أم الكتاب للأبحاث والدراسات الإلكترونية

صحيح مسلم

أبو الحسين مسلم بن الحجاج النيسابوري

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


001-لا تكذبوا علي فإنه من يكذب علي يلج النار

لا تكذبوا علي فإنه من يكذب علي يلج النار

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن ربعي بن حراش أنه سمع عليا رضي الله عنه يخطب قال قال رسول الله صلى الله عليه وسلم لا تكذبوا علي فإنه من يكذب علي يلج النار

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


002-من تعمد علي كذبا فليتبوأ مقعده من النار

من تعمد علي كذبا فليتبوأ مقعده من النار

وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز بن صهيب عن أنس بن مالك أنه قال إنه ليمنعني أن أحدثكم حديثا كثيرا أن رسول الله صلى الله عليه وسلم قال من تعمد علي كذبا فليتبوأ مقعده من النار


003-من كذب علي متعمدا فليتبوأ مقعده من النار

من كذب علي متعمدا فليتبوأ مقعده من النار

وحدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن أبي حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كذب علي متعمدا فليتبوأ مقعده من النار


004-إن كذبا علي ليس ككذب على أحد فمن كذب علي متعمدا فليتبوأ مقعده من النار وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن

إن كذبا علي ليس ككذب على أحد فمن كذب علي متعمدا فليتبوأ مقعده من النار وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن ربيعة الأسدي عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم بمثله ولم يذكر إن كذبا علي ليس ككذب على أحد

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سعيد بن عبيد حدثنا علي بن ربيعة قال أتيت المسجد والمغيرة أمير الكوفة قال فقال المغيرة سمعت رسول الله صلى الله عليه وسلم يقول إن كذبا علي ليس ككذب على أحد فمن كذب علي متعمدا فليتبوأ مقعده من النار وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن ربيعة الأسدي عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم بمثله ولم يذكر إن كذبا علي ليس ككذب على أحد


001-كفى بالمرء كذبا أن يحدث بكل ما سمع وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن حفص حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي

كفى بالمرء كذبا أن يحدث بكل ما سمع وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن حفص حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل ذلك وحدثنا يحيى بن يحيى أخبرنا هشيم عن سليمان التيمي عن أبي عثمان النهدي قال قال عمر بن الخطاب رضي الله عنه بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح قال أخبرنا بن وهب قال قال لي مالك اعلم أنه ليس يسلم رجل حدث بكل ما سمع ولا يكون إماما أبدا وهو يحدث بكل ما سمع حدثنا محمد بن المثنى قال حدثنا عبد الرحمن قال حدثنا سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله قال بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثنا محمد بن المثنى قال سمعت عبد الرحمن بن مهدي يقول لا يكون الرجل إماما يقتدى به حتى يمسك عن بعض ما سمع وحدثنا يحيى بن يحيى أخبرنا عمر بن علي بن مقدم عن سفيان بن حسين قال سألني إياس بن معاوية فقال إني أراك قد كلفت بعلم القرآن فأقرأ علي سورة وفسر حتى أنظر فيما علمت قال ففعلت فقال لي أحفظ علي ما أقول لك إياك والشناعة في الحديث فإنه قلما حملها أحد إلا ذل في نفسه وكذب في حديثه وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب قال أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أن عبد الله بن مسعود قال ما أنت بمحدث قوما حديثا لا تبلغه عقولهم إلا كان لبعضهم فتنة

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي قالا حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كفى بالمرء كذبا أن يحدث بكل ما سمع وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن حفص حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل ذلك وحدثنا يحيى بن يحيى أخبرنا هشيم عن سليمان التيمي عن أبي عثمان النهدي قال قال عمر بن الخطاب رضي الله عنه بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح قال أخبرنا بن وهب قال قال لي مالك اعلم أنه ليس يسلم رجل حدث بكل ما سمع ولا يكون إماما أبدا وهو يحدث بكل ما سمع حدثنا محمد بن المثنى قال حدثنا عبد الرحمن قال حدثنا سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله قال بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثنا محمد بن المثنى قال سمعت عبد الرحمن بن مهدي يقول لا يكون الرجل إماما يقتدى به حتى يمسك عن بعض ما سمع وحدثنا يحيى بن يحيى أخبرنا عمر بن علي بن مقدم عن سفيان بن حسين قال سألني إياس بن معاوية فقال إني أراك قد كلفت بعلم القرآن فأقرأ علي سورة وفسر حتى أنظر فيما علمت قال ففعلت فقال لي أحفظ علي ما أقول لك إياك والشناعة في الحديث فإنه قلما حملها أحد إلا ذل في نفسه وكذب في حديثه وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب قال أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أن عبد الله بن مسعود قال ما أنت بمحدث قوما حديثا لا تبلغه عقولهم إلا كان لبعضهم فتنة


001-سيكون في آخر أمتي أناس يحدثونكم ما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم

سيكون في آخر أمتي أناس يحدثونكم ما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم

وحدثني محمد بن عبد الله بن نمير وزهير بن حرب قالا حدثنا عبد الله بن يزيد قال حدثني سعيد بن أبي أيوب قال حدثني أبو هانئ عن أبي عثمان مسلم بن يسار عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال سيكون في آخر أمتي أناس يحدثونكم ما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم


002-يكون في آخر الزمان دجالون كذابون يأتونكم من الأحاديث بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم لا يضلونكم ولا يفتنوكم

يكون في آخر الزمان دجالون كذابون يأتونكم من الأحاديث بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم لا يضلونكم ولا يفتنوكم

وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن المسيب بن رافع عن عامر بن عبدة قال قال عبد الله إن الشيطان ليتمثل في صورة الرجل فيأتي القوم فيحدثهم بالحديث من الكذب فيتفرقون فيقول الرجل منهم سمعت رجلا أعرف وجهه ولا أدري ما اسمه يحدث وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن عبد الله بن عمرو بن العاص قال إن في البحر شياطين مسجونة أوثقها سليمان يوشك أن تخرج فتقرأ على الناس قرآنا وحدثني محمد بن عباد وسعيد بن عمرو الأشعثي جميعا عن بن عيينة قال سعيد أخبرنا سفيان عن هشام بن حجير عن طاوس قال جاء هذا إلى بن عباس يعني بشير بن كعب فجعل يحدثه فقال له بن عباس عد لحديث كذا وكذا فعاد له ثم حدثه فقال له عد لحديث كذا وكذا فعاد له فقال له ما أدري أعرفت حديثي كله وأنكرت هذا أم أنكرت حديثي كله وعرفت هذا فقال له بن عباس إنا كنا نحدث عن رسول الله صلى الله عليه وسلم إذ لم يكن يكذب عليه فلما ركب الناس الصعب والذلول تركنا الحديث عنه وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال إنما كنا نحفظ الحديث والحديث يحفظ عن رسول الله صلى الله عليه وسلم فأما إذ ركبتم كل صعب وذلول فهيهات وحدثني أبو أيوب سليمان بن عبيد الله الغيلاني حدثنا أبو عامر يعني العقدي حدثنا رباح عن قيس بن سعد عن مجاهد قال جاء بشير العدوي إلى بن عباس فجعل يحدث ويقول قال رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم فجعل بن عباس لا يأذن لحديثه ينظر إليه فقال يا بن عباس ما لي لا أراك تسمع لحديثي أحدثك عن رسول الله صلى الله عليه وسلم ولا تسمع فقال بن عباس إنا كنا مرة إذا سمعنا رجلا يقول قال رسول الله صلى الله عليه وسلم ابتدرته أبصارنا وأصغينا إليه بآذاننا فلما ركب الناس الصعب والذلول لم نأخذ من الناس إلا ما نعرف حدثنا داود بن عمر والضبي حدثنا نافع بن عمر عن بن أبي مليكة قال كتبت إلى بن عباس أسأله أن يكتب لي كتابا ويخفي عني فقال ولد ناصح أنا أختار له الأمور اختيارا وأخفي عنه قال فدعا بقضاء علي فجعل يكتب منه أشياء ويمر به الشيء فيقول والله ما قضى بهذا علي إلا أن يكون ضل حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن هشام بن حجير عن طاوس قال أتي بن عباس بكتاب فيه قضاء علي رضي الله عنه فمحاه إلا قدر وأشار سفيان بن عيينة بذراعه حدثنا حسن بن علي الحلواني حدثنا يحيى بن آدم حدثنا بن إدريس عن الأعمش عن أبي إسحاق قال لما أحدثوا تلك الأشياء بعد علي رضي الله عنه قال رجل من أصحاب علي قاتلهم الله أي علم أفسدوا حدثنا علي بن خشرم أخبرنا أبو بكر يعني بن عياش قال سمعت المغيرة يقول لم يكن يصدق على علي رضي الله عنه في الحديث عنه إلا من أصحاب عبد الله بن مسعود
وحدثني حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبي قال حدثنا بن وهب قال حدثني أبو شريح أنه سمع شراحيل بن يزيد يقول أخبرني مسلم بن يسار أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يكون في آخر الزمان دجالون كذابون يأتونكم من الأحاديث بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم لا يضلونكم ولا يفتنوكم وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن المسيب بن رافع عن عامر بن عبدة قال قال عبد الله إن الشيطان ليتمثل في صورة الرجل فيأتي القوم فيحدثهم بالحديث من الكذب فيتفرقون فيقول الرجل منهم سمعت رجلا أعرف وجهه ولا أدري ما اسمه يحدث وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن عبد الله بن عمرو بن العاص قال إن في البحر شياطين مسجونة أوثقها سليمان يوشك أن تخرج فتقرأ على الناس قرآنا وحدثني محمد بن عباد وسعيد بن عمرو الأشعثي جميعا عن بن عيينة قال سعيد أخبرنا سفيان عن هشام بن حجير عن طاوس قال جاء هذا إلى بن عباس يعني بشير بن كعب فجعل يحدثه فقال له بن عباس عد لحديث كذا وكذا فعاد له ثم حدثه فقال له عد لحديث كذا وكذا فعاد له فقال له ما أدري أعرفت حديثي كله وأنكرت هذا أم أنكرت حديثي كله وعرفت هذا فقال له بن عباس إنا كنا نحدث عن رسول الله صلى الله عليه وسلم إذ لم يكن يكذب عليه فلما ركب الناس الصعب والذلول تركنا الحديث عنه وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال إنما كنا نحفظ الحديث والحديث يحفظ عن رسول الله صلى الله عليه وسلم فأما إذ ركبتم كل صعب وذلول فهيهات وحدثني أبو أيوب سليمان بن عبيد الله الغيلاني حدثنا أبو عامر يعني العقدي حدثنا رباح عن قيس بن سعد عن مجاهد قال جاء بشير العدوي إلى بن عباس فجعل يحدث ويقول قال رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم فجعل بن عباس لا يأذن لحديثه ينظر إليه فقال يا بن عباس ما لي لا أراك تسمع لحديثي أحدثك عن رسول الله صلى الله عليه وسلم ولا تسمع فقال بن عباس إنا كنا مرة إذا سمعنا رجلا يقول قال رسول الله صلى الله عليه وسلم ابتدرته أبصارنا وأصغينا إليه بآذاننا فلما ركب الناس الصعب والذلول لم نأخذ من الناس إلا ما نعرف حدثنا داود بن عمر والضبي حدثنا نافع بن عمر عن بن أبي مليكة قال كتبت إلى بن عباس أسأله أن يكتب لي كتابا ويخفي عني فقال ولد ناصح أنا أختار له الأمور اختيارا وأخفي عنه قال فدعا بقضاء علي فجعل يكتب منه أشياء ويمر به الشيء فيقول والله ما قضى بهذا علي إلا أن يكون ضل حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن هشام بن حجير عن طاوس قال أتي بن عباس بكتاب فيه قضاء علي رضي الله عنه فمحاه إلا قدر وأشار سفيان بن عيينة بذراعه حدثنا حسن بن علي الحلواني حدثنا يحيى بن آدم حدثنا بن إدريس عن الأعمش عن أبي إسحاق قال لما أحدثوا تلك الأشياء بعد علي رضي الله عنه قال رجل من أصحاب علي قاتلهم الله أي علم أفسدوا حدثنا علي بن خشرم أخبرنا أبو بكر يعني بن عياش قال سمعت المغيرة يقول لم يكن يصدق على علي رضي الله عنه في الحديث عنه إلا من أصحاب عبد الله بن مسعود


001-بيان أن الإسناد من الدين وأن الرواية لا تكون إلا عن الثقات

بيان أن الإسناد من الدين وأن الرواية لا تكون إلا عن الثقات

بيان أن الإسناد من الدين وأن الرواية لا تكون إلا عن الثقات وأن جرح الرواة بما هو فيهم جائز بل واجب وأنه ليس من الغيبة المحرمة بل من الذب عن الشريعة المكرمة حدثنا حسن بن الربيع حدثنا حماد بن زيد عن أيوب وهشام عن محمد وحدثنا فضيل عن هشام قال وحدثنا مخلد بن حسين عن هشام عن محمد بن سيرين قال إن هذا العلم دين فانظروا عمن تأخذون دينكم حدثنا أبو جعفر محمد بن الصباح حدثنا إسماعيل بن زكريا عن عاصم الأحول عن بن سيرين قال لم يكونوا يسألون عن الإسناد فلما وقعت الفتنة قالوا سموا لنا رجالكم فينظر إلى أهل السنة فيؤخذ حديثهم وينظر إلى أهل البدع فلا يؤخذ حديثهم حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى وهو بن يونس حدثنا الأوزاعي عن سليمان بن موسى قال لقيت طاوسا فقلت حدثني فلان كيت وكيت قال إن كان صاحبك مليا فخذ عنه وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا مروان يعني بن محمد الدمشقي حدثنا سعيد بن عبد العزيز عن سليمان بن موسى قال قلت لطاوس إن فلانا حدثني بكذا وكذا قال إن كان صاحبك مليا فخذ عنه حدثنا نصر بن علي الجهضمي حدثنا الأصمعي عن بن أبي الزناد عن أبيه قال أدركت بالمدينة مائة كلهم مأمون ما يؤخذ عنهم الحديث يقال ليس من أهله حدثنا محمد بن أبي عمر المكي حدثنا سفيان ح وحدثني أبو بكر بن خلاد الباهلي واللفظ له قال سمعت سفيان بن عيينة عن مسعر قال سمعت سعد بن إبراهيم يقول لا يحدث عن رسول الله صلى الله عليه وسلم إلا الثقات وحدثني محمد بن عبد الله بن قهزاد من أهل مرو قال سمعت عبدان بن عثمان يقول سمعت عبد الله بن المبارك يقول الإسناد من الدين ولولا الإسناد لقال من شاء ما شاء وقال محمد بن عبد الله حدثني العباس بن أبي رزمة قال سمعت عبد الله يقول بيننا وبين القوم القوائم يعني الإسناد وقال محمد سمعت أبا إسحاق إبراهيم بن عيسى الطالقاني قال قلت لعبد الله بن المبارك يا أبا عبد الرحمن الحديث الذي جاء إن من البر بعد البر أن تصلي لأبويك مع صلاتك وتصوم لهما مع صومك قال فقال عبد الله يا أبا إسحاق عمن هذا قال قلت له هذا من حديث شهاب بن خراش فقال ثقة عمن قال قلت عن الحجاج بن دينار قال ثقة عمن قال قلت قال رسول الله صلى الله عليه وسلم قال يا أبا إسحاق إن بين الحجاج بن دينار وبين النبي صلى الله عليه وسلم مفاوز تنقطع فيها أعناق المطي ولكن ليس في الصدقة اختلاف وقال محمد سمعت علي بن شقيق يقول سمعت عبد الله بن المبارك يقول على رؤوس الناس دعوا حديث عمرو بن ثابت فإنه كان يسب السلف وحدثني أبو بكر بن النضر بن أبي النضر قال حدثني أبو النضر هاشم بن القاسم حدثنا أبو عقيل صاحب بهية قال كنت جالسا عند القاسم بن عبيد الله ويحيى بن سعيد فقال يحيى للقاسم يا أبا محمد إنه قبيح على مثلك عظيم أن تسأل عن شيء من أمر هذا الدين فلا يوجد عندك منه علم ولا فرج أو علم ولا مخرج فقال له القاسم وعم ذاك قال لأنك بن إمامي هدى بن أبي بكر وعمر قال يقول له القاسم أقبح من ذاك عند من عقل عن الله أن أقول بغير علم أو آخذ عن غير ثقة قال فسكت فما أجابه وحدثني بشر بن الحكم العبدي قال سمعت سفيان بن عيينة يقول أخبروني عن أبي عقيل صاحب بهية أن أبناء لعبد الله بن عمر سألوه عن شيء لم يكن عنده فيه علم فقال له يحيى بن سعيد والله إني لأعظم أن يكون مثلك وأنت بن إمامي الهدى يعني عمر وابن عمر تسأل عن أمر ليس عندك فيه علم فقال أعظم من ذلك والله عند الله وعند من عقل عن الله أن أقول بغير علم أو أخبر عن غير ثقة قال وشهدهما أبو عقيل يحيى بن المتوكل حين قالا ذلك وحدثنا عمرو بن علي أبو حفص قال سمعت يحيى بن سعيد قال سألت سفيان الثوري وشعبة ومالكا وابن عيينة عن الرجل لا يكون ثبتا في الحديث فيأتيني الرجل فيسألني عنه قالوا أخبر عنه أنه ليس بثبت وحدثنا عبيد الله بن سعيد قال سمعت النضر يقول سئل بن عون عن حديث لشهر وهو قائم على أسكفة الباب فقال إن شهرا نزكوه إن شهرا نزكوه قال مسلم رحمه الله يقول أخذته ألسنة الناس تكلموا فيه وحدثني حجاج بن الشاعر حدثنا شبابة قال قال شعبة وقد لقيت شهرا فلم أعتد به وحدثني محمد بن عبد الله بن قهزاد من أهل مرو قال أخبرني علي بن حسين بن واقد قال قال عبد الله بن المبارك قلت لسفيان الثوري إن عباد بن كثير من تعرف حاله وإذا حدث جاء بأمر عظيم فترى أن أقول للناس لا تأخذوا عنه قال سفيان بلى قال عبد الله فكنت إذا كنت في مجلس ذكر فيه عباد أثنيت عليه في دينه وأقول لا تأخذوا عنه وقال محمد حدثنا عبد الله بن عثمان قال قال أبي قال عبد الله بن المبارك انتهيت إلى شعبة فقال هذا عباد بن كثير فاحذروه وحدثني الفضل بن سهل قال سألت معلى الرازي عن محمد بن سعيد الذي روي عنه عباد فأخبرني عن عيسى بن يونس قال كنت على بابه وسفيان عنده فلما خرج سألته عنه فأخبرني أنه كذاب وحدثني محمد بن أبي عتاب قال حدثني عفان عن محمد بن يحيى بن سعيد القطان عن أبيه قال لم نر الصالحين في شيء أكذب منهم في الحديث قال بن أبي عتاب فلقيت أنا محمد بن يحيى بن سعيد القطان فسألته عنه فقال عن أبيه لم تر أهل الخير في شيء أكذب منهم في الحديث قال مسلم يقول يجري الكذب على لسانهم ولا يتعمدون الكذب حدثني الفضل بن سهل قال حدثنا يزيد بن هارون قال أخبرني خليفة بن موسى قال دخلت على غالب بن عبيد الله فجعل يملي علي حدثني مكحول حدثني مكحول فأخذه البول فقام فنظرت في الكراسة فإذا فيها حدثني أبان عن أنس وأبان عن فلان فتركته وقمت قال وسمعت الحسن بن علي الحلواني يقول رأيت في كتاب عفان حديث هشام أبي المقدام حديث عمر بن عبد العزيز قال هشام حدثني رجل يقال له يحيى بن فلان عن محمد بن كعب قال قلت لعفان إنهم يقولون هشام سمعه من محمد بن كعب فقال إنما ابتلي من قبل هذا الحديث كان يقول حدثني يحيى عن محمد ثم ادعى بعد أنه سمعه من محمد حدثني محمد بن عبد الله بن قهزاد قال سمعت عبد الله بن عثمان بن جبلة يقول قلت لعبد الله بن المبارك من هذا الرجل الذي رويت عنه حديث عبد الله بن عمرو يوم الفطر يوم الجوائز قال سليمان بن الحجاج انظر ما وضعت في يدك منه قال بن قهزاد وسمعت وهب بن زمعة يذكر عن سفيان بن عبد الملك قال قال عبد الله يعني بن المبارك رأيت روح بن غطيف صاحب الدم قدر الدرهم وجلست إليه مجلسا فجعلت أستحي من أصحابي أن يروني جالسا معه كره حديثه حدثني بن قهزاد قال سمعت وهبا يقول عن سفيان عن بن المبارك قال بقية صدوق اللسان ولكنه يأخذ عمن أقبل وأدبر حدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن الشعبي قال حدثني الحارث الأعور الهمداني وكان كذابا حدثنا أبو عامر عبد الله بن براد الأشعري حدثنا أبو أسامة عن مفضل عن مغيرة قال سمعت الشعبي يقول حدثني الحارث الأعور وهو يشهد أنه أحد الكاذبين حدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن إبراهيم قال قال علقمة قرأت القرآن في سنتين فقال الحارث القرآن هين الوحي أشد وحدثني حجاج بن الشاعر حدثنا أحمد يعني بن يونس حدثنا زائدة عن الأعمش عن إبراهيم أن الحارث قال تعلمت القرآن في ثلاث سنين والوحي في سنتين أو قال الوحي في ثلاث سنين والقرآن في سنتين وحدثني حجاج قال حدثني أحمد وهو بن يونس حدثنا زائدة عن منصور والمغيرة عن إبراهيم أن الحارث اتهم وحدثنا قتيبة بن سعيد حدثنا جرير عن حمزة الزيات قال سمع مرة الهمداني من الحارث شيئا فقال له اقعد بالباب قال فدخل مرة وأخذ سيفه قال وأحس الحارث بالشر فذهب وحدثني عبيد الله بن سعيد حدثنا عبد الرحمن يعني بن مهدي حدثنا حماد بن زيد عن بن عون قال قال لنا إبراهيم إياكم والمغيرة بن سعيد وأبا عبد الرحيم فإنهما كذابان حدثنا أبو كامل الجحدري حدثنا حماد وهو بن زيد قال حدثنا عاصم قال كنا نأتي أبا عبد الرحمن السلمي ونحن غلمة أيفاع فكان يقول لنا لا تجالسوا القصاص غير أبي الأحوص وإياكم وشقيقا قال وكان شقيق هذا يرى رأي الخوارج وليس بأبي وائل حدثنا أبو غسان محمد بن عمرو الرازي قال سمعت جريرا يقول لقيت جابر بن يزيد الجعفي فلم أكتب عنه كان يؤمن بالرجعة حدثنا الحسن الحلواني حدثنا يحيى بن آدم حدثنا مسعر قال حدثنا جابر بن يزيد قبل أن يحدث ما أحدث وحدثني سلمة بن شبيب حدثنا الحميدي حدثنا سفيان قال كان الناس يحملون عن جابر قبل أن يظهر ما أظهر فلما أظهر ما أظهر اتهمه الناس في حديثه وتركه بعض الناس فقيل له وما أظهر قال الإيمان بالرجعة وحدثنا حسن الحلواني حدثنا أبو يحيى الحماني حدثنا قبيصة وأخوه أنهما سمعا الجراح بن مليح يقول سمعت جابرا يقول عندي سبعون ألف حديث عن أبي جعفر عن النبي صلى الله عليه وسلم كلها وحدثني حجاج بن الشاعر حدثنا أحمد بن يونس قال سمعت زهيرا يقول قال جابر أوسمعت جابرا يقول إن عندي لخمسين ألف حديث ما حدثت منها بشيء قال ثم حدث يوما بحديث فقال هذا من الخمسين ألفا وحدثني إبراهيم بن خالد اليشكري قال سمعت أبا الوليد يقول سمعت سلام بن أبي مطيع يقول سمعت جابرا الجعفي يقول عندي خمسون ألف حديث عن النبي صلى الله عليه وسلم وحدثني سلمة بن شبيب حدثنا الحميدي حدثنا سفيان قال سمعت رجلا سأل جابرا عن قوله سبحانه وتعلى " فلن أبرح الأرض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمين " فقال جابر لم يجيء تأويل هذه قال سفيان وكذب فقلنا لسفيان وما أراد بهذا فقال إن الرافضة تقول إن عليا في السحاب فلا نخرج مع من خرج من ولده حتى ينادي مناد من السماء يريد عليا أنه ينادي اخرجوا مع فلان يقول جابر فذا تأويل هذه الآية وكذب كانت في إخوة يوسف صلى الله عليه وسلم وحدثني سلمة حدثنا الحميدي حدثنا سفيان قال سمعت جابرا يحدث بنحو من ثلاثين ألف حديث ما أستحل أن أذكر منها شيئا وأن لي كذا وكذا قال مسلم وسمعت أبا غسان محمد بن عمرو الرازي قال سألت جرير بن عبد الحميد فقلت الحارث بن حصيرة لقيته قال نعم شيخ طويل السكوت يصر على أمر عظيم حدثني أحمد بن إبراهيم الدورقي قال حدثني عبد الرحمن بن مهدي عن حماد بن زيد قال ذكر أيوب رجلا يوما فقال لم يكن بمستقيم اللسان وذكر آخر فقال هو يزيد في الرقم حدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا حماد بن زيد قال قال أيوب إن لي جارا ثم ذكر من فضله ولو شهد عندي على تمرتين ما رأيت شهادته جائزة وحدثني محمد بن رافع وحجاج بن الشاعر قالا حدثنا عبد الرزاق قال قال معمر ما رأيت أيوب اغتاب أحدا قط إلا عبد الكريم يعني أبا أمية فإنه ذكره فقال رحمه الله كان غير ثقة لقد سألني عن حديث لعكرمة ثم قال سمعت عكرمة حدثني الفضل بن سهل قال حدثنا عفان بن مسلم حدثنا همام قال قدم علينا أبو داود الأعمى فجعل يقول حدثنا البراء قال وحدثنا زيد بن أرقم فذكرنا ذلك لقتادة فقال كذب ما سمع منهم إنما كان ذلك سائلا يتكفف الناس زمن طاعون الجارف وحدثني حسن بن علي الحلواني قال حدثنا يزيد بن هارون أخبرنا همام قال دخل أبو داود الأعمى على قتادة فلما قام قالوا إن هذا يزعم أنه لقي ثمانية عشر بدريا فقال قتادة هذا كان سائلا قبل الجارف لا يعرض في شيء من هذا ولا يتكلم فيه فوالله ما حدثنا الحسن عن بدري مشافهة ولا حدثنا سعيد بن المسيب عن بدري مشافهة إلا عن سعد بن مالك حدثنا عثمان بن أبي شيبة حدثنا جرير عن رقبة أن أبا جعفر الهاشمي المدني كان يضع أحاديث كلام حق وليست من أحاديث النبي صلى الله عليه وسلم وكان يرويها عن النبي صلى الله عليه وسلم حدثنا الحسن الحلواني قال حدثنا نعيم بن حماد قال أبو إسحاق إبراهيم بن محمد بن سفيان وحدثنا محمد بن يحيى قال حدثنا نعيم بن حماد حدثنا أبو داود الطيالسي عن شعبة عن يونس بن عبيد قال كان عمرو بن عبيد يكذب في الحديث حدثني عمرو بن علي أبو حفص قال سمعت معاذ بن معاذ يقول قلت لعوف بن أبي جميلة إن عمرو بن عبيد حدثنا عن الحسن أن رسول الله صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا قال كذب والله عمرو ولكنه أراد أن يحوزها إلى قوله الخبيث وحدثنا عبيد الله بن عمر القواريري حدثنا حماد بن زيد قال كان رجل قد لزم أيوب وسمع منه ففقده أيوب فقالوا يا أبا بكر إنه قد لزم عمرو بن عبيد قال حماد فبينا أنا يوما مع أيوب وقد بكرنا إلى السوق فأستقبله الرجل فسلم عليه أيوب وسأله ثم قال له أيوب بلغني أنك لزمت ذاك الرجل قال حماد سماه يعني عمرا قال نعم يا أبا بكر إنه يجيئنا بأشياء غرائب قال يقول له أيوب إنما نفر أو نفرق من تلك الغرائب وحدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا بن زيد يعني حمادا قال قيل لأيوب إن عمرو بن عبيد روى عن الحسن قال لا يجلد السكران من النبيذ فقال كذب أنا سمعت الحسن يقول يجلد السكران من النبيذ وحدثني حجاج حدثنا سليمان بن حرب قال سمعت سلام بن أبي مطيع يقول بلغ أيوب أني آتي عمرا فأقبل علي يوما فقال أرأيت رجلا لا تأمنه على دينه كيف تأمنه على الحديث وحدثني سلمة بن شبيب حدثنا الحميدي حدثنا سفيان قال سمعت أبا موسى يقول حدثنا عمرو بن عبيد قبل أن يحدث حدثني عبيد الله بن معاذ العنبري حدثنا أبي قال كتبت إلى شعبة أسأله عن أبي شيبة قاضي واسط فكتب إلي لا تكتب عنه شيئا ومزق كتابي وحدثنا الحلواني قال سمعت عفان قال حدثت حماد بن سلمة عن صالح المري بحديث عن ثابت فقال كذب وحدثت هماما عن صالح المري بحديث فقال كذب وحدثنا محمود بن غيلان حدثنا أبو داود قال قال لي شعبة ايت جرير بن حازم فقل له لا يحل لك أن تروي عن الحسن بن عمارة فإنه يكذب قال أبو داود قلت لشعبة وكيف ذاك فقال حدثنا عن الحكم بأشياء لم أجد لها أصلا قال قلت له بأي شيء قال قلت للحكم أصلى النبي صلى الله عليه وسلم على قتلى أحد فقال لم يصل عليهم فقال الحسن بن عمارة عن الحكم عن مقسم عن بن عباس إن النبي صلى الله عليه وسلم صلى عليهم ودفنهم قلت للحكم ما تقول في أولاد الزنا قال يصلى عليهم قلت من حديث من يروى قال يروى عن الحسن البصري فقال الحسن بن عمارة حدثنا الحكم عن يحيى بن الجزار عن علي وحدثنا الحسن الحلواني قال سمعت يزيد بن هارون وذكر زياد بن ميمون فقال حلفت ألا أروي عنه شيئا ولا عن خالد بن محدوج وقال لقيت زياد بن ميمون فسألته عن حديث فحدثني به عن بكر المزني ثم عدت إليه فحدثني به عن مورق ثم عدت إليه فحدثني به عن الحسن وكان ينسبهما إلى الكذب قال الحلواني سمعت عبد الصمد وذكرت عنده زياد بن ميمون فنسبه إلى الكذب وحدثنا محمود بن غيلان قال قلت لأبي داود الطيالسي قد أكثرت عن عباد بن منصور فما لك لم تسمع منه حديث العطارة الذي روى لنا النضر بن شميل قال لي اسكت فأنا لقيت زياد بن ميمون وعبد الرحمن بن مهدي فسألناه فقلنا له هذه الأحاديث التي ترويها عن أنس فقال أرأيتما رجلا يذنب فيتوب أليس يتوب الله عليه قال قلنا نعم قال ما سمعت من أنس من ذا قليلا ولا كثيرا إن كان لا يعلم الناس فأنتما لا تعلمان أني لم ألق أنسا قال أبو داود فبلغنا بعد أنه يروي فأتيناه أنا وعبد الرحمن فقال أتوب ثم كان بعد يحدث فتركناه حدثنا حسن الحلواني قال سمعت شبابة قال كان عبد القدوس يحدثنا فيقول سويد بن عقلة قال شبابة وسمعت عبد القدوس يقول نهى رسول الله صلى الله عليه وسلم أن يتخذ الروح عرضا قال فقيل له أي شيء هذا قال يعني تتخذ كوة في حائط ليدخل عليه الروح قال مسلم وسمعت عبيد الله بن عمر القواريري يقول سمعت حماد بن زيد يقول لرجل بعدما جلس مهدي بن هلال بأيام ما هذه العين المالحة التي نبعت قبلكم قال نعم يا أبا إسماعيل وحدثنا الحسن الحلواني قال سمعت عفان قال سمعت أبا عوانة قال ما بلغني عن الحسن حديث إلا أتيت به أبان بن أبي عياش فقرأه علي وحدثنا سويد بن سعيد حدثنا علي بن مسهر قال سمعت أنا وحمزة الزيات من أبان بن أبي عياش نحوا من ألف حديث قال علي فلقيت حمزة فأخبرني أنه رأى النبي صلى الله عليه وسلم في المنام فعرض عليه ما سمع من أبان فما عرف منها إلا شيئا يسيرا خمسة أو ستة حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا زكريا بن عدي قال قال لي أبو إسحاق الفزاري اكتب عن بقية ما روى عن المعروفين ولا تكتب عنه ما روى عن غير المعروفين ولا تكتب عن إسماعيل بن عياش ما روى عن المعروفين ولا عن غيرهم وحدثنا إسحاق بن إبراهيم الحنظلي قال سمعت بعض أصحاب عبد الله قال قال بن المبارك نعم الرجل بقية لولا أنه كان يكني الأسامي ويسمي الكنى كان دهرا يحدثنا عن أبي سعيد الوحاظي فنظرنا فإذا هو عبد القدوس وحدثني أحمد بن يوسف الأزدي قال سمعت عبد الرزاق يقول ما رأيت بن المبارك يفصح بقوله كذاب إلا لعبد القدوس فإني سمعته يقول له كذاب وحدثني عبد الله بن عبد الرحمن الدارمي قال سمعت أبا نعيم وذكر المعلى بن عرفان فقال قال حدثنا أبو وائل قال خرج علينا بن مسعود بصفين فقال أبو نعيم أتراه بعث بعد الموت حدثني عمرو بن علي وحسن الحلواني كلاهما عن عفان بن مسلم قال كنا عند إسماعيل بن علية فحدث رجل عن رجل فقلت إن هذا ليس بثبت قال فقال الرجل اغتبته قال إسماعيل ما اغتابه ولكنه حكم أنه ليس بثبت وحدثنا أبو جعفر الدارمي حدثنا بشر بن عمر قال سألت مالك بن أنس عن محمد بن عبد الرحمن الذي يروي عن سعيد بن المسيب فقال ليس بثقة وسألته عن صالح مولى التوأمة فقال ليس بثقة وسألته عن أبي الحويرث فقال ليس بثقة وسألته عن شعبة الذي روى عنه بن أبي ذئب فقال ليس بثقة وسألته عن حرام بن عثمان فقال ليس بثقة وسألت مالكا عن هؤلاء الخمسة فقال ليسوا بثقة في حديثهم وسألته عن رجل آخر نسيت اسمه فقال هل رأيته في كتبي قلت لا قال لو كان ثقة لرأيته في كتبي وحدثني الفضل بن سهل قال حدثني يحيى بن معين حدثنا حجاج حدثنا بن أبي ذئب عن شرحبيل بن سعد وكان متهما وحدثني محمد بن عبد الله بن قهزاد قال سمعت أبا إسحاق الطالقاني يقول سمعت بن المبارك يقول لو خيرت بين أن أدخل الجنة وبين أن ألقى عبد الله بن محرر لاخترت أن ألقاه ثم أدخل الجنة فلما رأيته كانت بعرة أحب إلي منه وحدثني الفضل بن سهل حدثنا وليد بن صالح قال قال عبيد الله بن عمرو قال زيد يعني بن أبي أنيسة لا تأخذوا عن أخي حدثني أحمد بن إبراهيم الدورقي قال حدثني عبد السلام الوابصي قال حدثني عبد الله بن جعفر الرقي عن عبيد الله بن عمرو قال كان يحيى بن أبي أنيسة كذابا حدثني أحمد بن إبراهيم قال حدثني سليمان بن حرب عن حماد بن زيد قال ذكر فرقد عند أيوب فقال إن فرقدا ليس صاحب حديث وحدثني عبد الرحمن بن بشر العبدي قال سمعت يحيى بن سعيد القطان ذكر عنده محمد بن عبد الله بن عبيد بن عمير الليثي فضعفه جدا فقيل ليحيى أضعف من يعقوب بن عطاء قال نعم ثم قال ما كنت أرى أن أحدا يروي عن محمد بن عبد الله بن عبيد بن عمير حدثني بشر بن الحكم قال سمعت يحيى بن سعيد القطان ضعف حكيم بن جبير وعبد الأعلى وضعف يحيى بن موسى بن دينار قال حديثه ريح وضعف موسى بن دهقان وعيسى بن أبي عيسى المدني قال وسمعت الحسن بن عيسى يقول قال لي بن المبارك إذا قدمت على جرير فاكتب علمه كله إلا حديث ثلاثة لا تكتب حديث عبيدة بن معتب والسري بن إسماعيل ومحمد بن سالم قال مسلم وأشباه ما ذكرنا من كلام أهل العلم في متهمي رواة الحديث وإخبارهم عن معايبهم كثير يطول الكتاب بذكره على استقصائه وفيما ذكرنا كفاية لمن تفهم وعقل مذهب القوم فيما قالوا من ذلك وبينوا وإنما الزموا أنفسهم الكشف عن معايب رواة الحديث وناقلي الأخبار وأفتوا بذلك حين سئلوا لما فيه من عظيم الخطر إذ الأخبار في أمر الدين إنما تأتي بتحليل أو تحريم أو أمر أو نهي أو ترغيب أو ترهيب فإذا كان الراوي لها ليس بمعدن للصدق والأمانة ثم أقدم على الرواية عنه من قد عرفه ولم يبين ما فيه لغيره ممن جهل معرفته كان آثما بفعله ذلك غاشا لعوام المسلمين إذ لا يؤمن على بعض من سمع تلك الأخبار أن يستعملها أو يستعمل بعضها ولعلها أو أكثرها أكاذيب لا أصل لها مع أن الأخبار الصحاح من رواية الثقات وأهل القناعة أكثر من أن يضطر إلى نقل من ليس بثقة ولا مقنع ولا أحسب كثيرا ممن يعرج من الناس على ما وصفنا من هذه الأحاديث الضعاف والأسانيد المجهولة ويعتد بروايتها بعد معرفته بما فيها من التوهن والضعف إلا أن الذي يحمله على روايتها والاعتداد بها إرادة التكثر بذلك عند العوام ولأن يقال ما أكثر ما جمع فلان من الحديث وألف من العدد ومن ذهب في العلم هذا المذهب وسلك هذا الطريق فلا نصيب له فيه وكان بأن يسمى جاهلا أولى من أن ينسب إلى علم وقد تكلم بعض منتحلي الحديث من أهل عصرنا في تصحيح الأسانيد وتسقيمها بقول لو ضربنا عن حكايته وذكر فساده صفحا لكان رأيا متينا ومذهبا صحيحا إذ الإعراض عن القول المطرح أحرى لإماتته وإخمال ذكر قائله وأجدر أن لا يكون ذلك تنبيها للجهال عليه غير أنا لما تخوفنا من شرور العواقب واغترار الجهلة بمحدثات الأمور وإسراعهم إلى اعتقاد خطأ المخطئين والأقوال الساقطة عند العلماء رأينا الكشف عن فساد قوله ورد مقالته بقدر ما يليق بها من الرد أجدى على الأنام وأحمد للعاقبة إن شاء الله وزعم القائل الذي افتتحنا الكلام على الحكاية عن قوله والإخبار عن سوء رويته أن كل إسناد لحديث فيه فلان عن فلان وقد أحاط العلم بأنهما قد كانا في عصر واحد وجائز أن يكون الحديث الذي روى الراوي عمن روى عنه قد سمعه منه وشافهه به غير أنه لا نعلم له منه سماعا ولم نجد في شيء من الروايات أنهما التقيا قط أو تشافها بحديث أن الحجة لا تقوم عنده بكل خبر جاء هذا المجيء حتى يكون عنده العلم بأنهما قد اجتمعا من دهرهما مرة فصاعدا أو تشافها بالحديث بينهما أو يرد خبر فيه بيان اجتماعهما وتلاقيهما مرة من دهرهما فما فوقها فإن لم يكن عنده علم ذلك ولم تأت رواية صحيحة تخبر أن هذا الراوي عن صاحبه قد لقيه مرة وسمع منه شيئا لم يكن في نقله الخبر عمن روى عنه ذلك والأمر كما وصفنا حجة وكان الخبر عنده موقوفا حتى يرد عليه سماعه منه لشيء من الحديث قل أو كثر في رواية مثل ما ورد


001-صحة الاحتجاج بالحديث المعنعن

صحة الاحتجاج بالحديث المعنعن

صحة الاحتجاج بالحديث المعنعن وهذا القول يرحمك الله في الطعن في الأسانيد قول مخترع مستحدث غير مسبوق صاحبه إليه ولا مساعد له من أهل العلم عليه وذلك أن القول الشائع المتفق عليه بين أهل العلم بالأخبار والروايات قديما وحديثا أن كل رجل ثقة روى عن مثله حديثا وجائز ممكن له لقاؤه والسماع منه لكونهما جميعا كانا في عصر واحد وإن لم يأت في خبر قط أنهما اجتمعا ولا تشافها بكلام فالرواية ثابتة والحجة بها لازمة إلا أن يكون هناك دلالة بينة أن هذا الراوي لم يلق من روى عنه أو لم يسمع منه شيئا فأما والأمر مبهم على الإمكان الذي فسرنا فالرواية على السماع أبدا حتى تكون الدلالة التي بينا فيقال لمخترع هذا القول الذي وصفنا مقالته أو للذاب عنه قد أعطيت في جملة قولك أن خبر الواحد الثقة عن الواحد الثقة حجة يلزم به العمل ثم أدخلت فيه الشرط بعد فقلت حتى نعلم أنهما قد كانا التقيا مرة فصاعدا أو سمع منه شيئا فهل تجد هذا الشرط الذي اشترطته عن أحد يلزم قوله وإلا فهلم دليلا على ما زعمت فإن ادعى قول أحد من علماء السلف بما زعم من إدخال الشريطة في تثبيت الخبر طولب به ولن يجد هو ولا غيره إلى إيجاده سبيلا وإن هو ادعى فيما زعم دليلا يحتج به قيل له وما ذاك الدليل فإن قال قلته لأني وجدت رواة الأخبار قديما وحديثا يروي أحدهم عن الآخر الحديث ولما يعاينه ولا سمع منه شيئا قط فلما رأيتهم استجازوا رواية الحديث بينهم هكذا على الإرسال من غير سماع والمرسل من الروايات في أصل قولنا وقول أهل العلم بالأخبار ليس بحجة احتجت لما وصفت من العلة إلى البحث عن سماع راوي كل خبر عن راويه فإذا أنا هجمت على سماعه منه لأدنى شيء ثبت عنه عندي بذلك جميع ما يروي عنه بعد فإن عزب عني معرفة ذلك أوقفت الخبر ولم يكن عندي موضع حجة لإمكان الإرسال فيه فيقال له فإن كانت العلة في تضعيفك الخبر وتركك الاحتجاج به إمكان الإرسال فيه لزمك أن لا تثبت إسنادا معنعنا حتى ترى فيه السماع من أوله إلى آخره وذلك أن الحديث الوارد علينا بإسناد هشام بن عروة عن أبيه عن عائشة فبيقين نعلم أن هشاما قد سمع من أبيه وأن أباه قد سمع من عائشة كما نعلم أن عائشة قد سمعت من النبي صلى الله عليه وسلم وقد يجوز إذا لم يقل هشام في رواية يرويها عن أبيه سمعت أو أخبرني أن يكون بينه وبين أبيه في تلك الرواية إنسان آخر أخبره بها عن أبيه ولم يسمعها هو من أبيه لما أحب أن يرويها مرسلا ولا يسندها إلى من سمعها منه وكما يمكن ذلك في هشام عن أبيه فهو أيضا ممكن في أبيه عن عائشة وكذلك كل إسناد لحديث ليس فيه ذكر سماع بعضهم من بعض وإن كان قد عرف في الجملة أن كل واحد منهم قد سمع من صاحبه سماعا كثيرا فجائز لكل واحد منهم أن ينزل في بعض الرواية فيسمع من غيره عنه بعض أحاديثه ثم يرسله عنه أحيانا ولا يسمي من سمع منه وينشط أحيانا فيسمي الرجل الذي حمل عنه الحديث ويترك الإرسال وما قلنا من هذا موجود في الحديث مستفيض من فعل ثقات المحدثين وأئمة أهل العلم وسنذكر من رواياتهم على الجهة التي ذكرنا عددا يستدل بها على أكثر منها إن شاء الله فمن ذلك أن أيوب السختياني وابن المبارك ووكيعا وابن نمير وجماعة غيرهم رووا عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كنت أطيب رسول الله صلى الله عليه وسلم لحله ولحرمه بأطيب ما أجد فروى هذه الرواية بعينها الليث بن سعد وداود العطار وحميد بن الأسود ووهيب بن خالد وأبو أسامة عن هشام قال أخبرني عثمان بن عروة عن عروة عن عائشة عن النبي صلى الله عليه وسلم وروى هشام عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم إذا أعتكف يدني إلي رأسه فأرجله وأنا حائض فرواها بعينها مالك بن أنس عن الزهري عن عروة عن عمرة عن عائشة عن النبي صلى الله عليه وسلم وروى الزهري وصالح بن أبي حسان عن أبي سلمة عن عائشة كان النبي صلى الله عليه وسلم يقبل وهو صائم فقال يحيى بن أبي كثير في هذا الخبر في القبلة أخبرني أبو سلمة بن عبد الرحمن أن عمر بن عبد العزيز أخبره أن عروة أخبره أن عائشة أخبرته أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم وروى بن عيينة وغيره عن عمرو بن دينار عن جابر قال أطعمنا رسول الله صلى الله عليه وسلم لحوم الخيل ونهانا عن لحوم الحمر فرواه حماد بن زيد عن عمرو عن محمد بن علي عن جابر عن النبي صلى الله عليه وسلم وهذا النحو في الروايات كثير يكثر تعداده وفيما ذكرنا منها كفاية لذوي الفهم فإذا كانت العلة عند من وصفنا قوله من قبل في فساد الحديث وتوهينه إذا لم يعلم أن الراوي قد سمع ممن روى عنه شيئا إمكان الإرسال فيه لزمه ترك الاحتجاج في قياد قوله برواية من يعلم أنه قد سمع ممن روى عنه إلا في نفس الخبر الذي فيه ذكر السماع لما بينا من قبل عن الأئمة الذين نقلوا الأخبار أنهم كانت لهم تارات يرسلون فيها الحديث إرسالا ولا يذكرون من سمعوه منه وتارات ينشطون فيها فيسندون الخبر على هيئة ما سمعوا فيخبرون بالنزول فيه إن نزلوا وبالصعود إن صعدوا كما شرحنا ذلك عنهم وما علمنا أحدا من أئمة السلف ممن يستعمل الأخبار ويتفقد صحة الأسانيد وسقمها مثل أيوب السختياني وابن عون ومالك بن أنس وشعبة بن الحجاج ويحيى بن سعيد القطان وعبد الرحمن بن مهدي ومن بعدهم من أهل الحديث فتشوا عن موضع السماع في الأسانيد كما ادعاه الذي وصفنا قوله من قبل وإنما كان تفقد من تفقد منهم سماع رواة الحديث ممن روى عنهم إذا كان الراوي ممن عرف بالتدليس في الحديث وشهر به فحينئذ يبحثون عن سماعه في روايته ويتفقدون ذلك منه كي تنزاح عنهم علة التدليس فمن ابتغى ذلك من غير مدلس على الوجه الذي زعم من حكينا قوله فما سمعنا ذلك عن أحد ممن سمينا ولم نسم من الأئمة فمن ذلك أن عبد الله بن يزيد الأنصاري وقد رأى النبي صلى الله عليه وسلم قد روى عن حذيفة وعن أبي مسعود الأنصاري وعن كل واحد منهما حديثا يسنده إلى النبي صلى الله عليه وسلم وليس في روايته عنهما ذكر السماع منهما ولا حفظنا في شيء من الروايات أن عبد الله بن يزيد شافه حذيفة وأبا مسعود بحديث قط ولا وجدنا ذكر رؤيته إياهما في رواية بعينها ولم نسمع عن أحد من أهل العلم ممن مضى ولا ممن أدركنا أنه طعن في هذين الخبرين اللذين رواهما عبد الله بن يزيد عن حذيفة وأبي مسعود بضعف فيهما بل هما وما أشبههما عند من لاقينا من أهل العلم بالحديث من صحاح الأسانيد وقويها يرون استعمال ما نقل بها والاحتجاج بما أتت من سنن وآثار وهي في زعم من حكينا قوله من قبل واهية مهملة حتى يصيب سماع الراوي عمن روى ولو ذهبنا نعدد الأخبار الصحاح عند أهل العلم ممن يهن بزعم هذا القائل ونحصيها لعجزنا عن تقصي ذكرها وإحصائها كلها ولكنا أحببنا أن ننصب منها عددا يكون سمه لما سكتنا عنه منها وهذا أبو عثمان النهدي وأبو رافع الصائغ وهما من أدرك الجاهلية وصحبا أصحاب رسول الله صلى الله عليه وسلم من البدريين هلم جرا ونقلا عنهم الأخبار حتى نزلا إلى مثل أبي هريرة وابن عمر وذويهما قد أسند كل واحد منهما عن أبي بن كعب عن النبي صلى الله عليه وسلم حديثا ولم نسمع في رواية بعينها أنهما عاينا أبيا أو سمعا منه شيئا وأسند أبو عمرو الشيباني وهو ممن أدرك الجاهلية وكان في زمن النبي صلى الله عليه وسلم رجلا وأبو معمر عبد الله بن سخبرة كل واحد منهما عن أبي مسعود الأنصاري عن النبي صلى الله عليه وسلم خبرين وأسند عبيد بن عمير عن أم سلمة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم حديثا وعبيد بن عمير ولد في زمن النبي صلى الله عليه وسلم وأسند قيس بن أبي حازم وقد أدرك زمن النبي صلى الله عليه وسلم عن أبي مسعود الأنصاري عن النبي صلى الله عليه وسلم ثلاثة أخبار وأسند عبد الرحمن بن أبي ليلى وقد حفظ عن عمر بن الخطاب وصحب عليا عن أنس بن مالك عن النبي صلى الله عليه وسلم حديثا وأسند ربعي بن حراش عن عمران بن حصين عن النبي صلى الله عليه وسلم حديثين وعن أبي بكرة عن النبي صلى الله عليه وسلم حديثا وقد سمع ربعي من علي بن أبي طالب وروى عنه وأسند نافع بن جبير بن مطعم عن أبي شريح الخزاعي عن النبي صلى الله عليه وسلم حديثا وأسند النعمان بن أبي عياش عن أبي سعيد الخدري ثلاثة أحاديث عن النبي صلى الله عليه وسلم وأسند عطاء بن يزيد الليثي عن تميم الداري عن النبي صلى الله عليه وسلم حديثا وأسند سليمان بن يسار عن رافع بن خديج عن النبي صلى الله عليه وسلم حديثا وأسند حميد بن عبد الرحمن الحميري عن أبي هريرة عن النبي صلى الله عليه وسلم أحاديث فكل هؤلاء التابعين الذين نصبنا روايتهم عن الصحابة الذين سميناهم لم يحفظ عنهم سماع علمناه منهم في رواية بعينها ولا أنهم لقوهم في نفس خبر بعينه وهي أسانيد عند ذوي المعرفة بالأخبار والروايات من صحاح الأسانيد لا نعلمهم وهنوا منها شيئا قط ولا التمسوا فيها سماع بعضهم من بعض إذ السماع لكل واحد منهم ممكن من صاحبه غير مستنكر لكونهم جميعا كانوا في العصر الذي اتفقوا فيه وكان هذا القول الذي أحدثه القائل الذي حكيناه في توهين الحديث بالعلة التي وصف أقل من أن يعرج عليه ويثار ذكره إذ كان قولا محدثا وكلاما خلفا لم يقله أحد من أهل العلم سلف ويستنكره من بعدهم خلف فلا حاجة بنا في رده بأكثر مما شرحنا إذ كان قدر المقالة وقائلها القدر الذي وصفناه والله المستعان على دفع ما خالف مذهب العلماء وعليه التكلان


001-بيان الإيمان والإسلام والإحسان

بيان الإيمان والإسلام والإحسان

بيان الإيمان والإسلام والإحسان ووجوب الإيمان بإثبات قدر الله وبيان الدليل على التبري ممن لا يؤمن بالقدر وإغلاظ القول في حقه قال أبو الحسين مسلم بن الحجاج القشيري رحمه الله بعون الله نبتدئ وإياه نستكفي وما توفيقنا إلا بالله جل جلاله


002-بينما نحن عند رسول الله صلى الله عليه وسلم ذات يوم إذ طلع علينا رجل شديد بياض الثياب شديد سواد الشعر لا يرى عليه أثر السفر ولا يعرفه منا أحد حتى جلس

بينما نحن عند رسول الله صلى الله عليه وسلم ذات يوم إذ طلع علينا رجل شديد بياض الثياب شديد سواد الشعر لا يرى عليه أثر السفر ولا يعرفه منا أحد حتى جلس إلى النبي صلى الله عليه وسلم فأسند ركبتيه إلى ركبتيه ووضع كفيه على فخذيه وقال يا محمد أخبرني عن الإسلام فقال رسول الله صلى الله عليه وسلم الإسلام أن تشهد أن لا إله إلا الله وأن محمدا رسول الله صلى الله عليه وسلم وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت إن استطعت إليه سبيلا قال صدقت قال فعجبنا له يسأله ويصدقه قال فأخبرني عن الإيمان قال أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر وتؤمن بالقدر خيره وشره قال صدقت قال فأخبرني عن الإحسان قال أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك قال فأخبرني عن الساعة قال ما المسئول عنها بأعلم من السائل قال فأخبرني عن إمارتها قال أن تلد الأمة ربتها وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البنيان قال ثم انطلق فلبثت مليا ثم قال لي يا عمر أتدري من السائل قلت الله ورسوله أعلم قال فإنه جبريل أتاكم يعلمكم دينكم

حدثني أبو خيثمة زهير بن حرب حدثنا وكيع عن كهمس عن عبد الله بن بريدة عن يحيى بن يعمر ح وحدثنا عبيد الله بن معاذ العنبري وهذا حديثه حدثنا أبي حدثنا كهمس عن بن بريدة عن يحيى بن يعمر قال كان أول من قال في القدر بالبصرة معبد الجهني فانطلقت أنا وحميد بن عبد الرحمن الحميري حاجين أو معتمرين فقلنا لو لقينا أحدا من أصحاب رسول الله صلى الله عليه وسلم فسألناه عما يقول هؤلاء في القدر فوفق لنا عبد الله بن عمر بن الخطاب داخلا المسجد فاكتنفته أنا وصاحبي أحدنا عن يمينه والآخر عن شماله فظننت أن صاحبي سيكل الكلام إلي فقلت أبا عبد الرحمن إنه قد ظهر قبلنا ناس يقرؤون القرآن ويتقفرون العلم وذكر من شأنهم وأنهم يزعمون أن لا قدر وأن الأمر أنف قال فإذا لقيت أولئك فأخبرهم أني برئ منهم وأنهم برآء مني والذي يحلف به عبد الله بن عمر لو أن لأحدهم مثل أحد ذهبا فأنفقه ما قبل الله منه حتى يؤمن بالقدر ثم قال حدثني أبي عمر بن الخطاب قال بينما نحن عند رسول الله صلى الله عليه وسلم ذات يوم إذ طلع علينا رجل شديد بياض الثياب شديد سواد الشعر لا يرى عليه أثر السفر ولا يعرفه منا أحد حتى جلس إلى النبي صلى الله عليه وسلم فأسند ركبتيه إلى ركبتيه ووضع كفيه على فخذيه وقال يا محمد أخبرني عن الإسلام فقال رسول الله صلى الله عليه وسلم الإسلام أن تشهد أن لا إله إلا الله وأن محمدا رسول الله صلى الله عليه وسلم وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت إن استطعت إليه سبيلا قال صدقت قال فعجبنا له يسأله ويصدقه قال فأخبرني عن الإيمان قال أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر وتؤمن بالقدر خيره وشره قال صدقت قال فأخبرني عن الإحسان قال أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك قال فأخبرني عن الساعة قال ما المسئول عنها بأعلم من السائل قال فأخبرني عن إمارتها قال أن تلد الأمة ربتها وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البنيان قال ثم انطلق فلبثت مليا ثم قال لي يا عمر أتدري من السائل قلت الله ورسوله أعلم قال فإنه جبريل أتاكم يعلمكم دينكم


003-بمعنى حديث كهمس وإسناده وفيه بعض زيادة ونقصان أحرف

بمعنى حديث كهمس وإسناده وفيه بعض زيادة ونقصان أحرف

حدثني محمد بن عبيد الغبري وأبو كامل الجحدري وأحمد بن عبدة قالوا حدثنا حماد بن زيد عن مطر الوراق عن عبد الله بن بريدة عن يحيى بن يعمر قال لما تكلم معبد بما تكلم به في شأن القدر أنكرنا ذلك قال فحججت أنا وحميد بن عبد الرحمن الحميري حجة وساقوا الحديث بمعنى حديث كهمس وإسناده وفيه بعض زيادة ونقصان أحرف


004-عن النبي صلى الله عليه وسلم وفيه شيء من زيادة وقد نقص منه شيئا

عن النبي صلى الله عليه وسلم وفيه شيء من زيادة وقد نقص منه شيئا

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان حدثنا عثمان بن غياث حدثنا عبد الله بن بريدة عن يحيى بن يعمر وحميد بن عبد الرحمن قالا لقينا عبد الله بن عمر فذكرنا القدر وما يقولون فيه فاقتص الحديث كنحو حديثهم عن عمر رضي الله عنه عن النبي صلى الله عليه وسلم وفيه شيء من زيادة وقد نقص منه شيئا


005-بنحو حديثهم

بنحو حديثهم

وحدثني حجاج بن الشاعر حدثنا يونس بن محمد حدثنا المعتمر عن أبيه عن يحيى بن يعمر عن بن عمر عن عمر عن النبي صلى الله عليه وسلم بنحو حديثهم


006-كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث

كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث الآخر قال يا رسول الله ما الإسلام قال الإسلام أن تعبد الله ولا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال يا رسول الله ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال يا رسول الله متى الساعة قال ما المسئول عنها بأعلم من السائل ولكن سأحدثك عن أشراطها إذا ولدت الأمة ربها فذاك من أشراطها وإذا كانت العراة الحفاة رءوس الناس فذاك من أشراطها وإذا تطاول رعاء البهم في البنيان فذاك من أشراطها في خمس لا يعلمهن إلا الله ثم تلا صلى الله عليه وسلم { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير } قال ثم أدبر الرجل فقال رسول الله صلى الله عليه وسلم ردوا علي الرجل فأخذوا ليردوه فلم يروا شيئا فقال رسول الله صلى الله عليه وسلم هذا جبريل جاء ليعلم الناس دينهم

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم عن أبي حيان عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث الآخر قال يا رسول الله ما الإسلام قال الإسلام أن تعبد الله ولا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال يا رسول الله ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال يا رسول الله متى الساعة قال ما المسئول عنها بأعلم من السائل ولكن سأحدثك عن أشراطها إذا ولدت الأمة ربها فذاك من أشراطها وإذا كانت العراة الحفاة رءوس الناس فذاك من أشراطها وإذا تطاول رعاء البهم في البنيان فذاك من أشراطها في خمس لا يعلمهن إلا الله ثم تلا صلى الله عليه وسلم " إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير " قال ثم أدبر الرجل فقال رسول الله صلى الله عليه وسلم ردوا علي الرجل فأخذوا ليردوه فلم يروا شيئا فقال رسول الله صلى الله عليه وسلم هذا جبريل جاء ليعلم الناس دينهم


007-مثله غير أن في روايته إذا ولدت الأمة بعلها يعني السراري

مثله غير أن في روايته إذا ولدت الأمة بعلها يعني السراري

حدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا أبو حيان التيمي بهذا الإسناد مثله غير أن في روايته إذا ولدت الأمة بعلها يعني السراري


008-سلوني فهابوه أن يسألوه فجاء رجل فجلس عند ركبتيه فقال يا رسول الله ما الإسلام قال لا تشرك بالله شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان قال صدقت

سلوني فهابوه أن يسألوه فجاء رجل فجلس عند ركبتيه فقال يا رسول الله ما الإسلام قال لا تشرك بالله شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان قال صدقت قال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث وتؤمن بالقدر كله قال صدقت قال يا رسول الله ما الإحسان قال أن تخشى الله كأنك تراه فإنك إن لا تكن تراه فإنه يراك قال صدقت قال يا رسول الله متى تقوم الساعة قال ما المسئول عنها بأعلم من السائل وسأحدثك عن أشراطها إذا رأيت المرأة تلد ربها فذاك من أشراطها وإذا رأيت الحفاة العراة الصم البكم ملوك الأرض فذاك من أشراطها وإذا رأيت رعاء البهم يتطاولون في البنيان فذاك من أشراطها في خمس من الغيب لا يعلمهن إلا الله ثم قرأ { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير } قال ثم قام الرجل فقال رسول الله صلى الله عليه وسلم ردوه علي فالتمس فلم يجدوه فقال رسول الله صلى الله عليه وسلم هذا جبريل أراد أن تعلموا إذ لم تسألوا

حدثني زهير بن حرب حدثنا جرير عن عمارة وهو بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم سلوني فهابوه أن يسألوه فجاء رجل فجلس عند ركبتيه فقال يا رسول الله ما الإسلام قال لا تشرك بالله شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان قال صدقت قال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث وتؤمن بالقدر كله قال صدقت قال يا رسول الله ما الإحسان قال أن تخشى الله كأنك تراه فإنك إن لا تكن تراه فإنه يراك قال صدقت قال يا رسول الله متى تقوم الساعة قال ما المسئول عنها بأعلم من السائل وسأحدثك عن أشراطها إذا رأيت المرأة تلد ربها فذاك من أشراطها وإذا رأيت الحفاة العراة الصم البكم ملوك الأرض فذاك من أشراطها وإذا رأيت رعاء البهم يتطاولون في البنيان فذاك من أشراطها في خمس من الغيب لا يعلمهن إلا الله ثم قرأ " إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير " قال ثم قام الرجل فقال رسول الله صلى الله عليه وسلم ردوه علي فالتمس فلم يجدوه فقال رسول الله صلى الله عليه وسلم هذا جبريل أراد أن تعلموا إذ لم تسألوا


001-جاء رجل إلى رسول الله صلى الله عليه وسلم من أهل نجد ثائر الرأس نسمع دوي صوته ولا نفقه ما يقول حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن

جاء رجل إلى رسول الله صلى الله عليه وسلم من أهل نجد ثائر الرأس نسمع دوي صوته ولا نفقه ما يقول حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن الإسلام فقال رسول الله صلى الله عليه وسلم خمس صلوات في اليوم والليلة فقال هل علي غيرهن قال لا إلا أن تطوع وصيام شهر رمضان فقال هل علي غيره فقال لا إلا أن تطوع وذكر له رسول الله صلى الله عليه وسلم الزكاة فقال هل علي غيرها قال لا إلا أن تطوع قال فأدبر الرجل وهو يقول والله لا أزيد على هذا ولا أنقص منه فقال رسول الله صلى الله عليه وسلم أفلح إن صدق

حدثنا قتيبة بن سعيد بن جميل بن طريف بن عبد الله الثقفي عن مالك بن أنس فيما قرئ عليه عن أبي سهيل عن أبيه أنه سمع طلحة بن عبيد الله يقول جاء رجل إلى رسول الله صلى الله عليه وسلم من أهل نجد ثائر الرأس نسمع دوي صوته ولا نفقه ما يقول حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن الإسلام فقال رسول الله صلى الله عليه وسلم خمس صلوات في اليوم والليلة فقال هل علي غيرهن قال لا إلا أن تطوع وصيام شهر رمضان فقال هل علي غيره فقال لا إلا أن تطوع وذكر له رسول الله صلى الله عليه وسلم الزكاة فقال هل علي غيرها قال لا إلا أن تطوع قال فأدبر الرجل وهو يقول والله لا أزيد على هذا ولا أنقص منه فقال رسول الله صلى الله عليه وسلم أفلح إن صدق


002-أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق

أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق

حدثني يحيى بن أيوب وقتيبة بن سعيد جميعا عن إسماعيل بن جعفر عن أبي سهيل عن أبيه عن طلحة بن عبيد الله عن النبي صلى الله عليه وسلم بهذا الحديث نحو حديث مالك غير أنه قال فقال رسول الله صلى الله عليه وسلم أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق


001-نهينا أن نسأل رسول الله صلى الله عليه وسلم عن شيء فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل فيسأله ونحن نسمع فجاء رجل من أهل البادية فقال يا

نهينا أن نسأل رسول الله صلى الله عليه وسلم عن شيء فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل فيسأله ونحن نسمع فجاء رجل من أهل البادية فقال يا محمد أتانا رسولك فزعم لنا أنك تزعم أن الله أرسلك قال صدق قال فمن خلق السماء قال الله قال فمن خلق الأرض قال الله قال فمن نصب هذه الجبال وجعل فيها ما جعل قال الله قال فبالذي خلق السماء وخلق الأرض ونصب هذه الجبال آلله أرسلك قال نعم قال وزعم رسولك أن علينا خمس صلوات في يومنا وليلتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا زكاة في أموالنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا صوم شهر رمضان في سنتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا حج البيت من استطاع إليه سبيلا قال صدق قال ثم ولى قال والذي بعثك بالحق لا أزيد عليهن ولا أنقص منهن فقال النبي صلى الله عليه وسلم لئن صدق ليدخلن الجنة

حدثني عمرو بن محمد بن بكير الناقد حدثنا هاشم بن القاسم أبو النضر حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال نهينا أن نسأل رسول الله صلى الله عليه وسلم عن شيء فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل فيسأله ونحن نسمع فجاء رجل من أهل البادية فقال يا محمد أتانا رسولك فزعم لنا أنك تزعم أن الله أرسلك قال صدق قال فمن خلق السماء قال الله قال فمن خلق الأرض قال الله قال فمن نصب هذه الجبال وجعل فيها ما جعل قال الله قال فبالذي خلق السماء وخلق الأرض ونصب هذه الجبال آلله أرسلك قال نعم قال وزعم رسولك أن علينا خمس صلوات في يومنا وليلتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا زكاة في أموالنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا صوم شهر رمضان في سنتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا حج البيت من استطاع إليه سبيلا قال صدق قال ثم ولى قال والذي بعثك بالحق لا أزيد عليهن ولا أنقص منهن فقال النبي صلى الله عليه وسلم لئن صدق ليدخلن الجنة


002-كنا نهينا في القرآن أن نسأل رسول الله صلى الله عليه وسلم عن شيء وساق الحديث بمثله

كنا نهينا في القرآن أن نسأل رسول الله صلى الله عليه وسلم عن شيء وساق الحديث بمثله

حدثني عبد الله بن هاشم العبدي حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت قال قال أنس كنا نهينا في القرآن أن نسأل رسول الله صلى الله عليه وسلم عن شيء وساق الحديث بمثله


001-أن أعرابيا عرض لرسول الله صلى الله عليه وسلم وهو في سفر فأخذ بخطام ناقته أو بزمامها ثم قال يا رسول الله أو يا محمد أخبرني بما يقربني من الجنة وما

أن أعرابيا عرض لرسول الله صلى الله عليه وسلم وهو في سفر فأخذ بخطام ناقته أو بزمامها ثم قال يا رسول الله أو يا محمد أخبرني بما يقربني من الجنة وما يباعدني من النار قال فكف النبي صلى الله عليه وسلم ثم نظر في أصحابه ثم قال لقد وفق أو لقد هدى قال كيف قلت قال فأعاد فقال النبي صلى الله عليه وسلم تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل الرحم دع الناقة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عمرو بن عثمان حدثنا موسى بن طلحة قال حدثني أبو أيوب أن أعرابيا عرض لرسول الله صلى الله عليه وسلم وهو في سفر فأخذ بخطام ناقته أو بزمامها ثم قال يا رسول الله أو يا محمد أخبرني بما يقربني من الجنة وما يباعدني من النار قال فكف النبي صلى الله عليه وسلم ثم نظر في أصحابه ثم قال لقد وفق أو لقد هدى قال كيف قلت قال فأعاد فقال النبي صلى الله عليه وسلم تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل الرحم دع الناقة


002-بمثل هذا الحديث

بمثل هذا الحديث

وحدثني محمد بن حاتم وعبد الرحمن بن بشر قالا حدثنا بهز حدثنا شعبة حدثنا محمد بن عثمان بن عبد الله بن موهب وأبوه عثمان أنهما سمعا موسى بن طلحة يحدث عن أبي أيوب عن النبي صلى الله عليه وسلم بمثل هذا الحديث


003-دلني على عمل أعمله يدنيني من الجنة ويباعدني من النار قال تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل ذا رحمك فلما أدبر قال رسول الله صلى

دلني على عمل أعمله يدنيني من الجنة ويباعدني من النار قال تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل ذا رحمك فلما أدبر قال رسول الله صلى الله عليه وسلم إن تمسك بما أمر به دخل الجنة وفي رواية بن أبي شيبة إن تمسك به

حدثنا يحيى بن يحيى التميمي أخبرنا أبو الأحوص ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن أبي إسحاق عن موسى بن طلحة عن أبي أيوب قال جاء رجل إلى النبي صلى الله عليه وسلم فقال دلني على عمل أعمله يدنيني من الجنة ويباعدني من النار قال تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل ذا رحمك فلما أدبر قال رسول الله صلى الله عليه وسلم إن تمسك بما أمر به دخل الجنة وفي رواية بن أبي شيبة إن تمسك به


004-يا رسول الله دلني على عمل إذا عملته دخلت الجنة قال تعبد الله لا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال والذي نفسي

يا رسول الله دلني على عمل إذا عملته دخلت الجنة قال تعبد الله لا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال والذي نفسي بيده لا أزيد على هذا شيئا أبدا ولا أنقص منه فلما ولى قال النبي صلى الله عليه وسلم من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا

وحدثني أبو بكر بن إسحاق حدثنا عفان حدثنا وهيب حدثنا يحيى بن سعيد عن أبي زرعة عن أبي هريرة أن أعرابيا جاء إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله دلني على عمل إذا عملته دخلت الجنة قال تعبد الله لا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال والذي نفسي بيده لا أزيد على هذا شيئا أبدا ولا أنقص منه فلما ولى قال النبي صلى الله عليه وسلم من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا


005-أتى النبي صلى الله عليه وسلم النعمان بن قوقل فقال يا رسول الله أرأيت إذا صليت المكتوبة وحرمت الحرام وأحللت الحلال أأدخل الجنة فقال النبي صلى الله

أتى النبي صلى الله عليه وسلم النعمان بن قوقل فقال يا رسول الله أرأيت إذا صليت المكتوبة وحرمت الحرام وأحللت الحلال أأدخل الجنة فقال النبي صلى الله عليه وسلم نعم

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال أتى النبي صلى الله عليه وسلم النعمان بن قوقل فقال يا رسول الله أرأيت إذا صليت المكتوبة وحرمت الحرام وأحللت الحلال أأدخل الجنة فقال النبي صلى الله عليه وسلم نعم


006-يا رسول الله بمثله وزادا فيه ولم أزد على ذلك شيئا

يا رسول الله بمثله وزادا فيه ولم أزد على ذلك شيئا

وحدثني حجاج بن الشاعر والقاسم بن زكريا قالا حدثنا عبيد الله بن موسى عن شيبان عن الأعمش عن أبي صالح وأبي سفيان عن جابر قال قال النعمان بن قوقل يا رسول الله بمثله وزادا فيه ولم أزد على ذلك شيئا


007-أن رجلا سأل رسول الله صلى الله عليه وسلم فقال أرأيت إذا صليت الصلوات المكتوبات وصمت رمضان وأحللت الحلال وحرمت الحرام ولم أزد على ذلك شيئا أأدخل الجنة

أن رجلا سأل رسول الله صلى الله عليه وسلم فقال أرأيت إذا صليت الصلوات المكتوبات وصمت رمضان وأحللت الحلال وحرمت الحرام ولم أزد على ذلك شيئا أأدخل الجنة قال نعم قال والله لا أزيد على ذلك شيئا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن أبي الزبير عن جابر أن رجلا سأل رسول الله صلى الله عليه وسلم فقال أرأيت إذا صليت الصلوات المكتوبات وصمت رمضان وأحللت الحلال وحرمت الحرام ولم أزد على ذلك شيئا أأدخل الجنة قال نعم قال والله لا أزيد على ذلك شيئا


001-بني الإسلام على خمسة على أن يوحد الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان والحج فقال رجل الحج وصيام رمضان قال لا صيام رمضان والحج هكذا سمعته من

بني الإسلام على خمسة على أن يوحد الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان والحج فقال رجل الحج وصيام رمضان قال لا صيام رمضان والحج هكذا سمعته من رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير الهمداني حدثنا أبو خالد يعني سليمان بن حيان الأحمر عن أبي مالك الأشجعي عن سعد بن عبيدة عن بن عمر عن النبي صلى الله عليه وسلم قال بني الإسلام على خمسة على أن يوحد الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان والحج فقال رجل الحج وصيام رمضان قال لا صيام رمضان والحج هكذا سمعته من رسول الله صلى الله عليه وسلم


002-بني الإسلام على خمس على أن يعبد الله ويكفر بما دونه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

بني الإسلام على خمس على أن يعبد الله ويكفر بما دونه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

وحدثنا سهل بن عثمان العسكري حدثنا يحيى بن زكريا حدثنا سعد بن طارق قال حدثني سعد بن عبيدة السلمي عن بن عمر عن النبي صلى الله عليه وسلم قال بني الإسلام على خمس على أن يعبد الله ويكفر بما دونه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان


003-بني الإسلام على خمس شهادة أن لا إله إلا الله وأن محمدا عبده ورسوله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

بني الإسلام على خمس شهادة أن لا إله إلا الله وأن محمدا عبده ورسوله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا عاصم وهو بن محمد بن زيد بن عبد الله بن عمر عن أبيه قال قال عبد الله قال رسول الله صلى الله عليه وسلم بني الإسلام على خمس شهادة أن لا إله إلا الله وأن محمدا عبده ورسوله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان


004-إن الإسلام بني على خمس شهادة أن لا إله إلا الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان وحج البيت

إن الإسلام بني على خمس شهادة أن لا إله إلا الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان وحج البيت

وحدثني بن نمير حدثنا أبي حدثنا حنظلة قال سمعت عكرمة بن خالد يحدث طاوسا أن رجلا قال لعبد الله بن عمر ألا تغزو فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن الإسلام بني على خمس شهادة أن لا إله إلا الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان وحج البيت


001-قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا هذا الحي من ربيعة وقد حالت بيننا وبينك كفار مضر فلا نخلص إليك إلا في شهر

قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا هذا الحي من ربيعة وقد حالت بيننا وبينك كفار مضر فلا نخلص إليك إلا في شهر الحرام فمرنا بأمر نعمل به وندعو إليه من وراءنا قال آمركم بأربع وأنهاكم عن أربع الإيمان بالله ثم فسرها لهم فقال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وأن تؤدوا خمس ما غنمتم وأنهاكم عن الدباء والحنتم والنقير والمقير زاد خلف في روايته شهادة أن لا إله إلا الله وعقد واحدة

حدثنا خلف بن هشام حدثنا حماد بن زيد عن أبي جمرة قال سمعت بن عباس ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا عباد بن عباد عن أبي جمرة عن بن عباس قال قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا هذا الحي من ربيعة وقد حالت بيننا وبينك كفار مضر فلا نخلص إليك إلا في شهر الحرام فمرنا بأمر نعمل به وندعو إليه من وراءنا قال آمركم بأربع وأنهاكم عن أربع الإيمان بالله ثم فسرها لهم فقال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وأن تؤدوا خمس ما غنمتم وأنهاكم عن الدباء والحنتم والنقير والمقير زاد خلف في روايته شهادة أن لا إله إلا الله وعقد واحدة


002-إن وفد عبد القيس أتوا رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من الوفد أو من القوم قالوا ربيعة قال مرحبا بالقوم أو بالوفد غير

إن وفد عبد القيس أتوا رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من الوفد أو من القوم قالوا ربيعة قال مرحبا بالقوم أو بالوفد غير خزايا ولا الندامى قال فقالوا يا رسول الله إنا نأتيك من شقة بعيدة وإن بيننا وبينك هذا الحي من كفار مضر وإنا لا نستطيع أن نأتيك إلا في شهر الحرام فمرنا بأمر فصل نخبر به من وراءنا ندخل به الجنة قال فأمرهم بأربع ونهاهم عن أربع قال أمرهم بالإيمان بالله وحده وقال هل تدرون ما الإيمان بالله قالوا الله ورسوله أعلم قال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وأن تؤدوا خمسا من المغنم ونهاهم عن الدباء والحنتم والمزفت قال شعبة وربما قال النقير قال شعبة وربما قال المقير وقال احفظوه وأخبروا به من ورائكم وقال أبو بكر في روايته من وراءكم وليس في روايته المقير

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن بشار وألفاظهم متقاربة قال أبو بكر حدثنا غندر عن شعبة وقال الآخران حدثنا محمد بن جعفر حدثنا شعبة عن أبي جمرة قال كنت أترجم بين يدي بن عباس وبين الناس فأتته امرأة تسأله عن نبيذ الجر فقال إن وفد عبد القيس أتوا رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من الوفد أو من القوم قالوا ربيعة قال مرحبا بالقوم أو بالوفد غير خزايا ولا الندامى قال فقالوا يا رسول الله إنا نأتيك من شقة بعيدة وإن بيننا وبينك هذا الحي من كفار مضر وإنا لا نستطيع أن نأتيك إلا في شهر الحرام فمرنا بأمر فصل نخبر به من وراءنا ندخل به الجنة قال فأمرهم بأربع ونهاهم عن أربع قال أمرهم بالإيمان بالله وحده وقال هل تدرون ما الإيمان بالله قالوا الله ورسوله أعلم قال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وأن تؤدوا خمسا من المغنم ونهاهم عن الدباء والحنتم والمزفت قال شعبة وربما قال النقير قال شعبة وربما قال المقير وقال احفظوه وأخبروا به من ورائكم وقال أبو بكر في روايته من وراءكم وليس في روايته المقير


003-بهذا الحديث نحو حديث شعبة وقال أنهاكم عما ينبذ في الدباء والنقير والحنتم والمزفت وزاد بن معاذ في حديثه عن أبيه قال وقال رسول الله صلى الله عليه وسلم

بهذا الحديث نحو حديث شعبة وقال أنهاكم عما ينبذ في الدباء والنقير والحنتم والمزفت وزاد بن معاذ في حديثه عن أبيه قال وقال رسول الله صلى الله عليه وسلم للأشج أشج عبد القيس إن فيك خصلتين يحبهما الله الحلم والأناة

وحدثني عبيد الله بن معاذ حدثنا أبي ح وحدثنا نصر بن علي الجهضمي قال أخبرني أبي قالا جميعا حدثنا قرة بن خالد عن أبي جمرة عن بن عباس عن النبي صلى الله عليه وسلم بهذا الحديث نحو حديث شعبة وقال أنهاكم عما ينبذ في الدباء والنقير والحنتم والمزفت وزاد بن معاذ في حديثه عن أبيه قال وقال رسول الله صلى الله عليه وسلم للأشج أشج عبد القيس إن فيك خصلتين يحبهما الله الحلم والأناة


004-أن أناسا من عبد القيس قدموا على رسول الله صلى الله عليه وسلم فقالوا يا نبي الله إنا حي من ربيعة وبيننا وبينك كفار مضر ولا نقدر عليك إلا في أشهر الحرم

أن أناسا من عبد القيس قدموا على رسول الله صلى الله عليه وسلم فقالوا يا نبي الله إنا حي من ربيعة وبيننا وبينك كفار مضر ولا نقدر عليك إلا في أشهر الحرم فمرنا بأمر نأمر به من وراءنا وندخل به الجنة إذا نحن أخذنا به فقال رسول الله صلى الله عليه وسلم آمركم بأربع وأنهاكم عن أربع اعبدوا الله ولا تشركوا به شيئا وأقيموا الصلاة وآتوا الزكاة وصوموا رمضان وأعطوا الخمس من الغنائم وأنهاكم عن أربع عن الدباء والحنتم والمزفت والنقير قالوا يا نبي الله ما علمك بالنقير قال بلى جذع تنقرونه فتقذفون فيه من القطيعاء قال سعيد أو قال من التمر ثم تصبون فيه من الماء حتى إذا سكن غليانه شربتموه حتى إن أحدكم أو إن أحدهم ليضرب بن عمه بالسيف قال وفي القوم رجل أصابته جراحة كذلك قال وكنت أخبأها حياء من رسول الله صلى الله عليه وسلم فقلت ففيم نشرب يا رسول الله قال في أسقية الأدم التي يلاث على أفواهها قالوا يا رسول الله إن أرضنا كثيرة الجرذان ولا تبقى بها أسقية الأدم فقال نبي الله صلى الله عليه وسلم وإن أكلتها الجرذان وإن أكلتها الجرذان وإن أكلتها الجرذان قال وقال نبي الله صلى الله عليه وسلم لأشج عبد القيس إن فيك لخصلتين يحبهما الله الحلم والأناة

حدثنا يحيى بن أيوب حدثنا بن علية حدثنا سعيد بن أبي عروبة عن قتادة قال حدثنا من لقي الوفد الذين قدموا على رسول الله صلى الله عليه وسلم من عبد القيس قال سعيد وذكر قتادة أبا نضرة عن أبي سعيد الخدري في حديثه هذا أن أناسا من عبد القيس قدموا على رسول الله صلى الله عليه وسلم فقالوا يا نبي الله إنا حي من ربيعة وبيننا وبينك كفار مضر ولا نقدر عليك إلا في أشهر الحرم فمرنا بأمر نأمر به من وراءنا وندخل به الجنة إذا نحن أخذنا به فقال رسول الله صلى الله عليه وسلم آمركم بأربع وأنهاكم عن أربع اعبدوا الله ولا تشركوا به شيئا وأقيموا الصلاة وآتوا الزكاة وصوموا رمضان وأعطوا الخمس من الغنائم وأنهاكم عن أربع عن الدباء والحنتم والمزفت والنقير قالوا يا نبي الله ما علمك بالنقير قال بلى جذع تنقرونه فتقذفون فيه من القطيعاء قال سعيد أو قال من التمر ثم تصبون فيه من الماء حتى إذا سكن غليانه شربتموه حتى إن أحدكم أو إن أحدهم ليضرب بن عمه بالسيف قال وفي القوم رجل أصابته جراحة كذلك قال وكنت أخبأها حياء من رسول الله صلى الله عليه وسلم فقلت ففيم نشرب يا رسول الله قال في أسقية الأدم التي يلاث على أفواهها قالوا يا رسول الله إن أرضنا كثيرة الجرذان ولا تبقى بها أسقية الأدم فقال نبي الله صلى الله عليه وسلم وإن أكلتها الجرذان وإن أكلتها الجرذان وإن أكلتها الجرذان قال وقال نبي الله صلى الله عليه وسلم لأشج عبد القيس إن فيك لخصلتين يحبهما الله الحلم والأناة


005-أن وفد عبد القيس لما قدموا على رسول الله صلى الله عليه وسلم بمثل حديث بن علية غير أن فيه وتذيفون فيه من القطيعاء أو التمر والماء ولم يقل قال سعيد أو

أن وفد عبد القيس لما قدموا على رسول الله صلى الله عليه وسلم بمثل حديث بن علية غير أن فيه وتذيفون فيه من القطيعاء أو التمر والماء ولم يقل قال سعيد أو قال من التمر

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي عن سعيد عن قتادة قال حدثني غير واحد لقي ذاك الوفد وذكر أبا نضرة عن أبي سعيد الخدري أن وفد عبد القيس لما قدموا على رسول الله صلى الله عليه وسلم بمثل حديث بن علية غير أن فيه وتذيفون فيه من القطيعاء أو التمر والماء ولم يقل قال سعيد أو قال من التمر


006-أن وفد عبد القيس لما أتوا نبي الله صلى الله عليه وسلم قالوا يا نبي الله جعلنا الله فداءك ماذا يصلح لنا من الأشربة فقال لا تشربوا في النقير قالوا يا

أن وفد عبد القيس لما أتوا نبي الله صلى الله عليه وسلم قالوا يا نبي الله جعلنا الله فداءك ماذا يصلح لنا من الأشربة فقال لا تشربوا في النقير قالوا يا نبي الله جعلنا الله فداءك أو تدري ما النقير قال نعم الجذع ينقر وسطه ولا في الدباء ولا في الحنتمة وعليكم بالموكي

حدثني محمد بن بكار البصري حدثنا أبو عاصم عن بن جريج ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريح قال أخبرني أبو قزعة أن أبا نضرة أخبره وحسنا أخبرهما أن أبا سعيد الخدري أخبره أن وفد عبد القيس لما أتوا نبي الله صلى الله عليه وسلم قالوا يا نبي الله جعلنا الله فداءك ماذا يصلح لنا من الأشربة فقال لا تشربوا في النقير قالوا يا نبي الله جعلنا الله فداءك أو تدري ما النقير قال نعم الجذع ينقر وسطه ولا في الدباء ولا في الحنتمة وعليكم بالموكي


001-إنك تأتي قوما من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم

إنك تأتي قوما من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد في فقرائهم فإن هم أطاعوا لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم جميعا عن وكيع قال أبو بكر حدثنا وكيع عن زكريا بن إسحاق قال حدثني يحيى بن عبد الله بن صيفي عن أبي معبد عن بن عباس عن معاذ بن جبل قال أبو بكر ربما قال وكيع عن بن عباس أن معاذا قال بعثني رسول الله صلى الله عليه وسلم قال إنك تأتي قوما من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد في فقرائهم فإن هم أطاعوا لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب


002-أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك ستأتي قوما بمثل حديث وكيع

أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك ستأتي قوما بمثل حديث وكيع

حدثنا بن أبي عمر حدثنا بشر بن السري حدثنا زكريا بن إسحاق ح وحدثنا عبد بن حميد حدثنا أبو عاصم عن زكريا بن إسحاق عن يحيى بن عبد الله بن صيفي عن أبي معبد عن بن عباس أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك ستأتي قوما بمثل حديث وكيع


003-أن رسول الله صلى الله عليه وسلم لما بعث معاذا إلى اليمن قال إنك تقدم على قوم أهل كتاب فليكن أول ما تدعوهم إليه عبادة الله فإذا عرفوا الله فأخبرهم أن

أن رسول الله صلى الله عليه وسلم لما بعث معاذا إلى اليمن قال إنك تقدم على قوم أهل كتاب فليكن أول ما تدعوهم إليه عبادة الله فإذا عرفوا الله فأخبرهم أن الله فرض عليهم خمس صلوات في يومهم وليلتهم فإذا فعلوا فأخبرهم أن الله قد فرض عليهم زكاة تؤخذ من أغنيائهم فترد على فقرائهم فإذا أطاعوا بها فخذ منهم وتوق كرائم أموالهم

حدثنا أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم عن إسماعيل بن أمية عن يحيى بن عبد الله بن صيفي عن أبي معبد عن بن عباس أن رسول الله صلى الله عليه وسلم لما بعث معاذا إلى اليمن قال إنك تقدم على قوم أهل كتاب فليكن أول ما تدعوهم إليه عبادة الله فإذا عرفوا الله فأخبرهم أن الله فرض عليهم خمس صلوات في يومهم وليلتهم فإذا فعلوا فأخبرهم أن الله قد فرض عليهم زكاة تؤخذ من أغنيائهم فترد على فقرائهم فإذا أطاعوا بها فخذ منهم وتوق كرائم أموالهم


001-الأمر بقتال الناس حتى يقولوا لا إله إلا الله محمد رسول الله

الأمر بقتال الناس حتى يقولوا لا إله إلا الله محمد رسول الله

الأمر بقتال الناس حتى يقولوا لا إله إلا الله محمد رسول الله ويقيموا الصلاة ويؤتوا الزكاة ويؤمنوا بجميع ما جاء به النبي صلى الله عليه وسلم وأن من فعل ذلك عصم نفسه وماله إلا بحقها ووكلت سريرته إلى الله وقتال من منع الزكاة أو غيرها من حقوق الإسلام واهتمام الإمام بشعائر الإسلام


002-لما توفي رسول الله صلى الله عليه وسلم واستخلف أبو بكر بعده وكفر من كفر من العرب قال عمر بن الخطاب لأبي بكر كيف تقاتل الناس وقد قال رسول الله صلى الله

لما توفي رسول الله صلى الله عليه وسلم واستخلف أبو بكر بعده وكفر من كفر من العرب قال عمر بن الخطاب لأبي بكر كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله فقد عصم منى ماله ونفسه إلا بحقه وحسابه على الله فقال أبو بكر والله لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال والله لو منعوني عقالا كانوا يؤدونه إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعه فقال عمر بن الخطاب فوالله ما هو إلا أن رأيت الله قد شرح صدر أبي بكر للقتال فعرفت أنه الحق

حدثنا قتيبة بن سعيد حدثنا ليث بن سعد عن عقيل عن الزهري قال أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي هريرة قال لما توفي رسول الله صلى الله عليه وسلم واستخلف أبو بكر بعده وكفر من كفر من العرب قال عمر بن الخطاب لأبي بكر كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله فقد عصم منى ماله ونفسه إلا بحقه وحسابه على الله فقال أبو بكر والله لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال والله لو منعوني عقالا كانوا يؤدونه إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعه فقال عمر بن الخطاب فوالله ما هو إلا أن رأيت الله قد شرح صدر أبي بكر للقتال فعرفت أنه الحق


003-أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله عصم منى ماله ونفسه إلا بحقه وحسابه على الله

أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله عصم منى ماله ونفسه إلا بحقه وحسابه على الله

وحدثنا أبو الطاهر وحرملة بن يحيى وأحمد بن عيسى قال أحمد حدثنا وقال الآخران أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني سعيد بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله عصم منى ماله ونفسه إلا بحقه وحسابه على الله


004-أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصوا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصوا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا أحمد بن عبدة الضبي أخبرنا عبد العزيز يعني الدراوردي عن العلاء ح وحدثنا أمية بن بسطام واللفظ له حدثنا يزيد بن زريع حدثنا روح عن العلاء بن عبد الرحمن بن يعقوب عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصوا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله


005-أمرت أن أقاتل الناس بمثل حديث بن المسيب عن أبي هريرة ح وحدثني أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي

أمرت أن أقاتل الناس بمثل حديث بن المسيب عن أبي هريرة ح وحدثني أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي قالا جميعا حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله ثم قرأ { إنما أنت مذكر لست عليهم بمسيطر

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش عن أبي سفيان عن جابر وعن أبي صالح عن أبي هريرة قالا قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس بمثل حديث بن المسيب عن أبي هريرة ح وحدثني أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي قالا جميعا حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله ثم قرأ { إنما أنت مذكر لست عليهم بمسيطر


006-أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا عصموا مني دماءهم وأموالهم إلا بحقها

أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا أبو غسان المسمعي مالك بن عبد الواحد حدثنا عبد الملك بن الصباح عن شعبة عن واقد بن محمد بن زيد بن عبد الله بن عمر عن أبيه عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله


007-من قال لا إله إلا الله وكفر بما يعبد من دون الله حرم ماله ودمه وحسابه على الله

من قال لا إله إلا الله وكفر بما يعبد من دون الله حرم ماله ودمه وحسابه على الله

وحدثنا سويد بن سعيد وابن أبي عمر قالا حدثنا مروان يعنيان الفزاري عن أبي مالك عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول من قال لا إله إلا الله وكفر بما يعبد من دون الله حرم ماله ودمه وحسابه على الله


008-من وحد الله ثم ذكر بمثله

من وحد الله ثم ذكر بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنيه زهير بن حرب حدثنا يزيد بن هارون كلاهما عن أبي مالك عن أبيه أنه سمع النبي صلى الله عليه وسلم يقول من وحد الله ثم ذكر بمثله


001-الدليل على صحة إسلام من حضره الموت ما لم يشرع في النزع وهو الغرغرة

الدليل على صحة إسلام من حضره الموت ما لم يشرع في النزع وهو الغرغرة

الدليل على صحة إسلام من حضره الموت ما لم يشرع في النزع وهو الغرغرة ونسخ جواز الاستغفار للمشركين والدليل على أن من مات على الشرك فهو في أصحاب الجحيم ولا ينقذه من ذلك شيء من الوسائل


002-لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم

لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم قل لا إله إلا الله كلمه أشهد لك بها عند الله فقال أبو جهل وعبد الله بن أبي أمية يا أبا طالب أترغب عن ملة عبد المطلب فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هو على ملة عبد المطلب وأبى أن يقول لا إله إلا الله فقال رسول الله صلى الله عليه وسلم أما والله لأستغفرن لك ما لم أنه عنك فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم } وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين }

وحدثني حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني سعيد بن المسيب عن أبيه قال لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم قل لا إله إلا الله كلمه أشهد لك بها عند الله فقال أبو جهل وعبد الله بن أبي أمية يا أبا طالب أترغب عن ملة عبد المطلب فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هو على ملة عبد المطلب وأبى أن يقول لا إله إلا الله فقال رسول الله صلى الله عليه وسلم أما والله لأستغفرن لك ما لم أنه عنك فأنزل الله " ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم " وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم " إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين "


003-بهذا الإسناد مثله غير أن حديث صالح انتهى عند قوله فأنزل الله فيه ولم يذكر الآيتين وقال في حديثه ويعودان في تلك المقالة وفي حديث معمر مكان هذه الكلمة

بهذا الإسناد مثله غير أن حديث صالح انتهى عند قوله فأنزل الله فيه ولم يذكر الآيتين وقال في حديثه ويعودان في تلك المقالة وفي حديث معمر مكان هذه الكلمة فلم يزالا به

وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا حسن الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد قال حدثني أبي عن صالح كلاهما عن الزهري بهذا الإسناد مثله غير أن حديث صالح انتهى عند قوله فأنزل الله فيه ولم يذكر الآيتين وقال في حديثه ويعودان في تلك المقالة وفي حديث معمر مكان هذه الكلمة فلم يزالا به


004-قال رسول الله صلى الله عليه وسلم لعمه عند الموت قل لا إله إلا الله أشهد لك بها يوم القيامة فأبى فأنزل الله { إنك لا تهدي من أحببت }

قال رسول الله صلى الله عليه وسلم لعمه عند الموت قل لا إله إلا الله أشهد لك بها يوم القيامة فأبى فأنزل الله { إنك لا تهدي من أحببت }

حدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعمه عند الموت قل لا إله إلا الله أشهد لك بها يوم القيامة فأبى فأنزل الله " إنك لا تهدي من أحببت "


005-قل لا إله إلا الله أشهد لك بها يوم القيامة قال لولا أن تعيرني قريش يقولون إنما حمله على ذلك الجزع لأقررت بها عينك فأنزل الله { إنك لا تهدي من أحببت

قل لا إله إلا الله أشهد لك بها يوم القيامة قال لولا أن تعيرني قريش يقولون إنما حمله على ذلك الجزع لأقررت بها عينك فأنزل الله { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء }

حدثنا محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد حدثنا يزيد بن كيسان عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعمه قل لا إله إلا الله أشهد لك بها يوم القيامة قال لولا أن تعيرني قريش يقولون إنما حمله على ذلك الجزع لأقررت بها عينك فأنزل الله " إنك لا تهدي من أحببت ولكن الله يهدي من يشاء "


001-من مات وهو يعلم أنه لا إله إلا الله دخل الجنة

من مات وهو يعلم أنه لا إله إلا الله دخل الجنة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب كلاهما عن إسماعيل بن إبراهيم قال أبو بكر حدثنا بن عليه عن خالد قال حدثني الوليد بن مسلم عن حمران عن عثمان قال قال رسول الله صلى الله عليه وسلم من مات وهو يعلم أنه لا إله إلا الله دخل الجنة


002-مثله سواء

مثله سواء

حدثنا محمد بن أبي بكر المقدمي حدثنا بشر بن المفضل حدثنا خالد الحذاء عن الوليد أبي بشر قال سمعت حمران يقول سمعت عثمان يقول سمعت رسول الله صلى الله عليه وسلم يقول مثله سواء


003-كنا مع النبي صلى الله عليه وسلم في مسير قال فنفدت أزواد القوم قال حتى هم بنحر بعض حمائلهم قال فقال عمر يا رسول الله لو جمعت ما بقى من أزواد القوم

كنا مع النبي صلى الله عليه وسلم في مسير قال فنفدت أزواد القوم قال حتى هم بنحر بعض حمائلهم قال فقال عمر يا رسول الله لو جمعت ما بقى من أزواد القوم فدعوت الله عليها قال ففعل قال فجاء ذو البر ببره وذو التمر بتمره قال وقال مجاهد وذو النواة بنواه قلت وما كانوا يصنعون بالنوى قال كانوا يمصونه ويشربون عليه الماء قال فدعا عليها قال حتى ملأ القوم أزودتهم قال فقال عند ذلك أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيهما إلا دخل الجنة

حدثنا أبو بكر بن النضر بن أبي النضر قال حدثني أبو النضر هاشم بن القاسم حدثنا عبيد الله الأشجعي عن مالك بن مغول عن طلحة بن مصرف عن أبي صالح عن أبي هريرة قال كنا مع النبي صلى الله عليه وسلم في مسير قال فنفدت أزواد القوم قال حتى هم بنحر بعض حمائلهم قال فقال عمر يا رسول الله لو جمعت ما بقى من أزواد القوم فدعوت الله عليها قال ففعل قال فجاء ذو البر ببره وذو التمر بتمره قال وقال مجاهد وذو النواة بنواه قلت وما كانوا يصنعون بالنوى قال كانوا يمصونه ويشربون عليه الماء قال فدعا عليها قال حتى ملأ القوم أزودتهم قال فقال عند ذلك أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيهما إلا دخل الجنة


004-يا رسول الله لو أذنت لنا فنحرنا نواضحنا فأكلنا وادهنا فقال رسول الله صلى الله عليه وسلم افعلوا قال فجاء عمر فقال يا رسول الله إن فعلت قل الظهر ولكن

يا رسول الله لو أذنت لنا فنحرنا نواضحنا فأكلنا وادهنا فقال رسول الله صلى الله عليه وسلم افعلوا قال فجاء عمر فقال يا رسول الله إن فعلت قل الظهر ولكن ادعهم بفضل أزوادهم ثم ادع الله لهم عليها بالبركة لعل الله أن يجعل في ذلك فقال رسول الله صلى الله عليه وسلم نعم قال فدعا بنطع فبسطه ثم دعا بفضل أزوادهم قال فجعل الرجل يجيء بكف ذرة قال ويجيء الآخر بكف تمر قال ويجيء الآخر بكسرة حتى اجتمع على النطع من ذلك شيء يسير قال فدعا رسول الله صلى الله عليه وسلم عليه بالبركة ثم قال خذوا في أوعيتكم قال فأخذوا في أوعيتهم حتى ما تركوا في العسكر وعاء إلا ملأوه قال فأكلوا حتى شبعوا وفضلت فضلة فقال رسول الله صلى الله عليه وسلم أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيحجب عن الجنة

حدثنا سهل بن عثمان وأبو كريب محمد بن العلاء جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة أو عن أبي سعيد شك الأعمش قال لما كان غزوة تبوك أصاب الناس مجاعة قالوا يا رسول الله لو أذنت لنا فنحرنا نواضحنا فأكلنا وادهنا فقال رسول الله صلى الله عليه وسلم افعلوا قال فجاء عمر فقال يا رسول الله إن فعلت قل الظهر ولكن ادعهم بفضل أزوادهم ثم ادع الله لهم عليها بالبركة لعل الله أن يجعل في ذلك فقال رسول الله صلى الله عليه وسلم نعم قال فدعا بنطع فبسطه ثم دعا بفضل أزوادهم قال فجعل الرجل يجيء بكف ذرة قال ويجيء الآخر بكف تمر قال ويجيء الآخر بكسرة حتى اجتمع على النطع من ذلك شيء يسير قال فدعا رسول الله صلى الله عليه وسلم عليه بالبركة ثم قال خذوا في أوعيتكم قال فأخذوا في أوعيتهم حتى ما تركوا في العسكر وعاء إلا ملأوه قال فأكلوا حتى شبعوا وفضلت فضلة فقال رسول الله صلى الله عليه وسلم أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيحجب عن الجنة


005-من قال أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله وأن عيسى عبد الله وابن أمته وكلمته ألقاها إلى مريم وروح منه وأن الجنة حق وأن

من قال أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله وأن عيسى عبد الله وابن أمته وكلمته ألقاها إلى مريم وروح منه وأن الجنة حق وأن النار حق أدخله الله من أي أبواب الجنة الثمانية شاء

حدثنا داود بن رشيد حدثنا الوليد يعني بن مسلم عن بن جابر قال حدثني عمير بن هانئ قال حدثني جنادة بن أبي أمية حدثنا عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم من قال أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله وأن عيسى عبد الله وابن أمته وكلمته ألقاها إلى مريم وروح منه وأن الجنة حق وأن النار حق أدخله الله من أي أبواب الجنة الثمانية شاء


006-في هذا الإسناد بمثله غير أنه قال أدخله الله الجنة على ما كان من عمل ولم يذكر من أي أبواب الجنة الثمانية شاء

في هذا الإسناد بمثله غير أنه قال أدخله الله الجنة على ما كان من عمل ولم يذكر من أي أبواب الجنة الثمانية شاء

وحدثني أحمد بن إبراهيم الدورقي حدثنا مبشر بن إسماعيل عن الأوزاعي عن عمير بن هانئ في هذا الإسناد بمثله غير أنه قال أدخله الله الجنة على ما كان من عمل ولم يذكر من أي أبواب الجنة الثمانية شاء


007-دخلت عليه وهو في الموت فبكيت فقال مهلا لم تبكي فوالله لئن استشهدت لأشهدن لك ولئن شفعت لأشفعن لك ولئن استطعت لأنفعنك ثم قال والله ما من حديث سمعته من

دخلت عليه وهو في الموت فبكيت فقال مهلا لم تبكي فوالله لئن استشهدت لأشهدن لك ولئن شفعت لأشفعن لك ولئن استطعت لأنفعنك ثم قال والله ما من حديث سمعته من رسول الله صلى الله عليه وسلم لكم فيه خير إلا حدثتكموه إلا حديثا واحدا وسوف أحدثكموه اليوم وقد أحيط بنفسي سمعت رسول الله صلى الله عليه وسلم يقول من شهد أن لا إله إلا الله وأن محمدا رسول الله حرم الله عليه النار

حدثنا قتيبة بن سعيد حدثنا ليث عن بن عجلان عن محمد بن يحيى بن حبان عن بن محيريز عن الصنابحي عن عبادة بن الصامت أنه قال دخلت عليه وهو في الموت فبكيت فقال مهلا لم تبكي فوالله لئن استشهدت لأشهدن لك ولئن شفعت لأشفعن لك ولئن استطعت لأنفعنك ثم قال والله ما من حديث سمعته من رسول الله صلى الله عليه وسلم لكم فيه خير إلا حدثتكموه إلا حديثا واحدا وسوف أحدثكموه اليوم وقد أحيط بنفسي سمعت رسول الله صلى الله عليه وسلم يقول من شهد أن لا إله إلا الله وأن محمدا رسول الله حرم الله عليه النار


008-كنت ردف النبي صلى الله عليه وسلم ليس بيني وبينه إلا مؤخرة الرحل فقال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت

كنت ردف النبي صلى الله عليه وسلم ليس بيني وبينه إلا مؤخرة الرحل فقال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق الله على العباد قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئا ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق العباد على الله إذا فعلوا ذلك قال قلت الله ورسوله أعلم قال أن لا يعذبهم

حدثنا هداب بن خالد الأزدي حدثنا همام حدثنا قتادة حدثنا أنس بن مالك عن معاذ بن جبل قال كنت ردف النبي صلى الله عليه وسلم ليس بيني وبينه إلا مؤخرة الرحل فقال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق الله على العباد قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئا ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق العباد على الله إذا فعلوا ذلك قال قلت الله ورسوله أعلم قال أن لا يعذبهم


009-كنت ردف رسول الله صلى الله عليه وسلم على حمار يقال له عفير قال فقال يا معاذ تدرى ما حق الله على العباد وما حق العباد على الله قال قلت الله ورسوله

كنت ردف رسول الله صلى الله عليه وسلم على حمار يقال له عفير قال فقال يا معاذ تدرى ما حق الله على العباد وما حق العباد على الله قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوا الله ولا يشركوا به شيئا وحق العباد على الله أن لا يعذب من لا يشرك به شيئا قال قلت يا رسول الله أفلا أبشر الناس قال لا تبشرهم فيتكلوا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص سلام بن سليم عن أبي إسحاق عن عمرو بن ميمون عن معاذ بن جبل قال كنت ردف رسول الله صلى الله عليه وسلم على حمار يقال له عفير قال فقال يا معاذ تدرى ما حق الله على العباد وما حق العباد على الله قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوا الله ولا يشركوا به شيئا وحق العباد على الله أن لا يعذب من لا يشرك به شيئا قال قلت يا رسول الله أفلا أبشر الناس قال لا تبشرهم فيتكلوا


010-يا معاذ أتدري ما حق الله على العباد قال الله ورسوله أعلم قال أن يعبد الله ولا يشرك به شيء قال أتدري ما حقهم عليه إذا فعلوا ذلك فقال الله ورسوله أعلم

يا معاذ أتدري ما حق الله على العباد قال الله ورسوله أعلم قال أن يعبد الله ولا يشرك به شيء قال أتدري ما حقهم عليه إذا فعلوا ذلك فقال الله ورسوله أعلم قال أن لا يعذبهم

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبي حصين والأشعث بن سليم أنهما سمعا الأسود بن هلال يحدث عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم يا معاذ أتدري ما حق الله على العباد قال الله ورسوله أعلم قال أن يعبد الله ولا يشرك به شيء قال أتدري ما حقهم عليه إذا فعلوا ذلك فقال الله ورسوله أعلم قال أن لا يعذبهم


011-دعاني رسول الله صلى الله عليه وسلم فأجبته فقال هل تدري ما حق الله على الناس نحو حديثهم

دعاني رسول الله صلى الله عليه وسلم فأجبته فقال هل تدري ما حق الله على الناس نحو حديثهم

حدثنا القاسم بن زكريا حدثنا حسين عن زائدة عن أبي حصين عن الأسود بن هلال قال سمعت معاذا يقول دعاني رسول الله صلى الله عليه وسلم فأجبته فقال هل تدري ما حق الله على الناس نحو حديثهم


012-كنا قعودا حول رسول الله صلى الله عليه وسلم معنا أبو بكر وعمر في نفر فقام رسول الله صلى الله عليه وسلم من بين أظهرنا فأبطأ علينا وخشينا أن يقتطع دوننا

كنا قعودا حول رسول الله صلى الله عليه وسلم معنا أبو بكر وعمر في نفر فقام رسول الله صلى الله عليه وسلم من بين أظهرنا فأبطأ علينا وخشينا أن يقتطع دوننا وفزعنا فقمنا فكنت أول من فزع فخرجت أبتغي رسول الله صلى الله عليه وسلم حتى أتيت حائطا للأنصار لبني النجار فدرت به هل أجد له بابا فلم أجد فإذا ربيع يدخل في جوف حائط من بئر خارجة والربيع الجدول فاحتفزت كما يحتفز الثعلب فدخلت على رسول الله صلى الله عليه وسلم فقال أبو هريرة فقلت نعم يا رسول الله قال ما شأنك قلت كنت بين أظهرنا فقمت فأبطأت علينا فخشينا أن تقتطع دوننا ففزعنا فكنت أول من فزع فأتيت هذا الحائط فاحتفزت كما يحتفز الثعلب وهؤلاء الناس ورائي فقال يا أبا هريرة وأعطاني نعليه قال اذهب بنعلي هاتين فمن لقيت من وراء هذا الحائط يشهد أن لا إله إلا الله مستقينا بها قلبه فبشره بالجنة فكان أول من لقيت عمر فقال ما هاتان النعلان يا أبا هريرة فقلت هاتان نعلا رسول الله صلى الله عليه وسلم بعثني بهما من لقيت يشهد أن لا إله إلا الله مستيقنا بها قلبه بشرته بالجنة فضرب عمر بيده بين ثديي فخررت لاستي فقال ارجع يا أبا هريرة فرجعت إلى رسول الله صلى الله عليه وسلم فأجهشت بكاء وركبني عمر فإذا هو على أثري فقال لي رسول الله صلى الله عليه وسلم ما لك يا أبا هريرة قلت لقيت عمر فأخبرته بالذي بعثني به فضرب بين ثديي ضربه خررت لاستي قال ارجع فقال له رسول الله صلى الله عليه وسلم يا عمر ما حملك على ما فعلت قال يا رسول الله بأبي أنت وأمي أبعثت أبا هريرة بنعليك من لقي يشهد أن لا إله إلا الله مستيقنا بها قلبه بشره بالجنة قال نعم قال فلا تفعل فإني أخشى أن يتكل الناس عليها فخلهم يعملون قال رسول الله صلى الله عليه وسلم فخلهم

حدثني زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار قال حدثني أبو كثير قال حدثني أبو هريرة قال كنا قعودا حول رسول الله صلى الله عليه وسلم معنا أبو بكر وعمر في نفر فقام رسول الله صلى الله عليه وسلم من بين أظهرنا فأبطأ علينا وخشينا أن يقتطع دوننا وفزعنا فقمنا فكنت أول من فزع فخرجت أبتغي رسول الله صلى الله عليه وسلم حتى أتيت حائطا للأنصار لبني النجار فدرت به هل أجد له بابا فلم أجد فإذا ربيع يدخل في جوف حائط من بئر خارجة والربيع الجدول فاحتفزت كما يحتفز الثعلب فدخلت على رسول الله صلى الله عليه وسلم فقال أبو هريرة فقلت نعم يا رسول الله قال ما شأنك قلت كنت بين أظهرنا فقمت فأبطأت علينا فخشينا أن تقتطع دوننا ففزعنا فكنت أول من فزع فأتيت هذا الحائط فاحتفزت كما يحتفز الثعلب وهؤلاء الناس ورائي فقال يا أبا هريرة وأعطاني نعليه قال اذهب بنعلي هاتين فمن لقيت من وراء هذا الحائط يشهد أن لا إله إلا الله مستقينا بها قلبه فبشره بالجنة فكان أول من لقيت عمر فقال ما هاتان النعلان يا أبا هريرة فقلت هاتان نعلا رسول الله صلى الله عليه وسلم بعثني بهما من لقيت يشهد أن لا إله إلا الله مستيقنا بها قلبه بشرته بالجنة فضرب عمر بيده بين ثديي فخررت لاستي فقال ارجع يا أبا هريرة فرجعت إلى رسول الله صلى الله عليه وسلم فأجهشت بكاء وركبني عمر فإذا هو على أثري فقال لي رسول الله صلى الله عليه وسلم ما لك يا أبا هريرة قلت لقيت عمر فأخبرته بالذي بعثني به فضرب بين ثديي ضربه خررت لاستي قال ارجع فقال له رسول الله صلى الله عليه وسلم يا عمر ما حملك على ما فعلت قال يا رسول الله بأبي أنت وأمي أبعثت أبا هريرة بنعليك من لقي يشهد أن لا إله إلا الله مستيقنا بها قلبه بشره بالجنة قال نعم قال فلا تفعل فإني أخشى أن يتكل الناس عليها فخلهم يعملون قال رسول الله صلى الله عليه وسلم فخلهم


013-يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال ما من عبد يشهد أن لا إله إلا الله

يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال ما من عبد يشهد أن لا إله إلا الله وأن محمدا عبده ورسوله إلا حرمه الله على النار قال يا رسول الله أفلا أخبر بها الناس فيستبشروا قال إذا يتكلوا فأخبر بها معاذ عند موته تأثما

حدثنا إسحاق بن منصور أخبرنا معاذ بن هشام قال حدثني أبي عن قتادة قال حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم ومعاذ بن جبل رديفه على الرحل قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال ما من عبد يشهد أن لا إله إلا الله وأن محمدا عبده ورسوله إلا حرمه الله على النار قال يا رسول الله أفلا أخبر بها الناس فيستبشروا قال إذا يتكلوا فأخبر بها معاذ عند موته تأثما


014-قدمت المدينة فلقيت عتبان فقلت حديث بلغني عنك قال أصابني في بصري بعض الشيء فبعثت إلى رسول الله صلى الله عليه وسلم أني أحب أن تأتيني فتصلي في منزلي

قدمت المدينة فلقيت عتبان فقلت حديث بلغني عنك قال أصابني في بصري بعض الشيء فبعثت إلى رسول الله صلى الله عليه وسلم أني أحب أن تأتيني فتصلي في منزلي فأتخذه مصلى قال فأتى النبي صلى الله عليه وسلم ومن شاء الله من أصحابه فدخل وهو يصلي في منزلي وأصحابه يتحدثون بينهم ثم أسندوا عظم ذلك وكبره إلى مالك بن دخشم قالوا ودوا أنه دعا عليه فهلك وودوا أنه أصابه شر فقضى رسول الله صلى الله عليه وسلم الصلاة وقال أليس يشهد أن لا إله إلا الله وأني رسول الله قالوا إنه يقول ذلك وما هو في قلبه قال لا يشهد أحد أن لا إله إلا الله وأني رسول الله فيدخل النار أو تطعمه قال أنس فأعجبني هذا الحديث فقلت لابني اكتبه فكتبه

حدثنا شيبان بن فروخ حدثنا سليمان يعني بن المغيرة قال حدثنا ثابت عن أنس بن مالك قال حدثني محمود بن الربيع عن عتبان بن مالك قال قدمت المدينة فلقيت عتبان فقلت حديث بلغني عنك قال أصابني في بصري بعض الشيء فبعثت إلى رسول الله صلى الله عليه وسلم أني أحب أن تأتيني فتصلي في منزلي فأتخذه مصلى قال فأتى النبي صلى الله عليه وسلم ومن شاء الله من أصحابه فدخل وهو يصلي في منزلي وأصحابه يتحدثون بينهم ثم أسندوا عظم ذلك وكبره إلى مالك بن دخشم قالوا ودوا أنه دعا عليه فهلك وودوا أنه أصابه شر فقضى رسول الله صلى الله عليه وسلم الصلاة وقال أليس يشهد أن لا إله إلا الله وأني رسول الله قالوا إنه يقول ذلك وما هو في قلبه قال لا يشهد أحد أن لا إله إلا الله وأني رسول الله فيدخل النار أو تطعمه قال أنس فأعجبني هذا الحديث فقلت لابني اكتبه فكتبه


015-تعال فخط لي مسجدا فجاء رسول الله صلى الله عليه وسلم وجاء قومه ونعت رجل منهم يقال له مالك بن الدخشم ثم ذكر نحو حديث سليمان بن المغيرة

تعال فخط لي مسجدا فجاء رسول الله صلى الله عليه وسلم وجاء قومه ونعت رجل منهم يقال له مالك بن الدخشم ثم ذكر نحو حديث سليمان بن المغيرة

حدثني أبو بكر بن نافع العبدي حدثنا بهز حدثنا حماد حدثنا ثابت عن أنس قال حدثني عتبان بن مالك أنه عمي فأرسل إلى رسول الله صلى الله عليه وسلم فقال تعال فخط لي مسجدا فجاء رسول الله صلى الله عليه وسلم وجاء قومه ونعت رجل منهم يقال له مالك بن الدخشم ثم ذكر نحو حديث سليمان بن المغيرة


001-ذاق طعم الإيمان من رضى بالله ربا وبالإسلام دينا وبمحمد رسولا

ذاق طعم الإيمان من رضى بالله ربا وبالإسلام دينا وبمحمد رسولا

حدثنا محمد بن يحيى بن أبي عمر المكي وبشر بن الحكم قالا حدثنا عبد العزيز وهو بن محمد الدراوردي عن يزيد بن الهاد عن محمد بن إبراهيم عن عامر بن سعد عن العباس بن عبد المطلب أنه سمع رسول الله صلى الله عليه وسلم يقول ذاق طعم الإيمان من رضى بالله ربا وبالإسلام دينا وبمحمد رسولا


001-الإيمان بضع وسبعون شعبة والحياء شعبة من الإيمان

الإيمان بضع وسبعون شعبة والحياء شعبة من الإيمان

حدثنا عبيد الله بن سعيد وعبد بن حميد قالا حدثنا أبو عامر العقدي حدثنا سليمان بن بلال عن عبد الله بن دينار عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال الإيمان بضع وسبعون شعبة والحياء شعبة من الإيمان


002-الإيمان بضع وسبعون أو بضع وستون شعبة فأفضلها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق والحياء شعبة من الإيمان

الإيمان بضع وسبعون أو بضع وستون شعبة فأفضلها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق والحياء شعبة من الإيمان

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن عبد الله بن دينار عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الإيمان بضع وسبعون أو بضع وستون شعبة فأفضلها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق والحياء شعبة من الإيمان


003-سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال الحياء من الإيمان

سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال الحياء من الإيمان

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال الحياء من الإيمان


004-مر برجل من الأنصار يعظ أخاه

مر برجل من الأنصار يعظ أخاه

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد وقال مر برجل من الأنصار يعظ أخاه


005-الحياء لا يأتي إلا بخير فقال بشير بن كعب إنه مكتوب في الحكمة أن منه وقارا ومنه سكينة فقال عمران أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن صحفك

الحياء لا يأتي إلا بخير فقال بشير بن كعب إنه مكتوب في الحكمة أن منه وقارا ومنه سكينة فقال عمران أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن صحفك

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا السوار يحدث أنه سمع عمران بن حصين يحدث عن النبي صلى الله عليه وسلم أنه قال الحياء لا يأتي إلا بخير فقال بشير بن كعب إنه مكتوب في الحكمة أن منه وقارا ومنه سكينة فقال عمران أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن صحفك


006-الحياء خير كله قال أو قال الحياء كله خير فقال بشير بن كعب إنا لنجد في بعض الكتب أو الحكمة أن منه سكينة ووقارا لله ومنه ضعف قال فغضب عمران حتى احمرتا

الحياء خير كله قال أو قال الحياء كله خير فقال بشير بن كعب إنا لنجد في بعض الكتب أو الحكمة أن منه سكينة ووقارا لله ومنه ضعف قال فغضب عمران حتى احمرتا عيناه وقال ألا أراني أحدثك عن رسول الله صلى الله عليه وسلم وتعارض فيه قال فأعاد عمران الحديث قال فأعاد بشير فغضب عمران قال فما زلنا نقول فيه إنه منا يا أبا نجيد إنه لا بأس به حدثنا إسحاق بن إبراهيم أخبرنا النضر حدثنا أبو نعامة العدوي قال سمعت حجير بن الربيع العدوي يقول عن عمران بن حصين عن النبي صلى الله عليه وسلم نحو حديث حماد بن زيد

حدثنا يحيى بن حبيب الحارثي حدثنا حماد بن زيد عن إسحاق وهو بن سويد أن أبا قتادة حدث قال كنا عند عمران بن حصين في رهط منا وفينا بشير بن كعب فحدثنا عمران يومئذ قال قال رسول الله صلى الله عليه وسلم الحياء خير كله قال أو قال الحياء كله خير فقال بشير بن كعب إنا لنجد في بعض الكتب أو الحكمة أن منه سكينة ووقارا لله ومنه ضعف قال فغضب عمران حتى احمرتا عيناه وقال ألا أراني أحدثك عن رسول الله صلى الله عليه وسلم وتعارض فيه قال فأعاد عمران الحديث قال فأعاد بشير فغضب عمران قال فما زلنا نقول فيه إنه منا يا أبا نجيد إنه لا بأس به حدثنا إسحاق بن إبراهيم أخبرنا النضر حدثنا أبو نعامة العدوي قال سمعت حجير بن الربيع العدوي يقول عن عمران بن حصين عن النبي صلى الله عليه وسلم نحو حديث حماد بن زيد


001-يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك وفي حديث أبي أسامة غيرك قال قل آمنت بالله فاستقم

يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك وفي حديث أبي أسامة غيرك قال قل آمنت بالله فاستقم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير ح وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم جميعا عن جرير ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن هشام بن عروة عن أبيه عن سفيان بن عبد الله الثقفي قال قلت يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك وفي حديث أبي أسامة غيرك قال قل آمنت بالله فاستقم


001-أن رجلا سأل رسول الله صلى الله عليه وسلم أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف

أن رجلا سأل رسول الله صلى الله عليه وسلم أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عبد الله بن عمرو أن رجلا سأل رسول الله صلى الله عليه وسلم أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف


002-إن رجلا سأل رسول الله صلى الله عليه وسلم أي المسلمين خير قال من سلم المسلمون من لسانه ويده

إن رجلا سأل رسول الله صلى الله عليه وسلم أي المسلمين خير قال من سلم المسلمون من لسانه ويده

وحدثنا أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح المصري أخبرنا بن وهب عن عمرو بن الحارث عن يزيد بن أبي حبيب عن أبي الخير أنه سمع عبد الله بن عمرو بن العاص يقول إن رجلا سأل رسول الله صلى الله عليه وسلم أي المسلمين خير قال من سلم المسلمون من لسانه ويده


003-المسلم من سلم المسلمون من لسانه ويده

المسلم من سلم المسلمون من لسانه ويده

حدثنا حسن الحلواني وعبد بن حميد جميعا عن أبي عاصم قال عبد أنبأنا أبو عاصم عن بن جريج أنه سمع أبا الزبير يقول سمعت جابرا يقول سمعت النبي صلى الله عليه وسلم يقول المسلم من سلم المسلمون من لسانه ويده


004-يا رسول الله أي الإسلام أفضل قال من سلم المسلمون من لسانه ويده وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة قال حدثني بريد بن عبد الله بهذا

يا رسول الله أي الإسلام أفضل قال من سلم المسلمون من لسانه ويده وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة قال حدثني بريد بن عبد الله بهذا الإسناد قال سئل رسول الله صلى الله عليه وسلم أي المسلمين أفضل فذكر مثله

وحدثني سعيد بن يحيى بن سعيد الأموي قال حدثني أبي حدثنا أبو بردة بن عبد الله بن أبي بردة بن أبي موسى عن أبي بردة عن أبي موسى قال قلت يا رسول الله أي الإسلام أفضل قال من سلم المسلمون من لسانه ويده وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة قال حدثني بريد بن عبد الله بهذا الإسناد قال سئل رسول الله صلى الله عليه وسلم أي المسلمين أفضل فذكر مثله


001-ثلاث من كن فيه وجد بهن حلاوة الإيمان من كان الله ورسوله أحب إليه مما سواهما وأن يحب المرء لا يحبه إلا لله وأن يكره أن يعود في الكفر بعد أن أنقذه الله

ثلاث من كن فيه وجد بهن حلاوة الإيمان من كان الله ورسوله أحب إليه مما سواهما وأن يحب المرء لا يحبه إلا لله وأن يكره أن يعود في الكفر بعد أن أنقذه الله منه كما يكره أن يقذف في النار

حدثنا إسحاق بن إبراهيم ومحمد بن يحيى بن أبي عمر ومحمد بن بشار جميعا عن الثقفي قال بن أبي عمر حدثنا عبد الوهاب عن أيوب عن أبي قلابة عن أنس عن النبي صلى الله عليه وسلم قال ثلاث من كن فيه وجد بهن حلاوة الإيمان من كان الله ورسوله أحب إليه مما سواهما وأن يحب المرء لا يحبه إلا لله وأن يكره أن يعود في الكفر بعد أن أنقذه الله منه كما يكره أن يقذف في النار


002-ثلاث من كن فيه وجد طعم الإيمان من كان يحب المرء لا يحبه إلا لله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع

ثلاث من كن فيه وجد طعم الإيمان من كان يحب المرء لا يحبه إلا لله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد أن أنقذه الله منه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال قال رسول الله صلى الله عليه وسلم ثلاث من كن فيه وجد طعم الإيمان من كان يحب المرء لا يحبه إلا لله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد أن أنقذه الله منه


003-بنحو حديثهم غير أنه قال من أن يرجع يهوديا أو نصرانيا

بنحو حديثهم غير أنه قال من أن يرجع يهوديا أو نصرانيا

حدثنا إسحاق بن منصور أنبأنا النضر بن شميل أنبأنا حماد عن ثابت عن أنس قال قال رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه قال من أن يرجع يهوديا أو نصرانيا


001-وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الأهل والولد والوالد والناس أجمعين

وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الأهل والولد والوالد والناس أجمعين

وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الأهل والولد والوالد والناس أجمعين وإطلاق عدم الإيمان على من لم يحبه هذه المحبه


002-لا يؤمن عبد وفي حديث عبد الوارث الرجل حتى أكون أحب إليه من أهله وماله والناس أجمعين

لا يؤمن عبد وفي حديث عبد الوارث الرجل حتى أكون أحب إليه من أهله وماله والناس أجمعين

وحدثني زهير بن حرب حدثنا إسماعيل بن عليه ح وحدثنا شيبان بن أبي شيبة حدثنا عبد الوارث كلاهما عن عبد العزيز عن أنس قال قال رسول الله صلى الله عليه وسلم لا يؤمن عبد وفي حديث عبد الوارث الرجل حتى أكون أحب إليه من أهله وماله والناس أجمعين


003-لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين

لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين


001-لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه

لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه


002-والذي نفسي بيده لا يؤمن عبد حتى يحب لجاره أو قال لأخيه ما يحب لنفسه

والذي نفسي بيده لا يؤمن عبد حتى يحب لجاره أو قال لأخيه ما يحب لنفسه

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن حسين المعلم عن قتادة عن أنس عن النبي صلى الله عليه وسلم قال والذي نفسي بيده لا يؤمن عبد حتى يحب لجاره أو قال لأخيه ما يحب لنفسه


001-لا يدخل الجنة من لا يأمن جاره بوائقه

لا يدخل الجنة من لا يأمن جاره بوائقه

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يدخل الجنة من لا يأمن جاره بوائقه


001-من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت ومن كان يؤمن بالله واليوم الآخر فليكرم جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه

من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت ومن كان يؤمن بالله واليوم الآخر فليكرم جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه

حدثني حرملة بن يحيى أنبأنا بن وهب قال أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت ومن كان يؤمن بالله واليوم الآخر فليكرم جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه


002-من كان يؤمن بالله واليوم الآخر فلا يؤذي جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

من كان يؤمن بالله واليوم الآخر فلا يؤذي جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن أبي حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كان يؤمن بالله واليوم الآخر فلا يؤذي جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت


003-بمثل حديث أبي حصين غير أنه قال فليحسن إلى جاره

بمثل حديث أبي حصين غير أنه قال فليحسن إلى جاره

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي حصين غير أنه قال فليحسن إلى جاره


004-من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

حدثنا زهير بن حرب ومحمد بن عبد الله بن نمير جميعا عن بن عيينة قال بن نمير حدثنا سفيان عن عمرو أنه سمع نافع بن جبير يخبر عن أبي شريح الخزاعي أن النبي صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت


001-طارق بن شهاب وهذا حديث أبي بكر قال أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان فقام إليه رجل فقال الصلاة قبل الخطبة فقال قد ترك ما هنا لك فقال أبو

طارق بن شهاب وهذا حديث أبي بكر قال أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان فقام إليه رجل فقال الصلاة قبل الخطبة فقال قد ترك ما هنا لك فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن قيس بن مسلم عن طارق بن شهاب وهذا حديث أبي بكر قال أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان فقام إليه رجل فقال الصلاة قبل الخطبة فقال قد ترك ما هنا لك فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان


002-بمثل حديث شعبة وسفيان

بمثل حديث شعبة وسفيان

حدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية حدثنا الأعمش عن إسماعيل بن رجاء عن أبيه عن أبي سعيد الخدري وعن قيس بن مسلم عن طارق بن شهاب عن أبي سعيد الخدري في قصة مروان وحديث أبي سعيد عن النبي صلى الله عليه وسلم بمثل حديث شعبة وسفيان


003-ما من نبي بعثه الله في أمة قبلي إلا كان له من أمته حواريون وأصحاب يأخذون بسنته ويقتدون بأمره ثم إنها تخلف من بعدهم خلوف يقولون مالا يفعلون ويفعلون

ما من نبي بعثه الله في أمة قبلي إلا كان له من أمته حواريون وأصحاب يأخذون بسنته ويقتدون بأمره ثم إنها تخلف من بعدهم خلوف يقولون مالا يفعلون ويفعلون مالا يؤمرون فمن جاهدهم بيده فهو مؤمن ومن جاهدهم بلسانه فهو مؤمن ومن جاهدهم بقلبه فهو مؤمن وليس وراء ذلك من الإيمان حبة خردل قال أبو رافع فحدثت عبد الله بن عمر فأنكره علي فقدم بن مسعود فنزل بقناة فاستتبعني إليه عبد الله بن عمر يعوده فانطلقت معه فلما جلسنا سألت بن مسعود عن هذا الحديث فحدثنيه كما حدثته بن عمر قال صالح وقد تحدث بنحو ذلك عن أبي رافع

حدثني عمرو الناقد وأبو بكر بن النضر وعبد بن حميد واللفظ لعبد قالوا حدثنا يعقوب بن إبراهيم بن سعد قال حدثني أبي عن صالح بن كيسان عن الحارث عن جعفر بن عبد الله بن الحكم عن عبد الرحمن بن المسور عن أبي رافع عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال ما من نبي بعثه الله في أمة قبلي إلا كان له من أمته حواريون وأصحاب يأخذون بسنته ويقتدون بأمره ثم إنها تخلف من بعدهم خلوف يقولون مالا يفعلون ويفعلون مالا يؤمرون فمن جاهدهم بيده فهو مؤمن ومن جاهدهم بلسانه فهو مؤمن ومن جاهدهم بقلبه فهو مؤمن وليس وراء ذلك من الإيمان حبة خردل قال أبو رافع فحدثت عبد الله بن عمر فأنكره علي فقدم بن مسعود فنزل بقناة فاستتبعني إليه عبد الله بن عمر يعوده فانطلقت معه فلما جلسنا سألت بن مسعود عن هذا الحديث فحدثنيه كما حدثته بن عمر قال صالح وقد تحدث بنحو ذلك عن أبي رافع


004-ما كان من نبي إلا وقد كان له حواريون يهتدون بهديه ويستنون بسنته مثل حديث صالح ولم يذكر قدوم بن مسعود واجتماع بن عمر معه

ما كان من نبي إلا وقد كان له حواريون يهتدون بهديه ويستنون بسنته مثل حديث صالح ولم يذكر قدوم بن مسعود واجتماع بن عمر معه

وحدثنيه أبو بكر بن إسحاق بن محمد أخبرنا بن أبي مريم حدثنا عبد العزيز بن محمد قال أخبرني الحارث بن الفضيل الخطمي عن جعفر بن عبد الله بن الحكم عن عبد الرحمن بن المسور بن مخرمة عن أبي رافع مولى النبي صلى الله عليه وسلم عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال ما كان من نبي إلا وقد كان له حواريون يهتدون بهديه ويستنون بسنته مثل حديث صالح ولم يذكر قدوم بن مسعود واجتماع بن عمر معه


001-أشار النبي صلى الله عليه وسلم بيده نحو اليمن فقال ألا إن الإيمان ههنا وأن القسوة وغلظ القلوب في الفدادين عند أصول أذناب الإبل حيث يطلع قرنا الشيطان

أشار النبي صلى الله عليه وسلم بيده نحو اليمن فقال ألا إن الإيمان ههنا وأن القسوة وغلظ القلوب في الفدادين عند أصول أذناب الإبل حيث يطلع قرنا الشيطان في ربيعة ومضر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا بن إدريس كلهم عن إسماعيل بن أبي خالد ح وحدثنا يحيى بن حبيب الحارثي واللفظ له حدثنا معتمر عن إسماعيل قال سمعت قيسا يروي عن أبي مسعود قال أشار النبي صلى الله عليه وسلم بيده نحو اليمن فقال ألا إن الإيمان ههنا وأن القسوة وغلظ القلوب في الفدادين عند أصول أذناب الإبل حيث يطلع قرنا الشيطان في ربيعة ومضر


002-جاء أهل اليمن هم أرق أفئدة الإيمان يمان والفقه يمان والحكمة يمانية

جاء أهل اليمن هم أرق أفئدة الإيمان يمان والفقه يمان والحكمة يمانية

حدثنا أبو الربيع الزهراني أنبأنا حماد حدثنا أيوب حدثنا محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم جاء أهل اليمن هم أرق أفئدة الإيمان يمان والفقه يمان والحكمة يمانية


003-بمثله

بمثله

حدثنا محمد بن المثنى حدثنا بن أبي عدي ح وحدثني عمرو الناقد حدثنا إسحاق بن يوسف الأزرق كلاهما عن بن عون عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثله


004-أتاكم أهل اليمن هم أضعف قلوبا وأرق أفئدة الفقه يمان والحكمة يمانية

أتاكم أهل اليمن هم أضعف قلوبا وأرق أفئدة الفقه يمان والحكمة يمانية

وحدثني عمرو الناقد وحسن الحلواني قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن الأعرج قال قال أبو هريرة قال رسول الله صلى الله عليه وسلم أتاكم أهل اليمن هم أضعف قلوبا وأرق أفئدة الفقه يمان والحكمة يمانية


005-رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والإبل الفدادين أهل الوبر والسكينة في أهل الغنم

رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والإبل الفدادين أهل الوبر والسكينة في أهل الغنم

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والإبل الفدادين أهل الوبر والسكينة في أهل الغنم


006-الإيمان يمان والكفر قبل المشرق والسكينة في أهل الغنم والفخر والرياء في الفدادين أهل الخيل والوبر

الإيمان يمان والكفر قبل المشرق والسكينة في أهل الغنم والفخر والرياء في الفدادين أهل الخيل والوبر

وحدثني يحيى بن أيوب وقتيبة وابن حجر عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الإيمان يمان والكفر قبل المشرق والسكينة في أهل الغنم والفخر والرياء في الفدادين أهل الخيل والوبر


007-الفخر والخيلاء في الفدادين أهل الوبر والسكينة في أهل الغنم

الفخر والخيلاء في الفدادين أهل الوبر والسكينة في أهل الغنم

وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول الفخر والخيلاء في الفدادين أهل الوبر والسكينة في أهل الغنم


008-بهذا الإسناد مثله وزاد الإيمان يمان والحكمة يمانية

بهذا الإسناد مثله وزاد الإيمان يمان والحكمة يمانية

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري بهذا الإسناد مثله وزاد الإيمان يمان والحكمة يمانية


009-جاء أهل اليمن هم أرق أفئدة وأضعف قلوبا الإيمان يمان والحكمة يمانية السكينة في أهل الغنم والفخر والخيلاء في الفدادين أهل الوبر قبل مطلع الشمس

جاء أهل اليمن هم أرق أفئدة وأضعف قلوبا الإيمان يمان والحكمة يمانية السكينة في أهل الغنم والفخر والخيلاء في الفدادين أهل الوبر قبل مطلع الشمس

حدثنا عبد الله بن عبد الرحمن أخبرنا أبو اليمان عن شعيب عن الزهري حدثني سعيد بن المسيب أن أبا هريرة قال سمعت النبي صلى الله عليه وسلم يقول جاء أهل اليمن هم أرق أفئدة وأضعف قلوبا الإيمان يمان والحكمة يمانية السكينة في أهل الغنم والفخر والخيلاء في الفدادين أهل الوبر قبل مطلع الشمس


010-أتاكم أهل اليمن هم ألين قلوبا وأرق أفئدة الإيمان يمان والحكمة يمانية رأس الكفر قبل المشرق

أتاكم أهل اليمن هم ألين قلوبا وأرق أفئدة الإيمان يمان والحكمة يمانية رأس الكفر قبل المشرق

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أتاكم أهل اليمن هم ألين قلوبا وأرق أفئدة الإيمان يمان والحكمة يمانية رأس الكفر قبل المشرق


011-بهذا الإسناد ولم يذكر رأس الكفر قبل المشرق

بهذا الإسناد ولم يذكر رأس الكفر قبل المشرق

وحدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن الأعمش بهذا الإسناد ولم يذكر رأس الكفر قبل المشرق


012-بهذا الإسناد مثل حديث جرير وزاد والفخر والخيلاء في أصحاب الإبل والسكينة والوقار في أصحاب الشاء

بهذا الإسناد مثل حديث جرير وزاد والفخر والخيلاء في أصحاب الإبل والسكينة والوقار في أصحاب الشاء

وحدثنا محمد بن المثنى حدثنا بن أبي عدي ح وحدثني بشر بن خالد حدثنا محمد يعني بن جعفر قالا حدثنا شعبة عن الأعمش بهذا الإسناد مثل حديث جرير وزاد والفخر والخيلاء في أصحاب الإبل والسكينة والوقار في أصحاب الشاء


013-غلظ القلوب والجفاء في المشرق والإيمان في أهل الحجاز

غلظ القلوب والجفاء في المشرق والإيمان في أهل الحجاز

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن الحارث المخزومي عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم غلظ القلوب والجفاء في المشرق والإيمان في أهل الحجاز


001-لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم

لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم


002-والذي نفسي بيده لا تدخلون الجنة حتى تؤمنوا بمثل حديث أبي معاوية ووكيع

والذي نفسي بيده لا تدخلون الجنة حتى تؤمنوا بمثل حديث أبي معاوية ووكيع

وحدثني زهير بن حرب أنبأنا جرير عن الأعمش بهذا الإسناد قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تدخلون الجنة حتى تؤمنوا بمثل حديث أبي معاوية ووكيع


001-الدين النصيحة قلنا لمن قال لله ولكتابه ولرسوله ولائمة المسلمين وعامتهم

الدين النصيحة قلنا لمن قال لله ولكتابه ولرسوله ولائمة المسلمين وعامتهم

حدثنا محمد بن عباد المكي حدثنا سفيان قال قلت لسهيل إن عمرا حدثنا عن القعقاع عن أبيك قال ورجوت أن يسقط عني رجلا قال فقال سمعته من الذي سمعه منه أبي كان صديقا له بالشام ثم حدثنا سفيان عن سهيل عن عطاء بن يزيد عن تميم الداري أن النبي صلى الله عليه وسلم قال الدين النصيحة قلنا لمن قال لله ولكتابه ولرسوله ولائمة المسلمين وعامتهم


002-بمثله

بمثله

حدثني محمد بن حاتم حدثنا بن مهدي حدثنا سفيان عن سهيل بن أبي صالح عن عطاء بن يزيد الليثي عن تميم الداري عن النبي صلى الله عليه وسلم بمثله


003-بمثله

بمثله

وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم حدثنا سهيل عن عطاء بن يزيد سمعه وهو يحدث أبا صالح عن تميم الداري عن رسول الله صلى الله عليه وسلم بمثله


004-بايعت رسول الله صلى الله عليه وسلم على إقام الصلاة وإيتاء الزكاة والنصح لكل مسلم

بايعت رسول الله صلى الله عليه وسلم على إقام الصلاة وإيتاء الزكاة والنصح لكل مسلم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن إسماعيل بن أبي خالد عن قيس عن جرير قال بايعت رسول الله صلى الله عليه وسلم على إقام الصلاة وإيتاء الزكاة والنصح لكل مسلم


005-بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم

بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قالوا حدثنا سفيان عن زياد بن علاقة سمع جرير بن عبد الله يقول بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم


006-بايعت النبي صلى الله عليه وسلم على السمع والطاعة فلقنني فيما استطعت والنصح لكل مسلم قال يعقوب في روايته قال حدثنا سيار

بايعت النبي صلى الله عليه وسلم على السمع والطاعة فلقنني فيما استطعت والنصح لكل مسلم قال يعقوب في روايته قال حدثنا سيار

حدثنا سريج بن يونس ويعقوب الدورقي قالا حدثنا هشيم عن سيار عن الشعبي عن جرير قال بايعت النبي صلى الله عليه وسلم على السمع والطاعة فلقنني فيما استطعت والنصح لكل مسلم قال يعقوب في روايته قال حدثنا سيار


001-لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن قال بن شهاب فأخبرني عبد الملك بن أبي بكر بن عبد

لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن قال بن شهاب فأخبرني عبد الملك بن أبي بكر بن عبد الرحمن أن أبا بكر كان يحدثهم هؤلاء عن أبي هريرة ثم يقول وكان أبو هريرة يلحق معهن ولا ينتهب نهبة ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن

حدثني حرملة بن يحيى بن عبد الله بن عمران التجيبي أنبأنا بن وهب قال أخبرني يونس عن بن شهاب قال سمعت أبا سلمة بن عبد الرحمن وسعيد بن المسيب يقولان قال أبو هريرة إن رسول الله صلى الله عليه وسلم قال لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن قال بن شهاب فأخبرني عبد الملك بن أبي بكر بن عبد الرحمن أن أبا بكر كان يحدثهم هؤلاء عن أبي هريرة ثم يقول وكان أبو هريرة يلحق معهن ولا ينتهب نهبة ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن


002-لا يزني الزاني واقتص الحديث بمثله يذكر مع ذكر النهبة ولم يذكر ذات شرف قال بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول

لا يزني الزاني واقتص الحديث بمثله يذكر مع ذكر النهبة ولم يذكر ذات شرف قال بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث أبي بكر هذا إلا النهبة

وحدثني عبد الملك بن شعيب بن الليث بن سعد قال حدثني أبي عن جدي قال حدثني عقيل بن خالد قال قال بن شهاب أخبرني أبو بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة أنه قال إن رسول الله صلى الله عليه وسلم قال لا يزني الزاني واقتص الحديث بمثله يذكر مع ذكر النهبة ولم يذكر ذات شرف قال بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث أبي بكر هذا إلا النهبة


003-بمثل حديث عقيل عن الزهري عن أبي بكر بن عبد الرحمن عن أبي هريرة وذكر النهبة ولم يقل ذات شرف

بمثل حديث عقيل عن الزهري عن أبي بكر بن عبد الرحمن عن أبي هريرة وذكر النهبة ولم يقل ذات شرف

وحدثني محمد بن مهران الرازي قال أخبرني عيسى بن يونس حدثنا الأوزاعي عن الزهري عن بن المسيب وأبي سلمة وأبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث عقيل عن الزهري عن أبي بكر بن عبد الرحمن عن أبي هريرة وذكر النهبة ولم يقل ذات شرف


004-عن النبي صلى الله عليه وسلم

عن النبي صلى الله عليه وسلم

وحدثني حسن بن علي الحلواني حدثنا يعقوب بن إبراهيم حدثنا عبد العزيز بن المطلب عن صفوان بن سليم عن عطاء بن يسار مولى ميمونة وحميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم


005-كل هؤلاء بمثل حديث الزهري غير أن العلاء وصفوان بن سليم ليس في حديثهما يرفع الناس إليه فيها أبصارهم وفي حديث همام يرفع إليه المؤمنون أعينهم فيها وهو

كل هؤلاء بمثل حديث الزهري غير أن العلاء وصفوان بن سليم ليس في حديثهما يرفع الناس إليه فيها أبصارهم وفي حديث همام يرفع إليه المؤمنون أعينهم فيها وهو حين ينتهبها مؤمن وزاد ولا يغل أحدكم حين يغل وهو مؤمن فإياكم إياكم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم كل هؤلاء بمثل حديث الزهري غير أن العلاء وصفوان بن سليم ليس في حديثهما يرفع الناس إليه فيها أبصارهم وفي حديث همام يرفع إليه المؤمنون أعينهم فيها وهو حين ينتهبها مؤمن وزاد ولا يغل أحدكم حين يغل وهو مؤمن فإياكم إياكم


006-لا يزني الزاني حين يزني وهو مؤمن ولا يسرق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن والتوبة معروضة بعد

لا يزني الزاني حين يزني وهو مؤمن ولا يسرق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن والتوبة معروضة بعد

حدثني محمد بن المثنى حدثنا بن أبي عدي عن شعبة عن سليمان عن ذكوان عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا يزني الزاني حين يزني وهو مؤمن ولا يسرق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن والتوبة معروضة بعد


007-لا يزني الزاني ثم ذكر بمثل حديث شعبة

لا يزني الزاني ثم ذكر بمثل حديث شعبة

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن الأعمش عن ذكوان عن أبي هريرة رفعه قال لا يزني الزاني ثم ذكر بمثل حديث شعبة


001-أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها إذا حدث كذب وإذا عاهد غدر وإذا وعد أخلف وإذا خاصم فجر غير أن في

أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها إذا حدث كذب وإذا عاهد غدر وإذا وعد أخلف وإذا خاصم فجر غير أن في حديث سفيان وإن كانت فيه خصلة منهن كانت فيه خصلة من النفاق

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا الأعمش ح وحدثني زهير بن حرب حدثنا وكيع حدثنا سفيان عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها إذا حدث كذب وإذا عاهد غدر وإذا وعد أخلف وإذا خاصم فجر غير أن في حديث سفيان وإن كانت فيه خصلة منهن كانت فيه خصلة من النفاق


002-آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

حدثنا يحيى بن أيوب وقتيبة بن سعيد واللفظ ليحيى قالا حدثنا إسماعيل بن جعفر قال أخبرني أبو سهيل نافع بن مالك بن أبي عامر عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان


003-من علامات المنافق ثلاثة إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

من علامات المنافق ثلاثة إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

حدثنا أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر قال أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من علامات المنافق ثلاثة إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان


004-آية المنافق ثلاث وإن صام وصلى وزعم أنه مسلم

آية المنافق ثلاث وإن صام وصلى وزعم أنه مسلم

حدثنا عقبة بن مكرم العمي حدثنا يحيى بن محمد بن قيس أبو زكير قال سمعت العلاء بن عبد الرحمن يحدث بهذا الإسناد وقال آية المنافق ثلاث وإن صام وصلى وزعم أنه مسلم


005-بمثل حديث يحيى بن محمد عن العلاء ذكر فيه وإن صام وصلى وزعم أنه مسلم

بمثل حديث يحيى بن محمد عن العلاء ذكر فيه وإن صام وصلى وزعم أنه مسلم

وحدثني أبو نصر التمار وعبد الأعلى بن حماد قالا حدثنا حماد بن سلمة عن داود بن أبي هند عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن محمد عن العلاء ذكر فيه وإن صام وصلى وزعم أنه مسلم


001-إذا كفر الرجل أخاه فقد باء بها أحدهما

إذا كفر الرجل أخاه فقد باء بها أحدهما

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وعبد الله بن نمير قالا حدثنا عبيد الله بن عمر عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال إذا كفر الرجل أخاه فقد باء بها أحدهما


002-أيما امرئ قال لأخيه يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه

أيما امرئ قال لأخيه يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه

وحدثنا يحيى بن يحيى التميمي ويحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال يحيى بن يحيى أخبرنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم أيما امرئ قال لأخيه يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه


001-ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار

ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه

وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبي حدثنا حسين المعلم عن بن بريدة عن يحيى بن يعمر أن أبا الأسود حدثه عن أبي ذر أنه سمع رسول الله صلى الله عليه وسلم يقول ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه


002-لا ترغبوا عن آبائكم فمن رغب عن أبيه فهو كفر

لا ترغبوا عن آبائكم فمن رغب عن أبيه فهو كفر

حدثني هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني عمرو عن جعفر بن ربيعة عن عراك بن مالك أنه سمع أبا هريرة يقول إن رسول الله صلى الله عليه وسلم قال لا ترغبوا عن آبائكم فمن رغب عن أبيه فهو كفر


003-من ادعى أبا في الإسلام غير أبيه يعلم أنه غير أبيه فالجنة عليه حرام فقال أبو بكرة وأنا سمعته من رسول الله صلى الله عليه وسلم

من ادعى أبا في الإسلام غير أبيه يعلم أنه غير أبيه فالجنة عليه حرام فقال أبو بكرة وأنا سمعته من رسول الله صلى الله عليه وسلم

حدثني عمرو الناقد حدثنا هشيم بن بشير أخبرنا خالد عن أبي عثمان قال لما ادعى زياد لقيت أبا بكرة فقلت له ما هذا الذي صنعتم إني سمعت سعد بن أبي وقاص يقول سمع أذناي من رسول الله صلى الله عليه وسلم وهو يقول من ادعى أبا في الإسلام غير أبيه يعلم أنه غير أبيه فالجنة عليه حرام فقال أبو بكرة وأنا سمعته من رسول الله صلى الله عليه وسلم


004-من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام

من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن زكريا بن أبي زائدة وأبو معاوية عن عاصم عن أبي عثمان عن سعد وأبي بكرة كلاهما يقول سمعته أذناي ووعاه قلبي محمدا صلى الله عليه وسلم يقول من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام


001-سباب المسلم فسوق وقتاله كفر قال زبيد فقلت لأبي وائل أنت سمعته من عبد الله يرويه عن رسول الله صلى الله عليه وسلم قال نعم وليس في حديث شعبة قول زبيد

سباب المسلم فسوق وقتاله كفر قال زبيد فقلت لأبي وائل أنت سمعته من عبد الله يرويه عن رسول الله صلى الله عليه وسلم قال نعم وليس في حديث شعبة قول زبيد لأبي وائل

حدثنا محمد بن بكار بن الريان وعون بن سلام قالا حدثنا محمد بن طلحة ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن زبيد عن أبي وائل عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم سباب المسلم فسوق وقتاله كفر قال زبيد فقلت لأبي وائل أنت سمعته من عبد الله يرويه عن رسول الله صلى الله عليه وسلم قال نعم وليس في حديث شعبة قول زبيد لأبي وائل


002-بمثله

بمثله

حدثنا أبو بكر بن أبي شيبة وابن المثنى عن محمد بن جعفر عن شعبة عن منصور ح وحدثنا بن نمير حدثنا عفان حدثنا شعبة عن الأعمش كلاهما عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله


001-قال لي النبي صلى الله عليه وسلم في حجة الوداع استنصت الناس ثم قال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

قال لي النبي صلى الله عليه وسلم في حجة الوداع استنصت الناس ثم قال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن علي بن مدرك سمع أبا زرعة يحدث عن جده جرير قال قال لي النبي صلى الله عليه وسلم في حجة الوداع استنصت الناس ثم قال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض


002-بمثله

بمثله

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن واقد بن محمد عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم بمثله


003-ويحكم أو قال ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

ويحكم أو قال ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

وحدثني أبو بكر بن أبي شيبة وأبو بكر بن خلاد الباهلي قالا حدثنا محمد بن جعفر حدثنا شعبة عن واقد بن محمد بن زيد أنه سمع أباه يحدث عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال في حجة الوداع ويحكم أو قال ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض


004-بمثل حديث شعبة عن واقد

بمثل حديث شعبة عن واقد

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب قال حدثني عمر بن محمد أن أباه حدثه عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث شعبة عن واقد


001-اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت

اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ح وحدثنا بن نمير واللفظ له حدثنا أبي ومحمد بن عبيد كلهم عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت


001-أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم قال منصور قد والله روي عن النبي صلى الله عليه وسلم ولكني أكره أن يروى عني ههنا بالبصرة

أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم قال منصور قد والله روي عن النبي صلى الله عليه وسلم ولكني أكره أن يروى عني ههنا بالبصرة

حدثنا علي بن حجر السعدي حدثنا إسماعيل يعني بن علية عن منصور بن عبد الرحمن عن الشعبي عن جرير أنه سمعه يقول أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم قال منصور قد والله روي عن النبي صلى الله عليه وسلم ولكني أكره أن يروى عني ههنا بالبصرة


002-أيما عبد أبق فقد برئت منه الذمة

أيما عبد أبق فقد برئت منه الذمة

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن داود عن الشعبي عن جرير قال قال رسول الله صلى الله عليه وسلم أيما عبد أبق فقد برئت منه الذمة


003-إذا أبق العبد لم تقبل له صلاة

إذا أبق العبد لم تقبل له صلاة

حدثنا يحيى بن يحيى أخبرنا جرير عن مغيرة عن الشعبي قال كان جرير بن عبد الله يحدث عن النبي صلى الله عليه وسلم قال إذا أبق العبد لم تقبل له صلاة


001-صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثر السماء كانت من الليل فلما انصرف أقبل على الناس فقال هل تدرون ماذا قال ربكم قالوا

صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثر السماء كانت من الليل فلما انصرف أقبل على الناس فقال هل تدرون ماذا قال ربكم قالوا الله ورسوله أعلم قال قال أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب

حدثنا يحيى بن يحيى قال قرأت على مالك عن صالح بن كيسان عن عبيد الله بن عبد الله بن عتبة عن زيد بن خالد الجهني قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثر السماء كانت من الليل فلما انصرف أقبل على الناس فقال هل تدرون ماذا قال ربكم قالوا الله ورسوله أعلم قال قال أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب


002-ألم تروا إلى ما قال ربكم قال ما أنعمت على عبادي من نعمة إلا أصبح فريق منهم بها كافرين يقولون الكواكب وبالكواكب

ألم تروا إلى ما قال ربكم قال ما أنعمت على عبادي من نعمة إلا أصبح فريق منهم بها كافرين يقولون الكواكب وبالكواكب

حدثني حرملة بن يحيى وعمرو بن سواد العامري ومحمد بن سلمة المرادي قال المرادي حدثنا عبد الله بن وهب عن يونس وقال الآخران أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني عبيد الله بن عبد الله بن عتبة أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم ألم تروا إلى ما قال ربكم قال ما أنعمت على عبادي من نعمة إلا أصبح فريق منهم بها كافرين يقولون الكواكب وبالكواكب


003-ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين ينزل الله الغيث فيقولون الكوكب كذا وكذا وفي حديث المرادي بكوكب كذا وكذا

ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين ينزل الله الغيث فيقولون الكوكب كذا وكذا وفي حديث المرادي بكوكب كذا وكذا

وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن عمرو بن الحارث ح وحدثني عمرو بن سواد أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين ينزل الله الغيث فيقولون الكوكب كذا وكذا وفي حديث المرادي بكوكب كذا وكذا


004-مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة الله وقال بعضهم لقد صدق نوء كذا

مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة الله وقال بعضهم لقد صدق نوء كذا وكذا قال فنزلت هذه الآية { فلا أقسم بمواقع النجوم } حتى بلغ { وتجعلون رزقكم أنكم تكذبون }

وحدثني عباس بن عبد العظيم العنبري حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا أبو زميل قال حدثني بن عباس قال مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة الله وقال بعضهم لقد صدق نوء كذا وكذا قال فنزلت هذه الآية " فلا أقسم بمواقع النجوم " حتى بلغ " وتجعلون رزقكم أنكم تكذبون "


001-آية المنافق بغض الأنصار وآية المؤمن حب الأنصار

آية المنافق بغض الأنصار وآية المؤمن حب الأنصار

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي عن شعبة عن عبد الله بن عبد الله بن جبر قال سمعت أنسا قال قال رسول الله صلى الله عليه وسلم آية المنافق بغض الأنصار وآية المؤمن حب الأنصار


002-حب الأنصار آية الإيمان وبغضهم آية النفاق

حب الأنصار آية الإيمان وبغضهم آية النفاق

حدثنا يحيى بن حبيب الحارثي حدثني خالد يعني بن الحارث حدثنا شعبة عن عبد الله بن عبد الله عن أنس عن النبي صلى الله عليه وسلم أنه قال حب الأنصار آية الإيمان وبغضهم آية النفاق


003-في الأنصار لا يحبهم إلا مؤمن ولا يبغضهم إلا منافق من أحبهم أحبه الله ومن أبغضهم أبغضه الله قال شعبة قلت لعدي سمعته من البراء قال إياي حدث

في الأنصار لا يحبهم إلا مؤمن ولا يبغضهم إلا منافق من أحبهم أحبه الله ومن أبغضهم أبغضه الله قال شعبة قلت لعدي سمعته من البراء قال إياي حدث

وحدثني زهير بن حرب قال حدثني معاذ بن معاذ ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن عدي بن ثابت قال سمعت البراء يحدث عن النبي صلى الله عليه وسلم أنه قال في الأنصار لا يحبهم إلا مؤمن ولا يبغضهم إلا منافق من أحبهم أحبه الله ومن أبغضهم أبغضه الله قال شعبة قلت لعدي سمعته من البراء قال إياي حدث


004-لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر


005-لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

وحدثنا عثمان بن محمد بن أبي شيبة حدثنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلاهما عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر


006-والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي صلى الله عليه وسلم إلي أن لا يحبني إلا مؤمن ولا يبغضني إلا منافق

والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي صلى الله عليه وسلم إلي أن لا يحبني إلا مؤمن ولا يبغضني إلا منافق

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية عن الأعمش ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو معاوية عن الأعمش عن عدي بن ثابت عن زر قال قال علي والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي صلى الله عليه وسلم إلي أن لا يحبني إلا مؤمن ولا يبغضني إلا منافق


001-يا معشر النساء تصدقن وأكثرن الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن

يا معشر النساء تصدقن وأكثرن الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن العشير وما رأيت من ناقصات عقل ودين أغلب لذي لب منكن قالت يا رسول الله وما نقصان العقل والدين قال أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل فهذا نقصان العقل وتمكث الليالي ما تصلي وتفطر في رمضان فهذا نقصان الدين وحدثنيه أبو الطاهر أخبرنا بن وهب عن بكر بن مضر عن بن الهاد بهذا الإسناد مثله

حدثنا محمد بن رمح بن المهاجر المصري أخبرنا الليث عن بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال يا معشر النساء تصدقن وأكثرن الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن العشير وما رأيت من ناقصات عقل ودين أغلب لذي لب منكن قالت يا رسول الله وما نقصان العقل والدين قال أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل فهذا نقصان العقل وتمكث الليالي ما تصلي وتفطر في رمضان فهذا نقصان الدين وحدثنيه أبو الطاهر أخبرنا بن وهب عن بكر بن مضر عن بن الهاد بهذا الإسناد مثله


002-بمثل معنى حديث بن عمر عن النبي صلى الله عليه وسلم

بمثل معنى حديث بن عمر عن النبي صلى الله عليه وسلم

وحدثني الحسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم أخبرنا محمد بن جعفر قال أخبرني زيد بن أسلم عن عياض بن عبد الله عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عمرو بن أبي عمرو وعن المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل معنى حديث بن عمر عن النبي صلى الله عليه وسلم


001-إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله وفي رواية أبي كريب يا ويلي أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار

إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله وفي رواية أبي كريب يا ويلي أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله وفي رواية أبي كريب يا ويلي أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار


002-بهذا الإسناد مثله غير أنه قال فعصيت فلي النار

بهذا الإسناد مثله غير أنه قال فعصيت فلي النار

حدثني زهير بن حرب حدثنا وكيع حدثنا الأعمش بهذا الإسناد مثله غير أنه قال فعصيت فلي النار


003-إن بين الرجل وبين الشرك والكفر ترك الصلاة

إن بين الرجل وبين الشرك والكفر ترك الصلاة

حدثنا يحيى بن يحيى التميمي وعثمان بن أبي شيبة كلاهما عن جرير قال يحيى أخبرنا جرير عن الأعمش عن أبي سفيان قال سمعت جابرا يقول سمعت النبي صلى الله عليه وسلم يقول إن بين الرجل وبين الشرك والكفر ترك الصلاة


004-بين الرجل وبين الشرك والكفر ترك الصلاة

بين الرجل وبين الشرك والكفر ترك الصلاة

حدثنا أبو غسان المسمعي حدثنا الضحاك بن مخلد عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول بين الرجل وبين الشرك والكفر ترك الصلاة


001-سئل رسول الله صلى الله عليه وسلم أي الأعمال أفضل قال إيمان بالله قال ثم ماذا قال الجهاد في سبيل الله قال ثم ماذا قال حج مبرور وفي رواية محمد بن جعفر

سئل رسول الله صلى الله عليه وسلم أي الأعمال أفضل قال إيمان بالله قال ثم ماذا قال الجهاد في سبيل الله قال ثم ماذا قال حج مبرور وفي رواية محمد بن جعفر قال إيمان بالله ورسوله وحدثنيه محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثله

وحدثنا منصور بن أبي مزاحم حدثنا إبراهيم بن سعد ح وحدثني محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال سئل رسول الله صلى الله عليه وسلم أي الأعمال أفضل قال إيمان بالله قال ثم ماذا قال الجهاد في سبيل الله قال ثم ماذا قال حج مبرور وفي رواية محمد بن جعفر قال إيمان بالله ورسوله وحدثنيه محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثله


002-يا رسول الله أي الأعمال أفضل قال الإيمان بالله والجهاد في سبيله قال قلت أي الرقاب أفضل قال أنفسها عند أهلها وأكثرها ثمنا قال قلت فإن لم أفعل قال تعين

يا رسول الله أي الأعمال أفضل قال الإيمان بالله والجهاد في سبيله قال قلت أي الرقاب أفضل قال أنفسها عند أهلها وأكثرها ثمنا قال قلت فإن لم أفعل قال تعين صانعا أو تصنع لأخرق قال قلت يا رسول الله أرأيت إن ضعفت عن بعض العمل قال تكف شرك عن الناس فإنها صدقة منك على نفسك

حدثني أبو الربيع الزهراني حدثنا حماد بن زيد حدثنا هشام بن عروة ح وحدثنا خلف بن هشام واللفظ له حدثنا حماد بن زيد عن هشام بن عروة عن أبيه عن أبي مراوح الليثي عن أبي ذر قال قلت يا رسول الله أي الأعمال أفضل قال الإيمان بالله والجهاد في سبيله قال قلت أي الرقاب أفضل قال أنفسها عند أهلها وأكثرها ثمنا قال قلت فإن لم أفعل قال تعين صانعا أو تصنع لأخرق قال قلت يا رسول الله أرأيت إن ضعفت عن بعض العمل قال تكف شرك عن الناس فإنها صدقة منك على نفسك


003-بنحوه غير أنه قال فتعين الصانع أو تصنع لأخرق

بنحوه غير أنه قال فتعين الصانع أو تصنع لأخرق

حدثنا محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن حبيب مولى عروة بن الزبير عن عروة بن الزبير عن أبي مراوح عن أبي ذر عن النبي صلى الله عليه وسلم بنحوه غير أنه قال فتعين الصانع أو تصنع لأخرق


004-سألت رسول الله صلى الله عليه وسلم أي العمل أفضل قال الصلاة لوقتها قال قلت ثم أي قال بر الوالدين قال قلت ثم أي قال الجهاد في سبيل الله فما تركت

سألت رسول الله صلى الله عليه وسلم أي العمل أفضل قال الصلاة لوقتها قال قلت ثم أي قال بر الوالدين قال قلت ثم أي قال الجهاد في سبيل الله فما تركت أستزيده إلا إرعاء عليه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن الوليد بن العيزار عن سعد بن إياس أبي عمرو الشيباني عن عبد الله بن مسعود قال سألت رسول الله صلى الله عليه وسلم أي العمل أفضل قال الصلاة لوقتها قال قلت ثم أي قال بر الوالدين قال قلت ثم أي قال الجهاد في سبيل الله فما تركت أستزيده إلا إرعاء عليه


005-يا نبي الله أي الأعمال أقرب إلى الجنة قال الصلاة على مواقيتها قلت وماذا يا نبي الله قال بر الوالدين قلت وماذا يا نبي الله قال الجهاد في سبيل الله

يا نبي الله أي الأعمال أقرب إلى الجنة قال الصلاة على مواقيتها قلت وماذا يا نبي الله قال بر الوالدين قلت وماذا يا نبي الله قال الجهاد في سبيل الله

حدثنا محمد بن أبي عمر المكي حدثنا مروان الفزاري حدثنا أبو يعفور عن الوليد بن العيزار عن أبي عمرو الشيباني عن عبد الله بن مسعود قال قلت يا نبي الله أي الأعمال أقرب إلى الجنة قال الصلاة على مواقيتها قلت وماذا يا نبي الله قال بر الوالدين قلت وماذا يا نبي الله قال الجهاد في سبيل الله


006-سألت رسول الله صلى الله عليه وسلم أي الأعمال أحب إلى الله قال الصلاة على وقتها قلت ثم أي قال ثم بر الوالدين قلت ثم أي قال ثم الجهاد في سبيل الله قال

سألت رسول الله صلى الله عليه وسلم أي الأعمال أحب إلى الله قال الصلاة على وقتها قلت ثم أي قال ثم بر الوالدين قلت ثم أي قال ثم الجهاد في سبيل الله قال حدثني بهن ولو استزدته لزادني

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الوليد بن العيزار أنه سمع أبا عمرو الشيباني قال حدثني صاحب هذه الدار وأشار إلى دار عبد الله قال سألت رسول الله صلى الله عليه وسلم أي الأعمال أحب إلى الله قال الصلاة على وقتها قلت ثم أي قال ثم بر الوالدين قلت ثم أي قال ثم الجهاد في سبيل الله قال حدثني بهن ولو استزدته لزادني


007-بهذا الإسناد مثله وزاد وأشار إلى دار عبد الله وما سماه لنا

بهذا الإسناد مثله وزاد وأشار إلى دار عبد الله وما سماه لنا

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد مثله وزاد وأشار إلى دار عبد الله وما سماه لنا


008-أفضل الأعمال أو العمل الصلاة لوقتها وبر الوالدين

أفضل الأعمال أو العمل الصلاة لوقتها وبر الوالدين

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الحسن بن عبيد الله عن أبي عمرو الشيباني عن عبد الله عن النبي صلى الله عليه وسلم قال أفضل الأعمال أو العمل الصلاة لوقتها وبر الوالدين


001-سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم عند الله قال أن تجعل لله ندا وهو خلقك قال قلت له إن ذلك لعظيم قال قلت ثم أي قال ثم أن تقتل ولدك مخافة

سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم عند الله قال أن تجعل لله ندا وهو خلقك قال قلت له إن ذلك لعظيم قال قلت ثم أي قال ثم أن تقتل ولدك مخافة أن يطعم معك قال قلت ثم أي قال ثم أن تزاني حليلة جارك

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا جرير وقال عثمان حدثنا جرير عن منصور عن أبي وائل عن عمرو بن شرحبيل عن عبد الله قال سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم عند الله قال أن تجعل لله ندا وهو خلقك قال قلت له إن ذلك لعظيم قال قلت ثم أي قال ثم أن تقتل ولدك مخافة أن يطعم معك قال قلت ثم أي قال ثم أن تزاني حليلة جارك


002-يا رسول الله أي الذنب أكبر عند الله قال أن تدعو لله ندا وهو خلقك قال ثم أي قال أن تقتل ولدك مخافة أن يطعم معك قال ثم أي قال أن تزاني حليلة جارك فأنزل

يا رسول الله أي الذنب أكبر عند الله قال أن تدعو لله ندا وهو خلقك قال ثم أي قال أن تقتل ولدك مخافة أن يطعم معك قال ثم أي قال أن تزاني حليلة جارك فأنزل الله تصديقها { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما }

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير قال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عمرو بن شرحبيل قال قال عبد الله قال رجل يا رسول الله أي الذنب أكبر عند الله قال أن تدعو لله ندا وهو خلقك قال ثم أي قال أن تقتل ولدك مخافة أن يطعم معك قال ثم أي قال أن تزاني حليلة جارك فأنزل الله تصديقها " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما "


001-ألا أنبئكم بأكبر الكبائر ثلاثا الإشراك بالله وعقوق الوالدين وشهادة الزور أو قول الزور وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى

ألا أنبئكم بأكبر الكبائر ثلاثا الإشراك بالله وعقوق الوالدين وشهادة الزور أو قول الزور وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى قلنا ليته سكت

حدثني عمرو بن محمد بن بكير بن محمد الناقد حدثنا إسماعيل بن علية عن سعيد الجريري حدثنا عبد الرحمن بن أبي بكرة عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم فقال ألا أنبئكم بأكبر الكبائر ثلاثا الإشراك بالله وعقوق الوالدين وشهادة الزور أو قول الزور وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى قلنا ليته سكت


002-الشرك بالله وعقوق الوالدين وقتل النفس وقول الزور

الشرك بالله وعقوق الوالدين وقتل النفس وقول الزور

وحدثني يحيى بن حبيب الحارثي حدثنا خالد وهو بن الحارث حدثنا شعبة أخبرنا عبيد الله بن أبي بكر عن أنس عن النبي صلى الله عليه وسلم في الكبائر قال الشرك بالله وعقوق الوالدين وقتل النفس وقول الزور


003-ذكر رسول الله صلى الله عليه وسلم الكبائر أو سئل عن الكبائر فقال الشرك بالله وقتل النفس وعقوق الوالدين وقال ألا أنبئكم بأكبر الكبائر قال قول الزور أو

ذكر رسول الله صلى الله عليه وسلم الكبائر أو سئل عن الكبائر فقال الشرك بالله وقتل النفس وعقوق الوالدين وقال ألا أنبئكم بأكبر الكبائر قال قول الزور أو قال شهادة الزور قال شعبة وأكبر ظني أنه شهادة الزور

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة قال حدثني عبيد الله بن أبي بكر قال سمعت أنس بن مالك قال ذكر رسول الله صلى الله عليه وسلم الكبائر أو سئل عن الكبائر فقال الشرك بالله وقتل النفس وعقوق الوالدين وقال ألا أنبئكم بأكبر الكبائر قال قول الزور أو قال شهادة الزور قال شعبة وأكبر ظني أنه شهادة الزور


004-اجتنبوا السبع الموبقات قيل يا رسول الله وما هن قال الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتولي يوم الزحف

اجتنبوا السبع الموبقات قيل يا رسول الله وما هن قال الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات

حدثني هارون بن سعيد الأيلي حدثنا بن وهب قال حدثني سليمان بن بلال عن ثور بن زيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال اجتنبوا السبع الموبقات قيل يا رسول الله وما هن قال الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات


005-من الكبائر شتم الرجل والديه قالوا يا رسول الله وهل يشتم الرجل والديه قال نعم يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه

من الكبائر شتم الرجل والديه قالوا يا رسول الله وهل يشتم الرجل والديه قال نعم يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه

حدثنا قتيبة بن سعيد حدثنا الليث عن بن الهاد عن سعد بن إبراهيم عن حميد بن عبد الرحمن عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال من الكبائر شتم الرجل والديه قالوا يا رسول الله وهل يشتم الرجل والديه قال نعم يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه


006-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد حدثنا سفيان كلاهما عن سعد بن إبراهيم بهذا الإسناد مثله


001-لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر قال رجل إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة قال إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس

لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر قال رجل إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة قال إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس

وحدثنا محمد بن المثنى ومحمد بن بشار وإبراهيم بن دينار جميعا عن يحيى بن حماد قال بن المثنى حدثني يحيى بن حماد أخبرنا شعبة عن أبان بن تغلب عن فضيل الفقيمي عن إبراهيم النخعي عن علقمة عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر قال رجل إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة قال إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس


002-لا يدخل النار أحد في قلبه مثقال حبة خردل من إيمان ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبرياء

لا يدخل النار أحد في قلبه مثقال حبة خردل من إيمان ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبرياء

حدثنا منجاب بن الحارث التميمي وسويد بن سعيد كلاهما عن علي بن مسهر قال منجاب أخبرنا بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يدخل النار أحد في قلبه مثقال حبة خردل من إيمان ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبرياء


003-لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر

لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر

وحدثنا محمد بن بشار حدثنا أبو داود حدثنا شعبة عن أبان بن تغلب عن فضيل عن إبراهيم عن علقمة عن عبد الله عن النبي صلى الله عليه وسلم قال لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر


001-من مات يشرك بالله شيئا دخل النار وقلت أنا ومن مات لا يشرك بالله شيئا دخل الجنة

من مات يشرك بالله شيئا دخل النار وقلت أنا ومن مات لا يشرك بالله شيئا دخل الجنة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ووكيع عن الأعمش عن شقيق عن عبد الله قال وكيع قال رسول الله صلى الله عليه وسلم وقال بن نمير سمعت رسول الله صلى الله عليه وسلم يقول من مات يشرك بالله شيئا دخل النار وقلت أنا ومن مات لا يشرك بالله شيئا دخل الجنة


002-أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله ما الموجبتان فقال من مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار

أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله ما الموجبتان فقال من مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله ما الموجبتان فقال من مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار


003-من لقي الله لا يشرك به شيئا دخل الجنة ومن لقيه يشرك به دخل النار قال أبو أيوب قال أبو الزبير عن جابر

من لقي الله لا يشرك به شيئا دخل الجنة ومن لقيه يشرك به دخل النار قال أبو أيوب قال أبو الزبير عن جابر

وحدثني أبو أيوب الغيلاني سليمان بن عبد الله وحجاج بن الشاعر قالا حدثنا عبد الملك بن عمرو حدثنا قرة عن أبي الزبير حدثنا جابر بن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول من لقي الله لا يشرك به شيئا دخل الجنة ومن لقيه يشرك به دخل النار قال أبو أيوب قال أبو الزبير عن جابر


004-بمثله

بمثله

وحدثني إسحاق بن منصور أخبرنا معاذ وهو بن هشام قال حدثني أبي عن أبي الزبير عن جابر أن نبي الله صلى الله عليه وسلم قال بمثله


005-أتاني جبريل عليه السلام فبشرني أنه من مات من أمتك لا يشرك بالله شيئا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

أتاني جبريل عليه السلام فبشرني أنه من مات من أمتك لا يشرك بالله شيئا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن واصل الأحدب عن المعرور بن سويد قال سمعت أبا ذر يحدث عن النبي صلى الله عليه وسلم أنه قال أتاني جبريل عليه السلام فبشرني أنه من مات من أمتك لا يشرك بالله شيئا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق


006-أتيت النبي صلى الله عليه وسلم وهو نائم عليه ثوب أبيض ثم أتيته فإذا هو نائم ثم أتيته وقد استيقظ فجلست إليه فقال ما من عبد قال لا إله إلا الله ثم مات

أتيت النبي صلى الله عليه وسلم وهو نائم عليه ثوب أبيض ثم أتيته فإذا هو نائم ثم أتيته وقد استيقظ فجلست إليه فقال ما من عبد قال لا إله إلا الله ثم مات على ذلك إلا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق قلت وإن زنى وإن سرق قال وإن زنى وإن سرق ثلاثا ثم قال في الرابعة على رغم أنف أبي ذر قال فخرج أبو ذر وهو يقول وإن رغم أنف أبي ذر

حدثني زهير بن حرب وأحمد بن خراش قالا حدثنا عبد الصمد بن عبد الوارث حدثنا أبي قال حدثني حسين المعلم عن بن بريدة أن يحيى بن يعمر حدثه أن أبا الأسود الديلي حدثه أن أبا ذر حدثه قال أتيت النبي صلى الله عليه وسلم وهو نائم عليه ثوب أبيض ثم أتيته فإذا هو نائم ثم أتيته وقد استيقظ فجلست إليه فقال ما من عبد قال لا إله إلا الله ثم مات على ذلك إلا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق قلت وإن زنى وإن سرق قال وإن زنى وإن سرق ثلاثا ثم قال في الرابعة على رغم أنف أبي ذر قال فخرج أبو ذر وهو يقول وإن رغم أنف أبي ذر


001-يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها قال

يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها قال رسول الله صلى الله عليه وسلم لا تقتله قال فقلت يا رسول الله إنه قد قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله قال رسول الله صلى الله عليه وسلم لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قال

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح واللفظ متقارب أخبرنا الليث عن بن شهاب عن عطاء بن يزيد الليثي عن عبيد الله بن عدي بن الخيار عن المقداد بن الأسود أنه أخبره أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها قال رسول الله صلى الله عليه وسلم لا تقتله قال فقلت يا رسول الله إنه قد قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله قال رسول الله صلى الله عليه وسلم لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قال


002-بهذا الإسناد أما الأوزاعي وابن جريج ففي حديثهما قال أسلمت لله كما قال الليث في حديثه وأما معمر ففي حديثه فلما أهويت لأقتله قال لا إله إلا الله

بهذا الإسناد أما الأوزاعي وابن جريج ففي حديثهما قال أسلمت لله كما قال الليث في حديثه وأما معمر ففي حديثه فلما أهويت لأقتله قال لا إله إلا الله

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق قال أخبرنا معمر ح وحدثنا إسحاق بن موسى الأنصاري حدثنا الوليد بن مسلم عن الأوزاعي ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج جميعا عن الزهري بهذا الإسناد أما الأوزاعي وابن جريج ففي حديثهما قال أسلمت لله كما قال الليث في حديثه وأما معمر ففي حديثه فلما أهويت لأقتله قال لا إله إلا الله


003-بمثل حديث الليث

بمثل حديث الليث

وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني عطاء بن يزيد الليثي ثم الجندعي أن عبيد الله بن عدي بن الخيار أخبره أن المقداد بن عمرو بن الأسود الكندي وكان حليفا لبني زهرة وكان ممن شهد بدرا مع رسول الله صلى الله عليه وسلم أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار ثم ذكر بمثل حديث الليث


004-بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال لا إله إلا الله فطعنته فوقع في نفسي من ذلك فذكرته للنبي صلى الله

بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال لا إله إلا الله فطعنته فوقع في نفسي من ذلك فذكرته للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أقال لا إله إلا الله وقتلته قال قلت يا رسول الله إنما قالها خوفا من السلاح قال أفلا شققت عن قلبه حتى تعلم أقالها أم لا فما زال يكررها علي حتى تمنيت أني أسلمت يومئذ قال فقال سعد وأنا والله لا أقتل مسلما حتى يقتله ذو البطين يعني أسامة قال قال رجل ألم يقل الله { وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله } فقال سعد قد قاتلنا حتى لا تكون فتنة وأنت وأصحابك تريدون أن تقاتلوا حتى تكون فتنة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنا أبو كريب وإسحاق بن إبراهيم عن أبي معاوية كلاهما عن الأعمش عن أبي ظبيان عن أسامة بن زيد وهذا حديث بن أبي شيبة قال بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال لا إله إلا الله فطعنته فوقع في نفسي من ذلك فذكرته للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أقال لا إله إلا الله وقتلته قال قلت يا رسول الله إنما قالها خوفا من السلاح قال أفلا شققت عن قلبه حتى تعلم أقالها أم لا فما زال يكررها علي حتى تمنيت أني أسلمت يومئذ قال فقال سعد وأنا والله لا أقتل مسلما حتى يقتله ذو البطين يعني أسامة قال قال رجل ألم يقل الله " وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله " فقال سعد قد قاتلنا حتى لا تكون فتنة وأنت وأصحابك تريدون أن تقاتلوا حتى تكون فتنة


005-بعثنا رسول الله صلى الله عليه وسلم إلى الحرقة من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الأنصار رجلا منهم فلما غشيناه قال لا إله إلا الله فكف

بعثنا رسول الله صلى الله عليه وسلم إلى الحرقة من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الأنصار رجلا منهم فلما غشيناه قال لا إله إلا الله فكف عنه الأنصاري وطعنته برمحي حتى قتلته قال فلما قدمنا بلغ ذلك النبي صلى الله عليه وسلم فقال لي يا أسامة أقتلته بعدما قال لا إله إلا الله قال قلت يا رسول الله إنما كان متعوذا قال فقال أقتلته بعدما قال لا إله إلا الله قال فما زال يكررها علي حتى تمنيت أني لم أكن أسلمت قبل ذلك اليوم

حدثنا يعقوب الدورقي حدثنا هشيم أخبرنا حصين حدثنا أبو ظبيان قال سمعت أسامة بن زيد بن حارثة يحدث قال بعثنا رسول الله صلى الله عليه وسلم إلى الحرقة من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الأنصار رجلا منهم فلما غشيناه قال لا إله إلا الله فكف عنه الأنصاري وطعنته برمحي حتى قتلته قال فلما قدمنا بلغ ذلك النبي صلى الله عليه وسلم فقال لي يا أسامة أقتلته بعدما قال لا إله إلا الله قال قلت يا رسول الله إنما كان متعوذا قال فقال أقتلته بعدما قال لا إله إلا الله قال فما زال يكررها علي حتى تمنيت أني لم أكن أسلمت قبل ذلك اليوم


006-إن رسول الله صلى الله عليه وسلم بعث بعثا من المسلمين إلى قوم من المشركين وأنهم التقوا فكان رجل من المشركين إذا شاء أن يقصد إلى رجل من المسلمين قصد له

إن رسول الله صلى الله عليه وسلم بعث بعثا من المسلمين إلى قوم من المشركين وأنهم التقوا فكان رجل من المشركين إذا شاء أن يقصد إلى رجل من المسلمين قصد له فقتله وإن رجلا من المسلمين قصد غفلته قال وكنا نحدث أنه أسامة بن زيد فلما رفع عليه السيف قال لا إله إلا الله فقتله فجاء البشير إلى النبي صلى الله عليه وسلم فسأله فأخبره حتى أخبره خبر الرجل كيف صنع فدعاه فسأله فقال لم قتلته قال يا رسول الله أوجع في المسلمين وقتل فلانا وفلانا وسمى له نفرا وإني حملت عليه فلما رأى السيف قال لا إله إلا الله قال رسول الله صلى الله عليه وسلم أقتلته قال نعم قال فكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال يا رسول الله استغفر لي قال وكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال فجعل لا يزيده على أن يقول كيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة

حدثنا أحمد بن الحسن بن خراش حدثنا عمرو بن عاصم حدثنا معتمر قال سمعت أبي يحدث أن خالد الأثبج بن أخي صفوان بن محرز حدث عن صفوان بن محرز أنه حدث أن جندب بن عبد الله البجلي بعث إلى عسعس بن سلامة زمن فتنة بن الزبير فقال اجمع لي نفرا من إخوانك حتى أحدثهم فبعث رسولا إليهم فلما اجتمعوا جاء جندب وعليه برنس أصفر فقال تحدثوا بما كنتم تحدثون به حتى دار الحديث فلما دار الحديث إليه حسر البرنس عن رأسه فقال إني أتيتكم ولا أريد أن أخبركم عن نبيكم إن رسول الله صلى الله عليه وسلم بعث بعثا من المسلمين إلى قوم من المشركين وأنهم التقوا فكان رجل من المشركين إذا شاء أن يقصد إلى رجل من المسلمين قصد له فقتله وإن رجلا من المسلمين قصد غفلته قال وكنا نحدث أنه أسامة بن زيد فلما رفع عليه السيف قال لا إله إلا الله فقتله فجاء البشير إلى النبي صلى الله عليه وسلم فسأله فأخبره حتى أخبره خبر الرجل كيف صنع فدعاه فسأله فقال لم قتلته قال يا رسول الله أوجع في المسلمين وقتل فلانا وفلانا وسمى له نفرا وإني حملت عليه فلما رأى السيف قال لا إله إلا الله قال رسول الله صلى الله عليه وسلم أقتلته قال نعم قال فكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال يا رسول الله استغفر لي قال وكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال فجعل لا يزيده على أن يقول كيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة


001-قرأت على مالك عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا

قرأت على مالك عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا

حدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا


002-من سل علينا السيف فليس منا

من سل علينا السيف فليس منا

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا مصعب وهو بن المقدام حدثنا عكرمة بن عمار عن إياس بن سلمة عن أبيه عن النبي صلى الله عليه وسلم قال من سل علينا السيف فليس منا


003-من حمل علينا السلاح فليس منا

من حمل علينا السلاح فليس منا

حدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري وأبو كريب قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا


001-من حمل علينا السلاح فليس منا ومن غشنا فليس منا

من حمل علينا السلاح فليس منا ومن غشنا فليس منا

حدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري ح وحدثنا أبو الأحوص محمد بن حيان حدثنا بن أبي حازم كلاهما عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا ومن غشنا فليس منا


002-أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها فنالت أصابعه بللا فقال ما هذا يا صاحب الطعام قال أصابته السماء يا رسول الله قال أفلا

أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها فنالت أصابعه بللا فقال ما هذا يا صاحب الطعام قال أصابته السماء يا رسول الله قال أفلا جعلته فوق الطعام كي يراه الناس من غش فليس مني

وحدثني يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها فنالت أصابعه بللا فقال ما هذا يا صاحب الطعام قال أصابته السماء يا رسول الله قال أفلا جعلته فوق الطعام كي يراه الناس من غش فليس مني


001-ليس منا من ضرب الخدود أو شق الجيوب أو دعا بدعوى الجاهلية هذا حديث يحيى وأما بن نمير وأبو بكر فقالا وشق ودعا بغير ألف

ليس منا من ضرب الخدود أو شق الجيوب أو دعا بدعوى الجاهلية هذا حديث يحيى وأما بن نمير وأبو بكر فقالا وشق ودعا بغير ألف

حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا بن نمير حدثنا أبي جميعا عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس منا من ضرب الخدود أو شق الجيوب أو دعا بدعوى الجاهلية هذا حديث يحيى وأما بن نمير وأبو بكر فقالا وشق ودعا بغير ألف


002-بهذا الإسناد وقالا وشق ودعا

بهذا الإسناد وقالا وشق ودعا

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا حدثنا عيسى بن يونس جميعا عن الأعمش بهذا الإسناد وقالا وشق ودعا


003-وجع أبو موسى وجعا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئا فلما أفاق قال أنا بريء مما بريء منه رسول الله

وجع أبو موسى وجعا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئا فلما أفاق قال أنا بريء مما بريء منه رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم بريء من الصالقة والحالقة والشاقة

حدثنا الحكم بن موسى القنطري حدثنا يحيى بن حمزة عن عبد الرحمن بن يزيد بن جابر أن القاسم بن مخيمرة حدثه قال حدثني أبو بردة بن أبي موسى قال وجع أبو موسى وجعا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئا فلما أفاق قال أنا بريء مما بريء منه رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم بريء من الصالقة والحالقة والشاقة


004-أغمي على أبي موسى وأقبلت امرأته أم عبد الله تصيح برنة قالا ثم أفاق قال ألم تعلمي وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق

أغمي على أبي موسى وأقبلت امرأته أم عبد الله تصيح برنة قالا ثم أفاق قال ألم تعلمي وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق وسلق وخرق

حدثنا عبد بن حميد وإسحاق بن منصور قالا أخبرنا جعفر بن عون أخبرنا أبو عميس قال سمعت أبا صخرة يذكر عن عبد الرحمن بن يزيد وأبي بردة بن أبي موسى قالا أغمي على أبي موسى وأقبلت امرأته أم عبد الله تصيح برنة قالا ثم أفاق قال ألم تعلمي وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق وسلق وخرق


005-بهذا الحديث غير أن في حديث عياض الأشعري قال ليس منا ولم يقل بريء

بهذا الحديث غير أن في حديث عياض الأشعري قال ليس منا ولم يقل بريء

حدثنا عبد الله بن مطيع حدثنا هشيم عن حصين عن عياض الأشعري عن امرأة أبي موسى عن أبي موسى عن النبي صلى الله عليه وسلم ح وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد قال حدثني أبي حدثنا داود يعني بن أبي هند حدثنا عاصم عن صفوان بن محرز عن أبي موسى عن النبي صلى الله عليه وسلم ح وحدثني الحسن بن علي الحلواني حدثنا عبد الصمد أخبرنا شعبة عن عبد الملك بن عمير عن ربعي بن حراش عن أبي موسى عن النبي صلى الله عليه وسلم بهذا الحديث غير أن في حديث عياض الأشعري قال ليس منا ولم يقل بريء


001-لا يدخل الجنة نمام

لا يدخل الجنة نمام

وحدثني شيبان بن فروخ وعبد الله بن محمد بن أسماء الضبعي قالا حدثنا مهدي وهو بن ميمون حدثنا واصل الأحدب عن أبي وائل عن حذيفة أنه بلغه أن رجلا ينم الحديث فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة نمام


002-كان رجل ينقل الحديث إلى الأمير فكنا جلوسا في المسجد فقال القوم هذا ممن ينقل الحديث إلى الأمير قال فجاء حتى جلس إلينا فقال حذيفة سمعت رسول الله صلى

كان رجل ينقل الحديث إلى الأمير فكنا جلوسا في المسجد فقال القوم هذا ممن ينقل الحديث إلى الأمير قال فجاء حتى جلس إلينا فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات

حدثنا علي بن حجر السعدي وإسحاق بن إبراهيم قال إسحاق أخبرنا جرير عن منصور عن إبراهيم عن همام بن الحارث قال كان رجل ينقل الحديث إلى الأمير فكنا جلوسا في المسجد فقال القوم هذا ممن ينقل الحديث إلى الأمير قال فجاء حتى جلس إلينا فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات


003-كنا جلوسا مع حذيفة في المسجد فجاء رجل حتى جلس إلينا فقيل لحذيفة إن هذا يرفع إلى السلطان أشياء فقال حذيفة إرادة أن يسمعه سمعت رسول الله صلى الله عليه

كنا جلوسا مع حذيفة في المسجد فجاء رجل حتى جلس إلينا فقيل لحذيفة إن هذا يرفع إلى السلطان أشياء فقال حذيفة إرادة أن يسمعه سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا منجاب بن الحارث التميمي واللفظ له أخبرنا بن مسهر عن الأعمش عن إبراهيم عن همام بن الحارث قال كنا جلوسا مع حذيفة في المسجد فجاء رجل حتى جلس إلينا فقيل لحذيفة إن هذا يرفع إلى السلطان أشياء فقال حذيفة إرادة أن يسمعه سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات


001-بيان غلظ تحريم إسبال الإزار والمن بالعطية وتنفيق السلعة بالحلف

بيان غلظ تحريم إسبال الإزار والمن بالعطية وتنفيق السلعة بالحلف

بيان غلظ تحريم إسبال الإزار والمن بالعطية وتنفيق السلعة بالحلف وبيان الثلاثة الذين لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم


002-ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قال فقرأها رسول الله صلى الله عليه وسلم ثلاث مرار قال أبو ذر خابوا وخسروا

ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قال فقرأها رسول الله صلى الله عليه وسلم ثلاث مرار قال أبو ذر خابوا وخسروا من هم يا رسول الله قال المسبل والمنان والمنفق سلعته بالحلف الكاذب

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة عن علي بن مدرك عن أبي زرعة عن خرشة بن الحر عن أبي ذر عن النبي صلى الله عليه وسلم قال ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قال فقرأها رسول الله صلى الله عليه وسلم ثلاث مرار قال أبو ذر خابوا وخسروا من هم يا رسول الله قال المسبل والمنان والمنفق سلعته بالحلف الكاذب


003-ثلاثة لا يكلمهم الله يوم القيامة المنان الذي لا يعطي شيئا إلا منه والمنفق سلعته بالحلف الفاجر والمسبل إزاره وحدثنيه بشر بن خالد حدثنا محمد يعني بن

ثلاثة لا يكلمهم الله يوم القيامة المنان الذي لا يعطي شيئا إلا منه والمنفق سلعته بالحلف الفاجر والمسبل إزاره وحدثنيه بشر بن خالد حدثنا محمد يعني بن جعفر عن شعبة قال سمعت سليمان بهذا الإسناد وقال ثلاثة لا يكلمهم الله ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم

وحدثني أبو بكر بن خلاد الباهلي حدثنا يحيى وهو القطان حدثنا سفيان حدثنا سليمان الأعمش عن سليمان بن مسهر عن خرشة بن الحر عن أبي ذر عن النبي صلى الله عليه وسلم قال ثلاثة لا يكلمهم الله يوم القيامة المنان الذي لا يعطي شيئا إلا منه والمنفق سلعته بالحلف الفاجر والمسبل إزاره وحدثنيه بشر بن خالد حدثنا محمد يعني بن جعفر عن شعبة قال سمعت سليمان بهذا الإسناد وقال ثلاثة لا يكلمهم الله ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم


004-ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم قال أبو معاوية ولا ينظر إليهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر

ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم قال أبو معاوية ولا ينظر إليهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية عن الأعمش عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم قال أبو معاوية ولا ينظر إليهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر


005-ثلاث لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر

ثلاث لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي وإن لم يعطه منها لم يف

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة وهذا حديث أبي بكر قال قال رسول الله صلى الله عليه وسلم ثلاث لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي وإن لم يعطه منها لم يف


006-بهذا الإسناد مثله غير أن في حديث جرير ورجل ساوم رجلا بسلعة

بهذا الإسناد مثله غير أن في حديث جرير ورجل ساوم رجلا بسلعة

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر كلاهما عن الأعمش بهذا الإسناد مثله غير أن في حديث جرير ورجل ساوم رجلا بسلعة


007-ثلاثة لا يكلمهم الله ولا ينظر إليهم ولهم عذاب أليم رجل حلف على يمين بعد صلاة العصر على مال مسلم فاقتطعه وباقي حديثه نحو حديث الأعمش

ثلاثة لا يكلمهم الله ولا ينظر إليهم ولهم عذاب أليم رجل حلف على يمين بعد صلاة العصر على مال مسلم فاقتطعه وباقي حديثه نحو حديث الأعمش

وحدثني عمرو الناقد حدثنا سفيان عن عمرو عن أبي صالح عن أبي هريرة قال أراه مرفوعا قال ثلاثة لا يكلمهم الله ولا ينظر إليهم ولهم عذاب أليم رجل حلف على يمين بعد صلاة العصر على مال مسلم فاقتطعه وباقي حديثه نحو حديث الأعمش


001-من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها

من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها أبدا

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها أبدا


002-بهذا الإسناد مثله وفي رواية شعبة عن سليمان قال سمعت ذكوان

بهذا الإسناد مثله وفي رواية شعبة عن سليمان قال سمعت ذكوان

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا سعيد عن عمرو الأشعثي حدثنا عبثر ح وحدثني يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة كلهم بهذا الإسناد مثله وفي رواية شعبة عن سليمان قال سمعت ذكوان


003-بايع رسول الله صلى الله عليه وسلم تحت الشجرة وأن رسول الله صلى الله عليه وسلم قال من حلف على يمين بملة غير الإسلام كاذبا فهو كما قال ومن قتل نفسه

بايع رسول الله صلى الله عليه وسلم تحت الشجرة وأن رسول الله صلى الله عليه وسلم قال من حلف على يمين بملة غير الإسلام كاذبا فهو كما قال ومن قتل نفسه بشيء عذب به يوم القيامة وليس على رجل نذر في شيء لا يملكه

حدثنا يحيى بن يحيى أخبرنا معاوية بن سلام بن أبي سلام الدمشقي عن يحيى بن أبي كثير أن أبا قلابة أخبره أن ثابت بن الضحاك أخبره أنه بايع رسول الله صلى الله عليه وسلم تحت الشجرة وأن رسول الله صلى الله عليه وسلم قال من حلف على يمين بملة غير الإسلام كاذبا فهو كما قال ومن قتل نفسه بشيء عذب به يوم القيامة وليس على رجل نذر في شيء لا يملكه


004-ليس على رجل نذر فيما لا يملك ولعن المؤمن كقتله ومن قتل نفسه بشيء في الدنيا عذب به يوم القيامة ومن ادعى دعوى كاذبة ليتكثر بها لم يزده الله إلا قلة ومن

ليس على رجل نذر فيما لا يملك ولعن المؤمن كقتله ومن قتل نفسه بشيء في الدنيا عذب به يوم القيامة ومن ادعى دعوى كاذبة ليتكثر بها لم يزده الله إلا قلة ومن حلف على يمين صبر فاجرة

حدثني أبو غسان المسمعي حدثنا معاذ وهو بن هشام قال حدثني أبي عن يحيى بن أبي كثير قال حدثني أبو قلابة عن ثابت بن الضحاك عن النبي صلى الله عليه وسلم قال ليس على رجل نذر فيما لا يملك ولعن المؤمن كقتله ومن قتل نفسه بشيء في الدنيا عذب به يوم القيامة ومن ادعى دعوى كاذبة ليتكثر بها لم يزده الله إلا قلة ومن حلف على يمين صبر فاجرة


005-من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال ومن قتل نفسه بشيء عذبه الله به في نار جهنم هذا حديث سفيان وأما شعبة فحديثه أن رسول الله صلى الله

من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال ومن قتل نفسه بشيء عذبه الله به في نار جهنم هذا حديث سفيان وأما شعبة فحديثه أن رسول الله صلى الله عليه وسلم قال من حلف بملة سوى الإسلام كاذبا فهو كما قال ومن ذبح نفسه بشيء ذبح به يوم القيامة

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور وعبد الوارث بن عبد الصمد كلهم عن عبد الصمد بن عبد الوارث عن شعبة عن أيوب عن أبي قلابة عن ثابت بن الضحاك الأنصاري ح وحدثنا محمد بن رافع عن عبد الرزاق عن الثوري عن خالد الحذاء عن أبي قلابة عن ثابت بن الضحاك قال قال النبي صلى الله عليه وسلم من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال ومن قتل نفسه بشيء عذبه الله به في نار جهنم هذا حديث سفيان وأما شعبة فحديثه أن رسول الله صلى الله عليه وسلم قال من حلف بملة سوى الإسلام كاذبا فهو كما قال ومن ذبح نفسه بشيء ذبح به يوم القيامة


006-هذا من أهل النار فلما حضرنا القتال قاتل الرجل قتالا شديدا فأصابته جراحة فقيل يا رسول الله الرجل الذي قلت له آنفا إنه من أهل النار فإنه قاتل اليوم

هذا من أهل النار فلما حضرنا القتال قاتل الرجل قتالا شديدا فأصابته جراحة فقيل يا رسول الله الرجل الذي قلت له آنفا إنه من أهل النار فإنه قاتل اليوم قتالا شديدا وقد مات فقال النبي صلى الله عليه وسلم إلى النار فكاد بعض المسلمين أن يرتاب فبينما هم على ذلك إذ قيل إنه لم يمت ولكن به جراحا شديدا فلما كان من الليل لم يصبر على الجراح فقتل نفسه فأخبر النبي صلى الله عليه وسلم بذلك فقال الله أكبر أشهد أني عبد الله ورسوله ثم أمر بلالا فنادى في الناس إنه لا يدخل الجنة إلا نفس مسلمة وإن الله يؤيد هذا الدين بالرجل الفاجر

وحدثنا محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق قال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال شهدنا مع رسول الله صلى الله عليه وسلم حنينا فقال لرجل ممن يدعى بالإسلام هذا من أهل النار فلما حضرنا القتال قاتل الرجل قتالا شديدا فأصابته جراحة فقيل يا رسول الله الرجل الذي قلت له آنفا إنه من أهل النار فإنه قاتل اليوم قتالا شديدا وقد مات فقال النبي صلى الله عليه وسلم إلى النار فكاد بعض المسلمين أن يرتاب فبينما هم على ذلك إذ قيل إنه لم يمت ولكن به جراحا شديدا فلما كان من الليل لم يصبر على الجراح فقتل نفسه فأخبر النبي صلى الله عليه وسلم بذلك فقال الله أكبر أشهد أني عبد الله ورسوله ثم أمر بلالا فنادى في الناس إنه لا يدخل الجنة إلا نفس مسلمة وإن الله يؤيد هذا الدين بالرجل الفاجر


007-أن رسول الله صلى الله عليه وسلم التقى هو والمشركون فاقتتلوا فلما مال رسول الله صلى الله عليه وسلم إلى عسكره ومال الآخرون إلى عسكرهم وفي أصحاب رسول

أن رسول الله صلى الله عليه وسلم التقى هو والمشركون فاقتتلوا فلما مال رسول الله صلى الله عليه وسلم إلى عسكره ومال الآخرون إلى عسكرهم وفي أصحاب رسول الله صلى الله عليه وسلم رجل لا يدع لهم شاذة إلا اتبعها يضربها بسيفه فقالوا ما أجزأ منا اليوم أحد كما أجزأ فلان فقال رسول الله صلى الله عليه وسلم أما إنه من أهل النار فقال رجل من القوم أنا صاحبه أبدا قال فخرج معه كلما وقف وقف معه وإذا أسرع أسرع معه قال فجرح الرجل جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل على سيفه فقتل نفسه فخرج الرجل إلى رسول الله صلى الله عليه وسلم فقال أشهد أنك رسول الله قال وما ذاك قال الرجل الذي ذكرت آنفا أنه من أهل النار فأعظم الناس ذلك فقلت أنا لكم به فخرجت في طلبه حتى جرح جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل عليه فقتل نفسه فقال رسول الله صلى الله عليه وسلم عند ذلك إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

حدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري حي من العرب عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم التقى هو والمشركون فاقتتلوا فلما مال رسول الله صلى الله عليه وسلم إلى عسكره ومال الآخرون إلى عسكرهم وفي أصحاب رسول الله صلى الله عليه وسلم رجل لا يدع لهم شاذة إلا اتبعها يضربها بسيفه فقالوا ما أجزأ منا اليوم أحد كما أجزأ فلان فقال رسول الله صلى الله عليه وسلم أما إنه من أهل النار فقال رجل من القوم أنا صاحبه أبدا قال فخرج معه كلما وقف وقف معه وإذا أسرع أسرع معه قال فجرح الرجل جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل على سيفه فقتل نفسه فخرج الرجل إلى رسول الله صلى الله عليه وسلم فقال أشهد أنك رسول الله قال وما ذاك قال الرجل الذي ذكرت آنفا أنه من أهل النار فأعظم الناس ذلك فقلت أنا لكم به فخرجت في طلبه حتى جرح جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل عليه فقتل نفسه فقال رسول الله صلى الله عليه وسلم عند ذلك إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة


008-إن رجلا ممن كان قبلكم خرجت به قرحة فلما آذته انتزع سهما من كنانته فنكأها فلم يرقأ الدم حتى مات قال ربكم قد حرمت عليه الجنة ثم مد يده إلى المسجد فقال

إن رجلا ممن كان قبلكم خرجت به قرحة فلما آذته انتزع سهما من كنانته فنكأها فلم يرقأ الدم حتى مات قال ربكم قد حرمت عليه الجنة ثم مد يده إلى المسجد فقال إي والله لقد حدثني بهدا الحديث جندب عن رسول الله صلى الله عليه وسلم في هذا المسجد

حدثني محمد بن رافع حدثنا الزبيري وهو محمد بن عبد الله بن الزبير حدثنا شيبان قال سمعت الحسن يقول إن رجلا ممن كان قبلكم خرجت به قرحة فلما آذته انتزع سهما من كنانته فنكأها فلم يرقأ الدم حتى مات قال ربكم قد حرمت عليه الجنة ثم مد يده إلى المسجد فقال إي والله لقد حدثني بهدا الحديث جندب عن رسول الله صلى الله عليه وسلم في هذا المسجد


009-خرج برجل فيمن كان قبلكم خراج فذكر نحوه

خرج برجل فيمن كان قبلكم خراج فذكر نحوه

وحدثنا محمد بن أبي بكر المقدمي حدثنا وهب بن جرير حدثنا أبي قال سمعت الحسن يقول حدثنا جندب بن عبد الله البجلي في هذا المسجد فما نسينا وما نخشى أن يكون جندب كذب على رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم خرج برجل فيمن كان قبلكم خراج فذكر نحوه


001-لما كان يوم خيبر أقبل نفر من صحابة النبي صلى الله عليه وسلم فقالوا فلان شهيد فلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول الله صلى الله عليه

لما كان يوم خيبر أقبل نفر من صحابة النبي صلى الله عليه وسلم فقالوا فلان شهيد فلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول الله صلى الله عليه وسلم كلا إني رأيته في النار في بردة غلها أو عباءة ثم قال رسول الله صلى الله عليه وسلم يا بن الخطاب اذهب فناد في الناس أنه لا يدخل الجنة إلا المؤمنون قال فخرجت فناديت ألا إنه لا يدخل الجنة إلا المؤمنون

حدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا عكرمة بن عمار قال حدثني سماك الحنفي أبو زميل قال حدثني عبد الله بن عباس قال حدثني عمر بن الخطاب قال لما كان يوم خيبر أقبل نفر من صحابة النبي صلى الله عليه وسلم فقالوا فلان شهيد فلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول الله صلى الله عليه وسلم كلا إني رأيته في النار في بردة غلها أو عباءة ثم قال رسول الله صلى الله عليه وسلم يا بن الخطاب اذهب فناد في الناس أنه لا يدخل الجنة إلا المؤمنون قال فخرجت فناديت ألا إنه لا يدخل الجنة إلا المؤمنون


002-خرجنا مع النبي صلى الله عليه وسلم إلى خيبر ففتح الله علينا فلم نغنم ذهبا ولا ورقا غنمنا المتاع والطعام والثياب ثم انطلقنا إلى الوادي ومع رسول الله

خرجنا مع النبي صلى الله عليه وسلم إلى خيبر ففتح الله علينا فلم نغنم ذهبا ولا ورقا غنمنا المتاع والطعام والثياب ثم انطلقنا إلى الوادي ومع رسول الله صلى الله عليه وسلم عبد له وهبه له رجل من جذام يدعى رفاعة بن زيد من بني الضبيب فلما نزلنا الوادي قام عبد رسول الله صلى الله عليه وسلم يحل رحله فرمي بسهم فكان فيه حتفه فقلنا هنيئا له الشهادة يا رسول الله قال رسول الله صلى الله عليه وسلم كلا والذي نفس محمد بيده إن الشملة لتلتهب عليه نارا أخذها من الغنائم يوم خيبر لم تصبها المقاسم قال ففزع الناس فجاء رجل بشراك أو شراكين فقال يا رسول الله أصبت يوم خيبر فقال رسول الله صلى الله عليه وسلم شراك من نار أو شراكان من نار

حدثني أبو الطاهر قال أخبرني بن وهب عن مالك بن أنس عن ثور بن زيد الدؤلي عن سالم أبي الغيث مولى بن مطيع عن أبي هريرة ح وحدثنا قتيبة بن سعيد وهذا حديثه حدثنا عبد العزيز يعني بن محمد عن ثور عن أبي عن أبي الغيث عن أبي هريرة قال خرجنا مع النبي صلى الله عليه وسلم إلى خيبر ففتح الله علينا فلم نغنم ذهبا ولا ورقا غنمنا المتاع والطعام والثياب ثم انطلقنا إلى الوادي ومع رسول الله صلى الله عليه وسلم عبد له وهبه له رجل من جذام يدعى رفاعة بن زيد من بني الضبيب فلما نزلنا الوادي قام عبد رسول الله صلى الله عليه وسلم يحل رحله فرمي بسهم فكان فيه حتفه فقلنا هنيئا له الشهادة يا رسول الله قال رسول الله صلى الله عليه وسلم كلا والذي نفس محمد بيده إن الشملة لتلتهب عليه نارا أخذها من الغنائم يوم خيبر لم تصبها المقاسم قال ففزع الناس فجاء رجل بشراك أو شراكين فقال يا رسول الله أصبت يوم خيبر فقال رسول الله صلى الله عليه وسلم شراك من نار أو شراكان من نار


001-يا رسول الله هل لك في حصن حصين ومنعة قال حصن كان لدوس في الجاهلية فأبى ذلك النبي صلى الله عليه وسلم للذي ذخر الله للأنصار فلما هاجر النبي صلى الله

يا رسول الله هل لك في حصن حصين ومنعة قال حصن كان لدوس في الجاهلية فأبى ذلك النبي صلى الله عليه وسلم للذي ذخر الله للأنصار فلما هاجر النبي صلى الله عليه وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاجتووا المدينة فمرض فجزع فأخذ مشاقص له فقطع بها براجمه فشخبت يداه حتى مات فرآه الطفيل بن عمرو في منامه فرآه وهيئته حسنة ورآه مغطيا يديه فقال له ما صنع بك ربك فقال غفر لي بهجرتي إلى نبيه صلى الله عليه وسلم فقال مالي أراك مغطيا يديك قال قيل لي لن نصلح منك ما أفسدت فقصها الطفيل على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اللهم وليديه فاغفر

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن سليمان قال أبو بكر حدثنا سليمان بن حرب حدثنا حماد بن زيد عن حجاج الصواف عن أبي الزبير عن جابر أن الطفيل بن عمرو الدوسي أتى النبي صلى الله عليه وسلم فقال يا رسول الله هل لك في حصن حصين ومنعة قال حصن كان لدوس في الجاهلية فأبى ذلك النبي صلى الله عليه وسلم للذي ذخر الله للأنصار فلما هاجر النبي صلى الله عليه وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاجتووا المدينة فمرض فجزع فأخذ مشاقص له فقطع بها براجمه فشخبت يداه حتى مات فرآه الطفيل بن عمرو في منامه فرآه وهيئته حسنة ورآه مغطيا يديه فقال له ما صنع بك ربك فقال غفر لي بهجرتي إلى نبيه صلى الله عليه وسلم فقال مالي أراك مغطيا يديك قال قيل لي لن نصلح منك ما أفسدت فقصها الطفيل على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اللهم وليديه فاغفر


001-إن الله يبعث ريحا من اليمن ألين من الحرير فلا تدع أحدا في قلبه قال أبو علقمة مثقال حبة وقال عبد العزيز مثقال ذرة من إيمان إلا قبضته

إن الله يبعث ريحا من اليمن ألين من الحرير فلا تدع أحدا في قلبه قال أبو علقمة مثقال حبة وقال عبد العزيز مثقال ذرة من إيمان إلا قبضته

حدثنا أحمد بن عبدة الضبي حدثنا عبد العزيز بن محمد وأبو علقمة الفروي قالا حدثنا صفوان بن سليم عن عبد الله بن سلمان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يبعث ريحا من اليمن ألين من الحرير فلا تدع أحدا في قلبه قال أبو علقمة مثقال حبة وقال عبد العزيز مثقال ذرة من إيمان إلا قبضته


001-بادروا بالأعمال فتنا كقطع الليل المظلم يصبح الرجل مؤمنا ويمسي كافرا أو يمسي مؤمنا ويصبح كافرا يبيع دينه بعرض من الدنيا

بادروا بالأعمال فتنا كقطع الليل المظلم يصبح الرجل مؤمنا ويمسي كافرا أو يمسي مؤمنا ويصبح كافرا يبيع دينه بعرض من الدنيا

حدثني يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بادروا بالأعمال فتنا كقطع الليل المظلم يصبح الرجل مؤمنا ويمسي كافرا أو يمسي مؤمنا ويصبح كافرا يبيع دينه بعرض من الدنيا


001-لما نزلت هذه الآية { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } جلس ثابت بن قيس في بيته وقال أنا من أهل النار واحتبس عن النبي صلى الله

لما نزلت هذه الآية { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي } جلس ثابت بن قيس في بيته وقال أنا من أهل النار واحتبس عن النبي صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم سعد بن معاذ فقال يا أبا عمرو ما شأن ثابت أشتكى قال سعد إنه لجاري وما علمت له بشكوى قال فأتاه سعد فذكر له قول رسول الله صلى الله عليه وسلم فقال ثابت أنزلت هذه الآية ولقد علمتم أني من أرفعكم صوتا على رسول الله صلى الله عليه وسلم فأنا من أهل النار فذكر ذلك سعد للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم بل هو من أهل الجنة

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا حماد بن سلمه عن ثابت البناني عن أنس بن مالك أنه قال لما نزلت هذه الآية " يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي " جلس ثابت بن قيس في بيته وقال أنا من أهل النار واحتبس عن النبي صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم سعد بن معاذ فقال يا أبا عمرو ما شأن ثابت أشتكى قال سعد إنه لجاري وما علمت له بشكوى قال فأتاه سعد فذكر له قول رسول الله صلى الله عليه وسلم فقال ثابت أنزلت هذه الآية ولقد علمتم أني من أرفعكم صوتا على رسول الله صلى الله عليه وسلم فأنا من أهل النار فذكر ذلك سعد للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم بل هو من أهل الجنة


002-كان ثابت بن قيس بن شماس خطيب الأنصار فلما نزلت هذه الآية بنحو حديث حماد وليس في حديثه ذكر سعد بن معاذ وحدثنيه أحمد بن سعيد بن صخر الدارمي حدثنا حبان

كان ثابت بن قيس بن شماس خطيب الأنصار فلما نزلت هذه الآية بنحو حديث حماد وليس في حديثه ذكر سعد بن معاذ وحدثنيه أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا سليمان بن المغيرة عن ثابت عن أنس قال لما نزلت { لا ترفعوا أصواتكم فوق صوت النبي } ولم يذكر سعد بن معاذ في الحديث

وحدثنا قطن بن نسير حدثنا جعفر بن سليمان حدثنا ثابت عن أنس بن مالك قال كان ثابت بن قيس بن شماس خطيب الأنصار فلما نزلت هذه الآية بنحو حديث حماد وليس في حديثه ذكر سعد بن معاذ وحدثنيه أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا سليمان بن المغيرة عن ثابت عن أنس قال لما نزلت " لا ترفعوا أصواتكم فوق صوت النبي " ولم يذكر سعد بن معاذ في الحديث


003-لما نزلت هذه الآية واقتص الحديث ولم يذكر سعد بن معاذ وزاد فكنا نراه يمشي بين أظهرنا رجل من أهل الجنة

لما نزلت هذه الآية واقتص الحديث ولم يذكر سعد بن معاذ وزاد فكنا نراه يمشي بين أظهرنا رجل من أهل الجنة

وحدثنا هريم بن عبد الأعلى الأسدي حدثنا المعتمر بن سليمان قال سمعت أبي يذكر عن ثابت عن أنس قال لما نزلت هذه الآية واقتص الحديث ولم يذكر سعد بن معاذ وزاد فكنا نراه يمشي بين أظهرنا رجل من أهل الجنة


001-أما من أحسن منكم في الإسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في الجاهلية والإسلام

أما من أحسن منكم في الإسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في الجاهلية والإسلام

حدثنا عثمان بن أبي شيبة حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال أناس لرسول الله صلى الله عليه وسلم يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال أما من أحسن منكم في الإسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في الجاهلية والإسلام


002-يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أخذ بالأول والآخر

يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أخذ بالأول والآخر

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ووكيع ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا وكيع عن الأعمش عن أبي وائل عن عبد الله قال قلنا يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أخذ بالأول والآخر


003-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا منجاب بن الحارث التميمي أخبرنا علي بن مسهر عن الأعمش بهذا الإسناد مثله


001-حضرنا عمرو بن العاص وهو في سياقة الموت فبكى طويلا وحول وجهه إلى الجدار فجعل ابنه يقول يا أبتاه أما بشرك رسول الله صلى الله عليه وسلم بكذا أما بشرك

حضرنا عمرو بن العاص وهو في سياقة الموت فبكى طويلا وحول وجهه إلى الجدار فجعل ابنه يقول يا أبتاه أما بشرك رسول الله صلى الله عليه وسلم بكذا أما بشرك رسول الله صلى الله عليه وسلم بكذا قال فأقبل بوجهه فقال إن أفضل ما نعد شهادة أن لا إله إلا الله وأن محمدا رسول الله إني قد كنت على أطباق ثلاث لقد رأيتني وما أحد أشد بغضا لرسول الله صلى الله عليه وسلم مني ولا أحب إلي أن أكون قد استمكنت منه فقتلته فلو مت على تلك الحال لكنت من أهل النار فلما جعل الله الإسلام في قلبي أتيت النبي صلى الله عليه وسلم فقلت ابسط يمينك فلأبايعك فبسط يمينه قال فقبضت يدي قال مالك يا عمرو قال قلت أردت أن أشترط قال تشترط بماذا قلت أن يغفر لي قال أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله وما كان أحد أحب إلي من رسول الله صلى الله عليه وسلم ولا أجل في عيني منه وما كنت أطيق أن أملأ عيني منه إجلالا له ولو سئلت أن أصفه ما أطقت لأني لم أكن أملأ عيني منه ولو مت على تلك الحال لرجوت أن أكون من أهل الجنة ثم ولينا أشياء ما أدري ما حالي فيها فإذا أنا مت فلا تصحبني نائحة ولا نار فإذا دفنتموني فشنوا علي التراب شنا ثم أقيموا حول قبري قدر ما تنحر جزور ويقسم لحمها حتى أستأنس بكم وأنظر ماذا أراجع به رسل ربي

حدثنا محمد بن المثنى العنزي وأبو معن الرقاشي وإسحاق بن منصور كلهم عن أبي عاصم واللفظ لابن المثنى حدثنا الضحاك يعني أبا عاصم قال أخبرنا حيوة بن شريح قال حدثني يزيد بن أبي حبيب عن بن شماسة المهري قال حضرنا عمرو بن العاص وهو في سياقة الموت فبكى طويلا وحول وجهه إلى الجدار فجعل ابنه يقول يا أبتاه أما بشرك رسول الله صلى الله عليه وسلم بكذا أما بشرك رسول الله صلى الله عليه وسلم بكذا قال فأقبل بوجهه فقال إن أفضل ما نعد شهادة أن لا إله إلا الله وأن محمدا رسول الله إني قد كنت على أطباق ثلاث لقد رأيتني وما أحد أشد بغضا لرسول الله صلى الله عليه وسلم مني ولا أحب إلي أن أكون قد استمكنت منه فقتلته فلو مت على تلك الحال لكنت من أهل النار فلما جعل الله الإسلام في قلبي أتيت النبي صلى الله عليه وسلم فقلت ابسط يمينك فلأبايعك فبسط يمينه قال فقبضت يدي قال مالك يا عمرو قال قلت أردت أن أشترط قال تشترط بماذا قلت أن يغفر لي قال أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله وما كان أحد أحب إلي من رسول الله صلى الله عليه وسلم ولا أجل في عيني منه وما كنت أطيق أن أملأ عيني منه إجلالا له ولو سئلت أن أصفه ما أطقت لأني لم أكن أملأ عيني منه ولو مت على تلك الحال لرجوت أن أكون من أهل الجنة ثم ولينا أشياء ما أدري ما حالي فيها فإذا أنا مت فلا تصحبني نائحة ولا نار فإذا دفنتموني فشنوا علي التراب شنا ثم أقيموا حول قبري قدر ما تنحر جزور ويقسم لحمها حتى أستأنس بكم وأنظر ماذا أراجع به رسل ربي


002-أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا إن الذي تقول وتدعو لحسن ولو تخبرنا أن لما عملنا كفارة فنزل {

أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا إن الذي تقول وتدعو لحسن ولو تخبرنا أن لما عملنا كفارة فنزل { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما } ونزل { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله }

حدثني محمد بن حاتم بن ميمون وإبراهيم بن دينار واللفظ لإبراهيم قالا حدثنا حجاج وهو بن محمد عن بن جريج قال أخبرني يعلى بن مسلم أنه سمع سعيد بن جبير يحدث عن بن عباس أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا إن الذي تقول وتدعو لحسن ولو تخبرنا أن لما عملنا كفارة فنزل " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما " ونزل " يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله "


001-أرأيت أمورا كنت أتحنث بها في الجاهلية هل لي فيها من شيء فقال له رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير والتحنث التعبد

أرأيت أمورا كنت أتحنث بها في الجاهلية هل لي فيها من شيء فقال له رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير والتحنث التعبد

حدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني عروة بن الزبير أن حكيم بن حزام أخبره أنه قال لرسول الله صلى الله عليه وسلم أرأيت أمورا كنت أتحنث بها في الجاهلية هل لي فيها من شيء فقال له رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير والتحنث التعبد


002-أي رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير

أي رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير

وحدثنا حسن الحلواني وعبد بن حميد قال الحلواني حدثنا وقال عبد حدثني يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال أخبرني عروة بن الزبير أن حكيم بن حزام أخبره أنه قال لرسول الله صلى الله عليه وسلم أي رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير


003-يا رسول الله أشياء كنت أفعلها في الجاهلية قال هشام يعني أتبرر بها فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت لك من الخير قلت فوالله لا أدع

يا رسول الله أشياء كنت أفعلها في الجاهلية قال هشام يعني أتبرر بها فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت لك من الخير قلت فوالله لا أدع شيئا صنعته في الجاهلية إلا فعلت في الإسلام مثله

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية حدثنا هشام بن عروة عن أبيه عن حكيم بن حزام قال قلت يا رسول الله أشياء كنت أفعلها في الجاهلية قال هشام يعني أتبرر بها فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت لك من الخير قلت فوالله لا أدع شيئا صنعته في الجاهلية إلا فعلت في الإسلام مثله


004-أن حكيم بن حزام أعتق في الجاهلية مائة رقبة وحمل على مائة بعير ثم أعتق في الإسلام مائة رقبة وحمل على مائة بعير ثم أتى النبي صلى الله عليه وسلم فذكر

أن حكيم بن حزام أعتق في الجاهلية مائة رقبة وحمل على مائة بعير ثم أعتق في الإسلام مائة رقبة وحمل على مائة بعير ثم أتى النبي صلى الله عليه وسلم فذكر نحو حديثهم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير عن هشام بن عروة عن أبيه أن حكيم بن حزام أعتق في الجاهلية مائة رقبة وحمل على مائة بعير ثم أعتق في الإسلام مائة رقبة وحمل على مائة بعير ثم أتى النبي صلى الله عليه وسلم فذكر نحو حديثهم


001-لما نزلت { الذين آمنوا ولم يلبسوا إيمانهم بظلم } شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا أينا لا يظلم نفسه فقال رسول الله صلى الله عليه

لما نزلت { الذين آمنوا ولم يلبسوا إيمانهم بظلم } شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا أينا لا يظلم نفسه فقال رسول الله صلى الله عليه وسلم ليس هو كما تظنون إنما هو كما قال لقمان لابنه { يا بني لا تشرك بالله إن الشرك لظلم عظيم }

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس وأبو معاوية ووكيع عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال لما نزلت " الذين آمنوا ولم يلبسوا إيمانهم بظلم " شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا أينا لا يظلم نفسه فقال رسول الله صلى الله عليه وسلم ليس هو كما تظنون إنما هو كما قال لقمان لابنه " يا بني لا تشرك بالله إن الشرك لظلم عظيم "


002-بهذا الإسناد قال أبو كريب قال بن إدريس حدثنيه أولا أبي عن أبان بن تغلب عن الأعمش ثم سمعته منه

بهذا الإسناد قال أبو كريب قال بن إدريس حدثنيه أولا أبي عن أبان بن تغلب عن الأعمش ثم سمعته منه

حدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى وهو بن يونس ح وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح وحدثنا أبو كريب أخبرنا بن إدريس كلهم عن الأعمش بهذا الإسناد قال أبو كريب قال بن إدريس حدثنيه أولا أبي عن أبان بن تغلب عن الأعمش ثم سمعته منه


001-لما نزلت على رسول الله صلى الله عليه وسلم { لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من

لما نزلت على رسول الله صلى الله عليه وسلم { لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير } قال فاشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم فأتوا رسول الله صلى الله عليه وسلم ثم بركوا على الركب فقالوا أي رسول الله كلفنا من الأعمال ما نطيق الصلاة والصيام والجهاد والصدقة وقد أنزلت عليك هذه الآية ولا نطيقها قال رسول الله صلى الله عليه وسلم أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير قالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير فلما اقترأها القوم ذلت بها ألسنتهم فأنزل الله في إثرها { آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير } فلما فعلوا ذلك نسخها الله فأنزل الله { لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا } قال نعم { ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا } قال نعم { ربنا ولا تحملنا مالا طاقة لنا به } قال نعم { واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين } قال نعم

حدثني محمد بن منهال الضرير وأمية بن بسطام العيشي واللفظ لأمية قالا حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم عن العلاء عن أبيه عن أبي هريرة قال لما نزلت على رسول الله صلى الله عليه وسلم " لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير " قال فاشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم فأتوا رسول الله صلى الله عليه وسلم ثم بركوا على الركب فقالوا أي رسول الله كلفنا من الأعمال ما نطيق الصلاة والصيام والجهاد والصدقة وقد أنزلت عليك هذه الآية ولا نطيقها قال رسول الله صلى الله عليه وسلم أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير قالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير فلما اقترأها القوم ذلت بها ألسنتهم فأنزل الله في إثرها " آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير " فلما فعلوا ذلك نسخها الله فأنزل الله " لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا " قال نعم " ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا " قال نعم " ربنا ولا تحملنا مالا طاقة لنا به " قال نعم " واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين " قال نعم


002-لما نزلت هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } قال دخل قلوبهم منها شيء لم يدخل قلوبهم من شيء فقال النبي صلى الله عليه وسلم

لما نزلت هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله } قال دخل قلوبهم منها شيء لم يدخل قلوبهم من شيء فقال النبي صلى الله عليه وسلم قولوا سمعنا وأطعنا وسلمنا قال فألقى الله الإيمان في قلوبهم فأنزل الله { لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا } قال قد فعلت { ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا } قال قد فعلت { واغفر لنا وارحمنا أنت مولانا } قال قد فعلت

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال الآخران حدثنا وكيع عن سفيان عن آدم بن سليمان مولى خالد قال سمعت سعيد بن جبير يحدث عن بن عباس قال لما نزلت هذه الآية " وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله " قال دخل قلوبهم منها شيء لم يدخل قلوبهم من شيء فقال النبي صلى الله عليه وسلم قولوا سمعنا وأطعنا وسلمنا قال فألقى الله الإيمان في قلوبهم فأنزل الله " لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا " قال قد فعلت " ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا " قال قد فعلت " واغفر لنا وارحمنا أنت مولانا " قال قد فعلت


001-إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم يتكلموا أو يعملوا به

إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم يتكلموا أو يعملوا به

حدثنا سعيد بن منصور وقتيبة بن سعيد ومحمد بن عبيد الغبري واللفظ لسعيد قالوا حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم يتكلموا أو يعملوا به


002-إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تكلم به وحدثني زهير بن حرب حدثنا وكيع حدثنا مسعر وهشام ح وحدثني إسحاق بن منصور أخبرنا الحسين بن

إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تكلم به وحدثني زهير بن حرب حدثنا وكيع حدثنا مسعر وهشام ح وحدثني إسحاق بن منصور أخبرنا الحسين بن علي عن زائدة عن شيبان جميعا عن قتادة بهذا الإسناد مثله

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل بن إبراهيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعبده بن سليمان ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي كلهم عن سعيد بن أبي عروبة عن قتادة عن زرارة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تكلم به وحدثني زهير بن حرب حدثنا وكيع حدثنا مسعر وهشام ح وحدثني إسحاق بن منصور أخبرنا الحسين بن علي عن زائدة عن شيبان جميعا عن قتادة بهذا الإسناد مثله


001-إذا هم عبدي بسيئة فلا تكتبوها عليه فإن عملها فاكتبوها سيئة وإذا هم بحسنة فلم يعملها فاكتبوها حسنة فإن عملها فاكتبوها عشرا

إذا هم عبدي بسيئة فلا تكتبوها عليه فإن عملها فاكتبوها سيئة وإذا هم بحسنة فلم يعملها فاكتبوها حسنة فإن عملها فاكتبوها عشرا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا سفيان وقال الآخران حدثنا بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قال الله إذا هم عبدي بسيئة فلا تكتبوها عليه فإن عملها فاكتبوها سيئة وإذا هم بحسنة فلم يعملها فاكتبوها حسنة فإن عملها فاكتبوها عشرا


002-إذا هم عبدي بحسنة ولم يعملها كتبتها له حسنة فإن عملها كتبتها عشر حسنات إلى سبعمائة ضعف وإذا هم بسيئة ولم يعملها لم أكتبها عليه فإن عملها كتبتها سيئة

إذا هم عبدي بحسنة ولم يعملها كتبتها له حسنة فإن عملها كتبتها عشر حسنات إلى سبعمائة ضعف وإذا هم بسيئة ولم يعملها لم أكتبها عليه فإن عملها كتبتها سيئة واحدة

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال قال الله إذا هم عبدي بحسنة ولم يعملها كتبتها له حسنة فإن عملها كتبتها عشر حسنات إلى سبعمائة ضعف وإذا هم بسيئة ولم يعملها لم أكتبها عليه فإن عملها كتبتها سيئة واحدة


003-إذا تحدث عبدي بأن يعمل حسنة فأنا أكتبها له حسنة ما لم يعمل فإذا عملها فأنا أكتبها بعشر أمثالها وإذا تحدث بأن يعمل سيئة فأنا أغفرها له ما لم يعملها

إذا تحدث عبدي بأن يعمل حسنة فأنا أكتبها له حسنة ما لم يعمل فإذا عملها فأنا أكتبها بعشر أمثالها وإذا تحدث بأن يعمل سيئة فأنا أغفرها له ما لم يعملها فإذا عملها فأنا أكتبها له بمثلها وقال رسول الله صلى الله عليه وسلم قالت الملائكة رب ذاك عبدك يريد أن يعمل سيئة وهو أبصر به فقال ارقبوه فإن عملها فاكتبوها له بمثلها وإن تركها فاكتبوها له حسنة إنما تركها من جراي وقال رسول الله صلى الله عليه وسلم إذا أحسن أحدكم إسلامه فكل حسنة يعملها تكتب بعشر أمثالها إلى سبعمائة ضعف وكل سيئة يعملها تكتب بمثلها حتى يلقي الله

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها قال قال رسول الله صلى الله عليه وسلم قال الله إذا تحدث عبدي بأن يعمل حسنة فأنا أكتبها له حسنة ما لم يعمل فإذا عملها فأنا أكتبها بعشر أمثالها وإذا تحدث بأن يعمل سيئة فأنا أغفرها له ما لم يعملها فإذا عملها فأنا أكتبها له بمثلها وقال رسول الله صلى الله عليه وسلم قالت الملائكة رب ذاك عبدك يريد أن يعمل سيئة وهو أبصر به فقال ارقبوه فإن عملها فاكتبوها له بمثلها وإن تركها فاكتبوها له حسنة إنما تركها من جراي وقال رسول الله صلى الله عليه وسلم إذا أحسن أحدكم إسلامه فكل حسنة يعملها تكتب بعشر أمثالها إلى سبعمائة ضعف وكل سيئة يعملها تكتب بمثلها حتى يلقي الله


004-من هم بحسنة فلم يعملها كتبت له حسنة ومن هم بحسنة فعملها كتبت له عشرا إلى سبعمائة ضعف ومن هم بسيئة فلم يعملها لم تكتب وإن عملها كتبت

من هم بحسنة فلم يعملها كتبت له حسنة ومن هم بحسنة فعملها كتبت له عشرا إلى سبعمائة ضعف ومن هم بسيئة فلم يعملها لم تكتب وإن عملها كتبت

وحدثنا أبو كريب حدثنا أبو خالد الأحمر عن هشام عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من هم بحسنة فلم يعملها كتبت له حسنة ومن هم بحسنة فعملها كتبت له عشرا إلى سبعمائة ضعف ومن هم بسيئة فلم يعملها لم تكتب وإن عملها كتبت


005-إن الله كتب الحسنات والسيئات ثم بين ذلك فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عنده عشر حسنات إلى سبعمائة

إن الله كتب الحسنات والسيئات ثم بين ذلك فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عنده عشر حسنات إلى سبعمائة ضعف إلى أضعاف كثيرة وإن هم بسيئة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله سيئة واحدة

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن الجعد أبي عثمان حدثنا أبو رجاء العطاردي عن بن عباس عن رسول الله صلى الله عليه وسلم فيما يروي عن ربه تبارك وتعالى قال إن الله كتب الحسنات والسيئات ثم بين ذلك فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عنده عشر حسنات إلى سبعمائة ضعف إلى أضعاف كثيرة وإن هم بسيئة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله سيئة واحدة


006-في هذا الإسناد بمعنى حديث عبد الوارث وزاد ومحاها الله ولا يهلك على الله إلا هالك

في هذا الإسناد بمعنى حديث عبد الوارث وزاد ومحاها الله ولا يهلك على الله إلا هالك

وحدثنا يحيى بن يحيى حدثنا جعفر بن سليمان عن الجعد أبي عثمان في هذا الإسناد بمعنى حديث عبد الوارث وزاد ومحاها الله ولا يهلك على الله إلا هالك


001-جاء ناس من أصحاب النبي صلى الله عليه وسلم فسألوه إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به قال وقد وجدتموه قالوا نعم قال ذاك صريح الإيمان

جاء ناس من أصحاب النبي صلى الله عليه وسلم فسألوه إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به قال وقد وجدتموه قالوا نعم قال ذاك صريح الإيمان

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال جاء ناس من أصحاب النبي صلى الله عليه وسلم فسألوه إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به قال وقد وجدتموه قالوا نعم قال ذاك صريح الإيمان


002-بهذا الحديث

بهذا الحديث

وحدثنا محمد بن بشار حدثنا بن أبي عدي عن شعبة ح وحدثني محمد بن عمرو بن جبلة بن أبي رواد وأبو بكر بن إسحاق قالا حدثنا أبو الجواب عن عمار بن رزيق كلاهما عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بهذا الحديث


003-سئل النبي صلى الله عليه وسلم عن الوسوسة قال تلك محض الإيمان

سئل النبي صلى الله عليه وسلم عن الوسوسة قال تلك محض الإيمان

حدثنا يوسف بن يعقوب الصفار حدثني علي بن عثام عن سعير بن الخمس عن مغيرة عن إبراهيم عن علقمة عن عبد الله قال سئل النبي صلى الله عليه وسلم عن الوسوسة قال تلك محض الإيمان


004-لا يزال الناس يتساءلون حتى يقال هذا خلق الله الخلق فمن خلق الله فمن وجد من ذلك شيئا فليقل آمنت بالله

لا يزال الناس يتساءلون حتى يقال هذا خلق الله الخلق فمن خلق الله فمن وجد من ذلك شيئا فليقل آمنت بالله

حدثنا هارون بن معروف ومحمد بن عباد واللفظ لهارون قالا حدثنا سفيان عن هشام عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يزال الناس يتساءلون حتى يقال هذا خلق الله الخلق فمن خلق الله فمن وجد من ذلك شيئا فليقل آمنت بالله


005-يأتي الشيطان أحدكم فيقول من خلق السماء من خلق الأرض فيقول الله ثم ذكر بمثله وزاد ورسله

يأتي الشيطان أحدكم فيقول من خلق السماء من خلق الأرض فيقول الله ثم ذكر بمثله وزاد ورسله

وحدثنا محمود بن غيلان حدثنا أبو النضر حدثنا أبو سعيد المؤدب عن هشام بن عروة بهذا الإسناد أن رسول الله صلى الله عليه وسلم قال يأتي الشيطان أحدكم فيقول من خلق السماء من خلق الأرض فيقول الله ثم ذكر بمثله وزاد ورسله


006-يأتي الشيطان أحدكم فيقول من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته

يأتي الشيطان أحدكم فيقول من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته

حدثني زهير بن حرب وعبد بن حميد جميعا عن يعقوب قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني عروة بن الزبير أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يأتي الشيطان أحدكم فيقول من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته


007-يأتي العبد الشيطان فيقول من خلق كذا وكذا مثل حديث بن أخي بن شهاب

يأتي العبد الشيطان فيقول من خلق كذا وكذا مثل حديث بن أخي بن شهاب

حدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي قال حدثني عقيل بن خالد قال قال بن شهاب أخبرني عروة بن الزبير أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يأتي العبد الشيطان فيقول من خلق كذا وكذا مثل حديث بن أخي بن شهاب


008-لا يزال الناس يسألونكم عن العلم حتى يقولوا هذا الله خلقنا فمن خلق الله قال وهو آخذ بيد رجل فقال صدق الله ورسوله قد سألني اثنان وهذا الثالث أو قال

لا يزال الناس يسألونكم عن العلم حتى يقولوا هذا الله خلقنا فمن خلق الله قال وهو آخذ بيد رجل فقال صدق الله ورسوله قد سألني اثنان وهذا الثالث أو قال سألني واحد وهذا الثاني وحدثنيه زهير بن حرب ويعقوب الدورقي قالا حدثنا إسماعيل وهو بن علية عن أيوب عن محمد قال قال أبو هريرة لا يزال الناس بمثل حديث عبد الوارث غير أنه لم يذكر النبي صلى الله عليه وسلم في الإسناد ولكن قد قال في آخر الحديث صدق الله ورسوله

حدثني عبد الوارث بن عبد الصمد قال حدثني أبي عن جدي عن أيوب عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يزال الناس يسألونكم عن العلم حتى يقولوا هذا الله خلقنا فمن خلق الله قال وهو آخذ بيد رجل فقال صدق الله ورسوله قد سألني اثنان وهذا الثالث أو قال سألني واحد وهذا الثاني وحدثنيه زهير بن حرب ويعقوب الدورقي قالا حدثنا إسماعيل وهو بن علية عن أيوب عن محمد قال قال أبو هريرة لا يزال الناس بمثل حديث عبد الوارث غير أنه لم يذكر النبي صلى الله عليه وسلم في الإسناد ولكن قد قال في آخر الحديث صدق الله ورسوله


009-لا يزالون يسألونك يا أبا هريرة حتى يقولوا هذا الله فمن خلق الله قال فبينا أنا في المسجد إذ جاءني ناس من الأعراب فقالوا يا أبا هريرة هذا الله فمن خلق

لا يزالون يسألونك يا أبا هريرة حتى يقولوا هذا الله فمن خلق الله قال فبينا أنا في المسجد إذ جاءني ناس من الأعراب فقالوا يا أبا هريرة هذا الله فمن خلق الله قال فأخذ حصى بكفه فرماهم ثم قال قوموا قوموا صدق خليلي

وحدثني عبد الله بن الرومي حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا يحيى حدثنا أبو سلمة عن أبي هريرة قال قال لي رسول الله صلى الله عليه وسلم لا يزالون يسألونك يا أبا هريرة حتى يقولوا هذا الله فمن خلق الله قال فبينا أنا في المسجد إذ جاءني ناس من الأعراب فقالوا يا أبا هريرة هذا الله فمن خلق الله قال فأخذ حصى بكفه فرماهم ثم قال قوموا قوموا صدق خليلي


010-ليسألنكم الناس عن كل شيء حتى يقولوا الله خلق كل شيء فمن خلقه

ليسألنكم الناس عن كل شيء حتى يقولوا الله خلق كل شيء فمن خلقه

حدثني محمد بن حاتم حدثنا كثير بن هشام حدثنا جعفر بن برقان حدثنا يزيد بن الأصم قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ليسألنكم الناس عن كل شيء حتى يقولوا الله خلق كل شيء فمن خلقه


011-إن أمتك لا يزالون يقولون ما كذا ما كذا حتى يقولوا هذا الله خلق الخلق فمن خلق الله حدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو بكر بن أبي شيبة

إن أمتك لا يزالون يقولون ما كذا ما كذا حتى يقولوا هذا الله خلق الخلق فمن خلق الله حدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة كلاهما عن المختار عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث غير أن إسحاق لم يذكر قال قال الله إن أمتك

حدثنا عبد الله بن عامر بن زرارة الحضرمي حدثنا محمد بن فضيل عن مختار بن فلفل عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال قال الله إن أمتك لا يزالون يقولون ما كذا ما كذا حتى يقولوا هذا الله خلق الخلق فمن خلق الله حدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة كلاهما عن المختار عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث غير أن إسحاق لم يذكر قال قال الله إن أمتك


001-من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة فقال له رجل وإن كان شيئا يسيرا يا رسول الله قال وإن قضيبا من أراك

من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة فقال له رجل وإن كان شيئا يسيرا يا رسول الله قال وإن قضيبا من أراك

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل بن جعفر قال أخبرنا العلاء وهو بن عبد الرحمن مولى الحرقة عن معبد بن كعب السلمي عن أخيه عبد الله بن كعب عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة فقال له رجل وإن كان شيئا يسيرا يا رسول الله قال وإن قضيبا من أراك


002-سمع رسول الله صلى الله عليه وسلم بمثله

سمع رسول الله صلى الله عليه وسلم بمثله

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وهارون بن عبد الله جميعا عن أبي أسامة عن الوليد بن كثير عن محمد بن كعب أنه سمع أخاه عبد الله بن كعب يحدث أن أبا أمامة الحارثي حدثه أنه سمع رسول الله صلى الله عليه وسلم بمثله


003-من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان قال فدخل الأشعث بن قيس فقال ما يحدثكم أبو عبد الرحمن قالوا كذا وكذا

من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان قال فدخل الأشعث بن قيس فقال ما يحدثكم أبو عبد الرحمن قالوا كذا وكذا قال صدق أبو عبد الرحمن في نزلت كان بيني وبين رجل أرض باليمن فخاصمته إلى النبي صلى الله عليه وسلم فقال هل لك بينه فقلت لا قال فيمينه قلت إذن يحلف فقال رسول الله صلى الله عليه وسلم عند ذلك من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان فنزلت { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا }

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبو معاوية ووكيع ح وحدثنا إسحاق بن إبراهيم الحنظلي واللفظ له أخبرنا وكيع حدثنا الأعمش عن أبي وائل عن عبد الله عن رسول الله صلى الله عليه وسلم قال من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان قال فدخل الأشعث بن قيس فقال ما يحدثكم أبو عبد الرحمن قالوا كذا وكذا قال صدق أبو عبد الرحمن في نزلت كان بيني وبين رجل أرض باليمن فخاصمته إلى النبي صلى الله عليه وسلم فقال هل لك بينه فقلت لا قال فيمينه قلت إذن يحلف فقال رسول الله صلى الله عليه وسلم عند ذلك من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان فنزلت " إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا "


004-من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان ثم ذكر نحو حديث الأعمش غير أنه قال كانت بيني وبين رجل خصومة في بئر فاختصمنا إلى

من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان ثم ذكر نحو حديث الأعمش غير أنه قال كانت بيني وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال شاهداك أو يمينه

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبي وائل عن عبد الله قال من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان ثم ذكر نحو حديث الأعمش غير أنه قال كانت بيني وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال شاهداك أو يمينه


005-من حلف على مال امرئ مسلم بغير حقه لقي الله وهو عليه غضبان قال عبد الله ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله { إن الذين

من حلف على مال امرئ مسلم بغير حقه لقي الله وهو عليه غضبان قال عبد الله ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا }

وحدثنا بن أبي عمر المكي حدثنا سفيان عن جامع بن أبي راشد وعبد الملك بن أعين سمعا شقيق بن سلمة يقول سمعت بن مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول من حلف على مال امرئ مسلم بغير حقه لقي الله وهو عليه غضبان قال عبد الله ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله " إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا "


006-يا رسول الله إن هذا قد غلبني على أرض لي كانت لأبي فقال الكندي هي أرضي في يدي أزرعها ليس له فيها حق فقال رسول الله صلى الله عليه وسلم للحضرمي ألك بينة

يا رسول الله إن هذا قد غلبني على أرض لي كانت لأبي فقال الكندي هي أرضي في يدي أزرعها ليس له فيها حق فقال رسول الله صلى الله عليه وسلم للحضرمي ألك بينة قال لا قال فلك يمينه قال يا رسول الله إن الرجل فاجر لا يبالي على ما حلف عليه وليس يتورع من شيء فقال ليس لك منه إلا ذلك فانطلق ليحلف فقال رسول الله صلى الله عليه وسلم لما أدبر أما لئن حلف على ماله ليأكله ظلما ليلقين الله وهو عنه معرض

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وهناد بن السري وأبو عاصم الحنفي واللفظ لقتيبة قالوا حدثنا أبو الأحوص عن سماك عن علقمة بن وائل عن أبيه قال جاء رجل من حضر موت ورجل من كندة إلى النبي صلى الله عليه وسلم فقال الحضرمي يا رسول الله إن هذا قد غلبني على أرض لي كانت لأبي فقال الكندي هي أرضي في يدي أزرعها ليس له فيها حق فقال رسول الله صلى الله عليه وسلم للحضرمي ألك بينة قال لا قال فلك يمينه قال يا رسول الله إن الرجل فاجر لا يبالي على ما حلف عليه وليس يتورع من شيء فقال ليس لك منه إلا ذلك فانطلق ليحلف فقال رسول الله صلى الله عليه وسلم لما أدبر أما لئن حلف على ماله ليأكله ظلما ليلقين الله وهو عنه معرض


007-كنت عند رسول الله صلى الله عليه وسلم فأتاه رجلان يختصمان في أرض فقال أحدهما إن هذا انتزى على أرضي يا رسول الله في الجاهلية وهو أمرؤ القيس بن عابس

كنت عند رسول الله صلى الله عليه وسلم فأتاه رجلان يختصمان في أرض فقال أحدهما إن هذا انتزى على أرضي يا رسول الله في الجاهلية وهو أمرؤ القيس بن عابس الكندي وخصمه ربيعة بن عبدان قال بينتك قال ليس لي بينة قال يمينه قال إذن يذهب بها قال ليس لك إلا ذاك قال فلما قام ليحلف قال رسول الله صلى الله عليه وسلم من اقتطع أرضا ظالما لقي الله وهو عليه غضبان قال إسحاق في روايته ربيعة بن عيدان

وحدثني زهير بن حرب وإسحاق بن إبراهيم جميعا عن أبي الوليد قال زهير حدثنا هشام بن عبد الملك حدثنا أبو عوانة عن عبد الملك بن عمير عن علقمة بن وائل عن وائل بن حجر قال كنت عند رسول الله صلى الله عليه وسلم فأتاه رجلان يختصمان في أرض فقال أحدهما إن هذا انتزى على أرضي يا رسول الله في الجاهلية وهو أمرؤ القيس بن عابس الكندي وخصمه ربيعة بن عبدان قال بينتك قال ليس لي بينة قال يمينه قال إذن يذهب بها قال ليس لك إلا ذاك قال فلما قام ليحلف قال رسول الله صلى الله عليه وسلم من اقتطع أرضا ظالما لقي الله وهو عليه غضبان قال إسحاق في روايته ربيعة بن عيدان


001-الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد مهدر الدم في حقه وإن قتل كان في النار

الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد مهدر الدم في حقه وإن قتل كان في النار

الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد مهدر الدم في حقه وإن قتل كان في النار وأن من قتل دون ماله فهو شهيد


002-يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي قال فلا تعطه مالك قال أرأيت إن قاتلني قال قاتله قال أرأيت إن قتلني قال فأنت شهيد قال أرأيت إن قتلته قال

يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي قال فلا تعطه مالك قال أرأيت إن قاتلني قال قاتله قال أرأيت إن قتلني قال فأنت شهيد قال أرأيت إن قتلته قال هو في النار

حدثني أبو كريب محمد بن العلاء حدثنا خالد يعني بن مخلد حدثنا محمد بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي قال فلا تعطه مالك قال أرأيت إن قاتلني قال قاتله قال أرأيت إن قتلني قال فأنت شهيد قال أرأيت إن قتلته قال هو في النار


003-من قتل دون ماله فهو شهيد وحدثنيه محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد مثله

من قتل دون ماله فهو شهيد وحدثنيه محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد مثله

حدثني الحسن بن علي الحلواني وإسحاق بن منصور ومحمد بن رافع وألفاظهم متقاربة قال إسحاق أخبرنا وقال الآخران حدثنا عبد الرزاق أخبرنا بن جريج قال أخبرني سليمان الأحول أن ثابتا مولى عمر بن عبد الرحمن أخبره أنه لما كان بين عبد الله بن عمرو وبين عنبسة بن أبي سفيان ما كان تيسروا للقتال فركب خالد بن العاص إلى عبد الله بن عمرو فوعظه خالد فقال عبد الله بن عمرو أما علمت أن رسول الله صلى الله عليه وسلم قال من قتل دون ماله فهو شهيد وحدثنيه محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد مثله


001-إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله

إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة

حدثنا شيبان بن فروخ حدثنا أبو الأشهب عن الحسن قال عاد عبيد الله بن زياد معقل بن يسار المزني في مرضه الذي مات فيه قال معقل إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة


002-دخل عبيد الله بن زياد على معقل بن يسار وهو وجع فسأله فقال إني محدثك حديثا لم أكن حدثتكه إن رسول الله صلى الله عليه وسلم قال لا يسترعي الله عبدا رعية

دخل عبيد الله بن زياد على معقل بن يسار وهو وجع فسأله فقال إني محدثك حديثا لم أكن حدثتكه إن رسول الله صلى الله عليه وسلم قال لا يسترعي الله عبدا رعية يموت حين يموت وهو غاش لها إلا حرم الله عليه الجنة قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن يونس عن الحسن قال دخل عبيد الله بن زياد على معقل بن يسار وهو وجع فسأله فقال إني محدثك حديثا لم أكن حدثتكه إن رسول الله صلى الله عليه وسلم قال لا يسترعي الله عبدا رعية يموت حين يموت وهو غاش لها إلا حرم الله عليه الجنة قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك


003-كنا عند معقل بن يسار نعوده فجاء عبيد الله بن زياد فقال له معقل إني سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم ثم ذكر بمعنى حديثهما

كنا عند معقل بن يسار نعوده فجاء عبيد الله بن زياد فقال له معقل إني سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم ثم ذكر بمعنى حديثهما

وحدثني القاسم بن زكريا حدثنا حسين يعني الجعفي عن زائدة عن هشام قال قال الحسن كنا عند معقل بن يسار نعوده فجاء عبيد الله بن زياد فقال له معقل إني سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم ثم ذكر بمعنى حديثهما


004-ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

وحدثنا أبو غسان المسمعي ومحمد بن المثنى وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا معاذ بن هشام قال حدثني أبي عن قتادة عن أبي المليح أن عبيد الله بن زياد عاد معقل بن يسار في مرضه فقال له معقل إني محدثك بحديث لولا أني في الموت لم أحدثك به سمعت رسول الله صلى الله عليه وسلم يقول ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة


001-أن الأمانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة ثم حدثنا عن رفع الأمانة قال ينام الرجل النومة فتقبض الأمانة من قلبه

أن الأمانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة ثم حدثنا عن رفع الأمانة قال ينام الرجل النومة فتقبض الأمانة من قلبه فيظل أثرها مثل الوكت ثم ينام النومة فتقبض الأمانة من قلبه فيظل أثرها مثل المجل كجمر دحرجته على رجلك فنفط فتراه منتبرا وليس فيه شيء ثم أخذ حصى فدحرجه على رجله فيصبح الناس يتبايعون لا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا حتى يقال للرجل ما أجلده ما أظرفه ما أعقله وما في قلبه مثقال حبة من خردل من إيمان ولقد أتى علي زمان وما أبالي أيكم بايعت لئن كان مسلما ليردنه على دينه ولئن كان نصرانيا أو يهوديا ليردنه على ساعية وأما اليوم فما كنت لأبايع منكم إلا فلانا وفلانا وحدثنا بن نمير حدثنا أبي ووكيع ح وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس جميعا عن الأعمش بهذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن زيد بن وهب عن حذيفة قال حدثنا رسول الله صلى الله عليه وسلم حديثين قد رأيت أحدهما وأنا أنتظر الآخر حدثنا أن الأمانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة ثم حدثنا عن رفع الأمانة قال ينام الرجل النومة فتقبض الأمانة من قلبه فيظل أثرها مثل الوكت ثم ينام النومة فتقبض الأمانة من قلبه فيظل أثرها مثل المجل كجمر دحرجته على رجلك فنفط فتراه منتبرا وليس فيه شيء ثم أخذ حصى فدحرجه على رجله فيصبح الناس يتبايعون لا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا حتى يقال للرجل ما أجلده ما أظرفه ما أعقله وما في قلبه مثقال حبة من خردل من إيمان ولقد أتى علي زمان وما أبالي أيكم بايعت لئن كان مسلما ليردنه على دينه ولئن كان نصرانيا أو يهوديا ليردنه على ساعية وأما اليوم فما كنت لأبايع منكم إلا فلانا وفلانا وحدثنا بن نمير حدثنا أبي ووكيع ح وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس جميعا عن الأعمش بهذا الإسناد مثله


001-كنا عند عمر فقال أيكم سمع رسول الله صلى الله عليه وسلم يذكر الفتن فقال قوم نحن سمعناه فقال لعلكم تعنون فتنة الرجل في أهله وجاره قالوا أجل قال تلك

كنا عند عمر فقال أيكم سمع رسول الله صلى الله عليه وسلم يذكر الفتن فقال قوم نحن سمعناه فقال لعلكم تعنون فتنة الرجل في أهله وجاره قالوا أجل قال تلك تكفرها الصلاة والصيام والصدقة ولكن أيكم سمع النبي صلى الله عليه وسلم يذكر الفتن التي تموج موج البحر قال حذيفة فأسكت القوم فقلت أنا قال أنت لله أبوك قال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول تعرض الفتن على القلوب كالحصير عودا عودا فأي قلب أشربها نكت فيه نكتة سوداء وأي قلب أنكرها نكت فيه نكتة بيضاء حتى تصير على قلبين على أبيض مثل الصفا فلا تضره فتنة ما دامت السماوات والأرض والآخر أسود مربادا كالكوز مجخيا لا يعرف معروفا ولا ينكر منكرا إلا ما أشرب من هواه قال حذيفة وحدثته أن بينك وبينها بابا مغلقا يوشك أن يكسر قال عمر اكسرا لا أبالك فلو أنه فتح لعله كان يعاد قلت لا بل يكسر وحدثته أن ذلك الباب رجل يقتل أو يموت حديثا ليس بالأغاليط قال أبو خالد فقلت لسعد يا أبا مالك ما أسود مربادا قال شدة البياض في سواد قال قلت فما الكوز مجخيا قال منكوسا

وحدثنا محمد بن عبد الله بن نمير حدثنا أبو خالد يعني سليمان بن حيان عن سعد بن طارق عن ربعي عن حذيفة قال كنا عند عمر فقال أيكم سمع رسول الله صلى الله عليه وسلم يذكر الفتن فقال قوم نحن سمعناه فقال لعلكم تعنون فتنة الرجل في أهله وجاره قالوا أجل قال تلك تكفرها الصلاة والصيام والصدقة ولكن أيكم سمع النبي صلى الله عليه وسلم يذكر الفتن التي تموج موج البحر قال حذيفة فأسكت القوم فقلت أنا قال أنت لله أبوك قال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول تعرض الفتن على القلوب كالحصير عودا عودا فأي قلب أشربها نكت فيه نكتة سوداء وأي قلب أنكرها نكت فيه نكتة بيضاء حتى تصير على قلبين على أبيض مثل الصفا فلا تضره فتنة ما دامت السماوات والأرض والآخر أسود مربادا كالكوز مجخيا لا يعرف معروفا ولا ينكر منكرا إلا ما أشرب من هواه قال حذيفة وحدثته أن بينك وبينها بابا مغلقا يوشك أن يكسر قال عمر اكسرا لا أبالك فلو أنه فتح لعله كان يعاد قلت لا بل يكسر وحدثته أن ذلك الباب رجل يقتل أو يموت حديثا ليس بالأغاليط قال أبو خالد فقلت لسعد يا أبا مالك ما أسود مربادا قال شدة البياض في سواد قال قلت فما الكوز مجخيا قال منكوسا


002-لما قدم حذيفة من عند عمر جلس فحدثنا فقال إن أمير المؤمنين أمس لما جلست إليه سأل أصحابه أيكم يحفظ قول رسول الله صلى الله عليه وسلم في الفتن وساق

لما قدم حذيفة من عند عمر جلس فحدثنا فقال إن أمير المؤمنين أمس لما جلست إليه سأل أصحابه أيكم يحفظ قول رسول الله صلى الله عليه وسلم في الفتن وساق الحديث بمثل حديث أبي خالد ولم يذكر تفسير أبي مالك لقوله مربادا مجخيا

وحدثني بن أبي عمر حدثنا مروان الفزاري حدثنا أبو مالك الأشجعي عن ربعي قال لما قدم حذيفة من عند عمر جلس فحدثنا فقال إن أمير المؤمنين أمس لما جلست إليه سأل أصحابه أيكم يحفظ قول رسول الله صلى الله عليه وسلم في الفتن وساق الحديث بمثل حديث أبي خالد ولم يذكر تفسير أبي مالك لقوله مربادا مجخيا


003-في الفتنة قال حذيفة أنا وساق الحديث كنحو حديث أبي مالك عن ربعي وقال في الحديث قال حذيفة حدثته حديثا ليس بالأغاليط وقال يعني أنه عن رسول الله صلى الله

في الفتنة قال حذيفة أنا وساق الحديث كنحو حديث أبي مالك عن ربعي وقال في الحديث قال حذيفة حدثته حديثا ليس بالأغاليط وقال يعني أنه عن رسول الله صلى الله عليه وسلم

وحدثني محمد بن المثنى وعمرو بن علي وعقبة بن مكرم العمي قالوا حدثنا محمد بن أبي عدي عن سليمان التيمي عن نعيم بن أبي هند عن ربعي بن حراش عن حذيفة أن عمر قال من يحدثنا أو قال أيكم يحدثنا وفيهم حذيفة ما قال رسول الله صلى الله عليه وسلم في الفتنة قال حذيفة أنا وساق الحديث كنحو حديث أبي مالك عن ربعي وقال في الحديث قال حذيفة حدثته حديثا ليس بالأغاليط وقال يعني أنه عن رسول الله صلى الله عليه وسلم


004-بدأ الإسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء

بدأ الإسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء

حدثنا محمد بن عباد وابن أبي عمر جميعا عن مروان الفزاري قال بن عباد حدثنا مروان عن يزيد يعني بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بدأ الإسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء


005-إن الإسلام بدأ غريبا وسيعود غريبا كما بدأ وهو يأرز بين المسجدين كما تأرز الحية إلى جحرها

إن الإسلام بدأ غريبا وسيعود غريبا كما بدأ وهو يأرز بين المسجدين كما تأرز الحية إلى جحرها

وحدثني محمد بن رافع والفضل بن سهل الأعرج قالا حدثنا شبابة بن سوار حدثنا عاصم وهو بن محمد العمري عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم قال إن الإسلام بدأ غريبا وسيعود غريبا كما بدأ وهو يأرز بين المسجدين كما تأرز الحية إلى جحرها


006-إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها

إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها


001-لا تقوم الساعة حتى لا يقال في الأرض الله الله

لا تقوم الساعة حتى لا يقال في الأرض الله الله

حدثني زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى لا يقال في الأرض الله الله


002-لا تقوم الساعة على أحد يقول الله الله

لا تقوم الساعة على أحد يقول الله الله

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن ثابت عن أنس قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة على أحد يقول الله الله


001-أحصوا لي كم يلفظ الإسلام قال فقلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة قال إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل

أحصوا لي كم يلفظ الإسلام قال فقلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة قال إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل الرجل منا لا يصلي إلا سرا

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب واللفظ لأبي كريب قالوا حدثنا أبو معاوية عن الأعمش عن شقيق عن حذيفة قال كنا مع رسول الله صلى الله عليه وسلم فقال أحصوا لي كم يلفظ الإسلام قال فقلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة قال إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل الرجل منا لا يصلي إلا سرا


001-قسم رسول الله صلى الله عليه وسلم قسما فقلت يا رسول الله أعط فلانا فإنه مؤمن فقال النبي صلى الله عليه وسلم أو مسلم أقولها ثلاثا ويرددها علي ثلاثا أو

قسم رسول الله صلى الله عليه وسلم قسما فقلت يا رسول الله أعط فلانا فإنه مؤمن فقال النبي صلى الله عليه وسلم أو مسلم أقولها ثلاثا ويرددها علي ثلاثا أو مسلم ثم قال إني لأعطي الرجل وغيره أحب إلي منه مخافة أن يكبه الله في النار

حدثنا بن أبي عمر حدثنا سفيان عن الزهري عن عامر بن سعد عن أبيه قال قسم رسول الله صلى الله عليه وسلم قسما فقلت يا رسول الله أعط فلانا فإنه مؤمن فقال النبي صلى الله عليه وسلم أو مسلم أقولها ثلاثا ويرددها علي ثلاثا أو مسلم ثم قال إني لأعطي الرجل وغيره أحب إلي منه مخافة أن يكبه الله في النار


002-أن رسول الله صلى الله عليه وسلم أعطى رهطا وسعد جالس فيهم قال سعد فترك رسول الله صلى الله عليه وسلم منهم من لم يعطه وهو أعجبهم إلي فقلت يا رسول الله

أن رسول الله صلى الله عليه وسلم أعطى رهطا وسعد جالس فيهم قال سعد فترك رسول الله صلى الله عليه وسلم منهم من لم يعطه وهو أعجبهم إلي فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما علمت منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه

حدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني عامر بن سعد بن أبي وقاص عن أبيه سعد أن رسول الله صلى الله عليه وسلم أعطى رهطا وسعد جالس فيهم قال سعد فترك رسول الله صلى الله عليه وسلم منهم من لم يعطه وهو أعجبهم إلي فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما علمت منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه


003-أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم بمثل حديث بن أخي بن شهاب عن عمه وزاد فقمت إلى رسول الله فساررته فقلت ما لك عن فلان

أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم بمثل حديث بن أخي بن شهاب عن عمه وزاد فقمت إلى رسول الله فساررته فقلت ما لك عن فلان

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال حدثني عامر بن سعد عن أبيه سعد أنه قال أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم بمثل حديث بن أخي بن شهاب عن عمه وزاد فقمت إلى رسول الله فساررته فقلت ما لك عن فلان


004-في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

وحدثنا الحسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح عن إسماعيل بن محمد قال سمعت محمد بن سعد يحدث هذا فقال في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل


001-نحن أحق بالشك من إبراهيم صلى الله عليه وسلم إذ قال { رب أرني كيف تحيى الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي } قال ويرحم الله لوطا لقد كان

نحن أحق بالشك من إبراهيم صلى الله عليه وسلم إذ قال { رب أرني كيف تحيى الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي } قال ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن وسعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال نحن أحق بالشك من إبراهيم صلى الله عليه وسلم إذ قال " رب أرني كيف تحيى الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي " قال ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي


002-بمثل حديث يونس عن الزهري وفي حديث مالك { ولكن ليطمئن قلبي } قال ثم قرأ هذه الآية حتى جازها حدثناه عبد بن حميد قال حدثني يعقوب يعني بن إبراهيم بن سعد

بمثل حديث يونس عن الزهري وفي حديث مالك { ولكن ليطمئن قلبي } قال ثم قرأ هذه الآية حتى جازها حدثناه عبد بن حميد قال حدثني يعقوب يعني بن إبراهيم بن سعد حدثنا أبو أويس عن الزهري كرواية مالك بإسناده وقال ثم قرأ هذه الآية حتى أنجزها

وحدثني به إن شاء الله عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن سعيد بن المسيب وأبا عبيد أخبراه عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث يونس عن الزهري وفي حديث مالك " ولكن ليطمئن قلبي " قال ثم قرأ هذه الآية حتى جازها حدثناه عبد بن حميد قال حدثني يعقوب يعني بن إبراهيم بن سعد حدثنا أبو أويس عن الزهري كرواية مالك بإسناده وقال ثم قرأ هذه الآية حتى أنجزها


001-ما من الأنبياء من نبي إلا قد أعطي من الآيات ما مثله آمن عليه البشر وإنما كان الذي أوتيت وحيا أوحى الله إلي فأرجو أن أكون أكثرهم تابعا يوم القيامة

ما من الأنبياء من نبي إلا قد أعطي من الآيات ما مثله آمن عليه البشر وإنما كان الذي أوتيت وحيا أوحى الله إلي فأرجو أن أكون أكثرهم تابعا يوم القيامة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من الأنبياء من نبي إلا قد أعطي من الآيات ما مثله آمن عليه البشر وإنما كان الذي أوتيت وحيا أوحى الله إلي فأرجو أن أكون أكثرهم تابعا يوم القيامة


002-والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار

والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار

حدثني يونس بن عبد الأعلى أخبرنا بن وهب قال وأخبرني عمرو أن أبا يونس حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار


003-رأيت رجلا من أهل خراسان سأل الشعبي فقال يا أبا عمرو إن من قبلنا من أهل خراسان يقولون في الرجل إذا أعتق أمته ثم تزوجها فهو كالراكب بدنته فقال الشعبي

رأيت رجلا من أهل خراسان سأل الشعبي فقال يا أبا عمرو إن من قبلنا من أهل خراسان يقولون في الرجل إذا أعتق أمته ثم تزوجها فهو كالراكب بدنته فقال الشعبي حدثني أبو بردة بن أبي موسى عن أبيه أن رسول الله صلى الله عليه وسلم قال ثلاثة يؤتون أجرهم مرتين رجل من أهل الكتاب آمن بنبيه وأدرك النبي صلى الله عليه وسلم فآمن به واتبعه وصدقه فله أجران وعبد مملوك أدى حق الله وحق سيده فله أجران ورجل كانت له أمة فغذاها فأحسن غذاءها ثم أدبها فأحسن أدبها ثم أعتقها وتزوجها فله أجران ثم قال الشعبي للخراساني خذ هذا الحديث بغير شيء فقد كان الرجل يرحل فيما دون هذا إلى المدينة وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة كلهم عن صالح بن صالح بهذا الإسناد نحوه

حدثنا يحيى بن يحيى أخبرنا هشيم عن صالح بن صالح الهمداني عن الشعبي قال رأيت رجلا من أهل خراسان سأل الشعبي فقال يا أبا عمرو إن من قبلنا من أهل خراسان يقولون في الرجل إذا أعتق أمته ثم تزوجها فهو كالراكب بدنته فقال الشعبي حدثني أبو بردة بن أبي موسى عن أبيه أن رسول الله صلى الله عليه وسلم قال ثلاثة يؤتون أجرهم مرتين رجل من أهل الكتاب آمن بنبيه وأدرك النبي صلى الله عليه وسلم فآمن به واتبعه وصدقه فله أجران وعبد مملوك أدى حق الله وحق سيده فله أجران ورجل كانت له أمة فغذاها فأحسن غذاءها ثم أدبها فأحسن أدبها ثم أعتقها وتزوجها فله أجران ثم قال الشعبي للخراساني خذ هذا الحديث بغير شيء فقد كان الرجل يرحل فيما دون هذا إلى المدينة وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة كلهم عن صالح بن صالح بهذا الإسناد نحوه


001-والذي نفسي بيده ليوشكن أن ينزل فيكم بن مريم صلى الله عليه وسلم حكما مقسطا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد وحدثناه

والذي نفسي بيده ليوشكن أن ينزل فيكم بن مريم صلى الله عليه وسلم حكما مقسطا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد وحدثناه عبد الأعلى بن حماد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثنيه حرملة بن يحيى أخبرنا بن وهب قال حدثني يونس ح وحدثنا حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد وفي رواية بن عيينة إماما مقسطا وحكما عدلا وفي رواية يونس حكما عادلا ولم يذكر إماما مقسطا وفي حديث صالح حكما مقسطا كما قال الليث وفي حديثه من الزيادة وحتى تكون السجدة الواحدة خيرا من الدنيا وما فيها ثم يقول أبو هريرة اقرؤوا إن شئتم { وإن من أهل الكتاب إلا ليؤمنن به قبل موته }

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن بن المسيب أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ليوشكن أن ينزل فيكم بن مريم صلى الله عليه وسلم حكما مقسطا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد وحدثناه عبد الأعلى بن حماد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثنيه حرملة بن يحيى أخبرنا بن وهب قال حدثني يونس ح وحدثنا حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد وفي رواية بن عيينة إماما مقسطا وحكما عدلا وفي رواية يونس حكما عادلا ولم يذكر إماما مقسطا وفي حديث صالح حكما مقسطا كما قال الليث وفي حديثه من الزيادة وحتى تكون السجدة الواحدة خيرا من الدنيا وما فيها ثم يقول أبو هريرة اقرؤوا إن شئتم " وإن من أهل الكتاب إلا ليؤمنن به قبل موته "


002-لينزلن بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون

لينزلن بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون وليدعون إلى المال فلا يقبله أحد

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن عطاء بن ميناء عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم والله لينزلن بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون وليدعون إلى المال فلا يقبله أحد


003-كيف أنتم إذا نزل بن مريم فيكم وإمامكم منكم

كيف أنتم إذا نزل بن مريم فيكم وإمامكم منكم

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني نافع مولى أبي قتادة الأنصاري أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم كيف أنتم إذا نزل بن مريم فيكم وإمامكم منكم


004-كيف أنتم إذا نزل بن مريم فيكم وأمكم

كيف أنتم إذا نزل بن مريم فيكم وأمكم

وحدثني محمد بن حاتم حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني نافع مولى أبي قتادة الأنصاري أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم كيف أنتم إذا نزل بن مريم فيكم وأمكم


005-كيف أنتم إذا نزل فيكم بن مريم فأمكم منكم فقلت لابن أبي ذئب إن الأوزاعي حدثنا عن الزهري عن نافع عن أبي هريرة وإمامكم منكم قال بن أبي ذئب تدري ما أمكم

كيف أنتم إذا نزل فيكم بن مريم فأمكم منكم فقلت لابن أبي ذئب إن الأوزاعي حدثنا عن الزهري عن نافع عن أبي هريرة وإمامكم منكم قال بن أبي ذئب تدري ما أمكم منكم قلت تخبرني قال فأمكم بكتاب ربكم تبارك وتعالى وسنة نبيكم صلى الله عليه وسلم

وحدثنا زهير بن حرب حدثني الوليد بن مسلم حدثنا بن أبي ذئب عن بن شهاب عن نافع مولى أبي قتادة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كيف أنتم إذا نزل فيكم بن مريم فأمكم منكم فقلت لابن أبي ذئب إن الأوزاعي حدثنا عن الزهري عن نافع عن أبي هريرة وإمامكم منكم قال بن أبي ذئب تدري ما أمكم منكم قلت تخبرني قال فأمكم بكتاب ربكم تبارك وتعالى وسنة نبيكم صلى الله عليه وسلم


006-لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة قال فينزل عيسى بن مريم صلى الله عليه وسلم فيقول أميرهم تعال صل لنا فيقول لا إن بعضكم

لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة قال فينزل عيسى بن مريم صلى الله عليه وسلم فيقول أميرهم تعال صل لنا فيقول لا إن بعضكم على بعض أمراء تكرمة الله هذه الأمة

حدثنا الوليد بن شجاع وهارون بن عبد الله وحجاج بن الشاعر قالوا حدثنا حجاج وهو بن محمد عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة قال فينزل عيسى بن مريم صلى الله عليه وسلم فيقول أميرهم تعال صل لنا فيقول لا إن بعضكم على بعض أمراء تكرمة الله هذه الأمة


001-لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت من مغربها آمن الناس كلهم أجمعون فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها

لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت من مغربها آمن الناس كلهم أجمعون فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا حدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا حدثنا بن فضيل ح وحدثني زهير بن حرب حدثنا جرير كلاهما عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الله بن ذكوان عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء وهو بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت من مغربها آمن الناس كلهم أجمعون فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا حدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا حدثنا بن فضيل ح وحدثني زهير بن حرب حدثنا جرير كلاهما عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الله بن ذكوان عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم


002-ثلاث إذا خرجن { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا } طلوع الشمس من مغربها والدجال ودابة الأرض

ثلاث إذا خرجن { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا } طلوع الشمس من مغربها والدجال ودابة الأرض

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنيه زهير بن حرب حدثنا إسحاق بن يوسف الأزرق جميعا عن فضيل بن غزوان ح وحدثنا أبو كريب محمد بن العلاء واللفظ له حدثنا بن فضيل عن أبيه عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاث إذا خرجن " لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا " طلوع الشمس من مغربها والدجال ودابة الأرض


003-أتدرون أين تذهب هذه الشمس قالوا الله ورسوله أعلم قال إن هذه تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي

أتدرون أين تذهب هذه الشمس قالوا الله ورسوله أعلم قال إن هذه تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة ولا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري لا يستنكر الناس منها شيئا حتى تنتهي إلى مستقرها ذاك تحت العرش فيقال لها ارتفعي أصبحي طالعة من مغربك فتصبح طالعة من مغربها فقال رسول الله صلى الله عليه وسلم أتدرون متى ذاكم ذاك حين { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا }

حدثنا يحيى بن أيوب وإسحاق بن إبراهيم جميعا عن بن علية قال بن أيوب حدثنا بن علية حدثنا يونس عن إبراهيم بن يزيد التيمي سمعه فيما أعلم عن أبيه عن أبي ذر أن النبي صلى الله عليه وسلم قال يوما أتدرون أين تذهب هذه الشمس قالوا الله ورسوله أعلم قال إن هذه تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة ولا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري لا يستنكر الناس منها شيئا حتى تنتهي إلى مستقرها ذاك تحت العرش فيقال لها ارتفعي أصبحي طالعة من مغربك فتصبح طالعة من مغربها فقال رسول الله صلى الله عليه وسلم أتدرون متى ذاكم ذاك حين " لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا "


004-أتدرون أين تذهب هذه الشمس بمثل معني حديث بن علية

أتدرون أين تذهب هذه الشمس بمثل معني حديث بن علية

وحدثني عبد الحميد بن بيان الواسطي أخبرنا خالد يعني بن عبد الله عن يونس عن إبراهيم التيمي عن أبيه عن أبي ذر أن النبي صلى الله عليه وسلم قال يوما أتدرون أين تذهب هذه الشمس بمثل معني حديث بن علية


005-دخلت المسجد ورسول الله صلى الله عليه وسلم جالس فلما غابت الشمس قال يا أبا ذر هل تدري أين تذهب هذه قال قلت الله ورسوله أعلم قال فإنها تذهب فتستأذن في

دخلت المسجد ورسول الله صلى الله عليه وسلم جالس فلما غابت الشمس قال يا أبا ذر هل تدري أين تذهب هذه قال قلت الله ورسوله أعلم قال فإنها تذهب فتستأذن في السجود فيؤذن لها وكأنها قد قيل لها ارجعي من حيث جئت فتطلع من مغربها قال ثم قرأ في قراءة عبد الله وذلك مستقر لها

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال دخلت المسجد ورسول الله صلى الله عليه وسلم جالس فلما غابت الشمس قال يا أبا ذر هل تدري أين تذهب هذه قال قلت الله ورسوله أعلم قال فإنها تذهب فتستأذن في السجود فيؤذن لها وكأنها قد قيل لها ارجعي من حيث جئت فتطلع من مغربها قال ثم قرأ في قراءة عبد الله وذلك مستقر لها


006-سألت رسول الله صلى الله عليه وسلم عن قول الله { والشمس تجري لمستقر لها } قال مستقرها تحت العرش

سألت رسول الله صلى الله عليه وسلم عن قول الله { والشمس تجري لمستقر لها } قال مستقرها تحت العرش

حدثنا أبو سعيد الأشج وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الأشج حدثنا وكيع حدثنا الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال سألت رسول الله صلى الله عليه وسلم عن قول الله " والشمس تجري لمستقر لها " قال مستقرها تحت العرش


001-كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو

كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو بغار حراء يتحنث فيه وهو التعبد الليالي أولات العدد قبل أن يرجع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة فيتزود لمثلها حتى فجئه الحق وهو في غار حراء فجاءه الملك فقال اقرأ قال ما أنا بقارئ قال فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال اقرأ قال قلت ما أنا بقارئ قال فأخذني فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال اقرأ فقلت ما أنا بقارئ فأخذني فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال { اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الإنسان ما لم يعلم } فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره حتى دخل على خديجة فقال زملوني زملوني فزملوه حتى ذهب عنه الروع ثم قال لخديجة أي خديجة مالي وأخبرها الخبر قال لقد خشيت على نفسي قالت له خديجة كلا أبشر فوالله لا يخزيك الله أبدا والله إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق فانطلقت به خديجة حتى أتت به ورقة بن نوفل بن أسد بن عبد العزى وهو بن عم خديجة أخي أبيها وكان امرأ تنصر في الجاهلية وكان يكتب الكتاب العربي ويكتب من الإنجيل بالعربية ما شاء الله أن يكتب وكان شيخا كبيرا قد عمى فقالت له خديجة أي عم اسمع من بن أخيك قال ورقة بن نوفل يا بن أخي ماذا ترى فأخبره رسول الله صلى الله عليه وسلم خبر ما رآه فقال له ورقة هذا الناموس الذي أنزل على موسى صلى الله عليه وسلم يا ليتني فيها جذعا يا ليتني أكون حيا حين يخرجك قومك قال رسول الله صلى الله عليه وسلم أو مخرجي هم قال ورقة نعم لم يأت رجل قط بما جئت به إلا عودي وإن يدركني يومك أنصرك نصرا مؤزرا

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أنها قالت كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو بغار حراء يتحنث فيه وهو التعبد الليالي أولات العدد قبل أن يرجع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة فيتزود لمثلها حتى فجئه الحق وهو في غار حراء فجاءه الملك فقال اقرأ قال ما أنا بقارئ قال فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال اقرأ قال قلت ما أنا بقارئ قال فأخذني فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال اقرأ فقلت ما أنا بقارئ فأخذني فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال " اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الإنسان ما لم يعلم " فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره حتى دخل على خديجة فقال زملوني زملوني فزملوه حتى ذهب عنه الروع ثم قال لخديجة أي خديجة مالي وأخبرها الخبر قال لقد خشيت على نفسي قالت له خديجة كلا أبشر فوالله لا يخزيك الله أبدا والله إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق فانطلقت به خديجة حتى أتت به ورقة بن نوفل بن أسد بن عبد العزى وهو بن عم خديجة أخي أبيها وكان امرأ تنصر في الجاهلية وكان يكتب الكتاب العربي ويكتب من الإنجيل بالعربية ما شاء الله أن يكتب وكان شيخا كبيرا قد عمى فقالت له خديجة أي عم اسمع من بن أخيك قال ورقة بن نوفل يا بن أخي ماذا ترى فأخبره رسول الله صلى الله عليه وسلم خبر ما رآه فقال له ورقة هذا الناموس الذي أنزل على موسى صلى الله عليه وسلم يا ليتني فيها جذعا يا ليتني أكون حيا حين يخرجك قومك قال رسول الله صلى الله عليه وسلم أو مخرجي هم قال ورقة نعم لم يأت رجل قط بما جئت به إلا عودي وإن يدركني يومك أنصرك نصرا مؤزرا


002-أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي وساق الحديث بمثل حديث يونس غير أنه قال فوالله لا يحزنك الله أبدا وقال قالت خديجة أي بن عم اسمع من

أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي وساق الحديث بمثل حديث يونس غير أنه قال فوالله لا يحزنك الله أبدا وقال قالت خديجة أي بن عم اسمع من بن أخيك

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر قال قال الزهري وأخبرني عروة عن عائشة أنها قالت أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي وساق الحديث بمثل حديث يونس غير أنه قال فوالله لا يحزنك الله أبدا وقال قالت خديجة أي بن عم اسمع من بن أخيك


003-فرجع إلى خديجة يرجف فؤاده واقتص الحديث بمثل حديث يونس ومعمر ولم يذكر أول حديثهما من قوله أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا

فرجع إلى خديجة يرجف فؤاده واقتص الحديث بمثل حديث يونس ومعمر ولم يذكر أول حديثهما من قوله أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة وتابع يونس على قوله فوالله لا يخزيك الله أبدا وذكر قول خديجة أي بن عم اسمع من بن أخيك

وحدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي قال حدثني عقيل بن خالد قال بن شهاب سمعت عروة بن الزبير يقول قالت عائشة زوج النبي صلى الله عليه وسلم فرجع إلى خديجة يرجف فؤاده واقتص الحديث بمثل حديث يونس ومعمر ولم يذكر أول حديثهما من قوله أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة وتابع يونس على قوله فوالله لا يخزيك الله أبدا وذكر قول خديجة أي بن عم اسمع من بن أخيك


004-قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي قال في حديثه فبينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء جالسا

قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي قال في حديثه فبينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء جالسا على كرسي بين السماء والأرض قال رسول الله صلى الله عليه وسلم فجئثت منه فرقا فرجعت فقلت زملوني زملوني فدثروني فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر } وهي الأوثان قال ثم تتابع الوحي

وحدثني أبو الطاهر أخبرنا بن وهب قال حدثني يونس قال قال بن شهاب أخبرني أبو سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري وكان من أصحاب رسول الله صلى الله عليه وسلم كان يحدث قال قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي قال في حديثه فبينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء جالسا على كرسي بين السماء والأرض قال رسول الله صلى الله عليه وسلم فجئثت منه فرقا فرجعت فقلت زملوني زملوني فدثروني فأنزل الله " يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر " وهي الأوثان قال ثم تتابع الوحي


005-ثم فتر الوحي عني فترة فبينا أنا أمشي ثم ذكر مثل حديث يونس غير أنه قال فجثثت منه فرقا حتى هويت إلى الأرض قال وقال أبو سلمة والرجز الأوثان قال ثم حمي

ثم فتر الوحي عني فترة فبينا أنا أمشي ثم ذكر مثل حديث يونس غير أنه قال فجثثت منه فرقا حتى هويت إلى الأرض قال وقال أبو سلمة والرجز الأوثان قال ثم حمي الوحي بعد وتتابع وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحو حديث يونس وقال فأنزل الله { يا أيها المدثر } إلى قوله { والرجز فاهجر } قبل أن تفرض الصلاة وهي الأوثان وقال فجثثت منه كما قال عقيل

وحدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب قال سمعت أبا سلمة بن عبد الرحمن يقول أخبرني جابر بن عبد الله أنه سمع رسول الله صلى الله عليه وسلم يقول ثم فتر الوحي عني فترة فبينا أنا أمشي ثم ذكر مثل حديث يونس غير أنه قال فجثثت منه فرقا حتى هويت إلى الأرض قال وقال أبو سلمة والرجز الأوثان قال ثم حمي الوحي بعد وتتابع وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحو حديث يونس وقال فأنزل الله " يا أيها المدثر " إلى قوله " والرجز فاهجر " قبل أن تفرض الصلاة وهي الأوثان وقال فجثثت منه كما قال عقيل


006-سألت أبا سلمة أي القرآن أنزل قبل قال { يا أيها المدثر } فقلت أو اقرأ فقال سألت جابر بن عبد الله أي القرآن أنزل قبل قال يا أيها المدثر فقلت أو قرأ قال

سألت أبا سلمة أي القرآن أنزل قبل قال { يا أيها المدثر } فقلت أو اقرأ فقال سألت جابر بن عبد الله أي القرآن أنزل قبل قال يا أيها المدثر فقلت أو قرأ قال جابر أحدثكم ما حدثنا رسول الله صلى الله عليه وسلم قال جاورت بحراء شهرا فلما قضيت جواري نزلت فاستبطنت بطن الوادي فنوديت فنظرت أمامي وخلفي وعن يميني وعن شمالي فلم أر أحدا ثم نوديت فنظرت فلم أر أحدا ثم نوديت فرفعت رأسي فإذا هو على العرش في الهواء يعني جبريل عليه السلام فأخذتني رجفة شديدة فأتيت خديجة فقلت دثروني فدثروني فصبوا علي ماء فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر }

وحدثنا زهير بن حرب حدثنا الوليد بن مسلم حدثنا الأوزاعي قال سمعت يحيى يقول سألت أبا سلمة أي القرآن أنزل قبل قال " يا أيها المدثر " فقلت أو اقرأ فقال سألت جابر بن عبد الله أي القرآن أنزل قبل قال يا أيها المدثر فقلت أو قرأ قال جابر أحدثكم ما حدثنا رسول الله صلى الله عليه وسلم قال جاورت بحراء شهرا فلما قضيت جواري نزلت فاستبطنت بطن الوادي فنوديت فنظرت أمامي وخلفي وعن يميني وعن شمالي فلم أر أحدا ثم نوديت فنظرت فلم أر أحدا ثم نوديت فرفعت رأسي فإذا هو على العرش في الهواء يعني جبريل عليه السلام فأخذتني رجفة شديدة فأتيت خديجة فقلت دثروني فدثروني فصبوا علي ماء فأنزل الله " يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر "


007-فإذا هو جالس على عرش بين السماء والأرض

فإذا هو جالس على عرش بين السماء والأرض

حدثنا محمد بن المثنى حدثنا عثمان بن عمر أخبرنا علي بن المبارك عن يحيى بن أبي كثير بهذا الإسناد وقال فإذا هو جالس على عرش بين السماء والأرض


001-أتيت بالبراق وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند منتهى طرفه قال فركبته حتى أتيت بيت المقدس قال فربطته بالحلقة التي يربط به

أتيت بالبراق وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند منتهى طرفه قال فركبته حتى أتيت بيت المقدس قال فربطته بالحلقة التي يربط به الأنبياء قال ثم دخلت المسجد فصليت فيه ركعتين ثم خرجت فجاءني جبريل عليه السلام بإناء من خمر وإناء من لبن فاخترت اللبن فقال جبريل صلى الله عليه وسلم اخترت الفطرة ثم عرج بنا إلى السماء فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بآدم فرحب بي ودعا لي بخير ثم عرج بنا إلى السماء الثانية فاستفتح جبريل عليه السلام فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بابني الخالة عيسى بن مريم ويحيى بن زكريا صلوات الله عليهما فرحبا ودعوا لي بخير ثم عرج بي إلى السماء الثالثة فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بيوسف صلى الله عليه وسلم إذا هو قد أعطي شطر الحسن فرحب ودعا لي بخير ثم عرج بنا إلى السماء الرابعة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قال وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإدريس فرحب ودعا لي بخير قال الله { ورفعناه مكانا عليا } ثم عرج بنا إلى السماء الخامسة فاستفتح جبريل قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بهارون صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج بنا إلى السماء السادسة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بموسى صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج إلى السماء السابعة فاستفتح جبريل فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإبراهيم صلى الله عليه وسلم مسندا ظهره إلى البيت المعمور وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه ثم ذهب بي إلى السدرة المنتهى وإذا ورقها كآذان الفيلة وإذا ثمرها كالقلال قال فلما غشيها من أمر الله ما غشي تغيرت فما أحد من خلق الله يستطيع أن ينعتها من حسنها فأوحى الله إلي ما أوحى ففرض علي خمسين صلاة في كل يوم وليلة فنزلت إلى موسى صلى الله عليه وسلم فقال ما فرض ربك على أمتك قلت خمسين صلاة قال ارجع إلى ربك فاسأله التخفيف فإن أمتك لا يطيقون ذلك فإني قد بلوت بني إسرائيل وخبرتهم قال فرجعت إلى ربي فقلت يا رب خفف على أمتي فحط عني خمسا فرجعت إلى موسى فقلت حط عني خمسا قال إن أمتك لا يطيقون ذلك فارجع إلى ربك فاسأله التخفيف قال فلم أزل ارجع بين ربي تبارك وتعالى وبين موسى عليه السلام حتى قال يا محمد إنهن خمس صلوات كل يوم وليلة لكل صلاة عشر فذلك خمسون صلاة ومن هم بحسنة فلم يعملها كتبت له حسنة فإن عملها كتبت له عشرا ومن هم بسيئة فلم يعملها لم تكتب شيئا فإن عملها كتبت سيئة واحدة قال فنزلت حتى انتهيت إلى موسى صلى الله عليه وسلم فأخبرته فقال ارجع إلى ربك فاسأله التخفيف فقال رسول الله صلى الله عليه وسلم فقلت قد رجعت إلى ربي حتى استحييت منه

حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال أتيت بالبراق وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند منتهى طرفه قال فركبته حتى أتيت بيت المقدس قال فربطته بالحلقة التي يربط به الأنبياء قال ثم دخلت المسجد فصليت فيه ركعتين ثم خرجت فجاءني جبريل عليه السلام بإناء من خمر وإناء من لبن فاخترت اللبن فقال جبريل صلى الله عليه وسلم اخترت الفطرة ثم عرج بنا إلى السماء فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بآدم فرحب بي ودعا لي بخير ثم عرج بنا إلى السماء الثانية فاستفتح جبريل عليه السلام فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بابني الخالة عيسى بن مريم ويحيى بن زكريا صلوات الله عليهما فرحبا ودعوا لي بخير ثم عرج بي إلى السماء الثالثة فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بيوسف صلى الله عليه وسلم إذا هو قد أعطي شطر الحسن فرحب ودعا لي بخير ثم عرج بنا إلى السماء الرابعة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قال وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإدريس فرحب ودعا لي بخير قال الله " ورفعناه مكانا عليا " ثم عرج بنا إلى السماء الخامسة فاستفتح جبريل قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بهارون صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج بنا إلى السماء السادسة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بموسى صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج إلى السماء السابعة فاستفتح جبريل فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإبراهيم صلى الله عليه وسلم مسندا ظهره إلى البيت المعمور وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه ثم ذهب بي إلى السدرة المنتهى وإذا ورقها كآذان الفيلة وإذا ثمرها كالقلال قال فلما غشيها من أمر الله ما غشي تغيرت فما أحد من خلق الله يستطيع أن ينعتها من حسنها فأوحى الله إلي ما أوحى ففرض علي خمسين صلاة في كل يوم وليلة فنزلت إلى موسى صلى الله عليه وسلم فقال ما فرض ربك على أمتك قلت خمسين صلاة قال ارجع إلى ربك فاسأله التخفيف فإن أمتك لا يطيقون ذلك فإني قد بلوت بني إسرائيل وخبرتهم قال فرجعت إلى ربي فقلت يا رب خفف على أمتي فحط عني خمسا فرجعت إلى موسى فقلت حط عني خمسا قال إن أمتك لا يطيقون ذلك فارجع إلى ربك فاسأله التخفيف قال فلم أزل ارجع بين ربي تبارك وتعالى وبين موسى عليه السلام حتى قال يا محمد إنهن خمس صلوات كل يوم وليلة لكل صلاة عشر فذلك خمسون صلاة ومن هم بحسنة فلم يعملها كتبت له حسنة فإن عملها كتبت له عشرا ومن هم بسيئة فلم يعملها لم تكتب شيئا فإن عملها كتبت سيئة واحدة قال فنزلت حتى انتهيت إلى موسى صلى الله عليه وسلم فأخبرته فقال ارجع إلى ربك فاسأله التخفيف فقال رسول الله صلى الله عليه وسلم فقلت قد رجعت إلى ربي حتى استحييت منه


002-أتيت فانطلقوا بي إلى زمزم فشرح عن صدري ثم غسل بماء زمزم ثم أنزلت

أتيت فانطلقوا بي إلى زمزم فشرح عن صدري ثم غسل بماء زمزم ثم أنزلت

حدثني عبد الله بن هاشم العبدي حدثنا بهز بن أسد حدثنا سليمان بن المغيرة حدثنا ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أتيت فانطلقوا بي إلى زمزم فشرح عن صدري ثم غسل بماء زمزم ثم أنزلت


003-أن رسول الله صلى الله عليه وسلم أتاه جبريل صلى الله عليه وسلم وهو يلعب مع الغلمان فأخذه فصرعه فشق عن قلبه فاستخرج القلب فاستخرج منه علقة فقال هذا حظ

أن رسول الله صلى الله عليه وسلم أتاه جبريل صلى الله عليه وسلم وهو يلعب مع الغلمان فأخذه فصرعه فشق عن قلبه فاستخرج القلب فاستخرج منه علقة فقال هذا حظ الشيطان منك ثم غسله في طست من ذهب بماء زمزم ثم لأمه ثم أعاده في مكانه وجاء الغلمان يسعون إلى أمه يعني ظئره فقالوا إن محمدا قد قتل فاستقبلوه وهو منتقع اللون قال أنس وقد كنت أرى أثر ذلك المخيط في صدره

حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتاه جبريل صلى الله عليه وسلم وهو يلعب مع الغلمان فأخذه فصرعه فشق عن قلبه فاستخرج القلب فاستخرج منه علقة فقال هذا حظ الشيطان منك ثم غسله في طست من ذهب بماء زمزم ثم لأمه ثم أعاده في مكانه وجاء الغلمان يسعون إلى أمه يعني ظئره فقالوا إن محمدا قد قتل فاستقبلوه وهو منتقع اللون قال أنس وقد كنت أرى أثر ذلك المخيط في صدره


004-ليلة أسري برسول الله صلى الله عليه وسلم من مسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام وساق الحديث بقصته نحو حديث ثابت

ليلة أسري برسول الله صلى الله عليه وسلم من مسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام وساق الحديث بقصته نحو حديث ثابت البناني وقدم فيه شيئا وأخر وزاد ونقص

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني سليمان وهو بن بلال قال حدثني شريك بن عبد الله بن أبي نمر قال سمعت أنس بن مالك يحدثنا عن ليلة أسري برسول الله صلى الله عليه وسلم من مسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام وساق الحديث بقصته نحو حديث ثابت البناني وقدم فيه شيئا وأخر وزاد ونقص


005-فرج سقف بيتي وأنا بمكة فنزل جبريل صلى الله عليه وسلم ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا فأفرغها في صدري ثم أطبقه ثم

فرج سقف بيتي وأنا بمكة فنزل جبريل صلى الله عليه وسلم ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا فأفرغها في صدري ثم أطبقه ثم أخذ بيدي فعرج بي إلى السماء فلما جئنا السماء الدنيا قال جبريل عليه السلام لخازن السماء الدنيا افتح قال من هذا قال هذا جبريل قال هل معك أحد قال نعم معي محمد صلى الله عليه وسلم قال فأرسل إليه قال نعم ففتح قال فلما علونا السماء الدنيا فإذا رجل عن يمينه أسودة وعن يساره أسودة قال فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال فقال مرحبا بالنبي الصالح والابن الصالح قال قلت يا جبريل من هذا قال هذا آدم صلى الله عليه وسلم وهذه الأسودة عن يمينه وعن شماله نسم بنيه فأهل اليمين أهل الجنة والأسودة التي عن شماله أهل النار فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال ثم عرج بي جبريل حتى أتى السماء الثانية فقال لخازنها افتح قال فقال له خازنها مثل ما قال خازن السماء الدنيا ففتح فقال أنس بن مالك فذكر أنه وجد في السماوات آدم وإدريس وعيسى وموسى وإبراهيم عليهم السلام أجمعين ولم يثبت كيف منازلهم غير أنه ذكر أنه قد وجد آدم عليه السلام في السماء الدنيا وإبراهيم في السماء السادسة قال فلما مر جبريل ورسول الله صلى الله عليه وسلم بإدريس صلوات الله عليه قال مرحبا بالنبي الصالح والأخ الصالح قال ثم مر فقلت من هذا فقال هذا إدريس قال ثم مررت بموسى عليه السلام فقال مرحبا بالنبي الصالح والأخ الصالح قال قلت من هذا قال هذا موسى قال ثم مررت بعيسى فقال مرحبا بالنبي الصالح والأخ الصالح قلت من هذا قال هذا عيسى بن مريم قال ثم مررت بإبراهيم عليه السلام فقال مرحبا بالنبي الصالح والإبن الصالح قال قلت من هذا قال هذا إبراهيم قال بن شهاب وأخبرني بن حزم أن بن عباس وأبا حبة الأنصاري كانا يقولان قال رسول الله صلى الله عليه وسلم ثم عرج بي حتى ظهرت لمستوى أسمع فيه صريف الأقلام قال بن حزم وأنس بن مالك قال رسول الله صلى الله عليه وسلم ففرض الله على أمتي خمسين صلاة قال فرجعت بذلك حتى أمر بموسى فقال موسى عليه السلام ماذا فرض ربك على أمتك قال قلت فرض عليهم خمسين صلاة قال لي موسى عليه السلام فراجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فوضع شطرها قال فرجعت إلى موسى عليه السلام فأخبرته قال راجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فقال هي خمس وهي خمسون لا يبدل القول لدي قال فرجعت إلى موسى فقال راجع ربك فقلت قد استحييت من ربي قال ثم انطلق بي جبريل حتى نأتي سدرة المنتهى فغشيها ألوان لا أدري ما هي قال ثم أدخلت الجنة فإذا فيها جنابذ اللؤلؤ وإذا ترابها المسك

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب قال أخبرني يونس عن بن شهاب عن أنس بن مالك قال كان أبو ذر يحدث أن رسول الله صلى الله عليه وسلم قال فرج سقف بيتي وأنا بمكة فنزل جبريل صلى الله عليه وسلم ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا فأفرغها في صدري ثم أطبقه ثم أخذ بيدي فعرج بي إلى السماء فلما جئنا السماء الدنيا قال جبريل عليه السلام لخازن السماء الدنيا افتح قال من هذا قال هذا جبريل قال هل معك أحد قال نعم معي محمد صلى الله عليه وسلم قال فأرسل إليه قال نعم ففتح قال فلما علونا السماء الدنيا فإذا رجل عن يمينه أسودة وعن يساره أسودة قال فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال فقال مرحبا بالنبي الصالح والابن الصالح قال قلت يا جبريل من هذا قال هذا آدم صلى الله عليه وسلم وهذه الأسودة عن يمينه وعن شماله نسم بنيه فأهل اليمين أهل الجنة والأسودة التي عن شماله أهل النار فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال ثم عرج بي جبريل حتى أتى السماء الثانية فقال لخازنها افتح قال فقال له خازنها مثل ما قال خازن السماء الدنيا ففتح فقال أنس بن مالك فذكر أنه وجد في السماوات آدم وإدريس وعيسى وموسى وإبراهيم عليهم السلام أجمعين ولم يثبت كيف منازلهم غير أنه ذكر أنه قد وجد آدم عليه السلام في السماء الدنيا وإبراهيم في السماء السادسة قال فلما مر جبريل ورسول الله صلى الله عليه وسلم بإدريس صلوات الله عليه قال مرحبا بالنبي الصالح والأخ الصالح قال ثم مر فقلت من هذا فقال هذا إدريس قال ثم مررت بموسى عليه السلام فقال مرحبا بالنبي الصالح والأخ الصالح قال قلت من هذا قال هذا موسى قال ثم مررت بعيسى فقال مرحبا بالنبي الصالح والأخ الصالح قلت من هذا قال هذا عيسى بن مريم قال ثم مررت بإبراهيم عليه السلام فقال مرحبا بالنبي الصالح والإبن الصالح قال قلت من هذا قال هذا إبراهيم قال بن شهاب وأخبرني بن حزم أن بن عباس وأبا حبة الأنصاري كانا يقولان قال رسول الله صلى الله عليه وسلم ثم عرج بي حتى ظهرت لمستوى أسمع فيه صريف الأقلام قال بن حزم وأنس بن مالك قال رسول الله صلى الله عليه وسلم ففرض الله على أمتي خمسين صلاة قال فرجعت بذلك حتى أمر بموسى فقال موسى عليه السلام ماذا فرض ربك على أمتك قال قلت فرض عليهم خمسين صلاة قال لي موسى عليه السلام فراجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فوضع شطرها قال فرجعت إلى موسى عليه السلام فأخبرته قال راجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فقال هي خمس وهي خمسون لا يبدل القول لدي قال فرجعت إلى موسى فقال راجع ربك فقلت قد استحييت من ربي قال ثم انطلق بي جبريل حتى نأتي سدرة المنتهى فغشيها ألوان لا أدري ما هي قال ثم أدخلت الجنة فإذا فيها جنابذ اللؤلؤ وإذا ترابها المسك


006-بينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول أحد الثلاثة بين الرجلين فأتيت فانطلق بي فأتيت بطست من ذهب فيها من ماء زمزم فشرح صدري إلى

بينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول أحد الثلاثة بين الرجلين فأتيت فانطلق بي فأتيت بطست من ذهب فيها من ماء زمزم فشرح صدري إلى كذا وكذا قال قتادة فقلت للذي معي ما يعني قال إلى أسفل بطنه فاستخرج قلبي فغسل بماء زمزم ثم أعيد مكانه ثم حشي إيمانا وحكمة ثم أتيت بدابة أبيض يقال له البراق فوق الحمار ودون البغل يقع خطوه عند أقصى طرفه فحملت عليه ثم انطلقنا حتى أتينا السماء الدنيا فاستفتح جبريل صلى الله عليه وسلم فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال نعم قال ففتح لنا وقال مرحبا به ولنعم المجيء جاء قال فأتينا على آدم صلى الله عليه وسلم وساق الحديث بقصته وذكر أنه لقي في السماء الثانية عيسى ويحيى عليهما السلام وفي الثالثة يوسف وفي الرابعة إدريس وفي الخامسة هارون صلى الله عليهم وسلم قال ثم انطلقنا حتى انتهينا إلى السماء السادسة فأتيت على موسى عليه السلام فسلمت عليه فقال مرحبا بالأخ الصالح والنبي الصالح فلما جاوزته بكى فنودي ما يبكيك قال رب هذا غلام بعثته بعدي يدخل من أمته الجنة أكثر مما يدخل من أمتي قال ثم انطلقنا حتى انتهينا إلى السماء السابعة فأتيت على إبراهيم وقال في الحديث وحدث نبي الله صلى الله عليه وسلم أنه رأى أربعة أنهار يخرج من أصلها نهران ظاهران ونهران باطنان فقلت يا جبريل ما هذه الأنهار قال أما النهران الباطنان فنهران في الجنة وأما الظاهران فالنيل والفرات ثم رفع لي البيت المعمور فقلت يا جبريل ما هذا قال هذا البيت المعمور يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا فيه آخر ما عليهم ثم أتيت بإنائين أحدهما خمر والآخر لبن فعرضا علي فاخترت اللبن فقيل أصبت أصاب الله بك أمتك على الفطرة ثم فرضت علي كل يوم خمسون صلاة ثم ذكر قصتها إلى آخر الحديث

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة عن أنس بن مالك لعله قال عن مالك بن صعصعة رجل من قومه قال قال نبي الله صلى الله عليه وسلم بينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول أحد الثلاثة بين الرجلين فأتيت فانطلق بي فأتيت بطست من ذهب فيها من ماء زمزم فشرح صدري إلى كذا وكذا قال قتادة فقلت للذي معي ما يعني قال إلى أسفل بطنه فاستخرج قلبي فغسل بماء زمزم ثم أعيد مكانه ثم حشي إيمانا وحكمة ثم أتيت بدابة أبيض يقال له البراق فوق الحمار ودون البغل يقع خطوه عند أقصى طرفه فحملت عليه ثم انطلقنا حتى أتينا السماء الدنيا فاستفتح جبريل صلى الله عليه وسلم فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال نعم قال ففتح لنا وقال مرحبا به ولنعم المجيء جاء قال فأتينا على آدم صلى الله عليه وسلم وساق الحديث بقصته وذكر أنه لقي في السماء الثانية عيسى ويحيى عليهما السلام وفي الثالثة يوسف وفي الرابعة إدريس وفي الخامسة هارون صلى الله عليهم وسلم قال ثم انطلقنا حتى انتهينا إلى السماء السادسة فأتيت على موسى عليه السلام فسلمت عليه فقال مرحبا بالأخ الصالح والنبي الصالح فلما جاوزته بكى فنودي ما يبكيك قال رب هذا غلام بعثته بعدي يدخل من أمته الجنة أكثر مما يدخل من أمتي قال ثم انطلقنا حتى انتهينا إلى السماء السابعة فأتيت على إبراهيم وقال في الحديث وحدث نبي الله صلى الله عليه وسلم أنه رأى أربعة أنهار يخرج من أصلها نهران ظاهران ونهران باطنان فقلت يا جبريل ما هذه الأنهار قال أما النهران الباطنان فنهران في الجنة وأما الظاهران فالنيل والفرات ثم رفع لي البيت المعمور فقلت يا جبريل ما هذا قال هذا البيت المعمور يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا فيه آخر ما عليهم ثم أتيت بإنائين أحدهما خمر والآخر لبن فعرضا علي فاخترت اللبن فقيل أصبت أصاب الله بك أمتك على الفطرة ثم فرضت علي كل يوم خمسون صلاة ثم ذكر قصتها إلى آخر الحديث


007-فذكر نحوه وزاد فيه فأتيت بطست من ذهب ممتلئ حكمه وإيمانا فشق من النحر إلى مراق البطن فغسل بماء زمزم ثم ملئ حكمة وإيمانا

فذكر نحوه وزاد فيه فأتيت بطست من ذهب ممتلئ حكمه وإيمانا فشق من النحر إلى مراق البطن فغسل بماء زمزم ثم ملئ حكمة وإيمانا

حدثني محمد بن المثنى حدثنا معاذ بن هشام قال حدثني أبي عن قتادة حدثنا أنس بن مالك عن مالك بن صعصعة أن رسول الله صلى الله عليه وسلم قال فذكر نحوه وزاد فيه فأتيت بطست من ذهب ممتلئ حكمه وإيمانا فشق من النحر إلى مراق البطن فغسل بماء زمزم ثم ملئ حكمة وإيمانا


008-ذكر رسول الله صلى الله عليه وسلم حين أسري به فقال موسى آدم طوال كأنه من رجال شنوءة وقال عيسى جعد مربوع وذكر مالكا خازن جهنم وذكر الدجال

ذكر رسول الله صلى الله عليه وسلم حين أسري به فقال موسى آدم طوال كأنه من رجال شنوءة وقال عيسى جعد مربوع وذكر مالكا خازن جهنم وذكر الدجال

حدثني محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا العالية يقول حدثني بن عم نبيكم صلى الله عليه وسلم يعني بن عباس قال ذكر رسول الله صلى الله عليه وسلم حين أسري به فقال موسى آدم طوال كأنه من رجال شنوءة وقال عيسى جعد مربوع وذكر مالكا خازن جهنم وذكر الدجال


009-مررت ليلة أسري بي على موسى بن عمران عليه السلام رجل آدم طوال جعد كأنه من رجال شنوءة ورأيت عيسى بن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس وأري

مررت ليلة أسري بي على موسى بن عمران عليه السلام رجل آدم طوال جعد كأنه من رجال شنوءة ورأيت عيسى بن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس وأري مالكا خازن النار والدجال في آيات أراهن الله إياه { فلا تكن في مرية من لقائه } قال كان قتادة يفسرها أن نبي الله صلى الله عليه وسلم قد لقي موسى عليه السلام

وحدثنا عبد بن حميد أخبرنا يونس بن محمد حدثنا شيبان بن عبد الرحمن عن قتادة عن أبي العالية حدثنا بن عم نبيكم صلى الله عليه وسلم بن عباس قال قال رسول الله صلى الله عليه وسلم مررت ليلة أسري بي على موسى بن عمران عليه السلام رجل آدم طوال جعد كأنه من رجال شنوءة ورأيت عيسى بن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس وأري مالكا خازن النار والدجال في آيات أراهن الله إياه " فلا تكن في مرية من لقائه " قال كان قتادة يفسرها أن نبي الله صلى الله عليه وسلم قد لقي موسى عليه السلام


010-أن رسول الله صلى الله عليه وسلم مر بوادي الأزرق فقال أي واد هذا فقالوا هذا وادي الأزرق قال كأني أنظر إلى موسى عليه السلام هابطا من الثنية وله جؤار

أن رسول الله صلى الله عليه وسلم مر بوادي الأزرق فقال أي واد هذا فقالوا هذا وادي الأزرق قال كأني أنظر إلى موسى عليه السلام هابطا من الثنية وله جؤار إلى الله بالتلبية ثم أتى على ثنية هرشي فقال أي ثنية هذه قالوا ثنية هرشي قال كأني أنظر إلى يونس بن متى عليه السلام على ناقة حمراء جعدة عليه جبة من صوف خطام ناقته خلبة وهو يلبي قال بن حنبل في حديثه قال هشيم يعني ليفا

حدثنا أحمد بن حنبل وسريج بن يونس قالا حدثنا هشيم أخبرنا داود بن أبي هند عن أبي العالية عن بن عباس أن رسول الله صلى الله عليه وسلم مر بوادي الأزرق فقال أي واد هذا فقالوا هذا وادي الأزرق قال كأني أنظر إلى موسى عليه السلام هابطا من الثنية وله جؤار إلى الله بالتلبية ثم أتى على ثنية هرشي فقال أي ثنية هذه قالوا ثنية هرشي قال كأني أنظر إلى يونس بن متى عليه السلام على ناقة حمراء جعدة عليه جبة من صوف خطام ناقته خلبة وهو يلبي قال بن حنبل في حديثه قال هشيم يعني ليفا


011-سرنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا فقالوا وادي الأزرق فقال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر

سرنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا فقالوا وادي الأزرق فقال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر من لونه وشعره شيئا لم يحفظه داود واضعا إصبعيه في أذنيه له جؤار إلى الله بالتلبية مارا بهذا الوادي قال ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه قالوا هرشي أو لفت فقال كأني أنظر إلى يونس على ناقة حمراء عليه جبة صوف خطام ناقته ليف خلبة مارا بهذا الوادي ملبيا

وحدثني محمد بن المثنى حدثنا بن أبي عدي عن داود عن أبي العالية عن بن عباس قال سرنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا فقالوا وادي الأزرق فقال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر من لونه وشعره شيئا لم يحفظه داود واضعا إصبعيه في أذنيه له جؤار إلى الله بالتلبية مارا بهذا الوادي قال ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه قالوا هرشي أو لفت فقال كأني أنظر إلى يونس على ناقة حمراء عليه جبة صوف خطام ناقته ليف خلبة مارا بهذا الوادي ملبيا


012-قال كنا عند بن عباس فذكروا الدجال فقال إنه مكتوب بين عينيه كافر قال فقال بن عباس لم أسمعه قال ذاك ولكنه قال أما إبراهيم فانظروا إلى صاحبكم وأما موسى

قال كنا عند بن عباس فذكروا الدجال فقال إنه مكتوب بين عينيه كافر قال فقال بن عباس لم أسمعه قال ذاك ولكنه قال أما إبراهيم فانظروا إلى صاحبكم وأما موسى فرجل آدم جعد على جمل أحمر مخطوم بخلبة كأني أنظر إليه إذا أنحدر في الوادي يلبي

حدثني محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن مجاهد قال كنا عند بن عباس فذكروا الدجال فقال إنه مكتوب بين عينيه كافر قال فقال بن عباس لم أسمعه قال ذاك ولكنه قال أما إبراهيم فانظروا إلى صاحبكم وأما موسى فرجل آدم جعد على جمل أحمر مخطوم بخلبة كأني أنظر إليه إذا أنحدر في الوادي يلبي


013-عرض على الأنبياء فإذا موسى ضرب من الرجال كأنه من رجال شنوءة ورأيت عيسى بن مريم عليه السلام فإذا أقرب من رأيت به شبها عروة بن مسعود ورأيت إبراهيم

عرض على الأنبياء فإذا موسى ضرب من الرجال كأنه من رجال شنوءة ورأيت عيسى بن مريم عليه السلام فإذا أقرب من رأيت به شبها عروة بن مسعود ورأيت إبراهيم صلوات الله عليه فإذا أقرب من رأيت به شبها صاحبكم يعني نفسه ورأيت جبريل عليه السلام فإذا أقرب من رأيت به شبها دحية وفي رواية بن رمح دحية بن خليفة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال عرض على الأنبياء فإذا موسى ضرب من الرجال كأنه من رجال شنوءة ورأيت عيسى بن مريم عليه السلام فإذا أقرب من رأيت به شبها عروة بن مسعود ورأيت إبراهيم صلوات الله عليه فإذا أقرب من رأيت به شبها صاحبكم يعني نفسه ورأيت جبريل عليه السلام فإذا أقرب من رأيت به شبها دحية وفي رواية بن رمح دحية بن خليفة


014-حين أسري بي لقيت موسى عليه السلام فنعته النبي صلى الله عليه وسلم فإذا رجل حسبته قال مضطرب رجل الرأس كأنه من رجال شنوءة قال ولقيت عيسى فنعته النبي صلى

حين أسري بي لقيت موسى عليه السلام فنعته النبي صلى الله عليه وسلم فإذا رجل حسبته قال مضطرب رجل الرأس كأنه من رجال شنوءة قال ولقيت عيسى فنعته النبي صلى الله عليه وسلم فإذا ربعة أحمر كأنما خرج من ديماس يعني حماما قال ورأيت إبراهيم صلوات الله عليه وأنا أشبه ولده به قال فأتيت بإنائين في أحدهما لبن وفي الآخر خمر فقيل لي خذ أيهما شئت فأخذت اللبن فشربته فقال هديت الفطرة أو أصبت الفطرة أما إنك لو أخذت الخمر غوت أمتك

وحدثني محمد بن رافع وعبد بن حميد وتقاربا في اللفظ قال بن رافع حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري قال أخبرني سعيد بن المسيب عن أبي هريرة قال قال النبي صلى الله عليه وسلم حين أسري بي لقيت موسى عليه السلام فنعته النبي صلى الله عليه وسلم فإذا رجل حسبته قال مضطرب رجل الرأس كأنه من رجال شنوءة قال ولقيت عيسى فنعته النبي صلى الله عليه وسلم فإذا ربعة أحمر كأنما خرج من ديماس يعني حماما قال ورأيت إبراهيم صلوات الله عليه وأنا أشبه ولده به قال فأتيت بإنائين في أحدهما لبن وفي الآخر خمر فقيل لي خذ أيهما شئت فأخذت اللبن فشربته فقال هديت الفطرة أو أصبت الفطرة أما إنك لو أخذت الخمر غوت أمتك


001-أراني ليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من آدم الرجال له لمه كأحسن ما أنت راء من اللمم قد رجلها فهي تقطر ماء متكئا على رجلين أو على

أراني ليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من آدم الرجال له لمه كأحسن ما أنت راء من اللمم قد رجلها فهي تقطر ماء متكئا على رجلين أو على عواتق رجلين يطوف بالبيت فسألت من هذا فقيل هذا المسيح بن مريم ثم إذا أنا برجل جعد قطط أعور العين اليمنى كأنها عنبة طافية فسألت من هذا فقيل هذا المسيح الدجال

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال أراني ليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من آدم الرجال له لمه كأحسن ما أنت راء من اللمم قد رجلها فهي تقطر ماء متكئا على رجلين أو على عواتق رجلين يطوف بالبيت فسألت من هذا فقيل هذا المسيح بن مريم ثم إذا أنا برجل جعد قطط أعور العين اليمنى كأنها عنبة طافية فسألت من هذا فقيل هذا المسيح الدجال


002-ذكر رسول الله صلى الله عليه وسلم يوما بين ظهراني الناس المسيح الدجال فقال إن الله ليس بأعور ألا إن المسيح الدجال أعور عين اليمنى كأن عيينة عنبة طافية

ذكر رسول الله صلى الله عليه وسلم يوما بين ظهراني الناس المسيح الدجال فقال إن الله ليس بأعور ألا إن المسيح الدجال أعور عين اليمنى كأن عيينة عنبة طافية قال وقال رسول الله صلى الله عليه وسلم أراني الليلة في المنام عند الكعبة فإذا رجل آدم كأحسن ما ترى من آدم الرجال تضرب لمته بين منكبيه رجل الشعر يقطر رأسه ماء واضعا يديه على منكبي رجلين وهو بينهما يطوف بالبيت فقلت من هذا فقالوا المسيح بن مريم ورأيت وراءه رجلا جعدا قططا أعور عين اليمنى كأشبه من رأيت من الناس بابن قطن واضعا يديه على منكبي رجلين يطوف بالبيت فقلت من هذا قالوا هذا المسيح الدجال

حدثنا محمد بن إسحاق المسيبي حدثنا أنس يعني بن عياض عن موسى وهو بن عقبة عن نافع قال قال عبد الله بن عمر ذكر رسول الله صلى الله عليه وسلم يوما بين ظهراني الناس المسيح الدجال فقال إن الله ليس بأعور ألا إن المسيح الدجال أعور عين اليمنى كأن عيينة عنبة طافية قال وقال رسول الله صلى الله عليه وسلم أراني الليلة في المنام عند الكعبة فإذا رجل آدم كأحسن ما ترى من آدم الرجال تضرب لمته بين منكبيه رجل الشعر يقطر رأسه ماء واضعا يديه على منكبي رجلين وهو بينهما يطوف بالبيت فقلت من هذا فقالوا المسيح بن مريم ورأيت وراءه رجلا جعدا قططا أعور عين اليمنى كأشبه من رأيت من الناس بابن قطن واضعا يديه على منكبي رجلين يطوف بالبيت فقلت من هذا قالوا هذا المسيح الدجال


003-رأيت عند الكعبة رجلا آدم سبط الرأس واضعا يديه على رجلين يسكب رأسه أو يقطر رأسه فسألت من هذا فقالوا عيسى بن مريم أو المسيح بن مريم لا ندري أي ذلك قال

رأيت عند الكعبة رجلا آدم سبط الرأس واضعا يديه على رجلين يسكب رأسه أو يقطر رأسه فسألت من هذا فقالوا عيسى بن مريم أو المسيح بن مريم لا ندري أي ذلك قال ورأيت وراءه رجلا أحمر جعد الرأس أعور العين اليمنى أشبه من رأيت به بن قطن فسألت من هذا فقالوا المسيح الدجال

حدثنا بن نمير حدثنا أبي حدثنا حنظلة عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم قال رأيت عند الكعبة رجلا آدم سبط الرأس واضعا يديه على رجلين يسكب رأسه أو يقطر رأسه فسألت من هذا فقالوا عيسى بن مريم أو المسيح بن مريم لا ندري أي ذلك قال ورأيت وراءه رجلا أحمر جعد الرأس أعور العين اليمنى أشبه من رأيت به بن قطن فسألت من هذا فقالوا المسيح الدجال


004-لما كذبتني قريش قمت في الحجر فجلا الله لي بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه

لما كذبتني قريش قمت في الحجر فجلا الله لي بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال لما كذبتني قريش قمت في الحجر فجلا الله لي بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه


005-بينما أنا نائم رأيتني أطوف بالكعبة فإذا رجل آدم سبط الشعر بين رجلين ينطف رأسه ماء أو يهراق رأسه ماء قلت من هذا قالوا هذا بن مريم ثم ذهبت ألتفت فإذا

بينما أنا نائم رأيتني أطوف بالكعبة فإذا رجل آدم سبط الشعر بين رجلين ينطف رأسه ماء أو يهراق رأسه ماء قلت من هذا قالوا هذا بن مريم ثم ذهبت ألتفت فإذا رجل أحمر جسيم جعد الرأس أعور العين كأن عينه عنبة طافية قلت من هذا قالوا الدجال أقرب الناس به شبها بن قطن

حدثني حرملة بن يحيى حدثنا بن وهب قال أخبرني يونس بن يزيد عن بن شهاب عن سالم بن عبد الله بن عمر بن الخطاب عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول بينما أنا نائم رأيتني أطوف بالكعبة فإذا رجل آدم سبط الشعر بين رجلين ينطف رأسه ماء أو يهراق رأسه ماء قلت من هذا قالوا هذا بن مريم ثم ذهبت ألتفت فإذا رجل أحمر جسيم جعد الرأس أعور العين كأن عينه عنبة طافية قلت من هذا قالوا الدجال أقرب الناس به شبها بن قطن


006-لقد رأيتني في الحجر وقريش تسألني عن مسراي فسألتني عن أشياء من بيت المقدس لم أثبتها فكربت كربة ما كربت مثله قط قال فرفعه الله لي أنظر إليه ما يسألوني

لقد رأيتني في الحجر وقريش تسألني عن مسراي فسألتني عن أشياء من بيت المقدس لم أثبتها فكربت كربة ما كربت مثله قط قال فرفعه الله لي أنظر إليه ما يسألوني عن شيء إلا أنبأتهم به وقد رأيتني في جماعة من الأنبياء فإذا موسى قائم يصلي فإذا رجل ضرب جعد كأنه من رجال شنوءة وإذا عيسى بن مريم عليه السلام قائم يصلي أقرب الناس به شبها عروة بن مسعود الثقفي وإذا إبراهيم عليه السلام قائم يصلي أشبه الناس به صاحبكم يعني نفسه فحانت الصلاة فأممتهم فلما فرغت من الصلاة قال قائل يا محمد هذا مالك صاحب النار فسلم عليه فالتفت إليه فبدأني بالسلام

وحدثني زهير بن حرب حدثنا حجين بن المثنى حدثنا عبد العزيز وهو بن أبي سلمة عن عبد الله بن الفضل عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقد رأيتني في الحجر وقريش تسألني عن مسراي فسألتني عن أشياء من بيت المقدس لم أثبتها فكربت كربة ما كربت مثله قط قال فرفعه الله لي أنظر إليه ما يسألوني عن شيء إلا أنبأتهم به وقد رأيتني في جماعة من الأنبياء فإذا موسى قائم يصلي فإذا رجل ضرب جعد كأنه من رجال شنوءة وإذا عيسى بن مريم عليه السلام قائم يصلي أقرب الناس به شبها عروة بن مسعود الثقفي وإذا إبراهيم عليه السلام قائم يصلي أشبه الناس به صاحبكم يعني نفسه فحانت الصلاة فأممتهم فلما فرغت من الصلاة قال قائل يا محمد هذا مالك صاحب النار فسلم عليه فالتفت إليه فبدأني بالسلام


001-لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة إليها ينتهي ما يعرج به من الأرض فيقبض منها وإليها ينتهي ما

لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة إليها ينتهي ما يعرج به من الأرض فيقبض منها وإليها ينتهي ما يهبط به من فوقها فيقبض منها قال { إذ يغشى السدرة ما يغشى } قال فراش من ذهب قال فأعطي رسول الله صلى الله عليه وسلم ثلاثا أعطي الصلوات الخمس وأعطي خواتيم سورة البقرة وغفر لمن لم يشرك بالله من أمته شيئا المقحمات

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا مالك بن مغول ح وحدثنا بن نمير وزهير بن حرب جميعا عن عبد الله بن نمير وألفاظهم متقاربة قال بن نمير حدثنا أبي حدثنا مالك بن مغول عن الزبير بن عدي عن طلحة عن مرة عن عبد الله قال لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة إليها ينتهي ما يعرج به من الأرض فيقبض منها وإليها ينتهي ما يهبط به من فوقها فيقبض منها قال " إذ يغشى السدرة ما يغشى " قال فراش من ذهب قال فأعطي رسول الله صلى الله عليه وسلم ثلاثا أعطي الصلوات الخمس وأعطي خواتيم سورة البقرة وغفر لمن لم يشرك بالله من أمته شيئا المقحمات


002-أن النبي صلى الله عليه وسلم رأى جبريل له ستمائة جناح

أن النبي صلى الله عليه وسلم رأى جبريل له ستمائة جناح

وحدثني أبو الربيع الزهراني حدثنا عباد وهو بن العوام حدثنا الشيباني قال سألت زر بن حبيش عن قول الله " فكان قاب قوسين أو أدنى " قال أخبرني بن مسعود أن النبي صلى الله عليه وسلم رأى جبريل له ستمائة جناح


003-{ ما كذب الفؤاد ما رأى } قال رأى جبريل عليه السلام له ستمائة جناح

{ ما كذب الفؤاد ما رأى } قال رأى جبريل عليه السلام له ستمائة جناح

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الشيباني عن زر عن عبد الله قال " ما كذب الفؤاد ما رأى " قال رأى جبريل عليه السلام له ستمائة جناح


004-{ لقد رأى من آيات ربه الكبرى } قال رأى جبريل في صورته له ستمائة جناح

{ لقد رأى من آيات ربه الكبرى } قال رأى جبريل في صورته له ستمائة جناح

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن سليمان الشيباني سمع زر بن حبيش عن عبد الله قال " لقد رأى من آيات ربه الكبرى " قال رأى جبريل في صورته له ستمائة جناح


001-{ ولقد رآه نزلة أخرى } الآية قال رأى جبريل

{ ولقد رآه نزلة أخرى } الآية قال رأى جبريل

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبد الملك عن عطاء عن أبي هريرة " ولقد رآه نزلة أخرى " الآية قال رأى جبريل


002-رآه بقلبه

رآه بقلبه

حدثنا أبو بكر بن أبي شيبة حدثنا حفص عن عبد الملك عن عطاء عن بن عباس قال رآه بقلبه


003-{ ما كذب الفؤاد ما رأى } { ولقد رآه نزلة أخرى } قال رآه بفؤاده مرتين

{ ما كذب الفؤاد ما رأى } { ولقد رآه نزلة أخرى } قال رآه بفؤاده مرتين

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج جميعا عن وكيع قال الأشج حدثنا وكيع حدثنا الأعمش عن زياد بن الحصين أبي جهمة عن أبي العالية عن بن عباس قال " ما كذب الفؤاد ما رأى " " ولقد رآه نزلة أخرى " قال رآه بفؤاده مرتين


004-بهذا الإسناد

بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش حدثنا أبو جهمة بهذا الإسناد


005-كنت متكئا عند عائشة فقالت يا أبا عائشة ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية قلت ما هن قالت من زعم أن محمدا صلى الله عليه وسلم رأى ربه

كنت متكئا عند عائشة فقالت يا أبا عائشة ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية قلت ما هن قالت من زعم أن محمدا صلى الله عليه وسلم رأى ربه فقد أعظم على الله الفرية قال وكنت متكئا فجلست فقلت يا أم المؤمنين أنظريني ولا تعجليني ألم يقل الله { ولقد رآه بالأفق المبين } { ولقد رآه نزلة أخرى } فقالت أنا أول هذه الأمة سأل عن ذلك رسول الله صلى الله عليه وسلم فقال إنما هو جبريل لم أره على صورته التي خلق عليها غير هاتين المرتين رأيته منهبطا من السماء سادا عظم خلقه ما بين السماء إلى الأرض فقالت أو لم تسمع أن الله يقول { لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير } أو لم تسمع أن الله يقول { وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحي بإذنه ما يشاء إنه علي حكيم } قالت ومن زعم أن رسول الله صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية والله يقول { يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته } قالت ومن زعم أنه يخبر بما يكون في غد فقد أعظم على الله الفرية والله يقول { قل لا يعلم من في السماوات والأرض الغيب إلا الله }

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن داود عن الشعبي عن مسروق قال كنت متكئا عند عائشة فقالت يا أبا عائشة ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية قلت ما هن قالت من زعم أن محمدا صلى الله عليه وسلم رأى ربه فقد أعظم على الله الفرية قال وكنت متكئا فجلست فقلت يا أم المؤمنين أنظريني ولا تعجليني ألم يقل الله " ولقد رآه بالأفق المبين " " ولقد رآه نزلة أخرى " فقالت أنا أول هذه الأمة سأل عن ذلك رسول الله صلى الله عليه وسلم فقال إنما هو جبريل لم أره على صورته التي خلق عليها غير هاتين المرتين رأيته منهبطا من السماء سادا عظم خلقه ما بين السماء إلى الأرض فقالت أو لم تسمع أن الله يقول " لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير " أو لم تسمع أن الله يقول " وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحي بإذنه ما يشاء إنه علي حكيم " قالت ومن زعم أن رسول الله صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية والله يقول " يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته " قالت ومن زعم أنه يخبر بما يكون في غد فقد أعظم على الله الفرية والله يقول " قل لا يعلم من في السماوات والأرض الغيب إلا الله "


006-بهذا الإسناد نحو حديث بن علية وزاد قالت ولو كان محمد صلى الله عليه وسلم كاتما شيئا مما أنزل عليه لكتم هذه الآية { وإذ تقول للذي أنعم الله عليه وأنعمت

بهذا الإسناد نحو حديث بن علية وزاد قالت ولو كان محمد صلى الله عليه وسلم كاتما شيئا مما أنزل عليه لكتم هذه الآية { وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه }

وحدثنا محمد بن المثنى حدثنا عبد الوهاب حدثنا داود بهذا الإسناد نحو حديث بن علية وزاد قالت ولو كان محمد صلى الله عليه وسلم كاتما شيئا مما أنزل عليه لكتم هذه الآية " وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه "


007-سألت عائشة هل رأى محمد صلى الله عليه وسلم ربه فقالت سبحان الله لقد قف شعري لما قلت وساق الحديث بقصته وحديث داود أتم وأطول

سألت عائشة هل رأى محمد صلى الله عليه وسلم ربه فقالت سبحان الله لقد قف شعري لما قلت وساق الحديث بقصته وحديث داود أتم وأطول

حدثنا بن نمير حدثنا أبي حدثنا إسماعيل عن الشعبي عن مسروق قال سألت عائشة هل رأى محمد صلى الله عليه وسلم ربه فقالت سبحان الله لقد قف شعري لما قلت وساق الحديث بقصته وحديث داود أتم وأطول


008-قلت لعائشة فأين قوله { ثم دنا فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى } قالت إنما ذاك جبريل صلى الله عليه وسلم كان يأتيه في صورة الرجال

قلت لعائشة فأين قوله { ثم دنا فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى } قالت إنما ذاك جبريل صلى الله عليه وسلم كان يأتيه في صورة الرجال وإنه أتاه في هذه المرة في صورته التي هي صورته فسد أفق السماء

وحدثنا بن نمير حدثنا أبو أسامة حدثنا زكريا عن بن أشوع عن عامر عن مسروق قال قلت لعائشة فأين قوله " ثم دنا فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى " قالت إنما ذاك جبريل صلى الله عليه وسلم كان يأتيه في صورة الرجال وإنه أتاه في هذه المرة في صورته التي هي صورته فسد أفق السماء


001-سألت رسول الله صلى الله عليه وسلم هل رأيت ربك قال نور أنى أراه

سألت رسول الله صلى الله عليه وسلم هل رأيت ربك قال نور أنى أراه

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن يزيد بن إبراهيم عن قتادة عن عبد الله بن شقيق عن أبي ذر قال سألت رسول الله صلى الله عليه وسلم هل رأيت ربك قال نور أنى أراه


002-قلت لأبي ذر لو رأيت رسول الله صلى الله عليه وسلم لسألته فقال عن أي شيء كنت تسأله قال كنت أسأله هل رأيت ربك قال أبو ذر قد سألت فقال رأيت نورا

قلت لأبي ذر لو رأيت رسول الله صلى الله عليه وسلم لسألته فقال عن أي شيء كنت تسأله قال كنت أسأله هل رأيت ربك قال أبو ذر قد سألت فقال رأيت نورا

حدثنا محمد بن بشار حدثنا معاذ بن هشام حدثنا أبي ح وحدثني حجاج بن الشاعر حدثنا عفان بن مسلم حدثنا همام كلاهما عن قتادة عن عبد الله بن شقيق قال قلت لأبي ذر لو رأيت رسول الله صلى الله عليه وسلم لسألته فقال عن أي شيء كنت تسأله قال كنت أسأله هل رأيت ربك قال أبو ذر قد سألت فقال رأيت نورا


001-قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل

قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور وفي رواية أبي بكر النار لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره من خلقه وفي رواية أبي بكر عن الأعمش ولم يقل حدثنا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية حدثنا الأعمش عن عمرو بن مرة عن أبي عبيدة عن أبي موسى قال قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور وفي رواية أبي بكر النار لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره من خلقه وفي رواية أبي بكر عن الأعمش ولم يقل حدثنا


002-قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات ثم ذكر بمثل حديث أبي معاوية ولم يذكر من خلقه وقال حجابه النور

قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات ثم ذكر بمثل حديث أبي معاوية ولم يذكر من خلقه وقال حجابه النور

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش بهذا الإسناد قال قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات ثم ذكر بمثل حديث أبي معاوية ولم يذكر من خلقه وقال حجابه النور


003-قام فينا رسول الله صلى الله عليه وسلم بأربع إن الله لا ينام ولا ينبغي له أن ينام يرفع القسط ويخفضه ويرفع إليه عمل النهار بالليل وعمل الليل بالنهار

قام فينا رسول الله صلى الله عليه وسلم بأربع إن الله لا ينام ولا ينبغي له أن ينام يرفع القسط ويخفضه ويرفع إليه عمل النهار بالليل وعمل الليل بالنهار

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قال حدثني شعبة عن عمرو بن مرة عن أبي عبيدة عن أبي موسى قال قام فينا رسول الله صلى الله عليه وسلم بأربع إن الله لا ينام ولا ينبغي له أن ينام يرفع القسط ويخفضه ويرفع إليه عمل النهار بالليل وعمل الليل بالنهار


001-جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن

جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن

حدثنا نصر بن علي الجهضمي وأبو غسان المسمعي وإسحاق بن إبراهيم جميعا عن عبد العزيز بن عبد الصمد واللفظ لأبي غسان قال حدثنا أبو عبد الصمد حدثنا أبو عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن


002-إذا دخل أهل الجنة الجنة قال يقول الله تريدون شيئا أزيدكم فيقولون ألم تبيض وجوهنا ألم تدخلنا الجنة وتنجينا من النار قال فيكشف الحجاب فما أعطوا شيئا

إذا دخل أهل الجنة الجنة قال يقول الله تريدون شيئا أزيدكم فيقولون ألم تبيض وجوهنا ألم تدخلنا الجنة وتنجينا من النار قال فيكشف الحجاب فما أعطوا شيئا أحب إليهم من النظر إلى ربهم سبحانه وتعلى

حدثنا عبيد الله بن عمر بن ميسرة قال حدثني عبد الرحمن بن مهدي حدثنا حماد بن سلمة عن ثابت البناني عن عبد الرحمن بن أبي ليلى عن صهيب عن النبي صلى الله عليه وسلم قال إذا دخل أهل الجنة الجنة قال يقول الله تريدون شيئا أزيدكم فيقولون ألم تبيض وجوهنا ألم تدخلنا الجنة وتنجينا من النار قال فيكشف الحجاب فما أعطوا شيئا أحب إليهم من النظر إلى ربهم سبحانه وتعلى


003-بهذا الإسناد وزاد ثم تلا هذه الآية { للذين أحسنوا الحسنى وزيادة

بهذا الإسناد وزاد ثم تلا هذه الآية { للذين أحسنوا الحسنى وزيادة

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة بهذا الإسناد وزاد ثم تلا هذه الآية { للذين أحسنوا الحسنى وزيادة


001-هل تضارون في رؤية القمر ليلة البدر قالوا لا يا رسول الله قال هل تضارون في الشمس ليس دونها سحاب قالوا لا يا رسول الله قال فإنكم ترونه كذلك يجمع الله

هل تضارون في رؤية القمر ليلة البدر قالوا لا يا رسول الله قال هل تضارون في الشمس ليس دونها سحاب قالوا لا يا رسول الله قال فإنكم ترونه كذلك يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع من كان يعبد الشمس الشمس ويتبع من كان يعبد القمر القمر ويتبع من كان يعبد الطواغيت الطواغيت وتبقى هذه الأمة فيها منافقوها فيأتيهم الله في صورة غير صورته التي يعرفون فيقول أنا ربكم فيقولون نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناه فيأتيهم الله في صورته التي يعرفون فيقول أنا ربكم فيقولون أنت ربنا فيتبعونه ويضرب الصراط بين ظهري جهنم فأكون أنا وأمتي أول من يجيز ولا يتكلم يومئذ إلا الرسل ودعوى الرسل يومئذ اللهم سلم سلم وفي جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان قالوا نعم يا رسول الله قال فإنها مثل شوك السعدان غير أنه لا يعلم ما قدر عظمها إلا الله تخطف الناس بأعمالهم فمنهم المؤمن بقي بعمله ومنهم المجازى حتى ينجى حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار يعرفونهم بأثر السجود تأكل النار من بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار وقد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل ثم يفرغ الله من القضاء بين العباد ويبقى رجل مقبل بوجهه على النار وهو آخر أهل الجنة دخولا الجنة فيقول أي رب اصرف وجهي عن النار فإنه قد قشبني ريحها وأحرقني ذكاؤها فيدعو الله ما شاء الله أن يدعوه ثم يقول الله هل عسيت إن فعلت ذلك بك أن تسأل غيره فيقول لا أسألك غيره ويعطي ربه من عهود ومواثيق ما شاء الله فيصرف الله وجهه عن النار فإذا أقبل على الجنة ورآها سكت ما شاء الله أن يسكت ثم يقول أي رب قدمني إلى باب الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك لا تسألني غير الذي أعطيتك ويلك يا بن آدم ما أغدرك فيقول أي رب ويدعو الله حتى يقول له فهل عسيت إن أعطيتك ذلك أن تسأل غيره فيقول لا وعزتك فيعطي ربه ما شاء الله من عهود ومواثيق فيقدمه إلى باب الجنة فإذا قام على باب الجنة انفهقت له الجنة فرأى ما فيها من الخير والسرور فيسكت ما شاء الله أن يسكت ثم يقول أي رب أدخلني الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك أن لا تسأل غير ما أعطيت ويلك يا بن آدم ما أغدرك فيقول أي رب لا أكون أشقى خلقك فلا يزال يدعو الله حتى يضحك الله منه فإذا ضحك الله منه قال ادخل الجنة فإذا دخلها قال الله له تمنه فيسأل ربه ويتمنى حتى إن الله ليذكره من كذا وكذا حتى إذا انقطعت به الأماني قال الله ذلك لك ومثله معه قال عطاء بن يزيد وأبو سعيد الخدري مع أبي هريرة لا يرد عليه من حديثه شيئا حتى إذا حدث أبو هريرة إن الله قال لذلك الرجل ومثله معه قال أبو سعيد وعشرة أمثاله معه يا أبا هريرة قال أبو هريرة ما حفظت إلا قوله ذلك لك ومثله معه قال أبو سعيد أشهد أني حفظت من رسول الله صلى الله عليه وسلم قوله ذلك لك وعشرة أمثاله قال أبو هريرة وذلك الرجل آخر أهل الجنة دخولا الجنة

حدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن عطاء بن يزيد الليثي أن أبا هريرة أخبره أن ناسا قالوا لرسول الله صلى الله عليه وسلم يا رسول الله هل نرى ربنا يوم القيامة فقال رسول الله صلى الله عليه وسلم هل تضارون في رؤية القمر ليلة البدر قالوا لا يا رسول الله قال هل تضارون في الشمس ليس دونها سحاب قالوا لا يا رسول الله قال فإنكم ترونه كذلك يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع من كان يعبد الشمس الشمس ويتبع من كان يعبد القمر القمر ويتبع من كان يعبد الطواغيت الطواغيت وتبقى هذه الأمة فيها منافقوها فيأتيهم الله في صورة غير صورته التي يعرفون فيقول أنا ربكم فيقولون نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناه فيأتيهم الله في صورته التي يعرفون فيقول أنا ربكم فيقولون أنت ربنا فيتبعونه ويضرب الصراط بين ظهري جهنم فأكون أنا وأمتي أول من يجيز ولا يتكلم يومئذ إلا الرسل ودعوى الرسل يومئذ اللهم سلم سلم وفي جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان قالوا نعم يا رسول الله قال فإنها مثل شوك السعدان غير أنه لا يعلم ما قدر عظمها إلا الله تخطف الناس بأعمالهم فمنهم المؤمن بقي بعمله ومنهم المجازى حتى ينجى حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار يعرفونهم بأثر السجود تأكل النار من بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار وقد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل ثم يفرغ الله من القضاء بين العباد ويبقى رجل مقبل بوجهه على النار وهو آخر أهل الجنة دخولا الجنة فيقول أي رب اصرف وجهي عن النار فإنه قد قشبني ريحها وأحرقني ذكاؤها فيدعو الله ما شاء الله أن يدعوه ثم يقول الله هل عسيت إن فعلت ذلك بك أن تسأل غيره فيقول لا أسألك غيره ويعطي ربه من عهود ومواثيق ما شاء الله فيصرف الله وجهه عن النار فإذا أقبل على الجنة ورآها سكت ما شاء الله أن يسكت ثم يقول أي رب قدمني إلى باب الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك لا تسألني غير الذي أعطيتك ويلك يا بن آدم ما أغدرك فيقول أي رب ويدعو الله حتى يقول له فهل عسيت إن أعطيتك ذلك أن تسأل غيره فيقول لا وعزتك فيعطي ربه ما شاء الله من عهود ومواثيق فيقدمه إلى باب الجنة فإذا قام على باب الجنة انفهقت له الجنة فرأى ما فيها من الخير والسرور فيسكت ما شاء الله أن يسكت ثم يقول أي رب أدخلني الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك أن لا تسأل غير ما أعطيت ويلك يا بن آدم ما أغدرك فيقول أي رب لا أكون أشقى خلقك فلا يزال يدعو الله حتى يضحك الله منه فإذا ضحك الله منه قال ادخل الجنة فإذا دخلها قال الله له تمنه فيسأل ربه ويتمنى حتى إن الله ليذكره من كذا وكذا حتى إذا انقطعت به الأماني قال الله ذلك لك ومثله معه قال عطاء بن يزيد وأبو سعيد الخدري مع أبي هريرة لا يرد عليه من حديثه شيئا حتى إذا حدث أبو هريرة إن الله قال لذلك الرجل ومثله معه قال أبو سعيد وعشرة أمثاله معه يا أبا هريرة قال أبو هريرة ما حفظت إلا قوله ذلك لك ومثله معه قال أبو سعيد أشهد أني حفظت من رسول الله صلى الله عليه وسلم قوله ذلك لك وعشرة أمثاله قال أبو هريرة وذلك الرجل آخر أهل الجنة دخولا الجنة


002-يا رسول الله هل نرى ربنا يوم القيامة وساق الحديث بمثل معنى حديث إبراهيم بن سعد

يا رسول الله هل نرى ربنا يوم القيامة وساق الحديث بمثل معنى حديث إبراهيم بن سعد

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني سعيد بن المسيب وعطاء بن يزيد الليثي أن أبا هريرة أخبرهما أن الناس قالوا للنبي صلى الله عليه وسلم يا رسول الله هل نرى ربنا يوم القيامة وساق الحديث بمثل معنى حديث إبراهيم بن سعد


003-إن أدنى مقعد أحدكم من الجنة أن يقول له تمن فيتمنى ويتمنى فيقول له هل تمنيت فيقول نعم فيقول له فإن لك ما تمنيت ومثله معه

إن أدنى مقعد أحدكم من الجنة أن يقول له تمن فيتمنى ويتمنى فيقول له هل تمنيت فيقول نعم فيقول له فإن لك ما تمنيت ومثله معه

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إن أدنى مقعد أحدكم من الجنة أن يقول له تمن فيتمنى ويتمنى فيقول له هل تمنيت فيقول نعم فيقول له فإن لك ما تمنيت ومثله معه


004-يا رسول الله هل نرى ربنا يوم القيامة قال رسول الله صلى الله عليه وسلم نعم قال هل تضارون في رؤية الشمس بالظهيرة صحوا ليس معها سحاب وهل تضارون في رؤية

يا رسول الله هل نرى ربنا يوم القيامة قال رسول الله صلى الله عليه وسلم نعم قال هل تضارون في رؤية الشمس بالظهيرة صحوا ليس معها سحاب وهل تضارون في رؤية القمر ليلة البدر صحوا ليس فيها سحاب قالوا لا يا رسول الله قال ما تضارون في رؤية الله يوم القيامة إلا كما تضارون في رؤية أحدهما إذا كان يوم القيامة أذن مؤذن ليتبع كل أمة ما كانت تعبد فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر وغبر أهل الكتاب فيدعى اليهود فيقال لهم ما كنتم تعبدون قالوا كنا نعبد عزير بن الله فيقال كذبتم ما اتخذ الله من صاحبة ولا ولد فماذا تبغون قالوا عطشنا يا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى النار كأنها سراب يحطم بعضها بعضا فيتساقطون في النار ثم يدعى النصارى فيقال لهم ما كنتم تعبدون قالوا كنا نعبد المسيح بن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ول فيقال لهم ماذا تبغون فيقولون عطشنا يا ربنا فاسقنا قال فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم رب العالمين سبحانه وتعالى في أدنى صورة من التي رأوه فيها قال فما تنتظرون تتبع كل أمة ما كانت تعبد قالوا يا ربنا فارقنا الناس في الدنيا أفقر ما كنا إليهم ولم نصاحبهم فيقول أنا ربكم فيقولون نعوذ بالله منك لا نشرك بالله شيئا مرتين أو ثلاثا حتى إن بعضهم ليكاد أن ينقلب فيقول هل بينكم وبينه آية فتعرفونه بها فيقولون نعم فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقة واحدة كلما أراد أن يسجد خر على قفاه ثم يرفعون رءوسهم وقد تحول في صورته التي رأوه فيها أول مرة فقال أنا ربكم فيقولون أنت ربنا ثم يضرب الجسر على جهنم وتحل الشفاعة ويقولون اللهم سلم سلم قيل يا رسول الله وما الجسر قال دحض مزلة فيه خطاطيف وكلاليب وحسك تكون بنجد فيها شويكة يقال لها السعدان فيمر المؤمنون كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكدوس في نار جهنم حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما منكم من أحد بأشد منا شدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقية وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها خيرا وكان أبو سعيد الخدري يقول إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما } فيقول الله شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج منها قوما لم يعملوا خيرا قط قد عادوا حمما فيلقيهم في نهر في أفواه الجنة يقال له نهر الحياة فيخرجون كما تخرج الحبة في حميل السيل ألا ترونها تكون إلى الحجر أو إلى الشجر ما يكون إلى الشمس أصيفر وأخيضر وما يكون منها إلى الظل يكون أبيض فقالوا يا رسول الله كأنك كنت ترعى بالبادية قال فيخرجون كاللؤلؤ في رقابهم الخواتم يعرفهم أهل الجنة هؤلاء عتقاء الله الذين أدخلهم الله الجنة بغير عمل عملوه ولا خير قدموه ثم يقول ادخلوا الجنة فما رأيتموه فهو لكم فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين فيقول لكم عندي أفضل من هذا فيقولون يا ربنا أي شيء أفضل من هذا فيقول رضاي فلا أسخط عليكم بعده أبدا قال مسلم قرأت على عيسى بن حماد زغبة المصري هذا الحديث في الشفاعة وقلت له أحدث بهذا الحديث عنك أنك سمعت من الليث بن سعد فقال نعم قلت لعيسى بن حماد أخبركم الليث بن سعد عن خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أنه قال قلنا يا رسول الله أنرى ربنا قال رسول الله صلى الله عليه وسلم هل تضارون في رؤية الشمس إذا كان يوم صحو قلنا لا وسقت الحديث حتى انقضى آخره وهو نحو حديث حفص بن ميسرة وزاد بعد قوله بغير عمل عملوه ولا قدم قدموه فيقال لهم لكم ما رأيتم ومثله معه قال أبو سعيد بلغني أن الجسر أدق من الشعرة وأحد من السيف وليس في حديث الليث فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين وما بعده فأقر به عيسى بن حماد

وحدثني سويد بن سعيد قال حدثني حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن ناسا في زمن رسول الله صلى الله عليه وسلم قالوا يا رسول الله هل نرى ربنا يوم القيامة قال رسول الله صلى الله عليه وسلم نعم قال هل تضارون في رؤية الشمس بالظهيرة صحوا ليس معها سحاب وهل تضارون في رؤية القمر ليلة البدر صحوا ليس فيها سحاب قالوا لا يا رسول الله قال ما تضارون في رؤية الله يوم القيامة إلا كما تضارون في رؤية أحدهما إذا كان يوم القيامة أذن مؤذن ليتبع كل أمة ما كانت تعبد فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر وغبر أهل الكتاب فيدعى اليهود فيقال لهم ما كنتم تعبدون قالوا كنا نعبد عزير بن الله فيقال كذبتم ما اتخذ الله من صاحبة ولا ولد فماذا تبغون قالوا عطشنا يا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى النار كأنها سراب يحطم بعضها بعضا فيتساقطون في النار ثم يدعى النصارى فيقال لهم ما كنتم تعبدون قالوا كنا نعبد المسيح بن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ول فيقال لهم ماذا تبغون فيقولون عطشنا يا ربنا فاسقنا قال فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم رب العالمين سبحانه وتعالى في أدنى صورة من التي رأوه فيها قال فما تنتظرون تتبع كل أمة ما كانت تعبد قالوا يا ربنا فارقنا الناس في الدنيا أفقر ما كنا إليهم ولم نصاحبهم فيقول أنا ربكم فيقولون نعوذ بالله منك لا نشرك بالله شيئا مرتين أو ثلاثا حتى إن بعضهم ليكاد أن ينقلب فيقول هل بينكم وبينه آية فتعرفونه بها فيقولون نعم فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقة واحدة كلما أراد أن يسجد خر على قفاه ثم يرفعون رءوسهم وقد تحول في صورته التي رأوه فيها أول مرة فقال أنا ربكم فيقولون أنت ربنا ثم يضرب الجسر على جهنم وتحل الشفاعة ويقولون اللهم سلم سلم قيل يا رسول الله وما الجسر قال دحض مزلة فيه خطاطيف وكلاليب وحسك تكون بنجد فيها شويكة يقال لها السعدان فيمر المؤمنون كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكدوس في نار جهنم حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما منكم من أحد بأشد منا شدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقية وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها خيرا وكان أبو سعيد الخدري يقول إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم " إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما " فيقول الله شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج منها قوما لم يعملوا خيرا قط قد عادوا حمما فيلقيهم في نهر في أفواه الجنة يقال له نهر الحياة فيخرجون كما تخرج الحبة في حميل السيل ألا ترونها تكون إلى الحجر أو إلى الشجر ما يكون إلى الشمس أصيفر وأخيضر وما يكون منها إلى الظل يكون أبيض فقالوا يا رسول الله كأنك كنت ترعى بالبادية قال فيخرجون كاللؤلؤ في رقابهم الخواتم يعرفهم أهل الجنة هؤلاء عتقاء الله الذين أدخلهم الله الجنة بغير عمل عملوه ولا خير قدموه ثم يقول ادخلوا الجنة فما رأيتموه فهو لكم فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين فيقول لكم عندي أفضل من هذا فيقولون يا ربنا أي شيء أفضل من هذا فيقول رضاي فلا أسخط عليكم بعده أبدا قال مسلم قرأت على عيسى بن حماد زغبة المصري هذا الحديث في الشفاعة وقلت له أحدث بهذا الحديث عنك أنك سمعت من الليث بن سعد فقال نعم قلت لعيسى بن حماد أخبركم الليث بن سعد عن خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أنه قال قلنا يا رسول الله أنرى ربنا قال رسول الله صلى الله عليه وسلم هل تضارون في رؤية الشمس إذا كان يوم صحو قلنا لا وسقت الحديث حتى انقضى آخره وهو نحو حديث حفص بن ميسرة وزاد بعد قوله بغير عمل عملوه ولا قدم قدموه فيقال لهم لكم ما رأيتم ومثله معه قال أبو سعيد بلغني أن الجسر أدق من الشعرة وأحد من السيف وليس في حديث الليث فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين وما بعده فأقر به عيسى بن حماد


005-بإسنادهما نحو حديث حفص بن ميسرة إلى آخره وقد زاد ونقص شيئا

بإسنادهما نحو حديث حفص بن ميسرة إلى آخره وقد زاد ونقص شيئا

وحدثناه أبو بكر بن أبي شيبة حدثنا جعفر بن عون حدثنا هشام بن سعد حدثنا زيد بن أسلم بإسنادهما نحو حديث حفص بن ميسرة إلى آخره وقد زاد ونقص شيئا


001-يدخل الله أهل الجنة الجنة يدخل من يشاء برحمته ويدخل أهل النار النار ثم يقول انظروا من وجدتم في قلبه مثقال حبة من خردل من إيمان فأخرجوه فيخرجون منها

يدخل الله أهل الجنة الجنة يدخل من يشاء برحمته ويدخل أهل النار النار ثم يقول انظروا من وجدتم في قلبه مثقال حبة من خردل من إيمان فأخرجوه فيخرجون منها حمما قد امتحشوا فيلقون في نهر الحياة أو الحيا فينبتون فيه كما تنبت الحبة إلى جانب السيل ألم تروها كيف تخرج صفراء ملتوية

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني مالك بن أنس عن عمرو بن يحيى بن عمارة قال حدثني أبي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال يدخل الله أهل الجنة الجنة يدخل من يشاء برحمته ويدخل أهل النار النار ثم يقول انظروا من وجدتم في قلبه مثقال حبة من خردل من إيمان فأخرجوه فيخرجون منها حمما قد امتحشوا فيلقون في نهر الحياة أو الحيا فينبتون فيه كما تنبت الحبة إلى جانب السيل ألم تروها كيف تخرج صفراء ملتوية


002-بهذا الإسناد وقالا فيلقون في نهر يقال له الحياة ولم يشكا وفي حديث خالد كما تنبت الغثاءة في جانب السيل وفي حديث وهيب كما تنبت الحبة في حمئة أو حميلة

بهذا الإسناد وقالا فيلقون في نهر يقال له الحياة ولم يشكا وفي حديث خالد كما تنبت الغثاءة في جانب السيل وفي حديث وهيب كما تنبت الحبة في حمئة أو حميلة السيل

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا وهيب ح وحدثنا حجاج بن الشاعر حدثنا عمرو بن عون أخبرنا خالد كلاهما عن عمرو بن يحيى بهذا الإسناد وقالا فيلقون في نهر يقال له الحياة ولم يشكا وفي حديث خالد كما تنبت الغثاءة في جانب السيل وفي حديث وهيب كما تنبت الحبة في حمئة أو حميلة السيل


003-أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم إماتة حتى إذا كانوا فحما أذن

أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم إماتة حتى إذا كانوا فحما أذن بالشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان بالبادية

وحدثني نصر بن علي الجهضمي حدثنا بشر يعني بن المفضل عن أبي مسلمة عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم إماتة حتى إذا كانوا فحما أذن بالشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان بالبادية


004-بمثله إلى قوله في حميل السيل ولم يذكر ما بعده

بمثله إلى قوله في حميل السيل ولم يذكر ما بعده

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة قال سمعت أبا نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم بمثله إلى قوله في حميل السيل ولم يذكر ما بعده


001-إني لأعلم آخر أهل النار خروجا منها وآخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقول الله له اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى

إني لأعلم آخر أهل النار خروجا منها وآخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقول الله له اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة قال فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة فإن لك مثل الدنيا وعشرة أمثالها أو إن لك عشرة أمثال الدنيا قال فيقول أتسخر بي أو أتضحك بي وأنت الملك قال لقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه قال فكان يقال ذاك أدنى أهل الجنة منزلة

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم الحنظلي كلاهما عن جرير قال عثمان حدثنا جرير عن منصور عن إبراهيم عن عبيدة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم إني لأعلم آخر أهل النار خروجا منها وآخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقول الله له اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة قال فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة فإن لك مثل الدنيا وعشرة أمثالها أو إن لك عشرة أمثال الدنيا قال فيقول أتسخر بي أو أتضحك بي وأنت الملك قال لقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه قال فكان يقال ذاك أدنى أهل الجنة منزلة


002-إني لأعرف آخر أهل النار خروجا من النار رجل يخرج منها زحفا فيقال له انطلق فادخل الجنة قال فيذهب فيدخل الجنة فيجد الناس قد أخذوا المنازل فيقال له أتذكر

إني لأعرف آخر أهل النار خروجا من النار رجل يخرج منها زحفا فيقال له انطلق فادخل الجنة قال فيذهب فيدخل الجنة فيجد الناس قد أخذوا المنازل فيقال له أتذكر الزمان الذي كنت فيه فيقول نعم فيقال له تمن فيتمنى فيقال له لك الذي تمنيت وعشرة أضعاف الدنيا قال فيقول أتسخر بي وأنت الملك قال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن إبراهيم عن عبيدة عن عبد الله قال قال رسول الله صلى الله عليه وسلم إني لأعرف آخر أهل النار خروجا من النار رجل يخرج منها زحفا فيقال له انطلق فادخل الجنة قال فيذهب فيدخل الجنة فيجد الناس قد أخذوا المنازل فيقال له أتذكر الزمان الذي كنت فيه فيقول نعم فيقال له تمن فيتمنى فيقال له لك الذي تمنيت وعشرة أضعاف الدنيا قال فيقول أتسخر بي وأنت الملك قال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه


003-آخر من يدخل الجنة رجل فهو يمشي مرة ويكبو مرة وتسفعه النار مرة فإذا ما جاوزها التفت إليها فقال تبارك الذي نجاني منك لقد أعطاني الله شيئا ما أعطاه أحدا

آخر من يدخل الجنة رجل فهو يمشي مرة ويكبو مرة وتسفعه النار مرة فإذا ما جاوزها التفت إليها فقال تبارك الذي نجاني منك لقد أعطاني الله شيئا ما أعطاه أحدا من الأولين والآخرين فترفع له شجرة فيقول أي رب أدنني من هذه الشجرة فلأستظل بظلها وأشرب من مائها فيقول الله يا بن آدم لعلي إن أعطيتكها سألتني غيرها فيقول لا يا رب ويعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة هي أحسن من الأولى فيقول أي رب أدنني من هذه لأشرب من مائها وأستظل بظلها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها فيقول لعلي إن أدنيتك منها تسألني غيرها فيعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة عند باب الجنة هي أحسن من الأوليين فيقول أي رب أدنني من هذه لأستظل بظلها وأشرب من مائها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها قال بلى يا رب هذه لا أسألك غيرها وربه يعذره لأنه يرى مالا صبر له عليها فيدنيه منها فإذا أدناه منها فيسمع أصوات أهل الجنة فيقول أي رب أدخلنيها فيقول يا بن آدم ما يصريني منك أيرضيك أن أعطيك الدنيا ومثلها معها قال يا رب أتستهزئ مني وأنت رب العالمين فضحك بن مسعود فقال ألا تسألوني مم أضحك فقالوا مم تضحك قال هكذا ضحك رسول الله صلى الله عليه وسلم فقالوا مم تضحك يا رسول الله قال من ضحك رب العالمين حين قال أتستهزئ مني وأنت رب العالمين فيقول إني لا أستهزئ منك ولكني على ما أشاء قادر

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا حماد بن سلمة حدثنا ثابت عن أنس عن بن مسعود أن رسول الله صلى الله عليه وسلم قال آخر من يدخل الجنة رجل فهو يمشي مرة ويكبو مرة وتسفعه النار مرة فإذا ما جاوزها التفت إليها فقال تبارك الذي نجاني منك لقد أعطاني الله شيئا ما أعطاه أحدا من الأولين والآخرين فترفع له شجرة فيقول أي رب أدنني من هذه الشجرة فلأستظل بظلها وأشرب من مائها فيقول الله يا بن آدم لعلي إن أعطيتكها سألتني غيرها فيقول لا يا رب ويعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة هي أحسن من الأولى فيقول أي رب أدنني من هذه لأشرب من مائها وأستظل بظلها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها فيقول لعلي إن أدنيتك منها تسألني غيرها فيعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة عند باب الجنة هي أحسن من الأوليين فيقول أي رب أدنني من هذه لأستظل بظلها وأشرب من مائها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها قال بلى يا رب هذه لا أسألك غيرها وربه يعذره لأنه يرى مالا صبر له عليها فيدنيه منها فإذا أدناه منها فيسمع أصوات أهل الجنة فيقول أي رب أدخلنيها فيقول يا بن آدم ما يصريني منك أيرضيك أن أعطيك الدنيا ومثلها معها قال يا رب أتستهزئ مني وأنت رب العالمين فضحك بن مسعود فقال ألا تسألوني مم أضحك فقالوا مم تضحك قال هكذا ضحك رسول الله صلى الله عليه وسلم فقالوا مم تضحك يا رسول الله قال من ضحك رب العالمين حين قال أتستهزئ مني وأنت رب العالمين فيقول إني لا أستهزئ منك ولكني على ما أشاء قادر


001-إن أدنى أهل الجنة منزلة رجل صرف الله وجهه عن النار قبل الجنة ومثل له شجرة ذات ظل فقال أي رب قدمني إلى هذه الشجرة أكون في ظلها وساق الحديث بنحو حديث

إن أدنى أهل الجنة منزلة رجل صرف الله وجهه عن النار قبل الجنة ومثل له شجرة ذات ظل فقال أي رب قدمني إلى هذه الشجرة أكون في ظلها وساق الحديث بنحو حديث بن مسعود ولم يذكر فيقول يا بن آدم ما يصريني منك إلى آخر الحديث وزاد فيه ويذكره الله سل كذا وكذا فإذا انقطعت به الأماني قال الله هو لك وعشرة أمثاله قال ثم يدخل بيته فتدخل عليه زوجتاه من الحور العين فتقولان الحمد لله الذي أحياك لنا وأحيانا لك قال فيقول ما أعطي أحد مثل ما أعطيت

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير حدثنا زهير بن محمد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إن أدنى أهل الجنة منزلة رجل صرف الله وجهه عن النار قبل الجنة ومثل له شجرة ذات ظل فقال أي رب قدمني إلى هذه الشجرة أكون في ظلها وساق الحديث بنحو حديث بن مسعود ولم يذكر فيقول يا بن آدم ما يصريني منك إلى آخر الحديث وزاد فيه ويذكره الله سل كذا وكذا فإذا انقطعت به الأماني قال الله هو لك وعشرة أمثاله قال ثم يدخل بيته فتدخل عليه زوجتاه من الحور العين فتقولان الحمد لله الذي أحياك لنا وأحيانا لك قال فيقول ما أعطي أحد مثل ما أعطيت


002-سأل موسى ربه ما أدنى أهل الجنة منزلة قال هو رجل يجيء بعدما أدخل أهل الجنة الجنة فيقال له ادخل الجنة فيقول أي رب كيف وقد نزل الناس منازلهم وأخذوا

سأل موسى ربه ما أدنى أهل الجنة منزلة قال هو رجل يجيء بعدما أدخل أهل الجنة الجنة فيقال له ادخل الجنة فيقول أي رب كيف وقد نزل الناس منازلهم وأخذوا أخذاتهم فيقال له أترضى أن يكون لك مثل ملك ملك من ملوك الدنيا فيقول رضيت رب فيقول لك ذلك ومثله ومثله ومثله ومثله فقال في الخامسة رضيت رب فيقول هذا لك وعشرة أمثاله ولك ما اشتهت نفسك ولذت عينك فيقول رضيت رب قال رب فأعلاهم منزلة قال أولئك الذين أردت غرست كرامتهم بيدي وختمت عليها فلم ترعين ولم تسمع أذن ولم يخطر على قلب بشر قال ومصداقة في كتاب الله { فلا تعلم نفس ما أخفي لهم من قرة أعين }

حدثنا سعيد بن عمرو الأشعثي حدثنا سفيان بن عيينة عن مطرف وابن أبجر عن الشعبي قال سمعت المغيرة بن شعبة رواية إن شاء الله ح وحدثنا بن أبي عمر حدثنا سفيان حدثنا مطرف بن طريف وعبد الملك بن سعيد سمعا الشعبي يخبر عن المغيرة بن شعبة قال سمعته على المنبر يرفعه إلى رسول الله صلى الله عليه وسلم قال وحدثني بشر بن الحكم واللفظ له حدثنا سفيان بن عيينة حدثنا مطرف وابن أبجر سمعا الشعبي يقول سمعت المغيرة بن شعبة يخبر به الناس على المنبر قال سفيان رفعه أحدهما أراه بن أبجر قال سأل موسى ربه ما أدنى أهل الجنة منزلة قال هو رجل يجيء بعدما أدخل أهل الجنة الجنة فيقال له ادخل الجنة فيقول أي رب كيف وقد نزل الناس منازلهم وأخذوا أخذاتهم فيقال له أترضى أن يكون لك مثل ملك ملك من ملوك الدنيا فيقول رضيت رب فيقول لك ذلك ومثله ومثله ومثله ومثله فقال في الخامسة رضيت رب فيقول هذا لك وعشرة أمثاله ولك ما اشتهت نفسك ولذت عينك فيقول رضيت رب قال رب فأعلاهم منزلة قال أولئك الذين أردت غرست كرامتهم بيدي وختمت عليها فلم ترعين ولم تسمع أذن ولم يخطر على قلب بشر قال ومصداقة في كتاب الله " فلا تعلم نفس ما أخفي لهم من قرة أعين "


003-إن موسى عليه السلام سأل الله عن أخس أهل الجنة منها حظا وساق الحديث بنحوه

إن موسى عليه السلام سأل الله عن أخس أهل الجنة منها حظا وساق الحديث بنحوه

حدثنا أبو كريب حدثنا عبيد الله الأشجعي عن عبد الملك بن أبجر قال سمعت الشعبي يقول سمعت المغيرة بن شعبة يقول على المنبر إن موسى عليه السلام سأل الله عن أخس أهل الجنة منها حظا وساق الحديث بنحوه


004-إني لأعلم آخر أهل الجنة دخولا الجنة وآخر أهل النار خروجا منها رجل يؤتى به يوم القيامة فيقال اعرضوا عليه صغار ذنوبه وارفعوا عنه كبارها فتعرض عليه صغار

إني لأعلم آخر أهل الجنة دخولا الجنة وآخر أهل النار خروجا منها رجل يؤتى به يوم القيامة فيقال اعرضوا عليه صغار ذنوبه وارفعوا عنه كبارها فتعرض عليه صغار ذنوبه فيقال عملت يوم كذا وكذا كذا وكذا وعملت يوم كذا وكذا كذا وكذا فيقول نعم لا يستطيع أن ينكر وهو مشفق من كبار ذنوبه أن تعرض عليه فيقال له فإن لك مكان كل سيئة حسنة فيقول رب قد عملت أشياء لا أراها ههنا فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إني لأعلم آخر أهل الجنة دخولا الجنة وآخر أهل النار خروجا منها رجل يؤتى به يوم القيامة فيقال اعرضوا عليه صغار ذنوبه وارفعوا عنه كبارها فتعرض عليه صغار ذنوبه فيقال عملت يوم كذا وكذا كذا وكذا وعملت يوم كذا وكذا كذا وكذا فيقول نعم لا يستطيع أن ينكر وهو مشفق من كبار ذنوبه أن تعرض عليه فيقال له فإن لك مكان كل سيئة حسنة فيقول رب قد عملت أشياء لا أراها ههنا فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه


005-بهذا الإسناد

بهذا الإسناد

وحدثنا بن نمير حدثنا أبو معاوية ووكيع ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد


006-سمع جابر بن عبد الله يسأل عن الورود فقال نجيء نحن يوم القيامة عن كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول

سمع جابر بن عبد الله يسأل عن الورود فقال نجيء نحن يوم القيامة عن كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول ثم يأتينا ربنا بعد ذلك فيقول من تنظرون فيقولون ننظر ربنا فيقول أنا ربكم فيقولون حتى ننظر إليك فيتجلى لهم يضحك قال فينطلق بهم ويتبعونه ويعطى كل إنسان منهم منافق أو مؤمن نورا ثم يتبعونه وعلى جسر جهنم كلاليب وحسك تأخذ من شاء الله ثم يطفأ نور المنافقين ثم ينجو المؤمنون فتنجو أول زمرة وجوههم كالقمر ليلة البدر سبعون ألفا لا يحاسبون ثم الذين يلونهم كأضوإ نجم في السماء ثم كذلك ثم تحل الشفاعة ويشفعون حتى يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة فيجعلون بفناء الجنة ويجعل أهل الجنة يرشون عليهم الماء حتى ينبتوا نبات الشيء في السيل ويذهب حراقة ثم يسأل حتى تجعل له الدنيا وعشرة أمثالها معها

حدثني عبيد الله بن سعيد وإسحاق بن منصور كلاهما عن روح قال عبيد الله حدثنا روح بن عبادة القيسي حدثنا بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يسأل عن الورود فقال نجيء نحن يوم القيامة عن كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول ثم يأتينا ربنا بعد ذلك فيقول من تنظرون فيقولون ننظر ربنا فيقول أنا ربكم فيقولون حتى ننظر إليك فيتجلى لهم يضحك قال فينطلق بهم ويتبعونه ويعطى كل إنسان منهم منافق أو مؤمن نورا ثم يتبعونه وعلى جسر جهنم كلاليب وحسك تأخذ من شاء الله ثم يطفأ نور المنافقين ثم ينجو المؤمنون فتنجو أول زمرة وجوههم كالقمر ليلة البدر سبعون ألفا لا يحاسبون ثم الذين يلونهم كأضوإ نجم في السماء ثم كذلك ثم تحل الشفاعة ويشفعون حتى يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة فيجعلون بفناء الجنة ويجعل أهل الجنة يرشون عليهم الماء حتى ينبتوا نبات الشيء في السيل ويذهب حراقة ثم يسأل حتى تجعل له الدنيا وعشرة أمثالها معها


007-سمعه من النبي صلى الله عليه وسلم بأذنه يقول إن الله يخرج ناسا من النار فيدخلهم الجنة

سمعه من النبي صلى الله عليه وسلم بأذنه يقول إن الله يخرج ناسا من النار فيدخلهم الجنة

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو سمع جابرا يقول سمعه من النبي صلى الله عليه وسلم بأذنه يقول إن الله يخرج ناسا من النار فيدخلهم الجنة


008-إن الله يخرج قوما من النار بالشفاعة قال نعم

إن الله يخرج قوما من النار بالشفاعة قال نعم

حدثنا أبو الربيع حدثنا حماد بن زيد قال قلت لعمرو بن دينار أسمعت جابر بن عبد الله يحدث عن رسول الله صلى الله عليه وسلم إن الله يخرج قوما من النار بالشفاعة قال نعم


009-إن قوما يخرجون من النار يحترقون فيها إلا دارات وجوههم حتى يدخلون الجنة

إن قوما يخرجون من النار يحترقون فيها إلا دارات وجوههم حتى يدخلون الجنة

حدثنا حجاج بن الشاعر حدثنا أبو أحمد الزبيري حدثنا قيس بن سليم العنبري قال حدثني يزيد الفقير حدثنا جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إن قوما يخرجون من النار يحترقون فيها إلا دارات وجوههم حتى يدخلون الجنة


010-كنت قد شغفني رأي من رأي الخوارج فخرجنا في عصابة ذوي عدد نريد أن نحج ثم نخرج على الناس قال فمررنا على المدينة فإذا جابر بن عبد الله يحدث القوم جالس

كنت قد شغفني رأي من رأي الخوارج فخرجنا في عصابة ذوي عدد نريد أن نحج ثم نخرج على الناس قال فمررنا على المدينة فإذا جابر بن عبد الله يحدث القوم جالس إلى سارية عن رسول الله صلى الله عليه وسلم قال فإذا هو قد ذكر الجهنميين قال فقلت له يا صاحب رسول الله ما هذا الذي تحدثون والله يقول { إنك من تدخل النار فقد أخزيته } و { كلما أرادوا أن يخرجوا منها أعيدوا فيها } فما هذا الذي تقولون قال فقال أتقرأ القرآن قلت نعم قال فهل سمعت بمقام محمد عليه السلام يعني الذي يبعثه الله فيه قلت نعم قال فإنه مقام محمد صلى الله عليه وسلم المحمود الذي يخرج الله به من يخرج قال ثم نعت وضع الصراط ومر الناس عليه قال وأخاف أن لا أكون أحفظ ذاك قال غير أنه قد زعم أن قوما يخرجون من النار بعد أن يكونوا فيها قال يعني فيخرجون كأنهم عيدان السماسم قال فيدخلون نهرا من أنهار الجنة فيغتسلون فيه فيخرجون كأنهم القراطيس فرجعنا قلنا ويحكم أترون الشيخ يكذب على رسول الله صلى الله عليه وسلم فرجعنا فلا والله ما خرج منا غير رجل واحد أو كما قال أبو نعيم

وحدثنا حجاج بن الشاعر حدثنا الفضل بن دكين حدثنا أبو عاصم يعني محمد بن أبي أيوب قال حدثني يزيد الفقير قال كنت قد شغفني رأي من رأي الخوارج فخرجنا في عصابة ذوي عدد نريد أن نحج ثم نخرج على الناس قال فمررنا على المدينة فإذا جابر بن عبد الله يحدث القوم جالس إلى سارية عن رسول الله صلى الله عليه وسلم قال فإذا هو قد ذكر الجهنميين قال فقلت له يا صاحب رسول الله ما هذا الذي تحدثون والله يقول " إنك من تدخل النار فقد أخزيته " و " كلما أرادوا أن يخرجوا منها أعيدوا فيها " فما هذا الذي تقولون قال فقال أتقرأ القرآن قلت نعم قال فهل سمعت بمقام محمد عليه السلام يعني الذي يبعثه الله فيه قلت نعم قال فإنه مقام محمد صلى الله عليه وسلم المحمود الذي يخرج الله به من يخرج قال ثم نعت وضع الصراط ومر الناس عليه قال وأخاف أن لا أكون أحفظ ذاك قال غير أنه قد زعم أن قوما يخرجون من النار بعد أن يكونوا فيها قال يعني فيخرجون كأنهم عيدان السماسم قال فيدخلون نهرا من أنهار الجنة فيغتسلون فيه فيخرجون كأنهم القراطيس فرجعنا قلنا ويحكم أترون الشيخ يكذب على رسول الله صلى الله عليه وسلم فرجعنا فلا والله ما خرج منا غير رجل واحد أو كما قال أبو نعيم


011-يخرج من النار أربعة فيعرضون على الله فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها فينجيه الله منها

يخرج من النار أربعة فيعرضون على الله فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها فينجيه الله منها

حدثنا هداب بن خالد الأزدي حدثنا حماد بن سلمة عن أبي عمران وثابت عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يخرج من النار أربعة فيعرضون على الله فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها فينجيه الله منها


012-يجمع الله الناس يوم القيامة فيهتمون لذلك وقال بن عبيد فيلهمون لذلك فيقولون لو استشفعنا على ربنا حتى يريحنا من مكاننا هذا قال فيأتون آدم صلى الله عليه

يجمع الله الناس يوم القيامة فيهتمون لذلك وقال بن عبيد فيلهمون لذلك فيقولون لو استشفعنا على ربنا حتى يريحنا من مكاننا هذا قال فيأتون آدم صلى الله عليه وسلم فيقولون أنت آدم أبو الخلق خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا عند ربك حتى يريحنا من مكاننا هذا فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا نوحا أول رسول بعثه الله قال فيأتون نوحا صلى الله عليه وسلم فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا إبراهيم صلى الله عليه وسلم الذي اتخذه الله خليلا فيأتون إبراهيم صلى الله عليه وسلم فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا موسى صلى الله عليه وسلم الذي كلمه الله وأعطاه التوراة قال فيأتون موسى عليه السلام فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا عيسى روح الله وكلمته فيأتون عيسى روح الله وكلمته فيقول لست هناكم ولكن ائتوا محمدا صلى الله عليه وسلم عبدا قد غفر له ما تقدم من ذنبه وما تأخر قال قال رسول الله صلى الله عليه وسلم فيأتوني فأستأذن على ربي فيؤذن لي فإذا أنا رأيته وقعت ساجدا فيدعني ما شاء الله فيقال يا محمد ارفع رأسك قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ربي ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة ثم أعود فأقع ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع رأسك يا محمد قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة قال فلا أدري في الثالثة أو في الرابعة قال فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود قال بن عبيد في روايته قال قتادة أي وجب عليه الخلود

حدثنا أبو كامل فضيل بن حسين الجحدري ومحمد بن عبيد الغبري واللفظ لأبي كامل قالا حدثنا أبو عوانة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يجمع الله الناس يوم القيامة فيهتمون لذلك وقال بن عبيد فيلهمون لذلك فيقولون لو استشفعنا على ربنا حتى يريحنا من مكاننا هذا قال فيأتون آدم صلى الله عليه وسلم فيقولون أنت آدم أبو الخلق خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا عند ربك حتى يريحنا من مكاننا هذا فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا نوحا أول رسول بعثه الله قال فيأتون نوحا صلى الله عليه وسلم فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا إبراهيم صلى الله عليه وسلم الذي اتخذه الله خليلا فيأتون إبراهيم صلى الله عليه وسلم فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا موسى صلى الله عليه وسلم الذي كلمه الله وأعطاه التوراة قال فيأتون موسى عليه السلام فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا عيسى روح الله وكلمته فيأتون عيسى روح الله وكلمته فيقول لست هناكم ولكن ائتوا محمدا صلى الله عليه وسلم عبدا قد غفر له ما تقدم من ذنبه وما تأخر قال قال رسول الله صلى الله عليه وسلم فيأتوني فأستأذن على ربي فيؤذن لي فإذا أنا رأيته وقعت ساجدا فيدعني ما شاء الله فيقال يا محمد ارفع رأسك قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ربي ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة ثم أعود فأقع ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع رأسك يا محمد قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة قال فلا أدري في الثالثة أو في الرابعة قال فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود قال بن عبيد في روايته قال قتادة أي وجب عليه الخلود


013-يجتمع المؤمنون يوم القيامة فيهتمون بذلك أو يلهمون ذلك بمثل حديث أبي عوانة وقال في الحديث ثم آتيه الرابعة أو أعود الرابعة فأقول يا رب ما بقي إلا من

يجتمع المؤمنون يوم القيامة فيهتمون بذلك أو يلهمون ذلك بمثل حديث أبي عوانة وقال في الحديث ثم آتيه الرابعة أو أعود الرابعة فأقول يا رب ما بقي إلا من حبسه القرآن

وحدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا بن أبي عدي عن سعيد عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم يجتمع المؤمنون يوم القيامة فيهتمون بذلك أو يلهمون ذلك بمثل حديث أبي عوانة وقال في الحديث ثم آتيه الرابعة أو أعود الرابعة فأقول يا رب ما بقي إلا من حبسه القرآن


014-يجمع الله المؤمنين يوم القيامة فيلهمون لذلك بمثل حديثهما وذكر في الرابعة فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود

يجمع الله المؤمنين يوم القيامة فيلهمون لذلك بمثل حديثهما وذكر في الرابعة فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود

حدثنا محمد بن المثنى حدثنا معاذ بن هشام قال حدثني أبي عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم قال يجمع الله المؤمنين يوم القيامة فيلهمون لذلك بمثل حديثهما وذكر في الرابعة فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود


015-يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن برة ثم

يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن برة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن ذرة زاد بن منهال في روايته قال يزيد فلقيت شعبة فحدثته بالحديث فقال شعبة حدثنا به قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم بالحديث إلا أن شعبة جعل مكان الذرة ذرة قال يزيد صحف فيها أبو بسطام

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة وهشام صاحب الدستوائي عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ح وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام قال حدثني أبي عن قتادة حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم قال يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن برة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن ذرة زاد بن منهال في روايته قال يزيد فلقيت شعبة فحدثته بالحديث فقال شعبة حدثنا به قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم بالحديث إلا أن شعبة جعل مكان الذرة ذرة قال يزيد صحف فيها أبو بسطام


016-إذا كان يوم القيامة ماج الناس بعضهم إلى بعض فيأتون آدم فيقولون له اشفع لذريتك فيقول لست لها ولكن عليكم بإبراهيم عليه السلام فإنه خليل الله فيأتون

إذا كان يوم القيامة ماج الناس بعضهم إلى بعض فيأتون آدم فيقولون له اشفع لذريتك فيقول لست لها ولكن عليكم بإبراهيم عليه السلام فإنه خليل الله فيأتون إبراهيم فيقول لست لها ولكن عليكم بموسى عليه السلام فإنه كليم الله فيؤتى موسى فيقول لست لها ولكن عليكم بعيسى عليه السلام فإنه روح الله وكلمته فيؤتى عيسى فيقول لست لها ولكن عليكم بمحمد صلى الله عليه وسلم فأوتى فأقول أنا لها فأنطلق فأستأذن على ربي فيؤذن لي فأقوم بين يديه فأحمده بمحامد لا أقدر عليه الآن يلهمنيه الله ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول رب أمتي أمتي فيقال انطلق فمن كان في قلبه مثقال حبة من برة أو شعيرة من إيمان فأخرجه منها فأنطلق فأفعل ثم أرجع إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول أمتي أمتي فيقال لي انطلق فمن كان في قلبه مثقال حبة من خردل من إيمان فأخرجه منها فأنطلق فأفعل ثم أعود إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول يا رب أمتي أمتي فيقال لي انطلق فمن كان في قلبه أدنى أدنى أدنى من مثقال حبة من خردل من إيمان فأخرجه من النار فأنطلق فأفعل هذا حديث أنس الذي أنبأنا به فخرجنا من عنده فلما كنا بظهر الجبان قلنا لو ملنا إلى الحسن فسلمنا عليه وهو مستخف في دار أبي خليفة قال فدخلنا عليه فسلمنا عليه فقلنا يا أبا سعيد جئنا من عند أخيك أبي حمزة فلم نسمع مثل حديث حدثناه في الشفاعة قال هيه فحدثناه الحديث فقال هيه قلنا ما زادنا قال قد حدثنا به منذ عشرين سنة وهو يومئذ جميع ولقد ترك شيئا ما أدري أنسي الشيخ أو كره أن يحدثكم فتتكلوا قلنا له حدثنا فضحك وقال { خلق الإنسان من عجل } ما ذكرت لكم هذا إلا وأنا أريد أن أحدثكموه ثم أرجع إلى ربي في الرابعة فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعط واشفع تشفع فأقول يا رب ائذن لي فيمن قال لا إله إلا الله قال ليس ذاك لك أو قال ليس ذاك إليك ولكن وعزتي وكبريائي وعظمتي وكبريائي لأخرجن من قال لا إله إلا الله قال فأشهد على الحسن أنه حدثنا به أنه سمع أنس بن مالك أراه قال قبل عشرين سنة وهو يومئذ جميع

حدثنا أبو الربيع العتكي حدثنا حماد بن زيد حدثنا معبد بن هلال العنزي ح وحدثناه سعيد بن منصور واللفظ له حدثنا حماد بن زيد حدثنا معبد بن هلال العنزي قال انطلقنا إلى أنس بن مالك وتشفعنا بثابت فانتهينا إليه وهو يصلي الضحى فاستأذن لنا ثابت فدخلنا عليه وأجلس ثابتا معه على سريره فقال له يا أبا حمزة إن إخوانك من أهل البصرة يسألونك أن تحدثهم حديث الشفاعة قال حدثنا محمد صلى الله عليه وسلم قال إذا كان يوم القيامة ماج الناس بعضهم إلى بعض فيأتون آدم فيقولون له اشفع لذريتك فيقول لست لها ولكن عليكم بإبراهيم عليه السلام فإنه خليل الله فيأتون إبراهيم فيقول لست لها ولكن عليكم بموسى عليه السلام فإنه كليم الله فيؤتى موسى فيقول لست لها ولكن عليكم بعيسى عليه السلام فإنه روح الله وكلمته فيؤتى عيسى فيقول لست لها ولكن عليكم بمحمد صلى الله عليه وسلم فأوتى فأقول أنا لها فأنطلق فأستأذن على ربي فيؤذن لي فأقوم بين يديه فأحمده بمحامد لا أقدر عليه الآن يلهمنيه الله ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول رب أمتي أمتي فيقال انطلق فمن كان في قلبه مثقال حبة من برة أو شعيرة من إيمان فأخرجه منها فأنطلق فأفعل ثم أرجع إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول أمتي أمتي فيقال لي انطلق فمن كان في قلبه مثقال حبة من خردل من إيمان فأخرجه منها فأنطلق فأفعل ثم أعود إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول يا رب أمتي أمتي فيقال لي انطلق فمن كان في قلبه أدنى أدنى أدنى من مثقال حبة من خردل من إيمان فأخرجه من النار فأنطلق فأفعل هذا حديث أنس الذي أنبأنا به فخرجنا من عنده فلما كنا بظهر الجبان قلنا لو ملنا إلى الحسن فسلمنا عليه وهو مستخف في دار أبي خليفة قال فدخلنا عليه فسلمنا عليه فقلنا يا أبا سعيد جئنا من عند أخيك أبي حمزة فلم نسمع مثل حديث حدثناه في الشفاعة قال هيه فحدثناه الحديث فقال هيه قلنا ما زادنا قال قد حدثنا به منذ عشرين سنة وهو يومئذ جميع ولقد ترك شيئا ما أدري أنسي الشيخ أو كره أن يحدثكم فتتكلوا قلنا له حدثنا فضحك وقال " خلق الإنسان من عجل " ما ذكرت لكم هذا إلا وأنا أريد أن أحدثكموه ثم أرجع إلى ربي في الرابعة فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعط واشفع تشفع فأقول يا رب ائذن لي فيمن قال لا إله إلا الله قال ليس ذاك لك أو قال ليس ذاك إليك ولكن وعزتي وكبريائي وعظمتي وكبريائي لأخرجن من قال لا إله إلا الله قال فأشهد على الحسن أنه حدثنا به أنه سمع أنس بن مالك أراه قال قبل عشرين سنة وهو يومئذ جميع


017-أتي رسول الله صلى الله عليه وسلم يوما بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها نهسة فقال أنا سيد الناس يوم القيامة وهل تدرون بم ذاك يجمع الله يوم

أتي رسول الله صلى الله عليه وسلم يوما بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها نهسة فقال أنا سيد الناس يوم القيامة وهل تدرون بم ذاك يجمع الله يوم القيامة الأولين والآخرين في صعيد واحد فيسمعهم الداعي وينفذهم البصر وتدنو الشمس فيبلغ الناس من الغم والكرب مالا يطيقون ومالا يحتملون فيقول بعض الناس لبعض ألا ترون ما أنتم فيه ألا ترون ما قد بلغكم ألا تنظرون من يشفع لكم إلي ربكم فيقول بعض الناس لبعض ائتوا آدم فيأتون آدم فيقولون يا آدم أنت أبو البشر خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول آدم إن ربي غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه نهاني عن الشجرة فعصيته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى نوح فيأتون نوحا فيقولون يا نوح أنت أول الرسل إلى الأرض وسماك الله عبدا شكورا اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه قد كانت لي دعوة دعوت بها على قومي نفسي نفسي اذهبوا إلى إبراهيم صلى الله عليه وسلم فيأتون إبراهيم فيقولون أنت نبي الله وخليله من أهل الأرض اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول لهم إبراهيم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولا يغضب بعده مثله وذكر كذباته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى موسى فيأتون موسى صلى الله عليه وسلم فيقولون يا موسى أنت رسول الله فضلك الله برسالاته وبتكليمه على الناس اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم موسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإني قتلت نفسا لم أو مر بقتلها نفسي نفسي اذهبوا إلى عيسى صلى الله عليه وسلم فيأتون عيسى فيقولون يا عيسى أنت رسول الله وكلمت الناس في المهد وكلمة منه ألقاها إلى مريم وروح منه فاشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم عيسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله ولم يذكر له ذنبا نفسي نفسي اذهبوا إلى غيري اذهبوا إلى محمد صلى الله عليه وسلم فيأتوني فيقولون يا محمد أنت رسول الله وخاتم الأنبياء وغفر الله لك ما تقدم من ذنبك وما تأخر اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فانطلق فآتي تحت العرش فأقع ساجدا لربي ثم يفتح الله علي ويلهمني من محامده وحسن الثناء عليه شيئا لم يفتحه لأحد قبلي ثم يقال يا محمد ارفع رأسك سل تعطه اشفع تشفع فأرفع رأسي فأقول يا رب أمتي أمتي فيقال يا محمد أدخل الجنة من أمتك من لا حساب عليه من الباب الأيمن من أبواب الجنة وهم شركاء الناس فيما سوى ذلك من الأبواب والذي نفس محمد بيده إن ما بين المصراعين من مصاريع الجنة لكما بين مكة وهجر أو كما بين مكة وبصرى

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واتفقا في سياق الحديث إلا ما يزيد أحدهما من الحرف بعد الحرف قالا حدثنا محمد بن بشر حدثنا أبو حيان عن أبي زرعة عن أبي هريرة قال أتي رسول الله صلى الله عليه وسلم يوما بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها نهسة فقال أنا سيد الناس يوم القيامة وهل تدرون بم ذاك يجمع الله يوم القيامة الأولين والآخرين في صعيد واحد فيسمعهم الداعي وينفذهم البصر وتدنو الشمس فيبلغ الناس من الغم والكرب مالا يطيقون ومالا يحتملون فيقول بعض الناس لبعض ألا ترون ما أنتم فيه ألا ترون ما قد بلغكم ألا تنظرون من يشفع لكم إلي ربكم فيقول بعض الناس لبعض ائتوا آدم فيأتون آدم فيقولون يا آدم أنت أبو البشر خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول آدم إن ربي غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه نهاني عن الشجرة فعصيته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى نوح فيأتون نوحا فيقولون يا نوح أنت أول الرسل إلى الأرض وسماك الله عبدا شكورا اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه قد كانت لي دعوة دعوت بها على قومي نفسي نفسي اذهبوا إلى إبراهيم صلى الله عليه وسلم فيأتون إبراهيم فيقولون أنت نبي الله وخليله من أهل الأرض اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول لهم إبراهيم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولا يغضب بعده مثله وذكر كذباته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى موسى فيأتون موسى صلى الله عليه وسلم فيقولون يا موسى أنت رسول الله فضلك الله برسالاته وبتكليمه على الناس اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم موسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإني قتلت نفسا لم أو مر بقتلها نفسي نفسي اذهبوا إلى عيسى صلى الله عليه وسلم فيأتون عيسى فيقولون يا عيسى أنت رسول الله وكلمت الناس في المهد وكلمة منه ألقاها إلى مريم وروح منه فاشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم عيسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله ولم يذكر له ذنبا نفسي نفسي اذهبوا إلى غيري اذهبوا إلى محمد صلى الله عليه وسلم فيأتوني فيقولون يا محمد أنت رسول الله وخاتم الأنبياء وغفر الله لك ما تقدم من ذنبك وما تأخر اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فانطلق فآتي تحت العرش فأقع ساجدا لربي ثم يفتح الله علي ويلهمني من محامده وحسن الثناء عليه شيئا لم يفتحه لأحد قبلي ثم يقال يا محمد ارفع رأسك سل تعطه اشفع تشفع فأرفع رأسي فأقول يا رب أمتي أمتي فيقال يا محمد أدخل الجنة من أمتك من لا حساب عليه من الباب الأيمن من أبواب الجنة وهم شركاء الناس فيما سوى ذلك من الأبواب والذي نفس محمد بيده إن ما بين المصراعين من مصاريع الجنة لكما بين مكة وهجر أو كما بين مكة وبصرى


018-وضعت بين يدي رسول الله صلى الله عليه وسلم قصعة من ثريد ولحم فتناول الذراع وكانت أحب الشاة إليه فنهس نهسة فقال أنا سيد الناس يوم القيامة ثم نهس أخرى

وضعت بين يدي رسول الله صلى الله عليه وسلم قصعة من ثريد ولحم فتناول الذراع وكانت أحب الشاة إليه فنهس نهسة فقال أنا سيد الناس يوم القيامة ثم نهس أخرى فقال أنا سيد الناس يوم القيامة فلما رأى أصحابه لا يسألونه قال ألا تقولون كيفه قالوا كيفه يا رسول الله قال يقوم الناس لرب العالمين وساق الحديث بمعنى حديث أبي حيان عن أبي زرعة وزاد في قصة إبراهيم فقال وذكر قوله في الكوكب { هذا ربي } وقوله لآلهتهم { بل فعله كبيرهم هذا } وقوله { إني سقيم } قال والذي نفس محمد بيده أن ما بين المصراعين من مصاريع الجنة إلى عضادتي الباب لكما بين مكة وهجر أو هجر ومكة قال لا أدري أي ذلك قال

وحدثني زهير بن حرب حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال وضعت بين يدي رسول الله صلى الله عليه وسلم قصعة من ثريد ولحم فتناول الذراع وكانت أحب الشاة إليه فنهس نهسة فقال أنا سيد الناس يوم القيامة ثم نهس أخرى فقال أنا سيد الناس يوم القيامة فلما رأى أصحابه لا يسألونه قال ألا تقولون كيفه قالوا كيفه يا رسول الله قال يقوم الناس لرب العالمين وساق الحديث بمعنى حديث أبي حيان عن أبي زرعة وزاد في قصة إبراهيم فقال وذكر قوله في الكوكب " هذا ربي " وقوله لآلهتهم " بل فعله كبيرهم هذا " وقوله " إني سقيم " قال والذي نفس محمد بيده أن ما بين المصراعين من مصاريع الجنة إلى عضادتي الباب لكما بين مكة وهجر أو هجر ومكة قال لا أدري أي ذلك قال


019-يجمع الله الناس فيقوم المؤمنون حتى تزلف لهم الجنة فيأتون آدم فيقولون يا أبانا استفتح لنا الجنة فيقول وهل أخرجكم من الجنة إلا خطيئة أبيكم آدم لست

يجمع الله الناس فيقوم المؤمنون حتى تزلف لهم الجنة فيأتون آدم فيقولون يا أبانا استفتح لنا الجنة فيقول وهل أخرجكم من الجنة إلا خطيئة أبيكم آدم لست بصاحب ذلك اذهبوا إلى ابني إبراهيم خليل الله قال فيقول إبراهيم لست بصاحب ذلك إنما كنت خليلا من وراء وراء اعمدوا إلى موسى صلى الله عليه وسلم الذي كلمه الله تكليما فيأتون موسى صلى الله عليه وسلم فيقول لست بصاحب ذلك اذهبوا إلى عيسى كلمة الله وروحه فيقول عيسى صلى الله عليه وسلم لست بصاحب ذلك فيأتون محمدا صلى الله عليه وسلم فيقوم فيؤذن له وترسل الأمانة والرحم فتقومان جنبتي الصراط يمينا وشمالا فيمر أولكم كالبرق قال قلت بأبي أنت وأمي أي شيء كمر البرق قال ألم تروا إلى البرق كيف يمر ويرجع في طرفة عين ثم كمر الريح ثم كمر الطير وشد الرجال تجري بهم أعمالهم ونبيكم قائم على الصراط يقول رب سلم سلم حتى تعجز أعمال العباد حتى يجيء الرجل فلا يستطيع السير إلا زحفا قال وفي حافتي الصراط كلاليب معلقة مأمورة بأخذ من أمرت به فمخدوش ناج ومكدوس في النار والذي نفس أبي هريرة بيده إن قعر جهنم لسبعون خريفا

حدثنا محمد بن طريف بن خليفة البجلي حدثنا محمد بن فضيل حدثنا أبو مالك الأشجعي عن أبي حازم عن أبي هريرة وأبو مالك عن ربعي عن حذيفة قالا قال رسول الله صلى الله عليه وسلم يجمع الله الناس فيقوم المؤمنون حتى تزلف لهم الجنة فيأتون آدم فيقولون يا أبانا استفتح لنا الجنة فيقول وهل أخرجكم من الجنة إلا خطيئة أبيكم آدم لست بصاحب ذلك اذهبوا إلى ابني إبراهيم خليل الله قال فيقول إبراهيم لست بصاحب ذلك إنما كنت خليلا من وراء وراء اعمدوا إلى موسى صلى الله عليه وسلم الذي كلمه الله تكليما فيأتون موسى صلى الله عليه وسلم فيقول لست بصاحب ذلك اذهبوا إلى عيسى كلمة الله وروحه فيقول عيسى صلى الله عليه وسلم لست بصاحب ذلك فيأتون محمدا صلى الله عليه وسلم فيقوم فيؤذن له وترسل الأمانة والرحم فتقومان جنبتي الصراط يمينا وشمالا فيمر أولكم كالبرق قال قلت بأبي أنت وأمي أي شيء كمر البرق قال ألم تروا إلى البرق كيف يمر ويرجع في طرفة عين ثم كمر الريح ثم كمر الطير وشد الرجال تجري بهم أعمالهم ونبيكم قائم على الصراط يقول رب سلم سلم حتى تعجز أعمال العباد حتى يجيء الرجل فلا يستطيع السير إلا زحفا قال وفي حافتي الصراط كلاليب معلقة مأمورة بأخذ من أمرت به فمخدوش ناج ومكدوس في النار والذي نفس أبي هريرة بيده إن قعر جهنم لسبعون خريفا


001-أنا أول الناس يشفع في الجنة وأنا أكثر الأنبياء تبعا

أنا أول الناس يشفع في الجنة وأنا أكثر الأنبياء تبعا

حدثنا قتيبة بن سعيد وإسحاق بن إبراهيم قال قتيبة حدثنا جرير عن المختار بن فلفل عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أنا أول الناس يشفع في الجنة وأنا أكثر الأنبياء تبعا


002-أنا أكثر الأنبياء تبعا يوم القيامة وأنا أول من يقرع باب الجنة

أنا أكثر الأنبياء تبعا يوم القيامة وأنا أول من يقرع باب الجنة

وحدثنا أبو كريب محمد بن العلاء حدثنا معاوية بن هشام عن سفيان عن مختار بن فلفل عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أنا أكثر الأنبياء تبعا يوم القيامة وأنا أول من يقرع باب الجنة


003-أنا أول شفيع في الجنة لم يصدق نبي من الأنبياء ما صدقت وإن من الأنبياء نبيا ما يصدقه من أمته إلا رجل واحد

أنا أول شفيع في الجنة لم يصدق نبي من الأنبياء ما صدقت وإن من الأنبياء نبيا ما يصدقه من أمته إلا رجل واحد

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن المختار بن فلفل قال قال أنس بن مالك قال النبي صلى الله عليه وسلم أنا أول شفيع في الجنة لم يصدق نبي من الأنبياء ما صدقت وإن من الأنبياء نبيا ما يصدقه من أمته إلا رجل واحد


004-آتي باب الجنة يوم القيامة فأستفتح فيقول الخازن من أنت فأقول محمد فيقول بك أمرت لا أفتح لأحد قبلك

آتي باب الجنة يوم القيامة فأستفتح فيقول الخازن من أنت فأقول محمد فيقول بك أمرت لا أفتح لأحد قبلك

وحدثني عمرو الناقد وزهير بن حرب قالا حدثنا هاشم بن القاسم حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم آتي باب الجنة يوم القيامة فأستفتح فيقول الخازن من أنت فأقول محمد فيقول بك أمرت لا أفتح لأحد قبلك


001-لكل نبي دعوة يدعوها فأريد أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

لكل نبي دعوة يدعوها فأريد أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

حدثني يونس بن عبد الأعلى أخبرنا عبد الله بن وهب قال أخبرني مالك بن أنس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لكل نبي دعوة يدعوها فأريد أن أختبئ دعوتي شفاعة لأمتي يوم القيامة


002-لكل نبي دعوة وأردت إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

لكل نبي دعوة وأردت إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

وحدثني زهير بن حرب وعبد بن حميد قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة وأردت إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة


003-مثل ذلك عن أبي هريرة عن رسول الله صلى الله عليه وسلم

مثل ذلك عن أبي هريرة عن رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب وعبد بن حميد قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه حدثني عمرو بن أبي سفيان بن أسيد بن جارية الثقفي مثل ذلك عن أبي هريرة عن رسول الله صلى الله عليه وسلم


004-لكل نبي دعوة يدعوها فأنا أريد إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة فقال كعب لأبي هريرة أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال

لكل نبي دعوة يدعوها فأنا أريد إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة فقال كعب لأبي هريرة أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال أبو هريرة نعم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عمرو بن أبي سفيان بن أسيد بن جارية الثقفي أخبره أن أبا هريرة قال لكعب الأحبار إن نبي الله صلى الله عليه وسلم قال لكل نبي دعوة يدعوها فأنا أريد إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة فقال كعب لأبي هريرة أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال أبو هريرة نعم


005-لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء الله من مات من أمتي لا يشرك بالله شيئا

لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء الله من مات من أمتي لا يشرك بالله شيئا

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء الله من مات من أمتي لا يشرك بالله شيئا


006-لكل نبي دعوة مستجابة يدعو بها فيستجاب له فيؤتاها وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

لكل نبي دعوة مستجابة يدعو بها فيستجاب له فيؤتاها وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

حدثنا قتيبة بن سعيد حدثنا جرير عن عمارة وهو بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة مستجابة يدعو بها فيستجاب له فيؤتاها وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة


007-لكل نبي دعوة دعا بها في أمته فاستجيب له وإني أريد إن شاء الله أن أؤخر دعوتي شفاعة لأمتي يوم القيامة

لكل نبي دعوة دعا بها في أمته فاستجيب له وإني أريد إن شاء الله أن أؤخر دعوتي شفاعة لأمتي يوم القيامة

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن محمد وهو بن زياد قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لكل نبي دعوة دعا بها في أمته فاستجيب له وإني أريد إن شاء الله أن أؤخر دعوتي شفاعة لأمتي يوم القيامة


008-لكل نبي دعوة دعاها لأمته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

لكل نبي دعوة دعاها لأمته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

حدثني أبو غسان المسمعي ومحمد بن المثنى وابن بشار حدثانا واللفظ لأبي غسان قالوا حدثنا معاذ يعنون بن هشام قال حدثني أبي عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال لكل نبي دعوة دعاها لأمته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة


009-بهذا الإسناد

بهذا الإسناد

وحدثنيه زهير بن حرب وابن أبي خلف قالا حدثنا روح حدثنا شعبة عن قتادة بهذا الإسناد


010-بهذا الإسناد غير أن في حديث وكيع قال قال أعطي وفي حديث أبي أسامه عن النبي صلى الله عليه وسلم

بهذا الإسناد غير أن في حديث وكيع قال قال أعطي وفي حديث أبي أسامه عن النبي صلى الله عليه وسلم

ح وحدثنا أبو كريب حدثنا وكيع ح وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة جميعا عن مسعر عن قتادة بهذا الإسناد غير أن في حديث وكيع قال قال أعطي وفي حديث أبي أسامه عن النبي صلى الله عليه وسلم


011-فذكر نحو حديث قتادة عن أنس

فذكر نحو حديث قتادة عن أنس

وحدثني محمد بن عبد الأعلى حدثنا المعتمر عن أبيه عن أنس أن نبي الله صلى الله عليه وسلم قال فذكر نحو حديث قتادة عن أنس


012-لكل نبي دعوة قد دعا بها في أمته وخبأت دعوتي شفاعة لأمتي يوم القيامة

لكل نبي دعوة قد دعا بها في أمته وخبأت دعوتي شفاعة لأمتي يوم القيامة

وحدثني محمد بن أحمد بن أبي خلف حدثنا روح حدثنا بن جريح قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول عن النبي صلى الله عليه وسلم لكل نبي دعوة قد دعا بها في أمته وخبأت دعوتي شفاعة لأمتي يوم القيامة


001-أن النبي صلى الله عليه وسلم تلا قول الله في إبراهيم { رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني } وقال عيسى عليه السلام { إن تعذبهم فإنهم

أن النبي صلى الله عليه وسلم تلا قول الله في إبراهيم { رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني } وقال عيسى عليه السلام { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم } فرفع يديه وقال اللهم أمتي أمتي وبكى فقال الله يا جبريل اذهب إلى محمد وربك أعلم فسله ما يبكيك فأتاه جبريل صلى الله عليه وسلم فسأله فأخبره رسول الله صلى الله عليه وسلم بما قال وهو أعلم فقال الله يا جبريل اذهب إلى محمد فقل إنا سنرضيك في أمتك ولا نسوءك

حدثني يونس بن عبد الأعلى الصدفي أخبرنا بن وهب قال أخبرني عمرو بن الحارث أن بكر بن سوادة حدثه عن عبد الرحمن بن جبير عن عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم تلا قول الله في إبراهيم " رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني " وقال عيسى عليه السلام " إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم " فرفع يديه وقال اللهم أمتي أمتي وبكى فقال الله يا جبريل اذهب إلى محمد وربك أعلم فسله ما يبكيك فأتاه جبريل صلى الله عليه وسلم فسأله فأخبره رسول الله صلى الله عليه وسلم بما قال وهو أعلم فقال الله يا جبريل اذهب إلى محمد فقل إنا سنرضيك في أمتك ولا نسوءك


001-يا رسول الله أين أبي قال في النار فلما قفي دعاه فقال إن أبي وأباك في النار

يا رسول الله أين أبي قال في النار فلما قفي دعاه فقال إن أبي وأباك في النار

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن رجلا قال يا رسول الله أين أبي قال في النار فلما قفي دعاه فقال إن أبي وأباك في النار


001-لما أنزلت هذه الآية { وأنذر عشيرتك الأقربين } دعا رسول الله صلى الله عليه وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار

لما أنزلت هذه الآية { وأنذر عشيرتك الأقربين } دعا رسول الله صلى الله عليه وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بني عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبد المطلب أنقذوا أنفسكم من النار يا فاطمة أنقذي نفسك من النار فإني لا أملك لكم من الله شيئا غير أن لكم رحما سأبلها ببلالها

حدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن عبد الملك بن عمير عن موسى بن طلحة عن أبي هريرة قال لما أنزلت هذه الآية " وأنذر عشيرتك الأقربين " دعا رسول الله صلى الله عليه وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بني عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبد المطلب أنقذوا أنفسكم من النار يا فاطمة أنقذي نفسك من النار فإني لا أملك لكم من الله شيئا غير أن لكم رحما سأبلها ببلالها


002-بهذا الإسناد وحديث جرير أتم وأشبع

بهذا الإسناد وحديث جرير أتم وأشبع

وحدثنا عبيد الله بن عمر القواريري حدثنا أبو عوانة عن عبد الملك بن عمير بهذا الإسناد وحديث جرير أتم وأشبع


003-لما نزلت { وأنذر عشيرتك الأقربين } قام رسول الله صلى الله عليه وسلم على الصفا فقال يا فاطمة بنت محمد يا صفية بنت عبد المطلب يا بني عبد المطلب لا أملك

لما نزلت { وأنذر عشيرتك الأقربين } قام رسول الله صلى الله عليه وسلم على الصفا فقال يا فاطمة بنت محمد يا صفية بنت عبد المطلب يا بني عبد المطلب لا أملك لكم من الله شيئا سلوني من مالي ما شئتم

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع ويونس بن بكير قالا حدثنا هشام بن عروة عن أبيه عن عائشة قالت لما نزلت " وأنذر عشيرتك الأقربين " قام رسول الله صلى الله عليه وسلم على الصفا فقال يا فاطمة بنت محمد يا صفية بنت عبد المطلب يا بني عبد المطلب لا أملك لكم من الله شيئا سلوني من مالي ما شئتم


004-يا معشر قريش اشتروا أنفسكم من الله لا أغني عنكم من الله شيئا يا بني عبد المطلب لا أغني عنكم من الله شيئا يا عباس بن عبد المطلب لا أغني عنك من الله

يا معشر قريش اشتروا أنفسكم من الله لا أغني عنكم من الله شيئا يا بني عبد المطلب لا أغني عنكم من الله شيئا يا عباس بن عبد المطلب لا أغني عنك من الله شيئا يا صفية عمة رسول الله لا أغني عنك من الله شيئا يا فاطمة بنت رسول الله سليني بما شئت لا أغني عنك من الله شيئا

وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم حين أنزل عليه وأنذر عشيرتك الأقربين يا معشر قريش اشتروا أنفسكم من الله لا أغني عنكم من الله شيئا يا بني عبد المطلب لا أغني عنكم من الله شيئا يا عباس بن عبد المطلب لا أغني عنك من الله شيئا يا صفية عمة رسول الله لا أغني عنك من الله شيئا يا فاطمة بنت رسول الله سليني بما شئت لا أغني عنك من الله شيئا


005-نحو هذا

نحو هذا

وحدثني عمرو الناقد حدثنا معاوية بن عمرو حدثنا زائدة حدثنا عبد الله بن ذكوان عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم نحو هذا


006-انطلق نبي الله صلى الله عليه وسلم إلى رضمة من جبل فعلا أعلاها حجرا ثم نادى يا بني عبد منافاه إني نذير إنما مثلي ومثلكم كمثل رجل رأى العدو فانطلق يربأ

انطلق نبي الله صلى الله عليه وسلم إلى رضمة من جبل فعلا أعلاها حجرا ثم نادى يا بني عبد منافاه إني نذير إنما مثلي ومثلكم كمثل رجل رأى العدو فانطلق يربأ أهله فخشي أن يسبقوه فجعل يهتف يا صباحاه

حدثنا أبو كامل الجحدري حدثنا يزيد بن زريع حدثنا التيمي عن أبي عثمان عن قبيصة بن المخارق وزهير بن عمرو قالا لما نزلت وأنذر عشيرتك الأقربين قال انطلق نبي الله صلى الله عليه وسلم إلى رضمة من جبل فعلا أعلاها حجرا ثم نادى يا بني عبد منافاه إني نذير إنما مثلي ومثلكم كمثل رجل رأى العدو فانطلق يربأ أهله فخشي أن يسبقوه فجعل يهتف يا صباحاه


007-بنحوه

بنحوه

وحدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان عن زهير بن عمرو وقبيصة بن مخارق عن النبي صلى الله عليه وسلم بنحوه


008-لما نزلت هذه الآية { وأنذر عشيرتك الأقربين } ورهطك منهم المخلصين خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا فهتف يا صباحاه فقالوا من هذا الذي

لما نزلت هذه الآية { وأنذر عشيرتك الأقربين } ورهطك منهم المخلصين خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا فهتف يا صباحاه فقالوا من هذا الذي يهتف قالوا محمد فاجتمعوا إليه فقال يا بني فلان يا بني فلان يا بني فلان يا بني عبد مناف يا بني عبد المطلب فاجتمعوا إليه فقال أرأيتكم لو أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي قالوا ما جربنا عليك كذبا قال فإني نذير لكم بين يدي عذاب شديد قال فقال أبو لهب تبا لك أما جمعتنا إلا لهذا ثم قام فنزلت هذه السورة { تبت يدا أبي لهب } وقد تب كذا قرأ الأعمش إلى آخر السورة

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن الأعمش عن عمرو بن مرة عن سعيد بن جبير عن بن عباس قال لما نزلت هذه الآية " وأنذر عشيرتك الأقربين " ورهطك منهم المخلصين خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا فهتف يا صباحاه فقالوا من هذا الذي يهتف قالوا محمد فاجتمعوا إليه فقال يا بني فلان يا بني فلان يا بني فلان يا بني عبد مناف يا بني عبد المطلب فاجتمعوا إليه فقال أرأيتكم لو أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي قالوا ما جربنا عليك كذبا قال فإني نذير لكم بين يدي عذاب شديد قال فقال أبو لهب تبا لك أما جمعتنا إلا لهذا ثم قام فنزلت هذه السورة " تبت يدا أبي لهب " وقد تب كذا قرأ الأعمش إلى آخر السورة


009-صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا فقال يا صباحاه بنحو حديث أبي أسامة ولم يذكر نزول الآية { وأنذر عشيرتك الأقربين

صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا فقال يا صباحاه بنحو حديث أبي أسامة ولم يذكر نزول الآية { وأنذر عشيرتك الأقربين

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد قال صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا فقال يا صباحاه بنحو حديث أبي أسامة ولم يذكر نزول الآية { وأنذر عشيرتك الأقربين


001-يا رسول الله هل نفعت أبا طالب بشيء فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا أنا لكان في الدرك الأسفل من النار

يا رسول الله هل نفعت أبا طالب بشيء فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا أنا لكان في الدرك الأسفل من النار

وحدثنا عبيد الله بن عمر القواريري ومحمد بن أبي بكر المقدمي ومحمد بن عبد الملك الأموي قالوا حدثنا أبو عوانة عن عبد الملك بن عمير عن عبد الله بن الحارث بن نوفل عن العباس بن عبد المطلب أنه قال يا رسول الله هل نفعت أبا طالب بشيء فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا أنا لكان في الدرك الأسفل من النار


002-يا رسول الله إن أبا طالب كان يحوطك وينصرك فهل نفعه ذلك قال نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح

يا رسول الله إن أبا طالب كان يحوطك وينصرك فهل نفعه ذلك قال نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح

حدثنا بن أبي عمر حدثنا سفيان عن عبد الملك بن عمير عن عبد الله بن الحارث قال سمعت العباس يقول قلت يا رسول الله إن أبا طالب كان يحوطك وينصرك فهل نفعه ذلك قال نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح


003-بنحو حديث أبي عوانة

بنحو حديث أبي عوانة

وحدثنيه محمد بن حاتم حدثنا يحيى بن سعيد عن سفيان قال حدثني عبد الملك بن عمير قال حدثني عبد الله بن الحارث قال أخبرني العباس بن عبد المطلب ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان بهذا الإسناد عن النبي صلى الله عليه وسلم بنحو حديث أبي عوانة


004-أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار يبلغ كعبيه يغلي منه دماغه

أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار يبلغ كعبيه يغلي منه دماغه

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن الهاد عن عبد الله بن خباب عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار يبلغ كعبيه يغلي منه دماغه


001-إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حرارة نعليه

إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حرارة نعليه

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير حدثنا زهير بن محمد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حرارة نعليه


002-أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه

أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أبي عثمان النهدي عن بن عباس أن رسول الله صلى الله عليه وسلم قال أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه


003-إن أهون أهل النار عذابا يوم القيامة لرجل توضع في أخمص قدميه جمرتان يغلي منهما دماغه

إن أهون أهل النار عذابا يوم القيامة لرجل توضع في أخمص قدميه جمرتان يغلي منهما دماغه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق يقول سمعت النعمان بن بشير يخطب وهو يقول سمعت رسول الله صلى الله عليه وسلم يقول إن أهون أهل النار عذابا يوم القيامة لرجل توضع في أخمص قدميه جمرتان يغلي منهما دماغه


004-إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا

إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن الأعمش عن أبي إسحاق عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا


001-يا رسول الله بن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين

يا رسول الله بن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين

حدثني أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن داود عن الشعبي عن مسروق عن عائشة قالت قلت يا رسول الله بن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين


001-سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول ألا إن آل أبي يعني فلانا ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين

سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول ألا إن آل أبي يعني فلانا ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين

حدثني أحمد بن حنبل حدثنا محمد بن جعفر حدثنا شعبة عن إسماعيل بن أبي خالد عن قيس عن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول ألا إن آل أبي يعني فلانا ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين


001-يدخل من أمتي الجنة سبعون ألفا بغير حساب فقال رجل يا رسول الله ادع الله أن يجعلني منهم قال اللهم اجعله منهم ثم قام آخر فقال يا رسول الله ادع الله أن

يدخل من أمتي الجنة سبعون ألفا بغير حساب فقال رجل يا رسول الله ادع الله أن يجعلني منهم قال اللهم اجعله منهم ثم قام آخر فقال يا رسول الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة

حدثنا عبد الرحمن بن سلام بن عبيد الله الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم قال يدخل من أمتي الجنة سبعون ألفا بغير حساب فقال رجل يا رسول الله ادع الله أن يجعلني منهم قال اللهم اجعله منهم ثم قام آخر فقال يا رسول الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة


002-بمثل حديث الربيع

بمثل حديث الربيع

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة قال سمعت محمد بن زياد قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الربيع


003-يدخل من أمتي زمرة هم سبعون ألفا تضيء وجوههم إضاءة القمر ليلة البدر قال أبو هريرة فقام عكاشة بن محصن الأسدي يرفع نمرة عليه فقال يا رسول الله ادع الله

يدخل من أمتي زمرة هم سبعون ألفا تضيء وجوههم إضاءة القمر ليلة البدر قال أبو هريرة فقام عكاشة بن محصن الأسدي يرفع نمرة عليه فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم اللهم اجعله منهم ثم قام رجل من الأنصار فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم سبقك بها عكاشة

حدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني سعيد بن المسيب أن أبا هريرة حدثه قال سمعت رسول الله صلى الله عليه وسلم يقول يدخل من أمتي زمرة هم سبعون ألفا تضيء وجوههم إضاءة القمر ليلة البدر قال أبو هريرة فقام عكاشة بن محصن الأسدي يرفع نمرة عليه فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم اللهم اجعله منهم ثم قام رجل من الأنصار فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم سبقك بها عكاشة


004-يدخل الجنة من أمتي سبعون ألفا زمرة واحدة منهم على صورة القمر

يدخل الجنة من أمتي سبعون ألفا زمرة واحدة منهم على صورة القمر

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب أخبرني حيوة قال حدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يدخل الجنة من أمتي سبعون ألفا زمرة واحدة منهم على صورة القمر


005-يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا ومن هم يا رسول الله قال هم الذين لا يكتوون ولا يسترقون وعلى ربهم يتوكلون فقام عكاشة فقال ادع الله أن

يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا ومن هم يا رسول الله قال هم الذين لا يكتوون ولا يسترقون وعلى ربهم يتوكلون فقام عكاشة فقال ادع الله أن يجعلني منهم قال أنت منهم قال فقام رجل فقال يا نبي الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة

حدثنا يحيى بن خلف الباهلي حدثنا المعتمر عن هشام بن حسان عن محمد يعني بن سيرين قال حدثني عمران قال قال نبي الله صلى الله عليه وسلم يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا ومن هم يا رسول الله قال هم الذين لا يكتوون ولا يسترقون وعلى ربهم يتوكلون فقام عكاشة فقال ادع الله أن يجعلني منهم قال أنت منهم قال فقام رجل فقال يا نبي الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة


006-يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا من هم يا رسول الله قال هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون

يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا من هم يا رسول الله قال هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون

حدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا حاجب بن عمر أبو خشينة الثقفي حدثنا الحكم بن الأعرج عن عمران بن حصين أن رسول الله صلى الله عليه وسلم قال يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا من هم يا رسول الله قال هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون


007-ليدخلن الجنة من أمتي سبعون ألفا أو سبعمائة ألف لا يدري أبو حازم أيهما قال متماسكون آخذ بعضهم بعضا لا يدخل أولهم حتى يدخل آخرهم وجوههم على صورة القمر

ليدخلن الجنة من أمتي سبعون ألفا أو سبعمائة ألف لا يدري أبو حازم أيهما قال متماسكون آخذ بعضهم بعضا لا يدخل أولهم حتى يدخل آخرهم وجوههم على صورة القمر ليلة البدر

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال ليدخلن الجنة من أمتي سبعون ألفا أو سبعمائة ألف لا يدري أبو حازم أيهما قال متماسكون آخذ بعضهم بعضا لا يدخل أولهم حتى يدخل آخرهم وجوههم على صورة القمر ليلة البدر


008-كنت عند سعيد بن جبير فقال أيكم رأى الكوكب الذي انقض البارحة قلت أنا ثم قلت أما إني لم أكن في صلاة ولكني لدغت قال فماذا صنعت قلت استرقيت قال فما حملك

كنت عند سعيد بن جبير فقال أيكم رأى الكوكب الذي انقض البارحة قلت أنا ثم قلت أما إني لم أكن في صلاة ولكني لدغت قال فماذا صنعت قلت استرقيت قال فما حملك على ذلك قلت حديث حدثناه الشعبي فقال وما حدثكم الشعبي قلت حدثنا عن بريدة بن حصيب الأسلمي أنه قال لا رقية إلا من عين أو حمة فقال قد أحسن من انتهى إلى ما سمع ولكن حدثنا بن عباس عن النبي صلى الله عليه وسلم قال عرضت علي الأمم فرأيت النبي ومعه الرهيط والنبي ومعه الرجل والرجلان والنبي ليس معه أحد إذ رفع لي سواد عظيم فظننت أنهم أمتي فقيل لي هذا موسى صلى الله عليه وسلم وقومه ولكن انظر إلى الأفق فنظرت فإذا سواد عظيم فقيل لي انظر إلى الأفق الآخر فإذا سواد عظيم فقيل لي هذه أمتك ومعهم سبعون ألفا يدخلون الجنة بغير حساب ولا عذاب ثم نهض فدخل منزله فخاض الناس في أولئك الذين يدخلون الجنة بغير حساب ولا عذاب فقال بعضهم فلعلهم الذين صحبوا رسول الله صلى الله عليه وسلم وقال بعضهم فلعلهم الذين ولدوا في الإسلام ولم يشركوا بالله وذكروا أشياء فخرج عليهم رسول الله صلى الله عليه وسلم فقال ما الذي تخوضون فيه فأخبروه فقال هم الذين لا يرقون ولا يسترقون ولا يتطيرون وعلى ربهم يتوكلون فقام عكاشة بن محصن فقال ادع الله أن يجعلني منهم فقال أنت منهم ثم قام رجل آخر فقال ادع الله أن يجعلني منهم فقال سبقك بها عكاشة

حدثنا سعيد بن منصور حدثنا هشيم أخبرنا حصين بن عبد الرحمن قال كنت عند سعيد بن جبير فقال أيكم رأى الكوكب الذي انقض البارحة قلت أنا ثم قلت أما إني لم أكن في صلاة ولكني لدغت قال فماذا صنعت قلت استرقيت قال فما حملك على ذلك قلت حديث حدثناه الشعبي فقال وما حدثكم الشعبي قلت حدثنا عن بريدة بن حصيب الأسلمي أنه قال لا رقية إلا من عين أو حمة فقال قد أحسن من انتهى إلى ما سمع ولكن حدثنا بن عباس عن النبي صلى الله عليه وسلم قال عرضت علي الأمم فرأيت النبي ومعه الرهيط والنبي ومعه الرجل والرجلان والنبي ليس معه أحد إذ رفع لي سواد عظيم فظننت أنهم أمتي فقيل لي هذا موسى صلى الله عليه وسلم وقومه ولكن انظر إلى الأفق فنظرت فإذا سواد عظيم فقيل لي انظر إلى الأفق الآخر فإذا سواد عظيم فقيل لي هذه أمتك ومعهم سبعون ألفا يدخلون الجنة بغير حساب ولا عذاب ثم نهض فدخل منزله فخاض الناس في أولئك الذين يدخلون الجنة بغير حساب ولا عذاب فقال بعضهم فلعلهم الذين صحبوا رسول الله صلى الله عليه وسلم وقال بعضهم فلعلهم الذين ولدوا في الإسلام ولم يشركوا بالله وذكروا أشياء فخرج عليهم رسول الله صلى الله عليه وسلم فقال ما الذي تخوضون فيه فأخبروه فقال هم الذين لا يرقون ولا يسترقون ولا يتطيرون وعلى ربهم يتوكلون فقام عكاشة بن محصن فقال ادع الله أن يجعلني منهم فقال أنت منهم ثم قام رجل آخر فقال ادع الله أن يجعلني منهم فقال سبقك بها عكاشة


009-عرضت علي الأمم ثم ذكر باقي الحديث نحو حديث هشيم ولم يذكر أول حديثه

عرضت علي الأمم ثم ذكر باقي الحديث نحو حديث هشيم ولم يذكر أول حديثه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن حصين عن سعيد بن جبير حدثنا بن عابس قال قال رسول الله صلى الله عليه وسلم عرضت علي الأمم ثم ذكر باقي الحديث نحو حديث هشيم ولم يذكر أول حديثه


001-قال لنا رسول الله صلى الله عليه وسلم أما ترضون أن تكونوا ربع أهل الجنة قال فكبرنا ثم قال أما ترضون أن تكونوا ثلث أهل الجنة قال فكبرنا ثم قال إني

قال لنا رسول الله صلى الله عليه وسلم أما ترضون أن تكونوا ربع أهل الجنة قال فكبرنا ثم قال أما ترضون أن تكونوا ثلث أهل الجنة قال فكبرنا ثم قال إني لأرجو أن تكونوا شطر أهل الجنة وسأخبركم عن ذلك ما المسلمون في الكفار إلا كشعرة بيضاء في ثور أسود أو كشعرة سوداء في ثور أبيض

حدثنا هناد بن السري حدثنا أبو الأحوص عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال قال لنا رسول الله صلى الله عليه وسلم أما ترضون أن تكونوا ربع أهل الجنة قال فكبرنا ثم قال أما ترضون أن تكونوا ثلث أهل الجنة قال فكبرنا ثم قال إني لأرجو أن تكونوا شطر أهل الجنة وسأخبركم عن ذلك ما المسلمون في الكفار إلا كشعرة بيضاء في ثور أسود أو كشعرة سوداء في ثور أبيض


002-كنا مع رسول الله صلى الله عليه وسلم في قبة نحوا من أربعين رجلا فقال أترضون أن تكونوا ربع أهل الجنة قال قلنا نعم فقال أترضون أن تكونوا ثلث أهل الجنة

كنا مع رسول الله صلى الله عليه وسلم في قبة نحوا من أربعين رجلا فقال أترضون أن تكونوا ربع أهل الجنة قال قلنا نعم فقال أترضون أن تكونوا ثلث أهل الجنة فقلنا نعم فقال والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وذاك أن الجنة لا يدخلها إلا نفس مسلمة وما أنتم في أهل الشرك إلا كالشعرة البيضاء في جلد الثور الأسود أو كالشعرة السوداء في جلد الثور الأحمر

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في قبة نحوا من أربعين رجلا فقال أترضون أن تكونوا ربع أهل الجنة قال قلنا نعم فقال أترضون أن تكونوا ثلث أهل الجنة فقلنا نعم فقال والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وذاك أن الجنة لا يدخلها إلا نفس مسلمة وما أنتم في أهل الشرك إلا كالشعرة البيضاء في جلد الثور الأسود أو كالشعرة السوداء في جلد الثور الأحمر


003-ألا لا يدخل الجنة إلا نفس مسلمة اللهم هل بلغت اللهم أشهد أتحبون أنكم ربع أهل الجنة فقلنا نعم يا رسول الله فقال أتحبون أن تكونوا ثلث أهل الجنة قالوا

ألا لا يدخل الجنة إلا نفس مسلمة اللهم هل بلغت اللهم أشهد أتحبون أنكم ربع أهل الجنة فقلنا نعم يا رسول الله فقال أتحبون أن تكونوا ثلث أهل الجنة قالوا نعم يا رسول الله قال إني لأرجو أن تكونوا شطر أهل الجنة ما أنتم في سواكم من الأمم إلا كالشعرة السوداء في الثور الأبيض أو كالشعرة البيضاء في الثور الأسود

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا مالك وهو بن مغول عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال خطبنا رسول الله صلى الله عليه وسلم فأسند ظهره إلى قبة آدم فقال ألا لا يدخل الجنة إلا نفس مسلمة اللهم هل بلغت اللهم أشهد أتحبون أنكم ربع أهل الجنة فقلنا نعم يا رسول الله فقال أتحبون أن تكونوا ثلث أهل الجنة قالوا نعم يا رسول الله قال إني لأرجو أن تكونوا شطر أهل الجنة ما أنتم في سواكم من الأمم إلا كالشعرة السوداء في الثور الأبيض أو كالشعرة البيضاء في الثور الأسود


001-يا آدم فيقول لبيك وسعديك والخير في يديك قال يقول أخرج بعث النار قال وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعين قال فذاك حين يشيب الصغير { وتضع

يا آدم فيقول لبيك وسعديك والخير في يديك قال يقول أخرج بعث النار قال وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعين قال فذاك حين يشيب الصغير { وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد } قال فاشتد ذلك عليهم قالوا يا رسول الله أينا ذلك الرجل فقال أبشروا فإن من يأجوج ومأجوج ألفا ومنكم رجل قال ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ربع أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ثلث أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا شطر أهل الجنة إن مثلكم في الأمم كمثل الشعرة البيضاء في جلد الثور الأسود أو كالرقمة في ذراع الحمار

حدثنا عثمان بن أبي شيبة العبسي حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم يقول الله يا آدم فيقول لبيك وسعديك والخير في يديك قال يقول أخرج بعث النار قال وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعين قال فذاك حين يشيب الصغير " وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد " قال فاشتد ذلك عليهم قالوا يا رسول الله أينا ذلك الرجل فقال أبشروا فإن من يأجوج ومأجوج ألفا ومنكم رجل قال ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ربع أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ثلث أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا شطر أهل الجنة إن مثلكم في الأمم كمثل الشعرة البيضاء في جلد الثور الأسود أو كالرقمة في ذراع الحمار


002-بهذا الإسناد غير أنهما قالا ما أنتم يومئذ في الناس إلا كالشعرة البيضاء في الثور الأسود أو كالشعرة السوداء في الثور الأبيض ولم يذكرا أو كالرقمة في

بهذا الإسناد غير أنهما قالا ما أنتم يومئذ في الناس إلا كالشعرة البيضاء في الثور الأسود أو كالشعرة السوداء في الثور الأبيض ولم يذكرا أو كالرقمة في ذراع الحمار

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد غير أنهما قالا ما أنتم يومئذ في الناس إلا كالشعرة البيضاء في الثور الأسود أو كالشعرة السوداء في الثور الأبيض ولم يذكرا أو كالرقمة في ذراع الحمار


001-كان رسول الله صلى الله عليه وسلم يقطع السارق في ربع دينار فصاعدا

كان رسول الله صلى الله عليه وسلم يقطع السارق في ربع دينار فصاعدا

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم وابن أبي عمر واللفظ ليحيى قال بن أبي عمر حدثنا وقال الآخران أخبرنا سفيان بن عيينة عن الزهري عن عمرة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يقطع السارق في ربع دينار فصاعدا


002-بمثله في هذا الإسناد

بمثله في هذا الإسناد

وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا سليمان بن كثير وإبراهيم بن سعد كلهم عن الزهري بمثله في هذا الإسناد


003-لا تقطع يد السارق إلا في ربع دينار فصاعدا

لا تقطع يد السارق إلا في ربع دينار فصاعدا

وحدثني أبو الطاهر وحرملة بن يحيى وحدثنا الوليد بن شجاع واللفظ للوليد وحرملة قالوا حدثنا بن وهب أخبرني يونس عن بن شهاب عن عروة وعمرة عن عائشة عن رسول الله صلى الله عليه وسلم قال لا تقطع يد السارق إلا في ربع دينار فصاعدا


004-لا تقطع اليد إلا في ربع دينار فما فوقه

لا تقطع اليد إلا في ربع دينار فما فوقه

وحدثني أبو الطاهر وهارون بن سعيد الأيلي وأحمد بن عيسى واللفظ لهارون وأحمد قال أبو الطاهر أخبرنا وقال الآخران حدثنا بن وهب أخبرني مخرمة عن أبيه عن سليمان بن يسار عن عمرة أنها سمعت عائشة تحدث أنها سمعت رسول الله صلى الله عليه وسلم يقول لا تقطع اليد إلا في ربع دينار فما فوقه


005-لا تقطع يد السارق إلا في ربع دينار فصاعدا

لا تقطع يد السارق إلا في ربع دينار فصاعدا

حدثني بشر بن الحكم العبدي حدثنا عبد العزيز بن محمد عن يزيد بن عبد الله بن الهاد عن أبي بكر بن محمد عن عمرة عن عائشة أنها سمعت النبي صلى الله عليه وسلم يقول لا تقطع يد السارق إلا في ربع دينار فصاعدا


006-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم ومحمد بن المثنى وإسحاق بن منصور جميعا عن أبي عامر العقدي حدثنا عبد الله بن جعفر من ولد المسور بن مخرمة عن يزيد بن عبد الله بن الهاد بهذا الإسناد مثله


007-تقطع يد سارق في عهد رسول الله صلى الله عليه وسلم في أقل من ثمن المجن جحفة أو ترس وكلاهما ذو ثمن

تقطع يد سارق في عهد رسول الله صلى الله عليه وسلم في أقل من ثمن المجن جحفة أو ترس وكلاهما ذو ثمن

وحدثنا محمد بن عبد الله بن نمير حدثنا حميد بن عبد الرحمن الرؤاسي عن هشام بن عروة عن أبيه عن عائشة قالت لم تقطع يد سارق في عهد رسول الله صلى الله عليه وسلم في أقل من ثمن المجن جحفة أو ترس وكلاهما ذو ثمن


008-بهذا الإسناد نحو حديث بن نمير عن حميد بن عبد الرحمن الرؤاسي وفي حديث عبد الرحيم أبي أسامة وهو يومئذ ذو ثمن

بهذا الإسناد نحو حديث بن نمير عن حميد بن عبد الرحمن الرؤاسي وفي حديث عبد الرحيم أبي أسامة وهو يومئذ ذو ثمن

وحدثنا عثمان بن أبي شيبة أخبرنا عبدة بن سليمان وحميد بن عبد الرحمن ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن هشام بهذا الإسناد نحو حديث بن نمير عن حميد بن عبد الرحمن الرؤاسي وفي حديث عبد الرحيم أبي أسامة وهو يومئذ ذو ثمن


009-أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم

أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم


010-بمثل حديث يحيى عن مالك غير أن بعضهم قال قيمته وبعضهم قال ثمنه ثلاثة دراهم

بمثل حديث يحيى عن مالك غير أن بعضهم قال قيمته وبعضهم قال ثمنه ثلاثة دراهم

حدثنا قتيبة بن سعيد وابن رمح عن الليث بن سعد ح وحدثنا زهير بن حرب وابن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر كلهم عن عبيد الله ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن أيوب السختياني وأيوب بن موسى وإسماعيل بن أمية ح وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو نعيم حدثنا سفيان عن أيوب وإسماعيل بن أمية وعبيد الله وموسى بن عقبة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني إسماعيل بن أمية ح وحدثني أبو الطاهر أخبرنا بن وهب عن حنظلة بن أبي سفيان الجمحي وعبيد الله بن عمر ومالك بن أنس وأسامة بن زيد الليثي كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث يحيى عن مالك غير أن بعضهم قال قيمته وبعضهم قال ثمنه ثلاثة دراهم


011-لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده

لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده


012-بهذا الإسناد مثله غير أنه يقول إن سرق حبلا وإن سرق بيضة

بهذا الإسناد مثله غير أنه يقول إن سرق حبلا وإن سرق بيضة

حدثنا عمرو الناقد وإسحاق بن إبراهيم وعلي بن خشرم كلهم عن عيسى بن يونس عن الأعمش بهذا الإسناد مثله غير أنه يقول إن سرق حبلا وإن سرق بيضة


001-أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة حب رسول الله صلى الله

أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة حب رسول الله صلى الله عليه وسلم فكلمه أسامة فقال رسول الله صلى الله عليه وسلم أتشفع في حد من حدود الله ثم قام فاختطب فقال أيها الناس إنما أهلك الذين قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم الله لو أن فاطمة بنت محمد سرقت لقطعت يدها وفي حديث بن رمح إنما هلك الذين من قبلكم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة عن عائشة أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة حب رسول الله صلى الله عليه وسلم فكلمه أسامة فقال رسول الله صلى الله عليه وسلم أتشفع في حد من حدود الله ثم قام فاختطب فقال أيها الناس إنما أهلك الذين قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم الله لو أن فاطمة بنت محمد سرقت لقطعت يدها وفي حديث بن رمح إنما هلك الذين من قبلكم


002-أن قريشا أهمهم شأن المرأة التي سرقت في عهد النبي صلى الله عليه وسلم في غزوة الفتح فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ

أن قريشا أهمهم شأن المرأة التي سرقت في عهد النبي صلى الله عليه وسلم في غزوة الفتح فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وسلم فأتي بها رسول الله صلى الله عليه وسلم فكلمه فيها أسامة بن زيد فتلون وجه رسول الله صلى الله عليه وسلم فقال أتشفع في حد من حدود الله فقال له أسامة استغفر لي يا رسول الله فلما كان العشي قام رسول الله صلى الله عليه وسلم فاختطب فأثنى على الله بما هو أهله ثم قال أما بعد فإنما أهلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وإني والذي نفسي بيده لو أن فاطمة بنت محمد سرقت لقطعت يدها ثم أمر بتلك المرأة التي سرقت فقطعت يدها قال يونس قال بن شهاب قال عروة قالت عائشة فحسنت توبتها بعد وتزوجت وكانت تأتيني بعد ذلك فأرفع حاجتها إلى رسول الله صلى الله عليه وسلم

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب قال أخبرني يونس بن يزيد عن بن شهاب قال أخبرني عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أن قريشا أهمهم شأن المرأة التي سرقت في عهد النبي صلى الله عليه وسلم في غزوة الفتح فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وسلم فأتي بها رسول الله صلى الله عليه وسلم فكلمه فيها أسامة بن زيد فتلون وجه رسول الله صلى الله عليه وسلم فقال أتشفع في حد من حدود الله فقال له أسامة استغفر لي يا رسول الله فلما كان العشي قام رسول الله صلى الله عليه وسلم فاختطب فأثنى على الله بما هو أهله ثم قال أما بعد فإنما أهلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وإني والذي نفسي بيده لو أن فاطمة بنت محمد سرقت لقطعت يدها ثم أمر بتلك المرأة التي سرقت فقطعت يدها قال يونس قال بن شهاب قال عروة قالت عائشة فحسنت توبتها بعد وتزوجت وكانت تأتيني بعد ذلك فأرفع حاجتها إلى رسول الله صلى الله عليه وسلم


003-كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم أن تقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم رسول الله صلى الله عليه وسلم

كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم أن تقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم رسول الله صلى الله عليه وسلم فيها ثم ذكر نحو حديث الليث ويونس

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم أن تقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم رسول الله صلى الله عليه وسلم فيها ثم ذكر نحو حديث الليث ويونس


004-أن امرأة من بني مخزوم سرقت فأتي بها النبي صلى الله عليه وسلم فعاذت بأم سلمة زوج النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم والله لو كانت

أن امرأة من بني مخزوم سرقت فأتي بها النبي صلى الله عليه وسلم فعاذت بأم سلمة زوج النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم والله لو كانت فاطمة لقطعت يدها فقطعت

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن امرأة من بني مخزوم سرقت فأتي بها النبي صلى الله عليه وسلم فعاذت بأم سلمة زوج النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم والله لو كانت فاطمة لقطعت يدها فقطعت


001-خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم

خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم

وحدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن منصور عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا عمرو الناقد حدثنا هشيم أخبرنا منصور بهذا الإسناد مثله


003-كان نبي الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك وتربد له وجهه قال فأنزل عليه ذات يوم فلقي كذلك فلما سرى عنه قال خذوا عني فقد جعل الله لهن

كان نبي الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك وتربد له وجهه قال فأنزل عليه ذات يوم فلقي كذلك فلما سرى عنه قال خذوا عني فقد جعل الله لهن سبيلا الثيب بالثيب والبكر بالبكر الثيب جلد مائة ثم رجم بالحجارة والبكر جلد مائة ثم نفي سنة

حدثنا محمد بن المثنى وابن بشار جميعا عن عبد الأعلى قال بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال كان نبي الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك وتربد له وجهه قال فأنزل عليه ذات يوم فلقي كذلك فلما سرى عنه قال خذوا عني فقد جعل الله لهن سبيلا الثيب بالثيب والبكر بالبكر الثيب جلد مائة ثم رجم بالحجارة والبكر جلد مائة ثم نفي سنة


004-بهذا الإسناد غير أن في حديثهما البكر يجلد وينفى والثيب يجلد ويرجم لا يذكران سنة ولا مائة

بهذا الإسناد غير أن في حديثهما البكر يجلد وينفى والثيب يجلد ويرجم لا يذكران سنة ولا مائة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن بشار حدثنا معاذ بن هشام حدثني أبي كلاهما عن قتادة بهذا الإسناد غير أن في حديثهما البكر يجلد وينفى والثيب يجلد ويرجم لا يذكران سنة ولا مائة


001-إن الله قد بعث محمدا صلى الله عليه وسلم بالحق وأنزل عليه الكتاب فكان مما أنزل عليه آية الرجم قرأناها ووعيناها وعقلناها فرجم رسول الله صلى الله عليه

إن الله قد بعث محمدا صلى الله عليه وسلم بالحق وأنزل عليه الكتاب فكان مما أنزل عليه آية الرجم قرأناها ووعيناها وعقلناها فرجم رسول الله صلى الله عليه وسلم ورجمنا بعده فأخشى إن طال بالناس زمان أن يقول قائل ما نجد الرجم في كتاب الله فيضلوا بترك فريضة أنزلها الله وإن الرجم في كتاب الله حق على من زنى إذا أحصن من الرجال والنساء إذا قامت البينة أو كان الحبل أو الاعتراف

حدثني أبو الطاهر وحرملة بن يحيى قالا حدثنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عبيد الله بن عبد الله بن عتبة أنه سمع عبد الله بن عباس يقول قال عمر بن الخطاب وهو جالس على منبر رسول الله صلى الله عليه وسلم إن الله قد بعث محمدا صلى الله عليه وسلم بالحق وأنزل عليه الكتاب فكان مما أنزل عليه آية الرجم قرأناها ووعيناها وعقلناها فرجم رسول الله صلى الله عليه وسلم ورجمنا بعده فأخشى إن طال بالناس زمان أن يقول قائل ما نجد الرجم في كتاب الله فيضلوا بترك فريضة أنزلها الله وإن الرجم في كتاب الله حق على من زنى إذا أحصن من الرجال والنساء إذا قامت البينة أو كان الحبل أو الاعتراف


002-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان عن الزهري بهذا الإسناد


001-أتى رجل من المسلمين رسول الله صلى الله عليه وسلم وهو في المسجد فناداه فقال يا رسول الله إني زنيت فأعرض عنه فتنحى تلقاء وجهه فقال له يا رسول الله إني

أتى رجل من المسلمين رسول الله صلى الله عليه وسلم وهو في المسجد فناداه فقال يا رسول الله إني زنيت فأعرض عنه فتنحى تلقاء وجهه فقال له يا رسول الله إني زنيت فأعرض عنه حتى ثنى ذلك عليه أربع مرات فلما شهد على نفسه أربع شهادات دعاه رسول الله صلى الله عليه وسلم فقال أبك جنون قال لا قال فهل أحصنت قال نعم فقال رسول الله صلى الله عليه وسلم اذهبوا به فارجموه قال بن شهاب فأخبرني من سمع جابر بن عبد الله يقول فكنت فيمن رجمه فرجمناه بالمصلى فلما أذلقته الحجارة هرب فأدركناه بالحرة فرجمناه

وحدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي قال حدثني عقيل عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف وسعيد بن المسيب عن أبي هريرة أنه قال أتى رجل من المسلمين رسول الله صلى الله عليه وسلم وهو في المسجد فناداه فقال يا رسول الله إني زنيت فأعرض عنه فتنحى تلقاء وجهه فقال له يا رسول الله إني زنيت فأعرض عنه حتى ثنى ذلك عليه أربع مرات فلما شهد على نفسه أربع شهادات دعاه رسول الله صلى الله عليه وسلم فقال أبك جنون قال لا قال فهل أحصنت قال نعم فقال رسول الله صلى الله عليه وسلم اذهبوا به فارجموه قال بن شهاب فأخبرني من سمع جابر بن عبد الله يقول فكنت فيمن رجمه فرجمناه بالمصلى فلما أذلقته الحجارة هرب فأدركناه بالحرة فرجمناه


002-بهذا الإسناد مثله

بهذا الإسناد مثله

ورواه الليث أيضا عن عبد الرحمن بن خالد بن مسافر عن بن شهاب بهذا الإسناد مثله


003-سمع جابر بن عبد الله كما ذكر عقيل

سمع جابر بن عبد الله كما ذكر عقيل

وحدثنيه عبد الله بن عبد الرحمن الدارمي حدثنا أبو اليمان أخبرنا شعيب عن الزهري بهذا الإسناد أيضا وفي حديثهما جميعا قال بن شهاب أخبرني من سمع جابر بن عبد الله كما ذكر عقيل


004-نحو رواية عقيل عن الزهري عن سعيد وأبي سلمة عن أبي هريرة

نحو رواية عقيل عن الزهري عن سعيد وأبي سلمة عن أبي هريرة

وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا معمر وابن جريج كلهم عن الزهري عن أبي سلمة عن جابر بن عبد الله عن النبي صلى الله عليه وسلم نحو رواية عقيل عن الزهري عن سعيد وأبي سلمة عن أبي هريرة


005-رأيت ماعز بن مالك حين جيء به إلى النبي صلى الله عليه وسلم رجل قصير أعضل ليس عليه رداء فشهد على نفسه أربع مرات أنه زنى فقال رسول الله صلى الله عليه

رأيت ماعز بن مالك حين جيء به إلى النبي صلى الله عليه وسلم رجل قصير أعضل ليس عليه رداء فشهد على نفسه أربع مرات أنه زنى فقال رسول الله صلى الله عليه وسلم فلعلك قال لا والله إنه قد زنى الأخر قال فرجمه ثم خطب فقال ألا كلما نفرنا غازين في سبيل الله خلف أحدهم له نبيب كنبيب التيس يمنح أحدهم الكثبة أما والله إن يمكنى من أحدهم لأنكلنه عنه

وحدثني أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن سماك بن حرب عن جابر بن سمرة قال رأيت ماعز بن مالك حين جيء به إلى النبي صلى الله عليه وسلم رجل قصير أعضل ليس عليه رداء فشهد على نفسه أربع مرات أنه زنى فقال رسول الله صلى الله عليه وسلم فلعلك قال لا والله إنه قد زنى الأخر قال فرجمه ثم خطب فقال ألا كلما نفرنا غازين في سبيل الله خلف أحدهم له نبيب كنبيب التيس يمنح أحدهم الكثبة أما والله إن يمكنى من أحدهم لأنكلنه عنه


006-أتي رسول الله صلى الله عليه وسلم برجل قصير أشعث ذي عضلات عليه إزار وقد زنى فرده مرتين ثم أمر به فرجم فقال رسول الله صلى الله عليه وسلم كلما نفرنا

أتي رسول الله صلى الله عليه وسلم برجل قصير أشعث ذي عضلات عليه إزار وقد زنى فرده مرتين ثم أمر به فرجم فقال رسول الله صلى الله عليه وسلم كلما نفرنا غازين في سبيل الله تخلف أحدكم ينب نبيب التيس يمنح إحداهن الكثبة إن الله لا يمكنى من أحد منهم إلا جعلته نكالا أو نكلته قال فحدثته سعيد بن جبير فقال إنه رده أربع مرات

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة يقول أتي رسول الله صلى الله عليه وسلم برجل قصير أشعث ذي عضلات عليه إزار وقد زنى فرده مرتين ثم أمر به فرجم فقال رسول الله صلى الله عليه وسلم كلما نفرنا غازين في سبيل الله تخلف أحدكم ينب نبيب التيس يمنح إحداهن الكثبة إن الله لا يمكنى من أحد منهم إلا جعلته نكالا أو نكلته قال فحدثته سعيد بن جبير فقال إنه رده أربع مرات


007-نحو حديث بن جعفر ووافقه شبابة على قوله فرده مرتين وفي حديث أبي عامر فرده مرتين أو ثلاثا

نحو حديث بن جعفر ووافقه شبابة على قوله فرده مرتين وفي حديث أبي عامر فرده مرتين أو ثلاثا

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي كلاهما عن شعبة عن سماك عن جابر بن سمرة عن النبي صلى الله عليه وسلم نحو حديث بن جعفر ووافقه شبابة على قوله فرده مرتين وفي حديث أبي عامر فرده مرتين أو ثلاثا


008-أن النبي صلى الله عليه وسلم قال لماعز بن مالك أحق ما بلغني عنك قال وما بلغك عني قال بلغني أنك وقعت بجارية آل فلان قال نعم قال فشهد أربع شهادات ثم أمر

أن النبي صلى الله عليه وسلم قال لماعز بن مالك أحق ما بلغني عنك قال وما بلغك عني قال بلغني أنك وقعت بجارية آل فلان قال نعم قال فشهد أربع شهادات ثم أمر به فرجم

حدثنا قتيبة بن سعيد وأبو كامل الجحدري واللفظ لقتيبة قالا حدثنا أبو عوانة عن سماك عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال لماعز بن مالك أحق ما بلغني عنك قال وما بلغك عني قال بلغني أنك وقعت بجارية آل فلان قال نعم قال فشهد أربع شهادات ثم أمر به فرجم


009-أن رجلا من أسلم يقال له ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال إني أصبت فاحشة فأقمه علي فرده النبي صلى الله عليه وسلم مرارا قال ثم سأل

أن رجلا من أسلم يقال له ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال إني أصبت فاحشة فأقمه علي فرده النبي صلى الله عليه وسلم مرارا قال ثم سأل قومه فقالوا ما نعلم به بأسا إلا أنه أصاب شيئا يرى أنه لا يخرجه منه إلا أن يقام فيه الحد قال فرجع إلى النبي صلى الله عليه وسلم فأمرنا أن نرجمه قال فانطلقنا به إلى بقيع الغرقد قال فما أوثقناه ولا حفرنا له قال فرميناه بالعظم والمدر والخزف قال فاشتد واشتددنا خلفه حتى أتى عرض الحرة فانتصب لنا فرميناه بجلاميد الحرة يعني الحجارة حتى سكت قال ثم قام رسول الله صلى الله عليه وسلم خطيبا من العشى فقال أو كلما انطلقنا غزاة في سبيل الله تخلف رجل في عيالنا له نبيب كنبيب التيس على أن لا أوتى برجل فعل ذلك إلا نكلت به قال فما استغفر له ولا سبه

حدثني محمد بن المثنى حدثني عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد أن رجلا من أسلم يقال له ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال إني أصبت فاحشة فأقمه علي فرده النبي صلى الله عليه وسلم مرارا قال ثم سأل قومه فقالوا ما نعلم به بأسا إلا أنه أصاب شيئا يرى أنه لا يخرجه منه إلا أن يقام فيه الحد قال فرجع إلى النبي صلى الله عليه وسلم فأمرنا أن نرجمه قال فانطلقنا به إلى بقيع الغرقد قال فما أوثقناه ولا حفرنا له قال فرميناه بالعظم والمدر والخزف قال فاشتد واشتددنا خلفه حتى أتى عرض الحرة فانتصب لنا فرميناه بجلاميد الحرة يعني الحجارة حتى سكت قال ثم قام رسول الله صلى الله عليه وسلم خطيبا من العشى فقال أو كلما انطلقنا غزاة في سبيل الله تخلف رجل في عيالنا له نبيب كنبيب التيس على أن لا أوتى برجل فعل ذلك إلا نكلت به قال فما استغفر له ولا سبه


010-بهذا الإسناد مثل معناه وقال في الحديث فقام النبي صلى الله عليه وسلم من العشى فحمد الله وأثنى عليه ثم قال أما بعد فما بال أقوام إذا غزونا يتخلف أحدهم

بهذا الإسناد مثل معناه وقال في الحديث فقام النبي صلى الله عليه وسلم من العشى فحمد الله وأثنى عليه ثم قال أما بعد فما بال أقوام إذا غزونا يتخلف أحدهم عنا له نبيب كنبيب التيس ولم يقل في عيالنا

حدثني محمد بن حاتم حدثنا بهز حدثنا يزيد بن زريع حدثنا داود بهذا الإسناد مثل معناه وقال في الحديث فقام النبي صلى الله عليه وسلم من العشى فحمد الله وأثنى عليه ثم قال أما بعد فما بال أقوام إذا غزونا يتخلف أحدهم عنا له نبيب كنبيب التيس ولم يقل في عيالنا


011-بهذا الإسناد بعض هذا الحديث غير أن في حديث سفيان فاعترف بالزنى ثلاث مرات

بهذا الإسناد بعض هذا الحديث غير أن في حديث سفيان فاعترف بالزنى ثلاث مرات

وحدثنا سريج بن يونس حدثنا يحيى بن زكريا بن أبي زائدة ح وحدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن هشام حدثنا سفيان كلاهما عن داود بهذا الإسناد بعض هذا الحديث غير أن في حديث سفيان فاعترف بالزنى ثلاث مرات


012-يا رسول الله طهرني فقال ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال رسول الله صلى الله عليه وسلم ويحك ارجع

يا رسول الله طهرني فقال ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال رسول الله صلى الله عليه وسلم ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال النبي صلى الله عليه وسلم مثل ذلك حتى إذا كانت الرابعة قال له رسول الله صلى الله عليه وسلم فيما أطهرك فقال من الزنى فسأل رسول الله صلى الله عليه وسلم أبه جنون فأخبر أنه ليس بمجنون فقال أشرب خمرا فقام رجل فاستنكهه فلم يجد منه ريح خمر قال فقال رسول الله صلى الله عليه وسلم أزنيت فقال نعم فأمر به فرجم فكان الناس فيه فرقتين قائل يقول لقد هلك لقد أحاطت به خطيئته وقائل يقول ما توبة أفضل من توبة ماعز أنه جاء إلى النبي صلى الله عليه وسلم فوضع يده في يده ثم قال اقتلني بالحجارة قال فلبثوا بذلك يومين أو ثلاثة ثم جاء رسول الله صلى الله عليه وسلم وهم جلوس فسلم ثم جلس فقال استغفروا لماعز بن مالك قال فقالوا غفر الله لماعز بن مالك قال فقال رسول الله صلى الله عليه وسلم لقد تاب توبة لو قسمت بين أمة لوسعتهم قال ثم جاءته امرأة من غامد من الأزد فقالت يا رسول الله طهرني فقال ويحك ارجعي فاستغفري الله وتوبي إليه فقالت أراك تريد أن ترددني كما رددت ماعز بن مالك قال وما ذاك قالت إنها حبلى من الزنى فقال آنت قالت نعم فقال لها حتى تضعي ما في بطنك قال فكفلها رجل من الأنصار حتى وضعت قال فأتى النبي صلى الله عليه وسلم فقال قد وضعت الغامدية فقال إذا لا نرجمها وندع ولدها صغيرا ليس له من يرضعه فقام رجل من الأنصار فقال إلي رضاعه يا نبي الله قال فرجمها

وحدثنا محمد بن العلاء الهمداني حدثنا يحيى بن يعلى وهو بن الحارث المحاربي عن غيلان وهو بن جامع المحاربي عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال جاء ماعز بن مالك إلى النبي صلى الله عليه وسلم فقال يا رسول الله طهرني فقال ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال رسول الله صلى الله عليه وسلم ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال النبي صلى الله عليه وسلم مثل ذلك حتى إذا كانت الرابعة قال له رسول الله صلى الله عليه وسلم فيما أطهرك فقال من الزنى فسأل رسول الله صلى الله عليه وسلم أبه جنون فأخبر أنه ليس بمجنون فقال أشرب خمرا فقام رجل فاستنكهه فلم يجد منه ريح خمر قال فقال رسول الله صلى الله عليه وسلم أزنيت فقال نعم فأمر به فرجم فكان الناس فيه فرقتين قائل يقول لقد هلك لقد أحاطت به خطيئته وقائل يقول ما توبة أفضل من توبة ماعز أنه جاء إلى النبي صلى الله عليه وسلم فوضع يده في يده ثم قال اقتلني بالحجارة قال فلبثوا بذلك يومين أو ثلاثة ثم جاء رسول الله صلى الله عليه وسلم وهم جلوس فسلم ثم جلس فقال استغفروا لماعز بن مالك قال فقالوا غفر الله لماعز بن مالك قال فقال رسول الله صلى الله عليه وسلم لقد تاب توبة لو قسمت بين أمة لوسعتهم قال ثم جاءته امرأة من غامد من الأزد فقالت يا رسول الله طهرني فقال ويحك ارجعي فاستغفري الله وتوبي إليه فقالت أراك تريد أن ترددني كما رددت ماعز بن مالك قال وما ذاك قالت إنها حبلى من الزنى فقال آنت قالت نعم فقال لها حتى تضعي ما في بطنك قال فكفلها رجل من الأنصار حتى وضعت قال فأتى النبي صلى الله عليه وسلم فقال قد وضعت الغامدية فقال إذا لا نرجمها وندع ولدها صغيرا ليس له من يرضعه فقام رجل من الأنصار فقال إلي رضاعه يا نبي الله قال فرجمها


013-يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني فرده فلما كان من الغد أتاه فقال يا رسول الله إني قد زنيت فرده الثانية فأرسل رسول الله صلى

يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني فرده فلما كان من الغد أتاه فقال يا رسول الله إني قد زنيت فرده الثانية فأرسل رسول الله صلى الله عليه وسلم إلى قومه فقال أتعلمون بعقله بأسا تنكرون منه شيئا فقالوا ما نعلمه إلا وفي العقل من صالحينا فيما نرى فأتاه الثالثة فأرسل إليهم أيضا فسأل عنه فأخبروه أنه لا بأس به ولا بعقله فلما كان الرابعة حفر له حفرة ثم أمر به فرجم قال فجاءت الغامدية فقالت يا رسول الله إني قد زنيت فطهرني وإنه ردها فلما كان الغد قالت يا رسول الله لم تردني لعلك أن تردني كما رددت ماعزا فوالله إني لحبلى قال إما لا فاذهبي حتى تلدي فلما ولدت أتته بالصبي في خرقة قالت هذا قد ولدته قال اذهبي فأرضعيه حتى تفطميه فلما فطمته أتته بالصبي في يده كسرة خبز فقالت هذا يا نبي الله قد فطمته وقد أكل الطعام فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر لها إلى صدرها وأمر الناس فرجموها فيقبل خالد بن الوليد بحجر فرمى رأسها فتنضح الدم على وجه خالد فسبها فسمع نبي الله صلى الله عليه وسلم سبه إياها فقال مهلا يا خالد فوالذي نفسي بيده لقد تابت توبة لو تابها صاحب مكس لغفر له ثم أمر بها فصلى عليها ودفنت

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا محمد بن عبد الله بن نمير وتقاربا في لفظ الحديث حدثنا أبي حدثنا بشير بن المهاجر حدثنا عبد الله بن بريدة عن أبيه أن ماعز بن مالك الأسلمي أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني فرده فلما كان من الغد أتاه فقال يا رسول الله إني قد زنيت فرده الثانية فأرسل رسول الله صلى الله عليه وسلم إلى قومه فقال أتعلمون بعقله بأسا تنكرون منه شيئا فقالوا ما نعلمه إلا وفي العقل من صالحينا فيما نرى فأتاه الثالثة فأرسل إليهم أيضا فسأل عنه فأخبروه أنه لا بأس به ولا بعقله فلما كان الرابعة حفر له حفرة ثم أمر به فرجم قال فجاءت الغامدية فقالت يا رسول الله إني قد زنيت فطهرني وإنه ردها فلما كان الغد قالت يا رسول الله لم تردني لعلك أن تردني كما رددت ماعزا فوالله إني لحبلى قال إما لا فاذهبي حتى تلدي فلما ولدت أتته بالصبي في خرقة قالت هذا قد ولدته قال اذهبي فأرضعيه حتى تفطميه فلما فطمته أتته بالصبي في يده كسرة خبز فقالت هذا يا نبي الله قد فطمته وقد أكل الطعام فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر لها إلى صدرها وأمر الناس فرجموها فيقبل خالد بن الوليد بحجر فرمى رأسها فتنضح الدم على وجه خالد فسبها فسمع نبي الله صلى الله عليه وسلم سبه إياها فقال مهلا يا خالد فوالذي نفسي بيده لقد تابت توبة لو تابها صاحب مكس لغفر له ثم أمر بها فصلى عليها ودفنت


014-أن امرأة من جهينة أتت نبي الله صلى الله عليه وسلم وهي حبلى من الزنى فقالت يا نبي الله أصبت حدا فأقمه علي فدعا نبي الله صلى الله عليه وسلم وليها فقال

أن امرأة من جهينة أتت نبي الله صلى الله عليه وسلم وهي حبلى من الزنى فقالت يا نبي الله أصبت حدا فأقمه علي فدعا نبي الله صلى الله عليه وسلم وليها فقال أحسن إليها فإذا وضعت فائتني بها ففعل فأمر بها نبي الله صلى الله عليه وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم صلى عليها فقال له عمر تصلي عليها يا نبي الله وقد زنت فقال لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم وهل وجدت توبة أفضل من أن جادت بنفسها لله تعالى

حدثني أبو غسان مالك بن عبد الواحد المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن يحيى بن أبي كثير حدثني أبو قلابة أن أبا المهلب حدثه عن عمران بن حصين أن امرأة من جهينة أتت نبي الله صلى الله عليه وسلم وهي حبلى من الزنى فقالت يا نبي الله أصبت حدا فأقمه علي فدعا نبي الله صلى الله عليه وسلم وليها فقال أحسن إليها فإذا وضعت فائتني بها ففعل فأمر بها نبي الله صلى الله عليه وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم صلى عليها فقال له عمر تصلي عليها يا نبي الله وقد زنت فقال لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم وهل وجدت توبة أفضل من أن جادت بنفسها لله تعالى


015-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا أبان العطار حدثنا يحيى بن أبي كثير بهذا الإسناد مثله


016-يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله فقال الخصم الآخر وهو أفقه منه نعم فاقض بيننا بكتاب الله وأذن لي فقال رسول الله صلى الله عليه وسلم قل

يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله فقال الخصم الآخر وهو أفقه منه نعم فاقض بيننا بكتاب الله وأذن لي فقال رسول الله صلى الله عليه وسلم قل قال إن ابني كان عسيفا على هذا فزنى بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه بمائة شاة ووليدة فسألت أهل العلم فأخبروني إنما على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله الوليدة والغنم رد وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها قال فغدا عليها فاعترفت فأمر بها رسول الله صلى الله عليه وسلم فرجمت

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثناه محمد بن رمح أخبرنا الليث عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي هريرة وزيد بن خالد الجهني أنهما قالا إن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله فقال الخصم الآخر وهو أفقه منه نعم فاقض بيننا بكتاب الله وأذن لي فقال رسول الله صلى الله عليه وسلم قل قال إن ابني كان عسيفا على هذا فزنى بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه بمائة شاة ووليدة فسألت أهل العلم فأخبروني إنما على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله الوليدة والغنم رد وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها قال فغدا عليها فاعترفت فأمر بها رسول الله صلى الله عليه وسلم فرجمت


017-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثني عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق عن معمر كلهم عن الزهري بهذا الإسناد نحوه


001-أن رسول الله صلى الله عليه وسلم أتي بيهودي ويهودية قد زنيا فانطلق رسول الله صلى الله عليه وسلم حتى جاء يهود فقال ما تجدون في التوراة على من زنى قالوا

أن رسول الله صلى الله عليه وسلم أتي بيهودي ويهودية قد زنيا فانطلق رسول الله صلى الله عليه وسلم حتى جاء يهود فقال ما تجدون في التوراة على من زنى قالوا نسود وجوههما ونحملهما ونخالف بين وجوههما ويطاف بهما قال فأتوا بالتوراة إن كنتم صادقين فجاؤوا بها فقرأوها حتى إذا مروا بآية الرجم وضع الفتى الذي يقرأ يده على آية الرجم وقرأ ما بين يديها وما وراءها فقال له عبد الله بن سلام وهو مع رسول الله صلى الله عليه وسلم مره فليرفع يده فرفعها فإذا تحتها آية الرجم فأمر بهما رسول الله صلى الله عليه وسلم فرجما قال عبد الله بن عمر كنت فيمن رجمهما فلقد رأيته يقيها من الحجارة بنفسه

حدثني الحكم بن موسى أبو صالح حدثنا شعيب بن إسحاق أخبرنا عبيد الله عن نافع أن عبد الله بن عمر أخبره أن رسول الله صلى الله عليه وسلم أتي بيهودي ويهودية قد زنيا فانطلق رسول الله صلى الله عليه وسلم حتى جاء يهود فقال ما تجدون في التوراة على من زنى قالوا نسود وجوههما ونحملهما ونخالف بين وجوههما ويطاف بهما قال فأتوا بالتوراة إن كنتم صادقين فجاؤوا بها فقرأوها حتى إذا مروا بآية الرجم وضع الفتى الذي يقرأ يده على آية الرجم وقرأ ما بين يديها وما وراءها فقال له عبد الله بن سلام وهو مع رسول الله صلى الله عليه وسلم مره فليرفع يده فرفعها فإذا تحتها آية الرجم فأمر بهما رسول الله صلى الله عليه وسلم فرجما قال عبد الله بن عمر كنت فيمن رجمهما فلقد رأيته يقيها من الحجارة بنفسه


002-أن رسول الله صلى الله عليه وسلم رجم في الزنى يهوديين رجلا وامرأة زنيا فأتت اليهود إلى رسول الله صلى الله عليه وسلم بهما وساقوا الحديث بنحوه

أن رسول الله صلى الله عليه وسلم رجم في الزنى يهوديين رجلا وامرأة زنيا فأتت اليهود إلى رسول الله صلى الله عليه وسلم بهما وساقوا الحديث بنحوه

وحدثنا زهير بن حرب حدثنا إسماعيل يعني بن علية عن أيوب ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني رجال من أهل العلم منهم مالك بن أنس أن نافعا أخبرهم عن بن عمر أن رسول الله صلى الله عليه وسلم رجم في الزنى يهوديين رجلا وامرأة زنيا فأتت اليهود إلى رسول الله صلى الله عليه وسلم بهما وساقوا الحديث بنحوه


003-أن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم برجل منهم وامرأة قد زنيا وساق الحديث بنحو حديث عبيد الله عن نافع

أن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم برجل منهم وامرأة قد زنيا وساق الحديث بنحو حديث عبيد الله عن نافع

وحدثنا أحمد بن يونس حدثنا زهير حدثنا موسى بن عقبة عن نافع عن بن عمر أن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم برجل منهم وامرأة قد زنيا وساق الحديث بنحو حديث عبيد الله عن نافع


004-مر على النبي صلى الله عليه وسلم بيهودي محمما مجلودا فدعاهم صلى الله عليه وسلم فقال هكذا تجدون حد الزاني في كتابكم قالوا نعم فدعا رجلا من علمائهم فقال

مر على النبي صلى الله عليه وسلم بيهودي محمما مجلودا فدعاهم صلى الله عليه وسلم فقال هكذا تجدون حد الزاني في كتابكم قالوا نعم فدعا رجلا من علمائهم فقال أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني في كتابكم قال لا ولولا أنك نشدتني بهذا لم أخبرك نجده الرجم ولكنه كثر في أشرافنا فكنا إذا أخذنا الشريف تركناه وإذا أخذنا الضعيف أقمنا عليه الحد قلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فجعلنا التحميم والجلد مكان الرجم فقال رسول الله صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذ أماتوه فأمر به فرجم فأنزل الله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر } إلى قوله { إن أوتيتم هذا فخذوه يقول ائتوا محمدا صلى الله عليه وسلم فإن أمركم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا فأنزل الله } { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون } { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون } في الكفار كلها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة كلاهما عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن عبد الله بن مرة عن البراء بن عازب قال مر على النبي صلى الله عليه وسلم بيهودي محمما مجلودا فدعاهم صلى الله عليه وسلم فقال هكذا تجدون حد الزاني في كتابكم قالوا نعم فدعا رجلا من علمائهم فقال أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني في كتابكم قال لا ولولا أنك نشدتني بهذا لم أخبرك نجده الرجم ولكنه كثر في أشرافنا فكنا إذا أخذنا الشريف تركناه وإذا أخذنا الضعيف أقمنا عليه الحد قلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فجعلنا التحميم والجلد مكان الرجم فقال رسول الله صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذ أماتوه فأمر به فرجم فأنزل الله " يا أيها الرسول لا يحزنك الذين يسارعون في الكفر " إلى قوله " إن أوتيتم هذا فخذوه يقول ائتوا محمدا صلى الله عليه وسلم فإن أمركم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا فأنزل الله " " ومن لم يحكم بما أنزل الله فأولئك هم الكافرون " " ومن لم يحكم بما أنزل الله فأولئك هم الظالمون " " ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون " في الكفار كلها


005-بهذا الإسناد نحوه إلى قوله فأمر به النبي صلى الله عليه وسلم فرجم ولم يذكر ما بعده من نزول الآية

بهذا الإسناد نحوه إلى قوله فأمر به النبي صلى الله عليه وسلم فرجم ولم يذكر ما بعده من نزول الآية

حدثنا بن نمير وأبو سعيد الأشج قالا حدثنا وكيع حدثنا الأعمش بهذا الإسناد نحوه إلى قوله فأمر به النبي صلى الله عليه وسلم فرجم ولم يذكر ما بعده من نزول الآية


006-رجم النبي صلى الله عليه وسلم رجلا من أسلم ورجلا من اليهود وامرأته

رجم النبي صلى الله عليه وسلم رجلا من أسلم ورجلا من اليهود وامرأته

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول رجم النبي صلى الله عليه وسلم رجلا من أسلم ورجلا من اليهود وامرأته


007-بهذا الإسناد مثله غير أنه قال وامرأة

بهذا الإسناد مثله غير أنه قال وامرأة

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة حدثنا بن جريج بهذا الإسناد مثله غير أنه قال وامرأة


008-هل رجم رسول الله صلى الله عليه وسلم قال نعم قال قلت بعد ما أنزلت سورة النور أم قبلها قال لا أدري

هل رجم رسول الله صلى الله عليه وسلم قال نعم قال قلت بعد ما أنزلت سورة النور أم قبلها قال لا أدري

وحدثنا أبو كامل الجحدري حدثنا عبد الواحد حدثنا سليمان الشيباني قال سألت عبد الله بن أبي أوفى ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا علي بن مسهر عن أبي إسحاق الشيباني قال سألت عبد الله بن أبي أوفى هل رجم رسول الله صلى الله عليه وسلم قال نعم قال قلت بعد ما أنزلت سورة النور أم قبلها قال لا أدري


009-إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إذا زنت الثالثة فتبين زناها فليبعها ولو بحبل من

إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إذا زنت الثالثة فتبين زناها فليبعها ولو بحبل من شعر

وحدثني عيسى بن حماد المصري أخبرنا الليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أنه سمعه يقول سمعت رسول الله صلى الله عليه وسلم يقول إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إذا زنت الثالثة فتبين زناها فليبعها ولو بحبل من شعر


010-في جلد الأمة إذا زنت ثلاثا ثم ليبعها في الرابعة

في جلد الأمة إذا زنت ثلاثا ثم ليبعها في الرابعة

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن بن عيينة ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر البرساني أخبرنا هشام بن حسان كلاهما عن أيوب بن موسى ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير عن عبيد الله بن عمر ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة بن زيد ح وحدثنا هناد بن السري وأبو كريب وإسحاق بن إبراهيم عن عبدة بن سليمان عن محمد بن إسحاق كل هؤلاء عن سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم إلا أن بن إسحاق قال في حديثه عن سعيد عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم في جلد الأمة إذا زنت ثلاثا ثم ليبعها في الرابعة


011-أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن قال إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال بن

أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن قال إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال بن شهاب لا أدري أبعد الثالثة أو الرابعة وقال القعنبي في راويته قال بن شهاب والضفير الحبل

حدثنا عبد الله بن مسلمة القعنبي حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن أبي هريرة أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن قال إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال بن شهاب لا أدري أبعد الثالثة أو الرابعة وقال القعنبي في راويته قال بن شهاب والضفير الحبل


012-أن رسول الله صلى الله عليه وسلم سئل عن الأمة بمثل حديثهما ولم يذكر قول بن شهاب والضفير الحبل

أن رسول الله صلى الله عليه وسلم سئل عن الأمة بمثل حديثهما ولم يذكر قول بن شهاب والضفير الحبل

وحدثنا أبو الطاهر أخبرنا بن وهب قال سمعت مالكا يقول حدثني بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي هريرة وزيد بن خالد الجهني أن رسول الله صلى الله عليه وسلم سئل عن الأمة بمثل حديثهما ولم يذكر قول بن شهاب والضفير الحبل


013-بمثل حديث مالك والشك في حديثهما جميعا في بيعها في الثالثة أو الرابعة

بمثل حديث مالك والشك في حديثهما جميعا في بيعها في الثالثة أو الرابعة

حدثني عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثني أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري عن عبيد الله عن أبي هريرة وزيد بن خالد الجهني عن النبي صلى الله عليه وسلم بمثل حديث مالك والشك في حديثهما جميعا في بيعها في الثالثة أو الرابعة


001-خطب علي فقال يا أيها الناس أقيموا على أرقائكم الحد من أحصن منهم ومن لم يحصن فإن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها فإذا هي حديث

خطب علي فقال يا أيها الناس أقيموا على أرقائكم الحد من أحصن منهم ومن لم يحصن فإن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها فإذا هي حديث عهد بنفاس فخشيت إن أنا جلدتها أن أقتلها فذكرت ذلك للنبي صلى الله عليه وسلم فقال أحسنت

حدثنا محمد بن أبي بكر المقدمي حدثنا سليمان أبو داود حدثنا زائدة عن السدي عن سعد بن عبيدة عن أبي عبد الرحمن قال خطب علي فقال يا أيها الناس أقيموا على أرقائكم الحد من أحصن منهم ومن لم يحصن فإن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها فإذا هي حديث عهد بنفاس فخشيت إن أنا جلدتها أن أقتلها فذكرت ذلك للنبي صلى الله عليه وسلم فقال أحسنت


002-بهذا الإسناد ولم يذكر من أحصن منهم ومن لم يحصن وزاد في الحديث اتركها حتى تماثل

بهذا الإسناد ولم يذكر من أحصن منهم ومن لم يحصن وزاد في الحديث اتركها حتى تماثل

وحدثناه إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا إسرائيل عن السدي بهذا الإسناد ولم يذكر من أحصن منهم ومن لم يحصن وزاد في الحديث اتركها حتى تماثل


001-أن النبي صلى الله عليه وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن أخف الحدود

أن النبي صلى الله عليه وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن أخف الحدود ثمانين فأمر به عمر

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك أن النبي صلى الله عليه وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن أخف الحدود ثمانين فأمر به عمر


002-أتي رسول الله صلى الله عليه وسلم برجل فذكر نحوه

أتي رسول الله صلى الله عليه وسلم برجل فذكر نحوه

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة حدثنا قتادة قال سمعت أنسا يقول أتي رسول الله صلى الله عليه وسلم برجل فذكر نحوه


003-أن نبي الله صلى الله عليه وسلم جلد في الخمر بالجريد والنعال ثم جلد أبو بكر أربعين فلما كان عمر ودنا الناس من الريف والقرى قال ما ترون في جلد الخمر

أن نبي الله صلى الله عليه وسلم جلد في الخمر بالجريد والنعال ثم جلد أبو بكر أربعين فلما كان عمر ودنا الناس من الريف والقرى قال ما ترون في جلد الخمر فقال عبد الرحمن بن عوف أرى أن تجعلها كأخف الحدود قال فجلد عمر ثمانين

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم جلد في الخمر بالجريد والنعال ثم جلد أبو بكر أربعين فلما كان عمر ودنا الناس من الريف والقرى قال ما ترون في جلد الخمر فقال عبد الرحمن بن عوف أرى أن تجعلها كأخف الحدود قال فجلد عمر ثمانين


004-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد حدثنا هشام بهذا الإسناد مثله


005-أن النبي صلى الله عليه وسلم كان يضرب في الخمر بالنعال والجريد أربعين ثم ذكر نحو حديثهما ولم يذكر الريف والقرى

أن النبي صلى الله عليه وسلم كان يضرب في الخمر بالنعال والجريد أربعين ثم ذكر نحو حديثهما ولم يذكر الريف والقرى

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن قتادة عن أنس أن النبي صلى الله عليه وسلم كان يضرب في الخمر بالنعال والجريد أربعين ثم ذكر نحو حديثهما ولم يذكر الريف والقرى


006-وأتي بالوليد قد صلى الصبح ركعتين ثم قال أزيدكم فشهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد آخر أنه رآه يتقيأ فقال عثمان إنه لم يتقيأ حتى شربها

وأتي بالوليد قد صلى الصبح ركعتين ثم قال أزيدكم فشهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد آخر أنه رآه يتقيأ فقال عثمان إنه لم يتقيأ حتى شربها فقال يا علي قم فاجلده فقال علي قم يا حسن فاجلده فقال الحسن ول حارها من تولى قارها فكأنه وجد عليه فقال يا عبد الله بن جعفر قم فاجلده فجلده وعلي يعد حتى بلغ أربعين فقال أمسك ثم قال جلد النبي صلى الله عليه وسلم أربعين وجلد أبو بكر أربعين وعمر ثمانين وكل سنة وهذا أحب إلي زاد علي بن حجر في روايته قال إسماعيل وقد سمعت حديث الداناج منه فلم أحفظه

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وعلي بن حجر قالوا حدثنا إسماعيل وهو بن علية عن بن أبي عروبة عن عبد الله الداناج ح وحدثنا إسحاق بن إبراهيم الحنظلي واللفظ له أخبرنا يحيى بن حماد حدثنا عبد العزيز بن المختار حدثنا عبد الله بن فيروز مولى بن عامر الداناج حدثنا حضين بن المنذر أبو ساسان قال شهدت عثمان بن عفان وأتي بالوليد قد صلى الصبح ركعتين ثم قال أزيدكم فشهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد آخر أنه رآه يتقيأ فقال عثمان إنه لم يتقيأ حتى شربها فقال يا علي قم فاجلده فقال علي قم يا حسن فاجلده فقال الحسن ول حارها من تولى قارها فكأنه وجد عليه فقال يا عبد الله بن جعفر قم فاجلده فجلده وعلي يعد حتى بلغ أربعين فقال أمسك ثم قال جلد النبي صلى الله عليه وسلم أربعين وجلد أبو بكر أربعين وعمر ثمانين وكل سنة وهذا أحب إلي زاد علي بن حجر في روايته قال إسماعيل وقد سمعت حديث الداناج منه فلم أحفظه


007-ما كنت أقيم على أحد حدا فيموت فيه فأجد منه في نفسي إلا صاحب الخمر لأنه إن مات وديته لأن رسول الله صلى الله عليه وسلم لم يسنه

ما كنت أقيم على أحد حدا فيموت فيه فأجد منه في نفسي إلا صاحب الخمر لأنه إن مات وديته لأن رسول الله صلى الله عليه وسلم لم يسنه

حدثني محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سفيان الثوري عن أبي حصين عن عمير بن سعيد عن علي قال ما كنت أقيم على أحد حدا فيموت فيه فأجد منه في نفسي إلا صاحب الخمر لأنه إن مات وديته لأن رسول الله صلى الله عليه وسلم لم يسنه


008-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان بهذا الإسناد مثله


001-بينا نحن عند سليمان بن يسار إذ جاءه عبد الرحمن بن جابر فحدثه فأقبل علينا سليمان فقال حدثني عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري أنه سمع

بينا نحن عند سليمان بن يسار إذ جاءه عبد الرحمن بن جابر فحدثه فأقبل علينا سليمان فقال حدثني عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول لا يجلد أحد فوق عشرة أسواط إلا في حد من حدود الله

حدثنا أحمد بن عيسى حدثنا بن وهب أخبرني عمرو عن بكير بن الأشج قال بينا نحن عند سليمان بن يسار إذ جاءه عبد الرحمن بن جابر فحدثه فأقبل علينا سليمان فقال حدثني عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول لا يجلد أحد فوق عشرة أسواط إلا في حد من حدود الله


001-كنا مع رسول الله صلى الله عليه وسلم في مجلس فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا ولا تقتلوا النفس التي حرم الله إلا بالحق

كنا مع رسول الله صلى الله عليه وسلم في مجلس فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا ولا تقتلوا النفس التي حرم الله إلا بالحق فمن وفي منكم فأجره على الله ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له ومن أصاب شيئا من ذلك فستره الله عليه فأمره إلى الله إن شاء عفا عنه وإن شاء عذبه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن نمير كلهم عن بن عيينة واللفظ لعمرو قال حدثنا سفيان بن عيينة عن الزهري عن أبي إدريس عن عبادة بن الصامت قال كنا مع رسول الله صلى الله عليه وسلم في مجلس فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا ولا تقتلوا النفس التي حرم الله إلا بالحق فمن وفي منكم فأجره على الله ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له ومن أصاب شيئا من ذلك فستره الله عليه فأمره إلى الله إن شاء عفا عنه وإن شاء عذبه


002-بهذا الإسناد وزاد في الحديث فتلا علينا آية النساء { أن لا يشركن بالله شيئا }

بهذا الإسناد وزاد في الحديث فتلا علينا آية النساء { أن لا يشركن بالله شيئا }

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد وزاد في الحديث فتلا علينا آية النساء " أن لا يشركن بالله شيئا "


003-أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء أن لا نشرك بالله شيئا ولا نسرق ولا نزني ولا نقتل أولادنا ولا يعضه بعضنا بعضا فمن وفي منكم

أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء أن لا نشرك بالله شيئا ولا نسرق ولا نزني ولا نقتل أولادنا ولا يعضه بعضنا بعضا فمن وفي منكم فأجره على الله ومن أتى منكم حدا فأقيم عليه فهو كفارته ومن ستره الله عليه فأمره إلى الله إن شاء عذبه وإن شاء غفر له

وحدثني إسماعيل بن سالم أخبرنا هشيم أخبرنا خالد عن أبي قلابة عن أبي الأشعث الصنعاني عن عبادة بن الصامت قال أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء أن لا نشرك بالله شيئا ولا نسرق ولا نزني ولا نقتل أولادنا ولا يعضه بعضنا بعضا فمن وفي منكم فأجره على الله ومن أتى منكم حدا فأقيم عليه فهو كفارته ومن ستره الله عليه فأمره إلى الله إن شاء عذبه وإن شاء غفر له


004-بايعناه على أن لا نشرك بالله شيئا ولا نزني ولا نسرق ولا نقتل النفس التي حرم الله إلا بالحق ولا ننتهب ولا نعصي فالجنة إن فعلنا ذلك فإن غشينا من ذلك

بايعناه على أن لا نشرك بالله شيئا ولا نزني ولا نسرق ولا نقتل النفس التي حرم الله إلا بالحق ولا ننتهب ولا نعصي فالجنة إن فعلنا ذلك فإن غشينا من ذلك شيئا كان قضاء ذلك إلى الله وقال بن رمح كان قضاؤه إلى الله

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن الصنابحي عن عبادة بن الصامت أنه قال إني لمن النقباء الذين بايعوا رسول الله صلى الله عليه وسلم وقال بايعناه على أن لا نشرك بالله شيئا ولا نزني ولا نسرق ولا نقتل النفس التي حرم الله إلا بالحق ولا ننتهب ولا نعصي فالجنة إن فعلنا ذلك فإن غشينا من ذلك شيئا كان قضاء ذلك إلى الله وقال بن رمح كان قضاؤه إلى الله


001-العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس

العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن سعيد بن المسيب وأبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس


002-مثل حديثه

مثل حديثه

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وعبد الأعلى بن حماد كلهم عن بن عيينة ح وحدثنا محمد بن رافع حدثنا إسحاق يعني بن عيسى حدثنا مالك كلاهما عن الزهري بإسناد الليث مثل حديثه


003-بمثله

بمثله

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب وعبيد الله بن عبد الله عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثله


004-البئر جرحها جبار والمعدن جرحه جبار والعجماء جرحها جبار وفي الركاز الخمس

البئر جرحها جبار والمعدن جرحه جبار والعجماء جرحها جبار وفي الركاز الخمس

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن أيوب بن موسى عن الأسود بن العلاء عن أبي سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال البئر جرحها جبار والمعدن جرحه جبار والعجماء جرحها جبار وفي الركاز الخمس


005-بمثله

بمثله

وحدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن بشار حدثنا محمد بن جعفر قالا حدثنا شعبة كلاهما عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


001-الطهور شطر الإيمان والحمد لله تملأ الميزان وسبحان الله والحمد لله تملآن أو تملأ ما بين السماوات والأرض والصلاة نور والصدقة برهان والصبر ضياء والقرآن

الطهور شطر الإيمان والحمد لله تملأ الميزان وسبحان الله والحمد لله تملآن أو تملأ ما بين السماوات والأرض والصلاة نور والصدقة برهان والصبر ضياء والقرآن حجة لك أو عليك كل الناس يغدو فبايع نفسه فمعتقها أو موبقها

حدثنا إسحاق بن منصور حدثنا حبان بن هلال حدثنا أبان حدثنا يحيى أن زيدا حدثه أن أبا سلام حدثه عن أبي مالك الأشعري قال قال رسول الله صلى الله عليه وسلم الطهور شطر الإيمان والحمد لله تملأ الميزان وسبحان الله والحمد لله تملآن أو تملأ ما بين السماوات والأرض والصلاة نور والصدقة برهان والصبر ضياء والقرآن حجة لك أو عليك كل الناس يغدو فبايع نفسه فمعتقها أو موبقها


001-دخل عبد الله بن عمر على بن عامر يعوده وهو مريض فقال ألا تدعو الله لي يا بن عمر قال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تقبل صلاة بغير طهور

دخل عبد الله بن عمر على بن عامر يعوده وهو مريض فقال ألا تدعو الله لي يا بن عمر قال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تقبل صلاة بغير طهور ولا صدقة من غلول وكنت على البصرة

حدثنا سعيد بن منصور وقتيبة بن سعيد وأبو كامل الجحدري واللفظ لسعيد قالوا حدثنا أبو عوانة عن سماك بن حرب عن مصعب بن سعد قال دخل عبد الله بن عمر على بن عامر يعوده وهو مريض فقال ألا تدعو الله لي يا بن عمر قال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تقبل صلاة بغير طهور ولا صدقة من غلول وكنت على البصرة


002-بمثله

بمثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة قال أبو بكر ووكيع عن إسرائيل كلهم عن سماك بن حرب بهذا الإسناد عن النبي صلى الله عليه وسلم بمثله


003-لا تقبل صلاة أحدكم إذا أحدث حتى يتوضأ

لا تقبل صلاة أحدكم إذا أحدث حتى يتوضأ

حدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر بن راشد عن همام بن منبه أخي وهب بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تقبل صلاة أحدكم إذا أحدث حتى يتوضأ


001-أن عثمان بن عفان رضي الله عنه دعا بوضوء فتوضأ فغسل كفيه ثلاث مرات ثم مضمض واستنثر ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى إلى المرفق ثلاث مرات ثم غسل

أن عثمان بن عفان رضي الله عنه دعا بوضوء فتوضأ فغسل كفيه ثلاث مرات ثم مضمض واستنثر ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى إلى المرفق ثلاث مرات ثم غسل يده اليسرى مثل ذلك ثم مسح رأسه ثم غسل رجله اليمنى إلى الكعبين ثلاث مرات ثم غسل اليسرى مثل ذلك ثم قال رأيت رسول الله صلى الله عليه وسلم توضأ نحو وضوئي هذا ثم قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم قام فركع ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه قال بن شهاب وكان علماؤنا يقولون هذا الوضوء أسبغ ما يتوضأ به أحد للصلاة

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح وحرملة بن يحيى التجيبي قالا أخبرنا بن وهب عن يونس عن بن شهاب أن عطاء بن يزيد الليثي أخبره أن حمران مولى عثمان أخبره أن عثمان بن عفان رضي الله عنه دعا بوضوء فتوضأ فغسل كفيه ثلاث مرات ثم مضمض واستنثر ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى إلى المرفق ثلاث مرات ثم غسل يده اليسرى مثل ذلك ثم مسح رأسه ثم غسل رجله اليمنى إلى الكعبين ثلاث مرات ثم غسل اليسرى مثل ذلك ثم قال رأيت رسول الله صلى الله عليه وسلم توضأ نحو وضوئي هذا ثم قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم قام فركع ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه قال بن شهاب وكان علماؤنا يقولون هذا الوضوء أسبغ ما يتوضأ به أحد للصلاة


002-أنه رأى عثمان دعا بإناء فأفرغ على كفيه ثلاث مرار فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاث مرات ويديه إلى المرفقين ثلاث مرات ثم

أنه رأى عثمان دعا بإناء فأفرغ على كفيه ثلاث مرار فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاث مرات ويديه إلى المرفقين ثلاث مرات ثم مسح برأسه ثم غسل رجليه ثلاث مرات ثم قال قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن عطاء بن يزيد الليثي عن حمران مولى عثمان أنه رأى عثمان دعا بإناء فأفرغ على كفيه ثلاث مرار فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاث مرات ويديه إلى المرفقين ثلاث مرات ثم مسح برأسه ثم غسل رجليه ثلاث مرات ثم قال قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه


001-لا يتوضأ رجل مسلم فيحسن الوضوء فيصلي صلاة إلا غفر الله له ما بينه وبين الصلاة التي تليها

لا يتوضأ رجل مسلم فيحسن الوضوء فيصلي صلاة إلا غفر الله له ما بينه وبين الصلاة التي تليها

حدثنا قتيبة بن سعيد وعثمان بن محمد بن أبي شيبة وإسحاق بن إبراهيم الحنظلي واللفظ لقتيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن هشام بن عروة عن أبيه عن حمران مولى عثمان قال سمعت عثمان بن عفان وهو بفناء المسجد فجاءه المؤذن عند العصر فدعا بوضوء فتوضأ ثم قال والله لأحدثنكم حديثا لولا آية في كتاب الله ما حدثتكم إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل مسلم فيحسن الوضوء فيصلي صلاة إلا غفر الله له ما بينه وبين الصلاة التي تليها


002-بهذا الإسناد وفي حديث أبي أسامة فيحسن وضوءه ثم يصلي المكتوبة

بهذا الإسناد وفي حديث أبي أسامة فيحسن وضوءه ثم يصلي المكتوبة

وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثنا زهير بن حرب وأبو كريب قالا حدثنا وكيع ح وحدثنا بن أبي عمر حدثنا سفيان جميعا عن هشام بهذا الإسناد وفي حديث أبي أسامة فيحسن وضوءه ثم يصلي المكتوبة


003-فلما توضأ عثمان قال والله لأحدثنكم حديثا والله لولا آية في كتاب الله ما حدثتكموه إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل فيحسن وضوءه

فلما توضأ عثمان قال والله لأحدثنكم حديثا والله لولا آية في كتاب الله ما حدثتكموه إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل فيحسن وضوءه ثم يصلي الصلاة إلا غفر له ما بينه وبين الصلاة التي تليها قال عروة الآية { إن الذين يكتمون ما أنزلنا من البينات والهدى } إلى قوله { اللاعنون

وحدثنا زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح قال بن شهاب ولكن عروة يحدث عن حمران أنه قال فلما توضأ عثمان قال والله لأحدثنكم حديثا والله لولا آية في كتاب الله ما حدثتكموه إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل فيحسن وضوءه ثم يصلي الصلاة إلا غفر له ما بينه وبين الصلاة التي تليها قال عروة الآية " إن الذين يكتمون ما أنزلنا من البينات والهدى " إلى قوله { اللاعنون


004-ما من امرئ مسلم تحضره صلاة مكتوبة فيحسن وضوءها وخشوعها وركوعها إلا كانت كفارة لما قبلها من الذنوب ما لم يؤت كبيرة وذلك الدهر كله

ما من امرئ مسلم تحضره صلاة مكتوبة فيحسن وضوءها وخشوعها وركوعها إلا كانت كفارة لما قبلها من الذنوب ما لم يؤت كبيرة وذلك الدهر كله

حدثنا عبد بن حميد وحجاج بن الشاعر كلاهما عن أبي الوليد قال عبد حدثني أبو الوليد حدثنا إسحاق بن سعيد بن عمرو بن سعيد بن العاص حدثني أبي عن أبيه قال كنت عند عثمان فدعا بطهور فقال سمعت رسول الله صلى الله عليه وسلم يقول ما من امرئ مسلم تحضره صلاة مكتوبة فيحسن وضوءها وخشوعها وركوعها إلا كانت كفارة لما قبلها من الذنوب ما لم يؤت كبيرة وذلك الدهر كله


005-إن ناسا يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث لا أدري ما هي إلا أني رأيت رسول الله صلى الله عليه وسلم توضأ مثل وضوئي هذا ثم قال من توضأ هكذا

إن ناسا يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث لا أدري ما هي إلا أني رأيت رسول الله صلى الله عليه وسلم توضأ مثل وضوئي هذا ثم قال من توضأ هكذا غفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة وفي رواية بن عبدة أتيت عثمان فتوضأ

حدثنا قتيبة بن سعيد وأحمد بن عبدة الضبي قالا حدثنا عبد العزيز وهو الدراوردي عن زيد بن أسلم عن حمران مولى عثمان قال أتيت عثمان بن عفان بوضوء فتوضأ ثم قال إن ناسا يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث لا أدري ما هي إلا أني رأيت رسول الله صلى الله عليه وسلم توضأ مثل وضوئي هذا ثم قال من توضأ هكذا غفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة وفي رواية بن عبدة أتيت عثمان فتوضأ


006-ألا أريكم وضوء رسول الله صلى الله عليه وسلم ثم توضأ ثلاثا ثلاثا وزاد قتيبة في روايته قال سفيان قال أبو النضر عن أبي أنس قال وعنده رجال من أصحاب رسول

ألا أريكم وضوء رسول الله صلى الله عليه وسلم ثم توضأ ثلاثا ثلاثا وزاد قتيبة في روايته قال سفيان قال أبو النضر عن أبي أنس قال وعنده رجال من أصحاب رسول الله صلى الله عليه وسلم

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب واللفظ لقتيبة وأبي بكر قالوا حدثنا وكيع عن سفيان عن أبي النضر عن أبي أنس أن عثمان توضأ بالمقاعد فقال ألا أريكم وضوء رسول الله صلى الله عليه وسلم ثم توضأ ثلاثا ثلاثا وزاد قتيبة في روايته قال سفيان قال أبو النضر عن أبي أنس قال وعنده رجال من أصحاب رسول الله صلى الله عليه وسلم


007-ما من مسلم يتطهر فيتم الطهور الذي كتب الله عليه فيصلي هذه الصلوات الخمس إلا كانت كفارات لما بينها

ما من مسلم يتطهر فيتم الطهور الذي كتب الله عليه فيصلي هذه الصلوات الخمس إلا كانت كفارات لما بينها

حدثنا أبو كريب محمد بن العلاء وإسحاق بن إبراهيم جميعا عن وكيع قال أبو كريب حدثنا وكيع عن مسعر عن جامعبن شداد أبي صخرة قال سمعت حمران بن أبان قال كنت أضع لعثمان طهوره فما أتى عليه يوم إلا وهو يفيض عليه نطفة وقال عثمان حدثنا رسول الله صلى الله عليه وسلم عند انصرافنا من صلاتنا هذه قال مسعر أراها العصر فقال ما أدري أحدثكم بشيء أو أسكت فقلنا يا رسول الله إن كان خيرا فحدثنا وإن كان غير ذلك فالله ورسوله أعلم قال ما من مسلم يتطهر فيتم الطهور الذي كتب الله عليه فيصلي هذه الصلوات الخمس إلا كانت كفارات لما بينها


008-من أتم الوضوء كما أمره الله فالصلوات المكتوبات كفارات لما بينهن هذا حديث بن معاذ وليس في حديث غندر في إمارة بشر ولا ذكر المكتوبات

من أتم الوضوء كما أمره الله فالصلوات المكتوبات كفارات لما بينهن هذا حديث بن معاذ وليس في حديث غندر في إمارة بشر ولا ذكر المكتوبات

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قالا جميعا حدثنا شعبة عن جامع بن شداد قال سمعت حمران بن أبان يحدث أبا بردة في هذا المسجد في إمارة بشر أن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم من أتم الوضوء كما أمره الله فالصلوات المكتوبات كفارات لما بينهن هذا حديث بن معاذ وليس في حديث غندر في إمارة بشر ولا ذكر المكتوبات


009-رأيت رسول الله صلى الله عليه وسلم توضأ فأحسن الوضوء ثم قال من توضأ هكذا ثم خرج إلى المسجد لا ينهزه إلا الصلاة غفر له ما خلا من ذنبه

رأيت رسول الله صلى الله عليه وسلم توضأ فأحسن الوضوء ثم قال من توضأ هكذا ثم خرج إلى المسجد لا ينهزه إلا الصلاة غفر له ما خلا من ذنبه

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب قال وأخبرني مخرمة بن بكير عن أبيه عن حمران مولى عثمان قال توضأ عثمان بن عفان يوما وضوءا حسنا ثم قال رأيت رسول الله صلى الله عليه وسلم توضأ فأحسن الوضوء ثم قال من توضأ هكذا ثم خرج إلى المسجد لا ينهزه إلا الصلاة غفر له ما خلا من ذنبه


010-من توضأ للصلاة فأسبغ الوضوء ثم مشى إلى الصلاة المكتوبة فصلاها مع الناس أو مع الجماعة أو في المسجد غفر الله له ذنوبه

من توضأ للصلاة فأسبغ الوضوء ثم مشى إلى الصلاة المكتوبة فصلاها مع الناس أو مع الجماعة أو في المسجد غفر الله له ذنوبه

وحدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا عبد الله بن وهب عن عمرو بن الحارث أن الحكيم بن عبد الله القرشي حدثه أن نافع بن جبير وعبد الله بن أبي سلمة حدثاه أن معاذ بن عبد الرحمن حدثهما عن حمران مولى عثمان بن عفان عن عثمان بن عفان قال سمعت رسول الله صلى الله عليه وسلم يقول من توضأ للصلاة فأسبغ الوضوء ثم مشى إلى الصلاة المكتوبة فصلاها مع الناس أو مع الجماعة أو في المسجد غفر الله له ذنوبه


001-الصلاة الخمس والجمعة إلى الجمعة كفارة لما بينهن ما لم تغش الكبائر

الصلاة الخمس والجمعة إلى الجمعة كفارة لما بينهن ما لم تغش الكبائر

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر كلهم عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الصلاة الخمس والجمعة إلى الجمعة كفارة لما بينهن ما لم تغش الكبائر


002-الصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن

الصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن

حدثني نصر بن علي الجهضمي أخبرنا عبد الأعلى حدثنا هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال الصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن


003-أن رسول الله صلى الله عليه وسلم كان يقول الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات ما بينهن إذا اجتنب الكبائر

أن رسول الله صلى الله عليه وسلم كان يقول الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات ما بينهن إذا اجتنب الكبائر

حدثني أبو الطاهر وهارون بن سعيد الأيلي قالا أخبرنا بن وهب عن أبي صخر أن عمر بن إسحاق مولى زائدة حدثه عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات ما بينهن إذا اجتنب الكبائر


001-كانت علينا رعاية الإبل فجاءت نوبتي فروحتها بعشي فأدركت رسول الله صلى الله عليه وسلم قائما يحدث الناس فأدركت من قوله ما من مسلم يتوضأ فيحسن وضوءه ثم

كانت علينا رعاية الإبل فجاءت نوبتي فروحتها بعشي فأدركت رسول الله صلى الله عليه وسلم قائما يحدث الناس فأدركت من قوله ما من مسلم يتوضأ فيحسن وضوءه ثم يقوم فيصلي ركعتين مقبل عليهما بقلبه ووجهه إلا وجبت له الجنة قال فقلت ما أجود هذه فإذا قائل بين يدي يقول التي قبلها أجود فنظرت فإذا عمر قال إني قد رأيتك جئت آنفا قال ما منكم من أحد يتوضأ فيبلغ أو فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا الله وأن محمدا عبد الله ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء

حدثني محمد بن حاتم بن ميمون حدثنا عبد الرحمن بن مهدي حدثنا معاوية بن صالح عن ربيعة يعني بن يزيد عن أبي إدريس الخولاني عن عقبة بن عامر ح وحدثني أبو عثمان عن جبير بن نفير عن عقبة بن عامر قال كانت علينا رعاية الإبل فجاءت نوبتي فروحتها بعشي فأدركت رسول الله صلى الله عليه وسلم قائما يحدث الناس فأدركت من قوله ما من مسلم يتوضأ فيحسن وضوءه ثم يقوم فيصلي ركعتين مقبل عليهما بقلبه ووجهه إلا وجبت له الجنة قال فقلت ما أجود هذه فإذا قائل بين يدي يقول التي قبلها أجود فنظرت فإذا عمر قال إني قد رأيتك جئت آنفا قال ما منكم من أحد يتوضأ فيبلغ أو فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا الله وأن محمدا عبد الله ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء


002-فذكر مثله غير أنه قال من توضأ فقال أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله

فذكر مثله غير أنه قال من توضأ فقال أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله

وحدثناه أبو بكر بن أبي شيبة حدثنا زيد بن الحباب حدثنا معاوية بن صالح عن ربيعة بن يزيد عن أبي إدريس الخولاني وأبي عثمان عن جبير بن نفير بن مالك الحضرمي عن عقبة بن عامر الجهني أن رسول الله صلى الله عليه وسلم قال فذكر مثله غير أنه قال من توضأ فقال أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله


001-قيل له توضأ لنا وضوء رسول الله صلى الله عليه وسلم فدعا بإناء فأكفأ منها على يديه فغسلهما ثلاثا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل

قيل له توضأ لنا وضوء رسول الله صلى الله عليه وسلم فدعا بإناء فأكفأ منها على يديه فغسلهما ثلاثا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل ذلك ثلاثا ثم أدخل يده فاستخرجها فغسل وجهه ثلاثا ثم أدخل يده فاستخرجها فغسل يديه إلى المرفقين مرتين مرتين ثم أدخل يده فاستخرجها فمسح برأسه فأقبل بيديه وأدبر ثم غسل رجليه إلى الكعبين ثم قال هكذا كان وضوء رسول الله صلى الله عليه وسلم

حدثني محمد بن الصباح حدثنا خالد بن عبد الله عن عمرو بن يحيى بن عمارة عن أبيه عن عبد الله بن زيد بن عاصم الأنصاري وكانت له صحبة قال قيل له توضأ لنا وضوء رسول الله صلى الله عليه وسلم فدعا بإناء فأكفأ منها على يديه فغسلهما ثلاثا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل ذلك ثلاثا ثم أدخل يده فاستخرجها فغسل وجهه ثلاثا ثم أدخل يده فاستخرجها فغسل يديه إلى المرفقين مرتين مرتين ثم أدخل يده فاستخرجها فمسح برأسه فأقبل بيديه وأدبر ثم غسل رجليه إلى الكعبين ثم قال هكذا كان وضوء رسول الله صلى الله عليه وسلم


002-بهذا الإسناد نحوه ولم يذكر الكعبين

بهذا الإسناد نحوه ولم يذكر الكعبين

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد عن سليمان هو بن بلال عن عمرو بن يحيى بهذا الإسناد نحوه ولم يذكر الكعبين


003-بهذا الإسناد وقال مضمض واستنثر ثلاثا ولم يقل من كف واحدة وزاد بعد قوله فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى

بهذا الإسناد وقال مضمض واستنثر ثلاثا ولم يقل من كف واحدة وزاد بعد قوله فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه وغسل رجليه

وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك بن أنس عن عمرو بن يحيى بهذا الإسناد وقال مضمض واستنثر ثلاثا ولم يقل من كف واحدة وزاد بعد قوله فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه وغسل رجليه


004-الحديث وقال فيه فمضمض واستنشق واستنثر من ثلاث غرفات وقال أيضا فمسح برأسه فأقبل به وأدبر مرة واحدة قال بهز أملى علي وهيب هذا الحديث وقال وهيب أملى علي

الحديث وقال فيه فمضمض واستنشق واستنثر من ثلاث غرفات وقال أيضا فمسح برأسه فأقبل به وأدبر مرة واحدة قال بهز أملى علي وهيب هذا الحديث وقال وهيب أملى علي عمرو بن يحيى هذا الحديث مرتين

حدثنا عبد الرحمن بن بشر العبدي حدثنا بهز حدثنا وهيب حدثنا عمرو بن يحيى بمثل إسنادهم واقتص الحديث وقال فيه فمضمض واستنشق واستنثر من ثلاث غرفات وقال أيضا فمسح برأسه فأقبل به وأدبر مرة واحدة قال بهز أملى علي وهيب هذا الحديث وقال وهيب أملى علي عمرو بن يحيى هذا الحديث مرتين


005-رأى رسول الله توضأ فمضمض ثم استنثر ثم غسل وجهه ثلاثا ويده اليمنى ثلاثا والأخرى ثلاثا ومسح برأسه بماء غير فضل يده وغسل رجليه حتى أنقاهما قال أبو

رأى رسول الله توضأ فمضمض ثم استنثر ثم غسل وجهه ثلاثا ويده اليمنى ثلاثا والأخرى ثلاثا ومسح برأسه بماء غير فضل يده وغسل رجليه حتى أنقاهما قال أبو الطاهر حدثنا بن وهب عن عمرو بن الحارث

حدثنا هارون بن معروف ح وحدثني هارون بن سعيد الأيلي وأبو الطاهر قالوا حدثنا بن وهب أخبرني عمرو بن الحارث أن حبان بن واسع حدثه أن أباه حدثه أنه سمع عبد الله بن زيد بن عاصم المازني يذكر أنه رأى رسول الله توضأ فمضمض ثم استنثر ثم غسل وجهه ثلاثا ويده اليمنى ثلاثا والأخرى ثلاثا ومسح برأسه بماء غير فضل يده وغسل رجليه حتى أنقاهما قال أبو الطاهر حدثنا بن وهب عن عمرو بن الحارث


001-إذا استجمر أحدكم فليستجمر وترا وإذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر

إذا استجمر أحدكم فليستجمر وترا وإذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر

حدثنا قتيبة بن سعيد وعمرو الناقد ومحمد بن عبد الله بن نمير جميعا عن بن عيينة قال قتيبة حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال إذا استجمر أحدكم فليستجمر وترا وإذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر


002-إذا توضأ أحدكم فليستنشق بمنخريه من الماء ثم لينتثر

إذا توضأ أحدكم فليستنشق بمنخريه من الماء ثم لينتثر

حدثني محمد بن رافع حدثنا عبد الرزاق بن همام أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا توضأ أحدكم فليستنشق بمنخريه من الماء ثم لينتثر


003-من توضأ فليستنثر ومن استجمر فليوتر

من توضأ فليستنثر ومن استجمر فليوتر

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي إدريس الخولاني عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من توضأ فليستنثر ومن استجمر فليوتر


004-بمثله

بمثله

حدثنا سعيد بن منصور حدثنا حسان بن إبراهيم حدثنا يونس بن يزيد ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو إدريس الخولاني أنه سمع أبا هريرة وأبا سعيد الخدري يقولان قال رسول الله صلى الله عليه وسلم بمثله


005-إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه

إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه

حدثني بشر بن الحكم العبدي حدثنا عبد العزيز يعني الدراوردي عن بن الهاد عن محمد بن إبراهيم عن عيسى بن طلحة عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه


006-إذا استجمر أحدكم فليوتر

إذا استجمر أحدكم فليوتر

حدثنا إسحاق بن إبراهيم ومحمد بن رافع قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم إذا استجمر أحدكم فليوتر


001-دخلت على عائشة زوج النبي صلى الله عليه وسلم يوم توفي سعد بن أبي وقاص فدخل عبد الرحمن بن أبي بكر فتوضأ عندها فقالت يا عبد الرحمن أسبغ الوضوء فإني سمعت

دخلت على عائشة زوج النبي صلى الله عليه وسلم يوم توفي سعد بن أبي وقاص فدخل عبد الرحمن بن أبي بكر فتوضأ عندها فقالت يا عبد الرحمن أسبغ الوضوء فإني سمعت رسول الله صلى الله عليه وسلم يقول ويل للأعقاب من النار

حدثنا هارون بن سعيد الأيلي وأبو الطاهر وأحمد بن عيسى قالوا أخبرنا عبد الله بن وهب عن مخرمة بن بكير عن أبيه عن سالم مولى شداد قال دخلت على عائشة زوج النبي صلى الله عليه وسلم يوم توفي سعد بن أبي وقاص فدخل عبد الرحمن بن أبي بكر فتوضأ عندها فقالت يا عبد الرحمن أسبغ الوضوء فإني سمعت رسول الله صلى الله عليه وسلم يقول ويل للأعقاب من النار


002-بمثله

بمثله

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني حيوة أخبرني محمد بن عبد الرحمن أن أبا عبد الله مولى شداد بن الهاد حدثه أنه دخل على عائشة فذكر عنها عن النبي صلى الله عليه وسلم بمثله


003-خرجت أنا وعبد الرحمن بن أبي بكر في جنازة سعد بن أبي وقاص فمررنا على باب حجرة عائشة فذكر عنها عن النبي صلى الله عليه وسلم مثله

خرجت أنا وعبد الرحمن بن أبي بكر في جنازة سعد بن أبي وقاص فمررنا على باب حجرة عائشة فذكر عنها عن النبي صلى الله عليه وسلم مثله

وحدثني محمد بن حاتم وأبو معن الرقاشي قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثني يحيى بن أبي كثير قال حدثني أو حدثنا أبو سلمة بن عبد الرحمن حدثني سالم مولى المهري قال خرجت أنا وعبد الرحمن بن أبي بكر في جنازة سعد بن أبي وقاص فمررنا على باب حجرة عائشة فذكر عنها عن النبي صلى الله عليه وسلم مثله


004-كنت أنا مع عائشة رضي الله عنها فذكر عنها عن النبي صلى الله عليه وسلم بمثله

كنت أنا مع عائشة رضي الله عنها فذكر عنها عن النبي صلى الله عليه وسلم بمثله

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا فليح حدثني نعيم بن عبد الله عن سالم مولى شداد بن الهاد قال كنت أنا مع عائشة رضي الله عنها فذكر عنها عن النبي صلى الله عليه وسلم بمثله


005-رجعنا مع رسول الله صلى الله عليه وسلم من مكة إلى المدينة حتى إذا كنا بماء بالطريق تعجل قوم عند العصر فتوضؤوا وهم عجال فانتهينا إليهم وأعقابهم تلوح لم

رجعنا مع رسول الله صلى الله عليه وسلم من مكة إلى المدينة حتى إذا كنا بماء بالطريق تعجل قوم عند العصر فتوضؤوا وهم عجال فانتهينا إليهم وأعقابهم تلوح لم يمسها الماء فقال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار أسبغوا الوضوء

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا إسحاق أخبرنا جرير عن منصور عن هلال بن يساف عن أبي يحيى عن عبد الله بن عمرو قال رجعنا مع رسول الله صلى الله عليه وسلم من مكة إلى المدينة حتى إذا كنا بماء بالطريق تعجل قوم عند العصر فتوضؤوا وهم عجال فانتهينا إليهم وأعقابهم تلوح لم يمسها الماء فقال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار أسبغوا الوضوء


006-بهذا الإسناد وليس في حديث شعبة أسبغوا الوضوء وفي حديثه عن أبي يحيى الأعرج

بهذا الإسناد وليس في حديث شعبة أسبغوا الوضوء وفي حديثه عن أبي يحيى الأعرج

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قال حدثنا شعبة كلاهما عن منصور بهذا الإسناد وليس في حديث شعبة أسبغوا الوضوء وفي حديثه عن أبي يحيى الأعرج


007-تخلف عنا النبي صلى الله عليه وسلم في سفر سافرناه فأدركنا وقد حضرت صلاة العصر فجعلنا نمسح على أرجلنا فنادى ويل للأعقاب من النار

تخلف عنا النبي صلى الله عليه وسلم في سفر سافرناه فأدركنا وقد حضرت صلاة العصر فجعلنا نمسح على أرجلنا فنادى ويل للأعقاب من النار

حدثنا شيبان بن فروخ وأبو كامل الجحدري جميعا عن أبي عوانة قال أبو كامل حدثنا أبو عوانة عن أبي بشر عن يوسف بن ماهك عن عبد الله بن عمرو قال تخلف عنا النبي صلى الله عليه وسلم في سفر سافرناه فأدركنا وقد حضرت صلاة العصر فجعلنا نمسح على أرجلنا فنادى ويل للأعقاب من النار


008-أن النبي صلى الله عليه وسلم رأى رجلا لم يغسل عقبيه فقال ويل للأعقاب من النار

أن النبي صلى الله عليه وسلم رأى رجلا لم يغسل عقبيه فقال ويل للأعقاب من النار

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد وهو بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم رأى رجلا لم يغسل عقبيه فقال ويل للأعقاب من النار


009-أنه رأى قوما يتوضؤون من المطهرة فقال أسبغوا الوضوء فإني سمعت أبا القاسم صلى الله عليه وسلم يقول ويل للعراقيب من النار

أنه رأى قوما يتوضؤون من المطهرة فقال أسبغوا الوضوء فإني سمعت أبا القاسم صلى الله عليه وسلم يقول ويل للعراقيب من النار

حدثنا قتيبة وأبو بكر بن أبي شيبة وأبو كريب قالوا حدثنا وكيع عن شعبة عن محمد بن زياد عن أبي هريرة أنه رأى قوما يتوضؤون من المطهرة فقال أسبغوا الوضوء فإني سمعت أبا القاسم صلى الله عليه وسلم يقول ويل للعراقيب من النار


010-ويل للأعقاب من النار

ويل للأعقاب من النار

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار


001-ارجع فأحسن وضوءك فرجع ثم صلى

ارجع فأحسن وضوءك فرجع ثم صلى

حدثني سلمة بن شبيب حدثنا الحسن بن محمد بن أعين حدثنا معقل عن أبي الزبير عن جابر أخبرني عمر بن الخطاب أن رجلا توضأ فترك موضع ظفر على قدمه فأبصره النبي صلى الله عليه وسلم فقال ارجع فأحسن وضوءك فرجع ثم صلى


001-إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء فإذا غسل يديه خرج من يديه كل خطيئة كان

إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء فإذا غسل يديه خرج من يديه كل خطيئة كان بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيا من الذنوب

حدثنا سويد بن سعيد عن مالك بن أنس ح وحدثنا أبو الطاهر واللفظ له أخبرنا عبد الله بن وهب عن مالك بن أنس عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء فإذا غسل يديه خرج من يديه كل خطيئة كان بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيا من الذنوب


002-من توضأ فأحسن الوضوء خرجت خطاياه من جسده حتى تخرج من تحت أظفاره

من توضأ فأحسن الوضوء خرجت خطاياه من جسده حتى تخرج من تحت أظفاره

حدثنا محمد بن معمر بن ربعي القيسي حدثنا أبو هشام المخزومي عن عبد الواحد وهو بن زياد حدثنا عثمان بن حكيم حدثنا محمد بن المنكدر عن حمران عن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم من توضأ فأحسن الوضوء خرجت خطاياه من جسده حتى تخرج من تحت أظفاره


001-رأيت أبا هريرة يتوضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم غسل رجله اليمنى حتى

رأيت أبا هريرة يتوضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم غسل رجله اليمنى حتى أشرع في الساق ثم غسل رجله اليسرى حتى أشرع في الساق ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يتوضأ وقال قال رسول الله صلى الله عليه وسلم أنتم الغر المحجلون يوم القيامة من إسباغ الوضوء فمن استطاع منكم فليطل غرته وتحجيله

حدثني أبو كريب محمد بن العلاء والقاسم بن زكريا بن دينار وعبد بن حميد قالوا حدثنا خالد بن مخلد عن سليمان بن بلال حدثني عمارة بن غزية الأنصاري عن نعيم بن عبد الله المجمر قال رأيت أبا هريرة يتوضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم غسل رجله اليمنى حتى أشرع في الساق ثم غسل رجله اليسرى حتى أشرع في الساق ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يتوضأ وقال قال رسول الله صلى الله عليه وسلم أنتم الغر المحجلون يوم القيامة من إسباغ الوضوء فمن استطاع منكم فليطل غرته وتحجيله


002-أنه رأى أبا هريرة يتوضأ فغسل وجهه ويديه حتى كاد يبلغ المنكبين ثم غسل رجليه حتى رفع إلى الساقين ثم قال سمعت رسول الله صلى الله عليه وسلم يقول إن أمتي

أنه رأى أبا هريرة يتوضأ فغسل وجهه ويديه حتى كاد يبلغ المنكبين ثم غسل رجليه حتى رفع إلى الساقين ثم قال سمعت رسول الله صلى الله عليه وسلم يقول إن أمتي يأتون يوم القيامة غرا محجلين من أثر الوضوء فمن استطاع منكم أن يطيل غرته فليفعل

وحدثني هارون بن سعيد الأيلي حدثني بن وهب أخبرني عمرو بن الحارث عن سعيد بن أبي هلال عن نعيم بن عبد الله أنه رأى أبا هريرة يتوضأ فغسل وجهه ويديه حتى كاد يبلغ المنكبين ثم غسل رجليه حتى رفع إلى الساقين ثم قال سمعت رسول الله صلى الله عليه وسلم يقول إن أمتي يأتون يوم القيامة غرا محجلين من أثر الوضوء فمن استطاع منكم أن يطيل غرته فليفعل


003-إن حوضي أبعد من آيلة من عدن لهو أشد بياضا من الثلج وأحلى من العسل باللبن ولآنيته أكثر من عدد النجوم وإني لأصد الناس عنه كما يصد الرجل إبل الناس عن

إن حوضي أبعد من آيلة من عدن لهو أشد بياضا من الثلج وأحلى من العسل باللبن ولآنيته أكثر من عدد النجوم وإني لأصد الناس عنه كما يصد الرجل إبل الناس عن حوضه قالوا يا رسول الله أتعرفنا يومئذ قال نعم لكم سيما ليست لأحد من الأمم تردون علي غرا محجلين من أثر الوضوء

حدثنا سويد بن سعيد وابن أبي عمر جميعا عن مروان الفزاري قال بن أبي عمر حدثنا مروان عن أبي مالك الأشجعي سعد بن طارق عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن حوضي أبعد من آيلة من عدن لهو أشد بياضا من الثلج وأحلى من العسل باللبن ولآنيته أكثر من عدد النجوم وإني لأصد الناس عنه كما يصد الرجل إبل الناس عن حوضه قالوا يا رسول الله أتعرفنا يومئذ قال نعم لكم سيما ليست لأحد من الأمم تردون علي غرا محجلين من أثر الوضوء


004-ترد علي أمتي الحوض وأنا أذود الناس عنه كما يذود الرجل إبل الرجل عن إبله قالوا يا نبي الله أتعرفنا قال نعم لكم سيما ليست لأحد غيركم تردون علي غرا

ترد علي أمتي الحوض وأنا أذود الناس عنه كما يذود الرجل إبل الرجل عن إبله قالوا يا نبي الله أتعرفنا قال نعم لكم سيما ليست لأحد غيركم تردون علي غرا محجلين من آثار الوضوء وليصدن عني طائفة منكم فلا يصلون فأقول يا رب هؤلاء من أصحابي فيجيبني ملك فيقول وهل تدري ما أحدثوا بعدك

وحدثنا أبو كريب وواصل بن عبد الأعلى واللفظ لواصل قالا حدثنا بن فضيل عن أبي مالك الأشجعي عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ترد علي أمتي الحوض وأنا أذود الناس عنه كما يذود الرجل إبل الرجل عن إبله قالوا يا نبي الله أتعرفنا قال نعم لكم سيما ليست لأحد غيركم تردون علي غرا محجلين من آثار الوضوء وليصدن عني طائفة منكم فلا يصلون فأقول يا رب هؤلاء من أصحابي فيجيبني ملك فيقول وهل تدري ما أحدثوا بعدك


005-إن حوضي لأبعد من أيلة من عدن والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قالوا يا رسول الله وتعرفنا قال نعم تردون علي

إن حوضي لأبعد من أيلة من عدن والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قالوا يا رسول الله وتعرفنا قال نعم تردون علي غرا محجلين من آثار الوضوء ليست لأحد غيركم

وحدثنا عثمان بن أبي شيبة حدثنا علي بن مسهر عن سعد بن طارق عن ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم إن حوضي لأبعد من أيلة من عدن والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قالوا يا رسول الله وتعرفنا قال نعم تردون علي غرا محجلين من آثار الوضوء ليست لأحد غيركم


006-السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أنا قد رأينا إخواننا قالوا أو لسنا إخوانك يا رسول الله قال أنتم أصحابي وإخواننا الذين لم

السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أنا قد رأينا إخواننا قالوا أو لسنا إخوانك يا رسول الله قال أنتم أصحابي وإخواننا الذين لم يأتوا بعد فقالوا كيف تعرف من لم يأت بعد من أمتك يا رسول الله فقال أرأيت لو أن رجلا له خيل غر محجلة بين ظهري خيل دهم بهم ألا يعرف خيله قالوا بلى يا رسول الله قال فإنهم يأتون غرا محجلين من الوضوء وأنا فرطهم على الحوض ألا ليذادن رجال عن حوضي كما يذاد البعير الضال أناديهم ألا هلم فيقال إنهم قد بدلوا بعدك فأقول سحقا سحقا

حدثنا يحيى بن أيوب وسريج بن يونس وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم أتى المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أنا قد رأينا إخواننا قالوا أو لسنا إخوانك يا رسول الله قال أنتم أصحابي وإخواننا الذين لم يأتوا بعد فقالوا كيف تعرف من لم يأت بعد من أمتك يا رسول الله فقال أرأيت لو أن رجلا له خيل غر محجلة بين ظهري خيل دهم بهم ألا يعرف خيله قالوا بلى يا رسول الله قال فإنهم يأتون غرا محجلين من الوضوء وأنا فرطهم على الحوض ألا ليذادن رجال عن حوضي كما يذاد البعير الضال أناديهم ألا هلم فيقال إنهم قد بدلوا بعدك فأقول سحقا سحقا


007-السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون بمثل حديث إسماعيل بن جعفر غير أن حديث مالك فليذادن رجال عن حوضي

السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون بمثل حديث إسماعيل بن جعفر غير أن حديث مالك فليذادن رجال عن حوضي

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي ح وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك جميعا عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم خرج إلى المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون بمثل حديث إسماعيل بن جعفر غير أن حديث مالك فليذادن رجال عن حوضي


001-كنت خلف أبي هريرة وهو يتوضأ للصلاة فكان يمد يده حتى تبلغ إبطه فقلت له يا أبا هريرة ما هذا الوضوء فقال يا بنى فروخ أنتم ههنا لو علمت أنكم ههنا ما

كنت خلف أبي هريرة وهو يتوضأ للصلاة فكان يمد يده حتى تبلغ إبطه فقلت له يا أبا هريرة ما هذا الوضوء فقال يا بنى فروخ أنتم ههنا لو علمت أنكم ههنا ما توضأت هذا الوضوء سمعت خليلي صلى الله عليه وسلم يقول تبلغ الحلية من المؤمن حيث يبلغ الوضوء

حدثنا قتيبة بن سعيد حدثنا خلف يعني بن خليفة عن أبي مالك الأشجعي عن أبي حازم قال كنت خلف أبي هريرة وهو يتوضأ للصلاة فكان يمد يده حتى تبلغ إبطه فقلت له يا أبا هريرة ما هذا الوضوء فقال يا بنى فروخ أنتم ههنا لو علمت أنكم ههنا ما توضأت هذا الوضوء سمعت خليلي صلى الله عليه وسلم يقول تبلغ الحلية من المؤمن حيث يبلغ الوضوء


001-ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد

ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط


002-بهذا الإسناد وليس في حديث شعبة ذكر الرباط وفي حديث مالك ثنتين فذلكم الرباط فذلكم الرباط

بهذا الإسناد وليس في حديث شعبة ذكر الرباط وفي حديث مالك ثنتين فذلكم الرباط فذلكم الرباط

حدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة جميعا عن العلاء بن عبد الرحمن بهذا الإسناد وليس في حديث شعبة ذكر الرباط وفي حديث مالك ثنتين فذلكم الرباط فذلكم الرباط


001-لولا أن أشق على المؤمنين وفي حديث زهير على أمتي لأمرتهم بالسواك عند كل صلاة

لولا أن أشق على المؤمنين وفي حديث زهير على أمتي لأمرتهم بالسواك عند كل صلاة

حدثنا قتيبة بن سعيد وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لولا أن أشق على المؤمنين وفي حديث زهير على أمتي لأمرتهم بالسواك عند كل صلاة


002-سألت عائشة قلت بأي شيء كان يبدأ النبي صلى الله عليه وسلم إذا دخل بيته قالت بالسواك

سألت عائشة قلت بأي شيء كان يبدأ النبي صلى الله عليه وسلم إذا دخل بيته قالت بالسواك

حدثنا أبو كريب محمد بن العلاء حدثنا بن بشر عن مسعر عن المقدام بن شريح عن أبيه قال سألت عائشة قلت بأي شيء كان يبدأ النبي صلى الله عليه وسلم إذا دخل بيته قالت بالسواك


003-أن النبي صلى الله عليه وسلم كان إذا دخل بيته بدأ بالسواك

أن النبي صلى الله عليه وسلم كان إذا دخل بيته بدأ بالسواك

وحدثني أبو بكر بن نافع العبدي حدثنا عبد الرحمن عن سفيان عن المقدام بن شريح عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كان إذا دخل بيته بدأ بالسواك


004-دخلت على النبي صلى الله عليه وسلم وطرف السواك على لسانه

دخلت على النبي صلى الله عليه وسلم وطرف السواك على لسانه

حدثنا يحيى بن حبيب الحارثي حدثنا حماد بن زيد عن غيلان وهو بن جرير المعولي عن أبي بردة عن أبي موسى قال دخلت على النبي صلى الله عليه وسلم وطرف السواك على لسانه


005-كان رسول الله صلى الله عليه وسلم إذا قام ليتهجد يشوص فاه بالسواك

كان رسول الله صلى الله عليه وسلم إذا قام ليتهجد يشوص فاه بالسواك

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم عن حصين عن أبي وائل عن حذيفة قال كان رسول الله صلى الله عليه وسلم إذا قام ليتهجد يشوص فاه بالسواك


006-كان رسول الله صلى الله عليه وسلم إذا قام من الليل بمثله ولم يقولوا ليتهجد

كان رسول الله صلى الله عليه وسلم إذا قام من الليل بمثله ولم يقولوا ليتهجد

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور ح وحدثنا بن نمير حدثنا أبي وأبو معاوية عن الأعمش كلاهما عن أبي وائل عن حذيفة قال كان رسول الله صلى الله عليه وسلم إذا قام من الليل بمثله ولم يقولوا ليتهجد


007-أن رسول الله صلى الله عليه وسلم كان إذا قام من الليل يشوص فاه بالسواك

أن رسول الله صلى الله عليه وسلم كان إذا قام من الليل يشوص فاه بالسواك

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن حدثنا سفيان عن منصور وحصين والأعمش عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم كان إذا قام من الليل يشوص فاه بالسواك


008-بات عند النبي صلى الله عليه وسلم ذات ليلة فقام نبي الله صلى الله عليه وسلم من آخر الليل فخرج فنظر في السماء ثم تلا هذه الآية في آل عمران { إن في خلق

بات عند النبي صلى الله عليه وسلم ذات ليلة فقام نبي الله صلى الله عليه وسلم من آخر الليل فخرج فنظر في السماء ثم تلا هذه الآية في آل عمران { إن في خلق السماوات والأرض واختلاف الليل والنهار } حتى بلغ { فقنا عذاب النار } ثم رجع إلى البيت فتسوك وتوضأ ثم قام فصلى ثم اضطجع ثم قام فخرج فنظر إلى السماء فتلا هذه الآية ثم رجع فتسوك فتوضأ ثم قام فصلى

حدثنا عبد بن حميد حدثنا أبو نعيم حدثنا إسماعيل بن مسلم حدثنا أبو المتوكل أن بن عباس حدثه أنه بات عند النبي صلى الله عليه وسلم ذات ليلة فقام نبي الله صلى الله عليه وسلم من آخر الليل فخرج فنظر في السماء ثم تلا هذه الآية في آل عمران " إن في خلق السماوات والأرض واختلاف الليل والنهار " حتى بلغ " فقنا عذاب النار " ثم رجع إلى البيت فتسوك وتوضأ ثم قام فصلى ثم اضطجع ثم قام فخرج فنظر إلى السماء فتلا هذه الآية ثم رجع فتسوك فتوضأ ثم قام فصلى


001-الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب

الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن سفيان قال أبو بكر حدثنا بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب


002-الفطرة خمس الاختتان والاستحداد وقص الشارب وتقليم الأظفار ونتف الإبط

الفطرة خمس الاختتان والاستحداد وقص الشارب وتقليم الأظفار ونتف الإبط

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال الفطرة خمس الاختتان والاستحداد وقص الشارب وتقليم الأظفار ونتف الإبط


003-وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة

وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن جعفر قال يحيى أخبرنا جعفر بن سليمان عن أبي عمران الجوني عن أنس بن مالك قال قال أنس وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة


004-أحفوا الشوارب وأعفوا اللحى

أحفوا الشوارب وأعفوا اللحى

حدثنا محمد بن المثنى حدثنا يحيى يعني بن سعيد ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال أحفوا الشوارب وأعفوا اللحى


005-أنه أمر بإحفاء الشوارب وإعفاء اللحية

أنه أمر بإحفاء الشوارب وإعفاء اللحية

وحدثناه قتيبة بن سعيد عن مالك بن أنس عن أبي بكر بن نافع عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم أنه أمر بإحفاء الشوارب وإعفاء اللحية


006-خالفوا المشركين أحفوا الشوارب وأوفوا اللحى

خالفوا المشركين أحفوا الشوارب وأوفوا اللحى

حدثنا سهل بن عثمان حدثنا يزيد بن زريع عن عمر بن محمد حدثنا نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم خالفوا المشركين أحفوا الشوارب وأوفوا اللحى


007-جزوا الشوارب وأرخوا اللحى خالفوا المجوس

جزوا الشوارب وأرخوا اللحى خالفوا المجوس

حدثني أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم جزوا الشوارب وأرخوا اللحى خالفوا المجوس


008-عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء قال زكريا قال مصعب ونسيت

عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة زاد قتيبة قال وكيع انتقاص الماء يعني الاستنجاء

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا وكيع عن زكريا بن أبي زائدة عن مصعب بن شيبة عن طلق بن حبيب عن عبد الله بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة زاد قتيبة قال وكيع انتقاص الماء يعني الاستنجاء


009-في هذا الإسناد مثله غير أنه قال قال أبوه ونسيت العاشرة

في هذا الإسناد مثله غير أنه قال قال أبوه ونسيت العاشرة

وحدثناه أبو كريب أخبرنا بن أبي زائدة عن أبيه عن مصعب بن شيبة في هذا الإسناد مثله غير أنه قال قال أبوه ونسيت العاشرة


001-قيل له قد علمكم نبيكم صلى الله عليه وسلم كل شيء حتى الخراءة قال فقال أجل لقد نهانا أن نستقبل القبلة لغائط أو بول أو أن نستنجي باليمين أو أن نستنجي

قيل له قد علمكم نبيكم صلى الله عليه وسلم كل شيء حتى الخراءة قال فقال أجل لقد نهانا أن نستقبل القبلة لغائط أو بول أو أن نستنجي باليمين أو أن نستنجي بأقل من ثلاثة أحجار أو أن نستنجي برجيع أو بعظم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن سلمان قال قيل له قد علمكم نبيكم صلى الله عليه وسلم كل شيء حتى الخراءة قال فقال أجل لقد نهانا أن نستقبل القبلة لغائط أو بول أو أن نستنجي باليمين أو أن نستنجي بأقل من ثلاثة أحجار أو أن نستنجي برجيع أو بعظم


002-إني أرى صاحبكم يعلمكم حتى يعلمكم الخراءة فقال أجل إنه نهانا أن يستنجي أحدنا بيمينه أو يستقبل القبلة ونهى عن الروث والعظام وقال لا يستنجي أحدكم بدون

إني أرى صاحبكم يعلمكم حتى يعلمكم الخراءة فقال أجل إنه نهانا أن يستنجي أحدنا بيمينه أو يستقبل القبلة ونهى عن الروث والعظام وقال لا يستنجي أحدكم بدون ثلاثة أحجار

حدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن الأعمش ومنصور عن إبراهيم عن عبد الرحمن بن يزيد عن سلمان قال قال لنا المشركون إني أرى صاحبكم يعلمكم حتى يعلمكم الخراءة فقال أجل إنه نهانا أن يستنجي أحدنا بيمينه أو يستقبل القبلة ونهى عن الروث والعظام وقال لا يستنجي أحدكم بدون ثلاثة أحجار


003-نهى رسول الله صلى الله عليه وسلم أن يتمسح بعظم أو ببعر

نهى رسول الله صلى الله عليه وسلم أن يتمسح بعظم أو ببعر

حدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا أبو الزبير أنه سمع جابرا يقول نهى رسول الله صلى الله عليه وسلم أن يتمسح بعظم أو ببعر


004-إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ببول ولا غائط ولكن شرقوا أو غربوا قال أبو أيوب فقدمنا الشام فوجدنا مراحيض قد بنيت قبل القبلة

إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ببول ولا غائط ولكن شرقوا أو غربوا قال أبو أيوب فقدمنا الشام فوجدنا مراحيض قد بنيت قبل القبلة فننحرف عنها ونستغفر الله قال نعم

وحدثنا زهير بن حرب وابن نمير قالا حدثنا سفيان بن عيينة ح قال وحدثنا يحيى بن يحيى واللفظ له قال قلت لسفيان بن عيينة سمعت الزهري يذكر عن عطاء بن يزيد الليثي عن أبي أيوب أن النبي صلى الله عليه وسلم قال إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ببول ولا غائط ولكن شرقوا أو غربوا قال أبو أيوب فقدمنا الشام فوجدنا مراحيض قد بنيت قبل القبلة فننحرف عنها ونستغفر الله قال نعم


005-إذا جلس أحدكم على حاجته فلا يستقبل القبلة ولا يستدبرها

إذا جلس أحدكم على حاجته فلا يستقبل القبلة ولا يستدبرها

وحدثنا أحمد بن الحسن بن خراش حدثنا عمر بن عبد الوهاب حدثنا يزيد يعني بن زريع حدثنا روح عن سهيل عن القعقاع عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إذا جلس أحدكم على حاجته فلا يستقبل القبلة ولا يستدبرها


006-كنت أصلي في المسجد وعبد الله بن عمر مسند ظهره إلى القبلة فلما قضيت صلاتي انصرفت إليه من شقي فقال عبد الله يقول ناس إذا قعدت للحاجة تكون لك فلا تقعد

كنت أصلي في المسجد وعبد الله بن عمر مسند ظهره إلى القبلة فلما قضيت صلاتي انصرفت إليه من شقي فقال عبد الله يقول ناس إذا قعدت للحاجة تكون لك فلا تقعد مستقبل القبلة ولا بيت المقدس قال عبد الله ولقد رقيت على ظهر بيت فرأيت رسول الله صلى الله عليه وسلم قاعدا على لبنتين مستقبلا بيت المقدس لحاجته

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى بن سعيد عن محمد بن يحيى عن عمه واسع بن حبان قال كنت أصلي في المسجد وعبد الله بن عمر مسند ظهره إلى القبلة فلما قضيت صلاتي انصرفت إليه من شقي فقال عبد الله يقول ناس إذا قعدت للحاجة تكون لك فلا تقعد مستقبل القبلة ولا بيت المقدس قال عبد الله ولقد رقيت على ظهر بيت فرأيت رسول الله صلى الله عليه وسلم قاعدا على لبنتين مستقبلا بيت المقدس لحاجته


007-رقيت على بيت أختي حفصة فرأيت رسول الله صلى الله عليه وسلم قاعدا لحاجته مستقبل الشام مستدبر القبلة

رقيت على بيت أختي حفصة فرأيت رسول الله صلى الله عليه وسلم قاعدا لحاجته مستقبل الشام مستدبر القبلة

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا عبيد الله بن عمر عن محمد بن يحيى بن حبان عن عمه واسع بن حبان عن بن عمر قال رقيت على بيت أختي حفصة فرأيت رسول الله صلى الله عليه وسلم قاعدا لحاجته مستقبل الشام مستدبر القبلة


001-لا يمسكن أحدكم ذكره بيمينه وهو يبول ولا يتمسح من الخلاء بيمينه ولا يتنفس في الإناء

لا يمسكن أحدكم ذكره بيمينه وهو يبول ولا يتمسح من الخلاء بيمينه ولا يتنفس في الإناء

حدثنا يحيى بن يحيى أخبرنا عبد الرحمن بن مهدي عن همام عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا يمسكن أحدكم ذكره بيمينه وهو يبول ولا يتمسح من الخلاء بيمينه ولا يتنفس في الإناء


002-إذا دخل أحدكم الخلاء فلا يمس ذكره بيمينه

إذا دخل أحدكم الخلاء فلا يمس ذكره بيمينه

حدثنا يحيى بن يحيى أخبرنا وكيع عن هشام الدستوائي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا دخل أحدكم الخلاء فلا يمس ذكره بيمينه


003-أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء وأن يمس ذكره بيمينه وأن يستطيب بيمينه

أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء وأن يمس ذكره بيمينه وأن يستطيب بيمينه

حدثنا بن أبي عمر حدثنا الثقفي عن أيوب عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبي قتادة أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء وأن يمس ذكره بيمينه وأن يستطيب بيمينه


001-إن كان رسول الله صلى الله عليه وسلم ليحب التيمن في طهوره إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل

إن كان رسول الله صلى الله عليه وسلم ليحب التيمن في طهوره إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل

وحدثنا يحيى بن يحيى التميمي أخبرنا أبو الأحوص عن أشعث عن أبيه عن مسروق عن عائشة قالت إن كان رسول الله صلى الله عليه وسلم ليحب التيمن في طهوره إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل


002-كان رسول الله صلى الله عليه وسلم يحب التيمن في شأنه كله في نعليه وترجله وطهوره

كان رسول الله صلى الله عليه وسلم يحب التيمن في شأنه كله في نعليه وترجله وطهوره

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الأشعث عن أبيه عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يحب التيمن في شأنه كله في نعليه وترجله وطهوره


001-اتقوا اللعانين قالوا وما اللعانان يا رسول الله قال الذي يتخلى في طريق الناس أو في ظلهم

اتقوا اللعانين قالوا وما اللعانان يا رسول الله قال الذي يتخلى في طريق الناس أو في ظلهم

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال اتقوا اللعانين قالوا وما اللعانان يا رسول الله قال الذي يتخلى في طريق الناس أو في ظلهم


001-أن رسول الله صلى الله عليه وسلم دخل حائطا وتبعه غلام معه ميضأة هو أصغرنا فوضعها عند سدرة فقضى رسول الله صلى الله عليه وسلم حاجته فخرج علينا وقد

أن رسول الله صلى الله عليه وسلم دخل حائطا وتبعه غلام معه ميضأة هو أصغرنا فوضعها عند سدرة فقضى رسول الله صلى الله عليه وسلم حاجته فخرج علينا وقد استنجى بالماء

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن عطاء بن أبي ميمونة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم دخل حائطا وتبعه غلام معه ميضأة هو أصغرنا فوضعها عند سدرة فقضى رسول الله صلى الله عليه وسلم حاجته فخرج علينا وقد استنجى بالماء


002-كان رسول الله صلى الله عليه وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إداوة من ماء وعنزة فيستنجي بالماء

كان رسول الله صلى الله عليه وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إداوة من ماء وعنزة فيستنجي بالماء

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وغندر عن شعبة ح وحدثنا محمد بن المثنى واللفظ له حدثنا محمد بن جعفر حدثنا شعبة عن عطاء بن أبي ميمونة أنه سمع أنس بن مالك يقول كان رسول الله صلى الله عليه وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إداوة من ماء وعنزة فيستنجي بالماء


003-كان رسول الله صلى الله عليه وسلم يتبرز لحاجته فآتيه بالماء فيغتسل به

كان رسول الله صلى الله عليه وسلم يتبرز لحاجته فآتيه بالماء فيغتسل به

وحدثني زهير بن حرب وأبو كريب واللفظ لزهير حدثنا إسماعيل يعني بن علية حدثني روح بن القاسم عن عطاء بن أبي ميمونة عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يتبرز لحاجته فآتيه بالماء فيغتسل به


001-نعم رأيت رسول الله صلى الله عليه وسلم بال ثم توضأ ومسح على خفيه قال الأعمش قال إبراهيم كان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

نعم رأيت رسول الله صلى الله عليه وسلم بال ثم توضأ ومسح على خفيه قال الأعمش قال إبراهيم كان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

حدثنا يحيى بن يحيى التميمي وإسحاق بن إبراهيم وأبو كريب جميعا عن أبي معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع واللفظ ليحيى قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن همام قال بال جرير ثم توضأ ومسح على خفيه فقيل تفعل هذا فقال نعم رأيت رسول الله صلى الله عليه وسلم بال ثم توضأ ومسح على خفيه قال الأعمش قال إبراهيم كان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة


002-بمعنى حديث أبي معاوية غير أن في حديث عيسى وسفيان قال فكان أصحاب عبد الله يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

بمعنى حديث أبي معاوية غير أن في حديث عيسى وسفيان قال فكان أصحاب عبد الله يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

وحدثناه إسحاق بن إبراهيم وعلي بن خشرم قال أخبرنا عيسى بن يونس ح وحدثناه محمد بن أبي عمر قال حدثنا سفيان ح وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر كلهم عن الأعمش في هذا الإسناد بمعنى حديث أبي معاوية غير أن في حديث عيسى وسفيان قال فكان أصحاب عبد الله يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة


003-كنت مع النبي صلى الله عليه وسلم فانتهى إلى سباطة قوم فبال قائما فتنحيت فقال أدنه فدنوت حتى قمت عند عقبيه فتوضأ فمسح على خفيه

كنت مع النبي صلى الله عليه وسلم فانتهى إلى سباطة قوم فبال قائما فتنحيت فقال أدنه فدنوت حتى قمت عند عقبيه فتوضأ فمسح على خفيه

حدثنا يحيى بن يحيى التميمي أخبرنا أبو خيثمة عن الأعمش عن شقيق عن حذيفة قال كنت مع النبي صلى الله عليه وسلم فانتهى إلى سباطة قوم فبال قائما فتنحيت فقال أدنه فدنوت حتى قمت عند عقبيه فتوضأ فمسح على خفيه


004-كان أبو موسى يشدد في البول ويبول في قارورة ويقول إن بني إسرائيل كان إذا أصاب جلد أحدهم بول قرضه بالمقاريض فقال حذيفة لوددت أن صاحبكم لا يشدد هذا

كان أبو موسى يشدد في البول ويبول في قارورة ويقول إن بني إسرائيل كان إذا أصاب جلد أحدهم بول قرضه بالمقاريض فقال حذيفة لوددت أن صاحبكم لا يشدد هذا التشديد فلقد رأيتني أنا ورسول الله صلى الله عليه وسلم نتماشى فأتى سباطة خلف حائط فقام كما يقوم أحدكم فبال فانتبذت منه فأشار إلي فجئت فقمت عند عقبه حتى فرغ

حدثنا يحيى بن يحيى أخبرنا جرير عن منصور عن أبي وائل قال كان أبو موسى يشدد في البول ويبول في قارورة ويقول إن بني إسرائيل كان إذا أصاب جلد أحدهم بول قرضه بالمقاريض فقال حذيفة لوددت أن صاحبكم لا يشدد هذا التشديد فلقد رأيتني أنا ورسول الله صلى الله عليه وسلم نتماشى فأتى سباطة خلف حائط فقام كما يقوم أحدكم فبال فانتبذت منه فأشار إلي فجئت فقمت عند عقبه حتى فرغ


005-أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء فصب عليه حين فرغ من حاجته فتوضأ ومسح على الخفين وفي رواية بن رمح مكان حين حتى

أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء فصب عليه حين فرغ من حاجته فتوضأ ومسح على الخفين وفي رواية بن رمح مكان حين حتى

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يحيى بن سعيد عن سعد بن إبراهيم عن نافع بن جبير عن عروة بن المغيرة عن أبيه المغيرة بن شعبة عن رسول الله صلى الله عليه وسلم أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء فصب عليه حين فرغ من حاجته فتوضأ ومسح على الخفين وفي رواية بن رمح مكان حين حتى


006-بهذا الإسناد وقال فغسل وجهه ويديه ومسح برأسه ثم مسح على الخفين

بهذا الإسناد وقال فغسل وجهه ويديه ومسح برأسه ثم مسح على الخفين

وحدثناه محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد بهذا الإسناد وقال فغسل وجهه ويديه ومسح برأسه ثم مسح على الخفين


007-بينا أنا مع رسول الله صلى الله عليه وسلم ذات ليلة إذ نزل فقضى حاجته ثم جاء فصببت عليه من إداوة كانت معي فتوضأ ومسح على خفيه

بينا أنا مع رسول الله صلى الله عليه وسلم ذات ليلة إذ نزل فقضى حاجته ثم جاء فصببت عليه من إداوة كانت معي فتوضأ ومسح على خفيه

وحدثنا يحيى بن يحيى التميمي أخبرنا أبو الأحوص عن أشعث عن الأسود بن هلال عن المغيرة بن شعبة قال بينا أنا مع رسول الله صلى الله عليه وسلم ذات ليلة إذ نزل فقضى حاجته ثم جاء فصببت عليه من إداوة كانت معي فتوضأ ومسح على خفيه


008-كنت مع النبي صلى الله عليه وسلم في سفر فقال يا مغيرة خذ الإداوة فأخذتها ثم خرجت معه فانطلق رسول الله صلى الله عليه وسلم حتى توارى عني فقضى حاجته ثم

كنت مع النبي صلى الله عليه وسلم في سفر فقال يا مغيرة خذ الإداوة فأخذتها ثم خرجت معه فانطلق رسول الله صلى الله عليه وسلم حتى توارى عني فقضى حاجته ثم جاء وعليه جبة شامية ضيقة الكمين فذهب يخرج يده من كمها فضاقت عليه فأخرج يده من أسفلها فصببت عليه فتوضأ وضوءه للصلاة ثم مسح على خفيه ثم صلى

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قال أبو بكر حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن المغيرة بن شعبة قال كنت مع النبي صلى الله عليه وسلم في سفر فقال يا مغيرة خذ الإداوة فأخذتها ثم خرجت معه فانطلق رسول الله صلى الله عليه وسلم حتى توارى عني فقضى حاجته ثم جاء وعليه جبة شامية ضيقة الكمين فذهب يخرج يده من كمها فضاقت عليه فأخرج يده من أسفلها فصببت عليه فتوضأ وضوءه للصلاة ثم مسح على خفيه ثم صلى


009-خرج رسول الله صلى الله عليه وسلم ليقضي حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب ليغسل ذراعيه فضاقت الجبة فأخرجهما من

خرج رسول الله صلى الله عليه وسلم ليقضي حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب ليغسل ذراعيه فضاقت الجبة فأخرجهما من تحت الجبة فغسلهما ومسح رأسه ومسح على خفيه ثم صلى بنا

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم جميعا عن عيسى بن يونس قال إسحاق أخبرنا عيسى حدثنا الأعمش عن مسلم عن مسروق عن المغيرة بن شعبة قال خرج رسول الله صلى الله عليه وسلم ليقضي حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب ليغسل ذراعيه فضاقت الجبة فأخرجهما من تحت الجبة فغسلهما ومسح رأسه ومسح على خفيه ثم صلى بنا


010-كنت مع النبي صلى الله عليه وسلم ذات ليلة في مسير فقال لي أمعك ماء قلت نعم فنزل عن راحلته فمشى حتى توارى في سواد الليل ثم جاء فأفرغت عليه من الإداوة

كنت مع النبي صلى الله عليه وسلم ذات ليلة في مسير فقال لي أمعك ماء قلت نعم فنزل عن راحلته فمشى حتى توارى في سواد الليل ثم جاء فأفرغت عليه من الإداوة فغسل وجهه وعليه جبة من صوف فلم يستطع أن يخرج ذراعيه منها حتى أخرجهما من أسفل الجبة فغسل ذراعيه ومسح برأسه ثم أهويت لأنزع خفيه فقال دعهما فإني أدخلتهما طاهرتين ومسح عليهما

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر قال أخبرني عروة بن المغيرة عن أبيه قال كنت مع النبي صلى الله عليه وسلم ذات ليلة في مسير فقال لي أمعك ماء قلت نعم فنزل عن راحلته فمشى حتى توارى في سواد الليل ثم جاء فأفرغت عليه من الإداوة فغسل وجهه وعليه جبة من صوف فلم يستطع أن يخرج ذراعيه منها حتى أخرجهما من أسفل الجبة فغسل ذراعيه ومسح برأسه ثم أهويت لأنزع خفيه فقال دعهما فإني أدخلتهما طاهرتين ومسح عليهما


011-وضأ النبي صلى الله عليه وسلم فتوضأ ومسح على خفيه فقال له فقال إني أدخلتهما طاهرتين

وضأ النبي صلى الله عليه وسلم فتوضأ ومسح على خفيه فقال له فقال إني أدخلتهما طاهرتين

وحدثني محمد بن حاتم حدثنا إسحاق بن منصور حدثنا عمر بن أبي زائدة عن الشعبي عن عروة بن المغيرة عن أبيه أنه وضأ النبي صلى الله عليه وسلم فتوضأ ومسح على خفيه فقال له فقال إني أدخلتهما طاهرتين


001-تخلف رسول الله صلى الله عليه وسلم وتخلفت معه فلما قضى حاجته قال أمعك ماء فأتيته بمطهرة فغسل كفيه ووجهه ثم ذهب يحسر عن ذراعيه فضاق كم الجبة فأخرج يده

تخلف رسول الله صلى الله عليه وسلم وتخلفت معه فلما قضى حاجته قال أمعك ماء فأتيته بمطهرة فغسل كفيه ووجهه ثم ذهب يحسر عن ذراعيه فضاق كم الجبة فأخرج يده من تحت الجبة وألقى الجبة على منكبيه وغسل ذراعيه ومسح بناصيته وعلى العمامة وعلى خفيه ثم ركب وركبت فانتهينا إلى القوم وقد قاموا في الصلاة يصلي بهم عبد الرحمن بن عوف وقد ركع بهم ركعة فلما أحس بالنبي صلى الله عليه وسلم ذهب يتأخر فأومأ إليه فصلى بهم فلما سلم قام النبي صلى الله عليه وسلم وقمت فركعنا الركعة التي سبقتنا

وحدثني محمد بن عبد الله بن بزيع حدثنا يزيد يعني بن زريع حدثنا حميد الطويل حدثنا بكر بن عبد الله المزني عن عروة بن المغيرة بن شعبة عن أبيه قال تخلف رسول الله صلى الله عليه وسلم وتخلفت معه فلما قضى حاجته قال أمعك ماء فأتيته بمطهرة فغسل كفيه ووجهه ثم ذهب يحسر عن ذراعيه فضاق كم الجبة فأخرج يده من تحت الجبة وألقى الجبة على منكبيه وغسل ذراعيه ومسح بناصيته وعلى العمامة وعلى خفيه ثم ركب وركبت فانتهينا إلى القوم وقد قاموا في الصلاة يصلي بهم عبد الرحمن بن عوف وقد ركع بهم ركعة فلما أحس بالنبي صلى الله عليه وسلم ذهب يتأخر فأومأ إليه فصلى بهم فلما سلم قام النبي صلى الله عليه وسلم وقمت فركعنا الركعة التي سبقتنا


002-أن النبي صلى الله عليه وسلم مسح على الخفين ومقدم رأسه وعلى عمامته

أن النبي صلى الله عليه وسلم مسح على الخفين ومقدم رأسه وعلى عمامته

حدثنا أمية بن بسطام ومحمد بن عبد الأعلى قالا حدثنا المعتمر عن أبيه قال حدثني بكر بن عبد الله عن بن المغيرة عن أبيه أن النبي صلى الله عليه وسلم مسح على الخفين ومقدم رأسه وعلى عمامته


003-بمثله

بمثله

وحدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه عن بكر عن الحسن عن بن المغيرة عن أبيه عن النبي صلى الله عليه وسلم بمثله


004-أن النبي صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة وعلى الخفين

أن النبي صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة وعلى الخفين

وحدثنا محمد بن بشار ومحمد بن حاتم جميعا عن يحيى القطان قال بن حاتم حدثنا يحيى بن سعيد عن التيمي عن بكر بن عبد الله عن الحسن عن بن المغيرة بن شعبة عن أبيه قال بكر وقد سمعت من بن المغيرة أن النبي صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة وعلى الخفين


005-أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار وفي حديث عيسى حدثني الحكم حدثني بلال وحدثنيه سويد بن سعيد حدثنا علي يعني بن مسهر عن الأعمش

أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار وفي حديث عيسى حدثني الحكم حدثني بلال وحدثنيه سويد بن سعيد حدثنا علي يعني بن مسهر عن الأعمش بهذا الإسناد وقال في الحديث رأيت رسول الله صلى الله عليه وسلم

وحدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء قالا حدثنا أبو معاوية ح وحدثنا إسحاق أخبرنا عيسى بن يونس كلاهما عن الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن بلال أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار وفي حديث عيسى حدثني الحكم حدثني بلال وحدثنيه سويد بن سعيد حدثنا علي يعني بن مسهر عن الأعمش بهذا الإسناد وقال في الحديث رأيت رسول الله صلى الله عليه وسلم


001-أتيت عائشة أسألها عن المسح على الخفين فقالت عليك بابن أبي طالب فسله فإنه كان يسافر مع رسول الله صلى الله عليه وسلم فسألناه فقال جعل رسول الله صلى

أتيت عائشة أسألها عن المسح على الخفين فقالت عليك بابن أبي طالب فسله فإنه كان يسافر مع رسول الله صلى الله عليه وسلم فسألناه فقال جعل رسول الله صلى الله عليه وسلم ثلاثة أيام ولياليهن للمسافر ويوما وليلة للمقيم قال وكان سفيان إذا ذكر عمرا أثنى عليه

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الرزاق أخبرنا الثوري عن عمرو بن قيس الملائي عن الحكم بن عتيبة عن القاسم بن مخيمرة عن شريح بن هانئ قال أتيت عائشة أسألها عن المسح على الخفين فقالت عليك بابن أبي طالب فسله فإنه كان يسافر مع رسول الله صلى الله عليه وسلم فسألناه فقال جعل رسول الله صلى الله عليه وسلم ثلاثة أيام ولياليهن للمسافر ويوما وليلة للمقيم قال وكان سفيان إذا ذكر عمرا أثنى عليه


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا إسحاق أخبرنا زكريا بن عدي عن عبيد الله بن عمرو عن زيد بن أبي أنيسة عن الحكم بهذا الإسناد مثله


003-سألت عائشة عن المسح على الخفين فقالت ائت عليا فإنه أعلم بذلك مني فأتيت عليا فذكر عن النبي صلى الله عليه وسلم بمثله

سألت عائشة عن المسح على الخفين فقالت ائت عليا فإنه أعلم بذلك مني فأتيت عليا فذكر عن النبي صلى الله عليه وسلم بمثله

وحدثني زهير بن حرب حدثنا أبو معاوية عن الأعمش عن الحكم عن القاسم بن مخيمرة عن شريح بن هانئ قال سألت عائشة عن المسح على الخفين فقالت ائت عليا فإنه أعلم بذلك مني فأتيت عليا فذكر عن النبي صلى الله عليه وسلم بمثله


001-أن النبي صلى الله عليه وسلم صلى الصلوات يوم الفتح بوضوء واحد ومسح على خفيه فقال له عمر لقد صنعت اليوم شيئا لم تكن تصنعه قال عمدا صنعته يا عمر

أن النبي صلى الله عليه وسلم صلى الصلوات يوم الفتح بوضوء واحد ومسح على خفيه فقال له عمر لقد صنعت اليوم شيئا لم تكن تصنعه قال عمدا صنعته يا عمر

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن علقمة بن مرثد ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد عن سفيان قال حدثني علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم صلى الصلوات يوم الفتح بوضوء واحد ومسح على خفيه فقال له عمر لقد صنعت اليوم شيئا لم تكن تصنعه قال عمدا صنعته يا عمر


001-إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده

إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده

وحدثنا نصر بن علي الجهضمي وحامد بن عمر البكراوي قالا حدثنا بشر بن المفضل عن خالد عن عبد الله بن شقيق عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده


002-وفي حديث وكيع قال يرفعه بمثله

وفي حديث وكيع قال يرفعه بمثله

حدثنا أبو كريب وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش عن أبي رزين وأبي صالح عن أبي هريرة في حديث أبي معاوية قال قال رسول الله صلى الله عليه وسلم وفي حديث وكيع قال يرفعه بمثله


003-بمثله

بمثله

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة ح وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب كلاهما عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


004-إذا استيقظ أحدكم فليفرغ على يده ثلاث مرات قبل أن يدخل يده في إنائه فإنه لا يدرى فيم باتت يده

إذا استيقظ أحدكم فليفرغ على يده ثلاث مرات قبل أن يدخل يده في إنائه فإنه لا يدرى فيم باتت يده

وحدثني سلمة بن شبيب قال حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر عن أبي هريرة أنه أخبره أن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم فليفرغ على يده ثلاث مرات قبل أن يدخل يده في إنائه فإنه لا يدرى فيم باتت يده


005-بهذا الحديث كلهم يقول حتى يغسلها ولم يقل واحد منهم ثلاثا إلا ما قدمنا من رواية جابر وابن المسيب وأبي سلمة وعبد الله بن شقيق وأبي صالح وأبي رزين فإن

بهذا الحديث كلهم يقول حتى يغسلها ولم يقل واحد منهم ثلاثا إلا ما قدمنا من رواية جابر وابن المسيب وأبي سلمة وعبد الله بن شقيق وأبي صالح وأبي رزين فإن في حديثهم ذكر الثلاث

وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة ح وحدثنا نصر بن علي حدثنا عبد الأعلى عن هشام عن محمد عن أبي هريرة ح وحدثني أبو كريب حدثنا خالد يعني بن مخلد عن محمد بن جعفر عن العلاء عن أبيه عن أبي هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة ح وحدثني محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا الحلواني وابن رافع قالا حدثنا عبد الرزاق قالا جميعا أخبرنا بن جريج أخبرني زياد أن ثابتا مولى عبد الرحمن بن زيد أخبره أنه سمع أبا هريرة في روايتهم جميعا عن النبي صلى الله عليه وسلم بهذا الحديث كلهم يقول حتى يغسلها ولم يقل واحد منهم ثلاثا إلا ما قدمنا من رواية جابر وابن المسيب وأبي سلمة وعبد الله بن شقيق وأبي صالح وأبي رزين فإن في حديثهم ذكر الثلاث


001-إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرار

إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرار

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا الأعمش عن أبي رزين وأبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرار


002-بهذا الإسناد مثله ولم يقل فليرقه

بهذا الإسناد مثله ولم يقل فليرقه

وحدثني محمد بن الصباح حدثنا إسماعيل بن زكريا عن الأعمش بهذا الإسناد مثله ولم يقل فليرقه


003-إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات

إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات


004-طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب

طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب

وحدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب


005-طهور إناء أحدكم إذا ولغ الكلب فيه أن يغسله سبع مرات

طهور إناء أحدكم إذا ولغ الكلب فيه أن يغسله سبع مرات

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم طهور إناء أحدكم إذا ولغ الكلب فيه أن يغسله سبع مرات


006-أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات

أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة في التراب

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي التياح سمع مطرف بن عبد الله يحدث عن بن المغفل قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة في التراب


007-في هذا الإسناد بمثله غير أن في رواية يحيى بن سعيد من الزيادة ورخص في كلب الغنم والصيد والزرع وليس ذكر الزرع في الرواية غير يحيى

في هذا الإسناد بمثله غير أن في رواية يحيى بن سعيد من الزيادة ورخص في كلب الغنم والصيد والزرع وليس ذكر الزرع في الرواية غير يحيى

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني محمد بن الوليد حدثنا محمد بن جعفر كلهم عن شعبة في هذا الإسناد بمثله غير أن في رواية يحيى بن سعيد من الزيادة ورخص في كلب الغنم والصيد والزرع وليس ذكر الزرع في الرواية غير يحيى


001-أنه نهى أن يبال في الماء الراكد

أنه نهى أن يبال في الماء الراكد

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه نهى أن يبال في الماء الراكد


002-لا يبولن أحدكم في الماء الدائم ثم يغتسل منه

لا يبولن أحدكم في الماء الدائم ثم يغتسل منه

وحدثني زهير بن حرب حدثنا جرير عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يبولن أحدكم في الماء الدائم ثم يغتسل منه


003-لا تبل في الماء الدائم الذي لا يجري ثم تغتسل منه

لا تبل في الماء الدائم الذي لا يجري ثم تغتسل منه

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تبل في الماء الدائم الذي لا يجري ثم تغتسل منه


001-لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة قال يتناوله تناولا

لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة قال يتناوله تناولا

وحدثنا هارون بن سعيد الأيلي وأبو الطاهر وأحمد بن عيسى جميعا عن بن وهب قال هارون حدثنا بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج أن أبا السائب مولى هشام بن زهرة حدثه أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة قال يتناوله تناولا


001-أن أعرابيا بال في المسجد فقام إليه بعض القوم فقال رسول الله صلى الله عليه وسلم دعوه ولا تزرموه قال فلما فرغ دعا بدلو من ماء فصبه عليه

أن أعرابيا بال في المسجد فقام إليه بعض القوم فقال رسول الله صلى الله عليه وسلم دعوه ولا تزرموه قال فلما فرغ دعا بدلو من ماء فصبه عليه

وحدثنا قتيبة بن سعيد حدثنا حماد وهو بن زيد عن ثابت عن أنس أن أعرابيا بال في المسجد فقام إليه بعض القوم فقال رسول الله صلى الله عليه وسلم دعوه ولا تزرموه قال فلما فرغ دعا بدلو من ماء فصبه عليه


002-يذكر أن أعرابيا قام إلى ناحية في المسجد فبال فيها فصاح به الناس فقال رسول الله صلى الله عليه وسلم دعوه فلما فرغ أمر رسول الله صلى الله عليه وسلم

يذكر أن أعرابيا قام إلى ناحية في المسجد فبال فيها فصاح به الناس فقال رسول الله صلى الله عليه وسلم دعوه فلما فرغ أمر رسول الله صلى الله عليه وسلم بذنوب فصب على بوله

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد القطان عن يحيى بن سعيد الأنصاري ح وحدثنا يحيى بن يحيى وقتيبة بن سعيد جميعا عن الدراوردي قال يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني عن يحيى بن سعيد أنه سمع أنس بن مالك يذكر أن أعرابيا قام إلى ناحية في المسجد فبال فيها فصاح به الناس فقال رسول الله صلى الله عليه وسلم دعوه فلما فرغ أمر رسول الله صلى الله عليه وسلم بذنوب فصب على بوله


003-بينما نحن في المسجد مع رسول الله صلى الله عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول الله صلى الله عليه وسلم مه مه قال قال رسول الله

بينما نحن في المسجد مع رسول الله صلى الله عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول الله صلى الله عليه وسلم مه مه قال قال رسول الله صلى الله عليه وسلم لا تزرموه دعوه فتركوه حتى بال ثم إن رسول الله صلى الله عليه وسلم دعاه فقال له إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر الله والصلاة وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قال فأمر رجلا من القوم فجاء بدلو من ماء فشنه عليه

حدثنا زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثنا إسحاق بن أبي طلحة حدثني أنس بن مالك وهو عم إسحاق قال بينما نحن في المسجد مع رسول الله صلى الله عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول الله صلى الله عليه وسلم مه مه قال قال رسول الله صلى الله عليه وسلم لا تزرموه دعوه فتركوه حتى بال ثم إن رسول الله صلى الله عليه وسلم دعاه فقال له إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر الله والصلاة وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قال فأمر رجلا من القوم فجاء بدلو من ماء فشنه عليه


001-أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتي بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله

أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتي بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن نمير حدثنا هشام عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتي بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله


002-أتي رسول الله صلى الله عليه وسلم بصبي يرضع فبال في حجره فدعا بماء فصبه عليه

أتي رسول الله صلى الله عليه وسلم بصبي يرضع فبال في حجره فدعا بماء فصبه عليه

وحدثنا زهير بن حرب حدثنا جرير بن هشام عن أبيه عن عائشة قالت أتي رسول الله صلى الله عليه وسلم بصبي يرضع فبال في حجره فدعا بماء فصبه عليه


003-بهذا الإسناد مثل حديث بن نمير

بهذا الإسناد مثل حديث بن نمير

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى حدثنا هشام بهذا الإسناد مثل حديث بن نمير


004-أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يأكل الطعام فوضعته في حجره فبال قال فلم يزد على أن نضح بالماء

أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يأكل الطعام فوضعته في حجره فبال قال فلم يزد على أن نضح بالماء

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن بن شهاب عن عبيد الله بن عبد الله عن أم قيس بنت محصن أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يأكل الطعام فوضعته في حجره فبال قال فلم يزد على أن نضح بالماء


005-بهذا الإسناد وقال فدعا بماء فرشه

بهذا الإسناد وقال فدعا بماء فرشه

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة عن الزهري بهذا الإسناد وقال فدعا بماء فرشه


006-أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام قال عبيد الله أخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا

أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام قال عبيد الله أخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على ثوبه ولم يغسله غسلا

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس بن يزيد أن بن شهاب أخبره قال أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن أم قيس بنت محصن وكانت من المهاجرات الأول اللاتي بايعن رسول الله صلى الله عليه وسلم وهى أخت عكاشة بن محصن أحد بني أسد بن خزيمة قال أخبرتني أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام قال عبيد الله أخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على ثوبه ولم يغسله غسلا


001-إنما كان يجزئك إن رأيته أن تغسل مكانه فإن لم تر نضحت حوله ولقد رأيتني أفركه من ثوب رسول الله صلى الله عليه وسلم فركا فيصلي فيه

إنما كان يجزئك إن رأيته أن تغسل مكانه فإن لم تر نضحت حوله ولقد رأيتني أفركه من ثوب رسول الله صلى الله عليه وسلم فركا فيصلي فيه

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي معشر عن إبراهيم عن علقمة والأسود أن رجلا نزل بعائشة فأصبح يغسل ثوبه فقالت عائشة إنما كان يجزئك إن رأيته أن تغسل مكانه فإن لم تر نضحت حوله ولقد رأيتني أفركه من ثوب رسول الله صلى الله عليه وسلم فركا فيصلي فيه


002-كنت أفركه من ثوب رسول الله صلى الله عليه وسلم

كنت أفركه من ثوب رسول الله صلى الله عليه وسلم

وحدثنا عمر بن حفص بن غياث حدثنا أبي عن الأعمش عن إبراهيم عن الأسود وهمام عن عائشة في المني قالت كنت أفركه من ثوب رسول الله صلى الله عليه وسلم


003-في حت المني من ثوب رسول الله صلى الله عليه وسلم نحو حديث خالد عن أبي معشر

في حت المني من ثوب رسول الله صلى الله عليه وسلم نحو حديث خالد عن أبي معشر

حدثنا قتيبة بن سعيد حدثنا حماد يعني بن زيد عن هشام بن حسان ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة بن سليمان حدثنا بن أبي عروبة جميعا عن أبي معشر ح وحدثنا أبو بكر بن أبي شيبة حدثنا هشيم عن مغيرة ح وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن مهدي بن ميمون عن واصل الأحدب ح وحدثني بن حاتم حدثنا إسحاق بن منصور حدثنا إسرائيل عن منصور ومغيرة كل هؤلاء عن إبراهيم عن الأسود عن عائشة في حت المني من ثوب رسول الله صلى الله عليه وسلم نحو حديث خالد عن أبي معشر


004-بنحو حديثهم

بنحو حديثهم

وحدثني محمد بن حاتم حدثنا بن عيينة عن منصور عن إبراهيم عن همام عن عائشة بنحو حديثهم


005-أن رسول الله صلى الله عليه وسلم كان يغسل المني ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه

أن رسول الله صلى الله عليه وسلم كان يغسل المني ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن عمرو بن ميمون قال سألت سليمان بن يسار عن المني يصيب ثوب الرجل أيغسله أم يغسل الثوب فقال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم كان يغسل المني ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه


006-أن رسول الله صلى الله عليه وسلم كان يغسل المني وأما بن المبارك وعبد الواحد ففي حديثهما قالت كنت أغسله من ثوب رسول الله صلى الله عليه وسلم

أن رسول الله صلى الله عليه وسلم كان يغسل المني وأما بن المبارك وعبد الواحد ففي حديثهما قالت كنت أغسله من ثوب رسول الله صلى الله عليه وسلم

وحدثنا أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد ح وحدثنا أبو كريب أخبرنا بن المبارك وابن أبي زائدة كلهم عن عمرو بن ميمون بهذا الإسناد أما بن أبي زائدة فحديثه كما قال بن بشر أن رسول الله صلى الله عليه وسلم كان يغسل المني وأما بن المبارك وعبد الواحد ففي حديثهما قالت كنت أغسله من ثوب رسول الله صلى الله عليه وسلم


007-كنت نازلا على عائشة فاحتلمت في ثوبي فغمستهما في الماء فرأتني جارية لعائشة فأخبرتها فبعثت إلي عائشة فقالت ما حملك على ما صنعت بثوبيك قال قلت رأيت ما

كنت نازلا على عائشة فاحتلمت في ثوبي فغمستهما في الماء فرأتني جارية لعائشة فأخبرتها فبعثت إلي عائشة فقالت ما حملك على ما صنعت بثوبيك قال قلت رأيت ما يرى النائم في منامه قالت هل رأيت فيهما شيئا قلت لا قالت فلو رأيت شيئا غسلته لقد رأيتني وإني لأحكه من ثوب رسول الله صلى الله عليه وسلم يابسا بظفري

وحدثنا أحمد بن جواس الحنفي أبو عاصم حدثنا أبو الأحوص عن شبيب بن غرقدة عن عبد الله بن شهاب الخولاني قال كنت نازلا على عائشة فاحتلمت في ثوبي فغمستهما في الماء فرأتني جارية لعائشة فأخبرتها فبعثت إلي عائشة فقالت ما حملك على ما صنعت بثوبيك قال قلت رأيت ما يرى النائم في منامه قالت هل رأيت فيهما شيئا قلت لا قالت فلو رأيت شيئا غسلته لقد رأيتني وإني لأحكه من ثوب رسول الله صلى الله عليه وسلم يابسا بظفري


001-إحدانا يصيب ثوبها من دم الحيضة كيف تصنع به قال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه

إحدانا يصيب ثوبها من دم الحيضة كيف تصنع به قال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام بن عروة ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد عن هشام بن عروة قال حدثتني فاطمة عن أسماء قالت جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت إحدانا يصيب ثوبها من دم الحيضة كيف تصنع به قال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه


002-بهذا الإسناد مثل حديث يحيى بن سعيد

بهذا الإسناد مثل حديث يحيى بن سعيد

وحدثنا أبو كريب حدثنا بن نمير ح وحدثني أبو الطاهر أخبرني بن وهب أخبرني يحيى بن عبد الله بن سالم ومالك بن أنس وعمرو بن الحارث كلهم عن هشام بن عروة بهذا الإسناد مثل حديث يحيى بن سعيد


001-مر رسول الله صلى الله عليه وسلم على قبرين فقال أما إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستتر من بوله

مر رسول الله صلى الله عليه وسلم على قبرين فقال أما إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستتر من بوله قال فدعا بعسيب رطب فشقه باثنين ثم غرس على هذا واحدا وعلى هذا واحدا ثم قال لعله أن يخفف عنهما ما لم ييبسا

وحدثنا أبو سعيد الأشج وأبو كريب محمد بن العلاء وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا وكيع حدثنا الأعمش قال سمعت مجاهدا يحدث عن طاوس عن بن عباس قال مر رسول الله صلى الله عليه وسلم على قبرين فقال أما إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستتر من بوله قال فدعا بعسيب رطب فشقه باثنين ثم غرس على هذا واحدا وعلى هذا واحدا ثم قال لعله أن يخفف عنهما ما لم ييبسا


002-بهذا الإسناد غير أنه قال وكان الآخر لا يستنزه عن البول أو من البول

بهذا الإسناد غير أنه قال وكان الآخر لا يستنزه عن البول أو من البول

حدثنيه أحمد بن يوسف الأزدي حدثنا معلى بن أسد حدثنا عبد الواحد عن سليمان الأعمش بهذا الإسناد غير أنه قال وكان الآخر لا يستنزه عن البول أو من البول


001-كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم فتأتزر بإزار ثم يباشرها

كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم فتأتزر بإزار ثم يباشرها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم فتأتزر بإزار ثم يباشرها


002-كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها قالت وأيكم يملك أربه كما كان رسول الله صلى الله عليه

كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها قالت وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني ح وحدثني علي بن حجر السعدي واللفظ له أخبرنا علي بن مسهر أخبرنا أبو إسحاق عن عبد الرحمن بن الأسود عن أبيه عن عائشة قالت كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها قالت وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه


003-كان رسول الله صلى الله عليه وسلم يباشر نساءه فوق الإزار وهن حيض

كان رسول الله صلى الله عليه وسلم يباشر نساءه فوق الإزار وهن حيض

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن الشيباني عن عبد الله بن شداد عن ميمونة قالت كان رسول الله صلى الله عليه وسلم يباشر نساءه فوق الإزار وهن حيض


001-كان رسول الله صلى الله عليه وسلم يضطجع معي وأنا حائض وبيني وبينه ثوب

كان رسول الله صلى الله عليه وسلم يضطجع معي وأنا حائض وبيني وبينه ثوب

حدثني أبو الطاهر أخبرنا بن وهب عن مخرمة ح وحدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة عن أبيه عن كريب مولى بن عباس قال سمعت ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يضطجع معي وأنا حائض وبيني وبينه ثوب


002-بينما أنا مضطجعة مع رسول الله صلى الله عليه وسلم في الخميلة إذ حضت فانسللت فأخذت ثياب حيضتي فقال لي رسول الله صلى الله عليه وسلم أنفست قلت نعم فدعاني

بينما أنا مضطجعة مع رسول الله صلى الله عليه وسلم في الخميلة إذ حضت فانسللت فأخذت ثياب حيضتي فقال لي رسول الله صلى الله عليه وسلم أنفست قلت نعم فدعاني فاضطجعت معه في الخميلة قالت وكانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن أن زينب بنت أم سلمة حدثته أن أم سلمة حدثتها قالت بينما أنا مضطجعة مع رسول الله صلى الله عليه وسلم في الخميلة إذ حضت فانسللت فأخذت ثياب حيضتي فقال لي رسول الله صلى الله عليه وسلم أنفست قلت نعم فدعاني فاضطجعت معه في الخميلة قالت وكانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة


001-كان النبي صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه فأرجله وكان لا يدخل البيت إلا لحاجة الإنسان

كان النبي صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه فأرجله وكان لا يدخل البيت إلا لحاجة الإنسان

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عمرة عن عائشة قالت كان النبي صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه فأرجله وكان لا يدخل البيت إلا لحاجة الإنسان


002-إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة وإن كان رسول الله صلى الله عليه وسلم ليدخل علي رأسه وهو في المسجد فأرجله وكان لا

إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة وإن كان رسول الله صلى الله عليه وسلم ليدخل علي رأسه وهو في المسجد فأرجله وكان لا يدخل البيت إلا لحاجة إذا كان معتكفا وقال بن رمح إذا كانوا معتكفين

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح قال أخبرنا الليث عن بن شهاب عن عروة وعمرة بنت عبد الرحمن أن عائشة زوج النبي صلى الله عليه وسلم قالت إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة وإن كان رسول الله صلى الله عليه وسلم ليدخل علي رأسه وهو في المسجد فأرجله وكان لا يدخل البيت إلا لحاجة إذا كان معتكفا وقال بن رمح إذا كانوا معتكفين


003-كان رسول الله صلى الله عليه وسلم يخرج إلي رأسه من المسجد وهو مجاور فأغسله وأنا حائض

كان رسول الله صلى الله عليه وسلم يخرج إلي رأسه من المسجد وهو مجاور فأغسله وأنا حائض

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث عن محمد بن عبد الرحمن بن نوفل عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان رسول الله صلى الله عليه وسلم يخرج إلي رأسه من المسجد وهو مجاور فأغسله وأنا حائض


004-كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وأنا في حجرتي فأرجل رأسه وأنا حائض

كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وأنا في حجرتي فأرجل رأسه وأنا حائض

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن هشام أخبرنا عروة عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وأنا في حجرتي فأرجل رأسه وأنا حائض


005-كنت أغسل رأس رسول الله صلى الله عليه وسلم وأنا حائض

كنت أغسل رأس رسول الله صلى الله عليه وسلم وأنا حائض

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن منصور عن إبراهيم عن الأسود عن عائشة قالت كنت أغسل رأس رسول الله صلى الله عليه وسلم وأنا حائض


006-ناوليني الخمرة من المسجد قالت فقلت إني حائض فقال إن حيضتك ليست في يدك

ناوليني الخمرة من المسجد قالت فقلت إني حائض فقال إن حيضتك ليست في يدك

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن ثابت بن عبيد عن القاسم بن محمد عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم ناوليني الخمرة من المسجد قالت فقلت إني حائض فقال إن حيضتك ليست في يدك


007-أمرني رسول الله صلى الله عليه وسلم أن أناوله الخمرة من المسجد فقلت إني حائض فقال تناوليها فإن الحيضة ليست في يدك

أمرني رسول الله صلى الله عليه وسلم أن أناوله الخمرة من المسجد فقلت إني حائض فقال تناوليها فإن الحيضة ليست في يدك

حدثنا أبو كريب حدثنا بن أبي زائدة عن حجاج وابن أبي غنية عن ثابت بن عبيد عن القاسم بن محمد عن عائشة قالت أمرني رسول الله صلى الله عليه وسلم أن أناوله الخمرة من المسجد فقلت إني حائض فقال تناوليها فإن الحيضة ليست في يدك


008-بينما رسول الله صلى الله عليه وسلم في المسجد فقال يا عائشة ناوليني الثوب فقالت إني حائض فقال إن حيضتك ليست في يدك فناولته

بينما رسول الله صلى الله عليه وسلم في المسجد فقال يا عائشة ناوليني الثوب فقالت إني حائض فقال إن حيضتك ليست في يدك فناولته

وحدثني زهير بن حرب وأبو كامل ومحمد بن حاتم كلهم عن يحيى بن سعيد قال زهير حدثنا يحيى عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال بينما رسول الله صلى الله عليه وسلم في المسجد فقال يا عائشة ناوليني الثوب فقالت إني حائض فقال إن حيضتك ليست في يدك فناولته


009-كنت أشرب وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في فيشرب وأتعرق العرق وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه

كنت أشرب وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في فيشرب وأتعرق العرق وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في ولم يذكر زهير فيشرب

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن مسعر وسفيان عن المقدام بن شريج عن أبيه عن عائشة قالت كنت أشرب وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في فيشرب وأتعرق العرق وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في ولم يذكر زهير فيشرب


010-كان رسول الله صلى الله عليه وسلم يتكىء في حجري وأنا حائض فيقرأ القرآن

كان رسول الله صلى الله عليه وسلم يتكىء في حجري وأنا حائض فيقرأ القرآن

حدثنا يحيى بن يحيى أخبرنا داود بن عبد الرحمن المكي عن منصور عن أمه عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم يتكىء في حجري وأنا حائض فيقرأ القرآن


011-أن اليهود كانوا إذا حاضت المرأة فيهم لم يؤاكلوها ولم يجامعوهن في البيوت فسأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم فأنزل الله {

أن اليهود كانوا إذا حاضت المرأة فيهم لم يؤاكلوها ولم يجامعوهن في البيوت فسأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض } فقال رسول الله صلى الله عليه وسلم اصنعوا كل شيء إلا النكاح فبلغ ذلك اليهود فقالوا ما يريد هذا الرجل أن يدع من أمرنا شيئا إلا خالفنا فيه فجاء أسيد بن حضير وعباد بن بشر فقالا يا رسول الله إن اليهود تقول كذا وكذا فلا نجامعهن فتغير وجه رسول الله صلى الله عليه وسلم حتى ظننا أن قد وجد عليهما فخرجا فاستقبلهما هدية من لبن إلى النبي صلى الله عليه وسلم فأرسل في آثارهما فسقاهما فعرفا أن لم يجد عليهما

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن اليهود كانوا إذا حاضت المرأة فيهم لم يؤاكلوها ولم يجامعوهن في البيوت فسأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم فأنزل الله " ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض " فقال رسول الله صلى الله عليه وسلم اصنعوا كل شيء إلا النكاح فبلغ ذلك اليهود فقالوا ما يريد هذا الرجل أن يدع من أمرنا شيئا إلا خالفنا فيه فجاء أسيد بن حضير وعباد بن بشر فقالا يا رسول الله إن اليهود تقول كذا وكذا فلا نجامعهن فتغير وجه رسول الله صلى الله عليه وسلم حتى ظننا أن قد وجد عليهما فخرجا فاستقبلهما هدية من لبن إلى النبي صلى الله عليه وسلم فأرسل في آثارهما فسقاهما فعرفا أن لم يجد عليهما


001-كنت رجلا مذاء وكنت أستحيي أن أسأل النبي صلى الله عليه وسلم لمكان ابنته فأمرت المقداد بن الأسود فسأله فقال يغسل ذكره ويتوضأ

كنت رجلا مذاء وكنت أستحيي أن أسأل النبي صلى الله عليه وسلم لمكان ابنته فأمرت المقداد بن الأسود فسأله فقال يغسل ذكره ويتوضأ

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية وهشيم عن الأعمش عن منذر بن يعلى ويكنى أبا يعلى عن بن الحنفية عن علي قال كنت رجلا مذاء وكنت أستحيي أن أسأل النبي صلى الله عليه وسلم لمكان ابنته فأمرت المقداد بن الأسود فسأله فقال يغسل ذكره ويتوضأ


002-استحييت أن أسأل النبي صلى الله عليه وسلم عن المذي من أجل فاطمة فأمرت المقداد فسأله فقال منه الوضوء

استحييت أن أسأل النبي صلى الله عليه وسلم عن المذي من أجل فاطمة فأمرت المقداد فسأله فقال منه الوضوء

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة أخبرني سليمان قال سمعت منذرا عن محمد بن علي عن علي أنه قال استحييت أن أسأل النبي صلى الله عليه وسلم عن المذي من أجل فاطمة فأمرت المقداد فسأله فقال منه الوضوء


003-أرسلنا المقداد بن الأسود إلى رسول الله صلى الله عليه وسلم فسأله عن المذي يخرج من الإنسان كيف يفعل به فقال رسول الله صلى الله عليه وسلم توضأ وانضح

أرسلنا المقداد بن الأسود إلى رسول الله صلى الله عليه وسلم فسأله عن المذي يخرج من الإنسان كيف يفعل به فقال رسول الله صلى الله عليه وسلم توضأ وانضح فرجك

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه عن سليمان بن يسار عن بن عباس قال قال علي بن أبي طالب أرسلنا المقداد بن الأسود إلى رسول الله صلى الله عليه وسلم فسأله عن المذي يخرج من الإنسان كيف يفعل به فقال رسول الله صلى الله عليه وسلم توضأ وانضح فرجك


001-أن النبي صلى الله عليه وسلم قام من الليل فقضى حاجته ثم غسل وجهه ويديه ثم نام

أن النبي صلى الله عليه وسلم قام من الليل فقضى حاجته ثم غسل وجهه ويديه ثم نام

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان عن سلمة بن كهيل عن كريب عن بن عباس أن النبي صلى الله عليه وسلم قام من الليل فقضى حاجته ثم غسل وجهه ويديه ثم نام


001-أن رسول الله صلى الله عليه وسلم كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة قبل أن ينام

أن رسول الله صلى الله عليه وسلم كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة قبل أن ينام

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن أبي سلمة بن عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة قبل أن ينام


002-كان رسول الله صلى الله عليه وسلم إذا كان جنبا فأراد أن يأكل أو ينام توضأ وضوءه للصلاة

كان رسول الله صلى الله عليه وسلم إذا كان جنبا فأراد أن يأكل أو ينام توضأ وضوءه للصلاة

حدثنا أبو بكر بن أبي شيبة حدثنا بن علية ووكيع وغندر عن شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا كان جنبا فأراد أن يأكل أو ينام توضأ وضوءه للصلاة


003-بهذا الإسناد قال بن المثنى في حديثه حدثنا الحكم سمعت إبراهيم يحدث

بهذا الإسناد قال بن المثنى في حديثه حدثنا الحكم سمعت إبراهيم يحدث

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ قال حدثنا أبي قال حدثنا شعبة بهذا الإسناد قال بن المثنى في حديثه حدثنا الحكم سمعت إبراهيم يحدث


004-قال يا رسول الله أيرقد أحدنا وهو جنب قال نعم إذا توضأ

قال يا رسول الله أيرقد أحدنا وهو جنب قال نعم إذا توضأ

وحدثني محمد بن أبي بكر المقدمي وزهير بن حرب قالا حدثنا يحيى وهو بن سعيد عن عبيد الله ح وحدثنا أبو بكر بن أبي شيبة وابن نمير واللفظ لهما قال بن نمير حدثنا أبي وقال أبو بكر حدثنا أبو أسامة قالا حدثنا عبيد الله عن نافع عن بن عمر أن عمر قال يا رسول الله أيرقد أحدنا وهو جنب قال نعم إذا توضأ


005-هل ينام أحدنا وهو جنب قال نعم ليتوضأ ثم لينم حتى يغتسل إذا شاء

هل ينام أحدنا وهو جنب قال نعم ليتوضأ ثم لينم حتى يغتسل إذا شاء

وحدثنا محمد بن رافع حدثنا عبد الرزاق عن بن جريج أخبرني نافع عن بن عمر أن عمر استفتى النبي صلى الله عليه وسلم فقال هل ينام أحدنا وهو جنب قال نعم ليتوضأ ثم لينم حتى يغتسل إذا شاء


006-ذكر عمر بن الخطاب لرسول الله صلى الله عليه وسلم أنه تصيبه جنابة من الليل فقال له رسول الله صلى الله عليه وسلم توضأ واغسل ذكرك ثم نم

ذكر عمر بن الخطاب لرسول الله صلى الله عليه وسلم أنه تصيبه جنابة من الليل فقال له رسول الله صلى الله عليه وسلم توضأ واغسل ذكرك ثم نم

وحدثني يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر قال ذكر عمر بن الخطاب لرسول الله صلى الله عليه وسلم أنه تصيبه جنابة من الليل فقال له رسول الله صلى الله عليه وسلم توضأ واغسل ذكرك ثم نم


007-سألت عائشة عن وتر رسول الله صلى الله عليه وسلم فذكر الحديث قلت كيف كان يصنع في الجنابة أكان يغتسل قبل أن ينام أم ينام قبل أن يغتسل قالت كل ذلك قد كان

سألت عائشة عن وتر رسول الله صلى الله عليه وسلم فذكر الحديث قلت كيف كان يصنع في الجنابة أكان يغتسل قبل أن ينام أم ينام قبل أن يغتسل قالت كل ذلك قد كان يفعل ربما اغتسل فنام وربما توضأ فنام قلت الحمد لله الذي جعل في الأمر سعة

حدثنا قتيبة بن سعيد حدثنا ليث عن معاوية بن صالح عن عبد الله بن أبي قيس قال سألت عائشة عن وتر رسول الله صلى الله عليه وسلم فذكر الحديث قلت كيف كان يصنع في الجنابة أكان يغتسل قبل أن ينام أم ينام قبل أن يغتسل قالت كل ذلك قد كان يفعل ربما اغتسل فنام وربما توضأ فنام قلت الحمد لله الذي جعل في الأمر سعة


008-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه زهير بن حرب حدثنا عبد الرحمن بن مهدي ح وحدثنيه هارون بن سعيد الأيلي حدثنا بن وهب جميعا عن معاوية بن صالح بهذا الإسناد مثله


009-إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ زاد أبو بكر في حديثه بينهما وضوءا وقال ثم أراد أن يعاود

إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ زاد أبو بكر في حديثه بينهما وضوءا وقال ثم أراد أن يعاود

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنا أبو كريب أخبرنا بن أبي زائدة ح وحدثني عمرو الناقد وابن نمير قالا حدثنا مروان بن معاوية الفزاري كلهم عن عاصم عن أبي المتوكل عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ زاد أبو بكر في حديثه بينهما وضوءا وقال ثم أراد أن يعاود


010-أن النبي صلى الله عليه وسلم كان يطوف على نسائه بغسل واحد

أن النبي صلى الله عليه وسلم كان يطوف على نسائه بغسل واحد

وحدثنا الحسن بن أحمد بن أبي شعيب الحراني حدثنا مسكين يعني بن بكير الحذاء عن شعبة عن هشام بن زيد عن أنس أن النبي صلى الله عليه وسلم كان يطوف على نسائه بغسل واحد


001-يا رسول الله المرأة ترى ما يرى الرجل في المنام فترى من نفسها ما يرى الرجل من نفسه فقالت عائشة يا أم سليم فضحت النساء تربت يمينك فقال لعائشة بل أنت

يا رسول الله المرأة ترى ما يرى الرجل في المنام فترى من نفسها ما يرى الرجل من نفسه فقالت عائشة يا أم سليم فضحت النساء تربت يمينك فقال لعائشة بل أنت فتربت يمينك نعم فلتغتسل يا أم سليم إذا رأت ذاك

وحدثني زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار قال قال إسحاق بن أبي طلحة حدثني أنس بن مالك قال جاءت أم سليم وهي جدة إسحاق إلى رسول الله صلى الله عليه وسلم فقالت له وعائشة عنده يا رسول الله المرأة ترى ما يرى الرجل في المنام فترى من نفسها ما يرى الرجل من نفسه فقالت عائشة يا أم سليم فضحت النساء تربت يمينك فقال لعائشة بل أنت فتربت يمينك نعم فلتغتسل يا أم سليم إذا رأت ذاك


002-سألت نبي الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك المرأة فلتغتسل فقالت أم سليم

سألت نبي الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك المرأة فلتغتسل فقالت أم سليم واستحييت من ذلك قالت وهل يكون هذا فقال نبي الله صلى الله عليه وسلم نعم فمن أين يكون الشبه إن ماء الرجل غليظ أبيض وماء المرأة رقيق أصفر فمن أيهما علا أو سبق يكون منه الشبه

حدثنا عباس بن الوليد حدثنا يزيد بن زريع حدثنا سعيد عن قتادة أن أنس بن مالك حدثهم أن أم سليم حدثت أنها سألت نبي الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك المرأة فلتغتسل فقالت أم سليم واستحييت من ذلك قالت وهل يكون هذا فقال نبي الله صلى الله عليه وسلم نعم فمن أين يكون الشبه إن ماء الرجل غليظ أبيض وماء المرأة رقيق أصفر فمن أيهما علا أو سبق يكون منه الشبه


003-قال سألت امرأة رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل في منامه فقال إذا كان منها ما يكون من الرجل فلتغتسل

قال سألت امرأة رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل في منامه فقال إذا كان منها ما يكون من الرجل فلتغتسل

حدثنا داود بن رشيد حدثنا صالح بن عمر حدثنا أبو مالك الأشجعي عن أنس بن مالك قال سألت امرأة رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل في منامه فقال إذا كان منها ما يكون من الرجل فلتغتسل


004-يا رسول الله إن الله لا يستحيي من الحق فهل على المرأة من غسل إذا احتلمت فقال رسول الله صلى الله عليه وسلم نعم إذا رأت الماء فقالت أم سلمة يا رسول

يا رسول الله إن الله لا يستحيي من الحق فهل على المرأة من غسل إذا احتلمت فقال رسول الله صلى الله عليه وسلم نعم إذا رأت الماء فقالت أم سلمة يا رسول الله وتحتلم المرأة فقال تربت يداك فبم يشبهها ولدها

وحدثنا يحيى بن يحيى التميمي أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت جاءت أم سليم إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن الله لا يستحيي من الحق فهل على المرأة من غسل إذا احتلمت فقال رسول الله صلى الله عليه وسلم نعم إذا رأت الماء فقالت أم سلمة يا رسول الله وتحتلم المرأة فقال تربت يداك فبم يشبهها ولدها


005-بهذا الإسناد مثل معناه وزاد قالت قلت فضحت النساء

بهذا الإسناد مثل معناه وزاد قالت قلت فضحت النساء

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنا بن أبي عمر حدثنا سفيان جميعا عن هشام بن عروة بهذا الإسناد مثل معناه وزاد قالت قلت فضحت النساء


006-أن أم سليم أم بني أبي طلحة دخلت على رسول الله صلى الله عليه وسلم بمعنى حديث هشام غير أن فيه قال قالت عائشة فقلت لها أف لك أترى المرأة ذلك

أن أم سليم أم بني أبي طلحة دخلت على رسول الله صلى الله عليه وسلم بمعنى حديث هشام غير أن فيه قال قالت عائشة فقلت لها أف لك أترى المرأة ذلك

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن أم سليم أم بني أبي طلحة دخلت على رسول الله صلى الله عليه وسلم بمعنى حديث هشام غير أن فيه قال قالت عائشة فقلت لها أف لك أترى المرأة ذلك


007-أن امرأة قالت لرسول الله صلى الله عليه وسلم هل تغتسل المرأة إذا احتلمت وأبصرت الماء فقال نعم فقالت لها عائشة تربت يداك وألت قالت فقال رسول الله صلى

أن امرأة قالت لرسول الله صلى الله عليه وسلم هل تغتسل المرأة إذا احتلمت وأبصرت الماء فقال نعم فقالت لها عائشة تربت يداك وألت قالت فقال رسول الله صلى الله عليه وسلم دعيها وهل يكون الشبه إلا من قبل ذلك إذا علا ماؤها ماء الرجل أشبه الولد أخواله وإذا علا ماء الرجل ماءها أشبه أعمامه

حدثنا إبراهيم بن موسى الرازي وسهل بن عثمان وأبو كريب واللفظ لأبي كريب قال سهل حدثنا وقال الآخران أخبرنا بن أبي زائدة عن أبيه عن مصعب بن شيبة عن مسافع بن عبد الله عن عروة بن الزبير عن عائشة أن امرأة قالت لرسول الله صلى الله عليه وسلم هل تغتسل المرأة إذا احتلمت وأبصرت الماء فقال نعم فقالت لها عائشة تربت يداك وألت قالت فقال رسول الله صلى الله عليه وسلم دعيها وهل يكون الشبه إلا من قبل ذلك إذا علا ماؤها ماء الرجل أشبه الولد أخواله وإذا علا ماء الرجل ماءها أشبه أعمامه


001-كنت قائما عند رسول الله صلى الله عليه وسلم فجاء حبر من أحبار اليهود فقال السلام عليك يا محمد فدفعته دفعة كاد يصرع منها فقال لم تدفعني فقلت ألا تقول

كنت قائما عند رسول الله صلى الله عليه وسلم فجاء حبر من أحبار اليهود فقال السلام عليك يا محمد فدفعته دفعة كاد يصرع منها فقال لم تدفعني فقلت ألا تقول يا رسول الله فقال اليهودي إنما ندعوه باسمه الذي سماه به أهله فقال رسول الله صلى الله عليه وسلم إن اسمى محمد الذي سماني به أهلي فقال اليهودي جئت أسألك فقال له رسول الله صلى الله عليه وسلم أينفعك شيء إن حدثتك قال أسمع بأذني فنكت رسول الله صلى الله عليه وسلم بعود معه فقال سل فقال اليهودي أين يكون الناس { يوم تبدل الأرض غير الأرض والسماوات } فقال رسول الله صلى الله عليه وسلم هم في الظلمة دون الجسر قال فمن أول الناس إجازة قال فقراء المهاجرين قال اليهودي فما تحفتهم حين يدخلون الجنة قال زيادة كبد النون قال فما غذاؤهم على أثرها قال ينحر لهم ثور الجنة الذي كان يأكل من أطرافها قال فما شرابهم عليه قال من عين فيها تسمى سلسبيلا قال صدقت قال وجئت أسألك عن شيء لا يعلمه أحد من أهل الأرض إلا نبي أو رجل أو رجلان قال ينفعك إن حدثتك قال أسمع بأذني قال جئت أسألك عن الولد قال ماء الرجل أبيض وماء المرأة أصفر فإذا اجتمعا فعلا مني الرجل مني المرأة أذكرا بإذن الله وإذا علا مني المرأة مني الرجل آنثا بإذن الله قال اليهودي لقد صدقت وإنك لنبي ثم انصرف فذهب فقال رسول الله صلى الله عليه وسلم لقد سألني هذا عن الذي سألني عنه ومالي علم بشيء منه حتى أتاني الله به

حدثني الحسن بن علي الحلواني حدثنا أبو توبة وهو الربيع بن نافع حدثنا معاوية يعني بن سلام عن زيد يعني أخاه أنه سمع أبا سلام قال حدثني أبو أسماء الرحبي أن ثوبان مولى رسول الله صلى الله عليه وسلم حدثه قال كنت قائما عند رسول الله صلى الله عليه وسلم فجاء حبر من أحبار اليهود فقال السلام عليك يا محمد فدفعته دفعة كاد يصرع منها فقال لم تدفعني فقلت ألا تقول يا رسول الله فقال اليهودي إنما ندعوه باسمه الذي سماه به أهله فقال رسول الله صلى الله عليه وسلم إن اسمى محمد الذي سماني به أهلي فقال اليهودي جئت أسألك فقال له رسول الله صلى الله عليه وسلم أينفعك شيء إن حدثتك قال أسمع بأذني فنكت رسول الله صلى الله عليه وسلم بعود معه فقال سل فقال اليهودي أين يكون الناس " يوم تبدل الأرض غير الأرض والسماوات " فقال رسول الله صلى الله عليه وسلم هم في الظلمة دون الجسر قال فمن أول الناس إجازة قال فقراء المهاجرين قال اليهودي فما تحفتهم حين يدخلون الجنة قال زيادة كبد النون قال فما غذاؤهم على أثرها قال ينحر لهم ثور الجنة الذي كان يأكل من أطرافها قال فما شرابهم عليه قال من عين فيها تسمى سلسبيلا قال صدقت قال وجئت أسألك عن شيء لا يعلمه أحد من أهل الأرض إلا نبي أو رجل أو رجلان قال ينفعك إن حدثتك قال أسمع بأذني قال جئت أسألك عن الولد قال ماء الرجل أبيض وماء المرأة أصفر فإذا اجتمعا فعلا مني الرجل مني المرأة أذكرا بإذن الله وإذا علا مني المرأة مني الرجل آنثا بإذن الله قال اليهودي لقد صدقت وإنك لنبي ثم انصرف فذهب فقال رسول الله صلى الله عليه وسلم لقد سألني هذا عن الذي سألني عنه ومالي علم بشيء منه حتى أتاني الله به


002-بمثله غير أنه قال كنت قاعدا عند رسول الله صلى الله عليه وسلم وقال زائدة كبد النون وقال أذكر وأنث ولم يقل أذكرا وآنثا

بمثله غير أنه قال كنت قاعدا عند رسول الله صلى الله عليه وسلم وقال زائدة كبد النون وقال أذكر وأنث ولم يقل أذكرا وآنثا

وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية بن سلام في هذا الإسناد بمثله غير أنه قال كنت قاعدا عند رسول الله صلى الله عليه وسلم وقال زائدة كبد النون وقال أذكر وأنث ولم يقل أذكرا وآنثا


001-كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء فيدخل

كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء فيدخل أصابعه في أصول الشعر حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حفنات ثم أفاض على سائر جسده ثم غسل رجليه

حدثنا يحيى بن يحيى التميمي حدثنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء فيدخل أصابعه في أصول الشعر حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حفنات ثم أفاض على سائر جسده ثم غسل رجليه


002-في هذا الإسناد وليس في حديثهم غسل الرجلين

في هذا الإسناد وليس في حديثهم غسل الرجلين

وحدثناه قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير ح وحدثنا علي بن حجر حدثنا علي بن مسهر ح وحدثنا أبو كريب حدثنا بن نمير كلهم عن هشام في هذا الإسناد وليس في حديثهم غسل الرجلين


003-أن النبي صلى الله عليه وسلم اغتسل من الجنابة فبدأ فغسل كفيه ثلاثا ثم ذكر نحو حديث أبي معاوية ولم يذكر غسل الرجلين

أن النبي صلى الله عليه وسلم اغتسل من الجنابة فبدأ فغسل كفيه ثلاثا ثم ذكر نحو حديث أبي معاوية ولم يذكر غسل الرجلين

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام عن أبيه عن عائشة أن النبي صلى الله عليه وسلم اغتسل من الجنابة فبدأ فغسل كفيه ثلاثا ثم ذكر نحو حديث أبي معاوية ولم يذكر غسل الرجلين


004-أن رسول الله صلى الله عليه وسلم كان إذا اغتسل من الجنابة بدأ فغسل يديه قبل أن يدخل يده في الإناء ثم توضأ مثل وضوئه للصلاة

أن رسول الله صلى الله عليه وسلم كان إذا اغتسل من الجنابة بدأ فغسل يديه قبل أن يدخل يده في الإناء ثم توضأ مثل وضوئه للصلاة

وحدثناه عمرو الناقد حدثنا معاوية بن عمرو حدثنا زائدة عن هشام قال أخبرني عروة عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اغتسل من الجنابة بدأ فغسل يديه قبل أن يدخل يده في الإناء ثم توضأ مثل وضوئه للصلاة


005-أدنيت لرسول الله صلى الله عليه وسلم غسله من الجنابة فغسل كفيه مرتين أو ثلاثا ثم أدخل يده في الإناء ثم أفرغ به على فرجه وغسله بشماله ثم ضرب بشماله

أدنيت لرسول الله صلى الله عليه وسلم غسله من الجنابة فغسل كفيه مرتين أو ثلاثا ثم أدخل يده في الإناء ثم أفرغ به على فرجه وغسله بشماله ثم ضرب بشماله الأرض فدلكها دلكا شديدا ثم توضأ وضوءه للصلاة ثم أفرغ على رأسه ثلاث حفنات ملء كفه ثم غسل سائر جسده ثم تنحى عن مقامه ذلك فغسل رجليه ثم أتيته بالمنديل فرده

وحدثني علي بن حجر السعدي حدثني عيسى بن يونس حدثنا الأعمش عن سالم بن أبي الجعد عن كريب عن بن عباس قال حدثتني خالتي ميمونة قالت أدنيت لرسول الله صلى الله عليه وسلم غسله من الجنابة فغسل كفيه مرتين أو ثلاثا ثم أدخل يده في الإناء ثم أفرغ به على فرجه وغسله بشماله ثم ضرب بشماله الأرض فدلكها دلكا شديدا ثم توضأ وضوءه للصلاة ثم أفرغ على رأسه ثلاث حفنات ملء كفه ثم غسل سائر جسده ثم تنحى عن مقامه ذلك فغسل رجليه ثم أتيته بالمنديل فرده


006-بهذا الإسناد وليس في حديثهما إفراغ ثلاث حفنات على الرأس وفي حديث وكيع وصف الوضوء كله يذكر المضمضة والاستنشاق فيه وليس في حديث أبي معاوية ذكر المنديل

بهذا الإسناد وليس في حديثهما إفراغ ثلاث حفنات على الرأس وفي حديث وكيع وصف الوضوء كله يذكر المضمضة والاستنشاق فيه وليس في حديث أبي معاوية ذكر المنديل

وحدثنا محمد بن الصباح وأبو بكر بن أبي شيبة وأبو كريب والأشج وإسحاق كلهم عن وكيع ح وحدثناه يحيى بن يحيى وأبو كريب قالا حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد وليس في حديثهما إفراغ ثلاث حفنات على الرأس وفي حديث وكيع وصف الوضوء كله يذكر المضمضة والاستنشاق فيه وليس في حديث أبي معاوية ذكر المنديل


007-أن النبي صلى الله عليه وسلم أتي بمنديل فلم يمسه وجعل يقول بالماء هكذا يعني ينفضه

أن النبي صلى الله عليه وسلم أتي بمنديل فلم يمسه وجعل يقول بالماء هكذا يعني ينفضه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن الأعمش عن سالم عن كريب عن بن عباس عن ميمونة أن النبي صلى الله عليه وسلم أتي بمنديل فلم يمسه وجعل يقول بالماء هكذا يعني ينفضه


008-كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه بدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه

كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه بدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه

وحدثنا محمد بن المثنى العنزي حدثني أبو عاصم عن حنظلة بن أبي سفيان عن القاسم عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه بدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه


001-أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق من الجنابة

أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق من الجنابة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق من الجنابة


002-كان رسول الله صلى الله عليه وسلم يغتسل في القدح وهو الفرق وكنت أغتسل أنا وهو في الإناء الواحد وفي حديث سفيان من إناء واحد قال قتيبة قال سفيان والفرق

كان رسول الله صلى الله عليه وسلم يغتسل في القدح وهو الفرق وكنت أغتسل أنا وهو في الإناء الواحد وفي حديث سفيان من إناء واحد قال قتيبة قال سفيان والفرق ثلاثة آصع

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان كلاهما عن الزهري عن عروة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يغتسل في القدح وهو الفرق وكنت أغتسل أنا وهو في الإناء الواحد وفي حديث سفيان من إناء واحد قال قتيبة قال سفيان والفرق ثلاثة آصع


003-غسل النبي صلى الله عليه وسلم من الجنابة فدعت بإناء قدر الصاع فاغتسلت وبيننا وبينها ستر وأفرغت على رأسها ثلاثا قال وكان أزواج النبي صلى الله عليه وسلم

غسل النبي صلى الله عليه وسلم من الجنابة فدعت بإناء قدر الصاع فاغتسلت وبيننا وبينها ستر وأفرغت على رأسها ثلاثا قال وكان أزواج النبي صلى الله عليه وسلم يأخذن من رؤوسهن حتى تكون كالوفرة

وحدثني عبيد الله بن معاذ العنبري قال حدثنا أبي قال حدثنا شعبة عن أبي بكر بن حفص عن أبي سلمة بن عبد الرحمن قال دخلت على عائشة أنا وأخوها من الرضاعة فسألها عن غسل النبي صلى الله عليه وسلم من الجنابة فدعت بإناء قدر الصاع فاغتسلت وبيننا وبينها ستر وأفرغت على رأسها ثلاثا قال وكان أزواج النبي صلى الله عليه وسلم يأخذن من رؤوسهن حتى تكون كالوفرة


004-كان رسول الله صلى الله عليه وسلم إذا اغتسل بدأ بيمينه فصب عليها من الماء فغسلها ثم صب الماء على الأذى الذي به بيمينه وغسل عنه بشماله حتى إذا فرغ من

كان رسول الله صلى الله عليه وسلم إذا اغتسل بدأ بيمينه فصب عليها من الماء فغسلها ثم صب الماء على الأذى الذي به بيمينه وغسل عنه بشماله حتى إذا فرغ من ذلك صب على رأسه قالت عائشة كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ونحن جنبان

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه عن أبي سلمة بن عبد الرحمن قال قالت عائشة كان رسول الله صلى الله عليه وسلم إذا اغتسل بدأ بيمينه فصب عليها من الماء فغسلها ثم صب الماء على الأذى الذي به بيمينه وغسل عنه بشماله حتى إذا فرغ من ذلك صب على رأسه قالت عائشة كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ونحن جنبان


005-كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد يسع ثلاثة أمداد أو قريبا من ذلك

كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد يسع ثلاثة أمداد أو قريبا من ذلك

وحدثني محمد بن رافع حدثنا شبابة حدثنا ليث عن يزيد عن عراك عن حفصة بنت عبد الرحمن بن أبي بكر وكانت تحت المنذر بن الزبير أن عائشة أخبرتها أنها كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد يسع ثلاثة أمداد أو قريبا من ذلك


006-كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة

كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة

حدثنا عبد الله بن مسلمة بن قعنب قال حدثنا أفلح بن حميد عن القاسم بن محمد عن عائشة قالت كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة


007-كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي قالت وهما جنبان

كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي قالت وهما جنبان

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عاصم الأحول عن معاذة عن عائشة قالت كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي قالت وهما جنبان


008-كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد

كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة جميعا عن بن عيينة قال قتيبة حدثنا سفيان عن عمرو عن أبي الشعثاء عن بن عباس قال أخبرتني ميمونة أنها كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد


009-أن رسول الله صلى الله عليه وسلم كان يغتسل بفضل ميمونة

أن رسول الله صلى الله عليه وسلم كان يغتسل بفضل ميمونة

وحدثنا إسحاق بن إبراهيم ومحمد بن حاتم قال إسحاق أخبرنا وقال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمرو بن دينار قال أكبر علمي والذي يخطر على بالي أن أبا الشعثاء أخبرني أن بن عباس أخبره أن رسول الله صلى الله عليه وسلم كان يغتسل بفضل ميمونة


010-كانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

كانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

حدثنا محمد بن المثنى حدثنا معاذ بن هشام قال حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن أن زينب بنت أم سلمة حدثته أن أم سلمة حدثتها قالت كانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة


011-كان رسول الله صلى الله عليه وسلم يغتسل بخمس مكاكيك ويتوضأ بمكوك وقال بن المثنى بخمس مكاكي وقال بن معاذ عن عبد الله بن عبد الله ولم يذكر بن جبر

كان رسول الله صلى الله عليه وسلم يغتسل بخمس مكاكيك ويتوضأ بمكوك وقال بن المثنى بخمس مكاكي وقال بن معاذ عن عبد الله بن عبد الله ولم يذكر بن جبر

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي قالا حدثنا شعبة عن عبد الله بن عبد الله بن جبر قال سمعت أنسا يقول كان رسول الله صلى الله عليه وسلم يغتسل بخمس مكاكيك ويتوضأ بمكوك وقال بن المثنى بخمس مكاكي وقال بن معاذ عن عبد الله بن عبد الله ولم يذكر بن جبر


012-كان النبي صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد

كان النبي صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد

حدثنا قتيبة بن سعيد حدثنا وكيع عن مسعر عن بن جبر عن أنس قال كان النبي صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد


013-كان رسول الله صلى الله عليه وسلم يغسله الصاع من الماء من الجنابة ويوضؤه المد

كان رسول الله صلى الله عليه وسلم يغسله الصاع من الماء من الجنابة ويوضؤه المد

وحدثنا أبو كامل الجحدري وعمرو بن علي كلاهما عن بشر بن المفضل قال أبو كامل حدثنا بشر حدثنا أبو ريحانة عن سفينة قال كان رسول الله صلى الله عليه وسلم يغسله الصاع من الماء من الجنابة ويوضؤه المد


014-كان رسول الله صلى الله عليه وسلم يغتسل بالصاع ويتطهر بالمد وفي حديث بن حجر أو قال ويطهره المد وقال وقد كان كبر وما كنت أثق بحديثه

كان رسول الله صلى الله عليه وسلم يغتسل بالصاع ويتطهر بالمد وفي حديث بن حجر أو قال ويطهره المد وقال وقد كان كبر وما كنت أثق بحديثه

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية ح وحدثني علي بن حجر حدثنا إسماعيل عن أبي ريحانة عن سفينة قال أبو بكر صاحب رسول الله صلى الله عليه وسلم قال كان رسول الله صلى الله عليه وسلم يغتسل بالصاع ويتطهر بالمد وفي حديث بن حجر أو قال ويطهره المد وقال وقد كان كبر وما كنت أثق بحديثه


001-تماروا في الغسل عند رسول الله صلى الله عليه وسلم فقال بعض القوم أما أنا فإني أغسل رأسي كذا وكذا فقال رسول الله صلى الله عليه وسلم أما أنا فإني أفيض

تماروا في الغسل عند رسول الله صلى الله عليه وسلم فقال بعض القوم أما أنا فإني أغسل رأسي كذا وكذا فقال رسول الله صلى الله عليه وسلم أما أنا فإني أفيض على رأسي ثلاث أكف

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن أبي إسحاق عن سليمان بن صرد عن جبير بن مطعم قال تماروا في الغسل عند رسول الله صلى الله عليه وسلم فقال بعض القوم أما أنا فإني أغسل رأسي كذا وكذا فقال رسول الله صلى الله عليه وسلم أما أنا فإني أفيض على رأسي ثلاث أكف


002-أنه ذكر عنده الغسل من الجنابة فقال أما أنا فأفرغ على رأسي ثلاثا

أنه ذكر عنده الغسل من الجنابة فقال أما أنا فأفرغ على رأسي ثلاثا

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن سليمان بن صرد عن جبير بن مطعم عن النبي صلى الله عليه وسلم أنه ذكر عنده الغسل من الجنابة فقال أما أنا فأفرغ على رأسي ثلاثا


003-إن أرضنا أرض باردة فكيف بالغسل فقال أما أنا فأفرغ على رأسي ثلاثا قال بن سالم في روايته حدثنا هشيم أخبرنا أبو بشر وقال إن وفد ثقيف قالوا يا رسول الله

إن أرضنا أرض باردة فكيف بالغسل فقال أما أنا فأفرغ على رأسي ثلاثا قال بن سالم في روايته حدثنا هشيم أخبرنا أبو بشر وقال إن وفد ثقيف قالوا يا رسول الله

وحدثنا يحيى بن يحيى وإسماعيل بن سالم قالا أخبرنا هشيم عن أبي بشر عن أبي سفيان عن جابر بن عبد الله أن وفد ثقيف سألوا النبي صلى الله عليه وسلم فقالوا إن أرضنا أرض باردة فكيف بالغسل فقال أما أنا فأفرغ على رأسي ثلاثا قال بن سالم في روايته حدثنا هشيم أخبرنا أبو بشر وقال إن وفد ثقيف قالوا يا رسول الله


004-كان رسول الله صلى الله عليه وسلم إذا اغتسل من جنابة صب على رأسه ثلاث حفنات من ماء فقال له الحسن بن محمد إن شعري كثير قال جابر فقلت له يا بن أخي كان

كان رسول الله صلى الله عليه وسلم إذا اغتسل من جنابة صب على رأسه ثلاث حفنات من ماء فقال له الحسن بن محمد إن شعري كثير قال جابر فقلت له يا بن أخي كان شعر رسول الله صلى الله عليه وسلم أكثر من شعرك وأطيب

وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي حدثنا جعفر عن أبيه عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا اغتسل من جنابة صب على رأسه ثلاث حفنات من ماء فقال له الحسن بن محمد إن شعري كثير قال جابر فقلت له يا بن أخي كان شعر رسول الله صلى الله عليه وسلم أكثر من شعرك وأطيب


001-يا رسول الله إني امرأة أشد ضفر رأسي فأنقضه لغسل الجنابة قال لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين

يا رسول الله إني امرأة أشد ضفر رأسي فأنقضه لغسل الجنابة قال لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر كلهم عن بن عيينة قال إسحاق أخبرنا سفيان عن أيوب بن موسى عن سعيد بن أبي سعيد المقبري عن عبد الله بن رافع مولى أم سلمة عن أم سلمة قالت قلت يا رسول الله إني امرأة أشد ضفر رأسي فأنقضه لغسل الجنابة قال لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين


002-في هذا الإسناد وفي حديث عبد الرزاق فأنقضه للحيضة والجنابة فقال لا ثم ذكر بمعنى حديث بن عيينة

في هذا الإسناد وفي حديث عبد الرزاق فأنقضه للحيضة والجنابة فقال لا ثم ذكر بمعنى حديث بن عيينة

وحدثنا عمرو الناقد حدثنا يزيد بن هارون ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق قالا أخبرنا الثوري عن أيوب بن موسى في هذا الإسناد وفي حديث عبد الرزاق فأنقضه للحيضة والجنابة فقال لا ثم ذكر بمعنى حديث بن عيينة


003-بهذا الإسناد وقال أفأحله فأغسله من الجنابة ولم يذكر الحيضة

بهذا الإسناد وقال أفأحله فأغسله من الجنابة ولم يذكر الحيضة

وحدثنيه أحمد الدارمي حدثنا زكريا بن عدي حدثنا يزيد يعني بن زريع عن روح بن القاسم حدثنا أيوب بن موسى بهذا الإسناد وقال أفأحله فأغسله من الجنابة ولم يذكر الحيضة


004-أن عبد الله بن عمرو يأمر النساء إذا اغتسلن أن ينفضن رؤوسهن فقالت يا عجبا لابن عمرو هذا يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن أفلا يأمرهن أن يحلقن

أن عبد الله بن عمرو يأمر النساء إذا اغتسلن أن ينفضن رؤوسهن فقالت يا عجبا لابن عمرو هذا يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن أفلا يأمرهن أن يحلقن رؤوسهن لقد كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ولا أزيد على أن أفرغ على رأسي ثلاث إفراغات

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعلي بن حجر جميعا عن بن علية قال يحيى أخبرنا إسماعيل بن علية عن أيوب عن أبي الزبير عبيد بن عمير قال بلغ عائشة أن عبد الله بن عمرو يأمر النساء إذا اغتسلن أن ينفضن رؤوسهن فقالت يا عجبا لابن عمرو هذا يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن أفلا يأمرهن أن يحلقن رؤوسهن لقد كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ولا أزيد على أن أفرغ على رأسي ثلاث إفراغات


001-سألت امرأة النبي صلى الله عليه وسلم كيف تغتسل من حيضتها قال فذكرت أنه علمها كيف تغتسل ثم تأخذ فرصة من مسك فتطهر بها قالت كيف أتطهر بها قال تطهري بها

سألت امرأة النبي صلى الله عليه وسلم كيف تغتسل من حيضتها قال فذكرت أنه علمها كيف تغتسل ثم تأخذ فرصة من مسك فتطهر بها قالت كيف أتطهر بها قال تطهري بها سبحان الله واستتر وأشار لنا سفيان بن عيينة بيده على وجهه قال قالت عائشة واجتذبتها إلي وعرفت ما أراد النبي صلى الله عليه وسلم فقلت تتبعي بها أثر الدم وقال بن أبي عمر في روايته فقلت تتبعي بها آثار الدم

حدثنا عمرو بن محمد الناقد وابن أبي عمر جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن منصور بن صفية عن أمه عن عائشة قالت سألت امرأة النبي صلى الله عليه وسلم كيف تغتسل من حيضتها قال فذكرت أنه علمها كيف تغتسل ثم تأخذ فرصة من مسك فتطهر بها قالت كيف أتطهر بها قال تطهري بها سبحان الله واستتر وأشار لنا سفيان بن عيينة بيده على وجهه قال قالت عائشة واجتذبتها إلي وعرفت ما أراد النبي صلى الله عليه وسلم فقلت تتبعي بها أثر الدم وقال بن أبي عمر في روايته فقلت تتبعي بها آثار الدم


002-أن امرأة سألت النبي صلى الله عليه وسلم كيف أغتسل عند الطهر فقال خذي فرصة ممسكة فتوضئي بها ثم ذكر نحو حديث سفيان

أن امرأة سألت النبي صلى الله عليه وسلم كيف أغتسل عند الطهر فقال خذي فرصة ممسكة فتوضئي بها ثم ذكر نحو حديث سفيان

وحدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا منصور عن أمه عن عائشة أن امرأة سألت النبي صلى الله عليه وسلم كيف أغتسل عند الطهر فقال خذي فرصة ممسكة فتوضئي بها ثم ذكر نحو حديث سفيان


003-أن أسماء سألت النبي صلى الله عليه وسلم عن غسل المحيض فقال تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ

أن أسماء سألت النبي صلى الله عليه وسلم عن غسل المحيض فقال تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ شؤون رأسها ثم تصب عليها الماء ثم تأخذ فرصة ممسكة فتطهر بها فقالت أسماء وكيف تطهر بها فقال سبحان الله تطهرين بها فقالت عائشة كأنها تخفي ذلك تتبعين أثر الدم وسألته عن غسل الجنابة فقال تأخذ ماء فتطهر فتحسن الطهور أو تبلغ الطهور ثم تصب على رأسها فتدلكه حتى تبلغ شؤون رأسها ثم تفيض عليها الماء فقالت عائشة نعم النساء نساء الأنصار لم يكن يمنعهن الحياء أن يتفقهن في الدين

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن إبراهيم بن المهاجر قال سمعت صفية تحدث عن عائشة أن أسماء سألت النبي صلى الله عليه وسلم عن غسل المحيض فقال تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ شؤون رأسها ثم تصب عليها الماء ثم تأخذ فرصة ممسكة فتطهر بها فقالت أسماء وكيف تطهر بها فقال سبحان الله تطهرين بها فقالت عائشة كأنها تخفي ذلك تتبعين أثر الدم وسألته عن غسل الجنابة فقال تأخذ ماء فتطهر فتحسن الطهور أو تبلغ الطهور ثم تصب على رأسها فتدلكه حتى تبلغ شؤون رأسها ثم تفيض عليها الماء فقالت عائشة نعم النساء نساء الأنصار لم يكن يمنعهن الحياء أن يتفقهن في الدين


004-في هذا الإسناد نحوه وقال قال سبحان الله تطهري بها واستتر

في هذا الإسناد نحوه وقال قال سبحان الله تطهري بها واستتر

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة في هذا الإسناد نحوه وقال قال سبحان الله تطهري بها واستتر


005-يا رسول الله كيف تغتسل إحدانا إذا طهرت من الحيض وساق الحديث ولم يذكر فيه غسل الجنابة

يا رسول الله كيف تغتسل إحدانا إذا طهرت من الحيض وساق الحديث ولم يذكر فيه غسل الجنابة

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة كلاهما عن أبي الأحوص عن إبراهيم بن مهاجر عن صفية بنت شيبة عن عائشة قالت دخلت أسماء بنت شكل على رسول الله صلى الله عليه وسلم فقالت يا رسول الله كيف تغتسل إحدانا إذا طهرت من الحيض وساق الحديث ولم يذكر فيه غسل الجنابة


001-يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة فقال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي

يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة فقال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن هشام بن عروة عن أبيه عن عائشة قالت جاءت فاطمة بنت أبي حبيش إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة فقال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي


002-بمثل حديث وكيع وإسناده وفي حديث قتيبة عن جرير جاءت فاطمة بنت أبي حبيش بن عبد المطلب بن أسد وهي امرأة منا قال وفي حديث حماد بن زيد زيادة حرف تركنا

بمثل حديث وكيع وإسناده وفي حديث قتيبة عن جرير جاءت فاطمة بنت أبي حبيش بن عبد المطلب بن أسد وهي امرأة منا قال وفي حديث حماد بن زيد زيادة حرف تركنا ذكره

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد وأبو معاوية ح وحدثنا قتيبة بن سعيد حدثنا جرير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا خلف بن هشام حدثنا حماد بن زيد كلهم عن هشام بن عروة بمثل حديث وكيع وإسناده وفي حديث قتيبة عن جرير جاءت فاطمة بنت أبي حبيش بن عبد المطلب بن أسد وهي امرأة منا قال وفي حديث حماد بن زيد زيادة حرف تركنا ذكره


003-إني استحاض فقال إنما ذلك عرق فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة قال الليث بن سعد لم يذكر بن شهاب أن رسول الله صلى الله عليه وسلم أمر أم حبيبة بنت

إني استحاض فقال إنما ذلك عرق فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة قال الليث بن سعد لم يذكر بن شهاب أن رسول الله صلى الله عليه وسلم أمر أم حبيبة بنت جحش أن تغتسل عند كل صلاة ولكنه شيء فعلته هي وقال بن رمح في روايته ابنة جحش ولم يذكر أم حبيبة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة عن عائشة أنها قالت استفتت أم حبيبة بنت جحش رسول الله صلى الله عليه وسلم فقالت إني استحاض فقال إنما ذلك عرق فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة قال الليث بن سعد لم يذكر بن شهاب أن رسول الله صلى الله عليه وسلم أمر أم حبيبة بنت جحش أن تغتسل عند كل صلاة ولكنه شيء فعلته هي وقال بن رمح في روايته ابنة جحش ولم يذكر أم حبيبة


004-أن أم حبيبة بنت جحش ختنه رسول الله صلى الله عليه وسلم وتحت عبد الرحمن بن عوف استحيضت سبع سنين فاستفتت رسول الله صلى الله عليه وسلم في ذلك فقال رسول

أن أم حبيبة بنت جحش ختنه رسول الله صلى الله عليه وسلم وتحت عبد الرحمن بن عوف استحيضت سبع سنين فاستفتت رسول الله صلى الله عليه وسلم في ذلك فقال رسول الله صلى الله عليه وسلم إن هذه ليست بالحيضة ولكن هذا عرق فاغتسلي وصلي قالت عائشة فكانت تغتسل في مركن في حجرة أختها زينب بنت جحش حتى تعلو حمرة الدم الماء قال بن شهاب فحدثت بذلك أبا بكر بن عبد الرحمن بن الحارث بن هشام فقال يرحم الله هندا لو سمعت بهذه الفتيا والله إن كانت لتبكي لأنها كانت لا تصلي

وحدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن عمرو بن الحارث عن بن شهاب عن عروة بن الزبير وعمرة بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أن أم حبيبة بنت جحش ختنه رسول الله صلى الله عليه وسلم وتحت عبد الرحمن بن عوف استحيضت سبع سنين فاستفتت رسول الله صلى الله عليه وسلم في ذلك فقال رسول الله صلى الله عليه وسلم إن هذه ليست بالحيضة ولكن هذا عرق فاغتسلي وصلي قالت عائشة فكانت تغتسل في مركن في حجرة أختها زينب بنت جحش حتى تعلو حمرة الدم الماء قال بن شهاب فحدثت بذلك أبا بكر بن عبد الرحمن بن الحارث بن هشام فقال يرحم الله هندا لو سمعت بهذه الفتيا والله إن كانت لتبكي لأنها كانت لا تصلي


005-جاءت أم حبيبة بنت جحش إلى رسول الله صلى الله عليه وسلم وكانت استحيضت سبع سنين بمثل حديث عمرو بن الحارث إلى قوله تعلو حمرة الدم الماء ولم يذكر ما بعده

جاءت أم حبيبة بنت جحش إلى رسول الله صلى الله عليه وسلم وكانت استحيضت سبع سنين بمثل حديث عمرو بن الحارث إلى قوله تعلو حمرة الدم الماء ولم يذكر ما بعده

وحدثني أبو عمران محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن بن شهاب عن عمرة بنت عبد الرحمن عن عائشة قالت جاءت أم حبيبة بنت جحش إلى رسول الله صلى الله عليه وسلم وكانت استحيضت سبع سنين بمثل حديث عمرو بن الحارث إلى قوله تعلو حمرة الدم الماء ولم يذكر ما بعده


006-أن ابنة جحش كانت تستحاض سبع سنين بنحو حديثهم

أن ابنة جحش كانت تستحاض سبع سنين بنحو حديثهم

وحدثني محمد بن المثنى حدثنا سفيان بن عيينة عن الزهري عن عمرة عن عائشة أن ابنة جحش كانت تستحاض سبع سنين بنحو حديثهم


007-إن أم حبيبة سألت رسول الله صلى الله عليه وسلم عن الدم فقالت عائشة رأيت مركنها ملآن دما فقال لها رسول الله صلى الله عليه وسلم امكثي قدر ما كانت تحبسك

إن أم حبيبة سألت رسول الله صلى الله عليه وسلم عن الدم فقالت عائشة رأيت مركنها ملآن دما فقال لها رسول الله صلى الله عليه وسلم امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وصلي

وحدثنا محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن جعفر عن عراك عن عروة عن عائشة أنها قالت إن أم حبيبة سألت رسول الله صلى الله عليه وسلم عن الدم فقالت عائشة رأيت مركنها ملآن دما فقال لها رسول الله صلى الله عليه وسلم امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وصلي


008-إن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول الله صلى الله عليه وسلم الدم فقال لها امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وكانت

إن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول الله صلى الله عليه وسلم الدم فقال لها امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وكانت تغتسل عند كل صلاة

حدثني موسى بن قريش التميمي حدثنا إسحاق بن بكر بن مضر حدثني أبي حدثني جعفر بن ربيعة عن عراك بن مالك عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت إن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول الله صلى الله عليه وسلم الدم فقال لها امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وكانت تغتسل عند كل صلاة


001-أن امرأة سألت عائشة فقالت أتقضي إحدانا الصلاة أيام محيضها فقالت عائشة أحرورية أنت قد كانت إحدانا تحيض على عهد رسول الله صلى الله عليه وسلم ثم لا تؤمر

أن امرأة سألت عائشة فقالت أتقضي إحدانا الصلاة أيام محيضها فقالت عائشة أحرورية أنت قد كانت إحدانا تحيض على عهد رسول الله صلى الله عليه وسلم ثم لا تؤمر بقضاء

حدثنا أبو الربيع الزهراني حدثنا حماد عن أيوب عن أبي قلابة عن معاذة ح وحدثنا حماد عن يزيد الرشك عن معاذة أن امرأة سألت عائشة فقالت أتقضي إحدانا الصلاة أيام محيضها فقالت عائشة أحرورية أنت قد كانت إحدانا تحيض على عهد رسول الله صلى الله عليه وسلم ثم لا تؤمر بقضاء


002-أحرورية أنت قد كن نساء رسول الله صلى الله عليه وسلم يحضن أفأمرهن أن يجزين قال محمد بن جعفر تعني يقضين

أحرورية أنت قد كن نساء رسول الله صلى الله عليه وسلم يحضن أفأمرهن أن يجزين قال محمد بن جعفر تعني يقضين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن يزيد قال سمعت معاذة أنها سألت عائشة أتقضي الحائض الصلاة فقالت عائشة أحرورية أنت قد كن نساء رسول الله صلى الله عليه وسلم يحضن أفأمرهن أن يجزين قال محمد بن جعفر تعني يقضين


003-سألت عائشة فقلت ما بال الحائض تقضي الصوم ولا تقضي الصلاة فقالت أحرورية أنت قلت لست بحرورية ولكني أسأل قالت كان يصيبنا ذلك فنؤمر بقضاء الصوم ولا نؤمر

سألت عائشة فقلت ما بال الحائض تقضي الصوم ولا تقضي الصلاة فقالت أحرورية أنت قلت لست بحرورية ولكني أسأل قالت كان يصيبنا ذلك فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن عاصم عن معاذة قالت سألت عائشة فقلت ما بال الحائض تقضي الصوم ولا تقضي الصلاة فقالت أحرورية أنت قلت لست بحرورية ولكني أسأل قالت كان يصيبنا ذلك فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة


001-ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب

ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب

وحدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر أن أبا مرة مولى أم هانئ بنت أبي طالب أخبره أنه سمع أم هانئ بنت أبي طالب تقول ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب


002-لما كان عام الفتح أتت رسول الله صلى الله عليه وسلم وهو بأعلى مكة قام رسول الله صلى الله عليه وسلم إلي غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم

لما كان عام الفتح أتت رسول الله صلى الله عليه وسلم وهو بأعلى مكة قام رسول الله صلى الله عليه وسلم إلي غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم صلى ثمان ركعات سبحة الضحى

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب عن سعيد بن أبي هند أن أبا مرة مولى عقيل حدثه أن أم هانئ بنت أبي طالب حدثته أنه لما كان عام الفتح أتت رسول الله صلى الله عليه وسلم وهو بأعلى مكة قام رسول الله صلى الله عليه وسلم إلي غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم صلى ثمان ركعات سبحة الضحى


003-بهذا الإسناد وقال فسترته ابنته فاطمة بثوبه فلما اغتسل أخذه فالتحف به ثم قام فصلى ثمان سجدات وذلك ضحى

بهذا الإسناد وقال فسترته ابنته فاطمة بثوبه فلما اغتسل أخذه فالتحف به ثم قام فصلى ثمان سجدات وذلك ضحى

وحدثناه أبو كريب حدثنا أبو أسامة عن الوليد بن كثير عن سعيد بن أبي هند بهذا الإسناد وقال فسترته ابنته فاطمة بثوبه فلما اغتسل أخذه فالتحف به ثم قام فصلى ثمان سجدات وذلك ضحى


004-وضعت للنبي صلى الله عليه وسلم ماء وسترته فاغتسل

وضعت للنبي صلى الله عليه وسلم ماء وسترته فاغتسل

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا موسى القارئ حدثنا زائدة عن الأعمش عن سالم بن أبي الجعد عن كريب عن بن عباس عن ميمونة قالت وضعت للنبي صلى الله عليه وسلم ماء وسترته فاغتسل


001-لا ينظر الرجل إلي عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضى الرجل إلى الرجل في ثوب واحد ولا تفضي المرأة إلى المرأة في الثوب الواحد

لا ينظر الرجل إلي عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضى الرجل إلى الرجل في ثوب واحد ولا تفضي المرأة إلى المرأة في الثوب الواحد

حدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب عن الضحاك بن عثمان قال أخبرني زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه أن رسول الله صلى الله عليه وسلم قال لا ينظر الرجل إلي عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضى الرجل إلى الرجل في ثوب واحد ولا تفضي المرأة إلى المرأة في الثوب الواحد


002-بهذا الإسناد وقالا مكان عورة عرية الرجل وعرية المرأة

بهذا الإسناد وقالا مكان عورة عرية الرجل وعرية المرأة

وحدثنيه هارون بن عبد الله ومحمد بن رافع قالا حدثنا بن أبي فديك أخبرنا الضحاك بن عثمان بهذا الإسناد وقالا مكان عورة عرية الرجل وعرية المرأة


001-كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال فذهب

كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بإثره يقول ثوبي حجر ثوبي حجر حتي نظرت بنو إسرائيل إلى سوأة موسى قالوا والله ما بموسى من بأس فقام الحجر حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى بالحجر

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بإثره يقول ثوبي حجر ثوبي حجر حتي نظرت بنو إسرائيل إلى سوأة موسى قالوا والله ما بموسى من بأس فقام الحجر حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى بالحجر


001-لما بنيت الكعبة ذهب النبي صلى الله عليه وسلم وعباس ينقلان حجارة فقال العباس للنبي صلى الله عليه وسلم اجعل إزارك على عاتقك من الحجارة ففعل فخر إلى

لما بنيت الكعبة ذهب النبي صلى الله عليه وسلم وعباس ينقلان حجارة فقال العباس للنبي صلى الله عليه وسلم اجعل إزارك على عاتقك من الحجارة ففعل فخر إلى الأرض وطمحت عيناه إلى السماء ثم قام فقال إزاري إزاري فشد عليه إزاره قال بن رافع في روايته علي رقبتك ولم يقل علي عاتقك

وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن حاتم بن ميمون جميعا عن محمد بن بكر قال أخبرنا بن جريج ح وحدثني إسحاق بن منصور ومحمد بن رافع واللفظ لهما قال إسحاق أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول لما بنيت الكعبة ذهب النبي صلى الله عليه وسلم وعباس ينقلان حجارة فقال العباس للنبي صلى الله عليه وسلم اجعل إزارك على عاتقك من الحجارة ففعل فخر إلى الأرض وطمحت عيناه إلى السماء ثم قام فقال إزاري إزاري فشد عليه إزاره قال بن رافع في روايته علي رقبتك ولم يقل علي عاتقك


002-أن رسول الله صلى الله عليه وسلم كان ينقل معهم الحجارة للكعبة وعليه إزاره فقال له العباس عمه يا بن أخي لو حللت إزارك فجعلته علي منكبك دون الحجارة قال

أن رسول الله صلى الله عليه وسلم كان ينقل معهم الحجارة للكعبة وعليه إزاره فقال له العباس عمه يا بن أخي لو حللت إزارك فجعلته علي منكبك دون الحجارة قال فحله فجعله علي منكبه فسقط مغشيا عليه قال فما رؤى بعد ذلك اليوم عريانا

وحدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار قال سمعت جابر بن عبد الله يحدث أن رسول الله صلى الله عليه وسلم كان ينقل معهم الحجارة للكعبة وعليه إزاره فقال له العباس عمه يا بن أخي لو حللت إزارك فجعلته علي منكبك دون الحجارة قال فحله فجعله علي منكبه فسقط مغشيا عليه قال فما رؤى بعد ذلك اليوم عريانا


003-أقبلت بحجر أحمله ثقيل وعلي إزار خفيف قال فانحل إزاري ومعي الحجر لم أستطع أن أضعه حتي بلغت به إلى موضعه فقال رسول الله صلى الله عليه وسلم ارجع إلى

أقبلت بحجر أحمله ثقيل وعلي إزار خفيف قال فانحل إزاري ومعي الحجر لم أستطع أن أضعه حتي بلغت به إلى موضعه فقال رسول الله صلى الله عليه وسلم ارجع إلى ثوبك فخذه ولا تمشوا عراة

حدثنا سعيد بن يحيى الأموي حدثني أبي حدثنا عثمان بن حكيم بن عباد بن حنيف الأنصاري أخبرني أبو أمامة بن سهل بن حنيف عن المسور بن مخرمة قال أقبلت بحجر أحمله ثقيل وعلي إزار خفيف قال فانحل إزاري ومعي الحجر لم أستطع أن أضعه حتي بلغت به إلى موضعه فقال رسول الله صلى الله عليه وسلم ارجع إلى ثوبك فخذه ولا تمشوا عراة


001-أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلي حديثا لا أحدث به أحدا من الناس وكان أحب ما استتر به رسول الله صلى الله عليه وسلم لحاجته هدف

أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلي حديثا لا أحدث به أحدا من الناس وكان أحب ما استتر به رسول الله صلى الله عليه وسلم لحاجته هدف أو حائش نخل قال بن أسماء في حديثه يعني حائط نخل

حدثنا شيبان بن فروخ وعبد الله بن محمد بن أسماء الضبعي قالا حدثنا مهدي وهو بن ميمون حدثنا محمد بن عبد الله بن أبي يعقوب عن الحسن بن سعد مولى الحسن بن علي عن عبد الله بن جعفر قال أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلي حديثا لا أحدث به أحدا من الناس وكان أحب ما استتر به رسول الله صلى الله عليه وسلم لحاجته هدف أو حائش نخل قال بن أسماء في حديثه يعني حائط نخل


001-خرجت مع رسول الله صلى الله عليه وسلم يوم الإثنين إلى قباء حتى إذا كنا في بني سالم وقف رسول الله صلى الله عليه وسلم على باب عتبان فصرخ به فخرج يجر

خرجت مع رسول الله صلى الله عليه وسلم يوم الإثنين إلى قباء حتى إذا كنا في بني سالم وقف رسول الله صلى الله عليه وسلم على باب عتبان فصرخ به فخرج يجر إزاره فقال رسول الله صلى الله عليه وسلم أعجلنا الرجل فقال عتبان يا رسول الله أرأيت الرجل يعجل عن امرأته ولم يمن ماذا عليه قال رسول الله صلى الله عليه وسلم إنما الماء من الماء

وحدثنا يحيى بن يحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن شريك يعني بن أبي نمر عن عبد الرحمن بن أبي سعيد الخدري عن أبيه قال خرجت مع رسول الله صلى الله عليه وسلم يوم الإثنين إلى قباء حتى إذا كنا في بني سالم وقف رسول الله صلى الله عليه وسلم على باب عتبان فصرخ به فخرج يجر إزاره فقال رسول الله صلى الله عليه وسلم أعجلنا الرجل فقال عتبان يا رسول الله أرأيت الرجل يعجل عن امرأته ولم يمن ماذا عليه قال رسول الله صلى الله عليه وسلم إنما الماء من الماء


002-إنما الماء من الماء

إنما الماء من الماء

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب حدثه أن أبا سلمة بن عبد الرحمن حدثه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال إنما الماء من الماء


003-كان رسول الله صلى الله عليه وسلم ينسخ حديثه بعضه بعضا كما ينسخ القرآن بعضه بعضا

كان رسول الله صلى الله عليه وسلم ينسخ حديثه بعضه بعضا كما ينسخ القرآن بعضه بعضا

حدثنا عبيد الله بن معاذ العنبري حدثنا المعتمر حدثنا أبي حدثنا أبو العلاء بن الشخير قال كان رسول الله صلى الله عليه وسلم ينسخ حديثه بعضه بعضا كما ينسخ القرآن بعضه بعضا


004-أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج ورأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا

أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج ورأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا غسل عليك وعليك الوضوء وقال بن بشار إذا أعجلت أو أقحطت

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن ذكوان عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج ورأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا غسل عليك وعليك الوضوء وقال بن بشار إذا أعجلت أو أقحطت


005-سألت رسول الله صلى الله عليه وسلم عن الرجل يصيب من المرأة ثم يكسل فقال يغسل ما أصابه من المرأة ثم يتوضأ ويصلي

سألت رسول الله صلى الله عليه وسلم عن الرجل يصيب من المرأة ثم يكسل فقال يغسل ما أصابه من المرأة ثم يتوضأ ويصلي

حدثنا أبو الربيع الزهراني حدثنا حماد حدثنا هشام بن عروة ح وحدثنا أبو كريب محمد بن العلاء واللفظ له حدثنا أبو معاوية حدثنا هشام عن أبيه عن أبي أيوب عن أبي بن كعب قال سألت رسول الله صلى الله عليه وسلم عن الرجل يصيب من المرأة ثم يكسل فقال يغسل ما أصابه من المرأة ثم يتوضأ ويصلي


006-في الرجل يأتي أهله ثم لا ينزل قال يغسل ذكره ويتوضأ

في الرجل يأتي أهله ثم لا ينزل قال يغسل ذكره ويتوضأ

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن عروة حدثني أبي عن الملي عن الملي يعني بقوله الملي عن الملي أبو أيوب عن أبي بن كعب عن رسول الله صلى الله عليه وسلم أنه قال في الرجل يأتي أهله ثم لا ينزل قال يغسل ذكره ويتوضأ


007-أرأيت إذا جامع الرجل امرأته ولم يمن قال عثمان يتوضأ كما يتوضأ للصلاة ويغسل ذكره قال عثمان سمعته من رسول الله صلى الله عليه وسلم

أرأيت إذا جامع الرجل امرأته ولم يمن قال عثمان يتوضأ كما يتوضأ للصلاة ويغسل ذكره قال عثمان سمعته من رسول الله صلى الله عليه وسلم

وحدثني زهير بن حرب وعبد بن حميد قالا حدثنا عبد الصمد بن عبد الوارث ح وحدثنا عبد الوارث بن عبد الصمد واللفظ له حدثني أبي عن جدي عن الحسين بن ذكوان عن يحيى بن أبي كثير أخبرني أبو سلمة أن عطاء بن يسار أخبره أن زيد بن خالد الجهني أخبره أنه سأل عثمان بن عفان قال قلت أرأيت إذا جامع الرجل امرأته ولم يمن قال عثمان يتوضأ كما يتوضأ للصلاة ويغسل ذكره قال عثمان سمعته من رسول الله صلى الله عليه وسلم


008-ذلك من رسول الله صلى الله عليه وسلم

ذلك من رسول الله صلى الله عليه وسلم

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن الحسين قال يحيى وأخبرني أبو سلمة أن عروة بن الزبير أخبره أن أبا أيوب أخبره أنه سمع ذلك من رسول الله صلى الله عليه وسلم


001-إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل وفي حديث مطر وإن لم ينزل قال زهير من بينهم بين أشعبها الأربع

إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل وفي حديث مطر وإن لم ينزل قال زهير من بينهم بين أشعبها الأربع

وحدثني زهير بن حرب وأبو غسان المسمعي ح وحدثناه محمد بن المثنى وابن بشار قالوا حدثنا معاذ بن هشام قال حدثني أبي عن قتادة ومطر عن الحسن عن أبي رافع عن أبي هريرة أن نبي الله صلى الله عليه وسلم قال إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل وفي حديث مطر وإن لم ينزل قال زهير من بينهم بين أشعبها الأربع


002-بهذا الإسناد مثله غير أن في حديث شعبة ثم اجتهد ولم يقل وإن لم ينزل

بهذا الإسناد مثله غير أن في حديث شعبة ثم اجتهد ولم يقل وإن لم ينزل

حدثنا محمد بن عمرو بن عباد بن جبلة حدثنا محمد بن أبي عدي ح وحدثنا محمد بن المثنى حدثني وهب بن جرير كلاهما عن شعبة عن قتادة بهذا الإسناد مثله غير أن في حديث شعبة ثم اجتهد ولم يقل وإن لم ينزل


003-اختلف في ذلك رهط من المهاجرين والأنصار فقال الأنصاريون لا يجب الغسل إلا من الدفق أو من الماء وقال المهاجرون بل إذا خالط فقد وجب الغسل قال قال أبو

اختلف في ذلك رهط من المهاجرين والأنصار فقال الأنصاريون لا يجب الغسل إلا من الدفق أو من الماء وقال المهاجرون بل إذا خالط فقد وجب الغسل قال قال أبو موسى فأنا أشفيكم من ذلك فقمت فاستأذنت على عائشة فأذن لي فقلت لها يا أماه أو يا أم المؤمنين إني أريد أن أسألك عن شيء وإني أستحييك فقالت لا تستحيي أن تسألني عما كنت سائلا عنه أمك التي ولدتك فإنما أنا أمك قلت فما يوجب الغسل قالت على الخبير سقطت قال رسول الله صلى الله عليه وسلم إذا جلس بين شعبها الأربع ومس الختان الختان فقد وجب الغسل

وحدثنا محمد بن المثنى حدثنا محمد بن عبد الله الأنصاري حدثنا هشام بن حسان حدثنا حميد بن هلال عن أبي بردة عن أبي موسى الأشعري ح وحدثنا محمد بن المثنى حدثنا عبد الأعلى وهذا حديثه حدثنا هشام عن حميد بن هلال قال ولا أعلمه إلا عن أبي بردة عن أبي موسى قال اختلف في ذلك رهط من المهاجرين والأنصار فقال الأنصاريون لا يجب الغسل إلا من الدفق أو من الماء وقال المهاجرون بل إذا خالط فقد وجب الغسل قال قال أبو موسى فأنا أشفيكم من ذلك فقمت فاستأذنت على عائشة فأذن لي فقلت لها يا أماه أو يا أم المؤمنين إني أريد أن أسألك عن شيء وإني أستحييك فقالت لا تستحيي أن تسألني عما كنت سائلا عنه أمك التي ولدتك فإنما أنا أمك قلت فما يوجب الغسل قالت على الخبير سقطت قال رسول الله صلى الله عليه وسلم إذا جلس بين شعبها الأربع ومس الختان الختان فقد وجب الغسل


004-إن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل هل عليهما الغسل وعائشة جالسة فقال رسول الله صلى الله عليه وسلم إني لأفعل ذلك أنا

إن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل هل عليهما الغسل وعائشة جالسة فقال رسول الله صلى الله عليه وسلم إني لأفعل ذلك أنا وهذه ثم نغتسل

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب أخبرني عياض بن عبد الله عن أبي الزبير عن جابر بن عبد الله عن أم كلثوم عن عائشة زوج النبي صلى الله عليه وسلم قالت إن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل هل عليهما الغسل وعائشة جالسة فقال رسول الله صلى الله عليه وسلم إني لأفعل ذلك أنا وهذه ثم نغتسل


001-الوضوء مما مست النار

الوضوء مما مست النار

وحدثنا عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام أن خارجة بن زيد الأنصاري أخبره أن أباه زيد بن ثابت قال سمعت رسول الله صلى الله عليه وسلم يقول الوضوء مما مست النار


002-توضؤوا مما مست النار

توضؤوا مما مست النار

قال بن شهاب أخبرني عمر بن عبد العزيز أن عبد الله بن إبراهيم بن قارظ أخبره أنه وجد أبا هريرة يتوضأ على المسجد فقال إنما أتوضأ من أثوار أقط أكلتها لأني سمعت رسول الله صلى الله عليه وسلم يقول توضؤوا مما مست النار


003-توضؤوا مما مست النار

توضؤوا مما مست النار

قال بن شهاب أخبرني سعيد بن خالد بن عمرو بن عثمان وأنا أحدثه هذا الحديث أنه سأل عروة بن الزبير عن الوضوء مما مست النار فقال عروة سمعت عائشة زوج النبي صلى الله عليه وسلم تقول قال رسول الله صلى الله عليه وسلم توضؤوا مما مست النار


001-أن رسول الله صلى الله عليه وسلم أكل كتف شاة ثم صلى ولم يتوضأ

أن رسول الله صلى الله عليه وسلم أكل كتف شاة ثم صلى ولم يتوضأ

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن زيد بن أسلم عن عطاء بن يسار عن بن عباس أن رسول الله صلى الله عليه وسلم أكل كتف شاة ثم صلى ولم يتوضأ


002-أن النبي صلى الله عليه وسلم أكل عرقا أو لحما ثم صلى ولم يتوضأ ولم يمس ماء

أن النبي صلى الله عليه وسلم أكل عرقا أو لحما ثم صلى ولم يتوضأ ولم يمس ماء

وحدثنا زهير بن حرب حدثنا يحيى بن سعيد عن هشام بن عروة أخبرني وهب بن كيسان عن محمد بن عمرو بن عطاء عن بن عباس ح وحدثني الزهري عن علي بن عبد الله بن عباس عن بن عباس ح وحدثني محمد بن علي عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم أكل عرقا أو لحما ثم صلى ولم يتوضأ ولم يمس ماء


003-رأى رسول الله صلى الله عليه وسلم يحتز من كتف يأكل منها ثم صلى ولم يتوضأ

رأى رسول الله صلى الله عليه وسلم يحتز من كتف يأكل منها ثم صلى ولم يتوضأ

وحدثنا محمد بن الصباح حدثنا إبراهيم بن سعد حدثنا الزهري عن جعفر بن عمرو بن أمية الضمري عن أبيه أنه رأى رسول الله صلى الله عليه وسلم يحتز من كتف يأكل منها ثم صلى ولم يتوضأ


004-رأيت رسول الله صلى الله عليه وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ قال بن شهاب وحدثني علي بن عبد الله بن

رأيت رسول الله صلى الله عليه وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ قال بن شهاب وحدثني علي بن عبد الله بن عباس عن أبيه عن رسول الله صلى الله عليه وسلم بذلك

حدثني أحمد بن عيسى حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن جعفر بن عمرو بن أمية الضمري عن أبيه قال رأيت رسول الله صلى الله عليه وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ قال بن شهاب وحدثني علي بن عبد الله بن عباس عن أبيه عن رسول الله صلى الله عليه وسلم بذلك


005-أن النبي صلى الله عليه وسلم أكل عندها كتفا ثم صلى ولم يتوضأ

أن النبي صلى الله عليه وسلم أكل عندها كتفا ثم صلى ولم يتوضأ

قال عمرو وحدثني بكير بن الأشج عن كريب مولى بن عباس عن ميمونة زوج النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم أكل عندها كتفا ثم صلى ولم يتوضأ


006-بذلك

بذلك

قال عمرو حدثني جعفر بن ربيعة عن يعقوب بن الأشج عن كريب مولى بن عباس عن ميمونة زوج النبي صلى الله عليه وسلم بذلك


007-أشهد لكنت أشوي لرسول الله صلى الله عليه وسلم بطن الشاة ثم صلى ولم يتوضأ

أشهد لكنت أشوي لرسول الله صلى الله عليه وسلم بطن الشاة ثم صلى ولم يتوضأ

قال عمرو حدثني سعيد بن أبي هلال عن عبد الله بن عبيد الله بن أبي رافع عن أبي غطفان عن أبي رافع قال أشهد لكنت أشوي لرسول الله صلى الله عليه وسلم بطن الشاة ثم صلى ولم يتوضأ


008-أن النبي صلى الله عليه وسلم شرب لبنا ثم دعا بماء فتمضمض وقال إن له دسما

أن النبي صلى الله عليه وسلم شرب لبنا ثم دعا بماء فتمضمض وقال إن له دسما

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن عبيد الله بن عبد الله عن بن عباس أن النبي صلى الله عليه وسلم شرب لبنا ثم دعا بماء فتمضمض وقال إن له دسما


009-مثله

مثله

وحدثني أحمد بن عيسى حدثنا بن وهب وأخبرني عمرو ح وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن الأوزاعي ح وحدثني حرملة بن يحيى أخبرنا بن وهب حدثني يونس كلهم عن بن شهاب بإسناد عقيل عن الزهري مثله


010-أن رسول الله صلى الله عليه وسلم جمع عليه ثيابه ثم خرج إلى الصلاة فأتي بهدية خبز ولحم فأكل ثلاث لقم ثم صلى بالناس وما مس ماء

أن رسول الله صلى الله عليه وسلم جمع عليه ثيابه ثم خرج إلى الصلاة فأتي بهدية خبز ولحم فأكل ثلاث لقم ثم صلى بالناس وما مس ماء

وحدثني علي بن حجر حدثنا إسماعيل بن جعفر حدثنا محمد بن عمرو بن حلحلة عن محمد بن عمرو بن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم جمع عليه ثيابه ثم خرج إلى الصلاة فأتي بهدية خبز ولحم فأكل ثلاث لقم ثم صلى بالناس وما مس ماء


011-وساق الحديث بمعنى حديث بن حلحلة وفيه أن بن عباس شهد ذلك من النبي صلى الله عليه وسلم وقال صلى ولم يقل بالناس

وساق الحديث بمعنى حديث بن حلحلة وفيه أن بن عباس شهد ذلك من النبي صلى الله عليه وسلم وقال صلى ولم يقل بالناس

وحدثناه أبو كريب حدثنا أبو أسامة عن الوليد بن كثير حدثنا محمد بن عمرو بن عطاء قال كنت مع بن عباس وساق الحديث بمعنى حديث بن حلحلة وفيه أن بن عباس شهد ذلك من النبي صلى الله عليه وسلم وقال صلى ولم يقل بالناس


001-أن رجلا سأل رسول الله صلى الله عليه وسلم أأتوضأ من لحوم الغنم قال إن شئت فتوضأ وإن شئت فلا توضأ قال أتوضأ من لحوم الإبل قال نعم فتوضأ من لحوم الإبل

أن رجلا سأل رسول الله صلى الله عليه وسلم أأتوضأ من لحوم الغنم قال إن شئت فتوضأ وإن شئت فلا توضأ قال أتوضأ من لحوم الإبل قال نعم فتوضأ من لحوم الإبل قال أصلي في مرابض الغنم قال نعم قال أصلي في مبارك الإبل قال لا

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن عثمان بن عبد الله بن موهب عن جعفر بن أبي ثور عن جابر بن سمرة أن رجلا سأل رسول الله صلى الله عليه وسلم أأتوضأ من لحوم الغنم قال إن شئت فتوضأ وإن شئت فلا توضأ قال أتوضأ من لحوم الإبل قال نعم فتوضأ من لحوم الإبل قال أصلي في مرابض الغنم قال نعم قال أصلي في مبارك الإبل قال لا


002-بمثل حديث أبي كامل عن أبي عوانة

بمثل حديث أبي كامل عن أبي عوانة

حدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن عمرو حدثنا زائدة عن سماك ح وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن عثمان بن عبد الله بن موهب وأشعث بن أبي الشعثاء كلهم عن جعفر بن أبي ثور عن جابر بن سمرة عن النبي صلى الله عليه وسلم بمثل حديث أبي كامل عن أبي عوانة


001-لا ينصرف حتى يسمع صوتا أو يجد ريحا قال أبو بكر وزهير بن حرب في روايتهما هو عبد الله بن زيد

لا ينصرف حتى يسمع صوتا أو يجد ريحا قال أبو بكر وزهير بن حرب في روايتهما هو عبد الله بن زيد

وحدثني عمرو الناقد وزهير بن حرب ح وحدثنا أبو بكر بن أبي شيبة جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن الزهري عن سعيد وعباد بن تميم عن عمه شكي إلى النبي صلى الله عليه وسلم الرجل يخيل إليه أنه يجد الشيء في الصلاة قال لا ينصرف حتى يسمع صوتا أو يجد ريحا قال أبو بكر وزهير بن حرب في روايتهما هو عبد الله بن زيد


002-إذا وجد أحدكم في بطنه شيئا فأشكل عليه أخرج منه شيء أم لا فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا

إذا وجد أحدكم في بطنه شيئا فأشكل عليه أخرج منه شيء أم لا فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا وجد أحدكم في بطنه شيئا فأشكل عليه أخرج منه شيء أم لا فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا


001-تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول الله صلى الله عليه وسلم فقال هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا إنها ميتة فقال إنما حرم

تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول الله صلى الله عليه وسلم فقال هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا إنها ميتة فقال إنما حرم أكلها قال أبو بكر وابن أبي عمر في حديثهما عن ميمونة رضي الله عنها

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وابن أبي عمر جميعا عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول الله صلى الله عليه وسلم فقال هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا إنها ميتة فقال إنما حرم أكلها قال أبو بكر وابن أبي عمر في حديثهما عن ميمونة رضي الله عنها


002-أن رسول الله صلى الله عليه وسلم وجد شاة ميتة أعطيتها مولاة لميمونة من الصدقة فقال رسول الله صلى الله عليه وسلم هلا انتفعتم بجلدها قالوا إنها ميتة

أن رسول الله صلى الله عليه وسلم وجد شاة ميتة أعطيتها مولاة لميمونة من الصدقة فقال رسول الله صلى الله عليه وسلم هلا انتفعتم بجلدها قالوا إنها ميتة فقال إنما حرم أكلها

وحدثني أبو الطاهر وحرملة قالا حدثنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن رسول الله صلى الله عليه وسلم وجد شاة ميتة أعطيتها مولاة لميمونة من الصدقة فقال رسول الله صلى الله عليه وسلم هلا انتفعتم بجلدها قالوا إنها ميتة فقال إنما حرم أكلها


003-بهذا الإسناد بنحو رواية يونس

بهذا الإسناد بنحو رواية يونس

حدثنا حسن الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثني أبي عن صالح عن بن شهاب بهذا الإسناد بنحو رواية يونس


004-أن رسول الله صلى الله عليه وسلم مر بشاة مطروحة أعطيتها مولاة لميمونة من الصدقة فقال النبي صلى الله عليه وسلم ألا أخذوا إهابها فدبغوه فانتفعوا به

أن رسول الله صلى الله عليه وسلم مر بشاة مطروحة أعطيتها مولاة لميمونة من الصدقة فقال النبي صلى الله عليه وسلم ألا أخذوا إهابها فدبغوه فانتفعوا به

وحدثنا بن أبي عمر وعبد الله بن محمد الزهري واللفظ لابن أبي عمر قالا حدثنا سفيان عن عمرو عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم مر بشاة مطروحة أعطيتها مولاة لميمونة من الصدقة فقال النبي صلى الله عليه وسلم ألا أخذوا إهابها فدبغوه فانتفعوا به


005-أن داجنة كانت لبعض نساء رسول الله صلى الله عليه وسلم فماتت فقال رسول الله صلى الله عليه وسلم ألا أخذتم إهابها فاستمتعتم به

أن داجنة كانت لبعض نساء رسول الله صلى الله عليه وسلم فماتت فقال رسول الله صلى الله عليه وسلم ألا أخذتم إهابها فاستمتعتم به

حدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم حدثنا بن جريج أخبرني عمرو بن دينار أخبرني عطاء منذ حين قال أخبرني بن عباس أن ميمونة أخبرته أن داجنة كانت لبعض نساء رسول الله صلى الله عليه وسلم فماتت فقال رسول الله صلى الله عليه وسلم ألا أخذتم إهابها فاستمتعتم به


006-أن النبي صلى الله عليه وسلم مر بشاة لمولاة لميمونة فقال ألا انتفعتم بإهابها

أن النبي صلى الله عليه وسلم مر بشاة لمولاة لميمونة فقال ألا انتفعتم بإهابها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن عبد الملك بن أبي سليمان عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم مر بشاة لمولاة لميمونة فقال ألا انتفعتم بإهابها


007-إذا دبغ الإهاب فقد طهر

إذا دبغ الإهاب فقد طهر

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن زيد بن أسلم أن عبد الرحمن بن وعلة أخبره عن عبد الله بن عباس قال سمعت رسول الله صلى الله عليه وسلم يقول إذا دبغ الإهاب فقد طهر


008-بمثله يعني حديث يحيى بن يحيى

بمثله يعني حديث يحيى بن يحيى

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا بن عيينة ح وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد ح وحدثنا أبو كريب وإسحاق بن إبراهيم جميعا عن وكيع عن سفيان كلهم عن زيد بن أسلم عن عبد الرحمن بن وعلة عن بن عباس عن النبي صلى الله عليه وسلم بمثله يعني حديث يحيى بن يحيى


009-إنا نكون بالمغرب ومعنا البربر والمجوس نؤتى بالكبش قد ذبحوه ونحن لا نأكل ذبائحهم ويأتونا بالسقاء يجعلون فيه الودك فقال بن عباس قد سألنا رسول الله صلى

إنا نكون بالمغرب ومعنا البربر والمجوس نؤتى بالكبش قد ذبحوه ونحن لا نأكل ذبائحهم ويأتونا بالسقاء يجعلون فيه الودك فقال بن عباس قد سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال دباغه طهوره

حدثني إسحاق بن منصور وأبو بكر بن إسحاق قال أبو بكر حدثنا وقال بن منصور أخبرنا عمرو بن الربيع أخبرنا يحيى بن أيوب عن يزيد بن أبي حبيب أن أبا الخير حدثه قال رأيت على بن وعلة السبئي فروا فمسسته فقال مالك تمسه قد سألت عبد الله بن عباس قلت إنا نكون بالمغرب ومعنا البربر والمجوس نؤتى بالكبش قد ذبحوه ونحن لا نأكل ذبائحهم ويأتونا بالسقاء يجعلون فيه الودك فقال بن عباس قد سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال دباغه طهوره


010-سألت عبد الله بن عباس قلت إنا نكون بالمغرب فيأتينا المجوس بالأسقية فيها الماء والودك فقال اشرب فقلت أرأى تراه فقال بن عباس سمعت رسول الله صلى الله

سألت عبد الله بن عباس قلت إنا نكون بالمغرب فيأتينا المجوس بالأسقية فيها الماء والودك فقال اشرب فقلت أرأى تراه فقال بن عباس سمعت رسول الله صلى الله عليه وسلم يقول دباغه طهوره

وحدثني إسحاق بن منصور وأبو بكر بن إسحاق عن عمرو بن الربيع أخبرنا يحيى بن أيوب عن جعفر بن ربيعة عن أبي الخير حدثه قال حدثني بن وعلة السبئي قال سألت عبد الله بن عباس قلت إنا نكون بالمغرب فيأتينا المجوس بالأسقية فيها الماء والودك فقال اشرب فقلت أرأى تراه فقال بن عباس سمعت رسول الله صلى الله عليه وسلم يقول دباغه طهوره


001-خرجنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقد لي فأقام رسول الله صلى الله عليه وسلم على التماسه

خرجنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقد لي فأقام رسول الله صلى الله عليه وسلم على التماسه وأقام الناس معه وليسوا على ماء وليس معهم ماء فأتى الناس إلى أبي بكر فقالوا ألا ترى إلى ما صنعت عائشة أقامت برسول الله صلى الله عليه وسلم وبالناس معه وليسوا على ماء وليس معهم ماء فجاء أبو بكر ورسول الله صلى الله عليه وسلم واضع رأسه على فخذي قد نام فقال حبست رسول الله صلى الله عليه وسلم والناس وليسوا على ماء وليس معهم ماء قالت فعاتبني أبو بكر وقال ما شاء الله أن يقول وجعل يطعن بيده في خاصرتي فلا يمنعني من التحرك إلا مكان رسول الله صلى الله عليه وسلم على فخذي فنام رسول الله صلى الله عليه وسلم حتى أصبح على غير ماء فأنزل الله آية التيمم فتيمموا فقال أسيد بن الحضير وهو أحد النقباء ما هي بأول بركتكم يا آل أبي بكر فقالت عائشة فبعثنا البعير الذي كنت عليه فوجدنا العقد تحته

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقد لي فأقام رسول الله صلى الله عليه وسلم على التماسه وأقام الناس معه وليسوا على ماء وليس معهم ماء فأتى الناس إلى أبي بكر فقالوا ألا ترى إلى ما صنعت عائشة أقامت برسول الله صلى الله عليه وسلم وبالناس معه وليسوا على ماء وليس معهم ماء فجاء أبو بكر ورسول الله صلى الله عليه وسلم واضع رأسه على فخذي قد نام فقال حبست رسول الله صلى الله عليه وسلم والناس وليسوا على ماء وليس معهم ماء قالت فعاتبني أبو بكر وقال ما شاء الله أن يقول وجعل يطعن بيده في خاصرتي فلا يمنعني من التحرك إلا مكان رسول الله صلى الله عليه وسلم على فخذي فنام رسول الله صلى الله عليه وسلم حتى أصبح على غير ماء فأنزل الله آية التيمم فتيمموا فقال أسيد بن الحضير وهو أحد النقباء ما هي بأول بركتكم يا آل أبي بكر فقالت عائشة فبعثنا البعير الذي كنت عليه فوجدنا العقد تحته


002-استعارت من أسماء قلادة فهلكت فأرسل رسول الله صلى الله عليه وسلم ناسا من أصحابه في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه

استعارت من أسماء قلادة فهلكت فأرسل رسول الله صلى الله عليه وسلم ناسا من أصحابه في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه وسلم شكوا ذلك إليه فنزلت آية التيمم فقال أسيد بن حضير جزاك الله خيرا فوالله ما نزل بك أمر قط إلا جعل الله لك منه مخرجا وجعل للمسلمين فيه بركة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا أبو كريب حدثنا أبو أسامة وابن بشر عن هشام عن أبيه عن عائشة أنها استعارت من أسماء قلادة فهلكت فأرسل رسول الله صلى الله عليه وسلم ناسا من أصحابه في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه وسلم شكوا ذلك إليه فنزلت آية التيمم فقال أسيد بن حضير جزاك الله خيرا فوالله ما نزل بك أمر قط إلا جعل الله لك منه مخرجا وجعل للمسلمين فيه بركة


003-يا أبا عبد الرحمن أرأيت لو أن رجلا أجنب فلم يجد الماء شهرا كيف يصنع بالصلاة فقال عبد الله لا يتيمم وإن لم يجد الماء شهرا فقال أبو موسى فكيف بهذه

يا أبا عبد الرحمن أرأيت لو أن رجلا أجنب فلم يجد الماء شهرا كيف يصنع بالصلاة فقال عبد الله لا يتيمم وإن لم يجد الماء شهرا فقال أبو موسى فكيف بهذه الآية في سورة المائدة { فلم تجدوا ماء فتيمموا صعيدا طيبا } فقال عبد الله لو رخص لهم في هذه الآية لأوشك إذا برد عليهم الماء أن يتيمموا بالصعيد فقال أبو موسى لعبد الله ألم تسمع قول عمار بعثني رسول الله صلى الله عليه وسلم في حاجة فأجنبت فلم أجد الماء فتمرغت في الصعيد كما تمرغ الدابة ثم أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال إنما كان يكفيك أن تقول بيديك هكذا ثم ضرب بيديه الأرض ضربة واحدة ثم مسح الشمال على اليمين وظاهر كفيه ووجهه فقال عبد الله أو لم تر عمر لم يقنع بقول عمار

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير جميعا عن أبي معاوية قال أبو بكر حدثنا أبو معاوية عن الأعمش عن شقيق قال كنت جالسا مع عبد الله وأبي موسى فقال أبو موسى يا أبا عبد الرحمن أرأيت لو أن رجلا أجنب فلم يجد الماء شهرا كيف يصنع بالصلاة فقال عبد الله لا يتيمم وإن لم يجد الماء شهرا فقال أبو موسى فكيف بهذه الآية في سورة المائدة " فلم تجدوا ماء فتيمموا صعيدا طيبا " فقال عبد الله لو رخص لهم في هذه الآية لأوشك إذا برد عليهم الماء أن يتيمموا بالصعيد فقال أبو موسى لعبد الله ألم تسمع قول عمار بعثني رسول الله صلى الله عليه وسلم في حاجة فأجنبت فلم أجد الماء فتمرغت في الصعيد كما تمرغ الدابة ثم أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال إنما كان يكفيك أن تقول بيديك هكذا ثم ضرب بيديه الأرض ضربة واحدة ثم مسح الشمال على اليمين وظاهر كفيه ووجهه فقال عبد الله أو لم تر عمر لم يقنع بقول عمار


004-وساق الحديث بقصته نحو حديث أبي معاوية غير أنه قال فقال رسول الله صلى الله عليه وسلم إنما كان يكفيك أن تقول هكذا وضرب بيديه إلى الأرض فنفض يديه فمسح

وساق الحديث بقصته نحو حديث أبي معاوية غير أنه قال فقال رسول الله صلى الله عليه وسلم إنما كان يكفيك أن تقول هكذا وضرب بيديه إلى الأرض فنفض يديه فمسح وجهه وكفيه

وحدثنا أبو كامل الجحدري حدثنا عبد الواحد حدثنا الأعمش عن شقيق قال قال أبو موسى لعبد الله وساق الحديث بقصته نحو حديث أبي معاوية غير أنه قال فقال رسول الله صلى الله عليه وسلم إنما كان يكفيك أن تقول هكذا وضرب بيديه إلى الأرض فنفض يديه فمسح وجهه وكفيه


005-أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء فقال لا تصل فقال عمار أما تذكر يا أمير المؤمنين إذا أنا وأنت في سرية فأجنبنا فلم نجد ماء فأما أنت فلم تصل

أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء فقال لا تصل فقال عمار أما تذكر يا أمير المؤمنين إذا أنا وأنت في سرية فأجنبنا فلم نجد ماء فأما أنت فلم تصل وأما أنا فتمعكت في التراب وصليت فقال النبي صلى الله عليه وسلم إنما كان يكفيك أن تضرب بيديك الأرض ثم تنفخ ثم تمسح بهما وجهك وكفيك فقال عمر اتق الله يا عمار قال إن شئت لم أحدث به قال الحكم وحدثنيه بن عبد الرحمن بن أبزي عن أبيه مثل حديث ذر قال وحدثني سلمة عن ذر في هذا الإسناد الذي ذكر الحكم فقال عمر نوليك ما توليت

حدثني عبد الله بن هاشم العبدي حدثنا يحيى يعني بن سعيد القطان عن شعبة قال حدثني الحكم عن ذر عن سعيد بن عبد الرحمن بن أبزي عن أبيه أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء فقال لا تصل فقال عمار أما تذكر يا أمير المؤمنين إذا أنا وأنت في سرية فأجنبنا فلم نجد ماء فأما أنت فلم تصل وأما أنا فتمعكت في التراب وصليت فقال النبي صلى الله عليه وسلم إنما كان يكفيك أن تضرب بيديك الأرض ثم تنفخ ثم تمسح بهما وجهك وكفيك فقال عمر اتق الله يا عمار قال إن شئت لم أحدث به قال الحكم وحدثنيه بن عبد الرحمن بن أبزي عن أبيه مثل حديث ذر قال وحدثني سلمة عن ذر في هذا الإسناد الذي ذكر الحكم فقال عمر نوليك ما توليت


006-إني أجنبت فلم أجد ماء وساق الحديث وزاد فيه قال عمار يا أمير المؤمنين إن شئت لما جعل الله علي من حقك لا أحدث به أحدا ولم يذكر حدثني سلمة عن ذر

إني أجنبت فلم أجد ماء وساق الحديث وزاد فيه قال عمار يا أمير المؤمنين إن شئت لما جعل الله علي من حقك لا أحدث به أحدا ولم يذكر حدثني سلمة عن ذر

وحدثني إسحاق بن منصور حدثنا النضر بن شميل أخبرنا شعبة عن الحكم قال سمعت ذرا عن بن عبد الرحمن بن أبزي قال قال الحكم وقد سمعته من بن عبد الرحمن بن أبزي عن أبيه أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء وساق الحديث وزاد فيه قال عمار يا أمير المؤمنين إن شئت لما جعل الله علي من حقك لا أحدث به أحدا ولم يذكر حدثني سلمة عن ذر


007-أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد رسول الله صلى الله عليه وسلم عليه حتى أقبل على الجدار فمسح وجهه ويديه ثم

أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد رسول الله صلى الله عليه وسلم عليه حتى أقبل على الجدار فمسح وجهه ويديه ثم رد عليه السلام

قال مسلم وروى الليث بن سعد عن جعفر بن ربيعة عن عبد الرحمن بن هرمز عن عمير مولى بن عباس أنه سمعه يقول أقبلت أنا وعبد الرحمن بن يسار مولى ميمونة زوج النبي صلى الله عليه وسلم حتى دخلنا على أبي الجهم بن الحارث بن الصمة الأنصاري فقال أبو الجهم أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد رسول الله صلى الله عليه وسلم عليه حتى أقبل على الجدار فمسح وجهه ويديه ثم رد عليه السلام


008-أن رجلا مر ورسول الله صلى الله عليه وسلم يبول فسلم فلم يرد عليه

أن رجلا مر ورسول الله صلى الله عليه وسلم يبول فسلم فلم يرد عليه

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن الضحاك بن عثمان عن نافع عن بن عمر أن رجلا مر ورسول الله صلى الله عليه وسلم يبول فسلم فلم يرد عليه


001-لقيه النبي صلى الله عليه وسلم في طريق من طرق المدينة وهو جنب فانسل فذهب فاغتسل فتفقده النبي صلى الله عليه وسلم فلما جاءه قال أين كنت يا أبا هريرة قال

لقيه النبي صلى الله عليه وسلم في طريق من طرق المدينة وهو جنب فانسل فذهب فاغتسل فتفقده النبي صلى الله عليه وسلم فلما جاءه قال أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم سبحان الله إن المؤمن لا ينجس

حدثني زهير بن حرب حدثنا يحيى يعني بن سعيد قال حميد حدثنا ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا إسماعيل بن علية عن حميد الطويل عن أبي رافع عن أبي هريرة أنه لقيه النبي صلى الله عليه وسلم في طريق من طرق المدينة وهو جنب فانسل فذهب فاغتسل فتفقده النبي صلى الله عليه وسلم فلما جاءه قال أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم سبحان الله إن المؤمن لا ينجس


002-أن رسول الله صلى الله عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال كنت جنبا قال إن المسلم لا ينجس

أن رسول الله صلى الله عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال كنت جنبا قال إن المسلم لا ينجس

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن مسعر عن واصل عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال كنت جنبا قال إن المسلم لا ينجس


001-كان النبي صلى الله عليه وسلم يذكر الله على كل أحيانه

كان النبي صلى الله عليه وسلم يذكر الله على كل أحيانه

حدثنا أبو كريب محمد بن العلاء وإبراهيم بن موسى قالا حدثنا بن أبي زائدة عن أبيه عن خالد بن سلمة عن البهي عن عروة عن عائشة قالت كان النبي صلى الله عليه وسلم يذكر الله على كل أحيانه


001-أن النبي صلى الله عليه وسلم خرج من الخلاء فأتي بطعام فذكروا له الوضوء فقال أريد أن أصلي فأتوضأ

أن النبي صلى الله عليه وسلم خرج من الخلاء فأتي بطعام فذكروا له الوضوء فقال أريد أن أصلي فأتوضأ

حدثنا يحيى بن يحيى التميمي وأبو الربيع الزهراني قال يحيى أخبرنا حماد بن زيد وقال أبو الربيع حدثنا حماد عن عمرو بن دينار عن سعيد بن الحويرث عن بن عباس أن النبي صلى الله عليه وسلم خرج من الخلاء فأتي بطعام فذكروا له الوضوء فقال أريد أن أصلي فأتوضأ


002-كنا عند النبي صلى الله عليه وسلم فجاء من الغائط وأتي بطعام فقيل له ألا توضأ فقال لم أأصلي فأتوضأ

كنا عند النبي صلى الله عليه وسلم فجاء من الغائط وأتي بطعام فقيل له ألا توضأ فقال لم أأصلي فأتوضأ

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن سعيد بن الحويرث سمعت بن عباس يقول كنا عند النبي صلى الله عليه وسلم فجاء من الغائط وأتي بطعام فقيل له ألا توضأ فقال لم أأصلي فأتوضأ


003-ذهب رسول الله صلى الله عليه وسلم إلى الغائط فلما جاء قدم له طعام فقيل يا رسول الله ألا توضأ قال لم أللصلاة

ذهب رسول الله صلى الله عليه وسلم إلى الغائط فلما جاء قدم له طعام فقيل يا رسول الله ألا توضأ قال لم أللصلاة

وحدثنا يحيى بن يحيى أخبرنا محمد بن مسلم الطائفي عن عمرو بن دينار عن سعيد بن الحويرث مولى آل السائب أنه سمع عبد الله بن عباس قال ذهب رسول الله صلى الله عليه وسلم إلى الغائط فلما جاء قدم له طعام فقيل يا رسول الله ألا توضأ قال لم أللصلاة


004-إن النبي صلى الله عليه وسلم قضى حاجته من الخلاء فقرب إليه طعام فأكل ولم يمس ماء قال وزادني عمرو بن دينار عن سعيد بن الحويرث أن النبي صلى الله عليه

إن النبي صلى الله عليه وسلم قضى حاجته من الخلاء فقرب إليه طعام فأكل ولم يمس ماء قال وزادني عمرو بن دينار عن سعيد بن الحويرث أن النبي صلى الله عليه وسلم قيل له إنك لم توضأ قال ما أردت صلاة فأتوضأ وزعم عمرو أنه سمع من سعيد بن الحويرث

وحدثني محمد بن عمرو بن عباد بن جبلة حدثنا أبو عاصم عن بن جريج قال حدثنا سعيد بن حويرث أنه سمع بن عباس يقول إن النبي صلى الله عليه وسلم قضى حاجته من الخلاء فقرب إليه طعام فأكل ولم يمس ماء قال وزادني عمرو بن دينار عن سعيد بن الحويرث أن النبي صلى الله عليه وسلم قيل له إنك لم توضأ قال ما أردت صلاة فأتوضأ وزعم عمرو أنه سمع من سعيد بن الحويرث


001-أن رسول الله صلى الله عليه وسلم إذا دخل الكنيف قال اللهم إني أعوذ بك من الخبث والخبائث

أن رسول الله صلى الله عليه وسلم إذا دخل الكنيف قال اللهم إني أعوذ بك من الخبث والخبائث

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد وقال يحيى أيضا أخبرنا هشيم كلاهما عن عبد العزيز بن صهيب عن أنس في حديث حماد كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء وفي حديث هشيم أن رسول الله صلى الله عليه وسلم إذا دخل الكنيف قال اللهم إني أعوذ بك من الخبث والخبائث


002-أعوذ بالله من الخبث والخبائث

أعوذ بالله من الخبث والخبائث

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا إسماعيل وهو بن علية عن عبد العزيز بهذا الإسناد وقال أعوذ بالله من الخبث والخبائث


001-أقيمت الصلاة ورسول الله صلى الله عليه وسلم نجي لرجل وفي حديث عبد الوارث ونبي الله صلى الله عليه وسلم يناجي الرجل فما قام إلى الصلاة حتى نام القوم

أقيمت الصلاة ورسول الله صلى الله عليه وسلم نجي لرجل وفي حديث عبد الوارث ونبي الله صلى الله عليه وسلم يناجي الرجل فما قام إلى الصلاة حتى نام القوم

حدثني زهير بن حرب حدثنا إسماعيل بن علية ح وحدثنا شيبان بن فروخ حدثنا عبد الوارث كلاهما عن عبد العزيز عن أنس قال أقيمت الصلاة ورسول الله صلى الله عليه وسلم نجي لرجل وفي حديث عبد الوارث ونبي الله صلى الله عليه وسلم يناجي الرجل فما قام إلى الصلاة حتى نام القوم


002-أقيمت الصلاة والنبي صلى الله عليه وسلم يناجي رجلا فلم يزل يناجيه حتى نام أصحابه ثم جاء فصلى بهم

أقيمت الصلاة والنبي صلى الله عليه وسلم يناجي رجلا فلم يزل يناجيه حتى نام أصحابه ثم جاء فصلى بهم

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد العزيز بن صهيب سمع أنس بن مالك قال أقيمت الصلاة والنبي صلى الله عليه وسلم يناجي رجلا فلم يزل يناجيه حتى نام أصحابه ثم جاء فصلى بهم


003-كان أصحاب رسول الله صلى الله عليه وسلم ينامون ثم يصلون ولا يتوضأون قال قلت سمعته من أنس قال إي والله

كان أصحاب رسول الله صلى الله عليه وسلم ينامون ثم يصلون ولا يتوضأون قال قلت سمعته من أنس قال إي والله

وحدثني يحيى بن حبيب الحارثي حدثنا خالد وهو بن الحارث حدثنا شعبة عن قتادة قال سمعت أنسا يقول كان أصحاب رسول الله صلى الله عليه وسلم ينامون ثم يصلون ولا يتوضأون قال قلت سمعته من أنس قال إي والله


004-أقيمت صلاة العشاء فقال رجل لي حاجة فقام النبي صلى الله عليه وسلم يناجيه حتى نام القوم أو بعض القوم ثم صلوا

أقيمت صلاة العشاء فقال رجل لي حاجة فقام النبي صلى الله عليه وسلم يناجيه حتى نام القوم أو بعض القوم ثم صلوا

حدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا حماد عن ثابت عن أنس أنه قال أقيمت صلاة العشاء فقال رجل لي حاجة فقام النبي صلى الله عليه وسلم يناجيه حتى نام القوم أو بعض القوم ثم صلوا


001-كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلوات وليس ينادي بها أحد فتكلموا يوما في ذلك فقال بعضهم اتخذوا ناقوسا مثل ناقوس النصارى وقال بعضهم

كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلوات وليس ينادي بها أحد فتكلموا يوما في ذلك فقال بعضهم اتخذوا ناقوسا مثل ناقوس النصارى وقال بعضهم قرنا مثل قرن اليهود فقال عمر أولا تبعثون رجلا ينادي بالصلاة قال رسول الله صلى الله عليه وسلم يا بلال قم فناد بالصلاة

حدثنا إسحاق بن إبراهيم الحنظلي حدثنا محمد بن بكر ح وحدثنا محمد بن رافع حدثنا عبد الرزاق قالا أخبرنا بن جريج ح وحدثني هارون بن عبد الله واللفظ له قال حدثنا حجاج بن محمد قال قال بن جريج أخبرني نافع مولى بن عمر عن عبد الله بن عمر أنه قال كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلوات وليس ينادي بها أحد فتكلموا يوما في ذلك فقال بعضهم اتخذوا ناقوسا مثل ناقوس النصارى وقال بعضهم قرنا مثل قرن اليهود فقال عمر أولا تبعثون رجلا ينادي بالصلاة قال رسول الله صلى الله عليه وسلم يا بلال قم فناد بالصلاة


001-أمر بلال أن يشفع الأذان ويوتر الإقامة زاد يحيى في حديثه عن بن علية فحدثت به أيوب فقال إلا الإقامة

أمر بلال أن يشفع الأذان ويوتر الإقامة زاد يحيى في حديثه عن بن علية فحدثت به أيوب فقال إلا الإقامة

حدثنا خلف بن هشام حدثنا حماد بن زيد ح وحدثنا يحيى بن يحيى أخبرنا إسماعيل بن علية جميعا عن خالد الحذاء عن أبي قلابة عن أنس قال أمر بلال أن يشفع الأذان ويوتر الإقامة زاد يحيى في حديثه عن بن علية فحدثت به أيوب فقال إلا الإقامة


002-ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارا أو يضربوا ناقوسا فأمر بلال أن يشفع الأذان ويوتر الإقامة

ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارا أو يضربوا ناقوسا فأمر بلال أن يشفع الأذان ويوتر الإقامة

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الوهاب الثقفي حدثنا خالد الحذاء عن أبي قلابة عن أنس بن مالك قال ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارا أو يضربوا ناقوسا فأمر بلال أن يشفع الأذان ويوتر الإقامة


003-بهذا الإسناد لما كثر الناس ذكروا أن يعلموا بمثل حديث الثقفي غير أنه قال أن يوروا نارا

بهذا الإسناد لما كثر الناس ذكروا أن يعلموا بمثل حديث الثقفي غير أنه قال أن يوروا نارا

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا خالد الحذاء بهذا الإسناد لما كثر الناس ذكروا أن يعلموا بمثل حديث الثقفي غير أنه قال أن يوروا نارا


004-أمر بلال أن يشفع الأذان ويوتر الإقامة

أمر بلال أن يشفع الأذان ويوتر الإقامة

وحدثني عبيد الله بن عمر القواريري حدثنا عبد الوارث بن سعيد وعبد الوهاب بن عبد المجيد قالا حدثنا أيوب عن أبي قلابة عن أنس قال أمر بلال أن يشفع الأذان ويوتر الإقامة


001-ان نبي الله صلى الله عليه وسلم علمه هذا الأذان الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن

ان نبي الله صلى الله عليه وسلم علمه هذا الأذان الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله ثم يعود فيقول أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة مرتين حي على الفلاح مرتين زاد إسحاق الله أكبر الله أكبر لا إله إلا الله

حدثني أبو غسان المسمعي مالك بن عبد الواحد وإسحاق بن إبراهيم قال أبو غسان حدثنا معاذ وقال إسحاق أخبرنا معاذ بن هشام صاحب الدستوائي وحدثني أبي عن عامر الأحول عن مكحول عن عبد الله بن محيريز عن أبي محذورة ان نبي الله صلى الله عليه وسلم علمه هذا الأذان الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله ثم يعود فيقول أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة مرتين حي على الفلاح مرتين زاد إسحاق الله أكبر الله أكبر لا إله إلا الله


001-كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى

كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى


002-مثله

مثله

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثنا القاسم عن عائشة مثله


001-كان بن أم مكتوم يؤذن لرسول الله صلى الله عليه وسلم وهو أعمى

كان بن أم مكتوم يؤذن لرسول الله صلى الله عليه وسلم وهو أعمى

حدثني أبو كريب محمد بن العلاء الهمداني حدثنا خالد يعني بن مخلد عن محمد بن جعفر حدثنا هشام عن أبيه عن عائشة قالت كان بن أم مكتوم يؤذن لرسول الله صلى الله عليه وسلم وهو أعمى


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن يحيى بن عبد الله وسعيد بن عبد الرحمن عن هشام بهذا الإسناد مثله


001-كان رسول الله صلى الله عليه وسلم يغير إذا طلع الفجر وكان يستمع الأذان فإن سمع أذانا أمسك وإلا أغار فسمع رجلا يقول الله أكبر الله أكبر فقال رسول الله

كان رسول الله صلى الله عليه وسلم يغير إذا طلع الفجر وكان يستمع الأذان فإن سمع أذانا أمسك وإلا أغار فسمع رجلا يقول الله أكبر الله أكبر فقال رسول الله صلى الله عليه وسلم علي الفطرة ثم قال أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله فقال رسول الله صلى الله عليه وسلم خرجت من النار فنظروا فإذا هو راعي معزى

وحدثني زهير بن حرب حدثنا يحيى يعني بن سعيد عن حماد بن سلمة حدثنا ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يغير إذا طلع الفجر وكان يستمع الأذان فإن سمع أذانا أمسك وإلا أغار فسمع رجلا يقول الله أكبر الله أكبر فقال رسول الله صلى الله عليه وسلم علي الفطرة ثم قال أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله فقال رسول الله صلى الله عليه وسلم خرجت من النار فنظروا فإذا هو راعي معزى


001-إذا سمعتم النداء فقولوا مثل ما يقول المؤذن

إذا سمعتم النداء فقولوا مثل ما يقول المؤذن

حدثني يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إذا سمعتم النداء فقولوا مثل ما يقول المؤذن


002-إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا علي فإنه من صلى علي صلاة صلى الله عليه وسلم بها عشرا ثم سلوا الله لي الوسيلة فإنها منزلة في الجنة لا

إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا علي فإنه من صلى علي صلاة صلى الله عليه وسلم بها عشرا ثم سلوا الله لي الوسيلة فإنها منزلة في الجنة لا تنبغي إلا لعبد من عباد الله وأرجو أن أكون أنا هو فمن سأل لي الوسيلة حلت له الشفاعة

حدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن حيوة وسعيد بن أبي أيوب وغيرهما عن كعب بن علقمة عن عبد الرحمن بن جبير عن عبد الله بن عمرو بن العاص أنه سمع النبي صلى الله عليه وسلم يقول إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا علي فإنه من صلى علي صلاة صلى الله عليه وسلم بها عشرا ثم سلوا الله لي الوسيلة فإنها منزلة في الجنة لا تنبغي إلا لعبد من عباد الله وأرجو أن أكون أنا هو فمن سأل لي الوسيلة حلت له الشفاعة


003-إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر الله أكبر ثم قال أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله ثم قال أشهد أن محمدا

إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر الله أكبر ثم قال أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله ثم قال أشهد أن محمدا رسول الله قال أشهد أن محمدا رسول الله ثم قال حي على الصلاة قال لا حول ولا قوة إلا بالله ثم قال حي على الفلاح قال لا حول ولا قوة إلا بالله ثم قال الله أكبر الله أكبر قال الله أكبر الله أكبر ثم قال لا إله إلا الله قال لا إله إلا الله من قلبه دخل الجنة

حدثني إسحاق بن منصور أخبرنا أبو جعفر محمد بن جهضم الثقفي حدثنا إسماعيل بن جعفر عن عمارة بن غزية عن خبيب بن عبد الرحمن بن إساف عن حفص بن عاصم بن عمر بن الخطاب عن أبيه عن جده عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر الله أكبر ثم قال أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله ثم قال أشهد أن محمدا رسول الله قال أشهد أن محمدا رسول الله ثم قال حي على الصلاة قال لا حول ولا قوة إلا بالله ثم قال حي على الفلاح قال لا حول ولا قوة إلا بالله ثم قال الله أكبر الله أكبر قال الله أكبر الله أكبر ثم قال لا إله إلا الله قال لا إله إلا الله من قلبه دخل الجنة


004-من قال حين يسمع المؤذن أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله رضيت بالله ربا وبمحمد رسولا وبالإسلام دينا غفر له ذنبه قال بن

من قال حين يسمع المؤذن أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله رضيت بالله ربا وبمحمد رسولا وبالإسلام دينا غفر له ذنبه قال بن رمح في روايته من قال حين يسمع المؤذن وأنا أشهد ولم يذكر قتيبة قوله وأنا

حدثنا محمد بن رمح أخبرنا الليث عن الحكيم بن عبد الله بن قيس القرشي ح وحدثنا قتيبة بن سعيد حدثنا ليث عن الحكيم بن عبد الله عن عامر بن سعد بن أبي وقاص عن سعد بن أبي وقاص عن رسول الله صلى الله عليه وسلم أنه قال من قال حين يسمع المؤذن أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله رضيت بالله ربا وبمحمد رسولا وبالإسلام دينا غفر له ذنبه قال بن رمح في روايته من قال حين يسمع المؤذن وأنا أشهد ولم يذكر قتيبة قوله وأنا


001-المؤذنون أطول الناس أعناقا يوم القيامة

المؤذنون أطول الناس أعناقا يوم القيامة

حدثنا محمد بن عبد الله بن نمير حدثنا عبدة عن طلحة بن يحيى عن عمه قال كنت عند معاوية بن أبي سفيان فجاءه المؤذن يدعوه إلى الصلاة فقال معاوية سمعت رسول الله صلى الله عليه وسلم يقول المؤذنون أطول الناس أعناقا يوم القيامة


002-بمثله

بمثله

وحدثنيه إسحاق بن منصور أخبرنا أبو عامر حدثنا سفيان عن طلحة بن يحيى عن عيسى بن طلحة قال سمعت معاوية يقول قال رسول الله صلى الله عليه وسلم بمثله


003-إن الشيطان إذا سمع النداء بالصلاة ذهب حتى يكون مكان الروحاء قال سليمان فسألته عن الروحاء فقال هي من المدينة ستة وثلاثون ميلا

إن الشيطان إذا سمع النداء بالصلاة ذهب حتى يكون مكان الروحاء قال سليمان فسألته عن الروحاء فقال هي من المدينة ستة وثلاثون ميلا

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن الشيطان إذا سمع النداء بالصلاة ذهب حتى يكون مكان الروحاء قال سليمان فسألته عن الروحاء فقال هي من المدينة ستة وثلاثون ميلا


004-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد


005-أن الشيطان إذا سمع النداء بالصلاة أحال له ضراط حتى لا يسمع صوته فإذا سكت رجع فوسوس فإذا سمع الإقامة ذهب حتى لا يسمع صوته فإذا سكت رجع فوسوس

أن الشيطان إذا سمع النداء بالصلاة أحال له ضراط حتى لا يسمع صوته فإذا سكت رجع فوسوس فإذا سمع الإقامة ذهب حتى لا يسمع صوته فإذا سكت رجع فوسوس

حدثنا قتيبة بن سعيد وزهير بن حرب وإسحاق بن إبراهيم واللفظ لقتيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال أن الشيطان إذا سمع النداء بالصلاة أحال له ضراط حتى لا يسمع صوته فإذا سكت رجع فوسوس فإذا سمع الإقامة ذهب حتى لا يسمع صوته فإذا سكت رجع فوسوس


006-إذا أذن المؤذن أدبر الشيطان وله حصاص

إذا أذن المؤذن أدبر الشيطان وله حصاص

حدثني عبد الحميد بن بيان الواسطي حدثنا خالد يعني بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أذن المؤذن أدبر الشيطان وله حصاص


007-أرسلني أبي إلى بني حارثة قال ومعي غلام لنا أو صاحب لنا فناداه مناد من حائط باسمه قال وأشرف الذي معي على الحائط فلم ير شيئا فذكرت ذلك لأبي فقال لو

أرسلني أبي إلى بني حارثة قال ومعي غلام لنا أو صاحب لنا فناداه مناد من حائط باسمه قال وأشرف الذي معي على الحائط فلم ير شيئا فذكرت ذلك لأبي فقال لو شعرت أنك تلقى هذا لم أرسلك ولكن إذا سمعت صوتا فناد بالصلاة فإني سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم أنه قال إن الشيطان إذا نودي بالصلاة ولى وله حصاص

حدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح عن سهيل قال أرسلني أبي إلى بني حارثة قال ومعي غلام لنا أو صاحب لنا فناداه مناد من حائط باسمه قال وأشرف الذي معي على الحائط فلم ير شيئا فذكرت ذلك لأبي فقال لو شعرت أنك تلقى هذا لم أرسلك ولكن إذا سمعت صوتا فناد بالصلاة فإني سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم أنه قال إن الشيطان إذا نودي بالصلاة ولى وله حصاص


008-إذا نودي للصلاة أدبر الشيطان له ضراط حتى لا يسمع التأذين فإذا قضي التأذين أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء

إذا نودي للصلاة أدبر الشيطان له ضراط حتى لا يسمع التأذين فإذا قضي التأذين أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء ونفسه يقول له اذكر كذا واذكر كذا لما لم يكن يذكر من قبل حتى يظل الرجل ما يدري كم صلى

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا نودي للصلاة أدبر الشيطان له ضراط حتى لا يسمع التأذين فإذا قضي التأذين أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء ونفسه يقول له اذكر كذا واذكر كذا لما لم يكن يذكر من قبل حتى يظل الرجل ما يدري كم صلى


009-بمثله غير أنه قال حتى يظل الرجل إن يدري كيف صلى

بمثله غير أنه قال حتى يظل الرجل إن يدري كيف صلى

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله غير أنه قال حتى يظل الرجل إن يدري كيف صلى


001-رأيت رسول الله صلى الله عليه وسلم إذا افتتح رفع يديه حتى يحاذي منكبيه وقبل أن يركع وإذا رفع من الركوع ولا يرفعهما بين السجدتين

رأيت رسول الله صلى الله عليه وسلم إذا افتتح رفع يديه حتى يحاذي منكبيه وقبل أن يركع وإذا رفع من الركوع ولا يرفعهما بين السجدتين

حدثنا يحيى بن يحيى التميمي وسعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير كلهم عن سفيان بن عيينة واللفظ ليحيى قال أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه قال رأيت رسول الله صلى الله عليه وسلم إذا افتتح رفع يديه حتى يحاذي منكبيه وقبل أن يركع وإذا رفع من الركوع ولا يرفعهما بين السجدتين


002-كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر فإذا أراد أن يركع فعل مثل ذلك وإذا رفع من الركوع فعل مثل ذلك ولا

كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر فإذا أراد أن يركع فعل مثل ذلك وإذا رفع من الركوع فعل مثل ذلك ولا يفعله حين يرفع رأسه من السجود

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج حدثني بن شهاب عن سالم بن عبد الله أن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر فإذا أراد أن يركع فعل مثل ذلك وإذا رفع من الركوع فعل مثل ذلك ولا يفعله حين يرفع رأسه من السجود


003-كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر

كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر

حدثني محمد بن رافع حدثنا حجين وهو بن المثنى حدثنا الليث عن عقيل ح وحدثني محمد بن عبد الله بن قهزاد حدثنا سلمة بن سليمان أخبرنا يونس كلاهما عن الزهري بهذا الإسناد كما قال بن جريج كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر


004-أنه رأى مالك بن الحويرث إذا صلى كبر ثم رفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه من الركوع رفع يديه وحدث أن رسول الله صلى الله عليه وسلم كان

أنه رأى مالك بن الحويرث إذا صلى كبر ثم رفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه من الركوع رفع يديه وحدث أن رسول الله صلى الله عليه وسلم كان يفعل هكذا

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي قلابة أنه رأى مالك بن الحويرث إذا صلى كبر ثم رفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه من الركوع رفع يديه وحدث أن رسول الله صلى الله عليه وسلم كان يفعل هكذا


005-أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع

أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده فعل مثل ذلك

حدثني أبو كامل الجحدري حدثنا أبو عوانة عن قتادة عن نصر بن عاصم عن مالك بن الحويرث أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده فعل مثل ذلك


006-بهذا الإسناد أنه رأى نبي الله صلى الله عليه وسلم وقال حتى يحاذي بهما فروع أذنيه

بهذا الإسناد أنه رأى نبي الله صلى الله عليه وسلم وقال حتى يحاذي بهما فروع أذنيه

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد أنه رأى نبي الله صلى الله عليه وسلم وقال حتى يحاذي بهما فروع أذنيه


001-أن أبا هريرة كان يصلي لهم فيكبر كلما خفض ورفع فلما انصرف قال والله إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

أن أبا هريرة كان يصلي لهم فيكبر كلما خفض ورفع فلما انصرف قال والله إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن أن أبا هريرة كان يصلي لهم فيكبر كلما خفض ورفع فلما انصرف قال والله إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم


002-كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع الله لمن حمده حين يرفع صلبه من الركوع ثم يقول وهو قائم

كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع الله لمن حمده حين يرفع صلبه من الركوع ثم يقول وهو قائم ربنا ولك الحمد ثم يكبر حين يهوي ساجدا ثم يكبر حين يرفع رأسه ثم يكبر حين يسجد ثم يكبر حين يرفع رأسه ثم يفعل مثل ذلك في الصلاة كلها حتى يقضيها ويكبر حين يقوم من المثنى بعد الجلوس ثم يقول أبو هريرة إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن أبي بكر بن عبد الرحمن أنه سمع أبا هريرة يقول كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع الله لمن حمده حين يرفع صلبه من الركوع ثم يقول وهو قائم ربنا ولك الحمد ثم يكبر حين يهوي ساجدا ثم يكبر حين يرفع رأسه ثم يكبر حين يسجد ثم يكبر حين يرفع رأسه ثم يفعل مثل ذلك في الصلاة كلها حتى يقضيها ويكبر حين يقوم من المثنى بعد الجلوس ثم يقول أبو هريرة إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم


003-كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم بمثل حديث بن جريج ولم يذكر قول أبي هريرة إني أشبهكم صلاة برسول الله صلى الله عليه

كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم بمثل حديث بن جريج ولم يذكر قول أبي هريرة إني أشبهكم صلاة برسول الله صلى الله عليه وسلم

حدثني محمد بن رافع حدثنا حجين حدثنا الليث عن عقيل عن بن شهاب أخبرني أبو بكر بن عبد الرحمن بن الحارث أنه سمع أبا هريرة يقول كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم بمثل حديث بن جريج ولم يذكر قول أبي هريرة إني أشبهكم صلاة برسول الله صلى الله عليه وسلم


004-أن أبا هريرة كان حين يستخلفه مروان على المدينة إذا قام للصلاة المكتوبة كبر فذكر نحو حديث بن جريج وفي حديثه فإذا قضاها وسلم أقبل على أهل المسجد قال

أن أبا هريرة كان حين يستخلفه مروان على المدينة إذا قام للصلاة المكتوبة كبر فذكر نحو حديث بن جريج وفي حديثه فإذا قضاها وسلم أقبل على أهل المسجد قال والذي نفسي بيده إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة كان حين يستخلفه مروان على المدينة إذا قام للصلاة المكتوبة كبر فذكر نحو حديث بن جريج وفي حديثه فإذا قضاها وسلم أقبل على أهل المسجد قال والذي نفسي بيده إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم


005-أن أبا هريرة كان يكبر في الصلاة كلما رفع ووضع فقلنا يا أبا هريرة ما هذا التكبير قال إنها لصلاة رسول الله صلى الله عليه وسلم

أن أبا هريرة كان يكبر في الصلاة كلما رفع ووضع فقلنا يا أبا هريرة ما هذا التكبير قال إنها لصلاة رسول الله صلى الله عليه وسلم

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة أن أبا هريرة كان يكبر في الصلاة كلما رفع ووضع فقلنا يا أبا هريرة ما هذا التكبير قال إنها لصلاة رسول الله صلى الله عليه وسلم


006-أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أنه كان يكبر كلما خفض ورفع ويحدث أن رسول الله صلى الله عليه وسلم كان يفعل ذلك


007-صليت أنا وعمران بن حصين خلف علي بن أبي طالب فكان إذا سجد كبر وإذا رفع رأسه كبر وإذا نهض من الركعتين كبر فلما انصرفنا من الصلاة قال أخذ عمران بيدي ثم

صليت أنا وعمران بن حصين خلف علي بن أبي طالب فكان إذا سجد كبر وإذا رفع رأسه كبر وإذا نهض من الركعتين كبر فلما انصرفنا من الصلاة قال أخذ عمران بيدي ثم قال لقد صلى بنا هذا صلاة محمد صلى الله عليه وسلم أو قال قد ذكرني هذا صلاة محمد صلى الله عليه وسلم

حدثنا يحيى بن يحيى وخلف بن هشام جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن غيلان عن مطرف قال صليت أنا وعمران بن حصين خلف علي بن أبي طالب فكان إذا سجد كبر وإذا رفع رأسه كبر وإذا نهض من الركعتين كبر فلما انصرفنا من الصلاة قال أخذ عمران بيدي ثم قال لقد صلى بنا هذا صلاة محمد صلى الله عليه وسلم أو قال قد ذكرني هذا صلاة محمد صلى الله عليه وسلم


001-لا صلاة لمن لم يقرأ بفاتحة الكتاب

لا صلاة لمن لم يقرأ بفاتحة الكتاب

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم جميعا عن سفيان قال أبو بكر حدثنا سفيان بن عيينة عن الزهري عن محمود بن الربيع عن عبادة بن الصامت يبلغ به النبي صلى الله عليه وسلم لا صلاة لمن لم يقرأ بفاتحة الكتاب


002-لا صلاة لمن لم يقترئ بأم القرآن

لا صلاة لمن لم يقترئ بأم القرآن

حدثني أبو الطاهر حدثنا بن وهب عن يونس ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني محمود بن الربيع عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم لا صلاة لمن لم يقترئ بأم القرآن


003-لا صلاة لمن لم يقرأ بأم القرآن

لا صلاة لمن لم يقرأ بأم القرآن

حدثنا الحسن بن علي الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن محمود بن الربيع الذي مج رسول الله صلى الله عليه وسلم في وجهه من بئرهم أخبره أن عبادة بن الصامت أخبره أن رسول الله صلى الله عليه وسلم قال لا صلاة لمن لم يقرأ بأم القرآن


004-بهذا الإسناد مثله وزاد فصاعدا

بهذا الإسناد مثله وزاد فصاعدا

وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثله وزاد فصاعدا


005-من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج ثلاثا غير تمام فقيل لأبي هريرة إنا نكون وراء الإمام فقال اقرأ بها في نفسك فإني سمعت رسول الله صلى الله

من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج ثلاثا غير تمام فقيل لأبي هريرة إنا نكون وراء الإمام فقال اقرأ بها في نفسك فإني سمعت رسول الله صلى الله عليه وسلم يقول قال الله قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد { الحمد لله رب العالمين } قال الله حمدني عبدي وإذا قال { الرحمن الرحيم } قال الله أثنى علي عبدي وإذا قال { مالك يوم الدين } قال مجدني عبدي وقال مرة فوض إلي عبدي فإذا قال { إياك نعبد وإياك نستعين } قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال { اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين } قال هذا لعبدي ولعبدي ما سأل قال سفيان حدثني به العلاء بن عبد الرحمن بن يعقوب دخلت عليه وهو مريض في بيته فسألته أنا عنه

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا سفيان بن عيينة عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج ثلاثا غير تمام فقيل لأبي هريرة إنا نكون وراء الإمام فقال اقرأ بها في نفسك فإني سمعت رسول الله صلى الله عليه وسلم يقول قال الله قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد " الحمد لله رب العالمين " قال الله حمدني عبدي وإذا قال " الرحمن الرحيم " قال الله أثنى علي عبدي وإذا قال " مالك يوم الدين " قال مجدني عبدي وقال مرة فوض إلي عبدي فإذا قال " إياك نعبد وإياك نستعين " قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال " اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين " قال هذا لعبدي ولعبدي ما سأل قال سفيان حدثني به العلاء بن عبد الرحمن بن يعقوب دخلت عليه وهو مريض في بيته فسألته أنا عنه


006-حدثنا قتيبة بن سعيد عن مالك بن أنس عن العلاء بن عبد الرحمن أنه سمع أبا السائب مولى هشام بن زهرة يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه

حدثنا قتيبة بن سعيد عن مالك بن أنس عن العلاء بن عبد الرحمن أنه سمع أبا السائب مولى هشام بن زهرة يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


007-من صلى صلاة فلم يقرأ فيها بأم القرآن بمثل حديث سفيان وفي حديثهما قال الله قسمت الصلاة بيني وبين عبدي نصفين فنصفها لي ونصفها لعبدي

من صلى صلاة فلم يقرأ فيها بأم القرآن بمثل حديث سفيان وفي حديثهما قال الله قسمت الصلاة بيني وبين عبدي نصفين فنصفها لي ونصفها لعبدي

ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني العلاء بن عبد الرحمن بن يعقوب أن أبا السائب مولى بني عبد الله بن هشام بن زهرة أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من صلى صلاة فلم يقرأ فيها بأم القرآن بمثل حديث سفيان وفي حديثهما قال الله قسمت الصلاة بيني وبين عبدي نصفين فنصفها لي ونصفها لعبدي


008-من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثا بمثل حديثهم

من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثا بمثل حديثهم

حدثني أحمد بن جعفر المعقري حدثنا النضر بن محمد حدثنا أبو أويس أخبرني العلاء قال سمعت من أبي ومن أبي السائب وكانا جليسي أبي هريرة قالا قال أبو هريرة قال رسول الله صلى الله عليه وسلم من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثا بمثل حديثهم


009-لا صلاة إلا بقراءة قال أبو هريرة فما أعلن رسول الله صلى الله عليه وسلم أعلناه لكم وما أخفاه أخفيناه لكم

لا صلاة إلا بقراءة قال أبو هريرة فما أعلن رسول الله صلى الله عليه وسلم أعلناه لكم وما أخفاه أخفيناه لكم

حدثنا محمد بن عبد الله بن نمير حدثنا أبو أسامة عن حبيب بن الشهيد قال سمعت عطاء يحدث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا صلاة إلا بقراءة قال أبو هريرة فما أعلن رسول الله صلى الله عليه وسلم أعلناه لكم وما أخفاه أخفيناه لكم


010-في كل الصلاة يقرأ فما أسمعنا رسول الله صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفينا منكم فقال له رجل إن لم أزد على أم القرآن فقال إن زدت عليها فهو

في كل الصلاة يقرأ فما أسمعنا رسول الله صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفينا منكم فقال له رجل إن لم أزد على أم القرآن فقال إن زدت عليها فهو خير وإن انتهيت إليها أجزأت عنك

حدثنا عمرو الناقد وزهير بن حرب واللفظ لعمرو قالا حدثنا إسماعيل بن إبراهيم أخبرنا بن جريج عن عطاء قال قال أبو هريرة في كل الصلاة يقرأ فما أسمعنا رسول الله صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفينا منكم فقال له رجل إن لم أزد على أم القرآن فقال إن زدت عليها فهو خير وإن انتهيت إليها أجزأت عنك


011-في كل صلاة قراءة فما أسمعنا النبي صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفيناه منكم ومن قرأ بأم الكتاب فقد أجزأت عنه ومن زاد فهو أفضل

في كل صلاة قراءة فما أسمعنا النبي صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفيناه منكم ومن قرأ بأم الكتاب فقد أجزأت عنه ومن زاد فهو أفضل

حدثنا يحيى بن يحيى أخبرنا يزيد يعني بن زريع عن حبيب المعلم عن عطاء قال قال أبو هريرة في كل صلاة قراءة فما أسمعنا النبي صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفيناه منكم ومن قرأ بأم الكتاب فقد أجزأت عنه ومن زاد فهو أفضل


012-أن رسول الله صلى الله عليه وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم السلام قال

أن رسول الله صلى الله عليه وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم السلام قال ارجع فصل فإنك لم تصل فرجع الرجل فصلى كما كان صلى ثم جاء إلى النبي صلى الله عليه وسلم فسلم عليه فقال رسول الله صلى الله عليه وسلم وعليك السلام ثم قال ارجع فصل فإنك لم تصل حتى فعل ذلك ثلاث مرات فقال الرجل والذي بعثك بالحق ما أحسن غير هذا علمني قال إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تعتدل قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع حتى تطمئن جالسا ثم افعل ذلك في صلاتك كلها

حدثني محمد بن المثنى حدثنا يحيى بن سعيد عن عبيد الله قال حدثني سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم السلام قال ارجع فصل فإنك لم تصل فرجع الرجل فصلى كما كان صلى ثم جاء إلى النبي صلى الله عليه وسلم فسلم عليه فقال رسول الله صلى الله عليه وسلم وعليك السلام ثم قال ارجع فصل فإنك لم تصل حتى فعل ذلك ثلاث مرات فقال الرجل والذي بعثك بالحق ما أحسن غير هذا علمني قال إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تعتدل قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع حتى تطمئن جالسا ثم افعل ذلك في صلاتك كلها


013-أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية وساقا الحديث بمثل هذه القصة وزادا فيه إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة

أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية وساقا الحديث بمثل هذه القصة وزادا فيه إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وعبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله عن سعيد بن أبي سعيد عن أبي هريرة أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية وساقا الحديث بمثل هذه القصة وزادا فيه إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر


001-صلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر أو العصر فقال أيكم قرأ خلفي بسبح اسم ربك الأعلى فقال رجل أنا ولم أرد بها إلا الخير قال قد علمت أن

صلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر أو العصر فقال أيكم قرأ خلفي بسبح اسم ربك الأعلى فقال رجل أنا ولم أرد بها إلا الخير قال قد علمت أن بعضكم خالجنيها

حدثنا سعيد بن منصور وقتيبة بن سعيد كلاهما عن أبي عوانة قال سعيد حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن عمران بن حصين قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر أو العصر فقال أيكم قرأ خلفي بسبح اسم ربك الأعلى فقال رجل أنا ولم أرد بها إلا الخير قال قد علمت أن بعضكم خالجنيها


002-أن رسول الله صلى الله عليه وسلم صلى الظهر فجعل رجل يقرأ خلفه بسبح اسم ربك الأعلى فلما انصرف قال أيكم قرأ أو أيكم القارئ فقال رجل أنا فقال قد ظننت أن

أن رسول الله صلى الله عليه وسلم صلى الظهر فجعل رجل يقرأ خلفه بسبح اسم ربك الأعلى فلما انصرف قال أيكم قرأ أو أيكم القارئ فقال رجل أنا فقال قد ظننت أن بعضكم خالجنيها

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت زرارة بن أوفى يحدث عن عمران بن حصين أن رسول الله صلى الله عليه وسلم صلى الظهر فجعل رجل يقرأ خلفه بسبح اسم ربك الأعلى فلما انصرف قال أيكم قرأ أو أيكم القارئ فقال رجل أنا فقال قد ظننت أن بعضكم خالجنيها


003-قد علمت أن بعضكم خالجنيها

قد علمت أن بعضكم خالجنيها

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي كلاهما عن بن أبي عروبة عن قتادة بهذا الإسناد أن رسول الله صلى الله عليه وسلم صلى الظهر وقال قد علمت أن بعضكم خالجنيها


001-صليت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدا منهم يقرأ { }

صليت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدا منهم يقرأ { }

حدثنا محمد بن المثنى وابن بشار كلاهما عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال صليت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدا منهم يقرأ " "


002-في هذا الإسناد وزاد قال شعبة فقلت لقتادة أسمعته من أنس قال نعم نحن سألناه عنه

في هذا الإسناد وزاد قال شعبة فقلت لقتادة أسمعته من أنس قال نعم نحن سألناه عنه

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة في هذا الإسناد وزاد قال شعبة فقلت لقتادة أسمعته من أنس قال نعم نحن سألناه عنه


003-كان يجهر بهؤلاء الكلمات يقول سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك وعن قتادة أنه كتب إليه يخبره عن أنس بن مالك أنه حدثه قال صليت خلف

كان يجهر بهؤلاء الكلمات يقول سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك وعن قتادة أنه كتب إليه يخبره عن أنس بن مالك أنه حدثه قال صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكانوا يستفتحون ب { الحمد لله رب العالمين } لا يذكرون { } في أول قراءة ولا في آخرها

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن عبدة أن عمر بن الخطاب كان يجهر بهؤلاء الكلمات يقول سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك وعن قتادة أنه كتب إليه يخبره عن أنس بن مالك أنه حدثه قال صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكانوا يستفتحون ب " الحمد لله رب العالمين " لا يذكرون " " في أول قراءة ولا في آخرها


004-سمع أنس بن مالك يذكر ذلك

سمع أنس بن مالك يذكر ذلك

حدثنا محمد بن مهران حدثنا الوليد بن مسلم عن الأوزاعي أخبرني إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يذكر ذلك


001-بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه متبسما فقلنا ما أضحكك يا رسول الله قال أنزلت علي آنفا سورة فقرأ {

بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه متبسما فقلنا ما أضحكك يا رسول الله قال أنزلت علي آنفا سورة فقرأ { إنا أعطيناك الكوثر فصل لربك وانحر إن شانئك هو الأبتر } ثم قال أتدرون ما الكوثر فقلنا الله ورسوله أعلم قال إنه نهر وعدنيه ربي سبحانه وتعلى عليه خير كثير هو حوض ترد عليه أمتي يوم القيامة آنيته عدد النجوم فيختلج العبد منهم فأقول رب إنه من أمتي فيقول ما تدري ما أحدثت بعدك زاد بن حجر في حديثه بين أظهرنا في المسجد وقال ما أحدث بعدك

حدثنا على بن حجز السعدي حدثنا علي بن مسهر أخبرنا المختار بن فلفل عن أنس بن مالك ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا علي بن مسهر عن المختار عن أنس قال بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه متبسما فقلنا ما أضحكك يا رسول الله قال أنزلت علي آنفا سورة فقرأ " إنا أعطيناك الكوثر فصل لربك وانحر إن شانئك هو الأبتر " ثم قال أتدرون ما الكوثر فقلنا الله ورسوله أعلم قال إنه نهر وعدنيه ربي سبحانه وتعلى عليه خير كثير هو حوض ترد عليه أمتي يوم القيامة آنيته عدد النجوم فيختلج العبد منهم فأقول رب إنه من أمتي فيقول ما تدري ما أحدثت بعدك زاد بن حجر في حديثه بين أظهرنا في المسجد وقال ما أحدث بعدك


002-أغفى رسول الله صلى الله عليه وسلم إغفاءة بنحو حديث بن مسهر غير أنه قال نهر وعدنيه ربي سبحانه وتعلى في الجنة عليه حوض ولم يذكر آنيته عدد النجوم

أغفى رسول الله صلى الله عليه وسلم إغفاءة بنحو حديث بن مسهر غير أنه قال نهر وعدنيه ربي سبحانه وتعلى في الجنة عليه حوض ولم يذكر آنيته عدد النجوم

حدثنا أبو كريب محمد بن العلاء أخبرنا بن فضيل عن مختار بن فلفل قال سمعت أنس بن مالك يقول أغفى رسول الله صلى الله عليه وسلم إغفاءة بنحو حديث بن مسهر غير أنه قال نهر وعدنيه ربي سبحانه وتعلى في الجنة عليه حوض ولم يذكر آنيته عدد النجوم


001-وضع يده اليمنى على اليسرى بعد تكبيرة الإحرام تحت صدره فوق سرته

وضع يده اليمنى على اليسرى بعد تكبيرة الإحرام تحت صدره فوق سرته

وضع يده اليمنى على اليسرى بعد تكبيرة الإحرام تحت صدره فوق سرته ووضعهما في السجود على الأرض حذو منكبيه


002-رأى النبي صلى الله عليه وسلم رفع يديه حين دخل في الصلاة كبر وصف همام حيال أذنيه ثم التحف بثوبه ثم وضع يده اليمنى على اليسرى فلما أراد أن يركع أخرج

رأى النبي صلى الله عليه وسلم رفع يديه حين دخل في الصلاة كبر وصف همام حيال أذنيه ثم التحف بثوبه ثم وضع يده اليمنى على اليسرى فلما أراد أن يركع أخرج يديه من الثوب ثم رفعهما ثم كبر فركع فلما قال سمع الله لمن حمده رفع يديه فلما سجد سجد بين كفيه

حدثنا زهير بن حرب حدثنا عفان حدثنا همام حدثنا محمد بن جحادة حدثني عبد الجبار بن وائل عن علقمة بن وائل ومولى لهم أنهما حدثاه عن أبيه وائل بن حجر أنه رأى النبي صلى الله عليه وسلم رفع يديه حين دخل في الصلاة كبر وصف همام حيال أذنيه ثم التحف بثوبه ثم وضع يده اليمنى على اليسرى فلما أراد أن يركع أخرج يديه من الثوب ثم رفعهما ثم كبر فركع فلما قال سمع الله لمن حمده رفع يديه فلما سجد سجد بين كفيه


001-في الصلاة خلف رسول الله صلى الله عليه وسلم السلام على الله السلام على فلان فقال لنا رسول الله صلى الله عليه وسلم ذات يوم إن الله هو السلام فإذا قعد

في الصلاة خلف رسول الله صلى الله عليه وسلم السلام على الله السلام على فلان فقال لنا رسول الله صلى الله عليه وسلم ذات يوم إن الله هو السلام فإذا قعد أحدكم في الصلاة فليقل التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإذا قالها أصابت كل عبد لله صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله ثم يتخير من المسألة ما شاء

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال كنا نقول في الصلاة خلف رسول الله صلى الله عليه وسلم السلام على الله السلام على فلان فقال لنا رسول الله صلى الله عليه وسلم ذات يوم إن الله هو السلام فإذا قعد أحدكم في الصلاة فليقل التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإذا قالها أصابت كل عبد لله صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله ثم يتخير من المسألة ما شاء


002-بهذا الإسناد مثله ولم يذكر ثم يتخير من المسألة ما شاء

بهذا الإسناد مثله ولم يذكر ثم يتخير من المسألة ما شاء

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور بهذا الإسناد مثله ولم يذكر ثم يتخير من المسألة ما شاء


003-بهذا الإسناد مثل حديثهما وذكر في الحديث ثم ليتخير بعد من المسألة ما شاء أو ما أحب

بهذا الإسناد مثل حديثهما وذكر في الحديث ثم ليتخير بعد من المسألة ما شاء أو ما أحب

حدثنا عبد بن حميد حدثنا حسين الجعفي عن زائدة عن منصور بهذا الإسناد مثل حديثهما وذكر في الحديث ثم ليتخير بعد من المسألة ما شاء أو ما أحب


004-كنا إذا جلسنا مع النبي صلى الله عليه وسلم في الصلاة بمثل حديث منصور وقال ثم يتخير بعد من الدعاء

كنا إذا جلسنا مع النبي صلى الله عليه وسلم في الصلاة بمثل حديث منصور وقال ثم يتخير بعد من الدعاء

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن الأعمش عن شقيق عن عبد الله بن مسعود قال كنا إذا جلسنا مع النبي صلى الله عليه وسلم في الصلاة بمثل حديث منصور وقال ثم يتخير بعد من الدعاء


005-علمني رسول الله صلى الله عليه وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن واقتص التشهد بمثل ما اقتصوا

علمني رسول الله صلى الله عليه وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن واقتص التشهد بمثل ما اقتصوا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو نعيم حدثنا سيف بن سليمان قال سمعت مجاهدا يقول حدثني عبد الله بن سخبرة قال سمعت بن مسعود يقول علمني رسول الله صلى الله عليه وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن واقتص التشهد بمثل ما اقتصوا


006-كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي

كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله وفي رواية بن رمح كما يعلمنا القرآن

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن أبي الزبير عن سعيد بن جبير وعن طاوس عن بن عباس أنه قال كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله وفي رواية بن رمح كما يعلمنا القرآن


007-كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن

كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا عبد الرحمن بن حميد حدثني أبو الزبير عن طاوس عن بن عباس قال كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن


008-صليت مع أبي موسى الأشعري صلاة فلما كان عند القعدة قال رجل من القوم أقرت الصلاة بالبر والزكاة قال فلما قضى أبو موسى الصلاة وسلم انصرف فقال أيكم القائل

صليت مع أبي موسى الأشعري صلاة فلما كان عند القعدة قال رجل من القوم أقرت الصلاة بالبر والزكاة قال فلما قضى أبو موسى الصلاة وسلم انصرف فقال أيكم القائل كلمة كذا وكذا قال فأرم القوم ثم قال أيكم القائل كلمة كذا وكذا فأرم القوم فقال لعلك يا حطان قلتها قال ما قلتها ولقد رهبت أن تبكعني بها فقال رجل من القوم أنا قلتها ولم أرد بها إلا الخير فقال أبو موسى أما تعلمون كيف تقولون في صلاتكم إن رسول الله صلى الله عليه وسلم خطبنا فبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فأقيموا صفوفكم ثم ليؤمكم أحدكم فإذا كبر فكبروا وإذا قال { غير المغضوب عليهم ولا الضالين } فقولوا آمين يجبكم الله فإذا كبر وركع فكبروا واركعوا فإن الإمام يركع قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد يسمع الله لكم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده وإذا كبر وسجد فكبروا واسجدوا فإن الإمام يسجد قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا كان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله

حدثنا سعيد بن منصور وقتيبة بن سعيد وأبو كامل الجحدري ومحمد بن عبد الملك الأموي واللفظ لأبي كامل قالوا حدثنا أبو عوانة عن قتادة عن يونس بن جبير عن حطان بن عبد الله الرقاشي قال صليت مع أبي موسى الأشعري صلاة فلما كان عند القعدة قال رجل من القوم أقرت الصلاة بالبر والزكاة قال فلما قضى أبو موسى الصلاة وسلم انصرف فقال أيكم القائل كلمة كذا وكذا قال فأرم القوم ثم قال أيكم القائل كلمة كذا وكذا فأرم القوم فقال لعلك يا حطان قلتها قال ما قلتها ولقد رهبت أن تبكعني بها فقال رجل من القوم أنا قلتها ولم أرد بها إلا الخير فقال أبو موسى أما تعلمون كيف تقولون في صلاتكم إن رسول الله صلى الله عليه وسلم خطبنا فبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فأقيموا صفوفكم ثم ليؤمكم أحدكم فإذا كبر فكبروا وإذا قال " غير المغضوب عليهم ولا الضالين " فقولوا آمين يجبكم الله فإذا كبر وركع فكبروا واركعوا فإن الإمام يركع قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد يسمع الله لكم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده وإذا كبر وسجد فكبروا واسجدوا فإن الإمام يسجد قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا كان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله


009-في هذا الإسناد بمثله وفي حديث جرير عن سليمان عن قتادة من الزيادة وإذا قرأ فأنصتوا وليس في حديث أحد منهم فإن الله قال على لسان نبيه صلى الله عليه وسلم

في هذا الإسناد بمثله وفي حديث جرير عن سليمان عن قتادة من الزيادة وإذا قرأ فأنصتوا وليس في حديث أحد منهم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده إلا في رواية أبي كامل وحده عن أبي عوانة قال أبو إسحاق قال أبو بكر بن أخت أبي النضر في هذا الحديث فقال مسلم تريد أحفظ من سليمان فقال له أبو بكر فحديث أبي هريرة فقال هو صحيح يعني وإذا قرأ فأنصتوا فقال هو عندي صحيح فقال لم لم تضعه ههنا قال ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ههنا ما أجمعوا عليه

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا سعيد بن أبي عروبة ح وحدثنا أبو غسان المسمعي حدثنا معاذ بن هشام حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن سليمان التيمي كل هؤلاء عن قتادة في هذا الإسناد بمثله وفي حديث جرير عن سليمان عن قتادة من الزيادة وإذا قرأ فأنصتوا وليس في حديث أحد منهم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده إلا في رواية أبي كامل وحده عن أبي عوانة قال أبو إسحاق قال أبو بكر بن أخت أبي النضر في هذا الحديث فقال مسلم تريد أحفظ من سليمان فقال له أبو بكر فحديث أبي هريرة فقال هو صحيح يعني وإذا قرأ فأنصتوا فقال هو عندي صحيح فقال لم لم تضعه ههنا قال ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ههنا ما أجمعوا عليه


010-في الحديث فإن الله قضى على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده

في الحديث فإن الله قضى على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده

حدثنا إسحاق بن إبراهيم وابن أبي عمر عن عبد الرزاق عن معمر عن قتادة بهذا الإسناد وقال في الحديث فإن الله قضى على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده


001-أتانا رسول الله صلى الله عليه وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك قال فسكت رسول

أتانا رسول الله صلى الله عليه وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك قال فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله ثم قال رسول الله صلى الله عليه وسلم قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد والسلام كما قد علمتم

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نعيم بن عبد الله المجمر أن محمد بن عبد الله بن زيد الأنصاري وعبد الله بن زيد هو الذي كان أري النداء بالصلاة أخبره عن أبي مسعود الأنصاري قال أتانا رسول الله صلى الله عليه وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك قال فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله ثم قال رسول الله صلى الله عليه وسلم قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد والسلام كما قد علمتم


002-ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا كيف نسلم عليك فكيف نصلي عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت

ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا كيف نسلم عليك فكيف نصلي عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت بن أبي ليلى قال لقيني كعب بن عجرة فقال ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا كيف نسلم عليك فكيف نصلي عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد


003-بهذا الإسناد مثله وليس في حديث مسعر ألا أهدي لك هدية

بهذا الإسناد مثله وليس في حديث مسعر ألا أهدي لك هدية

حدثنا زهير بن حرب وأبو كريب قالا حدثنا وكيع عن شعبة ومسعر عن الحكم بهذا الإسناد مثله وليس في حديث مسعر ألا أهدي لك هدية


004-بهذا الإسناد مثله غير أنه قال وبارك على محمد ولم يقل اللهم

بهذا الإسناد مثله غير أنه قال وبارك على محمد ولم يقل اللهم

حدثنا محمد بن بكار حدثنا إسماعيل بن زكريا عن الأعمش وعن مسعر وعن مالك بن مغول كلهم عن الحكم بهذا الإسناد مثله غير أنه قال وبارك على محمد ولم يقل اللهم


005-يا رسول الله كيف نصلي عليك قال قولوا اللهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وعلى أزواجه وذريته كما باركت على آل

يا رسول الله كيف نصلي عليك قال قولوا اللهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وعلى أزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد

حدثنا محمد بن عبد الله بن نمير حدثنا روح وعبد الله بن نافع ح وحدثنا إسحاق بن إبراهيم واللفظ له قال أخبرنا روح عن مالك بن أنس عن عبد الله بن أبي بكر عن أبيه عن عمرو بن سليم أخبرني أبو حميد الساعدي أنهم قالوا يا رسول الله كيف نصلي عليك قال قولوا اللهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وعلى أزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد


006-من صلى علي واحدة صلى الله عليه عشرا

من صلى علي واحدة صلى الله عليه عشرا

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من صلى علي واحدة صلى الله عليه عشرا


001-إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه

إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمى عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه


002-بمعنى حديث سمي

بمعنى حديث سمي

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث سمي


003-إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال بن شهاب كان رسول الله صلى الله عليه وسلم يقول آمين

إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال بن شهاب كان رسول الله صلى الله عليه وسلم يقول آمين

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن أنهما أخبراه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال بن شهاب كان رسول الله صلى الله عليه وسلم يقول آمين


004-سمعت رسول الله صلى الله عليه وسلم بمثل حديث مالك ولم يذكر قول بن شهاب

سمعت رسول الله صلى الله عليه وسلم بمثل حديث مالك ولم يذكر قول بن شهاب

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم بمثل حديث مالك ولم يذكر قول بن شهاب


005-إذا قال أحدكم في الصلاة آمين والملائكة في السماء آمين فوافق إحداهما الأخرى غفر له ما تقدم من ذنبه

إذا قال أحدكم في الصلاة آمين والملائكة في السماء آمين فوافق إحداهما الأخرى غفر له ما تقدم من ذنبه

حدثني حرملة بن يحيى حدثني بن وهب أخبرني عمرو أن أبا يونس حدثه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال أحدكم في الصلاة آمين والملائكة في السماء آمين فوافق إحداهما الأخرى غفر له ما تقدم من ذنبه


006-إذا قال أحدكم آمين والملائكة في السماء آمين فوافقت إحداهما الأخرى غفر له ما تقدم من ذنبه

إذا قال أحدكم آمين والملائكة في السماء آمين فوافقت إحداهما الأخرى غفر له ما تقدم من ذنبه

حدثنا عبد الله بن مسلمة القعنبي حدثنا المغيرة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قال أحدكم آمين والملائكة في السماء آمين فوافقت إحداهما الأخرى غفر له ما تقدم من ذنبه


007-بمثله

بمثله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


008-إذا قال القارئ { غير المغضوب عليهم ولا الضالين } فقال من خلفه آمين فوافق قوله قول أهل السماء غفر له ما تقدم من ذنبه

إذا قال القارئ { غير المغضوب عليهم ولا الضالين } فقال من خلفه آمين فوافق قوله قول أهل السماء غفر له ما تقدم من ذنبه

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال القارئ " غير المغضوب عليهم ولا الضالين " فقال من خلفه آمين فوافق قوله قول أهل السماء غفر له ما تقدم من ذنبه


001-سقط النبي صلى الله عليه وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدا فصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل

سقط النبي صلى الله عليه وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدا فصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا سجد فاسجدوا وإذا رفع فارفعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا صلى قاعدا فصلوا قعودا أجمعون

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وأبو كريب جميعا عن سفيان قال أبو بكر حدثنا سفيان بن عيينة عن الزهري قال سمعت أنس بن مالك يقول سقط النبي صلى الله عليه وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدا فصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا سجد فاسجدوا وإذا رفع فارفعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا صلى قاعدا فصلوا قعودا أجمعون


002-ذكر نحوه

ذكر نحوه

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن أنس بن مالك قال خر رسول الله صلى الله عليه وسلم عن فرس فجحش فصلى لنا قاعدا ثم ذكر نحوه


003-أن رسول الله صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن بنحو حديثهما وزاد فإذا صلى قائما فصلوا قياما

أن رسول الله صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن بنحو حديثهما وزاد فإذا صلى قائما فصلوا قياما

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن بنحو حديثهما وزاد فإذا صلى قائما فصلوا قياما


004-أن رسول الله صلى الله عليه وسلم ركب فرسا فصرع عنه فجحش شقه الأيمن بنحو حديثهم وفيه إذا صلى قائما فصلوا قياما

أن رسول الله صلى الله عليه وسلم ركب فرسا فصرع عنه فجحش شقه الأيمن بنحو حديثهم وفيه إذا صلى قائما فصلوا قياما

حدثنا بن أبي عمر حدثنا معن بن عيسى عن مالك بن أنس عن الزهري عن أنس أن رسول الله صلى الله عليه وسلم ركب فرسا فصرع عنه فجحش شقه الأيمن بنحو حديثهم وفيه إذا صلى قائما فصلوا قياما


005-أن النبي صلى الله عليه وسلم سقط من فرسه فجحش شقه الأيمن وساق الحديث وليس فيه زيادة يونس ومالك

أن النبي صلى الله عليه وسلم سقط من فرسه فجحش شقه الأيمن وساق الحديث وليس فيه زيادة يونس ومالك

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري أخبرني أنس أن النبي صلى الله عليه وسلم سقط من فرسه فجحش شقه الأيمن وساق الحديث وليس فيه زيادة يونس ومالك


006-اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى رسول الله صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا

اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى رسول الله صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا فجلسوا فلما انصرف قال إنما جعل الإمام ليؤتم به فإذا ركع فاركوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة قالت اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى رسول الله صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا فجلسوا فلما انصرف قال إنما جعل الإمام ليؤتم به فإذا ركع فاركوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا


007-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير ح وحدثنا بن نمير قال حدثنا أبي جميعا عن هشام بن عروة بهذا الإسناد نحوه


008-اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا

اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا فلما سلم قال إن كدتم آنفا لتفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر قال اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا فلما سلم قال إن كدتم آنفا لتفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا


009-صلى بنا رسول الله صلى الله عليه وسلم وأبو بكر خلفه فإذا كبر رسول الله صلى الله عليه وسلم كبر أبو بكر ليسمعنا ثم ذكر نحو حديث الليث

صلى بنا رسول الله صلى الله عليه وسلم وأبو بكر خلفه فإذا كبر رسول الله صلى الله عليه وسلم كبر أبو بكر ليسمعنا ثم ذكر نحو حديث الليث

حدثنا يحيى بن يحيى أخبرنا حميد بن عبد الرحمن الرؤاسي عن أبيه عن أبي الزبير عن جابر قال صلى بنا رسول الله صلى الله عليه وسلم وأبو بكر خلفه فإذا كبر رسول الله صلى الله عليه وسلم كبر أبو بكر ليسمعنا ثم ذكر نحو حديث الليث


010-إنما الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا

إنما الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعون

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة إن رسول الله صلى الله عليه وسلم قال إنما الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعون


011-بمثله

بمثله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


001-كان رسول الله صلى الله عليه وسلم يعلمنا يقول لا تبادروا الإمام إذا كبر فكبروا وإذا قال { ولا الضالين } فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله

كان رسول الله صلى الله عليه وسلم يعلمنا يقول لا تبادروا الإمام إذا كبر فكبروا وإذا قال { ولا الضالين } فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد

حدثنا إسحاق بن إبراهيم وابن خشرم قالا أخبرنا عيسى بن يونس حدثنا الأعمش عن أبي صالح عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يعلمنا يقول لا تبادروا الإمام إذا كبر فكبروا وإذا قال " ولا الضالين " فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد


002-بنحوه إلا قوله { ولا الضالين } فقولوا آمين وزاد ولا ترفعوا قبله

بنحوه إلا قوله { ولا الضالين } فقولوا آمين وزاد ولا ترفعوا قبله

حدثنا قتيبة حدثنا عبد العزيز يعني الدراوردي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه إلا قوله " ولا الضالين " فقولوا آمين وزاد ولا ترفعوا قبله


003-إنما الإمام جنة فإذا صلى قاعدا فصلوا قعودا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإذا وافق قول أهل الأرض قول أهل السماء غفر له ما

إنما الإمام جنة فإذا صلى قاعدا فصلوا قعودا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإذا وافق قول أهل الأرض قول أهل السماء غفر له ما تقدم من ذنبه

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن يعلى وهو بن عطاء سمع أبا علقمة سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إنما الإمام جنة فإذا صلى قاعدا فصلوا قعودا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإذا وافق قول أهل الأرض قول أهل السماء غفر له ما تقدم من ذنبه


004-إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا صلى قائما فصلوا قياما وإذا صلى

إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا صلى قائما فصلوا قياما وإذا صلى قاعدا فصلوا قعودا أجمعون

حدثني أبو الطاهر حدثنا بن وهب عن حيوة أن أبا يونس مولى أبي هريرة حدثه قال سمعت أبا هريرة يقول عن رسول الله صلى الله عليه وسلم أنه قال إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا صلى قائما فصلوا قياما وإذا صلى قاعدا فصلوا قعودا أجمعون


001-استخلاف الإمام إذا عرض له عذر من مرض وسفر وغيرهما من يصلي بالناس

استخلاف الإمام إذا عرض له عذر من مرض وسفر وغيرهما من يصلي بالناس

استخلاف الإمام إذا عرض له عذر من مرض وسفر وغيرهما من يصلي بالناس وأن من صلى خلف إمام جالس لعجزه عن القيام لزمه القيام إذا قدر عليه ونسخ القعود خلف القاعد في حق من قدر على القيام


002-دخلت على عائشة فقلت لها ألا تحدثيني عن مرض رسول الله صلى الله عليه وسلم قالت بلى ثقل النبي صلى الله عليه وسلم فقال أصلى الناس قلنا لا وهم ينتظرونك يا

دخلت على عائشة فقلت لها ألا تحدثيني عن مرض رسول الله صلى الله عليه وسلم قالت بلى ثقل النبي صلى الله عليه وسلم فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله قال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس فقلنا لا وهم ينتظرنك يا رسول الله قالت والناس عكوف في المسجد ينتظرون رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة قالت فأرسل رسول الله صلى الله عليه وسلم إلى أبي بكر أن يصلي بالناس فأتاه الرسول فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تصلي بالناس فقال أبو بكر وكان رجلا رقيقا يا عمر صل بالناس قال فقال عمر أنت أحق بذلك قالت فصلى بهم أبو بكر تلك الأيام ثم إن رسول الله صلى الله عليه وسلم وجد من نفسه خفة فخرج بين رجلين أحدهما العباس لصلاة الظهر وأبو بكر يصلي بالناس فلما رآه أبو بكر ذهب ليتأخر فأومأ إليه النبي صلى الله عليه وسلم أن لا يتأخر وقال لهما أجلساني إلى جنبه فأجلساه إلى جنب أبي بكر وكان أبو بكر يصلي وهو قائم بصلاة النبي صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر والنبي صلى الله عليه وسلم قاعد قال عبيد الله فدخلت على عبد الله بن عباس فقلت له ألا أعرض عليك ما حدثتني عائشة عن مرض رسول الله صلى الله عليه وسلم فقال هات فعرضت حديثها عليه فما أنكر منه شيئا غير أنه قال أسمت لك الرجل الذي كان مع العباس قلت لا قال هو علي

حدثنا أحمد بن عبد الله بن يونس حدثنا زائدة حدثنا موسى بن أبي عائشة عن عبيد الله بن عبد الله قال دخلت على عائشة فقلت لها ألا تحدثيني عن مرض رسول الله صلى الله عليه وسلم قالت بلى ثقل النبي صلى الله عليه وسلم فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله قال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس فقلنا لا وهم ينتظرنك يا رسول الله قالت والناس عكوف في المسجد ينتظرون رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة قالت فأرسل رسول الله صلى الله عليه وسلم إلى أبي بكر أن يصلي بالناس فأتاه الرسول فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تصلي بالناس فقال أبو بكر وكان رجلا رقيقا يا عمر صل بالناس قال فقال عمر أنت أحق بذلك قالت فصلى بهم أبو بكر تلك الأيام ثم إن رسول الله صلى الله عليه وسلم وجد من نفسه خفة فخرج بين رجلين أحدهما العباس لصلاة الظهر وأبو بكر يصلي بالناس فلما رآه أبو بكر ذهب ليتأخر فأومأ إليه النبي صلى الله عليه وسلم أن لا يتأخر وقال لهما أجلساني إلى جنبه فأجلساه إلى جنب أبي بكر وكان أبو بكر يصلي وهو قائم بصلاة النبي صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر والنبي صلى الله عليه وسلم قاعد قال عبيد الله فدخلت على عبد الله بن عباس فقلت له ألا أعرض عليك ما حدثتني عائشة عن مرض رسول الله صلى الله عليه وسلم فقال هات فعرضت حديثها عليه فما أنكر منه شيئا غير أنه قال أسمت لك الرجل الذي كان مع العباس قلت لا قال هو علي


003-أول ما اشتكى رسول الله صلى الله عليه وسلم في بيت ميمونة فاستأذن أزواجه أن يمرض في بيتها وأذن له قالت فخرج ويد له على الفضل بن عباس ويد له على رجل آخر

أول ما اشتكى رسول الله صلى الله عليه وسلم في بيت ميمونة فاستأذن أزواجه أن يمرض في بيتها وأذن له قالت فخرج ويد له على الفضل بن عباس ويد له على رجل آخر وهو يخط برجليه في الأرض فقال عبيد الله فحدثت به بن عباس فقال أتدري من الرجل الذي لم تسم عائشة هو علي

حدثنا محمد بن رافع وعبد بن حميد واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا معمر قال قال الزهري وأخبرني عبيد الله بن عبد الله بن عتبة أن عائشة أخبرته قالت أول ما اشتكى رسول الله صلى الله عليه وسلم في بيت ميمونة فاستأذن أزواجه أن يمرض في بيتها وأذن له قالت فخرج ويد له على الفضل بن عباس ويد له على رجل آخر وهو يخط برجليه في الأرض فقال عبيد الله فحدثت به بن عباس فقال أتدري من الرجل الذي لم تسم عائشة هو علي


004-لما ثقل رسول الله صلى الله عليه وسلم واشتد به وجعه استأذن أزواجه أن يمرض في بيتي فأذن له فخرج بين رجلين تخط رجلاه في الأرض بين عباس بن عبد المطلب

لما ثقل رسول الله صلى الله عليه وسلم واشتد به وجعه استأذن أزواجه أن يمرض في بيتي فأذن له فخرج بين رجلين تخط رجلاه في الأرض بين عباس بن عبد المطلب وبين رجل آخر قال عبيد الله فأخبرت عبد الله بالذي قالت عائشة فقال لي عبد الله بن عباس هل تدري من الرجل الآخر الذي لم تسم عائشة قال قلت لا قال بن عباس هو علي

حدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن عائشة زوج النبي صلى الله عليه وسلم قالت لما ثقل رسول الله صلى الله عليه وسلم واشتد به وجعه استأذن أزواجه أن يمرض في بيتي فأذن له فخرج بين رجلين تخط رجلاه في الأرض بين عباس بن عبد المطلب وبين رجل آخر قال عبيد الله فأخبرت عبد الله بالذي قالت عائشة فقال لي عبد الله بن عباس هل تدري من الرجل الآخر الذي لم تسم عائشة قال قلت لا قال بن عباس هو علي


005-لقد راجعت رسول الله صلى الله عليه وسلم في ذلك وما حملني على كثرة مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلا قام مقامه أبدا وإلا أني كنت

لقد راجعت رسول الله صلى الله عليه وسلم في ذلك وما حملني على كثرة مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلا قام مقامه أبدا وإلا أني كنت أرى أنه لن يقوم مقامه أحد إلا تشاءم الناس به فأردت أن يعدل ذلك رسول الله صلى الله عليه وسلم عن أبي بكر

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن عائشة زوج النبي صلى الله عليه وسلم قالت لقد راجعت رسول الله صلى الله عليه وسلم في ذلك وما حملني على كثرة مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلا قام مقامه أبدا وإلا أني كنت أرى أنه لن يقوم مقامه أحد إلا تشاءم الناس به فأردت أن يعدل ذلك رسول الله صلى الله عليه وسلم عن أبي بكر


006-لما دخل رسول الله صلى الله عليه وسلم بيتي قال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل رقيق إذا قرأ القرآن لا يملك دمعه فلو

لما دخل رسول الله صلى الله عليه وسلم بيتي قال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل رقيق إذا قرأ القرآن لا يملك دمعه فلو أمرت غير أبي بكر قالت والله ما بي إلا كراهية أن يتشاءم الناس بأول من يقوم في مقام رسول الله صلى الله عليه وسلم قالت فراجعته مرتين أو ثلاثا فقال ليصل بالناس أبو بكر فإنكن صواحب يوسف

حدثنا محمد بن رافع وعبد بن حميد واللفظ لابن رافع قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر قال الزهري وأخبرني حمزة بن عبد الله بن عمر عن عائشة قالت لما دخل رسول الله صلى الله عليه وسلم بيتي قال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل رقيق إذا قرأ القرآن لا يملك دمعه فلو أمرت غير أبي بكر قالت والله ما بي إلا كراهية أن يتشاءم الناس بأول من يقوم في مقام رسول الله صلى الله عليه وسلم قالت فراجعته مرتين أو ثلاثا فقال ليصل بالناس أبو بكر فإنكن صواحب يوسف


007-لما ثقل رسول الله صلى الله عليه وسلم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل أسيف وإنه متى يقم

لما ثقل رسول الله صلى الله عليه وسلم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقال مروا أبا بكر فليصل بالناس قالت فقلت لحفصة قولي له إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقالت له فقال رسول الله صلى الله عليه وسلم إنكن لأنتن صواحب يوسف مروا أبا بكر فليصل بالناس قالت فأمروا أبا بكر يصلى بالناس قالت فلما دخل في الصلاة وجد رسول الله صلى الله عليه وسلم من نفسه خفة فقام يهادي بين رجلين ورجلاه تخطان في الأرض قالت فلما دخل المسجد سمع أبو بكر حسه ذهب يتأخر فأومأ إليه رسول الله صلى الله عليه وسلم قم مكانك فجاء رسول الله صلى الله عليه وسلم حتى جلس عن يسار أبي بكر قالت فكان رسول الله صلى الله عليه وسلم يصلي بالناس جالسا وأبو بكر قائما يقتدي أبو بكر بصلاة النبي صلى الله عليه وسلم ويقتدي الناس بصلاة أبي بكر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت لما ثقل رسول الله صلى الله عليه وسلم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقال مروا أبا بكر فليصل بالناس قالت فقلت لحفصة قولي له إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقالت له فقال رسول الله صلى الله عليه وسلم إنكن لأنتن صواحب يوسف مروا أبا بكر فليصل بالناس قالت فأمروا أبا بكر يصلى بالناس قالت فلما دخل في الصلاة وجد رسول الله صلى الله عليه وسلم من نفسه خفة فقام يهادي بين رجلين ورجلاه تخطان في الأرض قالت فلما دخل المسجد سمع أبو بكر حسه ذهب يتأخر فأومأ إليه رسول الله صلى الله عليه وسلم قم مكانك فجاء رسول الله صلى الله عليه وسلم حتى جلس عن يسار أبي بكر قالت فكان رسول الله صلى الله عليه وسلم يصلي بالناس جالسا وأبو بكر قائما يقتدي أبو بكر بصلاة النبي صلى الله عليه وسلم ويقتدي الناس بصلاة أبي بكر


008-بهذا الإسناد نحوه وفي حديثهما لما مرض رسول الله صلى الله عليه وسلم مرضه الذي توفي فيه وفي حديث بن مسهر فأتي برسول الله صلى الله عليه وسلم حتى أجلس

بهذا الإسناد نحوه وفي حديثهما لما مرض رسول الله صلى الله عليه وسلم مرضه الذي توفي فيه وفي حديث بن مسهر فأتي برسول الله صلى الله عليه وسلم حتى أجلس إلى جنبه وكان النبي صلى الله عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير وفي حديث عيسى فجلس رسول الله صلى الله عليه وسلم يصلي وأبو بكر إلى جنبه وأبو بكر يسمع الناس

حدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد نحوه وفي حديثهما لما مرض رسول الله صلى الله عليه وسلم مرضه الذي توفي فيه وفي حديث بن مسهر فأتي برسول الله صلى الله عليه وسلم حتى أجلس إلى جنبه وكان النبي صلى الله عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير وفي حديث عيسى فجلس رسول الله صلى الله عليه وسلم يصلي وأبو بكر إلى جنبه وأبو بكر يسمع الناس


009-أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلي بالناس في مرضه فكان يصلي بهم قال عروة فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج وإذا أبو

أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلي بالناس في مرضه فكان يصلي بهم قال عروة فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج وإذا أبو بكر يؤم الناس فلما رآه أبو بكر استأخر فأشار إليه رسول الله صلى الله عليه وسلم أي كما أنت فجلس رسول الله حذاء أبي بكر إلى جنبه فكان أبو بكر يصلي بصلاة رسول الله صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام ح وحدثنا بن نمير وألفاظهم متقاربة قال حدثنا أبي قال حدثنا هشام عن أبيه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلي بالناس في مرضه فكان يصلي بهم قال عروة فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج وإذا أبو بكر يؤم الناس فلما رآه أبو بكر استأخر فأشار إليه رسول الله صلى الله عليه وسلم أي كما أنت فجلس رسول الله حذاء أبي بكر إلى جنبه فكان أبو بكر يصلي بصلاة رسول الله صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر


010-أن أبا بكر كان يصلي لهم في وجع رسول الله صلى الله عليه وسلم الذي توفي فيه حتى إذا كان يوم الإثنين وهم صفوف في الصلاة كشف رسول الله صلى الله عليه وسلم

أن أبا بكر كان يصلي لهم في وجع رسول الله صلى الله عليه وسلم الذي توفي فيه حتى إذا كان يوم الإثنين وهم صفوف في الصلاة كشف رسول الله صلى الله عليه وسلم ستر الحجرة فنظر إلينا وهو قائم كأن وجهه ورقة مصحف ثم تبسم رسول الله صلى الله عليه وسلم ضاحكا قال فبهتنا ونحن في الصلاة من فرح بخروج رسول الله صلى الله عليه وسلم ونكص أبو بكر على عقبيه ليصل الصف وظن أن رسول الله صلى الله عليه وسلم خارج للصلاة فأشار إليهم رسول الله صلى الله عليه وسلم بيده أن أتموا صلاتكم قال ثم دخل رسول الله صلى الله عليه وسلم فأرخى الستر قال فتوفي رسول الله صلى الله عليه وسلم من يومه ذلك

حدثني عمرو الناقد وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد وحدثني أبي عن صالح عن بن شهاب قال أخبرني أنس بن مالك أن أبا بكر كان يصلي لهم في وجع رسول الله صلى الله عليه وسلم الذي توفي فيه حتى إذا كان يوم الإثنين وهم صفوف في الصلاة كشف رسول الله صلى الله عليه وسلم ستر الحجرة فنظر إلينا وهو قائم كأن وجهه ورقة مصحف ثم تبسم رسول الله صلى الله عليه وسلم ضاحكا قال فبهتنا ونحن في الصلاة من فرح بخروج رسول الله صلى الله عليه وسلم ونكص أبو بكر على عقبيه ليصل الصف وظن أن رسول الله صلى الله عليه وسلم خارج للصلاة فأشار إليهم رسول الله صلى الله عليه وسلم بيده أن أتموا صلاتكم قال ثم دخل رسول الله صلى الله عليه وسلم فأرخى الستر قال فتوفي رسول الله صلى الله عليه وسلم من يومه ذلك


011-آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين بهذه القصة وحديث صالح أتم وأشبع

آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين بهذه القصة وحديث صالح أتم وأشبع

وحدثنيه عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن الزهري عن أنس قال آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين بهذه القصة وحديث صالح أتم وأشبع


012-لما كان يوم الإثنين بنحو حديثهما

لما كان يوم الإثنين بنحو حديثهما

وحدثني محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر عن الزهري قال أخبرني أنس بن مالك قال لما كان يوم الإثنين بنحو حديثهما


013-يخرج إلينا نبي الله صلى الله عليه وسلم ثلاثا فأقيمت الصلاة فذهب أبو بكر يتقدم فقال نبي الله صلى الله عليه وسلم بالحجاب فرفعه فلما وضح لنا وجه نبي

يخرج إلينا نبي الله صلى الله عليه وسلم ثلاثا فأقيمت الصلاة فذهب أبو بكر يتقدم فقال نبي الله صلى الله عليه وسلم بالحجاب فرفعه فلما وضح لنا وجه نبي الله صلى الله عليه وسلم ما نظرنا منظرا قط كان أعجب إلينا من وجه النبي صلى الله عليه وسلم حين وضح لنا قال فأومأ نبي الله صلى الله عليه وسلم بيده الي أبي بكر أن يتقدم وأرخى نبي الله صلى الله عليه وسلم الحجاب فلم نقدر عليه حتي مات

حدثنا محمد بن المثنى وهارون بن عبد الله قالا حدثنا عبد الصمد قال سمعت أبي يحدث قال حدثنا عبد العزيز عن أنس قال لم يخرج إلينا نبي الله صلى الله عليه وسلم ثلاثا فأقيمت الصلاة فذهب أبو بكر يتقدم فقال نبي الله صلى الله عليه وسلم بالحجاب فرفعه فلما وضح لنا وجه نبي الله صلى الله عليه وسلم ما نظرنا منظرا قط كان أعجب إلينا من وجه النبي صلى الله عليه وسلم حين وضح لنا قال فأومأ نبي الله صلى الله عليه وسلم بيده الي أبي بكر أن يتقدم وأرخى نبي الله صلى الله عليه وسلم الحجاب فلم نقدر عليه حتي مات


014-مرض رسول الله صلى الله عليه وسلم فاشتد مرضه فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق متى يقم مقامك لا يستطيع أن

مرض رسول الله صلى الله عليه وسلم فاشتد مرضه فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق متى يقم مقامك لا يستطيع أن يصلي بالناس فقال مري أبا بكر فليصل بالناس فإنكن صواحب يوسف قال فصلى بهم أبو بكر حياة رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير عن أبي بردة عن أبي موسى قال مرض رسول الله صلى الله عليه وسلم فاشتد مرضه فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق متى يقم مقامك لا يستطيع أن يصلي بالناس فقال مري أبا بكر فليصل بالناس فإنكن صواحب يوسف قال فصلى بهم أبو بكر حياة رسول الله صلى الله عليه وسلم


001-أن رسول الله صلى الله عليه وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلي بالناس فأقيم قال نعم قال فصلى أبو

أن رسول الله صلى الله عليه وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلي بالناس فأقيم قال نعم قال فصلى أبو بكر فجاء رسول الله صلى الله عليه وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في الصلاة فلما أكثر الناس التصفيق التفت فرأى رسول الله صلى الله عليه وسلم فأشار إليه رسول الله صلى الله عليه وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد الله على ما أمره به رسول الله صلى الله عليه وسلم من ذلك ثم استأخر أبو بكر حتى استوى في الصف وتقدم النبي صلى الله عليه وسلم فصلى ثم انصرف فقال يا أبا بكر ما منعك أن تثبت إذ أمرتك قال أبو بكر ما كان لابن أبي قحافة أن يصلي بين يدي رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم مالي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيح للنساء

حدثني يحيى بن يحيى قال قرأت على مالك عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلي بالناس فأقيم قال نعم قال فصلى أبو بكر فجاء رسول الله صلى الله عليه وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في الصلاة فلما أكثر الناس التصفيق التفت فرأى رسول الله صلى الله عليه وسلم فأشار إليه رسول الله صلى الله عليه وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد الله على ما أمره به رسول الله صلى الله عليه وسلم من ذلك ثم استأخر أبو بكر حتى استوى في الصف وتقدم النبي صلى الله عليه وسلم فصلى ثم انصرف فقال يا أبا بكر ما منعك أن تثبت إذ أمرتك قال أبو بكر ما كان لابن أبي قحافة أن يصلي بين يدي رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم مالي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيح للنساء


002-بمثل حديث مالك وفي حديثهما فرفع أبو بكر يديه فحمد الله ورجع القهقري وراءه حتى قام في الصف

بمثل حديث مالك وفي حديثهما فرفع أبو بكر يديه فحمد الله ورجع القهقري وراءه حتى قام في الصف

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم وقال قتيبة حدثنا يعقوب وهو بن عبد الرحمن القاري كلاهما عن أبي حازم عن سهل بن سعد بمثل حديث مالك وفي حديثهما فرفع أبو بكر يديه فحمد الله ورجع القهقري وراءه حتى قام في الصف


003-ذهب نبي الله صلى الله عليه وسلم يصلح بين بني عمرو بن عوف بمثل حديثهم وزاد فجاء رسول الله صلى الله عليه وسلم فخرق الصفوف حتى قام عند الصف المقدم وفيه

ذهب نبي الله صلى الله عليه وسلم يصلح بين بني عمرو بن عوف بمثل حديثهم وزاد فجاء رسول الله صلى الله عليه وسلم فخرق الصفوف حتى قام عند الصف المقدم وفيه أن أبا بكر رجع القهقري

حدثنا محمد بن عبد الله بن بزيع أخبرنا عبد الأعلى حدثنا عبيد الله عن أبي حازم عن سهل بن سعد الساعدي قال ذهب نبي الله صلى الله عليه وسلم يصلح بين بني عمرو بن عوف بمثل حديثهم وزاد فجاء رسول الله صلى الله عليه وسلم فخرق الصفوف حتى قام عند الصف المقدم وفيه أن أبا بكر رجع القهقري


004-أنه غزا مع رسول الله صلى الله عليه وسلم تبوك قال المغيرة فتبرز رسول الله صلى الله عليه وسلم قبل الغائط فحملت معه إداوة قبل صلاة الفجر فلما رجع رسول

أنه غزا مع رسول الله صلى الله عليه وسلم تبوك قال المغيرة فتبرز رسول الله صلى الله عليه وسلم قبل الغائط فحملت معه إداوة قبل صلاة الفجر فلما رجع رسول الله صلى الله عليه وسلم إلي أخذت أهريق على يديه من الإداوة وغسل يديه ثلاث مرات ثم غسل وجهه ثم ذهب يخرج جبته عن ذراعيه فضاق كما جبته فأدخل يديه في الجبة حتى أخرج ذراعيه من أسفل الجبة وغسل ذراعيه إلى المرفقين ثم توضأ على خفيه ثم أقبل قال المغيرة فأقبلت معه حتى نجد الناس قد قدموا عبد الرحمن بن عوف فصلى لهم فأدرك رسول الله صلى الله عليه وسلم إحدى الركعتين فصلى مع الناس الركعة الآخرة فلما سلم عبد الرحمن بن عوف قام رسول الله صلى الله عليه وسلم يتم صلاته فأفزع ذلك المسلمين فأكثروا التسبيح فلما قضى النبي صلى الله عليه وسلم صلاته أقبل عليهم ثم قال أحسنتم أو قال قد أصبتم يغبطهم أن صلوا الصلاة لوقتها

حدثني محمد بن رافع وحسن بن علي الحلواني جميعا عن عبد الرزاق قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج حدثني بن شهاب عن حديث عباد بن زياد أن عروة بن المغيرة بن شعبة أخبره أن المغيرة بن شعبة أخبره أنه غزا مع رسول الله صلى الله عليه وسلم تبوك قال المغيرة فتبرز رسول الله صلى الله عليه وسلم قبل الغائط فحملت معه إداوة قبل صلاة الفجر فلما رجع رسول الله صلى الله عليه وسلم إلي أخذت أهريق على يديه من الإداوة وغسل يديه ثلاث مرات ثم غسل وجهه ثم ذهب يخرج جبته عن ذراعيه فضاق كما جبته فأدخل يديه في الجبة حتى أخرج ذراعيه من أسفل الجبة وغسل ذراعيه إلى المرفقين ثم توضأ على خفيه ثم أقبل قال المغيرة فأقبلت معه حتى نجد الناس قد قدموا عبد الرحمن بن عوف فصلى لهم فأدرك رسول الله صلى الله عليه وسلم إحدى الركعتين فصلى مع الناس الركعة الآخرة فلما سلم عبد الرحمن بن عوف قام رسول الله صلى الله عليه وسلم يتم صلاته فأفزع ذلك المسلمين فأكثروا التسبيح فلما قضى النبي صلى الله عليه وسلم صلاته أقبل عليهم ثم قال أحسنتم أو قال قد أصبتم يغبطهم أن صلوا الصلاة لوقتها


005-دعه

دعه

حدثنا محمد بن رافع والحلواني قالا حدثنا عبد الرزاق عن بن جريج حدثني بن شهاب عن إسماعيل بن محمد بن سعد عن حمزة بن المغيرة نحو حديث عباد قال المغيرة فأردت تأخير عبد الرحمن فقال النبي صلى الله عليه وسلم دعه


001-التسبيح للرجال والتصفيق للنساء زاد حرملة في روايته قال بن شهاب وقد رأيت رجالا من أهل العلم يسبحون ويشيرون

التسبيح للرجال والتصفيق للنساء زاد حرملة في روايته قال بن شهاب وقد رأيت رجالا من أهل العلم يسبحون ويشيرون

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا هارون بن معروف وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم التسبيح للرجال والتصفيق للنساء زاد حرملة في روايته قال بن شهاب وقد رأيت رجالا من أهل العلم يسبحون ويشيرون


002-بمثله

بمثله

وحدثنا قتيبة بن سعيد حدثنا الفضيل يعني بن عياض ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


003-بمثله وزاد في الصلاة

بمثله وزاد في الصلاة

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله وزاد في الصلاة


001-صلى بنا رسول الله صلى الله عليه وسلم يوما ثم انصرف فقال يا فلان ألا تحسن صلاتك ألا ينظر المصلي إذا صلى كيف يصلي فإنما يصلي لنفسه إني والله لأبصر من

صلى بنا رسول الله صلى الله عليه وسلم يوما ثم انصرف فقال يا فلان ألا تحسن صلاتك ألا ينظر المصلي إذا صلى كيف يصلي فإنما يصلي لنفسه إني والله لأبصر من ورائي كما أبصر من بين يدي

حدثنا أبو كريب محمد بن العلاء الهمداني حدثنا أبو أسامة عن الوليد يعني بن كثير حدثني سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة قال صلى بنا رسول الله صلى الله عليه وسلم يوما ثم انصرف فقال يا فلان ألا تحسن صلاتك ألا ينظر المصلي إذا صلى كيف يصلي فإنما يصلي لنفسه إني والله لأبصر من ورائي كما أبصر من بين يدي


002-هل ترون قبلتي ههنا فوالله ما يخفي علي ركوعكم ولا سجودكم إني لأراكم وراء ظهري

هل ترون قبلتي ههنا فوالله ما يخفي علي ركوعكم ولا سجودكم إني لأراكم وراء ظهري

حدثنا قتيبة بن سعيد عن مالك بن أنس عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال هل ترون قبلتي ههنا فوالله ما يخفي علي ركوعكم ولا سجودكم إني لأراكم وراء ظهري


003-أقيموا الركوع والسجود فوالله إني لأراكم من بعدي وربما قال من بعد ظهري إذا ركعتم وسجدتم

أقيموا الركوع والسجود فوالله إني لأراكم من بعدي وربما قال من بعد ظهري إذا ركعتم وسجدتم

حدثني محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال أقيموا الركوع والسجود فوالله إني لأراكم من بعدي وربما قال من بعد ظهري إذا ركعتم وسجدتم


004-أتموا الركوع والسجود فوالله إني لأراكم من بعد ظهري إذا ما ركعتم وإذا ما سجدتم وفي حديث سعيد إذا ركعتم وإذا سجدتم

أتموا الركوع والسجود فوالله إني لأراكم من بعد ظهري إذا ما ركعتم وإذا ما سجدتم وفي حديث سعيد إذا ركعتم وإذا سجدتم

حدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد كلاهما عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم قال أتموا الركوع والسجود فوالله إني لأراكم من بعد ظهري إذا ما ركعتم وإذا ما سجدتم وفي حديث سعيد إذا ركعتم وإذا سجدتم


001-صلى بنا رسول الله صلى الله عليه وسلم ذات يوم فلما قضي الصلاة أقبل علينا بوجهه فقال أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام

صلى بنا رسول الله صلى الله عليه وسلم ذات يوم فلما قضي الصلاة أقبل علينا بوجهه فقال أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالانصراف فإني أراكم أمامي ومن خلفي ثم قال والذي نفس محمد بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا قالوا وما رأيت يا رسول الله قال رأيت الجنة والنار

حدثنا أبو بكر بن أبي شيبة وعلي بن حجر واللفظ لأبي بكر قال بن حجر أخبرنا وقال أبو بكر حدثنا علي بن مسهر عن المختار بن فلفل عن أنس قال صلى بنا رسول الله صلى الله عليه وسلم ذات يوم فلما قضي الصلاة أقبل علينا بوجهه فقال أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالانصراف فإني أراكم أمامي ومن خلفي ثم قال والذي نفس محمد بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا قالوا وما رأيت يا رسول الله قال رأيت الجنة والنار


002-بهذا الحديث وليس في حديث جرير ولا بالانصراف

بهذا الحديث وليس في حديث جرير ولا بالانصراف

حدثنا قتيبة بن سعيد حدثنا جرير ح وحدثنا بن نمير وإسحاق بن إبراهيم عن بن فضيل جميعا عن المختار عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث وليس في حديث جرير ولا بالانصراف


003-أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار

أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار

حدثنا خلف بن هشام وأبو الربيع الزهراني وقتيبة بن سعيد كلهم عن حماد قال خلف حدثنا حماد بن زيد عن محمد بن زياد حدثنا أبو هريرة قال قال محمد صلى الله عليه وسلم أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار


004-ما يأمن الذي يرفع رأسه في صلاته قبل الإمام أن يحول الله صورته في صورة حمار

ما يأمن الذي يرفع رأسه في صلاته قبل الإمام أن يحول الله صورته في صورة حمار

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل بن إبراهيم عن يونس عن محمد بن زياد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما يأمن الذي يرفع رأسه في صلاته قبل الإمام أن يحول الله صورته في صورة حمار


005-بهذا غير أن في حديث الربيع بن مسلم أن يجعل الله وجهه وجه حمار

بهذا غير أن في حديث الربيع بن مسلم أن يجعل الله وجهه وجه حمار

حدثنا عبد الرحمن بن سلام الجمحي وعبد الرحمن بن الربيع بن مسلم جميعا عن الربيع بن مسلم ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن حماد بن سلمة كلهم عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم بهذا غير أن في حديث الربيع بن مسلم أن يجعل الله وجهه وجه حمار


001-لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم

لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن المسيب عن تميم بن طرفة عن جابر بن سمرة قال قال رسول الله صلى الله عليه وسلم لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم


002-لينتهين أقوام عن رفعهم أبصارهم عند الدعاء في الصلاة إلى السماء أو لتخطفن أبصارهم

لينتهين أقوام عن رفعهم أبصارهم عند الدعاء في الصلاة إلى السماء أو لتخطفن أبصارهم

حدثني أبو الطاهر وعمرو بن سواد قالا أخبرنا بن وهب حدثني الليث بن سعد عن جعفر بن ربيعة عن عبد الرحمن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لينتهين أقوام عن رفعهم أبصارهم عند الدعاء في الصلاة إلى السماء أو لتخطفن أبصارهم


001-مالي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة قال ثم خرج علينا فرآنا حلقا فقال مالي أراكم عزين قال ثم خرج علينا فقال ألا تصفون كما تصف

مالي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة قال ثم خرج علينا فرآنا حلقا فقال مالي أراكم عزين قال ثم خرج علينا فقال ألا تصفون كما تصف الملائكة عند ربها فقلنا يا رسول الله وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن المسيب بن رافع عن تميم بن طرفة عن جابر بن سمرة قال خرج علينا رسول الله صلى الله عليه وسلم فقال مالي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة قال ثم خرج علينا فرآنا حلقا فقال مالي أراكم عزين قال ثم خرج علينا فقال ألا تصفون كما تصف الملائكة عند ربها فقلنا يا رسول الله وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس قالا جميعا حدثنا الأعمش بهذا الإسناد نحوه


003-كنا إذا صلينا مع رسول الله صلى الله عليه وسلم قلنا السلام عليكم ورحمة الله السلام عليكم ورحمة الله وأشار بيده إلى الجانبين فقال رسول الله صلى الله

كنا إذا صلينا مع رسول الله صلى الله عليه وسلم قلنا السلام عليكم ورحمة الله السلام عليكم ورحمة الله وأشار بيده إلى الجانبين فقال رسول الله صلى الله عليه وسلم علام تومئون بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه ثم يسلم على أخيه من على يمينه وشماله

حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع عن مسعر ح وحدثنا أبو كريب واللفظ له قال أخبرنا بن أبي زائدة عن مسعر حدثني عبيد الله بن القبطية عن جابر بن سمرة قال كنا إذا صلينا مع رسول الله صلى الله عليه وسلم قلنا السلام عليكم ورحمة الله السلام عليكم ورحمة الله وأشار بيده إلى الجانبين فقال رسول الله صلى الله عليه وسلم علام تومئون بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه ثم يسلم على أخيه من على يمينه وشماله


004-صليت مع رسول الله صلى الله عليه وسلم فكنا إذا سلمنا قلنا بأيدينا السلام عليكم السلام عليكم فنظر إلينا رسول الله صلى الله عليه وسلم فقال ما شأنكم

صليت مع رسول الله صلى الله عليه وسلم فكنا إذا سلمنا قلنا بأيدينا السلام عليكم السلام عليكم فنظر إلينا رسول الله صلى الله عليه وسلم فقال ما شأنكم تشيرون بأيديكم كأنها أذناب خيل شمس إذا سلم أحدكم فليلتفت إلى صاحبه ولا يومئ بيده

وحدثنا القاسم بن زكريا حدثنا عبيد الله بن موسى عن إسرائيل عن فرات يعني القزاز عن عبيد الله عن جابر بن سمرة قال صليت مع رسول الله صلى الله عليه وسلم فكنا إذا سلمنا قلنا بأيدينا السلام عليكم السلام عليكم فنظر إلينا رسول الله صلى الله عليه وسلم فقال ما شأنكم تشيرون بأيديكم كأنها أذناب خيل شمس إذا سلم أحدكم فليلتفت إلى صاحبه ولا يومئ بيده


001-تسوية الصفوف وإقامتها وفضل الأول فالأول منها

تسوية الصفوف وإقامتها وفضل الأول فالأول منها

تسوية الصفوف وإقامتها وفضل الأول فالأول منها والازدحام على الصف الأول والمسابقة إليها وتقديم أولي الفضل وتقريبهم من الإمام


002-كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم

كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم قال أبو مسعود فأنتم اليوم أشد اختلافا

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس وأبو معاوية ووكيع عن الأعمش عن عمارة بن عمير التيمي عن أبي معمر عن أبي مسعود قال كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم قال أبو مسعود فأنتم اليوم أشد اختلافا


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه إسحاق أخبرنا جرير ح قال وحدثنا بن خشرم أخبرنا عيسى يعني بن يونس ح قال وحدثنا بن أبي عمر حدثنا بن عيينة بهذا الإسناد نحوه


004-ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثلاثا وإياكم وهيشات الأسواق

ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثلاثا وإياكم وهيشات الأسواق

حدثنا يحيى بن حبيب الحارثي وصالح بن حاتم بن وردان قالا حدثنا يزيد بن زريع حدثني خالد الحذاء عن أبي معشر عن إبراهيم عن علقمة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثلاثا وإياكم وهيشات الأسواق


005-سووا صفوفكم فإن تسوية الصف من تمام الصلاة

سووا صفوفكم فإن تسوية الصف من تمام الصلاة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم سووا صفوفكم فإن تسوية الصف من تمام الصلاة


006-أتموا الصفوف فإني أراكم خلف ظهري

أتموا الصفوف فإني أراكم خلف ظهري

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن عبد العزيز وهو بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم أتموا الصفوف فإني أراكم خلف ظهري


007-أقيموا الصف في الصلاة فإن إقامة الصف من حسن الصلاة

أقيموا الصف في الصلاة فإن إقامة الصف من حسن الصلاة

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال أقيموا الصف في الصلاة فإن إقامة الصف من حسن الصلاة


008-لتسون صفوفكم أو ليخالفن الله بين وجوهكم

لتسون صفوفكم أو ليخالفن الله بين وجوهكم

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت سالم بن أبي الجعد الغطفاني قال سمعت النعمان بن بشير قال سمعت رسول الله صلى الله عليه وسلم يقول لتسون صفوفكم أو ليخالفن الله بين وجوهكم


009-كان رسول الله صلى الله عليه وسلم يسوي صفوفنا حتى كأنما يسوي بها القداح حتى رأى أنا قد عقلنا عنه ثم خرج يوما فقام حتى كاد يكبر فرأى رجلا باديا صدره من

كان رسول الله صلى الله عليه وسلم يسوي صفوفنا حتى كأنما يسوي بها القداح حتى رأى أنا قد عقلنا عنه ثم خرج يوما فقام حتى كاد يكبر فرأى رجلا باديا صدره من الصف فقال عباد الله لتسون صفوفكم أو ليخالفن الله بين وجوهكم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن سماك بن حرب قال سمعت النعمان بن بشير يقول كان رسول الله صلى الله عليه وسلم يسوي صفوفنا حتى كأنما يسوي بها القداح حتى رأى أنا قد عقلنا عنه ثم خرج يوما فقام حتى كاد يكبر فرأى رجلا باديا صدره من الصف فقال عباد الله لتسون صفوفكم أو ليخالفن الله بين وجوهكم


010-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا حسن بن الربيع وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص ح وحدثنا قتيبة بن سعيد حدثنا أبو عوانة بهذا الإسناد نحوه


011-لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح

لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لا لأتوهما ولو حبوا

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لا لأتوهما ولو حبوا


012-أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال لهم تقدموا فائتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله

أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال لهم تقدموا فائتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله

حدثنا شيبان بن فروخ حدثنا أبو الأشهب عن أبي نضرة العبدي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال لهم تقدموا فائتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله


013-رأى رسول الله صلى الله عليه وسلم قوما في مؤخر المسجد فذكر مثله

رأى رسول الله صلى الله عليه وسلم قوما في مؤخر المسجد فذكر مثله

حدثنا عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن عبد الله الرقاشي حدثنا بشر بن منصور عن الجريري عن أبي نضرة عن أبي سعيد الخدري قال رأى رسول الله صلى الله عليه وسلم قوما في مؤخر المسجد فذكر مثله


014-لو تعلمون أو يعلمون ما في الصف المقدم لكانت قرعة وقال بن حرب الصف الأول ما كانت إلا قرعة

لو تعلمون أو يعلمون ما في الصف المقدم لكانت قرعة وقال بن حرب الصف الأول ما كانت إلا قرعة

حدثنا إبراهيم بن دينار ومحمد بن حرب الواسطي قالا حدثنا عمرو بن الهيثم أبو قطن حدثنا شعبة عن قتاد عن خلاس عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم قال لو تعلمون أو يعلمون ما في الصف المقدم لكانت قرعة وقال بن حرب الصف الأول ما كانت إلا قرعة


015-خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها

خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها


016-بهذا الإسناد

بهذا الإسناد

حدثنا قتيبة بن سعيد قال حدثنا عبد العزيز يعني الدراوردي عن سهيل بهذا الإسناد


001-يا معشر النساء لا ترفعن رؤوسكن حتى يرفع الرجال

يا معشر النساء لا ترفعن رؤوسكن حتى يرفع الرجال

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن أبي حازم عن سهل بن سعد قال لقد رأيت الرجال عاقدي أزرهم في أعناقهم مثل الصبيان من ضيق الأزر خلف النبي صلى الله عليه وسلم فقال قائل يا معشر النساء لا ترفعن رؤوسكن حتى يرفع الرجال


001-إذا استأذنت أحدكم امرأته إلى المسجد فلا يمنعها

إذا استأذنت أحدكم امرأته إلى المسجد فلا يمنعها

حدثني عمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن الزهري سمع سالما يحدث عن أبيه يبلغ به النبي صلى الله عليه وسلم قال إذا استأذنت أحدكم امرأته إلى المسجد فلا يمنعها


002-لا تمنعوا نساءكم المساجد إذا استأذنكم إليها قال فقال بلال بن عبد الله والله لنمنعهن قال فأقبل عليه عبد الله فسبه سبا سيئا ما سمعته سبه مثله قط وقال

لا تمنعوا نساءكم المساجد إذا استأذنكم إليها قال فقال بلال بن عبد الله والله لنمنعهن قال فأقبل عليه عبد الله فسبه سبا سيئا ما سمعته سبه مثله قط وقال أخبرك عن رسول الله صلى الله عليه وسلم وتقول والله لنمنعهن

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني سالم بن عبد الله أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لا تمنعوا نساءكم المساجد إذا استأذنكم إليها قال فقال بلال بن عبد الله والله لنمنعهن قال فأقبل عليه عبد الله فسبه سبا سيئا ما سمعته سبه مثله قط وقال أخبرك عن رسول الله صلى الله عليه وسلم وتقول والله لنمنعهن


003-لا تمنعوا إماء الله مساجد الله

لا تمنعوا إماء الله مساجد الله

حدثنا محمد بن عبد الله بن نمير حدثنا أبي وابن إدريس قالا حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا تمنعوا إماء الله مساجد الله


004-إذا استأذنكم نساؤكم إلى المساجد فأذنوا لهن

إذا استأذنكم نساؤكم إلى المساجد فأذنوا لهن

حدثنا بن نمير حدثنا أبي حدثنا حنظلة قال سمعت سالما يقول سمعت بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إذا استأذنكم نساؤكم إلى المساجد فأذنوا لهن


005-لا تمنعوا النساء من الخروج إلى المساجد بالليل فقال بن لعبد الله بن عمر لا ندعهن يخرجن فيتخذنه دغلا قال فزبره بن عمر وقال أقول قال رسول الله صلى الله

لا تمنعوا النساء من الخروج إلى المساجد بالليل فقال بن لعبد الله بن عمر لا ندعهن يخرجن فيتخذنه دغلا قال فزبره بن عمر وقال أقول قال رسول الله صلى الله عليه وسلم وتقول لا ندعهن

حدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن مجاهد عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تمنعوا النساء من الخروج إلى المساجد بالليل فقال بن لعبد الله بن عمر لا ندعهن يخرجن فيتخذنه دغلا قال فزبره بن عمر وقال أقول قال رسول الله صلى الله عليه وسلم وتقول لا ندعهن


006-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا على بن خشرم أخبرنا عيسى بن يونس عن الأعمش بهذا الإسناد مثله


007-ائذنوا للنساء بالليل إلى المساجد فقال بن له يقال له واقد إذن يتخذنه دغلا قال فضرب في صدره وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول لا

ائذنوا للنساء بالليل إلى المساجد فقال بن له يقال له واقد إذن يتخذنه دغلا قال فضرب في صدره وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول لا

حدثنا محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء عن عمرو عن مجاهد عن بن عمر قال قال رسول الله صلى الله عليه وسلم ائذنوا للنساء بالليل إلى المساجد فقال بن له يقال له واقد إذن يتخذنه دغلا قال فضرب في صدره وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول لا


008-لا تمنعوا النساء حظوظهن من المساجد إذا استأذنوكم فقال بلال والله لنمنعهن فقال له عبد الله أقول قال رسول الله صلى الله عليه وسلم وتقول أنت لنمنعهن

لا تمنعوا النساء حظوظهن من المساجد إذا استأذنوكم فقال بلال والله لنمنعهن فقال له عبد الله أقول قال رسول الله صلى الله عليه وسلم وتقول أنت لنمنعهن

حدثنا هارون بن عبد الله حدثنا عبد الله بن يزيد المقرئ حدثنا سعيد يعني بن أبي أيوب حدثنا كعب بن علقمة عن بلال بن عبد الله بن عمر عن أبيه قال قال رسول الله صلى الله عليه وسلم لا تمنعوا النساء حظوظهن من المساجد إذا استأذنوكم فقال بلال والله لنمنعهن فقال له عبد الله أقول قال رسول الله صلى الله عليه وسلم وتقول أنت لنمنعهن


009-إذا شهدت إحداكن العشاء فلا تطيب تلك الليلة

إذا شهدت إحداكن العشاء فلا تطيب تلك الليلة

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة عن أبيه عن بسر بن سعيد أن زينب الثقفية كانت تحدث عن رسول الله صلى الله عليه وسلم أنه قال إذا شهدت إحداكن العشاء فلا تطيب تلك الليلة


010-قال لنا رسول الله صلى الله عليه وسلم إذا شهدت إحداكن المسجد فلا تمس طيبا

قال لنا رسول الله صلى الله عليه وسلم إذا شهدت إحداكن المسجد فلا تمس طيبا

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن سعيد القطان عن محمد بن عجلان حدثني بكير بن عبد الله بن الأشج عن بسر بن سعيد عن زينب امرأة عبد الله قالت قال لنا رسول الله صلى الله عليه وسلم إذا شهدت إحداكن المسجد فلا تمس طيبا


011-أيما امرأة أصابت بخورا فلا تشهد معنا العشاء الآخرة

أيما امرأة أصابت بخورا فلا تشهد معنا العشاء الآخرة

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم قال يحيى أخبرنا عبد الله بن محمد بن عبد الله بن أبي فروة عن يزيد بن خصيفة عن بسر بن سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيما امرأة أصابت بخورا فلا تشهد معنا العشاء الآخرة


012-لو أن رسول الله صلى الله عليه وسلم رأى ما أحدث النساء لمنعهن المسجد كما منعت نساء بني إسرائيل قال فقلت لعمرة أنساء بني إسرائيل منعهن المسجد قالت نعم

لو أن رسول الله صلى الله عليه وسلم رأى ما أحدث النساء لمنعهن المسجد كما منعت نساء بني إسرائيل قال فقلت لعمرة أنساء بني إسرائيل منعهن المسجد قالت نعم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد عن عمرة بنت عبد الرحمن أنها سمعت عائشة زوج النبي صلى الله عليه وسلم تقول لو أن رسول الله صلى الله عليه وسلم رأى ما أحدث النساء لمنعهن المسجد كما منعت نساء بني إسرائيل قال فقلت لعمرة أنساء بني إسرائيل منعهن المسجد قالت نعم


013-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح قال وحدثنا عمرو الناقد حدثنا سفيان بن عيينة ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح قال وحدثنا إسحاق بن إبراهيم قال أخبرنا عيسى بن يونس كلهم عن يحيى بن سعيد بهذا الإسناد مثله


001-في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها } قال نزلت ورسول الله صلى الله عليه وسلم متوار بمكة فكان إذا صلى بأصحابه رفع صوته بالقرآن فإذا

في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها } قال نزلت ورسول الله صلى الله عليه وسلم متوار بمكة فكان إذا صلى بأصحابه رفع صوته بالقرآن فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله ومن جاء به فقال الله لنبيه صلى الله عليه وسلم { ولا تجهر بصلاتك } فيسمع المشركون قراءتك { ولا تخافت } بها عن أصحابك أسمعهم القرآن ولا تجهر ذلك الجهر { وابتغ بين ذلك سبيلا } يقول بين الجهر والمخافتة

حدثنا أبو جعفر محمد بن الصباح وعمرو الناقد جميعا عن هشيم قال بن الصباح حدثنا هشيم أخبرنا أبو بشر عن سعيد بن جبير عن بن عباس في قوله سبحانه وتعلى " ولا تجهر بصلاتك ولا تخافت بها " قال نزلت ورسول الله صلى الله عليه وسلم متوار بمكة فكان إذا صلى بأصحابه رفع صوته بالقرآن فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله ومن جاء به فقال الله لنبيه صلى الله عليه وسلم " ولا تجهر بصلاتك " فيسمع المشركون قراءتك " ولا تخافت " بها عن أصحابك أسمعهم القرآن ولا تجهر ذلك الجهر " وابتغ بين ذلك سبيلا " يقول بين الجهر والمخافتة


002-في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها } قالت أنزل هذا في الدعاء

في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها } قالت أنزل هذا في الدعاء

حدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن هشام بن عروة عن أبيه عن عائشة في قوله سبحانه وتعلى " ولا تجهر بصلاتك ولا تخافت بها " قالت أنزل هذا في الدعاء


003-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا قتيبة بن سعيد حدثنا حماد يعني بن زيد ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ووكيع ح قال وحدثنا أبو كريب حدثنا أبو معاوية كلهم عن هشام بهذا الإسناد مثله


001-في قوله سبحانه وتعلى { لا تحرك به لسانك } قال كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي كان مما يحرك به لسانه وشفتيه فيشتد عليه فكان

في قوله سبحانه وتعلى { لا تحرك به لسانك } قال كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي كان مما يحرك به لسانه وشفتيه فيشتد عليه فكان ذلك يعرف منه فأنزل الله { لا تحرك به لسانك لتعجل به } أخذه { إن علينا جمعه وقرآنه } إن علينا أن نجمعه في صدرك وقرآنه فتقرأه { فإذا قرأناه فاتبع قرآنه } قال أنزلناه فاستمع له { إن علينا بيانه } أن نبينه بلسانك فكان إذا أتاه جبريل أطرق فإذا ذهب قرأه كما وعده الله

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم كلهم عن جرير قال أبو بكر حدثنا جرير بن عبد الحميد عن موسى بن أبي عائشة عن سعيد بن جبير عن بن عباس في قوله سبحانه وتعلى " لا تحرك به لسانك " قال كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي كان مما يحرك به لسانه وشفتيه فيشتد عليه فكان ذلك يعرف منه فأنزل الله " لا تحرك به لسانك لتعجل به " أخذه " إن علينا جمعه وقرآنه " إن علينا أن نجمعه في صدرك وقرآنه فتقرأه " فإذا قرأناه فاتبع قرآنه " قال أنزلناه فاستمع له " إن علينا بيانه " أن نبينه بلسانك فكان إذا أتاه جبريل أطرق فإذا ذهب قرأه كما وعده الله


002-كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة كان يحرك شفتيه فقال لي بن عباس أنا أحركهما كما كان رسول الله صلى الله عليه وسلم يحركهما فقال سعيد

كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة كان يحرك شفتيه فقال لي بن عباس أنا أحركهما كما كان رسول الله صلى الله عليه وسلم يحركهما فقال سعيد أنا أحركهما كما كان بن عباس يحركهما فحرك شفتيه فأنزل الله { لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه } قال جمعه في صدرك ثم تقرأه { فإذا قرأناه فاتبع قرآنه } قال فاستمع وأنصت ثم إن علينا أن تقرأه قال فكان رسول الله صلى الله عليه وسلم إذا أتاه جبريل استمع فإذا انطلق جبريل قرأه النبي صلى الله عليه وسلم كما أقرأه

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن موسى بن أبي عائشة عن سعيد بن جبير عن بن عباس في قوله " لا تحرك به لسانك لتعجل به " قال كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة كان يحرك شفتيه فقال لي بن عباس أنا أحركهما كما كان رسول الله صلى الله عليه وسلم يحركهما فقال سعيد أنا أحركهما كما كان بن عباس يحركهما فحرك شفتيه فأنزل الله " لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه " قال جمعه في صدرك ثم تقرأه " فإذا قرأناه فاتبع قرآنه " قال فاستمع وأنصت ثم إن علينا أن تقرأه قال فكان رسول الله صلى الله عليه وسلم إذا أتاه جبريل استمع فإذا انطلق جبريل قرأه النبي صلى الله عليه وسلم كما أقرأه


001-ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم انطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ وقد حيل بين الشياطين

ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم انطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ وقد حيل بين الشياطين وبين خبر السماء وأرسلت عليهم الشهب فرجعت الشياطين إلى قومهم فقالوا ما لكم قالوا حيل بيننا وبين خبر السماء وأرسلت علينا الشهب قالوا ما ذاك إلا من شيء حدث فاضربوا مشارق الأرض ومغاربها فانظروا ما هذا الذي حال بيننا وبين خبر السماء فانطلقوا يضربون مشارق الأرض ومغاربها فمر النفر الذين أخذوا نحو تهامة وهو بنخل عامدين إلى سوق عكاظ وهو يصلي بأصحابه صلاة الفجر فلما سمعوا القرآن استمعوا له وقالوا هذا الذي حال بيننا وبين خبر السماء فرجعوا إلى قومهم فقالوا يا قومنا { إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا } فأنزل الله على نبيه محمد صلى الله عليه وسلم { قل أوحي إلي أنه استمع نفر من الجن }

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس قال ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم انطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ وقد حيل بين الشياطين وبين خبر السماء وأرسلت عليهم الشهب فرجعت الشياطين إلى قومهم فقالوا ما لكم قالوا حيل بيننا وبين خبر السماء وأرسلت علينا الشهب قالوا ما ذاك إلا من شيء حدث فاضربوا مشارق الأرض ومغاربها فانظروا ما هذا الذي حال بيننا وبين خبر السماء فانطلقوا يضربون مشارق الأرض ومغاربها فمر النفر الذين أخذوا نحو تهامة وهو بنخل عامدين إلى سوق عكاظ وهو يصلي بأصحابه صلاة الفجر فلما سمعوا القرآن استمعوا له وقالوا هذا الذي حال بيننا وبين خبر السماء فرجعوا إلى قومهم فقالوا يا قومنا " إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا " فأنزل الله على نبيه محمد صلى الله عليه وسلم " قل أوحي إلي أنه استمع نفر من الجن "


002-سألت علقمة هل كان بن مسعود شهد مع رسول الله صلى الله عليه وسلم ليلة الجن قال فقال علقمة أنا سألت بن مسعود فقلت هل شهد أحد منكم مع رسول الله صلى الله

سألت علقمة هل كان بن مسعود شهد مع رسول الله صلى الله عليه وسلم ليلة الجن قال فقال علقمة أنا سألت بن مسعود فقلت هل شهد أحد منكم مع رسول الله صلى الله عليه وسلم ليلة الجن قال لا ولكنا كنا مع رسول الله صلى الله عليه وسلم ذات ليلة ففقدناه فالتمسناه في الأودية والشعاب فقلنا استطير أو اغتيل قال فبتنا بشر ليلة بات بها قوم فلما أصبحنا إذا هو جاء من قبل حراء قال فقلنا يا رسول الله فقدناك فطلبناك فلم نجدك فبتنا بشر ليلة بات بها قوم فقال آتاني داعي الجن فذهبت معه فقرأت عليهم القرآن قال فانطلق بنا فأرانا آثارهم وآثار نيرانهم وسألوه الزاد فقال لكم كل عظم ذكر اسم الله عليه يقع في أيديكم أوفر ما يكون لحما وكل بعرة علف لدوابكم فقال رسول الله صلى الله عليه وسلم فلا تستنجوا بهما فإنهما طعام إخوانكم

حدثنا محمد بن المثنى حدثنا عبد الأعلى عن داود عن عامر قال سألت علقمة هل كان بن مسعود شهد مع رسول الله صلى الله عليه وسلم ليلة الجن قال فقال علقمة أنا سألت بن مسعود فقلت هل شهد أحد منكم مع رسول الله صلى الله عليه وسلم ليلة الجن قال لا ولكنا كنا مع رسول الله صلى الله عليه وسلم ذات ليلة ففقدناه فالتمسناه في الأودية والشعاب فقلنا استطير أو اغتيل قال فبتنا بشر ليلة بات بها قوم فلما أصبحنا إذا هو جاء من قبل حراء قال فقلنا يا رسول الله فقدناك فطلبناك فلم نجدك فبتنا بشر ليلة بات بها قوم فقال آتاني داعي الجن فذهبت معه فقرأت عليهم القرآن قال فانطلق بنا فأرانا آثارهم وآثار نيرانهم وسألوه الزاد فقال لكم كل عظم ذكر اسم الله عليه يقع في أيديكم أوفر ما يكون لحما وكل بعرة علف لدوابكم فقال رسول الله صلى الله عليه وسلم فلا تستنجوا بهما فإنهما طعام إخوانكم


003-بهذا الإسناد إلى قوله وآثار نيرانهم

بهذا الإسناد إلى قوله وآثار نيرانهم

وحدثنيه على بن حجر السعدي حدثنا إسماعيل بن إبراهيم عن داود بهذا الإسناد إلى قوله وآثار نيرانهم


004-وسألوه الزاد وكانوا من جن الجزيرة إلى آخر الحديث من قول الشعبي مفصلا من حديث عبد الله

وسألوه الزاد وكانوا من جن الجزيرة إلى آخر الحديث من قول الشعبي مفصلا من حديث عبد الله

قال الشعبي وسألوه الزاد وكانوا من جن الجزيرة إلى آخر الحديث من قول الشعبي مفصلا من حديث عبد الله


005-إلى قوله وآثار نيرانهم ولم يذكر ما بعده

إلى قوله وآثار نيرانهم ولم يذكر ما بعده

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن داود عن الشعبي عن علقمة عن عبد الله عن النبي صلى الله عليه وسلم إلى قوله وآثار نيرانهم ولم يذكر ما بعده


006-لم أكن ليلة الجن مع رسول الله صلى الله عليه وسلم ووددت أني كنت معه

لم أكن ليلة الجن مع رسول الله صلى الله عليه وسلم ووددت أني كنت معه

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي معشر عن إبراهيم عن علقمة عن عبد الله قال لم أكن ليلة الجن مع رسول الله صلى الله عليه وسلم ووددت أني كنت معه


007-سألت مسروقا من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن فقال حدثني أبوك يعني بن مسعود أنه آذنته بهم شجرة

سألت مسروقا من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن فقال حدثني أبوك يعني بن مسعود أنه آذنته بهم شجرة

حدثنا سعيد بن محمد الجرمي وعبيد الله بن سعيد قالا حدثنا أبو أسامة عن مسعر عن معن قال سمعت أبي قال سألت مسروقا من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن فقال حدثني أبوك يعني بن مسعود أنه آذنته بهم شجرة


001-كان رسول الله صلى الله عليه وسلم يصلي بنا فيقرأ في الظهر والعصر في الركعتين الأوليين بفاتحة الكتاب وسورتين ويسمعنا الآية أحيانا وكان يطول الركعة

كان رسول الله صلى الله عليه وسلم يصلي بنا فيقرأ في الظهر والعصر في الركعتين الأوليين بفاتحة الكتاب وسورتين ويسمعنا الآية أحيانا وكان يطول الركعة الأولى من الظهر ويقصر الثانية وكذلك في الصبح

وحدثنا محمد بن المثنى العنزي حدثنا بن أبي عدي عن الحجاج يعني الصواف عن يحيى وهو بن أبي كثير عن عبد الله بن أبي قتادة وأبي سلمة عن أبي قتادة قال كان رسول الله صلى الله عليه وسلم يصلي بنا فيقرأ في الظهر والعصر في الركعتين الأوليين بفاتحة الكتاب وسورتين ويسمعنا الآية أحيانا وكان يطول الركعة الأولى من الظهر ويقصر الثانية وكذلك في الصبح


002-أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة ويسمعنا الآية أحيانا ويقرأ في الركعتين الأخريين بفاتحة

أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة ويسمعنا الآية أحيانا ويقرأ في الركعتين الأخريين بفاتحة الكتاب

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا همام وأبان بن يزيد عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة ويسمعنا الآية أحيانا ويقرأ في الركعتين الأخريين بفاتحة الكتاب


003-كنا نحزر قيام رسول الله صلى الله عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في

كنا نحزر قيام رسول الله صلى الله عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في الأخريين قدر النصف من ذلك وحزرنا قيامه في الركعتين الأوليين من العصر على قدر قيامه في الأخريين من الظهر وفي الأخريين من العصر على النصف من ذلك ولم يذكر أبو بكر في روايته آلم تنزيل وقال قدر ثلاثين آية

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة جميعا عن هشيم قال يحيى أخبرنا هشيم عن منصور عن الوليد بن مسلم عن أبي الصديق عن أبي سعيد الخدري قال كنا نحزر قيام رسول الله صلى الله عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في الأخريين قدر النصف من ذلك وحزرنا قيامه في الركعتين الأوليين من العصر على قدر قيامه في الأخريين من الظهر وفي الأخريين من العصر على النصف من ذلك ولم يذكر أبو بكر في روايته آلم تنزيل وقال قدر ثلاثين آية


004-أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر خمس عشرة آية أو قال نصف ذلك وفي

أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشرة آية وفي الأخريين قدر نصف ذلك

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن منصور عن الوليد أبي بشر عن أبي الصديق الناجي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشرة آية وفي الأخريين قدر نصف ذلك


005-أن أهل الكوفة شكوا سعدا إلى عمر بن الخطاب فذكروا من صلاته فأرسل إليه عمر فقدم عليه فذكر له ما عابوه به من أمر الصلاة فقال إني لأصلي بهم صلاة رسول

أن أهل الكوفة شكوا سعدا إلى عمر بن الخطاب فذكروا من صلاته فأرسل إليه عمر فقدم عليه فذكر له ما عابوه به من أمر الصلاة فقال إني لأصلي بهم صلاة رسول الله صلى الله عليه وسلم ما أخرم عنها إني لأركد بهم في الأوليين وأحذف في الأخريين فقال ذاك الظن بك أبا إسحاق

حدثنا يحيى بن يحيى أخبرنا هشيم عن عبد الملك بن عمير عن جابر بن سمرة أن أهل الكوفة شكوا سعدا إلى عمر بن الخطاب فذكروا من صلاته فأرسل إليه عمر فقدم عليه فذكر له ما عابوه به من أمر الصلاة فقال إني لأصلي بهم صلاة رسول الله صلى الله عليه وسلم ما أخرم عنها إني لأركد بهم في الأوليين وأحذف في الأخريين فقال ذاك الظن بك أبا إسحاق


006-بهذا الإسناد

بهذا الإسناد

حدثنا قتيبة بن سعيد وإسحاق بن إبراهيم عن جرير عن عبد الملك بن عمير بهذا الإسناد


007-قد شكوك في كل شيء حتى في الصلاة قال أما أنا فأمد في الأوليين وأحذف في الأخريين وما آلو ما اقتديت به من صلاة رسول الله صلى الله عليه وسلم فقال ذاك

قد شكوك في كل شيء حتى في الصلاة قال أما أنا فأمد في الأوليين وأحذف في الأخريين وما آلو ما اقتديت به من صلاة رسول الله صلى الله عليه وسلم فقال ذاك الظن بك أو ذاك ظني بك

وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن أبي عون قال سمعت جابر بن سمرة قال عمر لسعد قد شكوك في كل شيء حتى في الصلاة قال أما أنا فأمد في الأوليين وأحذف في الأخريين وما آلو ما اقتديت به من صلاة رسول الله صلى الله عليه وسلم فقال ذاك الظن بك أو ذاك ظني بك


008-بمعنى حديثهم وزاد فقال تعلمني الأعراب بالصلاة

بمعنى حديثهم وزاد فقال تعلمني الأعراب بالصلاة

وحدثنا أبو كريب حدثنا بن بشر عن مسعر عن عبد الملك وأبي عون عن جابر بن سمرة بمعنى حديثهم وزاد فقال تعلمني الأعراب بالصلاة


009-لقد كانت صلاة الظهر تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول الله صلى الله عليه وسلم في الركعة الأولى مما يطولها

لقد كانت صلاة الظهر تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول الله صلى الله عليه وسلم في الركعة الأولى مما يطولها

حدثنا داود بن رشيد حدثنا الوليد يعني بن مسلم عن سعيد وهو بن عبد العزيز عن عطية بن قيس عن قزعة عن أبي سعيد الخدري قال لقد كانت صلاة الظهر تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول الله صلى الله عليه وسلم في الركعة الأولى مما يطولها


010-أتيت أبا سعيد الخدري وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه قلت أسألك عن صلاة رسول الله صلى الله عليه وسلم فقال مالك

أتيت أبا سعيد الخدري وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه قلت أسألك عن صلاة رسول الله صلى الله عليه وسلم فقال مالك في ذاك من خير فأعادها عليه فقال كانت صلاة الظهر تقام فينطلق أحدنا إلى البقيع فيقضي حاجته ثم يأتي أهله فيتوضأ ثم يرجع إلى المسجد ورسول الله صلى الله عليه وسلم في الركعة الأولى

وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن ربيعة قال حدثني قزعة قال أتيت أبا سعيد الخدري وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه قلت أسألك عن صلاة رسول الله صلى الله عليه وسلم فقال مالك في ذاك من خير فأعادها عليه فقال كانت صلاة الظهر تقام فينطلق أحدنا إلى البقيع فيقضي حاجته ثم يأتي أهله فيتوضأ ثم يرجع إلى المسجد ورسول الله صلى الله عليه وسلم في الركعة الأولى


001-صلى لنا النبي صلى الله عليه وسلم الصبح بمكة فاستفتح سورة المؤمنين حتى جاء ذكر موسى وهارون أو ذكر عيسى محمد بن عباد يشك أو اختلفوا عليه أخذت النبي صلى

صلى لنا النبي صلى الله عليه وسلم الصبح بمكة فاستفتح سورة المؤمنين حتى جاء ذكر موسى وهارون أو ذكر عيسى محمد بن عباد يشك أو اختلفوا عليه أخذت النبي صلى الله عليه وسلم سعلة فركع وعبد الله بن السائب حاضر ذلك وفي حديث عبد الرزاق فحذف فركع وفي حديثه وعبد الله بن عمرو ولم يقل بن العاص

وحدثنا هارون بن عبد الله حدثنا حجاج بن محمد عن بن جريج ح قال وحدثني محمد بن رافع وتقاربا في اللفظ حدثنا عبد الرزاق أخبرنا بن جريج قال سمعت محمد بن عباد بن جعفر يقول أخبرني أبو سلمة بن سفيان وعبد الله بن عمرو بن العاص وعبد الله بن المسيب العابدي عن عبد الله بن السائب قال صلى لنا النبي صلى الله عليه وسلم الصبح بمكة فاستفتح سورة المؤمنين حتى جاء ذكر موسى وهارون أو ذكر عيسى محمد بن عباد يشك أو اختلفوا عليه أخذت النبي صلى الله عليه وسلم سعلة فركع وعبد الله بن السائب حاضر ذلك وفي حديث عبد الرزاق فحذف فركع وفي حديثه وعبد الله بن عمرو ولم يقل بن العاص


002-سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والليل إذا عسعس

سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والليل إذا عسعس

حدثني زهير بن حرب حدثنا يحيى بن سعيد ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني أبو كريب واللفظ له أخبرنا بن بشر عن مسعر قال حدثني الوليد بن سريع عن عمرو بن حريث أنه سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والليل إذا عسعس


003-قال صليت وصلى بنا رسول الله صلى الله عليه وسلم فقرأ { ق والقرآن المجيد } حتى قرأ { والنخل باسقات } قال فجعلت أرددها ولا أدري ما قال

قال صليت وصلى بنا رسول الله صلى الله عليه وسلم فقرأ { ق والقرآن المجيد } حتى قرأ { والنخل باسقات } قال فجعلت أرددها ولا أدري ما قال

حدثني أبو كامل الجحدري فضيل بن حسين حدثنا أبو عوانة عن زياد بن علاقة عن قطبة بن مالك قال صليت وصلى بنا رسول الله صلى الله عليه وسلم فقرأ " ق والقرآن المجيد " حتى قرأ " والنخل باسقات " قال فجعلت أرددها ولا أدري ما قال


004-سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والنخل باسقات لها طلع نضيد }

سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والنخل باسقات لها طلع نضيد }

حدثنا أبو بكر بن أبي شيبة حدثنا شريك وابن عيينة ح وحدثني زهير بن حرب حدثنا بن عيينة عن زياد بن علاقة عن قطبة بن مالك سمع النبي صلى الله عليه وسلم يقرأ في الفجر " والنخل باسقات لها طلع نضيد "


005-صلى مع النبي صلى الله عليه وسلم الصبح فقرأ في أول ركعة { والنخل باسقات لها طلع نضيد } وربما قال ق

صلى مع النبي صلى الله عليه وسلم الصبح فقرأ في أول ركعة { والنخل باسقات لها طلع نضيد } وربما قال ق

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن زياد بن علاقة عن عمه أنه صلى مع النبي صلى الله عليه وسلم الصبح فقرأ في أول ركعة " والنخل باسقات لها طلع نضيد " وربما قال ق


006-إن النبي صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن المجيد وكان صلاته بعد تخفيفا

إن النبي صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن المجيد وكان صلاته بعد تخفيفا

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة حدثنا سماك بن حرب عن جابر بن سمرة قال إن النبي صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن المجيد وكان صلاته بعد تخفيفا


007-كان يخفف الصلاة ولا يصلي صلاة هؤلاء قال وأنبأني أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن ونحوها

كان يخفف الصلاة ولا يصلي صلاة هؤلاء قال وأنبأني أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن ونحوها

وحدثنا أبو بكر بن أبي شيبة ومحمد بن رافع واللفظ لابن رافع قالا حدثنا يحيى بن آدم حدثنا زهير عن سماك قال سألت جابر بن سمرة عن صلاة النبي صلى الله عليه وسلم فقال كان يخفف الصلاة ولا يصلي صلاة هؤلاء قال وأنبأني أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن ونحوها


008-كان النبي صلى الله عليه وسلم يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك

كان النبي صلى الله عليه وسلم يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك

وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن سماك عن جابر بن سمرة قال كان النبي صلى الله عليه وسلم يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك


009-أن النبي صلى الله عليه وسلم كان يقرأ في الظهر بسبح اسم ربك الأعلى وفي الصبح بأطول من ذلك

أن النبي صلى الله عليه وسلم كان يقرأ في الظهر بسبح اسم ربك الأعلى وفي الصبح بأطول من ذلك

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو داود الطيالسي عن شعبة عن سماك عن جابر بن سمرة أن النبي صلى الله عليه وسلم كان يقرأ في الظهر بسبح اسم ربك الأعلى وفي الصبح بأطول من ذلك


010-أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الغداة من الستين إلى المائة

أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الغداة من الستين إلى المائة

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن التيمي عن أبي المنهال عن أبي برزة أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الغداة من الستين إلى المائة


011-كان رسول الله صلى الله عليه وسلم يقرأ في الفجر ما بين الستين إلى المائة آية

كان رسول الله صلى الله عليه وسلم يقرأ في الفجر ما بين الستين إلى المائة آية

وحدثنا أبو كريب حدثنا وكيع عن سفيان عن خالد الحذاء عن أبي المنهال عن أبي برزة الأسلمي قال كان رسول الله صلى الله عليه وسلم يقرأ في الفجر ما بين الستين إلى المائة آية


012-إن أم الفضل بنت الحارث سمعته وهو يقرأ { والمرسلات عرفا } فقالت يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم

إن أم الفضل بنت الحارث سمعته وهو يقرأ { والمرسلات عرفا } فقالت يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم يقرأ بها في المغرب

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال إن أم الفضل بنت الحارث سمعته وهو يقرأ " والمرسلات عرفا " فقالت يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم يقرأ بها في المغرب


013-بهذا الإسناد وزاد في حديث صالح ثم ما صلى بعد حتى قبضه الله

بهذا الإسناد وزاد في حديث صالح ثم ما صلى بعد حتى قبضه الله

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان ح قال وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح قال وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح قال وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد وزاد في حديث صالح ثم ما صلى بعد حتى قبضه الله


014-سمعت رسول الله صلى الله عليه وسلم يقرأ بالطور في المغرب

سمعت رسول الله صلى الله عليه وسلم يقرأ بالطور في المغرب

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن محمد بن جبير بن مطعم عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقرأ بالطور في المغرب


015-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا سفيان ح قال وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح قال وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد مثله


001-أنه كان في سفر فصلى العشاء الآخرة فقرأ في إحدى الركعتين { والتين والزيتون

أنه كان في سفر فصلى العشاء الآخرة فقرأ في إحدى الركعتين { والتين والزيتون

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي قال سمعت البراء يحدث عن النبي صلى الله عليه وسلم أنه كان في سفر فصلى العشاء الآخرة فقرأ في إحدى الركعتين { والتين والزيتون


002-صليت مع رسول الله صلى الله عليه وسلم العشاء فقرأ بالتين والزيتون

صليت مع رسول الله صلى الله عليه وسلم العشاء فقرأ بالتين والزيتون

حدثنا قتيبة بن سعيد حدثنا ليث عن يحيى وهو بن سعيد عن عدي بن ثابت عن البراء بن عازب أنه قال صليت مع رسول الله صلى الله عليه وسلم العشاء فقرأ بالتين والزيتون


003-في العشاء بالتين والزيتون فما سمعت أحدا أحسن صوتا منه

في العشاء بالتين والزيتون فما سمعت أحدا أحسن صوتا منه

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا مسعر عن عدي بن ثابت قال سمعت البراء بن عازب قال سمعت النبي صلى الله عليه وسلم قرأ في العشاء بالتين والزيتون فما سمعت أحدا أحسن صوتا منه


004-كان معاذ يصلي مع النبي صلى الله عليه وسلم ثم يأتي فيؤم قومه فصلى ليلة مع النبي صلى الله عليه وسلم العشاء ثم أتى قومه فأمهم فافتتح بسورة البقرة فانحرف

كان معاذ يصلي مع النبي صلى الله عليه وسلم ثم يأتي فيؤم قومه فصلى ليلة مع النبي صلى الله عليه وسلم العشاء ثم أتى قومه فأمهم فافتتح بسورة البقرة فانحرف رجل فسلم ثم صلى وحده وانصرف فقالوا له أنافقت يا فلان قال لا والله ولآتين رسول الله صلى الله عليه وسلم فلأخبرنه فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إنا أصحاب نواضح نعمل بالنهار وإن معاذا صلى معك العشاء ثم أتى فافتتح بسورة البقرة فأقبل رسول الله صلى الله عليه وسلم على معاذ فقال يا معاذ أفتان أنت اقرأ بكذا واقرأ بكذا قال سفيان فقلت لعمرو إن أبا الزبير حدثنا عن جابر أنه قال اقرأ والشمس وضحاها والضحى والليل إذا يغشى وسبح اسم ربك الأعلى فقال عمرو نحو هذا

حدثني محمد بن عباد حدثنا سفيان عن عمرو عن جابر قال كان معاذ يصلي مع النبي صلى الله عليه وسلم ثم يأتي فيؤم قومه فصلى ليلة مع النبي صلى الله عليه وسلم العشاء ثم أتى قومه فأمهم فافتتح بسورة البقرة فانحرف رجل فسلم ثم صلى وحده وانصرف فقالوا له أنافقت يا فلان قال لا والله ولآتين رسول الله صلى الله عليه وسلم فلأخبرنه فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إنا أصحاب نواضح نعمل بالنهار وإن معاذا صلى معك العشاء ثم أتى فافتتح بسورة البقرة فأقبل رسول الله صلى الله عليه وسلم على معاذ فقال يا معاذ أفتان أنت اقرأ بكذا واقرأ بكذا قال سفيان فقلت لعمرو إن أبا الزبير حدثنا عن جابر أنه قال اقرأ والشمس وضحاها والضحى والليل إذا يغشى وسبح اسم ربك الأعلى فقال عمرو نحو هذا


005-أتريد أن تكون فتانا يا معاذ إذا أممت الناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى واقرأ باسم ربك والليل إذا يغشى

أتريد أن تكون فتانا يا معاذ إذا أممت الناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى واقرأ باسم ربك والليل إذا يغشى

وحدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر أنه قال صلى معاذ بن جبل الأنصاري لأصحابه العشاء فطول عليهم فانصرف رجل منا فصلى فأخبر معاذ عنه فقال إنه منافق فلما بلغ ذلك الرجل دخل على رسول الله صلى الله عليه وسلم فأخبره ما قال معاذ فقال له النبي صلى الله عليه وسلم أتريد أن تكون فتانا يا معاذ إذا أممت الناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى واقرأ باسم ربك والليل إذا يغشى


006-أن معاذ بن جبل كان يصلي مع رسول الله صلى الله عليه وسلم العشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة

أن معاذ بن جبل كان يصلي مع رسول الله صلى الله عليه وسلم العشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة

حدثنا يحيى بن يحيى أخبرنا هشيم عن منصور عن عمرو بن دينار عن جابر بن عبد الله أن معاذ بن جبل كان يصلي مع رسول الله صلى الله عليه وسلم العشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة


007-كان معاذ يصلي مع رسول الله صلى الله عليه وسلم العشاء ثم يأتي مسجد قومه فيصلي بهم

كان معاذ يصلي مع رسول الله صلى الله عليه وسلم العشاء ثم يأتي مسجد قومه فيصلي بهم

حدثنا قتيبة بن سعيد وأبو الربيع الزهراني قال أبو الربيع حدثنا حماد حدثنا أيوب عن عمرو بن دينار عن جابر بن عبد الله قال كان معاذ يصلي مع رسول الله صلى الله عليه وسلم العشاء ثم يأتي مسجد قومه فيصلي بهم


001-جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني لأتأخر عن صلاة الصبح من أجل فلان مما يطيل بنا فما رأيت النبي صلى الله عليه وسلم غضب في موعظة قط أشد

جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني لأتأخر عن صلاة الصبح من أجل فلان مما يطيل بنا فما رأيت النبي صلى الله عليه وسلم غضب في موعظة قط أشد مما غضب يومئذ فقال يا أيها الناس إن منكم منفرين فأيكم أم الناس فليوجز فإن من ورائه الكبير والضعيف وذا الحاجة

وحدثنا يحيى بن يحيى أخبرنا هشيم عن إسماعيل بن أبي خالد عن قيس عن أبي مسعود الأنصاري قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني لأتأخر عن صلاة الصبح من أجل فلان مما يطيل بنا فما رأيت النبي صلى الله عليه وسلم غضب في موعظة قط أشد مما غضب يومئذ فقال يا أيها الناس إن منكم منفرين فأيكم أم الناس فليوجز فإن من ورائه الكبير والضعيف وذا الحاجة


002-في هذا الإسناد بمثل حديث هشيم

في هذا الإسناد بمثل حديث هشيم

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم ووكيع ح قال وحدثنا بن نمير حدثنا أبي ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن إسماعيل في هذا الإسناد بمثل حديث هشيم


003-إذا أم أحدكم الناس فليخفف فإن فيهم الصغير والكبير والضعيف والمريض فإذا صلى وحده فليصل كيف شاء

إذا أم أحدكم الناس فليخفف فإن فيهم الصغير والكبير والضعيف والمريض فإذا صلى وحده فليصل كيف شاء

وحدثنا قتيبة بن سعيد حدثنا المغيرة وهو بن عبد الرحمن الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا أم أحدكم الناس فليخفف فإن فيهم الصغير والكبير والضعيف والمريض فإذا صلى وحده فليصل كيف شاء


004-إذا ما قام أحدكم للناس فليخفف الصلاة فإن فيهم الكبير وفيهم الضعيف وإذا قام وحده فليطل صلاته ما شاء

إذا ما قام أحدكم للناس فليخفف الصلاة فإن فيهم الكبير وفيهم الضعيف وإذا قام وحده فليطل صلاته ما شاء

حدثنا بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا ما قام أحدكم للناس فليخفف الصلاة فإن فيهم الكبير وفيهم الضعيف وإذا قام وحده فليطل صلاته ما شاء


005-إذا صلى أحدكم للناس فليخفف فإن في الناس الضعيف والسقيم وذا الحاجة

إذا صلى أحدكم للناس فليخفف فإن في الناس الضعيف والسقيم وذا الحاجة

وحدثنا حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا صلى أحدكم للناس فليخفف فإن في الناس الضعيف والسقيم وذا الحاجة


006-بمثله غير أنه قال بدل السقيم الكبير

بمثله غير أنه قال بدل السقيم الكبير

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي حدثني الليث بن سعد حدثني يونس عن بن شهاب حدثني أبو بكر بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله غير أنه قال بدل السقيم الكبير


007-أن النبي صلى الله عليه وسلم قال له أم قومك قال قلت يا رسول الله إني أجد في نفسي شيئا قال أدنه فجلسني بين يديه ثم وضع كفه في صدري بين ثديي ثم قال تحول

أن النبي صلى الله عليه وسلم قال له أم قومك قال قلت يا رسول الله إني أجد في نفسي شيئا قال أدنه فجلسني بين يديه ثم وضع كفه في صدري بين ثديي ثم قال تحول فوضعها في ظهري بين كتفي ثم قال أم قومك فمن أم قوما فليخفف فإن فيهم الكبير وإن فيهم المريض وإن فيهم الضعيف وإن فيهم ذا الحاجة وإذا صلى أحدكم وحده فليصل كيف شاء

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عمرو بن عثمان حدثنا موسى بن طلحة حدثني عثمان بن أبي العاص الثقفي أن النبي صلى الله عليه وسلم قال له أم قومك قال قلت يا رسول الله إني أجد في نفسي شيئا قال أدنه فجلسني بين يديه ثم وضع كفه في صدري بين ثديي ثم قال تحول فوضعها في ظهري بين كتفي ثم قال أم قومك فمن أم قوما فليخفف فإن فيهم الكبير وإن فيهم المريض وإن فيهم الضعيف وإن فيهم ذا الحاجة وإذا صلى أحدكم وحده فليصل كيف شاء


008-آخر ما عهد إلي رسول الله صلى الله عليه وسلم إذا أممت قوما فأخف بهم الصلاة

آخر ما عهد إلي رسول الله صلى الله عليه وسلم إذا أممت قوما فأخف بهم الصلاة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت سعيد بن المسيب قال حدث عثمان بن أبي العاص قال آخر ما عهد إلي رسول الله صلى الله عليه وسلم إذا أممت قوما فأخف بهم الصلاة


009-أن النبي صلى الله عليه وسلم كان يوجز في الصلاة ويتم

أن النبي صلى الله عليه وسلم كان يوجز في الصلاة ويتم

وحدثنا خلف بن هشام وأبو الربيع الزهراني قالا حدثنا حماد بن زيد عن عبد العزيز بن صهيب عن أنس أن النبي صلى الله عليه وسلم كان يوجز في الصلاة ويتم


010-أن رسول الله صلى الله عليه وسلم كان من أخف الناس صلاة في تمام

أن رسول الله صلى الله عليه وسلم كان من أخف الناس صلاة في تمام

حدثنا يحيى بن يحيى وقتيبة بن سعيد قال يحيى أخبرنا وقال قتيبة حدثنا أبو عوانة عن قتادة عن أنس أن رسول الله صلى الله عليه وسلم كان من أخف الناس صلاة في تمام


011-ما صليت وراء إمام قط أخف صلاة ولا أتم صلاة من رسول الله صلى الله عليه وسلم

ما صليت وراء إمام قط أخف صلاة ولا أتم صلاة من رسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وعلى بن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل يعنون بن جعفر عن شريك بن عبد الله بن أبي نمر عن أنس بن مالك أنه قال ما صليت وراء إمام قط أخف صلاة ولا أتم صلاة من رسول الله صلى الله عليه وسلم


012-كان رسول الله صلى الله عليه وسلم يسمع بكاء الصبي مع أمه وهو في الصلاة فيقرأ بالسورة الخفيفة أو بالسورة القصيرة

كان رسول الله صلى الله عليه وسلم يسمع بكاء الصبي مع أمه وهو في الصلاة فيقرأ بالسورة الخفيفة أو بالسورة القصيرة

وحدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن ثابت البناني عن أنس قال أنس كان رسول الله صلى الله عليه وسلم يسمع بكاء الصبي مع أمه وهو في الصلاة فيقرأ بالسورة الخفيفة أو بالسورة القصيرة


013-إني لأدخل الصلاة أريد إطالتها فأسمع بكاء الصبي فأخفف من شدة وجد أمه به

إني لأدخل الصلاة أريد إطالتها فأسمع بكاء الصبي فأخفف من شدة وجد أمه به

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إني لأدخل الصلاة أريد إطالتها فأسمع بكاء الصبي فأخفف من شدة وجد أمه به


001-رمقت الصلاة مع محمد صلى الله عليه وسلم فوجدت قيامه فركعته فاعتداله بعد ركوعه فسجدته فجلسته بين السجدتين فسجدته فجلسته ما بين التسليم والانصراف قريبا

رمقت الصلاة مع محمد صلى الله عليه وسلم فوجدت قيامه فركعته فاعتداله بعد ركوعه فسجدته فجلسته بين السجدتين فسجدته فجلسته ما بين التسليم والانصراف قريبا من السواء

وحدثنا حامد بن عمر البكراوي وأبو كامل فضيل بن حسين الجحدري كلاهما عن أبي عوانة قال حامد حدثنا أبو عوانة عن هلال بن أبي حميد عن عبد الرحمن بن أبي ليلى عن البراء بن عازب قال رمقت الصلاة مع محمد صلى الله عليه وسلم فوجدت قيامه فركعته فاعتداله بعد ركوعه فسجدته فجلسته بين السجدتين فسجدته فجلسته ما بين التسليم والانصراف قريبا من السواء


002-قال غلب على الكوفة رجل قد سماه زمن بن الأشعث فأمر أبا عبيدة بن عبد الله أن يصلي بالناس فكان يصلي فإذا رفع رأسه من الركوع قام قدر ما أقول اللهم ربنا

قال غلب على الكوفة رجل قد سماه زمن بن الأشعث فأمر أبا عبيدة بن عبد الله أن يصلي بالناس فكان يصلي فإذا رفع رأسه من الركوع قام قدر ما أقول اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد قال الحكم فذكرت ذلك لعبد الرحمن بن أبي ليلى فقال سمعت البراء بن عازب يقول كانت صلاة رسول الله صلى الله عليه وسلم وركوعه وإذا رفع رأسه من الركوع وسجوده وما بين السجدتين قريبا من السواء قال شعبة فذكرته لعمرو بن مرة فقال قد رأيت بن أبي ليلى فلم تكن صلاته هكذا

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم قال غلب على الكوفة رجل قد سماه زمن بن الأشعث فأمر أبا عبيدة بن عبد الله أن يصلي بالناس فكان يصلي فإذا رفع رأسه من الركوع قام قدر ما أقول اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد قال الحكم فذكرت ذلك لعبد الرحمن بن أبي ليلى فقال سمعت البراء بن عازب يقول كانت صلاة رسول الله صلى الله عليه وسلم وركوعه وإذا رفع رأسه من الركوع وسجوده وما بين السجدتين قريبا من السواء قال شعبة فذكرته لعمرو بن مرة فقال قد رأيت بن أبي ليلى فلم تكن صلاته هكذا


003-أن مطر بن ناجية لما ظهر على الكوفة أمر أبا عبيدة أن يصلي بالناس وساق الحديث

أن مطر بن ناجية لما ظهر على الكوفة أمر أبا عبيدة أن يصلي بالناس وساق الحديث

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم أن مطر بن ناجية لما ظهر على الكوفة أمر أبا عبيدة أن يصلي بالناس وساق الحديث


004-إني لا آلو أن أصلي بكم كما رأيت رسول الله صلى الله عليه وسلم يصلي بنا قال فكان أنس يصنع شيئا لا أراكم تصنعونه كان إذا رفع رأسه من الركوع انتصب قائما

إني لا آلو أن أصلي بكم كما رأيت رسول الله صلى الله عليه وسلم يصلي بنا قال فكان أنس يصنع شيئا لا أراكم تصنعونه كان إذا رفع رأسه من الركوع انتصب قائما حتى يقول القائل قد نسي وإذا رفع رأسه من السجدة مكث حتى يقول القائل قد نسي

حدثنا خلف بن هشام حدثنا حماد بن زيد عن ثابت عن أنس قال إني لا آلو أن أصلي بكم كما رأيت رسول الله صلى الله عليه وسلم يصلي بنا قال فكان أنس يصنع شيئا لا أراكم تصنعونه كان إذا رفع رأسه من الركوع انتصب قائما حتى يقول القائل قد نسي وإذا رفع رأسه من السجدة مكث حتى يقول القائل قد نسي


005-ما صليت خلف أحد أوجز صلاة من صلاة رسول الله صلى الله عليه وسلم في تمام كانت صلاة رسول الله صلى الله عليه وسلم متقاربة وكانت صلاة أبي بكر متقاربة فلما

ما صليت خلف أحد أوجز صلاة من صلاة رسول الله صلى الله عليه وسلم في تمام كانت صلاة رسول الله صلى الله عليه وسلم متقاربة وكانت صلاة أبي بكر متقاربة فلما كان عمر بن الخطاب مد في صلاة الفجر وكان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده قام حتى نقول قد أوهم ثم يسجد ويقعد بين السجدتين حتى نقول قد أوهم

وحدثني أبو بكر بن نافع العبدي حدثنا بهز حدثنا حماد أخبرنا ثابت عن أنس قال ما صليت خلف أحد أوجز صلاة من صلاة رسول الله صلى الله عليه وسلم في تمام كانت صلاة رسول الله صلى الله عليه وسلم متقاربة وكانت صلاة أبي بكر متقاربة فلما كان عمر بن الخطاب مد في صلاة الفجر وكان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده قام حتى نقول قد أوهم ثم يسجد ويقعد بين السجدتين حتى نقول قد أوهم


001-أنهم كانوا يصلون خلف رسول الله صلى الله عليه وسلم فإذا رفع رأسه من الركوع لم أر أحدا يحني ظهره حتى يضع رسول الله صلى الله عليه وسلم جبهته على الأرض

أنهم كانوا يصلون خلف رسول الله صلى الله عليه وسلم فإذا رفع رأسه من الركوع لم أر أحدا يحني ظهره حتى يضع رسول الله صلى الله عليه وسلم جبهته على الأرض ثم يخر من وراءه سجدا

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو إسحاق ح قال وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق عن عبد الله بن يزيد قال حدثني البراء وهو غير كذوب أنهم كانوا يصلون خلف رسول الله صلى الله عليه وسلم فإذا رفع رأسه من الركوع لم أر أحدا يحني ظهره حتى يضع رسول الله صلى الله عليه وسلم جبهته على الأرض ثم يخر من وراءه سجدا


002-كان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده لم يحن أحد منا ظهره حتى يقع رسول الله صلى الله عليه وسلم ساجدا ثم نقع سجودا بعده

كان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده لم يحن أحد منا ظهره حتى يقع رسول الله صلى الله عليه وسلم ساجدا ثم نقع سجودا بعده

وحدثني أبو بكر بن خلاد الباهلي حدثنا يحيى يعني بن سعيد حدثنا سفيان حدثني أبو إسحاق حدثني عبد الله بن يزيد حدثني البراء وهو غير كذوب قال كان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده لم يحن أحد منا ظهره حتى يقع رسول الله صلى الله عليه وسلم ساجدا ثم نقع سجودا بعده


003-أنهم كانوا يصلون مع رسول الله صلى الله عليه وسلم فإذا ركع ركعوا وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده لم نزل قياما حتى نراه قد وضع وجهه في

أنهم كانوا يصلون مع رسول الله صلى الله عليه وسلم فإذا ركع ركعوا وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده لم نزل قياما حتى نراه قد وضع وجهه في الأرض ثم نتبعه

حدثنا محمد بن عبد الرحمن بن سهم الأنطاكي حدثنا إبراهيم بن محمد أبو إسحاق الفزاري عن أبي إسحاق الشيباني عن محارب بن دثار قال سمعت عبد الله بن يزيد يقول على المنبر حدثنا البراء أنهم كانوا يصلون مع رسول الله صلى الله عليه وسلم فإذا ركع ركعوا وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده لم نزل قياما حتى نراه قد وضع وجهه في الأرض ثم نتبعه


004-كنا مع النبي صلى الله عليه وسلم لا يحنو أحد منا ظهره حتى نراه قد سجد فقال زهير حدثنا سفيان قال حدثنا الكوفيون أبان وغيره قال حتى نراه يسجد

كنا مع النبي صلى الله عليه وسلم لا يحنو أحد منا ظهره حتى نراه قد سجد فقال زهير حدثنا سفيان قال حدثنا الكوفيون أبان وغيره قال حتى نراه يسجد

حدثنا زهير بن حرب وابن نمير قالا حدثنا سفيان بن عيينة حدثنا أبان وغيره عن الحكم عن عبد الرحمن بن أبي ليلى عن البراء قال كنا مع النبي صلى الله عليه وسلم لا يحنو أحد منا ظهره حتى نراه قد سجد فقال زهير حدثنا سفيان قال حدثنا الكوفيون أبان وغيره قال حتى نراه يسجد


005-صليت خلف النبي صلى الله عليه وسلم الفجر فسمعته يقرأ { فلا أقسم بالخنس الجوار الكنس } وكان لا يحني رجل منا ظهره حتى يستتم ساجدا

صليت خلف النبي صلى الله عليه وسلم الفجر فسمعته يقرأ { فلا أقسم بالخنس الجوار الكنس } وكان لا يحني رجل منا ظهره حتى يستتم ساجدا

حدثنا محرز بن عون بن أبي عون حدثنا خلف بن خليفة الأشجعي أبو أحمد عن الوليد بن سريع مولى آل عمرو بن حريث عن عمرو بن حريث قال صليت خلف النبي صلى الله عليه وسلم الفجر فسمعته يقرأ " فلا أقسم بالخنس الجوار الكنس " وكان لا يحني رجل منا ظهره حتى يستتم ساجدا


001-كان رسول الله صلى الله عليه وسلم إذا رفع ظهره من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

كان رسول الله صلى الله عليه وسلم إذا رفع ظهره من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش عن عبيد بن الحسن عن بن أبي أوفى قال كان رسول الله صلى الله عليه وسلم إذا رفع ظهره من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد


002-كان رسول الله صلى الله عليه وسلم يدعو بهذا الدعاء اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

كان رسول الله صلى الله عليه وسلم يدعو بهذا الدعاء اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

حدثنا محمد بن المثنى وابن بشار قال حدثنا محمد بن جعفر حدثنا شعبة عن عبيد بن الحسن قال سمعت عبد الله بن أبي أوفى قال كان رسول الله صلى الله عليه وسلم يدعو بهذا الدعاء اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد


003-اللهم لك الحمد ملء السماء وملء الأرض وملء ما شئت من شيء بعد اللهم طهرني بالثلج والبرد والماء البارد اللهم طهرني من الذنوب والخطايا كما ينقى الثوب

اللهم لك الحمد ملء السماء وملء الأرض وملء ما شئت من شيء بعد اللهم طهرني بالثلج والبرد والماء البارد اللهم طهرني من الذنوب والخطايا كما ينقى الثوب الأبيض من الوسخ

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن مجزأة بن زاهر قال سمعت عبد الله بن أبي أوفى يحدث عن النبي صلى الله عليه وسلم أنه كان يقول اللهم لك الحمد ملء السماء وملء الأرض وملء ما شئت من شيء بعد اللهم طهرني بالثلج والبرد والماء البارد اللهم طهرني من الذنوب والخطايا كما ينقى الثوب الأبيض من الوسخ


004-بهذا الإسناد في رواية معاذ كما ينقى الثوب الأبيض من الدرن وفي رواية يزيد من الدنس

بهذا الإسناد في رواية معاذ كما ينقى الثوب الأبيض من الدرن وفي رواية يزيد من الدنس

حدثنا عبيد الله بن معاذ حدثنا أبي ح قال وحدثني زهير بن حرب حدثنا يزيد بن هارون كلاهما عن شعبة بهذا الإسناد في رواية معاذ كما ينقى الثوب الأبيض من الدرن وفي رواية يزيد من الدنس


005-كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع قال ربنا لك الحمد ملء السماوات والأرض وملء ما شئت من شيء بعد أهل الثناء والمجد أحق ما قال

كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع قال ربنا لك الحمد ملء السماوات والأرض وملء ما شئت من شيء بعد أهل الثناء والمجد أحق ما قال العبد وكلنا لك عبد اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا مروان بن محمد الدمشقي حدثنا سعيد بن عبد العزيز عن عطية بن قيس عن قزعة عن أبي سعيد الخدري قال كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع قال ربنا لك الحمد ملء السماوات والأرض وملء ما شئت من شيء بعد أهل الثناء والمجد أحق ما قال العبد وكلنا لك عبد اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد


006-أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وما بينهما وملء ما شئت من شيء بعد أهل الثناء

أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وما بينهما وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم بن بشير أخبرنا هشام بن حسان عن قيس بن سعد عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وما بينهما وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد


007-إلى قوله وملء ما شئت من شيء بعد ولم يذكر ما بعده

إلى قوله وملء ما شئت من شيء بعد ولم يذكر ما بعده

حدثنا بن نمير حدثنا حفص حدثنا هشام بن حسان حدثنا قيس بن سعد عن عطاء عن بن عباس عن النبي صلى الله عليه وسلم إلى قوله وملء ما شئت من شيء بعد ولم يذكر ما بعده


001-كشف رسول الله صلى الله عليه وسلم الستارة والناس صفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى

كشف رسول الله صلى الله عليه وسلم الستارة والناس صفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له ألا وإني نهيت أن اقرأ القرآن راكعا أو ساجدا فأما الركوع فعظموا فيه الله وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم

حدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان بن عيينة أخبرني سليمان بن سحيم عن إبراهيم بن عبد الله بن معبد عن أبيه عن بن عباس قال كشف رسول الله صلى الله عليه وسلم الستارة والناس صفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له ألا وإني نهيت أن اقرأ القرآن راكعا أو ساجدا فأما الركوع فعظموا فيه الله وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم


002-كشف رسول الله صلى الله عليه وسلم الستر ورأسه معصوب في مرضه الذي مات فيه فقال اللهم هل بلغت ثلاث مرات إنه لم يبق من مبشرات النبوة إلا الرؤيا يراها

كشف رسول الله صلى الله عليه وسلم الستر ورأسه معصوب في مرضه الذي مات فيه فقال اللهم هل بلغت ثلاث مرات إنه لم يبق من مبشرات النبوة إلا الرؤيا يراها العبد الصالح أو ترى له ثم ذكر بمثل حديث سفيان

قال أبو بكر حدثنا سفيان عن سليمان حدثنا يحيى بن أيوب حدثنا إسماعيل بن جعفر أخبرني سليمان بن سحيم عن إبراهيم بن عبد الله بن معبد بن عباس عن أبيه عن عبد الله بن عباس قال كشف رسول الله صلى الله عليه وسلم الستر ورأسه معصوب في مرضه الذي مات فيه فقال اللهم هل بلغت ثلاث مرات إنه لم يبق من مبشرات النبوة إلا الرؤيا يراها العبد الصالح أو ترى له ثم ذكر بمثل حديث سفيان


003-نهاني رسول الله صلى الله عليه وسلم أن أقرأ راكعا أو ساجدا

نهاني رسول الله صلى الله عليه وسلم أن أقرأ راكعا أو ساجدا

حدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب عن يونس عن بن شهاب قال حدثني إبراهيم بن عبد الله بن حنين أن أباه حدثه أنه سمع علي بن أبي طالب قال نهاني رسول الله صلى الله عليه وسلم أن أقرأ راكعا أو ساجدا


004-نهاني رسول الله صلى الله عليه وسلم عن قراءة القرآن وأنا راكع أو ساجد

نهاني رسول الله صلى الله عليه وسلم عن قراءة القرآن وأنا راكع أو ساجد

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن الوليد يعني بن كثير حدثني إبراهيم بن عبد الله بن حنين عن أبيه أنه سمع علي بن أبي طالب يقول نهاني رسول الله صلى الله عليه وسلم عن قراءة القرآن وأنا راكع أو ساجد


005-نهاني رسول الله صلى الله عليه وسلم عن القراءة في الركوع والسجود ولا أقول نهاكم

نهاني رسول الله صلى الله عليه وسلم عن القراءة في الركوع والسجود ولا أقول نهاكم

وحدثني أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني زيد بن أسلم عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب أنه قال نهاني رسول الله صلى الله عليه وسلم عن القراءة في الركوع والسجود ولا أقول نهاكم


006-نهاني حبي صلى الله عليه وسلم أن اقرأ راكعا أو ساجدا

نهاني حبي صلى الله عليه وسلم أن اقرأ راكعا أو ساجدا

حدثنا زهير بن حرب وإسحاق قالا أخبرنا أبو عامر العقدي حدثنا داود بن قيس حدثني إبراهيم بن عبد الله بن حنين عن أبيه عن بن عباس عن علي قال نهاني حبي صلى الله عليه وسلم أن اقرأ راكعا أو ساجدا


007-نهاني عن قراءة القرآن وأنا راكع ولم يذكروا في روايتهم النهي عنها في السجود كما ذكر الزهري وزيد بن أسلم والوليد بن كثير وداود بن قيس

نهاني عن قراءة القرآن وأنا راكع ولم يذكروا في روايتهم النهي عنها في السجود كما ذكر الزهري وزيد بن أسلم والوليد بن كثير وداود بن قيس

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع ح وحدثني عيسى بن حماد المصري أخبرنا الليث عن يزيد بن أبي حبيب ح قال وحدثني هارون بن عبد الله حدثنا بن أبي فديك حدثنا الضحاك بن عثمان ح قال وحدثنا المقدمي حدثنا يحيى وهو القطان عن بن عجلان ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة بن زيد ح قال وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر أخبرني محمد وهو بن عمر ح قال وحدثني هناد بن السري حدثنا عبدة عن محمد بن إسحاق كل هؤلاء عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي إلا الضحاك وابن عجلان فإنهما زادا عن بن عباس عن علي عن النبي صلى الله عليه وسلم كلهم قالوا نهاني عن قراءة القرآن وأنا راكع ولم يذكروا في روايتهم النهي عنها في السجود كما ذكر الزهري وزيد بن أسلم والوليد بن كثير وداود بن قيس


008-ولم يذكر في السجود

ولم يذكر في السجود

وحدثناه قتيبة عن حاتم بن إسماعيل عن جعفر بن محمد عن محمد بن المنكدر عن عبد الله بن حنين عن على ولم يذكر في السجود


009-نهيت أن أقرأ وأنا راكع لا يذكر في الإسناد عليا

نهيت أن أقرأ وأنا راكع لا يذكر في الإسناد عليا

وحدثني عمرو بن علي حدثنا محمد بن جعفر حدثنا شعبة عن أبي بكر بن حفص عن عبد الله بن حنين عن بن عباس أنه قال نهيت أن أقرأ وأنا راكع لا يذكر في الإسناد عليا


001-أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء

أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء

وحدثنا هارون بن معروف وعمرو بن سواد قالا حدثنا عبد الله بن وهب عن عمرو بن الحارث عن عمارة بن غزية عن سمي مولى أبي بكر أنه سمع أبا صالح ذكوان يحدث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء


002-أن رسول الله صلى الله عليه وسلم كان يقول في سجوده اللهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره

أن رسول الله صلى الله عليه وسلم كان يقول في سجوده اللهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره

وحدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا بن وهب أخبرني يحيى بن أيوب عن عمارة بن غزية عن سمي مولى أبي بكر عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول في سجوده اللهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره


003-كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم ربنا وبحمدك اللهم اغفر لي يتأول القرآن

كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم ربنا وبحمدك اللهم اغفر لي يتأول القرآن

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم ربنا وبحمدك اللهم اغفر لي يتأول القرآن


004-كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل أن يموت سبحانك وبحمدك أستغفرك وأتوب إليك قالت قلت يا رسول الله ما هذه الكلمات التي أراك أحدثتها

كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل أن يموت سبحانك وبحمدك أستغفرك وأتوب إليك قالت قلت يا رسول الله ما هذه الكلمات التي أراك أحدثتها تقولها قال جعلت لي علامة في أمتي إذا رأيتها قلتها { إذا جاء نصر الله والفتح }

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل أن يموت سبحانك وبحمدك أستغفرك وأتوب إليك قالت قلت يا رسول الله ما هذه الكلمات التي أراك أحدثتها تقولها قال جعلت لي علامة في أمتي إذا رأيتها قلتها " إذا جاء نصر الله والفتح "


005-ما رأيت النبي صلى الله عليه وسلم منذ نزل عليه { إذا جاء نصر الله والفتح } يصلي صلاة إلا دعا أو قال فيها سبحانك ربي وبحمدك اللهم اغفر لي

ما رأيت النبي صلى الله عليه وسلم منذ نزل عليه { إذا جاء نصر الله والفتح } يصلي صلاة إلا دعا أو قال فيها سبحانك ربي وبحمدك اللهم اغفر لي

حدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل عن الأعمش عن مسلم بن صبيح عن مسروق عن عائشة قالت ما رأيت النبي صلى الله عليه وسلم منذ نزل عليه " إذا جاء نصر الله والفتح " يصلي صلاة إلا دعا أو قال فيها سبحانك ربي وبحمدك اللهم اغفر لي


006-كان رسول الله صلى الله عليه وسلم يكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه قالت فقلت يا رسول الله أراك تكثر من قول سبحان الله وبحمده

كان رسول الله صلى الله عليه وسلم يكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه قالت فقلت يا رسول الله أراك تكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقال خبرني ربي أني سأرى علامة في أمتي فإذا رأيتها أكثرت من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقد رأيتها { إذا جاء نصر الله والفتح } فتح مكة { ورأيت الناس يدخلون في دين الله أفواجا فسبح بحمد ربك واستغفره إنه كان توابا }

حدثني محمد بن المثنى حدثني عبد الأعلى حدثنا داود عن عامر عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه قالت فقلت يا رسول الله أراك تكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقال خبرني ربي أني سأرى علامة في أمتي فإذا رأيتها أكثرت من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقد رأيتها " إذا جاء نصر الله والفتح " فتح مكة " ورأيت الناس يدخلون في دين الله أفواجا فسبح بحمد ربك واستغفره إنه كان توابا "


007-قلت لعطاء كيف تقول أنت في الركوع قال أما سبحانك وبحمدك لا إله إلا أنت فأخبرني بن أبي مليكة عن عائشة قالت افتقدت النبي صلى الله عليه وسلم ذات ليلة

قلت لعطاء كيف تقول أنت في الركوع قال أما سبحانك وبحمدك لا إله إلا أنت فأخبرني بن أبي مليكة عن عائشة قالت افتقدت النبي صلى الله عليه وسلم ذات ليلة فظننت أنه ذهب إلى بعض نسائه فتحسست ثم رجعت فإذا هو راكع أو ساجد يقول سبحانك وبحمدك لا إله إلا أنت فقلت بأبي أنت وأمي إني لفي شأن وإنك لفي آخر

وحدثني حسن بن علي الحلواني ومحمد بن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج قال قلت لعطاء كيف تقول أنت في الركوع قال أما سبحانك وبحمدك لا إله إلا أنت فأخبرني بن أبي مليكة عن عائشة قالت افتقدت النبي صلى الله عليه وسلم ذات ليلة فظننت أنه ذهب إلى بعض نسائه فتحسست ثم رجعت فإذا هو راكع أو ساجد يقول سبحانك وبحمدك لا إله إلا أنت فقلت بأبي أنت وأمي إني لفي شأن وإنك لفي آخر


008-فقدت رسول الله صلى الله عليه وسلم ليلة من الفراش فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم أعوذ برضاك من سخطك

فقدت رسول الله صلى الله عليه وسلم ليلة من الفراش فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثني عبيد الله بن عمر عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة عن عائشة قال فقدت رسول الله صلى الله عليه وسلم ليلة من الفراش فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك


009-أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح

أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا سعيد بن أبي عروبة عن قتادة عن مطرف بن عبد الله بن الشخير أن عائشة نبأته أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح


010-بهذا الحديث

بهذا الحديث

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة أخبرني قتادة قال سمعت مطرف بن عبد الله بن الشخير قال أبو داود وحدثني هشام عن قتادة عن مطرف عن عائشة عن النبي صلى الله عليه وسلم بهذا الحديث


001-عليك بكثرة السجود لله فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط عنك بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال لي مثل ما قال لي ثوبان

عليك بكثرة السجود لله فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط عنك بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال لي مثل ما قال لي ثوبان

حدثني زهير بن حرب حدثنا الوليد بن مسلم قال سمعت الأوزاعي قال حدثني الوليد بن هشام المعيطي حدثني معدان بن أبي طلحة اليعمري قال لقيت ثوبان مولى رسول الله صلى الله عليه وسلم فقلت أخبرني بعمل أعمله يدخلني الله به الجنة أو قال قلت بأحب الأعمال إلى الله فسكت ثم سألته فسكت ثم سألته الثالثة فقال سألت عن ذلك رسول الله صلى الله عليه وسلم فقال عليك بكثرة السجود لله فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط عنك بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال لي مثل ما قال لي ثوبان


002-كنت أبيت مع رسول الله صلى الله عليه وسلم فأتيته بوضوئه وحاجته فقال لي سل فقلت أسألك مرافقتك في الجنة قال أو غير ذلك قلت هو ذاك قال فأعنى على نفسك

كنت أبيت مع رسول الله صلى الله عليه وسلم فأتيته بوضوئه وحاجته فقال لي سل فقلت أسألك مرافقتك في الجنة قال أو غير ذلك قلت هو ذاك قال فأعنى على نفسك بكثرة السجود

حدثنا الحكم بن موسى أبو صالح حدثنا هقل بن زياد قال سمعت الأوزاعي قال حدثني يحيى بن أبي كثير حدثني أبو سلمة حدثني ربيعة بن كعب الأسلمي قال كنت أبيت مع رسول الله صلى الله عليه وسلم فأتيته بوضوئه وحاجته فقال لي سل فقلت أسألك مرافقتك في الجنة قال أو غير ذلك قلت هو ذاك قال فأعنى على نفسك بكثرة السجود


001-أمر النبي صلى الله عليه وسلم أن يسجد على سبعة ونهى أن يكف شعره وثيابه هذا حديث يحيى وقال أبو الربيع على سبعة أعظم ونهى أن يكف شعره وثيابه الكفين

أمر النبي صلى الله عليه وسلم أن يسجد على سبعة ونهى أن يكف شعره وثيابه هذا حديث يحيى وقال أبو الربيع على سبعة أعظم ونهى أن يكف شعره وثيابه الكفين والركبتين والقدمين والجبهة

وحدثنا يحيى بن يحيى وأبو الربيع الزهراني قال يحيى أخبرنا وقال أبو الربيع حدثنا حماد بن زيد عن عمرو بن دينار عن طاوس عن بن عباس قال أمر النبي صلى الله عليه وسلم أن يسجد على سبعة ونهى أن يكف شعره وثيابه هذا حديث يحيى وقال أبو الربيع على سبعة أعظم ونهى أن يكف شعره وثيابه الكفين والركبتين والقدمين والجبهة


002-أمرت أن أسجد على سبعة أعظم ولا أكف ثوبا ولا شعرا

أمرت أن أسجد على سبعة أعظم ولا أكف ثوبا ولا شعرا

حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن عمرو بن دينار عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم قال أمرت أن أسجد على سبعة أعظم ولا أكف ثوبا ولا شعرا


003-أمر النبي صلى الله عليه وسلم أن يسجد على سبع ونهى أن يكفت الشعر والثياب

أمر النبي صلى الله عليه وسلم أن يسجد على سبع ونهى أن يكفت الشعر والثياب

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن بن طاوس عن أبيه عن بن عباس أمر النبي صلى الله عليه وسلم أن يسجد على سبع ونهى أن يكفت الشعر والثياب


004-أمرت أن أسجد على سبعة أعظم الجبهة وأشار بيده على أنفه واليدين والرجلين وأطراف القدمين ولا نكفت الثياب ولا الشعر

أمرت أن أسجد على سبعة أعظم الجبهة وأشار بيده على أنفه واليدين والرجلين وأطراف القدمين ولا نكفت الثياب ولا الشعر

حدثنا محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم قال أمرت أن أسجد على سبعة أعظم الجبهة وأشار بيده على أنفه واليدين والرجلين وأطراف القدمين ولا نكفت الثياب ولا الشعر


005-أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين

أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين

حدثنا أبو الطاهر أخبرنا عبد الله بن وهب حدثني بن جريج عن عبد الله بن طاوس عن أبيه عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم قال أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين


006-إذا سجد العبد سجد معه سبعة أطراف وجهه وكفاه وركبتاه وقدماه

إذا سجد العبد سجد معه سبعة أطراف وجهه وكفاه وركبتاه وقدماه

حدثنا قتيبة بن سعيد حدثنا بكر وهو بن مضر عن بن الهاد عن محمد بن إبراهيم عن عامر بن سعد عن العباس بن عبد المطلب أنه سمع رسول الله صلى الله عليه وسلم يقول إذا سجد العبد سجد معه سبعة أطراف وجهه وكفاه وركبتاه وقدماه


007-أنه رأى عبد الله بن الحارث يصلي ورأسه معقوص من ورائه فقام فجعل يحله فلما انصرف أقبل إلى بن عباس فقال مالك ورأسي فقال إني سمعت رسول الله صلى الله عليه

أنه رأى عبد الله بن الحارث يصلي ورأسه معقوص من ورائه فقام فجعل يحله فلما انصرف أقبل إلى بن عباس فقال مالك ورأسي فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إنما مثل هذا مثل الذي يصلي وهو مكتوف

حدثنا عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن بكيرا حدثه أن كريبا مولى بن عباس حدثه عن عبد الله بن عباس أنه رأى عبد الله بن الحارث يصلي ورأسه معقوص من ورائه فقام فجعل يحله فلما انصرف أقبل إلى بن عباس فقال مالك ورأسي فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إنما مثل هذا مثل الذي يصلي وهو مكتوف


001-اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب

اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب


002-بهذا الإسناد وفي حديث بن جعفر ولا يتبسط أحدكم ذراعيه انبساط الكلب

بهذا الإسناد وفي حديث بن جعفر ولا يتبسط أحدكم ذراعيه انبساط الكلب

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح قال وحدثنيه يحيى بن حبيب حدثنا خالد يعني الحارث قالا حدثنا شعبة بهذا الإسناد وفي حديث بن جعفر ولا يتبسط أحدكم ذراعيه انبساط الكلب


003-إذا سجدت فضع كفيك وارفع مرفقيك

إذا سجدت فضع كفيك وارفع مرفقيك

حدثنا يحيى بن يحيى قال أخبرنا عبيد الله بن إياد عن إياد عن البراء قال قال رسول الله صلى الله عليه وسلم إذا سجدت فضع كفيك وارفع مرفقيك


001-ما يجمع صفة الصلاة وما يفتتح به ويختم به وصفة الركوع والاعتدال منه والسجود والاعتدال منه والتشهد

ما يجمع صفة الصلاة وما يفتتح به ويختم به وصفة الركوع والاعتدال منه والسجود والاعتدال منه والتشهد

ما يجمع صفة الصلاة وما يفتتح به ويختم به وصفة الركوع والاعتدال منه والسجود والاعتدال منه والتشهد بعد كل ركعتين من الرباعية وصفة الجلوس بين السجدتين وفي التشهد الأول


002-أن رسول الله صلى الله عليه وسلم كان إذا صلى فرج بين يديه حتى يبدو بياض إبطيه

أن رسول الله صلى الله عليه وسلم كان إذا صلى فرج بين يديه حتى يبدو بياض إبطيه

حدثنا قتيبة بن سعيد حدثنا بكر وهو بن مضر عن جعفر بن ربيعة عن الأعرج عن عبد الله بن مالك بن بحينة أن رسول الله صلى الله عليه وسلم كان إذا صلى فرج بين يديه حتى يبدو بياض إبطيه


003-بهذا الإسناد وفي رواية عمرو بن الحارث كان رسول الله صلى الله عليه وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه وفي رواية الليث أن رسول الل صلى الله

بهذا الإسناد وفي رواية عمرو بن الحارث كان رسول الله صلى الله عليه وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه وفي رواية الليث أن رسول الل صلى الله عليه وسلم كان إذا سجد فرج يديه عن إبطيه حتى إني لأرى بياض إبطيه

حدثنا عمرو بن سواد أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث والليث بن سعد كلاهما عن جعفر بن ربيعة بهذا الإسناد وفي رواية عمرو بن الحارث كان رسول الله صلى الله عليه وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه وفي رواية الليث أن رسول الل صلى الله عليه وسلم كان إذا سجد فرج يديه عن إبطيه حتى إني لأرى بياض إبطيه


004-كان النبي صلى الله عليه وسلم إذا سجد لو شاءت بهمة أن تمر بين يديه لمرت

كان النبي صلى الله عليه وسلم إذا سجد لو شاءت بهمة أن تمر بين يديه لمرت

حدثنا يحيى يحيى وابن أبي عمر جميعا عن سفيان قال يحيى أخبرنا سفيان بن عيينة عن عبيد الله بن عبد الله بن الأصم عن عمه يزيد بن الأصم عن ميمونة قالت كان النبي صلى الله عليه وسلم إذا سجد لو شاءت بهمة أن تمر بين يديه لمرت


005-كان رسول الله صلى الله عليه وسلم إذا سجد خوي بيديه يعني جنح حتى يرى وضح إبطيه من ورائه وإذا قعد اطمأن على فخذه اليسرى

كان رسول الله صلى الله عليه وسلم إذا سجد خوي بيديه يعني جنح حتى يرى وضح إبطيه من ورائه وإذا قعد اطمأن على فخذه اليسرى

حدثنا إسحاق بن إبراهيم الحنظلي أخبرانا مروان بن معاوية الفزاري قال قال حدثنا عبيد الله بن عبد الله بن الأصم عن يزيد بن الأصم أنه أخبره عن ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا سجد خوي بيديه يعني جنح حتى يرى وضح إبطيه من ورائه وإذا قعد اطمأن على فخذه اليسرى


006-كان رسول الله صلى الله عليه وسلم إذا سجد جافى حتى يرى من خلفه وضح إبطيه قال وكيع يعني بياضهما

كان رسول الله صلى الله عليه وسلم إذا سجد جافى حتى يرى من خلفه وضح إبطيه قال وكيع يعني بياضهما

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وإسحاق بن إبراهيم واللفظ لعمرو قال إسحاق أخبرنا وقال الآخرون حدثنا وكيع حدثنا جعفر بن برقان عن يزيد بن الأصم عن ميمونة بنت الحارث قالت كان رسول الله صلى الله عليه وسلم إذا سجد جافى حتى يرى من خلفه وضح إبطيه قال وكيع يعني بياضهما


007-كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير والقراءة ب { الحمد لله رب العالمين } وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك وكان

كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير والقراءة ب { الحمد لله رب العالمين } وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما وكان إذا رفع رأسه من السجدة لم يسجد حتى يستوي جالسا وكان يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقبة الشيطان وينهى أن يفترش الرجل ذراعيه افتراش السبع وكان يختم الصلاة بالتسليم وفي رواية بن نمير عن أبي خالد وكان ينهى عن عقب الشيطان

حدثنا محمد بن عبد الله بن نمير حدثنا أبو خالد يعني الأحمر عن حسين المعلم ح قال وحدثنا إسحاق بن إبراهيم واللفظ له قال أخبرنا عيسى بن يونس حدثنا حسين المعلم عن بديل بن ميسرة عن أبي الجوزاء عن عائشة قالت كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير والقراءة ب " الحمد لله رب العالمين " وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما وكان إذا رفع رأسه من السجدة لم يسجد حتى يستوي جالسا وكان يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقبة الشيطان وينهى أن يفترش الرجل ذراعيه افتراش السبع وكان يختم الصلاة بالتسليم وفي رواية بن نمير عن أبي خالد وكان ينهى عن عقب الشيطان


001-إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ولا يبال من مر وراء ذلك

إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ولا يبال من مر وراء ذلك

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن موسى بن طلحة عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ولا يبال من مر وراء ذلك


002-كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم ثم لا يضره ما مر بين يديه وقال بن

كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم ثم لا يضره ما مر بين يديه وقال بن نمير فلا يضره من مر بين يديه

وحدثنا محمد بن عبد الله بن نمير وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال بن نمير حدثنا عمر بن عبيد الطنافسي عن سماك بن حرب عن موسى بن طلحة عن أبيه قال كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم ثم لا يضره ما مر بين يديه وقال بن نمير فلا يضره من مر بين يديه


003-سئل رسول الله صلى الله عليه وسلم عن سترة المصلى فقال مثل مؤخرة الرحل

سئل رسول الله صلى الله عليه وسلم عن سترة المصلى فقال مثل مؤخرة الرحل

حدثنا زهير بن حرب حدثنا عبد الله بن يزيد أخبرنا سعيد بن أبي أيوب عن أبي الأسود عن عروة عن عائشة أنها قالت سئل رسول الله صلى الله عليه وسلم عن سترة المصلى فقال مثل مؤخرة الرحل


004-أن رسول الله صلى الله عليه وسلم سئل في غزوة تبوك عن سترة المصلي فقال كمؤخرة الرحل

أن رسول الله صلى الله عليه وسلم سئل في غزوة تبوك عن سترة المصلي فقال كمؤخرة الرحل

حدثنا محمد بن عبد الله بن نمير حدثنا عبد الله بن يزيد أخبرنا حيوة عن أبي الأسود محمد بن عبد الرحمن عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم سئل في غزوة تبوك عن سترة المصلي فقال كمؤخرة الرحل


005-أن رسول الله صلى الله عليه وسلم كان إذا خرج يوم العيد أمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر فمن ثم اتخذها

أن رسول الله صلى الله عليه وسلم كان إذا خرج يوم العيد أمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر فمن ثم اتخذها الأمراء

حدثنا محمد بن المثنى حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا خرج يوم العيد أمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر فمن ثم اتخذها الأمراء


006-أن النبي صلى الله عليه وسلم كان يركز وقال أبو بكر يغرز العنزة ويصلي إليها زاد بن أبي شيبة قال عبيد الله وهي الحربة

أن النبي صلى الله عليه وسلم كان يركز وقال أبو بكر يغرز العنزة ويصلي إليها زاد بن أبي شيبة قال عبيد الله وهي الحربة

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يركز وقال أبو بكر يغرز العنزة ويصلي إليها زاد بن أبي شيبة قال عبيد الله وهي الحربة


007-أن النبي صلى الله عليه وسلم كان يعرض راحلته وهو يصلي إليها

أن النبي صلى الله عليه وسلم كان يعرض راحلته وهو يصلي إليها

حدثنا أحمد بن حنبل حدثنا معتمر بن سليمان عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يعرض راحلته وهو يصلي إليها


008-أن النبي صلى الله عليه وسلم كان يصلي إلى راحلته وقال بن نمير إن النبي صلى الله عليه وسلم صلى إلى بعير

أن النبي صلى الله عليه وسلم كان يصلي إلى راحلته وقال بن نمير إن النبي صلى الله عليه وسلم صلى إلى بعير

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو خالد الأحمر عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يصلي إلى راحلته وقال بن نمير إن النبي صلى الله عليه وسلم صلى إلى بعير


009-أتيت النبي صلى الله عليه وسلم بمكة وهو بالأبطح في قبة له حمراء من آدم قال فخرج بلال بوضوئه فمن نائل وناضح قال فخرج النبي صلى الله عليه وسلم عليه حلة

أتيت النبي صلى الله عليه وسلم بمكة وهو بالأبطح في قبة له حمراء من آدم قال فخرج بلال بوضوئه فمن نائل وناضح قال فخرج النبي صلى الله عليه وسلم عليه حلة حمراء كأني أنظر إلى بياض ساقيه قال فتوضأ وأذن بلال قال فجعلت أتتبع فاه ههنا وههنا يقول يمينا وشمالا يقول حي على الصلاة حي على الفلاح قال ثم ركزت له عنزة فتقدم فصلى الظهر ركعتين يمر بين يديه الحمار والكلب لا يمنع ثم صلى العصر ركعتين ثم لم يزل يصلي ركعتين حتى رجع إلى المدينة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن وكيع قال زهير حدثنا وكيع حدثنا سفيان حدثنا عون بن أبي جحيفة عن أبيه قال أتيت النبي صلى الله عليه وسلم بمكة وهو بالأبطح في قبة له حمراء من آدم قال فخرج بلال بوضوئه فمن نائل وناضح قال فخرج النبي صلى الله عليه وسلم عليه حلة حمراء كأني أنظر إلى بياض ساقيه قال فتوضأ وأذن بلال قال فجعلت أتتبع فاه ههنا وههنا يقول يمينا وشمالا يقول حي على الصلاة حي على الفلاح قال ثم ركزت له عنزة فتقدم فصلى الظهر ركعتين يمر بين يديه الحمار والكلب لا يمنع ثم صلى العصر ركعتين ثم لم يزل يصلي ركعتين حتى رجع إلى المدينة


010-أن أباه رأى رسول الله صلى الله عليه وسلم في قبة حمراء من آدم ورأيت بلالا أخرج وضوءا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئا تمسح به ومن لم

أن أباه رأى رسول الله صلى الله عليه وسلم في قبة حمراء من آدم ورأيت بلالا أخرج وضوءا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئا تمسح به ومن لم يصب منه أخذ من بلل يد صاحبه ثم رأيت بلالا أخرج عنزة فركزها وخرج رسول الله صلى الله عليه وسلم في حلة حمراء مشمرا فصلى إلى العنزة بالناس ركعتين ورأيت الناس والدواب يمرون بين يدي العنزة

حدثني محمد بن حاتم حدثنا بهز حدثنا عمر بن أبي زائدة حدثنا عون بن أبي جحيفة أن أباه رأى رسول الله صلى الله عليه وسلم في قبة حمراء من آدم ورأيت بلالا أخرج وضوءا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئا تمسح به ومن لم يصب منه أخذ من بلل يد صاحبه ثم رأيت بلالا أخرج عنزة فركزها وخرج رسول الله صلى الله عليه وسلم في حلة حمراء مشمرا فصلى إلى العنزة بالناس ركعتين ورأيت الناس والدواب يمرون بين يدي العنزة


011-بنحو حديث سفيان وعمر بن أبي زائدة يزيد بعضهم على بعض وفي حديث مالك بن مغول فلما كان بالهاجرة خرج بلال فنادى بالصلاة

بنحو حديث سفيان وعمر بن أبي زائدة يزيد بعضهم على بعض وفي حديث مالك بن مغول فلما كان بالهاجرة خرج بلال فنادى بالصلاة

حدثني إسحاق بن منصور وعبد بن حميد قالا أخبرنا جعفر بن عون أخبرنا أبو عميس ح قال وحدثني القاسم بن زكريا حدثنا حسين بن علي عن زائدة قال حدثنا مالك بن مغول كلاهما عن عون بن أبي جحيفة عن أبيه عن النبي صلى الله عليه وسلم بنحو حديث سفيان وعمر بن أبي زائدة يزيد بعضهم على بعض وفي حديث مالك بن مغول فلما كان بالهاجرة خرج بلال فنادى بالصلاة


012-خرج رسول الله صلى الله عليه وسلم بالهاجرة إلى البطحاء فتوضأ فصلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة قال شعبة وزاد فيه عون عن أبيه أبي جحيفة

خرج رسول الله صلى الله عليه وسلم بالهاجرة إلى البطحاء فتوضأ فصلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة قال شعبة وزاد فيه عون عن أبيه أبي جحيفة وكان يمر من ورائها المرأة والحمار

حدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت أبا جحيفة قال خرج رسول الله صلى الله عليه وسلم بالهاجرة إلى البطحاء فتوضأ فصلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة قال شعبة وزاد فيه عون عن أبيه أبي جحيفة وكان يمر من ورائها المرأة والحمار


013-بالإسنادين جميعا مثله وزاد في حديث الحكم فجعل الناس يأخذون من فضل وضوئه

بالإسنادين جميعا مثله وزاد في حديث الحكم فجعل الناس يأخذون من فضل وضوئه

وحدثني زهير بن حرب ومحمد بن حاتم قالا حدثنا بن مهدي حدثنا شعبة بالإسنادين جميعا مثله وزاد في حديث الحكم فجعل الناس يأخذون من فضل وضوئه


014-أقبلت راكبا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول الله صلى الله عليه وسلم يصلي بالناس بمنى فمررت بين يدي الصف فنزلت فأرسلت الأتان ترتع ودخلت في

أقبلت راكبا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول الله صلى الله عليه وسلم يصلي بالناس بمنى فمررت بين يدي الصف فنزلت فأرسلت الأتان ترتع ودخلت في الصف فلم ينكر ذلك علي أحد

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال أقبلت راكبا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول الله صلى الله عليه وسلم يصلي بالناس بمنى فمررت بين يدي الصف فنزلت فأرسلت الأتان ترتع ودخلت في الصف فلم ينكر ذلك علي أحد


015-أقبل يسير على حمار ورسول الله صلى الله عليه وسلم قائم يصلي بمنى في حجة الوداع يصلي بالناس قال فسار الحمار بين يدي بعض الصف ثم نزل عنه فصف مع الناس

أقبل يسير على حمار ورسول الله صلى الله عليه وسلم قائم يصلي بمنى في حجة الوداع يصلي بالناس قال فسار الحمار بين يدي بعض الصف ثم نزل عنه فصف مع الناس

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة أن عبد الله بن عباس أخبره أنه أقبل يسير على حمار ورسول الله صلى الله عليه وسلم قائم يصلي بمنى في حجة الوداع يصلي بالناس قال فسار الحمار بين يدي بعض الصف ثم نزل عنه فصف مع الناس


016-بهذا الإسناد قال والنبي صلى الله عليه وسلم يصلي بعرفة

بهذا الإسناد قال والنبي صلى الله عليه وسلم يصلي بعرفة

حدثنا يحيى بن يحيى وعمرو الناقد وإسحاق بن إبراهيم عن بن عيينة عن الزهري بهذا الإسناد قال والنبي صلى الله عليه وسلم يصلي بعرفة


017-بهذا الإسناد ولم يذكر فيه منى ولا عرفة وقال في حجة الوداع أو يوم الفتح

بهذا الإسناد ولم يذكر فيه منى ولا عرفة وقال في حجة الوداع أو يوم الفتح

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد ولم يذكر فيه منى ولا عرفة وقال في حجة الوداع أو يوم الفتح


001-إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع فإن أبي فليقاتله فإنما هو شيطان

إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع فإن أبي فليقاتله فإنما هو شيطان

حدثنا يحيى بن يحيى قال قرأت على مالك عن زيد بن أسلم عن عبد الرحمن بن أبي سعيد عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع فإن أبي فليقاتله فإنما هو شيطان


002-ما سمعت من أبي سعيد ورأيت منه قال بينما أنا مع أبي سعيد يصلي يوم الجمعة إلى شيء يستره من الناس إذ جاء رجل شاب من بني أبي معيط أراد أن يجتاز بين يديه

ما سمعت من أبي سعيد ورأيت منه قال بينما أنا مع أبي سعيد يصلي يوم الجمعة إلى شيء يستره من الناس إذ جاء رجل شاب من بني أبي معيط أراد أن يجتاز بين يديه فدفع في نحره فنظر فلم يجد مساغا إلا بين يدي أبي سعيد فعاد فدفع في نحره أشد من الدفعة الأولى فمثل قائما فنال من أبي سعيد ثم زاحم الناس فخرج فدخل على مروان فشكا إليه ما لقي قال ودخل أبو سعيد على مروان فقال له مروان مالك ولابن أخيك جاء يشكوك فقال أبو سعيد سمعت رسول الله صلى الله عليه وسلم يقول إذا صلى أحدكم إلى شيء يستره من الناس فأراد أحد أن يجتاز بين يديه فليدفع في نحره فإن أبي فليقاتله فإنما هو شيطان

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا بن هلال يعني حميدا قال بينما أنا وصاحب لي نتذاكر حديثا إذ قال أبو صالح السمان أنا أحدثك ما سمعت من أبي سعيد ورأيت منه قال بينما أنا مع أبي سعيد يصلي يوم الجمعة إلى شيء يستره من الناس إذ جاء رجل شاب من بني أبي معيط أراد أن يجتاز بين يديه فدفع في نحره فنظر فلم يجد مساغا إلا بين يدي أبي سعيد فعاد فدفع في نحره أشد من الدفعة الأولى فمثل قائما فنال من أبي سعيد ثم زاحم الناس فخرج فدخل على مروان فشكا إليه ما لقي قال ودخل أبو سعيد على مروان فقال له مروان مالك ولابن أخيك جاء يشكوك فقال أبو سعيد سمعت رسول الله صلى الله عليه وسلم يقول إذا صلى أحدكم إلى شيء يستره من الناس فأراد أحد أن يجتاز بين يديه فليدفع في نحره فإن أبي فليقاتله فإنما هو شيطان


003-إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين

إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين

حدثني هارون بن عبد الله ومحمد بن رافع قالا حدثنا محمد بن إسماعيل بن أبي فديك عن الضحاك بن عثمان عن صدقة بن يسار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين


004-بمثله

بمثله

حدثني إسحاق بن إبراهيم أخبرنا أبو بكر الحنفي حدثنا الضحاك بن عثمان حدثنا صدقة بن يسار قال سمعت بن عمر يقول إن رسول الله صلى الله عليه وسلم قال بمثله


005-لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه قال أبو النضر لا أدري قال أربعين يوما أو شهرا أو سنة

لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه قال أبو النضر لا أدري قال أربعين يوما أو شهرا أو سنة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر عن بسر بن سعيد أن زيد بن خالد الجهني أرسله إلى أبي جهيم يسأله ماذا سمع من رسول الله صلى الله عليه وسلم في المار بين يدي المصلي قال أبو جهيم قال رسول الله صلى الله عليه وسلم لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه قال أبو النضر لا أدري قال أربعين يوما أو شهرا أو سنة


006-فذكر بمعنى حديث مالك

فذكر بمعنى حديث مالك

حدثنا عبد الله بن هاشم بن حيان العبدي حدثنا وكيع عن سفيان عن سالم أبي النضر عن بسر بن سعيد أن زيد بن خالد الجهني أرسل إلى أبي جهيم الأنصاري ما سمعت النبي صلى الله عليه وسلم يقول فذكر بمعنى حديث مالك


001-كان بين مصلى رسول الله صلى الله عليه وسلم وبين الجدار ممر الشاة

كان بين مصلى رسول الله صلى الله عليه وسلم وبين الجدار ممر الشاة

حدثني يعقوب بن إبراهيم الدورقي حدثنا بن أبي حازم حدثني أبي عن سهل بن سعد الساعدي قال كان بين مصلى رسول الله صلى الله عليه وسلم وبين الجدار ممر الشاة


002-كان يتحرى موضع مكان المصحف يسبح فيه وذكر أن رسول الله صلى الله عليه وسلم كان يتحرى ذلك المكان وكان بين المنبر والقبلة قدر ممر الشاة

كان يتحرى موضع مكان المصحف يسبح فيه وذكر أن رسول الله صلى الله عليه وسلم كان يتحرى ذلك المكان وكان بين المنبر والقبلة قدر ممر الشاة

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى واللفظ لابن المثنى قال إسحاق أخبرنا وقال بن المثنى حدثنا حماد بن مسعدة عن يزيد يعني بن أبي عبيد عن سلمة وهو بن الأكوع أنه كان يتحرى موضع مكان المصحف يسبح فيه وذكر أن رسول الله صلى الله عليه وسلم كان يتحرى ذلك المكان وكان بين المنبر والقبلة قدر ممر الشاة


003-يتحرى الصلاة عند الإسطوانة التي عند المصحف فقلت له يا أبا مسلم أراك تتحرى الصلاة عند هذه الإسطوانة قال رأيت النبي صلى الله عليه وسلم يتحرى الصلاة

يتحرى الصلاة عند الإسطوانة التي عند المصحف فقلت له يا أبا مسلم أراك تتحرى الصلاة عند هذه الإسطوانة قال رأيت النبي صلى الله عليه وسلم يتحرى الصلاة عندها

حدثناه محمد بن المثنى حدثنا مكي قال يزيد أخبرنا قال كان سلمة يتحرى الصلاة عند الإسطوانة التي عند المصحف فقلت له يا أبا مسلم أراك تتحرى الصلاة عند هذه الإسطوانة قال رأيت النبي صلى الله عليه وسلم يتحرى الصلاة عندها


001-إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته الحمار والمرأة والكلب الأسود قلت يا

إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته الحمار والمرأة والكلب الأسود قلت يا أبا ذر ما بال الكلب الأسود من الكلب الأحمر من الكلب الأصفر قال يا بن أخي سألت رسول الله صلى الله عليه وسلم كما سألتني فقال الكلب الأسود شيطان

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية ح قال وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن يونس عن حميد بن هلال عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته الحمار والمرأة والكلب الأسود قلت يا أبا ذر ما بال الكلب الأسود من الكلب الأحمر من الكلب الأصفر قال يا بن أخي سألت رسول الله صلى الله عليه وسلم كما سألتني فقال الكلب الأسود شيطان


002-بإسناد يونس كنحو حديثه

بإسناد يونس كنحو حديثه

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة ح قال وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح قال وحدثنا إسحاق بن إبراهيم أخبرنا وهب بن جرير حدثنا أبي ح قال وحدثنا إسحاق أيضا أخبرنا المعتمر بن سليمان قال سمعت سلم بن أبي الذيال ح قال وحدثني يوسف بن حماد المعني حدثنا زياد البكائي عن عاصم الأحول كل هؤلاء عن حميد بن هلال بإسناد يونس كنحو حديثه


003-يقطع الصلاة المرأة والحمار والكلب ويقي ذلك مثل مؤخرة الرحل

يقطع الصلاة المرأة والحمار والكلب ويقي ذلك مثل مؤخرة الرحل

وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي حدثنا عبد الواحد وهو بن زياد حدثنا عبيد الله بن عبد الله بن الأصم حدثنا يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقطع الصلاة المرأة والحمار والكلب ويقي ذلك مثل مؤخرة الرحل


001-أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة

أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة


002-كان النبي صلى الله عليه وسلم يصلي صلاته من الليل كلها وأنا معترضة بينه وبين القبلة فإذا أراد أن يوتر أيقظني فأوترت

كان النبي صلى الله عليه وسلم يصلي صلاته من الليل كلها وأنا معترضة بينه وبين القبلة فإذا أراد أن يوتر أيقظني فأوترت

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم يصلي صلاته من الليل كلها وأنا معترضة بينه وبين القبلة فإذا أراد أن يوتر أيقظني فأوترت


003-ما يقطع الصلاة قال فقلنا المرأة والحمار فقالت إن المرأة لدابة سوء لقد رأيتني بين يدي رسول الله صلى الله عليه وسلم معترضة كاعتراض الجنازة وهو يصلي

ما يقطع الصلاة قال فقلنا المرأة والحمار فقالت إن المرأة لدابة سوء لقد رأيتني بين يدي رسول الله صلى الله عليه وسلم معترضة كاعتراض الجنازة وهو يصلي

وحدثني عمرو بن علي حدثنا محمد بن جعفر حدثنا شعبة عن أبي بكر بن حفص عن عروة بن الزبير قال قالت عائشة ما يقطع الصلاة قال فقلنا المرأة والحمار فقالت إن المرأة لدابة سوء لقد رأيتني بين يدي رسول الله صلى الله عليه وسلم معترضة كاعتراض الجنازة وهو يصلي


004-عندها ما يقطع الصلاة الكلب والحمار والمرأة فقالت عائشة قد شبهتمونا بالحمير والكلاب والله لقد رأيت رسول الله صلى الله عليه وسلم يصلي وإني على السرير

عندها ما يقطع الصلاة الكلب والحمار والمرأة فقالت عائشة قد شبهتمونا بالحمير والكلاب والله لقد رأيت رسول الله صلى الله عليه وسلم يصلي وإني على السرير بينه وبين القبلة مضطجعة فتبدو لي الحاجة فأكره أن أجلس فأوذي رسول الله صلى الله عليه وسلم فأنسل من عند رجليه

حدثنا عمرو الناقد وأبو سعيد الأشج قالا حدثنا حفص بن غياث ح قال وحدثنا عمر بن حفص بن غياث واللفظ له حدثنا أبي حدثنا الأعمش حدثني إبراهيم عن الأسود عن عائشة قال الأعمش وحدثني مسلم عن مسروق عن عائشة وذكر عندها ما يقطع الصلاة الكلب والحمار والمرأة فقالت عائشة قد شبهتمونا بالحمير والكلاب والله لقد رأيت رسول الله صلى الله عليه وسلم يصلي وإني على السرير بينه وبين القبلة مضطجعة فتبدو لي الحاجة فأكره أن أجلس فأوذي رسول الله صلى الله عليه وسلم فأنسل من عند رجليه


005-عدلتمونا بالكلاب والحمر لقد رأيتني مضطجعة على السرير فيجيء رسول الله صلى الله عليه وسلم فيتوسط السرير فيصلي فأكره أن أسنحه فأنسل من قبل رجلي السرير

عدلتمونا بالكلاب والحمر لقد رأيتني مضطجعة على السرير فيجيء رسول الله صلى الله عليه وسلم فيتوسط السرير فيصلي فأكره أن أسنحه فأنسل من قبل رجلي السرير حتى أنسل من لحافي

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت عدلتمونا بالكلاب والحمر لقد رأيتني مضطجعة على السرير فيجيء رسول الله صلى الله عليه وسلم فيتوسط السرير فيصلي فأكره أن أسنحه فأنسل من قبل رجلي السرير حتى أنسل من لحافي


006-كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته فإذا سجد غمزني فقبضت رجلي وإذا قام بسطتهما قالت والبيوت يومئذ ليس فيها مصابيح

كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته فإذا سجد غمزني فقبضت رجلي وإذا قام بسطتهما قالت والبيوت يومئذ ليس فيها مصابيح

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر عن أبي سلمة بن عبد الرحمن عن عائشة قالت كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته فإذا سجد غمزني فقبضت رجلي وإذا قام بسطتهما قالت والبيوت يومئذ ليس فيها مصابيح


007-كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وأنا حائض وربما أصابني ثوبه إذا سجد

كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وأنا حائض وربما أصابني ثوبه إذا سجد

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا عباد بن العوام جميعا عن الشيباني عن عبد الله بن شداد بن الهاد قال حدثتني ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وأنا حائض وربما أصابني ثوبه إذا سجد


008-كان النبي صلى الله عليه وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه إلى جنبه

كان النبي صلى الله عليه وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه إلى جنبه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قال زهير حدثنا وكيع حدثنا طلحة بن يحيى عن عبيد الله بن عبد الله قال سمعته عن عائشة قالت كان النبي صلى الله عليه وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه إلى جنبه


001-سأل رسول الله صلى الله عليه وسلم عن الصلاة في الثوب الواحد فقال أو لكلكم ثوبان

سأل رسول الله صلى الله عليه وسلم عن الصلاة في الثوب الواحد فقال أو لكلكم ثوبان

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن سائلا سأل رسول الله صلى الله عليه وسلم عن الصلاة في الثوب الواحد فقال أو لكلكم ثوبان


002-بمثله

بمثله

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح قال وحدثني عبد الملك بن شعيب بن الليث وحدثني أبي عن جدي قال حدثني عقيل بن خالد كلاهما عن بن شهاب عن سعيد بن المسيب وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


003-أيصلي أحدنا في ثوب واحد فقال أو كلكم يجد ثوبين

أيصلي أحدنا في ثوب واحد فقال أو كلكم يجد ثوبين

حدثني عمرو الناقد وزهير بن حرب قال عمرو حدثنا إسماعيل بن إبراهيم عن أيوب عن محمد بن سيرين عن أبي هريرة قال نادى رجل النبي صلى الله عليه وسلم فقال أيصلي أحدنا في ثوب واحد فقال أو كلكم يجد ثوبين


004-لا يصلي أحدكم في الثوب الواحد ليس على عاتقيه منه شيء

لا يصلي أحدكم في الثوب الواحد ليس على عاتقيه منه شيء

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يصلي أحدكم في الثوب الواحد ليس على عاتقيه منه شيء


005-رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه

رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه

حدثنا أبو كريب حدثنا أبو أسامة عن هشام بن عروة عن أبيه أن عمر بن أبي سلمة أخبره قال رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه


006-بهذا الإسناد غير أنه قال متوشحا ولم يقل مشتملا

بهذا الإسناد غير أنه قال متوشحا ولم يقل مشتملا

حدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن وكيع قال حدثنا هشام بن عروة بهذا الإسناد غير أنه قال متوشحا ولم يقل مشتملا


007-رأيت رسول الله صلى الله عليه وسلم يصلي في بيت أم سلمة في ثوب قد خالف بين طرفيه

رأيت رسول الله صلى الله عليه وسلم يصلي في بيت أم سلمة في ثوب قد خالف بين طرفيه

وحدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن هشام بن عروة عن أبيه عن عمر بن أبي سلمة قال رأيت رسول الله صلى الله عليه وسلم يصلي في بيت أم سلمة في ثوب قد خالف بين طرفيه


008-رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد ملتحفا مخالفا بين طرفيه زاد عيسى بن حماد في روايته قال على منكبيه

رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد ملتحفا مخالفا بين طرفيه زاد عيسى بن حماد في روايته قال على منكبيه

حدثنا قتيبة بن سعيد وعيسى بن حماد قالا حدثنا الليث عن يحيى بن سعيد عن أبي أمامة بن سهل بن حنيف عن عمر بن أبي سلمة قال رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد ملتحفا مخالفا بين طرفيه زاد عيسى بن حماد في روايته قال على منكبيه


009-رأيت النبي صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به

رأيت النبي صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان عن أبي الزبير عن جابر قال رأيت النبي صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به


010-دخلت على رسول الله صلى الله عليه وسلم

دخلت على رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان ح قال وحدثنا محمد بن المثنى حدثنا عبد الرحمن عن سفيان جميعا بهذا الإسناد وفي حديث بن نمير قال دخلت على رسول الله صلى الله عليه وسلم


011-أنه رأى جابر بن عبد الله يصلي في ثوب متوشحا به وعنده ثيابه وقال جابر إنه رأى رسول الله صلى الله عليه وسلم يصنع ذلك

أنه رأى جابر بن عبد الله يصلي في ثوب متوشحا به وعنده ثيابه وقال جابر إنه رأى رسول الله صلى الله عليه وسلم يصنع ذلك

حدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو أن أبا الزبير المكي حدثه أنه رأى جابر بن عبد الله يصلي في ثوب متوشحا به وعنده ثيابه وقال جابر إنه رأى رسول الله صلى الله عليه وسلم يصنع ذلك


012-أنه دخل على النبي صلى الله عليه وسلم قال فرأيته يصلي على حصير يسجد عليه قال ورأيته يصلي في ثوب واحد متوشحا به

أنه دخل على النبي صلى الله عليه وسلم قال فرأيته يصلي على حصير يسجد عليه قال ورأيته يصلي في ثوب واحد متوشحا به

حدثني عمرو الناقد وإسحاق بن إبراهيم واللفظ لعمرو قال حدثني عيسى بن يونس حدثنا الأعمش عن أبي سفيان عن جابر حدثني أبو سعيد الخدري أنه دخل على النبي صلى الله عليه وسلم قال فرأيته يصلي على حصير يسجد عليه قال ورأيته يصلي في ثوب واحد متوشحا به


013-بهذا الإسناد وفي رواية أبي كريب واضعا طرفيه على عاتقيه ورواية أبي بكر وسويد متوشحا به

بهذا الإسناد وفي رواية أبي كريب واضعا طرفيه على عاتقيه ورواية أبي بكر وسويد متوشحا به

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح قال وحدثنيه سويد بن سعيد حدثنا علي بن مسهر كلاهما عن الأعمش بهذا الإسناد وفي رواية أبي كريب واضعا طرفيه على عاتقيه ورواية أبي بكر وسويد متوشحا به


001-يا رسول الله أي مسجد وضع في الأرض أول قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون سنة وأينما أدركتك الصلاة فصل فهو مسجد

يا رسول الله أي مسجد وضع في الأرض أول قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون سنة وأينما أدركتك الصلاة فصل فهو مسجد وفي حديث أبي كامل ثم حيثما أدركتك الصلاة فصله فإنه مسجد

حدثني أبو كامل الجحدري حدثنا عبد الواحد حدثنا الأعمش ح قال وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال قلت يا رسول الله أي مسجد وضع في الأرض أول قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون سنة وأينما أدركتك الصلاة فصل فهو مسجد وفي حديث أبي كامل ثم حيثما أدركتك الصلاة فصله فإنه مسجد


002-كنت أقرأ على أبي القرآن في السدة فإذا قرأت السجدة سجد فقلت له يا أبت أتسجد في الطريق قال إني سمعت أبا ذر يقول سألت رسول الله صلى الله عليه وسلم عن

كنت أقرأ على أبي القرآن في السدة فإذا قرأت السجدة سجد فقلت له يا أبت أتسجد في الطريق قال إني سمعت أبا ذر يقول سألت رسول الله صلى الله عليه وسلم عن أول مسجد وضع في الأرض قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم الأرض لك مسجد فحيثما أدركتك الصلاة فصل

حدثني علي بن حجر السعدي أخبرنا علي بن مسهر حدثنا الأعمش عن إبراهيم بن يزيد التيمي قال كنت أقرأ على أبي القرآن في السدة فإذا قرأت السجدة سجد فقلت له يا أبت أتسجد في الطريق قال إني سمعت أبا ذر يقول سألت رسول الله صلى الله عليه وسلم عن أول مسجد وضع في الأرض قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم الأرض لك مسجد فحيثما أدركتك الصلاة فصل


003-أعطيت خمسا لم يعطهن أحد قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وأحلت لي الغنائم ولم تحل لأحد قبلي وجعلت لي الأرض طيبة طهورا

أعطيت خمسا لم يعطهن أحد قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وأحلت لي الغنائم ولم تحل لأحد قبلي وجعلت لي الأرض طيبة طهورا ومسجدا فأيما رجل أدركته الصلاة صلى حيث كان ونصرت بالرعب بين يدي مسيرة شهر وأعطيت الشفاعة

حدثنا يحيى بن يحيى أخبرنا هشيم عن سيار عن يزيد الفقير عن جابر بن عبد الله الأنصاري قال قال رسول الله صلى الله عليه وسلم أعطيت خمسا لم يعطهن أحد قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وأحلت لي الغنائم ولم تحل لأحد قبلي وجعلت لي الأرض طيبة طهورا ومسجدا فأيما رجل أدركته الصلاة صلى حيث كان ونصرت بالرعب بين يدي مسيرة شهر وأعطيت الشفاعة


004-فذكر نحوه

فذكر نحوه

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم أخبرنا سيار حدثنا يزيد الفقير أخبرنا جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال فذكر نحوه


005-فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدا وجعلت تربتها لنا طهورا إذا لم نجد الماء وذكر خصلة أخرى

فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدا وجعلت تربتها لنا طهورا إذا لم نجد الماء وذكر خصلة أخرى

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن أبي مالك الأشجعي عن ربعي عن حذيفة قال قال رسول الله صلى الله عليه وسلم فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدا وجعلت تربتها لنا طهورا إذا لم نجد الماء وذكر خصلة أخرى


006-بمثله

بمثله

حدثنا أبو كريب محمد بن العلاء أخبرنا بن أبي زائدة عن سعد بن طارق حدثني ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم بمثله


007-فضلت على الأنبياء بست أعطيت جوامع الكلم ونصرت بالرعب وأحلت لي الغنائم وجعلت لي الأرض طهورا ومسجدا وأرسلت إلى الخلق كافة وختم بي النبيون

فضلت على الأنبياء بست أعطيت جوامع الكلم ونصرت بالرعب وأحلت لي الغنائم وجعلت لي الأرض طهورا ومسجدا وأرسلت إلى الخلق كافة وختم بي النبيون

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال فضلت على الأنبياء بست أعطيت جوامع الكلم ونصرت بالرعب وأحلت لي الغنائم وجعلت لي الأرض طهورا ومسجدا وأرسلت إلى الخلق كافة وختم بي النبيون


008-بعثت بجوامع الكلم ونصرت بالرعب وبينا أنا نائم أتيت بمفاتيح خزائن الأرض فوضعت بين يدي قال أبو هريرة فذهب رسول الله صلى الله عليه وسلم وأنتم تنتثلونها

بعثت بجوامع الكلم ونصرت بالرعب وبينا أنا نائم أتيت بمفاتيح خزائن الأرض فوضعت بين يدي قال أبو هريرة فذهب رسول الله صلى الله عليه وسلم وأنتم تنتثلونها

حدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب حدثني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بعثت بجوامع الكلم ونصرت بالرعب وبينا أنا نائم أتيت بمفاتيح خزائن الأرض فوضعت بين يدي قال أبو هريرة فذهب رسول الله صلى الله عليه وسلم وأنتم تنتثلونها


009-مثل حديث يونس

مثل حديث يونس

وحدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول مثل حديث يونس


010-بمثله

بمثله

حدثنا محمد بن رافع وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


011-نصرت بالرعب على العدو وأوتيت جوامع الكلم وبينما أنا نائم أتيت بمفاتيح خزائن الأرض فوضع في يدي

نصرت بالرعب على العدو وأوتيت جوامع الكلم وبينما أنا نائم أتيت بمفاتيح خزائن الأرض فوضع في يدي

وحدثني أبو الطاهر أخبرنا بن وهب عن عمرو بن الحارث عن أبي يونس مولى أبي هريرة أنه حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال نصرت بالرعب على العدو وأوتيت جوامع الكلم وبينما أنا نائم أتيت بمفاتيح خزائن الأرض فوضع في يدي


012-نصرت بالرعب وأوتيت جوامع الكلم

نصرت بالرعب وأوتيت جوامع الكلم

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم نصرت بالرعب وأوتيت جوامع الكلم


001-أن رسول الله صلى الله عليه وسلم قدم المدينة فنزل في علو المدينة في حي يقال لهم بنو عمرو بن عوف فأقام فيهم أربع عشرة ليلة ثم إنه أرسل إلى ملإ بني

أن رسول الله صلى الله عليه وسلم قدم المدينة فنزل في علو المدينة في حي يقال لهم بنو عمرو بن عوف فأقام فيهم أربع عشرة ليلة ثم إنه أرسل إلى ملإ بني النجار فجاءوا متقلدين بسيوفهم قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم على راحلته وأبو بكر ردفه وملأ بني النجار حوله حتى ألقى بفناء أبي أيوب قال فكان رسول الله صلى الله عليه وسلم يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم ثم إنه أمر بالمسجد قال فأرسل إلى ملإ بني النجار فجاؤوا فقال يا بني النجار ثامنوني بحائطكم هذا قالوا لا والله لا نطلب ثمنه إلا إلى الله قال أنس فكان فيه ما أقول كان فيه نخل وقبور المشركين وخرب فأمر رسول الله صلى الله عليه وسلم بالنخل فقطع وبقبور المشركين فنبشت وبالخرب فسويت قال فصفوا النخل قبلة وجعلوا عضادتيه حجارة قال فكانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون اللهم إنه لا خير إلا خير الآخرة فانصر الأنصار والمهاجرة

حدثنا يحيى بن يحيى وشيبان بن فروخ كلاهما عن عبد الوارث قال يحيى أخبرنا عبد الوارث بن سعيد عن أبي التياح الضبعي حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم قدم المدينة فنزل في علو المدينة في حي يقال لهم بنو عمرو بن عوف فأقام فيهم أربع عشرة ليلة ثم إنه أرسل إلى ملإ بني النجار فجاءوا متقلدين بسيوفهم قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم على راحلته وأبو بكر ردفه وملأ بني النجار حوله حتى ألقى بفناء أبي أيوب قال فكان رسول الله صلى الله عليه وسلم يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم ثم إنه أمر بالمسجد قال فأرسل إلى ملإ بني النجار فجاؤوا فقال يا بني النجار ثامنوني بحائطكم هذا قالوا لا والله لا نطلب ثمنه إلا إلى الله قال أنس فكان فيه ما أقول كان فيه نخل وقبور المشركين وخرب فأمر رسول الله صلى الله عليه وسلم بالنخل فقطع وبقبور المشركين فنبشت وبالخرب فسويت قال فصفوا النخل قبلة وجعلوا عضادتيه حجارة قال فكانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون اللهم إنه لا خير إلا خير الآخرة فانصر الأنصار والمهاجرة


002-أن رسول الله صلى الله عليه وسلم كان يصلي في مرابض الغنم قبل أن يبني المسجد

أن رسول الله صلى الله عليه وسلم كان يصلي في مرابض الغنم قبل أن يبني المسجد

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة حدثني أبو التياح عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي في مرابض الغنم قبل أن يبني المسجد


003-كان رسول الله صلى الله عليه وسلم بمثله

كان رسول الله صلى الله عليه وسلم بمثله

وحدثناه يحيى بن يحيى حدثنا خالد يعني بن الحارث حدثنا شعبة عن أبي التياح قال سمعت أنسا يقول كان رسول الله صلى الله عليه وسلم بمثله


001-صليت مع النبي صلى الله عليه وسلم إلى بيت المقدس ستة عشر شهرا حتى نزلت الآية التي في البقرة { وحيثما كنتم فولوا وجوهكم شطره } فنزلت بعدما صلى النبي

صليت مع النبي صلى الله عليه وسلم إلى بيت المقدس ستة عشر شهرا حتى نزلت الآية التي في البقرة { وحيثما كنتم فولوا وجوهكم شطره } فنزلت بعدما صلى النبي صلى الله عليه وسلم فانطلق رجل من القوم فمر بناس من الأنصار وهم يصلون فحدثهم فولوا وجوههم قبل البيت

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن أبي إسحاق عن البراء بن عازب قال صليت مع النبي صلى الله عليه وسلم إلى بيت المقدس ستة عشر شهرا حتى نزلت الآية التي في البقرة " وحيثما كنتم فولوا وجوهكم شطره " فنزلت بعدما صلى النبي صلى الله عليه وسلم فانطلق رجل من القوم فمر بناس من الأنصار وهم يصلون فحدثهم فولوا وجوههم قبل البيت


002-صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا ثم صرفنا نحو الكعبة

صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا ثم صرفنا نحو الكعبة

حدثنا محمد بن المثنى وأبو بكر بن خلاد جميعا عن يحيى قال بن المثنى حدثنا يحيى بن سعيد عن سفيان حدثني أبو إسحاق قال سمعت البراء يقول صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا ثم صرفنا نحو الكعبة


003-إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة وقد أمر أن يستقبل الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة

إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة وقد أمر أن يستقبل الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة

حدثنا شيبان بن فروخ حدثنا عبد العزيز بن مسلم حدثنا عبد الله بن دينار عن بن عمر ح وحدثنا قتيبة بن سعيد واللفظ له عن مالك بن أنس عن عبد الله بن دينار عن بن عمر قال بينما الناس في صلاة الصبح بقباء إذ جاءهم آت فقال إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة وقد أمر أن يستقبل الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة


004-بينما الناس في صلاة الغداة إذ جاءهم رجل بمثل حديث مالك

بينما الناس في صلاة الغداة إذ جاءهم رجل بمثل حديث مالك

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن موسى بن عقبة عن نافع عن بن عمر وعن عبد الله بن دينار عن بن عمر قال بينما الناس في صلاة الغداة إذ جاءهم رجل بمثل حديث مالك


005-أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزلت { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام } فمر رجل

أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزلت { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام } فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كما هم نحو القبلة

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزلت " قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام " فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كما هم نحو القبلة


001-أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم إن أولئك إذا كان فيهم

أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله يوم القيامة

وحدثني زهير بن حرب حدثنا يحيى بن سعيد حدثنا هشام أخبرني أبي عن عائشة أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله يوم القيامة


002-أنهم تذاكروا عند رسول الله صلى الله عليه وسلم في مرضه فذكرت أم سلمة وأم حبيبة كنيسة ثم ذكر نحوه

أنهم تذاكروا عند رسول الله صلى الله عليه وسلم في مرضه فذكرت أم سلمة وأم حبيبة كنيسة ثم ذكر نحوه

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا وكيع حدثنا هشام بن عروة عن أبيه عن عائشة أنهم تذاكروا عند رسول الله صلى الله عليه وسلم في مرضه فذكرت أم سلمة وأم حبيبة كنيسة ثم ذكر نحوه


003-ذكرن أزواج النبي صلى الله عليه وسلم كنيسة رأينها بأرض الحبشة يقال لها مارية بمثل حديثهم

ذكرن أزواج النبي صلى الله عليه وسلم كنيسة رأينها بأرض الحبشة يقال لها مارية بمثل حديثهم

حدثنا أبو كريب حدثنا أبو معاوية حدثنا هشام عن أبيه عن عائشة قالت ذكرن أزواج النبي صلى الله عليه وسلم كنيسة رأينها بأرض الحبشة يقال لها مارية بمثل حديثهم


004-في مرضه الذي لم يقم منه لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد قالت فلولا ذاك أبرز قبره غير أنه خشي أن يتخذ مسجدا وفي رواية بن أبي شيبة

في مرضه الذي لم يقم منه لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد قالت فلولا ذاك أبرز قبره غير أنه خشي أن يتخذ مسجدا وفي رواية بن أبي شيبة ولولا ذاك لم يذكر قالت

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا هاشم بن القاسم حدثنا شيبان عن هلال بن أبي حميد عن عروة بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم في مرضه الذي لم يقم منه لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد قالت فلولا ذاك أبرز قبره غير أنه خشي أن يتخذ مسجدا وفي رواية بن أبي شيبة ولولا ذاك لم يذكر قالت


005-قاتل الله اليهود اتخذوا قبور أنبيائهم مساجد

قاتل الله اليهود اتخذوا قبور أنبيائهم مساجد

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني يونس ومالك عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم قاتل الله اليهود اتخذوا قبور أنبيائهم مساجد


006-لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد

لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد

وحدثني قتيبة بن سعيد حدثنا الفزاري عن عبيد الله بن الأصم حدثنا يزيد بن الأصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد


007-لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه فإذا اغتم كشفها عن وجهه فقال وهو كذلك لعنة الله على اليهود والنصارى اتخذوا قبور

لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه فإذا اغتم كشفها عن وجهه فقال وهو كذلك لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر مثل ما صنعوا

وحدثني هارون بن سعيد الأيلي وحرملة بن يحيى قال حرملة أخبرنا وقال هارون حدثنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبيد الله بن عبد الله أن عائشة وعبد الله بن عباس قالا لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه فإذا اغتم كشفها عن وجهه فقال وهو كذلك لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر مثل ما صنعوا


008-سمعت النبي صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول إني أبرأ إلى الله أن يكون لي منكم خليل فإن الله قد اتخذني خليلا كما اتخذ إبراهيم خليلا ولو

سمعت النبي صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول إني أبرأ إلى الله أن يكون لي منكم خليل فإن الله قد اتخذني خليلا كما اتخذ إبراهيم خليلا ولو كنت متخذا من أمتي خليلا لاتخذت أبا بكر خليلا ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد إني أنهاكم عن ذلك

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال أبو بكر حدثنا زكريا بن عدي عن عبيد الله بن عمرو عن زيد بن أبي أنيسة عن عمرو بن مرة عن عبد الله بن الحارث النجراني قال حدثني جندب قال سمعت النبي صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول إني أبرأ إلى الله أن يكون لي منكم خليل فإن الله قد اتخذني خليلا كما اتخذ إبراهيم خليلا ولو كنت متخذا من أمتي خليلا لاتخذت أبا بكر خليلا ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد إني أنهاكم عن ذلك


001-إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله تعالى قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له بيتا في الجنة

إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله تعالى قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له بيتا في الجنة وقال بن عيسى في روايته مثله في الجنة

حدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو أن بكيرا حدثه أن عاصم بن عمر بن قتادة حدثه أنه سمع عبيد الله الخولاني يذكر أنه سمع عثمان بن عفان عند قول الناس فيه حين بنى مسجد الرسول صلى الله عليه وسلم إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله تعالى قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له بيتا في الجنة وقال بن عيسى في روايته مثله في الجنة


002-أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك فأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في

أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك فأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله

حدثنا زهير بن حرب ومحمد بن المثنى واللفظ لابن المثنى قالا حدثنا الضحاك بن مخلد أخبرنا عبد الحميد بن جعفر حدثني أبي عن محمود بن لبيد أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك فأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله


001-أصلى هؤلاء خلفكم فقلنا لا قال فقوموا فصلوا فلم يأمرنا بأذان ولا إقامة قال وذهبنا لنقوم خلفه فأخذ بأيدينا فجعل أحدنا عن يمينه والآخر عن شماله قال فلما

أصلى هؤلاء خلفكم فقلنا لا قال فقوموا فصلوا فلم يأمرنا بأذان ولا إقامة قال وذهبنا لنقوم خلفه فأخذ بأيدينا فجعل أحدنا عن يمينه والآخر عن شماله قال فلما ركع وضعنا أيدينا على ركبنا قال فضرب أيدينا وطبق بين كفيه ثم أدخلهما بين فخذيه قال فلما صلى قال إنه ستكون عليكم أمراء يؤخرون الصلاة عن ميقاتها ويخنقونها إلى شرق الموتى فإذا رأيتموهم قد فعلوا ذلك فصلوا الصلاة لميقاتها واجعلوا صلاتكم معهم سبحة وإذا كنتم ثلاثة فصلوا جميعا وإذا كنتم أكثر من ذلك فليؤمكم أحدكم وإذا ركع أحدكم فليفرش ذراعيه على فخذيه وليجنأ وليطبق بين كفيه فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم فأراهم

حدثنا محمد بن العلاء الهمداني أبو كريب قال حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود وعلقمة قالا أتينا عبد الله بن مسعود في داره فقال أصلى هؤلاء خلفكم فقلنا لا قال فقوموا فصلوا فلم يأمرنا بأذان ولا إقامة قال وذهبنا لنقوم خلفه فأخذ بأيدينا فجعل أحدنا عن يمينه والآخر عن شماله قال فلما ركع وضعنا أيدينا على ركبنا قال فضرب أيدينا وطبق بين كفيه ثم أدخلهما بين فخذيه قال فلما صلى قال إنه ستكون عليكم أمراء يؤخرون الصلاة عن ميقاتها ويخنقونها إلى شرق الموتى فإذا رأيتموهم قد فعلوا ذلك فصلوا الصلاة لميقاتها واجعلوا صلاتكم معهم سبحة وإذا كنتم ثلاثة فصلوا جميعا وإذا كنتم أكثر من ذلك فليؤمكم أحدكم وإذا ركع أحدكم فليفرش ذراعيه على فخذيه وليجنأ وليطبق بين كفيه فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم فأراهم


002-أنهما دخلا على عبد الله بمعنى حديث أبي معاوية وفي حديث بن مسهر وجرير فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم وهو راكع

أنهما دخلا على عبد الله بمعنى حديث أبي معاوية وفي حديث بن مسهر وجرير فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم وهو راكع

وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح قال وحدثنا عثمان بن أبي شيبة حدثنا جرير ح قال وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل كلهم عن الأعمش عن إبراهيم عن علقمة والأسود أنهما دخلا على عبد الله بمعنى حديث أبي معاوية وفي حديث بن مسهر وجرير فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم وهو راكع


003-أصلى من خلفكم قالا نعم فقام بينهما وجعل أحدهما عن يمينه والآخر عن شماله ثم ركعنا فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين

أصلى من خلفكم قالا نعم فقام بينهما وجعل أحدهما عن يمينه والآخر عن شماله ثم ركعنا فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين فخذيه فلما صلى قال هكذا فعل رسول الله صلى الله عليه وسلم

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا عبيد الله بن موسى عن إسرائيل عن منصور عن إبراهيم عن علقمة والأسود أنهما دخلا على عبد الله فقال أصلى من خلفكم قالا نعم فقام بينهما وجعل أحدهما عن يمينه والآخر عن شماله ثم ركعنا فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين فخذيه فلما صلى قال هكذا فعل رسول الله صلى الله عليه وسلم


004-صليت إلى جنب أبي قال وجعلت يدي بين ركبتي فقال لي أبي اضرب بكفيك على ركبتيك قال ثم فعلت ذلك مرة أخرى فضرب يدي وقال إنا نهينا عن هذا وأمرنا أن نضرب

صليت إلى جنب أبي قال وجعلت يدي بين ركبتي فقال لي أبي اضرب بكفيك على ركبتيك قال ثم فعلت ذلك مرة أخرى فضرب يدي وقال إنا نهينا عن هذا وأمرنا أن نضرب بالأكف على الركب

حدثنا قتيبة بن سعيد وأبو كامل الجحدري واللفظ لقتيبة قالا حدثنا أبو عوانة عن أبي يعفور عن مصعب بن سعد قال صليت إلى جنب أبي قال وجعلت يدي بين ركبتي فقال لي أبي اضرب بكفيك على ركبتيك قال ثم فعلت ذلك مرة أخرى فضرب يدي وقال إنا نهينا عن هذا وأمرنا أن نضرب بالأكف على الركب


005-بهذا الإسناد إلى قوله فنهينا عنه ولم يذكرا ما بعده

بهذا الإسناد إلى قوله فنهينا عنه ولم يذكرا ما بعده

حدثنا خلف بن هشام حدثنا أبو الأحوص ح قال وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن أبي يعفور بهذا الإسناد إلى قوله فنهينا عنه ولم يذكرا ما بعده


006-ركعت فقلت بيدي هكذا يعني طبق بهما ووضعهما بين فخذيه فقال أبي قد كنا نفعل هذا ثم أمرنا بالركب

ركعت فقلت بيدي هكذا يعني طبق بهما ووضعهما بين فخذيه فقال أبي قد كنا نفعل هذا ثم أمرنا بالركب

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن إسماعيل بن أبي خالد عن الزبير بن عدي عن مصعب بن سعد قال ركعت فقلت بيدي هكذا يعني طبق بهما ووضعهما بين فخذيه فقال أبي قد كنا نفعل هذا ثم أمرنا بالركب


007-صليت إلى جنب أبي فلما ركعت شبكت أصابعي وجعلتهما بين ركبتي فضرب يدي فلما صلى قال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب

صليت إلى جنب أبي فلما ركعت شبكت أصابعي وجعلتهما بين ركبتي فضرب يدي فلما صلى قال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب

حدثني الحكم بن موسى حدثنا عيسى بن يونس حدثنا إسماعيل بن أبي خالد عن الزبير بن عدي عن مصعب بن سعد بن أبي وقاص قال صليت إلى جنب أبي فلما ركعت شبكت أصابعي وجعلتهما بين ركبتي فضرب يدي فلما صلى قال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب


001-قلنا لابن عباس في الإقعاء على القدمين فقال هي السنة فقلنا له إنا لنراه جفاء بالرجل فقال بن عباس بل هي سنة نبيك صلى الله عليه وسلم

قلنا لابن عباس في الإقعاء على القدمين فقال هي السنة فقلنا له إنا لنراه جفاء بالرجل فقال بن عباس بل هي سنة نبيك صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر ح قال وحدثنا حسن الحلواني حدثنا عبد الرزاق وتقاربا في اللفظ قالا جميعا أخبرنا بن جريج أخبرني أبو الزبير أنه سمع طاوسا يقول قلنا لابن عباس في الإقعاء على القدمين فقال هي السنة فقلنا له إنا لنراه جفاء بالرجل فقال بن عباس بل هي سنة نبيك صلى الله عليه وسلم


001-بينا أنا أصلي مع رسول الله صلى الله عليه وسلم إذ عطس رجل من القوم فقلت يرحمك الله فرماني القوم بأبصارهم فقلت واثكل أمياه ما شأنكم تنظرون إلي فجعلوا

بينا أنا أصلي مع رسول الله صلى الله عليه وسلم إذ عطس رجل من القوم فقلت يرحمك الله فرماني القوم بأبصارهم فقلت واثكل أمياه ما شأنكم تنظرون إلي فجعلوا يضربون بأيديهم على أفخاذهم فلما رأيتهم يصمتونني لكني سكت فلما صلى رسول الله صلى الله عليه وسلم فبأبي هو وأمي ما رأيت معلما قبله ولا بعده أحسن تعليما منه فوالله ما كهرني ولا ضربني ولا شتمني قال إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هو التسبيح والتكبير وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قلت يا رسول الله إني حديث عهد بجاهلية وقد جاء الله بالإسلام وإن منا رجالا يأتون الكهان قال فلا تأتهم قال ومنا رجال يتطيرون قال ذاك شيء يجدونه في صدورهم فلا يصدنهم قال بن الصباح فلا يصدنكم قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك قال وكانت لي جارية ترعى غنما لي قبل أحد والجوانية فاطلعت ذات يوم فإذا الذيب قد ذهب بشاة من غنمها وأنا رجل من بنى آدم آسف كما يأسفون لكني صككتها صكة فأتيت رسول الله صلى الله عليه وسلم فعظم ذلك علي قلت يا رسول الله أفلا أعتقها قال ائتني بها فأتيته بها فقال لها أين الله قالت في السماء قال من أنا قالت أنت رسول الله قال أعتقها فإنها مؤمنة

حدثنا أبو جعفر محمد بن الصباح وأبو بكر بن أبي شيبة وتقاربا في لفظ الحديث قالا حدثنا إسماعيل بن إبراهيم عن حجاج الصواف عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن معاوية بن الحكم السلمي قال بينا أنا أصلي مع رسول الله صلى الله عليه وسلم إذ عطس رجل من القوم فقلت يرحمك الله فرماني القوم بأبصارهم فقلت واثكل أمياه ما شأنكم تنظرون إلي فجعلوا يضربون بأيديهم على أفخاذهم فلما رأيتهم يصمتونني لكني سكت فلما صلى رسول الله صلى الله عليه وسلم فبأبي هو وأمي ما رأيت معلما قبله ولا بعده أحسن تعليما منه فوالله ما كهرني ولا ضربني ولا شتمني قال إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هو التسبيح والتكبير وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قلت يا رسول الله إني حديث عهد بجاهلية وقد جاء الله بالإسلام وإن منا رجالا يأتون الكهان قال فلا تأتهم قال ومنا رجال يتطيرون قال ذاك شيء يجدونه في صدورهم فلا يصدنهم قال بن الصباح فلا يصدنكم قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك قال وكانت لي جارية ترعى غنما لي قبل أحد والجوانية فاطلعت ذات يوم فإذا الذيب قد ذهب بشاة من غنمها وأنا رجل من بنى آدم آسف كما يأسفون لكني صككتها صكة فأتيت رسول الله صلى الله عليه وسلم فعظم ذلك علي قلت يا رسول الله أفلا أعتقها قال ائتني بها فأتيته بها فقال لها أين الله قالت في السماء قال من أنا قالت أنت رسول الله قال أعتقها فإنها مؤمنة


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأوزاعي عن يحيى بن أبي كثير بهذا الإسناد نحوه


003-كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول الله كنا نسلم

كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول الله كنا نسلم عليك في الصلاة فترد علينا فقال إن في الصلاة شغلا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير وأبو سعيد الأشج وألفاظهم متقاربة قالوا حدثنا بن فضيل حدثنا الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول الله كنا نسلم عليك في الصلاة فترد علينا فقال إن في الصلاة شغلا


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثني بن نمير حدثني إسحاق بن منصور السلولي حدثنا هريم بن سفيان عن الأعمش بهذا الإسناد نحوه


005-كنا نتكلم في الصلاة يكلم الرجل صاحبه وهو إلى جنبه في الصلاة حتى نزلت { وقوموا لله قانتين فأمرنا بالسكوت ونهينا عن الكلام

كنا نتكلم في الصلاة يكلم الرجل صاحبه وهو إلى جنبه في الصلاة حتى نزلت { وقوموا لله قانتين فأمرنا بالسكوت ونهينا عن الكلام

حدثنا يحيى بن يحيى أخبرنا هشيم عن إسماعيل بن أبي خالد عن الحارث بن شبيل عن أبي عمرو الشيباني عن زيد بن أرقم قال كنا نتكلم في الصلاة يكلم الرجل صاحبه وهو إلى جنبه في الصلاة حتى نزلت { وقوموا لله قانتين فأمرنا بالسكوت ونهينا عن الكلام


006-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ووكيع ح قال وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن إسماعيل بن أبي خالد بهذا الإسناد نحوه


007-إن رسول الله صلى الله عليه وسلم بعثني لحاجة ثم أدركته وهو يسير قال قتيبة يصلي فسلمت عليه فأشار إلي فلما فرغ دعاني فقال إنك سلمت آنفا وأنا أصلي وهو

إن رسول الله صلى الله عليه وسلم بعثني لحاجة ثم أدركته وهو يسير قال قتيبة يصلي فسلمت عليه فأشار إلي فلما فرغ دعاني فقال إنك سلمت آنفا وأنا أصلي وهو موجه حينئذ قبل المشرق

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أنه قال إن رسول الله صلى الله عليه وسلم بعثني لحاجة ثم أدركته وهو يسير قال قتيبة يصلي فسلمت عليه فأشار إلي فلما فرغ دعاني فقال إنك سلمت آنفا وأنا أصلي وهو موجه حينئذ قبل المشرق


008-أرسلني رسول الله صلى الله عليه وسلم وهو منطلق إلى بني المصطلق فأتيته وهو يصلي على بعيره فكلمته فقال لي بيده هكذا وأومأ زهير بيده ثم كلمته فقال لي

أرسلني رسول الله صلى الله عليه وسلم وهو منطلق إلى بني المصطلق فأتيته وهو يصلي على بعيره فكلمته فقال لي بيده هكذا وأومأ زهير بيده ثم كلمته فقال لي هكذا فأومأ زهير أيضا بيده نحو الأرض وأنا أسمعه يقرأ يومئ برأسه فلما فرغ قال ما فعلت في الذي أرسلتك له فإنه لم يمنعني أن أكلمك إلا أني كنت أصلي قال زهير وأبو الزبير جالس مستقبل الكعبة فقال بيده أبو الزبير إلى بني المصطلق فقال بيده إلى غير الكعبة

حدثنا أحمد بن يونس حدثنا زهير حدثني أبو الزبير عن جابر قال أرسلني رسول الله صلى الله عليه وسلم وهو منطلق إلى بني المصطلق فأتيته وهو يصلي على بعيره فكلمته فقال لي بيده هكذا وأومأ زهير بيده ثم كلمته فقال لي هكذا فأومأ زهير أيضا بيده نحو الأرض وأنا أسمعه يقرأ يومئ برأسه فلما فرغ قال ما فعلت في الذي أرسلتك له فإنه لم يمنعني أن أكلمك إلا أني كنت أصلي قال زهير وأبو الزبير جالس مستقبل الكعبة فقال بيده أبو الزبير إلى بني المصطلق فقال بيده إلى غير الكعبة


009-كنا مع النبي صلى الله عليه وسلم فبعثني في حاجة فرجعت وهو يصلي على راحلته ووجهه على غير القبلة فسلمت عليه فلم يرد علي فلما انصرف قال إنه لم يمنعني أن

كنا مع النبي صلى الله عليه وسلم فبعثني في حاجة فرجعت وهو يصلي على راحلته ووجهه على غير القبلة فسلمت عليه فلم يرد علي فلما انصرف قال إنه لم يمنعني أن أرد عليك إلا أني كنت أصلي

حدثنا أبو كامل الجحدري حدثنا حماد بن زيد عن كثير عن عطاء عن جابر قال كنا مع النبي صلى الله عليه وسلم فبعثني في حاجة فرجعت وهو يصلي على راحلته ووجهه على غير القبلة فسلمت عليه فلم يرد علي فلما انصرف قال إنه لم يمنعني أن أرد عليك إلا أني كنت أصلي


010-بعثني رسول الله صلى الله عليه وسلم في حاجة بمعنى حديث حماد

بعثني رسول الله صلى الله عليه وسلم في حاجة بمعنى حديث حماد

وحدثني محمد بن حاتم حدثنا معلى بن منصور حدثنا عبد الوارث بن سعيد حدثنا كثير بن شنظير عن عطاء عن جابر قال بعثني رسول الله صلى الله عليه وسلم في حاجة بمعنى حديث حماد


001-إن عفريتا من الجن جعل يفتك علي البارحة ليقطع علي الصلاة وإن الله أمكنني منه فدعته فلقد هممت أن أربطه إلى جنب سارية من سواري المسجد حتى تصبحوا تنظرون

إن عفريتا من الجن جعل يفتك علي البارحة ليقطع علي الصلاة وإن الله أمكنني منه فدعته فلقد هممت أن أربطه إلى جنب سارية من سواري المسجد حتى تصبحوا تنظرون إليه أجمعون أو كلكم ثم ذكرت قول أخي سليمان { رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي } فرده الله خاسئا وقال بن منصور شعبة عن محمد بن زياد

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور قالا أخبرنا النضر بن شميل أخبرنا شعبة حدثنا محمد وهو بن زياد قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إن عفريتا من الجن جعل يفتك علي البارحة ليقطع علي الصلاة وإن الله أمكنني منه فدعته فلقد هممت أن أربطه إلى جنب سارية من سواري المسجد حتى تصبحوا تنظرون إليه أجمعون أو كلكم ثم ذكرت قول أخي سليمان " رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي " فرده الله خاسئا وقال بن منصور شعبة عن محمد بن زياد


002-في هذا الإسناد وليس في حديث بن جعفر قوله فدعته وأما بن أبي شيبة فقال في روايته فدعته

في هذا الإسناد وليس في حديث بن جعفر قوله فدعته وأما بن أبي شيبة فقال في روايته فدعته

حدثنا محمد بن بشار حدثنا محمد هو بن جعفر ح قال وحدثناه أبو بكر بن أبي شيبة حدثنا شبابة كلاهما عن شعبة في هذا الإسناد وليس في حديث بن جعفر قوله فدعته وأما بن أبي شيبة فقال في روايته فدعته


003-قام رسول الله صلى الله عليه وسلم فسمعناه يقول أعوذ بالله منك ثم قال ألعنك بلعنة الله ثلاثا وبسط يده كأنه يتناول شيئا فلما فرغ من الصلاة قلنا يا رسول

قام رسول الله صلى الله عليه وسلم فسمعناه يقول أعوذ بالله منك ثم قال ألعنك بلعنة الله ثلاثا وبسط يده كأنه يتناول شيئا فلما فرغ من الصلاة قلنا يا رسول الله قد سمعناك تقول في الصلاة شيئا لم نسمعك تقوله قبل ذلك ورأيناك بسطت يدك قال إن عدو الله إبليس جاء بشهاب من نار ليجعله في وجهي فقلت أعوذ بالله منك ثلاث مرات ثم قلت ألعنك بلعنة الله التامة فلم يستأخر ثلاث مرات ثم أردت أخذه والله لولا دعوة أخينا سليمان لأصبح موثقا يلعب به ولدان أهل المدينة

حدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن معاوية بن صالح يقول حدثني ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي الدرداء قال قام رسول الله صلى الله عليه وسلم فسمعناه يقول أعوذ بالله منك ثم قال ألعنك بلعنة الله ثلاثا وبسط يده كأنه يتناول شيئا فلما فرغ من الصلاة قلنا يا رسول الله قد سمعناك تقول في الصلاة شيئا لم نسمعك تقوله قبل ذلك ورأيناك بسطت يدك قال إن عدو الله إبليس جاء بشهاب من نار ليجعله في وجهي فقلت أعوذ بالله منك ثلاث مرات ثم قلت ألعنك بلعنة الله التامة فلم يستأخر ثلاث مرات ثم أردت أخذه والله لولا دعوة أخينا سليمان لأصبح موثقا يلعب به ولدان أهل المدينة


001-أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله صلى الله عليه وسلم ولأبي العاص بن الربيع فإذا قام حملها وإذا سجد وضعها

أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله صلى الله عليه وسلم ولأبي العاص بن الربيع فإذا قام حملها وإذا سجد وضعها قال يحيى قال مالك نعم

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا مالك عن عامر بن عبد الله بن الزبير ح وحدثنا يحيى بن يحيى قال قلت لمالك حدثك عامر بن عبد الله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله صلى الله عليه وسلم ولأبي العاص بن الربيع فإذا قام حملها وإذا سجد وضعها قال يحيى قال مالك نعم


002-رأيت النبي صلى الله عليه وسلم يؤم الناس وأمامة بنت أبي العاص وهى ابنة زينب بنت النبي صلى الله عليه وسلم على عاتقه فإذا ركع وضعها وإذا رفع من السجود

رأيت النبي صلى الله عليه وسلم يؤم الناس وأمامة بنت أبي العاص وهى ابنة زينب بنت النبي صلى الله عليه وسلم على عاتقه فإذا ركع وضعها وإذا رفع من السجود أعادها

حدثنا محمد بن أبي عمر حدثنا سفيان عن عثمان بن أبي سليمان وابن عجلان سمعا عامر بن عبد الله بن الزبير يحدث عن عمرو بن سليم الزرقي عن أبي قتادة الأنصاري قال رأيت النبي صلى الله عليه وسلم يؤم الناس وأمامة بنت أبي العاص وهى ابنة زينب بنت النبي صلى الله عليه وسلم على عاتقه فإذا ركع وضعها وإذا رفع من السجود أعادها


003-رأيت رسول الله صلى الله عليه وسلم يصلي للناس وأمامة بنت أبي العاص على عنقه فإذا سجد وضعها

رأيت رسول الله صلى الله عليه وسلم يصلي للناس وأمامة بنت أبي العاص على عنقه فإذا سجد وضعها

حدثني أبو الطاهر أخبرنا بن وهب عن مخرمة بن بكير ح قال وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة عن أبيه عن عمرو بن سليم الزرقي قال سمعت أبا قتادة الأنصاري يقول رأيت رسول الله صلى الله عليه وسلم يصلي للناس وأمامة بنت أبي العاص على عنقه فإذا سجد وضعها


004-بينا نحن في المسجد جلوس خرج علينا رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه لم يذكر أنه أم الناس في تلك الصلاة

بينا نحن في المسجد جلوس خرج علينا رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه لم يذكر أنه أم الناس في تلك الصلاة

حدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا محمد بن المثنى حدثنا أبو بكر الحنفي حدثنا عبد الحميد بن جعفر جميعا عن سعيد المقبري عن عمرو بن سليم الزرقي سمع أبا قتادة يقول بينا نحن في المسجد جلوس خرج علينا رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه لم يذكر أنه أم الناس في تلك الصلاة


001-أن نفرا جاؤوا إلى سهل بن سعد قد تماروا في المنبر من أي عود هو فقال أما والله إني لأعرف من أي عود هو ومن عمله ورأيت رسول الله صلى الله عليه وسلم أول

أن نفرا جاؤوا إلى سهل بن سعد قد تماروا في المنبر من أي عود هو فقال أما والله إني لأعرف من أي عود هو ومن عمله ورأيت رسول الله صلى الله عليه وسلم أول يوم جلس عليه قال فقلت له يا أبا عباس فحدثنا قال أرسل رسول الله صلى الله عليه وسلم إلى امرأة قال أبو حازم إنه ليسميها يومئذ انظري غلامك النجار يعمل لي أعوادا أكلم الناس عليها فعمل هذه الثلاث درجات ثم أمر بها رسول الله صلى الله عليه وسلم فوضعت هذا الموضع فهي من طرفاء الغابة ولقد رأيت رسول الله صلى الله عليه وسلم قام عليه فكبر وكبر الناس وراءه وهو على المنبر ثم رفع فنزل القهقري حتى سجد في أصل المنبر ثم عاد حتى فرغ من آخر صلاته ثم أقبل على الناس فقال يا آيها الناس إني صنعت هذا لتأتموا بي ولتعلموا صلاتي

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن عبد العزيز قال يحيى أخبرنا عبد العزيز بن أبي حازم عن أبيه أن نفرا جاؤوا إلى سهل بن سعد قد تماروا في المنبر من أي عود هو فقال أما والله إني لأعرف من أي عود هو ومن عمله ورأيت رسول الله صلى الله عليه وسلم أول يوم جلس عليه قال فقلت له يا أبا عباس فحدثنا قال أرسل رسول الله صلى الله عليه وسلم إلى امرأة قال أبو حازم إنه ليسميها يومئذ انظري غلامك النجار يعمل لي أعوادا أكلم الناس عليها فعمل هذه الثلاث درجات ثم أمر بها رسول الله صلى الله عليه وسلم فوضعت هذا الموضع فهي من طرفاء الغابة ولقد رأيت رسول الله صلى الله عليه وسلم قام عليه فكبر وكبر الناس وراءه وهو على المنبر ثم رفع فنزل القهقري حتى سجد في أصل المنبر ثم عاد حتى فرغ من آخر صلاته ثم أقبل على الناس فقال يا آيها الناس إني صنعت هذا لتأتموا بي ولتعلموا صلاتي


002-من أي شيء منبر النبي صلى الله عليه وسلم وساقوا الحديث نحو حديث بن أبي حازم

من أي شيء منبر النبي صلى الله عليه وسلم وساقوا الحديث نحو حديث بن أبي حازم

حدثنا قتيبة بن سعيد حدثنا يعقوب بن عبد الرحمن بن محمد بن عبد الله بن عبد القارئ القرشي حدثني أبو حازم أن رجالا أتوا سهل بن سعد ح قال وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان بن عيينة عن أبي حازم قال أتوا سهل بن سعد فسألوه من أي شيء منبر النبي صلى الله عليه وسلم وساقوا الحديث نحو حديث بن أبي حازم


001-أنه نهى أن يصلي الرجل مختصرا وفي رواية أبي بكر قال نهى رسول الله صلى الله عليه وسلم

أنه نهى أن يصلي الرجل مختصرا وفي رواية أبي بكر قال نهى رسول الله صلى الله عليه وسلم

وحدثني الحكم بن موسى القنطري حدثنا عبد الله بن المبارك ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد وأبو أسامة جميعا عن هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى أن يصلي الرجل مختصرا وفي رواية أبي بكر قال نهى رسول الله صلى الله عليه وسلم


001-ذكر النبي صلى الله عليه وسلم المسح في المسجد يعني الحصى قال إن كنت لا بد فاعلا فواحدة

ذكر النبي صلى الله عليه وسلم المسح في المسجد يعني الحصى قال إن كنت لا بد فاعلا فواحدة

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام الدستوائي عن يحيى بن أبي كثير عن أبي سلمة عن معيقيب قال ذكر النبي صلى الله عليه وسلم المسح في المسجد يعني الحصى قال إن كنت لا بد فاعلا فواحدة


002-سألوا النبي صلى الله عليه وسلم عن المسح في الصلاة فقال واحدة

سألوا النبي صلى الله عليه وسلم عن المسح في الصلاة فقال واحدة

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن هشام قال حدثني بن أبي كثير عن أبي سلمة عن معيقيب أنهم سألوا النبي صلى الله عليه وسلم عن المسح في الصلاة فقال واحدة


003-بهذا الإسناد وقال فيه حدثني معيقيب ح

بهذا الإسناد وقال فيه حدثني معيقيب ح

وحدثنيه عبيد الله بن عمر القواريري حدثنا خالد يعني بن الحارث حدثنا هشام بهذا الإسناد وقال فيه حدثني معيقيب ح


004-في الرجل يسوي التراب حيث يسجد قال إن كنت فاعلا فواحدة

في الرجل يسوي التراب حيث يسجد قال إن كنت فاعلا فواحدة

وحدثناه أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا شيبان عن يحيى عن أبي سلمة قال حدثني معيقيب أن رسول الله صلى الله عليه وسلم قال في الرجل يسوي التراب حيث يسجد قال إن كنت فاعلا فواحدة


001-أن رسول الله صلى الله عليه وسلم رأى بصاقا في جدار القبلة فحكه ثم أقبل على الناس فقال إذا كان أحدكم يصلي فلا يبصق قبل وجهه فإن الله قبل وجهه إذا صلى

أن رسول الله صلى الله عليه وسلم رأى بصاقا في جدار القبلة فحكه ثم أقبل على الناس فقال إذا كان أحدكم يصلي فلا يبصق قبل وجهه فإن الله قبل وجهه إذا صلى

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم رأى بصاقا في جدار القبلة فحكه ثم أقبل على الناس فقال إذا كان أحدكم يصلي فلا يبصق قبل وجهه فإن الله قبل وجهه إذا صلى


002-أنه رأى نخامة في قبلة المسجد إلا الضحاك فإن في حديثه نخامة في القبلة بمعنى حديث مالك

أنه رأى نخامة في قبلة المسجد إلا الضحاك فإن في حديثه نخامة في القبلة بمعنى حديث مالك

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله ح وحدثنا قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن أيوب ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان ح وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني موسى بن عقبة كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه رأى نخامة في قبلة المسجد إلا الضحاك فإن في حديثه نخامة في القبلة بمعنى حديث مالك


003-أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فحكها بحصاة ثم نهى أن يبزق الرجل عن يمينه أو أمامه ولكن يبزق عن يساره أو تحت قدمه اليسرى

أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فحكها بحصاة ثم نهى أن يبزق الرجل عن يمينه أو أمامه ولكن يبزق عن يساره أو تحت قدمه اليسرى

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد جميعا عن سفيان قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن حميد بن عبد الرحمن عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فحكها بحصاة ثم نهى أن يبزق الرجل عن يمينه أو أمامه ولكن يبزق عن يساره أو تحت قدمه اليسرى


004-أن رسول الله صلى الله عليه وسلم رأى نخامة بمثل حديث بن عيينة

أن رسول الله صلى الله عليه وسلم رأى نخامة بمثل حديث بن عيينة

حدثني أبو الطاهر وحرملة قالا حدثنا بن وهب عن يونس ح قال وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي كلاهما عن بن شهاب عن حميد بن عبد الرحمن أن أبا هريرة وأبا سعيد أخبراه أن رسول الله صلى الله عليه وسلم رأى نخامة بمثل حديث بن عيينة


005-أن النبي صلى الله عليه وسلم رأى بصاقا في جدار القبلة أو مخاطا أو نخامة فحكه

أن النبي صلى الله عليه وسلم رأى بصاقا في جدار القبلة أو مخاطا أو نخامة فحكه

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم رأى بصاقا في جدار القبلة أو مخاطا أو نخامة فحكه


006-أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبل ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع

أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبل ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع في وجهه فإذا تنخع أحدكم فليتنخع عن يساره تحت قدمه فإن لم يجد فليقل هكذا ووصف القاسم فتفل في ثوبه ثم مسح بعضه على بعض

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا بن علية عن القاسم بن مهران عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبل ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع في وجهه فإذا تنخع أحدكم فليتنخع عن يساره تحت قدمه فإن لم يجد فليقل هكذا ووصف القاسم فتفل في ثوبه ثم مسح بعضه على بعض


007-كأني أنظر إلى رسول الله صلى الله عليه وسلم يرد ثوبه بعضه على بعض

كأني أنظر إلى رسول الله صلى الله عليه وسلم يرد ثوبه بعضه على بعض

وحدثنا شيبان بن فروخ حدثنا عبد الوارث ح قال وحدثنا يحيى بن يحيى أخبرنا هشيم ح قال وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن القاسم بن مهران عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم نحو حديث بن علية وزاد في حديث هشيم قال أبو هريرة كأني أنظر إلى رسول الله صلى الله عليه وسلم يرد ثوبه بعضه على بعض


008-إذا كان أحدكم في الصلاة فإنه يناجي ربه فلا يبزقن بين يديه ولا عن يمينه ولكن عن شماله تحت قدمه

إذا كان أحدكم في الصلاة فإنه يناجي ربه فلا يبزقن بين يديه ولا عن يمينه ولكن عن شماله تحت قدمه

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إذا كان أحدكم في الصلاة فإنه يناجي ربه فلا يبزقن بين يديه ولا عن يمينه ولكن عن شماله تحت قدمه


009-البزاق في المسجد خطيئة وكفارتها دفنها

البزاق في المسجد خطيئة وكفارتها دفنها

وحدثنا يحيى بن يحيى وقتيبة بن سعيد قال يحيى أخبرنا وقال قتيبة حدثنا أبو عوانة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم البزاق في المسجد خطيئة وكفارتها دفنها


010-التفل في المسجد خطيئة وكفارتها دفنها

التفل في المسجد خطيئة وكفارتها دفنها

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة قال سألت قتادة عن التفل في المسجد فقال سمعت أنس بن مالك يقول سمعت رسول الله صلى الله عليه وسلم يقول التفل في المسجد خطيئة وكفارتها دفنها


011-عرضت علي أعمال أمتي حسنها وسيئها فوجدت في محاسن أعمالها الأذى يماط عن الطريق ووجدت في مساوي أعمالها النخاعة تكون في المسجد لا تدفن

عرضت علي أعمال أمتي حسنها وسيئها فوجدت في محاسن أعمالها الأذى يماط عن الطريق ووجدت في مساوي أعمالها النخاعة تكون في المسجد لا تدفن

حدثنا عبد الله بن محمد بن أسماء الضبعي وشيبان بن فروخ قالا حدثنا مهدي بن ميمون حدثنا واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الديلي عن أبي ذر عن النبي صلى الله عليه وسلم قال عرضت علي أعمال أمتي حسنها وسيئها فوجدت في محاسن أعمالها الأذى يماط عن الطريق ووجدت في مساوي أعمالها النخاعة تكون في المسجد لا تدفن


012-صليت مع رسول الله صلى الله عليه وسلم فرأيته تنخع فدلكها بنعله

صليت مع رسول الله صلى الله عليه وسلم فرأيته تنخع فدلكها بنعله

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا كهمس عن يزيد بن عبد الله بن الشخير عن أبيه قال صليت مع رسول الله صلى الله عليه وسلم فرأيته تنخع فدلكها بنعله


013-أنه صلى مع النبي صلى الله عليه وسلم قال فتنخع فدلكها بنعله اليسرى

أنه صلى مع النبي صلى الله عليه وسلم قال فتنخع فدلكها بنعله اليسرى

وحدثني يحيى بن يحيى أخبرنا يزيد بن زريع عن الجريري عن أبي العلاء يزيد بن عبد الله بن الشخير عن أبيه أنه صلى مع النبي صلى الله عليه وسلم قال فتنخع فدلكها بنعله اليسرى


001-قلت لأنس بن مالك أكان رسول الله صلى الله عليه وسلم يصلي في النعلين قال نعم

قلت لأنس بن مالك أكان رسول الله صلى الله عليه وسلم يصلي في النعلين قال نعم

حدثنا يحيى بن يحيى أخبرنا بشر بن المفضل عن أبي مسلمة سعيد بن يزيد قال قلت لأنس بن مالك أكان رسول الله صلى الله عليه وسلم يصلي في النعلين قال نعم


002-سألت أنسا بمثله

سألت أنسا بمثله

حدثنا أبو الربيع الزهراني حدثنا عباد بن العوام حدثنا سعيد بن يزيد أبو مسلمة قال سألت أنسا بمثله


001-أن النبي صلى الله عليه وسلم صلى في خميصة لها أعلام وقال شغلتني أعلام هذه فاذهبوا بها إلى أبي جهم وائتوني بأنبجانيه

أن النبي صلى الله عليه وسلم صلى في خميصة لها أعلام وقال شغلتني أعلام هذه فاذهبوا بها إلى أبي جهم وائتوني بأنبجانيه

حدثني عمرو الناقد وزهير بن حرب ح قال وحدثني أبو بكر بن أبي شيبة واللفظ لزهير قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم صلى في خميصة لها أعلام وقال شغلتني أعلام هذه فاذهبوا بها إلى أبي جهم وائتوني بأنبجانيه


002-قام رسول الله صلى الله عليه وسلم يصلي في خميصة ذات أعلام فنظر إلى علمها فلما قضى صلاته قال اذهبوا بهذه الخميصة إلى أبي جهم بن حذيفة وائتوني بأنبجانيه

قام رسول الله صلى الله عليه وسلم يصلي في خميصة ذات أعلام فنظر إلى علمها فلما قضى صلاته قال اذهبوا بهذه الخميصة إلى أبي جهم بن حذيفة وائتوني بأنبجانيه فإنها ألهتني آنفا في صلاتي

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عروة بن الزبير عن عائشة قالت قام رسول الله صلى الله عليه وسلم يصلي في خميصة ذات أعلام فنظر إلى علمها فلما قضى صلاته قال اذهبوا بهذه الخميصة إلى أبي جهم بن حذيفة وائتوني بأنبجانيه فإنها ألهتني آنفا في صلاتي


003-أن النبي صلى الله عليه وسلم كانت له خميصة لها علم فكان يتشاغل بها في الصلاة فأعطاها أبا جهم وأخذ كساء له أنبجانيا

أن النبي صلى الله عليه وسلم كانت له خميصة لها علم فكان يتشاغل بها في الصلاة فأعطاها أبا جهم وأخذ كساء له أنبجانيا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كانت له خميصة لها علم فكان يتشاغل بها في الصلاة فأعطاها أبا جهم وأخذ كساء له أنبجانيا


001-إذا حضر العشاء وأقيمت الصلاة فابدؤوا بالعشاء

إذا حضر العشاء وأقيمت الصلاة فابدؤوا بالعشاء

أخبرني عمرو الناقد وزهير بن حرب وأبو بكر بن أبي شيبة قالوا حدثنا سفيان بن عيينة عن الزهري عن أنس بن مالك عن النبي صلى الله عليه وسلم قال إذا حضر العشاء وأقيمت الصلاة فابدؤوا بالعشاء


002-إذا قرب العشاء وحضرت الصلاة فابدؤوا به قبل أن تصلوا صلاة المغرب ولا تعجلوا عن عشائكم

إذا قرب العشاء وحضرت الصلاة فابدؤوا به قبل أن تصلوا صلاة المغرب ولا تعجلوا عن عشائكم

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بن شهاب قال حدثني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إذا قرب العشاء وحضرت الصلاة فابدؤوا به قبل أن تصلوا صلاة المغرب ولا تعجلوا عن عشائكم


003-بمثل حديث بن عيينة عن الزهري عن أنس

بمثل حديث بن عيينة عن الزهري عن أنس

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وحفص ووكيع عن هشام عن أبيه عن عائشة عن النبي صلى الله عليه وسلم بمثل حديث بن عيينة عن الزهري عن أنس


004-إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا يعجلن حتى يفرغ منه

إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا يعجلن حتى يفرغ منه

حدثنا بن نمير حدثنا أبي ح قال وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا أبو أسامة قالا حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا يعجلن حتى يفرغ منه


005-بنحوه

بنحوه

وحدثنا محمد بن إسحاق المسيبي حدثني أنس يعني بن عياض عن موسى بن عقبة ح وحدثنا هارون بن عبد الله حدثنا حماد بن مسعدة عن بن جريج ح قال وحدثنا الصلت بن مسعود حدثنا سفيان بن موسى عن أيوب كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بنحوه


006-تحدثت أنا والقاسم عند عائشة رضي الله عنها حديثا وكان القاسم رجلا لحانة وكان لأم ولد فقالت له عائشة ما لك لا تحدث كما يتحدث بن أخي هذا أما إني قد علمت

تحدثت أنا والقاسم عند عائشة رضي الله عنها حديثا وكان القاسم رجلا لحانة وكان لأم ولد فقالت له عائشة ما لك لا تحدث كما يتحدث بن أخي هذا أما إني قد علمت من أين أتيت هذا أدبته أمه وأنت أدبتك أمك قال فغضب القاسم وأضب عليها فلما رأى مائدة عائشة قد أتي بها قام قالت أين قال أصلي قالت اجلس قال إني أصلي قالت اجلس غدر إني سمعت رسول الله صلى الله عليه وسلم يقول لا صلاة بحضرة الطعام ولا هو يدافعه الأخبثان

حدثنا محمد بن عباد حدثنا حاتم هو بن إسماعيل عن يعقوب بن مجاهد عن بن أبي عتيق قال تحدثت أنا والقاسم عند عائشة رضي الله عنها حديثا وكان القاسم رجلا لحانة وكان لأم ولد فقالت له عائشة ما لك لا تحدث كما يتحدث بن أخي هذا أما إني قد علمت من أين أتيت هذا أدبته أمه وأنت أدبتك أمك قال فغضب القاسم وأضب عليها فلما رأى مائدة عائشة قد أتي بها قام قالت أين قال أصلي قالت اجلس قال إني أصلي قالت اجلس غدر إني سمعت رسول الله صلى الله عليه وسلم يقول لا صلاة بحضرة الطعام ولا هو يدافعه الأخبثان


007-بمثله ولم يذكر في الحديث قصة القاسم

بمثله ولم يذكر في الحديث قصة القاسم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر أخبرني أبو حزرة القاص عن عبد الله بن أبي عتيق عن عائشة عن النبي صلى الله عليه وسلم بمثله ولم يذكر في الحديث قصة القاسم


001-من أكل من هذه الشجرة يعني الثوم فلا يأتين المساجد قال زهير في غزوة ولم يذكر خيبر

من أكل من هذه الشجرة يعني الثوم فلا يأتين المساجد قال زهير في غزوة ولم يذكر خيبر

حدثنا محمد بن المثنى وزهير بن حرب قالا حدثنا يحيى وهو القطان عن عبيد الله قال أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال في غزوة خيبر من أكل من هذه الشجرة يعني الثوم فلا يأتين المساجد قال زهير في غزوة ولم يذكر خيبر


002-من أكل من هذه البقلة فلا يقربن مساجدنا حتى يذهب ريحها يعني الثوم

من أكل من هذه البقلة فلا يقربن مساجدنا حتى يذهب ريحها يعني الثوم

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير ح قال وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي قال حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من أكل من هذه البقلة فلا يقربن مساجدنا حتى يذهب ريحها يعني الثوم


003-من أكل من هذه الشجرة فلا يقربنا ولا يصلي معنا

من أكل من هذه الشجرة فلا يقربنا ولا يصلي معنا

وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز وهو بن صهيب قال سئل أنس عن الثوم فقال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة فلا يقربنا ولا يصلي معنا


004-من أكل من هذه الشجرة فلا يقربن مسجدنا ولا يؤذينا بريح الثوم

من أكل من هذه الشجرة فلا يقربن مسجدنا ولا يؤذينا بريح الثوم

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة فلا يقربن مسجدنا ولا يؤذينا بريح الثوم


005-نهى رسول الله صلى الله عليه وسلم عن أكل البصل والكراث فغلبتنا الحاجة فأكلنا منها فقال من أكل من هذه الشجرة المنتنة فلا يقربن مسجدنا فإن الملائكة تأذى

نهى رسول الله صلى الله عليه وسلم عن أكل البصل والكراث فغلبتنا الحاجة فأكلنا منها فقال من أكل من هذه الشجرة المنتنة فلا يقربن مسجدنا فإن الملائكة تأذى مما يتأذى منه الإنس

حدثنا أبو بكر بن أبي شيبة حدثنا كثير بن هشام عن هشام الدستوائي عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن أكل البصل والكراث فغلبتنا الحاجة فأكلنا منها فقال من أكل من هذه الشجرة المنتنة فلا يقربن مسجدنا فإن الملائكة تأذى مما يتأذى منه الإنس


006-من أكل ثوما أو بصلا فليعتزلنا أو ليعتزل مسجدنا وليقعد في بيته وإنه أتي بقدر فيه خضرات من بقول فوجد لها ريحا فسأل فأخبر بما فيها من البقول فقال قربوها

من أكل ثوما أو بصلا فليعتزلنا أو ليعتزل مسجدنا وليقعد في بيته وإنه أتي بقدر فيه خضرات من بقول فوجد لها ريحا فسأل فأخبر بما فيها من البقول فقال قربوها إلى بعض أصحابه فلما رآه كره أكلها قال كل فإني أناجي من لا تناجي

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني عطاء بن أبي رباح أن جابر بن عبد الله قال وفي رواية حرملة وزعم أن رسول الله صلى الله عليه وسلم قال من أكل ثوما أو بصلا فليعتزلنا أو ليعتزل مسجدنا وليقعد في بيته وإنه أتي بقدر فيه خضرات من بقول فوجد لها ريحا فسأل فأخبر بما فيها من البقول فقال قربوها إلى بعض أصحابه فلما رآه كره أكلها قال كل فإني أناجي من لا تناجي


007-من أكل من هذه البقلة الثوم وقال مرة من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم

من أكل من هذه البقلة الثوم وقال مرة من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج قال أخبرني عطاء عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال من أكل من هذه البقلة الثوم وقال مرة من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم


008-بهذا الإسناد من أكل من هذه الشجرة يريد الثوم فلا يغشنا في مسجدنا ولم يذكر البصل والكراث

بهذا الإسناد من أكل من هذه الشجرة يريد الثوم فلا يغشنا في مسجدنا ولم يذكر البصل والكراث

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر ح قال وحدثني محمد بن رافع حدثنا عبد الرزاق قالا جميعا أخبرنا بن جريج بهذا الإسناد من أكل من هذه الشجرة يريد الثوم فلا يغشنا في مسجدنا ولم يذكر البصل والكراث


009-في تلك البقلة الثوم والناس جياع فأكلنا منها أكلا شديدا ثم رحنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال من أكل من هذه الشجرة الخبيثة

في تلك البقلة الثوم والناس جياع فأكلنا منها أكلا شديدا ثم رحنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال من أكل من هذه الشجرة الخبيثة شيئا فلا يقربنا في المسجد فقال الناس حرمت حرمت فبلغ ذاك النبي صلى الله عليه وسلم فقال أيها الناس إنه ليس بي تحريم ما أحل الله لي ولكنها شجرة أكره ريحها

وحدثني عمرو الناقد حدثنا إسماعيل بن علية عن الجريري عن أبي نضرة عن أبي سعيد قال لم نعد أن فتحت خيبر فوقعنا أصحاب رسول الله صلى الله عليه وسلم في تلك البقلة الثوم والناس جياع فأكلنا منها أكلا شديدا ثم رحنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال من أكل من هذه الشجرة الخبيثة شيئا فلا يقربنا في المسجد فقال الناس حرمت حرمت فبلغ ذاك النبي صلى الله عليه وسلم فقال أيها الناس إنه ليس بي تحريم ما أحل الله لي ولكنها شجرة أكره ريحها


010-أن رسول الله صلى الله عليه وسلم مر على زراعة بصل هو وأصحابه فنزل ناس منهم فأكلوا منه ولم يأكل آخرون فرحنا إليه فدعا الذين لم يأكلوا البصل وأخر

أن رسول الله صلى الله عليه وسلم مر على زراعة بصل هو وأصحابه فنزل ناس منهم فأكلوا منه ولم يأكل آخرون فرحنا إليه فدعا الذين لم يأكلوا البصل وأخر الآخرين حتى ذهب ريحها

حدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو عن بكير بن الأشج عن بن خباب عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم مر على زراعة بصل هو وأصحابه فنزل ناس منهم فأكلوا منه ولم يأكل آخرون فرحنا إليه فدعا الذين لم يأكلوا البصل وأخر الآخرين حتى ذهب ريحها


011-قال إني رأيت كأن ديكا نقرني ثلاث نقرات وإني لا أراه إلا حضور أجلي وإن أقواما يأمرونني أن أستخلف وإن الله لم يكن ليضيع دينه ولا خلافته ولا الذي بعث به

قال إني رأيت كأن ديكا نقرني ثلاث نقرات وإني لا أراه إلا حضور أجلي وإن أقواما يأمرونني أن أستخلف وإن الله لم يكن ليضيع دينه ولا خلافته ولا الذي بعث به نبيه صلى الله عليه وسلم فإن عجل بي أمر فالخلافة شورى بين هؤلاء الستة الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض وإني قد علمت أن أقواما يطعنون في هذا الأمر أنا ضربتهم بيدي هذه على الإسلام فإن فعلوا ذلك فأولئك أعداء الله الكفرة الضلال ثم إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري فقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن ثم قال اللهم إني أشهدك على أمراء الأمصار وإني إنما بعثتهم عليهم ليعدلوا عليهم وليعلموا الناس دينهم وسنة نبيهم صلى الله عليه وسلم ويقسموا فيهم فيئهم ويرفعوا إلي ما أشكل عليهم من أمرهم ثم إنكم أيها الناس تأكلون شجرتين لا أراهما إلا خبيثتين هذا البصل والثوم لقد رأيت رسول الله صلى الله عليه وسلم إذا وجد ريحهما من الرجل في المسجد أمر به فأخرج إلى البقيع فمن أكلهما فليمتهما طبخا

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد حدثنا هشام حدثنا قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة أن عمر بن الخطاب خطب يوم الجمعة فذكر نبي الله صلى الله عليه وسلم وذكر أبا بكر قال إني رأيت كأن ديكا نقرني ثلاث نقرات وإني لا أراه إلا حضور أجلي وإن أقواما يأمرونني أن أستخلف وإن الله لم يكن ليضيع دينه ولا خلافته ولا الذي بعث به نبيه صلى الله عليه وسلم فإن عجل بي أمر فالخلافة شورى بين هؤلاء الستة الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض وإني قد علمت أن أقواما يطعنون في هذا الأمر أنا ضربتهم بيدي هذه على الإسلام فإن فعلوا ذلك فأولئك أعداء الله الكفرة الضلال ثم إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري فقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن ثم قال اللهم إني أشهدك على أمراء الأمصار وإني إنما بعثتهم عليهم ليعدلوا عليهم وليعلموا الناس دينهم وسنة نبيهم صلى الله عليه وسلم ويقسموا فيهم فيئهم ويرفعوا إلي ما أشكل عليهم من أمرهم ثم إنكم أيها الناس تأكلون شجرتين لا أراهما إلا خبيثتين هذا البصل والثوم لقد رأيت رسول الله صلى الله عليه وسلم إذا وجد ريحهما من الرجل في المسجد أمر به فأخرج إلى البقيع فمن أكلهما فليمتهما طبخا


012-في هذا الإسناد مثله

في هذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن سعيد بن أبي عروبة ح قال وحدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن شبابة بن سوار قال حدثنا شعبة جميعا عن قتادة في هذا الإسناد مثله


001-من سمع رجلا ينشد ضالة في المسجد فليقل لا ردها الله عليك فإن المساجد لم تبن لهذا

من سمع رجلا ينشد ضالة في المسجد فليقل لا ردها الله عليك فإن المساجد لم تبن لهذا

حدثنا أبو الطاهر أحمد بن عمرو حدثنا بن وهب عن حيوة عن محمد بن عبد الرحمن عن أبي عبد الله مولى شداد بن الهاد أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من سمع رجلا ينشد ضالة في المسجد فليقل لا ردها الله عليك فإن المساجد لم تبن لهذا


002-بمثله

بمثله

وحدثنيه زهير بن حرب حدثنا المقرئ حدثنا حيوة قال سمعت أبا الأسود يقول حدثني أبو عبد الله مولى شداد أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثله


003-لا وجدت إنما بنيت المساجد لما بنيت له

لا وجدت إنما بنيت المساجد لما بنيت له

وحدثني حجاج بن الشاعر حدثنا عبد الرزاق أخبرنا الثوري عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن رجلا نشد في المسجد فقال من دعا إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدت إنما بنيت المساجد لما بنيت له


004-لا وجدت إنما بنيت المساجد لما بنيت له

لا وجدت إنما بنيت المساجد لما بنيت له

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن أبي سنان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم لما صلى قام رجل فقال من داع إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدت إنما بنيت المساجد لما بنيت له


005-جاء أعرابي بعدما صلى النبي صلى الله عليه وسلم صلاة الفجر فأدخل رأسه من باب المسجد فذكر بمثل حديثهما قال مسلم هو شيبة بن نعامة أبو نعامة روى عنه مسعر

جاء أعرابي بعدما صلى النبي صلى الله عليه وسلم صلاة الفجر فأدخل رأسه من باب المسجد فذكر بمثل حديثهما قال مسلم هو شيبة بن نعامة أبو نعامة روى عنه مسعر وهشيم وجرير وغيرهم من الكوفيين

حدثنا قتيبة بن سعيد حدثنا جرير عن محمد بن شيبة عن علقمة بن مرثد عن بن بريدة عن أبيه قال جاء أعرابي بعدما صلى النبي صلى الله عليه وسلم صلاة الفجر فأدخل رأسه من باب المسجد فذكر بمثل حديثهما قال مسلم هو شيبة بن نعامة أبو نعامة روى عنه مسعر وهشيم وجرير وغيرهم من الكوفيين


001-إن أحدكم إذا قام يصلي جاءه الشيطان فلبس عليه حتى لا يدري كم صلى فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس

إن أحدكم إذا قام يصلي جاءه الشيطان فلبس عليه حتى لا يدري كم صلى فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن أحدكم إذا قام يصلي جاءه الشيطان فلبس عليه حتى لا يدري كم صلى فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان وهو بن عيينة ح قال وحدثنا قتيبة بن سعيد ومحمد بن رمح عن الليث بن سعد كلاهما عن الزهري بهذا الإسناد نحوه


003-إذا نودي بالأذان أدبر الشيطان له ضراط حتى لا يسمع الأذان فإذا قضي الأذان أقبل فإذا ثوب بها أدبر فإذا قضي التثويب أقبل يخطر بين المرء ونفسه يقول اذكر

إذا نودي بالأذان أدبر الشيطان له ضراط حتى لا يسمع الأذان فإذا قضي الأذان أقبل فإذا ثوب بها أدبر فإذا قضي التثويب أقبل يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا لما لم يكن يذكر حتى يظل الرجل إن يدري كم صلى فإذا لم يدر أحدكم كم صلى فليسجد سجدتين وهو جالس

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن أن أبا هريرة حدثهم أن رسول الله صلى الله عليه وسلم قال إذا نودي بالأذان أدبر الشيطان له ضراط حتى لا يسمع الأذان فإذا قضي الأذان أقبل فإذا ثوب بها أدبر فإذا قضي التثويب أقبل يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا لما لم يكن يذكر حتى يظل الرجل إن يدري كم صلى فإذا لم يدر أحدكم كم صلى فليسجد سجدتين وهو جالس


004-إن الشيطان إذا ثوب بالصلاة ولى وله ضراط فذكر نحوه وزاد فهناه ومناه وذكره من حاجاته ما لم يكن يذكر

إن الشيطان إذا ثوب بالصلاة ولى وله ضراط فذكر نحوه وزاد فهناه ومناه وذكره من حاجاته ما لم يكن يذكر

حدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو عن عبد ربه بن سعيد عن عبد الرحمن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن الشيطان إذا ثوب بالصلاة ولى وله ضراط فذكر نحوه وزاد فهناه ومناه وذكره من حاجاته ما لم يكن يذكر


005-صلى لنا رسول الله صلى الله عليه وسلم ركعتين من بعض الصلوات ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل

صلى لنا رسول الله صلى الله عليه وسلم ركعتين من بعض الصلوات ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل التسليم ثم سلم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبد الرحمن الأعرج عن عبد الله بن بحينة قال صلى لنا رسول الله صلى الله عليه وسلم ركعتين من بعض الصلوات ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل التسليم ثم سلم


006-أن رسول الله صلى الله عليه وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدهما الناس معه مكان ما

أن رسول الله صلى الله عليه وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدهما الناس معه مكان ما نسي من الجلوس

وحدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا بن رمح أخبرنا الليث عن بن شهاب عن الأعرج عن عبد الله بن بحينة الأسدي حليف بنى عبد المطلب أن رسول الله صلى الله عليه وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدهما الناس معه مكان ما نسي من الجلوس


007-أن رسول الله صلى الله عليه وسلم قام في الشفع الذي يريد أن يجلس في صلاته فمضى في صلاته فلما كان في آخر الصلاة سجد قبل أن يسلم ثم سلم

أن رسول الله صلى الله عليه وسلم قام في الشفع الذي يريد أن يجلس في صلاته فمضى في صلاته فلما كان في آخر الصلاة سجد قبل أن يسلم ثم سلم

وحدثنا أبو الربيع الزهراني حدثنا حماد حدثنا يحيى بن سعيد عن عبد الرحمن الأعرج عن عبد الله بن مالك بن بحينة الأزدي أن رسول الله صلى الله عليه وسلم قام في الشفع الذي يريد أن يجلس في صلاته فمضى في صلاته فلما كان في آخر الصلاة سجد قبل أن يسلم ثم سلم


008-إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثا أم أربعا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسا شفعن له صلاته وإن كان

إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثا أم أربعا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسا شفعن له صلاته وإن كان صلى إتماما لأربع كانتا ترغيما للشيطان

وحدثني محمد بن أحمد بن أبي خلف حدثنا موسى بن داود حدثنا سليمان بن بلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثا أم أربعا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسا شفعن له صلاته وإن كان صلى إتماما لأربع كانتا ترغيما للشيطان


009-بهذا الإسناد وفي معناه قال يسجد سجدتين قبل السلام كما قال سليمان بن بلال

بهذا الإسناد وفي معناه قال يسجد سجدتين قبل السلام كما قال سليمان بن بلال

حدثني أحمد بن عبد الرحمن بن وهب حدثني عمي عبد الله حدثني داود بن قيس عن زيد بن أسلم بهذا الإسناد وفي معناه قال يسجد سجدتين قبل السلام كما قال سليمان بن بلال


010-صلى رسول الله صلى الله عليه وسلم قال إبراهيم زاد أو نقص فلما سلم قيل له يا رسول الله أحدث في الصلاة شيء قال وما ذاك قالوا صليت كذا وكذا قال فثنى

صلى رسول الله صلى الله عليه وسلم قال إبراهيم زاد أو نقص فلما سلم قيل له يا رسول الله أحدث في الصلاة شيء قال وما ذاك قالوا صليت كذا وكذا قال فثنى رجليه واستقبل القبلة فسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال إنه لو حدث في الصلاة شيء أنبأتكم به ولكن إنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وإذا شك أحدكم في صلاته فليتحر الصواب فليتم عليه ثم ليسجد سجدتين

وحدثنا عثمان وأبو بكر ابنا أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير قال عثمان حدثنا جرير عن منصور عن إبراهيم عن علقمة قال قال عبد الله صلى رسول الله صلى الله عليه وسلم قال إبراهيم زاد أو نقص فلما سلم قيل له يا رسول الله أحدث في الصلاة شيء قال وما ذاك قالوا صليت كذا وكذا قال فثنى رجليه واستقبل القبلة فسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال إنه لو حدث في الصلاة شيء أنبأتكم به ولكن إنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وإذا شك أحدكم في صلاته فليتحر الصواب فليتم عليه ثم ليسجد سجدتين


011-بهذا الإسناد وفي رواية بن بشر فلينظر أحرى ذلك للصواب وفي رواية وكيع فليتحر الصواب

بهذا الإسناد وفي رواية بن بشر فلينظر أحرى ذلك للصواب وفي رواية وكيع فليتحر الصواب

حدثناه أبو كريب حدثنا بن بشر ح قال وحدثني محمد بن حاتم حدثنا وكيع كلاهما عن مسعر عن منصور بهذا الإسناد وفي رواية بن بشر فلينظر أحرى ذلك للصواب وفي رواية وكيع فليتحر الصواب


012-فلينظر أحرى ذلك للصواب

فلينظر أحرى ذلك للصواب

وحدثناه عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا وهيب بن خالد حدثنا منصور بهذا الإسناد وقال منصور فلينظر أحرى ذلك للصواب


013-فليتحر الصواب

فليتحر الصواب

حدثناه إسحاق بن إبراهيم أخبرنا عبيد بن سعيد الأموي حدثنا سفيان عن منصور بهذا الإسناد وقال فليتحر الصواب


014-فليتحر أقرب ذلك إلى الصواب

فليتحر أقرب ذلك إلى الصواب

حدثناه محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن منصور بهذا الإسناد وقال فليتحر أقرب ذلك إلى الصواب


015-فليتحر الذي يرى أنه الصواب

فليتحر الذي يرى أنه الصواب

وحدثناه يحيى بن يحيى أخبرنا فضيل بن عياض عن منصور بهذا الإسناد وقال فليتحر الذي يرى أنه الصواب


016-فليتحر الصواب

فليتحر الصواب

وحدثناه بن أبي عمر حدثنا عبد العزيز بن عبد الصمد عن منصور بإسناد هؤلاء وقال فليتحر الصواب


017-أن النبي صلى الله عليه وسلم صلى الظهر خمسا فلما سلم قيل له أزيد في الصلاة قال وما ذاك قالوا صليت خمسا فسجد سجدتين

أن النبي صلى الله عليه وسلم صلى الظهر خمسا فلما سلم قيل له أزيد في الصلاة قال وما ذاك قالوا صليت خمسا فسجد سجدتين

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم عن إبراهيم عن علقمة عن عبد الله أن النبي صلى الله عليه وسلم صلى الظهر خمسا فلما سلم قيل له أزيد في الصلاة قال وما ذاك قالوا صليت خمسا فسجد سجدتين


018-صلى بهم خمسا

صلى بهم خمسا

وحدثنا بن نمير حدثنا بن إدريس عن الحسن بن عبيد الله عن إبراهيم عن علقمة أنه صلى بهم خمسا


019-صلى بنا علقمة الظهر خمسا فلما سلم قال القوم يا أبا شبل قد صليت خمسا قال كلا ما فعلت قالوا بلى قال وكنت في ناحية القوم وأنا غلام فقلت بلى قد صليت خمسا

صلى بنا علقمة الظهر خمسا فلما سلم قال القوم يا أبا شبل قد صليت خمسا قال كلا ما فعلت قالوا بلى قال وكنت في ناحية القوم وأنا غلام فقلت بلى قد صليت خمسا قال لي وأنت أيضا يا أعور تقول ذاك قال قلت نعم قال فانفتل فسجد سجدتين ثم سلم ثم قال قال عبد الله صلى بنا رسول الله صلى الله عليه وسلم خمسا فلما انفتل توشوش القوم بينهم فقال ما شأنكم قالوا يا رسول الله هل زيد في الصلاة قال لا قالوا فإنك قد صليت خمسا فانفتل ثم سجد سجدتين ثم سلم ثم قال إنما أنا بشر مثلكم أنسى كما تنسون وزاد بن نمير في حديثه فإذا نسي أحدكم فليسجد سجدتين

حدثنا عثمان بن أبي شيبة واللفظ له حدثنا جرير عن الحسن بن عبيد الله عن إبراهيم بن سويد قال صلى بنا علقمة الظهر خمسا فلما سلم قال القوم يا أبا شبل قد صليت خمسا قال كلا ما فعلت قالوا بلى قال وكنت في ناحية القوم وأنا غلام فقلت بلى قد صليت خمسا قال لي وأنت أيضا يا أعور تقول ذاك قال قلت نعم قال فانفتل فسجد سجدتين ثم سلم ثم قال قال عبد الله صلى بنا رسول الله صلى الله عليه وسلم خمسا فلما انفتل توشوش القوم بينهم فقال ما شأنكم قالوا يا رسول الله هل زيد في الصلاة قال لا قالوا فإنك قد صليت خمسا فانفتل ثم سجد سجدتين ثم سلم ثم قال إنما أنا بشر مثلكم أنسى كما تنسون وزاد بن نمير في حديثه فإذا نسي أحدكم فليسجد سجدتين


020-صلى بنا رسول الله صلى الله عليه وسلم خمسا فقلنا يا رسول الله أزيد في الصلاة قال وما ذاك قالوا صليت خمسا قال إنما أنا بشر مثلكم أذكر كما تذكرون وأنسى

صلى بنا رسول الله صلى الله عليه وسلم خمسا فقلنا يا رسول الله أزيد في الصلاة قال وما ذاك قالوا صليت خمسا قال إنما أنا بشر مثلكم أذكر كما تذكرون وأنسى كما تنسون ثم سجد سجدتي السهو

وحدثناه عون بن سلام الكوفي أخبرنا أبو بكر النهشلي عن عبد الرحمن بن الأسود عن أبيه عن عبد الله قال صلى بنا رسول الله صلى الله عليه وسلم خمسا فقلنا يا رسول الله أزيد في الصلاة قال وما ذاك قالوا صليت خمسا قال إنما أنا بشر مثلكم أذكر كما تذكرون وأنسى كما تنسون ثم سجد سجدتي السهو


021-صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل يا رسول الله أزيد في الصلاة شيء فقال إنما أنا بشر مثلكم أنسى كما تنسون فإذا

صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل يا رسول الله أزيد في الصلاة شيء فقال إنما أنا بشر مثلكم أنسى كما تنسون فإذا نسي أحدكم فليسجد سجدتين وهو جالس ثم تحول رسول الله صلى الله عليه وسلم فسجد سجدتين

وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل يا رسول الله أزيد في الصلاة شيء فقال إنما أنا بشر مثلكم أنسى كما تنسون فإذا نسي أحدكم فليسجد سجدتين وهو جالس ثم تحول رسول الله صلى الله عليه وسلم فسجد سجدتين


022-أن النبي صلى الله عليه وسلم سجد سجدتي السهو بعد السلام والكلام

أن النبي صلى الله عليه وسلم سجد سجدتي السهو بعد السلام والكلام

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح قال وحدثنا بن نمير حدثنا حفص وأبو معاوية عن الأعمش عن إبراهيم عن علقمة عن عبد الله أن النبي صلى الله عليه وسلم سجد سجدتي السهو بعد السلام والكلام


023-صلينا مع رسول الله صلى الله عليه وسلم فإما زاد أو نقص قال إبراهيم وأيم الله ما جاء ذاك إلا من قبلي قال فقلنا يا رسول الله أحدث في الصلاة شيء فقال لا

صلينا مع رسول الله صلى الله عليه وسلم فإما زاد أو نقص قال إبراهيم وأيم الله ما جاء ذاك إلا من قبلي قال فقلنا يا رسول الله أحدث في الصلاة شيء فقال لا قال فقلنا له الذي صنع فقال إذا زاد الرجل أو نقص فليسجد سجدتين قال ثم سجد سجدتين

وحدثني القاسم بن زكريا حدثنا حسين بن علي الجعفي عن زائدة عن سليمان عن إبراهيم عن علقمة عن عبد الله قال صلينا مع رسول الله صلى الله عليه وسلم فإما زاد أو نقص قال إبراهيم وأيم الله ما جاء ذاك إلا من قبلي قال فقلنا يا رسول الله أحدث في الصلاة شيء فقال لا قال فقلنا له الذي صنع فقال إذا زاد الرجل أو نقص فليسجد سجدتين قال ثم سجد سجدتين


024-صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي إما الظهر وإما العصر فسلم في ركعتين ثم أتى جذعا في قبلة المسجد فاستند إليها مغضبا وفي القوم أبو

صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي إما الظهر وإما العصر فسلم في ركعتين ثم أتى جذعا في قبلة المسجد فاستند إليها مغضبا وفي القوم أبو بكر وعمر فهابا أن يتكلما وخرج سرعان الناس قصرت الصلاة فقام ذو اليدين فقال يا رسول الله أقصرت الصلاة أم نسيت فنظر النبي صلى الله عليه وسلم يمينا وشمالا فقال ما يقول ذو اليدين قالوا صدق لم تصل إلا ركعتين فصلى ركعتين وسلم ثم كبر ثم سجد ثم كبر فرفع ثم كبر وسجد ثم كبر ورفع قال وأخبرت عن عمران بن حصين أنه قال وسلم

حدثني عمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة حدثنا أيوب قال سمعت محمد بن سيرين يقول سمعت أبا هريرة يقول صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي إما الظهر وإما العصر فسلم في ركعتين ثم أتى جذعا في قبلة المسجد فاستند إليها مغضبا وفي القوم أبو بكر وعمر فهابا أن يتكلما وخرج سرعان الناس قصرت الصلاة فقام ذو اليدين فقال يا رسول الله أقصرت الصلاة أم نسيت فنظر النبي صلى الله عليه وسلم يمينا وشمالا فقال ما يقول ذو اليدين قالوا صدق لم تصل إلا ركعتين فصلى ركعتين وسلم ثم كبر ثم سجد ثم كبر فرفع ثم كبر وسجد ثم كبر ورفع قال وأخبرت عن عمران بن حصين أنه قال وسلم


025-صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشى معنى حديث سفيان

صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشى معنى حديث سفيان

حدثنا أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن محمد عن أبي هريرة قال صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشى معنى حديث سفيان


026-صلى لنا رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين فقام ذو اليدين فقال أقصرت الصلاة يا رسول الله أم نسيت فقال رسول الله صلى الله عليه

صلى لنا رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين فقام ذو اليدين فقال أقصرت الصلاة يا رسول الله أم نسيت فقال رسول الله صلى الله عليه وسلم كل ذلك لم يكن فقال قد كان بعض ذلك يا رسول الله فأقبل رسول الله صلى الله عليه وسلم على الناس فقال أصدق ذو اليدين فقالوا نعم يا رسول الله فأتم رسول الله صلى الله عليه وسلم ما بقي من الصلاة ثم سجد سجدتين وهو جالس بعد التسليم

حدثنا قتيبة بن سعيد عن مالك بن أنس عن داود بن الحصين عن أبي سفيان مولى بن أبي أحمد أنه قال سمعت أبا هريرة يقول صلى لنا رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين فقام ذو اليدين فقال أقصرت الصلاة يا رسول الله أم نسيت فقال رسول الله صلى الله عليه وسلم كل ذلك لم يكن فقال قد كان بعض ذلك يا رسول الله فأقبل رسول الله صلى الله عليه وسلم على الناس فقال أصدق ذو اليدين فقالوا نعم يا رسول الله فأتم رسول الله صلى الله عليه وسلم ما بقي من الصلاة ثم سجد سجدتين وهو جالس بعد التسليم


027-أن رسول الله صلى الله عليه وسلم صلى ركعتين من صلاة الظهر ثم سلم فأتاه رجل من بنى سليم فقال يا رسول الله أقصرت الصلاة أم نسيت وساق الحديث

أن رسول الله صلى الله عليه وسلم صلى ركعتين من صلاة الظهر ثم سلم فأتاه رجل من بنى سليم فقال يا رسول الله أقصرت الصلاة أم نسيت وساق الحديث

وحدثني حجاج بن الشاعر حدثنا هارون بن إسماعيل الخزاز حدثنا علي وهو بن المبارك حدثنا يحيى حدثنا أبو سلمة حدثنا أبو هريرة أن رسول الله صلى الله عليه وسلم صلى ركعتين من صلاة الظهر ثم سلم فأتاه رجل من بنى سليم فقال يا رسول الله أقصرت الصلاة أم نسيت وساق الحديث


028-بينا أنا أصلي مع النبي صلى الله عليه وسلم صلاة الظهر سلم رسول الله صلى الله عليه وسلم من الركعتين فقام رجل من بني سليم واقتص الحديث

بينا أنا أصلي مع النبي صلى الله عليه وسلم صلاة الظهر سلم رسول الله صلى الله عليه وسلم من الركعتين فقام رجل من بني سليم واقتص الحديث

وحدثني إسحاق بن منصور أخبرنا عبيد الله بن موسى عن شيبان عن يحيى عن أبي سلمة عن أبي هريرة قال بينا أنا أصلي مع النبي صلى الله عليه وسلم صلاة الظهر سلم رسول الله صلى الله عليه وسلم من الركعتين فقام رجل من بني سليم واقتص الحديث


029-أن رسول الله صلى الله عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله فقام إليه رجل يقال له الخرباق وكان في يديه طول فقال يا رسول الله فذكر له

أن رسول الله صلى الله عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله فقام إليه رجل يقال له الخرباق وكان في يديه طول فقال يا رسول الله فذكر له صنيعه وخرج غضبان يجر رداءه حتى انتهى إلى الناس فقال أصدق هذا قالوا نعم فصلى ركعة ثم سلم ثم سجد سجدتين ثم سلم

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم عن خالد عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رسول الله صلى الله عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله فقام إليه رجل يقال له الخرباق وكان في يديه طول فقال يا رسول الله فذكر له صنيعه وخرج غضبان يجر رداءه حتى انتهى إلى الناس فقال أصدق هذا قالوا نعم فصلى ركعة ثم سلم ثم سجد سجدتين ثم سلم


030-سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام رجل بسيط اليدين فقال أقصرت الصلاة يا رسول الله فخرج مغضبا فصلى الركعة

سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام رجل بسيط اليدين فقال أقصرت الصلاة يا رسول الله فخرج مغضبا فصلى الركعة التي كان ترك ثم سلم ثم سجد سجدتي السهو ثم سلم

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الوهاب الثقفي حدثنا خالد وهو الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن الحصين قال سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام رجل بسيط اليدين فقال أقصرت الصلاة يا رسول الله فخرج مغضبا فصلى الركعة التي كان ترك ثم سلم ثم سجد سجدتي السهو ثم سلم


001-أن النبي صلى الله عليه وسلم كان يقرأ القرآن فيقرأ سورة فيها سجدة فيسجد ونسجد معه حتى ما يجد بعضنا موضعا لمكان جبهته

أن النبي صلى الله عليه وسلم كان يقرأ القرآن فيقرأ سورة فيها سجدة فيسجد ونسجد معه حتى ما يجد بعضنا موضعا لمكان جبهته

حدثني زهير بن حرب وعبيد الله بن سعيد ومحمد بن المثنى كلهم عن يحيى القطان قال زهير حدثنا يحيى بن سعيد عن عبيد الله قال أخبرني نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يقرأ القرآن فيقرأ سورة فيها سجدة فيسجد ونسجد معه حتى ما يجد بعضنا موضعا لمكان جبهته


002-ربما قرأ رسول الله صلى الله عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانا ليسجد فيه في غير صلاة

ربما قرأ رسول الله صلى الله عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانا ليسجد فيه في غير صلاة

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال ربما قرأ رسول الله صلى الله عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانا ليسجد فيه في غير صلاة


003-عن النبي صلى الله عليه وسلم أنه قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخا أخذ كفا من حصى أو تراب فرفعه إلى جبهته وقال يكفيني هذا قال عبد الله

عن النبي صلى الله عليه وسلم أنه قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخا أخذ كفا من حصى أو تراب فرفعه إلى جبهته وقال يكفيني هذا قال عبد الله لقد رأيته بعد قتل كافرا

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت الأسود يحدث عن عبد الله عن النبي صلى الله عليه وسلم أنه قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخا أخذ كفا من حصى أو تراب فرفعه إلى جبهته وقال يكفيني هذا قال عبد الله لقد رأيته بعد قتل كافرا


004-لا قراءة مع الإمام في شيء وزعم أنه قرأ على رسول الله صلى الله عليه وسلم والنجم إذا هوى فلم يسجد

لا قراءة مع الإمام في شيء وزعم أنه قرأ على رسول الله صلى الله عليه وسلم والنجم إذا هوى فلم يسجد

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن يزيد بن خصيفة عن بن قسيط عن عطاء بن يسار أنه أخبره أنه سأل زيد بن ثابت عن القراءة مع الإمام فقال لا قراءة مع الإمام في شيء وزعم أنه قرأ على رسول الله صلى الله عليه وسلم والنجم إذا هوى فلم يسجد


005-أن رسول الله صلى الله عليه وسلم سجد فيها

أن رسول الله صلى الله عليه وسلم سجد فيها

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن أن أبا هريرة قرأ لهم إذا السماء انشقت فسجد فيها فلما انصرف أخبرهم أن رسول الله صلى الله عليه وسلم سجد فيها


006-بمثله

بمثله

وحدثني إبراهيم بن موسى أخبرنا عيسى عن الأوزاعي ح قال وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن هشام كلاهما عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


007-سجدنا مع النبي صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

سجدنا مع النبي صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان بن عيينة عن أيوب بن موسى عن عطاء بن ميناء عن أبي هريرة قال سجدنا مع النبي صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك


008-سجد رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

سجد رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن صفوان بن سليم عن عبد الرحمن الأعرج مولى بنى مخزوم عن أبي هريرة أنه قال سجد رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك


009-مثله

مثله

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو بن الحارث عن عبيد الله بن أبي جعفر عن عبد الرحمن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم مثله


010-صليت مع أبي هريرة صلاة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت له ما هذه السجدة فقال سجدت بها خلف أبي القاسم صلى الله عليه وسلم فلا أزال أسجد بها

صليت مع أبي هريرة صلاة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت له ما هذه السجدة فقال سجدت بها خلف أبي القاسم صلى الله عليه وسلم فلا أزال أسجد بها حتى ألقاه وقال بن عبد الأعلى فلا أزال أسجدها

وحدثنا عبيد الله بن معاذ ومحمد بن عبد الأعلى قالا حدثنا المعتمر عن أبيه عن بكر عن أبي رافع قال صليت مع أبي هريرة صلاة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت له ما هذه السجدة فقال سجدت بها خلف أبي القاسم صلى الله عليه وسلم فلا أزال أسجد بها حتى ألقاه وقال بن عبد الأعلى فلا أزال أسجدها


011-بهذا الإسناد غير أنهم لم يقولوا خلف أبي القاسم صلى الله عليه وسلم

بهذا الإسناد غير أنهم لم يقولوا خلف أبي القاسم صلى الله عليه وسلم

حدثني عمرو الناقد حدثنا عيسى بن يونس ح قال وحدثنا أبو كامل حدثنا يزيد يعني بن زريع ح قال وحدثنا أحمد بن عبدة حدثنا سليم بن أخضر كلهم عن التيمي بهذا الإسناد غير أنهم لم يقولوا خلف أبي القاسم صلى الله عليه وسلم


012-رأيت أبا هريرة يسجد في إذا السماء انشقت فقلت تسجد فيها فقال نعم رأيت خليلي صلى الله عليه وسلم يسجد فيها فلا أزال أسجد فيها حتى ألقاه قال شعبة قلت

رأيت أبا هريرة يسجد في إذا السماء انشقت فقلت تسجد فيها فقال نعم رأيت خليلي صلى الله عليه وسلم يسجد فيها فلا أزال أسجد فيها حتى ألقاه قال شعبة قلت النبي صلى الله عليه وسلم قال نعم

وحدثني محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عطاء بن أبي ميمونة عن أبي رافع قال رأيت أبا هريرة يسجد في إذا السماء انشقت فقلت تسجد فيها فقال نعم رأيت خليلي صلى الله عليه وسلم يسجد فيها فلا أزال أسجد فيها حتى ألقاه قال شعبة قلت النبي صلى الله عليه وسلم قال نعم


001-كان رسول الله صلى الله عليه وسلم إذا قعد في الصلاة جعل قدمه اليسرى بين فخذه وساقه وفرش قدمه اليمنى ووضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى

كان رسول الله صلى الله عليه وسلم إذا قعد في الصلاة جعل قدمه اليسرى بين فخذه وساقه وفرش قدمه اليمنى ووضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على فخذه اليمنى وأشار بإصبعه

حدثنا محمد بن معمر بن ربعي القيسي حدثنا أبو هشام المخزومي عن عبد الواحد وهو بن زياد حدثنا عثمان بن حكيم حدثني عامر بن عبد الله بن الزبير عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا قعد في الصلاة جعل قدمه اليسرى بين فخذه وساقه وفرش قدمه اليمنى ووضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على فخذه اليمنى وأشار بإصبعه


002-كان رسول الله صلى الله عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه

كان رسول الله صلى الله عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه الوسطى ويلقم كفه اليسرى ركبته

حدثنا قتيبة حدثنا ليث عن بن عجلان ح قال وحدثنا أبو بكر بن أبي شيبة واللفظ له قال حدثنا أبو خالد الأحمر عن بن عجلان عن عامر بن عبد الله بن الزبير عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه الوسطى ويلقم كفه اليسرى ركبته


003-أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته اليسرى باسطها

أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته اليسرى باسطها عليها

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن عبيد الله بن عمر عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته اليسرى باسطها عليها


004-أن رسول الله صلى الله عليه وسلم كان إذا قعد في التشهد وضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار

أن رسول الله صلى الله عليه وسلم كان إذا قعد في التشهد وضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار بالسبابة

وحدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا حماد بن سلمة عن أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا قعد في التشهد وضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار بالسبابة


005-رآني عبد الله بن عمر وأنا أعبث بالحصى في الصلاة فلما انصرف نهاني فقال اصنع كما كان رسول الله صلى الله عليه وسلم يصنع فقلت وكيف كان رسول الله صلى الله

رآني عبد الله بن عمر وأنا أعبث بالحصى في الصلاة فلما انصرف نهاني فقال اصنع كما كان رسول الله صلى الله عليه وسلم يصنع فقلت وكيف كان رسول الله صلى الله عليه وسلم يصنع قال كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بإصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى

حدثنا يحيى بن يحيى قال قرأت على مالك عن مسلم بن أبي مريم عن علي بن عبد الرحمن المعاوي أنه قال رآني عبد الله بن عمر وأنا أعبث بالحصى في الصلاة فلما انصرف نهاني فقال اصنع كما كان رسول الله صلى الله عليه وسلم يصنع فقلت وكيف كان رسول الله صلى الله عليه وسلم يصنع قال كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بإصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى


006-فذكر نحو حديث مالك وزاد قال سفيان فكان يحيى بن سعيد حدثنا به عن مسلم ثم حدثنيه مسلم

فذكر نحو حديث مالك وزاد قال سفيان فكان يحيى بن سعيد حدثنا به عن مسلم ثم حدثنيه مسلم

حدثنا بن أبي عمر حدثنا سفيان عن مسلم بن أبي مريم عن علي بن عبد الرحمن المعاوي قال صليت إلى جنب بن عمر فذكر نحو حديث مالك وزاد قال سفيان فكان يحيى بن سعيد حدثنا به عن مسلم ثم حدثنيه مسلم


001-إن رسول الله صلى الله عليه وسلم كان يفعله

إن رسول الله صلى الله عليه وسلم كان يفعله

حدثنا زهير بن حرب حدثنا يحيى بن سعيد عن شعبة عن الحكم ومنصور عن مجاهد عن أبي معمر أن أميرا كان بمكة يسلم تسليمتين فقال عبد الله أنى علقها قال الحكم في حديثه إن رسول الله صلى الله عليه وسلم كان يفعله


002-أنى علقها

أنى علقها

وحدثني أحمد بن حنبل حدثنا يحيى بن سعيد عن شعبة عن الحكم عن مجاهد عن أبي معمر عن عبد الله قال شعبة رفعه مرة أن أميرا أو رجلا سلم تسليمتين فقال عبد الله أنى علقها


003-كنت أرى رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى أرى بياض خده

كنت أرى رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى أرى بياض خده

وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي حدثنا عبد الله بن جعفر عن إسماعيل بن محمد عن عامر بن سعد عن أبيه قال كنت أرى رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى أرى بياض خده


001-كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم بالتكبير

كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم بالتكبير

حدثنا زهير بن حرب حدثنا سفيان بن عيينة عن عمرو قال أخبرني بذا أبو معبد ثم أنكره بعد عن بن عباس قال كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم بالتكبير


002-ما كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم إلا بالتكبير قال عمرو فذكرت ذلك لأبي معبد فأنكره وقال لم أحدثك بهذا قال عمرو وقد أخبرنيه قبل ذلك

ما كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم إلا بالتكبير قال عمرو فذكرت ذلك لأبي معبد فأنكره وقال لم أحدثك بهذا قال عمرو وقد أخبرنيه قبل ذلك

حدثنا بن أبي عمر حدثنا سفيان بن عيينة عن عمرو بن دينار عن أبي معبد مولى بن عباس أنه سمعه يخبر عن بن عباس قال ما كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم إلا بالتكبير قال عمرو فذكرت ذلك لأبي معبد فأنكره وقال لم أحدثك بهذا قال عمرو وقد أخبرنيه قبل ذلك


003-أن رفع الصوت بالذكر حين ينصرف الناس من المكتوبة كان على عهد النبي صلى الله عليه وسلم وأنه قال قال بن عباس كنت أعلم إذا انصرفوا بذلك إذا سمعته

أن رفع الصوت بالذكر حين ينصرف الناس من المكتوبة كان على عهد النبي صلى الله عليه وسلم وأنه قال قال بن عباس كنت أعلم إذا انصرفوا بذلك إذا سمعته

حدثنا محمد بن حاتم أخبرنا محمد بن بكر أخبرنا بن جريج ح قال وحدثني إسحاق بن منصور واللفظ له قال أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أن أبا معبد مولى بن عباس أخبره أن بن عباس أخبره أن رفع الصوت بالذكر حين ينصرف الناس من المكتوبة كان على عهد النبي صلى الله عليه وسلم وأنه قال قال بن عباس كنت أعلم إذا انصرفوا بذلك إذا سمعته


001-دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة من اليهود وهي تقول هل شعرت أنكم تفتنون في القبور قالت فارتاع رسول الله صلى الله عليه وسلم وقال إنما

دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة من اليهود وهي تقول هل شعرت أنكم تفتنون في القبور قالت فارتاع رسول الله صلى الله عليه وسلم وقال إنما تفتن يهود قالت عائشة فلبثنا ليالي ثم قال رسول الله صلى الله عليه وسلم هل شعرت أنه أوحي إلي أنكم تفتنون في القبور قالت عائشة فسمعت رسول الله صلى الله عليه وسلم بعد يستعيذ من عذاب القبر

حدثنا هارون بن سعيد وحرملة بن يحيى قال هارون حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس بن يزيد عن بن شهاب قال حدثني عروة بن الزبير أن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة من اليهود وهي تقول هل شعرت أنكم تفتنون في القبور قالت فارتاع رسول الله صلى الله عليه وسلم وقال إنما تفتن يهود قالت عائشة فلبثنا ليالي ثم قال رسول الله صلى الله عليه وسلم هل شعرت أنه أوحي إلي أنكم تفتنون في القبور قالت عائشة فسمعت رسول الله صلى الله عليه وسلم بعد يستعيذ من عذاب القبر


002-سمعت رسول الله صلى الله عليه وسلم بعد ذلك يستعيذ من عذاب القبر

سمعت رسول الله صلى الله عليه وسلم بعد ذلك يستعيذ من عذاب القبر

وحدثني هارون بن سعيد وحرملة بن يحيى وعمرو بن سواد قال حرملة أخبرنا وقال الآخران حدثنا بن وهب أخبرني يونس عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم بعد ذلك يستعيذ من عذاب القبر


003-دخلت علي عجوزان من عجز يهود المدينة فقالتا إن أهل القبور يعذبون في قبورهم قالت فكذبتهما ولم أنعم أن أصدقهما فخرجتا ودخل علي رسول الله صلى الله عليه

دخلت علي عجوزان من عجز يهود المدينة فقالتا إن أهل القبور يعذبون في قبورهم قالت فكذبتهما ولم أنعم أن أصدقهما فخرجتا ودخل علي رسول الله صلى الله عليه وسلم فقلت له يا رسول الله إن عجوزين من عجز يهود المدينة دخلتا علي فزعمتا أن أهل القبور يعذبون في قبورهم فقال صدقتا إنهم يعذبون عذابا تسمعه البهائم قالت فما رأيته بعد في صلاة إلا يتعوذ من عذاب القبر

حدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن جرير قال زهير حدثنا جرير عن منصور عن أبي وائل عن مسروق عن عائشة قالت دخلت علي عجوزان من عجز يهود المدينة فقالتا إن أهل القبور يعذبون في قبورهم قالت فكذبتهما ولم أنعم أن أصدقهما فخرجتا ودخل علي رسول الله صلى الله عليه وسلم فقلت له يا رسول الله إن عجوزين من عجز يهود المدينة دخلتا علي فزعمتا أن أهل القبور يعذبون في قبورهم فقال صدقتا إنهم يعذبون عذابا تسمعه البهائم قالت فما رأيته بعد في صلاة إلا يتعوذ من عذاب القبر


004-بهذا الحديث وفيه قالت وما صلى صلاة بعد ذلك إلا سمعته يتعوذ من عذاب القبر

بهذا الحديث وفيه قالت وما صلى صلاة بعد ذلك إلا سمعته يتعوذ من عذاب القبر

حدثنا هناد بن السري حدثنا أبو الأحوص عن أشعث عن أبيه عن مسروق عن عائشة بهذا الحديث وفيه قالت وما صلى صلاة بعد ذلك إلا سمعته يتعوذ من عذاب القبر


001-سمعت رسول الله صلى الله عليه وسلم يستعيذ في صلاته من فتنة الدجال

سمعت رسول الله صلى الله عليه وسلم يستعيذ في صلاته من فتنة الدجال

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا يعقوب بن إبراهيم بن سعد قال حدثنا أبي عن صالح عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يستعيذ في صلاته من فتنة الدجال


002-إذا تشهد أحدكم فليستعذ بالله من أربع يقول اللهم إني أعوذ بك من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر فتنة المسيح الدجال

إذا تشهد أحدكم فليستعذ بالله من أربع يقول اللهم إني أعوذ بك من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر فتنة المسيح الدجال

وحدثنا نصر بن علي الجهضمي وابن نمير وأبو كريب وزهير بن حرب جميعا عن وكيع قال أبو كريب حدثنا وكيع حدثنا الأوزاعي عن حسان بن عطية عن محمد بن أبي عائشة عن أبي هريرة وعن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا تشهد أحدكم فليستعذ بالله من أربع يقول اللهم إني أعوذ بك من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر فتنة المسيح الدجال


003-أن النبي صلى الله عليه وسلم كان يدعو في الصلاة اللهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات اللهم

أن النبي صلى الله عليه وسلم كان يدعو في الصلاة اللهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات اللهم إني أعوذ بك من المأثم والمغرم قالت فقال له قائل ما أكثر ما تستعيذ من المغرم يا رسول الله فقال إن الرجل إذا غرم حدث فكذب ووعد فأخلف

حدثني أبو بكر بن إسحاق أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن النبي صلى الله عليه وسلم كان يدعو في الصلاة اللهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات اللهم إني أعوذ بك من المأثم والمغرم قالت فقال له قائل ما أكثر ما تستعيذ من المغرم يا رسول الله فقال إن الرجل إذا غرم حدث فكذب ووعد فأخلف


004-إذا فرغ أحدكم من التشهد الآخر فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال وحدثنيه الحكم بن موسى

إذا فرغ أحدكم من التشهد الآخر فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال وحدثنيه الحكم بن موسى حدثنا هقل بن زياد ح قال وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس جميعا عن الأوزاعي بهذا الإسناد وقال إذا فرغ أحدكم من التشهد ولم يذكر الآخر

وحدثني زهير بن حرب حدثنا الوليد بن مسلم حدثني الأوزاعي حدثنا حسان بن عطية حدثني محمد بن أبي عائشة أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا فرغ أحدكم من التشهد الآخر فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال وحدثنيه الحكم بن موسى حدثنا هقل بن زياد ح قال وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس جميعا عن الأوزاعي بهذا الإسناد وقال إذا فرغ أحدكم من التشهد ولم يذكر الآخر


005-اللهم إني أعوذ بك من عذاب القبر وعذاب النار وفتنة المحيا والممات وشر المسيح الدجال

اللهم إني أعوذ بك من عذاب القبر وعذاب النار وفتنة المحيا والممات وشر المسيح الدجال

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن هشام عن يحيى عن أبي سلمة أنه سمع أبا هريرة يقول قال نبي الله صلى الله عليه وسلم اللهم إني أعوذ بك من عذاب القبر وعذاب النار وفتنة المحيا والممات وشر المسيح الدجال


006-عوذوا بالله من عذاب الله عوذوا بالله من عذاب القبر عوذوا بالله من فتنة المسيح الدجال عوذوا بالله من فتنة المحيا والممات

عوذوا بالله من عذاب الله عوذوا بالله من عذاب القبر عوذوا بالله من فتنة المسيح الدجال عوذوا بالله من فتنة المحيا والممات

وحدثنا محمد بن عباد حدثنا سفيان عن عمرو عن طاوس قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم عوذوا بالله من عذاب الله عوذوا بالله من عذاب القبر عوذوا بالله من فتنة المسيح الدجال عوذوا بالله من فتنة المحيا والممات


007-مثله

مثله

حدثنا محمد بن عباد حدثنا سفيان عن بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم مثله


008-مثله

مثله

وحدثنا محمد بن عباد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثله


009-أنه كان يتعوذ من عذاب القبر وعذاب جهنم وفتنة الدجال

أنه كان يتعوذ من عذاب القبر وعذاب جهنم وفتنة الدجال

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن بديل عن عبد الله بن شقيق عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يتعوذ من عذاب القبر وعذاب جهنم وفتنة الدجال


010-أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن يقول قولوا اللهم إنا نعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر

أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن يقول قولوا اللهم إنا نعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات قال مسلم بن الحجاج بلغني أن طاوسا قال لابنه أدعوت بها في صلاتك فقال لا قال أعد صلاتك لأن طاوسا رواه عن ثلاثة أو أربعة أو كما قال

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزبير عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن يقول قولوا اللهم إنا نعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات قال مسلم بن الحجاج بلغني أن طاوسا قال لابنه أدعوت بها في صلاتك فقال لا قال أعد صلاتك لأن طاوسا رواه عن ثلاثة أو أربعة أو كما قال


001-كان رسول الله صلى الله عليه وسلم إذا انصرف من صلاته استغفر ثلاثا وقال اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام قال الوليد فقلت للأوزاعي

كان رسول الله صلى الله عليه وسلم إذا انصرف من صلاته استغفر ثلاثا وقال اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام قال الوليد فقلت للأوزاعي كيف الاستغفار قال تقول أستغفر الله أستغفر الله

حدثنا داود بن رشيد حدثنا الوليد عن الأوزاعي عن أبي عمار اسمه شداد بن عبد الله عن أبي أسماء عن ثوبان قال كان رسول الله صلى الله عليه وسلم إذا انصرف من صلاته استغفر ثلاثا وقال اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام قال الوليد فقلت للأوزاعي كيف الاستغفار قال تقول أستغفر الله أستغفر الله


002-كان النبي صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام وفي رواية بن نمير يا ذا الجلال

كان النبي صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام وفي رواية بن نمير يا ذا الجلال والإكرام

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو معاوية عن عاصم عن عبد الله بن الحارث عن عائشة قالت كان النبي صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام وفي رواية بن نمير يا ذا الجلال والإكرام


003-بهذا الإسناد وقال يا ذا الجلال والإكرام

بهذا الإسناد وقال يا ذا الجلال والإكرام

وحدثناه بن نمير حدثنا أبو خالد يعني الأحمر عن عاصم بهذا الإسناد وقال يا ذا الجلال والإكرام


004-بمثله غير أنه كان يقول يا ذا الجلال والإكرام

بمثله غير أنه كان يقول يا ذا الجلال والإكرام

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي حدثنا شعبة عن عاصم عن عبد الله بن الحارث وخالد عن عبد الله بن الحارث كلاهما عن عائشة أن النبي صلى الله عليه وسلم قال بمثله غير أنه كان يقول يا ذا الجلال والإكرام


005-أن رسول الله صلى الله عليه وسلم كان إذا فرغ من الصلاة وسلم قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع

أن رسول الله صلى الله عليه وسلم كان إذا فرغ من الصلاة وسلم قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن المسيب بن رافع عن وراد مولى المغيرة بن شعبة قال كتب المغيرة بن شعبة إلى معاوية أن رسول الله صلى الله عليه وسلم كان إذا فرغ من الصلاة وسلم قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد


006-مثله قال أبو بكر وأبو كريب في روايتهما قال فأملاها على المغيرة وكتبت بها إلى معاوية

مثله قال أبو بكر وأبو كريب في روايتهما قال فأملاها على المغيرة وكتبت بها إلى معاوية

وحدثناه أبو بكر بن أبي شيبة وأبو كريب وأحمد بن سنان قالوا حدثنا أبو معاوية عن الأعمش عن المسيب بن رافع عن وراد مولى المغيرة بن شعبة عن المغيرة عن النبي صلى الله عليه وسلم مثله قال أبو بكر وأبو كريب في روايتهما قال فأملاها على المغيرة وكتبت بها إلى معاوية


007-بمثل حديثهما إلا قوله وهو على كل شيء قدير فإنه لم يذكر

بمثل حديثهما إلا قوله وهو على كل شيء قدير فإنه لم يذكر

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عبدة بن أبي لبابة أن ورادا مولى المغيرة بن شعبة قال كتب المغيرة بن شعبة إلى معاوية كتب ذلك الكتاب له وراد إني سمعت رسول الله صلى الله عليه وسلم يقول حين سلم بمثل حديثهما إلا قوله وهو على كل شيء قدير فإنه لم يذكر


008-بمثل حديث منصور والأعمش

بمثل حديث منصور والأعمش

وحدثنا حامد بن عمر البكراوي حدثنا بشر يعني بن المفضل ح قال وحدثنا محمد بن المثنى حدثني أزهر جميعا عن بن عون عن أبي سعيد عن وراد كاتب المغيرة بن شعبة قال كتب معاوية إلى المغيرة بمثل حديث منصور والأعمش


009-إذا قضى الصلاة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك

إذا قضى الصلاة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

وحدثنا بن أبي عمر المكي حدثنا سفيان حدثنا عبدة بن أبي لبابة وعبد الملك بن عمير سمعا ورادا كاتب المغيرة بن شعبة يقول كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم قال فكتب إليه سمعت رسول الله صلى الله عليه وسلم يقول إذا قضى الصلاة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد


010-كان بن الزبير يقول في دبر كل صلاة حين يسلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا حول ولا قوة إلا بالله لا إله إلا

كان بن الزبير يقول في دبر كل صلاة حين يسلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا حول ولا قوة إلا بالله لا إله إلا الله ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا الله مخلصين له الدين ولو كره الكافرون وقال كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا هشام عن أبي الزبير قال كان بن الزبير يقول في دبر كل صلاة حين يسلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا حول ولا قوة إلا بالله لا إله إلا الله ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا الله مخلصين له الدين ولو كره الكافرون وقال كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة


011-أن عبد الله بن الزبير كان يهلل دبر كل صلاة بمثل حديث بن نمير وقال في آخره ثم يقول بن الزبير كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

أن عبد الله بن الزبير كان يهلل دبر كل صلاة بمثل حديث بن نمير وقال في آخره ثم يقول بن الزبير كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن أبي الزبير مولى لهم أن عبد الله بن الزبير كان يهلل دبر كل صلاة بمثل حديث بن نمير وقال في آخره ثم يقول بن الزبير كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة


012-إذا سلم في دبر الصلاة أو الصلوات فذكر بمثل حديث هشام بن عروة

إذا سلم في دبر الصلاة أو الصلوات فذكر بمثل حديث هشام بن عروة

وحدثني يعقوب بن إبراهيم الدورقي حدثنا بن علية حدثنا الحجاج بن أبي عثمان حدثني أبو الزبير قال سمعت عبد الله بن الزبير يخطب على هذا المنبر وهو يقول كان رسول الله صلى الله عليه وسلم يقول إذا سلم في دبر الصلاة أو الصلوات فذكر بمثل حديث هشام بن عروة


013-إذا سلم بمثل حديثهما وقال في آخره وكان يذكر ذلك عن رسول الله صلى الله عليه وسلم

إذا سلم بمثل حديثهما وقال في آخره وكان يذكر ذلك عن رسول الله صلى الله عليه وسلم

وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن يحيى بن عبد الله بن سالم عن موسى بن عقبة أن أبا الزبير المكي حدثه أنه سمع عبد الله بن الزبير وهو يقول في إثر الصلاة إذا سلم بمثل حديثهما وقال في آخره وكان يذكر ذلك عن رسول الله صلى الله عليه وسلم


014-ذهب أهل الدثور بالدرجات العلي والنعيم المقيم فقال وما ذاك قالوا يصلون كما نصلي ويصومون كما نصوم ويتصدقون ولا نتصدق ويعتقون ولا نعتق فقال رسول الله

ذهب أهل الدثور بالدرجات العلي والنعيم المقيم فقال وما ذاك قالوا يصلون كما نصلي ويصومون كما نصوم ويتصدقون ولا نتصدق ويعتقون ولا نعتق فقال رسول الله صلى الله عليه وسلم أفلا أعلمكم شيئا تدركون به من سبقكم وتسبقون به من بعدكم ولا يكون أحد أفضل منكم إلا من صنع مثل ما صنعتم قالوا بلى يا رسول الله قال تسبحون وتكبرون وتحمدون دبر كل صلاة ثلاثا وثلاثين مرة قال أبو صالح فرجع فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم فقالوا سمع إخواننا أهل الأموال بما فعلنا ففعلوا مثله فقال رسول الله صلى الله عليه وسلم ذلك فضل الله يؤتيه من يشاء وزاد غير قتيبة في هذا الحديث عن الليث عن بن عجلان قال سمي فحدثت بعض أهلي هذا الحديث فقال وهمت إنما قال تسبح الله ثلاثا وثلاثين وتحمد الله ثلاثا وثلاثين وتكبر الله ثلاثا وثلاثين فرجعت إلى أبي صالح فقلت له ذلك فأخذ بيدي فقال الله أكبر وسبحان الله والحمد لله الله أكبر وسبحان الله والحمد لله حتى تبلغ من جميعهن ثلاثة وثلاثين قال بن عجلان فحدثت بهذا الحديث رجاء بن حيوة فحدثني بمثله عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم

حدثنا عاصم بن النضر التيمي حدثنا المعتمر حدثنا عبيد الله ح قال وحدثنا قتيبة بن سعيد حدثنا ليث عن بن عجلان كلاهما عن سمي عن أبي صالح عن أبي هريرة وهذا حديث قتيبة أن فقراء المهاجرين أتوا رسول الله صلى الله عليه وسلم فقالوا ذهب أهل الدثور بالدرجات العلي والنعيم المقيم فقال وما ذاك قالوا يصلون كما نصلي ويصومون كما نصوم ويتصدقون ولا نتصدق ويعتقون ولا نعتق فقال رسول الله صلى الله عليه وسلم أفلا أعلمكم شيئا تدركون به من سبقكم وتسبقون به من بعدكم ولا يكون أحد أفضل منكم إلا من صنع مثل ما صنعتم قالوا بلى يا رسول الله قال تسبحون وتكبرون وتحمدون دبر كل صلاة ثلاثا وثلاثين مرة قال أبو صالح فرجع فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم فقالوا سمع إخواننا أهل الأموال بما فعلنا ففعلوا مثله فقال رسول الله صلى الله عليه وسلم ذلك فضل الله يؤتيه من يشاء وزاد غير قتيبة في هذا الحديث عن الليث عن بن عجلان قال سمي فحدثت بعض أهلي هذا الحديث فقال وهمت إنما قال تسبح الله ثلاثا وثلاثين وتحمد الله ثلاثا وثلاثين وتكبر الله ثلاثا وثلاثين فرجعت إلى أبي صالح فقلت له ذلك فأخذ بيدي فقال الله أكبر وسبحان الله والحمد لله الله أكبر وسبحان الله والحمد لله حتى تبلغ من جميعهن ثلاثة وثلاثين قال بن عجلان فحدثت بهذا الحديث رجاء بن حيوة فحدثني بمثله عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم


015-يا رسول الله ذهب أهل الدثور بالدرجات العلي والنعيم المقيم بمثل حديث قتيبة عن الليث إلا أنه أدرج في حديث أبي هريرة قول أبي صالح ثم رجع فقراء المهاجرين

يا رسول الله ذهب أهل الدثور بالدرجات العلي والنعيم المقيم بمثل حديث قتيبة عن الليث إلا أنه أدرج في حديث أبي هريرة قول أبي صالح ثم رجع فقراء المهاجرين إلى آخر الحديث وزاد في الحديث يقول سهيل إحدى عشرة إحدى عشرة فجميع ذلك كله ثلاثة وثلاثون

وحدثني أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا روح عن سهيل عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنهم قالوا يا رسول الله ذهب أهل الدثور بالدرجات العلي والنعيم المقيم بمثل حديث قتيبة عن الليث إلا أنه أدرج في حديث أبي هريرة قول أبي صالح ثم رجع فقراء المهاجرين إلى آخر الحديث وزاد في الحديث يقول سهيل إحدى عشرة إحدى عشرة فجميع ذلك كله ثلاثة وثلاثون


016-معقبات لا يخيب قائلهن أو فاعلهن دبر كل صلاة مكتوبة ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة

معقبات لا يخيب قائلهن أو فاعلهن دبر كل صلاة مكتوبة ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة

وحدثنا الحسن بن عيسى أخبرنا بن المبارك أخبرنا مالك بن مغول قال سمعت الحكم بن عتيبة يحدث عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن رسول الله صلى الله عليه وسلم قال معقبات لا يخيب قائلهن أو فاعلهن دبر كل صلاة مكتوبة ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة


017-معقبات لا يخيب قائلهن أو فاعلهن ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة في دبر كل صلاة

معقبات لا يخيب قائلهن أو فاعلهن ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة في دبر كل صلاة

حدثنا نصر بن علي الجهضمي حدثنا أبو أحمد حدثنا حمزة الزيات عن الحكم عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن رسول الله صلى الله عليه وسلم قال معقبات لا يخيب قائلهن أو فاعلهن ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة في دبر كل صلاة


018-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثني محمد بن حاتم حدثنا أسباط بن محمد حدثنا عمرو بن قيس الملائي عن الحكم بهذا الإسناد مثله


019-من سبح الله في دبر كل صلاة ثلاثا وثلاثين وحمد الله ثلاثا وثلاثين وكبر الله ثلاثا وثلاثين فتلك تسعة وتسعون وقال تمام المائة لا إله إلا الله وحده لا

من سبح الله في دبر كل صلاة ثلاثا وثلاثين وحمد الله ثلاثا وثلاثين وكبر الله ثلاثا وثلاثين فتلك تسعة وتسعون وقال تمام المائة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير غفرت خطاياه وإن كانت مثل زبد البحر

حدثني عبد الحميد بن بيان الواسطي أخبرنا خالد بن عبد الله عن سهيل عن أبي عبيد المذحجي قال مسلم أبو عبيد مولى سليمان بن عبد الملك عن عطاء بن يزيد الليثي عن أبي هريرة عن رسول الله صلى الله عليه وسلم من سبح الله في دبر كل صلاة ثلاثا وثلاثين وحمد الله ثلاثا وثلاثين وكبر الله ثلاثا وثلاثين فتلك تسعة وتسعون وقال تمام المائة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير غفرت خطاياه وإن كانت مثل زبد البحر


020-بمثله

بمثله

وحدثنا محمد بن الصباح حدثنا إسماعيل بن زكريا عن سهيل عن أبي عبيد عن عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثله


001-كان رسول الله صلى الله عليه وسلم إذا كبر في الصلاة سكت هنية قبل أن يقرأ فقلت يا رسول الله بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال

كان رسول الله صلى الله عليه وسلم إذا كبر في الصلاة سكت هنية قبل أن يقرأ فقلت يا رسول الله بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال أقول اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالثلج والماء والبرد

حدثني زهير بن حرب حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم إذا كبر في الصلاة سكت هنية قبل أن يقرأ فقلت يا رسول الله بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال أقول اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالثلج والماء والبرد


002-بهذا الإسناد نحو حديث جرير

بهذا الإسناد نحو حديث جرير

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا بن فضيل ح وحدثنا أبو كامل حدثنا عبد الواحد يعني بن زياد كلاهما عن عمارة بن القعقاع بهذا الإسناد نحو حديث جرير


003-كان رسول الله صلى الله عليه وسلم إذا نهض من الركعة الثانية استفتح القراءة ب { الحمد لله رب العالمين } ولم يسكت

كان رسول الله صلى الله عليه وسلم إذا نهض من الركعة الثانية استفتح القراءة ب { الحمد لله رب العالمين } ولم يسكت

قال مسلم وحدثت عن يحيى بن حسان ويونس المؤدب وغيرهما قالوا حدثنا عبد الواحد بن زياد قال حدثني عمارة بن القعقاع حدثنا أبو زرعة قال سمعت أبا هريرة يقول كان رسول الله صلى الله عليه وسلم إذا نهض من الركعة الثانية استفتح القراءة ب " الحمد لله رب العالمين " ولم يسكت


004-أن رجلا جاء فدخل الصف وقد حفزه النفس فقال الحمد لله حمدا كثيرا طيبا مباركا فيه فلما قضى رسول الله صلى الله عليه وسلم صلاته قال أيكم المتكلم بالكلمات

أن رجلا جاء فدخل الصف وقد حفزه النفس فقال الحمد لله حمدا كثيرا طيبا مباركا فيه فلما قضى رسول الله صلى الله عليه وسلم صلاته قال أيكم المتكلم بالكلمات فأرم القوم فقال أيكم المتكلم بها فإنه لم يقل بأسا فقال رجل جئت وقد حفزني النفس فقلتها فقال لقد رأيت اثني عشر ملكا يبتدرونها أيهم يرفعها

وحدثني زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا قتادة وثابت وحميد عن أنس أن رجلا جاء فدخل الصف وقد حفزه النفس فقال الحمد لله حمدا كثيرا طيبا مباركا فيه فلما قضى رسول الله صلى الله عليه وسلم صلاته قال أيكم المتكلم بالكلمات فأرم القوم فقال أيكم المتكلم بها فإنه لم يقل بأسا فقال رجل جئت وقد حفزني النفس فقلتها فقال لقد رأيت اثني عشر ملكا يبتدرونها أيهم يرفعها


005-بينما نحن نصلي مع رسول الله صلى الله عليه وسلم إذ قال رجل من القوم الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا فقال رسول الله صلى الله

بينما نحن نصلي مع رسول الله صلى الله عليه وسلم إذ قال رجل من القوم الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا فقال رسول الله صلى الله عليه وسلم من القائل كلمة كذا وكذا قال رجل من القوم أنا يا رسول الله قال عجبت لها فتحت لها أبواب السماء قال بن عمر فما تركتهن منذ سمعت رسول الله صلى الله عليه وسلم يقول ذلك

حدثنا زهير بن حرب حدثنا إسماعيل بن علية أخبرني الحجاج بن أبي عثمان عن أبي الزبير عن عون بن عبد الله بن عتبة عن بن عمر قال بينما نحن نصلي مع رسول الله صلى الله عليه وسلم إذ قال رجل من القوم الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا فقال رسول الله صلى الله عليه وسلم من القائل كلمة كذا وكذا قال رجل من القوم أنا يا رسول الله قال عجبت لها فتحت لها أبواب السماء قال بن عمر فما تركتهن منذ سمعت رسول الله صلى الله عليه وسلم يقول ذلك


001-إذا أقيمت الصلاة فلا تأتوها تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

إذا أقيمت الصلاة فلا تأتوها تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم ح قال وحدثني محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن الزهري عن سعيد وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم ح قال وحدثني حرملة بن يحيى واللفظ له أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول إذا أقيمت الصلاة فلا تأتوها تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا


002-إذا ثوب للصلاة فلا تأتوها وأنتم تسعون وأتوها وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة

إذا ثوب للصلاة فلا تأتوها وأنتم تسعون وأتوها وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا ثوب للصلاة فلا تأتوها وأنتم تسعون وأتوها وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة


003-إذا نودي بالصلاة فأتوها وأنتم تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

إذا نودي بالصلاة فأتوها وأنتم تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا نودي بالصلاة فأتوها وأنتم تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا


004-إذا ثوب بالصلاة فلا يسع إليها أحدكم ولكن ليمش وعليه السكينة والوقار صل ما أدركت واقض ما سبقك

إذا ثوب بالصلاة فلا يسع إليها أحدكم ولكن ليمش وعليه السكينة والوقار صل ما أدركت واقض ما سبقك

حدثنا قتيبة بن سعيد حدثنا الفضيل يعني بن عياض عن هشام ح قال وحدثني زهير بن حرب واللفظ له حدثنا إسماعيل بن إبراهيم حدثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا ثوب بالصلاة فلا يسع إليها أحدكم ولكن ليمش وعليه السكينة والوقار صل ما أدركت واقض ما سبقك


005-بينما نحن نصلي مع رسول الله صلى الله عليه وسلم فسمع جلبة فقال ما شأنكم قالوا استعجلنا إلى الصلاة قال فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما

بينما نحن نصلي مع رسول الله صلى الله عليه وسلم فسمع جلبة فقال ما شأنكم قالوا استعجلنا إلى الصلاة قال فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما سبقكم فأتموا

حدثني إسحاق بن منصور أخبرنا محمد بن المبارك الصوري حدثنا معاوية بن سلام عن يحيى بن أبي كثير أخبرني عبد الله بن أبي قتادة أن أباه أخبره قال بينما نحن نصلي مع رسول الله صلى الله عليه وسلم فسمع جلبة فقال ما شأنكم قالوا استعجلنا إلى الصلاة قال فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما سبقكم فأتموا


006-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن هشام حدثنا شيبان بهذا الإسناد


001-إذا أقيمت الصلاة فلا تقوموا حتى تروني وقال بن حاتم إذا أقيمت أو نودي

إذا أقيمت الصلاة فلا تقوموا حتى تروني وقال بن حاتم إذا أقيمت أو نودي

وحدثني محمد بن حاتم وعبيد الله بن سعيد قالا حدثنا يحيى بن سعيد عن حجاج الصواف حدثنا يحيى بن أبي كثير عن أبي سلمة وعبد الله بن أبي قتادة عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم إذا أقيمت الصلاة فلا تقوموا حتى تروني وقال بن حاتم إذا أقيمت أو نودي


002-وزاد إسحاق في روايته حديث معمر وشيبان حتى تروني قد خرجت

وزاد إسحاق في روايته حديث معمر وشيبان حتى تروني قد خرجت

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن معمر قال أبو بكر وحدثنا بن علية عن حجاج بن أبي عثمان ح قال وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس وعبد الرزاق عن معمر وقال إسحاق أخبرنا الوليد بن مسلم عن شيبان كلهم عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه عن النبي صلى الله عليه وسلم وزاد إسحاق في روايته حديث معمر وشيبان حتى تروني قد خرجت


003-أقيمت الصلاة فقمنا فعدلنا الصفوف قبل أن يخرج إلينا رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم حتى إذا قام في مصلاه قبل أن يكبر

أقيمت الصلاة فقمنا فعدلنا الصفوف قبل أن يخرج إلينا رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم حتى إذا قام في مصلاه قبل أن يكبر ذكر فانصرف وقال لنا مكانكم فلم نزل قياما ننتظره حتى خرج إلينا وقد اغتسل ينطف رأسه ماء فكبر فصلى بنا

حدثنا هارون بن معروف وحرملة بن يحيى قالا حدثنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن بن عوف سمع أبا هريرة يقول أقيمت الصلاة فقمنا فعدلنا الصفوف قبل أن يخرج إلينا رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم حتى إذا قام في مصلاه قبل أن يكبر ذكر فانصرف وقال لنا مكانكم فلم نزل قياما ننتظره حتى خرج إلينا وقد اغتسل ينطف رأسه ماء فكبر فصلى بنا


004-أقيمت الصلاة وصف الناس صفوفهم وخرج رسول الله صلى الله عليه وسلم فقام مقامه فأومأ إليهم بيده أن مكانكم فخرج وقد اغتسل ورأسه ينطف الماء فصلى بهم

أقيمت الصلاة وصف الناس صفوفهم وخرج رسول الله صلى الله عليه وسلم فقام مقامه فأومأ إليهم بيده أن مكانكم فخرج وقد اغتسل ورأسه ينطف الماء فصلى بهم

وحدثني زهير بن حرب حدثنا الوليد بن مسلم حدثنا أبو عمرو يعني الأوزاعي حدثنا الزهري عن أبي سلمة عن أبي هريرة قال أقيمت الصلاة وصف الناس صفوفهم وخرج رسول الله صلى الله عليه وسلم فقام مقامه فأومأ إليهم بيده أن مكانكم فخرج وقد اغتسل ورأسه ينطف الماء فصلى بهم


005-أن الصلاة كانت تقام لرسول الله صلى الله عليه وسلم فيأخذ الناس مصافهم قبل أن يقوم النبي صلى الله عليه وسلم مقامه

أن الصلاة كانت تقام لرسول الله صلى الله عليه وسلم فيأخذ الناس مصافهم قبل أن يقوم النبي صلى الله عليه وسلم مقامه

وحدثني إبراهيم بن موسى أخبرنا الوليد بن مسلم عن الأوزاعي عن الزهري قال حدثني أبو سلمة عن أبي هريرة أن الصلاة كانت تقام لرسول الله صلى الله عليه وسلم فيأخذ الناس مصافهم قبل أن يقوم النبي صلى الله عليه وسلم مقامه


006-كان بلال يؤذن إذا دحضت فلا يقيم حتى يخرج النبي صلى الله عليه وسلم فإذا خرج أقام الصلاة حين يراه

كان بلال يؤذن إذا دحضت فلا يقيم حتى يخرج النبي صلى الله عليه وسلم فإذا خرج أقام الصلاة حين يراه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا سماك بن حرب عن جابر بن سمرة قال كان بلال يؤذن إذا دحضت فلا يقيم حتى يخرج النبي صلى الله عليه وسلم فإذا خرج أقام الصلاة حين يراه


001-من أدرك ركعة من الصلاة فقد أدرك الصلاة

من أدرك ركعة من الصلاة فقد أدرك الصلاة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن النبي صلى الله عليه وسلم قال من أدرك ركعة من الصلاة فقد أدرك الصلاة


002-من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة

من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة


003-بمثل حديث يحيى عن مالك وليس في حديث أحد منهم مع الإمام وفي حديث عبيد الله قال فقد أدرك الصلاة كلها

بمثل حديث يحيى عن مالك وليس في حديث أحد منهم مع الإمام وفي حديث عبيد الله قال فقد أدرك الصلاة كلها

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا بن عيينة ح قال وحدثنا أبو كريب أخبرنا بن المبارك عن معمر والأوزاعي ومالك بن أنس ويونس ح قال وحدثنا بن نمير حدثنا أبي ح قال وحدثنا بن المثنى حدثنا عبد الوهاب جميعا عن عبيد الله كل هؤلاء عن الزهري عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث يحيى عن مالك وليس في حديث أحد منهم مع الإمام وفي حديث عبيد الله قال فقد أدرك الصلاة كلها


004-من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر

من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر

حدثنا يحيى بن يحيى قال قرأت على مالك عن زيد بن أسلم عن عطاء بن يسار وعن بسر بن سعيد وعن الأعرج حدثوه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر


005-بمثل حديث مالك عن زيد بن أسلم

بمثل حديث مالك عن زيد بن أسلم

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة بمثل حديث مالك عن زيد بن أسلم


006-من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع فقد أدركها والسجدة إنما هي الركعة

من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع فقد أدركها والسجدة إنما هي الركعة

وحدثنا حسن بن الربيع حدثنا عبد الله بن المبارك عن يونس بن يزيد عن الزهري قال حدثنا عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم ح قال وحدثني أبو الطاهر وحرملة كلاهما عن بن وهب والسياق لحرملة قال أخبرني يونس عن بن شهاب أن عروة بن الزبير حدثه عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع فقد أدركها والسجدة إنما هي الركعة


007-من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك ومن أدرك من الفجر ركعة قبل أن تطلع الشمس فقد أدرك

من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك ومن أدرك من الفجر ركعة قبل أن تطلع الشمس فقد أدرك

وحدثنا حسن بن الربيع حدثنا عبد الله بن المبارك عن معمر عن بن طاوس عن أبيه عن بن عباس عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك ومن أدرك من الفجر ركعة قبل أن تطلع الشمس فقد أدرك


008-سمعت معمرا بهذا الإسناد

سمعت معمرا بهذا الإسناد

وحدثناه عبد الأعلى بن حماد حدثنا معتمر قال سمعت معمرا بهذا الإسناد


001-نزل جبريل فأمني فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات

نزل جبريل فأمني فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات

حدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا بن رمح أخبرنا الليث عن بن شهاب أن عمر بن عبد العزيز أخر العصر شيئا فقال له عروة أما إن جبريل قد نزل فصلى إمام رسول الله صلى الله عليه وسلم فقال له عمر اعلم ما تقول يا عروة فقال سمعت بشير بن أبي مسعود يقول سمعت أبا مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول نزل جبريل فأمني فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات


002-ما هذا يا مغيرة أليس قد علمت أن جبريل نزل فصلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى

ما هذا يا مغيرة أليس قد علمت أن جبريل نزل فصلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم قال بهذا أمرت فقال عمر لعروة انظر ما تحدث يا عروة أو إن جبريل عليه السلام هو أقام لرسول الله صلى الله عليه وسلم وقت الصلاة فقال عروة كذلك كان بشير بن أبي مسعود يحدث عن أبيه

أخبرنا يحيى بن يحيى التميمي قال قرأت على مالك عن بن شهاب أن عمر بن عبد العزيز أخر الصلاة يوما فدخل عليه عروة بن الزبير فأخبره أن المغيرة بن شعبة أخر الصلاة يوما وهو بالكوفة فدخل عليه أبو مسعود الأنصاري فقال ما هذا يا مغيرة أليس قد علمت أن جبريل نزل فصلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم قال بهذا أمرت فقال عمر لعروة انظر ما تحدث يا عروة أو إن جبريل عليه السلام هو أقام لرسول الله صلى الله عليه وسلم وقت الصلاة فقال عروة كذلك كان بشير بن أبي مسعود يحدث عن أبيه


003-أن رسول الله صلى الله عليه وسلم كان يصلى العصر والشمس في حجرتها قبل أن تظهر

أن رسول الله صلى الله عليه وسلم كان يصلى العصر والشمس في حجرتها قبل أن تظهر

قال عروة ولقد حدثتني عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم كان يصلى العصر والشمس في حجرتها قبل أن تظهر


004-كان النبي صلى الله عليه وسلم يصلي العصر والشمس طالعة في حجرتي لم يفيء الفيء بعد وقال أبو بكر لم يظهر الفيء بعد

كان النبي صلى الله عليه وسلم يصلي العصر والشمس طالعة في حجرتي لم يفيء الفيء بعد وقال أبو بكر لم يظهر الفيء بعد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قال عمرو حدثنا سفيان عن الزهري عن عروة عن عائشة كان النبي صلى الله عليه وسلم يصلي العصر والشمس طالعة في حجرتي لم يفيء الفيء بعد وقال أبو بكر لم يظهر الفيء بعد


005-أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس في حجرتها لم يظهر الفيء في حجرتها

أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس في حجرتها لم يظهر الفيء في حجرتها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس في حجرتها لم يظهر الفيء في حجرتها


006-كان رسول الله صلى الله عليه وسلم يصلي العصر والشمس واقعة في حجرتي

كان رسول الله صلى الله عليه وسلم يصلي العصر والشمس واقعة في حجرتي

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع عن هشام عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي العصر والشمس واقعة في حجرتي


007-إذا صليتم الفجر فإنه وقت إلى أن يطلع قرن الشمس الأول ثم إذا صليتم الظهر فإنه وقت إلى أن يحضر العصر فإذا صليتم العصر فإنه وقت إلى أن تصفر الشمس فإذا

إذا صليتم الفجر فإنه وقت إلى أن يطلع قرن الشمس الأول ثم إذا صليتم الظهر فإنه وقت إلى أن يحضر العصر فإذا صليتم العصر فإنه وقت إلى أن تصفر الشمس فإذا صليتم المغرب فإنه وقت إلى أن يسقط الشفق فإذا صليتم العشاء فإنه وقت إلى نصف الليل

حدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة عن أبي أيوب عن عبد الله بن عمرو أن نبي الله صلى الله عليه وسلم قال إذا صليتم الفجر فإنه وقت إلى أن يطلع قرن الشمس الأول ثم إذا صليتم الظهر فإنه وقت إلى أن يحضر العصر فإذا صليتم العصر فإنه وقت إلى أن تصفر الشمس فإذا صليتم المغرب فإنه وقت إلى أن يسقط الشفق فإذا صليتم العشاء فإنه وقت إلى نصف الليل


008-وقت الظهر ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت المغرب ما لم يسقط ثور الشفق ووقت العشاء إلى نصف الليل ووقت الفجر ما لم تطلع الشمس

وقت الظهر ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت المغرب ما لم يسقط ثور الشفق ووقت العشاء إلى نصف الليل ووقت الفجر ما لم تطلع الشمس

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة عن أبي أيوب واسمه يحيى بن مالك الأزدي ويقال المراغي والمراغ حي من الأزد عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال وقت الظهر ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت المغرب ما لم يسقط ثور الشفق ووقت العشاء إلى نصف الليل ووقت الفجر ما لم تطلع الشمس


009-بهذا الإسناد وفي حديثهما قال شعبة رفعه مرة ولم يرفعه مرتين

بهذا الإسناد وفي حديثهما قال شعبة رفعه مرة ولم يرفعه مرتين

حدثنا زهير بن حرب حدثنا أبو عامر العقدي ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير كلاهما عن شعبة بهذا الإسناد وفي حديثهما قال شعبة رفعه مرة ولم يرفعه مرتين


010-وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يغب الشفق ووقت صلاة العشاء إلى نصف

وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يغب الشفق ووقت صلاة العشاء إلى نصف الليل الأوسط ووقت صلاة الصبح من طلوع الفجر ما لم تطلع الشمس فإذا طلعت الشمس فأمسك عن الصلاة فإنها تطلع بين قرني شيطان

وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد حدثنا همام حدثنا قتادة عن أبي أيوب عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يغب الشفق ووقت صلاة العشاء إلى نصف الليل الأوسط ووقت صلاة الصبح من طلوع الفجر ما لم تطلع الشمس فإذا طلعت الشمس فأمسك عن الصلاة فإنها تطلع بين قرني شيطان


011-سئل رسول الله صلى الله عليه وسلم عن وقت الصلوات فقال وقت صلاة الفجر ما لم يطلع قرن الشمس الأول ووقت صلاة الظهر إذا زالت الشمس عن بطن السماء ما لم

سئل رسول الله صلى الله عليه وسلم عن وقت الصلوات فقال وقت صلاة الفجر ما لم يطلع قرن الشمس الأول ووقت صلاة الظهر إذا زالت الشمس عن بطن السماء ما لم يحضر العصر ووقت صلاة العصر ما لم تصفر الشمس ويسقط قرنها الأول ووقت صلاة المغرب إذا غابت الشمس ما لم يسقط الشفق ووقت صلاة العشاء إلى نصف الليل

وحدثني أحمد بن يوسف الأزدي حدثنا عمر بن عبد الله بن رزين حدثنا إبراهيم يعني بن طهمان عن الحجاج وهو بن حجاج عن قتادة عن أبي أيوب عن عبد الله بن عمرو بن العاص أنه قال سئل رسول الله صلى الله عليه وسلم عن وقت الصلوات فقال وقت صلاة الفجر ما لم يطلع قرن الشمس الأول ووقت صلاة الظهر إذا زالت الشمس عن بطن السماء ما لم يحضر العصر ووقت صلاة العصر ما لم تصفر الشمس ويسقط قرنها الأول ووقت صلاة المغرب إذا غابت الشمس ما لم يسقط الشفق ووقت صلاة العشاء إلى نصف الليل


012-لا يستطاع العلم براحة الجسم

لا يستطاع العلم براحة الجسم

حدثنا يحيى بن يحيى التميمي قال أخبرنا عبد الله بن يحيى بن أبي كثير قال سمعت أبي يقول لا يستطاع العلم براحة الجسم


013-أن رجلا سأله عن وقت الصلاة فقال له صل معنا هذين يعني اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة

أن رجلا سأله عن وقت الصلاة فقال له صل معنا هذين يعني اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما أن كان اليوم الثاني أمره فأبرد بالظهر فأبرد بها فأنعم أن يبرد بها وصلى العصر والشمس مرتفعة أخرها فوق الذي كان وصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال أين السائل عن وقت الصلاة فقال الرجل أنا يا رسول الله قال وقت صلاتكم بين ما رأيتم

حدثني زهير بن حرب وعبيد الله بن سعيد كلاهما عن الأزرق قال زهير حدثنا إسحاق بن يوسف الأزرق حدثنا سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم أن رجلا سأله عن وقت الصلاة فقال له صل معنا هذين يعني اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما أن كان اليوم الثاني أمره فأبرد بالظهر فأبرد بها فأنعم أن يبرد بها وصلى العصر والشمس مرتفعة أخرها فوق الذي كان وصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال أين السائل عن وقت الصلاة فقال الرجل أنا يا رسول الله قال وقت صلاتكم بين ما رأيتم


014-أن رجلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة فقال اشهد معنا الصلاة فأمر بلالا فأذن بغلس فصلى الصبح حين طلع الفجر ثم أمره بالظهر حين

أن رجلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة فقال اشهد معنا الصلاة فأمر بلالا فأذن بغلس فصلى الصبح حين طلع الفجر ثم أمره بالظهر حين زالت الشمس عن بطن السماء ثم أمره بالعصر والشمس مرتفعة ثم أمره بالمغرب حين وجبت الشمس ثم أمره بالعشاء حين وقع الشفق ثم أمره الغد فنور بالصبح ثم أمره بالظهر فأبرد ثم أمره بالعصر والشمس بيضاء نقية لم تخالطها صفرة ثم أمره بالمغرب قبل أن يقع الشفق ثم أمره بالعشاء عند ذهاب ثلث الليل أو بعضه شك حرمي فلما أصبح قال أين السائل ما بين ما رأيت وقت

وحدثني إبراهيم بن محمد بن عرعرة السامي حدثنا حرمي بن عمارة حدثنا شعبة عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن رجلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة فقال اشهد معنا الصلاة فأمر بلالا فأذن بغلس فصلى الصبح حين طلع الفجر ثم أمره بالظهر حين زالت الشمس عن بطن السماء ثم أمره بالعصر والشمس مرتفعة ثم أمره بالمغرب حين وجبت الشمس ثم أمره بالعشاء حين وقع الشفق ثم أمره الغد فنور بالصبح ثم أمره بالظهر فأبرد ثم أمره بالعصر والشمس بيضاء نقية لم تخالطها صفرة ثم أمره بالمغرب قبل أن يقع الشفق ثم أمره بالعشاء عند ذهاب ثلث الليل أو بعضه شك حرمي فلما أصبح قال أين السائل ما بين ما رأيت وقت


015-أنه أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئا قال فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضا ثم أمره فأقام بالظهر حين زالت

أنه أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئا قال فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضا ثم أمره فأقام بالظهر حين زالت الشمس والقائل يقول قد انتصف النهار وهو كان أعلم منهم ثم أمره فأقام بالعصر والشمس مرتفعة ثم أمره فأقام بالمغرب حين وقعت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أخر الفجر من الغد حتى انصرف منها والقائل يقول قد طلعت الشمس أو كادت ثم أخر الظهر حتى كان قريبا من وقت العصر بالأمس ثم أخر العصر حتى انصرف منها والقائل يقول قد احمرت الشمس ثم أخر المغرب حتى كان عند سقوط الشفق ثم أخر العشاء حتى كان ثلث الليل الأول ثم أصبح فدعا السائل فقال الوقت بين هذين

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا بدر بن عثمان حدثنا أبو بكر بن أبي موسى عن أبيه عن رسول الله صلى الله عليه وسلم أنه أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئا قال فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضا ثم أمره فأقام بالظهر حين زالت الشمس والقائل يقول قد انتصف النهار وهو كان أعلم منهم ثم أمره فأقام بالعصر والشمس مرتفعة ثم أمره فأقام بالمغرب حين وقعت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أخر الفجر من الغد حتى انصرف منها والقائل يقول قد طلعت الشمس أو كادت ثم أخر الظهر حتى كان قريبا من وقت العصر بالأمس ثم أخر العصر حتى انصرف منها والقائل يقول قد احمرت الشمس ثم أخر المغرب حتى كان عند سقوط الشفق ثم أخر العشاء حتى كان ثلث الليل الأول ثم أصبح فدعا السائل فقال الوقت بين هذين


016-أن سائلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة بمثل حديث بن نمير غير أنه قال فصلى المغرب قبل أن يغيب الشفق في اليوم الثاني

أن سائلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة بمثل حديث بن نمير غير أنه قال فصلى المغرب قبل أن يغيب الشفق في اليوم الثاني

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن بدر بن عثمان عن أبي بكر بن أبي موسى سمعه منه عن أبيه أن سائلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة بمثل حديث بن نمير غير أنه قال فصلى المغرب قبل أن يغيب الشفق في اليوم الثاني


001-إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم

إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة أنه قال إن رسول الله صلى الله عليه وسلم قال إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم


002-بمثله سواء

بمثله سواء

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني أبو سلمة وسعيد بن المسيب أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله سواء


003-إذا كان اليوم الحار فأبردوا بالصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أبردوا عن

إذا كان اليوم الحار فأبردوا بالصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أبردوا عن الصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني بن شهاب عن بن المسيب وأبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم بنحو ذلك

وحدثني هارون بن سعيد الأيلي وعمرو بن سواد وأحمد بن عيسى قال عمرو أخبرنا وقال الآخران حدثنا بن وهب قال أخبرني عمرو أن بكيرا حدثه عن بسر بن أبي سعيد وسلمان الأغر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا كان اليوم الحار فأبردوا بالصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أبردوا عن الصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني بن شهاب عن بن المسيب وأبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم بنحو ذلك


004-إن هذا الحر من فيح جهنم فأبردوا بالصلاة

إن هذا الحر من فيح جهنم فأبردوا بالصلاة

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن هذا الحر من فيح جهنم فأبردوا بالصلاة


005-أبردوا عن الحر في الصلاة فإن شدة الحر من فيح جهنم

أبردوا عن الحر في الصلاة فإن شدة الحر من فيح جهنم

حدثنا بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أبردوا عن الحر في الصلاة فإن شدة الحر من فيح جهنم


006-أذن مؤذن رسول الله صلى الله عليه وسلم بالظهر فقال النبي صلى الله عليه وسلم أبرد أبرد أو قال انتظر انتظر وقال إن شدة الحر من فيح جهنم فإذا اشتد الحر

أذن مؤذن رسول الله صلى الله عليه وسلم بالظهر فقال النبي صلى الله عليه وسلم أبرد أبرد أو قال انتظر انتظر وقال إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا عن الصلاة قال أبو ذر حتى رأينا فيء التلول

حدثني محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت مهاجرا أبا الحسن يحدث أنه سمع زيد بن وهب يحدث عن أبي ذر قال أذن مؤذن رسول الله صلى الله عليه وسلم بالظهر فقال النبي صلى الله عليه وسلم أبرد أبرد أو قال انتظر انتظر وقال إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا عن الصلاة قال أبو ذر حتى رأينا فيء التلول


007-اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فهو أشد ما تجدون من الحر وأشد ما تجدون من الزمهرير

اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فهو أشد ما تجدون من الحر وأشد ما تجدون من الزمهرير

وحدثني عمرو بن سواد وحرملة بن يحيى واللفظ لحرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فهو أشد ما تجدون من الحر وأشد ما تجدون من الزمهرير


008-إذا كان الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم وذكر أن النار اشتكت إلى ربها فإذن لها في كل عام بنفسين نفس في الشتاء ونفس في الصيف

إذا كان الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم وذكر أن النار اشتكت إلى ربها فإذن لها في كل عام بنفسين نفس في الشتاء ونفس في الصيف

وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن ومحمد بن عبد الرحمن بن ثوبان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا كان الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم وذكر أن النار اشتكت إلى ربها فإذن لها في كل عام بنفسين نفس في الشتاء ونفس في الصيف


009-قالت النار رب أكل بعضي بعضا فأذن لي أتنفس فإذن لها بنفسين نفس في الشتاء ونفس في الصيف فما وجدتم من برد أو زمهرير فمن نفس جهنم وما وجدتم من حر أو حرور

قالت النار رب أكل بعضي بعضا فأذن لي أتنفس فإذن لها بنفسين نفس في الشتاء ونفس في الصيف فما وجدتم من برد أو زمهرير فمن نفس جهنم وما وجدتم من حر أو حرور فمن نفس جهنم

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب أخبرنا حيوة قال حدثني يزيد بن عبد الله بن أسامة بن الهاد عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال قالت النار رب أكل بعضي بعضا فأذن لي أتنفس فإذن لها بنفسين نفس في الشتاء ونفس في الصيف فما وجدتم من برد أو زمهرير فمن نفس جهنم وما وجدتم من حر أو حرور فمن نفس جهنم


001-كان النبي صلى الله عليه وسلم يصلى الظهر إذا دحضت الشمس

كان النبي صلى الله عليه وسلم يصلى الظهر إذا دحضت الشمس

حدثنا محمد بن المثنى ومحمد بن بشار كلاهما عن يحيى القطان وابن مهدي قال بن المثنى حدثني يحيى بن سعيد عن شعبة قال حدثنا سماك بن حرب عن جابر بن سمرة قال بن المثنى وحدثنا عبد الرحمن بن مهدي عن شعبة عن سماك عن جابر بن سمرة قال كان النبي صلى الله عليه وسلم يصلى الظهر إذا دحضت الشمس


002-شكونا إلى رسول الله صلى الله عليه وسلم الصلاة في الرمضاء فلم يشكنا

شكونا إلى رسول الله صلى الله عليه وسلم الصلاة في الرمضاء فلم يشكنا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص سلام بن سليم عن أبي أسحق عن سعيد بن وهب عن خباب قال شكونا إلى رسول الله صلى الله عليه وسلم الصلاة في الرمضاء فلم يشكنا


003-أتينا رسول الله صلى الله عليه وسلم فشكونا إليه حر الرمضاء فلم يشكنا قال زهير قلت لأبي إسحاق أفي الظهر قال نعم قلت أفي تعجيلها قال نعم

أتينا رسول الله صلى الله عليه وسلم فشكونا إليه حر الرمضاء فلم يشكنا قال زهير قلت لأبي إسحاق أفي الظهر قال نعم قلت أفي تعجيلها قال نعم

وحدثنا أحمد بن يونس وعون بن سلام قال عون أخبرنا وقال بن يونس واللفظ له حدثنا زهير قال حدثنا أبو إسحاق عن سعيد بن وهب عن خباب قال أتينا رسول الله صلى الله عليه وسلم فشكونا إليه حر الرمضاء فلم يشكنا قال زهير قلت لأبي إسحاق أفي الظهر قال نعم قلت أفي تعجيلها قال نعم


004-كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه

كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه

حدثنا يحيى بن يحيى حدثنا بشر بن المفضل عن غالب القطان عن بكر بن عبد الله عن أنس بن مالك قال كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه


001-أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتي العوالي والشمس مرتفعة ولم يذكر قتيبة فيأتي العوالي

أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتي العوالي والشمس مرتفعة ولم يذكر قتيبة فيأتي العوالي

حدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن أنس بن مالك أنه أخبره أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتي العوالي والشمس مرتفعة ولم يذكر قتيبة فيأتي العوالي


002-أن رسول الله صلى الله عليه وسلم كان يصلي العصر بمثله سواء

أن رسول الله صلى الله عليه وسلم كان يصلي العصر بمثله سواء

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بن شهاب عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي العصر بمثله سواء


003-كنا نصلي العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس مرتفعة

كنا نصلي العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس مرتفعة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أنس بن مالك قال كنا نصلي العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس مرتفعة


004-كنا نصلي العصر ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون العصر

كنا نصلي العصر ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون العصر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كنا نصلي العصر ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون العصر


005-أنه دخل على أنس بن مالك في داره بالبصرة حين انصرف من الظهر وداره بجنب المسجد فلما دخلنا عليه قال أصليتم العصر فقلنا له إنما انصرفنا الساعة من الظهر

أنه دخل على أنس بن مالك في داره بالبصرة حين انصرف من الظهر وداره بجنب المسجد فلما دخلنا عليه قال أصليتم العصر فقلنا له إنما انصرفنا الساعة من الظهر قال فصلوا العصر فقمنا فصلينا فلما انصرفنا قال سمعت رسول الله صلى الله عليه وسلم يقول تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعا لا يذكر الله فيها إلا قليلا

وحدثنا يحيى بن أيوب ومحمد بن الصباح وقتيبة وابن حجر قالوا حدثنا إسماعيل بن جعفر عن العلاء بن عبد الرحمن أنه دخل على أنس بن مالك في داره بالبصرة حين انصرف من الظهر وداره بجنب المسجد فلما دخلنا عليه قال أصليتم العصر فقلنا له إنما انصرفنا الساعة من الظهر قال فصلوا العصر فقمنا فصلينا فلما انصرفنا قال سمعت رسول الله صلى الله عليه وسلم يقول تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعا لا يذكر الله فيها إلا قليلا


006-صلينا مع عمر بن عبد العزيز الظهر ثم خرجنا حتى دخلنا على أنس بن مالك فوجدناه يصلي العصر فقلت يا عم ما هذه الصلاة التي صليت قال العصر وهذه صلاة رسول

صلينا مع عمر بن عبد العزيز الظهر ثم خرجنا حتى دخلنا على أنس بن مالك فوجدناه يصلي العصر فقلت يا عم ما هذه الصلاة التي صليت قال العصر وهذه صلاة رسول الله صلى الله عليه وسلم التي كنا نصلي معه

وحدثنا منصور بن أبي مزاحم حدثنا عبد الله بن المبارك عن أبي بكر بن عثمان بن سهل بن حنيف قال سمعت أبا أمامة بن سهل يقول صلينا مع عمر بن عبد العزيز الظهر ثم خرجنا حتى دخلنا على أنس بن مالك فوجدناه يصلي العصر فقلت يا عم ما هذه الصلاة التي صليت قال العصر وهذه صلاة رسول الله صلى الله عليه وسلم التي كنا نصلي معه


007-صلى لنا رسول الله صلى الله عليه وسلم العصر فلما انصرف أتاه رجل من بنى سلمة فقال يا رسول الله إنا نريد أن ننحر جزورا لنا ونحن نحب أن تحضرها قال نعم

صلى لنا رسول الله صلى الله عليه وسلم العصر فلما انصرف أتاه رجل من بنى سلمة فقال يا رسول الله إنا نريد أن ننحر جزورا لنا ونحن نحب أن تحضرها قال نعم فانطلق وانطلقنا معه فوجدنا الجزور لم تنحر فنحرت ثم قطعت ثم طبخ منها ثم أكلنا قبل أن تغيب الشمس وقال المرادي حدثنا بن وهب عن بن لهيعة وعمرو بن الحارث في هذا الحديث

حدثنا عمرو بن سواد العامري ومحمد بن سلمة المرادي وأحمد بن عيسى وألفاظهم متقاربة قال عمرو أخبرنا وقال الآخران حدثنا بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب أن موسى بن سعد الأنصاري حدثه عن حفص بن عبيد الله عن أنس بن مالك أنه قال صلى لنا رسول الله صلى الله عليه وسلم العصر فلما انصرف أتاه رجل من بنى سلمة فقال يا رسول الله إنا نريد أن ننحر جزورا لنا ونحن نحب أن تحضرها قال نعم فانطلق وانطلقنا معه فوجدنا الجزور لم تنحر فنحرت ثم قطعت ثم طبخ منها ثم أكلنا قبل أن تغيب الشمس وقال المرادي حدثنا بن وهب عن بن لهيعة وعمرو بن الحارث في هذا الحديث


008-كنا نصلي العصر مع رسول الله صلى الله عليه وسلم ثم تنحر الجزور فتقسم عشر قسم ثم تطبخ فنأكل لحما نضيجا قبل مغيب الشمس

كنا نصلي العصر مع رسول الله صلى الله عليه وسلم ثم تنحر الجزور فتقسم عشر قسم ثم تطبخ فنأكل لحما نضيجا قبل مغيب الشمس

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن أبي النجاشي قال سمعت رافع بن خديج يقول كنا نصلي العصر مع رسول الله صلى الله عليه وسلم ثم تنحر الجزور فتقسم عشر قسم ثم تطبخ فنأكل لحما نضيجا قبل مغيب الشمس


009-كنا ننحر الجزور على عهد رسول الله صلى الله عليه وسلم بعد العصر ولم يقل كنا نصلي معه

كنا ننحر الجزور على عهد رسول الله صلى الله عليه وسلم بعد العصر ولم يقل كنا نصلي معه

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس وشعيب بن إسحاق الدمشقي قالا حدثنا الأوزاعي بهذا الإسناد غير أنه قال كنا ننحر الجزور على عهد رسول الله صلى الله عليه وسلم بعد العصر ولم يقل كنا نصلي معه


001-الذي تفوته صلاة العصر كأنما وتر أهله وماله

الذي تفوته صلاة العصر كأنما وتر أهله وماله

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال الذي تفوته صلاة العصر كأنما وتر أهله وماله


002-رفعه

رفعه

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان عن الزهري عن سالم عن أبيه قال عمرو يبلغ به وقال أبو بكر رفعه


003-من فاتته العصر فكأنما وتر أهله وماله

من فاتته العصر فكأنما وتر أهله وماله

وحدثني هارون بن سعيد الأيلي واللفظ له قال حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال من فاتته العصر فكأنما وتر أهله وماله


004-ملأ الله قبورهم وبيوتهم نارا كما حبسونا وشغلونا عن الصلاة الوسطى حتى غابت الشمس

ملأ الله قبورهم وبيوتهم نارا كما حبسونا وشغلونا عن الصلاة الوسطى حتى غابت الشمس

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن محمد عن عبيدة عن علي قال لما كان يوم الأحزاب قال رسول الله صلى الله عليه وسلم ملأ الله قبورهم وبيوتهم نارا كما حبسونا وشغلونا عن الصلاة الوسطى حتى غابت الشمس


005-بهذا الإسناد

بهذا الإسناد

وحدثنا محمد بن أبي بكر المقدمي حدثنا يحيى بن سعيد ح وحدثناه إسحاق بن إبراهيم أخبرنا المعتمر بن سليمان جميعا عن هشام بهذا الإسناد


001-شغلونا عن صلاة الوسطى حتى آبت الشمس ملأ الله قبورهم نارا أو بيوتهم أو بطونهم شك شعبة في البيوت والبطون

شغلونا عن صلاة الوسطى حتى آبت الشمس ملأ الله قبورهم نارا أو بيوتهم أو بطونهم شك شعبة في البيوت والبطون

وحدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أبي حسان عن عبيدة عن علي قال قال رسول الله صلى الله عليه وسلم يوم الأحزاب شغلونا عن صلاة الوسطى حتى آبت الشمس ملأ الله قبورهم نارا أو بيوتهم أو بطونهم شك شعبة في البيوت والبطون


002-بهذا الإسناد وقال بيوتهم وقبورهم ولم يشك

بهذا الإسناد وقال بيوتهم وقبورهم ولم يشك

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد وقال بيوتهم وقبورهم ولم يشك


003-قال رسول الله صلى الله عليه وسلم يوم الأحزاب وهو قاعد على فرضه من فرض الخندق شغلونا عن الصلاة الوسطى حتى غربت الشمس ملأ الله قبورهم وبيوتهم أو قال

قال رسول الله صلى الله عليه وسلم يوم الأحزاب وهو قاعد على فرضه من فرض الخندق شغلونا عن الصلاة الوسطى حتى غربت الشمس ملأ الله قبورهم وبيوتهم أو قال قبورهم وبطونهم نارا

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن شعبة عن الحكم عن يحيى بن الجزار عن علي ح وحدثناه عبيد الله بن معاذ واللفظ له قال حدثنا أبي حدثنا شعبة عن الحكم عن يحيى سمع عليا يقول قال رسول الله صلى الله عليه وسلم يوم الأحزاب وهو قاعد على فرضه من فرض الخندق شغلونا عن الصلاة الوسطى حتى غربت الشمس ملأ الله قبورهم وبيوتهم أو قال قبورهم وبطونهم نارا


004-شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله بيوتهم وقبورهم نارا ثم صلاها بين العشاءين بين المغرب والعشاء

شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله بيوتهم وقبورهم نارا ثم صلاها بين العشاءين بين المغرب والعشاء

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قالوا حدثنا أبو معاوية عن الأعمش عن مسلم بن صبيح عن شتير بن شكل عن علي قال قال رسول الله صلى الله عليه وسلم يوم الأحزاب شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله بيوتهم وقبورهم نارا ثم صلاها بين العشاءين بين المغرب والعشاء


005-شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقبورهم نارا أو قال حشا الله أجوافهم وقبورهم نارا

شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقبورهم نارا أو قال حشا الله أجوافهم وقبورهم نارا

وحدثنا عون بن سلام الكوفي أخبرنا محمد بن طلحة اليامي عن زبيد عن مرة عن عبد الله قال حبس المشركون رسول الله صلى الله عليه وسلم عن صلاة العصر حتى احمرت الشمس أو اصفرت فقال رسول الله صلى الله عليه وسلم شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقبورهم نارا أو قال حشا الله أجوافهم وقبورهم نارا


006-أمرتني عائشة أن أكتب لها مصحفا وقالت إذا بلغت هذه الآية فآذني { حافظوا على الصلوات والصلاة الوسطى } فلما بلغتها آذنتها فأملت علي { حافظوا على

أمرتني عائشة أن أكتب لها مصحفا وقالت إذا بلغت هذه الآية فآذني { حافظوا على الصلوات والصلاة الوسطى } فلما بلغتها آذنتها فأملت علي { حافظوا على الصلوات والصلاة الوسطى } وصلاة العصر { وقوموا لله قانتين } قالت عائشة سمعتها من رسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن زيد بن أسلم عن القعقاع بن حكيم عن أبي يونس مولى عائشة أنه قال أمرتني عائشة أن أكتب لها مصحفا وقالت إذا بلغت هذه الآية فآذني " حافظوا على الصلوات والصلاة الوسطى " فلما بلغتها آذنتها فأملت علي " حافظوا على الصلوات والصلاة الوسطى " وصلاة العصر " وقوموا لله قانتين " قالت عائشة سمعتها من رسول الله صلى الله عليه وسلم


007-نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء الله ثم نسخها الله فنزلت { حافظوا على الصلوات والصلاة الوسطى } فقال رجل كان جالسا عند

نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء الله ثم نسخها الله فنزلت { حافظوا على الصلوات والصلاة الوسطى } فقال رجل كان جالسا عند شقيق له هي إذن صلاة العصر فقال البراء قد أخبرتك كيف نزلت وكيف نسخها الله والله أعلم قال مسلم ورواه الأشجعي عن سفيان الثوري عن الأسود بن قيس عن شقيق بن عقبة عن البراء بن عازب قال قرأناها مع النبي صلى الله عليه وسلم زمانا بمثل حديث فضيل بن مرزوق

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا يحيى بن آدم حدثنا الفضيل بن مرزوق عن شقيق بن عقبة عن البراء بن عازب قال نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء الله ثم نسخها الله فنزلت " حافظوا على الصلوات والصلاة الوسطى " فقال رجل كان جالسا عند شقيق له هي إذن صلاة العصر فقال البراء قد أخبرتك كيف نزلت وكيف نسخها الله والله أعلم قال مسلم ورواه الأشجعي عن سفيان الثوري عن الأسود بن قيس عن شقيق بن عقبة عن البراء بن عازب قال قرأناها مع النبي صلى الله عليه وسلم زمانا بمثل حديث فضيل بن مرزوق


008-أن عمر بن الخطاب يوم الخندق جعل يسب كفار قريش وقال يا رسول الله والله ما كدت أن أصلي العصر حتى كادت أن تغرب الشمس فقال رسول الله صلى الله عليه وسلم

أن عمر بن الخطاب يوم الخندق جعل يسب كفار قريش وقال يا رسول الله والله ما كدت أن أصلي العصر حتى كادت أن تغرب الشمس فقال رسول الله صلى الله عليه وسلم فوالله إن صليتها فنزلنا إلى بطحان فتوضأ رسول الله صلى الله عليه وسلم وتوضأنا فصلى رسول الله صلى الله عليه وسلم العصر بعدما غربت الشمس ثم صلى بعدها المغرب

وحدثني أبو غسان المسمعي ومحمد بن المثنى عن معاذ بن هشام قال أبو غسان حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن عن جابر بن عبد الله أن عمر بن الخطاب يوم الخندق جعل يسب كفار قريش وقال يا رسول الله والله ما كدت أن أصلي العصر حتى كادت أن تغرب الشمس فقال رسول الله صلى الله عليه وسلم فوالله إن صليتها فنزلنا إلى بطحان فتوضأ رسول الله صلى الله عليه وسلم وتوضأنا فصلى رسول الله صلى الله عليه وسلم العصر بعدما غربت الشمس ثم صلى بعدها المغرب


009-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال أبو بكر حدثنا وقال إسحاق أخبرنا وكيع عن علي بن المبارك عن يحيى بن أبي كثير في هذا الإسناد بمثله


001-يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار ويجتمعون في صلاة الفجر وصلاة العصر ثم يعرج الذين باتوا فيكم فيسألهم ربهم وهو أعلم بهم كيف تركتم عبادي

يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار ويجتمعون في صلاة الفجر وصلاة العصر ثم يعرج الذين باتوا فيكم فيسألهم ربهم وهو أعلم بهم كيف تركتم عبادي فيقولون تركناهم وهم يصلون وأتيناهم وهم يصلون

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار ويجتمعون في صلاة الفجر وصلاة العصر ثم يعرج الذين باتوا فيكم فيسألهم ربهم وهو أعلم بهم كيف تركتم عبادي فيقولون تركناهم وهم يصلون وأتيناهم وهم يصلون


002-والملائكة يتعاقبون فيكم بمثل حديث أبي الزناد

والملائكة يتعاقبون فيكم بمثل حديث أبي الزناد

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم قال والملائكة يتعاقبون فيكم بمثل حديث أبي الزناد


003-كنا جلوسا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال أما إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن

كنا جلوسا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال أما إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها يعني العصر والفجر ثم قرأ جرير { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها }

وحدثنا زهير بن حرب حدثنا مروان بن معاوية الفزاري أخبرنا إسماعيل بن أبي خالد حدثنا قيس بن أبي حازم قال سمعت جرير بن عبد الله وهو يقول كنا جلوسا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال أما إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها يعني العصر والفجر ثم قرأ جرير " وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها "


004-بهذا الإسناد وقال أما إنكم ستعرضون على ربكم فترونه كما ترون هذا القمر وقال ثم قرأ ولم يقل جرير

بهذا الإسناد وقال أما إنكم ستعرضون على ربكم فترونه كما ترون هذا القمر وقال ثم قرأ ولم يقل جرير

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ووكيع بهذا الإسناد وقال أما إنكم ستعرضون على ربكم فترونه كما ترون هذا القمر وقال ثم قرأ ولم يقل جرير


005-لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها يعني الفجر والعصر فقال له رجل من أهل البصرة آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم قال

لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها يعني الفجر والعصر فقال له رجل من أهل البصرة آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم قال الرجل وأنا أشهد أني سمعته من رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم جميعا عن وكيع قال أبو كريب حدثنا وكيع عن بن أبي خالد ومسعر والبختري بن المختار سمعوه من أبي بكر بن عمارة بن رؤيبة عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها يعني الفجر والعصر فقال له رجل من أهل البصرة آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم قال الرجل وأنا أشهد أني سمعته من رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي


006-لا يلج النار من صلى قبل طلوع الشمس وقبل غروبها وعنده رجل من أهل البصرة فقال آنت سمعت هذا من النبي صلى الله عليه وسلم قال نعم أشهد به عليه قال وأنا

لا يلج النار من صلى قبل طلوع الشمس وقبل غروبها وعنده رجل من أهل البصرة فقال آنت سمعت هذا من النبي صلى الله عليه وسلم قال نعم أشهد به عليه قال وأنا أشهد لقد سمعت النبي صلى الله عليه وسلم يقوله بالمكان الذي سمعته منه

وحدثني يعقوب بن إبراهيم الدورقي حدثنا يحيى بن أبي بكير حدثنا شيبان عن عبد الملك بن عمير عن بن عمارة بن رؤيبة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا يلج النار من صلى قبل طلوع الشمس وقبل غروبها وعنده رجل من أهل البصرة فقال آنت سمعت هذا من النبي صلى الله عليه وسلم قال نعم أشهد به عليه قال وأنا أشهد لقد سمعت النبي صلى الله عليه وسلم يقوله بالمكان الذي سمعته منه


007-من صلى البردين دخل الجنة

من صلى البردين دخل الجنة

وحدثنا هداب بن خالد الأزدي حدثنا همام بن يحيى حدثني أبو جمرة الضبعي عن أبي بكر عن أبيه أن رسول الله صلى الله عليه وسلم قال من صلى البردين دخل الجنة


008-بهذا الإسناد ونسبا أبا بكر فقالا بن أبي موسى

بهذا الإسناد ونسبا أبا بكر فقالا بن أبي موسى

حدثنا بن أبي عمر حدثنا بشر بن السري ح قال وحدثنا بن خراش حدثنا عمرو بن عاصم قالا جميعا حدثنا همام بهذا الإسناد ونسبا أبا بكر فقالا بن أبي موسى


001-أن رسول الله صلى الله عليه وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب

أن رسول الله صلى الله عليه وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب

حدثنا قتيبة بن سعيد حدثنا حاتم وهو بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع أن رسول الله صلى الله عليه وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب


002-كنا نصلي المغرب مع رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه ليبصر مواقع نبله

كنا نصلي المغرب مع رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه ليبصر مواقع نبله

وحدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي حدثني أبو النجاشي قال سمعت رافع بن خديج يقول كنا نصلي المغرب مع رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه ليبصر مواقع نبله


003-كنا نصلي المغرب بنحوه

كنا نصلي المغرب بنحوه

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا شعيب بن إسحاق الدمشقي حدثنا الأوزاعي حدثني أبو النجاشي حدثني رافع بن خديج قال كنا نصلي المغرب بنحوه


001-أعتم رسول الله صلى الله عليه وسلم ليلة من الليالي بصلاة العشاء وهي التي تدعى العتمة فلم يخرج رسول الله صلى الله عليه وسلم حتى قال عمر بن الخطاب نام

أعتم رسول الله صلى الله عليه وسلم ليلة من الليالي بصلاة العشاء وهي التي تدعى العتمة فلم يخرج رسول الله صلى الله عليه وسلم حتى قال عمر بن الخطاب نام النساء والصبيان فخرج رسول الله صلى الله عليه وسلم فقال لأهل المسجد حين خرج عليهم ما ينتظرها أحد من أهل أرض غيركم وذلك قبل أن يفشو الإسلام في الناس زاد حرملة في روايته قال بن شهاب وذكر لي أن رسول الله صلى الله عليه وسلم قال وما كان لكم أن تنزروا رسول الله صلى الله عليه وسلم على الصلاة وذاك حين صاح عمر بن الخطاب

وحدثنا عمرو بن سواد العامري وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت أعتم رسول الله صلى الله عليه وسلم ليلة من الليالي بصلاة العشاء وهي التي تدعى العتمة فلم يخرج رسول الله صلى الله عليه وسلم حتى قال عمر بن الخطاب نام النساء والصبيان فخرج رسول الله صلى الله عليه وسلم فقال لأهل المسجد حين خرج عليهم ما ينتظرها أحد من أهل أرض غيركم وذلك قبل أن يفشو الإسلام في الناس زاد حرملة في روايته قال بن شهاب وذكر لي أن رسول الله صلى الله عليه وسلم قال وما كان لكم أن تنزروا رسول الله صلى الله عليه وسلم على الصلاة وذاك حين صاح عمر بن الخطاب


002-بهذا الإسناد مثله ولم يذكر قول الزهري وذكر لي وما بعده

بهذا الإسناد مثله ولم يذكر قول الزهري وذكر لي وما بعده

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي عن عقيل عن بن شهاب بهذا الإسناد مثله ولم يذكر قول الزهري وذكر لي وما بعده


003-أعتم النبي صلى الله عليه وسلم ذات ليلة حتى ذهب عامة الليل وحتى نام أهل المسجد ثم خرج فصلى فقال إنه لوقتها لولا أن أشق على أمتي وفي حديث عبد الرزاق

أعتم النبي صلى الله عليه وسلم ذات ليلة حتى ذهب عامة الليل وحتى نام أهل المسجد ثم خرج فصلى فقال إنه لوقتها لولا أن أشق على أمتي وفي حديث عبد الرزاق لولا أن يشق على أمتي

حدثني إسحاق بن إبراهيم ومحمد بن حاتم كلاهما عن محمد بن بكر ح قال وحدثني هارون بن عبد الله حدثنا حجاج بن محمد ح قال وحدثني حجاج بن الشاعر ومحمد بن رافع قالا حدثنا عبد الرزاق وألفاظهم متقاربة قالوا جميعا عن بن جريج قال أخبرني المغيرة بن حكيم عن أم كلثوم بنت أبي بكر أنها أخبرته عن عائشة قالت أعتم النبي صلى الله عليه وسلم ذات ليلة حتى ذهب عامة الليل وحتى نام أهل المسجد ثم خرج فصلى فقال إنه لوقتها لولا أن أشق على أمتي وفي حديث عبد الرزاق لولا أن يشق على أمتي


004-مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة فخرج إلينا حين ذهب ثلث الليل أو بعده فلا ندري أشيء شغله في أهله أو غير ذلك فقال

مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة فخرج إلينا حين ذهب ثلث الليل أو بعده فلا ندري أشيء شغله في أهله أو غير ذلك فقال حين خرج إنكم لتنظرون صلاة ما ينتظرها أهل دين غيركم ولولا أن يثقل على أمتي لصليت بهم هذه الساعة ثم أمر المؤذن فأقام الصلاة وصلى

وحدثني زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن منصور عن الحكم عن نافع عن عبد الله بن عمر قال مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة فخرج إلينا حين ذهب ثلث الليل أو بعده فلا ندري أشيء شغله في أهله أو غير ذلك فقال حين خرج إنكم لتنظرون صلاة ما ينتظرها أهل دين غيركم ولولا أن يثقل على أمتي لصليت بهم هذه الساعة ثم أمر المؤذن فأقام الصلاة وصلى


005-أن رسول الله صلى الله عليه وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا رسول الله صلى الله عليه وسلم

أن رسول الله صلى الله عليه وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا رسول الله صلى الله عليه وسلم ثم قال ليس أحد من أهل الأرض الليلة ينتظر الصلاة غيركم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني نافع حدثنا عبد الله بن عمر أن رسول الله صلى الله عليه وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا رسول الله صلى الله عليه وسلم ثم قال ليس أحد من أهل الأرض الليلة ينتظر الصلاة غيركم


006-أخر رسول الله صلى الله عليه وسلم العشاء ذات ليلة إلى شطر الليل أو كاد يذهب شطر الليل ثم جاء فقال إن الناس قد صلوا وناموا وإنكم لم تزالوا في صلاة ما

أخر رسول الله صلى الله عليه وسلم العشاء ذات ليلة إلى شطر الليل أو كاد يذهب شطر الليل ثم جاء فقال إن الناس قد صلوا وناموا وإنكم لم تزالوا في صلاة ما انتظرتم الصلاة قال أنس كأني أنظر إلى وبيص خاتمه من فضة ورفع إصبعه اليسرى بالخنصر

وحدثني أبو بكر بن نافع العبدي حدثنا بهز بن أسد العمي حدثنا حماد بن سلمة عن ثابت أنهم سألوا أنسا عن خاتم رسول الله صلى الله عليه وسلم فقال أخر رسول الله صلى الله عليه وسلم العشاء ذات ليلة إلى شطر الليل أو كاد يذهب شطر الليل ثم جاء فقال إن الناس قد صلوا وناموا وإنكم لم تزالوا في صلاة ما انتظرتم الصلاة قال أنس كأني أنظر إلى وبيص خاتمه من فضة ورفع إصبعه اليسرى بالخنصر


007-نظرنا رسول الله صلى الله عليه وسلم ليلة حتى كان قريب من نصف الليل ثم جاء فصلى ثم أقبل علينا بوجهه فكأنما أنظر إلى وبيص خاتمه في يده من فضة

نظرنا رسول الله صلى الله عليه وسلم ليلة حتى كان قريب من نصف الليل ثم جاء فصلى ثم أقبل علينا بوجهه فكأنما أنظر إلى وبيص خاتمه في يده من فضة

وحدثني حجاج بن الشاعر حدثنا أبو زيد سعيد بن الربيع حدثنا قرة بن خالد عن قتادة عن أنس بن مالك قال نظرنا رسول الله صلى الله عليه وسلم ليلة حتى كان قريب من نصف الليل ثم جاء فصلى ثم أقبل علينا بوجهه فكأنما أنظر إلى وبيص خاتمه في يده من فضة


008-بهذا الإسناد ولم يذكر ثم أقبل علينا بوجهه

بهذا الإسناد ولم يذكر ثم أقبل علينا بوجهه

وحدثني عبد الله بن الصباح العطار حدثنا عبيد الله بن عبد المجيد الحنفي حدثنا قرة بهذا الإسناد ولم يذكر ثم أقبل علينا بوجهه


009-كنت أنا وأصحابي الذين قدموا معي في السفينة نزولا في بقيع بطحان ورسول الله صلى الله عليه وسلم بالمدينة فكان يتناوب رسول الله صلى الله عليه وسلم عند

كنت أنا وأصحابي الذين قدموا معي في السفينة نزولا في بقيع بطحان ورسول الله صلى الله عليه وسلم بالمدينة فكان يتناوب رسول الله صلى الله عليه وسلم عند صلاة العشاء كل ليلة نفر منهم قال أبو موسى فوافقنا رسول الله صلى الله عليه وسلم أنا وأصحابي وله بعض الشغل في أمره حتى أعتم بالصلاة حتى إبهار الليل ثم خرج رسول الله صلى الله عليه وسلم فصلى بهم فلما قضى صلاته قال لمن حضره على رسلكم أعلمكم وأبشروا أن من نعمة الله عليكم أنه ليس من الناس أحد يصلي هذه الساعة غيركم أو قال ما صلى هذه الساعة أحد غيركم لا ندري أي الكلمتين قال قال أبو موسى فرجعنا فرحين بما سمعنا من رسول الله صلى الله عليه وسلم

وحدثنا أبو عامر الأشعري وأبو كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال كنت أنا وأصحابي الذين قدموا معي في السفينة نزولا في بقيع بطحان ورسول الله صلى الله عليه وسلم بالمدينة فكان يتناوب رسول الله صلى الله عليه وسلم عند صلاة العشاء كل ليلة نفر منهم قال أبو موسى فوافقنا رسول الله صلى الله عليه وسلم أنا وأصحابي وله بعض الشغل في أمره حتى أعتم بالصلاة حتى إبهار الليل ثم خرج رسول الله صلى الله عليه وسلم فصلى بهم فلما قضى صلاته قال لمن حضره على رسلكم أعلمكم وأبشروا أن من نعمة الله عليكم أنه ليس من الناس أحد يصلي هذه الساعة غيركم أو قال ما صلى هذه الساعة أحد غيركم لا ندري أي الكلمتين قال قال أبو موسى فرجعنا فرحين بما سمعنا من رسول الله صلى الله عليه وسلم


010-أعتم نبي الله صلى الله عليه وسلم ذات ليلة العشاء قال حتى رقد ناس واستيقظوا ورقدوا واستيقظوا فقام عمر بن الخطاب فقال الصلاة فقال عطاء قال بن عباس فخرج

أعتم نبي الله صلى الله عليه وسلم ذات ليلة العشاء قال حتى رقد ناس واستيقظوا ورقدوا واستيقظوا فقام عمر بن الخطاب فقال الصلاة فقال عطاء قال بن عباس فخرج نبي الله صلى الله عليه وسلم كأني أنظر إليه الآن يقطر رأسه ماء واضعا يده على شق رأسه قال لولا أن يشق على أمتي لأمرتهم أن يصلوها كذلك قال فاستثبت عطاء كيف وضع النبي صلى الله عليه وسلم يده على رأسه كما أنبأه بن عباس فبدد لي عطاء بين أصابعه شيئا من تبديد ثم وضع أطراف أصابعه على قرن الرأس ثم صبها يمرها كذلك على الرأس حتى مست إبهامه طرف الأذن مما يلي الوجه ثم على الصدغ وناحية اللحية لا يقصر ولا يبطش بشيء إلا كذلك قلت لعطاء كم ذكر لك أخرها النبي صلى الله عليه وسلم ليلتئذ قال لا أدري قال عطاء أحب إلي أن أصليها إماما وخلوا مؤخرة كما صلاها النبي صلى الله عليه وسلم ليلتئذ فإن شق عليك ذلك خلوا أو على الناس في الجماعة وأنت إمامهم فصلها وسطا لا معجلة ولا مؤخرة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج قال قلت لعطاء أي حين أحب إليك أن أصلي العشاء التي يقولها الناس العتمة إماما وخلوا قال سمعت بن عباس يقول أعتم نبي الله صلى الله عليه وسلم ذات ليلة العشاء قال حتى رقد ناس واستيقظوا ورقدوا واستيقظوا فقام عمر بن الخطاب فقال الصلاة فقال عطاء قال بن عباس فخرج نبي الله صلى الله عليه وسلم كأني أنظر إليه الآن يقطر رأسه ماء واضعا يده على شق رأسه قال لولا أن يشق على أمتي لأمرتهم أن يصلوها كذلك قال فاستثبت عطاء كيف وضع النبي صلى الله عليه وسلم يده على رأسه كما أنبأه بن عباس فبدد لي عطاء بين أصابعه شيئا من تبديد ثم وضع أطراف أصابعه على قرن الرأس ثم صبها يمرها كذلك على الرأس حتى مست إبهامه طرف الأذن مما يلي الوجه ثم على الصدغ وناحية اللحية لا يقصر ولا يبطش بشيء إلا كذلك قلت لعطاء كم ذكر لك أخرها النبي صلى الله عليه وسلم ليلتئذ قال لا أدري قال عطاء أحب إلي أن أصليها إماما وخلوا مؤخرة كما صلاها النبي صلى الله عليه وسلم ليلتئذ فإن شق عليك ذلك خلوا أو على الناس في الجماعة وأنت إمامهم فصلها وسطا لا معجلة ولا مؤخرة


011-كان رسول الله صلى الله عليه وسلم يؤخر صلاة العشاء الآخرة

كان رسول الله صلى الله عليه وسلم يؤخر صلاة العشاء الآخرة

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال كان رسول الله صلى الله عليه وسلم يؤخر صلاة العشاء الآخرة


012-كان رسول الله صلى الله عليه وسلم يصلي الصلوات نحوا من صلاتكم وكان يؤخر العتمة بعد صلاتكم شيئا وكان يخف الصلاة وفي رواية أبي كامل يخفف

كان رسول الله صلى الله عليه وسلم يصلي الصلوات نحوا من صلاتكم وكان يؤخر العتمة بعد صلاتكم شيئا وكان يخف الصلاة وفي رواية أبي كامل يخفف

وحدثنا قتيبة بن سعيد وأبو كامل الجحدري قالا حدثنا أبو عوانة عن سماك عن جابر بن سمرة قال كان رسول الله صلى الله عليه وسلم يصلي الصلوات نحوا من صلاتكم وكان يؤخر العتمة بعد صلاتكم شيئا وكان يخف الصلاة وفي رواية أبي كامل يخفف


013-لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل

لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل

وحدثني زهير بن حرب وابن أبي عمر قال زهير حدثنا سفيان بن عيينة عن بن أبي لبيد عن أبي سلمة عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل


014-لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب الله العشاء وإنها تعتم بحلاب الإبل

لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب الله العشاء وإنها تعتم بحلاب الإبل

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان عن عبد الله بن أبي لبيد عن أبي سلمة بن عبد الرحمن عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب الله العشاء وإنها تعتم بحلاب الإبل


001-أن نساء المؤمنات كن يصلين الصبح مع النبي صلى الله عليه وسلم ثم يرجعن متلفعات بمروطهن لا يعرفهن أحد

أن نساء المؤمنات كن يصلين الصبح مع النبي صلى الله عليه وسلم ثم يرجعن متلفعات بمروطهن لا يعرفهن أحد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب كلهم عن سفيان بن عيينة قال عمرو حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة أن نساء المؤمنات كن يصلين الصبح مع النبي صلى الله عليه وسلم ثم يرجعن متلفعات بمروطهن لا يعرفهن أحد


002-لقد كان نساء من المؤمنات يشهدن الفجر مع رسول الله صلى الله عليه وسلم متلفعات بمروطهن ثم ينقلبن إلى بيوتهن وما يعرفن من تغليس رسول الله صلى الله عليه

لقد كان نساء من المؤمنات يشهدن الفجر مع رسول الله صلى الله عليه وسلم متلفعات بمروطهن ثم ينقلبن إلى بيوتهن وما يعرفن من تغليس رسول الله صلى الله عليه وسلم بالصلاة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني عروة بن الزبير ان عائشة زوج النبي صلى الله عليه وسلم قالت لقد كان نساء من المؤمنات يشهدن الفجر مع رسول الله صلى الله عليه وسلم متلفعات بمروطهن ثم ينقلبن إلى بيوتهن وما يعرفن من تغليس رسول الله صلى الله عليه وسلم بالصلاة


003-إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس وقال الأنصاري في روايته متلففات

إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس وقال الأنصاري في روايته متلففات

وحدثنا نصر بن علي الجهضمي وإسحاق بن موسى الأنصاري قالا حدثنا معن عن مالك عن يحيى بن سعيد عن عمرة عن عائشة قالت إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس وقال الأنصاري في روايته متلففات


004-كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت والعشاء أحيانا يؤخرها وأحيانا يعجل كان إذا رآهم قد اجتمعوا

كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت والعشاء أحيانا يؤخرها وأحيانا يعجل كان إذا رآهم قد اجتمعوا عجل وإذا رآهم قد أبطأوا أخر والصبح كانوا أو قال كان النبي صلى الله عليه وسلم يصليها بغلس

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح قال وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم عن محمد بن عمرو بن الحسن بن علي قال لما قدم الحجاج المدينة فسألنا جابر بن عبد الله فقال كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت والعشاء أحيانا يؤخرها وأحيانا يعجل كان إذا رآهم قد اجتمعوا عجل وإذا رآهم قد أبطأوا أخر والصبح كانوا أو قال كان النبي صلى الله عليه وسلم يصليها بغلس


005-كان الحجاج يؤخر الصلوات فسألنا جابر بن عبد الله بمثل حديث غندر

كان الحجاج يؤخر الصلوات فسألنا جابر بن عبد الله بمثل حديث غندر

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سعد سمع محمد بن عمرو بن الحسن بن علي قال كان الحجاج يؤخر الصلوات فسألنا جابر بن عبد الله بمثل حديث غندر


006-سمعت أبي يسأل أبا برزة عن صلاة رسول الله صلى الله عليه وسلم قال قلت آنت سمعته قال فقال كأنما أسمعك الساعة قال سمعت أبي يسأله عن صلاة رسول الله صلى

سمعت أبي يسأل أبا برزة عن صلاة رسول الله صلى الله عليه وسلم قال قلت آنت سمعته قال فقال كأنما أسمعك الساعة قال سمعت أبي يسأله عن صلاة رسول الله صلى الله عليه وسلم فقال كان لا يبالي بعض تأخيرها قال يعني العشاء إلى نصف الليل ولا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته بعد فسألته فقال وكان يصلي الظهر حين تزول الشمس والعصر يذهب الرجل إلى أقصى المدينة والشمس حية قال والمغرب لا أدري أي حين ذكر قال ثم لقيته بعد فسألته فقال وكان يصلي الصبح فينصرف الرجل فينظر إلى وجه جليسه الذي يعرف فيعرفه قال وكان يقرأ فيها بالستين إلى المائة

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة أخبرني سيار بن سلامة قال سمعت أبي يسأل أبا برزة عن صلاة رسول الله صلى الله عليه وسلم قال قلت آنت سمعته قال فقال كأنما أسمعك الساعة قال سمعت أبي يسأله عن صلاة رسول الله صلى الله عليه وسلم فقال كان لا يبالي بعض تأخيرها قال يعني العشاء إلى نصف الليل ولا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته بعد فسألته فقال وكان يصلي الظهر حين تزول الشمس والعصر يذهب الرجل إلى أقصى المدينة والشمس حية قال والمغرب لا أدري أي حين ذكر قال ثم لقيته بعد فسألته فقال وكان يصلي الصبح فينصرف الرجل فينظر إلى وجه جليسه الذي يعرف فيعرفه قال وكان يقرأ فيها بالستين إلى المائة


007-كان رسول الله صلى الله عليه وسلم لا يبالي بعض تأخير صلاة العشاء إلى نصف الليل وكان لا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته مرة أخرى

كان رسول الله صلى الله عليه وسلم لا يبالي بعض تأخير صلاة العشاء إلى نصف الليل وكان لا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته مرة أخرى فقال أو ثلث الليل

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سيار بن سلامة قال سمعت أبا برزة يقول كان رسول الله صلى الله عليه وسلم لا يبالي بعض تأخير صلاة العشاء إلى نصف الليل وكان لا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته مرة أخرى فقال أو ثلث الليل


008-كان رسول الله صلى الله عليه وسلم يؤخر العشاء إلى ثلث الليل ويكره النوم قبلها والحديث بعدها وكان يقرأ في صلاة الفجر من المائة إلى الستين وكان ينصرف

كان رسول الله صلى الله عليه وسلم يؤخر العشاء إلى ثلث الليل ويكره النوم قبلها والحديث بعدها وكان يقرأ في صلاة الفجر من المائة إلى الستين وكان ينصرف حين يعرف بعضنا وجه بعض

وحدثناه أبو كريب حدثنا سويد بن عمرو الكلبي عن حماد بن سلمة عن سيار بن سلامة أبي المنهال قال سمعت أبا برزة الأسلمي يقول كان رسول الله صلى الله عليه وسلم يؤخر العشاء إلى ثلث الليل ويكره النوم قبلها والحديث بعدها وكان يقرأ في صلاة الفجر من المائة إلى الستين وكان ينصرف حين يعرف بعضنا وجه بعض


001-كيف أنت إذا كانت عليك أمراء يؤخرون الصلاة عن وقتها أو يميتون الصلاة عن وقتها قال قلت فما تأمرني قال صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك

كيف أنت إذا كانت عليك أمراء يؤخرون الصلاة عن وقتها أو يميتون الصلاة عن وقتها قال قلت فما تأمرني قال صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة ولم يذكر خلف عن وقتها

حدثنا خلف بن هشام حدثنا حماد بن زيد ح قال وحدثني أبو الربيع الزهراني وأبو كامل الجحدري قالا حدثنا حماد عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم كيف أنت إذا كانت عليك أمراء يؤخرون الصلاة عن وقتها أو يميتون الصلاة عن وقتها قال قلت فما تأمرني قال صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة ولم يذكر خلف عن وقتها


002-يا أبا ذر أنه سيكون بعدي أمراء يميتون الصلاة فصل الصلاة لوقتها فإن صليت لوقتها كانت لك نافلة وإلا كنت قد أحرزت صلاتك

يا أبا ذر أنه سيكون بعدي أمراء يميتون الصلاة فصل الصلاة لوقتها فإن صليت لوقتها كانت لك نافلة وإلا كنت قد أحرزت صلاتك

حدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم يا أبا ذر أنه سيكون بعدي أمراء يميتون الصلاة فصل الصلاة لوقتها فإن صليت لوقتها كانت لك نافلة وإلا كنت قد أحرزت صلاتك


003-إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدا مجدع الأطراف وأن أصلي الصلاة لوقتها فإن أدركت القوم وقد صلوا كنت قد أحرزت صلاتك وإلا كانت لك نافلة

إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدا مجدع الأطراف وأن أصلي الصلاة لوقتها فإن أدركت القوم وقد صلوا كنت قد أحرزت صلاتك وإلا كانت لك نافلة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن شعبة عن أبي عمران عن عبد الله بن الصامت عن أبي ذر قال إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدا مجدع الأطراف وأن أصلي الصلاة لوقتها فإن أدركت القوم وقد صلوا كنت قد أحرزت صلاتك وإلا كانت لك نافلة


004-كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها قال قال ما تأمر قال صل الصلاة لوقتها ثم اذهب لحاجتك فإن أقيمت الصلاة وأنت في المسجد فصل

كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها قال قال ما تأمر قال صل الصلاة لوقتها ثم اذهب لحاجتك فإن أقيمت الصلاة وأنت في المسجد فصل

وحدثني يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة عن بديل قال سمعت أبا العالية يحدث عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم وضرب فخذي كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها قال قال ما تأمر قال صل الصلاة لوقتها ثم اذهب لحاجتك فإن أقيمت الصلاة وأنت في المسجد فصل


005-إني سألت رسول الله صلى الله عليه وسلم كما سألتني فضرب فخذي كما ضربت فخذك وقال صل الصلاة لوقتها فإن أدركتك الصلاة معهم فصل ولا تقل إني قد صليت فلا

إني سألت رسول الله صلى الله عليه وسلم كما سألتني فضرب فخذي كما ضربت فخذك وقال صل الصلاة لوقتها فإن أدركتك الصلاة معهم فصل ولا تقل إني قد صليت فلا أصلي

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن أيوب عن أبي العالية البراء قال أخر بن زياد الصلاة فجاءني عبد الله بن الصامت فألقيت له كرسيا فجلس عليه فذكرت له صنيع بن زياد فعض على شفته وضرب فخذي وقال إني سألت أبا ذر كما سألتني فضرب فخذي كما ضربت فخذك وقال إني سألت رسول الله صلى الله عليه وسلم كما سألتني فضرب فخذي كما ضربت فخذك وقال صل الصلاة لوقتها فإن أدركتك الصلاة معهم فصل ولا تقل إني قد صليت فلا أصلي


006-كيف أنتم أو قال كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها فصل الصلاة لوقتها ثم إن أقيمت الصلاة فصل معهم فإنها زيادة خير

كيف أنتم أو قال كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها فصل الصلاة لوقتها ثم إن أقيمت الصلاة فصل معهم فإنها زيادة خير

وحدثنا عاصم بن النضر التيمي حدثنا خالد بن الحارث حدثنا شعبة عن أبي نعامة عن عبد الله بن الصامت عن أبي ذر قال قال كيف أنتم أو قال كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها فصل الصلاة لوقتها ثم إن أقيمت الصلاة فصل معهم فإنها زيادة خير


007-قلت لعبد الله بن الصامت نصلي يوم الجمعة خلف أمراء فيؤخرون الصلاة قال فضرب فخذي ضربة أوجعتني وقال سألت أبا ذر عن ذلك فضرب فخذي وقال سألت رسول الله صلى

قلت لعبد الله بن الصامت نصلي يوم الجمعة خلف أمراء فيؤخرون الصلاة قال فضرب فخذي ضربة أوجعتني وقال سألت أبا ذر عن ذلك فضرب فخذي وقال سألت رسول الله صلى الله عليه وسلم عن ذلك فقال صلوا الصلاة لوقتها واجعلوا صلاتكم معهم نافلة قال وقال عبد الله ذكر لي أن نبي الله صلى الله عليه وسلم ضرب فخذ أبي ذر

وحدثني أبو غسان المسمعي حدثنا معاذ وهو بن هشام حدثني أبي عن مطر عن أبي العالية البراء قال قلت لعبد الله بن الصامت نصلي يوم الجمعة خلف أمراء فيؤخرون الصلاة قال فضرب فخذي ضربة أوجعتني وقال سألت أبا ذر عن ذلك فضرب فخذي وقال سألت رسول الله صلى الله عليه وسلم عن ذلك فقال صلوا الصلاة لوقتها واجعلوا صلاتكم معهم نافلة قال وقال عبد الله ذكر لي أن نبي الله صلى الله عليه وسلم ضرب فخذ أبي ذر


001-صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا

صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا


002-تفضل صلاة في الجميع على صلاة الرجل وحده خمسا وعشرين درجة قال وتجتمع ملائكة الليل وملائكة النهار في صلاة الفجر قال أبو هريرة اقرأوا إن شئتم { وقرآن

تفضل صلاة في الجميع على صلاة الرجل وحده خمسا وعشرين درجة قال وتجتمع ملائكة الليل وملائكة النهار في صلاة الفجر قال أبو هريرة اقرأوا إن شئتم { وقرآن الفجر إن قرآن الفجر كان مشهودا }

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال تفضل صلاة في الجميع على صلاة الرجل وحده خمسا وعشرين درجة قال وتجتمع ملائكة الليل وملائكة النهار في صلاة الفجر قال أبو هريرة اقرأوا إن شئتم " وقرآن الفجر إن قرآن الفجر كان مشهودا "


003-بمثل حديث عبد الأعلى عن معمر إلا أنه قال بخمس وعشرين جزءا

بمثل حديث عبد الأعلى عن معمر إلا أنه قال بخمس وعشرين جزءا

وحدثني أبو بكر بن إسحاق حدثنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني سعيد وأبو سلمة أن أبا هريرة قال سمعت النبي صلى الله عليه وسلم يقول بمثل حديث عبد الأعلى عن معمر إلا أنه قال بخمس وعشرين جزءا


004-صلاة الجماعة تعدل خمسا وعشرين من صلاة الفذ

صلاة الجماعة تعدل خمسا وعشرين من صلاة الفذ

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح عن أبي بكر بن محمد بن عمرو بن حزم عن سلمان الأغر عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة الجماعة تعدل خمسا وعشرين من صلاة الفذ


005-صلاة مع الإمام أفضل من خمس وعشرين صلاة يصليها وحده

صلاة مع الإمام أفضل من خمس وعشرين صلاة يصليها وحده

حدثني هارون بن عبد الله ومحمد بن حاتم قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني عمر بن عطاء بن أبي الخوار أنه بينا هو جالس مع نافع بن جبير بن مطعم إذ مر بهم أبو عبد الله ختن زيد بن زبان مولى الجهنيين فدعاه نافع فقال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم صلاة مع الإمام أفضل من خمس وعشرين صلاة يصليها وحده


006-صلاة الجماعة أفضل من صلاة الفذ بسبع وعشرين درجة

صلاة الجماعة أفضل من صلاة الفذ بسبع وعشرين درجة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال صلاة الجماعة أفضل من صلاة الفذ بسبع وعشرين درجة


007-صلاة الرجل في الجماعة تزيد على صلاته وحده سبعا وعشرين

صلاة الرجل في الجماعة تزيد على صلاته وحده سبعا وعشرين

وحدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى عن عبيد الله قال أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلاة الرجل في الجماعة تزيد على صلاته وحده سبعا وعشرين


008-في روايته سبعا وعشرين درجة

في روايته سبعا وعشرين درجة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير ح قال وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله بهذا الإسناد قال بن نمير عن أبيه بضعا وعشرين وقال أبو بكر في روايته سبعا وعشرين درجة


009-بضعا وعشرين

بضعا وعشرين

وحدثناه بن رافع أخبرنا بن أبي فديك أخبرنا الضحاك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال بضعا وعشرين


010-أن رسول الله صلى الله عليه وسلم فقد ناسا في بعض الصلوات فقال لقد هممت أن آمر رجلا يصلي بالناس ثم أخالف إلى رجال يتخلفون عنها فآمر بهم فيحرقوا عليهم

أن رسول الله صلى الله عليه وسلم فقد ناسا في بعض الصلوات فقال لقد هممت أن آمر رجلا يصلي بالناس ثم أخالف إلى رجال يتخلفون عنها فآمر بهم فيحرقوا عليهم بحزم الحطب بيوتهم ولو علم أحدهم أنه يجد عظما سمينا لشهدها يعني صلاة العشاء

وحدثني عمرو الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم فقد ناسا في بعض الصلوات فقال لقد هممت أن آمر رجلا يصلي بالناس ثم أخالف إلى رجال يتخلفون عنها فآمر بهم فيحرقوا عليهم بحزم الحطب بيوتهم ولو علم أحدهم أنه يجد عظما سمينا لشهدها يعني صلاة العشاء


011-إن أثقل صلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم

إن أثقل صلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار

حدثنا بن نمير حدثنا أبي حدثنا الأعمش ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لهما قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أثقل صلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار


012-لقد هممت أن آمر فتياني أن يستعدوا لي بحزم من حطب ثم آمر رجلا يصلي بالناس ثم تحرق بيوت على من فيها

لقد هممت أن آمر فتياني أن يستعدوا لي بحزم من حطب ثم آمر رجلا يصلي بالناس ثم تحرق بيوت على من فيها

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لقد هممت أن آمر فتياني أن يستعدوا لي بحزم من حطب ثم آمر رجلا يصلي بالناس ثم تحرق بيوت على من فيها


013-بنحوه

بنحوه

وحدثنا زهير بن حرب وأبو كريب وإسحاق بن إبراهيم عن وكيع عن جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه


014-لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم

لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم

وحدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو إسحاق عن أبي الأحوص سمعه منه عن عبد الله أن النبي صلى الله عليه وسلم قال لقوم يتخلفون عن الجمعة لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم


001-أتى النبي صلى الله عليه وسلم رجل أعمى فقال يا رسول الله إنه ليس لي قائد يقودني إلى المسجد فسأل رسول الله صلى الله عليه وسلم أن يرخص له فيصلي في بيته

أتى النبي صلى الله عليه وسلم رجل أعمى فقال يا رسول الله إنه ليس لي قائد يقودني إلى المسجد فسأل رسول الله صلى الله عليه وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال هل تسمع النداء بالصلاة فقال نعم قال فأجب

وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم وسويد بن سعيد ويعقوب الدورقي كلهم عن مروان الفزاري قال قتيبة حدثنا الفزاري عن عبيد الله بن الأصم قال حدثنا يزيد بن الأصم عن أبي هريرة قال أتى النبي صلى الله عليه وسلم رجل أعمى فقال يا رسول الله إنه ليس لي قائد يقودني إلى المسجد فسأل رسول الله صلى الله عليه وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال هل تسمع النداء بالصلاة فقال نعم قال فأجب


001-لقد رأيتنا وما يتخلف عن الصلاة إلا منافق قد علم نفاقه أو مريض إن كان المريض ليمشي بين رجلين حتى يأتي الصلاة وقال إن رسول الله صلى الله عليه وسلم

لقد رأيتنا وما يتخلف عن الصلاة إلا منافق قد علم نفاقه أو مريض إن كان المريض ليمشي بين رجلين حتى يأتي الصلاة وقال إن رسول الله صلى الله عليه وسلم علمنا سنن الهدى وإن من سنن الهدى الصلاة في المسجد الذي يؤذن فيه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا زكريا بن أبي زائدة حدثنا عبد الملك بن عمير عن أبي الأحوص قال قال عبد الله لقد رأيتنا وما يتخلف عن الصلاة إلا منافق قد علم نفاقه أو مريض إن كان المريض ليمشي بين رجلين حتى يأتي الصلاة وقال إن رسول الله صلى الله عليه وسلم علمنا سنن الهدى وإن من سنن الهدى الصلاة في المسجد الذي يؤذن فيه


002-من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات حيث ينادى بهن فإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى وإنهن من سنن الهدى ولو أنكم

من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات حيث ينادى بهن فإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى وإنهن من سنن الهدى ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم وما من رجل يتطهر فيحسن الطهور ثم يعمد إلى مسجد من هذه المساجد إلا كتب الله له بكل خطوة يخطوها حسنة ويرفعه بها درجة ويحط عنه بها سيئة ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتي به يهادى بين الرجلين حتى يقام في الصف

حدثنا أبو بكر بن أبي شيبة حدثنا الفضل بن دكين عن أبي العميس عن علي بن الأقمر عن أبي الأحوص عن عبد الله قال من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات حيث ينادى بهن فإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى وإنهن من سنن الهدى ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم وما من رجل يتطهر فيحسن الطهور ثم يعمد إلى مسجد من هذه المساجد إلا كتب الله له بكل خطوة يخطوها حسنة ويرفعه بها درجة ويحط عنه بها سيئة ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتي به يهادى بين الرجلين حتى يقام في الصف


001-كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يمشي فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا

كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يمشي فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن إبراهيم بن المهاجر عن أبي الشعثاء قال كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يمشي فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم


002-سمعت أبا هريرة ورأى رجلا يجتاز المسجد خارجا بعد الأذان فقال أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

سمعت أبا هريرة ورأى رجلا يجتاز المسجد خارجا بعد الأذان فقال أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

وحدثنا بن أبي عمر المكي حدثنا سفيان هو بن عيينة عن عمر بن سعيد عن أشعث بن أبي الشعثاء المحاربي عن أبيه قال سمعت أبا هريرة ورأى رجلا يجتاز المسجد خارجا بعد الأذان فقال أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم


001-من صلى العشاء في جماعة فكأنما قام نصف الليل ومن صلى الصبح في جماعة فكأنما صلى الليل كله

من صلى العشاء في جماعة فكأنما قام نصف الليل ومن صلى الصبح في جماعة فكأنما صلى الليل كله

حدثنا إسحاق بن إبراهيم أخبرنا المغيرة بن سلمة المخزومي حدثنا عبد الواحد وهو بن زياد حدثنا عثمان بن حكيم حدثنا عبد الرحمن بن أبي عمرة قال دخل عثمان بن عفان المسجد بعد صلاة المغرب فقعد وحده فقعدت إليه فقال يا بن أخي سمعت رسول الله صلى الله عليه وسلم يقول من صلى العشاء في جماعة فكأنما قام نصف الليل ومن صلى الصبح في جماعة فكأنما صلى الليل كله


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه زهير بن حرب حدثنا محمد بن عبد الله الأسدي ح وحدثني محمد بن رافع قال حدثنا عبد الرزاق جميعا عن سفيان عن أبي سهل عثمان بن حكيم بهذا الإسناد مثله


003-من صلى الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فيدركه فيكبه في نار جهنم

من صلى الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فيدركه فيكبه في نار جهنم

وحدثني نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن خالد عن أنس بن سيرين قال سمعت جندب بن عبد الله يقول قال رسول الله صلى الله عليه وسلم من صلى الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فيدركه فيكبه في نار جهنم


004-من صلى صلاة الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فإنه من يطلبه من ذمته بشيء يدركه ثم يكبه على وجهه في نار جهنم

من صلى صلاة الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فإنه من يطلبه من ذمته بشيء يدركه ثم يكبه على وجهه في نار جهنم

وحدثنيه يعقوب بن إبراهيم الدورقي حدثنا إسماعيل عن خالد عن أنس بن سيرين قال سمعت جندبا القسري يقول قال رسول الله صلى الله عليه وسلم من صلى صلاة الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فإنه من يطلبه من ذمته بشيء يدركه ثم يكبه على وجهه في نار جهنم


005-بهذا ولم يذكر فيكبه في نار جهنم

بهذا ولم يذكر فيكبه في نار جهنم

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن داود بن أبي هند عن الحسن عن جندب بن سفيان عن النبي صلى الله عليه وسلم بهذا ولم يذكر فيكبه في نار جهنم


001-يا رسول الله إني قد أنكرت بصرى وأنا أصلي لقومي وإذا كانت الأمطار سأل الوادي الذي بيني وبينهم ولم أستطع أن آتي مسجدهم فأصلي لهم ووددت أنك يا رسول الله

يا رسول الله إني قد أنكرت بصرى وأنا أصلي لقومي وإذا كانت الأمطار سأل الوادي الذي بيني وبينهم ولم أستطع أن آتي مسجدهم فأصلي لهم ووددت أنك يا رسول الله تأتي فتصلي في مصلى فأتخذه مصلى قال فقال رسول الله صلى الله عليه وسلم سأفعل إن شاء الله قال عتبان فغدا رسول الله صلى الله عليه وسلم وأبو بكر الصديق حين ارتفع النهار فاستأذن رسول الله صلى الله عليه وسلم فأذنت له فلم يجلس حتى دخل البيت ثم قال أين تحب أن أصلي من بيتك قال فأشرت إلى ناحية من البيت فقام رسول الله صلى الله عليه وسلم فكبر فقمنا وراءه فصلى ركعتين ثم سلم قال وحبسناه على خزير صنعناه له قال فثاب رجال من أهل الدار حولنا حتى اجتمع في البيت رجال ذوو عدد فقال قائل منهم أين مالك بن الدخشن فقال بعضهم ذلك منافق لا يحب الله ورسوله فقال رسول الله صلى الله عليه وسلم لا تقل له ذلك ألا تراه قد قال لا إله إلا الله يريد بذلك وجه الله قال قالوا الله ورسوله أعلم قال فإنما نرى وجهه ونصيحته للمنافقين قال فقال رسول الله صلى الله عليه وسلم فإن الله قد حرم على النار من قال لا اله إلا الله يبتغي بذلك وجه الله قال بن شهاب ثم سألت الحصين بن محمد الأنصاري وهو أحد بني سالم وهو من سراتهم عن حديث محمود بن الربيع فصدقه بذلك

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن محمود بن الربيع الأنصاري حدثه أن عتبان بن مالك وهو من أصحاب النبي صلى الله عليه وسلم ممن شهد بدرا من الأنصار أنه أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد أنكرت بصرى وأنا أصلي لقومي وإذا كانت الأمطار سأل الوادي الذي بيني وبينهم ولم أستطع أن آتي مسجدهم فأصلي لهم ووددت أنك يا رسول الله تأتي فتصلي في مصلى فأتخذه مصلى قال فقال رسول الله صلى الله عليه وسلم سأفعل إن شاء الله قال عتبان فغدا رسول الله صلى الله عليه وسلم وأبو بكر الصديق حين ارتفع النهار فاستأذن رسول الله صلى الله عليه وسلم فأذنت له فلم يجلس حتى دخل البيت ثم قال أين تحب أن أصلي من بيتك قال فأشرت إلى ناحية من البيت فقام رسول الله صلى الله عليه وسلم فكبر فقمنا وراءه فصلى ركعتين ثم سلم قال وحبسناه على خزير صنعناه له قال فثاب رجال من أهل الدار حولنا حتى اجتمع في البيت رجال ذوو عدد فقال قائل منهم أين مالك بن الدخشن فقال بعضهم ذلك منافق لا يحب الله ورسوله فقال رسول الله صلى الله عليه وسلم لا تقل له ذلك ألا تراه قد قال لا إله إلا الله يريد بذلك وجه الله قال قالوا الله ورسوله أعلم قال فإنما نرى وجهه ونصيحته للمنافقين قال فقال رسول الله صلى الله عليه وسلم فإن الله قد حرم على النار من قال لا اله إلا الله يبتغي بذلك وجه الله قال بن شهاب ثم سألت الحصين بن محمد الأنصاري وهو أحد بني سالم وهو من سراتهم عن حديث محمود بن الربيع فصدقه بذلك


002-أتيت رسول الله صلى الله عليه وسلم وساق الحديث بمعنى حديث يونس غير أنه قال فقال رجل أين مالك بن الدخشن أو الدخيشن وزاد في الحديث قال محمود فحدثت بهذا

أتيت رسول الله صلى الله عليه وسلم وساق الحديث بمعنى حديث يونس غير أنه قال فقال رجل أين مالك بن الدخشن أو الدخيشن وزاد في الحديث قال محمود فحدثت بهذا الحديث نفرا فيهم أبو أيوب الأنصاري فقال ما أظن رسول الله صلى الله عليه وسلم قال ما قلت قال فحلفت إن رجعت إلى عتبان أن أسأله قال فرجعت إليه فوجدته شيخا كبيرا قد ذهب بصره وهو إمام قومه فجلست إلى جنبه فسألته عن هذا الحديث فحدثنيه كما حدثنيه أول مرة قال الزهري ثم نزلت بعد ذلك فرائض وأمور نرى أن الأمر انتهى إليها فمن استطاع أن لا يغتر فلا يغتر

وحدثنا محمد بن رافع وعبد بن حميد كلاهما عن عبد الرزاق قال أخبرنا معمر عن الزهري قال حدثني محمود بن ربيع عن عتبان بن مالك قال أتيت رسول الله صلى الله عليه وسلم وساق الحديث بمعنى حديث يونس غير أنه قال فقال رجل أين مالك بن الدخشن أو الدخيشن وزاد في الحديث قال محمود فحدثت بهذا الحديث نفرا فيهم أبو أيوب الأنصاري فقال ما أظن رسول الله صلى الله عليه وسلم قال ما قلت قال فحلفت إن رجعت إلى عتبان أن أسأله قال فرجعت إليه فوجدته شيخا كبيرا قد ذهب بصره وهو إمام قومه فجلست إلى جنبه فسألته عن هذا الحديث فحدثنيه كما حدثنيه أول مرة قال الزهري ثم نزلت بعد ذلك فرائض وأمور نرى أن الأمر انتهى إليها فمن استطاع أن لا يغتر فلا يغتر


003-إني لأعقل مجة مجها رسول الله صلى الله عليه وسلم من دلو في دارنا قال محمود فحدثني عتبان بن مالك قال قلت يا رسول الله إن بصري قد ساء وساق الحديث إلى

إني لأعقل مجة مجها رسول الله صلى الله عليه وسلم من دلو في دارنا قال محمود فحدثني عتبان بن مالك قال قلت يا رسول الله إن بصري قد ساء وساق الحديث إلى قوله فصلى بنا ركعتين وحبسنا رسول الله صلى الله عليه وسلم على حشيشة صنعناها له ولم يذكر ما بعده من زيادة يونس ومعمر

وحدثنا إسحاق بن إبراهيم أخبرنا الوليد بن مسلم عن الأوزاعي قال حدثني الزهري عن محمود بن الربيع قال إني لأعقل مجة مجها رسول الله صلى الله عليه وسلم من دلو في دارنا قال محمود فحدثني عتبان بن مالك قال قلت يا رسول الله إن بصري قد ساء وساق الحديث إلى قوله فصلى بنا ركعتين وحبسنا رسول الله صلى الله عليه وسلم على حشيشة صنعناها له ولم يذكر ما بعده من زيادة يونس ومعمر


001-أن جدته مليكة دعت رسول الله صلى الله عليه وسلم لطعام صنعته فأكل منه ثم قال قوموا فأصلي لكم قال أنس بن مالك فقمت إلى حصير لنا قد اسود من طول ما لبس

أن جدته مليكة دعت رسول الله صلى الله عليه وسلم لطعام صنعته فأكل منه ثم قال قوموا فأصلي لكم قال أنس بن مالك فقمت إلى حصير لنا قد اسود من طول ما لبس فنضحته بماء فقام عليه رسول الله صلى الله عليه وسلم وصففت أنا واليتيم وراءه والعجوز من ورائنا فصلى لنا رسول الله صلى الله عليه وسلم ركعتين ثم انصرف

حدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن جدته مليكة دعت رسول الله صلى الله عليه وسلم لطعام صنعته فأكل منه ثم قال قوموا فأصلي لكم قال أنس بن مالك فقمت إلى حصير لنا قد اسود من طول ما لبس فنضحته بماء فقام عليه رسول الله صلى الله عليه وسلم وصففت أنا واليتيم وراءه والعجوز من ورائنا فصلى لنا رسول الله صلى الله عليه وسلم ركعتين ثم انصرف


002-كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا فربما تحضر الصلاة وهو في بيتنا فيأمر بالبساط الذي تحته فيكنس ثم ينضح ثم يؤم رسول الله صلى الله عليه

كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا فربما تحضر الصلاة وهو في بيتنا فيأمر بالبساط الذي تحته فيكنس ثم ينضح ثم يؤم رسول الله صلى الله عليه وسلم ونقوم خلفه فيصلي بنا وكان بساطهم من جريد النخل

وحدثنا شيبان بن فروخ وأبو الربيع كلاهما عن عبد الوارث قال شيبان حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا فربما تحضر الصلاة وهو في بيتنا فيأمر بالبساط الذي تحته فيكنس ثم ينضح ثم يؤم رسول الله صلى الله عليه وسلم ونقوم خلفه فيصلي بنا وكان بساطهم من جريد النخل


003-دخل النبي صلى الله عليه وسلم علينا وما هو إلا أنا وأمي وأم حرام خالتي فقال قوموا فلأصلي بكم في غير وقت صلاة فصلى بنا فقال رجل لثابت أين جعل أنسا منه

دخل النبي صلى الله عليه وسلم علينا وما هو إلا أنا وأمي وأم حرام خالتي فقال قوموا فلأصلي بكم في غير وقت صلاة فصلى بنا فقال رجل لثابت أين جعل أنسا منه قال جعله على يمينه ثم دعا لنا أهل البيت بكل خير من خير الدنيا والآخرة فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به أن قال اللهم أكثر ماله وولده وبارك له فيه

حدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا سليمان عن ثابت عن أنس قال دخل النبي صلى الله عليه وسلم علينا وما هو إلا أنا وأمي وأم حرام خالتي فقال قوموا فلأصلي بكم في غير وقت صلاة فصلى بنا فقال رجل لثابت أين جعل أنسا منه قال جعله على يمينه ثم دعا لنا أهل البيت بكل خير من خير الدنيا والآخرة فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به أن قال اللهم أكثر ماله وولده وبارك له فيه


004-أن رسول الله صلى الله عليه وسلم صلى به وبأمه أو خالته قال فأقامني عن يمينه وأقام المرأة خلفنا

أن رسول الله صلى الله عليه وسلم صلى به وبأمه أو خالته قال فأقامني عن يمينه وأقام المرأة خلفنا

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد الله بن المختار سمع موسى بن أنس يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم صلى به وبأمه أو خالته قال فأقامني عن يمينه وأقام المرأة خلفنا


005-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنيه زهير بن حرب قال حدثنا عبد الرحمن يعني بن مهدي قال حدثنا شعبة بهذا الإسناد


006-كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وربما أصابني ثوبه إذا سجد وكان يصلي على خمرة

كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وربما أصابني ثوبه إذا سجد وكان يصلي على خمرة

حدثنا يحيى بن يحيى التميمي أخبرنا خالد بن عبد الله ح وحدثنا أبو بكر بن أبي شيبة قال حدثنا عباد بن العوام كلاهما عن الشيباني عن عبد الله بن شداد قال حدثتني ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وربما أصابني ثوبه إذا سجد وكان يصلي على خمرة


007-أنه دخل على رسول الله صلى الله عليه وسلم فوجده يصلي على حصير يسجد عليه

أنه دخل على رسول الله صلى الله عليه وسلم فوجده يصلي على حصير يسجد عليه

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني سويد بن سعيد قال حدثنا علي بن مسهر جميعا عن الأعمش ح وحدثنا إسحاق بن إبراهيم واللفظ له أخبرنا عيسى بن يونس حدثنا الأعمش عن أبي سفيان عن جابر قال حدثنا أبو سعيد الخدري أنه دخل على رسول الله صلى الله عليه وسلم فوجده يصلي على حصير يسجد عليه


001-صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا

صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة فلم يخط خطوة إلا رفع له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في الصلاة ما كانت الصلاة هي تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم ارحمه اللهم اغفر له اللهم تب عليه ما لم يؤذ فيه ما لم يحدث فيه

حدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة فلم يخط خطوة إلا رفع له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في الصلاة ما كانت الصلاة هي تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم ارحمه اللهم اغفر له اللهم تب عليه ما لم يؤذ فيه ما لم يحدث فيه


002-بمثل معناه

بمثل معناه

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر ح وحدثني محمد بن بكار بن الريان قال حدثنا إسماعيل بن زكريا ح وحدثنا بن المثنى قال حدثنا بن أبي عدي عن شعبة كلهم عن الأعمش في هذا الإسناد بمثل معناه


003-إن الملائكة تصلي على أحدكم ما دام في مجلسه تقول اللهم اغفر له اللهم ارحمه ما لم يحدث وأحدكم في صلاة ما كانت الصلاة تحبسه

إن الملائكة تصلي على أحدكم ما دام في مجلسه تقول اللهم اغفر له اللهم ارحمه ما لم يحدث وأحدكم في صلاة ما كانت الصلاة تحبسه

وحدثنا بن أبي عمر حدثنا سفيان عن أيوب السختياني عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الملائكة تصلي على أحدكم ما دام في مجلسه تقول اللهم اغفر له اللهم ارحمه ما لم يحدث وأحدكم في صلاة ما كانت الصلاة تحبسه


004-لا يزال العبد في صلاة ما كان في مصلاه ينتظر الصلاة وتقول الملائكة اللهم اغفر له اللهم ارحمه حتى ينصرف أو يحدث قلت ما يحدث قال يفسو أو يضرط

لا يزال العبد في صلاة ما كان في مصلاه ينتظر الصلاة وتقول الملائكة اللهم اغفر له اللهم ارحمه حتى ينصرف أو يحدث قلت ما يحدث قال يفسو أو يضرط

وحدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يزال العبد في صلاة ما كان في مصلاه ينتظر الصلاة وتقول الملائكة اللهم اغفر له اللهم ارحمه حتى ينصرف أو يحدث قلت ما يحدث قال يفسو أو يضرط


005-لا يزال أحدكم في صلاة ما دامت الصلاة تحبسه لا يمنعه أن ينقلب إلى أهله إلا الصلاة

لا يزال أحدكم في صلاة ما دامت الصلاة تحبسه لا يمنعه أن ينقلب إلى أهله إلا الصلاة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يزال أحدكم في صلاة ما دامت الصلاة تحبسه لا يمنعه أن ينقلب إلى أهله إلا الصلاة


006-أن رسول الله صلى الله عليه وسلم قال أحدكم ما قعد ينتظر الصلاة في صلاة ما لم يحدث تدعو له الملائكة اللهم اغفر له اللهم ارحمه

أن رسول الله صلى الله عليه وسلم قال أحدكم ما قعد ينتظر الصلاة في صلاة ما لم يحدث تدعو له الملائكة اللهم اغفر له اللهم ارحمه

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن يونس عن بن شهاب عن بن هرمز عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أحدكم ما قعد ينتظر الصلاة في صلاة ما لم يحدث تدعو له الملائكة اللهم اغفر له اللهم ارحمه


007-بنحو هذا

بنحو هذا

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو هذا


001-إن أعظم الناس أجرا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينظر الصلاة حتى يصليها مع الإمام أعظم أجرا من الذي يصليها ثم ينام وفي رواية أبي كريب حتى

إن أعظم الناس أجرا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينظر الصلاة حتى يصليها مع الإمام أعظم أجرا من الذي يصليها ثم ينام وفي رواية أبي كريب حتى يصليها مع الإمام في جماعة

حدثنا عبد الله بن براد الأشعري وأبو كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن أعظم الناس أجرا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينظر الصلاة حتى يصليها مع الإمام أعظم أجرا من الذي يصليها ثم ينام وفي رواية أبي كريب حتى يصليها مع الإمام في جماعة


002-كان رجل لا أعلم رجلا أبعد من المسجد منه وكان لا تخطئه صلاة قال فقيل له أو قلت له لو اشتريت حمارا تركبه في الظلماء وفي الرمضاء قال ما يسرني أن منزلي

كان رجل لا أعلم رجلا أبعد من المسجد منه وكان لا تخطئه صلاة قال فقيل له أو قلت له لو اشتريت حمارا تركبه في الظلماء وفي الرمضاء قال ما يسرني أن منزلي إلى جنب المسجد إني أريد أن يكتب لي ممشاي إلى المسجد ورجوعي إذا رجعت إلى أهلي فقال رسول الله صلى الله عليه وسلم قد جمع الله لك ذلك كله

حدثنا يحيى بن يحيى أخبرنا عبثر عن سليمان التيمي عن أبي عثمان النهدي عن أبي بن كعب قال كان رجل لا أعلم رجلا أبعد من المسجد منه وكان لا تخطئه صلاة قال فقيل له أو قلت له لو اشتريت حمارا تركبه في الظلماء وفي الرمضاء قال ما يسرني أن منزلي إلى جنب المسجد إني أريد أن يكتب لي ممشاي إلى المسجد ورجوعي إذا رجعت إلى أهلي فقال رسول الله صلى الله عليه وسلم قد جمع الله لك ذلك كله


003-بهذا الإسناد بنحوه

بهذا الإسناد بنحوه

وحدثنا محمد بن عبد الأعلى حدثنا المعتمر ح وحدثنا إسحاق بن إبراهيم قال أخبرنا جرير كلاهما عن التيمي بهذا الإسناد بنحوه


004-كان رجل من الأنصار بيته أقصى بيت في المدينة فكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعنا له فقلت له يا فلان لو أنك اشتريت حمارا

كان رجل من الأنصار بيته أقصى بيت في المدينة فكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعنا له فقلت له يا فلان لو أنك اشتريت حمارا يقيك من الرمضاء ويقيك من هوام الأرض قال أم والله ما أحب أن بيتي مطنب ببيت محمد صلى الله عليه وسلم قال فحملت به حملا حتى أتيت نبي الله صلى الله عليه وسلم فأخبرته قال فدعاه فقال له مثل ذلك وذكر له أنه يرجو في أثره الأجر فقال له النبي صلى الله عليه وسلم إن لك ما احتسبت

حدثنا محمد بن أبي بكر المقدمي حدثنا عباد بن عباد حدثنا عاصم عن أبي عثمان عن أبي بن كعب قال كان رجل من الأنصار بيته أقصى بيت في المدينة فكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعنا له فقلت له يا فلان لو أنك اشتريت حمارا يقيك من الرمضاء ويقيك من هوام الأرض قال أم والله ما أحب أن بيتي مطنب ببيت محمد صلى الله عليه وسلم قال فحملت به حملا حتى أتيت نبي الله صلى الله عليه وسلم فأخبرته قال فدعاه فقال له مثل ذلك وذكر له أنه يرجو في أثره الأجر فقال له النبي صلى الله عليه وسلم إن لك ما احتسبت


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا سعيد بن عمرو الأشعثي ومحمد بن أبي عمر كلاهما عن بن عيينة ح وحدثنا سعيد بن أزهر الواسطي قال حدثنا وكيع حدثنا أبي كلهم عن عاصم بهذا الإسناد نحوه


006-إن لكم بكل خطوة درجة

إن لكم بكل خطوة درجة

وحدثنا حجاج بن الشاعر حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا أبو الزبير قال سمعت جابر بن عبد الله قال كانت ديارنا نائية عن المسجد فأردنا أن نبيع بيوتنا فنقترب من المسجد فنهانا رسول الله صلى الله عليه وسلم فقال إن لكم بكل خطوة درجة


007-إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا نعم يا رسول الله قد أردنا ذلك فقال يا بني سلمة دياركم تكتب آثاركم دياركم تكتب آثاركم

إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا نعم يا رسول الله قد أردنا ذلك فقال يا بني سلمة دياركم تكتب آثاركم دياركم تكتب آثاركم

حدثنا محمد بن المثنى حدثنا عبد الصمد بن عبد الوارث قال سمعت أبي يحدث قال حدثني الجريري عن أبي نضرة عن جابر بن عبد الله قال خلت البقاع حول المسجد فأراد بنو سلمة أن ينتقلوا إلى قرب المسجد فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لهم إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا نعم يا رسول الله قد أردنا ذلك فقال يا بني سلمة دياركم تكتب آثاركم دياركم تكتب آثاركم


008-يا بني سلمة دياركم تكتب آثاركم فقالوا ما كان يسرنا أنا كنا تحولنا

يا بني سلمة دياركم تكتب آثاركم فقالوا ما كان يسرنا أنا كنا تحولنا

حدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت كهمسا يحدث عن أبي نضرة عن جابر بن عبد الله قال أراد بنو سلمة أن يتحولوا إلى قرب المسجد قال والبقاع خالية فبلغ ذلك النبي صلى الله عليه وسلم فقال يا بني سلمة دياركم تكتب آثاركم فقالوا ما كان يسرنا أنا كنا تحولنا


001-من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطوتاه إحداهما تحط خطيئة والأخرى ترفع درجة

من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطوتاه إحداهما تحط خطيئة والأخرى ترفع درجة

حدثني إسحاق بن منصور أخبرنا زكريا بن عدي أخبرنا عبيد الله يعني بن عمرو عن زيد بن أبي أنيسة عن عدي بن ثابت عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطوتاه إحداهما تحط خطيئة والأخرى ترفع درجة


002-أرأيتم لو أن نهرا بباب أحدكم يغتسل منه كل يوم خمس مرات هل يبقى من درنه شيء قالوا لا يبقى من درنه شيء قال فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا

أرأيتم لو أن نهرا بباب أحدكم يغتسل منه كل يوم خمس مرات هل يبقى من درنه شيء قالوا لا يبقى من درنه شيء قال فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا

وحدثنا قتيبة بن سعيد حدثنا ليث ح وقال قتيبة حدثنا بكر يعني بن مضر كلاهما عن بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال وفي حديث بكر أنه سمع رسول الله صلى الله عليه وسلم يقول أرأيتم لو أن نهرا بباب أحدكم يغتسل منه كل يوم خمس مرات هل يبقى من درنه شيء قالوا لا يبقى من درنه شيء قال فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا


003-مثل الصلوات الخمس كمثل نهر جار غمر على باب أحدكم يغتسل منه كل يوم خمس مرات قال قال الحسن وما يبقي ذلك من الدرن

مثل الصلوات الخمس كمثل نهر جار غمر على باب أحدكم يغتسل منه كل يوم خمس مرات قال قال الحسن وما يبقي ذلك من الدرن

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر وهو بن عبد الله قال قال رسول الله صلى الله عليه وسلم مثل الصلوات الخمس كمثل نهر جار غمر على باب أحدكم يغتسل منه كل يوم خمس مرات قال قال الحسن وما يبقي ذلك من الدرن


004-من غدا إلى المسجد أو راح أعد الله له في الجنة نزلا كلما غدا أو راح

من غدا إلى المسجد أو راح أعد الله له في الجنة نزلا كلما غدا أو راح

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا يزيد بن هارون أخبرنا محمد بن مطرف عن زيد بن أسلم عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم من غدا إلى المسجد أو راح أعد الله له في الجنة نزلا كلما غدا أو راح


001-نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح أو الغداة حتى تطلع الشمس فإذا طلعت الشمس قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم

نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح أو الغداة حتى تطلع الشمس فإذا طلعت الشمس قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا سماك ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا أبو خيثمة عن سماك بن حرب قال قلت لجابر بن سمرة أكنت تجالس رسول الله صلى الله عليه وسلم قال نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح أو الغداة حتى تطلع الشمس فإذا طلعت الشمس قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم


002-أن النبي صلى الله عليه وسلم كان إذا صلى الفجر جلس في مصلاه حي تطلع الشمس حسنا

أن النبي صلى الله عليه وسلم كان إذا صلى الفجر جلس في مصلاه حي تطلع الشمس حسنا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان قال أبو بكر وحدثنا محمد بن بشر عن زكريا كلاهما عن سماك عن جابر بن سمرة أن النبي صلى الله عليه وسلم كان إذا صلى الفجر جلس في مصلاه حي تطلع الشمس حسنا


003-بهذا الإسناد ولم يقولا حسنا

بهذا الإسناد ولم يقولا حسنا

وحدثنا قتيبة وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص ح قال وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن سماك بهذا الإسناد ولم يقولا حسنا


004-أحب البلاد إلى الله مساجدها وأبغض البلاد إلى الله أسواقها

أحب البلاد إلى الله مساجدها وأبغض البلاد إلى الله أسواقها

وحدثنا هارون بن معروف وإسحاق بن موسى الأنصاري قالا حدثنا أنس بن عياض حدثني بن أبي ذباب في رواية هارون وفي حديث الأنصاري حدثني الحارث عن عبد الرحمن بن مهران مولى أبي هريرة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أحب البلاد إلى الله مساجدها وأبغض البلاد إلى الله أسواقها


001-إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم

إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن قتادة عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا محمد بن بشار حدثنا يحيى بن سعيد حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن سعيد بن أبي عروبة ح وحدثني أبو غسان المسمعي حدثنا معاذ وهو بن هشام حدثني أبي كلهم عن قتادة بهذا الإسناد مثله


003-بمثله

بمثله

وحدثنا محمد بن المثنى حدثنا سالم بن نوح ح وحدثنا حسن بن عيسى حدثنا بن المبارك جميعا عن الجريري عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم بمثله


004-يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سلما ولا

يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سلما ولا يؤمن الرجل الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه قال الأشج في روايته مكان سلما سنا

وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج كلاهما عن أبي خالد قال أبو بكر حدثنا أبو خالد الأحمر عن الأعمش عن إسماعيل بن رجاء عن أوس بن ضمعج عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سلما ولا يؤمن الرجل الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه قال الأشج في روايته مكان سلما سنا


005-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق أخبرنا جرير وأبو معاوية ح وحدثنا الأشج حدثنا بن فضيل ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد مثله


006-قال لنا رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله وأقدمهم قراءة فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانوا في الهجرة سواء

قال لنا رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله وأقدمهم قراءة فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانوا في الهجرة سواء فليؤمهم أكبرهم سنا ولا تؤمن الرجل في أهله ولا في سلطانه ولا تجلس على تكرمته في بيته إلا أن يأذن لك أو بإذنه

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر عن شعبة عن إسماعيل بن رجاء قال سمعت أوس بن ضمعج يقول سمعت أبا مسعود يقول قال لنا رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله وأقدمهم قراءة فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانوا في الهجرة سواء فليؤمهم أكبرهم سنا ولا تؤمن الرجل في أهله ولا في سلطانه ولا تجلس على تكرمته في بيته إلا أن يأذن لك أو بإذنه


007-أتينا رسول الله صلى الله عليه وسلم ونحن شببة متقاربون فأقمنا عنده عشرين ليلة وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فظن أنا قد اشتقنا أهلنا

أتينا رسول الله صلى الله عليه وسلم ونحن شببة متقاربون فأقمنا عنده عشرين ليلة وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فظن أنا قد اشتقنا أهلنا فسألنا عن من تركنا من أهلنا فأخبرناه فقال ارجعوا إلى أهليكم فأقيموا فيهم وعلموهم ومروهم فإذا حضرت الصلاة فليؤذن لكم أحدكم ثم ليؤمكم أكبركم

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن أبي قلابة عن مالك بن الحويرث قال أتينا رسول الله صلى الله عليه وسلم ونحن شببة متقاربون فأقمنا عنده عشرين ليلة وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فظن أنا قد اشتقنا أهلنا فسألنا عن من تركنا من أهلنا فأخبرناه فقال ارجعوا إلى أهليكم فأقيموا فيهم وعلموهم ومروهم فإذا حضرت الصلاة فليؤذن لكم أحدكم ثم ليؤمكم أكبركم


008-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو الربيع الزهراني وخلف بن هشام قالا حدثنا حماد عن أيوب بهذا الإسناد


009-أتيت رسول الله صلى الله عليه وسلم في ناس ونحن شببة متقاربون واقتصا جميعا الحديث بنحو حديث بن علية

أتيت رسول الله صلى الله عليه وسلم في ناس ونحن شببة متقاربون واقتصا جميعا الحديث بنحو حديث بن علية

وحدثناه بن أبي عمر حدثنا عبد الوهاب عن أيوب قال قال لي أبو قلابة حدثنا مالك بن الحويرث أبو سليمان قال أتيت رسول الله صلى الله عليه وسلم في ناس ونحن شببة متقاربون واقتصا جميعا الحديث بنحو حديث بن علية


010-أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا إذا حضرت الصلاة فأذنا ثم أقيما وليؤمكما أكبركما

أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا إذا حضرت الصلاة فأذنا ثم أقيما وليؤمكما أكبركما

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الوهاب الثقفي عن خالد الحذاء عن أبي قلابة عن مالك بن الحويرث قال أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا إذا حضرت الصلاة فأذنا ثم أقيما وليؤمكما أكبركما


011-بهذا الإسناد وزاد قال الحذاء وكانا متقاربين في القراءة

بهذا الإسناد وزاد قال الحذاء وكانا متقاربين في القراءة

وحدثناه أبو سعيد الأشج حدثنا حفص يعني بن غياث حدثنا خالد الحذاء بهذا الإسناد وزاد قال الحذاء وكانا متقاربين في القراءة


001-كان رسول الله صلى الله عليه وسلم يقول حين يفرغ من صلاة الفجر من القراءة ويكبر ويرفع رأسه سمع الله لمن حمده ربنا ولك الحمد ثم يقول وهو قائم اللهم أنج

كان رسول الله صلى الله عليه وسلم يقول حين يفرغ من صلاة الفجر من القراءة ويكبر ويرفع رأسه سمع الله لمن حمده ربنا ولك الحمد ثم يقول وهو قائم اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين اللهم اشدد وطأتك على مضر واجعلها عليهم كسني يوسف اللهم العن لحيان ورعلا وذكوان وعصية عصت الله ورسوله ثم بلغنا أنه ترك ذلك لما أنزل { ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون }

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس بن يزيد عن بن شهاب قال أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن بن عوف أنهما سمعا أبا هريرة يقول كان رسول الله صلى الله عليه وسلم يقول حين يفرغ من صلاة الفجر من القراءة ويكبر ويرفع رأسه سمع الله لمن حمده ربنا ولك الحمد ثم يقول وهو قائم اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين اللهم اشدد وطأتك على مضر واجعلها عليهم كسني يوسف اللهم العن لحيان ورعلا وذكوان وعصية عصت الله ورسوله ثم بلغنا أنه ترك ذلك لما أنزل " ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون "


002-إلى قوله واجعلها عليهم كسني يوسف ولم يذكر ما بعده

إلى قوله واجعلها عليهم كسني يوسف ولم يذكر ما بعده

وحدثناه أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم إلى قوله واجعلها عليهم كسني يوسف ولم يذكر ما بعده


003-أن النبي صلى الله عليه وسلم قنت بعد الركعة في صلاة شهرا إذا قال سمع الله لمن حمده يقول في قنوته اللهم أنج الوليد بن الوليد اللهم نج سلمة بن هشام

أن النبي صلى الله عليه وسلم قنت بعد الركعة في صلاة شهرا إذا قال سمع الله لمن حمده يقول في قنوته اللهم أنج الوليد بن الوليد اللهم نج سلمة بن هشام اللهم نج عياش بن أبي ربيعة اللهم نج المستضعفين من المؤمنين اللهم اشدد وطأتك على مضر اللهم اجعلها سنين كسني يوسف قال أبو هريرة ثم رأيت رسول الله صلى الله عليه وسلم ترك الدعاء بعد فقلت أرى رسول الله صلى الله عليه وسلم قد ترك الدعاء لهم قال فقيل وما تراهم قد قدموا

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة أن أبا هريرة حدثهم أن النبي صلى الله عليه وسلم قنت بعد الركعة في صلاة شهرا إذا قال سمع الله لمن حمده يقول في قنوته اللهم أنج الوليد بن الوليد اللهم نج سلمة بن هشام اللهم نج عياش بن أبي ربيعة اللهم نج المستضعفين من المؤمنين اللهم اشدد وطأتك على مضر اللهم اجعلها سنين كسني يوسف قال أبو هريرة ثم رأيت رسول الله صلى الله عليه وسلم ترك الدعاء بعد فقلت أرى رسول الله صلى الله عليه وسلم قد ترك الدعاء لهم قال فقيل وما تراهم قد قدموا


004-أن رسول الله صلى الله عليه وسلم بينما هو يصلي العشاء إذ قال سمع الله لمن حمده ثم قال قبل أن يسجد اللهم نج عياش بن أبي ربيعة ثم ذكر بمثل حديث الأوزاعي

أن رسول الله صلى الله عليه وسلم بينما هو يصلي العشاء إذ قال سمع الله لمن حمده ثم قال قبل أن يسجد اللهم نج عياش بن أبي ربيعة ثم ذكر بمثل حديث الأوزاعي إلى قوله كسني يوسف ولم يذكر ما بعده

وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان عن يحيى عن أبي سلمة أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم بينما هو يصلي العشاء إذ قال سمع الله لمن حمده ثم قال قبل أن يسجد اللهم نج عياش بن أبي ربيعة ثم ذكر بمثل حديث الأوزاعي إلى قوله كسني يوسف ولم يذكر ما بعده


005-والله لأقربن بكم صلاة رسول الله صلى الله عليه وسلم فكان أبو هريرة يقنت في الظهر والعشاء الآخرة وصلاة الصبح ويدعو للمؤمنين ويلعن الكفار

والله لأقربن بكم صلاة رسول الله صلى الله عليه وسلم فكان أبو هريرة يقنت في الظهر والعشاء الآخرة وصلاة الصبح ويدعو للمؤمنين ويلعن الكفار

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول والله لأقربن بكم صلاة رسول الله صلى الله عليه وسلم فكان أبو هريرة يقنت في الظهر والعشاء الآخرة وصلاة الصبح ويدعو للمؤمنين ويلعن الكفار


006-دعا رسول الله صلى الله عليه وسلم على الذين قتلوا أصحاب بئر معونة ثلاثين صباحا يدعو على رعل وذكوان ولحيان وعصية عصت الله ورسوله قال أنس أنزل الله في

دعا رسول الله صلى الله عليه وسلم على الذين قتلوا أصحاب بئر معونة ثلاثين صباحا يدعو على رعل وذكوان ولحيان وعصية عصت الله ورسوله قال أنس أنزل الله في الذين قتلوا ببئر معونة قرآنا قرأناه حتى نسخ بعد أن بلغوا قومنا أن قد لقينا ربنا فرضي عنا ورضينا عنه

وحدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال دعا رسول الله صلى الله عليه وسلم على الذين قتلوا أصحاب بئر معونة ثلاثين صباحا يدعو على رعل وذكوان ولحيان وعصية عصت الله ورسوله قال أنس أنزل الله في الذين قتلوا ببئر معونة قرآنا قرأناه حتى نسخ بعد أن بلغوا قومنا أن قد لقينا ربنا فرضي عنا ورضينا عنه


007-قلت لأنس هل قنت رسول الله صلى الله عليه وسلم في صلاة الصبح قال نعم بعد الركوع يسيرا

قلت لأنس هل قنت رسول الله صلى الله عليه وسلم في صلاة الصبح قال نعم بعد الركوع يسيرا

وحدثني عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل عن أيوب عن محمد قال قلت لأنس هل قنت رسول الله صلى الله عليه وسلم في صلاة الصبح قال نعم بعد الركوع يسيرا


008-قنت رسول الله صلى الله عليه وسلم شهرا بعد الركوع في صلاة الصبح يدعو على رعل وذكوان ويقول عصية عصت الله ورسوله

قنت رسول الله صلى الله عليه وسلم شهرا بعد الركوع في صلاة الصبح يدعو على رعل وذكوان ويقول عصية عصت الله ورسوله

وحدثني عبيد الله بن معاذ العنبري وأبو كريب وإسحاق بن إبراهيم ومحمد بن عبد الأعلى واللفظ لابن معاذ حدثنا المعتمر بن سليمان عن أبيه عن أبي مجلز عن أنس بن مالك قنت رسول الله صلى الله عليه وسلم شهرا بعد الركوع في صلاة الصبح يدعو على رعل وذكوان ويقول عصية عصت الله ورسوله


009-أن رسول الله صلى الله عليه وسلم قنت شهرا بعد الركوع في صلاة الفجر يدعو على بني عصية

أن رسول الله صلى الله عليه وسلم قنت شهرا بعد الركوع في صلاة الفجر يدعو على بني عصية

وحدثني محمد بن حاتم حدثنا بهز بن أسد حدثنا حماد بن سلمة أخبرنا أنس بن سيرين عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قنت شهرا بعد الركوع في صلاة الفجر يدعو على بني عصية


010-سألته عن القنوت قبل الركوع أو بعد الركوع فقال قبل الركوع قال قلت فإن ناسا يزعمون أن رسول الله صلى الله عليه وسلم قنت بعد الركوع فقال إنما قنت رسول

سألته عن القنوت قبل الركوع أو بعد الركوع فقال قبل الركوع قال قلت فإن ناسا يزعمون أن رسول الله صلى الله عليه وسلم قنت بعد الركوع فقال إنما قنت رسول الله صلى الله عليه وسلم شهرا يدعو على أناس قتلوا أناسا من أصحابه يقال لهم القراء

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن عاصم عن أنس قال سألته عن القنوت قبل الركوع أو بعد الركوع فقال قبل الركوع قال قلت فإن ناسا يزعمون أن رسول الله صلى الله عليه وسلم قنت بعد الركوع فقال إنما قنت رسول الله صلى الله عليه وسلم شهرا يدعو على أناس قتلوا أناسا من أصحابه يقال لهم القراء


011-ما رأيت رسول الله صلى الله عليه وسلم وجد على سرية ما وجد على السبعين الذين أصيبوا يوم بئر معونة كانوا يدعون القراء فمكث شهرا يدعو على قتلهم

ما رأيت رسول الله صلى الله عليه وسلم وجد على سرية ما وجد على السبعين الذين أصيبوا يوم بئر معونة كانوا يدعون القراء فمكث شهرا يدعو على قتلهم

حدثنا بن أبي عمر حدثنا سفيان عن عاصم قال سمعت أنسا يقول ما رأيت رسول الله صلى الله عليه وسلم وجد على سرية ما وجد على السبعين الذين أصيبوا يوم بئر معونة كانوا يدعون القراء فمكث شهرا يدعو على قتلهم


012-بهذا الحديث يزيد بعضهم على بعض

بهذا الحديث يزيد بعضهم على بعض

وحدثنا أبو كريب حدثنا حفص وابن فضيل ح وحدثنا بن أبي عمر حدثنا مروان كلهم عن عاصم عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث يزيد بعضهم على بعض


013-أن النبي صلى الله عليه وسلم قنت شهرا يلعن رعلا وذكوان وعصية عصوا الله ورسوله

أن النبي صلى الله عليه وسلم قنت شهرا يلعن رعلا وذكوان وعصية عصوا الله ورسوله

وحدثنا عمرو الناقد حدثنا الأسود بن عامر أخبرنا شعبة عن قتادة عن أنس بن مالك أن النبي صلى الله عليه وسلم قنت شهرا يلعن رعلا وذكوان وعصية عصوا الله ورسوله


014-بنحوه

بنحوه

وحدثنا عمرو الناقد حدثنا الأسود بن عامر أخبرنا شعبة عن موسى بن أنس عن أنس عن النبي صلى الله عليه وسلم بنحوه


015-أن رسول الله صلى الله عليه وسلم قنت شهرا يدعو على أحياء من أحياء العرب ثم تركه

أن رسول الله صلى الله عليه وسلم قنت شهرا يدعو على أحياء من أحياء العرب ثم تركه

حدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا هشام عن قتادة عن أنس أن رسول الله صلى الله عليه وسلم قنت شهرا يدعو على أحياء من أحياء العرب ثم تركه


016-أن رسول الله صلى الله عليه وسلم كان يقنت في الصبح والمغرب

أن رسول الله صلى الله عليه وسلم كان يقنت في الصبح والمغرب

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت بن أبي ليلى قال حدثنا البراء بن عازب أن رسول الله صلى الله عليه وسلم كان يقنت في الصبح والمغرب


017-قنت رسول الله صلى الله عليه وسلم في الفجر والمغرب

قنت رسول الله صلى الله عليه وسلم في الفجر والمغرب

وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى عن البراء قال قنت رسول الله صلى الله عليه وسلم في الفجر والمغرب


018-اللهم العن بني لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

اللهم العن بني لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

حدثني أبو الطاهر أحمد بن عمرو بن سرح المصري قال حدثنا بن وهب عن الليث عن عمران بن أبي أنس عن حنظلة بن علي عن خفاف بن إيماء الغفاري قال قال رسول الله صلى الله عليه وسلم في صلاة اللهم العن بني لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله


019-ركع رسول الله صلى الله عليه وسلم ثم رفع رأسه فقال غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله اللهم العن بني لحيان والعن رعلا وذكوان ثم

ركع رسول الله صلى الله عليه وسلم ثم رفع رأسه فقال غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله اللهم العن بني لحيان والعن رعلا وذكوان ثم وقع ساجدا قال خفاف فجعلت لعنة الكفرة من أجل ذلك

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن أيوب حدثنا إسماعيل قال أخبرني محمد وهو بن عمرو عن خالد بن عبد الله بن حرملة عن الحارث بن خفاف أنه قال قال خفاف بن إيماء ركع رسول الله صلى الله عليه وسلم ثم رفع رأسه فقال غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله اللهم العن بني لحيان والعن رعلا وذكوان ثم وقع ساجدا قال خفاف فجعلت لعنة الكفرة من أجل ذلك


020-أنه لم يقل فجعلت لعنة الكفرة من أجل ذلك

أنه لم يقل فجعلت لعنة الكفرة من أجل ذلك

حدثنا يحيى بن أيوب حدثنا إسماعيل قال وأخبرنيه عبد الرحمن بن حرملة عن حنظلة بن علي بن الأسقع عن خفاف بن إيماء بمثله إلا أنه لم يقل فجعلت لعنة الكفرة من أجل ذلك


001-أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر سار ليله حتى إذا أدركه الكرى عرس وقال لبلال أكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله

أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر سار ليله حتى إذا أدركه الكرى عرس وقال لبلال أكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله صلى الله عليه وسلم وأصحابه فلما تقارب الفجر استند بلال إلى راحلته مواجه الفجر فغلبت بلالا عيناه وهو مستند إلى راحلته فلم يستيقظ رسول الله صلى الله عليه وسلم ولا بلال ولا أحد من أصحابه حتى ضربتهم الشمس فكان رسول الله صلى الله عليه وسلم أولهم استيقاظا ففزع رسول الله صلى الله عليه وسلم فقال أي بلال فقال بلال أخذ بنفسي الذي أخذ بابي أنت وأمي يا رسول الله بنفسك قال اقتادوا فاقتادوا رواحلهم شيئا ثم توضأ رسول الله صلى الله عليه وسلم وأمر بلالا فأقام الصلاة فصلى بهم الصبح فلما قضى الصلاة قال من نسي الصلاة فليصلها إذا ذكرها فإن الله قال { أقم الصلاة لذكري } قال يونس وكان بن شهاب يقرؤها للذكرى

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر سار ليله حتى إذا أدركه الكرى عرس وقال لبلال أكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله صلى الله عليه وسلم وأصحابه فلما تقارب الفجر استند بلال إلى راحلته مواجه الفجر فغلبت بلالا عيناه وهو مستند إلى راحلته فلم يستيقظ رسول الله صلى الله عليه وسلم ولا بلال ولا أحد من أصحابه حتى ضربتهم الشمس فكان رسول الله صلى الله عليه وسلم أولهم استيقاظا ففزع رسول الله صلى الله عليه وسلم فقال أي بلال فقال بلال أخذ بنفسي الذي أخذ بابي أنت وأمي يا رسول الله بنفسك قال اقتادوا فاقتادوا رواحلهم شيئا ثم توضأ رسول الله صلى الله عليه وسلم وأمر بلالا فأقام الصلاة فصلى بهم الصبح فلما قضى الصلاة قال من نسي الصلاة فليصلها إذا ذكرها فإن الله قال " أقم الصلاة لذكري " قال يونس وكان بن شهاب يقرؤها للذكرى


002-عرسنا مع نبي الله صلى الله عليه وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى الله عليه وسلم ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان

عرسنا مع نبي الله صلى الله عليه وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى الله عليه وسلم ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان قال ففعلنا ثم دعا بالماء فتوضأ ثم سجد سجدتين وقال يعقوب ثم صلى سجدتين ثم أقيمت الصلاة فصلى الغداة

وحدثني محمد بن حاتم ويعقوب بن إبراهيم الدورقي كلاهما عن يحيى قال بن حاتم حدثنا يحيى بن سعيد حدثنا يزيد بن كيسان حدثنا أبو حازم عن أبي هريرة قال عرسنا مع نبي الله صلى الله عليه وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى الله عليه وسلم ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان قال ففعلنا ثم دعا بالماء فتوضأ ثم سجد سجدتين وقال يعقوب ثم صلى سجدتين ثم أقيمت الصلاة فصلى الغداة


003-إنكم تسيرون عشيتكم وليلتكم وتأتون الماء إن شاء الله غدا فانطلق الناس لا يلوي أحد على أحد قال أبو قتادة فبينما رسول الله صلى الله عليه وسلم يسير حتى

إنكم تسيرون عشيتكم وليلتكم وتأتون الماء إن شاء الله غدا فانطلق الناس لا يلوي أحد على أحد قال أبو قتادة فبينما رسول الله صلى الله عليه وسلم يسير حتى إبهار الليل وأنا إلى جنبه قال فنعس رسول الله صلى الله عليه وسلم فمال على راحلته فأتيته فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى تهور الليل مال عن راحلته قال فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى إذا كان من آخر السحر مال ميلة هي أشد من الميلتين الأوليين حتى كاد ينجفل فأتيته فدعمته فرفع رأسه فقال من هذا قلت أبو قتادة قال متى كان هذا مسيرك مني قلت ما زال هذا مسيري منذ الليلة قال حفظك الله بما حفظت به نبيه ثم قال هل ترانا نخفى على الناس ثم قال هل ترى من أحد قلت هذا راكب ثم قلت هذا راكب آخر حتى اجتمعنا فكنا سبعة ركب قال فمال رسول الله صلى الله عليه وسلم عن الطريق فوضع رأسه ثم قال احفظوا علينا صلاتنا فكان أول من استيقظ رسول الله صلى الله عليه وسلم والشمس في ظهره قال فقمنا فزعين ثم قال اركبوا فركبنا فسرنا حتى إذا ارتفعت الشمس نزل ثم دعا بميضأة كانت معي فيها شيء من ماء قال فتوضأ منها وضوءا دون وضوء قال وبقي فيها شيء من ماء ثم قال لأبي قتادة احفظ علينا ميضأتك فسيكون لها نبأ ثم أذن بلال بالصلاة فصلى رسول الله صلى الله عليه وسلم ركعتين ثم صلى الغداة فصنع كما كان يصنع كل يوم قال وركب رسول الله صلى الله عليه وسلم وركبنا معه قال فجعل بعضنا يهمس إلى بعض ما كفارة ما صنعنا بتفريطنا في صلاتنا ثم قال أما لكم في أسوة ثم قال أما إنه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حين ينتبه لها فإذا كان الغد فليصلها عند وقتها ثم قال ما ترون الناس صنعوا قال ثم قال أصبح الناس فقدوا نبيهم فقال أبو بكر وعمر رسول الله صلى الله عليه وسلم بعدكم لم يكن ليخلفكم وقال الناس إن رسول الله صلى الله عليه وسلم بين أيديكم فإن يطيعوا أبا بكر وعمر يرشدوا قال فانتهينا إلى الناس حين امتد النهار وحمي كل شيء وهم يقولون يا رسول الله هلكنا عطشنا فقال لا هلك عليكم ثم قال أطلقوا لي غمري قال ودعا بالميضأة فجعل رسول الله صلى الله عليه وسلم يصب وأبو قتادة يسقيهم فلم يعد أن رأى الناس ماء في الميضأة تكابوا عليها فقال رسول الله صلى الله عليه وسلم أحسنوا الملأ كلكم سيروى قال ففعلوا فجعل رسول الله صلى الله عليه وسلم يصب وأسقيهم حتى ما بقي غيري وغير رسول الله صلى الله عليه وسلم قال ثم صب رسول الله صلى الله عليه وسلم فقال لي اشرب فقلت لا أشرب حتى تشرب يا رسول الله قال إن ساقي القوم آخرهم شربا قال فشربت وشرب رسول الله صلى الله عليه وسلم قال فأتى الناس الماء جامين رواء قال فقال عبد الله بن رباح إني لأحدث هذا الحديث في مسجد الجامع إذ قال عمران بن حصين انظر أيها الفتى كيف تحدث فإني أحد الركب تلك الليلة قال قلت فأنت أعلم بالحديث فقال ممن أنت قلت من الأنصار قال حدث فأنتم أعلم بحديثكم قال فحدثت القوم فقال عمران لقد شهدت تلك الليلة وما شعرت أن أحدا حفظه كما حفظته

وحدثنا شيبان بن فروخ حدثنا سليمان يعني بن المغيرة حدثنا ثابت عن عبد الله بن رباح عن أبي قتادة قال خطبنا رسول الله صلى الله عليه وسلم فقال إنكم تسيرون عشيتكم وليلتكم وتأتون الماء إن شاء الله غدا فانطلق الناس لا يلوي أحد على أحد قال أبو قتادة فبينما رسول الله صلى الله عليه وسلم يسير حتى إبهار الليل وأنا إلى جنبه قال فنعس رسول الله صلى الله عليه وسلم فمال على راحلته فأتيته فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى تهور الليل مال عن راحلته قال فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى إذا كان من آخر السحر مال ميلة هي أشد من الميلتين الأوليين حتى كاد ينجفل فأتيته فدعمته فرفع رأسه فقال من هذا قلت أبو قتادة قال متى كان هذا مسيرك مني قلت ما زال هذا مسيري منذ الليلة قال حفظك الله بما حفظت به نبيه ثم قال هل ترانا نخفى على الناس ثم قال هل ترى من أحد قلت هذا راكب ثم قلت هذا راكب آخر حتى اجتمعنا فكنا سبعة ركب قال فمال رسول الله صلى الله عليه وسلم عن الطريق فوضع رأسه ثم قال احفظوا علينا صلاتنا فكان أول من استيقظ رسول الله صلى الله عليه وسلم والشمس في ظهره قال فقمنا فزعين ثم قال اركبوا فركبنا فسرنا حتى إذا ارتفعت الشمس نزل ثم دعا بميضأة كانت معي فيها شيء من ماء قال فتوضأ منها وضوءا دون وضوء قال وبقي فيها شيء من ماء ثم قال لأبي قتادة احفظ علينا ميضأتك فسيكون لها نبأ ثم أذن بلال بالصلاة فصلى رسول الله صلى الله عليه وسلم ركعتين ثم صلى الغداة فصنع كما كان يصنع كل يوم قال وركب رسول الله صلى الله عليه وسلم وركبنا معه قال فجعل بعضنا يهمس إلى بعض ما كفارة ما صنعنا بتفريطنا في صلاتنا ثم قال أما لكم في أسوة ثم قال أما إنه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حين ينتبه لها فإذا كان الغد فليصلها عند وقتها ثم قال ما ترون الناس صنعوا قال ثم قال أصبح الناس فقدوا نبيهم فقال أبو بكر وعمر رسول الله صلى الله عليه وسلم بعدكم لم يكن ليخلفكم وقال الناس إن رسول الله صلى الله عليه وسلم بين أيديكم فإن يطيعوا أبا بكر وعمر يرشدوا قال فانتهينا إلى الناس حين امتد النهار وحمي كل شيء وهم يقولون يا رسول الله هلكنا عطشنا فقال لا هلك عليكم ثم قال أطلقوا لي غمري قال ودعا بالميضأة فجعل رسول الله صلى الله عليه وسلم يصب وأبو قتادة يسقيهم فلم يعد أن رأى الناس ماء في الميضأة تكابوا عليها فقال رسول الله صلى الله عليه وسلم أحسنوا الملأ كلكم سيروى قال ففعلوا فجعل رسول الله صلى الله عليه وسلم يصب وأسقيهم حتى ما بقي غيري وغير رسول الله صلى الله عليه وسلم قال ثم صب رسول الله صلى الله عليه وسلم فقال لي اشرب فقلت لا أشرب حتى تشرب يا رسول الله قال إن ساقي القوم آخرهم شربا قال فشربت وشرب رسول الله صلى الله عليه وسلم قال فأتى الناس الماء جامين رواء قال فقال عبد الله بن رباح إني لأحدث هذا الحديث في مسجد الجامع إذ قال عمران بن حصين انظر أيها الفتى كيف تحدث فإني أحد الركب تلك الليلة قال قلت فأنت أعلم بالحديث فقال ممن أنت قلت من الأنصار قال حدث فأنتم أعلم بحديثكم قال فحدثت القوم فقال عمران لقد شهدت تلك الليلة وما شعرت أن أحدا حفظه كما حفظته


004-كنت مع نبي الله صلى الله عليه وسلم في مسير له فأدلجنا ليلتنا حتى إذا كان في وجه الصبح عرسنا فغلبتنا أعيننا حتى بزغت الشمس قال فكان أول من استيقظ منا

كنت مع نبي الله صلى الله عليه وسلم في مسير له فأدلجنا ليلتنا حتى إذا كان في وجه الصبح عرسنا فغلبتنا أعيننا حتى بزغت الشمس قال فكان أول من استيقظ منا أبو بكر وكنا لا نوقظ نبي الله صلى الله عليه وسلم من منامه إذا نام حتى يستيقظ ثم استيقظ عمر فقام عند نبي الله صلى الله عليه وسلم فجعل يكبر ويرفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم فلما رفع رأسه ورأى الشمس قد بزغت قال ارتحلوا فسار بنا حتى إذا ابيضت الشمس نزل فصلى بنا الغداة فاعتزل رجل من القوم لم يصل معنا فلما انصرف قال له رسول الله صلى الله عليه وسلم يا فلان ما منعك أن تصلي معنا قال يا نبي الله أصابتني جنابة فأمره رسول الله صلى الله عليه وسلم فتيمم بالصعيد فصلى ثم عجلني في ركب بين يديه نطلب الماء وقد عطشنا عطشا شديدا فبينما نحن نسير إذا نحن بامرأة سادلة رجليها بين مزادتين فقلنا لها أين الماء قالت أيهاه أيهاه لا ماء لكم قلنا فكم بين أهلك وبين الماء قالت مسيرة يوم وليلة قلنا انطلقي إلى رسول الله صلى الله عليه وسلم قالت وما رسول الله فلم نملكها من أمرها شيئا حتى انطلقنا بها فاستقبلنا بها رسول الله صلى الله عليه وسلم فسألها فأخبرته مثل الذي أخبرتنا وأخبرته أنها موتمة لها صبيان أيتام فأمر براويتها فأنيخت فمج في العزلاوين العلياوين ثم بعث براويتها فشربنا ونحن أربعون رجلا عطاش حتى روينا وملأنا كل قربة معنا وإداوة وغسلنا صاحبنا غير أنا لم نسق بعيرا وهي تكاد تنضرج من الماء يعني المزادتين ثم قال هاتوا ما كان عندكم فجمعنا لها من كسر وتمر وصر لها صرة فقال لها اذهبي فأطعمي هذا عيالك واعلمي أنا لم نرزأ من مائك فلما أتت أهلها قالت لقد لقيت أسحر البشر أو إنه لنبي كما زعم كان من أمره ذيت وذيت فهدى الله ذاك الصرم بتلك المرأة فأسلمت وأسلموا

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا عبيد الله بن عبد المجيد حدثنا سلم بن زرير العطاردي قال سمعت أبا رجاء العطاردي عن عمران بن حصين قال كنت مع نبي الله صلى الله عليه وسلم في مسير له فأدلجنا ليلتنا حتى إذا كان في وجه الصبح عرسنا فغلبتنا أعيننا حتى بزغت الشمس قال فكان أول من استيقظ منا أبو بكر وكنا لا نوقظ نبي الله صلى الله عليه وسلم من منامه إذا نام حتى يستيقظ ثم استيقظ عمر فقام عند نبي الله صلى الله عليه وسلم فجعل يكبر ويرفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم فلما رفع رأسه ورأى الشمس قد بزغت قال ارتحلوا فسار بنا حتى إذا ابيضت الشمس نزل فصلى بنا الغداة فاعتزل رجل من القوم لم يصل معنا فلما انصرف قال له رسول الله صلى الله عليه وسلم يا فلان ما منعك أن تصلي معنا قال يا نبي الله أصابتني جنابة فأمره رسول الله صلى الله عليه وسلم فتيمم بالصعيد فصلى ثم عجلني في ركب بين يديه نطلب الماء وقد عطشنا عطشا شديدا فبينما نحن نسير إذا نحن بامرأة سادلة رجليها بين مزادتين فقلنا لها أين الماء قالت أيهاه أيهاه لا ماء لكم قلنا فكم بين أهلك وبين الماء قالت مسيرة يوم وليلة قلنا انطلقي إلى رسول الله صلى الله عليه وسلم قالت وما رسول الله فلم نملكها من أمرها شيئا حتى انطلقنا بها فاستقبلنا بها رسول الله صلى الله عليه وسلم فسألها فأخبرته مثل الذي أخبرتنا وأخبرته أنها موتمة لها صبيان أيتام فأمر براويتها فأنيخت فمج في العزلاوين العلياوين ثم بعث براويتها فشربنا ونحن أربعون رجلا عطاش حتى روينا وملأنا كل قربة معنا وإداوة وغسلنا صاحبنا غير أنا لم نسق بعيرا وهي تكاد تنضرج من الماء يعني المزادتين ثم قال هاتوا ما كان عندكم فجمعنا لها من كسر وتمر وصر لها صرة فقال لها اذهبي فأطعمي هذا عيالك واعلمي أنا لم نرزأ من مائك فلما أتت أهلها قالت لقد لقيت أسحر البشر أو إنه لنبي كما زعم كان من أمره ذيت وذيت فهدى الله ذاك الصرم بتلك المرأة فأسلمت وأسلموا


005-كنا مع رسول الله صلى الله عليه وسلم في سفر فسرينا ليلة حتى إذا كان من آخر الليل قبيل الصبح وقعنا تلك الوقعة التي لا وقعة عند المسافر أحلى منها فما

كنا مع رسول الله صلى الله عليه وسلم في سفر فسرينا ليلة حتى إذا كان من آخر الليل قبيل الصبح وقعنا تلك الوقعة التي لا وقعة عند المسافر أحلى منها فما أيقظنا إلا حر الشمس وساق الحديث بنحو حديث سلم بن زرير وزاد ونقص وقال في الحديث فلما استيقظ عمر بن الخطاب ورأى ما أصاب الناس وكان أجوف جليدا فكبر ورفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم لشدة صوته بالتكبير فلما استيقظ رسول الله صلى الله عليه وسلم شكوا إليه الذي أصابهم فقال رسول الله صلى الله عليه وسلم لا ضير ارتحلوا واقتص الحديث

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا النضر بن شميل حدثنا عوف بن أبي جميلة الأعرابي عن أبي رجاء العطاردي عن عمران بن الحصين قال كنا مع رسول الله صلى الله عليه وسلم في سفر فسرينا ليلة حتى إذا كان من آخر الليل قبيل الصبح وقعنا تلك الوقعة التي لا وقعة عند المسافر أحلى منها فما أيقظنا إلا حر الشمس وساق الحديث بنحو حديث سلم بن زرير وزاد ونقص وقال في الحديث فلما استيقظ عمر بن الخطاب ورأى ما أصاب الناس وكان أجوف جليدا فكبر ورفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم لشدة صوته بالتكبير فلما استيقظ رسول الله صلى الله عليه وسلم شكوا إليه الذي أصابهم فقال رسول الله صلى الله عليه وسلم لا ضير ارتحلوا واقتص الحديث


006-كان رسول الله صلى الله عليه وسلم إذا كان في سفر فعرس بليل اضطجع على يمينه وإذا عرس قبيل الصبح نصب ذراعه ووضع رأسه على كفه

كان رسول الله صلى الله عليه وسلم إذا كان في سفر فعرس بليل اضطجع على يمينه وإذا عرس قبيل الصبح نصب ذراعه ووضع رأسه على كفه

حدثني إسحاق بن إبراهيم أخبرنا سليمان بن حرب حدثنا حماد بن سلمة عن حميد عن بكر بن عبد الله عن عبد الله بن رباح عن أبي قتادة قال كان رسول الله صلى الله عليه وسلم إذا كان في سفر فعرس بليل اضطجع على يمينه وإذا عرس قبيل الصبح نصب ذراعه ووضع رأسه على كفه


007-من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك قال قتادة وأقم الصلاة لذكري

من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك قال قتادة وأقم الصلاة لذكري

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك قال قتادة وأقم الصلاة لذكري


008-ولم يذكر لا كفارة لها إلا ذلك

ولم يذكر لا كفارة لها إلا ذلك

وحدثناه يحيى بن يحيى وسعيد بن منصور وقتيبة بن سعيد جميعا عن أبي عوانة عن قتادة عن أنس عن النبي صلى الله عليه وسلم ولم يذكر لا كفارة لها إلا ذلك


009-من نسي صلاة أو نام عنها فكفارتها أن يصليها إذا ذكرها

من نسي صلاة أو نام عنها فكفارتها أن يصليها إذا ذكرها

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أنس بن مالك قال قال نبي الله صلى الله عليه وسلم من نسي صلاة أو نام عنها فكفارتها أن يصليها إذا ذكرها


010-إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن الله يقول أقم الصلاة لذكري

إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن الله يقول أقم الصلاة لذكري

وحدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن الله يقول أقم الصلاة لذكري


001-فرضت الصلاة ركعتين ركعتين في الحضر والسفر فأقرت صلاة السفر وزيد في صلاة الحضر

فرضت الصلاة ركعتين ركعتين في الحضر والسفر فأقرت صلاة السفر وزيد في صلاة الحضر

حدثنا يحيى بن يحيى قال قرأت على مالك عن صالح بن كيسان عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت فرضت الصلاة ركعتين ركعتين في الحضر والسفر فأقرت صلاة السفر وزيد في صلاة الحضر


002-فرض الله الصلاة حين فرضها ركعتين ثم أتمها في الحضر فأقرت صلاة السفر على الفريضة الأولى

فرض الله الصلاة حين فرضها ركعتين ثم أتمها في الحضر فأقرت صلاة السفر على الفريضة الأولى

وحدثني أبو الطاهر وحرملة بن يحيى قالا حدثنا بن وهب عن يونس عن بن شهاب قال حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت فرض الله الصلاة حين فرضها ركعتين ثم أتمها في الحضر فأقرت صلاة السفر على الفريضة الأولى


003-أن الصلاة أول ما فرضت ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر قال الزهري فقلت لعروة ما بال عائشة تتم في السفر قال إنها تأولت كما تأول عثمان

أن الصلاة أول ما فرضت ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر قال الزهري فقلت لعروة ما بال عائشة تتم في السفر قال إنها تأولت كما تأول عثمان

وحدثني علي بن خشرم أخبرنا بن عيينة عن الزهري عن عروة عن عائشة أن الصلاة أول ما فرضت ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر قال الزهري فقلت لعروة ما بال عائشة تتم في السفر قال إنها تأولت كما تأول عثمان


004-قلت لعمر بن الخطاب { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } فقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى

قلت لعمر بن الخطاب { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا } فقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخرون حدثنا عبد الله بن إدريس عن بن جريج عن بن أبي عمار عن عبد الله بن بأبيه عن يعلي بن أمية قال قلت لعمر بن الخطاب " ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا " فقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته


005-قلت لعمر بن الخطاب بمثل حديث بن إدريس

قلت لعمر بن الخطاب بمثل حديث بن إدريس

وحدثنا محمد بن أبي بكر المقدمي حدثنا يحيى عن بن جريج قال حدثني عبد الرحمن بن عبد الله بن أبي عمار عن عبد الله بن بأبيه عن يعلي بن أمية قال قلت لعمر بن الخطاب بمثل حديث بن إدريس


006-فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة

فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة

حدثنا يحيى بن يحيى وسعيد بن منصور وأبو الربيع وقتيبة بن سعيد قال يحيى أخبرنا وقال الآخرون حدثنا أبو عوانة عن بكير بن الأخنس عن مجاهد عن بن عباس قال فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة


007-إن الله فرض الصلاة على لسان نبيكم صلى الله عليه وسلم على المسافر ركعتين وعلى المقيم أربعا وفي الخوف ركعة

إن الله فرض الصلاة على لسان نبيكم صلى الله عليه وسلم على المسافر ركعتين وعلى المقيم أربعا وفي الخوف ركعة

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن القاسم بن مالك قال عمرو حدثنا قاسم بن مالك المزني حدثنا أيوب بن عائذ الطائي عن بكير بن الأخنس عن مجاهد عن بن عباس قال إن الله فرض الصلاة على لسان نبيكم صلى الله عليه وسلم على المسافر ركعتين وعلى المقيم أربعا وفي الخوف ركعة


008-سألت بن عباس كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام فقال ركعتين سنة أبي القاسم صلى الله عليه وسلم

سألت بن عباس كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام فقال ركعتين سنة أبي القاسم صلى الله عليه وسلم

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن موسى بن سلمة الهذلي قال سألت بن عباس كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام فقال ركعتين سنة أبي القاسم صلى الله عليه وسلم


009-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة ح وحدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثنا أبي جميعا عن قتادة بهذا الإسناد نحوه


010-صحبت بن عمر في طريق مكة قال فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلس وجلسنا معه فحانت منه التفاتة نحو حيث صلى فرأى ناسا قياما فقال

صحبت بن عمر في طريق مكة قال فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلس وجلسنا معه فحانت منه التفاتة نحو حيث صلى فرأى ناسا قياما فقال ما يصنع هؤلاء قلت يسبحون قال لو كنت مسبحا لأتممت صلاتي يا بن أخي إني صحبت رسول الله صلى الله عليه وسلم في السفر فلم يزد على ركعتين حتى قبضه الله وصحبت أبا بكر فلم يزد على ركعتين حتى قبضه الله وصحبت عمر فلم يزد على ركعتين حتى قبضه الله ثم صحبت عثمان فلم يزد على ركعتين حتى قبضه الله وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا عيسى بن حفص بن عاصم بن عمر بن الخطاب عن أبيه قال صحبت بن عمر في طريق مكة قال فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلس وجلسنا معه فحانت منه التفاتة نحو حيث صلى فرأى ناسا قياما فقال ما يصنع هؤلاء قلت يسبحون قال لو كنت مسبحا لأتممت صلاتي يا بن أخي إني صحبت رسول الله صلى الله عليه وسلم في السفر فلم يزد على ركعتين حتى قبضه الله وصحبت أبا بكر فلم يزد على ركعتين حتى قبضه الله وصحبت عمر فلم يزد على ركعتين حتى قبضه الله ثم صحبت عثمان فلم يزد على ركعتين حتى قبضه الله وقد قال الله " لقد كان لكم في رسول الله أسوة حسنة "


011-صحبت رسول الله صلى الله عليه وسلم في السفر فما رأيته يسبح ولو كنت مسبحا لأتممت وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

صحبت رسول الله صلى الله عليه وسلم في السفر فما رأيته يسبح ولو كنت مسبحا لأتممت وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

حدثنا قتيبة بن سعيد حدثنا يزيد يعني بن زريع عن عمر بن محمد عن حفص بن عاصم قال مرضت مرضا فجاء بن عمر يعودني قال وسألته عن السبحة في السفر فقال صحبت رسول الله صلى الله عليه وسلم في السفر فما رأيته يسبح ولو كنت مسبحا لأتممت وقد قال الله " لقد كان لكم في رسول الله أسوة حسنة "


012-أن رسول الله صلى الله عليه وسلم صلى الظهر بالمدينة أربعا وصلى العصر بذي الحليفة ركعتين

أن رسول الله صلى الله عليه وسلم صلى الظهر بالمدينة أربعا وصلى العصر بذي الحليفة ركعتين

حدثنا خلف بن هشام وأبو البيع الزهراني وقتيبة بن سعيد قالوا حدثنا حماد وهو بن زيد ح وحدثني زهير بن حرب ويعقوب بن إبراهيم قالا حدثنا إسماعيل كلاهما عن أيوب عن أبي قلابة عن أنس أن رسول الله صلى الله عليه وسلم صلى الظهر بالمدينة أربعا وصلى العصر بذي الحليفة ركعتين


013-صليت مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين

صليت مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين

حدثنا سعيد بن منصور حدثنا سفيان حدثنا محمد بن المنكدر وإبراهيم بن ميسرة سمعا أنس بن مالك يقول صليت مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين


014-كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ شعبة الشاك صلى ركعتين

كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ شعبة الشاك صلى ركعتين

وحدثناه أبو بكر بن أبي شيبة ومحمد بن بشار كلاهما عن غندر قال أبو بكر حدثنا محمد بن جعفر غندر عن شعبة عن يحيى بن يزيد الهنائي قال سألت أنس بن مالك عن قصر الصلاة فقال كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ شعبة الشاك صلى ركعتين


015-خرجت مع شرحبيل بن السمط إلى قرية على رأس سبعة عشر أو ثمانية عشر ميلا فصلى ركعتين فقلت له فقال رأيت عمر صلى بذي الحليفة ركعتين فقلت له فقال إنما أفعل

خرجت مع شرحبيل بن السمط إلى قرية على رأس سبعة عشر أو ثمانية عشر ميلا فصلى ركعتين فقلت له فقال رأيت عمر صلى بذي الحليفة ركعتين فقلت له فقال إنما أفعل كما رأيت رسول الله صلى الله عليه وسلم يفعل

حدثنا زهير بن حرب ومحمد بن بشار جميعا عن بن مهدي قال زهير حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن يزيد بن خمير عن حبيب بن عبيد عن جبير بن نفير قال خرجت مع شرحبيل بن السمط إلى قرية على رأس سبعة عشر أو ثمانية عشر ميلا فصلى ركعتين فقلت له فقال رأيت عمر صلى بذي الحليفة ركعتين فقلت له فقال إنما أفعل كما رأيت رسول الله صلى الله عليه وسلم يفعل


016-بهذا الإسناد وقال عن بن السمط ولم يسم شرحبيل وقال إنه أتى أرضا يقال لها دومين من حمص على رأس ثمانية عشر ميلا

بهذا الإسناد وقال عن بن السمط ولم يسم شرحبيل وقال إنه أتى أرضا يقال لها دومين من حمص على رأس ثمانية عشر ميلا

وحدثنيه محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد وقال عن بن السمط ولم يسم شرحبيل وقال إنه أتى أرضا يقال لها دومين من حمص على رأس ثمانية عشر ميلا


017-خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجع قلت كم أقام بمكة قال عشرا

خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجع قلت كم أقام بمكة قال عشرا

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن يحيى بن أبي إسحاق عن أنس بن مالك قال خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجع قلت كم أقام بمكة قال عشرا


018-بمثل حديث هشيم

بمثل حديث هشيم

وحدثناه قتيبة حدثنا أبو عوانة ح وحدثناه أبو كريب حدثنا بن علية جميعا عن يحيى بن أبي إسحاق عن أنس عن النبي صلى الله عليه وسلم بمثل حديث هشيم


019-خرجنا من المدينة إلى الحج ثم ذكر مثله

خرجنا من المدينة إلى الحج ثم ذكر مثله

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة قال حدثني يحيى بن أبي إسحاق قال سمعت أنس بن مالك يقول خرجنا من المدينة إلى الحج ثم ذكر مثله


020-بمثله ولم يذكر الحج

بمثله ولم يذكر الحج

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا أبو أسامة جميعا عن الثوري عن يحيى بن أبي إسحاق عن أنس عن النبي صلى الله عليه وسلم بمثله ولم يذكر الحج


001-أنه صلى صلاة المسافر بمنى وغيره ركعتين وأبو بكر وعمر وعثمان ركعتين صدرا من خلافته ثم أتمها أربعا

أنه صلى صلاة المسافر بمنى وغيره ركعتين وأبو بكر وعمر وعثمان ركعتين صدرا من خلافته ثم أتمها أربعا

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن بن شهاب عن سالم بن عبد الله عن أبيه عن رسول الله صلى الله عليه وسلم أنه صلى صلاة المسافر بمنى وغيره ركعتين وأبو بكر وعمر وعثمان ركعتين صدرا من خلافته ثم أتمها أربعا


002-بهذا الإسناد قال بمنى ولم يقل وغيره

بهذا الإسناد قال بمنى ولم يقل وغيره

وحدثناه زهير بن حرب حدثنا الوليد بن مسلم عن الأوزاعي ح وحدثناه إسحاق وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر جميعا عن الزهري بهذا الإسناد قال بمنى ولم يقل وغيره


003-صلى رسول الله صلى الله عليه وسلم بمنى ركعتين وأبو بكر بعده وعمر بعد أبي بكر وعثمان صدرا من خلافته ثم إن عثمان صلى بعد أربعا فكان بن عمر إذا صلى مع

صلى رسول الله صلى الله عليه وسلم بمنى ركعتين وأبو بكر بعده وعمر بعد أبي بكر وعثمان صدرا من خلافته ثم إن عثمان صلى بعد أربعا فكان بن عمر إذا صلى مع الإمام صلى أربعا وإذا صلاها وحده صلى ركعتين

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال صلى رسول الله صلى الله عليه وسلم بمنى ركعتين وأبو بكر بعده وعمر بعد أبي بكر وعثمان صدرا من خلافته ثم إن عثمان صلى بعد أربعا فكان بن عمر إذا صلى مع الإمام صلى أربعا وإذا صلاها وحده صلى ركعتين


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان ح وحدثناه أبو كريب أخبرنا بن أبي زائدة ح وحدثناه بن نمير حدثنا عقبة بن خالد كلهم عن عبيد الله بهذا الإسناد نحوه


005-صلى النبي صلى الله عليه وسلم بمنى صلاة المسافر وأبو بكر وعمر وعثمان ثماني سنين أو قال ست سنين قال حفص وكان بن عمر يصلي بمنى ركعتين ثم يأتي فراشه فقلت

صلى النبي صلى الله عليه وسلم بمنى صلاة المسافر وأبو بكر وعمر وعثمان ثماني سنين أو قال ست سنين قال حفص وكان بن عمر يصلي بمنى ركعتين ثم يأتي فراشه فقلت أي عم لو صليت بعدها ركعتين قال لو فعلت لأتممت الصلاة

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن خبيب بن عبد الرحمن سمع حفص بن عاصم عن بن عمر قال صلى النبي صلى الله عليه وسلم بمنى صلاة المسافر وأبو بكر وعمر وعثمان ثماني سنين أو قال ست سنين قال حفص وكان بن عمر يصلي بمنى ركعتين ثم يأتي فراشه فقلت أي عم لو صليت بعدها ركعتين قال لو فعلت لأتممت الصلاة


006-بهذا الإسناد ولم يقولا في الحديث بمنى ولكن قالا صلى في السفر

بهذا الإسناد ولم يقولا في الحديث بمنى ولكن قالا صلى في السفر

وحدثناه يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثنا بن المثنى قال حدثني عبد الصمد قالا حدثنا شعبة بهذا الإسناد ولم يقولا في الحديث بمنى ولكن قالا صلى في السفر


007-صلى بنا عثمان بمنى أربع ركعات فقيل ذلك لعبد الله بن مسعود فاسترجع ثم قال صليت مع رسول الله صلى الله عليه وسلم بمنى ركعتين وصليت مع أبي بكر الصديق

صلى بنا عثمان بمنى أربع ركعات فقيل ذلك لعبد الله بن مسعود فاسترجع ثم قال صليت مع رسول الله صلى الله عليه وسلم بمنى ركعتين وصليت مع أبي بكر الصديق بمنى ركعتين وصليت مع عمر بن الخطاب بمنى ركعتين فليت حظي من أربع ركعات ركعتان متقبلتان

حدثنا قتيبة بن سعيد حدثنا عبد الواحد عن الأعمش حدثنا إبراهيم قال سمعت عبد الرحمن بن يزيد يقول صلى بنا عثمان بمنى أربع ركعات فقيل ذلك لعبد الله بن مسعود فاسترجع ثم قال صليت مع رسول الله صلى الله عليه وسلم بمنى ركعتين وصليت مع أبي بكر الصديق بمنى ركعتين وصليت مع عمر بن الخطاب بمنى ركعتين فليت حظي من أربع ركعات ركعتان متقبلتان


008-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا عثمان بن أبي شيبة قال حدثنا جرير ح وحدثنا إسحاق وابن خشرم قالا أخبرنا عيسى كلهم عن الأعمش بهذا الإسناد نحوه


009-صليت مع رسول الله صلى الله عليه وسلم بمنى آمن ما كان الناس وأكثره ركعتين

صليت مع رسول الله صلى الله عليه وسلم بمنى آمن ما كان الناس وأكثره ركعتين

وحدثنا يحيى بن يحيى وقتيبة قال يحيى أخبرنا وقال قتيبة حدثنا أبو الأحوص عن أبي إسحاق عن حارثة بن وهب قال صليت مع رسول الله صلى الله عليه وسلم بمنى آمن ما كان الناس وأكثره ركعتين


010-صليت خلف رسول الله صلى الله عليه وسلم بمنى والناس أكثر ما كانوا فصلى ركعتين في حجة الوداع قال مسلم حارثة بن وهب الخزاعي هو أخو عبيد الله بن عمر بن

صليت خلف رسول الله صلى الله عليه وسلم بمنى والناس أكثر ما كانوا فصلى ركعتين في حجة الوداع قال مسلم حارثة بن وهب الخزاعي هو أخو عبيد الله بن عمر بن الخطاب لأمه

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو إسحاق حدثني حارثة بن وهب الخزاعي قال صليت خلف رسول الله صلى الله عليه وسلم بمنى والناس أكثر ما كانوا فصلى ركعتين في حجة الوداع قال مسلم حارثة بن وهب الخزاعي هو أخو عبيد الله بن عمر بن الخطاب لأمه


001-أن بن عمر أذن بالصلاة في ليلة ذات برد وريح فقال ألا صلوا في الرحال ثم قال كان رسول الله صلى الله عليه وسلم يأمر المؤذن إذا كانت ليلة باردة ذات مطر

أن بن عمر أذن بالصلاة في ليلة ذات برد وريح فقال ألا صلوا في الرحال ثم قال كان رسول الله صلى الله عليه وسلم يأمر المؤذن إذا كانت ليلة باردة ذات مطر يقول ألا صلوا في الرحال

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع أن بن عمر أذن بالصلاة في ليلة ذات برد وريح فقال ألا صلوا في الرحال ثم قال كان رسول الله صلى الله عليه وسلم يأمر المؤذن إذا كانت ليلة باردة ذات مطر يقول ألا صلوا في الرحال


002-أنه نادى بالصلاة في ليلة ذات برد وريح ومطر فقال في آخر ندائه ألا صلوا في رحالكم ألا صلوا في الرحال ثم قال إن رسول الله صلى الله عليه وسلم كان يأمر

أنه نادى بالصلاة في ليلة ذات برد وريح ومطر فقال في آخر ندائه ألا صلوا في رحالكم ألا صلوا في الرحال ثم قال إن رسول الله صلى الله عليه وسلم كان يأمر المؤذن إذا كانت ليلة باردة أو ذات مطر في السفر أن يقول ألا صلوا في رحالكم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع عن بن عمر أنه نادى بالصلاة في ليلة ذات برد وريح ومطر فقال في آخر ندائه ألا صلوا في رحالكم ألا صلوا في الرحال ثم قال إن رسول الله صلى الله عليه وسلم كان يأمر المؤذن إذا كانت ليلة باردة أو ذات مطر في السفر أن يقول ألا صلوا في رحالكم


003-أنه نادى بالصلاة بضجنان ثم ذكر بمثله وقال ألا صلوا في رحالكم ولم يعد ثانية ألا صلوا في الرحال من قول بن عمر

أنه نادى بالصلاة بضجنان ثم ذكر بمثله وقال ألا صلوا في رحالكم ولم يعد ثانية ألا صلوا في الرحال من قول بن عمر

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر أنه نادى بالصلاة بضجنان ثم ذكر بمثله وقال ألا صلوا في رحالكم ولم يعد ثانية ألا صلوا في الرحال من قول بن عمر


004-خرجنا مع رسول الله صلى الله عليه وسلم في سفر فمطرنا فقال ليصل من شاء منكم في رحله

خرجنا مع رسول الله صلى الله عليه وسلم في سفر فمطرنا فقال ليصل من شاء منكم في رحله

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس قال حدثنا زهير حدثنا أبو الزبير عن جابر قال خرجنا مع رسول الله صلى الله عليه وسلم في سفر فمطرنا فقال ليصل من شاء منكم في رحله


005-إذا قلت أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله فلا تقل حي على الصلاة قل صلوا في بيوتكم قال فكأن الناس استنكروا ذاك فقال أتعجبون من ذا قد فعل

إذا قلت أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله فلا تقل حي على الصلاة قل صلوا في بيوتكم قال فكأن الناس استنكروا ذاك فقال أتعجبون من ذا قد فعل ذا من هو خير مني إن الجمعة عزمة وإني كرهت أن أحرجكم فتمشوا في الطين والدحض

وحدثني علي بن حجر السعدي حدثنا إسماعيل عن عبد الحميد صاحب الزيادي عن عبد الله بن الحارث عن عبد الله بن عباس أنه قال لمؤذنه في يوم مطير إذا قلت أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله فلا تقل حي على الصلاة قل صلوا في بيوتكم قال فكأن الناس استنكروا ذاك فقال أتعجبون من ذا قد فعل ذا من هو خير مني إن الجمعة عزمة وإني كرهت أن أحرجكم فتمشوا في الطين والدحض


006-في يوم ذي ردغ وساق الحديث بمعنى حديث بن علية ولم يذكر الجمعة وقال قد فعله من هو خير مني يعني النبي صلى الله عليه وسلم وقال أبو كامل حدثنا حماد عن

في يوم ذي ردغ وساق الحديث بمعنى حديث بن علية ولم يذكر الجمعة وقال قد فعله من هو خير مني يعني النبي صلى الله عليه وسلم وقال أبو كامل حدثنا حماد عن عاصم عن عبد الله بن الحارث بنحوه

وحدثنيه أبو كامل الجحدري حدثنا حماد يعني بن زيد عن عبد الحميد قال سمعت عبد الله بن الحارث قال خطبنا عبد الله بن عباس في يوم ذي ردغ وساق الحديث بمعنى حديث بن علية ولم يذكر الجمعة وقال قد فعله من هو خير مني يعني النبي صلى الله عليه وسلم وقال أبو كامل حدثنا حماد عن عاصم عن عبد الله بن الحارث بنحوه


007-بهذا الإسناد ولم يذكر في حديثه يعني النبي صلى الله عليه وسلم

بهذا الإسناد ولم يذكر في حديثه يعني النبي صلى الله عليه وسلم

وحدثنيه أبو الربيع العتكي هو الزهراني حدثنا حماد يعني بن زيد حدثنا أيوب وعاصم الأحول بهذا الإسناد ولم يذكر في حديثه يعني النبي صلى الله عليه وسلم


008-أذن مؤذن بن عباس يوم جمعة في يوم مطير فذكر نحو حديث بن علية وقال وكرهت أن تمشوا في الدحض والزلل

أذن مؤذن بن عباس يوم جمعة في يوم مطير فذكر نحو حديث بن علية وقال وكرهت أن تمشوا في الدحض والزلل

وحدثني إسحاق بن منصور أخبرنا بن شميل أخبرنا شعبة حدثنا عبد الحميد صاحب الزيادي قال سمعت عبد الله بن الحارث قال أذن مؤذن بن عباس يوم جمعة في يوم مطير فذكر نحو حديث بن علية وقال وكرهت أن تمشوا في الدحض والزلل


009-أن بن عباس أمر مؤذنه في حديث معمر في يوم جمعة في يوم مطير بنحو حديثهم وذكر في حديث معمر فعله من هو خير مني يعني النبي صلى الله عليه وسلم

أن بن عباس أمر مؤذنه في حديث معمر في يوم جمعة في يوم مطير بنحو حديثهم وذكر في حديث معمر فعله من هو خير مني يعني النبي صلى الله عليه وسلم

وحدثناه عبد بن حميد حدثنا سعيد بن عامر عن شعبة ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن عاصم الأحول عن عبد الله بن الحارث أن بن عباس أمر مؤذنه في حديث معمر في يوم جمعة في يوم مطير بنحو حديثهم وذكر في حديث معمر فعله من هو خير مني يعني النبي صلى الله عليه وسلم


010-أمر بن عباس مؤذنه في يوم جمعة في يوم مطير بنحو حديثهم

أمر بن عباس مؤذنه في يوم جمعة في يوم مطير بنحو حديثهم

وحدثناه عبد بن حميد حدثنا أحمد بن إسحاق الحضرمي حدثنا وهيب حدثنا أيوب عن عبد الله بن الحارث قال وهيب لم يسمعه منه قال أمر بن عباس مؤذنه في يوم جمعة في يوم مطير بنحو حديثهم


001-أن رسول الله صلى الله عليه وسلم كان يصلي سبحته حيثما توجهت به ناقته

أن رسول الله صلى الله عليه وسلم كان يصلي سبحته حيثما توجهت به ناقته

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يصلي سبحته حيثما توجهت به ناقته


002-أن النبي صلى الله عليه وسلم كان يصلي على راحلته حيث توجهت به

أن النبي صلى الله عليه وسلم كان يصلي على راحلته حيث توجهت به

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يصلي على راحلته حيث توجهت به


003-كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه قال وفيه نزلت { فأينما تولوا فثم وجه الله }

كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه قال وفيه نزلت { فأينما تولوا فثم وجه الله }

وحدثني عبيد الله بن عمر القواريري حدثنا يحيى بن سعيد عن عبد الملك بن أبي سليمان قال حدثنا سعيد بن جبير عن بن عمر قال كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه قال وفيه نزلت " فأينما تولوا فثم وجه الله "


004-بهذا الإسناد نحوه وفي حديث بن مبارك وابن أبي زائدة ثم تلا بن عمر { فأينما تولوا فثم وجه الله } وقال في هذا نزلت

بهذا الإسناد نحوه وفي حديث بن مبارك وابن أبي زائدة ثم تلا بن عمر { فأينما تولوا فثم وجه الله } وقال في هذا نزلت

وحدثناه أبو كريب أخبرنا بن المبارك وابن أبي زائدة ح وحدثنا بن نمير حدثنا أبي كلهم عن عبد الملك بهذا الإسناد نحوه وفي حديث بن مبارك وابن أبي زائدة ثم تلا بن عمر " فأينما تولوا فثم وجه الله " وقال في هذا نزلت


005-رأيت رسول الله صلى الله عليه وسلم يصلي على حمار وهو موجه إلى خيبر

رأيت رسول الله صلى الله عليه وسلم يصلي على حمار وهو موجه إلى خيبر

حدثنا يحيى بن يحيى قال قرأت على مالك عن عمرو بن يحيى المازني عن سعيد بن يسار عن بن عمر قال رأيت رسول الله صلى الله عليه وسلم يصلي على حمار وهو موجه إلى خيبر


006-كنت أسير مع بن عمر بطريق مكة قال سعيد فلما خشيت الصبح نزلت فأوترت ثم أدركته فقال لي بن عمر أين كنت فقلت له خشيت الفجر فنزلت فأوترت فقال عبد الله أليس

كنت أسير مع بن عمر بطريق مكة قال سعيد فلما خشيت الصبح نزلت فأوترت ثم أدركته فقال لي بن عمر أين كنت فقلت له خشيت الفجر فنزلت فأوترت فقال عبد الله أليس لك في رسول الله صلى الله عليه وسلم أسوة فقلت بلى والله قال إن رسول الله صلى الله عليه وسلم كان يوتر على البعير

وحدثنا يحيى بن يحيى قال قرأت على مالك عن أبي بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر بن الخطاب عن سعيد بن يسار أنه قال كنت أسير مع بن عمر بطريق مكة قال سعيد فلما خشيت الصبح نزلت فأوترت ثم أدركته فقال لي بن عمر أين كنت فقلت له خشيت الفجر فنزلت فأوترت فقال عبد الله أليس لك في رسول الله صلى الله عليه وسلم أسوة فقلت بلى والله قال إن رسول الله صلى الله عليه وسلم كان يوتر على البعير


007-كان رسول الله صلى الله عليه وسلم يصلي على راحلته حيثما توجهت به قال عبد الله بن دينار كان بن عمر يفعل ذلك

كان رسول الله صلى الله عليه وسلم يصلي على راحلته حيثما توجهت به قال عبد الله بن دينار كان بن عمر يفعل ذلك

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر أنه قال كان رسول الله صلى الله عليه وسلم يصلي على راحلته حيثما توجهت به قال عبد الله بن دينار كان بن عمر يفعل ذلك


008-كان رسول الله صلى الله عليه وسلم يوتر على راحلته

كان رسول الله صلى الله عليه وسلم يوتر على راحلته

وحدثني عيسى بن حماد المصري أخبرنا الليث حدثني بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر أنه قال كان رسول الله صلى الله عليه وسلم يوتر على راحلته


009-كان رسول الله صلى الله عليه وسلم يسبح على الراحلة قبل أي وجه توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة

كان رسول الله صلى الله عليه وسلم يسبح على الراحلة قبل أي وجه توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال كان رسول الله صلى الله عليه وسلم يسبح على الراحلة قبل أي وجه توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة


010-رأى رسول الله صلى الله عليه وسلم يصلي السبحة بالليل في السفر على ظهر راحلته حيث توجهت

رأى رسول الله صلى الله عليه وسلم يصلي السبحة بالليل في السفر على ظهر راحلته حيث توجهت

وحدثنا عمر بن سواد وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبد الله بن عامر بن ربيعة أخبره أن أباه أخبره أنه رأى رسول الله صلى الله عليه وسلم يصلي السبحة بالليل في السفر على ظهر راحلته حيث توجهت


011-رأيتك تصلي لغير القبلة قال لولا أني رأيت رسول الله صلى الله عليه وسلم يفعله لم أفعله

رأيتك تصلي لغير القبلة قال لولا أني رأيت رسول الله صلى الله عليه وسلم يفعله لم أفعله

وحدثني محمد بن حاتم حدثنا عفان بن مسلم حدثنا همام حدثنا أنس بن سيرين قال تلقينا أنس بن مالك حين قدم الشام فتلقيناه بعين التمر فرأيته يصلي على حمار ووجهه ذلك الجانب وأومأ همام عن يسار القبلة فقلت له رأيتك تصلي لغير القبلة قال لولا أني رأيت رسول الله صلى الله عليه وسلم يفعله لم أفعله


001-كان رسول الله صلى الله عليه وسلم إذا عجل به السير جمع بين المغرب والعشاء

كان رسول الله صلى الله عليه وسلم إذا عجل به السير جمع بين المغرب والعشاء

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا عجل به السير جمع بين المغرب والعشاء


002-أن بن عمر كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق ويقول إن رسول الله صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب

أن بن عمر كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق ويقول إن رسول الله صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب والعشاء

وحدثنا محمد بن المثنى حدثنا يحيى عن عبيد الله قال أخبرني نافع أن بن عمر كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق ويقول إن رسول الله صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب والعشاء


003-رأيت رسول الله صلى الله عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير

رأيت رسول الله صلى الله عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير

وحدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد كلهم عن بن عيينة قال عمرو حدثنا سفيان عن الزهري عن سالم عن أبيه رأيت رسول الله صلى الله عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير


004-رأيت رسول الله صلى الله عليه وسلم إذا أعجله السير في السفر يؤخر صلاة المغرب حتى يجمع بينها وبين صلاة العشاء

رأيت رسول الله صلى الله عليه وسلم إذا أعجله السير في السفر يؤخر صلاة المغرب حتى يجمع بينها وبين صلاة العشاء

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني سالم بن عبد الله أن أباه قال رأيت رسول الله صلى الله عليه وسلم إذا أعجله السير في السفر يؤخر صلاة المغرب حتى يجمع بينها وبين صلاة العشاء


005-كان رسول الله صلى الله عليه وسلم إذا ارتحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما فإن زاغت الشمس قبل أن يرتحل صلى الظهر ثم ركب

كان رسول الله صلى الله عليه وسلم إذا ارتحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما فإن زاغت الشمس قبل أن يرتحل صلى الظهر ثم ركب

وحدثنا قتيبة بن سعيد حدثنا المفضل يعني بن فضالة عن عقيل عن بن شهاب عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم إذا ارتحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما فإن زاغت الشمس قبل أن يرتحل صلى الظهر ثم ركب


006-كان النبي صلى الله عليه وسلم إذا أراد أن يجمع بين الصلاتين في السفر أخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما

كان النبي صلى الله عليه وسلم إذا أراد أن يجمع بين الصلاتين في السفر أخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما

وحدثني عمرو الناقد حدثنا شبابة بن سوار المدايني حدثنا ليث بن سعد عن عقيل بن خالد عن الزهري عن أنس قال كان النبي صلى الله عليه وسلم إذا أراد أن يجمع بين الصلاتين في السفر أخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما


007-إذا عجل عليه السفر يؤخر الظهر إلى أول وقت العصر فيجمع بينهما ويؤخر المغرب حتى يجمع بينها وبين العشاء حين يغيب الشفق

إذا عجل عليه السفر يؤخر الظهر إلى أول وقت العصر فيجمع بينهما ويؤخر المغرب حتى يجمع بينها وبين العشاء حين يغيب الشفق

وحدثني أبو الطاهر وعمرو بن سواد قالا أخبرنا بن وهب حدثني جابر بن إسماعيل عن عقيل عن بن شهاب عن أنس عن النبي صلى الله عليه وسلم إذا عجل عليه السفر يؤخر الظهر إلى أول وقت العصر فيجمع بينهما ويؤخر المغرب حتى يجمع بينها وبين العشاء حين يغيب الشفق


001-صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر

صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزبير عن سعيد بن جبير عن بن عباس قال صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر


002-صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا بالمدينة في غير خوف ولا سفر قال أبو الزبير فسألت سعيدا لم فعل ذلك فقال سألت بن عباس كما سألتني

صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا بالمدينة في غير خوف ولا سفر قال أبو الزبير فسألت سعيدا لم فعل ذلك فقال سألت بن عباس كما سألتني فقال أراد أن لا يحرج أحدا من أمته

وحدثنا أحمد بن يونس وعون بن سلام جميعا عن زهير قال بن يونس حدثنا زهير حدثنا أبو الزبير عن سعيد بن جبير عن بن عباس قال صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا بالمدينة في غير خوف ولا سفر قال أبو الزبير فسألت سعيدا لم فعل ذلك فقال سألت بن عباس كما سألتني فقال أراد أن لا يحرج أحدا من أمته


003-أن رسول الله صلى الله عليه وسلم جمع بين الصلاة في سفرة سافرها في غزوة تبوك فجمع بين الظهر والعصر والمغرب والعشاء قال سعيد فقلت لابن عباس ما حمله على

أن رسول الله صلى الله عليه وسلم جمع بين الصلاة في سفرة سافرها في غزوة تبوك فجمع بين الظهر والعصر والمغرب والعشاء قال سعيد فقلت لابن عباس ما حمله على ذلك قال أراد أن لا يحرج أمته

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا قرة حدثنا أبو الزبير حدثنا سعيد بن جبير حدثنا بن عباس أن رسول الله صلى الله عليه وسلم جمع بين الصلاة في سفرة سافرها في غزوة تبوك فجمع بين الظهر والعصر والمغرب والعشاء قال سعيد فقلت لابن عباس ما حمله على ذلك قال أراد أن لا يحرج أمته


004-خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك فكان يصلي الظهر والعصر جميعا والمغرب والعشاء جميعا

خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك فكان يصلي الظهر والعصر جميعا والمغرب والعشاء جميعا

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن أبي الطفيل عامر عن معاذ قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك فكان يصلي الظهر والعصر جميعا والمغرب والعشاء جميعا


005-جمع رسول الله صلى الله عليه وسلم في غزوة تبوك بين الظهر والعصر وبين المغرب والعشاء قال فقلت ما حمله على ذلك قال فقال أراد أن لا يحرج أمته

جمع رسول الله صلى الله عليه وسلم في غزوة تبوك بين الظهر والعصر وبين المغرب والعشاء قال فقلت ما حمله على ذلك قال فقال أراد أن لا يحرج أمته

حدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا قرة بن خالد حدثنا أبو الزبير حدثنا عامر بن واثلة أبو الطفيل حدثنا معاذ بن جبل قال جمع رسول الله صلى الله عليه وسلم في غزوة تبوك بين الظهر والعصر وبين المغرب والعشاء قال فقلت ما حمله على ذلك قال فقال أراد أن لا يحرج أمته


006-جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة في غير خوف ولا مطر في حديث وكيع قال قلت لابن عباس لم فعل ذلك قال كي لا

جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة في غير خوف ولا مطر في حديث وكيع قال قلت لابن عباس لم فعل ذلك قال كي لا يحرج أمته وفي حديث أبي معاوية قيل لابن عباس ما أراد إلى ذلك قال أراد أن لا يحرج أمته

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا أبو كريب وأبو سعيد الأشج واللفظ لأبي كريب قالا حدثنا وكيع كلاهما عن الأعمش عن حبيب بن أبي ثابت عن سعيد بن جبير عن بن عباس قال جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة في غير خوف ولا مطر في حديث وكيع قال قلت لابن عباس لم فعل ذلك قال كي لا يحرج أمته وفي حديث أبي معاوية قيل لابن عباس ما أراد إلى ذلك قال أراد أن لا يحرج أمته


007-صليت مع النبي صلى الله عليه وسلم ثمانيا جميعا وسبعا جميعا قلت يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال وأنا أظن ذاك

صليت مع النبي صلى الله عليه وسلم ثمانيا جميعا وسبعا جميعا قلت يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال وأنا أظن ذاك

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن جابر بن زيد عن بن عباس قال صليت مع النبي صلى الله عليه وسلم ثمانيا جميعا وسبعا جميعا قلت يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال وأنا أظن ذاك


008-أن رسول الله صلى الله عليه وسلم صلى بالمدينة سبعا وثمانيا الظهر والعصر والمغرب والعشاء

أن رسول الله صلى الله عليه وسلم صلى بالمدينة سبعا وثمانيا الظهر والعصر والمغرب والعشاء

وحدثنا أبو الربيع الزهراني حدثنا حماد بن زيد عن عمرو بن دينار عن جابر بن زيد عن بن عباس أن رسول الله صلى الله عليه وسلم صلى بالمدينة سبعا وثمانيا الظهر والعصر والمغرب والعشاء


009-خطبنا بن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم وجعل الناس يقولون الصلاة الصلاة قال فجاءه رجل من بني تميم لا يفتر ولا ينثني الصلاة الصلاة

خطبنا بن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم وجعل الناس يقولون الصلاة الصلاة قال فجاءه رجل من بني تميم لا يفتر ولا ينثني الصلاة الصلاة فقال بن عباس أتعلمني بالسنة لا أم لك ثم قال رأيت رسول الله صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء قال عبد الله بن شقيق فحاك في صدري من ذلك شيء فأتيت أبا هريرة فسألته فصدق مقالته

وحدثني أبو الربيع الزهراني حدثنا حماد عن الزبير بن الخريت عن عبد الله بن شقيق قال خطبنا بن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم وجعل الناس يقولون الصلاة الصلاة قال فجاءه رجل من بني تميم لا يفتر ولا ينثني الصلاة الصلاة فقال بن عباس أتعلمني بالسنة لا أم لك ثم قال رأيت رسول الله صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء قال عبد الله بن شقيق فحاك في صدري من ذلك شيء فأتيت أبا هريرة فسألته فصدق مقالته


010-لا أم لك أتعلمنا بالصلاة وكنا نجمع بين الصلاتين على عهد رسول الله صلى الله عليه وسلم

لا أم لك أتعلمنا بالصلاة وكنا نجمع بين الصلاتين على عهد رسول الله صلى الله عليه وسلم

وحدثنا بن أبي عمر حدثنا وكيع حدثنا عمران بن حدير عن عبد الله بن شقيق العقيلي قال قال رجل لابن عباس الصلاة فسكت ثم قال الصلاة فسكت ثم قال الصلاة فسكت ثم قال لا أم لك أتعلمنا بالصلاة وكنا نجمع بين الصلاتين على عهد رسول الله صلى الله عليه وسلم


001-لا يجعلن أحدكم للشيطان من نفسه جزءا لا يرى إلا أن حقا عليه أن لا ينصرف إلا عن يمينه أكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن شماله

لا يجعلن أحدكم للشيطان من نفسه جزءا لا يرى إلا أن حقا عليه أن لا ينصرف إلا عن يمينه أكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن شماله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش عن عمارة عن الأسود عن عبد الله قال لا يجعلن أحدكم للشيطان من نفسه جزءا لا يرى إلا أن حقا عليه أن لا ينصرف إلا عن يمينه أكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن شماله


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا جرير وعيسى بن يونس ح وحدثناه علي بن خشرم أخبرنا عيسى جميعا عن الأعمش بهذا الإسناد مثله


003-سألت أنسا كيف أنصرف إذا صليت عن يميني أو عن يساري قال أما أنا فأكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن يمينه

سألت أنسا كيف أنصرف إذا صليت عن يميني أو عن يساري قال أما أنا فأكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن يمينه

وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن السدي قال سألت أنسا كيف أنصرف إذا صليت عن يميني أو عن يساري قال أما أنا فأكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن يمينه


004-أن النبي صلى الله عليه وسلم كان ينصرف عن يمينه

أن النبي صلى الله عليه وسلم كان ينصرف عن يمينه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن السدي عن أنس أن النبي صلى الله عليه وسلم كان ينصرف عن يمينه


001-كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم أحببنا أن نكون عن يمينه يقبل علينا بوجهه قال فسمعته يقول رب قني عذابك يوم تبعث أو تجمع عبادك

كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم أحببنا أن نكون عن يمينه يقبل علينا بوجهه قال فسمعته يقول رب قني عذابك يوم تبعث أو تجمع عبادك

وحدثنا أبو كريب أخبرنا بن أبي زائدة عن مسعر عن ثابت بن عبيد عن بن البراء عن البراء قال كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم أحببنا أن نكون عن يمينه يقبل علينا بوجهه قال فسمعته يقول رب قني عذابك يوم تبعث أو تجمع عبادك


002-بهذا الإسناد ولم يذكر يقبل علينا بوجهه

بهذا الإسناد ولم يذكر يقبل علينا بوجهه

وحدثناه أبو كريب وزهير بن حرب قالا حدثنا وكيع عن مسعر بهذا الإسناد ولم يذكر يقبل علينا بوجهه


001-إذا أقيمت الصلاة فلا صلاة إلا المكتوبة وحدثنيه محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء بهذا الإسناد

إذا أقيمت الصلاة فلا صلاة إلا المكتوبة وحدثنيه محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء بهذا الإسناد

وحدثني أحمد بن حنبل حدثنا محمد بن جعفر حدثنا شعبة عن ورقاء عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا أقيمت الصلاة فلا صلاة إلا المكتوبة وحدثنيه محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء بهذا الإسناد


002-إذا أقيمت الصلاة فلا صلاة إلا المكتوبة

إذا أقيمت الصلاة فلا صلاة إلا المكتوبة

وحدثني يحيى بن حبيب الحارثي حدثنا روح حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار قال سمعت عطاء بن يسار يقول عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال إذا أقيمت الصلاة فلا صلاة إلا المكتوبة


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا زكريا بن إسحاق بهذا الإسناد مثله


004-بمثله قال حماد ثم لقيت عمرا فحدثني به ولم يرفعه

بمثله قال حماد ثم لقيت عمرا فحدثني به ولم يرفعه

وحدثنا حسن الحلواني حدثنا يزيد بن هارون أخبرنا حماد بن زيد عن أيوب عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله قال حماد ثم لقيت عمرا فحدثني به ولم يرفعه


005-أن رسول الله صلى الله عليه وسلم مر برجل يصلي وقد أقيمت صلاة الصبح فكلمه بشيء لا ندري ما هو فلما انصرفنا أحطنا نقول ماذا قال لك رسول الله صلى الله

أن رسول الله صلى الله عليه وسلم مر برجل يصلي وقد أقيمت صلاة الصبح فكلمه بشيء لا ندري ما هو فلما انصرفنا أحطنا نقول ماذا قال لك رسول الله صلى الله عليه وسلم قال قال لي يوشك أن يصلي أحدكم الصبح أربعا قال القعنبي عبد الله بن مالك بن بحينة عن أبيه قال أبو الحسين مسلم وقوله عن أبيه في هذا الحديث خطأ

حدثنا عبد الله بن مسلمة القعنبي حدثنا إبراهيم بن سعد عن أبيه عن حفص بن عاصم عن عبد الله بن مالك بن بحينة أن رسول الله صلى الله عليه وسلم مر برجل يصلي وقد أقيمت صلاة الصبح فكلمه بشيء لا ندري ما هو فلما انصرفنا أحطنا نقول ماذا قال لك رسول الله صلى الله عليه وسلم قال قال لي يوشك أن يصلي أحدكم الصبح أربعا قال القعنبي عبد الله بن مالك بن بحينة عن أبيه قال أبو الحسين مسلم وقوله عن أبيه في هذا الحديث خطأ


006-أقيمت صلاة الصبح فرأى رسول الله صلى الله عليه وسلم رجلا يصلي والمؤذن يقيم فقال أتصلي الصبح أربعا

أقيمت صلاة الصبح فرأى رسول الله صلى الله عليه وسلم رجلا يصلي والمؤذن يقيم فقال أتصلي الصبح أربعا

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن سعد بن إبراهيم عن حفص بن عاصم عن بن بحينة قال أقيمت صلاة الصبح فرأى رسول الله صلى الله عليه وسلم رجلا يصلي والمؤذن يقيم فقال أتصلي الصبح أربعا


007-قال دخل رجل المسجد ورسول الله صلى الله عليه وسلم في صلاة الغداة فصلى ركعتين في جانب المسجد ثم دخل مع رسول الله صلى الله عليه وسلم فلما سلم رسول الله

قال دخل رجل المسجد ورسول الله صلى الله عليه وسلم في صلاة الغداة فصلى ركعتين في جانب المسجد ثم دخل مع رسول الله صلى الله عليه وسلم فلما سلم رسول الله صلى الله عليه وسلم قال يا فلان بأي الصلاتين اعتددت أبصلاتك وحدك أم بصلاتك معنا

حدثنا أبو كامل الجحدري حدثنا حماد يعني بن زيد ح وحدثني حامد بن عمر البكراوي حدثنا عبد الواحد يعني بن زياد ح وحدثنا بن نمير حدثنا أبو معاوية كلهم عن عاصم ح وحدثني زهير بن حرب واللفظ له حدثنا مروان بن معاوية الفزاري عن عاصم الأحول عن عبد الله بن سرجس قال دخل رجل المسجد ورسول الله صلى الله عليه وسلم في صلاة الغداة فصلى ركعتين في جانب المسجد ثم دخل مع رسول الله صلى الله عليه وسلم فلما سلم رسول الله صلى الله عليه وسلم قال يا فلان بأي الصلاتين اعتددت أبصلاتك وحدك أم بصلاتك معنا


001-إذا دخل أحدكم المسجد فليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك قال مسلم سمعت يحيى بن يحيى يقول كتبت هذا الحديث من كتاب

إذا دخل أحدكم المسجد فليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك قال مسلم سمعت يحيى بن يحيى يقول كتبت هذا الحديث من كتاب سليمان بن بلال قال بلغني أن يحيى الحماني يقول وأبي أسيد

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن ربيعة بن أبي عبد الرحمن عن عبد الملك بن سعيد عن أبي حميد أو عن أبي أسيد قال قال رسول الله صلى الله عليه وسلم إذا دخل أحدكم المسجد فليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك قال مسلم سمعت يحيى بن يحيى يقول كتبت هذا الحديث من كتاب سليمان بن بلال قال بلغني أن يحيى الحماني يقول وأبي أسيد


002-بمثله

بمثله

وحدثنا حامد بن عمر البكراوي حدثنا بشر بن المفضل حدثنا عمارة بن غزية عن ربيعة بن أبي عبد الرحمن عن عبد الملك بن سعيد بن سويد الأنصاري عن أبي حميد أو عن أبي أسيد عن النبي صلى الله عليه وسلم بمثله


001-إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس

إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن عامر بن عبد الله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة أن رسول الله صلى الله عليه وسلم قال إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس


002-دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس قال فجلست فقال رسول الله صلى الله عليه وسلم ما منعك أن تركع ركعتين قبل أن تجلس قال

دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس قال فجلست فقال رسول الله صلى الله عليه وسلم ما منعك أن تركع ركعتين قبل أن تجلس قال فقلت يا رسول الله رأيتك جالسا والناس جلوس قال فإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة قال حدثني عمرو بن يحيى الأنصاري حدثني محمد بن يحيى بن حبان عن عمرو بن سليم بن خلدة الأنصاري عن أبي قتادة صاحب رسول الله صلى الله عليه وسلم قال دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس قال فجلست فقال رسول الله صلى الله عليه وسلم ما منعك أن تركع ركعتين قبل أن تجلس قال فقلت يا رسول الله رأيتك جالسا والناس جلوس قال فإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين


003-كان لي على النبي صلى الله عليه وسلم دين فقضاني وزادني ودخلت عليه المسجد فقال لي صل ركعتين

كان لي على النبي صلى الله عليه وسلم دين فقضاني وزادني ودخلت عليه المسجد فقال لي صل ركعتين

حدثنا أحمد بن جواس الحنفي أبو عاصم حدثنا عبيد الله الأشجعي عن سفيان عن محارب بن دثار عن جابر بن عبد الله كان لي على النبي صلى الله عليه وسلم دين فقضاني وزادني ودخلت عليه المسجد فقال لي صل ركعتين


001-اشترى مني رسول الله صلى الله عليه وسلم بعيرا فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين

اشترى مني رسول الله صلى الله عليه وسلم بعيرا فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محارب سمع جابر بن عبد الله يقول اشترى مني رسول الله صلى الله عليه وسلم بعيرا فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين


002-خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي وأعيى ثم قدم رسول الله صلى الله عليه وسلم قبلي وقدمت بالغداة فجئت المسجد فوجدته على باب

خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي وأعيى ثم قدم رسول الله صلى الله عليه وسلم قبلي وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد قال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت

وحدثني محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي حدثنا عبيد الله عن وهب بن كيسان عن جابر بن عبد الله قال خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي وأعيى ثم قدم رسول الله صلى الله عليه وسلم قبلي وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد قال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت


003-أن رسول الله صلى الله عليه وسلم كان لا يقدم من سفر إلا نهارا في الضحى فإذا قدم بدأ بالمسجد فصلى فيه ركعتين ثم جلس فيه

أن رسول الله صلى الله عليه وسلم كان لا يقدم من سفر إلا نهارا في الضحى فإذا قدم بدأ بالمسجد فصلى فيه ركعتين ثم جلس فيه

حدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم ح وحدثني محمود بن غيلان حدثنا عبد الرزاق قالا جميعا أخبرنا بن جريج أخبرني بن شهاب أن عبد الرحمن بن عبد الله بن كعب أخبره عن أبيه عبد الله بن كعب وعن عمه عبيد الله بن كعب عن كعب بن مالك أن رسول الله صلى الله عليه وسلم كان لا يقدم من سفر إلا نهارا في الضحى فإذا قدم بدأ بالمسجد فصلى فيه ركعتين ثم جلس فيه


001-قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سعيد الجريري عن عبد الله بن شقيق قال قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه


002-قلت لعائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

قلت لعائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا كهمس بن الحسن القيسي عن عبد الله بن شقيق قال قلت لعائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه


003-ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها وإن كان رسول الله صلى الله عليه وسلم ليدع العمل وهو يحب أن يعمل به خشية أن يعمل

ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها وإن كان رسول الله صلى الله عليه وسلم ليدع العمل وهو يحب أن يعمل به خشية أن يعمل به الناس فيفرض عليهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أنها قالت ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها وإن كان رسول الله صلى الله عليه وسلم ليدع العمل وهو يحب أن يعمل به خشية أن يعمل به الناس فيفرض عليهم


004-سألت عائشة رضي الله عنها كم كان رسول الله صلى الله عليه وسلم يصلي صلاة الضحى قالت أربع ركعات ويزيد ما شاء

سألت عائشة رضي الله عنها كم كان رسول الله صلى الله عليه وسلم يصلي صلاة الضحى قالت أربع ركعات ويزيد ما شاء

حدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا يزيد يعني الرشك حدثتني معاذة أنها سألت عائشة رضي الله عنها كم كان رسول الله صلى الله عليه وسلم يصلي صلاة الضحى قالت أربع ركعات ويزيد ما شاء


005-ما شاء الله

ما شاء الله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن يزيد بهذا الإسناد مثله وقال يزيد ما شاء الله


006-كان رسول الله صلى الله عليه وسلم يصلي الضحى أربعا ويزيد ما شاء الله

كان رسول الله صلى الله عليه وسلم يصلي الضحى أربعا ويزيد ما شاء الله

وحدثني يحيى بن حبيب الحارثي حدثنا خالد بن الحارث عن سعيد حدثنا قتادة أن معاذة العدوية حدثتهم عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي الضحى أربعا ويزيد ما شاء الله


007-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم وابن بشار جميعا عن معاذ بن هشام قال حدثني أبي عن قتادة بهذا الإسناد مثله


008-رأى النبي صلى الله عليه وسلم يصلي الضحى إلا أم هانئ فإنها حدثت أن النبي صلى الله عليه وسلم دخل بيتها يوم فتح مكة فصلى ثماني ركعات ما رأيته صلى صلاة

رأى النبي صلى الله عليه وسلم يصلي الضحى إلا أم هانئ فإنها حدثت أن النبي صلى الله عليه وسلم دخل بيتها يوم فتح مكة فصلى ثماني ركعات ما رأيته صلى صلاة قط أخف منها غير أنه كان يتم الركوع والسجود ولم يذكر بن بشار في حديثه قوله قط

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى قال ما أخبرني أحد أنه رأى النبي صلى الله عليه وسلم يصلي الضحى إلا أم هانئ فإنها حدثت أن النبي صلى الله عليه وسلم دخل بيتها يوم فتح مكة فصلى ثماني ركعات ما رأيته صلى صلاة قط أخف منها غير أنه كان يتم الركوع والسجود ولم يذكر بن بشار في حديثه قوله قط


009-أن رسول الله صلى الله عليه وسلم سبح سبحة الضحى فلم أجد أحدا يحدثني ذلك غير أن أم هانئ بنت أبي طالب أخبرتني أن رسول الله صلى الله عليه وسلم أتى بعدما

أن رسول الله صلى الله عليه وسلم سبح سبحة الضحى فلم أجد أحدا يحدثني ذلك غير أن أم هانئ بنت أبي طالب أخبرتني أن رسول الله صلى الله عليه وسلم أتى بعدما ارتفع النهار يوم الفتح فأتي بثوب فستر عليه فاغتسل ثم قام فركع ثماني ركعات لا أدري أقيامه فيها أطول أم ركوعه أم سجوده كل ذلك منه متقارب قالت فلم أره سبحها قبل ولا بعد قال المرادي عن يونس ولم يقل أخبرني

وحدثني حرملة بن يحيى ومحمد بن سلمة المرادي قالا أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب قال حدثني بن عبد الله بن الحارث أن أباه عبد الله بن الحارث بن نوفل قال سألت وحرصت على أن أجد أحدا من الناس يخبرني أن رسول الله صلى الله عليه وسلم سبح سبحة الضحى فلم أجد أحدا يحدثني ذلك غير أن أم هانئ بنت أبي طالب أخبرتني أن رسول الله صلى الله عليه وسلم أتى بعدما ارتفع النهار يوم الفتح فأتي بثوب فستر عليه فاغتسل ثم قام فركع ثماني ركعات لا أدري أقيامه فيها أطول أم ركوعه أم سجوده كل ذلك منه متقارب قالت فلم أره سبحها قبل ولا بعد قال المرادي عن يونس ولم يقل أخبرني


010-ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب قالت فسلمت فقال من هذه قلت أم هانئ بنت أبي طالب قال مرحبا بأم

ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب قالت فسلمت فقال من هذه قلت أم هانئ بنت أبي طالب قال مرحبا بأم هانئ فلما فرغ من غسله قام فصلى ثماني ركعات ملتحفا في ثوب واحد فلما انصرف قلت يا رسول الله زعم بن أمي علي بن أبي طالب أنه قاتل رجلا أجرته فلان بن هبيرة فقال رسول الله صلى الله عليه وسلم قد أجرنا من أجرت يا أم هانئ قالت أم هانئ وذلك ضحى

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر أن أبا مرة مولى أم هانئ بنت أبي طالب أخبره أنه سمع أم هانئ بنت أبي طالب تقول ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب قالت فسلمت فقال من هذه قلت أم هانئ بنت أبي طالب قال مرحبا بأم هانئ فلما فرغ من غسله قام فصلى ثماني ركعات ملتحفا في ثوب واحد فلما انصرف قلت يا رسول الله زعم بن أمي علي بن أبي طالب أنه قاتل رجلا أجرته فلان بن هبيرة فقال رسول الله صلى الله عليه وسلم قد أجرنا من أجرت يا أم هانئ قالت أم هانئ وذلك ضحى


011-أن رسول الله صلى الله عليه وسلم صلى في بيتها عام الفتح ثماني ركعات في ثوب قد خالف بين طرفيه

أن رسول الله صلى الله عليه وسلم صلى في بيتها عام الفتح ثماني ركعات في ثوب قد خالف بين طرفيه

وحدثني حجاج بن الشاعر حدثنا معلى بن أسد حدثنا وهيب بن خالد عن جعفر بن محمد عن أبيه عن أبي مرة مولى عقيل عن أم هانئ أن رسول الله صلى الله عليه وسلم صلى في بيتها عام الفتح ثماني ركعات في ثوب قد خالف بين طرفيه


012-يصبح على كل سلامي من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك

يصبح على كل سلامي من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك ركعتان يركعهما من الضحى

حدثنا عبد الله بن محمد بن أسماء الضبعي حدثنا مهدي وهو بن ميمون حدثنا واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الدؤلي عن أبي ذر عن النبي صلى الله عليه وسلم أنه قال يصبح على كل سلامي من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك ركعتان يركعهما من الضحى


013-أوصاني خليلي صلى الله عليه وسلم بثلاث بصيام ثلاثة أيام من كل شهر وركعتي الضحى وأن أوتر قبل أن أرقد

أوصاني خليلي صلى الله عليه وسلم بثلاث بصيام ثلاثة أيام من كل شهر وركعتي الضحى وأن أوتر قبل أن أرقد

حدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا أبو التياح حدثني أبو عثمان النهدي عن أبي هريرة قال أوصاني خليلي صلى الله عليه وسلم بثلاث بصيام ثلاثة أيام من كل شهر وركعتي الضحى وأن أوتر قبل أن أرقد


014-بمثله

بمثله

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عباس الجريري وأبي شمر الضبعي قالا سمعنا أبا عثمان النهدي يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


015-أوصاني خليلي أبو القاسم صلى الله عليه وسلم بثلاث فذكر مثل حديث أبي عثمان عن أبي هريرة

أوصاني خليلي أبو القاسم صلى الله عليه وسلم بثلاث فذكر مثل حديث أبي عثمان عن أبي هريرة

وحدثني سليمان بن معبد حدثنا معلى بن أسد حدثنا عبد العزيز بن مختار عن عبد الله الداناج قال حدثني أبو رافع الصائغ قال سمعت أبا هريرة قال أوصاني خليلي أبو القاسم صلى الله عليه وسلم بثلاث فذكر مثل حديث أبي عثمان عن أبي هريرة


016-أوصاني حبيبي صلى الله عليه وسلم بثلاث لن أدعهن ما عشت بصيام ثلاثة أيام من كل شهر وصلاة الضحى وبأن لا أنام حتى أوتر

أوصاني حبيبي صلى الله عليه وسلم بثلاث لن أدعهن ما عشت بصيام ثلاثة أيام من كل شهر وصلاة الضحى وبأن لا أنام حتى أوتر

وحدثني هارون بن عبد الله ومحمد بن رافع قالا حدثنا بن أبي فديك عن الضحاك بن عثمان عن إبراهيم بن عبد الله بن حنين عن أبي مرة مولى أم هانئ عن أبي الدرداء قال أوصاني حبيبي صلى الله عليه وسلم بثلاث لن أدعهن ما عشت بصيام ثلاثة أيام من كل شهر وصلاة الضحى وبأن لا أنام حتى أوتر


001-أن رسول الله صلى الله عليه وسلم كان إذا سكت المؤذن من الأذان لصلاة الصبح وبدا الصبح ركع ركعتين خفيفتين قبل أن تقام الصلاة

أن رسول الله صلى الله عليه وسلم كان إذا سكت المؤذن من الأذان لصلاة الصبح وبدا الصبح ركع ركعتين خفيفتين قبل أن تقام الصلاة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن حفصة أم المؤمنين أخبرته أن رسول الله صلى الله عليه وسلم كان إذا سكت المؤذن من الأذان لصلاة الصبح وبدا الصبح ركع ركعتين خفيفتين قبل أن تقام الصلاة


002-بهذا الإسناد كما قال مالك

بهذا الإسناد كما قال مالك

وحدثنا يحيى بن يحيى وقتيبة وابن رمح عن الليث بن سعد ح وحدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا يحيى عن عبيد الله ح وحدثني زهير بن حرب حدثنا إسماعيل عن أيوب كلهم عن نافع بهذا الإسناد كما قال مالك


003-كان رسول الله صلى الله عليه وسلم إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين

كان رسول الله صلى الله عليه وسلم إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين

وحدثني أحمد بن عبد الله بن الحكم حدثنا محمد بن جعفر حدثنا شعبة عن زيد بن محمد قال سمعت نافعا يحدث عن بن عمر عن حفصة قالت كان رسول الله صلى الله عليه وسلم إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه إسحاق بن إبراهيم أخبرنا النضر حدثنا شعبة بهذا الإسناد مثله


005-أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين

أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين

حدثنا محمد بن عباد حدثنا سفيان عن عمرو عن الزهري عن سالم عن أبيه أخبرتني حفصة أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين


006-كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر إذا سمع الأذان ويخففهما

كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر إذا سمع الأذان ويخففهما

حدثنا عمرو الناقد حدثنا عبدة بن سليمان حدثنا هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر إذا سمع الأذان ويخففهما


007-بهذا الإسناد وفي حديث أبي أسامة إذا طلع الفجر

بهذا الإسناد وفي حديث أبي أسامة إذا طلع الفجر

وحدثنيه علي بن حجر حدثنا علي يعني بن مسهر ح وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثناه أبو بكر وأبو كريب وابن نمير عن عبد الله بن نمير ح وحدثناه عمرو الناقد حدثنا وكيع كلهم عن هشام بهذا الإسناد وفي حديث أبي أسامة إذا طلع الفجر


008-أن نبي الله صلى الله عليه وسلم كان يصلي ركعتين بين النداء والإقامة من صلاة الصبح

أن نبي الله صلى الله عليه وسلم كان يصلي ركعتين بين النداء والإقامة من صلاة الصبح

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن هشام عن يحيى عن أبي سلمة عن عائشة أن نبي الله صلى الله عليه وسلم كان يصلي ركعتين بين النداء والإقامة من صلاة الصبح


009-كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر فيخفف حتى إني أقول هل قرأ فيهما بأم القرآن

كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر فيخفف حتى إني أقول هل قرأ فيهما بأم القرآن

وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد قال أخبرني محمد بن عبد الرحمن أنه سمع عمرة تحدث عن عائشة أنها كانت تقول كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر فيخفف حتى إني أقول هل قرأ فيهما بأم القرآن


010-كان رسول الله صلى الله عليه وسلم إذا طلع الفجر صلى ركعتين أقول هل يقرأ فيهما بفاتحة الكتاب

كان رسول الله صلى الله عليه وسلم إذا طلع الفجر صلى ركعتين أقول هل يقرأ فيهما بفاتحة الكتاب

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن عبد الرحمن الأنصاري سمع عمرة بنت عبد الرحمن عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا طلع الفجر صلى ركعتين أقول هل يقرأ فيهما بفاتحة الكتاب


011-أن النبي صلى الله عليه وسلم لم يكن على شيء من النوافل أشد معاهدة منه على ركعتين قبل الصبح

أن النبي صلى الله عليه وسلم لم يكن على شيء من النوافل أشد معاهدة منه على ركعتين قبل الصبح

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج قال حدثني عطاء عن عبيد بن عمير عن عائشة أن النبي صلى الله عليه وسلم لم يكن على شيء من النوافل أشد معاهدة منه على ركعتين قبل الصبح


012-ما رأيت رسول الله صلى الله عليه وسلم في شيء من النوافل أسرع منه إلى الركعتين قبل الفجر

ما رأيت رسول الله صلى الله عليه وسلم في شيء من النوافل أسرع منه إلى الركعتين قبل الفجر

وحدثنا أبو بكر بن أبي شيبة وابن نمير جميعا عن حفص بن غياث قال بن نمير حدثنا حفص عن بن جريج عن عطاء عن عبيد بن عمير عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم في شيء من النوافل أسرع منه إلى الركعتين قبل الفجر


013-ركعتا الفجر خير من الدنيا وما فيها

ركعتا الفجر خير من الدنيا وما فيها

حدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة عن النبي صلى الله عليه وسلم قال ركعتا الفجر خير من الدنيا وما فيها


014-في شأن الركعتين عند طلوع الفجر لهما أحب إلي من الدنيا جميعا

في شأن الركعتين عند طلوع الفجر لهما أحب إلي من الدنيا جميعا

وحدثنا يحيى بن حبيب حدثنا معتمر قال قال أبي حدثنا قتادة عن زرارة عن سعد بن هشام عن عائشة عن النبي صلى الله عليه وسلم أنه قال في شأن الركعتين عند طلوع الفجر لهما أحب إلي من الدنيا جميعا


015-قرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو الله أحد

قرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو الله أحد

حدثني محمد بن عباد وابن أبي عمر قالا حدثنا مروان بن معاوية عن يزيد هو بن كيسان عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو الله أحد


016-أن رسول الله صلى الله عليه وسلم كان يقرأ في ركعتي الفجر في الأولى منهما { قولوا آمنا بالله وما أنزل إلينا } الآية التي في البقرة وفي الآخرة منهما {

أن رسول الله صلى الله عليه وسلم كان يقرأ في ركعتي الفجر في الأولى منهما { قولوا آمنا بالله وما أنزل إلينا } الآية التي في البقرة وفي الآخرة منهما { آمنا بالله وأشهد بأنا مسلمون

وحدثنا قتيبة بن سعيد حدثنا الفزاري يعني مروان بن معاوية عن عثمان بن حكيم الأنصاري قال أخبرني سعيد بن يسار أن بن عباس أخبره أن رسول الله صلى الله عليه وسلم كان يقرأ في ركعتي الفجر في الأولى منهما " قولوا آمنا بالله وما أنزل إلينا " الآية التي في البقرة وفي الآخرة منهما { آمنا بالله وأشهد بأنا مسلمون


017-كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر { قولوا آمنا بالله وما أنزل إلينا } والتي في آل عمران { تعالوا إلى كلمة سواء بيننا وبينكم }

كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر { قولوا آمنا بالله وما أنزل إلينا } والتي في آل عمران { تعالوا إلى كلمة سواء بيننا وبينكم }

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن عثمان بن حكيم عن سعيد بن يسار عن بن عباس قال كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر " قولوا آمنا بالله وما أنزل إلينا " والتي في آل عمران " تعالوا إلى كلمة سواء بيننا وبينكم "


018-في هذا الإسناد بمثل حديث مروان الفزاري

في هذا الإسناد بمثل حديث مروان الفزاري

وحدثني علي بن خشرم أخبرنا عيسى بن يونس عن عثمان بن حكيم في هذا الإسناد بمثل حديث مروان الفزاري


001-من صلى اثنتي عشرة ركعة في يوم وليلة بني له بهن بيت في الجنة قالت أم حبيبة فما تركتهن منذ سمعتهن من رسول الله صلى الله عليه وسلم وقال عنبسة فما تركتهن

من صلى اثنتي عشرة ركعة في يوم وليلة بني له بهن بيت في الجنة قالت أم حبيبة فما تركتهن منذ سمعتهن من رسول الله صلى الله عليه وسلم وقال عنبسة فما تركتهن منذ سمعتهن من أم حبيبة وقال عمرو بن أوس ما تركتهن منذ سمعتهن من عنبسة وقال النعمان بن سالم ما تركتهن منذ سمعتهن من عمرو بن أوس

حدثنا محمد بن عبد الله بن نمير حدثنا أبو خالد يعني سليمان بن حيان عن داود بن أبي هند عن النعمان بن سالم عن عمرو بن أوس قال حدثني عنبسة بن أبي سفيان في مرضه الذي مات فيه بحديث يتسار إليه قال سمعت أم حبيبة تقول سمعت رسول الله صلى الله عليه وسلم يقول من صلى اثنتي عشرة ركعة في يوم وليلة بني له بهن بيت في الجنة قالت أم حبيبة فما تركتهن منذ سمعتهن من رسول الله صلى الله عليه وسلم وقال عنبسة فما تركتهن منذ سمعتهن من أم حبيبة وقال عمرو بن أوس ما تركتهن منذ سمعتهن من عنبسة وقال النعمان بن سالم ما تركتهن منذ سمعتهن من عمرو بن أوس


002-بهذا الإسناد من صلى في يوم ثنتي عشرة سجدة تطوعا بني له بيت في الجنة

بهذا الإسناد من صلى في يوم ثنتي عشرة سجدة تطوعا بني له بيت في الجنة

حدثني أبو غسان المسمعي حدثنا بشر بن المفضل حدثنا داود عن النعمان بن سالم بهذا الإسناد من صلى في يوم ثنتي عشرة سجدة تطوعا بني له بيت في الجنة


003-ما من عبد مسلم يصلي لله كل يوم ثنتي عشرة ركعة تطوعا غير فريضة إلا بنى الله له بيتا في الجنة أو إلا بني له بيت في الجنة قالت أم حبيبة فما برحت أصليهن

ما من عبد مسلم يصلي لله كل يوم ثنتي عشرة ركعة تطوعا غير فريضة إلا بنى الله له بيتا في الجنة أو إلا بني له بيت في الجنة قالت أم حبيبة فما برحت أصليهن بعد وقال عمرو ما برحت أصليهن بعد وقال النعمان مثل ذلك

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن النعمان بن سالم عن عمرو بن أوس عن عنبسة بن أبي سفيان عن أم حبيبة زوج النبي صلى الله عليه وسلم أنها قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد مسلم يصلي لله كل يوم ثنتي عشرة ركعة تطوعا غير فريضة إلا بنى الله له بيتا في الجنة أو إلا بني له بيت في الجنة قالت أم حبيبة فما برحت أصليهن بعد وقال عمرو ما برحت أصليهن بعد وقال النعمان مثل ذلك


004-ما من عبد مسلم توضأ فأسبغ الوضوء ثم صلى لله كل يوم فذكر بمثله

ما من عبد مسلم توضأ فأسبغ الوضوء ثم صلى لله كل يوم فذكر بمثله

وحدثني عبد الرحمن بن بشر وعبد الله بن هاشم العبدي قالا حدثنا بهز حدثنا شعبة قال النعمان بن سالم أخبرني قال سمعت عمرو بن أوس يحدث عن عنبسة عن أم حبيبة قالت قال رسول الله صلى الله عليه وسلم ما من عبد مسلم توضأ فأسبغ الوضوء ثم صلى لله كل يوم فذكر بمثله


005-صليت مع رسول الله صلى الله عليه وسلم قبل الظهر سجدتين وبعدها سجدتين وبعد المغرب سجدتين وبعد العشاء سجدتين وبعد الجمعة سجدتين فأما المغرب والعشاء

صليت مع رسول الله صلى الله عليه وسلم قبل الظهر سجدتين وبعدها سجدتين وبعد المغرب سجدتين وبعد العشاء سجدتين وبعد الجمعة سجدتين فأما المغرب والعشاء والجمعة فصليت مع النبي صلى الله عليه وسلم في بيته

وحدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا يحيى وهو بن سعيد عن عبيد الله قال أخبرني نافع عن بن عمر ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال صليت مع رسول الله صلى الله عليه وسلم قبل الظهر سجدتين وبعدها سجدتين وبعد المغرب سجدتين وبعد العشاء سجدتين وبعد الجمعة سجدتين فأما المغرب والعشاء والجمعة فصليت مع النبي صلى الله عليه وسلم في بيته


001-كان يصلي في بيتي قبل الظهر أربعا ثم يخرج فيصلي بالناس ثم يدخل فيصلي ركعتين وكان يصلي بالناس المغرب ثم يدخل فيصلي ركعتين ويصلي بالناس العشاء ويدخل

كان يصلي في بيتي قبل الظهر أربعا ثم يخرج فيصلي بالناس ثم يدخل فيصلي ركعتين وكان يصلي بالناس المغرب ثم يدخل فيصلي ركعتين ويصلي بالناس العشاء ويدخل بيتي فيصلي ركعتين وكان يصلي من الليل تسع ركعات فيهن الوتر وكان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ وهو قائم ركع وسجد وهو قائم وإذا قرأ قاعدا ركع وسجد وهو قاعد وكان إذا طلع الفجر صلى ركعتين

حدثنا يحيى بن يحيى أخبرنا هشيم عن خالد عن عبد الله بن شقيق قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم عن تطوعه فقالت كان يصلي في بيتي قبل الظهر أربعا ثم يخرج فيصلي بالناس ثم يدخل فيصلي ركعتين وكان يصلي بالناس المغرب ثم يدخل فيصلي ركعتين ويصلي بالناس العشاء ويدخل بيتي فيصلي ركعتين وكان يصلي من الليل تسع ركعات فيهن الوتر وكان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ وهو قائم ركع وسجد وهو قائم وإذا قرأ قاعدا ركع وسجد وهو قاعد وكان إذا طلع الفجر صلى ركعتين


002-كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا فإذا صلى قائما ركع قائما وإذا صلى قاعدا ركع قاعدا

كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا فإذا صلى قائما ركع قائما وإذا صلى قاعدا ركع قاعدا

حدثنا قتيبة بن سعيد حدثنا حماد عن بديل وأيوب عن عبد الله بن شقيق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا فإذا صلى قائما ركع قائما وإذا صلى قاعدا ركع قاعدا


003-كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا قائما فذكر الحديث

كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا قائما فذكر الحديث

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن بديل عن عبد الله بن شقيق قال كنت شاكيا بفارس فكنت أصلي قاعدا فسألت عن ذلك عائشة فقالت كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا قائما فذكر الحديث


004-كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا

كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا

وحدثنا أبو بكر بن أبي شيبة حدثنا معاذ بن معاذ عن حميد عن عبد الله بن شقيق العقيلي قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم بالليل فقالت كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا


005-كان رسول الله صلى الله عليه وسلم يكثر الصلاة قائما وقاعدا فإذا افتتح الصلاة قائما ركع قائما وإذا افتتح الصلاة قاعدا ركع قاعدا

كان رسول الله صلى الله عليه وسلم يكثر الصلاة قائما وقاعدا فإذا افتتح الصلاة قائما ركع قائما وإذا افتتح الصلاة قاعدا ركع قاعدا

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن حسان عن محمد بن سيرين عن عبد الله بن شقيق العقيلي قال سألنا عائشة عن صلاة رسول الله صلى الله عليه وسلم فقالت كان رسول الله صلى الله عليه وسلم يكثر الصلاة قائما وقاعدا فإذا افتتح الصلاة قائما ركع قائما وإذا افتتح الصلاة قاعدا ركع قاعدا


006-ما رأيت رسول الله صلى الله عليه وسلم يقرأ في شيء من صلاة الليل جالسا حتى إذا كبر قرأ جالسا حتى إذا بقي عليه من السورة ثلاثون أو أربعون آية قام فقرأهن

ما رأيت رسول الله صلى الله عليه وسلم يقرأ في شيء من صلاة الليل جالسا حتى إذا كبر قرأ جالسا حتى إذا بقي عليه من السورة ثلاثون أو أربعون آية قام فقرأهن ثم ركع

وحدثني أبو الربيع الزهراني أخبرنا حماد يعني بن زيد ح قال وحدثنا حسن بن الربيع حدثنا مهدي بن ميمون ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن نمير جميعا عن هشام بن عروة ح وحدثني زهير بن حرب واللفظ له قال حدثنا يحيى بن سعيد عن هشام بن عروة قال أخبرني أبي عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم يقرأ في شيء من صلاة الليل جالسا حتى إذا كبر قرأ جالسا حتى إذا بقي عليه من السورة ثلاثون أو أربعون آية قام فقرأهن ثم ركع


007-أن رسول الله صلى الله عليه وسلم كان يصلي جالسا فيقرأ وهو جالس فإذا بقي من قراءته قدر ما يكون ثلاثين أو أربعين آية قام فقرأ وهو قائم ثم ركع ثم سجد ثم

أن رسول الله صلى الله عليه وسلم كان يصلي جالسا فيقرأ وهو جالس فإذا بقي من قراءته قدر ما يكون ثلاثين أو أربعين آية قام فقرأ وهو قائم ثم ركع ثم سجد ثم يفعل في الركعة الثانية مثل ذلك

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن يزيد وأبي النضر عن أبي سلمة بن عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم كان يصلي جالسا فيقرأ وهو جالس فإذا بقي من قراءته قدر ما يكون ثلاثين أو أربعين آية قام فقرأ وهو قائم ثم ركع ثم سجد ثم يفعل في الركعة الثانية مثل ذلك


008-كان رسول الله صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية

كان رسول الله صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال أبو بكر حدثنا إسماعيل بن علية عن الوليد بن أبي هشام عن أبي بكر بن محمد عن عمرة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية


009-قلت لعائشة كيف كان يصنع رسول الله صلى الله عليه وسلم في الركعتين وهو جالس قالت كان يقرأ فيهما فإذا أراد أن يركع قام فركع

قلت لعائشة كيف كان يصنع رسول الله صلى الله عليه وسلم في الركعتين وهو جالس قالت كان يقرأ فيهما فإذا أراد أن يركع قام فركع

وحدثنا بن نمير حدثنا محمد بن بشر حدثنا محمد بن عمرو حدثني محمد بن إبراهيم عن علقمة بن وقاص قال قلت لعائشة كيف كان يصنع رسول الله صلى الله عليه وسلم في الركعتين وهو جالس قالت كان يقرأ فيهما فإذا أراد أن يركع قام فركع


010-قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي وهو قاعد قالت نعم بعدما حطمه الناس

قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي وهو قاعد قالت نعم بعدما حطمه الناس

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سعيد الجريري عن عبد الله بن شقيق قال قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي وهو قاعد قالت نعم بعدما حطمه الناس


011-بمثله

بمثله

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا كهمس عن عبد الله بن شقيق قال قلت لعائشة فذكر عن النبي صلى الله عليه وسلم بمثله


012-أن النبي صلى الله عليه وسلم لم يمت حتى كان كثير من صلاته وهو جالس

أن النبي صلى الله عليه وسلم لم يمت حتى كان كثير من صلاته وهو جالس

وحدثني محمد بن حاتم وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني عثمان بن أبي سليمان أن أبا سلمة بن عبد الرحمن أخبره أن عائشة أخبرته أن النبي صلى الله عليه وسلم لم يمت حتى كان كثير من صلاته وهو جالس


013-لما بدن رسول الله صلى الله عليه وسلم وثقل كان أكثر صلاته جالسا

لما بدن رسول الله صلى الله عليه وسلم وثقل كان أكثر صلاته جالسا

وحدثني محمد بن حاتم وحسن الحلواني كلاهما عن زيد قال حسن حدثنا زيد بن الحباب حدثني الضحاك بن عثمان حدثني عبد الله بن عروة عن أبيه عن عائشة قالت لما بدن رسول الله صلى الله عليه وسلم وثقل كان أكثر صلاته جالسا


014-ما رأيت رسول الله صلى الله عليه وسلم صلى في سبحته قاعدا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من

ما رأيت رسول الله صلى الله عليه وسلم صلى في سبحته قاعدا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن السائب بن يزيد عن المطلب بن أبي وداعة السهمي عن حفصة أنها قالت ما رأيت رسول الله صلى الله عليه وسلم صلى في سبحته قاعدا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها


015-بهذا الإسناد مثله غير أنهما قالا بعام واحد أو اثنين

بهذا الإسناد مثله غير أنهما قالا بعام واحد أو اثنين

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر جميعا عن الزهري بهذا الإسناد مثله غير أنهما قالا بعام واحد أو اثنين


016-أن النبي صلى الله عليه وسلم لم يمت حتى صلى قاعدا

أن النبي صلى الله عليه وسلم لم يمت حتى صلى قاعدا

وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى عن حسن بن صالح عن سماك قال أخبرني جابر بن سمرة أن النبي صلى الله عليه وسلم لم يمت حتى صلى قاعدا


017-صلاة الرجل قاعدا نصف الصلاة قال فأتيته فوجدته يصلي جالسا فوضعت يدي على رأسه فقال مالك يا عبد الله بن عمرو قلت حدثت يا رسول الله أنك قلت صلاة الرجل

صلاة الرجل قاعدا نصف الصلاة قال فأتيته فوجدته يصلي جالسا فوضعت يدي على رأسه فقال مالك يا عبد الله بن عمرو قلت حدثت يا رسول الله أنك قلت صلاة الرجل قاعدا على نصف الصلاة وأنت تصلي قاعدا قال أجل ولكني لست كأحد منكم

وحدثني زهير بن حرب حدثنا جرير عن منصور عن هلال بن يساف عن أبي يحيى عن عبد الله بن عمرو قال حدثت أن رسول الله صلى الله عليه وسلم قال صلاة الرجل قاعدا نصف الصلاة قال فأتيته فوجدته يصلي جالسا فوضعت يدي على رأسه فقال مالك يا عبد الله بن عمرو قلت حدثت يا رسول الله أنك قلت صلاة الرجل قاعدا على نصف الصلاة وأنت تصلي قاعدا قال أجل ولكني لست كأحد منكم


018-بهذا الإسناد وفي رواية شعبة عن أبي يحيى الأعرج

بهذا الإسناد وفي رواية شعبة عن أبي يحيى الأعرج

وحدثناه أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثنا بن المثنى حدثنا يحيى بن سعيد حدثنا سفيان كلاهما عن منصور بهذا الإسناد وفي رواية شعبة عن أبي يحيى الأعرج


001-أن رسول الله صلى الله عليه وسلم كان يصلي بالليل إحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ منها اضطجع على شقه الأيمن حتى يأتيه المؤذن فيصلي ركعتين

أن رسول الله صلى الله عليه وسلم كان يصلي بالليل إحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ منها اضطجع على شقه الأيمن حتى يأتيه المؤذن فيصلي ركعتين خفيفتين

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم كان يصلي بالليل إحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ منها اضطجع على شقه الأيمن حتى يأتيه المؤذن فيصلي ركعتين خفيفتين


002-كان رسول الله صلى الله عليه وسلم يصلي فيما بين أن يفرغ من صلاة العشاء وهي التي يدعو الناس العتمة إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر

كان رسول الله صلى الله عليه وسلم يصلي فيما بين أن يفرغ من صلاة العشاء وهي التي يدعو الناس العتمة إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر بواحدة فإذا سكت المؤذن من صلاة الفجر وتبين له الفجر وجاءه المؤذن قام فركع ركعتين خفيفتين ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي فيما بين أن يفرغ من صلاة العشاء وهي التي يدعو الناس العتمة إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر بواحدة فإذا سكت المؤذن من صلاة الفجر وتبين له الفجر وجاءه المؤذن قام فركع ركعتين خفيفتين ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة


003-بهذا الإسناد وساق حرملة الحديث بمثله غير أنه لم يذكر وتبين له الفجر وجاءه المؤذن ولم يذكر الإقامة وسائر الحديث بمثل حديث عمرو سواء

بهذا الإسناد وساق حرملة الحديث بمثله غير أنه لم يذكر وتبين له الفجر وجاءه المؤذن ولم يذكر الإقامة وسائر الحديث بمثل حديث عمرو سواء

وحدثنيه حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد وساق حرملة الحديث بمثله غير أنه لم يذكر وتبين له الفجر وجاءه المؤذن ولم يذكر الإقامة وسائر الحديث بمثل حديث عمرو سواء


004-كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس لا يجلس في شيء إلا في آخرها

كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس لا يجلس في شيء إلا في آخرها

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا هشام عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس لا يجلس في شيء إلا في آخرها


005-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ح وحدثناه أبو كريب حدثنا وكيع وأبو أسامة كلهم عن هشام بهذا الإسناد


006-أن رسول الله صلى الله عليه وسلم كان يصلي ثلاث عشرة ركعة بركعتي الفجر

أن رسول الله صلى الله عليه وسلم كان يصلي ثلاث عشرة ركعة بركعتي الفجر

وحدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن عراك بن مالك عن عروة أن عائشة أخبرته أن رسول الله صلى الله عليه وسلم كان يصلي ثلاث عشرة ركعة بركعتي الفجر


007-سأل عائشة كيف كانت صلاة رسول الله صلى الله عليه وسلم في رمضان قالت ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة

سأل عائشة كيف كانت صلاة رسول الله صلى الله عليه وسلم في رمضان قالت ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثا فقالت عائشة فقلت يا رسول الله أتنام قبل أن توتر فقال يا عائشة إن عيني تنامان ولا ينام قلبي

حدثنا يحيى بن يحيى قال قرأت على مالك عن سعيد بن أبي سعيد المقبري عن أبي سلمة بن عبد الرحمن أنه سأل عائشة كيف كانت صلاة رسول الله صلى الله عليه وسلم في رمضان قالت ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثا فقالت عائشة فقلت يا رسول الله أتنام قبل أن توتر فقال يا عائشة إن عيني تنامان ولا ينام قلبي


008-كان يصلي ثلاث عشرة ركعة يصلي ثمان ركعات ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع ثم يصلي ركعتين بين النداء والإقامة من صلاة الصبح

كان يصلي ثلاث عشرة ركعة يصلي ثمان ركعات ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع ثم يصلي ركعتين بين النداء والإقامة من صلاة الصبح

وحدثنا محمد بن المثنى حدثنا بن أبي عدي حدثنا هشام عن يحيى عن أبي سلمة قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم فقالت كان يصلي ثلاث عشرة ركعة يصلي ثمان ركعات ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع ثم يصلي ركعتين بين النداء والإقامة من صلاة الصبح


009-بمثله غير أن في حديثهما تسع ركعات قائما يوتر منهن

بمثله غير أن في حديثهما تسع ركعات قائما يوتر منهن

وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان عن يحيى قال سمعت أبا سلمة ح وحدثني يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام عن يحيى بن أبي كثير قال أخبرني أبو سلمة أنه سأل عائشة عن صلاة رسول الله صلى الله عليه وسلم بمثله غير أن في حديثهما تسع ركعات قائما يوتر منهن


010-كانت صلاته في شهر رمضان وغيره ثلاث عشرة ركعة بالليل منها ركعتا الفجر

كانت صلاته في شهر رمضان وغيره ثلاث عشرة ركعة بالليل منها ركعتا الفجر

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن عبد الله بن أبي لبيد سمع أبا سلمة قال أتيت عائشة فقلت أي أمه أخبريني عن صلاة رسول الله صلى الله عليه وسلم فقالت كانت صلاته في شهر رمضان وغيره ثلاث عشرة ركعة بالليل منها ركعتا الفجر


011-كانت صلاة رسول الله صلى الله عليه وسلم من الليل عشر ركعات ويوتر بسجدة ويركع ركعتي الفجر فتلك ثلاث عشرة ركعة

كانت صلاة رسول الله صلى الله عليه وسلم من الليل عشر ركعات ويوتر بسجدة ويركع ركعتي الفجر فتلك ثلاث عشرة ركعة

حدثنا بن نمير حدثنا أبي حدثنا حنظلة عن القاسم بن محمد قال سمعت عائشة تقول كانت صلاة رسول الله صلى الله عليه وسلم من الليل عشر ركعات ويوتر بسجدة ويركع ركعتي الفجر فتلك ثلاث عشرة ركعة


012-كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة إلى أهله قضى حاجته ثم ينام فإذا كان عند النداء الأول قالت وثب ولا والله ما قالت قام فأفاض عليه الماء

كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة إلى أهله قضى حاجته ثم ينام فإذا كان عند النداء الأول قالت وثب ولا والله ما قالت قام فأفاض عليه الماء ولا والله ما قالت اغتسل وأنا أعلم ما تريد وإن لم يكن جنبا توضأ وضوء الرجل للصلاة ثم صلى الركعتين

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو إسحاق ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق قال سألت الأسود بن يزيد عما حدثته عائشة عن صلاة رسول الله صلى الله عليه وسلم قالت كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة إلى أهله قضى حاجته ثم ينام فإذا كان عند النداء الأول قالت وثب ولا والله ما قالت قام فأفاض عليه الماء ولا والله ما قالت اغتسل وأنا أعلم ما تريد وإن لم يكن جنبا توضأ وضوء الرجل للصلاة ثم صلى الركعتين


013-كان رسول الله صلى الله عليه وسلم يصلي من الليل حتى يكون آخر صلاته الوتر

كان رسول الله صلى الله عليه وسلم يصلي من الليل حتى يكون آخر صلاته الوتر

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا يحيى بن آدم حدثنا عمار بن رزيق عن أبي إسحاق عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي من الليل حتى يكون آخر صلاته الوتر


014-كان يحب الدائم قال قلت أي حين كان يصلي فقالت كان إذا سمع الصارخ قام فصلى

كان يحب الدائم قال قلت أي حين كان يصلي فقالت كان إذا سمع الصارخ قام فصلى

حدثني هناد بن السري حدثنا أبو الأحوص عن أشعث عن أبيه عن مسروق قال سألت عائشة عن عمل رسول الله صلى الله عليه وسلم فقالت كان يحب الدائم قال قلت أي حين كان يصلي فقالت كان إذا سمع الصارخ قام فصلى


015-ما ألفى رسول الله صلى الله عليه وسلم السحر الأعلى في بيتي أو عندي إلا نائما

ما ألفى رسول الله صلى الله عليه وسلم السحر الأعلى في بيتي أو عندي إلا نائما

حدثنا أبو كريب أخبرنا بن بشر عن مسعر عن سعد عن أبي سلمة عن عائشة قالت ما ألفى رسول الله صلى الله عليه وسلم السحر الأعلى في بيتي أو عندي إلا نائما


016-كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع

كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع

حدثنا أبو بكر بن أبي شيبة ونصر بن علي وابن أبي عمر قال أبو بكر حدثنا سفيان بن عيينة عن أبي النضر عن أبي سلمة عن عائشة قالت كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع


017-مثله

مثله

وحدثنا بن أبي عمر حدثنا سفيان عن زياد بن سعد عن بن أبي عتاب عن أبي سلمة عن عائشة عن النبي صلى الله عليه وسلم مثله


018-كان رسول الله صلى الله عليه وسلم يصلي من الليل فإذا أوتر قال قومي فأوتري يا عائشة

كان رسول الله صلى الله عليه وسلم يصلي من الليل فإذا أوتر قال قومي فأوتري يا عائشة

وحدثنا زهير بن حرب حدثنا جرير عن الأعمش عن تميم بن سلمة عن عروة بن الزبير عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي من الليل فإذا أوتر قال قومي فأوتري يا عائشة


019-أن رسول الله صلى الله عليه وسلم كان يصلي صلاته بالليل وهي معترضة بين يديه فإذا بقي الوتر أيقظها فأوترت

أن رسول الله صلى الله عليه وسلم كان يصلي صلاته بالليل وهي معترضة بين يديه فإذا بقي الوتر أيقظها فأوترت

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني سليمان بن بلال عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد عن عائشة أن رسول الله صلى الله عليه وسلم كان يصلي صلاته بالليل وهي معترضة بين يديه فإذا بقي الوتر أيقظها فأوترت


020-من كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى السحر

من كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى السحر

وحدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن أبي يعفور واسمه واقد ولقبه وقدان ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش كلاهما عن مسلم عن مسروق عن عائشة قالت من كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى السحر


021-من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر

من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن أبي حصين عن يحيى بن وثاب عن مسروق عن عائشة قالت من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر


022-كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى آخر الليل

كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى آخر الليل

حدثني علي بن حجر حدثنا حسان قاضي كرمان عن سعيد بن مسروق عن أبي الضحى عن مسروق عن عائشة قالت كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى آخر الليل


001-أن سعد بن هشام بن عامر أراد أن يغزو في سبيل الله فقدم المدينة فأراد أن يبيع عقارا له بها فيجعله في السلاح والكراع ويجاهد الروم حتى يموت فلما قدم

أن سعد بن هشام بن عامر أراد أن يغزو في سبيل الله فقدم المدينة فأراد أن يبيع عقارا له بها فيجعله في السلاح والكراع ويجاهد الروم حتى يموت فلما قدم المدينة لقي أناسا من أهل المدينة فنهوه عن ذلك وأخبروه أن رهطا ستة أرادوا ذلك في حياة نبي الله صلى الله عليه وسلم فنهاهم نبي الله صلى الله عليه وسلم وقال أليس لكم في أسوة فلما حدثوه بذلك راجع امرأته وقد كان طلقها وأشهد على رجعتها فأتى بن عباس فسأله عن وتر رسول الله صلى الله عليه وسلم فقال بن عباس ألا أدلك على أعلم أهل الأرض بوتر رسول الله صلى الله عليه وسلم قال من قال عائشة فأتها فاسألها ثم ائتني فأخبرني بردها عليك فانطلقت إليها فأتيت على حكيم بن أفلح فاستلحقته إليها فقال ما أنا بقاربها لأني نهيتها أن تقول في هاتين الشيعتين شيئا فأبت فيهما إلا مضيا قال فأقسمت عليه فجاء فانطلقنا إلى عائشة فاستأذنا عليها فأذنت لنا فدخلنا عليها فقالت أحكيم فعرفته فقال نعم فقالت من معك قال سعد بن هشام قالت من هشام قال بن عامر فترحمت عليه وقالت خيرا قال قتادة وكان أصيب يوم أحد فقلت يا أم المؤمنين أنبئيني عن خلق رسول الله صلى الله عليه وسلم قالت ألست تقرأ القرآن قلت بلى قالت فإن خلق نبي الله صلى الله عليه وسلم كان القرآن قال فهممت أن أقوم ولا أسأل أحدا عن شيء حتى أموت ثم بدا لي فقلت أنبئيني عن قيام رسول الله صلى الله عليه وسلم فقالت ألست تقرأ يا أيها المزمل قلت بلى قالت فإن الله افترض قيام الليل في أول هذه السورة فقام نبي الله صلى الله عليه وسلم وأصحابه حولا وأمسك الله خاتمتها اثني عشر شهرا في السماء حتى أنزل الله في آخر هذه السورة التخفيف فصار قيام الليل تطوعا بعد فريضة قال قلت يا أم المؤمنين أنبئيني عن وتر رسول الله صلى الله عليه وسلم فقالت كنا نعد له سواكه وطهوره فيبعثه الله ما شاء أن يبعثه من الليل فيتسوك ويتوضأ ويصلي تسع ركعات لا يجلس فيها إلا في الثامنة فيذكر الله ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر الله ويحمده ويدعوه ثم يسلم تسليما يسمعنا ثم يصلي ركعتين بعدما يسلم وهو قاعد فتلك إحدى عشرة ركعة يا بني فلما سن نبي الله صلى الله عليه وسلم وأخذه اللحم أوتر بسبع وصنع في الركعتين مثل صنيعه الأول فتلك تسع يا بنى وكان نبي الله صلى الله عليه وسلم إذا صلى صلاة أحب أن يداوم عليها وكان إذا غلبه نوم أو وجع عن قيام الليل صلى من النهار ثنتي عشرة ركعة ولا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله في ليلة ولا صلى ليلة إلى الصبح ولا صام شهرا كاملا غير رمضان قال فانطلقت إلى بن عباس فحدثته بحديثها فقال صدقت لو كنت أقربها أو أدخل عليها لأتيتها حتى تشافهني به قال قلت لو علمت أنك لا تدخل عليها ما حدثتك حديثها

حدثنا محمد بن المثنى العنز حدثنا محمد بن أبي عدي عن سعيد عن قتادة عن زرارة أن سعد بن هشام بن عامر أراد أن يغزو في سبيل الله فقدم المدينة فأراد أن يبيع عقارا له بها فيجعله في السلاح والكراع ويجاهد الروم حتى يموت فلما قدم المدينة لقي أناسا من أهل المدينة فنهوه عن ذلك وأخبروه أن رهطا ستة أرادوا ذلك في حياة نبي الله صلى الله عليه وسلم فنهاهم نبي الله صلى الله عليه وسلم وقال أليس لكم في أسوة فلما حدثوه بذلك راجع امرأته وقد كان طلقها وأشهد على رجعتها فأتى بن عباس فسأله عن وتر رسول الله صلى الله عليه وسلم فقال بن عباس ألا أدلك على أعلم أهل الأرض بوتر رسول الله صلى الله عليه وسلم قال من قال عائشة فأتها فاسألها ثم ائتني فأخبرني بردها عليك فانطلقت إليها فأتيت على حكيم بن أفلح فاستلحقته إليها فقال ما أنا بقاربها لأني نهيتها أن تقول في هاتين الشيعتين شيئا فأبت فيهما إلا مضيا قال فأقسمت عليه فجاء فانطلقنا إلى عائشة فاستأذنا عليها فأذنت لنا فدخلنا عليها فقالت أحكيم فعرفته فقال نعم فقالت من معك قال سعد بن هشام قالت من هشام قال بن عامر فترحمت عليه وقالت خيرا قال قتادة وكان أصيب يوم أحد فقلت يا أم المؤمنين أنبئيني عن خلق رسول الله صلى الله عليه وسلم قالت ألست تقرأ القرآن قلت بلى قالت فإن خلق نبي الله صلى الله عليه وسلم كان القرآن قال فهممت أن أقوم ولا أسأل أحدا عن شيء حتى أموت ثم بدا لي فقلت أنبئيني عن قيام رسول الله صلى الله عليه وسلم فقالت ألست تقرأ يا أيها المزمل قلت بلى قالت فإن الله افترض قيام الليل في أول هذه السورة فقام نبي الله صلى الله عليه وسلم وأصحابه حولا وأمسك الله خاتمتها اثني عشر شهرا في السماء حتى أنزل الله في آخر هذه السورة التخفيف فصار قيام الليل تطوعا بعد فريضة قال قلت يا أم المؤمنين أنبئيني عن وتر رسول الله صلى الله عليه وسلم فقالت كنا نعد له سواكه وطهوره فيبعثه الله ما شاء أن يبعثه من الليل فيتسوك ويتوضأ ويصلي تسع ركعات لا يجلس فيها إلا في الثامنة فيذكر الله ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر الله ويحمده ويدعوه ثم يسلم تسليما يسمعنا ثم يصلي ركعتين بعدما يسلم وهو قاعد فتلك إحدى عشرة ركعة يا بني فلما سن نبي الله صلى الله عليه وسلم وأخذه اللحم أوتر بسبع وصنع في الركعتين مثل صنيعه الأول فتلك تسع يا بنى وكان نبي الله صلى الله عليه وسلم إذا صلى صلاة أحب أن يداوم عليها وكان إذا غلبه نوم أو وجع عن قيام الليل صلى من النهار ثنتي عشرة ركعة ولا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله في ليلة ولا صلى ليلة إلى الصبح ولا صام شهرا كاملا غير رمضان قال فانطلقت إلى بن عباس فحدثته بحديثها فقال صدقت لو كنت أقربها أو أدخل عليها لأتيتها حتى تشافهني به قال قلت لو علمت أنك لا تدخل عليها ما حدثتك حديثها


002-أنه طلق امرأته ثم انطلق إلى المدينة ليبيع عقاره فذكر نحوه

أنه طلق امرأته ثم انطلق إلى المدينة ليبيع عقاره فذكر نحوه

وحدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن زرارة بن أوفى عن سعد بن هشام أنه طلق امرأته ثم انطلق إلى المدينة ليبيع عقاره فذكر نحوه


003-انطلقت إلى عبد الله بن عباس فسألته عن الوتر وساق الحديث بقصته وقال فيه قالت من هشام قلت بن عامر قالت نعم المرء كان عامر أصيب يوم أحد

انطلقت إلى عبد الله بن عباس فسألته عن الوتر وساق الحديث بقصته وقال فيه قالت من هشام قلت بن عامر قالت نعم المرء كان عامر أصيب يوم أحد

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا سعيد بن أبي عروبة حدثنا قتادة عن زرارة بن أوفى عن سعد بن هشام أنه قال انطلقت إلى عبد الله بن عباس فسألته عن الوتر وساق الحديث بقصته وقال فيه قالت من هشام قلت بن عامر قالت نعم المرء كان عامر أصيب يوم أحد


004-أنه طلق امرأته واقتص الحديث بمعنى حديث سعيد وفيه قالت من هشام قال بن عامر قالت نعم المرء كان أصيب مع رسول الله صلى الله عليه وسلم يوم أحد وفيه فقال

أنه طلق امرأته واقتص الحديث بمعنى حديث سعيد وفيه قالت من هشام قال بن عامر قالت نعم المرء كان أصيب مع رسول الله صلى الله عليه وسلم يوم أحد وفيه فقال حكيم بن أفلح أما إني لو علمت أنك لا تدخل عليها ما أنبأتك بحديثها

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع كلاهما عن عبد الرزاق أخبرنا معمر عن قتادة عن زرارة بن أوفى أن سعد بن هشام كان جارا له فأخبره أنه طلق امرأته واقتص الحديث بمعنى حديث سعيد وفيه قالت من هشام قال بن عامر قالت نعم المرء كان أصيب مع رسول الله صلى الله عليه وسلم يوم أحد وفيه فقال حكيم بن أفلح أما إني لو علمت أنك لا تدخل عليها ما أنبأتك بحديثها


005-أن رسول الله صلى الله عليه وسلم كان إذا فاتته الصلاة من الليل من وجع أو غيره صلى من النهار ثنتي عشرة ركعة

أن رسول الله صلى الله عليه وسلم كان إذا فاتته الصلاة من الليل من وجع أو غيره صلى من النهار ثنتي عشرة ركعة

حدثنا سعيد بن منصور وقتيبة بن سعيد جميعا عن أبي عوانة قال سعيد حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا فاتته الصلاة من الليل من وجع أو غيره صلى من النهار ثنتي عشرة ركعة


006-كان رسول الله صلى الله عليه وسلم إذا عمل عملا أثبته وكان إذا نام من الليل أو مرض صلى من النهار ثنتي عشرة ركعة قالت وما رأيت رسول الله صلى الله عليه

كان رسول الله صلى الله عليه وسلم إذا عمل عملا أثبته وكان إذا نام من الليل أو مرض صلى من النهار ثنتي عشرة ركعة قالت وما رأيت رسول الله صلى الله عليه وسلم قام ليلة حتى الصباح وما صام شهرا متتابعا إلا رمضان

وحدثنا علي بن خشرم أخبرنا عيسى وهو بن يونس عن شعبة عن قتادة عن زرارة عن سعد بن هشام الأنصاري عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا عمل عملا أثبته وكان إذا نام من الليل أو مرض صلى من النهار ثنتي عشرة ركعة قالت وما رأيت رسول الله صلى الله عليه وسلم قام ليلة حتى الصباح وما صام شهرا متتابعا إلا رمضان


007-من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل

من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل

حدثنا هارون بن معروف حدثنا عبد الله بن وهب ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب عن يونس بن يزيد عن بن شهاب عن السائب بن يزيد وعبيد الله بن عبد الله أخبراه عن عبد الرحمن بن عبد القاري قال سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل


001-أن زيد بن أرقم رأى قوما يصلون من الضحى فقال أما لقد علموا أن الصلاة في غير هذه الساعة أفضل إن رسول الله صلى الله عليه وسلم قال صلاة الأوابين حين ترمض

أن زيد بن أرقم رأى قوما يصلون من الضحى فقال أما لقد علموا أن الصلاة في غير هذه الساعة أفضل إن رسول الله صلى الله عليه وسلم قال صلاة الأوابين حين ترمض الفصال

وحدثنا زهير بن حرب وابن نمير قالا حدثنا إسماعيل وهو بن علية عن أيوب عن القاسم الشيباني أن زيد بن أرقم رأى قوما يصلون من الضحى فقال أما لقد علموا أن الصلاة في غير هذه الساعة أفضل إن رسول الله صلى الله عليه وسلم قال صلاة الأوابين حين ترمض الفصال


002-خرج رسول الله صلى الله عليه وسلم على أهل قباء وهم يصلون فقال صلاة الأوابين إذا رمضت الفصال

خرج رسول الله صلى الله عليه وسلم على أهل قباء وهم يصلون فقال صلاة الأوابين إذا رمضت الفصال

حدثنا زهير بن حرب حدثنا يحيى بن سعيد عن هشام بن أبي عبد الله قال حدثنا القاسم الشيباني عن زيد بن أرقم قال خرج رسول الله صلى الله عليه وسلم على أهل قباء وهم يصلون فقال صلاة الأوابين إذا رمضت الفصال


001-سأل رسول الله صلى الله عليه وسلم عن صلاة الليل فقال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما

سأل رسول الله صلى الله عليه وسلم عن صلاة الليل فقال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع وعبد الله بن دينار عن بن عمر أن رجلا سأل رسول الله صلى الله عليه وسلم عن صلاة الليل فقال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى


002-أن رجلا سأل النبي صلى الله عليه وسلم عن صلاة الليل فقال مثنى مثنى فإذا خشيت الصبح فأوتر بركعة

أن رجلا سأل النبي صلى الله عليه وسلم عن صلاة الليل فقال مثنى مثنى فإذا خشيت الصبح فأوتر بركعة

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قال زهير حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه سمع النبي صلى الله عليه وسلم يقول ح وحدثنا محمد بن عباد واللفظ له حدثنا سفيان حدثنا عمرو عن طاوس عن بن عمر ح وحدثنا الزهري عن سالم عن أبيه أن رجلا سأل النبي صلى الله عليه وسلم عن صلاة الليل فقال مثنى مثنى فإذا خشيت الصبح فأوتر بركعة


003-يا رسول الله كيف صلاة الليل قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة

يا رسول الله كيف صلاة الليل قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب أخبرني عمرو أن بن شهاب حدثه أن سالم بن عبد الله بن عمر وحميد بن عبد الرحمن بن عوف حدثاه عن عبد الله بن عمر بن الخطاب أنه قال قام رجل فقال يا رسول الله كيف صلاة الليل قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة


004-كيف صلاة الليل قال مثنى مثنى فإذا خشيت الصبح فصل ركعة واجعل آخر صلاتك وترا ثم سأله رجل على رأس الحول وأنا بذلك المكان من رسول الله صلى الله عليه وسلم

كيف صلاة الليل قال مثنى مثنى فإذا خشيت الصبح فصل ركعة واجعل آخر صلاتك وترا ثم سأله رجل على رأس الحول وأنا بذلك المكان من رسول الله صلى الله عليه وسلم فلا أدري هو ذلك الرجل أو رجل آخر فقال له مثل ذلك

وحدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب وبديل عن عبد الله بن شقيق عن عبد الله بن عمر أن رجلا سأل النبي صلى الله عليه وسلم وأنا بينه وبين السائل فقال يا رسول الله كيف صلاة الليل قال مثنى مثنى فإذا خشيت الصبح فصل ركعة واجعل آخر صلاتك وترا ثم سأله رجل على رأس الحول وأنا بذلك المكان من رسول الله صلى الله عليه وسلم فلا أدري هو ذلك الرجل أو رجل آخر فقال له مثل ذلك


005-سأل رجل النبي صلى الله عليه وسلم فذكرا بمثله وليس في حديثهما ثم سأله رجل على رأس الحول وما بعده

سأل رجل النبي صلى الله عليه وسلم فذكرا بمثله وليس في حديثهما ثم سأله رجل على رأس الحول وما بعده

وحدثني أبو كامل حدثنا حماد حدثنا أيوب وبديل وعمران بن حدير عن عبد الله بن شقيق عن بن عمر ح وحدثنا محمد بن عبيد الغبري حدثنا حماد حدثنا أيوب والزبير بن الخريت عن عبد الله بن شقيق عن بن عمر قال سأل رجل النبي صلى الله عليه وسلم فذكرا بمثله وليس في حديثهما ثم سأله رجل على رأس الحول وما بعده


006-بادروا الصبح بالوتر

بادروا الصبح بالوتر

وحدثنا هارون بن معروف وسريج بن يونس وأبو كريب جميعا عن بن أبي زائدة قال هارون حدثنا بن أبي زائدة أخبرني عاصم الأحول عن عبد الله بن شقيق عن بن عمر أن النبي صلى الله عليه وسلم قال بادروا الصبح بالوتر


007-من صلى من الليل فليجعل آخر صلاته وترا فإن رسول الله صلى الله عليه وسلم كان يأمر بذلك

من صلى من الليل فليجعل آخر صلاته وترا فإن رسول الله صلى الله عليه وسلم كان يأمر بذلك

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع أن بن عمر قال من صلى من الليل فليجعل آخر صلاته وترا فإن رسول الله صلى الله عليه وسلم كان يأمر بذلك


008-اجعلوا آخر صلاتكم بالليل وترا

اجعلوا آخر صلاتكم بالليل وترا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثني زهير بن حرب وابن المثنى قالا حدثنا يحيى كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال اجعلوا آخر صلاتكم بالليل وترا


009-من صلى من الليل فليجعل آخر صلاته وترا قبل الصبح كذلك كان رسول الله صلى الله عليه وسلم يأمرهم

من صلى من الليل فليجعل آخر صلاته وترا قبل الصبح كذلك كان رسول الله صلى الله عليه وسلم يأمرهم

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني نافع أن بن عمر كان يقول من صلى من الليل فليجعل آخر صلاته وترا قبل الصبح كذلك كان رسول الله صلى الله عليه وسلم يأمرهم


010-الوتر ركعة من آخر الليل

الوتر ركعة من آخر الليل

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن أبي التياح قال حدثني أبو مجلز عن بن عمر قال قال رسول الله صلى الله عليه وسلم الوتر ركعة من آخر الليل


011-الوتر ركعة من آخر الليل

الوتر ركعة من آخر الليل

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي مجلز قال سمعت بن عمر يحدث عن النبي صلى الله عليه وسلم قال الوتر ركعة من آخر الليل


012-سألت بن عباس عن الوتر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل وسألت بن عمر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من

سألت بن عباس عن الوتر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل وسألت بن عمر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل

وحدثني زهير بن حرب حدثنا عبد الصمد حدثنا همام حدثنا قتادة عن أبي مجلز قال سألت بن عباس عن الوتر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل وسألت بن عمر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل


013-أن رجلا نادى رسول الله صلى الله عليه وسلم وهو في المسجد فقال يا رسول الله كيف أوتر صلاة الليل فقال رسول الله صلى الله عليه وسلم من صلى فليصل مثنى

أن رجلا نادى رسول الله صلى الله عليه وسلم وهو في المسجد فقال يا رسول الله كيف أوتر صلاة الليل فقال رسول الله صلى الله عليه وسلم من صلى فليصل مثنى مثنى فإن أحس أن يصبح سجد سجدة فأوترت له ما صلى قال أبو كريب عبيد الله بن عبد الله ولم يقل بن عمر

وحدثنا أبو كريب وهارون بن عبد الله قالا حدثنا أبو أسامة عن الوليد بن كثير قال حدثني عبيد الله بن عبد الله بن عمر أن بن عمر حدثهم أن رجلا نادى رسول الله صلى الله عليه وسلم وهو في المسجد فقال يا رسول الله كيف أوتر صلاة الليل فقال رسول الله صلى الله عليه وسلم من صلى فليصل مثنى مثنى فإن أحس أن يصبح سجد سجدة فأوترت له ما صلى قال أبو كريب عبيد الله بن عبد الله ولم يقل بن عمر


014-كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة قال قلت إني لست عن هذا أسألك قال إنك لضخم ألا تدعني أستقرئ لك الحديث كان رسول

كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة قال قلت إني لست عن هذا أسألك قال إنك لضخم ألا تدعني أستقرئ لك الحديث كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة ويصلي ركعتين قبل الغداة كأن الأذان بأذنيه قال خلف أرأيت الركعتين قبل الغداة ولم يذكر صلاة

حدثنا خلف بن هشام وأبو كامل قالا حدثنا حماد بن زيد عن أنس بن سيرين قال سألت بن عمر قلت أرأيت الركعتين قبل صلاة الغداة أأطيل فيهما القراءة قال كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة قال قلت إني لست عن هذا أسألك قال إنك لضخم ألا تدعني أستقرئ لك الحديث كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة ويصلي ركعتين قبل الغداة كأن الأذان بأذنيه قال خلف أرأيت الركعتين قبل الغداة ولم يذكر صلاة


015-سألت بن عمر بمثله وزاد ويوتر بركعة من آخر الليل وفيه فقال به به إنك لضخم

سألت بن عمر بمثله وزاد ويوتر بركعة من آخر الليل وفيه فقال به به إنك لضخم

وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أنس بن سيرين قال سألت بن عمر بمثله وزاد ويوتر بركعة من آخر الليل وفيه فقال به به إنك لضخم


016-صلاة الليل مثنى مثنى فإذا رأيت أن الصبح يدركك فأوتر بواحدة فقيل لابن عمر ما مثنى مثنى قال أن تسلم في كل ركعتين

صلاة الليل مثنى مثنى فإذا رأيت أن الصبح يدركك فأوتر بواحدة فقيل لابن عمر ما مثنى مثنى قال أن تسلم في كل ركعتين

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عقبة بن حريث قال سمعت بن عمر يحدث أن رسول الله صلى الله عليه وسلم قال صلاة الليل مثنى مثنى فإذا رأيت أن الصبح يدركك فأوتر بواحدة فقيل لابن عمر ما مثنى مثنى قال أن تسلم في كل ركعتين


017-أوتروا قبل أن تصبحوا

أوتروا قبل أن تصبحوا

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن معمر عن يحيى بن أبي كثير عن أبي نضرة عن أبي سعيد أن النبي صلى الله عليه وسلم قال أوتروا قبل أن تصبحوا


018-أوتروا قبل الصبح

أوتروا قبل الصبح

وحدثني إسحاق بن منصور أخبرني عبيد الله عن شيبان عن يحيى قال أخبرني أبو نضرة العوقي أن أبا سعيد أخبرهم أنهم سألوا النبي صلى الله عليه وسلم عن الوتر فقال أوتروا قبل الصبح


001-من خاف أن لا يقوم من آخر الليل فليوتر أوله ومن طمع أن يقوم آخره فليوتر آخر الليل فإن صلاة آخر الليل مشهودة وذلك أفضل وقال أبو معاوية محضورة

من خاف أن لا يقوم من آخر الليل فليوتر أوله ومن طمع أن يقوم آخره فليوتر آخر الليل فإن صلاة آخر الليل مشهودة وذلك أفضل وقال أبو معاوية محضورة

حدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم من خاف أن لا يقوم من آخر الليل فليوتر أوله ومن طمع أن يقوم آخره فليوتر آخر الليل فإن صلاة آخر الليل مشهودة وذلك أفضل وقال أبو معاوية محضورة


002-أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل

أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل


001-أفضل الصلاة طول القنوت

أفضل الصلاة طول القنوت

حدثنا عبد بن حميد أخبرنا أبو عاصم أخبرنا بن جريج أخبرني أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أفضل الصلاة طول القنوت


002-سئل رسول الله صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت قال أبو بكر حدثنا أبو معاوية عن الأعمش

سئل رسول الله صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت قال أبو بكر حدثنا أبو معاوية عن الأعمش

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال سئل رسول الله صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت قال أبو بكر حدثنا أبو معاوية عن الأعمش


001-إن في الليل لساعة لا يوافقها رجل مسلم يسأل الله خيرا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة

إن في الليل لساعة لا يوافقها رجل مسلم يسأل الله خيرا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن في الليل لساعة لا يوافقها رجل مسلم يسأل الله خيرا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة


002-إن من الليل ساعة لا يوافقها عبد مسلم يسأل الله خيرا إلا أعطاه إياه

إن من الليل ساعة لا يوافقها عبد مسلم يسأل الله خيرا إلا أعطاه إياه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال إن من الليل ساعة لا يوافقها عبد مسلم يسأل الله خيرا إلا أعطاه إياه


001-ينزل ربنا تبارك وتعالى كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر فيقول من يدعوني فأستجيب له ومن يسألني فأعطيه ومن يستغفرني فأغفر له

ينزل ربنا تبارك وتعالى كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر فيقول من يدعوني فأستجيب له ومن يسألني فأعطيه ومن يستغفرني فأغفر له

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي عبد الله الأغر وعن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ينزل ربنا تبارك وتعالى كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر فيقول من يدعوني فأستجيب له ومن يسألني فأعطيه ومن يستغفرني فأغفر له


002-ينزل الله إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا

ينزل الله إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفرني فأغفر له فلا يزال كذلك حتى يضيء الفجر

وحدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ينزل الله إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفرني فأغفر له فلا يزال كذلك حتى يضيء الفجر


003-إذا مضى شطر الليل أو ثلثاه ينزل الله إلى السماء الدنيا فيقول هل من سائل يعطى هل من داع يستجاب له هل من مستغفر يغفر له حتى ينفجر الصبح

إذا مضى شطر الليل أو ثلثاه ينزل الله إلى السماء الدنيا فيقول هل من سائل يعطى هل من داع يستجاب له هل من مستغفر يغفر له حتى ينفجر الصبح

حدثنا إسحاق بن منصور أخبرنا أبو المغيرة حدثنا الأوزاعي حدثنا يحيى حدثنا أبو سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا مضى شطر الليل أو ثلثاه ينزل الله إلى السماء الدنيا فيقول هل من سائل يعطى هل من داع يستجاب له هل من مستغفر يغفر له حتى ينفجر الصبح


004-ينزل الله في السماء الدنيا لشطر الليل أو لثلث الليل الآخر فيقول من يدعوني فأستجيب له أو يسألني فأعطيه ثم يقول من يقرض غير عدي ولا ظلوم قال مسلم بن

ينزل الله في السماء الدنيا لشطر الليل أو لثلث الليل الآخر فيقول من يدعوني فأستجيب له أو يسألني فأعطيه ثم يقول من يقرض غير عدي ولا ظلوم قال مسلم بن مرجانة هو سعيد بن عبد الله ومرجانة أمه

حدثني حجاج بن الشاعر حدثنا محاضر أبو المورع حدثنا سعد بن سعيد قال أخبرني بن مرجانة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ينزل الله في السماء الدنيا لشطر الليل أو لثلث الليل الآخر فيقول من يدعوني فأستجيب له أو يسألني فأعطيه ثم يقول من يقرض غير عدي ولا ظلوم قال مسلم بن مرجانة هو سعيد بن عبد الله ومرجانة أمه


005-بهذا الإسناد وزاد ثم يبسط يديه تبارك وتعالى يقول من يقرض غير عدوم ولا ظلوم

بهذا الإسناد وزاد ثم يبسط يديه تبارك وتعالى يقول من يقرض غير عدوم ولا ظلوم

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني سليمان بن بلال عن سعد بن سعيد بهذا الإسناد وزاد ثم يبسط يديه تبارك وتعالى يقول من يقرض غير عدوم ولا ظلوم


006-إن الله يمهل حتى إذا ذهب ثلث الليل الأول نزل إلى السماء الدنيا فيقول هل من مستغفر هل من تائب هل من سائل هل من داع حتى ينفجر الفجر

إن الله يمهل حتى إذا ذهب ثلث الليل الأول نزل إلى السماء الدنيا فيقول هل من مستغفر هل من تائب هل من سائل هل من داع حتى ينفجر الفجر

حدثنا عثمان وأبو بكر ابنا أبي شيبة وإسحاق بن إبراهيم الحنظلي واللفظ لابني أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي إسحاق عن الأغر أبي مسلم يرويه عن أبي سعيد وأبي هريرة قالا قال رسول الله صلى الله عليه وسلم إن الله يمهل حتى إذا ذهب ثلث الليل الأول نزل إلى السماء الدنيا فيقول هل من مستغفر هل من تائب هل من سائل هل من داع حتى ينفجر الفجر


007-بهذا الإسناد غير أن حديث منصور أتم وأكثر

بهذا الإسناد غير أن حديث منصور أتم وأكثر

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق بهذا الإسناد غير أن حديث منصور أتم وأكثر


001-من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه

من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه


002-كان رسول الله صلى الله عليه وسلم يرغب في قيام رمضان من غير أن يأمرهم فيه بعزيمة فيقول من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه فتوفي رسول

كان رسول الله صلى الله عليه وسلم يرغب في قيام رمضان من غير أن يأمرهم فيه بعزيمة فيقول من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك ثم كان الأمر على ذلك في خلافة أبي بكر وصدرا من خلافة عمر على ذلك

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يرغب في قيام رمضان من غير أن يأمرهم فيه بعزيمة فيقول من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك ثم كان الأمر على ذلك في خلافة أبي بكر وصدرا من خلافة عمر على ذلك


003-من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه

من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه

وحدثني زهير بن حرب حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن أن أبا هريرة حدثهم أن رسول الله صلى الله عليه وسلم قال من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه


004-من يقم ليلة القدر فيوافقها أراه قال إيمانا واحتسابا غفر له

من يقم ليلة القدر فيوافقها أراه قال إيمانا واحتسابا غفر له

حدثني محمد بن رافع حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال من يقم ليلة القدر فيوافقها أراه قال إيمانا واحتسابا غفر له


005-أن رسول الله صلى الله عليه وسلم صلى في المسجد ذات ليلة فصلى بصلاته ناس ثم صلى من القابلة فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج

أن رسول الله صلى الله عليه وسلم صلى في المسجد ذات ليلة فصلى بصلاته ناس ثم صلى من القابلة فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول الله صلى الله عليه وسلم فلما أصبح قال قد رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم قال وذلك في رمضان

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم صلى في المسجد ذات ليلة فصلى بصلاته ناس ثم صلى من القابلة فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول الله صلى الله عليه وسلم فلما أصبح قال قد رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم قال وذلك في رمضان


006-أن رسول الله صلى الله عليه وسلم خرج من جوف الليل فصلى في المسجد فصلى رجال بصلاته فأصبح الناس يتحدثون بذلك فاجتمع أكثر منهم فخرج رسول الله صلى الله

أن رسول الله صلى الله عليه وسلم خرج من جوف الليل فصلى في المسجد فصلى رجال بصلاته فأصبح الناس يتحدثون بذلك فاجتمع أكثر منهم فخرج رسول الله صلى الله عليه وسلم في الليلة الثانية فصلوا بصلاته فأصبح الناس يذكرون ذلك فكثر أهل المسجد من الليلة الثالثة فخرج فصلوا بصلاته فلما كانت الليلة الرابعة عجز المسجد عن أهله فلم يخرج إليهم رسول الله صلى الله عليه وسلم فطفق رجال منهم يقولون الصلاة فلم يخرج إليهم رسول الله صلى الله عليه وسلم حتى خرج لصلاة الفجر فلما قضى الفجر أقبل على الناس ثم تشهد فقال أما بعد فإنه لم يخف علي شأنكم الليلة ولكني خشيت أن تفرض عليكم صلاة الليل فتعجزوا عنها

وحدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس بن يزيد عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة أخبرته أن رسول الله صلى الله عليه وسلم خرج من جوف الليل فصلى في المسجد فصلى رجال بصلاته فأصبح الناس يتحدثون بذلك فاجتمع أكثر منهم فخرج رسول الله صلى الله عليه وسلم في الليلة الثانية فصلوا بصلاته فأصبح الناس يذكرون ذلك فكثر أهل المسجد من الليلة الثالثة فخرج فصلوا بصلاته فلما كانت الليلة الرابعة عجز المسجد عن أهله فلم يخرج إليهم رسول الله صلى الله عليه وسلم فطفق رجال منهم يقولون الصلاة فلم يخرج إليهم رسول الله صلى الله عليه وسلم حتى خرج لصلاة الفجر فلما قضى الفجر أقبل على الناس ثم تشهد فقال أما بعد فإنه لم يخف علي شأنكم الليلة ولكني خشيت أن تفرض عليكم صلاة الليل فتعجزوا عنها


007-من قام السنة أصاب ليلة القدر فقال أبي والله الذي لا إله إلا هو إنها لفي رمضان يحلف ما يستثني ووالله إني لأعلم أي ليلة هي هي الليلة التي أمرنا بها

من قام السنة أصاب ليلة القدر فقال أبي والله الذي لا إله إلا هو إنها لفي رمضان يحلف ما يستثني ووالله إني لأعلم أي ليلة هي هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم بقيامها هي ليلة صبيحة سبع وعشرين وأمارتها أن تطلع الشمس في صبيحة يومها بيضاء لا شعاع لها

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي حدثني عبدة عن زر قال سمعت أبي بن كعب يقول وقيل له إن عبد الله بن مسعود يقول من قام السنة أصاب ليلة القدر فقال أبي والله الذي لا إله إلا هو إنها لفي رمضان يحلف ما يستثني ووالله إني لأعلم أي ليلة هي هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم بقيامها هي ليلة صبيحة سبع وعشرين وأمارتها أن تطلع الشمس في صبيحة يومها بيضاء لا شعاع لها


008-في ليلة القدر والله إني لأعلمها وأكثر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي

في ليلة القدر والله إني لأعلمها وأكثر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبدة بن أبي لبابة يحدث عن زر بن حبيش عن أبي بن كعب قال قال أبي في ليلة القدر والله إني لأعلمها وأكثر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه


009-بهذا الإسناد نحوه ولم يذكر إنما شك شعبة وما بعده

بهذا الإسناد نحوه ولم يذكر إنما شك شعبة وما بعده

وحدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد نحوه ولم يذكر إنما شك شعبة وما بعده


001-بت ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم من الليل فأتى حاجته ثم غسل وجهه ويديه ثم نام ثم قام فأتى القربة فأطلق شناقها ثم توضأ وضوءا بين

بت ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم من الليل فأتى حاجته ثم غسل وجهه ويديه ثم نام ثم قام فأتى القربة فأطلق شناقها ثم توضأ وضوءا بين الوضوءين ولم يكثر وقد أبلغ ثم قام فصلى فقمت فتمطيت كراهية أن يرى أني كنت أنتبه له فتوضأت فقام فصلى فقمت عن يساره فأخذ بيدي فأدارني عن يمينه فتتامت صلاة رسول الله صلى الله عليه وسلم من الليل ثلاث عشرة ركعة ثم اضطجع فنام حتى نفخ وكان إذا نام نفخ فأتاه بلال فآذنه بالصلاة فقام فصلى ولم يتوضأ وكان في دعائه اللهم اجعل في قلبي نورا وفي بصري نورا وفي سمعي نورا وعن يميني نورا وعن يساري نورا وفوقي نورا وتحتي نورا وأمامي نورا وخلفي نورا وعظم لي نورا قال كريب وسبعا في التابوت فلقيت بعض ولد العباس فحدثني بهن فذكر عصبي ولحمي ودمي وشعري وبشري وذكر خصلتين

حدثني عبد الله بن هاشم بن حيان العبدي حدثنا عبد الرحمن يعني بن مهدي حدثنا سفيان عن سلمة بن كهيل عن كريب عن بن عباس قال بت ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم من الليل فأتى حاجته ثم غسل وجهه ويديه ثم نام ثم قام فأتى القربة فأطلق شناقها ثم توضأ وضوءا بين الوضوءين ولم يكثر وقد أبلغ ثم قام فصلى فقمت فتمطيت كراهية أن يرى أني كنت أنتبه له فتوضأت فقام فصلى فقمت عن يساره فأخذ بيدي فأدارني عن يمينه فتتامت صلاة رسول الله صلى الله عليه وسلم من الليل ثلاث عشرة ركعة ثم اضطجع فنام حتى نفخ وكان إذا نام نفخ فأتاه بلال فآذنه بالصلاة فقام فصلى ولم يتوضأ وكان في دعائه اللهم اجعل في قلبي نورا وفي بصري نورا وفي سمعي نورا وعن يميني نورا وعن يساري نورا وفوقي نورا وتحتي نورا وأمامي نورا وخلفي نورا وعظم لي نورا قال كريب وسبعا في التابوت فلقيت بعض ولد العباس فحدثني بهن فذكر عصبي ولحمي ودمي وشعري وبشري وذكر خصلتين


002-أنه بات ليلة عند ميمونة أم المؤمنين وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام رسول الله صلى الله

أنه بات ليلة عند ميمونة أم المؤمنين وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام رسول الله صلى الله عليه وسلم حتى انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ رسول الله صلى الله عليه وسلم فجعل يمسح النوم عن وجهه بيده ثم قرأ العشر الآيات الخواتم من سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام فصلى قال بن عباس فقمت فصنعت مثل ما صنع رسول الله صلى الله عليه وسلم ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ بأذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى جاء المؤذن فقام فصلى ركعتين خفيفتين ثم خرج فصلى الصبح

حدثنا يحيى بن يحيى قال قرأت على مالك عن مخرمة بن سليمان عن كريب مولى بن عباس أن بن عباس أخبره أنه بات ليلة عند ميمونة أم المؤمنين وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام رسول الله صلى الله عليه وسلم حتى انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ رسول الله صلى الله عليه وسلم فجعل يمسح النوم عن وجهه بيده ثم قرأ العشر الآيات الخواتم من سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام فصلى قال بن عباس فقمت فصنعت مثل ما صنع رسول الله صلى الله عليه وسلم ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ بأذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى جاء المؤذن فقام فصلى ركعتين خفيفتين ثم خرج فصلى الصبح


003-بهذا الإسناد وزاد ثم عمد إلى شجب من ماء فتسوك وتوضأ وأسبغ الوضوء ولم يهرق من الماء إلا قليلا ثم حركني فقمت وسائر الحديث نحو حديث مالك

بهذا الإسناد وزاد ثم عمد إلى شجب من ماء فتسوك وتوضأ وأسبغ الوضوء ولم يهرق من الماء إلا قليلا ثم حركني فقمت وسائر الحديث نحو حديث مالك

وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن عياض بن عبد الله الفهري عن مخرمة بن سليمان بهذا الإسناد وزاد ثم عمد إلى شجب من ماء فتسوك وتوضأ وأسبغ الوضوء ولم يهرق من الماء إلا قليلا ثم حركني فقمت وسائر الحديث نحو حديث مالك


004-نمت عند ميمونة زوج النبي صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم عندها تلك الليلة فتوضأ رسول الله صلى الله عليه وسلم ثم قام فصلى فقمت عن

نمت عند ميمونة زوج النبي صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم عندها تلك الليلة فتوضأ رسول الله صلى الله عليه وسلم ثم قام فصلى فقمت عن يساره فأخذني فجعلني عن يمينه فصلى في تلك الليلة ثلاث عشرة ركعة ثم نام رسول الله صلى الله عليه وسلم حتى نفخ وكان إذا نام نفخ ثم أتاه المؤذن فخرج فصلى ولم يتوضأ قال عمرو فحدثت به بكير بن الأشج فقال حدثني كريب بذلك

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثنا عمرو عن عبد ربه بن سعيد عن مخرمة بن سليمان عن كريب مولى بن عباس عن بن عباس أنه قال نمت عند ميمونة زوج النبي صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم عندها تلك الليلة فتوضأ رسول الله صلى الله عليه وسلم ثم قام فصلى فقمت عن يساره فأخذني فجعلني عن يمينه فصلى في تلك الليلة ثلاث عشرة ركعة ثم نام رسول الله صلى الله عليه وسلم حتى نفخ وكان إذا نام نفخ ثم أتاه المؤذن فخرج فصلى ولم يتوضأ قال عمرو فحدثت به بكير بن الأشج فقال حدثني كريب بذلك


005-بت ليلة عند خالتي ميمونة بنت الحارث فقلت لها إذا قام رسول الله صلى الله عليه وسلم فأيقظيني فقام رسول الله صلى الله عليه وسلم فقمت إلى جنبه الأيسر

بت ليلة عند خالتي ميمونة بنت الحارث فقلت لها إذا قام رسول الله صلى الله عليه وسلم فأيقظيني فقام رسول الله صلى الله عليه وسلم فقمت إلى جنبه الأيسر فأخذ بيدي فجعلني من شقه الأيمن فجعلت إذا أغفيت يأخذ بشحمة أذني قال فصلى إحدى عشرة ركعة ثم أحتبي حتى إني لأسمع نفسه راقدا فلما تبين له الفجر صلى ركعتين خفيفتين

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن مخرمة بن سليمان عن كريب مولى بن عباس عن بن عباس قال بت ليلة عند خالتي ميمونة بنت الحارث فقلت لها إذا قام رسول الله صلى الله عليه وسلم فأيقظيني فقام رسول الله صلى الله عليه وسلم فقمت إلى جنبه الأيسر فأخذ بيدي فجعلني من شقه الأيمن فجعلت إذا أغفيت يأخذ بشحمة أذني قال فصلى إحدى عشرة ركعة ثم أحتبي حتى إني لأسمع نفسه راقدا فلما تبين له الفجر صلى ركعتين خفيفتين


006-بات عند خالته ميمونة فقام رسول الله صلى الله عليه وسلم من الليل فتوضأ من شن معلق وضوءا خفيفا قال وصف وضوءه وجعل يخففه ويقلله قال بن عباس فقمت فصنعت

بات عند خالته ميمونة فقام رسول الله صلى الله عليه وسلم من الليل فتوضأ من شن معلق وضوءا خفيفا قال وصف وضوءه وجعل يخففه ويقلله قال بن عباس فقمت فصنعت مثل ما صنع النبي صلى الله عليه وسلم ثم جئت فقمت عن يساره فأخلفني فجعلني عن يمينه فصلى ثم اضطجع فنام حتى نفخ ثم أتاه بلال فآذنه بالصلاة فخرج فصلى الصبح ولم يتوضأ قال سفيان وهذا للنبي صلى الله عليه وسلم خاصة لأنه بلغنا أن النبي صلى الله عليه وسلم تنام عيناه ولا ينام قلبه

حدثنا بن أبي عمر ومحمد بن حاتم عن بن عيينة قال بن أبي عمر حدثنا سفيان عن عمرو بن دينار عن كريب مولى بن عباس عن بن عباس أنه بات عند خالته ميمونة فقام رسول الله صلى الله عليه وسلم من الليل فتوضأ من شن معلق وضوءا خفيفا قال وصف وضوءه وجعل يخففه ويقلله قال بن عباس فقمت فصنعت مثل ما صنع النبي صلى الله عليه وسلم ثم جئت فقمت عن يساره فأخلفني فجعلني عن يمينه فصلى ثم اضطجع فنام حتى نفخ ثم أتاه بلال فآذنه بالصلاة فخرج فصلى الصبح ولم يتوضأ قال سفيان وهذا للنبي صلى الله عليه وسلم خاصة لأنه بلغنا أن النبي صلى الله عليه وسلم تنام عيناه ولا ينام قلبه


007-حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن سلمة عن كريب عن بن عباس قال بت في بيت خالتي ميمونة فبقيت كيف يصلي رسول الله صلى الله عليه

حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن سلمة عن كريب عن بن عباس قال بت في بيت خالتي ميمونة فبقيت كيف يصلي رسول الله صلى الله عليه وسلم قال فقام فبال ثم غسل وجهه وكفيه ثم نام ثم قام إلى القربة فأطلق شناقها ثم صب في الجفنة أو القصعة فأكبه بيده عليها ثم توضأ وضوءا حسنا بين الوضوءين ثم قام يصلي فجئت فقمت إلى جنبه فقمت عن يساره قال فأخذني فأقامني عن يمينه فتكاملت صلاة رسول الله صلى الله عليه وسلم ثلاث عشرة ركعة ثم نام حتى نفخ وكنا نعرفه إذا نام بنفخه ثم خرج إلى الصلاة فصلى فجعل يقول في صلاته أو في سجوده اللهم اجعل في قلبي نورا وفي سمعي نورا وفي بصري نورا وعن يميني نورا وعن شمالي نورا وأمامي نورا وخلفي نورا وفوقي نورا وتحتي نورا واجعل لي نورا أو قال واجعلني نورا

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


008-كنت عند خالتي ميمونة فجاء رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث غندر وقال واجعلني نورا ولم يشك

كنت عند خالتي ميمونة فجاء رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث غندر وقال واجعلني نورا ولم يشك

وحدثني إسحاق بن منصور حدثنا النضر بن شميل أخبرنا شعبة حدثنا سلمة بن كهيل عن بكير عن كريب عن بن عباس قال سلمة فلقيت كريبا فقال قال بن عباس كنت عند خالتي ميمونة فجاء رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث غندر وقال واجعلني نورا ولم يشك


009-بت عند خالتي ميمونة واقتص الحديث ولم يذكر غسل الوجه والكفين غير أنه قال ثم أتى القربة فحل شناقها فتوضأ وضوءا بين الوضوءين ثم أتى فراشه فنام ثم قام

بت عند خالتي ميمونة واقتص الحديث ولم يذكر غسل الوجه والكفين غير أنه قال ثم أتى القربة فحل شناقها فتوضأ وضوءا بين الوضوءين ثم أتى فراشه فنام ثم قام قومة أخرى فأتى القربة فحل شناقها ثم توضأ وضوءا هو الوضوء وقال أعظم لي نورا ولم يذكر واجعلني نورا

وحدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن سعيد بن مسروق عن سلمة بن كهيل عن أبي رشدين مولى بن عباس عن بن عباس قال بت عند خالتي ميمونة واقتص الحديث ولم يذكر غسل الوجه والكفين غير أنه قال ثم أتى القربة فحل شناقها فتوضأ وضوءا بين الوضوءين ثم أتى فراشه فنام ثم قام قومة أخرى فأتى القربة فحل شناقها ثم توضأ وضوءا هو الوضوء وقال أعظم لي نورا ولم يذكر واجعلني نورا


010-بات ليلة عند رسول الله صلى الله عليه وسلم قال فقام رسول الله صلى الله عليه وسلم إلى القربة فسكب منها فتوضأ ولم يكثر من الماء ولم يقصر في الوضوء وساق

بات ليلة عند رسول الله صلى الله عليه وسلم قال فقام رسول الله صلى الله عليه وسلم إلى القربة فسكب منها فتوضأ ولم يكثر من الماء ولم يقصر في الوضوء وساق الحديث وفيه قال ودعا رسول الله صلى الله عليه وسلم ليلتئذ تسع عشرة كلمة قال سلمة حدثنيها كريب فحفظت منها ثنتي عشرة ونسيت ما بقي قال رسول الله صلى الله عليه وسلم اللهم اجعل لي في قلبي نورا وفي لساني نورا وفي سمعي نورا وفي بصري نورا ومن فوقي نورا ومن تحتي نورا وعن يميني نورا وعن شمالي نورا ومن بين يدي نورا ومن خلفي نورا واجعل في نفسي نورا وأعظم لي نورا

وحدثني أبو الطاهر حدثنا بن وهب عن عبد الرحمن بن سلمان الحجري عن عقيل بن خالد أن سلمة بن كهيل حدثه أن كريبا حدثه أن بن عباس بات ليلة عند رسول الله صلى الله عليه وسلم قال فقام رسول الله صلى الله عليه وسلم إلى القربة فسكب منها فتوضأ ولم يكثر من الماء ولم يقصر في الوضوء وساق الحديث وفيه قال ودعا رسول الله صلى الله عليه وسلم ليلتئذ تسع عشرة كلمة قال سلمة حدثنيها كريب فحفظت منها ثنتي عشرة ونسيت ما بقي قال رسول الله صلى الله عليه وسلم اللهم اجعل لي في قلبي نورا وفي لساني نورا وفي سمعي نورا وفي بصري نورا ومن فوقي نورا ومن تحتي نورا وعن يميني نورا وعن شمالي نورا ومن بين يدي نورا ومن خلفي نورا واجعل في نفسي نورا وأعظم لي نورا


011-رقدت في بيت ميمونة ليلة كان النبي صلى الله عليه وسلم عندها لأنظر كيف صلاة النبي صلى الله عليه وسلم بالليل قال فتحدث النبي صلى الله عليه وسلم مع أهله

رقدت في بيت ميمونة ليلة كان النبي صلى الله عليه وسلم عندها لأنظر كيف صلاة النبي صلى الله عليه وسلم بالليل قال فتحدث النبي صلى الله عليه وسلم مع أهله ساعة ثم رقد وساق الحديث وفيه ثم قام فتوضأ واستن

وحدثني أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني شريك بن أبي نمر عن كريب عن بن عباس أنه قال رقدت في بيت ميمونة ليلة كان النبي صلى الله عليه وسلم عندها لأنظر كيف صلاة النبي صلى الله عليه وسلم بالليل قال فتحدث النبي صلى الله عليه وسلم مع أهله ساعة ثم رقد وساق الحديث وفيه ثم قام فتوضأ واستن


012-رقد عند رسول الله صلى الله عليه وسلم فاستيقظ فتسوك وتوضأ وهو يقول { إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب } فقرأ هؤلاء

رقد عند رسول الله صلى الله عليه وسلم فاستيقظ فتسوك وتوضأ وهو يقول { إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب } فقرأ هؤلاء الآيات حتى ختم السورة ثم قام فصلى ركعتين فأطال فيهما القيام والركوع والسجود ثم انصرف فنام حتى نفخ ثم فعل ذلك ثلاث مرات ست ركعات كل ذلك يستاك ويتوضأ ويقرأ هؤلاء الآيات ثم أوتر بثلاث فأذن المؤذن فخرج إلى الصلاة وهو يقول اللهم اجعل في قلبي نورا وفي لساني نورا واجعل في سمعي نورا واجعل في بصري نورا واجعل من خلفي نورا ومن أمامي نورا واجعل من فوقي نورا ومن تحتي نورا اللهم أعطني نورا

حدثنا واصل بن عبد الأعلى حدثنا محمد بن فضيل عن حصين بن عبد الرحمن عن حبيب بن أبي ثابت عن محمد بن علي بن عبد الله بن عباس عن أبيه عن عبد الله بن عباس أنه رقد عند رسول الله صلى الله عليه وسلم فاستيقظ فتسوك وتوضأ وهو يقول " إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب " فقرأ هؤلاء الآيات حتى ختم السورة ثم قام فصلى ركعتين فأطال فيهما القيام والركوع والسجود ثم انصرف فنام حتى نفخ ثم فعل ذلك ثلاث مرات ست ركعات كل ذلك يستاك ويتوضأ ويقرأ هؤلاء الآيات ثم أوتر بثلاث فأذن المؤذن فخرج إلى الصلاة وهو يقول اللهم اجعل في قلبي نورا وفي لساني نورا واجعل في سمعي نورا واجعل في بصري نورا واجعل من خلفي نورا ومن أمامي نورا واجعل من فوقي نورا ومن تحتي نورا اللهم أعطني نورا


013-بت ذات ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي متطوعا من الليل فقام النبي صلى الله عليه وسلم إلى القربة فتوضأ فقام فصلى فقمت لما

بت ذات ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي متطوعا من الليل فقام النبي صلى الله عليه وسلم إلى القربة فتوضأ فقام فصلى فقمت لما رأيته صنع ذلك فتوضأت من القربة ثم قمت إلى شقه الأيسر فأخذ بيدي من وراء ظهره يعدلني كذلك من وراء ظهره إلى الشق الأيمن قلت أفي التطوع كان ذلك قال نعم

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء عن بن عباس قال بت ذات ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي متطوعا من الليل فقام النبي صلى الله عليه وسلم إلى القربة فتوضأ فقام فصلى فقمت لما رأيته صنع ذلك فتوضأت من القربة ثم قمت إلى شقه الأيسر فأخذ بيدي من وراء ظهره يعدلني كذلك من وراء ظهره إلى الشق الأيمن قلت أفي التطوع كان ذلك قال نعم


014-بعثني العباس إلى النبي صلى الله عليه وسلم وهو في بيت خالتي ميمونة فبت معه تلك الليلة فقام يصلي من الليل فقمت عن يساره فتناولني من خلف ظهره فجعلني على

بعثني العباس إلى النبي صلى الله عليه وسلم وهو في بيت خالتي ميمونة فبت معه تلك الليلة فقام يصلي من الليل فقمت عن يساره فتناولني من خلف ظهره فجعلني على يمينه

وحدثني هارون بن عبد الله ومحمد بن رافع قالا حدثنا وهب بن جرير أخبرني أبي قال سمعت قيس بن سعد يحدث عن عطاء عن بن عباس قال بعثني العباس إلى النبي صلى الله عليه وسلم وهو في بيت خالتي ميمونة فبت معه تلك الليلة فقام يصلي من الليل فقمت عن يساره فتناولني من خلف ظهره فجعلني على يمينه


015-بت عند خالتي ميمونة نحو حديث بن جريج وقيس بن سعد

بت عند خالتي ميمونة نحو حديث بن جريج وقيس بن سعد

وحدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن بن عباس قال بت عند خالتي ميمونة نحو حديث بن جريج وقيس بن سعد


016-كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة

كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي جمرة قال سمعت بن عباس يقول كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة


017-لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة فصلى ركعتين خفيفتين ثم صلى ركعتين طويلتين طويلتين طويلتين ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى

لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة فصلى ركعتين خفيفتين ثم صلى ركعتين طويلتين طويلتين طويلتين ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم أوتر فذلك ثلاث عشرة ركعة

وحدثنا قتيبة بن سعيد عن مالك بن أنس عن عبد الله بن أبي بكر عن أبيه أن عبد الله بن قيس بن مخرمة أخبره عن زيد بن خالد الجهني أنه قال لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة فصلى ركعتين خفيفتين ثم صلى ركعتين طويلتين طويلتين طويلتين ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم أوتر فذلك ثلاث عشرة ركعة


018-كنت مع رسول الله صلى الله عليه وسلم في سفر فانتهينا إلى مشرعة فقال ألا تشرع يا جابر قلت بلى قال فنزل رسول الله صلى الله عليه وسلم وأشرعت قال ثم ذهب

كنت مع رسول الله صلى الله عليه وسلم في سفر فانتهينا إلى مشرعة فقال ألا تشرع يا جابر قلت بلى قال فنزل رسول الله صلى الله عليه وسلم وأشرعت قال ثم ذهب لحاجته ووضعت له وضوءا قال فجاء فتوضأ ثم قام فصلى في ثوب واحد خالف بين طرفيه فقمت خلفه فأخذ بأذني فجعلني عن يمينه

وحدثني حجاج بن الشاعر حدثني محمد بن جعفر المدائني أبو جعفر حدثنا ورقاء عن محمد بن المنكدر عن جابر بن عبد الله قال كنت مع رسول الله صلى الله عليه وسلم في سفر فانتهينا إلى مشرعة فقال ألا تشرع يا جابر قلت بلى قال فنزل رسول الله صلى الله عليه وسلم وأشرعت قال ثم ذهب لحاجته ووضعت له وضوءا قال فجاء فتوضأ ثم قام فصلى في ثوب واحد خالف بين طرفيه فقمت خلفه فأخذ بأذني فجعلني عن يمينه


019-كان رسول الله صلى الله عليه وسلم إذا قام من الليل ليصلي افتتح صلاته بركعتين خفيفتين

كان رسول الله صلى الله عليه وسلم إذا قام من الليل ليصلي افتتح صلاته بركعتين خفيفتين

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة جميعا عن هشيم قال أبو بكر حدثنا هشيم أخبرنا أبو حرة عن الحسن عن سعد بن هشام عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا قام من الليل ليصلي افتتح صلاته بركعتين خفيفتين


020-إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين

إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين


021-أن رسول الله صلى الله عليه وسلم كان يقول إذا قام إلى الصلاة من جوف الليل اللهم لك الحمد أنت نور السماوات والأرض ولك الحمد أنت قيام السماوات والأرض

أن رسول الله صلى الله عليه وسلم كان يقول إذا قام إلى الصلاة من جوف الليل اللهم لك الحمد أنت نور السماوات والأرض ولك الحمد أنت قيام السماوات والأرض ولك الحمد أنت رب السماوات والأرض ومن فيهن أنت الحق ووعدك الحق وقولك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وأخرت وأسررت وأعلنت أنت إلهي لا إله إلا أنت

حدثنا قتيبة بن سعيد عن مالك بن أنس عن أبي الزبير عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم كان يقول إذا قام إلى الصلاة من جوف الليل اللهم لك الحمد أنت نور السماوات والأرض ولك الحمد أنت قيام السماوات والأرض ولك الحمد أنت رب السماوات والأرض ومن فيهن أنت الحق ووعدك الحق وقولك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وأخرت وأسررت وأعلنت أنت إلهي لا إله إلا أنت


022-أما حديث بن جريج فاتفق لفظه مع حديث مالك لم يختلفا إلا في حرفين قال بن جريج مكان قيام قيم وقال وما أسررت وأما حديث بن عيينة ففيه بعض زيادة ويخالف

أما حديث بن جريج فاتفق لفظه مع حديث مالك لم يختلفا إلا في حرفين قال بن جريج مكان قيام قيم وقال وما أسررت وأما حديث بن عيينة ففيه بعض زيادة ويخالف مالكا وابن جريج في أحرف

حدثنا عمرو الناقد وابن نمير وابن أبي عمر قالوا حدثنا سفيان ح وحدثنا محمد بن رافع قال حدثنا عبد الرزاق أخبرنا بن جريج كلاهما عن سليمان الأحول عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم أما حديث بن جريج فاتفق لفظه مع حديث مالك لم يختلفا إلا في حرفين قال بن جريج مكان قيام قيم وقال وما أسررت وأما حديث بن عيينة ففيه بعض زيادة ويخالف مالكا وابن جريج في أحرف


023-بهذا الحديث واللفظ قريب من ألفاظهم

بهذا الحديث واللفظ قريب من ألفاظهم

وحدثنا شيبان بن فروخ حدثنا مهدي وهو بن ميمون حدثنا عمران القصير عن قيس بن سعد عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم بهذا الحديث واللفظ قريب من ألفاظهم


024-سألت عائشة أم المؤمنين بأي شيء كان نبي الله صلى الله عليه وسلم يفتتح صلاته إذا قام من الليل قالت كان إذا قام من الليل افتتح صلاته اللهم رب جبرائيل

سألت عائشة أم المؤمنين بأي شيء كان نبي الله صلى الله عليه وسلم يفتتح صلاته إذا قام من الليل قالت كان إذا قام من الليل افتتح صلاته اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم

حدثنا محمد بن المثنى ومحمد بن حاتم وعبد بن حميد وأبو معن الرقاشي قالوا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن بن عوف قال سألت عائشة أم المؤمنين بأي شيء كان نبي الله صلى الله عليه وسلم يفتتح صلاته إذا قام من الليل قالت كان إذا قام من الليل افتتح صلاته اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم


025-أنه كان إذا قام إلى الصلاة قال وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له

أنه كان إذا قام إلى الصلاة قال وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين اللهم أنت الملك لا إله إلا أنت أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعا إنه لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك وإذا ركع قال اللهم لك ركعت وبك آمنت ولك أسلمت خشع لك سمعي وبصري ومخي وعظمي وعصبي وإذا رفع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد وإذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت سجد وجهي للذي خلقه وصوره وشق سمعه وبصره تبارك الله أحسن الخالقين ثم يكون من آخر ما يقول بين التشهد والتسليم اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر لا إله إلا أنت

حدثنا محمد بن أبي بكر المقدمي حدثنا يوسف الماجشون حدثني أبي عن عبد الرحمن الأعرج عن عبيد الله بن أبي رافع عن علي بن أبي طالب عن رسول الله صلى الله عليه وسلم أنه كان إذا قام إلى الصلاة قال وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين اللهم أنت الملك لا إله إلا أنت أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعا إنه لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك وإذا ركع قال اللهم لك ركعت وبك آمنت ولك أسلمت خشع لك سمعي وبصري ومخي وعظمي وعصبي وإذا رفع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد وإذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت سجد وجهي للذي خلقه وصوره وشق سمعه وبصره تبارك الله أحسن الخالقين ثم يكون من آخر ما يقول بين التشهد والتسليم اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر لا إله إلا أنت


026-كان رسول الله صلى الله عليه وسلم إذا استفتح الصلاة كبر ثم قال وجهت وجهي وقال وأنا أول المسلمين وقال وإذا رفع رأسه من الركوع قال سمع الله لمن حمده

كان رسول الله صلى الله عليه وسلم إذا استفتح الصلاة كبر ثم قال وجهت وجهي وقال وأنا أول المسلمين وقال وإذا رفع رأسه من الركوع قال سمع الله لمن حمده ربنا ولك الحمد وقال وصوره فأحسن صوره وقال وإذا سلم قال اللهم اغفر لي ما قدمت إلى آخر الحديث ولم يقل بين التشهد والتسليم

وحدثناه زهير بن حرب حدثنا عبد الرحمن بن مهدي ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو النضر قالا حدثنا عبد العزيز بن عبد الله بن أبي سلمة عن عمه الماجشون بن أبي سلمة عن الأعرج بهذا الإسناد وقال كان رسول الله صلى الله عليه وسلم إذا استفتح الصلاة كبر ثم قال وجهت وجهي وقال وأنا أول المسلمين وقال وإذا رفع رأسه من الركوع قال سمع الله لمن حمده ربنا ولك الحمد وقال وصوره فأحسن صوره وقال وإذا سلم قال اللهم اغفر لي ما قدمت إلى آخر الحديث ولم يقل بين التشهد والتسليم


001-قال صليت مع النبي صلى الله عليه وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها ثم افتتح النساء

قال صليت مع النبي صلى الله عليه وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها ثم افتتح النساء فقرأها ثم افتتح آل عمران فقرأها يقرأ مترسلا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ ثم ركع فجعل يقول سبحان ربي العظيم فكان ركوعه نحوا من قيامه ثم قال سمع الله لمن حمده ثم قام طويلا قريبا مما ركع ثم سجد فقال سبحان ربي الأعلى فكان سجوده قريبا من قيامه قال وفي حديث جرير من الزيادة فقال سمع الله لمن حمده ربنا لك الحمد

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو معاوية ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير كلهم عن الأعمش ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا الأعمش عن سعد بن عبيدة عن المستورد بن الأحنف عن صلة بن زفر عن حذيفة قال صليت مع النبي صلى الله عليه وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها ثم افتتح النساء فقرأها ثم افتتح آل عمران فقرأها يقرأ مترسلا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ ثم ركع فجعل يقول سبحان ربي العظيم فكان ركوعه نحوا من قيامه ثم قال سمع الله لمن حمده ثم قام طويلا قريبا مما ركع ثم سجد فقال سبحان ربي الأعلى فكان سجوده قريبا من قيامه قال وفي حديث جرير من الزيادة فقال سمع الله لمن حمده ربنا لك الحمد


002-صليت مع رسول الله صلى الله عليه وسلم فأطال حتى هممت بأمر سوء قال قيل وما هممت به قال هممت أن أجلس وأدعه

صليت مع رسول الله صلى الله عليه وسلم فأطال حتى هممت بأمر سوء قال قيل وما هممت به قال هممت أن أجلس وأدعه

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير قال عثمان حدثنا جرير عن الأعمش عن أبي وائل قال قال عبد الله صليت مع رسول الله صلى الله عليه وسلم فأطال حتى هممت بأمر سوء قال قيل وما هممت به قال هممت أن أجلس وأدعه


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه إسماعيل بن الخليل وسويد بن سعيد عن علي بن مسهر عن الأعمش بهذا الإسناد مثله


001-ذكر عند رسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذاك رجل بال الشيطان في أذنيه أو قال في أذنه

ذكر عند رسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذاك رجل بال الشيطان في أذنيه أو قال في أذنه

حدثنا عثمان بن أبي شيبة وإسحاق قال عثمان حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال ذكر عند رسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذاك رجل بال الشيطان في أذنيه أو قال في أذنه


002-أن النبي صلى الله عليه وسلم طرقه وفاطمة فقال ألا تصلون فقلت يا رسول الله إنما أنفسنا بيد الله فإذا شاء أن يبعثنا بعثنا فانصرف رسول الله صلى الله عليه

أن النبي صلى الله عليه وسلم طرقه وفاطمة فقال ألا تصلون فقلت يا رسول الله إنما أنفسنا بيد الله فإذا شاء أن يبعثنا بعثنا فانصرف رسول الله صلى الله عليه وسلم حين قلت له ذلك ثم سمعته وهو مدبر يضرب فخذه ويقول { وكان الإنسان أكثر شيء جدلا }

وحدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن علي بن حسين أن الحسين بن علي حدثه عن علي بن أبي طالب أن النبي صلى الله عليه وسلم طرقه وفاطمة فقال ألا تصلون فقلت يا رسول الله إنما أنفسنا بيد الله فإذا شاء أن يبعثنا بعثنا فانصرف رسول الله صلى الله عليه وسلم حين قلت له ذلك ثم سمعته وهو مدبر يضرب فخذه ويقول " وكان الإنسان أكثر شيء جدلا "


003-يعقد الشيطان على قافية رأس أحدكم ثلاث عقد إذا نام بكل عقدة يضرب عليك ليلا طويلا فإذا استيقظ فذكر الله انحلت عقدة وإذا توضأ انحلت عنه عقدتان فإذا صلى

يعقد الشيطان على قافية رأس أحدكم ثلاث عقد إذا نام بكل عقدة يضرب عليك ليلا طويلا فإذا استيقظ فذكر الله انحلت عقدة وإذا توضأ انحلت عنه عقدتان فإذا صلى انحلت العقد فأصبح نشيطا طيب النفس وإلا أصبح خبيث النفس كسلان

حدثنا عمرو الناقد وزهير بن حرب قال عمرو حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم يعقد الشيطان على قافية رأس أحدكم ثلاث عقد إذا نام بكل عقدة يضرب عليك ليلا طويلا فإذا استيقظ فذكر الله انحلت عقدة وإذا توضأ انحلت عنه عقدتان فإذا صلى انحلت العقد فأصبح نشيطا طيب النفس وإلا أصبح خبيث النفس كسلان


001-اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورا

اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورا

حدثنا محمد بن المثنى حدثنا يحيى عن عبيد الله قال أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورا


002-صلوا في بيوتكم ولا تتخذوها قبورا

صلوا في بيوتكم ولا تتخذوها قبورا

وحدثنا بن المثنى حدثنا عبد الوهاب أخبرنا أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلوا في بيوتكم ولا تتخذوها قبورا


003-إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبا من صلاته فإن الله جاعل في بيته من صلاته خيرا

إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبا من صلاته فإن الله جاعل في بيته من صلاته خيرا

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبا من صلاته فإن الله جاعل في بيته من صلاته خيرا


004-مثل البيت الذي يذكر الله فيه والبيت الذي لا يذكر الله فيه مثل الحي والميت

مثل البيت الذي يذكر الله فيه والبيت الذي لا يذكر الله فيه مثل الحي والميت

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال مثل البيت الذي يذكر الله فيه والبيت الذي لا يذكر الله فيه مثل الحي والميت


005-لا تجعلوا بيوتكم مقابر إن الشيطان ينفر من البيت الذي تقرأ فيه سورة البقرة

لا تجعلوا بيوتكم مقابر إن الشيطان ينفر من البيت الذي تقرأ فيه سورة البقرة

حدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تجعلوا بيوتكم مقابر إن الشيطان ينفر من البيت الذي تقرأ فيه سورة البقرة


006-احتجر رسول الله صلى الله عليه وسلم حجيرة بخصفة أو حصير فخرج رسول الله صلى الله عليه وسلم يصلي فيها قال فتتبع إليه رجال وجاؤا يصلون بصلاته قال ثم

احتجر رسول الله صلى الله عليه وسلم حجيرة بخصفة أو حصير فخرج رسول الله صلى الله عليه وسلم يصلي فيها قال فتتبع إليه رجال وجاؤا يصلون بصلاته قال ثم جاؤوا ليلة فحضروا وأبطأ رسول الله صلى الله عليه وسلم عنهم قال فلم يخرج إليهم فرفعوا أصواتهم وحصبوا الباب فخرج إليهم رسول الله صلى الله عليه وسلم مغضبا فقال لهم رسول الله صلى الله عليه وسلم ما زال بكم صنيعكم حتى ظننت أنه سيكتب عليكم فعليكم بالصلاة في بيوتكم فإن خير صلاة المرء في بيته إلا الصلاة المكتوبة

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا عبد الله بن سعيد حدثنا سالم أبو النضر مولى عمر بن عبيد الله عن بسر بن سعيد عن زيد بن ثابت قال احتجر رسول الله صلى الله عليه وسلم حجيرة بخصفة أو حصير فخرج رسول الله صلى الله عليه وسلم يصلي فيها قال فتتبع إليه رجال وجاؤا يصلون بصلاته قال ثم جاؤوا ليلة فحضروا وأبطأ رسول الله صلى الله عليه وسلم عنهم قال فلم يخرج إليهم فرفعوا أصواتهم وحصبوا الباب فخرج إليهم رسول الله صلى الله عليه وسلم مغضبا فقال لهم رسول الله صلى الله عليه وسلم ما زال بكم صنيعكم حتى ظننت أنه سيكتب عليكم فعليكم بالصلاة في بيوتكم فإن خير صلاة المرء في بيته إلا الصلاة المكتوبة


007-أن النبي صلى الله عليه وسلم اتخذ حجرة في المسجد من حصير فصلى رسول الله صلى الله عليه وسلم فيها ليالي حتى اجتمع إليه ناس فذكر نحوه وزاد فيه ولو كتب

أن النبي صلى الله عليه وسلم اتخذ حجرة في المسجد من حصير فصلى رسول الله صلى الله عليه وسلم فيها ليالي حتى اجتمع إليه ناس فذكر نحوه وزاد فيه ولو كتب عليكم ما قمتم به

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا موسى بن عقبة قال سمعت أبا النضر عن بسر بن سعيد عن زيد بن ثابت أن النبي صلى الله عليه وسلم اتخذ حجرة في المسجد من حصير فصلى رسول الله صلى الله عليه وسلم فيها ليالي حتى اجتمع إليه ناس فذكر نحوه وزاد فيه ولو كتب عليكم ما قمتم به


001-كان لرسول الله صلى الله عليه وسلم حصير وكان يحجره من الليل فيصلي فيه فجعل الناس يصلون بصلاته ويبسطه بالنهار فثابوا ذات ليلة فقال يا أيها الناس عليكم

كان لرسول الله صلى الله عليه وسلم حصير وكان يحجره من الليل فيصلي فيه فجعل الناس يصلون بصلاته ويبسطه بالنهار فثابوا ذات ليلة فقال يا أيها الناس عليكم من الأعمال ما تطيقون فإن الله لا يمل حتى تملوا وإن أحب الأعمال إلى الله ما دووم عليه وإن قل وكان آل محمد صلى الله عليه وسلم إذا عملوا عملا أثبتوه

وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي حدثنا عبيد الله عن سعيد بن أبي سعيد عن أبي سلمة عن عائشة أنها قالت كان لرسول الله صلى الله عليه وسلم حصير وكان يحجره من الليل فيصلي فيه فجعل الناس يصلون بصلاته ويبسطه بالنهار فثابوا ذات ليلة فقال يا أيها الناس عليكم من الأعمال ما تطيقون فإن الله لا يمل حتى تملوا وإن أحب الأعمال إلى الله ما دووم عليه وإن قل وكان آل محمد صلى الله عليه وسلم إذا عملوا عملا أثبتوه


002-أن رسول الله صلى الله عليه وسلم سئل أي العمل أحب إلى الله قال أدومه وإن قل

أن رسول الله صلى الله عليه وسلم سئل أي العمل أحب إلى الله قال أدومه وإن قل

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم أنه سمع أبا سلمة يحدث عن عائشة أن رسول الله صلى الله عليه وسلم سئل أي العمل أحب إلى الله قال أدومه وإن قل


003-يا أم المؤمنين كيف كان عمل رسول الله صلى الله عليه وسلم هل كان يخص شيئا من الأيام قالت لا كان عمله ديمة وأيكم يستطيع ما كان رسول الله صلى الله عليه

يا أم المؤمنين كيف كان عمل رسول الله صلى الله عليه وسلم هل كان يخص شيئا من الأيام قالت لا كان عمله ديمة وأيكم يستطيع ما كان رسول الله صلى الله عليه وسلم يستطيع

وحدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا جرير عن منصور عن إبراهيم عن علقمة قال سألت أم المؤمنين عائشة قال قلت يا أم المؤمنين كيف كان عمل رسول الله صلى الله عليه وسلم هل كان يخص شيئا من الأيام قالت لا كان عمله ديمة وأيكم يستطيع ما كان رسول الله صلى الله عليه وسلم يستطيع


004-أحب الأعمال إلى الله أدومها وإن قل قال وكانت عائشة إذا عملت العمل لزمته

أحب الأعمال إلى الله أدومها وإن قل قال وكانت عائشة إذا عملت العمل لزمته

وحدثنا بن نمير حدثنا أبي حدثنا سعد بن سعيد أخبرني القاسم بن محمد عن عائشة قالت قال رسول الله صلى الله عليه وسلم أحب الأعمال إلى الله أدومها وإن قل قال وكانت عائشة إذا عملت العمل لزمته


001-دخل رسول الله صلى الله عليه وسلم المسجد وحبل ممدود بين ساريتين فقال ما هذا قالوا لزينب تصلي فإذا كسلت أو فترت أمسكت به فقال حلوه ليصل أحدكم نشاطه

دخل رسول الله صلى الله عليه وسلم المسجد وحبل ممدود بين ساريتين فقال ما هذا قالوا لزينب تصلي فإذا كسلت أو فترت أمسكت به فقال حلوه ليصل أحدكم نشاطه فإذا كسل أو فتر قعد وفي حديث زهير فليقعد

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية ح وحدثني زهير بن حرب حدثنا إسماعيل عن عبد العزيز بن صهيب عن أنس قال دخل رسول الله صلى الله عليه وسلم المسجد وحبل ممدود بين ساريتين فقال ما هذا قالوا لزينب تصلي فإذا كسلت أو فترت أمسكت به فقال حلوه ليصل أحدكم نشاطه فإذا كسل أو فتر قعد وفي حديث زهير فليقعد


002-مثله

مثله

وحدثناه شيبان بن فروخ حدثنا عبد الوارث عن عبد العزيز عن أنس عن النبي صلى الله عليه وسلم مثله


003-أن الحولاء بنت تويت بن حبيب بن أسد بن عبد العزى مرت بها وعندها رسول الله صلى الله عليه وسلم فقلت هذه الحولاء بنت تويت وزعموا أنها لا تنام الليل فقال

أن الحولاء بنت تويت بن حبيب بن أسد بن عبد العزى مرت بها وعندها رسول الله صلى الله عليه وسلم فقلت هذه الحولاء بنت تويت وزعموا أنها لا تنام الليل فقال رسول الله صلى الله عليه وسلم لا تنام الليل خذوا من العمل ما تطيقون فوالله لا يسأم الله حتى تسأموا

وحدثني حرملة بن يحيى ومحمد بن سلمة المرادي قالا حدثنا بن وهب عن يونس عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن الحولاء بنت تويت بن حبيب بن أسد بن عبد العزى مرت بها وعندها رسول الله صلى الله عليه وسلم فقلت هذه الحولاء بنت تويت وزعموا أنها لا تنام الليل فقال رسول الله صلى الله عليه وسلم لا تنام الليل خذوا من العمل ما تطيقون فوالله لا يسأم الله حتى تسأموا


004-دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة فقال من هذه فقلت امرأة لا تنام تصلي قال عليكم من العمل ما تطيقون فوالله لا يمل الله حتى تملوا وكان

دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة فقال من هذه فقلت امرأة لا تنام تصلي قال عليكم من العمل ما تطيقون فوالله لا يمل الله حتى تملوا وكان أحب الدين إليه ما داوم عليه صاحبه وفي حديث أبي أسامة أنها امرأة من بني أسد

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام بن عروة ح وحدثني زهير بن حرب واللفظ له حدثنا يحيى بن سعيد عن هشام قال أخبرني أبي عن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة فقال من هذه فقلت امرأة لا تنام تصلي قال عليكم من العمل ما تطيقون فوالله لا يمل الله حتى تملوا وكان أحب الدين إليه ما داوم عليه صاحبه وفي حديث أبي أسامة أنها امرأة من بني أسد


005-إذا نعس أحدكم في الصلاة فليرقد حتى يذهب عنه النوم فإن أحدكم إذا صلى وهو ناعس لعله يذهب يستغفر فيسب نفسه

إذا نعس أحدكم في الصلاة فليرقد حتى يذهب عنه النوم فإن أحدكم إذا صلى وهو ناعس لعله يذهب يستغفر فيسب نفسه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا أبو أسامة جميعا عن هشام بن عروة ح وحدثنا قتيبة بن سعيد واللفظ له عن مالك بن أنس عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال إذا نعس أحدكم في الصلاة فليرقد حتى يذهب عنه النوم فإن أحدكم إذا صلى وهو ناعس لعله يذهب يستغفر فيسب نفسه


006-إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول فليضطجع

إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول فليضطجع

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول فليضطجع


001-سمع رجلا يقرأ من الليل فقال يرحمه الله لقد أذكرني كذا وكذا آية كنت أسقطتها من سورة كذا وكذا

سمع رجلا يقرأ من الليل فقال يرحمه الله لقد أذكرني كذا وكذا آية كنت أسقطتها من سورة كذا وكذا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة أن النبي صلى الله عليه وسلم سمع رجلا يقرأ من الليل فقال يرحمه الله لقد أذكرني كذا وكذا آية كنت أسقطتها من سورة كذا وكذا


002-كان النبي صلى الله عليه وسلم يستمع قراءة رجل في المسجد فقال لقد أذكرني آية كنت أنسيتها

كان النبي صلى الله عليه وسلم يستمع قراءة رجل في المسجد فقال لقد أذكرني آية كنت أنسيتها

وحدثنا بن نمير حدثنا عبدة وأبو معاوية عن هشام عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم يستمع قراءة رجل في المسجد فقال لقد أذكرني آية كنت أنسيتها


003-إنما مثل صاحب القرآن كمثل الإبل المعقلة إن عاهد عليها أمسكها وإن أطلقها ذهبت

إنما مثل صاحب القرآن كمثل الإبل المعقلة إن عاهد عليها أمسكها وإن أطلقها ذهبت

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إنما مثل صاحب القرآن كمثل الإبل المعقلة إن عاهد عليها أمسكها وإن أطلقها ذهبت


004-بمعنى حديث مالك وزاد في حديث موسى بن عقبة وإذا قام صاحب القرآن فقرأه بالليل والنهار ذكره وإذا لم يقم به نسيه

بمعنى حديث مالك وزاد في حديث موسى بن عقبة وإذا قام صاحب القرآن فقرأه بالليل والنهار ذكره وإذا لم يقم به نسيه

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنا بن نمير حدثنا أبي كلهم عن عبيد الله ح وحدثنا بن أبي عمر حدثنا عبد الرزاق أخبرنا معمر عن أيوب ح وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن ح وحدثنا محمد بن إسحاق المسيبي حدثنا أنس يعني بن عياض جميعا عن موسى بن عقبة كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث مالك وزاد في حديث موسى بن عقبة وإذا قام صاحب القرآن فقرأه بالليل والنهار ذكره وإذا لم يقم به نسيه


005-بئسما لأحدهم يقول نسيت آية كيت وكيت بل هو نسي استذكروا القرآن فلهو أشد تفصيا من صدور الرجال من النعم بعقلها

بئسما لأحدهم يقول نسيت آية كيت وكيت بل هو نسي استذكروا القرآن فلهو أشد تفصيا من صدور الرجال من النعم بعقلها

وحدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم بئسما لأحدهم يقول نسيت آية كيت وكيت بل هو نسي استذكروا القرآن فلهو أشد تفصيا من صدور الرجال من النعم بعقلها


006-تعاهدوا هذه المصاحف وربما قال القرآن فلهو أشد تفصيا من صدور الرجال من النعم من عقله قال وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم نسيت آية كيت

تعاهدوا هذه المصاحف وربما قال القرآن فلهو أشد تفصيا من صدور الرجال من النعم من عقله قال وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم نسيت آية كيت وكيت بل هو نسي

حدثنا بن نمير حدثنا أبي وأبو معاوية ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا أبو معاوية عن الأعمش عن شقيق قال قال عبد الله تعاهدوا هذه المصاحف وربما قال القرآن فلهو أشد تفصيا من صدور الرجال من النعم من عقله قال وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم نسيت آية كيت وكيت بل هو نسي


007-بئسما للرجل أن يقول نسيت سورة كيت وكيت أو نسيت آية كيت وكيت بل هو نسي

بئسما للرجل أن يقول نسيت سورة كيت وكيت أو نسيت آية كيت وكيت بل هو نسي

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج حدثني عبدة بن أبي لبابة عن شقيق بن سلمة قال سمعت بن مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول بئسما للرجل أن يقول نسيت سورة كيت وكيت أو نسيت آية كيت وكيت بل هو نسي


008-تعاهدوا هذا القرآن فوالذي نفس محمد بيده لهو أشد تفلتا من الإبل في عقلها ولفظ الحديث لابن براد

تعاهدوا هذا القرآن فوالذي نفس محمد بيده لهو أشد تفلتا من الإبل في عقلها ولفظ الحديث لابن براد

حدثنا عبد الله بن براد الأشعري وأبو كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال تعاهدوا هذا القرآن فوالذي نفس محمد بيده لهو أشد تفلتا من الإبل في عقلها ولفظ الحديث لابن براد


001-ما أذن الله لشيء ما أذن لنبي يتغنى بالقرآن

ما أذن الله لشيء ما أذن لنبي يتغنى بالقرآن

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال ما أذن الله لشيء ما أذن لنبي يتغنى بالقرآن


002-بهذا الإسناد قال كما يأذن لنبي يتغنى بالقرآن

بهذا الإسناد قال كما يأذن لنبي يتغنى بالقرآن

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثني يونس بن عبد الأعلى أخبرنا بن وهب أخبرني عمرو كلاهما عن بن شهاب بهذا الإسناد قال كما يأذن لنبي يتغنى بالقرآن


003-ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به

ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به

حدثني بشر بن الحكم حدثنا عبد العزيز بن محمد حدثنا يزيد وهو بن الهاد عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به


004-إن رسول الله صلى الله عليه وسلم ولم يقل سمع

إن رسول الله صلى الله عليه وسلم ولم يقل سمع

وحدثني بن أخي بن وهب حدثنا عمي عبد الله بن وهب أخبرني عمر بن مالك وحيوة بن شريح عن بن الهاد بهذا الإسناد مثله سواء وقال إن رسول الله صلى الله عليه وسلم ولم يقل سمع


005-ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن يجهر به

ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن يجهر به

وحدثنا الحكم بن موسى حدثنا هقل عن الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن يجهر به


006-مثل حديث يحيى بن أبي كثير غير أن بن أيوب قال في روايته كإذنه

مثل حديث يحيى بن أبي كثير غير أن بن أيوب قال في روايته كإذنه

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم مثل حديث يحيى بن أبي كثير غير أن بن أيوب قال في روايته كإذنه


007-إن عبد الله بن قيس أو الأشعري أعطي مزمارا من مزامير آل داود

إن عبد الله بن قيس أو الأشعري أعطي مزمارا من مزامير آل داود

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا مالك وهو بن مغول عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم إن عبد الله بن قيس أو الأشعري أعطي مزمارا من مزامير آل داود


008-لو رأيتني وأنا أستمع لقراءتك البارحة لقد أوتيت مزمارا من مزامير آل داود

لو رأيتني وأنا أستمع لقراءتك البارحة لقد أوتيت مزمارا من مزامير آل داود

وحدثنا داود بن رشيد حدثنا يحيى بن سعيد حدثنا طلحة عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم لأبي موسى لو رأيتني وأنا أستمع لقراءتك البارحة لقد أوتيت مزمارا من مزامير آل داود


001-قرأ النبي صلى الله عليه وسلم عام الفتح في مسير له سورة الفتح على راحلته فرجع في قراءته قال معاوية لولا أني أخاف أن يجتمع علي الناس لحكيت لكم قراءته

قرأ النبي صلى الله عليه وسلم عام الفتح في مسير له سورة الفتح على راحلته فرجع في قراءته قال معاوية لولا أني أخاف أن يجتمع علي الناس لحكيت لكم قراءته

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس ووكيع عن شعبة عن معاوية بن قرة قال سمعت عبد الله بن مغفل المزني يقول قرأ النبي صلى الله عليه وسلم عام الفتح في مسير له سورة الفتح على راحلته فرجع في قراءته قال معاوية لولا أني أخاف أن يجتمع علي الناس لحكيت لكم قراءته


002-رأيت رسول الله صلى الله عليه وسلم يوم فتح مكة على ناقته يقرأ سورة الفتح قال فقرأ بن مغفل ورجع فقال معاوية لولا الناس لأخذت لكم بذلك الذي ذكره بن مغفل

رأيت رسول الله صلى الله عليه وسلم يوم فتح مكة على ناقته يقرأ سورة الفتح قال فقرأ بن مغفل ورجع فقال معاوية لولا الناس لأخذت لكم بذلك الذي ذكره بن مغفل عن النبي صلى الله عليه وسلم

وحدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن معاوية بن قرة قال سمعت عبد الله بن مغفل قال رأيت رسول الله صلى الله عليه وسلم يوم فتح مكة على ناقته يقرأ سورة الفتح قال فقرأ بن مغفل ورجع فقال معاوية لولا الناس لأخذت لكم بذلك الذي ذكره بن مغفل عن النبي صلى الله عليه وسلم


003-بهذا الإسناد نحوه وفي حديث خالد بن الحارث قال على راحلة يسير وهو يقرأ سورة الفتح

بهذا الإسناد نحوه وفي حديث خالد بن الحارث قال على راحلة يسير وهو يقرأ سورة الفتح

وحدثناه يحيى بن حبيب الحارثي حدثنا خالد بن الحارث ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا حدثنا شعبة بهذا الإسناد نحوه وفي حديث خالد بن الحارث قال على راحلة يسير وهو يقرأ سورة الفتح


001-كان رجل يقرأ سورة الكهف وعنده فرس مربوط بشطنين فتغشته سحابة فجعلت تدور وتدنو وجعل فرسه ينفر منها فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له

كان رجل يقرأ سورة الكهف وعنده فرس مربوط بشطنين فتغشته سحابة فجعلت تدور وتدنو وجعل فرسه ينفر منها فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له فقال تلك السكينة تنزلت للقرآن

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق عن البراء قال كان رجل يقرأ سورة الكهف وعنده فرس مربوط بشطنين فتغشته سحابة فجعلت تدور وتدنو وجعل فرسه ينفر منها فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له فقال تلك السكينة تنزلت للقرآن


002-قرأ رجل الكهف وفي الدار دابة فجعلت تنفر فنظر فإذا ضبابة أو سحابة قد غشيته قال فذكر ذلك للنبي صلى الله عليه وسلم فقال اقرأ فلان فإنها السكينة تنزلت

قرأ رجل الكهف وفي الدار دابة فجعلت تنفر فنظر فإذا ضبابة أو سحابة قد غشيته قال فذكر ذلك للنبي صلى الله عليه وسلم فقال اقرأ فلان فإنها السكينة تنزلت عند القرآن أو تنزلت للقرآن

وحدثنا بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء يقول قرأ رجل الكهف وفي الدار دابة فجعلت تنفر فنظر فإذا ضبابة أو سحابة قد غشيته قال فذكر ذلك للنبي صلى الله عليه وسلم فقال اقرأ فلان فإنها السكينة تنزلت عند القرآن أو تنزلت للقرآن


003-فذكرا نحوه غير أنهما قالا تنقز

فذكرا نحوه غير أنهما قالا تنقز

وحدثنا بن المثنى حدثنا عبد الرحمن بن مهدي وأبو داود قالا حدثنا شعبة عن أبي إسحاق قال سمعت البراء يقول فذكرا نحوه غير أنهما قالا تنقز


004-أن أسيد بن حضير بينما هو ليلة يقرأ في مربده إذ جالت فرسه فقرأ ثم جالت أخرى فقرأ ثم جالت أيضا قال أسيد فخشيت أن تطأ يحيى فقمت إليها فإذا مثل الظلة فوق

أن أسيد بن حضير بينما هو ليلة يقرأ في مربده إذ جالت فرسه فقرأ ثم جالت أخرى فقرأ ثم جالت أيضا قال أسيد فخشيت أن تطأ يحيى فقمت إليها فإذا مثل الظلة فوق رأسي فيها أمثال السرج عرجت في الجو حتى ما أراها قال فغدوت على رسول الله صلى الله عليه وسلم فقلت يا رسول الله بينما أنا البارحة من جوف الليل أقرأ في مربدي إذ جالت فرسي فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فانصرفت وكان يحيى قريبا منها خشيت أن تطأه فرأيت مثل الظلة فيها أمثال السرج عرجت في الجو حتى ما أراها فقال رسول الله صلى الله عليه وسلم تلك الملائكة كانت تستمع لك ولو قرأت لأصبحت يراها الناس ما تستتر منهم

وحدثني حسن بن علي الحلواني وحجاج بن الشاعر وتقاربا في اللفظ قالا حدثنا يعقوب بن إبراهيم حدثنا أبي حدثنا يزيد بن الهاد أن عبد الله بن خباب حدثه أن أبا سعيد الخدري حدثه أن أسيد بن حضير بينما هو ليلة يقرأ في مربده إذ جالت فرسه فقرأ ثم جالت أخرى فقرأ ثم جالت أيضا قال أسيد فخشيت أن تطأ يحيى فقمت إليها فإذا مثل الظلة فوق رأسي فيها أمثال السرج عرجت في الجو حتى ما أراها قال فغدوت على رسول الله صلى الله عليه وسلم فقلت يا رسول الله بينما أنا البارحة من جوف الليل أقرأ في مربدي إذ جالت فرسي فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فانصرفت وكان يحيى قريبا منها خشيت أن تطأه فرأيت مثل الظلة فيها أمثال السرج عرجت في الجو حتى ما أراها فقال رسول الله صلى الله عليه وسلم تلك الملائكة كانت تستمع لك ولو قرأت لأصبحت يراها الناس ما تستتر منهم


001-مثل المؤمن الذي يقرأ القرآن مثل الأترجة ريحها طيب وطعمها طيب ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة لا ريح لها وطعمها حلو ومثل المنافق الذي يقرأ

مثل المؤمن الذي يقرأ القرآن مثل الأترجة ريحها طيب وطعمها طيب ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة لا ريح لها وطعمها حلو ومثل المنافق الذي يقرأ القرآن مثل الريحانة ريحها طيب وطعمها مر ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة ليس لها ريح وطعمها مر

حدثنا قتيبة بن سعيد وأبو كامل الجحدري كلاهما عن أبي عوانة قال قتيبة حدثنا أبو عوانة عن قتادة عن أنس عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم مثل المؤمن الذي يقرأ القرآن مثل الأترجة ريحها طيب وطعمها طيب ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة لا ريح لها وطعمها حلو ومثل المنافق الذي يقرأ القرآن مثل الريحانة ريحها طيب وطعمها مر ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة ليس لها ريح وطعمها مر


002-بهذا الإسناد مثله غير أن في حديث همام بدل المنافق الفاجر

بهذا الإسناد مثله غير أن في حديث همام بدل المنافق الفاجر

وحدثنا هداب بن خالد حدثنا همام ح وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن شعبة كلاهما عن قتادة بهذا الإسناد مثله غير أن في حديث همام بدل المنافق الفاجر


001-الماهر بالقرآن مع السفرة الكرام البررة والذي يقرأ القرآن ويتتعتع فيه وهو عليه شاق له أجران

الماهر بالقرآن مع السفرة الكرام البررة والذي يقرأ القرآن ويتتعتع فيه وهو عليه شاق له أجران

حدثنا قتيبة بن سعيد ومحمد بن عبيد الغبري جميعا عن أبي عوانة قال بن عبيد حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة قالت قال رسول الله صلى الله عليه وسلم الماهر بالقرآن مع السفرة الكرام البررة والذي يقرأ القرآن ويتتعتع فيه وهو عليه شاق له أجران


002-في حديث وكيع والذي يقرأ وهو يشتد عليه له أجران

في حديث وكيع والذي يقرأ وهو يشتد عليه له أجران

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام الدستوائي كلاهما عن قتادة بهذا الإسناد وقال في حديث وكيع والذي يقرأ وهو يشتد عليه له أجران


001-إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لأبي إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي


002-إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا } قال وسماني لك قال نعم قال فبكى

إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا } قال وسماني لك قال نعم قال فبكى

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال قال رسول الله صلى الله عليه وسلم لأبي بن كعب إن الله أمرني أن أقرأ عليك " لم يكن الذين كفروا " قال وسماني لك قال نعم قال فبكى


003-بمثله

بمثله

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة عن قتادة قال سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم لأبي بمثله


001-اقرأ علي القرآن قال فقلت يا رسول الله أقرأ عليك وعليك أنزل قال إني أشتهي أن أسمعه من غيري فقرأت النساء حتى إذا بلغت { فكيف إذا جئنا من كل أمة بشهيد

اقرأ علي القرآن قال فقلت يا رسول الله أقرأ عليك وعليك أنزل قال إني أشتهي أن أسمعه من غيري فقرأت النساء حتى إذا بلغت { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا } رفعت رأسي أو غمزني رجل إلى جنبي فرفعت رأسي فرأيت دموعه تسيل

وحدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن حفص قال أبو بكر حدثنا حفص بن غياث عن الأعمش عن إبراهيم عن عبيدة عن عبد الله قال قال لي رسول الله صلى الله عليه وسلم اقرأ علي القرآن قال فقلت يا رسول الله أقرأ عليك وعليك أنزل قال إني أشتهي أن أسمعه من غيري فقرأت النساء حتى إذا بلغت " فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا " رفعت رأسي أو غمزني رجل إلى جنبي فرفعت رأسي فرأيت دموعه تسيل


002-بهذا الإسناد وزاد هناد في روايته قال لي رسول الله صلى الله عليه وسلم وهو على المنبر اقرأ علي

بهذا الإسناد وزاد هناد في روايته قال لي رسول الله صلى الله عليه وسلم وهو على المنبر اقرأ علي

حدثنا هناد بن السري ومنجاب بن الحارث التميمي جميعا عن علي بن مسهر عن الأعمش بهذا الإسناد وزاد هناد في روايته قال لي رسول الله صلى الله عليه وسلم وهو على المنبر اقرأ علي


003-اقرأ علي قال أقرأ عليك وعليك أنزل قال إني أحب أن أسمعه من غيري قال فقرأ عليه من أول سورة النساء إلى قوله { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على

اقرأ علي قال أقرأ عليك وعليك أنزل قال إني أحب أن أسمعه من غيري قال فقرأ عليه من أول سورة النساء إلى قوله { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا } فبكى قال مسعر فحدثني معن عن جعفر بن عمرو بن حريث عن أبيه عن بن مسعود قال قال النبي صلى الله عليه وسلم شهيدا عليهم ما دمت فيهم أو ما كنت فيهم شك مسعر

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة حدثني مسعر وقال أبو كريب عن مسعر عن عمرو بن مرة عن إبراهيم قال قال النبي صلى الله عليه وسلم لعبد الله بن مسعود اقرأ علي قال أقرأ عليك وعليك أنزل قال إني أحب أن أسمعه من غيري قال فقرأ عليه من أول سورة النساء إلى قوله " فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا " فبكى قال مسعر فحدثني معن عن جعفر بن عمرو بن حريث عن أبيه عن بن مسعود قال قال النبي صلى الله عليه وسلم شهيدا عليهم ما دمت فيهم أو ما كنت فيهم شك مسعر


004-كنت بحمص فقال لي بعض القوم اقرأ علينا فقرأت عليهم سورة يوسف قال فقال رجل من القوم والله ما هكذا أنزلت قال قلت ويحك والله لقد قرأتها على رسول الله صلى

كنت بحمص فقال لي بعض القوم اقرأ علينا فقرأت عليهم سورة يوسف قال فقال رجل من القوم والله ما هكذا أنزلت قال قلت ويحك والله لقد قرأتها على رسول الله صلى الله عليه وسلم فقال لي أحسنت فبينما أنا أكلمه إذ وجدت منه ريح الخمر قال فقلت أتشرب الخمر وتكذب بالكتاب لا تبرح حتى أجلدك قال فجلدته الحد

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنت بحمص فقال لي بعض القوم اقرأ علينا فقرأت عليهم سورة يوسف قال فقال رجل من القوم والله ما هكذا أنزلت قال قلت ويحك والله لقد قرأتها على رسول الله صلى الله عليه وسلم فقال لي أحسنت فبينما أنا أكلمه إذ وجدت منه ريح الخمر قال فقلت أتشرب الخمر وتكذب بالكتاب لا تبرح حتى أجلدك قال فجلدته الحد


005-بهذا الإسناد وليس في حديث أبي معاوية فقال لي أحسنت

بهذا الإسناد وليس في حديث أبي معاوية فقال لي أحسنت

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية جميعا عن الأعمش بهذا الإسناد وليس في حديث أبي معاوية فقال لي أحسنت


001-أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرأ بهن أحدكم في صلاته خير له من ثلاث خلفات عظام سمان

أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرأ بهن أحدكم في صلاته خير له من ثلاث خلفات عظام سمان

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرأ بهن أحدكم في صلاته خير له من ثلاث خلفات عظام سمان


002-خرج رسول الله صلى الله عليه وسلم ونحن في الصفة فقال أيكم يحب أن يغدو كل يوم إلى بطحان أو إلى العقيق فيأتي منه بناقتين كوماوين في غير إثم ولا قطع رحم

خرج رسول الله صلى الله عليه وسلم ونحن في الصفة فقال أيكم يحب أن يغدو كل يوم إلى بطحان أو إلى العقيق فيأتي منه بناقتين كوماوين في غير إثم ولا قطع رحم فقلنا يا رسول الله نحب ذلك قال أفلا يغدو أحدكم إلى المسجد فيعلم أو يقرأ آيتين من كتاب الله خير له من ناقتين وثلاث خير له من ثلاث وأربع خير له من أربع ومن أعدادهن من الإبل

وحدثنا أبو بكر بن أبي شيبة حدثنا الفضل بن دكين عن موسى بن علي قال سمعت أبي يحدث عن عقبة بن عامر قال خرج رسول الله صلى الله عليه وسلم ونحن في الصفة فقال أيكم يحب أن يغدو كل يوم إلى بطحان أو إلى العقيق فيأتي منه بناقتين كوماوين في غير إثم ولا قطع رحم فقلنا يا رسول الله نحب ذلك قال أفلا يغدو أحدكم إلى المسجد فيعلم أو يقرأ آيتين من كتاب الله خير له من ناقتين وثلاث خير له من ثلاث وأربع خير له من أربع ومن أعدادهن من الإبل


001-اقرأوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه اقرأوا الزهراوين البقرة وسورة آل عمران فإنهما تأتيان يوم القيامة كأنهما غمامتان أو كأنهما غيايتان

اقرأوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه اقرأوا الزهراوين البقرة وسورة آل عمران فإنهما تأتيان يوم القيامة كأنهما غمامتان أو كأنهما غيايتان أو كأنهما فرقان من طير صواف تحاجان عن أصحابهما اقرأوا سورة البقرة فإن أخذها بركة وتركها حسرة ولا تستطيعها البطلة قال معاوية بلغني أن البطلة السحرة

حدثني الحسن بن علي الحلواني حدثنا أبو توبة وهو الربيع بن نافع حدثنا معاوية يعني بن سلام عن زيد أنه سمع أبا سلام يقول حدثني أبو أمامة الباهلي قال سمعت رسول الله صلى الله عليه وسلم يقول اقرأوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه اقرأوا الزهراوين البقرة وسورة آل عمران فإنهما تأتيان يوم القيامة كأنهما غمامتان أو كأنهما غيايتان أو كأنهما فرقان من طير صواف تحاجان عن أصحابهما اقرأوا سورة البقرة فإن أخذها بركة وتركها حسرة ولا تستطيعها البطلة قال معاوية بلغني أن البطلة السحرة


002-بهذا الإسناد مثله غير أنه قال وكأنهما في كليهما ولم يذكر قول معاوية بلغني

بهذا الإسناد مثله غير أنه قال وكأنهما في كليهما ولم يذكر قول معاوية بلغني

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى يعني بن حسان حدثنا معاوية بهذا الإسناد مثله غير أنه قال وكأنهما في كليهما ولم يذكر قول معاوية بلغني


003-يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمه سورة البقرة وآل عمران وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال

يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمه سورة البقرة وآل عمران وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال كأنهما غمامتان أو ظلتان سوداوان بينهما شرق أو كأنهما حزقان من طير صواف تحاجان عن صاحبهما

حدثنا إسحاق بن منصور أخبرنا يزيد بن عبد ربه حدثنا الوليد بن مسلم عن محمد بن مهاجر عن الوليد بن عبد الرحمن الجرشي عن جبير بن نفير قال سمعت النواس بن سمعان الكلابي يقول سمعت النبي صلى الله عليه وسلم يقول يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمه سورة البقرة وآل عمران وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال كأنهما غمامتان أو ظلتان سوداوان بينهما شرق أو كأنهما حزقان من طير صواف تحاجان عن صاحبهما


001-سمع نقيضا من فوقه فرفع رأسه فقال هذا باب من السماء فتح اليوم لم يفتح قط إلا اليوم فنزل منه ملك فقال هذا ملك نزل إلى الأرض لم ينزل قط إلا اليوم فسلم

سمع نقيضا من فوقه فرفع رأسه فقال هذا باب من السماء فتح اليوم لم يفتح قط إلا اليوم فنزل منه ملك فقال هذا ملك نزل إلى الأرض لم ينزل قط إلا اليوم فسلم وقال أبشر بنورين أوتيتهما لم يؤتهما نبي قبلك فاتحة الكتاب وخواتيم سورة البقرة لن تقرأ بحرف منهما إلا أعطيته

حدثنا حسن بن الربيع وأحمد بن جواس الحنفي قالا حدثنا أبو الأحوص عن عمار بن رزيق عن عبد الله بن عيسى عن سعيد بن جبير عن بن عباس قال بينما جبريل قاعد عند النبي صلى الله عليه وسلم سمع نقيضا من فوقه فرفع رأسه فقال هذا باب من السماء فتح اليوم لم يفتح قط إلا اليوم فنزل منه ملك فقال هذا ملك نزل إلى الأرض لم ينزل قط إلا اليوم فسلم وقال أبشر بنورين أوتيتهما لم يؤتهما نبي قبلك فاتحة الكتاب وخواتيم سورة البقرة لن تقرأ بحرف منهما إلا أعطيته


002-لقيت أبا مسعود عند البيت فقلت حديث بلغني عنك في الآيتين في سورة البقرة فقال نعم قال رسول الله صلى الله عليه وسلم الآيتان من آخر سورة البقرة من قرأهما

لقيت أبا مسعود عند البيت فقلت حديث بلغني عنك في الآيتين في سورة البقرة فقال نعم قال رسول الله صلى الله عليه وسلم الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه

وحدثنا أحمد بن يونس حدثنا زهير حدثنا منصور عن إبراهيم عن عبد الرحمن بن يزيد قال لقيت أبا مسعود عند البيت فقلت حديث بلغني عنك في الآيتين في سورة البقرة فقال نعم قال رسول الله صلى الله عليه وسلم الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه


003-بهذا الإسناد

بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن منصور بهذا الإسناد


004-من قرأ هاتين الآيتين من آخر سورة البقرة في ليلة كفتاه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف بالبيت فسألته فحدثني به عن النبي صلى الله عليه وسلم

من قرأ هاتين الآيتين من آخر سورة البقرة في ليلة كفتاه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف بالبيت فسألته فحدثني به عن النبي صلى الله عليه وسلم

حدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن علقمة بن قيس عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم من قرأ هاتين الآيتين من آخر سورة البقرة في ليلة كفتاه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف بالبيت فسألته فحدثني به عن النبي صلى الله عليه وسلم


005-مثله

مثله

وحدثني علي بن خشرم أخبرنا عيسى يعني بن يونس ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير جميعا عن الأعمش عن إبراهيم عن علقمة وعبد الرحمن بن يزيد عن أبي مسعود عن النبي صلى الله عليه وسلم مثله


006-مثله

مثله

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن أبي مسعود عن النبي صلى الله عليه وسلم مثله


001-من حفظ عشر آيات من أول سورة الكهف عصم من الدجال

من حفظ عشر آيات من أول سورة الكهف عصم من الدجال

وحدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن سالم بن أبي الجعد الغطفاني عن معدان بن أبي طلحة اليعمري عن أبي الدرداء أن النبي صلى الله عليه وسلم قال من حفظ عشر آيات من أول سورة الكهف عصم من الدجال


002-بهذا الإسناد قال شعبة من آخر الكهف وقال همام من أول الكهف كما قال هشام

بهذا الإسناد قال شعبة من آخر الكهف وقال همام من أول الكهف كما قال هشام

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا همام جميعا عن قتادة بهذا الإسناد قال شعبة من آخر الكهف وقال همام من أول الكهف كما قال هشام


003-يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله ورسوله أعلم قال يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله لا إله

يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله ورسوله أعلم قال يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله لا إله إلا هو الحي القيوم قال فضرب في صدري وقال والله ليهنك العلم أبا المنذر

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن الجريري عن أبي السليل عن عبد الله بن رباح الأنصاري عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله ورسوله أعلم قال يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله لا إله إلا هو الحي القيوم قال فضرب في صدري وقال والله ليهنك العلم أبا المنذر


001-أيعجز أحدكم أن يقرأ في ليلة ثلث القرآن قالوا وكيف يقرأ ثلث القرآن قال قل هو الله أحد تعدل ثلث القرآن

أيعجز أحدكم أن يقرأ في ليلة ثلث القرآن قالوا وكيف يقرأ ثلث القرآن قال قل هو الله أحد تعدل ثلث القرآن

وحدثني زهير بن حرب ومحمد بن بشار قال زهير حدثنا يحيى بن سعيد عن شعبة عن قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة عن أبي الدرداء عن النبي صلى الله عليه وسلم قال أيعجز أحدكم أن يقرأ في ليلة ثلث القرآن قالوا وكيف يقرأ ثلث القرآن قال قل هو الله أحد تعدل ثلث القرآن


002-إن الله جزأ القرآن ثلاثة أجزاء فجعل قل هو الله أحد جزءا من أجزاء القرآن

إن الله جزأ القرآن ثلاثة أجزاء فجعل قل هو الله أحد جزءا من أجزاء القرآن

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر حدثنا سعيد بن أبي عروبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان العطار جميعا عن قتادة بهذا الإسناد وفي حديثهما من قول النبي صلى الله عليه وسلم قال إن الله جزأ القرآن ثلاثة أجزاء فجعل قل هو الله أحد جزءا من أجزاء القرآن


003-احشدوا فإني سأقرأ عليكم ثلث القرآن فحشد من حشد ثم خرج نبي الله صلى الله عليه وسلم فقرأ قل هو الله أحد ثم دخل فقال بعضنا لبعض إني أرى هذا خبر جاءه من

احشدوا فإني سأقرأ عليكم ثلث القرآن فحشد من حشد ثم خرج نبي الله صلى الله عليه وسلم فقرأ قل هو الله أحد ثم دخل فقال بعضنا لبعض إني أرى هذا خبر جاءه من السماء فذاك الذي أدخله ثم خرج نبي الله صلى الله عليه وسلم فقال إني قلت لكم سأقرأ عليكم ثلث القرآن ألا إنها تعدل ثلث القرآن

وحدثني محمد بن حاتم ويعقوب بن إبراهيم جميعا عن يحيى قال بن حاتم حدثنا يحيى بن سعيد حدثنا يزيد بن كيسان حدثنا أبو حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم احشدوا فإني سأقرأ عليكم ثلث القرآن فحشد من حشد ثم خرج نبي الله صلى الله عليه وسلم فقرأ قل هو الله أحد ثم دخل فقال بعضنا لبعض إني أرى هذا خبر جاءه من السماء فذاك الذي أدخله ثم خرج نبي الله صلى الله عليه وسلم فقال إني قلت لكم سأقرأ عليكم ثلث القرآن ألا إنها تعدل ثلث القرآن


004-أقرأ عليكم ثلث القرآن فقرأ { قل هو الله أحد الله الصمد } حتى ختمها

أقرأ عليكم ثلث القرآن فقرأ { قل هو الله أحد الله الصمد } حتى ختمها

وحدثنا واصل بن عبد الأعلى حدثنا بن فضيل عن بشير أبي إسماعيل عن أبي حازم عن أبي هريرة قال خرج إلينا رسول الله صلى الله عليه وسلم فقال أقرأ عليكم ثلث القرآن فقرأ " قل هو الله أحد الله الصمد " حتى ختمها


005-زوج النبي صلى الله عليه وسلم عن عائشة أن رسول الله صلى الله عليه وسلم بعث رجلا على سرية وكان يقرأ لأصحابه في صلاتهم فيختم ب قل هو الله أحد فلما رجعوا

زوج النبي صلى الله عليه وسلم عن عائشة أن رسول الله صلى الله عليه وسلم بعث رجلا على سرية وكان يقرأ لأصحابه في صلاتهم فيختم ب قل هو الله أحد فلما رجعوا ذكر ذلك لرسول الله صلى الله عليه وسلم فقال سلوه لأي شيء يصنع ذلك فسألوه فقال لأنها صفة الرحمن فأنا أحب أن أقرأ بها فقال رسول الله صلى الله عليه وسلم أخبروه أن الله يحبه

حدثنا أحمد بن عبد الرحمن بن وهب حدثنا عمي عبد الله بن وهب حدثنا عمرو بن الحارث عن سعيد بن أبي هلال أن أبا الرجال محمد بن عبد الرحمن حدثه عن أمه عمرة بنت عبد الرحمن وكانت في حجر عائشة زوج النبي صلى الله عليه وسلم عن عائشة أن رسول الله صلى الله عليه وسلم بعث رجلا على سرية وكان يقرأ لأصحابه في صلاتهم فيختم ب قل هو الله أحد فلما رجعوا ذكر ذلك لرسول الله صلى الله عليه وسلم فقال سلوه لأي شيء يصنع ذلك فسألوه فقال لأنها صفة الرحمن فأنا أحب أن أقرأ بها فقال رسول الله صلى الله عليه وسلم أخبروه أن الله يحبه


001-ألم تر آيات أنزلت الليلة لم ير مثلهن قط { قل أعوذ برب الفلق } وقل { أعوذ برب الناس }

ألم تر آيات أنزلت الليلة لم ير مثلهن قط { قل أعوذ برب الفلق } وقل { أعوذ برب الناس }

وحدثنا قتيبة بن سعيد حدثنا جرير عن بيان عن قيس بن أبي حازم عن عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم ألم تر آيات أنزلت الليلة لم ير مثلهن قط " قل أعوذ برب الفلق " وقل " أعوذ برب الناس "


002-أنزل أو أنزلت علي آيات لم ير مثلهن قط المعوذتين

أنزل أو أنزلت علي آيات لم ير مثلهن قط المعوذتين

وحدثني محمد بن عبد الله بن نمير حدثنا أبي حدثنا إسماعيل عن قيس عن عقبة بن عامر قال قال لي رسول الله صلى الله عليه وسلم أنزل أو أنزلت علي آيات لم ير مثلهن قط المعوذتين


003-وكان من رفعاء أصحاب محمد صلى الله عليه وسلم

وكان من رفعاء أصحاب محمد صلى الله عليه وسلم

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن رافع حدثنا أبو أسامة كلاهما عن إسماعيل بهذا الإسناد مثله وفي رواية أبي أسامة عن عقبة بن عامر الجهني وكان من رفعاء أصحاب محمد صلى الله عليه وسلم


001-لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به اناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار

لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به اناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب كلهم عن بن عيينة قال زهير حدثنا سفيان بن عيينة حدثنا الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به اناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار


002-لا حسد إلا على اثنتين رجل آتاه الله هذا الكتاب فقام به آناء الليل وآناء النهار ورجل آتاه الله مالا فتصدق به آناء الليل وآناء النهار

لا حسد إلا على اثنتين رجل آتاه الله هذا الكتاب فقام به آناء الليل وآناء النهار ورجل آتاه الله مالا فتصدق به آناء الليل وآناء النهار

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني سالم بن عبد الله بن عمر عن أبيه قال قال رسول الله صلى الله عليه وسلم لا حسد إلا على اثنتين رجل آتاه الله هذا الكتاب فقام به آناء الليل وآناء النهار ورجل آتاه الله مالا فتصدق به آناء الليل وآناء النهار


003-لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها

لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن إسماعيل عن قيس قال قال عبد الله بن مسعود ح وحدثنا بن نمير حدثنا أبي ومحمد بن بشر قالا حدثنا إسماعيل عن قيس قال سمعت عبد الله بن مسعود يقول قال رسول الله صلى الله عليه وسلم لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها


004-إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين

إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثني أبي عن بن شهاب عن عامر بن واثلة أن نافع بن عبد الحارث لقي عمر بعسفان وكان عمر يستعمله على مكة فقال من استعملت على أهل الوادي فقال بن أبزي قال ومن بن أبزي قال مولى من موالينا قال فاستخلفت عليهم مولى قال إنه قارىء لكتاب الله وإنه عالم بالفرائض قال عمر أما إن نبيكم صلى الله عليه وسلم قد قال إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين


005-بمثل حديث إبراهيم بن سعد عن الزهري

بمثل حديث إبراهيم بن سعد عن الزهري

وحدثني عبد الله بن عبد الرحمن الدارمي وأبو بكر بن إسحاق قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال حدثني عامر بن واثلة الليثي أن نافع بن عبد الحارث الخزاعي لقي عمر بن الخطاب بعسفان بمثل حديث إبراهيم بن سعد عن الزهري


001-سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها وكان رسول الله صلى الله عليه وسلم أقرأنيها فكدت أن أعجل عليه ثم أمهلته حتى انصرف ثم

سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها وكان رسول الله صلى الله عليه وسلم أقرأنيها فكدت أن أعجل عليه ثم أمهلته حتى انصرف ثم لببته بردائه فجئت به رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني سمعت هذا يقرأ سورة الفرقان على غير ما أقرأتنيها فقال رسول الله صلى الله عليه وسلم أرسله اقرأ فقرأ القراءة التي سمعته يقرأ فقال رسول الله صلى الله عليه وسلم هكذا أنزلت ثم قال لي اقرأ فقرأت فقال هكذا أنزلت إن هذا القرآن أنزل على سبعة أحرف فاقرأوا ما تيسر منه

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عبد الرحمن بن عبد القاري قال سمعت عمر بن الخطاب يقول سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها وكان رسول الله صلى الله عليه وسلم أقرأنيها فكدت أن أعجل عليه ثم أمهلته حتى انصرف ثم لببته بردائه فجئت به رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني سمعت هذا يقرأ سورة الفرقان على غير ما أقرأتنيها فقال رسول الله صلى الله عليه وسلم أرسله اقرأ فقرأ القراءة التي سمعته يقرأ فقال رسول الله صلى الله عليه وسلم هكذا أنزلت ثم قال لي اقرأ فقرأت فقال هكذا أنزلت إن هذا القرآن أنزل على سبعة أحرف فاقرأوا ما تيسر منه


002-سمعت هشام بن حكيم يقرأ سورة الفرقان في حياة رسول الله صلى الله عليه وسلم وساق الحديث بمثله وزاد فكدت أساوره في الصلاة فتصبرت حتى سلم

سمعت هشام بن حكيم يقرأ سورة الفرقان في حياة رسول الله صلى الله عليه وسلم وساق الحديث بمثله وزاد فكدت أساوره في الصلاة فتصبرت حتى سلم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن المسور بن مخرمة وعبد الرحمن بن عبد القاري أخبراه أنهما سمعا عمر بن الخطاب يقول سمعت هشام بن حكيم يقرأ سورة الفرقان في حياة رسول الله صلى الله عليه وسلم وساق الحديث بمثله وزاد فكدت أساوره في الصلاة فتصبرت حتى سلم


003-كرواية يونس بإسناده

كرواية يونس بإسناده

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري كرواية يونس بإسناده


004-أقرأني جبريل عليه السلام على حرف فراجعته فلم أزل أستزيده فيزيدني حتى انتهى إلى سبعة أحرف قال بن شهاب بلغني أن تلك السبعة الأحرف إنما هي في الأمر الذي

أقرأني جبريل عليه السلام على حرف فراجعته فلم أزل أستزيده فيزيدني حتى انتهى إلى سبعة أحرف قال بن شهاب بلغني أن تلك السبعة الأحرف إنما هي في الأمر الذي يكون واحدا لا يختلف في حلال ولا حرام

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني عبيد الله بن عبد الله بن عتبة أن بن عباس حدثه أن رسول الله صلى الله عليه وسلم قال أقرأني جبريل عليه السلام على حرف فراجعته فلم أزل أستزيده فيزيدني حتى انتهى إلى سبعة أحرف قال بن شهاب بلغني أن تلك السبعة الأحرف إنما هي في الأمر الذي يكون واحدا لا يختلف في حلال ولا حرام


005-بهذا الإسناد

بهذا الإسناد

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد


006-كنت في المسجد فدخل رجل يصلي فقرأ قراءة أنكرتها عليه ثم دخل آخر فقرأ قراءة سوى قراءة صاحبه فلما قضينا الصلاة دخلنا جميعا على رسول الله صلى الله عليه

كنت في المسجد فدخل رجل يصلي فقرأ قراءة أنكرتها عليه ثم دخل آخر فقرأ قراءة سوى قراءة صاحبه فلما قضينا الصلاة دخلنا جميعا على رسول الله صلى الله عليه وسلم فقلت إن هذا قرأ قراءة أنكرتها عليه ودخل آخر فقرأ سوى قراءة صاحبه فأمرهما رسول الله صلى الله عليه وسلم فقرأ فحسن النبي صلى الله عليه وسلم شأنهما فسقط في نفسي من التكذيب ولا إذ كنت في الجاهلية فلما رأى رسول الله صلى الله عليه وسلم ما قد غشيني ضرب في صدري ففضت عرقا وكأنما أنظر إلى الله فرقا فقال لي يا أبي أرسل إلي أن اقرإ القرآن على حرف فرددت إليه أن هون على أمتي فرد إلي الثانية اقرأه على حرفين فرددت إليه أن هون على أمتي فرد إلي الثالثة اقرأه على سبعة أحرف فلك بكل ردة رددتكها مسألة تسألنيها فقلت اللهم اغفر لأمتي اللهم اغفر لأمتي وأخرت الثالثة ليوم يرغب إلي الخلق كلهم حتى إبراهيم صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا إسماعيل بن أبي خالد عن عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى عن جده عن أبي بن كعب قال كنت في المسجد فدخل رجل يصلي فقرأ قراءة أنكرتها عليه ثم دخل آخر فقرأ قراءة سوى قراءة صاحبه فلما قضينا الصلاة دخلنا جميعا على رسول الله صلى الله عليه وسلم فقلت إن هذا قرأ قراءة أنكرتها عليه ودخل آخر فقرأ سوى قراءة صاحبه فأمرهما رسول الله صلى الله عليه وسلم فقرأ فحسن النبي صلى الله عليه وسلم شأنهما فسقط في نفسي من التكذيب ولا إذ كنت في الجاهلية فلما رأى رسول الله صلى الله عليه وسلم ما قد غشيني ضرب في صدري ففضت عرقا وكأنما أنظر إلى الله فرقا فقال لي يا أبي أرسل إلي أن اقرإ القرآن على حرف فرددت إليه أن هون على أمتي فرد إلي الثانية اقرأه على حرفين فرددت إليه أن هون على أمتي فرد إلي الثالثة اقرأه على سبعة أحرف فلك بكل ردة رددتكها مسألة تسألنيها فقلت اللهم اغفر لأمتي اللهم اغفر لأمتي وأخرت الثالثة ليوم يرغب إلي الخلق كلهم حتى إبراهيم صلى الله عليه وسلم


007-أنه كان جالسا في المسجد إذ دخل رجل فصلى فقرأ قراءة واقتص الحديث بمثل حديث بن نمير

أنه كان جالسا في المسجد إذ دخل رجل فصلى فقرأ قراءة واقتص الحديث بمثل حديث بن نمير

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثني إسماعيل بن أبي خالد حدثني عبد الله بن عيسى عن عبد الرحمن بن أبي ليلى أخبرني أبي بن كعب أنه كان جالسا في المسجد إذ دخل رجل فصلى فقرأ قراءة واقتص الحديث بمثل حديث بن نمير


008-أن النبي صلى الله عليه وسلم كان عند أضاة بني غفار قال فأتاه جبريل عليه السلام فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرف فقال أسأل الله معافاته

أن النبي صلى الله عليه وسلم كان عند أضاة بني غفار قال فأتاه جبريل عليه السلام فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم أتاه الثانية فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرفين فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الثالثة فقال إن الله يأمرك أن تقرأ أمتك القرآن على ثلاثة أحرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الرابعة فقال إن الله يأمرك أن تقرأ أمتك القرآن على سبعة أحرف فأيما حرف قرأوا عليه فقد أصابوا

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثناه بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن مجاهد عن بن أبي ليلى عن أبي بن كعب أن النبي صلى الله عليه وسلم كان عند أضاة بني غفار قال فأتاه جبريل عليه السلام فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم أتاه الثانية فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرفين فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الثالثة فقال إن الله يأمرك أن تقرأ أمتك القرآن على ثلاثة أحرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الرابعة فقال إن الله يأمرك أن تقرأ أمتك القرآن على سبعة أحرف فأيما حرف قرأوا عليه فقد أصابوا


009-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد مثله


001-كيف تقرأ هذا الحرف ألفا تجده أم ياء { من ماء غير آسن } أو { من ماء غير ياسن } قال فقال عبد الله وكل القرآن قد أحصيت غير هذا قال إني لأقرأ المفصل في

كيف تقرأ هذا الحرف ألفا تجده أم ياء { من ماء غير آسن } أو { من ماء غير ياسن } قال فقال عبد الله وكل القرآن قد أحصيت غير هذا قال إني لأقرأ المفصل في ركعة فقال عبد الله هذا كهذ الشعر إن أقواما يقرؤون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع إن أفضل الصلاة الركوع والسجود إني لأعلم النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن سورتين في كل ركعة ثم قام عبد الله فدخل علقمة في إثره ثم خرج فقال قد أخبرني بها قال بن نمير في روايته جاء رجل من بني بجيلة إلى عبد الله ولم يقل نهيك بن سنان

حدثنا أبو بكر بن أبي شيبة وابن نمير جميعا عن وكيع قال أبو بكر حدثنا وكيع عن الأعمش عن أبي وائل قال جاء رجل يقال له نهيك بن سنان إلى عبد الله فقال يا أبا عبد الرحمن كيف تقرأ هذا الحرف ألفا تجده أم ياء " من ماء غير آسن " أو " من ماء غير ياسن " قال فقال عبد الله وكل القرآن قد أحصيت غير هذا قال إني لأقرأ المفصل في ركعة فقال عبد الله هذا كهذ الشعر إن أقواما يقرؤون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع إن أفضل الصلاة الركوع والسجود إني لأعلم النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن سورتين في كل ركعة ثم قام عبد الله فدخل علقمة في إثره ثم خرج فقال قد أخبرني بها قال بن نمير في روايته جاء رجل من بني بجيلة إلى عبد الله ولم يقل نهيك بن سنان


002-سله عن النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بها في ركعة فدخل عليه فسأله ثم خرج علينا فقال عشرون سورة من المفصل في تأليف عبد الله

سله عن النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بها في ركعة فدخل عليه فسأله ثم خرج علينا فقال عشرون سورة من المفصل في تأليف عبد الله

وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي وائل قال جاء رجل إلى عبد الله يقال له نهيك بن سنان بمثل حديث وكيع غير أنه قال فجاء علقمة ليدخل عليه فقلنا له سله عن النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بها في ركعة فدخل عليه فسأله ثم خرج علينا فقال عشرون سورة من المفصل في تأليف عبد الله


003-إني لأعرف النظائر التي كان يقرأ بهن رسول الله صلى الله عليه وسلم اثنتين في ركعة عشرين سورة في عشر ركعات

إني لأعرف النظائر التي كان يقرأ بهن رسول الله صلى الله عليه وسلم اثنتين في ركعة عشرين سورة في عشر ركعات

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأعمش في هذا الإسناد بنحو حديثهما وقال إني لأعرف النظائر التي كان يقرأ بهن رسول الله صلى الله عليه وسلم اثنتين في ركعة عشرين سورة في عشر ركعات


004-هذا كهذا الشعر إنا لقد سمعنا القرائن وإني لأحفظ القرائن التي كان يقرؤهن رسول الله صلى الله عليه وسلم ثمانية عشر من المفصل وسورتين من آل حم

هذا كهذا الشعر إنا لقد سمعنا القرائن وإني لأحفظ القرائن التي كان يقرؤهن رسول الله صلى الله عليه وسلم ثمانية عشر من المفصل وسورتين من آل حم

حدثنا شيبان بن فروخ حدثنا مهدي بن ميمون حدثنا واصل الأحدب عن أبي وائل قال غدونا على عبد الله بن مسعود يوما بعد ما صلينا الغداة فسلمنا بالباب فأذن لنا قال فمكثنا بالباب هنية قال فخرجت الجارية فقالت ألا تدخلون فدخلنا فإذا هو جالس يسبح فقال ما منعكم أن تدخلوا وقد أذن لكم فقلنا لا إلا أنا ظننا أن بعض أهل البيت نائم قال ظننتم بآل بن أم عبد غفلة قال ثم أقبل يسبح حتى ظن أن الشمس قد طلعت فقال يا جارية انظري هل طلعت قال فنظرت فإذا هي لم تطلع فأقبل يسبح حتى إذا ظن أن الشمس قد طلعت قال يا جارية انظري هل طلعت فنظرت فإذا هي قد طلعت فقال الحمد لله الذي أقالنا يومنا هذا فقال مهدي وأحسبه قال ولم يهلكنا بذنوبنا قال فقال رجل من القوم قرأت المفصل البارحة كله قال فقال عبد الله هذا كهذا الشعر إنا لقد سمعنا القرائن وإني لأحفظ القرائن التي كان يقرؤهن رسول الله صلى الله عليه وسلم ثمانية عشر من المفصل وسورتين من آل حم


005-هذا كهذ الشعر لقد علمت النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بهن سورتين في ركعة

هذا كهذ الشعر لقد علمت النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بهن سورتين في ركعة

حدثنا عبد بن حميد حدثنا حسين بن علي الجعفي عن زائدة عن منصور عن شقيق قال جاء رجل من بني بجيلة يقال له نهيك بن سنان إلى عبد الله فقال إني أقرأ المفصل في ركعة فقال عبد الله هذا كهذ الشعر لقد علمت النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بهن سورتين في ركعة


006-هذا كهذا الشعر فقال عبد الله لقد عرفت النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن قال فذكر عشرين سورة من المفصل سورتين سورتين في كل ركعة

هذا كهذا الشعر فقال عبد الله لقد عرفت النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن قال فذكر عشرين سورة من المفصل سورتين سورتين في كل ركعة

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة أنه سمع أبا وائل يحدث أن رجلا جاء إلى بن مسعود فقال إني قرأت المفصل الليلة كله في ركعة فقال عبد الله هذا كهذا الشعر فقال عبد الله لقد عرفت النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن قال فذكر عشرين سورة من المفصل سورتين سورتين في كل ركعة


001-{ مدكر } دالا

{ مدكر } دالا

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو إسحاق قال رأيت رجلا سأل الأسود بن يزيد وهو يعلم القرآن في المسجد فقال كيف تقرأ هذه الآية فهل من مدكر أدالا أم ذالا قال بل دالا سمعت عبد الله بن مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول " مدكر " دالا


002-أنه كان يقرأ هذا الحرف فهل من مدكر

أنه كان يقرأ هذا الحرف فهل من مدكر

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن الأسود عن عبد الله عن النبي صلى الله عليه وسلم أنه كان يقرأ هذا الحرف فهل من مدكر


003-أفيكم أحد يقرأ علي قراءة عبد الله فقلت نعم أنا قال فكيف سمعت عبد الله يقرأ هذه الآية { والليل إذا يغشى } قال سمعته يقرأ { والليل إذا يغشى } والذكر

أفيكم أحد يقرأ علي قراءة عبد الله فقلت نعم أنا قال فكيف سمعت عبد الله يقرأ هذه الآية { والليل إذا يغشى } قال سمعته يقرأ { والليل إذا يغشى } والذكر والأنثى قال وأنا والله هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها ولكن هؤلاء يريدون أن أقرأ وما خلق فلا أتابعهم

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا أبو معاوية عن الأعمش عن إبراهيم عن علقمة قال قدمنا الشام فأتانا أبو الدرداء فقال أفيكم أحد يقرأ علي قراءة عبد الله فقلت نعم أنا قال فكيف سمعت عبد الله يقرأ هذه الآية " والليل إذا يغشى " قال سمعته يقرأ " والليل إذا يغشى " والذكر والأنثى قال وأنا والله هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها ولكن هؤلاء يريدون أن أقرأ وما خلق فلا أتابعهم


004-أتحفظ كما كان عبد الله يقرأ فذكر بمثله

أتحفظ كما كان عبد الله يقرأ فذكر بمثله

وحدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن إبراهيم قال أتى علقمة الشام فدخل مسجدا فصلى فيه ثم قام إلى حلقة فجلس فيها قال فجاء رجل فعرفت فيه تحوش القوم وهيئتهم قال فجلس إلى جنبي ثم قال أتحفظ كما كان عبد الله يقرأ فذكر بمثله


005-لقيت أبا الدرداء فقال لي ممن أنت قلت من أهل العراق قال من أيهم قلت من أهل الكوفة قال هل تقرأ على قراءة عبد الله بن مسعود قال قلت نعم قال فاقرأ {

لقيت أبا الدرداء فقال لي ممن أنت قلت من أهل العراق قال من أيهم قلت من أهل الكوفة قال هل تقرأ على قراءة عبد الله بن مسعود قال قلت نعم قال فاقرأ { والليل إذا يغشى } قال فقرأت { والليل إذا يغشى والنهار إذا تجلى } والذكر والأنثى قال فضحك ثم قال هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها

حدثنا علي بن حجر السعدي حدثنا إسماعيل بن إبراهيم عن داود بن أبي هند عن الشعبي عن علقمة قال لقيت أبا الدرداء فقال لي ممن أنت قلت من أهل العراق قال من أيهم قلت من أهل الكوفة قال هل تقرأ على قراءة عبد الله بن مسعود قال قلت نعم قال فاقرأ " والليل إذا يغشى " قال فقرأت " والليل إذا يغشى والنهار إذا تجلى " والذكر والأنثى قال فضحك ثم قال هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها


006-فذكر بمثل حديث بن علية

فذكر بمثل حديث بن علية

وحدثنا محمد بن المثنى حدثني عبد الأعلى حدثنا داود عن عامر عن علقمة قال أتيت الشام فلقيت أبا الدرداء فذكر بمثل حديث بن علية


001-أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس

أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس


002-نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس

نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس

وحدثنا داود بن رشيد وإسماعيل بن سالم جميعا عن هشيم قال داود حدثنا هشيم أخبرنا منصور عن قتادة قال أخبرنا أبو العالية عن بن عباس قال سمعت غير واحد من أصحاب رسول الله صلى الله عليه وسلم منهم عمر بن الخطاب وكان أحبهم إلي أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس


003-بهذا الإسناد غير أن في حديث سعيد وهشام بعد الصبح حتى تشرق الشمس

بهذا الإسناد غير أن في حديث سعيد وهشام بعد الصبح حتى تشرق الشمس

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد عن شعبة ح وحدثني أبو غسان المسمعي حدثنا عبد الأعلى حدثنا سعيد ح وحدثنا إسحاق بن إبراهيم أخبرنا معاذ بن هشام حدثني أبي كلهم عن قتادة بهذا الإسناد غير أن في حديث سعيد وهشام بعد الصبح حتى تشرق الشمس


004-لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس

لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني عطاء بن يزيد الليثي أنه سمع أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس


005-لا يتحرى أحدكم فيصلي عند طلوع الشمس ولا عند غروبها

لا يتحرى أحدكم فيصلي عند طلوع الشمس ولا عند غروبها

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يتحرى أحدكم فيصلي عند طلوع الشمس ولا عند غروبها


006-لا تحروا بصلاتكم طلوع الشمس ولا غروبها فإنها تطلع بقرني شيطان

لا تحروا بصلاتكم طلوع الشمس ولا غروبها فإنها تطلع بقرني شيطان

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ومحمد بن بشر قالا جميعا حدثنا هشام عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تحروا بصلاتكم طلوع الشمس ولا غروبها فإنها تطلع بقرني شيطان


007-إذا بدا حاجب الشمس فأخروا الصلاة حتى تبرز وإذا غاب حاجب الشمس فأخروا الصلاة حتى تغيب

إذا بدا حاجب الشمس فأخروا الصلاة حتى تبرز وإذا غاب حاجب الشمس فأخروا الصلاة حتى تغيب

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وابن بشر قالوا جميعا حدثنا هشام عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا بدا حاجب الشمس فأخروا الصلاة حتى تبرز وإذا غاب حاجب الشمس فأخروا الصلاة حتى تغيب


008-صلى بنا رسول الله صلى الله عليه وسلم العصر بالمخمص فقال إن هذه الصلاة عرضت على من كان قبلكم فضيعوها فمن حافظ عليها كان له أجره مرتين ولا صلاة بعدها

صلى بنا رسول الله صلى الله عليه وسلم العصر بالمخمص فقال إن هذه الصلاة عرضت على من كان قبلكم فضيعوها فمن حافظ عليها كان له أجره مرتين ولا صلاة بعدها حتى يطلع الشاهد والشاهد النجم

وحدثنا قتيبة بن سعيد حدثنا ليث عن خير بن نعيم الحضرمي عن بن هبيرة عن أبي تميم الجيشاني عن أبي بصرة الغفاري قال صلى بنا رسول الله صلى الله عليه وسلم العصر بالمخمص فقال إن هذه الصلاة عرضت على من كان قبلكم فضيعوها فمن حافظ عليها كان له أجره مرتين ولا صلاة بعدها حتى يطلع الشاهد والشاهد النجم


009-صلى بنا رسول الله صلى الله عليه وسلم العصر بمثله

صلى بنا رسول الله صلى الله عليه وسلم العصر بمثله

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن إسحاق قال حدثني يزيد بن أبي حبيب عن خير بن نعيم الحضرمي عن عبد الله بن هبيرة السبائي وكان ثقة عن أبي تميم الجيشاني عن أبي بصرة الغفاري قال صلى بنا رسول الله صلى الله عليه وسلم العصر بمثله


010-ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة حتى تميل

ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة حتى تميل الشمس وحين تضيف الشمس للغروب حتى تغرب

وحدثنا يحيى بن يحيى حدثنا عبد الله بن وهب عن موسى بن علي عن أبيه قال سمعت عقبة بن عامر الجهني يقول ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة حتى تميل الشمس وحين تضيف الشمس للغروب حتى تغرب


001-كنت وأنا في الجاهلية أظن أن الناس على ضلالة وأنهم ليسوا على شيء وهم يعبدون الأوثان فسمعت برجل بمكة يخبر أخبارا فقعدت على راحلتي فقدمت عليه فإذا رسول

كنت وأنا في الجاهلية أظن أن الناس على ضلالة وأنهم ليسوا على شيء وهم يعبدون الأوثان فسمعت برجل بمكة يخبر أخبارا فقعدت على راحلتي فقدمت عليه فإذا رسول الله صلى الله عليه وسلم مستخفيا جرءاء عليه قومه فتلطفت حتى دخلت عليه بمكة فقلت له ما أنت قال أنا نبي فقلت وما نبي قال أرسلني الله فقلت وبأي شيء أرسلك قال أرسلني بصلة الأرحام وكسر الأوثان وأن يوحد الله لا يشرك به شيء قلت له فمن معك على هذا قال حر وعبد قال ومعه يومئذ أبو بكر وبلال ممن آمن به فقلت إني متبعك قال إنك لا تستطيع ذلك يومك هذا ألا ترى حالي وحال الناس ولكن ارجع إلى أهلك فإذا سمعت بي قد ظهرت فأتني قال فذهبت إلى أهلي وقدم رسول الله صلى الله عليه وسلم المدينة وكنت في أهلي فجعلت أتخبر الأخبار وأسأل الناس حين قدم المدينة حتى قدم علي نفر من أهل يثرب من أهل المدينة فقلت ما فعل هذا الرجل الذي قدم المدينة فقالوا الناس إليه سراع وقد أراد قومه قتله فلم يستطيعوا ذلك فقدمت المدينة فدخلت عليه فقلت يا رسول الله أتعرفني قال نعم أنت الذي لقيتني بمكة قال فقلت بلى فقلت يا نبي الله أخبرني عما علمك الله وأجهله أخبرني عن الصلاة قال صل صلاة الصبح ثم أقصر عن الصلاة حتى تطلع الشمس حتى ترتفع فإنها تطلع حين تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح ثم أقصر عن الصلاة فإن حينئذ تسجر جهنم فإذا أقبل الفيء فصل فإن الصلاة مشهودة محضورة حتى تصلي العصر ثم أقصر عن الصلاة حتى تغرب الشمس فإنها تغرب بين قرني شيطان وحينئذ يسجد لها الكفار قال فقلت يا نبي الله فالوضوء حدثني عنه قال ما منكم رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرت خطايا وجهه وفيه وخياشيمه ثم إذا غسل وجهه كما أمره الله إلا خرت خطايا وجهه من أطراف لحيته مع الماء ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء ثم يمسح رأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء فإن هو قام فصلى فحمد الله وأثنى عليه ومجده بالذي هو له أهل وفرغ قلبه لله إلا انصرف من خطيئته كهيئته يوم ولدته أمه فحدث عمرو بن عبسة بهذا الحديث أبا أمامة صاحب رسول الله صلى الله عليه وسلم فقال له أبو أمامة يا عمرو بن عبسة انظر ما تقول في مقام واحد يعطي هذا الرجل فقال عمرو يا أبا أمامة لقد كبرت سني ورق عظمي واقترب أجلي وما بي حاجة أن أكذب على الله ولا على رسول الله لو لم أسمعه من رسول الله صلى الله عليه وسلم إلا مرة أو مرتين أو ثلاثا حتى عد سبع مرات ما حدثت به أبدا ولكني سمعته أكثر من ذلك

حدثني أحمد بن جعفر المعقري حدثنا النضر بن محمد حدثنا عكرمة بن عمار حدثنا شداد بن عبد الله أبو عمار ويحيى بن أبي كثير عن أبي أمامة قال عكرمة ولقي شداد أبا أمامة وواثلة وصحب أنسا إلى الشام وأثنى عليه فضلا وخيرا عن أبي أمامة قال قال عمرو بن عبسة السلمي كنت وأنا في الجاهلية أظن أن الناس على ضلالة وأنهم ليسوا على شيء وهم يعبدون الأوثان فسمعت برجل بمكة يخبر أخبارا فقعدت على راحلتي فقدمت عليه فإذا رسول الله صلى الله عليه وسلم مستخفيا جرءاء عليه قومه فتلطفت حتى دخلت عليه بمكة فقلت له ما أنت قال أنا نبي فقلت وما نبي قال أرسلني الله فقلت وبأي شيء أرسلك قال أرسلني بصلة الأرحام وكسر الأوثان وأن يوحد الله لا يشرك به شيء قلت له فمن معك على هذا قال حر وعبد قال ومعه يومئذ أبو بكر وبلال ممن آمن به فقلت إني متبعك قال إنك لا تستطيع ذلك يومك هذا ألا ترى حالي وحال الناس ولكن ارجع إلى أهلك فإذا سمعت بي قد ظهرت فأتني قال فذهبت إلى أهلي وقدم رسول الله صلى الله عليه وسلم المدينة وكنت في أهلي فجعلت أتخبر الأخبار وأسأل الناس حين قدم المدينة حتى قدم علي نفر من أهل يثرب من أهل المدينة فقلت ما فعل هذا الرجل الذي قدم المدينة فقالوا الناس إليه سراع وقد أراد قومه قتله فلم يستطيعوا ذلك فقدمت المدينة فدخلت عليه فقلت يا رسول الله أتعرفني قال نعم أنت الذي لقيتني بمكة قال فقلت بلى فقلت يا نبي الله أخبرني عما علمك الله وأجهله أخبرني عن الصلاة قال صل صلاة الصبح ثم أقصر عن الصلاة حتى تطلع الشمس حتى ترتفع فإنها تطلع حين تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح ثم أقصر عن الصلاة فإن حينئذ تسجر جهنم فإذا أقبل الفيء فصل فإن الصلاة مشهودة محضورة حتى تصلي العصر ثم أقصر عن الصلاة حتى تغرب الشمس فإنها تغرب بين قرني شيطان وحينئذ يسجد لها الكفار قال فقلت يا نبي الله فالوضوء حدثني عنه قال ما منكم رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرت خطايا وجهه وفيه وخياشيمه ثم إذا غسل وجهه كما أمره الله إلا خرت خطايا وجهه من أطراف لحيته مع الماء ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء ثم يمسح رأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء فإن هو قام فصلى فحمد الله وأثنى عليه ومجده بالذي هو له أهل وفرغ قلبه لله إلا انصرف من خطيئته كهيئته يوم ولدته أمه فحدث عمرو بن عبسة بهذا الحديث أبا أمامة صاحب رسول الله صلى الله عليه وسلم فقال له أبو أمامة يا عمرو بن عبسة انظر ما تقول في مقام واحد يعطي هذا الرجل فقال عمرو يا أبا أمامة لقد كبرت سني ورق عظمي واقترب أجلي وما بي حاجة أن أكذب على الله ولا على رسول الله لو لم أسمعه من رسول الله صلى الله عليه وسلم إلا مرة أو مرتين أو ثلاثا حتى عد سبع مرات ما حدثت به أبدا ولكني سمعته أكثر من ذلك


001-وهم عمر إنما نهى رسول الله صلى الله عليه وسلم أن يتحرى طلوع الشمس وغروبها

وهم عمر إنما نهى رسول الله صلى الله عليه وسلم أن يتحرى طلوع الشمس وغروبها

حدثنا محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن عائشة أنها قالت وهم عمر إنما نهى رسول الله صلى الله عليه وسلم أن يتحرى طلوع الشمس وغروبها


002-لا تتحروا طلوع الشمس ولا غروبها فتصلوا عند ذلك

لا تتحروا طلوع الشمس ولا غروبها فتصلوا عند ذلك

وحدثنا حسن الحلواني حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن عائشة أنها قالت لم يدع رسول الله صلى الله عليه وسلم الركعتين بعد العصر قال فقالت عائشة قال رسول الله صلى الله عليه وسلم لا تتحروا طلوع الشمس ولا غروبها فتصلوا عند ذلك


001-اقرأ عليها السلام منا جميعا وسلها عن الركعتين بعد العصر وقل إنا أخبرنا أنك تصلينهما وقد بلغنا أن رسول الله صلى الله عليه وسلم نهى عنهما قال بن عباس

اقرأ عليها السلام منا جميعا وسلها عن الركعتين بعد العصر وقل إنا أخبرنا أنك تصلينهما وقد بلغنا أن رسول الله صلى الله عليه وسلم نهى عنهما قال بن عباس وكنت أضرب مع عمر بن الخطاب الناس عليها قال كريب فدخلت عليها وبلغتها ما أرسلوني به فقالت سل أم سلمة فخرجت إليهم فأخبرتهم بقولها فردوني إلى أم سلمة بمثل ما أرسلوني به إلى عائشة فقالت أم سلمة سمعت رسول الله صلى الله عليه وسلم ينهى عنهما ثم رأيته يصليهما أما حين صلاهما فإنه صلى العصر ثم دخل وعندي نسوة من بني حرام من الأنصار فصلاهما فأرسلت إليه الجارية فقلت قومي بجنبه فقولي له تقول أم سلمة يا رسول الله إني أسمعك تنهى عن هاتين الركعتين وأراك تصليهما فإن أشار بيده فاستأخري عنه قال ففعلت الجارية فأشار بيده فاستأخرت عنه فلما انصرف قال يا بنت أبي أمية سألت عن الركعتين بعد العصر إنه أتاني ناس من عبد القيس بالإسلام من قومهم فشغلوني عن الركعتين اللتين بعد الظهر فهما هاتان

حدثني حرملة بن يحيى التجيبي حدثنا عبد الله بن وهب أخبرني عمرو وهو بن الحارث عن بكير عن كريب مولى بن عباس أن عبد الله بن عباس وعبد الرحمن بن أزهر والمسور بن مخرمة أرسلوه إلى عائشة زوج النبي صلى الله عليه وسلم فقالوا اقرأ عليها السلام منا جميعا وسلها عن الركعتين بعد العصر وقل إنا أخبرنا أنك تصلينهما وقد بلغنا أن رسول الله صلى الله عليه وسلم نهى عنهما قال بن عباس وكنت أضرب مع عمر بن الخطاب الناس عليها قال كريب فدخلت عليها وبلغتها ما أرسلوني به فقالت سل أم سلمة فخرجت إليهم فأخبرتهم بقولها فردوني إلى أم سلمة بمثل ما أرسلوني به إلى عائشة فقالت أم سلمة سمعت رسول الله صلى الله عليه وسلم ينهى عنهما ثم رأيته يصليهما أما حين صلاهما فإنه صلى العصر ثم دخل وعندي نسوة من بني حرام من الأنصار فصلاهما فأرسلت إليه الجارية فقلت قومي بجنبه فقولي له تقول أم سلمة يا رسول الله إني أسمعك تنهى عن هاتين الركعتين وأراك تصليهما فإن أشار بيده فاستأخري عنه قال ففعلت الجارية فأشار بيده فاستأخرت عنه فلما انصرف قال يا بنت أبي أمية سألت عن الركعتين بعد العصر إنه أتاني ناس من عبد القيس بالإسلام من قومهم فشغلوني عن الركعتين اللتين بعد الظهر فهما هاتان


002-أنه سأل عائشة عن السجدتين اللتين كان رسول الله صلى الله عليه وسلم يصليهما بعد العصر فقالت كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما

أنه سأل عائشة عن السجدتين اللتين كان رسول الله صلى الله عليه وسلم يصليهما بعد العصر فقالت كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة أثبتها قال يحيى بن أيوب قال إسماعيل تعني داوم عليها

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قال بن أيوب حدثنا إسماعيل وهو بن جعفر أخبرني محمد وهو بن أبي حرملة قال أخبرني أبو سلمة أنه سأل عائشة عن السجدتين اللتين كان رسول الله صلى الله عليه وسلم يصليهما بعد العصر فقالت كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة أثبتها قال يحيى بن أيوب قال إسماعيل تعني داوم عليها


003-ما ترك رسول الله صلى الله عليه وسلم ركعتين بعد العصر عندي قط

ما ترك رسول الله صلى الله عليه وسلم ركعتين بعد العصر عندي قط

حدثنا زهير بن حرب حدثنا جرير ح وحدثنا بن نمير حدثنا أبي جميعا عن هشام بن عروة عن أبيه عن عائشة قالت ما ترك رسول الله صلى الله عليه وسلم ركعتين بعد العصر عندي قط


004-صلاتان ما تركهما رسول الله صلى الله عليه وسلم في بيتي قط سرا ولا علانية ركعتين قبل الفجر وركعتين بعد العصر

صلاتان ما تركهما رسول الله صلى الله عليه وسلم في بيتي قط سرا ولا علانية ركعتين قبل الفجر وركعتين بعد العصر

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا علي بن حجر واللفظ له أخبرنا علي بن مسهر أخبرنا أبو إسحاق الشيباني عن عبد الرحمن بن الأسود عن أبيه عن عائشة قالت صلاتان ما تركهما رسول الله صلى الله عليه وسلم في بيتي قط سرا ولا علانية ركعتين قبل الفجر وركعتين بعد العصر


005-ما كان يومه الذي كان يكون عندي إلا صلاهما رسول الله صلى الله عليه وسلم في بيتي تعني الركعتين بعد العصر

ما كان يومه الذي كان يكون عندي إلا صلاهما رسول الله صلى الله عليه وسلم في بيتي تعني الركعتين بعد العصر

وحدثنا بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن الأسود ومسروق قالا نشهد على عائشة أنها قالت ما كان يومه الذي كان يكون عندي إلا صلاهما رسول الله صلى الله عليه وسلم في بيتي تعني الركعتين بعد العصر


001-سألت أنس بن مالك عن التطوع بعد العصر فقال كان عمر يضرب الأيدي على صلاة بعد العصر وكنا نصلي على عهد النبي صلى الله عليه وسلم ركعتين بعد غروب الشمس قبل

سألت أنس بن مالك عن التطوع بعد العصر فقال كان عمر يضرب الأيدي على صلاة بعد العصر وكنا نصلي على عهد النبي صلى الله عليه وسلم ركعتين بعد غروب الشمس قبل صلاة المغرب فقلت له أكان رسول الله صلى الله عليه وسلم صلاهما قال كان يرانا نصليهما فلم يأمرنا ولم ينهنا

وحدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن بن فضيل قال أبو بكر حدثنا محمد بن فضيل عن مختار بن فلفل قال سألت أنس بن مالك عن التطوع بعد العصر فقال كان عمر يضرب الأيدي على صلاة بعد العصر وكنا نصلي على عهد النبي صلى الله عليه وسلم ركعتين بعد غروب الشمس قبل صلاة المغرب فقلت له أكان رسول الله صلى الله عليه وسلم صلاهما قال كان يرانا نصليهما فلم يأمرنا ولم ينهنا


002-كنا بالمدينة فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري فيركعون ركعتين ركعتين حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من

كنا بالمدينة فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري فيركعون ركعتين ركعتين حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من يصليهما

وحدثنا شيبان بن فروخ حدثنا عبد الوارث عن عبد العزيز وهو بن صهيب عن أنس بن مالك قال كنا بالمدينة فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري فيركعون ركعتين ركعتين حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من يصليهما


001-بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء

بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ووكيع عن كهمس قال حدثنا عبد الله بن بريدة عن عبد الله بن مغفل المزني قال قال رسول الله صلى الله عليه وسلم بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء


002-مثله إلا أنه قال في الرابعة لمن شاء

مثله إلا أنه قال في الرابعة لمن شاء

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن الجريري عن عبد الله بن بريدة عن عبد الله بن مغفل عن النبي صلى الله عليه وسلم مثله إلا أنه قال في الرابعة لمن شاء


001-صلى رسول الله صلى الله عليه وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة العدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء

صلى رسول الله صلى الله عليه وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة العدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء أولئك ثم صلى بهم النبي صلى الله عليه وسلم ركعة ثم سلم النبي صلى الله عليه وسلم ثم قضى هؤلاء ركعة وهؤلاء ركعة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال صلى رسول الله صلى الله عليه وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة العدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء أولئك ثم صلى بهم النبي صلى الله عليه وسلم ركعة ثم سلم النبي صلى الله عليه وسلم ثم قضى هؤلاء ركعة وهؤلاء ركعة


002-أنه كان يحدث عن صلاة رسول الله صلى الله عليه وسلم في الخوف ويقول صليتها مع رسول الله صلى الله عليه وسلم بهذا المعنى

أنه كان يحدث عن صلاة رسول الله صلى الله عليه وسلم في الخوف ويقول صليتها مع رسول الله صلى الله عليه وسلم بهذا المعنى

وحدثنيه أبو الربيع الزهراني حدثنا فليح عن الزهري عن سالم بن عبد الله بن عمر عن أبيه أنه كان يحدث عن صلاة رسول الله صلى الله عليه وسلم في الخوف ويقول صليتها مع رسول الله صلى الله عليه وسلم بهذا المعنى


003-صلى رسول الله صلى الله عليه وسلم صلاة الخوف في بعض أيامه فقامت طائفة معه وطائفة بإزاء العدو فصلى بالذين معه ركعة ثم ذهبوا وجاء الآخرون فصلى بهم ركعة

صلى رسول الله صلى الله عليه وسلم صلاة الخوف في بعض أيامه فقامت طائفة معه وطائفة بإزاء العدو فصلى بالذين معه ركعة ثم ذهبوا وجاء الآخرون فصلى بهم ركعة ثم قضت الطائفتان ركعة ركعة قال وقال بن عمر فإذا كان خوف أكثر من ذلك فصل راكبا أو قائما تومئ إيماء

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن سفيان عن موسى بن عقبة عن نافع عن بن عمر قال صلى رسول الله صلى الله عليه وسلم صلاة الخوف في بعض أيامه فقامت طائفة معه وطائفة بإزاء العدو فصلى بالذين معه ركعة ثم ذهبوا وجاء الآخرون فصلى بهم ركعة ثم قضت الطائفتان ركعة ركعة قال وقال بن عمر فإذا كان خوف أكثر من ذلك فصل راكبا أو قائما تومئ إيماء


004-شهدت مع رسول الله صلى الله عليه وسلم صلاة الخوف فصفنا صفين صف خلف رسول الله صلى الله عليه وسلم والعدو بيننا وبين القبلة فكبر النبي صلى الله عليه وسلم

شهدت مع رسول الله صلى الله عليه وسلم صلاة الخوف فصفنا صفين صف خلف رسول الله صلى الله عليه وسلم والعدو بيننا وبين القبلة فكبر النبي صلى الله عليه وسلم وكبرنا جميعا ثم ركع وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه وقام الصف المؤخر في نحر العدو فلما قضى النبي صلى الله عليه وسلم السجود وقام الصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صلى الله عليه وسلم وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرا في الركعة الأولى وقام الصف المؤخر في نحور العدو فلما قضى النبي صلى الله عليه وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صلى الله عليه وسلم وسلمنا جميعا قال جابر كما يصنع حرسكم هؤلاء بأمرائهم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك بن أبي سليمان عن عطاء عن جابر بن عبد الله قال شهدت مع رسول الله صلى الله عليه وسلم صلاة الخوف فصفنا صفين صف خلف رسول الله صلى الله عليه وسلم والعدو بيننا وبين القبلة فكبر النبي صلى الله عليه وسلم وكبرنا جميعا ثم ركع وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه وقام الصف المؤخر في نحر العدو فلما قضى النبي صلى الله عليه وسلم السجود وقام الصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صلى الله عليه وسلم وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرا في الركعة الأولى وقام الصف المؤخر في نحور العدو فلما قضى النبي صلى الله عليه وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صلى الله عليه وسلم وسلمنا جميعا قال جابر كما يصنع حرسكم هؤلاء بأمرائهم


005-غزونا مع رسول الله صلى الله عليه وسلم قوما من جهينة فقاتلونا قتالا شديدا فلما صلينا الظهر قال المشركون لو ملنا عليهم ميلة لاقتطعناهم فأخبر جبريل رسول

غزونا مع رسول الله صلى الله عليه وسلم قوما من جهينة فقاتلونا قتالا شديدا فلما صلينا الظهر قال المشركون لو ملنا عليهم ميلة لاقتطعناهم فأخبر جبريل رسول الله صلى الله عليه وسلم ذلك فذكر ذلك لنا رسول الله صلى الله عليه وسلم قال وقالوا إنه ستأتيهم صلاة هي أحب إليهم من الأولاد فلما حضرت العصر قال صفنا صفين والمشركون بيننا وبين القبلة قال فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول فلما قاموا سجد الصف الثاني ثم تأخر الصف الأول وتقدم الصف الثاني فقاموا مقام الأول فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول وقام الثاني فلما سجد الصف الثاني ثم جلسوا جميعا سلم عليهم رسول الله صلى الله عليه وسلم قال أبو الزبير ثم خص جابر أن قال كما يصلي أمراؤكم هؤلاء

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال غزونا مع رسول الله صلى الله عليه وسلم قوما من جهينة فقاتلونا قتالا شديدا فلما صلينا الظهر قال المشركون لو ملنا عليهم ميلة لاقتطعناهم فأخبر جبريل رسول الله صلى الله عليه وسلم ذلك فذكر ذلك لنا رسول الله صلى الله عليه وسلم قال وقالوا إنه ستأتيهم صلاة هي أحب إليهم من الأولاد فلما حضرت العصر قال صفنا صفين والمشركون بيننا وبين القبلة قال فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول فلما قاموا سجد الصف الثاني ثم تأخر الصف الأول وتقدم الصف الثاني فقاموا مقام الأول فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول وقام الثاني فلما سجد الصف الثاني ثم جلسوا جميعا سلم عليهم رسول الله صلى الله عليه وسلم قال أبو الزبير ثم خص جابر أن قال كما يصلي أمراؤكم هؤلاء


006-أن رسول الله صلى الله عليه وسلم صلى بأصحابه في الخوف فصفهم خلفه صفين فصلى بالذين يلونه ركعة ثم قام فلم يزل قائما حتى صلى الذين خلفهم ركعة ثم تقدموا

أن رسول الله صلى الله عليه وسلم صلى بأصحابه في الخوف فصفهم خلفه صفين فصلى بالذين يلونه ركعة ثم قام فلم يزل قائما حتى صلى الذين خلفهم ركعة ثم تقدموا وتأخر الذين كانوا قدامهم فصلى بهم ركعة ثم قعد حتى صلى الذين تخلفوا ركعة ثم سلم

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد الرحمن بن القاسم عن أبيه عن صالح بن خوات بن جبير عن سهل بن أبي حثمة أن رسول الله صلى الله عليه وسلم صلى بأصحابه في الخوف فصفهم خلفه صفين فصلى بالذين يلونه ركعة ثم قام فلم يزل قائما حتى صلى الذين خلفهم ركعة ثم تقدموا وتأخر الذين كانوا قدامهم فصلى بهم ركعة ثم قعد حتى صلى الذين تخلفوا ركعة ثم سلم


007-صلى مع رسول الله صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلى بالذين معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم

صلى مع رسول الله صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلى بالذين معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن يزيد بن رومان عن صالح بن خوات عمن صلى مع رسول الله صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلى بالذين معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم


008-أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع قال كنا إذا أتينا على شجرة ظليلة تركناها لرسول الله صلى الله عليه وسلم قال فجاء رجل من

أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع قال كنا إذا أتينا على شجرة ظليلة تركناها لرسول الله صلى الله عليه وسلم قال فجاء رجل من المشركين وسيف رسول الله صلى الله عليه وسلم معلق بشجرة فأخذ سيف نبي الله صلى الله عليه وسلم فاخترطه فقال لرسول الله صلى الله عليه وسلم أتخافني قال لا قال فمن يمنعك مني قال الله يمنعني منك قال فتهدده أصحاب رسول الله صلى الله عليه وسلم فأغمد السيف وعلقه قال فنودي بالصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة لأخرى ركعتين قال فكانت لرسول الله صلى الله عليه وسلم أربع ركعات وللقوم ركعتان

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان بن يزيد حدثنا يحيى بن أبي كثير عن أبي سلمة عن جابر قال أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع قال كنا إذا أتينا على شجرة ظليلة تركناها لرسول الله صلى الله عليه وسلم قال فجاء رجل من المشركين وسيف رسول الله صلى الله عليه وسلم معلق بشجرة فأخذ سيف نبي الله صلى الله عليه وسلم فاخترطه فقال لرسول الله صلى الله عليه وسلم أتخافني قال لا قال فمن يمنعك مني قال الله يمنعني منك قال فتهدده أصحاب رسول الله صلى الله عليه وسلم فأغمد السيف وعلقه قال فنودي بالصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة لأخرى ركعتين قال فكانت لرسول الله صلى الله عليه وسلم أربع ركعات وللقوم ركعتان


009-صلى مع رسول الله صلى الله عليه وسلم صلاة الخوف فصلى رسول الله صلى الله عليه وسلم بإحدى الطائفتين ركعتين ثم صلى بالطائفة الأخرى ركعتين فصلى رسول الله

صلى مع رسول الله صلى الله عليه وسلم صلاة الخوف فصلى رسول الله صلى الله عليه وسلم بإحدى الطائفتين ركعتين ثم صلى بالطائفة الأخرى ركعتين فصلى رسول الله صلى الله عليه وسلم أربع ركعات وصلى بكل طائفة ركعتين

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى يعني بن حسان حدثنا معاوية وهو بن سلام أخبرني يحيى أخبرني أبو سلمة بن عبد الرحمن أن جابرا أخبره أنه صلى مع رسول الله صلى الله عليه وسلم صلاة الخوف فصلى رسول الله صلى الله عليه وسلم بإحدى الطائفتين ركعتين ثم صلى بالطائفة الأخرى ركعتين فصلى رسول الله صلى الله عليه وسلم أربع ركعات وصلى بكل طائفة ركعتين


001-إذا أراد أحدكم أن يأتي الجمعة فليغتسل

إذا أراد أحدكم أن يأتي الجمعة فليغتسل

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح بن المهاجر قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع عن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول إذا أراد أحدكم أن يأتي الجمعة فليغتسل


002-وهو قائم على المنبر من جاء منكم الجمعة فليغتسل

وهو قائم على المنبر من جاء منكم الجمعة فليغتسل

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن بن شهاب عن عبد الله بن عبد الله بن عمر عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال وهو قائم على المنبر من جاء منكم الجمعة فليغتسل


003-بمثله

بمثله

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن سالم وعبد الله ابني عبد الله بن عمر عن بن عمر عن النبي صلى الله عليه وسلم بمثله


004-بمثله

بمثله

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله


005-بينا هو يخطب الناس يوم الجمعة دخل رجل من أصحاب رسول الله صلى الله عليه وسلم فناداه عمر أية ساعة هذه فقال إني شغلت اليوم فلم أنقلب إلى أهلي حتى سمعت

بينا هو يخطب الناس يوم الجمعة دخل رجل من أصحاب رسول الله صلى الله عليه وسلم فناداه عمر أية ساعة هذه فقال إني شغلت اليوم فلم أنقلب إلى أهلي حتى سمعت النداء فلم أزد على أن توضأت قال عمر والوضوء أيضا وقد علمت أن رسول الله صلى الله عليه وسلم كان يأمر بالغسل

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله عن أبيه أن عمر بن الخطاب بينا هو يخطب الناس يوم الجمعة دخل رجل من أصحاب رسول الله صلى الله عليه وسلم فناداه عمر أية ساعة هذه فقال إني شغلت اليوم فلم أنقلب إلى أهلي حتى سمعت النداء فلم أزد على أن توضأت قال عمر والوضوء أيضا وقد علمت أن رسول الله صلى الله عليه وسلم كان يأمر بالغسل


006-بينما عمر بن الخطاب يخطب الناس يوم الجمعة إذ دخل عثمان بن عفان فعرض به عمر فقال ما بال رجال يتأخرون بعد النداء فقال عثمان يا أمير المؤمنين ما زدت حين

بينما عمر بن الخطاب يخطب الناس يوم الجمعة إذ دخل عثمان بن عفان فعرض به عمر فقال ما بال رجال يتأخرون بعد النداء فقال عثمان يا أمير المؤمنين ما زدت حين سمعت النداء أن توضأت ثم أقبلت فقال عمر والوضوء أيضا ألم تسمعوا رسول الله صلى الله عليه وسلم يقول إذا جاء أحدكم إلى الجمعة فليغتسل

حدثنا إسحاق بن إبراهيم أخبرنا الوليد بن مسلم عن الأوزاعي قال حدثني يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن حدثني أبو هريرة قال بينما عمر بن الخطاب يخطب الناس يوم الجمعة إذ دخل عثمان بن عفان فعرض به عمر فقال ما بال رجال يتأخرون بعد النداء فقال عثمان يا أمير المؤمنين ما زدت حين سمعت النداء أن توضأت ثم أقبلت فقال عمر والوضوء أيضا ألم تسمعوا رسول الله صلى الله عليه وسلم يقول إذا جاء أحدكم إلى الجمعة فليغتسل


001-الغسل يوم الجمعة واجب على كل محتلم

الغسل يوم الجمعة واجب على كل محتلم

حدثنا يحيى بن يحيى قال قرأت على مالك عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال الغسل يوم الجمعة واجب على كل محتلم


002-كان الناس ينتابون الجمعة من منازلهم من العوالي فيأتون في العباء ويصيبهم الغبار فتخرج منهم الريح فأتى رسول الله صلى الله عليه وسلم إنسان منهم وهو عندي

كان الناس ينتابون الجمعة من منازلهم من العوالي فيأتون في العباء ويصيبهم الغبار فتخرج منهم الريح فأتى رسول الله صلى الله عليه وسلم إنسان منهم وهو عندي فقال رسول الله صلى الله عليه وسلم لو أنكم تطهرتم ليومكم هذا

حدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو عن عبيد الله بن أبي جعفر أن محمد بن جعفر حدثه عن عروة بن الزبير عن عائشة أنها قالت كان الناس ينتابون الجمعة من منازلهم من العوالي فيأتون في العباء ويصيبهم الغبار فتخرج منهم الريح فأتى رسول الله صلى الله عليه وسلم إنسان منهم وهو عندي فقال رسول الله صلى الله عليه وسلم لو أنكم تطهرتم ليومكم هذا


003-كان الناس أهل عمل ولم يكن لهم كفاة فكانوا يكون لهم تفل فقيل لهم لو اغتسلتم يوم الجمعة

كان الناس أهل عمل ولم يكن لهم كفاة فكانوا يكون لهم تفل فقيل لهم لو اغتسلتم يوم الجمعة

وحدثنا محمد بن رمح أخبرنا الليث عن يحيى بن سعيد عن عمرة عن عائشة أنها قالت كان الناس أهل عمل ولم يكن لهم كفاة فكانوا يكون لهم تفل فقيل لهم لو اغتسلتم يوم الجمعة


001-غسل يوم الجمعة على كل محتلم وسواك ويمس من الطيب ما قدر عليه إلا أن بكيرا لم يذكر عبد الرحمن وقال في الطيب ولو من طيب المرأة

غسل يوم الجمعة على كل محتلم وسواك ويمس من الطيب ما قدر عليه إلا أن بكيرا لم يذكر عبد الرحمن وقال في الطيب ولو من طيب المرأة

وحدثنا عمرو بن سواد العامري حدثنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن سعيد بن أبي هلال وبكير بن الأشج حدثاه عن أبي بكر بن المنكدر عن عمرو بن سليم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه أن رسول الله صلى الله عليه وسلم قال غسل يوم الجمعة على كل محتلم وسواك ويمس من الطيب ما قدر عليه إلا أن بكيرا لم يذكر عبد الرحمن وقال في الطيب ولو من طيب المرأة


002-ذكر قول النبي صلى الله عليه وسلم في الغسل يوم الجمعة قال طاوس فقلت لابن عباس ويمس طيبا أو دهنا إن كان عند أهله قال لا أعلمه

ذكر قول النبي صلى الله عليه وسلم في الغسل يوم الجمعة قال طاوس فقلت لابن عباس ويمس طيبا أو دهنا إن كان عند أهله قال لا أعلمه

حدثنا حسن الحلواني حدثنا روح بن عبادة حدثنا بن جريج ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني إبراهيم بن ميسرة عن طاوس عن بن عباس أنه ذكر قول النبي صلى الله عليه وسلم في الغسل يوم الجمعة قال طاوس فقلت لابن عباس ويمس طيبا أو دهنا إن كان عند أهله قال لا أعلمه


003-بهذا الإسناد

بهذا الإسناد

وحدثناه إسحاق بن إبراهيم أخبرنا محمد بن بكر ح وحدثنا هارون بن عبد الله حدثنا الضحاك بن مخلد كلاهما عن بن جريج بهذا الإسناد


004-لله على كل مسلم أن يغتسل في كل سبعة أيام يغسل رأسه وجسده

لله على كل مسلم أن يغتسل في كل سبعة أيام يغسل رأسه وجسده

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال حق لله على كل مسلم أن يغتسل في كل سبعة أيام يغسل رأسه وجسده


005-من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنما قرب بدنه ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن

من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنما قرب بدنه ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنما قرب بدنه ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر


001-إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت

إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت

وحدثنا قتيبة بن سعيد ومحمد بن رمح بن المهاجر قال بن رمح أخبرنا الليث عن عقيل عن بن شهاب أخبرني سعيد بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت


002-بمثله

بمثله

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عمر بن عبد العزيز عن عبد الله بن إبراهيم بن قارظ وعن بن المسيب أنهما حدثاه أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله


003-بالإسنادين جميعا في هذا الحديث مثله غير أن بن جريج قال إبراهيم بن عبد الله بن قارظ

بالإسنادين جميعا في هذا الحديث مثله غير أن بن جريج قال إبراهيم بن عبد الله بن قارظ

وحدثنيه محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني بن شهاب بالإسنادين جميعا في هذا الحديث مثله غير أن بن جريج قال إبراهيم بن عبد الله بن قارظ


004-إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغيت قال أبو الزناد هي لغة أبي هريرة وإنما هو فقد لغوت

إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغيت قال أبو الزناد هي لغة أبي هريرة وإنما هو فقد لغوت

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغيت قال أبو الزناد هي لغة أبي هريرة وإنما هو فقد لغوت


001-أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال فيه ساعة لا يوافقها عبد مسلم وهو يصلي يسأل الله شيئا إلا أعطاه إياه زاد قتيبة في روايته وأشار

أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال فيه ساعة لا يوافقها عبد مسلم وهو يصلي يسأل الله شيئا إلا أعطاه إياه زاد قتيبة في روايته وأشار بيده يقللها

وحدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا قتيبة بن سعيد عن مالك بن أنس عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال فيه ساعة لا يوافقها عبد مسلم وهو يصلي يسأل الله شيئا إلا أعطاه إياه زاد قتيبة في روايته وأشار بيده يقللها


002-إن في الجمعة لساعة لا يوافقها مسلم قائم يصلي يسأل الله خيرا إلا أعطاه إياه وقال بيده يقللها يزهدها

إن في الجمعة لساعة لا يوافقها مسلم قائم يصلي يسأل الله خيرا إلا أعطاه إياه وقال بيده يقللها يزهدها

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن محمد عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم إن في الجمعة لساعة لا يوافقها مسلم قائم يصلي يسأل الله خيرا إلا أعطاه إياه وقال بيده يقللها يزهدها


003-بمثله

بمثله

حدثنا بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم بمثله


004-بمثله

بمثله

وحدثني حميد بن مسعدة الباهلي حدثنا بشر يعني بن مفضل حدثنا سلمة وهو بن علقمة عن محمد عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم بمثله


005-إن في الجمعة لساعة لا يوافقها مسلم يسأل الله فيها خيرا إلا أعطاه إياه قال وهي ساعة خفيفة

إن في الجمعة لساعة لا يوافقها مسلم يسأل الله فيها خيرا إلا أعطاه إياه قال وهي ساعة خفيفة

وحدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال إن في الجمعة لساعة لا يوافقها مسلم يسأل الله فيها خيرا إلا أعطاه إياه قال وهي ساعة خفيفة


006-عن النبي صلى الله عليه وسلم ولم يقل وهي ساعة خفيفة

عن النبي صلى الله عليه وسلم ولم يقل وهي ساعة خفيفة

وحدثناه محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم ولم يقل وهي ساعة خفيفة


007-أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة قال قلت نعم سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول هي ما بين أن يجلس

أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة قال قلت نعم سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة

وحدثني أبو الطاهر وعلي بن خشرم قالا أخبرنا بن وهب عن مخرمة بن بكير ح وحدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرنا مخرمة عن أبيه عن أبي بردة بن أبي موسى الأشعري قال قال لي عبد الله بن عمر أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة قال قلت نعم سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة


001-خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها

خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبد الرحمن الأعرج أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها


002-خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة

خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة

وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة


001-نحن الآخرون ونحن السابقون يوم القيامة بيد أن كل أمة أوتيت الكتاب من قبلنا وأوتيناه من بعدهم ثم هذا اليوم الذي كتبه الله علينا هدانا الله له فالناس

نحن الآخرون ونحن السابقون يوم القيامة بيد أن كل أمة أوتيت الكتاب من قبلنا وأوتيناه من بعدهم ثم هذا اليوم الذي كتبه الله علينا هدانا الله له فالناس لنا فيه تبع اليهود غدا والنصارى بعد غد

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن الآخرون ونحن السابقون يوم القيامة بيد أن كل أمة أوتيت الكتاب من قبلنا وأوتيناه من بعدهم ثم هذا اليوم الذي كتبه الله علينا هدانا الله له فالناس لنا فيه تبع اليهود غدا والنصارى بعد غد


002-نحن الآخرون ونحن السابقون يوم القيامة بمثله

نحن الآخرون ونحن السابقون يوم القيامة بمثله

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة وابن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن الآخرون ونحن السابقون يوم القيامة بمثله


003-نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فاختلفوا فهدانا الله لما اختلفوا فيه من الحق

نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فاختلفوا فهدانا الله لما اختلفوا فيه من الحق فهذا يومهم الذي اختلفوا فيه هدانا الله له قال يوم الجمعة فاليوم لنا وغدا لليهود وبعد غد للنصارى

وحدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فاختلفوا فهدانا الله لما اختلفوا فيه من الحق فهذا يومهم الذي اختلفوا فيه هدانا الله له قال يوم الجمعة فاليوم لنا وغدا لليهود وبعد غد للنصارى


004-نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم وهذا يومهم الذي فرض عليهم فاختلفوا فيه فهدانا الله له فهم لنا فيه

نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم وهذا يومهم الذي فرض عليهم فاختلفوا فيه فهدانا الله له فهم لنا فيه تبع فاليهود غدا والنصارى بعد غد

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه أخي وهب بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم وهذا يومهم الذي فرض عليهم فاختلفوا فيه فهدانا الله له فهم لنا فيه تبع فاليهود غدا والنصارى بعد غد


005-أضل الله عن الجمعة من كان قبلنا فكان لليهود يوم السبت وكان للنصارى يوم الأحد فجاء الله بنا فهدانا الله ليوم الجمعة فجعل الجمعة والسبت والأحد وكذلك هم

أضل الله عن الجمعة من كان قبلنا فكان لليهود يوم السبت وكان للنصارى يوم الأحد فجاء الله بنا فهدانا الله ليوم الجمعة فجعل الجمعة والسبت والأحد وكذلك هم تبع لنا يوم القيامة نحن الآخرون من أهل الدنيا والأولون يوم القيامة المقضي لهم قبل الخلائق وفي رواية واصل المقضي بينهم

وحدثنا أبو كريب وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن أبي مالك الأشجعي عن أبي حازم عن أبي هريرة وعن ربعي بن حراش عن حذيفة قالا قال رسول الله صلى الله عليه وسلم أضل الله عن الجمعة من كان قبلنا فكان لليهود يوم السبت وكان للنصارى يوم الأحد فجاء الله بنا فهدانا الله ليوم الجمعة فجعل الجمعة والسبت والأحد وكذلك هم تبع لنا يوم القيامة نحن الآخرون من أهل الدنيا والأولون يوم القيامة المقضي لهم قبل الخلائق وفي رواية واصل المقضي بينهم


006-هدينا إلى الجمعة وأضل الله عنها من كان قبلنا فذكر بمعنى حديث بن فضيل

هدينا إلى الجمعة وأضل الله عنها من كان قبلنا فذكر بمعنى حديث بن فضيل

حدثنا أبو كريب أخبرنا بن أبي زائدة عن سعد بن طارق حدثني ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم هدينا إلى الجمعة وأضل الله عنها من كان قبلنا فذكر بمعنى حديث بن فضيل


001-إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الأول فالأول فإذا جلس الإمام طووا الصحف وجاؤوا يستمعون الذكر ومثل المهجر كمثل الذي

إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الأول فالأول فإذا جلس الإمام طووا الصحف وجاؤوا يستمعون الذكر ومثل المهجر كمثل الذي يهدي البدنة ثم كالذي يهدي بقرة ثم كالذي يهدي الكبش ثم كالذي يهدي الدجاجة ثم كالذي يهدي البيضة

وحدثني أبو الطاهر وحرملة وعمرو بن سواد العامري قال أبو الطاهر حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو عبد الله الأغر أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الأول فالأول فإذا جلس الإمام طووا الصحف وجاؤوا يستمعون الذكر ومثل المهجر كمثل الذي يهدي البدنة ثم كالذي يهدي بقرة ثم كالذي يهدي الكبش ثم كالذي يهدي الدجاجة ثم كالذي يهدي البيضة


002-بمثله

بمثله

حدثنا يحيى بن يحيى وعمرو الناقد عن سفيان عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


003-كل باب من أبواب المسجد ملك يكتب الأول فالأول مثل الجزور ثم نزلهم حتى صغر إلى مثل البيضة فإذا جلس الإمام طويت الصحف وحضروا الذكر

كل باب من أبواب المسجد ملك يكتب الأول فالأول مثل الجزور ثم نزلهم حتى صغر إلى مثل البيضة فإذا جلس الإمام طويت الصحف وحضروا الذكر

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال على كل باب من أبواب المسجد ملك يكتب الأول فالأول مثل الجزور ثم نزلهم حتى صغر إلى مثل البيضة فإذا جلس الإمام طويت الصحف وحضروا الذكر


001-من اغتسل ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام

من اغتسل ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام

حدثنا أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من اغتسل ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام


002-من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بينه وبين الجمعة وزيادة ثلاثة أيام ومن مس الحصى فقد لغا

من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بينه وبين الجمعة وزيادة ثلاثة أيام ومن مس الحصى فقد لغا

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بينه وبين الجمعة وزيادة ثلاثة أيام ومن مس الحصى فقد لغا


001-كنا نصلي مع رسول الله صلى الله عليه وسلم ثم نرجع فنريح نواضحنا قال حسن فقلت لجعفر في أي ساعة تلك قال زوال الشمس

كنا نصلي مع رسول الله صلى الله عليه وسلم ثم نرجع فنريح نواضحنا قال حسن فقلت لجعفر في أي ساعة تلك قال زوال الشمس

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال أبو بكر حدثنا يحيى بن آدم حدثنا حسن بن عياش عن جعفر بن محمد عن أبيه عن جابر بن عبد الله قال كنا نصلي مع رسول الله صلى الله عليه وسلم ثم نرجع فنريح نواضحنا قال حسن فقلت لجعفر في أي ساعة تلك قال زوال الشمس


002-سأل جابر بن عبد الله متى كان رسول الله صلى الله عليه وسلم يصلي الجمعة قال كان يصلي ثم نذهب إلى جمالنا فنريحها زاد عبد الله في حديثه حين تزول الشمس

سأل جابر بن عبد الله متى كان رسول الله صلى الله عليه وسلم يصلي الجمعة قال كان يصلي ثم نذهب إلى جمالنا فنريحها زاد عبد الله في حديثه حين تزول الشمس يعني النواضح

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد ح وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا يحيى بن حسان قالا جميعا حدثنا سليمان بن بلال عن جعفر عن أبيه أنه سأل جابر بن عبد الله متى كان رسول الله صلى الله عليه وسلم يصلي الجمعة قال كان يصلي ثم نذهب إلى جمالنا فنريحها زاد عبد الله في حديثه حين تزول الشمس يعني النواضح


003-ما كنا نقيل ولا نتغدى إلا بعد الجمعة زاد بن حجر في عهد رسول الله صلى الله عليه وسلم

ما كنا نقيل ولا نتغدى إلا بعد الجمعة زاد بن حجر في عهد رسول الله صلى الله عليه وسلم

وحدثنا عبد الله بن مسلمة بن قعنب ويحيى بن يحيى وعلي بن حجر قال يحيى أخبرنا وقال الآخران حدثنا عبد العزيز بن أبي حازم عن أبيه عن سهل قال ما كنا نقيل ولا نتغدى إلا بعد الجمعة زاد بن حجر في عهد رسول الله صلى الله عليه وسلم


004-كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء

كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء

وحدثنا يحيى بن يحيى وإسحاق بن إبراهيم قالا أخبرنا وكيع عن يعلي بن الحارث المحاربي عن إياس بن سلمة بن الأكوع عن أبيه قال كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء


005-كنا نصلي مع رسول الله صلى الله عليه وسلم الجمعة فنرجع وما نجد للحيطان فيأ نستظل به

كنا نصلي مع رسول الله صلى الله عليه وسلم الجمعة فنرجع وما نجد للحيطان فيأ نستظل به

وحدثنا إسحاق بن إبراهيم أخبرنا هشام بن عبد الملك حدثنا يعلي بن الحارث عن إياس بن سلمة بن الأكوع عن أبيه قال كنا نصلي مع رسول الله صلى الله عليه وسلم الجمعة فنرجع وما نجد للحيطان فيأ نستظل به


001-كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة قائما ثم يجلس ثم يقوم قال كما تفعلون اليوم

كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة قائما ثم يجلس ثم يقوم قال كما تفعلون اليوم

وحدثنا عبيد الله بن عمر القواريري وأبو كامل الجحدري جميعا عن خالد قال أبو كامل حدثنا خالد بن الحارث حدثنا عبيد الله عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة قائما ثم يجلس ثم يقوم قال كما تفعلون اليوم


002-كانت للنبي صلى الله عليه وسلم خطبتان يجلس بينهما يقرأ القرآن ويذكر الناس

كانت للنبي صلى الله عليه وسلم خطبتان يجلس بينهما يقرأ القرآن ويذكر الناس

وحدثنا يحيى بن يحيى وحسن بن الربيع وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال كانت للنبي صلى الله عليه وسلم خطبتان يجلس بينهما يقرأ القرآن ويذكر الناس


003-أن رسول الله صلى الله عليه وسلم كان يخطب قائما ثم يجلس ثم يقوم فيخطب قائما فمن نبأك أنه كان يخطب جالسا فقد كذب فقد والله صليت معه أكثر من ألفي صلاة

أن رسول الله صلى الله عليه وسلم كان يخطب قائما ثم يجلس ثم يقوم فيخطب قائما فمن نبأك أنه كان يخطب جالسا فقد كذب فقد والله صليت معه أكثر من ألفي صلاة

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن سماك قال أنبأني جابر بن سمرة أن رسول الله صلى الله عليه وسلم كان يخطب قائما ثم يجلس ثم يقوم فيخطب قائما فمن نبأك أنه كان يخطب جالسا فقد كذب فقد والله صليت معه أكثر من ألفي صلاة


001-أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا فأنزلت هذه الآية التي في

أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا فأنزلت هذه الآية التي في الجمعة { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير قال عثمان حدثنا جرير عن حصين بن عبد الرحمن عن سالم بن أبي الجعد عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا فأنزلت هذه الآية التي في الجمعة " وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما "


002-بهذا الإسناد قال ورسول الله صلى الله عليه وسلم يخطب ولم يقل قائما

بهذا الإسناد قال ورسول الله صلى الله عليه وسلم يخطب ولم يقل قائما

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن حصين بهذا الإسناد قال ورسول الله صلى الله عليه وسلم يخطب ولم يقل قائما


003-كنا مع النبي صلى الله عليه وسلم يوم الجمعة فقدمت سويقة قال فخرج الناس إليها فلم يبق إلا اثنا عشر رجلا أنا فيهم فأنزل الله { وإذا رأوا تجارة أو لهوا

كنا مع النبي صلى الله عليه وسلم يوم الجمعة فقدمت سويقة قال فخرج الناس إليها فلم يبق إلا اثنا عشر رجلا أنا فيهم فأنزل الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما } إلى آخر الآية

وحدثنا رفاعة بن الهيثم الواسطي حدثنا خالد يعني الطحان عن حصين عن سالم وأبي سفيان عن جابر بن عبد الله قال كنا مع النبي صلى الله عليه وسلم يوم الجمعة فقدمت سويقة قال فخرج الناس إليها فلم يبق إلا اثنا عشر رجلا أنا فيهم فأنزل الله " وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما " إلى آخر الآية


004-بينا النبي صلى الله عليه وسلم قائم يوم الجمعة إذ قدمت عير إلى المدينة فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق معه إلا اثنا عشر رجلا

بينا النبي صلى الله عليه وسلم قائم يوم الجمعة إذ قدمت عير إلى المدينة فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق معه إلا اثنا عشر رجلا فيهم أبو بكر وعمر قال ونزلت هذه الآية { وإذا رأوا تجارة أو لهوا انفضوا إليها }

وحدثنا إسماعيل بن سالم أخبرنا هشيم أخبرنا حصين عن أبي سفيان وسالم بن أبي الجعد عن جابر بن عبد الله قال بينا النبي صلى الله عليه وسلم قائم يوم الجمعة إذ قدمت عير إلى المدينة فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق معه إلا اثنا عشر رجلا فيهم أبو بكر وعمر قال ونزلت هذه الآية " وإذا رأوا تجارة أو لهوا انفضوا إليها "


005-دخل المسجد وعبد الرحمن بن أم الحكم يخطب قاعدا فقال انظروا إلى هذا الخبيث يخطب قاعدا وقال الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

دخل المسجد وعبد الرحمن بن أم الحكم يخطب قاعدا فقال انظروا إلى هذا الخبيث يخطب قاعدا وقال الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن عمرو بن مرة عن أبي عبيدة عن كعب بن عجرة قال دخل المسجد وعبد الرحمن بن أم الحكم يخطب قاعدا فقال انظروا إلى هذا الخبيث يخطب قاعدا وقال الله " وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما "


001-لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين

لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين

وحدثني الحسن بن علي الحلواني حدثنا أبو توبة حدثنا معاوية وهو بن سلام عن زيد يعني أخاه أنه سمع أبا سلام قال حدثني الحكم بن ميناء أن عبد الله بن عمر وأبا هريرة حدثاه أنهما سمعا رسول الله صلى الله عليه وسلم يقول على أعواد منبره لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين


001-كنت أصلي مع رسول الله صلى الله عليه وسلم فكانت صلاته قصدا وخطبته قصدا

كنت أصلي مع رسول الله صلى الله عليه وسلم فكانت صلاته قصدا وخطبته قصدا

حدثنا حسن بن الربيع وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال كنت أصلي مع رسول الله صلى الله عليه وسلم فكانت صلاته قصدا وخطبته قصدا


002-كنت أصلي مع النبي صلى الله عليه وسلم الصلوات فكانت صلاته قصدا وخطبته قصدا وفي رواية أبي بكر زكريا عن سماك

كنت أصلي مع النبي صلى الله عليه وسلم الصلوات فكانت صلاته قصدا وخطبته قصدا وفي رواية أبي بكر زكريا عن سماك

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا محمد بن بشر حدثنا زكريا حدثني سماك بن حرب عن جابر بن سمرة قال كنت أصلي مع النبي صلى الله عليه وسلم الصلوات فكانت صلاته قصدا وخطبته قصدا وفي رواية أبي بكر زكريا عن سماك


003-كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين

كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين إصبعيه السبابة والوسطى ويقول أما بعد فإن خير الحديث كتاب الله وخير الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة ثم يقول أنا أولى بكل مؤمن من نفسه من ترك مالا فلأهله ومن ترك دينا أو ضياعا فإلي وعلي

وحدثني محمد بن المثنى حدثنا عبد الوهاب بن عبد المجيد عن جعفر بن محمد عن أبيه عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين إصبعيه السبابة والوسطى ويقول أما بعد فإن خير الحديث كتاب الله وخير الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة ثم يقول أنا أولى بكل مؤمن من نفسه من ترك مالا فلأهله ومن ترك دينا أو ضياعا فإلي وعلي


004-كانت خطبة النبي صلى الله عليه وسلم يوم الجمعة يحمد الله ويثني عليه ثم يقول على إثر ذلك وقد علا صوته ثم ساق الحديث بمثله

كانت خطبة النبي صلى الله عليه وسلم يوم الجمعة يحمد الله ويثني عليه ثم يقول على إثر ذلك وقد علا صوته ثم ساق الحديث بمثله

وحدثنا عبد بن حميد حدثنا خالد بن مخلد حدثني سليمان بن بلال حدثني جعفر بن محمد عن أبيه قال سمعت جابر بن عبد الله يقول كانت خطبة النبي صلى الله عليه وسلم يوم الجمعة يحمد الله ويثني عليه ثم يقول على إثر ذلك وقد علا صوته ثم ساق الحديث بمثله


005-كان رسول الله صلى الله عليه وسلم يخطب الناس يحمد الله ويثني عليه بما هو أهله ثم يقول من يهده الله فلا مضل له ومن يضلل فلا هادي له وخير الحديث كتاب

كان رسول الله صلى الله عليه وسلم يخطب الناس يحمد الله ويثني عليه بما هو أهله ثم يقول من يهده الله فلا مضل له ومن يضلل فلا هادي له وخير الحديث كتاب الله ثم ساق الحديث بمثل حديث الثقفي

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن جعفر عن أبيه عن جابر قال كان رسول الله صلى الله عليه وسلم يخطب الناس يحمد الله ويثني عليه بما هو أهله ثم يقول من يهده الله فلا مضل له ومن يضلل فلا هادي له وخير الحديث كتاب الله ثم ساق الحديث بمثل حديث الثقفي


006-أن ضمادا قدم مكة وكان من أزد شنوءة وكان يرقي من هذه الريح فسمع سفهاء من أهل مكة يقولون إن محمدا مجنون فقال لو أنى رأيت هذا الرجل لعل الله يشفيه على

أن ضمادا قدم مكة وكان من أزد شنوءة وكان يرقي من هذه الريح فسمع سفهاء من أهل مكة يقولون إن محمدا مجنون فقال لو أنى رأيت هذا الرجل لعل الله يشفيه على يدي قال فلقيه فقال يا محمد إني أرقي من هذه الريح وإن الله يشفي على يدي من شاء فهل لك فقال رسول الله صلى الله عليه وسلم إن الحمد لله نحمده ونستعينه من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله أما بعد قال فقال أعد علي كلماتك هؤلاء فأعادهن عليه رسول الله صلى الله عليه وسلم ثلاث مرات قال فقال لقد سمعت قول الكهنة وقول السحرة وقول الشعراء فما سمعت مثل كلماتك هؤلاء ولقد بلغن ناعوس البحر قال فقال هات يدك أبايعك على الإسلام قال فبايعه فقال رسول الله صلى الله عليه وسلم وعلى قومك قال وعلى قومي قال فبعث رسول الله صلى الله عليه وسلم سرية فمروا بقومه فقال صاحب السرية للجيش هل أصبتم من هؤلاء شيئا فقال رجل من القوم أصبت منهم مطهرة فقال ردوها فإن هؤلاء قوم ضماد

وحدثنا إسحاق بن إبراهيم ومحمد بن المثنى كلاهما عن عبد الأعلى قال بن المثنى حدثني عبد الأعلى وهو أبو همام حدثنا داود عن عمرو بن سعيد عن سعيد بن جبير عن بن عباس أن ضمادا قدم مكة وكان من أزد شنوءة وكان يرقي من هذه الريح فسمع سفهاء من أهل مكة يقولون إن محمدا مجنون فقال لو أنى رأيت هذا الرجل لعل الله يشفيه على يدي قال فلقيه فقال يا محمد إني أرقي من هذه الريح وإن الله يشفي على يدي من شاء فهل لك فقال رسول الله صلى الله عليه وسلم إن الحمد لله نحمده ونستعينه من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله أما بعد قال فقال أعد علي كلماتك هؤلاء فأعادهن عليه رسول الله صلى الله عليه وسلم ثلاث مرات قال فقال لقد سمعت قول الكهنة وقول السحرة وقول الشعراء فما سمعت مثل كلماتك هؤلاء ولقد بلغن ناعوس البحر قال فقال هات يدك أبايعك على الإسلام قال فبايعه فقال رسول الله صلى الله عليه وسلم وعلى قومك قال وعلى قومي قال فبعث رسول الله صلى الله عليه وسلم سرية فمروا بقومه فقال صاحب السرية للجيش هل أصبتم من هؤلاء شيئا فقال رجل من القوم أصبت منهم مطهرة فقال ردوها فإن هؤلاء قوم ضماد


007-إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة وإن من البيان سحرا

إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة وإن من البيان سحرا

حدثني سريج بن يونس حدثنا عبد الرحمن بن عبد الملك بن أبجر عن أبيه عن واصل بن حيان قال قال أبو وائل خطبنا عمار فأوجز وأبلغ فلما نزل قلنا يا أبا اليقظان لقد أبلغت وأوجزت فلو كنت تنفست فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة وإن من البيان سحرا


008-من يطع الله ورسوله فقد رشد ومن يعصهما فقد غوى فقال رسول الله صلى الله عليه وسلم بئس الخطيب أنت قل ومن يعص الله ورسوله قال بن نمير فقد غوي

من يطع الله ورسوله فقد رشد ومن يعصهما فقد غوى فقال رسول الله صلى الله عليه وسلم بئس الخطيب أنت قل ومن يعص الله ورسوله قال بن نمير فقد غوي

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا وكيع عن سفيان عن عبد العزيز بن رفيع عن تميم بن طرفة عن عدي بن حاتم أن رجلا خطب عند النبي صلى الله عليه وسلم فقال من يطع الله ورسوله فقد رشد ومن يعصهما فقد غوى فقال رسول الله صلى الله عليه وسلم بئس الخطيب أنت قل ومن يعص الله ورسوله قال بن نمير فقد غوي


009-سمع النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك }

سمع النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك }

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وإسحاق الحنظلي جميعا عن بن عيينة قال قتيبة حدثنا سفيان عن عمرو سمع عطاء يخبر عن صفوان بن يعلى عن أبيه أنه سمع النبي صلى الله عليه وسلم يقرأ على المنبر " ونادوا يا مالك "


010-أخذت { ق والقرآن المجيد } من في رسول الله صلى الله عليه وسلم يوم الجمعة وهو يقرأ بها على المنبر في كل جمعة

أخذت { ق والقرآن المجيد } من في رسول الله صلى الله عليه وسلم يوم الجمعة وهو يقرأ بها على المنبر في كل جمعة

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا سليمان بن بلال عن يحيى بن سعيد عن عمرة بنت عبد الرحمن عن أخت لعمرة قالت أخذت " ق والقرآن المجيد " من في رسول الله صلى الله عليه وسلم يوم الجمعة وهو يقرأ بها على المنبر في كل جمعة


011-كانت أكبر منها بمثل حديث سليمان بن بلال

كانت أكبر منها بمثل حديث سليمان بن بلال

وحدثنيه أبو الطاهر أخبرنا بن وهب عن يحيى بن أيوب عن يحيى بن سعيد عن عمرة عن أخت لعمرة بنت عبد الرحمن كانت أكبر منها بمثل حديث سليمان بن بلال


012-ما حفظت ق إلا من في رسول الله صلى الله عليه وسلم يخطب بها كل جمعة قالت وكان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا

ما حفظت ق إلا من في رسول الله صلى الله عليه وسلم يخطب بها كل جمعة قالت وكان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا

حدثني محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن خبيب عن عبد الله بن محمد بن معن عن بنت لحارثة بن النعمان قالت ما حفظت ق إلا من في رسول الله صلى الله عليه وسلم يخطب بها كل جمعة قالت وكان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا


013-لقد كان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا سنتين أو سنة وبعض سنة وما أخذت { ق والقرآن المجيد } إلا عن لسان رسول الله صلى الله عليه وسلم

لقد كان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا سنتين أو سنة وبعض سنة وما أخذت { ق والقرآن المجيد } إلا عن لسان رسول الله صلى الله عليه وسلم يقرؤها كل يوم جمعة على المنبر إذا خطب الناس

وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن محمد بن إسحاق قال حدثني عبد الله بن أبي بكر بن محمد بن عمرو بن حزم الأنصاري عن يحيى بن عبد الله بن عبد الرحمن بن سعد بن زرارة عن أم هشام بنت حارثة بن النعمان قالت لقد كان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا سنتين أو سنة وبعض سنة وما أخذت " ق والقرآن المجيد " إلا عن لسان رسول الله صلى الله عليه وسلم يقرؤها كل يوم جمعة على المنبر إذا خطب الناس


014-رأى بشر بن مروان على المنبر رافعا يديه فقال قبح الله هاتين اليدين لقد رأيت رسول الله صلى الله عليه وسلم ما يزيد على أن يقول بيده هكذا وأشار بإصبعه

رأى بشر بن مروان على المنبر رافعا يديه فقال قبح الله هاتين اليدين لقد رأيت رسول الله صلى الله عليه وسلم ما يزيد على أن يقول بيده هكذا وأشار بإصبعه المسبحة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن حصين عن عمارة بن رؤيبة قال رأى بشر بن مروان على المنبر رافعا يديه فقال قبح الله هاتين اليدين لقد رأيت رسول الله صلى الله عليه وسلم ما يزيد على أن يقول بيده هكذا وأشار بإصبعه المسبحة


015-نحوه

نحوه

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة عن حصين بن عبد الرحمن قال رأيت بشر بن مروان يوم جمعة يرفع يديه فقال عمارة بن رؤيبة فذكر نحوه


001-بينا النبي صلى الله عليه وسلم يخطب يوم الجمعة إذ جاء رجل فقال له النبي صلى الله عليه وسلم أصليت يا فلان قال لا قال قم فاركع

بينا النبي صلى الله عليه وسلم يخطب يوم الجمعة إذ جاء رجل فقال له النبي صلى الله عليه وسلم أصليت يا فلان قال لا قال قم فاركع

وحدثنا أبو الربيع الزهراني وقتيبة بن سعيد قالا حدثنا حماد وهو بن زيد عن عمرو بن دينار عن جابر بن عبد الله قال بينا النبي صلى الله عليه وسلم يخطب يوم الجمعة إذ جاء رجل فقال له النبي صلى الله عليه وسلم أصليت يا فلان قال لا قال قم فاركع


002-حماد ولم يذكر الركعتين

حماد ولم يذكر الركعتين

حدثنا أبو بكر بن أبي شيبة ويعقوب الدورقي عن بن علية عن أيوب عن عمرو عن جابر عن النبي صلى الله عليه وسلم كما قال حماد ولم يذكر الركعتين


003-دخل رجل المسجد ورسول الله صلى الله عليه وسلم يخطب يوم الجمعة فقال أصليت قال لا قال قم فصل الركعتين وفي رواية قتيبة قال صل ركعتين

دخل رجل المسجد ورسول الله صلى الله عليه وسلم يخطب يوم الجمعة فقال أصليت قال لا قال قم فصل الركعتين وفي رواية قتيبة قال صل ركعتين

وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم قال قتيبة حدثنا وقال إسحاق أخبرنا سفيان عن عمرو سمع جابر بن عبد الله يقول دخل رجل المسجد ورسول الله صلى الله عليه وسلم يخطب يوم الجمعة فقال أصليت قال لا قال قم فصل الركعتين وفي رواية قتيبة قال صل ركعتين


004-جاء رجل والنبي صلى الله عليه وسلم على المنبر يوم الجمعة يخطب فقال له أركعت ركعتين قال لا فقال اركع

جاء رجل والنبي صلى الله عليه وسلم على المنبر يوم الجمعة يخطب فقال له أركعت ركعتين قال لا فقال اركع

وحدثني محمد بن رافع وعبد بن حميد قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول جاء رجل والنبي صلى الله عليه وسلم على المنبر يوم الجمعة يخطب فقال له أركعت ركعتين قال لا فقال اركع


005-سمعت جابر بن عبد الله أن النبي صلى الله عليه وسلم خطب فقال إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين

سمعت جابر بن عبد الله أن النبي صلى الله عليه وسلم خطب فقال إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين

حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن عمرو قال سمعت جابر بن عبد الله أن النبي صلى الله عليه وسلم خطب فقال إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين


006-جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم قاعد على المنبر فقعد سليك قبل أن يصلي فقال له النبي صلى الله عليه وسلم أركعت ركعتين قال لا

جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم قاعد على المنبر فقعد سليك قبل أن يصلي فقال له النبي صلى الله عليه وسلم أركعت ركعتين قال لا قال قم فاركعهما

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أنه قال جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم قاعد على المنبر فقعد سليك قبل أن يصلي فقال له النبي صلى الله عليه وسلم أركعت ركعتين قال لا قال قم فاركعهما


007-جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجلس فقال له يا سليك قم فاركع ركعتين وتجوز فيهما ثم قال إذا جاء أحدكم يوم الجمعة

جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجلس فقال له يا سليك قم فاركع ركعتين وتجوز فيهما ثم قال إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم كلاهما عن عيسى بن يونس قال بن خشرم أخبرنا عيسى عن الأعمش عن أبي سفيان عن جابر بن عبد الله قال جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجلس فقال له يا سليك قم فاركع ركعتين وتجوز فيهما ثم قال إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما


001-يا رسول الله رجل غريب جاء يسأل عن دينه لا يدري ما دينه قال فأقبل علي رسول الله صلى الله عليه وسلم وترك خطبته حتى انتهى إلي فأتي بكرسي حسبت قوائمه

يا رسول الله رجل غريب جاء يسأل عن دينه لا يدري ما دينه قال فأقبل علي رسول الله صلى الله عليه وسلم وترك خطبته حتى انتهى إلي فأتي بكرسي حسبت قوائمه حديدا قال فقعد عليه رسول الله صلى الله عليه وسلم وجعل يعلمني مما علمه الله ثم أتى خطبته فأتم آخرها

وحدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال قال قال أبو رفاعة انتهيت إلى النبي صلى الله عليه وسلم وهو يخطب قال فقلت يا رسول الله رجل غريب جاء يسأل عن دينه لا يدري ما دينه قال فأقبل علي رسول الله صلى الله عليه وسلم وترك خطبته حتى انتهى إلي فأتي بكرسي حسبت قوائمه حديدا قال فقعد عليه رسول الله صلى الله عليه وسلم وجعل يعلمني مما علمه الله ثم أتى خطبته فأتم آخرها


001-استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة إذا جاءك المنافقون قال فأدركت أبا

استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة إذا جاءك المنافقون قال فأدركت أبا هريرة حين انصرف فقلت له إنك قرأت بسورتين كان علي بن أبي طالب يقرأ بهما بالكوفة فقال أبو هريرة إني سمعت رسول الله صلى الله عليه وسلم يقرأ بهما يوم الجمعة

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان وهو بن بلال عن جعفر عن أبيه عن بن أبي رافع قال استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة إذا جاءك المنافقون قال فأدركت أبا هريرة حين انصرف فقلت له إنك قرأت بسورتين كان علي بن أبي طالب يقرأ بهما بالكوفة فقال أبو هريرة إني سمعت رسول الله صلى الله عليه وسلم يقرأ بهما يوم الجمعة


002-استخلف مروان أبا هريرة بمثله غير أن في رواية حاتم فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون ورواية عبد العزيز مثل حديث سليمان

استخلف مروان أبا هريرة بمثله غير أن في رواية حاتم فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون ورواية عبد العزيز مثل حديث سليمان بن بلال

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا حاتم بن إسماعيل ح وحدثنا قتيبة حدثنا عبد العزيز يعني الدراوردي كلاهما عن جعفر عن أبيه عن عبيد الله بن أبي رافع قال استخلف مروان أبا هريرة بمثله غير أن في رواية حاتم فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون ورواية عبد العزيز مثل حديث سليمان بن بلال


003-كان رسول الله صلى الله عليه وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال وإذا اجتمع العيد والجمعة في يوم واحد يقرأ

كان رسول الله صلى الله عليه وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما أيضا في الصلاتين

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وإسحاق جميعا عن جرير قال يحيى أخبرنا جرير عن إبراهيم بن محمد بن المنتشر عن أبيه عن حبيب بن سالم مولى النعمان بن بشير عن النعمان بن بشير قال كان رسول الله صلى الله عليه وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما أيضا في الصلاتين


004-بهذا الإسناد

بهذا الإسناد

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة عن إبراهيم بن محمد بن المنتشر بهذا الإسناد


005-أي شيء قرأ رسول الله صلى الله عليه وسلم يوم الجمعة سوى سورة الجمعة فقال كان يقرأ هل أتاك

أي شيء قرأ رسول الله صلى الله عليه وسلم يوم الجمعة سوى سورة الجمعة فقال كان يقرأ هل أتاك

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن ضمرة بن سعيد عن عبيد الله بن عبد الله قال كتب الضحاك بن قيس إلى النعمان بن بشير يسأله أي شيء قرأ رسول الله صلى الله عليه وسلم يوم الجمعة سوى سورة الجمعة فقال كان يقرأ هل أتاك


001-أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الفجر يوم الجمعة آلم تنزيل السجدة { وهل أتى على الإنسان حين من الدهر } وأن النبي صلى الله عليه وسلم كان

أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الفجر يوم الجمعة آلم تنزيل السجدة { وهل أتى على الإنسان حين من الدهر } وأن النبي صلى الله عليه وسلم كان يقرأ في صلاة الجمعة سورة الجمعة والمنافقين

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن سفيان عن مخول بن راشد عن مسلم البطين عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الفجر يوم الجمعة آلم تنزيل السجدة " وهل أتى على الإنسان حين من الدهر " وأن النبي صلى الله عليه وسلم كان يقرأ في صلاة الجمعة سورة الجمعة والمنافقين


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا وكيع كلاهما عن سفيان بهذا الإسناد مثله


003-بهذا الإسناد مثله في الصلاتين كلتيهما كما قال سفيان

بهذا الإسناد مثله في الصلاتين كلتيهما كما قال سفيان

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن مخول بهذا الإسناد مثله في الصلاتين كلتيهما كما قال سفيان


004-أنه كان يقرأ في الفجر يوم الجمعة آلم تنزيل وهل أتى

أنه كان يقرأ في الفجر يوم الجمعة آلم تنزيل وهل أتى

حدثني زهير بن حرب حدثنا وكيع عن سفيان عن سعد بن إبراهيم عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقرأ في الفجر يوم الجمعة آلم تنزيل وهل أتى


005-أن النبي صلى الله عليه وسلم كان يقرأ في الصبح يوم الجمعة ب { آلم تنزيل } في الركعة الأولى وفي الثانية { هل أتى على الإنسان حين من الدهر لم يكن شيئا

أن النبي صلى الله عليه وسلم كان يقرأ في الصبح يوم الجمعة ب { آلم تنزيل } في الركعة الأولى وفي الثانية { هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا }

حدثني أبو الطاهر حدثنا بن وهب عن إبراهيم بن سعد عن أبيه عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم كان يقرأ في الصبح يوم الجمعة ب " آلم تنزيل " في الركعة الأولى وفي الثانية " هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا "


001-إذا صلى أحدكم الجمعة فليصل بعدها أربعا

إذا صلى أحدكم الجمعة فليصل بعدها أربعا

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صلى أحدكم الجمعة فليصل بعدها أربعا


002-إذا صليتم بعد الجمعة فصلوا أربعا زاد عمرو في روايته قال بن إدريس قال سهيل فإن عجل بك شيء فصل ركعتين في المسجد وركعتين إذا رجعت

إذا صليتم بعد الجمعة فصلوا أربعا زاد عمرو في روايته قال بن إدريس قال سهيل فإن عجل بك شيء فصل ركعتين في المسجد وركعتين إذا رجعت

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا عبد الله بن إدريس عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صليتم بعد الجمعة فصلوا أربعا زاد عمرو في روايته قال بن إدريس قال سهيل فإن عجل بك شيء فصل ركعتين في المسجد وركعتين إذا رجعت


003-من كان منكم مصليا بعد الجمعة فليصل أربعا وليس في حديث جرير منكم

من كان منكم مصليا بعد الجمعة فليصل أربعا وليس في حديث جرير منكم

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا عمرو الناقد وأبو كريب قالا حدثنا وكيع عن سفيان كلاهما عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كان منكم مصليا بعد الجمعة فليصل أربعا وليس في حديث جرير منكم


004-كان رسول الله صلى الله عليه وسلم يصنع ذلك

كان رسول الله صلى الله عليه وسلم يصنع ذلك

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع عن عبد الله أنه كان إذا صلى الجمعة انصرف فسجد سجدتين في بيته ثم قال كان رسول الله صلى الله عليه وسلم يصنع ذلك


005-أنه وصف تطوع صلاة رسول الله صلى الله عليه وسلم قال فكان لا يصلي بعد الجمعة حتى ينصرف فيصلي ركعتين في بيته قال يحيى أظنني قرأت فيصلي أو ألبتة

أنه وصف تطوع صلاة رسول الله صلى الله عليه وسلم قال فكان لا يصلي بعد الجمعة حتى ينصرف فيصلي ركعتين في بيته قال يحيى أظنني قرأت فيصلي أو ألبتة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أنه وصف تطوع صلاة رسول الله صلى الله عليه وسلم قال فكان لا يصلي بعد الجمعة حتى ينصرف فيصلي ركعتين في بيته قال يحيى أظنني قرأت فيصلي أو ألبتة


006-أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين

أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قال زهير حدثنا سفيان بن عيينة حدثنا عمرو عن الزهري عن سالم عن أبيه أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين


007-نعم صليت معه الجمعة في المقصورة فلما سلم الإمام قمت في مقامي فصليت فلما دخل أرسل إلي فقال لا تعد لما فعلت إذا صليت الجمعة فلا تصلها بصلاة حتى تكلم أو

نعم صليت معه الجمعة في المقصورة فلما سلم الإمام قمت في مقامي فصليت فلما دخل أرسل إلي فقال لا تعد لما فعلت إذا صليت الجمعة فلا تصلها بصلاة حتى تكلم أو تخرج فإن رسول الله صلى الله عليه وسلم أمرنا بذلك أن لا توصل صلاة بصلاة حتى نتكلم أو نخرج

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن بن جريج قال أخبرني عمر بن عطاء بن أبي الخوار أن نافع بن جبير أرسله إلى السائب بن أخت نمر يسأله عن شيء رآه منه معاوية في الصلاة فقال نعم صليت معه الجمعة في المقصورة فلما سلم الإمام قمت في مقامي فصليت فلما دخل أرسل إلي فقال لا تعد لما فعلت إذا صليت الجمعة فلا تصلها بصلاة حتى تكلم أو تخرج فإن رسول الله صلى الله عليه وسلم أمرنا بذلك أن لا توصل صلاة بصلاة حتى نتكلم أو نخرج


008-أن نافع بن جبير أرسله إلى السائب بن يزيد بن أخت نمر وساق الحديث بمثله غير أنه قال فلما سلم قمت في مقامي ولم يذكر الإمام

أن نافع بن جبير أرسله إلى السائب بن يزيد بن أخت نمر وساق الحديث بمثله غير أنه قال فلما سلم قمت في مقامي ولم يذكر الإمام

وحدثنا هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني عمر بن عطاء أن نافع بن جبير أرسله إلى السائب بن يزيد بن أخت نمر وساق الحديث بمثله غير أنه قال فلما سلم قمت في مقامي ولم يذكر الإمام


001-شهدت صلاة الفطر مع نبي الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكلهم يصليها قبل الخطبة ثم يخطب قال فنزل نبي الله صلى الله عليه وسلم كأني أنظر

شهدت صلاة الفطر مع نبي الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكلهم يصليها قبل الخطبة ثم يخطب قال فنزل نبي الله صلى الله عليه وسلم كأني أنظر إليه حين يجلس الرجال بيده ثم أقبل يشقهم حتى جاء النساء ومعه بلال فقال { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا } فتلا هذه الآية حتى فرغ منها ثم قال حين فرغ منها أنتن على ذلك فقالت امرأة واحدة لم يجبه غيرها منهن نعم يا نبي الله لا يدرى حينئذ من هي قال فتصدقن فبسط بلال ثوبه ثم قال هلم فدى لكن أبي وأمي فجعلن يلقين الفتخ والخواتم في ثوب بلال

وحدثني محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني الحسن بن مسلم عن طاوس عن بن عباس قال شهدت صلاة الفطر مع نبي الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكلهم يصليها قبل الخطبة ثم يخطب قال فنزل نبي الله صلى الله عليه وسلم كأني أنظر إليه حين يجلس الرجال بيده ثم أقبل يشقهم حتى جاء النساء ومعه بلال فقال " يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا " فتلا هذه الآية حتى فرغ منها ثم قال حين فرغ منها أنتن على ذلك فقالت امرأة واحدة لم يجبه غيرها منهن نعم يا نبي الله لا يدرى حينئذ من هي قال فتصدقن فبسط بلال ثوبه ثم قال هلم فدى لكن أبي وأمي فجعلن يلقين الفتخ والخواتم في ثوب بلال


002-أشهد على رسول الله صلى الله عليه وسلم لصلى قبل الخطبة قال ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بثوبه فجعلت

أشهد على رسول الله صلى الله عليه وسلم لصلى قبل الخطبة قال ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بثوبه فجعلت المرأة تلقي الخاتم والخرص والشيء

وحدثنا أبو بكر بن أبي شيبة وابن أبي عمر قال أبو بكر حدثنا سفيان بن عيينة حدثنا أيوب قال سمعت عطاء قال سمعت بن عباس يقول أشهد على رسول الله صلى الله عليه وسلم لصلى قبل الخطبة قال ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بثوبه فجعلت المرأة تلقي الخاتم والخرص والشيء


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه أبو الربيع الزهراني حدثنا حماد ح وحدثني يعقوب الدورقي حدثنا إسماعيل بن إبراهيم كلاهما عن أيوب بهذا الإسناد نحوه


004-إن النبي صلى الله عليه وسلم قام يوم الفطر فصلى فبدأ بالصلاة قبل الخطبة ثم خطب الناس فلما فرغ نبي الله صلى الله عليه وسلم نزل وأتى النساء فذكرهن وهو

إن النبي صلى الله عليه وسلم قام يوم الفطر فصلى فبدأ بالصلاة قبل الخطبة ثم خطب الناس فلما فرغ نبي الله صلى الله عليه وسلم نزل وأتى النساء فذكرهن وهو يتوكأ على يد بلال وبلال باسط ثوبه يلقين النساء صدقة قلت لعطاء زكاة يوم الفطر قال لا ولكن صدقة يتصدقن بها حينئذ تلقي المرأة فتخها ويلقين ويلقين قلت لعطاء أحقا على الإمام الآن أن يأتي النساء حين يفرغ فيذكرهن قال إي لعمري إن ذلك لحق عليهم وما لهم لا يفعلون ذلك

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء عن جابر بن عبد الله قال سمعته يقول إن النبي صلى الله عليه وسلم قام يوم الفطر فصلى فبدأ بالصلاة قبل الخطبة ثم خطب الناس فلما فرغ نبي الله صلى الله عليه وسلم نزل وأتى النساء فذكرهن وهو يتوكأ على يد بلال وبلال باسط ثوبه يلقين النساء صدقة قلت لعطاء زكاة يوم الفطر قال لا ولكن صدقة يتصدقن بها حينئذ تلقي المرأة فتخها ويلقين ويلقين قلت لعطاء أحقا على الإمام الآن أن يأتي النساء حين يفرغ فيذكرهن قال إي لعمري إن ذلك لحق عليهم وما لهم لا يفعلون ذلك


005-شهدت مع رسول الله صلى الله عليه وسلم الصلاة يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئا على بلال فأمر بتقوى الله وحث على

شهدت مع رسول الله صلى الله عليه وسلم الصلاة يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئا على بلال فأمر بتقوى الله وحث على طاعته ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن فقال تصدقن فإن أكثركن حطب جهنم فقامت امرأة من سطة النساء سفعاء الخدين فقالت لم يا رسول الله قال لأنكن تكثرن الشكاة وتكفرن العشير قال فجعلن يتصدقن من حليهن يلقين في ثوب بلال من أقرطتهن وخواتمهن

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك بن أبي سليمان عن عطاء عن جابر بن عبد الله قال شهدت مع رسول الله صلى الله عليه وسلم الصلاة يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئا على بلال فأمر بتقوى الله وحث على طاعته ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن فقال تصدقن فإن أكثركن حطب جهنم فقامت امرأة من سطة النساء سفعاء الخدين فقالت لم يا رسول الله قال لأنكن تكثرن الشكاة وتكفرن العشير قال فجعلن يتصدقن من حليهن يلقين في ثوب بلال من أقرطتهن وخواتمهن


006-أن لا أذان للصلاة يوم الفطر حين يخرج الإمام ولا بعدما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذ ولا إقامة

أن لا أذان للصلاة يوم الفطر حين يخرج الإمام ولا بعدما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذ ولا إقامة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء عن بن عباس وعن جابر بن عبد الله الأنصاري قالا لم يكن يؤذن يوم الفطر ولا يوم الأضحى ثم سألته بعد حين عن ذلك فأخبرني قال أخبرني جابر بن عبد الله الأنصاري أن لا أذان للصلاة يوم الفطر حين يخرج الإمام ولا بعدما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذ ولا إقامة


007-أن بن عباس أرسل إلى بن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال فلم يؤذن لها بن الزبير يومه وأرسل إليه مع ذلك إنما

أن بن عباس أرسل إلى بن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال فلم يؤذن لها بن الزبير يومه وأرسل إليه مع ذلك إنما الخطبة بعد الصلاة وإن ذلك قد كان يفعل قال فصلى بن الزبير قبل الخطبة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء أن بن عباس أرسل إلى بن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال فلم يؤذن لها بن الزبير يومه وأرسل إليه مع ذلك إنما الخطبة بعد الصلاة وإن ذلك قد كان يفعل قال فصلى بن الزبير قبل الخطبة


008-صليت مع رسول الله صلى الله عليه وسلم العيدين غير مرة ولا مرتين بغير أذان ولا إقامة

صليت مع رسول الله صلى الله عليه وسلم العيدين غير مرة ولا مرتين بغير أذان ولا إقامة

وحدثنا يحيى بن يحيى وحسن بن الربيع وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخرون حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال صليت مع رسول الله صلى الله عليه وسلم العيدين غير مرة ولا مرتين بغير أذان ولا إقامة


009-أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يصلون العيدين قبل الخطبة

أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يصلون العيدين قبل الخطبة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وأبو أسامة عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يصلون العيدين قبل الخطبة


010-أن رسول الله صلى الله عليه وسلم كان يخرج يوم الأضحى ويوم الفطر فيبدأ بالصلاة فإذا صلى صلاته وسلم قام فأقبل على الناس وهم جلوس في مصلاهم فإن كان له

أن رسول الله صلى الله عليه وسلم كان يخرج يوم الأضحى ويوم الفطر فيبدأ بالصلاة فإذا صلى صلاته وسلم قام فأقبل على الناس وهم جلوس في مصلاهم فإن كان له حاجة ببعث ذكره للناس أو كانت له حاجة بغير ذلك أمرهم بها وكان يقول تصدقوا تصدقوا تصدقوا وكان أكثر من يتصدق النساء ثم ينصرف فلم يزل كذلك حتى كان مروان بن الحكم فخرجت مخاصرا مروان حتى أتينا المصلى فإذا كثير بن الصلت قد بنى منبرا من طين ولبن فإذا مروان ينازعني يده كأنه يجرني نحو المنبر وأنا أجره نحو الصلاة فلما رأيت ذلك منه قلت أين الابتداء بالصلاة فقال لا يا أبا سعيد قد ترك ما تعلم قلت كلا والذي نفسي بيده لا تأتون بخير مما أعلم ثلاث مرار ثم انصرف

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل بن جعفر عن داود بن قيس عن عياض بن عبد الله بن سعد عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم كان يخرج يوم الأضحى ويوم الفطر فيبدأ بالصلاة فإذا صلى صلاته وسلم قام فأقبل على الناس وهم جلوس في مصلاهم فإن كان له حاجة ببعث ذكره للناس أو كانت له حاجة بغير ذلك أمرهم بها وكان يقول تصدقوا تصدقوا تصدقوا وكان أكثر من يتصدق النساء ثم ينصرف فلم يزل كذلك حتى كان مروان بن الحكم فخرجت مخاصرا مروان حتى أتينا المصلى فإذا كثير بن الصلت قد بنى منبرا من طين ولبن فإذا مروان ينازعني يده كأنه يجرني نحو المنبر وأنا أجره نحو الصلاة فلما رأيت ذلك منه قلت أين الابتداء بالصلاة فقال لا يا أبا سعيد قد ترك ما تعلم قلت كلا والذي نفسي بيده لا تأتون بخير مما أعلم ثلاث مرار ثم انصرف


001-أمرنا تعني النبي صلى الله عليه وسلم أن نخرج في العيدين العواتق وذوات الخدور وأمر الحيض أن يعتزلن مصلى المسلمين

أمرنا تعني النبي صلى الله عليه وسلم أن نخرج في العيدين العواتق وذوات الخدور وأمر الحيض أن يعتزلن مصلى المسلمين

حدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن محمد عن أم عطية قالت أمرنا تعني النبي صلى الله عليه وسلم أن نخرج في العيدين العواتق وذوات الخدور وأمر الحيض أن يعتزلن مصلى المسلمين


002-كنا نؤمر بالخروج في العيدين والمخبأة والبكر قالت الحيض يخرجن فيكن خلف الناس يكبرن مع الناس

كنا نؤمر بالخروج في العيدين والمخبأة والبكر قالت الحيض يخرجن فيكن خلف الناس يكبرن مع الناس

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عاصم الأحول عن حفصة بنت سيرين عن أم عطية قالت كنا نؤمر بالخروج في العيدين والمخبأة والبكر قالت الحيض يخرجن فيكن خلف الناس يكبرن مع الناس


003-أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة ويشهدن الخير ودعوة المسلمين قلت

أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة ويشهدن الخير ودعوة المسلمين قلت يا رسول الله إحدانا لا يكون لها جلباب قال لتلبسها أختها من جلبابها

وحدثنا عمرو الناقد حدثنا عيسى بن يونس حدثنا هشام عن حفصة بنت سيرين عن أم عطية قالت أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة ويشهدن الخير ودعوة المسلمين قلت يا رسول الله إحدانا لا يكون لها جلباب قال لتلبسها أختها من جلبابها


001-أن رسول الله صلى الله عليه وسلم خرج يوم أضحى أو فطر فصلى ركعتين لم يصل قبلها ولا بعدها ثم أتى النساء ومعه بلال فأمرهن بالصدقة فجعلت المرأة تلقي خرصها

أن رسول الله صلى الله عليه وسلم خرج يوم أضحى أو فطر فصلى ركعتين لم يصل قبلها ولا بعدها ثم أتى النساء ومعه بلال فأمرهن بالصدقة فجعلت المرأة تلقي خرصها وتلقي سخابها

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم خرج يوم أضحى أو فطر فصلى ركعتين لم يصل قبلها ولا بعدها ثم أتى النساء ومعه بلال فأمرهن بالصدقة فجعلت المرأة تلقي خرصها وتلقي سخابها


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه عمرو الناقد حدثنا بن إدريس ح وحدثني أبو بكر بن نافع ومحمد بن بشار جميعا عن غندر كلاهما عن شعبة بهذا الإسناد نحوه


001-أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله صلى الله عليه وسلم في الأضحى والفطر فقال كان يقرأ فيهما بق والقرآن المجيد واقتربت

أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله صلى الله عليه وسلم في الأضحى والفطر فقال كان يقرأ فيهما بق والقرآن المجيد واقتربت الساعة وانشق القمر

حدثنا يحيى بن يحيى قال قرأت على مالك عن ضمرة بن سعيد المازني عن عبيد الله بن عبد الله أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله صلى الله عليه وسلم في الأضحى والفطر فقال كان يقرأ فيهما بق والقرآن المجيد واقتربت الساعة وانشق القمر


002-سألني عمر بن الخطاب عما قرأ به رسول الله صلى الله عليه وسلم في يوم العيد فقلت باقتربت الساعة وق والقرآن المجيد

سألني عمر بن الخطاب عما قرأ به رسول الله صلى الله عليه وسلم في يوم العيد فقلت باقتربت الساعة وق والقرآن المجيد

وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي حدثنا فليح عن ضمرة بن سعيد عن عبيد الله بن عبد الله بن عتبة عن أبي واقد الليثي قال سألني عمر بن الخطاب عما قرأ به رسول الله صلى الله عليه وسلم في يوم العيد فقلت باقتربت الساعة وق والقرآن المجيد


001-دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت رسول

دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت رسول الله صلى الله عليه وسلم وذلك في يوم عيد فقال رسول الله صلى الله عليه وسلم يا أبا بكر إن لكل قوم عيدا وهذا عيدنا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت رسول الله صلى الله عليه وسلم وذلك في يوم عيد فقال رسول الله صلى الله عليه وسلم يا أبا بكر إن لكل قوم عيدا وهذا عيدنا


002-بهذا الإسناد وفيه جاريتان تلعبان بدف

بهذا الإسناد وفيه جاريتان تلعبان بدف

وحدثناه يحيى بن يحيى وأبو كريب جميعا عن أبي معاوية عن هشام بهذا الإسناد وفيه جاريتان تلعبان بدف


003-أن أبا بكر دخل عليها وعندها جاريتان في أيام منى تغنيان وتضربان ورسول الله صلى الله عليه وسلم مسجى بثوبه فانتهرهما أبو بكر فكشف رسول الله صلى الله

أن أبا بكر دخل عليها وعندها جاريتان في أيام منى تغنيان وتضربان ورسول الله صلى الله عليه وسلم مسجى بثوبه فانتهرهما أبو بكر فكشف رسول الله صلى الله عليه وسلم عنه وقال دعهما يا أبا بكر فإنها أيام عيد وقالت رأيت رسول الله صلى الله عليه وسلم يسترني بردائه وأنا أنظر إلى الحبشة وهم يلعبون وأنا جارية فاقدروا قدر الجارية العربة الحديثة السن

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو أن بن شهاب حدثه عن عروة عن عائشة أن أبا بكر دخل عليها وعندها جاريتان في أيام منى تغنيان وتضربان ورسول الله صلى الله عليه وسلم مسجى بثوبه فانتهرهما أبو بكر فكشف رسول الله صلى الله عليه وسلم عنه وقال دعهما يا أبا بكر فإنها أيام عيد وقالت رأيت رسول الله صلى الله عليه وسلم يسترني بردائه وأنا أنظر إلى الحبشة وهم يلعبون وأنا جارية فاقدروا قدر الجارية العربة الحديثة السن


004-والله لقد رأيت رسول الله صلى الله عليه وسلم يقوم على باب حجرتي والحبشة يلعبون بحرابهم في مسجد رسول الله صلى الله عليه وسلم يسترني بردائه لكي أنظر إلى

والله لقد رأيت رسول الله صلى الله عليه وسلم يقوم على باب حجرتي والحبشة يلعبون بحرابهم في مسجد رسول الله صلى الله عليه وسلم يسترني بردائه لكي أنظر إلى لعبهم ثم يقوم من أجلي حتى أكون أنا التي أنصرف فاقدروا قدر الجارية الحديثة السن حريصة على اللهو

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير قال قالت عائشة والله لقد رأيت رسول الله صلى الله عليه وسلم يقوم على باب حجرتي والحبشة يلعبون بحرابهم في مسجد رسول الله صلى الله عليه وسلم يسترني بردائه لكي أنظر إلى لعبهم ثم يقوم من أجلي حتى أكون أنا التي أنصرف فاقدروا قدر الجارية الحديثة السن حريصة على اللهو


005-دخل رسول الله صلى الله عليه وسلم وعندي جاريتان تغنيان بغناء بعاث فاضطجع على الفراش وحول وجهه فدخل أبو بكر فانتهرني وقال مزمار الشيطان عند رسول الله

دخل رسول الله صلى الله عليه وسلم وعندي جاريتان تغنيان بغناء بعاث فاضطجع على الفراش وحول وجهه فدخل أبو بكر فانتهرني وقال مزمار الشيطان عند رسول الله صلى الله عليه وسلم فأقبل عليه رسول الله صلى الله عليه وسلم فقال دعهما فلما غفل غمزتهما فخرجتا وكان يوم عيد يلعب السودان بالدرق والحراب فإما سألت رسول الله صلى الله عليه وسلم وإما قال تشتهين تنظرين فقلت نعم فأقامني وراءه خدي على خده وهو يقول دونكم يا بني أرفدة حتى إذا مللت قال حسبك قلت نعم قال فاذهبي

حدثني هارون بن سعيد الأيلي ويونس بن عبد الأعلى واللفظ لهارون قالا حدثنا بن وهب أخبرنا عمرو أن محمد بن عبد الرحمن حدثه عن عروة عن عائشة قالت دخل رسول الله صلى الله عليه وسلم وعندي جاريتان تغنيان بغناء بعاث فاضطجع على الفراش وحول وجهه فدخل أبو بكر فانتهرني وقال مزمار الشيطان عند رسول الله صلى الله عليه وسلم فأقبل عليه رسول الله صلى الله عليه وسلم فقال دعهما فلما غفل غمزتهما فخرجتا وكان يوم عيد يلعب السودان بالدرق والحراب فإما سألت رسول الله صلى الله عليه وسلم وإما قال تشتهين تنظرين فقلت نعم فأقامني وراءه خدي على خده وهو يقول دونكم يا بني أرفدة حتى إذا مللت قال حسبك قلت نعم قال فاذهبي


006-جاء حبش يزفنون في يوم عيد في المسجد فدعاني النبي صلى الله عليه وسلم فوضعت رأسي على منكبه فجعلت أنظر إلى لعبهم حتى كنت أنا التي أنصرف عن النظر إليهم

جاء حبش يزفنون في يوم عيد في المسجد فدعاني النبي صلى الله عليه وسلم فوضعت رأسي على منكبه فجعلت أنظر إلى لعبهم حتى كنت أنا التي أنصرف عن النظر إليهم

حدثنا زهير بن حرب حدثنا جرير عن هشام عن أبيه عن عائشة قالت جاء حبش يزفنون في يوم عيد في المسجد فدعاني النبي صلى الله عليه وسلم فوضعت رأسي على منكبه فجعلت أنظر إلى لعبهم حتى كنت أنا التي أنصرف عن النظر إليهم


007-بهذا الإسناد ولم يذكرا في المسجد

بهذا الإسناد ولم يذكرا في المسجد

وحدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا بن أبي زائدة ح وحدثنا بن نمير حدثنا محمد بن بشر كلاهما عن هشام بهذا الإسناد ولم يذكرا في المسجد


008-وددت أني أراهم قالت فقام رسول الله صلى الله عليه وسلم وقمت على الباب أنظر بين أذنيه وعاتقه وهم يلعبون في المسجد قال عطاء فرس أو حبش قال وقال لي بن

وددت أني أراهم قالت فقام رسول الله صلى الله عليه وسلم وقمت على الباب أنظر بين أذنيه وعاتقه وهم يلعبون في المسجد قال عطاء فرس أو حبش قال وقال لي بن عتيق بل حبش

وحدثني إبراهيم بن دينار وعقبة بن مكرم العمي وعبد بن حميد كلهم عن أبي عاصم واللفظ لعقبة قال حدثنا أبو عاصم عن بن جريج قال أخبرني عطاء أخبرني عبيد بن عمير أخبرتني عائشة أنها قالت للعابين وددت أني أراهم قالت فقام رسول الله صلى الله عليه وسلم وقمت على الباب أنظر بين أذنيه وعاتقه وهم يلعبون في المسجد قال عطاء فرس أو حبش قال وقال لي بن عتيق بل حبش


009-بينما الحبشة يلعبون عند رسول الله صلى الله عليه وسلم بحرابهم إذ دخل عمر بن الخطاب فأهوى إلى الحصباء يحصبهم بها فقال له رسول الله صلى الله عليه وسلم

بينما الحبشة يلعبون عند رسول الله صلى الله عليه وسلم بحرابهم إذ دخل عمر بن الخطاب فأهوى إلى الحصباء يحصبهم بها فقال له رسول الله صلى الله عليه وسلم دعهم يا عمر

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال بينما الحبشة يلعبون عند رسول الله صلى الله عليه وسلم بحرابهم إذ دخل عمر بن الخطاب فأهوى إلى الحصباء يحصبهم بها فقال له رسول الله صلى الله عليه وسلم دعهم يا عمر


001-خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة

خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر أنه سمع عباد بن تميم يقول سمعت عبد الله بن زيد المازني يقول خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة


002-خرج النبي صلى الله عليه وسلم إلى المصلى فاستسقى واستقبل القبلة وقلب رداءه وصلى ركعتين

خرج النبي صلى الله عليه وسلم إلى المصلى فاستسقى واستقبل القبلة وقلب رداءه وصلى ركعتين

وحدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن عبد الله بن أبي بكر عن عباد بن تميم عن عمه قال خرج النبي صلى الله عليه وسلم إلى المصلى فاستسقى واستقبل القبلة وقلب رداءه وصلى ركعتين


003-أن رسول الله صلى الله عليه وسلم خرج إلى المصلى يستسقي وأنه لما أراد أن يدعو استقبل القبلة وحول رداءه

أن رسول الله صلى الله عليه وسلم خرج إلى المصلى يستسقي وأنه لما أراد أن يدعو استقبل القبلة وحول رداءه

وحدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن يحيى بن سعيد قال أخبرني أبو بكر بن محمد بن عمرو أن عباد بن تميم أخبره أن عبد الله بن زيد الأنصاري أخبره أن رسول الله صلى الله عليه وسلم خرج إلى المصلى يستسقي وأنه لما أراد أن يدعو استقبل القبلة وحول رداءه


004-خرج رسول الله صلى الله عليه وسلم يوما يستسقي فجعل إلى الناس ظهره يدعو الله واستقبل القبلة وحول رداءه ثم صلى ركعتين

خرج رسول الله صلى الله عليه وسلم يوما يستسقي فجعل إلى الناس ظهره يدعو الله واستقبل القبلة وحول رداءه ثم صلى ركعتين

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عباد بن تميم المازني أنه سمع عمه وكان من أصحاب رسول الله صلى الله عليه وسلم يقول خرج رسول الله صلى الله عليه وسلم يوما يستسقي فجعل إلى الناس ظهره يدعو الله واستقبل القبلة وحول رداءه ثم صلى ركعتين


001-رأيت رسول الله صلى الله عليه وسلم يرفع يديه في الدعاء حتى يرى بياض إبطيه

رأيت رسول الله صلى الله عليه وسلم يرفع يديه في الدعاء حتى يرى بياض إبطيه

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير عن شعبة عن ثابت عن أنس قال رأيت رسول الله صلى الله عليه وسلم يرفع يديه في الدعاء حتى يرى بياض إبطيه


002-أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء حتى يرى بياض إبطيه غير أن عبد الأعلى قال يرى بياض إبطه أو بياض إبطيه

أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء حتى يرى بياض إبطيه غير أن عبد الأعلى قال يرى بياض إبطه أو بياض إبطيه

حدثنا محمد بن المثنى حدثنا بن أبي عدي وعبد الأعلى عن سعيد عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء حتى يرى بياض إبطيه غير أن عبد الأعلى قال يرى بياض إبطه أو بياض إبطيه


003-نحوه

نحوه

وحدثنا بن المثنى حدثنا يحيى بن سعيد عن بن أبي عروبة عن قتادة أن أنس بن مالك حدثهم عن النبي صلى الله عليه وسلم نحوه


004-أن النبي صلى الله عليه وسلم استسقى فأشار بظهر كفيه إلى السماء

أن النبي صلى الله عليه وسلم استسقى فأشار بظهر كفيه إلى السماء

وحدثنا عبد بن حميد حدثنا الحسن بن موسى حدثنا حماد بن سلمة عن ثابت عن أنس بن مالك أن النبي صلى الله عليه وسلم استسقى فأشار بظهر كفيه إلى السماء


001-أن رجلا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبل رسول الله صلى الله عليه وسلم قائما ثم قال يا

أن رجلا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبل رسول الله صلى الله عليه وسلم قائما ثم قال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يغثنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم أغثنا اللهم أغثنا اللهم أغثنا قال أنس ولا والله ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال فلا والله ما رأينا الشمس سبتا قال ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبله قائما فقال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يمسكها عنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم حولنا ولا علينا اللهم على الآكام والظراب وبطون الأودية ومنابت الشجر فانقلعت وخرجنا نمشي في الشمس قال شريك فسألت أنس بن مالك أهو الرجل الأول قال لا أدري

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن شريك بن أبي نمر عن أنس بن مالك أن رجلا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبل رسول الله صلى الله عليه وسلم قائما ثم قال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يغثنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم أغثنا اللهم أغثنا اللهم أغثنا قال أنس ولا والله ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال فلا والله ما رأينا الشمس سبتا قال ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبله قائما فقال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يمسكها عنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم حولنا ولا علينا اللهم على الآكام والظراب وبطون الأودية ومنابت الشجر فانقلعت وخرجنا نمشي في الشمس قال شريك فسألت أنس بن مالك أهو الرجل الأول قال لا أدري


002-أصابت الناس سنة على عهد رسول الله صلى الله عليه وسلم فبينا رسول الله صلى الله عليه وسلم يخطب الناس على المنبر يوم الجمعة إذ قام أعرابي فقال يا رسول

أصابت الناس سنة على عهد رسول الله صلى الله عليه وسلم فبينا رسول الله صلى الله عليه وسلم يخطب الناس على المنبر يوم الجمعة إذ قام أعرابي فقال يا رسول الله هلك المال وجاع العيال وساق الحديث بمعناه وفيه قال اللهم حوالينا ولا علينا قال فما يشير بيده إلى ناحية إلا تفرجت حتى رأيت المدينة في مثل الجوبة وسال وادي قناة شهرا ولم يجيء أحد من ناحية إلا أخبر بجود

وحدثنا داود بن رشيد حدثنا الوليد بن مسلم عن الأوزاعي حدثني إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال أصابت الناس سنة على عهد رسول الله صلى الله عليه وسلم فبينا رسول الله صلى الله عليه وسلم يخطب الناس على المنبر يوم الجمعة إذ قام أعرابي فقال يا رسول الله هلك المال وجاع العيال وساق الحديث بمعناه وفيه قال اللهم حوالينا ولا علينا قال فما يشير بيده إلى ناحية إلا تفرجت حتى رأيت المدينة في مثل الجوبة وسال وادي قناة شهرا ولم يجيء أحد من ناحية إلا أخبر بجود


003-كان النبي صلى الله عليه وسلم يخطب يوم الجمعة فقام إليه الناس فصاحوا وقالوا يا نبي الله قحط المطر واحمر الشجر وهلكت البهائم وساق الحديث وفيه من رواية

كان النبي صلى الله عليه وسلم يخطب يوم الجمعة فقام إليه الناس فصاحوا وقالوا يا نبي الله قحط المطر واحمر الشجر وهلكت البهائم وساق الحديث وفيه من رواية عبد الأعلى فتقشعت عن المدينة فجعلت تمطر حواليها وما تمطر بالمدينة قطرة فنظرت إلى المدينة وإنها لفي مثل الإكليل

وحدثني عبد الأعلى بن حماد ومحمد بن أبي بكر المقدمي قالا حدثنا معتمر حدثنا عبيد الله عن ثابت البناني عن أنس بن مالك قال كان النبي صلى الله عليه وسلم يخطب يوم الجمعة فقام إليه الناس فصاحوا وقالوا يا نبي الله قحط المطر واحمر الشجر وهلكت البهائم وساق الحديث وفيه من رواية عبد الأعلى فتقشعت عن المدينة فجعلت تمطر حواليها وما تمطر بالمدينة قطرة فنظرت إلى المدينة وإنها لفي مثل الإكليل


004-بنحوه وزاد فألف الله بين السحاب ومكثنا حتى رأيت الرجل الشديد تهمه نفسه أن يأتي أهله

بنحوه وزاد فألف الله بين السحاب ومكثنا حتى رأيت الرجل الشديد تهمه نفسه أن يأتي أهله

وحدثناه أبو كريب حدثنا أبو أسامة عن سليمان بن المغيرة عن ثابت عن أنس بنحوه وزاد فألف الله بين السحاب ومكثنا حتى رأيت الرجل الشديد تهمه نفسه أن يأتي أهله


005-جاء أعرابي إلى رسول الله صلى الله عليه وسلم يوم الجمعة وهو على المنبر واقتص الحديث وزاد فرأيت السحاب يتمزق كأنه الملاء حين تطوى

جاء أعرابي إلى رسول الله صلى الله عليه وسلم يوم الجمعة وهو على المنبر واقتص الحديث وزاد فرأيت السحاب يتمزق كأنه الملاء حين تطوى

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة أن حفص بن عبيد الله بن أنس بن مالك حدثه أنه سمع أنس بن مالك يقول جاء أعرابي إلى رسول الله صلى الله عليه وسلم يوم الجمعة وهو على المنبر واقتص الحديث وزاد فرأيت السحاب يتمزق كأنه الملاء حين تطوى


006-أصابنا ونحن مع رسول الله صلى الله عليه وسلم مطر قال فحسر رسول الله صلى الله عليه وسلم ثوبه حتى أصابه من المطر فقلنا يا رسول الله لم صنعت هذا قال لأنه

أصابنا ونحن مع رسول الله صلى الله عليه وسلم مطر قال فحسر رسول الله صلى الله عليه وسلم ثوبه حتى أصابه من المطر فقلنا يا رسول الله لم صنعت هذا قال لأنه حديث عهد بربه تعالى

وحدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن ثابت البناني عن أنس قال قال أنس أصابنا ونحن مع رسول الله صلى الله عليه وسلم مطر قال فحسر رسول الله صلى الله عليه وسلم ثوبه حتى أصابه من المطر فقلنا يا رسول الله لم صنعت هذا قال لأنه حديث عهد بربه تعالى


001-كان رسول الله صلى الله عليه وسلم إذا كان يوم الريح والغيم عرف ذلك في وجهه وأقبل وأدبر فإذا مطرت سر به وذهب عنه ذلك قالت عائشة فسألته فقال إني خشيت أن

كان رسول الله صلى الله عليه وسلم إذا كان يوم الريح والغيم عرف ذلك في وجهه وأقبل وأدبر فإذا مطرت سر به وذهب عنه ذلك قالت عائشة فسألته فقال إني خشيت أن يكون عذابا سلط على أمتي ويقول إذا رأى المطر رحمة

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن جعفر وهو بن محمد عن عطاء بن أبي رباح أنه سمع عائشة زوج النبي صلى الله عليه وسلم تقول كان رسول الله صلى الله عليه وسلم إذا كان يوم الريح والغيم عرف ذلك في وجهه وأقبل وأدبر فإذا مطرت سر به وذهب عنه ذلك قالت عائشة فسألته فقال إني خشيت أن يكون عذابا سلط على أمتي ويقول إذا رأى المطر رحمة


002-كان النبي صلى الله عليه وسلم إذا عصفت الريح قال اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به قالت

كان النبي صلى الله عليه وسلم إذا عصفت الريح قال اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به قالت وإذا تخيلت السماء تغير لونه وخرج ودخل وأقبل وأدبر فإذا مطرت سري عنه فعرفت ذلك في وجهه قالت عائشة فسألته فقال لعله يا عائشة كما قال قوم عاد { فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا }

وحدثني أبو الطاهر أخبرنا بن وهب قال سمعت بن جريج يحدثنا عن عطاء بن أبي رباح عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان النبي صلى الله عليه وسلم إذا عصفت الريح قال اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به قالت وإذا تخيلت السماء تغير لونه وخرج ودخل وأقبل وأدبر فإذا مطرت سري عنه فعرفت ذلك في وجهه قالت عائشة فسألته فقال لعله يا عائشة كما قال قوم عاد " فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا "


003-ما رأيت رسول الله صلى الله عليه وسلم مستجمعا ضاحكا حتى أرى منه لهواته إنما كان يتبسم قالت وكان إذا رأى غيما أو ريحا عرف ذلك في وجهه فقالت يا رسول

ما رأيت رسول الله صلى الله عليه وسلم مستجمعا ضاحكا حتى أرى منه لهواته إنما كان يتبسم قالت وكان إذا رأى غيما أو ريحا عرف ذلك في وجهه فقالت يا رسول الله أرى الناس إذا رأوا الغيم فرحوا رجاء أن يكون فيه المطر وأراك إذا رأيته عرفت في وجهك الكراهية قالت فقال يا عائشة ما يؤمنني أن يكون فيه عذاب قد عذب قوم بالريح وقد رأى قوم العذاب فقالوا { هذا عارض ممطرنا

وحدثني هارون بن معروف حدثنا بن وهب عن عمرو بن الحارث ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن أبا النضر حدثه عن سليمان بن يسار عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت ما رأيت رسول الله صلى الله عليه وسلم مستجمعا ضاحكا حتى أرى منه لهواته إنما كان يتبسم قالت وكان إذا رأى غيما أو ريحا عرف ذلك في وجهه فقالت يا رسول الله أرى الناس إذا رأوا الغيم فرحوا رجاء أن يكون فيه المطر وأراك إذا رأيته عرفت في وجهك الكراهية قالت فقال يا عائشة ما يؤمنني أن يكون فيه عذاب قد عذب قوم بالريح وقد رأى قوم العذاب فقالوا { هذا عارض ممطرنا


001-نصرت بالصبا وأهلكت عاد بالدبور

نصرت بالصبا وأهلكت عاد بالدبور

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن مجاهد عن بن عباس عن النبي صلى الله عليه وسلم أنه قال نصرت بالصبا وأهلكت عاد بالدبور


002-بمثله

بمثله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا عبد الله بن عمر بن محمد بن أبان الجعفي حدثنا عبدة يعني بن سليمان كلاهما عن الأعمش عن مسعود بن مالك عن سعيد بن جبير عن بن عباس عن النبي صلى الله عليه وسلم بمثله


001-خسفت الشمس في عهد رسول الله صلى الله عليه وسلم فقام رسول الله صلى الله عليه وسلم يصلي فأطال القيام جدا ثم ركع فأطال الركوع جدا ثم رفع رأسه فأطال

خسفت الشمس في عهد رسول الله صلى الله عليه وسلم فقام رسول الله صلى الله عليه وسلم يصلي فأطال القيام جدا ثم ركع فأطال الركوع جدا ثم رفع رأسه فأطال القيام جدا وهو دون القيام الأول ثم ركع فأطال الركوع جدا وهو دون الركوع الأول ثم سجد ثم قام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم رفع رأسه فقام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم سجد ثم انصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب الناس فحمد الله وأثنى عليه ثم قال إن الشمس والقمر من آيات الله وإنهما لا ينخسفان لموت أحد ولا لحياته فإذا رأيتموهما فكبروا وادعوا الله وصلوا وتصدقوا يا أمة محمد إن من أحد أغير من الله أن يزني عبده أو تزني أمته يا أمة محمد والله لو تعلمون ما أعلم لبكيتم كثيرا ولضحكتم قليلا ألا هل بلغت وفي رواية مالك إن الشمس والقمر آيتان من آيات الله

وحدثنا قتيبة بن سعيد عن مالك بن أنس عن هشام بن عروة عن أبيه عن عائشة ح وحدثنا أبو بكر بن أبي شيبة واللفظ له قال حدثنا عبد الله بن نمير حدثنا هشام عن أبيه عن عائشة قالت خسفت الشمس في عهد رسول الله صلى الله عليه وسلم فقام رسول الله صلى الله عليه وسلم يصلي فأطال القيام جدا ثم ركع فأطال الركوع جدا ثم رفع رأسه فأطال القيام جدا وهو دون القيام الأول ثم ركع فأطال الركوع جدا وهو دون الركوع الأول ثم سجد ثم قام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم رفع رأسه فقام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم سجد ثم انصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب الناس فحمد الله وأثنى عليه ثم قال إن الشمس والقمر من آيات الله وإنهما لا ينخسفان لموت أحد ولا لحياته فإذا رأيتموهما فكبروا وادعوا الله وصلوا وتصدقوا يا أمة محمد إن من أحد أغير من الله أن يزني عبده أو تزني أمته يا أمة محمد والله لو تعلمون ما أعلم لبكيتم كثيرا ولضحكتم قليلا ألا هل بلغت وفي رواية مالك إن الشمس والقمر آيتان من آيات الله


002-بهذا الإسناد وزاد ثم قال أما بعد فإن الشمس والقمر من آيات الله وزاد أيضا ثم رفع يديه فقال اللهم هل بلغت

بهذا الإسناد وزاد ثم قال أما بعد فإن الشمس والقمر من آيات الله وزاد أيضا ثم رفع يديه فقال اللهم هل بلغت

حدثناه يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة بهذا الإسناد وزاد ثم قال أما بعد فإن الشمس والقمر من آيات الله وزاد أيضا ثم رفع يديه فقال اللهم هل بلغت


003-خسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام وكبر وصف الناس وراءه فاقترأ رسول الله صلى الله عليه

خسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام وكبر وصف الناس وراءه فاقترأ رسول الله صلى الله عليه وسلم قراءة طويلة ثم كبر فركع ركوعا طويلا ثم رفع رأسه فقال سمع الله لمن حمده ربنا ولك الحمد ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعا طويلا هو أدنى من الركوع الأول ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم سجد ولم يذكر أبو الطاهر ثم سجد ثم فعل في الركعة الأخرى مثل ذلك حتى استكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على الله بما هو أهله ثم قال إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا حياته فإذا رأيتموها فافزعوا للصلاة وقال أيضا فصلوا حتى يفرج الله عنكم وقال رسول الله صلى الله عليه وسلم رأيت في مقامي هذا كل شيء وعدتم حتى لقد رأيتني أريد أن آخذ قطفا من الجنة حين رأيتموني جعلت أقدم وقال المرادي أتقدم ولقد رأيت جهنم يحطم بعضها بعضا حين رأيتموني تأخرت ورأيت فيها بن لحي وهو الذي سيب السوائب وانتهى حديث أبي الطاهر عند قوله فافزعوا للصلاة ولم يذكر ما بعده

حدثني حرملة بن يحيى أخبرني بن وهب أخبرني يونس ح وحدثني أبو الطاهر ومحمد بن سلمة المرادي قالا حدثنا بن وهب عن يونس عن بن شهاب قال أخبرني عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم قالت خسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام وكبر وصف الناس وراءه فاقترأ رسول الله صلى الله عليه وسلم قراءة طويلة ثم كبر فركع ركوعا طويلا ثم رفع رأسه فقال سمع الله لمن حمده ربنا ولك الحمد ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعا طويلا هو أدنى من الركوع الأول ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم سجد ولم يذكر أبو الطاهر ثم سجد ثم فعل في الركعة الأخرى مثل ذلك حتى استكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على الله بما هو أهله ثم قال إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا حياته فإذا رأيتموها فافزعوا للصلاة وقال أيضا فصلوا حتى يفرج الله عنكم وقال رسول الله صلى الله عليه وسلم رأيت في مقامي هذا كل شيء وعدتم حتى لقد رأيتني أريد أن آخذ قطفا من الجنة حين رأيتموني جعلت أقدم وقال المرادي أتقدم ولقد رأيت جهنم يحطم بعضها بعضا حين رأيتموني تأخرت ورأيت فيها بن لحي وهو الذي سيب السوائب وانتهى حديث أبي الطاهر عند قوله فافزعوا للصلاة ولم يذكر ما بعده


004-أن الشمس خسفت على عهد رسول الله صلى الله عليه وسلم فبعث مناديا الصلاة جامعة فاجتمعوا وتقدم فكبر وصلى أربع ركعات في ركعتين وأربع سجدات

أن الشمس خسفت على عهد رسول الله صلى الله عليه وسلم فبعث مناديا الصلاة جامعة فاجتمعوا وتقدم فكبر وصلى أربع ركعات في ركعتين وأربع سجدات

وحدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم قال قال الأوزاعي أبو عمرو وغيره سمعت بن شهاب الزهري يخبر عن عروة عن عائشة أن الشمس خسفت على عهد رسول الله صلى الله عليه وسلم فبعث مناديا الصلاة جامعة فاجتمعوا وتقدم فكبر وصلى أربع ركعات في ركعتين وأربع سجدات


005-أن النبي صلى الله عليه وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات

أن النبي صلى الله عليه وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات

وحدثنا محمد بن مهران حدثنا الوليد بن مسلم أخبرنا عبد الرحمن بن نمر أنه سمع بن شهاب يخبر عن عروة عن عائشة أن النبي صلى الله عليه وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات


006-أنه صلى أربع ركعات في ركعتين وأربع سجدات

أنه صلى أربع ركعات في ركعتين وأربع سجدات

قال الزهري وأخبرني كثير بن عباس عن بن عباس عن النبي صلى الله عليه وسلم أنه صلى أربع ركعات في ركعتين وأربع سجدات


007-بمثل ما حدث عروة عن عائشة

بمثل ما حدث عروة عن عائشة

وحدثنا حاجب بن الوليد حدثنا محمد بن حرب حدثنا محمد بن الوليد الزبيدي عن الزهري قال كان كثير بن عباس يحدث أن بن عباس كان يحدث عن صلاة رسول الله صلى الله عليه وسلم يوم كسفت الشمس بمثل ما حدث عروة عن عائشة


008-أن الشمس انكسفت على عهد رسول الله صلى الله عليه وسلم فقام قياما شديدا يقوم قائما ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع

أن الشمس انكسفت على عهد رسول الله صلى الله عليه وسلم فقام قياما شديدا يقوم قائما ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع سجدات فانصرف وقد تجلت الشمس وكان إذا ركع قال الله أكبر ثم يركع وإذا رفع رأسه قال سمع الله لمن حمده فقام فحمد الله وأثنى عليه ثم قال إن الشمس والقمر لا يكسفان لموت أحد ولا لحياته ولكنهما من آيات الله يخوف الله بهما عباده فإذا رأيتم كسوفا فاذكروا الله حتى ينجليا

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر أخبرنا بن جريج قال سمعت عطاء يقول سمعت عبيد بن عمير يقول حدثني من أصدق حسبته يريد عائشة أن الشمس انكسفت على عهد رسول الله صلى الله عليه وسلم فقام قياما شديدا يقوم قائما ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع سجدات فانصرف وقد تجلت الشمس وكان إذا ركع قال الله أكبر ثم يركع وإذا رفع رأسه قال سمع الله لمن حمده فقام فحمد الله وأثنى عليه ثم قال إن الشمس والقمر لا يكسفان لموت أحد ولا لحياته ولكنهما من آيات الله يخوف الله بهما عباده فإذا رأيتم كسوفا فاذكروا الله حتى ينجليا


009-أن نبي الله صلى الله عليه وسلم صلى ست ركعات وأربع سجدات

أن نبي الله صلى الله عليه وسلم صلى ست ركعات وأربع سجدات

وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة عن عطاء بن أبي رباح عن عبيد بن عمير عن عائشة أن نبي الله صلى الله عليه وسلم صلى ست ركعات وأربع سجدات


001-يا رسول الله يعذب الناس في القبور قالت عمرة فقالت عائشة قال رسول الله صلى الله عليه وسلم عائذا بالله ثم ركب رسول الله صلى الله عليه وسلم ذات غداة

يا رسول الله يعذب الناس في القبور قالت عمرة فقالت عائشة قال رسول الله صلى الله عليه وسلم عائذا بالله ثم ركب رسول الله صلى الله عليه وسلم ذات غداة مركبا فخسفت الشمس قالت عائشة فخرجت في نسوة بين ظهري الحجر في المسجد فأتى رسول لله صلى الله عليه وسلم من مركبه حتى انتهى إلى مصلاه الذي كان يصلي فيه فقام وقام الناس وراءه قالت عائشة فقام قياما طويلا ثم ركع فركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع فركع ركوعا طويلا وهو دون ذلك الركوع ثم رفع وقد تجلت الشمس فقال إني قد رأيتكم تفتنون في القبور كفتنة الدجال قالت عمرة فسمعت عائشة تقول فكنت أسمع رسول الله صلى الله عليه وسلم بعد ذلك يتعوذ من عذاب النار وعذاب القبر

وحدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن يحيى عن عمرة أن يهودية أتت عائشة تسألها فقالت أعاذك الله من عذاب القبر قالت عائشة فقلت يا رسول الله يعذب الناس في القبور قالت عمرة فقالت عائشة قال رسول الله صلى الله عليه وسلم عائذا بالله ثم ركب رسول الله صلى الله عليه وسلم ذات غداة مركبا فخسفت الشمس قالت عائشة فخرجت في نسوة بين ظهري الحجر في المسجد فأتى رسول لله صلى الله عليه وسلم من مركبه حتى انتهى إلى مصلاه الذي كان يصلي فيه فقام وقام الناس وراءه قالت عائشة فقام قياما طويلا ثم ركع فركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع فركع ركوعا طويلا وهو دون ذلك الركوع ثم رفع وقد تجلت الشمس فقال إني قد رأيتكم تفتنون في القبور كفتنة الدجال قالت عمرة فسمعت عائشة تقول فكنت أسمع رسول الله صلى الله عليه وسلم بعد ذلك يتعوذ من عذاب النار وعذاب القبر


002-في هذا الإسناد بمثل معنى حديث سليمان بن بلال

في هذا الإسناد بمثل معنى حديث سليمان بن بلال

وحدثناه محمد بن المثنى حدثنا عبد الوهاب ح وحدثنا بن أبي عمر حدثنا سفيان جميعا عن يحيى بن سعيد في هذا الإسناد بمثل معنى حديث سليمان بن بلال


001-كسفت الشمس على عهد رسول الله صلى الله عليه وسلم في يوم شديد الحر فصلى رسول الله صلى الله عليه وسلم بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال

كسفت الشمس على عهد رسول الله صلى الله عليه وسلم في يوم شديد الحر فصلى رسول الله صلى الله عليه وسلم بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال ثم رفع فأطال ثم ركع فأطال ثم رفع فأطال ثم سجد سجدتين ثم قام فصنع نحوا من ذاك فكانت أربع ركعات وأربع سجدات ثم قال إنه عرض علي كل شيء تولجونه فعرضت علي الجنة حتى لو تناولت منها قطفا أخذته أو قال تناولت منها قطفا فقصرت يدي عنه وعرضت علي النار فرأيت فيها امرأة من بني إسرائيل تعذب في هرة لها ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض ورأيت أبا ثمامة عمرو بن مالك يجر قصبه في النار وإنهم كانوا يقولون إن الشمس والقمر لا يخسفان إلا لموت عظيم وإنهما آيتان من آيات الله يريكموهما فإذا خسفا فصلوا حتى تنجلي

وحدثني يعقوب بن إبراهيم الدورقي حدثنا إسماعيل بن علية عن هشام الدستوائي قال حدثنا أبو الزبير عن جابر بن عبد الله قال كسفت الشمس على عهد رسول الله صلى الله عليه وسلم في يوم شديد الحر فصلى رسول الله صلى الله عليه وسلم بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال ثم رفع فأطال ثم ركع فأطال ثم رفع فأطال ثم سجد سجدتين ثم قام فصنع نحوا من ذاك فكانت أربع ركعات وأربع سجدات ثم قال إنه عرض علي كل شيء تولجونه فعرضت علي الجنة حتى لو تناولت منها قطفا أخذته أو قال تناولت منها قطفا فقصرت يدي عنه وعرضت علي النار فرأيت فيها امرأة من بني إسرائيل تعذب في هرة لها ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض ورأيت أبا ثمامة عمرو بن مالك يجر قصبه في النار وإنهم كانوا يقولون إن الشمس والقمر لا يخسفان إلا لموت عظيم وإنهما آيتان من آيات الله يريكموهما فإذا خسفا فصلوا حتى تنجلي


002-بهذا الإسناد مثله إلا أنه قال ورأيت في النار امرأة حميرية سوداء طويلة ولم يقل من بني إسرائيل

بهذا الإسناد مثله إلا أنه قال ورأيت في النار امرأة حميرية سوداء طويلة ولم يقل من بني إسرائيل

وحدثنيه أبو غسان المسمعي حدثنا عبد الملك بن الصباح عن هشام بهذا الإسناد مثله إلا أنه قال ورأيت في النار امرأة حميرية سوداء طويلة ولم يقل من بني إسرائيل


003-انكسفت الشمس في عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم بن رسول الله صلى الله عليه وسلم فقال الناس إنما انكسفت لموت إبراهيم فقام النبي صلى

انكسفت الشمس في عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم بن رسول الله صلى الله عليه وسلم فقال الناس إنما انكسفت لموت إبراهيم فقام النبي صلى الله عليه وسلم فصلى بالناس ست ركعات بأربع سجدات بدأ فكبر ثم قرأ فأطال القراءة ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الأولى ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الثانية ثم ركع نحوا مما قام ثم رفع رأسه من الركوع ثم انحدر بالسجود فسجد سجدتين ثم قام فركع أيضا ثلاث ركعات ليس فيها ركعة إلا التي قبلها أطول من التي بعدها وركوعه نحوا من سجوده ثم تأخر وتأخرت الصفوف خلفه حتى انتهينا وقال أبو بكر حتى انتهى إلى النساء ثم تقدم وتقدم الناس معه حتى قام في مقامه فانصرف حين انصرف وقد آضت الشمس فقال يا أيها الناس إنما الشمس والقمر آيتان من آيات الله وإنهما لا ينكسفان لموت أحد من الناس وقال أبو بكر لموت بشر فإذا رأيتم شيئا من ذلك فصلوا حتى تنجلي ما من شيء توعدونه إلا قد رأيته في صلاتي هذه لقد جيء بالنار وذلكم حين رأيتموني تأخرت مخافة أن يصيبني من لفحها وحتى رأيت فيها صاحب المحجن يجر قصبه في النار كان يسرق الحاج بمحجنه فإن فطن له قال إنما تعلق بمحجني وإن غفل عنه ذهب به وحتى رأيت فيها صاحبة الهرة التي ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض حتى ماتت جوعا ثم جيء بالجنة وذلكم حين رأيتموني تقدمت حتى قمت في مقامي ولقد مددت يدي وأنا أريد أن أتناول من ثمرها لتنظروا إليه ثم بدا لي أن لا أفعل فما من شيء توعدونه إلا قد رأيته في صلاتي هذه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا محمد بن عبد الله بن نمير وتقاربا في اللفظ قال حدثنا أبي حدثنا عبد الملك عن عطاء عن جابر قال انكسفت الشمس في عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم بن رسول الله صلى الله عليه وسلم فقال الناس إنما انكسفت لموت إبراهيم فقام النبي صلى الله عليه وسلم فصلى بالناس ست ركعات بأربع سجدات بدأ فكبر ثم قرأ فأطال القراءة ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الأولى ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الثانية ثم ركع نحوا مما قام ثم رفع رأسه من الركوع ثم انحدر بالسجود فسجد سجدتين ثم قام فركع أيضا ثلاث ركعات ليس فيها ركعة إلا التي قبلها أطول من التي بعدها وركوعه نحوا من سجوده ثم تأخر وتأخرت الصفوف خلفه حتى انتهينا وقال أبو بكر حتى انتهى إلى النساء ثم تقدم وتقدم الناس معه حتى قام في مقامه فانصرف حين انصرف وقد آضت الشمس فقال يا أيها الناس إنما الشمس والقمر آيتان من آيات الله وإنهما لا ينكسفان لموت أحد من الناس وقال أبو بكر لموت بشر فإذا رأيتم شيئا من ذلك فصلوا حتى تنجلي ما من شيء توعدونه إلا قد رأيته في صلاتي هذه لقد جيء بالنار وذلكم حين رأيتموني تأخرت مخافة أن يصيبني من لفحها وحتى رأيت فيها صاحب المحجن يجر قصبه في النار كان يسرق الحاج بمحجنه فإن فطن له قال إنما تعلق بمحجني وإن غفل عنه ذهب به وحتى رأيت فيها صاحبة الهرة التي ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض حتى ماتت جوعا ثم جيء بالجنة وذلكم حين رأيتموني تقدمت حتى قمت في مقامي ولقد مددت يدي وأنا أريد أن أتناول من ثمرها لتنظروا إليه ثم بدا لي أن لا أفعل فما من شيء توعدونه إلا قد رأيته في صلاتي هذه


004-خسفت الشمس على عهد رسول الله صلى الله عليه وسلم فدخلت على عائشة وهى تصلي فقلت ما شأن الناس يصلون فأشارت برأسها إلى السماء فقلت آية قالت نعم فأطال

خسفت الشمس على عهد رسول الله صلى الله عليه وسلم فدخلت على عائشة وهى تصلي فقلت ما شأن الناس يصلون فأشارت برأسها إلى السماء فقلت آية قالت نعم فأطال رسول الله صلى الله عليه وسلم القيام جدا حتى تجلاني الغشي فأخذت قربة من ماء إلى جنبي فجعلت أصب على رأسي أو على وجهي من الماء قالت فانصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب رسول الله صلى الله عليه وسلم الناس فحمد الله وأثنى عليه ثم قال أما بعد ما من شيء لم أكن رأيته إلا قد رأيته في مقامي هذا حتى الجنة والنار وإنه قد أوحي إلي أنكم تفتنون في القبور قريبا أو مثل فتنة المسيح الدجال لا أدري أي ذلك قالت أسماء فيؤتى أحدكم فيقال ما علمك بهذا الرجل فأما المؤمن أو الموقن لا أدري أي ذلك قالت أسماء فيقول هو محمد هو رسول الله جاءنا بالبينات والهدى فأجبنا وأطعنا ثلاث مرار فيقال له نم قد كنا نعلم إنك لتؤمن به فنم صالحا وأما المنافق أو المرتاب لا أدري أي ذلك قالت أسماء فيقول لا أدري سمعت الناس يقولون شيئا فقلت

حدثنا محمد بن العلاء الهمداني حدثنا بن نمير حدثنا هشام عن فاطمة عن أسماء قالت خسفت الشمس على عهد رسول الله صلى الله عليه وسلم فدخلت على عائشة وهى تصلي فقلت ما شأن الناس يصلون فأشارت برأسها إلى السماء فقلت آية قالت نعم فأطال رسول الله صلى الله عليه وسلم القيام جدا حتى تجلاني الغشي فأخذت قربة من ماء إلى جنبي فجعلت أصب على رأسي أو على وجهي من الماء قالت فانصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب رسول الله صلى الله عليه وسلم الناس فحمد الله وأثنى عليه ثم قال أما بعد ما من شيء لم أكن رأيته إلا قد رأيته في مقامي هذا حتى الجنة والنار وإنه قد أوحي إلي أنكم تفتنون في القبور قريبا أو مثل فتنة المسيح الدجال لا أدري أي ذلك قالت أسماء فيؤتى أحدكم فيقال ما علمك بهذا الرجل فأما المؤمن أو الموقن لا أدري أي ذلك قالت أسماء فيقول هو محمد هو رسول الله جاءنا بالبينات والهدى فأجبنا وأطعنا ثلاث مرار فيقال له نم قد كنا نعلم إنك لتؤمن به فنم صالحا وأما المنافق أو المرتاب لا أدري أي ذلك قالت أسماء فيقول لا أدري سمعت الناس يقولون شيئا فقلت


005-أتيت عائشة فإذا الناس قيام وإذا هي تصلي فقلت ما شأن الناس واقتص الحديث بنحو حديث بن نمير عن هشام

أتيت عائشة فإذا الناس قيام وإذا هي تصلي فقلت ما شأن الناس واقتص الحديث بنحو حديث بن نمير عن هشام

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن فاطمة عن أسماء قالت أتيت عائشة فإذا الناس قيام وإذا هي تصلي فقلت ما شأن الناس واقتص الحديث بنحو حديث بن نمير عن هشام


006-لا تقل كسفت الشمس ولكن قل خسفت الشمس

لا تقل كسفت الشمس ولكن قل خسفت الشمس

أخبرنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن الزهري عن عروة قال لا تقل كسفت الشمس ولكن قل خسفت الشمس


007-فزع النبي صلى الله عليه وسلم يوما قالت تعني يوم كسفت الشمس فأخذ درعا حتى أدرك بردائه فقام للناس قياما طويلا لو أن إنسانا أتى لم يشعر أن النبي صلى

فزع النبي صلى الله عليه وسلم يوما قالت تعني يوم كسفت الشمس فأخذ درعا حتى أدرك بردائه فقام للناس قياما طويلا لو أن إنسانا أتى لم يشعر أن النبي صلى الله عليه وسلم ركع ما حدث أنه ركع من طول القيام

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا بن جريج حدثني منصور بن عبد الرحمن عن أمه صفية بنت شيبة عن أسماء بنت أبي بكر أنها قالت فزع النبي صلى الله عليه وسلم يوما قالت تعني يوم كسفت الشمس فأخذ درعا حتى أدرك بردائه فقام للناس قياما طويلا لو أن إنسانا أتى لم يشعر أن النبي صلى الله عليه وسلم ركع ما حدث أنه ركع من طول القيام


008-بهذا الإسناد مثله وقال قياما طويلا يقوم ثم يركع وزاد فجعلت أنظر إلى المرأة أسن مني وإلى الأخرى هي أسقم مني

بهذا الإسناد مثله وقال قياما طويلا يقوم ثم يركع وزاد فجعلت أنظر إلى المرأة أسن مني وإلى الأخرى هي أسقم مني

وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا بن جريج بهذا الإسناد مثله وقال قياما طويلا يقوم ثم يركع وزاد فجعلت أنظر إلى المرأة أسن مني وإلى الأخرى هي أسقم مني


009-كسفت الشمس على عهد النبي صلى الله عليه وسلم ففزع فأخطأ بدرع حتى أدرك بردائه بعد ذلك قالت فقضيت حاجتي ثم جئت ودخلت المسجد فرأيت رسول الله صلى الله

كسفت الشمس على عهد النبي صلى الله عليه وسلم ففزع فأخطأ بدرع حتى أدرك بردائه بعد ذلك قالت فقضيت حاجتي ثم جئت ودخلت المسجد فرأيت رسول الله صلى الله عليه وسلم قائما فقمت معه فأطال القيام حتى رأيتني أريد أن أجلس ثم ألتفت إلى المرأة الضعيفة فأقول هذه أضعف مني فأقوم فركع فأطال الركوع ثم رفع رأسه فأطال القيام حتى لو أن رجلا جاء خيل إليه أنه لم يركع

وحدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا منصور عن أمه عن أسماء بنت أبي بكر قالت كسفت الشمس على عهد النبي صلى الله عليه وسلم ففزع فأخطأ بدرع حتى أدرك بردائه بعد ذلك قالت فقضيت حاجتي ثم جئت ودخلت المسجد فرأيت رسول الله صلى الله عليه وسلم قائما فقمت معه فأطال القيام حتى رأيتني أريد أن أجلس ثم ألتفت إلى المرأة الضعيفة فأقول هذه أضعف مني فأقوم فركع فأطال الركوع ثم رفع رأسه فأطال القيام حتى لو أن رجلا جاء خيل إليه أنه لم يركع


010-انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فصلى رسول الله صلى الله عليه وسلم والناس معه فقام قياما طويلا قدر نحو سورة البقرة ثم ركع ركوعا

انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فصلى رسول الله صلى الله عليه وسلم والناس معه فقام قياما طويلا قدر نحو سورة البقرة ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد انجلت الشمس فقال إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا الله قالوا يا رسول الله رأيناك تناولت شيئا في مقامك هذا ثم رأيناك كففت فقال إني رأيت الجنة فتناولت منها عنقودا ولو أخذته لأكلتم منه ما بقيت الدنيا ورأيت النار فلم أر كاليوم منظرا قط ورأيت أكثر أهلها النساء قالوا بم يا رسول الله قال بكفرهن قيل أيكفرن بالله قال بكفر العشير وبكفر الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة حدثني زيد بن أسلم عن عطاء بن يسار عن بن عباس قال انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فصلى رسول الله صلى الله عليه وسلم والناس معه فقام قياما طويلا قدر نحو سورة البقرة ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد انجلت الشمس فقال إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا الله قالوا يا رسول الله رأيناك تناولت شيئا في مقامك هذا ثم رأيناك كففت فقال إني رأيت الجنة فتناولت منها عنقودا ولو أخذته لأكلتم منه ما بقيت الدنيا ورأيت النار فلم أر كاليوم منظرا قط ورأيت أكثر أهلها النساء قالوا بم يا رسول الله قال بكفرهن قيل أيكفرن بالله قال بكفر العشير وبكفر الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط


011-في هذا الإسناد بمثله غير أنه قال ثم رأيناك تكعكعت

في هذا الإسناد بمثله غير أنه قال ثم رأيناك تكعكعت

وحدثناه محمد بن رافع حدثنا إسحاق يعني بن عيسى أخبرنا مالك عن زيد بن أسلم في هذا الإسناد بمثله غير أنه قال ثم رأيناك تكعكعت


001-صلى رسول الله صلى الله عليه وسلم حين كسفت الشمس ثمان ركعات في أربع سجدات وعن علي مثل ذلك

صلى رسول الله صلى الله عليه وسلم حين كسفت الشمس ثمان ركعات في أربع سجدات وعن علي مثل ذلك

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن سفيان عن حبيب عن طاوس عن بن عباس قال صلى رسول الله صلى الله عليه وسلم حين كسفت الشمس ثمان ركعات في أربع سجدات وعن علي مثل ذلك


002-أنه صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد قال والأخرى مثلها

أنه صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد قال والأخرى مثلها

وحدثنا محمد بن المثنى وأبو بكر بن خلاد كلاهما عن يحيى القطان قال بن المثنى حدثنا يحيى عن سفيان قال حدثنا حبيب عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم أنه صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد قال والأخرى مثلها


001-لما انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم نودي بالصلاة جامعة فركع رسول الله صلى الله عليه وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة

لما انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم نودي بالصلاة جامعة فركع رسول الله صلى الله عليه وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة ثم جلي عن الشمس فقالت عائشة ما ركعت ركوعا قط ولا سجدت سجودا قط كان أطول منه

حدثني محمد بن رافع حدثنا أبو النضر حدثنا أبو معاوية وهو شيبان النحوي عن يحيى عن أبي سلمة عن عبد الله بن عمرو بن العاص ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية بن سلام عن يحيى بن أبي كثير قال أخبرني أبو سلمة بن عبد الرحمن عن خبر عبد الله بن عمرو بن العاص أنه قال لما انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم نودي بالصلاة جامعة فركع رسول الله صلى الله عليه وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة ثم جلي عن الشمس فقالت عائشة ما ركعت ركوعا قط ولا سجدت سجودا قط كان أطول منه


002-إن الشمس والقمر آيتان من آيات الله يخوف الله بهما عباده وإنهما لا ينكسفان لموت أحد من الناس فإذا رأيتم منها شيئا فصلوا وادعوا الله حتى يكشف ما بكم

إن الشمس والقمر آيتان من آيات الله يخوف الله بهما عباده وإنهما لا ينكسفان لموت أحد من الناس فإذا رأيتم منها شيئا فصلوا وادعوا الله حتى يكشف ما بكم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن إسماعيل عن قيس بن أبي حازم عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله يخوف الله بهما عباده وإنهما لا ينكسفان لموت أحد من الناس فإذا رأيتم منها شيئا فصلوا وادعوا الله حتى يكشف ما بكم


003-إن الشمس والقمر ليس ينكسفان لموت أحد من الناس ولكنهما آيتان من آيات الله فإذا رأيتموه فقوموا فصلوا

إن الشمس والقمر ليس ينكسفان لموت أحد من الناس ولكنهما آيتان من آيات الله فإذا رأيتموه فقوموا فصلوا

وحدثنا عبيد الله بن معاذ العنبري ويحيى بن حبيب قالا حدثنا معتمر عن إسماعيل عن قيس عن أبي مسعود أن رسول الله صلى الله عليه وسلم قال إن الشمس والقمر ليس ينكسفان لموت أحد من الناس ولكنهما آيتان من آيات الله فإذا رأيتموه فقوموا فصلوا


004-بهذا الإسناد وفي حديث سفيان ووكيع انكسفت الشمس يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم

بهذا الإسناد وفي حديث سفيان ووكيع انكسفت الشمس يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو أسامة وابن نمير ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ووكيع ح وحدثنا بن أبي عمر حدثنا سفيان ومروان كلهم عن إسماعيل بهذا الإسناد وفي حديث سفيان ووكيع انكسفت الشمس يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم


005-خسفت الشمس في زمن النبي صلى الله عليه وسلم فقام فزعا يخشى أن تكون الساعة حتى أتى المسجد فقام يصلي بأطول قيام وركوع وسجود ما رأيته يفعله في صلاة قط ثم

خسفت الشمس في زمن النبي صلى الله عليه وسلم فقام فزعا يخشى أن تكون الساعة حتى أتى المسجد فقام يصلي بأطول قيام وركوع وسجود ما رأيته يفعله في صلاة قط ثم قال إن هذه الآيات التي يرسل الله لا تكون لموت أحد ولا لحياته ولكن الله يرسلها يخوف بها عباده فإذا رأيتم منها شيئا فافزعوا إلى ذكره ودعائه واستغفاره وفي رواية بن العلاء كسفت الشمس وقال يخوف عباده

حدثنا أبو عامر الأشعري عبد الله بن براد ومحمد بن العلاء قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال خسفت الشمس في زمن النبي صلى الله عليه وسلم فقام فزعا يخشى أن تكون الساعة حتى أتى المسجد فقام يصلي بأطول قيام وركوع وسجود ما رأيته يفعله في صلاة قط ثم قال إن هذه الآيات التي يرسل الله لا تكون لموت أحد ولا لحياته ولكن الله يرسلها يخوف بها عباده فإذا رأيتم منها شيئا فافزعوا إلى ذكره ودعائه واستغفاره وفي رواية بن العلاء كسفت الشمس وقال يخوف عباده


006-بينما أنا أرمي بأسهمي في حياة رسول الله صلى الله عليه وسلم إذ انكسفت الشمس فنبذتهن وقلت لأنظرن إلى ما يحدث لرسول الله صلى الله عليه وسلم في انكساف

بينما أنا أرمي بأسهمي في حياة رسول الله صلى الله عليه وسلم إذ انكسفت الشمس فنبذتهن وقلت لأنظرن إلى ما يحدث لرسول الله صلى الله عليه وسلم في انكساف الشمس اليوم فانتهيت إليه وهو رافع يديه يدعو ويكبر ويحمد ويهلل حتى جلي عن الشمس فقرأ سورتين وركع ركعتين

وحدثني عبيد الله بن عمر القواريري حدثنا بشر بن المفضل حدثنا الجريري عن أبي العلاء حيان بن عمير عن عبد الرحمن بن سمرة قال بينما أنا أرمي بأسهمي في حياة رسول الله صلى الله عليه وسلم إذ انكسفت الشمس فنبذتهن وقلت لأنظرن إلى ما يحدث لرسول الله صلى الله عليه وسلم في انكساف الشمس اليوم فانتهيت إليه وهو رافع يديه يدعو ويكبر ويحمد ويهلل حتى جلي عن الشمس فقرأ سورتين وركع ركعتين


007-كنت أرتمي بأسهم لي بالمدينة في حياة رسول الله صلى الله عليه وسلم إذ كسفت الشمس فنبذتها فقلت والله لأنظرن إلى ما حدث لرسول الله صلى الله عليه وسلم في

كنت أرتمي بأسهم لي بالمدينة في حياة رسول الله صلى الله عليه وسلم إذ كسفت الشمس فنبذتها فقلت والله لأنظرن إلى ما حدث لرسول الله صلى الله عليه وسلم في كسوف الشمس قال فأتيته وهو قائم في الصلاة رافع يديه فجعل يسبح ويحمد ويهلل ويكبر ويدعو حتى حسر عنها قال فلما حسر عنها قرأ سورتين وصلى ركعتين

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن الجريري عن حيان بن عمير عن عبد الرحمن بن سمرة وكان من أصحاب رسول الله صلى الله عليه وسلم قال كنت أرتمي بأسهم لي بالمدينة في حياة رسول الله صلى الله عليه وسلم إذ كسفت الشمس فنبذتها فقلت والله لأنظرن إلى ما حدث لرسول الله صلى الله عليه وسلم في كسوف الشمس قال فأتيته وهو قائم في الصلاة رافع يديه فجعل يسبح ويحمد ويهلل ويكبر ويدعو حتى حسر عنها قال فلما حسر عنها قرأ سورتين وصلى ركعتين


008-بينما أنا أترمى بأسهم لي على عهد رسول الله صلى الله عليه وسلم إذ خسفت الشمس ثم ذكر نحو حديثهما

بينما أنا أترمى بأسهم لي على عهد رسول الله صلى الله عليه وسلم إذ خسفت الشمس ثم ذكر نحو حديثهما

حدثنا محمد بن المثنى حدثنا سالم بن نوح أخبرنا الجريري عن حيان بن عمير عن عبد الرحمن بن سمرة قال بينما أنا أترمى بأسهم لي على عهد رسول الله صلى الله عليه وسلم إذ خسفت الشمس ثم ذكر نحو حديثهما


009-إن الشمس والقمر لا يخسفان لموت أحد ولا لحياته ولكنهما آية من آيات الله فإذا رأيتموهما فصلوا

إن الشمس والقمر لا يخسفان لموت أحد ولا لحياته ولكنهما آية من آيات الله فإذا رأيتموهما فصلوا

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث أن عبد الرحمن بن القاسم حدثه عن أبيه القاسم بن محمد بن أبي بكر الصديق عن عبد الله بن عمر أنه كان يخبر عن رسول الله صلى الله عليه وسلم أنه قال إن الشمس والقمر لا يخسفان لموت أحد ولا لحياته ولكنهما آية من آيات الله فإذا رأيتموهما فصلوا


010-انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم فقال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله لا ينكسفان

انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم فقال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فادعوا الله وصلوا حتى ينكشف

وحدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا مصعب وهو بن المقدام حدثنا زائدة حدثنا زياد بن علاقة وفي رواية أبي بكر قال قال زياد بن علاقة سمعت المغيرة بن شعبة يقول انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم فقال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فادعوا الله وصلوا حتى ينكشف


001-لقنوا موتاكم لا إله إلا الله

لقنوا موتاكم لا إله إلا الله

وحدثناه أبو كامل الجحدري فضيل بن حسين وعثمان بن أبي شيبة كلاهما عن بشر قال أبو كامل حدثنا بشر بن المفضل حدثنا عمارة بن غزية حدثنا يحيى بن عمارة قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله


002-بهذا الإسناد

بهذا الإسناد

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي ح وحدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد حدثنا سليمان بن بلال جميعا بهذا الإسناد


003-لقنوا موتاكم لا إله إلا الله

لقنوا موتاكم لا إله إلا الله

وحدثنا أبو بكر وعثمان ابنا أبي شيبة ح وحدثني عمرو الناقد قالوا جميعا حدثنا أبو خالد الأحمر عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله


001-ما من مسلم تصيبه مصيبة فيقول ما أمره الله { إنا لله وإنا إليه راجعون } اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أخلف الله له خيرا منها قالت فلما

ما من مسلم تصيبه مصيبة فيقول ما أمره الله { إنا لله وإنا إليه راجعون } اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أخلف الله له خيرا منها قالت فلما مات أبو سلمة قلت أي المسلمين خير من أبي سلمة أول بيت هاجر إلى رسول الله صلى الله عليه وسلم ثم إني قلتها فأخلف الله لي رسول الله صلى الله عليه وسلم قالت أرسل إلي رسول الله صلى الله عليه وسلم حاطب بن أبي بلتعة يخطبني له فقلت إن لي بنتا وأنا غيور فقال أما ابنتها فندعو الله أن يغنيها عنها وأدعو الله أن يذهب بالغيرة

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني سعد بن سعيد عن عمر بن كثير بن أفلح عن بن سفينة عن أم سلمة أنها قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من مسلم تصيبه مصيبة فيقول ما أمره الله " إنا لله وإنا إليه راجعون " اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أخلف الله له خيرا منها قالت فلما مات أبو سلمة قلت أي المسلمين خير من أبي سلمة أول بيت هاجر إلى رسول الله صلى الله عليه وسلم ثم إني قلتها فأخلف الله لي رسول الله صلى الله عليه وسلم قالت أرسل إلي رسول الله صلى الله عليه وسلم حاطب بن أبي بلتعة يخطبني له فقلت إن لي بنتا وأنا غيور فقال أما ابنتها فندعو الله أن يغنيها عنها وأدعو الله أن يذهب بالغيرة


002-ما من عبد تصيبه مصيبة فيقول { إنا لله وإنا إليه راجعون } اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أجره الله في مصيبته وأخلف له خيرا منها قالت

ما من عبد تصيبه مصيبة فيقول { إنا لله وإنا إليه راجعون } اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أجره الله في مصيبته وأخلف له خيرا منها قالت فلما توفي أبو سلمة قلت كما أمرني رسول الله صلى الله عليه وسلم فأخلف الله لي خيرا منه رسول الله صلى الله عليه وسلم

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن سعد بن سعيد قال أخبرني عمر بن كثير بن أفلح قال سمعت بن سفينة يحدث أنه سمع أم سلمة زوج النبي صلى الله عليه وسلم تقول سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد تصيبه مصيبة فيقول " إنا لله وإنا إليه راجعون " اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أجره الله في مصيبته وأخلف له خيرا منها قالت فلما توفي أبو سلمة قلت كما أمرني رسول الله صلى الله عليه وسلم فأخلف الله لي خيرا منه رسول الله صلى الله عليه وسلم


003-بمثل حديث أبي أسامة وزاد قالت فلما توفي أبو سلمة قلت من خير من أبي سلمة صاحب رسول الله صلى الله عليه وسلم ثم عزم الله لي فقلتها قالت فتزوجت رسول الله

بمثل حديث أبي أسامة وزاد قالت فلما توفي أبو سلمة قلت من خير من أبي سلمة صاحب رسول الله صلى الله عليه وسلم ثم عزم الله لي فقلتها قالت فتزوجت رسول الله صلى الله عليه وسلم

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سعد بن سعيد أخبرني عمر يعني بن كثير عن بن سفينة مولى أم سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم قالت سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث أبي أسامة وزاد قالت فلما توفي أبو سلمة قلت من خير من أبي سلمة صاحب رسول الله صلى الله عليه وسلم ثم عزم الله لي فقلتها قالت فتزوجت رسول الله صلى الله عليه وسلم


001-إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون قالت فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا

إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون قالت فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا سلمة قد مات قال قولي اللهم اغفر لي وله وأعقبني منه عقبى حسنة قالت فقلت فأعقبني الله من هو خير لي منه محمدا صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن شقيق عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون قالت فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا سلمة قد مات قال قولي اللهم اغفر لي وله وأعقبني منه عقبى حسنة قالت فقلت فأعقبني الله من هو خير لي منه محمدا صلى الله عليه وسلم


001-دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر فضج ناس من أهله فقال لا تدعوا على أنفسكم إلا بخير

دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر فضج ناس من أهله فقال لا تدعوا على أنفسكم إلا بخير فإن الملائكة يؤمنون على ما تقولون ثم قال اللهم اغفر لأبي سلمة وارفع درجته في المهديين واخلفه في عقبة في الغابرين واغفر لنا وله يا رب العالمين وأفسح له في قبره ونور له فيه

حدثني زهير بن حرب حدثنا معاوية بن عمرو حدثنا أبو إسحاق الفزاري عن خالد الحذاء عن أبي قلابة عن قبيصة بن ذؤيب عن أم سلمة قالت دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر فضج ناس من أهله فقال لا تدعوا على أنفسكم إلا بخير فإن الملائكة يؤمنون على ما تقولون ثم قال اللهم اغفر لأبي سلمة وارفع درجته في المهديين واخلفه في عقبة في الغابرين واغفر لنا وله يا رب العالمين وأفسح له في قبره ونور له فيه


002-بهذا الإسناد نحوه غير أنه قال واخلفه في تركته وقال اللهم أوسع له في قبره ولم يقل افسح له وزاد قال خالد الحذاء ودعوة أخرى سابعة نسيتها

بهذا الإسناد نحوه غير أنه قال واخلفه في تركته وقال اللهم أوسع له في قبره ولم يقل افسح له وزاد قال خالد الحذاء ودعوة أخرى سابعة نسيتها

وحدثنا محمد بن موسى القطان الواسطي حدثنا المثنى بن معاذ بن معاذ حدثنا أبي حدثنا عبيد الله بن الحسن حدثنا خالد الحذاء بهذا الإسناد نحوه غير أنه قال واخلفه في تركته وقال اللهم أوسع له في قبره ولم يقل افسح له وزاد قال خالد الحذاء ودعوة أخرى سابعة نسيتها


001-ألم تروا الإنسان إذا مات شخص بصره قالوا بلى قال فذلك حين يتبع بصره نفسه

ألم تروا الإنسان إذا مات شخص بصره قالوا بلى قال فذلك حين يتبع بصره نفسه

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج عن العلاء بن يعقوب قال أخبرني أبي أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ألم تروا الإنسان إذا مات شخص بصره قالوا بلى قال فذلك حين يتبع بصره نفسه


002-بهذا الإسناد

بهذا الإسناد

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء بهذا الإسناد


001-لما مات أبو سلمة قلت غريب وفي أرض غربة لأبكينه بكاء يتحدث عنه فكنت قد تهيأت للبكاء عليه إذ أقبلت امرأة من الصعيد تريد أن تسعدني فاسقبلها رسول الله

لما مات أبو سلمة قلت غريب وفي أرض غربة لأبكينه بكاء يتحدث عنه فكنت قد تهيأت للبكاء عليه إذ أقبلت امرأة من الصعيد تريد أن تسعدني فاسقبلها رسول الله صلى الله عليه وسلم وقال أتريدين أن تدخلي الشيطان بيتا أخرجه الله منه مرتين فكففت عن البكاء فلم أبك

وحدثنا أبو بكر بن أبي شيبة وابن نمير وإسحاق بن إبراهيم كلهم عن بن عيينة قال بن نمير حدثنا سفيان عن بن أبي نجيح عن أبيه عن عبيد بن عمير قال قالت أم سلمة لما مات أبو سلمة قلت غريب وفي أرض غربة لأبكينه بكاء يتحدث عنه فكنت قد تهيأت للبكاء عليه إذ أقبلت امرأة من الصعيد تريد أن تسعدني فاسقبلها رسول الله صلى الله عليه وسلم وقال أتريدين أن تدخلي الشيطان بيتا أخرجه الله منه مرتين فكففت عن البكاء فلم أبك


002-كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول ارجع إليها فأخبرها أن لله ما أخذ

كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول ارجع إليها فأخبرها أن لله ما أخذ وله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب فعاد الرسول فقال إنها قد أقسمت لتأتينها قال فقام النبي صلى الله عليه وسلم وقام معه سعد بن عبادة ومعاذ بن جبل وانطلقت معهم فرفع إليه الصبي ونفسه تقعقع كأنها في شنة ففاضت عيناه فقال له سعد ما هذا يا رسول الله قال هذه رحمة جعلها الله في قلوب عباده وإنما يرحم الله من عباده الرحماء

حدثنا أبو كامل الجحدري حدثنا حماد يعني بن زيد عن عاصم الأحول عن أبي عثمان النهدي عن أسامة بن زيد قال كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول ارجع إليها فأخبرها أن لله ما أخذ وله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب فعاد الرسول فقال إنها قد أقسمت لتأتينها قال فقام النبي صلى الله عليه وسلم وقام معه سعد بن عبادة ومعاذ بن جبل وانطلقت معهم فرفع إليه الصبي ونفسه تقعقع كأنها في شنة ففاضت عيناه فقال له سعد ما هذا يا رسول الله قال هذه رحمة جعلها الله في قلوب عباده وإنما يرحم الله من عباده الرحماء


003-بهذا الإسناد غير أن حديث حماد أتم وأطول

بهذا الإسناد غير أن حديث حماد أتم وأطول

وحدثنا محمد بن عبد الله بن نمير حدثنا بن فضيل ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية جميعا عن عاصم الأحول بهذا الإسناد غير أن حديث حماد أتم وأطول


004-اشتكى سعد بن عبادة شكوى له فأتى رسول الله صلى الله عليه وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد الله بن مسعود فلما دخل عليه وجده في

اشتكى سعد بن عبادة شكوى له فأتى رسول الله صلى الله عليه وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد الله بن مسعود فلما دخل عليه وجده في غشية فقال أقد قضى قالوا لا يا رسول الله فبكى رسول الله صلى الله عليه وسلم فلما رأى القوم بكاء رسول الله صلى الله عليه وسلم بكوا فقال ألا تسمعون أن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا وأشار إلى لسانه أو يرحم

حدثنا يونس بن عبد الأعلى الصدفي وعمرو بن سواد العامري قالا أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن سعيد بن الحارث الأنصاري عن عبد الله بن عمر قال اشتكى سعد بن عبادة شكوى له فأتى رسول الله صلى الله عليه وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد الله بن مسعود فلما دخل عليه وجده في غشية فقال أقد قضى قالوا لا يا رسول الله فبكى رسول الله صلى الله عليه وسلم فلما رأى القوم بكاء رسول الله صلى الله عليه وسلم بكوا فقال ألا تسمعون أن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا وأشار إلى لسانه أو يرحم


001-كنا جلوسا مع رسول الله صلى الله عليه وسلم إذ جاءه رجل من الأنصار فسلم عليه ثم أدبر الأنصاري فقال رسول الله صلى الله عليه وسلم يا أخا الأنصار كيف أخي

كنا جلوسا مع رسول الله صلى الله عليه وسلم إذ جاءه رجل من الأنصار فسلم عليه ثم أدبر الأنصاري فقال رسول الله صلى الله عليه وسلم يا أخا الأنصار كيف أخي سعد بن عبادة فقال صالح فقال رسول الله صلى الله عليه وسلم من يعوده منكم فقام وقمنا معه ونحن بضعة عشر ما علينا نعال ولا خفاف ولا قلانس ولا قمص نمشي في تلك السباخ حتى جئناه فاستأخر قومه من حوله حتى دنا رسول الله صلى الله عليه وسلم وأصحابه الذين معه

وحدثنا محمد بن المثنى العنزي حدثنا محمد بن جهضم حدثنا إسماعيل وهو بن جعفر عن عمارة يعني بن غزية عن سعيد بن الحارث بن المعلى عن عبد الله بن عمر أنه قال كنا جلوسا مع رسول الله صلى الله عليه وسلم إذ جاءه رجل من الأنصار فسلم عليه ثم أدبر الأنصاري فقال رسول الله صلى الله عليه وسلم يا أخا الأنصار كيف أخي سعد بن عبادة فقال صالح فقال رسول الله صلى الله عليه وسلم من يعوده منكم فقام وقمنا معه ونحن بضعة عشر ما علينا نعال ولا خفاف ولا قلانس ولا قمص نمشي في تلك السباخ حتى جئناه فاستأخر قومه من حوله حتى دنا رسول الله صلى الله عليه وسلم وأصحابه الذين معه


001-الصبر عند الصدمة الأولى

الصبر عند الصدمة الأولى

حدثنا محمد بن بشار العبدي حدثنا محمد يعني بن جعفر حدثنا شعبة عن ثابت قال سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم الصبر عند الصدمة الأولى


002-أن رسول الله صلى الله عليه وسلم أتى على امرأة تبكي على صبي لها فقال لها اتقي الله واصبري فقالت وما تبالي بمصيبتي فلما ذهب قيل لها إنه رسول الله صلى

أن رسول الله صلى الله عليه وسلم أتى على امرأة تبكي على صبي لها فقال لها اتقي الله واصبري فقالت وما تبالي بمصيبتي فلما ذهب قيل لها إنه رسول الله صلى الله عليه وسلم فأخذها مثل الموت فأتت بابه فلم تجد على بابه بوابين فقالت يا رسول الله لم أعرفك فقال إنما الصبر عند أول صدمة أو قال عند أول الصدمة

وحدثنا محمد بن المثنى حدثنا عثمان بن عمر أخبرنا شعبة عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتى على امرأة تبكي على صبي لها فقال لها اتقي الله واصبري فقالت وما تبالي بمصيبتي فلما ذهب قيل لها إنه رسول الله صلى الله عليه وسلم فأخذها مثل الموت فأتت بابه فلم تجد على بابه بوابين فقالت يا رسول الله لم أعرفك فقال إنما الصبر عند أول صدمة أو قال عند أول الصدمة


003-بهذا الإسناد نحو حديث عثمان بن عمر بقصته وفي حديث عبد الصمد مر النبي صلى الله عليه وسلم بامرأة عند قبر

بهذا الإسناد نحو حديث عثمان بن عمر بقصته وفي حديث عبد الصمد مر النبي صلى الله عليه وسلم بامرأة عند قبر

وحدثناه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثنا عقبة بن مكرم العمي حدثنا عبد الملك بن عمرو ح وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد قالوا جميعا حدثنا شعبة بهذا الإسناد نحو حديث عثمان بن عمر بقصته وفي حديث عبد الصمد مر النبي صلى الله عليه وسلم بامرأة عند قبر


001-إن الميت يعذب ببكاء أهله عليه

إن الميت يعذب ببكاء أهله عليه

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير جميعا عن بن بشر قال أبو بكر حدثنا محمد بن بشر العبدي عن عبيد الله بن عمر قال حدثنا نافع عن عبد الله أن حفصة بكت على عمر فقال مهلا يا بنية ألم تعلمي أن رسول الله صلى الله عليه وسلم قال إن الميت يعذب ببكاء أهله عليه


002-الميت يعذب في قبره بما نيح عليه

الميت يعذب في قبره بما نيح عليه

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن سعيد بن المسيب عن بن عمر عن عمر عن النبي صلى الله عليه وسلم قال الميت يعذب في قبره بما نيح عليه


003-الميت يعذب في قبره بما نيح عليه

الميت يعذب في قبره بما نيح عليه

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة عن سعيد بن المسيب عن بن عمر عن عمر عن النبي صلى الله عليه وسلم قال الميت يعذب في قبره بما نيح عليه


004-إن الميت ليعذب ببكاء الحي

إن الميت ليعذب ببكاء الحي

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر عن الأعمش عن أبي صالح عن بن عمر قال لما طعن عمر أغمي عليه فصيح عليه فلما أفاق قال أما علمتم أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء الحي


005-إن الميت ليعذب ببكاء الحي

إن الميت ليعذب ببكاء الحي

حدثني علي بن حجر حدثنا علي بن مسهر عن الشيباني عن أبي بردة عن أبيه قال لما أصيب عمر جعل صهيب يقول واأخاه فقال له عمر يا صهيب أما علمت أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء الحي


006-لما أصيب عمر أقبل صهيب من منزله حتى دخل على عمر فقام بحياله يبكي فقال عمر علام تبكي أعلي تبكي قال إي والله لعليك أبكي يا أمير المؤمنين قال والله لقد

لما أصيب عمر أقبل صهيب من منزله حتى دخل على عمر فقام بحياله يبكي فقال عمر علام تبكي أعلي تبكي قال إي والله لعليك أبكي يا أمير المؤمنين قال والله لقد علمت أن رسول الله صلى الله عليه وسلم قال من يبكى عليه يعذب قال فذكرت ذلك لموسى بن طلحة فقال كانت عائشة تقول إنما كان أولئك اليهود

وحدثني علي بن حجر أخبرنا شعيب بن صفوان أبو يحيى عن عبد الملك بن عمير عن أبي بردة بن أبي موسى عن أبي موسى قال لما أصيب عمر أقبل صهيب من منزله حتى دخل على عمر فقام بحياله يبكي فقال عمر علام تبكي أعلي تبكي قال إي والله لعليك أبكي يا أمير المؤمنين قال والله لقد علمت أن رسول الله صلى الله عليه وسلم قال من يبكى عليه يعذب قال فذكرت ذلك لموسى بن طلحة فقال كانت عائشة تقول إنما كان أولئك اليهود


007-المعول عليه يعذب وعول عليه صهيب فقال عمر يا صهيب أما علمت أن المعول عليه يعذب

المعول عليه يعذب وعول عليه صهيب فقال عمر يا صهيب أما علمت أن المعول عليه يعذب

وحدثني عمرو الناقد حدثنا عفان بن مسلم حدثنا حماد بن سلمة عن ثابت عن أنس أن عمر بن الخطاب لما طعن عولت عليه حفصة فقال يا حفصة أما سمعت رسول الله صلى الله عليه وسلم يقول المعول عليه يعذب وعول عليه صهيب فقال عمر يا صهيب أما علمت أن المعول عليه يعذب


008-كنت جالسا إلى جنب بن عمر ونحن ننتظر جنازة أم أبان بنت عثمان وعنده عمرو بن عثمان فجاء بن عباس يقوده قائد فأراه أخبره بمكان بن عمر فجاء حتى جلس إلى

كنت جالسا إلى جنب بن عمر ونحن ننتظر جنازة أم أبان بنت عثمان وعنده عمرو بن عثمان فجاء بن عباس يقوده قائد فأراه أخبره بمكان بن عمر فجاء حتى جلس إلى جنبي فكنت بينهما فإذا صوت من الدار فقال بن عمر كأنه يعرض على عمرو أن يقوم فينهاهم سمعت رسول الله صلى الله عليه وسلم يقول إن الميت ليعذب ببكاء أهله قال فأرسلها عبد الله مرسلة

حدثنا داود بن رشيد حدثنا إسماعيل بن علية حدثنا أيوب عن عبد الله بن أبي مليكة قال كنت جالسا إلى جنب بن عمر ونحن ننتظر جنازة أم أبان بنت عثمان وعنده عمرو بن عثمان فجاء بن عباس يقوده قائد فأراه أخبره بمكان بن عمر فجاء حتى جلس إلى جنبي فكنت بينهما فإذا صوت من الدار فقال بن عمر كأنه يعرض على عمرو أن يقوم فينهاهم سمعت رسول الله صلى الله عليه وسلم يقول إن الميت ليعذب ببكاء أهله قال فأرسلها عبد الله مرسلة


009-كنا مع أمير المؤمنين عمر بن الخطاب حتى إذا كنا بالبيداء إذا هو برجل نازل في شجرة فقال لي اذهب فاعلم لي من ذاك الرجل فذهبت فإذا هو صهيب فرجعت إليه

كنا مع أمير المؤمنين عمر بن الخطاب حتى إذا كنا بالبيداء إذا هو برجل نازل في شجرة فقال لي اذهب فاعلم لي من ذاك الرجل فذهبت فإذا هو صهيب فرجعت إليه فقلت إنك أمرتني أن أعلم لك من ذاك وإنه صهيب قال مره فليلحق بنا فقلت إن معه أهله قال وإن كان معه أهله وربما قال أيوب مره فليلحق بنا فلما قدمنا لم يلبث أمير المؤمنين أن أصيب فجاء صهيب يقول واأخاه وا صاحباه فقال عمر ألم تعلم أو لم تسمع قال أيوب أو قال أو لم تعلم أو لم تسمع أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببعض بكاء أهله قال فأما عبد الله فأرسلها مرسلة وأما عمر فقال ببعض

فقال بن عباس كنا مع أمير المؤمنين عمر بن الخطاب حتى إذا كنا بالبيداء إذا هو برجل نازل في شجرة فقال لي اذهب فاعلم لي من ذاك الرجل فذهبت فإذا هو صهيب فرجعت إليه فقلت إنك أمرتني أن أعلم لك من ذاك وإنه صهيب قال مره فليلحق بنا فقلت إن معه أهله قال وإن كان معه أهله وربما قال أيوب مره فليلحق بنا فلما قدمنا لم يلبث أمير المؤمنين أن أصيب فجاء صهيب يقول واأخاه وا صاحباه فقال عمر ألم تعلم أو لم تسمع قال أيوب أو قال أو لم تعلم أو لم تسمع أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببعض بكاء أهله قال فأما عبد الله فأرسلها مرسلة وأما عمر فقال ببعض


010-لا والله ما قال رسول الله صلى الله عليه وسلم قط إن الميت يعذب ببكاء أحد ولكنه قال إن الكافر يزيده الله ببكاء أهله عذابا وإن الله لهو { أضحك وأبكى } {

لا والله ما قال رسول الله صلى الله عليه وسلم قط إن الميت يعذب ببكاء أحد ولكنه قال إن الكافر يزيده الله ببكاء أهله عذابا وإن الله لهو { أضحك وأبكى } { ولا تزر وازرة وزر أخرى } قال أيوب قال بن أبي مليكة حدثني القاسم بن محمد قال لما بلغ عائشة قول عمر وابن عمر قالت إنكم لتحدثوني عن غير كاذبين ولا مكذبين ولكن السمع يخطىء

فقمت فدخلت على عائشة فحدثتها بما قال بن عمر فقالت لا والله ما قال رسول الله صلى الله عليه وسلم قط إن الميت يعذب ببكاء أحد ولكنه قال إن الكافر يزيده الله ببكاء أهله عذابا وإن الله لهو " أضحك وأبكى " " ولا تزر وازرة وزر أخرى " قال أيوب قال بن أبي مليكة حدثني القاسم بن محمد قال لما بلغ عائشة قول عمر وابن عمر قالت إنكم لتحدثوني عن غير كاذبين ولا مكذبين ولكن السمع يخطىء


011-توفيت ابنة لعثمان بن عفان بمكة قال فجئنا لنشهدها قال فحضرها بن عمر وابن عباس قال وإني لجالس بينهما قال جلست إلى أحدهما ثم جاء الآخر فجلس إلى جنبي

توفيت ابنة لعثمان بن عفان بمكة قال فجئنا لنشهدها قال فحضرها بن عمر وابن عباس قال وإني لجالس بينهما قال جلست إلى أحدهما ثم جاء الآخر فجلس إلى جنبي فقال عبد الله بن عمر لعمرو بن عثمان وهو مواجهه ألا تنهى عن البكاء فإن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء أهله عليه

حدثنا محمد بن رافع وعبد بن حميد قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عبد الله بن أبي مليكة قال توفيت ابنة لعثمان بن عفان بمكة قال فجئنا لنشهدها قال فحضرها بن عمر وابن عباس قال وإني لجالس بينهما قال جلست إلى أحدهما ثم جاء الآخر فجلس إلى جنبي فقال عبد الله بن عمر لعمرو بن عثمان وهو مواجهه ألا تنهى عن البكاء فإن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء أهله عليه


012-قد كان عمر يقول بعض ذلك ثم حدث فقال صدرت مع عمر من مكة حتى إذا كنا بالبيداء إذا هو بركب تحت ظل شجرة فقال اذهب فانظر من هؤلاء الركب فنظرت فإذا هو صهيب

قد كان عمر يقول بعض ذلك ثم حدث فقال صدرت مع عمر من مكة حتى إذا كنا بالبيداء إذا هو بركب تحت ظل شجرة فقال اذهب فانظر من هؤلاء الركب فنظرت فإذا هو صهيب قال فأخبرته فقال ادعه لي قال فرجعت إلى صهيب فقلت ارتحل فالحق أمير المؤمنين فلما أن أصيب عمر دخل صهيب يبكي يقول وا أخاه وا صاحباه فقال عمر يا صهيب أتبكي علي وقد قال رسول الله صلى الله عليه وسلم إن الميت يعذب ببعض بكاء أهله عليه

فقال بن عباس قد كان عمر يقول بعض ذلك ثم حدث فقال صدرت مع عمر من مكة حتى إذا كنا بالبيداء إذا هو بركب تحت ظل شجرة فقال اذهب فانظر من هؤلاء الركب فنظرت فإذا هو صهيب قال فأخبرته فقال ادعه لي قال فرجعت إلى صهيب فقلت ارتحل فالحق أمير المؤمنين فلما أن أصيب عمر دخل صهيب يبكي يقول وا أخاه وا صاحباه فقال عمر يا صهيب أتبكي علي وقد قال رسول الله صلى الله عليه وسلم إن الميت يعذب ببعض بكاء أهله عليه


013-إن الله يعذب المؤمن ببكاء أحد ولكن قال إن الله يزيد الكافر عذابا ببكاء أهله عليه قال وقالت عائشة حسبكم القرآن { ولا تزر وازرة وزر أخرى } قال وقال بن

إن الله يعذب المؤمن ببكاء أحد ولكن قال إن الله يزيد الكافر عذابا ببكاء أهله عليه قال وقالت عائشة حسبكم القرآن { ولا تزر وازرة وزر أخرى } قال وقال بن عباس عند ذلك والله { أضحك وأبكى } قال بن أبي مليكة فوالله ما قال بن عمر من شيء

فقال بن عباس فلما مات عمر ذكرت ذلك لعائشة فقالت يرحم الله عمر لا والله ما حدث رسول الله صلى الله عليه وسلم إن الله يعذب المؤمن ببكاء أحد ولكن قال إن الله يزيد الكافر عذابا ببكاء أهله عليه قال وقالت عائشة حسبكم القرآن " ولا تزر وازرة وزر أخرى " قال وقال بن عباس عند ذلك والله " أضحك وأبكى " قال بن أبي مليكة فوالله ما قال بن عمر من شيء


014-كنا في جنازة أم أبان بنت عثمان وساق الحديث ولم ينص رفع الحديث عن عمر عن النبي صلى الله عليه وسلم كما نصه أيوب وابن جريج وحديثهما أتم من حديث عمرو

كنا في جنازة أم أبان بنت عثمان وساق الحديث ولم ينص رفع الحديث عن عمر عن النبي صلى الله عليه وسلم كما نصه أيوب وابن جريج وحديثهما أتم من حديث عمرو

وحدثنا عبد الرحمن بن بشر حدثنا سفيان قال عمرو عن بن أبي مليكة كنا في جنازة أم أبان بنت عثمان وساق الحديث ولم ينص رفع الحديث عن عمر عن النبي صلى الله عليه وسلم كما نصه أيوب وابن جريج وحديثهما أتم من حديث عمرو


015-إن الميت يعذب ببكاء الحي

إن الميت يعذب ببكاء الحي

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب حدثني عمر بن محمد أن سالما حدثه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إن الميت يعذب ببكاء الحي


016-ذكر عند عائشة قول بن عمر الميت يعذب ببكاء أهله عليه فقالت رحم الله أبا عبد الرحمن سمع شيئا فلم يحفظه إنما مرت على رسول الله صلى الله عليه وسلم جنازة

ذكر عند عائشة قول بن عمر الميت يعذب ببكاء أهله عليه فقالت رحم الله أبا عبد الرحمن سمع شيئا فلم يحفظه إنما مرت على رسول الله صلى الله عليه وسلم جنازة يهودي وهم يبكون عليه فقال أنتم تبكون وإنه ليعذب

وحدثنا خلف بن هشام وأبو الربيع الزهراني جميعا عن حماد قال خلف حدثنا حماد بن زيد عن هشام بن عروة عن أبيه قال ذكر عند عائشة قول بن عمر الميت يعذب ببكاء أهله عليه فقالت رحم الله أبا عبد الرحمن سمع شيئا فلم يحفظه إنما مرت على رسول الله صلى الله عليه وسلم جنازة يهودي وهم يبكون عليه فقال أنتم تبكون وإنه ليعذب


017-إن الميت يعذب في قبره ببكاء أهله عليه فقالت وهل إنما قال رسول الله صلى الله عليه وسلم إنه ليعذب بخطيئته أو بذنبه وإن أهله ليبكون عليه الآن وذاك مثل

إن الميت يعذب في قبره ببكاء أهله عليه فقالت وهل إنما قال رسول الله صلى الله عليه وسلم إنه ليعذب بخطيئته أو بذنبه وإن أهله ليبكون عليه الآن وذاك مثل قوله إن رسول الله صلى الله عليه وسلم قام على القليب يوم بدر وفيه قتلى بدر من المشركين فقال لهم ما قال إنهم ليسمعون ما أقول وقد وهل إنما قال إنهم ليعلمون أن ما كنت أقول لهم حق ثم قرأت { إنك لا تسمع الموتى } الآية { وما أنت بمسمع من في القبور } يقول حين تبوؤا مقاعدهم من النار

حدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه قال ذكر عند عائشة أن بن عمر يرفع إلى النبي صلى الله عليه وسلم إن الميت يعذب في قبره ببكاء أهله عليه فقالت وهل إنما قال رسول الله صلى الله عليه وسلم إنه ليعذب بخطيئته أو بذنبه وإن أهله ليبكون عليه الآن وذاك مثل قوله إن رسول الله صلى الله عليه وسلم قام على القليب يوم بدر وفيه قتلى بدر من المشركين فقال لهم ما قال إنهم ليسمعون ما أقول وقد وهل إنما قال إنهم ليعلمون أن ما كنت أقول لهم حق ثم قرأت " إنك لا تسمع الموتى " الآية " وما أنت بمسمع من في القبور " يقول حين تبوؤا مقاعدهم من النار


018-بهذا الإسناد بمعنى حديث أبي أسامة وحديث أبي أسامة أتم

بهذا الإسناد بمعنى حديث أبي أسامة وحديث أبي أسامة أتم

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام بن عروة بهذا الإسناد بمعنى حديث أبي أسامة وحديث أبي أسامة أتم


019-إن الميت ليعذب ببكاء الحي فقالت عائشة يغفر الله لأبي عبد الرحمن أما إنه لم يكذب ولكنه نسي أو أخطأ إنما مر رسول الله صلى الله عليه وسلم على يهودية

إن الميت ليعذب ببكاء الحي فقالت عائشة يغفر الله لأبي عبد الرحمن أما إنه لم يكذب ولكنه نسي أو أخطأ إنما مر رسول الله صلى الله عليه وسلم على يهودية يبكى عليها فقال إنهم ليبكون عليها وإنها لتعذب في قبرها

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن عبد الله بن أبي بكر عن أبيه عن عمرة بنت عبد الرحمن أنها أخبرته أنها سمعت عائشة وذكر لها أن عبد الله بن عمر يقول إن الميت ليعذب ببكاء الحي فقالت عائشة يغفر الله لأبي عبد الرحمن أما إنه لم يكذب ولكنه نسي أو أخطأ إنما مر رسول الله صلى الله عليه وسلم على يهودية يبكى عليها فقال إنهم ليبكون عليها وإنها لتعذب في قبرها


020-من نيح عليه فإنه يعذب بما نيح عليه يوم القيامة

من نيح عليه فإنه يعذب بما نيح عليه يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سعيد بن عبيد الطائي ومحمد بن قيس عن علي بن ربيعة قال أول من نيح عليه بالكوفة قرظه بن كعب قال المغيرة بن شعبة سمعت رسول الله صلى الله عليه وسلم يقول من نيح عليه فإنه يعذب بما نيح عليه يوم القيامة


021-مثله

مثله

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن ربيعة الأسدي عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم مثله


022-مثله

مثله

وحدثناه بن أبي عمر حدثنا مروان يعني الفزاري حدثنا سعيد بن عبيد الطائي عن علي بن ربيعة عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم مثله


001-أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر في الأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال النائحة إذا لم تتب قبل موتها تقام يوم

أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر في الأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان بن يزيد ح وحدثني إسحاق بن منصور واللفظ له أخبرنا حبان بن هلال حدثنا أبان حدثنا يحيى أن زيدا حدثه أن أبا سلام حدثه أن أبا مالك الأشعري حدثه أن النبي صلى الله عليه وسلم قال أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر في الأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب


002-لما جاء رسول الله صلى الله عليه وسلم قتل بن حارثة وجعفر بن أبي طالب وعبد الله بن رواحة جلس رسول الله صلى الله عليه وسلم يعرف فيه الحزن قالت وأنا أنظر

لما جاء رسول الله صلى الله عليه وسلم قتل بن حارثة وجعفر بن أبي طالب وعبد الله بن رواحة جلس رسول الله صلى الله عليه وسلم يعرف فيه الحزن قالت وأنا أنظر من صائر الباب شق الباب فأتاه رجل فقال يا رسول الله إن نساء جعفر وذكر بكاءهن فأمره أن يذهب فينهاهن فذهب فأتاه فذكر أنهن لم يطعنه فأمره الثانية أن يذهب فينهاهن فذهب ثم أتاه فقال والله لقد غلبننا يا رسول الله قالت فزعمت أن رسول الله صلى الله عليه وسلم قال اذهب فاحث في أفواههن من التراب قالت عائشة فقلت أرغم الله أنفك والله ما تفعل ما أمرك رسول الله صلى الله عليه وسلم وما تركت رسول الله صلى الله عليه وسلم من العناء

وحدثنا بن المثنى وابن أبي عمر قال بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرتني عمرة أنها سمعت عائشة تقول لما جاء رسول الله صلى الله عليه وسلم قتل بن حارثة وجعفر بن أبي طالب وعبد الله بن رواحة جلس رسول الله صلى الله عليه وسلم يعرف فيه الحزن قالت وأنا أنظر من صائر الباب شق الباب فأتاه رجل فقال يا رسول الله إن نساء جعفر وذكر بكاءهن فأمره أن يذهب فينهاهن فذهب فأتاه فذكر أنهن لم يطعنه فأمره الثانية أن يذهب فينهاهن فذهب ثم أتاه فقال والله لقد غلبننا يا رسول الله قالت فزعمت أن رسول الله صلى الله عليه وسلم قال اذهب فاحث في أفواههن من التراب قالت عائشة فقلت أرغم الله أنفك والله ما تفعل ما أمرك رسول الله صلى الله عليه وسلم وما تركت رسول الله صلى الله عليه وسلم من العناء


003-بهذا الإسناد نحوه وفي حديث عبد العزيز وما تركت رسول الله صلى الله عليه وسلم من العي

بهذا الإسناد نحوه وفي حديث عبد العزيز وما تركت رسول الله صلى الله عليه وسلم من العي

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن معاوية بن صالح ح وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد حدثنا عبد العزيز يعني بن مسلم كلهم عن يحيى بن سعيد بهذا الإسناد نحوه وفي حديث عبد العزيز وما تركت رسول الله صلى الله عليه وسلم من العي


004-أخذ علينا رسول الله صلى الله عليه وسلم مع البيعة ألا ننوح فما وفت منا امرأة إلا خمس أم سليم وأم العلاء وابنة أبي سبرة امرأة معاذ أو ابنة أبي سبرة

أخذ علينا رسول الله صلى الله عليه وسلم مع البيعة ألا ننوح فما وفت منا امرأة إلا خمس أم سليم وأم العلاء وابنة أبي سبرة امرأة معاذ أو ابنة أبي سبرة وامرأة معاذ

حدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن محمد عن أم عطية قالت أخذ علينا رسول الله صلى الله عليه وسلم مع البيعة ألا ننوح فما وفت منا امرأة إلا خمس أم سليم وأم العلاء وابنة أبي سبرة امرأة معاذ أو ابنة أبي سبرة وامرأة معاذ


005-أخذ علينا رسول الله صلى الله عليه وسلم في البيعة ألا تنحن فما وفت منا غير خمس منهن أم سليم

أخذ علينا رسول الله صلى الله عليه وسلم في البيعة ألا تنحن فما وفت منا غير خمس منهن أم سليم

حدثنا إسحاق بن إبراهيم أخبرنا أسباط حدثنا هشام عن حفصة عن أم عطية قالت أخذ علينا رسول الله صلى الله عليه وسلم في البيعة ألا تنحن فما وفت منا غير خمس منهن أم سليم


006-لما نزلت هذه الآية { يبايعنك على أن لا يشركن بالله شيئا } { ولا يعصينك في معروف } قالت كان منه النياحة قالت فقلت يا رسول الله إلا آل فلان فإنهم

لما نزلت هذه الآية { يبايعنك على أن لا يشركن بالله شيئا } { ولا يعصينك في معروف } قالت كان منه النياحة قالت فقلت يا رسول الله إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية فلا بد لي من أن أسعدهم فقال رسول الله صلى الله عليه وسلم إلا آل فلان

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم جميعا عن أبي معاوية قال زهير حدثنا محمد بن حازم حدثنا عاصم عن حفصة عن أم عطية قالت لما نزلت هذه الآية " يبايعنك على أن لا يشركن بالله شيئا " " ولا يعصينك في معروف " قالت كان منه النياحة قالت فقلت يا رسول الله إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية فلا بد لي من أن أسعدهم فقال رسول الله صلى الله عليه وسلم إلا آل فلان


001-كنا ننهى عن اتباع الجنائز ولم يعزم علينا

كنا ننهى عن اتباع الجنائز ولم يعزم علينا

حدثنا يحيى بن أيوب حدثنا بن علية أخبرنا أيوب عن محمد بن سيرين قال قالت أم عطية كنا ننهى عن اتباع الجنائز ولم يعزم علينا


002-نهينا عن اتباع الجنائز ولم يعزم علينا

نهينا عن اتباع الجنائز ولم يعزم علينا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن هشام عن حفصة عن أم عطية قالت نهينا عن اتباع الجنائز ولم يعزم علينا


001-دخل علينا النبي صلى الله عليه وسلم ونحن نغسل ابنته فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا

دخل علينا النبي صلى الله عليه وسلم ونحن نغسل ابنته فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فألقى إلينا حقوه فقال أشعرنها إياه

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن محمد بن سيرين عن أم عطية قالت دخل علينا النبي صلى الله عليه وسلم ونحن نغسل ابنته فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فألقى إلينا حقوه فقال أشعرنها إياه


002-مشطناها ثلاثة قرون

مشطناها ثلاثة قرون

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن محمد بن سيرين عن حفصة بنت سيرين عن أم عطية قالت مشطناها ثلاثة قرون


003-توفيت إحدى بنات النبي صلى الله عليه وسلم وفي حديث بن علية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته وفي حديث مالك قالت دخل علينا رسول

توفيت إحدى بنات النبي صلى الله عليه وسلم وفي حديث بن علية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته وفي حديث مالك قالت دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته بمثل حديث يزيد بن زريع عن أيوب عن محمد عن أم عطية

وحدثنا قتيبة بن سعيد عن مالك بن أنس ح وحدثنا أبو الربيع الزهراني وقتيبة بن سعيد قالا حدثنا حماد ح وحدثنا يحيى بن أيوب حدثنا بن علية كلهم عن أيوب عن محمد عن أم عطية قالت توفيت إحدى بنات النبي صلى الله عليه وسلم وفي حديث بن علية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته وفي حديث مالك قالت دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته بمثل حديث يزيد بن زريع عن أيوب عن محمد عن أم عطية


004-ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن ذلك فقالت حفصة عن أم عطية وجعلنا رأسها ثلاثة قرون

ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن ذلك فقالت حفصة عن أم عطية وجعلنا رأسها ثلاثة قرون

وحدثنا قتيبة بن سعيد حدثنا حماد عن أيوب عن حفصة عن أم عطية بنحوه غير أنه قال ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن ذلك فقالت حفصة عن أم عطية وجعلنا رأسها ثلاثة قرون


005-اغسلنها وترا ثلاثا أو خمسا أو سبعا قال وقالت أم عطية مشطناها ثلاثة قرون

اغسلنها وترا ثلاثا أو خمسا أو سبعا قال وقالت أم عطية مشطناها ثلاثة قرون

وحدثنا يحيى بن أيوب حدثنا بن علية وأخبرنا أيوب قال وقالت حفصة عن أم عطية قالت اغسلنها وترا ثلاثا أو خمسا أو سبعا قال وقالت أم عطية مشطناها ثلاثة قرون


006-لما ماتت زينب بنت رسول الله صلى الله عليه وسلم قال لنا رسول الله صلى الله عليه وسلم اغسلنها وترا ثلاثا أو خمسا واجعلن في الخامسة كافورا أو شيئا من

لما ماتت زينب بنت رسول الله صلى الله عليه وسلم قال لنا رسول الله صلى الله عليه وسلم اغسلنها وترا ثلاثا أو خمسا واجعلن في الخامسة كافورا أو شيئا من كافور فإذا غسلتنها فأعلمنني قالت فأعلمناه فأعطانا حقوة وقال أشعرنها إياه

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن أبي معاوية قال عمرو حدثنا محمد بن خازم أبو معاوية حدثنا عاصم الأحول عن حفصة بنت سيرين عن أم عطية قالت لما ماتت زينب بنت رسول الله صلى الله عليه وسلم قال لنا رسول الله صلى الله عليه وسلم اغسلنها وترا ثلاثا أو خمسا واجعلن في الخامسة كافورا أو شيئا من كافور فإذا غسلتنها فأعلمنني قالت فأعلمناه فأعطانا حقوة وقال أشعرنها إياه


007-أتانا رسول الله صلى الله عليه وسلم ونحن نغسل إحدى بناته فقال اغسلنها وترا خمسا أو أكثر من ذلك بنحو حديث أيوب وعاصم وقال في الحديث قالت فضفرنا شعرها

أتانا رسول الله صلى الله عليه وسلم ونحن نغسل إحدى بناته فقال اغسلنها وترا خمسا أو أكثر من ذلك بنحو حديث أيوب وعاصم وقال في الحديث قالت فضفرنا شعرها ثلاثة أثلاث قرنيها وناصيتها

وحدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا هشام بن حسان عن حفصة بنت سيرين عن أم عطية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل إحدى بناته فقال اغسلنها وترا خمسا أو أكثر من ذلك بنحو حديث أيوب وعاصم وقال في الحديث قالت فضفرنا شعرها ثلاثة أثلاث قرنيها وناصيتها


008-أن رسول الله صلى الله عليه وسلم حيث أمرها أن تغسل ابنته قال لها ابدأن بميامنها ومواضع الوضوء منها

أن رسول الله صلى الله عليه وسلم حيث أمرها أن تغسل ابنته قال لها ابدأن بميامنها ومواضع الوضوء منها

وحدثنا يحيى بن يحيى أخبرنا هشيم عن خالد عن حفصة بنت سيرين عن أم عطية أن رسول الله صلى الله عليه وسلم حيث أمرها أن تغسل ابنته قال لها ابدأن بميامنها ومواضع الوضوء منها


009-في غسل ابنته ابدأن بميامنها ومواضع الوضوء منها

في غسل ابنته ابدأن بميامنها ومواضع الوضوء منها

حدثنا يحيى بن أيوب وأبو بكر بن أبي شيبة وعمرو الناقد كلهم عن بن علية قال أبو بكر حدثنا إسماعيل بن علية عن خالد عن حفصة عن أم عطية أن رسول الله صلى الله عليه وسلم قال لهن في غسل ابنته ابدأن بميامنها ومواضع الوضوء منها


001-هاجرنا مع رسول الله صلى الله عليه وسلم في سبيل الله نبتغي وجه الله فوجب أجرنا على الله فمنا من مضى لم يأكل من أجره شيئا منهم مصعب بن عمير قتل يوم أحد

هاجرنا مع رسول الله صلى الله عليه وسلم في سبيل الله نبتغي وجه الله فوجب أجرنا على الله فمنا من مضى لم يأكل من أجره شيئا منهم مصعب بن عمير قتل يوم أحد فلم يوجد له شيء يكفن فيه إلا نمرة فكنا إذا وضعناها على رأسه خرجت رجلاه وإذا وضعناها على رجليه خرج رأسه فقال رسول الله صلى الله عليه وسلم ضعوها مما يلي رأسه واجعلوا على رجليه الإذخر ومنا من أينعت له ثمرته فهو يهدبها

وحدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن خباب بن الأرت قال هاجرنا مع رسول الله صلى الله عليه وسلم في سبيل الله نبتغي وجه الله فوجب أجرنا على الله فمنا من مضى لم يأكل من أجره شيئا منهم مصعب بن عمير قتل يوم أحد فلم يوجد له شيء يكفن فيه إلا نمرة فكنا إذا وضعناها على رأسه خرجت رجلاه وإذا وضعناها على رجليه خرج رأسه فقال رسول الله صلى الله عليه وسلم ضعوها مما يلي رأسه واجعلوا على رجليه الإذخر ومنا من أينعت له ثمرته فهو يهدبها


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا منجاب بن الحارث التميمي أخبرنا علي بن مسهر ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة عن الأعمش بهذا الإسناد نحوه


003-كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية من كرسف ليس فيها قميص ولا عمامة أما الحلة فإنما شبه على الناس فيها أنها اشتريت له ليكفن

كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية من كرسف ليس فيها قميص ولا عمامة أما الحلة فإنما شبه على الناس فيها أنها اشتريت له ليكفن فيها فتركت الحلة وكفن في ثلاثة أثواب بيض سحولية فأخذها عبد الله بن أبي بكر فقال لأحبسنها حتى أكفن فيها نفسي ثم قال لو رضيها الله لنبيه لكفنه فيها فباعها وتصدق بثمنها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قالت كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية من كرسف ليس فيها قميص ولا عمامة أما الحلة فإنما شبه على الناس فيها أنها اشتريت له ليكفن فيها فتركت الحلة وكفن في ثلاثة أثواب بيض سحولية فأخذها عبد الله بن أبي بكر فقال لأحبسنها حتى أكفن فيها نفسي ثم قال لو رضيها الله لنبيه لكفنه فيها فباعها وتصدق بثمنها


004-أدرج رسول الله صلى الله عليه وسلم في حلة يمنية كانت لعبد الله بن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب سحول يمانية ليس فيها عمامة ولا قميص فرفع عبد

أدرج رسول الله صلى الله عليه وسلم في حلة يمنية كانت لعبد الله بن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب سحول يمانية ليس فيها عمامة ولا قميص فرفع عبد الله الحلة فقال أكفن فيها ثم قال لم يكفن فيها رسول الله صلى الله عليه وسلم وأكفن فيها فتصدق بها

وحدثني علي بن حجر السعدي أخبرنا علي بن مسهر حدثنا هشام بن عروة عن أبيه عن عائشة قالت أدرج رسول الله صلى الله عليه وسلم في حلة يمنية كانت لعبد الله بن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب سحول يمانية ليس فيها عمامة ولا قميص فرفع عبد الله الحلة فقال أكفن فيها ثم قال لم يكفن فيها رسول الله صلى الله عليه وسلم وأكفن فيها فتصدق بها


005-بهذا الإسناد وليس في حديثهم قصة عبد الله بن أبي بكر

بهذا الإسناد وليس في حديثهم قصة عبد الله بن أبي بكر

وحدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث وابن عيينة وابن إدريس وعبدة ووكيع ح وحدثناه يحيى بن يحيى أخبرنا عبد العزيز بن محمد كلهم عن هشام بهذا الإسناد وليس في حديثهم قصة عبد الله بن أبي بكر


006-في كم كفن رسول الله صلى الله عليه وسلم فقالت في ثلاثة أثواب سحولية

في كم كفن رسول الله صلى الله عليه وسلم فقالت في ثلاثة أثواب سحولية

وحدثني بن أبي عمر حدثنا عبد العزيز عن يزيد عن محمد بن إبراهيم عن أبي سلمة ح أنه قال سألت عائشة زوج النبي صلى الله عليه وسلم فقلت لها في كم كفن رسول الله صلى الله عليه وسلم فقالت في ثلاثة أثواب سحولية


001-سجي رسول الله صلى الله عليه وسلم حين مات بثوب حبرة

سجي رسول الله صلى الله عليه وسلم حين مات بثوب حبرة

وحدثنا زهير بن حرب وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أن عائشة أم المؤمنين قالت سجي رسول الله صلى الله عليه وسلم حين مات بثوب حبرة


002-بهذا الإسناد سواء

بهذا الإسناد سواء

وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق قال أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري بهذا الإسناد سواء


001-أن النبي صلى الله عليه وسلم خطب يوما فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلا فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى

أن النبي صلى الله عليه وسلم خطب يوما فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلا فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى الله عليه وسلم إذا كفن أحدكم أخاه فليحسن كفنه

حدثنا هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يحدث أن النبي صلى الله عليه وسلم خطب يوما فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلا فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى الله عليه وسلم إذا كفن أحدكم أخاه فليحسن كفنه


001-أسرعوا بالجنازة فإن تك صالحة فخير لعلة قال تقدمونها عليه وإن تكن غير ذلك فشر تضعونه عن رقابكم

أسرعوا بالجنازة فإن تك صالحة فخير لعلة قال تقدمونها عليه وإن تكن غير ذلك فشر تضعونه عن رقابكم

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرعوا بالجنازة فإن تك صالحة فخير لعلة قال تقدمونها عليه وإن تكن غير ذلك فشر تضعونه عن رقابكم


002-غير أن في حديث معمر قال لا أعلمه إلا رفع الحديث

غير أن في حديث معمر قال لا أعلمه إلا رفع الحديث

وحدثني محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر ح وحدثنا يحيى بن حبيب حدثنا روح بن عبادة حدثنا محمد بن أبي حفصة كلاهما عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم غير أن في حديث معمر قال لا أعلمه إلا رفع الحديث


003-أسرعوا بالجنازة فإن كانت صالحة قربتموها إلى الخير وإن كانت غير ذلك كان شرا تضعونه عن رقابكم

أسرعوا بالجنازة فإن كانت صالحة قربتموها إلى الخير وإن كانت غير ذلك كان شرا تضعونه عن رقابكم

وحدثني أبو الطاهر وحرملة بن يحيى وهارون بن سعيد الأيلي قال هارون حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس بن يزيد عن بن شهاب قال حدثني أبو أمامة بن سهل بن حنيف عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول أسرعوا بالجنازة فإن كانت صالحة قربتموها إلى الخير وإن كانت غير ذلك كان شرا تضعونه عن رقابكم


001-من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين انتهى حديث أبي الطاهر وزاد الآخران

من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين انتهى حديث أبي الطاهر وزاد الآخران قال بن شهاب قال سالم بن عبد الله بن عمر وكان بن عمر يصلى عليها ثم ينصرف فلما بلغه حديث أبي هريرة قال لقد ضيعنا قراريط كثيرة

وحدثني أبو الطاهر وحرملة بن يحيى وهارون بن سعيد الأيلي واللفظ لهارون وحرملة قال هارون حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني عبد الرحمن بن هرمز الأعرج أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين انتهى حديث أبي الطاهر وزاد الآخران قال بن شهاب قال سالم بن عبد الله بن عمر وكان بن عمر يصلى عليها ثم ينصرف فلما بلغه حديث أبي هريرة قال لقد ضيعنا قراريط كثيرة


002-إلى قوله الجبلين العظيمين ولم يذكرا ما بعده وفي حديث عبد الأعلى حتى يفرغ منها وفي حديث عبد الرزاق حتى توضع في اللحد

إلى قوله الجبلين العظيمين ولم يذكرا ما بعده وفي حديث عبد الأعلى حتى يفرغ منها وفي حديث عبد الرزاق حتى توضع في اللحد

حدثناه أبو بكر بن أبي شيبة حدثنا عبد الأعلى ح وحدثنا بن رافع وعبد بن حميد عن عبد الرزاق كلاهما عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم إلى قوله الجبلين العظيمين ولم يذكرا ما بعده وفي حديث عبد الأعلى حتى يفرغ منها وفي حديث عبد الرزاق حتى توضع في اللحد


003-بمثل حديث معمر وقال ومن اتبعها حتى تدفن

بمثل حديث معمر وقال ومن اتبعها حتى تدفن

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب أنه قال حدثني رجال عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر وقال ومن اتبعها حتى تدفن


004-من صلى على جنازة ولم يتبعها فله قيراط فإن تبعها فله قيراطان قيل وما القيراطان قال أصغرهما مثل أحد

من صلى على جنازة ولم يتبعها فله قيراط فإن تبعها فله قيراطان قيل وما القيراطان قال أصغرهما مثل أحد

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثني سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى على جنازة ولم يتبعها فله قيراط فإن تبعها فله قيراطان قيل وما القيراطان قال أصغرهما مثل أحد


005-من صلى على جنازة فله قيراط ومن اتبعها حتى توضع في القبر فقيراطان قال قلت يا أبا هريرة وما القيراط قال مثل أحد

من صلى على جنازة فله قيراط ومن اتبعها حتى توضع في القبر فقيراطان قال قلت يا أبا هريرة وما القيراط قال مثل أحد

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن يزيد بن كيسان حدثني أبو حازم عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى على جنازة فله قيراط ومن اتبعها حتى توضع في القبر فقيراطان قال قلت يا أبا هريرة وما القيراط قال مثل أحد


006-من تبع جنازة فله قيراط من الأجر فقال بن عمر أكثر علينا أبو هريرة فبعث إلى عائشة فسألها فصدقت أبا هريرة فقال بن عمر لقد فرطنا في قراريط كثيرة

من تبع جنازة فله قيراط من الأجر فقال بن عمر أكثر علينا أبو هريرة فبعث إلى عائشة فسألها فصدقت أبا هريرة فقال بن عمر لقد فرطنا في قراريط كثيرة

حدثنا شيبان بن فروخ حدثنا جرير يعنى بن حازم حدثنا نافع قال قيل لابن عمر إن أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول من تبع جنازة فله قيراط من الأجر فقال بن عمر أكثر علينا أبو هريرة فبعث إلى عائشة فسألها فصدقت أبا هريرة فقال بن عمر لقد فرطنا في قراريط كثيرة


007-من خرج مع جنازة من بيتها وصلى عليها ثم تبعها حتى تدفن كان له قيراطان من أجر كل قيراط مثل أحد ومن صلى عليها ثم رجع كان له من الأجر مثل أحد فأرسل بن

من خرج مع جنازة من بيتها وصلى عليها ثم تبعها حتى تدفن كان له قيراطان من أجر كل قيراط مثل أحد ومن صلى عليها ثم رجع كان له من الأجر مثل أحد فأرسل بن عمر خبابا إلى عائشة يسألها عن قول أبي هريرة ثم يرجع إليه فيخبره ما قالت وأخذ بن عمر قبضة من حصباء المسجد يقلبها في يده حتى رجع إليه الرسول فقال قالت عائشة صدق أبو هريرة فضرب بن عمر بالحصى الذي كان في يده الأرض ثم قال لقد فرطنا في قراريط كثيرة

وحدثني محمد بن عبد الله بن نمير حدثنا عبد الله بن يزيد حدثني حيوة حدثني أبو صخر عن يزيد بن عبد الله بن قسيط أنه حدثه أن داود بن عامر بن سعد بن أبي وقاص حدثه عن أبيه أنه كان قاعدا عند عبد الله بن عمر إذ طلع خباب صاحب المقصورة فقال يا عبد الله بن عمر ألا تسمع ما يقول أبو هريرة إنه سمع رسول الله صلى الله عليه وسلم يقول من خرج مع جنازة من بيتها وصلى عليها ثم تبعها حتى تدفن كان له قيراطان من أجر كل قيراط مثل أحد ومن صلى عليها ثم رجع كان له من الأجر مثل أحد فأرسل بن عمر خبابا إلى عائشة يسألها عن قول أبي هريرة ثم يرجع إليه فيخبره ما قالت وأخذ بن عمر قبضة من حصباء المسجد يقلبها في يده حتى رجع إليه الرسول فقال قالت عائشة صدق أبو هريرة فضرب بن عمر بالحصى الذي كان في يده الأرض ثم قال لقد فرطنا في قراريط كثيرة


008-من صلى على جنازة فله قيراط فإن شهد دفنها فله قيراطان القيراط مثل أحد

من صلى على جنازة فله قيراط فإن شهد دفنها فله قيراطان القيراط مثل أحد

وحدثنا محمد بن بشار حدثنا يحيى يعني بن سعيد حدثنا شعبة حدثني قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة اليعمري عن ثوبان مولى رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال من صلى على جنازة فله قيراط فإن شهد دفنها فله قيراطان القيراط مثل أحد


009-سئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد

سئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد

وحدثني بن بشار حدثنا معاذ بن هشام حدثني أبي قال ح وحدثنا بن المثنى حدثنا بن أبي عدي عن سعيد ح وحدثني زهير بن حرب حدثنا عفان حدثنا أبان كلهم عن قتادة بهذا الإسناد مثله وفي حديث سعيد وهشام سئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد


001-ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه قال فحدثت به شعيب بن الحبحاب فقال حدثني به أنس بن مالك عن النبي صلى الله

ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه قال فحدثت به شعيب بن الحبحاب فقال حدثني به أنس بن مالك عن النبي صلى الله عليه وسلم

حدثنا الحسن بن عيسى حدثنا بن المبارك أخبرنا سلام بن أبي مطيع عن أيوب عن أبي قلابة عن عبد الله بن يزيد رضيع عائشة عن عائشة عن النبي صلى الله عليه وسلم قال ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه قال فحدثت به شعيب بن الحبحاب فقال حدثني به أنس بن مالك عن النبي صلى الله عليه وسلم


001-أنه مات بن له بقديد أو بعسفان فقال يا كريب انظر ما اجتمع له من الناس قال فخرجت فإذا ناس قد اجتمعوا له فأخبرته فقال تقول هم أربعون قال نعم قال أخرجوه

أنه مات بن له بقديد أو بعسفان فقال يا كريب انظر ما اجتمع له من الناس قال فخرجت فإذا ناس قد اجتمعوا له فأخبرته فقال تقول هم أربعون قال نعم قال أخرجوه فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلا لا يشركون بالله شيئا إلا شفعهم الله فيه وفي رواية بن معروف عن شريك بن أبي نمر عن كريب عن بن عباس

حدثنا هارون بن معروف وهارون بن سعيد الأيلي والوليد بن شجاع السكوني قال الوليد حدثني وقال الآخران حدثنا بن وهب أخبرني أبو صخر عن شريك بن عبد الله بن أبي نمر عن كريب مولى بن عباس عن عبد الله بن عباس أنه مات بن له بقديد أو بعسفان فقال يا كريب انظر ما اجتمع له من الناس قال فخرجت فإذا ناس قد اجتمعوا له فأخبرته فقال تقول هم أربعون قال نعم قال أخرجوه فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلا لا يشركون بالله شيئا إلا شفعهم الله فيه وفي رواية بن معروف عن شريك بن أبي نمر عن كريب عن بن عباس


001-مر بجنازة فأثني عليها خيرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت

مر بجنازة فأثني عليها خيرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت قال عمر فدى لك أبي وأمي مر بجنازة فأثني عليها خيرا فقلت وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقلت وجبت وجبت وجبت فقال رسول الله صلى الله عليه وسلم من أثنيتم عليه خيرا وجبت له الجنة ومن أثنيتم عليه شرا وجبت له النار أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض

وحدثنا يحيى بن أيوب وأبو بكر بن أبي شيبة وزهير بن حرب وعلي بن حجر السعدي كلهم عن بن علية واللفظ ليحيى قال حدثنا بن علية أخبرنا عبد العزيز بن صهيب عن أنس بن مالك قال مر بجنازة فأثني عليها خيرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت قال عمر فدى لك أبي وأمي مر بجنازة فأثني عليها خيرا فقلت وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقلت وجبت وجبت وجبت فقال رسول الله صلى الله عليه وسلم من أثنيتم عليه خيرا وجبت له الجنة ومن أثنيتم عليه شرا وجبت له النار أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض


002-مر على النبي صلى الله عليه وسلم بجنازة فذكر بمعنى حديث عبد العزيز عن أنس غير أن حديث عبد العزيز أتم

مر على النبي صلى الله عليه وسلم بجنازة فذكر بمعنى حديث عبد العزيز عن أنس غير أن حديث عبد العزيز أتم

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثني يحيى بن يحيى أخبرنا جعفر بن سليمان كلاهما عن ثابت عن أنس قال مر على النبي صلى الله عليه وسلم بجنازة فذكر بمعنى حديث عبد العزيز عن أنس غير أن حديث عبد العزيز أتم


001-مستريح ومستراح منه قالوا يا رسول الله ما المستريح والمستراح منه فقال العبد المؤمن يستريح من نصب الدنيا والعبد الفاجر يستريح منه العباد والبلاد والشجر

مستريح ومستراح منه قالوا يا رسول الله ما المستريح والمستراح منه فقال العبد المؤمن يستريح من نصب الدنيا والعبد الفاجر يستريح منه العباد والبلاد والشجر والدواب

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن محمد بن عمرو بن حلحلة عن معبد بن كعب بن مالك عن أبي قتادة بن ربعي أنه كان يحدث أن رسول الله صلى الله عليه وسلم مر عليه بجنازة فقال مستريح ومستراح منه قالوا يا رسول الله ما المستريح والمستراح منه فقال العبد المؤمن يستريح من نصب الدنيا والعبد الفاجر يستريح منه العباد والبلاد والشجر والدواب


002-يستريح من أذى الدنيا ونصبها إلى رحمة الله

يستريح من أذى الدنيا ونصبها إلى رحمة الله

وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق جميعا عن عبد الله بن سعيد بن أبي هند عن محمد بن عمرو عن بن لكعب بن مالك عن أبي قتادة عن النبي صلى الله عليه وسلم وفي حديث يحيى بن سعيد يستريح من أذى الدنيا ونصبها إلى رحمة الله


001-أن رسول الله صلى الله عليه وسلم نعى للناس النجاشي في اليوم الذي مات فيه فخرج بهم إلى المصلى وكبر أربع تكبيرات

أن رسول الله صلى الله عليه وسلم نعى للناس النجاشي في اليوم الذي مات فيه فخرج بهم إلى المصلى وكبر أربع تكبيرات

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم نعى للناس النجاشي في اليوم الذي مات فيه فخرج بهم إلى المصلى وكبر أربع تكبيرات


002-نعى لنا رسول الله صلى الله عليه وسلم النجاشي صاحب الحبشة في اليوم الذي مات فيه فقال استغفروا لأخيكم قال بن شهاب وحدثني سعيد بن المسيب أن أبا هريرة

نعى لنا رسول الله صلى الله عليه وسلم النجاشي صاحب الحبشة في اليوم الذي مات فيه فقال استغفروا لأخيكم قال بن شهاب وحدثني سعيد بن المسيب أن أبا هريرة حدثه أن رسول الله صلى الله عليه وسلم صف بهم بالمصلى فصلى فكبر عليه أربع تكبيرات

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن أنهما حدثاه عن أبي هريرة أنه قال نعى لنا رسول الله صلى الله عليه وسلم النجاشي صاحب الحبشة في اليوم الذي مات فيه فقال استغفروا لأخيكم قال بن شهاب وحدثني سعيد بن المسيب أن أبا هريرة حدثه أن رسول الله صلى الله عليه وسلم صف بهم بالمصلى فصلى فكبر عليه أربع تكبيرات


003-كرواية عقيل بالإسنادين جميعا

كرواية عقيل بالإسنادين جميعا

وحدثني عمرو الناقد وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب كرواية عقيل بالإسنادين جميعا


004-أن رسول الله صلى الله عليه وسلم صلى على أصحمة النجاشي فكبر عليه أربعا

أن رسول الله صلى الله عليه وسلم صلى على أصحمة النجاشي فكبر عليه أربعا

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن سليم بن حيان قال حدثنا سعيد بن ميناء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم صلى على أصحمة النجاشي فكبر عليه أربعا


005-مات اليوم عبد لله صالح أصحمة فقام فأمنا وصلى عليه

مات اليوم عبد لله صالح أصحمة فقام فأمنا وصلى عليه

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج عن عطاء عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم مات اليوم عبد لله صالح أصحمة فقام فأمنا وصلى عليه


006-إن أخا لكم قد مات فقوموا فصلوا عليه قال فقمنا فصفنا صفين

إن أخا لكم قد مات فقوموا فصلوا عليه قال فقمنا فصفنا صفين

حدثنا محمد بن عبيد الغبري حدثنا حماد عن أيوب عن أبي الزبير عن جابر بن عبد الله ح وحدثنا يحيى بن أيوب واللفظ له حدثنا بن علية حدثنا أيوب عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إن أخا لكم قد مات فقوموا فصلوا عليه قال فقمنا فصفنا صفين


007-إن أخا لكم قد مات فقوموا فصلوا عليه يعني النجاشي وفي رواية زهير إن أخاكم

إن أخا لكم قد مات فقوموا فصلوا عليه يعني النجاشي وفي رواية زهير إن أخاكم

وحدثني زهير بن حرب وعلي بن حجر قالا حدثنا إسماعيل ح وحدثنا يحيى بن أيوب حدثنا بن علية عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال قال رسول الله صلى الله عليه وسلم إن أخا لكم قد مات فقوموا فصلوا عليه يعني النجاشي وفي رواية زهير إن أخاكم


001-أن رسول الله صلى الله عليه وسلم صلى على قبر بعد ما دفن فكبر عليه أربعا قال الشيباني فقلت للشعبي من حدثك بهذا قال الثقة عبد الله بن عباس هذا لفظ حديث

أن رسول الله صلى الله عليه وسلم صلى على قبر بعد ما دفن فكبر عليه أربعا قال الشيباني فقلت للشعبي من حدثك بهذا قال الثقة عبد الله بن عباس هذا لفظ حديث حسن وفي رواية بن نمير قال انتهى رسول الله صلى الله عليه وسلم إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعا قلت لعامر من حدثك قال الثقة من شهده بن عباس

حدثنا حسن بن الربيع ومحمد بن عبد الله بن نمير قالا حدثنا عبد الله بن إدريس عن الشيباني عن الشعبي أن رسول الله صلى الله عليه وسلم صلى على قبر بعد ما دفن فكبر عليه أربعا قال الشيباني فقلت للشعبي من حدثك بهذا قال الثقة عبد الله بن عباس هذا لفظ حديث حسن وفي رواية بن نمير قال انتهى رسول الله صلى الله عليه وسلم إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعا قلت لعامر من حدثك قال الثقة من شهده بن عباس


002-بمثله وليس في حديث أحد منهم أن النبي صلى الله عليه وسلم كبر عليه أربعا

بمثله وليس في حديث أحد منهم أن النبي صلى الله عليه وسلم كبر عليه أربعا

وحدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا حسن بن الربيع وأبو كامل قالا حدثنا عبد الواحد بن زياد ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثني محمد بن حاتم حدثنا وكيع حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر قال حدثنا شعبة كل هؤلاء عن الشيباني عن الشعبي عن بن عباس عن النبي صلى الله عليه وسلم بمثله وليس في حديث أحد منهم أن النبي صلى الله عليه وسلم كبر عليه أربعا


003-نحو حديث الشيباني ليس في حديثهم وكبر أربعا

نحو حديث الشيباني ليس في حديثهم وكبر أربعا

وحدثنا إسحاق بن إبراهيم وهارون بن عبد الله جميعا عن وهب بن جرير عن شعبة عن إسماعيل بن أبي خالد ح وحدثني أبو غسان محمد بن عمرو الرازي حدثنا يحيى بن الضريس حدثنا إبراهيم بن طهمان عن أبي حصين كلاهما عن الشعبي عن بن عباس عن النبي صلى الله عليه وسلم في صلاته على القبر نحو حديث الشيباني ليس في حديثهم وكبر أربعا


004-أن النبي صلى الله عليه وسلم صلى على قبر

أن النبي صلى الله عليه وسلم صلى على قبر

وحدثني إبراهيم بن محمد بن عرعرة السامي حدثنا غندر حدثنا شعبة عن حبيب بن الشهيد عن ثابت عن أنس أن النبي صلى الله عليه وسلم صلى على قبر


005-أن امرأة سوداء كانت تقم المسجد أو شابا ففقدها رسول الله صلى الله عليه وسلم فسأل عنها أو عنه فقالوا مات قال أفلا كنتم آذنتموني قال فكأنهم صغروا أمرها

أن امرأة سوداء كانت تقم المسجد أو شابا ففقدها رسول الله صلى الله عليه وسلم فسأل عنها أو عنه فقالوا مات قال أفلا كنتم آذنتموني قال فكأنهم صغروا أمرها أو أمره فقال دلوني على قبره فدلوه فصلى عليها ثم قال إن هذه القبور مملوءة ظلمة على أهلها وإن الله ينورها لهم بصلاتي عليهم

وحدثني أبو الربيع الزهراني وأبو كامل فضيل بن حسين الجحدري واللفظ لأبي كامل قالا حدثنا حماد وهو بن زيد عن ثابت البناني عن أبي رافع عن أبي هريرة أن امرأة سوداء كانت تقم المسجد أو شابا ففقدها رسول الله صلى الله عليه وسلم فسأل عنها أو عنه فقالوا مات قال أفلا كنتم آذنتموني قال فكأنهم صغروا أمرها أو أمره فقال دلوني على قبره فدلوه فصلى عليها ثم قال إن هذه القبور مملوءة ظلمة على أهلها وإن الله ينورها لهم بصلاتي عليهم


006-كان رسول الله صلى الله عليه وسلم يكبرها

كان رسول الله صلى الله عليه وسلم يكبرها

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة وقال أبو بكر عن شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى قال كان زيد يكبر على جنائزنا أربعا وإنه كبر على جنازة خمسا فسألته فقال كان رسول الله صلى الله عليه وسلم يكبرها


001-إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع

إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير قالوا حدثنا سفيان عن الزهري عن سالم عن أبيه عن عامر بن ربيعة قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع


002-إذا رأى أحدكم الجنازة فإن لم يكن ماشيا معها فليقم حتى تخلفه أو توضع من قبل أن تخلفه

إذا رأى أحدكم الجنازة فإن لم يكن ماشيا معها فليقم حتى تخلفه أو توضع من قبل أن تخلفه

وحدثناه قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث ح وحدثني حرملة أخبرنا بن وهب أخبرني يونس جميعا عن بن شهاب بهذا الإسناد وفي حديث يونس أنه سمع رسول الله صلى الله عليه وسلم يقول ح وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر عن عامر بن ربيعة عن النبي صلى الله عليه وسلم قال إذا رأى أحدكم الجنازة فإن لم يكن ماشيا معها فليقم حتى تخلفه أو توضع من قبل أن تخلفه


003-بهذا الإسناد نحو حديث الليث بن سعد غير أن حديث بن جريج قال النبي صلى الله عليه وسلم إذا رأى أحدكم الجنازة فليقم حين يراها حتى تخلفه إذا كان غير

بهذا الإسناد نحو حديث الليث بن سعد غير أن حديث بن جريج قال النبي صلى الله عليه وسلم إذا رأى أحدكم الجنازة فليقم حين يراها حتى تخلفه إذا كان غير متبعها

وحدثني أبو كامل حدثنا حماد ح وحدثني يعقوب بن إبراهيم حدثنا إسماعيل جميعا عن أيوب ح وحدثنا بن المثنى حدثنا يحيى بن سعيد عن عبيد الله ح وحدثنا بن المثنى حدثنا بن أبي عدي عن بن عون ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج كلهم عن نافع بهذا الإسناد نحو حديث الليث بن سعد غير أن حديث بن جريج قال النبي صلى الله عليه وسلم إذا رأى أحدكم الجنازة فليقم حين يراها حتى تخلفه إذا كان غير متبعها


004-إذا اتبعتم جنازة فلا تجلسوا حتى توضع

إذا اتبعتم جنازة فلا تجلسوا حتى توضع

حدثنا عثمان بن أبي شيبة حدثنا جرير عن سهيل بن أبي صالح عن أبيه عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إذا اتبعتم جنازة فلا تجلسوا حتى توضع


005-إذا رأيتم الجنازة فقوموا فمن تبعها فلا يجلس حتى توضع

إذا رأيتم الجنازة فقوموا فمن تبعها فلا يجلس حتى توضع

وحدثني سريج بن يونس وعلي بن حجر قالا حدثنا إسماعيل وهو بن علية عن هشام الدستوائي ح وحدثنا محمد بن المثنى واللفظ له حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إذا رأيتم الجنازة فقوموا فمن تبعها فلا يجلس حتى توضع


006-مرت جنازة فقام لها رسول الله صلى الله عليه وسلم وقمنا معه فقلنا يا رسول الله إنها يهودية فقال إن الموت فزع فإذا رأيتم الجنازة فقوموا

مرت جنازة فقام لها رسول الله صلى الله عليه وسلم وقمنا معه فقلنا يا رسول الله إنها يهودية فقال إن الموت فزع فإذا رأيتم الجنازة فقوموا

وحدثني سريج بن يونس وعلي بن حجر قالا حدثنا إسماعيل وهو بن علية عن هشام الدستوائي عن يحيى بن أبي كثير عن عبيد الله بن مقسم عن جابر بن عبد الله قال مرت جنازة فقام لها رسول الله صلى الله عليه وسلم وقمنا معه فقلنا يا رسول الله إنها يهودية فقال إن الموت فزع فإذا رأيتم الجنازة فقوموا


007-قام النبي صلى الله عليه وسلم لجنازة مرت به حتى توارت

قام النبي صلى الله عليه وسلم لجنازة مرت به حتى توارت

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابرا يقول قام النبي صلى الله عليه وسلم لجنازة مرت به حتى توارت


008-قام النبي صلى الله عليه وسلم وأصحابه لجنازة يهودي حتى توارت

قام النبي صلى الله عليه وسلم وأصحابه لجنازة يهودي حتى توارت

وحدثني محمد بن رافع حدثنا عبد الرزاق عن بن جريج قال أخبرني أبو الزبير أيضا أنه سمع جابرا يقول قام النبي صلى الله عليه وسلم وأصحابه لجنازة يهودي حتى توارت


009-إن رسول الله صلى الله عليه وسلم مرت به جنازة فقام فقيل إنه يهودي فقال أليست نفسا

إن رسول الله صلى الله عليه وسلم مرت به جنازة فقام فقيل إنه يهودي فقال أليست نفسا

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن بن أبي ليلى أن قيس بن سعد وسهل بن حنيف كانا بالقادسية فمرت بهما جنازة فقاما فقيل لهما إنها من أهل الأرض فقالا إن رسول الله صلى الله عليه وسلم مرت به جنازة فقام فقيل إنه يهودي فقال أليست نفسا


010-كنا مع رسول الله صلى الله عليه وسلم فمرت علينا جنازة

كنا مع رسول الله صلى الله عليه وسلم فمرت علينا جنازة

وحدثنيه القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن الأعمش عن عمرو بن مرة بهذا الإسناد وفيه فقالا كنا مع رسول الله صلى الله عليه وسلم فمرت علينا جنازة


001-رآني نافع بن جبير ونحن في جنازة قائما وقد جلس ينتظر أن توضع الجنازة فقال لي ما يقيمك فقلت أنتظر أن توضع الجنازة لما يحدث أبو سعيد الخدري فقال نافع

رآني نافع بن جبير ونحن في جنازة قائما وقد جلس ينتظر أن توضع الجنازة فقال لي ما يقيمك فقلت أنتظر أن توضع الجنازة لما يحدث أبو سعيد الخدري فقال نافع فإن مسعود بن الحكم حدثني عن علي بن أبي طالب أنه قال قام رسول الله صلى الله عليه وسلم ثم قعد

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر واللفظ له حدثنا الليث عن يحيى بن سعيد عن واقد بن عمرو بن سعد بن معاذ أنه قال رآني نافع بن جبير ونحن في جنازة قائما وقد جلس ينتظر أن توضع الجنازة فقال لي ما يقيمك فقلت أنتظر أن توضع الجنازة لما يحدث أبو سعيد الخدري فقال نافع فإن مسعود بن الحكم حدثني عن علي بن أبي طالب أنه قال قام رسول الله صلى الله عليه وسلم ثم قعد


002-إن رسول الله صلى الله عليه وسلم قام ثم قعد وإنما حدث بذلك لأن نافع بن جبير رأى واقد بن عمرو قام حتى وضعت الجنازة

إن رسول الله صلى الله عليه وسلم قام ثم قعد وإنما حدث بذلك لأن نافع بن جبير رأى واقد بن عمرو قام حتى وضعت الجنازة

وحدثني محمد بن المثنى وإسحاق بن إبراهيم وابن أبي عمر جميعا عن الثقفي قال بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد قال أخبرني واقد بن عمرو بن سعد بن معاذ الأنصاري أن نافع بن جبير أخبره أن مسعود بن الحكم الأنصاري أخبره أنه سمع علي بن أبي طالب يقول في شأن الجنائز إن رسول الله صلى الله عليه وسلم قام ثم قعد وإنما حدث بذلك لأن نافع بن جبير رأى واقد بن عمرو قام حتى وضعت الجنازة


003-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو كريب حدثنا بن أبي زائدة عن يحيى بن سعيد بهذا الإسناد


004-رأينا رسول الله صلى الله عليه وسلم قام فقمنا وقعد فقعدنا يعني في الجنازة

رأينا رسول الله صلى الله عليه وسلم قام فقمنا وقعد فقعدنا يعني في الجنازة

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن محمد بن المنكدر قال سمعت مسعود بن الحكم يحدث عن علي قال رأينا رسول الله صلى الله عليه وسلم قام فقمنا وقعد فقعدنا يعني في الجنازة


005-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن أبي بكر المقدمي وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن شعبة بهذا الإسناد


001-صلى رسول الله صلى الله عليه وسلم على جنازة فحفظت من دعائه وهو يقول اللهم اغفر له وارحمه وعافه واعف عنه وأكرم نزله ووسع مدخله واغسله بالماء والثلج

صلى رسول الله صلى الله عليه وسلم على جنازة فحفظت من دعائه وهو يقول اللهم اغفر له وارحمه وعافه واعف عنه وأكرم نزله ووسع مدخله واغسله بالماء والثلج والبرد ونقه من الخطايا كما نقيت الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وأدخله الجنة وأعذه من عذاب القبر أو من عذاب النار قال حتى تمنيت أن أكون أنا ذلك الميت

وحدثني هارون بن سعيد الأيلي أخبرنا بن وهب أخبرني معاوية بن صالح عن حبيب بن عبيد عن جبير بن نفير سمعه يقول سمع عوف بن مالك يقول صلى رسول الله صلى الله عليه وسلم على جنازة فحفظت من دعائه وهو يقول اللهم اغفر له وارحمه وعافه واعف عنه وأكرم نزله ووسع مدخله واغسله بالماء والثلج والبرد ونقه من الخطايا كما نقيت الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وأدخله الجنة وأعذه من عذاب القبر أو من عذاب النار قال حتى تمنيت أن أكون أنا ذلك الميت


002-بنحو هذا الحديث أيضا

بنحو هذا الحديث أيضا

قال وحدثني عبد الرحمن بن جبير حدثه عن أبيه عن عوف بن مالك عن النبي صلى الله عليه وسلم بنحو هذا الحديث أيضا


003-بالإسنادين جميعا نحو حديث بن وهب

بالإسنادين جميعا نحو حديث بن وهب

وحدثناه إسحاق بن إبراهيم أخبرنا عبد الرحمن بن مهدي حدثنا معاوية بن صالح بالإسنادين جميعا نحو حديث بن وهب


004-اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارا خيرا من

اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وقه فتنة القبر وعذاب النار قال عوف فتمنيت أن لو كنت أنا الميت لدعاء رسول الله صلى الله عليه وسلم على ذلك الميت

وحدثنا نصر بن علي الجهضمي وإسحاق بن إبراهيم كلاهما عن عيسى بن يونس عن أبي حمزة الحمصي ح وحدثني أبو الطاهر وهارون بن سعيد الأيلي واللفظ لأبي الطاهر قالا حدثنا بن وهب أخبرني عمرو بن الحارث عن أبي حمزة بن سليم عن عبد الرحمن بن جبير بن نفير عن أبيه عن عوف بن مالك الأشجعي قال سمعت النبي صلى الله عليه وسلم وصلى على جنازة يقول اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وقه فتنة القبر وعذاب النار قال عوف فتمنيت أن لو كنت أنا الميت لدعاء رسول الله صلى الله عليه وسلم على ذلك الميت


001-صليت خلف النبي صلى الله عليه وسلم وصلى على أم كعب ماتت وهى نفساء فقام رسول الله صلى الله عليه وسلم للصلاة عليها وسطها

صليت خلف النبي صلى الله عليه وسلم وصلى على أم كعب ماتت وهى نفساء فقام رسول الله صلى الله عليه وسلم للصلاة عليها وسطها

وحدثنا يحيى بن يحيى التميمي أخبرنا عبد الوارث بن سعيد عن حسين بن ذكوان قال حدثني عبد الله بن بريدة عن سمرة بن جندب قال صليت خلف النبي صلى الله عليه وسلم وصلى على أم كعب ماتت وهى نفساء فقام رسول الله صلى الله عليه وسلم للصلاة عليها وسطها


002-بهذا الإسناد ولم يذكروا أم كعب

بهذا الإسناد ولم يذكروا أم كعب

وحدثناه أبو بكر بن أبي شيبة حدثنا بن المبارك ويزيد بن هارون ح وحدثني علي بن حجر أخبرنا بن المبارك والفضل بن موسى كلهم عن حسين بهذا الإسناد ولم يذكروا أم كعب


003-لقد كنت على عهد رسول الله صلى الله عليه وسلم غلاما فكنت أحفظ عنه فما يمنعني من القول إلا أن ههنا رجالا هم أسن مني وقد صليت وراء رسول الله صلى الله

لقد كنت على عهد رسول الله صلى الله عليه وسلم غلاما فكنت أحفظ عنه فما يمنعني من القول إلا أن ههنا رجالا هم أسن مني وقد صليت وراء رسول الله صلى الله عليه وسلم على امرأة ماتت في نفاسها فقام عليها رسول الله صلى الله عليه وسلم في الصلاة وسطها وفي رواية بن المثنى قال حدثني عبد الله بن بريدة قال فقام عليها للصلاة وسطها

وحدثنا محمد بن المثنى وعقبة بن مكرم العمي قالا حدثنا بن أبي عدي عن حسين عن عبد الله بن بريدة قال قال سمرة بن جندب لقد كنت على عهد رسول الله صلى الله عليه وسلم غلاما فكنت أحفظ عنه فما يمنعني من القول إلا أن ههنا رجالا هم أسن مني وقد صليت وراء رسول الله صلى الله عليه وسلم على امرأة ماتت في نفاسها فقام عليها رسول الله صلى الله عليه وسلم في الصلاة وسطها وفي رواية بن المثنى قال حدثني عبد الله بن بريدة قال فقام عليها للصلاة وسطها


001-أتي النبي صلى الله عليه وسلم بفرس معروري فركبه حين انصرف من جنازة بن الدحداح ونحن نمشي حوله

أتي النبي صلى الله عليه وسلم بفرس معروري فركبه حين انصرف من جنازة بن الدحداح ونحن نمشي حوله

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ ليحيى قال أبو بكر حدثنا وقال يحيى أخبرنا وكيع عن مالك بن مغول عن سماك بن حرب عن جابر بن سمرة قال أتي النبي صلى الله عليه وسلم بفرس معروري فركبه حين انصرف من جنازة بن الدحداح ونحن نمشي حوله


002-صلى رسول الله صلى الله عليه وسلم على بن الدحداح ثم أتي بفرس عري فعقله رجل فركبه فجعل يتوقص به ونحن نتبعه نسعى خلفه قال فقال رجل من القوم إن النبي صلى

صلى رسول الله صلى الله عليه وسلم على بن الدحداح ثم أتي بفرس عري فعقله رجل فركبه فجعل يتوقص به ونحن نتبعه نسعى خلفه قال فقال رجل من القوم إن النبي صلى الله عليه وسلم قال كم من غدق معلق أو مدلى في الجنة لابن الدحداح أو قال شعبة لأبي الدحداح

وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن جابر بن سمرة قال صلى رسول الله صلى الله عليه وسلم على بن الدحداح ثم أتي بفرس عري فعقله رجل فركبه فجعل يتوقص به ونحن نتبعه نسعى خلفه قال فقال رجل من القوم إن النبي صلى الله عليه وسلم قال كم من غدق معلق أو مدلى في الجنة لابن الدحداح أو قال شعبة لأبي الدحداح


001-ألحدوا لي لحدا وانصبوا علي اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم

ألحدوا لي لحدا وانصبوا علي اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم

حدثنا يحيى بن يحيى أخبرنا عبد الله بن جعفر المسوري عن إسماعيل بن محمد بن سعد عن عامر بن سعد بن أبي وقاص أن سعد بن أبي وقاص قال في مرضه الذي هلك فيه ألحدوا لي لحدا وانصبوا علي اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم


001-جعل في قبر رسول الله صلى الله عليه وسلم قطيفة حمراء قال مسلم أبو جمرة اسمه نصر بن عمران وأبو التياح اسمه يزيد بن حميد ماتا بسرخس

جعل في قبر رسول الله صلى الله عليه وسلم قطيفة حمراء قال مسلم أبو جمرة اسمه نصر بن عمران وأبو التياح اسمه يزيد بن حميد ماتا بسرخس

حدثنا يحيى بن يحيى أخبرنا وكيع ح وحدثنا أبو بكر بن أبي شيبة حدثنا غندر ووكيع جميعا عن شعبة ح وحدثنا محمد بن المثنى واللفظ له قال حدثنا يحيى بن سعيد حدثنا شعبة حدثنا أبو جمرة عن بن عباس قال جعل في قبر رسول الله صلى الله عليه وسلم قطيفة حمراء قال مسلم أبو جمرة اسمه نصر بن عمران وأبو التياح اسمه يزيد بن حميد ماتا بسرخس


001-كنا مع فضالة بن عبيد بأرض الروم برودس فتوفي صاحب لنا فأمر فضالة بن عبيد بقبره فسوي ثم قال سمعت رسول الله صلى الله عليه وسلم يأمر بتسويتها

كنا مع فضالة بن عبيد بأرض الروم برودس فتوفي صاحب لنا فأمر فضالة بن عبيد بقبره فسوي ثم قال سمعت رسول الله صلى الله عليه وسلم يأمر بتسويتها

وحدثني أبو الطاهر أحمد بن عمرو حدثنا بن وهب أخبرني عمرو بن الحارث ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني عمرو بن الحارث في رواية أبي الطاهر أن أبا علي الهمداني حدثه وفي رواية هارون أن ثمامة بن شفي حدثه قال كنا مع فضالة بن عبيد بأرض الروم برودس فتوفي صاحب لنا فأمر فضالة بن عبيد بقبره فسوي ثم قال سمعت رسول الله صلى الله عليه وسلم يأمر بتسويتها


002-ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم أن لا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته

ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم أن لا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب قال يحيى أخبرنا وقال الآخران حدثنا وكيع عن سفيان عن حبيب بن أبي ثابت عن أبي وائل عن أبي الهياج الأسدي قال قال لي علي بن أبي طالب ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم أن لا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته


003-بهذا الإسناد وقال ولا صورة إلا طمستها

بهذا الإسناد وقال ولا صورة إلا طمستها

وحدثنيه أبو بكر بن خلاد الباهلي حدثنا يحيى وهو القطان حدثنا سفيان حدثني حبيب بهذا الإسناد وقال ولا صورة إلا طمستها


001-نهى رسول الله صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه

نهى رسول الله صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن بن جريج عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه


002-سمعت النبي صلى الله عليه وسلم بمثله

سمعت النبي صلى الله عليه وسلم بمثله

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد ح وحدثني محمد بن رافع حدثنا عبد لرزاق جميعا عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم بمثله


003-نهى عن تقصيص القبور

نهى عن تقصيص القبور

وحدثنا يحيى بن يحيى أخبرنا إسماعيل بن علية عن أيوب عن أبي الزبير عن جابر قال نهى عن تقصيص القبور


001-لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلي جلده خير له من أن يجلس على قبر

لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلي جلده خير له من أن يجلس على قبر

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلي جلده خير له من أن يجلس على قبر


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي ح وحدثنيه عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا سفيان كلاهما عن سهيل بهذا الإسناد نحوه


003-لا تجلسوا على القبور ولا تصلوا إليها

لا تجلسوا على القبور ولا تصلوا إليها

وحدثني علي بن حجر السعدي حدثنا الوليد بن مسلم عن بن جابر عن بسر بن عبيد الله عن واثلة عن أبي مرثد الغنوي قال قال رسول الله صلى الله عليه وسلم لا تجلسوا على القبور ولا تصلوا إليها


004-لا تصلوا إلى القبور ولا تجلسوا عليها

لا تصلوا إلى القبور ولا تجلسوا عليها

وحدثنا حسن بن الربيع البجلي حدثنا بن المبارك عن عبد الرحمن بن يزيد عن بسر بن عبيد الله عن أبي إدريس الخولاني عن واثلة بن الأسقع عن أبي مرثد الغنوي قال سمعت رسول الله صلى الله عليه وسلم يقول لا تصلوا إلى القبور ولا تجلسوا عليها


001-ما أسرع ما نسي الناس ما صلى رسول الله صلى الله عليه وسلم على سهيل بن البيضاء إلا في المسجد

ما أسرع ما نسي الناس ما صلى رسول الله صلى الله عليه وسلم على سهيل بن البيضاء إلا في المسجد

وحدثني علي بن حجر السعدي وإسحاق بن إبراهيم الحنظلي واللفظ لإسحاق قال علي حدثنا وقال إسحاق أخبرنا عبد العزيز بن محمد عن عبد الواحد بن حمزة عن عباد بن عبد الله بن الزبير أن عائشة أمرت أن يمر بجنازة سعد بن أبي وقاص في المسجد فتصلي عليه فأنكر الناس ذلك عليها فقالت ما أسرع ما نسي الناس ما صلى رسول الله صلى الله عليه وسلم على سهيل بن البيضاء إلا في المسجد


002-أنها لما توفي سعد بن أبي وقاص أرسل أزواج النبي صلى الله عليه وسلم أن يمروا بجنازته في المسجد فيصلين عليه ففعلوا فوقف به على حجرهن يصلين عليه أخرج به

أنها لما توفي سعد بن أبي وقاص أرسل أزواج النبي صلى الله عليه وسلم أن يمروا بجنازته في المسجد فيصلين عليه ففعلوا فوقف به على حجرهن يصلين عليه أخرج به من باب الجنائز الذي كان إلى المقاعد فبلغهن أن الناس عابوا ذلك وقالوا ما كانت الجنائز يدخل بها المسجد فبلغ ذلك عائشة فقالت ما أسرع الناس إلى أن يعيبوا ما لا علم لهم به عابوا علينا أن يمر بجنازة في المسجد وما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في جوف المسجد

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا موسى بن عقبة عن عبد الواحد عن عباد بن عبد الله بن الزبير يحدث عن عائشة أنها لما توفي سعد بن أبي وقاص أرسل أزواج النبي صلى الله عليه وسلم أن يمروا بجنازته في المسجد فيصلين عليه ففعلوا فوقف به على حجرهن يصلين عليه أخرج به من باب الجنائز الذي كان إلى المقاعد فبلغهن أن الناس عابوا ذلك وقالوا ما كانت الجنائز يدخل بها المسجد فبلغ ذلك عائشة فقالت ما أسرع الناس إلى أن يعيبوا ما لا علم لهم به عابوا علينا أن يمر بجنازة في المسجد وما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في جوف المسجد


003-أن عائشة لما توفي سعد بن أبي وقاص قالت ادخلوا به المسجد حتى أصلي عليه فأنكر ذلك عليها فقالت والله لقد صلى رسول الله صلى الله عليه وسلم على ابني بيضاء

أن عائشة لما توفي سعد بن أبي وقاص قالت ادخلوا به المسجد حتى أصلي عليه فأنكر ذلك عليها فقالت والله لقد صلى رسول الله صلى الله عليه وسلم على ابني بيضاء في المسجد سهيل وأخيه قال مسلم سهيل بن دعد وهو بن البيضاء أمه بيضاء

وحدثني هارون بن عبد الله ومحمد بن رافع واللفظ لابن رافع قالا حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان عن أبي النضر عن أبي سلمة بن عبد الرحمن أن عائشة لما توفي سعد بن أبي وقاص قالت ادخلوا به المسجد حتى أصلي عليه فأنكر ذلك عليها فقالت والله لقد صلى رسول الله صلى الله عليه وسلم على ابني بيضاء في المسجد سهيل وأخيه قال مسلم سهيل بن دعد وهو بن البيضاء أمه بيضاء


001-كان ليلتها من رسول الله صلى الله عليه وسلم يخرج من آخر الليل إلى البقيع فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدا مؤجلون وإنا إن شاء

كان ليلتها من رسول الله صلى الله عليه وسلم يخرج من آخر الليل إلى البقيع فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدا مؤجلون وإنا إن شاء الله بكم لاحقون اللهم اغفر لأهل بقيع الغرقد ولم يقم قتيبة قوله وأتاكم

حدثنا يحيى بن يحيى التميمي ويحيى بن أيوب وقتيبة بن سعيد قال يحيى بن يحيى أخبرنا وقال الآخران حدثنا إسماعيل بن جعفر عن شريك وهو بن أبي نمر عن عطاء بن يسار عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم كلما كان ليلتها من رسول الله صلى الله عليه وسلم يخرج من آخر الليل إلى البقيع فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدا مؤجلون وإنا إن شاء الله بكم لاحقون اللهم اغفر لأهل بقيع الغرقد ولم يقم قتيبة قوله وأتاكم


002-ألا أحدثكم عن النبي صلى الله عليه وسلم وعني قلنا بلى ح وحدثني من سمع حجاجا الأعور واللفظ له قال حدثنا حجاج بن محمد حدثنا بن جريج أخبرني عبد الله رجل

ألا أحدثكم عن النبي صلى الله عليه وسلم وعني قلنا بلى ح وحدثني من سمع حجاجا الأعور واللفظ له قال حدثنا حجاج بن محمد حدثنا بن جريج أخبرني عبد الله رجل من قريش عن محمد بن قيس بن مخرمة بن المطلب أنه قال يوما ألا أحدثكم عني وعن أمي قال فظننا أنه يريد أمه التي ولدته قال قالت عائشة ألا أحدثكم عني وعن رسول الله صلى الله عليه وسلم قلنا بلى قال قالت لما كانت ليلتي التي كان النبي صلى الله عليه وسلم فيها عندي انقلب فوضع رداءه وخلع نعليه فوضعهما عند رجليه وبسط طرف إزاره على فراشه فاضطجع فلم يلبث إلا ريثما ظن أن قد رقدت فأخذ رداءه رويدا وانتعل رويدا وفتح الباب فخرج ثم أجافه رويدا فجعلت درعي في رأسي واختمرت وتقنعت إزاري ثم انطلقت على إثره حتى جاء البقيع فقام فأطال القيام ثم رفع يديه ثلاث مرات ثم انحرف فانحرفت فأسرع فأسرعت فهرول فهرولت فأحضر فأحضرت فسبقته فدخلت فليس إلا أن اضطجعت فدخل فقال مالك يا عائش حشيا رابية قالت قلت لا شيء قال لتخبريني أو ليخبرني اللطيف الخبير قالت قلت يا رسول الله بأبي أنت وأمي فأخبرته قال فأنت السواد الذي رأيت أمامي قلت نعم فلهدني في صدري لهدة أوجعتني ثم قال أظننت أن يحيف الله عليك ورسوله قالت مهما يكتم الناس يعلمه الله نعم قال فإن جبريل أتاني حين رأيت فناداني فأخفاه منك فأجبته فأخفيته منك ولم يكن يدخل عليك وقد وضعت ثيابك وظننت أن قد رقدت فكرهت أن أوقظك وخشيت أن تستوحشي فقال إن ربك يأمرك أن تأتي أهل البقيع فتستغفر لهم قالت قلت كيف أقول لهم يا رسول الله قال قولي السلام على أهل الديار من المؤمنين والمسلمين ويرحم الله المستقدمين منا والمستأخرين وإنا إن شاء الله بكم للاحقون

وحدثني هارون بن سعيد الأيلي حدثنا عبد الله بن وهب أخبرنا بن جريج عن عبد الله بن كثير بن المطلب أنه سمع محمد بن قيس يقول سمعت عائشة تحدث فقالت ألا أحدثكم عن النبي صلى الله عليه وسلم وعني قلنا بلى ح وحدثني من سمع حجاجا الأعور واللفظ له قال حدثنا حجاج بن محمد حدثنا بن جريج أخبرني عبد الله رجل من قريش عن محمد بن قيس بن مخرمة بن المطلب أنه قال يوما ألا أحدثكم عني وعن أمي قال فظننا أنه يريد أمه التي ولدته قال قالت عائشة ألا أحدثكم عني وعن رسول الله صلى الله عليه وسلم قلنا بلى قال قالت لما كانت ليلتي التي كان النبي صلى الله عليه وسلم فيها عندي انقلب فوضع رداءه وخلع نعليه فوضعهما عند رجليه وبسط طرف إزاره على فراشه فاضطجع فلم يلبث إلا ريثما ظن أن قد رقدت فأخذ رداءه رويدا وانتعل رويدا وفتح الباب فخرج ثم أجافه رويدا فجعلت درعي في رأسي واختمرت وتقنعت إزاري ثم انطلقت على إثره حتى جاء البقيع فقام فأطال القيام ثم رفع يديه ثلاث مرات ثم انحرف فانحرفت فأسرع فأسرعت فهرول فهرولت فأحضر فأحضرت فسبقته فدخلت فليس إلا أن اضطجعت فدخل فقال مالك يا عائش حشيا رابية قالت قلت لا شيء قال لتخبريني أو ليخبرني اللطيف الخبير قالت قلت يا رسول الله بأبي أنت وأمي فأخبرته قال فأنت السواد الذي رأيت أمامي قلت نعم فلهدني في صدري لهدة أوجعتني ثم قال أظننت أن يحيف الله عليك ورسوله قالت مهما يكتم الناس يعلمه الله نعم قال فإن جبريل أتاني حين رأيت فناداني فأخفاه منك فأجبته فأخفيته منك ولم يكن يدخل عليك وقد وضعت ثيابك وظننت أن قد رقدت فكرهت أن أوقظك وخشيت أن تستوحشي فقال إن ربك يأمرك أن تأتي أهل البقيع فتستغفر لهم قالت قلت كيف أقول لهم يا رسول الله قال قولي السلام على أهل الديار من المؤمنين والمسلمين ويرحم الله المستقدمين منا والمستأخرين وإنا إن شاء الله بكم للاحقون


003-كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر فكان قائلهم يقول في رواية أبي بكر السلام على أهل الديار وفي رواية زهير السلام عليكم أهل

كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر فكان قائلهم يقول في رواية أبي بكر السلام على أهل الديار وفي رواية زهير السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله للاحقون أسأل الله لنا ولكم العافية

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا محمد بن عبد الله الأسدي عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر فكان قائلهم يقول في رواية أبي بكر السلام على أهل الديار وفي رواية زهير السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله للاحقون أسأل الله لنا ولكم العافية


001-استأذنت ربي أن أستغفر لأمي فلم يأذن لي واستأذنته أن أزور قبرها فأذن لي

استأذنت ربي أن أستغفر لأمي فلم يأذن لي واستأذنته أن أزور قبرها فأذن لي

حدثنا يحيى بن أيوب ومحمد بن عباد واللفظ ليحيى قالا حدثنا مروان بن معاوية عن يزيد يعني بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم استأذنت ربي أن أستغفر لأمي فلم يأذن لي واستأذنته أن أزور قبرها فأذن لي


002-زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا

زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكر الموت

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا محمد بن عبيد عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكر الموت


003-نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا

نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا قال بن نمير في روايته عن عبد الله بن بريدة عن أبيه

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير ومحمد بن المثنى واللفظ لأبي بكر وابن نمير قالوا حدثنا محمد بن فضيل عن أبي سنان وهو ضرار بن مرة عن محارب بن دثار عن بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا قال بن نمير في روايته عن عبد الله بن بريدة عن أبيه


004-بمعنى حديث أبي سنان

بمعنى حديث أبي سنان

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن زبيد اليامي عن محارب بن دثار عن بن بريدة أراه عن أبيه الشك من أبي خيثمة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة حدثنا قبيصة بن عقبة عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا بن أبي عمر ومحمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق عن معمر عن عطاء الخراساني قال حدثني عبد الله بن بريدة عن أبيه عن النبي صلى الله عليه وسلم كلهم بمعنى حديث أبي سنان


001-أتي النبي صلى الله عليه وسلم برجل قتل نفسه بمشاقص فلم يصل عليه

أتي النبي صلى الله عليه وسلم برجل قتل نفسه بمشاقص فلم يصل عليه

حدثنا عون بن سلام الكوفي أخبرنا زهير عن سماك عن جابر بن سمرة قال أتي النبي صلى الله عليه وسلم برجل قتل نفسه بمشاقص فلم يصل عليه


001-ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

وحدثني عمرو بن محمد بن بكير الناقد حدثنا سفيان بن عيينة قال سألت عمرو بن يحيى بن عمارة فأخبرني عن أبيه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث ح وحدثني عمرو الناقد حدثنا عبد الله بن إدريس كلاهما عن يحيى بن سعيد عن عمرو بن يحيى بهذا الإسناد مثله


003-بمثل حديث بن عيينة

بمثل حديث بن عيينة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن يحيى بن عمارة عن أبيه يحيى بن عمارة قال سمعت أبا سعيد الخدري يقول سمعت رسول الله صلى الله عليه وسلم يقول وأشار النبي صلى الله عليه وسلم بكفه بخمس أصابعه ثم ذكر بمثل حديث بن عيينة


004-ليس فيما دون خمسة أوسق صدقة وليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة

ليس فيما دون خمسة أوسق صدقة وليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة

وحدثني أبو كامل فضيل بن حسين الجحدري حدثنا بشر يعني بن مفضل حدثنا عمارة بن غزية عن يحيى بن عمارة قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم ليس فيما دون خمسة أوسق صدقة وليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة


005-ليس فيما دون خمسة أوساق من تمر ولا حب صدقة

ليس فيما دون خمسة أوساق من تمر ولا حب صدقة

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا وكيع عن سفيان عن إسماعيل بن أمية عن محمد بن يحيى بن حبان عن يحيى بن عمارة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم ليس فيما دون خمسة أوساق من تمر ولا حب صدقة


006-ليس في حب ولا تمر صدقة حتى يبلغ خمسة أوسق ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

ليس في حب ولا تمر صدقة حتى يبلغ خمسة أوسق ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

وحدثنا إسحاق بن منصور أخبرنا عبد الرحمن يعني بن مهدي حدثنا سفيان عن إسماعيل بن أمية عن محمد بن يحيى بن حبان عن يحيى بن عمارة عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال ليس في حب ولا تمر صدقة حتى يبلغ خمسة أوسق ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة


007-بهذا الإسناد مثل حديث بن مهدي

بهذا الإسناد مثل حديث بن مهدي

وحدثني عبد بن حميد حدثنا يحيى بن آدم حدثنا سفيان الثوري عن إسماعيل بن أمية بهذا الإسناد مثل حديث بن مهدي


008-بهذا الإسناد مثل حديث بن مهدي ويحيى بن آدم غير أنه قال بدل التمر ثمر

بهذا الإسناد مثل حديث بن مهدي ويحيى بن آدم غير أنه قال بدل التمر ثمر

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا الثوري ومعمر عن إسماعيل بن أمية بهذا الإسناد مثل حديث بن مهدي ويحيى بن آدم غير أنه قال بدل التمر ثمر


009-ليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة وليس فيما دون خمسة أوسق من التمر صدقة

ليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة وليس فيما دون خمسة أوسق من التمر صدقة

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب أخبرني عياض بن عبد الله عن أبي الزبير عن جابر بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال ليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة وليس فيما دون خمسة أوسق من التمر صدقة


001-فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشر

فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشر

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح وهارون بن سعيد الأيلي وعمرو بن سواد والوليد بن شجاع كلهم عن بن وهب قال أبو الطاهر أخبرنا عبد الله بن وهب عن عمرو بن الحارث أن أبا الزبير حدثه أنه سمع جابر بن عبد الله يذكر أنه سمع النبي صلى الله عليه وسلم قال فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشر


001-ليس على المسلم في عبده ولا فرسه صدقة

ليس على المسلم في عبده ولا فرسه صدقة

وحدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن عبد الله بن دينار عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس على المسلم في عبده ولا فرسه صدقة


002-ليس على المسلم في عبده ولا فرسه صدقة

ليس على المسلم في عبده ولا فرسه صدقة

وحدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة حدثنا أيوب بن موسى عن مكحول عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة قال عمرو عن النبي صلى الله عليه وسلم وقال زهير يبلغ به ليس على المسلم في عبده ولا فرسه صدقة


003-بمثله

بمثله

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال ح وحدثنا قتيبة حدثنا حماد بن زيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا حاتم بن إسماعيل كلهم عن خثيم بن عراك بن مالك عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


004-ليس في العبد صدقة إلا صدقة الفطر

ليس في العبد صدقة إلا صدقة الفطر

وحدثني أبو الطاهر وهارون بن سعيد الأيلي وأحمد بن عيسى قالوا حدثنا بن وهب أخبرني مخرمة عن أبيه عن عراك بن مالك قال سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم قال ليس في العبد صدقة إلا صدقة الفطر


001-بعث رسول الله صلى الله عليه وسلم عمر على الصدقة فقيل منع بن جميل وخالد بن الوليد والعباس عم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه

بعث رسول الله صلى الله عليه وسلم عمر على الصدقة فقيل منع بن جميل وخالد بن الوليد والعباس عم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما ينقم بن جميل إلا أنه كان فقيرا فأغناه الله وأما خالد فإنكم تظلمون خالدا قد احتبس أدراعه وأعتاده في سبيل الله وأما العباس فهي علي ومثلها معها ثم قال يا عمر أما شعرت أن عم الرجل صنو أبيه

وحدثني زهير بن حرب حدثنا علي بن حفص حدثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة قال بعث رسول الله صلى الله عليه وسلم عمر على الصدقة فقيل منع بن جميل وخالد بن الوليد والعباس عم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما ينقم بن جميل إلا أنه كان فقيرا فأغناه الله وأما خالد فإنكم تظلمون خالدا قد احتبس أدراعه وأعتاده في سبيل الله وأما العباس فهي علي ومثلها معها ثم قال يا عمر أما شعرت أن عم الرجل صنو أبيه


001-أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر أو عبد ذكر أو أنثى من المسلمين

أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر أو عبد ذكر أو أنثى من المسلمين

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر أو عبد ذكر أو أنثى من المسلمين


002-فرض رسول الله صلى الله عليه وسلم زكاة الفطر صاعا من تمر أو صاعا من شعير على كل عبد أو حر صغير أو كبير

فرض رسول الله صلى الله عليه وسلم زكاة الفطر صاعا من تمر أو صاعا من شعير على كل عبد أو حر صغير أو كبير

حدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة واللفظ له قال حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله عن نافع عن بن عمر قال فرض رسول الله صلى الله عليه وسلم زكاة الفطر صاعا من تمر أو صاعا من شعير على كل عبد أو حر صغير أو كبير


003-فرض النبي صلى الله عليه وسلم صدقة رمضان على الحر والعبد والذكر والأنثى صاعا من تمر أو صاعا من شعير قال فعدل الناس به نصف صاع من بر

فرض النبي صلى الله عليه وسلم صدقة رمضان على الحر والعبد والذكر والأنثى صاعا من تمر أو صاعا من شعير قال فعدل الناس به نصف صاع من بر

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن نافع عن بن عمر قال فرض النبي صلى الله عليه وسلم صدقة رمضان على الحر والعبد والذكر والأنثى صاعا من تمر أو صاعا من شعير قال فعدل الناس به نصف صاع من بر


004-إن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاع من تمر أو صاع من شعير قال بن عمر فجعل الناس عدله مدين من حنطة

إن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاع من تمر أو صاع من شعير قال بن عمر فجعل الناس عدله مدين من حنطة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع أن عبد الله بن عمر قال إن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاع من تمر أو صاع من شعير قال بن عمر فجعل الناس عدله مدين من حنطة


005-أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على كل نفس من المسلمين حر أو عبد أو رجل أو امرأة صغير أو كبير صاعا من تمر أو صاعا من شعير

أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على كل نفس من المسلمين حر أو عبد أو رجل أو امرأة صغير أو كبير صاعا من تمر أو صاعا من شعير

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على كل نفس من المسلمين حر أو عبد أو رجل أو امرأة صغير أو كبير صاعا من تمر أو صاعا من شعير


006-كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من أقط أو صاعا من زبيب

كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من أقط أو صاعا من زبيب

حدثنا يحيى بن يحيى قال قرأت على مالك عن زيد بن أسلم عن عياض بن عبد الله بن سعد بن أبي سرح أنه سمع أبا سعيد الخدري يقول كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من أقط أو صاعا من زبيب


007-كنا نخرج إذ كان فينا رسول الله صلى الله عليه وسلم زكاة الفطر عن كل صغير وكبير حر أو مملوك صاعا من طعام أو صاعا من أقط أو صاعا من شعير أو صاعا من تمر

كنا نخرج إذ كان فينا رسول الله صلى الله عليه وسلم زكاة الفطر عن كل صغير وكبير حر أو مملوك صاعا من طعام أو صاعا من أقط أو صاعا من شعير أو صاعا من تمر أو صاعا من زبيب فلم نزل نخرجه حتى قدم علينا معاوية بن أبي سفيان حاجا أو معتمرا فكلم الناس على المنبر فكان فيما كلم به الناس أن قال إني أرى أن مدين من سمراء الشام تعدل صاعا من تمر فأخذ الناس بذلك قال أبو سعيد فأما أنا فلا أزال أخرجه كما كنت أخرجه أبدا ما عشت

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود يعني بن قيس عن عياض بن عبد الله عن أبي سعيد الخدري قال كنا نخرج إذ كان فينا رسول الله صلى الله عليه وسلم زكاة الفطر عن كل صغير وكبير حر أو مملوك صاعا من طعام أو صاعا من أقط أو صاعا من شعير أو صاعا من تمر أو صاعا من زبيب فلم نزل نخرجه حتى قدم علينا معاوية بن أبي سفيان حاجا أو معتمرا فكلم الناس على المنبر فكان فيما كلم به الناس أن قال إني أرى أن مدين من سمراء الشام تعدل صاعا من تمر فأخذ الناس بذلك قال أبو سعيد فأما أنا فلا أزال أخرجه كما كنت أخرجه أبدا ما عشت


008-كنا نخرج زكاة الفطر ورسول الله صلى الله عليه وسلم فينا عن كل صغير وكبير حر ومملوك من ثلاثة أصناف صاعا من تمر صاعا من أقط صاعا من شعير فلم نزل نخرجه

كنا نخرج زكاة الفطر ورسول الله صلى الله عليه وسلم فينا عن كل صغير وكبير حر ومملوك من ثلاثة أصناف صاعا من تمر صاعا من أقط صاعا من شعير فلم نزل نخرجه كذلك حتى كان معاوية فرأى أن مدين من بر تعدل صاعا من تمر قال أبو سعيد فأما أنا فلا أزال أخرجه كذلك

حدثنا محمد بن رافع حدثنا عبد الرزاق عن معمر عن إسماعيل بن أمية قال أخبرني عياض بن عبد الله بن سعد بن أبي سرح أنه سمع أبا سعيد الخدري يقول كنا نخرج زكاة الفطر ورسول الله صلى الله عليه وسلم فينا عن كل صغير وكبير حر ومملوك من ثلاثة أصناف صاعا من تمر صاعا من أقط صاعا من شعير فلم نزل نخرجه كذلك حتى كان معاوية فرأى أن مدين من بر تعدل صاعا من تمر قال أبو سعيد فأما أنا فلا أزال أخرجه كذلك


009-كنا نخرج زكاة الفطر من ثلاثة أصناف الأقط والتمر والشعير

كنا نخرج زكاة الفطر من ثلاثة أصناف الأقط والتمر والشعير

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج عن الحارث بن عبد الرحمن بن أبي ذباب عن عياض بن عبد الله بن أبي سرح عن أبي سعيد الخدري قال كنا نخرج زكاة الفطر من ثلاثة أصناف الأقط والتمر والشعير


010-أن معاوية لما جعل نصف الصاع من الحنطة عدل صاع من تمر أنكر ذلك أبو سعيد وقال لا أخرج فيها إلا الذي كنت أخرج في عهد رسول الله صلى الله عليه وسلم صاعا

أن معاوية لما جعل نصف الصاع من الحنطة عدل صاع من تمر أنكر ذلك أبو سعيد وقال لا أخرج فيها إلا الذي كنت أخرج في عهد رسول الله صلى الله عليه وسلم صاعا من تمر أو صاعا من زبيب أو صاعا من شعير أو صاعا من أقط

وحدثني عمرو الناقد حدثنا حاتم بن إسماعيل عن بن عجلان عن عياض بن عبد الله بن أبي سرح عن أبي سعيد الخدري أن معاوية لما جعل نصف الصاع من الحنطة عدل صاع من تمر أنكر ذلك أبو سعيد وقال لا أخرج فيها إلا الذي كنت أخرج في عهد رسول الله صلى الله عليه وسلم صاعا من تمر أو صاعا من زبيب أو صاعا من شعير أو صاعا من أقط


001-أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة


002-أن رسول الله صلى الله عليه وسلم أمر بإخراج زكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

أن رسول الله صلى الله عليه وسلم أمر بإخراج زكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

حدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم أمر بإخراج زكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة


001-ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جنبه وجبينه وظهره كلما بردت

ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جنبه وجبينه وظهره كلما بردت أعيدت له في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالإبل قال ولا صاحب إبل لا يؤدي منها حقها ومن حقها حلبها يوم وردها إلا إذا كان يوم القيامة بطح لها بقاع قرقر أوفر ما كانت لا يفقد منها فصيلا واحدا تطؤه بأخفافها وتعضه بأفواهها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالبقر والغنم قال ولا صاحب بقر ولا غنم لا يؤدي منها حقها إلا إذا كان يوم القيامة بطح لها بقاع قرقر لا يفقد منها شيئا ليس فيها عقصاء ولا جلحاء ولا عضباء تنطحه بقرونها وتطؤه بأظلافها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالخيل قال الخيل ثلاثة هي لرجل وزر وهى لرجل ستر وهى لرجل أجر فأما التي هي له وزر فرجل ربطها رياء وفخرا ونواء على أهل الإسلام فهي له وزر وأما التي هي له ستر فرجل ربطها في سبيل الله ثم لم ينس حق الله في ظهورها ولا رقابها فهي له ستر وأما التي هي له أجر فرجل ربطها في سبيل الله لأهل الإسلام في مرج وروضة فما أكلت من ذلك المرج أو الروضة من شيء إلا كتب له عدد ما أكلت حسنات وكتب له عدد أرواثها وأبوالها حسنات ولا تقطع طولها فاستنت شرفا أو شرفين إلا كتب الله له عدد آثارها وأرواثها حسنات ولا مر بها صاحبها على نهر فشربت منه ولا يريد أن يسقيها إلا كتب الله له عدد ما شربت حسنات قيل يا رسول الله فالحمر قال ما أنزل علي في الحمر شيء إلا هذه الآية الفاذة الجامعة { فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره }

وحدثني سويد بن سعيد حدثنا حفص يعني بن ميسرة الصنعاني عن زيد بن أسلم أن أبا صالح ذكوان أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جنبه وجبينه وظهره كلما بردت أعيدت له في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالإبل قال ولا صاحب إبل لا يؤدي منها حقها ومن حقها حلبها يوم وردها إلا إذا كان يوم القيامة بطح لها بقاع قرقر أوفر ما كانت لا يفقد منها فصيلا واحدا تطؤه بأخفافها وتعضه بأفواهها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالبقر والغنم قال ولا صاحب بقر ولا غنم لا يؤدي منها حقها إلا إذا كان يوم القيامة بطح لها بقاع قرقر لا يفقد منها شيئا ليس فيها عقصاء ولا جلحاء ولا عضباء تنطحه بقرونها وتطؤه بأظلافها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالخيل قال الخيل ثلاثة هي لرجل وزر وهى لرجل ستر وهى لرجل أجر فأما التي هي له وزر فرجل ربطها رياء وفخرا ونواء على أهل الإسلام فهي له وزر وأما التي هي له ستر فرجل ربطها في سبيل الله ثم لم ينس حق الله في ظهورها ولا رقابها فهي له ستر وأما التي هي له أجر فرجل ربطها في سبيل الله لأهل الإسلام في مرج وروضة فما أكلت من ذلك المرج أو الروضة من شيء إلا كتب له عدد ما أكلت حسنات وكتب له عدد أرواثها وأبوالها حسنات ولا تقطع طولها فاستنت شرفا أو شرفين إلا كتب الله له عدد آثارها وأرواثها حسنات ولا مر بها صاحبها على نهر فشربت منه ولا يريد أن يسقيها إلا كتب الله له عدد ما شربت حسنات قيل يا رسول الله فالحمر قال ما أنزل علي في الحمر شيء إلا هذه الآية الفاذة الجامعة " فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره "


002-في هذا الإسناد بمعنى حديث حفص بن ميسرة إلى آخره غير أنه قال ما من صاحب إبل لا يؤدى حقها ولم يقل منها حقها وذكر فيه لا يفقد منها فصيلا واحدا وقال يكوى

في هذا الإسناد بمعنى حديث حفص بن ميسرة إلى آخره غير أنه قال ما من صاحب إبل لا يؤدى حقها ولم يقل منها حقها وذكر فيه لا يفقد منها فصيلا واحدا وقال يكوى بها جنباه وجبهته وظهره

وحدثني يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب حدثني هشام بن سعد عن زيد بن أسلم في هذا الإسناد بمعنى حديث حفص بن ميسرة إلى آخره غير أنه قال ما من صاحب إبل لا يؤدى حقها ولم يقل منها حقها وذكر فيه لا يفقد منها فصيلا واحدا وقال يكوى بها جنباه وجبهته وظهره


003-ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فيكوى بها جنباه وجبينه حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم

ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فيكوى بها جنباه وجبينه حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب إبل لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت تستن عليه كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب غنم لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت فتطؤه بأظلافها وتنطحه بقرونها ليس فيها عقصاء ولا جلحاء كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة مما تعدون ثم يرى سبيله إما إلى الجنة وإما إلى النار قال سهيل فلا أدرى أذكر البقر أم لا قالوا فالخيل يا رسول الله قال الخيل في نواصيها أو قال الخيل معقود في نواصيها قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل أجر ولرجل ستر ولرجل وزر فأما التي هي له أجر فالرجل يتخذها في سبيل الله ويعدها له فلا تغيب شيئا في بطونها إلا كتب الله له أجرا ولو رعاها في مرج ما أكلت من شيء إلا كتب الله له بها أجرا ولو سقاها من نهر كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرما وتجملا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما الذي عليه وزر فالذي يتخذها أشرا وبطرا وبذخا ورياء الناس فذاك الذي هي عليه وزر قالوا فالحمر يا رسول الله قال ما أنزل الله علي فيها شيئا إلا هذه الآية الجامعة الفاذة { فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره }

وحدثني محمد بن عبد الملك الأموي حدثنا عبد العزيز بن المختار حدثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فيكوى بها جنباه وجبينه حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب إبل لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت تستن عليه كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب غنم لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت فتطؤه بأظلافها وتنطحه بقرونها ليس فيها عقصاء ولا جلحاء كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة مما تعدون ثم يرى سبيله إما إلى الجنة وإما إلى النار قال سهيل فلا أدرى أذكر البقر أم لا قالوا فالخيل يا رسول الله قال الخيل في نواصيها أو قال الخيل معقود في نواصيها قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل أجر ولرجل ستر ولرجل وزر فأما التي هي له أجر فالرجل يتخذها في سبيل الله ويعدها له فلا تغيب شيئا في بطونها إلا كتب الله له أجرا ولو رعاها في مرج ما أكلت من شيء إلا كتب الله له بها أجرا ولو سقاها من نهر كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرما وتجملا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما الذي عليه وزر فالذي يتخذها أشرا وبطرا وبذخا ورياء الناس فذاك الذي هي عليه وزر قالوا فالحمر يا رسول الله قال ما أنزل الله علي فيها شيئا إلا هذه الآية الجامعة الفاذة " فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره "


004-بهذا الإسناد وساق الحديث

بهذا الإسناد وساق الحديث

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل بهذا الإسناد وساق الحديث


005-بهذا الإسناد وقال بدل عقصاء عضباء وقال فيكوى بها جنبه وظهره ولم يذكر جبينه

بهذا الإسناد وقال بدل عقصاء عضباء وقال فيكوى بها جنبه وظهره ولم يذكر جبينه

وحدثنيه محمد بن عبد الله بن بزيع حدثنا يزيد بن زريع حدثنا روح بن القاسم حدثنا سهيل بن أبي صالح بهذا الإسناد وقال بدل عقصاء عضباء وقال فيكوى بها جنبه وظهره ولم يذكر جبينه


006-إذا لم يؤد المرء حق الله أو الصدقة في إبله وساق الحديث بنحو حديث سهيل عن أبيه

إذا لم يؤد المرء حق الله أو الصدقة في إبله وساق الحديث بنحو حديث سهيل عن أبيه

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث أن بكيرا حدثه عن ذكوان عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال إذا لم يؤد المرء حق الله أو الصدقة في إبله وساق الحديث بنحو حديث سهيل عن أبيه


007-ما من صاحب إبل لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت قط وقعد لها بقاع قرقر تستن عليه بقوائمها وأخفافها ولا صاحب بقر لا يفعل فيها حقها

ما من صاحب إبل لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت قط وقعد لها بقاع قرقر تستن عليه بقوائمها وأخفافها ولا صاحب بقر لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بقوائمها ولا صاحب غنم لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بأظلافها ليس فيها جماء ولا منكسر قرنها ولا صاحب كنز لا يفعل فيه حقه إلا جاء كنزه يوم القيامة شجاعا أقرع يتبعه فاتحا فاه فإذا أتاه فر منه فيناديه خذ كنزك الذي خبأته فأنا عنه غني فإذا رأى أن لا بد منه سلك يده في فيه فيقضمها قضم الفحل قال أبو الزبير سمعت عبيد بن عمير يقول هذا القول ثم سألنا جابر بن عبد الله عن ذلك فقال مثل قول عبيد بن عمير وقال أبو الزبير سمعت عبيد بن عمير يقول قال رجل يا رسول الله ما حق الإبل قال حلبها على الماء وإعارة دلوها وإعارة فحلها ومنيحتها وحمل عليها في سبيل الله

حدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله الأنصاري يقول سمعت رسول الله صلى الله عليه وسلم يقول ما من صاحب إبل لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت قط وقعد لها بقاع قرقر تستن عليه بقوائمها وأخفافها ولا صاحب بقر لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بقوائمها ولا صاحب غنم لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بأظلافها ليس فيها جماء ولا منكسر قرنها ولا صاحب كنز لا يفعل فيه حقه إلا جاء كنزه يوم القيامة شجاعا أقرع يتبعه فاتحا فاه فإذا أتاه فر منه فيناديه خذ كنزك الذي خبأته فأنا عنه غني فإذا رأى أن لا بد منه سلك يده في فيه فيقضمها قضم الفحل قال أبو الزبير سمعت عبيد بن عمير يقول هذا القول ثم سألنا جابر بن عبد الله عن ذلك فقال مثل قول عبيد بن عمير وقال أبو الزبير سمعت عبيد بن عمير يقول قال رجل يا رسول الله ما حق الإبل قال حلبها على الماء وإعارة دلوها وإعارة فحلها ومنيحتها وحمل عليها في سبيل الله


008-ما من صاحب إبل ولا بقر ولا غنم لا يؤدي حقها إلا أقعد لها يوم القيامة بقاع قرقر تطؤه ذات الظلف بظلفها وتنطحه ذات القرن بقرنها ليس فيها يومئذ جماء ولا

ما من صاحب إبل ولا بقر ولا غنم لا يؤدي حقها إلا أقعد لها يوم القيامة بقاع قرقر تطؤه ذات الظلف بظلفها وتنطحه ذات القرن بقرنها ليس فيها يومئذ جماء ولا مكسورة القرن قلنا يا رسول الله وما حقها قال إطراق فحلها وإعارة دلوها ومنيحتها وحلبها على الماء وحمل عليها في سبيل الله ولا من صاحب مال لا يؤدي زكاته إلا تحول يوم القيامة شجاعا أقرع يتبع صاحبه حيثما ذهب وهو يفر منه ويقال هذا مالك الذي كنت تبخل به فإذا رأى أنه لا بد منه أدخل يده في فيه فجعل يقضمها كما يقضم الفحل

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك عن أبي الزبير عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال ما من صاحب إبل ولا بقر ولا غنم لا يؤدي حقها إلا أقعد لها يوم القيامة بقاع قرقر تطؤه ذات الظلف بظلفها وتنطحه ذات القرن بقرنها ليس فيها يومئذ جماء ولا مكسورة القرن قلنا يا رسول الله وما حقها قال إطراق فحلها وإعارة دلوها ومنيحتها وحلبها على الماء وحمل عليها في سبيل الله ولا من صاحب مال لا يؤدي زكاته إلا تحول يوم القيامة شجاعا أقرع يتبع صاحبه حيثما ذهب وهو يفر منه ويقال هذا مالك الذي كنت تبخل به فإذا رأى أنه لا بد منه أدخل يده في فيه فجعل يقضمها كما يقضم الفحل


001-إن ناسا من المصدقين يأتوننا فيظلموننا قال فقال رسول الله صلى الله عليه وسلم أرضوا مصدقيكم قال جرير ما صدر عني مصدق منذ سمعت هذا من رسول الله صلى الله

إن ناسا من المصدقين يأتوننا فيظلموننا قال فقال رسول الله صلى الله عليه وسلم أرضوا مصدقيكم قال جرير ما صدر عني مصدق منذ سمعت هذا من رسول الله صلى الله عليه وسلم إلا وهو عني راض

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا عبد الواحد بن زياد حدثنا محمد بن أبي إسماعيل حدثنا عبد الرحمن بن هلال العبسي عن جرير بن عبد الله قال جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم فقالوا إن ناسا من المصدقين يأتوننا فيظلموننا قال فقال رسول الله صلى الله عليه وسلم أرضوا مصدقيكم قال جرير ما صدر عني مصدق منذ سمعت هذا من رسول الله صلى الله عليه وسلم إلا وهو عني راض


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ح وحدثنا محمد بن بشار حدثنا يحيى بن سعيد ح وحدثنا إسحاق أخبرنا أبو أسامة كلهم عن محمد بن أبي إسماعيل بهذا الإسناد نحوه


001-انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فلما رآني قال هم الأخسرون ورب الكعبة قال فجئت حتى جلست فلم أتقار أن قمت فقلت يا رسول الله

انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فلما رآني قال هم الأخسرون ورب الكعبة قال فجئت حتى جلست فلم أتقار أن قمت فقلت يا رسول الله فداك أبي وأمي من هم قال هم الأكثرون أموالا إلا من قال هكذا وهكذا وهكذا من بين يديه ومن خلفه وعن يمينه وعن شماله وقليل ما هم ما من صاحب إبل ولا بقر ولا غنم لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه تنطحه بقرونها وتطؤه بأظلافها كلما نفدت أخراها عادت عليه أولاها حتى يقضى بين الناس

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا الأعمش عن المعرور بن سويد عن أبي ذر قال انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فلما رآني قال هم الأخسرون ورب الكعبة قال فجئت حتى جلست فلم أتقار أن قمت فقلت يا رسول الله فداك أبي وأمي من هم قال هم الأكثرون أموالا إلا من قال هكذا وهكذا وهكذا من بين يديه ومن خلفه وعن يمينه وعن شماله وقليل ما هم ما من صاحب إبل ولا بقر ولا غنم لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه تنطحه بقرونها وتطؤه بأظلافها كلما نفدت أخراها عادت عليه أولاها حتى يقضى بين الناس


002-انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فذكر نحو حديث وكيع غير أنه قال والذي نفسي بيده ما على الأرض رجل يموت فيدع إبلا أو بقرا أو

انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فذكر نحو حديث وكيع غير أنه قال والذي نفسي بيده ما على الأرض رجل يموت فيدع إبلا أو بقرا أو غنما لم يؤد زكاتها

وحدثناه أبو كريب محمد بن العلاء حدثنا أبو معاوية عن الأعمش عن المعرور عن أبي ذر قال انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فذكر نحو حديث وكيع غير أنه قال والذي نفسي بيده ما على الأرض رجل يموت فيدع إبلا أو بقرا أو غنما لم يؤد زكاتها


003-ما يسرني أن لي أحدا ذهبا تأتي علي ثالثة وعندي منه دينار إلا دينار أرصده لدين علي

ما يسرني أن لي أحدا ذهبا تأتي علي ثالثة وعندي منه دينار إلا دينار أرصده لدين علي

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم قال ما يسرني أن لي أحدا ذهبا تأتي علي ثالثة وعندي منه دينار إلا دينار أرصده لدين علي


004-بمثله

بمثله

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن محمد بن زياد قال سمعت أبا هريرة عن النبي صلى الله عليه وسلم بمثله


001-كنت أمشي مع النبي صلى الله عليه وسلم في حرة المدينة عشاء ونحن ننظر إلى أحد فقال لي رسول الله صلى الله عليه وسلم يا أبا ذر قال قلت لبيك يا رسول الله

كنت أمشي مع النبي صلى الله عليه وسلم في حرة المدينة عشاء ونحن ننظر إلى أحد فقال لي رسول الله صلى الله عليه وسلم يا أبا ذر قال قلت لبيك يا رسول الله قال ما أحب أن أحدا ذاك عندي ذهب أمسى ثالثة عندي منه دينار إلا دينارا أرصده لدين إلا أن أقول به في عباد الله هكذا حثا بين يديه وهكذا عن يمينه وهكذا عن شماله قال ثم مشينا فقال يا أبا ذر قال قلت لبيك يا رسول الله قال إن الأكثرين هم الأقلون يوم القيامة إلا من قال هكذا وهكذا وهكذا مثل ما صنع في المرة الأولى قال ثم مشينا قال يا أبا ذر كما أنت حتى آتيك قال فانطلق حتى توارى عني قال سمعت لغطا وسمعت صوتا قال فقلت لعل رسول الله صلى الله عليه وسلم عرض له قال فهممت أن أتبعه قال ثم ذكرت قوله لا تبرح حتى آتيك قال فانتظرته فلما جاء ذكرت له الذي سمعت قال فقال ذاك جبريل أتاني فقال من مات من أمتك لا يشرك بالله شيئا دخل الجنة قال قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير وأبو كريب كلهم عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن زيد بن وهب عن أبي ذر قال كنت أمشي مع النبي صلى الله عليه وسلم في حرة المدينة عشاء ونحن ننظر إلى أحد فقال لي رسول الله صلى الله عليه وسلم يا أبا ذر قال قلت لبيك يا رسول الله قال ما أحب أن أحدا ذاك عندي ذهب أمسى ثالثة عندي منه دينار إلا دينارا أرصده لدين إلا أن أقول به في عباد الله هكذا حثا بين يديه وهكذا عن يمينه وهكذا عن شماله قال ثم مشينا فقال يا أبا ذر قال قلت لبيك يا رسول الله قال إن الأكثرين هم الأقلون يوم القيامة إلا من قال هكذا وهكذا وهكذا مثل ما صنع في المرة الأولى قال ثم مشينا قال يا أبا ذر كما أنت حتى آتيك قال فانطلق حتى توارى عني قال سمعت لغطا وسمعت صوتا قال فقلت لعل رسول الله صلى الله عليه وسلم عرض له قال فهممت أن أتبعه قال ثم ذكرت قوله لا تبرح حتى آتيك قال فانتظرته فلما جاء ذكرت له الذي سمعت قال فقال ذاك جبريل أتاني فقال من مات من أمتك لا يشرك بالله شيئا دخل الجنة قال قلت وإن زنى وإن سرق قال وإن زنى وإن سرق


002-خرجت ليلة من الليالي فإذا رسول الله صلى الله عليه وسلم يمشي وحده ليس معه إنسان قال فظننت أنه يكره أن يمشي معه أحد قال فجعلت أمشي في ظل القمر فالتفت

خرجت ليلة من الليالي فإذا رسول الله صلى الله عليه وسلم يمشي وحده ليس معه إنسان قال فظننت أنه يكره أن يمشي معه أحد قال فجعلت أمشي في ظل القمر فالتفت فرآني فقال من هذا فقلت أبو ذر جعلني الله فداءك قال يا أبا ذر تعاله قال فمشيت معه ساعة فقال إن المكثرين هم المقلون يوم القيامة إلا من أعطاه الله خيرا فنفح فيه يمينه وشماله وبين يديه ووراءه وعمل فيه خيرا قال فمشيت معه ساعة فقال اجلس ههنا قال فأجلسني في قاع حوله حجارة فقال لي اجلس ههنا حتى أرجع إليك قال فانطلق في الحرة حتى لا أراه فلبث عني فأطال اللبث ثم إني سمعته وهو مقبل وهو يقول وإن سرق وإن زنى قال فلما جاء لم أصبر فقلت يا نبي الله جعلني الله فداءك من تكلم في جانب الحرة ما سمعت أحدا يرجع إليك شيئا قال ذاك جبريل عرض لي في جانب الحرة فقال بشر أمتك أنه من مات لا يشرك بالله شيئا دخل الجنة فقلت يا جبريل وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم وإن شرب الخمر

وحدثنا قتيبة بن سعيد حدثنا جرير عن عبد العزيز وهو بن رفيع عن زيد بن وهب عن أبي ذر قال خرجت ليلة من الليالي فإذا رسول الله صلى الله عليه وسلم يمشي وحده ليس معه إنسان قال فظننت أنه يكره أن يمشي معه أحد قال فجعلت أمشي في ظل القمر فالتفت فرآني فقال من هذا فقلت أبو ذر جعلني الله فداءك قال يا أبا ذر تعاله قال فمشيت معه ساعة فقال إن المكثرين هم المقلون يوم القيامة إلا من أعطاه الله خيرا فنفح فيه يمينه وشماله وبين يديه ووراءه وعمل فيه خيرا قال فمشيت معه ساعة فقال اجلس ههنا قال فأجلسني في قاع حوله حجارة فقال لي اجلس ههنا حتى أرجع إليك قال فانطلق في الحرة حتى لا أراه فلبث عني فأطال اللبث ثم إني سمعته وهو مقبل وهو يقول وإن سرق وإن زنى قال فلما جاء لم أصبر فقلت يا نبي الله جعلني الله فداءك من تكلم في جانب الحرة ما سمعت أحدا يرجع إليك شيئا قال ذاك جبريل عرض لي في جانب الحرة فقال بشر أمتك أنه من مات لا يشرك بالله شيئا دخل الجنة فقلت يا جبريل وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم وإن شرب الخمر


001-قدمت المدينة فبينا أنا في حلقة فيها ملأ من قريش إذ جاء رجل أخشن الثياب أخشن الجسد أخشن الوجه فقام عليهم فقال بشر الكانزين برضف يحمى عليه في نار جهنم

قدمت المدينة فبينا أنا في حلقة فيها ملأ من قريش إذ جاء رجل أخشن الثياب أخشن الجسد أخشن الوجه فقام عليهم فقال بشر الكانزين برضف يحمى عليه في نار جهنم فيوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفيه ويوضع على نغض كتفيه حتى يخرج من حلمة ثدييه يتزلزل قال فوضع القوم رؤوسهم فما رأيت أحدا منهم رجع إليه شيئا قال فأدبر واتبعته حتى جلس إلى سارية فقلت ما رأيت هؤلاء إلا كرهوا ما قلت لهم قال إن هؤلاء لا يعقلون شيئا إن خليلي أبا القاسم صلى الله عليه وسلم دعاني فأجبته فقال أترى أحدا فنظرت ما علي من الشمس وأنا أظن أنه يبعثني في حاجة له فقلت أراه فقال ما يسرني أن لي مثله ذهبا أنفقه كله إلا ثلاثة دنانير ثم هؤلاء يجمعون الدنيا لا يعقلون شيئا قال قلت مالك ولإخوتك من قريش لا تعتريهم وتصيب منهم قال لا وربك لا أسألهم عن دنيا ولا أستفتيهم عن دين حتى ألحق بالله ورسوله

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن الجريري عن أبي العلاء عن الأحنف بن قيس قال قدمت المدينة فبينا أنا في حلقة فيها ملأ من قريش إذ جاء رجل أخشن الثياب أخشن الجسد أخشن الوجه فقام عليهم فقال بشر الكانزين برضف يحمى عليه في نار جهنم فيوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفيه ويوضع على نغض كتفيه حتى يخرج من حلمة ثدييه يتزلزل قال فوضع القوم رؤوسهم فما رأيت أحدا منهم رجع إليه شيئا قال فأدبر واتبعته حتى جلس إلى سارية فقلت ما رأيت هؤلاء إلا كرهوا ما قلت لهم قال إن هؤلاء لا يعقلون شيئا إن خليلي أبا القاسم صلى الله عليه وسلم دعاني فأجبته فقال أترى أحدا فنظرت ما علي من الشمس وأنا أظن أنه يبعثني في حاجة له فقلت أراه فقال ما يسرني أن لي مثله ذهبا أنفقه كله إلا ثلاثة دنانير ثم هؤلاء يجمعون الدنيا لا يعقلون شيئا قال قلت مالك ولإخوتك من قريش لا تعتريهم وتصيب منهم قال لا وربك لا أسألهم عن دنيا ولا أستفتيهم عن دين حتى ألحق بالله ورسوله


002-بشر الكانزين بكي في ظهورهم يخرج من جنوبهم وبكي من قبل أقفائهم يخرج من جباههم قال ثم تنحى فقعد قال قلت من هذا قالوا هذا أبو ذر قال فقمت إليه فقلت ما

بشر الكانزين بكي في ظهورهم يخرج من جنوبهم وبكي من قبل أقفائهم يخرج من جباههم قال ثم تنحى فقعد قال قلت من هذا قالوا هذا أبو ذر قال فقمت إليه فقلت ما شيء سمعتك تقول قبيل قال ما قلت إلا شيئا قد سمعته من نبيهم صلى الله عليه وسلم قال قلت ما تقول في هذا العطاء قال خذه فإن فيه اليوم معونة فإذا كان ثمنا لدينك فدعه

وحدثنا شيبان بن فروخ حدثنا أبو الأشهب حدثنا خليد العصري عن الأحنف بن قيس قال كنت في نفر من قريش فمر أبو ذر وهو يقول بشر الكانزين بكي في ظهورهم يخرج من جنوبهم وبكي من قبل أقفائهم يخرج من جباههم قال ثم تنحى فقعد قال قلت من هذا قالوا هذا أبو ذر قال فقمت إليه فقلت ما شيء سمعتك تقول قبيل قال ما قلت إلا شيئا قد سمعته من نبيهم صلى الله عليه وسلم قال قلت ما تقول في هذا العطاء قال خذه فإن فيه اليوم معونة فإذا كان ثمنا لدينك فدعه


001-قال الله يا بن آدم أنفق أنفق عليك وقال يمين الله ملآى وقال بن نمير ملآن سحاء لا يغيضها شيء الليل والنهار

قال الله يا بن آدم أنفق أنفق عليك وقال يمين الله ملآى وقال بن نمير ملآن سحاء لا يغيضها شيء الليل والنهار

حدثني زهير بن حرب ومحمد بن عبد الله بن نمير قالا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال قال الله يا بن آدم أنفق أنفق عليك وقال يمين الله ملآى وقال بن نمير ملآن سحاء لا يغيضها شيء الليل والنهار


002-إن الله قال لي أنفق أنفق عليك وقال رسول الله صلى الله عليه وسلم يمين الله ملآى لا يغيضها سحاء الليل والنهار أرأيتم ما أنفق مذ خلق السماء والأرض فإنه

إن الله قال لي أنفق أنفق عليك وقال رسول الله صلى الله عليه وسلم يمين الله ملآى لا يغيضها سحاء الليل والنهار أرأيتم ما أنفق مذ خلق السماء والأرض فإنه لم يغض ما في يمينه قال وعرشه على الماء وبيده الأخرى القبض يرفع ويخفض

وحدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر بن راشد عن همام بن منبه أخي وهب بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم إن الله قال لي أنفق أنفق عليك وقال رسول الله صلى الله عليه وسلم يمين الله ملآى لا يغيضها سحاء الليل والنهار أرأيتم ما أنفق مذ خلق السماء والأرض فإنه لم يغض ما في يمينه قال وعرشه على الماء وبيده الأخرى القبض يرفع ويخفض


001-أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه الرجل على دابته في سبيل الله ودينار ينفقه على أصحابه في سبيل الله قال أبو قلابة وبدأ

أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه الرجل على دابته في سبيل الله ودينار ينفقه على أصحابه في سبيل الله قال أبو قلابة وبدأ بالعيال ثم قال أبو قلابة وأي رجل أعظم أجرا من رجل ينفق على عيال صغار يعفهم أو ينفعهم الله به ويغنيهم

حدثنا أبو الربيع الزهراني وقتيبة بن سعيد كلاهما عن حماد بن زيد قال أبو الربيع حدثنا حماد حدثنا أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه الرجل على دابته في سبيل الله ودينار ينفقه على أصحابه في سبيل الله قال أبو قلابة وبدأ بالعيال ثم قال أبو قلابة وأي رجل أعظم أجرا من رجل ينفق على عيال صغار يعفهم أو ينفعهم الله به ويغنيهم


002-دينار أنفقته في سبيل الله ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجرا الذي أنفقته على أهلك

دينار أنفقته في سبيل الله ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجرا الذي أنفقته على أهلك

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب واللفظ لأبي كريب قالوا حدثنا وكيع عن سفيان عن مزاحم بن زفر عن مجاهد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم دينار أنفقته في سبيل الله ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجرا الذي أنفقته على أهلك


003-كنا جلوسا مع عبد الله بن عمرو إذا جاءه قهرمان له فدخل فقال أعطيت الرقيق قوتهم قال لا قال فانطلق فأعطهم قال قال رسول الله صلى الله عليه وسلم كفى

كنا جلوسا مع عبد الله بن عمرو إذا جاءه قهرمان له فدخل فقال أعطيت الرقيق قوتهم قال لا قال فانطلق فأعطهم قال قال رسول الله صلى الله عليه وسلم كفى بالمرء إثما أن يحبس عمن يملك قوته

حدثنا سعيد بن محمد الجرمي حدثنا عبد الرحمن بن عبد الملك بن أبجر الكناني عن أبيه عن طلحة بن مصرف عن خيثمة قال كنا جلوسا مع عبد الله بن عمرو إذا جاءه قهرمان له فدخل فقال أعطيت الرقيق قوتهم قال لا قال فانطلق فأعطهم قال قال رسول الله صلى الله عليه وسلم كفى بالمرء إثما أن يحبس عمن يملك قوته


001-ألك مال غيره فقال لا فقال من يشتريه مني فاشتراه نعيم بن عبد الله العدوي بثمانمائة درهم فجاء بها رسول الله صلى الله عليه وسلم فدفعها إليه ثم قال ابدأ

ألك مال غيره فقال لا فقال من يشتريه مني فاشتراه نعيم بن عبد الله العدوي بثمانمائة درهم فجاء بها رسول الله صلى الله عليه وسلم فدفعها إليه ثم قال ابدأ بنفسك فتصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذي قرابتك فإن فضل عن ذي قرابتك شيء فهكذا وهكذا يقول فبين يديك وعن يمينك وعن شمالك

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر قال أعتق رجل من بني عذرة عبدا له عن دبر فبلغ ذلك رسول الله صلى الله عليه وسلم فقال ألك مال غيره فقال لا فقال من يشتريه مني فاشتراه نعيم بن عبد الله العدوي بثمانمائة درهم فجاء بها رسول الله صلى الله عليه وسلم فدفعها إليه ثم قال ابدأ بنفسك فتصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذي قرابتك فإن فضل عن ذي قرابتك شيء فهكذا وهكذا يقول فبين يديك وعن يمينك وعن شمالك


002-أن رجلا من الأنصار يقال له أبو مذكور أعتق غلاما له عن دبر يقال له يعقوب وساق الحديث بمعنى حديث الليث

أن رجلا من الأنصار يقال له أبو مذكور أعتق غلاما له عن دبر يقال له يعقوب وساق الحديث بمعنى حديث الليث

وحدثني يعقوب بن إبراهيم الدورقي حدثنا إسماعيل يعني بن علية عن أيوب عن أبي الزبير عن جابر أن رجلا من الأنصار يقال له أبو مذكور أعتق غلاما له عن دبر يقال له يعقوب وساق الحديث بمعنى حديث الليث


001-كان أبو طلحة أكثر أنصاري بالمدينة مالا وكان أحب أمواله إليه بيرحي وكانت مستقبلة المسجد وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب

كان أبو طلحة أكثر أنصاري بالمدينة مالا وكان أحب أمواله إليه بيرحي وكانت مستقبلة المسجد وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب قال أنس فلما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } قام أبو طلحة إلى رسول الله صلى الله عليه وسلم فقال إن الله يقول في كتابه { لن تنالوا البر حتى تنفقوا مما تحبون } وإن أحب أموالي إلي بيرحي وإنها صدقة لله أرجو برها وذخرها عند الله فضعها يا رسول الله حيث شئت قال رسول الله صلى الله عليه وسلم بخ ذلك مال رابح ذلك مال رابح قد سمعت ما قلت فيها وإني أرى أن تجعلها في الأقربين فقسمها أبو طلحة في أقاربه وبنى عمه

حدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول كان أبو طلحة أكثر أنصاري بالمدينة مالا وكان أحب أمواله إليه بيرحي وكانت مستقبلة المسجد وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب قال أنس فلما نزلت هذه الآية " لن تنالوا البر حتى تنفقوا مما تحبون " قام أبو طلحة إلى رسول الله صلى الله عليه وسلم فقال إن الله يقول في كتابه " لن تنالوا البر حتى تنفقوا مما تحبون " وإن أحب أموالي إلي بيرحي وإنها صدقة لله أرجو برها وذخرها عند الله فضعها يا رسول الله حيث شئت قال رسول الله صلى الله عليه وسلم بخ ذلك مال رابح ذلك مال رابح قد سمعت ما قلت فيها وإني أرى أن تجعلها في الأقربين فقسمها أبو طلحة في أقاربه وبنى عمه


002-أرى ربنا يسألنا من أموالنا فأشهدك يا رسول الله أني قد جعلت أرضي بريحا لله قال فقال رسول الله صلى الله عليه وسلم اجعلها في قرابتك قال فجعلها في حسان

أرى ربنا يسألنا من أموالنا فأشهدك يا رسول الله أني قد جعلت أرضي بريحا لله قال فقال رسول الله صلى الله عليه وسلم اجعلها في قرابتك قال فجعلها في حسان بن ثابت وأبي بن كعب

حدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس قال لما نزلت هذه الآية " لن تنالوا البر حتى تنفقوا مما تحبون " قال أبو طلحة أرى ربنا يسألنا من أموالنا فأشهدك يا رسول الله أني قد جعلت أرضي بريحا لله قال فقال رسول الله صلى الله عليه وسلم اجعلها في قرابتك قال فجعلها في حسان بن ثابت وأبي بن كعب


003-أعتقت وليدة في زمان رسول الله صلى الله عليه وسلم فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لو أعطيتها أخوالك كان أعظم لأجرك

أعتقت وليدة في زمان رسول الله صلى الله عليه وسلم فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لو أعطيتها أخوالك كان أعظم لأجرك

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بكير عن كريب عن ميمونة بنت الحارث أنها أعتقت وليدة في زمان رسول الله صلى الله عليه وسلم فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لو أعطيتها أخوالك كان أعظم لأجرك


004-يا معشر النساء ولو من حليكن قالت فرجعت إلى عبد الله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان

يا معشر النساء ولو من حليكن قالت فرجعت إلى عبد الله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان ذلك يجزي عني وإلا صرفتها إلى غيركم قالت فقال لي عبد الله بل ائتيه أنت قالت فانطلقت فإذا امرأة من الأنصار بباب رسول الله صلى الله عليه وسلم حاجتي حاجتها قالت وكان رسول الله صلى الله عليه وسلم قد ألقيت عليه المهابة قالت فخرج علينا بلال فقلنا له ائت رسول الله صلى الله عليه وسلم فأخبره أن امرأتين بالباب تسألانك أتجزي الصدقة عنهما على أزواجهما وعلى أيتام في جحورهما ولا تخبره من نحن قالت فدخل بلال على رسول الله صلى الله عليه وسلم فسأله فقال له رسول الله صلى الله عليه وسلم من هما فقال امرأة من الأنصار وزينب فقال رسول الله صلى الله عليه وسلم أي الزيانب قال امرأة عبد الله فقال له رسول الله صلى الله عليه وسلم لهما أجران أجر القرابة وأجر الصدقة

حدثنا حسن بن الربيع حدثنا أبو الأحوص عن الأعمش عن أبي وائل عن عمرو بن الحارث عن زينب امرأة عبد الله قالت قال رسول الله صلى الله عليه وسلم تصدقن يا معشر النساء ولو من حليكن قالت فرجعت إلى عبد الله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان ذلك يجزي عني وإلا صرفتها إلى غيركم قالت فقال لي عبد الله بل ائتيه أنت قالت فانطلقت فإذا امرأة من الأنصار بباب رسول الله صلى الله عليه وسلم حاجتي حاجتها قالت وكان رسول الله صلى الله عليه وسلم قد ألقيت عليه المهابة قالت فخرج علينا بلال فقلنا له ائت رسول الله صلى الله عليه وسلم فأخبره أن امرأتين بالباب تسألانك أتجزي الصدقة عنهما على أزواجهما وعلى أيتام في جحورهما ولا تخبره من نحن قالت فدخل بلال على رسول الله صلى الله عليه وسلم فسأله فقال له رسول الله صلى الله عليه وسلم من هما فقال امرأة من الأنصار وزينب فقال رسول الله صلى الله عليه وسلم أي الزيانب قال امرأة عبد الله فقال له رسول الله صلى الله عليه وسلم لهما أجران أجر القرابة وأجر الصدقة


005-بمثله سواء قال قالت كنت في المسجد فرآني النبي صلى الله عليه وسلم فقال تصدقن ولو من حليكن وساق الحديث بنحو حديث أبي الأحوص

بمثله سواء قال قالت كنت في المسجد فرآني النبي صلى الله عليه وسلم فقال تصدقن ولو من حليكن وساق الحديث بنحو حديث أبي الأحوص

حدثني أحمد بن يوسف الأزدي حدثنا عمرو بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثني شقيق عن عمرو بن الحارث عن زينب امرأة عبد الله قال فذكرت لإبراهيم فحدثني عن أبي عبيدة عن عمرو بن الحارث عن زينب امرأة عبد الله بمثله سواء قال قالت كنت في المسجد فرآني النبي صلى الله عليه وسلم فقال تصدقن ولو من حليكن وساق الحديث بنحو حديث أبي الأحوص


006-يا رسول الله هل لي أجر في بني أبي سلمة أنفق عليهم ولست بتاركتهم هكذا وهكذا إنما هم بني فقال نعم لك فيهم أجر ما أنفقت عليهم

يا رسول الله هل لي أجر في بني أبي سلمة أنفق عليهم ولست بتاركتهم هكذا وهكذا إنما هم بني فقال نعم لك فيهم أجر ما أنفقت عليهم

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا هشام عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت قلت يا رسول الله هل لي أجر في بني أبي سلمة أنفق عليهم ولست بتاركتهم هكذا وهكذا إنما هم بني فقال نعم لك فيهم أجر ما أنفقت عليهم


007-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثني سويد بن سعيد حدثنا علي بن مسهر ح وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر جميعا عن هشام بن عروة في هذا الإسناد بمثله


008-إن المسلم إذا أنفق على أهله نفقة وهو يحتسبها كانت له صدقة

إن المسلم إذا أنفق على أهله نفقة وهو يحتسبها كانت له صدقة

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت عن عبد الله بن يزيد عن أبي مسعود البدري عن النبي صلى الله عليه وسلم قال إن المسلم إذا أنفق على أهله نفقة وهو يحتسبها كانت له صدقة


009-في هذا الإسناد

في هذا الإسناد

وحدثناه محمد بن بشار وأبو بكر بن نافع كلاهما عن محمد بن جعفر ح وحدثناه أبو كريب حدثنا وكيع جميعا عن شعبة في هذا الإسناد


010-يا رسول الله إن أمي قدمت علي وهى راغبة أو راهبة أفأصلها قال نعم

يا رسول الله إن أمي قدمت علي وهى راغبة أو راهبة أفأصلها قال نعم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن هشام بن عروة عن أبيه عن أسماء قالت قلت يا رسول الله إن أمي قدمت علي وهى راغبة أو راهبة أفأصلها قال نعم


011-قدمت علي أمي وهي مشركة في عهد قريش إذ عاهدهم فاستفتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله قدمت علي أمي وهى راغبة أفأصل أمي قال نعم صلي أمك

قدمت علي أمي وهي مشركة في عهد قريش إذ عاهدهم فاستفتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله قدمت علي أمي وهى راغبة أفأصل أمي قال نعم صلي أمك

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن أسماء بنت أبي بكر قالت قدمت علي أمي وهي مشركة في عهد قريش إذ عاهدهم فاستفتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله قدمت علي أمي وهى راغبة أفأصل أمي قال نعم صلي أمك


001-يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة أن رجلا أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم


002-بهذا الإسناد وفي حديث أبي أسامة ولم توص كما قال بن بشر ولم يقل ذلك الباقون

بهذا الإسناد وفي حديث أبي أسامة ولم توص كما قال بن بشر ولم يقل ذلك الباقون

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد ح وحدثنا أبو كريب حدثنا أبو أسامة ح وحدثني علي بن حجر أخبرنا علي بن مسهر ح حدثنا الحكم بن موسى حدثنا شعيب بن إسحاق كلهم عن هشام بهذا الإسناد وفي حديث أبي أسامة ولم توص كما قال بن بشر ولم يقل ذلك الباقون


001-كل معروف صدقة

كل معروف صدقة

حدثنا قتيبة بن سعيد حدثنا أبو عوانة ح وحدثنا أبو بكر بن أبي شيبة حدثنا عباد بن العوام كلاهما عن أبي مالك الأشجعي عن ربعي بن حراش عن حذيفة في حديث قتيبة قال قال نبيكم صلى الله عليه وسلم وقال بن أبي شيبة عن النبي صلى الله عليه وسلم قال كل معروف صدقة


002-يا رسول الله ذهب أهل الدثور بالأجور يصلون كما نصلي ويصومون كما نصوم ويتصدقون بفضول أموالهم قال أو ليس قد جعل الله لكم ما تصدقون إن بكل تسبيحة صدقة

يا رسول الله ذهب أهل الدثور بالأجور يصلون كما نصلي ويصومون كما نصوم ويتصدقون بفضول أموالهم قال أو ليس قد جعل الله لكم ما تصدقون إن بكل تسبيحة صدقة وكل تكبيرة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وأمر بالمعروف صدقة ونهى عن منكر صدقة وفي بضع أحدكم صدقة قالوا يا رسول الله أيأتي أحدنا شهوته ويكون له فيها أجر قال أرأيتم لو وضعها في حرام أكان عليه فيها وزر فكذلك إذا وضعها في الحلال كان له أجر

حدثنا عبد الله بن محمد بن أسماء الضبعي حدثنا مهدي بن ميمون حدثنا واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الديلي عن أبي ذر أن ناسا من أصحاب النبي صلى الله عليه وسلم قالوا للنبي صلى الله عليه وسلم يا رسول الله ذهب أهل الدثور بالأجور يصلون كما نصلي ويصومون كما نصوم ويتصدقون بفضول أموالهم قال أو ليس قد جعل الله لكم ما تصدقون إن بكل تسبيحة صدقة وكل تكبيرة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وأمر بالمعروف صدقة ونهى عن منكر صدقة وفي بضع أحدكم صدقة قالوا يا رسول الله أيأتي أحدنا شهوته ويكون له فيها أجر قال أرأيتم لو وضعها في حرام أكان عليه فيها وزر فكذلك إذا وضعها في الحلال كان له أجر


003-إنه خلق كل إنسان من بني آدم على ستين وثلاث مائة مفصل فمن كبر الله وحمد الله وهلل الله وسبح الله واستغفر الله وعزل حجرا عن طريق الناس أو شوكة أو عظما

إنه خلق كل إنسان من بني آدم على ستين وثلاث مائة مفصل فمن كبر الله وحمد الله وهلل الله وسبح الله واستغفر الله وعزل حجرا عن طريق الناس أو شوكة أو عظما عن طريق الناس وأمر بمعروف أو نهى عن منكر عدد تلك الستين والثلاثمائة السلامي فإنه يمشى يومئذ وقد زحزح نفسه عن النار قال أبو توبة وربما قال يمسي

حدثنا حسن بن علي الحلواني حدثنا أبو توبة الربيع بن نافع حدثنا معاوية يعني بن سلام عن زيد أنه سمع أبا سلام يقول حدثني عبد الله بن فروخ أنه سمع عائشة تقول إن رسول الله صلى الله عليه وسلم قال إنه خلق كل إنسان من بني آدم على ستين وثلاث مائة مفصل فمن كبر الله وحمد الله وهلل الله وسبح الله واستغفر الله وعزل حجرا عن طريق الناس أو شوكة أو عظما عن طريق الناس وأمر بمعروف أو نهى عن منكر عدد تلك الستين والثلاثمائة السلامي فإنه يمشى يومئذ وقد زحزح نفسه عن النار قال أبو توبة وربما قال يمسي


004-بهذا الإسناد مثله غير أنه قال أو أمر بمعروف وقال فإنه يمسي يومئذ

بهذا الإسناد مثله غير أنه قال أو أمر بمعروف وقال فإنه يمسي يومئذ

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثني معاوية أخبرني أخي زيد بهذا الإسناد مثله غير أنه قال أو أمر بمعروف وقال فإنه يمسي يومئذ


005-خلق كل إنسان بنحو حديث معاوية عن زيد وقال فإنه يمشى يومئذ

خلق كل إنسان بنحو حديث معاوية عن زيد وقال فإنه يمشى يومئذ

وحدثني أبو بكر بن نافع العبدي حدثنا يحيى بن كثير حدثنا علي يعني بن المبارك حدثنا يحيى عن زيد بن سلام عن جده أبي سلام قال حدثني عبد الله بن فروخ أنه سمع عائشة تقول قال رسول الله صلى الله عليه وسلم خلق كل إنسان بنحو حديث معاوية عن زيد وقال فإنه يمشى يومئذ


006-على كل مسلم صدقة قيل أرأيت إن لم يجد قال يعتمل بيديه فينفع نفسه ويتصدق قال قيل أرأيت إن لم يستطع قال يعين ذا الحاجة الملهوف قال قيل له أرأيت إن لم

على كل مسلم صدقة قيل أرأيت إن لم يجد قال يعتمل بيديه فينفع نفسه ويتصدق قال قيل أرأيت إن لم يستطع قال يعين ذا الحاجة الملهوف قال قيل له أرأيت إن لم يستطع قال يأمر بالمعروف أو الخير قال أرأيت إن لم يفعل قال يمسك عن الشر فإنها صدقة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن شعبة عن سعيد بن أبي بردة عن أبيه عن جده عن النبي صلى الله عليه وسلم قال على كل مسلم صدقة قيل أرأيت إن لم يجد قال يعتمل بيديه فينفع نفسه ويتصدق قال قيل أرأيت إن لم يستطع قال يعين ذا الحاجة الملهوف قال قيل له أرأيت إن لم يستطع قال يأمر بالمعروف أو الخير قال أرأيت إن لم يفعل قال يمسك عن الشر فإنها صدقة


007-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة بهذا الإسناد


008-كل سلامي من الناس عليه صدقة كل يوم تطلع فيه الشمس قال تعدل بين الإثنين صدقة وتعين الرجل في دابته فتحمله عليها أو ترفع له عليها متاعه صدقة قال والكلمة

كل سلامي من الناس عليه صدقة كل يوم تطلع فيه الشمس قال تعدل بين الإثنين صدقة وتعين الرجل في دابته فتحمله عليها أو ترفع له عليها متاعه صدقة قال والكلمة الطيبة صدقة وكل خطوة تمشيها إلى الصلاة صدقة وتميط الأذى عن الطريق صدقة

وحدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كل سلامي من الناس عليه صدقة كل يوم تطلع فيه الشمس قال تعدل بين الإثنين صدقة وتعين الرجل في دابته فتحمله عليها أو ترفع له عليها متاعه صدقة قال والكلمة الطيبة صدقة وكل خطوة تمشيها إلى الصلاة صدقة وتميط الأذى عن الطريق صدقة


001-ما من يوم يصبح العباد فيه إلا ملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا ويقول الآخر اللهم أعط ممسكا تلفا

ما من يوم يصبح العباد فيه إلا ملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا ويقول الآخر اللهم أعط ممسكا تلفا

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد حدثني سليمان وهو بن بلال حدثني معاوية بن أبي مزرد عن سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من يوم يصبح العباد فيه إلا ملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا ويقول الآخر اللهم أعط ممسكا تلفا


001-تصدقوا فيوشك الرجل يمشي بصدقته فيقول الذي أعطيها لو جئتنا بها بالأمس قبلتها فأما الآن فلا حاجة لي بها فلا يجد من يقبلها

تصدقوا فيوشك الرجل يمشي بصدقته فيقول الذي أعطيها لو جئتنا بها بالأمس قبلتها فأما الآن فلا حاجة لي بها فلا يجد من يقبلها

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع حدثنا شعبة ح وحدثنا محمد بن المثنى واللفظ له حدثنا محمد بن جعفر حدثنا شعبة عن معبد بن خالد قال سمعت حارثة بن وهب يقول سمعت رسول الله صلى الله عليه وسلم يقول تصدقوا فيوشك الرجل يمشي بصدقته فيقول الذي أعطيها لو جئتنا بها بالأمس قبلتها فأما الآن فلا حاجة لي بها فلا يجد من يقبلها


002-ليأتين على الناس زمان يطوف الرجل فيه بالصدقة من الذهب ثم لا يجد أحدا يأخذها منه ويرى الرجل الواحد يتبعه أربعون امرأة يلذن به من قلة الرجال وكثرة

ليأتين على الناس زمان يطوف الرجل فيه بالصدقة من الذهب ثم لا يجد أحدا يأخذها منه ويرى الرجل الواحد يتبعه أربعون امرأة يلذن به من قلة الرجال وكثرة النساء وفي رواية بن براد وترى الرجل

وحدثنا عبد الله بن براد الأشعري وأبو كريب محمد بن العلاء قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال ليأتين على الناس زمان يطوف الرجل فيه بالصدقة من الذهب ثم لا يجد أحدا يأخذها منه ويرى الرجل الواحد يتبعه أربعون امرأة يلذن به من قلة الرجال وكثرة النساء وفي رواية بن براد وترى الرجل


003-لا تقوم الساعة حتى يكثر المال ويفيض حتى يخرج الرجل بزكاة ماله فلا يجد أحدا يقبلها منه وحتى تعود أرض العرب مروجا وأنهارا

لا تقوم الساعة حتى يكثر المال ويفيض حتى يخرج الرجل بزكاة ماله فلا يجد أحدا يقبلها منه وحتى تعود أرض العرب مروجا وأنهارا

وحدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يكثر المال ويفيض حتى يخرج الرجل بزكاة ماله فلا يجد أحدا يقبلها منه وحتى تعود أرض العرب مروجا وأنهارا


004-لا تقوم الساعة حتى يكثر فيكم المال فيفيض حتى يهم رب المال من يقبله منه صدقة ويدعى إليه الرجل فيقول لا أرب لي فيه

لا تقوم الساعة حتى يكثر فيكم المال فيفيض حتى يهم رب المال من يقبله منه صدقة ويدعى إليه الرجل فيقول لا أرب لي فيه

وحدثنا أبو الطاهر حدثنا بن وهب عن عمرو بن الحارث عن أبي يونس عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى يكثر فيكم المال فيفيض حتى يهم رب المال من يقبله منه صدقة ويدعى إليه الرجل فيقول لا أرب لي فيه


005-تقيءالأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة فيجيء القاتل فيقول في هذا قتلت ويجيء القاطع فيقول في هذا قطعت رحمي ويجيء السارق فيقول في هذا

تقيءالأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة فيجيء القاتل فيقول في هذا قتلت ويجيء القاطع فيقول في هذا قطعت رحمي ويجيء السارق فيقول في هذا قطعت يدي ثم يدعونه فلا يأخذون منه شيئا

وحدثنا واصل بن عبد الأعلى وأبو كريب ومحمد بن يزيد الرفاعي واللفظ لواصل قالوا حدثنا محمد بن فضيل عن أبيه عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تقيءالأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة فيجيء القاتل فيقول في هذا قتلت ويجيء القاطع فيقول في هذا قطعت رحمي ويجيء السارق فيقول في هذا قطعت يدي ثم يدعونه فلا يأخذون منه شيئا


001-ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل كما يربي أحدكم فلوه

ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل كما يربي أحدكم فلوه أو فصيله

وحدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن سعيد بن يسار أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل كما يربي أحدكم فلوه أو فصيله


002-لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه فيربيها كما يربي أحدكم فلوه أو قلوصه حتى تكون مثل الجبل أو أعظم

لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه فيربيها كما يربي أحدكم فلوه أو قلوصه حتى تكون مثل الجبل أو أعظم

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه فيربيها كما يربي أحدكم فلوه أو قلوصه حتى تكون مثل الجبل أو أعظم


003-بهذا الإسناد في حديث روح من الكسب الطيب فيضعها في حقها وفي حديث سليمان فيضعها في موضعها

بهذا الإسناد في حديث روح من الكسب الطيب فيضعها في حقها وفي حديث سليمان فيضعها في موضعها

وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح بن القاسم ح وحدثنيه أحمد بن عثمان الأودي حدثنا خالد بن مخلد حدثني سليمان يعني بن بلال كلاهما عن سهيل بهذا الإسناد في حديث روح من الكسب الطيب فيضعها في حقها وفي حديث سليمان فيضعها في موضعها


004-نحو حديث يعقوب عن سهيل

نحو حديث يعقوب عن سهيل

وحدثنيه أبو الطاهر أخبرنا عبد الله بن وهب أخبرني هشام بن سعد عن زيد بن أسلم عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم نحو حديث يعقوب عن سهيل


005-أيها الناس إن الله طيب لا يقبل إلا طيبا وإن الله أمر المؤمنين بما أمر به المرسلين فقال { يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون

أيها الناس إن الله طيب لا يقبل إلا طيبا وإن الله أمر المؤمنين بما أمر به المرسلين فقال { يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم } وقال { يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم } ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك

وحدثني أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا فضيل بن مرزوق حدثني عدي بن ثابت عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيها الناس إن الله طيب لا يقبل إلا طيبا وإن الله أمر المؤمنين بما أمر به المرسلين فقال " يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم " وقال " يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم " ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك


001-من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل

من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل

حدثنا عون بن سلام الكوفي حدثنا زهير بن معاوية الجعفي عن أبي إسحاق عن عبد الله بن معقل عن عدي بن حاتم قال سمعت النبي صلى الله عليه وسلم يقول من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل


002-ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا

ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا النار تلقاء وجهه فاتقوا النار ولو بشق تمرة زاد بن حجر قال الأعمش وحدثني عمرو بن مرة عن خيثمة مثله وزاد فيه ولو بكلمة طيبة وقال إسحاق قال الأعمش عن عمرو بن مرة عن خيثمة

حدثنا علي بن حجر السعدي وإسحاق بن إبراهيم وعلي بن خشرم قال بن حجر حدثنا وقال الآخران أخبرنا عيسى بن يونس حدثنا الأعمش عن خيثمة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا النار تلقاء وجهه فاتقوا النار ولو بشق تمرة زاد بن حجر قال الأعمش وحدثني عمرو بن مرة عن خيثمة مثله وزاد فيه ولو بكلمة طيبة وقال إسحاق قال الأعمش عن عمرو بن مرة عن خيثمة


003-ذكر رسول الله صلى الله عليه وسلم النار فأعرض وأشاح ثم قال اتقوا النار ثم أعرض وأشاح حتى ظننا أنه كأنما ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن

ذكر رسول الله صلى الله عليه وسلم النار فأعرض وأشاح ثم قال اتقوا النار ثم أعرض وأشاح حتى ظننا أنه كأنما ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة ولم يذكر أبو كريب كأنما وقال حدثنا أبو معاوية حدثنا الأعمش

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن عمرو بن مرة عن خيثمة عن عدي بن حاتم قال ذكر رسول الله صلى الله عليه وسلم النار فأعرض وأشاح ثم قال اتقوا النار ثم أعرض وأشاح حتى ظننا أنه كأنما ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة ولم يذكر أبو كريب كأنما وقال حدثنا أبو معاوية حدثنا الأعمش


004-أنه ذكر النار فتعوذ منها وأشاح بوجهه ثلاث مرار ثم قال اتقوا النار ولو بشق تمرة فإن لم تجدوا فبكلمة طيبة

أنه ذكر النار فتعوذ منها وأشاح بوجهه ثلاث مرار ثم قال اتقوا النار ولو بشق تمرة فإن لم تجدوا فبكلمة طيبة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن خيثمة عن عدي بن حاتم عن رسول الله صلى الله عليه وسلم أنه ذكر النار فتعوذ منها وأشاح بوجهه ثلاث مرار ثم قال اتقوا النار ولو بشق تمرة فإن لم تجدوا فبكلمة طيبة


005-كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال فجاءه قوم حفاة عراة مجتابي النمار أو العباء متقلدي السيوف عامتهم من مضر بل كلهم من مضر فتمعر

كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال فجاءه قوم حفاة عراة مجتابي النمار أو العباء متقلدي السيوف عامتهم من مضر بل كلهم من مضر فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى ثم خطب فقال { يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة } { إن الله كان عليكم رقيبا } والآية التي في الحشر { اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله } تصدق رجل من ديناره من درهمه من ثوبه من صاع بره من صاع تمره حتى قال ولو بشق تمرة قال فجاء رجل من الأنصار بصرة كادت كفه تعجز عنها بل قد عجزت قال ثم تتابع الناس حتى رأيت كومين من طعام وثياب حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبة فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فله أجرها وأجر من عمل بها بعده من غير أن ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده من غير أن ينقص من أوزارهم شيء

حدثني محمد بن المثنى العنزي أخبرنا محمد بن جعفر حدثنا شعبة عن عون بن أبي جحيفة عن المنذر بن جرير عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال فجاءه قوم حفاة عراة مجتابي النمار أو العباء متقلدي السيوف عامتهم من مضر بل كلهم من مضر فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى ثم خطب فقال " يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة " " إن الله كان عليكم رقيبا " والآية التي في الحشر " اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله " تصدق رجل من ديناره من درهمه من ثوبه من صاع بره من صاع تمره حتى قال ولو بشق تمرة قال فجاء رجل من الأنصار بصرة كادت كفه تعجز عنها بل قد عجزت قال ثم تتابع الناس حتى رأيت كومين من طعام وثياب حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبة فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فله أجرها وأجر من عمل بها بعده من غير أن ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده من غير أن ينقص من أوزارهم شيء


006-كنا عند رسول الله صلى الله عليه وسلم صدر النهار بمثل حديث بن جعفر وفي حديث بن معاذ من الزيادة قال ثم صلى الظهر ثم خطب

كنا عند رسول الله صلى الله عليه وسلم صدر النهار بمثل حديث بن جعفر وفي حديث بن معاذ من الزيادة قال ثم صلى الظهر ثم خطب

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي قالا جميعا حدثنا شعبة حدثني عون بن أبي جحيفة قال سمعت المنذر بن جرير عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم صدر النهار بمثل حديث بن جعفر وفي حديث بن معاذ من الزيادة قال ثم صلى الظهر ثم خطب


007-كنت جالسا عند النبي صلى الله عليه وسلم فأتاه قوم مجتابي النمار وساقوا الحديث بقصته وفيه فصلى الظهر ثم صعد منبرا صغيرا فحمد الله وأثنى عليه ثم قال أما

كنت جالسا عند النبي صلى الله عليه وسلم فأتاه قوم مجتابي النمار وساقوا الحديث بقصته وفيه فصلى الظهر ثم صعد منبرا صغيرا فحمد الله وأثنى عليه ثم قال أما بعد فإن الله أنزل في كتابه { يا أيها الناس اتقوا ربكم الآية

حدثني عبيد الله بن عمر القواريري وأبو كامل ومحمد بن عبد الملك الأموي قالوا حدثنا أبو عوانة عن عبد الملك بن عمير عن المنذر بن جرير عن أبيه قال كنت جالسا عند النبي صلى الله عليه وسلم فأتاه قوم مجتابي النمار وساقوا الحديث بقصته وفيه فصلى الظهر ثم صعد منبرا صغيرا فحمد الله وأثنى عليه ثم قال أما بعد فإن الله أنزل في كتابه { يا أيها الناس اتقوا ربكم الآية


008-جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فذكر بمعنى حديثهم

جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فذكر بمعنى حديثهم

وحدثني زهير بن حرب حدثنا جرير عن الأعمش عن موسى بن عبد الله بن يزيد وأبي الضحى عن عبد الرحمن بن هلال العبسي عن جرير بن عبد الله قال جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فذكر بمعنى حديثهم


001-أمرنا بالصدقة قال كنا نحامل قال فتصدق أبو عقيل بنصف صاع قال وجاء إنسان بشيء أكثر منه فقال المنافقون إن الله لغني عن صدقة هذا وما فعل هذا الآخر إلا

أمرنا بالصدقة قال كنا نحامل قال فتصدق أبو عقيل بنصف صاع قال وجاء إنسان بشيء أكثر منه فقال المنافقون إن الله لغني عن صدقة هذا وما فعل هذا الآخر إلا رياء فنزلت { الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم } ولم يلفظ بشر بالمطوعين

حدثني يحيى بن معين حدثنا غندر حدثنا شعبة ح وحدثنيه بشر بن خالد واللفظ له أخبرنا محمد يعني بن جعفر عن شعبة عن سليمان عن أبي وائل عن أبي مسعود قال أمرنا بالصدقة قال كنا نحامل قال فتصدق أبو عقيل بنصف صاع قال وجاء إنسان بشيء أكثر منه فقال المنافقون إن الله لغني عن صدقة هذا وما فعل هذا الآخر إلا رياء فنزلت " الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم " ولم يلفظ بشر بالمطوعين


002-بهذا الإسناد وفي حديث سعيد بن الربيع قال كنا نحامل على ظهورنا

بهذا الإسناد وفي حديث سعيد بن الربيع قال كنا نحامل على ظهورنا

وحدثنا محمد بن بشار حدثني سعيد بن الربيع ح وحدثنيه إسحاق بن منصور أخبرنا أبو داود كلاهما عن شعبة بهذا الإسناد وفي حديث سعيد بن الربيع قال كنا نحامل على ظهورنا


001-ألا رجل يمنح أهل بيت ناقة تغدو بعس وتروح بعس إن أجرها لعظيم

ألا رجل يمنح أهل بيت ناقة تغدو بعس وتروح بعس إن أجرها لعظيم

حدثنا زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به ألا رجل يمنح أهل بيت ناقة تغدو بعس وتروح بعس إن أجرها لعظيم


002-أنه نهى فذكر خصالا وقال من منح منيحة غدت بصدقة وراحت بصدقة صبوحها وغبوقها

أنه نهى فذكر خصالا وقال من منح منيحة غدت بصدقة وراحت بصدقة صبوحها وغبوقها

حدثني محمد بن أحمد بن أبي خلف حدثنا زكريا بن عدي أخبرنا عبيد الله بن عمرو عن زيد عن عدي بن ثابت عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى فذكر خصالا وقال من منح منيحة غدت بصدقة وراحت بصدقة صبوحها وغبوقها


001-مثل المنفق والمتصدق كمثل رجل عليه جبتان أو جنتان من لدن ثديهما إلى تراقيهما فإذا أراد المنفق وقال الآخر فإذا أراد المتصدق أن يتصدق سبغت عليه أو مرت

مثل المنفق والمتصدق كمثل رجل عليه جبتان أو جنتان من لدن ثديهما إلى تراقيهما فإذا أراد المنفق وقال الآخر فإذا أراد المتصدق أن يتصدق سبغت عليه أو مرت وإذا أراد البخيل أن ينفق قلصت عليه وأخذت كل حلقة موضعها حتى تجن بنانه وتعفو أثره قال فقال أبو هريرة فقال يوسعها فلا تتسع

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال عمرو وحدثنا سفيان بن عيينة قال وقال بن جريج عن الحسن بن مسلم عن طاوس عن أبي هريرة عن النبي صلى الله عليه وسلم قال مثل المنفق والمتصدق كمثل رجل عليه جبتان أو جنتان من لدن ثديهما إلى تراقيهما فإذا أراد المنفق وقال الآخر فإذا أراد المتصدق أن يتصدق سبغت عليه أو مرت وإذا أراد البخيل أن ينفق قلصت عليه وأخذت كل حلقة موضعها حتى تجن بنانه وتعفو أثره قال فقال أبو هريرة فقال يوسعها فلا تتسع


002-ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جنتان من حديد قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل المتصدق كلما تصدق

ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جنتان من حديد قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل المتصدق كلما تصدق بصدقة انبسطت عنه حتى تغشي أنامله وتعفو أثره وجعل البخيل كلما هم بصدقة قلصت وأخذت كل حلقة مكانها قال فأنا رأيت رسول الله صلى الله عليه وسلم يقول بإصبعه في جيبه فلو رأيته يوسعها ولا توسع

حدثني سليمان بن عبيد الله أبو أيوب الغيلاني حدثنا أبو عامر يعني العقدي حدثنا إبراهيم بن نافع عن الحسن بن مسلم عن طاوس عن أبي هريرة قال ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جنتان من حديد قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل المتصدق كلما تصدق بصدقة انبسطت عنه حتى تغشي أنامله وتعفو أثره وجعل البخيل كلما هم بصدقة قلصت وأخذت كل حلقة مكانها قال فأنا رأيت رسول الله صلى الله عليه وسلم يقول بإصبعه في جيبه فلو رأيته يوسعها ولا توسع


003-مثل البخيل والمتصدق مثل رجلين عليهما جنتان من حديد إذا هم المتصدق بصدقة اتسعت عليه حتى تعفي أثره وإذا هم البخيل بصدقة تقلصت عليه وانضمت يداه إلى

مثل البخيل والمتصدق مثل رجلين عليهما جنتان من حديد إذا هم المتصدق بصدقة اتسعت عليه حتى تعفي أثره وإذا هم البخيل بصدقة تقلصت عليه وانضمت يداه إلى تراقيه وانقبضت كل حلقة إلى صاحبتها قال فسمعت رسول الله صلى الله عليه وسلم يقول فيجهد أن يوسعها فلا يستطيع

وحدثنا أبو بكر بن أبي شيبة حدثنا أحمد بن إسحاق الحضرمي عن وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق مثل رجلين عليهما جنتان من حديد إذا هم المتصدق بصدقة اتسعت عليه حتى تعفي أثره وإذا هم البخيل بصدقة تقلصت عليه وانضمت يداه إلى تراقيه وانقبضت كل حلقة إلى صاحبتها قال فسمعت رسول الله صلى الله عليه وسلم يقول فيجهد أن يوسعها فلا يستطيع


001-قال رجل لأتصدقن الليلة بصدقة فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية قال اللهم لك الحمد على زانية لأتصدقن بصدقة فخرج

قال رجل لأتصدقن الليلة بصدقة فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية قال اللهم لك الحمد على زانية لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني فأصبحوا يتحدثون تصدق على غني قال اللهم لك الحمد على غني لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق فقال اللهم لك الحمد على زانية وعلى غني وعلى سارق فأتي فقيل له أما صدقتك فقد قبلت أما الزانية فلعلها تستعف بها عن زناها ولعل الغني يعتبر فينفق مما أعطاه الله ولعل السارق يستعف بها عن سرقته

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن موسى بن عقبة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال رجل لأتصدقن الليلة بصدقة فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية قال اللهم لك الحمد على زانية لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني فأصبحوا يتحدثون تصدق على غني قال اللهم لك الحمد على غني لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق فقال اللهم لك الحمد على زانية وعلى غني وعلى سارق فأتي فقيل له أما صدقتك فقد قبلت أما الزانية فلعلها تستعف بها عن زناها ولعل الغني يعتبر فينفق مما أعطاه الله ولعل السارق يستعف بها عن سرقته


001-إن الخازن المسلم الأمين الذي ينفذ وربما قال يعطى ما أمر به فيعطيه كاملا موفرا طيبة به نفسه فيدفعه إلى الذي أمر له به أحد المتصدقين

إن الخازن المسلم الأمين الذي ينفذ وربما قال يعطى ما أمر به فيعطيه كاملا موفرا طيبة به نفسه فيدفعه إلى الذي أمر له به أحد المتصدقين

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري وابن نمير وأبو كريب كلهم عن أبي أسامة قال أبو عامر حدثنا أبو أسامة حدثنا بريد عن جده أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن الخازن المسلم الأمين الذي ينفذ وربما قال يعطى ما أمر به فيعطيه كاملا موفرا طيبة به نفسه فيدفعه إلى الذي أمر له به أحد المتصدقين


002-إذا أنفقت المرأة من طعام بيتها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم أجر بعض شيئا

إذا أنفقت المرأة من طعام بيتها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم أجر بعض شيئا

حدثنا يحيى بن يحيى وزهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير قال يحيى أخبرنا جرير عن منصور عن شقيق عن مسروق عن عائشة قالت قال رسول الله صلى الله عليه وسلم إذا أنفقت المرأة من طعام بيتها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم أجر بعض شيئا


003-بهذا الإسناد وقال من طعام زوجها

بهذا الإسناد وقال من طعام زوجها

وحدثناه بن أبي عمر حدثنا فضيل بن عياض عن منصور بهذا الإسناد وقال من طعام زوجها


004-إذا أنفقت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينتقص من أجورهم شيئا

إذا أنفقت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينتقص من أجورهم شيئا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن الأعمش عن شقيق عن مسروق عن عائشة قالت قال رسول الله صلى الله عليه وسلم إذا أنفقت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينتقص من أجورهم شيئا


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه بن نمير حدثنا أبي وأبو معاوية عن الأعمش بهذا الإسناد نحوه


001-كنت مملوكا فسألت رسول الله صلى الله عليه وسلم أأتصدق من مال موالي بشيء قال نعم والأجر بينكما نصفان

كنت مملوكا فسألت رسول الله صلى الله عليه وسلم أأتصدق من مال موالي بشيء قال نعم والأجر بينكما نصفان

وحدثنا أبو بكر بن أبي شيبة وابن نمير وزهير بن حرب جميعا عن حفص بن غياث قال بن نمير حدثنا حفص عن محمد بن زيد عن عمير مولى أبي اللحم قال كنت مملوكا فسألت رسول الله صلى الله عليه وسلم أأتصدق من مال موالي بشيء قال نعم والأجر بينكما نصفان


002-أمرني مولاي أن أقدد لحما فجاءني مسكين فأطعمته منه فعلم بذلك مولاي فضربني فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فدعاه فقال لم ضربته فقال

أمرني مولاي أن أقدد لحما فجاءني مسكين فأطعمته منه فعلم بذلك مولاي فضربني فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فدعاه فقال لم ضربته فقال يعطي طعامي بغير أن آمره فقال الأجر بينكما

وحدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد يعني بن أبي عبيد قال سمعت عميرا مولى أبي اللحم قال أمرني مولاي أن أقدد لحما فجاءني مسكين فأطعمته منه فعلم بذلك مولاي فضربني فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فدعاه فقال لم ضربته فقال يعطي طعامي بغير أن آمره فقال الأجر بينكما


003-لا تصم المرأة وبعلها شاهد إلا بإذنه ولا تأذن في بيته وهو شاهد إلا بإذنه وما أنفقت من كسبه من غير أمره فإن نصف أجره له

لا تصم المرأة وبعلها شاهد إلا بإذنه ولا تأذن في بيته وهو شاهد إلا بإذنه وما أنفقت من كسبه من غير أمره فإن نصف أجره له

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تصم المرأة وبعلها شاهد إلا بإذنه ولا تأذن في بيته وهو شاهد إلا بإذنه وما أنفقت من كسبه من غير أمره فإن نصف أجره له


001-من أنفق زوجين في سبيل الله نودي في الجنة يا عبد الله هذا خير فمن كان من أهل الصلاة دعي من باب الصلاة ومن كان من أهل الجهاد دعي من باب الجهاد ومن كان

من أنفق زوجين في سبيل الله نودي في الجنة يا عبد الله هذا خير فمن كان من أهل الصلاة دعي من باب الصلاة ومن كان من أهل الجهاد دعي من باب الجهاد ومن كان من أهل الصدقة دعي من باب الصدقة ومن كان من أهل الصيام دعي من باب الريان قال أبو بكر الصديق يا رسول الله ما على أحد يدعى من تلك الأبواب من ضرورة فهل يدعى أحد من تلك الأبواب كلها قال رسول الله صلى الله عليه وسلم نعم وأرجو أن تكون منهم

حدثني أبو الطاهر وحرملة بن يحيى التجيبي واللفظ لأبي الطاهر قالا حدثنا بن وهب أخبرني يونس عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أنفق زوجين في سبيل الله نودي في الجنة يا عبد الله هذا خير فمن كان من أهل الصلاة دعي من باب الصلاة ومن كان من أهل الجهاد دعي من باب الجهاد ومن كان من أهل الصدقة دعي من باب الصدقة ومن كان من أهل الصيام دعي من باب الريان قال أبو بكر الصديق يا رسول الله ما على أحد يدعى من تلك الأبواب من ضرورة فهل يدعى أحد من تلك الأبواب كلها قال رسول الله صلى الله عليه وسلم نعم وأرجو أن تكون منهم


002-بإسناد يونس ومعنى حديثه

بإسناد يونس ومعنى حديثه

حدثني عمرو الناقد والحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بإسناد يونس ومعنى حديثه


003-من أنفق زوجين في سبيل الله دعاه خزنة الجنة كل خزنة باب أي فل هلم فقال أبو بكر يا رسول الله ذلك الذي لا توى عليه قال رسول الله صلى الله عليه وسلم إني

من أنفق زوجين في سبيل الله دعاه خزنة الجنة كل خزنة باب أي فل هلم فقال أبو بكر يا رسول الله ذلك الذي لا توى عليه قال رسول الله صلى الله عليه وسلم إني لأرجو أن تكون منهم

وحدثني محمد بن رافع حدثنا محمد بن عبد الله بن الزبير حدثنا شيبان ح وحدثني محمد بن حاتم واللفظ له حدثنا شبابة حدثني شيبان بن عبد الرحمن عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من أنفق زوجين في سبيل الله دعاه خزنة الجنة كل خزنة باب أي فل هلم فقال أبو بكر يا رسول الله ذلك الذي لا توى عليه قال رسول الله صلى الله عليه وسلم إني لأرجو أن تكون منهم


004-من أصبح منكم اليوم صائما قال أبو بكر رضي الله عنه أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر رضي الله عنه أنا قال فمن أطعم منكم اليوم مسكينا قال

من أصبح منكم اليوم صائما قال أبو بكر رضي الله عنه أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر رضي الله عنه أنا قال فمن أطعم منكم اليوم مسكينا قال أبو بكر رضي الله عنه أنا قال فمن عاد منكم اليوم مريضا قال أبو بكر رضي الله عنه أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في أمرىء إلا دخل الجنة

حدثنا بن أبي عمر حدثنا مروان يعني الفزاري عن يزيد وهو بن كيسان عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أصبح منكم اليوم صائما قال أبو بكر رضي الله عنه أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر رضي الله عنه أنا قال فمن أطعم منكم اليوم مسكينا قال أبو بكر رضي الله عنه أنا قال فمن عاد منكم اليوم مريضا قال أبو بكر رضي الله عنه أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في أمرىء إلا دخل الجنة


001-أنفقي أو انضحي أو انفحي ولا تحصي فيحصي الله عليك

أنفقي أو انضحي أو انفحي ولا تحصي فيحصي الله عليك

حدثنا أبو بكر بن أبي شيبة حدثنا حفص يعني بن غياث عن هشام عن فاطمة بنت المنذر عن أسماء بنت أبي بكر رضي الله عنها قالت قال لي رسول الله صلى الله عليه وسلم أنفقي أو انضحي أو انفحي ولا تحصي فيحصي الله عليك


002-انفحي أو انضحي أو أنفقي ولا تحصي فيحصي الله عليك ولا توعي فيوعي الله عليك

انفحي أو انضحي أو أنفقي ولا تحصي فيحصي الله عليك ولا توعي فيوعي الله عليك

وحدثنا عمرو الناقد وزهير بن حرب وإسحاق بن إبراهيم جميعا عن أبي معاوية قال زهير حدثنا محمد بن خازم حدثنا هشام بن عروة عن عباد بن حمزة وعن فاطمة بنت المنذر عن أسماء قالت قال رسول الله صلى الله عليه وسلم انفحي أو انضحي أو أنفقي ولا تحصي فيحصي الله عليك ولا توعي فيوعي الله عليك


003-نحو حديثهم

نحو حديثهم

وحدثنا بن نمير حدثنا محمد بن بشر حدثنا هشام عن عباد بن حمزة عن أسماء أن النبي صلى الله عليه وسلم قال لها نحو حديثهم


004-يا نبي الله ليس لي شيء إلا ما أدخل علي الزبير فهل علي جناح أن أرضخ مما يدخل علي فقال ارضخي ما استطعت ولا توعي فيوعي الله عليك

يا نبي الله ليس لي شيء إلا ما أدخل علي الزبير فهل علي جناح أن أرضخ مما يدخل علي فقال ارضخي ما استطعت ولا توعي فيوعي الله عليك

وحدثني محمد بن حاتم وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني بن أبي مليكة أن عباد بن عبد الله بن الزبير أخبره عن أسماء بنت أبي بكر أنها جاءت النبي صلى الله عليه وسلم فقالت يا نبي الله ليس لي شيء إلا ما أدخل علي الزبير فهل علي جناح أن أرضخ مما يدخل علي فقال ارضخي ما استطعت ولا توعي فيوعي الله عليك


001-أن رسول الله صلى الله عليه وسلم كان يقول يا نساء المسلمات لا تحقرن جارة لجارتها ولو فرسن شاة

أن رسول الله صلى الله عليه وسلم كان يقول يا نساء المسلمات لا تحقرن جارة لجارتها ولو فرسن شاة

حدثنا يحيى بن يحيى أخبرنا الليث بن سعد ح وحدثنا قتيبة بن سعيد حدثنا الليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول يا نساء المسلمات لا تحقرن جارة لجارتها ولو فرسن شاة


001-سبعة يظلهم الله في ظله يوم لا ظل إلا ظله الإمام العادل وشاب نشأ بعبادة الله ورجل قلبه معلق في المساجد ورجلان تحابا في الله اجتمعا عليه وتفرقا عليه

سبعة يظلهم الله في ظله يوم لا ظل إلا ظله الإمام العادل وشاب نشأ بعبادة الله ورجل قلبه معلق في المساجد ورجلان تحابا في الله اجتمعا عليه وتفرقا عليه ورجل دعته امرأة ذات منصب وجمال فقال إني أخاف الله ورجل تصدق بصدقة فأخفاها حتى لا تعلم يمينه ما تنفق شماله ورجل ذكر الله خاليا ففاضت عيناه

حدثني زهير بن حرب ومحمد بن المثنى جميعا عن يحيى القطان قال زهير حدثنا يحيى بن سعيد عن عبيد الله أخبرني خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم قال سبعة يظلهم الله في ظله يوم لا ظل إلا ظله الإمام العادل وشاب نشأ بعبادة الله ورجل قلبه معلق في المساجد ورجلان تحابا في الله اجتمعا عليه وتفرقا عليه ورجل دعته امرأة ذات منصب وجمال فقال إني أخاف الله ورجل تصدق بصدقة فأخفاها حتى لا تعلم يمينه ما تنفق شماله ورجل ذكر الله خاليا ففاضت عيناه


002-بمثل حديث عبيد الله وقال ورجل معلق بالمسجد إذا خرج منه حتى يعود إليه

بمثل حديث عبيد الله وقال ورجل معلق بالمسجد إذا خرج منه حتى يعود إليه

وحدثنا يحيى بن يحيى قال قرأت على مالك عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي سعيد الخدري أو عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم بمثل حديث عبيد الله وقال ورجل معلق بالمسجد إذا خرج منه حتى يعود إليه


001-أتى رسول الله صلى الله عليه وسلم رجل فقال يا رسول الله أي الصدقة أعظم فقال أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل الغنى ولا تمهل حتى إذا بلغت

أتى رسول الله صلى الله عليه وسلم رجل فقال يا رسول الله أي الصدقة أعظم فقال أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل الغنى ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا ألا وقد كان لفلان

حدثنا زهير بن حرب حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال أتى رسول الله صلى الله عليه وسلم رجل فقال يا رسول الله أي الصدقة أعظم فقال أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل الغنى ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا ألا وقد كان لفلان


002-يا رسول الله أي الصدقة أعظم أجرا فقال أما وأبيك لتنبأنه أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل البقاء ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا

يا رسول الله أي الصدقة أعظم أجرا فقال أما وأبيك لتنبأنه أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل البقاء ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا وقد كان لفلان

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا بن فضيل عن عمارة عن أبي زرعة عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله أي الصدقة أعظم أجرا فقال أما وأبيك لتنبأنه أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل البقاء ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا وقد كان لفلان


003-أي الصدقة أفضل

أي الصدقة أفضل

حدثنا أبو كامل الجحدري حدثنا عبد الواحد حدثنا عمارة بن القعقاع بهذا الإسناد نحو حديث جرير غير أنه قال أي الصدقة أفضل


001-اليد العليا خير من اليد السفلى واليد العليا المنفقة والسفلى السائلة

اليد العليا خير من اليد السفلى واليد العليا المنفقة والسفلى السائلة

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال وهو على المنبر وهو يذكر الصدقة والتعفف عن المسألة اليد العليا خير من اليد السفلى واليد العليا المنفقة والسفلى السائلة


002-أفضل الصدقة أو خير الصدقة عن ظهر غنى واليد العليا خير من اليد السفلى وابدأ بمن تعول

أفضل الصدقة أو خير الصدقة عن ظهر غنى واليد العليا خير من اليد السفلى وابدأ بمن تعول

حدثنا محمد بن بشار ومحمد بن حاتم وأحمد بن عبدة جميعا عن يحيى القطان قال بن بشار حدثنا يحيى حدثنا عمرو بن عثمان قال سمعت موسى بن طلحة يحدث أن حكيم بن حزام حدثه أن رسول الله صلى الله عليه وسلم قال أفضل الصدقة أو خير الصدقة عن ظهر غنى واليد العليا خير من اليد السفلى وابدأ بمن تعول


003-سألت النبي صلى الله عليه وسلم فأعطاني ثم سألته فأعطاني ثم سألته فأعطاني ثم قال إن هذا المال خضرة حلوة فمن أخذه بطيب نفس بورك له فيه ومن أخذه بإشراف

سألت النبي صلى الله عليه وسلم فأعطاني ثم سألته فأعطاني ثم سألته فأعطاني ثم قال إن هذا المال خضرة حلوة فمن أخذه بطيب نفس بورك له فيه ومن أخذه بإشراف نفس لم يبارك له فيه وكان كالذي يأكل ولا يشبع واليد العليا خير من اليد السفلى

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان عن الزهري عن عروة بن الزبير وسعيد عن حكيم بن حزام قال سألت النبي صلى الله عليه وسلم فأعطاني ثم سألته فأعطاني ثم سألته فأعطاني ثم قال إن هذا المال خضرة حلوة فمن أخذه بطيب نفس بورك له فيه ومن أخذه بإشراف نفس لم يبارك له فيه وكان كالذي يأكل ولا يشبع واليد العليا خير من اليد السفلى


004-يا بن آدم إنك أن تبذل الفضل خير لك وأن تمسكه شر لك ولا تلام على كفاف وابدأ بمن تعول واليد العليا خير من اليد السفلى

يا بن آدم إنك أن تبذل الفضل خير لك وأن تمسكه شر لك ولا تلام على كفاف وابدأ بمن تعول واليد العليا خير من اليد السفلى

حدثنا نصر بن علي الجهضمي وزهير بن حرب وعبد بن حميد قالوا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا شداد قال سمعت أبا أمامة قال قال رسول الله صلى الله عليه وسلم يا بن آدم إنك أن تبذل الفضل خير لك وأن تمسكه شر لك ولا تلام على كفاف وابدأ بمن تعول واليد العليا خير من اليد السفلى


001-من يرد الله به خيرا يفقهه في الدين وسمعت رسول الله صلى الله عليه وسلم يقول إنما أنا خازن فمن أعطيته عن طيب نفس فيبارك له فيه ومن أعطيته عن مسألة وشره

من يرد الله به خيرا يفقهه في الدين وسمعت رسول الله صلى الله عليه وسلم يقول إنما أنا خازن فمن أعطيته عن طيب نفس فيبارك له فيه ومن أعطيته عن مسألة وشره كان كالذي يأكل ولا يشبع

حدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب أخبرني معاوية بن صالح حدثني ربيعة بن يزيد الدمشقي عن عبد الله بن عامر اليحصبي قال سمعت معاوية يقول إياكم وأحاديث إلا حديثا كان في عهد عمر فإن عمر كان يخيف الناس في الله سمعت رسول الله صلى الله عليه وسلم وهو يقول من يرد الله به خيرا يفقهه في الدين وسمعت رسول الله صلى الله عليه وسلم يقول إنما أنا خازن فمن أعطيته عن طيب نفس فيبارك له فيه ومن أعطيته عن مسألة وشره كان كالذي يأكل ولا يشبع


002-لا تلحفوا في المسألة فوالله لا يسألني أحد منكم شيئا فتخرج له مسألته مني شيئا وأنا له كاره فيبارك له فيما أعطيته

لا تلحفوا في المسألة فوالله لا يسألني أحد منكم شيئا فتخرج له مسألته مني شيئا وأنا له كاره فيبارك له فيما أعطيته

حدثنا محمد بن عبد الله بن نمير حدثنا سفيان عن عمرو عن وهب بن منبه عن أخيه همام عن معاوية قال قال رسول الله صلى الله عليه وسلم لا تلحفوا في المسألة فوالله لا يسألني أحد منكم شيئا فتخرج له مسألته مني شيئا وأنا له كاره فيبارك له فيما أعطيته


003-فذكر مثله

فذكر مثله

حدثنا بن أبي عمر المكي حدثنا سفيان عن عمرو بن دينار حدثني وهب بن منبه ودخلت عليه في داره بصنعاء فأطعمني من جوزة في داره عن أخيه قال سمعت معاوية بن أبي سفيان يقول سمعت رسول الله صلى الله عليه وسلم يقول فذكر مثله


004-من يرد الله به خيرا يفقهه في الدين وإنما أنا قاسم ويعطي الله

من يرد الله به خيرا يفقهه في الدين وإنما أنا قاسم ويعطي الله

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني حميد بن عبد الرحمن بن عوف قال سمعت معاوية بن أبي سفيان وهو يخطب يقول إني سمعت رسول الله صلى الله عليه وسلم يقول من يرد الله به خيرا يفقهه في الدين وإنما أنا قاسم ويعطي الله


001-ليس المسكين بهذا الطواف الذي يطوف على الناس فترده اللقمة واللقمتان والتمرة والتمرتان قالوا فما المسكين يا رسول الله قال الذي لا يجد غنى يغنيه ولا

ليس المسكين بهذا الطواف الذي يطوف على الناس فترده اللقمة واللقمتان والتمرة والتمرتان قالوا فما المسكين يا رسول الله قال الذي لا يجد غنى يغنيه ولا يفطن له فيتصدق عليه ولا يسأل الناس شيئا

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس المسكين بهذا الطواف الذي يطوف على الناس فترده اللقمة واللقمتان والتمرة والتمرتان قالوا فما المسكين يا رسول الله قال الذي لا يجد غنى يغنيه ولا يفطن له فيتصدق عليه ولا يسأل الناس شيئا


002-ليس المسكين بالذي ترده التمرة والتمرتان ولا اللقمة واللقمتان إنما المسكين المتعفف اقرؤا إن شئتم { لا يسألون الناس إلحافا

ليس المسكين بالذي ترده التمرة والتمرتان ولا اللقمة واللقمتان إنما المسكين المتعفف اقرؤا إن شئتم { لا يسألون الناس إلحافا

حدثنا يحيى بن أيوب وقتيبة بن سعيد قال بن أيوب حدثنا إسماعيل وهو بن جعفر أخبرني شريك عن عطاء بن يسار مولى ميمونة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس المسكين بالذي ترده التمرة والتمرتان ولا اللقمة واللقمتان إنما المسكين المتعفف اقرؤا إن شئتم { لا يسألون الناس إلحافا


003-بمثل حديث إسماعيل

بمثل حديث إسماعيل

وحدثنيه أبو بكر بن إسحاق حدثنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني شريك أخبرني عطاء بن يسار وعبد الرحمن بن أبي عمرة أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثل حديث إسماعيل


001-لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم

لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن معمر عن عبد الله بن مسلم أخي الزهري عن حمزة بن عبد الله عن أبيه أن النبي صلى الله عليه وسلم قال لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم


002-بهذا الإسناد مثله ولم يذكر مزعة

بهذا الإسناد مثله ولم يذكر مزعة

وحدثني عمرو الناقد حدثني إسماعيل بن إبراهيم أخبرنا معمر عن أخي الزهري بهذا الإسناد مثله ولم يذكر مزعة


003-ما يزال الرجل يسأل الناس حتى يأتي يوم القيامة وليس في وجهه مزعة لحم

ما يزال الرجل يسأل الناس حتى يأتي يوم القيامة وليس في وجهه مزعة لحم

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني الليث عن عبيد الله بن أبي جعفر عن حمزة بن عبد الله بن عمر أنه سمع أباه يقول قال رسول الله صلى الله عليه وسلم ما يزال الرجل يسأل الناس حتى يأتي يوم القيامة وليس في وجهه مزعة لحم


004-من سأل الناس أموالهم تكثرا فإنما يسأل جمرا فليستقل أو ليستكثر

من سأل الناس أموالهم تكثرا فإنما يسأل جمرا فليستقل أو ليستكثر

حدثنا أبو كريب وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من سأل الناس أموالهم تكثرا فإنما يسأل جمرا فليستقل أو ليستكثر


005-لأن يغدو أحدكم فيحطب على ظهره فيتصدق به ويستغني به من الناس خير له من أن يسأل رجلا أعطاه أو منعه ذلك فإن اليد العليا أفضل من اليد السفلى وابدأ بمن

لأن يغدو أحدكم فيحطب على ظهره فيتصدق به ويستغني به من الناس خير له من أن يسأل رجلا أعطاه أو منعه ذلك فإن اليد العليا أفضل من اليد السفلى وابدأ بمن تعول

حدثني هناد بن السري حدثنا أبو الأحوص عن بيان أبي بشر عن قيس بن أبي حازم عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لأن يغدو أحدكم فيحطب على ظهره فيتصدق به ويستغني به من الناس خير له من أن يسأل رجلا أعطاه أو منعه ذلك فإن اليد العليا أفضل من اليد السفلى وابدأ بمن تعول


006-لأن يغدو أحدكم فيحطب على ظهره فيبيعه ثم ذكر بمثل حديث بيان

لأن يغدو أحدكم فيحطب على ظهره فيبيعه ثم ذكر بمثل حديث بيان

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن إسماعيل حدثني قيس بن أبي حازم قال أتينا أبا هريرة فقال قال النبي صلى الله عليه وسلم والله لأن يغدو أحدكم فيحطب على ظهره فيبيعه ثم ذكر بمثل حديث بيان


007-لأن يحتزم أحدكم حزمة من حطب فيحملها على ظهره فيبيعها خير له من أن يسأل رجلا يعطيه أو يمنعه

لأن يحتزم أحدكم حزمة من حطب فيحملها على ظهره فيبيعها خير له من أن يسأل رجلا يعطيه أو يمنعه

حدثني أبو الطاهر ويونس بن عبد الأعلى قالا حدثنا بن وهب أخبرني عمرو الحارث عن بن شهاب عن أبي عبيد مولى عبد الرحمن بن عوف أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لأن يحتزم أحدكم حزمة من حطب فيحملها على ظهره فيبيعها خير له من أن يسأل رجلا يعطيه أو يمنعه


008-قال كنا عند رسول الله صلى الله عليه وسلم تسعة أو ثمانية أو سبعة فقال ألا تبايعون رسول الله وكنا حديث عهد ببيعة فقلنا قد بايعناك يا رسول الله ثم قال

قال كنا عند رسول الله صلى الله عليه وسلم تسعة أو ثمانية أو سبعة فقال ألا تبايعون رسول الله وكنا حديث عهد ببيعة فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله قال فبسطنا أيدينا وقلنا قد بايعناك يا رسول الله فعلام نبايعك قال على أن تعبدوا الله ولا تشركوا به شيئا والصلوات الخمس وتطيعوا وأسر كلمة خفية ولا تسألوا الناس شيئا فلقد رأيت بعض أولئك النفر يسقط سوط أحدهم فما يسأل أحدا يناوله إياه

حدثني عبد الله بن عبد الرحمن الدارمي وسلمة بن شبيب قال سلمة حدثنا وقال الدارمي أخبرنا مروان وهو بن محمد الدمشقي حدثنا سعيد وهو بن عبد العزيز عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي مسلم الخولاني قال حدثني الحبيب الأمين أما هو فحبيب إلي وأما هو عندي فأمين عوف بن مالك الأشجعي قال كنا عند رسول الله صلى الله عليه وسلم تسعة أو ثمانية أو سبعة فقال ألا تبايعون رسول الله وكنا حديث عهد ببيعة فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله قال فبسطنا أيدينا وقلنا قد بايعناك يا رسول الله فعلام نبايعك قال على أن تعبدوا الله ولا تشركوا به شيئا والصلوات الخمس وتطيعوا وأسر كلمة خفية ولا تسألوا الناس شيئا فلقد رأيت بعض أولئك النفر يسقط سوط أحدهم فما يسأل أحدا يناوله إياه


001-تحملت حمالة فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها قال ثم قال يا قبيصة إن المسألة لا تحل إلا لأحد

تحملت حمالة فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها قال ثم قال يا قبيصة إن المسألة لا تحل إلا لأحد ثلاثة رجل تحمل حمالة فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش ورجل أصابته فاقة حتى يقوم ثلاثة من ذوى الحجا من قومه لقد أصابت فلانا فاقة فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش فما سواهن من المسألة يا قبيصة سحتا يأكلها صاحبها سحتا

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن حماد بن زيد قال يحيى أخبرنا حماد بن زيد عن هارون بن رياب حدثني كنانة بن نعيم العدوي عن قبيصة بن مخارق الهلالي قال تحملت حمالة فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها قال ثم قال يا قبيصة إن المسألة لا تحل إلا لأحد ثلاثة رجل تحمل حمالة فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش ورجل أصابته فاقة حتى يقوم ثلاثة من ذوى الحجا من قومه لقد أصابت فلانا فاقة فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش فما سواهن من المسألة يا قبيصة سحتا يأكلها صاحبها سحتا


001-قد كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول أعطه أفقر إليه مني حتى أعطاني مرة مالا فقلت أعطه أفقر إليه مني فقال رسول الله صلى الله عليه

قد كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول أعطه أفقر إليه مني حتى أعطاني مرة مالا فقلت أعطه أفقر إليه مني فقال رسول الله صلى الله عليه وسلم خذه وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك

وحدثنا هارون بن معروف حدثنا عبد الله بن وهب ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله بن عمر عن أبيه قال سمعت عمر بن الخطاب رضي الله عنه يقول قد كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول أعطه أفقر إليه مني حتى أعطاني مرة مالا فقلت أعطه أفقر إليه مني فقال رسول الله صلى الله عليه وسلم خذه وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك


002-أن رسول الله صلى الله عليه وسلم كان يعطي عمر بن الخطاب رضي الله عنه العطاء فيقول له عمر أعطه يا رسول الله أفقر إليه مني فقال له رسول الله صلى الله

أن رسول الله صلى الله عليه وسلم كان يعطي عمر بن الخطاب رضي الله عنه العطاء فيقول له عمر أعطه يا رسول الله أفقر إليه مني فقال له رسول الله صلى الله عليه وسلم خذه فتموله أو تصدق به وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك قال سالم فمن أجل ذلك كان بن عمر لا يسأل أحدا شيئا ولا يرد شيئا أعطيه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم كان يعطي عمر بن الخطاب رضي الله عنه العطاء فيقول له عمر أعطه يا رسول الله أفقر إليه مني فقال له رسول الله صلى الله عليه وسلم خذه فتموله أو تصدق به وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك قال سالم فمن أجل ذلك كان بن عمر لا يسأل أحدا شيئا ولا يرد شيئا أعطيه


003-وحدثني أبو الطاهر أخبرنا بن وهب قال عمرو وحدثني بن شهاب بمثل ذلك عن السائب بن يزيد عن عبد الله بن السعدي عن عمر بن الخطاب رضي الله عنه عن رسول الله

وحدثني أبو الطاهر أخبرنا بن وهب قال عمرو وحدثني بن شهاب بمثل ذلك عن السائب بن يزيد عن عبد الله بن السعدي عن عمر بن الخطاب رضي الله عنه عن رسول الله صلى الله عليه وسلم

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


004-استعملني عمر بن الخطاب رضي الله عنه على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة فقلت إنما عملت لله وأجري على الله فقال خذ ما أعطيت فإني عملت

استعملني عمر بن الخطاب رضي الله عنه على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة فقلت إنما عملت لله وأجري على الله فقال خذ ما أعطيت فإني عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم إذا أعطيت شيئا من غير أن تسأل فكل وتصدق

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن بن الساعدي المالكي أنه قال استعملني عمر بن الخطاب رضي الله عنه على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة فقلت إنما عملت لله وأجري على الله فقال خذ ما أعطيت فإني عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم إذا أعطيت شيئا من غير أن تسأل فكل وتصدق


005-استعملني عمر بن الخطاب رضي الله عنه على الصدقة بمثل حديث الليث

استعملني عمر بن الخطاب رضي الله عنه على الصدقة بمثل حديث الليث

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج عن بسر بن سعيد عن بن السعدي أنه قال استعملني عمر بن الخطاب رضي الله عنه على الصدقة بمثل حديث الليث


001-قلب الشيخ شاب على حب اثنتين حب العيش والمال

قلب الشيخ شاب على حب اثنتين حب العيش والمال

حدثنا زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلع به النبي صلى الله عليه وسلم قال قلب الشيخ شاب على حب اثنتين حب العيش والمال


002-قلب الشيخ شاب على حب اثنتين طول الحياة وحب المال

قلب الشيخ شاب على حب اثنتين طول الحياة وحب المال

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب عن يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قلب الشيخ شاب على حب اثنتين طول الحياة وحب المال


003-يهرم بن آدم وتشب منه اثنتان الحرص على المال والحرص على العمر

يهرم بن آدم وتشب منه اثنتان الحرص على المال والحرص على العمر

وحدثني يحيى بن يحيى وسعيد بن منصور وقتيبة بن سعيد كلهم عن أبي عوانة قال يحيى أخبرنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم يهرم بن آدم وتشب منه اثنتان الحرص على المال والحرص على العمر


004-بمثله

بمثله

وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم قال بمثله


005-بنحوه

بنحوه

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم بنحوه


001-لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب ويتوب الله على من تاب

لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب ويتوب الله على من تاب

حدثنا يحيى بن يحيى وسعيد بن منصور وقتيبة بن سعيد قال يحيى أخبرنا وقال الآخران حدثنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب ويتوب الله على من تاب


002-بمثل حديث أبي عوانة

بمثل حديث أبي عوانة

وحدثنا بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول فلا أدري أشيء أنزل أم شيء كان يقوله بمثل حديث أبي عوانة


003-لو كان لابن آدم واد من ذهب أحب أن له واديا آخر ولن يملأ فاه إلا التراب والله يتوب على من تاب

لو كان لابن آدم واد من ذهب أحب أن له واديا آخر ولن يملأ فاه إلا التراب والله يتوب على من تاب

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال لو كان لابن آدم واد من ذهب أحب أن له واديا آخر ولن يملأ فاه إلا التراب والله يتوب على من تاب


004-لو أن لابن آدم ملء واد مالا لأحب أن يكون إليه مثله ولا يملأ نفس بن آدم إلا التراب والله يتوب على من تاب قال بن عباس فلا أدري أمن القرآن هو أم لا وفي

لو أن لابن آدم ملء واد مالا لأحب أن يكون إليه مثله ولا يملأ نفس بن آدم إلا التراب والله يتوب على من تاب قال بن عباس فلا أدري أمن القرآن هو أم لا وفي رواية زهير قال فلا أدري أمن القرآن لم يذكر بن عباس

وحدثني زهير بن حرب وهارون بن عبد الله قالا حدثنا حجاج بن محمد عن بن جريج قال سمعت عطاء يقول سمعت بن عباس يقول سمعت رسول الله صلى الله عليه وسلم يقول لو أن لابن آدم ملء واد مالا لأحب أن يكون إليه مثله ولا يملأ نفس بن آدم إلا التراب والله يتوب على من تاب قال بن عباس فلا أدري أمن القرآن هو أم لا وفي رواية زهير قال فلا أدري أمن القرآن لم يذكر بن عباس


005-بعث أبو موسى الأشعري إلى قراء أهل البصرة فدخل عليه ثلاثمائة رجل قد قرؤوا القرآن فقال أنتم خيار أهل البصرة وقراؤهم فأتلوه ولا يطولن عليكم الأمد فتقسو

بعث أبو موسى الأشعري إلى قراء أهل البصرة فدخل عليه ثلاثمائة رجل قد قرؤوا القرآن فقال أنتم خيار أهل البصرة وقراؤهم فأتلوه ولا يطولن عليكم الأمد فتقسو قلوبكم كما قست قلوب من كان قبلكم وإنا كنا نقرأ سورة كنا نشبهها في الطول والشدة ببراءة فأنسيتها غير أني قد حفظت منها لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب وكنا نقرأ سورة كنا نشبهها بإحدى المسبحات فأنسيتها غير أني حفظت منها يا أيها الذين آمنوا لم تقولون ما لا تفعلون فتكتب شهادة في أعناقكم فتسألون عنها يوم القيامة

حدثني سويد بن سعيد حدثنا علي بن مسهر عن داود عن أبي حرب بن أبي الأسود عن أبيه قال بعث أبو موسى الأشعري إلى قراء أهل البصرة فدخل عليه ثلاثمائة رجل قد قرؤوا القرآن فقال أنتم خيار أهل البصرة وقراؤهم فأتلوه ولا يطولن عليكم الأمد فتقسو قلوبكم كما قست قلوب من كان قبلكم وإنا كنا نقرأ سورة كنا نشبهها في الطول والشدة ببراءة فأنسيتها غير أني قد حفظت منها لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب وكنا نقرأ سورة كنا نشبهها بإحدى المسبحات فأنسيتها غير أني حفظت منها يا أيها الذين آمنوا لم تقولون ما لا تفعلون فتكتب شهادة في أعناقكم فتسألون عنها يوم القيامة


001-ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس

ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس

حدثنا زهير بن حرب وابن نمير قالا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس


001-قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال رجل يا رسول الله أيأتي

قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال رجل يا رسول الله أيأتي الخير بالشر فصمت رسول الله صلى الله عليه وسلم ساعة ثم قال كيف قلت قال قلت يا رسول الله أيأتي الخير بالشر فقال له رسول الله صلى الله عليه وسلم إن الخير لا يأتي إلا بخير أو خير هو إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتلأت خاصرتاها استقبلت الشمس ثلطت أو بالت ثم اجترت فعادت فأكلت فمن يأخذ مالا بحقه يبارك له فيه ومن يأخذ مالا بغير حقه فمثله كمثل الذي يأكل ولا يشبع

وحدثنا يحيى بن يحيى أخبرنا الليث بن سعد ح وحدثنا قتيبة بن سعيد وتقاربا في اللفظ قال حدثنا ليث عن سعيد بن أبي سعيد المقبري عن عياض بن عبد الله بن سعد أنه سمع أبا سعيد الخدري يقول قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال رجل يا رسول الله أيأتي الخير بالشر فصمت رسول الله صلى الله عليه وسلم ساعة ثم قال كيف قلت قال قلت يا رسول الله أيأتي الخير بالشر فقال له رسول الله صلى الله عليه وسلم إن الخير لا يأتي إلا بخير أو خير هو إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتلأت خاصرتاها استقبلت الشمس ثلطت أو بالت ثم اجترت فعادت فأكلت فمن يأخذ مالا بحقه يبارك له فيه ومن يأخذ مالا بغير حقه فمثله كمثل الذي يأكل ولا يشبع


002-أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا قالوا وما زهرة الدنيا يا رسول الله قال بركات الأرض قالوا يا رسول الله وهل يأتي الخير بالشر قال لا

أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا قالوا وما زهرة الدنيا يا رسول الله قال بركات الأرض قالوا يا رسول الله وهل يأتي الخير بالشر قال لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير إن كل ما أنبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها تأكل حتى إذا امتدت خاصرتاها استقبلت الشمس ثم اجترت وبالت وثلطت ثم عادت فأكلت إن هذا المال خضرة حلوة فمن أخذه بحقه ووضعه في حقه فنعم المعونة هو ومن أخذه بغير حقه كان كالذي يأكل ولا يشبع

حدثني أبو الطاهر أخبرنا عبد الله بن وهب قال أخبرني مالك بن أنس عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا قالوا وما زهرة الدنيا يا رسول الله قال بركات الأرض قالوا يا رسول الله وهل يأتي الخير بالشر قال لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير إن كل ما أنبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها تأكل حتى إذا امتدت خاصرتاها استقبلت الشمس ثم اجترت وبالت وثلطت ثم عادت فأكلت إن هذا المال خضرة حلوة فمن أخذه بحقه ووضعه في حقه فنعم المعونة هو ومن أخذه بغير حقه كان كالذي يأكل ولا يشبع


003-جلس رسول الله صلى الله عليه وسلم على المنبر وجلسنا حوله فقال إن مما أخاف عليكم بعدي ما يفتح عليكم من زهرة الدنيا وزينتها فقال رجل أو يأتي الخير بالشر

جلس رسول الله صلى الله عليه وسلم على المنبر وجلسنا حوله فقال إن مما أخاف عليكم بعدي ما يفتح عليكم من زهرة الدنيا وزينتها فقال رجل أو يأتي الخير بالشر يا رسول الله قال فسكت عنه رسول الله صلى الله عليه وسلم فقيل له ما شأنك تكلم رسول الله صلى الله عليه وسلم ولا يكلمك قال ورأينا أنه ينزل عليه فأفاق يمسح عنه الرحضاء وقال إن هذا السائل وكأنه حمده فقال إنه لا يأتي الخير بالشر وإن مما ينبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها أكلت حتى إذا امتلأت خاصرتاها استقبلت عين الشمس فثلطت وبالت ثم رتعت وإن هذا المال خضر حلو ونعم صاحب المسلم هو لمن أعطى منه المسكين واليتيم وابن السبيل أو كما قال رسول الله صلى الله عليه وسلم وإنه من يأخذه بغير حقه كان كالذي يأكل ولا يشبع ويكون عليه شهيدا يوم القيامة

حدثني علي بن حجر أخبرنا إسماعيل بن إبراهيم عن هشام صاحب الدستوائي عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن أبي سعيد الخدري قال جلس رسول الله صلى الله عليه وسلم على المنبر وجلسنا حوله فقال إن مما أخاف عليكم بعدي ما يفتح عليكم من زهرة الدنيا وزينتها فقال رجل أو يأتي الخير بالشر يا رسول الله قال فسكت عنه رسول الله صلى الله عليه وسلم فقيل له ما شأنك تكلم رسول الله صلى الله عليه وسلم ولا يكلمك قال ورأينا أنه ينزل عليه فأفاق يمسح عنه الرحضاء وقال إن هذا السائل وكأنه حمده فقال إنه لا يأتي الخير بالشر وإن مما ينبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها أكلت حتى إذا امتلأت خاصرتاها استقبلت عين الشمس فثلطت وبالت ثم رتعت وإن هذا المال خضر حلو ونعم صاحب المسلم هو لمن أعطى منه المسكين واليتيم وابن السبيل أو كما قال رسول الله صلى الله عليه وسلم وإنه من يأخذه بغير حقه كان كالذي يأكل ولا يشبع ويكون عليه شهيدا يوم القيامة


001-أن ناسا من الأنصار سألوا رسول الله صلى الله عليه وسلم فأعطاهم ثم سألوه فأعطاهم حتى إذا نفد ما عنده قال ما يكن عندي من خير فلن أدخره عنكم ومن يستعفف

أن ناسا من الأنصار سألوا رسول الله صلى الله عليه وسلم فأعطاهم ثم سألوه فأعطاهم حتى إذا نفد ما عنده قال ما يكن عندي من خير فلن أدخره عنكم ومن يستعفف يعفه الله ومن يستغن يغنه الله ومن يصبر يصبره الله وما أعطي أحد من عطاء خير وأوسع من الصبر

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن بن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن ناسا من الأنصار سألوا رسول الله صلى الله عليه وسلم فأعطاهم ثم سألوه فأعطاهم حتى إذا نفد ما عنده قال ما يكن عندي من خير فلن أدخره عنكم ومن يستعفف يعفه الله ومن يستغن يغنه الله ومن يصبر يصبره الله وما أعطي أحد من عطاء خير وأوسع من الصبر


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحوه


001-قد أفلح من أسلم ورزق كفافا وقنعه الله بما آتاه

قد أفلح من أسلم ورزق كفافا وقنعه الله بما آتاه

حدثنا أبو بكر بن أبي شيبة حدثنا أبو عبد الرحمن المقرىء عن سعيد بن أبي أيوب حدثني شرحبيل وهو بن شريك عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال قد أفلح من أسلم ورزق كفافا وقنعه الله بما آتاه


002-اللهم اجعل رزق آل محمد قوتا

اللهم اجعل رزق آل محمد قوتا

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وأبو سعيد الأشج قالوا حدثنا وكيع حدثنا الأعمش ح وحدثني زهير بن حرب حدثنا محمد بن فضيل عن أبيه كلاهما عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا


001-قسم رسول الله صلى الله عليه وسلم قسما فقلت والله يا رسول الله لغير هؤلاء كان أحق به منهم قال إنهم خيروني أن يسألوني بالفحش أو يبخلوني فلست بباخل

قسم رسول الله صلى الله عليه وسلم قسما فقلت والله يا رسول الله لغير هؤلاء كان أحق به منهم قال إنهم خيروني أن يسألوني بالفحش أو يبخلوني فلست بباخل

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم الحنظلي قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن أبي وائل عن سلمان بن ربيعة قال قال عمر بن الخطاب رضي الله عنه قسم رسول الله صلى الله عليه وسلم قسما فقلت والله يا رسول الله لغير هؤلاء كان أحق به منهم قال إنهم خيروني أن يسألوني بالفحش أو يبخلوني فلست بباخل


002-كنت أمشي مع رسول الله صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية فأدركه أعرابي فجبذه بردائه جبذة شديدة نظرت إلى صفحة عنق رسول الله صلى الله

كنت أمشي مع رسول الله صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية فأدركه أعرابي فجبذه بردائه جبذة شديدة نظرت إلى صفحة عنق رسول الله صلى الله عليه وسلم وقد أثرت بها حاشية الرداء من شدة جبذته ثم قال يا محمد مر لي من مال الله الذي عندك فالتفت إليه رسول الله صلى الله عليه وسلم فضحك ثم أمر له بعطاء

حدثني عمرو الناقد حدثنا إسحاق بن سليمان الرازي قال سمعت مالكا ح وحدثني يونس بن عبد الأعلى واللفظ له أخبرنا عبد الله بن وهب حدثني مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كنت أمشي مع رسول الله صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية فأدركه أعرابي فجبذه بردائه جبذة شديدة نظرت إلى صفحة عنق رسول الله صلى الله عليه وسلم وقد أثرت بها حاشية الرداء من شدة جبذته ثم قال يا محمد مر لي من مال الله الذي عندك فالتفت إليه رسول الله صلى الله عليه وسلم فضحك ثم أمر له بعطاء


003-بهذا الحديث وفي حديث عكرمة بن عمار من الزيادة قال ثم جبذه إليه جبذة رجع نبي الله صلى الله عليه وسلم في نحر الأعرابي وفي حديث همام فجاذبه حتى انشق

بهذا الحديث وفي حديث عكرمة بن عمار من الزيادة قال ثم جبذه إليه جبذة رجع نبي الله صلى الله عليه وسلم في نحر الأعرابي وفي حديث همام فجاذبه حتى انشق البرد وحتى بقيت حاشيته في عنق رسول الله صلى الله عليه وسلم

حدثنا زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا همام ح وحدثني زهير بن حرب حدثنا عمر بن يونس حدثنا عكرمة بن عمار ح وحدثني سلمة بن شبيب حدثنا أبو المغيرة حدثنا الأوزاعي كلهم عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك عن النبي صلى الله عليه وسلم بهذا الحديث وفي حديث عكرمة بن عمار من الزيادة قال ثم جبذه إليه جبذة رجع نبي الله صلى الله عليه وسلم في نحر الأعرابي وفي حديث همام فجاذبه حتى انشق البرد وحتى بقيت حاشيته في عنق رسول الله صلى الله عليه وسلم


004-قسم رسول الله صلى الله عليه وسلم أقبية ولم يعط مخرمة شيئا فقال مخرمة يا بني انطلق بنا إلى رسول الله صلى الله عليه وسلم فانطلقت معه قال ادخل فادعه لي

قسم رسول الله صلى الله عليه وسلم أقبية ولم يعط مخرمة شيئا فقال مخرمة يا بني انطلق بنا إلى رسول الله صلى الله عليه وسلم فانطلقت معه قال ادخل فادعه لي قال فدعوته له فخرج إليه وعليه قباء منها فقال خبأت هذا لك قال فنظر إليه فقال رضي مخرمة

حدثنا قتيبة بن سعيد حدثنا ليث عن بن أبي مليكة عن المسور بن مخرمة أنه قال قسم رسول الله صلى الله عليه وسلم أقبية ولم يعط مخرمة شيئا فقال مخرمة يا بني انطلق بنا إلى رسول الله صلى الله عليه وسلم فانطلقت معه قال ادخل فادعه لي قال فدعوته له فخرج إليه وعليه قباء منها فقال خبأت هذا لك قال فنظر إليه فقال رضي مخرمة


005-قدمت على النبي صلى الله عليه وسلم أقبية فقال لي أبي مخرمة انطلق بنا إليه عسى أن يعطينا منها شيئا قال فقام أبي على الباب فتكلم فعرف النبي صلى الله

قدمت على النبي صلى الله عليه وسلم أقبية فقال لي أبي مخرمة انطلق بنا إليه عسى أن يعطينا منها شيئا قال فقام أبي على الباب فتكلم فعرف النبي صلى الله عليه وسلم صوته فخرج ومعه قباء وهو يريه محاسنه وهو يقول خبأت هذا لك خبأت هذا لك

حدثنا أبو الخطاب زياد بن يحيى الحساني حدثنا حاتم بن وردان أبو صالح حدثنا أيوب السختياني عن عبد الله بن أبي مليكة عن المسور بن مخرمة قال قدمت على النبي صلى الله عليه وسلم أقبية فقال لي أبي مخرمة انطلق بنا إليه عسى أن يعطينا منها شيئا قال فقام أبي على الباب فتكلم فعرف النبي صلى الله عليه وسلم صوته فخرج ومعه قباء وهو يريه محاسنه وهو يقول خبأت هذا لك خبأت هذا لك


001-أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم قال فترك رسول الله صلى الله عليه وسلم منهم رجلا لم يعطه وهو أعجبهم إلي فقمت إلى رسول الله صلى

أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم قال فترك رسول الله صلى الله عليه وسلم منهم رجلا لم يعطه وهو أعجبهم إلي فقمت إلى رسول الله صلى الله عليه وسلم فساررته فقلت يا رسول الله ما لك عن فلان والله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما قال إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه وفي حديث الحلواني تكرار القول مرتين

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عامر بن سعد عن أبيه سعد أنه أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم قال فترك رسول الله صلى الله عليه وسلم منهم رجلا لم يعطه وهو أعجبهم إلي فقمت إلى رسول الله صلى الله عليه وسلم فساررته فقلت يا رسول الله ما لك عن فلان والله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما قال إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه وفي حديث الحلواني تكرار القول مرتين


002-على معنى حديث صالح عن الزهري

على معنى حديث صالح عن الزهري

حدثنا بن أبي عمر حدثنا سفيان ح وحدثنيه زهير بن حرب حدثنا يعقوب بن إبراهيم بن سعد حدثنا بن أخي بن شهاب ح وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد على معنى حديث صالح عن الزهري


003-في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

حدثنا الحسن بن علي الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن إسماعيل بن محمد بن سعد قال سمعت محمد بن سعد يحدث بهذا الحديث يعني حديث الزهري الذي ذكرنا فقال في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل


001-أن أناسا من الأنصار قالوا يوم حنين حين أفاء الله على رسوله من أموال هوازن ما أفاء فطفق رسول الله صلى الله عليه وسلم يعطي رجالا من قريش المائة من

أن أناسا من الأنصار قالوا يوم حنين حين أفاء الله على رسوله من أموال هوازن ما أفاء فطفق رسول الله صلى الله عليه وسلم يعطي رجالا من قريش المائة من الإبل فقالوا يغفر الله لرسول الله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم قال أنس بن مالك فحدث ذلك رسول الله صلى الله عليه وسلم من قولهم فأرسل إلى الأنصار فجمعهم في قبة من آدم فلما اجتمعوا جاءهم رسول الله صلى الله عليه وسلم فقال ما حديث بلغني عنكم فقال له فقهاء الأنصار أما ذوو رأينا يا رسول الله فلم يقولوا شيئا وأما أناس منا حديثة أسنانهم قالوا يغفر الله لرسوله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم فقال رسول الله صلى الله عليه وسلم فإني أعطي رجالا حديثي عهد بكفر أتألفهم أفلا ترضون أن يذهب الناس بالأموال وترجعون إلى رحالكم برسول الله فوالله لما تنقلبون به خير مما ينقلبون به فقالوا بلى يا رسول الله قد رضينا قال فإنكم ستجدون أثرة شديدة فاصبروا حتى تلقوا الله ورسوله فإني على الحوض قالوا سنصبر

حدثني حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني أنس بن مالك أن أناسا من الأنصار قالوا يوم حنين حين أفاء الله على رسوله من أموال هوازن ما أفاء فطفق رسول الله صلى الله عليه وسلم يعطي رجالا من قريش المائة من الإبل فقالوا يغفر الله لرسول الله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم قال أنس بن مالك فحدث ذلك رسول الله صلى الله عليه وسلم من قولهم فأرسل إلى الأنصار فجمعهم في قبة من آدم فلما اجتمعوا جاءهم رسول الله صلى الله عليه وسلم فقال ما حديث بلغني عنكم فقال له فقهاء الأنصار أما ذوو رأينا يا رسول الله فلم يقولوا شيئا وأما أناس منا حديثة أسنانهم قالوا يغفر الله لرسوله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم فقال رسول الله صلى الله عليه وسلم فإني أعطي رجالا حديثي عهد بكفر أتألفهم أفلا ترضون أن يذهب الناس بالأموال وترجعون إلى رحالكم برسول الله فوالله لما تنقلبون به خير مما ينقلبون به فقالوا بلى يا رسول الله قد رضينا قال فإنكم ستجدون أثرة شديدة فاصبروا حتى تلقوا الله ورسوله فإني على الحوض قالوا سنصبر


002-لما أفاء الله على رسوله ما أفاء من أموال هوازن واقتص الحديث بمثله غير أنه قال قال أنس فلم نصبر وقال فأما أناس حديثة أسنانهم

لما أفاء الله على رسوله ما أفاء من أموال هوازن واقتص الحديث بمثله غير أنه قال قال أنس فلم نصبر وقال فأما أناس حديثة أسنانهم

حدثنا حسن الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب حدثني أنس بن مالك أنه قال لما أفاء الله على رسوله ما أفاء من أموال هوازن واقتص الحديث بمثله غير أنه قال قال أنس فلم نصبر وقال فأما أناس حديثة أسنانهم


003-وساق الحديث بمثله إلا أنه قال قال أنس قالوا نصبر كرواية يونس عن الزهري

وساق الحديث بمثله إلا أنه قال قال أنس قالوا نصبر كرواية يونس عن الزهري

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني أنس بن مالك وساق الحديث بمثله إلا أنه قال قال أنس قالوا نصبر كرواية يونس عن الزهري


004-جمع رسول الله صلى الله عليه وسلم الأنصار فقال أفيكم أحد من غيركم فقالوا لا إلا بن أخت لنا فقال رسول الله صلى الله عليه وسلم إن بن أخت القوم منهم فقال

جمع رسول الله صلى الله عليه وسلم الأنصار فقال أفيكم أحد من غيركم فقالوا لا إلا بن أخت لنا فقال رسول الله صلى الله عليه وسلم إن بن أخت القوم منهم فقال إن قريشا حديث عهد بجاهلية ومصيبة وإني أردت أن أجبرهم وأتألفهم أما ترضون أن يرجع الناس بالدنيا وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا وسلك الأنصار شعبا لسلكت شعب الأنصار

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال جمع رسول الله صلى الله عليه وسلم الأنصار فقال أفيكم أحد من غيركم فقالوا لا إلا بن أخت لنا فقال رسول الله صلى الله عليه وسلم إن بن أخت القوم منهم فقال إن قريشا حديث عهد بجاهلية ومصيبة وإني أردت أن أجبرهم وأتألفهم أما ترضون أن يرجع الناس بالدنيا وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا وسلك الأنصار شعبا لسلكت شعب الأنصار


005-لما فتحت مكة قسم الغنائم في قريش فقالت الأنصار إن هذا لهو العجب إن سيوفنا تقطر من دمائهم وإن غنائمنا ترد عليهم فبلغ ذلك رسول الله صلى الله عليه وسلم

لما فتحت مكة قسم الغنائم في قريش فقالت الأنصار إن هذا لهو العجب إن سيوفنا تقطر من دمائهم وإن غنائمنا ترد عليهم فبلغ ذلك رسول الله صلى الله عليه وسلم فجمعهم فقال ما الذي بلغني عنكم قالوا هو الذي بلغك وكانوا لا يكذبون قال أما ترضون أن يرجع الناس بالدنيا إلى بيوتهم وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا أو شعبا وسلكت الأنصار واديا أو شعبا لسلكت وادي الأنصار أو شعب الأنصار

حدثنا محمد بن الوليد حدثنا محمد بن جعفر حدثنا شعبة عن أبي التياح قال سمعت أنس بن مالك قال لما فتحت مكة قسم الغنائم في قريش فقالت الأنصار إن هذا لهو العجب إن سيوفنا تقطر من دمائهم وإن غنائمنا ترد عليهم فبلغ ذلك رسول الله صلى الله عليه وسلم فجمعهم فقال ما الذي بلغني عنكم قالوا هو الذي بلغك وكانوا لا يكذبون قال أما ترضون أن يرجع الناس بالدنيا إلى بيوتهم وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا أو شعبا وسلكت الأنصار واديا أو شعبا لسلكت وادي الأنصار أو شعب الأنصار


006-لما كان يوم حنين أقبلت هوازن وغطفان بذراريهم ونعمهم ومع النبي صلى الله عليه وسلم يومئذ عشرة آلاف ومعه الطلقاء فأدبروا عنه حتى بقي وحده قال فنادى

لما كان يوم حنين أقبلت هوازن وغطفان بذراريهم ونعمهم ومع النبي صلى الله عليه وسلم يومئذ عشرة آلاف ومعه الطلقاء فأدبروا عنه حتى بقي وحده قال فنادى يومئذ نداءين لم يخلط بينهما شيئا قال فالتفت عن يمينه فقال يا معشر الأنصار فقالوا لبيك يا رسول الله أبشر نحن معك قال ثم التفت عن يساره فقال يا معشر الأنصار قالوا لبيك يا رسول الله أبشر نحن معك قال وهو على بغلة بيضاء فنزل فقال أنا عبد الله ورسوله فانهزم المشركون وأصاب رسول الله صلى الله عليه وسلم غنائم كثيرة فقسم في المهاجرين والطلقاء ولم يعط الأنصار شيئا فقالت الأنصار إذا كانت الشدة فنحن ندعى وتعطى الغنائم غيرنا فبلغه ذلك فجمعهم في قبة فقال يا معشر الأنصار ما حديث بلغني عنكم فسكتوا فقال يا معشر الأنصار أما ترضون أن يذهب الناس بالدنيا وتذهبون بمحمد تحوزونه إلى بيوتكم قالوا بلى يا رسول الله رضينا قال فقال لو سلك الناس واديا وسلكت الأنصار شعبا لأخذت شعب الأنصار قال هشام فقلت يا أبا حمزة أنت شاهد ذاك قال وأين أغيب عنه

حدثنا محمد بن المثنى وإبراهيم بن محمد بن عرعرة يزيد أحدهما على الآخر الحرف بعد الحرف قالا حدثنا معاذ بن معاذ حدثنا بن عون عن هشام بن زيد بن أنس عن أنس بن مالك قال لما كان يوم حنين أقبلت هوازن وغطفان بذراريهم ونعمهم ومع النبي صلى الله عليه وسلم يومئذ عشرة آلاف ومعه الطلقاء فأدبروا عنه حتى بقي وحده قال فنادى يومئذ نداءين لم يخلط بينهما شيئا قال فالتفت عن يمينه فقال يا معشر الأنصار فقالوا لبيك يا رسول الله أبشر نحن معك قال ثم التفت عن يساره فقال يا معشر الأنصار قالوا لبيك يا رسول الله أبشر نحن معك قال وهو على بغلة بيضاء فنزل فقال أنا عبد الله ورسوله فانهزم المشركون وأصاب رسول الله صلى الله عليه وسلم غنائم كثيرة فقسم في المهاجرين والطلقاء ولم يعط الأنصار شيئا فقالت الأنصار إذا كانت الشدة فنحن ندعى وتعطى الغنائم غيرنا فبلغه ذلك فجمعهم في قبة فقال يا معشر الأنصار ما حديث بلغني عنكم فسكتوا فقال يا معشر الأنصار أما ترضون أن يذهب الناس بالدنيا وتذهبون بمحمد تحوزونه إلى بيوتكم قالوا بلى يا رسول الله رضينا قال فقال لو سلك الناس واديا وسلكت الأنصار شعبا لأخذت شعب الأنصار قال هشام فقلت يا أبا حمزة أنت شاهد ذاك قال وأين أغيب عنه


007-افتتحنا مكة ثم إنا غزونا حنينا فجاء المشركون بأحسن صفوف رأيت قال فصفت الخيل ثم صفت المقاتلة ثم صفت النساء من وراء ذلك ثم صفت الغنم ثم صفت النعم قال

افتتحنا مكة ثم إنا غزونا حنينا فجاء المشركون بأحسن صفوف رأيت قال فصفت الخيل ثم صفت المقاتلة ثم صفت النساء من وراء ذلك ثم صفت الغنم ثم صفت النعم قال ونحن بشر كثير قد بلغنا ستة آلاف وعلى مجنبة خيلنا خالد بن الوليد قال فجعلت خيلنا تلوي خلف ظهورنا فلم نلبث أن انكشفت خيلنا وفرت الأعراب ومن نعلم من الناس قال فنادى رسول الله صلى الله عليه وسلم يال المهاجرين يال المهاجرين ثم قال يال الأنصار يال الأنصار قال قال أنس هذا حديث عميه قال قلنا لبيك يا رسول الله قال فتقدم رسول الله صلى الله عليه وسلم قال فأيم الله ما أتيناهم حتى هزمهم الله قال فقبضنا ذلك المال ثم انطلقنا إلى الطائف فحاصرناهم أربعين ليلة ثم رجعنا إلى مكة فنزلنا قال فجعل رسول الله صلى الله عليه وسلم يعطي الرجل المائة من الإبل ثم ذكر باقي الحديث كنحو حديث قتادة وأبي التياح وهشام بن زيد

حدثنا عبيد الله بن معاذ وحامد بن عمر ومحمد بن عبد الأعلى قال بن معاذ حدثنا المعتمر بن سليمان عن أبيه قال حدثني السميط عن أنس بن مالك قال افتتحنا مكة ثم إنا غزونا حنينا فجاء المشركون بأحسن صفوف رأيت قال فصفت الخيل ثم صفت المقاتلة ثم صفت النساء من وراء ذلك ثم صفت الغنم ثم صفت النعم قال ونحن بشر كثير قد بلغنا ستة آلاف وعلى مجنبة خيلنا خالد بن الوليد قال فجعلت خيلنا تلوي خلف ظهورنا فلم نلبث أن انكشفت خيلنا وفرت الأعراب ومن نعلم من الناس قال فنادى رسول الله صلى الله عليه وسلم يال المهاجرين يال المهاجرين ثم قال يال الأنصار يال الأنصار قال قال أنس هذا حديث عميه قال قلنا لبيك يا رسول الله قال فتقدم رسول الله صلى الله عليه وسلم قال فأيم الله ما أتيناهم حتى هزمهم الله قال فقبضنا ذلك المال ثم انطلقنا إلى الطائف فحاصرناهم أربعين ليلة ثم رجعنا إلى مكة فنزلنا قال فجعل رسول الله صلى الله عليه وسلم يعطي الرجل المائة من الإبل ثم ذكر باقي الحديث كنحو حديث قتادة وأبي التياح وهشام بن زيد


008-أعطى رسول الله صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس كل إنسان منهم مائة من الإبل وأعطى عباس بن مرداس دون

أعطى رسول الله صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس كل إنسان منهم مائة من الإبل وأعطى عباس بن مرداس دون ذلك فقال عباس بن مرداس أتجعل نهبي ونهب العبيد بين عيينة والأقرع فما كان بدر ولا حابس يفوقان مرداس في المجمع وما كنت دون امرئ منهما ومن تخفض اليوم لا يرفع قال فأتم له رسول الله صلى الله عليه وسلم مائة

حدثنا محمد بن أبي عمر المكي حدثنا سفيان عن عمر بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة عن رافع بن خديج قال أعطى رسول الله صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس كل إنسان منهم مائة من الإبل وأعطى عباس بن مرداس دون ذلك فقال عباس بن مرداس أتجعل نهبي ونهب العبيد بين عيينة والأقرع فما كان بدر ولا حابس يفوقان مرداس في المجمع وما كنت دون امرئ منهما ومن تخفض اليوم لا يرفع قال فأتم له رسول الله صلى الله عليه وسلم مائة


009-أن النبي صلى الله عليه وسلم قسم غنائم حنين فأعطى أبا سفيان بن حرب مائة من الإبل وساق الحديث بنحوه وزاد وأعطى علقمة بن علاثة مائة

أن النبي صلى الله عليه وسلم قسم غنائم حنين فأعطى أبا سفيان بن حرب مائة من الإبل وساق الحديث بنحوه وزاد وأعطى علقمة بن علاثة مائة

وحدثنا أحمد بن عبدة الضبي أخبرنا بن عيينة عن عمر بن سعيد بن مسروق بهذا الإسناد أن النبي صلى الله عليه وسلم قسم غنائم حنين فأعطى أبا سفيان بن حرب مائة من الإبل وساق الحديث بنحوه وزاد وأعطى علقمة بن علاثة مائة


010-بهذا الإسناد ولم يذكر في الحديث علقمة بن علاثة ولا صفوان بن أمية ولم يذكر الشعر في حديثه

بهذا الإسناد ولم يذكر في الحديث علقمة بن علاثة ولا صفوان بن أمية ولم يذكر الشعر في حديثه

وحدثنا مخلد بن خالد الشعيري حدثنا سفيان حدثني عمر بن سعيد بهذا الإسناد ولم يذكر في الحديث علقمة بن علاثة ولا صفوان بن أمية ولم يذكر الشعر في حديثه


011-أن رسول الله صلى الله عليه وسلم لما فتح حنينا قسم الغنائم فأعطى المؤلفة قلوبهم فبلغه أن الأنصار يحبون أن يصيبوا ما أصاب الناس فقام رسول الله صلى الله

أن رسول الله صلى الله عليه وسلم لما فتح حنينا قسم الغنائم فأعطى المؤلفة قلوبهم فبلغه أن الأنصار يحبون أن يصيبوا ما أصاب الناس فقام رسول الله صلى الله عليه وسلم فخطبهم فحمد الله وأثنى عليه ثم قال يا معشر الأنصار ألم أجدكم ضلالا فهداكم الله بي وعالة فأغناكم الله بي ومتفرقين فجمعكم الله بي ويقولون الله ورسوله أمن فقال ألا تجيبوني فقالوا الله ورسوله أمن فقال أما إنكم لو شئتم أن تقولوا كذا وكذا وكان من الأمر كذا وكذا لأشياء عددها زعم عمرو أن لا يحفظها فقال ألا ترضون أن يذهب الناس بالشاء والإبل وتذهبون برسول الله إلى رحالكم الأنصار شعار والناس دثار ولولا الهجرة لكنت امرأ من الأنصار ولو سلك الناس واديا وشعبا لسلكت وادي الأنصار وشعبهم إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

حدثنا سريج بن يونس حدثنا إسماعيل بن جعفر عن عمرو بن يحيى بن عمارة عن عباد بن تميم عن عبد الله بن زيد أن رسول الله صلى الله عليه وسلم لما فتح حنينا قسم الغنائم فأعطى المؤلفة قلوبهم فبلغه أن الأنصار يحبون أن يصيبوا ما أصاب الناس فقام رسول الله صلى الله عليه وسلم فخطبهم فحمد الله وأثنى عليه ثم قال يا معشر الأنصار ألم أجدكم ضلالا فهداكم الله بي وعالة فأغناكم الله بي ومتفرقين فجمعكم الله بي ويقولون الله ورسوله أمن فقال ألا تجيبوني فقالوا الله ورسوله أمن فقال أما إنكم لو شئتم أن تقولوا كذا وكذا وكان من الأمر كذا وكذا لأشياء عددها زعم عمرو أن لا يحفظها فقال ألا ترضون أن يذهب الناس بالشاء والإبل وتذهبون برسول الله إلى رحالكم الأنصار شعار والناس دثار ولولا الهجرة لكنت امرأ من الأنصار ولو سلك الناس واديا وشعبا لسلكت وادي الأنصار وشعبهم إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض


012-لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناسا في القسمة فأعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسا من أشراف العرب

لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناسا في القسمة فأعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسا من أشراف العرب وآثرهم يومئذ في القسمة فقال رجل والله إن هذه لقسمة ما عدل فيها وما أريد فيها وجه الله قال فقلت والله لأخبرن رسول الله صلى الله عليه وسلم قال فأتيته فأخبرته بما قال قال فتغير وجهه حتى كان كالصرف ثم قال فمن يعدل إن لم يعدل الله ورسوله قال ثم قال يرحم الله موسى قد أوذي بأكثر من هذا فصبر قال قلت لا جرم لا أرفع إليه بعدها حديثا

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناسا في القسمة فأعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسا من أشراف العرب وآثرهم يومئذ في القسمة فقال رجل والله إن هذه لقسمة ما عدل فيها وما أريد فيها وجه الله قال فقلت والله لأخبرن رسول الله صلى الله عليه وسلم قال فأتيته فأخبرته بما قال قال فتغير وجهه حتى كان كالصرف ثم قال فمن يعدل إن لم يعدل الله ورسوله قال ثم قال يرحم الله موسى قد أوذي بأكثر من هذا فصبر قال قلت لا جرم لا أرفع إليه بعدها حديثا


013-قسم رسول الله صلى الله عليه وسلم قسما فقال رجل إنها لقسمة ما أريد بها وجه الله قال فأتيت النبي صلى الله عليه وسلم فساررته فغضب من ذلك غضبا شديدا

قسم رسول الله صلى الله عليه وسلم قسما فقال رجل إنها لقسمة ما أريد بها وجه الله قال فأتيت النبي صلى الله عليه وسلم فساررته فغضب من ذلك غضبا شديدا واحمر وجهه حتى تمنيت أني لم أذكره له قال ثم قال قد أوذي موسى بأكثر من هذا فصبر

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش عن شقيق عن عبد الله قال قسم رسول الله صلى الله عليه وسلم قسما فقال رجل إنها لقسمة ما أريد بها وجه الله قال فأتيت النبي صلى الله عليه وسلم فساررته فغضب من ذلك غضبا شديدا واحمر وجهه حتى تمنيت أني لم أذكره له قال ثم قال قد أوذي موسى بأكثر من هذا فصبر


001-أتى رجل رسول الله صلى الله عليه وسلم بالجعرانة منصرفه من حنين وفي ثوب بلال فضة ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس فقال يا محمد اعدل

أتى رجل رسول الله صلى الله عليه وسلم بالجعرانة منصرفه من حنين وفي ثوب بلال فضة ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس فقال يا محمد اعدل قال ويلك ومن يعدل إذا لم أكن أعدل لقد خبت وخسرت إن لم أكن أعدل فقال عمر بن الخطاب رضي الله عنه دعني يا رسول الله فأقتل هذا المنافق فقال معاذ الله أن يتحدث الناس أني أقتل أصحابي إن هذا وأصحابه يقرأون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يحيى بن سعيد عن أبي الزبير عن جابر بن عبد الله قال أتى رجل رسول الله صلى الله عليه وسلم بالجعرانة منصرفه من حنين وفي ثوب بلال فضة ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس فقال يا محمد اعدل قال ويلك ومن يعدل إذا لم أكن أعدل لقد خبت وخسرت إن لم أكن أعدل فقال عمر بن الخطاب رضي الله عنه دعني يا رسول الله فأقتل هذا المنافق فقال معاذ الله أن يتحدث الناس أني أقتل أصحابي إن هذا وأصحابه يقرأون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية


002-أن النبي صلى الله عليه وسلم كان يقسم مغانم وساق الحديث

أن النبي صلى الله عليه وسلم كان يقسم مغانم وساق الحديث

حدثنا محمد بن المثنى حدثنا عبد الوهاب الثقفي قال سمعت يحيى بن سعيد يقول أخبرني أبو الزبير أنه سمع جابر بن عبد الله ح وحدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب حدثني قرة بن خالد حدثني أبو الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان يقسم مغانم وساق الحديث


003-بعث علي رضي الله عنه وهو باليمن بذهبة في تربتها إلى رسول الله صلى الله عليه وسلم فقسمها رسول الله صلى الله عليه وسلم بين أربعة نفر الأقرع بن حابس

بعث علي رضي الله عنه وهو باليمن بذهبة في تربتها إلى رسول الله صلى الله عليه وسلم فقسمها رسول الله صلى الله عليه وسلم بين أربعة نفر الأقرع بن حابس الحنظلي وعيينة بن بدر الفزاري وعلقمة بن علاثة العامري ثم أحد بنى كلاب وزيد الخير الطائي ثم أحد بنى نبهان قال فغضبت قريش فقالوا أيعطي صناديد نجد ويدعنا فقال رسول الله صلى الله عليه وسلم إني إنما فعلت ذلك لأتألفهم فجاء رجل كث اللحية مشرف الوجنتين غائر العينين ناتىء الجبين محلوق الرأس فقال اتق الله يا محمد قال فقال رسول الله صلى الله عليه وسلم فمن يطع الله إن عصيته أيأمنني على أهل الأرض ولا تأمنوني قال ثم أدبر الرجل فاستأذن رجل من القوم في قتله يرون أنه خالد بن الوليد فقال رسول الله صلى الله عليه وسلم إن من ضئضيء هذا قوما يقرأون القرآن لا يجاوز حناجرهم يقتلون أهل الإسلام ويدعون أهل الأوثان يمرقون من الإسلام كما يمرق السهم من الرمية لئن أدركتهم لأقتلنهم قتل عاد

حدثنا هناد بن السري حدثنا أبو الأحوص عن سعيد بن مسروق عن عبد الرحمن بن أبي نعم عن أبي سعيد الخدري قال بعث علي رضي الله عنه وهو باليمن بذهبة في تربتها إلى رسول الله صلى الله عليه وسلم فقسمها رسول الله صلى الله عليه وسلم بين أربعة نفر الأقرع بن حابس الحنظلي وعيينة بن بدر الفزاري وعلقمة بن علاثة العامري ثم أحد بنى كلاب وزيد الخير الطائي ثم أحد بنى نبهان قال فغضبت قريش فقالوا أيعطي صناديد نجد ويدعنا فقال رسول الله صلى الله عليه وسلم إني إنما فعلت ذلك لأتألفهم فجاء رجل كث اللحية مشرف الوجنتين غائر العينين ناتىء الجبين محلوق الرأس فقال اتق الله يا محمد قال فقال رسول الله صلى الله عليه وسلم فمن يطع الله إن عصيته أيأمنني على أهل الأرض ولا تأمنوني قال ثم أدبر الرجل فاستأذن رجل من القوم في قتله يرون أنه خالد بن الوليد فقال رسول الله صلى الله عليه وسلم إن من ضئضيء هذا قوما يقرأون القرآن لا يجاوز حناجرهم يقتلون أهل الإسلام ويدعون أهل الأوثان يمرقون من الإسلام كما يمرق السهم من الرمية لئن أدركتهم لأقتلنهم قتل عاد


004-بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وسلم من اليمن بذهبة في أديم مقروظ لم تحصل من ترابها قال فقسمها بين أربعة نفر بين عيينة بن حصن والأقرع

بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وسلم من اليمن بذهبة في أديم مقروظ لم تحصل من ترابها قال فقسمها بين أربعة نفر بين عيينة بن حصن والأقرع بن حابس وزيد الخيل والرابع إما علقمة بن علاثة وإما عامر بن الطفيل فقال رجل من أصحابه كنا نحن أحق بهذا من هؤلاء قال فبلغ ذلك النبي صلى الله عليه وسلم فقال ألا تأمنوني وأنا أمين من في السماء يأتيني خبر السماء صباحا ومساء قال فقام رجل غائر العينين مشرف الوجنتين ناشز الجبهة كث اللحية محلوق الرأس مشمر الإزار فقال يا رسول الله اتق الله فقال ويلك أو لست أحق أهل الأرض أن يتقي الله قال ثم ولى الرجل فقال خالد بن الوليد يا رسول الله ألا أضرب عنقه فقال لا لعله أن يكون يصلي قال خالد وكم من مصل يقول بلسانه ما ليس في قلبه فقال رسول الله صلى الله عليه وسلم إني لم أومر أن أنقب عن قلوب الناس ولا أشق بطونهم قال ثم نظر إليه وهو مقف فقال إنه يخرج من ضئضئي هذا قوم يتلون كتاب الله رطبا لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية قال أظنه قال لئن أدركتهم لأقتلنهم قتل ثمود

حدثنا قتيبة بن سعيد حدثنا عبد الواحد عن عمارة بن القعقاع حدثنا عبد الرحمن بن أبي نعم قال سمعت أبا سعيد الخدري يقول بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وسلم من اليمن بذهبة في أديم مقروظ لم تحصل من ترابها قال فقسمها بين أربعة نفر بين عيينة بن حصن والأقرع بن حابس وزيد الخيل والرابع إما علقمة بن علاثة وإما عامر بن الطفيل فقال رجل من أصحابه كنا نحن أحق بهذا من هؤلاء قال فبلغ ذلك النبي صلى الله عليه وسلم فقال ألا تأمنوني وأنا أمين من في السماء يأتيني خبر السماء صباحا ومساء قال فقام رجل غائر العينين مشرف الوجنتين ناشز الجبهة كث اللحية محلوق الرأس مشمر الإزار فقال يا رسول الله اتق الله فقال ويلك أو لست أحق أهل الأرض أن يتقي الله قال ثم ولى الرجل فقال خالد بن الوليد يا رسول الله ألا أضرب عنقه فقال لا لعله أن يكون يصلي قال خالد وكم من مصل يقول بلسانه ما ليس في قلبه فقال رسول الله صلى الله عليه وسلم إني لم أومر أن أنقب عن قلوب الناس ولا أشق بطونهم قال ثم نظر إليه وهو مقف فقال إنه يخرج من ضئضئي هذا قوم يتلون كتاب الله رطبا لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية قال أظنه قال لئن أدركتهم لأقتلنهم قتل ثمود


005-بهذا الإسناد قال وعلقمة بن علاثة ولم يذكر عامر بن الطفيل وقال ناتىء الجبهة ولم يقل ناشز وزاد فقام إليه عمر بن الخطاب رضي الله عنه فقال يا رسول الله

بهذا الإسناد قال وعلقمة بن علاثة ولم يذكر عامر بن الطفيل وقال ناتىء الجبهة ولم يقل ناشز وزاد فقام إليه عمر بن الخطاب رضي الله عنه فقال يا رسول الله ألا أضرب عنقه قال لا قال ثم أدبر فقام إليه خالد سيف الله فقال يا رسول الله ألا أضرب عنقه قال لا فقال إنه سيخرج من ضئضيء هذا قوم يتلون كتاب الله لينا رطبا وقال قال عمارة حسبته قال لئن أدركتهم لأقتلنهم قتل ثمود

حدثنا عثمان بن أبي شيبة حدثنا جرير عن عمارة بن القعقاع بهذا الإسناد قال وعلقمة بن علاثة ولم يذكر عامر بن الطفيل وقال ناتىء الجبهة ولم يقل ناشز وزاد فقام إليه عمر بن الخطاب رضي الله عنه فقال يا رسول الله ألا أضرب عنقه قال لا قال ثم أدبر فقام إليه خالد سيف الله فقال يا رسول الله ألا أضرب عنقه قال لا فقال إنه سيخرج من ضئضيء هذا قوم يتلون كتاب الله لينا رطبا وقال قال عمارة حسبته قال لئن أدركتهم لأقتلنهم قتل ثمود


006-بهذا الإسناد وقال بين أربعة نفر زيد الخير والأقرع بن حابس وعيينة بن حصن وعلقمة بن علاثة أو عامر بن الطفيل وقال ناشز الجبهة كرواية عبد الواحد وقال إنه

بهذا الإسناد وقال بين أربعة نفر زيد الخير والأقرع بن حابس وعيينة بن حصن وعلقمة بن علاثة أو عامر بن الطفيل وقال ناشز الجبهة كرواية عبد الواحد وقال إنه سيخرج من ضئضيء هذا قوم ولم يذكر لئن أدركتهم لأقتلنهم قتل ثمود

وحدثنا بن نمير حدثنا بن فضيل عن عمارة بن القعقاع بهذا الإسناد وقال بين أربعة نفر زيد الخير والأقرع بن حابس وعيينة بن حصن وعلقمة بن علاثة أو عامر بن الطفيل وقال ناشز الجبهة كرواية عبد الواحد وقال إنه سيخرج من ضئضيء هذا قوم ولم يذكر لئن أدركتهم لأقتلنهم قتل ثمود


007-يخرج في هذه الأمة ولم يقل منها قوم تحقرون صلاتكم مع صلاتهم فيقرأون القرآن لا يجاوز حلوقهم أو حناجرهم يمرقون من الدين مروق السهم من الرمية فينظر

يخرج في هذه الأمة ولم يقل منها قوم تحقرون صلاتكم مع صلاتهم فيقرأون القرآن لا يجاوز حلوقهم أو حناجرهم يمرقون من الدين مروق السهم من الرمية فينظر الرامي إلى سهمه إلى نصله إلى رصافه فيتمارى في الفوقة هل علق بها من الدم شيء

وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرني محمد بن إبراهيم عن أبي سلمة وعطاء بن يسار أنهما أتيا أبا سعيد الخدري فسألاه عن الحرورية هل سمعت رسول الله صلى الله عليه وسلم يذكرها قال لا أدري من الحرورية ولكني سمعت رسول الله صلى الله عليه وسلم يقول يخرج في هذه الأمة ولم يقل منها قوم تحقرون صلاتكم مع صلاتهم فيقرأون القرآن لا يجاوز حلوقهم أو حناجرهم يمرقون من الدين مروق السهم من الرمية فينظر الرامي إلى سهمه إلى نصله إلى رصافه فيتمارى في الفوقة هل علق بها من الدم شيء


008-بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسما أتاه ذو الخويصرة وهو رجل من بني تميم فقال يا رسول الله اعدل قال رسول الله صلى الله عليه وسلم

بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسما أتاه ذو الخويصرة وهو رجل من بني تميم فقال يا رسول الله اعدل قال رسول الله صلى الله عليه وسلم ويلك ومن يعدل إن لم أعدل قد خبت وخسرت إن لم أعدل فقال عمر بن الخطاب رضي الله عنه يا رسول الله ائذن لي فيه أضرب عنقه قال رسول الله صلى الله عليه وسلم دعه فإن له أصحابا يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم يقرأون القرآن لا يجاوز تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية ينظر إلى نصله فلا يوجد فيه شيء ثم ينظر إلى رصافه فلا يوجد فيه شيء ثم ينظر إلى نضيه فلا يوجد فيه شيء وهو القدح ثم ينظر إلى قذذه فلا يوجد فيه شيء سبق الفرث والدم آيتهم رجل أسود إحدى عضديه مثل ثدي المرأة أو مثل البضعة تدردر يخرجون على حين فرقة من الناس قال أبو سعيد فأشهد أني سمعت هذا من رسول الله صلى الله عليه وسلم وأشهد أن علي بن أبي طالب رضي الله عنه قاتلهم وأنا معه فأمر بذلك الرجل فالتمس فوجد فأتي به حتى نظرت إليه على نعت رسول الله صلى الله عليه وسلم الذي نعت

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن عن أبي سعيد الخدري ح وحدثني حرملة بن يحيى وأحمد بن عبد الرحمن الفهري قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن والضحاك الهمداني أن أبا سعيد الخدري قال بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسما أتاه ذو الخويصرة وهو رجل من بني تميم فقال يا رسول الله اعدل قال رسول الله صلى الله عليه وسلم ويلك ومن يعدل إن لم أعدل قد خبت وخسرت إن لم أعدل فقال عمر بن الخطاب رضي الله عنه يا رسول الله ائذن لي فيه أضرب عنقه قال رسول الله صلى الله عليه وسلم دعه فإن له أصحابا يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم يقرأون القرآن لا يجاوز تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية ينظر إلى نصله فلا يوجد فيه شيء ثم ينظر إلى رصافه فلا يوجد فيه شيء ثم ينظر إلى نضيه فلا يوجد فيه شيء وهو القدح ثم ينظر إلى قذذه فلا يوجد فيه شيء سبق الفرث والدم آيتهم رجل أسود إحدى عضديه مثل ثدي المرأة أو مثل البضعة تدردر يخرجون على حين فرقة من الناس قال أبو سعيد فأشهد أني سمعت هذا من رسول الله صلى الله عليه وسلم وأشهد أن علي بن أبي طالب رضي الله عنه قاتلهم وأنا معه فأمر بذلك الرجل فالتمس فوجد فأتي به حتى نظرت إليه على نعت رسول الله صلى الله عليه وسلم الذي نعت


009-أن النبي صلى الله عليه وسلم ذكر قوما يكونون في أمته يخرجون في فرقة من الناس سيماهم التحالق قال هم شر الخلق أو من أشر الخلق يقتلهم أدنى الطائفتين إلى

أن النبي صلى الله عليه وسلم ذكر قوما يكونون في أمته يخرجون في فرقة من الناس سيماهم التحالق قال هم شر الخلق أو من أشر الخلق يقتلهم أدنى الطائفتين إلى الحق قال فضرب النبي صلى الله عليه وسلم لهم مثلا أو قال قولا الرجل يرمي الرمية أو قال الغرض فينظر في النصل فلا يرى بصيرة وينظر في النضي فلا يرى بصيرة وينظر في الفوق فلا يرى بصيرة قال قال أبو سعيد وأنتم قتلتموهم يا أهل العراق

وحدثني محمد بن المثنى حدثنا بن أبي عدي عن سليمان عن أبي نضرة عن أبي سعيد أن النبي صلى الله عليه وسلم ذكر قوما يكونون في أمته يخرجون في فرقة من الناس سيماهم التحالق قال هم شر الخلق أو من أشر الخلق يقتلهم أدنى الطائفتين إلى الحق قال فضرب النبي صلى الله عليه وسلم لهم مثلا أو قال قولا الرجل يرمي الرمية أو قال الغرض فينظر في النصل فلا يرى بصيرة وينظر في النضي فلا يرى بصيرة وينظر في الفوق فلا يرى بصيرة قال قال أبو سعيد وأنتم قتلتموهم يا أهل العراق


010-تمرق مارقة عند فرقة من المسلمين يقتلها أولى الطائفتين بالحق

تمرق مارقة عند فرقة من المسلمين يقتلها أولى الطائفتين بالحق

حدثنا شيبان بن فروخ حدثنا القاسم وهو بن الفضل الحداني حدثنا أبو نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم تمرق مارقة عند فرقة من المسلمين يقتلها أولى الطائفتين بالحق


011-يكون في أمتي فرقتان فيخرج من بينهما مارقة يلي قتلهم أولاهم بالحق

يكون في أمتي فرقتان فيخرج من بينهما مارقة يلي قتلهم أولاهم بالحق

حدثنا أبو الربيع الزهراني وقتيبة بن سعيد قال قتيبة حدثنا أبو عوانة عن قتادة عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يكون في أمتي فرقتان فيخرج من بينهما مارقة يلي قتلهم أولاهم بالحق


012-تمرق مارقة في فرقة من الناس فيلي قتلهم أولى الطائفتين بالحق

تمرق مارقة في فرقة من الناس فيلي قتلهم أولى الطائفتين بالحق

حدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال تمرق مارقة في فرقة من الناس فيلي قتلهم أولى الطائفتين بالحق


013-في حديث ذكر فيه قوما يخرجون على فرقة مختلفة يقتلهم أقرب الطائفتين من الحق

في حديث ذكر فيه قوما يخرجون على فرقة مختلفة يقتلهم أقرب الطائفتين من الحق

حدثني عبيد الله القواريري حدثنا محمد بن عبد الله بن الزبير حدثنا سفيان عن حبيب بن أبي ثابت عن الضحاك المشرقي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في حديث ذكر فيه قوما يخرجون على فرقة مختلفة يقتلهم أقرب الطائفتين من الحق


001-إذا حدثتكم عن رسول الله صلى الله عليه وسلم فلأن أخر من السماء أحب إلي من أن أقول عليه ما لم يقل وإذا حدثتكم فيما بيني وبينكم فإن الحرب خدعة سمعت رسول

إذا حدثتكم عن رسول الله صلى الله عليه وسلم فلأن أخر من السماء أحب إلي من أن أقول عليه ما لم يقل وإذا حدثتكم فيما بيني وبينكم فإن الحرب خدعة سمعت رسول الله صلى الله عليه وسلم يقول سيخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول البرية يقرأون القرآن لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية فإذا لقيتموهم فاقتلوهم فإن في قتلهم أجرا لمن قتلهم عند الله يوم القيامة

حدثنا محمد بن عبد الله بن نمير وعبد الله بن سعيد الأشج جميعا عن وكيع قال الأشج حدثنا وكيع حدثنا الأعمش عن خيثمة عن سويد بن غفلة قال قال علي إذا حدثتكم عن رسول الله صلى الله عليه وسلم فلأن أخر من السماء أحب إلي من أن أقول عليه ما لم يقل وإذا حدثتكم فيما بيني وبينكم فإن الحرب خدعة سمعت رسول الله صلى الله عليه وسلم يقول سيخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول البرية يقرأون القرآن لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية فإذا لقيتموهم فاقتلوهم فإن في قتلهم أجرا لمن قتلهم عند الله يوم القيامة


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا محمد بن أبي بكر المقدمي وأبو بكر بن نافع قالا حدثنا عبد الرحمن بن مهدي حدثنا سفيان كلاهما عن الأعمش بهذا الإسناد مثله


003-بهذا الإسناد وليس في حديثهما يمرقون من الدين كما يمرق السهم من الرمية

بهذا الإسناد وليس في حديثهما يمرقون من الدين كما يمرق السهم من الرمية

حدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب وزهير بن حرب قالوا حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد وليس في حديثهما يمرقون من الدين كما يمرق السهم من الرمية


004-قال ذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد لولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه

قال ذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد لولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه وسلم قال قلت آنت سمعته من محمد صلى الله عليه وسلم قال إي ورب الكعبة إي ورب الكعبة إي ورب الكعبة

وحدثنا محمد بن أبي بكر المقدمي حدثنا بن علية وحماد بن زيد ح وحدثنا قتيبة بن سعيد حدثنا حماد بن زيد ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لهما قالا حدثنا إسماعيل بن علية عن أيوب عن محمد عن عبيدة عن علي قال ذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد لولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه وسلم قال قلت آنت سمعته من محمد صلى الله عليه وسلم قال إي ورب الكعبة إي ورب الكعبة إي ورب الكعبة


005-نحو حديث أيوب مرفوعا

نحو حديث أيوب مرفوعا

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن عبيدة قال لا أحدثكم إلا ما سمعت منه فذكر عن علي نحو حديث أيوب مرفوعا


006-كان في الجيش الذين كانوا مع علي رضي الله عنه الذين ساروا إلى الخوارج فقال علي رضي الله عنه أيها الناس إني سمعت رسول الله صلى الله عليه وسلم يقول يخرج

كان في الجيش الذين كانوا مع علي رضي الله عنه الذين ساروا إلى الخوارج فقال علي رضي الله عنه أيها الناس إني سمعت رسول الله صلى الله عليه وسلم يقول يخرج قوم من أمتي يقرأون القرآن ليس قراءتكم إلى قراءتهم بشيء ولا صلاتكم إلى صلاتهم بشيء ولا صيامكم إلى صيامهم بشيء يقرأون القرآن يحسبون أنه لهم وهو عليهم لا تجاوز صلاتهم تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية لو يعلم الجيش الذين يصيبونهم ما قضي لهم على لسان نبيهم صلى الله عليه وسلم لا تكلوا عن العمل وآية ذلك أن فيهم رجلا له عضد وليس له ذراع على رأس عضده مثل حلمة الثدي عليه شعرات بيض فتذهبون إلى معاوية وأهل الشام وتتركون هؤلاء يخلفونكم في ذراريكم وأموالكم والله إني لأرجو أن يكونوا هؤلاء القوم فإنهم قد سفكوا الدم الحرام وأغاروا في سرح الناس فسيروا على اسم الله قال سلمة بن كهيل فنزلني زيد بن وهب منزلا حتى قال مررنا على قنطرة فلما التقينا وعلى الخوارج يومئذ عبد الله بن وهب الراسبي فقال لهم ألقوا الرماح وسلوا سيوفكم من جفونها فإني أخاف أن يناشدوكم كما ناشدوكم يوم حروراء فرجعوا فوحشوا برماحهم وسلوا السيوف وشجرهم الناس برماحهم قال وقتل بعضهم على بعض وما أصيب من الناس يومئذ إلا رجلان فقال علي رضي الله عنه التمسوا فيهم المخدج فالتمسوه فلم يجدوه فقام علي رضي الله عنه بنفسه حتى أتى ناسا قد قتل بعضهم على بعض قال أخروهم فوجدوه مما يلي الأرض فكبر ثم قال صدق الله وبلغ رسوله قال فقام إليه عبيدة السلماني فقال يا أمير المؤمنين الله الذي لا إله إلا هو لسمعت هذا الحديث من رسول الله صلى الله عليه وسلم فقال إي والله الذي لا إله إلا هو حتى استحلفه ثلاثا وهو يحلف له

حدثنا عبد بن حميد حدثنا عبد الرزاق بن همام حدثنا عبد الملك بن أبي سليمان حدثنا سلمة بن كهيل حدثني زيد بن وهب الجهني أنه كان في الجيش الذين كانوا مع علي رضي الله عنه الذين ساروا إلى الخوارج فقال علي رضي الله عنه أيها الناس إني سمعت رسول الله صلى الله عليه وسلم يقول يخرج قوم من أمتي يقرأون القرآن ليس قراءتكم إلى قراءتهم بشيء ولا صلاتكم إلى صلاتهم بشيء ولا صيامكم إلى صيامهم بشيء يقرأون القرآن يحسبون أنه لهم وهو عليهم لا تجاوز صلاتهم تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية لو يعلم الجيش الذين يصيبونهم ما قضي لهم على لسان نبيهم صلى الله عليه وسلم لا تكلوا عن العمل وآية ذلك أن فيهم رجلا له عضد وليس له ذراع على رأس عضده مثل حلمة الثدي عليه شعرات بيض فتذهبون إلى معاوية وأهل الشام وتتركون هؤلاء يخلفونكم في ذراريكم وأموالكم والله إني لأرجو أن يكونوا هؤلاء القوم فإنهم قد سفكوا الدم الحرام وأغاروا في سرح الناس فسيروا على اسم الله قال سلمة بن كهيل فنزلني زيد بن وهب منزلا حتى قال مررنا على قنطرة فلما التقينا وعلى الخوارج يومئذ عبد الله بن وهب الراسبي فقال لهم ألقوا الرماح وسلوا سيوفكم من جفونها فإني أخاف أن يناشدوكم كما ناشدوكم يوم حروراء فرجعوا فوحشوا برماحهم وسلوا السيوف وشجرهم الناس برماحهم قال وقتل بعضهم على بعض وما أصيب من الناس يومئذ إلا رجلان فقال علي رضي الله عنه التمسوا فيهم المخدج فالتمسوه فلم يجدوه فقام علي رضي الله عنه بنفسه حتى أتى ناسا قد قتل بعضهم على بعض قال أخروهم فوجدوه مما يلي الأرض فكبر ثم قال صدق الله وبلغ رسوله قال فقام إليه عبيدة السلماني فقال يا أمير المؤمنين الله الذي لا إله إلا هو لسمعت هذا الحديث من رسول الله صلى الله عليه وسلم فقال إي والله الذي لا إله إلا هو حتى استحلفه ثلاثا وهو يحلف له


007-أن الحرورية لما خرجت وهو مع علي بن أبي طالب رضي الله عنه قالوا لا حكم إلا لله قال علي كلمة حق أريد بها باطل إن رسول الله صلى الله عليه وسلم وصف ناسا

أن الحرورية لما خرجت وهو مع علي بن أبي طالب رضي الله عنه قالوا لا حكم إلا لله قال علي كلمة حق أريد بها باطل إن رسول الله صلى الله عليه وسلم وصف ناسا إني لأعرف صفتهم في هؤلاء يقولون الحق بألسنتهم لا يجوز هذا منهم وأشار إلى حلقه من أبغض خلق الله إليه منهم أسود إحدى يديه طبي شاة أو حلمة ثدي فلما قتلهم علي بن أبي طالب رضي الله عنه قال انظروا فنظروا فلم يجدوا شيئا فقال ارجعوا فوالله ما كذبت ولا كذبت مرتين أو ثلاثا ثم وجدوه في خربة فأتوا به حتى وضعوه بين يديه قال عبيد الله وأنا حاضر ذلك من أمرهم وقول علي فيهم زاد يونس في روايته قال بكير وحدثني رجل عن بن حنين أنه قال رأيت ذلك الأسود

حدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج عن بسر بن سعيد عن عبيد الله بن أبي رافع مولى رسول الله صلى الله عليه وسلم أن الحرورية لما خرجت وهو مع علي بن أبي طالب رضي الله عنه قالوا لا حكم إلا لله قال علي كلمة حق أريد بها باطل إن رسول الله صلى الله عليه وسلم وصف ناسا إني لأعرف صفتهم في هؤلاء يقولون الحق بألسنتهم لا يجوز هذا منهم وأشار إلى حلقه من أبغض خلق الله إليه منهم أسود إحدى يديه طبي شاة أو حلمة ثدي فلما قتلهم علي بن أبي طالب رضي الله عنه قال انظروا فنظروا فلم يجدوا شيئا فقال ارجعوا فوالله ما كذبت ولا كذبت مرتين أو ثلاثا ثم وجدوه في خربة فأتوا به حتى وضعوه بين يديه قال عبيد الله وأنا حاضر ذلك من أمرهم وقول علي فيهم زاد يونس في روايته قال بكير وحدثني رجل عن بن حنين أنه قال رأيت ذلك الأسود


001-إن بعدي من أمتي أو سيكون بعدي من أمتي قوم يقرأون القرآن لا يجاوز حلاقيمهم يخرجون من الدين كما يخرج السهم من الرمية ثم لا يعودون فيه هم شر الخلق

إن بعدي من أمتي أو سيكون بعدي من أمتي قوم يقرأون القرآن لا يجاوز حلاقيمهم يخرجون من الدين كما يخرج السهم من الرمية ثم لا يعودون فيه هم شر الخلق والخليقة فقال بن الصامت فلقيت رافع بن عمرو الغفاري أخا الحكم الغفاري قلت ما حديث سمعته من أبي ذر كذا وكذا فذكرت له هذا الحديث فقال وأنا سمعته من رسول الله صلى الله عليه وسلم

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إن بعدي من أمتي أو سيكون بعدي من أمتي قوم يقرأون القرآن لا يجاوز حلاقيمهم يخرجون من الدين كما يخرج السهم من الرمية ثم لا يعودون فيه هم شر الخلق والخليقة فقال بن الصامت فلقيت رافع بن عمرو الغفاري أخا الحكم الغفاري قلت ما حديث سمعته من أبي ذر كذا وكذا فذكرت له هذا الحديث فقال وأنا سمعته من رسول الله صلى الله عليه وسلم


002-سمعته وأشار بيده نحو المشرق قوم يقرأون القرآن بألسنتهم لا يعدو تراقيهم يمرقون من الدين كما يمرق السهم من الرمية

سمعته وأشار بيده نحو المشرق قوم يقرأون القرآن بألسنتهم لا يعدو تراقيهم يمرقون من الدين كما يمرق السهم من الرمية

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن يسير بن عمرو قال سألت سهل بن حنيف هل سمعت النبي صلى الله عليه وسلم يذكر الخوارج فقال سمعته وأشار بيده نحو المشرق قوم يقرأون القرآن بألسنتهم لا يعدو تراقيهم يمرقون من الدين كما يمرق السهم من الرمية


003-بهذا الإسناد وقال يخرج منه أقوام

بهذا الإسناد وقال يخرج منه أقوام

وحدثناه أبو كامل حدثنا عبد الواحد حدثنا سليمان الشيباني بهذا الإسناد وقال يخرج منه أقوام


004-يتيه قوم قبل المشرق محلقة رءوسهم

يتيه قوم قبل المشرق محلقة رءوسهم

حدثنا أبو بكر بن أبي شيبة وإسحاق جميعا عن يزيد قال أبو بكر حدثنا يزيد بن هارون عن العوام بن حوشب حدثنا أبو إسحاق الشيباني عن أسير بن عمرو عن سهل بن حنيف عن النبي صلى الله عليه وسلم قال يتيه قوم قبل المشرق محلقة رءوسهم


001-كخ كخ ارم بها أما علمت أنا لا نأكل الصدقة

كخ كخ ارم بها أما علمت أنا لا نأكل الصدقة

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن محمد وهو بن زياد سمع أبا هريرة يقول أخذ الحسن بن علي تمرة من تمر الصدقة فجعلها في فيه فقال رسول الله صلى الله عليه وسلم كخ كخ ارم بها أما علمت أنا لا نأكل الصدقة


002-بهذا الإسناد وقال أنا لا تحل لنا الصدقة

بهذا الإسناد وقال أنا لا تحل لنا الصدقة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن وكيع عن شعبة بهذا الإسناد وقال أنا لا تحل لنا الصدقة


003-إنا لا نأكل الصدقة

إنا لا نأكل الصدقة

حدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثنا بن المثنى حدثنا بن أبي عدي كلاهما عن شعبة في هذا الإسناد كما قال بن معاذ إنا لا نأكل الصدقة


004-إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي ثم أرفعها لآكلها ثم أخشى أن تكون صدقة فألقيها

إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي ثم أرفعها لآكلها ثم أخشى أن تكون صدقة فألقيها

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي ثم أرفعها لآكلها ثم أخشى أن تكون صدقة فألقيها


005-والله إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي أو في بيتي فأرفعها لآكلها ثم أخشى أن تكون صدقة أو من الصدقة فألقيها

والله إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي أو في بيتي فأرفعها لآكلها ثم أخشى أن تكون صدقة أو من الصدقة فألقيها

وحدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم والله إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي أو في بيتي فأرفعها لآكلها ثم أخشى أن تكون صدقة أو من الصدقة فألقيها


006-أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون من الصدقة لأكلتها

أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون من الصدقة لأكلتها

حدثنا يحيى بن يحيى أخبرنا وكيع عن سفيان عن منصور عن طلحة بن مصرف عن أنس بن مالك أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون من الصدقة لأكلتها


007-أن رسول الله صلى الله عليه وسلم مر بتمرة بالطريق فقال لولا أن تكون من الصدقة لأكلتها

أن رسول الله صلى الله عليه وسلم مر بتمرة بالطريق فقال لولا أن تكون من الصدقة لأكلتها

وحدثنا أبو كريب حدثنا أبو أسامة عن زائدة عن منصور عن طلحة بن مصرف حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم مر بتمرة بالطريق فقال لولا أن تكون من الصدقة لأكلتها


008-أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون صدقة لأكلتها

أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون صدقة لأكلتها

حدثنا محمد بن المثنى وابن بشار قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون صدقة لأكلتها


001-والله لو بعثنا هذين الغلامين قالا لي وللفضل بن عباس إلى رسول الله صلى الله عليه وسلم فكلماه فأمرهما على هذه الصدقات فأديا ما يؤدي الناس وأصابا مما

والله لو بعثنا هذين الغلامين قالا لي وللفضل بن عباس إلى رسول الله صلى الله عليه وسلم فكلماه فأمرهما على هذه الصدقات فأديا ما يؤدي الناس وأصابا مما يصيب الناس قال فبينما هما في ذلك جاء علي بن أبي طالب فوقف عليهما فذكرا له ذلك فقال علي بن أبي طالب لا تفعلا فوالله ما هو بفاعل فانتحاه ربيعة بن الحارث فقال والله ما تصنع هذا إلا نفاسة منك علينا فوالله لقد نلت صهر رسول الله صلى الله عليه وسلم فما نفسناه عليك قال علي أرسلوهما فانطلقا واضطجع علي قال فلما صلى رسول الله صلى الله عليه وسلم الظهر سبقناه إلى الحجرة فقمنا عندها حتى جاء فأخذ بآذاننا ثم قال اخرجا ما تصرران ثم دخل ودخلنا عليه وهو يومئذ عند زينب بنت جحش قال فتواكلنا الكلام ثم تكلم أحدنا فقال يا رسول الله أنت أبر الناس وأوصل الناس وقد بلغنا النكاح فجئنا لتؤمرنا على بعض هذه الصدقات فنؤدي إليك كما يؤدي الناس ونصيب كما يصيبون قال فسكت طويلا حتى أردنا أن نكلمه قال وجعلت زينب تلمع علينا من وراء الحجاب أن لا تكلماه قال ثم قال إن الصدقة لا تنبغي لآل محمد إنما هي أوساخ الناس ادعوا لي محمية وكان على الخمس ونوفل بن الحارث بن عبد المطلب قال فجاءاه فقال لمحمية أنكح هذا الغلام ابنتك للفضل بن عباس فأنكحه وقال لنوفل بن الحارث أنكح هذا الغلام ابنتك لي فأنكحني وقال لمحمية أصدق عنهما من الخمس كذا وكذا قال الزهري ولم يسمه لي

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن عبد الله بن عبد الله بن نوفل بن الحارث بن عبد المطلب حدثه أن عبد المطلب بن ربيعة بن الحارث حدثه قال اجتمع ربيعة بن الحارث والعباس بن عبد المطلب فقالا والله لو بعثنا هذين الغلامين قالا لي وللفضل بن عباس إلى رسول الله صلى الله عليه وسلم فكلماه فأمرهما على هذه الصدقات فأديا ما يؤدي الناس وأصابا مما يصيب الناس قال فبينما هما في ذلك جاء علي بن أبي طالب فوقف عليهما فذكرا له ذلك فقال علي بن أبي طالب لا تفعلا فوالله ما هو بفاعل فانتحاه ربيعة بن الحارث فقال والله ما تصنع هذا إلا نفاسة منك علينا فوالله لقد نلت صهر رسول الله صلى الله عليه وسلم فما نفسناه عليك قال علي أرسلوهما فانطلقا واضطجع علي قال فلما صلى رسول الله صلى الله عليه وسلم الظهر سبقناه إلى الحجرة فقمنا عندها حتى جاء فأخذ بآذاننا ثم قال اخرجا ما تصرران ثم دخل ودخلنا عليه وهو يومئذ عند زينب بنت جحش قال فتواكلنا الكلام ثم تكلم أحدنا فقال يا رسول الله أنت أبر الناس وأوصل الناس وقد بلغنا النكاح فجئنا لتؤمرنا على بعض هذه الصدقات فنؤدي إليك كما يؤدي الناس ونصيب كما يصيبون قال فسكت طويلا حتى أردنا أن نكلمه قال وجعلت زينب تلمع علينا من وراء الحجاب أن لا تكلماه قال ثم قال إن الصدقة لا تنبغي لآل محمد إنما هي أوساخ الناس ادعوا لي محمية وكان على الخمس ونوفل بن الحارث بن عبد المطلب قال فجاءاه فقال لمحمية أنكح هذا الغلام ابنتك للفضل بن عباس فأنكحه وقال لنوفل بن الحارث أنكح هذا الغلام ابنتك لي فأنكحني وقال لمحمية أصدق عنهما من الخمس كذا وكذا قال الزهري ولم يسمه لي


002-ائتيا رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث مالك وقال فيه فألقى علي رداءه ثم اضطجع عليه وقال أنا أبو حسن القرم والله لا أريم مكاني حتى

ائتيا رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث مالك وقال فيه فألقى علي رداءه ثم اضطجع عليه وقال أنا أبو حسن القرم والله لا أريم مكاني حتى يرجع إليكما ابنا كما بحور ما بعثتما به إلى رسول الله صلى الله عليه وسلم وقال في الحديث ثم قال لنا إن هذه الصدقات إنما هي أوساخ الناس وإنها لا تحل لمحمد ولا لآل محمد وقال أيضا ثم قال رسول الله صلى الله عليه وسلم ادعوا لي محمية بن جزء وهو رجل من بني أسد كان رسول الله صلى الله عليه وسلم استعمله على الأخماس

حدثنا هارون بن معروف حدثنا بن وهب أخبرني يونس بن يزيد عن بن شهاب عن عبد الله بن الحارث بن نوفل الهاشمي أن عبد المطلب بن ربيعة بن الحارث بن عبد المطلب أخبره أن أباه ربيعة بن الحارث بن المطلب والعباس بن عبد المطلب قالا لعبد المطلب بن ربيعة وللفضل بن عباس ائتيا رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث مالك وقال فيه فألقى علي رداءه ثم اضطجع عليه وقال أنا أبو حسن القرم والله لا أريم مكاني حتى يرجع إليكما ابنا كما بحور ما بعثتما به إلى رسول الله صلى الله عليه وسلم وقال في الحديث ثم قال لنا إن هذه الصدقات إنما هي أوساخ الناس وإنها لا تحل لمحمد ولا لآل محمد وقال أيضا ثم قال رسول الله صلى الله عليه وسلم ادعوا لي محمية بن جزء وهو رجل من بني أسد كان رسول الله صلى الله عليه وسلم استعمله على الأخماس


001-إباحة الهدية للنبي صلى الله عليه وسلم ولبني هاشم وبني المطلب

إباحة الهدية للنبي صلى الله عليه وسلم ولبني هاشم وبني المطلب

إباحة الهدية للنبي صلى الله عليه وسلم ولبني هاشم وبني المطلب وإن كان المهدي ملكها بطريق الصدقة وبيان أن الصدقة إذا قبضها المتصدق عليه زال عنها وصف الصدقة وحلت لكل أحد ممن كانت الصدقة محرمة عليه


002-هل من طعام قالت لا والله يا رسول الله ما عندنا طعام إلا عظم من شاة أعطيته مولاتي من الصدقة فقال قربيه فقد بلغت محلها

هل من طعام قالت لا والله يا رسول الله ما عندنا طعام إلا عظم من شاة أعطيته مولاتي من الصدقة فقال قربيه فقد بلغت محلها

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب أن عبيد بن السباق قال إن جويرية زوج النبي صلى الله عليه وسلم أخبرته أن رسول الله صلى الله عليه وسلم دخل عليها فقال هل من طعام قالت لا والله يا رسول الله ما عندنا طعام إلا عظم من شاة أعطيته مولاتي من الصدقة فقال قربيه فقد بلغت محلها


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم جميعا عن بن عيينة عن الزهري بهذا الإسناد نحوه


004-هو لها صدقة ولنا هدية

هو لها صدقة ولنا هدية

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر كلاهما عن شعبة عن قتادة عن أنس ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن قتادة سمع أنس بن مالك قال أهدت بريرة إلى النبي صلى الله عليه وسلم لحما تصدق به عليها فقال هو لها صدقة ولنا هدية


005-وأتي النبي صلى الله عليه وسلم بلحم بقر فقيل هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية

وأتي النبي صلى الله عليه وسلم بلحم بقر فقيل هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة وأتي النبي صلى الله عليه وسلم بلحم بقر فقيل هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية


006-كانت في بريرة ثلاث قضيات كان الناس يتصدقون عليها وتهدي لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة ولكم هدية فكلوه

كانت في بريرة ثلاث قضيات كان الناس يتصدقون عليها وتهدي لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة ولكم هدية فكلوه

حدثنا زهير بن حرب وأبو كريب قالا حدثنا أبو معاوية حدثنا هشام بن عروة عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت كانت في بريرة ثلاث قضيات كان الناس يتصدقون عليها وتهدي لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة ولكم هدية فكلوه


007-بمثل ذلك

بمثل ذلك

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن سماك عن عبد الرحمن بن القاسم عن أبيه عن عائشة ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبد الرحمن بن القاسم قال سمعت القاسم يحدث عن عائشة عن النبي صلى الله عليه وسلم بمثل ذلك


008-بمثل ذلك غير أنه قال وهو لنا منها هدية

بمثل ذلك غير أنه قال وهو لنا منها هدية

وحدثني أبو الطاهر حدثنا بن وهب أخبرني مالك بن أنس عن ربيعة عن القاسم عن عائشة عن النبي صلى الله عليه وسلم بمثل ذلك غير أنه قال وهو لنا منها هدية


009-بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء فلما جاء رسول الله صلى الله عليه وسلم إلى عائشة قال هل عندكم شيء قالت

بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء فلما جاء رسول الله صلى الله عليه وسلم إلى عائشة قال هل عندكم شيء قالت لا إلا أن نسيبة بعثت إلينا من الشاة التي بعثتم بها إليها قال إنها قد بلغت محلها

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن خالد عن حفصة عن أم عطية قالت بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء فلما جاء رسول الله صلى الله عليه وسلم إلى عائشة قال هل عندكم شيء قالت لا إلا أن نسيبة بعثت إلينا من الشاة التي بعثتم بها إليها قال إنها قد بلغت محلها


001-أن النبي صلى الله عليه وسلم كان إذا أتي بطعام سأل عنه فإن قيل هدية أكل منها وإن قيل صدقة لم يأكل منها

أن النبي صلى الله عليه وسلم كان إذا أتي بطعام سأل عنه فإن قيل هدية أكل منها وإن قيل صدقة لم يأكل منها

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد وهو بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا أتي بطعام سأل عنه فإن قيل هدية أكل منها وإن قيل صدقة لم يأكل منها


001-قال كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال اللهم صل عليهم فأتاه أبي أبو أوفى بصدقته فقال اللهم صل على آل أبي أوفى

قال كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال اللهم صل عليهم فأتاه أبي أبو أوفى بصدقته فقال اللهم صل على آل أبي أوفى

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم قال يحيى أخبرنا وكيع عن شعبة عن عمرو بن مرة قال سمعت عبد الله بن أبي أوفى ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي عن شعبة عن عمرو وهو بن مرة حدثنا عبد الله بن أبي أوفى قال كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال اللهم صل عليهم فأتاه أبي أبو أوفى بصدقته فقال اللهم صل على آل أبي أوفى


002-بهذا الإسناد غير أنه قال صل عليهم

بهذا الإسناد غير أنه قال صل عليهم

وحدثناه بن نمير حدثنا عبد الله بن إدريس عن شعبة بهذا الإسناد غير أنه قال صل عليهم


001-إذا أتاكم المصدق فليصدر عنكم وهو عنكم راض

إذا أتاكم المصدق فليصدر عنكم وهو عنكم راض

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث وأبو خالد الأحمر ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب وابن أبي عدي وعبد الأعلى كلهم عن داود ح وحدثني زهير بن حرب واللفظ له قال حدثنا إسماعيل بن إبراهيم أخبرنا داود عن الشعبي عن جرير بن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا أتاكم المصدق فليصدر عنكم وهو عنكم راض


001-إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين

إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن أبي سهيل عن أبيه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين


002-إذا كان رمضان فتحت أبواب الرحمة وغلقت أبواب جهنم وسلسلت الشياطين

إذا كان رمضان فتحت أبواب الرحمة وغلقت أبواب جهنم وسلسلت الشياطين

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن أبي أنس أن أباه حدثه أنه سمع أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم إذا كان رمضان فتحت أبواب الرحمة وغلقت أبواب جهنم وسلسلت الشياطين


003-إذا دخل رمضان بمثله

إذا دخل رمضان بمثله

وحدثني محمد بن حاتم والحلواني قالا حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب حدثني نافع بن أبي أنس أن أباه حدثه أنه سمع أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم إذا دخل رمضان بمثله


001-أنه ذكر رمضان فقال لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن أغمي عليكم فاقدروا له

أنه ذكر رمضان فقال لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن أغمي عليكم فاقدروا له

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم أنه ذكر رمضان فقال لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن أغمي عليكم فاقدروا له


002-أن رسول الله صلى الله عليه وسلم ذكر رمضان فضرب بيديه فقال الشهر هكذا وهكذا وهكذا ثم عقد إبهامه في الثالثة فصوموا لرؤيته وأفطروا لرؤيته فإن أغمي عليكم

أن رسول الله صلى الله عليه وسلم ذكر رمضان فضرب بيديه فقال الشهر هكذا وهكذا وهكذا ثم عقد إبهامه في الثالثة فصوموا لرؤيته وأفطروا لرؤيته فإن أغمي عليكم فاقدروا له ثلاثين

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم ذكر رمضان فضرب بيديه فقال الشهر هكذا وهكذا وهكذا ثم عقد إبهامه في الثالثة فصوموا لرؤيته وأفطروا لرؤيته فإن أغمي عليكم فاقدروا له ثلاثين


003-بهذا الإسناد وقال فإن غم عليكم فاقدروا ثلاثين نحو حديث أبي أسامة

بهذا الإسناد وقال فإن غم عليكم فاقدروا ثلاثين نحو حديث أبي أسامة

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله بهذا الإسناد وقال فإن غم عليكم فاقدروا ثلاثين نحو حديث أبي أسامة


004-ذكر رسول الله صلى الله عليه وسلم رمضان فقال الشهر تسع وعشرون الشهر هكذا وهكذا وهكذا وقال فاقدروا له ولم يقل ثلاثين

ذكر رسول الله صلى الله عليه وسلم رمضان فقال الشهر تسع وعشرون الشهر هكذا وهكذا وهكذا وقال فاقدروا له ولم يقل ثلاثين

وحدثنا عبيد الله بن سعيد حدثنا يحيى بن سعيد عن عبيد الله بهذا الإسناد وقال ذكر رسول الله صلى الله عليه وسلم رمضان فقال الشهر تسع وعشرون الشهر هكذا وهكذا وهكذا وقال فاقدروا له ولم يقل ثلاثين


005-إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له

إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له

وحدثني زهير بن حرب حدثنا إسماعيل عن أيوب عن نافع عن بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له


006-الشهر تسع وعشرون فإذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

الشهر تسع وعشرون فإذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

وحدثني حميد بن مسعدة الباهلي حدثنا بشر بن المفضل حدثنا سلمة وهو بن علقمة عن نافع عن عبد الله بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم الشهر تسع وعشرون فإذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له


007-إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني سالم بن عبد الله أن عبد الله بن عمر رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم يقول إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له


008-الشهر تسع وعشرون ليلة لا تصوموا حتى تروه ولا تفطروا حتى تروه إلا أن يغم عليكم فإن غم عليكم فاقدروا له

الشهر تسع وعشرون ليلة لا تصوموا حتى تروه ولا تفطروا حتى تروه إلا أن يغم عليكم فإن غم عليكم فاقدروا له

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم الشهر تسع وعشرون ليلة لا تصوموا حتى تروه ولا تفطروا حتى تروه إلا أن يغم عليكم فإن غم عليكم فاقدروا له


009-الشهر هكذا وهكذا وهكذا وقبض إبهامه في الثالثة

الشهر هكذا وهكذا وهكذا وقبض إبهامه في الثالثة

حدثنا هارون بن عبد الله حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار أنه سمع بن عمر رضي الله عنهما يقول سمعت النبي صلى الله عليه وسلم يقول الشهر هكذا وهكذا وهكذا وقبض إبهامه في الثالثة


010-الشهر تسع وعشرون

الشهر تسع وعشرون

وحدثني حجاج بن الشاعر حدثنا حسن الأشيب حدثنا شيبان عن يحيى قال وأخبرني أبو سلمة أنه سمع بن عمر رضي الله عنهما يقول سمعت رسول الله صلى الله عليه وسلم يقول الشهر تسع وعشرون


011-الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا

الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا

وحدثنا سهل بن عثمان حدثنا زياد بن عبد الله البكائي عن عبد الملك بن عمير عن موسى بن طلحة عن عبد الله بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا


012-الشهر كذا وكذا وكذا وصفق بيديه مرتين بكل أصابعهما ونقص في الصفقة الثالثة إبهام اليمنى أو اليسرى

الشهر كذا وكذا وكذا وصفق بيديه مرتين بكل أصابعهما ونقص في الصفقة الثالثة إبهام اليمنى أو اليسرى

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن جبلة قال سمعت بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم الشهر كذا وكذا وكذا وصفق بيديه مرتين بكل أصابعهما ونقص في الصفقة الثالثة إبهام اليمنى أو اليسرى


013-الشهر تسع وعشرون وطبق شعبة يديه ثلاث مرار وكسر الإبهام في الثالثة قال عقبة وأحسبه قال الشهر ثلاثون وطبق كفيه ثلاث مرار

الشهر تسع وعشرون وطبق شعبة يديه ثلاث مرار وكسر الإبهام في الثالثة قال عقبة وأحسبه قال الشهر ثلاثون وطبق كفيه ثلاث مرار

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عقبة وهو بن حريث قال سمعت بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم الشهر تسع وعشرون وطبق شعبة يديه ثلاث مرار وكسر الإبهام في الثالثة قال عقبة وأحسبه قال الشهر ثلاثون وطبق كفيه ثلاث مرار


014-إنا أمة أمية لا نكتب ولا نحسب الشهر هكذا وهكذا وهكذا وعقد الإبهام في الثالثة والشهر هكذا وهكذا وهكذا يعني تمام ثلاثين

إنا أمة أمية لا نكتب ولا نحسب الشهر هكذا وهكذا وهكذا وعقد الإبهام في الثالثة والشهر هكذا وهكذا وهكذا يعني تمام ثلاثين

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الأسود بن قيس قال سمعت سعيد بن عمرو بن سعيد أنه سمع بن عمر رضي الله عنهما يحدث عن النبي صلى الله عليه وسلم قال إنا أمة أمية لا نكتب ولا نحسب الشهر هكذا وهكذا وهكذا وعقد الإبهام في الثالثة والشهر هكذا وهكذا وهكذا يعني تمام ثلاثين


015-بهذا الإسناد ولم يذكر للشهر الثاني ثلاثين

بهذا الإسناد ولم يذكر للشهر الثاني ثلاثين

وحدثنيه محمد بن حاتم حدثنا بن مهدي عن سفيان عن الأسود بن قيس بهذا الإسناد ولم يذكر للشهر الثاني ثلاثين


016-الليلة ليلة النصف فقال له ما يدريك أن الليلة النصف سمعت رسول الله صلى الله عليه وسلم يقول الشهر هكذا وهكذا وأشار بأصابعه العشر مرتين وهكذا في الثالثة

الليلة ليلة النصف فقال له ما يدريك أن الليلة النصف سمعت رسول الله صلى الله عليه وسلم يقول الشهر هكذا وهكذا وأشار بأصابعه العشر مرتين وهكذا في الثالثة وأشار بأصابعه كلها وحبس أو خنس إبهامه

حدثنا أبو كامل الجحدري حدثنا عبد الواحد بن زياد حدثنا الحسن بن عبيد الله عن سعد بن عبيدة قال سمع بن عمر رضي الله عنهما رجلا يقول الليلة ليلة النصف فقال له ما يدريك أن الليلة النصف سمعت رسول الله صلى الله عليه وسلم يقول الشهر هكذا وهكذا وأشار بأصابعه العشر مرتين وهكذا في الثالثة وأشار بأصابعه كلها وحبس أو خنس إبهامه


017-إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما

إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما

حدثنا يحيى بن يحيى أخبرنا إبراهيم بن سعد عن بن شهاب عن سعيد بن المسيب عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما


018-صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم فأكملوا العدد

صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم فأكملوا العدد

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد وهو بن زياد عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم فأكملوا العدد


019-صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم الشهر فعدوا ثلاثين

صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم الشهر فعدوا ثلاثين

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن زياد قال سمعت أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم الشهر فعدوا ثلاثين


020-ذكر رسول الله صلى الله عليه وسلم الهلال فقال إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن أغمي عليكم فعدوا ثلاثين

ذكر رسول الله صلى الله عليه وسلم الهلال فقال إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن أغمي عليكم فعدوا ثلاثين

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا عبيد الله بن عمر عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه قال ذكر رسول الله صلى الله عليه وسلم الهلال فقال إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن أغمي عليكم فعدوا ثلاثين


001-لا تقدموا رمضان بصوم يوم أو يومين إلا رجل كان يصوم صوما فليصمه

لا تقدموا رمضان بصوم يوم أو يومين إلا رجل كان يصوم صوما فليصمه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قال أبو بكر حدثنا وكيع عن علي بن مبارك عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا تقدموا رمضان بصوم يوم أو يومين إلا رجل كان يصوم صوما فليصمه


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام ح وحدثنا بن المثنى حدثنا أبو عامر حدثنا هشام ح وحدثنا بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب بن عبد المجيد حدثنا أيوب ح وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان كلهم عن يحيى بن أبي كثير بهذا الإسناد نحوه


001-لما مضت تسع وعشرون ليلة أعدهن دخل علي رسول الله صلى الله عليه وسلم قالت بدأ بي فقلت يا رسول الله إنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع

لما مضت تسع وعشرون ليلة أعدهن دخل علي رسول الله صلى الله عليه وسلم قالت بدأ بي فقلت يا رسول الله إنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرين أعدهن فقال إن الشهر تسع وعشرون

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري أن النبي صلى الله عليه وسلم أقسم أن لا يدخل على أزواجه شهرا قال الزهري فأخبرني عروة عن عائشة رضي الله عنها قالت لما مضت تسع وعشرون ليلة أعدهن دخل علي رسول الله صلى الله عليه وسلم قالت بدأ بي فقلت يا رسول الله إنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرين أعدهن فقال إن الشهر تسع وعشرون


002-قال كان رسول الله صلى الله عليه وسلم اعتزل نساءه شهرا فخرج إلينا في تسع وعشرين فقلنا إنما اليوم تسع وعشرون فقال إنما الشهر وصفق بيديه ثلاث مرات وحبس

قال كان رسول الله صلى الله عليه وسلم اعتزل نساءه شهرا فخرج إلينا في تسع وعشرين فقلنا إنما اليوم تسع وعشرون فقال إنما الشهر وصفق بيديه ثلاث مرات وحبس إصبعا واحدة في الآخرة

حدثنا محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد واللفظ له حدثنا ليث عن أبي الزبير عن جابر رضي الله عنه أنه قال كان رسول الله صلى الله عليه وسلم اعتزل نساءه شهرا فخرج إلينا في تسع وعشرين فقلنا إنما اليوم تسع وعشرون فقال إنما الشهر وصفق بيديه ثلاث مرات وحبس إصبعا واحدة في الآخرة


003-اعتزل النبي صلى الله عليه وسلم نساءه شهرا فخرج إلينا صباح تسع وعشرين فقال بعض القوم يا رسول الله إنما أصبحنا لتسع وعشرين فقال النبي صلى الله عليه

اعتزل النبي صلى الله عليه وسلم نساءه شهرا فخرج إلينا صباح تسع وعشرين فقال بعض القوم يا رسول الله إنما أصبحنا لتسع وعشرين فقال النبي صلى الله عليه وسلم إن الشهر يكون تسعا وعشرين ثم طبق النبي صلى الله عليه وسلم بيديه ثلاثا مرتين بأصابع يديه كلها والثالثة بتسع منها

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يقول اعتزل النبي صلى الله عليه وسلم نساءه شهرا فخرج إلينا صباح تسع وعشرين فقال بعض القوم يا رسول الله إنما أصبحنا لتسع وعشرين فقال النبي صلى الله عليه وسلم إن الشهر يكون تسعا وعشرين ثم طبق النبي صلى الله عليه وسلم بيديه ثلاثا مرتين بأصابع يديه كلها والثالثة بتسع منها


004-أن النبي صلى الله عليه وسلم حلف أن لا يدخل على بعض أهله شهرا فلما مضى تسعة وعشرون يوما غدا عليهم أو راح فقيل له حلفت يا نبي الله أن لا تدخل علينا

أن النبي صلى الله عليه وسلم حلف أن لا يدخل على بعض أهله شهرا فلما مضى تسعة وعشرون يوما غدا عليهم أو راح فقيل له حلفت يا نبي الله أن لا تدخل علينا شهرا قال إن الشهر يكون تسع وعشرين يوما

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني يحيى بن عبد الله بن محمد بن صيفي أن عكرمة بن عبد الرحمن بن الحارث أخبره أن أم سلمة رضي الله عنها أخبرته أن النبي صلى الله عليه وسلم حلف أن لا يدخل على بعض أهله شهرا فلما مضى تسعة وعشرون يوما غدا عليهم أو راح فقيل له حلفت يا نبي الله أن لا تدخل علينا شهرا قال إن الشهر يكون تسع وعشرين يوما


005-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا روح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم جميعا عن بن جريج بهذا الإسناد مثله


006-ضرب رسول الله صلى الله عليه وسلم بيده على الأخرى فقال الشهر هكذا وهكذا ثم نقص في الثالثة إصبعا

ضرب رسول الله صلى الله عليه وسلم بيده على الأخرى فقال الشهر هكذا وهكذا ثم نقص في الثالثة إصبعا

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا إسماعيل بن أبي خالد حدثني محمد بن سعد عن سعد بن أبي وقاص رضي الله عنه قال ضرب رسول الله صلى الله عليه وسلم بيده على الأخرى فقال الشهر هكذا وهكذا ثم نقص في الثالثة إصبعا


007-الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا مرة

الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا مرة

وحدثني القاسم بن زكريا حدثنا حسين بن علي عن زائدة عن إسماعيل عن محمد بن سعد عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم قال الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا مرة


008-في هذا الإسناد بمعنى حديثهما

في هذا الإسناد بمعنى حديثهما

وحدثنيه محمد بن عبد الله بن قهزاد حدثنا علي بن الحسن بن شقيق وسلمة بن سليمان قالا أخبرنا عبد الله يعني بن المبارك أخبرنا إسماعيل بن أبي خالد في هذا الإسناد بمعنى حديثهما


001-أن أم الفضل بنت الحارث بعثته إلى معاوية بالشام قال فقدمت الشام فقضيت حاجتها واستهل علي رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في

أن أم الفضل بنت الحارث بعثته إلى معاوية بالشام قال فقدمت الشام فقضيت حاجتها واستهل علي رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في آخر الشهر فسألني عبد الله بن عباس رضي الله عنهما ثم ذكر الهلال فقال متى رأيتم الهلال فقلت رأيناه ليلة الجمعة فقال أنت رأيته فقلت نعم ورآه الناس وصاموا وصام معاوية فقال لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه فقلت أو لا تكتفي برؤية معاوية وصيامه فقال لا هكذا أمرنا رسول الله صلى الله عليه وسلم وشك يحيى بن يحيى في نكتفي أو تكتفي

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن محمد وهو بن أبي حرملة عن كريب أن أم الفضل بنت الحارث بعثته إلى معاوية بالشام قال فقدمت الشام فقضيت حاجتها واستهل علي رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في آخر الشهر فسألني عبد الله بن عباس رضي الله عنهما ثم ذكر الهلال فقال متى رأيتم الهلال فقلت رأيناه ليلة الجمعة فقال أنت رأيته فقلت نعم ورآه الناس وصاموا وصام معاوية فقال لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه فقلت أو لا تكتفي برؤية معاوية وصيامه فقال لا هكذا أمرنا رسول الله صلى الله عليه وسلم وشك يحيى بن يحيى في نكتفي أو تكتفي


001-خرجنا للعمرة فلما نزلنا ببطن نخلة قال تراءينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين قال فلقينا بن عباس فقلنا إنا رأينا الهلال

خرجنا للعمرة فلما نزلنا ببطن نخلة قال تراءينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين قال فلقينا بن عباس فقلنا إنا رأينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين فقال أي ليلة رأيتموه قال فقلنا ليلة كذا وكذا فقال إن رسول الله صلى الله عليه وسلم قال إن الله مده للرؤية فهو لليلة رأيتموه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن حصين عن عمرو بن مرة عن أبي البختري قال خرجنا للعمرة فلما نزلنا ببطن نخلة قال تراءينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين قال فلقينا بن عباس فقلنا إنا رأينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين فقال أي ليلة رأيتموه قال فقلنا ليلة كذا وكذا فقال إن رسول الله صلى الله عليه وسلم قال إن الله مده للرؤية فهو لليلة رأيتموه


002-أهللنا رمضان ونحن بذات عرق فأرسلنا رجلا إلى بن عباس رضي الله عنهما يسأله فقال بن عباس رضي الله عنهما قال رسول الله صلى الله عليه وسلم إن الله قد أمده

أهللنا رمضان ونحن بذات عرق فأرسلنا رجلا إلى بن عباس رضي الله عنهما يسأله فقال بن عباس رضي الله عنهما قال رسول الله صلى الله عليه وسلم إن الله قد أمده لرؤيته فإن أغمي عليكم فأكملوا العدة

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر أخبرنا شعبة عن عمرو بن مرة قال سمعت أبا البختري قال أهللنا رمضان ونحن بذات عرق فأرسلنا رجلا إلى بن عباس رضي الله عنهما يسأله فقال بن عباس رضي الله عنهما قال رسول الله صلى الله عليه وسلم إن الله قد أمده لرؤيته فإن أغمي عليكم فأكملوا العدة


001-شهرا عيد لا ينقصان رمضان وذو الحجة

شهرا عيد لا ينقصان رمضان وذو الحجة

حدثنا يحيى بن يحيى قال أخبرنا يزيد بن زريع عن خالد عن عبد الرحمن بن أبي بكرة عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم قال شهرا عيد لا ينقصان رمضان وذو الحجة


002-شهرا عيد لا ينقصان في حديث خالد شهرا عيد رمضان وذو الحجة

شهرا عيد لا ينقصان في حديث خالد شهرا عيد رمضان وذو الحجة

حدثنا أبو بكر بن أبي شيبة قال حدثنا معتمر بن سليمان عن إسحاق بن سويد وخالد عن عبد الرحمن بن أبي بكرة عن أبي بكرة أن نبي الله صلى الله عليه وسلم قال شهرا عيد لا ينقصان في حديث خالد شهرا عيد رمضان وذو الحجة


001-بيان أن الدخول في الصوم يحصل بطلوع الفجر وأن له الأكل وغيره حتى يطلع الفجر

بيان أن الدخول في الصوم يحصل بطلوع الفجر وأن له الأكل وغيره حتى يطلع الفجر

بيان أن الدخول في الصوم يحصل بطلوع الفجر وأن له الأكل وغيره حتى يطلع الفجر وبيان صفة الفجر الذي تتعلق به الأحكام من الدخول في الصوم ودخول وقت صلاة الصبح وغير ذلك


002-لما نزلت { حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر } قال له عدي بن حاتم يا رسول الله إني أجعل تحت وسادتي عقالين عقالا أبيض وعقالا أسود

لما نزلت { حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر } قال له عدي بن حاتم يا رسول الله إني أجعل تحت وسادتي عقالين عقالا أبيض وعقالا أسود أعرف الليل من النهار فقال رسول الله صلى الله عليه وسلم إن وسادتك لعريض إنما هو سواد الليل وبياض النهار

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن حصين عن الشعبي عن عدي بن حاتم رضي الله عنه قال لما نزلت " حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر " قال له عدي بن حاتم يا رسول الله إني أجعل تحت وسادتي عقالين عقالا أبيض وعقالا أسود أعرف الليل من النهار فقال رسول الله صلى الله عليه وسلم إن وسادتك لعريض إنما هو سواد الليل وبياض النهار


003-لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود } قال كان الرجل يأخذ خيطا أبيض وخيطا أسود فيأكل حتى يستبينهما حتى أنزل

لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود } قال كان الرجل يأخذ خيطا أبيض وخيطا أسود فيأكل حتى يستبينهما حتى أنزل الله { من الفجر } فبين ذلك

حدثنا عبيد الله بن عمر القواريري حدثنا فضيل بن سليمان حدثنا أبو حازم حدثنا سهل بن سعد قال لما نزلت هذه الآية " وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود " قال كان الرجل يأخذ خيطا أبيض وخيطا أسود فيأكل حتى يستبينهما حتى أنزل الله " من الفجر " فبين ذلك


004-لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود } قال فكان الرجل إذا أراد الصوم ربط أحدهم في رجليه الخيط الأسود والخيط

لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود } قال فكان الرجل إذا أراد الصوم ربط أحدهم في رجليه الخيط الأسود والخيط الأبيض فلا يزال يأكل ويشرب حتى يتبين له رأيهما فأنزل الله بعد ذلك { من الفجر } فعلموا إنما يعني بذلك الليل والنهار

حدثني محمد بن سهل التميمي وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم أخبرنا أبو غسان حدثني أبو حازم عن سهل بن سعد رضي الله عنه قال لما نزلت هذه الآية " وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود " قال فكان الرجل إذا أراد الصوم ربط أحدهم في رجليه الخيط الأسود والخيط الأبيض فلا يزال يأكل ويشرب حتى يتبين له رأيهما فأنزل الله بعد ذلك " من الفجر " فعلموا إنما يعني بذلك الليل والنهار


005-إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا تأذين بن أم مكتوم

إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا تأذين بن أم مكتوم

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم أنه قال إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا تأذين بن أم مكتوم


006-إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا أذان بن أم مكتوم

إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا أذان بن أم مكتوم

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم يقول إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا أذان بن أم مكتوم


007-كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى فقال رسول الله صلى الله عليه وسلم إن بلالا يؤذن بليل فكلوا واشربوا حتى يؤذن بن أم

كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى فقال رسول الله صلى الله عليه وسلم إن بلالا يؤذن بليل فكلوا واشربوا حتى يؤذن بن أم مكتوم قال ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر رضي الله عنهما قال كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى فقال رسول الله صلى الله عليه وسلم إن بلالا يؤذن بليل فكلوا واشربوا حتى يؤذن بن أم مكتوم قال ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا


008-بمثله

بمثله

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثنا القاسم عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم بمثله


009-بالإسنادين كليهما نحو حديث بن نمير

بالإسنادين كليهما نحو حديث بن نمير

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا إسحاق أخبرنا عبدة ح وحدثنا بن المثنى حدثنا حماد بن مسعدة كلهم عن عبيد الله بالإسنادين كليهما نحو حديث بن نمير


010-لا يمنعن أحدا منكم أذان بلال أو قال نداء بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم وقال ليس أن يقول هكذا وهكذا وصوب يده

لا يمنعن أحدا منكم أذان بلال أو قال نداء بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم وقال ليس أن يقول هكذا وهكذا وصوب يده ورفعها حتى يقول هكذا وفرج بين إصبعيه

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن سليمان التيمي عن أبي عثمان عن بن مسعود رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يمنعن أحدا منكم أذان بلال أو قال نداء بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم وقال ليس أن يقول هكذا وهكذا وصوب يده ورفعها حتى يقول هكذا وفرج بين إصبعيه


011-بهذا الإسناد غير أنه قال إن الفجر ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا ووضع المسبحة على المسبحة ومد يديه

بهذا الإسناد غير أنه قال إن الفجر ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا ووضع المسبحة على المسبحة ومد يديه

وحدثنا بن نمير حدثنا أبو خالد يعني الأحمر عن سليمان التيمي بهذا الإسناد غير أنه قال إن الفجر ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا ووضع المسبحة على المسبحة ومد يديه


012-بهذا الإسناد وانتهى حديث المعتمر عند قوله ينبه نائمكم ويرجع قائمكم وقال إسحاق قال جرير في حديثه وليس أن يقول هكذا ولكن يقول هكذا يعني الفجر هو

بهذا الإسناد وانتهى حديث المعتمر عند قوله ينبه نائمكم ويرجع قائمكم وقال إسحاق قال جرير في حديثه وليس أن يقول هكذا ولكن يقول هكذا يعني الفجر هو المعترض وليس بالمستطيل

وحدثنا أبو بكر بن أبي شيبة حدثنا معتمر بن سليمان ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير والمعتمر بن سليمان كلاهما عن سليمان التيمي بهذا الإسناد وانتهى حديث المعتمر عند قوله ينبه نائمكم ويرجع قائمكم وقال إسحاق قال جرير في حديثه وليس أن يقول هكذا ولكن يقول هكذا يعني الفجر هو المعترض وليس بالمستطيل


013-لا يغرن أحدكم نداء بلال من السحور ولا هذا البياض حتى يستطير

لا يغرن أحدكم نداء بلال من السحور ولا هذا البياض حتى يستطير

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن عبد الله بن سوادة القشيري حدثني والدي أنه سمع سمرة بن جندب يقول سمعت محمدا صلى الله عليه وسلم يقول لا يغرن أحدكم نداء بلال من السحور ولا هذا البياض حتى يستطير


014-لا يغرنكم أذان بلال ولا هذا البياض لعمود الصبح حتى يستطير هكذا

لا يغرنكم أذان بلال ولا هذا البياض لعمود الصبح حتى يستطير هكذا

وحدثنا زهير بن حرب حدثنا إسماعيل بن علية حدثني عبد الله بن سوادة عن أبيه عن سمرة بن جندب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يغرنكم أذان بلال ولا هذا البياض لعمود الصبح حتى يستطير هكذا


015-لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا وحكاه حماد بيديه قال يعني معترضا

لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا وحكاه حماد بيديه قال يعني معترضا

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد حدثنا عبد الله بن سوادة القشيري عن أبيه عن سمرة بن جندب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا وحكاه حماد بيديه قال يعني معترضا


016-لا يغرنكم نداء بلال ولا هذا البياض حتى يبدو الفجر أو قال حتى ينفجر الفجر

لا يغرنكم نداء بلال ولا هذا البياض حتى يبدو الفجر أو قال حتى ينفجر الفجر

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سوادة قال سمعت سمرة بن جندب رضي الله عنه وهو يخطب يحدث عن النبي صلى الله عليه وسلم أنه قال لا يغرنكم نداء بلال ولا هذا البياض حتى يبدو الفجر أو قال حتى ينفجر الفجر


017-فذكر هذا

فذكر هذا

وحدثناه بن المثنى حدثنا أبو داود أخبرنا شعبة أخبرني سوادة بن حنظلة القشيري قال سمعت سمرة بن جندب رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم فذكر هذا


001-تسحروا فإن في السحور بركة

تسحروا فإن في السحور بركة

حدثنا يحيى بن يحيى قال أخبرنا هشيم عن عبد العزيز بن صهيب عن أنس ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب عن بن علية عن عبد العزيز عن أنس رضي الله عنه ح وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن قتادة وعبد العزيز بن صهيب عن أنس رضي الله عنه قال قال رسول الله صلى الله عليه وسلم تسحروا فإن في السحور بركة


002-فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر

فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر

حدثنا قتيبة بن سعيد حدثنا ليث عن موسى بن علي عن أبيه عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر


003-بهذا الإسناد

بهذا الإسناد

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة جميعا عن وكيع ح وحدثنيه أبو الطاهر أخبرنا بن وهب كلاهما عن موسى بن علي بهذا الإسناد


004-تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم كان قدر ما بينهما قال خمسين آية

تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم كان قدر ما بينهما قال خمسين آية

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن قتادة عن أنس عن زيد بن ثابت رضي الله عنه قال تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم كان قدر ما بينهما قال خمسين آية


005-بهذا الإسناد

بهذا الإسناد

وحدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا همام ح وحدثنا بن المثنى حدثنا سالم بن نوح حدثنا عمر بن عامر كلاهما عن قتادة بهذا الإسناد


006-لا يزال الناس بخير ما عجلوا الفطر

لا يزال الناس بخير ما عجلوا الفطر

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لا يزال الناس بخير ما عجلوا الفطر


007-بمثله

بمثله

وحدثناه قتيبة حدثنا يعقوب ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن سفيان كلاهما عن أبي حازم عن سهل بن سعد رضي الله عنه عن النبي صلى الله عليه وسلم بمثله


008-دخلت أنا ومسروق على عائشة فقلنا يا أم المؤمنين رجلان من أصحاب محمد صلى الله عليه وسلم أحدهما يعجل الإفطار ويعجل الصلاة والآخر يؤخر الإفطار ويؤخر

دخلت أنا ومسروق على عائشة فقلنا يا أم المؤمنين رجلان من أصحاب محمد صلى الله عليه وسلم أحدهما يعجل الإفطار ويعجل الصلاة والآخر يؤخر الإفطار ويؤخر الصلاة قالت أيهما الذي يعجل الإفطار ويعجل الصلاة قال قلنا عبد الله يعني بن مسعود قالت كذلك كان يصنع رسول الله صلى الله عليه وسلم زاد أبو كريب والآخر أبو موسى

حدثنا يحيى بن يحيى وأبو كريب محمد بن العلاء قالا أخبرنا أبو معاوية عن الأعمش عن عمارة بن عمير عن أبي عطية قال دخلت أنا ومسروق على عائشة فقلنا يا أم المؤمنين رجلان من أصحاب محمد صلى الله عليه وسلم أحدهما يعجل الإفطار ويعجل الصلاة والآخر يؤخر الإفطار ويؤخر الصلاة قالت أيهما الذي يعجل الإفطار ويعجل الصلاة قال قلنا عبد الله يعني بن مسعود قالت كذلك كان يصنع رسول الله صلى الله عليه وسلم زاد أبو كريب والآخر أبو موسى


009-دخلت أنا ومسروق على عائشة رضي الله عنها فقال لها مسروق رجلان من أصحاب محمد صلى الله عليه وسلم كلاهما لا يألو عن الخير أحدهما يعجل المغرب والإفطار

دخلت أنا ومسروق على عائشة رضي الله عنها فقال لها مسروق رجلان من أصحاب محمد صلى الله عليه وسلم كلاهما لا يألو عن الخير أحدهما يعجل المغرب والإفطار والآخر يؤخر المغرب والإفطار فقالت من يعجل المغرب والإفطار قال عبد الله فقالت هكذا كان رسول الله صلى الله عليه وسلم يصنع

وحدثنا أبو كريب أخبرنا بن أبي زائدة عن الأعمش عن عمارة عن أبي عطية قال دخلت أنا ومسروق على عائشة رضي الله عنها فقال لها مسروق رجلان من أصحاب محمد صلى الله عليه وسلم كلاهما لا يألو عن الخير أحدهما يعجل المغرب والإفطار والآخر يؤخر المغرب والإفطار فقالت من يعجل المغرب والإفطار قال عبد الله فقالت هكذا كان رسول الله صلى الله عليه وسلم يصنع


001-إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم لم يذكر بن نمير فقد

إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم لم يذكر بن نمير فقد

حدثنا يحيى بن يحيى وأبو كريب وابن نمير واتفقوا في اللفظ قال يحيى أخبرنا أبو معاوية وقال بن نمير حدثنا أبي وقال أبو كريب حدثنا أبو أسامة جميعا عن هشام بن عروة عن أبيه عن عاصم بن عمر عن عمر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم لم يذكر بن نمير فقد


002-كنا مع رسول الله صلى الله عليه وسلم في سفر في شهر رمضان فلما غابت الشمس قال يا فلان انزل فاجدح لنا قال يا رسول الله إن عليك نهارا قال انزل فاجدح لنا

كنا مع رسول الله صلى الله عليه وسلم في سفر في شهر رمضان فلما غابت الشمس قال يا فلان انزل فاجدح لنا قال يا رسول الله إن عليك نهارا قال انزل فاجدح لنا قال فنزل فجدح فأتاه به فشرب النبي صلى الله عليه وسلم ثم قال بيده إذا غابت الشمس من ههنا وجاء الليل من ههنا فقد أفطر الصائم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن أبي إسحاق الشيباني عن عبد الله بن أبي أوفى رضي الله عنه قال كنا مع رسول الله صلى الله عليه وسلم في سفر في شهر رمضان فلما غابت الشمس قال يا فلان انزل فاجدح لنا قال يا رسول الله إن عليك نهارا قال انزل فاجدح لنا قال فنزل فجدح فأتاه به فشرب النبي صلى الله عليه وسلم ثم قال بيده إذا غابت الشمس من ههنا وجاء الليل من ههنا فقد أفطر الصائم


003-كنا مع رسول الله صلى الله عليه وسلم في سفر فلما غابت الشمس قال لرجل انزل فاجدح لنا فقال يا رسول الله لو أمسيت قال انزل فاجدح لنا قال إن علينا نهارا

كنا مع رسول الله صلى الله عليه وسلم في سفر فلما غابت الشمس قال لرجل انزل فاجدح لنا فقال يا رسول الله لو أمسيت قال انزل فاجدح لنا قال إن علينا نهارا فنزل فجدح له فشرب ثم قال إذا رأيتم الليل قد أقبل من ههنا وأشار بيده نحو المشرق فقد أفطر الصائم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعباد بن العوام عن الشيباني عن بن أبي أوفى رضي الله عنه قال كنا مع رسول الله صلى الله عليه وسلم في سفر فلما غابت الشمس قال لرجل انزل فاجدح لنا فقال يا رسول الله لو أمسيت قال انزل فاجدح لنا قال إن علينا نهارا فنزل فجدح له فشرب ثم قال إذا رأيتم الليل قد أقبل من ههنا وأشار بيده نحو المشرق فقد أفطر الصائم


004-سرنا مع رسول الله صلى الله عليه وسلم وهو صائم فلما غربت الشمس قال يا فلان انزل فاجدح لنا مثل حديث بن مسهر وعباد بن العوام

سرنا مع رسول الله صلى الله عليه وسلم وهو صائم فلما غربت الشمس قال يا فلان انزل فاجدح لنا مثل حديث بن مسهر وعباد بن العوام

وحدثنا أبو كامل حدثنا عبد الواحد حدثنا سليمان الشيباني قال سمعت عبد الله بن أبي أوفى رضي الله عنه يقول سرنا مع رسول الله صلى الله عليه وسلم وهو صائم فلما غربت الشمس قال يا فلان انزل فاجدح لنا مثل حديث بن مسهر وعباد بن العوام


005-بمعنى حديث بن مسهر وعباد وعبد الواحد وليس في حديث أحد منهم في شهر رمضان ولا قوله وجاء الليل من ههنا إلا في رواية هشيم وحده

بمعنى حديث بن مسهر وعباد وعبد الواحد وليس في حديث أحد منهم في شهر رمضان ولا قوله وجاء الليل من ههنا إلا في رواية هشيم وحده

وحدثنا بن أبي عمر أخبرنا سفيان ح وحدثنا إسحاق أخبرنا جرير كلاهما عن الشيباني عن بن أبي أوفى ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى حدثنا محمد بن جعفر قالا حدثنا شعبة عن الشيباني عن بن أبي أوفى رضي الله عنه عن النبي صلى الله عليه وسلم بمعنى حديث بن مسهر وعباد وعبد الواحد وليس في حديث أحد منهم في شهر رمضان ولا قوله وجاء الليل من ههنا إلا في رواية هشيم وحده


001-أن النبي صلى الله عليه وسلم نهى عن الوصال قالوا إنك تواصل قال إني لست كهيئتكم إني أطعم وأسقى

أن النبي صلى الله عليه وسلم نهى عن الوصال قالوا إنك تواصل قال إني لست كهيئتكم إني أطعم وأسقى

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم نهى عن الوصال قالوا إنك تواصل قال إني لست كهيئتكم إني أطعم وأسقى


002-أن رسول الله صلى الله عليه وسلم واصل في رمضان فواصل الناس فنهاهم قيل له أنت تواصل قال إني لست مثلكم إني أطعم وأسقى

أن رسول الله صلى الله عليه وسلم واصل في رمضان فواصل الناس فنهاهم قيل له أنت تواصل قال إني لست مثلكم إني أطعم وأسقى

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثناه بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم واصل في رمضان فواصل الناس فنهاهم قيل له أنت تواصل قال إني لست مثلكم إني أطعم وأسقى


003-بمثله ولم يقل في رمضان

بمثله ولم يقل في رمضان

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب عن نافع عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم بمثله ولم يقل في رمضان


004-نهى رسول الله صلى الله عليه وسلم عن الوصال فقال رجل من المسلمين فإنك يا رسول الله تواصل قال رسول الله صلى الله عليه وسلم وأيكم مثلي إني أبيت يطعمني

نهى رسول الله صلى الله عليه وسلم عن الوصال فقال رجل من المسلمين فإنك يا رسول الله تواصل قال رسول الله صلى الله عليه وسلم وأيكم مثلي إني أبيت يطعمني ربي ويسقيني فلما أبوا أن ينتهوا عن الوصال واصل بهم يوما ثم يوما ثم رأوا الهلال فقال لو تأخر الهلال لزدتكم كالمنكل لهم حين أبوا أن ينتهوا

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني أبو سلمة بن عبد الرحمن أن أبا هريرة رضي الله عنه قال نهى رسول الله صلى الله عليه وسلم عن الوصال فقال رجل من المسلمين فإنك يا رسول الله تواصل قال رسول الله صلى الله عليه وسلم وأيكم مثلي إني أبيت يطعمني ربي ويسقيني فلما أبوا أن ينتهوا عن الوصال واصل بهم يوما ثم يوما ثم رأوا الهلال فقال لو تأخر الهلال لزدتكم كالمنكل لهم حين أبوا أن ينتهوا


005-إياكم والوصال قالوا فإنك تواصل يا رسول الله قال إنكم لستم في ذلك مثلي إني أبيت يطعمني ربي ويسقيني فاكلفوا من الأعمال ما تطيقون

إياكم والوصال قالوا فإنك تواصل يا رسول الله قال إنكم لستم في ذلك مثلي إني أبيت يطعمني ربي ويسقيني فاكلفوا من الأعمال ما تطيقون

وحدثني زهير بن حرب وإسحاق قال زهير حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إياكم والوصال قالوا فإنك تواصل يا رسول الله قال إنكم لستم في ذلك مثلي إني أبيت يطعمني ربي ويسقيني فاكلفوا من الأعمال ما تطيقون


006-بمثله غير أنه قال فاكلفوا ما لكم به طاقة

بمثله غير أنه قال فاكلفوا ما لكم به طاقة

وحدثنا قتيبة بن سعيد حدثنا المغيرة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم بمثله غير أنه قال فاكلفوا ما لكم به طاقة


007-أنه نهى عن الوصال بمثل حديث عمارة عن أبي زرعة

أنه نهى عن الوصال بمثل حديث عمارة عن أبي زرعة

وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه نهى عن الوصال بمثل حديث عمارة عن أبي زرعة


008-كان رسول الله صلى الله عليه وسلم يصلى في رمضان فجئت فقمت إلى جنبه وجاء رجل آخر فقام أيضا حتى كنا رهطا فلما حس النبي صلى الله عليه وسلم أنا خلفه جعل

كان رسول الله صلى الله عليه وسلم يصلى في رمضان فجئت فقمت إلى جنبه وجاء رجل آخر فقام أيضا حتى كنا رهطا فلما حس النبي صلى الله عليه وسلم أنا خلفه جعل يتجوز في الصلاة ثم دخل رحله فصلى صلاة لا يصليها عندنا قال قلنا له حين أصبحنا أفطنت لنا الليلة قال فقال نعم ذاك الذي حملني على الذي صنعت قال فأخذ يواصل رسول الله صلى الله عليه وسلم وذاك في آخر الشهر فأخذ رجال من أصحابه يواصلون فقال النبي صلى الله عليه وسلم ما بال رجال يواصلون إنكم لستم مثلي أما والله لو تماد لي الشهر لواصلت وصالا يدع المتعمقون تعمقهم

حدثني زهير بن حرب حدثنا أبو النضر هاشم بن القاسم حدثنا سليمان عن ثابت عن أنس رضي الله عنه قال كان رسول الله صلى الله عليه وسلم يصلى في رمضان فجئت فقمت إلى جنبه وجاء رجل آخر فقام أيضا حتى كنا رهطا فلما حس النبي صلى الله عليه وسلم أنا خلفه جعل يتجوز في الصلاة ثم دخل رحله فصلى صلاة لا يصليها عندنا قال قلنا له حين أصبحنا أفطنت لنا الليلة قال فقال نعم ذاك الذي حملني على الذي صنعت قال فأخذ يواصل رسول الله صلى الله عليه وسلم وذاك في آخر الشهر فأخذ رجال من أصحابه يواصلون فقال النبي صلى الله عليه وسلم ما بال رجال يواصلون إنكم لستم مثلي أما والله لو تماد لي الشهر لواصلت وصالا يدع المتعمقون تعمقهم


009-لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم إنكم لستم مثلي أو قال إني لست مثلكم إني أظل يطعمني ربي ويسقيني

لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم إنكم لستم مثلي أو قال إني لست مثلكم إني أظل يطعمني ربي ويسقيني

حدثنا عاصم بن النضر التيمي حدثنا خالد يعني بن الحارث حدثنا حميد عن ثابت عن أنس رضي الله عنه قال واصل رسول الله صلى الله عليه وسلم في أول شهر رمضان فواصل ناس من المسلمين فبلغه ذلك فقال لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم إنكم لستم مثلي أو قال إني لست مثلكم إني أظل يطعمني ربي ويسقيني


010-نهاهم النبي صلى الله عليه وسلم عن الوصال رحمة لهم فقالوا إنك تواصل قال إني لست كهيئتكم إني يطعمني ربي ويسقيني

نهاهم النبي صلى الله عليه وسلم عن الوصال رحمة لهم فقالوا إنك تواصل قال إني لست كهيئتكم إني يطعمني ربي ويسقيني

وحدثنا إسحاق بن إبراهيم وعثمان بن أبي شيبة جميعا عن عبدة قال إسحاق أخبرنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت نهاهم النبي صلى الله عليه وسلم عن الوصال رحمة لهم فقالوا إنك تواصل قال إني لست كهيئتكم إني يطعمني ربي ويسقيني


001-كان رسول الله صلى الله عليه وسلم يقبل إحدى نسائه وهو صائم ثم تضحك

كان رسول الله صلى الله عليه وسلم يقبل إحدى نسائه وهو صائم ثم تضحك

حدثني علي بن حجر حدثنا سفيان عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل إحدى نسائه وهو صائم ثم تضحك


002-أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم فسكت ساعة ثم قال نعم

أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم فسكت ساعة ثم قال نعم

حدثني علي بن حجر السعدي وابن أبي عمر قالا حدثنا سفيان قال قلت لعبد الرحمن بن القاسم أسمعت أباك يحدث عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم فسكت ساعة ثم قال نعم


003-كان رسول الله صلى الله عليه وسلم يقبلني وهو صائم وأيكم يملك إربه كما كان رسول الله صلى الله عليه وسلم يملك إربه

كان رسول الله صلى الله عليه وسلم يقبلني وهو صائم وأيكم يملك إربه كما كان رسول الله صلى الله عليه وسلم يملك إربه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله بن عمر عن القاسم عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبلني وهو صائم وأيكم يملك إربه كما كان رسول الله صلى الله عليه وسلم يملك إربه


004-كان رسول الله صلى الله عليه وسلم يقبل وهو صائم ويباشر وهو صائم ولكنه أملككم لإربه

كان رسول الله صلى الله عليه وسلم يقبل وهو صائم ويباشر وهو صائم ولكنه أملككم لإربه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود وعلقمة عن عائشة رضي الله عنها ح وحدثنا شجاع بن مخلد حدثنا يحيى بن أبي زائدة حدثنا الأعمش عن مسلم عن مسروق عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل وهو صائم ويباشر وهو صائم ولكنه أملككم لإربه


005-أن رسول الله صلى الله عليه وسلم كان يقبل وهو صائم وكان أملككم لإربه

أن رسول الله صلى الله عليه وسلم كان يقبل وهو صائم وكان أملككم لإربه

حدثني علي بن حجر وزهير بن حرب قالا حدثنا سفيان عن منصور عن إبراهيم عن علقمة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان يقبل وهو صائم وكان أملككم لإربه


006-أن رسول الله صلى الله عليه وسلم كان يباشر وهو صائم

أن رسول الله صلى الله عليه وسلم كان يباشر وهو صائم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن إبراهيم عن علقمة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان يباشر وهو صائم


007-انطلقت أنا ومسروق إلى عائشة رضي الله عنها فقلنا لها أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت نعم ولكنه كان أملككم لإربه أو من أملككم

انطلقت أنا ومسروق إلى عائشة رضي الله عنها فقلنا لها أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت نعم ولكنه كان أملككم لإربه أو من أملككم لإربه شك أبو عاصم

وحدثنا محمد بن المثنى حدثنا أبو عاصم قال سمعت بن عون عن إبراهيم عن الأسود قال انطلقت أنا ومسروق إلى عائشة رضي الله عنها فقلنا لها أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت نعم ولكنه كان أملككم لإربه أو من أملككم لإربه شك أبو عاصم


008-أنهما دخلا على أم المؤمنين ليسألانها فذكر نحوه

أنهما دخلا على أم المؤمنين ليسألانها فذكر نحوه

وحدثنيه يعقوب الدورقي حدثنا إسماعيل عن بن عون عن إبراهيم عن الأسود ومسروق أنهما دخلا على أم المؤمنين ليسألانها فذكر نحوه


009-أن رسول الله صلى الله عليه وسلم كان يقبلها وهو صائم

أن رسول الله صلى الله عليه وسلم كان يقبلها وهو صائم

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا شيبان عن يحيى بن أبي كثير عن أبي سلمة أن عمر بن عبد العزيز أخبره أن عروة بن الزبير أخبره أن عائشة أم المؤمنين رضي الله عنها أخبرته أن رسول الله صلى الله عليه وسلم كان يقبلها وهو صائم


010-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام عن يحيى بن أبي كثير بهذا الإسناد مثله


011-كان رسول الله صلى الله عليه وسلم يقبل في شهر الصوم

كان رسول الله صلى الله عليه وسلم يقبل في شهر الصوم

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن زياد بن علاقة عن عمرو بن ميمون عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل في شهر الصوم


012-كان رسول الله صلى الله عليه وسلم يقبل في رمضان وهو صائم

كان رسول الله صلى الله عليه وسلم يقبل في رمضان وهو صائم

وحدثني محمد بن حاتم حدثنا بهز بن أسد حدثنا أبو بكر النهشلي حدثنا زياد بن علاقة عن عمرو بن ميمون عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل في رمضان وهو صائم


013-أن النبي صلى الله عليه وسلم كان يقبل وهو صائم

أن النبي صلى الله عليه وسلم كان يقبل وهو صائم

وحدثنا محمد بن بشار حدثنا عبد الرحمن حدثنا سفيان عن أبي الزناد عن علي بن الحسين عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يقبل وهو صائم


014-كان رسول الله صلى الله عليه وسلم يقبل وهو صائم

كان رسول الله صلى الله عليه وسلم يقبل وهو صائم

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن مسلم عن شتير بن شكل عن حفصة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل وهو صائم


015-عن النبي صلى الله عليه وسلم بمثله

عن النبي صلى الله عليه وسلم بمثله

وحدثنا أبو الربيع الزهراني حدثنا أبو عوانة ح وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن جرير كلاهما عن منصور عن مسلم عن شتير بن شكل عن حفصة رضي الله عنها عن النبي صلى الله عليه وسلم بمثله


016-أيقبل الصائم فقال له رسول الله صلى الله عليه وسلم سل هذه لأم سلمة فأخبرته أن رسول الله صلى الله عليه وسلم يصنع ذلك فقال يا رسول الله قد غفر الله لك

أيقبل الصائم فقال له رسول الله صلى الله عليه وسلم سل هذه لأم سلمة فأخبرته أن رسول الله صلى الله عليه وسلم يصنع ذلك فقال يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال له رسول الله صلى الله عليه وسلم أما والله إني لأتقاكم لله وأخشاكم له

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن عبد ربه بن سعيد عن عبد الله بن كعب الحميري عن عمر بن أبي سلمة أنه سأل رسول الله صلى الله عليه وسلم أيقبل الصائم فقال له رسول الله صلى الله عليه وسلم سل هذه لأم سلمة فأخبرته أن رسول الله صلى الله عليه وسلم يصنع ذلك فقال يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال له رسول الله صلى الله عليه وسلم أما والله إني لأتقاكم لله وأخشاكم له


001-من أدركه الفجر جنبا فلا يصم فذكرت ذلك لعبد الرحمن بن الحارث لأبيه فأنكر ذلك فانطلق عبد الرحمن وانطلقت معه حتى دخلنا على عائشة وأم سلمة رضي الله عنهما

من أدركه الفجر جنبا فلا يصم فذكرت ذلك لعبد الرحمن بن الحارث لأبيه فأنكر ذلك فانطلق عبد الرحمن وانطلقت معه حتى دخلنا على عائشة وأم سلمة رضي الله عنهما فسألهما عبد الرحمن عن ذلك قال فكلتاهما قالت كان النبي صلى الله عليه وسلم يصبح جنبا من غير حلم ثم يصوم قال فانطلقنا حتى دخلنا على مروان فذكر ذلك له عبد الرحمن فقال مروان عزمت عليك إلا ما ذهبت إلى أبي هريرة فرددت عليه ما يقول قال فجئنا أبا هريرة وأبو بكر حاضر ذلك كله قال فذكر له عبد الرحمن فقال أبو هريرة أهما قالتاه لك قال نعم قال هما أعلم ثم رد أبو هريرة ما كان يقول في ذلك إلى الفضل بن العباس فقال أبو هريرة سمعت ذلك من الفضل ولم أسمعه من النبي صلى الله عليه وسلم قال فرجع أبو هريرة عما كان يقول في ذلك قلت لعبد الملك أقالتا في رمضان قال كذلك كان يصبح جنبا من غير حلم ثم يصوم

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق بن همام أخبرنا بن جريج أخبرني عبد الملك بن أبي بكر بن عبد الرحمن عن أبي بكر قال سمعت أبا هريرة رضي الله عنه يقص يقول في قصصه من أدركه الفجر جنبا فلا يصم فذكرت ذلك لعبد الرحمن بن الحارث لأبيه فأنكر ذلك فانطلق عبد الرحمن وانطلقت معه حتى دخلنا على عائشة وأم سلمة رضي الله عنهما فسألهما عبد الرحمن عن ذلك قال فكلتاهما قالت كان النبي صلى الله عليه وسلم يصبح جنبا من غير حلم ثم يصوم قال فانطلقنا حتى دخلنا على مروان فذكر ذلك له عبد الرحمن فقال مروان عزمت عليك إلا ما ذهبت إلى أبي هريرة فرددت عليه ما يقول قال فجئنا أبا هريرة وأبو بكر حاضر ذلك كله قال فذكر له عبد الرحمن فقال أبو هريرة أهما قالتاه لك قال نعم قال هما أعلم ثم رد أبو هريرة ما كان يقول في ذلك إلى الفضل بن العباس فقال أبو هريرة سمعت ذلك من الفضل ولم أسمعه من النبي صلى الله عليه وسلم قال فرجع أبو هريرة عما كان يقول في ذلك قلت لعبد الملك أقالتا في رمضان قال كذلك كان يصبح جنبا من غير حلم ثم يصوم


002-قد كان رسول الله صلى الله عليه وسلم يدركه الفجر في رمضان وهو جنب من غير حلم فيغتسل ويصوم

قد كان رسول الله صلى الله عليه وسلم يدركه الفجر في رمضان وهو جنب من غير حلم فيغتسل ويصوم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير وأبي بكر بن عبد الرحمن أن عائشة زوج النبي صلى الله عليه وسلم قالت قد كان رسول الله صلى الله عليه وسلم يدركه الفجر في رمضان وهو جنب من غير حلم فيغتسل ويصوم


003-كان رسول الله صلى الله عليه وسلم يصبح جنبا من جماع لا من حلم ثم لا يفطر ولا يقضي

كان رسول الله صلى الله عليه وسلم يصبح جنبا من جماع لا من حلم ثم لا يفطر ولا يقضي

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن عبد ربه عن عبد الله بن كعب الحميري أن أبا بكر حدثه أن مروان أرسله إلى أم سلمة رضي الله عنها يسأل عن الرجل يصبح جنبا أيصوم فقالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من جماع لا من حلم ثم لا يفطر ولا يقضي


004-إن كان رسول الله صلى الله عليه وسلم ليصبح جنبا من جماع غير احتلام في رمضان ثم يصوم

إن كان رسول الله صلى الله عليه وسلم ليصبح جنبا من جماع غير احتلام في رمضان ثم يصوم

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد ربه بن سعيد عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن عائشة وأم سلمة زوجي النبي صلى الله عليه وسلم أنهما قالتا إن كان رسول الله صلى الله عليه وسلم ليصبح جنبا من جماع غير احتلام في رمضان ثم يصوم


005-أن رجلا جاء إلى النبي صلى الله عليه وسلم يستفتيه وهي تسمع من وراء الباب فقال يا رسول الله تدركني الصلاة وأنا جنب أفأصوم فقال رسول الله صلى الله عليه

أن رجلا جاء إلى النبي صلى الله عليه وسلم يستفتيه وهي تسمع من وراء الباب فقال يا رسول الله تدركني الصلاة وأنا جنب أفأصوم فقال رسول الله صلى الله عليه وسلم وأنا تدركني الصلاة وأنا جنب فأصوم فقال لست مثلنا يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال والله إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي

حدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عبد الله بن عبد الرحمن وهو بن معمر بن حزم الأنصاري أبو طوالة أن أبا يونس مولى عائشة أخبره عن عائشة رضي الله عنها أن رجلا جاء إلى النبي صلى الله عليه وسلم يستفتيه وهي تسمع من وراء الباب فقال يا رسول الله تدركني الصلاة وأنا جنب أفأصوم فقال رسول الله صلى الله عليه وسلم وأنا تدركني الصلاة وأنا جنب فأصوم فقال لست مثلنا يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال والله إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي


006-سأل أم سلمة رضي الله عنها عن الرجل يصبح جنبا أيصوم قالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من غير احتلام ثم يصوم

سأل أم سلمة رضي الله عنها عن الرجل يصبح جنبا أيصوم قالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من غير احتلام ثم يصوم

حدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم حدثنا بن جريج أخبرني محمد بن يوسف عن سليمان بن يسار أنه سأل أم سلمة رضي الله عنها عن الرجل يصبح جنبا أيصوم قالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من غير احتلام ثم يصوم


001-جاء رجل إلى النبي صلى الله عليه وسلم فقال هلكت يا رسول الله قال وما أهلكك قال وقعت على امرأتي في رمضان قال هل تجد ما تعتق رقبة قال لا قال فهل تستطيع

جاء رجل إلى النبي صلى الله عليه وسلم فقال هلكت يا رسول الله قال وما أهلكك قال وقعت على امرأتي في رمضان قال هل تجد ما تعتق رقبة قال لا قال فهل تستطيع أن تصوم شهرين متتابعين قال لا قال فهل تجد ما تطعم ستين مسكينا قال لا قال ثم جلس فأتي النبي صلى الله عليه وسلم بعرق فيه تمر فقال تصدق بهذا قال أفقر منا فما بين لابتيها أهل بيت أحوج إليه منا فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه ثم قال اذهب فأطعمه أهلك

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وابن نمير كلهم عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن حميد بن عبد الرحمن عن أبي هريرة رضي الله عنه قال جاء رجل إلى النبي صلى الله عليه وسلم فقال هلكت يا رسول الله قال وما أهلكك قال وقعت على امرأتي في رمضان قال هل تجد ما تعتق رقبة قال لا قال فهل تستطيع أن تصوم شهرين متتابعين قال لا قال فهل تجد ما تطعم ستين مسكينا قال لا قال ثم جلس فأتي النبي صلى الله عليه وسلم بعرق فيه تمر فقال تصدق بهذا قال أفقر منا فما بين لابتيها أهل بيت أحوج إليه منا فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه ثم قال اذهب فأطعمه أهلك


002-بعرق فيه تمر وهو الزنبيل ولم يذكر فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه

بعرق فيه تمر وهو الزنبيل ولم يذكر فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن محمد بن مسلم الزهري بهذا الإسناد مثل رواية بن عيينة وقال بعرق فيه تمر وهو الزنبيل ولم يذكر فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه


003-أن رجلا وقع بامرأته في رمضان فاستفتى رسول الله صلى الله عليه وسلم عن ذلك فقال هل تجد رقبة قال لا قال وهل تستطيع صيام شهرين قال لا قال فأطعم ستين

أن رجلا وقع بامرأته في رمضان فاستفتى رسول الله صلى الله عليه وسلم عن ذلك فقال هل تجد رقبة قال لا قال وهل تستطيع صيام شهرين قال لا قال فأطعم ستين مسكينا

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة رضي الله عنه أن رجلا وقع بامرأته في رمضان فاستفتى رسول الله صلى الله عليه وسلم عن ذلك فقال هل تجد رقبة قال لا قال وهل تستطيع صيام شهرين قال لا قال فأطعم ستين مسكينا


004-بهذا الإسناد أن رجلا أفطر في رمضان فأمره رسول الله صلى الله عليه وسلم أن يكفر بعتق رقبة ثم ذكر بمثل حديث بن عيينة

بهذا الإسناد أن رجلا أفطر في رمضان فأمره رسول الله صلى الله عليه وسلم أن يكفر بعتق رقبة ثم ذكر بمثل حديث بن عيينة

وحدثنا محمد بن رافع حدثنا إسحاق بن عيسى أخبرنا مالك عن الزهري بهذا الإسناد أن رجلا أفطر في رمضان فأمره رسول الله صلى الله عليه وسلم أن يكفر بعتق رقبة ثم ذكر بمثل حديث بن عيينة


005-أن النبي صلى الله عليه وسلم أمر رجلا أفطر في رمضان أن يعتق رقبة أو يصوم شهرين أو يطعم ستين مسكينا

أن النبي صلى الله عليه وسلم أمر رجلا أفطر في رمضان أن يعتق رقبة أو يصوم شهرين أو يطعم ستين مسكينا

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج حدثني بن شهاب عن حميد بن عبد الرحمن أن أبا هريرة حدثه أن النبي صلى الله عليه وسلم أمر رجلا أفطر في رمضان أن يعتق رقبة أو يصوم شهرين أو يطعم ستين مسكينا


006-بهذا الإسناد نحو حديث بن عيينة

بهذا الإسناد نحو حديث بن عيينة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحو حديث بن عيينة


007-جاء رجل إلى رسول الله صلى الله عليه وسلم فقال احترقت قال رسول الله صلى الله عليه وسلم لم قال وطئت امرأتي في رمضان نهارا قال تصدق تصدق قال ما عندي شيء

جاء رجل إلى رسول الله صلى الله عليه وسلم فقال احترقت قال رسول الله صلى الله عليه وسلم لم قال وطئت امرأتي في رمضان نهارا قال تصدق تصدق قال ما عندي شيء فأمره أن يجلس فجاءه عرقان فيهما طعام فأمره رسول الله صلى الله عليه وسلم أن يتصدق به

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يحيى بن سعيد عن عبد الرحمن بن القاسم عن محمد بن جعفر بن الزبير عن عباد بن عبد الله بن الزبير عن عائشة رضي الله عنها أنها قالت جاء رجل إلى رسول الله صلى الله عليه وسلم فقال احترقت قال رسول الله صلى الله عليه وسلم لم قال وطئت امرأتي في رمضان نهارا قال تصدق تصدق قال ما عندي شيء فأمره أن يجلس فجاءه عرقان فيهما طعام فأمره رسول الله صلى الله عليه وسلم أن يتصدق به


008-أتى رجل إلى رسول الله صلى الله عليه وسلم فذكر الحديث وليس في أول الحديث تصدق تصدق ولا قوله نهارا

أتى رجل إلى رسول الله صلى الله عليه وسلم فذكر الحديث وليس في أول الحديث تصدق تصدق ولا قوله نهارا

وحدثنا محمد بن المثنى أخبرنا عبد الوهاب الثقفي قال سمعت يحيى بن سعيد يقول أخبرني عبد الرحمن بن القاسم أن محمد بن جعفر بن الزبير أخبره أن عباد بن عبد الله بن الزبير حدثه أنه سمع عائشة رضي الله عنها تقول أتى رجل إلى رسول الله صلى الله عليه وسلم فذكر الحديث وليس في أول الحديث تصدق تصدق ولا قوله نهارا


009-أتى رجل إلى رسول الله صلى الله عليه وسلم في المسجد في رمضان فقال يا رسول الله احترقت احترقت فسأله رسول الله صلى الله عليه وسلم ما شأنه فقال أصبت أهلي

أتى رجل إلى رسول الله صلى الله عليه وسلم في المسجد في رمضان فقال يا رسول الله احترقت احترقت فسأله رسول الله صلى الله عليه وسلم ما شأنه فقال أصبت أهلي قال تصدق فقال والله يا نبي الله ما لي شيء وما أقدر عليه قال اجلس فجلس فبينا هو على ذلك أقبل رجل يسوق حمارا عليه طعام فقال رسول الله صلى الله عليه وسلم أين المحترق آنفا فقام الرجل فقال رسول الله صلى الله عليه وسلم تصدق بهذا فقال يا رسول الله أغيرنا فوالله إنا لجياع ما لنا شيء قال فكلوه

حدثني أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث أن عبد الرحمن بن القاسم حدثه أن محمد بن جعفر بن الزبير حدثه أن عباد بن عبد الله بن الزبير حدثه أنه سمع عائشة زوج النبي صلى الله عليه وسلم تقول أتى رجل إلى رسول الله صلى الله عليه وسلم في المسجد في رمضان فقال يا رسول الله احترقت احترقت فسأله رسول الله صلى الله عليه وسلم ما شأنه فقال أصبت أهلي قال تصدق فقال والله يا نبي الله ما لي شيء وما أقدر عليه قال اجلس فجلس فبينا هو على ذلك أقبل رجل يسوق حمارا عليه طعام فقال رسول الله صلى الله عليه وسلم أين المحترق آنفا فقام الرجل فقال رسول الله صلى الله عليه وسلم تصدق بهذا فقال يا رسول الله أغيرنا فوالله إنا لجياع ما لنا شيء قال فكلوه


001-جواز الصوم والفطر في شهر رمضان للمسافر في غير معصية إذا كان سفره مرحلتين فأكثر

جواز الصوم والفطر في شهر رمضان للمسافر في غير معصية إذا كان سفره مرحلتين فأكثر

جواز الصوم والفطر في شهر رمضان للمسافر في غير معصية إذا كان سفره مرحلتين فأكثر وأن الأفضل لمن أطاقه بلا ضرر أن يصوم ولمن يشق عليه أن يفطر


002-أن رسول الله صلى الله عليه وسلم خرج عام الفتح في رمضان فصام حتى بلغ الكديد ثم أفطر وكان صحابة رسول الله صلى الله عليه وسلم يتبعون الأحدث فالأحدث من

أن رسول الله صلى الله عليه وسلم خرج عام الفتح في رمضان فصام حتى بلغ الكديد ثم أفطر وكان صحابة رسول الله صلى الله عليه وسلم يتبعون الأحدث فالأحدث من أمره

حدثني يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس رضي الله عنهما أنه أخبره أن رسول الله صلى الله عليه وسلم خرج عام الفتح في رمضان فصام حتى بلغ الكديد ثم أفطر وكان صحابة رسول الله صلى الله عليه وسلم يتبعون الأحدث فالأحدث من أمره


003-بهذا الإسناد مثله قال يحيى قال سفيان لا أدري من قول من هو يعني وكان يؤخذ بالآخر من قول رسول الله صلى الله عليه وسلم

بهذا الإسناد مثله قال يحيى قال سفيان لا أدري من قول من هو يعني وكان يؤخذ بالآخر من قول رسول الله صلى الله عليه وسلم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم عن سفيان عن الزهري بهذا الإسناد مثله قال يحيى قال سفيان لا أدري من قول من هو يعني وكان يؤخذ بالآخر من قول رسول الله صلى الله عليه وسلم


004-بهذا الإسناد قال الزهري وكان الفطر آخر الأمرين وإنما يؤخذ من أمر رسول الله صلى الله عليه وسلم بالآخر فالآخر قال الزهري فصبح رسول الله صلى الله عليه

بهذا الإسناد قال الزهري وكان الفطر آخر الأمرين وإنما يؤخذ من أمر رسول الله صلى الله عليه وسلم بالآخر فالآخر قال الزهري فصبح رسول الله صلى الله عليه وسلم مكة لثلاث عشرة ليلة خلت من رمضان

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد قال الزهري وكان الفطر آخر الأمرين وإنما يؤخذ من أمر رسول الله صلى الله عليه وسلم بالآخر فالآخر قال الزهري فصبح رسول الله صلى الله عليه وسلم مكة لثلاث عشرة ليلة خلت من رمضان


005-بهذا الإسناد مثل حديث الليث قال بن شهاب فكانوا يتبعون الأحدث فالأحدث من أمره ويرونه الناسخ المحكم

بهذا الإسناد مثل حديث الليث قال بن شهاب فكانوا يتبعون الأحدث فالأحدث من أمره ويرونه الناسخ المحكم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد مثل حديث الليث قال بن شهاب فكانوا يتبعون الأحدث فالأحدث من أمره ويرونه الناسخ المحكم


006-سافر رسول الله صلى الله عليه وسلم في رمضان فصام حتى بلغ عسفان ثم دعا بإناء فيه شراب فشربه نهارا ليراه الناس ثم أفطر حتى دخل مكة قال بن عباس رضي الله

سافر رسول الله صلى الله عليه وسلم في رمضان فصام حتى بلغ عسفان ثم دعا بإناء فيه شراب فشربه نهارا ليراه الناس ثم أفطر حتى دخل مكة قال بن عباس رضي الله عنهما فصام رسول الله صلى الله عليه وسلم وأفطر فمن شاء صام ومن شاء أفطر

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن مجاهد عن طاوس عن بن عباس رضي الله عنهما قال سافر رسول الله صلى الله عليه وسلم في رمضان فصام حتى بلغ عسفان ثم دعا بإناء فيه شراب فشربه نهارا ليراه الناس ثم أفطر حتى دخل مكة قال بن عباس رضي الله عنهما فصام رسول الله صلى الله عليه وسلم وأفطر فمن شاء صام ومن شاء أفطر


007-لا تعب على من صام ولا على من أفطر قد صام رسول الله صلى الله عليه وسلم في السفر وأفطر

لا تعب على من صام ولا على من أفطر قد صام رسول الله صلى الله عليه وسلم في السفر وأفطر

وحدثنا أبو كريب حدثنا وكيع عن سفيان عن عبد الكريم عن طاوس عن بن عباس رضي الله عنهما قال لا تعب على من صام ولا على من أفطر قد صام رسول الله صلى الله عليه وسلم في السفر وأفطر


008-أن رسول الله صلى الله عليه وسلم خرج عام الفتح إلى مكة في رمضان فصام حتى بلغ كراع الغميم فصام الناس ثم دعا بقدح من ماء فرفعه حتى نظر الناس إليه ثم شرب

أن رسول الله صلى الله عليه وسلم خرج عام الفتح إلى مكة في رمضان فصام حتى بلغ كراع الغميم فصام الناس ثم دعا بقدح من ماء فرفعه حتى نظر الناس إليه ثم شرب فقيل له بعد ذلك إن بعض الناس قد صام فقال أولئك العصاة أولئك العصاة

حدثني محمد بن المثنى حدثنا عبد الوهاب يعني بن عبد المجيد حدثنا جعفر عن أبيه عن جابر بن عبد الله رضي الله عنهما أن رسول الله صلى الله عليه وسلم خرج عام الفتح إلى مكة في رمضان فصام حتى بلغ كراع الغميم فصام الناس ثم دعا بقدح من ماء فرفعه حتى نظر الناس إليه ثم شرب فقيل له بعد ذلك إن بعض الناس قد صام فقال أولئك العصاة أولئك العصاة


009-بهذا الإسناد وزاد فقيل له إن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر

بهذا الإسناد وزاد فقيل له إن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن جعفر بهذا الإسناد وزاد فقيل له إن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر


010-كان رسول الله صلى الله عليه وسلم في سفر فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه فقال ماله قالوا رجل صائم فقال رسول الله صلى الله عليه وسلم ليس من

كان رسول الله صلى الله عليه وسلم في سفر فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه فقال ماله قالوا رجل صائم فقال رسول الله صلى الله عليه وسلم ليس من البر أن تصوموا في السفر

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر قال أبو بكر حدثنا غندر عن شعبة عن محمد بن عبد الرحمن بن سعد عن محمد بن عمرو بن الحسن عن جابر بن عبد الله رضي الله عنهما قال كان رسول الله صلى الله عليه وسلم في سفر فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه فقال ماله قالوا رجل صائم فقال رسول الله صلى الله عليه وسلم ليس من البر أن تصوموا في السفر


011-رأى رسول الله صلى الله عليه وسلم رجلا بمثله

رأى رسول الله صلى الله عليه وسلم رجلا بمثله

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن عبد الرحمن قال سمعت محمد بن عمرو بن الحسن يحدث أنه سمع جابر بن عبد الله رضي الله عنهما يقول رأى رسول الله صلى الله عليه وسلم رجلا بمثله


012-عليكم برخصة الله الذي رخص لكم قال فلما سألته لم يحفظه

عليكم برخصة الله الذي رخص لكم قال فلما سألته لم يحفظه

وحدثناه أحمد بن عثمان النوفلي حدثنا أبو داود حدثنا شعبة بهذا الإسناد نحوه وزاد قال شعبة وكان يبلغني عن يحيى بن أبي كثير أنه كان يزيد في هذا الحديث وفي هذا الإسناد أنه قال عليكم برخصة الله الذي رخص لكم قال فلما سألته لم يحفظه


013-غزونا مع رسول الله صلى الله عليه وسلم لست عشرة مضت من رمضان فمنا من صام ومنا من أفطر فلم يعب الصائم على المفطر ولا المفطر على الصائم

غزونا مع رسول الله صلى الله عليه وسلم لست عشرة مضت من رمضان فمنا من صام ومنا من أفطر فلم يعب الصائم على المفطر ولا المفطر على الصائم

حدثنا هداب بن خالد حدثنا همام بن يحيى حدثنا قتادة عن أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال غزونا مع رسول الله صلى الله عليه وسلم لست عشرة مضت من رمضان فمنا من صام ومنا من أفطر فلم يعب الصائم على المفطر ولا المفطر على الصائم


014-بهذا الإسناد نحو حديث همام غير أن في حديث التيمي وعمر بن عامر وهشام لثمان عشرة خلت وفي حديث سعيد في ثنتي عشرة وشعبة لسبع عشرة أو تسع عشرة

بهذا الإسناد نحو حديث همام غير أن في حديث التيمي وعمر بن عامر وهشام لثمان عشرة خلت وفي حديث سعيد في ثنتي عشرة وشعبة لسبع عشرة أو تسع عشرة

حدثنا محمد بن أبي بكر المقدمي حدثنا يحيى بن سعيد عن التيمي ح وحدثناه محمد بن المثنى حدثنا بن مهدي حدثنا شعبة وقال بن المثنى حدثنا أبو عامر حدثنا هشام وقال بن المثنى حدثنا سالم بن نوح حدثنا عمر يعني بن عامر ح وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن سعيد كلهم عن قتادة بهذا الإسناد نحو حديث همام غير أن في حديث التيمي وعمر بن عامر وهشام لثمان عشرة خلت وفي حديث سعيد في ثنتي عشرة وشعبة لسبع عشرة أو تسع عشرة


015-كنا نسافر مع رسول الله صلى الله عليه وسلم في رمضان فما يعاب على الصائم صومه ولا على المفطر إفطاره

كنا نسافر مع رسول الله صلى الله عليه وسلم في رمضان فما يعاب على الصائم صومه ولا على المفطر إفطاره

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن أبي مسلمة عن أبي نضرة عن أبي سعيد رضي الله عنه قال كنا نسافر مع رسول الله صلى الله عليه وسلم في رمضان فما يعاب على الصائم صومه ولا على المفطر إفطاره


016-كنا نغزو مع رسول الله صلى الله عليه وسلم في رمضان فمنا الصائم ومنا المفطر فلا يجد الصائم على المفطر ولا المفطر على الصائم يرون أن من وجد قوة فصام فإن

كنا نغزو مع رسول الله صلى الله عليه وسلم في رمضان فمنا الصائم ومنا المفطر فلا يجد الصائم على المفطر ولا المفطر على الصائم يرون أن من وجد قوة فصام فإن ذلك حسن ويرون أن من وجد ضعفا فأفطر فإن ذلك حسن

حدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن الجريري عن أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال كنا نغزو مع رسول الله صلى الله عليه وسلم في رمضان فمنا الصائم ومنا المفطر فلا يجد الصائم على المفطر ولا المفطر على الصائم يرون أن من وجد قوة فصام فإن ذلك حسن ويرون أن من وجد ضعفا فأفطر فإن ذلك حسن


017-سافرنا مع رسول الله صلى الله عليه وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض

سافرنا مع رسول الله صلى الله عليه وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض

حدثنا سعيد بن عمرو الأشعثي وسهل بن عثمان وسويد بن سعيد وحسين بن حريث كلهم عن مروان قال سعيد أخبرنا مروان بن معاوية عن عاصم قال سمعت أبا نضرة يحدث عن أبي سعيد الخدري وجابر بن عبد الله رضي الله عنهم قالا سافرنا مع رسول الله صلى الله عليه وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض


018-سئل أنس رضي الله عنه عن صوم رمضان في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم

سئل أنس رضي الله عنه عن صوم رمضان في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن حميد قال سئل أنس رضي الله عنه عن صوم رمضان في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم


019-أن أصحاب رسول الله صلى الله عليه وسلم كانوا يسافرون فلا يعيب الصائم على المفطر ولا المفطر على الصائم فلقيت بن أبي ملكية فأخبرني عن عائشة رضي الله

أن أصحاب رسول الله صلى الله عليه وسلم كانوا يسافرون فلا يعيب الصائم على المفطر ولا المفطر على الصائم فلقيت بن أبي ملكية فأخبرني عن عائشة رضي الله عنها بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن حميد قال خرجت فصمت فقالوا لي أعد قال فقلت إن أنسا أخبرني أن أصحاب رسول الله صلى الله عليه وسلم كانوا يسافرون فلا يعيب الصائم على المفطر ولا المفطر على الصائم فلقيت بن أبي ملكية فأخبرني عن عائشة رضي الله عنها بمثله


001-كنا مع النبي صلى الله عليه وسلم في السفر فمنا الصائم ومنا المفطر قال فنزلنا منزلا في يوم حار أكثرنا ظلا صاحب الكساء ومنا من يتقي الشمس بيده قال فسقط

كنا مع النبي صلى الله عليه وسلم في السفر فمنا الصائم ومنا المفطر قال فنزلنا منزلا في يوم حار أكثرنا ظلا صاحب الكساء ومنا من يتقي الشمس بيده قال فسقط الصوام وقام المفطرون فضربوا الأبنية وسقوا الركاب فقال رسول الله صلى الله عليه وسلم ذهب المفطرون اليوم بالأجر

حدثنا أبو بكر بن أبي شيبة أخبرنا أبو معاوية عن عاصم عن مورق عن أنس رضي الله عنه قال كنا مع النبي صلى الله عليه وسلم في السفر فمنا الصائم ومنا المفطر قال فنزلنا منزلا في يوم حار أكثرنا ظلا صاحب الكساء ومنا من يتقي الشمس بيده قال فسقط الصوام وقام المفطرون فضربوا الأبنية وسقوا الركاب فقال رسول الله صلى الله عليه وسلم ذهب المفطرون اليوم بالأجر


002-كان رسول الله صلى الله عليه وسلم في سفر فصام بعض وأفطر بعض فتحزم المفطرون وعملوا وضعف الصوام عن بعض العمل قال فقال في ذلك ذهب المفطرون اليوم بالأجر

كان رسول الله صلى الله عليه وسلم في سفر فصام بعض وأفطر بعض فتحزم المفطرون وعملوا وضعف الصوام عن بعض العمل قال فقال في ذلك ذهب المفطرون اليوم بالأجر

وحدثنا أبو كريب حدثنا حفص عن عاصم الأحول عن مورق عن أنس رضي الله عنه قال كان رسول الله صلى الله عليه وسلم في سفر فصام بعض وأفطر بعض فتحزم المفطرون وعملوا وضعف الصوام عن بعض العمل قال فقال في ذلك ذهب المفطرون اليوم بالأجر


003-أتيت أبا سعيد الخدري رضي الله عنه وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه سألته عن الصوم في السفر فقال سافرنا مع رسول

أتيت أبا سعيد الخدري رضي الله عنه وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه سألته عن الصوم في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم إلى مكة ونحن صيام قال فنزلنا منزلا فقال رسول الله صلى الله عليه وسلم إنكم قد دنوتم من عدوكم والفطر أقوى لكم فكانت رخصة فمنا من صام ومنا من أفطر ثم نزلنا منزلا آخر فقال إنكم مصبحو عدوكم والفطر أقوى لكم فأفطروا وكانت عزمة فأفطرنا ثم قال لقد رأيتنا نصوم مع رسول الله صلى الله عليه وسلم بعد ذلك في السفر

حدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن ربيعة قال حدثني قزعة قال أتيت أبا سعيد الخدري رضي الله عنه وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه سألته عن الصوم في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم إلى مكة ونحن صيام قال فنزلنا منزلا فقال رسول الله صلى الله عليه وسلم إنكم قد دنوتم من عدوكم والفطر أقوى لكم فكانت رخصة فمنا من صام ومنا من أفطر ثم نزلنا منزلا آخر فقال إنكم مصبحو عدوكم والفطر أقوى لكم فأفطروا وكانت عزمة فأفطرنا ثم قال لقد رأيتنا نصوم مع رسول الله صلى الله عليه وسلم بعد ذلك في السفر


001-إن شئت فصم وإن شئت فأفطر

إن شئت فصم وإن شئت فأفطر

حدثنا قتيبة بن سعيد حدثنا ليث عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أنها قالت سأل حمزة بن عمرو الأسلمي رسول الله صلى الله عليه وسلم عن الصيام في السفر فقال إن شئت فصم وإن شئت فأفطر


002-يا رسول الله إني رجل أسرد الصوم أفأصوم في السفر قال صم إن شئت وأفطر إن شئت

يا رسول الله إني رجل أسرد الصوم أفأصوم في السفر قال صم إن شئت وأفطر إن شئت

وحدثنا أبو الربيع الزهراني حدثنا حماد وهو بن زيد حدثنا هشام عن أبيه عن عائشة رضي الله عنها أن حمزة بن عمرو الأسلمي سأل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني رجل أسرد الصوم أفأصوم في السفر قال صم إن شئت وأفطر إن شئت


003-بهذا الإسناد مثل حديث حماد بن زيد إني رجل أسرد الصوم

بهذا الإسناد مثل حديث حماد بن زيد إني رجل أسرد الصوم

وحدثناه يحيى بن يحيى أخبرنا أبو معاوية عن هشام بهذا الإسناد مثل حديث حماد بن زيد إني رجل أسرد الصوم


004-بهذا الإسناد أن حمزة قال إني رجل أصوم أفأصوم في السفر

بهذا الإسناد أن حمزة قال إني رجل أصوم أفأصوم في السفر

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير وقال أبو بكر حدثنا عبد الرحيم بن سليمان كلاهما عن هشام بهذا الإسناد أن حمزة قال إني رجل أصوم أفأصوم في السفر


005-يا رسول الله أجد بي قوة على الصيام في السفر فهل علي جناح فقال رسول الله صلى الله عليه وسلم هي رخصة من الله فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح

يا رسول الله أجد بي قوة على الصيام في السفر فهل علي جناح فقال رسول الله صلى الله عليه وسلم هي رخصة من الله فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح عليه قال هارون في حديثه هي رخصة ولم يذكر من الله

وحدثني أبو الطاهر وهارون بن سعيد الأيلي قال هارون حدثنا وقال أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي الأسود عن عروة بن الزبير عن أبي مراوح عن حمزة بن عمرو الأسلمي رضي الله عنه أنه قال يا رسول الله أجد بي قوة على الصيام في السفر فهل علي جناح فقال رسول الله صلى الله عليه وسلم هي رخصة من الله فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح عليه قال هارون في حديثه هي رخصة ولم يذكر من الله


006-خرجنا مع رسول الله صلى الله عليه وسلم في شهر رمضان في حر شديد حتى إن كان أحدنا ليضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول الله صلى الله

خرجنا مع رسول الله صلى الله عليه وسلم في شهر رمضان في حر شديد حتى إن كان أحدنا ليضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

حدثنا داود بن رشيد حدثنا الوليد بن مسلم عن سعيد بن عبد العزيز عن إسماعيل بن عبيد الله عن أم الدرداء عن أبي الدرداء رضي الله عنه قال خرجنا مع رسول الله صلى الله عليه وسلم في شهر رمضان في حر شديد حتى إن كان أحدنا ليضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة


007-لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في يوم شديد الحر حتى إن الرجل ليضع يده على رأسه من شدة الحر وما منا أحد صائم إلا رسول الله

لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في يوم شديد الحر حتى إن الرجل ليضع يده على رأسه من شدة الحر وما منا أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

حدثنا عبد الله بن مسلمة القعنبي حدثنا هشام بن سعد عن عثمان بن حيان الدمشقي عن أم الدرداء قالت قال أبو الدرداء لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في يوم شديد الحر حتى إن الرجل ليضع يده على رأسه من شدة الحر وما منا أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة


001-أن ناسا تماروا عندها يوم عرفة في صيام رسول الله صلى الله عليه وسلم فقال بعضهم هو صائم وقال بعضهم ليس بصائم فأرسلت إليه بقدح لبن وهو واقف على بعيره

أن ناسا تماروا عندها يوم عرفة في صيام رسول الله صلى الله عليه وسلم فقال بعضهم هو صائم وقال بعضهم ليس بصائم فأرسلت إليه بقدح لبن وهو واقف على بعيره بعرفة فشربه

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر عن عمير مولى عبد الله بن عباس عن أم الفضل بنت الحارث أن ناسا تماروا عندها يوم عرفة في صيام رسول الله صلى الله عليه وسلم فقال بعضهم هو صائم وقال بعضهم ليس بصائم فأرسلت إليه بقدح لبن وهو واقف على بعيره بعرفة فشربه


002-بهذا الإسناد ولم يذكر وهو واقف على بعيره وقال عن عمير مولى أم الفضل

بهذا الإسناد ولم يذكر وهو واقف على بعيره وقال عن عمير مولى أم الفضل

حدثنا إسحاق بن إبراهيم وابن أبي عمر عن سفيان عن أبي النضر بهذا الإسناد ولم يذكر وهو واقف على بعيره وقال عن عمير مولى أم الفضل


003-بهذا الإسناد نحو حديث بن عيينة وقال عن عمير مولى أم الفضل

بهذا الإسناد نحو حديث بن عيينة وقال عن عمير مولى أم الفضل

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن سفيان عن سالم أبي النضر بهذا الإسناد نحو حديث بن عيينة وقال عن عمير مولى أم الفضل


004-شك ناس من أصحاب رسول الله صلى الله عليه وسلم في صيام يوم عرفة ونحن بها مع رسول الله صلى الله عليه وسلم فأرسلت إليه بقعب فيه لبن وهو بعرفة فشربه

شك ناس من أصحاب رسول الله صلى الله عليه وسلم في صيام يوم عرفة ونحن بها مع رسول الله صلى الله عليه وسلم فأرسلت إليه بقعب فيه لبن وهو بعرفة فشربه

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو أن أبا النضر حدثه أن عميرا مولى بن عباس رضي الله عنهما حدثه أنه سمع أم الفضل رضي الله عنها تقول شك ناس من أصحاب رسول الله صلى الله عليه وسلم في صيام يوم عرفة ونحن بها مع رسول الله صلى الله عليه وسلم فأرسلت إليه بقعب فيه لبن وهو بعرفة فشربه


005-إن الناس شكوا في صيام رسول الله صلى الله عليه وسلم يوم عرفة فأرسلت إليه ميمونة بحلاب اللبن وهو واقف في الموقف فشرب منه والناس ينظرون إليه

إن الناس شكوا في صيام رسول الله صلى الله عليه وسلم يوم عرفة فأرسلت إليه ميمونة بحلاب اللبن وهو واقف في الموقف فشرب منه والناس ينظرون إليه

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بكير بن الأشج عن كريب مولى بن عباس رضي الله عنهما عن ميمونة زوج النبي صلى الله عليه وسلم أنها قالت إن الناس شكوا في صيام رسول الله صلى الله عليه وسلم يوم عرفة فأرسلت إليه ميمونة بحلاب اللبن وهو واقف في الموقف فشرب منه والناس ينظرون إليه


001-كانت قريش تصوم عاشوراء في الجاهلية وكان رسول الله صلى الله عليه وسلم يصومه فلما هاجر إلى المدينة صامه وأمر بصيامه فلما فرض شهر رمضان قال من شاء صامه

كانت قريش تصوم عاشوراء في الجاهلية وكان رسول الله صلى الله عليه وسلم يصومه فلما هاجر إلى المدينة صامه وأمر بصيامه فلما فرض شهر رمضان قال من شاء صامه ومن شاء تركه

حدثنا زهير بن حرب حدثنا جرير عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كانت قريش تصوم عاشوراء في الجاهلية وكان رسول الله صلى الله عليه وسلم يصومه فلما هاجر إلى المدينة صامه وأمر بصيامه فلما فرض شهر رمضان قال من شاء صامه ومن شاء تركه


002-بهذا الإسناد ولم يذكر في أول الحديث وكان رسول الله صلى الله عليه وسلم يصومه وقال في آخر الحديث وترك عاشوراء فمن شاء صامه ومن شاء تركه ولم يجعله من

بهذا الإسناد ولم يذكر في أول الحديث وكان رسول الله صلى الله عليه وسلم يصومه وقال في آخر الحديث وترك عاشوراء فمن شاء صامه ومن شاء تركه ولم يجعله من قول النبي صلى الله عليه وسلم كرواية جرير

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام بهذا الإسناد ولم يذكر في أول الحديث وكان رسول الله صلى الله عليه وسلم يصومه وقال في آخر الحديث وترك عاشوراء فمن شاء صامه ومن شاء تركه ولم يجعله من قول النبي صلى الله عليه وسلم كرواية جرير


003-أن يوم عاشوراء كان يصام في الجاهلية فلما جاء الإسلام من شاء صامه ومن شاء تركه

أن يوم عاشوراء كان يصام في الجاهلية فلما جاء الإسلام من شاء صامه ومن شاء تركه

حدثني عمرو الناقد حدثنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها أن يوم عاشوراء كان يصام في الجاهلية فلما جاء الإسلام من شاء صامه ومن شاء تركه


004-كان رسول الله صلى الله عليه وسلم يأمر بصيامه قبل أن يفرض رمضان فلما فرض رمضان كان من شاء صام يوم عاشوراء ومن شاء أفطر

كان رسول الله صلى الله عليه وسلم يأمر بصيامه قبل أن يفرض رمضان فلما فرض رمضان كان من شاء صام يوم عاشوراء ومن شاء أفطر

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يأمر بصيامه قبل أن يفرض رمضان فلما فرض رمضان كان من شاء صام يوم عاشوراء ومن شاء أفطر


005-أن قريشا كانت تصوم عاشوراء في الجاهلية ثم أمر رسول الله صلى الله عليه وسلم بصيامه حتى فرض رمضان فقال رسول الله صلى الله عليه وسلم من شاء فليصمه ومن

أن قريشا كانت تصوم عاشوراء في الجاهلية ثم أمر رسول الله صلى الله عليه وسلم بصيامه حتى فرض رمضان فقال رسول الله صلى الله عليه وسلم من شاء فليصمه ومن شاء فليفطره

حدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد قال بن رمح أخبرنا الليث عن يزيد أبي حبيب أن عراكا أخبره أن عروة أخبره أن عائشة أخبرته أن قريشا كانت تصوم عاشوراء في الجاهلية ثم أمر رسول الله صلى الله عليه وسلم بصيامه حتى فرض رمضان فقال رسول الله صلى الله عليه وسلم من شاء فليصمه ومن شاء فليفطره


006-أن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول الله صلى الله عليه وسلم صامه والمسلمون قبل أن يفترض رمضان فلما افترض رمضان قال رسول الله صلى الله

أن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول الله صلى الله عليه وسلم صامه والمسلمون قبل أن يفترض رمضان فلما افترض رمضان قال رسول الله صلى الله عليه وسلم إن عاشوراء يوم من أيام الله فمن شاء صامه ومن شاء تركه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع أخبرني عبد الله بن عمر رضي الله عنهما أن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول الله صلى الله عليه وسلم صامه والمسلمون قبل أن يفترض رمضان فلما افترض رمضان قال رسول الله صلى الله عليه وسلم إن عاشوراء يوم من أيام الله فمن شاء صامه ومن شاء تركه


007-بمثله في هذا الإسناد

بمثله في هذا الإسناد

وحدثناه محمد بن المثنى وزهير بن حرب قالا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلاهما عن عبيد الله بمثله في هذا الإسناد


008-ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كره

ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كره فليدعه

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر رضي الله عنهما أنه ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كره فليدعه


009-إن هذا يوم كان يصومه أهل الجاهلية فمن أحب أن يصومه فليصمه ومن أحب أن يتركه فليتركه وكان عبد الله رضي الله عنه لا يصومه إلا أن يوافق صيامه

إن هذا يوم كان يصومه أهل الجاهلية فمن أحب أن يصومه فليصمه ومن أحب أن يتركه فليتركه وكان عبد الله رضي الله عنه لا يصومه إلا أن يوافق صيامه

حدثنا أبو كريب حدثنا أبو أسامة عن الوليد يعني بن كثير حدثني نافع أن عبد الله بن عمر رضي الله عنهما حدثه أنه سمع رسول الله صلى الله عليه وسلم يقول في يوم عاشوراء إن هذا يوم كان يصومه أهل الجاهلية فمن أحب أن يصومه فليصمه ومن أحب أن يتركه فليتركه وكان عبد الله رضي الله عنه لا يصومه إلا أن يوافق صيامه


010-ذكر عند النبي صلى الله عليه وسلم صوم يوم عاشوراء فذكر مثل حديث الليث بن سعد سواء

ذكر عند النبي صلى الله عليه وسلم صوم يوم عاشوراء فذكر مثل حديث الليث بن سعد سواء

وحدثني محمد بن أحمد بن أبي خلف حدثنا روح حدثنا أبو مالك عبيد الله بن الأخنس أخبرني نافع عن عبد الله بن عمر رضي الله عنهما قال ذكر عند النبي صلى الله عليه وسلم صوم يوم عاشوراء فذكر مثل حديث الليث بن سعد سواء


011-ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال ذاك يوم كان يصومه أهل الجاهلية فمن شاء صامه ومن شاء تركه

ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال ذاك يوم كان يصومه أهل الجاهلية فمن شاء صامه ومن شاء تركه

وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم حدثنا عمر بن محمد بن زيد العسقلاني حدثنا سالم بن عبد الله حدثني عبد الله بن عمر رضي الله عنهما قال ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال ذاك يوم كان يصومه أهل الجاهلية فمن شاء صامه ومن شاء تركه


012-دخل الأشعث بن قيس على عبد الله وهو يتغدى فقال يا أبا محمد ادن إلى الغداء فقال أوليس اليوم يوم عاشوراء قال وهل تدري ما يوم عاشوراء قال وما هو قال إنما

دخل الأشعث بن قيس على عبد الله وهو يتغدى فقال يا أبا محمد ادن إلى الغداء فقال أوليس اليوم يوم عاشوراء قال وهل تدري ما يوم عاشوراء قال وما هو قال إنما هو يوم كان رسول الله صلى الله عليه وسلم يصومه قبل ان ينزل شهر رمضان فلما نزل شهر رمضان ترك وقال أبو كريب تركه

حدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال أبو بكر حدثنا أبو معاوية عن الأعمش عن عمارة عن عبد الرحمن بن يزيد قال دخل الأشعث بن قيس على عبد الله وهو يتغدى فقال يا أبا محمد ادن إلى الغداء فقال أوليس اليوم يوم عاشوراء قال وهل تدري ما يوم عاشوراء قال وما هو قال إنما هو يوم كان رسول الله صلى الله عليه وسلم يصومه قبل ان ينزل شهر رمضان فلما نزل شهر رمضان ترك وقال أبو كريب تركه


013-فلما نزل رمضان تركه

فلما نزل رمضان تركه

وحدثنا زهير بن حرب وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش بهذا الإسناد وقالا فلما نزل رمضان تركه


014-أن الأشعث بن قيس دخل على عبد الله يوم عاشوراء وهو يأكل فقال يا أبا محمد ادن فكل قال إني صائم قال كنا نصومه ثم ترك

أن الأشعث بن قيس دخل على عبد الله يوم عاشوراء وهو يأكل فقال يا أبا محمد ادن فكل قال إني صائم قال كنا نصومه ثم ترك

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ويحيى بن سعيد القطان عن سفيان ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد حدثنا سفيان حدثني زبيد اليامي عن عمارة بن عمير عن قيس بن سكن أن الأشعث بن قيس دخل على عبد الله يوم عاشوراء وهو يأكل فقال يا أبا محمد ادن فكل قال إني صائم قال كنا نصومه ثم ترك


015-دخل الأشعث بن قيس على بن مسعود وهو يأكل يوم عاشوراء فقال يا أبا عبد الرحمن إن اليوم يوم عاشوراء فقال قد كان يصام قبل أن ينزل رمضان فلما نزل رمضان ترك

دخل الأشعث بن قيس على بن مسعود وهو يأكل يوم عاشوراء فقال يا أبا عبد الرحمن إن اليوم يوم عاشوراء فقال قد كان يصام قبل أن ينزل رمضان فلما نزل رمضان ترك فإن كنت مفطرا فاطعم

وحدثني محمد بن حاتم حدثنا إسحاق بن منصور حدثنا إسرائيل عن منصور عن إبراهيم عن علقمة قال دخل الأشعث بن قيس على بن مسعود وهو يأكل يوم عاشوراء فقال يا أبا عبد الرحمن إن اليوم يوم عاشوراء فقال قد كان يصام قبل أن ينزل رمضان فلما نزل رمضان ترك فإن كنت مفطرا فاطعم


016-كان رسول الله صلى الله عليه وسلم يأمرنا بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده فلما فرض رمضان لم يأمرنا ولم ينهنا ولم يتعاهدنا عنده

كان رسول الله صلى الله عليه وسلم يأمرنا بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده فلما فرض رمضان لم يأمرنا ولم ينهنا ولم يتعاهدنا عنده

حدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى أخبرنا شيبان عن أشعث بن أبي الشعثاء عن جعفر بن أبي ثور عن جابر بن سمرة رضي الله عنه قال كان رسول الله صلى الله عليه وسلم يأمرنا بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده فلما فرض رمضان لم يأمرنا ولم ينهنا ولم يتعاهدنا عنده


017-سمع معاوية بن أبي سفيان خطيبا بالمدينة يعني في قدمه قدمها خطبهم يوم عاشوراء فقال أين علماؤكم يا أهل المدينة سمعت رسول الله صلى الله عليه وسلم يقول

سمع معاوية بن أبي سفيان خطيبا بالمدينة يعني في قدمه قدمها خطبهم يوم عاشوراء فقال أين علماؤكم يا أهل المدينة سمعت رسول الله صلى الله عليه وسلم يقول لهذا اليوم هذا يوم عاشوراء ولم يكتب الله عليكم صيامه وأنا صائم فمن أحب منكم أن يصوم فليصم ومن أحب أن يفطر فليفطر

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حميد بن عبد الرحمن أنه سمع معاوية بن أبي سفيان خطيبا بالمدينة يعني في قدمه قدمها خطبهم يوم عاشوراء فقال أين علماؤكم يا أهل المدينة سمعت رسول الله صلى الله عليه وسلم يقول لهذا اليوم هذا يوم عاشوراء ولم يكتب الله عليكم صيامه وأنا صائم فمن أحب منكم أن يصوم فليصم ومن أحب أن يفطر فليفطر


018-في هذا الإسناد بمثله

في هذا الإسناد بمثله

حدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني مالك بن أنس عن بن شهاب في هذا الإسناد بمثله


019-في مثل هذا اليوم إني صائم فمن شاء أن يصوم فليصم ولم يذكر باقي حديث مالك ويونس

في مثل هذا اليوم إني صائم فمن شاء أن يصوم فليصم ولم يذكر باقي حديث مالك ويونس

وحدثنا بن أبي عمر حدثنا سفيان بن عيينة عن الزهري بهذا الإسناد سمع النبي صلى الله عليه وسلم يقول في مثل هذا اليوم إني صائم فمن شاء أن يصوم فليصم ولم يذكر باقي حديث مالك ويونس


020-قدم رسول الله صلى الله عليه وسلم المدينة فوجد اليهود يصومون يوم عاشوراء فسئلوا عن ذلك فقالوا هذا اليوم الذي أظهر الله فيه موسى وبني إسرائيل على فرعون

قدم رسول الله صلى الله عليه وسلم المدينة فوجد اليهود يصومون يوم عاشوراء فسئلوا عن ذلك فقالوا هذا اليوم الذي أظهر الله فيه موسى وبني إسرائيل على فرعون فنحن نصومه تعظيما له فقال النبي صلى الله عليه وسلم نحن أولى بموسى منكم فأمر بصومه

حدثنا يحيى بن يحيى أخبرنا هشيم عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما قال قدم رسول الله صلى الله عليه وسلم المدينة فوجد اليهود يصومون يوم عاشوراء فسئلوا عن ذلك فقالوا هذا اليوم الذي أظهر الله فيه موسى وبني إسرائيل على فرعون فنحن نصومه تعظيما له فقال النبي صلى الله عليه وسلم نحن أولى بموسى منكم فأمر بصومه


021-بهذا الإسناد وقال فسألهم عن ذلك

بهذا الإسناد وقال فسألهم عن ذلك

وحدثناه بن بشار وأبو بكر بن نافع جميعا عن محمد بن جعفر عن شعبة عن أبي بشر بهذا الإسناد وقال فسألهم عن ذلك


022-أن رسول الله صلى الله عليه وسلم قدم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى الله عليه وسلم ما هذا اليوم الذي تصومونه فقالوا هذا

أن رسول الله صلى الله عليه وسلم قدم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى الله عليه وسلم ما هذا اليوم الذي تصومونه فقالوا هذا يوم عظيم أنجى الله فيه موسى وقومه وغرق فرعون وقومه فصامه موسى شكرا فنحن نصومه فقال رسول الله صلى الله عليه وسلم فنحن أحق وأولى بموسى منكم فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه

وحدثني بن أبي عمر حدثنا سفيان عن أيوب عن عبد الله بن سعيد بن جبير عن أبيه عن بن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قدم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى الله عليه وسلم ما هذا اليوم الذي تصومونه فقالوا هذا يوم عظيم أنجى الله فيه موسى وقومه وغرق فرعون وقومه فصامه موسى شكرا فنحن نصومه فقال رسول الله صلى الله عليه وسلم فنحن أحق وأولى بموسى منكم فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه


023-بهذا الإسناد إلا أنه قال عن بن سعيد بن جبير لم يسمه

بهذا الإسناد إلا أنه قال عن بن سعيد بن جبير لم يسمه

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق حدثنا معمر عن أيوب بهذا الإسناد إلا أنه قال عن بن سعيد بن جبير لم يسمه


024-كان يوم عاشوراء يوما تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم صوموه أنتم

كان يوم عاشوراء يوما تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم صوموه أنتم

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو أسامة عن أبي عميس عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى رضي الله عنه قال كان يوم عاشوراء يوما تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم صوموه أنتم


025-كان أهل خيبر يصومون يوم عاشوراء يتخذونه عيدا ويلبسون نساءهم فيه حليهم وشارتهم فقال رسول الله صلى الله عليه وسلم فصوموه أنتم

كان أهل خيبر يصومون يوم عاشوراء يتخذونه عيدا ويلبسون نساءهم فيه حليهم وشارتهم فقال رسول الله صلى الله عليه وسلم فصوموه أنتم

وحدثناه أحمد بن المنذر حدثنا حماد بن أسامة حدثنا أبو العميس أخبرني قيس فذكر بهذا الإسناد مثله وزاد قال أبو أسامة فحدثني صدقة بن أبي عمران عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى رضي الله عنه قال كان أهل خيبر يصومون يوم عاشوراء يتخذونه عيدا ويلبسون نساءهم فيه حليهم وشارتهم فقال رسول الله صلى الله عليه وسلم فصوموه أنتم


026-وسئل عن صيام يوم عاشوراء فقال ما علمت أن رسول الله صلى الله عليه وسلم صام يوما يطلب فضله على الأيام إلا هذا اليوم ولا شهرا إلا هذا الشهر يعني رمضان

وسئل عن صيام يوم عاشوراء فقال ما علمت أن رسول الله صلى الله عليه وسلم صام يوما يطلب فضله على الأيام إلا هذا اليوم ولا شهرا إلا هذا الشهر يعني رمضان

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن سفيان قال أبو بكر حدثنا بن عيينة عن عبيد الله بن أبي يزيد سمع بن عباس رضي الله عنهما وسئل عن صيام يوم عاشوراء فقال ما علمت أن رسول الله صلى الله عليه وسلم صام يوما يطلب فضله على الأيام إلا هذا اليوم ولا شهرا إلا هذا الشهر يعني رمضان


027-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عبيد الله بن أبي يزيد في هذا الإسناد بمثله


001-انتهيت إلى بن عباس رضي الله عنهما وهو متوسد رداءه في زمزم فقلت له أخبرني عن صوم عاشوراء فقال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما قلت

انتهيت إلى بن عباس رضي الله عنهما وهو متوسد رداءه في زمزم فقلت له أخبرني عن صوم عاشوراء فقال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما قلت هكذا كان رسول الله صلى الله عليه وسلم يصومه قال نعم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن حاجب بن عمر عن الحكم بن الأعرج قال انتهيت إلى بن عباس رضي الله عنهما وهو متوسد رداءه في زمزم فقلت له أخبرني عن صوم عاشوراء فقال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما قلت هكذا كان رسول الله صلى الله عليه وسلم يصومه قال نعم


002-سألت بن عباس رضي الله عنهما وهو متوسد رداءه عند زمزم عن صوم عاشوراء بمثل حديث حاجب بن عمر

سألت بن عباس رضي الله عنهما وهو متوسد رداءه عند زمزم عن صوم عاشوراء بمثل حديث حاجب بن عمر

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان عن معاوية بن عمرو حدثني الحكم بن الأعرج قال سألت بن عباس رضي الله عنهما وهو متوسد رداءه عند زمزم عن صوم عاشوراء بمثل حديث حاجب بن عمر


003-يا رسول الله إنه يوم تعظمه اليهود والنصارى فقال رسول الله صلى الله عليه وسلم فإذا كان العام المقبل إن شاء الله صمنا اليوم التاسع قال فلم يأت العام

يا رسول الله إنه يوم تعظمه اليهود والنصارى فقال رسول الله صلى الله عليه وسلم فإذا كان العام المقبل إن شاء الله صمنا اليوم التاسع قال فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم

وحدثنا الحسن بن علي الحلواني حدثنا بن أبي مريم حدثنا يحيى بن أيوب حدثني إسماعيل بن أمية أنه سمع أبا غطفان بن طريف المري يقول سمعت عبد الله بن عباس رضي الله عنهما يقول حين صام رسول الله صلى الله عليه وسلم يوم عاشوراء وأمر بصيامه قالوا يا رسول الله إنه يوم تعظمه اليهود والنصارى فقال رسول الله صلى الله عليه وسلم فإذا كان العام المقبل إن شاء الله صمنا اليوم التاسع قال فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم


004-لئن بقيت الي قابل لأصومن التاسع وفي رواية أبي بكر قال يعني يوم عاشوراء

لئن بقيت الي قابل لأصومن التاسع وفي رواية أبي بكر قال يعني يوم عاشوراء

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن بن أبي ذئب عن القاسم بن عباس عن عبد الله بن عمير لعله قال عن عبد الله بن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم لئن بقيت الي قابل لأصومن التاسع وفي رواية أبي بكر قال يعني يوم عاشوراء


001-قال بعث رسول الله صلى الله عليه وسلم رجلا من أسلم يوم عاشوراء فأمره أن يؤذن في الناس من كان لم يصم فليصم ومن كان أكل فليتم صيامه إلي الليل

قال بعث رسول الله صلى الله عليه وسلم رجلا من أسلم يوم عاشوراء فأمره أن يؤذن في الناس من كان لم يصم فليصم ومن كان أكل فليتم صيامه إلي الليل

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع رضي الله عنه أنه قال بعث رسول الله صلى الله عليه وسلم رجلا من أسلم يوم عاشوراء فأمره أن يؤذن في الناس من كان لم يصم فليصم ومن كان أكل فليتم صيامه إلي الليل


002-أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائما فليتم صومه ومن كان أصبح مفطرا فليتم بقية يومه فكنا

أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائما فليتم صومه ومن كان أصبح مفطرا فليتم بقية يومه فكنا بعد ذلك نصومه ونصوم صبياننا الصغار منهم إن شاء الله ونذهب إلى المسجد فنجعل لهم اللعبة من العهن فإذا بكى أحدهم على الطعام أعطيناهم إياه عند الإفطار

وحدثني أبو بكر بن نافع العبدي حدثنا بشر بن المفضل بن لاحق حدثنا خالد بن ذكوان عن الربيع بنت معوذ بن عفراء قالت أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائما فليتم صومه ومن كان أصبح مفطرا فليتم بقية يومه فكنا بعد ذلك نصومه ونصوم صبياننا الصغار منهم إن شاء الله ونذهب إلى المسجد فنجعل لهم اللعبة من العهن فإذا بكى أحدهم على الطعام أعطيناهم إياه عند الإفطار


003-بعث رسول الله صلى الله عليه وسلم رسله في قرى الأنصار فذكر بمثله حديث بشر غير أنه قال ونصنع لهم اللعبة من العهن فنذهب به معنا فإذا سألونا الطعام

بعث رسول الله صلى الله عليه وسلم رسله في قرى الأنصار فذكر بمثله حديث بشر غير أنه قال ونصنع لهم اللعبة من العهن فنذهب به معنا فإذا سألونا الطعام أعطيناهم اللعبة تلهيهم حتى يتموا صومهم

وحدثناه يحيى بن يحيى حدثنا أبو معشر العطار عن خالد بن ذكوان قال سألت الربيع بنت معوذ عن صوم عاشوراء قالت بعث رسول الله صلى الله عليه وسلم رسله في قرى الأنصار فذكر بمثله حديث بشر غير أنه قال ونصنع لهم اللعبة من العهن فنذهب به معنا فإذا سألونا الطعام أعطيناهم اللعبة تلهيهم حتى يتموا صومهم


001-شهدت العيد مع عمر بن الخطاب رضي الله عنه فجاء فصلى ثم انصرف فخطب الناس فقال إن هذين يومان نهى رسول الله صلى الله عليه وسلم عن صيامهما يوم فطركم من

شهدت العيد مع عمر بن الخطاب رضي الله عنه فجاء فصلى ثم انصرف فخطب الناس فقال إن هذين يومان نهى رسول الله صلى الله عليه وسلم عن صيامهما يوم فطركم من صيامكم والآخر يوم تأكلون فيه من نسككم

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي عبيد مولى بن أزهر أنه قال شهدت العيد مع عمر بن الخطاب رضي الله عنه فجاء فصلى ثم انصرف فخطب الناس فقال إن هذين يومان نهى رسول الله صلى الله عليه وسلم عن صيامهما يوم فطركم من صيامكم والآخر يوم تأكلون فيه من نسككم


002-أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الأضحى ويوم الفطر

أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الأضحى ويوم الفطر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الأضحى ويوم الفطر


003-سمعت منه حديثا فأعجبني فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول لا

سمعت منه حديثا فأعجبني فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول لا يصلح الصيام في يومين يوم الأضحى ويوم الفطر من رمضان

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد الملك وهو بن عمير عن قزعة عن أبي سعيد رضي الله عنه قال سمعت منه حديثا فأعجبني فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول لا يصلح الصيام في يومين يوم الأضحى ويوم الفطر من رمضان


004-أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الفطر ويوم النحر

أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الفطر ويوم النحر

وحدثنا أبو كامل الجحدري حدثنا عبد العزيز بن المختار حدثنا عمرو بن يحيى عن أبيه عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الفطر ويوم النحر


005-جاء رجل إلى بن عمر رضي الله عنهما فقال إني نذرت أن أصوم يوما فوافق يوم أضحى أو فطر فقال بن عمر رضي الله عنهما أمر الله بوفاء النذر ونهى رسول الله صلى

جاء رجل إلى بن عمر رضي الله عنهما فقال إني نذرت أن أصوم يوما فوافق يوم أضحى أو فطر فقال بن عمر رضي الله عنهما أمر الله بوفاء النذر ونهى رسول الله صلى الله عليه وسلم عن صوم هذا اليوم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن بن عون عن زياد بن جبير قال جاء رجل إلى بن عمر رضي الله عنهما فقال إني نذرت أن أصوم يوما فوافق يوم أضحى أو فطر فقال بن عمر رضي الله عنهما أمر الله بوفاء النذر ونهى رسول الله صلى الله عليه وسلم عن صوم هذا اليوم


006-نهى رسول الله صلى الله عليه وسلم عن صومين يوم الفطر ويوم الأضحى

نهى رسول الله صلى الله عليه وسلم عن صومين يوم الفطر ويوم الأضحى

وحدثنا بن نمير حدثنا أبي حدثنا سعد بن سعيد أخبرتني عمرة عن عائشة رضي الله عنها قالت نهى رسول الله صلى الله عليه وسلم عن صومين يوم الفطر ويوم الأضحى


001-أيام التشريق أيام أكل وشرب

أيام التشريق أيام أكل وشرب

وحدثنا سريج بن يونس حدثنا هشيم أخبرنا خالد عن أبي المليح عن نبيشة الهذلي قال قال رسول الله صلى الله عليه وسلم أيام التشريق أيام أكل وشرب


002-بمثل حديث هشيم وزاد فيه وذكر لله

بمثل حديث هشيم وزاد فيه وذكر لله

حدثنا محمد بن عبد الله بن نمير حدثنا إسماعيل يعني بن علية عن خالد الحذاء حدثني أبو قلابة عن أبي المليح عن نبيشة قال خالد فلقيت أبا المليح فسألته فحدثني به فذكر عن النبي صلى الله عليه وسلم بمثل حديث هشيم وزاد فيه وذكر لله


003-أن رسول الله صلى الله عليه وسلم بعثه وأوس بن الحدثان أيام التشريق فنادى أنه لا يدخل الجنة إلا مؤمن وأيام منى أيام أكل وشرب

أن رسول الله صلى الله عليه وسلم بعثه وأوس بن الحدثان أيام التشريق فنادى أنه لا يدخل الجنة إلا مؤمن وأيام منى أيام أكل وشرب

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن سابق حدثنا إبراهيم بن طهمان عن أبي الزبير عن بن كعب بن مالك عن أبيه أنه حدثه أن رسول الله صلى الله عليه وسلم بعثه وأوس بن الحدثان أيام التشريق فنادى أنه لا يدخل الجنة إلا مؤمن وأيام منى أيام أكل وشرب


004-بهذا الإسناد غير أنه قال فناديا

بهذا الإسناد غير أنه قال فناديا

وحدثناه عبد بن حميد حدثنا أبو عامر عبد الملك بن عمرو حدثنا إبراهيم بن طهمان بهذا الإسناد غير أنه قال فناديا


001-سألت جابر بن عبد الله رضي الله عنهما وهو يطوف بالبيت أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة فقال نعم ورب هذا البيت

سألت جابر بن عبد الله رضي الله عنهما وهو يطوف بالبيت أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة فقال نعم ورب هذا البيت

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن عبد الحميد بن جبير عن محمد بن عباد بن جعفر سألت جابر بن عبد الله رضي الله عنهما وهو يطوف بالبيت أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة فقال نعم ورب هذا البيت


002-سأل جابر بن عبد الله رضي الله عنهما مثله عن النبي صلى الله عليه وسلم

سأل جابر بن عبد الله رضي الله عنهما مثله عن النبي صلى الله عليه وسلم

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريح أخبرني عبد الحميد بن جبير بن شيبة أنه أخبره محمد بن عباد بن جعفر أنه سأل جابر بن عبد الله رضي الله عنهما مثله عن النبي صلى الله عليه وسلم


003-لا يصم أحدكم يوم الجمعة إلا أن يصوم قبله أو يصوم بعده

لا يصم أحدكم يوم الجمعة إلا أن يصوم قبله أو يصوم بعده

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية عن الأعمش ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يصم أحدكم يوم الجمعة إلا أن يصوم قبله أو يصوم بعده


004-لا تختصوا ليلة الجمعة بقيام من بين الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم يصومه أحدكم

لا تختصوا ليلة الجمعة بقيام من بين الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم يصومه أحدكم

وحدثني أبو كريب حدثنا حسين يعني الجعفي عن زائدة عن هشام عن بن سيرين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال لا تختصوا ليلة الجمعة بقيام من بين الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم يصومه أحدكم


001-لما نزلت هذه الآية { وعلى الذين يطيقونه فدية طعام مسكين } كان من أراد أن يفطر ويفتدي حتى نزلت الآية التي بعدها فنسختها

لما نزلت هذه الآية { وعلى الذين يطيقونه فدية طعام مسكين } كان من أراد أن يفطر ويفتدي حتى نزلت الآية التي بعدها فنسختها

حدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن عمرو بن الحارث عن بكير عن يزيد مولى سلمة عن سلمة بن الأكوع رضي الله عنه قال لما نزلت هذه الآية " وعلى الذين يطيقونه فدية طعام مسكين " كان من أراد أن يفطر ويفتدي حتى نزلت الآية التي بعدها فنسختها


002-قال كنا في رمضان على عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر فافتدى بطعام مسكين حتى أنزلت هذه الآية { فمن شهد منكم الشهر فليصمه }

قال كنا في رمضان على عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر فافتدى بطعام مسكين حتى أنزلت هذه الآية { فمن شهد منكم الشهر فليصمه }

حدثني عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث عن بكير بن الأشج عن يزيد مولى سلمة بن الأكوع عن سلمة بن الأكوع رضي الله عنه أنه قال كنا في رمضان على عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر فافتدى بطعام مسكين حتى أنزلت هذه الآية " فمن شهد منكم الشهر فليصمه "


001-كان يكون علي الصوم من رمضان فما أستطيع أن أقضيه إلا في شعبان الشغل من رسول الله صلى الله عليه وسلم أو برسول الله صلى الله عليه وسلم

كان يكون علي الصوم من رمضان فما أستطيع أن أقضيه إلا في شعبان الشغل من رسول الله صلى الله عليه وسلم أو برسول الله صلى الله عليه وسلم

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا يحيى بن سعيد عن أبي سلمة قال سمعت عائشة رضي الله عنها تقول كان يكون علي الصوم من رمضان فما أستطيع أن أقضيه إلا في شعبان الشغل من رسول الله صلى الله عليه وسلم أو برسول الله صلى الله عليه وسلم


002-بهذا الإسناد غير أنه قال وذلك لمكان رسول الله صلى الله عليه وسلم

بهذا الإسناد غير أنه قال وذلك لمكان رسول الله صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم أخبرنا بشر بن عمر الزهراني حدثني سليمان بن بلال حدثنا يحيى بن سعيد بهذا الإسناد غير أنه قال وذلك لمكان رسول الله صلى الله عليه وسلم


003-بهذا الإسناد وقال فظننت أن ذلك لمكانها من النبي صلى الله عليه وسلم يحيى يقوله

بهذا الإسناد وقال فظننت أن ذلك لمكانها من النبي صلى الله عليه وسلم يحيى يقوله

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريح حدثني يحيى بن سعيد بهذا الإسناد وقال فظننت أن ذلك لمكانها من النبي صلى الله عليه وسلم يحيى يقوله


004-بهذا الإسناد ولم يذكرا في الحديث الشغل برسول الله صلى الله عليه وسلم

بهذا الإسناد ولم يذكرا في الحديث الشغل برسول الله صلى الله عليه وسلم

وحدثنا محمد بن المثنى حدثنا عبد الوهاب ح وحدثنا عمرو الناقد حدثنا سفيان كلاهما عن يحيى بهذا الإسناد ولم يذكرا في الحديث الشغل برسول الله صلى الله عليه وسلم


005-إن كانت إحدانا لتفطر في زمان رسول الله صلى الله عليه وسلم فما تقدر على أن تقضيه مع رسول الله صلى الله عليه وسلم حتى يأتي شعبان

إن كانت إحدانا لتفطر في زمان رسول الله صلى الله عليه وسلم فما تقدر على أن تقضيه مع رسول الله صلى الله عليه وسلم حتى يأتي شعبان

وحدثني محمد بن أبي عمر المكي حدثنا عبد العزيز بن محمد الدراوردي عن يزيد بن عبد الله بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة رضي الله عنها أنها قالت إن كانت إحدانا لتفطر في زمان رسول الله صلى الله عليه وسلم فما تقدر على أن تقضيه مع رسول الله صلى الله عليه وسلم حتى يأتي شعبان


001-من مات وعليه صيام صام عنه وليه

من مات وعليه صيام صام عنه وليه

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرنا عمرو بن الحارث عن عبيد الله بن أبي جعفر عن محمد بن جعفر بن الزبير عن عروة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال من مات وعليه صيام صام عنه وليه


002-إن أمي ماتت وعليها صوم شهر فقال أرأيت لو كان عليها دين أكنت تقضينه قالت نعم قال فدين الله أحق بالقضاء

إن أمي ماتت وعليها صوم شهر فقال أرأيت لو كان عليها دين أكنت تقضينه قالت نعم قال فدين الله أحق بالقضاء

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأعمش عن مسلم البطين عن سعيد بن جبير عن بن عباس رضي الله عنهما ان امرأة أتت رسول الله صلى الله عليه وسلم فقالت إن أمي ماتت وعليها صوم شهر فقال أرأيت لو كان عليها دين أكنت تقضينه قالت نعم قال فدين الله أحق بالقضاء


003-جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي ماتت وعليها صوم شهر أفأقضيه عنها فقال لو كان على أمك دين أكنت قاضيه عنها قال نعم قال

جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي ماتت وعليها صوم شهر أفأقضيه عنها فقال لو كان على أمك دين أكنت قاضيه عنها قال نعم قال فدين الله أحق أن يقضى قال سليمان فقال الحكم وسلمة بن كهيل جميعا ونحن جلوس حين حدث مسلم بهذا الحديث فقالا سمعنا مجاهدا يذكر هذا عن بن عباس

وحدثني أحمد بن عمر الوكيعي حدثنا حسين بن علي عن زائدة عن سليمان عن مسلم البطين عن سعيد بن جبير عن بن عباس رضي الله عنهما قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي ماتت وعليها صوم شهر أفأقضيه عنها فقال لو كان على أمك دين أكنت قاضيه عنها قال نعم قال فدين الله أحق أن يقضى قال سليمان فقال الحكم وسلمة بن كهيل جميعا ونحن جلوس حين حدث مسلم بهذا الحديث فقالا سمعنا مجاهدا يذكر هذا عن بن عباس


004-بهذا الحديث

بهذا الحديث

وحدثنا أبو سعيد الأشج حدثنا أبو خالد الأحمر حدثنا الأعمش عن سلمة بن كهيل والحكم بن عتيبة ومسلم البطين عن سعيد بن جبير ومجاهد وعطاء عن بن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم بهذا الحديث


005-جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أمي ماتت وعليها صوم نذر أفأصوم عنها قال أرأيت لو كان على أمك دين فقضيتيه أكان يؤدي

جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أمي ماتت وعليها صوم نذر أفأصوم عنها قال أرأيت لو كان على أمك دين فقضيتيه أكان يؤدي ذلك عنها قالت نعم قال فصومي عن أمك

وحدثنا إسحاق بن منصور وابن أبي خلف وعبد بن حميد جميعا عن زكريا بن عدي قال عبد حدثني زكريا بن عدي أخبرنا عبيد الله بن عمرو عن زيد بن أبي أنيسة حدثنا الحكم بن عتيبة عن سعيد بن جبير عن بن عباس رضي الله عنهما قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أمي ماتت وعليها صوم نذر أفأصوم عنها قال أرأيت لو كان على أمك دين فقضيتيه أكان يؤدي ذلك عنها قالت نعم قال فصومي عن أمك


006-بينا أنا جالس عند رسول الله صلى الله عليه وسلم إذ أتته امرأة فقالت إني تصدقت على أمي بجارية وإنها ماتت قال فقال وجب أجرك وردها عليك الميراث قالت يا

بينا أنا جالس عند رسول الله صلى الله عليه وسلم إذ أتته امرأة فقالت إني تصدقت على أمي بجارية وإنها ماتت قال فقال وجب أجرك وردها عليك الميراث قالت يا رسول الله إنه كان عليها صوم شهر أفأصوم عنها قال صومي عنها قالت إنها لم تحج قط أفأحج عنها قال حجي عنها

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أبو الحسن عن عبد الله بن عطاء عن عبد الله بن بريدة عن أبيه رضي الله عنه قال بينا أنا جالس عند رسول الله صلى الله عليه وسلم إذ أتته امرأة فقالت إني تصدقت على أمي بجارية وإنها ماتت قال فقال وجب أجرك وردها عليك الميراث قالت يا رسول الله إنه كان عليها صوم شهر أفأصوم عنها قال صومي عنها قالت إنها لم تحج قط أفأحج عنها قال حجي عنها


007-كنت جالسا عند النبي صلى الله عليه وسلم بمثل حديث بن مسهر غير أنه قال صوم شهرين

كنت جالسا عند النبي صلى الله عليه وسلم بمثل حديث بن مسهر غير أنه قال صوم شهرين

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير عن عبد الله بن عطاء عن عبد الله بن بريدة عن أبيه رضي الله عنه قال كنت جالسا عند النبي صلى الله عليه وسلم بمثل حديث بن مسهر غير أنه قال صوم شهرين


008-جاءت امرأة إلي النبي صلى الله عليه وسلم فذكر بمثله وقال صوم شهر

جاءت امرأة إلي النبي صلى الله عليه وسلم فذكر بمثله وقال صوم شهر

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا الثوري عن عبد الله بن عطاء عن بن بريدة عن أبيه رضي الله عنه قال جاءت امرأة إلي النبي صلى الله عليه وسلم فذكر بمثله وقال صوم شهر


009-بهذا الإسناد وقال صوم شهرين

بهذا الإسناد وقال صوم شهرين

وحدثنيه إسحاق بن منصور أخبرنا عبيد الله بن موسى عن سفيان بهذا الإسناد وقال صوم شهرين


010-أتت امرأة إلى النبي صلى الله عليه وسلم بمثل حديثهم وقال صوم شهر

أتت امرأة إلى النبي صلى الله عليه وسلم بمثل حديثهم وقال صوم شهر

وحدثني بن أبي خلف حدثنا إسحاق بن يوسف حدثنا عبد الملك بن أبي سليمان عن عبد الله بن عطاء المكي عن سليمان بن بريدة عن أبيه رضي الله عنه قال أتت امرأة إلى النبي صلى الله عليه وسلم بمثل حديثهم وقال صوم شهر


001-عمرو يبلغ به النبي صلى الله عليه وسلم وقال زهير عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم

عمرو يبلغ به النبي صلى الله عليه وسلم وقال زهير عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه قال أبو بكر بن أبي شيبة رواية وقال عمرو يبلغ به النبي صلى الله عليه وسلم وقال زهير عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم


001-إذا أصبح أحدكم يوما صائما فلا يرفث ولا يجهل فإن امرؤ شاتمه أو قاتله فليقل إني صائم إني صائم

إذا أصبح أحدكم يوما صائما فلا يرفث ولا يجهل فإن امرؤ شاتمه أو قاتله فليقل إني صائم إني صائم

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه رواية قال إذا أصبح أحدكم يوما صائما فلا يرفث ولا يجهل فإن امرؤ شاتمه أو قاتله فليقل إني صائم إني صائم


001-كل عمل بن آدم له إلا الصيام هو لي وأنا أجزي به فوالذي نفس محمد بيده لخلفة فم الصائم أطيب عند الله من ريح المسك

كل عمل بن آدم له إلا الصيام هو لي وأنا أجزي به فوالذي نفس محمد بيده لخلفة فم الصائم أطيب عند الله من ريح المسك

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب أنه سمع أبا هريرة رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول قال الله كل عمل بن آدم له إلا الصيام هو لي وأنا أجزي به فوالذي نفس محمد بيده لخلفة فم الصائم أطيب عند الله من ريح المسك


002-الصيام جنة

الصيام جنة

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا المغيرة وهو الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم الصيام جنة


003-كل عمل بن آدم له إلا الصيام فإنه لي وأنا أجزي به والصيام جنة فإذا كان يوم صوم أحدكم فلا يرفث يومئذ ولا يسخب فإن سابه أحد أو قاتله فليقل إني امرؤ صائم

كل عمل بن آدم له إلا الصيام فإنه لي وأنا أجزي به والصيام جنة فإذا كان يوم صوم أحدكم فلا يرفث يومئذ ولا يسخب فإن سابه أحد أو قاتله فليقل إني امرؤ صائم والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله يوم القيامة من ريح المسك وللصائم فرحتان يفرحهما إذا أفطر فرح بفطره وإذا لقي ربه فرح بصومه

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء عن أبي صالح الزيات أنه سمع أبي هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم قال الله كل عمل بن آدم له إلا الصيام فإنه لي وأنا أجزي به والصيام جنة فإذا كان يوم صوم أحدكم فلا يرفث يومئذ ولا يسخب فإن سابه أحد أو قاتله فليقل إني امرؤ صائم والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله يوم القيامة من ريح المسك وللصائم فرحتان يفرحهما إذا أفطر فرح بفطره وإذا لقي ربه فرح بصومه


004-كل عمل بن آدم يضاعف الحسنة عشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره

كل عمل بن آدم يضاعف الحسنة عشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فيه أطيب عند الله من ريح المسك

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا زهير بن حرب حدثنا جرير عن الأعمش ح وحدثنا أبو سعيد الأشج واللفظ له حدثنا وكيع حدثنا الأعمش عن أبي صالح عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم كل عمل بن آدم يضاعف الحسنة عشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فيه أطيب عند الله من ريح المسك


005-إن الله يقول إن الصوم لي وأنا أجزي به إن للصائم فرحتين إذا أفطر فرح وإذا لقي الله فرح والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله من ريح المسك

إن الله يقول إن الصوم لي وأنا أجزي به إن للصائم فرحتين إذا أفطر فرح وإذا لقي الله فرح والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله من ريح المسك

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن أبي سنان عن أبي صالح عن أبي هريرة عن أبي سعيد رضي الله عنهما قالا قال رسول الله صلى الله عليه وسلم إن الله يقول إن الصوم لي وأنا أجزي به إن للصائم فرحتين إذا أفطر فرح وإذا لقي الله فرح والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله من ريح المسك


006-بهذا الإسناد قال وقال إذا لقي الله فجزاه فرح

بهذا الإسناد قال وقال إذا لقي الله فجزاه فرح

وحدثنيه إسحاق بن عمر بن سليط الهذلي حدثنا عبد العزيز يعني أبي مسلم حدثنا ضرار بن مرة وهو أبو سنان بهذا الإسناد قال وقال إذا لقي الله فجزاه فرح


007-إن في الجنة بابا يقال له الريان يدخل منه الصائمون يوم القيامة لا يدخل معهم أحد غيرهم يقال أين الصائمون فيدخلون منه فإذا دخل آخرهم أغلق فلم يدخل منه

إن في الجنة بابا يقال له الريان يدخل منه الصائمون يوم القيامة لا يدخل معهم أحد غيرهم يقال أين الصائمون فيدخلون منه فإذا دخل آخرهم أغلق فلم يدخل منه أحد

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد وهو القطواني عن سليمان بن بلال حدثني أبو حازم عن سهل بن سعد رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إن في الجنة بابا يقال له الريان يدخل منه الصائمون يوم القيامة لا يدخل معهم أحد غيرهم يقال أين الصائمون فيدخلون منه فإذا دخل آخرهم أغلق فلم يدخل منه أحد


001-ما من عبد يصوم يوما في سبيل الله إلا باعد الله بذلك اليوم وجهه عن النار سبعين خريفا

ما من عبد يصوم يوما في سبيل الله إلا باعد الله بذلك اليوم وجهه عن النار سبعين خريفا

وحدثنا محمد بن رمح بن المهاجر أخبرني الليث عن بن الهاد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري رضي الله عنه قال قال رسول الله صلى الله عليه وسلم ما من عبد يصوم يوما في سبيل الله إلا باعد الله بذلك اليوم وجهه عن النار سبعين خريفا


002-بهذا الإسناد

بهذا الإسناد

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل بهذا الإسناد


003-سمعت رسول الله صلى الله عليه وسلم يقول من صام يوما في سبيل الله باعد الله وجهه عن النار سبعين خريفا

سمعت رسول الله صلى الله عليه وسلم يقول من صام يوما في سبيل الله باعد الله وجهه عن النار سبعين خريفا

وحدثني إسحاق بن منصور وعبد الرحمن بن بشر العبدي قالا حدثنا عبد الرزاق أخبرنا بن جريج عن يحيى بن سعيد وسهيل بن أبي صالح أنهما سمعا النعمان بن أبي عياش الزرقي يحدث عن أبي سعيد الخدري رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول من صام يوما في سبيل الله باعد الله وجهه عن النار سبعين خريفا


001-هل عندكم شيء قالت فقلت يا رسول الله ما عندنا شيء قال فإني صائم قالت فخرج رسول الله صلى الله عليه وسلم فأهديت لنا هدية أو جاءنا زور قالت فلما رجع رسول

هل عندكم شيء قالت فقلت يا رسول الله ما عندنا شيء قال فإني صائم قالت فخرج رسول الله صلى الله عليه وسلم فأهديت لنا هدية أو جاءنا زور قالت فلما رجع رسول الله صلى الله عليه وسلم قلت يا رسول الله أهديت لنا هدية أو جاءنا زور وقد خبأت لك شيئا قال ما هو قلت حيس قال هاتيه فجئت به فأكل ثم قال قد كنت أصبحت صائما قال طلحة فحدثت مجاهدا بهذا الحديث فقال ذاك بمنزلة الرجل يخرج الصدقة من ماله فإن شاء أمضاها وإن شاء أمسكها

وحدثنا أبو كامل فضيل بن حسين حدثنا عبد الواحد بن زياد حدثنا طلحة بن يحيى بن عبيد الله حدثتني عائشة بنت طلحة عن عائشة أم المؤمنين رضي الله عنها قالت قال لي رسول الله صلى الله عليه وسلم ذات يوم يا عائشة هل عندكم شيء قالت فقلت يا رسول الله ما عندنا شيء قال فإني صائم قالت فخرج رسول الله صلى الله عليه وسلم فأهديت لنا هدية أو جاءنا زور قالت فلما رجع رسول الله صلى الله عليه وسلم قلت يا رسول الله أهديت لنا هدية أو جاءنا زور وقد خبأت لك شيئا قال ما هو قلت حيس قال هاتيه فجئت به فأكل ثم قال قد كنت أصبحت صائما قال طلحة فحدثت مجاهدا بهذا الحديث فقال ذاك بمنزلة الرجل يخرج الصدقة من ماله فإن شاء أمضاها وإن شاء أمسكها


002-دخل علي النبي صلى الله عليه وسلم ذات يوم فقال هل عندكم شيء فقلنا لا قال فإني إذن صائم ثم أتانا يوما آخر فقلنا يا رسول الله أهدي لنا حيس فقال أرينيه

دخل علي النبي صلى الله عليه وسلم ذات يوم فقال هل عندكم شيء فقلنا لا قال فإني إذن صائم ثم أتانا يوما آخر فقلنا يا رسول الله أهدي لنا حيس فقال أرينيه فلقد أصبحت صائما فأكل

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت دخل علي النبي صلى الله عليه وسلم ذات يوم فقال هل عندكم شيء فقلنا لا قال فإني إذن صائم ثم أتانا يوما آخر فقلنا يا رسول الله أهدي لنا حيس فقال أرينيه فلقد أصبحت صائما فأكل


001-من نسي وهو صائم فأكل أو شرب فليتم صومه فإنما أطعمه الله وسقاه

من نسي وهو صائم فأكل أو شرب فليتم صومه فإنما أطعمه الله وسقاه

وحدثني عمرو بن محمد الناقد حدثنا إسماعيل بن إبراهيم عن هشام القردوسي عن محمد بن سيرين عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم من نسي وهو صائم فأكل أو شرب فليتم صومه فإنما أطعمه الله وسقاه


001-قلت لعائشة رضي الله عنها هل كان النبي صلى الله عليه وسلم يصوم شهرا معلوما سوى رمضان قالت والله إن صام شهرا معلوما سوى رمضان حتى مضى لوجهه ولا أفطره

قلت لعائشة رضي الله عنها هل كان النبي صلى الله عليه وسلم يصوم شهرا معلوما سوى رمضان قالت والله إن صام شهرا معلوما سوى رمضان حتى مضى لوجهه ولا أفطره حتى يصيب منه

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سعيد الجريري عن عبد الله بن شقيق قال قلت لعائشة رضي الله عنها هل كان النبي صلى الله عليه وسلم يصوم شهرا معلوما سوى رمضان قالت والله إن صام شهرا معلوما سوى رمضان حتى مضى لوجهه ولا أفطره حتى يصيب منه


002-قلت لعائشة رضي الله عنها أكان رسول الله صلى الله عليه وسلم يصوم شهرا كله قالت ما علمته صام شهرا كله إلا رمضان ولا أفطره كله حتى يصوم منه حتى مضى

قلت لعائشة رضي الله عنها أكان رسول الله صلى الله عليه وسلم يصوم شهرا كله قالت ما علمته صام شهرا كله إلا رمضان ولا أفطره كله حتى يصوم منه حتى مضى لسبيله صلى الله عليه وسلم

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا كهمس عن عبد الله بن شقيق قال قلت لعائشة رضي الله عنها أكان رسول الله صلى الله عليه وسلم يصوم شهرا كله قالت ما علمته صام شهرا كله إلا رمضان ولا أفطره كله حتى يصوم منه حتى مضى لسبيله صلى الله عليه وسلم


003-سألت عائشة رضي الله عنها عن صوم النبي صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام قد صام ويفطر حتي نقول قد أفطر قد أفطر قالت وما رأيته صام شهرا

سألت عائشة رضي الله عنها عن صوم النبي صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام قد صام ويفطر حتي نقول قد أفطر قد أفطر قالت وما رأيته صام شهرا كاملا منذ قدم المدينة إلا أن يكون رمضان

وحدثني أبو الربيع الزهراني حدثنا حماد عن أيوب وهشام عن محمد عن عبد الله بن شقيق قال حماد وأظن أيوب قد سمعه من عبد الله بن شقيق قال سألت عائشة رضي الله عنها عن صوم النبي صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام قد صام ويفطر حتي نقول قد أفطر قد أفطر قالت وما رأيته صام شهرا كاملا منذ قدم المدينة إلا أن يكون رمضان


004-سألت عائشة رضي الله عنها بمثله ولم يذكر في الإسناد هشاما ولا محمدا

سألت عائشة رضي الله عنها بمثله ولم يذكر في الإسناد هشاما ولا محمدا

وحدثنا قتيبة حدثنا حماد عن أيوب عن عبد الله بن شقيق قال سألت عائشة رضي الله عنها بمثله ولم يذكر في الإسناد هشاما ولا محمدا


005-كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما

كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما رأيته في شهر أكثر منه صياما في شعبان

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن عن عائشة أم المؤمنين رضي الله عنها أنها قالت كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما رأيته في شهر أكثر منه صياما في شعبان


006-سألت عائشة رضي الله عنها عن صيام رسول الله صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صائما من شهر قط أكثر من

سألت عائشة رضي الله عنها عن صيام رسول الله صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صائما من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان يصوم شعبان إلا قليلا

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة عن بن أبي لبيد عن أبي سلمة قال سألت عائشة رضي الله عنها عن صيام رسول الله صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صائما من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان يصوم شعبان إلا قليلا


007-لم يكن رسول الله صلى الله عليه وسلم في الشهر من السنة أكثر صياما منه في شعبان وكان يقول خذوا من الأعمال ما تطيقون فإن الله لن يمل حتى تملوا وكان يقول

لم يكن رسول الله صلى الله عليه وسلم في الشهر من السنة أكثر صياما منه في شعبان وكان يقول خذوا من الأعمال ما تطيقون فإن الله لن يمل حتى تملوا وكان يقول أحب العمل إلى الله ما داوم عليه صاحبه وإن قل

حدثنا إسحاق بن إبراهيم أخبرنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة عن عائشة رضي الله عنها قالت لم يكن رسول الله صلى الله عليه وسلم في الشهر من السنة أكثر صياما منه في شعبان وكان يقول خذوا من الأعمال ما تطيقون فإن الله لن يمل حتى تملوا وكان يقول أحب العمل إلى الله ما داوم عليه صاحبه وإن قل


008-ما صام رسول الله صلى الله عليه وسلم شهرا كاملا قط غير رمضان وكان يصوم إذا صام حتى يقول القائل لا والله لا يفطر ويفطر إذا أفطر حتى يقول القائل لا

ما صام رسول الله صلى الله عليه وسلم شهرا كاملا قط غير رمضان وكان يصوم إذا صام حتى يقول القائل لا والله لا يفطر ويفطر إذا أفطر حتى يقول القائل لا والله لا يصوم

حدثنا أبو الربيع الزهراني حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما قال ما صام رسول الله صلى الله عليه وسلم شهرا كاملا قط غير رمضان وكان يصوم إذا صام حتى يقول القائل لا والله لا يفطر ويفطر إذا أفطر حتى يقول القائل لا والله لا يصوم


009-بهذا الإسناد وقال شهرا متتابعا منذ قدم المدينة

بهذا الإسناد وقال شهرا متتابعا منذ قدم المدينة

وحدثنا محمد بن بشار وأبو بكر بن نافع عن غندر عن شعبة عن أبي بشر بهذا الإسناد وقال شهرا متتابعا منذ قدم المدينة


010-كان رسول الله صلى الله عليه وسلم يصوم حتي نقول لا يفطر ويفطر حتي نقول لا يصوم

كان رسول الله صلى الله عليه وسلم يصوم حتي نقول لا يفطر ويفطر حتي نقول لا يصوم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عثمان بن حكيم الأنصاري قال سألت سعيد بن جبير عن صوم رجب ونحن يومئذ في رجب فقال سمعت بن عباس رضي الله عنهما يقول كان رسول الله صلى الله عليه وسلم يصوم حتي نقول لا يفطر ويفطر حتي نقول لا يصوم


011-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثنيه علي بن حجر حدثنا علي بن مسهر ح وحدثني إبراهيم بن موسى أخبرنا عيسى بن يونس كلاهما عن عثمان بن حكيم في هذا الإسناد بمثله


012-أن رسول الله صلى الله عليه وسلم كان يصوم حتى يقال قد صام قد صام ويفطر حتى يقال قد أفطر قد أفطر

أن رسول الله صلى الله عليه وسلم كان يصوم حتى يقال قد صام قد صام ويفطر حتى يقال قد أفطر قد أفطر

وحدثني زهير بن حرب وابن أبي خلف قالا حدثنا روح بن عبادة حدثنا حماد عن ثابت عن أنس رضي الله عنه ح وحدثني أبو بكر بن نافع واللفظ له حدثنا بهز حدثنا حماد حدثنا ثابت عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يصوم حتى يقال قد صام قد صام ويفطر حتى يقال قد أفطر قد أفطر


001-لأقومن الليل ولأصومن النهار ما عشت فقال رسول الله صلى الله عليه وسلم أنت الذي تقول ذلك فقلت له قد قلته يا رسول الله فقال رسول الله صلى الله عليه وسلم

لأقومن الليل ولأصومن النهار ما عشت فقال رسول الله صلى الله عليه وسلم أنت الذي تقول ذلك فقلت له قد قلته يا رسول الله فقال رسول الله صلى الله عليه وسلم فإنك لا تستطيع ذلك فصم وأفطر ونم وقم وصم من الشهر ثلاثة أيام فإن الحسنة بعشر أمثالها وذلك مثل صيام الدهر قال قلت فإني أطيق أفضل من ذلك قال صم يوما وأفطر يومين قال قلت فإني أطيق أفضل من ذلك يا رسول الله قال صم يوما وأفطر يوما وذلك صيام داود عليه السلام وهو أعدل الصيام قال قلت فإني أطيق أفضل من ذلك قال رسول الله صلى الله عليه وسلم لا أفضل من ذلك قال عبد الله بن عمرو رضي الله عنهما لأن أكون قبلت الثلاثة الأيام التي قال رسول الله صلى الله عليه وسلم أحب إلي من أهلي ومالي

حدثني أبو الطاهر قال سمعت عبد الله بن وهب يحدث عن يونس عن بن شهاب ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن عبد الله بن عمرو بن العاص قال أخبر رسول الله صلى الله عليه وسلم أنه يقول لأقومن الليل ولأصومن النهار ما عشت فقال رسول الله صلى الله عليه وسلم أنت الذي تقول ذلك فقلت له قد قلته يا رسول الله فقال رسول الله صلى الله عليه وسلم فإنك لا تستطيع ذلك فصم وأفطر ونم وقم وصم من الشهر ثلاثة أيام فإن الحسنة بعشر أمثالها وذلك مثل صيام الدهر قال قلت فإني أطيق أفضل من ذلك قال صم يوما وأفطر يومين قال قلت فإني أطيق أفضل من ذلك يا رسول الله قال صم يوما وأفطر يوما وذلك صيام داود عليه السلام وهو أعدل الصيام قال قلت فإني أطيق أفضل من ذلك قال رسول الله صلى الله عليه وسلم لا أفضل من ذلك قال عبد الله بن عمرو رضي الله عنهما لأن أكون قبلت الثلاثة الأيام التي قال رسول الله صلى الله عليه وسلم أحب إلي من أهلي ومالي


002-كنت أصوم الدهر وأقرأ القرآن كل ليلة قال فإما ذكرت للنبي صلى الله عليه وسلم وإما أرسل إلي فأتيته فقال لي ألم أخبر أنك تصوم الدهر وتقرأ القرآن كل ليلة

كنت أصوم الدهر وأقرأ القرآن كل ليلة قال فإما ذكرت للنبي صلى الله عليه وسلم وإما أرسل إلي فأتيته فقال لي ألم أخبر أنك تصوم الدهر وتقرأ القرآن كل ليلة فقلت بلى يا نبي الله ولم أرد بذلك إلا الخير قال فإن بحسبك أن تصوم من كل شهر ثلاثة أيام قلت يا نبي الله إني أطيق أفضل من ذلك قال فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فصم صوم داود نبي الله صلى الله عليه وسلم فإنه كان أعبد الناس قال قلت يا نبي الله وما صوم داود قال كان يصوم يوما ويفطر يوما قال واقرأ القرآن في كل شهر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشرين قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل سبع ولا تزد على ذلك فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فشددت فشدد علي قال وقال لي النبي صلى الله عليه وسلم إنك لا تدري لعلك يطول بك عمر قال فصرت إلى الذي قال لي النبي صلى الله عليه وسلم فلما كبرت وددت أني كنت قبلت رخصة نبي الله صلى الله عليه وسلم

وحدثنا عبد الله بن محمد الرومي حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا يحيى قال انطلقت أنا وعبد الله بن يزيد حتي نأتي أبا سلمة فأرسلنا إليه رسولا فخرج علينا وإذا عند باب داره مسجد قال فكنا في المسجد حتى خرج إلينا فقال إن تشاؤا أن تدخلوا وإن تشاؤا أن تقعدوا ههنا قال فقلنا لا بل نقعد ههنا فحدثنا قال حدثني عبد الله بن عمرو بن العاص رضي الله عنهما قال كنت أصوم الدهر وأقرأ القرآن كل ليلة قال فإما ذكرت للنبي صلى الله عليه وسلم وإما أرسل إلي فأتيته فقال لي ألم أخبر أنك تصوم الدهر وتقرأ القرآن كل ليلة فقلت بلى يا نبي الله ولم أرد بذلك إلا الخير قال فإن بحسبك أن تصوم من كل شهر ثلاثة أيام قلت يا نبي الله إني أطيق أفضل من ذلك قال فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فصم صوم داود نبي الله صلى الله عليه وسلم فإنه كان أعبد الناس قال قلت يا نبي الله وما صوم داود قال كان يصوم يوما ويفطر يوما قال واقرأ القرآن في كل شهر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشرين قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل سبع ولا تزد على ذلك فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فشددت فشدد علي قال وقال لي النبي صلى الله عليه وسلم إنك لا تدري لعلك يطول بك عمر قال فصرت إلى الذي قال لي النبي صلى الله عليه وسلم فلما كبرت وددت أني كنت قبلت رخصة نبي الله صلى الله عليه وسلم


003-بهذا الإسناد وزاد فيه بعد قوله من كل شهر ثلاثة أيام فإن لك بكل حسنة عشر أمثالها فذلك الدهر كله وقال في الحديث قلت وما صوم نبي الله داود قال نصف الدهر

بهذا الإسناد وزاد فيه بعد قوله من كل شهر ثلاثة أيام فإن لك بكل حسنة عشر أمثالها فذلك الدهر كله وقال في الحديث قلت وما صوم نبي الله داود قال نصف الدهر ولم يذكر في الحديث من قراءة القرآن شيئا ولم يقل وإن لزورك عليك حقا ولكن قال وإن لولدك عليك حقا

وحدثنيه زهير بن حرب حدثنا روح بن عبادة حدثنا حسين المعلم عن يحيى بن أبي كثير بهذا الإسناد وزاد فيه بعد قوله من كل شهر ثلاثة أيام فإن لك بكل حسنة عشر أمثالها فذلك الدهر كله وقال في الحديث قلت وما صوم نبي الله داود قال نصف الدهر ولم يذكر في الحديث من قراءة القرآن شيئا ولم يقل وإن لزورك عليك حقا ولكن قال وإن لولدك عليك حقا


004-اقرإ القرآن في كل شهر قال قلت إني أجد قوة قال فاقرأه في عشرين ليلة قال قلت إني أجد قوة قال فاقرأه في سبع ولا تزد على ذلك

اقرإ القرآن في كل شهر قال قلت إني أجد قوة قال فاقرأه في عشرين ليلة قال قلت إني أجد قوة قال فاقرأه في سبع ولا تزد على ذلك

حدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن يحيى عن محمد بن عبد الرحمن مولى بني زهرة عن أبي سلمة قال وأحسبني قد سمعته أنا من أبي سلمة عن عبد الله بن عمرو رضي الله عنهما قال قال لي رسول الله صلى الله عليه وسلم اقرإ القرآن في كل شهر قال قلت إني أجد قوة قال فاقرأه في عشرين ليلة قال قلت إني أجد قوة قال فاقرأه في سبع ولا تزد على ذلك


005-يا عبد الله لا تكن بمثل فلان كان يقوم الليل فترك قيام الليل

يا عبد الله لا تكن بمثل فلان كان يقوم الليل فترك قيام الليل

وحدثني أحمد بن يوسف الأزدي حدثنا عمرو بن أبي سلمة عن الأوزاعي قراءة قال حدثني يحيى بن أبي كثير عن بن الحكم بن ثوبان حدثني أبو سلمة بن عبد الرحمن عن عبد الله بن عمرو بن العاص رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم يا عبد الله لا تكن بمثل فلان كان يقوم الليل فترك قيام الليل


006-أني أصوم أسرد وأصلي الليل فإما أرسل إلي وإما لقيته فقال ألم أخبر أنك تصوم ولا تفطر وتصلي الليل فلا تفعل فإن لعينك حظا ولنفسك حظا ولأهلك حظا فصم وأفطر

أني أصوم أسرد وأصلي الليل فإما أرسل إلي وإما لقيته فقال ألم أخبر أنك تصوم ولا تفطر وتصلي الليل فلا تفعل فإن لعينك حظا ولنفسك حظا ولأهلك حظا فصم وأفطر وصل ونم وصم من كل عشرة أيام يوما ولك أجر تسعة قال إني أجدني أقوى من ذلك يا نبي الله قال فصم صيام داود عليه السلام قال وكيف كان داود يصوم يا نبي الله قال كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى قال من لي بهذه يا نبي الله قال عطاء فلا أدري كيف ذكر صيام الأبد فقال النبي صلى الله عليه وسلم لا صام من صام الأبد لا صام من صام الأبد لا صام من صام الأبد

وحدثني محمد بن رافع حدثنا بن عبد الرزاق أخبرنا بن جريج قال سمعت عطاء يزعم أن أبا العباس أخبره أنه سمع عبد الله بن عمرو بن العاص رضي الله عنهما يقول بلغ النبي صلى الله عليه وسلم أني أصوم أسرد وأصلي الليل فإما أرسل إلي وإما لقيته فقال ألم أخبر أنك تصوم ولا تفطر وتصلي الليل فلا تفعل فإن لعينك حظا ولنفسك حظا ولأهلك حظا فصم وأفطر وصل ونم وصم من كل عشرة أيام يوما ولك أجر تسعة قال إني أجدني أقوى من ذلك يا نبي الله قال فصم صيام داود عليه السلام قال وكيف كان داود يصوم يا نبي الله قال كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى قال من لي بهذه يا نبي الله قال عطاء فلا أدري كيف ذكر صيام الأبد فقال النبي صلى الله عليه وسلم لا صام من صام الأبد لا صام من صام الأبد لا صام من صام الأبد


007-بهذا الإسناد وقال إن أبا العباس الشاعر أخبره قال مسلم أبو العباس السائب بن فروخ من أهل مكة ثقة عدل

بهذا الإسناد وقال إن أبا العباس الشاعر أخبره قال مسلم أبو العباس السائب بن فروخ من أهل مكة ثقة عدل

وحدثنيه محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج بهذا الإسناد وقال إن أبا العباس الشاعر أخبره قال مسلم أبو العباس السائب بن فروخ من أهل مكة ثقة عدل


008-يا عبد الله بن عمرو إنك لتصوم الدهر وتقوم الليل وإنك إذا فعلت ذلك هجمت له العين ونهكت لا صام من صام الأبد صوم ثلاثة أيام من الشهر صوم الشهر كله قلت

يا عبد الله بن عمرو إنك لتصوم الدهر وتقوم الليل وإنك إذا فعلت ذلك هجمت له العين ونهكت لا صام من صام الأبد صوم ثلاثة أيام من الشهر صوم الشهر كله قلت فإني أطيق أكثر من ذلك قال فصم صوم داود كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى

وحدثنا عبيد الله بن معاذ حدثني أبي حدثنا شعبة عن حبيب سمع أبا العباس سمع عبد الله بن عمرو رضي الله عنهما قال قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن عمرو إنك لتصوم الدهر وتقوم الليل وإنك إذا فعلت ذلك هجمت له العين ونهكت لا صام من صام الأبد صوم ثلاثة أيام من الشهر صوم الشهر كله قلت فإني أطيق أكثر من ذلك قال فصم صوم داود كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى


009-بهذا الإسناد وقال ونفهت النفس

بهذا الإسناد وقال ونفهت النفس

وحدثناه أبو كريب حدثنا بن بشر عن مسعر حدثنا حبيب بن أبي ثابت بهذا الإسناد وقال ونفهت النفس


010-ألم أخبر أنك تقوم الليل وتصوم النهار قلت إني أفعل ذلك قال فإنك إذا فعلت ذلك هجمت عيناك ونفهت نفسك لعينك حق ولنفسك حق ولأهلك حق قم ونم وصم وأفطر

ألم أخبر أنك تقوم الليل وتصوم النهار قلت إني أفعل ذلك قال فإنك إذا فعلت ذلك هجمت عيناك ونفهت نفسك لعينك حق ولنفسك حق ولأهلك حق قم ونم وصم وأفطر

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن أبي العباس عن عبد الله بن عمرو رضي الله عنهما قال قال لي رسول الله صلى الله عليه وسلم ألم أخبر أنك تقوم الليل وتصوم النهار قلت إني أفعل ذلك قال فإنك إذا فعلت ذلك هجمت عيناك ونفهت نفسك لعينك حق ولنفسك حق ولأهلك حق قم ونم وصم وأفطر


011-إن أحب الصيام إلى الله صيام داود وأحب الصلاة إلى الله صلاة داود عليه السلام كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يوما ويفطر يوما

إن أحب الصيام إلى الله صيام داود وأحب الصلاة إلى الله صلاة داود عليه السلام كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يوما ويفطر يوما

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قال زهير حدثنا سفيان بن عيينة عن عمرو بن دينار عن عمرو بن أوس عن عبد الله بن عمرو رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم إن أحب الصيام إلى الله صيام داود وأحب الصلاة إلى الله صلاة داود عليه السلام كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يوما ويفطر يوما


012-أحب الصيام إلى الله صيام داود كان يصوم نصف الدهر وأحب الصلاة إلى الله صلاة داود عليه السلام كان يرقد شطر الليل ثم يقوم ثم يرقد آخره يقوم ثلث الليل

أحب الصيام إلى الله صيام داود كان يصوم نصف الدهر وأحب الصلاة إلى الله صلاة داود عليه السلام كان يرقد شطر الليل ثم يقوم ثم يرقد آخره يقوم ثلث الليل بعد شطره قال قلت لعمرو بن دينار أعمرو بن أوس كان يقول يقوم ثلث الليل بعد شطره قال نعم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أن عمرو بن أوس أخبره عن عبد الله بن عمرو بن العاص رضي الله عنهما أن النبي صلى الله عليه وسلم قال أحب الصيام إلى الله صيام داود كان يصوم نصف الدهر وأحب الصلاة إلى الله صلاة داود عليه السلام كان يرقد شطر الليل ثم يقوم ثم يرقد آخره يقوم ثلث الليل بعد شطره قال قلت لعمرو بن دينار أعمرو بن أوس كان يقول يقوم ثلث الليل بعد شطره قال نعم


013-أن رسول الله صلى الله عليه وسلم ذكر له صومي فدخل علي فألقيت له وسادة من آدم حشوها ليف فجلس على الأرض وصارت الوسادة بيني وبينه فقال لي أما يكفيك من كل

أن رسول الله صلى الله عليه وسلم ذكر له صومي فدخل علي فألقيت له وسادة من آدم حشوها ليف فجلس على الأرض وصارت الوسادة بيني وبينه فقال لي أما يكفيك من كل شهر ثلاثة أيام قلت يا رسول الله قال خمسا قلت يا رسول الله قال سبعا قلت يا رسول الله قال تسعا قلت يا رسول الله قال أحد عشر قلت يا رسول الله فقال النبي صلى الله عليه وسلم لا صوم فوق صوم داود شطر الدهر صيام يوم وإفطار يوم

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي قلابة قال أخبرني أبو المليح قال دخلت مع أبيك على عبد الله بن عمرو فحدثنا أن رسول الله صلى الله عليه وسلم ذكر له صومي فدخل علي فألقيت له وسادة من آدم حشوها ليف فجلس على الأرض وصارت الوسادة بيني وبينه فقال لي أما يكفيك من كل شهر ثلاثة أيام قلت يا رسول الله قال خمسا قلت يا رسول الله قال سبعا قلت يا رسول الله قال تسعا قلت يا رسول الله قال أحد عشر قلت يا رسول الله فقال النبي صلى الله عليه وسلم لا صوم فوق صوم داود شطر الدهر صيام يوم وإفطار يوم


014-صم يوما ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم يومين ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم ثلاثة أيام ولك أجر ما بقي قال إني أطيق

صم يوما ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم يومين ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم ثلاثة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أربعة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أفضل الصيام عند الله صوم داود عليه السلام كان يصوم يوما ويفطر يوما

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن زياد بن فياض قال سمعت أبا عياض عن عبد الله بن عمرو رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال له صم يوما ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم يومين ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم ثلاثة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أربعة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أفضل الصيام عند الله صوم داود عليه السلام كان يصوم يوما ويفطر يوما


015-يا عبد الله بن عمرو بلغني أنك تصوم النهار وتقوم الليل فلا تفعل فإن لجسدك عليك حظا ولعينك عليك حظا وإن لزوجك عليك حظا صم وأفطر صم من كل شهر ثلاثة أيام

يا عبد الله بن عمرو بلغني أنك تصوم النهار وتقوم الليل فلا تفعل فإن لجسدك عليك حظا ولعينك عليك حظا وإن لزوجك عليك حظا صم وأفطر صم من كل شهر ثلاثة أيام فذلك صوم الدهر قلت يا رسول الله إن بي قوة قال فصم صوم داود عليه السلام صم يوما وأفطر يوما فكان يقول يا ليتني أخذت بالرخصة

وحدثني زهير بن حرب ومحمد بن حاتم جميعا عن بن مهدي قال زهير حدثنا عبد الرحمن بن مهدي حدثنا سليم بن حيان حدثنا سعيد بن ميناء قال قال عبد الله بن عمرو قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن عمرو بلغني أنك تصوم النهار وتقوم الليل فلا تفعل فإن لجسدك عليك حظا ولعينك عليك حظا وإن لزوجك عليك حظا صم وأفطر صم من كل شهر ثلاثة أيام فذلك صوم الدهر قلت يا رسول الله إن بي قوة قال فصم صوم داود عليه السلام صم يوما وأفطر يوما فكان يقول يا ليتني أخذت بالرخصة


001-أكان رسول الله صلى الله عليه وسلم يصوم من كل شهر ثلاثة أيام قالت نعم فقلت لها من أي أيام الشهر كان يصوم قالت لم يكن يبالي من أي أيام الشهر يصوم

أكان رسول الله صلى الله عليه وسلم يصوم من كل شهر ثلاثة أيام قالت نعم فقلت لها من أي أيام الشهر كان يصوم قالت لم يكن يبالي من أي أيام الشهر يصوم

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن يزيد الرشك قال حدثتني معاذة العدوية أنها سألت عائشة زوج النبي صلى الله عليه وسلم أكان رسول الله صلى الله عليه وسلم يصوم من كل شهر ثلاثة أيام قالت نعم فقلت لها من أي أيام الشهر كان يصوم قالت لم يكن يبالي من أي أيام الشهر يصوم


002-أصمت من سرة هذا الشهر قال لا قال فإذا أفطرت فصم يومين

أصمت من سرة هذا الشهر قال لا قال فإذا أفطرت فصم يومين

وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا مهدي وهو بن ميمون حدثنا غيلان بن جرير عن مطرف عن عمران بن حصين رضي الله عنهما أن النبي صلى الله عليه وسلم قال له أو قال لرجل وهو يسمع يا فلان أصمت من سرة هذا الشهر قال لا قال فإذا أفطرت فصم يومين


003-كيف تصوم فغضب رسول الله صلى الله عليه وسلم فلما رأى عمر رضي الله عنه غضبه قال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا نعوذ بالله من غضب الله وغضب

كيف تصوم فغضب رسول الله صلى الله عليه وسلم فلما رأى عمر رضي الله عنه غضبه قال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا نعوذ بالله من غضب الله وغضب رسوله فجعل عمر رضي الله عنه يردد هذا الكلام حتى سكن غضبه فقال عمر يا رسول الله كيف بمن يصوم الدهر كله قال لا صام ولا أفطر أو قال لم يصم ولم يفطر قال كيف من يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال كيف من يصوم يوما ويفطر يوما قال ذاك صوم داود عليه السلام قال كيف من يصوم يوما ويفطر يومين قال وددت أني طوقت ذلك ثم قال رسول الله صلى الله عليه وسلم ثلاث من كل شهر ورمضان إلى رمضان فهذا صيام الدهر كله صيام يوم عرفة أحتسب على الله أن يكفر السنة التي قبله والسنة التي بعده وصيام يوم عاشوراء أحتسب على الله أن يكفر السنة التي قبله

وحدثنا يحيى بن يحيى التميمي وقتيبة بن سعيد جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن غيلان عن عبد الله بن معبد الزماني عن أبي قتادة رجل أتى النبي صلى الله عليه وسلم فقال كيف تصوم فغضب رسول الله صلى الله عليه وسلم فلما رأى عمر رضي الله عنه غضبه قال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا نعوذ بالله من غضب الله وغضب رسوله فجعل عمر رضي الله عنه يردد هذا الكلام حتى سكن غضبه فقال عمر يا رسول الله كيف بمن يصوم الدهر كله قال لا صام ولا أفطر أو قال لم يصم ولم يفطر قال كيف من يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال كيف من يصوم يوما ويفطر يوما قال ذاك صوم داود عليه السلام قال كيف من يصوم يوما ويفطر يومين قال وددت أني طوقت ذلك ثم قال رسول الله صلى الله عليه وسلم ثلاث من كل شهر ورمضان إلى رمضان فهذا صيام الدهر كله صيام يوم عرفة أحتسب على الله أن يكفر السنة التي قبله والسنة التي بعده وصيام يوم عاشوراء أحتسب على الله أن يكفر السنة التي قبله


004-أن رسول الله صلى الله عليه وسلم سئل عن صومه قال فغضب رسول الله صلى الله عليه وسلم فقال عمر رضي الله عنه رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا

أن رسول الله صلى الله عليه وسلم سئل عن صومه قال فغضب رسول الله صلى الله عليه وسلم فقال عمر رضي الله عنه رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا وببيعتنا بيعة قال فسئل عن صيام الدهر فقال لا صام ولا أفطر أو ما صام وما أفطر قال فسئل عن صوم يومين وإفطار يوم قال ومن يطيق ذلك قال وسئل عن صوم يوم وإفطار يومين قال ليت أن الله قوانا لذلك قال وسئل عن صوم يوم وإفطار يوم قال ذاك صوم أخي داود عليه السلام قال وسئل عن صوم يوم الإثنين قال ذاك يوم ولدت فيه ويوم بعثت أو أنزل علي فيه قال فقال صوم ثلاثة من كل شهر ورمضان إلى رمضان صوم الدهر قال وسئل عن صوم يوم عرفة فقال يكفر السنة الماضية والباقية قال وسئل عن صوم يوم عاشوراء فقال يكفر السنة الماضية وفي هذا الحديث من رواية شعبة قال وسئل عن صوم يوم الإثنين والخميس فسكتنا عن ذكر الخميس لما نراه وهما

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن غيلان بن جرير سمع عبد الله بن معبد الزماني عن أبي قتادة الأنصاري رضي الله عنه أن رسول الله صلى الله عليه وسلم سئل عن صومه قال فغضب رسول الله صلى الله عليه وسلم فقال عمر رضي الله عنه رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا وببيعتنا بيعة قال فسئل عن صيام الدهر فقال لا صام ولا أفطر أو ما صام وما أفطر قال فسئل عن صوم يومين وإفطار يوم قال ومن يطيق ذلك قال وسئل عن صوم يوم وإفطار يومين قال ليت أن الله قوانا لذلك قال وسئل عن صوم يوم وإفطار يوم قال ذاك صوم أخي داود عليه السلام قال وسئل عن صوم يوم الإثنين قال ذاك يوم ولدت فيه ويوم بعثت أو أنزل علي فيه قال فقال صوم ثلاثة من كل شهر ورمضان إلى رمضان صوم الدهر قال وسئل عن صوم يوم عرفة فقال يكفر السنة الماضية والباقية قال وسئل عن صوم يوم عاشوراء فقال يكفر السنة الماضية وفي هذا الحديث من رواية شعبة قال وسئل عن صوم يوم الإثنين والخميس فسكتنا عن ذكر الخميس لما نراه وهما


005-بهذا الإسناد

بهذا الإسناد

وحدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة ح وحدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل كلهم عن شعبة بهذا الإسناد


006-في هذا الإسناد بمثل حديث شعبة غير أنه ذكر فيه الإثنين ولم يذكر الخميس

في هذا الإسناد بمثل حديث شعبة غير أنه ذكر فيه الإثنين ولم يذكر الخميس

وحدثني أحمد بن سعيد الدارمي حدثنا حبان بن هلال حدثنا أبان العطار حدثنا غيلان بن جرير في هذا الإسناد بمثل حديث شعبة غير أنه ذكر فيه الإثنين ولم يذكر الخميس


007-أن رسول الله صلى الله عليه وسلم سئل عن صوم الإثنين فقال فيه ولدت وفيه أنزل علي

أن رسول الله صلى الله عليه وسلم سئل عن صوم الإثنين فقال فيه ولدت وفيه أنزل علي

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا مهدي بن ميمون عن غيلان عن عبد الله بن معبد الزماني عن أبي قتادة الأنصاري رضي الله عنه أن رسول الله صلى الله عليه وسلم سئل عن صوم الإثنين فقال فيه ولدت وفيه أنزل علي


001-أصمت من سرر شعبان قال لا قال فإذا أفطرت فصم يومين

أصمت من سرر شعبان قال لا قال فإذا أفطرت فصم يومين

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت عن مطرف ولم أفهم مطرفا من هداب عن عمران بن حصين رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال له أو لآخر أصمت من سرر شعبان قال لا قال فإذا أفطرت فصم يومين


002-هل صمت من سرر هذا الشهر شيئا قال لا فقال رسول الله صلى الله عليه وسلم فإذا أفطرت من رمضان فصم يومين مكانه

هل صمت من سرر هذا الشهر شيئا قال لا فقال رسول الله صلى الله عليه وسلم فإذا أفطرت من رمضان فصم يومين مكانه

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن الجريري عن أبي العلاء عن مطرف عن عمران بن حصين رضي الله عنهما أن النبي صلى الله عليه وسلم قال لرجل هل صمت من سرر هذا الشهر شيئا قال لا فقال رسول الله صلى الله عليه وسلم فإذا أفطرت من رمضان فصم يومين مكانه


003-هل صمت من سرر هذا الشهر شيئا يعني شعبان قال لا قال فقال له إذا أفطرت رمضان فصم يوما أو يومين شعبة الذي شك فيه قال وأظنه قال يومين

هل صمت من سرر هذا الشهر شيئا يعني شعبان قال لا قال فقال له إذا أفطرت رمضان فصم يوما أو يومين شعبة الذي شك فيه قال وأظنه قال يومين

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن بن أخي مطرف بن الشخير قال سمعت مطرفا يحدث عن عمران بن حصين رضي الله عنهما أن النبي صلى الله عليه وسلم قال لرجل هل صمت من سرر هذا الشهر شيئا يعني شعبان قال لا قال فقال له إذا أفطرت رمضان فصم يوما أو يومين شعبة الذي شك فيه قال وأظنه قال يومين


004-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثني محمد بن قدامة ويحيى اللؤلؤي قالا أخبرنا النضر أخبرنا شعبة حدثنا عبد الله بن هانئ بن أخي مطرف في هذا الإسناد بمثله


001-أفضل الصيام بعد رمضان شهر الله المحرم وأفضل الصلاة بعد الفريضة صلاة الليل

أفضل الصيام بعد رمضان شهر الله المحرم وأفضل الصلاة بعد الفريضة صلاة الليل

حدثني قتيبة بن سعيد حدثنا أبو عوانة عن أبي بشر عن حميد بن عبد الرحمن الحميري عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم أفضل الصيام بعد رمضان شهر الله المحرم وأفضل الصلاة بعد الفريضة صلاة الليل


002-قال سئل أي الصلاة أفضل بعد المكتوبة وأي الصيام أفضل بعد شهر رمضان فقال أفضل الصلاة بعد الصلاة المكتوبة الصلاة في جوف الليل وأفضل الصيام بعد شهر رمضان

قال سئل أي الصلاة أفضل بعد المكتوبة وأي الصيام أفضل بعد شهر رمضان فقال أفضل الصلاة بعد الصلاة المكتوبة الصلاة في جوف الليل وأفضل الصيام بعد شهر رمضان صيام شهر الله المحرم

وحدثني زهير بن حرب حدثنا جرير عن عبد الملك بن عمير عن محمد بن المنتشر عن حميد بن عبد الرحمن عن أبي هريرة رضي الله عنه يرفعه قال سئل أي الصلاة أفضل بعد المكتوبة وأي الصيام أفضل بعد شهر رمضان فقال أفضل الصلاة بعد الصلاة المكتوبة الصلاة في جوف الليل وأفضل الصيام بعد شهر رمضان صيام شهر الله المحرم


003-بمثله

بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير بهذا الإسناد في ذكر الصيام عن النبي صلى الله عليه وسلم بمثله


001-من صام رمضان ثم أتبعه ستا من شوال كان كصيام الدهر

من صام رمضان ثم أتبعه ستا من شوال كان كصيام الدهر

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني سعد بن سعيد بن قيس عن عمر بن ثابت بن الحارث الخزرجي عن أبي أيوب الأنصاري رضي الله عنه أنه حدثه أن رسول الله صلى الله عليه وسلم قال من صام رمضان ثم أتبعه ستا من شوال كان كصيام الدهر


002-بمثله

بمثله

وحدثنا بن نمير حدثنا أبي حدثنا سعد بن سعيد أخو يحيى بن سعيد أخبرنا عمر بن ثابت أخبرنا أبو أيوب الأنصاري رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله


003-بمثله

بمثله

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن المبارك عن سعد بن أبي سعيد قال سمعت عمر بن ثابت قال سمعت أبا أيوب رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم بمثله


001-أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر

أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رجالا من أصحاب النبي صلى الله عليه وسلم أروا ليلة القدر في المنام في السبع الأواخر فقال رسول الله صلى الله عليه وسلم أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر


002-تحروا ليلة القدر في السبع الأواخر

تحروا ليلة القدر في السبع الأواخر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال تحروا ليلة القدر في السبع الأواخر


003-رأى رجل أن ليلة القدر ليلة سبع وعشرين فقال النبي صلى الله عليه وسلم أرى رؤياكم في العشر الأواخر فاطلبوها في الوتر منها

رأى رجل أن ليلة القدر ليلة سبع وعشرين فقال النبي صلى الله عليه وسلم أرى رؤياكم في العشر الأواخر فاطلبوها في الوتر منها

وحدثني عمرو الناقد وزهير بن حرب قال زهير حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه رضي الله عنه قال رأى رجل أن ليلة القدر ليلة سبع وعشرين فقال النبي صلى الله عليه وسلم أرى رؤياكم في العشر الأواخر فاطلبوها في الوتر منها


004-أن ناسا منكم قد أروا أنها في السبع الأول وأري ناس منكم أنها في السبع الغوابر فالتمسوها في العشر الغوابر

أن ناسا منكم قد أروا أنها في السبع الأول وأري ناس منكم أنها في السبع الغوابر فالتمسوها في العشر الغوابر

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله بن عمر أن أباه رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول لليلة القدر أن ناسا منكم قد أروا أنها في السبع الأول وأري ناس منكم أنها في السبع الغوابر فالتمسوها في العشر الغوابر


005-التمسوها في العشر الأواخر يعني ليلة القدر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي

التمسوها في العشر الأواخر يعني ليلة القدر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عقبة وهو بن حريث قال سمعت بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم التمسوها في العشر الأواخر يعني ليلة القدر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي


006-من كان ملتمسها فليلتمسها في العشر الأواخر

من كان ملتمسها فليلتمسها في العشر الأواخر

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن جبلة قال سمعت بن عمر رضي الله عنهما يحدث عن النبي صلى الله عليه وسلم أنه قال من كان ملتمسها فليلتمسها في العشر الأواخر


007-تحينوا ليلة القدر في العشر الأواخر أو قال في التسع الأواخر

تحينوا ليلة القدر في العشر الأواخر أو قال في التسع الأواخر

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن جبلة ومحارب عن بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم تحينوا ليلة القدر في العشر الأواخر أو قال في التسع الأواخر


008-أريت ليلة القدر ثم أيقظني بعض أهلي فنسيتها فالتمسوها في العشر الغوابر وقال حرملة فنسيتها

أريت ليلة القدر ثم أيقظني بعض أهلي فنسيتها فالتمسوها في العشر الغوابر وقال حرملة فنسيتها

حدثنا أبو الطاهر وحرملة بن يحيى قال أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال أريت ليلة القدر ثم أيقظني بعض أهلي فنسيتها فالتمسوها في العشر الغوابر وقال حرملة فنسيتها


009-كان رسول الله صلى الله عليه وسلم يجاور في العشر التي في وسط الشهر فإذا كان من حين تمضي عشرون ليلة ويستقبل إحدى وعشرين يرجع إلي مسكنه ورجع من كان

كان رسول الله صلى الله عليه وسلم يجاور في العشر التي في وسط الشهر فإذا كان من حين تمضي عشرون ليلة ويستقبل إحدى وعشرين يرجع إلي مسكنه ورجع من كان يجاور معه ثم إنه أقام في شهر جاور فيه تلك الليلة التي كان يرجع فيها فخطب الناس فأمرهم بما شاء الله ثم قال إني كنت أجاور هذه العشر ثم بدا لي أن أجاور هذه العشر الأواخر فمن كان اعتكف معي فليبت في معتكفه وقد رأيت هذه الليلة فأنسيتها فالتمسوها في العشر الأواخر في كل وتر وقد رأيتني أسجد في ماء وطين قال أبو سعيد الخدري مطرنا ليلة إحدى وعشرين فوكف المسجد في مصلى رسول الله صلى الله عليه وسلم فنظرت إليه وقد انصرف من صلاة الصبح ووجهه مبتل طينا وماء

حدثنا قتيبة بن سعيد حدثنا بكر وهو بن مضر عن بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن أبي سعيد الخدري رضي الله عنه قال كان رسول الله صلى الله عليه وسلم يجاور في العشر التي في وسط الشهر فإذا كان من حين تمضي عشرون ليلة ويستقبل إحدى وعشرين يرجع إلي مسكنه ورجع من كان يجاور معه ثم إنه أقام في شهر جاور فيه تلك الليلة التي كان يرجع فيها فخطب الناس فأمرهم بما شاء الله ثم قال إني كنت أجاور هذه العشر ثم بدا لي أن أجاور هذه العشر الأواخر فمن كان اعتكف معي فليبت في معتكفه وقد رأيت هذه الليلة فأنسيتها فالتمسوها في العشر الأواخر في كل وتر وقد رأيتني أسجد في ماء وطين قال أبو سعيد الخدري مطرنا ليلة إحدى وعشرين فوكف المسجد في مصلى رسول الله صلى الله عليه وسلم فنظرت إليه وقد انصرف من صلاة الصبح ووجهه مبتل طينا وماء


010-قال كان رسول الله صلى الله عليه وسلم يجاور في رمضان العشر التي في وسط الشهر وساق الحديث بمثله غير أنه قال فليثبت في معتكفه وقال وجبينه ممتلئا طينا

قال كان رسول الله صلى الله عليه وسلم يجاور في رمضان العشر التي في وسط الشهر وساق الحديث بمثله غير أنه قال فليثبت في معتكفه وقال وجبينه ممتلئا طينا وماء

وحدثنا بن أبي عمر حدثنا عبد العزيز يعني الدراوردي عن يزيد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن أبي سعيد الخدري رضي الله عنه أنه قال كان رسول الله صلى الله عليه وسلم يجاور في رمضان العشر التي في وسط الشهر وساق الحديث بمثله غير أنه قال فليثبت في معتكفه وقال وجبينه ممتلئا طينا وماء


011-إن رسول الله صلى الله عليه وسلم اعتكف العشر الأول من رمضان ثم اعتكف العشر الأوسط في قبة تركية على سدتها حصير قال فأخذ الحصير بيده فنحاها في ناحية

إن رسول الله صلى الله عليه وسلم اعتكف العشر الأول من رمضان ثم اعتكف العشر الأوسط في قبة تركية على سدتها حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس فدنوا منه فقال إني اعتكفت العشر الأول ألتمس هذه الليلة ثم اعتكفت العشر الأوسط ثم أتيت فقيل لي إنها في العشر الأواخر فمن أحب منكم أن يعتكف فليعتكف فاعتكف الناس معه قال وإني أريتها ليلة وتر وأني أسجد صبيحتها في طين وماء فأصبح من ليلة إحدى وعشرين وقد قام إلي الصبح فمطرت السماء فوكف المسجد فأبصرت الطين والماء فخرج حين فرغ من صلاة الصبح وجبينه وروثة أنفه فيهما الطين والماء وإذا هي ليلة إحدى وعشرين من العشر الأواخر

وحدثني محمد بن عبد الأعلى حدثنا المعتمر حدثنا عمارة بن غزية الأنصاري قال سمعت محمد بن إبراهيم يحدث عن أبي سلمة عن أبي سعيد الخدري رضي الله عنه قال إن رسول الله صلى الله عليه وسلم اعتكف العشر الأول من رمضان ثم اعتكف العشر الأوسط في قبة تركية على سدتها حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس فدنوا منه فقال إني اعتكفت العشر الأول ألتمس هذه الليلة ثم اعتكفت العشر الأوسط ثم أتيت فقيل لي إنها في العشر الأواخر فمن أحب منكم أن يعتكف فليعتكف فاعتكف الناس معه قال وإني أريتها ليلة وتر وأني أسجد صبيحتها في طين وماء فأصبح من ليلة إحدى وعشرين وقد قام إلي الصبح فمطرت السماء فوكف المسجد فأبصرت الطين والماء فخرج حين فرغ من صلاة الصبح وجبينه وروثة أنفه فيهما الطين والماء وإذا هي ليلة إحدى وعشرين من العشر الأواخر


012-تذاكرنا ليلة القدر فأتيت أبا سعيد الخدري رضي الله عنه وكان لي صديقا فقلت ألا تخرج بنا الي النخل فخرج وعليه خميصة فقلت له سمعت رسول الله صلى الله عليه

تذاكرنا ليلة القدر فأتيت أبا سعيد الخدري رضي الله عنه وكان لي صديقا فقلت ألا تخرج بنا الي النخل فخرج وعليه خميصة فقلت له سمعت رسول الله صلى الله عليه وسلم يذكر ليلة القدر فقال نعم اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الوسطى من رمضان فخرجنا صبيحة عشرين فخطبنا رسول الله صلى الله عليه وسلم فقال إني أريت ليلة القدر وإني نسيتها أو أنسيتها فالتمسوها في العشر الأواخر من كل وتر وإني أريت أني أسجد في ماء وطين فمن كان اعتكف مع رسول الله صلى الله عليه وسلم فليرجع قال فرجعنا وما نرى في السماء قزعة قال وجاءت سحابة فمطرنا حتي سأل سقف المسجد وكان من جريد النخل وأقيمت الصلاة فرأيت رسول الله صلى الله عليه وسلم يسجد في الماء والطين قال حتى رأيت أثر الطين في جبهته

حدثنا محمد بن المثنى حدثنا أبو عامر حدثنا هشام عن يحيى عن أبي سلمة قال تذاكرنا ليلة القدر فأتيت أبا سعيد الخدري رضي الله عنه وكان لي صديقا فقلت ألا تخرج بنا الي النخل فخرج وعليه خميصة فقلت له سمعت رسول الله صلى الله عليه وسلم يذكر ليلة القدر فقال نعم اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الوسطى من رمضان فخرجنا صبيحة عشرين فخطبنا رسول الله صلى الله عليه وسلم فقال إني أريت ليلة القدر وإني نسيتها أو أنسيتها فالتمسوها في العشر الأواخر من كل وتر وإني أريت أني أسجد في ماء وطين فمن كان اعتكف مع رسول الله صلى الله عليه وسلم فليرجع قال فرجعنا وما نرى في السماء قزعة قال وجاءت سحابة فمطرنا حتي سأل سقف المسجد وكان من جريد النخل وأقيمت الصلاة فرأيت رسول الله صلى الله عليه وسلم يسجد في الماء والطين قال حتى رأيت أثر الطين في جبهته


013-بهذا الإسناد نحوه وفي حديثهما رأيت رسول الله صلى الله عليه وسلم حين انصرف وعلى جبهته وأرنبته أثر الطين

بهذا الإسناد نحوه وفي حديثهما رأيت رسول الله صلى الله عليه وسلم حين انصرف وعلى جبهته وأرنبته أثر الطين

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو المغيرة حدثنا الأوزاعي كلاهما عن يحيى بن أبي كثير بهذا الإسناد نحوه وفي حديثهما رأيت رسول الله صلى الله عليه وسلم حين انصرف وعلى جبهته وأرنبته أثر الطين


014-اعتكف رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان يلتمس ليلة القدر قبل أن تبان له فلما انقضين أمر بالبناء فقوض ثم أبينت له أنها في العشر

اعتكف رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان يلتمس ليلة القدر قبل أن تبان له فلما انقضين أمر بالبناء فقوض ثم أبينت له أنها في العشر الأواخر فأمر بالبناء فأعيد ثم خرج على الناس فقال يا أيها الناس إنها كانت أبينت لي ليلة القدر وإني خرجت لأخبركم بها فجاء رجلان يحتقان معهما الشيطان فنسيتها فالتمسوها في العشر الأواخر من رمضان التمسوها في التاسعة والسابعة والخامسة قال قلت يا أبا سعيد إنكم أعلم بالعدد منا قال أجل نحن أحق بذلك منكم قال قلت ما التاسعة والسابعة والخامسة قال إذا مضت واحدة وعشرين فالتي تليها ثنتين وعشرين وهي التاسعة فإذا مضت ثلاث وعشرون فالتي تليها السابعة فإذا مضى خمس وعشرون فالتي تليها الخامسة وقال بن خلاد مكان يحتقان يختصمان

حدثنا محمد بن المثنى وأبو بكر بن خلاد قالا حدثنا عبد الأعلى حدثنا سعيد عن أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال اعتكف رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان يلتمس ليلة القدر قبل أن تبان له فلما انقضين أمر بالبناء فقوض ثم أبينت له أنها في العشر الأواخر فأمر بالبناء فأعيد ثم خرج على الناس فقال يا أيها الناس إنها كانت أبينت لي ليلة القدر وإني خرجت لأخبركم بها فجاء رجلان يحتقان معهما الشيطان فنسيتها فالتمسوها في العشر الأواخر من رمضان التمسوها في التاسعة والسابعة والخامسة قال قلت يا أبا سعيد إنكم أعلم بالعدد منا قال أجل نحن أحق بذلك منكم قال قلت ما التاسعة والسابعة والخامسة قال إذا مضت واحدة وعشرين فالتي تليها ثنتين وعشرين وهي التاسعة فإذا مضت ثلاث وعشرون فالتي تليها السابعة فإذا مضى خمس وعشرون فالتي تليها الخامسة وقال بن خلاد مكان يحتقان يختصمان


015-أريت ليلة القدر ثم أنسيتها وأراني صبحها أسجد في ماء وطين قال فمطرنا ليلة ثلاث وعشرين فصلى بنا رسول الله صلى الله عليه وسلم فانصرف وإن أثر الماء

أريت ليلة القدر ثم أنسيتها وأراني صبحها أسجد في ماء وطين قال فمطرنا ليلة ثلاث وعشرين فصلى بنا رسول الله صلى الله عليه وسلم فانصرف وإن أثر الماء والطين على جبهته وأنفه قال وكان عبد الله بن أنيس يقول ثلاث وعشرين

وحدثنا سعيد بن عمرو بن سهل بن إسحاق بن محمد بن الأشعث بن قيس الكندي وعلي بن خشرم قالا حدثنا أبو ضمرة حدثني الضحاك بن عثمان وقال بن خشرم عن الضحاك بن عثمان عن أبي النضر مولى عمر بن عبيد الله عن بسر بن سعيد عن عبد الله بن أنيس أن رسول الله صلى الله عليه وسلم قال أريت ليلة القدر ثم أنسيتها وأراني صبحها أسجد في ماء وطين قال فمطرنا ليلة ثلاث وعشرين فصلى بنا رسول الله صلى الله عليه وسلم فانصرف وإن أثر الماء والطين على جبهته وأنفه قال وكان عبد الله بن أنيس يقول ثلاث وعشرين


016-تحروا ليلة القدر في العشر الأواخر من رمضان

تحروا ليلة القدر في العشر الأواخر من رمضان

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير ووكيع عن هشام عن أبيه عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم قال بن نمير التمسوا وقال وكيع تحروا ليلة القدر في العشر الأواخر من رمضان


017-سألت أبي بن كعب رضي الله عنه فقلت إن أخاك بن مسعود يقول من يقم الحول يصب ليلة القدر فقال أراد أن لا يتكل الناس أما إنه قد علم أنها في رمضان وأنها في

سألت أبي بن كعب رضي الله عنه فقلت إن أخاك بن مسعود يقول من يقم الحول يصب ليلة القدر فقال أراد أن لا يتكل الناس أما إنه قد علم أنها في رمضان وأنها في العشر الأواخر وأنها ليلة سبع وعشرين ثم حلف لا يستثني أنها ليلة سبع وعشرين فقلت بأي شيء تقول ذلك يا أبا المنذر قال بالعلامة أو بالآية التي أخبرنا رسول الله صلى الله عليه وسلم أنها تطلع يومئذ لا شعاع لها

وحدثنا محمد بن حاتم وابن أبي عمر كلاهما عن بن عيينة قال بن حاتم حدثنا سفيان بن عيينة عن عبدة وعاصم بن أبي النجود سمعا زر بن حبيش يقول سألت أبي بن كعب رضي الله عنه فقلت إن أخاك بن مسعود يقول من يقم الحول يصب ليلة القدر فقال أراد أن لا يتكل الناس أما إنه قد علم أنها في رمضان وأنها في العشر الأواخر وأنها ليلة سبع وعشرين ثم حلف لا يستثني أنها ليلة سبع وعشرين فقلت بأي شيء تقول ذلك يا أبا المنذر قال بالعلامة أو بالآية التي أخبرنا رسول الله صلى الله عليه وسلم أنها تطلع يومئذ لا شعاع لها


018-والله إني لأعلمها قال شعبة وأكبر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي

والله إني لأعلمها قال شعبة وأكبر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبدة بن أبي لبابة يحدث عن زر بن حبيش عن أبي بن كعب رضي الله عنه قال قال أبي في ليلة القدر والله إني لأعلمها قال شعبة وأكبر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه


019-تذاكرنا ليلة القدر عند رسول الله صلى الله عليه وسلم فقال أيكم يذكر حين طلع القمر وهو مثل شق جفنة

تذاكرنا ليلة القدر عند رسول الله صلى الله عليه وسلم فقال أيكم يذكر حين طلع القمر وهو مثل شق جفنة

وحدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان وهو الفزاري عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة رضي الله عنه قال تذاكرنا ليلة القدر عند رسول الله صلى الله عليه وسلم فقال أيكم يذكر حين طلع القمر وهو مثل شق جفنة


001-أن النبي صلى الله عليه وسلم كان يعتكف في العشر الأواخر من رمضان

أن النبي صلى الله عليه وسلم كان يعتكف في العشر الأواخر من رمضان

حدثنا محمد بن مهران الرازي حدثنا حاتم بن إسماعيل عن موسى بن عقبة عن نافع عن بن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم كان يعتكف في العشر الأواخر من رمضان


002-أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله رضي الله عنه المكان الذي كان يعتكف فيه رسول الله صلى

أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله رضي الله عنه المكان الذي كان يعتكف فيه رسول الله صلى الله عليه وسلم من المسجد

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس بن يزيد أن نافعا حدثه عن عبد الله بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله رضي الله عنه المكان الذي كان يعتكف فيه رسول الله صلى الله عليه وسلم من المسجد


003-كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

وحدثنا سهل بن عثمان حدثنا عقبة بن خالد السكوني عن عبيد الله بن عمر عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان


004-كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا سهل بن عثمان أخبرنا حفص بن غياث جميعا عن هشام ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لهما قالا حدثنا بن نمير عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان


005-أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله ثم اعتكف أزواجه من بعده

أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله ثم اعتكف أزواجه من بعده

وحدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن عروة عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله ثم اعتكف أزواجه من بعده


001-كان رسول الله صلى الله عليه وسلم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه وإنه أمر بخبائه فضرب أراد الاعتكاف في العشر الأواخر من رمضان فأمرت زينب

كان رسول الله صلى الله عليه وسلم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه وإنه أمر بخبائه فضرب أراد الاعتكاف في العشر الأواخر من رمضان فأمرت زينب بخبائها فضرب وأمر غيرها من أزواج النبي صلى الله عليه وسلم بخبائه فضرب فلما صلى رسول الله صلى الله عليه وسلم الفجر نظر فإذا الأخبية فقال آلبر تردن فأمر بخبائه فقوض وترك الاعتكاف في شهر رمضان حتى اعتكف في العشر الأول من شوال

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن يحيى بن سعيد عن عمرة عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه وإنه أمر بخبائه فضرب أراد الاعتكاف في العشر الأواخر من رمضان فأمرت زينب بخبائها فضرب وأمر غيرها من أزواج النبي صلى الله عليه وسلم بخبائه فضرب فلما صلى رسول الله صلى الله عليه وسلم الفجر نظر فإذا الأخبية فقال آلبر تردن فأمر بخبائه فقوض وترك الاعتكاف في شهر رمضان حتى اعتكف في العشر الأول من شوال


002-بمعنى حديث أبي معاوية وفي حديث بن عيينة وعمرو بن الحارث وابن إسحاق ذكر عائشة وحفصة وزينب رضي الله عنهن أنهن ضربن الأخبية للاعتكاف

بمعنى حديث أبي معاوية وفي حديث بن عيينة وعمرو بن الحارث وابن إسحاق ذكر عائشة وحفصة وزينب رضي الله عنهن أنهن ضربن الأخبية للاعتكاف

وحدثناه بن أبي عمر حدثنا سفيان ح وحدثني عمرو بن سواد أخبرنا بن وهب أخبرنا عمرو بن الحارث ح وحدثني محمد بن رافع حدثنا أبو أحمد حدثنا سفيان ح وحدثني سلمة بن شبيب حدثنا أبو المغيرة حدثنا الأوزاعي ح وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن بن إسحاق كل هؤلاء عن يحيى بن سعيد عن عمرة عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم بمعنى حديث أبي معاوية وفي حديث بن عيينة وعمرو بن الحارث وابن إسحاق ذكر عائشة وحفصة وزينب رضي الله عنهن أنهن ضربن الأخبية للاعتكاف


001-كان رسول الله صلى الله عليه وسلم إذا دخل العشر أحيا الليل وأيقظ أهله وجد وشد المئزر

كان رسول الله صلى الله عليه وسلم إذا دخل العشر أحيا الليل وأيقظ أهله وجد وشد المئزر

حدثنا إسحاق بن إبراهيم الحنظلي وابن أبي عمر جميعا عن بن عيينة قال إسحاق أخبرنا سفيان بن عيينة عن أبي يعفور عن مسلم بن صبيح عن مسروق عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا دخل العشر أحيا الليل وأيقظ أهله وجد وشد المئزر


002-كان رسول الله صلى الله عليه وسلم يجتهد في العشر الأواخر مالا يجتهد في غيره

كان رسول الله صلى الله عليه وسلم يجتهد في العشر الأواخر مالا يجتهد في غيره

حدثنا قتيبة بن سعيد وأبو كامل الجحدري كلاهما عن عبد الواحد بن زياد قال قتيبة حدثنا عبد الواحد عن الحسن بن عبيد الله قال سمعت إبراهيم يقول سمعت الأسود بن يزيد يقول قالت عائشة رضي الله عنها كان رسول الله صلى الله عليه وسلم يجتهد في العشر الأواخر مالا يجتهد في غيره


001-ما رأيت رسول الله صلى الله عليه وسلم صائما في العشر قط

ما رأيت رسول الله صلى الله عليه وسلم صائما في العشر قط

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت ما رأيت رسول الله صلى الله عليه وسلم صائما في العشر قط


002-أن النبي صلى الله عليه وسلم لم يصم العشر

أن النبي صلى الله عليه وسلم لم يصم العشر

وحدثني أبو بكر بن نافع العبدي حدثنا عبد الرحمن حدثنا سفيان عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم لم يصم العشر


001-أن رجلا سأل رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا تلبسوا القمص ولا العمائم ولا السراويلات ولا

أن رجلا سأل رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا تلبسوا القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أحد لا يجد النعلين فليلبس الخفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران ولا الورس

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رجلا سأل رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا تلبسوا القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أحد لا يجد النعلين فليلبس الخفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران ولا الورس


002-سئل النبي صلى الله عليه وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا

سئل النبي صلى الله عليه وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين

وحدثنا يحيى بن يحيى وعمرو الناقد وزهير بن حرب كلهم عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه رضي الله عنه قال سئل النبي صلى الله عليه وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين


003-نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بزعفران أو ورس وقال من لم يجد نعلين فليلبس الخفين وليقطعهما أسفل من الكعبين

نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بزعفران أو ورس وقال من لم يجد نعلين فليلبس الخفين وليقطعهما أسفل من الكعبين

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر رضي الله عنهما أنه قال نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بزعفران أو ورس وقال من لم يجد نعلين فليلبس الخفين وليقطعهما أسفل من الكعبين


004-سمعت رسول الله صلى الله عليه وسلم وهو يخطب يقول السراويل لمن لم يجد الإزار والخفان لمن لم يجد النعلين يعني المحرم

سمعت رسول الله صلى الله عليه وسلم وهو يخطب يقول السراويل لمن لم يجد الإزار والخفان لمن لم يجد النعلين يعني المحرم

حدثنا يحيى بن يحيى وأبو الربيع الزهراني وقتيبة بن سعيد جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن عمرو عن جابر بن زيد عن أبي عباس رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم وهو يخطب يقول السراويل لمن لم يجد الإزار والخفان لمن لم يجد النعلين يعني المحرم


005-سمع النبي صلى الله عليه وسلم يخطب بعرفات فذكر هذا الحديث

سمع النبي صلى الله عليه وسلم يخطب بعرفات فذكر هذا الحديث

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر ح وحدثني أبو غسان الرازي حدثنا بهز قالا جميعا حدثنا شعبة عن عمرو بن دينار بهذا الإسناد أنه سمع النبي صلى الله عليه وسلم يخطب بعرفات فذكر هذا الحديث


006-كل هؤلاء عن عمرو بن دينار بهذا الإسناد ولم يذكر أحد منهم يخطب بعرفات غير شعبة وحده

كل هؤلاء عن عمرو بن دينار بهذا الإسناد ولم يذكر أحد منهم يخطب بعرفات غير شعبة وحده

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو كريب حدثنا وكيع عن سفيان ح وحدثنا علي بن خشرم أخبرنا عيسى بن يونس عن بن جريج ح وحدثني علي بن حجر حدثنا إسماعيل عن أيوب كل هؤلاء عن عمرو بن دينار بهذا الإسناد ولم يذكر أحد منهم يخطب بعرفات غير شعبة وحده


007-من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل

من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل

وحدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل


008-جاء رجل إلي النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق أو قال أثر صفرة فقال كيف تأمرني أن أصنع في عمرتي قال وأنزل على النبي صلى الله

جاء رجل إلي النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق أو قال أثر صفرة فقال كيف تأمرني أن أصنع في عمرتي قال وأنزل على النبي صلى الله عليه وسلم الوحي فستر بثوب وكان يعلى يقول وددت أني أرى النبي صلى الله عليه وسلم وقد نزل عليه الوحي قال فقال أيسرك أن تنظر إلى النبي صلى الله عليه وسلم وقد أنزل عليه الوحي قال فرفع عمر طرف الثوب فنظرت إليه له غطيط قال وأحسبه قال كغطيط البكر قال فلما سري عنه قال أين السائل عن العمرة اغسل عنك أثر الصفرة أو قال أثر الخلوق واخلع عنك جبتك واصنع في عمرتك ما أنت صانع في حجك

حدثنا شيبان بن فروخ حدثنا همام حدثنا عطاء بن أبي رباح عن صفوان بن يعلي بن أمية عن أبيه رضي الله عنه قال جاء رجل إلي النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق أو قال أثر صفرة فقال كيف تأمرني أن أصنع في عمرتي قال وأنزل على النبي صلى الله عليه وسلم الوحي فستر بثوب وكان يعلى يقول وددت أني أرى النبي صلى الله عليه وسلم وقد نزل عليه الوحي قال فقال أيسرك أن تنظر إلى النبي صلى الله عليه وسلم وقد أنزل عليه الوحي قال فرفع عمر طرف الثوب فنظرت إليه له غطيط قال وأحسبه قال كغطيط البكر قال فلما سري عنه قال أين السائل عن العمرة اغسل عنك أثر الصفرة أو قال أثر الخلوق واخلع عنك جبتك واصنع في عمرتك ما أنت صانع في حجك


009-أتى النبي صلى الله عليه وسلم رجل وهو بالجعرانة وأنا عند النبي صلى الله عليه وسلم وعليه مقطعات يعني جبة وهو متضمخ بالخلوق فقال إني أحرمت بالعمرة وعلي

أتى النبي صلى الله عليه وسلم رجل وهو بالجعرانة وأنا عند النبي صلى الله عليه وسلم وعليه مقطعات يعني جبة وهو متضمخ بالخلوق فقال إني أحرمت بالعمرة وعلي هذا وأنا متضمخ بالخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك قال أنزع عني هذه الثياب وأغسل عني هذا الخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك فاصنعه في عمرتك

وحدثنا بن أبي عمر قال حدثنا سفيان عن عمرو عن عطاء عن صفوان بن يعلى عن أبيه قال أتى النبي صلى الله عليه وسلم رجل وهو بالجعرانة وأنا عند النبي صلى الله عليه وسلم وعليه مقطعات يعني جبة وهو متضمخ بالخلوق فقال إني أحرمت بالعمرة وعلي هذا وأنا متضمخ بالخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك قال أنزع عني هذه الثياب وأغسل عني هذا الخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك فاصنعه في عمرتك


010-ليتني أرى نبي الله صلى الله عليه وسلم حين ينزل عليه فلما كان النبي صلى الله عليه وسلم بالجعرانة وعلى النبي صلى الله عليه وسلم ثوب قد أظل به عليه معه

ليتني أرى نبي الله صلى الله عليه وسلم حين ينزل عليه فلما كان النبي صلى الله عليه وسلم بالجعرانة وعلى النبي صلى الله عليه وسلم ثوب قد أظل به عليه معه ناس من أصحابه فيهم عمر إذ جاءه رجل عليه جبة صوف متضمخ بطيب فقال يا رسول الله كيف ترى في رجل أحرم بعمرة في جبة بعدما تضمخ بطيب فنظر إليه النبي صلى الله عليه وسلم ساعة ثم سكت فجاءه الوحي فأشار عمر بيده إلى يعلى بن أمية تعال فجاء يعلى فأدخل رأسه فإذا النبي صلى الله عليه وسلم محمر الوجه يغط ساعة ثم سري عنه فقال أين الذي سألني عن العمرة آنفا فالتمس الرجل فجيء به فقال النبي صلى الله عليه وسلم أما الطيب الذي بك فاغسله ثلاث مرات وأما الجبة فانزعها ثم اصنع في عمرتك ما تصنع في حجك

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر قالا أخبرنا بن جريج ح وحدثنا علي بن خشرم واللفظ له أخبرنا عيسى عن بن جريج قال أخبرني عطاء أن صفوان بن يعلى بن أمية أخبره أن يعلى كان يقول لعمر بن الخطاب رضي الله عنه ليتني أرى نبي الله صلى الله عليه وسلم حين ينزل عليه فلما كان النبي صلى الله عليه وسلم بالجعرانة وعلى النبي صلى الله عليه وسلم ثوب قد أظل به عليه معه ناس من أصحابه فيهم عمر إذ جاءه رجل عليه جبة صوف متضمخ بطيب فقال يا رسول الله كيف ترى في رجل أحرم بعمرة في جبة بعدما تضمخ بطيب فنظر إليه النبي صلى الله عليه وسلم ساعة ثم سكت فجاءه الوحي فأشار عمر بيده إلى يعلى بن أمية تعال فجاء يعلى فأدخل رأسه فإذا النبي صلى الله عليه وسلم محمر الوجه يغط ساعة ثم سري عنه فقال أين الذي سألني عن العمرة آنفا فالتمس الرجل فجيء به فقال النبي صلى الله عليه وسلم أما الطيب الذي بك فاغسله ثلاث مرات وأما الجبة فانزعها ثم اصنع في عمرتك ما تصنع في حجك


011-أن رجلا أتى النبي صلى الله عليه وسلم وهو بالجعرانة قد أهل بالعمرة وهو مصفر لحيته ورأسه وعليه جبة فقال يا رسول الله إني أحرمت بعمرة وأنا كما ترى فقال

أن رجلا أتى النبي صلى الله عليه وسلم وهو بالجعرانة قد أهل بالعمرة وهو مصفر لحيته ورأسه وعليه جبة فقال يا رسول الله إني أحرمت بعمرة وأنا كما ترى فقال انزع عنك الجبة واغسل عنك الصفرة وما كنت صانعا في حجك فاصنعه في عمرتك

وحدثنا عقبة بن مكرم العمي ومحمد بن رافع واللفظ لابن رافع قالا حدثنا وهب بن جرير بن حازم حدثنا أبي قال سمعت قيسا يحدث عن عطاء عن صفوان بن يعلى بن أمية عن أبيه رضي الله عنه أن رجلا أتى النبي صلى الله عليه وسلم وهو بالجعرانة قد أهل بالعمرة وهو مصفر لحيته ورأسه وعليه جبة فقال يا رسول الله إني أحرمت بعمرة وأنا كما ترى فقال انزع عنك الجبة واغسل عنك الصفرة وما كنت صانعا في حجك فاصنعه في عمرتك


012-كنا مع رسول الله صلى الله عليه وسلم فأتاه رجل عليه جبة بها أثر من خلوق فقال يا رسول الله إني أحرمت بعمرة فكيف أفعل فسكت عنه فلم يرجع إليه وكان عمر

كنا مع رسول الله صلى الله عليه وسلم فأتاه رجل عليه جبة بها أثر من خلوق فقال يا رسول الله إني أحرمت بعمرة فكيف أفعل فسكت عنه فلم يرجع إليه وكان عمر يستره إذا نزل عليه الوحي يظله فقلت لعمر رضي الله عنه إني أحب إذا أنزل عليه الوحي أن أدخل رأسي معه في الثوب فلما أنزل عليه خمره عمر رضي الله عنه بالثوب فجئته فأدخلت رأسي معه في الثوب فنظرت إليه فلما سري عنه قال أين السائل آنفا عن العمرة فقام إليه الرجل فقال انزع عنك جبتك واغسل أثر الخلوق الذي بك وافعل في عمرتك ما كنت فاعلا في حجك

وحدثني إسحاق بن منصور أخبرنا أبو علي عبيد الله بن عبد المجيد حدثنا رباح بن أبي معروف قال سمعت عطاء قال أخبرني صفوان بن يعلى عن أبيه رضي الله عنه قال كنا مع رسول الله صلى الله عليه وسلم فأتاه رجل عليه جبة بها أثر من خلوق فقال يا رسول الله إني أحرمت بعمرة فكيف أفعل فسكت عنه فلم يرجع إليه وكان عمر يستره إذا نزل عليه الوحي يظله فقلت لعمر رضي الله عنه إني أحب إذا أنزل عليه الوحي أن أدخل رأسي معه في الثوب فلما أنزل عليه خمره عمر رضي الله عنه بالثوب فجئته فأدخلت رأسي معه في الثوب فنظرت إليه فلما سري عنه قال أين السائل آنفا عن العمرة فقام إليه الرجل فقال انزع عنك جبتك واغسل أثر الخلوق الذي بك وافعل في عمرتك ما كنت فاعلا في حجك


001-وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير

وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير أهلهن ممن أراد الحج والعمرة فمن كان دونهن فمن أهله وكذا فكذلك حتى أهل مكة يهلون منها

حدثنا يحيى بن يحيى وخلف بن هشام وأبو الربيع وقتيبة جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن عمرو بن دينار عن طاوس عن بن عباس رضي الله عنهما قال وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير أهلهن ممن أراد الحج والعمرة فمن كان دونهن فمن أهله وكذا فكذلك حتى أهل مكة يهلون منها


002-أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم وقال هن لهم ولكل آت أتى عليهن

أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم وقال هن لهم ولكل آت أتى عليهن من غيرهن ممن أراد الحج والعمرة ومن كان دون ذلك فمن حيث أنشأ حتى أهل مكة من مكة

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم وقال هن لهم ولكل آت أتى عليهن من غيرهن ممن أراد الحج والعمرة ومن كان دون ذلك فمن حيث أنشأ حتى أهل مكة من مكة


003-يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال عبد الله وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال عبد الله وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال عبد الله وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم


004-يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال بن عمر رضي الله عنهما وذكر لي ولم أسمع أن رسول الله صلى الله عليه وسلم

يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال بن عمر رضي الله عنهما وذكر لي ولم أسمع أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

وحدثني زهير بن حرب وابن أبي عمر قال بن أبي عمر حدثنا سفيان عن الزهري عن سالم عن أبيه رضي الله عنه أن رسول الله صلى الله عليه وسلم قال يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال بن عمر رضي الله عنهما وذكر لي ولم أسمع أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم


005-مهل أهل المدينة ذو الحليفة ومهل أهل الشام مهيعة وهي الجحفة ومهل أهل نجد قرن قال عبد الله بن عمر رضي الله عنهما وزعموا أن رسول الله صلى الله عليه وسلم

مهل أهل المدينة ذو الحليفة ومهل أهل الشام مهيعة وهي الجحفة ومهل أهل نجد قرن قال عبد الله بن عمر رضي الله عنهما وزعموا أن رسول الله صلى الله عليه وسلم ولم أسمع ذلك منه قال ومهل أهل اليمن يلملم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله بن عمر بن الخطاب رضي الله عنه عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول مهل أهل المدينة ذو الحليفة ومهل أهل الشام مهيعة وهي الجحفة ومهل أهل نجد قرن قال عبد الله بن عمر رضي الله عنهما وزعموا أن رسول الله صلى الله عليه وسلم ولم أسمع ذلك منه قال ومهل أهل اليمن يلملم


006-أمر رسول الله صلى الله عليه وسلم أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن وقال عبد الله بن عمر رضي الله عنهما وأخبرت

أمر رسول الله صلى الله عليه وسلم أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن وقال عبد الله بن عمر رضي الله عنهما وأخبرت أنه قال ويهل أهل اليمن من يلملم

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قال يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر رضي الله عنهما قال أمر رسول الله صلى الله عليه وسلم أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن وقال عبد الله بن عمر رضي الله عنهما وأخبرت أنه قال ويهل أهل اليمن من يلملم


007-سمعت ثم انتهى فقال أراه يعني النبي صلى الله عليه وسلم

سمعت ثم انتهى فقال أراه يعني النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يسأل عن المهل فقال سمعت ثم انتهى فقال أراه يعني النبي صلى الله عليه وسلم


008-سمعت أحسبه رفع إلى النبي صلى الله عليه وسلم فقال مهل أهل المدينة من ذي الحليفة والطريق الآخر الجحفة ومهل أهل العراق من ذات عرق ومهل أهل نجد من قرن

سمعت أحسبه رفع إلى النبي صلى الله عليه وسلم فقال مهل أهل المدينة من ذي الحليفة والطريق الآخر الجحفة ومهل أهل العراق من ذات عرق ومهل أهل نجد من قرن ومهل أهل اليمن من يلملم

وحدثني محمد بن حاتم وعبد بن حميد كلاهما عن محمد بن بكر قال عبد أخبرنا محمد أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يسأل عن المهل فقال سمعت أحسبه رفع إلى النبي صلى الله عليه وسلم فقال مهل أهل المدينة من ذي الحليفة والطريق الآخر الجحفة ومهل أهل العراق من ذات عرق ومهل أهل نجد من قرن ومهل أهل اليمن من يلملم


001-أن تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان عبد الله بن عمر رضي الله

أن تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان عبد الله بن عمر رضي الله عنهما يزيد فيها لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن عبد الله بن عمر رضي الله عنهما أن تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان عبد الله بن عمر رضي الله عنهما يزيد فيها لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل


002-أن رسول الله صلى الله عليه وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك

أن رسول الله صلى الله عليه وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قالوا وكان عبد الله بن عمر رضي الله عنهما يقول هذه تلبية رسول الله صلى الله عليه وسلم قال نافع كان عبد الله رضي الله عنه يزيد مع هذا لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل

حدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة عن سالم بن عبد الله بن عمر ونافع مولى عبد الله وحمزة بن عبد الله عن عبد الله بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قالوا وكان عبد الله بن عمر رضي الله عنهما يقول هذه تلبية رسول الله صلى الله عليه وسلم قال نافع كان عبد الله رضي الله عنه يزيد مع هذا لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل


003-تلقفت التلبية من في رسول الله صلى الله عليه وسلم فذكر بمثل حديثهم

تلقفت التلبية من في رسول الله صلى الله عليه وسلم فذكر بمثل حديثهم

وحدثنا محمد بن المثنى حدثنا يحيى يعني بن سعيد عن عبيد الله أخبرني نافع عن بن عمر رضي الله عنهما قال تلقفت التلبية من في رسول الله صلى الله عليه وسلم فذكر بمثل حديثهم


004-سمعت رسول الله صلى الله عليه وسلم يهل ملبدا يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك لا يزيد على هؤلاء الكلمات

سمعت رسول الله صلى الله عليه وسلم يهل ملبدا يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك لا يزيد على هؤلاء الكلمات وإن عبد الله بن عمر رضي الله عنهما كان يقول كان رسول الله صلى الله عليه وسلم يركع بذي الحليفة ركعتين ثم إذا استوت به الناقة قائمة عند مسجد الحليفة أهل بهؤلاء الكلمات وكان عبد الله بن عمر رضي الله عنهما يقول كان عمر بن الخطاب رضي الله عنه يهل بإهلال رسول الله صلى الله عليه وسلم من هؤلاء الكلمات ويقول لبيك اللهم لبيك لبيك وسعديك والخير في يديك لبيك والرغباء إليك والعمل

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال فإن سالم بن عبد الله بن عمر أخبرني عن أبيه رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يهل ملبدا يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك لا يزيد على هؤلاء الكلمات وإن عبد الله بن عمر رضي الله عنهما كان يقول كان رسول الله صلى الله عليه وسلم يركع بذي الحليفة ركعتين ثم إذا استوت به الناقة قائمة عند مسجد الحليفة أهل بهؤلاء الكلمات وكان عبد الله بن عمر رضي الله عنهما يقول كان عمر بن الخطاب رضي الله عنه يهل بإهلال رسول الله صلى الله عليه وسلم من هؤلاء الكلمات ويقول لبيك اللهم لبيك لبيك وسعديك والخير في يديك لبيك والرغباء إليك والعمل


005-كان المشركون يقولون لبيك لا شريك لك قال فيقول رسول الله صلى الله عليه وسلم ويلكم قد قد فيقولون إلا شريكا هو لك تملكه وما ملك يقولون هذا وهم يطوفون

كان المشركون يقولون لبيك لا شريك لك قال فيقول رسول الله صلى الله عليه وسلم ويلكم قد قد فيقولون إلا شريكا هو لك تملكه وما ملك يقولون هذا وهم يطوفون بالبيت

وحدثني عباس بن عبد العظيم العنبري حدثنا النضر بن محمد اليمامي حدثنا عكرمة يعني بن عمار حدثنا أبو زميل عن بن عباس رضي الله عنهما قال كان المشركون يقولون لبيك لا شريك لك قال فيقول رسول الله صلى الله عليه وسلم ويلكم قد قد فيقولون إلا شريكا هو لك تملكه وما ملك يقولون هذا وهم يطوفون بالبيت


001-بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني ذا الحليفة

بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني ذا الحليفة

حدثنا يحيى بن يحيى قال قرأت على مالك عن موسى بن عقبة عن سالم بن عبد الله أنه سمع أباه رضي الله عنه يقول بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني ذا الحليفة


002-كان بن عمر رضي الله عنهما إذا قيل له الإحرام من البيداء قال البيداء التي تكذبون فيها على رسول الله صلى الله عليه وسلم ما أهل رسول الله صلى الله عليه

كان بن عمر رضي الله عنهما إذا قيل له الإحرام من البيداء قال البيداء التي تكذبون فيها على رسول الله صلى الله عليه وسلم ما أهل رسول الله صلى الله عليه وسلم إلا من عند الشجرة حين قام به بعيره

وحدثناه قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة عن سالم قال كان بن عمر رضي الله عنهما إذا قيل له الإحرام من البيداء قال البيداء التي تكذبون فيها على رسول الله صلى الله عليه وسلم ما أهل رسول الله صلى الله عليه وسلم إلا من عند الشجرة حين قام به بعيره


001-يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها قال ما هن يا بن جريج قال رأيتك لا تمس من الأركان إلا اليمانيين ورأيتك تلبس النعال

يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها قال ما هن يا بن جريج قال رأيتك لا تمس من الأركان إلا اليمانيين ورأيتك تلبس النعال السبتية ورأيتك تصبغ بالصفرة ورأيتك إذا كنت بمكة أهل الناس إذا رأوا الهلال ولم تهلل أنت حتى يكون يوم التروية فقال عبد الله بن عمر أما الأركان فإني لم أر رسول الله صلى الله عليه وسلم يمس إلا اليمانيين وأما النعال السبتية فإني رأيت رسول الله صلى الله عليه وسلم يلبس النعال التي ليس فيها شعر ويتوضأ فيها فأنا أحب أن ألبسها وأما الصفرة فإني رأيت رسول الله صلى الله عليه وسلم يصبغ بها فأنا أحب أن أصبغ بها وأما الإهلال فإني لم أر رسول الله صلى الله عليه وسلم يهل حتي تنبعث به راحلته

وحدثنا يحيى بن يحيى قال قرأت على مالك عن سعيد بن أبي سعيد المقبري عن عبيد بن جريج أنه قال لعبد الله بن عمر رضي الله عنهما يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها قال ما هن يا بن جريج قال رأيتك لا تمس من الأركان إلا اليمانيين ورأيتك تلبس النعال السبتية ورأيتك تصبغ بالصفرة ورأيتك إذا كنت بمكة أهل الناس إذا رأوا الهلال ولم تهلل أنت حتى يكون يوم التروية فقال عبد الله بن عمر أما الأركان فإني لم أر رسول الله صلى الله عليه وسلم يمس إلا اليمانيين وأما النعال السبتية فإني رأيت رسول الله صلى الله عليه وسلم يلبس النعال التي ليس فيها شعر ويتوضأ فيها فأنا أحب أن ألبسها وأما الصفرة فإني رأيت رسول الله صلى الله عليه وسلم يصبغ بها فأنا أحب أن أصبغ بها وأما الإهلال فإني لم أر رسول الله صلى الله عليه وسلم يهل حتي تنبعث به راحلته


002-حججت مع عبد الله بن عمر بن الخطاب رضي الله عنهما بين حج وعمرة ثنتي عشرة مرة فقلت يا أبا عبد الرحمن لقد رأيت منك أربع خصال وساق الحديث بهذا المعنى إلا

حججت مع عبد الله بن عمر بن الخطاب رضي الله عنهما بين حج وعمرة ثنتي عشرة مرة فقلت يا أبا عبد الرحمن لقد رأيت منك أربع خصال وساق الحديث بهذا المعنى إلا في قصة الإهلال فإنه خالف رواية المقبري فذكره بمعني سوي ذكره إياه

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني أبو صخر عن بن قسيط عن عبيد بن جريج قال حججت مع عبد الله بن عمر بن الخطاب رضي الله عنهما بين حج وعمرة ثنتي عشرة مرة فقلت يا أبا عبد الرحمن لقد رأيت منك أربع خصال وساق الحديث بهذا المعنى إلا في قصة الإهلال فإنه خالف رواية المقبري فذكره بمعني سوي ذكره إياه


003-كان رسول الله صلى الله عليه وسلم إذا وضع رجله في الغرز وانبعثت به راحلته قائمة أهل من ذي الحليفة

كان رسول الله صلى الله عليه وسلم إذا وضع رجله في الغرز وانبعثت به راحلته قائمة أهل من ذي الحليفة

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله عن نافع عن بن عمر رضي الله عنهما قال كان رسول الله صلى الله عليه وسلم إذا وضع رجله في الغرز وانبعثت به راحلته قائمة أهل من ذي الحليفة


004-كان يخبر أن النبي صلى الله عليه وسلم أهل حين استوت به ناقته قائمة

كان يخبر أن النبي صلى الله عليه وسلم أهل حين استوت به ناقته قائمة

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني صالح بن كيسان عن نافع عن بن عمر رضي الله عنهما أنه كان يخبر أن النبي صلى الله عليه وسلم أهل حين استوت به ناقته قائمة


005-رأيت رسول الله صلى الله عليه وسلم ركب راحلته بذي الحليفة ثم يهل حين تستوي به قائمة

رأيت رسول الله صلى الله عليه وسلم ركب راحلته بذي الحليفة ثم يهل حين تستوي به قائمة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سالم بن عبد الله أخبره أن عبد الله بن عمر رضي الله عنهما قال رأيت رسول الله صلى الله عليه وسلم ركب راحلته بذي الحليفة ثم يهل حين تستوي به قائمة


001-قال بات رسول الله صلى الله عليه وسلم بذي الحليفة مبدأه وصلى في مسجدها

قال بات رسول الله صلى الله عليه وسلم بذي الحليفة مبدأه وصلى في مسجدها

وحدثني حرملة بن يحيى وأحمد بن عيسى قال أحمد حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عمر أخبره عن عبد الله بن عمر رضي الله عنهما أنه قال بات رسول الله صلى الله عليه وسلم بذي الحليفة مبدأه وصلى في مسجدها


001-طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يطوف بالبيت

طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يطوف بالبيت

حدثنا محمد بن عباد أخبرنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها قالت طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يطوف بالبيت


002-طيبت رسول الله صلى الله عليه وسلم بيدي لحرمه حين أحرم ولحله حين أحل قبل أن يطوف بالبيت

طيبت رسول الله صلى الله عليه وسلم بيدي لحرمه حين أحرم ولحله حين أحل قبل أن يطوف بالبيت

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح بن حميد عن القاسم بن محمد عن عائشة رضي الله عنها زوج النبي صلى الله عليه وسلم قالت طيبت رسول الله صلى الله عليه وسلم بيدي لحرمه حين أحرم ولحله حين أحل قبل أن يطوف بالبيت


003-قالت كنت أطيب رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت

قالت كنت أطيب رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها أنها قالت كنت أطيب رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت


004-طيبت رسول الله صلى الله عليه وسلم لحله ولحرمه

طيبت رسول الله صلى الله عليه وسلم لحله ولحرمه

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله بن عمر قال سمعت القاسم عن عائشة رضي الله عنها قالت طيبت رسول الله صلى الله عليه وسلم لحله ولحرمه


005-طيبت رسول الله صلى الله عليه وسلم بيدي بذريرة في حجة الوداع للحل والإحرام

طيبت رسول الله صلى الله عليه وسلم بيدي بذريرة في حجة الوداع للحل والإحرام

وحدثني محمد بن حاتم وعبد بن حميد قال عبد أخبرنا وقال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمر بن عبد الله بن عروة أنه سمع عروة والقاسم يخبران عن عائشة رضي الله عنها قالت طيبت رسول الله صلى الله عليه وسلم بيدي بذريرة في حجة الوداع للحل والإحرام


006-سألت عائشة رضي الله عنها بأي شيء طيبت رسول الله صلى الله عليه وسلم عند حرمه قالت بأطيب الطيب

سألت عائشة رضي الله عنها بأي شيء طيبت رسول الله صلى الله عليه وسلم عند حرمه قالت بأطيب الطيب

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان حدثنا عثمان بن عروة عن أبيه قال سألت عائشة رضي الله عنها بأي شيء طيبت رسول الله صلى الله عليه وسلم عند حرمه قالت بأطيب الطيب


007-كنت أطيب رسول الله صلى الله عليه وسلم بأطيب ما أقدر عليه قبل أن يحرم ثم يحرم

كنت أطيب رسول الله صلى الله عليه وسلم بأطيب ما أقدر عليه قبل أن يحرم ثم يحرم

وحدثناه أبو كريب حدثنا أبو أسامة عن هشام عن عثمان بن عروة قال سمعت عروة يحدث عن عائشة رضي الله عنها قالت كنت أطيب رسول الله صلى الله عليه وسلم بأطيب ما أقدر عليه قبل أن يحرم ثم يحرم


008-طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يفيض بأطيب ما وجدت

طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يفيض بأطيب ما وجدت

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن أبي الرجال عن أمه عن عائشة رضي الله عنها أنها قالت طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يفيض بأطيب ما وجدت


009-كأني أنظر إلى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم وهو محرم ولم يقل خلف وهو محرم ولكنه قال وذاك طيب إحرامه

كأني أنظر إلى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم وهو محرم ولم يقل خلف وهو محرم ولكنه قال وذاك طيب إحرامه

وحدثنا يحيى بن يحيى وسعيد بن منصور وأبو الربيع وخلف بن هشام وقتيبة بن سعيد قال يحيى أخبرنا وقال الآخرون حدثنا حماد بن زيد عن منصور عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت كأني أنظر إلى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم وهو محرم ولم يقل خلف وهو محرم ولكنه قال وذاك طيب إحرامه


010-لكأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يهل

لكأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يهل

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت لكأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يهل


011-كأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يلبي

كأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يلبي

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو سعيد الأشج قالوا حدثنا وكيع حدثنا الأعمش عن أبي الضحى عن مسروق عن عائشة رضي الله عنها قالت كأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يلبي


012-لكأني أنظر بمثل حديث وكيع

لكأني أنظر بمثل حديث وكيع

حدثنا أحمد بن يونس حدثنا زهير حدثنا الأعمش عن إبراهيم عن الأسود وعن مسلم عن مسروق عن عائشة رضي الله عنها قالت لكأني أنظر بمثل حديث وكيع


013-كأنما أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

كأنما أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت إبراهيم يحدث عن الأسود عن عائشة رضي الله عنها أنها قالت كأنما أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم


014-إن كنت لأنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

إن كنت لأنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

وحدثنا بن نمير حدثنا أبي حدثنا مالك بن مغول عن عبد الرحمن بن الأسود عن أبيه عن عائشة رضي الله عنها قالت إن كنت لأنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم


015-كان رسول الله صلى الله عليه وسلم إذا أراد أن يحرم يتطيب بأطيب ما يجد ثم أرى وبيص الدهن في رأسه ولحيته بعد ذلك

كان رسول الله صلى الله عليه وسلم إذا أراد أن يحرم يتطيب بأطيب ما يجد ثم أرى وبيص الدهن في رأسه ولحيته بعد ذلك

وحدثني محمد بن حاتم حدثني إسحاق بن منصور وهو السلولي حدثنا إبراهيم بن يوسف وهو بن إسحاق بن أبي إسحاق السبيعي عن أبيه عن أبي إسحاق سمع بن الأسود يذكر عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يحرم يتطيب بأطيب ما يجد ثم أرى وبيص الدهن في رأسه ولحيته بعد ذلك


016-كأني انظر إلى وبيص المسك في مفرق رسول الله صلى الله عليه وسلم وهو محرم

كأني انظر إلى وبيص المسك في مفرق رسول الله صلى الله عليه وسلم وهو محرم

حدثنا قتيبة بن سعيد حدثنا عبد الواحد عن الحسن بن عبيد الله حدثنا إبراهيم عن الأسود قال قالت عائشة رضي الله عنها كأني انظر إلى وبيص المسك في مفرق رسول الله صلى الله عليه وسلم وهو محرم


017-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه إسحاق بن إبراهيم أخبرنا الضحاك بن مخلد أبو عاصم حدثنا سفيان عن الحسن بن عبيد الله بهذا الإسناد مثله


018-كنت أطيب النبي صلى الله عليه وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك

كنت أطيب النبي صلى الله عليه وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك

وحدثني أحمد بن منيع ويعقوب الدورقي قالا حدثنا هشيم أخبرنا منصور عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت كنت أطيب النبي صلى الله عليه وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك


019-سألت عبد الله بن عمر رضي الله عنهما عن الرجل يتطيب ثم يصبح محرما فقال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فدخلت على

سألت عبد الله بن عمر رضي الله عنهما عن الرجل يتطيب ثم يصبح محرما فقال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فدخلت على عائشة رضي الله عنها فأخبرتها أن بن عمر قال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فقالت عائشة أنا طيبت رسول الله صلى الله عليه وسلم عند إحرامه ثم طاف في نسائه ثم أصبح محرما

حدثنا سعيد بن منصور وأبو كامل جميعا عن أبي عوانة قال سعيد حدثنا أبو عوانة عن إبراهيم بن محمد بن المنتشر عن أبيه قال سألت عبد الله بن عمر رضي الله عنهما عن الرجل يتطيب ثم يصبح محرما فقال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فدخلت على عائشة رضي الله عنها فأخبرتها أن بن عمر قال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فقالت عائشة أنا طيبت رسول الله صلى الله عليه وسلم عند إحرامه ثم طاف في نسائه ثم أصبح محرما


020-قالت كنت أطيب رسول الله صلى الله عليه وسلم ثم يطوف على نسائه ثم يصبح محرما ينضخ طيبا

قالت كنت أطيب رسول الله صلى الله عليه وسلم ثم يطوف على نسائه ثم يصبح محرما ينضخ طيبا

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة عن إبراهيم بن محمد بن المنتشر قال سمعت أبي يحدث عن عائشة رضي الله عنها أنها قالت كنت أطيب رسول الله صلى الله عليه وسلم ثم يطوف على نسائه ثم يصبح محرما ينضخ طيبا


021-لأن أصبح مطليا بقطران أحب إلي من أن أصبح محرما أنضخ طيبا قال فدخلت على عائشة رضي الله عنها فأخبرتها بقوله فقالت طيبت رسول الله صلى الله عليه وسلم

لأن أصبح مطليا بقطران أحب إلي من أن أصبح محرما أنضخ طيبا قال فدخلت على عائشة رضي الله عنها فأخبرتها بقوله فقالت طيبت رسول الله صلى الله عليه وسلم فطاف في نسائه ثم أصبح محرما

وحدثنا أبو كريب حدثنا وكيع عن مسعر وسفيان عن إبراهيم بن محمد بن المنتشر عن أبيه قال سمعت بن عمر رضي الله عنهما يقول لأن أصبح مطليا بقطران أحب إلي من أن أصبح محرما أنضخ طيبا قال فدخلت على عائشة رضي الله عنها فأخبرتها بقوله فقالت طيبت رسول الله صلى الله عليه وسلم فطاف في نسائه ثم أصبح محرما


001-أنه أهدى لرسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم قال فلما أن رأى رسول الله صلى الله

أنه أهدى لرسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم قال فلما أن رأى رسول الله صلى الله عليه وسلم ما في وجهي قال إنا لم نرده عليك إلا أنا حرم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس عن الصعب بن جثامة الليثي أنه أهدى لرسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم قال فلما أن رأى رسول الله صلى الله عليه وسلم ما في وجهي قال إنا لم نرده عليك إلا أنا حرم


002-بهذا الإسناد أهديت له حمار وحش كما قال مالك وفي حديث الليث وصالح أن الصعب بن جثامة أخبره

بهذا الإسناد أهديت له حمار وحش كما قال مالك وفي حديث الليث وصالح أن الصعب بن جثامة أخبره

حدثنا يحيى بن يحيى ومحمد بن رمح وقتيبة جميعا عن الليث بن سعد ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد أهديت له حمار وحش كما قال مالك وفي حديث الليث وصالح أن الصعب بن جثامة أخبره


003-أهديت له من لحم حمار وحش

أهديت له من لحم حمار وحش

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد قالوا حدثنا سفيان بن عيينة عن الزهري بهذا الإسناد وقال أهديت له من لحم حمار وحش


004-أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم حمار وحش وهو محرم فرده عليه وقال لولا أنا محرمون لقبلناه منك

أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم حمار وحش وهو محرم فرده عليه وقال لولا أنا محرمون لقبلناه منك

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن حبيب بن أبي ثابت عن سعيد بن جبير عن بن عباس رضي الله عنهما قال أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم حمار وحش وهو محرم فرده عليه وقال لولا أنا محرمون لقبلناه منك


005-أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم رجل حمار وحش وفي رواية شعبة عن الحكم عجز حمار وحش يقطر دما وفي رواية شعبة عن حبيب أهدي للنبي صلى

أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم رجل حمار وحش وفي رواية شعبة عن الحكم عجز حمار وحش يقطر دما وفي رواية شعبة عن حبيب أهدي للنبي صلى الله عليه وسلم شق حمار وحش فرده

وحدثناه يحيى بن يحيى أخبرنا المعتمر بن سليمان قال سمعت منصورا يحدث عن الحكم ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة جميعا عن حبيب عن سعيد بن جبير عن بن عباس رضي الله عنهما في رواية منصور عن الحكم أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم رجل حمار وحش وفي رواية شعبة عن الحكم عجز حمار وحش يقطر دما وفي رواية شعبة عن حبيب أهدي للنبي صلى الله عليه وسلم شق حمار وحش فرده


006-قدم زيد بن أرقم فقال له عبد الله بن عباس يستذكره كيف أخبرتني عن لحم صيد أهدي إلى رسول الله صلى الله عليه وسلم وهو حرام قال قال أهدي له عضو من لحم صيد

قدم زيد بن أرقم فقال له عبد الله بن عباس يستذكره كيف أخبرتني عن لحم صيد أهدي إلى رسول الله صلى الله عليه وسلم وهو حرام قال قال أهدي له عضو من لحم صيد فرده فقال إنا لا نأكله إنا حرم

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج قال أخبرني الحسن بن مسلم عن طاوس عن بن عباس رضي الله عنهما قال قدم زيد بن أرقم فقال له عبد الله بن عباس يستذكره كيف أخبرتني عن لحم صيد أهدي إلى رسول الله صلى الله عليه وسلم وهو حرام قال قال أهدي له عضو من لحم صيد فرده فقال إنا لا نأكله إنا حرم


007-خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالقاحة فمنا المحرم ومنا غير المحرم إذ بصرت بأصحابي يتراءون شيئا فنظرت فإذا حمار وحش فأسرجت فرسي

خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالقاحة فمنا المحرم ومنا غير المحرم إذ بصرت بأصحابي يتراءون شيئا فنظرت فإذا حمار وحش فأسرجت فرسي وأخذت رمحي ثم ركبت فسقط مني سوطي فقلت لأصحابي وكانوا محرمين ناولوني السوط فقالوا والله لا نعينك عليه بشيء فنزلت فتناولته ثم ركبت فأدركت الحمار من خلفه وهو وراء أكمة فطعنته برمحي فعقرته فأتيت به أصحابي فقال بعضهم كلوه وقال بعضهم لا تأكوه وكان النبي صلى الله عليه وسلم أمامنا فحركت فرسي فأدركته فقال هو حلال فكلوه

وحدثنا قتيبة بن سعيد حدثنا سفيان عن صالح بن كيسان ح وحدثنا بن أبي عمر واللفظ له حدثنا سفيان حدثنا صالح بن كيسان قال سمعت أبا محمد مولى أبي قتادة يقول سمعت أبا قتادة يقول خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالقاحة فمنا المحرم ومنا غير المحرم إذ بصرت بأصحابي يتراءون شيئا فنظرت فإذا حمار وحش فأسرجت فرسي وأخذت رمحي ثم ركبت فسقط مني سوطي فقلت لأصحابي وكانوا محرمين ناولوني السوط فقالوا والله لا نعينك عليه بشيء فنزلت فتناولته ثم ركبت فأدركت الحمار من خلفه وهو وراء أكمة فطعنته برمحي فعقرته فأتيت به أصحابي فقال بعضهم كلوه وقال بعضهم لا تأكوه وكان النبي صلى الله عليه وسلم أمامنا فحركت فرسي فأدركته فقال هو حلال فكلوه


008-كان مع رسول الله صلى الله عليه وسلم حتى إذا كان ببعض طريق مكة تخلف مع أصحاب له محرمين وهو غير محرم فرأى حمارا وحشيا فاستوى على فرسه فسأل أصحابه أن

كان مع رسول الله صلى الله عليه وسلم حتى إذا كان ببعض طريق مكة تخلف مع أصحاب له محرمين وهو غير محرم فرأى حمارا وحشيا فاستوى على فرسه فسأل أصحابه أن يناولوه سوطه فأبوا عليه فسألهم رمحه فأبوا عليه فأخذه ثم شد على الحمار فقتله فأكل منه بعض أصحاب النبي صلى الله عليه وسلم وأبي بعضهم فأدركوا رسول الله صلى الله عليه وسلم فسألوه عن ذلك فقال إنما هي طعمة أطعمكموها الله

وحدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا قتيبة عن مالك فيما قرئ عليه عن أبي النضر عن نافع مولى أبي قتادة عن أبي قتادة رضي الله عنه أنه كان مع رسول الله صلى الله عليه وسلم حتى إذا كان ببعض طريق مكة تخلف مع أصحاب له محرمين وهو غير محرم فرأى حمارا وحشيا فاستوى على فرسه فسأل أصحابه أن يناولوه سوطه فأبوا عليه فسألهم رمحه فأبوا عليه فأخذه ثم شد على الحمار فقتله فأكل منه بعض أصحاب النبي صلى الله عليه وسلم وأبي بعضهم فأدركوا رسول الله صلى الله عليه وسلم فسألوه عن ذلك فقال إنما هي طعمة أطعمكموها الله


009-في حمار الوحش مثل حديث أبي النضر غير أن في حديث زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال هل معكم من لحمه شيء

في حمار الوحش مثل حديث أبي النضر غير أن في حديث زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال هل معكم من لحمه شيء

وحدثنا قتيبة عن مالك عن زيد بن أسلم عن عطاء بن يسار عن أبي قتادة رضي الله عنه في حمار الوحش مثل حديث أبي النضر غير أن في حديث زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال هل معكم من لحمه شيء


010-انطلق أبي مع رسول الله صلى الله عليه وسلم عام الحديبية فأحرم أصحابه ولم يحرم وحدث رسول الله صلى الله عليه وسلم أن عدوا بغيقة فانطلق رسول الله صلى

انطلق أبي مع رسول الله صلى الله عليه وسلم عام الحديبية فأحرم أصحابه ولم يحرم وحدث رسول الله صلى الله عليه وسلم أن عدوا بغيقة فانطلق رسول الله صلى الله عليه وسلم قال فبينما أنا مع أصحابه يضحك بعضهم إلى بعض إذ نظرت فإذا أنا بحمار وحش فحملت عليه فطعنته فأثبته فاستعنتهم فأبوا أن يعينوني فأكلنا من لحمه وخشينا أن نقتطع فانطلقت أطلب رسول الله صلى الله عليه وسلم أرفع فرسي أرفع فرسي شأوا وأسير شأوا فلقيت رجلا من بني غفار في جوف الليل فقلت أين لقيت رسول الله صلى الله عليه وسلم قال تركته بتعهن وهو قائل السقيا فلحقته فقلت يا رسول الله إن أصحابك يقرأون عليك السلام ورحمة الله وإنهم قد خشوا أن يقتطعوا دونك انتظرهم فانتظرهم فقلت يا رسول الله إني أصدت ومعي منه فاضلة فقال النبي صلى الله عليه وسلم للقوم كلوا وهم محرمون

وحدثنا صالح بن مسمار السلمي حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثني عبد الله بن أبي قتادة قال انطلق أبي مع رسول الله صلى الله عليه وسلم عام الحديبية فأحرم أصحابه ولم يحرم وحدث رسول الله صلى الله عليه وسلم أن عدوا بغيقة فانطلق رسول الله صلى الله عليه وسلم قال فبينما أنا مع أصحابه يضحك بعضهم إلى بعض إذ نظرت فإذا أنا بحمار وحش فحملت عليه فطعنته فأثبته فاستعنتهم فأبوا أن يعينوني فأكلنا من لحمه وخشينا أن نقتطع فانطلقت أطلب رسول الله صلى الله عليه وسلم أرفع فرسي أرفع فرسي شأوا وأسير شأوا فلقيت رجلا من بني غفار في جوف الليل فقلت أين لقيت رسول الله صلى الله عليه وسلم قال تركته بتعهن وهو قائل السقيا فلحقته فقلت يا رسول الله إن أصحابك يقرأون عليك السلام ورحمة الله وإنهم قد خشوا أن يقتطعوا دونك انتظرهم فانتظرهم فقلت يا رسول الله إني أصدت ومعي منه فاضلة فقال النبي صلى الله عليه وسلم للقوم كلوا وهم محرمون


011-خرج رسول الله صلى الله عليه وسلم حاجا وخرجنا معه قال فصرف من أصحابه فيهم أبو قتادة فقال خذوا ساحل البحر حتى تلقوني قال فأخذوا ساحل البحر فلما انصرفوا

خرج رسول الله صلى الله عليه وسلم حاجا وخرجنا معه قال فصرف من أصحابه فيهم أبو قتادة فقال خذوا ساحل البحر حتى تلقوني قال فأخذوا ساحل البحر فلما انصرفوا قبل رسول الله صلى الله عليه وسلم أحرموا كلهم إلا أبا قتادة فإنه لم يحرم فبينما هم يسيرون إذا رأوا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلوا فأكلوا من لحمها قال فقالوا أكلنا لحما ونحن محرمون قال فحملوا ما بقي من لحم الأتان فلما أتوا رسول الله صلى الله عليه وسلم قالوا يا رسول الله إنا كنا أحرمنا وكان أبو قتادة لم يحرم فرأينا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلنا فأكلنا من لحمها فقلنا نأكل لحم صيد ونحن محرمون فحملنا ما بقي من لحمها فقال هل منكم أحد أمره أو أشار إليه بشيء قال قالوا لا قال فكلوا ما بقي من لحمها

حدثني أبو كامل الجحدري حدثنا أبو عوانة عن عثمان بن عبد الله بن موهب عن عبد الله بن أبي قتادة عن أبيه رضي الله عنه قال خرج رسول الله صلى الله عليه وسلم حاجا وخرجنا معه قال فصرف من أصحابه فيهم أبو قتادة فقال خذوا ساحل البحر حتى تلقوني قال فأخذوا ساحل البحر فلما انصرفوا قبل رسول الله صلى الله عليه وسلم أحرموا كلهم إلا أبا قتادة فإنه لم يحرم فبينما هم يسيرون إذا رأوا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلوا فأكلوا من لحمها قال فقالوا أكلنا لحما ونحن محرمون قال فحملوا ما بقي من لحم الأتان فلما أتوا رسول الله صلى الله عليه وسلم قالوا يا رسول الله إنا كنا أحرمنا وكان أبو قتادة لم يحرم فرأينا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلنا فأكلنا من لحمها فقلنا نأكل لحم صيد ونحن محرمون فحملنا ما بقي من لحمها فقال هل منكم أحد أمره أو أشار إليه بشيء قال قالوا لا قال فكلوا ما بقي من لحمها


012-أمنكم أحد أمره أن يحمل عليها أو أشار إليها وفي رواية شعبة قال أشرتم أو أعنتم أو اصدتم قال شعبة لا أدري قال أعنتم أو اصدتم

أمنكم أحد أمره أن يحمل عليها أو أشار إليها وفي رواية شعبة قال أشرتم أو أعنتم أو اصدتم قال شعبة لا أدري قال أعنتم أو اصدتم

وحدثناه محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني القاسم بن زكريا حدثنا عبيد الله عن شيبان جميعا عن عثمان بن عبد الله بن موهب بهذا الإسناد في رواية شيبان فقال رسول الله صلى الله عليه وسلم أمنكم أحد أمره أن يحمل عليها أو أشار إليها وفي رواية شعبة قال أشرتم أو أعنتم أو اصدتم قال شعبة لا أدري قال أعنتم أو اصدتم


013-أنه غزا مع رسول الله صلى الله عليه وسلم غزوة الحديبية قال فأهلوا بعمرة غيري قال فاصطدت حمار وحش فأطعمت أصحابي وهم محرمون ثم أتيت رسول الله صلى الله

أنه غزا مع رسول الله صلى الله عليه وسلم غزوة الحديبية قال فأهلوا بعمرة غيري قال فاصطدت حمار وحش فأطعمت أصحابي وهم محرمون ثم أتيت رسول الله صلى الله عليه وسلم فأنبأته أن عندنا من لحمه فاضلة فقال كلوه وهم محرمون

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية وهو بن سلام أخبرني يحيى أخبرني عبد الله بن أبي قتادة أن أباه رضي الله عنه أخبره أنه غزا مع رسول الله صلى الله عليه وسلم غزوة الحديبية قال فأهلوا بعمرة غيري قال فاصطدت حمار وحش فأطعمت أصحابي وهم محرمون ثم أتيت رسول الله صلى الله عليه وسلم فأنبأته أن عندنا من لحمه فاضلة فقال كلوه وهم محرمون


014-أنهم خرجوا مع رسول الله صلى الله عليه وسلم وهم محرمون وأبو قتادة محل وساق الحديث وفيه فقال هل معكم منه شيء قالوا معنا رجله قال فأخذها رسول الله صلى

أنهم خرجوا مع رسول الله صلى الله عليه وسلم وهم محرمون وأبو قتادة محل وساق الحديث وفيه فقال هل معكم منه شيء قالوا معنا رجله قال فأخذها رسول الله صلى الله عليه وسلم فأكلها

حدثنا أحمد بن عبدة الضبي حدثنا فضيل بن سليمان النميري حدثنا أبو حازم عن عبد الله بن أبي قتادة عن أبيه رضي الله عنه أنهم خرجوا مع رسول الله صلى الله عليه وسلم وهم محرمون وأبو قتادة محل وساق الحديث وفيه فقال هل معكم منه شيء قالوا معنا رجله قال فأخذها رسول الله صلى الله عليه وسلم فأكلها


015-كان أبو قتادة في نفر محرمين وأبو قتادة محل واقتص الحديث وفيه قال هل أشار إليه إنسان منكم أو أمره بشيء قالوا لا يا رسول الله قال فكلوا

كان أبو قتادة في نفر محرمين وأبو قتادة محل واقتص الحديث وفيه قال هل أشار إليه إنسان منكم أو أمره بشيء قالوا لا يا رسول الله قال فكلوا

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو الأحوص ح وحدثنا قتيبة وإسحاق عن جرير كلاهما عن عبد العزيز بن رفيع عن عبد الله بن أبي قتادة قال كان أبو قتادة في نفر محرمين وأبو قتادة محل واقتص الحديث وفيه قال هل أشار إليه إنسان منكم أو أمره بشيء قالوا لا يا رسول الله قال فكلوا


016-كنا مع طلحة بن عبيد الله ونحن حرم فأهدي له طير وطلحة راقد فمنا من أكل ومنا من تورع فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول الله صلى الله

كنا مع طلحة بن عبيد الله ونحن حرم فأهدي له طير وطلحة راقد فمنا من أكل ومنا من تورع فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج أخبرني محمد بن المنكدر عن معاذ بن عبد الرحمن بن عثمان التيمي عن أبيه قال كنا مع طلحة بن عبيد الله ونحن حرم فأهدي له طير وطلحة راقد فمنا من أكل ومنا من تورع فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول الله صلى الله عليه وسلم


001-أربع كلهن فاسق يقتلن في الحل والحرم الحدأة والغراب والفارة والكلب العقور قال فقلت للقاسم أفرأيت الحية قال تقتل بصغر لها

أربع كلهن فاسق يقتلن في الحل والحرم الحدأة والغراب والفارة والكلب العقور قال فقلت للقاسم أفرأيت الحية قال تقتل بصغر لها

حدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا أخبرنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت عبيد الله بن مقسم يقول سمعت القاسم بن محمد يقول سمعت عائشة زوج النبي صلى الله عليه وسلم تقول سمعت رسول الله صلى الله عليه وسلم يقول أربع كلهن فاسق يقتلن في الحل والحرم الحدأة والغراب والفارة والكلب العقور قال فقلت للقاسم أفرأيت الحية قال تقتل بصغر لها


002-خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفارة والكلب العقور والحديا

خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفارة والكلب العقور والحديا

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن سعيد بن المسيب عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفارة والكلب العقور والحديا


003-خمس فواسق يقتلن في الحرم العقرب والفارة والحديا والغراب والكلب العقور

خمس فواسق يقتلن في الحرم العقرب والفارة والحديا والغراب والكلب العقور

وحدثنا أبو الربيع الزهراني حدثنا حماد وهو بن زيد حدثنا هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم خمس فواسق يقتلن في الحرم العقرب والفارة والحديا والغراب والكلب العقور


004-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير حدثنا هشام بهذا الإسناد


005-خمس فواسق يقتلن في الحرم الفارة والعقرب والغراب والحديا والكلب العقور

خمس فواسق يقتلن في الحرم الفارة والعقرب والغراب والحديا والكلب العقور

وحدثنا عبيد الله بن عمر القواريري حدثنا يزيد بن زريع حدثنا معمر عن الزهري عن عروة عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم خمس فواسق يقتلن في الحرم الفارة والعقرب والغراب والحديا والكلب العقور


006-أمر رسول الله صلى الله عليه وسلم بقتل خمس فواسق في الحل والحرم ثم ذكر بمثل حديث يزيد بن زريع

أمر رسول الله صلى الله عليه وسلم بقتل خمس فواسق في الحل والحرم ثم ذكر بمثل حديث يزيد بن زريع

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد قالت أمر رسول الله صلى الله عليه وسلم بقتل خمس فواسق في الحل والحرم ثم ذكر بمثل حديث يزيد بن زريع


007-خمس من الدواب كلها فواسق تقتل في الحرم الغراب والحدأة والكلب العقور والعقرب والفارة

خمس من الدواب كلها فواسق تقتل في الحرم الغراب والحدأة والكلب العقور والعقرب والفارة

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم خمس من الدواب كلها فواسق تقتل في الحرم الغراب والحدأة والكلب العقور والعقرب والفارة


008-خمس لا جناح على من قتلهن في الحرم والإحرام الفارة والعقرب والغراب والحدأة والكلب العقور وقال بن أبي عمر في روايته في الحرم والإحرام

خمس لا جناح على من قتلهن في الحرم والإحرام الفارة والعقرب والغراب والحدأة والكلب العقور وقال بن أبي عمر في روايته في الحرم والإحرام

وحدثني زهير بن حرب وابن أبي عمر جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم قال خمس لا جناح على من قتلهن في الحرم والإحرام الفارة والعقرب والغراب والحدأة والكلب العقور وقال بن أبي عمر في روايته في الحرم والإحرام


009-خمس من الدواب كلها فاسق لا حرج على من قتلهن العقرب والغراب والحدأة والفارة والكلب العقور

خمس من الدواب كلها فاسق لا حرج على من قتلهن العقرب والغراب والحدأة والفارة والكلب العقور

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله أن عبد الله بن عمر رضي الله عنهما قال قالت حفصة زوج النبي صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم خمس من الدواب كلها فاسق لا حرج على من قتلهن العقرب والغراب والحدأة والفارة والكلب العقور


010-أنه أمر أو أمر أن يقتل الفارة والعقرب والحدأة والكلب العقور والغراب

أنه أمر أو أمر أن يقتل الفارة والعقرب والحدأة والكلب العقور والغراب

حدثنا أحمد بن يونس حدثنا زهير حدثنا زيد بن جبير أن رجلا سأل بن عمر ما يقتل المحرم من الدواب فقال أخبرتني إحدى نسوة رسول الله صلى الله عليه وسلم أنه أمر أو أمر أن يقتل الفارة والعقرب والحدأة والكلب العقور والغراب


011-أنه كان يأمر بقتل الكلب العقور والفارة والعقرب والحديا والغراب والحية قال وفي الصلاة أيضا

أنه كان يأمر بقتل الكلب العقور والفارة والعقرب والحديا والغراب والحية قال وفي الصلاة أيضا

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن زيد بن جبير قال سأل رجل بن عمر ما يقتل الرجل من الدواب وهو محرم قال حدثتني إحدى نسوة النبي صلى الله عليه وسلم أنه كان يأمر بقتل الكلب العقور والفارة والعقرب والحديا والغراب والحية قال وفي الصلاة أيضا


012-خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفارة والكلب العقور

خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفارة والكلب العقور

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفارة والكلب العقور


013-خمس من الدواب لا جناح على من قتلهن في قتلهن الغراب والحدأة والعقرب والفارة والكلب العقور

خمس من الدواب لا جناح على من قتلهن في قتلهن الغراب والحدأة والعقرب والفارة والكلب العقور

وحدثنا هارون بن عبد الله حدثنا محمد بن بكر حدثنا بن جريج قال قلت لنافع ماذا سمعت بن عمر يحل للحرام قتله من الدواب فقال لي نافع قال عبد الله سمعت النبي صلى الله عليه وسلم يقول خمس من الدواب لا جناح على من قتلهن في قتلهن الغراب والحدأة والعقرب والفارة والكلب العقور


014-بمثل حديث مالك وابن جريج ولم يقل أحد منهم عن نافع عن بن عمر رضي الله عنهما سمعت النبي صلى الله عليه وسلم إلا بن جريج وحده وقد تابع بن جريح على ذلك بن

بمثل حديث مالك وابن جريج ولم يقل أحد منهم عن نافع عن بن عمر رضي الله عنهما سمعت النبي صلى الله عليه وسلم إلا بن جريج وحده وقد تابع بن جريح على ذلك بن إسحاق

وحدثناه قتيبة وابن رمح عن الليث بن سعد ح وحدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم جميعا عن نافع ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله ح وحدثنا أبو كامل حدثنا حماد حدثنا أيوب ح وحدثنا بن المثنى حدثنا يزيد بن هارون أخبرنا يحيى بن سعيد كل هؤلاء عن نافع عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم بمثل حديث مالك وابن جريج ولم يقل أحد منهم عن نافع عن بن عمر رضي الله عنهما سمعت النبي صلى الله عليه وسلم إلا بن جريج وحده وقد تابع بن جريح على ذلك بن إسحاق


015-خمس لا جناح في قتل ما قتل منهن في الحرم فذكر بمثله

خمس لا جناح في قتل ما قتل منهن في الحرم فذكر بمثله

وحدثنيه فضل بن سهل حدثنا يزيد بن هارون أخبرنا محمد بن إسحاق عن نافع وعبيد الله بن عبد الله عن بن عمر رضي الله عنهما قال سمعت النبي صلى الله عليه وسلم يقول خمس لا جناح في قتل ما قتل منهن في الحرم فذكر بمثله


016-خمس من قتلهن وهو حرام فلا جناح عليه فيهن العقرب والفارة والكلب العقور والغراب والحديا واللفظ ليحيى بن يحيى

خمس من قتلهن وهو حرام فلا جناح عليه فيهن العقرب والفارة والكلب العقور والغراب والحديا واللفظ ليحيى بن يحيى

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع عبد الله بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم خمس من قتلهن وهو حرام فلا جناح عليه فيهن العقرب والفارة والكلب العقور والغراب والحديا واللفظ ليحيى بن يحيى


001-أتى علي رسول الله صلى الله عليه وسلم زمن الحديبية وأنا أوقد تحت قال القواريري قدر لي وقال أبو الربيع برمة لي والقمل يتناثر على وجهي فقال أيؤذيك هوام

أتى علي رسول الله صلى الله عليه وسلم زمن الحديبية وأنا أوقد تحت قال القواريري قدر لي وقال أبو الربيع برمة لي والقمل يتناثر على وجهي فقال أيؤذيك هوام رأسك قال قلت نعم قال فاحلق وصم ثلاثة أيام أو أطعم ستة مساكين أو انسك نسيكة قال أيوب فلا أدرى بأي ذلك بدأ

وحدثني عبيد الله بن عمر القواريري حدثنا حماد يعني بن زيد عن أيوب ح وحدثني أبو الربيع حدثنا حماد حدثنا أيوب قال سمعت مجاهدا يحدث عن عبد الرحمن بن أبي ليلي عن كعب بن عجرة رضي الله عنه قال أتى علي رسول الله صلى الله عليه وسلم زمن الحديبية وأنا أوقد تحت قال القواريري قدر لي وقال أبو الربيع برمة لي والقمل يتناثر على وجهي فقال أيؤذيك هوام رأسك قال قلت نعم قال فاحلق وصم ثلاثة أيام أو أطعم ستة مساكين أو انسك نسيكة قال أيوب فلا أدرى بأي ذلك بدأ


002-في هذا الإسناد بمثله

في هذا الإسناد بمثله

حدثني علي بن حجر السعدي وزهير بن حرب ويعقوب بن إبراهيم جميعا عن بن علية عن أيوب في هذا الإسناد بمثله


003-في أنزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك } قال فأتيته فقال ادنه فدنوت فقال ادنه فدنوت فقال صلى الله

في أنزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك } قال فأتيته فقال ادنه فدنوت فقال ادنه فدنوت فقال صلى الله عليه وسلم أيؤذيك هوامك قال بن عون وأظنه قال نعم قال فأمرني بفدية من صيام أو صدقة أو نسك ما تيسر

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن مجاهد عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة رضي الله عنه قال في أنزلت هذه الآية " فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك " قال فأتيته فقال ادنه فدنوت فقال ادنه فدنوت فقال صلى الله عليه وسلم أيؤذيك هوامك قال بن عون وأظنه قال نعم قال فأمرني بفدية من صيام أو صدقة أو نسك ما تيسر


004-أن رسول الله صلى الله عليه وسلم وقف عليه ورأسه يتهافت قملا فقال أيؤذيك هوامك قلت نعم قال فاحلق رأسك قال ففي نزلت هذه الآية { فمن كان منكم مريضا أو به

أن رسول الله صلى الله عليه وسلم وقف عليه ورأسه يتهافت قملا فقال أيؤذيك هوامك قلت نعم قال فاحلق رأسك قال ففي نزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك } فقال لي رسول الله صلى الله عليه وسلم صم ثلاثة أيام أو تصدق بفرق بين ستة مساكين أو انسك ما تيسر

وحدثنا بن نمير حدثنا أبي حدثنا سيف قال سمعت مجاهدا يقول حدثني عبد الرحمن بن أبي ليلى حدثني كعب بن عجرة رضي الله عنه أن رسول الله صلى الله عليه وسلم وقف عليه ورأسه يتهافت قملا فقال أيؤذيك هوامك قلت نعم قال فاحلق رأسك قال ففي نزلت هذه الآية " فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك " فقال لي رسول الله صلى الله عليه وسلم صم ثلاثة أيام أو تصدق بفرق بين ستة مساكين أو انسك ما تيسر


005-أن النبي صلى الله عليه وسلم مر به وهو بالحديبية قبل أن يدخل مكة وهو محرم وهو يوقد تحت قدر والقمل يتهافت على وجهه فقال أيؤذيك هوامك هذه قال نعم قال

أن النبي صلى الله عليه وسلم مر به وهو بالحديبية قبل أن يدخل مكة وهو محرم وهو يوقد تحت قدر والقمل يتهافت على وجهه فقال أيؤذيك هوامك هذه قال نعم قال فاحلق رأسك وأطعم فرقا بين ستة مساكين والفرق ثلاثة آصع أو صم ثلاثة أيام أو انسك نسيكة قال بن أبي نجيح أو اذبح شاة

وحدثنا محمد بن أبي عمر حدثنا سفيان عن بن أبي نجيح وأيوب وحميد وعبد الكريم عن مجاهد عن بن أبي ليلى عن كعب بن عجرة رضي الله عنه أن النبي صلى الله عليه وسلم مر به وهو بالحديبية قبل أن يدخل مكة وهو محرم وهو يوقد تحت قدر والقمل يتهافت على وجهه فقال أيؤذيك هوامك هذه قال نعم قال فاحلق رأسك وأطعم فرقا بين ستة مساكين والفرق ثلاثة آصع أو صم ثلاثة أيام أو انسك نسيكة قال بن أبي نجيح أو اذبح شاة


006-أن رسول الله صلى الله عليه وسلم مر به زمن الحديبية فقال له آذاك هوام رأسك قال نعم فقال له النبي صلى الله عليه وسلم احلق رأسك ثم اذبح شاة نسكا أو صم

أن رسول الله صلى الله عليه وسلم مر به زمن الحديبية فقال له آذاك هوام رأسك قال نعم فقال له النبي صلى الله عليه وسلم احلق رأسك ثم اذبح شاة نسكا أو صم ثلاثة أيام أو أطعم ثلاثة آصع من تمر على ستة مساكين

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي قلابة عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة رضي الله عنه أن رسول الله صلى الله عليه وسلم مر به زمن الحديبية فقال له آذاك هوام رأسك قال نعم فقال له النبي صلى الله عليه وسلم احلق رأسك ثم اذبح شاة نسكا أو صم ثلاثة أيام أو أطعم ثلاثة آصع من تمر على ستة مساكين


007-قعدت إلى كعب رضي الله عنه وهو في المسجد فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك } فقال كعب رضي الله عنه نزلت في كان بي أذى من رأسي فحملت

قعدت إلى كعب رضي الله عنه وهو في المسجد فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك } فقال كعب رضي الله عنه نزلت في كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ما كنت أرى ان الجهد بلغ منك ما أرى أتجد شاة فقلت لا فنزلت هذه الآية { ففدية من صيام أو صدقة أو نسك } قال صوم ثلاثة أيام أو إطعام ستة مساكين نصف صاع طعاما لكل مسكين قال فنزلت في خاصة وهي لكم عامة

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الرحمن بن الأصبهاني عن عبد الله بن معقل قال قعدت إلى كعب رضي الله عنه وهو في المسجد فسألته عن هذه الآية " ففدية من صيام أو صدقة أو نسك " فقال كعب رضي الله عنه نزلت في كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ما كنت أرى ان الجهد بلغ منك ما أرى أتجد شاة فقلت لا فنزلت هذه الآية " ففدية من صيام أو صدقة أو نسك " قال صوم ثلاثة أيام أو إطعام ستة مساكين نصف صاع طعاما لكل مسكين قال فنزلت في خاصة وهي لكم عامة


008-خرج مع النبي صلى الله عليه وسلم محرما فقمل رأسه ولحيته فبلغ ذلك النبي صلى الله عليه وسلم فأرسل إليه فدعا الحلاق فحلق رأسه ثم قال له هل عندك نسك قال

خرج مع النبي صلى الله عليه وسلم محرما فقمل رأسه ولحيته فبلغ ذلك النبي صلى الله عليه وسلم فأرسل إليه فدعا الحلاق فحلق رأسه ثم قال له هل عندك نسك قال ما أقدر عليه فأمره أن يصوم ثلاثة أيام أو يطعم ستة مساكين لكل مسكينين صاع فأنزل الله فيه خاصة { فمن كان منكم مريضا أو به أذى من رأسه } ثم كانت للمسلمين عامة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير عن زكريا بن أبي زائدة حدثنا عبد الرحمن بن الأصبهاني حدثني عبد الله بن معقل حدثني كعب بن عجرة رضي الله عنه أنه خرج مع النبي صلى الله عليه وسلم محرما فقمل رأسه ولحيته فبلغ ذلك النبي صلى الله عليه وسلم فأرسل إليه فدعا الحلاق فحلق رأسه ثم قال له هل عندك نسك قال ما أقدر عليه فأمره أن يصوم ثلاثة أيام أو يطعم ستة مساكين لكل مسكينين صاع فأنزل الله فيه خاصة " فمن كان منكم مريضا أو به أذى من رأسه " ثم كانت للمسلمين عامة


001-أن النبي صلى الله عليه وسلم احتجم وهو محرم

أن النبي صلى الله عليه وسلم احتجم وهو محرم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن عمرو عن طاوس وعطاء عن بن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم احتجم وهو محرم


002-أن النبي صلى الله عليه وسلم احتجم بطريق مكة وهو محرم وسط رأسه

أن النبي صلى الله عليه وسلم احتجم بطريق مكة وهو محرم وسط رأسه

وحدثنا أبو بكر بن أبي شيبة حدثنا المعلى بن منصور حدثنا سليمان بن بلال عن علقمة بن أبي علقمة عن عبد الرحمن الأعرج عن بن بحينة أن النبي صلى الله عليه وسلم احتجم بطريق مكة وهو محرم وسط رأسه


001-خرجنا مع أبان بن عثمان حتى إذا كنا بملل اشتكى عمر بن عبيد الله عينيه فلما كنا بالروحاء اشتد وجعه فأرسل إلى أبان بن عثمان يسأله فأرسل إليه أن اضمدهما

خرجنا مع أبان بن عثمان حتى إذا كنا بملل اشتكى عمر بن عبيد الله عينيه فلما كنا بالروحاء اشتد وجعه فأرسل إلى أبان بن عثمان يسأله فأرسل إليه أن اضمدهما بالصبر فإن عثمان رضي الله عنه حدث عن رسول الله صلى الله عليه وسلم في الرجل إذا اشتكى عيينة وهو محرم ضمدهما بالصبر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة حدثنا أيوب بن موسى عن نبيه بن وهب قال خرجنا مع أبان بن عثمان حتى إذا كنا بملل اشتكى عمر بن عبيد الله عينيه فلما كنا بالروحاء اشتد وجعه فأرسل إلى أبان بن عثمان يسأله فأرسل إليه أن اضمدهما بالصبر فإن عثمان رضي الله عنه حدث عن رسول الله صلى الله عليه وسلم في الرجل إذا اشتكى عيينة وهو محرم ضمدهما بالصبر


002-أن عمر بن عبيد الله بن معمر رمدت عينه فأراد أن يكحلها فنهاه أبان بن عثمان وأمره أن يضمدها بالصبر وحدث عن عثمان بن عفان عن النبي صلى الله عليه وسلم

أن عمر بن عبيد الله بن معمر رمدت عينه فأراد أن يكحلها فنهاه أبان بن عثمان وأمره أن يضمدها بالصبر وحدث عن عثمان بن عفان عن النبي صلى الله عليه وسلم أنه فعل ذلك

وحدثنا إسحاق بن إبراهيم الحنظلي حدثنا عبد الصمد بن عبد الوارث حدثني أبي حدثنا أيوب بن موسى حدثني نبيه بن وهب أن عمر بن عبيد الله بن معمر رمدت عينه فأراد أن يكحلها فنهاه أبان بن عثمان وأمره أن يضمدها بالصبر وحدث عن عثمان بن عفان عن النبي صلى الله عليه وسلم أنه فعل ذلك


001-أنهما اختلفا بالأبواء فقال عبد الله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك

أنهما اختلفا بالأبواء فقال عبد الله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين القرنين وهو يستتر بثوب قال فسلمت عليه فقال من هذا فقلت أنا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم فوضع أبو أيوب رضي الله عنه يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب اصبب فصب على رأسه ثم حرك بيديه فأقبل بهما وأدبر ثم قال هكذا رأيته صلى الله عليه وسلم يفعل

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وقتيبة بن سعيد قالوا حدثنا سفيان بن عيينة عن زيد بن أسلم ح وحدثنا قتيبة بن سعيد وهذا حديثه عن مالك بن أنس فيما قرئ عليه عن زيد بن أسلم عن إبراهيم بن عبد الله بن حنين عن أبيه عن عبد الله بن عباس والمسور بن مخرمة أنهما اختلفا بالأبواء فقال عبد الله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين القرنين وهو يستتر بثوب قال فسلمت عليه فقال من هذا فقلت أنا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم فوضع أبو أيوب رضي الله عنه يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب اصبب فصب على رأسه ثم حرك بيديه فأقبل بهما وأدبر ثم قال هكذا رأيته صلى الله عليه وسلم يفعل


002-بهذا الإسناد وقال فأمر أبو أيوب بيديه على رأسه جميعا على جميع رأسه فأقبل بهما وأدبر فقال المسور لابن عباس لا أماريك أبدا

بهذا الإسناد وقال فأمر أبو أيوب بيديه على رأسه جميعا على جميع رأسه فأقبل بهما وأدبر فقال المسور لابن عباس لا أماريك أبدا

وحدثناه إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس حدثنا بن جريج أخبرني زيد بن أسلم بهذا الإسناد وقال فأمر أبو أيوب بيديه على رأسه جميعا على جميع رأسه فأقبل بهما وأدبر فقال المسور لابن عباس لا أماريك أبدا


001-اغسلوه بماء وسدر وكفنوه قي ثوبيه ولا تخمروا رأسه فإن الله يبعثه يوم القيامة ملبيا

اغسلوه بماء وسدر وكفنوه قي ثوبيه ولا تخمروا رأسه فإن الله يبعثه يوم القيامة ملبيا

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم خر رجل من بعيره فوقص فمات فقال اغسلوه بماء وسدر وكفنوه قي ثوبيه ولا تخمروا رأسه فإن الله يبعثه يوم القيامة ملبيا


002-بينما رجل واقف مع رسول الله صلى الله عليه وسلم بعرفة إذ وقع من راحلته قال أيوب فأوقصته أو قال فأقعصته وقال عمرو فوقصته فذكر ذلك للنبي صلى الله عليه

بينما رجل واقف مع رسول الله صلى الله عليه وسلم بعرفة إذ وقع من راحلته قال أيوب فأوقصته أو قال فأقعصته وقال عمرو فوقصته فذكر ذلك للنبي صلى الله عليه وسلم فقال اغسلوه بماء وسدر وكفنوه في ثوبين ولا تحنطوه ولا تخمروا رأسه قال أيوب فإن الله يبعثه يوم القيامة ملبيا وقال عمرو فإن الله يبعثه يوم القيامة يلبي

وحدثنا أبو الربيع الزهراني حدثنا حماد عن عمرو بن دينار وأيوب عن سعيد بن جبير عن بن عباس رضي الله عنهما قال بينما رجل واقف مع رسول الله صلى الله عليه وسلم بعرفة إذ وقع من راحلته قال أيوب فأوقصته أو قال فأقعصته وقال عمرو فوقصته فذكر ذلك للنبي صلى الله عليه وسلم فقال اغسلوه بماء وسدر وكفنوه في ثوبين ولا تحنطوه ولا تخمروا رأسه قال أيوب فإن الله يبعثه يوم القيامة ملبيا وقال عمرو فإن الله يبعثه يوم القيامة يلبي


003-أن رجلا كان واقفا مع النبي صلى الله عليه وسلم وهو محرم فذكر نحو ما ذكر حماد عن أيوب

أن رجلا كان واقفا مع النبي صلى الله عليه وسلم وهو محرم فذكر نحو ما ذكر حماد عن أيوب

وحدثنيه عمرو الناقد حدثنا إسماعيل بن إبراهيم عن أيوب قال نبئت عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا كان واقفا مع النبي صلى الله عليه وسلم وهو محرم فذكر نحو ما ذكر حماد عن أيوب


004-أقبل رجل حراما مع النبي صلى الله عليه وسلم فخر من بعيره فوقص وقصا فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وألبسوه ثوبيه ولا تخمروا

أقبل رجل حراما مع النبي صلى الله عليه وسلم فخر من بعيره فوقص وقصا فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وألبسوه ثوبيه ولا تخمروا رأسه فإنه يأتي يوم القيامة يلبي

وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس عن بن جريج أخبرني عمرو بن دينار عن سعيد بن جبير عن بن عباس رضي الله عنهما قال أقبل رجل حراما مع النبي صلى الله عليه وسلم فخر من بعيره فوقص وقصا فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وألبسوه ثوبيه ولا تخمروا رأسه فإنه يأتي يوم القيامة يلبي


005-بمثله غير أنه قال فإنه يبعث يوم القيامة ملبيا وزاد لم يسم سعيد بن جبير حيث خر

بمثله غير أنه قال فإنه يبعث يوم القيامة ملبيا وزاد لم يسم سعيد بن جبير حيث خر

وحدثناه عبد بن حميد أخبرنا محمد بن بكر البرساني أخبرنا بن جريج أخبرني عمرو بن دينار أن سعيد بن جبير أخبره عن بن عباس رضي الله عنهما قال أقبل رجل حرام مع رسول الله صلى الله عليه وسلم بمثله غير أنه قال فإنه يبعث يوم القيامة ملبيا وزاد لم يسم سعيد بن جبير حيث خر


006-أن رجلا أوقصته راحلته وهو محرم فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه ولا وجهه فإنه يبعث يوم القيامة

أن رجلا أوقصته راحلته وهو محرم فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه ولا وجهه فإنه يبعث يوم القيامة ملبيا

وحدثنا أبو كريب حدثنا وكيع عن سفيان عن عمرو بن دينار عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا أوقصته راحلته وهو محرم فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه ولا وجهه فإنه يبعث يوم القيامة ملبيا


007-أن رجلا كان مع رسول الله صلى الله عليه وسلم محرما فوقصته ناقته فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب

أن رجلا كان مع رسول الله صلى الله عليه وسلم محرما فوقصته ناقته فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب ولا تخمروا رأسه فإنه يبعث يوم القيامة ملبدا

وحدثنا محمد بن الصباح حدثنا هشيم أخبرنا أبو بشر حدثنا سعيد بن جبير عن بن عباس رضي الله عنهما ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا هشيم عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا كان مع رسول الله صلى الله عليه وسلم محرما فوقصته ناقته فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب ولا تخمروا رأسه فإنه يبعث يوم القيامة ملبدا


008-أن رجلا وقصه بعيره وهو محرم مع رسول الله صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن يغسل بماء وسدر ولا يمس طيبا ولا يخمر رأسه فإنه

أن رجلا وقصه بعيره وهو محرم مع رسول الله صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن يغسل بماء وسدر ولا يمس طيبا ولا يخمر رأسه فإنه يبعث يوم القيامة ملبدا

وحدثني أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا وقصه بعيره وهو محرم مع رسول الله صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن يغسل بماء وسدر ولا يمس طيبا ولا يخمر رأسه فإنه يبعث يوم القيامة ملبدا


009-يحدث أن رجلا أتى النبي صلى الله عليه وسلم وهو محرم فوقع من ناقته فأقعصته فأمر النبي صلى الله عليه وسلم أن يغسل بماء وسدر وأن يكفن في ثوبين ولا يمس

يحدث أن رجلا أتى النبي صلى الله عليه وسلم وهو محرم فوقع من ناقته فأقعصته فأمر النبي صلى الله عليه وسلم أن يغسل بماء وسدر وأن يكفن في ثوبين ولا يمس طيبا خارج رأسه قال شعبة ثم حدثني به بعد ذلك خارج رأسه ووجهه فإنه يبعث يوم القيامة ملبدا

وحدثنا محمد بن بشار وأبو بكر بن نافع قال بن نافع أخبرنا غندر حدثنا شعبة قال سمعت أبا بشر يحدث عن سعيد بن جبير أنه سمع بن عباس رضي الله عنهما يحدث أن رجلا أتى النبي صلى الله عليه وسلم وهو محرم فوقع من ناقته فأقعصته فأمر النبي صلى الله عليه وسلم أن يغسل بماء وسدر وأن يكفن في ثوبين ولا يمس طيبا خارج رأسه قال شعبة ثم حدثني به بعد ذلك خارج رأسه ووجهه فإنه يبعث يوم القيامة ملبدا


010-وقصت رجلا راحلته وهو مع رسول الله صلى الله عليه وسلم فأمرهم رسول الله صلى الله عليه وسلم أن يغسلوه بماء وسدر وأن يكشفوا وجهه حسبته قال ورأسه فإنه

وقصت رجلا راحلته وهو مع رسول الله صلى الله عليه وسلم فأمرهم رسول الله صلى الله عليه وسلم أن يغسلوه بماء وسدر وأن يكشفوا وجهه حسبته قال ورأسه فإنه يبعث يوم القيامة وهو يهل

حدثنا هارون بن عبد الله حدثنا الأسود بن عامر عن زهير عن أبي الزبير قال سمعت سعيد بن جبير يقول قال بن عباس رضي الله عنهما وقصت رجلا راحلته وهو مع رسول الله صلى الله عليه وسلم فأمرهم رسول الله صلى الله عليه وسلم أن يغسلوه بماء وسدر وأن يكشفوا وجهه حسبته قال ورأسه فإنه يبعث يوم القيامة وهو يهل


011-كان مع رسول الله صلى الله عليه وسلم رجل فوقصته ناقته فمات فقال النبي صلى الله عليه وسلم اغسلوه ولا تقربوه طيبا ولا تغطوا وجهه فإنه يبعث يلبي

كان مع رسول الله صلى الله عليه وسلم رجل فوقصته ناقته فمات فقال النبي صلى الله عليه وسلم اغسلوه ولا تقربوه طيبا ولا تغطوا وجهه فإنه يبعث يلبي

وحدثنا عبد بن حميد أخبرنا عبيد الله بن موسى حدثنا إسرائيل عن منصور عن سعيد بن جبير عن بن عباس رضي الله عنهما قال كان مع رسول الله صلى الله عليه وسلم رجل فوقصته ناقته فمات فقال النبي صلى الله عليه وسلم اغسلوه ولا تقربوه طيبا ولا تغطوا وجهه فإنه يبعث يلبي


001-دخل رسول الله صلى الله عليه وسلم على ضباعة بنت الزبير فقال لها أردت الحج قالت والله ما أجدني إلا وجعة قال لها حجي واشترطي وقولي اللهم محلي حيث حبستني

دخل رسول الله صلى الله عليه وسلم على ضباعة بنت الزبير فقال لها أردت الحج قالت والله ما أجدني إلا وجعة قال لها حجي واشترطي وقولي اللهم محلي حيث حبستني وكانت تحت المقداد

حدثنا أبو كريب محمد بن العلاء الهمداني حدثنا أبو أسامة عن هشام عن أبيه عن عائشة رضي الله عنها قالت دخل رسول الله صلى الله عليه وسلم على ضباعة بنت الزبير فقال لها أردت الحج قالت والله ما أجدني إلا وجعة قال لها حجي واشترطي وقولي اللهم محلي حيث حبستني وكانت تحت المقداد


002-دخل النبي صلى الله عليه وسلم على ضباعة بنت الزبير بن عبد المطلب فقالت يا رسول الله إني أريد الحج وأنا شاكية فقال النبي صلى الله عليه وسلم حجي واشترطي

دخل النبي صلى الله عليه وسلم على ضباعة بنت الزبير بن عبد المطلب فقالت يا رسول الله إني أريد الحج وأنا شاكية فقال النبي صلى الله عليه وسلم حجي واشترطي أن محلي حيث حبستني

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة رضي الله عنها قالت دخل النبي صلى الله عليه وسلم على ضباعة بنت الزبير بن عبد المطلب فقالت يا رسول الله إني أريد الحج وأنا شاكية فقال النبي صلى الله عليه وسلم حجي واشترطي أن محلي حيث حبستني


003-مثله

مثله

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها مثله


004-أن ضباعة بنت الزبير بن عبد المطلب رضي الله عنها أتت رسول الله صلى الله عليه وسلم فقالت إني امرأة ثقيلة وإني أريد الحج فما تأمرني قال أهلي بالحج

أن ضباعة بنت الزبير بن عبد المطلب رضي الله عنها أتت رسول الله صلى الله عليه وسلم فقالت إني امرأة ثقيلة وإني أريد الحج فما تأمرني قال أهلي بالحج واشترطي أن محلي حيث تحبسني قال فأدركت

وحدثنا محمد بن بشار حدثنا عبد الوهاب بن عبد المجيد وأبو عاصم ومحمد بن بكر عن بن جريج ح وحدثنا إسحاق بن إبراهيم واللفظ له أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع طاوسا وعكرمة مولى بن عباس عن بن عباس أن ضباعة بنت الزبير بن عبد المطلب رضي الله عنها أتت رسول الله صلى الله عليه وسلم فقالت إني امرأة ثقيلة وإني أريد الحج فما تأمرني قال أهلي بالحج واشترطي أن محلي حيث تحبسني قال فأدركت


005-أن ضباعة أرادت الحج فأمرها النبي صلى الله عليه وسلم أن تشترط ففعلت ذلك عن أمر رسول الله صلى الله عليه وسلم

أن ضباعة أرادت الحج فأمرها النبي صلى الله عليه وسلم أن تشترط ففعلت ذلك عن أمر رسول الله صلى الله عليه وسلم

حدثنا هارون بن عبد الله حدثنا أبو داود الطيالسي حدثنا حبيب بن يزيد عن عمرو بن هرم عن سعيد بن جبير وعكرمة عن بن عباس رضي الله عنهما أن ضباعة أرادت الحج فأمرها النبي صلى الله عليه وسلم أن تشترط ففعلت ذلك عن أمر رسول الله صلى الله عليه وسلم


006-حجي واشترطي أن محلي حيث تحبسني وفي رواية إسحاق أمر ضباعة

حجي واشترطي أن محلي حيث تحبسني وفي رواية إسحاق أمر ضباعة

وحدثنا إسحاق بن إبراهيم وأبو أيوب الغيلاني وأحمد بن خراش قال إسحاق أخبرنا وقال الآخران حدثنا أبو عامر وهو عبد الملك بن عمرو حدثنا رباح وهو بن أبي معروف عن عطاء عن بن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال لضباعة رضي الله عنها حجي واشترطي أن محلي حيث تحبسني وفي رواية إسحاق أمر ضباعة


001-نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر يأمرها أن تغتسل وتهل

نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر يأمرها أن تغتسل وتهل

حدثنا هناد بن السري وزهير بن حرب وعثمان بن أبي شيبة كلهم عن عبدة قال زهير حدثنا عبدة بن سليمان عن عبيد الله بن عمر عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر يأمرها أن تغتسل وتهل


002-في حديث أسماء بنت عميس حين نفست بذي الحليفة أن رسول الله صلى الله عليه وسلم أمر أبا بكر رضي الله عنه فأمرها أن تغتسل وتهل

في حديث أسماء بنت عميس حين نفست بذي الحليفة أن رسول الله صلى الله عليه وسلم أمر أبا بكر رضي الله عنه فأمرها أن تغتسل وتهل

حدثنا أبو غسان محمد بن عمرو حدثنا جرير بن عبد الحميد عن يحيى بن سعيد عن جعفر بن محمد عن أبيه عن جابر بن عبد الله رضي الله عنهما في حديث أسماء بنت عميس حين نفست بذي الحليفة أن رسول الله صلى الله عليه وسلم أمر أبا بكر رضي الله عنه فأمرها أن تغتسل وتهل


001-من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا قالت فقدمت مكة وأنا حائض لم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول

من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا قالت فقدمت مكة وأنا حائض لم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال انقضي رأسك وامتشطي وأهلي بالحج ودعي العمرة قالت ففعلت فلما قضينا الحج أرسلني رسول الله صلى الله عليه وسلم مع عبد الرحمن بن أبي بكر إلى التنعيم فاعتمرت فقال هذه مكان عمرتك فطاف الذين أهلوا بالعمرة بالبيت وبالصفا والمروة ثم حلوا ثم طافوا طوافا آخر بعد أن رجعوا من منى لحجهم وأما الذين كانوا جمعوا الحج والعمرة فإنما طافوا طوافا واحدا

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن بن شهاب عن عروة عن عائشة رضي الله عنها أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فأهللنا بعمرة ثم قال رسول الله صلى الله عليه وسلم من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا قالت فقدمت مكة وأنا حائض لم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال انقضي رأسك وامتشطي وأهلي بالحج ودعي العمرة قالت ففعلت فلما قضينا الحج أرسلني رسول الله صلى الله عليه وسلم مع عبد الرحمن بن أبي بكر إلى التنعيم فاعتمرت فقال هذه مكان عمرتك فطاف الذين أهلوا بالعمرة بالبيت وبالصفا والمروة ثم حلوا ثم طافوا طوافا آخر بعد أن رجعوا من منى لحجهم وأما الذين كانوا جمعوا الحج والعمرة فإنما طافوا طوافا واحدا


002-خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحجة حتى قدمنا مكة فقال رسول الله صلى الله عليه وسلم من أحرم بعمرة

خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحجة حتى قدمنا مكة فقال رسول الله صلى الله عليه وسلم من أحرم بعمرة ولم يهد فليحلل ومن أحرم بعمرة وأهدى فلا يحل حتى ينحر هديه ومن أهل بحج فليتم حجه قالت عائشة رضي الله عنها فحضت فلم أزل حائضا حتى كان يوم عرفة ولم أهلل إلا بعمرة فأمرني رسول الله صلى الله عليه وسلم أن أنقض رأسي وامتشط وأهل بحج وأترك العمرة قالت ففعلت ذلك حتى إذا قضيت حجتي بعث معي رسول الله صلى الله عليه وسلم عبد الرحمن بن أبي بكر وأمرني أن أعتمر من التنعيم مكان عمرتي التي أدركني الحج ولم أحلل منها

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحجة حتى قدمنا مكة فقال رسول الله صلى الله عليه وسلم من أحرم بعمرة ولم يهد فليحلل ومن أحرم بعمرة وأهدى فلا يحل حتى ينحر هديه ومن أهل بحج فليتم حجه قالت عائشة رضي الله عنها فحضت فلم أزل حائضا حتى كان يوم عرفة ولم أهلل إلا بعمرة فأمرني رسول الله صلى الله عليه وسلم أن أنقض رأسي وامتشط وأهل بحج وأترك العمرة قالت ففعلت ذلك حتى إذا قضيت حجتي بعث معي رسول الله صلى الله عليه وسلم عبد الرحمن بن أبي بكر وأمرني أن أعتمر من التنعيم مكان عمرتي التي أدركني الحج ولم أحلل منها


003-خرجنا مع النبي صلى الله عليه وسلم عام حجة الوداع فأهللت بعمرة ولم أكن سقت الهدي فقال النبي صلى الله عليه وسلم من كان معه هدي فليهلل بالحج مع عمرته ثم

خرجنا مع النبي صلى الله عليه وسلم عام حجة الوداع فأهللت بعمرة ولم أكن سقت الهدي فقال النبي صلى الله عليه وسلم من كان معه هدي فليهلل بالحج مع عمرته ثم لا يحل حتى يحل منهما جميعا قالت فحضت فلما دخلت ليلة عرفة قلت يا رسول الله إني كنت أهللت بعمرة فكيف أصنع بحجتي قال انقضي رأسك وامتشطي وأمسكي عن العمرة وأهلي بالحج قالت فلما قضيت حجتي أمر عبد الرحمن بن أبي بكر فأردفني فأعمرني من التنعيم مكان عمرتي التي أمسكت عنها

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة رضي الله عنها قالت خرجنا مع النبي صلى الله عليه وسلم عام حجة الوداع فأهللت بعمرة ولم أكن سقت الهدي فقال النبي صلى الله عليه وسلم من كان معه هدي فليهلل بالحج مع عمرته ثم لا يحل حتى يحل منهما جميعا قالت فحضت فلما دخلت ليلة عرفة قلت يا رسول الله إني كنت أهللت بعمرة فكيف أصنع بحجتي قال انقضي رأسك وامتشطي وأمسكي عن العمرة وأهلي بالحج قالت فلما قضيت حجتي أمر عبد الرحمن بن أبي بكر فأردفني فأعمرني من التنعيم مكان عمرتي التي أمسكت عنها


004-خرجنا مع رسول الله صلى الله عليه وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت عائشة رضي

خرجنا مع رسول الله صلى الله عليه وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت عائشة رضي الله عنها فأهل رسول الله صلى الله عليه وسلم بحج وأهل به ناس معه وأهل ناس بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بالعمرة

حدثنا بن أبي عمر حدثنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت عائشة رضي الله عنها فأهل رسول الله صلى الله عليه وسلم بحج وأهل به ناس معه وأهل ناس بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بالعمرة


005-خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع موافين لهلال ذي الحجة قالت فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهل

خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع موافين لهلال ذي الحجة قالت فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهل فلولا أني أهديت لأهللت بعمرة قالت فكان من القوم من أهل بعمرة ومنهم من أهل بالحج قالت فكنت أنا ممن أهل بعمرة فخرجنا حتى قدمنا مكة فأدركني يوم عرفة وأنا حائض ولم أحل من عمرتي فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال دعي عمرتك وانقضي رأسك وامتشطي وأهلي بالحج قالت ففعلت فلما كانت ليلة الحصبة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر فأردفني وخرج بي إلى التنعيم فأهللت بعمرة فقضى الله حجنا وعمرتنا ولم يكن في ذلك هدي ولا صدقة ولا صوم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع موافين لهلال ذي الحجة قالت فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهل فلولا أني أهديت لأهللت بعمرة قالت فكان من القوم من أهل بعمرة ومنهم من أهل بالحج قالت فكنت أنا ممن أهل بعمرة فخرجنا حتى قدمنا مكة فأدركني يوم عرفة وأنا حائض ولم أحل من عمرتي فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال دعي عمرتك وانقضي رأسك وامتشطي وأهلي بالحج قالت ففعلت فلما كانت ليلة الحصبة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر فأردفني وخرج بي إلى التنعيم فأهللت بعمرة فقضى الله حجنا وعمرتنا ولم يكن في ذلك هدي ولا صدقة ولا صوم


006-خرجنا موافين مع رسول الله صلى الله عليه وسلم لهلال ذي الحجة لا نرى إلا الحج فقال رسول الله صلى الله عليه وسلم من أحب منكم أن يهل بعمرة فليهل بعمرة

خرجنا موافين مع رسول الله صلى الله عليه وسلم لهلال ذي الحجة لا نرى إلا الحج فقال رسول الله صلى الله عليه وسلم من أحب منكم أن يهل بعمرة فليهل بعمرة وساق الحديث بمثل حديث عبدة

وحدثنا أبو كريب حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة رضي الله عنها قالت خرجنا موافين مع رسول الله صلى الله عليه وسلم لهلال ذي الحجة لا نرى إلا الحج فقال رسول الله صلى الله عليه وسلم من أحب منكم أن يهل بعمرة فليهل بعمرة وساق الحديث بمثل حديث عبدة


007-خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة منا من أهل بعمرة ومنا من أهل بحجة وعمرة ومنا من أهل بحجة فكنت فيمن أهل بعمرة وساق الحديث

خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة منا من أهل بعمرة ومنا من أهل بحجة وعمرة ومنا من أهل بحجة فكنت فيمن أهل بعمرة وساق الحديث بنحو حديثهما وقال فيه قال عروة في ذلك إنه قضى الله حجها وعمرتها قال هشام ولم يكن في ذلك هدي ولا صيام ولا صدقة

وحدثنا أبو كريب حدثنا وكيع حدثنا هشام عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة منا من أهل بعمرة ومنا من أهل بحجة وعمرة ومنا من أهل بحجة فكنت فيمن أهل بعمرة وساق الحديث بنحو حديثهما وقال فيه قال عروة في ذلك إنه قضى الله حجها وعمرتها قال هشام ولم يكن في ذلك هدي ولا صيام ولا صدقة


008-خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج وعمرة ومنا من أهل بالحج وأهل رسول الله صلى الله عليه وسلم

خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج وعمرة ومنا من أهل بالحج وأهل رسول الله صلى الله عليه وسلم بالحج فأما من أهل بعمرة فحل وأما من أهل بحج أو جمع الحج والعمرة فلم يحلوا حتى كان يوم النحر

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الأسود محمد بن عبد الرحمن بن نوفل عن عروة عن عائشة رضي الله عنها أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج وعمرة ومنا من أهل بالحج وأهل رسول الله صلى الله عليه وسلم بالحج فأما من أهل بعمرة فحل وأما من أهل بحج أو جمع الحج والعمرة فلم يحلوا حتى كان يوم النحر


009-خرجنا مع النبي صلى الله عليه وسلم ولا نرى إلا الحج حتى إذا كنا بسرف أو قريبا منها حضت فدخل علي النبي صلى الله عليه وسلم وأنا أبكي فقال أنفست يعني

خرجنا مع النبي صلى الله عليه وسلم ولا نرى إلا الحج حتى إذا كنا بسرف أو قريبا منها حضت فدخل علي النبي صلى الله عليه وسلم وأنا أبكي فقال أنفست يعني الحيضة قالت قلت نعم قال إن هذا شيء كتبه الله على بنات آدم فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي قالت وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع النبي صلى الله عليه وسلم ولا نرى إلا الحج حتى إذا كنا بسرف أو قريبا منها حضت فدخل علي النبي صلى الله عليه وسلم وأنا أبكي فقال أنفست يعني الحيضة قالت قلت نعم قال إن هذا شيء كتبه الله على بنات آدم فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي قالت وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر


010-خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج حتى جئنا سرف فطمثت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك فقلت والله

خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج حتى جئنا سرف فطمثت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك فقلت والله لوددت أني لم أكن خرجت العام قال مالك لعلك نفست قلت نعم قال هذا شيء كتبه الله على بنات آدم افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري قالت فلما قدمت مكة قال رسول الله صلى الله عليه وسلم لأصحابه اجعلوها عمرة فأحل الناس إلا من كان معه الهدي قالت فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا قالت فلما كان يوم النحر طهرت فأمرني رسول الله صلى الله عليه وسلم فأفضت قالت فأتينا بلحم بقر فقلت ما هذا فقالوا أهدى رسول الله صلى الله عليه وسلم عن نسائه البقر فلما كانت ليلة الحصبة قلت يا رسول الله يرجع الناس بحجة وعمرة وأرجع بحجة قالت فأمر عبد الرحمن بن أبي بكر فأردفني على جمله قالت فإني لأذكر وأنا جارية حديثة السن أنعس فيصيب وجهي مؤخرة الرحل حتى جئنا إلى التنعيم فأهللت منها بعمرة جزاء بعمرة الناس التي اعتمروا

حدثني سليمان بن عبيد الله أبو أيوب الغيلاني حدثنا أبو عامر عبد الملك بن عمرو حدثنا عبد العزيز بن أبي سلمة الماجشون عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج حتى جئنا سرف فطمثت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك فقلت والله لوددت أني لم أكن خرجت العام قال مالك لعلك نفست قلت نعم قال هذا شيء كتبه الله على بنات آدم افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري قالت فلما قدمت مكة قال رسول الله صلى الله عليه وسلم لأصحابه اجعلوها عمرة فأحل الناس إلا من كان معه الهدي قالت فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا قالت فلما كان يوم النحر طهرت فأمرني رسول الله صلى الله عليه وسلم فأفضت قالت فأتينا بلحم بقر فقلت ما هذا فقالوا أهدى رسول الله صلى الله عليه وسلم عن نسائه البقر فلما كانت ليلة الحصبة قلت يا رسول الله يرجع الناس بحجة وعمرة وأرجع بحجة قالت فأمر عبد الرحمن بن أبي بكر فأردفني على جمله قالت فإني لأذكر وأنا جارية حديثة السن أنعس فيصيب وجهي مؤخرة الرحل حتى جئنا إلى التنعيم فأهللت منها بعمرة جزاء بعمرة الناس التي اعتمروا


011-لبينا بالحج حتى إذا كنا بسرف حضت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي وساق الحديث بنحو حديث الماجشون غير أن حمادا ليس في حديثه فكان الهدي

لبينا بالحج حتى إذا كنا بسرف حضت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي وساق الحديث بنحو حديث الماجشون غير أن حمادا ليس في حديثه فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا ولا قولها وأنا جارية حديثة السن أنعس فتصيب وجهي مؤخرة الرحل

وحدثني أبو أيوب الغيلاني حدثنا بهز حدثنا حماد عن عبد الرحمن عن أبيه عن عائشة رضي الله عنها قالت لبينا بالحج حتى إذا كنا بسرف حضت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي وساق الحديث بنحو حديث الماجشون غير أن حمادا ليس في حديثه فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا ولا قولها وأنا جارية حديثة السن أنعس فتصيب وجهي مؤخرة الرحل


012-أن رسول الله صلى الله عليه وسلم أفرد الحج

أن رسول الله صلى الله عليه وسلم أفرد الحج

حدثنا إسماعيل بن أبي أويس حدثني خالي مالك بن أنس ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم أفرد الحج


013-خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج في أشهر الحج وفي حرم الحج وليالي الحج حتى نزلنا بسرف فخرج إلى أصحابه فقال من لم يكن معه منكم هدي

خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج في أشهر الحج وفي حرم الحج وليالي الحج حتى نزلنا بسرف فخرج إلى أصحابه فقال من لم يكن معه منكم هدي فأحب أن يجعلها عمرة فليفعل ومن كان معه هدي فلا فمنهم الآخذ بها والتارك لها ممن لم يكن معه هدي فأما رسول الله صلى الله عليه وسلم فكان معه الهدي ومع رجال من أصحابه لهم قوة فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك قلت سمعت كلامك مع أصحابك فسمعت بالعمرة فمنعت العمرة قال ومالك قلت لا أصلي قال فلا يضرك فكوني في حجك فعسى الله أن يرزقكيها وإنما أنت من بنات آدم كتب الله عليك ما كتب عليهن قالت فخرجت في حجتي حتى نزلنا منى فتطهرت ثم طفنا بالبيت ونزل رسول الله صلى الله عليه وسلم المحصب فدعا عبد الرحمن بن أبي بكر فقال اخرج بأختك من الحرم فلتهل بعمرة ثم لتطف بالبيت فإني أنتظركما ههنا قالت فخرجنا فأهللت ثم طفت بالبيت وبالصفا والمروة فجئنا رسول الله صلى الله عليه وسلم وهو في منزله من جوف الليل فقال هل فرغت قلت نعم فآذن في أصحابه بالرحيل فخرج فمر بالبيت فطاف به قبل صلاة الصبح ثم خرج إلى المدينة

وحدثنا محمد بن عبد الله بن نمير حدثنا إسحاق بن سليمان عن أفلح بن حميد عن القاسم عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج في أشهر الحج وفي حرم الحج وليالي الحج حتى نزلنا بسرف فخرج إلى أصحابه فقال من لم يكن معه منكم هدي فأحب أن يجعلها عمرة فليفعل ومن كان معه هدي فلا فمنهم الآخذ بها والتارك لها ممن لم يكن معه هدي فأما رسول الله صلى الله عليه وسلم فكان معه الهدي ومع رجال من أصحابه لهم قوة فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك قلت سمعت كلامك مع أصحابك فسمعت بالعمرة فمنعت العمرة قال ومالك قلت لا أصلي قال فلا يضرك فكوني في حجك فعسى الله أن يرزقكيها وإنما أنت من بنات آدم كتب الله عليك ما كتب عليهن قالت فخرجت في حجتي حتى نزلنا منى فتطهرت ثم طفنا بالبيت ونزل رسول الله صلى الله عليه وسلم المحصب فدعا عبد الرحمن بن أبي بكر فقال اخرج بأختك من الحرم فلتهل بعمرة ثم لتطف بالبيت فإني أنتظركما ههنا قالت فخرجنا فأهللت ثم طفت بالبيت وبالصفا والمروة فجئنا رسول الله صلى الله عليه وسلم وهو في منزله من جوف الليل فقال هل فرغت قلت نعم فآذن في أصحابه بالرحيل فخرج فمر بالبيت فطاف به قبل صلاة الصبح ثم خرج إلى المدينة


014-منا من أهل بالحج مفردا ومنا من قرن ومنا من تمتع

منا من أهل بالحج مفردا ومنا من قرن ومنا من تمتع

حدثني يحيى بن أيوب حدثنا عباد بن عباد المهلبي حدثنا عبيد الله بن عمر عن القاسم بن محمد عن أم المؤمنين عائشة رضي الله عنها قالت منا من أهل بالحج مفردا ومنا من قرن ومنا من تمتع


015-جاءت عائشة حاجة

جاءت عائشة حاجة

حدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عبيد الله بن عمر عن القاسم بن محمد قال جاءت عائشة حاجة


016-خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة ولا نرى إلا أنه الحج حتى إذا دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه

خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة ولا نرى إلا أنه الحج حتى إذا دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي إذا طاف بالبيت وبين الصفا والمروة أن يحل قالت عائشة رضي الله عنها فدخل علينا يوم النحر بلحم بقر فقلت ما هذا فقيل ذبح رسول الله صلى الله عليه وسلم عن أزواجه قال يحيى فذكرت هذا الحديث للقاسم بن محمد فقال أتتك والله بالحديث على وجهه

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد عن عمرة قالت سمعت عائشة رضي الله عنها تقول خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة ولا نرى إلا أنه الحج حتى إذا دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي إذا طاف بالبيت وبين الصفا والمروة أن يحل قالت عائشة رضي الله عنها فدخل علينا يوم النحر بلحم بقر فقلت ما هذا فقيل ذبح رسول الله صلى الله عليه وسلم عن أزواجه قال يحيى فذكرت هذا الحديث للقاسم بن محمد فقال أتتك والله بالحديث على وجهه


017-مثله

مثله

وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرتني عمرة أنها سمعت عائشة رضي الله عنها ح وحدثناه بن أبي عمر حدثنا سفيان عن يحيى بهذا الإسناد مثله


018-يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد قال انتظري فإذا طهرت فاخرجي إلى التنعيم فأهلي منه ثم القينا عند كذا وكذا قال أظنه قال غدا ولكنها على

يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد قال انتظري فإذا طهرت فاخرجي إلى التنعيم فأهلي منه ثم القينا عند كذا وكذا قال أظنه قال غدا ولكنها على قدر نصبك أو قال نفقتك

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية عن بن عون عن إبراهيم عن الأسود عن أم المؤمنين ح وعن القاسم عن أم المؤمنين قالت قلت يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد قال انتظري فإذا طهرت فاخرجي إلى التنعيم فأهلي منه ثم القينا عند كذا وكذا قال أظنه قال غدا ولكنها على قدر نصبك أو قال نفقتك


019-يصدر الناس بنسكين فذكر الحديث

يصدر الناس بنسكين فذكر الحديث

وحدثنا بن المثنى حدثنا بن أبي عدي عن بن عون عن القاسم وإبراهيم قال لا أعرف حديث أحدهما من الآخر أن أم المؤمنين رضي الله عنها قالت يا رسول الله يصدر الناس بنسكين فذكر الحديث


020-خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج فلما قدمنا مكة تطوفنا بالبيت فأمر رسول الله صلى الله عليه وسلم من لم يكن ساق الهدي أن يحل

خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج فلما قدمنا مكة تطوفنا بالبيت فأمر رسول الله صلى الله عليه وسلم من لم يكن ساق الهدي أن يحل قالت فحل من لم يكن ساق الهدي ونساؤه لم يسقن الهدي فأحللن قالت عائشة فحضت فلم أطف بالبيت فلما كانت ليلة الحصبة قالت قلت يا رسول الله يرجع الناس بعمرة وحجة وأرجع أنا بحجة قال أو ما كنت طفت ليالي قدمنا مكة قالت قلت لا قال فاذهبي مع أخيك إلى التنعيم فأهلي بعمرة ثم موعدك مكان كذا وكذا قالت صفية ما أراني إلا حابستكم قال عقرى حلقي أو ما كنت طفت يوم النحر قالت بلى قال لا بأس انفري قالت عائشة فلقيني رسول الله صلى الله عليه وسلم وهو مصعد من مكة وأنا منهبطه عليها أو أنا مصعدة وهو منهبط منها وقال إسحاق متهبطة ومتهبط

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا وقال إسحاق أخبرنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج فلما قدمنا مكة تطوفنا بالبيت فأمر رسول الله صلى الله عليه وسلم من لم يكن ساق الهدي أن يحل قالت فحل من لم يكن ساق الهدي ونساؤه لم يسقن الهدي فأحللن قالت عائشة فحضت فلم أطف بالبيت فلما كانت ليلة الحصبة قالت قلت يا رسول الله يرجع الناس بعمرة وحجة وأرجع أنا بحجة قال أو ما كنت طفت ليالي قدمنا مكة قالت قلت لا قال فاذهبي مع أخيك إلى التنعيم فأهلي بعمرة ثم موعدك مكان كذا وكذا قالت صفية ما أراني إلا حابستكم قال عقرى حلقي أو ما كنت طفت يوم النحر قالت بلى قال لا بأس انفري قالت عائشة فلقيني رسول الله صلى الله عليه وسلم وهو مصعد من مكة وأنا منهبطه عليها أو أنا مصعدة وهو منهبط منها وقال إسحاق متهبطة ومتهبط


021-خرجنا مع رسول الله صلى الله عليه وسلم نلبي لا نذكر حجا ولا عمرة وساق الحديث بمعني حديث منصور

خرجنا مع رسول الله صلى الله عليه وسلم نلبي لا نذكر حجا ولا عمرة وساق الحديث بمعني حديث منصور

وحدثناه سويد بن سعيد عن علي بن مسهر عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم نلبي لا نذكر حجا ولا عمرة وساق الحديث بمعني حديث منصور


022-أو ما شعرت أني أمرت الناس بأمر فإذا هم يترددون قال الحكم كأنهم يترددون أحسب ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي معي حتى أشتريه ثم أحل كما

أو ما شعرت أني أمرت الناس بأمر فإذا هم يترددون قال الحكم كأنهم يترددون أحسب ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي معي حتى أشتريه ثم أحل كما حلوا

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن علي بن الحسين عن ذكوان مولى عائشة عن عائشة رضي الله عنها أنها قالت قدم رسول الله صلى الله عليه وسلم لأربع مضين من ذي الحجة أو خمس فدخل علي وهو غضبان فقلت من أغضبك يا رسول الله أدخله الله النار قال أو ما شعرت أني أمرت الناس بأمر فإذا هم يترددون قال الحكم كأنهم يترددون أحسب ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي معي حتى أشتريه ثم أحل كما حلوا


023-قدم النبي صلى الله عليه وسلم لأربع أو خمس مضين من ذي الحجة بمثل حديث غندر ولم يذكر الشك من الحكم في قوله يترددون

قدم النبي صلى الله عليه وسلم لأربع أو خمس مضين من ذي الحجة بمثل حديث غندر ولم يذكر الشك من الحكم في قوله يترددون

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الحكم سمع علي بن الحسين عن ذكوان عن عائشة رضي الله عنها قالت قدم النبي صلى الله عليه وسلم لأربع أو خمس مضين من ذي الحجة بمثل حديث غندر ولم يذكر الشك من الحكم في قوله يترددون


024-أهلت بعمرة فقدمت ولم تطف بالبيت حتى حاضت فنسكت المناسك كلها وقد أهلت بالحج فقال لها النبي صلى الله عليه وسلم يوم النفر يسعك طوافك لحجك وعمرتك فأبت

أهلت بعمرة فقدمت ولم تطف بالبيت حتى حاضت فنسكت المناسك كلها وقد أهلت بالحج فقال لها النبي صلى الله عليه وسلم يوم النفر يسعك طوافك لحجك وعمرتك فأبت فبعث بها مع عبد الرحمن إلى التنعيم فاعتمرت بعد الحج

حدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن عائشة رضي الله عنها أنها أهلت بعمرة فقدمت ولم تطف بالبيت حتى حاضت فنسكت المناسك كلها وقد أهلت بالحج فقال لها النبي صلى الله عليه وسلم يوم النفر يسعك طوافك لحجك وعمرتك فأبت فبعث بها مع عبد الرحمن إلى التنعيم فاعتمرت بعد الحج


025-حاضت بسرف فتطهرت بعرفة فقال لها رسول الله صلى الله عليه وسلم يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك

حاضت بسرف فتطهرت بعرفة فقال لها رسول الله صلى الله عليه وسلم يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك

وحدثني حسن بن علي الحلواني حدثنا زيد بن الحباب حدثني إبراهيم بن نافع حدثني عبد الله بن أبي نجيح عن مجاهد عن عائشة رضي الله عنها أنها حاضت بسرف فتطهرت بعرفة فقال لها رسول الله صلى الله عليه وسلم يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك


026-يا رسول الله أيرجع الناس بأجرين وأرجع بأجر فأمر عبد الرحمن بن أبي بكر أن ينطلق بها إلى التنعيم قالت فأردفني خلفه على جمل له قالت فجعلت أرفع خماري

يا رسول الله أيرجع الناس بأجرين وأرجع بأجر فأمر عبد الرحمن بن أبي بكر أن ينطلق بها إلى التنعيم قالت فأردفني خلفه على جمل له قالت فجعلت أرفع خماري أحسره عن عنقي فيضرب رجلي بعلة الراحلة قلت له وهل ترى من أحد قالت فأهللت بعمرة ثم أقبلنا حتى انتهينا إلى رسول الله صلى الله عليه وسلم وهو بالحصبة

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا قرة حدثنا عبد الحميد بن جبير بن شيبة حدثتنا صفية بنت شيبة قالت قالت عائشة رضي الله عنها يا رسول الله أيرجع الناس بأجرين وأرجع بأجر فأمر عبد الرحمن بن أبي بكر أن ينطلق بها إلى التنعيم قالت فأردفني خلفه على جمل له قالت فجعلت أرفع خماري أحسره عن عنقي فيضرب رجلي بعلة الراحلة قلت له وهل ترى من أحد قالت فأهللت بعمرة ثم أقبلنا حتى انتهينا إلى رسول الله صلى الله عليه وسلم وهو بالحصبة


027-أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم

أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا سفيان عن عمرو أخبره عمرو بن أوس أخبرني عبد الرحمن بن أبي بكر أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم


028-قال أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بحج مفرد وأقبلت عائشة رضي الله عنها بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا طفنا بالكعبة والصفا

قال أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بحج مفرد وأقبلت عائشة رضي الله عنها بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا طفنا بالكعبة والصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن يحل منا من لم يكن معه هدي قال فقلنا حل ماذا قال الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا وليس بيننا وبين عرفة إلا أربع ليال ثم أهللنا يوم التروية ثم دخل رسول الله صلى الله عليه وسلم على عائشة رضي الله عنها فوجدها تبكي فقال ما شأنك قالت شاني أني قد حضت وقد حل الناس ولم أحلل ولم أطف بالبيت والناس يذهبون إلى الحج الآن فقال إن هذا أمر كتبه الله على بنات آدم فاغتسلي ثم أهلي بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة والصفا والمروة ثم قال قد حللت من حجك وعمرتك جميعا فقالت يا رسول الله إني أجد في نفسي أني لم أطف بالبيت حتى حججت قال فاذهب بها يا عبد الرحمن فأعمرها من التنعيم وذلك ليلة الحصبة

حدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد قال قتيبة حدثنا ليث عن أبي الزبير عن جابر رضي الله عنه أنه قال أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بحج مفرد وأقبلت عائشة رضي الله عنها بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا طفنا بالكعبة والصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن يحل منا من لم يكن معه هدي قال فقلنا حل ماذا قال الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا وليس بيننا وبين عرفة إلا أربع ليال ثم أهللنا يوم التروية ثم دخل رسول الله صلى الله عليه وسلم على عائشة رضي الله عنها فوجدها تبكي فقال ما شأنك قالت شاني أني قد حضت وقد حل الناس ولم أحلل ولم أطف بالبيت والناس يذهبون إلى الحج الآن فقال إن هذا أمر كتبه الله على بنات آدم فاغتسلي ثم أهلي بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة والصفا والمروة ثم قال قد حللت من حجك وعمرتك جميعا فقالت يا رسول الله إني أجد في نفسي أني لم أطف بالبيت حتى حججت قال فاذهب بها يا عبد الرحمن فأعمرها من التنعيم وذلك ليلة الحصبة


029-دخل النبي صلى الله عليه وسلم على عائشة رضي الله عنها وهي تبكي فذكر بمثل حديث الليث إلى آخره ولم يذكر ما قبل هذا من حديث الليث

دخل النبي صلى الله عليه وسلم على عائشة رضي الله عنها وهي تبكي فذكر بمثل حديث الليث إلى آخره ولم يذكر ما قبل هذا من حديث الليث

وحدثني محمد بن حاتم وعبد بن حميد قال بن حاتم حدثنا وقال عبد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يقول دخل النبي صلى الله عليه وسلم على عائشة رضي الله عنها وهي تبكي فذكر بمثل حديث الليث إلى آخره ولم يذكر ما قبل هذا من حديث الليث


030-أن عائشة رضي الله عنها في حجة النبي صلى الله عليه وسلم أهلت بعمرة وساق الحديث بمعني حديث الليث وزاد في الحديث قال وكان رسول الله صلى الله عليه وسلم

أن عائشة رضي الله عنها في حجة النبي صلى الله عليه وسلم أهلت بعمرة وساق الحديث بمعني حديث الليث وزاد في الحديث قال وكان رسول الله صلى الله عليه وسلم رجلا سهلا إذا هويت الشيء تابعها عليه فأرسلها مع عبد الرحمن بن أبي بكر فأهلت بعمرة من التنعيم قال مطر قال أبو الزبير فكانت عائشة إذا حجت صنعت كما صنعت مع نبي الله صلى الله عليه وسلم

وحدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن مطر عن أبي الزبير عن جابر بن عبد الله أن عائشة رضي الله عنها في حجة النبي صلى الله عليه وسلم أهلت بعمرة وساق الحديث بمعني حديث الليث وزاد في الحديث قال وكان رسول الله صلى الله عليه وسلم رجلا سهلا إذا هويت الشيء تابعها عليه فأرسلها مع عبد الرحمن بن أبي بكر فأهلت بعمرة من التنعيم قال مطر قال أبو الزبير فكانت عائشة إذا حجت صنعت كما صنعت مع نبي الله صلى الله عليه وسلم


031-خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج معنا النساء والولدان فلما قدمنا مكة طفنا بالبيت وبالصفا والمروة فقال لنا رسول الله صلى الله عليه

خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج معنا النساء والولدان فلما قدمنا مكة طفنا بالبيت وبالصفا والمروة فقال لنا رسول الله صلى الله عليه وسلم من لم يكن معه هدي فليحلل قال قلنا أي الحل قال الحل كله قال فأتينا النساء ولبسنا الثياب ومسسنا الطيب فلما كان يوم التروية أهللنا بالحج وكفانا الطواف الأول بين الصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر رضي الله عنه ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو خيثمة عن أبي الزبير عن جابر رضي الله عنه قال خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج معنا النساء والولدان فلما قدمنا مكة طفنا بالبيت وبالصفا والمروة فقال لنا رسول الله صلى الله عليه وسلم من لم يكن معه هدي فليحلل قال قلنا أي الحل قال الحل كله قال فأتينا النساء ولبسنا الثياب ومسسنا الطيب فلما كان يوم التروية أهللنا بالحج وكفانا الطواف الأول بين الصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة


032-أمرنا النبي صلى الله عليه وسلم لما أحللنا أن نحرم إذا توجهنا إلى منى قال فأهللنا من الأبطح

أمرنا النبي صلى الله عليه وسلم لما أحللنا أن نحرم إذا توجهنا إلى منى قال فأهللنا من الأبطح

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير عن جابر بن عبد الله رضي الله عنهما قال أمرنا النبي صلى الله عليه وسلم لما أحللنا أن نحرم إذا توجهنا إلى منى قال فأهللنا من الأبطح


033-لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا زاد في حديث محمد بن بكر طوافه الأول

لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا زاد في حديث محمد بن بكر طوافه الأول

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنه يقول لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا زاد في حديث محمد بن بكر طوافه الأول


034-أهللنا أصحاب محمد صلى الله عليه وسلم بالحج خالصا وحده قال عطاء قال جابر فقدم النبي صلى الله عليه وسلم صبح رابعة مضت من ذي الحجة فأمرنا أن نحل قال

أهللنا أصحاب محمد صلى الله عليه وسلم بالحج خالصا وحده قال عطاء قال جابر فقدم النبي صلى الله عليه وسلم صبح رابعة مضت من ذي الحجة فأمرنا أن نحل قال عطاء قال حلوا وأصيبوا النساء قال عطاء ولم يعزم عليهم ولكن أحلهن لهم فقلنا لما لم يكن بيننا وبين عرفة إلا خمس أمرنا أن نفضي إلى نسائنا فنأتي عرفة تقطر مذاكيرنا المني قال يقول جابر بيده كأني أنظر إلى قوله بيده يحركها قال فقام النبي صلى الله عليه وسلم فينا فقال قد علمتم أني أتقاكم لله وأصدقكم وأبركم ولولا هديي لحللت كما تحلون ولو استقبلت من أمري ما استدبرت لم أسق الهدي فحلوا فحللنا وسمعنا وأطعنا قال عطاء قال جابر فقدم علي من سعايته فقال بم أهللت قال بما أهل به النبي صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم فاهد وامكث حراما قال وأهدى له علي هديا فقال سراقة بن مالك بن جعشم يا رسول الله ألعامنا هذا أم لأبد فقال لأبد

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريح أخبرني عطاء قال سمعت جابر بن عبد الله رضي الله عنهما في ناس معي قال أهللنا أصحاب محمد صلى الله عليه وسلم بالحج خالصا وحده قال عطاء قال جابر فقدم النبي صلى الله عليه وسلم صبح رابعة مضت من ذي الحجة فأمرنا أن نحل قال عطاء قال حلوا وأصيبوا النساء قال عطاء ولم يعزم عليهم ولكن أحلهن لهم فقلنا لما لم يكن بيننا وبين عرفة إلا خمس أمرنا أن نفضي إلى نسائنا فنأتي عرفة تقطر مذاكيرنا المني قال يقول جابر بيده كأني أنظر إلى قوله بيده يحركها قال فقام النبي صلى الله عليه وسلم فينا فقال قد علمتم أني أتقاكم لله وأصدقكم وأبركم ولولا هديي لحللت كما تحلون ولو استقبلت من أمري ما استدبرت لم أسق الهدي فحلوا فحللنا وسمعنا وأطعنا قال عطاء قال جابر فقدم علي من سعايته فقال بم أهللت قال بما أهل به النبي صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم فاهد وامكث حراما قال وأهدى له علي هديا فقال سراقة بن مالك بن جعشم يا رسول الله ألعامنا هذا أم لأبد فقال لأبد


035-أهللنا مع رسول الله صلى الله عليه وسلم بالحج فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فبلغ ذلك النبي صلى الله عليه

أهللنا مع رسول الله صلى الله عليه وسلم بالحج فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فبلغ ذلك النبي صلى الله عليه وسلم فما ندري أشيء بلغه من السماء أم شيء من قبل الناس فقال أيها الناس أحلوا فلولا الهدي الذي معي فعلت كما فعلتم قال فأحللنا حتى وطئنا النساء وفعلنا ما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج

حدثنا بن نمير حدثني أبي حدثنا عبد الملك بن أبي سليمان عن عطاء عن جابر بن عبد الله رضي الله عنهما قال أهللنا مع رسول الله صلى الله عليه وسلم بالحج فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فبلغ ذلك النبي صلى الله عليه وسلم فما ندري أشيء بلغه من السماء أم شيء من قبل الناس فقال أيها الناس أحلوا فلولا الهدي الذي معي فعلت كما فعلتم قال فأحللنا حتى وطئنا النساء وفعلنا ما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج


036-قدمت مكة متمتعا بعمرة قبل التروية بأربعة أيام فقال الناس تصير حجتك الآن مكية فدخلت على عطاء بن أبي رباح فاستفتيته فقال عطاء حدثني جابر بن عبد الله

قدمت مكة متمتعا بعمرة قبل التروية بأربعة أيام فقال الناس تصير حجتك الآن مكية فدخلت على عطاء بن أبي رباح فاستفتيته فقال عطاء حدثني جابر بن عبد الله الأنصاري رضي الله عنهما أنه حج مع رسول الله صلى الله عليه وسلم عام ساق الهدي معه وقد أهلوا بالحج مفردا فقال رسول الله صلى الله عليه وسلم أحلوا من إحرامكم فطوفوا بالبيت وبين الصفا والمروة وقصروا وأقيموا حلالا حتى إذا كان يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة قالوا كيف نجعلها متعة وقد سمينا الحج قال افعلوا ما آمركم به فإني لولا أني سقت الهدي لفعلت مثل الذي أمرتكم به ولكن لا يحل مني حرام { حتى يبلغ الهدي محله } ففعلوا

وحدثنا بن نمير حدثنا أبو نعيم حدثنا موسى بن نافع قال قدمت مكة متمتعا بعمرة قبل التروية بأربعة أيام فقال الناس تصير حجتك الآن مكية فدخلت على عطاء بن أبي رباح فاستفتيته فقال عطاء حدثني جابر بن عبد الله الأنصاري رضي الله عنهما أنه حج مع رسول الله صلى الله عليه وسلم عام ساق الهدي معه وقد أهلوا بالحج مفردا فقال رسول الله صلى الله عليه وسلم أحلوا من إحرامكم فطوفوا بالبيت وبين الصفا والمروة وقصروا وأقيموا حلالا حتى إذا كان يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة قالوا كيف نجعلها متعة وقد سمينا الحج قال افعلوا ما آمركم به فإني لولا أني سقت الهدي لفعلت مثل الذي أمرتكم به ولكن لا يحل مني حرام " حتى يبلغ الهدي محله " ففعلوا


037-قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة ونحل قال وكان معه الهدي فلم يستطع أن يجعلها عمرة

قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة ونحل قال وكان معه الهدي فلم يستطع أن يجعلها عمرة

وحدثنا محمد بن معمر بن ربعي القيسي حدثنا أبو هشام المغيرة بن سلمة المخزومي عن أبي عوانة عن أبي بشر عن عطاء بن أبي رباح عن جابر بن عبد الله رضي الله عنهما قال قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة ونحل قال وكان معه الهدي فلم يستطع أن يجعلها عمرة


001-كان عباس يأمر بالمتعة وكان بن الزبير ينهى عنها قال فذكرت ذلك لجابر بن عبد الله فقال على يدي دار الحديث تمتعنا مع رسول الله صلى الله عليه وسلم فلما

كان عباس يأمر بالمتعة وكان بن الزبير ينهى عنها قال فذكرت ذلك لجابر بن عبد الله فقال على يدي دار الحديث تمتعنا مع رسول الله صلى الله عليه وسلم فلما قام عمر قال إن الله كان يحل لرسوله ما شاء بما شاء وإن القرآن قد نزل منازله ف { أتموا الحج والعمرة لله } كما أمركم الله وأبتوا نكاح هذه النساء فلن أوتى برجل نكح امرأة إلى أجل إلا رجمته بالحجارة

حدثنا محمد بن المثنى وابن بشار قال المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أبي نضرة قال كان عباس يأمر بالمتعة وكان بن الزبير ينهى عنها قال فذكرت ذلك لجابر بن عبد الله فقال على يدي دار الحديث تمتعنا مع رسول الله صلى الله عليه وسلم فلما قام عمر قال إن الله كان يحل لرسوله ما شاء بما شاء وإن القرآن قد نزل منازله ف " أتموا الحج والعمرة لله " كما أمركم الله وأبتوا نكاح هذه النساء فلن أوتى برجل نكح امرأة إلى أجل إلا رجمته بالحجارة


002-بهذا الإسناد وقال في الحديث فافصلوا حجكم من عمرتكم فإنه أتم لحجكم وأتم لعمرتكم

بهذا الإسناد وقال في الحديث فافصلوا حجكم من عمرتكم فإنه أتم لحجكم وأتم لعمرتكم

وحدثنيه زهير بن حرب حدثنا عفان حدثنا همام حدثنا قتادة بهذا الإسناد وقال في الحديث فافصلوا حجكم من عمرتكم فإنه أتم لحجكم وأتم لعمرتكم


003-قدمنا مع رسول الله صلى الله عليه وسلم ونحن نقول لبيك بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة

قدمنا مع رسول الله صلى الله عليه وسلم ونحن نقول لبيك بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة

وحدثنا خلف بن هشام وأبو الربيع وقتيبة جميعا عن حماد قال خلف حدثنا حماد بن زيد عن أيوب قال سمعت مجاهدا يحدث عن جابر بن عبد الله رضي الله عنهما قال قدمنا مع رسول الله صلى الله عليه وسلم ونحن نقول لبيك بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة


001-دخلنا على جابر بن عبد الله فسأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن حسين فأهوى بيده إلى رأسي فنزع زري الأعلى ثم نزع زري الأسفل ثم وضع كفه

دخلنا على جابر بن عبد الله فسأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن حسين فأهوى بيده إلى رأسي فنزع زري الأعلى ثم نزع زري الأسفل ثم وضع كفه بين ثديي وأنا يومئذ غلام شاب فقال مرحبا بك يا بن أخي سل عما شئت فسألته وهو أعمى وحضر وقت الصلاة فقام في نساجة ملتحفا بها كلما وضعها علي منكبه رجع طرفاها إليه من صغرها ورداؤه إلى جنبه على المشجب فصلى بنا فقلت أخبرني عن حجة رسول الله صلى الله عليه وسلم فقال بيده فعقد تسعا فقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ثم أذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل مثل عمله فخرجنا معه حتى أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وسلم كيف أصنع قال اغتسلي واستثفري بثوب وأحرمي فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء حتى إذا استوت به ناقته على البيداء نظرت إلى مد بصري بين يديه من راكب وماش وعن يمينه مثل ذلك وعن يساره مثل ذلك ومن خلفه مثل ذلك ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعرف تأويله وما عمل به من شيء عملنا به فأهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وأهل الناس بهذا الذي يهلون به فلم يرد رسول الله صلى الله عليه وسلم عليهم شيئا منه ولزم رسول الله صلى الله عليه وسلم تلبيته قال جابر رضي الله عنه لسنا ننوي إلا الحج لسنا نعرف العمرة حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثا ومشى أربعا ثم نفذ إلى مقام إبراهيم عليه السلام فقرأ { واتخذوا من مقام إبراهيم مصلى } فجعل المقام بينه وبين البيت فكان أبي يقول ولا أعلمه ذكره إلا عن النبي صلى الله عليه وسلم كان يقرأ في الركعتين قل هو الله أحد وقل يا أيها الكافرون ثم رجع إلى الركن فاستلمه ثم خرج من الباب إلى الصفا فلما دنا من الصفا قرأ { إن الصفا والمروة من شعائر الله } أبدأ بما بدأ الله به فبدأ بالصفا فرقي عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره وقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك قال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إذا انصبت قدماه في بطن الوادي سعى حتى إذا صعدتا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا حتى إذا كان آخر طوافه على المروة فقال لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة فقام سراقة بن مالك بن جعشم فقال يا رسول الله ألعامنا هذا أم لأبد فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى وقال دخلت العمرة في الحج مرتين لا بل لأبد أبد وقدم علي من اليمن ببدن النبي صلى الله عليه وسلم فوجد فاطمة رضي الله عنها ممن حل ولبست ثيابا صبيغا واكتحلت فأنكر ذلك عليها فقالت إن أبي أمرني بهذا قال فكان علي يقول بالعراق فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة للذي صنعت مستفتيا لرسول الله صلى الله عليه وسلم فيما ذكرت عنه فأخبرته أني أنكرت ذلك عليها فقال صدقت صدقت ماذا قلت حين فرضت الحج قال قلت اللهم إني أهل بما أهل به رسولك قال فإن معي الهدي فلا تحل قال فكان جماعة الهدي الذي قدم به علي من اليمن والذي أتى به النبي صلى الله عليه وسلم مائة قال فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي فلما كان يوم التروية توجهوا إلى منى فأهلوا بالحج وركب رسول الله صلى الله عليه وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر تضرب له بنمرة فسار رسول الله صلى الله عليه وسلم ولا تشك قريش إلا أنه واقف عند المشعر الحرام كما كانت قريش تصنع في الجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فأتى بطن الوادي فخطب الناس وقال إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا كل شيء من أمر الجاهلية تحت قدمي موضوع ودماء الجاهلية موضوعة وإن أول دم أضع من دمائنا دم بن ربيعة بن الحارث كان مسترضعا في بني سعد فقتلته هذيل وربا الجاهلية موضوع وأول ربا أضع ربانا ربا عباس بن عبد المطلب فإنه موضوع كله فاتقوا الله في النساء فإنكم أخذتموهن بأمان الله واستحللتم فروجهن بكلمة الله ولكم عليهن أن لا يوطئن فرشكم أحدا تكرهونه فإن فعلن ذلك فاضربوهن ضربا غير مبرح ولهن عليكم رزقهن وكسوتهن بالمعروف وقد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به كتاب الله وأنتم تسألون عني فما أنتم قائلون قالوا نشهد أنك قد بلغت وأديت ونصحت فقال بإصبعه السبابة يرفعها إلى السماء وينكتها إلى الناس اللهم اشهد اللهم اشهد ثلاث مرات ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئا ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته القصواء إلى الصخرات وجعل حبل المشاة بين يديه واستقبل القبلة فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص وأردف أسامة خلفه ودفع رسول الله صلى الله عليه وسلم وقد شنق للقصواء الزمام حتى إن رأسها ليصيب مورك رحله ويقول بيده اليمني أيها الناس السكينة السكينة كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر وصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فاستقبل القبلة فدعاه وكبره وهلله ووحده فلم يزل واقفا حتى أسفر جدا فدفع قبل أن تطلع الشمس وأردف الفضل بن عباس وكان رجلا حسن الشعر أبيض وسيما فلما دفع رسول الله صلى الله عليه وسلم مرت به ظعن يجرين فطفق الفضل ينظر إليهن فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل فحول الفضل وجهه إلى الشق الآخر ينظر فحول رسول الله صلى الله عليه وسلم يده من الشق الآخر على وجه الفضل يصرف وجهه من الشق الآخر ينظر حتى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرماها بسبع حصيات يكبر مع كل حصاة منها حصى الحذف رمى من بطن الوادي ثم انصرف إلى المنحر فنحر ثلاثا وستين بيده ثم أعطى عليا فنحر ما غبر وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها ثم ركب رسول الله صلى الله عليه وسلم فأفاض إلى البيت فصلى بمكة الظهر فأتى بني عبد المطلب يسقون على زمزم فقال انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوا فشرب منه

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن حاتم قال أبو بكر حدثنا حاتم بن إسماعيل المدني عن جعفر بن محمد عن أبيه قال دخلنا على جابر بن عبد الله فسأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن حسين فأهوى بيده إلى رأسي فنزع زري الأعلى ثم نزع زري الأسفل ثم وضع كفه بين ثديي وأنا يومئذ غلام شاب فقال مرحبا بك يا بن أخي سل عما شئت فسألته وهو أعمى وحضر وقت الصلاة فقام في نساجة ملتحفا بها كلما وضعها علي منكبه رجع طرفاها إليه من صغرها ورداؤه إلى جنبه على المشجب فصلى بنا فقلت أخبرني عن حجة رسول الله صلى الله عليه وسلم فقال بيده فعقد تسعا فقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ثم أذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل مثل عمله فخرجنا معه حتى أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وسلم كيف أصنع قال اغتسلي واستثفري بثوب وأحرمي فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء حتى إذا استوت به ناقته على البيداء نظرت إلى مد بصري بين يديه من راكب وماش وعن يمينه مثل ذلك وعن يساره مثل ذلك ومن خلفه مثل ذلك ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعرف تأويله وما عمل به من شيء عملنا به فأهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وأهل الناس بهذا الذي يهلون به فلم يرد رسول الله صلى الله عليه وسلم عليهم شيئا منه ولزم رسول الله صلى الله عليه وسلم تلبيته قال جابر رضي الله عنه لسنا ننوي إلا الحج لسنا نعرف العمرة حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثا ومشى أربعا ثم نفذ إلى مقام إبراهيم عليه السلام فقرأ " واتخذوا من مقام إبراهيم مصلى " فجعل المقام بينه وبين البيت فكان أبي يقول ولا أعلمه ذكره إلا عن النبي صلى الله عليه وسلم كان يقرأ في الركعتين قل هو الله أحد وقل يا أيها الكافرون ثم رجع إلى الركن فاستلمه ثم خرج من الباب إلى الصفا فلما دنا من الصفا قرأ " إن الصفا والمروة من شعائر الله " أبدأ بما بدأ الله به فبدأ بالصفا فرقي عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره وقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك قال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إذا انصبت قدماه في بطن الوادي سعى حتى إذا صعدتا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا حتى إذا كان آخر طوافه على المروة فقال لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة فقام سراقة بن مالك بن جعشم فقال يا رسول الله ألعامنا هذا أم لأبد فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى وقال دخلت العمرة في الحج مرتين لا بل لأبد أبد وقدم علي من اليمن ببدن النبي صلى الله عليه وسلم فوجد فاطمة رضي الله عنها ممن حل ولبست ثيابا صبيغا واكتحلت فأنكر ذلك عليها فقالت إن أبي أمرني بهذا قال فكان علي يقول بالعراق فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة للذي صنعت مستفتيا لرسول الله صلى الله عليه وسلم فيما ذكرت عنه فأخبرته أني أنكرت ذلك عليها فقال صدقت صدقت ماذا قلت حين فرضت الحج قال قلت اللهم إني أهل بما أهل به رسولك قال فإن معي الهدي فلا تحل قال فكان جماعة الهدي الذي قدم به علي من اليمن والذي أتى به النبي صلى الله عليه وسلم مائة قال فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي فلما كان يوم التروية توجهوا إلى منى فأهلوا بالحج وركب رسول الله صلى الله عليه وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر تضرب له بنمرة فسار رسول الله صلى الله عليه وسلم ولا تشك قريش إلا أنه واقف عند المشعر الحرام كما كانت قريش تصنع في الجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فأتى بطن الوادي فخطب الناس وقال إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا كل شيء من أمر الجاهلية تحت قدمي موضوع ودماء الجاهلية موضوعة وإن أول دم أضع من دمائنا دم بن ربيعة بن الحارث كان مسترضعا في بني سعد فقتلته هذيل وربا الجاهلية موضوع وأول ربا أضع ربانا ربا عباس بن عبد المطلب فإنه موضوع كله فاتقوا الله في النساء فإنكم أخذتموهن بأمان الله واستحللتم فروجهن بكلمة الله ولكم عليهن أن لا يوطئن فرشكم أحدا تكرهونه فإن فعلن ذلك فاضربوهن ضربا غير مبرح ولهن عليكم رزقهن وكسوتهن بالمعروف وقد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به كتاب الله وأنتم تسألون عني فما أنتم قائلون قالوا نشهد أنك قد بلغت وأديت ونصحت فقال بإصبعه السبابة يرفعها إلى السماء وينكتها إلى الناس اللهم اشهد اللهم اشهد ثلاث مرات ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئا ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته القصواء إلى الصخرات وجعل حبل المشاة بين يديه واستقبل القبلة فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص وأردف أسامة خلفه ودفع رسول الله صلى الله عليه وسلم وقد شنق للقصواء الزمام حتى إن رأسها ليصيب مورك رحله ويقول بيده اليمني أيها الناس السكينة السكينة كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر وصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فاستقبل القبلة فدعاه وكبره وهلله ووحده فلم يزل واقفا حتى أسفر جدا فدفع قبل أن تطلع الشمس وأردف الفضل بن عباس وكان رجلا حسن الشعر أبيض وسيما فلما دفع رسول الله صلى الله عليه وسلم مرت به ظعن يجرين فطفق الفضل ينظر إليهن فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل فحول الفضل وجهه إلى الشق الآخر ينظر فحول رسول الله صلى الله عليه وسلم يده من الشق الآخر على وجه الفضل يصرف وجهه من الشق الآخر ينظر حتى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرماها بسبع حصيات يكبر مع كل حصاة منها حصى الحذف رمى من بطن الوادي ثم انصرف إلى المنحر فنحر ثلاثا وستين بيده ثم أعطى عليا فنحر ما غبر وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها ثم ركب رسول الله صلى الله عليه وسلم فأفاض إلى البيت فصلى بمكة الظهر فأتى بني عبد المطلب يسقون على زمزم فقال انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوا فشرب منه


002-أتيت جابر بن عبد الله فسألته عن حجة رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث حاتم بن إسماعيل وزاد في الحديث وكانت العرب يدفع بهم أبو سيارة

أتيت جابر بن عبد الله فسألته عن حجة رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث حاتم بن إسماعيل وزاد في الحديث وكانت العرب يدفع بهم أبو سيارة على حمار عرى فلما أجاز رسول الله صلى الله عليه وسلم من المزدلفة بالمشعر الحرام لم تشك قريش أنه سيقتصر عليه ويكون منزله ثم فأجاز ولم يعرض له حتى أتى عرفات فنزل

وحدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا جعفر بن محمد حدثني أبي قال أتيت جابر بن عبد الله فسألته عن حجة رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث حاتم بن إسماعيل وزاد في الحديث وكانت العرب يدفع بهم أبو سيارة على حمار عرى فلما أجاز رسول الله صلى الله عليه وسلم من المزدلفة بالمشعر الحرام لم تشك قريش أنه سيقتصر عليه ويكون منزله ثم فأجاز ولم يعرض له حتى أتى عرفات فنزل


001-نحرت ههنا ومنى كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف

نحرت ههنا ومنى كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف

حدثنا عمر بن حفص بن غياث حدثنا أبي عن جعفر حدثني أبي عن جابر في حديثه ذلك أن رسول الله صلى الله عليه وسلم قال نحرت ههنا ومنى كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف


002-أن رسول الله صلى الله عليه وسلم لما قدم مكة أتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا

أن رسول الله صلى الله عليه وسلم لما قدم مكة أتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا

وحدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا سفيان عن جعفر بن محمد عن أبيه عن جابر بن عبد الله رضي الله عنهما أن رسول الله صلى الله عليه وسلم لما قدم مكة أتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا


001-كان قريش ومن دان دينها يقفون بالمزدلفة وكانوا يسمون الحمس وكان سائر العرب يقفون بعرفة فلما جاء الإسلام أمر الله نبيه صلى الله عليه وسلم أن يأتي عرفات

كان قريش ومن دان دينها يقفون بالمزدلفة وكانوا يسمون الحمس وكان سائر العرب يقفون بعرفة فلما جاء الإسلام أمر الله نبيه صلى الله عليه وسلم أن يأتي عرفات فيقف بها ثم يفيض منها فذلك قوله سبحانه وتعلى { ثم أفيضوا من حيث أفاض الناس }

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كان قريش ومن دان دينها يقفون بالمزدلفة وكانوا يسمون الحمس وكان سائر العرب يقفون بعرفة فلما جاء الإسلام أمر الله نبيه صلى الله عليه وسلم أن يأتي عرفات فيقف بها ثم يفيض منها فذلك قوله سبحانه وتعلى " ثم أفيضوا من حيث أفاض الناس "


002-كانت العرب تطوف بالبيت عراة إلا الحمس والحمس قريش وما ولدت كانوا يطوفون عراة إلا أن تعطيهم الحمس ثيابا فيعطي الرجال الرجال والنساء النساء وكانت الحمس

كانت العرب تطوف بالبيت عراة إلا الحمس والحمس قريش وما ولدت كانوا يطوفون عراة إلا أن تعطيهم الحمس ثيابا فيعطي الرجال الرجال والنساء النساء وكانت الحمس لا يخرجون من المزدلفة وكان الناس كلهم يبلغون عرفات قال هشام فحدثني أبي عن عائشة رضي الله عنها قالت الحمس هم الذين أنزل الله فيهم { ثم أفيضوا من حيث أفاض الناس } قالت كان الناس يفيضون من عرفات وكان الحمس يفيضون من المزدلفة يقولون لا نفيض إلا من الحرم فلما نزلت { أفيضوا من حيث أفاض الناس } رجعوا إلى عرفات

وحدثنا أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه قال كانت العرب تطوف بالبيت عراة إلا الحمس والحمس قريش وما ولدت كانوا يطوفون عراة إلا أن تعطيهم الحمس ثيابا فيعطي الرجال الرجال والنساء النساء وكانت الحمس لا يخرجون من المزدلفة وكان الناس كلهم يبلغون عرفات قال هشام فحدثني أبي عن عائشة رضي الله عنها قالت الحمس هم الذين أنزل الله فيهم " ثم أفيضوا من حيث أفاض الناس " قالت كان الناس يفيضون من عرفات وكان الحمس يفيضون من المزدلفة يقولون لا نفيض إلا من الحرم فلما نزلت " أفيضوا من حيث أفاض الناس " رجعوا إلى عرفات


003-أضللت بعيرا لي فذهبت أطلبه يوم عرفة فرأيت رسول الله صلى الله عليه وسلم واقفا مع الناس بعرفة فقلت والله إن هذا لمن الحمس فما شأنه ههنا وكانت قريش تعد

أضللت بعيرا لي فذهبت أطلبه يوم عرفة فرأيت رسول الله صلى الله عليه وسلم واقفا مع الناس بعرفة فقلت والله إن هذا لمن الحمس فما شأنه ههنا وكانت قريش تعد من الحمس

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن عمرو سمع محمد بن جبير بن مطعم يحدث عن أبيه جبير بن مطعم قال أضللت بعيرا لي فذهبت أطلبه يوم عرفة فرأيت رسول الله صلى الله عليه وسلم واقفا مع الناس بعرفة فقلت والله إن هذا لمن الحمس فما شأنه ههنا وكانت قريش تعد من الحمس


001-قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال لي أحججت فقلت نعم فقال بم أهللت قال قلت لبيك بإهلال كإهلال النبي صلى الله عليه وسلم قال

قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال لي أحججت فقلت نعم فقال بم أهللت قال قلت لبيك بإهلال كإهلال النبي صلى الله عليه وسلم قال فقد أحسنت طف بالبيت وبالصفا والمروة وأحل قال فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من بني قيس ففلت رأسي ثم أهللت بالحج قال فكنت أفتي به الناس حتى كان في خلافة عمر رضي الله عنه فقال له رجل يا أبا موسى أو يا عبد الله بن قيس رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك فقال يا أيها الناس من كنا أفتيناه فتيا فليتئد فإن أمير المؤمنين قادم عليكم فبه فائتموا قال فقدم عمر رضي الله عنه فذكرت ذلك له فقال إن نأخذ بكتاب الله فإن كتاب الله يأمر بالتمام وإن نأخذ بسنة رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم لم يحل حتى بلغ الهدي محله

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى قال قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال لي أحججت فقلت نعم فقال بم أهللت قال قلت لبيك بإهلال كإهلال النبي صلى الله عليه وسلم قال فقد أحسنت طف بالبيت وبالصفا والمروة وأحل قال فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من بني قيس ففلت رأسي ثم أهللت بالحج قال فكنت أفتي به الناس حتى كان في خلافة عمر رضي الله عنه فقال له رجل يا أبا موسى أو يا عبد الله بن قيس رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك فقال يا أيها الناس من كنا أفتيناه فتيا فليتئد فإن أمير المؤمنين قادم عليكم فبه فائتموا قال فقدم عمر رضي الله عنه فذكرت ذلك له فقال إن نأخذ بكتاب الله فإن كتاب الله يأمر بالتمام وإن نأخذ بسنة رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم لم يحل حتى بلغ الهدي محله


002-في هذا الإسناد نحوه

في هذا الإسناد نحوه

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة في هذا الإسناد نحوه


003-قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال بم أهللت قال قلت أهللت بإهلال النبي صلى الله عليه وسلم قال هل سقت من هدي قلت لا قال فطف

قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال بم أهللت قال قلت أهللت بإهلال النبي صلى الله عليه وسلم قال هل سقت من هدي قلت لا قال فطف بالبيت وبالصفا والمروة ثم حل فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي فكنت أفتي الناس بذلك في إمارة أبي بكر وإمارة عمر فإني لقائم بالموسم إذ جاءني رجل فقال إنك لا تدري ما أحدث أمير المؤمنين في شأن النسك فقلت أيها الناس من كنا أفتيناه بشيء فليتئد فهذا أمير المؤمنين قادم عليكم فبه فائتموا فلما قدم قلت يا أمير المؤمنين ما هذا الذي أحدثت في شأن النسك قال إن نأخذ بكتاب الله فإن الله قال { وأتموا الحج والعمرة لله } وإن نأخذ بسنة نبينا صلى الله عليه وسلم فإن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي

وحدثنا محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي حدثنا سفيان عن قيس عن طارق بن شهاب عن أبي موسى رضي الله عنه قال قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال بم أهللت قال قلت أهللت بإهلال النبي صلى الله عليه وسلم قال هل سقت من هدي قلت لا قال فطف بالبيت وبالصفا والمروة ثم حل فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي فكنت أفتي الناس بذلك في إمارة أبي بكر وإمارة عمر فإني لقائم بالموسم إذ جاءني رجل فقال إنك لا تدري ما أحدث أمير المؤمنين في شأن النسك فقلت أيها الناس من كنا أفتيناه بشيء فليتئد فهذا أمير المؤمنين قادم عليكم فبه فائتموا فلما قدم قلت يا أمير المؤمنين ما هذا الذي أحدثت في شأن النسك قال إن نأخذ بكتاب الله فإن الله قال " وأتموا الحج والعمرة لله " وإن نأخذ بسنة نبينا صلى الله عليه وسلم فإن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي


004-كان رسول الله صلى الله عليه وسلم بعثني إلى اليمن قال فوافقته في العام الذي حج فيه فقال لي رسول الله صلى الله عليه وسلم يا أبا موسى كيف قلت حين أحرمت

كان رسول الله صلى الله عليه وسلم بعثني إلى اليمن قال فوافقته في العام الذي حج فيه فقال لي رسول الله صلى الله عليه وسلم يا أبا موسى كيف قلت حين أحرمت قال قلت لبيك إهلالا كإهلال النبي صلى الله عليه وسلم فقال هل سقت هديا فقلت لا قال فانطلق فطف بالبيت وبين الصفا والمروة ثم أحل ثم ساق الحديث بمثل حديث شعبة وسفيان

وحدثني إسحاق بن منصور وعبد بن حميد قالا أخبرنا جعفر بن عون أخبرنا أبو عميس عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى رضي الله عنه قال كان رسول الله صلى الله عليه وسلم بعثني إلى اليمن قال فوافقته في العام الذي حج فيه فقال لي رسول الله صلى الله عليه وسلم يا أبا موسى كيف قلت حين أحرمت قال قلت لبيك إهلالا كإهلال النبي صلى الله عليه وسلم فقال هل سقت هديا فقلت لا قال فانطلق فطف بالبيت وبين الصفا والمروة ثم أحل ثم ساق الحديث بمثل حديث شعبة وسفيان


005-أنه كان يفتي بالمتعة فقال له رجل رويدك ببعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعد حتى لقيه بعد فسأله فقال عمر قد علمت أن النبي صلى

أنه كان يفتي بالمتعة فقال له رجل رويدك ببعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعد حتى لقيه بعد فسأله فقال عمر قد علمت أن النبي صلى الله عليه وسلم قد فعله وأصحابه ولكن كرهت أن يظلوا معرسين بهن في الأراك ثم يروحون في الحج تقطر رؤوسهم

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن عمارة بن عمير عن إبراهيم بن أبي موسى عن أبي موسى أنه كان يفتي بالمتعة فقال له رجل رويدك ببعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعد حتى لقيه بعد فسأله فقال عمر قد علمت أن النبي صلى الله عليه وسلم قد فعله وأصحابه ولكن كرهت أن يظلوا معرسين بهن في الأراك ثم يروحون في الحج تقطر رؤوسهم


001-كان عثمان ينهى عن المتعة وكان علي يأمر بها فقال عثمان لعلي كلمة ثم قال علي لقد علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم فقال أجل ولكنا كنا

كان عثمان ينهى عن المتعة وكان علي يأمر بها فقال عثمان لعلي كلمة ثم قال علي لقد علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم فقال أجل ولكنا كنا خائفين

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال قال عبد الله بن شقيق كان عثمان ينهى عن المتعة وكان علي يأمر بها فقال عثمان لعلي كلمة ثم قال علي لقد علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم فقال أجل ولكنا كنا خائفين


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث أخبرنا شعبة بهذا الإسناد مثله


003-اجتمع علي وعثمان رضي الله عنهما بعسفان فكان عثمان ينهى عن المتعة أو العمرة فقال علي ما تريد إلى أمر فعله رسول الله صلى الله عليه وسلم تنهى عنه فقال

اجتمع علي وعثمان رضي الله عنهما بعسفان فكان عثمان ينهى عن المتعة أو العمرة فقال علي ما تريد إلى أمر فعله رسول الله صلى الله عليه وسلم تنهى عنه فقال عثمان دعنا منك فقال إني لا أستطيع أن أدعك فلما ان رأى علي ذلك أهل بهما جميعا

وحدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن سعيد بن المسيب قال اجتمع علي وعثمان رضي الله عنهما بعسفان فكان عثمان ينهى عن المتعة أو العمرة فقال علي ما تريد إلى أمر فعله رسول الله صلى الله عليه وسلم تنهى عنه فقال عثمان دعنا منك فقال إني لا أستطيع أن أدعك فلما ان رأى علي ذلك أهل بهما جميعا


004-كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة

كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة

وحدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وأبو كريب قالوا حدثنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر رضي الله عنه قال كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة


005-كانت لنا رخصة يعني المتعة في الحج

كانت لنا رخصة يعني المتعة في الحج

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحمن بن مهدي عن سفيان عن عياش العامري عن إبراهيم التيمي عن أبيه عن أبي ذر رضي الله عنه قال كانت لنا رخصة يعني المتعة في الحج


006-لا تصلح المتعتان إلا لنا خاصة يعني متعة النساء ومتعة الحج

لا تصلح المتعتان إلا لنا خاصة يعني متعة النساء ومتعة الحج

وحدثنا قتيبة بن سعيد حدثنا جرير عن فضيل عن زبيد عن إبراهيم التيمي عن أبيه قال قال أبو ذر رضي الله عنه لا تصلح المتعتان إلا لنا خاصة يعني متعة النساء ومتعة الحج


007-إني أهم أن أجمع العمرة والحج العام فقال إبراهيم النخعي لكن أبوك لم يكن ليهم بذلك قال قتيبة حدثنا جرير عن بيان عن إبراهيم التيمي عن أبيه أنه مر بأبي

إني أهم أن أجمع العمرة والحج العام فقال إبراهيم النخعي لكن أبوك لم يكن ليهم بذلك قال قتيبة حدثنا جرير عن بيان عن إبراهيم التيمي عن أبيه أنه مر بأبي ذر رضي الله عنه بالربذة فذكر له ذلك فقال إنما كانت لنا خاصة دونكم

حدثنا قتيبة حدثنا جرير عن بيان عن عبد الرحمن بن أبي الشعثاء قال أتيت إبراهيم النخعي وإبراهيم التيمي فقلت إني أهم أن أجمع العمرة والحج العام فقال إبراهيم النخعي لكن أبوك لم يكن ليهم بذلك قال قتيبة حدثنا جرير عن بيان عن إبراهيم التيمي عن أبيه أنه مر بأبي ذر رضي الله عنه بالربذة فذكر له ذلك فقال إنما كانت لنا خاصة دونكم


008-سألت سعد بن أبي وقاص رضي الله عنه عن المتعة فقال فعلناها وهذا يومئذ كافر بالعرش يعني بيوت مكة

سألت سعد بن أبي وقاص رضي الله عنه عن المتعة فقال فعلناها وهذا يومئذ كافر بالعرش يعني بيوت مكة

وحدثنا سعيد بن منصور وابن أبي عمر جميعا عن الفزاري قال سعيد حدثنا مروان بن معاوية أخبرنا سليمان التيمي عن غنيم بن قيس قال سألت سعد بن أبي وقاص رضي الله عنه عن المتعة فقال فعلناها وهذا يومئذ كافر بالعرش يعني بيوت مكة


009-في روايته يعني معاوية

في روايته يعني معاوية

وحدثناه أبو بكر بن أبي شيبة حدثنا يحيى بن سعيد عن سليمان التيمي بهذا الإسناد وقال في روايته يعني معاوية


010-بهذا الإسناد مثل حديثهما وفي حديث سفيان المتعة في الحج

بهذا الإسناد مثل حديثهما وفي حديث سفيان المتعة في الحج

وحدثني عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا سفيان ح وحدثني محمد بن أبي خلف حدثنا روح بن عبادة حدثنا شعبة جميعا عن سليمان التيمي بهذا الإسناد مثل حديثهما وفي حديث سفيان المتعة في الحج


011-أن رسول الله صلى الله عليه وسلم قد أعمر طائفة من أهله في العشر فلم تنزل آية تنسخ ذلك ولم ينه عنه حتى مضى لوجهه ارتأى كل امرئ بعد ما شاء أن يرتئي

أن رسول الله صلى الله عليه وسلم قد أعمر طائفة من أهله في العشر فلم تنزل آية تنسخ ذلك ولم ينه عنه حتى مضى لوجهه ارتأى كل امرئ بعد ما شاء أن يرتئي

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا الجريري عن أبي العلاء عن مطرف قال قال لي عمران بن حصين إني لأحدثك بالحديث اليوم ينفعك الله به بعد اليوم واعلم أن رسول الله صلى الله عليه وسلم قد أعمر طائفة من أهله في العشر فلم تنزل آية تنسخ ذلك ولم ينه عنه حتى مضى لوجهه ارتأى كل امرئ بعد ما شاء أن يرتئي


012-في روايته ارتأى رجل برأيه ما شاء يعني عمر

في روايته ارتأى رجل برأيه ما شاء يعني عمر

وحدثناه إسحاق بن إبراهيم ومحمد بن حاتم كلاهما عن وكيع حدثنا سفيان عن الجريري في هذا الإسناد وقال بن حاتم في روايته ارتأى رجل برأيه ما شاء يعني عمر


013-إن رسول الله صلى الله عليه وسلم جمع بين حجة وعمرة ثم لم ينه عنه حتى مات ولم ينزل فيه قرآن يحرمه وقد كان يسلم علي حتى اكتويت فتركت ثم تركت الكي فعاد

إن رسول الله صلى الله عليه وسلم جمع بين حجة وعمرة ثم لم ينه عنه حتى مات ولم ينزل فيه قرآن يحرمه وقد كان يسلم علي حتى اكتويت فتركت ثم تركت الكي فعاد

وحدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن حميد بن هلال عن مطرف قال قال لي عمران بن حصين أحدثك حديثا عسى الله أن ينفعك به إن رسول الله صلى الله عليه وسلم جمع بين حجة وعمرة ثم لم ينه عنه حتى مات ولم ينزل فيه قرآن يحرمه وقد كان يسلم علي حتى اكتويت فتركت ثم تركت الكي فعاد


014-بمثل حديث معاذ

بمثل حديث معاذ

حدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن هلال قال سمعت مطرفا قال قال لي عمران بن حصين بمثل حديث معاذ


015-بعث إلي عمران بن حصين في مرضه الذي توفي فيه فقال إني كنت محدثك بأحاديث لعل الله أن ينفعك بها بعدي فإن عشت فاكتم عني وإن مت فحدث بها إن شئت إنه قد سلم

بعث إلي عمران بن حصين في مرضه الذي توفي فيه فقال إني كنت محدثك بأحاديث لعل الله أن ينفعك بها بعدي فإن عشت فاكتم عني وإن مت فحدث بها إن شئت إنه قد سلم علي واعلم أن نبي الله صلى الله عليه وسلم قد جمع بين حج وعمرة ثم لم ينزل فيها كتاب الله ولم ينه عنها نبي الله صلى الله عليه وسلم قال رجل فيها برأيه ما شاء

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر عن شعبة عن قتادة عن مطرف قال بعث إلي عمران بن حصين في مرضه الذي توفي فيه فقال إني كنت محدثك بأحاديث لعل الله أن ينفعك بها بعدي فإن عشت فاكتم عني وإن مت فحدث بها إن شئت إنه قد سلم علي واعلم أن نبي الله صلى الله عليه وسلم قد جمع بين حج وعمرة ثم لم ينزل فيها كتاب الله ولم ينه عنها نبي الله صلى الله عليه وسلم قال رجل فيها برأيه ما شاء


016-اعلم أن رسول الله صلى الله عليه وسلم جمع بين حج وعمرة ثم لم ينزل فيها كتاب ولم ينهنا عنهما رسول الله صلى الله عليه وسلم قال فيها رجل برأيه ما شاء

اعلم أن رسول الله صلى الله عليه وسلم جمع بين حج وعمرة ثم لم ينزل فيها كتاب ولم ينهنا عنهما رسول الله صلى الله عليه وسلم قال فيها رجل برأيه ما شاء

وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس حدثنا سعيد بن أبي عروبة عن قتادة عن مطرف بن عبد الله بن الشخير عن عمران بن الحصين رضي الله عنه قال اعلم أن رسول الله صلى الله عليه وسلم جمع بين حج وعمرة ثم لم ينزل فيها كتاب ولم ينهنا عنهما رسول الله صلى الله عليه وسلم قال فيها رجل برأيه ما شاء


017-تمتعنا مع رسول الله صلى الله عليه وسلم ولم ينزل فيه القرآن قال رجل برأيه ما شاء

تمتعنا مع رسول الله صلى الله عليه وسلم ولم ينزل فيه القرآن قال رجل برأيه ما شاء

وحدثنا محمد بن المثنى حدثني عبد الصمد حدثنا همام حدثنا قتادة عن مطرف عن عمران بن حصين رضي الله عنه قال تمتعنا مع رسول الله صلى الله عليه وسلم ولم ينزل فيه القرآن قال رجل برأيه ما شاء


018-تمتع نبي الله صلى الله عليه وسلم وتمتعنا معه

تمتع نبي الله صلى الله عليه وسلم وتمتعنا معه

وحدثنيه حجاج بن الشاعر حدثنا عبيد الله بن عبد المجيد حدثنا إسماعيل بن مسلم حدثني محمد بن واسع عن مطرف بن عبد الله بن الشخير عن عمران بن حصين رضي الله عنه بهذا الحديث قال تمتع نبي الله صلى الله عليه وسلم وتمتعنا معه


019-نزلت آية المتعة في كتاب الله يعني متعة الحج وأمرنا بها رسول الله صلى الله عليه وسلم ثم لم تنزل آية تنسخ آية متعة الحج ولم ينه عنها رسول الله صلى الله

نزلت آية المتعة في كتاب الله يعني متعة الحج وأمرنا بها رسول الله صلى الله عليه وسلم ثم لم تنزل آية تنسخ آية متعة الحج ولم ينه عنها رسول الله صلى الله عليه وسلم حتى مات قال رجل برأيه بعد ما شاء

حدثنا حامد بن عمر البكراوي ومحمد بن أبي بكر المقدمي قالا حدثنا بشر بن المفضل حدثنا عمران بن مسلم عن أبي رجاء قال قال عمران بن حصين نزلت آية المتعة في كتاب الله يعني متعة الحج وأمرنا بها رسول الله صلى الله عليه وسلم ثم لم تنزل آية تنسخ آية متعة الحج ولم ينه عنها رسول الله صلى الله عليه وسلم حتى مات قال رجل برأيه بعد ما شاء


020-بمثله غير أنه قال وفعلناها مع رسول الله صلى الله عليه وسلم ولم يقل وأمرنا بها

بمثله غير أنه قال وفعلناها مع رسول الله صلى الله عليه وسلم ولم يقل وأمرنا بها

وحدثنيه محمد بن حاتم حدثنا يحيى بن سعيد عن عمران القصير حدثنا أبو رجاء عن عمران بن حصين بمثله غير أنه قال وفعلناها مع رسول الله صلى الله عليه وسلم ولم يقل وأمرنا بها


001-تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدي من ذي الحليفة وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم

تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدي من ذي الحليفة وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج فكان من الناس من أهدى فساق الهدي ومنهم من لم يهد فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج وليهد فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله وطاف رسول الله صلى الله عليه وسلم حين قدم مكة فاستلم الركن أول شيء ثم خب ثلاثة أطواف من السبع ومشى أربعة أطواف ثم ركع حين قضى طوافه بالبيت عند المقام ركعتين ثم سلم فانصرف فأتى الصفا فطاف بالصفا والمروة سبعة أطواف ثم لم يحلل من شيء حرم منه حتى قضى حجه ونحر هديه يوم النحر وأفاض فطاف بالبيت ثم حل من كل شيء حرم منه وفعل مثل ما فعل رسول الله صلى الله عليه وسلم من أهدى وساق الهدي من الناس

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن سالم بن عبد الله أن عبد الله بن عمر رضي الله عنهما قال تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدي من ذي الحليفة وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج فكان من الناس من أهدى فساق الهدي ومنهم من لم يهد فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج وليهد فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله وطاف رسول الله صلى الله عليه وسلم حين قدم مكة فاستلم الركن أول شيء ثم خب ثلاثة أطواف من السبع ومشى أربعة أطواف ثم ركع حين قضى طوافه بالبيت عند المقام ركعتين ثم سلم فانصرف فأتى الصفا فطاف بالصفا والمروة سبعة أطواف ثم لم يحلل من شيء حرم منه حتى قضى حجه ونحر هديه يوم النحر وأفاض فطاف بالبيت ثم حل من كل شيء حرم منه وفعل مثل ما فعل رسول الله صلى الله عليه وسلم من أهدى وساق الهدي من الناس


002-في تمتعه بالحج إلى العمرة وتمتع الناس معه بمثل الذي أخبرني سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم

في تمتعه بالحج إلى العمرة وتمتع الناس معه بمثل الذي أخبرني سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم

وحدثنيه عبد الملك بن شعيب حدثني أبي عن جدي حدثني عقيل عن بن شهاب عن عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته عن رسول الله صلى الله عليه وسلم في تمتعه بالحج إلى العمرة وتمتع الناس معه بمثل الذي أخبرني سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم


001-يا رسول الله ما شأن الناس حلوا ولم تحلل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر

يا رسول الله ما شأن الناس حلوا ولم تحلل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن حفصة رضي الله عنهم زوج النبي صلى الله عليه وسلم قالت يا رسول الله ما شأن الناس حلوا ولم تحلل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر


002-يا رسول الله مالك لم تحل بنحوه

يا رسول الله مالك لم تحل بنحوه

وحدثناه بن نمير حدثنا خالد بن مخلد عن مالك عن نافع عن بن عمر عن حفصة رضي الله عنهم قالت قلت يا رسول الله مالك لم تحل بنحوه


003-قلت للنبي صلى الله عليه وسلم ما شأن الناس حلوا ولم تحل من عمرتك قال إني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج

قلت للنبي صلى الله عليه وسلم ما شأن الناس حلوا ولم تحل من عمرتك قال إني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن عبيد الله قال أخبرني نافع عن بن عمر عن حفصة رضي الله عنهم قالت قلت للنبي صلى الله عليه وسلم ما شأن الناس حلوا ولم تحل من عمرتك قال إني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج


004-يا رسول الله بمثل حديث مالك فلا أحل حتى أنحر

يا رسول الله بمثل حديث مالك فلا أحل حتى أنحر

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر أن حفصة رضي الله عنها قالت يا رسول الله بمثل حديث مالك فلا أحل حتى أنحر


005-أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع قالت حفصة فقلت ما يمنعك أن تحل قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر هديي

أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع قالت حفصة فقلت ما يمنعك أن تحل قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر هديي

وحدثنا بن أبي عمر حدثنا هشام بن سليمان المخزومي وعبد المجيد عن بن جريج عن نافع عن بن عمر قال حدثتني حفصة رضي الله عنها أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع قالت حفصة فقلت ما يمنعك أن تحل قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر هديي


001-إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم فخرج فأهل بعمرة وسار حتى إذا ظهر على البيداء التفت إلى أصحابه فقال ما أمرهما إلا

إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم فخرج فأهل بعمرة وسار حتى إذا ظهر على البيداء التفت إلى أصحابه فقال ما أمرهما إلا واحد أشهدكم أني قد أوجبت الحج مع العمرة فخرج حتى إذا جاء البيت طاف به سبعا وبين الصفا والمروة سبعا لم يزد عليه ورأى أنه مجزىء عنه وأهدى

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع أن عبد الله بن عمر رضي الله عنهما خرج في الفتنة معتمرا وقال إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم فخرج فأهل بعمرة وسار حتى إذا ظهر على البيداء التفت إلى أصحابه فقال ما أمرهما إلا واحد أشهدكم أني قد أوجبت الحج مع العمرة فخرج حتى إذا جاء البيت طاف به سبعا وبين الصفا والمروة سبعا لم يزد عليه ورأى أنه مجزىء عنه وأهدى


002-أن عبد الله بن عبد الله وسالم بن عبد الله كلما عبد الله حين نزل الحجاج لقتال بن الزبير قالا لا يضرك أن لا تحج العام فإنا نخشى أن يكون بين الناس قتال

أن عبد الله بن عبد الله وسالم بن عبد الله كلما عبد الله حين نزل الحجاج لقتال بن الزبير قالا لا يضرك أن لا تحج العام فإنا نخشى أن يكون بين الناس قتال يحال بينك وبين البيت قال فإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه حين حالت كفار قريش بينه وبين البيت أشهدكم أني قد أوجبت عمرة فانطلق حتى أتى ذا الحليفة فلبى بالعمرة ثم قال إن خلي سبيلي قضيت عمرتي وإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه ثم تلا { لقد كان لكم في رسول الله أسوة حسنة } ثم سار حتى إذا كان بظهر البيداء قال ما أمرهما إلا واحد إن حيل بيني وبين العمرة حيل بيني وبين الحج أشهدكم أني قد أوجبت حجة مع عمرة فانطلق حتى ابتاع بقديد هديا ثم طاف لهما طوافا واحدا بالبيت وبين الصفا والمروة ثم لم يحل منهما حتى حل منهما بحجة يوم النحر

وحدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبيد الله حدثني نافع أن عبد الله بن عبد الله وسالم بن عبد الله كلما عبد الله حين نزل الحجاج لقتال بن الزبير قالا لا يضرك أن لا تحج العام فإنا نخشى أن يكون بين الناس قتال يحال بينك وبين البيت قال فإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه حين حالت كفار قريش بينه وبين البيت أشهدكم أني قد أوجبت عمرة فانطلق حتى أتى ذا الحليفة فلبى بالعمرة ثم قال إن خلي سبيلي قضيت عمرتي وإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه ثم تلا " لقد كان لكم في رسول الله أسوة حسنة " ثم سار حتى إذا كان بظهر البيداء قال ما أمرهما إلا واحد إن حيل بيني وبين العمرة حيل بيني وبين الحج أشهدكم أني قد أوجبت حجة مع عمرة فانطلق حتى ابتاع بقديد هديا ثم طاف لهما طوافا واحدا بالبيت وبين الصفا والمروة ثم لم يحل منهما حتى حل منهما بحجة يوم النحر


003-واقتص الحديث بمثل هذه القصة وقال في آخر الحديث وكان يقول من جمع بين الحج والعمرة كفاه طواف واحد ولم يحل حتى يحل منهما جميعا

واقتص الحديث بمثل هذه القصة وقال في آخر الحديث وكان يقول من جمع بين الحج والعمرة كفاه طواف واحد ولم يحل حتى يحل منهما جميعا

وحدثناه بن نمير حدثنا أبي حدثنا عبيد الله عن نافع قال أراد بن عمر الحج حين نزل الحجاج بابن الزبير واقتص الحديث بمثل هذه القصة وقال في آخر الحديث وكان يقول من جمع بين الحج والعمرة كفاه طواف واحد ولم يحل حتى يحل منهما جميعا


004-أن بن عمر أراد الحج عام نزل الحجاج بابن الزبير فقيل له إن الناس كائن بينهم قتال وإنا نخاف أن يصدوك فقال { لقد كان لكم في رسول الله أسوة حسنة } أصنع

أن بن عمر أراد الحج عام نزل الحجاج بابن الزبير فقيل له إن الناس كائن بينهم قتال وإنا نخاف أن يصدوك فقال { لقد كان لكم في رسول الله أسوة حسنة } أصنع كما صنع رسول الله صلى الله عليه وسلم إني أشهدكم أني قد أوجبت عمرة ثم خرج حتى إذا كان بظاهر البيداء قال ما شأن الحج والعمرة إلا واحد اشهدوا قال بن رمح أشهدكم أني قد أوجبت حجا مع عمرتي وأهدى هديا اشتراه بقديد ثم انطلق يهل بهما جميعا حتى قدم مكة فطاف بالبيت وبالصفا والمروة ولم يزد على ذلك ولم ينحر ولم يحلق ولم يقصر ولم يحلل من شيء حرم منه حتى كان يوم النحر فنحر وحلق ورأى أن قد قضى طواف الحج والعمرة بطوافه الأول وقال بن عمر كذلك فعل رسول الله صلى الله عليه وسلم

وحدثنا محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة واللفظ له حدثنا ليث عن نافع أن بن عمر أراد الحج عام نزل الحجاج بابن الزبير فقيل له إن الناس كائن بينهم قتال وإنا نخاف أن يصدوك فقال " لقد كان لكم في رسول الله أسوة حسنة " أصنع كما صنع رسول الله صلى الله عليه وسلم إني أشهدكم أني قد أوجبت عمرة ثم خرج حتى إذا كان بظاهر البيداء قال ما شأن الحج والعمرة إلا واحد اشهدوا قال بن رمح أشهدكم أني قد أوجبت حجا مع عمرتي وأهدى هديا اشتراه بقديد ثم انطلق يهل بهما جميعا حتى قدم مكة فطاف بالبيت وبالصفا والمروة ولم يزد على ذلك ولم ينحر ولم يحلق ولم يقصر ولم يحلل من شيء حرم منه حتى كان يوم النحر فنحر وحلق ورأى أن قد قضى طواف الحج والعمرة بطوافه الأول وقال بن عمر كذلك فعل رسول الله صلى الله عليه وسلم


005-بهذه القصة ولم يذكر النبي صلى الله عليه وسلم إلا في أول الحديث حين قيل له يصدوك عن البيت قال إذن أفعل كما فعل رسول الله صلى الله عليه وسلم ولم يذكر

بهذه القصة ولم يذكر النبي صلى الله عليه وسلم إلا في أول الحديث حين قيل له يصدوك عن البيت قال إذن أفعل كما فعل رسول الله صلى الله عليه وسلم ولم يذكر في آخر الحديث هكذا فعل رسول الله صلى الله عليه وسلم كما ذكره الليث

حدثنا أبو الربيع الزهراني وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثني إسماعيل كلاهما عن أيوب عن نافع عن بن عمر بهذه القصة ولم يذكر النبي صلى الله عليه وسلم إلا في أول الحديث حين قيل له يصدوك عن البيت قال إذن أفعل كما فعل رسول الله صلى الله عليه وسلم ولم يذكر في آخر الحديث هكذا فعل رسول الله صلى الله عليه وسلم كما ذكره الليث


001-أهللنا مع رسول الله صلى الله عليه وسلم بالحج مفردا وفي رواية بن عون أن رسول الله صلى الله عليه وسلم أهل بالحج مفردا

أهللنا مع رسول الله صلى الله عليه وسلم بالحج مفردا وفي رواية بن عون أن رسول الله صلى الله عليه وسلم أهل بالحج مفردا

حدثنا يحيى بن أيوب وعبد الله بن عون الهلالي قالا حدثنا عباد بن عباد المهلبي حدثنا عبيد الله بن عمر عن نافع عن بن عمر في رواية يحيى قال أهللنا مع رسول الله صلى الله عليه وسلم بالحج مفردا وفي رواية بن عون أن رسول الله صلى الله عليه وسلم أهل بالحج مفردا


002-سمعت النبي صلى الله عليه وسلم يلبي بالحج والعمرة جميعا قال بكر فحدثت بذلك بن عمر فقال لبي بالحج وحده فلقيت أنسا فحدثته بقول بن عمر فقال أنس ما

سمعت النبي صلى الله عليه وسلم يلبي بالحج والعمرة جميعا قال بكر فحدثت بذلك بن عمر فقال لبي بالحج وحده فلقيت أنسا فحدثته بقول بن عمر فقال أنس ما تعدوننا إلا صبيانا سمعت رسول الله صلى الله عليه وسلم يقول لبيك عمرة وحجا

وحدثنا سريج بن يونس حدثنا هشيم حدثنا حميد عن بكر عن أنس رضي الله عنه قال سمعت النبي صلى الله عليه وسلم يلبي بالحج والعمرة جميعا قال بكر فحدثت بذلك بن عمر فقال لبي بالحج وحده فلقيت أنسا فحدثته بقول بن عمر فقال أنس ما تعدوننا إلا صبيانا سمعت رسول الله صلى الله عليه وسلم يقول لبيك عمرة وحجا


003-رضي الله عنه أنه رأى النبي صلى الله عليه وسلم جمع بينهما بين الحج والعمرة قال فسألت بن عمر فقال أهللنا بالحج فرجعت إلى أنس فأخبرته ما قال بن عمر فقال

رضي الله عنه أنه رأى النبي صلى الله عليه وسلم جمع بينهما بين الحج والعمرة قال فسألت بن عمر فقال أهللنا بالحج فرجعت إلى أنس فأخبرته ما قال بن عمر فقال كأنما كنا صبيانا

وحدثني أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا حبيب بن الشهيد عن بكر بن عبد الله حدثنا أنس رضي الله عنه أنه رأى النبي صلى الله عليه وسلم جمع بينهما بين الحج والعمرة قال فسألت بن عمر فقال أهللنا بالحج فرجعت إلى أنس فأخبرته ما قال بن عمر فقال كأنما كنا صبيانا


001-كنت جالس عند بن عمر فجاءه رجل فقال أيصلح لي أن أطوف بالبيت قبل أن آتي الموقف فقال نعم فقال فإن بن عباس يقول لا تطف بالبيت حتى تأتي الموقف فقال بن عمر

كنت جالس عند بن عمر فجاءه رجل فقال أيصلح لي أن أطوف بالبيت قبل أن آتي الموقف فقال نعم فقال فإن بن عباس يقول لا تطف بالبيت حتى تأتي الموقف فقال بن عمر فقد حج رسول الله صلى الله عليه وسلم فطاف بالبيت قبل أن يأتي الموقف فبقول رسول الله صلى الله عليه وسلم أحق أن تأخذ أو بقول بن عباس إن كنت صادقا

حدثنا يحيى بن يحيى أخبرنا عبثر عن إسماعيل بن أبي خالد عن وبرة قال كنت جالس عند بن عمر فجاءه رجل فقال أيصلح لي أن أطوف بالبيت قبل أن آتي الموقف فقال نعم فقال فإن بن عباس يقول لا تطف بالبيت حتى تأتي الموقف فقال بن عمر فقد حج رسول الله صلى الله عليه وسلم فطاف بالبيت قبل أن يأتي الموقف فبقول رسول الله صلى الله عليه وسلم أحق أن تأخذ أو بقول بن عباس إن كنت صادقا


002-سأل رجل بن عمر رضي الله عنهما أطوف بالبيت وقد أحرمت بالحج فقال وما يمنعك قال اني رأيت بن فلان يكرهه وأنت أحب إلينا منه رأيناه قد فتنته الدنيا فقال

سأل رجل بن عمر رضي الله عنهما أطوف بالبيت وقد أحرمت بالحج فقال وما يمنعك قال اني رأيت بن فلان يكرهه وأنت أحب إلينا منه رأيناه قد فتنته الدنيا فقال وأينا أو أيكم لم تفتنه الدنيا ثم قال رأينا رسول الله صلى الله عليه وسلم أحرم بالحج وطاف بالبيت وسعى بين الصفا والمروة فسنة الله وسنة رسوله صلى الله عليه وسلم أحق أن تتبع من سنة فلان إن كنت صادقا

وحدثنا قتيبة بن سعيد حدثنا جرير عن بيان عن وبرة قال سأل رجل بن عمر رضي الله عنهما أطوف بالبيت وقد أحرمت بالحج فقال وما يمنعك قال اني رأيت بن فلان يكرهه وأنت أحب إلينا منه رأيناه قد فتنته الدنيا فقال وأينا أو أيكم لم تفتنه الدنيا ثم قال رأينا رسول الله صلى الله عليه وسلم أحرم بالحج وطاف بالبيت وسعى بين الصفا والمروة فسنة الله وسنة رسوله صلى الله عليه وسلم أحق أن تتبع من سنة فلان إن كنت صادقا


003-سألنا بن عمر عن رجل قدم بعمرة فطاف بالبيت ولم يطف بين الصفا والمروة أيأتي امرأته فقال قدم رسول الله صلى الله عليه وسلم فطاف بالبيت سبعا وصلى خلف

سألنا بن عمر عن رجل قدم بعمرة فطاف بالبيت ولم يطف بين الصفا والمروة أيأتي امرأته فقال قدم رسول الله صلى الله عليه وسلم فطاف بالبيت سبعا وصلى خلف المقام ركعتين وبين الصفا والمروة سبعا وقد كان لكم في رسول الله أسوة حسنة

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن عمرو بن دينار قال سألنا بن عمر عن رجل قدم بعمرة فطاف بالبيت ولم يطف بين الصفا والمروة أيأتي امرأته فقال قدم رسول الله صلى الله عليه وسلم فطاف بالبيت سبعا وصلى خلف المقام ركعتين وبين الصفا والمروة سبعا وقد كان لكم في رسول الله أسوة حسنة


004-نحو حديث بن عيينة

نحو حديث بن عيينة

حدثنا يحيى بن يحيى وأبو الربيع الزهراني عن حماد بن زيد ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج جميعا عن عمرو بن دينار عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم نحو حديث بن عيينة


001-أن رجلا من أهل العراق قال له سل لي عروة بن الزبير عن رجل يهل بالحج فإذا طاف بالبيت أيحل أم لا فإن قال لك لا يحل فقل له إن رجلا يقول ذلك قال فسألته

أن رجلا من أهل العراق قال له سل لي عروة بن الزبير عن رجل يهل بالحج فإذا طاف بالبيت أيحل أم لا فإن قال لك لا يحل فقل له إن رجلا يقول ذلك قال فسألته فقال لا يحل من أهل بالحج إلا بالحج قلت فإن رجلا كان يقول ذلك قال بئس ما قال فتصداني الرجل فسألني فحدثته فقال فقل له فإن رجلا كان يخبر أن رسول الله صلى الله عليه وسلم قد فعل ذلك وما شأن أسماء والزبير قد فعلا ذلك قال فجئته فذكرت له ذلك فقال من هذا فقلت لا أدري قال فما باله لا يأتيني بنفسه يسألني أظنه عراقيا قلت لا أدري قال فإنه قد كذب قد حج رسول الله صلى الله عليه وسلم فأخبرتني عائشة رضي الله عنها أن أول شيء بدأ به حين قدم مكة أنه توضأ ثم طاف بالبيت ثم حج أبو بكر فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم عمر مثل ذلك ثم حج عثمان فرأيته أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم معاوية وعبد الله بن عمر ثم حججت مع أبي الزبير بن العوام فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم رأيت المهاجرين والأنصار يفعلون ذلك ثم لم يكن غيره ثم آخر من رأيت فعل ذلك بن عمر ثم لم ينقضها بعمرة وهذا بن عمر عندهم أفلا يسألونه ولا أحد ممن مضى ما كانوا يبدءون بشيء حين يضعون أقدامهم أول من الطواف بالبيت ثم لا يحلون وقد رأيت أمي وخالتي حين تقدمان لا تبدآن بشيء أول من البيت تطوفان به ثم لا تحلان وقد أخبرتني أمي أنها أقبلت هي وأختها والزبير وفلان وفلان بعمرة قط فلما مسحوا الركن حلوا وقد كذب فيما ذكر من ذلك

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن محمد بن عبد الرحمن أن رجلا من أهل العراق قال له سل لي عروة بن الزبير عن رجل يهل بالحج فإذا طاف بالبيت أيحل أم لا فإن قال لك لا يحل فقل له إن رجلا يقول ذلك قال فسألته فقال لا يحل من أهل بالحج إلا بالحج قلت فإن رجلا كان يقول ذلك قال بئس ما قال فتصداني الرجل فسألني فحدثته فقال فقل له فإن رجلا كان يخبر أن رسول الله صلى الله عليه وسلم قد فعل ذلك وما شأن أسماء والزبير قد فعلا ذلك قال فجئته فذكرت له ذلك فقال من هذا فقلت لا أدري قال فما باله لا يأتيني بنفسه يسألني أظنه عراقيا قلت لا أدري قال فإنه قد كذب قد حج رسول الله صلى الله عليه وسلم فأخبرتني عائشة رضي الله عنها أن أول شيء بدأ به حين قدم مكة أنه توضأ ثم طاف بالبيت ثم حج أبو بكر فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم عمر مثل ذلك ثم حج عثمان فرأيته أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم معاوية وعبد الله بن عمر ثم حججت مع أبي الزبير بن العوام فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم رأيت المهاجرين والأنصار يفعلون ذلك ثم لم يكن غيره ثم آخر من رأيت فعل ذلك بن عمر ثم لم ينقضها بعمرة وهذا بن عمر عندهم أفلا يسألونه ولا أحد ممن مضى ما كانوا يبدءون بشيء حين يضعون أقدامهم أول من الطواف بالبيت ثم لا يحلون وقد رأيت أمي وخالتي حين تقدمان لا تبدآن بشيء أول من البيت تطوفان به ثم لا تحلان وقد أخبرتني أمي أنها أقبلت هي وأختها والزبير وفلان وفلان بعمرة قط فلما مسحوا الركن حلوا وقد كذب فيما ذكر من ذلك


002-خرجنا محرمين فقال رسول الله صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم

خرجنا محرمين فقال رسول الله صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم يحلل قالت فلبست ثيابي ثم خرجت فجلست إلى الزبير فقال قومي عني فقلت أتخشى أن أثب عليك

حدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر أخبرنا بن جريج ح وحدثني زهير بن حرب واللفظ له حدثنا روح بن عبادة حدثنا بن جريج حدثني منصور بن عبد الرحمن عن أمه صفية بنت شيبة عن أسماء بنت أبي بكر رضي الله عنهما قالت خرجنا محرمين فقال رسول الله صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم يحلل قالت فلبست ثيابي ثم خرجت فجلست إلى الزبير فقال قومي عني فقلت أتخشى أن أثب عليك


003-قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ثم ذكر بمثل حديث بن جريج غير أنه قال فقال استرخي عني استرخي عني فقلت أتخشى أن أثب عليك

قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ثم ذكر بمثل حديث بن جريج غير أنه قال فقال استرخي عني استرخي عني فقلت أتخشى أن أثب عليك

وحدثني عباس بن عبد العظيم العنبري حدثنا أبو هشام المغيرة بن سلمة المخزومي حدثنا وهيب حدثنا منصور بن عبد الرحمن عن أمه عن أسماء بنت أبي بكر رضي الله عنهما قالت قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ثم ذكر بمثل حديث بن جريج غير أنه قال فقال استرخي عني استرخي عني فقلت أتخشى أن أثب عليك


004-أنه كان يسمع أسماء كلما مرت بالحجون تقول صلى الله على رسوله وسلم لقد نزلنا معه ههنا ونحن يومئذ خفاف الحقائب قليل ظهرنا قليلة أزوادنا فاعتمرت أنا

أنه كان يسمع أسماء كلما مرت بالحجون تقول صلى الله على رسوله وسلم لقد نزلنا معه ههنا ونحن يومئذ خفاف الحقائب قليل ظهرنا قليلة أزوادنا فاعتمرت أنا وأختي عائشة والزبير وفلان وفلان فلما مسحنا البيت أحللنا ثم أهللنا من العشي بالحج قال هارون في روايته أن مولى أسماء ولم يسم عبد الله

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو عن أبي الأسود أن عبد الله مولى أسماء بنت أبي بكر رضي الله عنهما حدثه أنه كان يسمع أسماء كلما مرت بالحجون تقول صلى الله على رسوله وسلم لقد نزلنا معه ههنا ونحن يومئذ خفاف الحقائب قليل ظهرنا قليلة أزوادنا فاعتمرت أنا وأختي عائشة والزبير وفلان وفلان فلما مسحنا البيت أحللنا ثم أهللنا من العشي بالحج قال هارون في روايته أن مولى أسماء ولم يسم عبد الله


001-سألت بن عباس رضي الله عنهما عن متعة الحج فرخص فيها وكان بن الزبير ينهى عنها فقال هذه أم بن الزبير تحدث أن رسول الله صلى الله عليه وسلم رخص فيها

سألت بن عباس رضي الله عنهما عن متعة الحج فرخص فيها وكان بن الزبير ينهى عنها فقال هذه أم بن الزبير تحدث أن رسول الله صلى الله عليه وسلم رخص فيها فادخلوا عليها فاسألوها قال فدخلنا عليها فإذا امرأة ضخمة عمياء فقالت قد رخص رسول الله صلى الله عليه وسلم فيها

حدثنا محمد بن حاتم حدثنا روح بن عبادة حدثنا شعبة عن مسلم القرى قال سألت بن عباس رضي الله عنهما عن متعة الحج فرخص فيها وكان بن الزبير ينهى عنها فقال هذه أم بن الزبير تحدث أن رسول الله صلى الله عليه وسلم رخص فيها فادخلوا عليها فاسألوها قال فدخلنا عليها فإذا امرأة ضخمة عمياء فقالت قد رخص رسول الله صلى الله عليه وسلم فيها


002-بهذا الإسناد فأما عبد الرحمن ففي حديثه المتعة ولم يقل متعة الحج وأما بن جعفر فقال قال شعبة قال مسلم لا أدري متعة الحج أو متعة النساء

بهذا الإسناد فأما عبد الرحمن ففي حديثه المتعة ولم يقل متعة الحج وأما بن جعفر فقال قال شعبة قال مسلم لا أدري متعة الحج أو متعة النساء

وحدثناه بن المثنى حدثنا عبد الرحمن ح وحدثناه بن بشار حدثنا محمد يعني بن جعفر جميعا عن شعبة بهذا الإسناد فأما عبد الرحمن ففي حديثه المتعة ولم يقل متعة الحج وأما بن جعفر فقال قال شعبة قال مسلم لا أدري متعة الحج أو متعة النساء


003-أهل النبي صلى الله عليه وسلم بعمرة وأهل أصحابه بحج فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي من أصحابه وحل بقيتهم فكان طلحة بن عبيد الله فيمن

أهل النبي صلى الله عليه وسلم بعمرة وأهل أصحابه بحج فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي من أصحابه وحل بقيتهم فكان طلحة بن عبيد الله فيمن ساق الهدي فلم يحل

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة حدثنا مسلم القرى سمع بن عباس رضي الله عنهما يقول أهل النبي صلى الله عليه وسلم بعمرة وأهل أصحابه بحج فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي من أصحابه وحل بقيتهم فكان طلحة بن عبيد الله فيمن ساق الهدي فلم يحل


004-بهذا الإسناد غير أنه قال وكان ممن لم يكن معه الهدي طلحة بن عبيد الله ورجل آخر فأحلا

بهذا الإسناد غير أنه قال وكان ممن لم يكن معه الهدي طلحة بن عبيد الله ورجل آخر فأحلا

وحدثناه محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة بهذا الإسناد غير أنه قال وكان ممن لم يكن معه الهدي طلحة بن عبيد الله ورجل آخر فأحلا


001-كانوا يرون أن العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفا الأثر وانسلخ صفر حلت العمرة لمن اعتمر فقدم

كانوا يرون أن العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفا الأثر وانسلخ صفر حلت العمرة لمن اعتمر فقدم النبي صلى الله عليه وسلم وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم فقالوا يا رسول الله أي الحل قال الحل كله

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس رضي الله عنهما قال كانوا يرون أن العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفا الأثر وانسلخ صفر حلت العمرة لمن اعتمر فقدم النبي صلى الله عليه وسلم وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم فقالوا يا رسول الله أي الحل قال الحل كله


002-أهل رسول الله صلى الله عليه وسلم بالحج فقدم لأربع مضين من ذي الحجة فصلى الصبح وقال لما صلى الصبح من شاء أن يجعلها عمرة فليجعلها عمرة

أهل رسول الله صلى الله عليه وسلم بالحج فقدم لأربع مضين من ذي الحجة فصلى الصبح وقال لما صلى الصبح من شاء أن يجعلها عمرة فليجعلها عمرة

حدثنا نصر بن علي الجهضمي حدثنا أبي حدثنا شعبة عن أيوب عن أبي العالية البراء أنه سمع بن عباس رضي الله عنهما يقول أهل رسول الله صلى الله عليه وسلم بالحج فقدم لأربع مضين من ذي الحجة فصلى الصبح وقال لما صلى الصبح من شاء أن يجعلها عمرة فليجعلها عمرة


003-أهل رسول الله صلى الله عليه وسلم بالحج وأما أبو شهاب ففي روايته خرجنا مع رسول الله صلى الله عليه وسلم نهل بالحج وفي حديثهم جميعا فصلى الصبح بالبطحاء

أهل رسول الله صلى الله عليه وسلم بالحج وأما أبو شهاب ففي روايته خرجنا مع رسول الله صلى الله عليه وسلم نهل بالحج وفي حديثهم جميعا فصلى الصبح بالبطحاء خلا الجهضمي فإنه لم يقله

وحدثناه إبراهيم بن دينار حدثنا روح ح وحدثنا أبو داود المباركي حدثنا أبو شهاب ح وحدثنا محمد بن المثنى حدثنا يحيى بن كثير كلهم عن شعبة في هذا الإسناد أما روح ويحيى بن كثير فقالا كما قال نصر أهل رسول الله صلى الله عليه وسلم بالحج وأما أبو شهاب ففي روايته خرجنا مع رسول الله صلى الله عليه وسلم نهل بالحج وفي حديثهم جميعا فصلى الصبح بالبطحاء خلا الجهضمي فإنه لم يقله


004-قدم النبي صلى الله عليه وسلم وأصحابه لأربع خلون من العشر وهم يلبون بالحج فأمرهم أن يجعلوها عمرة

قدم النبي صلى الله عليه وسلم وأصحابه لأربع خلون من العشر وهم يلبون بالحج فأمرهم أن يجعلوها عمرة

وحدثنا هارون بن عبد الله حدثنا محمد بن الفضل السدوسي حدثنا وهيب أخبرنا أيوب عن أبي العالية البراء عن بن عباس رضي الله عنهما قال قدم النبي صلى الله عليه وسلم وأصحابه لأربع خلون من العشر وهم يلبون بالحج فأمرهم أن يجعلوها عمرة


005-صلى رسول الله صلى الله عليه وسلم الصبح بذي طوى وقدم لأربع مضين من ذي الحجة وأمر أصحابه أن يحولوا إحرامهم بعمرة إلا من كان معه الهدي

صلى رسول الله صلى الله عليه وسلم الصبح بذي طوى وقدم لأربع مضين من ذي الحجة وأمر أصحابه أن يحولوا إحرامهم بعمرة إلا من كان معه الهدي

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن أيوب عن أبي العالية عن بن عباس رضي الله عنهما قال صلى رسول الله صلى الله عليه وسلم الصبح بذي طوى وقدم لأربع مضين من ذي الحجة وأمر أصحابه أن يحولوا إحرامهم بعمرة إلا من كان معه الهدي


006-هذه عمرة استمتعنا بها فمن لم يكن عنده الهدي فليحل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة

هذه عمرة استمتعنا بها فمن لم يكن عنده الهدي فليحل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن الحكم عن مجاهد عن بن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم هذه عمرة استمتعنا بها فمن لم يكن عنده الهدي فليحل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة


007-تمتعت فنهاني ناس عن ذلك فأتيت بن عباس فسألته عن ذلك فأمرني بها قال ثم انطلقت إلى البيت فنمت فأتاني آت في منامي فقال عمرة متقبلة وحج مبرور قال فأتيت

تمتعت فنهاني ناس عن ذلك فأتيت بن عباس فسألته عن ذلك فأمرني بها قال ثم انطلقت إلى البيت فنمت فأتاني آت في منامي فقال عمرة متقبلة وحج مبرور قال فأتيت بن عباس فأخبرته بالذي رأيت فقال الله أكبر الله أكبر سنة أبي القاسم صلى الله عليه وسلم

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا جمرة الضبعي قال تمتعت فنهاني ناس عن ذلك فأتيت بن عباس فسألته عن ذلك فأمرني بها قال ثم انطلقت إلى البيت فنمت فأتاني آت في منامي فقال عمرة متقبلة وحج مبرور قال فأتيت بن عباس فأخبرته بالذي رأيت فقال الله أكبر الله أكبر سنة أبي القاسم صلى الله عليه وسلم


001-صلى رسول الله صلى الله عليه وسلم الظهر بذي الحليفة ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم وقلدها نعلين ثم ركب راحلته فلما استوت به على

صلى رسول الله صلى الله عليه وسلم الظهر بذي الحليفة ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم وقلدها نعلين ثم ركب راحلته فلما استوت به على البيداء أهل بالحج

حدثنا محمد بن المثنى وابن بشار جميعا عن بن أبي عدي قال بن المثنى حدثنا بن أبي عدي عن شعبة عن قتادة عن أبي حسان عن بن عباس رضي الله عنهما قال صلى رسول الله صلى الله عليه وسلم الظهر بذي الحليفة ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم وقلدها نعلين ثم ركب راحلته فلما استوت به على البيداء أهل بالحج


002-إن نبي الله صلى الله عليه وسلم لما أتى ذا الحليفة ولم يقل صلى بها الظهر

إن نبي الله صلى الله عليه وسلم لما أتى ذا الحليفة ولم يقل صلى بها الظهر

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة في هذا الإسناد بمعنى حديث شعبة غير أنه قال إن نبي الله صلى الله عليه وسلم لما أتى ذا الحليفة ولم يقل صلى بها الظهر


003-ما هذه الفتيا التي قد تشغفت أو تشغبت بالناس أن من طاف بالبيت فقد حل فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

ما هذه الفتيا التي قد تشغفت أو تشغبت بالناس أن من طاف بالبيت فقد حل فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر قال حدثنا شعبة عن قتادة قال سمعت أبا حسان الأعرج قال قال رجل من بني الهجيم لابن عباس ما هذه الفتيا التي قد تشغفت أو تشغبت بالناس أن من طاف بالبيت فقد حل فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم


004-إن هذا الأمر قد تفشغ بالناس من طاف بالبيت فقد حل الطواف عمرة فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

إن هذا الأمر قد تفشغ بالناس من طاف بالبيت فقد حل الطواف عمرة فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

وحدثني أحمد بن سعيد الدارمي حدثنا أحمد بن إسحاق حدثنا همام بن يحيى عن قتادة عن أبي حسان قال قيل لابن عباس إن هذا الأمر قد تفشغ بالناس من طاف بالبيت فقد حل الطواف عمرة فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم


005-كان بن عباس يقول لا يطوف بالبيت حاج ولا غير حاج إلا حل قلت لعطاء من أين يقول ذلك قال من قول الله { ثم محلها إلى البيت العتيق } قال قلت فإن ذلك بعد

كان بن عباس يقول لا يطوف بالبيت حاج ولا غير حاج إلا حل قلت لعطاء من أين يقول ذلك قال من قول الله { ثم محلها إلى البيت العتيق } قال قلت فإن ذلك بعد المعرف فقال كان بن عباس يقول هو بعد المعرف وقبله وكان يأخذ ذلك من أمر النبي صلى الله عليه وسلم حين أمرهم أن يحلوا في حجة الوداع

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء قال كان بن عباس يقول لا يطوف بالبيت حاج ولا غير حاج إلا حل قلت لعطاء من أين يقول ذلك قال من قول الله " ثم محلها إلى البيت العتيق " قال قلت فإن ذلك بعد المعرف فقال كان بن عباس يقول هو بعد المعرف وقبله وكان يأخذ ذلك من أمر النبي صلى الله عليه وسلم حين أمرهم أن يحلوا في حجة الوداع


001-أعلمت أني قصرت من رأس رسول الله صلى الله عليه وسلم عند المروة بمشقص فقلت له لا أعلم هذا إلا حجة عليك

أعلمت أني قصرت من رأس رسول الله صلى الله عليه وسلم عند المروة بمشقص فقلت له لا أعلم هذا إلا حجة عليك

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن هشام بن حجير عن طاوس قال قال بن عباس قال لي معاوية أعلمت أني قصرت من رأس رسول الله صلى الله عليه وسلم عند المروة بمشقص فقلت له لا أعلم هذا إلا حجة عليك


002-قصرت عن رسول الله صلى الله عليه وسلم بمشقص وهو على المروة أو رأيته يقصر عنه بمشقص وهو على المروة

قصرت عن رسول الله صلى الله عليه وسلم بمشقص وهو على المروة أو رأيته يقصر عنه بمشقص وهو على المروة

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج حدثني الحسن بن مسلم عن طاوس عن بن عباس أن معاوية بن أبي سفيان أخبره قال قصرت عن رسول الله صلى الله عليه وسلم بمشقص وهو على المروة أو رأيته يقصر عنه بمشقص وهو على المروة


003-خرجنا مع رسول الله صلى الله عليه وسلم نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحنا إلى منى أهللنا

خرجنا مع رسول الله صلى الله عليه وسلم نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحنا إلى منى أهللنا بالحج

حدثني عبيد الله بن عمر القواريري حدثنا عبد الأعلى بن عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد قال خرجنا مع رسول الله صلى الله عليه وسلم نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحنا إلى منى أهللنا بالحج


004-قدمنا مع النبي صلى الله عليه وسلم ونحن نصرخ بالحج صراخا

قدمنا مع النبي صلى الله عليه وسلم ونحن نصرخ بالحج صراخا

وحدثنا حجاج بن الشاعر حدثنا معلى بن أسد حدثنا وهيب بن خالد عن داود عن أبي نضرة عن جابر وعن أبي سعيد الخدري رضي الله عنهما قالا قدمنا مع النبي صلى الله عليه وسلم ونحن نصرخ بالحج صراخا


005-كنت عند جابر بن عبد الله فأتاه آت فقال إن بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما

كنت عند جابر بن عبد الله فأتاه آت فقال إن بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما

حدثني حامد بن عمر البكراوي حدثنا عبد الواحد عن عاصم عن أبي نضرة قال كنت عند جابر بن عبد الله فأتاه آت فقال إن بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما


001-أن عليا قدم من اليمن فقال له النبي صلى الله عليه وسلم بم أهللت فقال أهللت بإهلال النبي صلى الله عليه وسلم قال لولا أن معي الهدي لأحللت

أن عليا قدم من اليمن فقال له النبي صلى الله عليه وسلم بم أهللت فقال أهللت بإهلال النبي صلى الله عليه وسلم قال لولا أن معي الهدي لأحللت

حدثني محمد بن حاتم حدثنا بن مهدي حدثني سليم بن حيان عن مروان الأصفر الأصغر عن أنس رضي الله عنه أن عليا قدم من اليمن فقال له النبي صلى الله عليه وسلم بم أهللت فقال أهللت بإهلال النبي صلى الله عليه وسلم قال لولا أن معي الهدي لأحللت


002-بهذا الإسناد مثله غير أن في رواية بهز لحللت

بهذا الإسناد مثله غير أن في رواية بهز لحللت

وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد ح وحدثني عبد الله بن هاشم حدثنا بهز قالا حدثنا سليم بن حيان بهذا الإسناد مثله غير أن في رواية بهز لحللت


003-سمعت رسول الله صلى الله عليه وسلم أهل بهما جميعا لبيك عمرة وحجا لبيك عمرة وحجا

سمعت رسول الله صلى الله عليه وسلم أهل بهما جميعا لبيك عمرة وحجا لبيك عمرة وحجا

حدثنا يحيى بن يحيى أخبرنا هشيم عن يحيى بن أبي إسحاق وعبد العزيز بن صهيب وحميد أنهم سمعوا أنسا رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم أهل بهما جميعا لبيك عمرة وحجا لبيك عمرة وحجا


004-لبيك بعمرة وحج

لبيك بعمرة وحج

وحدثنيه علي بن حجر أخبرنا إسماعيل بن إبراهيم عن يحيى بن أبي إسحاق وحميد الطويل قال يحيى سمعت أنسا يقول سمعت النبي صلى الله عليه وسلم يقول لبيك عمرة وحجا وقال حميد قال أنس سمعت رسول الله صلى الله عليه وسلم يقول لبيك بعمرة وحج


005-والذي نفسي بيده ليهلن بن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما

والذي نفسي بيده ليهلن بن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما

وحدثنا سعيد بن منصور وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال سعيد حدثنا سفيان بن عيينة حدثني الزهري عن حنظلة الأسلمي قال سمعت أبا هريرة رضي الله عنه يحدث عن النبي صلى الله عليه وسلم قال والذي نفسي بيده ليهلن بن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما


006-بهذا الإسناد مثله قال والذي نفس محمد بيده

بهذا الإسناد مثله قال والذي نفس محمد بيده

وحدثناه قتيبة بن سعيد حدثنا ليث عن بن شهاب بهذا الإسناد مثله قال والذي نفس محمد بيده


007-والذي نفسي بيده بمثل حديثهما

والذي نفسي بيده بمثل حديثهما

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن حنظلة بن علي الأسلمي أنه سمع أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم والذي نفسي بيده بمثل حديثهما


001-أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة إلا التي مع حجته عمرة من الحديبية أو زمن الحديبية في ذي القعدة وعمرة من العام المقبل

أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة إلا التي مع حجته عمرة من الحديبية أو زمن الحديبية في ذي القعدة وعمرة من العام المقبل في ذي القعدة وعمرة من جعرانة حيث قسم غنائم حنين في ذي القعدة وعمرة مع حجته

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة أن أنسا رضي الله عنه أخبره أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة إلا التي مع حجته عمرة من الحديبية أو زمن الحديبية في ذي القعدة وعمرة من العام المقبل في ذي القعدة وعمرة من جعرانة حيث قسم غنائم حنين في ذي القعدة وعمرة مع حجته


002-حجة واحدة واعتمر أربع عمر ثم ذكر بمثل حديث هداب

حجة واحدة واعتمر أربع عمر ثم ذكر بمثل حديث هداب

حدثنا محمد بن المثنى حدثني عبد الصمد حدثنا همام حدثنا قتادة قال سألت أنسا كم حج رسول الله صلى الله عليه وسلم قال حجة واحدة واعتمر أربع عمر ثم ذكر بمثل حديث هداب


003-أن رسول الله صلى الله عليه وسلم غزا تسع عشرة وأنه حج بعدما هاجر حجة واحدة حجة الوداع قال أبو إسحاق وبمكة أخرى

أن رسول الله صلى الله عليه وسلم غزا تسع عشرة وأنه حج بعدما هاجر حجة واحدة حجة الوداع قال أبو إسحاق وبمكة أخرى

وحدثني زهير بن حرب حدثنا الحسن بن موسى أخبرنا زهير عن أبي إسحاق قال سألت زيد بن أرقم كم غزوت مع رسول الله صلى الله عليه وسلم قال سبع عشرة قال وحدثني زيد بن أرقم أن رسول الله صلى الله عليه وسلم غزا تسع عشرة وأنه حج بعدما هاجر حجة واحدة حجة الوداع قال أبو إسحاق وبمكة أخرى


004-كنت أنا وابن عمر مستندين إلى حجرة عائشة وإنا لنسمع ضربها بالسواك تستن قال فقلت يا أبا عبد الرحمن أعتمر النبي صلى الله عليه وسلم في رجب قال نعم فقلت

كنت أنا وابن عمر مستندين إلى حجرة عائشة وإنا لنسمع ضربها بالسواك تستن قال فقلت يا أبا عبد الرحمن أعتمر النبي صلى الله عليه وسلم في رجب قال نعم فقلت لعائشة أي أمتاه ألا تسمعين ما يقول أبو عبد الرحمن قالت وما يقول قلت يقول اعتمر النبي صلى الله عليه وسلم في رجب فقالت يغفر الله لأبي عبد الرحمن لعمري ما اعتمر في رجب وما اعتمر من عمرة إلا وإنه لمعه قال وابن عمر يسمع فما قال لا ولا نعم سكت

وحدثنا هارون بن عبد الله أخبرنا محمد بن بكر البرساني أخبرنا بن جريج قال سمعت عطاء يخبر قال أخبرني عروة بن الزبير قال كنت أنا وابن عمر مستندين إلى حجرة عائشة وإنا لنسمع ضربها بالسواك تستن قال فقلت يا أبا عبد الرحمن أعتمر النبي صلى الله عليه وسلم في رجب قال نعم فقلت لعائشة أي أمتاه ألا تسمعين ما يقول أبو عبد الرحمن قالت وما يقول قلت يقول اعتمر النبي صلى الله عليه وسلم في رجب فقالت يغفر الله لأبي عبد الرحمن لعمري ما اعتمر في رجب وما اعتمر من عمرة إلا وإنه لمعه قال وابن عمر يسمع فما قال لا ولا نعم سكت


005-دخلت أنا وعروة بن الزبير المسجد فإذا عبد الله بن عمر جالس إلى حجرة عائشة والناس يصلون الضحى في المسجد فسألناه عن صلاتهم فقال بدعة فقال له عروة يا أبا

دخلت أنا وعروة بن الزبير المسجد فإذا عبد الله بن عمر جالس إلى حجرة عائشة والناس يصلون الضحى في المسجد فسألناه عن صلاتهم فقال بدعة فقال له عروة يا أبا عبد الرحمن كم اعتمر رسول الله صلى الله عليه وسلم فقال أربع عمر إحداهن في رجب فكرهنا أن نكذبه ونرد عليه وسمعنا استنان عائشة في الحجرة فقال عروة ألا تسمعين يا أم المؤمنين إلى ما يقول أبو عبد الرحمن فقالت وما يقول قال يقول اعتمر النبي صلى الله عليه وسلم أربع عمر إحداهن في رجب فقالت يرحم الله أبا عبد الرحمن ما اعتمر رسول الله صلى الله عليه وسلم إلا وهو معه وما اعتمر في رجب قط

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن مجاهد قال دخلت أنا وعروة بن الزبير المسجد فإذا عبد الله بن عمر جالس إلى حجرة عائشة والناس يصلون الضحى في المسجد فسألناه عن صلاتهم فقال بدعة فقال له عروة يا أبا عبد الرحمن كم اعتمر رسول الله صلى الله عليه وسلم فقال أربع عمر إحداهن في رجب فكرهنا أن نكذبه ونرد عليه وسمعنا استنان عائشة في الحجرة فقال عروة ألا تسمعين يا أم المؤمنين إلى ما يقول أبو عبد الرحمن فقالت وما يقول قال يقول اعتمر النبي صلى الله عليه وسلم أربع عمر إحداهن في رجب فقالت يرحم الله أبا عبد الرحمن ما اعتمر رسول الله صلى الله عليه وسلم إلا وهو معه وما اعتمر في رجب قط


001-ما منعك أن تحجي معنا قالت لم يكن لنا إلا ناضحان فحج أبو ولدها وابنها على ناضح وترك لنا ناضحا ننضح عليه قال فإذا جاء رمضان فاعتمري فإن عمرة فيه تعدل

ما منعك أن تحجي معنا قالت لم يكن لنا إلا ناضحان فحج أبو ولدها وابنها على ناضح وترك لنا ناضحا ننضح عليه قال فإذا جاء رمضان فاعتمري فإن عمرة فيه تعدل حجة

وحدثني محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد عن بن جريج قال أخبرني عطاء قال سمعت بن عباس يحدثنا قال قال رسول الله صلى الله عليه وسلم لامرأة من الأنصار سماها بن عباس ما منعك أن تحجي معنا قالت لم يكن لنا إلا ناضحان فحج أبو ولدها وابنها على ناضح وترك لنا ناضحا ننضح عليه قال فإذا جاء رمضان فاعتمري فإن عمرة فيه تعدل حجة


002-ما منعك أن تكوني حججت معنا قالت ناضحان كانا لأبي فلان زوجها حج هو وابنه على أحدهما وكان الآخر يسقي غلامنا قال فعمرة في رمضان تقضي حجة أو حجة معي

ما منعك أن تكوني حججت معنا قالت ناضحان كانا لأبي فلان زوجها حج هو وابنه على أحدهما وكان الآخر يسقي غلامنا قال فعمرة في رمضان تقضي حجة أو حجة معي

وحدثنا أحمد بن عبدة الضبي حدثنا يزيد يعني بن زريع حدثنا حبيب المعلم عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم قال لامرأة من الأنصار يقال لها أم سنان ما منعك أن تكوني حججت معنا قالت ناضحان كانا لأبي فلان زوجها حج هو وابنه على أحدهما وكان الآخر يسقي غلامنا قال فعمرة في رمضان تقضي حجة أو حجة معي


001-أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ويدخل من طريق المعرس وإذا دخل مكة دخل من الثنية العليا ويخرج من الثنية السفلى

أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ويدخل من طريق المعرس وإذا دخل مكة دخل من الثنية العليا ويخرج من الثنية السفلى

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ويدخل من طريق المعرس وإذا دخل مكة دخل من الثنية العليا ويخرج من الثنية السفلى


002-في رواية زهير العليا التي بالبطحاء

في رواية زهير العليا التي بالبطحاء

وحدثنيه زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد وقال في رواية زهير العليا التي بالبطحاء


003-أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها

أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها

حدثنا محمد بن المثنى وابن أبي عمر جميعا عن بن عيينة قال بن المثنى حدثنا سفيان عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها


004-أن رسول الله صلى الله عليه وسلم دخل عام الفتح من كداء من أعلى مكة قال هشام فكان أبي يدخل منهما كليهما وكان أبي أكثر ما يدخل من كداء

أن رسول الله صلى الله عليه وسلم دخل عام الفتح من كداء من أعلى مكة قال هشام فكان أبي يدخل منهما كليهما وكان أبي أكثر ما يدخل من كداء

وحدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم دخل عام الفتح من كداء من أعلى مكة قال هشام فكان أبي يدخل منهما كليهما وكان أبي أكثر ما يدخل من كداء


001-أن رسول الله صلى الله عليه وسلم بات بذي طوى حتى أصبح ثم دخل مكة قال وكان عبد الله يفعل ذلك وفي رواية بن سعيد حتى صلى الصبح قال يحيى أو قال حتى أصبح

أن رسول الله صلى الله عليه وسلم بات بذي طوى حتى أصبح ثم دخل مكة قال وكان عبد الله يفعل ذلك وفي رواية بن سعيد حتى صلى الصبح قال يحيى أو قال حتى أصبح

حدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم بات بذي طوى حتى أصبح ثم دخل مكة قال وكان عبد الله يفعل ذلك وفي رواية بن سعيد حتى صلى الصبح قال يحيى أو قال حتى أصبح


002-كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارا ويذكر عن النبي صلى الله عليه وسلم أنه فعله

كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارا ويذكر عن النبي صلى الله عليه وسلم أنه فعله

وحدثنا أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن نافع أن بن عمر كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارا ويذكر عن النبي صلى الله عليه وسلم أنه فعله


003-أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى ويبيت به حتى يصلي الصبح حين يقدم مكة ومصلى رسول الله صلى الله عليه وسلم ذلك على أكمة غليظة ليس في

أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى ويبيت به حتى يصلي الصبح حين يقدم مكة ومصلى رسول الله صلى الله عليه وسلم ذلك على أكمة غليظة ليس في المسجد الذي بني ثم ولكن أسفل من ذلك على أكمة غليظة

وحدثنا محمد بن إسحاق المسيبي حدثني أنس يعني بن عياض عن موسى بن عقبة عن نافع أن عبد الله حدثه أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى ويبيت به حتى يصلي الصبح حين يقدم مكة ومصلى رسول الله صلى الله عليه وسلم ذلك على أكمة غليظة ليس في المسجد الذي بني ثم ولكن أسفل من ذلك على أكمة غليظة


004-أن رسول الله صلى الله عليه وسلم استقبل فرضتي الجبل الذي بينه وبين الجبل الطويل نحو الكعبة يجعل المسجد الذي بني ثم يسار المسجد الذي بطرف الأكمة ومصلى

أن رسول الله صلى الله عليه وسلم استقبل فرضتي الجبل الذي بينه وبين الجبل الطويل نحو الكعبة يجعل المسجد الذي بني ثم يسار المسجد الذي بطرف الأكمة ومصلى رسول الله صلى الله عليه وسلم أسفل منه على الأكمة السوداء يدع من الأكمة عشرة أذرع أو نحوها ثم يصلي مستقبل الفرضتين من الجبل الطويل الذي بينك وبين الكعبة صلى الله عليه وسلم

حدثنا محمد بن إسحاق المسيبي حدثني أنس يعني بن عياض عن موسى بن عقبة عن نافع أن عبد الله أخبره أن رسول الله صلى الله عليه وسلم استقبل فرضتي الجبل الذي بينه وبين الجبل الطويل نحو الكعبة يجعل المسجد الذي بني ثم يسار المسجد الذي بطرف الأكمة ومصلى رسول الله صلى الله عليه وسلم أسفل منه على الأكمة السوداء يدع من الأكمة عشرة أذرع أو نحوها ثم يصلي مستقبل الفرضتين من الجبل الطويل الذي بينك وبين الكعبة صلى الله عليه وسلم


001-أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعى ببطن المسيل إذا طاف بين الصفا والمروة وكان بن عمر يفعل

أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعى ببطن المسيل إذا طاف بين الصفا والمروة وكان بن عمر يفعل ذلك

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعى ببطن المسيل إذا طاف بين الصفا والمروة وكان بن عمر يفعل ذلك


002-أن رسول الله صلى الله عليه وسلم كان إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ثم يمشي أربعة ثم يصلي سجدتين ثم يطوف بين الصفا

أن رسول الله صلى الله عليه وسلم كان إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ثم يمشي أربعة ثم يصلي سجدتين ثم يطوف بين الصفا والمروة

حدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ثم يمشي أربعة ثم يصلي سجدتين ثم يطوف بين الصفا والمروة


003-رأيت رسول الله صلى الله عليه وسلم حين يقدم مكة إذا استلم الركن الأسود أول ما يطوف حين يقدم يخب ثلاثة أطواف من السبع

رأيت رسول الله صلى الله عليه وسلم حين يقدم مكة إذا استلم الركن الأسود أول ما يطوف حين يقدم يخب ثلاثة أطواف من السبع

وحدثني أبو الطاهر وحرملة بن يحيى قال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سالم بن عبد الله أخبره أن عبد الله بن عمر قال رأيت رسول الله صلى الله عليه وسلم حين يقدم مكة إذا استلم الركن الأسود أول ما يطوف حين يقدم يخب ثلاثة أطواف من السبع


004-رمل رسول الله صلى الله عليه وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا

رمل رسول الله صلى الله عليه وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا

وحدثنا عبد الله بن عمر بن أبان الجعفي حدثنا بن المبارك أخبرنا عبيد الله عن نافع عن بن عمر رضي الله عنهما قال رمل رسول الله صلى الله عليه وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا


005-أن رسول الله صلى الله عليه وسلم فعله

أن رسول الله صلى الله عليه وسلم فعله

وحدثنا أبو كامل الجحدري حدثنا سليم بن أخضر حدثنا عبيد الله بن عمر عن نافع أن بن عمر رمل من الحجر إلى الحجر وذكر أن رسول الله صلى الله عليه وسلم فعله


006-قال رأيت رسول الله صلى الله عليه وسلم رمل من الحجر الأسود حتى انتهى إليه ثلاثة أطواف

قال رأيت رسول الله صلى الله عليه وسلم رمل من الحجر الأسود حتى انتهى إليه ثلاثة أطواف

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن جعفر بن محمد عن أبيه عن جابر بن عبد الله رضي الله عنهما أنه قال رأيت رسول الله صلى الله عليه وسلم رمل من الحجر الأسود حتى انتهى إليه ثلاثة أطواف


007-أن رسول الله صلى الله عليه وسلم رمل الثلاثة أطواف من الحجر إلى الحجر

أن رسول الله صلى الله عليه وسلم رمل الثلاثة أطواف من الحجر إلى الحجر

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني مالك وابن جريج عن جعفر بن محمد عن أبيه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم رمل الثلاثة أطواف من الحجر إلى الحجر


008-قلت لابن عباس أرأيت هذا الرمل بالبيت ثلاثة أطواف ومشي أربعة أطواف أسنة هو فإن قومك يزعمون أنه سنة قال فقال صدقوا وكذبوا قال قلت ما قولك صدقوا وكذبوا

قلت لابن عباس أرأيت هذا الرمل بالبيت ثلاثة أطواف ومشي أربعة أطواف أسنة هو فإن قومك يزعمون أنه سنة قال فقال صدقوا وكذبوا قال قلت ما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم قدم مكة فقال المشركون إن محمدا وأصحابه لا يستطيعون أن يطوفوا بالبيت من الهزل وكانوا يحسدونه قال فأمرهم رسول الله صلى الله عليه وسلم أن يرملوا ثلاثا ويمشوا أربعا قال قلت له أخبرني عن الطواف بين الصفا والمروة راكبا أسنة هو فإن قومك يزعمون أنه سنة قال صدقوا وكذبوا قال قلت وما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم كثر عليه الناس يقولون هذا محمد هذا محمد حتى خرج العواتق من البيوت قال وكان رسول الله صلى الله عليه وسلم لا يضرب الناس بين يديه فلما كثر عليه ركب والمشي والسعي أفضل

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا عبد الواحد بن زياد حدثنا الجريري عن أبي الطفيل قال قلت لابن عباس أرأيت هذا الرمل بالبيت ثلاثة أطواف ومشي أربعة أطواف أسنة هو فإن قومك يزعمون أنه سنة قال فقال صدقوا وكذبوا قال قلت ما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم قدم مكة فقال المشركون إن محمدا وأصحابه لا يستطيعون أن يطوفوا بالبيت من الهزل وكانوا يحسدونه قال فأمرهم رسول الله صلى الله عليه وسلم أن يرملوا ثلاثا ويمشوا أربعا قال قلت له أخبرني عن الطواف بين الصفا والمروة راكبا أسنة هو فإن قومك يزعمون أنه سنة قال صدقوا وكذبوا قال قلت وما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم كثر عليه الناس يقولون هذا محمد هذا محمد حتى خرج العواتق من البيوت قال وكان رسول الله صلى الله عليه وسلم لا يضرب الناس بين يديه فلما كثر عليه ركب والمشي والسعي أفضل


009-بهذا الإسناد نحوه غير أنه قال وكان أهل مكة قوم حسد ولم يقل يحسدونه

بهذا الإسناد نحوه غير أنه قال وكان أهل مكة قوم حسد ولم يقل يحسدونه

وحدثنا محمد بن المثنى حدثنا يزيد أخبرنا الجريري بهذا الإسناد نحوه غير أنه قال وكان أهل مكة قوم حسد ولم يقل يحسدونه


010-أن رسول الله صلى الله عليه وسلم رمل بالبيت وبين الصفا والمروة وهى سنة قال صدقوا وكذبوا

أن رسول الله صلى الله عليه وسلم رمل بالبيت وبين الصفا والمروة وهى سنة قال صدقوا وكذبوا

وحدثنا بن أبي عمر حدثنا سفيان عن بن أبي حسين عن أبي الطفيل قال قلت لابن عباس إن قومك يزعمون أن رسول الله صلى الله عليه وسلم رمل بالبيت وبين الصفا والمروة وهى سنة قال صدقوا وكذبوا


011-قلت لابن عباس أراني قد رأيت رسول الله صلى الله عليه وسلم قال فصفه لي قال قلت رأيته عند المروة على ناقة وقد كثر الناس عليه قال فقال بن عباس ذاك رسول

قلت لابن عباس أراني قد رأيت رسول الله صلى الله عليه وسلم قال فصفه لي قال قلت رأيته عند المروة على ناقة وقد كثر الناس عليه قال فقال بن عباس ذاك رسول الله صلى الله عليه وسلم إنهم كانوا لا يدعون عنه ولا يكرهون

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا زهير عن عبد الملك بن سعيد بن الأبجر عن أبي الطفيل قال قلت لابن عباس أراني قد رأيت رسول الله صلى الله عليه وسلم قال فصفه لي قال قلت رأيته عند المروة على ناقة وقد كثر الناس عليه قال فقال بن عباس ذاك رسول الله صلى الله عليه وسلم إنهم كانوا لا يدعون عنه ولا يكرهون


012-قدم رسول الله صلى الله عليه وسلم وأصحابه مكة وقد وهنتهم حمى يثرب قال المشركون إنه يقدم عليكم غدا قوم قد وهنتهم الحمى ولقوا منها شدة فجلسوا مما يلي

قدم رسول الله صلى الله عليه وسلم وأصحابه مكة وقد وهنتهم حمى يثرب قال المشركون إنه يقدم عليكم غدا قوم قد وهنتهم الحمى ولقوا منها شدة فجلسوا مما يلي الحجر وأمرهم النبي صلى الله عليه وسلم أن يرملوا ثلاثة أشواط ويمشوا ما بين الركنين ليرى المشركون جلدهم فقال المشركون هؤلاء الذين زعمتم أن الحمى قد وهنتهم هؤلاء أجلد من كذا وكذا قال بن عباس ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد عن أيوب عن سعيد بن جبير عن بن عباس قال قدم رسول الله صلى الله عليه وسلم وأصحابه مكة وقد وهنتهم حمى يثرب قال المشركون إنه يقدم عليكم غدا قوم قد وهنتهم الحمى ولقوا منها شدة فجلسوا مما يلي الحجر وأمرهم النبي صلى الله عليه وسلم أن يرملوا ثلاثة أشواط ويمشوا ما بين الركنين ليرى المشركون جلدهم فقال المشركون هؤلاء الذين زعمتم أن الحمى قد وهنتهم هؤلاء أجلد من كذا وكذا قال بن عباس ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم


013-إنما سعى رسول الله صلى الله عليه وسلم ورمل بالبيت ليري المشركين قوته

إنما سعى رسول الله صلى الله عليه وسلم ورمل بالبيت ليري المشركين قوته

وحدثني عمرو الناقد وابن أبي عمر وأحمد بن عبدة جميعا عن بن عيينة قال بن عبدة حدثنا سفيان عن عمرو عن عطاء عن بن عباس قال إنما سعى رسول الله صلى الله عليه وسلم ورمل بالبيت ليري المشركين قوته


001-لم أر رسول الله صلى الله عليه وسلم يمسح من البيت إلا الركنين اليمانيين

لم أر رسول الله صلى الله عليه وسلم يمسح من البيت إلا الركنين اليمانيين

حدثنا يحيى بن يحيى أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر أنه قال لم أر رسول الله صلى الله عليه وسلم يمسح من البيت إلا الركنين اليمانيين


002-لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين

لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين

وحدثني أبو الطاهر وحرملة قال أبو الطاهر أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن سالم عن أبيه قال لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين


003-أن رسول الله صلى الله عليه وسلم كان لا يستلم إلا الحجر والركن اليماني

أن رسول الله صلى الله عليه وسلم كان لا يستلم إلا الحجر والركن اليماني

وحدثنا محمد بن المثنى حدثنا خالد بن الحارث عن عبيد الله عن نافع عن عبد الله ذكر أن رسول الله صلى الله عليه وسلم كان لا يستلم إلا الحجر والركن اليماني


004-ما تركت استلام هذين الركنين اليماني والحجر مذ رأيت رسول الله صلى الله عليه وسلم يستلمهما في شدة ولا رخاء

ما تركت استلام هذين الركنين اليماني والحجر مذ رأيت رسول الله صلى الله عليه وسلم يستلمهما في شدة ولا رخاء

وحدثنا محمد بن المثنى وزهير بن حرب وعبيد الله بن سعيد جميعا عن يحيى القطان قال بن المثنى حدثنا يحيى عن عبيد الله حدثني نافع عن بن عمر قال ما تركت استلام هذين الركنين اليماني والحجر مذ رأيت رسول الله صلى الله عليه وسلم يستلمهما في شدة ولا رخاء


005-ما تركته منذ رأيت رسول الله صلى الله عليه وسلم يفعله

ما تركته منذ رأيت رسول الله صلى الله عليه وسلم يفعله

حدثنا أبو بكر بن أبي شيبة وابن نمير جميعا عن أبي خالد قال أبو بكر حدثنا أبو خالد الأحمر عن عبيد الله عن نافع قال رأيت بن عمر يستلم الحجر بيده ثم قبل يده وقال ما تركته منذ رأيت رسول الله صلى الله عليه وسلم يفعله


006-لم أر رسول الله صلى الله عليه وسلم يستلم غير الركنين اليمانيين

لم أر رسول الله صلى الله عليه وسلم يستلم غير الركنين اليمانيين

وحدثني أبو الطاهر أخبرنا بن وهب أخبرنا عمرو بن الحارث أن قتادة بن دعامة حدثه أن أبا الطفيل البكري حدثه أنه سمع بن عباس يقول لم أر رسول الله صلى الله عليه وسلم يستلم غير الركنين اليمانيين


001-قبل عمر بن الخطاب الحجر ثم قال أم والله لقد علمت أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك زاد هارون في روايته قال عمرو

قبل عمر بن الخطاب الحجر ثم قال أم والله لقد علمت أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك زاد هارون في روايته قال عمرو وحدثني بمثلها زيد بن أسلم عن أبيه أسلم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس وعمرو ح وحدثني هارون بن سعيد الأيلي حدثني بن وهب أخبرني عمرو عن بن شهاب عن سالم أن أباه حدثه قال قبل عمر بن الخطاب الحجر ثم قال أم والله لقد علمت أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك زاد هارون في روايته قال عمرو وحدثني بمثلها زيد بن أسلم عن أبيه أسلم


002-إني لأقبلك وإني لأعلم أنك حجر ولكني رأيت رسول الله صلى الله عليه وسلم يقبلك

إني لأقبلك وإني لأعلم أنك حجر ولكني رأيت رسول الله صلى الله عليه وسلم يقبلك

وحدثنا محمد بن أبي بكر المقدمي حدثنا حماد بن زيد عن أيوب عن نافع عن بن عمر أن عمر قبل الحجر وقال إني لأقبلك وإني لأعلم أنك حجر ولكني رأيت رسول الله صلى الله عليه وسلم يقبلك


003-رأيت الأصلع يعني عمر بن الخطاب يقبل الحجر ويقول والله إني لأقبلك وإني أعلم أنك حجر وأنك لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم

رأيت الأصلع يعني عمر بن الخطاب يقبل الحجر ويقول والله إني لأقبلك وإني أعلم أنك حجر وأنك لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم قبلك ما قبلتك وفي رواية المقدمي وأبي كامل رأيت الأصيلع

حدثنا خلف بن هشام والمقدمي وأبو كامل وقتيبة بن سعيد كلهم عن حماد قال خلف حدثنا حماد بن زيد عن عاصم الأحول عن عبد الله بن سرجس قال رأيت الأصلع يعني عمر بن الخطاب يقبل الحجر ويقول والله إني لأقبلك وإني أعلم أنك حجر وأنك لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم قبلك ما قبلتك وفي رواية المقدمي وأبي كامل رأيت الأصيلع


004-رأيت عمر يقبل الحجر ويقول إني لأقبلك وأعلم أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك لم أقبلك

رأيت عمر يقبل الحجر ويقول إني لأقبلك وأعلم أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك لم أقبلك

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وابن نمير جميعا عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن عابس بن ربيعة قال رأيت عمر يقبل الحجر ويقول إني لأقبلك وأعلم أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك لم أقبلك


005-رأيت رسول الله صلى الله عليه وسلم بك حفيا

رأيت رسول الله صلى الله عليه وسلم بك حفيا

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن وكيع قال أبو بكر حدثنا وكيع عن سفيان عن إبراهيم بن عبد الأعلى عن سويد بن غفلة قال رأيت عمر قبل الحجر والتزمه وقال رأيت رسول الله صلى الله عليه وسلم بك حفيا


006-بهذا الإسناد قال ولكني رأيت أبا القاسم صلى الله عليه وسلم بك حفيا ولم يقل والتزمه

بهذا الإسناد قال ولكني رأيت أبا القاسم صلى الله عليه وسلم بك حفيا ولم يقل والتزمه

وحدثنيه محمد بن المثنى حدثنا عبد الرحمن عن سفيان بهذا الإسناد قال ولكني رأيت أبا القاسم صلى الله عليه وسلم بك حفيا ولم يقل والتزمه


001-أن رسول الله صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن

أن رسول الله صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن رسول الله صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن


002-طاف رسول الله صلى الله عليه وسلم بالبيت في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف وليسألوه فإن الناس غشوه

طاف رسول الله صلى الله عليه وسلم بالبيت في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف وليسألوه فإن الناس غشوه

حدثنا أبو بكر بن أبي شيبة قال حدثنا علي بن مسهر عن بن جريج عن أبي الزبير عن جابر قال طاف رسول الله صلى الله عليه وسلم بالبيت في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف وليسألوه فإن الناس غشوه


003-طاف النبي صلى الله عليه وسلم في حجة الوداع على راحلته بالبيت وبالصفا والمروة ليراه الناس وليشرف وليسألوه فإن الناس غشوه ولم يذكر بن خشرم وليسألوه فقط

طاف النبي صلى الله عليه وسلم في حجة الوداع على راحلته بالبيت وبالصفا والمروة ليراه الناس وليشرف وليسألوه فإن الناس غشوه ولم يذكر بن خشرم وليسألوه فقط

وحدثنا علي بن خشرم أخبرنا عيسى بن يونس عن بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد يعني بن بكر قال أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول طاف النبي صلى الله عليه وسلم في حجة الوداع على راحلته بالبيت وبالصفا والمروة ليراه الناس وليشرف وليسألوه فإن الناس غشوه ولم يذكر بن خشرم وليسألوه فقط


004-طاف النبي صلى الله عليه وسلم في حجة الوداع حول الكعبة على بعيره يستلم الركن كراهية أن يضرب عنه الناس

طاف النبي صلى الله عليه وسلم في حجة الوداع حول الكعبة على بعيره يستلم الركن كراهية أن يضرب عنه الناس

حدثني الحكم بن موسى القنطري حدثنا شعيب بن إسحاق عن هشام بن عروة عن عروة عن عائشة قالت طاف النبي صلى الله عليه وسلم في حجة الوداع حول الكعبة على بعيره يستلم الركن كراهية أن يضرب عنه الناس


005-رأيت رسول الله صلى الله عليه وسلم يطوف بالبيت ويستلم الركن بمحجن معه ويقبل المحجن

رأيت رسول الله صلى الله عليه وسلم يطوف بالبيت ويستلم الركن بمحجن معه ويقبل المحجن

وحدثنا محمد بن المثنى حدثنا سليمان بن داود حدثنا معروف بن خربوذ قال سمعت أبا الطفيل يقول رأيت رسول الله صلى الله عليه وسلم يطوف بالبيت ويستلم الركن بمحجن معه ويقبل المحجن


006-طوفي من وراء الناس وأنت راكبة قالت فطفت ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جنب البيت وهو يقرأ بالطور وكتاب مسطور

طوفي من وراء الناس وأنت راكبة قالت فطفت ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جنب البيت وهو يقرأ بالطور وكتاب مسطور

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن عبد الرحمن بن نوفل عن عروة عن زينب بنت أبي سلمة عن أم سلمة أنها قالت شكوت إلى رسول الله صلى الله عليه وسلم أني أشتكي فقال طوفي من وراء الناس وأنت راكبة قالت فطفت ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جنب البيت وهو يقرأ بالطور وكتاب مسطور


001-قلت لها إني لأظن رجلا لو لم يطف بين الصفا والمروة ما ضره قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله } إلى آخر الآية فقالت ما أتم

قلت لها إني لأظن رجلا لو لم يطف بين الصفا والمروة ما ضره قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله } إلى آخر الآية فقالت ما أتم الله حج امريء ولا عمرته لم يطف بين الصفا والمروة ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما وهل تدري فيما كان ذاك إنما كان ذاك أن الأنصار كانوا يهلون في الجاهلية لصنمين على شط البحر يقال لهما إساف ونائلة ثم يجيئون فيطوفون بين الصفا المروة ثم يحلقون فلما جاء الإسلام كرهوا أن يطوفوا بينهما للذي كانوا يصنعون في الجاهلية قالت فأنزل الله { إن الصفا والمروة من شعائر الله } إلى آخرها قالت فطافوا

حدثنا يحيى بن يحيى حدثنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قال قلت لها إني لأظن رجلا لو لم يطف بين الصفا والمروة ما ضره قالت لم قلت لأن الله يقول " إن الصفا والمروة من شعائر الله " إلى آخر الآية فقالت ما أتم الله حج امريء ولا عمرته لم يطف بين الصفا والمروة ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما وهل تدري فيما كان ذاك إنما كان ذاك أن الأنصار كانوا يهلون في الجاهلية لصنمين على شط البحر يقال لهما إساف ونائلة ثم يجيئون فيطوفون بين الصفا المروة ثم يحلقون فلما جاء الإسلام كرهوا أن يطوفوا بينهما للذي كانوا يصنعون في الجاهلية قالت فأنزل الله " إن الصفا والمروة من شعائر الله " إلى آخرها قالت فطافوا


002-قلت لعائشة ما أرى علي جناحا أن لا أتطوف بين الصفا والمروة قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله } الآية فقالت لو كان كما تقول

قلت لعائشة ما أرى علي جناحا أن لا أتطوف بين الصفا والمروة قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله } الآية فقالت لو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما إنما أنزل هذا في أناس من الأنصار كانوا إذا أهلوا أهلوا لمناة في الجاهلية فلا يحل لهم أن يطوفوا بين الصفا والمروة فلما قدموا مع النبي صلى الله عليه وسلم للحج ذكروا ذلك له فأنزل الله هذه الآية فلعمري ما أتم الله حج من لم يطف بين الصفا والمروة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا هشام بن عروة أخبرني أبي قال قلت لعائشة ما أرى علي جناحا أن لا أتطوف بين الصفا والمروة قالت لم قلت لأن الله يقول " إن الصفا والمروة من شعائر الله " الآية فقالت لو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما إنما أنزل هذا في أناس من الأنصار كانوا إذا أهلوا أهلوا لمناة في الجاهلية فلا يحل لهم أن يطوفوا بين الصفا والمروة فلما قدموا مع النبي صلى الله عليه وسلم للحج ذكروا ذلك له فأنزل الله هذه الآية فلعمري ما أتم الله حج من لم يطف بين الصفا والمروة


003-ما أرى على أحد لم يطف بين الصفا والمروة شيئا وما أبالي أن لا أطوف بينهما قالت بئس ما قلت يا بن أختي طاف رسول الله صلى الله عليه وسلم وطاف المسلمون

ما أرى على أحد لم يطف بين الصفا والمروة شيئا وما أبالي أن لا أطوف بينهما قالت بئس ما قلت يا بن أختي طاف رسول الله صلى الله عليه وسلم وطاف المسلمون فكانت سنة وإنما كان من أهل لمناة الطاغية التي بالمشلل لا يطوفون بين الصفا والمروة فلما كان الإسلام سألنا النبي صلى الله عليه وسلم عن ذلك فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما } ولو كانت كما تقول لكانت فلا جناح عليه أن لا يطوف بهما قال الزهري فذكرت ذلك لأبي بكر بن عبد الرحمن بن الحارث بن هشام فأعجبه ذلك وقال إن هذا العلم ولقد سمعت رجالا من أهل العلم يقولون إنما كان من لا يطوف بين الصفا والمروة من العرب يقولون إن طوافنا بين هذين الحجرين من أمر الجاهلية وقال آخرون من الأنصار إنما أمرنا بالطواف بالبيت ولم نؤمر به بين الصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله } قال أبو بكر بن عبد الرحمن فأراها فقد نزلت في هؤلاء وهؤلاء

حدثنا عمرو الناقد وابن أبي عمر جميعا عن بن عيينة قال بن أبي عمر حدثنا سفيان قال سمعت الزهري يحدث عن عروة بن الزبير قال قلت لعائشة زوج النبي صلى الله عليه وسلم ما أرى على أحد لم يطف بين الصفا والمروة شيئا وما أبالي أن لا أطوف بينهما قالت بئس ما قلت يا بن أختي طاف رسول الله صلى الله عليه وسلم وطاف المسلمون فكانت سنة وإنما كان من أهل لمناة الطاغية التي بالمشلل لا يطوفون بين الصفا والمروة فلما كان الإسلام سألنا النبي صلى الله عليه وسلم عن ذلك فأنزل الله " إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما " ولو كانت كما تقول لكانت فلا جناح عليه أن لا يطوف بهما قال الزهري فذكرت ذلك لأبي بكر بن عبد الرحمن بن الحارث بن هشام فأعجبه ذلك وقال إن هذا العلم ولقد سمعت رجالا من أهل العلم يقولون إنما كان من لا يطوف بين الصفا والمروة من العرب يقولون إن طوافنا بين هذين الحجرين من أمر الجاهلية وقال آخرون من الأنصار إنما أمرنا بالطواف بالبيت ولم نؤمر به بين الصفا والمروة فأنزل الله " إن الصفا والمروة من شعائر الله " قال أبو بكر بن عبد الرحمن فأراها فقد نزلت في هؤلاء وهؤلاء


004-يا رسول الله إنا كنا نتحرج أن نطوف بالصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }

يا رسول الله إنا كنا نتحرج أن نطوف بالصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما } قالت عائشة قد سن رسول الله صلى الله عليه وسلم الطواف بينهما فليس لأحد أن يترك الطواف بهما

وحدثني محمد بن رافع حدثنا حجين بن المثنى حدثنا ليث عن عقيل عن بن شهاب أنه قال أخبرني عروة بن الزبير قال سألت عائشة وساق الحديث بنحوه وقال في الحديث فلما سألوا رسول الله صلى الله عليه وسلم عن ذلك فقالوا يا رسول الله إنا كنا نتحرج أن نطوف بالصفا والمروة فأنزل الله " إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما " قالت عائشة قد سن رسول الله صلى الله عليه وسلم الطواف بينهما فليس لأحد أن يترك الطواف بهما


005-أن الأنصار كانوا قبل أن يسلموا هم وغسان يهلون لمناة فتحرجوا أن يطوفوا بين الصفا والمروة وكان ذلك سنة في آبائهم من أحرم لمناة لم يطف بين الصفا والمروة

أن الأنصار كانوا قبل أن يسلموا هم وغسان يهلون لمناة فتحرجوا أن يطوفوا بين الصفا والمروة وكان ذلك سنة في آبائهم من أحرم لمناة لم يطف بين الصفا والمروة وإنهم سألوا رسول الله صلى الله عليه وسلم عن ذلك حين أسلموا فأنزل الله في ذلك { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن الله شاكر عليم }

وحدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن عائشة أخبرته أن الأنصار كانوا قبل أن يسلموا هم وغسان يهلون لمناة فتحرجوا أن يطوفوا بين الصفا والمروة وكان ذلك سنة في آبائهم من أحرم لمناة لم يطف بين الصفا والمروة وإنهم سألوا رسول الله صلى الله عليه وسلم عن ذلك حين أسلموا فأنزل الله في ذلك " إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن الله شاكر عليم "


006-كانت الأنصار يكرهون أن يطوفوا بين الصفا والمروة حتى نزلت { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }

كانت الأنصار يكرهون أن يطوفوا بين الصفا والمروة حتى نزلت { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن عاصم عن أنس قال كانت الأنصار يكرهون أن يطوفوا بين الصفا والمروة حتى نزلت " إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما "


001-لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا

لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا


002-بهذا الإسناد مثله وقال إلا طوافا واحدا طوافه الأول

بهذا الإسناد مثله وقال إلا طوافا واحدا طوافه الأول

وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج بهذا الإسناد مثله وقال إلا طوافا واحدا طوافه الأول


001-ردفت رسول الله صلى الله عليه وسلم من عرفات فلما بلغ رسول الله صلى الله عليه وسلم الشعب الأيسر الذي دون المزدلفة أناخ فبال ثم جاء فصببت عليه الوضوء

ردفت رسول الله صلى الله عليه وسلم من عرفات فلما بلغ رسول الله صلى الله عليه وسلم الشعب الأيسر الذي دون المزدلفة أناخ فبال ثم جاء فصببت عليه الوضوء فتوضأ وضوءا خفيفا ثم قلت الصلاة يا رسول الله فقال الصلاة أمامك فركب رسول الله صلى الله عليه وسلم حتي أتى المزدلفة فصلى ثم ردف الفضل رسول الله صلى الله عليه وسلم غداة جمع

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا إسماعيل بن جعفر عن محمد بن أبي حرملة عن كريب مولى بن عباس عن أسامة بن زيد قال ردفت رسول الله صلى الله عليه وسلم من عرفات فلما بلغ رسول الله صلى الله عليه وسلم الشعب الأيسر الذي دون المزدلفة أناخ فبال ثم جاء فصببت عليه الوضوء فتوضأ وضوءا خفيفا ثم قلت الصلاة يا رسول الله فقال الصلاة أمامك فركب رسول الله صلى الله عليه وسلم حتي أتى المزدلفة فصلى ثم ردف الفضل رسول الله صلى الله عليه وسلم غداة جمع


002-أن رسول الله صلى الله عليه وسلم لم يزل يلبي حتى بلغ الجمرة

أن رسول الله صلى الله عليه وسلم لم يزل يلبي حتى بلغ الجمرة

قال كريب فأخبرني عبد الله بن عباس عن الفضل أن رسول الله صلى الله عليه وسلم لم يزل يلبي حتى بلغ الجمرة


003-أن النبي صلى الله عليه وسلم أردف الفضل من جمع قال فأخبرني بن عباس أن الفضل أخبره أن النبي صلى الله عليه وسلم لم يزل يلبي حتى رمى جمرة العقبة

أن النبي صلى الله عليه وسلم أردف الفضل من جمع قال فأخبرني بن عباس أن الفضل أخبره أن النبي صلى الله عليه وسلم لم يزل يلبي حتى رمى جمرة العقبة

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم كلاهما عن عيسى بن يونس قال بن خشرم أخبرنا عيسى عن بن جريج أخبرني عطاء أخبرني بن عباس أن النبي صلى الله عليه وسلم أردف الفضل من جمع قال فأخبرني بن عباس أن الفضل أخبره أن النبي صلى الله عليه وسلم لم يزل يلبي حتى رمى جمرة العقبة


004-في عشية عرفة وغداة جمع للناس حين دفعوا عليكم بالسكينة وهو كاف ناقته حتى دخل محسرا وهو من منى قال عليكم بحصى الخذف الذي يرمى به الجمرة وقال لم يزل

في عشية عرفة وغداة جمع للناس حين دفعوا عليكم بالسكينة وهو كاف ناقته حتى دخل محسرا وهو من منى قال عليكم بحصى الخذف الذي يرمى به الجمرة وقال لم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرني الليث عن أبي الزبير عن أبي معبد مولى بن عباس عن بن عباس عن الفضل بن عباس وكان رديف رسول الله صلى الله عليه وسلم أنه قال في عشية عرفة وغداة جمع للناس حين دفعوا عليكم بالسكينة وهو كاف ناقته حتى دخل محسرا وهو من منى قال عليكم بحصى الخذف الذي يرمى به الجمرة وقال لم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة


005-بهذا الإسناد غير أنه لم يذكر في الحديث ولم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة وزاد في حديثه والنبي صلى الله عليه وسلم يشير بيده كما

بهذا الإسناد غير أنه لم يذكر في الحديث ولم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة وزاد في حديثه والنبي صلى الله عليه وسلم يشير بيده كما يخذف الإنسان

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير بهذا الإسناد غير أنه لم يذكر في الحديث ولم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة وزاد في حديثه والنبي صلى الله عليه وسلم يشير بيده كما يخذف الإنسان


006-سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المقام لبيك اللهم لبيك

سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المقام لبيك اللهم لبيك

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن حصين عن كثير بن مدرك عن عبد الرحمن بن يزيد قال قال عبد الله ونحن بجمع سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المقام لبيك اللهم لبيك


007-لبى حين أفاض من جمع فقيل أعرابي هذا فقال عبد الله أنسي الناس أم ضلوا سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المكان لبيك اللهم لبيك

لبى حين أفاض من جمع فقيل أعرابي هذا فقال عبد الله أنسي الناس أم ضلوا سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المكان لبيك اللهم لبيك

وحدثنا سريج بن يونس حدثنا هشيم أخبرنا حصين عن كثير بن مدرك الأشجعي عن عبد الرحمن بن يزيد أن عبد الله لبى حين أفاض من جمع فقيل أعرابي هذا فقال عبد الله أنسي الناس أم ضلوا سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المكان لبيك اللهم لبيك


008-بهذا الإسناد

بهذا الإسناد

وحدثناه حسن الحلواني حدثنا يحيى بن آدم حدثنا سفيان عن حصين بهذا الإسناد


009-سمعت الذي أنزلت عليه سورة البقرة ههنا يقول لبيك اللهم لبيك ثم لبى ولبينا معه

سمعت الذي أنزلت عليه سورة البقرة ههنا يقول لبيك اللهم لبيك ثم لبى ولبينا معه

وحدثنيه يوسف بن حماد المعني حدثنا زياد يعني البكائي عن حصين عن كثير بن مدرك الأشجعي عن عبد الرحمن بن يزيد والأسود بن يزيد قالا سمعنا عبد الله بن مسعود يقول بجمع سمعت الذي أنزلت عليه سورة البقرة ههنا يقول لبيك اللهم لبيك ثم لبى ولبينا معه


001-غدونا مع رسول الله صلى الله عليه وسلم من منى إلى عرفات منا الملبي ومنا المكبر

غدونا مع رسول الله صلى الله عليه وسلم من منى إلى عرفات منا الملبي ومنا المكبر

حدثنا أحمد بن حنبل ومحمد بن المثنى قالا حدثنا عبد الله بن نمير ح وحدثنا سعيد بن يحيى الأموي حدثني أبي قالا جميعا حدثنا يحيى بن سعيد عن عبد الله بن أبي سلمة عن عبد الله بن عبد الله بن عمر عن أبيه قال غدونا مع رسول الله صلى الله عليه وسلم من منى إلى عرفات منا الملبي ومنا المكبر


002-كنا مع رسول الله صلى الله عليه وسلم في غداة عرفة فمنا المكبر ومنا المهلل فأما نحن فنكبر قال قلت والله لعجبا منكم كيف لم تقولوا له ماذا رأيت رسول الله

كنا مع رسول الله صلى الله عليه وسلم في غداة عرفة فمنا المكبر ومنا المهلل فأما نحن فنكبر قال قلت والله لعجبا منكم كيف لم تقولوا له ماذا رأيت رسول الله صلى الله عليه وسلم يصنع

وحدثني محمد بن حاتم وهارون بن عبد الله ويعقوب الدورقي قالوا أخبرنا يزيد بن هارون أخبرنا عبد العزيز بن أبي سلمة عن عمر بن حسين عن عبد الله بن أبي سلمة عن عبد الله بن عبد الله بن عمر عن أبيه قال كنا مع رسول الله صلى الله عليه وسلم في غداة عرفة فمنا المكبر ومنا المهلل فأما نحن فنكبر قال قلت والله لعجبا منكم كيف لم تقولوا له ماذا رأيت رسول الله صلى الله عليه وسلم يصنع


003-أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم فقال كان يهل المهل منا فلا ينكر عليه

أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم فقال كان يهل المهل منا فلا ينكر عليه ويكبر المكبر منا فلا ينكر عليه

وحدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن أبي بكر الثقفي أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم فقال كان يهل المهل منا فلا ينكر عليه ويكبر المكبر منا فلا ينكر عليه


004-قلت لأنس بن مالك غداة عرفة ما تقول في التلبية هذا اليوم قال سرت هذا المسير مع النبي صلى الله عليه وسلم وأصحابه فمنا المكبر ومنا المهلل ولا يعيب أحدنا

قلت لأنس بن مالك غداة عرفة ما تقول في التلبية هذا اليوم قال سرت هذا المسير مع النبي صلى الله عليه وسلم وأصحابه فمنا المكبر ومنا المهلل ولا يعيب أحدنا على صاحبه

وحدثني سريج بن يونس حدثنا عبد الله بن رجاء عن موسى بن عقبة حدثني محمد بن أبي بكر قال قلت لأنس بن مالك غداة عرفة ما تقول في التلبية هذا اليوم قال سرت هذا المسير مع النبي صلى الله عليه وسلم وأصحابه فمنا المكبر ومنا المهلل ولا يعيب أحدنا على صاحبه


001-دفع رسول الله صلى الله عليه وسلم من عرفة حتى إذا كان بالشعب نزل فبال ثم توضأ ولم يسبغ الوضوء فقلت له الصلاة قال الصلاة أمامك فركب فلما جاء المزدلفة

دفع رسول الله صلى الله عليه وسلم من عرفة حتى إذا كان بالشعب نزل فبال ثم توضأ ولم يسبغ الوضوء فقلت له الصلاة قال الصلاة أمامك فركب فلما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئا

حدثنا يحيى بن يحيى قال قرأت على مالك عن موسى بن عقبة عن كريب مولى بن عباس عن أسامة بن زيد أنه سمعه يقول دفع رسول الله صلى الله عليه وسلم من عرفة حتى إذا كان بالشعب نزل فبال ثم توضأ ولم يسبغ الوضوء فقلت له الصلاة قال الصلاة أمامك فركب فلما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئا


002-انصرف رسول الله صلى الله عليه وسلم بعد الدفعة من عرفات إلى بعض تلك الشعاب لحاجته فصببت عليه من الماء فقلت أتصلي فقال المصلى أمامك

انصرف رسول الله صلى الله عليه وسلم بعد الدفعة من عرفات إلى بعض تلك الشعاب لحاجته فصببت عليه من الماء فقلت أتصلي فقال المصلى أمامك

وحدثنا محمد بن رمح أخبرنا الليث عن يحيى بن سعيد عن موسى بن عقبة مولى الزبير عن كريب مولى بن عباس عن أسامة بن زيد قال انصرف رسول الله صلى الله عليه وسلم بعد الدفعة من عرفات إلى بعض تلك الشعاب لحاجته فصببت عليه من الماء فقلت أتصلي فقال المصلى أمامك


003-أفاض رسول الله صلى الله عليه وسلم من عرفات فلما انتهى إلى الشعب نزل فبال ولم يقل أسامة أراق الماء قال فدعا بماء فتوضأ وضوءا ليس بالبالغ قال فقلت يا

أفاض رسول الله صلى الله عليه وسلم من عرفات فلما انتهى إلى الشعب نزل فبال ولم يقل أسامة أراق الماء قال فدعا بماء فتوضأ وضوءا ليس بالبالغ قال فقلت يا رسول الله الصلاة قال الصلاة أمامك قال ثم سار حتى بلغ جمعا فصلى المغرب والعشاء

وحدثنا أبو بكر بن أبي شيبة قال حدثنا عبد الله بن المبارك ح وحدثنا أبو كريب واللفظ له حدثنا بن المبارك عن إبراهيم بن عقبة عن كريب مولى بن عباس قال سمعت أسامة بن زيد يقول أفاض رسول الله صلى الله عليه وسلم من عرفات فلما انتهى إلى الشعب نزل فبال ولم يقل أسامة أراق الماء قال فدعا بماء فتوضأ وضوءا ليس بالبالغ قال فقلت يا رسول الله الصلاة قال الصلاة أمامك قال ثم سار حتى بلغ جمعا فصلى المغرب والعشاء


004-سأل أسامة بن زيد كيف صنعتم حين ردفت رسول الله صلى الله عليه وسلم عشية عرفة فقال جئنا الشعب الذي ينيخ الناس فيه للمغرب فأناخ رسول الله صلى الله عليه

سأل أسامة بن زيد كيف صنعتم حين ردفت رسول الله صلى الله عليه وسلم عشية عرفة فقال جئنا الشعب الذي ينيخ الناس فيه للمغرب فأناخ رسول الله صلى الله عليه وسلم ناقته وبال وما قال أهراق الماء ثم دعا بالوضوء فتوضأ وضوءا ليس بالبالغ فقلت يا رسول الله الصلاة فقال الصلاة أمامك فركب حتى جئنا المزدلفة فأقام المغرب ثم أناخ الناس في منازلهم ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا قلت فكيف فعلتم حين أصبحتم قال ردفه الفضل بن عباس وانطلقت أنا في سباق قريش على رجلي

وحدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا زهير أبو خيثمة حدثنا إبراهيم بن عقبة أخبرني كريب أنه سأل أسامة بن زيد كيف صنعتم حين ردفت رسول الله صلى الله عليه وسلم عشية عرفة فقال جئنا الشعب الذي ينيخ الناس فيه للمغرب فأناخ رسول الله صلى الله عليه وسلم ناقته وبال وما قال أهراق الماء ثم دعا بالوضوء فتوضأ وضوءا ليس بالبالغ فقلت يا رسول الله الصلاة فقال الصلاة أمامك فركب حتى جئنا المزدلفة فأقام المغرب ثم أناخ الناس في منازلهم ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا قلت فكيف فعلتم حين أصبحتم قال ردفه الفضل بن عباس وانطلقت أنا في سباق قريش على رجلي


005-أن رسول الله صلى الله عليه وسلم لما آتى النقب الذي ينزله الأمراء نزل فبال ولم يقل أهراق ثم دعا بوضوء فتوضأ وضوءا خفيفا فقلت يا رسول الله الصلاة فقال

أن رسول الله صلى الله عليه وسلم لما آتى النقب الذي ينزله الأمراء نزل فبال ولم يقل أهراق ثم دعا بوضوء فتوضأ وضوءا خفيفا فقلت يا رسول الله الصلاة فقال الصلاة أمامك

حدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا سفيان عن محمد بن عقبة عن كريب عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم لما آتى النقب الذي ينزله الأمراء نزل فبال ولم يقل أهراق ثم دعا بوضوء فتوضأ وضوءا خفيفا فقلت يا رسول الله الصلاة فقال الصلاة أمامك


006-كان رديف رسول الله صلى الله عليه وسلم حين أفاض من عرفة فلما جاء الشعب أناخ راحلته ثم ذهب إلى الغائط فلما رجع صببت عليه من الإداوة فتوضأ ثم ركب ثم أتى

كان رديف رسول الله صلى الله عليه وسلم حين أفاض من عرفة فلما جاء الشعب أناخ راحلته ثم ذهب إلى الغائط فلما رجع صببت عليه من الإداوة فتوضأ ثم ركب ثم أتى المزدلفة فجمع بها بين المغرب والعشاء

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عطاء مولى سباع عن أسامة بن زيد أنه كان رديف رسول الله صلى الله عليه وسلم حين أفاض من عرفة فلما جاء الشعب أناخ راحلته ثم ذهب إلى الغائط فلما رجع صببت عليه من الإداوة فتوضأ ثم ركب ثم أتى المزدلفة فجمع بها بين المغرب والعشاء


007-أن رسول الله صلى الله عليه وسلم أفاض من عرفة وأسامة ردفه قال أسامة فما زال يسير على هيئته حتى أتى جمعا

أن رسول الله صلى الله عليه وسلم أفاض من عرفة وأسامة ردفه قال أسامة فما زال يسير على هيئته حتى أتى جمعا

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا عبد الملك بن أبي سليمان عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم أفاض من عرفة وأسامة ردفه قال أسامة فما زال يسير على هيئته حتى أتى جمعا


008-سألت أسامة بن زيد وكان رسول الله صلى الله عليه وسلم أردفه من عرفات قلت كيف كان يسير رسول الله صلى الله عليه وسلم حين أفاض من عرفة قال كان يسير العنق

سألت أسامة بن زيد وكان رسول الله صلى الله عليه وسلم أردفه من عرفات قلت كيف كان يسير رسول الله صلى الله عليه وسلم حين أفاض من عرفة قال كان يسير العنق فإذا وجد فجوة نص

وحدثنا أبو الربيع الزهراني وقتيبة بن سعيد جميعا عن حماد بن زيد قال أبو الربيع حدثنا حماد حدثنا هشام عن أبيه قال سئل أسامة وأنا شاهد أو قال سألت أسامة بن زيد وكان رسول الله صلى الله عليه وسلم أردفه من عرفات قلت كيف كان يسير رسول الله صلى الله عليه وسلم حين أفاض من عرفة قال كان يسير العنق فإذا وجد فجوة نص


009-بهذا الإسناد وزاد في حديث حميد قال هشام والنص فوق العنق

بهذا الإسناد وزاد في حديث حميد قال هشام والنص فوق العنق

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وعبد الله بن نمير وحميد بن عبد الرحمن عن هشام بن عروة بهذا الإسناد وزاد في حديث حميد قال هشام والنص فوق العنق


010-صلى مع رسول الله صلى الله عليه وسلم في حجة الوداع المغرب والعشاء بالمزدلفة

صلى مع رسول الله صلى الله عليه وسلم في حجة الوداع المغرب والعشاء بالمزدلفة

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن يحيى بن سعيد أخبرني عدي بن ثابت أن عبد الله بن يزيد الخطمي حدثه أن أبا أيوب أخبره أنه صلى مع رسول الله صلى الله عليه وسلم في حجة الوداع المغرب والعشاء بالمزدلفة


011-بهذا الإسناد قال بن رمح في روايته عن عبد الله بن يزيد الخطمي وكان أميرا على الكوفة على عهد بن الزبير

بهذا الإسناد قال بن رمح في روايته عن عبد الله بن يزيد الخطمي وكان أميرا على الكوفة على عهد بن الزبير

وحدثناه قتيبة وابن رمح عن الليث بن سعد عن يحيى بن سعيد بهذا الإسناد قال بن رمح في روايته عن عبد الله بن يزيد الخطمي وكان أميرا على الكوفة على عهد بن الزبير


012-أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا

أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سالم بن عبد الله عن بن عمر أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا


013-جمع رسول الله صلى الله عليه وسلم بن المغرب والعشاء بجمع ليس بينهما سجدة وصلى المغرب ثلاث ركعات وصلى العشاء ركعتين فكان عبد الله يصلي بجمع كذلك حتى

جمع رسول الله صلى الله عليه وسلم بن المغرب والعشاء بجمع ليس بينهما سجدة وصلى المغرب ثلاث ركعات وصلى العشاء ركعتين فكان عبد الله يصلي بجمع كذلك حتى لحق بالله تعالى

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عمر أخبره أن أباه قال جمع رسول الله صلى الله عليه وسلم بن المغرب والعشاء بجمع ليس بينهما سجدة وصلى المغرب ثلاث ركعات وصلى العشاء ركعتين فكان عبد الله يصلي بجمع كذلك حتى لحق بالله تعالى


014-أن النبي صلى الله عليه وسلم صنع مثل ذلك

أن النبي صلى الله عليه وسلم صنع مثل ذلك

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن الحكم وسلمة بن كهيل عن سعيد بن جبير أنه صلى المغرب بجمع والعشاء بإقامة ثم حدث عن بن عمر أنه صلى مثل ذلك وحدث بن عمر أن النبي صلى الله عليه وسلم صنع مثل ذلك


015-بهذا الإسناد وقال صلاهما بإقامة واحدة

بهذا الإسناد وقال صلاهما بإقامة واحدة

وحدثنيه زهير بن حرب حدثنا وكيع حدثنا شعبة بهذا الإسناد وقال صلاهما بإقامة واحدة


016-جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع صلى المغرب ثلاثا والعشاء ركعتين بإقامة واحدة

جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع صلى المغرب ثلاثا والعشاء ركعتين بإقامة واحدة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا الثوري عن سلمة بن كهيل عن سعيد بن جبير عن بن عمر قال جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع صلى المغرب ثلاثا والعشاء ركعتين بإقامة واحدة


017-أفضنا مع بن عمر حتى أتينا جمعا فصلى بنا المغرب والعشاء بإقامة واحدة ثم انصرف فقال هكذا صلى بنا رسول الله صلى الله عليه وسلم في هذا المكان

أفضنا مع بن عمر حتى أتينا جمعا فصلى بنا المغرب والعشاء بإقامة واحدة ثم انصرف فقال هكذا صلى بنا رسول الله صلى الله عليه وسلم في هذا المكان

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير حدثنا إسماعيل بن أبي خالد عن أبي إسحاق قال قال سعيد بن جبير أفضنا مع بن عمر حتى أتينا جمعا فصلى بنا المغرب والعشاء بإقامة واحدة ثم انصرف فقال هكذا صلى بنا رسول الله صلى الله عليه وسلم في هذا المكان


001-ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة إلا لميقاتها إلا صلاتين صلاة المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها

ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة إلا لميقاتها إلا صلاتين صلاة المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن عمارة عن عبد الرحمن بن يزيد عن عبد الله قال ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة إلا لميقاتها إلا صلاتين صلاة المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها


002-بهذا الإسناد وقال قبل وقتها بغلس

بهذا الإسناد وقال قبل وقتها بغلس

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير عن الأعمش بهذا الإسناد وقال قبل وقتها بغلس


001-استحباب تقديم دفع الضعفة من النساء وغيرهن من مزدلفة إلى منى في أواخر الليالي قبل زحمة الناس

استحباب تقديم دفع الضعفة من النساء وغيرهن من مزدلفة إلى منى في أواخر الليالي قبل زحمة الناس

استحباب تقديم دفع الضعفة من النساء وغيرهن من مزدلفة إلى منى في أواخر الليالي قبل زحمة الناس واستحباب المكث لغيرهم حتى يصلوا الصبح بمزدلفة


002-أستأذنت سودة رسول الله صلى الله عليه وسلم ليلة المزدلفة تدفع قبله وقبل حطمة الناس وكانت امرأة ثبطة يقول القاسم والثبطة الثقيلة قال فأذن لها فخرجت قبل

أستأذنت سودة رسول الله صلى الله عليه وسلم ليلة المزدلفة تدفع قبله وقبل حطمة الناس وكانت امرأة ثبطة يقول القاسم والثبطة الثقيلة قال فأذن لها فخرجت قبل دفعه وحبسنا حتى أصبحنا فدفعنا بدفعه ولأن أكون أستأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأكون أدفع بإذنه أحب إلى من مفروح به

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح يعني بن حميد عن القاسم عن عائشة أنها قالت أستأذنت سودة رسول الله صلى الله عليه وسلم ليلة المزدلفة تدفع قبله وقبل حطمة الناس وكانت امرأة ثبطة يقول القاسم والثبطة الثقيلة قال فأذن لها فخرجت قبل دفعه وحبسنا حتى أصبحنا فدفعنا بدفعه ولأن أكون أستأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأكون أدفع بإذنه أحب إلى من مفروح به


003-كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تفيض من جمع بليل فأذن لها فقالت عائشة فليتني كنت استأذنت رسول الله صلى الله عليه

كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تفيض من جمع بليل فأذن لها فقالت عائشة فليتني كنت استأذنت رسول الله صلى الله عليه وسلم كما أستأذنته سودة وكانت عائشة لا تفيض إلا مع الإمام

وحدثنا إسحاق بن إبراهيم ومحمد بن المثنى جميعا عن الثقفي قال بن المثنى حدثنا عبد الوهاب حدثنا أيوب عن عبد الرحمن بن القاسم عن القاسم عن عائشة قالت كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تفيض من جمع بليل فأذن لها فقالت عائشة فليتني كنت استأذنت رسول الله صلى الله عليه وسلم كما أستأذنته سودة وكانت عائشة لا تفيض إلا مع الإمام


004-وددت أني كنت استأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأصلي الصبح بمني فارمي الجمرة قبل ان يأتي الناس فقيل لعائشة فكانت سودة استأذنته

وددت أني كنت استأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأصلي الصبح بمني فارمي الجمرة قبل ان يأتي الناس فقيل لعائشة فكانت سودة استأذنته قالت نعم إنها كانت امرأة ثقيلة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم فأذن لها

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله بن عمر عن عبد الرحمن بن القاسم عن القاسم عن عائشة قالت وددت أني كنت استأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأصلي الصبح بمني فارمي الجمرة قبل ان يأتي الناس فقيل لعائشة فكانت سودة استأذنته قالت نعم إنها كانت امرأة ثقيلة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم فأذن لها


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني زهير بن حرب حدثنا عبد الرحمن كلاهما عن سفيان عن عبد الرحمن بن القاسم بهذا الإسناد نحوه


006-وهى عند دار المزدلفة هل غاب القمر قلت لا فصلت ساعة ثم قالت يا بني هل غاب القمر قلت نعم قالت ارحل بي فارتحلنا حتى رمت الجمرة ثم صلت في منزلها فقلت لها

وهى عند دار المزدلفة هل غاب القمر قلت لا فصلت ساعة ثم قالت يا بني هل غاب القمر قلت نعم قالت ارحل بي فارتحلنا حتى رمت الجمرة ثم صلت في منزلها فقلت لها أي هنتاه لقد غلسنا قالت كلا أي بني إن النبي صلى الله عليه وسلم أذن للظعن

حدثنا محمد بن أبي بكر المقدمي حدثنا يحيى وهو القطان عن بن جريج حدثني عبد الله مولى أسماء قال قالت لي أسماء وهى عند دار المزدلفة هل غاب القمر قلت لا فصلت ساعة ثم قالت يا بني هل غاب القمر قلت نعم قالت ارحل بي فارتحلنا حتى رمت الجمرة ثم صلت في منزلها فقلت لها أي هنتاه لقد غلسنا قالت كلا أي بني إن النبي صلى الله عليه وسلم أذن للظعن


007-بهذا الإسناد وفي روايته قالت لا أي بني إن نبي الله صلى الله عليه وسلم أذن لظعنه

بهذا الإسناد وفي روايته قالت لا أي بني إن نبي الله صلى الله عليه وسلم أذن لظعنه

وحدثنيه علي بن خشرم أخبرنا عيسى بن يونس عن بن جريج بهذا الإسناد وفي روايته قالت لا أي بني إن نبي الله صلى الله عليه وسلم أذن لظعنه


008-أن النبي صلى الله عليه وسلم بعث بها من جمع بليل

أن النبي صلى الله عليه وسلم بعث بها من جمع بليل

حدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني علي بن خشرم أخبرنا عيسى جميعا عن بن جريج أخبرني عطاء أن بن شوال أخبره أنه دخل على أم حبيبة فأخبرته أن النبي صلى الله عليه وسلم بعث بها من جمع بليل


009-كنا نفعله على عهد النبي صلى الله عليه وسلم نغلس من جمع إلى منى وفي رواية الناقد نغلس من مزدلفة

كنا نفعله على عهد النبي صلى الله عليه وسلم نغلس من جمع إلى منى وفي رواية الناقد نغلس من مزدلفة

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة حدثنا عمرو بن دينار ح وحدثنا عمرو الناقد حدثنا سفيان عن عمرو بن دينار عن سالم بن شوال عن أم حبيبة قالت كنا نفعله على عهد النبي صلى الله عليه وسلم نغلس من جمع إلى منى وفي رواية الناقد نغلس من مزدلفة


010-بعثني رسول الله صلى الله عليه وسلم في الثقل أو قال في الضعفة من جمع بليل

بعثني رسول الله صلى الله عليه وسلم في الثقل أو قال في الضعفة من جمع بليل

حدثنا يحيى بن يحيى وقتيبة بن سعيد جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن عبيد الله بن أبي يزيد قال سمعت بن عباس يقول بعثني رسول الله صلى الله عليه وسلم في الثقل أو قال في الضعفة من جمع بليل


011-أنا ممن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

أنا ممن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة حدثنا عبيد الله بن أبي يزيد أنه سمع بن عباس يقول أنا ممن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله


012-كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة حدثنا عمرو عن عطاء عن بن عباس قال كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله


013-بعث بي رسول الله صلى الله عليه وسلم بسحر من جمع في ثقل نبي الله صلى الله عليه وسلم قلت أبلغك أن بن عباس قال بعث بي بليل طويل قال لا إلا كذلك بسحر قلت

بعث بي رسول الله صلى الله عليه وسلم بسحر من جمع في ثقل نبي الله صلى الله عليه وسلم قلت أبلغك أن بن عباس قال بعث بي بليل طويل قال لا إلا كذلك بسحر قلت له فقال بن عباس رمينا الجمرة قبل الفجر وأين صلى الفجر قال لا إلا كذلك

حدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء أن بن عباس قال بعث بي رسول الله صلى الله عليه وسلم بسحر من جمع في ثقل نبي الله صلى الله عليه وسلم قلت أبلغك أن بن عباس قال بعث بي بليل طويل قال لا إلا كذلك بسحر قلت له فقال بن عباس رمينا الجمرة قبل الفجر وأين صلى الفجر قال لا إلا كذلك


014-أن عبد الله بن عمر كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بالليل فيذكرون الله ما بدا لهم ثم يدفعون قبل أن يقف الإمام وقبل أن يدفع

أن عبد الله بن عمر كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بالليل فيذكرون الله ما بدا لهم ثم يدفعون قبل أن يقف الإمام وقبل أن يدفع فمنهم من يقدم منى لصلاة الفجر ومنهم من يقدم بعد ذلك فإذا قدموا رموا الجمرة وكان بن عمر يقول أرخص في أولئك رسول الله صلى الله عليه وسلم

وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سالم بن عبد الله أخبره أن عبد الله بن عمر كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بالليل فيذكرون الله ما بدا لهم ثم يدفعون قبل أن يقف الإمام وقبل أن يدفع فمنهم من يقدم منى لصلاة الفجر ومنهم من يقدم بعد ذلك فإذا قدموا رموا الجمرة وكان بن عمر يقول أرخص في أولئك رسول الله صلى الله عليه وسلم


001-رمى عبد الله بن مسعود جمرة العقبة من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقيل له إن أناسا يرمونها من فوقها فقال عبد الله بن مسعود هذا والذي لا

رمى عبد الله بن مسعود جمرة العقبة من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقيل له إن أناسا يرمونها من فوقها فقال عبد الله بن مسعود هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش إبراهيم عن عبد الرحمن بن يزيد قال رمى عبد الله بن مسعود جمرة العقبة من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقيل له إن أناسا يرمونها من فوقها فقال عبد الله بن مسعود هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة


002-ألفوا القرآن كما ألفه جبريل السورة التي يذكر فيها البقرة والسورة التي يذكر فيها النساء والسورة التي يذكر فيها آل عمران قال فلقيت إبراهيم فأخبرته

ألفوا القرآن كما ألفه جبريل السورة التي يذكر فيها البقرة والسورة التي يذكر فيها النساء والسورة التي يذكر فيها آل عمران قال فلقيت إبراهيم فأخبرته بقوله فسبه وقال حدثني عبد الرحمن بن يزيد أنه كان مع عبد الله بن مسعود فأتى جمرة العقبة فاستبطن الوادي فأستعرضها فرماها من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقلت يا أبا عبد الرحمن إن الناس يرمونها من فوقها فقال هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة

وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر عن الأعمش قال سمعت الحجاج بن يوسف يقول وهو يخطب على المنبر ألفوا القرآن كما ألفه جبريل السورة التي يذكر فيها البقرة والسورة التي يذكر فيها النساء والسورة التي يذكر فيها آل عمران قال فلقيت إبراهيم فأخبرته بقوله فسبه وقال حدثني عبد الرحمن بن يزيد أنه كان مع عبد الله بن مسعود فأتى جمرة العقبة فاستبطن الوادي فأستعرضها فرماها من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقلت يا أبا عبد الرحمن إن الناس يرمونها من فوقها فقال هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة


003-لا تقولوا سورة البقرة واقتصا الحديث بمثل حديث بن مسهر

لا تقولوا سورة البقرة واقتصا الحديث بمثل حديث بن مسهر

وحدثني يعقوب الدورقي حدثنا بن أبي زائدة ح وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن الأعمش قال سمعت الحجاج يقول لا تقولوا سورة البقرة واقتصا الحديث بمثل حديث بن مسهر


004-أنه حج مع عبد الله قال فرمى الجمرة بسبع حصيات وجعل البيت عن يساره ومنى عن يمينه وقال هذا مقام الذي أنزلت عليه سورة البقرة

أنه حج مع عبد الله قال فرمى الجمرة بسبع حصيات وجعل البيت عن يساره ومنى عن يمينه وقال هذا مقام الذي أنزلت عليه سورة البقرة

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن إبراهيم عن عبد الرحمن بن يزيد أنه حج مع عبد الله قال فرمى الجمرة بسبع حصيات وجعل البيت عن يساره ومنى عن يمينه وقال هذا مقام الذي أنزلت عليه سورة البقرة


005-بهذا الإسناد غير أنه قال فلما أتى جمرة العقبة

بهذا الإسناد غير أنه قال فلما أتى جمرة العقبة

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد غير أنه قال فلما أتى جمرة العقبة


006-قيل لعبد الله إن ناسا يرمون الجمرة من فوق العقبة قال فرماها عبد الله من بطن الوادي ثم قال من ههنا والذي لا إله غيره رماها الذي أنزلت عليه سورة البقرة

قيل لعبد الله إن ناسا يرمون الجمرة من فوق العقبة قال فرماها عبد الله من بطن الوادي ثم قال من ههنا والذي لا إله غيره رماها الذي أنزلت عليه سورة البقرة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو المحياة ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا يحيى بن يعلى أبو المحياة عن سلمة بن كهيل عن عبد الرحمن بن يزيد قال قيل لعبد الله إن ناسا يرمون الجمرة من فوق العقبة قال فرماها عبد الله من بطن الوادي ثم قال من ههنا والذي لا إله غيره رماها الذي أنزلت عليه سورة البقرة


001-رأيت النبي صلى الله عليه وسلم يرمى على راحلته يوم النحر ويقول لتأخذوا مناسككم فإني لا أدري لعلي لا أحج بعد حجتي هذه

رأيت النبي صلى الله عليه وسلم يرمى على راحلته يوم النحر ويقول لتأخذوا مناسككم فإني لا أدري لعلي لا أحج بعد حجتي هذه

حدثنا إسحاق بن إبراهيم وعلي بن خشرم جميعا عن عيسى بن يونس قال بن خشرم أخبرنا عيسى عن بن جريج أخبرني أبو الزبير أنه سمع جابرا يقول رأيت النبي صلى الله عليه وسلم يرمى على راحلته يوم النحر ويقول لتأخذوا مناسككم فإني لا أدري لعلي لا أحج بعد حجتي هذه


002-حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع

حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع ثوبه على رأس رسول الله صلى الله عليه وسلم من الشمس قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن زيد بن أبي أنيسة عن يحيى بن حصين عن جدته أم الحصين قال سمعتها تقول حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع ثوبه على رأس رسول الله صلى الله عليه وسلم من الشمس قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا


003-حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى الله عليه وسلم والآخر رافع ثوبه يستره من الحر حتى

حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى الله عليه وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة قال مسلم واسم أبي عبد الرحيم خالد بن أبي يزيد وهو خال محمد بن سلمة روى عنه وكيع وحجاج الأعور

وحدثني أحمد بن حنبل حدثنا محمد بن سلمة عن أبي عبد الرحيم عن زيد بن أبي أنيسة عن يحيى بن الحصين عن أم الحصين جدته قالت حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى الله عليه وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة قال مسلم واسم أبي عبد الرحيم خالد بن أبي يزيد وهو خال محمد بن سلمة روى عنه وكيع وحجاج الأعور


001-رأيت النبي صلى الله عليه وسلم رمى الجمرة بمثل حصى الخذف

رأيت النبي صلى الله عليه وسلم رمى الجمرة بمثل حصى الخذف

وحدثني محمد بن حاتم وعبد بن حميد قال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يقول رأيت النبي صلى الله عليه وسلم رمى الجمرة بمثل حصى الخذف


001-رمى رسول الله صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس

رمى رسول الله صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر وابن إدريس عن بن جريج عن أبي الزبير عن جابر قال رمى رسول الله صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس


002-كان النبي صلى الله عليه وسلم بمثله

كان النبي صلى الله عليه وسلم بمثله

وحدثناه علي بن خشرم أخبرنا عيسى أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول كان النبي صلى الله عليه وسلم بمثله


001-الاستجمار تو ورمى الجمار تو والسعي بين الصفا والمروة تو والطواف تو وإذا استجمر أحدكم فليستجمر بتو

الاستجمار تو ورمى الجمار تو والسعي بين الصفا والمروة تو والطواف تو وإذا استجمر أحدكم فليستجمر بتو

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله الجزري عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم الاستجمار تو ورمى الجمار تو والسعي بين الصفا والمروة تو والطواف تو وإذا استجمر أحدكم فليستجمر بتو


001-رحم الله المحلقين مرة أو مرتين ثم قال والمقصرين

رحم الله المحلقين مرة أو مرتين ثم قال والمقصرين

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع أن عبد الله قال حلق رسول الله صلى الله عليه وسلم وحلق طائفة من أصحابه وقصر بعضهم قال عبد الله إن رسول الله صلى الله عليه وسلم قال رحم الله المحلقين مرة أو مرتين ثم قال والمقصرين


002-اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين


003-رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله

رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

أخبرنا أبو إسحاق إبراهيم بن محمد بن سفيان عن مسلم الحجاج قال حدثنا بن نمير حدثنا أبي حدثنا عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين


004-بهذا الإسناد وقال في الحديث فلما كانت الرابعة قال والمقصرين

بهذا الإسناد وقال في الحديث فلما كانت الرابعة قال والمقصرين

وحدثناه بن المثنى حدثنا عبد الوهاب حدثنا عبيد الله بهذا الإسناد وقال في الحديث فلما كانت الرابعة قال والمقصرين


005-اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم أغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم اغفر للمحلقين قالوا يا رسول الله

اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم أغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال وللمقصرين

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير وأبو كريب جميعا عن بن فضيل قال زهير حدثنا محمد بن فضيل حدثنا عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم أغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال وللمقصرين


006-بمعنى حديث أبي زرعة عن أبي هريرة

بمعنى حديث أبي زرعة عن أبي هريرة

وحدثني أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث أبي زرعة عن أبي هريرة


007-سمعت النبي صلى الله عليه وسلم في حجة الوداع دعا للمحلقين ثلاثا وللمقصرين مرة ولم يقل وكيع في حجة الوداع

سمعت النبي صلى الله عليه وسلم في حجة الوداع دعا للمحلقين ثلاثا وللمقصرين مرة ولم يقل وكيع في حجة الوداع

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو داود الطيالسي عن شعبة عن يحيى بن الحصين عن جدته أنها سمعت النبي صلى الله عليه وسلم في حجة الوداع دعا للمحلقين ثلاثا وللمقصرين مرة ولم يقل وكيع في حجة الوداع


008-أن رسول الله صلى الله عليه وسلم حلق رأسه في حجة الوداع

أن رسول الله صلى الله عليه وسلم حلق رأسه في حجة الوداع

وحدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري ح وحدثنا قتيبة حدثنا حاتم يعني بن إسماعيل كلاهما عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم حلق رأسه في حجة الوداع


001-أن رسول الله صلى الله عليه وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزله بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه

أن رسول الله صلى الله عليه وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزله بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه الناس

حدثنا يحيى بن يحيى أخبرنا حفص بن غياث عن هشام عن محمد بن سيرين عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزله بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه الناس


002-بهذا الإسناد أما أبو بكر فقال في روايته للحلاق ها وأشار بيده إلى الجانب الأيمن هكذا فقسم شعره بين من يليه قال ثم أشار إلى الحلاق وإلى الجانب الأيسر

بهذا الإسناد أما أبو بكر فقال في روايته للحلاق ها وأشار بيده إلى الجانب الأيمن هكذا فقسم شعره بين من يليه قال ثم أشار إلى الحلاق وإلى الجانب الأيسر فحلقه فأعطاه أم سليم وأما في رواية أبي كريب قال فبدأ بالشق الأيمن فوزعه الشعرة والشعرتين بين الناس ثم قال بالأيسر فصنع به مثل ذلك ثم قال ههنا أبو طلحة فدفعه إلى أبي طلحة

وحدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا أخبرنا حفص بن غياث عن هشام بهذا الإسناد أما أبو بكر فقال في روايته للحلاق ها وأشار بيده إلى الجانب الأيمن هكذا فقسم شعره بين من يليه قال ثم أشار إلى الحلاق وإلى الجانب الأيسر فحلقه فأعطاه أم سليم وأما في رواية أبي كريب قال فبدأ بالشق الأيمن فوزعه الشعرة والشعرتين بين الناس ثم قال بالأيسر فصنع به مثل ذلك ثم قال ههنا أبو طلحة فدفعه إلى أبي طلحة


003-أن رسول الله صلى الله عليه وسلم رمى جمرة العقبة ثم انصرف إلى البدن فنحرها والحجام جالس وقال بيده عن رأسه فحلق شقه الأيمن فقسمه فيمن يليه ثم قال احلق

أن رسول الله صلى الله عليه وسلم رمى جمرة العقبة ثم انصرف إلى البدن فنحرها والحجام جالس وقال بيده عن رأسه فحلق شقه الأيمن فقسمه فيمن يليه ثم قال احلق الشق الآخر فقال أين أبو طلحة فأعطاه إياه

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم رمى جمرة العقبة ثم انصرف إلى البدن فنحرها والحجام جالس وقال بيده عن رأسه فحلق شقه الأيمن فقسمه فيمن يليه ثم قال احلق الشق الآخر فقال أين أبو طلحة فأعطاه إياه


004-لما رمى رسول الله صلى الله عليه وسلم الجمرة ونحر نسكه وحلق ناول الحالق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر

لما رمى رسول الله صلى الله عليه وسلم الجمرة ونحر نسكه وحلق ناول الحالق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر فقال احلق فحلقه فأعطاه أبا طلحة فقال أقسمه بين الناس

وحدثنا بن أبي عمر حدثنا سفيان سمعت هشام بن حسان يخبر عن بن سيرين عن أنس بن مالك قال لما رمى رسول الله صلى الله عليه وسلم الجمرة ونحر نسكه وحلق ناول الحالق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر فقال احلق فحلقه فأعطاه أبا طلحة فقال أقسمه بين الناس


001-وقف رسول الله صلى الله عليه وسلم في حجة الوداع بمنى للناس يسألونه فجاء رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أنحر فقال اذبح ولا حرج ثم جاءه رجل

وقف رسول الله صلى الله عليه وسلم في حجة الوداع بمنى للناس يسألونه فجاء رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أنحر فقال اذبح ولا حرج ثم جاءه رجل آخر فقال يا رسول الله لم أشعر فنحرت قبل أن أرمى فقال ارم ولا حرج قال فما سئل رسول الله صلى الله عليه وسلم عن شيء قدم ولا آخر إلا قال افعل ولا حرج

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عيسى بن طلحة بن عبيد الله عن عبد الله بن عمرو بن العاص قال وقف رسول الله صلى الله عليه وسلم في حجة الوداع بمنى للناس يسألونه فجاء رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أنحر فقال اذبح ولا حرج ثم جاءه رجل آخر فقال يا رسول الله لم أشعر فنحرت قبل أن أرمى فقال ارم ولا حرج قال فما سئل رسول الله صلى الله عليه وسلم عن شيء قدم ولا آخر إلا قال افعل ولا حرج


002-وقف رسول الله صلى الله عليه وسلم على راحلته فطفق ناس يسألونه فيقول القائل منهم يا رسول الله إني لم أكن أشعر أن الرمي قبل النحر فنحرت قبل الرمي قال

وقف رسول الله صلى الله عليه وسلم على راحلته فطفق ناس يسألونه فيقول القائل منهم يا رسول الله إني لم أكن أشعر أن الرمي قبل النحر فنحرت قبل الرمي قال رسول الله صلى الله عليه وسلم فارم ولا حرج قال وطفق آخر يقول إني لم أشعر أن النحر قبل الحلق فحلقت قبل أن أنحر فيقول انحر ولا حرج قال فما سمعته يسأل يومئذ عن أمر مما ينسى المرء ويجهل من تقديم بعض الأمور قبل بعض وأشباهها إلا قال رسول الله صلى الله عليه وسلم افعلوا ذلك ولا حرج

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني عيسى بن طلحة التيمي أنه سمع عبد الله بن عمرو بن العاص يقول وقف رسول الله صلى الله عليه وسلم على راحلته فطفق ناس يسألونه فيقول القائل منهم يا رسول الله إني لم أكن أشعر أن الرمي قبل النحر فنحرت قبل الرمي قال رسول الله صلى الله عليه وسلم فارم ولا حرج قال وطفق آخر يقول إني لم أشعر أن النحر قبل الحلق فحلقت قبل أن أنحر فيقول انحر ولا حرج قال فما سمعته يسأل يومئذ عن أمر مما ينسى المرء ويجهل من تقديم بعض الأمور قبل بعض وأشباهها إلا قال رسول الله صلى الله عليه وسلم افعلوا ذلك ولا حرج


003-حدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب بمثل حديث يونس عن الزهري إلى آخره

حدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب بمثل حديث يونس عن الزهري إلى آخره

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


004-أن النبي صلى الله عليه وسلم بينا هو يخطب يوم النحر فقام إليه رجل فقال ما كنت أحسب يا رسول الله أن كذا وكذا قبل كذا وكذا ثم جاء آخر فقال يا رسول الله

أن النبي صلى الله عليه وسلم بينا هو يخطب يوم النحر فقام إليه رجل فقال ما كنت أحسب يا رسول الله أن كذا وكذا قبل كذا وكذا ثم جاء آخر فقال يا رسول الله كنت أحسب أن كذا قبل كذا وكذا لهؤلاء الثلاث قال افعل ولا حرج

وحدثنا علي بن خشرم أخبرنا عيسى عن بن جريج قال سمعت بن شهاب يقول حدثني عيسى بن طلحة حدثني عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم بينا هو يخطب يوم النحر فقام إليه رجل فقال ما كنت أحسب يا رسول الله أن كذا وكذا قبل كذا وكذا ثم جاء آخر فقال يا رسول الله كنت أحسب أن كذا قبل كذا وكذا لهؤلاء الثلاث قال افعل ولا حرج


005-بهذا الإسناد أما رواية بن بكر فكرواية عيسى إلا قوله لهؤلاء الثلاث فإنه لم يذكر ذلك وأما يحيى الأموي ففي روايته حلقت قبل أن أنحر نحرت قبل أن أرمى

بهذا الإسناد أما رواية بن بكر فكرواية عيسى إلا قوله لهؤلاء الثلاث فإنه لم يذكر ذلك وأما يحيى الأموي ففي روايته حلقت قبل أن أنحر نحرت قبل أن أرمى وأشباه ذلك

وحدثناه عبد بن حميد حدثنا محمد بن بكر ح وحدثني سعيد بن يحيى الأموي حدثني أبي جميعا عن بن جريج بهذا الإسناد أما رواية بن بكر فكرواية عيسى إلا قوله لهؤلاء الثلاث فإنه لم يذكر ذلك وأما يحيى الأموي ففي روايته حلقت قبل أن أنحر نحرت قبل أن أرمى وأشباه ذلك


006-أتى النبي صلى الله عليه وسلم رجل فقال حلقت قبل أن أذبح قال فاذبح ولا حرج قال ذبحت قبل أن أرمى قال ارم ولا حرج

أتى النبي صلى الله عليه وسلم رجل فقال حلقت قبل أن أذبح قال فاذبح ولا حرج قال ذبحت قبل أن أرمى قال ارم ولا حرج

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب قال أبو بكر حدثنا بن عيينة عن الزهري عن عيسى بن طلحة عن عبد الله بن عمر وقال أتى النبي صلى الله عليه وسلم رجل فقال حلقت قبل أن أذبح قال فاذبح ولا حرج قال ذبحت قبل أن أرمى قال ارم ولا حرج


007-بهذا الإسناد رأيت رسول الله صلى الله عليه وسلم على ناقة بمنى فجاءه رجل بمعنى حديث بن عيينة

بهذا الإسناد رأيت رسول الله صلى الله عليه وسلم على ناقة بمنى فجاءه رجل بمعنى حديث بن عيينة

وحدثنا بن أبي عمر وعبد بن حميد عن عبد الرزاق عن معمر عن الزهري بهذا الإسناد رأيت رسول الله صلى الله عليه وسلم على ناقة بمنى فجاءه رجل بمعنى حديث بن عيينة


008-سمعت رسول الله صلى الله عليه وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول الله إني حلقت قبل أن أرمي فقال ارم ولا حرج وأتاه آخر فقال إني

سمعت رسول الله صلى الله عليه وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول الله إني حلقت قبل أن أرمي فقال ارم ولا حرج وأتاه آخر فقال إني ذبحت قبل أن أرمى قال ارم ولا حرج وأتاه آخر فقال إني أفضت إلى البيت قبل أن أرمى قال ارم ولا حرج قال فما رأيته سئل يومئذ عن شيء إلا قال افعلوا ولا حرج

وحدثني محمد بن عبد الله بن قهزاد حدثنا علي بن الحسن عن عبد الله بن المبارك أخبرنا محمد بن أبي حفصة عن الزهري عن عيسى بن طلحة عن عبد الله بن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول الله إني حلقت قبل أن أرمي فقال ارم ولا حرج وأتاه آخر فقال إني ذبحت قبل أن أرمى قال ارم ولا حرج وأتاه آخر فقال إني أفضت إلى البيت قبل أن أرمى قال ارم ولا حرج قال فما رأيته سئل يومئذ عن شيء إلا قال افعلوا ولا حرج


009-أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج

أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج

حدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج


001-أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى قال نافع فكان بن عمر يفيض يوم النحر ثم يرجع فيصلى الظهر بمنى ويذكر أن النبي صلى

أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى قال نافع فكان بن عمر يفيض يوم النحر ثم يرجع فيصلى الظهر بمنى ويذكر أن النبي صلى الله عليه وسلم فعله

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى قال نافع فكان بن عمر يفيض يوم النحر ثم يرجع فيصلى الظهر بمنى ويذكر أن النبي صلى الله عليه وسلم فعله


002-أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال بالأبطح ثم قال افعل ما يفعل أمراؤك

أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال بالأبطح ثم قال افعل ما يفعل أمراؤك

حدثني زهير بن حرب حدثنا إسحاق بن يوسف الأزرق أخبرنا سفيان عن عبد العزيز بن رفيع قال سألت أنس بن مالك قلت أخبرني عن شيء عقلته عن رسول الله صلى الله عليه وسلم أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال بالأبطح ثم قال افعل ما يفعل أمراؤك


001-أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا ينزلون الأبطح

أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا ينزلون الأبطح

حدثنا محمد بن مهران الرازي حدثنا عبد الرزاق عن معمر عن أيوب عن نافع عن بن عمر أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا ينزلون الأبطح


002-قد حصب رسول الله صلى الله عليه وسلم والخلفاء بعده

قد حصب رسول الله صلى الله عليه وسلم والخلفاء بعده

حدثني محمد بن حاتم بن ميمون حدثنا روح بن عبادة حدثنا صخر بن جويرية عن نافع أن بن عمر كان يرى التحصيب سنة وكان يصلى الظهر يوم النفر بالحصبة قال نافع قد حصب رسول الله صلى الله عليه وسلم والخلفاء بعده


003-نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم لأنه كان أسمح لخروجه إذا خرج

نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم لأنه كان أسمح لخروجه إذا خرج

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن نمير حدثنا هشام عن أبيه عن عائشة قالت نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم لأنه كان أسمح لخروجه إذا خرج


004-وحدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنيه أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثناه أبو كامل حدثنا يزيد بن زريع حدثنا حبيب

وحدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنيه أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثناه أبو كامل حدثنا يزيد بن زريع حدثنا حبيب المعلم كلهم عن هشام بهذا الإسناد مثله

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


005-إنما نزله رسول الله صلى الله عليه وسلم لأنه كان منزلا أسمح لخروجه

إنما نزله رسول الله صلى الله عليه وسلم لأنه كان منزلا أسمح لخروجه

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم أن أبا بكر وعمر وابن عمر كانوا ينزلون الأبطح قال الزهري وأخبرني عروة عن عائشة أنها لم تكن تفعل ذلك وقالت إنما نزله رسول الله صلى الله عليه وسلم لأنه كان منزلا أسمح لخروجه


006-ليس التحصيب بشيء إنما هو منزل نزله رسول الله صلى الله عليه وسلم

ليس التحصيب بشيء إنما هو منزل نزله رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر وأحمد بن عبدة واللفظ لأبي بكر حدثنا سفيان بن عيينة عن عمرو عن عطاء عن بن عباس قال ليس التحصيب بشيء إنما هو منزل نزله رسول الله صلى الله عليه وسلم


007-لم يأمرني رسول الله صلى الله عليه وسلم أن أنزل الأبطح حين خرج من منى ولكني جئت فضربت فيه قبته فجاء فنزل قال أبو بكر في رواية صالح قال سمعت سليمان بن

لم يأمرني رسول الله صلى الله عليه وسلم أن أنزل الأبطح حين خرج من منى ولكني جئت فضربت فيه قبته فجاء فنزل قال أبو بكر في رواية صالح قال سمعت سليمان بن يسار وفي رواية قتيبة قال عن أبي رافع وكان على ثقل النبي صلى الله عليه وسلم

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن صالح بن كيسان عن سليمان بن يسار قال قال أبو رافع لم يأمرني رسول الله صلى الله عليه وسلم أن أنزل الأبطح حين خرج من منى ولكني جئت فضربت فيه قبته فجاء فنزل قال أبو بكر في رواية صالح قال سمعت سليمان بن يسار وفي رواية قتيبة قال عن أبي رافع وكان على ثقل النبي صلى الله عليه وسلم


008-ننزل غدا إن شاء الله بخيف بنى كنانة حيث تقاسموا على الكفر

ننزل غدا إن شاء الله بخيف بنى كنانة حيث تقاسموا على الكفر

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال ننزل غدا إن شاء الله بخيف بنى كنانة حيث تقاسموا على الكفر


009-قال لنا رسول الله صلى الله عليه وسلم ونحن بمنى نحن نازلون غدا بخيف بنى كنانة حيث تقاسموا على الكفر وذلك إن قريشا وبنى كنانة تحالفت على بنى هاشم وبنى

قال لنا رسول الله صلى الله عليه وسلم ونحن بمنى نحن نازلون غدا بخيف بنى كنانة حيث تقاسموا على الكفر وذلك إن قريشا وبنى كنانة تحالفت على بنى هاشم وبنى المطلب أن لا يناكحوهم ولا يبايعوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم يعني بذلك المحصب

حدثني زهير بن حرب حدثنا الوليد بن مسلم حدثني الأوزاعي حدثني الزهري حدثني أبو سلمة حدثنا أبو هريرة قال قال لنا رسول الله صلى الله عليه وسلم ونحن بمنى نحن نازلون غدا بخيف بنى كنانة حيث تقاسموا على الكفر وذلك إن قريشا وبنى كنانة تحالفت على بنى هاشم وبنى المطلب أن لا يناكحوهم ولا يبايعوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم يعني بذلك المحصب


010-منزلنا إن شاء الله إذا فتح الله الخيف حيث تقاسموا على الكفر

منزلنا إن شاء الله إذا فتح الله الخيف حيث تقاسموا على الكفر

وحدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال منزلنا إن شاء الله إذا فتح الله الخيف حيث تقاسموا على الكفر


001-أن العباس بن عبد المطلب استأذن رسول الله صلى الله عليه وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له

أن العباس بن عبد المطلب استأذن رسول الله صلى الله عليه وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة قالا حدثنا عبيد الله عن نافع عن بن عمر ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله حدثني نافع عن بن عمر أن العباس بن عبد المطلب استأذن رسول الله صلى الله عليه وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له


002-وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنيه محمد بن حاتم وعبد بن حميد جميعا عن محمد بن بكر أخبرنا بن جريج كلاهما عن عبيد الله بن عمر بهذا

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنيه محمد بن حاتم وعبد بن حميد جميعا عن محمد بن بكر أخبرنا بن جريج كلاهما عن عبيد الله بن عمر بهذا الإسناد مثله

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


003-كنت جالسا مع بن عباس عند الكعبة فأتاه أعرابي فقال ما لي أرى بنى عمكم يسقون العسل واللبن وأنتم تسقون النبيذ أمن حاجة بكم أم من بخل فقال بن عباس الحمد

كنت جالسا مع بن عباس عند الكعبة فأتاه أعرابي فقال ما لي أرى بنى عمكم يسقون العسل واللبن وأنتم تسقون النبيذ أمن حاجة بكم أم من بخل فقال بن عباس الحمد لله ما بنا من حاجة ولا بخل قدم النبي صلى الله عليه وسلم على راحلته وخلفه أسامة فأستسقى فأتيناه بإناء من نبيذ فشرب وسقى فضله أسامة وقال أحسنتم وأجملتم كذا فاصنعوا فلا نريد تغيير ما أمر به رسول الله صلى الله عليه وسلم

وحدثني محمد بن المنهال الضرير حدثنا يزيد بن زريع حدثنا حميد الطويل عن بكر بن عبد الله المزني قال كنت جالسا مع بن عباس عند الكعبة فأتاه أعرابي فقال ما لي أرى بنى عمكم يسقون العسل واللبن وأنتم تسقون النبيذ أمن حاجة بكم أم من بخل فقال بن عباس الحمد لله ما بنا من حاجة ولا بخل قدم النبي صلى الله عليه وسلم على راحلته وخلفه أسامة فأستسقى فأتيناه بإناء من نبيذ فشرب وسقى فضله أسامة وقال أحسنتم وأجملتم كذا فاصنعوا فلا نريد تغيير ما أمر به رسول الله صلى الله عليه وسلم


001-أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أتصدق بلحمها وجلودها وأجلتها وأن لا أعطى الجزار منها قال نحن نعطيه من عندنا

أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أتصدق بلحمها وجلودها وأجلتها وأن لا أعطى الجزار منها قال نحن نعطيه من عندنا

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عبد الكريم عن مجاهد عن عبد الرحمن بن أبي ليلى عن علي قال أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أتصدق بلحمها وجلودها وأجلتها وأن لا أعطى الجزار منها قال نحن نعطيه من عندنا


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا بن عيينة عن عبد الكريم الجزري بهذا الإسناد مثله


003-عن النبي صلى الله عليه وسلم وليس في حديثهما أجر الجازر

عن النبي صلى الله عليه وسلم وليس في حديثهما أجر الجازر

وحدثنا إسحاق بن إبراهيم أخبرنا سفيان وقال إسحاق بن إبراهيم أخبرنا معاذ بن هشام قال أخبرني أبي كلاهما عن بن أبي نجيح عن مجاهد عن بن أبي ليلي عن علي عن النبي صلى الله عليه وسلم وليس في حديثهما أجر الجازر


004-أن نبي الله صلى الله عليه وسلم أمره أن يقوم على بدنه وأمره أن يقسم بدنه كلها لحومها وجلودها وجلالها في المساكين ولا يعطى في جزارتها منها شيئا وحدثني

أن نبي الله صلى الله عليه وسلم أمره أن يقوم على بدنه وأمره أن يقسم بدنه كلها لحومها وجلودها وجلالها في المساكين ولا يعطى في جزارتها منها شيئا وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عبد الكريم بن مالك الجزري أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن النبي صلى الله عليه وسلم أمره بمثله

وحدثني محمد بن حاتم بن ميمون ومحمد بن مرزوق وعبد بن حميد قال عبد أخبرنا وقال الآخران حدثنا محمد بن بكر أخبرنا بن جريج أخبرنا الحسن بن مسلم أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن نبي الله صلى الله عليه وسلم أمره أن يقوم على بدنه وأمره أن يقسم بدنه كلها لحومها وجلودها وجلالها في المساكين ولا يعطى في جزارتها منها شيئا وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عبد الكريم بن مالك الجزري أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن النبي صلى الله عليه وسلم أمره بمثله


001-نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة

نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة

حدثنا قتيبة بن سعيد حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن أبي الزبير عن جابر بن عبد الله قال نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة


002-خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة


003-حججنا مع رسول الله صلى الله عليه وسلم فنحرنا البعير عن سبعة والبقرة عن سبعة

حججنا مع رسول الله صلى الله عليه وسلم فنحرنا البعير عن سبعة والبقرة عن سبعة

وحدثني محمد بن حاتم حدثنا وكيع حدثنا عزرة بن ثابت عن أبي الزبير عن جابر بن عبد الله قال حججنا مع رسول الله صلى الله عليه وسلم فنحرنا البعير عن سبعة والبقرة عن سبعة


004-اشتركنا مع النبي صلى الله عليه وسلم في الحج والعمرة كل سبعة في بدنة فقال رجل لجابر أيشترك في البدنة ما يشترك في الجزور قال ما هي إلا من البدن وحضر

اشتركنا مع النبي صلى الله عليه وسلم في الحج والعمرة كل سبعة في بدنة فقال رجل لجابر أيشترك في البدنة ما يشترك في الجزور قال ما هي إلا من البدن وحضر جابر الحديبية قال نحرنا يومئذ سبعين بدنة اشتركنا كل سبعة في بدنة

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله قال اشتركنا مع النبي صلى الله عليه وسلم في الحج والعمرة كل سبعة في بدنة فقال رجل لجابر أيشترك في البدنة ما يشترك في الجزور قال ما هي إلا من البدن وحضر جابر الحديبية قال نحرنا يومئذ سبعين بدنة اشتركنا كل سبعة في بدنة


005-أنه سمع جابر بن عبد الله يحدث عن حجة النبي صلى الله عليه وسلم قال فأمرنا إذا أحللنا أن نهدى ويجتمع النفر منا في الهدية وذلك حين أمرهم أن يحلوا من

أنه سمع جابر بن عبد الله يحدث عن حجة النبي صلى الله عليه وسلم قال فأمرنا إذا أحللنا أن نهدى ويجتمع النفر منا في الهدية وذلك حين أمرهم أن يحلوا من حجتهم في هذا الحديث

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يحدث عن حجة النبي صلى الله عليه وسلم قال فأمرنا إذا أحللنا أن نهدى ويجتمع النفر منا في الهدية وذلك حين أمرهم أن يحلوا من حجتهم في هذا الحديث


006-كنا نتمتع مع رسول الله صلى الله عليه وسلم بالعمرة فنذبح البقرة عن سبعة نشترك فيها

كنا نتمتع مع رسول الله صلى الله عليه وسلم بالعمرة فنذبح البقرة عن سبعة نشترك فيها

حدثنا يحيى بن يحيى أخبرنا هشيم عن عبد الملك عن عطاء عن جابر بن عبد الله قال كنا نتمتع مع رسول الله صلى الله عليه وسلم بالعمرة فنذبح البقرة عن سبعة نشترك فيها


007-ذبح رسول الله صلى الله عليه وسلم عن عائشة بقرة يوم النحر

ذبح رسول الله صلى الله عليه وسلم عن عائشة بقرة يوم النحر

حدثنا عثمان بن أبي شيبة حدثنا يحيى بن زكريا بن أبي زائدة عن بن جريج عن أبي الزبير عن جابر قال ذبح رسول الله صلى الله عليه وسلم عن عائشة بقرة يوم النحر


008-نحر رسول الله صلى الله عليه وسلم عن نسائه وفي حديث بن بكر عن عائشة بقرة في حجته

نحر رسول الله صلى الله عليه وسلم عن نسائه وفي حديث بن بكر عن عائشة بقرة في حجته

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نحر رسول الله صلى الله عليه وسلم عن نسائه وفي حديث بن بكر عن عائشة بقرة في حجته


001-ان بن عمر أتى على رجل وهو ينحر بدنته باركة فقال ابعثها قياما مقيدة سنة نبيكم صلى الله عليه وسلم

ان بن عمر أتى على رجل وهو ينحر بدنته باركة فقال ابعثها قياما مقيدة سنة نبيكم صلى الله عليه وسلم

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن يونس عن زياد بن جبير ان بن عمر أتى على رجل وهو ينحر بدنته باركة فقال ابعثها قياما مقيدة سنة نبيكم صلى الله عليه وسلم


001-استحباب بعث الهدى إلى الحرم لمن لا يريد الذهاب بنفسه

استحباب بعث الهدى إلى الحرم لمن لا يريد الذهاب بنفسه

استحباب بعث الهدى إلى الحرم لمن لا يريد الذهاب بنفسه واستحباب تقليده وفتل قلائده وأن باعثه لا يصير محرما ولا يحرم عليه شيء بذلك


002-كان رسول الله صلى الله عليه وسلم يهدى من المدينة فأفتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم وحدثنيه حرملة بن بن يحيى أخبرنا بن وهب أخبرني

كان رسول الله صلى الله عليه وسلم يهدى من المدينة فأفتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم وحدثنيه حرملة بن بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد مثله

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن عروة بن الزبير وعمرة بنت عبد الرحمن أن عائشة قالت كان رسول الله صلى الله عليه وسلم يهدى من المدينة فأفتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم وحدثنيه حرملة بن بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد مثله


003-كأني أنظر إلى أفتل قلائد هدى رسول الله صلى الله عليه وسلم بنحوه

كأني أنظر إلى أفتل قلائد هدى رسول الله صلى الله عليه وسلم بنحوه

وحدثناه سعيد بن منصور وزهير بن حرب قالا حدثنا سفيان عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم ح وحدثنا سعيد بن منصور وخلف بن هشام وقتيبة بن سعيد قالوا أخبرنا حماد بن زيد عن هشام بن عروة عن أبيه عن عائشة قالت كأني أنظر إلى أفتل قلائد هدى رسول الله صلى الله عليه وسلم بنحوه


004-كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي هاتين ثم لا يعتزل شيئا ولا يتركه

كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي هاتين ثم لا يعتزل شيئا ولا يتركه

وحدثنا سعيد بن منصور حدثنا سفيان عن عبد الرحمن بن القاسم عن أبيه قال سمعت عائشة تقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي هاتين ثم لا يعتزل شيئا ولا يتركه


005-فتلت قلائد بدن رسول الله صلى الله عليه وسلم بيدي ثم أشعرها وقلدها ثم بعث بها إلى البيت وأقام بالمدينة فما حرم عليه شيء كان له حلا

فتلت قلائد بدن رسول الله صلى الله عليه وسلم بيدي ثم أشعرها وقلدها ثم بعث بها إلى البيت وأقام بالمدينة فما حرم عليه شيء كان له حلا

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح عن القاسم عن عائشة قالت فتلت قلائد بدن رسول الله صلى الله عليه وسلم بيدي ثم أشعرها وقلدها ثم بعث بها إلى البيت وأقام بالمدينة فما حرم عليه شيء كان له حلا


006-كان رسول الله صلى الله عليه وسلم يبعث بالهدى أفتل قلائدها بيدي ثم لا يمسك عن شيء لا يمسك عنه الحلال

كان رسول الله صلى الله عليه وسلم يبعث بالهدى أفتل قلائدها بيدي ثم لا يمسك عن شيء لا يمسك عنه الحلال

وحدثنا علي بن حجر السعدي ويعقوب بن إبراهيم الدورقي قال بن حجر حدثنا إسماعيل بن إبراهيم عن أيوب عن القاسم وأبي قلابة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يبعث بالهدى أفتل قلائدها بيدي ثم لا يمسك عن شيء لا يمسك عنه الحلال


007-أنا فتلت تلك القلائد من عهن كان عندنا فأصبح فينا رسول الله صلى الله عليه وسلم حلالا يأتي ما يأتي الحلال من أهله أو يأتي ما يأتي الرجل من أهله

أنا فتلت تلك القلائد من عهن كان عندنا فأصبح فينا رسول الله صلى الله عليه وسلم حلالا يأتي ما يأتي الحلال من أهله أو يأتي ما يأتي الرجل من أهله

وحدثنا محمد بن المثنى حدثنا حسين بن الحسن حدثنا بن عون عن القاسم عن أم المؤمنين قالت أنا فتلت تلك القلائد من عهن كان عندنا فأصبح فينا رسول الله صلى الله عليه وسلم حلالا يأتي ما يأتي الحلال من أهله أو يأتي ما يأتي الرجل من أهله


008-لقد رأيتني أفتل القلائد لهدى رسول الله صلى الله عليه وسلم من الغنم فيبعث به ثم يقيم فينا حلالا

لقد رأيتني أفتل القلائد لهدى رسول الله صلى الله عليه وسلم من الغنم فيبعث به ثم يقيم فينا حلالا

وحدثنا زهير بن حرب حدثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت لقد رأيتني أفتل القلائد لهدى رسول الله صلى الله عليه وسلم من الغنم فيبعث به ثم يقيم فينا حلالا


009-ربما فتلت القلائد لهدى رسول الله صلى الله عليه وسلم فيقلد هديه ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنب المحرم

ربما فتلت القلائد لهدى رسول الله صلى الله عليه وسلم فيقلد هديه ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنب المحرم

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت ربما فتلت القلائد لهدى رسول الله صلى الله عليه وسلم فيقلد هديه ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنب المحرم


010-أهدى رسول الله صلى الله عليه وسلم مرة إلى البيت غنما فقلدها

أهدى رسول الله صلى الله عليه وسلم مرة إلى البيت غنما فقلدها

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت أهدى رسول الله صلى الله عليه وسلم مرة إلى البيت غنما فقلدها


011-كنا نقلد الشاء فنرسل بها ورسول الله صلى الله عليه وسلم حلال لم يحرم عليه منه شيء

كنا نقلد الشاء فنرسل بها ورسول الله صلى الله عليه وسلم حلال لم يحرم عليه منه شيء

وحدثنا إسحاق بن منصور حدثنا عبد الصمد حدثني أبي حدثني محمد بن جحادة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت كنا نقلد الشاء فنرسل بها ورسول الله صلى الله عليه وسلم حلال لم يحرم عليه منه شيء


012-ليس كما قال بن عباس أنا فتلت قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم قلدها رسول الله صلى الله عليه وسلم بيده ثم بعث بها مع أبي فلم يحرم على

ليس كما قال بن عباس أنا فتلت قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم قلدها رسول الله صلى الله عليه وسلم بيده ثم بعث بها مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء أحله الله له حتى نحر الهدى

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عمرة بنت عبد الرحمن أنها أخبرته أن بن زياد كتب إلى عائشة أن عبد الله بن عباس قال من أهدى هديا حرم عليه ما يحرم على الحاج حتى ينحر الهدى وقد بعثت بهديي فاكتبي إلى بأمرك قالت عمرة قالت عائشة ليس كما قال بن عباس أنا فتلت قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم قلدها رسول الله صلى الله عليه وسلم بيده ثم بعث بها مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء أحله الله له حتى نحر الهدى


013-وهى من وراء الحجاب تصفق وتقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم يبعث بها وما يمسك عن شيء مما يمسك عنه المحرم حتى ينحر هديه

وهى من وراء الحجاب تصفق وتقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم يبعث بها وما يمسك عن شيء مما يمسك عنه المحرم حتى ينحر هديه

وحدثنا سعيد بن منصور حدثنا هشيم أخبرنا إسماعيل بن أبي خالد عن الشعبي عن مسروق قال سمعت عائشة وهى من وراء الحجاب تصفق وتقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم يبعث بها وما يمسك عن شيء مما يمسك عنه المحرم حتى ينحر هديه


014-بمثله عن النبي صلى الله عليه وسلم

بمثله عن النبي صلى الله عليه وسلم

وحدثنا محمد بن المثنى حدثنا عبد الوهاب حدثنا داود ح وحدثنا بن نمير حدثنا أبي حدثنا زكريا كلاهما عن الشعبي عن مسروق عن عائشة بمثله عن النبي صلى الله عليه وسلم


001-ان رسول الله صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال أركبها قال يا رسول الله إنها بدنة فقال اركبها ويلك في الثانية أو في الثالثة

ان رسول الله صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال أركبها قال يا رسول الله إنها بدنة فقال اركبها ويلك في الثانية أو في الثالثة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال أركبها قال يا رسول الله إنها بدنة فقال اركبها ويلك في الثانية أو في الثالثة


002-وحدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزام عن أبي الزناد عن الأعرج بهذا الإسناد وقال بينما رجل يسوق بدنة مقلدة

وحدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزام عن أبي الزناد عن الأعرج بهذا الإسناد وقال بينما رجل يسوق بدنة مقلدة

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


003-بينما رجل يسوق بدنة مقلدة قال له رسول الله صلى الله عليه وسلم ويلك اركبها فقال بدنة يا رسول الله قال ويلك اركبها ويلك اركبها

بينما رجل يسوق بدنة مقلدة قال له رسول الله صلى الله عليه وسلم ويلك اركبها فقال بدنة يا رسول الله قال ويلك اركبها ويلك اركبها

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال بينما رجل يسوق بدنة مقلدة قال له رسول الله صلى الله عليه وسلم ويلك اركبها فقال بدنة يا رسول الله قال ويلك اركبها ويلك اركبها


004-مر رسول الله صلى الله عليه وسلم برجل يسوق بدنة فقال اركبها فقال إنها بدنة قال اركبها مرتين أو ثلاثا

مر رسول الله صلى الله عليه وسلم برجل يسوق بدنة فقال اركبها فقال إنها بدنة قال اركبها مرتين أو ثلاثا

وحدثني عمرو الناقد وسريج بن يونس قالا حدثنا هشيم أخبرنا حميد عن ثابت عن أنس قال وأظنني قد سمعته من أنس ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا هشيم عن حميد عن ثابت البناني عن أنس قال مر رسول الله صلى الله عليه وسلم برجل يسوق بدنة فقال اركبها فقال إنها بدنة قال اركبها مرتين أو ثلاثا


005-مر على النبي صلى الله عليه وسلم ببدنة أو هدية فقال أركبها قال إنها بدنة أو هدية فقال وإن

مر على النبي صلى الله عليه وسلم ببدنة أو هدية فقال أركبها قال إنها بدنة أو هدية فقال وإن

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن مسعر عن بكير بن الأخنس عن أنس قال سمعته يقول مر على النبي صلى الله عليه وسلم ببدنة أو هدية فقال أركبها قال إنها بدنة أو هدية فقال وإن


006-وحدثناه أبو كريب حدثنا بن بشر عن مسعر حدثني بكير بن الأخنس قال سمعت أنسا يقول مر على النبي صلى الله عليه وسلم ببدنة فذكر مثله

وحدثناه أبو كريب حدثنا بن بشر عن مسعر حدثني بكير بن الأخنس قال سمعت أنسا يقول مر على النبي صلى الله عليه وسلم ببدنة فذكر مثله

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


007-اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا

اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير قال سمعت جابر بن عبد الله سئل عن ركوب الهدى فقال سمعت النبي صلى الله عليه وسلم يقول اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا


008-اركبها بالمعروف حتى تجد ظهرا

اركبها بالمعروف حتى تجد ظهرا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال سألت جابرا عن ركوب الهدى فقال سمعت النبي صلى الله عليه وسلم يقول اركبها بالمعروف حتى تجد ظهرا


001-انطلقت أنا وسنان بن سلمة معتمرين قال وانطلق سنان معه ببدنة يسوقها فأزحفت عليه بالطريق فعيى بشأنها إن هي أبدعت كيف يأتي بها فقال لئن قدمت البلد

انطلقت أنا وسنان بن سلمة معتمرين قال وانطلق سنان معه ببدنة يسوقها فأزحفت عليه بالطريق فعيى بشأنها إن هي أبدعت كيف يأتي بها فقال لئن قدمت البلد لاستحفين عن ذلك قال فأضحيت فلما نزلنا البطحاء قال انطلق إلى بن عباس نتحدث إليه قال فذكر له شأن بدنته فقال على الخبير سقطت بعث رسول الله صلى الله عليه وسلم بست عشرة بدنة مع رجل وأمره فيها قال فمضى ثم رجع فقال يا رسول الله كيف أصنع بما أبدع على منها قال أنحرها ثم أصبغ نعليها في دمها ثم أجعله على صفحتها ولا تأكل منها أنت ولا أحد من أهل رفقتك

حدثنا يحيى بن يحيى أخبرنا عبد الوارث بن سعيد عن أبي التياح الضبعي حدثني موسى بن سلمة الهذلي قال انطلقت أنا وسنان بن سلمة معتمرين قال وانطلق سنان معه ببدنة يسوقها فأزحفت عليه بالطريق فعيى بشأنها إن هي أبدعت كيف يأتي بها فقال لئن قدمت البلد لاستحفين عن ذلك قال فأضحيت فلما نزلنا البطحاء قال انطلق إلى بن عباس نتحدث إليه قال فذكر له شأن بدنته فقال على الخبير سقطت بعث رسول الله صلى الله عليه وسلم بست عشرة بدنة مع رجل وأمره فيها قال فمضى ثم رجع فقال يا رسول الله كيف أصنع بما أبدع على منها قال أنحرها ثم أصبغ نعليها في دمها ثم أجعله على صفحتها ولا تأكل منها أنت ولا أحد من أهل رفقتك


002-أن رسول الله صلى الله عليه وسلم بعث بثمان عشرة بدنة مع رجل ثم ذكر بمثل حديث عبد الوارث ولم يذكر أول الحديث

أن رسول الله صلى الله عليه وسلم بعث بثمان عشرة بدنة مع رجل ثم ذكر بمثل حديث عبد الوارث ولم يذكر أول الحديث

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وعلي بن حجر قال يحيى أخبرنا وقال الآخران حدثنا إسماعيل بن علية عن أبي التياح عن موسى بن سلمة عن بن عباس أن رسول الله صلى الله عليه وسلم بعث بثمان عشرة بدنة مع رجل ثم ذكر بمثل حديث عبد الوارث ولم يذكر أول الحديث


003-أن رسول الله صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إن عطب منها شيء فخشيت عليه موتا فأنحرها ثم أغمس نعلها في دمها ثم أضرب به صفحتها ولا

أن رسول الله صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إن عطب منها شيء فخشيت عليه موتا فأنحرها ثم أغمس نعلها في دمها ثم أضرب به صفحتها ولا تطعمها أنت ولا أحد من أهل رفقتك

حدثني أبو غسان المسمعي حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن سنان بن سلمة عن بن عباس أن ذؤيبا أبا قبيصة حدثه أن رسول الله صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إن عطب منها شيء فخشيت عليه موتا فأنحرها ثم أغمس نعلها في دمها ثم أضرب به صفحتها ولا تطعمها أنت ولا أحد من أهل رفقتك


001-لا ينفرن أحد حتى يكون آخر عهده بالبيت قال زهير ينصرفون كل وجه ولم يقل في

لا ينفرن أحد حتى يكون آخر عهده بالبيت قال زهير ينصرفون كل وجه ولم يقل في

حدثنا سعيد بن منصور وزهير بن حرب قالا حدثنا سفيان عن سليمان الأحول عن طاوس عن بن عباس قال كان الناس ينصرفون في كل وجه فقال رسول الله صلى الله عليه وسلم لا ينفرن أحد حتى يكون آخر عهده بالبيت قال زهير ينصرفون كل وجه ولم يقل في


002-أنه خفف عن المرأة الحائض

أنه خفف عن المرأة الحائض

حدثنا سعيد بن منصور وأبو بكر بن أبي شيبة واللفظ لسعيد قالا حدثنا سفيان عن بن طاوس عن أبيه عن بن عباس قال امرالناس أن يكون آخر عهدهم بالبيت إلا أنه خفف عن المرأة الحائض


003-تفتى أن تصدر الحائض قبل أن يكون آخر عهدها بالبيت فقال له بن عباس إما لا فسل فلانة الأنصارية هل أمرها بذلك رسول الله صلى الله عليه وسلم قال فرجع زيد

تفتى أن تصدر الحائض قبل أن يكون آخر عهدها بالبيت فقال له بن عباس إما لا فسل فلانة الأنصارية هل أمرها بذلك رسول الله صلى الله عليه وسلم قال فرجع زيد بن ثابت إلى بن عباس يضحك وهو يقول ما أراك إلا قد صدقت

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني الحسن بن مسلم عن طاوس قال كنت مع بن عباس إذ قال زيد بن ثابت تفتى أن تصدر الحائض قبل أن يكون آخر عهدها بالبيت فقال له بن عباس إما لا فسل فلانة الأنصارية هل أمرها بذلك رسول الله صلى الله عليه وسلم قال فرجع زيد بن ثابت إلى بن عباس يضحك وهو يقول ما أراك إلا قد صدقت


004-حاضت صفية بنت حيي بعدما أفاضت قالت عائشة فذكرت حيضتها لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أحابستنا هي قالت فقلت يا رسول

حاضت صفية بنت حيي بعدما أفاضت قالت عائشة فذكرت حيضتها لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أحابستنا هي قالت فقلت يا رسول الله إنها قد كانت أفاضت وطافت بالبيت ثم حاضت بعد الإفاضة فقال رسول الله صلى الله عليه وسلم فلتنفر

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح حدثنا الليث عن بن شهاب عن أبي سلمة وعروة أن عائشة قالت حاضت صفية بنت حيي بعدما أفاضت قالت عائشة فذكرت حيضتها لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أحابستنا هي قالت فقلت يا رسول الله إنها قد كانت أفاضت وطافت بالبيت ثم حاضت بعد الإفاضة فقال رسول الله صلى الله عليه وسلم فلتنفر


005-طمثت صفية بنت حيي زوج النبي صلى الله عليه وسلم في حجة الوداع بعدما أفاضت طاهرا بمثل حديث الليث

طمثت صفية بنت حيي زوج النبي صلى الله عليه وسلم في حجة الوداع بعدما أفاضت طاهرا بمثل حديث الليث

حدثني أبو الطاهر وحرملة بن يحيى وأحمد بن عيسى قال أحمد حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد قالت طمثت صفية بنت حيي زوج النبي صلى الله عليه وسلم في حجة الوداع بعدما أفاضت طاهرا بمثل حديث الليث


006-أنها ذكرت لرسول الله صلى الله عليه وسلم أن صفية قد حاضت بمعنى حديث الزهري

أنها ذكرت لرسول الله صلى الله عليه وسلم أن صفية قد حاضت بمعنى حديث الزهري

وحدثنا قتيبة يعني بن سعيد حدثنا ليث ح وحدثنا زهير بن حرب حدثنا سفيان ح وحدثني محمد بن المثنى حدثنا عبد الوهاب حدثنا أيوب كلهم عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها ذكرت لرسول الله صلى الله عليه وسلم أن صفية قد حاضت بمعنى حديث الزهري


007-كنا نتخوف أن تحيض صفية قبل أن تفيض قالت فجاءنا رسول الله صلى الله عليه وسلم فقال أحابستنا صفية قلنا قد أفاضت قال فلا إذن

كنا نتخوف أن تحيض صفية قبل أن تفيض قالت فجاءنا رسول الله صلى الله عليه وسلم فقال أحابستنا صفية قلنا قد أفاضت قال فلا إذن

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح عن القاسم بن محمد عن عائشة قالت كنا نتخوف أن تحيض صفية قبل أن تفيض قالت فجاءنا رسول الله صلى الله عليه وسلم فقال أحابستنا صفية قلنا قد أفاضت قال فلا إذن


008-يا رسول الله إن صفية بنت حيي قد حاضت فقال رسول الله صلى الله عليه وسلم لعلها تحبسنا ألم تكن قد طافت معكن بالبيت قالوا بلى قال فاخرجن

يا رسول الله إن صفية بنت حيي قد حاضت فقال رسول الله صلى الله عليه وسلم لعلها تحبسنا ألم تكن قد طافت معكن بالبيت قالوا بلى قال فاخرجن

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن أبيه عن عمرة بنت عبد الرحمن عن عائشة أنها قالت لرسول الله صلى الله عليه وسلم يا رسول الله إن صفية بنت حيي قد حاضت فقال رسول الله صلى الله عليه وسلم لعلها تحبسنا ألم تكن قد طافت معكن بالبيت قالوا بلى قال فاخرجن


009-أن رسول الله صلى الله عليه وسلم أراد من صفية بعض ما يريد الرجل من أهله فقالوا إنها حائض يا رسول الله قال وإنها لحابستنا فقالوا يا رسول الله إنها قد

أن رسول الله صلى الله عليه وسلم أراد من صفية بعض ما يريد الرجل من أهله فقالوا إنها حائض يا رسول الله قال وإنها لحابستنا فقالوا يا رسول الله إنها قد زارت يوم النحر قال فلتنفر معكم

حدثني الحكم بن موسى حدثني يحيى بن حمزة عن الأوزاعي لعله قال عن يحيى بن أبي كثير عن محمد بن إبراهيم التيمي عن أبي سلمة عن عائشة أن رسول الله صلى الله عليه وسلم أراد من صفية بعض ما يريد الرجل من أهله فقالوا إنها حائض يا رسول الله قال وإنها لحابستنا فقالوا يا رسول الله إنها قد زارت يوم النحر قال فلتنفر معكم


010-لما أراد النبي صلى الله عليه وسلم أن ينفر إذا صفية على باب خبائها كئيبة حزينة فقال عقرى حلقي إنك لحابستنا ثم قال لها أكنت أفضت يوم النحر قالت نعم قال

لما أراد النبي صلى الله عليه وسلم أن ينفر إذا صفية على باب خبائها كئيبة حزينة فقال عقرى حلقي إنك لحابستنا ثم قال لها أكنت أفضت يوم النحر قالت نعم قال فانفري

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت لما أراد النبي صلى الله عليه وسلم أن ينفر إذا صفية على باب خبائها كئيبة حزينة فقال عقرى حلقي إنك لحابستنا ثم قال لها أكنت أفضت يوم النحر قالت نعم قال فانفري


011-نحو حديث الحكم غير أنهما لا يذكران كئيبة حزينة

نحو حديث الحكم غير أنهما لا يذكران كئيبة حزينة

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب عن أبي معاوية عن الأعمش ح وحدثنا زهير بن حرب حدثنا جرير عن منصور جميعا عن إبراهيم عن الأسود عن عائشة عن النبي صلى الله عليه وسلم نحو حديث الحكم غير أنهما لا يذكران كئيبة حزينة


001-أن رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة وبلال وعثمان بن طلحة الحجبي فأغلقها عليه ثم مكث فيها قال بن عمر فسألت بلال حين خرج ما صنع رسول

أن رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة وبلال وعثمان بن طلحة الحجبي فأغلقها عليه ثم مكث فيها قال بن عمر فسألت بلال حين خرج ما صنع رسول الله صلى الله عليه وسلم قال جعل عمودين عن يساره وعمودا عن يمينه وثلاثة أعمدة وراءه وكان البيت يومئذ على ستة أعمدة ثم صلى

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة وبلال وعثمان بن طلحة الحجبي فأغلقها عليه ثم مكث فيها قال بن عمر فسألت بلال حين خرج ما صنع رسول الله صلى الله عليه وسلم قال جعل عمودين عن يساره وعمودا عن يمينه وثلاثة أعمدة وراءه وكان البيت يومئذ على ستة أعمدة ثم صلى


002-قدم رسول الله صلى الله عليه وسلم يوم الفتح فنزل بفناء الكعبة وأرسل إلى عثمان بن طلحة فجاء بالمفتح ففتح الباب قال ثم دخل النبي صلى الله عليه وسلم

قدم رسول الله صلى الله عليه وسلم يوم الفتح فنزل بفناء الكعبة وأرسل إلى عثمان بن طلحة فجاء بالمفتح ففتح الباب قال ثم دخل النبي صلى الله عليه وسلم وبلال وأسامة بن زيد وعثمان بن طلحة وأمر بالباب فأغلق فلبثوا فيه مليا ثم فتح الباب فقال عبد الله فبادرت الناس فتلقيت رسول الله صلى الله عليه وسلم خارجا وبلال على إثره فقلت لبلال هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم قلت أين قال بين العمودين تلقاء وجهه قال ونسيت أن أسأله كم صلى

حدثنا أبو الربيع الزهراني وقتيبة بن سعيد وأبو كامل الجحدري كلهم عن حماد بن زيد قال أبو كامل حدثنا حماد حدثنا أيوب عن نافع عن بن عمر قال قدم رسول الله صلى الله عليه وسلم يوم الفتح فنزل بفناء الكعبة وأرسل إلى عثمان بن طلحة فجاء بالمفتح ففتح الباب قال ثم دخل النبي صلى الله عليه وسلم وبلال وأسامة بن زيد وعثمان بن طلحة وأمر بالباب فأغلق فلبثوا فيه مليا ثم فتح الباب فقال عبد الله فبادرت الناس فتلقيت رسول الله صلى الله عليه وسلم خارجا وبلال على إثره فقلت لبلال هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم قلت أين قال بين العمودين تلقاء وجهه قال ونسيت أن أسأله كم صلى


003-أقبل رسول الله صلى الله عليه وسلم عام الفتح على ناقة لأسامة بن زيد حتى أناخ بفناء الكعبة ثم دعا عثمان بن طلحة فقال إئتني بالمفتاح فذهب إلى أمه فأبت

أقبل رسول الله صلى الله عليه وسلم عام الفتح على ناقة لأسامة بن زيد حتى أناخ بفناء الكعبة ثم دعا عثمان بن طلحة فقال إئتني بالمفتاح فذهب إلى أمه فأبت أن تعطيه فقال والله لتعطينه أو ليخرجن هذا السيف من صلبي قال فأعطته إياه فجاء به إلى النبي صلى الله عليه وسلم فدفعه إليه ففتح الباب ثم ذكر بمثل حديث حماد بن زيد

وحدثنا بن أبي عمر حدثنا سفيان عن أيوب السختياني عن نافع عن بن عمر قال أقبل رسول الله صلى الله عليه وسلم عام الفتح على ناقة لأسامة بن زيد حتى أناخ بفناء الكعبة ثم دعا عثمان بن طلحة فقال إئتني بالمفتاح فذهب إلى أمه فأبت أن تعطيه فقال والله لتعطينه أو ليخرجن هذا السيف من صلبي قال فأعطته إياه فجاء به إلى النبي صلى الله عليه وسلم فدفعه إليه ففتح الباب ثم ذكر بمثل حديث حماد بن زيد


004-دخل رسول الله صلى الله عليه وسلم البيت ومعه أسامة وبلال وعثمان بن طلحة فأجافوا عليهم الباب طويلا ثم فتح فكنت أول من دخل فلقيت بلالا فقلت أين صلى رسول

دخل رسول الله صلى الله عليه وسلم البيت ومعه أسامة وبلال وعثمان بن طلحة فأجافوا عليهم الباب طويلا ثم فتح فكنت أول من دخل فلقيت بلالا فقلت أين صلى رسول الله صلى الله عليه وسلم فقال بين العمودين المقدمين فنسيت أن أسأله كم صلى رسول الله صلى الله عليه وسلم

وحدثني زهير بن حرب حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير واللفظ له حدثنا عبدة عن عبيد الله عن نافع عن بن عمر قال دخل رسول الله صلى الله عليه وسلم البيت ومعه أسامة وبلال وعثمان بن طلحة فأجافوا عليهم الباب طويلا ثم فتح فكنت أول من دخل فلقيت بلالا فقلت أين صلى رسول الله صلى الله عليه وسلم فقال بين العمودين المقدمين فنسيت أن أسأله كم صلى رسول الله صلى الله عليه وسلم


005-انتهى إلى الكعبة وقد دخلها النبي صلى الله عليه وسلم وبلال وأسامة وأجاف عليهم عثمان بن طلحة الباب قال فمكثوا فيه مليا ثم فتح الباب فخرج النبي صلى الله

انتهى إلى الكعبة وقد دخلها النبي صلى الله عليه وسلم وبلال وأسامة وأجاف عليهم عثمان بن طلحة الباب قال فمكثوا فيه مليا ثم فتح الباب فخرج النبي صلى الله عليه وسلم ورقيت الدرجة فدخلت البيت فقلت أين صلى النبي صلى الله عليه وسلم قالوا ههنا قال ونسيت أن أسألهم كم صلى

وحدثني حميد بن مسعدة حدثنا خالد يعني بن الحارث حدثنا عبد الله بن عون عن نافع عن عبد الله بن عمر أنه انتهى إلى الكعبة وقد دخلها النبي صلى الله عليه وسلم وبلال وأسامة وأجاف عليهم عثمان بن طلحة الباب قال فمكثوا فيه مليا ثم فتح الباب فخرج النبي صلى الله عليه وسلم ورقيت الدرجة فدخلت البيت فقلت أين صلى النبي صلى الله عليه وسلم قالوا ههنا قال ونسيت أن أسألهم كم صلى


006-دخل رسول الله صلى الله عليه وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم فلما فتحوا كنت في أول من ولج فلقيت بلالا فسألته هل صلى فيه

دخل رسول الله صلى الله عليه وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم فلما فتحوا كنت في أول من ولج فلقيت بلالا فسألته هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم صلى بين العمودين اليمانيين

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن بن شهاب عن سالم عن أبيه أنه قال دخل رسول الله صلى الله عليه وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم فلما فتحوا كنت في أول من ولج فلقيت بلالا فسألته هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم صلى بين العمودين اليمانيين


007-رأيت رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة بن زيد وبلال وعثمان بن طلحة ولم يدخلها معهم أحد ثم أغلقت عليهم قال عبد الله بن عمر فأخبرني

رأيت رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة بن زيد وبلال وعثمان بن طلحة ولم يدخلها معهم أحد ثم أغلقت عليهم قال عبد الله بن عمر فأخبرني بلال أو عثمان بن طلحة أن رسول الله صلى الله عليه وسلم صلى في جوف الكعبة بين العمودين اليمانيين

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله عن أبيه قال رأيت رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة بن زيد وبلال وعثمان بن طلحة ولم يدخلها معهم أحد ثم أغلقت عليهم قال عبد الله بن عمر فأخبرني بلال أو عثمان بن طلحة أن رسول الله صلى الله عليه وسلم صلى في جوف الكعبة بين العمودين اليمانيين


008-قلت لعطاء أسمعت بن عباس يقول إنما أمرتم بالطواف ولم تؤمروا بدخوله قال لم يكن ينهى عن دخوله ولكني سمعته يقول أخبرني أسامة بن زيد أن النبي صلى الله

قلت لعطاء أسمعت بن عباس يقول إنما أمرتم بالطواف ولم تؤمروا بدخوله قال لم يكن ينهى عن دخوله ولكني سمعته يقول أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم لما دخل البيت دعا في نواحيه كلها ولم يصل فيه حتى خرج فلما خرج ركع في قبل البيت ركعتين وقال هذه القبلة قلت له ما نواحيها أفي زواياها قال بل في كل قبلة من البيت

حدثنا إسحاق بن إبراهيم وعبد بن حميد جميعا عن بن بكر قال عبد أخبرنا محمد بن بكر أخبرنا بن جريج قال قلت لعطاء أسمعت بن عباس يقول إنما أمرتم بالطواف ولم تؤمروا بدخوله قال لم يكن ينهى عن دخوله ولكني سمعته يقول أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم لما دخل البيت دعا في نواحيه كلها ولم يصل فيه حتى خرج فلما خرج ركع في قبل البيت ركعتين وقال هذه القبلة قلت له ما نواحيها أفي زواياها قال بل في كل قبلة من البيت


009-أن النبي صلى الله عليه وسلم دخل الكعبة وفيها ست سوار فقام عند سارية فدعا ولم يصل

أن النبي صلى الله عليه وسلم دخل الكعبة وفيها ست سوار فقام عند سارية فدعا ولم يصل

حدثنا شيبان بن فروخ حدثنا همام حدثنا عطاء عن بن عباس أن النبي صلى الله عليه وسلم دخل الكعبة وفيها ست سوار فقام عند سارية فدعا ولم يصل


010-أدخل النبي صلى الله عليه وسلم البيت في عمرته قال لا

أدخل النبي صلى الله عليه وسلم البيت في عمرته قال لا

وحدثني سريج بن يونس حدثني هشيم أخبرنا إسماعيل بن أبي خالد قال قلت لعبد الله بن أبي أوفى صاحب رسول الله صلى الله عليه وسلم أدخل النبي صلى الله عليه وسلم البيت في عمرته قال لا


001-لولا حداثة عهد قومك بالكفر لنقضت الكعبة ولجعلتها على أساس إبراهيم فإن قريشا حين بنت البيت استقصرت ولجعلت لها خلفا

لولا حداثة عهد قومك بالكفر لنقضت الكعبة ولجعلتها على أساس إبراهيم فإن قريشا حين بنت البيت استقصرت ولجعلت لها خلفا

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم لولا حداثة عهد قومك بالكفر لنقضت الكعبة ولجعلتها على أساس إبراهيم فإن قريشا حين بنت البيت استقصرت ولجعلت لها خلفا


002-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام بهذا الإسناد


003-ألم تري أن قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم قالت فقلت يا رسول الله أفلا تردها على قواعد إبراهيم فقال رسول الله صلى الله عليه وسلم لولا

ألم تري أن قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم قالت فقلت يا رسول الله أفلا تردها على قواعد إبراهيم فقال رسول الله صلى الله عليه وسلم لولا حدثان قومك بالكفر لفعلت فقال عبد الله بن عمر لئن كانت عائشة سمعت هذا من رسول الله صلى الله عليه وسلم ما أرى رسول الله صلى الله عليه وسلم ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتمم على قواعد إبراهيم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سالم بن عبد الله أن عبد الله بن محمد بن أبي بكر الصديق أخبر عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال ألم تري أن قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم قالت فقلت يا رسول الله أفلا تردها على قواعد إبراهيم فقال رسول الله صلى الله عليه وسلم لولا حدثان قومك بالكفر لفعلت فقال عبد الله بن عمر لئن كانت عائشة سمعت هذا من رسول الله صلى الله عليه وسلم ما أرى رسول الله صلى الله عليه وسلم ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتمم على قواعد إبراهيم


004-سمعت عبد الله بن أبي بكر بن أبي قحافة يحدث عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أنها قال سمعت رسول الله صلى الله عليه وسلم يقول لولا

سمعت عبد الله بن أبي بكر بن أبي قحافة يحدث عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أنها قال سمعت رسول الله صلى الله عليه وسلم يقول لولا أن قومك حديثو عهد بجاهلية أو قال بكفر لأنفقت كنز الكعبة في سبيل الله ولجعلت بابها بالأرض ولادخلت فيها من الحجر

حدثني أبو الطاهر أخبرنا عبد الله بن وهب عن مخرمة ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت نافعا مولى بن عمر يقول سمعت عبد الله بن أبي بكر بن أبي قحافة يحدث عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أنها قال سمعت رسول الله صلى الله عليه وسلم يقول لولا أن قومك حديثو عهد بجاهلية أو قال بكفر لأنفقت كنز الكعبة في سبيل الله ولجعلت بابها بالأرض ولادخلت فيها من الحجر


005-يا عائشة لولا أن قومك حديثو عهد بشرك لهدمت الكعبة فألزقتها بالأرض وجعلت لها بابين بابا شرقيا وبابا غربيا وزدت فيها ستة أذرع من الحجر فإن قريشا

يا عائشة لولا أن قومك حديثو عهد بشرك لهدمت الكعبة فألزقتها بالأرض وجعلت لها بابين بابا شرقيا وبابا غربيا وزدت فيها ستة أذرع من الحجر فإن قريشا اقتصرتها حيث بنت الكعبة

وحدثني محمد بن حاتم وحدثني بن مهدي حدثنا سليم بن حيان عن سعيد يعني بن ميناء قال سمعت عبد الله بن الزبير يقول حدثتني خالتي يعني عائشة قالت قال رسول الله صلى الله عليه وسلم يا عائشة لولا أن قومك حديثو عهد بشرك لهدمت الكعبة فألزقتها بالأرض وجعلت لها بابين بابا شرقيا وبابا غربيا وزدت فيها ستة أذرع من الحجر فإن قريشا اقتصرتها حيث بنت الكعبة


006-لما احترق البيت زمن يزيد بن معاوية حين غزاها أهل الشام فكان من أمره ما كان تركه بن الزبير حتى قدم الناس الموسم يريد أن يجرئهم أو يحر بهم على أهل

لما احترق البيت زمن يزيد بن معاوية حين غزاها أهل الشام فكان من أمره ما كان تركه بن الزبير حتى قدم الناس الموسم يريد أن يجرئهم أو يحر بهم على أهل الشام فلما صدر الناس قال يا أيها الناس أشيروا علي في الكعبة أنقضها ثم ابني بناءها أو أصلح ما وهي منها قال بن عباس فإني قد فرق لي رأي فيها أرى ان تصلح ما وهى منها وتدع بيتا أسلم الناس عليه وأحجارا أسلم الناس عليها وبعث عليها النبي صلى الله عليه وسلم فقال بن الزبير لو كان أحدكم احترق بيته ما رضي حتى يجده فكيف بيت ربكم إني مستخير ربي ثلاثا ثم عازم على أمري فلما مضى الثلاث أجمع رأيه على أن ينقضها فتحاماه الناس أن ينزل بأول الناس يصعد فيه أمر من السماء حتى صعده رجل فألقى منه حجارة فلما لم يره الناس أصابه شيء تتابعوا فنقضوه حتى بلغوا به الأرض فجعل بن الزبير أعمدة فستر عليها الستور حتى ارتفع بناؤه وقال بن الزبير إني سمعت عائشة تقول إن النبي صلى الله عليه وسلم قال لولا أن الناس حديث عهدهم بكفر وليس عندي من النفقة ما يقوى على بنائه لكنت أدخلت فيه من الحجر خمس أذرع ولجعلت لها بابا يدخل الناس منه وبابا يخرجون منه قال فانا اليوم أجد ما أنفق ولست أخاف الناس قال فزاد فيه خمس أذرع من الحجر حتى أبدى أسا نظر الناس إليه فبنى عليه البناء وكان طول الكعبة ثماني عشرة ذراعا فلما زاد فيه استقصره فزاد في طوله عشر أذرع وجعل له بابين أحدهما يدخل منه والآخر يخرج منه فلما قتل بن الزبير كتب الحجاج إلى عبد الملك بن مروان يخبره بذلك ويخبره أن بن الزبير قد وضع البناء على أس نظر إليه العدول من أهل مكة فكتب إليه عبد الملك أنا لسنا من تلطيخ بن الزبير في شيء أما ما زاد في طوله فأقره وأما ما زاد فيه من الحجر فرده إلى بنائه وسد الباب الذي فتحه فنقضه وأعاده إلى بنائه

حدثنا هناد بن السري حدثنا بن أبي زائدة أخبرني بن أبي سليمان عن عطاء قال لما احترق البيت زمن يزيد بن معاوية حين غزاها أهل الشام فكان من أمره ما كان تركه بن الزبير حتى قدم الناس الموسم يريد أن يجرئهم أو يحر بهم على أهل الشام فلما صدر الناس قال يا أيها الناس أشيروا علي في الكعبة أنقضها ثم ابني بناءها أو أصلح ما وهي منها قال بن عباس فإني قد فرق لي رأي فيها أرى ان تصلح ما وهى منها وتدع بيتا أسلم الناس عليه وأحجارا أسلم الناس عليها وبعث عليها النبي صلى الله عليه وسلم فقال بن الزبير لو كان أحدكم احترق بيته ما رضي حتى يجده فكيف بيت ربكم إني مستخير ربي ثلاثا ثم عازم على أمري فلما مضى الثلاث أجمع رأيه على أن ينقضها فتحاماه الناس أن ينزل بأول الناس يصعد فيه أمر من السماء حتى صعده رجل فألقى منه حجارة فلما لم يره الناس أصابه شيء تتابعوا فنقضوه حتى بلغوا به الأرض فجعل بن الزبير أعمدة فستر عليها الستور حتى ارتفع بناؤه وقال بن الزبير إني سمعت عائشة تقول إن النبي صلى الله عليه وسلم قال لولا أن الناس حديث عهدهم بكفر وليس عندي من النفقة ما يقوى على بنائه لكنت أدخلت فيه من الحجر خمس أذرع ولجعلت لها بابا يدخل الناس منه وبابا يخرجون منه قال فانا اليوم أجد ما أنفق ولست أخاف الناس قال فزاد فيه خمس أذرع من الحجر حتى أبدى أسا نظر الناس إليه فبنى عليه البناء وكان طول الكعبة ثماني عشرة ذراعا فلما زاد فيه استقصره فزاد في طوله عشر أذرع وجعل له بابين أحدهما يدخل منه والآخر يخرج منه فلما قتل بن الزبير كتب الحجاج إلى عبد الملك بن مروان يخبره بذلك ويخبره أن بن الزبير قد وضع البناء على أس نظر إليه العدول من أهل مكة فكتب إليه عبد الملك أنا لسنا من تلطيخ بن الزبير في شيء أما ما زاد في طوله فأقره وأما ما زاد فيه من الحجر فرده إلى بنائه وسد الباب الذي فتحه فنقضه وأعاده إلى بنائه


007-إن قومك استقصروا من بنيان البيت ولولا حداثة عهدهم بالشرك أعدت ما تركوا منه فإن بدا لقومك من بعدي أن يبنوه فهلمي لأريك ما تركوا منه فأراها قريبا من

إن قومك استقصروا من بنيان البيت ولولا حداثة عهدهم بالشرك أعدت ما تركوا منه فإن بدا لقومك من بعدي أن يبنوه فهلمي لأريك ما تركوا منه فأراها قريبا من سبعة أذرع هذا حديث عبد الله بن عبيد وزاد عليه الوليد بن عطاء قال النبي صلى الله عليه وسلم ولجعلت لها بابين موضوعين في الأرض شرقيا وغربيا وهل تدرين لم كان قومك رفعوا بابها قالت قلت لا قال تعززا أن لا يدخلها إلا من أرادوا فكان الرجل إذا هو أراد أن يدخلها يدعونه يرتقى حتى إذا كاد أن يدخل دفعوه فسقط قال عبد الملك للحارث أنت سمعتها تقول هذا قال نعم قال فنكت ساعة بعصاه ثم قال وددت أني تركته وما تحمل

حدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج قال سمعت عبد الله بن عبيد بن عمير والوليد بن عطاء يحدثان عن الحارث بن عبد الله بن أبي ربيعة قال عبد الله بن عبيد وفد الحارث بن عبد الله على عبد الملك بن مروان في خلافته فقال عبد الملك ما أظن أبا خبيب يعني بن الزبير سمع من عائشة ما كان يزعم أنه سمعه منها قال الحارث بلى أنا سمعته منها قال سمعتها تقول ماذا قال قالت قال رسول الله صلى الله عليه وسلم إن قومك استقصروا من بنيان البيت ولولا حداثة عهدهم بالشرك أعدت ما تركوا منه فإن بدا لقومك من بعدي أن يبنوه فهلمي لأريك ما تركوا منه فأراها قريبا من سبعة أذرع هذا حديث عبد الله بن عبيد وزاد عليه الوليد بن عطاء قال النبي صلى الله عليه وسلم ولجعلت لها بابين موضوعين في الأرض شرقيا وغربيا وهل تدرين لم كان قومك رفعوا بابها قالت قلت لا قال تعززا أن لا يدخلها إلا من أرادوا فكان الرجل إذا هو أراد أن يدخلها يدعونه يرتقى حتى إذا كاد أن يدخل دفعوه فسقط قال عبد الملك للحارث أنت سمعتها تقول هذا قال نعم قال فنكت ساعة بعصاه ثم قال وددت أني تركته وما تحمل


008-بهذا الإسناد مثل حديث بن بكر

بهذا الإسناد مثل حديث بن بكر

وحدثناه محمد بن عمرو بن جبلة حدثنا أبو عاصم ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق كلاهما عن بن جريج بهذا الإسناد مثل حديث بن بكر


009-قاتل الله بن الزبير حيث يكذب على أم المؤمنين يقول سمعتها تقول قال رسول الله صلى الله عليه وسلم يا عائشة لولا حدثان قومك بالكفر لنقضت البيت حتى أزيد

قاتل الله بن الزبير حيث يكذب على أم المؤمنين يقول سمعتها تقول قال رسول الله صلى الله عليه وسلم يا عائشة لولا حدثان قومك بالكفر لنقضت البيت حتى أزيد فيه من الحجر فإن قومك قصروا في البناء فقال الحارث بن عبد الله بن أبي ربيعة لا تقل هذا يا أمير المؤمنين فأنا سمعت أم المؤمنين تحدث هذا قال لو كنت سمعته قبل أن أهدمه لتركته على ما بنى بن الزبير

وحدثني محمد بن حاتم حدثنا عبد الله بن بكر السهمي حدثنا حاتم بن أبي صغيرة عن أبي قزعة أن عبد الملك بن مروان بينما هو يطوف بالبيت إذ قال قاتل الله بن الزبير حيث يكذب على أم المؤمنين يقول سمعتها تقول قال رسول الله صلى الله عليه وسلم يا عائشة لولا حدثان قومك بالكفر لنقضت البيت حتى أزيد فيه من الحجر فإن قومك قصروا في البناء فقال الحارث بن عبد الله بن أبي ربيعة لا تقل هذا يا أمير المؤمنين فأنا سمعت أم المؤمنين تحدث هذا قال لو كنت سمعته قبل أن أهدمه لتركته على ما بنى بن الزبير


001-سألت رسول الله صلى الله عليه وسلم عن الجدر أمن البيت هو قال نعم قلت فلم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة قلت فما شأن بابه مرتفعا قال

سألت رسول الله صلى الله عليه وسلم عن الجدر أمن البيت هو قال نعم قلت فلم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة قلت فما شأن بابه مرتفعا قال فعل ذلك قومك ليدخلوا من شاؤوا ويمنعوا من شاؤوا ولولا أن قومك حديث عهدهم في الجاهلية فأخاف أن تنكر قلوبهم لنظرت أن أدخل الجدر في البيت وأن ألزق بابه بالأرض

حدثنا سعيد بن منصور حدثنا أبو الأحوص حدثنا أشعث بن أبي الشعثاء عن الأسود بن يزيد عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن الجدر أمن البيت هو قال نعم قلت فلم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة قلت فما شأن بابه مرتفعا قال فعل ذلك قومك ليدخلوا من شاؤوا ويمنعوا من شاؤوا ولولا أن قومك حديث عهدهم في الجاهلية فأخاف أن تنكر قلوبهم لنظرت أن أدخل الجدر في البيت وأن ألزق بابه بالأرض


002-سألت رسول الله صلى الله عليه وسلم عن الحجر وساق الحديث بمعنى حديث أبي الأحوص وقال فيه فقلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم وقال مخافة أن

سألت رسول الله صلى الله عليه وسلم عن الحجر وساق الحديث بمعنى حديث أبي الأحوص وقال فيه فقلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم وقال مخافة أن تنفر قلوبهم

وحدثناه أبو بكر بن أبي شيبة قال حدثنا عبيد الله يعني بن موسى حدثنا شيبان عن أشعث بن أبي الشعثاء عن الأسود بن يزيد عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن الحجر وساق الحديث بمعنى حديث أبي الأحوص وقال فيه فقلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم وقال مخافة أن تنفر قلوبهم


001-كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله صلى الله عليه وسلم

كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله صلى الله عليه وسلم يصرف وجه الفضل إلى الشق الآخر قالت يا رسول الله ان فريضة الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه قال نعم وذلك في حجة الوداع

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سليمان بن يسار عن عبد الله بن عباس أنه قال كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله صلى الله عليه وسلم يصرف وجه الفضل إلى الشق الآخر قالت يا رسول الله ان فريضة الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه قال نعم وذلك في حجة الوداع


002-يا رسول الله إن أبي شيخ كبير عليه فريضة الله في الحج وهو لا يستطيع أن يستوي على ظهر بعيره فقال النبي صلى الله عليه وسلم فحجي عنه

يا رسول الله إن أبي شيخ كبير عليه فريضة الله في الحج وهو لا يستطيع أن يستوي على ظهر بعيره فقال النبي صلى الله عليه وسلم فحجي عنه

حدثني علي بن خشرم أخبرنا عيسى عن بن جريج عن بن شهاب حدثنا سليمان بن يسار عن بن عباس عن الفضل أن امرأة من خثعم قالت يا رسول الله إن أبي شيخ كبير عليه فريضة الله في الحج وهو لا يستطيع أن يستوي على ظهر بعيره فقال النبي صلى الله عليه وسلم فحجي عنه


001-من القوم قالوا المسلمون فقالوا من أنت قال رسول الله فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر

من القوم قالوا المسلمون فقالوا من أنت قال رسول الله فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة عن إبراهيم بن عقبة عن كريب مولى بن عباس عن بن عباس عن النبي صلى الله عليه وسلم لقي ركبا بالروحاء فقال من القوم قالوا المسلمون فقالوا من أنت قال رسول الله فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر


002-يا رسول الله ألهذا حج قال نعم ولك أجر

يا رسول الله ألهذا حج قال نعم ولك أجر

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن سفيان عن محمد بن عقبة عن كريب عن بن عباس قال رفعت امرأة صبيا لها فقالت يا رسول الله ألهذا حج قال نعم ولك أجر


003-يا رسول الله ألهذا حج قال نعم ولك أجر

يا رسول الله ألهذا حج قال نعم ولك أجر

وحدثني محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن إبراهيم بن عقبة عن كريب أن امرأة رفعت صبيا فقالت يا رسول الله ألهذا حج قال نعم ولك أجر


004-بمثله

بمثله

وحدثنا بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن محمد بن عقبة عن كريب عن بن عباس بمثله


001-أيها الناس قد فرض الله عليكم الحج فحجوا فقال رجل أكل عام يا رسول الله فسكت حتى قالها ثلاثا فقال رسول الله صلى الله عليه وسلم لو قلت نعم لوجبت ولما

أيها الناس قد فرض الله عليكم الحج فحجوا فقال رجل أكل عام يا رسول الله فسكت حتى قالها ثلاثا فقال رسول الله صلى الله عليه وسلم لو قلت نعم لوجبت ولما استطعتم ثم قال ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه

وحدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا الربيع بن مسلم القرشي عن محمد بن زياد عن أبي هريرة قال خطبنا رسول الله صلى الله عليه وسلم فقال أيها الناس قد فرض الله عليكم الحج فحجوا فقال رجل أكل عام يا رسول الله فسكت حتى قالها ثلاثا فقال رسول الله صلى الله عليه وسلم لو قلت نعم لوجبت ولما استطعتم ثم قال ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه


001-لا تسافر المرأة ثلاثا إلا ومعها ذو محرم

لا تسافر المرأة ثلاثا إلا ومعها ذو محرم

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا تسافر المرأة ثلاثا إلا ومعها ذو محرم


002-بهذا الإسناد في رواية أبي بكر فوق ثلاث وقال بن نمير في روايته عن أبيه ثلاثة إلا ومعها ذو محرم

بهذا الإسناد في رواية أبي بكر فوق ثلاث وقال بن نمير في روايته عن أبيه ثلاثة إلا ومعها ذو محرم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله بهذا الإسناد في رواية أبي بكر فوق ثلاث وقال بن نمير في روايته عن أبيه ثلاثة إلا ومعها ذو محرم


003-لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة ثلاث ليال إلا ومعها ذو محرم

لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة ثلاث ليال إلا ومعها ذو محرم

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن عبد الله بن عمر عن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة ثلاث ليال إلا ومعها ذو محرم


004-لا تشدوا الرحال إلا إلى ثلاثة مساجد مسجدي هذا والمسجد الحرام والمسجد الأقصى وسمعته يقول لا تسافر المرأة يومين من الدهر إلا ومعها ذو محرم منها أو

لا تشدوا الرحال إلا إلى ثلاثة مساجد مسجدي هذا والمسجد الحرام والمسجد الأقصى وسمعته يقول لا تسافر المرأة يومين من الدهر إلا ومعها ذو محرم منها أو زوجها

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة جميعا عن جرير قال قتيبة حدثنا جرير عن عبد الملك وهو بن عمير عن قزعة عن أبي سعيد قال سمعت منه حديثا فأعجبني فقلت له أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول قال رسول الله صلى الله عليه وسلم لا تشدوا الرحال إلا إلى ثلاثة مساجد مسجدي هذا والمسجد الحرام والمسجد الأقصى وسمعته يقول لا تسافر المرأة يومين من الدهر إلا ومعها ذو محرم منها أو زوجها


005-سمعت من رسول الله صلى الله عليه وسلم أربعا فأعجبني وآنقنني نهى أن تسافر المرأة مسيرة يومين إلا ومعها زوجها أو ذو محرم واقتص باقي الحديث

سمعت من رسول الله صلى الله عليه وسلم أربعا فأعجبني وآنقنني نهى أن تسافر المرأة مسيرة يومين إلا ومعها زوجها أو ذو محرم واقتص باقي الحديث

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير قال سمعت قزعة قال سمعت أبا سعيد الخدري قال سمعت من رسول الله صلى الله عليه وسلم أربعا فأعجبني وآنقنني نهى أن تسافر المرأة مسيرة يومين إلا ومعها زوجها أو ذو محرم واقتص باقي الحديث


006-لا تسافر المرأة ثلاثا إلا مع ذي محرم

لا تسافر المرأة ثلاثا إلا مع ذي محرم

حدثنا عثمان بن أبي شيبة حدثنا جرير عن مغيرة عن إبراهيم عن سهم بن منجاب عن قزعة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا تسافر المرأة ثلاثا إلا مع ذي محرم


007-لا تسافر امرأة فوق ثلاث ليال إلا مع ذي محرم

لا تسافر امرأة فوق ثلاث ليال إلا مع ذي محرم

وحدثني أبو غسان المسمعي ومحمد بن بشار جميعا عن معاذ بن هشام قال أبو غسان حدثنا معاذ حدثني أبي عن قتادة عن قزعة عن أبي سعيد الخدري أن نبي الله صلى الله عليه وسلم قال لا تسافر امرأة فوق ثلاث ليال إلا مع ذي محرم


008-بهذا الإسناد وقال أكثر من ثلاث إلا مع ذي محرم

بهذا الإسناد وقال أكثر من ثلاث إلا مع ذي محرم

وحدثناه بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد وقال أكثر من ثلاث إلا مع ذي محرم


009-لا يحل لامرأة مسلمة تسافر مسيرة ليلة إلا ومعها رجل ذو حرمة منها

لا يحل لامرأة مسلمة تسافر مسيرة ليلة إلا ومعها رجل ذو حرمة منها

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا يحل لامرأة مسلمة تسافر مسيرة ليلة إلا ومعها رجل ذو حرمة منها


010-لا يحل لامرأة تؤمن بالله واليوم والآخر تسافر مسيرة يوم إلا مع ذي محرم

لا يحل لامرأة تؤمن بالله واليوم والآخر تسافر مسيرة يوم إلا مع ذي محرم

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن أبي ذئب حدثنا سعيد بن أبي سعيد عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم والآخر تسافر مسيرة يوم إلا مع ذي محرم


011-لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها

لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها

وحدثنا يحيى بن يحيى قال قرأت على مالك عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها


012-لا يحل لامرأة أن تسافر ثلاثا إلا ومعها ذو محرم منها

لا يحل لامرأة أن تسافر ثلاثا إلا ومعها ذو محرم منها

حدثنا أبو كامل الجحدري حدثنا بشر يعني بن مفضل حدثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يحل لامرأة أن تسافر ثلاثا إلا ومعها ذو محرم منها


013-لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو ابنها أو زوجها أو أخوها أو ذو محرم منها

لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو ابنها أو زوجها أو أخوها أو ذو محرم منها

وحدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو ابنها أو زوجها أو أخوها أو ذو محرم منها


014-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع حدثنا الأعمش بهذا الإسناد مثله


015-سمعت النبي صلى الله عليه وسلم يخطب يقول لا يخلون رجل بامرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقام رجل فقال يا رسول الله إن امرأتي

سمعت النبي صلى الله عليه وسلم يخطب يقول لا يخلون رجل بامرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقام رجل فقال يا رسول الله إن امرأتي خرجت حاجة وأني اكتتبت في غزوة كذا وكذا قال انطلق فحج مع امرأتك

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب كلاهما عن سفيان قال أبو بكر حدثنا سفيان بن عيينة حدثنا عمرو بن دينار عن أبي معبد قال سمعت بن عباس يقول سمعت النبي صلى الله عليه وسلم يخطب يقول لا يخلون رجل بامرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقام رجل فقال يا رسول الله إن امرأتي خرجت حاجة وأني اكتتبت في غزوة كذا وكذا قال انطلق فحج مع امرأتك


016-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه أبو الربيع الزهراني حدثنا حماد عن عمرو بهذا الإسناد نحوه


017-بهذا الإسناد نحوه ولم يذكر لا يخلون رجل بامرأة إلا ومعها ذو محرم

بهذا الإسناد نحوه ولم يذكر لا يخلون رجل بامرأة إلا ومعها ذو محرم

وحدثنا بن أبي عمر حدثنا هشام يعني بن سليمان المخزومي عن بن جريج بهذا الإسناد نحوه ولم يذكر لا يخلون رجل بامرأة إلا ومعها ذو محرم


001-أن رسول الله صلى الله عليه وسلم كان إذا استوى على بعيره خارجا إلى سفر كبر ثلاثا ثم قال { سبحان الذي سخر لنا هذا وما كنا له مقرنين وأنا إلى ربنا

أن رسول الله صلى الله عليه وسلم كان إذا استوى على بعيره خارجا إلى سفر كبر ثلاثا ثم قال { سبحان الذي سخر لنا هذا وما كنا له مقرنين وأنا إلى ربنا لمنقلبون } اللهم إنا نسألك في سفرنا هذا البر والتقوى ومن العمل ما ترضى اللهم هون علينا سفرنا هذا واطو عنا بعده اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم إني أعوذ بك من وعثاء السفر وكآبة المنظر وسوء المنقلب في المال والأهل وإذا رجع قالهن وزاد فيهن آيبون تأبون عابدون لربنا حامدون

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أن عليا الأزدي أخبره أن بن عمر علمهم أن رسول الله صلى الله عليه وسلم كان إذا استوى على بعيره خارجا إلى سفر كبر ثلاثا ثم قال " سبحان الذي سخر لنا هذا وما كنا له مقرنين وأنا إلى ربنا لمنقلبون " اللهم إنا نسألك في سفرنا هذا البر والتقوى ومن العمل ما ترضى اللهم هون علينا سفرنا هذا واطو عنا بعده اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم إني أعوذ بك من وعثاء السفر وكآبة المنظر وسوء المنقلب في المال والأهل وإذا رجع قالهن وزاد فيهن آيبون تأبون عابدون لربنا حامدون


002-كان رسول الله صلى الله عليه وسلم إذا سافر يتعوذ من وعثاء السفر وكآبة المنقلب والحور بعد الكون ودعوة المظلوم وسوء المنظر في الأهل والمال

كان رسول الله صلى الله عليه وسلم إذا سافر يتعوذ من وعثاء السفر وكآبة المنقلب والحور بعد الكون ودعوة المظلوم وسوء المنظر في الأهل والمال

حدثني زهير بن حرب حدثنا إسماعيل بن علية عن عاصم الأحول عن عبد الله بن سرجس قال كان رسول الله صلى الله عليه وسلم إذا سافر يتعوذ من وعثاء السفر وكآبة المنقلب والحور بعد الكون ودعوة المظلوم وسوء المنظر في الأهل والمال


003-بهذا الإسناد مثله غير أن في حديث عبد الواحد في المال والأهل وفي رواية محمد بن خازم قال يبدأ بالأهل إذا رجع وفي روايتهما جميعا اللهم إني أعوذ بك من

بهذا الإسناد مثله غير أن في حديث عبد الواحد في المال والأهل وفي رواية محمد بن خازم قال يبدأ بالأهل إذا رجع وفي روايتهما جميعا اللهم إني أعوذ بك من وعثاء السفر

وحدثنا يحيى بن يحيى وزهير بن حرب جميعا عن أبي معاوية ح وحدثني حامد بن عمر حدثنا عبد الواحد كلاهما عن عاصم بهذا الإسناد مثله غير أن في حديث عبد الواحد في المال والأهل وفي رواية محمد بن خازم قال يبدأ بالأهل إذا رجع وفي روايتهما جميعا اللهم إني أعوذ بك من وعثاء السفر


001-كان رسول الله صلى الله عليه وسلم إذا قفل من الجيوش أو السرايا أو الحج أو العمرة إذا أوفى على ثنية أو فدفد كبر ثلاثا ثم قال لا اله إلا الله وحده لا

كان رسول الله صلى الله عليه وسلم إذا قفل من الجيوش أو السرايا أو الحج أو العمرة إذا أوفى على ثنية أو فدفد كبر ثلاثا ثم قال لا اله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر ح وحدثنا عبيد الله بن سعيد واللفظ له حدثنا يحيى وهو القطان عن عبيد الله عن نافع عن عبد الله بن عمر قال كان رسول الله صلى الله عليه وسلم إذا قفل من الجيوش أو السرايا أو الحج أو العمرة إذا أوفى على ثنية أو فدفد كبر ثلاثا ثم قال لا اله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده


002-بمثله إلا حديث أيوب فإن فيه التكبير مرتين

بمثله إلا حديث أيوب فإن فيه التكبير مرتين

وحدثني زهير بن حرب حدثنا إسماعيل يعنى بن علية عن أيوب ح وحدثنا بن أبي عمر حدثنا معن عن مالك ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله إلا حديث أيوب فإن فيه التكبير مرتين


003-أقبلنا مع النبي صلى الله عليه وسلم أنا وأبو طلحة وصفية رديفته على ناقته حتى إذا كنا بظهر المدينة قال آيبون تائبون عابدون لربنا حامدون فلم يزل يقول

أقبلنا مع النبي صلى الله عليه وسلم أنا وأبو طلحة وصفية رديفته على ناقته حتى إذا كنا بظهر المدينة قال آيبون تائبون عابدون لربنا حامدون فلم يزل يقول ذلك حتى قدمنا المدينة

وحدثني زهير بن حرب حدثنا إسماعيل بن علية عن يحيى بن أبي إسحاق قال قال أنس بن مالك أقبلنا مع النبي صلى الله عليه وسلم أنا وأبو طلحة وصفية رديفته على ناقته حتى إذا كنا بظهر المدينة قال آيبون تائبون عابدون لربنا حامدون فلم يزل يقول ذلك حتى قدمنا المدينة


004-بمثله

بمثله

وحدثنا حميد بن مسعدة حدثنا بشر بن المفضل حدثنا يحيى بن أبي إسحاق عن أنس بن مالك عن النبي صلى الله عليه وسلم بمثله


001-أن رسول الله صلى الله عليه وسلم أناخ بالبطحاء التي بذي الحليفة فصلى بها وكان عبد الله بن عمر يفعل ذلك

أن رسول الله صلى الله عليه وسلم أناخ بالبطحاء التي بذي الحليفة فصلى بها وكان عبد الله بن عمر يفعل ذلك

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم أناخ بالبطحاء التي بذي الحليفة فصلى بها وكان عبد الله بن عمر يفعل ذلك


002-كان بن عمر ينيخ بالبطحاء التي بذي الحليفة التي كان رسول الله صلى الله عليه وسلم ينيخ بها ويصلي بها

كان بن عمر ينيخ بالبطحاء التي بذي الحليفة التي كان رسول الله صلى الله عليه وسلم ينيخ بها ويصلي بها

وحدثني محمد بن رمح بن المهاجر المصري أخبرنا الليث ح وحدثنا قتيبة واللفظ له قال حدثنا ليث عن نافع قال كان بن عمر ينيخ بالبطحاء التي بذي الحليفة التي كان رسول الله صلى الله عليه وسلم ينيخ بها ويصلي بها


003-أن عبد الله بن عمر كان إذا صدر من الحج أو العمرة أناخ بالبطحاء التي بذي الحليفة التي كان ينيخ بها رسول الله صلى الله عليه وسلم

أن عبد الله بن عمر كان إذا صدر من الحج أو العمرة أناخ بالبطحاء التي بذي الحليفة التي كان ينيخ بها رسول الله صلى الله عليه وسلم

وحدثنا محمد بن إسحاق المسيبي حدثني أنس يعني أبا ضمرة عن موسى بن عقبة عن نافع أن عبد الله بن عمر كان إذا صدر من الحج أو العمرة أناخ بالبطحاء التي بذي الحليفة التي كان ينيخ بها رسول الله صلى الله عليه وسلم


004-أن رسول الله صلى الله عليه وسلم أتى في معرسه بذي الحليفة فقيل له إنك ببطحاء مباركة

أن رسول الله صلى الله عليه وسلم أتى في معرسه بذي الحليفة فقيل له إنك ببطحاء مباركة

وحدثنا محمد بن عباد حدثنا حاتم وهو بن إسماعيل عن موسى وهو بن عقبة عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم أتى في معرسه بذي الحليفة فقيل له إنك ببطحاء مباركة


005-أن النبي صلى الله عليه وسلم أتى وهو في معرسه من ذي الحليفة في بطن الوادي فقيل إنك ببطحاء مباركة قال موسى وقد أناخ بنا سالم بالمناخ من المسجد الذي كان

أن النبي صلى الله عليه وسلم أتى وهو في معرسه من ذي الحليفة في بطن الوادي فقيل إنك ببطحاء مباركة قال موسى وقد أناخ بنا سالم بالمناخ من المسجد الذي كان عبد الله ينيخ به يتحرى معرس رسول الله صلى الله عليه وسلم وهو أسفل من المسجد الذي ببطن الوادي بينه وبين القبلة وسطا من ذلك

وحدثنا محمد بن بكار بن الريان وسريج بن يونس واللفظ لسريج قالا حدثنا إسماعيل بن جعفر أخبرني موسى بن عقبة عن سالم بن عبد الله بن عمر عن أبيه أن النبي صلى الله عليه وسلم أتى وهو في معرسه من ذي الحليفة في بطن الوادي فقيل إنك ببطحاء مباركة قال موسى وقد أناخ بنا سالم بالمناخ من المسجد الذي كان عبد الله ينيخ به يتحرى معرس رسول الله صلى الله عليه وسلم وهو أسفل من المسجد الذي ببطن الوادي بينه وبين القبلة وسطا من ذلك


001-بعثني أبو بكر الصديق في الحجة التي أمره عليها رسول الله صلى الله عليه وسلم قبل حجة الوداع في رهط يؤذنون في الناس يوم النحر لا يحج بعد العام مشرك ولا

بعثني أبو بكر الصديق في الحجة التي أمره عليها رسول الله صلى الله عليه وسلم قبل حجة الوداع في رهط يؤذنون في الناس يوم النحر لا يحج بعد العام مشرك ولا يطوف بالبيت عريان قال بن شهاب فكان حميد بن عبد الرحمن يقول يوم النحر يوم الحج الأكبر من أجل حديث أبي هريرة

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة ح وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره عن حميد بن عبد الرحمن بن عوف عن أبي هريرة قال بعثني أبو بكر الصديق في الحجة التي أمره عليها رسول الله صلى الله عليه وسلم قبل حجة الوداع في رهط يؤذنون في الناس يوم النحر لا يحج بعد العام مشرك ولا يطوف بالبيت عريان قال بن شهاب فكان حميد بن عبد الرحمن يقول يوم النحر يوم الحج الأكبر من أجل حديث أبي هريرة


001-ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء

ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء

حدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت يونس بن يوسف يقول عن بن المسيب قال قالت عائشة أن رسول الله صلى الله عليه وسلم قال ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء


002-العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة

العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة


003-بمثل حديث مالك

بمثل حديث مالك

وحدثناه سعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثني محمد بن عبد الملك الأموي حدثنا عبد العزيز بن المختار عن سهيل ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثنا أبو كريب حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن جميعا عن سفيان كل هؤلاء عن سمي عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث مالك


004-من أتى هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه

من أتى هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه

حدثنا يحيى بن يحيى وزهير بن حرب قال يحيى أخبرنا وقال زهير حدثنا جرير عن منصور عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أتى هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه


005-بهذا الإسناد وفي حديثهم جميعا من حج فلم يرفث ولم يفسق

بهذا الإسناد وفي حديثهم جميعا من حج فلم يرفث ولم يفسق

وحدثناه سعيد بن منصور عن أبي عوانة وأبي الأحوص ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن مسعر وسفيان ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كل هؤلاء عن منصور بهذا الإسناد وفي حديثهم جميعا من حج فلم يرفث ولم يفسق


006-مثله

مثله

حدثنا سعيد بن منصور حدثنا هشيم عن سيار عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم مثله


001-يا رسول الله أتنزل في دارك بمكة فقال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرثه جعفر ولا على شيئا لأنهما كانا مسلمين

يا رسول الله أتنزل في دارك بمكة فقال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرثه جعفر ولا على شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرنا يونس بن يزيد عن بن شهاب أن علي بن حسين أخبره أن عمرو بن عثمان بن عفان أخبره عن أسامة بن زيد بن حارثة أنه قال يا رسول الله أتنزل في دارك بمكة فقال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرثه جعفر ولا على شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين


002-يا رسول الله أين تنزل غدا وذلك في حجته حين دنونا من مكة فقال وهل ترك لنا عقيل منزلا

يا رسول الله أين تنزل غدا وذلك في حجته حين دنونا من مكة فقال وهل ترك لنا عقيل منزلا

حدثنا محمد بن مهران الرازي وابن أبي عمر وعبد بن حميد جميعا عن عبد الرزاق قال بن مهران حدثنا عبد الرزاق عن معمر عن الزهري عن علي بن حسين عن عمرو بن عثمان عن أسامه بن زيد قلت يا رسول الله أين تنزل غدا وذلك في حجته حين دنونا من مكة فقال وهل ترك لنا عقيل منزلا


003-يا رسول الله أين تنزل غدا ان شاء الله وذلك زمن الفتح قال وهل ترك لنا عقيل من منزل

يا رسول الله أين تنزل غدا ان شاء الله وذلك زمن الفتح قال وهل ترك لنا عقيل من منزل

وحدثنيه محمد بن حاتم حدثنا روح بن عبادة حدثنا محمد بن أبي حفصة وزمعة بن صالح قالا حدثنا بن شهاب عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد أنه قال يا رسول الله أين تنزل غدا ان شاء الله وذلك زمن الفتح قال وهل ترك لنا عقيل من منزل


001-سمع عمر بن عبد العزيز يسأل السائب بن يزيد يقول هل سمعت في الإقامة بمكة شيئا فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم

سمع عمر بن عبد العزيز يسأل السائب بن يزيد يقول هل سمعت في الإقامة بمكة شيئا فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم يقول للمهاجر إقامة ثلاث بعد الصدر بمكة كأنه يقول لا يزيد عليها

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد الرحمن بن حميد أنه سمع عمر بن عبد العزيز يسأل السائب بن يزيد يقول هل سمعت في الإقامة بمكة شيئا فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم يقول للمهاجر إقامة ثلاث بعد الصدر بمكة كأنه يقول لا يزيد عليها


002-يقيم المهاجر بمكة بعد قضاء نسكه ثلاثا

يقيم المهاجر بمكة بعد قضاء نسكه ثلاثا

حدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن عبد الرحمن بن حميد قال سمعت عمر بن عبد العزيز يقول لجلسائه ما سمعتم في سكنى مكة فقال السائب بن يزيد سمعت العلاء أو قال العلاء بن الحضرمي قال رسول الله صلى الله عليه وسلم يقيم المهاجر بمكة بعد قضاء نسكه ثلاثا


003-ثلاث ليال يمكثهن المهاجر بمكة بعد الصدر

ثلاث ليال يمكثهن المهاجر بمكة بعد الصدر

وحدثنا حسن الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن عبد الرحمن بن حميد أنه سمع عمر بن عبد العزيز يسأل السائب بن يزيد فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم يقول ثلاث ليال يمكثهن المهاجر بمكة بعد الصدر


004-مكث المهاجر بمكة بعد قضاء نسكه ثلاثا

مكث المهاجر بمكة بعد قضاء نسكه ثلاثا

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا بن جريج وأملاه علينا إملاء أخبرني إسماعيل بن محمد بن سعد أن حميد بن عبد الرحمن بن عوف أخبره أن السائب بن يزيد أخبره أن العلاء بن الحضرمي أخبره عن رسول الله صلى الله عليه وسلم قال مكث المهاجر بمكة بعد قضاء نسكه ثلاثا


005-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني حجاج بن الشاعر حدثنا الضحاك بن مخلد أخبرنا بن جريج بهذا الإسناد مثله


001-لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا وقال يوم الفتح فتح مكة إن هذا البلد حرمه الله يوم خلق السماوات والأرض فهو حرام بحرمة الله إلى يوم

لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا وقال يوم الفتح فتح مكة إن هذا البلد حرمه الله يوم خلق السماوات والأرض فهو حرام بحرمة الله إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة لا يعضد شوكة ولا ينفر صيده ولا يلتقط إلا من عرفها ولا يختلى خلاها فقال العباس يا رسول الله إلا الإذخر فإنه لقينهم ولبيوتهم فقال إلا الإذخر

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن مجاهد عن طاوس عن بن عباس قال قال رسول الله صلى الله عليه وسلم يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا وقال يوم الفتح فتح مكة إن هذا البلد حرمه الله يوم خلق السماوات والأرض فهو حرام بحرمة الله إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة لا يعضد شوكة ولا ينفر صيده ولا يلتقط إلا من عرفها ولا يختلى خلاها فقال العباس يا رسول الله إلا الإذخر فإنه لقينهم ولبيوتهم فقال إلا الإذخر


002-في هذا الإسناد بمثله ولم يذكر يوم خلق السماوات والأرض وقال بدل القتال القتل وقال لا يلتقط لقطته إلا من عرفها

في هذا الإسناد بمثله ولم يذكر يوم خلق السماوات والأرض وقال بدل القتال القتل وقال لا يلتقط لقطته إلا من عرفها

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل عن منصور في هذا الإسناد بمثله ولم يذكر يوم خلق السماوات والأرض وقال بدل القتال القتل وقال لا يلتقط لقطته إلا من عرفها


003-وهو يبعث البعوث إلى مكة ائذن لي أيها الأمير أحدثك قولا قام به رسول الله صلى الله عليه وسلم الغد من يوم الفتح سمعته أذناي ووعاه قلبي وأبصرته عيناي حين

وهو يبعث البعوث إلى مكة ائذن لي أيها الأمير أحدثك قولا قام به رسول الله صلى الله عليه وسلم الغد من يوم الفتح سمعته أذناي ووعاه قلبي وأبصرته عيناي حين تكلم به إنه حمد الله وأثنى عليه ثم قال ان مكة حرمها الله ولم يحرمها الناس فلا يحل لامرئ يؤمن بالله واليوم الآخر أن يسفك بها دما ولا يعضد بها شجرة فإن أحد ترخص بقتال رسول الله صلى الله عليه وسلم فيها فقولوا له إن الله أذن لرسوله ولم يأذن لكم وإنما أذن لي فيها ساعة من نهار وقد عادت حرمتها اليوم كحرمتها بالأمس وليبلغ الشاهد الغائب فقيل لأبي شريح ما قال لك عمرو وقال أنا أعلم بذلك منك يا أبا شريح إن الحرم لا يعيذ عاصيا ولا فارا بدم ولا فارا بخربة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبي شريح العدوي أنه قال لعمرو بن سعيد وهو يبعث البعوث إلى مكة ائذن لي أيها الأمير أحدثك قولا قام به رسول الله صلى الله عليه وسلم الغد من يوم الفتح سمعته أذناي ووعاه قلبي وأبصرته عيناي حين تكلم به إنه حمد الله وأثنى عليه ثم قال ان مكة حرمها الله ولم يحرمها الناس فلا يحل لامرئ يؤمن بالله واليوم الآخر أن يسفك بها دما ولا يعضد بها شجرة فإن أحد ترخص بقتال رسول الله صلى الله عليه وسلم فيها فقولوا له إن الله أذن لرسوله ولم يأذن لكم وإنما أذن لي فيها ساعة من نهار وقد عادت حرمتها اليوم كحرمتها بالأمس وليبلغ الشاهد الغائب فقيل لأبي شريح ما قال لك عمرو وقال أنا أعلم بذلك منك يا أبا شريح إن الحرم لا يعيذ عاصيا ولا فارا بدم ولا فارا بخربة


004-لما فتح الله على رسول الله صلى الله عليه وسلم مكة قام في الناس فحمد الله وأثنى عليه ثم قال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين وإنها

لما فتح الله على رسول الله صلى الله عليه وسلم مكة قام في الناس فحمد الله وأثنى عليه ثم قال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين وإنها لن تحل لأحد كان قبلي وإنها أحلت لي ساعة من نهار وإنها لن تحل لأحد بعدي فلا ينفر صيدها ولا يختلى شوكها ولا تحل ساقطتها إلا لمنشد ومن قتل له قتيل فهو بخير النظرين إما أن يفدى وإما أن يقتل فقال العباس إلا الإذخر يا رسول الله فإنا نجعله في قبورنا وبيوتنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر فقام أبو شاه رجل من أهل اليمن فقال اكتبوا لي يا رسول الله فقال رسول الله صلى الله عليه وسلم اكتبوا لأبي شاه قال الوليد فقلت للأوزاعي ما قوله اكتبوا لي يا رسول الله قال هذه الخطبة التي سمعها من رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب وعبيد الله بن سعيد جميعا عن الوليد قال زهير حدثنا الوليد بن مسلم حدثنا الأوزاعي حدثني يحيى بن أبي كثير حدثني أبو سلمة هو بن عبد الرحمن حدثني أبو هريرة قال لما فتح الله على رسول الله صلى الله عليه وسلم مكة قام في الناس فحمد الله وأثنى عليه ثم قال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين وإنها لن تحل لأحد كان قبلي وإنها أحلت لي ساعة من نهار وإنها لن تحل لأحد بعدي فلا ينفر صيدها ولا يختلى شوكها ولا تحل ساقطتها إلا لمنشد ومن قتل له قتيل فهو بخير النظرين إما أن يفدى وإما أن يقتل فقال العباس إلا الإذخر يا رسول الله فإنا نجعله في قبورنا وبيوتنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر فقام أبو شاه رجل من أهل اليمن فقال اكتبوا لي يا رسول الله فقال رسول الله صلى الله عليه وسلم اكتبوا لأبي شاه قال الوليد فقلت للأوزاعي ما قوله اكتبوا لي يا رسول الله قال هذه الخطبة التي سمعها من رسول الله صلى الله عليه وسلم


005-ان خزاعة قتلوا رجلا من بني ليث عام فتح مكة بقتيل منهم قتلوه فأخبر بذلك رسول الله صلى الله عليه وسلم فركب راحلته فخطب فقال إن الله حبس عن مكة الفيل

ان خزاعة قتلوا رجلا من بني ليث عام فتح مكة بقتيل منهم قتلوه فأخبر بذلك رسول الله صلى الله عليه وسلم فركب راحلته فخطب فقال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين ألا وإنها لم تحل لأحد قبلي ولن تحل لأحد بعدي ألا وإنها أحلت لي ساعة من النهار ألا وإنها ساعتي هذه حرام لا يخبط شوكها ولا يعضد شجرها ولا يلتقط ساقطتها إلا منشد ومن قتل له قتيل فهو بخير النظرين إما أن يعطي يعني الدية وإما أن يقاد أهل القتيل قال فجاء رجل من أهل اليمن يقال له أبو شاه فقال اكتب لي يا رسول الله فقال اكتبوا لأبي شاه فقال رجل من قريش إلا الإذخر فإنا نجعله في بيوتنا وقبورنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر

حدثني إسحاق بن منصور أخبرنا عبيد الله بن موسى عن شيبان عن يحيى أخبرني أبو سلمة أنه سمع أبا هريرة يقول ان خزاعة قتلوا رجلا من بني ليث عام فتح مكة بقتيل منهم قتلوه فأخبر بذلك رسول الله صلى الله عليه وسلم فركب راحلته فخطب فقال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين ألا وإنها لم تحل لأحد قبلي ولن تحل لأحد بعدي ألا وإنها أحلت لي ساعة من النهار ألا وإنها ساعتي هذه حرام لا يخبط شوكها ولا يعضد شجرها ولا يلتقط ساقطتها إلا منشد ومن قتل له قتيل فهو بخير النظرين إما أن يعطي يعني الدية وإما أن يقاد أهل القتيل قال فجاء رجل من أهل اليمن يقال له أبو شاه فقال اكتب لي يا رسول الله فقال اكتبوا لأبي شاه فقال رجل من قريش إلا الإذخر فإنا نجعله في بيوتنا وقبورنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر


001-لا يحل لأحدكم أن يحمل بمكة السلاح

لا يحل لأحدكم أن يحمل بمكة السلاح

حدثني سلمة بن شبيب حدثنا بن أعين حدثنا معقل عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول لا يحل لأحدكم أن يحمل بمكة السلاح


001-أن النبي صلى الله عليه وسلم دخل مكة عام الفتح وعلى رأسه مغفر فلما نزعه جاءه رجل فقال بن خطل متعلق بأستار الكعبة فقال اقتلوه فقال مالك نعم

أن النبي صلى الله عليه وسلم دخل مكة عام الفتح وعلى رأسه مغفر فلما نزعه جاءه رجل فقال بن خطل متعلق بأستار الكعبة فقال اقتلوه فقال مالك نعم

حدثنا عبد الله بن مسلمة القعنبي ويحيى بن يحيى وقتيبة بن سعيد أما القعنبي فقال قرأت على مالك بن أنس وأما قتيبة فقال حدثنا مالك وقال يحيى واللفظ له قلت لمالك أحدثك بن شهاب عن أنس بن مالك أن النبي صلى الله عليه وسلم دخل مكة عام الفتح وعلى رأسه مغفر فلما نزعه جاءه رجل فقال بن خطل متعلق بأستار الكعبة فقال اقتلوه فقال مالك نعم


002-أن رسول الله صلى الله عليه وسلم دخل مكة وقال قتيبة دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام وفي رواية قتيبة قال حدثنا أبو الزبير عن جابر

أن رسول الله صلى الله عليه وسلم دخل مكة وقال قتيبة دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام وفي رواية قتيبة قال حدثنا أبو الزبير عن جابر

حدثنا يحيى بن يحيى التميمي وقتيبة بن سعيد الثقفي قال يحيى أخبرنا وقال قتيبة حدثنا معاوية بن عمار الدهني عن أبي الزبير عن جابر بن عبد الله الأنصاري أن رسول الله صلى الله عليه وسلم دخل مكة وقال قتيبة دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام وفي رواية قتيبة قال حدثنا أبو الزبير عن جابر


003-أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء

أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء

حدثنا علي بن حكيم الاودي أخبرنا شريك عن عمار الدهني عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء


004-أن رسول الله صلى الله عليه وسلم خطب الناس وعليه عمامة سوداء

أن رسول الله صلى الله عليه وسلم خطب الناس وعليه عمامة سوداء

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم قالا أخبرنا وكيع عن مساور الوراق عن جعفر بن عمرو بن حريث عن أبيه أن رسول الله صلى الله عليه وسلم خطب الناس وعليه عمامة سوداء


005-كأني أنظر إلى رسول الله صلى الله عليه وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه ولم يقل أبو بكر على المنبر

كأني أنظر إلى رسول الله صلى الله عليه وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه ولم يقل أبو بكر على المنبر

وحدثنا أبو بكر بن أبي شيبة والحسن الحلواني قالا حدثنا أبو أسامة عن مساور الوراق قال حدثني وفي رواية الحلواني قال سمعت جعفر بن عمرو بن حريث عن أبيه قال كأني أنظر إلى رسول الله صلى الله عليه وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه ولم يقل أبو بكر على المنبر


001-إن إبراهيم حرم مكة ودعا لأهلها وإني حرمت المدينة كما حرم إبراهيم مكة وإني دعوت في صاعها ومدها بمثلى ما دعا به إبراهيم لأهل مكة

إن إبراهيم حرم مكة ودعا لأهلها وإني حرمت المدينة كما حرم إبراهيم مكة وإني دعوت في صاعها ومدها بمثلى ما دعا به إبراهيم لأهل مكة

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد الدراوردي عن عمرو بن يحيى المازني عن عباد بن تميم عن عمه عبد الله بن زيد بن عاصم أن رسول الله صلى الله عليه وسلم قال إن إبراهيم حرم مكة ودعا لأهلها وإني حرمت المدينة كما حرم إبراهيم مكة وإني دعوت في صاعها ومدها بمثلى ما دعا به إبراهيم لأهل مكة


002-بهذا الإسناد أما حديث وهيب فكرواية الدراوردي بمثلى ما دعا به إبراهيم وأما سليمان بن بلال وعبد العزيز بن المختار ففي روايتهما مثل ما دعا به إبراهيم

بهذا الإسناد أما حديث وهيب فكرواية الدراوردي بمثلى ما دعا به إبراهيم وأما سليمان بن بلال وعبد العزيز بن المختار ففي روايتهما مثل ما دعا به إبراهيم

وحدثنيه أبو كامل الجحدري حدثنا عبد العزيز يعني بن المختار ح وحدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد حدثني سليمان بن بلال ح وحدثناه إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب كلهم عن عمرو بن يحيى هو المازني بهذا الإسناد أما حديث وهيب فكرواية الدراوردي بمثلى ما دعا به إبراهيم وأما سليمان بن بلال وعبد العزيز بن المختار ففي روايتهما مثل ما دعا به إبراهيم


003-أن إبراهيم حرم مكة وأني أحرم ما بين لابتيها يريد المدينة

أن إبراهيم حرم مكة وأني أحرم ما بين لابتيها يريد المدينة

وحدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن بن الهاد عن أبي بكر بن محمد عن عبد الله بن عمرو بن عثمان عن رافع بن خديج قال قال رسول الله صلى الله عليه وسلم أن إبراهيم حرم مكة وأني أحرم ما بين لابتيها يريد المدينة


004-أن مروان بن الحكم خطب الناس فذكر مكة وأهلها وحرمتها ولم يذكر المدينة وأهلها وحرمتها فناداه رافع بن خديج فقال مالي أسمعك ذكرت مكة وأهلها وحرمتها ولم

أن مروان بن الحكم خطب الناس فذكر مكة وأهلها وحرمتها ولم يذكر المدينة وأهلها وحرمتها فناداه رافع بن خديج فقال مالي أسمعك ذكرت مكة وأهلها وحرمتها ولم تذكر المدينة وأهلها وحرمتها وقد حرم رسول الله صلى الله عليه وسلم ما بين لابتيها وذلك عندنا في أديم خولاني إن شئت أقرأتكه قال فسكت مروان ثم قال قد سمعت بعض ذلك

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن عتبة بن مسلم عن نافع بن جبير أن مروان بن الحكم خطب الناس فذكر مكة وأهلها وحرمتها ولم يذكر المدينة وأهلها وحرمتها فناداه رافع بن خديج فقال مالي أسمعك ذكرت مكة وأهلها وحرمتها ولم تذكر المدينة وأهلها وحرمتها وقد حرم رسول الله صلى الله عليه وسلم ما بين لابتيها وذلك عندنا في أديم خولاني إن شئت أقرأتكه قال فسكت مروان ثم قال قد سمعت بعض ذلك


005-ان إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها

ان إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد كلاهما عن أبي أحمد قال أبو بكر حدثنا محمد بن عبد الله الأسدي حدثنا سفيان عن أبي الزبير عن جابر قال قال النبي صلى الله عليه وسلم ان إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها


006-إني أحرم ما بين لابتي المدينة أن يقطع عضاهها أو يقتل صيدها وقال المدينة خير لهم لو كانوا يعلمون لا يدعها أحد رغبة عنها إلا أبدل الله فيها من هو خير

إني أحرم ما بين لابتي المدينة أن يقطع عضاهها أو يقتل صيدها وقال المدينة خير لهم لو كانوا يعلمون لا يدعها أحد رغبة عنها إلا أبدل الله فيها من هو خير منه ولا يثبت أحد على لأوائها وجهدها إلا كنت له شفيعا أو شهيدا يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عثمان بن حكيم حدثني عامر بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم إني أحرم ما بين لابتي المدينة أن يقطع عضاهها أو يقتل صيدها وقال المدينة خير لهم لو كانوا يعلمون لا يدعها أحد رغبة عنها إلا أبدل الله فيها من هو خير منه ولا يثبت أحد على لأوائها وجهدها إلا كنت له شفيعا أو شهيدا يوم القيامة


007-ثم ذكر مثل حديث بن نمير وزاد في الحديث ولا يريد أحد أهل المدينة بسوء إلا أذابه الله في النار ذوب الرصاص أو ذوب الملح في الماء

ثم ذكر مثل حديث بن نمير وزاد في الحديث ولا يريد أحد أهل المدينة بسوء إلا أذابه الله في النار ذوب الرصاص أو ذوب الملح في الماء

وحدثنا بن أبي عمر حدثنا مروان بن معاوية حدثنا عثمان بن حكيم الأنصاري أخبرني عامر بن سعد بن أبي وقاص عن أبيه أن رسول الله صلى الله عليه وسلم قال ثم ذكر مثل حديث بن نمير وزاد في الحديث ولا يريد أحد أهل المدينة بسوء إلا أذابه الله في النار ذوب الرصاص أو ذوب الملح في الماء


008-أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم فقال

أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم فقال معاذ الله أن أرد شيئا نفلنيه رسول الله صلى الله عليه وسلم وأبى أن يرد عليهم

وحدثنا إسحاق بن إبراهيم وعبد بن حميد جميعا عن العقدي قال عبد أخبرنا عبد الملك بن عمرو حدثنا عبد الله بن جعفر عن إسماعيل بن محمد عن عامر بن سعد أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم فقال معاذ الله أن أرد شيئا نفلنيه رسول الله صلى الله عليه وسلم وأبى أن يرد عليهم


009-التمس لي غلاما من غلمانكم يخدمني فخرج بي أبو طلحة يردفني وراءه فكنت أخدم رسول الله صلى الله عليه وسلم كلما نزل وقال في الحديث ثم أقبل حتى إذا بدا له

التمس لي غلاما من غلمانكم يخدمني فخرج بي أبو طلحة يردفني وراءه فكنت أخدم رسول الله صلى الله عليه وسلم كلما نزل وقال في الحديث ثم أقبل حتى إذا بدا له أحد قال هذا جبل يحبنا ونحبه فلما أشرف على المدينة قال اللهم اني أحرم ما بين جبليها مثل ما حرم به إبراهيم مكة اللهم بارك لهم في مدهم وصاعهم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر جميعا عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عمرو بن أبي عمرو مولى المطلب بن عبد الله بن حنطب أنه سمع أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم لأبي طلحة التمس لي غلاما من غلمانكم يخدمني فخرج بي أبو طلحة يردفني وراءه فكنت أخدم رسول الله صلى الله عليه وسلم كلما نزل وقال في الحديث ثم أقبل حتى إذا بدا له أحد قال هذا جبل يحبنا ونحبه فلما أشرف على المدينة قال اللهم اني أحرم ما بين جبليها مثل ما حرم به إبراهيم مكة اللهم بارك لهم في مدهم وصاعهم


010-بمثله غير أنه قال اني احرم ما بين لابتيها

بمثله غير أنه قال اني احرم ما بين لابتيها

وحدثناه سعيد بن منصور وقتيبة بن سعيد قالا حدثنا يعقوب وهو بن عبد الرحمن القاري عن عمرو بن أبي عمرو عن أنس بن مالك عن النبي صلى الله عليه وسلم بمثله غير أنه قال اني احرم ما بين لابتيها


011-قلت لأنس بن مالك أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم ما بين كذا إلى كذا فمن أحدث فيها حدثا قال ثم قال لي هذه شديدة من أحدث فيها حدثا

قلت لأنس بن مالك أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم ما بين كذا إلى كذا فمن أحدث فيها حدثا قال ثم قال لي هذه شديدة من أحدث فيها حدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا قال فقال بن أنس أو آوى محدثا

وحدثناه حامد بن عمر حدثنا عبد الواحد حدثنا عاصم قال قلت لأنس بن مالك أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم ما بين كذا إلى كذا فمن أحدث فيها حدثا قال ثم قال لي هذه شديدة من أحدث فيها حدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا قال فقال بن أنس أو آوى محدثا


012-سألت أنسا أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم هي حرام لا يختلى خلاها فمن فعل ذلك فعليه لعنة الله والملائكة والناس أجمعين

سألت أنسا أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم هي حرام لا يختلى خلاها فمن فعل ذلك فعليه لعنة الله والملائكة والناس أجمعين

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا عاصم الأحول قال سألت أنسا أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم هي حرام لا يختلى خلاها فمن فعل ذلك فعليه لعنة الله والملائكة والناس أجمعين


013-اللهم بارك لهم في مكيالهم وبارك لهم في صاعهم وبارك لهم في مدهم

اللهم بارك لهم في مكيالهم وبارك لهم في صاعهم وبارك لهم في مدهم

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال اللهم بارك لهم في مكيالهم وبارك لهم في صاعهم وبارك لهم في مدهم


014-اللهم اجعل بالمدينة ضعفي ما بمكة من البركة

اللهم اجعل بالمدينة ضعفي ما بمكة من البركة

وحدثني زهير بن حرب وإبراهيم بن محمد السامي قالا حدثنا وهب بن جرير حدثنا أبي قال سمعت يونس يحدث عن الزهري عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم اللهم اجعل بالمدينة ضعفي ما بمكة من البركة


015-المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا

المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو انتمى إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وانتهى حديث أبي بكر وزهير عند قوله يسعى بها أدناهم ولم يذكرا ما بعده وليس في حديثهما معلقة في قراب سيفه

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه قال خطبنا علي بن أبي طالب فقال من زعم ان عندنا شيئا نقرأه إلا كتاب الله وهذه الصحيفة قال وصحيفة معلقة في قراب سيفه فقد كذب فيها أسنان الإبل وأشياء من الجراحات وفيها قال النبي صلى الله عليه وسلم المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو انتمى إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وانتهى حديث أبي بكر وزهير عند قوله يسعى بها أدناهم ولم يذكرا ما بعده وليس في حديثهما معلقة في قراب سيفه


016-بهذا الإسناد نحو حديث أبي كريب عن أبي معاوية إلى آخره وزاد في الحديث فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة

بهذا الإسناد نحو حديث أبي كريب عن أبي معاوية إلى آخره وزاد في الحديث فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة صرف ولا عدل وليس في حديثهما من ادعى إلى غير أبيه وليس في رواية وكيع ذكر يوم القيامة

وحدثني علي بن حجر السعدي أخبرنا علي بن مسهر ح وحدثني أبو سعيد الأشج حدثنا وكيع جميعا عن الأعمش بهذا الإسناد نحو حديث أبي كريب عن أبي معاوية إلى آخره وزاد في الحديث فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة صرف ولا عدل وليس في حديثهما من ادعى إلى غير أبيه وليس في رواية وكيع ذكر يوم القيامة


017-بهذا الإسناد نحو حديث بن مسهر ووكيع إلا قوله من تولى غير مواليه وذكر اللعنة له

بهذا الإسناد نحو حديث بن مسهر ووكيع إلا قوله من تولى غير مواليه وذكر اللعنة له

وحدثني عبد الله بن عمر القواريري ومحمد بن أبي بكر المقدمي قالا حدثنا عبد الرحمن بن مهدي حدثنا سفيان عن الأعمش بهذا الإسناد نحو حديث بن مسهر ووكيع إلا قوله من تولى غير مواليه وذكر اللعنة له


018-المدينة حرم فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

المدينة حرم فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي الجعفي عن زائدة عن سليمان بن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال المدينة حرم فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف


019-بهذا الإسناد مثله ولم يقل يوم القيامة وزاد وذمة المسلمين واحدة يسعى بها أدناهم فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم

بهذا الإسناد مثله ولم يقل يوم القيامة وزاد وذمة المسلمين واحدة يسعى بها أدناهم فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

وحدثنا أبو بكر بن النضر بن أبي النضر حدثني عبيد الله الأشجعي عن سفيان عن الأعمش بهذا الإسناد مثله ولم يقل يوم القيامة وزاد وذمة المسلمين واحدة يسعى بها أدناهم فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف


020-ما بين لابتيها حرام

ما بين لابتيها حرام

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أنه كان يقول لو رأيت الظباء ترتع بالمدينة ما ذعرتها قال رسول الله صلى الله عليه وسلم ما بين لابتيها حرام


021-حرم رسول الله صلى الله عليه وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل أثنى عشر ميلا حول المدينة حمى

حرم رسول الله صلى الله عليه وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل أثنى عشر ميلا حول المدينة حمى

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال إسحاق أخبرنا عبد الرزاق حدثنا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال حرم رسول الله صلى الله عليه وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل أثنى عشر ميلا حول المدينة حمى


022-كان الناس إذا رأوا أول الثمر جاؤوا به إلى النبي صلى الله عليه وسلم فإذا أخذه رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في ثمرنا وبارك لنا في

كان الناس إذا رأوا أول الثمر جاؤوا به إلى النبي صلى الله عليه وسلم فإذا أخذه رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في ثمرنا وبارك لنا في مدينتنا وبارك لنا في صاعنا وبارك لنا في مدنا اللهم ان إبراهيم عبدك وخليلك ونبيك وإني عبدك ونبيك وإنه دعاك لمكة وإني أدعوك للمدينة بمثل ما دعاك لمكة ومثله معه قال ثم يدعو أصغر وليد له فيعطيه ذلك الثمر

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أنه قال كان الناس إذا رأوا أول الثمر جاؤوا به إلى النبي صلى الله عليه وسلم فإذا أخذه رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في ثمرنا وبارك لنا في مدينتنا وبارك لنا في صاعنا وبارك لنا في مدنا اللهم ان إبراهيم عبدك وخليلك ونبيك وإني عبدك ونبيك وإنه دعاك لمكة وإني أدعوك للمدينة بمثل ما دعاك لمكة ومثله معه قال ثم يدعو أصغر وليد له فيعطيه ذلك الثمر


023-أن رسول الله صلى الله عليه وسلم كان يؤتي بأول الثمر فيقول اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يعطيه أصغر من يحضره

أن رسول الله صلى الله عليه وسلم كان يؤتي بأول الثمر فيقول اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يعطيه أصغر من يحضره من الولدان

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يؤتي بأول الثمر فيقول اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يعطيه أصغر من يحضره من الولدان


001-انه أصابهم بالمدينة جهد وشدة وانه أتى أبا سعيد الخدري فقال له إني كثير العيال وقد أصابتنا شدة فأردت ان أنقل عيالي إلى بعض الريف فقال أبو سعيد لا تفعل

انه أصابهم بالمدينة جهد وشدة وانه أتى أبا سعيد الخدري فقال له إني كثير العيال وقد أصابتنا شدة فأردت ان أنقل عيالي إلى بعض الريف فقال أبو سعيد لا تفعل الزم المدينة فإنا خرجنا مع نبي الله صلى الله عليه وسلم أظن أنه قال حتى قدمنا عسفان فأقام بها ليالي فقال الناس والله ما نحن ههنا في شيء وإن عيالنا لخلوف ما نأمن عليهم فبلغ ذلك النبي صلى الله عليه وسلم فقال ما هذا الذي بلغني من حديثكم ما أدري كيف قال والذي أحلف به أو والذي نفسي بيده لقد هممت أو ان شئتم لا أدري أيتهما قال لآمرن بناقتي ترحل ثم لا أحل لها عقدة حتى أقدم المدينة وقال اللهم ان إبراهيم حرم مكة فجعلها حرما وإني حرمت المدينة حراما ما بين مأزميها ان لا يهراق فيها دم ولا يحمل فيها سلاح لقتال ولا يتخبط فيها شجرة إلا لعلف اللهم بارك لنا في مدينتنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في مدينتنا اللهم اجعل مع البركة بركتين والذي نفسي بيده ما من المدينة شعب ولا نقب إلا عليه ملكان يحرسانها حتى تقدموا إليها ثم قال للناس ارتحلوا فارتحلنا فأقبلنا إلى المدينة فوالذي نحلف به أو يحلف به الشك من حماد ما وضعنا رحالنا حين دخلنا المدينة حتى أغار علينا بنو عبد الله بن غطفان وما يهيجهم قبل ذلك شيء

حدثنا حماد بن إسماعيل بن علية حدثنا أبي عن وهيب عن يحيى بن أبي إسحاق أنه حدث عن أبي سعيد مولى المهري انه أصابهم بالمدينة جهد وشدة وانه أتى أبا سعيد الخدري فقال له إني كثير العيال وقد أصابتنا شدة فأردت ان أنقل عيالي إلى بعض الريف فقال أبو سعيد لا تفعل الزم المدينة فإنا خرجنا مع نبي الله صلى الله عليه وسلم أظن أنه قال حتى قدمنا عسفان فأقام بها ليالي فقال الناس والله ما نحن ههنا في شيء وإن عيالنا لخلوف ما نأمن عليهم فبلغ ذلك النبي صلى الله عليه وسلم فقال ما هذا الذي بلغني من حديثكم ما أدري كيف قال والذي أحلف به أو والذي نفسي بيده لقد هممت أو ان شئتم لا أدري أيتهما قال لآمرن بناقتي ترحل ثم لا أحل لها عقدة حتى أقدم المدينة وقال اللهم ان إبراهيم حرم مكة فجعلها حرما وإني حرمت المدينة حراما ما بين مأزميها ان لا يهراق فيها دم ولا يحمل فيها سلاح لقتال ولا يتخبط فيها شجرة إلا لعلف اللهم بارك لنا في مدينتنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في مدينتنا اللهم اجعل مع البركة بركتين والذي نفسي بيده ما من المدينة شعب ولا نقب إلا عليه ملكان يحرسانها حتى تقدموا إليها ثم قال للناس ارتحلوا فارتحلنا فأقبلنا إلى المدينة فوالذي نحلف به أو يحلف به الشك من حماد ما وضعنا رحالنا حين دخلنا المدينة حتى أغار علينا بنو عبد الله بن غطفان وما يهيجهم قبل ذلك شيء


002-اللهم بارك لنا في صاعنا ومدنا واجعل مع البركة بركتين

اللهم بارك لنا في صاعنا ومدنا واجعل مع البركة بركتين

وحدثنا زهير بن حرب حدثنا إسماعيل بن علية عن علي بن المبارك حدثنا يحيى بن أبي كثير حدثنا أبو سعيد مولى المهري عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في صاعنا ومدنا واجعل مع البركة بركتين


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى أخبرنا شيبان ح وحدثني إسحاق بن منصور أخبرنا عبد الصمد حدثنا حرب يعني بن شداد كلاهما عن يحيى بن أبي كثير بهذا الإسناد مثله


004-أنه جاء أبا سعيد الخدري ليالي الحرة فاستشاره في الجلاء من المدينة وشكا إليه أسعارها وكثرة عياله وأخبره أن لا صبر له على جهد المدينة ولأوائها فقال له

أنه جاء أبا سعيد الخدري ليالي الحرة فاستشاره في الجلاء من المدينة وشكا إليه أسعارها وكثرة عياله وأخبره أن لا صبر له على جهد المدينة ولأوائها فقال له ويحك لا آمرك بذلك إني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر أحد على لأوائها فيموت إلا كنت له شفيعا أو شهيدا يوم القيامة إذا كان مسلما

وحدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبي سعيد مولى المهري أنه جاء أبا سعيد الخدري ليالي الحرة فاستشاره في الجلاء من المدينة وشكا إليه أسعارها وكثرة عياله وأخبره أن لا صبر له على جهد المدينة ولأوائها فقال له ويحك لا آمرك بذلك إني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر أحد على لأوائها فيموت إلا كنت له شفيعا أو شهيدا يوم القيامة إذا كان مسلما


005-إني حرمت ما بين لابتي المدينة كما حرم إبراهيم مكة قال ثم كان أبو سعيد يأخذ وقال أبو بكر يجد أحدنا في يده الطير فيفكه من يده ثم يرسله

إني حرمت ما بين لابتي المدينة كما حرم إبراهيم مكة قال ثم كان أبو سعيد يأخذ وقال أبو بكر يجد أحدنا في يده الطير فيفكه من يده ثم يرسله

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب جميعا عن أبي أسامة واللفظ لأبي بكر وابن نمير قالا حدثنا أبو أسامة عن الوليد بن كثير حدثني سعيد بن عبد الرحمن بن أبي سعيد الخدري أن عبد الرحمن حدثه عن أبيه أبي سعيد أنه سمع رسول الله صلى الله عليه وسلم يقول إني حرمت ما بين لابتي المدينة كما حرم إبراهيم مكة قال ثم كان أبو سعيد يأخذ وقال أبو بكر يجد أحدنا في يده الطير فيفكه من يده ثم يرسله


006-أهوى رسول الله صلى الله عليه وسلم بيده إلى المدينة فقال إنها حرم آمن

أهوى رسول الله صلى الله عليه وسلم بيده إلى المدينة فقال إنها حرم آمن

وحدثنا أو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن يسير بن عمرو عن سهل بن حنيف قال أهوى رسول الله صلى الله عليه وسلم بيده إلى المدينة فقال إنها حرم آمن


007-قدمنا المدينة وهي وبيئة فاشتكى أبو بكر واشتكى بلال فلما رأى رسول الله صلى الله عليه وسلم شكوى أصحابه قال اللهم حبب إلينا المدينة كما حببت مكة أو أشد

قدمنا المدينة وهي وبيئة فاشتكى أبو بكر واشتكى بلال فلما رأى رسول الله صلى الله عليه وسلم شكوى أصحابه قال اللهم حبب إلينا المدينة كما حببت مكة أو أشد وصححها وبارك لنا في صاعها ومدها وحول حماها إلى الجحفة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة عن هشام عن أبيه عن عائشة قالت قدمنا المدينة وهي وبيئة فاشتكى أبو بكر واشتكى بلال فلما رأى رسول الله صلى الله عليه وسلم شكوى أصحابه قال اللهم حبب إلينا المدينة كما حببت مكة أو أشد وصححها وبارك لنا في صاعها ومدها وحول حماها إلى الجحفة


008-هذا الإسناد نحوه

هذا الإسناد نحوه

وحدثنا أبو كريب حدثنا أبو أسامة وابن نمير عن هشام بن عروة هذا الإسناد نحوه


009-من صبر على لأوائها كنت له شفيعا أو شهيدا يوم القيامة

من صبر على لأوائها كنت له شفيعا أو شهيدا يوم القيامة

حدثني زهير بن حرب حدثنا عثمان بن عمر أخبرنا عيسى بن حفص بن عاصم حدثنا نافع عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من صبر على لأوائها كنت له شفيعا أو شهيدا يوم القيامة


010-أنه كان جالسا عند عبد الله بن عمر في الفتنة فأتته مولاة له تسلم عليه فقالت اني أردت الخروج يا أبا عبد الرحمن اشتد علينا الزمان فقال لها عبد الله

أنه كان جالسا عند عبد الله بن عمر في الفتنة فأتته مولاة له تسلم عليه فقالت اني أردت الخروج يا أبا عبد الرحمن اشتد علينا الزمان فقال لها عبد الله اقعدي لكاع فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر على لأوائها وشدتها أحد إلا كنت له شهيدا أو شفيعا يوم القيامة

حدثنا يحيى بن يحيى قال قرأت على مالك عن قطن بن وهب بن عويمر بن الأجدع عن يحنس مولى الزبير أخبره أنه كان جالسا عند عبد الله بن عمر في الفتنة فأتته مولاة له تسلم عليه فقالت اني أردت الخروج يا أبا عبد الرحمن اشتد علينا الزمان فقال لها عبد الله اقعدي لكاع فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر على لأوائها وشدتها أحد إلا كنت له شهيدا أو شفيعا يوم القيامة


011-من صبر على لأوائها وشدتها كنت له شهيدا أو شفيعا يوم القيامة يعني المدينة

من صبر على لأوائها وشدتها كنت له شهيدا أو شفيعا يوم القيامة يعني المدينة

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن قطن الخزاعي عن يحنس مولى مصعب عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من صبر على لأوائها وشدتها كنت له شهيدا أو شفيعا يوم القيامة يعني المدينة


012-لا يصبر على لأواء المدينة وشدتها أحد من أمتي إلا كنت له شفيعا يوم القيامة أو شهيدا

لا يصبر على لأواء المدينة وشدتها أحد من أمتي إلا كنت له شفيعا يوم القيامة أو شهيدا

وحدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يصبر على لأواء المدينة وشدتها أحد من أمتي إلا كنت له شفيعا يوم القيامة أو شهيدا


013-بمثله

بمثله

وحدثنا بن أبي عمر حدثنا سفيان عن أبي هارون موسى بن أبي عيسى أنه سمع أبا عبد الله القراظ يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله


014-لا يصبر أحد على لأواء المدينة بمثله

لا يصبر أحد على لأواء المدينة بمثله

وحدثنا يوسف بن عيسى حدثنا الفضل بن موسى أخبرنا هشام بن عروة عن صالح بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يصبر أحد على لأواء المدينة بمثله


001-على أنقاب المدينة ملائكة لا يدخلها الطاعون ولا الدجال

على أنقاب المدينة ملائكة لا يدخلها الطاعون ولا الدجال

حدثنا يحيى بن يحيى قال قرأت على مالك عن نعيم بن عبد الله عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم على أنقاب المدينة ملائكة لا يدخلها الطاعون ولا الدجال


002-يأتي المسيح من قبل المشرق همته المدينة حتى ينزل دبر أحد ثم تصرف الملائكة وجهه قبل الشام وهنالك يهلك

يأتي المسيح من قبل المشرق همته المدينة حتى ينزل دبر أحد ثم تصرف الملائكة وجهه قبل الشام وهنالك يهلك

وحدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يأتي المسيح من قبل المشرق همته المدينة حتى ينزل دبر أحد ثم تصرف الملائكة وجهه قبل الشام وهنالك يهلك


001-يأتي على الناس زمان يدعو الرجل بن عمه وقريبه هلم إلى الرخاء هلم إلى الرخاء والمدينة خير لهم لو كانوا يعلمون والذي نفسي بيده لا يخرج منهم أحد رغبة

يأتي على الناس زمان يدعو الرجل بن عمه وقريبه هلم إلى الرخاء هلم إلى الرخاء والمدينة خير لهم لو كانوا يعلمون والذي نفسي بيده لا يخرج منهم أحد رغبة عنها إلا أخلف الله فيها خيرا منه ألا إن المدينة كالكير تخرج الخبيث لا تقوم الساعة حتى تنفى المدينة شرارها كما ينفى الكير خبث الحديد

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يأتي على الناس زمان يدعو الرجل بن عمه وقريبه هلم إلى الرخاء هلم إلى الرخاء والمدينة خير لهم لو كانوا يعلمون والذي نفسي بيده لا يخرج منهم أحد رغبة عنها إلا أخلف الله فيها خيرا منه ألا إن المدينة كالكير تخرج الخبيث لا تقوم الساعة حتى تنفى المدينة شرارها كما ينفى الكير خبث الحديد


002-أمرت بقرية تأكل القرى يقولون يثرب وهي المدينة تنفى الناس كما ينفى الكير خبث الحديد

أمرت بقرية تأكل القرى يقولون يثرب وهي المدينة تنفى الناس كما ينفى الكير خبث الحديد

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن يحيى بن سعيد قال سمعت أبا الحباب سعيد بن يسار يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أمرت بقرية تأكل القرى يقولون يثرب وهي المدينة تنفى الناس كما ينفى الكير خبث الحديد


003-بهذا الإسناد وقالا كما ينفى الكير الخبث لم يذكرا الحديد

بهذا الإسناد وقالا كما ينفى الكير الخبث لم يذكرا الحديد

وحدثنا عمرو الناقد وابن أبي عمر قالا حدثنا سفيان ح وحدثنا بن المثنى حدثنا عبد الوهاب جميعا عن يحيى بن سعيد بهذا الإسناد وقالا كما ينفى الكير الخبث لم يذكرا الحديد


004-أن أعرابيا بايع رسول الله صلى الله عليه وسلم فأصاب الأعرابي وعك بالمدينة فأتى النبي صلى الله عليه وسلم فقال يا محمد أقلني بيعتي فأبى رسول الله صلى

أن أعرابيا بايع رسول الله صلى الله عليه وسلم فأصاب الأعرابي وعك بالمدينة فأتى النبي صلى الله عليه وسلم فقال يا محمد أقلني بيعتي فأبى رسول الله صلى الله عليه وسلم ثم جاءه فقال أقلني بيعتي فأبى ثم جاءه فقال أقلني بيعتي فأبى فخرج الأعرابي فقال رسول الله صلى الله عليه وسلم إنما المدينة كالكير تنفي خبثها وينصع طيبها

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن المنكدر عن جابر بن عبد الله أن أعرابيا بايع رسول الله صلى الله عليه وسلم فأصاب الأعرابي وعك بالمدينة فأتى النبي صلى الله عليه وسلم فقال يا محمد أقلني بيعتي فأبى رسول الله صلى الله عليه وسلم ثم جاءه فقال أقلني بيعتي فأبى ثم جاءه فقال أقلني بيعتي فأبى فخرج الأعرابي فقال رسول الله صلى الله عليه وسلم إنما المدينة كالكير تنفي خبثها وينصع طيبها


005-إنها طيبة يعني المدينة وإنها تنفي الخبث كما تنفي النار خبث الفضة

إنها طيبة يعني المدينة وإنها تنفي الخبث كما تنفي النار خبث الفضة

وحدثنا عبيد الله بن معاذ وهو العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت سمع عبد الله بن يزيد عن زيد بن ثابت عن النبي صلى الله عليه وسلم قال إنها طيبة يعني المدينة وإنها تنفي الخبث كما تنفي النار خبث الفضة


006-ان الله سمى المدينة طابة

ان الله سمى المدينة طابة

وحدثنا قتيبة بن سعيد وهناد بن السري وأبو بكر بن أبي شيبة قالوا حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول ان الله سمى المدينة طابة


001-أشهد على أبي هريرة أنه قال قال أبو القاسم صلى الله عليه وسلم من أراد أهل هذه البلدة بسوء يعني المدينة أذابه الله كما يذوب الملح في الماء

أشهد على أبي هريرة أنه قال قال أبو القاسم صلى الله عليه وسلم من أراد أهل هذه البلدة بسوء يعني المدينة أذابه الله كما يذوب الملح في الماء

حدثني محمد بن حاتم وإبراهيم بن دينار قالا حدثنا حجاج بن محمد ح وحدثني محمد بن رافع حدثنا عبد الرزاق كلاهما عن بن جريج أخبرني عبد الله بن عبد الرحمن بن يحنس عن أبي عبد الله القراظ أنه قال أشهد على أبي هريرة أنه قال قال أبو القاسم صلى الله عليه وسلم من أراد أهل هذه البلدة بسوء يعني المدينة أذابه الله كما يذوب الملح في الماء


002-من أراد أهلها بسوء يريد المدينة أذابه الله كما يذوب الملح في الماء قال بن حاتم في حديث بن يحنس بدل قوله بسوء شرا

من أراد أهلها بسوء يريد المدينة أذابه الله كما يذوب الملح في الماء قال بن حاتم في حديث بن يحنس بدل قوله بسوء شرا

وحدثني محمد بن حاتم وإبراهيم بن دينار قالا حدثنا حجاج ح وحدثنيه محمد بن رافع حدثنا عبد الرزاق جميعا عن بن جريج قال أخبرني عمرو بن يحيى بن عمارة أنه سمع القراظ وكان من أصحاب أبي هريرة يزعم أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من أراد أهلها بسوء يريد المدينة أذابه الله كما يذوب الملح في الماء قال بن حاتم في حديث بن يحنس بدل قوله بسوء شرا


003-بمثله

بمثله

حدثنا بن أبي عمر حدثنا سفيان عن أبي هارون موسى بن أبي عيسى ح وحدثنا بن أبي عمر حدثنا الدراوردي عن محمد بن عمرو جميعا سمعا أبا عبد الله القراظ سمع أبا هريرة عن النبي صلى الله عليه وسلم بمثله


004-من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء

من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن عمر بن نبيه أخبرني دينار القراظ قال سمعت سعد بن أبي وقاص يقول قال رسول الله صلى الله عليه وسلم من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء


005-بمثله غير أنه قال بدهم أو بسوء

بمثله غير أنه قال بدهم أو بسوء

وحدثنا قتيبة بن سعيد حدثنا إسماعيل يعني بن جعفر عن عمر بن نبيه الكعبي عن أبي عبد الله القراظ أنه سمع سعد بن مالك يقول قال رسول الله صلى الله عليه وسلم بمثله غير أنه قال بدهم أو بسوء


006-اللهم بارك لأهل المدينة في مدهم وساق الحديث وفيه من أراد أهلها بسوء أذابه الله كما يذوب الملح في الماء

اللهم بارك لأهل المدينة في مدهم وساق الحديث وفيه من أراد أهلها بسوء أذابه الله كما يذوب الملح في الماء

وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى حدثنا أسامة بن زيد عن أبي عبد الله القراظ قال سمعته قول سمعت أبا هريرة وسعدا يقولان قال رسول الله صلى الله عليه وسلم اللهم بارك لأهل المدينة في مدهم وساق الحديث وفيه من أراد أهلها بسوء أذابه الله كما يذوب الملح في الماء


001-تفتح الشام فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح اليمن فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو

تفتح الشام فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح اليمن فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح العراق فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام بن عروة عن أبيه عن عبد الله بن الزبير عن سفيان بن أبي زهير قال قال رسول الله صلى الله عليه وسلم تفتح الشام فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح اليمن فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح العراق فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون


002-يفتح اليمن فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح الشام فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم

يفتح اليمن فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح الشام فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح العراق فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني هشام بن عروة عن أبيه عن عبد الله بن الزبير عن سفيان بن أبي زهير قال سمعت رسول الله صلى الله عليه وسلم يقول يفتح اليمن فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح الشام فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح العراق فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون


001-ليتركنها أهلها على خير ما كانت مذللة للعوافي يعني السباع والطير قال مسلم أبو صفوان هذا هو عبد الله بن عبد الملك يتيم بن جريج عشر سنين كان في حجره

ليتركنها أهلها على خير ما كانت مذللة للعوافي يعني السباع والطير قال مسلم أبو صفوان هذا هو عبد الله بن عبد الملك يتيم بن جريج عشر سنين كان في حجره

حدثني زهير بن حرب حدثنا أبو صفوان عن يونس بن يزيد ح وحدثني حرملة بن يحيى واللفظ له أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم للمدينة ليتركنها أهلها على خير ما كانت مذللة للعوافي يعني السباع والطير قال مسلم أبو صفوان هذا هو عبد الله بن عبد الملك يتيم بن جريج عشر سنين كان في حجره


002-يتركون المدينة على خير ما كانت لا يغشاها إلا العوافي يريد عوافي السباع والطير ثم يخرج راعيان من مزينة يريدان المدينة ينعقان بغنمهما فيجدانها وحشا حتى

يتركون المدينة على خير ما كانت لا يغشاها إلا العوافي يريد عوافي السباع والطير ثم يخرج راعيان من مزينة يريدان المدينة ينعقان بغنمهما فيجدانها وحشا حتى إذا بلغا ثنية الوداع خرا على وجوههما

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني سعيد بن المسيب أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول يتركون المدينة على خير ما كانت لا يغشاها إلا العوافي يريد عوافي السباع والطير ثم يخرج راعيان من مزينة يريدان المدينة ينعقان بغنمهما فيجدانها وحشا حتى إذا بلغا ثنية الوداع خرا على وجوههما


001-ما بين بيتي ومنبري روضة من رياض الجنة

ما بين بيتي ومنبري روضة من رياض الجنة

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن عبد الله بن أبي بكر عن عباد بن تميم عن عبد الله بن زيد المازني أن رسول الله صلى الله عليه وسلم قال ما بين بيتي ومنبري روضة من رياض الجنة


002-ما بين منبري وبيتي روضة من رياض الجنة

ما بين منبري وبيتي روضة من رياض الجنة

وحدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني عن يزيد بن الهاد عن أبي بكر عن عباد بن تميم عن عبد الله بن زيد الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول ما بين منبري وبيتي روضة من رياض الجنة


003-ما بين بيتي ومنبري روضة من رياض الجنة ومنبري على حوضي

ما بين بيتي ومنبري روضة من رياض الجنة ومنبري على حوضي

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى بن سعيد عن عبيد الله ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما بين بيتي ومنبري روضة من رياض الجنة ومنبري على حوضي


001-خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وفيه ثم أقبلنا حتى قدمنا وادي القرى فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء

خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وفيه ثم أقبلنا حتى قدمنا وادي القرى فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه

حدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان بن بلال عن عمرو بن يحيى عن عباس بن سهل الساعدي عن أبي حميد قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وفيه ثم أقبلنا حتى قدمنا وادي القرى فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه


002-إن أحدا جبل يحبنا ونحبه

إن أحدا جبل يحبنا ونحبه

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا قرة بن خالد عن قتادة حدثنا أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن أحدا جبل يحبنا ونحبه


003-إن أحدا جبل يحبنا ونحبه

إن أحدا جبل يحبنا ونحبه

وحدثنيه عبيد الله بن عمر القواريري حدثني حرمي بن عمارة حدثنا قرة عن قتادة عن أنس قال نظر رسول الله صلى الله عليه وسلم إلى أحد فقال إن أحدا جبل يحبنا ونحبه


001-صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

حدثني عمرو الناقد وزهير بن حرب واللفظ لعمرو قالا حدثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام


002-صلاة في مسجدي هذا خير من ألف صلاة في غيره من المساجد إلا المسجد الحرام

صلاة في مسجدي هذا خير من ألف صلاة في غيره من المساجد إلا المسجد الحرام

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة في مسجدي هذا خير من ألف صلاة في غيره من المساجد إلا المسجد الحرام


003-صلاة في مسجد رسول الله صلى الله عليه وسلم أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام فإن رسول الله صلى الله عليه وسلم آخر الأنبياء وإن

صلاة في مسجد رسول الله صلى الله عليه وسلم أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام فإن رسول الله صلى الله عليه وسلم آخر الأنبياء وإن مسجده آخر المساجد قال أبو سلمة وأبو عبد الله لم نشك أن أبا هريرة كان يقول عن حديث رسول الله صلى الله عليه وسلم فمنعنا ذلك أن نستثبت أبا هريرة عن ذلك الحديث حتى إذا توفى أبو هريرة تذاكرنا ذلك وتلاومنا أن لا نكون كلمنا أبا هريرة في ذلك حتى يسنده إلى رسول الله صلى الله عليه وسلم إن كان سمعه منه فبينا نحن على ذلك جالسنا عبد الله بن إبراهيم بن قارظ فذكرنا ذلك الحديث والذي فرطنا فيه من نص أبي هريرة عنه فقال لنا عبد الله بن إبراهيم أشهد أني سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فإني آخر الأنبياء وإن مسجدي آخر المساجد

حدثني إسحاق بن منصور حدثنا عيسى بن المنذر الحمصي حدثنا محمد بن حرب حدثنا الزبيدي عن الزهري عن أبي سلمة بن عبد الرحمن وأبي عبد الله الأغر مولى الجهنيين وكان من أصحاب أبي هريرة أنهما سمعا أبا هريرة يقول صلاة في مسجد رسول الله صلى الله عليه وسلم أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام فإن رسول الله صلى الله عليه وسلم آخر الأنبياء وإن مسجده آخر المساجد قال أبو سلمة وأبو عبد الله لم نشك أن أبا هريرة كان يقول عن حديث رسول الله صلى الله عليه وسلم فمنعنا ذلك أن نستثبت أبا هريرة عن ذلك الحديث حتى إذا توفى أبو هريرة تذاكرنا ذلك وتلاومنا أن لا نكون كلمنا أبا هريرة في ذلك حتى يسنده إلى رسول الله صلى الله عليه وسلم إن كان سمعه منه فبينا نحن على ذلك جالسنا عبد الله بن إبراهيم بن قارظ فذكرنا ذلك الحديث والذي فرطنا فيه من نص أبي هريرة عنه فقال لنا عبد الله بن إبراهيم أشهد أني سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فإني آخر الأنبياء وإن مسجدي آخر المساجد


004-صلاة في مسجدي هذا خير من ألف صلاة أو كألف صلاة فيما سواه من المساجد إلا أن يكون المسجد الحرام

صلاة في مسجدي هذا خير من ألف صلاة أو كألف صلاة فيما سواه من المساجد إلا أن يكون المسجد الحرام

حدثنا محمد بن المثنى وابن أبي عمر جميعا عن الثقفي قال بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول سألت أبا صالح هل سمعت أبا هريرة يذكر فضل الصلاة في مسجد رسول الله صلى الله عليه وسلم فقال لا ولكن أخبرني عبد الله بن إبراهيم بن قارظ أنه سمع أبا هريرة يحدث أن رسول الله صلى الله عليه وسلم قال صلاة في مسجدي هذا خير من ألف صلاة أو كألف صلاة فيما سواه من المساجد إلا أن يكون المسجد الحرام


005-بهذا الإسناد

بهذا الإسناد

وحدثنيه زهير بن حرب وعبيد الله بن سعيد ومحمد بن حاتم قالوا حدثنا يحيى القطان عن يحيى بن سعيد بهذا الإسناد


006-صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

وحدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله قال أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام


007-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة ح وحدثناه بن نمير حدثنا أبي ح وحدثناه محمد بن المثنى حدثنا عبد الوهاب كلهم عن عبيد الله بهذا الإسناد


008-بمثله

بمثله

وحدثني إبراهيم بن موسى أخبرنا بن أبي زائدة عن موسى الجهني عن نافع عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله


009-بمثله

بمثله

وحدثناه بن أبي عمر حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله


010-ان امرأة اشتكت شكوى فقالت إن شفاني الله لأخرجن فلأصلين في بيت المقدس فبرأت ثم تجهزت تريد الخروج فجاءت ميمونة زوج النبي صلى الله عليه وسلم تسلم عليها

ان امرأة اشتكت شكوى فقالت إن شفاني الله لأخرجن فلأصلين في بيت المقدس فبرأت ثم تجهزت تريد الخروج فجاءت ميمونة زوج النبي صلى الله عليه وسلم تسلم عليها فأخبرتها ذلك فقالت اجلسي فكلي ما صنعت وصلي في مسجد الرسول صلى الله عليه وسلم فإني سمعت رسول الله صلى الله عليه وسلم يقول صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة

وحدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد قال قتيبة حدثنا ليث عن نافع عن إبراهيم بن عبد الله بن معبد عن بن عباس أنه قال ان امرأة اشتكت شكوى فقالت إن شفاني الله لأخرجن فلأصلين في بيت المقدس فبرأت ثم تجهزت تريد الخروج فجاءت ميمونة زوج النبي صلى الله عليه وسلم تسلم عليها فأخبرتها ذلك فقالت اجلسي فكلي ما صنعت وصلي في مسجد الرسول صلى الله عليه وسلم فإني سمعت رسول الله صلى الله عليه وسلم يقول صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة


001-لا تشد الرحال إلا إلى ثلاثة مساجد مسجدي هذا ومسجد الحرام ومسجد الأقصى

لا تشد الرحال إلا إلى ثلاثة مساجد مسجدي هذا ومسجد الحرام ومسجد الأقصى

حدثني عمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال عمرو حدثنا سفيان عن الزهري عن سعيد عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم لا تشد الرحال إلا إلى ثلاثة مساجد مسجدي هذا ومسجد الحرام ومسجد الأقصى


002-بهذا الإسناد غير أنه قال تشد الرحال إلى ثلاثة مساجد

بهذا الإسناد غير أنه قال تشد الرحال إلى ثلاثة مساجد

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري بهذا الإسناد غير أنه قال تشد الرحال إلى ثلاثة مساجد


003-إنما يسافر إلى ثلاثة مساجد مسجد الكعبة ومسجدي ومسجد إيلياء

إنما يسافر إلى ثلاثة مساجد مسجد الكعبة ومسجدي ومسجد إيلياء

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني عبد الحميد بن جعفر أن عمران بن أبي أنس حدثه أن سلمان الأغر حدثه أنه سمع أبا هريرة يخبر أن رسول الله صلى الله عليه وسلم قال إنما يسافر إلى ثلاثة مساجد مسجد الكعبة ومسجدي ومسجد إيلياء


001-مر بي عبد الرحمن بن أبي سعيد الخدري قال قلت له كيف سمعت أباك يذكر في المسجد الذي أسس على التقوى قال قال أبي دخلت على رسول الله صلى الله عليه وسلم في

مر بي عبد الرحمن بن أبي سعيد الخدري قال قلت له كيف سمعت أباك يذكر في المسجد الذي أسس على التقوى قال قال أبي دخلت على رسول الله صلى الله عليه وسلم في بيت بعض نسائه فقلت يا رسول الله أي المسجدين الذي أسس على التقوى قال فأخذ كفا من حصباء فضرب به الأرض ثم قال هو مسجدكم هذا لمسجد المدينة قال فقلت أشهد أني سمعت أباك هكذا يذكره

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن حميد الخراط قال سمعت أبا سلمة بن عبد الرحمن قال مر بي عبد الرحمن بن أبي سعيد الخدري قال قلت له كيف سمعت أباك يذكر في المسجد الذي أسس على التقوى قال قال أبي دخلت على رسول الله صلى الله عليه وسلم في بيت بعض نسائه فقلت يا رسول الله أي المسجدين الذي أسس على التقوى قال فأخذ كفا من حصباء فضرب به الأرض ثم قال هو مسجدكم هذا لمسجد المدينة قال فقلت أشهد أني سمعت أباك هكذا يذكره


002-بمثله ولم يذكر عبد الرحمن بن أبي سعيد في الإسناد

بمثله ولم يذكر عبد الرحمن بن أبي سعيد في الإسناد

وحدثنا أبو بكر بن أبي شيبة وسعيد بن عمرو الأشعثي قال سعيد أخبرنا وقال أبو بكر حدثنا حاتم بن إسماعيل عن حميد عن أبي سلمة عن أبي سعيد عن النبي صلى الله عليه وسلم بمثله ولم يذكر عبد الرحمن بن أبي سعيد في الإسناد


001-أن رسول الله صلى الله عليه وسلم كان يزور قباء راكبا وماشيا

أن رسول الله صلى الله عليه وسلم كان يزور قباء راكبا وماشيا

حدثنا أبو جعفر أحمد بن منيع حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يزور قباء راكبا وماشيا


002-كان رسول الله صلى الله عليه وسلم يأتي مسجد قباء راكبا وماشيا فيصلي فيه ركعتين قال أبو بكر في روايته قال بن نمير فيصلي فيه ركعتين

كان رسول الله صلى الله عليه وسلم يأتي مسجد قباء راكبا وماشيا فيصلي فيه ركعتين قال أبو بكر في روايته قال بن نمير فيصلي فيه ركعتين

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم يأتي مسجد قباء راكبا وماشيا فيصلي فيه ركعتين قال أبو بكر في روايته قال بن نمير فيصلي فيه ركعتين


003-أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

وحدثنا محمد بن المثنى حدثنا يحيى حدثنا عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا


004-بمثل حديث يحيى القطان

بمثل حديث يحيى القطان

وحدثني أبو معن الرقاشي زيد بن يزيد الثقفي بصري ثقة حدثنا خالد يعني بن الحارث عن بن عجلان عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث يحيى القطان


005-أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا


006-كان رسول الله صلى الله عليه وسلم يأتي قباء راكبا وماشيا

كان رسول الله صلى الله عليه وسلم يأتي قباء راكبا وماشيا

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول كان رسول الله صلى الله عليه وسلم يأتي قباء راكبا وماشيا


007-رأيت النبي صلى الله عليه وسلم يأتيه كل سبت

رأيت النبي صلى الله عليه وسلم يأتيه كل سبت

وحدثني زهير بن حرب حدثنا سفيان بن عيينة عن عبد الله بن دينار أن بن عمر كان يأتي قباء كل سبت وكان يقول رأيت النبي صلى الله عليه وسلم يأتيه كل سبت


008-أن رسول الله صلى الله عليه وسلم كان يأتي قباء يعني كل سبت كان يأتيه راكبا وماشيا قال بن دينار وكان بن عمر يفعله

أن رسول الله صلى الله عليه وسلم كان يأتي قباء يعني كل سبت كان يأتيه راكبا وماشيا قال بن دينار وكان بن عمر يفعله

وحدثناه بن أبي عمر حدثنا سفيان عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء يعني كل سبت كان يأتيه راكبا وماشيا قال بن دينار وكان بن عمر يفعله


009-بهذا الإسناد ولم يذكر كل سبت

بهذا الإسناد ولم يذكر كل سبت

وحدثنيه عبد الله بن هاشم حدثنا وكيع عن سفيان عن بن دينار بهذا الإسناد ولم يذكر كل سبت


001-كنت أمشي مع عبد الله بمنى فلقيه عثمان فقام معه يحدثه فقال له عثمان يا أبا عبد الرحمن ألا نزوجك جارية شابة لعلها تذكرك بعض ما مضى من زمانك قال فقال

كنت أمشي مع عبد الله بمنى فلقيه عثمان فقام معه يحدثه فقال له عثمان يا أبا عبد الرحمن ألا نزوجك جارية شابة لعلها تذكرك بعض ما مضى من زمانك قال فقال عبد الله لئن قلت ذاك لقد قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن العلاء الهمداني جميعا عن أبي معاوية واللفظ ليحيى أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن علقمة قال كنت أمشي مع عبد الله بمنى فلقيه عثمان فقام معه يحدثه فقال له عثمان يا أبا عبد الرحمن ألا نزوجك جارية شابة لعلها تذكرك بعض ما مضى من زمانك قال فقال عبد الله لئن قلت ذاك لقد قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء


002-إني لأمشي مع عبد الله بن مسعود بمنى إذ لقيه عثمان بن عفان فقال هلم يا أبا عبد الرحمن قال فاستخلاه فلما رأى عبد الله أن ليست له حاجة قال قال لي تعال

إني لأمشي مع عبد الله بن مسعود بمنى إذ لقيه عثمان بن عفان فقال هلم يا أبا عبد الرحمن قال فاستخلاه فلما رأى عبد الله أن ليست له حاجة قال قال لي تعال يا علقمة قال فجئت فقال له عثمان ألا نزوجك يا أبا عبد الرحمن جارية بكرا لعله يرجع إليك من نفسك ما كنت تعهد فقال عبد الله لئن قلت ذاك فذكر بمثل حديث أبي معاوية

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن إبراهيم عن علقمة قال إني لأمشي مع عبد الله بن مسعود بمنى إذ لقيه عثمان بن عفان فقال هلم يا أبا عبد الرحمن قال فاستخلاه فلما رأى عبد الله أن ليست له حاجة قال قال لي تعال يا علقمة قال فجئت فقال له عثمان ألا نزوجك يا أبا عبد الرحمن جارية بكرا لعله يرجع إليك من نفسك ما كنت تعهد فقال عبد الله لئن قلت ذاك فذكر بمثل حديث أبي معاوية


003-قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد عن عبد الله قال قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء


004-دخلت أنا وعمي علقمة والأسود على عبد الله بن مسعود قال وأنا شاب يومئذ فذكر حديثا رئيت أنه حدث به من أجلي قال قال رسول الله صلى الله عليه وسلم بمثل

دخلت أنا وعمي علقمة والأسود على عبد الله بن مسعود قال وأنا شاب يومئذ فذكر حديثا رئيت أنه حدث به من أجلي قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي معاوية وزاد قال فلم ألبث حتى تزوجت

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد قال دخلت أنا وعمي علقمة والأسود على عبد الله بن مسعود قال وأنا شاب يومئذ فذكر حديثا رئيت أنه حدث به من أجلي قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي معاوية وزاد قال فلم ألبث حتى تزوجت


005-دخلنا عليه وأنا أحدث القوم بمثل حديثهم ولم يذكر فلم ألبث حتى تزوجت

دخلنا عليه وأنا أحدث القوم بمثل حديثهم ولم يذكر فلم ألبث حتى تزوجت

حدثني عبد الله بن سعيد الأشج حدثنا وكيع حدثنا الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد عن عبد الله قال دخلنا عليه وأنا أحدث القوم بمثل حديثهم ولم يذكر فلم ألبث حتى تزوجت


006-سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر فقال بعضهم لا أتزوج النساء وقال بعضهم لا آكل اللحم وقال بعضهم لا أنام على فراش فحمد الله وأثنى

سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر فقال بعضهم لا أتزوج النساء وقال بعضهم لا آكل اللحم وقال بعضهم لا أنام على فراش فحمد الله وأثنى عليه فقال ما بال أقوام قالوا كذا وكذا لكني أصلي وأنام وأصوم وأفطر وأتزوج النساء فمن رغب عن سنتي فليس مني

وحدثني أبو بكر بن نافع العبدي حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أنس أن نفرا من أصحاب النبي صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر فقال بعضهم لا أتزوج النساء وقال بعضهم لا آكل اللحم وقال بعضهم لا أنام على فراش فحمد الله وأثنى عليه فقال ما بال أقوام قالوا كذا وكذا لكني أصلي وأنام وأصوم وأفطر وأتزوج النساء فمن رغب عن سنتي فليس مني


007-رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا

رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن المبارك ح وحدثنا أبو كريب محمد بن العلاء واللفظ له أخبرنا بن المبارك عن معمر عن الزهري عن سعيد بن المسيب عن سعد بن أبي وقاص قال رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا


008-رد على عثمان بن مظعون التبتل ولو أذن له لاختصينا

رد على عثمان بن مظعون التبتل ولو أذن له لاختصينا

وحدثني أبو عمران محمد بن جعفر بن زياد حدثنا إبراهيم بن سعد عن بن شهاب عن الزهري عن سعيد بن المسيب قال سمعت سعدا يقول رد على عثمان بن مظعون التبتل ولو أذن له لاختصينا


009-أراد عثمان بن مظعون أن يتبتل فنهاه رسول الله صلى الله عليه وسلم ولو أجاز له ذلك لاختصينا

أراد عثمان بن مظعون أن يتبتل فنهاه رسول الله صلى الله عليه وسلم ولو أجاز له ذلك لاختصينا

حدثنا محمد بن رافع حدثنا حجين بن المثنى حدثنا ليث عن عقيل عن بن شهاب أنه قال أخبرني سعيد بن المسيب أنه سمع سعد بن أبي وقاص يقول أراد عثمان بن مظعون أن يتبتل فنهاه رسول الله صلى الله عليه وسلم ولو أجاز له ذلك لاختصينا


001-أن رسول الله صلى الله عليه وسلم رأى امرأة فأتى امرأته زينب وهي تمعس منيئة لها فقضى حاجته ثم خرج إلى أصحابه فقال ان المرأة تقبل في صورة شيطان وتدبر في

أن رسول الله صلى الله عليه وسلم رأى امرأة فأتى امرأته زينب وهي تمعس منيئة لها فقضى حاجته ثم خرج إلى أصحابه فقال ان المرأة تقبل في صورة شيطان وتدبر في صورة شيطان فإذا أبصر أحدكم امرأة فليأت أهله فإن ذلك يرد ما في نفسه

حدثنا عمرو بن علي حدثنا عبد الأعلى حدثنا هشام بن أبي عبد الله عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم رأى امرأة فأتى امرأته زينب وهي تمعس منيئة لها فقضى حاجته ثم خرج إلى أصحابه فقال ان المرأة تقبل في صورة شيطان وتدبر في صورة شيطان فإذا أبصر أحدكم امرأة فليأت أهله فإن ذلك يرد ما في نفسه


002-أن النبي صلى الله عليه وسلم رأى امرأة فذكر بمثله غير أنه قال فأتى امرأته زينب وهي تمعس منيئة ولم يذكر تدبر في صورة شيطان

أن النبي صلى الله عليه وسلم رأى امرأة فذكر بمثله غير أنه قال فأتى امرأته زينب وهي تمعس منيئة ولم يذكر تدبر في صورة شيطان

حدثنا زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا حرب بن أبي العالية حدثنا أبو الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم رأى امرأة فذكر بمثله غير أنه قال فأتى امرأته زينب وهي تمعس منيئة ولم يذكر تدبر في صورة شيطان


003-إذا أحدكم أعجبته المرأة فوقعت في قلبه فليعمد إلى امرأته فليواقعها فإن ذلك يرد ما في نفسه

إذا أحدكم أعجبته المرأة فوقعت في قلبه فليعمد إلى امرأته فليواقعها فإن ذلك يرد ما في نفسه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال قال جابر سمعت النبي صلى الله عليه وسلم يقول إذا أحدكم أعجبته المرأة فوقعت في قلبه فليعمد إلى امرأته فليواقعها فإن ذلك يرد ما في نفسه


001-كنا نغزو مع رسول الله صلى الله عليه وسلم ليس لنا نساء فقلنا الا نستخصي فنهانا عن ذلك ثم رخص لنا أن ننكح المرأة بالثوب إلى أجل ثم قرأ عبد الله { يا

كنا نغزو مع رسول الله صلى الله عليه وسلم ليس لنا نساء فقلنا الا نستخصي فنهانا عن ذلك ثم رخص لنا أن ننكح المرأة بالثوب إلى أجل ثم قرأ عبد الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين }

حدثنا محمد بن عبد الله بن نمير الهمداني حدثنا أبي ووكيع وابن بشر عن إسماعيل عن قيس قال سمعت عبد الله يقول كنا نغزو مع رسول الله صلى الله عليه وسلم ليس لنا نساء فقلنا الا نستخصي فنهانا عن ذلك ثم رخص لنا أن ننكح المرأة بالثوب إلى أجل ثم قرأ عبد الله " يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين "


002-بهذا الإسناد مثله وقال ثم قرأ علينا هذه الآية ولم يقل قرأ عبد الله

بهذا الإسناد مثله وقال ثم قرأ علينا هذه الآية ولم يقل قرأ عبد الله

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن إسماعيل بن أبي خالد بهذا الإسناد مثله وقال ثم قرأ علينا هذه الآية ولم يقل قرأ عبد الله


003-كنا ونحن شباب فقلنا يا رسول الله إلا نستخصي ولم يقل نغزو

كنا ونحن شباب فقلنا يا رسول الله إلا نستخصي ولم يقل نغزو

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن إسماعيل بهذا الإسناد قال كنا ونحن شباب فقلنا يا رسول الله إلا نستخصي ولم يقل نغزو


004-إن رسول الله صلى الله عليه وسلم قد أذن لكم أن تستمتعوا يعني متعة النساء

إن رسول الله صلى الله عليه وسلم قد أذن لكم أن تستمتعوا يعني متعة النساء

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن دينار قال سمعت الحسن بن محمد يحدث عن جابر بن عبد الله وسلمة بن الأكوع قالا خرج علينا منادي رسول الله صلى الله عليه وسلم فقال إن رسول الله صلى الله عليه وسلم قد أذن لكم أن تستمتعوا يعني متعة النساء


005-أن رسول الله صلى الله عليه وسلم أتانا فأذن لنا في المتعة

أن رسول الله صلى الله عليه وسلم أتانا فأذن لنا في المتعة

وحدثني أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا روح يعني بن القاسم عن عمرو بن دينار عن الحسن بن محمد عن سلمة بن الأكوع وجابر بن عبد الله أن رسول الله صلى الله عليه وسلم أتانا فأذن لنا في المتعة


006-قدم جابر بن عبد الله معتمرا فجئناه في منزله فسأله القوم عن أشياء ثم ذكروا المتعة فقال نعم استمتعنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر

قدم جابر بن عبد الله معتمرا فجئناه في منزله فسأله القوم عن أشياء ثم ذكروا المتعة فقال نعم استمتعنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر

وحدثنا الحسن الحلواني حدثنا عبد الرزاق أخبرنا بن جريج قال قال عطاء قدم جابر بن عبد الله معتمرا فجئناه في منزله فسأله القوم عن أشياء ثم ذكروا المتعة فقال نعم استمتعنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر


007-كنا نستمتع بالقبضة من التمر والدقيق الأيام على عهد رسول الله صلى الله عليه وسلم وأبي بكر حتى نهى عنه عمر في شأن عمرو بن حريث

كنا نستمتع بالقبضة من التمر والدقيق الأيام على عهد رسول الله صلى الله عليه وسلم وأبي بكر حتى نهى عنه عمر في شأن عمرو بن حريث

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير قال سمعت جابر بن عبد الله يقول كنا نستمتع بالقبضة من التمر والدقيق الأيام على عهد رسول الله صلى الله عليه وسلم وأبي بكر حتى نهى عنه عمر في شأن عمرو بن حريث


008-كنت عند جابر بن عبد الله فأتاه آت فقال بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر

كنت عند جابر بن عبد الله فأتاه آت فقال بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما

حدثنا حامد بن عمر البكراوي حدثنا عبد الواحد يعني بن زياد عن عاصم عن أبي نضرة قال كنت عند جابر بن عبد الله فأتاه آت فقال بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما


009-رخص رسول الله صلى الله عليه وسلم عام أوطاس في المتعة ثلاثا ثم نهى عنها

رخص رسول الله صلى الله عليه وسلم عام أوطاس في المتعة ثلاثا ثم نهى عنها

حدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد حدثنا عبد الواحد بن زياد حدثنا أبو عميس عن إياس بن سلمة عن أبيه قال رخص رسول الله صلى الله عليه وسلم عام أوطاس في المتعة ثلاثا ثم نهى عنها


010-أذن لنا رسول الله صلى الله عليه وسلم بالمتعة فانطلقت أنا ورجل إلى امرأة من بني عامر كأنها بكرة عيطاء فعرضنا عليها أنفسنا فقالت ما تعطي فقلت ردائي

أذن لنا رسول الله صلى الله عليه وسلم بالمتعة فانطلقت أنا ورجل إلى امرأة من بني عامر كأنها بكرة عيطاء فعرضنا عليها أنفسنا فقالت ما تعطي فقلت ردائي وقال صاحبي ردائي وكان رداء صاحبي أجود من ردائي وكنت أشب منه فإذا نظرت إلى رداء صاحبي أعجبها وإذا نظرت الي أعجبتها ثم قالت أنت ورداؤك يكفيني فمكثت معها ثلاثا ثم إن رسول الله صلى الله عليه وسلم قال من كان عنده شيء من هذه النساء التي يتمتع فليخل سبيلها

وحدثنا قتيبة بن سعيد حدثنا ليث عن الربيع بن سبرة الجهني عن أبيه سبرة أنه قال أذن لنا رسول الله صلى الله عليه وسلم بالمتعة فانطلقت أنا ورجل إلى امرأة من بني عامر كأنها بكرة عيطاء فعرضنا عليها أنفسنا فقالت ما تعطي فقلت ردائي وقال صاحبي ردائي وكان رداء صاحبي أجود من ردائي وكنت أشب منه فإذا نظرت إلى رداء صاحبي أعجبها وإذا نظرت الي أعجبتها ثم قالت أنت ورداؤك يكفيني فمكثت معها ثلاثا ثم إن رسول الله صلى الله عليه وسلم قال من كان عنده شيء من هذه النساء التي يتمتع فليخل سبيلها


011-أن أباه غزا مع رسول الله صلى الله عليه وسلم فتح مكة قال فأقمنا بها خمس عشرة ثلاثين بين ليلة ويوم فأذن لنا رسول الله صلى الله عليه وسلم في متعة النساء

أن أباه غزا مع رسول الله صلى الله عليه وسلم فتح مكة قال فأقمنا بها خمس عشرة ثلاثين بين ليلة ويوم فأذن لنا رسول الله صلى الله عليه وسلم في متعة النساء فخرجت أنا ورجل من قومي ولي عليه فضل في الجمال وهو قريب من الدمامة مع كل واحد منا برد فبردي خلق وأما برد بن عمي فبرد جديد غض حتى إذا كنا بأسفل مكة أو بأعلاها فتلقتنا فتاة مثل البكرة العنطنطة فقلنا هل لك أن يستمتع منك أحدنا قالت وماذا تبذلان فنشر كل واحد منا برده فجعلت تنظر إلى الرجلين ويراها صاحبي تنظر إلى عطفها فقال إن برد هذا خلق وبردي جديد غض فتقول برد هذا لا بأس به ثلاث مرار أو مرتين ثم استمتعت منها فلم أخرج حتى حرمها رسول الله صلى الله عليه وسلم

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا بشر يعني بن مفضل حدثنا عمارة بن غزية عن الربيع بن سبرة أن أباه غزا مع رسول الله صلى الله عليه وسلم فتح مكة قال فأقمنا بها خمس عشرة ثلاثين بين ليلة ويوم فأذن لنا رسول الله صلى الله عليه وسلم في متعة النساء فخرجت أنا ورجل من قومي ولي عليه فضل في الجمال وهو قريب من الدمامة مع كل واحد منا برد فبردي خلق وأما برد بن عمي فبرد جديد غض حتى إذا كنا بأسفل مكة أو بأعلاها فتلقتنا فتاة مثل البكرة العنطنطة فقلنا هل لك أن يستمتع منك أحدنا قالت وماذا تبذلان فنشر كل واحد منا برده فجعلت تنظر إلى الرجلين ويراها صاحبي تنظر إلى عطفها فقال إن برد هذا خلق وبردي جديد غض فتقول برد هذا لا بأس به ثلاث مرار أو مرتين ثم استمتعت منها فلم أخرج حتى حرمها رسول الله صلى الله عليه وسلم


012-خرجنا مع رسول الله صلى الله عليه وسلم عام الفتح إلى مكة فذكر بمثل حديث بشر وزاد قالت وهل يصلح ذاك وفيه قال إن برد هذا خلق مح

خرجنا مع رسول الله صلى الله عليه وسلم عام الفتح إلى مكة فذكر بمثل حديث بشر وزاد قالت وهل يصلح ذاك وفيه قال إن برد هذا خلق مح

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا أبو النعمان حدثنا وهيب حدثنا عمارة بن غزية حدثني الربيع بن سبرة الجهني عن أبيه قال خرجنا مع رسول الله صلى الله عليه وسلم عام الفتح إلى مكة فذكر بمثل حديث بشر وزاد قالت وهل يصلح ذاك وفيه قال إن برد هذا خلق مح


013-يا أيها الناس إني قد كنت أذنت لكم في الاستمتاع من النساء وإن الله قد حرم ذلك إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيله ولا تأخذوا مما

يا أيها الناس إني قد كنت أذنت لكم في الاستمتاع من النساء وإن الله قد حرم ذلك إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيله ولا تأخذوا مما آتيتموهن شيئا

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد العزيز بن عمر حدثني الربيع بن سبرة الجهني أن أباه حدثه أنه كان مع رسول الله صلى الله عليه وسلم فقال يا أيها الناس إني قد كنت أذنت لكم في الاستمتاع من النساء وإن الله قد حرم ذلك إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيله ولا تأخذوا مما آتيتموهن شيئا


014-رأيت رسول الله صلى الله عليه وسلم قائما بين الركن والباب وهو يقول بمثل حديث بن نمير

رأيت رسول الله صلى الله عليه وسلم قائما بين الركن والباب وهو يقول بمثل حديث بن نمير

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن عبد العزيز بن عمر بهذا الإسناد قال رأيت رسول الله صلى الله عليه وسلم قائما بين الركن والباب وهو يقول بمثل حديث بن نمير


015-أمرنا رسول الله صلى الله عليه وسلم بالمتعة عام الفتح حين دخلنا مكة ثم لم نخرج منها حتى نهانا عنها

أمرنا رسول الله صلى الله عليه وسلم بالمتعة عام الفتح حين دخلنا مكة ثم لم نخرج منها حتى نهانا عنها

حدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا إبراهيم بن سعد عن عبد الملك بن الربيع بن سبرة الجهني عن أبيه عن جده قال أمرنا رسول الله صلى الله عليه وسلم بالمتعة عام الفتح حين دخلنا مكة ثم لم نخرج منها حتى نهانا عنها


016-أن نبي الله صلى الله عليه وسلم عام فتح مكة أمر أصحابه بالتمتع من النساء قال فخرجت أنا وصاحب لي من بني سليم حتى وجدنا جارية من بني عامر كأنها بكرة

أن نبي الله صلى الله عليه وسلم عام فتح مكة أمر أصحابه بالتمتع من النساء قال فخرجت أنا وصاحب لي من بني سليم حتى وجدنا جارية من بني عامر كأنها بكرة عيطاء فخطبناها إلى نفسها وعرضنا عليها بردينا فجعلت تنظر فتراني أجمل من صاحبي وترى برد صاحبي أحسن من بردي فآمرت نفسها ساعة ثم اختارتني على صاحبي فكن معنا ثلاثا ثم أمرنا رسول الله صلى الله عليه وسلم بفراقهن

وحدثنا يحيى بن يحيى أخبرنا عبد العزيز بن الربيع بن سبرة بن معبد قال سمعت أبي الربيع بن سبرة يحدث عن أبيه سبرة بن معبد أن نبي الله صلى الله عليه وسلم عام فتح مكة أمر أصحابه بالتمتع من النساء قال فخرجت أنا وصاحب لي من بني سليم حتى وجدنا جارية من بني عامر كأنها بكرة عيطاء فخطبناها إلى نفسها وعرضنا عليها بردينا فجعلت تنظر فتراني أجمل من صاحبي وترى برد صاحبي أحسن من بردي فآمرت نفسها ساعة ثم اختارتني على صاحبي فكن معنا ثلاثا ثم أمرنا رسول الله صلى الله عليه وسلم بفراقهن


017-أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة

أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة

حدثنا عمرو الناقد وابن نمير قالا حدثنا سفيان بن عيينة عن الزهري عن الربيع بن سبرة عن أبيه أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة


018-أن رسول الله صلى الله عليه وسلم نهى يوم الفتح عن متعة النساء

أن رسول الله صلى الله عليه وسلم نهى يوم الفتح عن متعة النساء

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية عن معمر عن الزهري عن الربيع بن سبرة عن أبيه أن رسول الله صلى الله عليه وسلم نهى يوم الفتح عن متعة النساء


019-أن رسول الله صلى الله عليه وسلم نهى عن المتعة زمان الفتح متعة النساء وأن أباه كان تمتع ببردين أحمرين

أن رسول الله صلى الله عليه وسلم نهى عن المتعة زمان الفتح متعة النساء وأن أباه كان تمتع ببردين أحمرين

وحدثنيه حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح أخبرنا بن شهاب عن الربيع بن سبرة الجهني عن أبيه أنه أخبره أن رسول الله صلى الله عليه وسلم نهى عن المتعة زمان الفتح متعة النساء وأن أباه كان تمتع ببردين أحمرين


020-أن عبد الله بن الزبير قام بمكة فقال إن ناسا أعمى الله قلوبهم كما أعمى أبصارهم يفتون بالمتعة يعرض برجل فناداه فقال إنك لجلف جاف فلعمري لقد كانت المتعة

أن عبد الله بن الزبير قام بمكة فقال إن ناسا أعمى الله قلوبهم كما أعمى أبصارهم يفتون بالمتعة يعرض برجل فناداه فقال إنك لجلف جاف فلعمري لقد كانت المتعة تفعل على عهد إمام المتقين يريد رسول الله صلى الله عليه وسلم فقال له بن الزبير فجرب بنفسك فوالله لئن فعلتها لأرجمنك بأحجارك قال بن شهاب فأخبرني خالد بن المهاجر بن سيف الله أنه بينا هو جالس عند رجل جاءه رجل فاستفتاه في المتعة فأمره بها فقال له بن أبي عمرة الأنصاري مهلا قال ما هي والله لقد فعلت في عهد إمام المتقين قال بن أبي عمرة إنها كانت رخصة في أول الإسلام لمن اضطر إليها كالميتة والدم ولحم الخنزير ثم أحكم الله الدين ونهى عنها قال بن شهاب وأخبرني ربيع بن سبرة الجهني أن أباه قال قد كنت استمتعت في عهد رسول الله صلى الله عليه وسلم امرأة من بني عامر ببردين أحمرين ثم نهانا رسول الله صلى الله عليه وسلم عن المتعة قال بن شهاب وسمعت ربيع بن سبرة يحدث ذلك عمر بن عبد العزيز وأنا جالس

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس قال بن شهاب أخبرني عروة بن الزبير أن عبد الله بن الزبير قام بمكة فقال إن ناسا أعمى الله قلوبهم كما أعمى أبصارهم يفتون بالمتعة يعرض برجل فناداه فقال إنك لجلف جاف فلعمري لقد كانت المتعة تفعل على عهد إمام المتقين يريد رسول الله صلى الله عليه وسلم فقال له بن الزبير فجرب بنفسك فوالله لئن فعلتها لأرجمنك بأحجارك قال بن شهاب فأخبرني خالد بن المهاجر بن سيف الله أنه بينا هو جالس عند رجل جاءه رجل فاستفتاه في المتعة فأمره بها فقال له بن أبي عمرة الأنصاري مهلا قال ما هي والله لقد فعلت في عهد إمام المتقين قال بن أبي عمرة إنها كانت رخصة في أول الإسلام لمن اضطر إليها كالميتة والدم ولحم الخنزير ثم أحكم الله الدين ونهى عنها قال بن شهاب وأخبرني ربيع بن سبرة الجهني أن أباه قال قد كنت استمتعت في عهد رسول الله صلى الله عليه وسلم امرأة من بني عامر ببردين أحمرين ثم نهانا رسول الله صلى الله عليه وسلم عن المتعة قال بن شهاب وسمعت ربيع بن سبرة يحدث ذلك عمر بن عبد العزيز وأنا جالس


021-أن رسول الله صلى الله عليه وسلم نهى عن المتعة وقال ألا إنها حرام من يومكم هذا إلى يوم القيامة ومن كان أعطى شيئا فلا يأخذه

أن رسول الله صلى الله عليه وسلم نهى عن المتعة وقال ألا إنها حرام من يومكم هذا إلى يوم القيامة ومن كان أعطى شيئا فلا يأخذه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن بن أبي عبلة عن عمر بن عبد العزيز قال حدثنا الربيع بن سبرة الجهني عن أبيه أن رسول الله صلى الله عليه وسلم نهى عن المتعة وقال ألا إنها حرام من يومكم هذا إلى يوم القيامة ومن كان أعطى شيئا فلا يأخذه


022-أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الإنسية

أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الإنسية

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبد الله والحسن ابني محمد بن علي عن أبيهما عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الإنسية


023-بهذا الإسناد وقال سمع علي بن أبي طالب يقول لفلان إنك رجل تائه نهانا رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن يحيى عن مالك

بهذا الإسناد وقال سمع علي بن أبي طالب يقول لفلان إنك رجل تائه نهانا رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن يحيى عن مالك

وحدثناه عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك بهذا الإسناد وقال سمع علي بن أبي طالب يقول لفلان إنك رجل تائه نهانا رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن يحيى عن مالك


024-أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة يوم خيبر وعن لحوم الحمر الأهلية

أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة يوم خيبر وعن لحوم الحمر الأهلية

حدثنا أبو بكر بن أبي شيبة وابن نمير وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن الزهري عن الحسن وعبد الله ابني محمد بن علي عن أبيهما عن على أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة يوم خيبر وعن لحوم الحمر الأهلية


025-سمع بن عباس يلين في متعة النساء فقال مهلا يا بن عباس فإن رسول الله صلى الله عليه وسلم نهى عنها يوم خيبر وعن لحوم الحمر الأنسية

سمع بن عباس يلين في متعة النساء فقال مهلا يا بن عباس فإن رسول الله صلى الله عليه وسلم نهى عنها يوم خيبر وعن لحوم الحمر الأنسية

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن بن شهاب عن الحسن وعبد الله ابني محمد بن علي عن أبيهما عن علي أنه سمع بن عباس يلين في متعة النساء فقال مهلا يا بن عباس فإن رسول الله صلى الله عليه وسلم نهى عنها يوم خيبر وعن لحوم الحمر الأنسية


026-نهى رسول الله صلى الله عليه وسلم عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الأنسية

نهى رسول الله صلى الله عليه وسلم عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الأنسية

وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن الحسن وعبد الله ابني محمد بن علي بن أبي طالب عن أبيهما أنه سمع علي بن أبي طالب يقول لابن عباس نهى رسول الله صلى الله عليه وسلم عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الأنسية


001-لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها

لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها

حدثنا عبد الله بن مسلمة القعنبي حدثنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها


002-أن رسول الله صلى الله عليه وسلم نهى عن أربع نسوة أن يجمع بينهن المرأة وعمتها والمرأة وخالتها

أن رسول الله صلى الله عليه وسلم نهى عن أربع نسوة أن يجمع بينهن المرأة وعمتها والمرأة وخالتها

وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب عن عراك بن مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن أربع نسوة أن يجمع بينهن المرأة وعمتها والمرأة وخالتها


003-لا تنكح العمة علي بنت الأخ ولا ابنة الأخت على الخالة

لا تنكح العمة علي بنت الأخ ولا ابنة الأخت على الخالة

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا عبد الرحمن بن عبد العزيز قال بن مسلمة مدني من الأنصار من ولد أبي أمامة بن سهل بن حنيف عن بن شهاب عن قبيصة بن ذؤيب عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لا تنكح العمة علي بنت الأخ ولا ابنة الأخت على الخالة


004-نهى رسول الله صلى الله عليه وسلم أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها قال بن شهاب فنرى خالة أبيها وعمة أبيها بتلك المنزلة

نهى رسول الله صلى الله عليه وسلم أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها قال بن شهاب فنرى خالة أبيها وعمة أبيها بتلك المنزلة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني قبيصة بن ذؤيب الكعبي أنه سمع أبا هريرة يقول نهى رسول الله صلى الله عليه وسلم أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها قال بن شهاب فنرى خالة أبيها وعمة أبيها بتلك المنزلة


005-لا تنكح المرأة على عمتها ولا على خالتها

لا تنكح المرأة على عمتها ولا على خالتها

وحدثني أبو معن الرقاشي حدثنا خالد بن الحارث حدثنا هشام عن يحيى أنه كتب إليه عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تنكح المرأة على عمتها ولا على خالتها


006-بمثله

بمثله

وحدثني إسحاق بن منصور حدثنا عبيد الله بن موسى عن شيبان عن يحيى حدثني أبو سلمة أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله


007-لا يخطب الرجل على خطبة أخيه ولا يسوم على سوم أخيه ولا تنكح المرأة على عمتها ولا على خالتها ولا تسأل المرأة طلاق أختها لتكتفئ صحفتها ولتنكح فإنما لها

لا يخطب الرجل على خطبة أخيه ولا يسوم على سوم أخيه ولا تنكح المرأة على عمتها ولا على خالتها ولا تسأل المرأة طلاق أختها لتكتفئ صحفتها ولتنكح فإنما لها ما كتب الله لها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يخطب الرجل على خطبة أخيه ولا يسوم على سوم أخيه ولا تنكح المرأة على عمتها ولا على خالتها ولا تسأل المرأة طلاق أختها لتكتفئ صحفتها ولتنكح فإنما لها ما كتب الله لها


008-نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها أو أن تسأل المرأة طلاق أختها لتكتفئ ما في صحفتها فإن الله رازقها

نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها أو أن تسأل المرأة طلاق أختها لتكتفئ ما في صحفتها فإن الله رازقها

وحدثني محرز بن عون بن أبي عون حدثنا علي بن مسهر عن داود بن أبي هند عن بن سيرين عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها أو أن تسأل المرأة طلاق أختها لتكتفئ ما في صحفتها فإن الله رازقها


009-نهى رسول الله صلى الله عليه وسلم أن يجمع بين المرأة وعمتها وبين المرأة وخالتها

نهى رسول الله صلى الله عليه وسلم أن يجمع بين المرأة وعمتها وبين المرأة وخالتها

حدثنا محمد بن المثنى وابن بشار وأبو بكر بن نافع واللفظ لابن المثنى وابن نافع قالوا أخبرنا بن أبي عدي عن شعبة عن عمرو بن دينار عن أبي سلمة عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن يجمع بين المرأة وعمتها وبين المرأة وخالتها


010-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني محمد بن حاتم حدثنا شبابة حدثنا ورقاء عن عمرو بن دينار بهذا الإسناد مثله


001-لا ينكح المحرم ولا ينكح ولا يخطب

لا ينكح المحرم ولا ينكح ولا يخطب

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن نبيه بن وهب أن عمر بن عبيد الله أراد أن يزوج طلحة بن عمر بنت شيبة بن جبير فأرسل إلى أبان بن عثمان يحضر ذلك وهو أمير الحج فقال أبان سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم ولا ينكح ولا يخطب


002-بعثني عمر بن عبيد الله بن معمر وكان يخطب بنت شيبة بن عثمان على ابنه فأرسلني إلى أبان بن عثمان وهو على الموسم فقال لا أراه أعرابيا إن المحرم لا ينكح

بعثني عمر بن عبيد الله بن معمر وكان يخطب بنت شيبة بن عثمان على ابنه فأرسلني إلى أبان بن عثمان وهو على الموسم فقال لا أراه أعرابيا إن المحرم لا ينكح ولا ينكح أخبرنا بذلك عثمان عن رسول الله صلى الله عليه وسلم

وحدثنا محمد بن أبي بكر المقدمي حدثنا حماد بن زيد عن أيوب عن نافع حدثني نبيه بن وهب قال بعثني عمر بن عبيد الله بن معمر وكان يخطب بنت شيبة بن عثمان على ابنه فأرسلني إلى أبان بن عثمان وهو على الموسم فقال لا أراه أعرابيا إن المحرم لا ينكح ولا ينكح أخبرنا بذلك عثمان عن رسول الله صلى الله عليه وسلم


003-لا ينكح المحرم ولا ينكح ولا يخطب

لا ينكح المحرم ولا ينكح ولا يخطب

وحدثني أبو غسان المسمعي حدثنا عبد الأعلى ح وحدثني أبو الخطاب زياد بن يحيى حدثنا محمد بن سواء قالا جميعا حدثنا سعيد عن مطر ويعلي بن حكيم عن نافع عن نبيه بن وهب عن أبان بن عثمان عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال لا ينكح المحرم ولا ينكح ولا يخطب


004-المحرم لا ينكح ولا يخطب

المحرم لا ينكح ولا يخطب

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن أيوب بن موسى عن نبيه بن وهب عن أبان بن عثمان عن عثمان يبلغ به النبي صلى الله عليه وسلم قال المحرم لا ينكح ولا يخطب


005-أن عمر بن عبيد الله بن معمر أراد أن ينكح ابنه طلحة بنت شيبة بن جبير في الحج وأبان بن عثمان يومئذ أمير الحاج فأرسل إلى أبان أني قد أردت أن أنكح طلحة

أن عمر بن عبيد الله بن معمر أراد أن ينكح ابنه طلحة بنت شيبة بن جبير في الحج وأبان بن عثمان يومئذ أمير الحاج فأرسل إلى أبان أني قد أردت أن أنكح طلحة بن عمر فأحب أن تحضر ذلك فقال له أبان ألا أراك عراقيا جافيا إني سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن نبيه بن وهب أن عمر بن عبيد الله بن معمر أراد أن ينكح ابنه طلحة بنت شيبة بن جبير في الحج وأبان بن عثمان يومئذ أمير الحاج فأرسل إلى أبان أني قد أردت أن أنكح طلحة بن عمر فأحب أن تحضر ذلك فقال له أبان ألا أراك عراقيا جافيا إني سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم


006-أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم زاد بن نمير فحدثت به الزهري فقال أخبرني يزيد بن الأصم أنه نكحها وهو حلال

أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم زاد بن نمير فحدثت به الزهري فقال أخبرني يزيد بن الأصم أنه نكحها وهو حلال

وحدثنا أبو بكر بن أبي شيبة وابن نمير وإسحاق الحنظلي جميعا عن بن عيينة قال بن نمير حدثنا سفيان بن عيينة عن عمرو بن دينار عن أبي الشعثاء أن بن عباس أخبره أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم زاد بن نمير فحدثت به الزهري فقال أخبرني يزيد بن الأصم أنه نكحها وهو حلال


007-تزوج رسول الله صلى الله عليه وسلم ميمونة وهو محرم

تزوج رسول الله صلى الله عليه وسلم ميمونة وهو محرم

وحدثنا يحيى بن يحيى أخبرنا داود بن عبد الرحمن عن عمرو بن دينار عن جابر بن زيد أبي الشعثاء عن بن عباس أنه قال تزوج رسول الله صلى الله عليه وسلم ميمونة وهو محرم


008-ان رسول الله صلى الله عليه وسلم تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس

ان رسول الله صلى الله عليه وسلم تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا جرير بن حازم حدثنا أبو فزارة عن يزيد بن الأصم حدثتني ميمونة بنت الحارث ان رسول الله صلى الله عليه وسلم تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس


001-لا يبع بعضكم على بيع بعض ولا يخطب بعضكم على خطبة بعض

لا يبع بعضكم على بيع بعض ولا يخطب بعضكم على خطبة بعض

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يبع بعضكم على بيع بعض ولا يخطب بعضكم على خطبة بعض


002-لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

وحدثني زهير بن حرب ومحمد بن المثنى جميعا عن يحيى القطان قال زهير حدثنا يحيى عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له


003-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله بهذا الإسناد


004-بهذا الإسناد

بهذا الإسناد

وحدثنيه أبو كامل الجحدري حدثنا حماد حدثنا أيوب عن نافع بهذا الإسناد


005-أن النبي صلى الله عليه وسلم نهى أن يبيع حاضر لباد أو يتناجشوا أو يخطب الرجل على خطبة أخيه أو يبيع على بيع أخيه ولا تسأل المرأة طلاق أختها لتكتفئ ما

أن النبي صلى الله عليه وسلم نهى أن يبيع حاضر لباد أو يتناجشوا أو يخطب الرجل على خطبة أخيه أو يبيع على بيع أخيه ولا تسأل المرأة طلاق أختها لتكتفئ ما في إنائها أو ما في صحفتها زاد عمرو في روايته ولا يسم الرجل على سوم أخيه

وحدثني عمرو الناقد وزهير بن حرب وابن أبي عمر قال زهير حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة أن النبي صلى الله عليه وسلم نهى أن يبيع حاضر لباد أو يتناجشوا أو يخطب الرجل على خطبة أخيه أو يبيع على بيع أخيه ولا تسأل المرأة طلاق أختها لتكتفئ ما في إنائها أو ما في صحفتها زاد عمرو في روايته ولا يسم الرجل على سوم أخيه


006-لا تناجشوا ولا يبع المرء على بيه أخيه ولا يبع حاضر لباد ولا يخطب المرء على خطبة أخيه ولا تسأل المرأة طلاق الأخرى لتكتفئ ما في إنائها

لا تناجشوا ولا يبع المرء على بيه أخيه ولا يبع حاضر لباد ولا يخطب المرء على خطبة أخيه ولا تسأل المرأة طلاق الأخرى لتكتفئ ما في إنائها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تناجشوا ولا يبع المرء على بيه أخيه ولا يبع حاضر لباد ولا يخطب المرء على خطبة أخيه ولا تسأل المرأة طلاق الأخرى لتكتفئ ما في إنائها


007-بهذا الإسناد مثله غير أن في حديث معمر ولا يزد الرجل على بيع أخيه

بهذا الإسناد مثله غير أن في حديث معمر ولا يزد الرجل على بيع أخيه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى ح وحدثني محمد بن رافع حدثنا عبد الرزاق جميعا عن معمر عن الزهري بهذا الإسناد مثله غير أن في حديث معمر ولا يزد الرجل على بيع أخيه


008-لا يسم المسلم على سوم أخيه ولا يخطب على خطبته

لا يسم المسلم على سوم أخيه ولا يخطب على خطبته

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يسم المسلم على سوم أخيه ولا يخطب على خطبته


009-إلا أنهم قالوا على سوم أخيه وخطبة أخيه

إلا أنهم قالوا على سوم أخيه وخطبة أخيه

وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد حدثنا شعبة عن العلاء وسهيل عن أبيهما عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثناه محمد بن المثنى حدثنا عبد الصمد حدثنا شعبة عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم إلا أنهم قالوا على سوم أخيه وخطبة أخيه


010-المؤمن أخو المؤمن فلا يحل للمؤمن ان يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر

المؤمن أخو المؤمن فلا يحل للمؤمن ان يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن الليث وغيره عن يزيد بن أبي حبيب عن عبد الرحمن بن شماسة أنه سمع عقبة بن عامر على المنبر يقول ان رسول الله صلى الله عليه وسلم قال المؤمن أخو المؤمن فلا يحل للمؤمن ان يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر


001-أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته على أن يزوجه ابنته وليس بينهما صداق

أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته على أن يزوجه ابنته وليس بينهما صداق

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته على أن يزوجه ابنته وليس بينهما صداق


002-بمثله غير أن في حديث عبيد الله قال قلت لنافع ما الشغار

بمثله غير أن في حديث عبيد الله قال قلت لنافع ما الشغار

وحدثني زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أن في حديث عبيد الله قال قلت لنافع ما الشغار


003-أن رسول الله صلى الله عليه وسلم نهى عن الشغار

أن رسول الله صلى الله عليه وسلم نهى عن الشغار

وحدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن عبد الرحمن السراج عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن الشغار


004-لا شغار في الإسلام

لا شغار في الإسلام

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال لا شغار في الإسلام


005-نهى رسول الله صلى الله عليه وسلم عن الشغار زاد بن نمير والشغار ان يقول الرجل للرجل زوجني ابنتك وأزوجك ابنتي أو زوجني أختك وأزوجك أختي

نهى رسول الله صلى الله عليه وسلم عن الشغار زاد بن نمير والشغار ان يقول الرجل للرجل زوجني ابنتك وأزوجك ابنتي أو زوجني أختك وأزوجك أختي

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة عن عبيد الله عن أبي الزناد عن الأعرج عن أبي هرير قال نهى رسول الله صلى الله عليه وسلم عن الشغار زاد بن نمير والشغار ان يقول الرجل للرجل زوجني ابنتك وأزوجك ابنتي أو زوجني أختك وأزوجك أختي


006-بهذا الإسناد ولم يذكر زيادة بن نمير

بهذا الإسناد ولم يذكر زيادة بن نمير

وحدثناه أبو كريب حدثنا عبدة عن عبيد الله وهو بن عمر بهذا الإسناد ولم يذكر زيادة بن نمير


007-نهى رسول الله صلى الله عليه وسلم عن الشغار

نهى رسول الله صلى الله عليه وسلم عن الشغار

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج ح وحدثناه إسحاق بن إبراهيم ومحمد بن رافع عن عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن الشغار


001-إن أحق الشرط أن يوفى به ما استحللتم به الفروج هذا لفظ حديث أبي بكر وابن المثنى غير أن بن المثنى قال الشروط

إن أحق الشرط أن يوفى به ما استحللتم به الفروج هذا لفظ حديث أبي بكر وابن المثنى غير أن بن المثنى قال الشروط

حدثنا يحيى بن أيوب حدثنا هشيم ح وحدثنا بن نمير حدثنا وكيع ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبد الحميد بن جعفر عن يزيد بن أبي حبيب عن مرثد بن عبد الله اليزني عن عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم إن أحق الشرط أن يوفى به ما استحللتم به الفروج هذا لفظ حديث أبي بكر وابن المثنى غير أن بن المثنى قال الشروط


001-لا تنكح الأيم حتى تستأمر ولا تنكح البكر حتى تستأذن قالوا يا رسول الله وكيف إذنها قال أن تسكت

لا تنكح الأيم حتى تستأمر ولا تنكح البكر حتى تستأذن قالوا يا رسول الله وكيف إذنها قال أن تسكت

حدثني عبيد الله بن عمر بن ميسرة القواريري حدثنا خالد بن الحارث حدثنا هشام عن يحيى بن أبي كثير حدثنا أبو سلمة حدثنا أبو هريرة أن رسول الله صلى الله عليه وسلم قال لا تنكح الأيم حتى تستأمر ولا تنكح البكر حتى تستأذن قالوا يا رسول الله وكيف إذنها قال أن تسكت


002-بمثل معنى هشام وإسناده واتفق لفظ حديث هشام وشيبان ومعاوية بن سلام في هذا الحديث

بمثل معنى هشام وإسناده واتفق لفظ حديث هشام وشيبان ومعاوية بن سلام في هذا الحديث

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا الحجاج بن أبي عثمان ح وحدثني إبراهيم بن موسى أخبرنا عيسى يعنى بن يونس عن الأوزاعي ح وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان ح وحدثني عمرو الناقد ومحمد بن رافع قالا حدثنا عبد الرزاق عن معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية كلهم عن يحيى بن أبي كثير بمثل معنى هشام وإسناده واتفق لفظ حديث هشام وشيبان ومعاوية بن سلام في هذا الحديث


003-سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا فقال لها رسول الله صلى الله عليه وسلم نعم تستأمر فقالت عائشة فقلت له فإنها

سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا فقال لها رسول الله صلى الله عليه وسلم نعم تستأمر فقالت عائشة فقلت له فإنها تستحي فقال رسول الله صلى الله عليه وسلم فذلك إذنها إذا هي سكتت

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن بن جريج ح وحدثنا إسحاق بن إبراهيم ومحمد بن رافع جميعا عن عبد الرزاق واللفظ لابن رافع حدثنا عبد الرزاق أخبرنا بن جريج قال سمعت بن أبي مليكة يقول قال ذكوان مولى عائشة سمعت عائشة تقول سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا فقال لها رسول الله صلى الله عليه وسلم نعم تستأمر فقالت عائشة فقلت له فإنها تستحي فقال رسول الله صلى الله عليه وسلم فذلك إذنها إذا هي سكتت


004-الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال نعم

الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال نعم

حدثنا سعيد بن منصور وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قلت لمالك حدثك عبد الله بن الفضل عن نافع بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال نعم


005-الثيب أحق بنفسها من وليها والبكر تستأمر وإذنها سكوتها

الثيب أحق بنفسها من وليها والبكر تستأمر وإذنها سكوتها

وحدثنا قتيبة بن سعيد حدثنا سفيان عن زياد بن سعد عن عبد الله بن الفضل سمع نافع بن جبير يخبر عن بن عباس أن النبي صلى الله عليه وسلم قال الثيب أحق بنفسها من وليها والبكر تستأمر وإذنها سكوتها


006-الثيب أحق بنفسها من وليها والبكر يستأذنها أبوها في نفسها وإذنها صماتها وربما قال وصمتها إقرارها

الثيب أحق بنفسها من وليها والبكر يستأذنها أبوها في نفسها وإذنها صماتها وربما قال وصمتها إقرارها

وحدثنا بن أبي عمر حدثنا سفيان بهذا الإسناد وقال الثيب أحق بنفسها من وليها والبكر يستأذنها أبوها في نفسها وإذنها صماتها وربما قال وصمتها إقرارها


001-تزوجني رسول الله صلى الله عليه وسلم لست سنين وبنى بي وأنا بنت تسعة سنين قالت فقدمنا المدينة فوعكت شهرا فوفى شعري حميمة فأتتني أم رومان وأنا على

تزوجني رسول الله صلى الله عليه وسلم لست سنين وبنى بي وأنا بنت تسعة سنين قالت فقدمنا المدينة فوعكت شهرا فوفى شعري حميمة فأتتني أم رومان وأنا على أرجوحة ومعي صواحبي فصرخت بي فأتيتها وما أدري ما تريد بي فأخذت بيدي فأوقفتني على الباب فقلت هه هه حتى ذهب نفسي فأدخلتني بيتا فإذا نسوة من الأنصار فقلن على الخير والبركة وعلى خير طائر فأسلمتني إليهن فغسلن رأسي وأصلحنني فلم يرعني إلا ورسول الله صلى الله عليه وسلم ضحى فأسلمنني إليه

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة ح وحدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة عن هشام عن أبيه عن عائشة قالت تزوجني رسول الله صلى الله عليه وسلم لست سنين وبنى بي وأنا بنت تسعة سنين قالت فقدمنا المدينة فوعكت شهرا فوفى شعري حميمة فأتتني أم رومان وأنا على أرجوحة ومعي صواحبي فصرخت بي فأتيتها وما أدري ما تريد بي فأخذت بيدي فأوقفتني على الباب فقلت هه هه حتى ذهب نفسي فأدخلتني بيتا فإذا نسوة من الأنصار فقلن على الخير والبركة وعلى خير طائر فأسلمتني إليهن فغسلن رأسي وأصلحنني فلم يرعني إلا ورسول الله صلى الله عليه وسلم ضحى فأسلمنني إليه


002-تزوجني النبي صلى الله عليه وسلم وأنا بنت ست سنين وبنى بي وأنا بنت تسعة سنين

تزوجني النبي صلى الله عليه وسلم وأنا بنت ست سنين وبنى بي وأنا بنت تسعة سنين

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة ح وحدثنا بن نمير واللفظ له حدثنا عبدة هو بن سليمان عن هشام عن أبيه عن عائشة قالت تزوجني النبي صلى الله عليه وسلم وأنا بنت ست سنين وبنى بي وأنا بنت تسعة سنين


003-أن النبي صلى الله عليه وسلم تزوجها وهى بنت سبع سنين وزفت إليه وهى بنت تسع سنين ولعبها معها ومات عنها وهى بنت ثمان عشرة

أن النبي صلى الله عليه وسلم تزوجها وهى بنت سبع سنين وزفت إليه وهى بنت تسع سنين ولعبها معها ومات عنها وهى بنت ثمان عشرة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم تزوجها وهى بنت سبع سنين وزفت إليه وهى بنت تسع سنين ولعبها معها ومات عنها وهى بنت ثمان عشرة


004-تزوجها رسول الله صلى الله عليه وسلم وهى بنت ست وبنى بها وهى بنت تسع ومات عنها وهى بنت ثمان عشرة

تزوجها رسول الله صلى الله عليه وسلم وهى بنت ست وبنى بها وهى بنت تسع ومات عنها وهى بنت ثمان عشرة

وحدثنا يحيى بن يحيى وإسحاق بن إبراهيم وأبو بكر بن أبي شيبة وأبو كريب قال يحيى وإسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت تزوجها رسول الله صلى الله عليه وسلم وهى بنت ست وبنى بها وهى بنت تسع ومات عنها وهى بنت ثمان عشرة


001-تزوجني رسول الله صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نساء رسول الله صلى الله عليه وسلم كان أحظى عنده منى قال وكانت عائشة تستحب أن تدخل

تزوجني رسول الله صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نساء رسول الله صلى الله عليه وسلم كان أحظى عنده منى قال وكانت عائشة تستحب أن تدخل نساءها في شوال

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لزهير قالا حدثنا وكيع حدثنا سفيان عن إسماعيل بن أمية عن عبد الله بن عروة عن عروة عن عائشة قالت تزوجني رسول الله صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نساء رسول الله صلى الله عليه وسلم كان أحظى عنده منى قال وكانت عائشة تستحب أن تدخل نساءها في شوال


002-بهذا الإسناد ولم يذكر فعل عائشة

بهذا الإسناد ولم يذكر فعل عائشة

وحدثناه بن نمير حدثنا أبي حدثنا سفيان بهذا الإسناد ولم يذكر فعل عائشة


001-كنت عند النبي صلى الله عليه وسلم فأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال له رسول الله صلى الله عليه وسلم أنظرت إليها قال لا قال فاذهب فانظر

كنت عند النبي صلى الله عليه وسلم فأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال له رسول الله صلى الله عليه وسلم أنظرت إليها قال لا قال فاذهب فانظر إليها فإن في أعين الأنصار شيئا

حدثنا بن أبي عمر حدثناه سفيان عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال كنت عند النبي صلى الله عليه وسلم فأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال له رسول الله صلى الله عليه وسلم أنظرت إليها قال لا قال فاذهب فانظر إليها فإن في أعين الأنصار شيئا


002-إني تزوجت امرأة من الأنصار فقال له النبي صلى الله عليه وسلم هل نظرت إليها فإن في عيون الأنصار شيئا قال قد نظرت إليها قال على كم تزوجتها قال على أربع

إني تزوجت امرأة من الأنصار فقال له النبي صلى الله عليه وسلم هل نظرت إليها فإن في عيون الأنصار شيئا قال قد نظرت إليها قال على كم تزوجتها قال على أربع أواق فقال له النبي صلى الله عليه وسلم على أربع أواق كأنما تنحتون الفضة من عرض هذا الجبل ما عندنا ما نعطيك ولكن عسى أن نبعثك في بعث تصيب منه قال فبعث بعثا إلى بني عبس بعث ذلك الرجل فيهم

وحدثني يحيى بن معين حدثنا مروان بن معاوية الفزاري حدثنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني تزوجت امرأة من الأنصار فقال له النبي صلى الله عليه وسلم هل نظرت إليها فإن في عيون الأنصار شيئا قال قد نظرت إليها قال على كم تزوجتها قال على أربع أواق فقال له النبي صلى الله عليه وسلم على أربع أواق كأنما تنحتون الفضة من عرض هذا الجبل ما عندنا ما نعطيك ولكن عسى أن نبعثك في بعث تصيب منه قال فبعث بعثا إلى بني عبس بعث ذلك الرجل فيهم


001-يا رسول الله جئت أهب لك نفسي فنظر إليها رسول الله صلى الله عليه وسلم فصعد النظر فيها وصوبه ثم طأطأ رسول الله صلى الله عليه وسلم رأسه فلما رأت المرأة

يا رسول الله جئت أهب لك نفسي فنظر إليها رسول الله صلى الله عليه وسلم فصعد النظر فيها وصوبه ثم طأطأ رسول الله صلى الله عليه وسلم رأسه فلما رأت المرأة أنه لم يقض فيها شيئا جلست فقام رجل من أصحابه فقال يا رسول الله إن لم يكن لك بها حاجة فزوجنيها فقال فهل عندك من شيء فقال لا والله يا رسول الله فقال اذهب إلى أهلك فانظر هل تجد شيئا فذهب ثم رجع فقال لا والله ما وجدت شيئا فقال رسول الله صلى الله عليه وسلم انظر ولو خاتم من حديد فذهب ثم رجع فقال لا والله يا رسول الله ولا خاتم من حديد ولكن هذا إزاري قال سهل ماله رداء فلها نصفه فقال رسول الله صلى الله عليه وسلم ما تصنع بإزارك إن لبسته لم يكن عليها منه شيء وإن لبسته لم يكن عليك منه شيء فجلس الرجل حتى إذا طال مجلسه قام فرآه رسول الله صلى الله عليه وسلم موليا فأمر به فدعى فلما جاء قال ماذا معك من القرآن قال معي سورة كذا وسورة كذا عددها فقال تقرؤهن عن ظهر قلبك قال نعم قال اذهب فقد ملكتها بما معك من القرآن هذا حديث بن أبي حازم وحديث يعقوب يقاربه في اللفظ

حدثنا قتيبة بن سعيد الثقفي حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم عن سهل بن سعد ح وحدثناه قتيبة حدثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد الساعدي قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله جئت أهب لك نفسي فنظر إليها رسول الله صلى الله عليه وسلم فصعد النظر فيها وصوبه ثم طأطأ رسول الله صلى الله عليه وسلم رأسه فلما رأت المرأة أنه لم يقض فيها شيئا جلست فقام رجل من أصحابه فقال يا رسول الله إن لم يكن لك بها حاجة فزوجنيها فقال فهل عندك من شيء فقال لا والله يا رسول الله فقال اذهب إلى أهلك فانظر هل تجد شيئا فذهب ثم رجع فقال لا والله ما وجدت شيئا فقال رسول الله صلى الله عليه وسلم انظر ولو خاتم من حديد فذهب ثم رجع فقال لا والله يا رسول الله ولا خاتم من حديد ولكن هذا إزاري قال سهل ماله رداء فلها نصفه فقال رسول الله صلى الله عليه وسلم ما تصنع بإزارك إن لبسته لم يكن عليها منه شيء وإن لبسته لم يكن عليك منه شيء فجلس الرجل حتى إذا طال مجلسه قام فرآه رسول الله صلى الله عليه وسلم موليا فأمر به فدعى فلما جاء قال ماذا معك من القرآن قال معي سورة كذا وسورة كذا عددها فقال تقرؤهن عن ظهر قلبك قال نعم قال اذهب فقد ملكتها بما معك من القرآن هذا حديث بن أبي حازم وحديث يعقوب يقاربه في اللفظ


002-بهذا الحديث يزيد بعضهم على بعض غير أن في حديث زائدة قال انطلق فقد زوجتكها فعلمها من القرآن

بهذا الحديث يزيد بعضهم على بعض غير أن في حديث زائدة قال انطلق فقد زوجتكها فعلمها من القرآن

وحدثناه خلف بن هشام حدثنا حماد بن زيد ح وحدثنيه زهير بن حرب حدثنا سفيان بن عيينة ح وحدثنا إسحاق بن إبراهيم عن الدراوردي ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة كلهم عن أبي حازم عن سهل بن سعد بهذا الحديث يزيد بعضهم على بعض غير أن في حديث زائدة قال انطلق فقد زوجتكها فعلمها من القرآن


003-كم كان صداق رسول الله صلى الله عليه وسلم قالت كان صداقه لأزواجه ثنتي عشرة أوقية ونشا قالت أتدري ما النش قال قلت لا قالت نصف أوقية فتلك خمسمائة درهم

كم كان صداق رسول الله صلى الله عليه وسلم قالت كان صداقه لأزواجه ثنتي عشرة أوقية ونشا قالت أتدري ما النش قال قلت لا قالت نصف أوقية فتلك خمسمائة درهم فهذا صداق رسول الله صلى الله عليه وسلم لأزواجه

حدثنا إسحاق بن إبراهيم أخبرنا عبد العزيز بن محمد حدثني يزيد بن عبد الله بن أسامة بن الهاد ح وحدثني محمد بن أبي عمر المكي واللفظ له حدثنا عبد العزيز عن يزيد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن أنه قال سألت عائشة زوج النبي صلى الله عليه وسلم كم كان صداق رسول الله صلى الله عليه وسلم قالت كان صداقه لأزواجه ثنتي عشرة أوقية ونشا قالت أتدري ما النش قال قلت لا قالت نصف أوقية فتلك خمسمائة درهم فهذا صداق رسول الله صلى الله عليه وسلم لأزواجه


004-أن النبي صلى الله عليه وسلم رأي على عبد الرحمن بن عوف أثر صفرة فقال ما هذا قال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب قال فبارك الله لك

أن النبي صلى الله عليه وسلم رأي على عبد الرحمن بن عوف أثر صفرة فقال ما هذا قال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب قال فبارك الله لك أولم ولو بشاة

حدثنا يحيى بن يحيى التميمي وأبو الربيع سليمان بن داود العتكي وقتيبة بن سعيد واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن ثابت عن أنس بن مالك أن النبي صلى الله عليه وسلم رأي على عبد الرحمن بن عوف أثر صفرة فقال ما هذا قال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب قال فبارك الله لك أولم ولو بشاة


005-ان عبد الرحمن بن عوف تزوج على عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب فقال له رسول الله صلى الله عليه وسلم أولم ولو بشاة

ان عبد الرحمن بن عوف تزوج على عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب فقال له رسول الله صلى الله عليه وسلم أولم ولو بشاة

وحدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن قتادة عن أنس بن مالك ان عبد الرحمن بن عوف تزوج على عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب فقال له رسول الله صلى الله عليه وسلم أولم ولو بشاة


006-أولم ولو بشاة

أولم ولو بشاة

وحدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا شعبة عن قتادة وحميد عن أنس أن عبد الرحمن بن عوف تزوج امرأة على وزن نواة من ذهب وأن النبي صلى الله عليه وسلم قال له أولم ولو بشاة


007-بهذا الإسناد غير ان في حديث وهب قال قال عبد الرحمن تزوجت امرأة

بهذا الإسناد غير ان في حديث وهب قال قال عبد الرحمن تزوجت امرأة

وحدثناه محمد بن المثنى حدثنا أبو داود ح وحدثنا محمد بن رافع وهارون بن عبد الله قالا حدثنا وهب بن جرير ح وحدثنا أحمد بن خراش حدثنا شبابة كلهم عن شعبة عن حميد بهذا الإسناد غير ان في حديث وهب قال قال عبد الرحمن تزوجت امرأة


008-رآني رسول الله صلى الله عليه وسلم وعلي بشاشة العرس فقلت تزوجت امرأة من الأنصار فقال كم أصدقتها فقلت نواة وفي حديث إسحاق من ذهب

رآني رسول الله صلى الله عليه وسلم وعلي بشاشة العرس فقلت تزوجت امرأة من الأنصار فقال كم أصدقتها فقلت نواة وفي حديث إسحاق من ذهب

وحدثنا إسحاق بن إبراهيم ومحمد بن قدامة قالا أخبرنا النضر بن شميل حدثنا شعبة حدثنا عبد العزيز بن صهيب قال سمعت أنسا يقول قال عبد الرحمن بن عوف رآني رسول الله صلى الله عليه وسلم وعلي بشاشة العرس فقلت تزوجت امرأة من الأنصار فقال كم أصدقتها فقلت نواة وفي حديث إسحاق من ذهب


009-أن عبد الرحمن تزوج امرأة على وزن نواة من ذهب

أن عبد الرحمن تزوج امرأة على وزن نواة من ذهب

وحدثنا بن المثنى حدثنا أبو داود حدثنا شعبة عن أبي حمزة قال شعبة واسمه عبد الرحمن بن أبي عبد الله عن أنس بن مالك أن عبد الرحمن تزوج امرأة على وزن نواة من ذهب


010-بهذا الإسناد غير أنه قال فقال رجل من ولد عبد الرحمن بن عوف من ذهب

بهذا الإسناد غير أنه قال فقال رجل من ولد عبد الرحمن بن عوف من ذهب

وحدثنيه محمد بن رافع حدثنا وهب أخبرنا شعبة بهذا الإسناد غير أنه قال فقال رجل من ولد عبد الرحمن بن عوف من ذهب


001-أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى

أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم فإني لأري بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قالها ثلاث مرات قال وقد خرج القوم إلى أعمالهم فقالوا محمد والله قال عبد العزيز وقال بعض أصحابنا محمد والخميس قال وأصبناها عنوة وجمع السبي فجاءه دحية فقال يا رسول الله أعطني جارية من السبي فقال اذهب فخذ جارية فأخذ صفية بنت حيي فجاء رجل إلى نبي الله صلى الله عليه وسلم فقال يا نبي الله أعطيت دحية صفية بنت حيي سيد قريظة والنضير ما تصلح إلا لك قال ادعوه بها قال فجاء بها فلما نظر إليها النبي صلى الله عليه وسلم قال خذ جارية من السبي غيرها قال وأعتقها وتزوجها فقال له ثابت يا أبا حمزة ما أصدقها قال نفسها أعتقها وتزوجها حتى إذا كان بالطريق جهزتها له أم سليم فأهدتها له من الليل فأصبح النبي صلى الله عليه وسلم عروسا فقال من كان عنده شيء فليجئ به قال وبسط نطعا قال فجعل الرجل يجئ بالأقط وجعل الرجل يجئ بالتمر وجعل الرجل يجئ بالسمن فحاسوا حيسا فكانت وليمة رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز عن أنس أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم فإني لأري بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم " فساء صباح المنذرين " قالها ثلاث مرات قال وقد خرج القوم إلى أعمالهم فقالوا محمد والله قال عبد العزيز وقال بعض أصحابنا محمد والخميس قال وأصبناها عنوة وجمع السبي فجاءه دحية فقال يا رسول الله أعطني جارية من السبي فقال اذهب فخذ جارية فأخذ صفية بنت حيي فجاء رجل إلى نبي الله صلى الله عليه وسلم فقال يا نبي الله أعطيت دحية صفية بنت حيي سيد قريظة والنضير ما تصلح إلا لك قال ادعوه بها قال فجاء بها فلما نظر إليها النبي صلى الله عليه وسلم قال خذ جارية من السبي غيرها قال وأعتقها وتزوجها فقال له ثابت يا أبا حمزة ما أصدقها قال نفسها أعتقها وتزوجها حتى إذا كان بالطريق جهزتها له أم سليم فأهدتها له من الليل فأصبح النبي صلى الله عليه وسلم عروسا فقال من كان عنده شيء فليجئ به قال وبسط نطعا قال فجعل الرجل يجئ بالأقط وجعل الرجل يجئ بالتمر وجعل الرجل يجئ بالسمن فحاسوا حيسا فكانت وليمة رسول الله صلى الله عليه وسلم


002-أنه أعتق صفية وجعل عتقها صداقها وفي حديث معاذ عن أبيه تزوج صفية وأصدقها عتقها

أنه أعتق صفية وجعل عتقها صداقها وفي حديث معاذ عن أبيه تزوج صفية وأصدقها عتقها

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد عن ثابت وعبد العزيز بن صهيب عن أنس ح وحدثناه قتيبة بن سعيد حدثنا حماد يعني بن زيد عن ثابت وشعيب بن حبحاب عن أنس ح وحدثنا قتيبة حدثنا أبو عوانة عن قتادة وعبد العزيز عن أنس ح وحدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن أبي عثمان عن أنس ح وحدثني زهير بن حرب حدثنا معاذ بن هشام حدثني أبي عن شعيب بن الحبحاب عن أنس ح وحدثني محمد بن رافع حدثنا يحيي بن آدم وعمر بن سعد وعبد الرزاق جميعا عن سفيان عن يونس بن عبيد عن شعيب بن الحبحاب عن أنس كلهم عن النبي صلى الله عليه وسلم أنه أعتق صفية وجعل عتقها صداقها وفي حديث معاذ عن أبيه تزوج صفية وأصدقها عتقها


003-في الذي يعتق جاريته ثم يتزوجها له أجران

في الذي يعتق جاريته ثم يتزوجها له أجران

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن مطرف عن عامر عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم في الذي يعتق جاريته ثم يتزوجها له أجران


004-كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤوسهم ومكاتلهم ومرورهم

كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤوسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خربت خيبر انا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قال وهزمهم الله ووقعت في سهم دحية جارية جميلة فاشتراها رسول الله صلى الله عليه وسلم بسبعة أرؤس ثم دفعها إلى أم سليم تصنعها له وتهيئها قال وأحسبه قال وتعتد في بيتها وهي صفية بنت حيي قال وجعل رسول الله صلى الله عليه وسلم وليمتها التمر والأقط والسمن فحصت الأرض أفاحيص وجئ بالأنطاع فوضعت فيها وجئ بالأقط والسمن فشبع الناس قال وقال الناس لا ندري أتزوجها أم اتخذها أم ولد قالوا إن حجبها فهي امرأته وإن لم يحجبها فهي أم ولد فلما أراد أن يركب حجبها فقعدت على عجز البعير فعرفوا أنه قد تزوجها فلما دنوا من المدينة دفع رسول الله صلى الله عليه وسلم ودفعنا قال فعثرت الناقة العضباء وندر رسول الله صلى الله عليه وسلم وندرت فقام فسترها وقد أشرفت النساء فقلن أبعد الله اليهودية قال قلت يا أبا حمزة أوقع رسول الله صلى الله عليه وسلم قال إي والله لقد وقع

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس قال كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤوسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خربت خيبر انا إذا نزلنا بساحة قوم " فساء صباح المنذرين " قال وهزمهم الله ووقعت في سهم دحية جارية جميلة فاشتراها رسول الله صلى الله عليه وسلم بسبعة أرؤس ثم دفعها إلى أم سليم تصنعها له وتهيئها قال وأحسبه قال وتعتد في بيتها وهي صفية بنت حيي قال وجعل رسول الله صلى الله عليه وسلم وليمتها التمر والأقط والسمن فحصت الأرض أفاحيص وجئ بالأنطاع فوضعت فيها وجئ بالأقط والسمن فشبع الناس قال وقال الناس لا ندري أتزوجها أم اتخذها أم ولد قالوا إن حجبها فهي امرأته وإن لم يحجبها فهي أم ولد فلما أراد أن يركب حجبها فقعدت على عجز البعير فعرفوا أنه قد تزوجها فلما دنوا من المدينة دفع رسول الله صلى الله عليه وسلم ودفعنا قال فعثرت الناقة العضباء وندر رسول الله صلى الله عليه وسلم وندرت فقام فسترها وقد أشرفت النساء فقلن أبعد الله اليهودية قال قلت يا أبا حمزة أوقع رسول الله صلى الله عليه وسلم قال إي والله لقد وقع


005-وشهدت وليمة زينب فأشبع الناس خبزا ولحما وكان يبعثني فأدعو الناس فلما فرغ وقام وتبعته فتخلف رجلان استأنس بهما الحديث لم يخرجا فجعل يمر على نسائه فيسلم

وشهدت وليمة زينب فأشبع الناس خبزا ولحما وكان يبعثني فأدعو الناس فلما فرغ وقام وتبعته فتخلف رجلان استأنس بهما الحديث لم يخرجا فجعل يمر على نسائه فيسلم على كل واحدة منهن سلام عليكم كيف أنتم يا أهل البيت فيقولون بخير يا رسول الله كيف وجدت أهلك فيقول بخير فلما فرغ رجع ورجعت معه فلما بلغ الباب إذا هو بالرجلين قد استأنس بهما الحديث فلما رأياه قد رجع قاما فخرجا فوالله ما أدري أنا أخبرته أم أنزل عليه الوحي بأنهما قد خرجا فرجع ورجعت معه فلما وضع رجله في أسكفة الباب أرخى الحجاب بيني وبينه وأنزل الله تعالى هذه الآية { لا تدخلوا بيوت النبي إلا أن يؤذن لكم }

قال أنس وشهدت وليمة زينب فأشبع الناس خبزا ولحما وكان يبعثني فأدعو الناس فلما فرغ وقام وتبعته فتخلف رجلان استأنس بهما الحديث لم يخرجا فجعل يمر على نسائه فيسلم على كل واحدة منهن سلام عليكم كيف أنتم يا أهل البيت فيقولون بخير يا رسول الله كيف وجدت أهلك فيقول بخير فلما فرغ رجع ورجعت معه فلما بلغ الباب إذا هو بالرجلين قد استأنس بهما الحديث فلما رأياه قد رجع قاما فخرجا فوالله ما أدري أنا أخبرته أم أنزل عليه الوحي بأنهما قد خرجا فرجع ورجعت معه فلما وضع رجله في أسكفة الباب أرخى الحجاب بيني وبينه وأنزل الله تعالى هذه الآية " لا تدخلوا بيوت النبي إلا أن يؤذن لكم "


006-ويقولون ما رأينا في السبي مثلها قال فبعث إلى دحية فأعطاه بها ما أراد ثم دفعها إلى أمي فقال أصلحيها قال ثم خرج رسول الله صلى الله عليه وسلم من خيبر

ويقولون ما رأينا في السبي مثلها قال فبعث إلى دحية فأعطاه بها ما أراد ثم دفعها إلى أمي فقال أصلحيها قال ثم خرج رسول الله صلى الله عليه وسلم من خيبر حتي إذا جعلها في ظهره نزل ثم ضرب عليها القبة فلما أصبح قال رسول الله صلى الله عليه وسلم من كان عنده فضل زاد فليأتنا به قال فجعل الرجل يجيء بفضل التمر وفضل السويق حتى جعلوا من ذلك سوادا حيسا فجعلوا يأكلون من ذلك الحيس ويشربون من حياض إلى جنبهم من ماء السماء قال فقال أنس فكانت تلك وليمة رسول الله صلى الله عليه وسلم عليها قال فانطلقنا حتي إذا رأينا جدر المدينة هششنا إليها فرفعنا مطينا ورفع رسول الله صلى الله عليه وسلم مطيته قال وصفية خلفه وقد أردفها رسول الله صلى الله عليه وسلم قال فعثرت مطية رسول الله صلى الله عليه وسلم فصرع وصرعت قال فليس أحد من الناس ينظر إليه ولا إليها حتى قام رسول الله صلى الله عليه وسلم فسترها قال فأتيناه فقال لم نضر قال فدخلنا المدينة فخرج جواري نسائه يتراءينها ويشمتن بصرعتها

وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة حدثنا سليمان عن ثابت عن أنس ح وحدثني به عبد الله بن هاشم بن حيان واللفظ له حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت حدثنا أنس قال صارت صفية لدحية في مقسمه وجعلوا يمدحونها عند رسول الله صلى الله عليه وسلم قال ويقولون ما رأينا في السبي مثلها قال فبعث إلى دحية فأعطاه بها ما أراد ثم دفعها إلى أمي فقال أصلحيها قال ثم خرج رسول الله صلى الله عليه وسلم من خيبر حتي إذا جعلها في ظهره نزل ثم ضرب عليها القبة فلما أصبح قال رسول الله صلى الله عليه وسلم من كان عنده فضل زاد فليأتنا به قال فجعل الرجل يجيء بفضل التمر وفضل السويق حتى جعلوا من ذلك سوادا حيسا فجعلوا يأكلون من ذلك الحيس ويشربون من حياض إلى جنبهم من ماء السماء قال فقال أنس فكانت تلك وليمة رسول الله صلى الله عليه وسلم عليها قال فانطلقنا حتي إذا رأينا جدر المدينة هششنا إليها فرفعنا مطينا ورفع رسول الله صلى الله عليه وسلم مطيته قال وصفية خلفه وقد أردفها رسول الله صلى الله عليه وسلم قال فعثرت مطية رسول الله صلى الله عليه وسلم فصرع وصرعت قال فليس أحد من الناس ينظر إليه ولا إليها حتى قام رسول الله صلى الله عليه وسلم فسترها قال فأتيناه فقال لم نضر قال فدخلنا المدينة فخرج جواري نسائه يتراءينها ويشمتن بصرعتها


001-لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد فاذكرها علي قال فانطق زيد حتى أتاها وهي تخمر عجينها قال فلما رأيتها عظمت في صدري حتى ما

لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد فاذكرها علي قال فانطق زيد حتى أتاها وهي تخمر عجينها قال فلما رأيتها عظمت في صدري حتى ما أستطيع أن أنظر إليها أن رسول الله صلى الله عليه وسلم ذكرها فوليتها ظهري ونكصت على عقبي فقلت يا زينب أرسل رسول الله صلى الله عليه وسلم يذكرك قالت ما أنا بصانعة شيئا حتي أوامر ربي فقامت إلى مسجدها ونزل القرآن وجاء رسول الله صلى الله عليه وسلم فدخل عليها بغير إذن قال فقال ولقد رأيتنا أن رسول الله صلى الله عليه وسلم أطعمنا الخبز واللحم حين امتد النهار فخرج الناس وبقي رجال يتحدثون في البيت بعد الطعام فخرج رسول الله صلى الله عليه وسلم واتبعته فجعل يتتبع حجر نسائه يسلم عليهن ويقلن يا رسول الله كيف وجدت أهلك قال فما أدري أنا أخبرته أن القوم قد خرجوا أو أخبرني قال فانطلق حتى دخل البيت فذهبت أدخل معه فألقى الستر بيني وبينه ونزل الحجاب قال ووعظ القوم بما وعظوا به زاد بن رافع في حديثه { لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه } إلى قوله { والله لا يستحيي من الحق

حدثنا محمد بن حاتم بن ميمون حدثنا بهز ح وحدثني محمد بن رافع حدثنا أبو النضر هاشم بن القاسم قالا جميعا حدثنا سليمان بن المغيرة عن ثابت عن أنس وهذا حديث بهز قال لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد فاذكرها علي قال فانطق زيد حتى أتاها وهي تخمر عجينها قال فلما رأيتها عظمت في صدري حتى ما أستطيع أن أنظر إليها أن رسول الله صلى الله عليه وسلم ذكرها فوليتها ظهري ونكصت على عقبي فقلت يا زينب أرسل رسول الله صلى الله عليه وسلم يذكرك قالت ما أنا بصانعة شيئا حتي أوامر ربي فقامت إلى مسجدها ونزل القرآن وجاء رسول الله صلى الله عليه وسلم فدخل عليها بغير إذن قال فقال ولقد رأيتنا أن رسول الله صلى الله عليه وسلم أطعمنا الخبز واللحم حين امتد النهار فخرج الناس وبقي رجال يتحدثون في البيت بعد الطعام فخرج رسول الله صلى الله عليه وسلم واتبعته فجعل يتتبع حجر نسائه يسلم عليهن ويقلن يا رسول الله كيف وجدت أهلك قال فما أدري أنا أخبرته أن القوم قد خرجوا أو أخبرني قال فانطلق حتى دخل البيت فذهبت أدخل معه فألقى الستر بيني وبينه ونزل الحجاب قال ووعظ القوم بما وعظوا به زاد بن رافع في حديثه " لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه " إلى قوله { والله لا يستحيي من الحق


002-ما رأيت رسول الله صلى الله عليه وسلم أولم على امرأة وقال أبو كامل على شيء من نسائه ما أولم على زينب فإنه ذبح شاة

ما رأيت رسول الله صلى الله عليه وسلم أولم على امرأة وقال أبو كامل على شيء من نسائه ما أولم على زينب فإنه ذبح شاة

حدثنا أبو الربيع الزهراني وأبو كامل فضيل بن حسين وقتيبة بن سعيد قالوا حدثنا حماد وهو بن زيد عن ثابت عن أنس وفي رواية أبي كامل سمعت أنسا قال ما رأيت رسول الله صلى الله عليه وسلم أولم على امرأة وقال أبو كامل على شيء من نسائه ما أولم على زينب فإنه ذبح شاة


003-ما أولم رسول الله صلى الله عليه وسلم على امرأة من نسائه أكثر أو أفضل مما أولم على زينب فقال ثابت البناني بما أولم قال أطعمهم خبزا ولحما حتى تركوه

ما أولم رسول الله صلى الله عليه وسلم على امرأة من نسائه أكثر أو أفضل مما أولم على زينب فقال ثابت البناني بما أولم قال أطعمهم خبزا ولحما حتى تركوه

حدثنا محمد بن عمرو بن عباد بن جبلة بن أبي رواد ومحمد بن بشار قالا حدثنا محمد وهو بن جعفر حدثنا شعبة عن عبد العزيز بن صهيب قال سمعت أنس بن مالك يقول ما أولم رسول الله صلى الله عليه وسلم على امرأة من نسائه أكثر أو أفضل مما أولم على زينب فقال ثابت البناني بما أولم قال أطعمهم خبزا ولحما حتى تركوه


004-لما تزوج النبي صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ثم جلسوا يتحدثون قال فأخذ كأنه يتهيأ للقيام فلم يقوموا فلما رأى ذلك قام فلما قام قام

لما تزوج النبي صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ثم جلسوا يتحدثون قال فأخذ كأنه يتهيأ للقيام فلم يقوموا فلما رأى ذلك قام فلما قام قام من قام من القوم زاد عاصم وابن عبد الأعلى في حديثهما قال فعد ثلاثة وإن النبي صلى الله عليه وسلم جاء ليدخل فإذا القوم جلوس ثم أنهم قاموا فانطلقوا قال فجئت فأخبرت النبي صلى الله عليه وسلم أنهم قد انطلقوا قال فجاء حتي دخل فذهبت أدخل فألقى الحجاب بيني وبينه قال وأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه } إلى قوله { إن ذلكم كان عند الله عظيما }

حدثنا يحيي بن حبيب الحارثي وعاصم بن النضر التيمي ومحمد بن عبد الأعلى كلهم عن معتمر واللفظ لابن حبيب حدثنا معتمر بن سليمان قال سمعت أبي حدثنا أبو مجلز عن أنس بن مالك قال لما تزوج النبي صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ثم جلسوا يتحدثون قال فأخذ كأنه يتهيأ للقيام فلم يقوموا فلما رأى ذلك قام فلما قام قام من قام من القوم زاد عاصم وابن عبد الأعلى في حديثهما قال فعد ثلاثة وإن النبي صلى الله عليه وسلم جاء ليدخل فإذا القوم جلوس ثم أنهم قاموا فانطلقوا قال فجئت فأخبرت النبي صلى الله عليه وسلم أنهم قد انطلقوا قال فجاء حتي دخل فذهبت أدخل فألقى الحجاب بيني وبينه قال وأنزل الله " يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه " إلى قوله " إن ذلكم كان عند الله عظيما "


005-أنا اعلم الناس بالحجاب لقد كان أبي بن كعب يسألني عنه قال أنس أصبح رسول الله صلى الله عليه وسلم عروسا بزينب بنت جحش قال وكان تزوجها بالمدينة فدعا

أنا اعلم الناس بالحجاب لقد كان أبي بن كعب يسألني عنه قال أنس أصبح رسول الله صلى الله عليه وسلم عروسا بزينب بنت جحش قال وكان تزوجها بالمدينة فدعا الناس للطعام بعد ارتفاع النهار فجلس رسول الله صلى الله عليه وسلم وجلس معه رجال بعد ما قام القوم حتى قام رسول الله صلى الله عليه وسلم فمشى فمشيت معه حتي بلغ باب حجرة عائشة ثم ظن أنهم قد خرجوا فرجع ورجعت معه فإذا هم جلوس مكانهم فرجع فرجعت الثانية حتى بلغ حجرة عائشة فرجع فرجعت فإذا هم قد قاموا فضرب بيني وبينه بالستر وأنزل الله آية الحجاب

وحدثني عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح قال بن شهاب إن أنس بن مالك قال أنا اعلم الناس بالحجاب لقد كان أبي بن كعب يسألني عنه قال أنس أصبح رسول الله صلى الله عليه وسلم عروسا بزينب بنت جحش قال وكان تزوجها بالمدينة فدعا الناس للطعام بعد ارتفاع النهار فجلس رسول الله صلى الله عليه وسلم وجلس معه رجال بعد ما قام القوم حتى قام رسول الله صلى الله عليه وسلم فمشى فمشيت معه حتي بلغ باب حجرة عائشة ثم ظن أنهم قد خرجوا فرجع ورجعت معه فإذا هم جلوس مكانهم فرجع فرجعت الثانية حتى بلغ حجرة عائشة فرجع فرجعت فإذا هم قد قاموا فضرب بيني وبينه بالستر وأنزل الله آية الحجاب


006-تزوج رسول الله صلى الله عليه وسلم فدخل بأهله قال فصنعت أمي أم سليم حيسا فجعلته في تور فقالت يا أنس اذهب بهذا إلى رسول الله صلى الله عليه وسلم فقل

تزوج رسول الله صلى الله عليه وسلم فدخل بأهله قال فصنعت أمي أم سليم حيسا فجعلته في تور فقالت يا أنس اذهب بهذا إلى رسول الله صلى الله عليه وسلم فقل بعثت بهذا إليك أمي وهي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله قال فذهبت بها إلى رسول الله صلى الله عليه وسلم فقلت إن أمي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله ضعه ثم قال اذهب فادع لي فلانا وفلانا وفلانا ومن لقيت وسمى رجالا قال فدعوت من سمى ومن لقيت قال قلت لأنس عدد كم كانوا قال زهاء ثلاثمائة وقال لي رسول الله صلى الله عليه وسلم يا أنس هات التور قال فدخلوا حتي امتلأت الصفة والحجرة فقال رسول الله صلى الله عليه وسلم ليتحلق عشرة عشرة وليأكل كل إنسان مما يليه قال فأكلوا حتي شبعوا قال فخرجت طائفة حتى أكلوا كلهم فقال لي يا أنس ارفع قال فرفعت فما أدري حين وضعت كان أكثر أم حين رفعت قال وجلس طوائف منهم يتحدثون في بيت رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم جالس وزوجته مولية وجهها إلى الحائط فثقلوا على رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم فسلم على نسائه ثم رجع فلما رأوا رسول الله صلى الله عليه وسلم قد رجع ظنوا أنهم قد ثقلوا عليه قال فابتدروا الباب فخرجوا كلهم وجاء رسول الله صلى الله عليه وسلم حتي أرخي الستر ودخل وأنا جالس في الحجرة فلم يلبث إلا يسيرا حتي خرج علي وأنزلت هذه الآية فخرج رسول الله صلى الله عليه وسلم وقرأهن على الناس { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث إن ذلكم كان يؤذي النبي } إلى آخر الآية قال الجعد قال أنس بن مالك أنا أحدث الناس عهدا بهذه الآيات وحجبن نساء النبي صلى الله عليه وسلم

حدثنا قتيبة بن سعيد حدثنا جعفر يعني بن سليمان عن الجعد أبي عثمان عن أنس بن مالك قال تزوج رسول الله صلى الله عليه وسلم فدخل بأهله قال فصنعت أمي أم سليم حيسا فجعلته في تور فقالت يا أنس اذهب بهذا إلى رسول الله صلى الله عليه وسلم فقل بعثت بهذا إليك أمي وهي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله قال فذهبت بها إلى رسول الله صلى الله عليه وسلم فقلت إن أمي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله ضعه ثم قال اذهب فادع لي فلانا وفلانا وفلانا ومن لقيت وسمى رجالا قال فدعوت من سمى ومن لقيت قال قلت لأنس عدد كم كانوا قال زهاء ثلاثمائة وقال لي رسول الله صلى الله عليه وسلم يا أنس هات التور قال فدخلوا حتي امتلأت الصفة والحجرة فقال رسول الله صلى الله عليه وسلم ليتحلق عشرة عشرة وليأكل كل إنسان مما يليه قال فأكلوا حتي شبعوا قال فخرجت طائفة حتى أكلوا كلهم فقال لي يا أنس ارفع قال فرفعت فما أدري حين وضعت كان أكثر أم حين رفعت قال وجلس طوائف منهم يتحدثون في بيت رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم جالس وزوجته مولية وجهها إلى الحائط فثقلوا على رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم فسلم على نسائه ثم رجع فلما رأوا رسول الله صلى الله عليه وسلم قد رجع ظنوا أنهم قد ثقلوا عليه قال فابتدروا الباب فخرجوا كلهم وجاء رسول الله صلى الله عليه وسلم حتي أرخي الستر ودخل وأنا جالس في الحجرة فلم يلبث إلا يسيرا حتي خرج علي وأنزلت هذه الآية فخرج رسول الله صلى الله عليه وسلم وقرأهن على الناس " يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث إن ذلكم كان يؤذي النبي " إلى آخر الآية قال الجعد قال أنس بن مالك أنا أحدث الناس عهدا بهذه الآيات وحجبن نساء النبي صلى الله عليه وسلم


007-اذهب فادع لي من لقيت من المسلمين فدعوت له من لقيت فجعلوا يدخلون عليه فيأكلون ويخرجون ووضع النبي صلى الله عليه وسلم يده على الطعام فدعا فيه وقال فيه

اذهب فادع لي من لقيت من المسلمين فدعوت له من لقيت فجعلوا يدخلون عليه فيأكلون ويخرجون ووضع النبي صلى الله عليه وسلم يده على الطعام فدعا فيه وقال فيه ما شاء الله أن يقول ولم أدع أحدا لقيته إلا دعوته فأكلوا حتي شبعوا وخرجوا وبقي طائفة منهم فاطالوا عليه الحديث فجعل النبي صلى الله عليه وسلم يستحيي منهم أن يقول لهم شيئا فخرج وتركهم في البيت فأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه } قال قتادة غير متحينين طعاما { ولكن إذا دعيتم فادخلوا } حتي بلغ { ذلكم أطهر لقلوبكم وقلوبهن }

وحدثني محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن أبي عثمان عن أنس قال لما تزوج النبي صلى الله عليه وسلم زينب أهدت له أم سليم حيسا في تور من حجارة فقال أنس فقال رسول الله صلى الله عليه وسلم اذهب فادع لي من لقيت من المسلمين فدعوت له من لقيت فجعلوا يدخلون عليه فيأكلون ويخرجون ووضع النبي صلى الله عليه وسلم يده على الطعام فدعا فيه وقال فيه ما شاء الله أن يقول ولم أدع أحدا لقيته إلا دعوته فأكلوا حتي شبعوا وخرجوا وبقي طائفة منهم فاطالوا عليه الحديث فجعل النبي صلى الله عليه وسلم يستحيي منهم أن يقول لهم شيئا فخرج وتركهم في البيت فأنزل الله " يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه " قال قتادة غير متحينين طعاما " ولكن إذا دعيتم فادخلوا " حتي بلغ " ذلكم أطهر لقلوبكم وقلوبهن "


001-إذا دعي أحدكم إلى الوليمة فليأتها

إذا دعي أحدكم إلى الوليمة فليأتها

حدثنا يحيي بن يحيي قال قرأت على مالك عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا دعي أحدكم إلى الوليمة فليأتها


002-إذا دعي أحدكم إلى الوليمة فليجب قال خالد فإذا عبيد الله ينزله على العرس

إذا دعي أحدكم إلى الوليمة فليجب قال خالد فإذا عبيد الله ينزله على العرس

وحدثنا محمد بن المثنى حدثنا خالد بن الحارث عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى الوليمة فليجب قال خالد فإذا عبيد الله ينزله على العرس


003-إذا دعي أحدكم إلى وليمة عرس فليجب

إذا دعي أحدكم إلى وليمة عرس فليجب

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى وليمة عرس فليجب


004-ائتوا الدعوة إذا دعيتم

ائتوا الدعوة إذا دعيتم

حدثني أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب ح وحدثنا قتيبة حدثنا حماد عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم ائتوا الدعوة إذا دعيتم


005-إذا دعا أحدكم أخاه فليجب عرسا كان أو نحوه

إذا دعا أحدكم أخاه فليجب عرسا كان أو نحوه

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع أن بن عمر كان يقول عن النبي صلى الله عليه وسلم إذا دعا أحدكم أخاه فليجب عرسا كان أو نحوه


006-من دعي إلى عرس أو نحوه فليجب

من دعي إلى عرس أو نحوه فليجب

وحدثني إسحاق بن منصور حدثني عيسى بن المنذر حدثنا بقية حدثنا الزبيدي عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من دعي إلى عرس أو نحوه فليجب


007-ائتوا الدعوة إذا دعيتم

ائتوا الدعوة إذا دعيتم

حدثني حميد بن مسعدة الباهلي حدثنا بشر بن المفضل حدثنا إسماعيل بن أمية عن نافع عن عبد الله بن عمر قال رسول الله صلى الله عليه وسلم ائتوا الدعوة إذا دعيتم


008-أجيبوا هذه الدعوة إذا دعيتم لها قال وكان عبد الله بن عمر يأتي الدعوة في العرس وغير العرس ويأتيها وهو صائم

أجيبوا هذه الدعوة إذا دعيتم لها قال وكان عبد الله بن عمر يأتي الدعوة في العرس وغير العرس ويأتيها وهو صائم

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد عن بن جريج أخبرني موسى بن عقبة عن نافع قال سمعت عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم أجيبوا هذه الدعوة إذا دعيتم لها قال وكان عبد الله بن عمر يأتي الدعوة في العرس وغير العرس ويأتيها وهو صائم


009-إذا دعيتم إلى كراع فأجيبوا

إذا دعيتم إلى كراع فأجيبوا

وحدثني حرملة بن يحيى أخبرنا بن وهب حدثني عمر بن محمد عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال إذا دعيتم إلى كراع فأجيبوا


010-إذا دعي أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك ولم يذكر بن المثنى إلى طعام

إذا دعي أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك ولم يذكر بن المثنى إلى طعام

وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي قالا حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا دعي أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك ولم يذكر بن المثنى إلى طعام


011-بهذا الإسناد بمثله

بهذا الإسناد بمثله

وحدثنا بن نمير حدثنا أبو عاصم عن بن جريج عن أبي الزبير بهذا الإسناد بمثله


012-إذا دعي أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم

إذا دعي أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن هشام عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا دعي أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم


013-بئس الطعام طعام الوليمة يدعي إليه الأغنياء ويترك المساكين فمن لم يأت الدعوة فقد عصى الله ورسوله

بئس الطعام طعام الوليمة يدعي إليه الأغنياء ويترك المساكين فمن لم يأت الدعوة فقد عصى الله ورسوله

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن الأعرج عن أبي هريرة أنه كان يقول بئس الطعام طعام الوليمة يدعي إليه الأغنياء ويترك المساكين فمن لم يأت الدعوة فقد عصى الله ورسوله


014-شر الطعام طعام الوليمة ثم ذكر بمثل حديث مالك

شر الطعام طعام الوليمة ثم ذكر بمثل حديث مالك

وحدثنا بن أبي عمر حدثنا سفيان قال قلت للزهري يا أبا بكر كيف هذا الحديث شر الطعام طعام الأغنياء فضحك فقال ليس هو شر الطعام طعام الأغنياء قال سفيان وكان أبي غنيا فأفزعني هذا الحديث حين سمعت به فسألت عنه الزهري فقال حدثني عبد الرحمن الأعرج أنه سمع أبا هريرة يقول شر الطعام طعام الوليمة ثم ذكر بمثل حديث مالك


015-نحو ذلك

نحو ذلك

وحدثني محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري عن سعيد بن المسيب وعن الأعرج عن أبي هريرة قال شر الطعام طعام الوليمة نحو حديث مالك وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة نحو ذلك


016-شر الطعام طعام الوليمة يمنعها من يأتيها ويدعى إليها من يأباها ومن لم يجب الدعوة فقد عصى الله ورسوله

شر الطعام طعام الوليمة يمنعها من يأتيها ويدعى إليها من يأباها ومن لم يجب الدعوة فقد عصى الله ورسوله

وحدثنا بن أبي عمر حدثنا سفيان قال سمعت زياد بن سعد قال سمعت ثابتا الأعرج يحدث عن أبي هريرة أن النبي صلى الله عليه وسلم قال شر الطعام طعام الوليمة يمنعها من يأتيها ويدعى إليها من يأباها ومن لم يجب الدعوة فقد عصى الله ورسوله


001-كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وان ما معه مثل هدبة الثوب فتبسم رسول الله صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى

كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وان ما معه مثل هدبة الثوب فتبسم رسول الله صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك قالت وأبو بكر عنده وخالد بالباب ينتظر أن يؤذن له فنادى يا أبا بكر ألا تسمع هذه ما تجهر به عند رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد واللفظ لعمرو قالا حدثنا سفيان عن الزهري عن عروة عن عائشة قالت جاءت امرأة رفاعة إلى النبي صلى الله عليه وسلم فقالت كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وان ما معه مثل هدبة الثوب فتبسم رسول الله صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك قالت وأبو بكر عنده وخالد بالباب ينتظر أن يؤذن له فنادى يا أبا بكر ألا تسمع هذه ما تجهر به عند رسول الله صلى الله عليه وسلم


002-أن رفاعة القرظي طلق امرأته فبت طلاقها فتزوجت بعده عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إنها كانت تحت رفاعة فطلقها

أن رفاعة القرظي طلق امرأته فبت طلاقها فتزوجت بعده عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إنها كانت تحت رفاعة فطلقها آخر ثلاث تطليقات فتزوجت بعده عبد الرحمن بن الزبير وإنه والله ما معه إلا مثل الهدبة وأخذت بهدبة من جلبابها قال فتبسم رسول الله صلى الله عليه وسلم ضاحكا فقال لعلك تريدين أن ترجعي إلى رفاعة لا حتى يذوق عسيلتك وتذوقي عسيلته وأبو بكر الصديق جالس عند رسول الله صلى الله عليه وسلم وخالد بن سعيد بن العاص جالس بباب الحجرة لم يؤذن له قال فطفق خالد ينادي أبا بكر ألا تزجر هذه عما تجهر به عند رسول الله صلى الله عليه وسلم

حدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قال أبو الطاهر حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن رفاعة القرظي طلق امرأته فبت طلاقها فتزوجت بعده عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إنها كانت تحت رفاعة فطلقها آخر ثلاث تطليقات فتزوجت بعده عبد الرحمن بن الزبير وإنه والله ما معه إلا مثل الهدبة وأخذت بهدبة من جلبابها قال فتبسم رسول الله صلى الله عليه وسلم ضاحكا فقال لعلك تريدين أن ترجعي إلى رفاعة لا حتى يذوق عسيلتك وتذوقي عسيلته وأبو بكر الصديق جالس عند رسول الله صلى الله عليه وسلم وخالد بن سعيد بن العاص جالس بباب الحجرة لم يؤذن له قال فطفق خالد ينادي أبا بكر ألا تزجر هذه عما تجهر به عند رسول الله صلى الله عليه وسلم


003-يا رسول الله إن رفاعة طلقها آخر ثلاث تطليقات بمثل حديث يونس

يا رسول الله إن رفاعة طلقها آخر ثلاث تطليقات بمثل حديث يونس

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة أن رفاعة القرظي طلق امرأته فتزوجها عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إن رفاعة طلقها آخر ثلاث تطليقات بمثل حديث يونس


004-أن رسول الله صلى الله عليه وسلم سئل عن المرأة يتزوجها الرجل فيطلقها فتتزوج رجلا فيطلقها قبل أن يدخل بها أتحل لزوجها الأول قال لا حتى يذوق عسيلتها

أن رسول الله صلى الله عليه وسلم سئل عن المرأة يتزوجها الرجل فيطلقها فتتزوج رجلا فيطلقها قبل أن يدخل بها أتحل لزوجها الأول قال لا حتى يذوق عسيلتها

حدثنا محمد بن العلاء الهمداني حدثنا أبو أسامة عن هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم سئل عن المرأة يتزوجها الرجل فيطلقها فتتزوج رجلا فيطلقها قبل أن يدخل بها أتحل لزوجها الأول قال لا حتى يذوق عسيلتها


005-بهذا الإسناد

بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل ح وحدثنا أبو كريب حدثنا أبو معاوية جميعا عن هشام بهذا الإسناد


006-طلق رجل امرأته ثلاثا فتزوجها رجل ثم طلقها قبل أن يدخل بها فأراد زوجها الأول أن يتزوجها فسئل رسول الله صلى الله عليه وسلم عن ذلك فقال لا حتى يذوق

طلق رجل امرأته ثلاثا فتزوجها رجل ثم طلقها قبل أن يدخل بها فأراد زوجها الأول أن يتزوجها فسئل رسول الله صلى الله عليه وسلم عن ذلك فقال لا حتى يذوق الآخر من عسيلتها ما ذاق الأول

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله بن عمر عن القاسم بن محمد عن عائشة قالت طلق رجل امرأته ثلاثا فتزوجها رجل ثم طلقها قبل أن يدخل بها فأراد زوجها الأول أن يتزوجها فسئل رسول الله صلى الله عليه وسلم عن ذلك فقال لا حتى يذوق الآخر من عسيلتها ما ذاق الأول


007-بهذا الإسناد مثله وفي حديث يحيى عن عبيد الله حدثنا القاسم عن عائشة

بهذا الإسناد مثله وفي حديث يحيى عن عبيد الله حدثنا القاسم عن عائشة

وحدثناه محمد بن عبد الله بن نمير حدثنا أبي ح وحدثناه محمد بن المثنى حدثنا يحيى يعني بن سعيد جميعا عن عبيد الله بهذا الإسناد مثله وفي حديث يحيى عن عبيد الله حدثنا القاسم عن عائشة


001-لو أن أحدهم إذا أراد أن يأتي أهله قال باسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد في ذلك لم يضره شيطان أبدا

لو أن أحدهم إذا أراد أن يأتي أهله قال باسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد في ذلك لم يضره شيطان أبدا

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم واللفظ ليحيى قالا أخبرنا جرير عن منصور عن سالم عن كريب عن بن عباس قال قال رسول الله صلى الله عليه وسلم لو أن أحدهم إذا أراد أن يأتي أهله قال باسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد في ذلك لم يضره شيطان أبدا


002-بمعنى حديث جرير غير أن شعبة ليس في حديثه ذكر باسم الله وفي رواية عبد الرزاق عن الثوري باسم الله وفي رواية بن نمير قال منصور أراه قال باسم الله

بمعنى حديث جرير غير أن شعبة ليس في حديثه ذكر باسم الله وفي رواية عبد الرزاق عن الثوري باسم الله وفي رواية بن نمير قال منصور أراه قال باسم الله

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق جميعا عن الثوري كلاهما عن منصور بمعنى حديث جرير غير أن شعبة ليس في حديثه ذكر باسم الله وفي رواية عبد الرزاق عن الثوري باسم الله وفي رواية بن نمير قال منصور أراه قال باسم الله


001-كانت اليهود تقول إذا أتى الرجل امرأته من دبرها في قبلها كان الولد أحول فنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

كانت اليهود تقول إذا أتى الرجل امرأته من دبرها في قبلها كان الولد أحول فنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد واللفظ لأبي بكر قالوا حدثنا سفيان عن بن المنكدر سمع جابرا يقول كانت اليهود تقول إذا أتى الرجل امرأته من دبرها في قبلها كان الولد أحول فنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم


002-أن يهود كانت تقول إذا أتيت المرأة من دبرها في قبلها ثم حملت كان ولدها أحول قال فأنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

أن يهود كانت تقول إذا أتيت المرأة من دبرها في قبلها ثم حملت كان ولدها أحول قال فأنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

وحدثنا محمد بن رمح أخبرنا الليث عن بن الهاد عن أبي حازم عن محمد بن المنكدر عن جابر بن عبد الله أن يهود كانت تقول إذا أتيت المرأة من دبرها في قبلها ثم حملت كان ولدها أحول قال فأنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم


003-بهذا الحديث وزاد في حديث النعمان عن الزهري إن شاء مجبية وإن شاء غير مجبية غير أن ذلك في صمام واحد

بهذا الحديث وزاد في حديث النعمان عن الزهري إن شاء مجبية وإن شاء غير مجبية غير أن ذلك في صمام واحد

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة ح وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب ح وحدثنا محمد بن المثنى حدثني وهب بن جرير حدثنا شعبة ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان ح وحدثني عبيد الله بن سعيد وهارون بن عبد الله وأبو معن الرقاشي قالوا حدثنا وهب بن جرير حدثنا أبي قال سمعت النعمان بن راشد يحدث عن الزهري ح وحدثني سليمان بن معبد حدثنا معلي بن أسد حدثنا عبد العزيز وهو بن المختار عن سهيل بن أبي صالح كل هؤلاء عن محمد بن المنكدر عن جابر بهذا الحديث وزاد في حديث النعمان عن الزهري إن شاء مجبية وإن شاء غير مجبية غير أن ذلك في صمام واحد


001-إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى تصبح

إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى تصبح

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن زرارة بن أوفى عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى تصبح


002-بهذا الإسناد وقال حتى ترجع

بهذا الإسناد وقال حتى ترجع

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحار حدثنا شعبة بهذا الإسناد وقال حتى ترجع


003-والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشها فتأبي عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها

والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشها فتأبي عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها

حدثنا بن أبي عمر حدثنا مروان عن يزيد يعني بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشها فتأبي عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها


004-إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبان عليها لعنتها الملائكة حتى تصبح

إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبان عليها لعنتها الملائكة حتى تصبح

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثني زهير بن حرب واللفظ له حدثنا جرير كلهم عن الأعمش عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبان عليها لعنتها الملائكة حتى تصبح


001-إن من أشر الناس عند الله منزلة يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها

إن من أشر الناس عند الله منزلة يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها

حدثنا أبو بكر بن أبي شيبة حدثنا مروان بن معاوية عن عمر بن حمزة العمري حدثنا عبد الرحمن بن سعد قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم إن من أشر الناس عند الله منزلة يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها


002-إن من أعظم الأمانة عند الله يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها وقال بن نمير إن أعظم

إن من أعظم الأمانة عند الله يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها وقال بن نمير إن أعظم

وحدثنا محمد بن عبد الله بن نمير وأبو كريب قالا حدثنا أبو أسامة عن عمر بن حمزة عن عبد الرحمن بن سعد قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم إن من أعظم الأمانة عند الله يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها وقال بن نمير إن أعظم


001-دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر العزل فقال نعم غزونا مع رسول الله

دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر العزل فقال نعم غزونا مع رسول الله صلى الله عليه وسلم غزوة بلمصطلق فسبينا كرائم العرب فطالت علينا العزبة ورغبنا في الفداء فأردنا أن نستمتع ونعزل فقلنا نفعل ورسول الله صلى الله عليه وسلم بين أظهرنا لا نسأله فسألنا رسول الله صلى الله عليه وسلم فقال لا عليكم أن لا تفعلوا ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل بن جعفر أخبرني ربيعة عن محمد بن يحيى بن حبان عن بن محيريز أنه قال دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر العزل فقال نعم غزونا مع رسول الله صلى الله عليه وسلم غزوة بلمصطلق فسبينا كرائم العرب فطالت علينا العزبة ورغبنا في الفداء فأردنا أن نستمتع ونعزل فقلنا نفعل ورسول الله صلى الله عليه وسلم بين أظهرنا لا نسأله فسألنا رسول الله صلى الله عليه وسلم فقال لا عليكم أن لا تفعلوا ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون


002-بهذا الإسناد في معنى حديث ربيعة غير أنه قال فإن الله كتب من هو خالق إلى يوم القيامة

بهذا الإسناد في معنى حديث ربيعة غير أنه قال فإن الله كتب من هو خالق إلى يوم القيامة

حدثني محمد بن الفرج مولى بني هاشم حدثنا محمد بن الزبرقان حدثنا موسى بن عقبة عن محمد بن يحيى بن حبان بهذا الإسناد في معنى حديث ربيعة غير أنه قال فإن الله كتب من هو خالق إلى يوم القيامة


003-أصبنا سبايا فكنا نعزل ثم سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال لنا وإنكم لتفعلون وإنكم لتفعلون وإنكم لتفعلون ما من نسمة كائنة إلى يوم

أصبنا سبايا فكنا نعزل ثم سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال لنا وإنكم لتفعلون وإنكم لتفعلون وإنكم لتفعلون ما من نسمة كائنة إلى يوم القيامة إلا هي كائنة

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري عن بن محيريز عن أبي سعيد الخدري أنه أخبره قال أصبنا سبايا فكنا نعزل ثم سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال لنا وإنكم لتفعلون وإنكم لتفعلون وإنكم لتفعلون ما من نسمة كائنة إلى يوم القيامة إلا هي كائنة


004-لا عليكم أن لا تفعلوا فإنما هو القدر

لا عليكم أن لا تفعلوا فإنما هو القدر

وحدثنا نصر بن علي الجهضمي حدثنا بشر بن المفضل حدثنا شعبة عن أنس بن سيرين عن معبد بن سيرين عن أبي سعيد الخدري قال قلت له سمعته من أبي سعيد قال نعم عن النبي صلى الله عليه وسلم قال لا عليكم أن لا تفعلوا فإنما هو القدر


005-في العزل لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر وفي رواية بهز قال شعبة قلت له سمعته من أبي سعيد قال نعم

في العزل لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر وفي رواية بهز قال شعبة قلت له سمعته من أبي سعيد قال نعم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي وبهز قالوا جميعا حدثنا شعبة عن أنس بن سيرين بهذا الإسناد مثله غير أن في حديثهم عن النبي صلى الله عليه وسلم قال في العزل لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر وفي رواية بهز قال شعبة قلت له سمعته من أبي سعيد قال نعم


006-سئل النبي صلى الله عليه وسلم عن العزل فقال لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال محمد وقوله لا عليكم أقرب إلى النهي

سئل النبي صلى الله عليه وسلم عن العزل فقال لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال محمد وقوله لا عليكم أقرب إلى النهي

وحدثني أبو الربيع الزهراني وأبو كامل الجحدري واللفظ لأبي كامل قالا حدثنا حماد وهو بن زيد حدثنا أيوب عن محمد عن عبد الرحمن بن بشر بن مسعود رده إلى أبي سعيد الخدري قال سئل النبي صلى الله عليه وسلم عن العزل فقال لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال محمد وقوله لا عليكم أقرب إلى النهي


007-الرجل تكون له المرأة ترضع فيصيب منها ويكره أن تحمل منه والرجل تكون له الأمة فيصيب منها ويكره أن تحمل منه قال فلا عليكم أن لا تفعلوا ذاكم فإنما هو

الرجل تكون له المرأة ترضع فيصيب منها ويكره أن تحمل منه والرجل تكون له الأمة فيصيب منها ويكره أن تحمل منه قال فلا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال بن عون فحدثت به الحسن فقال والله لكأن هذا زجر

وحدثنا محمد بن المثنى حدثنا معاذ بن معاذ حدثنا بن عون عن محمد عن عبد الرحمن بن بشر الأنصاري قال فرد الحديث حتى رده إلى أبي سعيد الخدري قال ذكر العزل عند النبي صلى الله عليه وسلم فقال وما ذاكم قالوا الرجل تكون له المرأة ترضع فيصيب منها ويكره أن تحمل منه والرجل تكون له الأمة فيصيب منها ويكره أن تحمل منه قال فلا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال بن عون فحدثت به الحسن فقال والله لكأن هذا زجر


008-بحديث عبد الرحمن بن بشر يعني حديث العزل فقال إياي حدثه عبد الرحمن بن بشر

بحديث عبد الرحمن بن بشر يعني حديث العزل فقال إياي حدثه عبد الرحمن بن بشر

وحدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا حماد بن زيد عن بن عون قال حدثت محمدا عن إبراهيم بحديث عبد الرحمن بن بشر يعني حديث العزل فقال إياي حدثه عبد الرحمن بن بشر


009-هل سمعت رسول الله صلى الله عليه وسلم يذكر في العزل شيئا قال نعم وساق الحديث بمعني حديث بن عون إلى قوله القدر

هل سمعت رسول الله صلى الله عليه وسلم يذكر في العزل شيئا قال نعم وساق الحديث بمعني حديث بن عون إلى قوله القدر

حدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد عن معبد بن سيرين قال قلنا لأبي سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر في العزل شيئا قال نعم وساق الحديث بمعني حديث بن عون إلى قوله القدر


010-ذكر العزل عند رسول الله صلى الله عليه وسلم فقال ولم يفعل ذلك أحدكم ولم يقل فلا يفعل ذلك أحدكم فإنه ليست نفس مخلوقة إلا الله خالقها

ذكر العزل عند رسول الله صلى الله عليه وسلم فقال ولم يفعل ذلك أحدكم ولم يقل فلا يفعل ذلك أحدكم فإنه ليست نفس مخلوقة إلا الله خالقها

حدثنا عبيد الله بن عمر القواريري وأحمد بن عبدة قال بن عبدة أخبرنا وقال عبيد الله حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد عن قزعة عن أبي سعيد الخدري قال ذكر العزل عند رسول الله صلى الله عليه وسلم فقال ولم يفعل ذلك أحدكم ولم يقل فلا يفعل ذلك أحدكم فإنه ليست نفس مخلوقة إلا الله خالقها


011-سئل رسول الله صلى الله عليه وسلم عن العزل فقال ما من كل الماء يكون الولد وإذا أراد الله خلق شيء لم يمنعه شيء

سئل رسول الله صلى الله عليه وسلم عن العزل فقال ما من كل الماء يكون الولد وإذا أراد الله خلق شيء لم يمنعه شيء

حدثني هارون بن سعيد الأيلي حدثنا عبد الله بن وهب أخبرني معاوية يعني بن صالح عن علي بن أبي طلحة عن أبي الوداك عن أبي سعيد الخدري سمعه يقول سئل رسول الله صلى الله عليه وسلم عن العزل فقال ما من كل الماء يكون الولد وإذا أراد الله خلق شيء لم يمنعه شيء


012-بمثله

بمثله

حدثني أحمد بن المنذر البصري حدثنا زيد بن حباب حدثنا معاوية أخبرني علي بن أبي طلحة الهاشمي عن أبي الوداك عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم بمثله


013-إن لي جارية هي خادمنا وسانيتنا وأنا أطوف عليها وأنا أكره أن تحمل فقال اعزل عنها إن شئت فإنه سيأتيها ما قدر لها فلبث الرجل ثم أتاه فقال إن الجارية قد

إن لي جارية هي خادمنا وسانيتنا وأنا أطوف عليها وأنا أكره أن تحمل فقال اعزل عنها إن شئت فإنه سيأتيها ما قدر لها فلبث الرجل ثم أتاه فقال إن الجارية قد حبلت فقال قد أخبرتك أنه سيأتيها ما قدر لها

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير أخبرنا أبو الزبير عن جابر أن رجلا أتي رسول الله صلى الله عليه وسلم فقال إن لي جارية هي خادمنا وسانيتنا وأنا أطوف عليها وأنا أكره أن تحمل فقال اعزل عنها إن شئت فإنه سيأتيها ما قدر لها فلبث الرجل ثم أتاه فقال إن الجارية قد حبلت فقال قد أخبرتك أنه سيأتيها ما قدر لها


014-إن عندي جارية لي وأنا أعزل عنها فقال رسول الله صلى الله عليه وسلم إن ذلك لن يمنع شيئا أراده الله قال فجاء الرجل فقال يا رسول الله إن الجارية التي كنت

إن عندي جارية لي وأنا أعزل عنها فقال رسول الله صلى الله عليه وسلم إن ذلك لن يمنع شيئا أراده الله قال فجاء الرجل فقال يا رسول الله إن الجارية التي كنت ذكرتها لك حملت فقال رسول الله صلى الله عليه وسلم انا عبد الله ورسوله

حدثنا سعيد بن عمرو الأشعثي حدثنا سفيان بن عيينة عن سعيد بن حسان عن عروة بن عياض عن جابر بن عبد الله قال سأل رجل النبي صلى الله عليه وسلم فقال إن عندي جارية لي وأنا أعزل عنها فقال رسول الله صلى الله عليه وسلم إن ذلك لن يمنع شيئا أراده الله قال فجاء الرجل فقال يا رسول الله إن الجارية التي كنت ذكرتها لك حملت فقال رسول الله صلى الله عليه وسلم انا عبد الله ورسوله


015-جاء رجل إلى النبي صلى الله عليه وسلم بمعنى حديث سفيان

جاء رجل إلى النبي صلى الله عليه وسلم بمعنى حديث سفيان

وحدثنا حجاج بن الشاعر حدثنا أبو أحمد الزبيري حدثنا سعيد بن حسان قاص أهل مكة أخبرني عروة بن عياض بن عدي بن الخيار النوفلي عن جابر بن عبد الله قال جاء رجل إلى النبي صلى الله عليه وسلم بمعنى حديث سفيان


016-كنا نعزل والقرآن ينزل زاد إسحاق قال سفيان لو كان شيئا ينهى عنه لنهانا عنه القرآن

كنا نعزل والقرآن ينزل زاد إسحاق قال سفيان لو كان شيئا ينهى عنه لنهانا عنه القرآن

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال أبو بكر حدثنا سفيان عن عمرو عن عطاء عن جابر قال كنا نعزل والقرآن ينزل زاد إسحاق قال سفيان لو كان شيئا ينهى عنه لنهانا عنه القرآن


017-لقد كنا نعزل على عهد رسول الله صلى الله عليه وسلم

لقد كنا نعزل على عهد رسول الله صلى الله عليه وسلم

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن عطاء قال سمعت جابرا يقول لقد كنا نعزل على عهد رسول الله صلى الله عليه وسلم


018-كنا نعزل على عهد رسول الله صلى الله عليه وسلم فبلغ ذلك نبي الله صلى الله عليه وسلم فلم ينهنا

كنا نعزل على عهد رسول الله صلى الله عليه وسلم فبلغ ذلك نبي الله صلى الله عليه وسلم فلم ينهنا

وحدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن أبي الزبير عن جابر قال كنا نعزل على عهد رسول الله صلى الله عليه وسلم فبلغ ذلك نبي الله صلى الله عليه وسلم فلم ينهنا


001-أنه أتى بامرأة مجح على باب فسطاط فقال لعله يريد أن يلم بها فقالوا نعم فقال رسول الله صلى الله عليه وسلم لقد هممت أن ألعنه لعنا يدخل معه قبره كيف

أنه أتى بامرأة مجح على باب فسطاط فقال لعله يريد أن يلم بها فقالوا نعم فقال رسول الله صلى الله عليه وسلم لقد هممت أن ألعنه لعنا يدخل معه قبره كيف يورثه وهو لا يحل له كيف يستخدمه وهو لا يحل له

وحدثني محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن يزيد بن خمير قال سمعت عبد الرحمن بن جبير يحدث عن أبيه عن أبي الدرداء عن النبي صلى الله عليه وسلم أنه أتى بامرأة مجح على باب فسطاط فقال لعله يريد أن يلم بها فقالوا نعم فقال رسول الله صلى الله عليه وسلم لقد هممت أن ألعنه لعنا يدخل معه قبره كيف يورثه وهو لا يحل له كيف يستخدمه وهو لا يحل له


002-في هذا الإسناد

في هذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا يزيد بن هارون ح وحدثنا محمد بن بشار حدثنا أبو داود جميعا عن شعبة في هذا الإسناد


001-لقد هممت أن انهي عن الغيلة حتى ذكرت أن الروم وفارس يصنعون ذلك فلا يضر أولادهم قال مسلم وأما خلف فقال عن جذامة الأسدية والصحيح ما قاله يحيى بالدال

لقد هممت أن انهي عن الغيلة حتى ذكرت أن الروم وفارس يصنعون ذلك فلا يضر أولادهم قال مسلم وأما خلف فقال عن جذامة الأسدية والصحيح ما قاله يحيى بالدال

وحدثنا خلف بن هشام حدثنا مالك بن أنس ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن محمد بن عبد الرحمن بن نوفل عن عروة عن عائشة عن جدامة بنت وهب الأسدية أنها سمعت رسول الله صلى الله عليه وسلم يقول لقد هممت أن انهي عن الغيلة حتى ذكرت أن الروم وفارس يصنعون ذلك فلا يضر أولادهم قال مسلم وأما خلف فقال عن جذامة الأسدية والصحيح ما قاله يحيى بالدال


002-حضرت رسول الله صلى الله عليه وسلم في أناس وهو يقول لقد هممت أن أنهى عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم ذلك شيئا ثم

حضرت رسول الله صلى الله عليه وسلم في أناس وهو يقول لقد هممت أن أنهى عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم ذلك شيئا ثم سألوه عن العزل فقال رسول الله صلى الله عليه وسلم ذلك الوأد الخفي زاد عبيد الله في حديثه عن المقرئ وهي { وإذا الموؤدة سئلت

حدثنا عبيد الله بن سعيد ومحمد بن أبي عمر قالا حدثنا المقرىء حدثنا سعيد بن أبي أيوب حدثني أبو الأسود عن عروة عن عائشة عن جدامة بنت وهب أخت عكاشة قالت حضرت رسول الله صلى الله عليه وسلم في أناس وهو يقول لقد هممت أن أنهى عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم ذلك شيئا ثم سألوه عن العزل فقال رسول الله صلى الله عليه وسلم ذلك الوأد الخفي زاد عبيد الله في حديثه عن المقرئ وهي { وإذا الموؤدة سئلت


003-بمثل حديث سعيد بن أبي أيوب في العزل والغيلة غير أنه قال الغيال

بمثل حديث سعيد بن أبي أيوب في العزل والغيلة غير أنه قال الغيال

وحدثناه أبو بكر بن أبي شيبة حدثنا يحيى بن إسحاق حدثنا يحيى بن أيوب عن محمد بن عبد الرحمن بن نوفل القرشي عن عروة عن عائشة عن جدامة بنت وهب الأسدية أنها قالت سمعت رسول الله صلى الله عليه وسلم فذكر بمثل حديث سعيد بن أبي أيوب في العزل والغيلة غير أنه قال الغيال


004-إني أعزل عن امرأتي فقال له رسول الله صلى الله عليه وسلم لم تفعل ذلك فقال الرجل أشفق على ولدها أو على أولادها فقال رسول الله صلى الله عليه وسلم لو كان

إني أعزل عن امرأتي فقال له رسول الله صلى الله عليه وسلم لم تفعل ذلك فقال الرجل أشفق على ولدها أو على أولادها فقال رسول الله صلى الله عليه وسلم لو كان ذلك ضارا ضر فارس والروم وقال زهير في روايته إن كان لذلك فلا ما ضار ذلك فارس ولا الروم

حدثني محمد بن عبد الله بن نمير وزهير بن حرب واللفظ لابن نمير قالا حدثنا عبد الله بن يزيد المقبري حدثنا حيوة حدثني عياش بن عباس أن أبا النضر حدثه عن عامر بن سعد أن أسامة بن زيد أخبر والده سعد بن أبي وقاص أن رجلا جاء إلى رسول الله صلى الله عليه وسلم فقال إني أعزل عن امرأتي فقال له رسول الله صلى الله عليه وسلم لم تفعل ذلك فقال الرجل أشفق على ولدها أو على أولادها فقال رسول الله صلى الله عليه وسلم لو كان ذلك ضارا ضر فارس والروم وقال زهير في روايته إن كان لذلك فلا ما ضار ذلك فارس ولا الروم


001-أن رسول الله صلى الله عليه وسلم كان عندها وإنها سمعت صوت رجل يستأذن في بيت حفصة قالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله

أن رسول الله صلى الله عليه وسلم كان عندها وإنها سمعت صوت رجل يستأذن في بيت حفصة قالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله صلى الله عليه وسلم أراه فلانا لعم حفصة من الرضاعة فقالت عائشة يا رسول الله لو كان فلان حيا لعمها من الرضاعة دخل علي قال رسول الله صلى الله عليه وسلم نعم إن الرضاعة تحرم ما تحرم الولادة

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عمرة أن عائشة أخبرتها أن رسول الله صلى الله عليه وسلم كان عندها وإنها سمعت صوت رجل يستأذن في بيت حفصة قالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله صلى الله عليه وسلم أراه فلانا لعم حفصة من الرضاعة فقالت عائشة يا رسول الله لو كان فلان حيا لعمها من الرضاعة دخل علي قال رسول الله صلى الله عليه وسلم نعم إن الرضاعة تحرم ما تحرم الولادة


002-يحرم من الرضاعة ما يحرم من الولادة

يحرم من الرضاعة ما يحرم من الولادة

وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثني أبو معمر إسماعيل بن إبراهيم الهذلي حدثنا علي بن هاشم بن البريد جميعا عن هشام بن عروة عن عبد الله بن أبي بكر عن عمرة عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم يحرم من الرضاعة ما يحرم من الولادة


003-بهذا الإسناد مثل حديث هشام بن عروة

بهذا الإسناد مثل حديث هشام بن عروة

وحدثنيه إسحاق بن منصور أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني عبد الله بن أبي بكر بهذا الإسناد مثل حديث هشام بن عروة


001-أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن أنزل الحجاب قالت فأبيت أن آذن له فلما جاء رسول الله صلى الله عليه وسلم أخبرته

أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن أنزل الحجاب قالت فأبيت أن آذن له فلما جاء رسول الله صلى الله عليه وسلم أخبرته بالذي صنعت فأمرني أن آذن له علي

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عائشة أنها أخبرته أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن أنزل الحجاب قالت فأبيت أن آذن له فلما جاء رسول الله صلى الله عليه وسلم أخبرته بالذي صنعت فأمرني أن آذن له علي


002-أتاني عمي من الرضاعة افلح بن أبي قعيس فذكر بمعنى حديث مالك وزاد قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك

أتاني عمي من الرضاعة افلح بن أبي قعيس فذكر بمعنى حديث مالك وزاد قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك

وحدثناه أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت أتاني عمي من الرضاعة افلح بن أبي قعيس فذكر بمعنى حديث مالك وزاد قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك


003-أنه جاء افلح أخو أبي القعيس يستأذن عليها بعدما نزل الحجاب وكان أبو القعيس أبا عائشة من الرضاعة قالت عائشة فقلت والله لا آذن لأفلح حتى استأذن رسول

أنه جاء افلح أخو أبي القعيس يستأذن عليها بعدما نزل الحجاب وكان أبو القعيس أبا عائشة من الرضاعة قالت عائشة فقلت والله لا آذن لأفلح حتى استأذن رسول الله صلى الله عليه وسلم فإن أبا القعيس ليس هو أرضعني ولكن أرضعتني امرأته قالت عائشة فلما دخل رسول الله صلى الله عليه وسلم قلت يا رسول الله إن افلح أخا أبي القعيس جاءني يستأذن علي فكرهت أن آذن له حتى أستأذنك قالت فقال النبي صلى الله عليه وسلم ائذني له قال عروة فبذلك كانت عائشة تقول حرموا من الرضاعة ما تحرمون من النسب

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني يونس عن بن شهاب عن عروة ان عائشة أخبرته أنه جاء افلح أخو أبي القعيس يستأذن عليها بعدما نزل الحجاب وكان أبو القعيس أبا عائشة من الرضاعة قالت عائشة فقلت والله لا آذن لأفلح حتى استأذن رسول الله صلى الله عليه وسلم فإن أبا القعيس ليس هو أرضعني ولكن أرضعتني امرأته قالت عائشة فلما دخل رسول الله صلى الله عليه وسلم قلت يا رسول الله إن افلح أخا أبي القعيس جاءني يستأذن علي فكرهت أن آذن له حتى أستأذنك قالت فقال النبي صلى الله عليه وسلم ائذني له قال عروة فبذلك كانت عائشة تقول حرموا من الرضاعة ما تحرمون من النسب


004-بهذا الإسناد جاء افلح أخو أبي القعيس يستأذن عليها بنحو حديثهم وفيه فإنه عمك تربت يمينك وكان أبو القعيس زوج المرأة التي أرضعت عائشة

بهذا الإسناد جاء افلح أخو أبي القعيس يستأذن عليها بنحو حديثهم وفيه فإنه عمك تربت يمينك وكان أبو القعيس زوج المرأة التي أرضعت عائشة

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد جاء افلح أخو أبي القعيس يستأذن عليها بنحو حديثهم وفيه فإنه عمك تربت يمينك وكان أبو القعيس زوج المرأة التي أرضعت عائشة


005-جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له حتى أستأمر رسول الله صلى الله عليه وسلم فلما جاء رسول الله صلى الله عليه وسلم قلت إن عمي من الرضاعة

جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له حتى أستأمر رسول الله صلى الله عليه وسلم فلما جاء رسول الله صلى الله عليه وسلم قلت إن عمي من الرضاعة استأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال إنه عمك فليلج عليك

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام عن أبيه عن عائشة قالت جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له حتى أستأمر رسول الله صلى الله عليه وسلم فلما جاء رسول الله صلى الله عليه وسلم قلت إن عمي من الرضاعة استأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال إنه عمك فليلج عليك


006-بهذا الإسناد أن أخا أبي القعيس استأذن عليها فذكر نحوه

بهذا الإسناد أن أخا أبي القعيس استأذن عليها فذكر نحوه

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد حدثنا هشام بهذا الإسناد أن أخا أبي القعيس استأذن عليها فذكر نحوه


007-بهذا الإسناد نحوه غير أنه قال استأذن عليها أبو القعيس

بهذا الإسناد نحوه غير أنه قال استأذن عليها أبو القعيس

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بهذا الإسناد نحوه غير أنه قال استأذن عليها أبو القعيس


008-استأذن علي عمي من الرضاعة أبو الجعد فرددته قال لي هشام إنما هو أبو القعيس فلما جاء النبي صلى الله عليه وسلم أخبرته بذلك قال فهلا أذنت له تربت يمينك

استأذن علي عمي من الرضاعة أبو الجعد فرددته قال لي هشام إنما هو أبو القعيس فلما جاء النبي صلى الله عليه وسلم أخبرته بذلك قال فهلا أذنت له تربت يمينك أو يدك

وحدثني الحسن بن علي الحلواني ومحمد بن رافع قالا أخبرنا عبد الرزاق أخبرنا بن جريج عن عطاء أخبرني عروة بن الزبير أن عائشة أخبرته قالت استأذن علي عمي من الرضاعة أبو الجعد فرددته قال لي هشام إنما هو أبو القعيس فلما جاء النبي صلى الله عليه وسلم أخبرته بذلك قال فهلا أذنت له تربت يمينك أو يدك


009-لا تحتجبي منه فإنه يحرم من الرضاعة ما يحرم من النسب

لا تحتجبي منه فإنه يحرم من الرضاعة ما يحرم من النسب

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن عراك عن عروة عن عائشة أنها أخبرته ان عمها من الرضاعة يسمي افلح استأذن عليها فحجبته فأخبرت رسول الله صلى الله عليه وسلم فقال لها لا تحتجبي منه فإنه يحرم من الرضاعة ما يحرم من النسب


010-استأذن علي افلح بن قعيس فأبيت أن آذن له فأرسل اني عمك أرضعتك امرأة أخي فأبيت أن آذن له فجاء رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليدخل عليك

استأذن علي افلح بن قعيس فأبيت أن آذن له فأرسل اني عمك أرضعتك امرأة أخي فأبيت أن آذن له فجاء رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليدخل عليك فإنه عمك

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم عن عراك بن مالك عن عروة عن عائشة قالت استأذن علي افلح بن قعيس فأبيت أن آذن له فأرسل اني عمك أرضعتك امرأة أخي فأبيت أن آذن له فجاء رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليدخل عليك فإنه عمك


001-يا رسول الله مالك تنوق في قريش وتدعنا فقال وعندكم شيء قلت نعم بنت حمزة فقال رسول الله صلى الله عليه وسلم إنها لا تحل لي إنها ابنة أخي من الرضاعة

يا رسول الله مالك تنوق في قريش وتدعنا فقال وعندكم شيء قلت نعم بنت حمزة فقال رسول الله صلى الله عليه وسلم إنها لا تحل لي إنها ابنة أخي من الرضاعة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب ومحمد بن العلاء واللفظ لأبي بكر قالوا حدثنا أبو معاوية عن الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال قلت يا رسول الله مالك تنوق في قريش وتدعنا فقال وعندكم شيء قلت نعم بنت حمزة فقال رسول الله صلى الله عليه وسلم إنها لا تحل لي إنها ابنة أخي من الرضاعة


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم عن جرير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن أبي بكر المقدمي حدثنا عبد الرحمن بن مهدي عن سفيان كلهم عن الأعمش بهذا الإسناد مثله


003-أن النبي صلى الله عليه وسلم أريد على ابنة حمزة فقال إنها لا تحل لي إنها ابنة أخي من الرضاعة ويحرم من الرضاعة ما يحرم من الرحم

أن النبي صلى الله عليه وسلم أريد على ابنة حمزة فقال إنها لا تحل لي إنها ابنة أخي من الرضاعة ويحرم من الرضاعة ما يحرم من الرحم

وحدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن جابر بن زيد عن بن عباس أن النبي صلى الله عليه وسلم أريد على ابنة حمزة فقال إنها لا تحل لي إنها ابنة أخي من الرضاعة ويحرم من الرضاعة ما يحرم من الرحم


004-بإسناد همام سواء غير أن حديث شعبة انتهى عند قوله ابنة أخي من الرضاعة وفي حديث سعيد وإنه يحرم من الرضاعة ما يحرم من النسب وفي رواية بشر بن عمر سمعت

بإسناد همام سواء غير أن حديث شعبة انتهى عند قوله ابنة أخي من الرضاعة وفي حديث سعيد وإنه يحرم من الرضاعة ما يحرم من النسب وفي رواية بشر بن عمر سمعت جابر بن زيد

وحدثناه زهير بن حرب حدثنا يحيى وهو القطان ح وحدثنا محمد بن يحيى بن مهران القطعي حدثنا بشر بن عمر جميعا عن شعبة ح وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن سعيد بن أبي عروبة كلاهما عن قتادة بإسناد همام سواء غير أن حديث شعبة انتهى عند قوله ابنة أخي من الرضاعة وفي حديث سعيد وإنه يحرم من الرضاعة ما يحرم من النسب وفي رواية بشر بن عمر سمعت جابر بن زيد


005-قيل لرسول الله صلى الله عليه وسلم أين أنت يا رسول الله عن ابنه حمزة أو قيل ألا تخطب بنت حمزة بن عبد المطلب قال إن حمزة أخي من الرضاعة

قيل لرسول الله صلى الله عليه وسلم أين أنت يا رسول الله عن ابنه حمزة أو قيل ألا تخطب بنت حمزة بن عبد المطلب قال إن حمزة أخي من الرضاعة

وحدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت عبد الله بن مسلم يقول سمعت محمد بن مسلم يقول سمعت حميد بن عبد الرحمن يقول سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول قيل لرسول الله صلى الله عليه وسلم أين أنت يا رسول الله عن ابنه حمزة أو قيل ألا تخطب بنت حمزة بن عبد المطلب قال إن حمزة أخي من الرضاعة


001-دخل على رسول الله صلى الله عليه وسلم فقلت له هل لك في أختي بنت أبي سفيان فقال أفعل ماذا قلت تنكحها قال أو تحبين ذلك قلت لست لك بمخلية وأحب من شركني

دخل على رسول الله صلى الله عليه وسلم فقلت له هل لك في أختي بنت أبي سفيان فقال أفعل ماذا قلت تنكحها قال أو تحبين ذلك قلت لست لك بمخلية وأحب من شركني في الخير أختي قال فإنها لا تحل لي قلت فإني أخبرت أنك تخطب درة بنت أبي سلمة قال بنت أم سلمة قلت نعم قال لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي بناتكن ولا أخواتكن

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة أخبرنا هشام أخبرني أبي عن زينب بنت أم سلمة عن أم حبيبة بنت أبي سفيان قالت دخل على رسول الله صلى الله عليه وسلم فقلت له هل لك في أختي بنت أبي سفيان فقال أفعل ماذا قلت تنكحها قال أو تحبين ذلك قلت لست لك بمخلية وأحب من شركني في الخير أختي قال فإنها لا تحل لي قلت فإني أخبرت أنك تخطب درة بنت أبي سلمة قال بنت أم سلمة قلت نعم قال لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي بناتكن ولا أخواتكن


002-بهذا الإسناد سواء

بهذا الإسناد سواء

وحدثنيه سويد بن سعيد حدثنا يحيى بن زكريا بن أبي زائدة ح وحدثنا عمرو الناقد حدثنا الأسود بن عامر أخبرنا زهير كلاهما عن هشام بن عروة بهذا الإسناد سواء


003-يا رسول الله انكح أختي عزة فقال رسول الله صلى الله عليه وسلم أتحبين ذلك فقالت نعم يا رسول الله لست لك بمخلية من شركني في خير أختي فقال رسول الله صلى

يا رسول الله انكح أختي عزة فقال رسول الله صلى الله عليه وسلم أتحبين ذلك فقالت نعم يا رسول الله لست لك بمخلية من شركني في خير أختي فقال رسول الله صلى الله عليه وسلم فإن ذلك لا يحل لي قالت فقلت يا رسول الله فإنا نتحدث انك تريد أن تنكح درة بنت أبي سلمة قال بنت أبي سلمة قالت نعم قال رسول الله صلى الله عليه وسلم لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأبا سلمة ثويبة فلا تعرضن علي بناتكن ولا أخواتكن

وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب أن محمد بن شهاب كتب يذكر أن عروة حدثه أن زينب بنت أبي سلمة حدثته أن أم حبيبة زوج النبي صلى الله عليه وسلم حدثتها أنها قالت لرسول الله صلى الله عليه وسلم يا رسول الله انكح أختي عزة فقال رسول الله صلى الله عليه وسلم أتحبين ذلك فقالت نعم يا رسول الله لست لك بمخلية من شركني في خير أختي فقال رسول الله صلى الله عليه وسلم فإن ذلك لا يحل لي قالت فقلت يا رسول الله فإنا نتحدث انك تريد أن تنكح درة بنت أبي سلمة قال بنت أبي سلمة قالت نعم قال رسول الله صلى الله عليه وسلم لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأبا سلمة ثويبة فلا تعرضن علي بناتكن ولا أخواتكن


004-بإسناد بن أبي حبيب عنه نحو حديثه ولم يسم أحد منهم في حديثه عزة غير يزيد بن أبي حبيب

بإسناد بن أبي حبيب عنه نحو حديثه ولم يسم أحد منهم في حديثه عزة غير يزيد بن أبي حبيب

وحدثنيه عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا عبد بن حميد أخبرني يعقوب بن إبراهيم الزهري حدثنا محمد بن عبد الله بن مسلم كلاهما عن الزهري بإسناد بن أبي حبيب عنه نحو حديثه ولم يسم أحد منهم في حديثه عزة غير يزيد بن أبي حبيب


001-لا تحرم المصة والمصتان

لا تحرم المصة والمصتان

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم ح وحدثنا محمد بن عبد الله بن نمير حدثنا إسماعيل ح وحدثنا سويد بن سعيد حدثنا معتمر بن سليمان كلاهما عن أيوب عن بن أبي مليكة عن عبد الله بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم وقال سويد وزهير إن النبي صلى الله عليه وسلم قال لا تحرم المصة والمصتان


002-دخل أعرابي على نبي الله صلى الله عليه وسلم وهو في بيتي فقال يا نبي الله اني كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي

دخل أعرابي على نبي الله صلى الله عليه وسلم وهو في بيتي فقال يا نبي الله اني كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي الحدثي رضعة أو رضعتين فقال نبي الله صلى الله عليه وسلم لا تحرم الإملاجة والإملاجتان قال عمرو في روايته عن عبد الله بن الحارث بن نوفل

حدثنا يحيى بن يحيى وعمرو الناقد وإسحاق بن إبراهيم كلهم عن المعتمر واللفظ ليحيى أخبرنا المعتمر بن سليمان عن أيوب يحدث عن أبي الخليل عن عبد الله بن الحارث عن أم الفضل قالت دخل أعرابي على نبي الله صلى الله عليه وسلم وهو في بيتي فقال يا نبي الله اني كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي الحدثي رضعة أو رضعتين فقال نبي الله صلى الله عليه وسلم لا تحرم الإملاجة والإملاجتان قال عمرو في روايته عن عبد الله بن الحارث بن نوفل


003-يا نبي الله هل تحرم الرضعة الواحدة قال لا

يا نبي الله هل تحرم الرضعة الواحدة قال لا

وحدثني أبو غسان المسمعي حدثنا معاذ ح وحدثنا بن المثنى وابن بشار قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن صالح بن أبي مريم أبي الخليل عن عبد الله بن الحارث عن أم الفضل أن رجلا من بني عامر بن صعصعة قال يا نبي الله هل تحرم الرضعة الواحدة قال لا


004-لا تحرم الرضعة أو الرضعتان أو المصة أو المصتان

لا تحرم الرضعة أو الرضعتان أو المصة أو المصتان

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا سعيد بن أبي عروبة عن قتادة عن أبي الخليل عن عبد الله بن الحارث أن أم الفضل حدثت أن نبي الله صلى الله عليه وسلم قال لا تحرم الرضعة أو الرضعتان أو المصة أو المصتان


005-بهذا الإسناد أما إسحاق فقال كرواية بن بشر أو الرضعتان أو المصتان وأما بن أبي شيبة فقال والرضعتان والمصتان

بهذا الإسناد أما إسحاق فقال كرواية بن بشر أو الرضعتان أو المصتان وأما بن أبي شيبة فقال والرضعتان والمصتان

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن عبدة بن سليمان عن بن أبي عروبة بهذا الإسناد أما إسحاق فقال كرواية بن بشر أو الرضعتان أو المصتان وأما بن أبي شيبة فقال والرضعتان والمصتان


006-لا تحرم الإملاجة والإملاجتان

لا تحرم الإملاجة والإملاجتان

وحدثنا بن أبي عمر حدثنا بشر بن السري حدثنا حماد بن سلمة عن قتادة عن أبي الخليل عن عبد الله بن الحارث بن نوفل عن أم الفضل عن النبي صلى الله عليه وسلم قال لا تحرم الإملاجة والإملاجتان


007-سأل رجل النبي صلى الله عليه وسلم أتحرم المصة فقال لا

سأل رجل النبي صلى الله عليه وسلم أتحرم المصة فقال لا

حدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا همام حدثنا قتادة عن أبي الخليل عن عبد الله بن الحارث عن أم الفضل سأل رجل النبي صلى الله عليه وسلم أتحرم المصة فقال لا


001-كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن

كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عمرة عن عائشة أنها قالت كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن


002-نزل في القرآن عشر رضعات معلومات ثم نزل أيضا خمس معلومات

نزل في القرآن عشر رضعات معلومات ثم نزل أيضا خمس معلومات

حدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان بن بلال عن يحيى وهو بن سعيد عن عمرة أنها سمعت عائشة تقول وهى تذكر الذي يحرم من الرضاعة قالت عمرة فقالت عائشة نزل في القرآن عشر رضعات معلومات ثم نزل أيضا خمس معلومات


003-بمثله

بمثله

وحدثناه محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد قال أخبرتني عمرة أنها سمعت عائشة تقول بمثله


001-يا رسول الله إني أري في وجه أبي حذيفة من دخول سالم وهو حليفه فقال النبي صلى الله عليه وسلم ارضعيه قالت وكيف أرضعه وهو رجل كبير فتبسم رسول الله صلى

يا رسول الله إني أري في وجه أبي حذيفة من دخول سالم وهو حليفه فقال النبي صلى الله عليه وسلم ارضعيه قالت وكيف أرضعه وهو رجل كبير فتبسم رسول الله صلى الله عليه وسلم وقال قد علمت أنه رجل كبير زاد عمرو في حديثه وكان قد شهد بدرا وفي رواية بن أبي عمر فضحك رسول الله صلى الله عليه وسلم

حدثنا عمرو الناقد وابن أبي عمر قالا حدثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت جاءت سهلة بنت سهيل إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني أري في وجه أبي حذيفة من دخول سالم وهو حليفه فقال النبي صلى الله عليه وسلم ارضعيه قالت وكيف أرضعه وهو رجل كبير فتبسم رسول الله صلى الله عليه وسلم وقال قد علمت أنه رجل كبير زاد عمرو في حديثه وكان قد شهد بدرا وفي رواية بن أبي عمر فضحك رسول الله صلى الله عليه وسلم


002-إن سالما قد بلغ ما يبلغ الرجال وعقل ما عقلوا وإنه يدخل علينا وإني أظن أن في نفس أبي حذيفة من ذلك شيئا فقال لها النبي صلى الله عليه وسلم ارضعيه تحرمي

إن سالما قد بلغ ما يبلغ الرجال وعقل ما عقلوا وإنه يدخل علينا وإني أظن أن في نفس أبي حذيفة من ذلك شيئا فقال لها النبي صلى الله عليه وسلم ارضعيه تحرمي عليه ويذهب الذي في نفس أبي حذيفة فرجعت فقالت إني قد أرضعته فذهب الذي في نفس أبي حذيفة

وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن أبي عمر جميعا عن الثقفي قال بن أبي عمر حدثنا عبد الوهاب الثقفي عن أيوب عن بن أبي مليكه عن القاسم عن عائشة ان سالما مولى أبي حذيفة كان مع أبي حذيفة وأهله في بيتهم فأتت تعني ابنة سهيل النبي صلى الله عليه وسلم فقالت إن سالما قد بلغ ما يبلغ الرجال وعقل ما عقلوا وإنه يدخل علينا وإني أظن أن في نفس أبي حذيفة من ذلك شيئا فقال لها النبي صلى الله عليه وسلم ارضعيه تحرمي عليه ويذهب الذي في نفس أبي حذيفة فرجعت فقالت إني قد أرضعته فذهب الذي في نفس أبي حذيفة


003-يا رسول الله إن سالما لسالم مولى أبي حذيفة معنا في بيتنا وقد بلغ ما يبلغ الرجال وعلم ما يعلم الرجال قال أرضعيه تحرمي عليه قال فمكثت سنة أو قريبا منها

يا رسول الله إن سالما لسالم مولى أبي حذيفة معنا في بيتنا وقد بلغ ما يبلغ الرجال وعلم ما يعلم الرجال قال أرضعيه تحرمي عليه قال فمكثت سنة أو قريبا منها لا أحدث به وهبته ثم لقيت القاسم فقلت له لقد حدثتني حديثا ما حدثته بعد قال فما هو فأخبرته قال فحدثه عني أن عائشة أخبرتنيه

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قال حدثنا عبد الرزاق أخبرنا بن جريج أخبرنا بن أبي مليكه أن القاسم بن محمد بن أبي بكر أخبره أن عائشة أخبرته أن سهلة بنت سهيل بن عمرو جاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إن سالما لسالم مولى أبي حذيفة معنا في بيتنا وقد بلغ ما يبلغ الرجال وعلم ما يعلم الرجال قال أرضعيه تحرمي عليه قال فمكثت سنة أو قريبا منها لا أحدث به وهبته ثم لقيت القاسم فقلت له لقد حدثتني حديثا ما حدثته بعد قال فما هو فأخبرته قال فحدثه عني أن عائشة أخبرتنيه


004-انه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل علي قال فقالت عائشة أما لك في رسول الله صلى الله عليه وسلم إسوة قالت إن امرأة أبي حذيفة قالت يا رسول

انه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل علي قال فقالت عائشة أما لك في رسول الله صلى الله عليه وسلم إسوة قالت إن امرأة أبي حذيفة قالت يا رسول الله إن سالما يدخل علي وهو رجل وفي نفس أبي حذيفة منه شيء فقال رسول الله صلى الله عليه وسلم أرضعيه حتى يدخل عليك

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن نافع عن زينب بنت أم سلمة قالت قالت أم سلمة لعائشة انه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل علي قال فقالت عائشة أما لك في رسول الله صلى الله عليه وسلم إسوة قالت إن امرأة أبي حذيفة قالت يا رسول الله إن سالما يدخل علي وهو رجل وفي نفس أبي حذيفة منه شيء فقال رسول الله صلى الله عليه وسلم أرضعيه حتى يدخل عليك


005-والله ما تطيب نفسي أن يراني الغلام قد استغني عن الرضاعة فقالت لم قد جاءت سهلة بنت سهيل إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله والله إني

والله ما تطيب نفسي أن يراني الغلام قد استغني عن الرضاعة فقالت لم قد جاءت سهلة بنت سهيل إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله والله إني لأري في وجه أبي حذيفة من دخول سالم قالت فقال رسول الله صلى الله عليه وسلم أرضعيه فقالت إنه ذو لحية أرضعيه يذهب ما في وجه أبي حذيفة فقالت والله ما عرفته في وجه أبي حذيفة

وحدثني أبو الطاهر وهارون بن سعيد الأيلي واللفظ لهارون قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت حميد بن نافع يقول سمعت زينب بنت أبي سلمة تقول سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول لعائشة والله ما تطيب نفسي أن يراني الغلام قد استغني عن الرضاعة فقالت لم قد جاءت سهلة بنت سهيل إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله والله إني لأري في وجه أبي حذيفة من دخول سالم قالت فقال رسول الله صلى الله عليه وسلم أرضعيه فقالت إنه ذو لحية أرضعيه يذهب ما في وجه أبي حذيفة فقالت والله ما عرفته في وجه أبي حذيفة


006-أبى سائر أزواج النبي صلى الله عليه وسلم أن يدخلن عليهن أحدا بتلك الرضاعة وقلن لعائشة والله ما نرى هذا إلا رخصة أرخصها رسول الله صلى الله عليه وسلم

أبى سائر أزواج النبي صلى الله عليه وسلم أن يدخلن عليهن أحدا بتلك الرضاعة وقلن لعائشة والله ما نرى هذا إلا رخصة أرخصها رسول الله صلى الله عليه وسلم لسالم خاصة فما هو بداخل علينا أحد بهذه الرضاعة ولا رائينا

حدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني أبو عبيدة بن عبد الله بن زمعة أن أمه زينب بنت أبي سلمة أخبرته أن أمها أم سلمة زوج النبي صلى الله عليه وسلم كانت تقول أبى سائر أزواج النبي صلى الله عليه وسلم أن يدخلن عليهن أحدا بتلك الرضاعة وقلن لعائشة والله ما نرى هذا إلا رخصة أرخصها رسول الله صلى الله عليه وسلم لسالم خاصة فما هو بداخل علينا أحد بهذه الرضاعة ولا رائينا


001-دخل على رسول الله صلى الله عليه وسلم وعندي رجل قاعد فاشتد ذلك عليه ورأيت الغضب في وجهه قالت فقلت يا رسول الله إنه أخي من الرضاعة قالت فقال انظرن

دخل على رسول الله صلى الله عليه وسلم وعندي رجل قاعد فاشتد ذلك عليه ورأيت الغضب في وجهه قالت فقلت يا رسول الله إنه أخي من الرضاعة قالت فقال انظرن إخوتكن من الرضاعة فإنما الرضاعة من المجاعة

حدثنا هناد بن السري حدثنا أبو الأحوص عن أشعث بن أبي الشعثاء عن أبيه عن مسروق قال قالت عائشة دخل على رسول الله صلى الله عليه وسلم وعندي رجل قاعد فاشتد ذلك عليه ورأيت الغضب في وجهه قالت فقلت يا رسول الله إنه أخي من الرضاعة قالت فقال انظرن إخوتكن من الرضاعة فإنما الرضاعة من المجاعة


002-بإسناد أبي الأحوص كمعنى حديثه غير أنهم قالوا من المجاعة

بإسناد أبي الأحوص كمعنى حديثه غير أنهم قالوا من المجاعة

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا جميعا حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي جميعا عن سفيان ح وحدثنا عبد بن حميد حدثنا حسين الجعفي عن زائدة كلهم عن أشعث بن أبي الشعثاء بإسناد أبي الأحوص كمعنى حديثه غير أنهم قالوا من المجاعة


001-أن رسول الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس فلقوا عدوا فقاتلوهم فظهروا عليهم وأصابوا لهم سبايا فكأن ناسا من أصحاب رسول الله صلى الله

أن رسول الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس فلقوا عدوا فقاتلوهم فظهروا عليهم وأصابوا لهم سبايا فكأن ناسا من أصحاب رسول الله صلى الله عليه وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين فأنزل الله في ذلك { والمحصنات من النساء إلا ما ملكت أيمانكم } أي فهن لكم حلال إذا انقضت عدتهن

حدثنا عبيد الله بن عمر بن ميسرة القواريري حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة عن قتادة عن صالح أبي الخليل عن أبي علقمة الهاشمي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس فلقوا عدوا فقاتلوهم فظهروا عليهم وأصابوا لهم سبايا فكأن ناسا من أصحاب رسول الله صلى الله عليه وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين فأنزل الله في ذلك " والمحصنات من النساء إلا ما ملكت أيمانكم " أي فهن لكم حلال إذا انقضت عدتهن


002-أن نبي الله صلى الله عليه وسلم بعث يوم حنين سرية بمعنى حديث يزيد بن زريع غير أنه قال إلا ما ملكت أيمانكم منهن فحلال لكم ولم يذكر إذا انقضت عدتهن

أن نبي الله صلى الله عليه وسلم بعث يوم حنين سرية بمعنى حديث يزيد بن زريع غير أنه قال إلا ما ملكت أيمانكم منهن فحلال لكم ولم يذكر إذا انقضت عدتهن

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا عبد الأعلى عن سعيد عن قتادة عن أبي الخليل أن أبا علقمة الهاشمي حدث أن أبا سعيد الخدري حدثهم أن نبي الله صلى الله عليه وسلم بعث يوم حنين سرية بمعنى حديث يزيد بن زريع غير أنه قال إلا ما ملكت أيمانكم منهن فحلال لكم ولم يذكر إذا انقضت عدتهن


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة عن قتادة بهذا الإسناد نحوه


004-أصابوا سبيا يوم أوطاس لهن أزواج فتخوفوا فأنزلت هذه الآية { والمحصنات من النساء إلا ما ملكت أيمانكم }

أصابوا سبيا يوم أوطاس لهن أزواج فتخوفوا فأنزلت هذه الآية { والمحصنات من النساء إلا ما ملكت أيمانكم }

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة عن قتادة عن أبي الخليل عن أبي سعيد قال أصابوا سبيا يوم أوطاس لهن أزواج فتخوفوا فأنزلت هذه الآية " والمحصنات من النساء إلا ما ملكت أيمانكم "


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا سعيد عن قتادة بهذا الإسناد نحوه


001-يا رسول الله بن أخي عتبة بن أبي وقاص عهد إلى أنه ابنه انظر إلى شبهه وقال عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول الله

يا رسول الله بن أخي عتبة بن أبي وقاص عهد إلى أنه ابنه انظر إلى شبهه وقال عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة فقال هو لك يا عبد الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة قالت فلم ير سودة قط ولم يذكر محمد بن رمح قوله يا عبد

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة عن عائشة أنها قالت اختصم سعد بن أبي وقاص وعبد بن زمعة في غلام فقال سعد هذا يا رسول الله بن أخي عتبة بن أبي وقاص عهد إلى أنه ابنه انظر إلى شبهه وقال عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة فقال هو لك يا عبد الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة قالت فلم ير سودة قط ولم يذكر محمد بن رمح قوله يا عبد


002-بهذا الإسناد نحوه غير أن معمرا وابن عيينة في حديثهما الولد للفراش ولم يذكرا وللعاهر الحجر

بهذا الإسناد نحوه غير أن معمرا وابن عيينة في حديثهما الولد للفراش ولم يذكرا وللعاهر الحجر

حدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد قالوا حدثنا سفيان بن عيينة ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد نحوه غير أن معمرا وابن عيينة في حديثهما الولد للفراش ولم يذكرا وللعاهر الحجر


003-الولد للفراش وللعاهر الحجر

الولد للفراش وللعاهر الحجر

وحدثني محمد بن رافع وعبد بن حميد قال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب وأبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الولد للفراش وللعاهر الحجر


004-وأما عبد الأعلى فقال عن أبي سلمة أو عن سعيد عن أبي هريرة وقال زهير عن سعيد أو عن أبي سلمة أحدهما أو كلاهما عن أبي هريرة وقال عمرو حدثنا سفيان مرة عن

وأما عبد الأعلى فقال عن أبي سلمة أو عن سعيد عن أبي هريرة وقال زهير عن سعيد أو عن أبي سلمة أحدهما أو كلاهما عن أبي هريرة وقال عمرو حدثنا سفيان مرة عن الزهري عن سعيد وأبي سلمة ومرة عن سعيد أو أبي سلمة ومرة عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر

وحدثنا سعيد بن منصور وزهير بن حرب وعبد الأعلى بن حماد وعمرو الناقد قالوا حدثنا سفيان عن الزهري أما بن منصور فقال عن سعيد عن أبي هريرة وأما عبد الأعلى فقال عن أبي سلمة أو عن سعيد عن أبي هريرة وقال زهير عن سعيد أو عن أبي سلمة أحدهما أو كلاهما عن أبي هريرة وقال عمرو حدثنا سفيان مرة عن الزهري عن سعيد وأبي سلمة ومرة عن سعيد أو أبي سلمة ومرة عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر


001-إن رسول الله صلى الله عليه وسلم دخل علي مسرورا تبرق أسارير وجهه فقال ألم تري أن مجززا نظر آنفا إلى زيد بن حارثة وأسامة بن زيد فقال إن بعض هذه الأقدام

إن رسول الله صلى الله عليه وسلم دخل علي مسرورا تبرق أسارير وجهه فقال ألم تري أن مجززا نظر آنفا إلى زيد بن حارثة وأسامة بن زيد فقال إن بعض هذه الأقدام لمن بعض

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عروة عن عائشة أنها قالت إن رسول الله صلى الله عليه وسلم دخل علي مسرورا تبرق أسارير وجهه فقال ألم تري أن مجززا نظر آنفا إلى زيد بن حارثة وأسامة بن زيد فقال إن بعض هذه الأقدام لمن بعض


002-دخل على رسول الله صلى الله عليه وسلم ذات يوم مسرورا فقال يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأي أسامة وزيدا وعليهما قطيفة قد غطيا رؤوسهما

دخل على رسول الله صلى الله عليه وسلم ذات يوم مسرورا فقال يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأي أسامة وزيدا وعليهما قطيفة قد غطيا رؤوسهما وبدت أقدامهما فقال إن هذا الأقدام بعضها من بعض

وحدثني عمرو الناقد وزهير بن حرب وأبو بكر بن أبي شيبة واللفظ لعمرو قالوا حدثنا سفيان عن الزهري عن عروة عن عائشة قالت دخل على رسول الله صلى الله عليه وسلم ذات يوم مسرورا فقال يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأي أسامة وزيدا وعليهما قطيفة قد غطيا رؤوسهما وبدت أقدامهما فقال إن هذا الأقدام بعضها من بعض


003-دخل قائف ورسول الله صلى الله عليه وسلم شاهد وأسامة بن زيد وزيد بن حارثة مضطجعان فقال إن هذه الأقدام بعضها من بعض فسر بذلك النبي صلى الله عليه وسلم

دخل قائف ورسول الله صلى الله عليه وسلم شاهد وأسامة بن زيد وزيد بن حارثة مضطجعان فقال إن هذه الأقدام بعضها من بعض فسر بذلك النبي صلى الله عليه وسلم وأعجبه وأخبر به عائشة

وحدثناه منصور بن أبي مزاحم حدثنا إبراهيم بن سعد عن الزهري عن عروة عن عائشة قالت دخل قائف ورسول الله صلى الله عليه وسلم شاهد وأسامة بن زيد وزيد بن حارثة مضطجعان فقال إن هذه الأقدام بعضها من بعض فسر بذلك النبي صلى الله عليه وسلم وأعجبه وأخبر به عائشة


004-بهذا الإسناد بمعني حديثهم وزاد في حديث يونس وكان مجزز قائفا

بهذا الإسناد بمعني حديثهم وزاد في حديث يونس وكان مجزز قائفا

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر وابن جريج كلهم عن الزهري بهذا الإسناد بمعني حديثهم وزاد في حديث يونس وكان مجزز قائفا


001-أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال إنه ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي

أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال إنه ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي

حدثنا أبو بكر بن أبي شيبة ومحمد بن حاتم ويعقوب بن إبراهيم واللفظ لأبي بكر قالوا حدثنا يحيى بن سعيد عن سفيان عن محمد بن أبي بكر عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبيه عن أم سلمة أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال إنه ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي


002-أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة وأصبحت عنده قال لها ليس بك على أهلك هوان إن شئت سبعت عندك وإن شئت ثلثت ثم درت قالت ثلث

أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة وأصبحت عنده قال لها ليس بك على أهلك هوان إن شئت سبعت عندك وإن شئت ثلثت ثم درت قالت ثلث

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عبد الملك بن أبي بكر بن عبد الرحمن أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة وأصبحت عنده قال لها ليس بك على أهلك هوان إن شئت سبعت عندك وإن شئت ثلثت ثم درت قالت ثلث


003-أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة فدخل عليها فأراد أن يخرج أخذت بثوبه فقال رسول الله صلى الله عليه وسلم إن شئت زدتك وحاسبتك به للبكر

أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة فدخل عليها فأراد أن يخرج أخذت بثوبه فقال رسول الله صلى الله عليه وسلم إن شئت زدتك وحاسبتك به للبكر سبع وللثيب ثلاث

وحدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن عبد الرحمن بن حميد عن عبد الملك بن أبي بكر عن أبي بكر بن عبد الرحمن أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة فدخل عليها فأراد أن يخرج أخذت بثوبه فقال رسول الله صلى الله عليه وسلم إن شئت زدتك وحاسبتك به للبكر سبع وللثيب ثلاث


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا يحيى بن يحيى أخبرنا أبو ضمرة عن عبد الرحمن بن حميد بهذا الإسناد مثله


005-أن رسول الله صلى الله عليه وسلم تزوجها وذكر أشياء هذا فيه قال إن شئت أن أسبع لك وأسبع لنسائي وإن سبعت لك سبعت لنسائي

أن رسول الله صلى الله عليه وسلم تزوجها وذكر أشياء هذا فيه قال إن شئت أن أسبع لك وأسبع لنسائي وإن سبعت لك سبعت لنسائي

حدثني أبو كريب محمد بن العلاء حدثنا حفص يعني بن غياث عن عبد الواحد بن أيمن عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أم سلمة ذكر أن رسول الله صلى الله عليه وسلم تزوجها وذكر أشياء هذا فيه قال إن شئت أن أسبع لك وأسبع لنسائي وإن سبعت لك سبعت لنسائي


006-إذا تزوج البكر على الثيب أقام عندها سبعا وإذا تزوج الثيب على البكر أقام عندها ثلاثا قال خالد ولو قلت إنه رفعه لصدقت ولكنه قال السنة كذلك

إذا تزوج البكر على الثيب أقام عندها سبعا وإذا تزوج الثيب على البكر أقام عندها ثلاثا قال خالد ولو قلت إنه رفعه لصدقت ولكنه قال السنة كذلك

حدثنا يحيى بن يحيى أخبرنا هشيم عن خالد عن أبي قلابة عن أنس بن مالك قال إذا تزوج البكر على الثيب أقام عندها سبعا وإذا تزوج الثيب على البكر أقام عندها ثلاثا قال خالد ولو قلت إنه رفعه لصدقت ولكنه قال السنة كذلك


007-من السنة أن يقيم عند البكر سبعا قال خالد ولو شئت قلت رفعه إلى النبي صلى الله عليه وسلم

من السنة أن يقيم عند البكر سبعا قال خالد ولو شئت قلت رفعه إلى النبي صلى الله عليه وسلم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن أيوب وخالد الحذاء عن أبي قلابة عن أنس قال من السنة أن يقيم عند البكر سبعا قال خالد ولو شئت قلت رفعه إلى النبي صلى الله عليه وسلم


001-كان للنبي صلى الله عليه وسلم تسع نسوة فكان إذا قسم بينهن لا ينتهي إلى المرأة الأولى إلا في تسع فكن يجتمعن كل ليلة في بيت التي يأتيها فكان في بيت

كان للنبي صلى الله عليه وسلم تسع نسوة فكان إذا قسم بينهن لا ينتهي إلى المرأة الأولى إلا في تسع فكن يجتمعن كل ليلة في بيت التي يأتيها فكان في بيت عائشة فجاءت زينب فمد يده إليها فقالت هذه زينب فكف النبي صلى الله عليه وسلم يده فتقاولتا حتى استخبتا وأقيمت الصلاة فمر أبو بكر على ذلك فسمع أصواتهما فقال اخرج يا رسول الله إلى الصلاة وأحث في أفواههن التراب فخرج النبي صلى الله عليه وسلم فقالت عائشة الآن يقضي النبي صلى الله عليه وسلم صلاته فيجيء أبو بكر فيفعل بي ويفعل فلما قضى النبي صلى الله عليه وسلم صلاته أتاها أبو بكر فقال لها قولا شديدا وقال أتصنعين هذا

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة بن سوار حدثنا سليمان بن المغيرة عن ثابت عن أنس قال كان للنبي صلى الله عليه وسلم تسع نسوة فكان إذا قسم بينهن لا ينتهي إلى المرأة الأولى إلا في تسع فكن يجتمعن كل ليلة في بيت التي يأتيها فكان في بيت عائشة فجاءت زينب فمد يده إليها فقالت هذه زينب فكف النبي صلى الله عليه وسلم يده فتقاولتا حتى استخبتا وأقيمت الصلاة فمر أبو بكر على ذلك فسمع أصواتهما فقال اخرج يا رسول الله إلى الصلاة وأحث في أفواههن التراب فخرج النبي صلى الله عليه وسلم فقالت عائشة الآن يقضي النبي صلى الله عليه وسلم صلاته فيجيء أبو بكر فيفعل بي ويفعل فلما قضى النبي صلى الله عليه وسلم صلاته أتاها أبو بكر فقال لها قولا شديدا وقال أتصنعين هذا


001-ما رأيت امرأة أحب إلى أن أكون في مسلاخها من سودة بنت زمعة من امرأة فيها حدة قالت فلما كبرت جعلت يومها من رسول الله صلى الله عليه وسلم لعائشة قالت يا

ما رأيت امرأة أحب إلى أن أكون في مسلاخها من سودة بنت زمعة من امرأة فيها حدة قالت فلما كبرت جعلت يومها من رسول الله صلى الله عليه وسلم لعائشة قالت يا رسول الله قد جعلت يومي منك لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة يومين يومها ويوم سودة

حدثنا زهير بن حرب حدثنا جرير عن هشام بن عروة عن أبيه عن عائشة قالت ما رأيت امرأة أحب إلى أن أكون في مسلاخها من سودة بنت زمعة من امرأة فيها حدة قالت فلما كبرت جعلت يومها من رسول الله صلى الله عليه وسلم لعائشة قالت يا رسول الله قد جعلت يومي منك لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة يومين يومها ويوم سودة


002-بهذا الإسناد أن سودة لما كبرت بمعنى حديث جرير وزاد في حديث شريك قالت وكانت أول امرأة تزوجها بعدي

بهذا الإسناد أن سودة لما كبرت بمعنى حديث جرير وزاد في حديث شريك قالت وكانت أول امرأة تزوجها بعدي

حدثنا أبو بكر بن أبي شيبة حدثنا عقبة بن خالد ح وحدثنا عمرو الناقد حدثنا الأسود بن عامر حدثنا زهير ح وحدثنا مجاهد بن موسى حدثنا يونس بن محمد حدثنا شريك كلهم عن هشام بهذا الإسناد أن سودة لما كبرت بمعنى حديث جرير وزاد في حديث شريك قالت وكانت أول امرأة تزوجها بعدي


003-كنت أغار على اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول وتهب المرأة نفسها فلما أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء ومن

كنت أغار على اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول وتهب المرأة نفسها فلما أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت } قالت قلت والله ما أرى ربك إلا يسارع لك في هواك

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت كنت أغار على اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول وتهب المرأة نفسها فلما أنزل الله " ترجى من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت " قالت قلت والله ما أرى ربك إلا يسارع لك في هواك


004-أما تستحيي امرأة تهب نفسها لرجل حتى أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء } فقلت ان ربك ليسارع لك في هواك

أما تستحيي امرأة تهب نفسها لرجل حتى أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء } فقلت ان ربك ليسارع لك في هواك

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة أنها كانت تقول أما تستحيي امرأة تهب نفسها لرجل حتى أنزل الله " ترجى من تشاء منهن وتؤوي إليك من تشاء " فقلت ان ربك ليسارع لك في هواك


005-هذه زوج النبي صلى الله عليه وسلم فإذا رفعتم نعشها فلا تزعزعوا ولا تزلزلوا وارفقوا فإنه كان عند رسول الله صلى الله عليه وسلم تسع فكان يقسم لثمان ولا

هذه زوج النبي صلى الله عليه وسلم فإذا رفعتم نعشها فلا تزعزعوا ولا تزلزلوا وارفقوا فإنه كان عند رسول الله صلى الله عليه وسلم تسع فكان يقسم لثمان ولا يقسم لواحدة قال عطاء التي لا يقسم لها صفية بنت حيي بن أخطب

حدثنا إسحاق بن إبراهيم ومحمد بن حاتم قال محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء قال حضرنا مع بن عباس جنازة ميمونة زوج النبي صلى الله عليه وسلم بسرف فقال بن عباس هذه زوج النبي صلى الله عليه وسلم فإذا رفعتم نعشها فلا تزعزعوا ولا تزلزلوا وارفقوا فإنه كان عند رسول الله صلى الله عليه وسلم تسع فكان يقسم لثمان ولا يقسم لواحدة قال عطاء التي لا يقسم لها صفية بنت حيي بن أخطب


006-كانت آخرهن موتا ماتت بالمدينة

كانت آخرهن موتا ماتت بالمدينة

حدثنا محمد بن رافع عبد بن حميد جميعا عن عبد الرزاق عن بن جريج بهذا الإسناد وزاد قال عطاء كانت آخرهن موتا ماتت بالمدينة


001-تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك

تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى بن سعيد عن عبيد الله أخبرني سعيد بن أبي سعيد عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك


002-تزوجت امرأة في عهد رسول الله صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا جابر تزوجت قلت نعم قال بكر أم ثيب قلت ثيب قال فهلا بكرا

تزوجت امرأة في عهد رسول الله صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا جابر تزوجت قلت نعم قال بكر أم ثيب قلت ثيب قال فهلا بكرا تلاعبها قلت يا رسول الله إن لي أخوات فخشيت أن تدخل بيني وبينهن قال فذاك أذن إن المرأة تنكح على دينها ومالها وجمالها فعليك بذات الدين تربت يداك

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك بن أبي سليمان عن عطاء أخبرني جابر بن عبد الله قال تزوجت امرأة في عهد رسول الله صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا جابر تزوجت قلت نعم قال بكر أم ثيب قلت ثيب قال فهلا بكرا تلاعبها قلت يا رسول الله إن لي أخوات فخشيت أن تدخل بيني وبينهن قال فذاك أذن إن المرأة تنكح على دينها ومالها وجمالها فعليك بذات الدين تربت يداك


001-هل تزوجت قلت نعم قال أبكرا أم ثيبا قلت ثيبا قال فأين أنت من العذارى ولعابها قال شعبة فذكرته لعمرو بن دينار فقال قد سمعته من جابر وإنما فهلا جارية

هل تزوجت قلت نعم قال أبكرا أم ثيبا قلت ثيبا قال فأين أنت من العذارى ولعابها قال شعبة فذكرته لعمرو بن دينار فقال قد سمعته من جابر وإنما فهلا جارية تلاعبها وتلاعبك

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محارب عن جابر بن عبد الله قال تزوجت امرأة فقال لي رسول الله صلى الله عليه وسلم هل تزوجت قلت نعم قال أبكرا أم ثيبا قلت ثيبا قال فأين أنت من العذارى ولعابها قال شعبة فذكرته لعمرو بن دينار فقال قد سمعته من جابر وإنما فهلا جارية تلاعبها وتلاعبك


002-يا جابر تزوجت قال قلت نعم قال فبكر أم ثيب قال قلت بل ثيب يا رسول الله قال فهلا جارية تلاعبها وتلاعبك أو قال تضاحكها وتضاحكك قال قلت له إن عبد الله

يا جابر تزوجت قال قلت نعم قال فبكر أم ثيب قال قلت بل ثيب يا رسول الله قال فهلا جارية تلاعبها وتلاعبك أو قال تضاحكها وتضاحكك قال قلت له إن عبد الله هلك وترك تسع بنات أو سبع وإني كرهت أن آتيهن أو أجيئهن بمثلهن فأحببت أن أجيء بامرأة تقوم عليهن وتصلحهن قال فبارك الله لك أو قال لي خيرا وفي رواية أبي الربيع تلاعبها وتلاعبك وتضاحكها وتضاحكك

حدثنا يحيى بن يحيى وأبو الربيع الزهراني قال يحيى أخبرنا حماد بن زيد عن عمرو بن دينار عن جابر بن عبد الله أن عبد الله هلك وترك تسع بنات أو قال سبع فتزوجت امرأة ثيبا فقال لي رسول الله صلى الله عليه وسلم يا جابر تزوجت قال قلت نعم قال فبكر أم ثيب قال قلت بل ثيب يا رسول الله قال فهلا جارية تلاعبها وتلاعبك أو قال تضاحكها وتضاحكك قال قلت له إن عبد الله هلك وترك تسع بنات أو سبع وإني كرهت أن آتيهن أو أجيئهن بمثلهن فأحببت أن أجيء بامرأة تقوم عليهن وتصلحهن قال فبارك الله لك أو قال لي خيرا وفي رواية أبي الربيع تلاعبها وتلاعبك وتضاحكها وتضاحكك


003-هل نكحت يا جابر وساق الحديث إلى قوله امرأة تقوم عليهن وتمشطهن قال أصبت ولم يذكر ما بعده

هل نكحت يا جابر وساق الحديث إلى قوله امرأة تقوم عليهن وتمشطهن قال أصبت ولم يذكر ما بعده

وحدثناه قتيبة بن سعيد حدثنا سفيان عن عمرو عن جابر بن عبد الله قال قال لي رسول الله صلى الله عليه وسلم هل نكحت يا جابر وساق الحديث إلى قوله امرأة تقوم عليهن وتمشطهن قال أصبت ولم يذكر ما بعده


004-كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما أقبلنا تعجلت على بعير لي قطوف فلحقني راكب خلفي فنخس بعيري بعنزة كانت معه فانطلق بعيري كأجود ما أنت

كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما أقبلنا تعجلت على بعير لي قطوف فلحقني راكب خلفي فنخس بعيري بعنزة كانت معه فانطلق بعيري كأجود ما أنت راء من الإبل فالتفت فإذا أنا برسول الله صلى الله عليه وسلم فقال ما يعجلك يا جابر قلت يا رسول الله إني حديث عهد بعرس فقال أبكرا تزوجتها أم ثيبا قال قلت بل ثيبا قال هلا جارية تلاعبها وتلاعبك قال فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة قال وقال إذا قدمت فالكيس الكيس

حدثنا يحيى بن يحيى أخبرنا هشيم عن سيار عن الشعبي عن جابر بن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما أقبلنا تعجلت على بعير لي قطوف فلحقني راكب خلفي فنخس بعيري بعنزة كانت معه فانطلق بعيري كأجود ما أنت راء من الإبل فالتفت فإذا أنا برسول الله صلى الله عليه وسلم فقال ما يعجلك يا جابر قلت يا رسول الله إني حديث عهد بعرس فقال أبكرا تزوجتها أم ثيبا قال قلت بل ثيبا قال هلا جارية تلاعبها وتلاعبك قال فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة قال وقال إذا قدمت فالكيس الكيس


005-يا جابر قلت نعم قال ما شأنك قلت أبطأ بي جملي وأعيا فتخلفت فنزل فحجنه بمحجنه ثم قال اركب فركبت فلقد رأيتني أكفه عن رسول الله صلى الله عليه وسلم فقال

يا جابر قلت نعم قال ما شأنك قلت أبطأ بي جملي وأعيا فتخلفت فنزل فحجنه بمحجنه ثم قال اركب فركبت فلقد رأيتني أكفه عن رسول الله صلى الله عليه وسلم فقال أتزوجت فقلت نعم فقال أبكرا أم ثيبا فقلت بل ثيب قال فهلا جارية تلاعبها وتلاعبك قلت إن لي أخوات فأحببت أن أتزوج امرأة تجمعهن وتمشطهن وتقوم عليهن قال أما إنك قادم فإذا قدمت فالكيس الكيس ثم قال أتبيع جملك قلت نعم فاشتراه مني بأوقية ثم قدم رسول الله صلى الله عليه وسلم وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد فقال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت فأمر بلالا أن يزن أوقية فوزن لي بلال فأرجح في الميزان قال فانطلقت فلما وليت قال ادع لي جابرا فدعيت فقلت الآن يرد على الجمل ولم يكن شيء أبغض إلى منه فقال خذ جملك ولك ثمنه

حدثنا محمد بن المثنى حدثنا عبد الوهاب يعني بن عبد المجيد الثقفي حدثنا عبيد الله عن وهب بن كيسان عن جابر بن عبد الله قال خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي فأتي على رسول الله صلى الله عليه وسلم فقال لي يا جابر قلت نعم قال ما شأنك قلت أبطأ بي جملي وأعيا فتخلفت فنزل فحجنه بمحجنه ثم قال اركب فركبت فلقد رأيتني أكفه عن رسول الله صلى الله عليه وسلم فقال أتزوجت فقلت نعم فقال أبكرا أم ثيبا فقلت بل ثيب قال فهلا جارية تلاعبها وتلاعبك قلت إن لي أخوات فأحببت أن أتزوج امرأة تجمعهن وتمشطهن وتقوم عليهن قال أما إنك قادم فإذا قدمت فالكيس الكيس ثم قال أتبيع جملك قلت نعم فاشتراه مني بأوقية ثم قدم رسول الله صلى الله عليه وسلم وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد فقال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت فأمر بلالا أن يزن أوقية فوزن لي بلال فأرجح في الميزان قال فانطلقت فلما وليت قال ادع لي جابرا فدعيت فقلت الآن يرد على الجمل ولم يكن شيء أبغض إلى منه فقال خذ جملك ولك ثمنه


006-كنا في مسير مع رسول الله صلى الله عليه وسلم وأنا على ناضح إنما هو في أخريات الناس قال فضربه رسول الله صلى الله عليه وسلم أو قال نخسه أراه قال بشيء

كنا في مسير مع رسول الله صلى الله عليه وسلم وأنا على ناضح إنما هو في أخريات الناس قال فضربه رسول الله صلى الله عليه وسلم أو قال نخسه أراه قال بشيء كان معه قال فجعل بعد ذلك يتقدم الناس ينازعني حتى إني لأكفه قال فقال رسول الله صلى الله عليه وسلم أتبيعينه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال أتبيعنيه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال وقال لي أتزوجت بعد أبيك قلت نعم قال ثيبا أم بكرا قال قلت ثيبا قال فهلا تزوجت بكرا تضاحكك وتضاحكها وتلاعبك وتلاعبها قال أبو نضرة فكانت كلمة يقولها المسلمون افعل كذا وكذا والله يغفر لك

حدثنا محمد بن عبد الأعلى حدثنا المعتمر قال سمعت أبي حدثنا أبو نضرة عن جابر بن عبد الله قال كنا في مسير مع رسول الله صلى الله عليه وسلم وأنا على ناضح إنما هو في أخريات الناس قال فضربه رسول الله صلى الله عليه وسلم أو قال نخسه أراه قال بشيء كان معه قال فجعل بعد ذلك يتقدم الناس ينازعني حتى إني لأكفه قال فقال رسول الله صلى الله عليه وسلم أتبيعينه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال أتبيعنيه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال وقال لي أتزوجت بعد أبيك قلت نعم قال ثيبا أم بكرا قال قلت ثيبا قال فهلا تزوجت بكرا تضاحكك وتضاحكها وتلاعبك وتلاعبها قال أبو نضرة فكانت كلمة يقولها المسلمون افعل كذا وكذا والله يغفر لك


001-الدنيا متاع وخير متاع الدنيا المرأة الصالحة

الدنيا متاع وخير متاع الدنيا المرأة الصالحة

حدثني محمد بن عبد الله بن نمير الهمداني حدثنا عبد الله بن يزيد حدثنا حيوة أخبرني شرحبيل بن شريك أنه سمع أبا عبد الرحمن الحبلي يحدث عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال الدنيا متاع وخير متاع الدنيا المرأة الصالحة


001-إن المرأة كالضلع إذا ذهبت تقيمها كسرتها وإن تركتها استمتعت بها وفيها عوج

إن المرأة كالضلع إذا ذهبت تقيمها كسرتها وإن تركتها استمتعت بها وفيها عوج

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن المرأة كالضلع إذا ذهبت تقيمها كسرتها وإن تركتها استمتعت بها وفيها عوج


002-بهذا الإسناد مثله سواء

بهذا الإسناد مثله سواء

وحدثنيه زهير بن حرب وعبد بن حميد كلاهما عن يعقوب بن إبراهيم بن سعد عن بن أخي الزهري عن عمه بهذا الإسناد مثله سواء


003-ان المرأة خلقت من ضلع لن تستقيم لك على طريقة فإن استمتعت بها استمتعت بها وبها عوج وإن ذهبت تقيمها كسرتها وكسرها طلاقها

ان المرأة خلقت من ضلع لن تستقيم لك على طريقة فإن استمتعت بها استمتعت بها وبها عوج وإن ذهبت تقيمها كسرتها وكسرها طلاقها

حدثنا عمرو الناقد وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ان المرأة خلقت من ضلع لن تستقيم لك على طريقة فإن استمتعت بها استمتعت بها وبها عوج وإن ذهبت تقيمها كسرتها وكسرها طلاقها


004-من كان يؤمن بالله واليوم الآخر فإذا شهد أمرا فليتكلم بخير أو ليسكت واستوصوا بالنساء فإن المرأة خلقت من ضلع وإن أعوج شيء في الضلع أعلاه ان ذهبت تقيمه

من كان يؤمن بالله واليوم الآخر فإذا شهد أمرا فليتكلم بخير أو ليسكت واستوصوا بالنساء فإن المرأة خلقت من ضلع وإن أعوج شيء في الضلع أعلاه ان ذهبت تقيمه كسرته وإن تركته لم يزل أعوج استوصوا بالنساء خيرا

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن ميسرة عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فإذا شهد أمرا فليتكلم بخير أو ليسكت واستوصوا بالنساء فإن المرأة خلقت من ضلع وإن أعوج شيء في الضلع أعلاه ان ذهبت تقيمه كسرته وإن تركته لم يزل أعوج استوصوا بالنساء خيرا


005-لا يفرك مؤمن مؤمنه إن كره منها خلقا رضى منها آخر أو قال غيره

لا يفرك مؤمن مؤمنه إن كره منها خلقا رضى منها آخر أو قال غيره

وحدثني إبراهيم بن موسى الرازي حدثنا عيسى يعني بن يونس حدثنا عبد الحميد بن جعفر عن عمران بن أبي أنس عن عمر بن الحكم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يفرك مؤمن مؤمنه إن كره منها خلقا رضى منها آخر أو قال غيره


006-بمثله

بمثله

حدثنا محمد بن المثنى حدثنا أبو عاصم حدثنا عبد الحميد بن جعفر حدثنا عمران بن أبي أنس عن عمر بن الحكم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


001-لولا حواء لم تخن أنثى زوجها الدهر

لولا حواء لم تخن أنثى زوجها الدهر

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال لولا حواء لم تخن أنثى زوجها الدهر


002-لولا بنو إسرائيل لم يخبث الطعام ولم يخنز اللحم ولولا حواء لم تخن أنثى زوجها الدهر

لولا بنو إسرائيل لم يخبث الطعام ولم يخنز اللحم ولولا حواء لم تخن أنثى زوجها الدهر

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لولا بنو إسرائيل لم يخبث الطعام ولم يخنز اللحم ولولا حواء لم تخن أنثى زوجها الدهر


001-طلق امرأته وهى حائض في عهد رسول الله صلى الله عليه وسلم فسأل عمر بن الخطاب رسول الله صلى الله عليه وسلم عن ذلك فقال له رسول الله صلى الله عليه وسلم

طلق امرأته وهى حائض في عهد رسول الله صلى الله عليه وسلم فسأل عمر بن الخطاب رسول الله صلى الله عليه وسلم عن ذلك فقال له رسول الله صلى الله عليه وسلم مره فليراجعها ثم ليتركها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء أمسك بعد وإن شاء طلق قبل أن يمس فتلك العدة التي أمر الله أن يطلق لها النساء

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك بن أنس عن نافع عن بن عمر أنه طلق امرأته وهى حائض في عهد رسول الله صلى الله عليه وسلم فسأل عمر بن الخطاب رسول الله صلى الله عليه وسلم عن ذلك فقال له رسول الله صلى الله عليه وسلم مره فليراجعها ثم ليتركها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء أمسك بعد وإن شاء طلق قبل أن يمس فتلك العدة التي أمر الله أن يطلق لها النساء


002-طلق امرأة له وهى حائض تطليقة واحدة فأمره رسول الله صلى الله عليه وسلم أن يراجعها ثم يمسكها حتى تطهر ثم تحيض عنده حيضة أخرى ثم يمهلها حتى تطهر من

طلق امرأة له وهى حائض تطليقة واحدة فأمره رسول الله صلى الله عليه وسلم أن يراجعها ثم يمسكها حتى تطهر ثم تحيض عنده حيضة أخرى ثم يمهلها حتى تطهر من حيضتها فإن أراد أن يطلقها فليطلقها حين تطهر من قبل أن يجامعها فتلك العدة التي أمر الله أن يطلق لها النساء وزاد بن رمح في روايته وكان عبد الله إذا سئل عن ذلك قال لأحدهم أما أنت طلقت امرأتك مرة أو مرتين فإن رسول الله صلى الله عليه وسلم أمرني بهذا وإن كنت طلقتها ثلاثا فقد حرمت عليك حتى تنكح زوجا غيرك وعصيت الله فيما أمرك من طلاق امرأتك قال مسلم جود الليث في قوله تطليقة واحدة

حدثنا يحيى بن يحيى وقتيبة وابن رمح واللفظ ليحيى قال قتيبة حدثنا ليث وقال الآخران أخبرنا الليث بن سعد عن نافع عن عبد الله أنه طلق امرأة له وهى حائض تطليقة واحدة فأمره رسول الله صلى الله عليه وسلم أن يراجعها ثم يمسكها حتى تطهر ثم تحيض عنده حيضة أخرى ثم يمهلها حتى تطهر من حيضتها فإن أراد أن يطلقها فليطلقها حين تطهر من قبل أن يجامعها فتلك العدة التي أمر الله أن يطلق لها النساء وزاد بن رمح في روايته وكان عبد الله إذا سئل عن ذلك قال لأحدهم أما أنت طلقت امرأتك مرة أو مرتين فإن رسول الله صلى الله عليه وسلم أمرني بهذا وإن كنت طلقتها ثلاثا فقد حرمت عليك حتى تنكح زوجا غيرك وعصيت الله فيما أمرك من طلاق امرأتك قال مسلم جود الليث في قوله تطليقة واحدة


003-طلقت امرأتي على عهد رسول الله صلى الله عليه وسلم وهى حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها ثم ليدعها حتى تطهر ثم تحيض

طلقت امرأتي على عهد رسول الله صلى الله عليه وسلم وهى حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها ثم ليدعها حتى تطهر ثم تحيض حيضة أخرى فإذا طهرت فليطلقها قبل أن يجامعها أو يمسكها فإنها العدة التي أمر الله أن يطلق لها النساء قال عبيد الله قلت لنافع ما صنعت التطليقة قال واحدة اعتد بها

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال طلقت امرأتي على عهد رسول الله صلى الله عليه وسلم وهى حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها ثم ليدعها حتى تطهر ثم تحيض حيضة أخرى فإذا طهرت فليطلقها قبل أن يجامعها أو يمسكها فإنها العدة التي أمر الله أن يطلق لها النساء قال عبيد الله قلت لنافع ما صنعت التطليقة قال واحدة اعتد بها


004-بهذا الإسناد نحوه ولم يذكر قول عبيد الله لنافع قال بن المثنى في روايته فليرجعها وقال أبو بكر فليراجعها

بهذا الإسناد نحوه ولم يذكر قول عبيد الله لنافع قال بن المثنى في روايته فليرجعها وقال أبو بكر فليراجعها

وحدثناه أبو بكر بن أبي شيبة وابن المثنى قالا حدثنا عبد الله بن إدريس عن عبيد الله بهذا الإسناد نحوه ولم يذكر قول عبيد الله لنافع قال بن المثنى في روايته فليرجعها وقال أبو بكر فليراجعها


005-أن بن عمر طلق امرأته وهى حائض فسأل عمر النبي صلى الله عليه وسلم فأمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن

أن بن عمر طلق امرأته وهى حائض فسأل عمر النبي صلى الله عليه وسلم فأمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها فتلك العدة التي أمر الله أن يطلق لها النساء قال فكان بن عمر إذا سئل عن الرجل يطلق امرأته وهى حائض يقول أما أنت ان طلقتها واحدة أو اثنتين إن رسول الله صلى الله عليه وسلم أمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها وأما أنت طلقتها ثلاثا فقد عصيت ربك فيما أمرك به من طلاق امرأتك وبانت منك

وحدثني زهير بن حرب حدثنا إسماعيل عن أيوب عن نافع أن بن عمر طلق امرأته وهى حائض فسأل عمر النبي صلى الله عليه وسلم فأمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها فتلك العدة التي أمر الله أن يطلق لها النساء قال فكان بن عمر إذا سئل عن الرجل يطلق امرأته وهى حائض يقول أما أنت ان طلقتها واحدة أو اثنتين إن رسول الله صلى الله عليه وسلم أمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها وأما أنت طلقتها ثلاثا فقد عصيت ربك فيما أمرك به من طلاق امرأتك وبانت منك


006-أن عبد الله بن عمر قال طلقت امرأتي وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فتغيظ رسول الله صلى الله عليه وسلم ثم قال مره فليراجعها حتى تحيض

أن عبد الله بن عمر قال طلقت امرأتي وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فتغيظ رسول الله صلى الله عليه وسلم ثم قال مره فليراجعها حتى تحيض حيضة أخرى مستقبلة سوى حيضتها التي طلقها فيها فإن بدا له أن يطلقها فليطلقها طاهرا من حيضتها قبل أن يمسها فذلك الطلاق للعدة كما أمر الله وكان عبد الله طلقها تطليقة واحدة فحسبت من طلاقها وراجعها عبد الله كما أمره رسول الله صلى الله عليه وسلم

حدثني عبد بن حميد أخبرني يعقوب بن إبراهيم حدثنا محمد وهو بن أخي الزهري عن عمه أخبرنا سالم بن عبد الله أن عبد الله بن عمر قال طلقت امرأتي وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فتغيظ رسول الله صلى الله عليه وسلم ثم قال مره فليراجعها حتى تحيض حيضة أخرى مستقبلة سوى حيضتها التي طلقها فيها فإن بدا له أن يطلقها فليطلقها طاهرا من حيضتها قبل أن يمسها فذلك الطلاق للعدة كما أمر الله وكان عبد الله طلقها تطليقة واحدة فحسبت من طلاقها وراجعها عبد الله كما أمره رسول الله صلى الله عليه وسلم


007-بهذا الإسناد غير أنه قال قال بن عمر فراجعتها وحسبت لها التطليقة التي طلقتها

بهذا الإسناد غير أنه قال قال بن عمر فراجعتها وحسبت لها التطليقة التي طلقتها

وحدثنيه إسحاق بن منصور أخبرنا يزيد بن عبد ربه حدثنا محمد بن حرب حدثني الزبيدي عن الزهري بهذا الإسناد غير أنه قال قال بن عمر فراجعتها وحسبت لها التطليقة التي طلقتها


008-أنه طلق امرأته وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم ليطلقها طاهرا أو حاملا

أنه طلق امرأته وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم ليطلقها طاهرا أو حاملا

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير واللفظ لأبي بكر قالوا حدثنا وكيع عن سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن سالم عن بن عمر أنه طلق امرأته وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم ليطلقها طاهرا أو حاملا


009-أنه طلق امرأته وهى حائض فسأل عمر عن ذلك رسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض حيضة أخرى ثم تطهر ثم يطلق بعد أو يمسك

أنه طلق امرأته وهى حائض فسأل عمر عن ذلك رسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض حيضة أخرى ثم تطهر ثم يطلق بعد أو يمسك

وحدثني أحمد بن عثمان بن حكيم الأودي حدثنا خالد بن مخلد حدثني سليمان وهو بن بلال حدثني عبد الله بن دينار عن بن عمر أنه طلق امرأته وهى حائض فسأل عمر عن ذلك رسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض حيضة أخرى ثم تطهر ثم يطلق بعد أو يمسك


010-مكثت عشرين سنة يحدثني من لا أتهم أن بن عمر طلق امرأته ثلاثا وهى حائض فأمر أن يراجعها فجعلت لا أتهمهم ولا اعرف الحديث حتى لقيت أبا غلاب يونس بن جبير

مكثت عشرين سنة يحدثني من لا أتهم أن بن عمر طلق امرأته ثلاثا وهى حائض فأمر أن يراجعها فجعلت لا أتهمهم ولا اعرف الحديث حتى لقيت أبا غلاب يونس بن جبير الباهلي وكان ذا ثبت فحدثني أنه سأل بن عمر فحدثه أنه طلق امرأته تطليقة وهى حائض فأمر أن يرجعها قال قلت أفحسبت عليه قال فمه أو إن عجز واستحمق

وحدثني علي بن حجر السعدي حدثنا إسماعيل بن إبراهيم عن أيوب عن بن سيرين قال مكثت عشرين سنة يحدثني من لا أتهم أن بن عمر طلق امرأته ثلاثا وهى حائض فأمر أن يراجعها فجعلت لا أتهمهم ولا اعرف الحديث حتى لقيت أبا غلاب يونس بن جبير الباهلي وكان ذا ثبت فحدثني أنه سأل بن عمر فحدثه أنه طلق امرأته تطليقة وهى حائض فأمر أن يرجعها قال قلت أفحسبت عليه قال فمه أو إن عجز واستحمق


011-بهذ الإسناد نحوه غير أنه قال فسأل عمر النبي صلى الله عليه وسلم فأمره

بهذ الإسناد نحوه غير أنه قال فسأل عمر النبي صلى الله عليه وسلم فأمره

وحدثناه أبو الربيع وقتيبة قالا حدثنا حماد عن أيوب بهذ الإسناد نحوه غير أنه قال فسأل عمر النبي صلى الله عليه وسلم فأمره


012-فأمره أن يراجعها حتى يطلقها طاهرا من غير جماع وقال يطلقها في قبل عدتها

فأمره أن يراجعها حتى يطلقها طاهرا من غير جماع وقال يطلقها في قبل عدتها

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب بهذا الإسناد وقال في الحديث فسأل عمر النبي صلى الله عليه وسلم عن ذلك فأمره أن يراجعها حتى يطلقها طاهرا من غير جماع وقال يطلقها في قبل عدتها


013-قلت لابن عمر رجل طلق امرأته وهى حائض فقال أتعرف عبد الله بن عمر فإنه طلق امرأته وهى حائض فأتى عمر النبي صلى الله عليه وسلم فسأله فأمره أن يرجعها ثم

قلت لابن عمر رجل طلق امرأته وهى حائض فقال أتعرف عبد الله بن عمر فإنه طلق امرأته وهى حائض فأتى عمر النبي صلى الله عليه وسلم فسأله فأمره أن يرجعها ثم تستقبل عدتها قال فقلت له إذا طلق الرجل امرأته وهى حائض أتعتد بتلك التطليقة فقال فمه أو إن عجز واستحمق

وحدثني يعقوب بن إبراهيم الدورقي عن بن علية عن يونس عن محمد بن سيرين عن يونس بن جبير قال قلت لابن عمر رجل طلق امرأته وهى حائض فقال أتعرف عبد الله بن عمر فإنه طلق امرأته وهى حائض فأتى عمر النبي صلى الله عليه وسلم فسأله فأمره أن يرجعها ثم تستقبل عدتها قال فقلت له إذا طلق الرجل امرأته وهى حائض أتعتد بتلك التطليقة فقال فمه أو إن عجز واستحمق


014-ليراجعها فإذا طهرت فإن شاء فليطلقها قال فقلت لابن عمر أفاحتسبت بها قال ما يمنعه أرأيت إن عجز واستحمق

ليراجعها فإذا طهرت فإن شاء فليطلقها قال فقلت لابن عمر أفاحتسبت بها قال ما يمنعه أرأيت إن عجز واستحمق

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت يونس بن جبير قال سمعت بن عمر يقول طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فذكر ذلك له فقال النبي صلى الله عليه وسلم ليراجعها فإذا طهرت فإن شاء فليطلقها قال فقلت لابن عمر أفاحتسبت بها قال ما يمنعه أرأيت إن عجز واستحمق


015-قال سألت بن عمر عن امرأته التي طلق فقال طلقتها وهى حائض فذكر ذلك لعمر فذكره للنبي صلى الله عليه وسلم فقال مره فليراجعها فإذا طهرت فليطلقها لطهرها قال

قال سألت بن عمر عن امرأته التي طلق فقال طلقتها وهى حائض فذكر ذلك لعمر فذكره للنبي صلى الله عليه وسلم فقال مره فليراجعها فإذا طهرت فليطلقها لطهرها قال فراجعتها ثم طلقتها لطهرها قلت فاعتددت بتلك التطليقة التي طلقت وهى حائض قال مالي لا أعتد بها وإن كنت عجزت واستحمقت

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن عبد الملك عن أنس بن سيرين قال سألت بن عمر عن امرأته التي طلق فقال طلقتها وهى حائض فذكر ذلك لعمر فذكره للنبي صلى الله عليه وسلم فقال مره فليراجعها فإذا طهرت فليطلقها لطهرها قال فراجعتها ثم طلقتها لطهرها قلت فاعتددت بتلك التطليقة التي طلقت وهى حائض قال مالي لا أعتد بها وإن كنت عجزت واستحمقت


016-طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فأخبره فقال مره فليراجعها ثم إذا طهرت فليطلقها قلت لابن عمر أفاحتسبت بتلك التطليقة قال فمه

طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فأخبره فقال مره فليراجعها ثم إذا طهرت فليطلقها قلت لابن عمر أفاحتسبت بتلك التطليقة قال فمه

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أنس بن سيرين أنه سمع بن عمر قال طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فأخبره فقال مره فليراجعها ثم إذا طهرت فليطلقها قلت لابن عمر أفاحتسبت بتلك التطليقة قال فمه


017-بهذا الإسناد غير أن في حديثهما ليرجعها وفي حديثهما قال قلت له أتحتسب بها قال فمه

بهذا الإسناد غير أن في حديثهما ليرجعها وفي حديثهما قال قلت له أتحتسب بها قال فمه

وحدثنيه يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنيه عبد الرحمن بن بشر حدثنا بهز قالا حدثنا شعبة بهذا الإسناد غير أن في حديثهما ليرجعها وفي حديثهما قال قلت له أتحتسب بها قال فمه


018-أنه سمع بن عمر يسأل عن رجل طلق امرأته حائضا فقال أتعرف عبد الله بن عمر قال نعم قال فإنه طلق امرأته حائضا فذهب عمر إلى النبي صلى الله عليه وسلم فأخبره

أنه سمع بن عمر يسأل عن رجل طلق امرأته حائضا فقال أتعرف عبد الله بن عمر قال نعم قال فإنه طلق امرأته حائضا فذهب عمر إلى النبي صلى الله عليه وسلم فأخبره الخبر فأمره أن يراجعها قال لم أسمعه يزيد على ذلك لأبيه

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني بن طاوس عن أبيه أنه سمع بن عمر يسأل عن رجل طلق امرأته حائضا فقال أتعرف عبد الله بن عمر قال نعم قال فإنه طلق امرأته حائضا فذهب عمر إلى النبي صلى الله عليه وسلم فأخبره الخبر فأمره أن يراجعها قال لم أسمعه يزيد على ذلك لأبيه


019-سمع عبد الرحمن بن أيمن مولى عزة يسأل بن عمر وأبو الزبير يسمع ذلك كيف ترى في رجل طلق امرأته حائضا فقال طلق بن عمر امرأته وهى حائض على عهد رسول الله

سمع عبد الرحمن بن أيمن مولى عزة يسأل بن عمر وأبو الزبير يسمع ذلك كيف ترى في رجل طلق امرأته حائضا فقال طلق بن عمر امرأته وهى حائض على عهد رسول الله صلى الله عليه وسلم فسأل عمر رسول الله صلى الله عليه وسلم فقال إن عبد الله بن عمر طلق امرأته وهى حائض فقال له النبي صلى الله عليه وسلم ليراجعها فردها وقال إذا طهرت فليطلق أو ليمسك قال بن عمر وقرأ النبي صلى الله عليه وسلم { يا أيها النبي إذا طلقتم النساء فطلقوهن } في قبل عدتهن

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع عبد الرحمن بن أيمن مولى عزة يسأل بن عمر وأبو الزبير يسمع ذلك كيف ترى في رجل طلق امرأته حائضا فقال طلق بن عمر امرأته وهى حائض على عهد رسول الله صلى الله عليه وسلم فسأل عمر رسول الله صلى الله عليه وسلم فقال إن عبد الله بن عمر طلق امرأته وهى حائض فقال له النبي صلى الله عليه وسلم ليراجعها فردها وقال إذا طهرت فليطلق أو ليمسك قال بن عمر وقرأ النبي صلى الله عليه وسلم " يا أيها النبي إذا طلقتم النساء فطلقوهن " في قبل عدتهن


020-نحو هذه القصة

نحو هذه القصة

وحدثني هارون بن عبد الله حدثنا أبو عاصم عن بن جريج عن أبي الزبير عن بن عمر نحو هذه القصة


021-سمع عبد الرحمن بن أيمن مولى عروة يسأل بن عمر وأبو الزبير يسمع بمثل حديث حجاج وفيه بعض الزيادة قال مسلم أخطأ حيث قال عروة إنما هو مولى عزة

سمع عبد الرحمن بن أيمن مولى عروة يسأل بن عمر وأبو الزبير يسمع بمثل حديث حجاج وفيه بعض الزيادة قال مسلم أخطأ حيث قال عروة إنما هو مولى عزة

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع عبد الرحمن بن أيمن مولى عروة يسأل بن عمر وأبو الزبير يسمع بمثل حديث حجاج وفيه بعض الزيادة قال مسلم أخطأ حيث قال عروة إنما هو مولى عزة


001-كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب إن الناس قد استعجلوا في أمر قد كانت

كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب إن الناس قد استعجلوا في أمر قد كانت لهم فيه أناة فلو أمضيناه عليهم فأمضاه عليهم

حدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قال إسحاق أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب إن الناس قد استعجلوا في أمر قد كانت لهم فيه أناة فلو أمضيناه عليهم فأمضاه عليهم


002-أتعلم أنما كانت الثلاث تجعل واحدة على عهد النبي صلى الله عليه وسلم وأبي بكر وثلاثا من إمارة عمر فقال بن عباس نعم

أتعلم أنما كانت الثلاث تجعل واحدة على عهد النبي صلى الله عليه وسلم وأبي بكر وثلاثا من إمارة عمر فقال بن عباس نعم

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة أخبرنا بن جريج ح وحدثنا بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن طاوس عن أبيه أن أبا الصهباء قال لابن عباس أتعلم أنما كانت الثلاث تجعل واحدة على عهد النبي صلى الله عليه وسلم وأبي بكر وثلاثا من إمارة عمر فقال بن عباس نعم


003-هات من هناتك ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة فقال قد كان ذلك فلما كان في عهد عمر تتابع الناس في الطلاق

هات من هناتك ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة فقال قد كان ذلك فلما كان في عهد عمر تتابع الناس في الطلاق فأجازه عليهم

وحدثنا إسحاق بن إبراهيم أخبرنا سليمان بن حرب عن حماد بن زيد عن أيوب السختياني عن إبراهيم بن ميسرة عن طاوس أن أبا الصهباء قال لابن عباس هات من هناتك ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة فقال قد كان ذلك فلما كان في عهد عمر تتابع الناس في الطلاق فأجازه عليهم


001-{ لقد كان لكم في رسول الله أسوة حسنة }

{ لقد كان لكم في رسول الله أسوة حسنة }

وحدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن هشام يعني الدستوائي قال كتب إلى يحيى بن أبي كثير يحدث عن يعلي بن حكيم عن سعيد بن جبير عن بن عباس أنه كان يقول في الحرام يمين يكفرها وقال بن عباس " لقد كان لكم في رسول الله أسوة حسنة "


002-قال إذا حرم الرجل عليه امرأته فهي يمين يكفرها وقال { لقد كان لكم في رسول الله أسوة حسنة }

قال إذا حرم الرجل عليه امرأته فهي يمين يكفرها وقال { لقد كان لكم في رسول الله أسوة حسنة }

حدثنا يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام عن يحيى بن أبي كثير أن يعلي بن حكيم أخبره أن سعيد بن جبير أخبره أنه سمع بن عباس قال إذا حرم الرجل عليه امرأته فهي يمين يكفرها وقال " لقد كان لكم في رسول الله أسوة حسنة "


003-أن النبي صلى الله عليه وسلم كان يمكث عند زينب بنت جحش فيشرب عندها عسلا قالت فتواطيت أنا وحفصة أن أيتنا ما دخل عليها النبي صلى الله عليه وسلم فلتقل

أن النبي صلى الله عليه وسلم كان يمكث عند زينب بنت جحش فيشرب عندها عسلا قالت فتواطيت أنا وحفصة أن أيتنا ما دخل عليها النبي صلى الله عليه وسلم فلتقل إني أجد منك ريح مغافير أكلت مغافير فدخل على إحداهما فقالت ذلك له فقال بل شربت عسلا عند زينب بنت جحش ولن أعود له فنزل { لم تحرم ما أحل الله لك } إلى قوله { إن تتوبا } لعائشة وحفصة { وإذ أسر النبي إلى بعض أزواجه حديثا } لقوله بل شربت عسلا

وحدثني محمد بن حاتم حدثنا حجاج بن محمد أخبرنا بن جريج أخبرني عطاء أنه سمع عبيد بن عمير يخبر أنه سمع عائشة تخبر أن النبي صلى الله عليه وسلم كان يمكث عند زينب بنت جحش فيشرب عندها عسلا قالت فتواطيت أنا وحفصة أن أيتنا ما دخل عليها النبي صلى الله عليه وسلم فلتقل إني أجد منك ريح مغافير أكلت مغافير فدخل على إحداهما فقالت ذلك له فقال بل شربت عسلا عند زينب بنت جحش ولن أعود له فنزل " لم تحرم ما أحل الله لك " إلى قوله " إن تتوبا " لعائشة وحفصة " وإذ أسر النبي إلى بعض أزواجه حديثا " لقوله بل شربت عسلا


004-كان رسول الله صلى الله عليه وسلم كان يحب الحلواء والعسل فكان إذا صلى العصر دار على نسائه فيدنو منهن فدخل على حفصة فأحتبس عندها أكثر مما كان يحتبس

كان رسول الله صلى الله عليه وسلم كان يحب الحلواء والعسل فكان إذا صلى العصر دار على نسائه فيدنو منهن فدخل على حفصة فأحتبس عندها أكثر مما كان يحتبس فسألت عن ذلك فقيل لي أهدت لها امرأة من قومها عكة من عسل فسقت رسول الله صلى الله عليه وسلم منه شربة فقلت أما والله لنحتالن له فذكرت ذلك لسودة وقلت إذا دخل عليك فإنه سيدنو منك فقولي له يا رسول الله أكلت مغافير فإنه سيقول لك لا فقولي له ما هذه الريح وكان رسول الله صلى الله عليه وسلم يشتد عليه أن يوجد منه الريح فإنه سيقول لك سقتني حفصة شربة عسل فقولي له جرست نحله العرفط وسأقول ذلك له وقوليه أنت يا صفية فلما دخل على سودة قالت تقول سودة والذي لا إله إلا هو لقد كدت أن أبادئه بالذي قلت لي وإنه لعلي الباب فرقا منك فلما دنا رسول الله صلى الله عليه وسلم قالت يا رسول الله أكلت مغافير قال لا قالت فما هذه الريح قال سقتني حفصة شربة عسل قالت جرست نحله العرفط فلما دخل على قلت له مثل ذلك ثم دخل على صفية فقالت بمثل ذلك فلما دخل على حفصة قالت يا رسول الله ألا أسقيك منه قال لا حاجة لي به قالت تقول سودة سبحان الله والله لقد حرمناه قالت قلت لها أسكتي

حدثنا أبو كريب محمد بن العلاء وهارون بن عبد الله قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم كان يحب الحلواء والعسل فكان إذا صلى العصر دار على نسائه فيدنو منهن فدخل على حفصة فأحتبس عندها أكثر مما كان يحتبس فسألت عن ذلك فقيل لي أهدت لها امرأة من قومها عكة من عسل فسقت رسول الله صلى الله عليه وسلم منه شربة فقلت أما والله لنحتالن له فذكرت ذلك لسودة وقلت إذا دخل عليك فإنه سيدنو منك فقولي له يا رسول الله أكلت مغافير فإنه سيقول لك لا فقولي له ما هذه الريح وكان رسول الله صلى الله عليه وسلم يشتد عليه أن يوجد منه الريح فإنه سيقول لك سقتني حفصة شربة عسل فقولي له جرست نحله العرفط وسأقول ذلك له وقوليه أنت يا صفية فلما دخل على سودة قالت تقول سودة والذي لا إله إلا هو لقد كدت أن أبادئه بالذي قلت لي وإنه لعلي الباب فرقا منك فلما دنا رسول الله صلى الله عليه وسلم قالت يا رسول الله أكلت مغافير قال لا قالت فما هذه الريح قال سقتني حفصة شربة عسل قالت جرست نحله العرفط فلما دخل على قلت له مثل ذلك ثم دخل على صفية فقالت بمثل ذلك فلما دخل على حفصة قالت يا رسول الله ألا أسقيك منه قال لا حاجة لي به قالت تقول سودة سبحان الله والله لقد حرمناه قالت قلت لها أسكتي


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

قال أبو إسحاق إبراهيم حدثنا الحسن بن بشر بن القاسم حدثنا أبو أسامة بهذا سواء وحدثنيه سويد بن سعيد حدثنا علي بن مسهر عن هشام بن عروة بهذا الإسناد نحوه


001-لما أمر رسول الله صلى الله عليه وسلم بتخيير أزواجه بدأ بي فقال إني ذاكر لك أمرا فلا عليك أن لا تعجلي حتى تستأمري أبويك قالت قد علم أن أبوي لم يكونا

لما أمر رسول الله صلى الله عليه وسلم بتخيير أزواجه بدأ بي فقال إني ذاكر لك أمرا فلا عليك أن لا تعجلي حتى تستأمري أبويك قالت قد علم أن أبوي لم يكونا ليأمراني بفراقه قالت ثم قال إن الله قال { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجرا عظيما } قالت فقلت في أي هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قالت ثم فعل أزواج رسول الله صلى الله عليه وسلم مثل ما فعلت

وحدثني أبو الطاهر حدثنا بن وهب ح وحدثني حرملة بن يحيى التجيبي واللفظ له أخبرنا عبد الله بن وهب أخبرني يونس بن يزيد عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن بن عوف أن عائشة قالت لما أمر رسول الله صلى الله عليه وسلم بتخيير أزواجه بدأ بي فقال إني ذاكر لك أمرا فلا عليك أن لا تعجلي حتى تستأمري أبويك قالت قد علم أن أبوي لم يكونا ليأمراني بفراقه قالت ثم قال إن الله قال " يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجرا عظيما " قالت فقلت في أي هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قالت ثم فعل أزواج رسول الله صلى الله عليه وسلم مثل ما فعلت


002-كان رسول الله صلى الله عليه وسلم يستأذننا إذا كان في يوم المرأة منا بعدما نزلت { ترجى من تشاء منهن وتؤوى إليك من تشاء } فقالت لها معاذة فما كنت

كان رسول الله صلى الله عليه وسلم يستأذننا إذا كان في يوم المرأة منا بعدما نزلت { ترجى من تشاء منهن وتؤوى إليك من تشاء } فقالت لها معاذة فما كنت تقولين لرسول الله صلى الله عليه وسلم إذا أستأذنك قالت كنت أقول إن كان ذاك إلى لم أوثر أحدا على نفسي

حدثنا سريج بن يونس حدثنا عباد بن عباد عن عاصم عن معاذة العدوية عن عائشة قالت كان رسول الله صلى الله عليه وسلم يستأذننا إذا كان في يوم المرأة منا بعدما نزلت " ترجى من تشاء منهن وتؤوى إليك من تشاء " فقالت لها معاذة فما كنت تقولين لرسول الله صلى الله عليه وسلم إذا أستأذنك قالت كنت أقول إن كان ذاك إلى لم أوثر أحدا على نفسي


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه الحسن بن عيسى أخبرنا بن المبارك أخبرنا عاصم بهذا الإسناد نحوه


004-قد خيرنا رسول الله صلى الله عليه وسلم فلم نعده طلاقا

قد خيرنا رسول الله صلى الله عليه وسلم فلم نعده طلاقا

حدثنا يحيى بن يحيى التميمي أخبرنا عبثر عن إسماعيل بن أبي خالد عن الشعبي عن مسروق قال قالت عائشة قد خيرنا رسول الله صلى الله عليه وسلم فلم نعده طلاقا


005-ما أبالي خيرت امرأتي واحدة أو مائة أو ألفا بعد أن تختارنى ولقد سألت عائشة فقالت قد خيرنا رسول الله صلى الله عليه وسلم أفكان طلاقا

ما أبالي خيرت امرأتي واحدة أو مائة أو ألفا بعد أن تختارنى ولقد سألت عائشة فقالت قد خيرنا رسول الله صلى الله عليه وسلم أفكان طلاقا

وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن إسماعيل بن أبي خالد عن الشعبي عن مسروق قال ما أبالي خيرت امرأتي واحدة أو مائة أو ألفا بعد أن تختارنى ولقد سألت عائشة فقالت قد خيرنا رسول الله صلى الله عليه وسلم أفكان طلاقا


006-أن رسول الله صلى الله عليه وسلم خير نساءه فلم يكن طلاقا

أن رسول الله صلى الله عليه وسلم خير نساءه فلم يكن طلاقا

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن عاصم عن الشعبي عن مسروق عن عائشة أن رسول الله صلى الله عليه وسلم خير نساءه فلم يكن طلاقا


007-خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعده طلاقا

خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعده طلاقا

وحدثني إسحاق بن منصور أخبرنا عبد الرحمن عن سفيان عن عاصم الأحول وإسماعيل بن أبي خالد عن الشعبي عن مسروق عن عائشة قالت خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعده طلاقا


008-خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعددها علينا شيئا

خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعددها علينا شيئا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعددها علينا شيئا


009-بمثله

بمثله

وحدثني أبو الربيع الزهراني حدثنا إسماعيل بن زكريا حدثنا الأعمش عن إبراهيم عن الأسود عن عائشة وعن الأعمش عن مسلم عن مسروق عن عائشة بمثله


010-دخل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم قال فأذن لأبي بكر فدخل ثم أقبل عمر فاستأذن فأذن له فوجد

دخل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم قال فأذن لأبي بكر فدخل ثم أقبل عمر فاستأذن فأذن له فوجد النبي صلى الله عليه وسلم جالسا حوله نساؤه واجما ساكتا قال فقال لأقولن شيئا أضحك النبي صلى الله عليه وسلم فقال يا رسول الله لو رأيت بنت خارجة سألتني النفقة فقمت إليها فوجأت عنقها فضحك رسول الله صلى الله عليه وسلم وقال هن حولي كما ترى يسألنني النفقة فقام أبو بكر إلى عائشة يجأ عنقها فقام عمر إلى حفصة يجأ عنقها كلاهما يقول تسألن رسول الله صلى الله عليه وسلم ما ليس عنده فقلن والله لا نسأل رسول الله صلى الله عليه وسلم شيئا أبدا ليس عنده ثم اعتزلهن شهرا أو تسعا وعشرين ثم نزلت عليه هذه الآية { يا أيها النبي قل لأزواجك } حتى بلغ { للمحسنات منكن أجرا عظيما } قال فبدأ بعائشة فقال يا عائشة إني أريد أن أعرض عليك أمرا أحب أن لا تعجلي فيه حتى تستشيري أبويك قالت وما هو يا رسول الله فتلا عليها الآية قالت أفيك يا رسول الله أستشير أبوي بل أختار الله ورسوله والدار الآخرة وأسألك أن لا تخبر امرأة من نسائك بالذي قلت قال لا تسألني امرأة منهن إلا أخبرتها إن الله لم يبعثني معنتا ولا متعنتا ولكن بعثني معلما ميسرا

وحدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا أبو الزبير عن جابر بن عبد الله قال دخل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم قال فأذن لأبي بكر فدخل ثم أقبل عمر فاستأذن فأذن له فوجد النبي صلى الله عليه وسلم جالسا حوله نساؤه واجما ساكتا قال فقال لأقولن شيئا أضحك النبي صلى الله عليه وسلم فقال يا رسول الله لو رأيت بنت خارجة سألتني النفقة فقمت إليها فوجأت عنقها فضحك رسول الله صلى الله عليه وسلم وقال هن حولي كما ترى يسألنني النفقة فقام أبو بكر إلى عائشة يجأ عنقها فقام عمر إلى حفصة يجأ عنقها كلاهما يقول تسألن رسول الله صلى الله عليه وسلم ما ليس عنده فقلن والله لا نسأل رسول الله صلى الله عليه وسلم شيئا أبدا ليس عنده ثم اعتزلهن شهرا أو تسعا وعشرين ثم نزلت عليه هذه الآية " يا أيها النبي قل لأزواجك " حتى بلغ " للمحسنات منكن أجرا عظيما " قال فبدأ بعائشة فقال يا عائشة إني أريد أن أعرض عليك أمرا أحب أن لا تعجلي فيه حتى تستشيري أبويك قالت وما هو يا رسول الله فتلا عليها الآية قالت أفيك يا رسول الله أستشير أبوي بل أختار الله ورسوله والدار الآخرة وأسألك أن لا تخبر امرأة من نسائك بالذي قلت قال لا تسألني امرأة منهن إلا أخبرتها إن الله لم يبعثني معنتا ولا متعنتا ولكن بعثني معلما ميسرا


001-لما اعتزل نبي الله صلى الله عليه وسلم نساءه قال دخلت المسجد فإذا الناس ينكتون بالحصى ويقولون طلق رسول الله صلى الله عليه وسلم نساءه وذلك قبل أن يؤمرن

لما اعتزل نبي الله صلى الله عليه وسلم نساءه قال دخلت المسجد فإذا الناس ينكتون بالحصى ويقولون طلق رسول الله صلى الله عليه وسلم نساءه وذلك قبل أن يؤمرن بالحجاب فقال عمر فقلت لأعلمن ذلك اليوم قال فدخلت على عائشة فقلت يا بنت أبي بكر أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم فقالت مالي ومالك يا بن الخطاب عليك بعيبتك قال فدخلت على حفصة بنت عمر فقلت لها يا حفصة أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم والله لقد علمت أن رسول الله صلى الله عليه وسلم لا يحبك ولولا أنا لطلقك رسول الله صلى الله عليه وسلم فبكت أشد البكاء فقلت لها أين رسول الله صلى الله عليه وسلم قالت هو في خزانته في المشربة فدخلت فإذا أنا برباح غلام رسول الله صلى الله عليه وسلم قاعدا على أسكفة المشربة مدل رجليه على نقير من خشب وهو جذع يرقى عليه رسول الله صلى الله عليه وسلم وينحدر فناديت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلى فلم يقل شيئا ثم قلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلي فلم يقل شيئا ثم رفعت صوتي فقلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فإني أظن أن رسول الله صلى الله عليه وسلم ظن أنى جئت من أجل حفصة والله لئن أمرني رسول الله صلى الله عليه وسلم بضرب عنقها لأضربن عنقها ورفعت صوتي فأومأ إلى أن ارقه فدخلت على رسول الله صلى الله عليه وسلم وهو مضطجع على حصير فجلست فأدنى عليه إزاره وليس عليه غيره وإذا الحصير قد أثر في جنبه فنظرت ببصرى في خزانة رسول الله صلى الله عليه وسلم فإذا أنا بقبضة من شعير نحو الصاع ومثلها قرظا في ناحية الغرفة وإذا أفيق معلق قال فأبتدرت عيناي قال ما يبكيك يا بن الخطاب قلت يا نبي الله ومالي لا أبكى وهذا الحصير قد أثر في جنبك وهذه خزانتك لا أرى فيها إلا ما أرى وذاك قيصر وكسرى في الثمار والأنهار وأنت رسول الله صلى الله عليه وسلم وصفوته وهذه خزانتك فقال يا بن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا قلت بلى قال ودخلت عليه حين دخلت وأنا أرى في وجهه الغضب فقلت يا رسول الله ما يشق عليك من شأن النساء فإن كنت طلقتهن فإن الله معك وملائكته وجبريل وميكائيل وأنا وأبو بكر والمؤمنون معك وقلما تكلمت وأحمد الله بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقول ونزلت هذه الآية آية التخيير { عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن } { وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير } وكانت عائشة بنت أبي بكر وحفصة تظاهران على سائر نساء النبي صلى الله عليه وسلم فقلت يا رسول الله أطلقتهن قال لا قلت يا رسول الله إني دخلت المسجد والمسلمون ينكتون بالحصى يقولون طلق رسول الله صلى الله عليه وسلم نساءه أفأنزل فأخبرهم أنك لم تطلقهن قال نعم إن شئت فلم أزل أحدثه حتى تحسر الغضب عن وجهه وحتى كشر فضحك وكان من أحسن الناس ثغرا ثم نزل نبي الله صلى الله عليه وسلم ونزلت فنزلت أتشبث بالجذع ونزل رسول الله صلى الله عليه وسلم كأنما يمشي على الأرض ما يمسه بيده فقلت يا رسول الله إنما كنت في الغرفة تسعة وعشرين قال إن الشهر يكون تسعا وعشرين فقمت على باب المسجد فناديت بأعلى صوتي لم يطلق رسول الله صلى الله عليه وسلم نساءه ونزلت هذه الآية { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولى الأمر منهم لعلمه الذين يستنبطونه منهم } فكنت أنا استنبطت ذلك الأمر وأنزل الله آية التخيير

حدثني زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار عن سماك أبي زميل حدثني عبد الله بن عباس حدثني عمر بن الخطاب قال لما اعتزل نبي الله صلى الله عليه وسلم نساءه قال دخلت المسجد فإذا الناس ينكتون بالحصى ويقولون طلق رسول الله صلى الله عليه وسلم نساءه وذلك قبل أن يؤمرن بالحجاب فقال عمر فقلت لأعلمن ذلك اليوم قال فدخلت على عائشة فقلت يا بنت أبي بكر أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم فقالت مالي ومالك يا بن الخطاب عليك بعيبتك قال فدخلت على حفصة بنت عمر فقلت لها يا حفصة أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم والله لقد علمت أن رسول الله صلى الله عليه وسلم لا يحبك ولولا أنا لطلقك رسول الله صلى الله عليه وسلم فبكت أشد البكاء فقلت لها أين رسول الله صلى الله عليه وسلم قالت هو في خزانته في المشربة فدخلت فإذا أنا برباح غلام رسول الله صلى الله عليه وسلم قاعدا على أسكفة المشربة مدل رجليه على نقير من خشب وهو جذع يرقى عليه رسول الله صلى الله عليه وسلم وينحدر فناديت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلى فلم يقل شيئا ثم قلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلي فلم يقل شيئا ثم رفعت صوتي فقلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فإني أظن أن رسول الله صلى الله عليه وسلم ظن أنى جئت من أجل حفصة والله لئن أمرني رسول الله صلى الله عليه وسلم بضرب عنقها لأضربن عنقها ورفعت صوتي فأومأ إلى أن ارقه فدخلت على رسول الله صلى الله عليه وسلم وهو مضطجع على حصير فجلست فأدنى عليه إزاره وليس عليه غيره وإذا الحصير قد أثر في جنبه فنظرت ببصرى في خزانة رسول الله صلى الله عليه وسلم فإذا أنا بقبضة من شعير نحو الصاع ومثلها قرظا في ناحية الغرفة وإذا أفيق معلق قال فأبتدرت عيناي قال ما يبكيك يا بن الخطاب قلت يا نبي الله ومالي لا أبكى وهذا الحصير قد أثر في جنبك وهذه خزانتك لا أرى فيها إلا ما أرى وذاك قيصر وكسرى في الثمار والأنهار وأنت رسول الله صلى الله عليه وسلم وصفوته وهذه خزانتك فقال يا بن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا قلت بلى قال ودخلت عليه حين دخلت وأنا أرى في وجهه الغضب فقلت يا رسول الله ما يشق عليك من شأن النساء فإن كنت طلقتهن فإن الله معك وملائكته وجبريل وميكائيل وأنا وأبو بكر والمؤمنون معك وقلما تكلمت وأحمد الله بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقول ونزلت هذه الآية آية التخيير " عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن " " وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير " وكانت عائشة بنت أبي بكر وحفصة تظاهران على سائر نساء النبي صلى الله عليه وسلم فقلت يا رسول الله أطلقتهن قال لا قلت يا رسول الله إني دخلت المسجد والمسلمون ينكتون بالحصى يقولون طلق رسول الله صلى الله عليه وسلم نساءه أفأنزل فأخبرهم أنك لم تطلقهن قال نعم إن شئت فلم أزل أحدثه حتى تحسر الغضب عن وجهه وحتى كشر فضحك وكان من أحسن الناس ثغرا ثم نزل نبي الله صلى الله عليه وسلم ونزلت فنزلت أتشبث بالجذع ونزل رسول الله صلى الله عليه وسلم كأنما يمشي على الأرض ما يمسه بيده فقلت يا رسول الله إنما كنت في الغرفة تسعة وعشرين قال إن الشهر يكون تسعا وعشرين فقمت على باب المسجد فناديت بأعلى صوتي لم يطلق رسول الله صلى الله عليه وسلم نساءه ونزلت هذه الآية " وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولى الأمر منهم لعلمه الذين يستنبطونه منهم " فكنت أنا استنبطت ذلك الأمر وأنزل الله آية التخيير


002-مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن آية فما أستطيع أن أسأله هيبة له حتى خرج حاجا فخرجت معه فلما رجع فكنا ببعض الطريق عدل إلى الأراك لحاجة له

مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن آية فما أستطيع أن أسأله هيبة له حتى خرج حاجا فخرجت معه فلما رجع فكنا ببعض الطريق عدل إلى الأراك لحاجة له فوقفت له حتى فرغ ثم سرت معه فقلت يا أمير المؤمنين من اللتان تظاهرتان على رسول الله صلى الله عليه وسلم من أزواجه فقال تلك حفصة وعائشة قال فقلت له والله إن كنت لأريد أن أسألك عن هذا منذ سنة فما أستطيع هيبة لك قال فلا تفعل ما ظننت أن عندي من علم فسلني عنه فإن كنت أعلمه أخبرتك قال وقال عمر والله إن كنا في الجاهلية ما نعد للنساء أمرا حتى أنزل الله فيهن ما أنزل وقسم لهن ما قسم قال فبينما أنا في أمر أأتمره إذ قالت لي امرأتي لو صنعت كذا وكذا فقلت لها وما لك أنت ولما ههنا وما تكلفك في أمر أريده فقالت لي عجبا لك يا بن الخطاب ما تريد أن تراجع أنت وإن ابنتك لتراجع رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان قال عمر فآخذ ردائي ثم أخرج مكاني حتى أدخل على حفصة فقلت لها يا بنية إنك لتراجعين رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان فقالت حفصة والله إنا لنراجعه فقلت تعلمين أنى أحذرك عقوبة الله وغضب رسوله يا بنية لا تغرنك هذه التي قد أعجبها حسنها وحب رسول الله صلى الله عليه وسلم إياها ثم خرجت حتى أدخل على أم سلمة لقرابتي منها فكلمتها فقالت لي أم سلمة عجبا لك يا بن الخطاب قد دخلت في كل شيء حتى تبتغى أن تدخل بين رسول الله صلى الله عليه وسلم وأزواجه قال فأخذتني أخذا كسرتني عن بعض ما كنت أجد فخرجت من عندها وكان لي صاحب من الأنصار إذا غبت أتاني بالخبر وإذا غاب كنت أنا آتيه بالخبر ونحن حينئذ نتخوف ملكا من ملوك غسان ذكر لنا أنه يريد أن يسير إلينا فقد امتلأت صدورنا منه فأتى صاحبي الأنصاري يدق الباب وقال افتح افتح جاء فقلت الغساني فقال أشد من ذلك أعتزل رسول الله صلى الله عليه وسلم أزواجه فقلت رغم أنف حفصة وعائشة ثم آخذ ثوبي فأخرج حتى جئت فإذا رسول الله صلى الله عليه وسلم في مشربة له يرتقى إليها بعجلة وغلام لرسول الله صلى الله عليه وسلم أسود على رأس الدرجة فقلت هذا عمر فأذن لي قال عمر فقصصت على رسول الله صلى الله عليه وسلم هذا الحديث فلما بلغت حديث أم سلمة تبسم رسول الله صلى الله عليه وسلم وإنه لعلي حصير ما بينه وبينه شيء وتحت رأسه وسادة من آدم حشوها ليف وإن عند رجليه قرظا مضبورا وعند رأسه أهبا معلقة فرأيت أثر الحصير في جنب رسول الله صلى الله عليه وسلم فبكيت فقال ما يبكيك فقلت يا رسول الله إن كسرى وقيصر فيما هما فيه وأنت رسول الله فقال رسول الله صلى الله عليه وسلم أما ترضى أن تكون لهما الدنيا ولك الآخرة

حدثنا هارون بن سعيد الأيلي حدثنا عبد الله بن وهب أخبرني سليمان يعني بن بلال أخبرني يحيى أخبرني عبيد بن حنين أنه سمع عبد الله بن عباس يحدث قال مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن آية فما أستطيع أن أسأله هيبة له حتى خرج حاجا فخرجت معه فلما رجع فكنا ببعض الطريق عدل إلى الأراك لحاجة له فوقفت له حتى فرغ ثم سرت معه فقلت يا أمير المؤمنين من اللتان تظاهرتان على رسول الله صلى الله عليه وسلم من أزواجه فقال تلك حفصة وعائشة قال فقلت له والله إن كنت لأريد أن أسألك عن هذا منذ سنة فما أستطيع هيبة لك قال فلا تفعل ما ظننت أن عندي من علم فسلني عنه فإن كنت أعلمه أخبرتك قال وقال عمر والله إن كنا في الجاهلية ما نعد للنساء أمرا حتى أنزل الله فيهن ما أنزل وقسم لهن ما قسم قال فبينما أنا في أمر أأتمره إذ قالت لي امرأتي لو صنعت كذا وكذا فقلت لها وما لك أنت ولما ههنا وما تكلفك في أمر أريده فقالت لي عجبا لك يا بن الخطاب ما تريد أن تراجع أنت وإن ابنتك لتراجع رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان قال عمر فآخذ ردائي ثم أخرج مكاني حتى أدخل على حفصة فقلت لها يا بنية إنك لتراجعين رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان فقالت حفصة والله إنا لنراجعه فقلت تعلمين أنى أحذرك عقوبة الله وغضب رسوله يا بنية لا تغرنك هذه التي قد أعجبها حسنها وحب رسول الله صلى الله عليه وسلم إياها ثم خرجت حتى أدخل على أم سلمة لقرابتي منها فكلمتها فقالت لي أم سلمة عجبا لك يا بن الخطاب قد دخلت في كل شيء حتى تبتغى أن تدخل بين رسول الله صلى الله عليه وسلم وأزواجه قال فأخذتني أخذا كسرتني عن بعض ما كنت أجد فخرجت من عندها وكان لي صاحب من الأنصار إذا غبت أتاني بالخبر وإذا غاب كنت أنا آتيه بالخبر ونحن حينئذ نتخوف ملكا من ملوك غسان ذكر لنا أنه يريد أن يسير إلينا فقد امتلأت صدورنا منه فأتى صاحبي الأنصاري يدق الباب وقال افتح افتح جاء فقلت الغساني فقال أشد من ذلك أعتزل رسول الله صلى الله عليه وسلم أزواجه فقلت رغم أنف حفصة وعائشة ثم آخذ ثوبي فأخرج حتى جئت فإذا رسول الله صلى الله عليه وسلم في مشربة له يرتقى إليها بعجلة وغلام لرسول الله صلى الله عليه وسلم أسود على رأس الدرجة فقلت هذا عمر فأذن لي قال عمر فقصصت على رسول الله صلى الله عليه وسلم هذا الحديث فلما بلغت حديث أم سلمة تبسم رسول الله صلى الله عليه وسلم وإنه لعلي حصير ما بينه وبينه شيء وتحت رأسه وسادة من آدم حشوها ليف وإن عند رجليه قرظا مضبورا وعند رأسه أهبا معلقة فرأيت أثر الحصير في جنب رسول الله صلى الله عليه وسلم فبكيت فقال ما يبكيك فقلت يا رسول الله إن كسرى وقيصر فيما هما فيه وأنت رسول الله فقال رسول الله صلى الله عليه وسلم أما ترضى أن تكون لهما الدنيا ولك الآخرة


003-أقبلت مع عمر حتى إذا كنا بمر الظهران وساق الحديث بطوله كنحو حديث سليمان بن بلال غير أنه قال قلت شأن المرأتين قال حفصة وأم سلمة وزاد فيه وأتيت الحجر

أقبلت مع عمر حتى إذا كنا بمر الظهران وساق الحديث بطوله كنحو حديث سليمان بن بلال غير أنه قال قلت شأن المرأتين قال حفصة وأم سلمة وزاد فيه وأتيت الحجر فإذا في كل بيت بكاء وزاد أيضا وكان إلى منهن شهرا فلما كان تسعا وعشرين نزل إليهن

وحدثنا محمد بن المثنى حدثنا عفان حدثنا حماد بن سلمة أخبرني يحيى بن سعيد عن عبيد بن حنين عن بن عباس قال أقبلت مع عمر حتى إذا كنا بمر الظهران وساق الحديث بطوله كنحو حديث سليمان بن بلال غير أنه قال قلت شأن المرأتين قال حفصة وأم سلمة وزاد فيه وأتيت الحجر فإذا في كل بيت بكاء وزاد أيضا وكان إلى منهن شهرا فلما كان تسعا وعشرين نزل إليهن


004-المرأتين اللتين تظاهرتا على عهد رسول الله صلى الله عليه وسلم فلبثت سنة ما أجد له موضعا حتى صحبته إلى مكة فلما كان بمر الظهران ذهب يقضى حاجته فقال

المرأتين اللتين تظاهرتا على عهد رسول الله صلى الله عليه وسلم فلبثت سنة ما أجد له موضعا حتى صحبته إلى مكة فلما كان بمر الظهران ذهب يقضى حاجته فقال أدركني بإداوة من ماء فأتيته بها فلما قضى حاجته ورجع ذهبت أصب عليه وذكرت فقلت له يا أمير المؤمنين من المرأتان فما قضيت كلامي حتى قال عائشة وحفصة

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لأبي بكر قالا حدثنا سفيان بن عيينة عن يحيى بن سعيد سمع عبيد بن حنين وهو مولى العباس قال سمعت بن عباس يقول كنت أريد أن أسأل عمر عن المرأتين اللتين تظاهرتا على عهد رسول الله صلى الله عليه وسلم فلبثت سنة ما أجد له موضعا حتى صحبته إلى مكة فلما كان بمر الظهران ذهب يقضى حاجته فقال أدركني بإداوة من ماء فأتيته بها فلما قضى حاجته ورجع ذهبت أصب عليه وذكرت فقلت له يا أمير المؤمنين من المرأتان فما قضيت كلامي حتى قال عائشة وحفصة


005-{ إن تتوبا إلى الله فقد صغت قلوبكما } حتى حج عمر وحججت معه فلما كنا ببعض الطريق عدل عمر وعدلت معه بالإداوة فتبرز ثم أتاني فسكبت على يديه فتوضأ فقلت

{ إن تتوبا إلى الله فقد صغت قلوبكما } حتى حج عمر وحججت معه فلما كنا ببعض الطريق عدل عمر وعدلت معه بالإداوة فتبرز ثم أتاني فسكبت على يديه فتوضأ فقلت يا أمير المؤمنين من المرأتان من أزواج النبي صلى الله عليه وسلم اللتان قال الله لهما { إن تتوبا إلى الله فقد صغت قلوبكما } قال عمر وا عجبا لك يا بن عباس قال الزهري كره والله ما سأله عنه ولم يكتمه قال هي حفصة وعائشة ثم أخذ يسوق الحديث قال كنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم قال وكان منزلي في بنى أمية بن زيد بالعوالي فتغضبت يوما على امرأتي فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فانطلقت فدخلت على حفصة فقلت أتراجعين رسول الله صلى الله عليه وسلم فقالت نعم فقلت أتهجره إحداكن اليوم إلى الليل قالت نعم قلت قد خاب من فعل ذلك منكن وخسر أفتأمن إحداكن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت لا تراجعي رسول الله صلى الله عليه وسلم ولا تسأليه شيئا وسليني ما بدا لك ولا يغرنك أن كانت جارتك هي أوسم وأحب إلى رسول الله صلى الله عليه وسلم منك يريد عائشة قال وكان لي جار من الأنصار فكنا نتناوب النزول إلى رسول الله صلى الله عليه وسلم فينزل يوما وأنزل يوما فيأتيني بخبر الوحي وغيره وآتيه بمثل ذلك وكنا نتحدث أن غسان تنعل الخيل لتغزونا فنزل صاحبي ثم أتاني عشاء فضرب بأبي ثم ناداني فخرجت إليه فقال حدث أمر عظيم قلت ماذا أجاءت غسان قال لا بل أعظم من ذلك وأطول طلق النبي صلى الله عليه وسلم نساءه فقلت قد خابت حفصة وخسرت قد كنت أظن هذا كائنا حتى إذا صليت الصبح شددت على ثيابي ثم نزلت فدخلت على حفصة وهى تبكي فقلت أطلقكن رسول الله صلى الله عليه وسلم فقالت لا أدرى ها هو ذا معتزل في هذه المشربة فأتيت غلاما له أسود فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فانطلقت حتى انتهيت إلى المنبر فجلست فإذا عنده رهط جلوس يبكى بعضهم فجلست قليلا ثم غلبنى ما أجد ثم أتيت الغلام فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فوليت مدبرا فإذا الغلام يدعوني فقال ادخل فقد أذن لك فدخلت فسلمت على رسول الله صلى الله عليه وسلم فإذا هو متكي على رمل حصير قد أثر في جنبه فقلت أطلقت يا رسول الله نساءك فرفع رأسه إلى وقال لا فقلت الله أكبر لو رأيتنا يا رسول الله وكنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم فتغضبت على امرأتي يوما فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فقلت قد خاب من فعل ذلك منهن وخسر أفتأمن إحداهن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت فتبسم رسول الله صلى الله عليه وسلم فقلت يا رسول الله قد دخلت على حفصة فقلت لا يغرنك أن كانت جارتك هي أوسم منك وأحب إلى رسول الله صلى الله عليه وسلم منك فتبسم أخرى فقلت أستأنس يا رسول الله قال نعم فجلست فرفعت رأسي في البيت فوالله ما رأيت فيه شيئا يرد البصر إلا أهبا ثلاثة فقلت ادع الله يا رسول الله أن يوسع على أمتك فقد وسع على فارس والروم وهم لا يعبدون الله فاستوى جالسا ثم قال أفي شك أنت يا بن الخطاب أولئك قوم عجلت لهم طيباتهم في الحياة الدنيا فقلت استغفر لي يا رسول الله وكان أقسم أن لا يدخل عليهن شهرا من شدة موجدته عليهن حتى عاتبه الله

وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن أبي عمر وتقاربا في لفظ الحديث قال بن أبي عمر حدثنا وقال إسحاق أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن أبي ثور عن بن عباس قال لم أزل حريصا أن أسأل عمر عن المرأتين من أزواج النبي صلى الله عليه وسلم اللتين قال الله " إن تتوبا إلى الله فقد صغت قلوبكما " حتى حج عمر وحججت معه فلما كنا ببعض الطريق عدل عمر وعدلت معه بالإداوة فتبرز ثم أتاني فسكبت على يديه فتوضأ فقلت يا أمير المؤمنين من المرأتان من أزواج النبي صلى الله عليه وسلم اللتان قال الله لهما " إن تتوبا إلى الله فقد صغت قلوبكما " قال عمر وا عجبا لك يا بن عباس قال الزهري كره والله ما سأله عنه ولم يكتمه قال هي حفصة وعائشة ثم أخذ يسوق الحديث قال كنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم قال وكان منزلي في بنى أمية بن زيد بالعوالي فتغضبت يوما على امرأتي فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فانطلقت فدخلت على حفصة فقلت أتراجعين رسول الله صلى الله عليه وسلم فقالت نعم فقلت أتهجره إحداكن اليوم إلى الليل قالت نعم قلت قد خاب من فعل ذلك منكن وخسر أفتأمن إحداكن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت لا تراجعي رسول الله صلى الله عليه وسلم ولا تسأليه شيئا وسليني ما بدا لك ولا يغرنك أن كانت جارتك هي أوسم وأحب إلى رسول الله صلى الله عليه وسلم منك يريد عائشة قال وكان لي جار من الأنصار فكنا نتناوب النزول إلى رسول الله صلى الله عليه وسلم فينزل يوما وأنزل يوما فيأتيني بخبر الوحي وغيره وآتيه بمثل ذلك وكنا نتحدث أن غسان تنعل الخيل لتغزونا فنزل صاحبي ثم أتاني عشاء فضرب بأبي ثم ناداني فخرجت إليه فقال حدث أمر عظيم قلت ماذا أجاءت غسان قال لا بل أعظم من ذلك وأطول طلق النبي صلى الله عليه وسلم نساءه فقلت قد خابت حفصة وخسرت قد كنت أظن هذا كائنا حتى إذا صليت الصبح شددت على ثيابي ثم نزلت فدخلت على حفصة وهى تبكي فقلت أطلقكن رسول الله صلى الله عليه وسلم فقالت لا أدرى ها هو ذا معتزل في هذه المشربة فأتيت غلاما له أسود فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فانطلقت حتى انتهيت إلى المنبر فجلست فإذا عنده رهط جلوس يبكى بعضهم فجلست قليلا ثم غلبنى ما أجد ثم أتيت الغلام فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فوليت مدبرا فإذا الغلام يدعوني فقال ادخل فقد أذن لك فدخلت فسلمت على رسول الله صلى الله عليه وسلم فإذا هو متكي على رمل حصير قد أثر في جنبه فقلت أطلقت يا رسول الله نساءك فرفع رأسه إلى وقال لا فقلت الله أكبر لو رأيتنا يا رسول الله وكنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم فتغضبت على امرأتي يوما فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فقلت قد خاب من فعل ذلك منهن وخسر أفتأمن إحداهن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت فتبسم رسول الله صلى الله عليه وسلم فقلت يا رسول الله قد دخلت على حفصة فقلت لا يغرنك أن كانت جارتك هي أوسم منك وأحب إلى رسول الله صلى الله عليه وسلم منك فتبسم أخرى فقلت أستأنس يا رسول الله قال نعم فجلست فرفعت رأسي في البيت فوالله ما رأيت فيه شيئا يرد البصر إلا أهبا ثلاثة فقلت ادع الله يا رسول الله أن يوسع على أمتك فقد وسع على فارس والروم وهم لا يعبدون الله فاستوى جالسا ثم قال أفي شك أنت يا بن الخطاب أولئك قوم عجلت لهم طيباتهم في الحياة الدنيا فقلت استغفر لي يا رسول الله وكان أقسم أن لا يدخل عليهن شهرا من شدة موجدته عليهن حتى عاتبه الله


006-لما مضى تسع وعشرون ليلة دخل على رسول الله صلى الله عليه وسلم بدأ بي فقلت يا رسول الله أنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرون أعدهن

لما مضى تسع وعشرون ليلة دخل على رسول الله صلى الله عليه وسلم بدأ بي فقلت يا رسول الله أنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرون أعدهن فقال إن الشهر تسع وعشرون ثم قال يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك ثم قرأ على الآية { يا أيها النبي قل لأزواجك } حتى بلغ { أجرا عظيما } قالت عائشة قد علم والله أن أبوي لم يكونا ليأمراني بفراقه قالت فقلت أو في هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قال معمر فأخبرني أيوب أن عائشة قالت لا تخبر نساءك أنى اخترتك فقال لها النبي صلى الله عليه وسلم إن الله أرسلني مبلغا ولم يرسلني متعنتا قال قتادة { صغت قلوبكما } مالت قلوبكما

قال الزهري فأخبرني عروة عن عائشة قالت لما مضى تسع وعشرون ليلة دخل على رسول الله صلى الله عليه وسلم بدأ بي فقلت يا رسول الله أنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرون أعدهن فقال إن الشهر تسع وعشرون ثم قال يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك ثم قرأ على الآية " يا أيها النبي قل لأزواجك " حتى بلغ " أجرا عظيما " قالت عائشة قد علم والله أن أبوي لم يكونا ليأمراني بفراقه قالت فقلت أو في هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قال معمر فأخبرني أيوب أن عائشة قالت لا تخبر نساءك أنى اخترتك فقال لها النبي صلى الله عليه وسلم إن الله أرسلني مبلغا ولم يرسلني متعنتا قال قتادة " صغت قلوبكما " مالت قلوبكما


001-أن أبا عمرو بن حفص طلقها البتة وهو غائب فأرسل إليها وكيله بشعير فسخطته فقال والله ما لك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له

أن أبا عمرو بن حفص طلقها البتة وهو غائب فأرسل إليها وكيله بشعير فسخطته فقال والله ما لك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة فأمرها أن تعتد في بيت أم شريك ثم قال تلك امرأة يغشاها أصحابي اعتدى عند بن أم مكتوم فإنه رجل أعمى تضعين ثيابك فإذا حللت فآذنينى قالت فلما حللت ذكرت له أن معاوية بن أبي سفيان وأبا جهم خطباني فقال رسول الله صلى الله عليه وسلم أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له أنكحي أسامة بن زيد فكرهته ثم قال انكحي أسامة فنكحته فجعل الله فيه خيرا واغتبطت

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب فأرسل إليها وكيله بشعير فسخطته فقال والله ما لك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة فأمرها أن تعتد في بيت أم شريك ثم قال تلك امرأة يغشاها أصحابي اعتدى عند بن أم مكتوم فإنه رجل أعمى تضعين ثيابك فإذا حللت فآذنينى قالت فلما حللت ذكرت له أن معاوية بن أبي سفيان وأبا جهم خطباني فقال رسول الله صلى الله عليه وسلم أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له أنكحي أسامة بن زيد فكرهته ثم قال انكحي أسامة فنكحته فجعل الله فيه خيرا واغتبطت


002-طلقها زوجها في عهد النبي صلى الله عليه وسلم وكان أنفق عليها نفقة دون فلما رأت ذلك قالت والله لأعلمن رسول الله صلى الله عليه وسلم فإن كان لي نفقة أخذت

طلقها زوجها في عهد النبي صلى الله عليه وسلم وكان أنفق عليها نفقة دون فلما رأت ذلك قالت والله لأعلمن رسول الله صلى الله عليه وسلم فإن كان لي نفقة أخذت الذي يصلحنى وإن لم تكن لي نفقة لم آخذ منه شيئا قالت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا نفقة لك ولا سكنى

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم وقال قتيبة أيضا حدثنا يعقوب يعني بن عبد الرحمن القاري كليهما عن أبي حازم عن أبي سلمة عن فاطمة بنت قيس أنه طلقها زوجها في عهد النبي صلى الله عليه وسلم وكان أنفق عليها نفقة دون فلما رأت ذلك قالت والله لأعلمن رسول الله صلى الله عليه وسلم فإن كان لي نفقة أخذت الذي يصلحنى وإن لم تكن لي نفقة لم آخذ منه شيئا قالت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا نفقة لك ولا سكنى


003-أن زوجها المخزومي طلقها فأبى أن ينفق عليها فجاءت إلى رسول الله صلى الله عليه وسلم لا نفقة لك فانتقلي فاذهبي إلى بن أم مكتوم فكوني عنده فإنه رجل أعمى

أن زوجها المخزومي طلقها فأبى أن ينفق عليها فجاءت إلى رسول الله صلى الله عليه وسلم لا نفقة لك فانتقلي فاذهبي إلى بن أم مكتوم فكوني عنده فإنه رجل أعمى تضعين ثيابك عنده

حدثنا قتيبة بن سعيد حدثنا ليث عن عمران بن أبي أنس عن أبي سلمة أنه قال سألت فاطمة بنت قيس فأخبرتني أن زوجها المخزومي طلقها فأبى أن ينفق عليها فجاءت إلى رسول الله صلى الله عليه وسلم لا نفقة لك فانتقلي فاذهبي إلى بن أم مكتوم فكوني عنده فإنه رجل أعمى تضعين ثيابك عنده


004-أن أبا حفص بن المغيرة المخزومي طلقها ثلاثا ثم انطلق إلى اليمن فقال لها أهله ليس لك علينا نفقة فانطلق خالد بن الوليد في نفر فأتوا رسول الله صلى الله

أن أبا حفص بن المغيرة المخزومي طلقها ثلاثا ثم انطلق إلى اليمن فقال لها أهله ليس لك علينا نفقة فانطلق خالد بن الوليد في نفر فأتوا رسول الله صلى الله عليه وسلم في بيت ميمونة فقالوا إن أبا حفص طلق امرأته ثلاثا فهل لها من نفقة فقال رسول الله صلى الله عليه وسلم ليست لها نفقة وعليها العدة وأرسل إليها أن لا تسبقيني بنفسك وأمرها أن تنتقل إلى أم شريك ثم أرسل إليها أن أم شريك يأتيها المهاجرون الأولون فانطلقي إلى بن أم مكتوم الأعمى فإنك إذا وضعت خمارك لم يرك فانطلقت إليه فلما مضت عدتها أنكحها رسول الله صلى الله عليه وسلم أسامة بن زيد بن حارثة

وحدثني محمد بن رافع حدثنا حسين بن محمد حدثنا شيبان عن يحيى وهو بن أبي كثير أخبرني أبو سلمة أن فاطمة بنت قيس أخت الضحاك بن قيس أخبرته أن أبا حفص بن المغيرة المخزومي طلقها ثلاثا ثم انطلق إلى اليمن فقال لها أهله ليس لك علينا نفقة فانطلق خالد بن الوليد في نفر فأتوا رسول الله صلى الله عليه وسلم في بيت ميمونة فقالوا إن أبا حفص طلق امرأته ثلاثا فهل لها من نفقة فقال رسول الله صلى الله عليه وسلم ليست لها نفقة وعليها العدة وأرسل إليها أن لا تسبقيني بنفسك وأمرها أن تنتقل إلى أم شريك ثم أرسل إليها أن أم شريك يأتيها المهاجرون الأولون فانطلقي إلى بن أم مكتوم الأعمى فإنك إذا وضعت خمارك لم يرك فانطلقت إليه فلما مضت عدتها أنكحها رسول الله صلى الله عليه وسلم أسامة بن زيد بن حارثة


005-كتبت ذلك من فيها كتابا قالت كنت عند رجل من بنى مخزوم فطلقني البتة فأرسلت إلى أهله أبتغي النفقة واقتصوا الحديث بمعنى حديث يحيى بن أبي كثير عن أبي سلمة

كتبت ذلك من فيها كتابا قالت كنت عند رجل من بنى مخزوم فطلقني البتة فأرسلت إلى أهله أبتغي النفقة واقتصوا الحديث بمعنى حديث يحيى بن أبي كثير عن أبي سلمة غير أن في حديث محمد بن عمرو لا تفوتينا بنفسك

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن محمد بن عمرو عن أبي سلمة عن فاطمة بنت قيس ح وحدثناه أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا محمد بن عمرو حدثنا أبو سلمة عن فاطمة بنت قيس قال كتبت ذلك من فيها كتابا قالت كنت عند رجل من بنى مخزوم فطلقني البتة فأرسلت إلى أهله أبتغي النفقة واقتصوا الحديث بمعنى حديث يحيى بن أبي كثير عن أبي سلمة غير أن في حديث محمد بن عمرو لا تفوتينا بنفسك


006-أنها كانت تحت أبي عمرو بن حفص بن المغيرة فطلقها آخر ثلاث تطليقات فزعمت أنها جاءت رسول الله صلى الله عليه وسلم تستفتيه في خروجها من بيتها فأمرها أن

أنها كانت تحت أبي عمرو بن حفص بن المغيرة فطلقها آخر ثلاث تطليقات فزعمت أنها جاءت رسول الله صلى الله عليه وسلم تستفتيه في خروجها من بيتها فأمرها أن تنتقل إلى بن أم مكتوم الأعمى فأبى مروان أن يصدقه في خروج المطلقة من بيتها وقال عروة إن عائشة أنكرت ذلك على فاطمة بنت قيس

حدثنا حسن بن علي الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا سلمة بن عبد الرحمن بن عوف أخبره أن فاطمة بنت قيس أخبرته أنها كانت تحت أبي عمرو بن حفص بن المغيرة فطلقها آخر ثلاث تطليقات فزعمت أنها جاءت رسول الله صلى الله عليه وسلم تستفتيه في خروجها من بيتها فأمرها أن تنتقل إلى بن أم مكتوم الأعمى فأبى مروان أن يصدقه في خروج المطلقة من بيتها وقال عروة إن عائشة أنكرت ذلك على فاطمة بنت قيس


007-بهذا الإسناد مثله مع قول عروة إن عائشة أنكرت ذلك على فاطمة

بهذا الإسناد مثله مع قول عروة إن عائشة أنكرت ذلك على فاطمة

وحدثنيه محمد بن رافع حدثنا حجين حدثنا الليث عن عقيل عن بن شهاب بهذا الإسناد مثله مع قول عروة إن عائشة أنكرت ذلك على فاطمة


008-أن أبا عمرو بن حفص بن المغيرة خرج مع علي بن أبي طالب إلى اليمن فأرسل إلى امرأته فاطمة بنت قيس بتطليقة كانت بقيت من طلاقها وأمر لها الحارث بن هشام

أن أبا عمرو بن حفص بن المغيرة خرج مع علي بن أبي طالب إلى اليمن فأرسل إلى امرأته فاطمة بنت قيس بتطليقة كانت بقيت من طلاقها وأمر لها الحارث بن هشام وعياش بن أبي ربيعة بنفقة فقالا لها والله ما لك نفقة إلا أن تكوني حاملا فأتت النبي صلى الله عليه وسلم فذكرت له قولهما فقال لا نفقة لك فاستأذنته في الانتقال فأذن لها فقالت أين يا رسول الله فقال إلى بن أم مكتوم وكان أعمى تضع ثيابها عنده ولا يراها فلما مضت عدتها أنكحها النبي صلى الله عليه وسلم أسامة بن زيد فأرسل إليها مروان قبيصة بن ذؤيب يسألها عن الحديث فحدثته به فقال مروان لم نسمع هذا الحديث إلا من امرأة سنأخذ بالعصمة التي وجدنا الناس عليها فقالت فاطمة حين بلغها قول مروان فبيني وبينكم القرآن قال الله { لا تخرجوهن من بيوتهن } قالت هذا لمن كانت له مراجعة فأي أمر يحدث بعد الثلاث فكيف تقولون لا نفقة لها إذا لم تكن حاملا فعلام تحبسونها

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة أن أبا عمرو بن حفص بن المغيرة خرج مع علي بن أبي طالب إلى اليمن فأرسل إلى امرأته فاطمة بنت قيس بتطليقة كانت بقيت من طلاقها وأمر لها الحارث بن هشام وعياش بن أبي ربيعة بنفقة فقالا لها والله ما لك نفقة إلا أن تكوني حاملا فأتت النبي صلى الله عليه وسلم فذكرت له قولهما فقال لا نفقة لك فاستأذنته في الانتقال فأذن لها فقالت أين يا رسول الله فقال إلى بن أم مكتوم وكان أعمى تضع ثيابها عنده ولا يراها فلما مضت عدتها أنكحها النبي صلى الله عليه وسلم أسامة بن زيد فأرسل إليها مروان قبيصة بن ذؤيب يسألها عن الحديث فحدثته به فقال مروان لم نسمع هذا الحديث إلا من امرأة سنأخذ بالعصمة التي وجدنا الناس عليها فقالت فاطمة حين بلغها قول مروان فبيني وبينكم القرآن قال الله " لا تخرجوهن من بيوتهن " قالت هذا لمن كانت له مراجعة فأي أمر يحدث بعد الثلاث فكيف تقولون لا نفقة لها إذا لم تكن حاملا فعلام تحبسونها


009-طلقها زوجها البتة فقالت فخاصمته إلى رسول الله صلى الله عليه وسلم في السكنى والنفقة قالت فلم يجعل لي سكنى ولا نفقة وأمرني أن أعتد في بيت بن أم مكتوم

طلقها زوجها البتة فقالت فخاصمته إلى رسول الله صلى الله عليه وسلم في السكنى والنفقة قالت فلم يجعل لي سكنى ولا نفقة وأمرني أن أعتد في بيت بن أم مكتوم

حدثني زهير بن حرب حدثنا هشيم أخبرنا سيار وحصين ومغيرة وأشعث ومجالد وإسماعيل بن أبي خالد وداود كلهم عن الشعبي قال دخلت على فاطمة بنت قيس فسألتها عن قضاء رسول الله صلى الله عليه وسلم عليها فقالت طلقها زوجها البتة فقالت فخاصمته إلى رسول الله صلى الله عليه وسلم في السكنى والنفقة قالت فلم يجعل لي سكنى ولا نفقة وأمرني أن أعتد في بيت بن أم مكتوم


010-بمثل حديث زهير عن هشيم

بمثل حديث زهير عن هشيم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن حصين وداود ومغيرة وإسماعيل وأشعث عن الشعبي أنه قال دخلت على فاطمة بنت قيس بمثل حديث زهير عن هشيم


011-دخلنا على فاطمة بنت قيس فأتحفتنا برطب بن طاب وسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فأذن لي النبي صلى الله عليه وسلم

دخلنا على فاطمة بنت قيس فأتحفتنا برطب بن طاب وسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فأذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي

حدثنا يحيى بن حبيب حدثنا خالد بن الحارث الهجيمي حدثنا قرة حدثنا سيار أبو الحكم حدثنا الشعبي قال دخلنا على فاطمة بنت قيس فأتحفتنا برطب بن طاب وسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فأذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي


012-في المطلقة ثلاثا قال ليس لها سكنى ولا نفقة

في المطلقة ثلاثا قال ليس لها سكنى ولا نفقة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن بن مهدي حدثنا سفيان عن سلمة بن كهيل عن الشعبي عن فاطمة بنت قيس عن النبي صلى الله عليه وسلم في المطلقة ثلاثا قال ليس لها سكنى ولا نفقة


013-انتقلي إلى بيت بن عمك عمرو بن أم مكتوم فاعتدى عنده

انتقلي إلى بيت بن عمك عمرو بن أم مكتوم فاعتدى عنده

وحدثني إسحاق بن إبراهيم الحنظلي أخبرنا يحيى بن آدم حدثنا عمار بن رزيق عن أبي إسحاق عن الشعبي عن فاطمة بنت قيس قالت طلقني زوجي ثلاثا فأردت النقلة فأتيت النبي صلى الله عليه وسلم فقال انتقلي إلى بيت بن عمك عمرو بن أم مكتوم فاعتدى عنده


014-أن رسول الله صلى الله عليه وسلم لم يجعل لها سكنى ولا نفقة ثم أخذ الأسود كفا من حصى فحصبه به فقال ويلك تحدث بمثل هذا قال عمر لا نترك كتاب الله وسنة

أن رسول الله صلى الله عليه وسلم لم يجعل لها سكنى ولا نفقة ثم أخذ الأسود كفا من حصى فحصبه به فقال ويلك تحدث بمثل هذا قال عمر لا نترك كتاب الله وسنة نبينا صلى الله عليه وسلم لقول امرأة لا ندري لعلها حفظت أو نسيت لها السكنى والنفقة قال الله { لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة }

وحدثناه محمد بن عمرو بن جبلة حدثنا أبو أحمد حدثنا عمار بن رزيق عن أبي إسحاق قال كنت مع الأسود بن يزيد جالسا في المسجد الأعظم ومعنا الشعبي فحدث الشعبي بحديث فاطمة بنت قيس أن رسول الله صلى الله عليه وسلم لم يجعل لها سكنى ولا نفقة ثم أخذ الأسود كفا من حصى فحصبه به فقال ويلك تحدث بمثل هذا قال عمر لا نترك كتاب الله وسنة نبينا صلى الله عليه وسلم لقول امرأة لا ندري لعلها حفظت أو نسيت لها السكنى والنفقة قال الله " لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة "


015-بقصته

بقصته

وحدثنا أحمد بن عبدة الضبي حدثنا أبو داود حدثنا سليمان بن معاذ عن أبي إسحاق بهذا الإسناد نحو حديث أبي أحمد عن عمار بن رزيق بقصته


016-إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة قالت قال لي رسول الله صلى الله عليه وسلم إذا حللت فآذنينى فآذنته فخطبها

إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة قالت قال لي رسول الله صلى الله عليه وسلم إذا حللت فآذنينى فآذنته فخطبها معاوية وأبو جهم وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية فرجل ترب لا مال له وأما أبو جهم فرجل ضراب للنساء ولكن أسامة بن زيد فقالت بيدها هكذا أسامة أسامة فقال لها رسول الله صلى الله عليه وسلم طاعة الله وطاعة رسوله خير لك قالت فتزوجته فاغتبطت

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان عن أبي بكر بن أبي الجهم بن صخير العدوي قال سمعت فاطمة بنت قيس تقول إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة قالت قال لي رسول الله صلى الله عليه وسلم إذا حللت فآذنينى فآذنته فخطبها معاوية وأبو جهم وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية فرجل ترب لا مال له وأما أبو جهم فرجل ضراب للنساء ولكن أسامة بن زيد فقالت بيدها هكذا أسامة أسامة فقال لها رسول الله صلى الله عليه وسلم طاعة الله وطاعة رسوله خير لك قالت فتزوجته فاغتبطت


017-أرسل إلى زوجي أبو عمرو بن حفص بن المغيرة عياش بن أبي ربيعة بطلاقي وأرسل معه بخمسة آصع تمر وخمسة آصع شعير فقلت أما لي نفقة إلا هذا ولا أعتد في منزلكم

أرسل إلى زوجي أبو عمرو بن حفص بن المغيرة عياش بن أبي ربيعة بطلاقي وأرسل معه بخمسة آصع تمر وخمسة آصع شعير فقلت أما لي نفقة إلا هذا ولا أعتد في منزلكم قال لا قالت فشددت على ثيابي وأتيت رسول الله صلى الله عليه وسلم فقال كم طلقك قلت ثلاثا قال صدق ليس لك نفقة اعتدى في بيت بن عمك بن أم مكتوم فإنه ضرير البصر تلقى ثوبك عنده فإذا انقضت عدتك فآذنينى قالت فخطبني خطاب منهم معاوية وأبو الجهم فقال النبي صلى الله عليه وسلم إن معاوية ترب خفيف الحال وأبو الجهم منه شدة على النساء أو يضرب النساء أو نحو هذا ولكن عليك بأسامة بن زيد

وحدثني إسحاق بن منصور حدثنا عبد الرحمن عن سفيان عن أبي بكر بن أبي الجهم قال سمعت فاطمة بنت قيس تقول أرسل إلى زوجي أبو عمرو بن حفص بن المغيرة عياش بن أبي ربيعة بطلاقي وأرسل معه بخمسة آصع تمر وخمسة آصع شعير فقلت أما لي نفقة إلا هذا ولا أعتد في منزلكم قال لا قالت فشددت على ثيابي وأتيت رسول الله صلى الله عليه وسلم فقال كم طلقك قلت ثلاثا قال صدق ليس لك نفقة اعتدى في بيت بن عمك بن أم مكتوم فإنه ضرير البصر تلقى ثوبك عنده فإذا انقضت عدتك فآذنينى قالت فخطبني خطاب منهم معاوية وأبو الجهم فقال النبي صلى الله عليه وسلم إن معاوية ترب خفيف الحال وأبو الجهم منه شدة على النساء أو يضرب النساء أو نحو هذا ولكن عليك بأسامة بن زيد


018-دخلت أنا وأبو سلمة بن عبد الرحمن على فاطمة بنت قيس فسألناها فقالت كنت عند أبي عمرو بن حفص بن المغيرة فخرج في غزوة نجران وساق الحديث بنحو حديث بن مهدي

دخلت أنا وأبو سلمة بن عبد الرحمن على فاطمة بنت قيس فسألناها فقالت كنت عند أبي عمرو بن حفص بن المغيرة فخرج في غزوة نجران وساق الحديث بنحو حديث بن مهدي وزاد قالت فتزوجته فشرفني الله بأبي زيد وكرمني الله بأبي زيد

وحدثني إسحاق بن منصور أخبرنا أبو عاصم حدثنا سفيان الثوري حدثني أبو بكر بن أبي الجهم قال دخلت أنا وأبو سلمة بن عبد الرحمن على فاطمة بنت قيس فسألناها فقالت كنت عند أبي عمرو بن حفص بن المغيرة فخرج في غزوة نجران وساق الحديث بنحو حديث بن مهدي وزاد قالت فتزوجته فشرفني الله بأبي زيد وكرمني الله بأبي زيد


019-دخلت أنا وأبو سلمة على فاطمة بنت قيس زمن بن الزبير فحدثتنا أن زوجها طلقها طلاقا باتا بنحو حديث سفيان

دخلت أنا وأبو سلمة على فاطمة بنت قيس زمن بن الزبير فحدثتنا أن زوجها طلقها طلاقا باتا بنحو حديث سفيان

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة حدثني أبو بكر قال دخلت أنا وأبو سلمة على فاطمة بنت قيس زمن بن الزبير فحدثتنا أن زوجها طلقها طلاقا باتا بنحو حديث سفيان


020-سكنى ولا نفقة

سكنى ولا نفقة

وحدثني حسن بن علي الحلواني حدثنا يحيى بن آدم حدثنا حسن بن صالح عن السدي عن البهي عن فاطمة بنت قيس قالت طلقني زوجي ثلاثا فلم يجعل لي رسول الله صلى الله عليه وسلم سكنى ولا نفقة


021-تزوج يحيى بن سعيد بن العاص بنت عبد الرحمن بن الحكم فطلقها فأخرجها من عنده فعاب ذلك عليهم عروة فقالوا إن فاطمة قد خرجت قال عروة فأتيت عائشة فأخبرتها

تزوج يحيى بن سعيد بن العاص بنت عبد الرحمن بن الحكم فطلقها فأخرجها من عنده فعاب ذلك عليهم عروة فقالوا إن فاطمة قد خرجت قال عروة فأتيت عائشة فأخبرتها بذلك فقالت ما لفاطمة بنت قيس خير في أن تذكر هذا الحديث

وحدثنا أبو كريب حدثنا أبو أسامة عن هشام حدثني أبي قال تزوج يحيى بن سعيد بن العاص بنت عبد الرحمن بن الحكم فطلقها فأخرجها من عنده فعاب ذلك عليهم عروة فقالوا إن فاطمة قد خرجت قال عروة فأتيت عائشة فأخبرتها بذلك فقالت ما لفاطمة بنت قيس خير في أن تذكر هذا الحديث


022-يا رسول الله زوجي طلقني ثلاثا وأخاف أن يقتحم علي قال فأمرها فتحولت

يا رسول الله زوجي طلقني ثلاثا وأخاف أن يقتحم علي قال فأمرها فتحولت

وحدثنا محمد بن المثنى حدثنا حفص بن غياث حدثنا هشام عن أبيه عن فاطمة بنت قيس قالت قلت يا رسول الله زوجي طلقني ثلاثا وأخاف أن يقتحم علي قال فأمرها فتحولت


023-ما لفاطمة خير أن تذكر هذا قال تعني قولها لا سكنى ولا نفقة

ما لفاطمة خير أن تذكر هذا قال تعني قولها لا سكنى ولا نفقة

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها قالت ما لفاطمة خير أن تذكر هذا قال تعني قولها لا سكنى ولا نفقة


024-ألم تري إلى فلانة بنت الحكم طلقها زوجها البتة فخرجت فقالت بئسما صنعت فقال ألم تسمعي إلى قول فاطمة فقالت أما إنه لا خير لها في ذكر ذلك

ألم تري إلى فلانة بنت الحكم طلقها زوجها البتة فخرجت فقالت بئسما صنعت فقال ألم تسمعي إلى قول فاطمة فقالت أما إنه لا خير لها في ذكر ذلك

وحدثني إسحاق بن منصور أخبرنا عبد الرحمن عن سفيان عن عبد الرحمن بن القاسم عن أبيه قال قال عروة بن الزبير لعائشة ألم تري إلى فلانة بنت الحكم طلقها زوجها البتة فخرجت فقالت بئسما صنعت فقال ألم تسمعي إلى قول فاطمة فقالت أما إنه لا خير لها في ذكر ذلك


001-يقول طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج فأتت النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا

يقول طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج فأتت النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا

وحدثني محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج ح وحدثني هارون بن عبد الله واللفظ له حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج فأتت النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا


001-أنها كانت تحت سعد بن خولة وهو في بنى عامر بن لؤي وكان ممن شهد بدرا فتوفى عنها في حجة الوداع وهى حامل فلم تنشب أن وضعت حملها بعد وفاته فلما تعلت من

أنها كانت تحت سعد بن خولة وهو في بنى عامر بن لؤي وكان ممن شهد بدرا فتوفى عنها في حجة الوداع وهى حامل فلم تنشب أن وضعت حملها بعد وفاته فلما تعلت من نفاسها تجملت للخطاب فدخل عليها أبو السنابل بن بعكك رجل من بنى عبد الدار فقال لها مالي أراك متجملة لعلك ترجين النكاح إنك والله ما أنت بناكح حتى تمر عليك أربعة أشهر وعشر قالت سبيعة فلما قال لي ذلك جمعت على ثيابي حين أمسيت فأتيت رسول الله صلى الله عليه وسلم فسألته عن ذلك فأفتاني بأنى قد حللت حين وضعت حملي وأمرني بالتزوج إن بدا لي قال بن شهاب فلا أرى بأسا أن تتزوج حين وضعت وإن كانت في دمها غير أنه لا يقربها زوجها حتى تطهر

وحدثني أبو الطاهر وحرملة بن يحيى وتقاربا في اللفظ قال حرملة حدثنا وقال أبو الطاهر أخبرنا بن وهب حدثني يونس بن يزيد عن بن شهاب حدثني عبيد الله بن عبد الله بن عتبة بن مسعود أن أباه كتب إلى عمر بن عبد الله بن الأرقم الزهري يأمره أن يدخل على سبيعة بنت الحارث الأسلمية فيسألها عن حديثها وعما قال لها رسول الله صلى الله عليه وسلم حين استفتته فكتب عمر بن عبد الله إلى عبد الله بن عتبة يخبره أن سبيعة أخبرته أنها كانت تحت سعد بن خولة وهو في بنى عامر بن لؤي وكان ممن شهد بدرا فتوفى عنها في حجة الوداع وهى حامل فلم تنشب أن وضعت حملها بعد وفاته فلما تعلت من نفاسها تجملت للخطاب فدخل عليها أبو السنابل بن بعكك رجل من بنى عبد الدار فقال لها مالي أراك متجملة لعلك ترجين النكاح إنك والله ما أنت بناكح حتى تمر عليك أربعة أشهر وعشر قالت سبيعة فلما قال لي ذلك جمعت على ثيابي حين أمسيت فأتيت رسول الله صلى الله عليه وسلم فسألته عن ذلك فأفتاني بأنى قد حللت حين وضعت حملي وأمرني بالتزوج إن بدا لي قال بن شهاب فلا أرى بأسا أن تتزوج حين وضعت وإن كانت في دمها غير أنه لا يقربها زوجها حتى تطهر


002-عدتها آخر الأجلين وقال أبو سلمة قد حلت فجعلا يتنازعان ذلك قال فقال أبو هريرة أنا مع بن أخي يعني أبا سلمة فبعثوا كريبا مولى بن عباس إلى أم سلمة يسألها

عدتها آخر الأجلين وقال أبو سلمة قد حلت فجعلا يتنازعان ذلك قال فقال أبو هريرة أنا مع بن أخي يعني أبا سلمة فبعثوا كريبا مولى بن عباس إلى أم سلمة يسألها عن ذلك فجاءهم فأخبرهم أن أم سلمة قالت إن سبيعة الأسلمية نفست بعد وفاة زوجها بليال وإنها ذكرت ذلك لرسول الله صلى الله عليه وسلم فأمرها أن تتزوج

حدثنا محمد بن المثنى العنزي حدثنا عبد الوهاب قال سمعت يحيى بن سعيد أخبرني سليمان بن يسار أن أبا سلمة بن عبد الرحمن وابن عباس اجتمعا عند أبي هريرة وهما يذكران المرأة تنفس بعد وفاة زوجها بليال فقال بن عباس عدتها آخر الأجلين وقال أبو سلمة قد حلت فجعلا يتنازعان ذلك قال فقال أبو هريرة أنا مع بن أخي يعني أبا سلمة فبعثوا كريبا مولى بن عباس إلى أم سلمة يسألها عن ذلك فجاءهم فأخبرهم أن أم سلمة قالت إن سبيعة الأسلمية نفست بعد وفاة زوجها بليال وإنها ذكرت ذلك لرسول الله صلى الله عليه وسلم فأمرها أن تتزوج


003-بهذا الإسناد غير أن الليث قال في حديثه فأرسلوا إلى أم سلمة ولم يسم كريبا

بهذا الإسناد غير أن الليث قال في حديثه فأرسلوا إلى أم سلمة ولم يسم كريبا

وحدثناه محمد بن رمح أخبرنا الليث ح وحدثناه أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا يزيد بن هارون كلاهما عن يحيى بن سعيد بهذا الإسناد غير أن الليث قال في حديثه فأرسلوا إلى أم سلمة ولم يسم كريبا


001-حين توفى أبوها أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت

حين توفى أبوها أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن حميد بن نافع عن زينب بنت أبي سلمة أنها أخبرته هذه الأحاديث الثلاثة قال قالت زينب دخلت على أم حبيبة زوج النبي صلى الله عليه وسلم حين توفى أبوها أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا


002-لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

قالت زينب ثم دخلت على زينب بنت جحش حين توفى أخوها فدعت بطيب فمست منه ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا


003-يا رسول الله إن ابنتي توفى عنها زوجها وقد اشتكت عينها أفنكحلها فقال رسول الله صلى الله عليه وسلم لا مرتين أو ثلاثا كل ذلك يقول لا ثم قال إنما هي

يا رسول الله إن ابنتي توفى عنها زوجها وقد اشتكت عينها أفنكحلها فقال رسول الله صلى الله عليه وسلم لا مرتين أو ثلاثا كل ذلك يقول لا ثم قال إنما هي أربعة أشهر وعشر وقد كانت إحداكن في الجاهلية ترمى بالبعرة على رأس الحول

قالت زينب سمعت أمي أم سلمة تقول جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن ابنتي توفى عنها زوجها وقد اشتكت عينها أفنكحلها فقال رسول الله صلى الله عليه وسلم لا مرتين أو ثلاثا كل ذلك يقول لا ثم قال إنما هي أربعة أشهر وعشر وقد كانت إحداكن في الجاهلية ترمى بالبعرة على رأس الحول


004-كانت المرأة إذا توفى عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتفتض به فقلما تفتض

كانت المرأة إذا توفى عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتفتض به فقلما تفتض بشيء إلا مات ثم تخرج فتعطى بعرة فترمى بها ثم تراجع بعد ما شاءت من طيب أو غيره

قال حميد قلت لزينب وما ترمى بالبعرة على رأس الحول فقالت زينب كانت المرأة إذا توفى عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتفتض به فقلما تفتض بشيء إلا مات ثم تخرج فتعطى بعرة فترمى بها ثم تراجع بعد ما شاءت من طيب أو غيره


005-لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج أربعة أشهر وعشرا

لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج أربعة أشهر وعشرا

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن نافع قال سمعت زينب بنت أم سلمة قالت توفى حميم لأم حبيبة فدعت بصفرة فمسحته بذراعيها وقالت إنما أصنع هذا لأني سمعت رسول الله صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج أربعة أشهر وعشرا


006-وحدثته زينب عن أمها وعن زينب زوج النبي صلى الله عليه وسلم أو عن امرأة من بعض أزواج النبي

وحدثته زينب عن أمها وعن زينب زوج النبي صلى الله عليه وسلم أو عن امرأة من بعض أزواج النبي

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


007-أن امرأة توفى زوجها فخافوا على عينها فأتوا النبي صلى الله عليه وسلم فاستأذنوه في الكحل فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن تكون في شر

أن امرأة توفى زوجها فخافوا على عينها فأتوا النبي صلى الله عليه وسلم فاستأذنوه في الكحل فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن تكون في شر بيتها في أحلاسها أو في شر أحلاسها في بيتها حولا فإذا مر كلب رمت ببعرة فخرجت أفلا أربعة أشهر وعشرا

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن نافع قال سمعت زينب بنت أم سلمة تحدث عن أمها أن امرأة توفى زوجها فخافوا على عينها فأتوا النبي صلى الله عليه وسلم فاستأذنوه في الكحل فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن تكون في شر بيتها في أحلاسها أو في شر أحلاسها في بيتها حولا فإذا مر كلب رمت ببعرة فخرجت أفلا أربعة أشهر وعشرا


008-في الكحل وحديث أم سلمة وأخرى من أزواج النبي صلى الله عليه وسلم غير أنه لم تسمها زينب نحو حديث محمد بن جعفر

في الكحل وحديث أم سلمة وأخرى من أزواج النبي صلى الله عليه وسلم غير أنه لم تسمها زينب نحو حديث محمد بن جعفر

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن حميد بن نافع بالحديثين جميعا حديث أم سلمة في الكحل وحديث أم سلمة وأخرى من أزواج النبي صلى الله عليه وسلم غير أنه لم تسمها زينب نحو حديث محمد بن جعفر


009-قد كانت إحداكن ترمى بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشر

قد كانت إحداكن ترمى بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشر

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا يزيد بن هارون أخبرنا يحيى بن سعيد عن حميد بن نافع أنه سمع زينب بنت أبي سلمة تحدث عن أم سلمة وأم حبيبة تذكران أن امرأة أتت رسول الله صلى الله عليه وسلم فذكرت له أن بنتا لها توفى عنها زوجها فاشتكت عينها فهي تريد أن تكحلها فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن ترمى بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشر


010-لما أتى أم حبيبة نعى أبي سفيان دعت في اليوم الثالث بصفرة فمسحت به ذراعيها وعارضيها وقالت كنت عن هذا غنية سمعت النبي صلى الله عليه وسلم يقول لا يحل

لما أتى أم حبيبة نعى أبي سفيان دعت في اليوم الثالث بصفرة فمسحت به ذراعيها وعارضيها وقالت كنت عن هذا غنية سمعت النبي صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج فإنها تحد عليه أربعة أشهر وعشرا

وحدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو حدثنا سفيان بن عيينة عن أيوب بن موسى عن حميد بن نافع عن زينب بنت أبي سلمة قالت لما أتى أم حبيبة نعى أبي سفيان دعت في اليوم الثالث بصفرة فمسحت به ذراعيها وعارضيها وقالت كنت عن هذا غنية سمعت النبي صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج فإنها تحد عليه أربعة أشهر وعشرا


011-لا يحل لامرأة تؤمن بالله واليوم الآخر أو تؤمن بالله ورسوله أن تحد على ميت فوق ثلاثة أيام إلا على زوجها

لا يحل لامرأة تؤمن بالله واليوم الآخر أو تؤمن بالله ورسوله أن تحد على ميت فوق ثلاثة أيام إلا على زوجها

وحدثنا يحيى بن يحيى وقتيبة وابن رمح عن الليث بن سعد عن نافع أن صفية بنت أبي عبيد حدثته عن حفصة أو عن عائشة أو عن كلتيهما أن رسول الله صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر أو تؤمن بالله ورسوله أن تحد على ميت فوق ثلاثة أيام إلا على زوجها


012-بإسناد حديث الليث مثل روايته

بإسناد حديث الليث مثل روايته

وحدثناه شيبان بن فروخ حدثنا عبد العزيز يعني بن مسلم حدثنا عبد الله بن دينار عن نافع بإسناد حديث الليث مثل روايته


013-بمثل حديث الليث وابن دينار وزاد فإنها تحد عليه أربعة أشهر وعشرا

بمثل حديث الليث وابن دينار وزاد فإنها تحد عليه أربعة أشهر وعشرا

وحدثناه أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول سمعت نافعا يحدث عن صفية بنت أبي عبيد أنها سمعت حفصة بنت عمر زوج النبي صلى الله عليه وسلم تحدث عن النبي صلى الله عليه وسلم بمثل حديث الليث وابن دينار وزاد فإنها تحد عليه أربعة أشهر وعشرا


014-بمعنى حديثهم

بمعنى حديثهم

وحدثنا أبو الربيع حدثنا حماد عن أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله جميعا عن نافع عن صفية بنت أبي عبيد عن بعض أزواج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم بمعنى حديثهم


015-لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوجها

لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوجها

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوجها


016-لا تحد امرأة على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تمس طيبا إلا إذا طهرت نبذة من قسط أو أظفار

لا تحد امرأة على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تمس طيبا إلا إذا طهرت نبذة من قسط أو أظفار

وحدثنا حسن بن الربيع حدثنا بن إدريس عن هشام عن حفصة عن أم عطية أن رسول الله صلى الله عليه وسلم قال لا تحد امرأة على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تمس طيبا إلا إذا طهرت نبذة من قسط أو أظفار


017-بهذا الإسناد وقالا عند أدنى طهرها نبذة من قسط وأظفار

بهذا الإسناد وقالا عند أدنى طهرها نبذة من قسط وأظفار

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا عمرو الناقد حدثنا يزيد بن هارون كلاهما عن هشام بهذا الإسناد وقالا عند أدنى طهرها نبذة من قسط وأظفار


018-كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا نكتحل ولا نتطيب ولا نلبس ثوبا مصبوغا وقد رخص للمرأة في طهرها إذا اغتسلت إحدانا من

كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا نكتحل ولا نتطيب ولا نلبس ثوبا مصبوغا وقد رخص للمرأة في طهرها إذا اغتسلت إحدانا من محيضها في نبذة من قسط وأظفار

وحدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن حفصة عن أم عطية قالت كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا نكتحل ولا نتطيب ولا نلبس ثوبا مصبوغا وقد رخص للمرأة في طهرها إذا اغتسلت إحدانا من محيضها في نبذة من قسط وأظفار


001-أرأيت يا عاصم لو أن رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فسل لي عن ذلك يا عاصم رسول الله صلى الله عليه وسلم فسأل عاصم رسول الله صلى

أرأيت يا عاصم لو أن رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فسل لي عن ذلك يا عاصم رسول الله صلى الله عليه وسلم فسأل عاصم رسول الله صلى الله عليه وسلم فكره رسول الله صلى الله عليه وسلم المسائل وعابها حتى كبر على عاصم ما سمع من رسول الله صلى الله عليه وسلم فلما رجع عاصم إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم قال عاصم لعويمر لم تأتني بخير قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها قال عويمر والله لا أنتهي حتى أسأله عنها فأقبل عويمر حتى أتى رسول الله صلى الله عليه وسلم وسط الناس فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم قد نزل فيك وفي صاحبتك فاذهب فأت بها قال سهل فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا قال عويمر كذبت عليها يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال بن شهاب فكانت سنة المتلاعنين

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب أن سهل بن سعد الساعدي أخبره أن عويمرا العجلاني جاء إلى عاصم بن عدي الأنصاري فقال له أرأيت يا عاصم لو أن رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فسل لي عن ذلك يا عاصم رسول الله صلى الله عليه وسلم فسأل عاصم رسول الله صلى الله عليه وسلم فكره رسول الله صلى الله عليه وسلم المسائل وعابها حتى كبر على عاصم ما سمع من رسول الله صلى الله عليه وسلم فلما رجع عاصم إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم قال عاصم لعويمر لم تأتني بخير قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها قال عويمر والله لا أنتهي حتى أسأله عنها فأقبل عويمر حتى أتى رسول الله صلى الله عليه وسلم وسط الناس فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم قد نزل فيك وفي صاحبتك فاذهب فأت بها قال سهل فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا قال عويمر كذبت عليها يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال بن شهاب فكانت سنة المتلاعنين


002-وساق الحديث بمثل حديث مالك وأدرج في الحديث قوله وكان فراقه إياها بعد سنة في المتلاعنين وزاد فيه قال سهل فكانت حاملا فكان ابنها يدعى إلى أمه ثم جرت

وساق الحديث بمثل حديث مالك وأدرج في الحديث قوله وكان فراقه إياها بعد سنة في المتلاعنين وزاد فيه قال سهل فكانت حاملا فكان ابنها يدعى إلى أمه ثم جرت السنة أنه يرثها وترث منه ما فرض الله لها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سهل بن سعد الأنصاري أن عويمرا الأنصاري من بني العجلان أتى عاصم بن عدي وساق الحديث بمثل حديث مالك وأدرج في الحديث قوله وكان فراقه إياها بعد سنة في المتلاعنين وزاد فيه قال سهل فكانت حاملا فكان ابنها يدعى إلى أمه ثم جرت السنة أنه يرثها وترث منه ما فرض الله لها


003-المتلاعنين وعن السنة فيهما عن حديث سهل بن سعد أخي بنى ساعدة أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع

المتلاعنين وعن السنة فيهما عن حديث سهل بن سعد أخي بنى ساعدة أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا وذكر الحديث بقصته وزاد فيه فتلاعنا في المسجد وأنا شاهد وقال في الحديث فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم ففارقها عند النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم ذاكم التفريق بين كل متلاعنين

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن المتلاعنين وعن السنة فيهما عن حديث سهل بن سعد أخي بنى ساعدة أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا وذكر الحديث بقصته وزاد فيه فتلاعنا في المسجد وأنا شاهد وقال في الحديث فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم ففارقها عند النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم ذاكم التفريق بين كل متلاعنين


004-سئلت عن المتلاعنين في إمرة مصعب أيفرق بينهما قال فما دريت ما أقول فمضيت إلى منزل بن عمر بمكة فقلت للغلام استأذن لي قال إنه قائل فسمع صوتي قال بن جبير

سئلت عن المتلاعنين في إمرة مصعب أيفرق بينهما قال فما دريت ما أقول فمضيت إلى منزل بن عمر بمكة فقلت للغلام استأذن لي قال إنه قائل فسمع صوتي قال بن جبير قلت نعم قال ادخل فوالله ما جاء بك هذه الساعة إلا حاجة فدخلت فإذا هو مفترش برذعة متوسد وسادة حشوها ليف قلت أبا عبد الرحمن المتلاعنان أيفرق بينهما قال سبحان الله نعم إن أول من سأل عن ذلك فلان بن فلان قال يا رسول الله أرأيت أن لو وجد أحدنا امرأته على فاحشة كيف يصنع إن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك قال فسكت النبي صلى الله عليه وسلم فلم يجبه فلما كان بعد ذلك أتاه فقال إن الذي سألتك عنه قد ابتليت به فأنزل الله هؤلاء الآيات في سورة النور { والذين يرمون أزواجهم } فتلاهن عليه ووعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة قال لا والذي بعثك بالحق ما كذبت عليها ثم دعاها فوعظها وذكرها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة قالت لا والذي بعثك بالحق إنه لكاذب فبدأ بالرجل فشهد أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله عليه إن كان من الكاذبين ثم ثنى بالمرأة فشهدت أربع شهادات بالله إنه لمن الكاذبين والخامسة أن غضب الله عليها إن كان من الصادقين ثم فرق بينهما

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا عبد الله بن نمير حدثنا عبد الملك بن أبي سليمان عن سعيد بن جبير قال سئلت عن المتلاعنين في إمرة مصعب أيفرق بينهما قال فما دريت ما أقول فمضيت إلى منزل بن عمر بمكة فقلت للغلام استأذن لي قال إنه قائل فسمع صوتي قال بن جبير قلت نعم قال ادخل فوالله ما جاء بك هذه الساعة إلا حاجة فدخلت فإذا هو مفترش برذعة متوسد وسادة حشوها ليف قلت أبا عبد الرحمن المتلاعنان أيفرق بينهما قال سبحان الله نعم إن أول من سأل عن ذلك فلان بن فلان قال يا رسول الله أرأيت أن لو وجد أحدنا امرأته على فاحشة كيف يصنع إن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك قال فسكت النبي صلى الله عليه وسلم فلم يجبه فلما كان بعد ذلك أتاه فقال إن الذي سألتك عنه قد ابتليت به فأنزل الله هؤلاء الآيات في سورة النور " والذين يرمون أزواجهم " فتلاهن عليه ووعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة قال لا والذي بعثك بالحق ما كذبت عليها ثم دعاها فوعظها وذكرها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة قالت لا والذي بعثك بالحق إنه لكاذب فبدأ بالرجل فشهد أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله عليه إن كان من الكاذبين ثم ثنى بالمرأة فشهدت أربع شهادات بالله إنه لمن الكاذبين والخامسة أن غضب الله عليها إن كان من الصادقين ثم فرق بينهما


005-سئلت عن المتلاعنين زمن مصعب بن الزبير فلم أدر ما أقول فأتيت عبد الله بن عمر فقلت أرأيت المتلاعنين أيفرق بينهما ثم ذكر بمثل حديث بن نمير

سئلت عن المتلاعنين زمن مصعب بن الزبير فلم أدر ما أقول فأتيت عبد الله بن عمر فقلت أرأيت المتلاعنين أيفرق بينهما ثم ذكر بمثل حديث بن نمير

وحدثنيه علي بن حجر السعدي حدثنا عيسى بن يونس حدثنا عبد الملك بن أبي سليمان قال سمعت سعيد بن جبير قال سئلت عن المتلاعنين زمن مصعب بن الزبير فلم أدر ما أقول فأتيت عبد الله بن عمر فقلت أرأيت المتلاعنين أيفرق بينهما ثم ذكر بمثل حديث بن نمير


006-حسابكما على الله أحدكما كاذب لا سبيل لك عليها قال يا رسول الله مالي قال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذاك

حسابكما على الله أحدكما كاذب لا سبيل لك عليها قال يا رسول الله مالي قال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذاك أبعد لك منها قال زهير في روايته حدثنا سفيان عن عمرو سمع سعيد بن جبير يقول سمعت بن عمر يقول قال رسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عمر قال قال رسول الله صلى الله عليه وسلم للمتلاعنين حسابكما على الله أحدكما كاذب لا سبيل لك عليها قال يا رسول الله مالي قال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذاك أبعد لك منها قال زهير في روايته حدثنا سفيان عن عمرو سمع سعيد بن جبير يقول سمعت بن عمر يقول قال رسول الله صلى الله عليه وسلم


007-فرق رسول الله صلى الله عليه وسلم بين أخوي بنى العجلان وقال الله يعلم أن أحدكما كاذب فهل منكما تائب

فرق رسول الله صلى الله عليه وسلم بين أخوي بنى العجلان وقال الله يعلم أن أحدكما كاذب فهل منكما تائب

وحدثني أبو الربيع الزهراني حدثنا حماد عن أيوب عن سعيد بن جبير عن بن عمر قال فرق رسول الله صلى الله عليه وسلم بين أخوي بنى العجلان وقال الله يعلم أن أحدكما كاذب فهل منكما تائب


008-بمثله

بمثله

وحدثناه بن أبي عمر حدثنا سفيان عن أيوب سمع سعيد بن جبير قال سألت بن عمر عن اللعان فذكر عن النبي صلى الله عليه وسلم بمثله


009-فرق نبي الله صلى الله عليه وسلم بين أخوي بنى العجلان

فرق نبي الله صلى الله عليه وسلم بين أخوي بنى العجلان

وحدثنا أبو غسان المسمعي ومحمد بن المثنى وابن بشار واللفظ للمسمعي وابن المثنى قالوا حدثنا معاذ وهو بن هشام قال حدثني أبي عن قتادة عن عزرة عن سعيد بن جبير قال لم يفرق المصعب بين المتلاعنين قال سعيد فذكر ذلك لعبد الله بن عمر فقال فرق نبي الله صلى الله عليه وسلم بين أخوي بنى العجلان


010-أن رجلا لاعن امرأته على عهد رسول الله صلى الله عليه وسلم ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بأمه قال نعم

أن رجلا لاعن امرأته على عهد رسول الله صلى الله عليه وسلم ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بأمه قال نعم

وحدثنا سعيد بن منصور وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قلت لمالك حدثك نافع عن بن عمر أن رجلا لاعن امرأته على عهد رسول الله صلى الله عليه وسلم ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بأمه قال نعم


011-لاعن رسول الله صلى الله عليه وسلم بين رجل من الأنصار وامرأته وفرق بينهما

لاعن رسول الله صلى الله عليه وسلم بين رجل من الأنصار وامرأته وفرق بينهما

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله عن نافع عن بن عمر لاعن رسول الله صلى الله عليه وسلم بين رجل من الأنصار وامرأته وفرق بينهما


012-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد


013-إنا ليلة الجمعة في المسجد إذ جاء رجل من الأنصار فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه وإن سكت سكت على غيظ والله لأسألن عنه

إنا ليلة الجمعة في المسجد إذ جاء رجل من الأنصار فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه وإن سكت سكت على غيظ والله لأسألن عنه رسول الله صلى الله عليه وسلم فلما كان من الغد أتى رسول الله صلى الله عليه وسلم فسأله فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه أو سكت سكت على غيظ فقال اللهم افتح وجعل يدعو فنزلت آية اللعان { والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم } هذه الآيات فابتلى به ذلك الرجل من بين الناس فجاء هو وامرأته إلى رسول الله صلى الله عليه وسلم فتلاعنا فشهد الرجل أربع شهادات بالله إنه لمن الصادقين ثم لعن الخامسة أن لعنة الله عليه إن كان من الكاذبين فذهبت لتلعن فقال لها رسول الله صلى الله عليه وسلم مه فأبت فلعنت فلما أدبرا قال لعلها أن تجيء به أسود جعدا فجاءت به أسود جعدا

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال إنا ليلة الجمعة في المسجد إذ جاء رجل من الأنصار فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه وإن سكت سكت على غيظ والله لأسألن عنه رسول الله صلى الله عليه وسلم فلما كان من الغد أتى رسول الله صلى الله عليه وسلم فسأله فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه أو سكت سكت على غيظ فقال اللهم افتح وجعل يدعو فنزلت آية اللعان " والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم " هذه الآيات فابتلى به ذلك الرجل من بين الناس فجاء هو وامرأته إلى رسول الله صلى الله عليه وسلم فتلاعنا فشهد الرجل أربع شهادات بالله إنه لمن الصادقين ثم لعن الخامسة أن لعنة الله عليه إن كان من الكاذبين فذهبت لتلعن فقال لها رسول الله صلى الله عليه وسلم مه فأبت فلعنت فلما أدبرا قال لعلها أن تجيء به أسود جعدا فجاءت به أسود جعدا


014-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان جميعا عن الأعمش بهذا الإسناد نحوه


015-سألت أنس بن مالك وأنا أرى أن عنده منه علما فقال إن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخا البراء بن مالك لأمه وكان أول رجل لاعن في الإسلام

سألت أنس بن مالك وأنا أرى أن عنده منه علما فقال إن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخا البراء بن مالك لأمه وكان أول رجل لاعن في الإسلام قال فلاعنها فقال رسول الله صلى الله عليه وسلم أبصروها فإن جاءت به أبيض سبطا قضئ العينين فهو لهلال بن أمية وإن جاءت به أكحل جعدا حمش الساقين فهو لشريك بن سحماء قال فأنبئت أنها جاءت به أكحل جعدا حمش الساقين

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد قال سألت أنس بن مالك وأنا أرى أن عنده منه علما فقال إن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخا البراء بن مالك لأمه وكان أول رجل لاعن في الإسلام قال فلاعنها فقال رسول الله صلى الله عليه وسلم أبصروها فإن جاءت به أبيض سبطا قضئ العينين فهو لهلال بن أمية وإن جاءت به أكحل جعدا حمش الساقين فهو لشريك بن سحماء قال فأنبئت أنها جاءت به أكحل جعدا حمش الساقين


016-أنه قال ذكر التلاعن عند رسول الله صلى الله عليه وسلم فقال عاصم بن عدي في ذلك قولا ثم انصرف فأتاه رجل من قومه يشكو إليه أنه وجد مع أهله رجلا فقال عاصم

أنه قال ذكر التلاعن عند رسول الله صلى الله عليه وسلم فقال عاصم بن عدي في ذلك قولا ثم انصرف فأتاه رجل من قومه يشكو إليه أنه وجد مع أهله رجلا فقال عاصم ما ابتليت بهذا إلا لقولي فذهب به إلى رسول الله صلى الله عليه وسلم فأخبره بالذي وجد عليه امرأته وكان ذلك الرجل مصفرا قليل اللحم سبط الشعر وكان الذي أدعى عليه أنه وجد عند أهله خدلا آدم كثير اللحم فقال رسول الله صلى الله عليه وسلم اللهم بين فوضعت شبيها بالرجل الذي ذكر زوجها أنه وجده عندها فلاعن رسول الله صلى الله عليه وسلم بينهما فقال رجل لابن عباس في المجلس أهي التي قال رسول الله صلى الله عليه وسلم لو رجمت أحدا بغير بينة رجمت هذه فقال بن عباس لا تلك امرأة كانت تظهر في الإسلام السوء

وحدثنا محمد بن رمح بن المهاجر وعيسى بن حماد المصريان واللفظ لابن رمح قالا أخبرنا الليث عن يحيى بن سعيد عن عبد الرحمن بن القاسم عن القاسم بن محمد عن بن عباس أنه قال ذكر التلاعن عند رسول الله صلى الله عليه وسلم فقال عاصم بن عدي في ذلك قولا ثم انصرف فأتاه رجل من قومه يشكو إليه أنه وجد مع أهله رجلا فقال عاصم ما ابتليت بهذا إلا لقولي فذهب به إلى رسول الله صلى الله عليه وسلم فأخبره بالذي وجد عليه امرأته وكان ذلك الرجل مصفرا قليل اللحم سبط الشعر وكان الذي أدعى عليه أنه وجد عند أهله خدلا آدم كثير اللحم فقال رسول الله صلى الله عليه وسلم اللهم بين فوضعت شبيها بالرجل الذي ذكر زوجها أنه وجده عندها فلاعن رسول الله صلى الله عليه وسلم بينهما فقال رجل لابن عباس في المجلس أهي التي قال رسول الله صلى الله عليه وسلم لو رجمت أحدا بغير بينة رجمت هذه فقال بن عباس لا تلك امرأة كانت تظهر في الإسلام السوء


017-ذكر المتلاعنان عند رسول الله صلى الله عليه وسلم بمثل حديث الليث وزاد فيه بعد قوله كثير اللحم قال جعدا قططا

ذكر المتلاعنان عند رسول الله صلى الله عليه وسلم بمثل حديث الليث وزاد فيه بعد قوله كثير اللحم قال جعدا قططا

وحدثنيه أحمد بن يوسف الأزدي حدثنا إسماعيل بن أبي أويس حدثني سليمان يعني بن بلال عن يحيى حدثني عبد الرحمن بن القاسم عن القاسم بن محمد عن بن عباس أنه قال ذكر المتلاعنان عند رسول الله صلى الله عليه وسلم بمثل حديث الليث وزاد فيه بعد قوله كثير اللحم قال جعدا قططا


018-لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس لا تلك امرأة أعلنت قال بن أبي عمر في روايته عن القاسم بن محمد قال سمعت بن عباس

لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس لا تلك امرأة أعلنت قال بن أبي عمر في روايته عن القاسم بن محمد قال سمعت بن عباس

وحدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو قالا حدثنا سفيان بن عيينة عن أبي الزناد عن القاسم بن محمد قال قال عبد الله بن شداد وذكر المتلاعنان عند بن عباس فقال بن شداد أهما اللذان قال النبي صلى الله عليه وسلم لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس لا تلك امرأة أعلنت قال بن أبي عمر في روايته عن القاسم بن محمد قال سمعت بن عباس


019-يا رسول الله أرأيت الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه

يا رسول الله أرأيت الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل عن أبيه عن أبي هريرة أن سعد بن عبادة الأنصاري قال يا رسول الله أرأيت الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم


020-يا رسول الله إن وجدت مع امرأتي رجلا أأمهله حتى آتى بأربعة شهداء قال نعم

يا رسول الله إن وجدت مع امرأتي رجلا أأمهله حتى آتى بأربعة شهداء قال نعم

وحدثني زهير بن حرب حدثني إسحاق بن عيسى حدثنا مالك عن سهيل عن أبيه عن أبي هريرة أن سعد بن عبادة قال يا رسول الله إن وجدت مع امرأتي رجلا أأمهله حتى آتى بأربعة شهداء قال نعم


021-يا رسول الله لو وجدت مع أهلي رجلا لم أمسه حتى آتى بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال كلا والذي بعثك بالحق إن كنت لأعاجله بالسيف

يا رسول الله لو وجدت مع أهلي رجلا لم أمسه حتى آتى بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال كلا والذي بعثك بالحق إن كنت لأعاجله بالسيف قبل ذلك قال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم إنه لغيور وأنا أغير منه والله أغير منى

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل عن أبيه عن أبي هريرة قال قال سعد بن عبادة يا رسول الله لو وجدت مع أهلي رجلا لم أمسه حتى آتى بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال كلا والذي بعثك بالحق إن كنت لأعاجله بالسيف قبل ذلك قال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم إنه لغيور وأنا أغير منه والله أغير منى


022-أتعجبون من غيرة سعد فوالله لأنا أغير منه والله أغير منى من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ولا شخص أغير من الله ولا شخص أحب إليه العذر

أتعجبون من غيرة سعد فوالله لأنا أغير منه والله أغير منى من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ولا شخص أغير من الله ولا شخص أحب إليه العذر من الله من أجل ذلك بعث الله المرسلين مبشرين ومنذرين ولا شخص أحب إليه المدحة من الله من أجل ذلك وعد الله الجنة

حدثني عبيد الله بن عمر القواريري وأبو كامل فضيل بن حسين الجحدري واللفظ لأبي كامل قالا حدثنا أبو عوانة عن عبد الملك بن عمير عن وراد كاتب المغيرة عن المغيرة بن شعبة قال قال سعد بن عبادة لو رأيت رجلا مع امرأتي لضربته بالسيف غير مصفح عنه فبلغ ذلك رسول الله صلى الله عليه وسلم فقال أتعجبون من غيرة سعد فوالله لأنا أغير منه والله أغير منى من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ولا شخص أغير من الله ولا شخص أحب إليه العذر من الله من أجل ذلك بعث الله المرسلين مبشرين ومنذرين ولا شخص أحب إليه المدحة من الله من أجل ذلك وعد الله الجنة


023-بهذا الإسناد مثله وقال غير مصفح ولم يقل عنه

بهذا الإسناد مثله وقال غير مصفح ولم يقل عنه

وحدثناه أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير بهذا الإسناد مثله وقال غير مصفح ولم يقل عنه


024-إن امرأتي ولدت غلاما أسود فقال النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأني

إن امرأتي ولدت غلاما أسود فقال النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأني أتاها ذلك قال عسى أن يكون نزعة عرق قال وهذا عسى أن يكون نزعة عرق

وحدثناه قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب واللفظ لقتيبة قالوا حدثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال جاء رجل من بنى فزارة إلى النبي صلى الله عليه وسلم فقال إن امرأتي ولدت غلاما أسود فقال النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأني أتاها ذلك قال عسى أن يكون نزعة عرق قال وهذا عسى أن يكون نزعة عرق


025-يا رسول الله ولدت امرأتي غلاما أسود وهو حينئذ يعرض بأن ينفيه وزاد في آخر الحديث ولم يرخص له في الانتفاء منه

يا رسول الله ولدت امرأتي غلاما أسود وهو حينئذ يعرض بأن ينفيه وزاد في آخر الحديث ولم يرخص له في الانتفاء منه

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا بن أبي ذئب جميعا عن الزهري بهذا الإسناد نحو حديث بن عيينة غير أن في حديث معمر فقال يا رسول الله ولدت امرأتي غلاما أسود وهو حينئذ يعرض بأن ينفيه وزاد في آخر الحديث ولم يرخص له في الانتفاء منه


026-يا رسول الله إن امرأتي ولدت غلاما أسود وإني أنكرته فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال ما ألوانها قال حمر قال فهل فيها من أورق

يا رسول الله إن امرأتي ولدت غلاما أسود وإني أنكرته فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال ما ألوانها قال حمر قال فهل فيها من أورق قال نعم قال رسول الله صلى الله عليه وسلم فأني هو قال لعله يا رسول الله يكون نزعه عرق له فقال له النبي صلى الله عليه وسلم وهذا لعله يكون نزعه عرق له

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن أعرابيا أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن امرأتي ولدت غلاما أسود وإني أنكرته فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال ما ألوانها قال حمر قال فهل فيها من أورق قال نعم قال رسول الله صلى الله عليه وسلم فأني هو قال لعله يا رسول الله يكون نزعه عرق له فقال له النبي صلى الله عليه وسلم وهذا لعله يكون نزعه عرق له


027-بنحو حديثهم

بنحو حديثهم

وحدثني محمد بن رافع حدثنا حجين حدثنا الليث عن عقيل عن بن شهاب أنه قال بلغنا أن أبا هريرة كان يحدث عن رسول الله صلى الله عليه وسلم بنحو حديثهم


001-من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق

من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق

حدثنا يحيى بن يحيى قال قلت لمالك حدثك نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق


002-بمعنى حديث مالك عن نافع

بمعنى حديث مالك عن نافع

وحدثناه قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد ح وحدثنا شيبان بن فروخ حدثنا جرير بن حازم ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثني إسحاق بن منصور أخبرنا عبد الرزاق عن بن جريج أخبرني إسماعيل بن أمية ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة ح وحدثنا محمد بن رافع حدثنا بن أبي فديك عن بن أبي ذئب كل هؤلاء عن نافع عن بن عمر بمعنى حديث مالك عن نافع


001-في المملوك بين الرجلين فيعتق أحدهما قال يضمن

في المملوك بين الرجلين فيعتق أحدهما قال يضمن

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال في المملوك بين الرجلين فيعتق أحدهما قال يضمن


002-من أعتق شقصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعى العبد غير مشقوق عليه

من أعتق شقصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعى العبد غير مشقوق عليه

وحدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن بن أبي عروبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أعتق شقصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعى العبد غير مشقوق عليه


003-بهذا الإسناد وزاد إن لم يكن له مال قوم عليه العبد قيمة عدل ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

بهذا الإسناد وزاد إن لم يكن له مال قوم عليه العبد قيمة عدل ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

وحدثناه علي بن خشرم أخبرنا عيسى يعني بن يونس عن سعيد بن أبي عروبة بهذا الإسناد وزاد إن لم يكن له مال قوم عليه العبد قيمة عدل ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه


004-سمعت قتادة يحدث بهذا الإسناد بمعنى حديث بن أبي عروبة وذكر في الحديث قوم عليه قيمة عدل

سمعت قتادة يحدث بهذا الإسناد بمعنى حديث بن أبي عروبة وذكر في الحديث قوم عليه قيمة عدل

حدثني هارون بن عبد الله حدثنا وهب بن جرير حدثنا أبي قال سمعت قتادة يحدث بهذا الإسناد بمعنى حديث بن أبي عروبة وذكر في الحديث قوم عليه قيمة عدل


001-أنها أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

أنها أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر عن عائشة أنها أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق


002-أن بريرة جاءت عائشة تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا فقالت لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك ويكون ولاؤك لي فعلت

أن بريرة جاءت عائشة تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا فقالت لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك ويكون ولاؤك لي فعلت فذكرت ذلك بريرة لأهلها فأبوا وقالوا إن شاءت أن تحتسب عليك فلتفعل ويكون لنا ولاؤك فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ابتاعي فأعتقي فإنما الولاء لمن أعتق ثم قام رسول الله صلى الله عليه وسلم فقال ما بال أناس يشترطون شروطا ليست في كتاب الله من اشترط شرطا ليس في كتاب الله فليس له وان شرط مائة مرة شرط الله أحق وأوثق

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عروة أن عائشة أخبرته أن بريرة جاءت عائشة تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا فقالت لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك ويكون ولاؤك لي فعلت فذكرت ذلك بريرة لأهلها فأبوا وقالوا إن شاءت أن تحتسب عليك فلتفعل ويكون لنا ولاؤك فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ابتاعي فأعتقي فإنما الولاء لمن أعتق ثم قام رسول الله صلى الله عليه وسلم فقال ما بال أناس يشترطون شروطا ليست في كتاب الله من اشترط شرطا ليس في كتاب الله فليس له وان شرط مائة مرة شرط الله أحق وأوثق


003-جاءت بريرة إلى فقالت يا عائشة إني كاتبت أهلي على تسع أواق في كل عام أوقية بمعنى حديث الليث وزاد فقال لا يمنعك ذلك منها ابتاعي واعتقي وقال في الحديث

جاءت بريرة إلى فقالت يا عائشة إني كاتبت أهلي على تسع أواق في كل عام أوقية بمعنى حديث الليث وزاد فقال لا يمنعك ذلك منها ابتاعي واعتقي وقال في الحديث ثم قام رسول الله صلى الله عليه وسلم في الناس فحمد الله وأثنى عليه ثم قال أما بعد

حدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت جاءت بريرة إلى فقالت يا عائشة إني كاتبت أهلي على تسع أواق في كل عام أوقية بمعنى حديث الليث وزاد فقال لا يمنعك ذلك منها ابتاعي واعتقي وقال في الحديث ثم قام رسول الله صلى الله عليه وسلم في الناس فحمد الله وأثنى عليه ثم قال أما بعد


004-دخلت على بريرة فقالت إن أهلي كاتبوني على تسع أواق في تسع سنين في كل سنة أوقية فأعينيني فقلت لها إن شاء أهلك أن أعدها لهم عدة واحدة وأعتقك ويكون

دخلت على بريرة فقالت إن أهلي كاتبوني على تسع أواق في تسع سنين في كل سنة أوقية فأعينيني فقلت لها إن شاء أهلك أن أعدها لهم عدة واحدة وأعتقك ويكون الولاء لي فعلت فذكرت ذلك لأهلها فأبوا إلا أن يكون الولاء لهم فأتتني فذكرت ذلك قالت فانتهرتها فقالت لاها الله إذا قالت فسمع رسول الله صلى الله عليه وسلم فسألني فأخبرته فقال اشتريها وأعتقيها واشترطي لهم الولاء فإن الولاء لمن أعتق ففعلت قالت ثم خطب رسول الله صلى الله عليه وسلم عشية فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد فما بال أقوام يشترطون شروطا ليست في كتاب الله ما كان من شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط كتاب الله أحق وشرط الله أوثق ما بال رجال منكم يقول أحدهم أعتق فلانا والولاء لي إنما الولاء لمن أعتق

وحدثنا أبو كريب محمد بن العلاء الهمداني حدثنا أبو أسامة حدثنا هشام بن عروة أخبرني أبي عن عائشة قالت دخلت على بريرة فقالت إن أهلي كاتبوني على تسع أواق في تسع سنين في كل سنة أوقية فأعينيني فقلت لها إن شاء أهلك أن أعدها لهم عدة واحدة وأعتقك ويكون الولاء لي فعلت فذكرت ذلك لأهلها فأبوا إلا أن يكون الولاء لهم فأتتني فذكرت ذلك قالت فانتهرتها فقالت لاها الله إذا قالت فسمع رسول الله صلى الله عليه وسلم فسألني فأخبرته فقال اشتريها وأعتقيها واشترطي لهم الولاء فإن الولاء لمن أعتق ففعلت قالت ثم خطب رسول الله صلى الله عليه وسلم عشية فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد فما بال أقوام يشترطون شروطا ليست في كتاب الله ما كان من شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط كتاب الله أحق وشرط الله أوثق ما بال رجال منكم يقول أحدهم أعتق فلانا والولاء لي إنما الولاء لمن أعتق


005-بهذا الإسناد نحو حديث أبي أسامة غير أن في حديث جرير قال وكان زوجها عبدا فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها ولو كان حرا لم يخيرها وليس

بهذا الإسناد نحو حديث أبي أسامة غير أن في حديث جرير قال وكان زوجها عبدا فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها ولو كان حرا لم يخيرها وليس في حديثهم أما بعد

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير ح وحدثنا أبو كريب حدثنا وكيع ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير كلهم عن هشام بن عروة بهذا الإسناد نحو حديث أبي أسامة غير أن في حديث جرير قال وكان زوجها عبدا فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها ولو كان حرا لم يخيرها وليس في حديثهم أما بعد


006-كان في بريرة ثلاث قضيات أراد أهلها أن يبيعوها ويشترطوا ولاءها فذكرت ذلك للنبي صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق قالت وعتقت

كان في بريرة ثلاث قضيات أراد أهلها أن يبيعوها ويشترطوا ولاءها فذكرت ذلك للنبي صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق قالت وعتقت فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها قالت وكان الناس يتصدقون عليها وتهدى لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة وهو لكم هدية فكلوه

حدثنا زهير بن حرب ومحمد بن العلاء واللفظ لزهير قالا حدثنا أبو معاوية حدثنا هشام بن عروة عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت كان في بريرة ثلاث قضيات أراد أهلها أن يبيعوها ويشترطوا ولاءها فذكرت ذلك للنبي صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق قالت وعتقت فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها قالت وكان الناس يتصدقون عليها وتهدى لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة وهو لكم هدية فكلوه


007-الولاء لمن ولي النعمة وخيرها رسول الله صلى الله عليه وسلم وكان زوجها عبدا وأهدت لعائشة لحما فقال رسول الله صلى الله عليه وسلم لو صنعتم لنا من هذا

الولاء لمن ولي النعمة وخيرها رسول الله صلى الله عليه وسلم وكان زوجها عبدا وأهدت لعائشة لحما فقال رسول الله صلى الله عليه وسلم لو صنعتم لنا من هذا اللحم قالت عائشة تصدق به على بريرة فقال هو لها صدقة ولنا هدية

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن سماك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها اشترت بريرة من أناس من الأنصار واشترطوا الولاء فقال رسول الله صلى الله عليه وسلم الولاء لمن ولي النعمة وخيرها رسول الله صلى الله عليه وسلم وكان زوجها عبدا وأهدت لعائشة لحما فقال رسول الله صلى الله عليه وسلم لو صنعتم لنا من هذا اللحم قالت عائشة تصدق به على بريرة فقال هو لها صدقة ولنا هدية


008-أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق وأهدى لرسول الله

أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق وأهدى لرسول الله صلى الله عليه وسلم لحم فقالوا للنبي صلى الله عليه وسلم هذا تصدق به على بريرة فقال هو لها صدقة وهو لنا هدية وخيرت فقال عبد الرحمن وكان زوجها حرا قال شعبة ثم سألته عن زوجها فقال لا أدري

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبد الرحمن بن القاسم قال سمعت القاسم يحدث عن عائشة أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق وأهدى لرسول الله صلى الله عليه وسلم لحم فقالوا للنبي صلى الله عليه وسلم هذا تصدق به على بريرة فقال هو لها صدقة وهو لنا هدية وخيرت فقال عبد الرحمن وكان زوجها حرا قال شعبة ثم سألته عن زوجها فقال لا أدري


009-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه أحمد بن عثمان النوفلي حدثنا أبو داود حدثنا شعبة بهذا الإسناد نحوه


010-كان زوج بريرة عبدا

كان زوج بريرة عبدا

وحدثنا محمد بن المثنى وابن بشار جميعا عن أبي هشام قال بن المثنى حدثنا مغيرة بن سلمة المخزومي وأبو هشام حدثنا وهيب حدثنا عبيد الله عن يزيد بن رومان عن عروة عن عائشة قالت كان زوج بريرة عبدا


011-كان في بريرة ثلاث سنن خيرت على زوجها حين عتقت وأهدى لها لحم فدخل على رسول الله صلى الله عليه وسلم والبرمة على النار فدعا بطعام فأتى بخبز وآدم من آدم

كان في بريرة ثلاث سنن خيرت على زوجها حين عتقت وأهدى لها لحم فدخل على رسول الله صلى الله عليه وسلم والبرمة على النار فدعا بطعام فأتى بخبز وآدم من آدم البيت فقال ألم أر برمة على النار فيها لحم فقالوا بلى يا رسول الله ذلك لحم تصدق به على بريرة فكرهنا أن نطعمك منه فقال هو عليها صدقة وهو منها لنا هدية وقال النبي صلى الله عليه وسلم فيها إنما الولاء لمن أعتق

وحدثني أبو الطاهر حدثنا بن وهب أخبرني مالك بن أنس عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان في بريرة ثلاث سنن خيرت على زوجها حين عتقت وأهدى لها لحم فدخل على رسول الله صلى الله عليه وسلم والبرمة على النار فدعا بطعام فأتى بخبز وآدم من آدم البيت فقال ألم أر برمة على النار فيها لحم فقالوا بلى يا رسول الله ذلك لحم تصدق به على بريرة فكرهنا أن نطعمك منه فقال هو عليها صدقة وهو منها لنا هدية وقال النبي صلى الله عليه وسلم فيها إنما الولاء لمن أعتق


012-أرادت عائشة أن تشتري جارية تعتقها فأبى أهلها إلا أن يكون لهم الولاء فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

أرادت عائشة أن تشتري جارية تعتقها فأبى أهلها إلا أن يكون لهم الولاء فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

وحدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل بن أبي صالح عن أبيه عن أبي هريرة قال أرادت عائشة أن تشتري جارية تعتقها فأبى أهلها إلا أن يكون لهم الولاء فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق


001-أن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته قال مسلم الناس كلهم عيال على عبد الله بن دينار في هذا الحديث

أن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته قال مسلم الناس كلهم عيال على عبد الله بن دينار في هذا الحديث

حدثنا يحيى بن يحيى التميمي أخبرنا سليمان بن بلال عن عبد الله بن دينار عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته قال مسلم الناس كلهم عيال على عبد الله بن دينار في هذا الحديث


002-بمثله غير أن الثقفي ليس في حديثه عن عبيد الله إلا البيع ولم يذكر الهبة

بمثله غير أن الثقفي ليس في حديثه عن عبيد الله إلا البيع ولم يذكر الهبة

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا بن عيينة ح وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل بن جعفر ح وحدثنا بن نمير حدثنا أبي حدثنا سفيان بن سعيد ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا بن المثنى قال حدثنا عبد الوهاب حدثنا عبيد الله ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كل هؤلاء عن عبد الله بن دينار عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أن الثقفي ليس في حديثه عن عبيد الله إلا البيع ولم يذكر الهبة


001-كتب النبي صلى الله عليه وسلم على كل بطن عقوله ثم كتب أنه لا يحل لمسلم أن يتوالى مولى رجل مسلم بغير إذنه ثم أخبرت أنه لعن في صحيفته من فعل ذلك

كتب النبي صلى الله عليه وسلم على كل بطن عقوله ثم كتب أنه لا يحل لمسلم أن يتوالى مولى رجل مسلم بغير إذنه ثم أخبرت أنه لعن في صحيفته من فعل ذلك

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول كتب النبي صلى الله عليه وسلم على كل بطن عقوله ثم كتب أنه لا يحل لمسلم أن يتوالى مولى رجل مسلم بغير إذنه ثم أخبرت أنه لعن في صحيفته من فعل ذلك


002-من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة لا يقبل منه عدل ولا صرف

من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة لا يقبل منه عدل ولا صرف

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة لا يقبل منه عدل ولا صرف


003-من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي الجعفي عن زائدة عن سليمان عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف


004-بهذا الإسناد غير أنه قال ومن والى غير مواليه بغير إذنهم

بهذا الإسناد غير أنه قال ومن والى غير مواليه بغير إذنهم

وحدثنيه إبراهيم بن دينار حدثنا عبيد الله بن موسى حدثنا شيبان عن الأعمش بهذا الإسناد غير أنه قال ومن والى غير مواليه بغير إذنهم


005-المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا

المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو أنتمي إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا

وحدثنا أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه قال خطبنا علي بن أبي طالب فقال من زعم أن عندنا شيئا نقرأه إلا كتاب الله وهذه الصحيفة قال وصحيفة معلقة في قراب سيفه فقد كذب فيها أسنان الإبل وأشياء من الجراحات وفيها قال النبي صلى الله عليه وسلم المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو أنتمي إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا


001-من أعتق رقبة مؤمنة أعتق الله بكل إرب منها إربا منه من النار

من أعتق رقبة مؤمنة أعتق الله بكل إرب منها إربا منه من النار

حدثنا محمد بن المثنى العنزي حدثنا يحيى بن سعيد عن عبد الله بن سعيد وهو بن أبي هند حدثني إسماعيل بن أبي حكيم عن سعيد بن مرجانة عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أعتق رقبة مؤمنة أعتق الله بكل إرب منها إربا منه من النار


002-من أعتق رقبة أعتق الله بكل عضو منها عضوا من أعضائه من النار حتى فرجه بفرجه

من أعتق رقبة أعتق الله بكل عضو منها عضوا من أعضائه من النار حتى فرجه بفرجه

وحدثنا داود بن رشيد حدثنا الوليد بن مسلم عن محمد بن مطرف أبي غسان المدني عن زيد بن أسلم عن علي بن حسين عن سعيد بن مرجانة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من أعتق رقبة أعتق الله بكل عضو منها عضوا من أعضائه من النار حتى فرجه بفرجه


003-من أعتق رقبة مؤمنة أعتق الله بكل عضو منه عضوا من النار حتى يعتق فرجه بفرجه

من أعتق رقبة مؤمنة أعتق الله بكل عضو منه عضوا من النار حتى يعتق فرجه بفرجه

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن الهاد عن عمر بن علي بن حسين عن سعيد بن مرجانة عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول من أعتق رقبة مؤمنة أعتق الله بكل عضو منه عضوا من النار حتى يعتق فرجه بفرجه


004-أيما امرئ مسلم أعتق امرأ مسلما استنقذ الله بكل عضو منه من النار قال فانطلقت حين سمعت الحديث من أبي هريرة فذكرته لعلي بن الحسين فأعتق عبدا له قد أعطاه

أيما امرئ مسلم أعتق امرأ مسلما استنقذ الله بكل عضو منه من النار قال فانطلقت حين سمعت الحديث من أبي هريرة فذكرته لعلي بن الحسين فأعتق عبدا له قد أعطاه به بن جعفر عشرة آلاف درهم أو ألف دينار

وحدثني حميد بن مسعدة حدثنا بشر بن المفضل حدثنا عاصم وهو بن محمد العمري حدثنا واقد يعني أخاه حدثني سعيد بن مرجانة صاحب علي بن حسين قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أيما امرئ مسلم أعتق امرأ مسلما استنقذ الله بكل عضو منه من النار قال فانطلقت حين سمعت الحديث من أبي هريرة فذكرته لعلي بن الحسين فأعتق عبدا له قد أعطاه به بن جعفر عشرة آلاف درهم أو ألف دينار


001-لا يجزى ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه وفي رواية بن أبي شيبة ولد والده

لا يجزى ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه وفي رواية بن أبي شيبة ولد والده

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجزى ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه وفي رواية بن أبي شيبة ولد والده


002-مثله وقالوا ولد والده

مثله وقالوا ولد والده

وحدثناه أبو كريب حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثني عمرو الناقد حدثنا أبو أحمد الزبيري كلهم عن سفيان عن سهيل بهذا الإسناد مثله وقالوا ولد والده


001-أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة

أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة


002-مثله

مثله

وحدثنا أبو كريب وابن أبي عمر قالا حدثنا وكيع عن سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثله


003-بمثله

بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب كلهم عن عبيد الله بن عمر عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


004-مثله

مثله

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم مثله


005-نهي عن بيعتين الملامسة والمنابذة أما الملامسة فأن يلمس كل واحد منهما ثوب صاحبه بغير تأمل والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر ولم ينظر واحد

نهي عن بيعتين الملامسة والمنابذة أما الملامسة فأن يلمس كل واحد منهما ثوب صاحبه بغير تأمل والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر ولم ينظر واحد منهما إلى ثوب صاحبه

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار عن عطاء بن ميناء أنه سمعه يحدث عن أبي هريرة أنه قال نهي عن بيعتين الملامسة والمنابذة أما الملامسة فأن يلمس كل واحد منهما ثوب صاحبه بغير تأمل والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر ولم ينظر واحد منهما إلى ثوب صاحبه


006-نهانا رسول الله صلى الله عليه وسلم عن بيعتين ولبستين نهى عن الملامسة والمنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا

نهانا رسول الله صلى الله عليه وسلم عن بيعتين ولبستين نهى عن الملامسة والمنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا يقلبه إلا بذلك والمنابذة أن ينبذ الرجل إلى الرجل بثوبه وينبذ الآخر إليه ثوبه ويكون ذلك بيعهما من غير نظر ولا تراض

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عامر بن سعد بن أبي وقاص أن أبا سعيد الخدري قال نهانا رسول الله صلى الله عليه وسلم عن بيعتين ولبستين نهى عن الملامسة والمنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا يقلبه إلا بذلك والمنابذة أن ينبذ الرجل إلى الرجل بثوبه وينبذ الآخر إليه ثوبه ويكون ذلك بيعهما من غير نظر ولا تراض


007-بهذا الإسناد

بهذا الإسناد

وحدثنيه عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد


001-نهى رسول الله صلى الله عليه وسلم عن بيع الحصاة وعن بيع الغرر

نهى رسول الله صلى الله عليه وسلم عن بيع الحصاة وعن بيع الغرر

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس ويحيى بن سعيد وأبو أسامة عن عبيد الله ح وحدثني زهير بن حرب واللفظ له حدثنا يحيى بن سعيد عن عبيد الله حدثني أبو الزناد عن الأعرج عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن بيع الحصاة وعن بيع الغرر


001-أنه نهى عن بيع حبل الحبلة

أنه نهى عن بيع حبل الحبلة

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن نافع عن عبد الله عن رسول الله صلى الله عليه وسلم أنه نهى عن بيع حبل الحبلة


002-كان أهل الجاهلية يتبايعون لحم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ثم تحمل التي نتجت فنهاهم رسول الله صلى الله عليه وسلم عن ذلك

كان أهل الجاهلية يتبايعون لحم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ثم تحمل التي نتجت فنهاهم رسول الله صلى الله عليه وسلم عن ذلك

حدثني زهير بن حرب ومحمد بن المثنى واللفظ لزهير قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر قال كان أهل الجاهلية يتبايعون لحم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ثم تحمل التي نتجت فنهاهم رسول الله صلى الله عليه وسلم عن ذلك


001-لا يبع بعضكم على بيع بعض

لا يبع بعضكم على بيع بعض

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يبع بعضكم على بيع بعض


002-لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

حدثنا زهير بن حرب ومحمد بن المثنى واللفظ لزهير قالا حدثنا يحيى عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له


003-لا يسم المسلم على سوم أخيه

لا يسم المسلم على سوم أخيه

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يسم المسلم على سوم أخيه


004-أن رسول الله صلى الله عليه وسلم نهى أن يستام الرجل على سوم أخيه وفي رواية الدورقي على سيمة أخيه

أن رسول الله صلى الله عليه وسلم نهى أن يستام الرجل على سوم أخيه وفي رواية الدورقي على سيمة أخيه

وحدثنيه أحمد بن إبراهيم الدورقي حدثني عبد الصمد حدثنا شعبة عن العلاء وسهيل عن أبيهما عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثناه محمد بن المثنى حدثنا عبد الصمد حدثنا شعبة عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى أن يستام الرجل على سوم أخيه وفي رواية الدورقي على سيمة أخيه


005-لا يتلقى الركبان لبيع ولا يبع بعضكم على بيع بعض ولا تناجشوا ولا يبع حاضر لباد ولا تصروا الإبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن

لا يتلقى الركبان لبيع ولا يبع بعضكم على بيع بعض ولا تناجشوا ولا يبع حاضر لباد ولا تصروا الإبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها فإن رضيها أمسكها وإن سخطها ردها وصاعا من تمر

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يتلقى الركبان لبيع ولا يبع بعضكم على بيع بعض ولا تناجشوا ولا يبع حاضر لباد ولا تصروا الإبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها فإن رضيها أمسكها وإن سخطها ردها وصاعا من تمر


006-أن رسول الله صلى الله عليه وسلم نهى عن التلقي للركبان وأن يبيع حاضر لباد وأن تسأل المرأة طلاق أختها وعن النجش والتصرية وأن يستام الرجل على سوم أخيه

أن رسول الله صلى الله عليه وسلم نهى عن التلقي للركبان وأن يبيع حاضر لباد وأن تسأل المرأة طلاق أختها وعن النجش والتصرية وأن يستام الرجل على سوم أخيه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن التلقي للركبان وأن يبيع حاضر لباد وأن تسأل المرأة طلاق أختها وعن النجش والتصرية وأن يستام الرجل على سوم أخيه


007-أن رسول الله صلى الله عليه وسلم نهى بمثل حديث معاذ عن شعبة

أن رسول الله صلى الله عليه وسلم نهى بمثل حديث معاذ عن شعبة

وحدثنيه أبو بكر بن نافع حدثنا غندر ح وحدثناه محمد بن المثنى حدثنا وهب بن جرير ح وحدثنا عبد الوارث بن عبد الصمد حدثنا أبي قالوا جميعا حدثنا شعبة بهذا الإسناد في حديث غندر ووهب نهي وفي حديث عبد الصمد أن رسول الله صلى الله عليه وسلم نهى بمثل حديث معاذ عن شعبة


008-أن رسول الله صلى الله عليه وسلم نهى عن النجش

أن رسول الله صلى الله عليه وسلم نهى عن النجش

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن النجش


001-أن رسول الله صلى الله عليه وسلم نهى أن تتلقى السلع حتى تبلغ الأسواق وهذا لفظ بن نمير وقال الآخران إن النبي صلى الله عليه وسلم نهى عن التلقي

أن رسول الله صلى الله عليه وسلم نهى أن تتلقى السلع حتى تبلغ الأسواق وهذا لفظ بن نمير وقال الآخران إن النبي صلى الله عليه وسلم نهى عن التلقي

حدثنا أبو بكر بن أبي شيبة حدثنا بن أبي زائدة ح وحدثنا بن المثنى حدثنا يحيى يعني بن سعيد ح وحدثنا بن نمير حدثنا أبي كلهم عن عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى أن تتلقى السلع حتى تبلغ الأسواق وهذا لفظ بن نمير وقال الآخران إن النبي صلى الله عليه وسلم نهى عن التلقي


002-بمثل حديث بن نمير عن عبيد الله

بمثل حديث بن نمير عن عبيد الله

وحدثني محمد بن حاتم وإسحاق بن منصور جميعا عن بن مهدي عن مالك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث بن نمير عن عبيد الله


003-أنه نهى عن تلقي البيوع

أنه نهى عن تلقي البيوع

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن مبارك عن التيمي عن أبي عثمان عن عبد الله عن النبي صلى الله عليه وسلم أنه نهى عن تلقي البيوع


004-نهى رسول الله صلى الله عليه وسلم أن يتلقى الجلب

نهى رسول الله صلى الله عليه وسلم أن يتلقى الجلب

حدثنا يحيى بن يحيى أخبرنا هشيم عن هشام عن بن سيرين عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن يتلقى الجلب


005-لا تلقوا الجلب فمن تلقاه فاشترى منه فإذا أتى سيده السوق فهو بالخيار

لا تلقوا الجلب فمن تلقاه فاشترى منه فإذا أتى سيده السوق فهو بالخيار

حدثنا بن أبي عمر حدثنا هشام بن سليمان عن بن جريج أخبرني هشام القردوسي عن بن سيرين قال سمعت أبا هريرة يقول إن رسول الله صلى الله عليه وسلم قال لا تلقوا الجلب فمن تلقاه فاشترى منه فإذا أتى سيده السوق فهو بالخيار


001-لا يبع حاضر لباد وقال زهير عن النبي صلى الله عليه وسلم أنه نهى أن يبيع حاضر لباد

لا يبع حاضر لباد وقال زهير عن النبي صلى الله عليه وسلم أنه نهى أن يبيع حاضر لباد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال لا يبع حاضر لباد وقال زهير عن النبي صلى الله عليه وسلم أنه نهى أن يبيع حاضر لباد


002-نهى رسول الله صلى الله عليه وسلم أن تتلقى الركبان وأن يبيع حاضر لباد قال فقلت لابن عباس ما قوله حاضر لباد قال لا يكن له سمسارا

نهى رسول الله صلى الله عليه وسلم أن تتلقى الركبان وأن يبيع حاضر لباد قال فقلت لابن عباس ما قوله حاضر لباد قال لا يكن له سمسارا

وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال نهى رسول الله صلى الله عليه وسلم أن تتلقى الركبان وأن يبيع حاضر لباد قال فقلت لابن عباس ما قوله حاضر لباد قال لا يكن له سمسارا


003-لا يبع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض غير أن في رواية يحيى يرزق

لا يبع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض غير أن في رواية يحيى يرزق

حدثنا يحيى بن يحيى التميمي أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا يبع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض غير أن في رواية يحيى يرزق


004-بمثله

بمثله

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان بن عيينة عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله


005-نهينا أن يبيع حاضر لباد وإن كان أخاه أو أباه

نهينا أن يبيع حاضر لباد وإن كان أخاه أو أباه

وحدثنا يحيى بن يحيى أخبرنا هشيم عن يونس عن بن سيرين عن أنس بن مالك قال نهينا أن يبيع حاضر لباد وإن كان أخاه أو أباه


006-نهينا عن أن يبيع حاضر لباد

نهينا عن أن يبيع حاضر لباد

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن أنس ح وحدثنا بن المثنى حدثنا معاذ حدثنا بن عون عن محمد قال قال أنس بن مالك نهينا عن أن يبيع حاضر لباد


001-من اشترى شاة مصراة فلينقلب بها فليحلبها فإن رضي حلابها أمسكها وإلا ردها ومعها صاع من تمر

من اشترى شاة مصراة فلينقلب بها فليحلبها فإن رضي حلابها أمسكها وإلا ردها ومعها صاع من تمر

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود بن قيس عن موسى بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اشترى شاة مصراة فلينقلب بها فليحلبها فإن رضي حلابها أمسكها وإلا ردها ومعها صاع من تمر


002-من ابتاع شاة مصراة فهو فيها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ورد معها صاعا من تمر

من ابتاع شاة مصراة فهو فيها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ورد معها صاعا من تمر

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من ابتاع شاة مصراة فهو فيها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ورد معها صاعا من تمر


003-من اشترى شاة مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها صاعا من طعام لا سمراء

من اشترى شاة مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها صاعا من طعام لا سمراء

حدثنا محمد بن عمرو بن جبلة بن أبي راود حدثنا أبو عامر يعني العقدي حدثنا قرة عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال من اشترى شاة مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها صاعا من طعام لا سمراء


004-من اشترى شاة مصراة فهو بخير النظرين إن شاء أمسكها وإن شاء ردها وصاعا من تمر لا سمراء

من اشترى شاة مصراة فهو بخير النظرين إن شاء أمسكها وإن شاء ردها وصاعا من تمر لا سمراء

حدثنا بن أبي عمر حدثنا سفيان عن أيوب عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اشترى شاة مصراة فهو بخير النظرين إن شاء أمسكها وإن شاء ردها وصاعا من تمر لا سمراء


005-بهذا الإسناد غير أنه قال من اشترى من الغنم فهو بالخيار

بهذا الإسناد غير أنه قال من اشترى من الغنم فهو بالخيار

وحدثناه بن أبي عمر حدثنا عبد الوهاب عن أيوب بهذا الإسناد غير أنه قال من اشترى من الغنم فهو بالخيار


006-إذا ما أحدكم اشترى لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها إما هي وإلا فليردها وصاعا من تمر

إذا ما أحدكم اشترى لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها إما هي وإلا فليردها وصاعا من تمر

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم إذا ما أحدكم اشترى لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها إما هي وإلا فليردها وصاعا من تمر


001-من ابتاع طعاما فلا يبعه حتى يستوفيه قال بن عباس وأحسب كل شيء مثله

من ابتاع طعاما فلا يبعه حتى يستوفيه قال بن عباس وأحسب كل شيء مثله

حدثنا يحيى بن يحيى حدثنا حماد بن زيد ح وحدثنا أبو الربيع العتكي وقتيبة قالا حدثنا حماد عن عمرو بن دينار عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم قال من ابتاع طعاما فلا يبعه حتى يستوفيه قال بن عباس وأحسب كل شيء مثله


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا بن أبي عمر وأحمد بن عبدة قالا حدثنا سفيان ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان وهو الثوري كلاهما عن عمرو بن دينار بهذا الإسناد نحوه


003-من ابتاع طعاما فلا يبعه حتى يقبضه قال بن عباس وأحسب كل شيء بمنزلة الطعام

من ابتاع طعاما فلا يبعه حتى يقبضه قال بن عباس وأحسب كل شيء بمنزلة الطعام

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يقبضه قال بن عباس وأحسب كل شيء بمنزلة الطعام


004-من ابتاع طعاما فلا يبعه حتى يكتاله فقلت لابن عباس لم فقال ألا تراهم يتبايعون بالذهب والطعام مرجأ ولم يقل أبو كريب مرجأ

من ابتاع طعاما فلا يبعه حتى يكتاله فقلت لابن عباس لم فقال ألا تراهم يتبايعون بالذهب والطعام مرجأ ولم يقل أبو كريب مرجأ

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا وكيع عن سفيان عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يكتاله فقلت لابن عباس لم فقال ألا تراهم يتبايعون بالذهب والطعام مرجأ ولم يقل أبو كريب مرجأ


005-من ابتاع طعاما فلا يبعه حتى يستوفيه

من ابتاع طعاما فلا يبعه حتى يستوفيه

حدثنا عبد الله بن مسلمة القعنبي حدثنا مالك ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من ابتاع طعاما فلا يبعه حتى يستوفيه


006-كنا في زمان رسول الله صلى الله عليه وسلم نبتاع الطعام فيبعث علينا من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه

كنا في زمان رسول الله صلى الله عليه وسلم نبتاع الطعام فيبعث علينا من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال كنا في زمان رسول الله صلى الله عليه وسلم نبتاع الطعام فيبعث علينا من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه


007-من اشترى طعاما فلا يبعه حتى يستوفيه قال وكنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه

من اشترى طعاما فلا يبعه حتى يستوفيه قال وكنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من اشترى طعاما فلا يبعه حتى يستوفيه قال وكنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه


008-من اشترى طعاما فلا يبعه حتى يستوفيه ويقبضه

من اشترى طعاما فلا يبعه حتى يستوفيه ويقبضه

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب حدثني عمر بن محمد عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال من اشترى طعاما فلا يبعه حتى يستوفيه ويقبضه


009-من ابتاع طعاما فلا يبعه حتى يقبضه

من ابتاع طعاما فلا يبعه حتى يقبضه

حدثنا يحيى بن يحيى وعلي بن حجر قال يحيى أخبرنا إسماعيل بن جعفر وقال علي حدثنا إسماعيل عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يقبضه


010-أنهم كانوا يضربون على عهد رسول الله صلى الله عليه وسلم إذا اشتروا طعاما جزافا أن يبيعوه في مكانه حتى يحولوه

أنهم كانوا يضربون على عهد رسول الله صلى الله عليه وسلم إذا اشتروا طعاما جزافا أن يبيعوه في مكانه حتى يحولوه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سالم عن بن عمر أنهم كانوا يضربون على عهد رسول الله صلى الله عليه وسلم إذا اشتروا طعاما جزافا أن يبيعوه في مكانه حتى يحولوه


011-قد رأيت الناس في عهد رسول الله صلى الله عليه وسلم إذا ابتاعوا الطعام جزافا يضربون في أن يبيعوه في مكانهم وذلك حتى يؤووه إلى رحالهم قال بن شهاب وحدثني

قد رأيت الناس في عهد رسول الله صلى الله عليه وسلم إذا ابتاعوا الطعام جزافا يضربون في أن يبيعوه في مكانهم وذلك حتى يؤووه إلى رحالهم قال بن شهاب وحدثني عبيد الله بن عبد الله بن عمر أن أباه كان يشتري الطعام جزافا فيحمله إلى أهله

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله أن أباه قال قد رأيت الناس في عهد رسول الله صلى الله عليه وسلم إذا ابتاعوا الطعام جزافا يضربون في أن يبيعوه في مكانهم وذلك حتى يؤووه إلى رحالهم قال بن شهاب وحدثني عبيد الله بن عبد الله بن عمر أن أباه كان يشتري الطعام جزافا فيحمله إلى أهله


012-من اشترى طعاما فلا يبعه حتى يكتاله وفي رواية أبي بكر من ابتاع

من اشترى طعاما فلا يبعه حتى يكتاله وفي رواية أبي بكر من ابتاع

حدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا حدثنا زيد بن حباب عن الضحاك بن عثمان عن بكير بن عبد الله بن الأشج عن سليمان بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من اشترى طعاما فلا يبعه حتى يكتاله وفي رواية أبي بكر من ابتاع


013-أحللت بيع الربا فقال مروان ما فعلت فقال أبو هريرة أحللت بيع الصكاك وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يستوفى قال فخطب مروان الناس

أحللت بيع الربا فقال مروان ما فعلت فقال أبو هريرة أحللت بيع الصكاك وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يستوفى قال فخطب مروان الناس فنهى عن بيعها قال سليمان فنظرت إلى حرس يأخذونها من أيدي الناس

حدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن الحارث المخزومي حدثنا الضحاك بن عثمان عن بكير بن عبد الله بن الأشج عن سليمان بن يسار عن أبي هريرة أنه قال لمروان أحللت بيع الربا فقال مروان ما فعلت فقال أبو هريرة أحللت بيع الصكاك وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يستوفى قال فخطب مروان الناس فنهى عن بيعها قال سليمان فنظرت إلى حرس يأخذونها من أيدي الناس


014-إذا ابتعت طعاما فلا تبعه حتى تستوفيه

إذا ابتعت طعاما فلا تبعه حتى تستوفيه

حدثنا إسحاق بن إبراهيم أخبرنا روح حدثنا بن جريج حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول كان رسول الله صلى الله عليه وسلم يقول إذا ابتعت طعاما فلا تبعه حتى تستوفيه


001-نهى رسول الله صلى الله عليه وسلم عن بيع الصبرة من التمر لا يعلم مكيلتها بالكيل المسمى من التمر

نهى رسول الله صلى الله عليه وسلم عن بيع الصبرة من التمر لا يعلم مكيلتها بالكيل المسمى من التمر

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب حدثني بن جريج أن أبا الزبير أخبره قال سمعت جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن بيع الصبرة من التمر لا يعلم مكيلتها بالكيل المسمى من التمر


002-نهى رسول الله صلى الله عليه وسلم بمثله غير أنه لم يذكر من التمر في آخر الحديث

نهى رسول الله صلى الله عليه وسلم بمثله غير أنه لم يذكر من التمر في آخر الحديث

حدثنا إسحاق بن إبراهيم حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم بمثله غير أنه لم يذكر من التمر في آخر الحديث


001-البيعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار

البيعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال البيعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار


002-نحو حديث مالك عن نافع

نحو حديث مالك عن نافع

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنا بن نمير حدثنا أبي كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثني زهير بن حرب وعلي بن حجر قالا حدثنا إسماعيل ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد وهو بن زيد جميعا عن أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثنا بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم نحو حديث مالك عن نافع


003-إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا

إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع عن بن عمر عن رسول الله صلى الله عليه وسلم أنه قال إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع


004-إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا كان بيعهما عن خيار فقد وجب زاد بن أبي عمر في

إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا كان بيعهما عن خيار فقد وجب زاد بن أبي عمر في روايته قال نافع فكان إذا بايع رجلا فأراد أن لا يقيله قام فمشى هنية ثم رجع إليه

وحدثني زهير بن حرب وابن أبي عمر كلاهما عن سفيان قال زهير حدثنا سفيان بن عيينة عن بن جريج قال أملى على نافع سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا كان بيعهما عن خيار فقد وجب زاد بن أبي عمر في روايته قال نافع فكان إذا بايع رجلا فأراد أن لا يقيله قام فمشى هنية ثم رجع إليه


005-كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار

كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار


001-البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما

البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن شعبة ح وحدثنا عمرو بن علي حدثنا يحيى بن سعيد وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن أبي الخليل عن عبد الله بن الحارث عن حكيم بن حزام عن النبي صلى الله عليه وسلم قال البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما


002-بمثله قال مسلم بن الحجاج ولد حكيم بن حزام في جوف الكعبة وعاش مائة وعشرين سنة

بمثله قال مسلم بن الحجاج ولد حكيم بن حزام في جوف الكعبة وعاش مائة وعشرين سنة

حدثنا عمرو بن علي حدثنا عبد الرحمن بن مهدي حدثنا همام عن أبي التياح قال سمعت عبد الله بن الحارث يحدث عن حكيم بن حزام عن النبي صلى الله عليه وسلم بمثله قال مسلم بن الحجاج ولد حكيم بن حزام في جوف الكعبة وعاش مائة وعشرين سنة


001-ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال رسول الله صلى الله عليه وسلم من بايعت فقل لا خلابة فكان إذا بايع يقول لا خيابة

ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال رسول الله صلى الله عليه وسلم من بايعت فقل لا خلابة فكان إذا بايع يقول لا خيابة

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال رسول الله صلى الله عليه وسلم من بايعت فقل لا خلابة فكان إذا بايع يقول لا خيابة


002-بهذا الإسناد مثله وليس في حديثهما فكان إذا بايع يقول لا خيابة

بهذا الإسناد مثله وليس في حديثهما فكان إذا بايع يقول لا خيابة

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن عبد الله بن دينار بهذا الإسناد مثله وليس في حديثهما فكان إذا بايع يقول لا خيابة


001-أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحها نهى البائع والمبتاع

أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحها نهى البائع والمبتاع

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحها نهى البائع والمبتاع


002-بمثله

بمثله

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله


003-أن رسول الله صلى الله عليه وسلم نهى عن بيع النخل حتى يزهو وعن السنبل حتى يبيض ويأمن العاهة نهى البائع والمشتري

أن رسول الله صلى الله عليه وسلم نهى عن بيع النخل حتى يزهو وعن السنبل حتى يبيض ويأمن العاهة نهى البائع والمشتري

وحدثني علي بن حجر السعدي وزهير بن حرب قالا حدثنا إسماعيل عن أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع النخل حتى يزهو وعن السنبل حتى يبيض ويأمن العاهة نهى البائع والمشتري


004-لا تبتاعوا الثمر حتى يبدوا صلاحه وتذهب عنه الآفة قال يبدو صلاحه حمرته وصفرته

لا تبتاعوا الثمر حتى يبدوا صلاحه وتذهب عنه الآفة قال يبدو صلاحه حمرته وصفرته

حدثني زهير بن حرب حدثنا جرير عن يحيى بن سعيد عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمر حتى يبدوا صلاحه وتذهب عنه الآفة قال يبدو صلاحه حمرته وصفرته


005-بهذا الإسناد حتى يبدو صلاحه لم يذكر ما بعده

بهذا الإسناد حتى يبدو صلاحه لم يذكر ما بعده

وحدثنا محمد بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب عن يحيى بهذا الإسناد حتى يبدو صلاحه لم يذكر ما بعده


006-بمثل حديث عبد الوهاب

بمثل حديث عبد الوهاب

حدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبد الوهاب


007-بمثل حديث مالك وعبيد الله

بمثل حديث مالك وعبيد الله

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة حدثني موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك وعبيد الله


008-لا تبيعوا الثمر حتى يبدو صلاحه

لا تبيعوا الثمر حتى يبدو صلاحه

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم لا تبيعوا الثمر حتى يبدو صلاحه


009-بهذا الإسناد وزاد في حديث شعبة فقيل لابن عمر ما صلاحه قال تذهب عاهته

بهذا الإسناد وزاد في حديث شعبة فقيل لابن عمر ما صلاحه قال تذهب عاهته

وحدثنيه زهير بن حرب حدثنا عبد الرحمن عن سفيان ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن عبد الله بن دينار بهذا الإسناد وزاد في حديث شعبة فقيل لابن عمر ما صلاحه قال تذهب عاهته


010-نهانا رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يطيب

نهانا رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يطيب

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال نهى أو نهانا رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يطيب


011-نهى رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يبدو صلاحه

نهى رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يبدو صلاحه

حدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم ح وحدثني محمد بن حاتم واللفظ له حدثنا روح قالا حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يبدو صلاحه


012-نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتى يأكل منه أو يؤكل وحتى يوزن قال فقلت ما يوزن فقال رجل عنده حتى يحزر

نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتى يأكل منه أو يؤكل وحتى يوزن قال فقلت ما يوزن فقال رجل عنده حتى يحزر

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن أبي البختري قال سألت بن عباس عن بيع النخل فقال نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتى يأكل منه أو يؤكل وحتى يوزن قال فقلت ما يوزن فقال رجل عنده حتى يحزر


013-لا تبتاعوا الثمار حتى يبدو صلاحها

لا تبتاعوا الثمار حتى يبدو صلاحها

حدثني أبو كريب محمد بن العلاء حدثنا محمد بن فضيل عن أبيه عن بن أبي نعم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمار حتى يبدو صلاحها


014-أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه وعن بيع الثمر بالتمر

أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه وعن بيع الثمر بالتمر

حدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن الزهري ح وحدثنا بن نمير وزهير بن حرب واللفظ لهما قالا حدثنا سفيان حدثنا الزهري عن سالم عن بن عمر أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه وعن بيع الثمر بالتمر


015-أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا زاد بن نمير في روايته أن تباع

أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا زاد بن نمير في روايته أن تباع

قال بن عمر وحدثنا زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا زاد بن نمير في روايته أن تباع


016-لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر قال بن شهاب وحدثني سالم بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم مثله سواء

لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر قال بن شهاب وحدثني سالم بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم مثله سواء

وحدثني أبو الطاهر وحرملة واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر قال بن شهاب وحدثني سالم بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم مثله سواء


001-أن رسول الله صلى الله عليه وسلم نهى عن بيع المزابنة والمحاقلة والمزابنة أن يباع ثمر النخل بالتمر والمحاقلة أن يباع الزرع بالقمح واستكراء الأرض بالقمح

أن رسول الله صلى الله عليه وسلم نهى عن بيع المزابنة والمحاقلة والمزابنة أن يباع ثمر النخل بالتمر والمحاقلة أن يباع الزرع بالقمح واستكراء الأرض بالقمح قال وأخبرني سالم بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر وقال سالم أخبرني عبد الله عن زيد بن ثابت عن رسول الله صلى الله عليه وسلم أنه رخص بعد ذلك في بيع العرية بالرطب أو بالتمر ولم يرخص في غير ذلك

وحدثني محمد بن رافع حدثنا حجين بن المثنى حدثنا الليث عن عقيل عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن بيع المزابنة والمحاقلة والمزابنة أن يباع ثمر النخل بالتمر والمحاقلة أن يباع الزرع بالقمح واستكراء الأرض بالقمح قال وأخبرني سالم بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر وقال سالم أخبرني عبد الله عن زيد بن ثابت عن رسول الله صلى الله عليه وسلم أنه رخص بعد ذلك في بيع العرية بالرطب أو بالتمر ولم يرخص في غير ذلك


002-أن رسول الله صلى الله عليه وسلم رخص لصاحب العرية أن يبيعها بخرصها من التمر

أن رسول الله صلى الله عليه وسلم رخص لصاحب العرية أن يبيعها بخرصها من التمر

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص لصاحب العرية أن يبيعها بخرصها من التمر


003-أن رسول الله صلى الله عليه وسلم رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

أن رسول الله صلى الله عليه وسلم رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

وحدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن يحيى بن سعيد أخبرني نافع أنه سمع عبد الله بن عمر يحدث أن زيد بن ثابت حدثه أن رسول الله صلى الله عليه وسلم رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرني نافع بهذا الإسناد مثله


005-بهذا الإسناد غير أنه قال والعرية النخلة تجعل للقوم فيبيعونها بخرصها تمرا

بهذا الإسناد غير أنه قال والعرية النخلة تجعل للقوم فيبيعونها بخرصها تمرا

وحدثناه يحيى بن يحيى أخبرنا هشيم عن يحيى بن سعيد بهذا الإسناد غير أنه قال والعرية النخلة تجعل للقوم فيبيعونها بخرصها تمرا


006-أن رسول الله صلى الله عليه وسلم رخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا

أن رسول الله صلى الله عليه وسلم رخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا

وحدثنا محمد بن رمح بن المهاجر حدثنا الليث عن يحيى بن سعيد عن نافع عن عبد الله بن عمر حدثني زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا


007-أن رسول الله صلى الله عليه وسلم رخص في العرايا أن تباع بخرصها كيلا

أن رسول الله صلى الله عليه وسلم رخص في العرايا أن تباع بخرصها كيلا

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع عن بن عمر عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في العرايا أن تباع بخرصها كيلا


008-بهذا الإسناد وقال أن تؤخذ بخرصها

بهذا الإسناد وقال أن تؤخذ بخرصها

وحدثناه بن المثنى حدثنا يحيى بن سعيد عن عبيد الله بهذا الإسناد وقال أن تؤخذ بخرصها


009-أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها

أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها

وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثنيه علي بن حجر حدثنا إسماعيل كلاهما عن أيوب عن نافع بهذا الإسناد أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها


010-أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة إلا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت

أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة إلا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

وحدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد عن بشير بن يسار عن بعض أصحاب رسول الله صلى الله عليه وسلم من أهل دارهم منهم سهل بن أبي حثمة أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة إلا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا


011-رخص رسول الله صلى الله عليه وسلم في بيع العرية بخرصها تمرا

رخص رسول الله صلى الله عليه وسلم في بيع العرية بخرصها تمرا

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن يحيى بن سعيد عن بشير بن يسار عن أصحاب رسول الله صلى الله عليه وسلم أنهم قالوا رخص رسول الله صلى الله عليه وسلم في بيع العرية بخرصها تمرا


012-أن رسول الله صلى الله عليه وسلم نهى فذكر بمثل حديث سليمان بن بلال عن يحيى غير أن إسحاق وابن المثنى جعلا مكان الربا الزبن وقال بن أبي عمر الربا

أن رسول الله صلى الله عليه وسلم نهى فذكر بمثل حديث سليمان بن بلال عن يحيى غير أن إسحاق وابن المثنى جعلا مكان الربا الزبن وقال بن أبي عمر الربا

وحدثنا محمد بن المثنى وإسحاق بن إبراهيم وابن أبي عمر جميعا عن الثقفي قال سمعت يحيى بن سعيد يقول أخبرني بشير بن يسار عن بعض أصحاب رسول الله صلى الله عليه وسلم من أهل داره أن رسول الله صلى الله عليه وسلم نهى فذكر بمثل حديث سليمان بن بلال عن يحيى غير أن إسحاق وابن المثنى جعلا مكان الربا الزبن وقال بن أبي عمر الربا


013-نحو حديثهم

نحو حديثهم

وحدثناه عمرو الناقد وابن نمير قالا حدثنا سفيان بن عيينة عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم نحو حديثهم


014-أن رسول الله صلى الله عليه وسلم نهى عن المزابنة الثمر بالتمر إلا أصحاب العرايا فإنه قد أذن لهم

أن رسول الله صلى الله عليه وسلم نهى عن المزابنة الثمر بالتمر إلا أصحاب العرايا فإنه قد أذن لهم

حدثنا أبو بكر بن أبي شيبة وحسن الحلواني قالا حدثنا أبو أسامة عن الوليد بن كثير حدثني بشير بن يسار مولى بني حارثة أن رافع بن خديج وسهل بن أبي حثمة حدثاه أن رسول الله صلى الله عليه وسلم نهى عن المزابنة الثمر بالتمر إلا أصحاب العرايا فإنه قد أذن لهم


015-أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة يشك داود قال خمسة أو دون خمسة قال نعم

أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة يشك داود قال خمسة أو دون خمسة قال نعم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قلت لمالك حدثك داود بن الحصين عن أبي سفيان مولى بن أبي أحمد عن أبي هريرة أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة يشك داود قال خمسة أو دون خمسة قال نعم


016-أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا

أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا


017-أن النبي صلى الله عليه وسلم نهى عن المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا

أن النبي صلى الله عليه وسلم نهى عن المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا محمد بن بشر حدثنا عبيد الله عن نافع أن عبد الله أخبره أن النبي صلى الله عليه وسلم نهى عن المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا


018-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا بن أبي زائدة عن عبيد الله بهذا الإسناد مثله


019-نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة بيع ثمر النخل بالتمر كيلا وبيع الزبيب بالعنب كيلا وعن كل ثمر بخرصه

نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة بيع ثمر النخل بالتمر كيلا وبيع الزبيب بالعنب كيلا وعن كل ثمر بخرصه

حدثني يحيى بن معين وهارون بن عبد الله وحسين بن عيسى قالوا حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة بيع ثمر النخل بالتمر كيلا وبيع الزبيب بالعنب كيلا وعن كل ثمر بخرصه


020-أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة أن يباع ما في رؤوس النخل بتمر بكيل مسمى إن زاد فلي وإن نقص فعلي

أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة أن يباع ما في رؤوس النخل بتمر بكيل مسمى إن زاد فلي وإن نقص فعلي

حدثني علي بن حجر السعدي وزهير بن حرب قالا حدثنا إسماعيل وهو بن إبراهيم عن أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة أن يباع ما في رؤوس النخل بتمر بكيل مسمى إن زاد فلي وإن نقص فعلي


021-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب بهذا الإسناد نحوه


022-نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع ثمر حائطه إن كانت نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل

نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع ثمر حائطه إن كانت نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله وفي رواية قتيبة أو كان زرعا

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع ثمر حائطه إن كانت نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله وفي رواية قتيبة أو كان زرعا


023-بهذا الإسناد نحو حديثهم

بهذا الإسناد نحو حديثهم

وحدثنيه أبو الطاهر أخبرنا بن وهب حدثني يونس ح وحدثناه بن رافع حدثنا بن أبي فديك أخبرني الضحاك ح وحدثنيه سويد بن سعيد حدثنا حفص بن ميسرة حدثني موسى بن عقبة كلهم عن نافع بهذا الإسناد نحو حديثهم


001-من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع

من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع


002-أيما نخل اشتري أصولها وقد أبرت فإن ثمرها للذي أبرها إلا أن يشترط الذي اشتراها

أيما نخل اشتري أصولها وقد أبرت فإن ثمرها للذي أبرها إلا أن يشترط الذي اشتراها

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال أيما نخل اشتري أصولها وقد أبرت فإن ثمرها للذي أبرها إلا أن يشترط الذي اشتراها


003-أيما امرئ أبر نخلا ثم باع أصلها فللذي أبر ثمر النخل إلا أن يشترط المبتاع

أيما امرئ أبر نخلا ثم باع أصلها فللذي أبر ثمر النخل إلا أن يشترط المبتاع

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال أيما امرئ أبر نخلا ثم باع أصلها فللذي أبر ثمر النخل إلا أن يشترط المبتاع


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثنيه زهير بن حرب حدثنا إسماعيل كلاهما عن أيوب عن نافع بهذا الإسناد نحوه


005-من ابتاع نخلا بعد أن تؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع

من ابتاع نخلا بعد أن تؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن سالم بن عبد الله بن عمر عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من ابتاع نخلا بعد أن تؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع


006-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب قال يحيى أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري بهذا الإسناد مثله


007-بمثله

بمثله

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله بن عمر أن أباه قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله


001-نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمخابرة وعن بيع الثمر حتى يبدو صلاحه ولا يباع إلا بالدينار والدرهم إلا العرايا

نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمخابرة وعن بيع الثمر حتى يبدو صلاحه ولا يباع إلا بالدينار والدرهم إلا العرايا

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وزهير بن حرب قالوا جميعا حدثنا سفيان بن عيينة عن بن جريج عن عطاء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمخابرة وعن بيع الثمر حتى يبدو صلاحه ولا يباع إلا بالدينار والدرهم إلا العرايا


002-بمثله

بمثله

وحدثنا عبد بن حميد أخبرنا أبو عاصم أخبرنا بن جريج عن عطاء وأبي الزبير أنهما سمعا جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم فذكر بمثله


003-أن رسول الله صلى الله عليه وسلم نهى عن المخابرة والمحاقلة والمزابنة وعن بيع الثمرة حتى تطعم ولا تباع إلا بالدراهم والدنانير إلا العرايا قال عطاء فسر

أن رسول الله صلى الله عليه وسلم نهى عن المخابرة والمحاقلة والمزابنة وعن بيع الثمرة حتى تطعم ولا تباع إلا بالدراهم والدنانير إلا العرايا قال عطاء فسر لنا جابر قال أما المخابرة فالأرض البيضاء يدفعها الرجل إلى الرجل فينفق فيها ثم يأخذ من الثمر وزعم أن المزابنة بيع الرطب في النخل بالتمر كيلا والمحاقلة في الزرع على نحو ذلك يبيع الزرع القائم بالحب كيلا

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا مخلد بن يزيد الجزري حدثنا بن جريج أخبرني عطاء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن المخابرة والمحاقلة والمزابنة وعن بيع الثمرة حتى تطعم ولا تباع إلا بالدراهم والدنانير إلا العرايا قال عطاء فسر لنا جابر قال أما المخابرة فالأرض البيضاء يدفعها الرجل إلى الرجل فينفق فيها ثم يأخذ من الثمر وزعم أن المزابنة بيع الرطب في النخل بالتمر كيلا والمحاقلة في الزرع على نحو ذلك يبيع الزرع القائم بالحب كيلا


004-أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن تشترى النخل حتى تشقه والأشقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن

أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن تشترى النخل حتى تشقه والأشقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن يباع الحقل بكيل من الطعام معلوم والمزابنة أن يباع النخل بأوساق من التمر والمخابرة الثلث والربع وأشباه ذلك قال زيد قلت لعطاء بن أبي رباح أسمعت جابر بن عبد الله يذكر هذا عن رسول الله صلى الله عليه وسلم قال نعم

حدثنا إسحاق بن إبراهيم ومحمد بن أحمد بن أبي خلف كلاهما عن زكريا قال بن أبي خلف حدثنا زكريا بن عدي أخبرنا عبيد الله عن زيد بن أبي أنيسة حدثنا أبو الوليد المكي وهو جالس عند عطاء بن أبي رباح عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن تشترى النخل حتى تشقه والأشقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن يباع الحقل بكيل من الطعام معلوم والمزابنة أن يباع النخل بأوساق من التمر والمخابرة الثلث والربع وأشباه ذلك قال زيد قلت لعطاء بن أبي رباح أسمعت جابر بن عبد الله يذكر هذا عن رسول الله صلى الله عليه وسلم قال نعم


005-نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمخابرة وعن بيع الثمرة حتى تشقح قال قلت لسعيد ما تشقح قال تحمار وتصفار ويؤكل منها

نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمخابرة وعن بيع الثمرة حتى تشقح قال قلت لسعيد ما تشقح قال تحمار وتصفار ويؤكل منها

وحدثنا عبد الله بن هاشم حدثنا بهز حدثنا سليم بن حيان حدثنا سعيد بن ميناء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمخابرة وعن بيع الثمرة حتى تشقح قال قلت لسعيد ما تشقح قال تحمار وتصفار ويؤكل منها


006-نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة قال أحدهما بيع السنين هي المعاومة وعن الثنيا ورخص في العرايا

نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة قال أحدهما بيع السنين هي المعاومة وعن الثنيا ورخص في العرايا

حدثنا عبيد الله بن عمر القواريري ومحمد بن عبيد الغبري واللفظ لعبيد الله قالا حدثنا حماد بن زيد حدثنا أيوب عن أبي الزبير وسعيد بن ميناء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة قال أحدهما بيع السنين هي المعاومة وعن الثنيا ورخص في العرايا


007-بمثله غير أنه لا يذكر بيع السنين هي المعاومة

بمثله غير أنه لا يذكر بيع السنين هي المعاومة

وحدثناه أبو بكر بن أبي شيبة وعلي بن حجر قالا حدثنا إسماعيل وهو بن علية عن أيوب عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله غير أنه لا يذكر بيع السنين هي المعاومة


008-نهى رسول الله صلى الله عليه وسلم عن كراء الأرض وعن بيعها السنين وعن بيع الثمر حتى يطيب

نهى رسول الله صلى الله عليه وسلم عن كراء الأرض وعن بيعها السنين وعن بيع الثمر حتى يطيب

وحدثني إسحاق بن منصور حدثنا عبيد الله بن عبد المجيد حدثنا رباح بن أبي معروف قال سمعت عطاء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن كراء الأرض وعن بيعها السنين وعن بيع الثمر حتى يطيب


001-أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض

أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض

وحدثني أبو كامل الجحدري حدثنا حماد يعني بن زيد عن مطر الوراق عن عطاء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض


002-من كانت له أرض فليزرعها فإن لم يزرعها فليزرعها أخاه

من كانت له أرض فليزرعها فإن لم يزرعها فليزرعها أخاه

وحدثنا عبد بن حميد حدثنا محمد بن الفضل لقبه عارم وهو أبو النعمان السدوسي حدثنا مهدي بن ميمون حدثنا مطر الوراق عن عطاء عن جابر بن عبد الله قال قال رسول صلى الله عليه وسلم من كانت له أرض فليزرعها فإن لم يزرعها فليزرعها أخاه


003-كان لرجال فضول أرضين من أصحاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من كانت له فضل أرض فليزرعها أو ليمنحها أخاه فإن أبى

كان لرجال فضول أرضين من أصحاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من كانت له فضل أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

حدثنا الحكم بن موسى حدثنا هقل يعني بن زياد عن الأوزاعي عن عطاء عن جابر بن عبد الله قال كان لرجال فضول أرضين من أصحاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من كانت له فضل أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه


004-نهى رسول الله صلى الله عليه وسلم أن يؤخذ للأرض أجر أو حظ

نهى رسول الله صلى الله عليه وسلم أن يؤخذ للأرض أجر أو حظ

وحدثني محمد بن حاتم حدثنا معلى بن منصور الرازي حدثنا خالد أخبرنا الشيباني عن بكير بن الأخنس عن عطاء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم أن يؤخذ للأرض أجر أو حظ


005-من كانت له أرض فليزرعها فإن لم يستطع أن يزرعها وعجز عنها فليمنحها أخاه المسلم ولا يؤاجرها إياه

من كانت له أرض فليزرعها فإن لم يستطع أن يزرعها وعجز عنها فليمنحها أخاه المسلم ولا يؤاجرها إياه

حدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن جابر قال قال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها فإن لم يستطع أن يزرعها وعجز عنها فليمنحها أخاه المسلم ولا يؤاجرها إياه


006-من كانت له أرض فليزرعها أو ليزرعها أخاه ولا يكرها قال نعم

من كانت له أرض فليزرعها أو ليزرعها أخاه ولا يكرها قال نعم

وحدثنا شيبان بن فروخ حدثنا همام قال سأل سليمان بن موسى عطاء فقال أحدثك جابر بن عبد الله أن النبي صلى الله عليه وسلم قال من كانت له أرض فليزرعها أو ليزرعها أخاه ولا يكرها قال نعم


007-أن النبي صلى الله عليه وسلم نهى عن المخابرة

أن النبي صلى الله عليه وسلم نهى عن المخابرة

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان عن عمرو عن جابر أن النبي صلى الله عليه وسلم نهى عن المخابرة


008-من كان له فضل أرض فليزرعها أو ليزرعها أخاه ولا تبيعوها فقلت لسعيد ما قوله ولا تبيعوها يعني الكراء قال نعم

من كان له فضل أرض فليزرعها أو ليزرعها أخاه ولا تبيعوها فقلت لسعيد ما قوله ولا تبيعوها يعني الكراء قال نعم

وحدثني حجاج بن الشاعر حدثنا عبيد الله بن عبد المجيد حدثنا سليم بن حيان حدثنا سعيد بن ميناء قال سمعت جابر بن عبد الله يقول إن رسول الله صلى الله عليه وسلم قال من كان له فضل أرض فليزرعها أو ليزرعها أخاه ولا تبيعوها فقلت لسعيد ما قوله ولا تبيعوها يعني الكراء قال نعم


009-كنا نخابر على عهد رسول الله صلى الله عليه وسلم فنصيب من القصري ومن كذا فقال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو فليحرثها أخاه

كنا نخابر على عهد رسول الله صلى الله عليه وسلم فنصيب من القصري ومن كذا فقال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو فليحرثها أخاه وإلا فليدعها

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال كنا نخابر على عهد رسول الله صلى الله عليه وسلم فنصيب من القصري ومن كذا فقال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو فليحرثها أخاه وإلا فليدعها


010-كنا في زمان رسول الله صلى الله عليه وسلم نأخذ الأرض بالثلث أو الربع بالماذيانات فقام رسول الله صلى الله عليه وسلم في ذلك فقال من كانت له أرض فليزرعها

كنا في زمان رسول الله صلى الله عليه وسلم نأخذ الأرض بالثلث أو الربع بالماذيانات فقام رسول الله صلى الله عليه وسلم في ذلك فقال من كانت له أرض فليزرعها فإن لم يزرعها فليمنحها أخاه فإن لم يمنحها أخاه فليمسكها

حدثني أبو الطاهر وأحمد بن عيسى جميعا عن بن وهب قال بن عيسى حدثنا عبد الله بن وهب حدثني هشام بن سعد أن أبا الزبير المكي حدثه قال سمعت جابر بن عبد الله يقول كنا في زمان رسول الله صلى الله عليه وسلم نأخذ الأرض بالثلث أو الربع بالماذيانات فقام رسول الله صلى الله عليه وسلم في ذلك فقال من كانت له أرض فليزرعها فإن لم يزرعها فليمنحها أخاه فإن لم يمنحها أخاه فليمسكها


011-من كانت له أرض فليهبها أو ليعرها

من كانت له أرض فليهبها أو ليعرها

حدثنا محمد بن المثنى حدثنا يحيى بن حماد حدثنا أبو عوانة عن سليمان حدثنا أبو سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول من كانت له أرض فليهبها أو ليعرها


012-بهذا الإسناد غير أنه قال فليزرعها أو فليزرعها رجلا

بهذا الإسناد غير أنه قال فليزرعها أو فليزرعها رجلا

وحدثنيه حجاج بن الشاعر حدثنا أبو الجواب حدثنا عمار بن رزيق عن الأعمش بهذا الإسناد غير أنه قال فليزرعها أو فليزرعها رجلا


013-أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال بكير وحدثني نافع أنه سمع بن عمر يقول كنا نكري أرضنا ثم تركنا ذلك حين سمعنا حديث رافع بن خديج

أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال بكير وحدثني نافع أنه سمع بن عمر يقول كنا نكري أرضنا ثم تركنا ذلك حين سمعنا حديث رافع بن خديج

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث أن بكيرا حدثه أن عبد الله بن أبي سلمة حدثه عن النعمان بن أبي عياش عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال بكير وحدثني نافع أنه سمع بن عمر يقول كنا نكري أرضنا ثم تركنا ذلك حين سمعنا حديث رافع بن خديج


014-نهى رسول الله صلى الله عليه وسلم عن بيع الأرض البيضاء سنتين أو ثلاثا

نهى رسول الله صلى الله عليه وسلم عن بيع الأرض البيضاء سنتين أو ثلاثا

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن بيع الأرض البيضاء سنتين أو ثلاثا


015-نهى النبي صلى الله عليه وسلم عن بيع السنين وفي رواية بن أبي شيبة عن بيع الثمر سنين

نهى النبي صلى الله عليه وسلم عن بيع السنين وفي رواية بن أبي شيبة عن بيع الثمر سنين

وحدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن حميد الأعرج عن سليمان بن عتيق عن جابر قال نهى النبي صلى الله عليه وسلم عن بيع السنين وفي رواية بن أبي شيبة عن بيع الثمر سنين


016-من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

حدثنا حسن بن علي الحلواني حدثنا أبو توبة حدثنا معاوية عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه


017-سمع رسول الله صلى الله عليه وسلم ينهى عن المزابنة والحقول فقال جابر بن عبد الله المزابنة الثمر بالتمر والحقول كراء الأرض

سمع رسول الله صلى الله عليه وسلم ينهى عن المزابنة والحقول فقال جابر بن عبد الله المزابنة الثمر بالتمر والحقول كراء الأرض

وحدثنا الحسن الحلواني حدثنا أبو توبة حدثنا معاوية عن يحيى بن أبي كثير أن يزيد بن نعيم أخبره أن جابر بن عبد الله أخبره أنه سمع رسول الله صلى الله عليه وسلم ينهى عن المزابنة والحقول فقال جابر بن عبد الله المزابنة الثمر بالتمر والحقول كراء الأرض


018-نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة

نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة


019-نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمزابنة اشتراء الثمر في رؤوس النخل والمحاقلة كراء الأرض

نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمزابنة اشتراء الثمر في رؤوس النخل والمحاقلة كراء الأرض

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس عن داود بن الحصين أن أبا سفيان مولى بن أبي أحمد أخبره أنه سمع أبا سعيد الخدري يقول نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمزابنة اشتراء الثمر في رؤوس النخل والمحاقلة كراء الأرض


020-كنا لا نرى بالخبر بأسا حتى كان عام أول فزعم رافع أن نبي الله صلى الله عليه وسلم نهى عنه

كنا لا نرى بالخبر بأسا حتى كان عام أول فزعم رافع أن نبي الله صلى الله عليه وسلم نهى عنه

حدثنا يحيى بن يحيى وأبو الربيع العتكي قال أبو الربيع حدثنا وقال يحيى أخبرنا حماد بن زيد عن عمرو قال سمعت بن عمر يقول كنا لا نرى بالخبر بأسا حتى كان عام أول فزعم رافع أن نبي الله صلى الله عليه وسلم نهى عنه


021-بهذا الإسناد مثله وزاد في حديث بن عيينة فتركناه من أجله

بهذا الإسناد مثله وزاد في حديث بن عيينة فتركناه من أجله

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان ح وحدثني علي بن حجر وإبراهيم بن دينار قالا حدثنا إسماعيل وهو بن علية عن أيوب ح وحدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا سفيان كلهم عن عمرو بن دينار بهذا الإسناد مثله وزاد في حديث بن عيينة فتركناه من أجله


022-لقد منعنا رافع نفع أرضنا

لقد منعنا رافع نفع أرضنا

وحدثني علي بن حجر حدثنا إسماعيل عن أيوب عن أبي الخليل عن مجاهد قال قال بن عمر لقد منعنا رافع نفع أرضنا


023-أن بن عمر كان يكري مزارعه على عهد رسول الله صلى الله عليه وسلم وفي إمارة أبي بكر وعمر وعثمان وصدرا من خلافة معاوية حتى بلغه في آخر خلافة معاوية أن

أن بن عمر كان يكري مزارعه على عهد رسول الله صلى الله عليه وسلم وفي إمارة أبي بكر وعمر وعثمان وصدرا من خلافة معاوية حتى بلغه في آخر خلافة معاوية أن رافع بن خديج يحدث فيها بنهي عن النبي صلى الله عليه وسلم فدخل عليه وأنا معه فسأله فقال كان رسول الله صلى الله عليه وسلم ينهى عن كراء المزارع فتركها بن عمر بعد وكان إذا سئل عنها بعد قال زعم رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عنها

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن نافع أن بن عمر كان يكري مزارعه على عهد رسول الله صلى الله عليه وسلم وفي إمارة أبي بكر وعمر وعثمان وصدرا من خلافة معاوية حتى بلغه في آخر خلافة معاوية أن رافع بن خديج يحدث فيها بنهي عن النبي صلى الله عليه وسلم فدخل عليه وأنا معه فسأله فقال كان رسول الله صلى الله عليه وسلم ينهى عن كراء المزارع فتركها بن عمر بعد وكان إذا سئل عنها بعد قال زعم رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عنها


024-بهذا الإسناد مثله وزاد في حديث بن علية قال فتركها بن عمر بعد ذلك فكان لا يكريها

بهذا الإسناد مثله وزاد في حديث بن علية قال فتركها بن عمر بعد ذلك فكان لا يكريها

وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني علي بن حجر حدثنا إسماعيل كلاهما عن أيوب بهذا الإسناد مثله وزاد في حديث بن علية قال فتركها بن عمر بعد ذلك فكان لا يكريها


025-أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع

أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع قال ذهبت مع بن عمر إلى رافع بن خديج حتى أتاه بالبلاط فأخبره أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع


026-أنه أتى رافعا فذكر هذا الحديث عن النبي صلى الله عليه وسلم

أنه أتى رافعا فذكر هذا الحديث عن النبي صلى الله عليه وسلم

وحدثني بن أبي خلف وحجاج بن الشاعر قالا حدثنا زكريا بن عدي أخبرنا عبيد الله بن عمرو عن زيد عن الحكم عن نافع عن بن عمر أنه أتى رافعا فذكر هذا الحديث عن النبي صلى الله عليه وسلم


027-أنه نهى عن كراء الأرض قال فتركه بن عمر فلم يأجره

أنه نهى عن كراء الأرض قال فتركه بن عمر فلم يأجره

حدثنا محمد بن المثنى حدثنا حسين يعني بن حسن بن يسار حدثنا بن عون عن نافع أن بن عمر كان يأجر الأرض قال فنبىء حديثا عن رافع بن خديج قال فانطلق بي معه إليه قال فذكر عن بعض عمومته ذكر فيه عن النبي صلى الله عليه وسلم أنه نهى عن كراء الأرض قال فتركه بن عمر فلم يأجره


028-بهذا الإسناد وقال فحدثه عن بعض عمومته عن النبي صلى الله عليه وسلم

بهذا الإسناد وقال فحدثه عن بعض عمومته عن النبي صلى الله عليه وسلم

وحدثنيه محمد بن حاتم حدثنا يزيد بن هارون حدثنا بن عون بهذا الإسناد وقال فحدثه عن بعض عمومته عن النبي صلى الله عليه وسلم


029-أن عبد الله بن عمر كان يكري أرضيه حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء الأرض فلقيه عبد الله فقال يا بن خديج ماذا تحدث عن رسول الله صلى

أن عبد الله بن عمر كان يكري أرضيه حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء الأرض فلقيه عبد الله فقال يا بن خديج ماذا تحدث عن رسول الله صلى الله عليه وسلم في كراء الأرض قال رافع بن خديج لعبد الله سمعت عمي وكانا قد شهدا بدرا يحدثان أهل الدار أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال عبد الله لقد كنت أعلم في عهد رسول الله صلى الله عليه وسلم أن الأرض تكري ثم خشي عبد الله أن يكون رسول الله صلى الله عليه وسلم أحد أحدث في ذلك شيئا لم يكن علمه فترك كراء الأرض

وحدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني سالم بن عبد الله أن عبد الله بن عمر كان يكري أرضيه حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء الأرض فلقيه عبد الله فقال يا بن خديج ماذا تحدث عن رسول الله صلى الله عليه وسلم في كراء الأرض قال رافع بن خديج لعبد الله سمعت عمي وكانا قد شهدا بدرا يحدثان أهل الدار أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال عبد الله لقد كنت أعلم في عهد رسول الله صلى الله عليه وسلم أن الأرض تكري ثم خشي عبد الله أن يكون رسول الله صلى الله عليه وسلم أحد أحدث في ذلك شيئا لم يكن علمه فترك كراء الأرض


001-كنا نحاقل الأرض على عهد رسول الله صلى الله عليه وسلم فنكريها بالثلث والربع والطعام المسمى فجاءنا ذات يوم رجل من عمومتي فقال نهانا رسول الله صلى الله

كنا نحاقل الأرض على عهد رسول الله صلى الله عليه وسلم فنكريها بالثلث والربع والطعام المسمى فجاءنا ذات يوم رجل من عمومتي فقال نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا نافعا وطواعية الله ورسوله أنفع لنا نهانا أن نحاقل بالأرض فنكريها على الثلث والربع والطعام المسمى وأمر رب الأرض أن يزرعها أو يزرعها وكره كراءها وما سوى ذلك

وحدثني علي بن حجر السعدي ويعقوب بن إبراهيم قالا حدثنا إسماعيل وهو بن علية عن أيوب عن يعلى بن حكيم عن سليمان بن يسار عن رافع بن خديج قال كنا نحاقل الأرض على عهد رسول الله صلى الله عليه وسلم فنكريها بالثلث والربع والطعام المسمى فجاءنا ذات يوم رجل من عمومتي فقال نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا نافعا وطواعية الله ورسوله أنفع لنا نهانا أن نحاقل بالأرض فنكريها على الثلث والربع والطعام المسمى وأمر رب الأرض أن يزرعها أو يزرعها وكره كراءها وما سوى ذلك


002-كنا نحاقل بالأرض فنكريها على الثلث والربع ثم ذكر بمثل حديث بن علية

كنا نحاقل بالأرض فنكريها على الثلث والربع ثم ذكر بمثل حديث بن علية

وحدثناه يحيى بن يحيى أخبرنا حماد بن زيد عن أيوب قال كتب إلي يعلى بن حكيم قال سمعت سليمان بن يسار يحدث عن رافع بن خديج قال كنا نحاقل بالأرض فنكريها على الثلث والربع ثم ذكر بمثل حديث بن علية


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا عمرو بن علي حدثنا عبد الأعلى ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة كلهم عن بن أبي عروبة عن يعلى بن حكيم بهذا الإسناد مثله


004-بهذا الإسناد عن رافع بن خديج عن النبي صلى الله عليه وسلم ولم يقل عن بعض عمومته

بهذا الإسناد عن رافع بن خديج عن النبي صلى الله عليه وسلم ولم يقل عن بعض عمومته

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني جرير بن حازم عن يعلى بن حكيم بهذا الإسناد عن رافع بن خديج عن النبي صلى الله عليه وسلم ولم يقل عن بعض عمومته


005-نهى رسول الله صلى الله عليه وسلم عن أمر كان بنا رافقا فقلت وما ذاك ما قال رسول الله صلى الله عليه وسلم فهو حق قال سألني كيف تصنعون بمحاقلكم فقلت

نهى رسول الله صلى الله عليه وسلم عن أمر كان بنا رافقا فقلت وما ذاك ما قال رسول الله صلى الله عليه وسلم فهو حق قال سألني كيف تصنعون بمحاقلكم فقلت نؤاجرها يا رسول الله على الربيع أو الأوسق من التمر أو الشعير قال فلا تفعلوا ازرعوها أو ازرعوها أو أمسكوها

حدثني إسحاق بن منصور أخبرنا أبو مسهر حدثني يحيى بن حمزة حدثني أبو عمرو الأوزاعي عن أبي النجاشي مولى رافع بن خديج عن رافع أن ظهير بن رافع وهو عمه قال أتاني ظهير فقال لقد نهى رسول الله صلى الله عليه وسلم عن أمر كان بنا رافقا فقلت وما ذاك ما قال رسول الله صلى الله عليه وسلم فهو حق قال سألني كيف تصنعون بمحاقلكم فقلت نؤاجرها يا رسول الله على الربيع أو الأوسق من التمر أو الشعير قال فلا تفعلوا ازرعوها أو ازرعوها أو أمسكوها


006-بهذا ولم يذكر عن عمه ظهير

بهذا ولم يذكر عن عمه ظهير

حدثنا محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن عكرمة بن عمار عن أبي النجاشي عن رافع عن النبي صلى الله عليه وسلم بهذا ولم يذكر عن عمه ظهير


001-نهى رسول الله صلى الله عليه وسلم عن كراء الأرض قال فقلت أبالذهب والورق فقال أما بالذهب والورق فلا بأس به

نهى رسول الله صلى الله عليه وسلم عن كراء الأرض قال فقلت أبالذهب والورق فقال أما بالذهب والورق فلا بأس به

حدثنا يحيى بن يحيى قال قرأت على مالك عن ربيعة بن أبي عبد الرحمن عن حنظلة بن قيس أنه سأل رافع بن خديج عن كراء الأرض فقال نهى رسول الله صلى الله عليه وسلم عن كراء الأرض قال فقلت أبالذهب والورق فقال أما بالذهب والورق فلا بأس به


002-سألت رافع بن خديج عن كراء الأرض بالذهب والورق فقال لا بأس به إنما كان الناس يؤاجرون على عهد النبي صلى الله عليه وسلم على الماذيانات وإقبال الجداول

سألت رافع بن خديج عن كراء الأرض بالذهب والورق فقال لا بأس به إنما كان الناس يؤاجرون على عهد النبي صلى الله عليه وسلم على الماذيانات وإقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا فلم يكن الناس كراء إلا هذا فلذلك زجر عنه فأما شيء معلوم مضمون فلا بأس به

حدثنا إسحاق أخبرنا عيسى بن يونس حدثنا الأوزاعي عن ربيعة بن أبي عبد الرحمن حدثني حنظلة بن قيس الأنصاري قال سألت رافع بن خديج عن كراء الأرض بالذهب والورق فقال لا بأس به إنما كان الناس يؤاجرون على عهد النبي صلى الله عليه وسلم على الماذيانات وإقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا فلم يكن الناس كراء إلا هذا فلذلك زجر عنه فأما شيء معلوم مضمون فلا بأس به


003-كنا أكثر الأنصار حقلا قال كنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك وأما الورق فلم ينهنا

كنا أكثر الأنصار حقلا قال كنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك وأما الورق فلم ينهنا

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن يحيى بن سعيد عن حنظلة الزرقي أنه سمع رافع بن خديج يقول كنا أكثر الأنصار حقلا قال كنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك وأما الورق فلم ينهنا


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو الربيع حدثنا حماد ح وحدثنا بن المثنى حدثنا يزيد بن هارون جميعا عن يحيى بن سعيد بهذا الإسناد نحوه


001-أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وفي رواية بن أبي شيبة نهى عنها وقال سألت بن معقل ولم يسم عبد الله

أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وفي رواية بن أبي شيبة نهى عنها وقال سألت بن معقل ولم يسم عبد الله

حدثنا يحيى بن يحيى أخبرنا عبد الواحد بن زياد ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر كلاهما عن الشيباني عن عبد الله بن السائب قال سألت عبد الله بن معقل عن المزارعة فقال أخبرني ثابت بن الضحاك أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وفي رواية بن أبي شيبة نهى عنها وقال سألت بن معقل ولم يسم عبد الله


002-أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وأمر بالمؤاجرة وقال لا بأس بها

أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وأمر بالمؤاجرة وقال لا بأس بها

حدثنا إسحاق بن منصور أخبرنا يحيى بن حماد أخبرنا أبو عوانة عن سليمان الشيباني عن عبد الله بن السائب قال دخلنا على عبد الله بن معقل فسألناه عن المزارعة فقال زعم ثابت أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وأمر بالمؤاجرة وقال لا بأس بها


001-لأن يمنح الرجل أخاه أرضه خير له من أن يأخذ عليها خرجا معلوما

لأن يمنح الرجل أخاه أرضه خير له من أن يأخذ عليها خرجا معلوما

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن عمرو أن مجاهدا قال لطاوس انطلق بنا إلى بن رافع بن خديج فاسمع منه الحديث عن أبيه عن النبي صلى الله عليه وسلم قال فانتهره قال إني والله لو أعلم أن رسول الله صلى الله عليه وسلم نهى عنه ما فعلته ولكن حدثني من هو أعلم به منهم يعني بن عباس أن رسول الله صلى الله عليه وسلم قال لأن يمنح الرجل أخاه أرضه خير له من أن يأخذ عليها خرجا معلوما


002-أن النبي صلى الله عليه وسلم نهى عن المخابرة فقال أي عمرو أخبرني أعلمهم بذلك يعني بن عباس أن النبي صلى الله عليه وسلم لم ينه عنها إنما قال يمنح أحدكم

أن النبي صلى الله عليه وسلم نهى عن المخابرة فقال أي عمرو أخبرني أعلمهم بذلك يعني بن عباس أن النبي صلى الله عليه وسلم لم ينه عنها إنما قال يمنح أحدكم أخاه خير له من أن يأخذ عليها خرجا معلوما

وحدثنا بن أبي عمر حدثنا سفيان عن عمرو وابن طاوس عن طاوس أنه كان يخابر قال عمرو فقلت له يا أبا عبد الرحمن لو تركت هذه المخابرة فإنهم يزعمون أن النبي صلى الله عليه وسلم نهى عن المخابرة فقال أي عمرو أخبرني أعلمهم بذلك يعني بن عباس أن النبي صلى الله عليه وسلم لم ينه عنها إنما قال يمنح أحدكم أخاه خير له من أن يأخذ عليها خرجا معلوما


003-نحو حديثهم

نحو حديثهم

حدثنا بن أبي عمر حدثنا الثقفي عن أيوب ح وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن وكيع عن سفيان ح وحدثنا محمد بن رمح أخبرنا الليث عن بن جريج ح وحدثني علي بن حجر حدثنا الفضل بن موسى عن شريك عن شعبة كلهم عن عمرو بن دينار عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم نحو حديثهم


004-لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم قال وقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة

لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم قال وقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة

وحدثني عبد بن حميد ومحمد بن رافع قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم قال لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم قال وقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة


005-من كانت له أرض فإنه أن يمنحها أخاه خير

من كانت له أرض فإنه أن يمنحها أخاه خير

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا عبد الله بن جعفر الرقي حدثنا عبيد الله بن عمرو عن زيد بن أبي أنيسة عن عبد الملك بن زيد عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم قال من كانت له أرض فإنه أن يمنحها أخاه خير


001-أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر أو زرع

أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر أو زرع

حدثنا أحمد بن حنبل وزهير بن حرب واللفظ لزهير قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر أو زرع


002-أعطى رسول الله صلى الله عليه وسلم خيبر بشطر ما يخرج من ثمر أو زرع فكان يعطي أزواجه كل سنة مائة وسق ثمانين وسقا من تمر وعشرين وسقا من شعير فلما ولي

أعطى رسول الله صلى الله عليه وسلم خيبر بشطر ما يخرج من ثمر أو زرع فكان يعطي أزواجه كل سنة مائة وسق ثمانين وسقا من تمر وعشرين وسقا من شعير فلما ولي عمر قسم خيبر خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض والماء أو يضمن لهن الأوساق كل عام فاختلفن فمنهن من اختار الأرض والماء ومنهن من اختار الأوساق كل عام فكانت عائشة وحفصة ممن اختارتا الأرض والماء

وحدثني علي بن حجر السعدي حدثنا علي وهو بن مسهر أخبرنا عبيد الله عن نافع عن بن عمر قال أعطى رسول الله صلى الله عليه وسلم خيبر بشطر ما يخرج من ثمر أو زرع فكان يعطي أزواجه كل سنة مائة وسق ثمانين وسقا من تمر وعشرين وسقا من شعير فلما ولي عمر قسم خيبر خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض والماء أو يضمن لهن الأوساق كل عام فاختلفن فمنهن من اختار الأرض والماء ومنهن من اختار الأوساق كل عام فكانت عائشة وحفصة ممن اختارتا الأرض والماء


003-أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما خرج منها من زرع أو ثمر واقتص الحديث بنحو حديث علي بن مسهر ولم يذكر فكانت عائشة وحفصة ممن

أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما خرج منها من زرع أو ثمر واقتص الحديث بنحو حديث علي بن مسهر ولم يذكر فكانت عائشة وحفصة ممن اختارتا الأرض والماء وقال خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض ولم يذكر الماء

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما خرج منها من زرع أو ثمر واقتص الحديث بنحو حديث علي بن مسهر ولم يذكر فكانت عائشة وحفصة ممن اختارتا الأرض والماء وقال خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض ولم يذكر الماء


004-لما افتتحت خيبر سألت يهود رسول الله صلى الله عليه وسلم أن يقرهم فيها على أن يعملوا على نصف ما خرج منها من الثمر والزرع فقال رسول الله صلى الله عليه

لما افتتحت خيبر سألت يهود رسول الله صلى الله عليه وسلم أن يقرهم فيها على أن يعملوا على نصف ما خرج منها من الثمر والزرع فقال رسول الله صلى الله عليه وسلم أقركم فيها على ذلك ما شئنا ثم ساق الحديث بنحو حديث بن نمير وابن مسهر عن عبيد الله وزاد فيه وكان الثمر يقسم على السهمان من نصف خيبر فيأخذ رسول الله صلى الله عليه وسلم الخمس

وحدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني أسامة بن زيد الليثي عن نافع عن عبد الله بن عمر قال لما افتتحت خيبر سألت يهود رسول الله صلى الله عليه وسلم أن يقرهم فيها على أن يعملوا على نصف ما خرج منها من الثمر والزرع فقال رسول الله صلى الله عليه وسلم أقركم فيها على ذلك ما شئنا ثم ساق الحديث بنحو حديث بن نمير وابن مسهر عن عبيد الله وزاد فيه وكان الثمر يقسم على السهمان من نصف خيبر فيأخذ رسول الله صلى الله عليه وسلم الخمس


005-أنه دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعتملوها من أموالهم ولرسول الله صلى الله عليه وسلم شطر ثمرها

أنه دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعتملوها من أموالهم ولرسول الله صلى الله عليه وسلم شطر ثمرها

وحدثنا بن رمح أخبرنا الليث عن محمد بن عبد الرحمن عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعتملوها من أموالهم ولرسول الله صلى الله عليه وسلم شطر ثمرها


006-أن عمر بن الخطاب أجلى اليهود والنصارى من أرض الحجاز وأن رسول الله صلى الله عليه وسلم لما ظهر على خيبر أراد إخراج اليهود منها وكانت الأرض حين ظهر

أن عمر بن الخطاب أجلى اليهود والنصارى من أرض الحجاز وأن رسول الله صلى الله عليه وسلم لما ظهر على خيبر أراد إخراج اليهود منها وكانت الأرض حين ظهر عليها لله ولرسوله وللمسلمين فأراد إخراج اليهود منها فسألت اليهود رسول الله صلى الله عليه وسلم أن يقرهم بها على أن يكفوا عملها ولهم نصف الثمر فقال لهم رسول الله صلى الله عليه وسلم نقركم بها على ذلك ما شئنا فقروا بها حتى أجلاهم عمر إلى تيماء وأريحاء

وحدثني محمد بن رافع وإسحاق بن منصور واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج حدثني موسى بن عقبة عن نافع عن بن عمر أن عمر بن الخطاب أجلى اليهود والنصارى من أرض الحجاز وأن رسول الله صلى الله عليه وسلم لما ظهر على خيبر أراد إخراج اليهود منها وكانت الأرض حين ظهر عليها لله ولرسوله وللمسلمين فأراد إخراج اليهود منها فسألت اليهود رسول الله صلى الله عليه وسلم أن يقرهم بها على أن يكفوا عملها ولهم نصف الثمر فقال لهم رسول الله صلى الله عليه وسلم نقركم بها على ذلك ما شئنا فقروا بها حتى أجلاهم عمر إلى تيماء وأريحاء


001-ما من مسلم يغرس غرسا إلا كان ما أكل منه له صدقة وما سرق منه له صدقة وما أكل السبع منه فهو له صدقة وما أكلت الطير فهو له صدقة ولا يرزؤه أحد إلا كان له

ما من مسلم يغرس غرسا إلا كان ما أكل منه له صدقة وما سرق منه له صدقة وما أكل السبع منه فهو له صدقة وما أكلت الطير فهو له صدقة ولا يرزؤه أحد إلا كان له صدقة

حدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن جابر قال قال رسول الله صلى الله عليه وسلم ما من مسلم يغرس غرسا إلا كان ما أكل منه له صدقة وما سرق منه له صدقة وما أكل السبع منه فهو له صدقة وما أكلت الطير فهو له صدقة ولا يرزؤه أحد إلا كان له صدقة


002-أن النبي صلى الله عليه وسلم دخل على أم مبشر الأنصارية في نخل لها فقال لها النبي صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم فقال

أن النبي صلى الله عليه وسلم دخل على أم مبشر الأنصارية في نخل لها فقال لها النبي صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم فقال لا يغرس مسلم غرسا ولا يزرع زرعا فيأكل منه إنسان ولا دابة ولا شيء إلا كانت له صدقة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم دخل على أم مبشر الأنصارية في نخل لها فقال لها النبي صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم فقال لا يغرس مسلم غرسا ولا يزرع زرعا فيأكل منه إنسان ولا دابة ولا شيء إلا كانت له صدقة


003-لا يغرس رجل مسلم غرسا ولا زرعا فيأكل منه سبع أو طائر أو شيء إلا كان له فيه أجر وقال بن أبي خلف طائر شيء

لا يغرس رجل مسلم غرسا ولا زرعا فيأكل منه سبع أو طائر أو شيء إلا كان له فيه أجر وقال بن أبي خلف طائر شيء

وحدثني محمد بن حاتم وابن أبي خلف قالا حدثنا روح حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول لا يغرس رجل مسلم غرسا ولا زرعا فيأكل منه سبع أو طائر أو شيء إلا كان له فيه أجر وقال بن أبي خلف طائر شيء


004-دخل النبي صلى الله عليه وسلم على أم معبد حائطا فقال يا أم معبد من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم قال فلا يغرس المسلم غرسا فيأكل منه إنسان

دخل النبي صلى الله عليه وسلم على أم معبد حائطا فقال يا أم معبد من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم قال فلا يغرس المسلم غرسا فيأكل منه إنسان ولا دابة ولا طير إلا كان له صدقة إلى يوم القيامة

حدثنا أحمد بن سعيد بن إبراهيم حدثنا روح بن عبادة حدثنا زكريا بن إسحاق أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول دخل النبي صلى الله عليه وسلم على أم معبد حائطا فقال يا أم معبد من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم قال فلا يغرس المسلم غرسا فيأكل منه إنسان ولا دابة ولا طير إلا كان له صدقة إلى يوم القيامة


005-زاد عمرو في روايته عن عمار وأبو كريب في روايته عن أبي معاوية فقالا عن أم مبشر وفي رواية بن فضيل عن امرأة زيد بن حارثة وفي رواية إسحاق عن أبي معاوية

زاد عمرو في روايته عن عمار وأبو كريب في روايته عن أبي معاوية فقالا عن أم مبشر وفي رواية بن فضيل عن امرأة زيد بن حارثة وفي رواية إسحاق عن أبي معاوية قال ربما قال عن أم مبشر عن النبي صلى الله عليه وسلم وربما لم يقل وكلهم قالوا عن النبي صلى الله عليه وسلم بنحو حديث عطاء وأبي الزبير وعمرو بن دينار

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنا أبو كريب وإسحاق بن إبراهيم جميعا عن أبي معاوية ح وحدثنا عمرو الناقد حدثنا عمار بن محمد ح وحدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل كل هؤلاء عن الأعمش عن أبي سفيان عن جابر زاد عمرو في روايته عن عمار وأبو كريب في روايته عن أبي معاوية فقالا عن أم مبشر وفي رواية بن فضيل عن امرأة زيد بن حارثة وفي رواية إسحاق عن أبي معاوية قال ربما قال عن أم مبشر عن النبي صلى الله عليه وسلم وربما لم يقل وكلهم قالوا عن النبي صلى الله عليه وسلم بنحو حديث عطاء وأبي الزبير وعمرو بن دينار


006-ما من مسلم يغرس غرسا أو يزرع زرعا فيأكل منه طير أو إنسان أو بهيمة إلا كان له به صدقة

ما من مسلم يغرس غرسا أو يزرع زرعا فيأكل منه طير أو إنسان أو بهيمة إلا كان له به صدقة

حدثنا يحيى بن يحيى وقتيبة بن سعيد ومحمد بن عبيد الغبري واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم ما من مسلم يغرس غرسا أو يزرع زرعا فيأكل منه طير أو إنسان أو بهيمة إلا كان له به صدقة


007-أن نبي الله صلى الله عليه وسلم دخل نخلا لأم مبشر امرأة من الأنصار فقال رسول الله صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر قالوا مسلم بنحو

أن نبي الله صلى الله عليه وسلم دخل نخلا لأم مبشر امرأة من الأنصار فقال رسول الله صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر قالوا مسلم بنحو حديثهم

وحدثنا عبد بن حميد حدثنا مسلم بن إبراهيم حدثنا أبان بن يزيد حدثنا قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم دخل نخلا لأم مبشر امرأة من الأنصار فقال رسول الله صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر قالوا مسلم بنحو حديثهم


001-لو بعت من أخيك ثمرا فأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق

لو بعت من أخيك ثمرا فأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق

حدثني أبو الطاهر أخبرنا بن وهب عن بن جريج أن أبا الزبير أخبره عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال إن بعت من أخيك ثمرا ح وحدثنا محمد بن عباد حدثنا أبو ضمرة عن بن جريج عن أبي الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم لو بعت من أخيك ثمرا فأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا حسن الحلواني حدثنا أبو عاصم عن بن جريج بهذا الإسناد مثله


003-أن النبي صلى الله عليه وسلم نهى عن بيع ثمر النخل حتى تزهو فقلنا لأنس ما زهوها قال تحمر وتصفر أرأيتك إن منع الله الثمرة بم تستحل مال أخيك

أن النبي صلى الله عليه وسلم نهى عن بيع ثمر النخل حتى تزهو فقلنا لأنس ما زهوها قال تحمر وتصفر أرأيتك إن منع الله الثمرة بم تستحل مال أخيك

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قالوا حدثنا إسماعيل بن جعفر عن حميد عن أنس أن النبي صلى الله عليه وسلم نهى عن بيع ثمر النخل حتى تزهو فقلنا لأنس ما زهوها قال تحمر وتصفر أرأيتك إن منع الله الثمرة بم تستحل مال أخيك


004-أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهي قالوا وما تزهي قال تحمر فقال إذا منع الله الثمرة فبم تستحل مال أخيك

أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهي قالوا وما تزهي قال تحمر فقال إذا منع الله الثمرة فبم تستحل مال أخيك

حدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك عن حميد الطويل عن أنس بن مالك أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهي قالوا وما تزهي قال تحمر فقال إذا منع الله الثمرة فبم تستحل مال أخيك


005-إن لم يثمرها الله فبم يستحل أحدكم مال أخيه

إن لم يثمرها الله فبم يستحل أحدكم مال أخيه

حدثني محمد بن عباد حدثنا عبد العزيز بن محمد عن حميد عن أنس أن النبي صلى الله عليه وسلم قال إن لم يثمرها الله فبم يستحل أحدكم مال أخيه


006-أن النبي صلى الله عليه وسلم أمر بوضع الجوائح قال أبو إسحاق وهو صاحب مسلم حدثنا عبد الرحمن بن بشر عن سفيان بهذا

أن النبي صلى الله عليه وسلم أمر بوضع الجوائح قال أبو إسحاق وهو صاحب مسلم حدثنا عبد الرحمن بن بشر عن سفيان بهذا

حدثنا بشر بن الحكم وإبراهيم بن دينار وعبد الجبار بن العلاء واللفظ لبشر قالوا حدثنا سفيان بن عيينة عن حميد الأعرج عن سليمان بن عتيق عن جابر أن النبي صلى الله عليه وسلم أمر بوضع الجوائح قال أبو إسحاق وهو صاحب مسلم حدثنا عبد الرحمن بن بشر عن سفيان بهذا


001-أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك

أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم لغرمائه خذوا ما وجدتم وليس لكم إلا ذلك

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن عياض بن عبد الله عن أبي سعيد الخدري قال أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم لغرمائه خذوا ما وجدتم وليس لكم إلا ذلك


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثني يونس بن عبد الأعلى أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج بهذا الإسناد مثله


003-تقول سمع رسول الله صلى الله عليه وسلم صوت خصوم بالباب عالية أصواتهما وإذا أحدهما يستوضع الآخر ويسترفقه في شيء وهو يقول والله لا افعل فخرج رسول الله

تقول سمع رسول الله صلى الله عليه وسلم صوت خصوم بالباب عالية أصواتهما وإذا أحدهما يستوضع الآخر ويسترفقه في شيء وهو يقول والله لا افعل فخرج رسول الله صلى الله عليه وسلم عليهما فقال أين المتألي على الله لا يفعل المعروف قال أنا يا رسول الله فله أي ذلك أحب

وحدثني غير واحد من أصحابنا قالوا حدثنا إسماعيل بن أبي أويس حدثني أخي عن سليمان وهو بن بلال عن يحيى بن سعيد عن أبي الرجال محمد بن عبد الرحمن أن أمه عمرة بنت عبد الرحمن قالت سمعت عائشة تقول سمع رسول الله صلى الله عليه وسلم صوت خصوم بالباب عالية أصواتهما وإذا أحدهما يستوضع الآخر ويسترفقه في شيء وهو يقول والله لا افعل فخرج رسول الله صلى الله عليه وسلم عليهما فقال أين المتألي على الله لا يفعل المعروف قال أنا يا رسول الله فله أي ذلك أحب


004-تقاضى بن أبي حدرد دينا كان له عليه في عهد رسول الله صلى الله عليه وسلم في المسجد فارتفعت أصواتهما حتى سمعها رسول الله صلى الله عليه وسلم وهو في بيته

تقاضى بن أبي حدرد دينا كان له عليه في عهد رسول الله صلى الله عليه وسلم في المسجد فارتفعت أصواتهما حتى سمعها رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما رسول الله صلى الله عليه وسلم حتى كشف سجف حجرته ونادى كعب بن مالك فقال يا كعب فقال لبيك يا رسول الله فأشار إليه بيده أن ضع الشطر من دينك قال كعب قد فعلت يا رسول الله قال رسول الله صلى الله عليه وسلم قم فاقضه

حدثنا حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب حدثني عبد الله بن كعب بن مالك أخبره عن أبيه أنه تقاضى بن أبي حدرد دينا كان له عليه في عهد رسول الله صلى الله عليه وسلم في المسجد فارتفعت أصواتهما حتى سمعها رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما رسول الله صلى الله عليه وسلم حتى كشف سجف حجرته ونادى كعب بن مالك فقال يا كعب فقال لبيك يا رسول الله فأشار إليه بيده أن ضع الشطر من دينك قال كعب قد فعلت يا رسول الله قال رسول الله صلى الله عليه وسلم قم فاقضه


005-أنه تقاضى دينا له على بن أبي حدرد بمثل حديث بن وهب

أنه تقاضى دينا له على بن أبي حدرد بمثل حديث بن وهب

وحدثناه إسحاق بن إبراهيم أخبرنا عثمان بن عمر أخبرنا يونس عن الزهري عن عبد الله بن كعب بن مالك أن كعب بن مالك أخبره أنه تقاضى دينا له على بن أبي حدرد بمثل حديث بن وهب


006-أنه كان له مال على عبد الله بن أبي حدرد الأسلمي فلقيه فلزمه فتكلما حتى ارتفعت أصواتهما فمر بهما رسول الله صلى الله عليه وسلم فقال يا كعب فأشار بيده

أنه كان له مال على عبد الله بن أبي حدرد الأسلمي فلقيه فلزمه فتكلما حتى ارتفعت أصواتهما فمر بهما رسول الله صلى الله عليه وسلم فقال يا كعب فأشار بيده كأنه يقول النصف فأخذ نصفا مما عليه وترك نصفا

قال مسلم وروى الليث بن سعد حدثني جعفر بن ربيعة عن عبد الرحمن بن هرمز عن عبد الله بن كعب بن مالك عن كعب بن مالك أنه كان له مال على عبد الله بن أبي حدرد الأسلمي فلقيه فلزمه فتكلما حتى ارتفعت أصواتهما فمر بهما رسول الله صلى الله عليه وسلم فقال يا كعب فأشار بيده كأنه يقول النصف فأخذ نصفا مما عليه وترك نصفا


001-من أدرك ماله بعينه عن رجل قد أفلس أو إنسان قد أفلس فهو أحق به من غيره

من أدرك ماله بعينه عن رجل قد أفلس أو إنسان قد أفلس فهو أحق به من غيره

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير بن حرب حدثنا يحيى بن سعيد أخبرني أبو بكر بن محمد بن عمرو بن حزم أن عمر بن عبد العزيز أخبره أن أبا بكر بن عبد الرحمن بن الحارث بن هشام أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أو سمعت رسول الله صلى الله عليه وسلم يقول من أدرك ماله بعينه عن رجل قد أفلس أو إنسان قد أفلس فهو أحق به من غيره


002-في هذا الإسناد بمعنى حديث زهير وقال بن رمح من بينهم في روايته أيما امرئ فلس

في هذا الإسناد بمعنى حديث زهير وقال بن رمح من بينهم في روايته أيما امرئ فلس

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد ح وحدثنا أبو الربيع ويحيى بن حبيب الحارثي قالا حدثنا حماد يعني بن زيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب ويحيى بن سعيد وحفص بن غياث كل هؤلاء عن يحيى بن سعيد في هذا الإسناد بمعنى حديث زهير وقال بن رمح من بينهم في روايته أيما امرئ فلس


003-في الرجل الذي يعدم إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه

في الرجل الذي يعدم إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه

حدثنا بن أبي عمر حدثنا هشام بن سليمان وهو بن عكرمة بن خالد المخزومي عن بن جريج حدثني بن أبي حسين أن أبا بكر بن محمد بن عمرو بن حزم أخبره أن عمر بن عبد العزيز حدثه عن حديث أبي بكر بن عبد الرحمن عن حديث أبي هريرة عن النبي صلى الله عليه وسلم في الرجل الذي يعدم إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه


004-إذا أفلس الرجل فوجد الرجل متاعه بعينه فهو أحق به

إذا أفلس الرجل فوجد الرجل متاعه بعينه فهو أحق به

حدثنا محمد بن المثنى حدثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا أفلس الرجل فوجد الرجل متاعه بعينه فهو أحق به


005-بهذا الإسناد مثله وقالا فهو أحق به من الغرماء

بهذا الإسناد مثله وقالا فهو أحق به من الغرماء

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا سعيد ح وحدثني زهير بن حرب أيضا حدثنا معاذ بن هشام حدثني أبي كلاهما عن قتادة بهذا الإسناد مثله وقالا فهو أحق به من الغرماء


006-إذا أفلس الرجل فوجد الرجل عنده سلعته بعينها فهو أحق بها

إذا أفلس الرجل فوجد الرجل عنده سلعته بعينها فهو أحق بها

وحدثني محمد بن أحمد بن أبي خلف وحجاج بن الشاعر قالا حدثنا أبو سلمة الخزاعي قال حجاج منصور بن سلمة أخبرنا سليمان بن بلال عن خثيم بن عراك عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أفلس الرجل فوجد الرجل عنده سلعته بعينها فهو أحق بها


001-تلقت الملائكة روح رجل ممن كان قبلكم فقالوا أعملت من الخير شيئا قال لا قالوا تذكر قال كنت أداين الناس فآمر فتياني أن ينظروا المعسر ويتجوزوا عن الموسر

تلقت الملائكة روح رجل ممن كان قبلكم فقالوا أعملت من الخير شيئا قال لا قالوا تذكر قال كنت أداين الناس فآمر فتياني أن ينظروا المعسر ويتجوزوا عن الموسر قال قال الله تجوزوا عنه

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا منصور عن ربعي بن حراش أن حذيفة حدثهم قال قال رسول الله صلى الله عليه وسلم تلقت الملائكة روح رجل ممن كان قبلكم فقالوا أعملت من الخير شيئا قال لا قالوا تذكر قال كنت أداين الناس فآمر فتياني أن ينظروا المعسر ويتجوزوا عن الموسر قال قال الله تجوزوا عنه


002-ما عملت قال ما عملت من الخير إلا أني كنت رجلا ذا مال فكنت أطالب به الناس فكنت أقبل الميسور وأتجاوز عن المعسور فقال تجاوزوا عن عبدي قال أبو مسعود هكذا

ما عملت قال ما عملت من الخير إلا أني كنت رجلا ذا مال فكنت أطالب به الناس فكنت أقبل الميسور وأتجاوز عن المعسور فقال تجاوزوا عن عبدي قال أبو مسعود هكذا سمعت رسول الله صلى الله عليه وسلم يقول

حدثنا علي بن حجر وإسحاق بن إبراهيم واللفظ لابن حجر قالا حدثنا جرير عن المغيرة عن نعيم بن أبي هند عن ربعي بن حراش قال اجتمع حذيفة وأبو مسعود فقال حذيفة رجل لقي ربه فقال ما عملت قال ما عملت من الخير إلا أني كنت رجلا ذا مال فكنت أطالب به الناس فكنت أقبل الميسور وأتجاوز عن المعسور فقال تجاوزوا عن عبدي قال أبو مسعود هكذا سمعت رسول الله صلى الله عليه وسلم يقول


003-أن رجلا مات فدخل الجنة فقيل له ما كنت تعمل قال فإما ذكر وإما ذكر فقال إني كنت أبايع الناس فكنت أنظر المعسر وأتجوز في السكة أو في النقد فغفر له فقال

أن رجلا مات فدخل الجنة فقيل له ما كنت تعمل قال فإما ذكر وإما ذكر فقال إني كنت أبايع الناس فكنت أنظر المعسر وأتجوز في السكة أو في النقد فغفر له فقال أبو مسعود وأنا سمعته من رسول الله صلى الله عليه وسلم

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة عن النبي صلى الله عليه وسلم أن رجلا مات فدخل الجنة فقيل له ما كنت تعمل قال فإما ذكر وإما ذكر فقال إني كنت أبايع الناس فكنت أنظر المعسر وأتجوز في السكة أو في النقد فغفر له فقال أبو مسعود وأنا سمعته من رسول الله صلى الله عليه وسلم


004-أتي الله بعبد من عباده آتاه الله مالا فقال له ماذا عملت في الدنيا قال ولا يكتمون الله حديثا قال يا رب آتيتني مالك فكنت أبايع الناس وكان من خلقي

أتي الله بعبد من عباده آتاه الله مالا فقال له ماذا عملت في الدنيا قال ولا يكتمون الله حديثا قال يا رب آتيتني مالك فكنت أبايع الناس وكان من خلقي الجواز فكنت أتيسر على الموسر وأنظر المعسر فقال الله أنا أحق بذا منك تجاوزوا عن عبدي فقال عقبة بن عامر الجهني وأبو مسعود الأنصاري هكذا سمعناه من في رسول الله صلى الله عليه وسلم

حدثنا أبو سعيد الأشج حدثنا أبو خالد الأحمر عن سعد بن طارق عن ربعي بن حراش عن حذيفة قال أتي الله بعبد من عباده آتاه الله مالا فقال له ماذا عملت في الدنيا قال ولا يكتمون الله حديثا قال يا رب آتيتني مالك فكنت أبايع الناس وكان من خلقي الجواز فكنت أتيسر على الموسر وأنظر المعسر فقال الله أنا أحق بذا منك تجاوزوا عن عبدي فقال عقبة بن عامر الجهني وأبو مسعود الأنصاري هكذا سمعناه من في رسول الله صلى الله عليه وسلم


005-حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسرا فكان يأمر غلمانه أن يتجاوزوا عن المعسر قال قال الله نحن أحق بذلك

حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسرا فكان يأمر غلمانه أن يتجاوزوا عن المعسر قال قال الله نحن أحق بذلك منه تجاوزوا عنه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسرا فكان يأمر غلمانه أن يتجاوزوا عن المعسر قال قال الله نحن أحق بذلك منه تجاوزوا عنه


006-كان رجل يداين الناس فكان يقول لفتاه إذا أتيت معسرا فتجاوز عنه لعل الله يتجاوز عنا فلقي الله فتجاوز عنه

كان رجل يداين الناس فكان يقول لفتاه إذا أتيت معسرا فتجاوز عنه لعل الله يتجاوز عنا فلقي الله فتجاوز عنه

حدثنا منصور بن أبي مزاحم ومحمد بن جعفر بن زياد قال منصور حدثنا إبراهيم بن سعد عن الزهري وقال بن جعفر أخبرنا إبراهيم وهو بن سعد عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كان رجل يداين الناس فكان يقول لفتاه إذا أتيت معسرا فتجاوز عنه لعل الله يتجاوز عنا فلقي الله فتجاوز عنه


007-بمثله

بمثله

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عتبة حدثه أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثله


008-أن أبا قتادة طلب غريما له فتوارى عنه ثم وجده فقال إني معسر فقال آلله قال آلله قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سره أن ينجيه الله من

أن أبا قتادة طلب غريما له فتوارى عنه ثم وجده فقال إني معسر فقال آلله قال آلله قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سره أن ينجيه الله من كرب يوم القيامة فلينفس عن معسر أو يضع عنه

حدثنا أبو الهيثم خالد بن خداش بن عجلان حدثنا حماد بن زيد عن أيوب عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة أن أبا قتادة طلب غريما له فتوارى عنه ثم وجده فقال إني معسر فقال آلله قال آلله قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سره أن ينجيه الله من كرب يوم القيامة فلينفس عن معسر أو يضع عنه


009-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني جرير بن حازم عن أيوب بهذا الإسناد نحوه


001-مطل الغني ظلم وإذا أتبع أحدكم على ملئ فليتبع

مطل الغني ظلم وإذا أتبع أحدكم على ملئ فليتبع

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال مطل الغني ظلم وإذا أتبع أحدكم على ملئ فليتبع


002-بمثله

بمثله

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا محمد بن رافع حدثنا عبد الرزاق قالا جميعا حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


001-نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء

نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء

وحدثنا أبو بكر بن أبي شيبة أخبرنا وكيع ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد جميعا عن بن جريج عن أبي الزبير عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء


002-نهى رسول الله صلى الله عليه وسلم عن بيع ضراب الجمل وعن بيع الماء والأرض لتحرث فعن ذلك نهى النبي صلى الله عليه وسلم

نهى رسول الله صلى الله عليه وسلم عن بيع ضراب الجمل وعن بيع الماء والأرض لتحرث فعن ذلك نهى النبي صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن بيع ضراب الجمل وعن بيع الماء والأرض لتحرث فعن ذلك نهى النبي صلى الله عليه وسلم


003-لا يمنع فضل الماء ليمنع به الكلأ

لا يمنع فضل الماء ليمنع به الكلأ

حدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا قتيبة حدثنا ليث كلاهما عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يمنع فضل الماء ليمنع به الكلأ


004-لا تمنعوا فضل الماء لتمنعوا به الكلأ

لا تمنعوا فضل الماء لتمنعوا به الكلأ

وحدثني أبو الطاهر وحرملة واللفظ لحرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تمنعوا فضل الماء لتمنعوا به الكلأ


005-لا يباع فضل الماء ليباع به الكلأ

لا يباع فضل الماء ليباع به الكلأ

وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم الضحاك بن مخلد حدثنا بن جريج أخبرني زياد بن سعد أن هلال بن أسامة أخبره أن أبا سلمة بن عبد الرحمن أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يباع فضل الماء ليباع به الكلأ


001-أن رسول الله صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن

أن رسول الله صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي بكر بن عبد الرحمن عن أبي مسعود الأنصاري أن رسول الله صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن


002-بهذا الإسناد مثله وفي حديث الليث من رواية بن رمح أنه سمع أبا مسعود

بهذا الإسناد مثله وفي حديث الليث من رواية بن رمح أنه سمع أبا مسعود

وحدثنا قتيبة بن سعيد ومحمد بن رمح عن الليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة كلاهما عن الزهري بهذا الإسناد مثله وفي حديث الليث من رواية بن رمح أنه سمع أبا مسعود


003-شر الكسب مهر البغي وثمن الكلب وكسب الحجام

شر الكسب مهر البغي وثمن الكلب وكسب الحجام

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان عن محمد بن يوسف قال سمعت السائب بن يزيد يحدث عن رافع بن خديج قال سمعت النبي صلى الله عليه وسلم يقول شر الكسب مهر البغي وثمن الكلب وكسب الحجام


004-ثمن الكلب خبيث ومهر البغي خبيث وكسب الحجام خبيث

ثمن الكلب خبيث ومهر البغي خبيث وكسب الحجام خبيث

حدثنا إسحاق بن إبراهيم أخبرنا الوليد بن مسلم عن الأوزاعي عن يحيى بن أبي كثير حدثني إبراهيم بن قارظ عن السائب بن يزيد حدثني رافع بن خديج عن رسول الله صلى الله عليه وسلم قال ثمن الكلب خبيث ومهر البغي خبيث وكسب الحجام خبيث


005-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا معمر عن يحيى بن أبي كثير بهذا الإسناد مثله


006-بمثله

بمثله

وحدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا هشام عن يحيى بن أبي كثير حدثني إبراهيم بن عبد الله عن السائب بن يزيد حدثنا رافع بن خديج عن رسول الله صلى الله عليه وسلم بمثله


007-زجر النبي صلى الله عليه وسلم عن ذلك

زجر النبي صلى الله عليه وسلم عن ذلك

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال سألت جابرا عن ثمن الكلب والسنور قال زجر النبي صلى الله عليه وسلم عن ذلك


001-أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب

أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب


002-أمر رسول الله صلى الله عليه وسلم بقتل الكلاب فأرسل في أقطار المدينة أن تقتل

أمر رسول الله صلى الله عليه وسلم بقتل الكلاب فأرسل في أقطار المدينة أن تقتل

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب فأرسل في أقطار المدينة أن تقتل


003-كان رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب فنبعث في المدينة وأطرافها فلا ندع كلبا إلا قتلناه حتى إنا لنقتل كلب المرية من أهل البادية يتبعها

كان رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب فنبعث في المدينة وأطرافها فلا ندع كلبا إلا قتلناه حتى إنا لنقتل كلب المرية من أهل البادية يتبعها

وحدثني حميد بن مسعدة حدثنا بشر يعني بن المفضل حدثنا إسماعيل وهو بن أمية عن نافع عن عبد الله قال كان رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب فنبعث في المدينة وأطرافها فلا ندع كلبا إلا قتلناه حتى إنا لنقتل كلب المرية من أهل البادية يتبعها


004-أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب إلا كلب صيد أو كلب غنم أو ماشية فقيل لابن عمر إن أبا هريرة يقول أو كلب زرع فقال بن عمر إن لأبي هريرة

أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب إلا كلب صيد أو كلب غنم أو ماشية فقيل لابن عمر إن أبا هريرة يقول أو كلب زرع فقال بن عمر إن لأبي هريرة زرعا

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن عمرو بن دينار عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب إلا كلب صيد أو كلب غنم أو ماشية فقيل لابن عمر إن أبا هريرة يقول أو كلب زرع فقال بن عمر إن لأبي هريرة زرعا


005-أمرنا رسول الله صلى الله عليه وسلم بقتل الكلاب حتى إن المرأة تقدم من البادية بكلبها فنقتله ثم نهى النبي صلى الله عليه وسلم عن قتلها وقال عليكم

أمرنا رسول الله صلى الله عليه وسلم بقتل الكلاب حتى إن المرأة تقدم من البادية بكلبها فنقتله ثم نهى النبي صلى الله عليه وسلم عن قتلها وقال عليكم بالأسود البهيم ذي النقطتين فإنه شيطان

حدثنا محمد بن أحمد بن أبي خلف حدثنا روح ح وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أمرنا رسول الله صلى الله عليه وسلم بقتل الكلاب حتى إن المرأة تقدم من البادية بكلبها فنقتله ثم نهى النبي صلى الله عليه وسلم عن قتلها وقال عليكم بالأسود البهيم ذي النقطتين فإنه شيطان


006-أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم

أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي التياح سمع مطرف بن عبد الله عن بن المغفل قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم


007-بهذا الإسناد وقال بن حاتم في حديثه عن يحيى ورخص في كلب الغنم والصيد والزرع

بهذا الإسناد وقال بن حاتم في حديثه عن يحيى ورخص في كلب الغنم والصيد والزرع

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني محمد بن الوليد حدثنا محمد بن جعفر ح وحدثنا إسحاق بن إبراهيم أخبرنا النضر ح وحدثنا محمد بن المثنى حدثنا وهب بن جرير كلهم عن شعبة بهذا الإسناد وقال بن حاتم في حديثه عن يحيى ورخص في كلب الغنم والصيد والزرع


008-من اقتنى كلبا إلا كلب ماشية أو ضاري نقص من عمله كل يوم قيراطان

من اقتنى كلبا إلا كلب ماشية أو ضاري نقص من عمله كل يوم قيراطان

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من اقتنى كلبا إلا كلب ماشية أو ضاري نقص من عمله كل يوم قيراطان


009-من اقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان

من اقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قالوا حدثنا سفيان عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال من اقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان


010-من اقتنى كلبا إلا كلب ضارية أو ماشية نقص من عمله كل يوم قيراطان

من اقتنى كلبا إلا كلب ضارية أو ماشية نقص من عمله كل يوم قيراطان

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم من اقتنى كلبا إلا كلب ضارية أو ماشية نقص من عمله كل يوم قيراطان


011-من اقتنى كلبا إلا كلب ماشية أو كلب صيد نقص من عمله كل يوم قيراط قال عبد الله وقال أبو هريرة أو كلب حرث

من اقتنى كلبا إلا كلب ماشية أو كلب صيد نقص من عمله كل يوم قيراط قال عبد الله وقال أبو هريرة أو كلب حرث

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى أخبرنا وقال الآخرون حدثنا إسماعيل عن محمد وهو بن أبي حرملة عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال من اقتنى كلبا إلا كلب ماشية أو كلب صيد نقص من عمله كل يوم قيراط قال عبد الله وقال أبو هريرة أو كلب حرث


012-من اقتنى كلبا إلا كلب ضار أو ماشية نقص من عمله كل يوم قيراطان قال سالم وكان أبو هريرة يقول أو كلب حرث وكان صاحب حرث

من اقتنى كلبا إلا كلب ضار أو ماشية نقص من عمله كل يوم قيراطان قال سالم وكان أبو هريرة يقول أو كلب حرث وكان صاحب حرث

حدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا حنظلة بن أبي سفيان عن سالم عن أبيه عن رسول الله صلى الله عليه وسلم قال من اقتنى كلبا إلا كلب ضار أو ماشية نقص من عمله كل يوم قيراطان قال سالم وكان أبو هريرة يقول أو كلب حرث وكان صاحب حرث


013-أيما أهل دار اتخذوا كلبا إلا كلب ماشية أو كلب صائد نقص من عملهم كل يوم قيراطان

أيما أهل دار اتخذوا كلبا إلا كلب ماشية أو كلب صائد نقص من عملهم كل يوم قيراطان

حدثنا داود بن رشيد حدثنا مروان بن معاوية أخبرنا عمر بن حمزة بن عبد الله بن عمر حدثنا سالم بن عبد الله عن أبيه قال قال رسول الله صلى الله عليه وسلم أيما أهل دار اتخذوا كلبا إلا كلب ماشية أو كلب صائد نقص من عملهم كل يوم قيراطان


014-من اتخذ كلبا إلا كلب زرع أو غنم أو صيد ينقص من أجره كل يوم قيراط

من اتخذ كلبا إلا كلب زرع أو غنم أو صيد ينقص من أجره كل يوم قيراط

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي الحكم قال سمعت بن عمر يحدث عن النبي صلى الله عليه وسلم قال من اتخذ كلبا إلا كلب زرع أو غنم أو صيد ينقص من أجره كل يوم قيراط


015-من اقتنى كلبا ليس بكلب صيد ولا ماشية ولا أرض فإنه ينقص من أجره قيراطان كل يوم وليس في حديث أبي الطاهر ولا أرض

من اقتنى كلبا ليس بكلب صيد ولا ماشية ولا أرض فإنه ينقص من أجره قيراطان كل يوم وليس في حديث أبي الطاهر ولا أرض

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من اقتنى كلبا ليس بكلب صيد ولا ماشية ولا أرض فإنه ينقص من أجره قيراطان كل يوم وليس في حديث أبي الطاهر ولا أرض


016-من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انتقص من أجره كل يوم قيراط قال الزهري فذكر لابن عمر قول أبي هريرة فقال يرحم الله أبا هريرة كان صاحب زرع

من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انتقص من أجره كل يوم قيراط قال الزهري فذكر لابن عمر قول أبي هريرة فقال يرحم الله أبا هريرة كان صاحب زرع

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انتقص من أجره كل يوم قيراط قال الزهري فذكر لابن عمر قول أبي هريرة فقال يرحم الله أبا هريرة كان صاحب زرع


017-من أمسك كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية

من أمسك كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا هشام الدستوائي حدثنا يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أمسك كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية


018-بمثله

بمثله

حدثنا إسحاق بن إبراهيم أخبرنا شعيب بن إسحاق حدثنا الأوزاعي حدثني يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن حدثني أبو هريرة عن رسول الله صلى الله عليه وسلم بمثله


019-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أحمد بن المنذر حدثنا عبد الصمد حدثنا حرب حدثنا يحيى بن أبي كثير بهذا الإسناد مثله


020-من اتخذ كلبا ليس بكلب صيد ولا غنم نقص من عمله كل يوم قيراط

من اتخذ كلبا ليس بكلب صيد ولا غنم نقص من عمله كل يوم قيراط

حدثنا قتيبة بن سعيد حدثنا عبد الواحد يعني بن زياد عن إسماعيل بن سميع حدثنا أبو رزين قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من اتخذ كلبا ليس بكلب صيد ولا غنم نقص من عمله كل يوم قيراط


021-من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط قال آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال إي ورب هذا المسجد

من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط قال آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال إي ورب هذا المسجد

حدثنا يحيى بن يحيى قال قرأت على مالك عن يزيد بن خصيفة أن السائب بن يزيد أخبره أنه سمع سفيان بن أبي زهير وهو رجل من شنوءة من أصحاب رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط قال آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال إي ورب هذا المسجد


022-بمثله

بمثله

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل عن يزيد بن خصيفة أخبرني السائب بن يزيد أنه وفد عليهم سفيان بن أبي زهير الشنئي فقال قال رسول الله صلى الله عليه وسلم بمثله


001-احتجم رسول الله صلى الله عليه وسلم حجمة أبو طيبة فأمر له بصاعين من طعام وكلم أهله فوضعوا عنه من خراجه وقال إن أفضل ما تداويتم به الحجامة أو هو من

احتجم رسول الله صلى الله عليه وسلم حجمة أبو طيبة فأمر له بصاعين من طعام وكلم أهله فوضعوا عنه من خراجه وقال إن أفضل ما تداويتم به الحجامة أو هو من أمثل دوائكم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن حميد قال سئل أنس بن مالك عن كسب الحجام فقال احتجم رسول الله صلى الله عليه وسلم حجمة أبو طيبة فأمر له بصاعين من طعام وكلم أهله فوضعوا عنه من خراجه وقال إن أفضل ما تداويتم به الحجامة أو هو من أمثل دوائكم


002-سئل أنس عن كسب الحجام فذكر بمثله غير أنه قال إن أفضل ما تداويتم به الحجامة والقسط البحري ولا تعذبوا صبيانكم بالغمز

سئل أنس عن كسب الحجام فذكر بمثله غير أنه قال إن أفضل ما تداويتم به الحجامة والقسط البحري ولا تعذبوا صبيانكم بالغمز

حدثنا بن أبي عمر حدثنا مروان يعني الفزاري عن حميد قال سئل أنس عن كسب الحجام فذكر بمثله غير أنه قال إن أفضل ما تداويتم به الحجامة والقسط البحري ولا تعذبوا صبيانكم بالغمز


003-دعا النبي صلى الله عليه وسلم غلاما لنا حجاما فحجمه فأمر له بصاع أو مد أو مدين وكلم فيه فخفف عن ضريبته

دعا النبي صلى الله عليه وسلم غلاما لنا حجاما فحجمه فأمر له بصاع أو مد أو مدين وكلم فيه فخفف عن ضريبته

حدثنا أحمد بن الحسن بن خراش حدثنا شبابة حدثنا شعبة عن حميد قال سمعت أنسا يقول دعا النبي صلى الله عليه وسلم غلاما لنا حجاما فحجمه فأمر له بصاع أو مد أو مدين وكلم فيه فخفف عن ضريبته


004-أن رسول الله صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

أن رسول الله صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم ح وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي كلاهما عن وهيب حدثنا بن طاوس عن أبيه عن بن عباس أن رسول الله صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط


005-حجم النبي صلى الله عليه وسلم عبد لبني بياضة فأعطاه النبي صلى الله عليه وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى الله

حجم النبي صلى الله عليه وسلم عبد لبني بياضة فأعطاه النبي صلى الله عليه وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن عاصم عن الشعبي عن بن عباس قال حجم النبي صلى الله عليه وسلم عبد لبني بياضة فأعطاه النبي صلى الله عليه وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى الله عليه وسلم


001-سمعت رسول الله صلى الله عليه وسلم يخطب بالمدينة قال يا أيها الناس إن الله يعرض بالخمر ولعل الله سينزل فيها أمرا فمن كان عنده منها شيء فليبعه ولينتفع

سمعت رسول الله صلى الله عليه وسلم يخطب بالمدينة قال يا أيها الناس إن الله يعرض بالخمر ولعل الله سينزل فيها أمرا فمن كان عنده منها شيء فليبعه ولينتفع به قال فما لبثنا إلا يسيرا حتى قال النبي صلى الله عليه وسلم إن الله حرم الخمر فمن أدركته هذه الآية وعنده منها شيء فلا يشرب ولا يبع قال فاستقبل الناس بما كان عنده منها في طريق المدينة فسفكوها

حدثنا عبيد الله بن عمر القواريري حدثنا عبد الأعلى بن عبد الأعلى أبو همام حدثنا سعيد الجريري عن أبي نضرة عن أبي سعيد الخدري قال سمعت رسول الله صلى الله عليه وسلم يخطب بالمدينة قال يا أيها الناس إن الله يعرض بالخمر ولعل الله سينزل فيها أمرا فمن كان عنده منها شيء فليبعه ولينتفع به قال فما لبثنا إلا يسيرا حتى قال النبي صلى الله عليه وسلم إن الله حرم الخمر فمن أدركته هذه الآية وعنده منها شيء فلا يشرب ولا يبع قال فاستقبل الناس بما كان عنده منها في طريق المدينة فسفكوها


002-إن رجلا أهدى لرسول الله صلى الله عليه وسلم راوية خمر فقال له رسول الله صلى الله عليه وسلم هل علمت أن الله قد حرمها قال لا فسار إنسانا فقال له رسول

إن رجلا أهدى لرسول الله صلى الله عليه وسلم راوية خمر فقال له رسول الله صلى الله عليه وسلم هل علمت أن الله قد حرمها قال لا فسار إنسانا فقال له رسول الله صلى الله عليه وسلم بم ساررته فقال أمرته ببيعها فقال إن الذي حرم شربها حرم بيعها قال ففتح المزاد حتى ذهب ما فيها

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة عن زيد بن أسلم عن عبد الرحمن بن وعلة رجل من أهل مصر أنه جاء عبد الله بن عباس ح وحدثنا أبو الطاهر واللفظ له أخبرنا بن وهب أخبرني مالك بن أنس وغيره عن زيد بن أسلم عن عبد الرحمن بن وعلة السبئي من أهل مصر أنه سأل عبد الله بن عباس عما يعصر من العنب فقال بن عباس إن رجلا أهدى لرسول الله صلى الله عليه وسلم راوية خمر فقال له رسول الله صلى الله عليه وسلم هل علمت أن الله قد حرمها قال لا فسار إنسانا فقال له رسول الله صلى الله عليه وسلم بم ساررته فقال أمرته ببيعها فقال إن الذي حرم شربها حرم بيعها قال ففتح المزاد حتى ذهب ما فيها


003-مثله

مثله

حدثني أبو الطاهر أخبرنا بن وهب أخبرني سليمان بن بلال عن يحيى بن سعيد عن عبد الرحمن بن وعلة عن عبد الله بن عباس عن رسول الله صلى الله عليه وسلم مثله


004-لما نزلت الآيات من آخر سورة البقرة خرج رسول الله صلى الله عليه وسلم فاقترأهن على الناس ثم نهى عن التجارة في الخمر

لما نزلت الآيات من آخر سورة البقرة خرج رسول الله صلى الله عليه وسلم فاقترأهن على الناس ثم نهى عن التجارة في الخمر

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا وقال إسحاق أخبرنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت لما نزلت الآيات من آخر سورة البقرة خرج رسول الله صلى الله عليه وسلم فاقترأهن على الناس ثم نهى عن التجارة في الخمر


005-خرج رسول الله صلى الله عليه وسلم إلى المسجد فحرم التجارة في الخمر

خرج رسول الله صلى الله عليه وسلم إلى المسجد فحرم التجارة في الخمر

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي كريب قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت لما أنزلت الآيات من آخر سورة البقرة في الربا قالت خرج رسول الله صلى الله عليه وسلم إلى المسجد فحرم التجارة في الخمر


001-إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول الله أرأيت شحوم الميتة فإنه يطلى بها السفن ويدهن بها الجلود ويستصبح بها الناس

إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول الله أرأيت شحوم الميتة فإنه يطلى بها السفن ويدهن بها الجلود ويستصبح بها الناس فقال لا هو حرام ثم قال رسول الله صلى الله عليه وسلم عند ذلك قاتل الله اليهود إن الله لما حرم عليهم شحومها أجملوه ثم باعوه فأكلوا ثمنه

حدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن عطاء بن أبي رباح عن جابر بن عبد الله أنه سمع رسول الله صلى الله عليه وسلم يقول عام الفتح وهو بمكة إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول الله أرأيت شحوم الميتة فإنه يطلى بها السفن ويدهن بها الجلود ويستصبح بها الناس فقال لا هو حرام ثم قال رسول الله صلى الله عليه وسلم عند ذلك قاتل الله اليهود إن الله لما حرم عليهم شحومها أجملوه ثم باعوه فأكلوا ثمنه


002-سمعت رسول الله صلى الله عليه وسلم عام الفتح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم عن عبد الحميد حدثني يزيد بن أبي حبيب قال كتب إلي عطاء

سمعت رسول الله صلى الله عليه وسلم عام الفتح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم عن عبد الحميد حدثني يزيد بن أبي حبيب قال كتب إلي عطاء أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم عام الفتح بمثل حديث الليث

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو أسامة عن عبد الحميد بن جعفر عن يزيد بن أبي حبيب عن عطاء عن جابر قال سمعت رسول الله صلى الله عليه وسلم عام الفتح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم عن عبد الحميد حدثني يزيد بن أبي حبيب قال كتب إلي عطاء أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم عام الفتح بمثل حديث الليث


003-لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها

لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم واللفظ لأبي بكر قالوا حدثنا سفيان بن عيينة عن عمرو عن طاوس عن بن عباس قال بلغ عمر أن سمرة باع خمرا فقال قاتل الله سمرة ألم يعلم أن رسول الله صلى الله عليه وسلم قال لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها


004-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح يعني بن القاسم عن عمرو بن دينار بهذا الإسناد مثله


005-قاتل الله اليهود حرم الله عليهم الشحوم فباعوها وأكلوا أثمانها

قاتل الله اليهود حرم الله عليهم الشحوم فباعوها وأكلوا أثمانها

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا روح بن عبادة حدثنا بن جريج أخبرني بن شهاب عن سعيد بن المسيب أنه حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال قاتل الله اليهود حرم الله عليهم الشحوم فباعوها وأكلوا أثمانها


006-قاتل الله اليهود حرم عليهم الشحم فباعوه وأكلوا ثمنه

قاتل الله اليهود حرم عليهم الشحم فباعوه وأكلوا ثمنه

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قاتل الله اليهود حرم عليهم الشحم فباعوه وأكلوا ثمنه


001-لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منها غائبا

لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منها غائبا بناجز

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منها غائبا بناجز


002-أن رسول الله صلى الله عليه وسلم نهى عن بيع الورق بالورق إلا مثلا بمثل وعن بيع الذهب بالذهب إلا مثلا بمثل فأشار أبو سعيد بإصبعيه إلى عينيه وأذنيه فقال

أن رسول الله صلى الله عليه وسلم نهى عن بيع الورق بالورق إلا مثلا بمثل وعن بيع الذهب بالذهب إلا مثلا بمثل فأشار أبو سعيد بإصبعيه إلى عينيه وأذنيه فقال أبصرت عيناي وسمعت أذناي رسول الله صلى الله عليه وسلم يقول لا تبيعوا الذهب بالذهب ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضه على بعض ولا تبيعوا شيئا غائبا منه بناجز إلا يدا بيد

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع أن بن عمر قال له رجل من بني ليث إن أبا سعيد الخدري يأثر هذا عن رسول الله صلى الله عليه وسلم في رواية قتيبة فذهب عبد الله ونافع معه وفي حديث بن رمح قال نافع فذهب عبد الله وأنا معه والليثي حتى دخل على أبي سعيد الخدري فقال إن هذا أخبرني أنك تخبر أن رسول الله صلى الله عليه وسلم نهى عن بيع الورق بالورق إلا مثلا بمثل وعن بيع الذهب بالذهب إلا مثلا بمثل فأشار أبو سعيد بإصبعيه إلى عينيه وأذنيه فقال أبصرت عيناي وسمعت أذناي رسول الله صلى الله عليه وسلم يقول لا تبيعوا الذهب بالذهب ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضه على بعض ولا تبيعوا شيئا غائبا منه بناجز إلا يدا بيد


003-عن النبي صلى الله عليه وسلم

عن النبي صلى الله عليه وسلم

حدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون كلهم عن نافع بنحو حديث الليث عن نافع عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم


004-لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء

لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء


005-لا تبيعوا الدينار بالدينارين ولا الدرهم بالدرهمين

لا تبيعوا الدينار بالدينارين ولا الدرهم بالدرهمين

حدثنا أبو الطاهر وهارون بن سعيد الأيلي وأحمد بن عيسى قالوا حدثنا بن وهب أخبرني مخرمة عن أبيه قال سمعت سليمان بن يسار يقول إنه سمع مالك بن أبي عامر يحدث عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال لا تبيعوا الدينار بالدينارين ولا الدرهم بالدرهمين


001-الورق بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء

الورق بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن مالك بن أوس بن الحدثان أنه قال أقبلت أقول من يصطرف الدراهم فقال طلحة بن عبيد الله وهو عند عمر بن الخطاب أرنا ذهبك ثم ائتنا إذا جاء خادمنا نعطيك ورقك فقال عمر بن الخطاب كلا والله لتعطيه ورقه أو لتردن إليه ذهبه فإن رسول الله صلى الله عليه وسلم قال الورق بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء


002-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق عن بن عيينة عن الزهري بهذا الإسناد


003-إني سمعت رسول الله صلى الله عليه وسلم ينهى عن بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا سواء بسواء

إني سمعت رسول الله صلى الله عليه وسلم ينهى عن بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا سواء بسواء عينا بعين فمن زاد أو ازداد فقد أربى فرد الناس ما أخذوا فبلغ ذلك معاوية فقام خطيبا فقال ألا ما بال رجال يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث قد كنا نشهده ونصحبه فلم نسمعها منه فقام عبادة بن الصامت فأعاد القصة ثم قال لنحدثن بما سمعنا من رسول الله صلى الله عليه وسلم وإن كره معاوية أو قال وإن رغم ما أبالي أن لا أصحبه في جنده ليلة سوداء قال حماد هذا أو نحوه

حدثنا عبيد الله بن عمر القواريري حدثنا حماد بن زيد عن أيوب عن أبي قلابه قال كنت بالشام في حلقة فيها مسلم بن يسار فجاء أبو الأشعث قال قالوا أبو الأشعث أبو الأشعث فجلس فقلت له حدث أخانا حديث عبادة بن الصامت قال نعم غزونا غزاة وعلى الناس معاوية فغنمنا غنائم كثيرة فكان فيما غنمنا آنية من فضة فأمر معاوية رجلا أن يبيعها في أعطيات الناس فتسارع الناس في ذلك فبلغ عبادة بن الصامت فقام فقال إني سمعت رسول الله صلى الله عليه وسلم ينهى عن بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا سواء بسواء عينا بعين فمن زاد أو ازداد فقد أربى فرد الناس ما أخذوا فبلغ ذلك معاوية فقام خطيبا فقال ألا ما بال رجال يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث قد كنا نشهده ونصحبه فلم نسمعها منه فقام عبادة بن الصامت فأعاد القصة ثم قال لنحدثن بما سمعنا من رسول الله صلى الله عليه وسلم وإن كره معاوية أو قال وإن رغم ما أبالي أن لا أصحبه في جنده ليلة سوداء قال حماد هذا أو نحوه


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا إسحاق بن إبراهيم وابن أبي عمر جميعا عن عبد الوهاب الثقفي عن أيوب بهذا الإسناد نحوه


005-الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف

الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا وكيع حدثنا سفيان عن خالد الحذاء عن أبي قلابة عن أبي الأشعث عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد


006-الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطي فيه

الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطي فيه سواء

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا إسماعيل بن مسلم العبدي حدثنا أبو المتوكل الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطي فيه سواء


007-الذهب بالذهب مثلا بمثل فذكر بمثله

الذهب بالذهب مثلا بمثل فذكر بمثله

حدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا سليمان الربعي حدثنا أبو المتوكل الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب مثلا بمثل فذكر بمثله


008-التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه

التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه

حدثنا أبو كريب محمد بن العلاء وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن أبيه عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه


009-بهذا الإسناد ولم يذكر يدا بيد

بهذا الإسناد ولم يذكر يدا بيد

وحدثنيه أبو سعيد الأشج حدثنا المحاربي عن فضيل بن غزوان بهذا الإسناد ولم يذكر يدا بيد


010-الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل فمن زاد أو استزاد فهو ربا

الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل فمن زاد أو استزاد فهو ربا

حدثنا أبو كريب وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن أبيه عن بن أبي نعيم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل فمن زاد أو استزاد فهو ربا


011-الدينار بالدينار لا فضل بينهما والدرهم بالدرهم لا فضل بينهما

الدينار بالدينار لا فضل بينهما والدرهم بالدرهم لا فضل بينهما

حدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن موسى بن أبي تميم عن سعيد بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الدينار بالدينار لا فضل بينهما والدرهم بالدرهم لا فضل بينهما


012-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنيه أبو الطاهر أخبرنا عبد الله بن وهب قال سمعت مالك بن أنس يقول حدثني موسى بن أبي تميم بهذا الإسناد مثله


001-باع شريك لي ورقا بنسيئة إلى الموسم أو إلى الحج فجاء إلي فأخبرني فقلت هذا أمر لا يصلح قال قد بعته في السوق فلم ينكر ذلك علي أحد فأتيت البراء بن عازب

باع شريك لي ورقا بنسيئة إلى الموسم أو إلى الحج فجاء إلي فأخبرني فقلت هذا أمر لا يصلح قال قد بعته في السوق فلم ينكر ذلك علي أحد فأتيت البراء بن عازب فسألته فقال قدم النبي صلى الله عليه وسلم المدينة ونحن نبيع هذا البيع فقال ما كان يدا بيد فلا بأس به وما كان نسيئة فهو ربا وائت زيد بن أرقم فإنه أعظم تجارة مني فأتيته فسألته فقال مثل ذلك

حدثنا محمد بن حاتم بن ميمون حدثنا سفيان بن عيينة عن عمرو عن أبي المنهال قال باع شريك لي ورقا بنسيئة إلى الموسم أو إلى الحج فجاء إلي فأخبرني فقلت هذا أمر لا يصلح قال قد بعته في السوق فلم ينكر ذلك علي أحد فأتيت البراء بن عازب فسألته فقال قدم النبي صلى الله عليه وسلم المدينة ونحن نبيع هذا البيع فقال ما كان يدا بيد فلا بأس به وما كان نسيئة فهو ربا وائت زيد بن أرقم فإنه أعظم تجارة مني فأتيته فسألته فقال مثل ذلك


002-نهى رسول الله صلى الله عليه وسلم عن بيع الورق بالذهب دينا

نهى رسول الله صلى الله عليه وسلم عن بيع الورق بالذهب دينا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن حبيب أنه سمع أبا المنهال يقول سألت البراء بن عازب عن الصرف فقال سل زيد بن أرقم فهو أعلم فسألت زيدا فقال سل البراء فإنه أعلم ثم قالا نهى رسول الله صلى الله عليه وسلم عن بيع الورق بالذهب دينا


003-نهى رسول الله صلى الله عليه وسلم عن الفضة بالفضة والذهب بالذهب إلا سواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا قال

نهى رسول الله صلى الله عليه وسلم عن الفضة بالفضة والذهب بالذهب إلا سواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا قال فسأله رجل فقال يدا بيد فقال هكذا سمعت

حدثنا أبو الربيع العتكي حدثنا عباد بن العوام أخبرنا يحيى بن أبي إسحاق حدثنا عبد الرحمن بن أبي بكرة عن أبيه قال نهى رسول الله صلى الله عليه وسلم عن الفضة بالفضة والذهب بالذهب إلا سواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا قال فسأله رجل فقال يدا بيد فقال هكذا سمعت


004-نهانا رسول الله صلى الله عليه وسلم بمثله

نهانا رسول الله صلى الله عليه وسلم بمثله

حدثني إسحاق بن منصور أخبرنا يحيى بن صالح حدثنا معاوية عن يحيى وهو بن أبي كثير عن يحيى بن أبي إسحاق أن عبد الرحمن بن أبي بكرة أخبره أن أبا بكرة قال نهانا رسول الله صلى الله عليه وسلم بمثله


001-أتي رسول الله صلى الله عليه وسلم وهو بخيبر بقلادة فيها خرز وذهب وهي من المغانم تباع فأمر رسول الله صلى الله عليه وسلم بالذهب الذي في القلادة فنزع

أتي رسول الله صلى الله عليه وسلم وهو بخيبر بقلادة فيها خرز وذهب وهي من المغانم تباع فأمر رسول الله صلى الله عليه وسلم بالذهب الذي في القلادة فنزع وحده ثم قال لهم رسول الله صلى الله عليه وسلم الذهب بالذهب وزنا بوزن

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني أبو هانئ الخولاني أنه سمع علي بن رباح اللخمي يقول سمعت فضالة بن عبيد الأنصاري يقول أتي رسول الله صلى الله عليه وسلم وهو بخيبر بقلادة فيها خرز وذهب وهي من المغانم تباع فأمر رسول الله صلى الله عليه وسلم بالذهب الذي في القلادة فنزع وحده ثم قال لهم رسول الله صلى الله عليه وسلم الذهب بالذهب وزنا بوزن


002-اشتريت يوم خيبر قلادة باثني عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر دينارا فذكرت ذلك للنبي صلى الله عليه وسلم فقال لا تباع حتى

اشتريت يوم خيبر قلادة باثني عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر دينارا فذكرت ذلك للنبي صلى الله عليه وسلم فقال لا تباع حتى تفصل

حدثنا قتيبة بن سعيد حدثنا ليث عن أبي شجاع سعيد بن زيد عن خالد بن أبي عمران عن حنش الصنعاني عن فضالة بن عبيد قال اشتريت يوم خيبر قلادة باثني عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر دينارا فذكرت ذلك للنبي صلى الله عليه وسلم فقال لا تباع حتى تفصل


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن مبارك عن سعيد بن يزيد بهذا الإسناد نحوه


004-كنا مع رسول الله صلى الله عليه وسلم يوم خيبر نبايع اليهود الوقية الذهب بالدينارين والثلاثة فقال رسول الله صلى الله عليه وسلم لا تبيعوا الذهب بالذهب

كنا مع رسول الله صلى الله عليه وسلم يوم خيبر نبايع اليهود الوقية الذهب بالدينارين والثلاثة فقال رسول الله صلى الله عليه وسلم لا تبيعوا الذهب بالذهب إلا وزنا بوزن

حدثنا قتيبة بن سعيد حدثنا ليث عن بن أبي جعفر عن الجلاح أبي كثير حدثني حنش الصنعاني عن فضالة بن عبيد قال كنا مع رسول الله صلى الله عليه وسلم يوم خيبر نبايع اليهود الوقية الذهب بالدينارين والثلاثة فقال رسول الله صلى الله عليه وسلم لا تبيعوا الذهب بالذهب إلا وزنا بوزن


005-كنا مع فضالة بن عبيد في غزوة فطارت لي ولأصحابي قلادة فيها ذهب وورق وجوهر فأردت أن أشتريها فسألت فضالة بن عبيد فقال انزع ذهبها فاجعله في كفة واجعل

كنا مع فضالة بن عبيد في غزوة فطارت لي ولأصحابي قلادة فيها ذهب وورق وجوهر فأردت أن أشتريها فسألت فضالة بن عبيد فقال انزع ذهبها فاجعله في كفة واجعل ذهبك في كفة ثم لا تأخذن إلا مثلا بمثل فإني سمعت رسول الله صلى الله عليه وسلم يقول من كان يؤمن بالله واليوم الآخر فلا يأخذن إلا مثلا بمثل

حدثني أبو الطاهر أخبرنا بن وهب عن قرة بن عبد الرحمن المعافري وعمرو بن الحارث وغيرهما أن عامر بن يحيى المعافري أخبرهم عن حنش أنه قال كنا مع فضالة بن عبيد في غزوة فطارت لي ولأصحابي قلادة فيها ذهب وورق وجوهر فأردت أن أشتريها فسألت فضالة بن عبيد فقال انزع ذهبها فاجعله في كفة واجعل ذهبك في كفة ثم لا تأخذن إلا مثلا بمثل فإني سمعت رسول الله صلى الله عليه وسلم يقول من كان يؤمن بالله واليوم الآخر فلا يأخذن إلا مثلا بمثل


001-أنه أرسل غلامه بصاع قمح فقال بعه ثم اشتر به شعيرا فذهب الغلام فأخذ صاعا وزيادة بعض صاع فلما جاء معمرا أخبره بذلك فقال له معمر لم فعلت ذلك انطلق فرده

أنه أرسل غلامه بصاع قمح فقال بعه ثم اشتر به شعيرا فذهب الغلام فأخذ صاعا وزيادة بعض صاع فلما جاء معمرا أخبره بذلك فقال له معمر لم فعلت ذلك انطلق فرده ولا تأخذن إلا مثلا بمثل فإني كنت أسمع رسول الله صلى الله عليه وسلم يقول الطعام بالطعام مثلا بمثل قال وكان طعامنا يومئذ الشعير قيل له فإنه ليس بمثله قال إني أخاف أن يضارع

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو ح وحدثني أبو الطاهر أخبرنا بن وهب عن عمرو بن الحارث أن أبا النضر حدثه أن بسر بن سعيد حدثه عن معمر بن عبد الله أنه أرسل غلامه بصاع قمح فقال بعه ثم اشتر به شعيرا فذهب الغلام فأخذ صاعا وزيادة بعض صاع فلما جاء معمرا أخبره بذلك فقال له معمر لم فعلت ذلك انطلق فرده ولا تأخذن إلا مثلا بمثل فإني كنت أسمع رسول الله صلى الله عليه وسلم يقول الطعام بالطعام مثلا بمثل قال وكان طعامنا يومئذ الشعير قيل له فإنه ليس بمثله قال إني أخاف أن يضارع


002-أن رسول الله صلى الله عليه وسلم بعث أخا بني عدي الأنصاري فاستعمله على خيبر فقدم بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا قال

أن رسول الله صلى الله عليه وسلم بعث أخا بني عدي الأنصاري فاستعمله على خيبر فقدم بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا قال لا والله يا رسول الله إنا لنشتري الصاع بالصاعين من الجمع فقال رسول الله صلى الله عليه وسلم لا تفعلوا ولكن مثلا بمثل أو بيعوا هذا واشتروا بثمنه من هذا وكذلك الميزان

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد المجيد بن سهيل بن عبد الرحمن أنه سمع سعيد بن المسيب يحدث أن أبا هريرة وأبا سعيد حدثاه أن رسول الله صلى الله عليه وسلم بعث أخا بني عدي الأنصاري فاستعمله على خيبر فقدم بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا قال لا والله يا رسول الله إنا لنشتري الصاع بالصاعين من الجمع فقال رسول الله صلى الله عليه وسلم لا تفعلوا ولكن مثلا بمثل أو بيعوا هذا واشتروا بثمنه من هذا وكذلك الميزان


003-أن رسول الله صلى الله عليه وسلم استعمل رجلا على خيبر فجاءه بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا فقال لا والله يا رسول

أن رسول الله صلى الله عليه وسلم استعمل رجلا على خيبر فجاءه بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا فقال لا والله يا رسول الله إنا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال رسول الله صلى الله عليه وسلم فلا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد المجيد بن سهيل بن عبد الرحمن بن عوف عن سعيد بن المسيب عن أبي سعيد الخدري وعن أبي هريرة أن رسول الله صلى الله عليه وسلم استعمل رجلا على خيبر فجاءه بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا فقال لا والله يا رسول الله إنا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال رسول الله صلى الله عليه وسلم فلا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا


004-جاء بلال بتمر برني فقال له رسول الله صلى الله عليه وسلم من أين هذا فقال بلال تمر كان عندنا رديء فبعت منه صاعين بصاع لمطعم النبي صلى الله عليه وسلم

جاء بلال بتمر برني فقال له رسول الله صلى الله عليه وسلم من أين هذا فقال بلال تمر كان عندنا رديء فبعت منه صاعين بصاع لمطعم النبي صلى الله عليه وسلم فقال رسول الله عند ذلك أوه عين الربا لا تفعل ولكن إذا أردت أن تشتري التمر فبعه ببيع آخر ثم اشتر به لم يذكر بن سهل في حديثه عند ذلك

حدثنا إسحاق بن منصور أخبرنا يحيى بن صالح الوحاظي حدثنا معاوية ح وحدثني محمد بن سهل التميمي وعبد الله بن عبد الرحمن الدارمي واللفظ لهما جميعا عن يحيى بن حسان حدثنا معاوية وهو بن سلام أخبرني يحيى وهو بن أبي كثير قال سمعت عقبة بن عبد الغافر يقول سمعت أبا سعيد يقول جاء بلال بتمر برني فقال له رسول الله صلى الله عليه وسلم من أين هذا فقال بلال تمر كان عندنا رديء فبعت منه صاعين بصاع لمطعم النبي صلى الله عليه وسلم فقال رسول الله عند ذلك أوه عين الربا لا تفعل ولكن إذا أردت أن تشتري التمر فبعه ببيع آخر ثم اشتر به لم يذكر بن سهل في حديثه عند ذلك


005-أتي رسول الله صلى الله عليه وسلم بتمر فقال ما هذا التمر من تمرنا فقال الرجل يا رسول الله بعنا تمرنا صاعين بصاع من هذا فقال رسول الله صلى الله عليه

أتي رسول الله صلى الله عليه وسلم بتمر فقال ما هذا التمر من تمرنا فقال الرجل يا رسول الله بعنا تمرنا صاعين بصاع من هذا فقال رسول الله صلى الله عليه وسلم هذا الربا فردوه ثم بيعوا تمرنا واشتروا لنا من هذا

وحدثنا سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي قزعة الباهلي عن أبي نضرة عن أبي سعيد قال أتي رسول الله صلى الله عليه وسلم بتمر فقال ما هذا التمر من تمرنا فقال الرجل يا رسول الله بعنا تمرنا صاعين بصاع من هذا فقال رسول الله صلى الله عليه وسلم هذا الربا فردوه ثم بيعوا تمرنا واشتروا لنا من هذا


006-كنا نرزق تمر الجمع على عهد رسول الله صلى الله عليه وسلم وهو الخلط من التمر فكنا نبيع صاعين بصاع فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لا صاعي

كنا نرزق تمر الجمع على عهد رسول الله صلى الله عليه وسلم وهو الخلط من التمر فكنا نبيع صاعين بصاع فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لا صاعي تمر بصاع ولا صاعي حنطة بصاع ولا درهم بدرهمين

حدثني إسحاق بن منصور حدثنا عبيد الله بن موسى عن شيبان عن يحيى عن أبي سلمه عن أبي سعيد قال كنا نرزق تمر الجمع على عهد رسول الله صلى الله عليه وسلم وهو الخلط من التمر فكنا نبيع صاعين بصاع فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لا صاعي تمر بصاع ولا صاعي حنطة بصاع ولا درهم بدرهمين


007-سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به فأخبرت أبا سعيد فقلت إني سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به قال أو

سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به فأخبرت أبا سعيد فقلت إني سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به قال أو قال ذلك إنا سنكتب إليه فلا يفتيكموه قال فوالله لقد جاء بعض فتيان رسول الله صلى الله عليه وسلم بتمر فأنكره فقال كأن هذا ليس من تمر أرضنا قال كان في تمر أرضنا أو في تمرنا العام بعض الشيء فأخذت هذا وزدت بعض الزيادة فقال أضعفت أربيت لا تقربن هذا إذا رابك من تمرك شيء فبعه ثم اشتر الذي تريد من التمر

حدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن سعيد الجريري عن أبي نضرة قال سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به فأخبرت أبا سعيد فقلت إني سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به قال أو قال ذلك إنا سنكتب إليه فلا يفتيكموه قال فوالله لقد جاء بعض فتيان رسول الله صلى الله عليه وسلم بتمر فأنكره فقال كأن هذا ليس من تمر أرضنا قال كان في تمر أرضنا أو في تمرنا العام بعض الشيء فأخذت هذا وزدت بعض الزيادة فقال أضعفت أربيت لا تقربن هذا إذا رابك من تمرك شيء فبعه ثم اشتر الذي تريد من التمر


008-سألت بن عمر وابن عباس عن الصرف فلم يريا به بأسا فإني لقاعد عند أبي سعيد الخدري فسألته عن الصرف فقال ما زاد فهو ربا فأنكرت ذلك لقولهما فقال لا أحدثك

سألت بن عمر وابن عباس عن الصرف فلم يريا به بأسا فإني لقاعد عند أبي سعيد الخدري فسألته عن الصرف فقال ما زاد فهو ربا فأنكرت ذلك لقولهما فقال لا أحدثك إلا ما سمعت من رسول الله صلى الله عليه وسلم جاءه صاحب نخله بصاع من تمر طيب وكان تمر النبي صلى الله عليه وسلم هذا اللون فقال له النبي صلى الله عليه وسلم أنى لك هذا قال انطلقت بصاعين فاشتريت به هذا الصاع فإن سعر هذا في السوق كذا وسعر هذا كذا فقال رسول الله صلى الله عليه وسلم ويلك أربيت إذا أردت ذلك فبع تمرك بسلعة ثم اشتر بسلعتك أي تمر شئت قال أبو سعيد فالتمر بالتمر أحق أن يكون ربا أم الفضة بالفضة قال فأتيت بن عمر بعد ذلك فنهاني ولم آت بن عباس قال فحدثني أبو الصهباء أنه سأل بن عباس عنه بمكة فكرهه

حدثنا إسحاق بن إبراهيم أخبرنا عبد الأعلى أخبرنا داود عن أبي نضرة قال سألت بن عمر وابن عباس عن الصرف فلم يريا به بأسا فإني لقاعد عند أبي سعيد الخدري فسألته عن الصرف فقال ما زاد فهو ربا فأنكرت ذلك لقولهما فقال لا أحدثك إلا ما سمعت من رسول الله صلى الله عليه وسلم جاءه صاحب نخله بصاع من تمر طيب وكان تمر النبي صلى الله عليه وسلم هذا اللون فقال له النبي صلى الله عليه وسلم أنى لك هذا قال انطلقت بصاعين فاشتريت به هذا الصاع فإن سعر هذا في السوق كذا وسعر هذا كذا فقال رسول الله صلى الله عليه وسلم ويلك أربيت إذا أردت ذلك فبع تمرك بسلعة ثم اشتر بسلعتك أي تمر شئت قال أبو سعيد فالتمر بالتمر أحق أن يكون ربا أم الفضة بالفضة قال فأتيت بن عمر بعد ذلك فنهاني ولم آت بن عباس قال فحدثني أبو الصهباء أنه سأل بن عباس عنه بمكة فكرهه


009-الدينار بالدينار والدرهم بالدرهم مثلا بمثل من زاد أو ازداد فقد أربى فقلت له إن بن عباس يقول غير هذا فقال لقد لقيت بن عباس فقلت أرأيت هذا الذي تقول

الدينار بالدينار والدرهم بالدرهم مثلا بمثل من زاد أو ازداد فقد أربى فقلت له إن بن عباس يقول غير هذا فقال لقد لقيت بن عباس فقلت أرأيت هذا الذي تقول أشيء سمعته من رسول الله صلى الله عليه وسلم أو وجدته في كتاب الله فقال لم أسمعه من رسول الله صلى الله عليه وسلم ولم أجده في كتاب الله ولكن حدثني أسامة بن زيد أن النبي صلى الله عليه وسلم قال الربا في النسيئة

حدثني محمد بن عباد ومحمد بن حاتم وابن أبي عمر جميعا عن سفيان بن عيينة واللفظ لابن عباد قال حدثنا سفيان عن عمرو عن أبي صالح قال سمعت أبا سعيد الخدري يقول الدينار بالدينار والدرهم بالدرهم مثلا بمثل من زاد أو ازداد فقد أربى فقلت له إن بن عباس يقول غير هذا فقال لقد لقيت بن عباس فقلت أرأيت هذا الذي تقول أشيء سمعته من رسول الله صلى الله عليه وسلم أو وجدته في كتاب الله فقال لم أسمعه من رسول الله صلى الله عليه وسلم ولم أجده في كتاب الله ولكن حدثني أسامة بن زيد أن النبي صلى الله عليه وسلم قال الربا في النسيئة


010-إنما الربا في النسيئة

إنما الربا في النسيئة

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر واللفظ لعمرو قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد أنه سمع بن عباس يقول أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم قال إنما الربا في النسيئة


011-لا ربا فيما كان يدا بيد

لا ربا فيما كان يدا بيد

حدثنا زهير بن حرب حدثنا عفان ح وحدثني محمد بن حاتم حدثنا بهز قالا حدثنا وهيب حدثنا بن طاوس عن أبيه عن بن عباس عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال لا ربا فيما كان يدا بيد


012-ألا إنما الربا في النسيئة

ألا إنما الربا في النسيئة

حدثنا الحكم بن موسى حدثنا هقل عن الأوزاعي قال حدثني عطاء بن أبي رباح أن أبا سعيد الخدري لقي بن عباس فقال له أرأيت قولك في الصرف أشيئا سمعته من رسول الله صلى الله عليه وسلم أم شيئا وجدته في كتاب الله فقال بن عباس كلا لا أقول أما رسول الله صلى الله عليه وسلم فأنتم أعلم به وأما كتاب الله فلا أعلمه ولكن حدثني أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال ألا إنما الربا في النسيئة


001-لعن رسول الله صلى الله عليه وسلم آكل الربا ومؤكله قال قلت وكاتبه وشاهديه قال إنما نحدث بما سمعنا

لعن رسول الله صلى الله عليه وسلم آكل الربا ومؤكله قال قلت وكاتبه وشاهديه قال إنما نحدث بما سمعنا

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن مغيرة قال سأل شباك إبراهيم فحدثنا عن علقمة عن عبد الله قال لعن رسول الله صلى الله عليه وسلم آكل الربا ومؤكله قال قلت وكاتبه وشاهديه قال إنما نحدث بما سمعنا


002-لعن رسول الله صلى الله عليه وسلم آكل الربا وموكله وكاتبه وشاهديه وقال هم سواء

لعن رسول الله صلى الله عليه وسلم آكل الربا وموكله وكاتبه وشاهديه وقال هم سواء

حدثنا محمد بن الصباح وزهير بن حرب وعثمان بن أبي شيبة قالوا حدثنا هشيم أخبرنا أبو الزبير عن جابر قال لعن رسول الله صلى الله عليه وسلم آكل الربا وموكله وكاتبه وشاهديه وقال هم سواء


001-إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي

إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يرتع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب

حدثنا محمد بن عبد الله بن نمير الهمداني حدثنا أبي حدثنا زكريا عن الشعبي عن النعمان بن بشير قال سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول وأهوى النعمان بإصبعيه إلى أذنيه إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يرتع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس قالا حدثنا زكريا بهذا الإسناد مثله


003-بهذا الحديث غير أن حديث زكريا أتم من حديثهم وأكثر

بهذا الحديث غير أن حديث زكريا أتم من حديثهم وأكثر

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن مطرف وأبي فروة الهمداني ح وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن بن عجلان عن عبد الرحمن بن سعيد كلهم عن الشعبي عن النعمان بن بشير عن النبي صلى الله عليه وسلم بهذا الحديث غير أن حديث زكريا أتم من حديثهم وأكثر


004-الحلال بين والحرام بين فذكر بمثل حديث زكريا عن الشعبي إلى قوله يوشك أن يقع فيه

الحلال بين والحرام بين فذكر بمثل حديث زكريا عن الشعبي إلى قوله يوشك أن يقع فيه

حدثنا عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن عون بن عبد الله عن عامر الشعبي أنه سمع نعمان بن بشير بن سعد صاحب رسول الله صلى الله عليه وسلم وهو يخطب الناس بحمص وهو يقول سمعت رسول الله صلى الله عليه وسلم يقول الحلال بين والحرام بين فذكر بمثل حديث زكريا عن الشعبي إلى قوله يوشك أن يقع فيه


001-أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال فلحقني النبي صلى الله عليه وسلم فدعا لي وضربه فسار سيرا لم يسر مثله قال بعنيه بوقية قلت لا ثم قال

أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال فلحقني النبي صلى الله عليه وسلم فدعا لي وضربه فسار سيرا لم يسر مثله قال بعنيه بوقية قلت لا ثم قال بعنيه فبعته بوقية واستثنيت عليه حملانه إلى أهلي فلما بلغت أتيته بالجمل فنقدني ثمنه ثم رجعت فأرسل في أثري فقال أتراني ما كستك لآخذ جملك خذ جملك ودراهمك فهو لك

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر حدثني جابر بن عبد الله أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال فلحقني النبي صلى الله عليه وسلم فدعا لي وضربه فسار سيرا لم يسر مثله قال بعنيه بوقية قلت لا ثم قال بعنيه فبعته بوقية واستثنيت عليه حملانه إلى أهلي فلما بلغت أتيته بالجمل فنقدني ثمنه ثم رجعت فأرسل في أثري فقال أتراني ما كستك لآخذ جملك خذ جملك ودراهمك فهو لك


002-بمثل حديث بن نمير

بمثل حديث بن نمير

وحدثناه علي بن خشرم أخبرنا عيسى يعني بن يونس عن زكريا عن عامر حدثني جابر بن عبد الله بمثل حديث بن نمير


003-غزوت مع رسول الله صلى الله عليه وسلم فتلاحق بي وتحتي ناضح لي قد أعيا ولا يكاد يسير قال فقال لي ما لبعيرك قال قلت عليل قال فتخلف رسول الله صلى الله

غزوت مع رسول الله صلى الله عليه وسلم فتلاحق بي وتحتي ناضح لي قد أعيا ولا يكاد يسير قال فقال لي ما لبعيرك قال قلت عليل قال فتخلف رسول الله صلى الله عليه وسلم فزجره ودعا له فما زال بين يدي الإبل قدامها يسير قال فقال لي كيف ترى بعيرك قال قلت بخير قد أصابته بركتك قال أفتبيعنيه فاستحييت ولم يكن لنا ناضح غيره قال فقلت نعم فبعته إياه على أن لي فقار ظهره حتى أبلغ المدينة قال فقلت له يا رسول الله إني عروس فاستأذنته فأذن لي فتقدمت الناس إلى المدينة حتى انتهيت فلقيني خالي فسألني عن البعير فأخبرته بما صنعت فيه فلامني فيه قال وقد كان رسول الله صلى الله عليه وسلم قال لي حين استأذنته ما تزوجت أبكرا أم ثيبا فقلت له تزوجت ثيبا قال أفلا تزوجت بكرا تلاعبك وتلاعبها فقلت له يا رسول الله توفي والدي أو استشهد ولي أخوات صغار فكرهت أن أتزوج إليهن مثلهن فلا تؤدبهن ولا تقوم عليهن فتزوجت ثيبا لتقوم عليهن وتؤدبهن قال فلما قدم رسول الله صلى الله عليه وسلم المدينة غدوت إليه بالبعير فأعطاني ثمنه ورده علي

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن مغيرة عن الشعبي عن جابر بن عبد الله قال غزوت مع رسول الله صلى الله عليه وسلم فتلاحق بي وتحتي ناضح لي قد أعيا ولا يكاد يسير قال فقال لي ما لبعيرك قال قلت عليل قال فتخلف رسول الله صلى الله عليه وسلم فزجره ودعا له فما زال بين يدي الإبل قدامها يسير قال فقال لي كيف ترى بعيرك قال قلت بخير قد أصابته بركتك قال أفتبيعنيه فاستحييت ولم يكن لنا ناضح غيره قال فقلت نعم فبعته إياه على أن لي فقار ظهره حتى أبلغ المدينة قال فقلت له يا رسول الله إني عروس فاستأذنته فأذن لي فتقدمت الناس إلى المدينة حتى انتهيت فلقيني خالي فسألني عن البعير فأخبرته بما صنعت فيه فلامني فيه قال وقد كان رسول الله صلى الله عليه وسلم قال لي حين استأذنته ما تزوجت أبكرا أم ثيبا فقلت له تزوجت ثيبا قال أفلا تزوجت بكرا تلاعبك وتلاعبها فقلت له يا رسول الله توفي والدي أو استشهد ولي أخوات صغار فكرهت أن أتزوج إليهن مثلهن فلا تؤدبهن ولا تقوم عليهن فتزوجت ثيبا لتقوم عليهن وتؤدبهن قال فلما قدم رسول الله صلى الله عليه وسلم المدينة غدوت إليه بالبعير فأعطاني ثمنه ورده علي


004-أقبلنا من مكة إلى المدينة مع رسول الله صلى الله عليه وسلم فاعتل جملي وساق الحديث بقصته وفيه ثم قال لي بعني جملك هذا قال قلت لا بل هو لك قال لا بل

أقبلنا من مكة إلى المدينة مع رسول الله صلى الله عليه وسلم فاعتل جملي وساق الحديث بقصته وفيه ثم قال لي بعني جملك هذا قال قلت لا بل هو لك قال لا بل بعنيه قال قلت لا بل هو لك يا رسول الله قال لا بل بعنيه قال قلت فإن لرجل علي أوقية ذهب فهو لك بها قال قد أخذته فتبلغ عليه إلى المدينة قال فلما قدمت المدينة قال رسول الله صلى الله عليه وسلم لبلال أعطه أوقية من ذهب وزده قال فأعطاني أوقية من ذهب وزادني قيراطا قال فقلت لا تفارقني زيادة رسول الله صلى الله عليه وسلم قال فكان في كيس لي فأخذه أهل الشام يوم الحرة

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن سالم بن أبي الجعد عن جابر قال أقبلنا من مكة إلى المدينة مع رسول الله صلى الله عليه وسلم فاعتل جملي وساق الحديث بقصته وفيه ثم قال لي بعني جملك هذا قال قلت لا بل هو لك قال لا بل بعنيه قال قلت لا بل هو لك يا رسول الله قال لا بل بعنيه قال قلت فإن لرجل علي أوقية ذهب فهو لك بها قال قد أخذته فتبلغ عليه إلى المدينة قال فلما قدمت المدينة قال رسول الله صلى الله عليه وسلم لبلال أعطه أوقية من ذهب وزده قال فأعطاني أوقية من ذهب وزادني قيراطا قال فقلت لا تفارقني زيادة رسول الله صلى الله عليه وسلم قال فكان في كيس لي فأخذه أهل الشام يوم الحرة


005-كنا مع النبي صلى الله عليه وسلم في سفر فتخلف ناضحي وساق الحديث وقال فيه فنخسه رسول الله صلى الله عليه وسلم ثم قال لي اركب باسم الله وزاد أيضا قال فما

كنا مع النبي صلى الله عليه وسلم في سفر فتخلف ناضحي وساق الحديث وقال فيه فنخسه رسول الله صلى الله عليه وسلم ثم قال لي اركب باسم الله وزاد أيضا قال فما زال يزيدني ويقول والله يغفر لك

حدثنا أبو كامل الجحدري حدثنا عبد الواحد بن زياد حدثنا الجريري عن أبي نضرة عن جابر بن عبد الله قال كنا مع النبي صلى الله عليه وسلم في سفر فتخلف ناضحي وساق الحديث وقال فيه فنخسه رسول الله صلى الله عليه وسلم ثم قال لي اركب باسم الله وزاد أيضا قال فما زال يزيدني ويقول والله يغفر لك


006-لما أتى علي النبي صلى الله عليه وسلم وقد أعيا بعيري قال فنخسه فوثب فكنت بعد ذلك أحبس خطامه لأسمع حديثه فما أقدر عليه فلحقني النبي صلى الله عليه وسلم

لما أتى علي النبي صلى الله عليه وسلم وقد أعيا بعيري قال فنخسه فوثب فكنت بعد ذلك أحبس خطامه لأسمع حديثه فما أقدر عليه فلحقني النبي صلى الله عليه وسلم فقال بعنيه فبعته منه بخمس أواق قال قلت على أن لي ظهره إلى المدينة قال ولك ظهره إلى المدينة قال فلما قدمت المدينة أتيته به فزادني وقيه ثم وهبه لي

وحدثني أبو الربيع العتكي حدثنا حماد حدثنا أيوب عن أبي الزبير عن جابر قال لما أتى علي النبي صلى الله عليه وسلم وقد أعيا بعيري قال فنخسه فوثب فكنت بعد ذلك أحبس خطامه لأسمع حديثه فما أقدر عليه فلحقني النبي صلى الله عليه وسلم فقال بعنيه فبعته منه بخمس أواق قال قلت على أن لي ظهره إلى المدينة قال ولك ظهره إلى المدينة قال فلما قدمت المدينة أتيته به فزادني وقيه ثم وهبه لي


007-سافرت مع رسول الله صلى الله عليه وسلم في بعض أسفاره أظنه قال غازيا واقتص الحديث وزاد فيه قال يا جابر أتوفيت الثمن قلت نعم قال لك الثمن ولك الجمل لك

سافرت مع رسول الله صلى الله عليه وسلم في بعض أسفاره أظنه قال غازيا واقتص الحديث وزاد فيه قال يا جابر أتوفيت الثمن قلت نعم قال لك الثمن ولك الجمل لك الثمن ولك الجمل

حدثنا عقبة بن مكرم العمي حدثنا يعقوب بن إسحاق حدثنا بشير بن عقبة عن أبي المتوكل الناجي عن جابر بن عبد الله قال سافرت مع رسول الله صلى الله عليه وسلم في بعض أسفاره أظنه قال غازيا واقتص الحديث وزاد فيه قال يا جابر أتوفيت الثمن قلت نعم قال لك الثمن ولك الجمل لك الثمن ولك الجمل


008-اشترى مني رسول الله صلى الله عليه وسلم بعيرا بوقيتين ودرهم أو درهمين قال فلما قدم صرارا أمر ببقرة فذبحت فأكلوا منها فلما قدم المدينة أمرني أن آتي

اشترى مني رسول الله صلى الله عليه وسلم بعيرا بوقيتين ودرهم أو درهمين قال فلما قدم صرارا أمر ببقرة فذبحت فأكلوا منها فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين ووزن لي ثمن البعير فأرجح لي

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن محارب أنه سمع جابر بن عبد الله يقول اشترى مني رسول الله صلى الله عليه وسلم بعيرا بوقيتين ودرهم أو درهمين قال فلما قدم صرارا أمر ببقرة فذبحت فأكلوا منها فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين ووزن لي ثمن البعير فأرجح لي


009-بهذه القصة غير أنه قال فاشتراه مني بثمن قد سماه ولم يذكر الوقيتين والدرهم والدرهمين وقال أمر ببقرة فنحرت ثم قسم لحمها

بهذه القصة غير أنه قال فاشتراه مني بثمن قد سماه ولم يذكر الوقيتين والدرهم والدرهمين وقال أمر ببقرة فنحرت ثم قسم لحمها

حدثني يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة أخبرنا محارب عن جابر عن النبي صلى الله عليه وسلم بهذه القصة غير أنه قال فاشتراه مني بثمن قد سماه ولم يذكر الوقيتين والدرهم والدرهمين وقال أمر ببقرة فنحرت ثم قسم لحمها


010-أن النبي صلى الله عليه وسلم قال له قد أخذت جملك بأربعة دنانير ولك ظهره إلى المدينة

أن النبي صلى الله عليه وسلم قال له قد أخذت جملك بأربعة دنانير ولك ظهره إلى المدينة

حدثنا أبو بكر بن أبي شيبة حدثنا بن أبي زائدة عن بن جريج عن عطاء عن جابر أن النبي صلى الله عليه وسلم قال له قد أخذت جملك بأربعة دنانير ولك ظهره إلى المدينة


001-أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرا فقدمت عليه إبل من إبل الصدقة فأمر أبا رافع أن يقضي الرجل بكره فرجع إليه أبو رافع فقال لم أجد فيها

أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرا فقدمت عليه إبل من إبل الصدقة فأمر أبا رافع أن يقضي الرجل بكره فرجع إليه أبو رافع فقال لم أجد فيها إلا خيارا رباعيا فقال أعطه إياه إن خيار الناس أحسنهم قضاء

حدثنا أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب عن مالك بن أنس عن زيد بن أسلم عن عطاء بن يسار عن أبي رافع أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرا فقدمت عليه إبل من إبل الصدقة فأمر أبا رافع أن يقضي الرجل بكره فرجع إليه أبو رافع فقال لم أجد فيها إلا خيارا رباعيا فقال أعطه إياه إن خيار الناس أحسنهم قضاء


002-استسلف رسول الله صلى الله عليه وسلم بكرا بمثله غير أنه قال فإن خير عباد الله أحسنهم قضاء

استسلف رسول الله صلى الله عليه وسلم بكرا بمثله غير أنه قال فإن خير عباد الله أحسنهم قضاء

حدثنا أبو كريب حدثنا خالد بن مخلد عن محمد بن جعفر سمعت زيد بن أسلم أخبرنا عطاء بن يسار عن أبي رافع مولى رسول الله صلى الله عليه وسلم قال استسلف رسول الله صلى الله عليه وسلم بكرا بمثله غير أنه قال فإن خير عباد الله أحسنهم قضاء


003-كان لرجل على رسول الله صلى الله عليه وسلم حق فأغلظ له فهم به أصحاب النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن لصاحب الحق مقالا فقال

كان لرجل على رسول الله صلى الله عليه وسلم حق فأغلظ له فهم به أصحاب النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن لصاحب الحق مقالا فقال لهم اشتروا له سنا فأعطوه إياه فقالوا إنا لا نجد إلا سنا هو خير من سنه قال فاشتروه فأعطوه إياه فإن من خيركم أو خيركم أحسنكم قضاء

حدثنا محمد بن بشار بن عثمان العبدي حدثنا محمد بن جعفر حدثنا شعبة عن سلمة بن كهيل عن أبي سلمة عن أبي هريرة قال كان لرجل على رسول الله صلى الله عليه وسلم حق فأغلظ له فهم به أصحاب النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن لصاحب الحق مقالا فقال لهم اشتروا له سنا فأعطوه إياه فقالوا إنا لا نجد إلا سنا هو خير من سنه قال فاشتروه فأعطوه إياه فإن من خيركم أو خيركم أحسنكم قضاء


004-استقرض رسول الله صلى الله عليه وسلم سنا فأعطى سنا فوقه وقال خياركم محاسنكم قضاء

استقرض رسول الله صلى الله عليه وسلم سنا فأعطى سنا فوقه وقال خياركم محاسنكم قضاء

حدثنا أبو كريب حدثنا وكيع عن علي بن صالح عن سلمة بن كهيل عن أبي سلمة عن أبي هريرة قال استقرض رسول الله صلى الله عليه وسلم سنا فأعطى سنا فوقه وقال خياركم محاسنكم قضاء


005-جاء رجل يتقاضى رسول الله صلى الله عليه وسلم بعيرا فقال أعطوه سنا فوق سنه وقال خيركم أحسنكم قضاء

جاء رجل يتقاضى رسول الله صلى الله عليه وسلم بعيرا فقال أعطوه سنا فوق سنه وقال خيركم أحسنكم قضاء

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن سلمة بن كهيل عن أبي سلمة عن أبي هريرة قال جاء رجل يتقاضى رسول الله صلى الله عليه وسلم بعيرا فقال أعطوه سنا فوق سنه وقال خيركم أحسنكم قضاء


001-جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم

جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم يبايع أحدا بعد حتى يسأله أعبد هو

حدثنا يحيى بن يحيى التميمي وابن رمح قالا أخبرنا الليث ح وحدثنيه قتيبة بن سعيد حدثنا ليث عن أبي الزبير عن جابر قال جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم يبايع أحدا بعد حتى يسأله أعبد هو


001-اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما بنسيئة فأعطاه درعا له رهنا

اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما بنسيئة فأعطاه درعا له رهنا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة ومحمد بن العلاء واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما بنسيئة فأعطاه درعا له رهنا


002-اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما ورهنه درعا من حديد

اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما ورهنه درعا من حديد

حدثنا إسحاق بن إبراهيم الحنظلي وعلي بن خشرم قالا أخبرنا عيسى بن يونس عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما ورهنه درعا من حديد


003-أن رسول الله صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعا له من حديد

أن رسول الله صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعا له من حديد

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا المخزومي حدثنا عبد الواحد بن زياد عن الأعمش قال ذكرنا الرهن في السلم عند إبراهيم النخعي فقال حدثنا الأسود بن يزيد عن عائشة أن رسول الله صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعا له من حديد


004-مثله ولم يذكر من حديد

مثله ولم يذكر من حديد

حدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش عن إبراهيم قال حدثني الأسود عن عائشة عن النبي صلى الله عليه وسلم مثله ولم يذكر من حديد


001-قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم

قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم

حدثنا يحيى بن يحيى وعمرو الناقد واللفظ ليحيى قال عمرو حدثنا وقال يحيى أخبرنا سفيان بن عيينة عن بن أبي نجيح عن عبد الله بن كثير عن أبي المنهال عن بن عباس قال قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم


002-قدم رسول الله صلى الله عليه وسلم والناس يسلفون فقال لهم رسول الله صلى الله عليه وسلم من أسلف فلا يسلف إلا في كيل معلوم ووزن معلوم

قدم رسول الله صلى الله عليه وسلم والناس يسلفون فقال لهم رسول الله صلى الله عليه وسلم من أسلف فلا يسلف إلا في كيل معلوم ووزن معلوم

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن بن أبي نجيح حدثني عبد الله بن كثير عن أبي المنهال عن بن عباس قال قدم رسول الله صلى الله عليه وسلم والناس يسلفون فقال لهم رسول الله صلى الله عليه وسلم من أسلف فلا يسلف إلا في كيل معلوم ووزن معلوم


003-بهذا الإسناد مثل حديث عبد الوارث ولم يذكر إلى أجل معلوم

بهذا الإسناد مثل حديث عبد الوارث ولم يذكر إلى أجل معلوم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وإسماعيل بن سالم جميعا عن بن عيينة عن بن أبي نجيح بهذا الإسناد مثل حديث عبد الوارث ولم يذكر إلى أجل معلوم


004-بإسنادهم مثل حديث بن عيينة يذكر فيه إلى أجل معلوم

بإسنادهم مثل حديث بن عيينة يذكر فيه إلى أجل معلوم

حدثنا أبو كريب وابن أبي عمر قالا حدثنا وكيع ح وحدثنا محمد بن بشار حدثنا عبد الرحمن بن مهدي كلاهما عن سفيان عن بن أبي نجيح بإسنادهم مثل حديث بن عيينة يذكر فيه إلى أجل معلوم


001-من احتكر فهو خاطئ فقيل لسعيد فإنك تحتكر قال سعيد إن معمرا الذي كان يحدث هذا الحديث كان يحتكر

من احتكر فهو خاطئ فقيل لسعيد فإنك تحتكر قال سعيد إن معمرا الذي كان يحدث هذا الحديث كان يحتكر

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد قال كان سعيد بن المسيب يحدث أن معمرا قال قال رسول الله صلى الله عليه وسلم من احتكر فهو خاطئ فقيل لسعيد فإنك تحتكر قال سعيد إن معمرا الذي كان يحدث هذا الحديث كان يحتكر


002-لا يحتكر إلا خاطئ

لا يحتكر إلا خاطئ

حدثنا سعيد بن عمرو الأشعثي حدثنا حاتم بن إسماعيل عن محمد بن عجلان عن محمد بن عمرو بن عطاء عن سعيد بن المسيب عن معمر بن عبد الله عن رسول الله صلى الله عليه وسلم قال لا يحتكر إلا خاطئ


003-بمثل حديث سليمان بن بلال عن يحيى

بمثل حديث سليمان بن بلال عن يحيى

قال إبراهيم قال مسلم وحدثني بعض أصحابنا عن عمرو بن عون أخبرنا خالد بن عبد الله عن عمرو بن يحيى عن محمد بن عمرو عن سعيد بن المسيب عن معمر بن أبي معمر أحد بني عدي بن كعب قال قال رسول الله فذكر بمثل حديث سليمان بن بلال عن يحيى


001-الحلف منفقة للسلعة ممحقة للربح

الحلف منفقة للسلعة ممحقة للربح

حدثنا زهير بن حرب حدثنا أبو صفوان الأموي ح وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب كلاهما عن يونس عن بن شهاب عن بن المسيب أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول الحلف منفقة للسلعة ممحقة للربح


002-إياكم وكثرة الحلف في البيع فإنه ينفق ثم يمحق

إياكم وكثرة الحلف في البيع فإنه ينفق ثم يمحق

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا أبو أسامة عن الوليد بن كثير عن معبد بن كعب بن مالك عن أبي قتادة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول إياكم وكثرة الحلف في البيع فإنه ينفق ثم يمحق


001-من كان له شريك في ربعة أو نخل فليس له أن يبيع حتى يؤذن شريكه فإن رضي أخذ وإن كره ترك

من كان له شريك في ربعة أو نخل فليس له أن يبيع حتى يؤذن شريكه فإن رضي أخذ وإن كره ترك

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم من كان له شريك في ربعة أو نخل فليس له أن يبيع حتى يؤذن شريكه فإن رضي أخذ وإن كره ترك


002-قضى رسول الله صلى الله عليه وسلم بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإذا باع ولم يؤذنه

قضى رسول الله صلى الله عليه وسلم بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإذا باع ولم يؤذنه فهو أحق به

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وإسحاق بن إبراهيم واللفظ لابن نمير قال إسحاق أخبرنا وقال الآخران حدثنا عبد الله بن إدريس حدثنا بن جريج عن أبي الزبير عن جابر قال قضى رسول الله صلى الله عليه وسلم بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإذا باع ولم يؤذنه فهو أحق به


003-الشفعة في كل شرك في أرض أو ربع أو حائط لا يصلح أن يبيع حتى يعرض على شريكه فيأخذ أو يدع فإن أبى فشريكه أحق به حتى يؤذنه

الشفعة في كل شرك في أرض أو ربع أو حائط لا يصلح أن يبيع حتى يعرض على شريكه فيأخذ أو يدع فإن أبى فشريكه أحق به حتى يؤذنه

وحدثني أبو الطاهر أخبرنا بن وهب عن بن جريج أن أبا الزبير أخبره أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم الشفعة في كل شرك في أرض أو ربع أو حائط لا يصلح أن يبيع حتى يعرض على شريكه فيأخذ أو يدع فإن أبى فشريكه أحق به حتى يؤذنه


001-لا يمنع أحدكم جاره أن يغرز خشبة في جداره قال ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم

لا يمنع أحدكم جاره أن يغرز خشبة في جداره قال ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يمنع أحدكم جاره أن يغرز خشبة في جداره قال ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا زهير بن حرب حدثنا سفيان بن عيينة ح وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد نحوه


001-من اقتطع شبرا من الأرض ظلما طوقه الله إياه يوم القيامة من سبع أرضين

من اقتطع شبرا من الأرض ظلما طوقه الله إياه يوم القيامة من سبع أرضين

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء بن عبد الرحمن عن عباس بن سهل بن سعد الساعدي عن سعيد بن زيد بن عمرو بن نفيل أن رسول الله صلى الله عليه وسلم قال من اقتطع شبرا من الأرض ظلما طوقه الله إياه يوم القيامة من سبع أرضين


002-من أخذ شبرا من الأرض بغير حقه طوقه في سبع أرضين يوم القيامة اللهم إن كانت كاذبة فأعم بصرها واجعل قبرها في دارها قال فرأيتها عمياء تلتمس الجدر تقول

من أخذ شبرا من الأرض بغير حقه طوقه في سبع أرضين يوم القيامة اللهم إن كانت كاذبة فأعم بصرها واجعل قبرها في دارها قال فرأيتها عمياء تلتمس الجدر تقول أصابتني دعوة سعيد بن زيد فبينما هي تمشي في الدار مرت على بئر في الدار فوقعت فيها فكانت قبرها

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب حدثني عمر بن محمد أن أباه حدثه عن سعيد بن زيد بن عمرو بن نفيل أن أروى خاصمته في بعض داره فقال دعوها وإياها فإني سمعت رسول الله صلى الله عليه وسلم يقول من أخذ شبرا من الأرض بغير حقه طوقه في سبع أرضين يوم القيامة اللهم إن كانت كاذبة فأعم بصرها واجعل قبرها في دارها قال فرأيتها عمياء تلتمس الجدر تقول أصابتني دعوة سعيد بن زيد فبينما هي تمشي في الدار مرت على بئر في الدار فوقعت فيها فكانت قبرها


003-أن أروى بنت أويس ادعت على سعيد بن زيد أنه أخذ شيئا من أرضها فخاصمته إلى مروان بن الحكم فقال سعيد أنا كنت آخذ من أرضها شيئا بعد الذي سمعت من رسول الله

أن أروى بنت أويس ادعت على سعيد بن زيد أنه أخذ شيئا من أرضها فخاصمته إلى مروان بن الحكم فقال سعيد أنا كنت آخذ من أرضها شيئا بعد الذي سمعت من رسول الله صلى الله عليه وسلم قال وما سمعت من رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول من أخذ شبرا من الأرض ظلما طوقه إلى سبع أرضين فقال له مروان لا أسألك بينة بعد هذا فقال اللهم إن كانت كاذبة فعم بصرها واقتلها في أرضها قال فما ماتت حتى ذهب بصرها ثم بينا هي تمشي في أرضها إذ وقعت في حفرة فماتت

حدثنا أبو الربيع العتكي حدثنا حماد بن زيد عن هشام بن عروة عن أبيه أن أروى بنت أويس ادعت على سعيد بن زيد أنه أخذ شيئا من أرضها فخاصمته إلى مروان بن الحكم فقال سعيد أنا كنت آخذ من أرضها شيئا بعد الذي سمعت من رسول الله صلى الله عليه وسلم قال وما سمعت من رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول من أخذ شبرا من الأرض ظلما طوقه إلى سبع أرضين فقال له مروان لا أسألك بينة بعد هذا فقال اللهم إن كانت كاذبة فعم بصرها واقتلها في أرضها قال فما ماتت حتى ذهب بصرها ثم بينا هي تمشي في أرضها إذ وقعت في حفرة فماتت


004-من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين

من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن زكريا بن أبي زائدة عن هشام عن أبيه عن سعيد بن زيد قال سمعت النبي صلى الله عليه وسلم يقول من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين


005-لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين يوم القيامة

لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين يوم القيامة

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين يوم القيامة


006-من ظلم قيد شبر من الأرض طوقه من سبع أرضين

من ظلم قيد شبر من الأرض طوقه من سبع أرضين

حدثنا أحمد بن إبراهيم الدورقي حدثنا عبد الصمد يعني بن عبد الوارث حدثنا حرب وهو بن شداد حدثنا يحيى وهو بن أبي كثير عن محمد بن إبراهيم أن أبا سلمة حدثه وكان بينه وبين قومه خصومة في أرض وأنه دخل على عائشة فذكر ذلك لها فقالت يا أبا سلمة اجتنب الأرض فإن رسول الله صلى الله عليه وسلم قال من ظلم قيد شبر من الأرض طوقه من سبع أرضين


007-فذكر مثله

فذكر مثله

وحدثني إسحاق بن منصور أخبرنا حبان بن هلال أخبرنا أبان حدثنا يحيى أن محمد بن إبراهيم حدثه أن أبا سلمة حدثه أنه دخل على عائشة فذكر مثله


001-إذا اختلفتم في الطريق جعل عرضه سبع أذرع

إذا اختلفتم في الطريق جعل عرضه سبع أذرع

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا عبد العزيز بن المختار حدثنا خالد الحذاء عن يوسف بن عبد الله عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا اختلفتم في الطريق جعل عرضه سبع أذرع


001-لا يرث المسلم الكافر ولا يرث الكافر المسلم

لا يرث المسلم الكافر ولا يرث الكافر المسلم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا بن عيينة عن الزهري عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد أن النبي صلى الله عليه وسلم قال لا يرث المسلم الكافر ولا يرث الكافر المسلم


001-ألحقوا الفرائض بأهلها فما بقي فهو لأولى رجل ذكر

ألحقوا الفرائض بأهلها فما بقي فهو لأولى رجل ذكر

حدثنا عبد الأعلى بن حماد وهو النرسي حدثنا وهيب عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم ألحقوا الفرائض بأهلها فما بقي فهو لأولى رجل ذكر


002-ألحقوا الفرائض بأهلها فما تركت الفرائض فلأولى رجل ذكر

ألحقوا الفرائض بأهلها فما تركت الفرائض فلأولى رجل ذكر

حدثنا أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا روح بن القاسم عن عبد الله بن طاوس عن أبيه عن بن عباس عن رسول الله صلى الله عليه وسلم قال ألحقوا الفرائض بأهلها فما تركت الفرائض فلأولى رجل ذكر


003-أقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر

أقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد واللفظ لابن رافع قال إسحاق حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم أقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر


004-بهذا الإسناد نحو حديث وهيب وروح بن القاسم

بهذا الإسناد نحو حديث وهيب وروح بن القاسم

وحدثنيه محمد بن العلاء أبو كريب الهمداني حدثنا زيد بن حباب عن يحيى بن أيوب عن بن طاوس بهذا الإسناد نحو حديث وهيب وروح بن القاسم


001-مرضت فأتاني رسول الله صلى الله عليه وسلم وأبو بكر يعوداني ماشيان فأغمي علي فتوضأ ثم صب علي من وضوئه فأفقت قلت يا رسول الله كيف أقضي في مالي فلم يرد

مرضت فأتاني رسول الله صلى الله عليه وسلم وأبو بكر يعوداني ماشيان فأغمي علي فتوضأ ثم صب علي من وضوئه فأفقت قلت يا رسول الله كيف أقضي في مالي فلم يرد علي شيئا حتى نزلت آية الميراث { يستفتونك قل الله يفتيكم في الكلالة }

حدثنا عمرو بن محمد بن بكير الناقد حدثنا سفيان بن عيينة عن محمد بن المنكدر سمع جابر بن عبد الله قال مرضت فأتاني رسول الله صلى الله عليه وسلم وأبو بكر يعوداني ماشيان فأغمي علي فتوضأ ثم صب علي من وضوئه فأفقت قلت يا رسول الله كيف أقضي في مالي فلم يرد علي شيئا حتى نزلت آية الميراث " يستفتونك قل الله يفتيكم في الكلالة "


002-عادني النبي صلى الله عليه وسلم وأبو بكر في بني سلمة يمشيان فوجدني لا أعقل فدعا بماء فتوضأ ثم رش علي منه فأفقت فقلت كيف أصنع في مالي يا رسول الله

عادني النبي صلى الله عليه وسلم وأبو بكر في بني سلمة يمشيان فوجدني لا أعقل فدعا بماء فتوضأ ثم رش علي منه فأفقت فقلت كيف أصنع في مالي يا رسول الله فنزلت { يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين }

حدثني محمد بن حاتم بن ميمون حدثنا حجاج بن محمد حدثنا بن جريج قال أخبرني بن المنكدر عن جابر بن عبد الله قال عادني النبي صلى الله عليه وسلم وأبو بكر في بني سلمة يمشيان فوجدني لا أعقل فدعا بماء فتوضأ ثم رش علي منه فأفقت فقلت كيف أصنع في مالي يا رسول الله فنزلت " يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين "


003-عادني رسول الله صلى الله عليه وسلم وأنا مريض ومعه أبو بكر ماشيين فوجدني قد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه فأفقت فإذا

عادني رسول الله صلى الله عليه وسلم وأنا مريض ومعه أبو بكر ماشيين فوجدني قد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه فأفقت فإذا رسول الله صلى الله عليه وسلم فقلت يا رسول الله كيف أصنع في مالي فلم يرد علي شيئا حتى نزلت آية الميراث

حدثنا عبيد الله بن عمر القواريري حدثنا عبد الرحمن يعني بن مهدي حدثنا سفيان قال سمعت محمد بن المنكدر قال سمعت جابر بن عبد الله يقول عادني رسول الله صلى الله عليه وسلم وأنا مريض ومعه أبو بكر ماشيين فوجدني قد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه فأفقت فإذا رسول الله صلى الله عليه وسلم فقلت يا رسول الله كيف أصنع في مالي فلم يرد علي شيئا حتى نزلت آية الميراث


004-دخل علي رسول الله صلى الله عليه وسلم وأنا مريض لا أعقل فتوضأ فصبوا علي من وضوئه فعقلت فقلت يا رسول الله إنما يرثني كلالة فنزلت آية الميراث فقلت لمحمد

دخل علي رسول الله صلى الله عليه وسلم وأنا مريض لا أعقل فتوضأ فصبوا علي من وضوئه فعقلت فقلت يا رسول الله إنما يرثني كلالة فنزلت آية الميراث فقلت لمحمد بن المنكدر { يستفتونك قل الله يفتيكم في الكلالة } قال هكذا أنزلت

حدثني محمد بن حاتم حدثنا بهز حدثنا شعبة أخبرني محمد بن المنكدر قال سمعت جابر بن عبد الله يقول دخل علي رسول الله صلى الله عليه وسلم وأنا مريض لا أعقل فتوضأ فصبوا علي من وضوئه فعقلت فقلت يا رسول الله إنما يرثني كلالة فنزلت آية الميراث فقلت لمحمد بن المنكدر " يستفتونك قل الله يفتيكم في الكلالة " قال هكذا أنزلت


005-بهذا الإسناد في حديث وهب بن جرير فنزلت آية الفرائض وفي حديث النضر والعقدي فنزلت آية الفرض وليس في رواية أحد منهم قول شعبة لابن المنكدر

بهذا الإسناد في حديث وهب بن جرير فنزلت آية الفرائض وفي حديث النضر والعقدي فنزلت آية الفرض وليس في رواية أحد منهم قول شعبة لابن المنكدر

حدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل وأبو عامر العقدي ح وحدثنا محمد بن المثنى حدثنا وهب بن جرير كلهم عن شعبة بهذا الإسناد في حديث وهب بن جرير فنزلت آية الفرائض وفي حديث النضر والعقدي فنزلت آية الفرض وليس في رواية أحد منهم قول شعبة لابن المنكدر


006-إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن

إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري وقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن

حدثنا محمد بن أبي بكر المقدمي ومحمد بن المثنى واللفظ لابن المثنى قالا حدثنا يحيى بن سعيد حدثنا هشام حدثنا قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة أن عمر بن الخطاب خطب يوم جمعة فذكر نبي الله صلى الله عليه وسلم وذكر أبا بكر ثم قال إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري وقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن


007-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن سعيد بن أبي عروبة ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم وابن رافع عن شبابة بن سوار عن شعبة كلاهما عن قتادة بهذا الإسناد نحوه


001-آخر آية أنزلت من القرآن { يستفتونك قل الله يفتيكم في الكلالة }

آخر آية أنزلت من القرآن { يستفتونك قل الله يفتيكم في الكلالة }

حدثنا علي بن خشرم أخبرنا وكيع عن بن أبي خالد عن أبي إسحاق عن البراء قال آخر آية أنزلت من القرآن " يستفتونك قل الله يفتيكم في الكلالة "


002-آخر آية أنزلت آية الكلالة وآخر سورة أنزلت براءة

آخر آية أنزلت آية الكلالة وآخر سورة أنزلت براءة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول آخر آية أنزلت آية الكلالة وآخر سورة أنزلت براءة


003-أن آخر سورة أنزلت تامة سورة التوبة وأن آخر آية أنزلت آية الكلالة

أن آخر سورة أنزلت تامة سورة التوبة وأن آخر آية أنزلت آية الكلالة

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى وهو بن يونس حدثنا زكريا عن أبي إسحاق عن البراء أن آخر سورة أنزلت تامة سورة التوبة وأن آخر آية أنزلت آية الكلالة


004-آخر سورة أنزلت كاملة

آخر سورة أنزلت كاملة

حدثنا أبو كريب حدثنا يحيى يعني بن آدم حدثنا عمار وهو بن رزيق عن أبي إسحاق عن البراء بمثله غير أنه قال آخر سورة أنزلت كاملة


005-آخر آية أنزلت يستفتونك

آخر آية أنزلت يستفتونك

حدثنا عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا مالك بن مغول عن أبي السفر عن البراء قال آخر آية أنزلت يستفتونك


001-أن رسول الله صلى الله عليه وسلم كان يؤتى بالرجل الميت عليه الدين فيسأل هل ترك لدينه من قضاء فإن حدث أنه ترك وفاء صلى عليه وإلا قال صلوا على صاحبكم

أن رسول الله صلى الله عليه وسلم كان يؤتى بالرجل الميت عليه الدين فيسأل هل ترك لدينه من قضاء فإن حدث أنه ترك وفاء صلى عليه وإلا قال صلوا على صاحبكم فلما فتح الله عليه الفتوح قال أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلي قضاؤه ومن ترك مالا فهو لورثته

وحدثني زهير بن حرب حدثنا أبو صفوان الأموي عن يونس الأيلي ح وحدثني حرملة بن يحيى واللفظ له قال أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يؤتى بالرجل الميت عليه الدين فيسأل هل ترك لدينه من قضاء فإن حدث أنه ترك وفاء صلى عليه وإلا قال صلوا على صاحبكم فلما فتح الله عليه الفتوح قال أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلي قضاؤه ومن ترك مالا فهو لورثته


002-بهذا الإسناد هذا الحديث

بهذا الإسناد هذا الحديث

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل ح وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب ح وحدثنا بن نمير حدثنا أبي حدثنا بن أبي ذئب كلهم عن الزهري بهذا الإسناد هذا الحديث


003-والذي نفس محمد بيده إن على الأرض من مؤمن إلا أنا أولى الناس به فأيكم ما ترك دينا أو ضياعا فأنا مولاه وأيكم ترك مالا فإلى العصبة من كان

والذي نفس محمد بيده إن على الأرض من مؤمن إلا أنا أولى الناس به فأيكم ما ترك دينا أو ضياعا فأنا مولاه وأيكم ترك مالا فإلى العصبة من كان

حدثني محمد بن رافع حدثنا شبابة قال حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال والذي نفس محمد بيده إن على الأرض من مؤمن إلا أنا أولى الناس به فأيكم ما ترك دينا أو ضياعا فأنا مولاه وأيكم ترك مالا فإلى العصبة من كان


004-أنا أولى الناس بالمؤمنين في كتاب الله فأيكم ما ترك دينا أو ضيعة فادعوني فأنا وليه وأيكم ما ترك مالا فليؤثر بماله عصبته من كان

أنا أولى الناس بالمؤمنين في كتاب الله فأيكم ما ترك دينا أو ضيعة فادعوني فأنا وليه وأيكم ما ترك مالا فليؤثر بماله عصبته من كان

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أنا أولى الناس بالمؤمنين في كتاب الله فأيكم ما ترك دينا أو ضيعة فادعوني فأنا وليه وأيكم ما ترك مالا فليؤثر بماله عصبته من كان


005-من ترك مالا فللورثة ومن ترك كلا فإلينا

من ترك مالا فللورثة ومن ترك كلا فإلينا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي أنه سمع أبا حازم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال من ترك مالا فللورثة ومن ترك كلا فإلينا


006-بهذا الإسناد غير أن في حديث غندر ومن ترك كلا وليته

بهذا الإسناد غير أن في حديث غندر ومن ترك كلا وليته

وحدثنيه أبو بكر بن نافع حدثنا غندر ح وحدثني زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي قالا حدثنا شعبة بهذا الإسناد غير أن في حديث غندر ومن ترك كلا وليته


001-لا تبتعه ولا تعد في صدقتك فإن العائد في صدقته كالكلب يعود في قيئه

لا تبتعه ولا تعد في صدقتك فإن العائد في صدقته كالكلب يعود في قيئه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك بن أنس عن زيد بن أسلم عن أبيه أن عمر بن الخطاب قال حملت على فرس عتيق في سبيل الله فأضاعه صاحبه فظننت أنه بائعه برخص فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك فإن العائد في صدقته كالكلب يعود في قيئه


002-بهذا الإسناد وزاد لا تبتعه وإن أعطاكه بدرهم

بهذا الإسناد وزاد لا تبتعه وإن أعطاكه بدرهم

وحدثنيه زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي عن مالك بن أنس بهذا الإسناد وزاد لا تبتعه وإن أعطاكه بدرهم


003-لا تشتره وإن أعطيته بدرهم فإن مثل العائد في صدقته كمثل الكلب يعود في قيئه

لا تشتره وإن أعطيته بدرهم فإن مثل العائد في صدقته كمثل الكلب يعود في قيئه

حدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم عن زيد بن أسلم عن أبيه عن عمر أنه حمل على فرس في سبيل الله فوجده عند صاحبه وقد أضاعه وكان قليل المال فأراد أن يشتريه فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فقال لا تشتره وإن أعطيته بدرهم فإن مثل العائد في صدقته كمثل الكلب يعود في قيئه


004-بهذا الإسناد غير أن حديث مالك وروح أتم وأكثر

بهذا الإسناد غير أن حديث مالك وروح أتم وأكثر

وحدثناه بن أبي عمر حدثنا سفيان عن زيد بن أسلم بهذا الإسناد غير أن حديث مالك وروح أتم وأكثر


005-أن عمر بن الخطاب حمل على فرس في سبيل الله فوجده يباع فأراد أن يبتاعه فسأل رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك

أن عمر بن الخطاب حمل على فرس في سبيل الله فوجده يباع فأراد أن يبتاعه فسأل رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن عمر بن الخطاب حمل على فرس في سبيل الله فوجده يباع فأراد أن يبتاعه فسأل رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك


006-بمثل حديث مالك

بمثل حديث مالك

وحدثناه قتيبة بن سعيد وابن رمح جميعا عن الليث بن سعد ح وحدثنا المقدمي ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلهم عن عبيد الله كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك


007-أن عمر حمل على فرس في سبيل الله ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا تعد في صدقتك يا عمر

أن عمر حمل على فرس في سبيل الله ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا تعد في صدقتك يا عمر

حدثنا بن أبي عمر وعبد بن حميد واللفظ لعبد قال أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن عمر حمل على فرس في سبيل الله ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا تعد في صدقتك يا عمر


001-مثل الذي يرجع في صدقته كمثل الكلب يقىء ثم يعود في قيئه فيأكله

مثل الذي يرجع في صدقته كمثل الكلب يقىء ثم يعود في قيئه فيأكله

حدثني إبراهيم بن موسى الرازي وإسحاق بن إبراهيم قالا أخبرنا عيسى بن يونس حدثنا الأوزاعي عن أبي جعفر محمد بن علي عن بن المسيب عن بن عباس أن النبي صلى الله عليه وسلم قال مثل الذي يرجع في صدقته كمثل الكلب يقىء ثم يعود في قيئه فيأكله


002-سمعت محمد بن علي بن الحسين يذكر بهذا الإسناد نحوه

سمعت محمد بن علي بن الحسين يذكر بهذا الإسناد نحوه

وحدثناه أبو كريب محمد بن العلاء أخبرنا بن المبارك عن الأوزاعي قال سمعت محمد بن علي بن الحسين يذكر بهذا الإسناد نحوه


003-بهذا الإسناد نحو حديثهم

بهذا الإسناد نحو حديثهم

وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد حدثنا حرب حدثنا يحيى وهو بن أبي كثير حدثني عبد الرحمن بن عمرو أن محمد بن فاطمة بنت رسول الله صلى الله عليه وسلم حدثه بهذا الإسناد نحو حديثهم


004-إنما مثل الذي يتصدق بصدقة ثم يعود في صدقته كمثل الكلب يقيء ثم يأكل قيأه

إنما مثل الذي يتصدق بصدقة ثم يعود في صدقته كمثل الكلب يقيء ثم يأكل قيأه

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن بكير أنه سمع سعيد بن المسيب يقول سمعت بن عباس يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما مثل الذي يتصدق بصدقة ثم يعود في صدقته كمثل الكلب يقيء ثم يأكل قيأه


005-العائد في هبته كالعائد في قيئه

العائد في هبته كالعائد في قيئه

وحدثناه محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن سعيد بن المسيب عن بن عباس عن النبي صلى الله عليه وسلم أنه قال العائد في هبته كالعائد في قيئه


006-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد مثله


007-العائد في هبته كالكلب يقىء ثم يعود في قيئه

العائد في هبته كالكلب يقىء ثم يعود في قيئه

وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس عن رسول الله صلى الله عليه وسلم قال العائد في هبته كالكلب يقىء ثم يعود في قيئه


001-إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم أكل ولدك نحلته مثل هذا فقال لا فقال رسول الله صلى الله عليه وسلم فارجعه

إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم أكل ولدك نحلته مثل هذا فقال لا فقال رسول الله صلى الله عليه وسلم فارجعه

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حميد بن عبد الرحمن وعن محمد بن النعمان بن بشير يحدثانه عن النعمان بن بشير أنه قال إن أباه أتى به رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم أكل ولدك نحلته مثل هذا فقال لا فقال رسول الله صلى الله عليه وسلم فارجعه


002-أتى بي أبي إلى رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما فقال أكل بنيك نحلت قال لا قال فاردده

أتى بي أبي إلى رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما فقال أكل بنيك نحلت قال لا قال فاردده

وحدثنا يحيى بن يحيى أخبرنا إبراهيم بن سعد عن بن شهاب عن حميد بن عبد الرحمن ومحمد بن النعمان عن النعمان بن بشير قال أتى بي أبي إلى رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما فقال أكل بنيك نحلت قال لا قال فاردده


003-بهذا الإسناد أما يونس ومعمر ففي حديثهما أكل بنيك وفي حديث الليث وابن عيينة أكل ولدك ورواية الليث عن محمد بن النعمان وحميد بن عبد الرحمن أن بشيرا جاء

بهذا الإسناد أما يونس ومعمر ففي حديثهما أكل بنيك وفي حديث الليث وابن عيينة أكل ولدك ورواية الليث عن محمد بن النعمان وحميد بن عبد الرحمن أن بشيرا جاء بالنعمان

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر عن بن عيينة ح وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد أما يونس ومعمر ففي حديثهما أكل بنيك وفي حديث الليث وابن عيينة أكل ولدك ورواية الليث عن محمد بن النعمان وحميد بن عبد الرحمن أن بشيرا جاء بالنعمان


004-ما هذا الغلام قال أعطانيه أبي قال فكل إخوته أعطيته كما أعطيت هذا قال لا قال فرده

ما هذا الغلام قال أعطانيه أبي قال فكل إخوته أعطيته كما أعطيت هذا قال لا قال فرده

حدثنا قتيبة بن سعيد حدثنا جرير عن هشام بن عروة عن أبيه قال حدثنا النعمان بن بشير قال وقد أعطاه أبوه غلاما فقال له النبي صلى الله عليه وسلم ما هذا الغلام قال أعطانيه أبي قال فكل إخوته أعطيته كما أعطيت هذا قال لا قال فرده


005-تصدق علي أبي ببعض ماله فقالت أمي عمرة بنت رواحة لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم فانطلق أبي إلى النبي صلى الله عليه وسلم ليشهده على

تصدق علي أبي ببعض ماله فقالت أمي عمرة بنت رواحة لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم فانطلق أبي إلى النبي صلى الله عليه وسلم ليشهده على صدقتي فقال له رسول الله صلى الله عليه وسلم أفعلت هذا بولدك كلهم قال لا قال اتقوا الله واعدلوا في أولادكم فرجع أبي فرد تلك الصدقة

حدثنا أبو بكر بن أبي شيبة حدثنا عباد بن العوام عن حصين عن الشعبي قال سمعت النعمان بن بشير ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو الأحوص عن حصين عن الشعبي عن النعمان بن بشير قال تصدق علي أبي ببعض ماله فقالت أمي عمرة بنت رواحة لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم فانطلق أبي إلى النبي صلى الله عليه وسلم ليشهده على صدقتي فقال له رسول الله صلى الله عليه وسلم أفعلت هذا بولدك كلهم قال لا قال اتقوا الله واعدلوا في أولادكم فرجع أبي فرد تلك الصدقة


006-يا بشير ألك ولد سوى هذا قال نعم فقال أكلهم وهبت له مثل هذا قال لا قال فلا تشهدني إذا فإني لا أشهد على جور

يا بشير ألك ولد سوى هذا قال نعم فقال أكلهم وهبت له مثل هذا قال لا قال فلا تشهدني إذا فإني لا أشهد على جور

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن أبي حيان عن الشعبي عن النعمان بن بشير ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا محمد بن بشر حدثنا أبو حيان التيمي عن الشعبي حدثني النعمان بن بشير أن أمه بنت رواحة سألت أباه بعض الموهوبة من ماله لابنها فالتوى بها سنة ثم بدا له فقالت لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم على ما وهبت لابني فأخذ أبي بيدي وأنا يومئذ غلام فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أم هذا بنت رواحة أعجبها أن أشهدك على الذي وهبت لابنها فقال رسول الله صلى الله عليه وسلم يا بشير ألك ولد سوى هذا قال نعم فقال أكلهم وهبت له مثل هذا قال لا قال فلا تشهدني إذا فإني لا أشهد على جور


007-ألك بنون سواه قال نعم قال فكلهم أعطيت مثل هذا قال لا قال فلا أشهد على جور

ألك بنون سواه قال نعم قال فكلهم أعطيت مثل هذا قال لا قال فلا أشهد على جور

حدثنا بن نمير حدثني أبي حدثنا إسماعيل عن الشعبي عن النعمان بن بشير أن رسول الله صلى الله عليه وسلم قال ألك بنون سواه قال نعم قال فكلهم أعطيت مثل هذا قال لا قال فلا أشهد على جور


008-أن رسول الله صلى الله عليه وسلم قال لأبيه لا تشهدني على جور

أن رسول الله صلى الله عليه وسلم قال لأبيه لا تشهدني على جور

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن عاصم الأحول عن الشعبي عن النعمان بن بشير أن رسول الله صلى الله عليه وسلم قال لأبيه لا تشهدني على جور


009-انطلق بي أبي يحملني إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله اشهد أني قد نحلت النعمان كذا وكذا من مالي فقال أكل بنيك قد نحلت مثل ما نحلت

انطلق بي أبي يحملني إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله اشهد أني قد نحلت النعمان كذا وكذا من مالي فقال أكل بنيك قد نحلت مثل ما نحلت النعمان قال لا قال فأشهد على هذا غيري ثم قال أيسرك أن يكونوا إليك في البر سواء قال بلى قال فلا إذا

حدثنا محمد بن المثنى حدثنا عبد الوهاب وعبد الأعلى ح وحدثنا إسحاق بن إبراهيم ويعقوب الدورقي جميعا عن بن علية واللفظ ليعقوب قال حدثنا إسماعيل بن إبراهيم عن داود بن أبي هند عن الشعبي عن النعمان بن بشير قال انطلق بي أبي يحملني إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله اشهد أني قد نحلت النعمان كذا وكذا من مالي فقال أكل بنيك قد نحلت مثل ما نحلت النعمان قال لا قال فأشهد على هذا غيري ثم قال أيسرك أن يكونوا إليك في البر سواء قال بلى قال فلا إذا


010-نحلني أبي نحلا ثم أتى بي إلى رسول الله صلى الله عليه وسلم ليشهده فقال أكل ولدك أعطيته هذا قال لا قال أليس تريد منهم البر مثل ما تريد من ذا قال بلى

نحلني أبي نحلا ثم أتى بي إلى رسول الله صلى الله عليه وسلم ليشهده فقال أكل ولدك أعطيته هذا قال لا قال أليس تريد منهم البر مثل ما تريد من ذا قال بلى قال فإني لا أشهد قال بن عون فحدثت به محمدا فقال إنما تحدثنا أنه قال قاربوا بين أولادكم

حدثنا أحمد بن عثمان النوفلي حدثنا أزهر حدثنا بن عون عن الشعبي عن النعمان بن بشير قال نحلني أبي نحلا ثم أتى بي إلى رسول الله صلى الله عليه وسلم ليشهده فقال أكل ولدك أعطيته هذا قال لا قال أليس تريد منهم البر مثل ما تريد من ذا قال بلى قال فإني لا أشهد قال بن عون فحدثت به محمدا فقال إنما تحدثنا أنه قال قاربوا بين أولادكم


011-إن ابنة فلان سألتني أن أنحل ابنها غلامي وقالت أشهد لي رسول الله صلى الله عليه وسلم فقال أله إخوة قال نعم قال أفكلهم أعطيت مثل ما أعطيته قال لا قال

إن ابنة فلان سألتني أن أنحل ابنها غلامي وقالت أشهد لي رسول الله صلى الله عليه وسلم فقال أله إخوة قال نعم قال أفكلهم أعطيت مثل ما أعطيته قال لا قال فليس يصلح هذا وإني لا أشهد إلا على حق

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قالت امرأة بشير انحل ابني غلامك وأشهد لي رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم فقال إن ابنة فلان سألتني أن أنحل ابنها غلامي وقالت أشهد لي رسول الله صلى الله عليه وسلم فقال أله إخوة قال نعم قال أفكلهم أعطيت مثل ما أعطيته قال لا قال فليس يصلح هذا وإني لا أشهد إلا على حق


001-أيما رجل أعمر عمرى له ولعقبه فإنها للذي أعطيها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث

أيما رجل أعمر عمرى له ولعقبه فإنها للذي أعطيها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال أيما رجل أعمر عمرى له ولعقبه فإنها للذي أعطيها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث


002-من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر ولعقبه غير أن يحيى قال في أول حديثه أيما رجل أعمر عمرى فهي له ولعقبه

من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر ولعقبه غير أن يحيى قال في أول حديثه أيما رجل أعمر عمرى فهي له ولعقبه

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن أبي سلمة عن جابر بن عبد الله أنه قال سمعت رسول الله صلى الله عليه وسلم يقول من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر ولعقبه غير أن يحيى قال في أول حديثه أيما رجل أعمر عمرى فهي له ولعقبه


003-أيما رجل أعمر رجلا عمرى له ولعقبه فقال قد أعطيتكها وعقبك ما بقي منكم أحد فإنها لمن أعطيها وإنها لا ترجع إلى صاحبها من أجل أنه أعطى عطاء وقعت فيه

أيما رجل أعمر رجلا عمرى له ولعقبه فقال قد أعطيتكها وعقبك ما بقي منكم أحد فإنها لمن أعطيها وإنها لا ترجع إلى صاحبها من أجل أنه أعطى عطاء وقعت فيه المواريث

حدثني عبد الرحمن بن بشر العبدي أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن العمرى وسنتها عن حديث أبي سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري أخبره أن رسول الله صلى الله عليه وسلم قال أيما رجل أعمر رجلا عمرى له ولعقبه فقال قد أعطيتكها وعقبك ما بقي منكم أحد فإنها لمن أعطيها وإنها لا ترجع إلى صاحبها من أجل أنه أعطى عطاء وقعت فيه المواريث


004-إنما العمرى التي أجاز رسول الله صلى الله عليه وسلم أن يقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها قال معمر وكان الزهري يفتى به

إنما العمرى التي أجاز رسول الله صلى الله عليه وسلم أن يقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها قال معمر وكان الزهري يفتى به

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن جابر قال إنما العمرى التي أجاز رسول الله صلى الله عليه وسلم أن يقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها قال معمر وكان الزهري يفتى به


005-أن رسول الله صلى الله عليه وسلم قضى فيمن أعمر عمرى له ولعقبه فهي له بتلة لا يجوز للمعطى فيها شرط ولا ثنيا قال أبو سلمة لأنه أعطى عطاء وقعت فيه

أن رسول الله صلى الله عليه وسلم قضى فيمن أعمر عمرى له ولعقبه فهي له بتلة لا يجوز للمعطى فيها شرط ولا ثنيا قال أبو سلمة لأنه أعطى عطاء وقعت فيه المواريث فقطعت المواريث شرطه

حدثنا محمد بن رافع حدثنا بن أبي فديك عن بن أبي ذئب عن بن شهاب عن أبي سلمة بن عبد الرحمن عن جابر وهو بن عبد الله أن رسول الله صلى الله عليه وسلم قضى فيمن أعمر عمرى له ولعقبه فهي له بتلة لا يجوز للمعطى فيها شرط ولا ثنيا قال أبو سلمة لأنه أعطى عطاء وقعت فيه المواريث فقطعت المواريث شرطه


006-العمرى لمن وهبت له

العمرى لمن وهبت له

حدثنا عبيد الله بن عمر القواريري حدثنا خالد بن الحارث حدثنا هشام عن يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن قال سمعت جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم العمرى لمن وهبت له


007-بمثله

بمثله

وحدثناه محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن عن جابر بن عبد الله أن نبي الله صلى الله عليه وسلم قال بمثله


008-يرفعه إلى النبي صلى الله عليه وسلم

يرفعه إلى النبي صلى الله عليه وسلم

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر يرفعه إلى النبي صلى الله عليه وسلم


009-أمسكوا عليكم أموالكم ولا تفسدوها فإنه من أعمر عمرى فهي للذي أعمرها حيا وميتا ولعقبه

أمسكوا عليكم أموالكم ولا تفسدوها فإنه من أعمر عمرى فهي للذي أعمرها حيا وميتا ولعقبه

وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم ولا تفسدوها فإنه من أعمر عمرى فهي للذي أعمرها حيا وميتا ولعقبه


010-بمعنى حديث أبي خيثمة وفي حديث أيوب من الزيادة قال جعل الأنصار يعمرون المهاجرين فقال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم

بمعنى حديث أبي خيثمة وفي حديث أيوب من الزيادة قال جعل الأنصار يعمرون المهاجرين فقال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا حجاج بن أبي عثمان ح وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن وكيع عن سفيان ح وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب كل هؤلاء عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمعنى حديث أبي خيثمة وفي حديث أيوب من الزيادة قال جعل الأنصار يعمرون المهاجرين فقال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم


011-أعمرت امرأة بالمدينة حائطا لها ابنا لها ثم توفي وتوفيت بعده وتركت ولدا وله إخوة بنون للمعمرة فقال ولد المعمرة رجع الحائط إلينا وقال بنو المعمر بل كان

أعمرت امرأة بالمدينة حائطا لها ابنا لها ثم توفي وتوفيت بعده وتركت ولدا وله إخوة بنون للمعمرة فقال ولد المعمرة رجع الحائط إلينا وقال بنو المعمر بل كان لأبينا حياته وموته فاختصموا إلى طارق مولى عثمان فدعا جابرا فشهد على رسول الله صلى الله عليه وسلم بالعمرى لصاحبها فقضى بذلك طارق ثم كتب إلى عبد الملك فأخبره ذلك وأخبره بشهادة جابر فقال عبد الملك صدق جابر فأمضى ذلك طارق فإن ذلك الحائط لبني المعمر حتى اليوم

وحدثني محمد بن رافع وإسحاق بن منصور واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير عن جابر قال أعمرت امرأة بالمدينة حائطا لها ابنا لها ثم توفي وتوفيت بعده وتركت ولدا وله إخوة بنون للمعمرة فقال ولد المعمرة رجع الحائط إلينا وقال بنو المعمر بل كان لأبينا حياته وموته فاختصموا إلى طارق مولى عثمان فدعا جابرا فشهد على رسول الله صلى الله عليه وسلم بالعمرى لصاحبها فقضى بذلك طارق ثم كتب إلى عبد الملك فأخبره ذلك وأخبره بشهادة جابر فقال عبد الملك صدق جابر فأمضى ذلك طارق فإن ذلك الحائط لبني المعمر حتى اليوم


012-أن طارقا قضى بالعمرى للوارث لقول جابر بن عبد الله عن رسول الله صلى الله عليه وسلم

أن طارقا قضى بالعمرى للوارث لقول جابر بن عبد الله عن رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال أبو بكر حدثنا سفيان بن عيينة عن عمرو عن سليمان بن يسار أن طارقا قضى بالعمرى للوارث لقول جابر بن عبد الله عن رسول الله صلى الله عليه وسلم


013-العمرى جائزة

العمرى جائزة

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن عطاء عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال العمرى جائزة


014-العمرى ميراث لأهلها

العمرى ميراث لأهلها

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا سعيد عن قتادة عن عطاء عن جابر عن النبي صلى الله عليه وسلم أنه قال العمرى ميراث لأهلها


015-العمرى جائزة

العمرى جائزة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال العمرى جائزة


016-بهذا الإسناد غير أنه قال ميراث لأهلها أو قال جائزة

بهذا الإسناد غير أنه قال ميراث لأهلها أو قال جائزة

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا سعيد عن قتادة بهذا الإسناد غير أنه قال ميراث لأهلها أو قال جائزة


001-ما حق امرئ مسلم له شيء يريد أن يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده

ما حق امرئ مسلم له شيء يريد أن يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده

حدثنا أبو خيثمة زهير بن حرب ومحمد بن المثنى العنزي واللفظ لابن المثنى قالا حدثنا يحيى وهو بن سعيد القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال ما حق امرئ مسلم له شيء يريد أن يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده


002-بهذا الإسناد غير أنهما قالا وله شيء يوصى فيه ولم يقولا يريد أن يوصى فيه

بهذا الإسناد غير أنهما قالا وله شيء يوصى فيه ولم يقولا يريد أن يوصى فيه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وعبد الله بن نمير ح وحدثنا بن نمير حدثني أبي كلاهما عن عبيد الله بهذا الإسناد غير أنهما قالا وله شيء يوصى فيه ولم يقولا يريد أن يوصى فيه


003-بمثل حديث عبيد الله وقالوا جميعا له شيء يوصى فيه إلا في حديث أيوب فإنه قال يريد أن يوصى فيه كرواية يحيى عن عبيد الله

بمثل حديث عبيد الله وقالوا جميعا له شيء يوصى فيه إلا في حديث أيوب فإنه قال يريد أن يوصى فيه كرواية يحيى عن عبيد الله

وحدثنا أبو كامل الجحدري حدثنا حماد يعني بن زيد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية كلاهما عن أيوب ح وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد الليثي ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا هشام يعني بن سعد كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله وقالوا جميعا له شيء يوصى فيه إلا في حديث أيوب فإنه قال يريد أن يوصى فيه كرواية يحيى عن عبيد الله


004-ما حق امرئ مسلم له شيء يوصى فيه يبيت ثلاث ليال إلا ووصيته عنده مكتوبة قال عبد الله بن عمر ما مرت علي ليلة منذ سمعت رسول الله صلى الله عليه وسلم قال

ما حق امرئ مسلم له شيء يوصى فيه يبيت ثلاث ليال إلا ووصيته عنده مكتوبة قال عبد الله بن عمر ما مرت علي ليلة منذ سمعت رسول الله صلى الله عليه وسلم قال ذلك إلا وعندي وصيتي

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو وهو بن الحارث عن بن شهاب عن سالم عن أبيه أنه سمع رسول الله صلى الله عليه وسلم قال ما حق امرئ مسلم له شيء يوصى فيه يبيت ثلاث ليال إلا ووصيته عنده مكتوبة قال عبد الله بن عمر ما مرت علي ليلة منذ سمعت رسول الله صلى الله عليه وسلم قال ذلك إلا وعندي وصيتي


005-بهذا الإسناد نحو حديث عمرو بن الحارث

بهذا الإسناد نحو حديث عمرو بن الحارث

وحدثنيه أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل ح وحدثنا بن أبي عمر وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد نحو حديث عمرو بن الحارث


001-عادني رسول الله صلى الله عليه وسلم في حجة الوداع من وجع أشفيت منه على الموت فقلت يا رسول الله بلغني ما ترى من الوجع وأنا ذو مال ولا يرثني إلا ابنة لي

عادني رسول الله صلى الله عليه وسلم في حجة الوداع من وجع أشفيت منه على الموت فقلت يا رسول الله بلغني ما ترى من الوجع وأنا ذو مال ولا يرثني إلا ابنة لي واحدة أفأتصدق بثلثي مالي قال لا قال قلت أفأتصدق بشطره قال لا الثلث والثلث كثير إنك إن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس ولست تنفق نفقة تبتغي بها وجه الله إلا أجرت بها حتى اللقمة تجعلها في في امرأتك قال قلت يا رسول الله أخلف بعد أصحابي قال إنك لن تخلف فتعمل عملا تبتغي به وجه الله إلا ازددت به درجة ورفعة ولعلك تخلف حتى ينفع بك أقوام ويضر بك آخرون اللهم أمض لأصحابي هجرتهم ولا تردهم على أعقابهم لكن البائس سعد بن خولة قال رثى له رسول الله صلى الله عليه وسلم من أن توفى بمكة

حدثنا يحيى بن يحيى التميمي أخبرنا إبراهيم بن سعد عن بن شهاب عن عامر بن سعد عن أبيه قال عادني رسول الله صلى الله عليه وسلم في حجة الوداع من وجع أشفيت منه على الموت فقلت يا رسول الله بلغني ما ترى من الوجع وأنا ذو مال ولا يرثني إلا ابنة لي واحدة أفأتصدق بثلثي مالي قال لا قال قلت أفأتصدق بشطره قال لا الثلث والثلث كثير إنك إن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس ولست تنفق نفقة تبتغي بها وجه الله إلا أجرت بها حتى اللقمة تجعلها في في امرأتك قال قلت يا رسول الله أخلف بعد أصحابي قال إنك لن تخلف فتعمل عملا تبتغي به وجه الله إلا ازددت به درجة ورفعة ولعلك تخلف حتى ينفع بك أقوام ويضر بك آخرون اللهم أمض لأصحابي هجرتهم ولا تردهم على أعقابهم لكن البائس سعد بن خولة قال رثى له رسول الله صلى الله عليه وسلم من أن توفى بمكة


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا سفيان بن عيينة ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد نحوه


003-دخل النبي صلى الله عليه وسلم علي يعودني فذكر بمعنى حديث الزهري ولم يذكر قول النبي صلى الله عليه وسلم في سعد بن خولة غير أنه قال وكان يكره أن يموت

دخل النبي صلى الله عليه وسلم علي يعودني فذكر بمعنى حديث الزهري ولم يذكر قول النبي صلى الله عليه وسلم في سعد بن خولة غير أنه قال وكان يكره أن يموت بالأرض التي هاجر منها

وحدثني إسحاق بن منصور حدثنا أبو داود الحفري عن سفيان عن سعد بن إبراهيم عن عامر بن سعد عن سعد قال دخل النبي صلى الله عليه وسلم علي يعودني فذكر بمعنى حديث الزهري ولم يذكر قول النبي صلى الله عليه وسلم في سعد بن خولة غير أنه قال وكان يكره أن يموت بالأرض التي هاجر منها


004-مرضت فأرسلت إلى النبي صلى الله عليه وسلم فقلت دعني أقسم مالي حيث شئت فأبى قلت فالنصف فأبى قلت فالثلث قال فسكت بعد الثلث قال فكان بعد الثلث جائزا

مرضت فأرسلت إلى النبي صلى الله عليه وسلم فقلت دعني أقسم مالي حيث شئت فأبى قلت فالنصف فأبى قلت فالثلث قال فسكت بعد الثلث قال فكان بعد الثلث جائزا

وحدثني زهير بن حرب حدثنا الحسن بن موسى حدثنا زهير حدثنا سماك بن حرب حدثني مصعب بن سعد عن أبيه قال مرضت فأرسلت إلى النبي صلى الله عليه وسلم فقلت دعني أقسم مالي حيث شئت فأبى قلت فالنصف فأبى قلت فالثلث قال فسكت بعد الثلث قال فكان بعد الثلث جائزا


005-بهذا الإسناد نحوه ولم يذكر فكان بعد الثلث جائزا

بهذا الإسناد نحوه ولم يذكر فكان بعد الثلث جائزا

وحدثني محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بهذا الإسناد نحوه ولم يذكر فكان بعد الثلث جائزا


006-عادني النبي صلى الله عليه وسلم فقلت أوصي بمالي كله قال لا قلت فالنصف قال لا فقلت أبالثلث فقال نعم والثلث كثير

عادني النبي صلى الله عليه وسلم فقلت أوصي بمالي كله قال لا قلت فالنصف قال لا فقلت أبالثلث فقال نعم والثلث كثير

وحدثني القاسم بن زكريا حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير عن مصعب بن سعد عن أبيه قال عادني النبي صلى الله عليه وسلم فقلت أوصي بمالي كله قال لا قلت فالنصف قال لا فقلت أبالثلث فقال نعم والثلث كثير


007-أن النبي صلى الله عليه وسلم دخل على سعد يعوده بمكة فبكى قال ما يبكيك فقال قد خشيت أن أموت بالأرض التي هاجرت منها كما مات سعد بن خولة فقال النبي صلى

أن النبي صلى الله عليه وسلم دخل على سعد يعوده بمكة فبكى قال ما يبكيك فقال قد خشيت أن أموت بالأرض التي هاجرت منها كما مات سعد بن خولة فقال النبي صلى الله عليه وسلم اللهم اشف سعدا اللهم اشف سعدا ثلاث مرار قال يا رسول الله إن لي مالا كثيرا وإنما يرثني ابنتي أفأوصي بمالي كله قال لا قال فبالثلثين قال لا قال فالنصف قال لا قال فالثلث قال الثلث والثلث كثير إن صدقتك من مالك صدقة وإن نفقتك على عيالك صدقة وإن ما تأكل امرأتك من مالك صدقة وإنك أن تدع أهلك بخير أو قال بعيش خير من أن تدعهم يتكففون الناس وقال بيده

حدثنا محمد بن أبي عمر المكي حدثنا الثقفي عن أيوب السختياني عن عمرو بن سعيد عن حميد بن عبد الرحمن الحميري عن ثلاثة من ولد سعد كلهم يحدثه عن أبيه أن النبي صلى الله عليه وسلم دخل على سعد يعوده بمكة فبكى قال ما يبكيك فقال قد خشيت أن أموت بالأرض التي هاجرت منها كما مات سعد بن خولة فقال النبي صلى الله عليه وسلم اللهم اشف سعدا اللهم اشف سعدا ثلاث مرار قال يا رسول الله إن لي مالا كثيرا وإنما يرثني ابنتي أفأوصي بمالي كله قال لا قال فبالثلثين قال لا قال فالنصف قال لا قال فالثلث قال الثلث والثلث كثير إن صدقتك من مالك صدقة وإن نفقتك على عيالك صدقة وإن ما تأكل امرأتك من مالك صدقة وإنك أن تدع أهلك بخير أو قال بعيش خير من أن تدعهم يتكففون الناس وقال بيده


008-مرض سعد بمكة فأتاه رسول الله صلى الله عليه وسلم يعوده بنحو حديث الثقفي

مرض سعد بمكة فأتاه رسول الله صلى الله عليه وسلم يعوده بنحو حديث الثقفي

وحدثني أبو الربيع العتكي حدثنا حماد حدثنا أيوب عن عمرو بن سعيد عن حميد بن عبد الرحمن الحميري عن ثلاثة من ولد سعد قالوا مرض سعد بمكة فأتاه رسول الله صلى الله عليه وسلم يعوده بنحو حديث الثقفي


009-ثلاثة من ولد سعد بن مالك كلهم يحدثنيه بمثل حديث صاحبه فقال مرض سعد بمكة فأتاه النبي صلى الله عليه وسلم يعوده بمثل حديث عمرو بن سعيد عن حميد الحميري

ثلاثة من ولد سعد بن مالك كلهم يحدثنيه بمثل حديث صاحبه فقال مرض سعد بمكة فأتاه النبي صلى الله عليه وسلم يعوده بمثل حديث عمرو بن سعيد عن حميد الحميري

وحدثني محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد عن حميد بن عبد الرحمن حدثني ثلاثة من ولد سعد بن مالك كلهم يحدثنيه بمثل حديث صاحبه فقال مرض سعد بمكة فأتاه النبي صلى الله عليه وسلم يعوده بمثل حديث عمرو بن سعيد عن حميد الحميري


010-الثلث والثلث كثير وفي حديث وكيع كبير أو كثير

الثلث والثلث كثير وفي حديث وكيع كبير أو كثير

حدثني إبراهيم بن موسى الرازي أخبرنا عيسى يعني بن يونس ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن نمير كلهم عن هشام بن عروة عن أبيه عن بن عباس قال لو أن الناس غضوا من الثلث إلى الربع فإن رسول الله صلى الله عليه وسلم قال الثلث والثلث كثير وفي حديث وكيع كبير أو كثير


001-أن رجلا قال للنبي صلى الله عليه وسلم إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن أتصدق عنه قال نعم

أن رجلا قال للنبي صلى الله عليه وسلم إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن أتصدق عنه قال نعم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رجلا قال للنبي صلى الله عليه وسلم إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن أتصدق عنه قال نعم


002-أن رجلا قال للنبي صلى الله عليه وسلم إن أمي افتلتت نفسها وإني أظنها لو تكلمت تصدقت فلي أجر أن أتصدق عنها قال نعم

أن رجلا قال للنبي صلى الله عليه وسلم إن أمي افتلتت نفسها وإني أظنها لو تكلمت تصدقت فلي أجر أن أتصدق عنها قال نعم

حدثنا زهير بن حرب حدثنا يحيى بن سعيد عن هشام بن عروة أخبرني أبي عن عائشة أن رجلا قال للنبي صلى الله عليه وسلم إن أمي افتلتت نفسها وإني أظنها لو تكلمت تصدقت فلي أجر أن أتصدق عنها قال نعم


003-يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

حدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة أن رجلا أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم


004-بهذا الإسناد أما أبو أسامة وروح ففي حديثهما فهل لي أجر كما قال يحيى بن سعيد وأما شعيب وجعفر ففي حديثهما أفلها أجر كرواية بن بشر

بهذا الإسناد أما أبو أسامة وروح ففي حديثهما فهل لي أجر كما قال يحيى بن سعيد وأما شعيب وجعفر ففي حديثهما أفلها أجر كرواية بن بشر

وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثني الحكم بن موسى حدثنا شعيب بن إسحاق ح وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم ح وحدثنا أبو بكر بن أبي شيبة حدثنا جعفر بن عون كلهم عن هشام بن عروة بهذا الإسناد أما أبو أسامة وروح ففي حديثهما فهل لي أجر كما قال يحيى بن سعيد وأما شعيب وجعفر ففي حديثهما أفلها أجر كرواية بن بشر


001-إذا مات الإنسان انقطع عنه عمله إلا من ثلاثة إلا من صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له

إذا مات الإنسان انقطع عنه عمله إلا من ثلاثة إلا من صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له

حدثنا يحيى بن أيوب وقتيبة يعني بن سعيد وابن حجر قالوا حدثنا إسماعيل هو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا مات الإنسان انقطع عنه عمله إلا من ثلاثة إلا من صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له


001-أصاب عمر أرضا بخيبر فأتى النبي صلى الله عليه وسلم يستأمره فيها فقال يا رسول الله إني أصبت أرضا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به

أصاب عمر أرضا بخيبر فأتى النبي صلى الله عليه وسلم يستأمره فيها فقال يا رسول الله إني أصبت أرضا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به قال إن شئت حبست أصلها وتصدقت بها قال فتصدق بها عمر أنه لا يباع أصلها ولا يبتاع ولا يورث ولا يوهب قال فتصدق عمر في الفقراء وفي القربى وفي الرقاب وفي سبيل الله وابن السبيل والضيف لا جناح على من وليها أن يأكل منها بالمعروف أو يطعم صديقا غير متمول فيه قال فحدثت بهذا الحديث محمدا فلما بلغت هذا المكان غير متمول فيه قال محمد غير متأثل مالا قال بن عون وأنبأني من قرأ هذا الكتاب أن فيه غير متأثل مالا

حدثنا يحيى بن يحيى التميمي أخبرنا سليم بن أخضر عن بن عون عن نافع عن بن عمر قال أصاب عمر أرضا بخيبر فأتى النبي صلى الله عليه وسلم يستأمره فيها فقال يا رسول الله إني أصبت أرضا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به قال إن شئت حبست أصلها وتصدقت بها قال فتصدق بها عمر أنه لا يباع أصلها ولا يبتاع ولا يورث ولا يوهب قال فتصدق عمر في الفقراء وفي القربى وفي الرقاب وفي سبيل الله وابن السبيل والضيف لا جناح على من وليها أن يأكل منها بالمعروف أو يطعم صديقا غير متمول فيه قال فحدثت بهذا الحديث محمدا فلما بلغت هذا المكان غير متمول فيه قال محمد غير متأثل مالا قال بن عون وأنبأني من قرأ هذا الكتاب أن فيه غير متأثل مالا


002-بهذا الإسناد مثله غير أن حديث بن أبي زائدة وأزهر انتهى عند قوله أو يطعم صديقا غير متمول فيه ولم يذكر ما بعده وحديث بن أبي عدي فيه ما ذكر سليم قوله

بهذا الإسناد مثله غير أن حديث بن أبي زائدة وأزهر انتهى عند قوله أو يطعم صديقا غير متمول فيه ولم يذكر ما بعده وحديث بن أبي عدي فيه ما ذكر سليم قوله فحدثت بهذا الحديث محمدا إلى آخره

حدثناه أبو بكر بن أبي شيبة حدثنا بن أبي زائدة ح وحدثنا إسحاق أخبرنا أزهر السمان ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي كلهم عن بن عون بهذا الإسناد مثله غير أن حديث بن أبي زائدة وأزهر انتهى عند قوله أو يطعم صديقا غير متمول فيه ولم يذكر ما بعده وحديث بن أبي عدي فيه ما ذكر سليم قوله فحدثت بهذا الحديث محمدا إلى آخره


003-أصبت أرضا من أرض خيبر فأتيت رسول الله صلى الله عليه وسلم فقلت أصبت أرضا لم أصب مالا أحب إلي ولا أنفس عندي منها وساق الحديث بمثل حديثهم ولم يذكر فحدثت

أصبت أرضا من أرض خيبر فأتيت رسول الله صلى الله عليه وسلم فقلت أصبت أرضا لم أصب مالا أحب إلي ولا أنفس عندي منها وساق الحديث بمثل حديثهم ولم يذكر فحدثت محمدا وما بعده

وحدثنا إسحاق بن إبراهيم حدثنا أبو داود الحفري عمر بن سعد عن سفيان عن بن عون عن نافع عن بن عمر عن عمر قال أصبت أرضا من أرض خيبر فأتيت رسول الله صلى الله عليه وسلم فقلت أصبت أرضا لم أصب مالا أحب إلي ولا أنفس عندي منها وساق الحديث بمثل حديثهم ولم يذكر فحدثت محمدا وما بعده


001-هل أوصى رسول الله صلى الله عليه وسلم فقال لا قلت فلم كتب على المسلمين الوصية أو فلم أمروا بالوصية قال أوصى بكتاب الله

هل أوصى رسول الله صلى الله عليه وسلم فقال لا قلت فلم كتب على المسلمين الوصية أو فلم أمروا بالوصية قال أوصى بكتاب الله

حدثنا يحيى بن يحيى التميمي أخبرنا عبد الرحمن بن مهدي عن مالك بن مغول عن طلحة بن مصرف قال سألت عبد الله بن أبي أوفى هل أوصى رسول الله صلى الله عليه وسلم فقال لا قلت فلم كتب على المسلمين الوصية أو فلم أمروا بالوصية قال أوصى بكتاب الله


002-بهذا الإسناد مثله غير أن في حديث وكيع قلت فكيف أمر الناس بالوصية وفي حديث بن نمير قلت كيف كتب على المسلمين الوصية

بهذا الإسناد مثله غير أن في حديث وكيع قلت فكيف أمر الناس بالوصية وفي حديث بن نمير قلت كيف كتب على المسلمين الوصية

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي كلاهما عن مالك بن مغول بهذا الإسناد مثله غير أن في حديث وكيع قلت فكيف أمر الناس بالوصية وفي حديث بن نمير قلت كيف كتب على المسلمين الوصية


003-ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء

ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو معاوية عن الأعمش ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وأبو معاوية قالا حدثنا الأعمش عن أبي وائل عن مسروق عن عائشة قالت ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم كلهم عن جرير ح وحدثنا علي بن خشرم أخبرنا عيسى وهو بن يونس جميعا عن الأعمش بهذا الإسناد مثله


005-ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فقد كنت مسندته إلى صدري أو قالت حجري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى

ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فقد كنت مسندته إلى صدري أو قالت حجري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى إليه

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ ليحيى قال أخبرنا إسماعيل بن علية عن بن عون عن إبراهيم عن الأسود بن يزيد قال ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فقد كنت مسندته إلى صدري أو قالت حجري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى إليه


006-يوم الخميس وما يوم الخميس ثم بكى حتى بل دمعه الحصى فقلت يا بن عباس وما يوم الخميس قال اشتد برسول الله صلى الله عليه وسلم وجعه فقال ائتوني أكتب لكم

يوم الخميس وما يوم الخميس ثم بكى حتى بل دمعه الحصى فقلت يا بن عباس وما يوم الخميس قال اشتد برسول الله صلى الله عليه وسلم وجعه فقال ائتوني أكتب لكم كتابا لا تضلوا بعدي فتنازعوا وما ينبغي عند نبي تنازع وقالوا ما شأنه أهجر استفهموه قال دعوني فالذي أنا فيه خير أوصيكم بثلاث أخرجوا المشركين من جزيرة العرب وأجيزوا الوفد بنحو ما كنت أجيزهم قال وسكت عن الثالثة أو قال فأنسيتها قال أبو إسحاق إبراهيم حدثنا الحسن بن بشر قال حدثنا سفيان بهذا الحديث

حدثنا سعيد بن منصور وقتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد واللفظ لسعيد قالوا حدثنا سفيان عن سليمان الأحول عن سعيد بن جبير قال قال بن عباس يوم الخميس وما يوم الخميس ثم بكى حتى بل دمعه الحصى فقلت يا بن عباس وما يوم الخميس قال اشتد برسول الله صلى الله عليه وسلم وجعه فقال ائتوني أكتب لكم كتابا لا تضلوا بعدي فتنازعوا وما ينبغي عند نبي تنازع وقالوا ما شأنه أهجر استفهموه قال دعوني فالذي أنا فيه خير أوصيكم بثلاث أخرجوا المشركين من جزيرة العرب وأجيزوا الوفد بنحو ما كنت أجيزهم قال وسكت عن الثالثة أو قال فأنسيتها قال أبو إسحاق إبراهيم حدثنا الحسن بن بشر قال حدثنا سفيان بهذا الحديث


007-يوم الخميس وما يوم الخميس ثم جعل تسيل دموعه حتى رأيت على خديه كأنها نظام اللؤلؤ قال قال رسول الله صلى الله عليه وسلم ائتوني بالكتف والدواة أو اللوح

يوم الخميس وما يوم الخميس ثم جعل تسيل دموعه حتى رأيت على خديه كأنها نظام اللؤلؤ قال قال رسول الله صلى الله عليه وسلم ائتوني بالكتف والدواة أو اللوح والدواة أكتب لكم كتابا لن تضلوا بعده أبدا فقالوا إن رسول الله صلى الله عليه وسلم يهجر

حدثنا إسحاق بن إبراهيم أخبرنا وكيع عن مالك بن مغول عن طلحة بن مصرف عن سعيد بن جبير عن بن عباس أنه قال يوم الخميس وما يوم الخميس ثم جعل تسيل دموعه حتى رأيت على خديه كأنها نظام اللؤلؤ قال قال رسول الله صلى الله عليه وسلم ائتوني بالكتف والدواة أو اللوح والدواة أكتب لكم كتابا لن تضلوا بعده أبدا فقالوا إن رسول الله صلى الله عليه وسلم يهجر


008-لما حضر رسول الله صلى الله عليه وسلم وفي البيت رجال فيهم عمر بن الخطاب فقال النبي صلى الله عليه وسلم هلم أكتب لكم كتابا لا تضلون بعده فقال عمر إن

لما حضر رسول الله صلى الله عليه وسلم وفي البيت رجال فيهم عمر بن الخطاب فقال النبي صلى الله عليه وسلم هلم أكتب لكم كتابا لا تضلون بعده فقال عمر إن رسول الله صلى الله عليه وسلم قد غلب عليه الوجع وعندكم القرآن حسبنا كتاب الله فاختلف أهل البيت فاختصموا فمنهم من يقول قربوا يكتب لكم رسول الله صلى الله عليه وسلم كتابا لن تضلوا بعده ومنهم من يقول ما قال عمر فلما أكثروا اللغو والاختلاف عند رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم قوموا قال عبيد الله فكان بن عباس يقول إن الرزية كل الرزية ما حال بين رسول الله صلى الله عليه وسلم وبين أن يكتب لهم ذلك الكتاب من اختلافهم ولغطهم

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس قال لما حضر رسول الله صلى الله عليه وسلم وفي البيت رجال فيهم عمر بن الخطاب فقال النبي صلى الله عليه وسلم هلم أكتب لكم كتابا لا تضلون بعده فقال عمر إن رسول الله صلى الله عليه وسلم قد غلب عليه الوجع وعندكم القرآن حسبنا كتاب الله فاختلف أهل البيت فاختصموا فمنهم من يقول قربوا يكتب لكم رسول الله صلى الله عليه وسلم كتابا لن تضلوا بعده ومنهم من يقول ما قال عمر فلما أكثروا اللغو والاختلاف عند رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم قوموا قال عبيد الله فكان بن عباس يقول إن الرزية كل الرزية ما حال بين رسول الله صلى الله عليه وسلم وبين أن يكتب لهم ذلك الكتاب من اختلافهم ولغطهم


001-استفتى سعد بن عبادة رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت قبل أن تقضيه قال رسول الله صلى الله عليه وسلم فاقضه عنها

استفتى سعد بن عبادة رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت قبل أن تقضيه قال رسول الله صلى الله عليه وسلم فاقضه عنها

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح بن المهاجر قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس أنه قال استفتى سعد بن عبادة رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت قبل أن تقضيه قال رسول الله صلى الله عليه وسلم فاقضه عنها


002-بإسناد الليث ومعنى حديثه

بإسناد الليث ومعنى حديثه

وحدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم عن بن عيينة ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عثمان بن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن بكر بن وائل كلهم عن الزهري بإسناد الليث ومعنى حديثه


001-أخذ رسول الله صلى الله عليه وسلم يوما ينهانا عن النذر ويقول إنه لا يرد شيئا وإنما يستخرج به من الشحيح

أخذ رسول الله صلى الله عليه وسلم يوما ينهانا عن النذر ويقول إنه لا يرد شيئا وإنما يستخرج به من الشحيح

وحدثني زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن منصور عن عبد الله بن مرة عن عبد الله بن عمر قال أخذ رسول الله صلى الله عليه وسلم يوما ينهانا عن النذر ويقول إنه لا يرد شيئا وإنما يستخرج به من الشحيح


002-النذر لا يقدم شيئا ولا يؤخره وإنما يستخرج به من البخيل

النذر لا يقدم شيئا ولا يؤخره وإنما يستخرج به من البخيل

حدثنا محمد بن يحيى حدثنا يزيد بن أبي حكيم عن سفيان عن عبد الله بن دينار عن بن عمر عن النبي صلى الله عليه وسلم أنه قال النذر لا يقدم شيئا ولا يؤخره وإنما يستخرج به من البخيل


003-أنه نهى عن النذر وقال إنه لا يأتي بخير وإنما يستخرج به من البخيل

أنه نهى عن النذر وقال إنه لا يأتي بخير وإنما يستخرج به من البخيل

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن عبد الله بن مرة عن بن عمر عن النبي صلى الله عليه وسلم أنه نهى عن النذر وقال إنه لا يأتي بخير وإنما يستخرج به من البخيل


004-بهذا الإسناد نحو حديث جرير

بهذا الإسناد نحو حديث جرير

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان كلاهما عن منصور بهذا الإسناد نحو حديث جرير


005-لا تنذروا فإن النذر لا يغني من القدر شيئا وإنما يستخرج به من البخيل

لا تنذروا فإن النذر لا يغني من القدر شيئا وإنما يستخرج به من البخيل

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تنذروا فإن النذر لا يغني من القدر شيئا وإنما يستخرج به من البخيل


006-أنه نهى عن النذر وقال إنه لا يرد من القدر وإنما يستخرج به من البخيل

أنه نهى عن النذر وقال إنه لا يرد من القدر وإنما يستخرج به من البخيل

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء يحدث عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى عن النذر وقال إنه لا يرد من القدر وإنما يستخرج به من البخيل


007-إن النذر لا يقرب من بن آدم شيئا لم يكن الله قدره له ولكن النذر يوافق القدر فيخرج بذلك من البخيل ما لم يكن البخيل يريد أن يخرج

إن النذر لا يقرب من بن آدم شيئا لم يكن الله قدره له ولكن النذر يوافق القدر فيخرج بذلك من البخيل ما لم يكن البخيل يريد أن يخرج

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عمرو وهو بن أبي عمرو عن عبد الرحمن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إن النذر لا يقرب من بن آدم شيئا لم يكن الله قدره له ولكن النذر يوافق القدر فيخرج بذلك من البخيل ما لم يكن البخيل يريد أن يخرج


008-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري وعبد العزيز يعني الدراوردي كلاهما عن عمرو بن أبي عمرو بهذا الإسناد مثله


001-قال كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلين من أصحاب رسول الله صلى الله عليه وسلم وأسر أصحاب رسول الله صلى الله عليه وسلم رجلا من بني عقيل وأصابوا

قال كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلين من أصحاب رسول الله صلى الله عليه وسلم وأسر أصحاب رسول الله صلى الله عليه وسلم رجلا من بني عقيل وأصابوا معه العضباء فأتى عليه رسول الله صلى الله عليه وسلم وهو في الوثاق قال يا محمد فأتاه فقال ما شأنك فقال بم أخذتني وبم أخذت سابقة الحاج فقال إعظاما لذلك أخذتك بجريرة حلفائك ثقيف ثم انصرف عنه فناداه فقال يا محمد يا محمد وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فرجع إليه فقال ما شأنك قال إني مسلم قال لو قلتها وأنت تملك أمرك أفلحت كل الفلاح ثم انصرف فناداه فقال يا محمد يا محمد فأتاه فقال ما شأنك قال إني جائع فأطعمني وظمآن فأسقني قال هذه حاجتك ففدي بالرجلين قال وأسرت امرأة من الأنصار وأصيبت العضباء فكانت المرأة في الوثاق وكان القوم يريحون نعمهم بين يدي بيوتهم فانفلتت ذات ليلة من الوثاق فأتت الإبل فجعلت إذا دنت من البعير رغا فتتركه حتى تنتهي إلى العضباء فلم ترغ قال وناقة منوقة فقعدت في عجزها ثم زجرتها فانطلقت ونذروا بها فطلبوها فأعجزتهم قال ونذرت لله إن نجاها الله عليها لتنحرنها فلما قدمت المدينة رآها الناس فقالوا العضباء ناقة رسول الله صلى الله عليه وسلم فقالت إنها نذرت إن نجاها الله عليها لتنحرنها فأتوا رسول الله صلى الله عليه وسلم فذكروا ذلك له فقال سبحان الله بئسما جزتها نذرت لله إن نجاها الله عليها لتنحرنها لا وفاء لنذر في معصية ولا فيما لا يملك العبد وفي رواية بن حجر لا نذر في معصية الله

وحدثني زهير بن حرب وعلي بن حجر السعدي واللفظ لزهير قالا حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلين من أصحاب رسول الله صلى الله عليه وسلم وأسر أصحاب رسول الله صلى الله عليه وسلم رجلا من بني عقيل وأصابوا معه العضباء فأتى عليه رسول الله صلى الله عليه وسلم وهو في الوثاق قال يا محمد فأتاه فقال ما شأنك فقال بم أخذتني وبم أخذت سابقة الحاج فقال إعظاما لذلك أخذتك بجريرة حلفائك ثقيف ثم انصرف عنه فناداه فقال يا محمد يا محمد وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فرجع إليه فقال ما شأنك قال إني مسلم قال لو قلتها وأنت تملك أمرك أفلحت كل الفلاح ثم انصرف فناداه فقال يا محمد يا محمد فأتاه فقال ما شأنك قال إني جائع فأطعمني وظمآن فأسقني قال هذه حاجتك ففدي بالرجلين قال وأسرت امرأة من الأنصار وأصيبت العضباء فكانت المرأة في الوثاق وكان القوم يريحون نعمهم بين يدي بيوتهم فانفلتت ذات ليلة من الوثاق فأتت الإبل فجعلت إذا دنت من البعير رغا فتتركه حتى تنتهي إلى العضباء فلم ترغ قال وناقة منوقة فقعدت في عجزها ثم زجرتها فانطلقت ونذروا بها فطلبوها فأعجزتهم قال ونذرت لله إن نجاها الله عليها لتنحرنها فلما قدمت المدينة رآها الناس فقالوا العضباء ناقة رسول الله صلى الله عليه وسلم فقالت إنها نذرت إن نجاها الله عليها لتنحرنها فأتوا رسول الله صلى الله عليه وسلم فذكروا ذلك له فقال سبحان الله بئسما جزتها نذرت لله إن نجاها الله عليها لتنحرنها لا وفاء لنذر في معصية ولا فيما لا يملك العبد وفي رواية بن حجر لا نذر في معصية الله


002-بهذا الإسناد نحوه وفي حديث حماد قال كانت العضباء لرجل من بني عقيل وكانت من سوابق الحاج وفي حديثه أيضا فأتت على ناقة ذلول مجرسة وفي حديث الثقفي وهي

بهذا الإسناد نحوه وفي حديث حماد قال كانت العضباء لرجل من بني عقيل وكانت من سوابق الحاج وفي حديثه أيضا فأتت على ناقة ذلول مجرسة وفي حديث الثقفي وهي ناقة مدربة

حدثنا أبو الربيع العتكي حدثنا حماد يعني بن زيد ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر عن عبد الوهاب الثقفي كلاهما عن أيوب بهذا الإسناد نحوه وفي حديث حماد قال كانت العضباء لرجل من بني عقيل وكانت من سوابق الحاج وفي حديثه أيضا فأتت على ناقة ذلول مجرسة وفي حديث الثقفي وهي ناقة مدربة


001-أن النبي صلى الله عليه وسلم رأى شيخا يهادى بين ابنيه فقال ما بال هذا قالوا نذر أن يمشي قال إن الله عن تعذيب هذا نفسه لغني وأمره أن يركب

أن النبي صلى الله عليه وسلم رأى شيخا يهادى بين ابنيه فقال ما بال هذا قالوا نذر أن يمشي قال إن الله عن تعذيب هذا نفسه لغني وأمره أن يركب

حدثنا يحيى بن يحيى التميمي أخبرنا يزيد بن زريع عن حميد عن ثابت عن أنس ح وحدثنا بن أبي عمر واللفظ له حدثنا مروان بن معاوية الفزاري حدثنا حميد حدثني ثابت عن أنس أن النبي صلى الله عليه وسلم رأى شيخا يهادى بين ابنيه فقال ما بال هذا قالوا نذر أن يمشي قال إن الله عن تعذيب هذا نفسه لغني وأمره أن يركب


002-أن النبي صلى الله عليه وسلم أدرك شيخا يمشي بين ابنيه يتوكأ عليهما فقال النبي صلى الله عليه وسلم ما شأن هذا قال ابناه يا رسول الله كان عليه نذر فقال

أن النبي صلى الله عليه وسلم أدرك شيخا يمشي بين ابنيه يتوكأ عليهما فقال النبي صلى الله عليه وسلم ما شأن هذا قال ابناه يا رسول الله كان عليه نذر فقال النبي صلى الله عليه وسلم اركب أيها الشيخ فإن الله غني عنك وعن نذرك واللفظ لقتيبة وابن حجر

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عمرو وهو بن أبي عمرو عن عبد الرحمن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم أدرك شيخا يمشي بين ابنيه يتوكأ عليهما فقال النبي صلى الله عليه وسلم ما شأن هذا قال ابناه يا رسول الله كان عليه نذر فقال النبي صلى الله عليه وسلم اركب أيها الشيخ فإن الله غني عنك وعن نذرك واللفظ لقتيبة وابن حجر


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن عمرو بن أبي عمرو بهذا الإسناد مثله


004-نذرت أختي أن تمشي إلى بيت الله حافية فأمرتني أن أستفتي لها رسول الله صلى الله عليه وسلم فاستفتيته فقال لتمش ولتركب

نذرت أختي أن تمشي إلى بيت الله حافية فأمرتني أن أستفتي لها رسول الله صلى الله عليه وسلم فاستفتيته فقال لتمش ولتركب

وحدثنا زكريا بن يحيى بن صالح المصري حدثنا المفضل يعني بن فضالة حدثني عبد الله بن عياش عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال نذرت أختي أن تمشي إلى بيت الله حافية فأمرتني أن أستفتي لها رسول الله صلى الله عليه وسلم فاستفتيته فقال لتمش ولتركب


005-نذرت أختي فذكر بمثل حديث مفضل ولم يذكر في الحديث حافية وزاد وكان أبو الخير لا يفارق عقبة

نذرت أختي فذكر بمثل حديث مفضل ولم يذكر في الحديث حافية وزاد وكان أبو الخير لا يفارق عقبة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرنا سعيد بن أبي أيوب أن يزيد بن أبي حبيب أخبره أن أبا الخير حدثه عن عقبة بن عامر الجهني أنه قال نذرت أختي فذكر بمثل حديث مفضل ولم يذكر في الحديث حافية وزاد وكان أبو الخير لا يفارق عقبة


006-بهذا الإسناد مثل حديث عبد الرزاق

بهذا الإسناد مثل حديث عبد الرزاق

وحدثنيه محمد بن حاتم وابن أبي خلف قالا حدثنا روح بن عبادة حدثنا بن جريج أخبرني يحيى بن أيوب أن يزيد بن أبي حبيب أخبره بهذا الإسناد مثل حديث عبد الرزاق


001-كفارة النذر كفارة اليمين

كفارة النذر كفارة اليمين

وحدثني هارون بن سعيد الأيلي ويونس بن عبد الأعلى وأحمد بن عيسى قال يونس أخبرنا وقال الآخران حدثنا بن وهب أخبرني عمرو بن الحارث عن كعب بن علقمة عن عبد الرحمن بن شماسة عن أبي الخير عن عقبة بن عامر عن رسول الله صلى الله عليه وسلم قال كفارة النذر كفارة اليمين


001-إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فوالله ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم نهى عنها ذاكرا ولا آثرا

إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فوالله ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم نهى عنها ذاكرا ولا آثرا

وحدثني أبو الطاهر أحمد بن عمرو بن سرح حدثنا بن وهب عن يونس ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فوالله ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم نهى عنها ذاكرا ولا آثرا


002-سمعت رسول الله صلى الله عليه وسلم ينهى عنها ولا تكلمت بها ولم يقل ذاكرا ولا آثرا

سمعت رسول الله صلى الله عليه وسلم ينهى عنها ولا تكلمت بها ولم يقل ذاكرا ولا آثرا

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد مثله غير أن في حديث عقيل ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم ينهى عنها ولا تكلمت بها ولم يقل ذاكرا ولا آثرا


003-سمع النبي صلى الله عليه وسلم عمر وهو يحلف بأبيه بمثل رواية يونس ومعمر

سمع النبي صلى الله عليه وسلم عمر وهو يحلف بأبيه بمثل رواية يونس ومعمر

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه قال سمع النبي صلى الله عليه وسلم عمر وهو يحلف بأبيه بمثل رواية يونس ومعمر


004-أنه أدرك عمر بن الخطاب في ركب وعمر يحلف بأبيه فناداهم رسول الله صلى الله عليه وسلم ألا إن الله سبحانه وتعلى ينهاكم أن تحلفوا بآبائكم فمن كان حالفا

أنه أدرك عمر بن الخطاب في ركب وعمر يحلف بأبيه فناداهم رسول الله صلى الله عليه وسلم ألا إن الله سبحانه وتعلى ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح واللفظ له أخبرنا الليث عن نافع عن عبد الله عن رسول الله صلى الله عليه وسلم أنه أدرك عمر بن الخطاب في ركب وعمر يحلف بأبيه فناداهم رسول الله صلى الله عليه وسلم ألا إن الله سبحانه وتعلى ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت


005-بمثل هذه القصة عن النبي صلى الله عليه وسلم

بمثل هذه القصة عن النبي صلى الله عليه وسلم

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبيد الله ح وحدثني بشر بن هلال حدثنا عبد الوارث حدثنا أيوب ح وحدثنا أبو كريب حدثنا أبو أسامة عن الوليد بن كثير ح وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن أمية ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك وابن أبي ذئب ح وحدثنا إسحاق بن إبراهيم وابن رافع عن عبد الرزاق عن بن جريج أخبرني عبد الكريم كل هؤلاء عن نافع عن بن عمر بمثل هذه القصة عن النبي صلى الله عليه وسلم


006-من كان حالفا فلا يحلف إلا بالله وكانت قريش تحلف بآبائها فقال لا تحلفوا بآبائكم

من كان حالفا فلا يحلف إلا بالله وكانت قريش تحلف بآبائها فقال لا تحلفوا بآبائكم

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم من كان حالفا فلا يحلف إلا بالله وكانت قريش تحلف بآبائها فقال لا تحلفوا بآبائكم


001-من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق

من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق

حدثني أبو الطاهر حدثنا بن وهب عن يونس ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حميد بن عبد الرحمن بن عوف أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق


002-بهذا الإسناد وحديث معمر مثل حديث يونس غير أنه قال فليتصدق بشيء وفي حديث الأوزاعي من حلف باللات والعزى قال أبو الحسين مسلم هذا الحرف يعني قوله تعال

بهذا الإسناد وحديث معمر مثل حديث يونس غير أنه قال فليتصدق بشيء وفي حديث الأوزاعي من حلف باللات والعزى قال أبو الحسين مسلم هذا الحرف يعني قوله تعال أقامرك فليتصدق لا يرويه أحد غير الزهري قال وللزهري نحو من تسعين حديثا يرويه عن النبي صلى الله عليه وسلم لا يشاركه فيه أحد بأسانيد جياد

وحدثني سويد بن سعيد حدثنا الوليد بن مسلم عن الأوزاعي ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وحديث معمر مثل حديث يونس غير أنه قال فليتصدق بشيء وفي حديث الأوزاعي من حلف باللات والعزى قال أبو الحسين مسلم هذا الحرف يعني قوله تعال أقامرك فليتصدق لا يرويه أحد غير الزهري قال وللزهري نحو من تسعين حديثا يرويه عن النبي صلى الله عليه وسلم لا يشاركه فيه أحد بأسانيد جياد


003-لا تحلفوا بالطواغي ولا بآبائكم

لا تحلفوا بالطواغي ولا بآبائكم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن هشام عن الحسن عن عبد الرحمن بن سمرة قال قال رسول الله صلى الله عليه وسلم لا تحلفوا بالطواغي ولا بآبائكم


001-أتيت النبي صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا

أتيت النبي صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا بثلاث ذود غر الذرى فلما انطلقنا قلنا أو قال بعضنا لبعض لا يبارك الله لنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا ثم حملنا فأتوه فأخبروه فقال ما أنا حملتكم ولكن الله حملكم وإني والله إن شاء الله لا أحلف على يمين ثم أرى خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير

حدثنا خلف بن هشام وقتيبة بن سعيد ويحيى بن حبيب الحارثي واللفظ لخلف قالوا حدثنا حماد بن زيد عن غيلان بن جرير عن أبي بردة عن أبي موسى الأشعري قال أتيت النبي صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا بثلاث ذود غر الذرى فلما انطلقنا قلنا أو قال بعضنا لبعض لا يبارك الله لنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا ثم حملنا فأتوه فأخبروه فقال ما أنا حملتكم ولكن الله حملكم وإني والله إن شاء الله لا أحلف على يمين ثم أرى خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير


002-أرسلني أصحابي إلى رسول الله صلى الله عليه وسلم أسأله لهم الحملان إذ هم معه في جيش العسرة وهي غزوة تبوك فقلت يا نبي الله إن أصحابي أرسلوني إليك

أرسلني أصحابي إلى رسول الله صلى الله عليه وسلم أسأله لهم الحملان إذ هم معه في جيش العسرة وهي غزوة تبوك فقلت يا نبي الله إن أصحابي أرسلوني إليك لتحملهم فقال والله لا أحملكم على شيء ووافقته وهو غضبان ولا أشعر فرجعت حزينا من منع رسول الله صلى الله عليه وسلم ومن مخافة أن يكون رسول الله صلى الله عليه وسلم قد وجد في نفسه علي فرجعت إلى أصحابي فأخبرتهم الذي قال رسول الله صلى الله عليه وسلم فلم ألبث إلا سويعة إذ سمعت بلالا ينادي أي عبد الله بن قيس فأجبته فقال أجب رسول الله صلى الله عليه وسلم يدعوك فلما أتيت رسول الله صلى الله عليه وسلم قال خذ هذين القرينين وهذين القرينين وهذين القرينين لستة أبعرة ابتاعهن حينئذ من سعد فانطلق بهن إلى أصحابك فقل إن الله أو قال إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء فاركبوهن قال أبو موسى فانطلقت إلى أصحابي بهن فقلت إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء ولكن والله لا أدعكم حتى ينطلق معي بعضكم إلى من سمع مقالة رسول الله صلى الله عليه وسلم حين سألته لكم ومنعه في أول مرة ثم إعطاءه إياي بعد ذلك لا تظنوا أني حدثتكم شيئا لم يقله فقالوا لي والله إنك عندنا لمصدق ولنفعلن ما أحببت فانطلق أبو موسى بنفر منهم حتى أتوا الذين سمعوا قول رسول الله صلى الله عليه وسلم ومنعه إياهم ثم إعطاءهم بعد فحدثوهم بما حدثهم به أبو موسى سواء

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني وتقاربا في اللفظ قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال أرسلني أصحابي إلى رسول الله صلى الله عليه وسلم أسأله لهم الحملان إذ هم معه في جيش العسرة وهي غزوة تبوك فقلت يا نبي الله إن أصحابي أرسلوني إليك لتحملهم فقال والله لا أحملكم على شيء ووافقته وهو غضبان ولا أشعر فرجعت حزينا من منع رسول الله صلى الله عليه وسلم ومن مخافة أن يكون رسول الله صلى الله عليه وسلم قد وجد في نفسه علي فرجعت إلى أصحابي فأخبرتهم الذي قال رسول الله صلى الله عليه وسلم فلم ألبث إلا سويعة إذ سمعت بلالا ينادي أي عبد الله بن قيس فأجبته فقال أجب رسول الله صلى الله عليه وسلم يدعوك فلما أتيت رسول الله صلى الله عليه وسلم قال خذ هذين القرينين وهذين القرينين وهذين القرينين لستة أبعرة ابتاعهن حينئذ من سعد فانطلق بهن إلى أصحابك فقل إن الله أو قال إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء فاركبوهن قال أبو موسى فانطلقت إلى أصحابي بهن فقلت إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء ولكن والله لا أدعكم حتى ينطلق معي بعضكم إلى من سمع مقالة رسول الله صلى الله عليه وسلم حين سألته لكم ومنعه في أول مرة ثم إعطاءه إياي بعد ذلك لا تظنوا أني حدثتكم شيئا لم يقله فقالوا لي والله إنك عندنا لمصدق ولنفعلن ما أحببت فانطلق أبو موسى بنفر منهم حتى أتوا الذين سمعوا قول رسول الله صلى الله عليه وسلم ومنعه إياهم ثم إعطاءهم بعد فحدثوهم بما حدثهم به أبو موسى سواء


003-إني أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه فلبثنا ما شاء الله فأتي رسول الله صلى

إني أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه فلبثنا ما شاء الله فأتي رسول الله صلى الله عليه وسلم بنهب إبل فدعا بنا فأمر لنا بخمس ذود غر الذرى قال فلما انطلقنا قال بعضنا لبعض أغفلنا رسول الله صلى الله عليه وسلم يمينه لا يبارك لنا فرجعنا إليه فقلنا يا رسول الله إنا أتيناك نستحملك وإنك حلفت أن لا تحملنا ثم حملتنا أفنسيت يا رسول الله قال إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وتحللتها فانطلقوا فإنما حملكم الله

حدثني أبو الربيع العتكي حدثنا حماد يعني بن زيد عن أيوب عن أبي قلابة وعن القاسم بن عاصم عن زهدم الجرمي قال أيوب وأنا لحديث القاسم أحفظ مني لحديث أبي قلابة قال كنا عند أبي موسى فدعا بمائدته وعليها لحم دجاج فدخل رجل من بني تيم الله أحمر شبيه بالموالي فقال له هلم فتلكأ فقال هلم فإني قد رأيت رسول الله صلى الله عليه وسلم يأكل منه فقال الرجل إني رأيته يأكل شيئا فقذرته فحلفت أن لا أطعمه فقال هلم أحدثك عن ذلك إني أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه فلبثنا ما شاء الله فأتي رسول الله صلى الله عليه وسلم بنهب إبل فدعا بنا فأمر لنا بخمس ذود غر الذرى قال فلما انطلقنا قال بعضنا لبعض أغفلنا رسول الله صلى الله عليه وسلم يمينه لا يبارك لنا فرجعنا إليه فقلنا يا رسول الله إنا أتيناك نستحملك وإنك حلفت أن لا تحملنا ثم حملتنا أفنسيت يا رسول الله قال إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وتحللتها فانطلقوا فإنما حملكم الله


004-كان بين هذا الحي من جرم وبين الأشعريين ود وإخاء فكنا عند أبي موسى الأشعري فقرب إليه طعام فيه لحم دجاج فذكر نحوه

كان بين هذا الحي من جرم وبين الأشعريين ود وإخاء فكنا عند أبي موسى الأشعري فقرب إليه طعام فيه لحم دجاج فذكر نحوه

وحدثنا بن أبي عمر حدثنا عبد الوهاب الثقفي عن أيوب عن أبي قلابة والقاسم التميمي عن زهدم الجرمي قال كان بين هذا الحي من جرم وبين الأشعريين ود وإخاء فكنا عند أبي موسى الأشعري فقرب إليه طعام فيه لحم دجاج فذكر نحوه


005-واقتصوا جميعا الحديث بمعنى حديث حماد بن زيد

واقتصوا جميعا الحديث بمعنى حديث حماد بن زيد

وحدثني علي بن حجر السعدي وإسحاق بن إبراهيم وابن نمير عن إسماعيل بن علية عن أيوب عن القاسم التميمي عن زهدم الجرمي ح وحدثنا بن أبي عمر حدثنا سفيان عن أيوب عن أبي قلابة عن زهدم الجرمي ح وحدثني أبو بكر بن إسحاق حدثنا عفان بن مسلم حدثنا وهيب حدثنا أيوب عن أبي قلابة والقاسم عن زهدم الجرمي قال كنا عند أبي موسى واقتصوا جميعا الحديث بمعنى حديث حماد بن زيد


006-دخلت على أبو موسى وهو يأكل لحم دجاج وساق الحديث بنحو حديثهم وزاد فيه قال إني والله ما نسيتها

دخلت على أبو موسى وهو يأكل لحم دجاج وساق الحديث بنحو حديثهم وزاد فيه قال إني والله ما نسيتها

وحدثنا شيبان بن فروخ حدثنا الصعق يعني بن حزن حدثنا مطر الوراق حدثنا زهدم الجرمي قال دخلت على أبو موسى وهو يأكل لحم دجاج وساق الحديث بنحو حديثهم وزاد فيه قال إني والله ما نسيتها


007-أتينا رسول الله صلى الله عليه وسلم نستحمله فقال ما عندي ما أحملكم والله ما أحملكم ثم بعث إلينا رسول الله صلى الله عليه وسلم بثلاثة ذود بقع الذرى

أتينا رسول الله صلى الله عليه وسلم نستحمله فقال ما عندي ما أحملكم والله ما أحملكم ثم بعث إلينا رسول الله صلى الله عليه وسلم بثلاثة ذود بقع الذرى فقلنا إنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا فأتيناه فأخبرناه فقال إني لا أحلف على يمين أرى غيرها خيرا منها إلا أتيت الذي هو خير

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن سليمان التيمي عن ضريب بن نقير القيسي عن زهدم عن أبي موسى الأشعري قال أتينا رسول الله صلى الله عليه وسلم نستحمله فقال ما عندي ما أحملكم والله ما أحملكم ثم بعث إلينا رسول الله صلى الله عليه وسلم بثلاثة ذود بقع الذرى فقلنا إنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا فأتيناه فأخبرناه فقال إني لا أحلف على يمين أرى غيرها خيرا منها إلا أتيت الذي هو خير


008-كنا مشاة فأتينا نبي الله صلى الله عليه وسلم نستحمله بنحو حديث جرير

كنا مشاة فأتينا نبي الله صلى الله عليه وسلم نستحمله بنحو حديث جرير

حدثنا محمد بن عبد الأعلى التيمي حدثنا المعتمر عن أبيه حدثنا أبو السليل عن زهدم يحدثه عن أبي موسى قال كنا مشاة فأتينا نبي الله صلى الله عليه وسلم نستحمله بنحو حديث جرير


009-أعتم رجل عند النبي صلى الله عليه وسلم ثم رجع إلى أهله فوجد الصبية قد ناموا فأتاه أهله بطعامه فحلف لا يأكل من أجل صبيته ثم بدا له فأكل فأتى رسول الله

أعتم رجل عند النبي صلى الله عليه وسلم ثم رجع إلى أهله فوجد الصبية قد ناموا فأتاه أهله بطعامه فحلف لا يأكل من أجل صبيته ثم بدا له فأكل فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فقال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأتها وليكفر عن يمينه

حدثني زهير بن حرب حدثنا مروان بن معاوية الفزاري أخبرنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال أعتم رجل عند النبي صلى الله عليه وسلم ثم رجع إلى أهله فوجد الصبية قد ناموا فأتاه أهله بطعامه فحلف لا يأكل من أجل صبيته ثم بدا له فأكل فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فقال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأتها وليكفر عن يمينه


010-من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل

من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل

وحدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل


011-من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه

من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه

وحدثني زهير بن حرب حدثنا بن أبي أويس حدثني عبد العزيز بن المطلب عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه


012-في هذا الإسناد بمعنى حديث مالك فليكفر يمينه وليفعل الذي هو خير

في هذا الإسناد بمعنى حديث مالك فليكفر يمينه وليفعل الذي هو خير

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد حدثني سليمان يعني بن بلال حدثني سهيل في هذا الإسناد بمعنى حديث مالك فليكفر يمينه وليفعل الذي هو خير


013-جاء سائل إلى عدي بن حاتم فسأله نفقة في ثمن خادم أو في بعض ثمن خادم فقال ليس عندي ما أعطيك إلا درعي ومغفري فأكتب إلى أهلي أن يعطوكها قال فلم يرض فغضب

جاء سائل إلى عدي بن حاتم فسأله نفقة في ثمن خادم أو في بعض ثمن خادم فقال ليس عندي ما أعطيك إلا درعي ومغفري فأكتب إلى أهلي أن يعطوكها قال فلم يرض فغضب عدي فقال أما والله لا أعطيك شيئا ثم إن الرجل رضي فقال أما والله لولا أني سمعت رسول الله صلى الله عليه وسلم يقول من حلف على يمين ثم رأى أتقى لله منها فليأت التقوى ما حنثت يميني

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد العزيز يعني بن رفيع عن تميم بن طرفة قال جاء سائل إلى عدي بن حاتم فسأله نفقة في ثمن خادم أو في بعض ثمن خادم فقال ليس عندي ما أعطيك إلا درعي ومغفري فأكتب إلى أهلي أن يعطوكها قال فلم يرض فغضب عدي فقال أما والله لا أعطيك شيئا ثم إن الرجل رضي فقال أما والله لولا أني سمعت رسول الله صلى الله عليه وسلم يقول من حلف على يمين ثم رأى أتقى لله منها فليأت التقوى ما حنثت يميني


014-من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليترك يمينه

من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليترك يمينه

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد العزيز بن رفيع عن تميم بن طرفة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليترك يمينه


015-إذا حلف أحدكم على اليمين فرأى خيرا منها فليكفرها وليأت الذي هو خير

إذا حلف أحدكم على اليمين فرأى خيرا منها فليكفرها وليأت الذي هو خير

حدثني محمد بن عبد الله بن نمير ومحمد بن طريف البجلي واللفظ لابن طريف قالا حدثنا محمد بن فضيل عن الأعمش عن عبد العزيز بن رفيع عن تميم الطائي عن عدي قال قال رسول الله صلى الله عليه وسلم إذا حلف أحدكم على اليمين فرأى خيرا منها فليكفرها وليأت الذي هو خير


016-ذلك

ذلك

وحدثنا محمد بن طريف حدثنا محمد بن فضيل عن الشيباني عن عبد العزيز بن رفيع عن تميم الطائي عن عدي بن حاتم أنه سمع النبي صلى الله عليه وسلم يقول ذلك


017-من حلف على يمين ثم رأى خيرا منها فليأت الذي هو خير

من حلف على يمين ثم رأى خيرا منها فليأت الذي هو خير

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن تميم بن طرفة قال سمعت عدي بن حاتم وأتاه رجل يسأله مائة درهم فقال تسألني مائة درهم وأنا بن حاتم والله لا أعطيك ثم قال لولا أني سمعت رسول الله صلى الله عليه وسلم يقول من حلف على يمين ثم رأى خيرا منها فليأت الذي هو خير


018-سمعت عدي بن حاتم أن رجلا سأله فذكر مثله وزاد ولك أربعمائة في عطائي

سمعت عدي بن حاتم أن رجلا سأله فذكر مثله وزاد ولك أربعمائة في عطائي

حدثني محمد بن حاتم حدثنا بهز حدثنا شعبة حدثنا سماك بن حرب قال سمعت تميم بن طرفة قال سمعت عدي بن حاتم أن رجلا سأله فذكر مثله وزاد ولك أربعمائة في عطائي


019-يا عبد الرحمن بن سمرة لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها وإذا حلفت على يمين فرأيت غيرها خيرا

يا عبد الرحمن بن سمرة لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها وإذا حلفت على يمين فرأيت غيرها خيرا منها فكفر عن يمينك وائت الذي هو خير قال أبو أحمد الجلودي حدثنا أبو العباس الماسرجسي حدثنا شيبان بن فروخ بهذا الحديث

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا الحسن حدثنا عبد الرحمن بن سمرة قال قال لي رسول الله صلى الله عليه وسلم يا عبد الرحمن بن سمرة لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها وإذا حلفت على يمين فرأيت غيرها خيرا منها فكفر عن يمينك وائت الذي هو خير قال أبو أحمد الجلودي حدثنا أبو العباس الماسرجسي حدثنا شيبان بن فروخ بهذا الحديث


020-بهذا الحديث وليس في حديث المعتمر عن أبيه ذكر الإمارة

بهذا الحديث وليس في حديث المعتمر عن أبيه ذكر الإمارة

حدثني علي بن حجر السعدي حدثنا هشيم عن يونس ومنصور وحميد ح وحدثنا أبو كامل الجحدري حدثنا حماد بن زيد عن سماك بن عطية ويونس بن عبيد وهشام بن حسان في آخرين ح وحدثنا عبيد الله بن معاذ حدثنا المعتمر عن أبيه ح وحدثنا عقبة بن مكرم العمى حدثنا سعيد بن عامر عن سعيد عن قتادة كلهم عن الحسن عن عبد الرحمن بن سمرة عن النبي صلى الله عليه وسلم بهذا الحديث وليس في حديث المعتمر عن أبيه ذكر الإمارة


001-يمينك على ما يصدقك عليه صاحبك وقال عمرو يصدقك به صاحبك

يمينك على ما يصدقك عليه صاحبك وقال عمرو يصدقك به صاحبك

حدثنا يحيى بن يحيى وعمرو الناقد قال يحيى أخبرنا هشيم بن بشير عن عبد الله بن أبي صالح وقال عمرو حدثنا هشيم بن بشير أخبرنا عبد الله بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يمينك على ما يصدقك عليه صاحبك وقال عمرو يصدقك به صاحبك


002-اليمين على نية المستحلف

اليمين على نية المستحلف

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن هشيم عن عباد بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اليمين على نية المستحلف


001-كان لسليمان ستون امرأة فقال لأطوفن عليهن الليلة فتحمل كل واحدة منهن فتلد كل واحدة منهن غلاما فارسا يقاتل في سبيل الله فلم تحمل منهن إلا واحدة فولدت

كان لسليمان ستون امرأة فقال لأطوفن عليهن الليلة فتحمل كل واحدة منهن فتلد كل واحدة منهن غلاما فارسا يقاتل في سبيل الله فلم تحمل منهن إلا واحدة فولدت نصف إنسان فقال رسول الله صلى الله عليه وسلم لو كان استثنى لولدت كل واحدة منهن غلاما فارسا يقاتل في سبيل الله

حدثنا أبو الربيع العتكي وأبو كامل الجحدري فضيل بن حسين واللفظ لأبي الربيع قالا حدثنا حماد وهو بن زيد حدثنا أيوب عن محمد عن أبي هريرة قال كان لسليمان ستون امرأة فقال لأطوفن عليهن الليلة فتحمل كل واحدة منهن فتلد كل واحدة منهن غلاما فارسا يقاتل في سبيل الله فلم تحمل منهن إلا واحدة فولدت نصف إنسان فقال رسول الله صلى الله عليه وسلم لو كان استثنى لولدت كل واحدة منهن غلاما فارسا يقاتل في سبيل الله


002-قال سليمان بن داود نبي الله لأطوفن الليلة على سبعين امرأة كلهن تأتي بغلام يقاتل في سبيل الله فقال له صاحبه أو الملك قل إن شاء الله فلم يقل ونسي فلم

قال سليمان بن داود نبي الله لأطوفن الليلة على سبعين امرأة كلهن تأتي بغلام يقاتل في سبيل الله فقال له صاحبه أو الملك قل إن شاء الله فلم يقل ونسي فلم تأت واحدة من نسائه إلا واحدة جاءت بشق غلام فقال رسول الله صلى الله عليه وسلم ولو قال إن شاء الله لم يحنث وكان دركا له في حاجته

وحدثنا محمد بن عباد وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن هشام بن حجير عن طاوس عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال سليمان بن داود نبي الله لأطوفن الليلة على سبعين امرأة كلهن تأتي بغلام يقاتل في سبيل الله فقال له صاحبه أو الملك قل إن شاء الله فلم يقل ونسي فلم تأت واحدة من نسائه إلا واحدة جاءت بشق غلام فقال رسول الله صلى الله عليه وسلم ولو قال إن شاء الله لم يحنث وكان دركا له في حاجته


003-مثله أو نحوه

مثله أو نحوه

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثله أو نحوه


004-لأطيفن الليلة على سبعين امرأة تلد كل امرأة منهن غلاما يقاتل في سبيل الله فقيل له قل إن شاء الله فلم يقل فأطاف بهن فلم تلد منهن إلا امرأة واحدة نصف

لأطيفن الليلة على سبعين امرأة تلد كل امرأة منهن غلاما يقاتل في سبيل الله فقيل له قل إن شاء الله فلم يقل فأطاف بهن فلم تلد منهن إلا امرأة واحدة نصف إنسان قال فقال رسول الله صلى الله عليه وسلم لو قال إن شاء الله لم يحنث وكان دركا لحاجته

وحدثنا عبد بن حميد أخبرنا عبد الرزاق بن همام أخبرنا معمر عن بن طاوس عن أبيه عن أبي هريرة قال قال سليمان بن داود لأطيفن الليلة على سبعين امرأة تلد كل امرأة منهن غلاما يقاتل في سبيل الله فقيل له قل إن شاء الله فلم يقل فأطاف بهن فلم تلد منهن إلا امرأة واحدة نصف إنسان قال فقال رسول الله صلى الله عليه وسلم لو قال إن شاء الله لم يحنث وكان دركا لحاجته


005-قال سليمان بن داود لأطوفن الليلة على تسعين امرأة كلها تأتي بفارس يقاتل في سبيل الله فقال له صاحبه قل إن شاء الله فلم يقل إن شاء الله فطاف عليهن جميعا

قال سليمان بن داود لأطوفن الليلة على تسعين امرأة كلها تأتي بفارس يقاتل في سبيل الله فقال له صاحبه قل إن شاء الله فلم يقل إن شاء الله فطاف عليهن جميعا فلم تحمل منهن إلا امرأة واحدة فجاءت بشق رجل وأيم الذي نفس محمد بيده لو قال إن شاء الله لجاهدوا في سبيل الله فرسانا أجمعون

وحدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال سليمان بن داود لأطوفن الليلة على تسعين امرأة كلها تأتي بفارس يقاتل في سبيل الله فقال له صاحبه قل إن شاء الله فلم يقل إن شاء الله فطاف عليهن جميعا فلم تحمل منهن إلا امرأة واحدة فجاءت بشق رجل وأيم الذي نفس محمد بيده لو قال إن شاء الله لجاهدوا في سبيل الله فرسانا أجمعون


006-بهذا الإسناد مثله غير أنه قال كلها تحمل غلاما يجاهد في سبيل الله

بهذا الإسناد مثله غير أنه قال كلها تحمل غلاما يجاهد في سبيل الله

وحدثنيه سويد بن سعيد حدثنا حفص بن ميسرة عن موسى بن عقبة عن أبي الزناد بهذا الإسناد مثله غير أنه قال كلها تحمل غلاما يجاهد في سبيل الله


001-لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي فرض الله

لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي فرض الله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم والله لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي فرض الله


001-يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال فأوف بنذرك

يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال فأوف بنذرك

حدثنا محمد بن أبي بكر المقدمي ومحمد بن المثنى وزهير بن حرب واللفظ لزهير قالوا حدثنا يحيى وهو بن سعيد القطان عن عبيد الله قال أخبرني نافع عن بن عمر أن عمر قال يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال فأوف بنذرك


002-بهذا الحديث أما أبو أسامة والثقفي ففي حديثهما اعتكاف ليلة وأما في حديث شعبة فقال جعل عليه يوما يعتكفه وليس في حديث حفص ذكر يوم ولا ليلة

بهذا الحديث أما أبو أسامة والثقفي ففي حديثهما اعتكاف ليلة وأما في حديث شعبة فقال جعل عليه يوما يعتكفه وليس في حديث حفص ذكر يوم ولا ليلة

وحدثنا أبو سعيد الأشج حدثنا أبو أسامة ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء وإسحاق بن إبراهيم جميعا عن حفص بن غياث ح وحدثنا محمد بن عمرو بن جبلة بن أبي رواد حدثنا محمد بن جعفر حدثنا شعبة كلهم عن عبيد الله عن نافع عن بن عمر وقال حفص من بينهم عن عمر بهذا الحديث أما أبو أسامة والثقفي ففي حديثهما اعتكاف ليلة وأما في حديث شعبة فقال جعل عليه يوما يعتكفه وليس في حديث حفص ذكر يوم ولا ليلة


003-سأل رسول الله صلى الله عليه وسلم وهو بالجعرانة بعد أن رجع من الطائف فقال يا رسول الله إني نذرت في الجاهلية أن أعتكف يوما في المسجد الحرام فكيف ترى

سأل رسول الله صلى الله عليه وسلم وهو بالجعرانة بعد أن رجع من الطائف فقال يا رسول الله إني نذرت في الجاهلية أن أعتكف يوما في المسجد الحرام فكيف ترى قال اذهب فاعتكف يوما قال وكان رسول الله صلى الله عليه وسلم قد أعطاه جارية من الخمس فلما أعتق رسول الله صلى الله عليه وسلم سبايا الناس سمع عمر بن الخطاب أصواتهم يقولون أعتقنا رسول الله صلى الله عليه وسلم فقال ما هذا فقالوا أعتق رسول الله صلى الله عليه وسلم سبايا الناس فقال عمر يا عبد الله اذهب إلى تلك الجارية فخل سبيلها

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب حدثنا جرير بن حازم أن أيوب حدثه أن نافعا حدثه أن عبد الله بن عمر حدثه أن عمر بن الخطاب سأل رسول الله صلى الله عليه وسلم وهو بالجعرانة بعد أن رجع من الطائف فقال يا رسول الله إني نذرت في الجاهلية أن أعتكف يوما في المسجد الحرام فكيف ترى قال اذهب فاعتكف يوما قال وكان رسول الله صلى الله عليه وسلم قد أعطاه جارية من الخمس فلما أعتق رسول الله صلى الله عليه وسلم سبايا الناس سمع عمر بن الخطاب أصواتهم يقولون أعتقنا رسول الله صلى الله عليه وسلم فقال ما هذا فقالوا أعتق رسول الله صلى الله عليه وسلم سبايا الناس فقال عمر يا عبد الله اذهب إلى تلك الجارية فخل سبيلها


004-لما قفل النبي صلى الله عليه وسلم من حنين سأل عمر رسول الله صلى الله عليه وسلم عن نذر كان نذره في الجاهلية اعتكاف يوم ثم ذكر بمعنى حديث جرير بن حازم

لما قفل النبي صلى الله عليه وسلم من حنين سأل عمر رسول الله صلى الله عليه وسلم عن نذر كان نذره في الجاهلية اعتكاف يوم ثم ذكر بمعنى حديث جرير بن حازم

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع عن بن عمر قال لما قفل النبي صلى الله عليه وسلم من حنين سأل عمر رسول الله صلى الله عليه وسلم عن نذر كان نذره في الجاهلية اعتكاف يوم ثم ذكر بمعنى حديث جرير بن حازم


005-ذكر عند بن عمر عمرة رسول الله صلى الله عليه وسلم من الجعرانة فقال لم يعتمر منها قال وكان عمر نذر اعتكاف ليلة في الجاهلية ثم ذكر نحو حديث جرير بن حازم

ذكر عند بن عمر عمرة رسول الله صلى الله عليه وسلم من الجعرانة فقال لم يعتمر منها قال وكان عمر نذر اعتكاف ليلة في الجاهلية ثم ذكر نحو حديث جرير بن حازم ومعمر عن أيوب

وحدثنا أحمد بن عبدة الضبي حدثنا حماد بن زيد حدثنا أيوب عن نافع قال ذكر عند بن عمر عمرة رسول الله صلى الله عليه وسلم من الجعرانة فقال لم يعتمر منها قال وكان عمر نذر اعتكاف ليلة في الجاهلية ثم ذكر نحو حديث جرير بن حازم ومعمر عن أيوب


006-بهذا الحديث في النذر وفي حديثهما جميعا اعتكاف يوم

بهذا الحديث في النذر وفي حديثهما جميعا اعتكاف يوم

وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا حجاج بن المنهال حدثنا حماد عن أيوب ح وحدثنا يحيى بن خلف حدثنا عبد الأعلى عن محمد بن إسحاق كلاهما عن نافع عن بن عمر بهذا الحديث في النذر وفي حديثهما جميعا اعتكاف يوم


001-أتيت بن عمر وقد أعتق مملوكا قال فأخذ من الأرض عودا أو شيئا فقال ما فيه من الأجر ما يسوى هذا إلا أني سمعت رسول الله صلى الله عليه وسلم يقول من لطم

أتيت بن عمر وقد أعتق مملوكا قال فأخذ من الأرض عودا أو شيئا فقال ما فيه من الأجر ما يسوى هذا إلا أني سمعت رسول الله صلى الله عليه وسلم يقول من لطم مملوكه أو ضربه فكفارته أن يعتقه

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن فراس عن ذكوان أبي صالح عن زاذان أبي عمر قال أتيت بن عمر وقد أعتق مملوكا قال فأخذ من الأرض عودا أو شيئا فقال ما فيه من الأجر ما يسوى هذا إلا أني سمعت رسول الله صلى الله عليه وسلم يقول من لطم مملوكه أو ضربه فكفارته أن يعتقه


002-أن بن عمر دعا بغلام له فرأى بظهره أثرا فقال له أوجعتك قال لا قال فأنت عتيق قال ثم أخذ شيئا من الأرض فقال ما لي فيه من الأجر ما يزن هذا إني سمعت رسول

أن بن عمر دعا بغلام له فرأى بظهره أثرا فقال له أوجعتك قال لا قال فأنت عتيق قال ثم أخذ شيئا من الأرض فقال ما لي فيه من الأجر ما يزن هذا إني سمعت رسول الله صلى الله عليه وسلم يقول من ضرب غلاما له حدا لم يأته أو لطمه فإن كفارته أن يعتقه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن فراس قال سمعت ذكوان يحدث عن زاذان أن بن عمر دعا بغلام له فرأى بظهره أثرا فقال له أوجعتك قال لا قال فأنت عتيق قال ثم أخذ شيئا من الأرض فقال ما لي فيه من الأجر ما يزن هذا إني سمعت رسول الله صلى الله عليه وسلم يقول من ضرب غلاما له حدا لم يأته أو لطمه فإن كفارته أن يعتقه


003-بإسناد شعبة وأبي عوانة أما حديث بن مهدي فذكر فيه حدا لم يأته وفي حديث وكيع من لطم عبده ولم يذكر الحد

بإسناد شعبة وأبي عوانة أما حديث بن مهدي فذكر فيه حدا لم يأته وفي حديث وكيع من لطم عبده ولم يذكر الحد

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن كلاهما عن سفيان عن فراس بإسناد شعبة وأبي عوانة أما حديث بن مهدي فذكر فيه حدا لم يأته وفي حديث وكيع من لطم عبده ولم يذكر الحد


004-لطمت مولى لنا فهربت ثم جئت قبيل الظهر فصليت خلف أبي فدعاه ودعاني ثم قال امتثل منه فعفا ثم قال كنا بني مقرن على عهد رسول الله صلى الله عليه وسلم ليس

لطمت مولى لنا فهربت ثم جئت قبيل الظهر فصليت خلف أبي فدعاه ودعاني ثم قال امتثل منه فعفا ثم قال كنا بني مقرن على عهد رسول الله صلى الله عليه وسلم ليس لنا إلا خادم واحدة فلطمها أحدنا فبلغ ذلك النبي صلى الله عليه وسلم فقال أعتقوها قالوا ليس لهم خادم غيرها قال فليستخدموها فإذا استغنوا عنها فليخلوا سبيلها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا سفيان عن سلمة بن كهيل عن معاوية بن سويد قال لطمت مولى لنا فهربت ثم جئت قبيل الظهر فصليت خلف أبي فدعاه ودعاني ثم قال امتثل منه فعفا ثم قال كنا بني مقرن على عهد رسول الله صلى الله عليه وسلم ليس لنا إلا خادم واحدة فلطمها أحدنا فبلغ ذلك النبي صلى الله عليه وسلم فقال أعتقوها قالوا ليس لهم خادم غيرها قال فليستخدموها فإذا استغنوا عنها فليخلوا سبيلها


005-عجل شيخ فلطم خادما له فقال له سويد بن مقرن عجز عليك إلا حر وجهها لقد رأيتني سابع سبعة من بني مقرن مالنا خادم إلا واحدة لطمها أصغرنا فأمرنا رسول الله

عجل شيخ فلطم خادما له فقال له سويد بن مقرن عجز عليك إلا حر وجهها لقد رأيتني سابع سبعة من بني مقرن مالنا خادم إلا واحدة لطمها أصغرنا فأمرنا رسول الله صلى الله عليه وسلم أن نعتقها

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لأبي بكر قالا حدثنا بن إدريس عن حصين عن هلال بن يساف قال عجل شيخ فلطم خادما له فقال له سويد بن مقرن عجز عليك إلا حر وجهها لقد رأيتني سابع سبعة من بني مقرن مالنا خادم إلا واحدة لطمها أصغرنا فأمرنا رسول الله صلى الله عليه وسلم أن نعتقها


006-كنا نبيع البز في دار سويد بن مقرن أخى النعمان بن مقرن فخرجت جارية فقالت لرجل منا كلمة فلطمها فغضب سويد فذكر نحو حديث بن إدريس

كنا نبيع البز في دار سويد بن مقرن أخى النعمان بن مقرن فخرجت جارية فقالت لرجل منا كلمة فلطمها فغضب سويد فذكر نحو حديث بن إدريس

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي عن شعبة عن حصين عن هلال بن يساف قال كنا نبيع البز في دار سويد بن مقرن أخى النعمان بن مقرن فخرجت جارية فقالت لرجل منا كلمة فلطمها فغضب سويد فذكر نحو حديث بن إدريس


007-أن جارية له لطمها إنسان فقال له سويد أما علمت أن الصورة محرمة فقال لقد رأيتني وإني لسابع إخوة لي مع رسول الله صلى الله عليه وسلم وما لنا خادم غير

أن جارية له لطمها إنسان فقال له سويد أما علمت أن الصورة محرمة فقال لقد رأيتني وإني لسابع إخوة لي مع رسول الله صلى الله عليه وسلم وما لنا خادم غير واحد فعمد أحدنا فلطمه فأمرنا رسول الله صلى الله عليه وسلم أن نعتقه

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي حدثنا شعبة قال قال لي محمد بن المنكدر ما اسمك قلت شعبة فقال محمد حدثني أبو شعبة العراقي عن سويد بن مقرن أن جارية له لطمها إنسان فقال له سويد أما علمت أن الصورة محرمة فقال لقد رأيتني وإني لسابع إخوة لي مع رسول الله صلى الله عليه وسلم وما لنا خادم غير واحد فعمد أحدنا فلطمه فأمرنا رسول الله صلى الله عليه وسلم أن نعتقه


008-ما اسمك فذكر بمثل حديث عبد الصمد

ما اسمك فذكر بمثل حديث عبد الصمد

وحدثناه إسحاق بن إبراهيم ومحمد بن المثنى عن وهب بن جرير أخبرنا شعبة قال قال لي محمد بن المنكدر ما اسمك فذكر بمثل حديث عبد الصمد


009-كنت أضرب غلاما لي بالسوط فسمعت صوتا من خلفي اعلم أبا مسعود فلم أفهم الصوت من الغضب قال فلما دنا مني إذا هو رسول الله صلى الله عليه وسلم فإذا هو يقول

كنت أضرب غلاما لي بالسوط فسمعت صوتا من خلفي اعلم أبا مسعود فلم أفهم الصوت من الغضب قال فلما دنا مني إذا هو رسول الله صلى الله عليه وسلم فإذا هو يقول اعلم أبا مسعود اعلم أبا مسعود قال فألقيت السوط من يدي فقال اعلم أبا مسعود أن الله أقدر عليك منك على هذا الغلام قال فقلت لا أضرب مملوكا بعده أبدا

حدثنا أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد حدثنا الأعمش عن إبراهيم التيمي عن أبيه قال قال أبو مسعود البدري كنت أضرب غلاما لي بالسوط فسمعت صوتا من خلفي اعلم أبا مسعود فلم أفهم الصوت من الغضب قال فلما دنا مني إذا هو رسول الله صلى الله عليه وسلم فإذا هو يقول اعلم أبا مسعود اعلم أبا مسعود قال فألقيت السوط من يدي فقال اعلم أبا مسعود أن الله أقدر عليك منك على هذا الغلام قال فقلت لا أضرب مملوكا بعده أبدا


010-بإسناد عبد الواحد نحو حديثه غير أن في حديث جرير فسقط من يدي السوط من هيبته

بإسناد عبد الواحد نحو حديثه غير أن في حديث جرير فسقط من يدي السوط من هيبته

وحدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثني زهير بن حرب حدثنا محمد بن حميد وهو المعمري عن سفيان ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان ح وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبو عوانة كلهم عن الأعمش بإسناد عبد الواحد نحو حديثه غير أن في حديث جرير فسقط من يدي السوط من هيبته


011-كنت أضرب غلاما لي فسمعت من خلفي صوتا اعلم أبا مسعود لله أقدر عليك منك عليه فالتفت فإذا هو رسول الله صلى الله عليه وسلم فقلت يا رسول الله هو حر لوجه

كنت أضرب غلاما لي فسمعت من خلفي صوتا اعلم أبا مسعود لله أقدر عليك منك عليه فالتفت فإذا هو رسول الله صلى الله عليه وسلم فقلت يا رسول الله هو حر لوجه الله فقال أما لو لم تفعل للفحتك النار أو لمستك النار

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه عن أبي مسعود الأنصاري قال كنت أضرب غلاما لي فسمعت من خلفي صوتا اعلم أبا مسعود لله أقدر عليك منك عليه فالتفت فإذا هو رسول الله صلى الله عليه وسلم فقلت يا رسول الله هو حر لوجه الله فقال أما لو لم تفعل للفحتك النار أو لمستك النار


012-أنه كان يضرب غلامه فجعل يقول أعوذ بالله قال فجعل يضربه فقال أعوذ برسول الله فتركه فقال رسول الله صلى الله عليه وسلم والله لله أقدر عليك منك عليه قال

أنه كان يضرب غلامه فجعل يقول أعوذ بالله قال فجعل يضربه فقال أعوذ برسول الله فتركه فقال رسول الله صلى الله عليه وسلم والله لله أقدر عليك منك عليه قال فأعتقه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا بن أبي عدي عن شعبة عن سليمان عن إبراهيم التيمي عن أبيه عن أبي مسعود أنه كان يضرب غلامه فجعل يقول أعوذ بالله قال فجعل يضربه فقال أعوذ برسول الله فتركه فقال رسول الله صلى الله عليه وسلم والله لله أقدر عليك منك عليه قال فأعتقه


013-بهذا الإسناد ولم يذكر قوله أعوذ بالله أعوذ برسول الله صلى الله عليه وسلم

بهذا الإسناد ولم يذكر قوله أعوذ بالله أعوذ برسول الله صلى الله عليه وسلم

وحدثنيه بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة بهذا الإسناد ولم يذكر قوله أعوذ بالله أعوذ برسول الله صلى الله عليه وسلم


001-من قذف مملوكه بالزنى يقام عليه الحد يوم القيامة إلا أن يكون كما قال

من قذف مملوكه بالزنى يقام عليه الحد يوم القيامة إلا أن يكون كما قال

وحدثنا أبو بكر بن أبي شيبة حدثنا بن نمير ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا فضيل بن غزوان قال سمعت عبد الرحمن بن أبي نعم حدثني أبو هريرة قال قال أبو القاسم صلى الله عليه وسلم من قذف مملوكه بالزنى يقام عليه الحد يوم القيامة إلا أن يكون كما قال


002-بهذا الإسناد وفي حديثهما سمعت أبا القاسم صلى الله عليه وسلم نبي التوبة

بهذا الإسناد وفي حديثهما سمعت أبا القاسم صلى الله عليه وسلم نبي التوبة

وحدثناه أبو كريب حدثنا وكيع ح وحدثني زهير بن حرب حدثنا إسحاق بن يوسف الأزرق كلاهما عن فضيل بن غزوان بهذا الإسناد وفي حديثهما سمعت أبا القاسم صلى الله عليه وسلم نبي التوبة


001-مررنا بأبي ذر بالربذة وعليه برد وعلى غلامه مثله فقلنا يا أبا ذر لو جمعت بينهما كانت حلة فقال إنه كان بيني وبين رجل من إخواني كلام وكانت أمه أعجمية

مررنا بأبي ذر بالربذة وعليه برد وعلى غلامه مثله فقلنا يا أبا ذر لو جمعت بينهما كانت حلة فقال إنه كان بيني وبين رجل من إخواني كلام وكانت أمه أعجمية فعيرته بأمه فشكاني إلى النبي صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا أبا ذر إنك امرؤ فيك جاهلية قلت يا رسول الله من سب الرجال سبوا أباه وأمه قال يا أبا ذر إنك امرؤ فيك جاهلية هم إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا الأعمش عن المعرور بن سويد قال مررنا بأبي ذر بالربذة وعليه برد وعلى غلامه مثله فقلنا يا أبا ذر لو جمعت بينهما كانت حلة فقال إنه كان بيني وبين رجل من إخواني كلام وكانت أمه أعجمية فعيرته بأمه فشكاني إلى النبي صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا أبا ذر إنك امرؤ فيك جاهلية قلت يا رسول الله من سب الرجال سبوا أباه وأمه قال يا أبا ذر إنك امرؤ فيك جاهلية هم إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم


002-بهذا الإسناد وزاد في حديث زهير وأبي معاوية بعد قوله إنك امرؤ فيك جاهلية قال قلت على حال ساعتي من الكبر قال نعم وفي رواية أبي معاوية نعم على حال ساعتك

بهذا الإسناد وزاد في حديث زهير وأبي معاوية بعد قوله إنك امرؤ فيك جاهلية قال قلت على حال ساعتي من الكبر قال نعم وفي رواية أبي معاوية نعم على حال ساعتك من الكبر وفي حديث عيسى فإن كلفه ما يغلبه فليبعه وفي حديث زهير فليعنه عليه وليس في حديث أبي معاوية فليبعه ولا فليعنه انتهى عند قوله ولا يكلفه ما يغلبه

وحدثناه أحمد بن يونس حدثنا زهير ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن الأعمش بهذا الإسناد وزاد في حديث زهير وأبي معاوية بعد قوله إنك امرؤ فيك جاهلية قال قلت على حال ساعتي من الكبر قال نعم وفي رواية أبي معاوية نعم على حال ساعتك من الكبر وفي حديث عيسى فإن كلفه ما يغلبه فليبعه وفي حديث زهير فليعنه عليه وليس في حديث أبي معاوية فليبعه ولا فليعنه انتهى عند قوله ولا يكلفه ما يغلبه


003-رأيت أبا ذر وعليه حلة وعلى غلامه مثلها فسألته عن ذلك قال فذكر أنه ساب رجلا على عهد رسول الله صلى الله عليه وسلم فعيره بأمه قال فأتى الرجل النبي صلى

رأيت أبا ذر وعليه حلة وعلى غلامه مثلها فسألته عن ذلك قال فذكر أنه ساب رجلا على عهد رسول الله صلى الله عليه وسلم فعيره بأمه قال فأتى الرجل النبي صلى الله عليه وسلم فذكر ذلك له فقال النبي صلى الله عليه وسلم إنك امرؤ فيك جاهلية إخوانكم وخولكم جعلهم الله تحت أيديكم فمن كان أخوه تحت يديه فليطعمه مما يأكل وليلبسه مما يلبس ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم عليه

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن واصل الأحدب عن المعرور بن سويد قال رأيت أبا ذر وعليه حلة وعلى غلامه مثلها فسألته عن ذلك قال فذكر أنه ساب رجلا على عهد رسول الله صلى الله عليه وسلم فعيره بأمه قال فأتى الرجل النبي صلى الله عليه وسلم فذكر ذلك له فقال النبي صلى الله عليه وسلم إنك امرؤ فيك جاهلية إخوانكم وخولكم جعلهم الله تحت أيديكم فمن كان أخوه تحت يديه فليطعمه مما يأكل وليلبسه مما يلبس ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم عليه


004-للمملوك طعامه وكسوته ولا يكلف من العمل إلا ما يطيق

للمملوك طعامه وكسوته ولا يكلف من العمل إلا ما يطيق

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرنا عمرو بن الحارث أن بكير بن الأشج حدثه عن العجلان مولى فاطمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال للمملوك طعامه وكسوته ولا يكلف من العمل إلا ما يطيق


005-إذا صنع لأحدكم خادمه طعامه ثم جاءه به وقد ولي حره ودخانه فليقعده معه فليأكل فإن كان الطعام مشفوها قليلا فليضع في يده منه أكلة أو أكلتين قال داود يعني

إذا صنع لأحدكم خادمه طعامه ثم جاءه به وقد ولي حره ودخانه فليقعده معه فليأكل فإن كان الطعام مشفوها قليلا فليضع في يده منه أكلة أو أكلتين قال داود يعني لقمة أو لقمتين

وحدثنا القعنبي حدثنا داود بن قيس عن موسى بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صنع لأحدكم خادمه طعامه ثم جاءه به وقد ولي حره ودخانه فليقعده معه فليأكل فإن كان الطعام مشفوها قليلا فليضع في يده منه أكلة أو أكلتين قال داود يعني لقمة أو لقمتين


001-إن العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين

إن العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إن العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين


002-بمثل حديث مالك

بمثل حديث مالك

وحدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة كلهم عن عبيد الله ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة جميعا عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك


003-المملوك المصلح أجران والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك قال وبلغنا أن أبا هريرة لم يكن يحج حتى

المملوك المصلح أجران والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك قال وبلغنا أن أبا هريرة لم يكن يحج حتى ماتت أمه لصحبتها قال أبو الطاهر في حديثه للعبد المصلح ولم يذكر المملوك

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب قال سمعت سعيد بن المسيب يقول قال أبو هريرة قال رسول الله صلى الله عليه وسلم للعبد المملوك المصلح أجران والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك قال وبلغنا أن أبا هريرة لم يكن يحج حتى ماتت أمه لصحبتها قال أبو الطاهر في حديثه للعبد المصلح ولم يذكر المملوك


004-بهذا الإسناد ولم يذكر بلغنا وما بعده

بهذا الإسناد ولم يذكر بلغنا وما بعده

وحدثنيه زهير بن حرب حدثنا أبو صفوان الأموي أخبرني يونس عن بن شهاب بهذا الإسناد ولم يذكر بلغنا وما بعده


005-إذا أدى العبد حق الله وحق مواليه كان له أجران قال فحدثتها كعبا فقال كعب ليس عليه حساب ولا على مؤمن مزهد

إذا أدى العبد حق الله وحق مواليه كان له أجران قال فحدثتها كعبا فقال كعب ليس عليه حساب ولا على مؤمن مزهد

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أدى العبد حق الله وحق مواليه كان له أجران قال فحدثتها كعبا فقال كعب ليس عليه حساب ولا على مؤمن مزهد


006-بهذا الإسناد

بهذا الإسناد

وحدثنيه زهير بن حرب حدثنا جرير عن الأعمش بهذا الإسناد


007-نعما للملوك أن يتوفى يحسن عبادة الله وصحابة سيده نعما له

نعما للملوك أن يتوفى يحسن عبادة الله وصحابة سيده نعما له

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم نعما للملوك أن يتوفى يحسن عبادة الله وصحابة سيده نعما له


002-من أعتق شركا له من مملوك فعليه عتقه كله إن كان له مال يبلغ ثمنه فإن لم يكن له مال عتق منه ما عتق

من أعتق شركا له من مملوك فعليه عتقه كله إن كان له مال يبلغ ثمنه فإن لم يكن له مال عتق منه ما عتق

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق شركا له من مملوك فعليه عتقه كله إن كان له مال يبلغ ثمنه فإن لم يكن له مال عتق منه ما عتق


003-من أعتق نصيبا له في عبد فكان له من المال قدر ما يبلغ قيمته قوم عليه قيمة عدل وإلا فقد عتق منه ما عتق

من أعتق نصيبا له في عبد فكان له من المال قدر ما يبلغ قيمته قوم عليه قيمة عدل وإلا فقد عتق منه ما عتق

وحدثنا شيبان بن فروخ حدثنا جرير بن حازم عن نافع مولى عبد الله بن عمر عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق نصيبا له في عبد فكان له من المال قدر ما يبلغ قيمته قوم عليه قيمة عدل وإلا فقد عتق منه ما عتق


004-بهذا الحديث وليس في حديثهم وإن لم يكن له مال فقد عتق منه ما عتق إلا في حديث أيوب ويحيى بن سعيد فإنهما ذكرا هذا الحرف في الحديث وقالا لا ندري أهو شيء

بهذا الحديث وليس في حديثهم وإن لم يكن له مال فقد عتق منه ما عتق إلا في حديث أيوب ويحيى بن سعيد فإنهما ذكرا هذا الحرف في الحديث وقالا لا ندري أهو شيء في الحديث أو قاله نافع من قبله وليس في رواية أحد منهم سمعت رسول الله صلى الله عليه وسلم إلا في حديث الليث بن سعد

وحدثنا قتيبة بن سعيد ومحمد بن رمح عن الليث بن سعد ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثني أبو الربيع وأبو كامل قالا حدثنا حماد وهو بن زيد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية كلاهما عن أيوب ح وحدثنا إسحاق بن منصور أخبرنا عبد الرزاق عن بن جريج أخبرني إسماعيل بن أمية ح وحدثنا محمد بن رافع حدثنا بن أبي فديك عن بن أبي ذئب ح وحدثنا هارون بن سعيد الأيلي أخبرنا بن وهب قال أخبرني أسامة يعني بن زيد كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بهذا الحديث وليس في حديثهم وإن لم يكن له مال فقد عتق منه ما عتق إلا في حديث أيوب ويحيى بن سعيد فإنهما ذكرا هذا الحرف في الحديث وقالا لا ندري أهو شيء في الحديث أو قاله نافع من قبله وليس في رواية أحد منهم سمعت رسول الله صلى الله عليه وسلم إلا في حديث الليث بن سعد


005-من أعتق عبدا بينه وبين آخر قوم عليه في ماله قيمة عدل لا وكس ولا شطط ثم عتق عليه في ماله إن كان موسرا

من أعتق عبدا بينه وبين آخر قوم عليه في ماله قيمة عدل لا وكس ولا شطط ثم عتق عليه في ماله إن كان موسرا

وحدثنا عمرو الناقد وابن أبي عمر كلاهما عن بن عيينة قال بن أبي عمر حدثنا سفيان بن عيينة عن عمرو عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال من أعتق عبدا بينه وبين آخر قوم عليه في ماله قيمة عدل لا وكس ولا شطط ثم عتق عليه في ماله إن كان موسرا


006-من أعتق شركا له في عبد عتق ما بقي في ماله إذا كان له مال يبلغ ثمن العبد

من أعتق شركا له في عبد عتق ما بقي في ماله إذا كان له مال يبلغ ثمن العبد

وحدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن النبي صلى الله عليه وسلم قال من أعتق شركا له في عبد عتق ما بقي في ماله إذا كان له مال يبلغ ثمن العبد


007-في المملوك بين الرجلين فيعتق أحدهما قال يضمن

في المملوك بين الرجلين فيعتق أحدهما قال يضمن

وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال في المملوك بين الرجلين فيعتق أحدهما قال يضمن


008-بهذا الإسناد قال من أعتق شقيصا من مملوك فهو حر من ماله

بهذا الإسناد قال من أعتق شقيصا من مملوك فهو حر من ماله

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد قال من أعتق شقيصا من مملوك فهو حر من ماله


009-من أعتق شقيصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعي العبد غير مشقوق عليه

من أعتق شقيصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعي العبد غير مشقوق عليه

وحدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن بن أبي عروبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أعتق شقيصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعي العبد غير مشقوق عليه


010-بهذا الإسناد وفي حديث عيسى ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

بهذا الإسناد وفي حديث عيسى ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر ومحمد بن بشر ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس جميعا عن بن أبي عروبة بهذا الإسناد وفي حديث عيسى ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه


011-أن رجلا أعتق ستة مملوكين له عند موته لم يكن له مال غيرهم فدعا بهم رسول الله صلى الله عليه وسلم فجزأهم أثلاثا ثم أقرع بينهم فأعتق اثنين وأرق أربعة

أن رجلا أعتق ستة مملوكين له عند موته لم يكن له مال غيرهم فدعا بهم رسول الله صلى الله عليه وسلم فجزأهم أثلاثا ثم أقرع بينهم فأعتق اثنين وأرق أربعة وقال له قولا شديدا

حدثنا علي بن حجر السعدي وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا إسماعيل وهو بن علية عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رجلا أعتق ستة مملوكين له عند موته لم يكن له مال غيرهم فدعا بهم رسول الله صلى الله عليه وسلم فجزأهم أثلاثا ثم أقرع بينهم فأعتق اثنين وأرق أربعة وقال له قولا شديدا


012-بهذا الإسناد أما حماد فحديثه كرواية بن علية وأما الثقفي ففي حديثه أن رجلا من الأنصار أوصى عند موته فأعتق ستة مملوكين

بهذا الإسناد أما حماد فحديثه كرواية بن علية وأما الثقفي ففي حديثه أن رجلا من الأنصار أوصى عند موته فأعتق ستة مملوكين

حدثنا قتيبة بن سعيد حدثنا حماد ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر عن الثقفي كلاهما عن أيوب بهذا الإسناد أما حماد فحديثه كرواية بن علية وأما الثقفي ففي حديثه أن رجلا من الأنصار أوصى عند موته فأعتق ستة مملوكين


013-بمثل حديث بن علية وحماد

بمثل حديث بن علية وحماد

وحدثنا محمد بن منهال الضرير وأحمد بن عبدة قالا حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن عمران بن حصين عن النبي صلى الله عليه وسلم بمثل حديث بن علية وحماد


001-أن رجلا من الأنصار أعتق غلاما له عن دبر لم يكن له مال غيره فبلغ ذلك النبي صلى الله عليه وسلم فقال من يشتريه مني فاشتراه نعيم بن عبد الله بثمانمائة

أن رجلا من الأنصار أعتق غلاما له عن دبر لم يكن له مال غيره فبلغ ذلك النبي صلى الله عليه وسلم فقال من يشتريه مني فاشتراه نعيم بن عبد الله بثمانمائة درهم فدفعها إليه قال عمرو سمعت جابر بن عبد الله يقول عبدا قبطيا مات عام أول

حدثنا أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد عن عمرو بن دينار عن جابر بن عبد الله أن رجلا من الأنصار أعتق غلاما له عن دبر لم يكن له مال غيره فبلغ ذلك النبي صلى الله عليه وسلم فقال من يشتريه مني فاشتراه نعيم بن عبد الله بثمانمائة درهم فدفعها إليه قال عمرو سمعت جابر بن عبد الله يقول عبدا قبطيا مات عام أول


002-سمع عمرو جابرا يقول دبر رجل من الأنصار غلاما له لم يكن له مال غيره فباعه رسول الله صلى الله عليه وسلم قال جابر فاشتراه بن النحام عبدا قبطيا مات عام

سمع عمرو جابرا يقول دبر رجل من الأنصار غلاما له لم يكن له مال غيره فباعه رسول الله صلى الله عليه وسلم قال جابر فاشتراه بن النحام عبدا قبطيا مات عام أول في إمارة بن الزبير

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة قال سمع عمرو جابرا يقول دبر رجل من الأنصار غلاما له لم يكن له مال غيره فباعه رسول الله صلى الله عليه وسلم قال جابر فاشتراه بن النحام عبدا قبطيا مات عام أول في إمارة بن الزبير


003-في المدبر نحو حديث حماد عن عمرو بن دينار

في المدبر نحو حديث حماد عن عمرو بن دينار

حدثنا قتيبة بن سعيد وابن رمح عن الليث بن سعد عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم في المدبر نحو حديث حماد عن عمرو بن دينار


004-بمعنى حديث حماد وابن عيينة عن عمرو عن جابر

بمعنى حديث حماد وابن عيينة عن عمرو عن جابر

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن عبد المجيد بن سهيل عن عطاء بن أبي رباح عن جابر بن عبد الله ح وحدثني عبد الله بن هاشم حدثنا يحيى يعني بن سعيد عن الحسين بن ذكوان المعلم حدثني عطاء عن جابر ح وحدثني أبو غسان المسمعي حدثنا معاذ حدثني أبي عن مطر عن عطاء بن أبي رباح وأبي الزبير وعمرو بن دينار أن جابر بن عبد الله حدثهم في بيع المدبر كل هؤلاء قال عن النبي صلى الله عليه وسلم بمعنى حديث حماد وابن عيينة عن عمرو عن جابر


001-خرج عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد حتى إذا كانا بخيبر تفرقا في بعض ما هنالك ثم إذا محيصة يجد عبد الله بن سهل قتيلا فدفنه ثم أقبل إلى

خرج عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد حتى إذا كانا بخيبر تفرقا في بعض ما هنالك ثم إذا محيصة يجد عبد الله بن سهل قتيلا فدفنه ثم أقبل إلى رسول الله صلى الله عليه وسلم هو وحويصة بن مسعود وعبد الرحمن بن سهل وكان أصغر القوم فذهب عبد الرحمن ليتكلم قبل صاحبيه فقال له رسول الله صلى الله عليه وسلم كبر الكبر في السن فصمت فتكلم صاحباه وتكلم معهما فذكروا لرسول الله صلى الله عليه وسلم مقتل عبد الله بن سهل فقال لهم أتحلفون خمسين يمينا فتستحقون صاحبكم أو قاتلكم قالوا وكيف نحلف ولم نشهد قال فتبرئكم يهود بخمسين يمينا قالوا وكيف نقبل أيمان قوم كفار فلما رأى ذلك رسول الله صلى الله عليه وسلم أعطى عقله

حدثنا قتيبة بن سعيد حدثنا ليث عن يحيى وهو بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة قال يحيى وحسبت قال وعن رافع بن خديج أنهما قالا خرج عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد حتى إذا كانا بخيبر تفرقا في بعض ما هنالك ثم إذا محيصة يجد عبد الله بن سهل قتيلا فدفنه ثم أقبل إلى رسول الله صلى الله عليه وسلم هو وحويصة بن مسعود وعبد الرحمن بن سهل وكان أصغر القوم فذهب عبد الرحمن ليتكلم قبل صاحبيه فقال له رسول الله صلى الله عليه وسلم كبر الكبر في السن فصمت فتكلم صاحباه وتكلم معهما فذكروا لرسول الله صلى الله عليه وسلم مقتل عبد الله بن سهل فقال لهم أتحلفون خمسين يمينا فتستحقون صاحبكم أو قاتلكم قالوا وكيف نحلف ولم نشهد قال فتبرئكم يهود بخمسين يمينا قالوا وكيف نقبل أيمان قوم كفار فلما رأى ذلك رسول الله صلى الله عليه وسلم أعطى عقله


002-أن محيصة بن مسعود وعبد الله بن سهل انطلقا قبل خيبر فتفرقا في النخل فقتل عبد الله بن سهل فاتهموا اليهود فجاء أخوه عبد الرحمن وابنا عمه حويصة ومحيصة

أن محيصة بن مسعود وعبد الله بن سهل انطلقا قبل خيبر فتفرقا في النخل فقتل عبد الله بن سهل فاتهموا اليهود فجاء أخوه عبد الرحمن وابنا عمه حويصة ومحيصة إلى النبي صلى الله عليه وسلم فتكلم عبد الرحمن في أمر أخيه وهو أصغر منهم فقال رسول الله صلى الله عليه وسلم كبر الكبر أو قال ليبدإ الأكبر فتكلما في أمر صاحبهما فقال رسول الله صلى الله عليه وسلم يقسم خمسون منكم على رجل منهم فيدفع برمته قالوا أمر لم نشهده كيف نحلف قال فتبرئكم يهود بأيمان خمسين منهم قالوا يا رسول الله قوم كفار قال فوداه رسول الله صلى الله عليه وسلم من قبله قال سهل فدخلت مربدا لهم يوما فركضتني ناقة من تلك الإبل ركضة برجلها قال حماد هذا أو نحوه

وحدثني عبيد الله بن عمر القواريري حدثنا حماد بن زيد حدثنا يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة ورافع بن خديج أن محيصة بن مسعود وعبد الله بن سهل انطلقا قبل خيبر فتفرقا في النخل فقتل عبد الله بن سهل فاتهموا اليهود فجاء أخوه عبد الرحمن وابنا عمه حويصة ومحيصة إلى النبي صلى الله عليه وسلم فتكلم عبد الرحمن في أمر أخيه وهو أصغر منهم فقال رسول الله صلى الله عليه وسلم كبر الكبر أو قال ليبدإ الأكبر فتكلما في أمر صاحبهما فقال رسول الله صلى الله عليه وسلم يقسم خمسون منكم على رجل منهم فيدفع برمته قالوا أمر لم نشهده كيف نحلف قال فتبرئكم يهود بأيمان خمسين منهم قالوا يا رسول الله قوم كفار قال فوداه رسول الله صلى الله عليه وسلم من قبله قال سهل فدخلت مربدا لهم يوما فركضتني ناقة من تلك الإبل ركضة برجلها قال حماد هذا أو نحوه


003-في حديثه فعقله رسول الله صلى الله عليه وسلم من عنده ولم يقل في حديثه فركضتني ناقة

في حديثه فعقله رسول الله صلى الله عليه وسلم من عنده ولم يقل في حديثه فركضتني ناقة

وحدثنا القواريري حدثنا بشر بن المفضل حدثنا يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم نحوه وقال في حديثه فعقله رسول الله صلى الله عليه وسلم من عنده ولم يقل في حديثه فركضتني ناقة


004-بنحو حديثهم

بنحو حديثهم

حدثنا عمرو الناقد حدثنا سفيان بن عيينة ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي جميعا عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة بنحو حديثهم


005-أن عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد الأنصاريين ثم من بني حارثة خرجا إلى خيبر في زمان رسول الله صلى الله عليه وسلم وهي يومئذ صلح وأهلها

أن عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد الأنصاريين ثم من بني حارثة خرجا إلى خيبر في زمان رسول الله صلى الله عليه وسلم وهي يومئذ صلح وأهلها يهود فتفرقا لحاجتهما فقتل عبد الله بن سهل فوجد في شربة مقتولا فدفنه صاحبه ثم أقبل إلى المدينة فمشى أخو المقتول عبد الرحمن بن سهل ومحيصة وحويصة فذكروا لرسول الله صلى الله عليه وسلم شأن عبد الله وحيث قتل فزعم بشير وهو يحدث عمن أدرك من أصحاب رسول الله صلى الله عليه وسلم أنه قال لهم تحلفون خمسين يمينا وتستحقون قاتلكم أو صاحبكم قالوا يا رسول الله ما شهدنا ولا حضرنا فزعم أنه قال فتبرئكم يهود بخمسين فقالوا يا رسول الله كيف نقبل أيمان قوم كفار فزعم بشير أن رسول الله صلى الله عليه وسلم عقله من عنده

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن يحيى بن سعيد عن بشير بن يسار أن عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد الأنصاريين ثم من بني حارثة خرجا إلى خيبر في زمان رسول الله صلى الله عليه وسلم وهي يومئذ صلح وأهلها يهود فتفرقا لحاجتهما فقتل عبد الله بن سهل فوجد في شربة مقتولا فدفنه صاحبه ثم أقبل إلى المدينة فمشى أخو المقتول عبد الرحمن بن سهل ومحيصة وحويصة فذكروا لرسول الله صلى الله عليه وسلم شأن عبد الله وحيث قتل فزعم بشير وهو يحدث عمن أدرك من أصحاب رسول الله صلى الله عليه وسلم أنه قال لهم تحلفون خمسين يمينا وتستحقون قاتلكم أو صاحبكم قالوا يا رسول الله ما شهدنا ولا حضرنا فزعم أنه قال فتبرئكم يهود بخمسين فقالوا يا رسول الله كيف نقبل أيمان قوم كفار فزعم بشير أن رسول الله صلى الله عليه وسلم عقله من عنده


006-وساق الحديث بنحو حديث الليث إلى قوله فوداه رسول الله صلى الله عليه وسلم من عنده قال يحيى فحدثني بشير بن يسار قال أخبرني سهل بن أبي حثمة قال لقد

وساق الحديث بنحو حديث الليث إلى قوله فوداه رسول الله صلى الله عليه وسلم من عنده قال يحيى فحدثني بشير بن يسار قال أخبرني سهل بن أبي حثمة قال لقد ركضتني فريضة من تلك الفرائض بالمربد

وحدثنا يحيى بن يحيى أخبرنا هشيم عن يحيى بن سعيد عن بشير بن يسار أن رجلا من الأنصار من بني حارثة يقال له عبد الله بن سهل بن زيد انطلق هو وابن عم له يقال له محيصة بن مسعود بن زيد وساق الحديث بنحو حديث الليث إلى قوله فوداه رسول الله صلى الله عليه وسلم من عنده قال يحيى فحدثني بشير بن يسار قال أخبرني سهل بن أبي حثمة قال لقد ركضتني فريضة من تلك الفرائض بالمربد


007-أن نفرا منهم انطلقوا إلى خيبر فتفرقوا فيها فوجدوا أحدهم قتيلا وساق الحديث وقال فيه فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه مائة من إبل

أن نفرا منهم انطلقوا إلى خيبر فتفرقوا فيها فوجدوا أحدهم قتيلا وساق الحديث وقال فيه فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه مائة من إبل الصدقة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سعيد بن عبيد حدثنا بشير بن يسار الأنصاري عن سهل بن أبي حثمة الأنصاري أنه أخبره أن نفرا منهم انطلقوا إلى خيبر فتفرقوا فيها فوجدوا أحدهم قتيلا وساق الحديث وقال فيه فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه مائة من إبل الصدقة


008-أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتى محيصة فأخبر أن عبد الله بن سهل قد قتل وطرح في عين أو فقير فأتى يهود فقال أنتم والله

أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتى محيصة فأخبر أن عبد الله بن سهل قد قتل وطرح في عين أو فقير فأتى يهود فقال أنتم والله قتلتموه قالوا والله ما قتلناه ثم أقبل حتى قدم على قومه فذكر لهم ذلك ثم أقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن بن سهل فذهب محيصة ليتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب رسول الله صلى الله عليه وسلم إليهم في ذلك فكتبوا إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن أتحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف لكم يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة حتى أدخلت عليهم الدار فقال سهل فلقد ركضتني منها ناقة حمراء

حدثني إسحاق بن منصور أخبرنا بشر بن عمر قال سمعت مالك بن أنس يقول حدثني أبو ليلى عبد الله بن عبد الرحمن بن سهل عن سهل بن أبي حثمة أنه أخبره عن رجال من كبراء قومه أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتى محيصة فأخبر أن عبد الله بن سهل قد قتل وطرح في عين أو فقير فأتى يهود فقال أنتم والله قتلتموه قالوا والله ما قتلناه ثم أقبل حتى قدم على قومه فذكر لهم ذلك ثم أقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن بن سهل فذهب محيصة ليتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب رسول الله صلى الله عليه وسلم إليهم في ذلك فكتبوا إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن أتحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف لكم يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة حتى أدخلت عليهم الدار فقال سهل فلقد ركضتني منها ناقة حمراء


009-زوج النبي صلى الله عليه وسلم عن رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار أن رسول الله صلى الله عليه وسلم أقر القسامة على ما كانت عليه في

زوج النبي صلى الله عليه وسلم عن رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار أن رسول الله صلى الله عليه وسلم أقر القسامة على ما كانت عليه في الجاهلية

حدثني أبو الطاهر وحرملة بن يحيى قال أبو الطاهر حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسليمان بن يسار مولى ميمونة زوج النبي صلى الله عليه وسلم عن رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار أن رسول الله صلى الله عليه وسلم أقر القسامة على ما كانت عليه في الجاهلية


010-بهذا الإسناد مثله وزاد وقضى بها رسول الله صلى الله عليه وسلم بين ناس من الأنصار في قتيل ادعوه على اليهود

بهذا الإسناد مثله وزاد وقضى بها رسول الله صلى الله عليه وسلم بين ناس من الأنصار في قتيل ادعوه على اليهود

وحدثنا محمد بن رافع حدثنا عبد الرزاق قال أخبرنا بن جريج حدثنا بن شهاب بهذا الإسناد مثله وزاد وقضى بها رسول الله صلى الله عليه وسلم بين ناس من الأنصار في قتيل ادعوه على اليهود


011-بمثل حديث بن جريج

بمثل حديث بن جريج

وحدثنا حسن بن علي الحلواني حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا سلمة بن عبد الرحمن وسليمان بن يسار أخبراه عن ناس من الأنصار عن النبي صلى الله عليه وسلم بمثل حديث بن جريج


001-أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم المدينة فاجتووها فقال لهم رسول الله صلى الله عليه وسلم إن شئتم أن تخرجوا إلى إبل الصدقة

أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم المدينة فاجتووها فقال لهم رسول الله صلى الله عليه وسلم إن شئتم أن تخرجوا إلى إبل الصدقة فتشربوا من ألبانها وأبوالها ففعلوا فصحوا ثم مالوا على الرعاة فقتلوهم وارتدوا عن الإسلام وساقوا ذود رسول الله صلى الله عليه وسلم فبلغ ذلك النبي صلى الله عليه وسلم فبعث في إثرهم فأتي بهم فقطع أيديهم وأرجلهم وسمل أعينهم وتركهم في الحرة حتى ماتوا

وحدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة كلاهما عن هشيم واللفظ ليحيى قال أخبرنا هشيم عن عبد العزيز بن صهيب وحميد عن أنس بن مالك أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم المدينة فاجتووها فقال لهم رسول الله صلى الله عليه وسلم إن شئتم أن تخرجوا إلى إبل الصدقة فتشربوا من ألبانها وأبوالها ففعلوا فصحوا ثم مالوا على الرعاة فقتلوهم وارتدوا عن الإسلام وساقوا ذود رسول الله صلى الله عليه وسلم فبلغ ذلك النبي صلى الله عليه وسلم فبعث في إثرهم فأتي بهم فقطع أيديهم وأرجلهم وسمل أعينهم وتركهم في الحرة حتى ماتوا


002-أن نفرا من عكل ثمانية قدموا على رسول الله صلى الله عليه وسلم فبايعوه على الإسلام فاستوخموا الأرض وسقمت أجسامهم فشكوا ذلك إلى رسول الله صلى الله عليه

أن نفرا من عكل ثمانية قدموا على رسول الله صلى الله عليه وسلم فبايعوه على الإسلام فاستوخموا الأرض وسقمت أجسامهم فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقال ألا تخرجون مع راعينا في إبله فتصيبون من أبوالها وألبانها فقالوا بلى فخرجوا فشربوا من أبوالها وألبانها فصحوا فقتلوا الراعي وطردوا الإبل فبلغ ذلك رسول الله صلى الله عليه وسلم فبعث في آثارهم فأدركوا فجيء بهم فأمر بهم فقطعت أيديهم وأرجلهم وسمر أعينهم ثم نبذوا في الشمس حتى ماتوا وقال بن الصباح في روايته واطردوا النعم وقال وسمرت أعينهم

حدثنا أبو جعفر محمد بن الصباح وأبو بكر بن أبي شيبة واللفظ لأبي بكر قال حدثنا بن علية عن حجاج بن أبي عثمان حدثني أبو رجاء مولى أبي قلابة عن أبي قلابة حدثني أنس أن نفرا من عكل ثمانية قدموا على رسول الله صلى الله عليه وسلم فبايعوه على الإسلام فاستوخموا الأرض وسقمت أجسامهم فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقال ألا تخرجون مع راعينا في إبله فتصيبون من أبوالها وألبانها فقالوا بلى فخرجوا فشربوا من أبوالها وألبانها فصحوا فقتلوا الراعي وطردوا الإبل فبلغ ذلك رسول الله صلى الله عليه وسلم فبعث في آثارهم فأدركوا فجيء بهم فأمر بهم فقطعت أيديهم وأرجلهم وسمر أعينهم ثم نبذوا في الشمس حتى ماتوا وقال بن الصباح في روايته واطردوا النعم وقال وسمرت أعينهم


003-قدم على رسول الله صلى الله عليه وسلم قوم من عكل أو عرينة فاجتووا المدينة فأمر لهم رسول الله صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها

قدم على رسول الله صلى الله عليه وسلم قوم من عكل أو عرينة فاجتووا المدينة فأمر لهم رسول الله صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها وألبانها بمعنى حديث حجاج بن أبي عثمان قال وسمرت أعينهم وألقوا في الحرة يستسقون فلا يسقون

وحدثنا هارون بن عبد الله حدثنا سليمان بن حرب حدثنا حماد بن زيد عن أيوب عن أبي رجاء مولى أبي قلابة قال قال أبو قلابة حدثنا أنس بن مالك قال قدم على رسول الله صلى الله عليه وسلم قوم من عكل أو عرينة فاجتووا المدينة فأمر لهم رسول الله صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها وألبانها بمعنى حديث حجاج بن أبي عثمان قال وسمرت أعينهم وألقوا في الحرة يستسقون فلا يسقون


004-كنت جالسا خلف عمر بن عبد العزيز فقال للناس ما تقولون في القسامة فقال عنبسة قد حدثنا أنس بن مالك كذا وكذا فقلت إياي حدث أنس قدم على النبي صلى الله

كنت جالسا خلف عمر بن عبد العزيز فقال للناس ما تقولون في القسامة فقال عنبسة قد حدثنا أنس بن مالك كذا وكذا فقلت إياي حدث أنس قدم على النبي صلى الله عليه وسلم قوم وساق الحديث بنحو حديث أيوب وحجاج قال أبو قلابة فلما فرغت قال عنبسة سبحان الله قال أبو قلابة فقلت أتتهمني يا عنبسة قال لا هكذا حدثنا أنس بن مالك لن تزالوا بخير يا أهل الشام ما دام فيكم هذا أو مثل هذا

وحدثنا محمد بن المثنى حدثنا معاذ بن معاذ ح وحدثنا أحمد بن عثمان النوفلي حدثنا أزهر السمان قالا حدثنا بن عون حدثنا أبو رجاء مولى أبي قلابة عن أبي قلابة قال كنت جالسا خلف عمر بن عبد العزيز فقال للناس ما تقولون في القسامة فقال عنبسة قد حدثنا أنس بن مالك كذا وكذا فقلت إياي حدث أنس قدم على النبي صلى الله عليه وسلم قوم وساق الحديث بنحو حديث أيوب وحجاج قال أبو قلابة فلما فرغت قال عنبسة سبحان الله قال أبو قلابة فقلت أتتهمني يا عنبسة قال لا هكذا حدثنا أنس بن مالك لن تزالوا بخير يا أهل الشام ما دام فيكم هذا أو مثل هذا


005-بنحو حديثهم وزاد في الحديث ولم يحسمهم

بنحو حديثهم وزاد في الحديث ولم يحسمهم

وحدثنا الحسن بن أبي شعيب الحراني حدثنا مسكين وهو بن بكير الحراني أخبرنا الأوزاعي ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف عن الأوزاعي عن يحيى بن أبي كثير عن أبي قلابة عن أنس بن مالك قال قدم على رسول الله صلى الله عليه وسلم ثمانية نفر من عكل بنحو حديثهم وزاد في الحديث ولم يحسمهم


006-أتى رسول الله صلى الله عليه وسلم نفر من عرينة فأسلموا وبايعوه وقد وقع بالمدينة الموم وهو البرسام ثم ذكر نحو حديثهم وزاد وعنده شباب من الأنصار قريب من

أتى رسول الله صلى الله عليه وسلم نفر من عرينة فأسلموا وبايعوه وقد وقع بالمدينة الموم وهو البرسام ثم ذكر نحو حديثهم وزاد وعنده شباب من الأنصار قريب من عشرين فأرسلهم إليهم وبعث معهم قائفا يقتص أثرهم

وحدثنا هارون بن عبد الله حدثنا مالك بن إسماعيل حدثنا زهير حدثنا سماك بن حرب عن معاوية بن قرة عن أنس قال أتى رسول الله صلى الله عليه وسلم نفر من عرينة فأسلموا وبايعوه وقد وقع بالمدينة الموم وهو البرسام ثم ذكر نحو حديثهم وزاد وعنده شباب من الأنصار قريب من عشرين فأرسلهم إليهم وبعث معهم قائفا يقتص أثرهم


007-قدم على النبي صلى الله عليه وسلم رهط من عرينة وفي حديث سعيد من عكل وعرينة بنحو حديثهم

قدم على النبي صلى الله عليه وسلم رهط من عرينة وفي حديث سعيد من عكل وعرينة بنحو حديثهم

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس ح وحدثنا بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أنس وفي حديث همام قدم على النبي صلى الله عليه وسلم رهط من عرينة وفي حديث سعيد من عكل وعرينة بنحو حديثهم


008-إنما سمل النبي صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاء

إنما سمل النبي صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاء

وحدثني الفضل بن سهل الأعرج حدثنا يحيى بن غيلان حدثنا يزيد بن زريع عن سليمان التيمي عن أنس قال إنما سمل النبي صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاء


001-أن يهوديا قتل جارية على أوضاح لها فقتلها بحجر قال فجيء بها إلى النبي صلى الله عليه وسلم وبها رمق فقال لها أقتلك فلان فأشارت برأسها أن لا ثم قال لها

أن يهوديا قتل جارية على أوضاح لها فقتلها بحجر قال فجيء بها إلى النبي صلى الله عليه وسلم وبها رمق فقال لها أقتلك فلان فأشارت برأسها أن لا ثم قال لها الثانية فأشارت برأسها أن لا ثم سألها الثالثة فقالت نعم وأشارت برأسها فقتله رسول الله صلى الله عليه وسلم بين حجرين

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد عن أنس بن مالك أن يهوديا قتل جارية على أوضاح لها فقتلها بحجر قال فجيء بها إلى النبي صلى الله عليه وسلم وبها رمق فقال لها أقتلك فلان فأشارت برأسها أن لا ثم قال لها الثانية فأشارت برأسها أن لا ثم سألها الثالثة فقالت نعم وأشارت برأسها فقتله رسول الله صلى الله عليه وسلم بين حجرين


002-بهذا الإسناد نحوه وفي حديث بن إدريس فرضخ رأسه بين حجرين

بهذا الإسناد نحوه وفي حديث بن إدريس فرضخ رأسه بين حجرين

وحدثني يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثنا أبو كريب حدثنا بن إدريس كلاهما عن شعبة بهذا الإسناد نحوه وفي حديث بن إدريس فرضخ رأسه بين حجرين


003-أن رجلا من اليهود قتل جارية من الأنصار على حلي لها ثم ألقاها في القليب ورضخ رأسها بالحجارة فأخذ فأتي به رسول الله صلى الله عليه وسلم فأمر به أن يرجم

أن رجلا من اليهود قتل جارية من الأنصار على حلي لها ثم ألقاها في القليب ورضخ رأسها بالحجارة فأخذ فأتي به رسول الله صلى الله عليه وسلم فأمر به أن يرجم حتى يموت فرجم حتىمات

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن أبي قلابة عن أنس أن رجلا من اليهود قتل جارية من الأنصار على حلي لها ثم ألقاها في القليب ورضخ رأسها بالحجارة فأخذ فأتي به رسول الله صلى الله عليه وسلم فأمر به أن يرجم حتى يموت فرجم حتىمات


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني إسحاق بن منصور أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني معمر عن أيوب بهذا الإسناد مثله


005-أن جارية وجد رأسها قد رض بين حجرين فسألوها من صنع هذا بك فلان فلان حتى ذكروا يهوديا فأومت برأسها فأخذ اليهودي فأقر فأمر به رسول الله صلى الله عليه

أن جارية وجد رأسها قد رض بين حجرين فسألوها من صنع هذا بك فلان فلان حتى ذكروا يهوديا فأومت برأسها فأخذ اليهودي فأقر فأمر به رسول الله صلى الله عليه وسلم أن يرض رأسه بالحجارة

وحدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن جارية وجد رأسها قد رض بين حجرين فسألوها من صنع هذا بك فلان فلان حتى ذكروا يهوديا فأومت برأسها فأخذ اليهودي فأقر فأمر به رسول الله صلى الله عليه وسلم أن يرض رأسه بالحجارة


001-قاتل يعلى بن منية أو بن أمية رجلا فعض أحدهما صاحبه فانتزع يده من فمه فنزع ثنيته وقال بن المثنى ثنيتيه فاختصما إلى النبي صلى الله عليه وسلم فقال أيعض

قاتل يعلى بن منية أو بن أمية رجلا فعض أحدهما صاحبه فانتزع يده من فمه فنزع ثنيته وقال بن المثنى ثنيتيه فاختصما إلى النبي صلى الله عليه وسلم فقال أيعض أحدكم كما يعض الفحل لا دية له

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن زرارة عن عمران بن حصين قال قاتل يعلى بن منية أو بن أمية رجلا فعض أحدهما صاحبه فانتزع يده من فمه فنزع ثنيته وقال بن المثنى ثنيتيه فاختصما إلى النبي صلى الله عليه وسلم فقال أيعض أحدكم كما يعض الفحل لا دية له


002-بمثله

بمثله

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن عطاء عن بن يعلى عن يعلى عن النبي صلى الله عليه وسلم بمثله


003-أن رجلا عض ذراع رجل فجذبه فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطله وقال أردت أن تأكل لحمه

أن رجلا عض ذراع رجل فجذبه فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطله وقال أردت أن تأكل لحمه

حدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن قتادة عن زرارة بن أوفى عن عمران بن حصين أن رجلا عض ذراع رجل فجذبه فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطله وقال أردت أن تأكل لحمه


004-أن أجيرا ليعلى بن منية عض رجل ذراعه فجذبها فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال أردت أن تقضمها كما يقضم الفحل

أن أجيرا ليعلى بن منية عض رجل ذراعه فجذبها فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال أردت أن تقضمها كما يقضم الفحل

حدثني أبو غسان المسمعي حدثنا معاذ بن هشام حدثني أبي عن قتادة عن بديل عن عطاء بن أبي رباح عن صفوان بن يعلى أن أجيرا ليعلى بن منية عض رجل ذراعه فجذبها فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال أردت أن تقضمها كما يقضم الفحل


005-أن رجلا عض يد رجل فانتزع يده فسقطت ثنيته أو ثناياه فاستعدى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما تأمرني تأمرني أن آمره أن

أن رجلا عض يد رجل فانتزع يده فسقطت ثنيته أو ثناياه فاستعدى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما تأمرني تأمرني أن آمره أن يدع يده في فيك تقضمها كما يقضم الفحل ادفع يدك حتى يعضها ثم انتزعها

حدثنا أحمد بن عثمان النوفلي حدثنا قريش بن أنس عن بن عون عن محمد بن سيرين عن عمران بن حصين أن رجلا عض يد رجل فانتزع يده فسقطت ثنيته أو ثناياه فاستعدى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما تأمرني تأمرني أن آمره أن يدع يده في فيك تقضمها كما يقضم الفحل ادفع يدك حتى يعضها ثم انتزعها


006-أتى النبي صلى الله عليه وسلم رجل وقد عض يد رجل فانتزع يده فسقطت ثنيتاه يعني الذي عضه قال فأبطلها النبي صلى الله عليه وسلم وقال أردت أن تقضمه كما يقضم

أتى النبي صلى الله عليه وسلم رجل وقد عض يد رجل فانتزع يده فسقطت ثنيتاه يعني الذي عضه قال فأبطلها النبي صلى الله عليه وسلم وقال أردت أن تقضمه كما يقضم الفحل

حدثنا شيبان بن فروخ حدثنا همام حدثنا عطاء عن صفوان بن يعلى بن منية عن أبيه قال أتى النبي صلى الله عليه وسلم رجل وقد عض يد رجل فانتزع يده فسقطت ثنيتاه يعني الذي عضه قال فأبطلها النبي صلى الله عليه وسلم وقال أردت أن تقضمه كما يقضم الفحل


007-غزوت مع النبي صلى الله عليه وسلم غزوة تبوك قال وكان يعلى يقول تلك الغزوة أوثق عملي عندي فقال عطاء قال صفوان قال يعلى كان لي أجير فقاتل إنسانا فعض

غزوت مع النبي صلى الله عليه وسلم غزوة تبوك قال وكان يعلى يقول تلك الغزوة أوثق عملي عندي فقال عطاء قال صفوان قال يعلى كان لي أجير فقاتل إنسانا فعض أحدهما يد الآخر قال لقد أخبرني صفوان أيهما عض الآخر فانتزع المعضوض يده من في العاض فانتزع إحدى ثنيتيه فأتيا النبي صلى الله عليه وسلم فأهدر ثنيته

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة أخبرنا بن جريج أخبرني عطاء أخبرني صفوان بن يعلى بن أمية عن أبيه قال غزوت مع النبي صلى الله عليه وسلم غزوة تبوك قال وكان يعلى يقول تلك الغزوة أوثق عملي عندي فقال عطاء قال صفوان قال يعلى كان لي أجير فقاتل إنسانا فعض أحدهما يد الآخر قال لقد أخبرني صفوان أيهما عض الآخر فانتزع المعضوض يده من في العاض فانتزع إحدى ثنيتيه فأتيا النبي صلى الله عليه وسلم فأهدر ثنيته


008-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه عمرو بن زرارة أخبرنا إسماعيل بن إبراهيم قال أخبرنا بن جريج بهذا الإسناد نحوه


001-القصاص القصاص فقالت أم الربيع يا رسول الله أيقتص من فلانة والله لا يقتص منها فقال النبي صلى الله عليه وسلم سبحان الله يا أم الربيع القصاص كتاب الله

القصاص القصاص فقالت أم الربيع يا رسول الله أيقتص من فلانة والله لا يقتص منها فقال النبي صلى الله عليه وسلم سبحان الله يا أم الربيع القصاص كتاب الله قالت لا والله لا يقتص منها أبدا قال فما زالت حتى قبلوا الدية فقال رسول الله صلى الله عليه وسلم إن من عباد الله من لو أقسم على الله لأبره

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا حماد أخبرنا ثابت عن أنس أن أخت الربيع أم حارثة جرحت إنسانا فاختصموا إلى النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم القصاص القصاص فقالت أم الربيع يا رسول الله أيقتص من فلانة والله لا يقتص منها فقال النبي صلى الله عليه وسلم سبحان الله يا أم الربيع القصاص كتاب الله قالت لا والله لا يقتص منها أبدا قال فما زالت حتى قبلوا الدية فقال رسول الله صلى الله عليه وسلم إن من عباد الله من لو أقسم على الله لأبره


001-لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا بإحدى ثلاث الثيب الزان والنفس بالنفس والتارك لدينه المفارق للجماعة

لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا بإحدى ثلاث الثيب الزان والنفس بالنفس والتارك لدينه المفارق للجماعة

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث وأبو معاوية ووكيع عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا بإحدى ثلاث الثيب الزان والنفس بالنفس والتارك لدينه المفارق للجماعة


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا بن نمير حدثنا أبي ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلهم عن الأعمش بهذا الإسناد مثله


003-والذي لا إله غيره لا يحل دم رجل مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا ثلاثة نفر التارك الإسلام المفارق للجماعة أو الجماعة شك فيه أحمد

والذي لا إله غيره لا يحل دم رجل مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا ثلاثة نفر التارك الإسلام المفارق للجماعة أو الجماعة شك فيه أحمد والثيب الزاني والنفس بالنفس قال الأعمش فحدثت به إبراهيم فحدثني عن الأسود عن عائشة بمثله

حدثنا أحمد بن حنبل ومحمد بن المثنى واللفظ لأحمد قالا حدثنا عبد الرحمن بن مهدي عن سفيان عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قام فينا رسول الله صلى الله عليه وسلم فقال والذي لا إله غيره لا يحل دم رجل مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا ثلاثة نفر التارك الإسلام المفارق للجماعة أو الجماعة شك فيه أحمد والثيب الزاني والنفس بالنفس قال الأعمش فحدثت به إبراهيم فحدثني عن الأسود عن عائشة بمثله


004-بالإسنادين جميعا نحو حديث سفيان ولم يذكرا في الحديث قوله والذي لا إله غيره

بالإسنادين جميعا نحو حديث سفيان ولم يذكرا في الحديث قوله والذي لا إله غيره

وحدثني حجاج بن الشاعر والقاسم بن زكريا قالا حدثنا عبيد الله بن موسى عن شيبان عن الأعمش بالإسنادين جميعا نحو حديث سفيان ولم يذكرا في الحديث قوله والذي لا إله غيره


001-لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه كان أول من سن القتل

لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه كان أول من سن القتل

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لابن أبي شيبة قالا حدثنا أبو معاوية عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه كان أول من سن القتل


002-بهذا الإسناد وفي حديث جرير وعيسى بن يونس لأنه سن القتل لم يذكرا أول

بهذا الإسناد وفي حديث جرير وعيسى بن يونس لأنه سن القتل لم يذكرا أول

وحدثناه عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير وعيسى بن يونس ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد وفي حديث جرير وعيسى بن يونس لأنه سن القتل لم يذكرا أول


001-أول ما يقضى بين الناس يوم القيامة في الدماء

أول ما يقضى بين الناس يوم القيامة في الدماء

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم ومحمد بن عبد الله بن نمير جميعا عن وكيع عن الأعمش ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ووكيع عن الأعمش عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم أول ما يقضى بين الناس يوم القيامة في الدماء


002-بمثله غير أن بعضهم قال عن شعبة يقضى وبعضهم قال يحكم بين الناس

بمثله غير أن بعضهم قال عن شعبة يقضى وبعضهم قال يحكم بين الناس

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني بشر بن خالد حدثنا محمد بن جعفر ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي كلهم عن شعبة عن الأعمش عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله غير أن بعضهم قال عن شعبة يقضى وبعضهم قال يحكم بين الناس


001-إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض السنة اثنا عشر شهرا منها أربعة حرم ثلاثة متواليات ذو القعدة وذو الحجة والمحرم ورجب شهر مضر

إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض السنة اثنا عشر شهرا منها أربعة حرم ثلاثة متواليات ذو القعدة وذو الحجة والمحرم ورجب شهر مضر الذي بين جمادى وشعبان ثم قال أي شهر هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس ذا الحجة قلنا بلى قال فأي بلد هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس البلدة قلنا بلى قال فأي يوم هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس يوم النحر قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم قال محمد وأحسبه قال وأعراضكم حرام عليكم كحرمة يومكم هذا في بلدكم هذا في شهركم هذا وستلقون ربكم فيسألكم عن أعمالكم فلا ترجعن بعدي كفارا أو ضلالا يضرب بعضكم رقاب بعض ألا ليبلغ الشاهد الغائب فلعل بعض من يبلغه يكون أوعى له من بعض من سمعه ثم قال ألا هل بلغت قال بن حبيب في روايته ورجب مضر وفي رواية أبي بكر فلا ترجعوا بعدي

حدثنا أبو بكر بن أبي شيبة ويحيى بن حبيب الحارثي وتقاربا في اللفظ قالا حدثنا عبد الوهاب الثقفي عن أيوب عن بن سيرين عن بن أبي بكرة عن أبي بكرة عن النبي صلى الله عليه وسلم أنه قال إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض السنة اثنا عشر شهرا منها أربعة حرم ثلاثة متواليات ذو القعدة وذو الحجة والمحرم ورجب شهر مضر الذي بين جمادى وشعبان ثم قال أي شهر هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس ذا الحجة قلنا بلى قال فأي بلد هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس البلدة قلنا بلى قال فأي يوم هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس يوم النحر قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم قال محمد وأحسبه قال وأعراضكم حرام عليكم كحرمة يومكم هذا في بلدكم هذا في شهركم هذا وستلقون ربكم فيسألكم عن أعمالكم فلا ترجعن بعدي كفارا أو ضلالا يضرب بعضكم رقاب بعض ألا ليبلغ الشاهد الغائب فلعل بعض من يبلغه يكون أوعى له من بعض من سمعه ثم قال ألا هل بلغت قال بن حبيب في روايته ورجب مضر وفي رواية أبي بكر فلا ترجعوا بعدي


002-لما كان ذلك اليوم قعد على بعيره وأخذ إنسان بخطامه فقال أتدرون أي يوم هذا قالوا الله ورسوله أعلم حتى ظننا أنه سيسميه سوى اسمه فقال أليس بيوم النحر

لما كان ذلك اليوم قعد على بعيره وأخذ إنسان بخطامه فقال أتدرون أي يوم هذا قالوا الله ورسوله أعلم حتى ظننا أنه سيسميه سوى اسمه فقال أليس بيوم النحر قلنا بلى يا رسول الله قال فأي شهر هذا قلنا الله ورسوله أعلم قال أليس بذي الحجة قلنا بلى يا رسول الله قال فأي بلد هذا قلنا الله ورسوله أعلم قال حتى ظننا أنه سيسميه سوى اسمه قال أليس بالبلدة قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا فليبلغ الشاهد الغائب قال ثم انكفأ إلى كبشين أملحين فذبحهما وإلى جزيعة من الغنم فقسمها بيننا

حدثنا نصر بن علي الجهضمي حدثنا يزيد بن زريع حدثنا عبد الله بن عون عن محمد بن سيرين عن عبد الرحمن بن أبي بكرة عن أبيه قال لما كان ذلك اليوم قعد على بعيره وأخذ إنسان بخطامه فقال أتدرون أي يوم هذا قالوا الله ورسوله أعلم حتى ظننا أنه سيسميه سوى اسمه فقال أليس بيوم النحر قلنا بلى يا رسول الله قال فأي شهر هذا قلنا الله ورسوله أعلم قال أليس بذي الحجة قلنا بلى يا رسول الله قال فأي بلد هذا قلنا الله ورسوله أعلم قال حتى ظننا أنه سيسميه سوى اسمه قال أليس بالبلدة قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا فليبلغ الشاهد الغائب قال ثم انكفأ إلى كبشين أملحين فذبحهما وإلى جزيعة من الغنم فقسمها بيننا


003-لما كان ذلك اليوم جلس النبي صلى الله عليه وسلم على بعير قال ورجل آخذ بزمامه أو قال بخطامه فذكر نحو حديث يزيد بن زريع

لما كان ذلك اليوم جلس النبي صلى الله عليه وسلم على بعير قال ورجل آخذ بزمامه أو قال بخطامه فذكر نحو حديث يزيد بن زريع

حدثنا محمد بن المثنى حدثنا حماد بن مسعدة عن بن عون قال قال محمد قال عبد الرحمن بن أبي بكرة عن أبيه قال لما كان ذلك اليوم جلس النبي صلى الله عليه وسلم على بعير قال ورجل آخذ بزمامه أو قال بخطامه فذكر نحو حديث يزيد بن زريع


004-خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال أي يوم هذا وساقوا الحديث بمثل حديث بن عون غير أنه لا يذكر وأعراضكم ولا يذكر ثم انكفأ إلى كبشين وما

خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال أي يوم هذا وساقوا الحديث بمثل حديث بن عون غير أنه لا يذكر وأعراضكم ولا يذكر ثم انكفأ إلى كبشين وما بعده وقال في الحديث كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال اللهم اشهد

حدثني محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد حدثنا قرة بن خالد حدثنا محمد بن سيرين عن عبد الرحمن بن أبي بكرة وعن رجل آخر هو في نفسي أفضل من عبد الرحمن بن أبي بكرة ح وحدثنا محمد بن عمرو بن جبلة وأحمد بن خراش قالا حدثنا أبو عامر عبد الملك بن عمرو حدثنا قرة بإسناد يحيى بن سعيد وسمي الرجل حميد بن عبد الرحمن عن أبي بكرة قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال أي يوم هذا وساقوا الحديث بمثل حديث بن عون غير أنه لا يذكر وأعراضكم ولا يذكر ثم انكفأ إلى كبشين وما بعده وقال في الحديث كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال اللهم اشهد


001-إني لقاعد مع النبي صلى الله عليه وسلم إذ جاء رجل يقود آخر بنسعة فقال يا رسول الله هذا قتل أخي فقال رسول الله صلى الله عليه وسلم أقتلته فقال إنه لو لم

إني لقاعد مع النبي صلى الله عليه وسلم إذ جاء رجل يقود آخر بنسعة فقال يا رسول الله هذا قتل أخي فقال رسول الله صلى الله عليه وسلم أقتلته فقال إنه لو لم يعترف أقمت عليه البينة قال نعم قتلته قال كيف قتلته قال كنت أنا وهو نختبط من شجرة فسبني فأغضبني فضربته بالفأس على قرنه فقتلته فقال له النبي صلى الله عليه وسلم هل لك من شيء تؤديه عن نفسك قال مالي مال إلا كسائي وفأسي قال فترى قومك يشترونك قال أنا أهون على قومي من ذاك فرمى إليه بنسعته وقال دونك صاحبك فانطلق به الرجل فلما ولى قال رسول الله صلى الله عليه وسلم إن قتله فهو مثله فرجع فقال يا رسول الله إنه بلغني أنك قلت إن قتله فهو مثله وأخذته بأمرك فقال رسول الله صلى الله عليه وسلم أما تريد أن يبوء بإثمك وإثم صاحبك قال يا نبي الله لعله قال بلى قال فإن ذاك كذاك قال فرمى بنسعته وخلى سبيله

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا أبو يونس عن سماك بن حرب أن علقمة بن وائل حدثه أن أباه حدثه قال إني لقاعد مع النبي صلى الله عليه وسلم إذ جاء رجل يقود آخر بنسعة فقال يا رسول الله هذا قتل أخي فقال رسول الله صلى الله عليه وسلم أقتلته فقال إنه لو لم يعترف أقمت عليه البينة قال نعم قتلته قال كيف قتلته قال كنت أنا وهو نختبط من شجرة فسبني فأغضبني فضربته بالفأس على قرنه فقتلته فقال له النبي صلى الله عليه وسلم هل لك من شيء تؤديه عن نفسك قال مالي مال إلا كسائي وفأسي قال فترى قومك يشترونك قال أنا أهون على قومي من ذاك فرمى إليه بنسعته وقال دونك صاحبك فانطلق به الرجل فلما ولى قال رسول الله صلى الله عليه وسلم إن قتله فهو مثله فرجع فقال يا رسول الله إنه بلغني أنك قلت إن قتله فهو مثله وأخذته بأمرك فقال رسول الله صلى الله عليه وسلم أما تريد أن يبوء بإثمك وإثم صاحبك قال يا نبي الله لعله قال بلى قال فإن ذاك كذاك قال فرمى بنسعته وخلى سبيله


002-أتي رسول الله صلى الله عليه وسلم برجل قتل رجلا فأقاد ولي المقتول منه فانطلق به وفي عنقه نسعة يجرها فلما أدبر قال رسول الله صلى الله عليه وسلم القاتل

أتي رسول الله صلى الله عليه وسلم برجل قتل رجلا فأقاد ولي المقتول منه فانطلق به وفي عنقه نسعة يجرها فلما أدبر قال رسول الله صلى الله عليه وسلم القاتل والمقتول في النار فأتى رجل الرجل فقال له مقالة رسول الله صلى الله عليه وسلم فخلى عنه قال إسماعيل بن سالم فذكرت ذلك لحبيب بن أبي ثابت فقال حدثني بن أشوع أن النبي صلى الله عليه وسلم إنما سأله أن يعفو عنه فأبى

وحدثني محمد بن حاتم حدثنا سعيد بن سليمان حدثنا هشيم أخبرنا إسماعيل بن سالم عن علقمة بن وائل عن أبيه قال أتي رسول الله صلى الله عليه وسلم برجل قتل رجلا فأقاد ولي المقتول منه فانطلق به وفي عنقه نسعة يجرها فلما أدبر قال رسول الله صلى الله عليه وسلم القاتل والمقتول في النار فأتى رجل الرجل فقال له مقالة رسول الله صلى الله عليه وسلم فخلى عنه قال إسماعيل بن سالم فذكرت ذلك لحبيب بن أبي ثابت فقال حدثني بن أشوع أن النبي صلى الله عليه وسلم إنما سأله أن يعفو عنه فأبى


001-أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه النبي صلى الله عليه وسلم بغرة عبد أو أمة

أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه النبي صلى الله عليه وسلم بغرة عبد أو أمة

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة عن أبي هريرة أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه النبي صلى الله عليه وسلم بغرة عبد أو أمة


002-قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضي عليها بالغرة توفيت فقضى رسول الله صلى الله

قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضي عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن بن المسيب عن أبي هريرة أنه قال قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضي عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها


003-اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول الله صلى الله عليه وسلم فقضى رسول الله صلى الله عليه وسلم أن

اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول الله صلى الله عليه وسلم فقضى رسول الله صلى الله عليه وسلم أن دية جنينها غر عبد أو وليدة وقضى بدية المرأة على عاقلتها وورثها ولدها ومن معهم فقال حمل بن النابغة الهذلي يا رسول الله كيف أغرم من لا شرب ولا أكل ولا نطق ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إنما هذا من إخوان الكهان من أجل سجعه الذي سجع

وحدثني أبو الطاهر حدثنا بن وهب ح وحدثنا حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب وأبي سلمة بن عبد الرحمن أن أبا هريرة قال اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول الله صلى الله عليه وسلم فقضى رسول الله صلى الله عليه وسلم أن دية جنينها غر عبد أو وليدة وقضى بدية المرأة على عاقلتها وورثها ولدها ومن معهم فقال حمل بن النابغة الهذلي يا رسول الله كيف أغرم من لا شرب ولا أكل ولا نطق ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إنما هذا من إخوان الكهان من أجل سجعه الذي سجع


004-اقتتلت امرأتان وساق الحديث بقصته ولم يذكر وورثها ولدها ومن معهم وقال فقال قائل كيف نعقل ولم يسم حمل بن مالك

اقتتلت امرأتان وساق الحديث بقصته ولم يذكر وورثها ولدها ومن معهم وقال فقال قائل كيف نعقل ولم يسم حمل بن مالك

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة قال اقتتلت امرأتان وساق الحديث بقصته ولم يذكر وورثها ولدها ومن معهم وقال فقال قائل كيف نعقل ولم يسم حمل بن مالك


005-ضربت امرأة ضرتها بعمود فسطاط وهى حبلى فقتلتها قال وإحداهما لحيانية قال فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة وغرة لما في

ضربت امرأة ضرتها بعمود فسطاط وهى حبلى فقتلتها قال وإحداهما لحيانية قال فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة وغرة لما في بطنها فقال رجل من عصبة القاتلة أنغرم دية من لا أكل ولا شرب ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم أسجع كسجع الأعراب قال وجعل عليهم الدية

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن إبراهيم عن عبيد بن نضيلة الخزاعي عن المغيرة بن شعبة قال ضربت امرأة ضرتها بعمود فسطاط وهى حبلى فقتلتها قال وإحداهما لحيانية قال فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة وغرة لما في بطنها فقال رجل من عصبة القاتلة أنغرم دية من لا أكل ولا شرب ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم أسجع كسجع الأعراب قال وجعل عليهم الدية


006-أن امرأة قتلت ضرتها بعمود فسطاط فأتي فيه رسول الله صلى الله عليه وسلم فقضى على عاقلتها بالدية وكانت حاملا فقضى في الجنين بغرة فقال بعض عصبتها أندي من

أن امرأة قتلت ضرتها بعمود فسطاط فأتي فيه رسول الله صلى الله عليه وسلم فقضى على عاقلتها بالدية وكانت حاملا فقضى في الجنين بغرة فقال بعض عصبتها أندي من لا طعم ولا شرب ولا صاح فاستهل ومثل ذلك يطل قال فقال سجع كسجع الأعراب

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل عن منصور عن إبراهيم عن عبيد بن نضيلة عن المغيرة بن شعبة أن امرأة قتلت ضرتها بعمود فسطاط فأتي فيه رسول الله صلى الله عليه وسلم فقضى على عاقلتها بالدية وكانت حاملا فقضى في الجنين بغرة فقال بعض عصبتها أندي من لا طعم ولا شرب ولا صاح فاستهل ومثل ذلك يطل قال فقال سجع كسجع الأعراب


007-بهذا الإسناد مثل معنى حديث جرير ومفضل

بهذا الإسناد مثل معنى حديث جرير ومفضل

حدثني محمد بن حاتم ومحمد بن بشار قالا حدثنا عبد الرحمن بن مهدي عن سفيان عن منصور بهذا الإسناد مثل معنى حديث جرير ومفضل


008-بإسنادهم الحديث بقصته غير أن فيه فأسقطت فرفع ذلك إلى النبي صلى الله عليه وسلم فقضى فيه بغرة وجعله على أولياء المرأة ولم يذكر في الحديث دية المرأة

بإسنادهم الحديث بقصته غير أن فيه فأسقطت فرفع ذلك إلى النبي صلى الله عليه وسلم فقضى فيه بغرة وجعله على أولياء المرأة ولم يذكر في الحديث دية المرأة

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة عن منصور بإسنادهم الحديث بقصته غير أن فيه فأسقطت فرفع ذلك إلى النبي صلى الله عليه وسلم فقضى فيه بغرة وجعله على أولياء المرأة ولم يذكر في الحديث دية المرأة


009-شهدت النبي صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة قال فقال عمر ائتني بمن يشهد معك قال فشهد له محمد بن مسلمة

شهدت النبي صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة قال فقال عمر ائتني بمن يشهد معك قال فشهد له محمد بن مسلمة

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال الآخران حدثنا وكيع عن هشام بن عروة عن أبيه عن المسور بن مخرمة قال استشار عمر بن الخطاب الناس في ملاص المرأة فقال المغيرة بن شعبة شهدت النبي صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة قال فقال عمر ائتني بمن يشهد معك قال فشهد له محمد بن مسلمة


001-لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه

لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب عن بن جريج عن بن أبي مليكة عن بن عباس أن النبي صلى الله عليه وسلم قال لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه


002-أن رسول الله صلى الله عليه وسلم قضى باليمين على المدعى عليه

أن رسول الله صلى الله عليه وسلم قضى باليمين على المدعى عليه

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن نافع بن عمر عن بن أبي مليكة عن بن عباس أن رسول الله صلى الله عليه وسلم قضى باليمين على المدعى عليه


001-أن رسول الله صلى الله عليه وسلم قضى بيمين وشاهد

أن رسول الله صلى الله عليه وسلم قضى بيمين وشاهد

وحدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا زيد وهو بن حباب حدثني سيف بن سليمان أخبرني قيس بن سعد عن عمرو بن دينار عن بن عباس أن رسول الله صلى الله عليه وسلم قضى بيمين وشاهد


001-إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو مما أسمع منه فمن قطعت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له به قطعة من

إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو مما أسمع منه فمن قطعت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له به قطعة من النار

حدثنا يحيى بن يحيى التميمي أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو مما أسمع منه فمن قطعت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له به قطعة من النار


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن نمير كلاهما عن هشام بهذا الإسناد مثله


003-سمع جلبة خصم بباب حجرته فخرج إليهم فقال إنما أنا بشر وإنه يأتيني الخصم فلعل بعضهم أن يكون أبلغ من بعض فأحسب أنه صادق فأقضي له فمن قضيت له بحق مسلم

سمع جلبة خصم بباب حجرته فخرج إليهم فقال إنما أنا بشر وإنه يأتيني الخصم فلعل بعضهم أن يكون أبلغ من بعض فأحسب أنه صادق فأقضي له فمن قضيت له بحق مسلم فإنما هي قطعة من النار فليحملها أو يذرها

وحدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير عن زينب بنت أبي سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم سمع جلبة خصم بباب حجرته فخرج إليهم فقال إنما أنا بشر وإنه يأتيني الخصم فلعل بعضهم أن يكون أبلغ من بعض فأحسب أنه صادق فأقضي له فمن قضيت له بحق مسلم فإنما هي قطعة من النار فليحملها أو يذرها


004-سمع النبي صلى الله عليه وسلم لجبة خصم بباب أم سلمة

سمع النبي صلى الله عليه وسلم لجبة خصم بباب أم سلمة

وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد نحو حديث يونس وفي حديث معمر قالت سمع النبي صلى الله عليه وسلم لجبة خصم بباب أم سلمة


001-يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من ماله بغير علمه فهل علي في ذلك من جناح فقال رسول الله صلى

يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من ماله بغير علمه فهل علي في ذلك من جناح فقال رسول الله صلى الله عليه وسلم خذي من ماله بالمعروف ما يكفيك ويكفي بنيك

حدثني علي بن حجر السعدي حدثنا علي بن مسهر عن هشام بن عروة عن أبيه عن عائشة قالت دخلت هند بنت عتبة امرأة أبي سفيان على رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من ماله بغير علمه فهل علي في ذلك من جناح فقال رسول الله صلى الله عليه وسلم خذي من ماله بالمعروف ما يكفيك ويكفي بنيك


002-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن عبد الله بن نمير وأبو كريب كلاهما عن عبد الله بن نمير ووكيع ح وحدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلهم عن هشام بهذا الإسناد


003-يا رسول الله والله ما كان على ظهر الأرض أهل خباء أحب إلي من أن يذلهم الله من أهل خبائك وما على ظهر الأرض أهل خباء أحب إلي من أن يعزهم الله من أهل

يا رسول الله والله ما كان على ظهر الأرض أهل خباء أحب إلي من أن يذلهم الله من أهل خبائك وما على ظهر الأرض أهل خباء أحب إلي من أن يعزهم الله من أهل خبائك فقال النبي صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل ممسك فهل علي حرج أن أنفق على عياله من ماله بغير إذنه فقال النبي صلى الله عليه وسلم لا حرج عليك أن تنفقي عليهم بالمعروف

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت جاءت هند إلى النبي صلى الله عليه وسلم فقالت يا رسول الله والله ما كان على ظهر الأرض أهل خباء أحب إلي من أن يذلهم الله من أهل خبائك وما على ظهر الأرض أهل خباء أحب إلي من أن يعزهم الله من أهل خبائك فقال النبي صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل ممسك فهل علي حرج أن أنفق على عياله من ماله بغير إذنه فقال النبي صلى الله عليه وسلم لا حرج عليك أن تنفقي عليهم بالمعروف


004-يا رسول الله والله ما كان على ظهر الأرض خباء أحب إلي من أن يذلوا من أهل خبائك وما أصبح اليوم على ظهر الأرض خباء أحب إلي من أن يعزوا من أهل خبائك فقال

يا رسول الله والله ما كان على ظهر الأرض خباء أحب إلي من أن يذلوا من أهل خبائك وما أصبح اليوم على ظهر الأرض خباء أحب إلي من أن يعزوا من أهل خبائك فقال رسول الله صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل مسيك فهل علي حرج من أن أطعم من الذي له عيالنا فقال لها لا إلا بالمعروف

حدثنا زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي الزهري عن عمه أخبرني عروة بن الزبير أن عائشة قالت جاءت هند بنت عتبة بن ربيعة فقالت يا رسول الله والله ما كان على ظهر الأرض خباء أحب إلي من أن يذلوا من أهل خبائك وما أصبح اليوم على ظهر الأرض خباء أحب إلي من أن يعزوا من أهل خبائك فقال رسول الله صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل مسيك فهل علي حرج من أن أطعم من الذي له عيالنا فقال لها لا إلا بالمعروف


001-إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا فيرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا ويكره لكم قيل وقال وكثرة السؤال

إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا فيرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا ويكره لكم قيل وقال وكثرة السؤال وإضاعة المال

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا فيرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا ويكره لكم قيل وقال وكثرة السؤال وإضاعة المال


002-بهذا الإسناد مثله غير أنه قال ويسخط لكم ثلاثا ولم يذكر ولا تفرقوا

بهذا الإسناد مثله غير أنه قال ويسخط لكم ثلاثا ولم يذكر ولا تفرقوا

وحدثنا شيبان بن فروخ أخبرنا أبو عوانة عن سهيل بهذا الإسناد مثله غير أنه قال ويسخط لكم ثلاثا ولم يذكر ولا تفرقوا


003-إن الله حرم عليكم عقوق الأمهات ووأد البنات ومنعا وهات وكره لكم ثلاثا قيل وقال وكثرة السؤال وإضاعة المال

إن الله حرم عليكم عقوق الأمهات ووأد البنات ومنعا وهات وكره لكم ثلاثا قيل وقال وكثرة السؤال وإضاعة المال

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن الشعبي عن وراد مولى المغيرة بن شعبة عن المغيرة بن شعبة عن رسول الله صلى الله عليه وسلم قال إن الله حرم عليكم عقوق الأمهات ووأد البنات ومنعا وهات وكره لكم ثلاثا قيل وقال وكثرة السؤال وإضاعة المال


004-بهذا الإسناد مثله غير أنه قال وحرم عليكم رسول الله صلى الله عليه وسلم ولم يقل إن الله حرم عليكم

بهذا الإسناد مثله غير أنه قال وحرم عليكم رسول الله صلى الله عليه وسلم ولم يقل إن الله حرم عليكم

وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن منصور بهذا الإسناد مثله غير أنه قال وحرم عليكم رسول الله صلى الله عليه وسلم ولم يقل إن الله حرم عليكم


005-كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم فكتب إليه أني سمعت رسول الله صلى الله عليه وسلم يقول إن الله كره لكم ثلاثا

كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم فكتب إليه أني سمعت رسول الله صلى الله عليه وسلم يقول إن الله كره لكم ثلاثا قيل وقال وإضاعة المال وكثرة السؤال

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن خالد الحذاء حدثني بن أشوع عن الشعبي حدثني كاتب المغيرة بن شعبة قال كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم فكتب إليه أني سمعت رسول الله صلى الله عليه وسلم يقول إن الله كره لكم ثلاثا قيل وقال وإضاعة المال وكثرة السؤال


006-إن الله حرم ثلاثا ونهى عن ثلاث حرم عقوق الوالد ووأد البنات ولا وهات ونهى عن ثلاث قيل وقال وكثرة السؤال وإضاعة المال

إن الله حرم ثلاثا ونهى عن ثلاث حرم عقوق الوالد ووأد البنات ولا وهات ونهى عن ثلاث قيل وقال وكثرة السؤال وإضاعة المال

حدثنا بن أبي عمر حدثنا مروان بن معاوية الفزاري عن محمد بن سوقة أخبرنا محمد بن عبيد الله الثقفي عن وراد قال كتب المغيرة إلى معاوية سلام عليك أما بعد فإني سمعت رسول الله صلى الله عليه وسلم يقول إن الله حرم ثلاثا ونهى عن ثلاث حرم عقوق الوالد ووأد البنات ولا وهات ونهى عن ثلاث قيل وقال وكثرة السؤال وإضاعة المال


001-إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر

إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر

حدثنا يحيى بن يحيى التميمي أخبرنا عبد العزيز بن محمد عن يزيد بن عبد الله بن أسامة بن الهاد عن محمد بن إبراهيم عن بسر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله صلى الله عليه وسلم قال إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر


002-بهذا الإسناد مثله وزاد في عقب الحديث قال يزيد فحدثت هذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة

بهذا الإسناد مثله وزاد في عقب الحديث قال يزيد فحدثت هذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة

وحدثني إسحاق بن إبراهيم ومحمد بن أبي عمر كلاهما عن عبد العزيز بن محمد بهذا الإسناد مثله وزاد في عقب الحديث قال يزيد فحدثت هذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة


003-بهذا الحديث مثل رواية عبد العزيز بن محمد بالإسنادين جميعا

بهذا الحديث مثل رواية عبد العزيز بن محمد بالإسنادين جميعا

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا مروان يعني بن محمد الدمشقي حدثنا الليث بن سعد حدثني يزيد بن عبد الله بن أسامة بن الهاد الليثي بهذا الحديث مثل رواية عبد العزيز بن محمد بالإسنادين جميعا


001-كتب أبي وكتبت له إلى عبيد الله بن أبي بكرة وهو قاض بسجستان أن لا تحكم بين اثنين وأنت غضبان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يحكم أحد

كتب أبي وكتبت له إلى عبيد الله بن أبي بكرة وهو قاض بسجستان أن لا تحكم بين اثنين وأنت غضبان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يحكم أحد بين اثنين وهو غضبان

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن عبد الملك بن عمير عن عبد الرحمن بن أبي بكرة قال كتب أبي وكتبت له إلى عبيد الله بن أبي بكرة وهو قاض بسجستان أن لا تحكم بين اثنين وأنت غضبان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يحكم أحد بين اثنين وهو غضبان


002-بمثل حديث أبي عوانة

بمثل حديث أبي عوانة

وحدثناه يحيى بن يحيى أخبرنا هشيم ح وحدثنا شيبان بن فروخ حدثنا حماد بن سلمة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي كلاهما عن شعبة ح وحدثنا أبو كريب حدثنا حسين بن علي عن زائدة كل هؤلاء عن عبد الملك بن عمير عن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم بمثل حديث أبي عوانة


001-من أحدث في أمرنا هذا ما ليس منه فهو رد

من أحدث في أمرنا هذا ما ليس منه فهو رد

حدثنا أبو جعفر محمد بن الصباح وعبد الله بن عون الهلالي جميعا عن إبراهيم بن سعد قال بن الصباح حدثنا إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف حدثنا أبي عن القاسم بن محمد عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أحدث في أمرنا هذا ما ليس منه فهو رد


002-سألت القاسم بن محمد عن رجل له ثلاثة مساكن فأوصى بثلث كل مسكن منها قال يجمع ذلك كله في مسكن واحد ثم قال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم

سألت القاسم بن محمد عن رجل له ثلاثة مساكن فأوصى بثلث كل مسكن منها قال يجمع ذلك كله في مسكن واحد ثم قال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم قال من عمل عملا ليس عليه أمرنا فهو رد

وحدثنا إسحاق بن إبراهيم وعبد بن حميد جميعا عن أبي عامر قال عبد حدثنا عبد الملك بن عمرو حدثنا عبد الله بن جعفر الزهري عن سعد بن إبراهيم قال سألت القاسم بن محمد عن رجل له ثلاثة مساكن فأوصى بثلث كل مسكن منها قال يجمع ذلك كله في مسكن واحد ثم قال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم قال من عمل عملا ليس عليه أمرنا فهو رد


001-ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها

ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن أبيه عن عبد الله بن عمرو بن عثمان عن بن أبي عمرة الأنصاري عن زيد بن خالد الجهني أن النبي صلى الله عليه وسلم قال ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها


001-بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما فقالت هذه لصاحبتها إنما ذهب بابنك أنت وقالت الأخرى إنما ذهب بابنك فتحاكمتا إلى داود فقضى به

بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما فقالت هذه لصاحبتها إنما ذهب بابنك أنت وقالت الأخرى إنما ذهب بابنك فتحاكمتا إلى داود فقضى به للكبرى فخرجتا على سليمان بن داود عليهما السلام فأخبرتاه فقال ائتوني بالسكين أشقه بينكما فقالت الصغرى لا يرحمك الله هو ابنها فقضى به للصغرى قال قال أبو هريرة والله إن سمعت بالسكين قط إلا يومئذ ما كنا نقول إلا المدية

حدثني زهير بن حرب حدثني شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما فقالت هذه لصاحبتها إنما ذهب بابنك أنت وقالت الأخرى إنما ذهب بابنك فتحاكمتا إلى داود فقضى به للكبرى فخرجتا على سليمان بن داود عليهما السلام فأخبرتاه فقال ائتوني بالسكين أشقه بينكما فقالت الصغرى لا يرحمك الله هو ابنها فقضى به للصغرى قال قال أبو هريرة والله إن سمعت بالسكين قط إلا يومئذ ما كنا نقول إلا المدية


002-بهذا الإسناد مثل معنى حديث ورقاء

بهذا الإسناد مثل معنى حديث ورقاء

وحدثنا سويد بن سعيد حدثني حفص يعني بن ميسرة الصنعاني عن موسى بن عقبة ح وحدثنا أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم عن محمد بن عجلان جميعا عن أبي الزناد بهذا الإسناد مثل معنى حديث ورقاء


001-اشترى رجل من رجل عقارا له فوجد الرجل الذي اشترى العقار في عقاره جرة فيها ذهب فقال له الذي اشترى العقار خذ ذهبك مني إنما اشتريت منك الأرض ولم أبتع منك

اشترى رجل من رجل عقارا له فوجد الرجل الذي اشترى العقار في عقاره جرة فيها ذهب فقال له الذي اشترى العقار خذ ذهبك مني إنما اشتريت منك الأرض ولم أبتع منك الذهب فقال الذي شرى الأرض إنما بعتك الأرض وما فيها قال فتحاكما إلى رجل فقال الذي تحاكما إليه ألكما ولد فقال أحدهما لي غلام وقال الآخر لي جارية قال أنكحوا الغلام الجارية وأنفقوا على أنفسكما منه وتصدقا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم اشترى رجل من رجل عقارا له فوجد الرجل الذي اشترى العقار في عقاره جرة فيها ذهب فقال له الذي اشترى العقار خذ ذهبك مني إنما اشتريت منك الأرض ولم أبتع منك الذهب فقال الذي شرى الأرض إنما بعتك الأرض وما فيها قال فتحاكما إلى رجل فقال الذي تحاكما إليه ألكما ولد فقال أحدهما لي غلام وقال الآخر لي جارية قال أنكحوا الغلام الجارية وأنفقوا على أنفسكما منه وتصدقا


001-جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن اللقطة فقال اعرف عفاصها ووكائها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها قال فضالة الغنم قال لك أو

جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن اللقطة فقال اعرف عفاصها ووكائها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها قال فضالة الغنم قال لك أو لأخيك أو للذئب قال فضالة الإبل قال مالك ولها معها سقاؤها وحذاؤها ترد الماء وتأكل الشجر حتى يلقاها ربها قال يحيى أحسب قرأت عفاصها

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أنه قال جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن اللقطة فقال اعرف عفاصها ووكائها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها قال فضالة الغنم قال لك أو لأخيك أو للذئب قال فضالة الإبل قال مالك ولها معها سقاؤها وحذاؤها ترد الماء وتأكل الشجر حتى يلقاها ربها قال يحيى أحسب قرأت عفاصها


002-عرفها سنة ثم اعرف وكاءها وعفاصها ثم استنفق بها فإن جاء ربها فأدها إليه فقال يا رسول الله فضالة الغنم قال خذها فإنما هي لك أو لأخيك أو للذئب قال يا

عرفها سنة ثم اعرف وكاءها وعفاصها ثم استنفق بها فإن جاء ربها فأدها إليه فقال يا رسول الله فضالة الغنم قال خذها فإنما هي لك أو لأخيك أو للذئب قال يا رسول الله فضالة الإبل قال فغضب رسول الله صلى الله عليه وسلم حتى احمرت وجنتاه أو احمر وجهه ثم قال مالك ولها معها حذاؤها وسقاؤها حتى يلقاها ربها

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن حجر أخبرنا وقال الآخران حدثنا إسماعيل وهو بن جعفر عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أن رجلا سأل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة ثم اعرف وكاءها وعفاصها ثم استنفق بها فإن جاء ربها فأدها إليه فقال يا رسول الله فضالة الغنم قال خذها فإنما هي لك أو لأخيك أو للذئب قال يا رسول الله فضالة الإبل قال فغضب رسول الله صلى الله عليه وسلم حتى احمرت وجنتاه أو احمر وجهه ثم قال مالك ولها معها حذاؤها وسقاؤها حتى يلقاها ربها


003-أتى رجل رسول الله صلى الله عليه وسلم وأنا معه فسأله عن اللقطة قال وقال عمرو في الحديث فإذا لم يأت لها طالب فاستنفقها

أتى رجل رسول الله صلى الله عليه وسلم وأنا معه فسأله عن اللقطة قال وقال عمرو في الحديث فإذا لم يأت لها طالب فاستنفقها

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني سفيان الثوري ومالك بن أنس وعمرو بن الحارث وغيرهم أن ربيعة بن أبي عبد الرحمن حدثهم بهذا الإسناد مثل حديث مالك غير أنه زاد قال أتى رجل رسول الله صلى الله عليه وسلم وأنا معه فسأله عن اللقطة قال وقال عمرو في الحديث فإذا لم يأت لها طالب فاستنفقها


004-نحو حديث إسماعيل بن جعفر غير أنه قال فاحمار وجهه وجبينه وغضب وزاد بعد قوله ثم عرفها سنة فإن لم يجيء صاحبها كانت وديعة عندك

نحو حديث إسماعيل بن جعفر غير أنه قال فاحمار وجهه وجبينه وغضب وزاد بعد قوله ثم عرفها سنة فإن لم يجيء صاحبها كانت وديعة عندك

وحدثني أحمد بن عثمان بن حكيم الأودي حدثنا خالد بن مخلد حدثني سليمان وهو بن بلال عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث قال سمعت زيد بن خالد الجهني يقول أتى رجل رسول الله صلى الله عليه وسلم فذكر نحو حديث إسماعيل بن جعفر غير أنه قال فاحمار وجهه وجبينه وغضب وزاد بعد قوله ثم عرفها سنة فإن لم يجيء صاحبها كانت وديعة عندك


005-سئل رسول الله صلى الله عليه وسلم عن اللقطة الذهب أو الورق فقال اعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها

سئل رسول الله صلى الله عليه وسلم عن اللقطة الذهب أو الورق فقال اعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه وسأله عن ضالة الإبل فقال مالك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها وسأله عن الشاة فقال خذها فإنما هي لك أو لأخيك أو للذئب

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى بن سعيد عن يزيد مولى المنبعث أنه سمع زيد بن خالد الجهني صاحب رسول الله صلى الله عليه وسلم يقول سئل رسول الله صلى الله عليه وسلم عن اللقطة الذهب أو الورق فقال اعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه وسأله عن ضالة الإبل فقال مالك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها وسأله عن الشاة فقال خذها فإنما هي لك أو لأخيك أو للذئب


006-سأل النبي صلى الله عليه وسلم عن ضالة الإبل زاد ربيعة فغضب حتى احمرت وجنتاه واقتص الحديث بنحو حديثهم وزاد فإن جاء صاحبها فعرف عفاصها وعددها ووكائها

سأل النبي صلى الله عليه وسلم عن ضالة الإبل زاد ربيعة فغضب حتى احمرت وجنتاه واقتص الحديث بنحو حديثهم وزاد فإن جاء صاحبها فعرف عفاصها وعددها ووكائها فأعطها إياه وإلا فهي لك

وحدثني إسحاق بن منصور أخبرنا حبان بن هلال حدثنا حماد بن سلمة حدثني يحيى بن سعيد وربيعة الرأي بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أن رجلا سأل النبي صلى الله عليه وسلم عن ضالة الإبل زاد ربيعة فغضب حتى احمرت وجنتاه واقتص الحديث بنحو حديثهم وزاد فإن جاء صاحبها فعرف عفاصها وعددها ووكائها فأعطها إياه وإلا فهي لك


007-سئل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة فإن لم تعترف فاعرف عفاصها ووكائها ثم كلها فإن جاء صاحبها فأدها إليه

سئل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة فإن لم تعترف فاعرف عفاصها ووكائها ثم كلها فإن جاء صاحبها فأدها إليه

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب حدثني الضحاك بن عثمان عن أبي النضر عن بسر بن سعيد عن زيد بن خالد الجهني قال سئل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة فإن لم تعترف فاعرف عفاصها ووكائها ثم كلها فإن جاء صاحبها فأدها إليه


008-بهذا الإسناد وقال في الحديث فإن اعترفت فأدها وإلا فاعرف عفاصها ووكائها وعددها

بهذا الإسناد وقال في الحديث فإن اعترفت فأدها وإلا فاعرف عفاصها ووكائها وعددها

وحدثنيه إسحاق بن منصور أخبرنا أبو بكر الحنفي حدثنا الضحاك بن عثمان بهذا الإسناد وقال في الحديث فإن اعترفت فأدها وإلا فاعرف عفاصها ووكائها وعددها


009-سمعت سويد بن غفلة قال خرجت أنا وزيد بن صوحان وسلمان بن ربيعة غازين فوجدت سوطا فأخذته فقالا لي دعه فقلت لا ولكني أعرفه فإن جاء صاحبه وإلا استمتعت به

سمعت سويد بن غفلة قال خرجت أنا وزيد بن صوحان وسلمان بن ربيعة غازين فوجدت سوطا فأخذته فقالا لي دعه فقلت لا ولكني أعرفه فإن جاء صاحبه وإلا استمتعت به قال فأبيت عليهما فلما رجعنا من غزاتنا قضي لي أني حججت فأتيت المدينة فلقيت أبي بن كعب فأخبرته بشأن السوط وبقولهما فقال إني وجدت صرة فيها مائة دينار على عهد رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقال عرفها حولا قال فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد ما يعرفها فقال احفظ عددها ووعاءها ووكائها فإن جاء صاحبها وإلا فاستمتع بها فاستمتعت بها فلقيته بعد ذلك بمكة فقال لا أدري بثلاثة أحوال أو حول واحد

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني أبو بكر بن نافع واللفظ له حدثنا غندر حدثنا شعبة عن سلمة بن كهيل قال سمعت سويد بن غفلة قال خرجت أنا وزيد بن صوحان وسلمان بن ربيعة غازين فوجدت سوطا فأخذته فقالا لي دعه فقلت لا ولكني أعرفه فإن جاء صاحبه وإلا استمتعت به قال فأبيت عليهما فلما رجعنا من غزاتنا قضي لي أني حججت فأتيت المدينة فلقيت أبي بن كعب فأخبرته بشأن السوط وبقولهما فقال إني وجدت صرة فيها مائة دينار على عهد رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقال عرفها حولا قال فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد ما يعرفها فقال احفظ عددها ووعاءها ووكائها فإن جاء صاحبها وإلا فاستمتع بها فاستمتعت بها فلقيته بعد ذلك بمكة فقال لا أدري بثلاثة أحوال أو حول واحد


010-خرجت مع زيد بن صوحان وسلمان بن ربيعة فوجدت سوطا واقتص الحديث بمثله إلى قوله فاستمتعت بها قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا

خرجت مع زيد بن صوحان وسلمان بن ربيعة فوجدت سوطا واقتص الحديث بمثله إلى قوله فاستمتعت بها قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا

وحدثني عبد الرحمن بن بشر العبدي حدثنا بهز حدثنا شعبة أخبرني سلمة بن كهيل أو أخبر القوم وأنا فيهم قال سمعت سويد بن غفلة قال خرجت مع زيد بن صوحان وسلمان بن ربيعة فوجدت سوطا واقتص الحديث بمثله إلى قوله فاستمتعت بها قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا


011-بهذا الإسناد نحو حديث شعبة وفي حديثهم جميعا ثلاثة أحوال إلا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وفي حديث سفيان وزيد بن أبي أنيسة وحماد بن سلمة

بهذا الإسناد نحو حديث شعبة وفي حديثهم جميعا ثلاثة أحوال إلا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وفي حديث سفيان وزيد بن أبي أنيسة وحماد بن سلمة فإن جاء أحد يخبرك بعددها ووعائها ووكائها فأعطها إياه وزاد سفيان في رواية وكيع وإلا فهي كسبيل مالك وفي رواية بن نمير وإلا فاستمتع بها

وحدثنا قتيبة بن سعيد حدثنا جرير عن الأعمش ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي جميعا عن سفيان ح وحدثني محمد بن حاتم حدثنا عبد الله بن جعفر الرقي حدثنا عبيد الله يعني بن عمرو عن زيد بن أبي أنيسة ح وحدثني عبد الرحمن بن بشر حدثنا بهز حدثنا حماد بن سلمة كل هؤلاء عن سلمة بن كهيل بهذا الإسناد نحو حديث شعبة وفي حديثهم جميعا ثلاثة أحوال إلا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وفي حديث سفيان وزيد بن أبي أنيسة وحماد بن سلمة فإن جاء أحد يخبرك بعددها ووعائها ووكائها فأعطها إياه وزاد سفيان في رواية وكيع وإلا فهي كسبيل مالك وفي رواية بن نمير وإلا فاستمتع بها


001-أن رسول الله صلى الله عليه وسلم نهى عن لقطة الحاج

أن رسول الله صلى الله عليه وسلم نهى عن لقطة الحاج

حدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن عبد الله بن الأشج عن يحيى بن عبد الرحمن بن حاطب عن عبد الرحمن بن عثمان التيمي أن رسول الله صلى الله عليه وسلم نهى عن لقطة الحاج


002-من آوى ضالة فهو ضال ما لم يعرفها

من آوى ضالة فهو ضال ما لم يعرفها

وحدثني أبو الطاهر ويونس بن عبد الأعلى قالا حدثنا عبد الله بن وهب قال أخبرني عمرو بن الحارث عن بكر بن سوادة عن أبي سالم الجيشاني عن زيد بن خالد الجهني عن رسول الله صلى الله عليه وسلم أنه قال من آوى ضالة فهو ضال ما لم يعرفها


001-لا يحلبن أحد ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فتكسر خزانته فينتقل طعامه إنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ماشية أحد إلا

لا يحلبن أحد ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فتكسر خزانته فينتقل طعامه إنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ماشية أحد إلا بإذنه

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك بن أنس عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يحلبن أحد ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فتكسر خزانته فينتقل طعامه إنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ماشية أحد إلا بإذنه


002-نحو حديث مالك غير أن في حديثهم جميعا فينتثل إلا الليث بن سعد فإن في حديثه فينتقل طعامه كرواية مالك

نحو حديث مالك غير أن في حديثهم جميعا فينتثل إلا الليث بن سعد فإن في حديثه فينتقل طعامه كرواية مالك

وحدثناه قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد ح وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا بن نمير حدثني أبي كلاهما عن عبيد الله ح وحدثني أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية جميعا عن أيوب ح وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن أمية ح وحدثنا محمد بن رافع حدثنا عبد الرزاق عن معمر عن أيوب وابن جريج عن موسى كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم نحو حديث مالك غير أن في حديثهم جميعا فينتثل إلا الليث بن سعد فإن في حديثه فينتقل طعامه كرواية مالك


001-من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته قالوا وما جائزته يا رسول الله قال يومه وليلته والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة عليه

من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته قالوا وما جائزته يا رسول الله قال يومه وليلته والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة عليه وقال من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبي شريح العدوي أنه قال سمعت أذناي وأبصرت عيناي حين تكلم رسول الله صلى الله عليه وسلم فقال من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته قالوا وما جائزته يا رسول الله قال يومه وليلته والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة عليه وقال من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت


002-الضيافة ثلاثة أيام وجائزته يوم وليلة ولا يحل لرجل مسلم أن يقيم عند أخيه حتى يؤثمه قالوا يا رسول الله وكيف يؤثمه قال يقيم عنده ولا شيء له يقريه به

الضيافة ثلاثة أيام وجائزته يوم وليلة ولا يحل لرجل مسلم أن يقيم عند أخيه حتى يؤثمه قالوا يا رسول الله وكيف يؤثمه قال يقيم عنده ولا شيء له يقريه به

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع حدثنا عبد الحميد بن جعفر عن سعيد بن أبي سعيد المقبري عن أبي شريح الخزاعي قال قال رسول الله صلى الله عليه وسلم الضيافة ثلاثة أيام وجائزته يوم وليلة ولا يحل لرجل مسلم أن يقيم عند أخيه حتى يؤثمه قالوا يا رسول الله وكيف يؤثمه قال يقيم عنده ولا شيء له يقريه به


003-بمثل حديث الليث وذكر فيه ولا يحل لأحدكم أن يقيم عند أخيه حتى يؤثمه بمثل ما في حديث وكيع

بمثل حديث الليث وذكر فيه ولا يحل لأحدكم أن يقيم عند أخيه حتى يؤثمه بمثل ما في حديث وكيع

وحدثناه محمد بن المثنى حدثنا أبو بكر يعني الحنفي حدثنا عبد الحميد بن جعفر حدثنا سعيد المقبري أنه سمع أبا شريح الخزاعي يقول سمعت أذناي وبصر عيني ووعاه قلبي حين تكلم به رسول الله صلى الله عليه وسلم فذكر بمثل حديث الليث وذكر فيه ولا يحل لأحدكم أن يقيم عند أخيه حتى يؤثمه بمثل ما في حديث وكيع


004-يا رسول الله إنك تبعثنا فننزل بقوم فلا يقروننا فما ترى فقال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا فإن لم

يا رسول الله إنك تبعثنا فننزل بقوم فلا يقروننا فما ترى فقال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا فإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال قلنا يا رسول الله إنك تبعثنا فننزل بقوم فلا يقروننا فما ترى فقال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا فإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم


001-بينما نحن في سفر مع النبي صلى الله عليه وسلم إذ جاء رجل على راحلة له قال فجعل يصرف بصره يمينا وشمالا فقال رسول الله صلى الله عليه وسلم من كان معه فضل

بينما نحن في سفر مع النبي صلى الله عليه وسلم إذ جاء رجل على راحلة له قال فجعل يصرف بصره يمينا وشمالا فقال رسول الله صلى الله عليه وسلم من كان معه فضل ظهر فليعد به على من لا ظهر له ومن كان له فضل من زاد فليعد به على من لا زاد له قال فذكر من أصناف المال ما ذكر حتى رأينا أنه لا حق لأحد منا في فضل

حدثنا شيبان بن فروخ حدثنا أبو الأشهب عن أبي نضرة عن أبي سعيد الخدري قال بينما نحن في سفر مع النبي صلى الله عليه وسلم إذ جاء رجل على راحلة له قال فجعل يصرف بصره يمينا وشمالا فقال رسول الله صلى الله عليه وسلم من كان معه فضل ظهر فليعد به على من لا ظهر له ومن كان له فضل من زاد فليعد به على من لا زاد له قال فذكر من أصناف المال ما ذكر حتى رأينا أنه لا حق لأحد منا في فضل
استحباب خلط الأزواد إذا قلت والمؤاساة فيها


002-خرجنا مع رسول الله صلى الله عليه وسلم في غزوة فأصابنا جهد حتى هممنا أن ننحر بعض ظهرنا فأمر نبي الله صلى الله عليه وسلم فجمعنا مزاودنا فبسطنا له نطعا

خرجنا مع رسول الله صلى الله عليه وسلم في غزوة فأصابنا جهد حتى هممنا أن ننحر بعض ظهرنا فأمر نبي الله صلى الله عليه وسلم فجمعنا مزاودنا فبسطنا له نطعا فاجتمع زاد القوم على النطع قال فتطاولت لأحزره كم هو فحزرته كربضة العنز ونحن أربع عشرة مائة قال فأكلنا حتى شبعنا جميعا ثم حشونا جربنا فقال نبي الله صلى الله عليه وسلم فهل من وضوء قال فجاء رجل بإداوة له فيها نطفة فأفرغها في قدح فتوضأنا كلنا ندغفقه دغفقة أربع عشرة مائة قال ثم جاء بعد ذلك ثمانية فقالوا هل من طهور فقال رسول الله صلى الله عليه وسلم فرغ الوضوء

حدثني أحمد بن يوسف الأزدي حدثنا النضر يعني بن محمد اليمامي حدثنا عكرمة وهو بن عمار حدثنا إياس بن سلمة عن أبيه قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة فأصابنا جهد حتى هممنا أن ننحر بعض ظهرنا فأمر نبي الله صلى الله عليه وسلم فجمعنا مزاودنا فبسطنا له نطعا فاجتمع زاد القوم على النطع قال فتطاولت لأحزره كم هو فحزرته كربضة العنز ونحن أربع عشرة مائة قال فأكلنا حتى شبعنا جميعا ثم حشونا جربنا فقال نبي الله صلى الله عليه وسلم فهل من وضوء قال فجاء رجل بإداوة له فيها نطفة فأفرغها في قدح فتوضأنا كلنا ندغفقه دغفقة أربع عشرة مائة قال ثم جاء بعد ذلك ثمانية فقالوا هل من طهور فقال رسول الله صلى الله عليه وسلم فرغ الوضوء


001-كتبت إلى نافع أسأله عن الدعاء قبل القتال قال فكتب إلي إنما كان ذلك في أول الإسلام قد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون

كتبت إلى نافع أسأله عن الدعاء قبل القتال قال فكتب إلي إنما كان ذلك في أول الإسلام قد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون وأنعامهم تسقى على الماء فقتل مقاتلتهم وسبى سبيهم وأصاب يومئذ قال يحيى أحسبه قال جويرية أو قال البتة ابنة الحارث وحدثني هذا الحديث عبد الله بن عمر وكان في ذاك الجيش

حدثنا يحيى بن يحيى التميمي حدثنا سليم بن أخضر عن بن عون قال كتبت إلى نافع أسأله عن الدعاء قبل القتال قال فكتب إلي إنما كان ذلك في أول الإسلام قد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون وأنعامهم تسقى على الماء فقتل مقاتلتهم وسبى سبيهم وأصاب يومئذ قال يحيى أحسبه قال جويرية أو قال البتة ابنة الحارث وحدثني هذا الحديث عبد الله بن عمر وكان في ذاك الجيش


002-بهذا الإسناد مثله وقالت جويرية بنت الحارث ولم يشك

بهذا الإسناد مثله وقالت جويرية بنت الحارث ولم يشك

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون بهذا الإسناد مثله وقالت جويرية بنت الحارث ولم يشك


001-أملاه علينا إملاء

أملاه علينا إملاء

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن سفيان ح وحدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا سفيان قال أملاه علينا إملاء


002-كان رسول الله صلى الله عليه وسلم إذا أمر أميرا على جيش أو سرية أوصاه في خاصته بتقوى الله ومن معه من المسلمين خيرا ثم قال أغزو باسم الله في سبيل الله

كان رسول الله صلى الله عليه وسلم إذا أمر أميرا على جيش أو سرية أوصاه في خاصته بتقوى الله ومن معه من المسلمين خيرا ثم قال أغزو باسم الله في سبيل الله قاتلوا من كفر بالله أغزو ولا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا وليدا وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال فأيتهن ما أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا منها فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الغنيمة والفيء شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا فسلهم الجزية فإن هم أجابوك فاقبل منهم وكف عنهم فإن هم أبوا فاستعن بالله وقاتلهم وإذا حاصرت أهل حصن فأرادوك أن تجعل لهم ذمة الله وذمة نبيه فلا تجعل لهم ذمة الله ولا ذمة نبيه ولكن اجعل لهم ذمتك وذمة أصحابك فإنكم أن تخفروا ذممكم وذمم أصحابكم أهون من أن تخفروا ذمة الله وذمة رسوله وإذا حاصرت أهل حصن فأرادوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك فإنك لا تدري أتصيب حكم الله فيهم أم لا قال عبد الرحمن هذا أو نحوه وزاد إسحاق في آخر حديثه عن يحيى بن آدم قال فذكرت هذا الحديث لمقاتل بن حيان قال يحيى يعني أن علقمة يقوله لابن حيان فقال حدثني مسلم بن هيصم عن النعمان بن مقرن عن النبي صلى الله عليه وسلم نحوه

ح وحدثني عبد الله بن هاشم واللفظ له حدثني عبد الرحمن يعني بن مهدي حدثنا سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا أمر أميرا على جيش أو سرية أوصاه في خاصته بتقوى الله ومن معه من المسلمين خيرا ثم قال أغزو باسم الله في سبيل الله قاتلوا من كفر بالله أغزو ولا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا وليدا وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال فأيتهن ما أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا منها فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الغنيمة والفيء شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا فسلهم الجزية فإن هم أجابوك فاقبل منهم وكف عنهم فإن هم أبوا فاستعن بالله وقاتلهم وإذا حاصرت أهل حصن فأرادوك أن تجعل لهم ذمة الله وذمة نبيه فلا تجعل لهم ذمة الله ولا ذمة نبيه ولكن اجعل لهم ذمتك وذمة أصحابك فإنكم أن تخفروا ذممكم وذمم أصحابكم أهون من أن تخفروا ذمة الله وذمة رسوله وإذا حاصرت أهل حصن فأرادوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك فإنك لا تدري أتصيب حكم الله فيهم أم لا قال عبد الرحمن هذا أو نحوه وزاد إسحاق في آخر حديثه عن يحيى بن آدم قال فذكرت هذا الحديث لمقاتل بن حيان قال يحيى يعني أن علقمة يقوله لابن حيان فقال حدثني مسلم بن هيصم عن النعمان بن مقرن عن النبي صلى الله عليه وسلم نحوه


003-كان رسول الله صلى الله عليه وسلم إذا بعث أميرا أو سرية دعاه فأوصاه وساق الحديث بمعنى حديث سفيان

كان رسول الله صلى الله عليه وسلم إذا بعث أميرا أو سرية دعاه فأوصاه وساق الحديث بمعنى حديث سفيان

وحدثني حجاج بن الشاعر حدثني عبد الصمد بن عبد الوارث حدثنا شعبة حدثني علقمة بن مرثد أن سليمان بن بريدة حدثه عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا بعث أميرا أو سرية دعاه فأوصاه وساق الحديث بمعنى حديث سفيان


004-بهذا

بهذا

حدثنا إبراهيم حدثنا محمد بن عبد الوهاب الفراء عن الحسين بن الوليد عن شعبة بهذا


001-كان رسول الله صلى الله عليه وسلم إذا بعث أحدا من أصحابه في بعض أمره قال بشروا ولا تنفروا ويسروا ولا تعسروا

كان رسول الله صلى الله عليه وسلم إذا بعث أحدا من أصحابه في بعض أمره قال بشروا ولا تنفروا ويسروا ولا تعسروا

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا أبو أسامة عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال كان رسول الله صلى الله عليه وسلم إذا بعث أحدا من أصحابه في بعض أمره قال بشروا ولا تنفروا ويسروا ولا تعسروا


002-أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال يسرا ولا تعسرا وبشرا ولا تنفرا وتطاوعا ولا تختلفا

أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال يسرا ولا تعسرا وبشرا ولا تنفرا وتطاوعا ولا تختلفا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن سعيد بن أبي بردة عن أبيه عن جده أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال يسرا ولا تعسرا وبشرا ولا تنفرا وتطاوعا ولا تختلفا


003-نحو حديث شعبة وليس في حديث زيد بن أبي أنيسة وتطاوعا ولا تختلفا

نحو حديث شعبة وليس في حديث زيد بن أبي أنيسة وتطاوعا ولا تختلفا

وحدثنا محمد بن عباد حدثنا سفيان عن عمرو ح وحدثنا إسحاق بن إبراهيم وابن أبي خلف عن زكريا بن عدي أخبرنا عبيد الله عن زيد بن أبي أنيسة كلاهما عن سعيد بن أبي بردة عن أبيه عن جده عن النبي صلى الله عليه وسلم نحو حديث شعبة وليس في حديث زيد بن أبي أنيسة وتطاوعا ولا تختلفا


004-يسروا ولا تعسروا وسكنوا ولا تنفروا

يسروا ولا تعسروا وسكنوا ولا تنفروا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي التياح عن أنس ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن سعيد ح وحدثنا محمد بن الوليد حدثنا محمد بن جعفر كلاهما عن شعبة عن أبي التياح قال سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم يسروا ولا تعسروا وسكنوا ولا تنفروا


001-إذا جمع الله الأولين والآخرين يوم القيامة يرفع لكل غادر لواء فقيل هذه غدرة فلان بن فلان

إذا جمع الله الأولين والآخرين يوم القيامة يرفع لكل غادر لواء فقيل هذه غدرة فلان بن فلان

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وأبو أسامة ح وحدثني زهير بن حرب وعبيد الله بن سعيد يعني أبا قدامة السرخسي قالا حدثنا يحيى وهو القطان كلهم عن عبيد الله ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا جمع الله الأولين والآخرين يوم القيامة يرفع لكل غادر لواء فقيل هذه غدرة فلان بن فلان


002-بهذا الحديث

بهذا الحديث

حدثنا أبو الربيع العتكي حدثنا حماد حدثنا أيوب ح وحدثنا عبد الله بن عبد الرحمن الدارمي حدثنا عفان حدثنا صخر بن جويرية كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بهذا الحديث


003-إن الغادر ينصب الله له لواء يوم القيامة فيقال ألا هذه غدرة فلان

إن الغادر ينصب الله له لواء يوم القيامة فيقال ألا هذه غدرة فلان

وحدثنا يحيى بن أيوب وقتيبة وابن حجر عن إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم إن الغادر ينصب الله له لواء يوم القيامة فيقال ألا هذه غدرة فلان


004-لكل غادر لواء يوم القيامة

لكل غادر لواء يوم القيامة

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن حمزة وسالم ابني عبد الله أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لكل غادر لواء يوم القيامة


005-لكل غادر لواء يوم القيامة يقال هذه غدرة فلان

لكل غادر لواء يوم القيامة يقال هذه غدرة فلان

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر كلاهما عن شعبة عن سليمان عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم قال لكل غادر لواء يوم القيامة يقال هذه غدرة فلان


006-في هذا الإسناد وليس في حديث عبد الرحمن يقال هذه غدرة فلان

في هذا الإسناد وليس في حديث عبد الرحمن يقال هذه غدرة فلان

وحدثناه إسحاق بن إبراهيم أخبرنا النضر بن شميل ح وحدثني عبيد الله بن سعيد حدثنا عبد الرحمن جميعا عن شعبة في هذا الإسناد وليس في حديث عبد الرحمن يقال هذه غدرة فلان


007-لكل غادر لواء يوم القيامة يعرف به يقال هذه غدرة فلان

لكل غادر لواء يوم القيامة يعرف به يقال هذه غدرة فلان

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن يزيد بن عبد العزيز عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لكل غادر لواء يوم القيامة يعرف به يقال هذه غدرة فلان


008-لكل غادر لواء يوم القيامة يعرف به

لكل غادر لواء يوم القيامة يعرف به

حدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا عبد الرحمن بن مهدي عن شعبة عن ثابت عن أنس قال قال رسول الله صلى الله عليه وسلم لكل غادر لواء يوم القيامة يعرف به


009-لكل غادر لواء عند استه يوم القيامة

لكل غادر لواء عند استه يوم القيامة

حدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا عبد الرحمن حدثنا شعبة عن خليد عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم قال لكل غادر لواء عند استه يوم القيامة


010-لكل غادر لواء يوم القيامة يرفع له بقدر غدره ألا ولا غادر أعظم غدرا من أمير عامة

لكل غادر لواء يوم القيامة يرفع له بقدر غدره ألا ولا غادر أعظم غدرا من أمير عامة

حدثنا زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا المستمر بن الريان حدثنا أبو نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لكل غادر لواء يوم القيامة يرفع له بقدر غدره ألا ولا غادر أعظم غدرا من أمير عامة


001-الحرب خدعة

الحرب خدعة

وحدثنا علي بن حجر السعدي وعمرو الناقد وزهير بن حرب واللفظ لعلي وزهير قال علي أخبرنا وقال الآخران حدثنا سفيان قال سمع عمرو جابرا يقول قال رسول الله صلى الله عليه وسلم الحرب خدعة


002-الحرب خدعة

الحرب خدعة

وحدثنا محمد بن عبد الرحمن بن سهم أخبرنا عبد الله بن المبارك أخبرنا معمر عن همام بن منبه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الحرب خدعة


001-لا تمنوا لقاء العدو فإذا لقيتموهم فاصبروا

لا تمنوا لقاء العدو فإذا لقيتموهم فاصبروا

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا أبو عامر العقدي عن المغيرة وهو بن عبد الرحمن الحذامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا تمنوا لقاء العدو فإذا لقيتموهم فاصبروا


002-فكتب إلى عمر بن عبيد الله حين سار إلى الحرورية يخبره أن رسول الله صلى الله عليه وسلم كان في بعض أيامه التي لقي فيها العدو ينتظر حتى إذا مالت الشمس

فكتب إلى عمر بن عبيد الله حين سار إلى الحرورية يخبره أن رسول الله صلى الله عليه وسلم كان في بعض أيامه التي لقي فيها العدو ينتظر حتى إذا مالت الشمس قام فيهم فقال يا أيها الناس لا تتمنوا لقاء العدو واسألوا الله العافية فإذا لقيتموهم فاصبروا واعلموا أن الجنة تحت ظلال السيوف ثم قام النبي صلى الله عليه وسلم وقال اللهم منزل الكتاب ومجري السحاب وهازم الأحزاب اهزمهم وانصرنا عليهم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى بن عقبة عن أبي النضر عن كتاب رجل من أسلم من أصحاب النبي صلى الله عليه وسلم يقال له عبد الله بن أبي أوفى فكتب إلى عمر بن عبيد الله حين سار إلى الحرورية يخبره أن رسول الله صلى الله عليه وسلم كان في بعض أيامه التي لقي فيها العدو ينتظر حتى إذا مالت الشمس قام فيهم فقال يا أيها الناس لا تتمنوا لقاء العدو واسألوا الله العافية فإذا لقيتموهم فاصبروا واعلموا أن الجنة تحت ظلال السيوف ثم قام النبي صلى الله عليه وسلم وقال اللهم منزل الكتاب ومجري السحاب وهازم الأحزاب اهزمهم وانصرنا عليهم


001-دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم

دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم

حدثنا سعيد بن منصور حدثنا خالد بن عبد الله عن إسماعيل بن أبي خالد عن عبد الله بن أبي أوفى قال دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم


002-دعا رسول الله صلى الله عليه وسلم بمثل حديث خالد غير أنه قال هازم الأحزاب ولم يذكر قوله اللهم

دعا رسول الله صلى الله عليه وسلم بمثل حديث خالد غير أنه قال هازم الأحزاب ولم يذكر قوله اللهم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن إسماعيل بن أبي خالد قال سمعت بن أبي أوفى يقول دعا رسول الله صلى الله عليه وسلم بمثل حديث خالد غير أنه قال هازم الأحزاب ولم يذكر قوله اللهم


003-بهذا الإسناد وزاد بن أبي عمر في روايته مجري السحاب

بهذا الإسناد وزاد بن أبي عمر في روايته مجري السحاب

وحدثناه إسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة عن إسماعيل بهذا الإسناد وزاد بن أبي عمر في روايته مجري السحاب


004-أن رسول الله صلى الله عليه وسلم كان يقول يوم أحد اللهم إنك إن تشأ لا تعبد في الأرض

أن رسول الله صلى الله عليه وسلم كان يقول يوم أحد اللهم إنك إن تشأ لا تعبد في الأرض

وحدثني حجاج بن الشاعر حدثنا عبد الصمد حدثنا حماد عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان يقول يوم أحد اللهم إنك إن تشأ لا تعبد في الأرض


001-أن امرأة وجدت في بعض مغازي رسول الله صلى الله عليه وسلم مقتولة فأنكر رسول الله صلى الله عليه وسلم قتل النساء والصبيان

أن امرأة وجدت في بعض مغازي رسول الله صلى الله عليه وسلم مقتولة فأنكر رسول الله صلى الله عليه وسلم قتل النساء والصبيان

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن نافع عن عبد الله أن امرأة وجدت في بعض مغازي رسول الله صلى الله عليه وسلم مقتولة فأنكر رسول الله صلى الله عليه وسلم قتل النساء والصبيان


002-وجدت امرأة مقتولة في بعض تلك المغازي فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان

وجدت امرأة مقتولة في بعض تلك المغازي فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وأبو أسامة قالا حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال وجدت امرأة مقتولة في بعض تلك المغازي فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان


001-سئل النبي صلى الله عليه وسلم عن الذراري من المشركين يبيتون فيصيبون من نسائهم وذراريهم فقال هم منهم

سئل النبي صلى الله عليه وسلم عن الذراري من المشركين يبيتون فيصيبون من نسائهم وذراريهم فقال هم منهم

وحدثنا يحيى بن يحيى وسعيد بن منصور وعمرو الناقد جميعا عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن عبيد الله عن بن عباس عن الصعب بن جثامة قال سئل النبي صلى الله عليه وسلم عن الذراري من المشركين يبيتون فيصيبون من نسائهم وذراريهم فقال هم منهم


002-يا رسول الله إنا نصيب في البيات من ذراري المشركين قال هم منهم

يا رسول الله إنا نصيب في البيات من ذراري المشركين قال هم منهم

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس عن الصعب بن جثامة قال قلت يا رسول الله إنا نصيب في البيات من ذراري المشركين قال هم منهم


003-أن النبي صلى الله عليه وسلم قيل له لو أن خيلا أغارت من الليل فأصابت من أبناء المشركين قال هم من آبائهم

أن النبي صلى الله عليه وسلم قيل له لو أن خيلا أغارت من الليل فأصابت من أبناء المشركين قال هم من آبائهم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أن بن شهاب أخبره عن عبيد الله بن عبد الله بن عتبة عن بن عباس عن الصعب بن جثامة أن النبي صلى الله عليه وسلم قيل له لو أن خيلا أغارت من الليل فأصابت من أبناء المشركين قال هم من آبائهم


001-أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة زاد قتيبة وابن رمح في حديثهما فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة على

أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة زاد قتيبة وابن رمح في حديثهما فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين }

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة زاد قتيبة وابن رمح في حديثهما فأنزل الله " ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين "


002-أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحرق ولها يقول حسان وهان على سراة بني لؤي حريق بالبويرة مستطير وفي ذلك نزلت { ما قطعتم من لينة

أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحرق ولها يقول حسان وهان على سراة بني لؤي حريق بالبويرة مستطير وفي ذلك نزلت { ما قطعتم من لينة أو تركتموها قائمة على أصولها } الآية

حدثنا سعيد بن منصور وهناد بن السري قالا حدثنا بن المبارك عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحرق ولها يقول حسان وهان على سراة بني لؤي حريق بالبويرة مستطير وفي ذلك نزلت " ما قطعتم من لينة أو تركتموها قائمة على أصولها " الآية


003-حرق رسول الله صلى الله عليه وسلم نخل بني النضير

حرق رسول الله صلى الله عليه وسلم نخل بني النضير

وحدثنا سهل بن عثمان أخبرني عقبة بن خالد السكوني عن عبيد الله عن نافع عن عبد الله بن عمر قال حرق رسول الله صلى الله عليه وسلم نخل بني النضير


001-غزا نبي من الأنبياء فقال لقومه لا يتبعني رجل قد ملك بضع امرأة وهو يريد أن يبنى بها ولما يبن ولا آخر قد بنى بنيانا ولما يرفع سقفها ولا آخر قد اشترى

غزا نبي من الأنبياء فقال لقومه لا يتبعني رجل قد ملك بضع امرأة وهو يريد أن يبنى بها ولما يبن ولا آخر قد بنى بنيانا ولما يرفع سقفها ولا آخر قد اشترى غنما أو خلفات وهو منتظر ولادها قال فغزا فأدنى للقرية حين صلاة العصر أو قريبا من ذلك فقال للشمس أنت مأمورة وأنا مأمور اللهم احبسها علي شيئا فحبست عليه حتى فتح الله عليه قال فجمعوا ما غنموا فأقبلت النار لتأكله فأبت أن تطعمه فقال فيكم غلول فليبايعني من كل قبيلة رجل فبايعوه فلصقت يد رجل بيده فقال فيكم الغلول فلتبايعني قبيلتك فبايعته قال فلصقت بيد رجلين أو ثلاثة فقال فيكم الغلول أنتم غللتم قال فأخرجوا له مثل رأس بقرة من ذهب قال فوضعوه في المال وهو بالصعيد فأقبلت النار فأكلته فلم تحل الغنائم لأحد من قبلنا ذلك بأن الله رأى ضعفنا وعجزنا فطيبها لنا

وحدثنا أبو كريب محمد بن العلاء حدثنا بن المبارك عن معمر ح وحدثنا محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم غزا نبي من الأنبياء فقال لقومه لا يتبعني رجل قد ملك بضع امرأة وهو يريد أن يبنى بها ولما يبن ولا آخر قد بنى بنيانا ولما يرفع سقفها ولا آخر قد اشترى غنما أو خلفات وهو منتظر ولادها قال فغزا فأدنى للقرية حين صلاة العصر أو قريبا من ذلك فقال للشمس أنت مأمورة وأنا مأمور اللهم احبسها علي شيئا فحبست عليه حتى فتح الله عليه قال فجمعوا ما غنموا فأقبلت النار لتأكله فأبت أن تطعمه فقال فيكم غلول فليبايعني من كل قبيلة رجل فبايعوه فلصقت يد رجل بيده فقال فيكم الغلول فلتبايعني قبيلتك فبايعته قال فلصقت بيد رجلين أو ثلاثة فقال فيكم الغلول أنتم غللتم قال فأخرجوا له مثل رأس بقرة من ذهب قال فوضعوه في المال وهو بالصعيد فأقبلت النار فأكلته فلم تحل الغنائم لأحد من قبلنا ذلك بأن الله رأى ضعفنا وعجزنا فطيبها لنا


001-هب لي هذا فأبى فأنزل الله { يسألونك عن الأنفال قل الأنفال لله والرسول }

هب لي هذا فأبى فأنزل الله { يسألونك عن الأنفال قل الأنفال لله والرسول }

وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن سماك عن مصعب بن سعد عن أبيه قال أخذ أبي من الخمس سيفا فأتى به النبي صلى الله عليه وسلم فقال هب لي هذا فأبى فأنزل الله " يسألونك عن الأنفال قل الأنفال لله والرسول "


002-يا رسول الله نفلنيه فقال ضعه ثم قام فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته ثم قام فقال نفلنيه يا رسول الله فقال ضعه فقام فقال يا رسول الله

يا رسول الله نفلنيه فقال ضعه ثم قام فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته ثم قام فقال نفلنيه يا رسول الله فقال ضعه فقام فقال يا رسول الله نفلنيه أأجعل كمن لا غناء له فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته قال فنزلت هذه الآية { يسألونك عن الأنفال قل الأنفال لله والرسول }

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن مصعب بن سعد عن أبيه قال نزلت في أربع آيات أصبت سيفا فأتى به النبي صلى الله عليه وسلم فقال يا رسول الله نفلنيه فقال ضعه ثم قام فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته ثم قام فقال نفلنيه يا رسول الله فقال ضعه فقام فقال يا رسول الله نفلنيه أأجعل كمن لا غناء له فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته قال فنزلت هذه الآية " يسألونك عن الأنفال قل الأنفال لله والرسول "


003-بعث النبي صلى الله عليه وسلم سرية وأنا فيهم قبل نجد فغنموا إبلا كثيرة فكانت سهمانهم اثنا عشر بعيرا أو أحد عشر بعيرا ونفلوا بعيرا بعيرا

بعث النبي صلى الله عليه وسلم سرية وأنا فيهم قبل نجد فغنموا إبلا كثيرة فكانت سهمانهم اثنا عشر بعيرا أو أحد عشر بعيرا ونفلوا بعيرا بعيرا

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال بعث النبي صلى الله عليه وسلم سرية وأنا فيهم قبل نجد فغنموا إبلا كثيرة فكانت سهمانهم اثنا عشر بعيرا أو أحد عشر بعيرا ونفلوا بعيرا بعيرا


004-أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد وفيهم بن عمر وأن سهمانهم بلغت اثني عشر بعيرا ونفلوا سوى ذلك بعيرا فلم يغيره رسول الله صلى الله عليه

أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد وفيهم بن عمر وأن سهمانهم بلغت اثني عشر بعيرا ونفلوا سوى ذلك بعيرا فلم يغيره رسول الله صلى الله عليه وسلم

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد وفيهم بن عمر وأن سهمانهم بلغت اثني عشر بعيرا ونفلوا سوى ذلك بعيرا فلم يغيره رسول الله صلى الله عليه وسلم


005-بعث رسول الله صلى الله عليه وسلم سرية إلى نجد فخرجت فيها فأصبنا إبلا وغنما فبلغت سهماننا اثني عشر بعيرا اثني عشر بعيرا ونفلنا رسول الله صلى الله عليه

بعث رسول الله صلى الله عليه وسلم سرية إلى نجد فخرجت فيها فأصبنا إبلا وغنما فبلغت سهماننا اثني عشر بعيرا اثني عشر بعيرا ونفلنا رسول الله صلى الله عليه وسلم بعيرا بعيرا

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعبد الرحيم بن سليمان عن عبيد الله بن عمر عن نافع عن بن عمر قال بعث رسول الله صلى الله عليه وسلم سرية إلى نجد فخرجت فيها فأصبنا إبلا وغنما فبلغت سهماننا اثني عشر بعيرا اثني عشر بعيرا ونفلنا رسول الله صلى الله عليه وسلم بعيرا بعيرا


006-بهذا الإسناد

بهذا الإسناد

وحدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد


007-كتبت إلى نافع أسأله عن النفل فكتب إلي أن بن عمر كان في سرية ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى ح وحدثنا هارون بن سعيد

كتبت إلى نافع أسأله عن النفل فكتب إلي أن بن عمر كان في سرية ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد كلهم عن نافع بهذا الإسناد نحو حديثهم

وحدثناه أبو الربيع وأبو كامل قالا حدثنا حماد عن أيوب ح وحدثنا بن المثنى حدثنا بن أبي عدي عن بن عون قال كتبت إلى نافع أسأله عن النفل فكتب إلي أن بن عمر كان في سرية ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد كلهم عن نافع بهذا الإسناد نحو حديثهم


008-نفلنا رسول الله صلى الله عليه وسلم نفلا سوى نصيبنا من الخمس فأصابني شارف والشارف المسن الكبير

نفلنا رسول الله صلى الله عليه وسلم نفلا سوى نصيبنا من الخمس فأصابني شارف والشارف المسن الكبير

وحدثنا سريج بن يونس وعمرو الناقد واللفظ لسريج قالا حدثنا عبد الله بن رجاء عن يونس عن الزهري عن سالم عن أبيه قال نفلنا رسول الله صلى الله عليه وسلم نفلا سوى نصيبنا من الخمس فأصابني شارف والشارف المسن الكبير


009-نفل رسول الله صلى الله عليه وسلم سرية بنحو حديث بن رجاء

نفل رسول الله صلى الله عليه وسلم سرية بنحو حديث بن رجاء

وحدثنا هناد بن السري حدثنا بن المبارك ح وحدثني حرملة بن يحيى أخبرنا بن وهب كلاهما عن يونس عن بن شهاب قال بلغني عن بن عمر قال نفل رسول الله صلى الله عليه وسلم سرية بنحو حديث بن رجاء


010-أن رسول الله صلى الله عليه وسلم قد كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك واجب كله

أن رسول الله صلى الله عليه وسلم قد كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك واجب كله

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب عن سالم عن عبد الله أن رسول الله صلى الله عليه وسلم قد كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك واجب كله


001-واقتص الحديث

واقتص الحديث

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن يحيى بن سعيد عن عمر بن كثير بن أفلح عن أبي محمد الأنصاري وكان جليسا لأبي قتادة قال قال أبو قتادة واقتص الحديث


002-وساق الحديث

وساق الحديث

وحدثنا قتيبة بن سعيد حدثنا ليث عن يحيى بن سعيد عن عمر بن كثير عن أبي محمد مولى أبي قتادة أن أبا قتادة قال وساق الحديث


003-خرجنا مع رسول الله صلى الله عليه وسلم عام حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلا من المشركين قد علا رجلا من المسلمين فاستدرت إليه حتى

خرجنا مع رسول الله صلى الله عليه وسلم عام حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلا من المشركين قد علا رجلا من المسلمين فاستدرت إليه حتى أتيته من ورائه فضربته على حبل عاتقه وأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني فلحقت عمر بن الخطاب فقال ما للناس فقلت أمر الله ثم إن الناس رجعوا وجلس رسول الله صلى الله عليه وسلم فقال من قتل قتيلا له عليه بينة فله سلبه قال فقمت فقلت من يشهد لي ثم جلست ثم قال مثل ذلك فقال فقمت فقلت من يشهد لي ثم جلست ثم قال ذلك الثالثة فقمت فقال رسول الله صلى الله عليه وسلم ما لك يا أبا قتادة فقصصت عليه القصة فقال رجل من القوم صدق يا رسول الله سلب ذلك القتيل عندي فأرضه من حقه وقال أبو بكر الصديق لا ها الله إذا لا يعمد إلى أسد من أسد الله يقاتل عن الله وعن رسوله فيعطيك سلبه فقال رسول الله صلى الله عليه وسلم صدق فأعطه إياه فأعطاني قال فبعت الدرع فابتعت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام وفي حديث الليث فقال أبو بكر كلا لا يعطيه أضيبع من قريش ويدع أسدا من أسد الله وفي حديث الليث لأول مال تأثلته

وحدثنا أبو الطاهر وحرملة واللفظ له أخبرنا عبد الله بن وهب قال سمعت مالك بن أنس يقول حدثني يحيى بن سعيد عن عمرو بن كثير بن أفلح عن أبي محمد مولى أبي قتادة عن أبي قتادة قال خرجنا مع رسول الله صلى الله عليه وسلم عام حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلا من المشركين قد علا رجلا من المسلمين فاستدرت إليه حتى أتيته من ورائه فضربته على حبل عاتقه وأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني فلحقت عمر بن الخطاب فقال ما للناس فقلت أمر الله ثم إن الناس رجعوا وجلس رسول الله صلى الله عليه وسلم فقال من قتل قتيلا له عليه بينة فله سلبه قال فقمت فقلت من يشهد لي ثم جلست ثم قال مثل ذلك فقال فقمت فقلت من يشهد لي ثم جلست ثم قال ذلك الثالثة فقمت فقال رسول الله صلى الله عليه وسلم ما لك يا أبا قتادة فقصصت عليه القصة فقال رجل من القوم صدق يا رسول الله سلب ذلك القتيل عندي فأرضه من حقه وقال أبو بكر الصديق لا ها الله إذا لا يعمد إلى أسد من أسد الله يقاتل عن الله وعن رسوله فيعطيك سلبه فقال رسول الله صلى الله عليه وسلم صدق فأعطه إياه فأعطاني قال فبعت الدرع فابتعت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام وفي حديث الليث فقال أبو بكر كلا لا يعطيه أضيبع من قريش ويدع أسدا من أسد الله وفي حديث الليث لأول مال تأثلته


004-بينا أنا واقف في الصف يوم بدر نظرت عن يميني وشمالي فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم

بينا أنا واقف في الصف يوم بدر نظرت عن يميني وشمالي فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم هل تعرف أبا جهل قال قلت نعم وما حاجتك إليه يا بن أخي قال أخبرت أنه يسب رسول الله صلى الله عليه وسلم والذي نفسي بيده لئن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا قال فتعجبت لذلك فغمزني الآخر فقال مثلها قال فلم أنشب أن نظرت إلى أبي جهل يزول في الناس فقلت ألا تريان هذا صاحبكما الذي تسألان عنه قال فابتدراه فضرباه بسيفهما حتى قتلاه ثم انصرفا إلى رسول الله صلى الله عليه وسلم فأخبراه فقال أيكما قتله فقال كل واحد منهما أنا قتلت فقال هل مسحتما سيفيكما قالا لا فنظر في السيفين فقال كلاكما قتله وقضى بسلبه لمعاذ بن عمرو بن الجموح والرجلان معاذ بن عمرو بن الجموح ومعاذ بن عفراء

حدثنا يحيى بن يحيى التميمي أخبرنا يوسف بن الماجشون عن صالح بن إبراهيم بن عبد الرحمن بن عوف عن أبيه عن عبد الرحمن بن عوف أنه قال بينا أنا واقف في الصف يوم بدر نظرت عن يميني وشمالي فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم هل تعرف أبا جهل قال قلت نعم وما حاجتك إليه يا بن أخي قال أخبرت أنه يسب رسول الله صلى الله عليه وسلم والذي نفسي بيده لئن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا قال فتعجبت لذلك فغمزني الآخر فقال مثلها قال فلم أنشب أن نظرت إلى أبي جهل يزول في الناس فقلت ألا تريان هذا صاحبكما الذي تسألان عنه قال فابتدراه فضرباه بسيفهما حتى قتلاه ثم انصرفا إلى رسول الله صلى الله عليه وسلم فأخبراه فقال أيكما قتله فقال كل واحد منهما أنا قتلت فقال هل مسحتما سيفيكما قالا لا فنظر في السيفين فقال كلاكما قتله وقضى بسلبه لمعاذ بن عمرو بن الجموح والرجلان معاذ بن عمرو بن الجموح ومعاذ بن عفراء


005-قتل رجل من حمير رجلا من العدو فأراد سلبه فمنعه خالد بن الوليد وكان واليا عليهم فأتى رسول الله صلى الله عليه وسلم عوف بن مالك فأخبره فقال لخالد ما

قتل رجل من حمير رجلا من العدو فأراد سلبه فمنعه خالد بن الوليد وكان واليا عليهم فأتى رسول الله صلى الله عليه وسلم عوف بن مالك فأخبره فقال لخالد ما منعك أن تعطيه سلبه قال استكثرته يا رسول الله قال ادفعه إليه فمر خالد بعوف فجر بردائه ثم قال هل أنجزت لك ما ذكرت لك من رسول الله صلى الله عليه وسلم فسمعه رسول الله صلى الله عليه وسلم فاستغضب فقال لا تعطه يا خالد لا تعطه يا خالد هل أنتم تاركون لي أمرائي إنما مثلكم ومثلهم كمثل رجل استرعي إبلا أو غنما فرعاها ثم تحين سقيها فأوردها حوضا فشرعت فيه فشربت صفوه وتركت كدره فصفوه لكم وكدره عليهم

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني معاوية بن صالح عن عبد الرحمن بن جبير عن أبيه عن عوف بن مالك قال قتل رجل من حمير رجلا من العدو فأراد سلبه فمنعه خالد بن الوليد وكان واليا عليهم فأتى رسول الله صلى الله عليه وسلم عوف بن مالك فأخبره فقال لخالد ما منعك أن تعطيه سلبه قال استكثرته يا رسول الله قال ادفعه إليه فمر خالد بعوف فجر بردائه ثم قال هل أنجزت لك ما ذكرت لك من رسول الله صلى الله عليه وسلم فسمعه رسول الله صلى الله عليه وسلم فاستغضب فقال لا تعطه يا خالد لا تعطه يا خالد هل أنتم تاركون لي أمرائي إنما مثلكم ومثلهم كمثل رجل استرعي إبلا أو غنما فرعاها ثم تحين سقيها فأوردها حوضا فشرعت فيه فشربت صفوه وتركت كدره فصفوه لكم وكدره عليهم


006-خرجت مع من خرج مع زيد بن حارثة في غزوة مؤتة ورافقني مددي من اليمن وساق الحديث عن النبي صلى الله عليه وسلم بنحوه غير أنه قال في الحديث قال عوف فقلت يا

خرجت مع من خرج مع زيد بن حارثة في غزوة مؤتة ورافقني مددي من اليمن وساق الحديث عن النبي صلى الله عليه وسلم بنحوه غير أنه قال في الحديث قال عوف فقلت يا خالد أما علمت أن رسول الله صلى الله عليه وسلم قضى بالسلب للقاتل قال بلى ولكني استكثرته

وحدثني زهير بن حرب حدثنا الوليد بن مسلم حدثنا صفوان بن عمرو عن عبد الرحمن بن جبير بن نفير عن أبيه عن عوف بن مالك الأشجعي قال خرجت مع من خرج مع زيد بن حارثة في غزوة مؤتة ورافقني مددي من اليمن وساق الحديث عن النبي صلى الله عليه وسلم بنحوه غير أنه قال في الحديث قال عوف فقلت يا خالد أما علمت أن رسول الله صلى الله عليه وسلم قضى بالسلب للقاتل قال بلى ولكني استكثرته


007-غزونا مع رسول الله صلى الله عليه وسلم هوازن فبينا نحن نتضحى مع رسول الله صلى الله عليه وسلم إذ جاء رجل على جمل أحمر فأناخه ثم انتزع طلقا من حقبه فقيد

غزونا مع رسول الله صلى الله عليه وسلم هوازن فبينا نحن نتضحى مع رسول الله صلى الله عليه وسلم إذ جاء رجل على جمل أحمر فأناخه ثم انتزع طلقا من حقبه فقيد به الجمل ثم تقدم يتغدى مع القوم وجعل ينظر وفينا ضعفة ورقة في الظهر وبعضنا مشاة إذ خرج يشتد فأتى جمله فأطلق قيده ثم أناخه وقعد عليه فأثاره فاشتد به الجمل فاتبعه رجل على ناقة ورقاء قال سلمة وخرجت أشتد فكنت عند ورك الناقة ثم تقدمت حتى كنت عند ورك الجمل ثم تقدمت حتى أخذت بخطام الجمل فأنخته فلما وضع ركبته في الأرض اخترطت سيفي فضربت رأس الرجل فندر ثم جئت بالجمل أقوده عليه رحله وسلاحه فاستقبلني رسول الله صلى الله عليه وسلم والناس معه فقال من قتل الرجل قالوا بن الأكوع قال له سلبه أجمع

حدثنا زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثني إياس بن سلمة حدثني أبي سلمة بن الأكوع قال غزونا مع رسول الله صلى الله عليه وسلم هوازن فبينا نحن نتضحى مع رسول الله صلى الله عليه وسلم إذ جاء رجل على جمل أحمر فأناخه ثم انتزع طلقا من حقبه فقيد به الجمل ثم تقدم يتغدى مع القوم وجعل ينظر وفينا ضعفة ورقة في الظهر وبعضنا مشاة إذ خرج يشتد فأتى جمله فأطلق قيده ثم أناخه وقعد عليه فأثاره فاشتد به الجمل فاتبعه رجل على ناقة ورقاء قال سلمة وخرجت أشتد فكنت عند ورك الناقة ثم تقدمت حتى كنت عند ورك الجمل ثم تقدمت حتى أخذت بخطام الجمل فأنخته فلما وضع ركبته في الأرض اخترطت سيفي فضربت رأس الرجل فندر ثم جئت بالجمل أقوده عليه رحله وسلاحه فاستقبلني رسول الله صلى الله عليه وسلم والناس معه فقال من قتل الرجل قالوا بن الأكوع قال له سلبه أجمع


001-غزونا فزارة وعلينا أبو بكر أمره رسول الله صلى الله عليه وسلم علينا فلما كان بيننا وبين الماء ساعة أمرنا أبو بكر فعرسنا ثم شن الغارة فورد الماء فقتل

غزونا فزارة وعلينا أبو بكر أمره رسول الله صلى الله عليه وسلم علينا فلما كان بيننا وبين الماء ساعة أمرنا أبو بكر فعرسنا ثم شن الغارة فورد الماء فقتل من قتل عليه وسبى وأنظر إلى عنق من الناس فيهم الذراري فخشيت أن يسبقوني إلى الجبل فرميت بسهم بينهم وبين الجبل فلما رأوا السهم وقفوا فجئت بهم أسوقهم وفيهم امرأة من بني فزارة عليها قشع من آدم قال القشع النطع معها ابنة لها من أحسن العرب فسقتهم حتى أتيت بهم أبا بكر فنفلني أبو بكر ابنتها فقدمنا المدينة وما كشفت لها ثوبا فلقيني رسول الله صلى الله عليه وسلم في السوق فقال يا سلمة هب لي المرأة فقلت يا رسول الله والله لقد أعجبتني وما كشفت لها ثوبا ثم لقيني رسول الله صلى الله عليه وسلم من الغد في السوق فقال لي يا سلمة هب لي المرأة لله أبوك فقلت هي لك يا رسول الله فوالله ما كشفت لها ثوبا فبعث بها رسول الله صلى الله عليه وسلم إلى أهل مكة ففدى بها ناسا من المسلمين كانوا أسروا بمكة

حدثنا زهير بن حرب حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثني إياس بن سلمة حدثني أبي قال غزونا فزارة وعلينا أبو بكر أمره رسول الله صلى الله عليه وسلم علينا فلما كان بيننا وبين الماء ساعة أمرنا أبو بكر فعرسنا ثم شن الغارة فورد الماء فقتل من قتل عليه وسبى وأنظر إلى عنق من الناس فيهم الذراري فخشيت أن يسبقوني إلى الجبل فرميت بسهم بينهم وبين الجبل فلما رأوا السهم وقفوا فجئت بهم أسوقهم وفيهم امرأة من بني فزارة عليها قشع من آدم قال القشع النطع معها ابنة لها من أحسن العرب فسقتهم حتى أتيت بهم أبا بكر فنفلني أبو بكر ابنتها فقدمنا المدينة وما كشفت لها ثوبا فلقيني رسول الله صلى الله عليه وسلم في السوق فقال يا سلمة هب لي المرأة فقلت يا رسول الله والله لقد أعجبتني وما كشفت لها ثوبا ثم لقيني رسول الله صلى الله عليه وسلم من الغد في السوق فقال لي يا سلمة هب لي المرأة لله أبوك فقلت هي لك يا رسول الله فوالله ما كشفت لها ثوبا فبعث بها رسول الله صلى الله عليه وسلم إلى أهل مكة ففدى بها ناسا من المسلمين كانوا أسروا بمكة


001-أيما قرية أتيتموها وأقمتم فيها فسهمكم فيها وأيما قرية عصت الله ورسوله فإن خمسها لله ولرسوله ثم هي لكم

أيما قرية أتيتموها وأقمتم فيها فسهمكم فيها وأيما قرية عصت الله ورسوله فإن خمسها لله ولرسوله ثم هي لكم

حدثنا أحمد بن حنبل ومحمد بن رافع قالا حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم أيما قرية أتيتموها وأقمتم فيها فسهمكم فيها وأيما قرية عصت الله ورسوله فإن خمسها لله ولرسوله ثم هي لكم


002-كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب فكانت للنبي صلى الله عليه وسلم خاصة فكان ينفق على أهله نفقة سنة

كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب فكانت للنبي صلى الله عليه وسلم خاصة فكان ينفق على أهله نفقة سنة وما بقي يجعله في الكراع والسلاح عدة في سبيل الله

حدثنا قتيبة بن سعيد ومحمد بن عباد وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان عن عمرو عن الزهري عن مالك بن أوس عن عمر قال كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب فكانت للنبي صلى الله عليه وسلم خاصة فكان ينفق على أهله نفقة سنة وما بقي يجعله في الكراع والسلاح عدة في سبيل الله


003-بهذا الإسناد

بهذا الإسناد

حدثنا يحيى بن يحيى قال أخبرنا سفيان بن عيينة عن معمر عن الزهري بهذا الإسناد


004-أرسل إلي عمر بن الخطاب فجئته حين تعالى النهار قال فوجدته في بيته جالسا على سرير مفضيا إلى رماله متكئا على وسادة من آدم فقال لي يا مال إنه قد دف أهل

أرسل إلي عمر بن الخطاب فجئته حين تعالى النهار قال فوجدته في بيته جالسا على سرير مفضيا إلى رماله متكئا على وسادة من آدم فقال لي يا مال إنه قد دف أهل أبيات من قومك وقد أمرت فيهم برضخ فخذه فاقسمه بينهم قال قلت لو أمرت بهذا غيري قال خذه يا مال قال فجاء يرفا فقال هل لك يا أمير المؤمنين في عثمان وعبد الرحمن بن عوف والزبير وسعد فقال عمر نعم فأذن لهم فدخلوا ثم جاء فقال هل لك في عباس وعلي قال نعم فأذن لهما فقال عباس يا أمير المؤمنين اقض بيني وبين هذا الكاذب الآثم الغادر الخائن فقال القوم أجل يا أمير المؤمنين فاقض بينهم وأرحهم فقال مالك بن أوس يخيل إلي أنهم قد كانوا قدموهم لذلك فقال عمر اتئدا أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قالوا نعم ثم أقبل على العباس وعلي فقال أنشدكما بالله الذي بإذنه تقوم السماء والأرض أتعلمان أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركناه صدقة قالا نعم فقال عمر إن الله جل وعز كان خص رسوله صلى الله عليه وسلم بخاصة لم يخصص بها أحدا غيره قال { ما أفاء الله على رسوله من أهل القرى فلله وللرسول } ما أدري هل قرأ الآية التي قبلها أم لا قال فقسم رسول الله صلى الله عليه وسلم بينكم أموال بني النضير فوالله ما استأثر عليكم ولا أخذها دونكم حتى بقي هذا المال فكان رسول الله صلى الله عليه وسلم يأخذ منه نفقة سنة ثم يجعل ما بقي أسوة المال ثم قال أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون ذلك قالوا نعم ثم نشد عباسا وعليا بمثل ما نشد به القوم أتعلمان ذلك قالا نعم قال فلما توفي رسول الله صلى الله عليه وسلم قال أبو بكر أنا ولي رسول الله صلى الله عليه وسلم فجئتما تطلب ميراثك من بن أخيك ويطلب هذا ميراث امرأته من أبيها فقال أبو بكر قال رسول الله صلى الله عليه وسلم ما نورث ما تركنا صدقة فرأيتماه كاذبا آثما غادرا خائنا والله يعلم إنه لصادق بار راشد تابع للحق ثم توفي أبو بكر وأنا ولي رسول الله صلى الله عليه وسلم وولي أبي بكر فرأيتماني كاذبا آثما غادرا خائنا والله يعلم إني لصادق بار راشد تابع للحق فوليتها ثم جئتني أنت وهذا وأنتما جميع وأمركما واحد فقلتما ادفعها إلينا فقلت إن شئتم دفعتها إليكما على أن عليكما عهد الله أن تعملا فيها بالذي كان يعمل رسول الله صلى الله عليه وسلم فأخذتماها بذلك قال أكذلك قالا نعم قال ثم جئتماني لأقضي بينكما ولا والله لا أقضي بينكما بغير ذلك حتى تقوم الساعة فإن عجزتما عنها فرداها إلي

وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن مالك بن أوس حدثه قال أرسل إلي عمر بن الخطاب فجئته حين تعالى النهار قال فوجدته في بيته جالسا على سرير مفضيا إلى رماله متكئا على وسادة من آدم فقال لي يا مال إنه قد دف أهل أبيات من قومك وقد أمرت فيهم برضخ فخذه فاقسمه بينهم قال قلت لو أمرت بهذا غيري قال خذه يا مال قال فجاء يرفا فقال هل لك يا أمير المؤمنين في عثمان وعبد الرحمن بن عوف والزبير وسعد فقال عمر نعم فأذن لهم فدخلوا ثم جاء فقال هل لك في عباس وعلي قال نعم فأذن لهما فقال عباس يا أمير المؤمنين اقض بيني وبين هذا الكاذب الآثم الغادر الخائن فقال القوم أجل يا أمير المؤمنين فاقض بينهم وأرحهم فقال مالك بن أوس يخيل إلي أنهم قد كانوا قدموهم لذلك فقال عمر اتئدا أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قالوا نعم ثم أقبل على العباس وعلي فقال أنشدكما بالله الذي بإذنه تقوم السماء والأرض أتعلمان أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركناه صدقة قالا نعم فقال عمر إن الله جل وعز كان خص رسوله صلى الله عليه وسلم بخاصة لم يخصص بها أحدا غيره قال " ما أفاء الله على رسوله من أهل القرى فلله وللرسول " ما أدري هل قرأ الآية التي قبلها أم لا قال فقسم رسول الله صلى الله عليه وسلم بينكم أموال بني النضير فوالله ما استأثر عليكم ولا أخذها دونكم حتى بقي هذا المال فكان رسول الله صلى الله عليه وسلم يأخذ منه نفقة سنة ثم يجعل ما بقي أسوة المال ثم قال أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون ذلك قالوا نعم ثم نشد عباسا وعليا بمثل ما نشد به القوم أتعلمان ذلك قالا نعم قال فلما توفي رسول الله صلى الله عليه وسلم قال أبو بكر أنا ولي رسول الله صلى الله عليه وسلم فجئتما تطلب ميراثك من بن أخيك ويطلب هذا ميراث امرأته من أبيها فقال أبو بكر قال رسول الله صلى الله عليه وسلم ما نورث ما تركنا صدقة فرأيتماه كاذبا آثما غادرا خائنا والله يعلم إنه لصادق بار راشد تابع للحق ثم توفي أبو بكر وأنا ولي رسول الله صلى الله عليه وسلم وولي أبي بكر فرأيتماني كاذبا آثما غادرا خائنا والله يعلم إني لصادق بار راشد تابع للحق فوليتها ثم جئتني أنت وهذا وأنتما جميع وأمركما واحد فقلتما ادفعها إلينا فقلت إن شئتم دفعتها إليكما على أن عليكما عهد الله أن تعملا فيها بالذي كان يعمل رسول الله صلى الله عليه وسلم فأخذتماها بذلك قال أكذلك قالا نعم قال ثم جئتماني لأقضي بينكما ولا والله لا أقضي بينكما بغير ذلك حتى تقوم الساعة فإن عجزتما عنها فرداها إلي


005-إنه قد حضر أهل أبيات من قومك بنحو حديث مالك غير أن فيه فكان ينفق على أهله منه سنة وربما قال معمر يحبس قوت أهله منه سنة ثم يجعل ما بقي منه مجعل مال

إنه قد حضر أهل أبيات من قومك بنحو حديث مالك غير أن فيه فكان ينفق على أهله منه سنة وربما قال معمر يحبس قوت أهله منه سنة ثم يجعل ما بقي منه مجعل مال الله

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن مالك بن أوس بن الحدثان قال أرسل إلي عمر بن الخطاب فقال إنه قد حضر أهل أبيات من قومك بنحو حديث مالك غير أن فيه فكان ينفق على أهله منه سنة وربما قال معمر يحبس قوت أهله منه سنة ثم يجعل ما بقي منه مجعل مال الله


001-إن أزواج النبي صلى الله عليه وسلم حين توفي رسول الله صلى الله عليه وسلم أردن أن يبعثن عثمان بن عفان إلى أبي بكر فيسألنه ميراثهن من النبي صلى الله

إن أزواج النبي صلى الله عليه وسلم حين توفي رسول الله صلى الله عليه وسلم أردن أن يبعثن عثمان بن عفان إلى أبي بكر فيسألنه ميراثهن من النبي صلى الله عليه وسلم قالت عائشة لهن أليس قد قال رسول الله صلى الله عليه وسلم لا نورث ما تركنا فهو صدقة

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أنها قالت إن أزواج النبي صلى الله عليه وسلم حين توفي رسول الله صلى الله عليه وسلم أردن أن يبعثن عثمان بن عفان إلى أبي بكر فيسألنه ميراثهن من النبي صلى الله عليه وسلم قالت عائشة لهن أليس قد قال رسول الله صلى الله عليه وسلم لا نورث ما تركنا فهو صدقة


002-أن فاطمة بنت رسول الله صلى الله عليه وسلم أرسلت إلى أبي بكر الصديق تسأله ميراثها من رسول الله صلى الله عليه وسلم مما أفاء الله عليه بالمدينة وفدك وما

أن فاطمة بنت رسول الله صلى الله عليه وسلم أرسلت إلى أبي بكر الصديق تسأله ميراثها من رسول الله صلى الله عليه وسلم مما أفاء الله عليه بالمدينة وفدك وما بقي من خمس خيبر فقال أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة إنما يأكل آل محمد صلى الله عليه وسلم في هذا المال وإني والله لا أغير شيئا من صدقة رسول الله صلى الله عليه وسلم عن حالها التي كانت عليها في عهد رسول الله صلى الله عليه وسلم ولأعملن فيها بما عمل به رسول الله صلى الله عليه وسلم فأبى أبو بكر أن يدفع إلى فاطمة شيئا فوجدت فاطمة على أبي بكر في ذلك قال فهجرته فلم تكلمه حتى توفيت وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر فلما توفيت دفنها زوجها علي بن أبي طالب ليلا ولم يؤذن بها أبا بكر وصلى عليها علي وكان لعلي من الناس وجهة حياة فاطمة فلما توفيت استنكر علي وجوه الناس فالتمس مصالحة أبي بكر ومبايعته ولم يكن بايع تلك الأشهر فأرسل إلى أبي بكر أن ائتنا ولا يأتنا معك أحد كراهية محضر عمر بن الخطاب فقال عمر لأبي بكر والله لا تدخل عليهم وحدك فقال أبو بكر وما عساهم أن يفعلوا بي إني والله لآتينهم فدخل عليهم أبو بكر فتشهد علي بن أبي طالب ثم قال إنا قد عرفنا يا أبا بكر فضيلتك وما أعطاك الله ولم ننفس عليك خيرا ساقه الله إليك ولكنك استبددت علينا بالأمر وكنا نحن نرى لنا حقا لقرابتنا من رسول الله صلى الله عليه وسلم فلم يزل يكلم أبا بكر حتى فاضت عينا أبي بكر فلما تكلم أبو بكر قال والذي نفسي بيده لقرابة رسول الله صلى الله عليه وسلم أحب إلي أن أصل من قرابتي وأما الذي شجر بيني وبينكم من هذه الأموال فإني لم آل فيها عن الحق ولم أترك أمرا رأيت رسول الله صلى الله عليه وسلم يصنعه فيها إلا صنعته فقال علي لأبي بكر موعدك العشية للبيعة فلما صلى أبو بكر صلاة الظهر رقي على المنبر فتشهد وذكر شأن علي وتخلفه عن البيعة وعذره بالذي اعتذر إليه ثم استغفر وتشهد علي بن أبي طالب فعظم حق أبي بكر وأنه لم يحمله على الذي صنع نفاسة على أبي بكر ولا إنكارا للذي فضله الله به ولكنا كنا نرى لنا في الأمر نصيبا فاستبد علينا به فوجدنا في أنفسنا فسر بذلك المسلمون وقالوا أصبت فكان المسلمون إلى علي قريبا حين راجع الأمر المعروف

حدثني محمد بن رافع أخبرنا حجين حدثنا ليث عن عقيل عن بن شهاب عن عروة بن الزبير عن عائشة أنها أخبرته أن فاطمة بنت رسول الله صلى الله عليه وسلم أرسلت إلى أبي بكر الصديق تسأله ميراثها من رسول الله صلى الله عليه وسلم مما أفاء الله عليه بالمدينة وفدك وما بقي من خمس خيبر فقال أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة إنما يأكل آل محمد صلى الله عليه وسلم في هذا المال وإني والله لا أغير شيئا من صدقة رسول الله صلى الله عليه وسلم عن حالها التي كانت عليها في عهد رسول الله صلى الله عليه وسلم ولأعملن فيها بما عمل به رسول الله صلى الله عليه وسلم فأبى أبو بكر أن يدفع إلى فاطمة شيئا فوجدت فاطمة على أبي بكر في ذلك قال فهجرته فلم تكلمه حتى توفيت وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر فلما توفيت دفنها زوجها علي بن أبي طالب ليلا ولم يؤذن بها أبا بكر وصلى عليها علي وكان لعلي من الناس وجهة حياة فاطمة فلما توفيت استنكر علي وجوه الناس فالتمس مصالحة أبي بكر ومبايعته ولم يكن بايع تلك الأشهر فأرسل إلى أبي بكر أن ائتنا ولا يأتنا معك أحد كراهية محضر عمر بن الخطاب فقال عمر لأبي بكر والله لا تدخل عليهم وحدك فقال أبو بكر وما عساهم أن يفعلوا بي إني والله لآتينهم فدخل عليهم أبو بكر فتشهد علي بن أبي طالب ثم قال إنا قد عرفنا يا أبا بكر فضيلتك وما أعطاك الله ولم ننفس عليك خيرا ساقه الله إليك ولكنك استبددت علينا بالأمر وكنا نحن نرى لنا حقا لقرابتنا من رسول الله صلى الله عليه وسلم فلم يزل يكلم أبا بكر حتى فاضت عينا أبي بكر فلما تكلم أبو بكر قال والذي نفسي بيده لقرابة رسول الله صلى الله عليه وسلم أحب إلي أن أصل من قرابتي وأما الذي شجر بيني وبينكم من هذه الأموال فإني لم آل فيها عن الحق ولم أترك أمرا رأيت رسول الله صلى الله عليه وسلم يصنعه فيها إلا صنعته فقال علي لأبي بكر موعدك العشية للبيعة فلما صلى أبو بكر صلاة الظهر رقي على المنبر فتشهد وذكر شأن علي وتخلفه عن البيعة وعذره بالذي اعتذر إليه ثم استغفر وتشهد علي بن أبي طالب فعظم حق أبي بكر وأنه لم يحمله على الذي صنع نفاسة على أبي بكر ولا إنكارا للذي فضله الله به ولكنا كنا نرى لنا في الأمر نصيبا فاستبد علينا به فوجدنا في أنفسنا فسر بذلك المسلمون وقالوا أصبت فكان المسلمون إلى علي قريبا حين راجع الأمر المعروف


003-أن فاطمة والعباس أتيا أبا بكر يلتمسان ميراثهما من رسول الله صلى الله عليه وسلم وهما حينئذ يطلبان أرضه من فدك وسهمه من خيبر فقال لهما أبو بكر إني سمعت

أن فاطمة والعباس أتيا أبا بكر يلتمسان ميراثهما من رسول الله صلى الله عليه وسلم وهما حينئذ يطلبان أرضه من فدك وسهمه من خيبر فقال لهما أبو بكر إني سمعت رسول الله صلى الله عليه وسلم وساق الحديث بمثل معنى حديث عقيل عن الزهري غير أنه قال ثم قام علي فعظم من حق أبي بكر وذكر فضيلته وسابقته ثم مضى إلى أبي بكر فبايعه فأقبل الناس إلى علي فقالوا أصبت وأحسنت فكان الناس قريبا إلى علي حين قارب الأمر المعروف

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة أن فاطمة والعباس أتيا أبا بكر يلتمسان ميراثهما من رسول الله صلى الله عليه وسلم وهما حينئذ يطلبان أرضه من فدك وسهمه من خيبر فقال لهما أبو بكر إني سمعت رسول الله صلى الله عليه وسلم وساق الحديث بمثل معنى حديث عقيل عن الزهري غير أنه قال ثم قام علي فعظم من حق أبي بكر وذكر فضيلته وسابقته ثم مضى إلى أبي بكر فبايعه فأقبل الناس إلى علي فقالوا أصبت وأحسنت فكان الناس قريبا إلى علي حين قارب الأمر المعروف


004-أن فاطمة بنت رسول الله صلى الله عليه وسلم سألت أبا بكر بعد وفاة رسول الله صلى الله عليه وسلم أن يقسم لها ميراثها مما ترك رسول الله صلى الله عليه وسلم

أن فاطمة بنت رسول الله صلى الله عليه وسلم سألت أبا بكر بعد وفاة رسول الله صلى الله عليه وسلم أن يقسم لها ميراثها مما ترك رسول الله صلى الله عليه وسلم مما أفاء الله عليه فقال لها أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قال وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر وكانت فاطمة تسأل أبا بكر نصيبها مما ترك رسول الله صلى الله عليه وسلم من خيبر وفدك وصدقته بالمدينة فأبى أبو بكر عليها ذلك وقال لست تاركا شيئا كان رسول الله صلى الله عليه وسلم يعمل به إلا عملت به إني أخشى إن تركت شيئا من أمره أن أزيغ فأما صدقته بالمدينة فدفعها عمر إلى علي وعباس فغلبه عليها علي وأما خيبر وفدك فأمسكهما عمر وقال هما صدقة رسول الله صلى الله عليه وسلم كانتا لحقوقه التي تعروه ونوائبه وأمرهما إلى من ولي الأمر قال فهما على ذلك إلى اليوم

وحدثنا بن نمير حدثنا يعقوب بن إبراهيم حدثنا أبي ح وحدثنا زهير بن حرب والحسن بن علي الحلواني قالا حدثنا يعقوب وهو بن إبراهيم حدثنا أبي عن صالح عن بن شهاب أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن فاطمة بنت رسول الله صلى الله عليه وسلم سألت أبا بكر بعد وفاة رسول الله صلى الله عليه وسلم أن يقسم لها ميراثها مما ترك رسول الله صلى الله عليه وسلم مما أفاء الله عليه فقال لها أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قال وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر وكانت فاطمة تسأل أبا بكر نصيبها مما ترك رسول الله صلى الله عليه وسلم من خيبر وفدك وصدقته بالمدينة فأبى أبو بكر عليها ذلك وقال لست تاركا شيئا كان رسول الله صلى الله عليه وسلم يعمل به إلا عملت به إني أخشى إن تركت شيئا من أمره أن أزيغ فأما صدقته بالمدينة فدفعها عمر إلى علي وعباس فغلبه عليها علي وأما خيبر وفدك فأمسكهما عمر وقال هما صدقة رسول الله صلى الله عليه وسلم كانتا لحقوقه التي تعروه ونوائبه وأمرهما إلى من ولي الأمر قال فهما على ذلك إلى اليوم


005-لا يقتسم ورثتي دينارا ما تركت بعد نفقة نسائي ومئونة عاملي فهو صدقة

لا يقتسم ورثتي دينارا ما تركت بعد نفقة نسائي ومئونة عاملي فهو صدقة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يقتسم ورثتي دينارا ما تركت بعد نفقة نسائي ومئونة عاملي فهو صدقة


006-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا محمد بن يحيى بن أبي عمر المكي حدثنا سفيان عن أبي الزناد بهذا الإسناد نحوه


007-لا نورث ما تركنا صدقة

لا نورث ما تركنا صدقة

وحدثني بن أبي خلف حدثنا زكريا بن عدي أخبرنا بن المبارك عن يونس عن الزهري عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا نورث ما تركنا صدقة


001-أن رسول الله صلى الله عليه وسلم قسم في النفل للفرس سهمين وللرجل سهما

أن رسول الله صلى الله عليه وسلم قسم في النفل للفرس سهمين وللرجل سهما

حدثنا يحيى بن يحيى وأبو كامل فضيل بن حسين كلاهما عن سليم قال يحيى أخبرنا سليم بن أخضر عن عبيد الله بن عمر حدثنا نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قسم في النفل للفرس سهمين وللرجل سهما


002-بهذا الإسناد مثله ولم يذكر في النفل

بهذا الإسناد مثله ولم يذكر في النفل

حدثناه بن نمير حدثنا أبي حدثنا عبيد الله بهذا الإسناد مثله ولم يذكر في النفل


001-لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وتسعة عشر رجلا فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم

لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وتسعة عشر رجلا فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم مد يديه فجعل يهتف بربه اللهم أنجز لي ما وعدتني اللهم آت ما وعدتني اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه عن منكبيه فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه ثم التزمه من ورائه وقال يا نبي الله كذاك مناشدتك ربك فإنه سينجز لك ما وعدك فأنزل الله { إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين } فأمده الله بالملائكة قال أبو زميل فحدثني بن عباس قال بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول أقدم حيزوم فنظر إلى المشرك أمامه فخر مستلقيا فنظر إليه فإذا هو قد خطم أنفه وشق وجهه كضربة السوط فاخضر ذلك أجمع فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم فقال صدقت ذلك من مدد السماء الثالثة فقتلوا يومئذ سبعين وأسروا سبعين قال أبو زميل قال بن عباس فلما أسروا الأسارى قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر ما ترون في هؤلاء الأسارى فقال أبو بكر يا نبي الله هم بنو العم والعشيرة أرى أن تأخذ منهم فدية فتكون لنا قوة على الكفار فعسى الله أن يهديهم للإسلام فقال رسول الله صلى الله عليه وسلم ما ترى يا بن الخطاب قلت لا والله يا رسول الله ما أرى الذي رأى أبو بكر ولكني أرى أن تمكنا فنضرب أعناقهم فتمكن عليا من عقيل فيضرب عنقه وتمكني من فلان نسيبا لعمر فأضرب عنقه فإن هؤلاء أئمة الكفر وصناديدها فهوى رسول الله صلى الله عليه وسلم ما قال أبو بكر ولم يهو ما قلت فلما كان من الغد جئت فإذا رسول الله صلى الله عليه وسلم وأبو بكر قاعدين يبكيان قلت يا رسول الله أخبرني من أي شيء تبكي أنت وصاحبك فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت لبكائكما فقال رسول الله صلى الله عليه وسلم أبكي للذي عرض علي أصحابك من أخذهم الفداء لقد عرض علي عذابهم أدنى من هذه الشجرة شجرة قريبة من نبي الله صلى الله عليه وسلم وأنزل الله { ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض } إلى قوله { فكلوا مما غنمتم حلالا طيبا } الأنفال فأحل الله الغنيمة لهم

حدثنا هناد بن السري حدثنا بن المبارك عن عكرمة بن عمار حدثني سماك الحنفي قال سمعت بن عباس يقول حدثني عمر بن الخطاب قال لما كان يوم بدر ح وحدثنا زهير بن حرب واللفظ له حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثني أبو زميل هو سماك الحنفي حدثني عبد الله بن عباس قال حدثني عمر بن الخطاب قال لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وتسعة عشر رجلا فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم مد يديه فجعل يهتف بربه اللهم أنجز لي ما وعدتني اللهم آت ما وعدتني اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه عن منكبيه فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه ثم التزمه من ورائه وقال يا نبي الله كذاك مناشدتك ربك فإنه سينجز لك ما وعدك فأنزل الله " إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين " فأمده الله بالملائكة قال أبو زميل فحدثني بن عباس قال بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول أقدم حيزوم فنظر إلى المشرك أمامه فخر مستلقيا فنظر إليه فإذا هو قد خطم أنفه وشق وجهه كضربة السوط فاخضر ذلك أجمع فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم فقال صدقت ذلك من مدد السماء الثالثة فقتلوا يومئذ سبعين وأسروا سبعين قال أبو زميل قال بن عباس فلما أسروا الأسارى قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر ما ترون في هؤلاء الأسارى فقال أبو بكر يا نبي الله هم بنو العم والعشيرة أرى أن تأخذ منهم فدية فتكون لنا قوة على الكفار فعسى الله أن يهديهم للإسلام فقال رسول الله صلى الله عليه وسلم ما ترى يا بن الخطاب قلت لا والله يا رسول الله ما أرى الذي رأى أبو بكر ولكني أرى أن تمكنا فنضرب أعناقهم فتمكن عليا من عقيل فيضرب عنقه وتمكني من فلان نسيبا لعمر فأضرب عنقه فإن هؤلاء أئمة الكفر وصناديدها فهوى رسول الله صلى الله عليه وسلم ما قال أبو بكر ولم يهو ما قلت فلما كان من الغد جئت فإذا رسول الله صلى الله عليه وسلم وأبو بكر قاعدين يبكيان قلت يا رسول الله أخبرني من أي شيء تبكي أنت وصاحبك فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت لبكائكما فقال رسول الله صلى الله عليه وسلم أبكي للذي عرض علي أصحابك من أخذهم الفداء لقد عرض علي عذابهم أدنى من هذه الشجرة شجرة قريبة من نبي الله صلى الله عليه وسلم وأنزل الله " ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض " إلى قوله " فكلوا مما غنمتم حلالا طيبا " الأنفال فأحل الله الغنيمة لهم


001-بعث رسول الله صلى الله عليه وسلم خيلا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن آثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه

بعث رسول الله صلى الله عليه وسلم خيلا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن آثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه رسول الله صلى الله عليه وسلم فقال ماذا عندك يا ثمامة فقال عندي يا محمد خير إن تقتل تقتل ذا دم وإن تنعم تنعم على شاكر وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان بعد الغد فقال ما عندك يا ثمامة قال ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان من الغد فقال ماذا عندك يا ثمامة فقال عندي ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فقال رسول الله صلى الله عليه وسلم أطلقوا ثمامة فانطلق إلى نخل قريب من المسجد فاغتسل ثم دخل المسجد فقال أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله يا محمد والله ما كان على الأرض وجه أبغض إلي من وجهك فقد أصبح وجهك أحب الوجوه كلها إلي والله ما كان من دين أبغض إلي من دينك فأصبح دينك أحب الدين كله إلي والله ما كان من بلد أبغض إلي من بلدك فأصبح بلدك أحب البلاد كلها إلي وإن خيلك أخذتني وأنا أريد العمرة فماذا ترى فبشره رسول الله صلى الله عليه وسلم وأمره أن يعتمر فلما قدم مكة قال له قائل أصبوت فقال لا ولكني أسلمت مع رسول الله صلى الله عليه وسلم ولا والله لا يأتيكم من اليمامة حبة حنطة حتى يأذن فيها رسول الله صلى الله عليه وسلم

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد أنه سمع أبا هريرة يقول بعث رسول الله صلى الله عليه وسلم خيلا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن آثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه رسول الله صلى الله عليه وسلم فقال ماذا عندك يا ثمامة فقال عندي يا محمد خير إن تقتل تقتل ذا دم وإن تنعم تنعم على شاكر وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان بعد الغد فقال ما عندك يا ثمامة قال ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان من الغد فقال ماذا عندك يا ثمامة فقال عندي ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فقال رسول الله صلى الله عليه وسلم أطلقوا ثمامة فانطلق إلى نخل قريب من المسجد فاغتسل ثم دخل المسجد فقال أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله يا محمد والله ما كان على الأرض وجه أبغض إلي من وجهك فقد أصبح وجهك أحب الوجوه كلها إلي والله ما كان من دين أبغض إلي من دينك فأصبح دينك أحب الدين كله إلي والله ما كان من بلد أبغض إلي من بلدك فأصبح بلدك أحب البلاد كلها إلي وإن خيلك أخذتني وأنا أريد العمرة فماذا ترى فبشره رسول الله صلى الله عليه وسلم وأمره أن يعتمر فلما قدم مكة قال له قائل أصبوت فقال لا ولكني أسلمت مع رسول الله صلى الله عليه وسلم ولا والله لا يأتيكم من اليمامة حبة حنطة حتى يأذن فيها رسول الله صلى الله عليه وسلم


002-بعث رسول الله صلى الله عليه وسلم خيلا له نحو أرض نجد فجاءت برجل يقال له ثمامة بن آثال الحنفي سيد أهل اليمامة وساق الحديث بمثل حديث الليث إلا أنه قال

بعث رسول الله صلى الله عليه وسلم خيلا له نحو أرض نجد فجاءت برجل يقال له ثمامة بن آثال الحنفي سيد أهل اليمامة وساق الحديث بمثل حديث الليث إلا أنه قال إن تقتلني تقتل ذا دم

حدثنا محمد بن المثنى حدثنا أبو بكر الحنفي حدثني عبد الحميد بن جعفر حدثني سعيد بن أبي سعيد المقبري أنه سمع أبا هريرة يقول بعث رسول الله صلى الله عليه وسلم خيلا له نحو أرض نجد فجاءت برجل يقال له ثمامة بن آثال الحنفي سيد أهل اليمامة وساق الحديث بمثل حديث الليث إلا أنه قال إن تقتلني تقتل ذا دم


001-انطلقوا إلى يهود فخرجنا معه حتى جئناهم فقام رسول الله صلى الله عليه وسلم فناداهم فقال يا معشر يهود أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال

انطلقوا إلى يهود فخرجنا معه حتى جئناهم فقام رسول الله صلى الله عليه وسلم فناداهم فقال يا معشر يهود أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد فقال لهم الثالثة فقال اعلموا إنما الأرض لله ورسوله وإني أريد أن أجليكم من هذه الأرض فمن وجد منكم بماله شيئا فليبعه وإلا فاعلموا أن الأرض لله ورسوله

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أنه قال بينا نحن في المسجد إذ خرج إلينا رسول الله صلى الله عليه وسلم فقال انطلقوا إلى يهود فخرجنا معه حتى جئناهم فقام رسول الله صلى الله عليه وسلم فناداهم فقال يا معشر يهود أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد فقال لهم الثالثة فقال اعلموا إنما الأرض لله ورسوله وإني أريد أن أجليكم من هذه الأرض فمن وجد منكم بماله شيئا فليبعه وإلا فاعلموا أن الأرض لله ورسوله


002-أن يهود بني النضير وقريظة حاربوا رسول الله صلى الله عليه وسلم فأجلى رسول الله صلى الله عليه وسلم بني النضير وأقر قريظة ومن عليهم حتى حاربت قريظة بعد

أن يهود بني النضير وقريظة حاربوا رسول الله صلى الله عليه وسلم فأجلى رسول الله صلى الله عليه وسلم بني النضير وأقر قريظة ومن عليهم حتى حاربت قريظة بعد ذلك فقتل رجالهم وقسم نسائهم وأولادهم وأموالهم بين المسلمين إلا أن بعضهم لحقوا برسول الله صلى الله عليه وسلم فآمنهم وأسلموا وأجلى رسول الله صلى الله عليه وسلم يهود المدينة كلهم بني قينقاع وهم قوم عبد الله بن سلام ويهود بني حارثة وكل يهودي كان بالمدينة

وحدثني محمد بن رافع وإسحاق بن منصور قال بن رافع حدثنا وقال إسحاق أخبرنا عبد الرزاق أخبرنا بن جريج عن موسى بن عقبة عن نافع عن بن عمر أن يهود بني النضير وقريظة حاربوا رسول الله صلى الله عليه وسلم فأجلى رسول الله صلى الله عليه وسلم بني النضير وأقر قريظة ومن عليهم حتى حاربت قريظة بعد ذلك فقتل رجالهم وقسم نسائهم وأولادهم وأموالهم بين المسلمين إلا أن بعضهم لحقوا برسول الله صلى الله عليه وسلم فآمنهم وأسلموا وأجلى رسول الله صلى الله عليه وسلم يهود المدينة كلهم بني قينقاع وهم قوم عبد الله بن سلام ويهود بني حارثة وكل يهودي كان بالمدينة


003-بهذا الإسناد هذا الحديث وحديث بن جريج أكثر وأتم

بهذا الإسناد هذا الحديث وحديث بن جريج أكثر وأتم

وحدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني حفص بن ميسرة عن موسى بهذا الإسناد هذا الحديث وحديث بن جريج أكثر وأتم


001-لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع إلا مسلما

لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع إلا مسلما

وحدثني زهير بن حرب حدثنا الضحاك بن مخلد عن بن جريج ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرني عمر بن الخطاب أنه سمع رسول الله صلى الله عليه وسلم يقول لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع إلا مسلما


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني زهير بن حرب حدثنا روح بن عبادة أخبرنا سفيان الثوري ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله كلاهما عن أبي الزبير بهذا الإسناد مثله


001-نزل أهل قريظة على حكم سعد بن معاذ فأرسل رسول الله صلى الله عليه وسلم إلى سعد فأتاه على حمار فلما دنا قريبا من المسجد قال رسول الله صلى الله عليه وسلم

نزل أهل قريظة على حكم سعد بن معاذ فأرسل رسول الله صلى الله عليه وسلم إلى سعد فأتاه على حمار فلما دنا قريبا من المسجد قال رسول الله صلى الله عليه وسلم للأنصار قوموا إلى سيدكم أو خيركم ثم قال إن هؤلاء نزلوا على حكمك قال تقتل مقاتلتهم وتسبى ذريتهم قال فقال النبي صلى الله عليه وسلم قضيت بحكم الله وربما قال قضيت بحكم الملك ولم يذكر بن المثنى وربما قال قضيت بحكم الملك

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار وألفاظهم متقاربة قال أبو بكر حدثنا غندر عن شعبة وقال الآخران حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم قال سمعت أبا أمامة بن سهل بن حنيف قال سمعت أبا سعيد الخدري قال نزل أهل قريظة على حكم سعد بن معاذ فأرسل رسول الله صلى الله عليه وسلم إلى سعد فأتاه على حمار فلما دنا قريبا من المسجد قال رسول الله صلى الله عليه وسلم للأنصار قوموا إلى سيدكم أو خيركم ثم قال إن هؤلاء نزلوا على حكمك قال تقتل مقاتلتهم وتسبى ذريتهم قال فقال النبي صلى الله عليه وسلم قضيت بحكم الله وربما قال قضيت بحكم الملك ولم يذكر بن المثنى وربما قال قضيت بحكم الملك


002-لقد حكمت فيهم بحكم الله وقال مرة لقد حكمت بحكم الملك

لقد حكمت فيهم بحكم الله وقال مرة لقد حكمت بحكم الملك

وحدثنا زهير بن حرب حدثنا عبد الرحمن بن مهدي عن شعبة بهذا الإسناد وقال في حديثه فقال رسول الله صلى الله عليه وسلم لقد حكمت فيهم بحكم الله وقال مرة لقد حكمت بحكم الملك


003-أصيب سعد يوم الخندق رماه رجل من قريش يقال له بن العرقة رماه في الأكحل فضرب عليه رسول الله صلى الله عليه وسلم خيمة في المسجد يعوده من قريب فلما رجع

أصيب سعد يوم الخندق رماه رجل من قريش يقال له بن العرقة رماه في الأكحل فضرب عليه رسول الله صلى الله عليه وسلم خيمة في المسجد يعوده من قريب فلما رجع رسول الله صلى الله عليه وسلم من الخندق وضع السلاح فاغتسل فأتاه جبريل وهو ينفض رأسه من الغبار فقال وضعت السلاح والله ما وضعناه اخرج إليهم فقال رسول الله صلى الله عليه وسلم فأين فأشار إلى بني قريظة فقاتلهم رسول الله صلى الله عليه وسلم فنزلوا على حكم رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم الحكم فيهم إلى سعد قال فإني أحكم فيهم أن تقتل المقاتلة وأن تسبى الذرية والنساء وتقسم أموالهم

وحدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء الهمداني كلاهما عن بن نمير قال بن العلاء حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة قالت أصيب سعد يوم الخندق رماه رجل من قريش يقال له بن العرقة رماه في الأكحل فضرب عليه رسول الله صلى الله عليه وسلم خيمة في المسجد يعوده من قريب فلما رجع رسول الله صلى الله عليه وسلم من الخندق وضع السلاح فاغتسل فأتاه جبريل وهو ينفض رأسه من الغبار فقال وضعت السلاح والله ما وضعناه اخرج إليهم فقال رسول الله صلى الله عليه وسلم فأين فأشار إلى بني قريظة فقاتلهم رسول الله صلى الله عليه وسلم فنزلوا على حكم رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم الحكم فيهم إلى سعد قال فإني أحكم فيهم أن تقتل المقاتلة وأن تسبى الذرية والنساء وتقسم أموالهم


004-لقد حكمت فيهم بحكم الله

لقد حكمت فيهم بحكم الله

وحدثنا أبو كريب حدثنا بن نمير حدثنا هشام قال قال أبي فأخبرت أن رسول الله صلى الله عليه وسلم قال لقد حكمت فيهم بحكم الله


005-اللهم إنك تعلم أن ليس أحد أحب إلي أن أجاهد فيك من قوم كذبوا رسولك صلى الله عليه وسلم وأخرجوه اللهم فإن كان بقي من حرب قريش شيء فأبقني أجاهدهم فيك

اللهم إنك تعلم أن ليس أحد أحب إلي أن أجاهد فيك من قوم كذبوا رسولك صلى الله عليه وسلم وأخرجوه اللهم فإن كان بقي من حرب قريش شيء فأبقني أجاهدهم فيك اللهم فإني أظن أنك قد وضعت الحرب بيننا وبينهم فإن كنت وضعت الحرب بيننا وبينهم فأفجرها واجعل موتي فيها فانفجرت من لبته فلم يرعهم وفي المسجد معه خيمة من بني غفار إلا والدم يسيل إليهم فقالوا يا أهل الخيمة ما هذا الذي يأتينا من قبلكم فإذا سعد جرحه يغذ دما فمات منها

حدثنا أبو كريب حدثنا بن نمير عن هشام أخبرني أبي عن عائشة أن سعدا قال وتحجر كلمه للبرء فقال اللهم إنك تعلم أن ليس أحد أحب إلي أن أجاهد فيك من قوم كذبوا رسولك صلى الله عليه وسلم وأخرجوه اللهم فإن كان بقي من حرب قريش شيء فأبقني أجاهدهم فيك اللهم فإني أظن أنك قد وضعت الحرب بيننا وبينهم فإن كنت وضعت الحرب بيننا وبينهم فأفجرها واجعل موتي فيها فانفجرت من لبته فلم يرعهم وفي المسجد معه خيمة من بني غفار إلا والدم يسيل إليهم فقالوا يا أهل الخيمة ما هذا الذي يأتينا من قبلكم فإذا سعد جرحه يغذ دما فمات منها


006-بهذا الإسناد نحوه غير أنه قال فانفجر من ليلته فما زال يسيل حتى مات وزاد في الحديث قال فذاك حين يقول الشاعر ألا يا سعد سعد بني معاذ فما فعلت قريظة

بهذا الإسناد نحوه غير أنه قال فانفجر من ليلته فما زال يسيل حتى مات وزاد في الحديث قال فذاك حين يقول الشاعر ألا يا سعد سعد بني معاذ فما فعلت قريظة والنضير لعمرك إن سعد بني معاذ غداة تحملوا لهو الصبور تركتم قدركم لا شيء فيها وقدر القوم حامية تفور وقد قال الكريم أبو حباب أقيموا قينقاع ولا تسيروا وقد كانوا ببلدتهم ثقالا كما ثقلت بميطان الصخور

وحدثنا علي بن الحسين بن سليمان الكوفي حدثنا عبدة عن هشام بهذا الإسناد نحوه غير أنه قال فانفجر من ليلته فما زال يسيل حتى مات وزاد في الحديث قال فذاك حين يقول الشاعر ألا يا سعد سعد بني معاذ فما فعلت قريظة والنضير لعمرك إن سعد بني معاذ غداة تحملوا لهو الصبور تركتم قدركم لا شيء فيها وقدر القوم حامية تفور وقد قال الكريم أبو حباب أقيموا قينقاع ولا تسيروا وقد كانوا ببلدتهم ثقالا كما ثقلت بميطان الصخور


001-نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد الظهر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون

نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد الظهر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت قال فما عنف واحدا من الفريقين

وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية بن أسماء عن نافع عن عبد الله قال نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد الظهر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت قال فما عنف واحدا من الفريقين


001-لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء وكان الأنصار أهل الأرض والعقار فقاسمهم الأنصار على أن أعطوهم أنصاف ثمار أموالهم كل عام

لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء وكان الأنصار أهل الأرض والعقار فقاسمهم الأنصار على أن أعطوهم أنصاف ثمار أموالهم كل عام ويكفونهم العمل والمؤونة وكانت أم أنس بن مالك وهي تدعى أم سليم وكانت أم عبد الله بن أبي طلحة كان أخا لأنس لأمه وكانت أعطت أم أنس رسول الله صلى الله عليه وسلم عذاقا لها فأعطاها رسول الله صلى الله عليه وسلم أم أيمن مولاته أم أسامة بن زيد قال بن شهاب فأخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم لما فرغ من قتال أهل خيبر وانصرف إلى المدينة رد المهاجرون إلى الأنصار منائحهم التي كانوا منحوهم من ثمارهم قال فرد رسول الله صلى الله عليه وسلم إلى أمي عذاقها وأعطى رسول الله صلى الله عليه وسلم أم أيمن مكانهن من حائطه قال بن شهاب وكان من شأن أم أيمن أم أسامة بن زيد أنها كانت وصيفة لعبد الله بن عبد المطلب وكانت من الحبشة فلما ولدت آمنة رسول الله صلى الله عليه وسلم بعد ما توفي أبوه فكانت أم أيمن تحضنه حتى كبر رسول الله صلى الله عليه وسلم فأعتقها ثم أنكحها زيد بن حارثة ثم توفيت بعد ما توفي رسول الله صلى الله عليه وسلم بخمسة أشهر

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أنس بن مالك قال لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء وكان الأنصار أهل الأرض والعقار فقاسمهم الأنصار على أن أعطوهم أنصاف ثمار أموالهم كل عام ويكفونهم العمل والمؤونة وكانت أم أنس بن مالك وهي تدعى أم سليم وكانت أم عبد الله بن أبي طلحة كان أخا لأنس لأمه وكانت أعطت أم أنس رسول الله صلى الله عليه وسلم عذاقا لها فأعطاها رسول الله صلى الله عليه وسلم أم أيمن مولاته أم أسامة بن زيد قال بن شهاب فأخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم لما فرغ من قتال أهل خيبر وانصرف إلى المدينة رد المهاجرون إلى الأنصار منائحهم التي كانوا منحوهم من ثمارهم قال فرد رسول الله صلى الله عليه وسلم إلى أمي عذاقها وأعطى رسول الله صلى الله عليه وسلم أم أيمن مكانهن من حائطه قال بن شهاب وكان من شأن أم أيمن أم أسامة بن زيد أنها كانت وصيفة لعبد الله بن عبد المطلب وكانت من الحبشة فلما ولدت آمنة رسول الله صلى الله عليه وسلم بعد ما توفي أبوه فكانت أم أيمن تحضنه حتى كبر رسول الله صلى الله عليه وسلم فأعتقها ثم أنكحها زيد بن حارثة ثم توفيت بعد ما توفي رسول الله صلى الله عليه وسلم بخمسة أشهر


002-أن الرجل كان يجعل للنبي صلى الله عليه وسلم النخلات من أرضه حتى فتحت عليه قريظة والنضير فجعل بعد ذلك يرد عليه ما كان أعطاه قال أنس وإن أهلي أمروني أن

أن الرجل كان يجعل للنبي صلى الله عليه وسلم النخلات من أرضه حتى فتحت عليه قريظة والنضير فجعل بعد ذلك يرد عليه ما كان أعطاه قال أنس وإن أهلي أمروني أن آتي النبي صلى الله عليه وسلم فأسأله ما كان أهله أعطوه أو بعضه وكان نبي الله صلى الله عليه وسلم قد أعطاه أم أيمن فأتيت النبي صلى الله عليه وسلم فأعطانيهن فجاءت أم أيمن فجعلت الثوب في عنقي وقالت والله لا نعطيكاهن وقد أعطانيهن فقال نبي الله صلى الله عليه وسلم يا أم أيمن اتركيه ولك كذا وكذا وتقول كلا والذي لا إله إلا هو فجعل يقول كذا حتى أعطاها عشرة أمثاله أو قريبا من عشرة أمثاله

حدثنا أبو بكر بن أبي شيبة وحامد بن عمر البكرواي ومحمد بن عبد الأعلى القيسي كلهم عن المعتمر واللفظ لابن أبي شيبة حدثنا معتمر بن سليمان التيمي عن أبيه عن أنس أن رجلا وقال حامد وابن عبد الأعلى أن الرجل كان يجعل للنبي صلى الله عليه وسلم النخلات من أرضه حتى فتحت عليه قريظة والنضير فجعل بعد ذلك يرد عليه ما كان أعطاه قال أنس وإن أهلي أمروني أن آتي النبي صلى الله عليه وسلم فأسأله ما كان أهله أعطوه أو بعضه وكان نبي الله صلى الله عليه وسلم قد أعطاه أم أيمن فأتيت النبي صلى الله عليه وسلم فأعطانيهن فجاءت أم أيمن فجعلت الثوب في عنقي وقالت والله لا نعطيكاهن وقد أعطانيهن فقال نبي الله صلى الله عليه وسلم يا أم أيمن اتركيه ولك كذا وكذا وتقول كلا والذي لا إله إلا هو فجعل يقول كذا حتى أعطاها عشرة أمثاله أو قريبا من عشرة أمثاله


001-أصبت جرابا من شحم يوم خيبر قال فالتزمته فقلت لا أعطي اليوم أحدا من هذا شيئا قال فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما

أصبت جرابا من شحم يوم خيبر قال فالتزمته فقلت لا أعطي اليوم أحدا من هذا شيئا قال فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما

حدثنا شيبان بن فروخ حدثنا سليمان يعني بن المغيرة حدثنا حميد بن هلال عن عبد الله بن مغفل قال أصبت جرابا من شحم يوم خيبر قال فالتزمته فقلت لا أعطي اليوم أحدا من هذا شيئا قال فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما


002-سمعت عبد الله بن مغفل يقول رمي إلينا جراب فيه طعام وشحم يوم خيبر فوثبت لآخذه قال فالتفت فإذا هو رسول الله صلى الله عليه وسلم فاستحييت منه

سمعت عبد الله بن مغفل يقول رمي إلينا جراب فيه طعام وشحم يوم خيبر فوثبت لآخذه قال فالتفت فإذا هو رسول الله صلى الله عليه وسلم فاستحييت منه

حدثنا محمد بن بشار العبدي حدثنا بهز بن أسد حدثنا شعبة حدثني حميد بن هلال قال سمعت عبد الله بن مغفل يقول رمي إلينا جراب فيه طعام وشحم يوم خيبر فوثبت لآخذه قال فالتفت فإذا هو رسول الله صلى الله عليه وسلم فاستحييت منه


003-من شحم ولم يذكر الطعام

من شحم ولم يذكر الطعام

وحدثناه محمد بن المثنى حدثنا أبو داود حدثنا شعبة بهذا الإسناد غير أنه قال جراب من شحم ولم يذكر الطعام


001-انطلقت في المدة التي كانت بيني وبين رسول الله صلى الله عليه وسلم قال فبينا أنا بالشام إذ جيء بكتاب من رسول الله صلى الله عليه وسلم إلى هرقل يعني عظيم

انطلقت في المدة التي كانت بيني وبين رسول الله صلى الله عليه وسلم قال فبينا أنا بالشام إذ جيء بكتاب من رسول الله صلى الله عليه وسلم إلى هرقل يعني عظيم الروم قال وكان دحية الكلبي جاء به فدفعه إلى عظيم بصرى فدفعه عظيم بصرى إلى هرقل فقال هرقل هل ههنا أحد من قوم هذا الرجل الذي يزعم أنه نبي قالوا نعم قال فدعيت في نفر من قريش فدخلنا على هرقل فأجلسنا بين يديه فقال أيكم أقرب نسبا من هذا الرجل الذي يزعم أنه نبي فقال أبو سفيان فقلت أنا فأجلسوني بين يديه وأجلسوا أصحابي خلفي ثم دعا بترجمانه فقال له قل لهم إني سائل هذا عن الرجل الذي يزعم أنه نبي فإن كذبني فكذبوه قال فقال أبو سفيان وأيم الله لولا مخافة أن يؤثر علي الكذب لكذبت ثم قال لترجمانه سله كيف حسبه فيكم قال قلت هو فينا ذو حسب قال فهل كان من آبائه ملك قلت لا قال فهل كنتم تتهمونه بالكذب قبل أن يقول ما قال قلت لا قال ومن يتبعه أشراف الناس أم ضعفاؤهم قال قلت بل ضعفاؤهم قال أيزيدون أم ينقصون قال قلت لا بل يزيدون قال هل يرتد أحد منهم عن دينه بعد أن يدخل فيه سخطة له قال قلت لا قال فهل قاتلتموه قلت نعم قال فكيف كان قتالكم إياه قال قلت تكون الحرب بيننا وبينه سجالا يصيب منا ونصيب منه قال فهل يغدر قلت لا ونحن منه في مدة لا ندري ما هو صانع فيها قال فوالله ما أمكنني من كلمة أدخل فيها شيئا غير هذه قال فهل قال هذا القول أحد قبله قال قلت لا قال لترجمانه قل له إني سألتك عن حسبه فزعمت أنه فيكم ذو حسب وكذلك الرسل تبعث في أحساب قومها وسألتك هل كان في آبائه ملك فزعمت أن لا فقلت لو كان من آبائه ملك قلت رجل يطلب ملك آبائه وسألتك عن أتباعه أضعفاؤهم أم أشرافهم فقلت بل ضعفاؤهم وهم أتباع الرسل وسألتك هل كنتم تتهمونه بالكذب قبل أن يقول ما قال فزعمت أن لا فقد عرفت أنه لم يكن ليدع الكذب على الناس ثم يذهب فيكذب على الله وسألتك هل يرتد أحد منهم عن دينه بعد أن يدخله سخطة له فزعمت أن لا وكذلك الإيمان إذا خالط بشاشة القلوب وسألتك هل يزيدون أو ينقصون فزعمت أنهم يزيدون وكذلك الإيمان حتى يتم وسألتك هل قاتلتموه فزعمت أنكم قد قاتلتموه فتكون الحرب بينكم وبينه سجالا ينال منكم وتنالون منه وكذلك الرسل تبتلى ثم تكون لهم العاقبة وسألتك هل يغدر فزعمت أنه لا يغدر وكذلك الرسل لا تغدر وسألتك هل قال هذا القول أحد قبله فزعمت أن لا فقلت لو قال هذا القول أحد قبله قلت رجل ائتم بقول قيل قبله قال ثم قال بم يأمركم قلت يأمرنا بالصلاة والزكاة والصلة والعفاف قال إن يكن ما تقول فيه حقا فإنه نبي وقد كنت أعلم أنه خارج ولم أكن أظنه منكم ولو أني أعلم أني أخلص إليه لأحببت لقاءه ولو كنت عنده لغسلت عن قدميه وليبلغن ملكه ما تحت قدمي قال ثم دعا بكتاب رسول الله صلى الله عليه وسلم فقرأه فإذا فيه من محمد رسول الله إلى هرقل عظيم الروم سلام على من اتبع الهدى أما بعد فإني أدعوك بدعاية الإسلام أسلم تسلم وأسلم يؤتك الله أجرك مرتين وإن توليت فإن عليك إثم الأريسيين و { يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون } فلما فرغ من قراءة الكتاب ارتفعت الأصوات عنده وكثر اللغط وأمر بنا فأخرجنا قال فقلت لأصحابي حين خرجنا لقد أمر أمر بن أبي كبشة إنه ليخافه ملك بني الأصفر قال فما زلت موقنا بأمر رسول الله صلى الله عليه وسلم أنه سيظهر حتى أدخل الله علي الإسلام

حدثنا إسحاق بن إبراهيم الحنظلي وابن أبي عمر ومحمد بن رافع وعبد بن حميد واللفظ لابن رافع قال بن رافع وابن أبي عمر حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن أبا سفيان أخبره من فيه إلى فيه قال انطلقت في المدة التي كانت بيني وبين رسول الله صلى الله عليه وسلم قال فبينا أنا بالشام إذ جيء بكتاب من رسول الله صلى الله عليه وسلم إلى هرقل يعني عظيم الروم قال وكان دحية الكلبي جاء به فدفعه إلى عظيم بصرى فدفعه عظيم بصرى إلى هرقل فقال هرقل هل ههنا أحد من قوم هذا الرجل الذي يزعم أنه نبي قالوا نعم قال فدعيت في نفر من قريش فدخلنا على هرقل فأجلسنا بين يديه فقال أيكم أقرب نسبا من هذا الرجل الذي يزعم أنه نبي فقال أبو سفيان فقلت أنا فأجلسوني بين يديه وأجلسوا أصحابي خلفي ثم دعا بترجمانه فقال له قل لهم إني سائل هذا عن الرجل الذي يزعم أنه نبي فإن كذبني فكذبوه قال فقال أبو سفيان وأيم الله لولا مخافة أن يؤثر علي الكذب لكذبت ثم قال لترجمانه سله كيف حسبه فيكم قال قلت هو فينا ذو حسب قال فهل كان من آبائه ملك قلت لا قال فهل كنتم تتهمونه بالكذب قبل أن يقول ما قال قلت لا قال ومن يتبعه أشراف الناس أم ضعفاؤهم قال قلت بل ضعفاؤهم قال أيزيدون أم ينقصون قال قلت لا بل يزيدون قال هل يرتد أحد منهم عن دينه بعد أن يدخل فيه سخطة له قال قلت لا قال فهل قاتلتموه قلت نعم قال فكيف كان قتالكم إياه قال قلت تكون الحرب بيننا وبينه سجالا يصيب منا ونصيب منه قال فهل يغدر قلت لا ونحن منه في مدة لا ندري ما هو صانع فيها قال فوالله ما أمكنني من كلمة أدخل فيها شيئا غير هذه قال فهل قال هذا القول أحد قبله قال قلت لا قال لترجمانه قل له إني سألتك عن حسبه فزعمت أنه فيكم ذو حسب وكذلك الرسل تبعث في أحساب قومها وسألتك هل كان في آبائه ملك فزعمت أن لا فقلت لو كان من آبائه ملك قلت رجل يطلب ملك آبائه وسألتك عن أتباعه أضعفاؤهم أم أشرافهم فقلت بل ضعفاؤهم وهم أتباع الرسل وسألتك هل كنتم تتهمونه بالكذب قبل أن يقول ما قال فزعمت أن لا فقد عرفت أنه لم يكن ليدع الكذب على الناس ثم يذهب فيكذب على الله وسألتك هل يرتد أحد منهم عن دينه بعد أن يدخله سخطة له فزعمت أن لا وكذلك الإيمان إذا خالط بشاشة القلوب وسألتك هل يزيدون أو ينقصون فزعمت أنهم يزيدون وكذلك الإيمان حتى يتم وسألتك هل قاتلتموه فزعمت أنكم قد قاتلتموه فتكون الحرب بينكم وبينه سجالا ينال منكم وتنالون منه وكذلك الرسل تبتلى ثم تكون لهم العاقبة وسألتك هل يغدر فزعمت أنه لا يغدر وكذلك الرسل لا تغدر وسألتك هل قال هذا القول أحد قبله فزعمت أن لا فقلت لو قال هذا القول أحد قبله قلت رجل ائتم بقول قيل قبله قال ثم قال بم يأمركم قلت يأمرنا بالصلاة والزكاة والصلة والعفاف قال إن يكن ما تقول فيه حقا فإنه نبي وقد كنت أعلم أنه خارج ولم أكن أظنه منكم ولو أني أعلم أني أخلص إليه لأحببت لقاءه ولو كنت عنده لغسلت عن قدميه وليبلغن ملكه ما تحت قدمي قال ثم دعا بكتاب رسول الله صلى الله عليه وسلم فقرأه فإذا فيه من محمد رسول الله إلى هرقل عظيم الروم سلام على من اتبع الهدى أما بعد فإني أدعوك بدعاية الإسلام أسلم تسلم وأسلم يؤتك الله أجرك مرتين وإن توليت فإن عليك إثم الأريسيين و " يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون " فلما فرغ من قراءة الكتاب ارتفعت الأصوات عنده وكثر اللغط وأمر بنا فأخرجنا قال فقلت لأصحابي حين خرجنا لقد أمر أمر بن أبي كبشة إنه ليخافه ملك بني الأصفر قال فما زلت موقنا بأمر رسول الله صلى الله عليه وسلم أنه سيظهر حتى أدخل الله علي الإسلام


002-بهذا الإسناد وزاد في الحديث وكان قيصر لما كشف الله عنه جنود فارس مشى من حمص إلى إيلياء شكرا لما أبلاه الله وقال في الحديث من محمد عبد الله ورسوله

بهذا الإسناد وزاد في الحديث وكان قيصر لما كشف الله عنه جنود فارس مشى من حمص إلى إيلياء شكرا لما أبلاه الله وقال في الحديث من محمد عبد الله ورسوله وقال إثم اليريسيين وقال بداعية الإسلام

وحدثناه حسن الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد وزاد في الحديث وكان قيصر لما كشف الله عنه جنود فارس مشى من حمص إلى إيلياء شكرا لما أبلاه الله وقال في الحديث من محمد عبد الله ورسوله وقال إثم اليريسيين وقال بداعية الإسلام


001-أن نبي الله صلى الله عليه وسلم كتب إلى كسرى وإلى قيصر وإلى النجاشي وإلى كل جبار يدعوهم إلى الله وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

أن نبي الله صلى الله عليه وسلم كتب إلى كسرى وإلى قيصر وإلى النجاشي وإلى كل جبار يدعوهم إلى الله وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

حدثني يوسف بن حماد المعني حدثنا عبد الأعلى عن سعيد عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم كتب إلى كسرى وإلى قيصر وإلى النجاشي وإلى كل جبار يدعوهم إلى الله وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم


002-بمثله ولم يقل وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

بمثله ولم يقل وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

وحدثناه محمد بن عبد الله الرزي حدثنا عبد الوهاب بن عطاء عن سعيد عن قتادة حدثنا أنس بن مالك عن النبي صلى الله عليه وسلم بمثله ولم يقل وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم


003-ولم يذكر وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

ولم يذكر وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

وحدثنيه نصر بن علي الجهضمي أخبرني أبي حدثني خالد بن قيس عن قتادة عن أنس ولم يذكر وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم


001-شهدت مع رسول الله صلى الله عليه وسلم يوم حنين فلزمت أنا وأبو سفيان بن الحارث بن عبد المطلب رسول الله صلى الله عليه وسلم فلم نفارقه ورسول الله صلى

شهدت مع رسول الله صلى الله عليه وسلم يوم حنين فلزمت أنا وأبو سفيان بن الحارث بن عبد المطلب رسول الله صلى الله عليه وسلم فلم نفارقه ورسول الله صلى الله عليه وسلم على بغلة له بيضاء أهداها له فروة بن نفاثة الجذامي فلما التقى المسلمون والكفار ولى المسلمون مدبرين فطفق رسول الله صلى الله عليه وسلم يركض بغلته قبل الكفار قال عباس وأنا آخذ بلجام بغلة رسول الله صلى الله عليه وسلم أكفها إرادة أن لا تسرع وأبو سفيان آخذ بركاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أي عباس ناد أصحاب السمرة فقال عباس وكان رجلا صيتا فقلت بأعلى صوتي أين أصحاب السمرة قال فوالله لكأن عطفتهم حين سمعوا صوتي عطفة البقر على أولادها فقالوا يا لبيك يا لبيك قال فاقتتلوا والكفار والدعوة في الأنصار يقولون يا معشر الأنصار يا معشر الأنصار قال ثم قصرت الدعوة على بني الحارث بن الخزرج فقالوا يا بني الحارث بن الخزرج يا بني الحارث بن الخزرج فنظر رسول الله صلى الله عليه وسلم وهو على بغلته كالمتطاول عليها إلى قتالهم فقال رسول الله صلى الله عليه وسلم هذا حين حمي الوطيس قال ثم أخذ رسول الله صلى الله عليه وسلم حصيات فرمى بهن وجوه الكفار ثم قال انهزموا ورب محمد قال فذهبت أنظر فإذا القتال على هيئته فيما أرى قال فوالله ما هو إلا أن رماهم بحصياته فما زلت أرى حدهم كليلا وأمرهم مدبرا

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني كثير بن عباس بن عبد المطلب قال قال عباس شهدت مع رسول الله صلى الله عليه وسلم يوم حنين فلزمت أنا وأبو سفيان بن الحارث بن عبد المطلب رسول الله صلى الله عليه وسلم فلم نفارقه ورسول الله صلى الله عليه وسلم على بغلة له بيضاء أهداها له فروة بن نفاثة الجذامي فلما التقى المسلمون والكفار ولى المسلمون مدبرين فطفق رسول الله صلى الله عليه وسلم يركض بغلته قبل الكفار قال عباس وأنا آخذ بلجام بغلة رسول الله صلى الله عليه وسلم أكفها إرادة أن لا تسرع وأبو سفيان آخذ بركاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أي عباس ناد أصحاب السمرة فقال عباس وكان رجلا صيتا فقلت بأعلى صوتي أين أصحاب السمرة قال فوالله لكأن عطفتهم حين سمعوا صوتي عطفة البقر على أولادها فقالوا يا لبيك يا لبيك قال فاقتتلوا والكفار والدعوة في الأنصار يقولون يا معشر الأنصار يا معشر الأنصار قال ثم قصرت الدعوة على بني الحارث بن الخزرج فقالوا يا بني الحارث بن الخزرج يا بني الحارث بن الخزرج فنظر رسول الله صلى الله عليه وسلم وهو على بغلته كالمتطاول عليها إلى قتالهم فقال رسول الله صلى الله عليه وسلم هذا حين حمي الوطيس قال ثم أخذ رسول الله صلى الله عليه وسلم حصيات فرمى بهن وجوه الكفار ثم قال انهزموا ورب محمد قال فذهبت أنظر فإذا القتال على هيئته فيما أرى قال فوالله ما هو إلا أن رماهم بحصياته فما زلت أرى حدهم كليلا وأمرهم مدبرا


002-انهزموا ورب الكعبة انهزموا ورب الكعبة وزاد في الحديث حتى هزمهم الله قال وكأني أنظر إلى النبي صلى الله عليه وسلم يركض خلفهم على بغلته

انهزموا ورب الكعبة انهزموا ورب الكعبة وزاد في الحديث حتى هزمهم الله قال وكأني أنظر إلى النبي صلى الله عليه وسلم يركض خلفهم على بغلته

وحدثناه إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحوه غير أنه قال فروة بن نعامة الجذامي وقال انهزموا ورب الكعبة انهزموا ورب الكعبة وزاد في الحديث حتى هزمهم الله قال وكأني أنظر إلى النبي صلى الله عليه وسلم يركض خلفهم على بغلته


003-كنت مع النبي صلى الله عليه وسلم يوم حنين وساق الحديث غير أن حديث يونس وحديث معمر أكثر منه وأتم

كنت مع النبي صلى الله عليه وسلم يوم حنين وساق الحديث غير أن حديث يونس وحديث معمر أكثر منه وأتم

وحدثناه بن أبي عمر حدثنا سفيان بن عيينة عن الزهري قال أخبرني كثير بن العباس عن أبيه قال كنت مع النبي صلى الله عليه وسلم يوم حنين وساق الحديث غير أن حديث يونس وحديث معمر أكثر منه وأتم


004-ما ولى رسول الله صلى الله عليه وسلم ولكنه خرج شبان أصحابه وإخفاؤهم حسرا ليس عليهم سلاح أو كثير سلاح فلقوا قوما رماة لا يكاد يسقط لهم سهم جمع هوازن

ما ولى رسول الله صلى الله عليه وسلم ولكنه خرج شبان أصحابه وإخفاؤهم حسرا ليس عليهم سلاح أو كثير سلاح فلقوا قوما رماة لا يكاد يسقط لهم سهم جمع هوازن وبني نصر فرشقوهم رشقا ما يكادون يخطئون فأقبلوا هناك إلى رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم على بغلته البيضاء وأبو سفيان بن الحارث بن عبد المطلب يقود به فنزل فاستنصر وقال أنا النبي لا كذب أنا بن عبد المطلب ثم صفهم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق قال قال رجل للبراء يا أبا عمارة أفررتم يوم حنين قال لا والله ما ولى رسول الله صلى الله عليه وسلم ولكنه خرج شبان أصحابه وإخفاؤهم حسرا ليس عليهم سلاح أو كثير سلاح فلقوا قوما رماة لا يكاد يسقط لهم سهم جمع هوازن وبني نصر فرشقوهم رشقا ما يكادون يخطئون فأقبلوا هناك إلى رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم على بغلته البيضاء وأبو سفيان بن الحارث بن عبد المطلب يقود به فنزل فاستنصر وقال أنا النبي لا كذب أنا بن عبد المطلب ثم صفهم


005-أشهد على نبي الله صلى الله عليه وسلم ما ولى ولكنه انطلق إخفاء من الناس وحسر إلى هذا الحي من هوازن وهم قوم رماة فرموهم برشق من نبل كأنها رجل من جراد

أشهد على نبي الله صلى الله عليه وسلم ما ولى ولكنه انطلق إخفاء من الناس وحسر إلى هذا الحي من هوازن وهم قوم رماة فرموهم برشق من نبل كأنها رجل من جراد فانكشفوا فأقبل القوم إلى رسول الله صلى الله عليه وسلم وأبو سفيان بن الحارث يقود به بغلته فنزل ودعا واستنصر وهو يقول أنا النبي لا كذب أنا بن عبد المطلب اللهم نزل نصرك قال البراء كنا والله إذا احمر البأس نتقي به وإن الشجاع منا للذي يحاذي به يعني النبي صلى الله عليه وسلم

حدثنا أحمد بن جناب المصيصي حدثنا عيسى بن يونس عن زكريا عن أبي إسحاق قال جاء رجل إلى البراء فقال أكنتم وليتم يوم حنين يا أبا عمارة فقال أشهد على نبي الله صلى الله عليه وسلم ما ولى ولكنه انطلق إخفاء من الناس وحسر إلى هذا الحي من هوازن وهم قوم رماة فرموهم برشق من نبل كأنها رجل من جراد فانكشفوا فأقبل القوم إلى رسول الله صلى الله عليه وسلم وأبو سفيان بن الحارث يقود به بغلته فنزل ودعا واستنصر وهو يقول أنا النبي لا كذب أنا بن عبد المطلب اللهم نزل نصرك قال البراء كنا والله إذا احمر البأس نتقي به وإن الشجاع منا للذي يحاذي به يعني النبي صلى الله عليه وسلم


006-أفررتم عن رسول الله صلى الله عليه وسلم يوم حنين فقال البراء ولكن رسول الله صلى الله عليه وسلم لم يفر وكانت هوازن يومئذ رماة وإنا لما حملنا عليهم

أفررتم عن رسول الله صلى الله عليه وسلم يوم حنين فقال البراء ولكن رسول الله صلى الله عليه وسلم لم يفر وكانت هوازن يومئذ رماة وإنا لما حملنا عليهم انكشفوا فأكببنا على الغنائم فاستقبلونا بالسهام ولقد رأيت رسول الله صلى الله عليه وسلم على بغلته البيضاء وإن أبا سفيان بن الحارث آخذ بلجامها وهو يقول أنا النبي لا كذب أنا بن عبد المطلب

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء وسأله رجل من قيس أفررتم عن رسول الله صلى الله عليه وسلم يوم حنين فقال البراء ولكن رسول الله صلى الله عليه وسلم لم يفر وكانت هوازن يومئذ رماة وإنا لما حملنا عليهم انكشفوا فأكببنا على الغنائم فاستقبلونا بالسهام ولقد رأيت رسول الله صلى الله عليه وسلم على بغلته البيضاء وإن أبا سفيان بن الحارث آخذ بلجامها وهو يقول أنا النبي لا كذب أنا بن عبد المطلب


007-فذكر الحديث وهو أقل من حديثهم وهؤلاء أتم حديثا

فذكر الحديث وهو أقل من حديثهم وهؤلاء أتم حديثا

وحدثني زهير بن حرب ومحمد بن المثنى وأبو بكر بن خلاد قالوا حدثنا يحيى بن سعيد عن سفيان قال حدثني أبو إسحاق عن البراء قال قال له رجل يا أبا عمارة فذكر الحديث وهو أقل من حديثهم وهؤلاء أتم حديثا


008-غزونا مع رسول الله صلى الله عليه وسلم حنينا فلما واجهنا العدو تقدمت فأعلو ثنية فاستقبلني رجل من العدو فأرميه بسهم فتوارى عني فما دريت ما صنع ونظرت

غزونا مع رسول الله صلى الله عليه وسلم حنينا فلما واجهنا العدو تقدمت فأعلو ثنية فاستقبلني رجل من العدو فأرميه بسهم فتوارى عني فما دريت ما صنع ونظرت إلى القوم فإذا هم قد طلعوا من ثنية أخرى فالتقوا هم وصحابة النبي صلى الله عليه وسلم فولى صحابة النبي صلى الله عليه وسلم وأرجع منهزما وعلي بردتان متزرا بإحداهما مرتديا بالأخرى فاستطلق إزاري فجمعتهما جميعا ومررت على رسول الله صلى الله عليه وسلم منهزما وهو على بغلته الشهباء فقال رسول الله صلى الله عليه وسلم لقد رأى بن الأكوع فزعا فلما غشوا رسول الله صلى الله عليه وسلم نزل عن البغلة ثم قبض قبضة من تراب من الأرض ثم استقبل به وجوههم فقال شاهت الوجوه فما خلق الله منهم إنسانا إلا ملأ عينيه ترابا بتلك القبضة فولوا مدبرين فهزمهم الله وقسم رسول الله صلى الله عليه وسلم غنائمهم بين المسلمين

وحدثنا زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثني إياس بن سلمة حدثني أبي قال غزونا مع رسول الله صلى الله عليه وسلم حنينا فلما واجهنا العدو تقدمت فأعلو ثنية فاستقبلني رجل من العدو فأرميه بسهم فتوارى عني فما دريت ما صنع ونظرت إلى القوم فإذا هم قد طلعوا من ثنية أخرى فالتقوا هم وصحابة النبي صلى الله عليه وسلم فولى صحابة النبي صلى الله عليه وسلم وأرجع منهزما وعلي بردتان متزرا بإحداهما مرتديا بالأخرى فاستطلق إزاري فجمعتهما جميعا ومررت على رسول الله صلى الله عليه وسلم منهزما وهو على بغلته الشهباء فقال رسول الله صلى الله عليه وسلم لقد رأى بن الأكوع فزعا فلما غشوا رسول الله صلى الله عليه وسلم نزل عن البغلة ثم قبض قبضة من تراب من الأرض ثم استقبل به وجوههم فقال شاهت الوجوه فما خلق الله منهم إنسانا إلا ملأ عينيه ترابا بتلك القبضة فولوا مدبرين فهزمهم الله وقسم رسول الله صلى الله عليه وسلم غنائمهم بين المسلمين


001-حاصر رسول الله صلى الله عليه وسلم أهل الطائف فلم ينل منهم شيئا فقال إنا قافلون إن شاء الله قال أصحابه نرجع ولم نفتتحه فقال لهم رسول الله صلى الله

حاصر رسول الله صلى الله عليه وسلم أهل الطائف فلم ينل منهم شيئا فقال إنا قافلون إن شاء الله قال أصحابه نرجع ولم نفتتحه فقال لهم رسول الله صلى الله عليه وسلم اغدوا على القتال فغدوا عليه فأصابهم جراح فقال لهم رسول الله صلى الله عليه وسلم إنا قافلون غدا قال فأعجبهم ذلك فضحك رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير جميعا عن سفيان قال زهير حدثنا سفيان بن عيينة عن عمرو عن أبي العباس الشاعر الأعمى عن عبد الله بن عمرو قال حاصر رسول الله صلى الله عليه وسلم أهل الطائف فلم ينل منهم شيئا فقال إنا قافلون إن شاء الله قال أصحابه نرجع ولم نفتتحه فقال لهم رسول الله صلى الله عليه وسلم اغدوا على القتال فغدوا عليه فأصابهم جراح فقال لهم رسول الله صلى الله عليه وسلم إنا قافلون غدا قال فأعجبهم ذلك فضحك رسول الله صلى الله عليه وسلم


001-أن رسول الله صلى الله عليه وسلم شاور حين بلغه إقبال أبي سفيان قال فتكلم أبو بكر فأعرض عنه ثم تكلم عمر فأعرض عنه فقام سعد بن عبادة فقال إيانا تريد يا

أن رسول الله صلى الله عليه وسلم شاور حين بلغه إقبال أبي سفيان قال فتكلم أبو بكر فأعرض عنه ثم تكلم عمر فأعرض عنه فقام سعد بن عبادة فقال إيانا تريد يا رسول الله والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا قال فندب رسول الله صلى الله عليه وسلم الناس فانطلقوا حتى نزلوا بدرا ووردت عليهم راويا قريش وفيهم غلام أسود لبني الحجاج فأخذوه فكان أصحاب رسول الله صلى الله عليه وسلم يسألونه عن أبي سفيان وأصحابه فيقول مالي علم بأبي سفيان ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف فإذا قال ذلك ضربوه فقال نعم أنا أخبركم هذا أبو سفيان فإذا تركوه فسألوه فقال مالي بأبي سفيان علم ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف في الناس فإذا قال هذا أيضا ضربوه ورسول الله صلى الله عليه وسلم قائم يصلي فلما رأى ذلك انصرف قال والذي نفسي بيده لتضربوه إذا صدقكم وتتركوه إذا كذبكم قال فقال رسول الله صلى الله عليه وسلم هذا مصرع فلان قال ويضع يده على الأرض ههنا وههنا قال فما ماط أحدهم عن موضع يد رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم شاور حين بلغه إقبال أبي سفيان قال فتكلم أبو بكر فأعرض عنه ثم تكلم عمر فأعرض عنه فقام سعد بن عبادة فقال إيانا تريد يا رسول الله والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا قال فندب رسول الله صلى الله عليه وسلم الناس فانطلقوا حتى نزلوا بدرا ووردت عليهم راويا قريش وفيهم غلام أسود لبني الحجاج فأخذوه فكان أصحاب رسول الله صلى الله عليه وسلم يسألونه عن أبي سفيان وأصحابه فيقول مالي علم بأبي سفيان ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف فإذا قال ذلك ضربوه فقال نعم أنا أخبركم هذا أبو سفيان فإذا تركوه فسألوه فقال مالي بأبي سفيان علم ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف في الناس فإذا قال هذا أيضا ضربوه ورسول الله صلى الله عليه وسلم قائم يصلي فلما رأى ذلك انصرف قال والذي نفسي بيده لتضربوه إذا صدقكم وتتركوه إذا كذبكم قال فقال رسول الله صلى الله عليه وسلم هذا مصرع فلان قال ويضع يده على الأرض ههنا وههنا قال فما ماط أحدهم عن موضع يد رسول الله صلى الله عليه وسلم


001-وفدت وفود إلى معاوية وذلك في رمضان فكان يصنع بعضنا لبعض الطعام فكان أبو هريرة مما يكثر أن يدعونا إلى رحله فقلت ألا أصنع طعاما فأدعوهم إلى رحلي فأمرت

وفدت وفود إلى معاوية وذلك في رمضان فكان يصنع بعضنا لبعض الطعام فكان أبو هريرة مما يكثر أن يدعونا إلى رحله فقلت ألا أصنع طعاما فأدعوهم إلى رحلي فأمرت بطعام يصنع ثم لقيت أبا هريرة من العشي فقلت الدعوة عندي الليلة فقال سبقتني قلت نعم فدعوتهم فقال أبو هريرة ألا أعلمكم بحديث من حديثكم يا معشر الأنصار ثم ذكر فتح مكة فقال أقبل رسول الله صلى الله عليه وسلم حتى قدم مكة فبعث الزبير على إحدى المجنبتين وبعث خالدا على المجنبة الأخرى وبعث أبا عبيدة على الحسر فأخذوا بطن الوادي ورسول الله صلى الله عليه وسلم في كتيبة قال فنظر فرآني فقال أبو هريرة قلت لبيك يا رسول الله فقال لا يأتيني إلا أنصاري زاد غير شيبان فقال اهتف لي بالأنصار قال فأطافوا به ووبشت قريش أوباشا لها وأتباعا فقالوا نقدم هؤلاء فإن كان لهم شيء كنا معهم وإن أصيبوا أعطينا الذي سئلنا فقال رسول الله صلى الله عليه وسلم ترون إلى أوباش قريش وأتباعهم ثم قال بيديه إحداهما على الأخرى ثم قال حتى توافوني بالصفا قال فانطلقنا فما شاء أحد منا أن يقتل أحدا إلا قتله وما أحد منهم يوجه إلينا شيئا قال فجاء أبو سفيان فقال يا رسول الله أبيحت خضراء قريش لا قريش بعد اليوم ثم قال من دخل دار أبي سفيان فهو آمن فقالت الأنصار بعضهم لبعض أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قال أبو هريرة وجاء الوحي وكان إذا جاء الوحي لا يخفى علينا فإذا جاء فليس أحد يرفع طرفه إلى رسول الله صلى الله عليه وسلم حتى ينقضي الوحي فلما انقضى الوحي قال رسول الله صلى الله عليه وسلم يا معشر الأنصار قالوا لبيك يا رسول الله قال قلتم أما الرجل فأدركته رغبة في قريته قالوا قد كان ذاك قال كلا إني عبد الله ورسوله هاجرت إلى الله وإليكم والمحيا محياكم والممات مماتكم فأقبلوا إليه يبكون ويقولون والله ما قلنا الذي قلنا إلا الضن بالله وبرسوله فقال رسول الله صلى الله عليه وسلم إن الله ورسوله يصدقانكم ويعذرانكم قال فأقبل الناس إلى دار أبي سفيان وأغلق الناس أبوابهم قال وأقبل رسول الله صلى الله عليه وسلم حتى أقبل إلى الحجر فاستلمه ثم طاف بالبيت قال فأتى على صنم إلى جنب البيت كانوا يعبدونه قال وفي يد رسول الله صلى الله عليه وسلم قوس وهو آخذ بسية القوس فلما أتى على الصنم جعل يطعنه في عينه ويقول جاء الحق وزهق الباطل فلما فرغ من طوافه أتى الصفا فعلا عليه حتى نظر إلى البيت ورفع يديه فجعل يحمد الله ويدعو بما شاء أن يدعو

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا ثابت البناني عن عبد الله بن رباح عن أبي هريرة قال وفدت وفود إلى معاوية وذلك في رمضان فكان يصنع بعضنا لبعض الطعام فكان أبو هريرة مما يكثر أن يدعونا إلى رحله فقلت ألا أصنع طعاما فأدعوهم إلى رحلي فأمرت بطعام يصنع ثم لقيت أبا هريرة من العشي فقلت الدعوة عندي الليلة فقال سبقتني قلت نعم فدعوتهم فقال أبو هريرة ألا أعلمكم بحديث من حديثكم يا معشر الأنصار ثم ذكر فتح مكة فقال أقبل رسول الله صلى الله عليه وسلم حتى قدم مكة فبعث الزبير على إحدى المجنبتين وبعث خالدا على المجنبة الأخرى وبعث أبا عبيدة على الحسر فأخذوا بطن الوادي ورسول الله صلى الله عليه وسلم في كتيبة قال فنظر فرآني فقال أبو هريرة قلت لبيك يا رسول الله فقال لا يأتيني إلا أنصاري زاد غير شيبان فقال اهتف لي بالأنصار قال فأطافوا به ووبشت قريش أوباشا لها وأتباعا فقالوا نقدم هؤلاء فإن كان لهم شيء كنا معهم وإن أصيبوا أعطينا الذي سئلنا فقال رسول الله صلى الله عليه وسلم ترون إلى أوباش قريش وأتباعهم ثم قال بيديه إحداهما على الأخرى ثم قال حتى توافوني بالصفا قال فانطلقنا فما شاء أحد منا أن يقتل أحدا إلا قتله وما أحد منهم يوجه إلينا شيئا قال فجاء أبو سفيان فقال يا رسول الله أبيحت خضراء قريش لا قريش بعد اليوم ثم قال من دخل دار أبي سفيان فهو آمن فقالت الأنصار بعضهم لبعض أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قال أبو هريرة وجاء الوحي وكان إذا جاء الوحي لا يخفى علينا فإذا جاء فليس أحد يرفع طرفه إلى رسول الله صلى الله عليه وسلم حتى ينقضي الوحي فلما انقضى الوحي قال رسول الله صلى الله عليه وسلم يا معشر الأنصار قالوا لبيك يا رسول الله قال قلتم أما الرجل فأدركته رغبة في قريته قالوا قد كان ذاك قال كلا إني عبد الله ورسوله هاجرت إلى الله وإليكم والمحيا محياكم والممات مماتكم فأقبلوا إليه يبكون ويقولون والله ما قلنا الذي قلنا إلا الضن بالله وبرسوله فقال رسول الله صلى الله عليه وسلم إن الله ورسوله يصدقانكم ويعذرانكم قال فأقبل الناس إلى دار أبي سفيان وأغلق الناس أبوابهم قال وأقبل رسول الله صلى الله عليه وسلم حتى أقبل إلى الحجر فاستلمه ثم طاف بالبيت قال فأتى على صنم إلى جنب البيت كانوا يعبدونه قال وفي يد رسول الله صلى الله عليه وسلم قوس وهو آخذ بسية القوس فلما أتى على الصنم جعل يطعنه في عينه ويقول جاء الحق وزهق الباطل فلما فرغ من طوافه أتى الصفا فعلا عليه حتى نظر إلى البيت ورفع يديه فجعل يحمد الله ويدعو بما شاء أن يدعو


002-بهذا الإسناد وزاد في الحديث ثم قال بيديه إحداهما على الأخرى احصدوهم حصدا وقال في الحديث قالوا قلنا ذاك يا رسول الله قال فما اسمي إذا كلا إني عبد الله

بهذا الإسناد وزاد في الحديث ثم قال بيديه إحداهما على الأخرى احصدوهم حصدا وقال في الحديث قالوا قلنا ذاك يا رسول الله قال فما اسمي إذا كلا إني عبد الله ورسوله

وحدثنيه عبد الله بن هاشم حدثنا بهز حدثنا سليمان بن المغيرة بهذا الإسناد وزاد في الحديث ثم قال بيديه إحداهما على الأخرى احصدوهم حصدا وقال في الحديث قالوا قلنا ذاك يا رسول الله قال فما اسمي إذا كلا إني عبد الله ورسوله


003-وفدنا إلى معاوية بن أبي سفيان وفينا أبو هريرة فكان كل رجل منا يصنع طعاما يوما لأصحابه فكانت نوبتي فقلت يا أبا هريرة اليوم نوبتي فجاؤوا إلى المنزل ولم

وفدنا إلى معاوية بن أبي سفيان وفينا أبو هريرة فكان كل رجل منا يصنع طعاما يوما لأصحابه فكانت نوبتي فقلت يا أبا هريرة اليوم نوبتي فجاؤوا إلى المنزل ولم يدرك طعامنا فقلت يا أبا هريرة لو حدثتنا عن رسول الله صلى الله عليه وسلم حتى يدرك طعامنا فقال كنا مع رسول الله صلى الله عليه وسلم يوم الفتح فجعل خالد بن الوليد على المجنبة اليمنى وجعل الزبير على المجنبة اليسرى وجعل أبا عبيدة على البياذقة وبطن الوادي فقال يا أبا هريرة ادع لي الأنصار فدعوتهم فجاءوا يهرولون فقال يا معشر الأنصار هل ترون أوباش قريش قالوا نعم قال انظروا إذا لقيتموهم غدا أن تحصدوهم حصدا وأخفى بيده ووضع يمينه على شماله وقال موعدكم الصفا قال فما أشرف يومئذ لهم أحد إلا أناموه قال وصعد رسول الله صلى الله عليه وسلم الصفا وجاءت الأنصار فأطافوا بالصفا فجاء أبو سفيان فقال يا رسول الله أبيدت خضراء قريش لا قريش بعد اليوم قال أبو سفيان قال رسول الله صلى الله عليه وسلم من دخل دار أبي سفيان فهو آمن ومن ألقى السلاح فهو آمن ومن أغلق بابه فهو آمن فقالت الأنصار أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ونزل الوحي على رسول الله صلى الله عليه وسلم قال قلتم أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ألا فما اسمى إذا ثلاث مرات أنا محمد عبد الله ورسوله هاجرت إلى الله وإليكم فالمحيا محياكم والممات مماتكم قالوا والله ما قلنا إلا ضنا بالله ورسوله قال فإن الله ورسوله يصدقانكم ويعذرانكم

حدثني عبد الله بن عبد الرحمن الدارمي حدثنا يحيى بن حسان حدثنا حماد بن سلمة أخبرنا ثابت بن عبد الله بن رباح قال وفدنا إلى معاوية بن أبي سفيان وفينا أبو هريرة فكان كل رجل منا يصنع طعاما يوما لأصحابه فكانت نوبتي فقلت يا أبا هريرة اليوم نوبتي فجاؤوا إلى المنزل ولم يدرك طعامنا فقلت يا أبا هريرة لو حدثتنا عن رسول الله صلى الله عليه وسلم حتى يدرك طعامنا فقال كنا مع رسول الله صلى الله عليه وسلم يوم الفتح فجعل خالد بن الوليد على المجنبة اليمنى وجعل الزبير على المجنبة اليسرى وجعل أبا عبيدة على البياذقة وبطن الوادي فقال يا أبا هريرة ادع لي الأنصار فدعوتهم فجاءوا يهرولون فقال يا معشر الأنصار هل ترون أوباش قريش قالوا نعم قال انظروا إذا لقيتموهم غدا أن تحصدوهم حصدا وأخفى بيده ووضع يمينه على شماله وقال موعدكم الصفا قال فما أشرف يومئذ لهم أحد إلا أناموه قال وصعد رسول الله صلى الله عليه وسلم الصفا وجاءت الأنصار فأطافوا بالصفا فجاء أبو سفيان فقال يا رسول الله أبيدت خضراء قريش لا قريش بعد اليوم قال أبو سفيان قال رسول الله صلى الله عليه وسلم من دخل دار أبي سفيان فهو آمن ومن ألقى السلاح فهو آمن ومن أغلق بابه فهو آمن فقالت الأنصار أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ونزل الوحي على رسول الله صلى الله عليه وسلم قال قلتم أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ألا فما اسمى إذا ثلاث مرات أنا محمد عبد الله ورسوله هاجرت إلى الله وإليكم فالمحيا محياكم والممات مماتكم قالوا والله ما قلنا إلا ضنا بالله ورسوله قال فإن الله ورسوله يصدقانكم ويعذرانكم


001-دخل النبي صلى الله عليه وسلم مكة وحول الكعبة ثلاثمائة وستون نصبا فجعل يطعنها بعود كان بيده ويقول { جاء الحق وزهق الباطل إن الباطل كان زهوقا } { جاء

دخل النبي صلى الله عليه وسلم مكة وحول الكعبة ثلاثمائة وستون نصبا فجعل يطعنها بعود كان بيده ويقول { جاء الحق وزهق الباطل إن الباطل كان زهوقا } { جاء الحق وما يبدي الباطل وما يعيد } زاد بن أبي عمر يوم الفتح

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وابن أبي عمر واللفظ لابن أبي شيبة قالوا حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد عن أبي معمر عن عبد الله قال دخل النبي صلى الله عليه وسلم مكة وحول الكعبة ثلاثمائة وستون نصبا فجعل يطعنها بعود كان بيده ويقول " جاء الحق وزهق الباطل إن الباطل كان زهوقا " " جاء الحق وما يبدي الباطل وما يعيد " زاد بن أبي عمر يوم الفتح


002-بهذا الإسناد إلى قوله زهوقا ولم يذكر الآية الأخرى وقال بدل نصبا صنما

بهذا الإسناد إلى قوله زهوقا ولم يذكر الآية الأخرى وقال بدل نصبا صنما

وحدثناه حسن بن علي الحلواني وعبد بن حميد كلاهما عن عبد الرزاق أخبرنا الثوري عن بن أبي نجيح بهذا الإسناد إلى قوله زهوقا ولم يذكر الآية الأخرى وقال بدل نصبا صنما


001-لا يقتل قرشي صبرا بعد هذا اليوم إلى يوم القيامة

لا يقتل قرشي صبرا بعد هذا اليوم إلى يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ووكيع عن زكريا عن الشعبي قال أخبرني عبد الله بن مطيع عن أبيه قال سمعت النبي صلى الله عليه وسلم يقول يوم فتح مكة لا يقتل قرشي صبرا بعد هذا اليوم إلى يوم القيامة


002-بهذا الإسناد وزاد قال ولم يكن أسلم أحد من عصاة قريش غير مطيع كان اسمه العاصي فسماه رسول الله صلى الله عليه وسلم مطيعا

بهذا الإسناد وزاد قال ولم يكن أسلم أحد من عصاة قريش غير مطيع كان اسمه العاصي فسماه رسول الله صلى الله عليه وسلم مطيعا

حدثنا بن نمير حدثنا أبي حدثنا زكريا بهذا الإسناد وزاد قال ولم يكن أسلم أحد من عصاة قريش غير مطيع كان اسمه العاصي فسماه رسول الله صلى الله عليه وسلم مطيعا


001-كتب علي بن أبي طالب الصلح بين النبي صلى الله عليه وسلم وبين المشركين يوم الحديبية فكتب هذا ما كاتب عليه محمد رسول الله فقالوا لا تكتب رسول الله فلو

كتب علي بن أبي طالب الصلح بين النبي صلى الله عليه وسلم وبين المشركين يوم الحديبية فكتب هذا ما كاتب عليه محمد رسول الله فقالوا لا تكتب رسول الله فلو نعلم أنك رسول الله لم نقاتلك فقال النبي صلى الله عليه وسلم لعلي امحه فقال ما أنا بالذي أمحاه فمحاه النبي صلى الله عليه وسلم بيده قال وكان فيما اشترطوا أن يدخلوا مكة فيقيموا بها ثلاثا ولا يدخلها بسلاح إلا جلبان السلاح قلت لأبي إسحاق وما جلبان السلاح قال القراب وما فيه

حدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول كتب علي بن أبي طالب الصلح بين النبي صلى الله عليه وسلم وبين المشركين يوم الحديبية فكتب هذا ما كاتب عليه محمد رسول الله فقالوا لا تكتب رسول الله فلو نعلم أنك رسول الله لم نقاتلك فقال النبي صلى الله عليه وسلم لعلي امحه فقال ما أنا بالذي أمحاه فمحاه النبي صلى الله عليه وسلم بيده قال وكان فيما اشترطوا أن يدخلوا مكة فيقيموا بها ثلاثا ولا يدخلها بسلاح إلا جلبان السلاح قلت لأبي إسحاق وما جلبان السلاح قال القراب وما فيه


002-لما صالح رسول الله صلى الله عليه وسلم أهل الحديبية كتب علي كتابا بينهم قال فكتب محمد رسول الله ثم ذكر بنحو حديث معاذ غير أنه لم يذكر في الحديث هذا ما

لما صالح رسول الله صلى الله عليه وسلم أهل الحديبية كتب علي كتابا بينهم قال فكتب محمد رسول الله ثم ذكر بنحو حديث معاذ غير أنه لم يذكر في الحديث هذا ما كاتب عليه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول لما صالح رسول الله صلى الله عليه وسلم أهل الحديبية كتب علي كتابا بينهم قال فكتب محمد رسول الله ثم ذكر بنحو حديث معاذ غير أنه لم يذكر في الحديث هذا ما كاتب عليه


003-لما أحصر النبي صلى الله عليه وسلم عند البيت صالحه أهل مكة على أن يدخلها فيقيم بها ثلاثا ولا يدخلها إلا بجلبان السلاح السيف وقرابة ولا يخرج بأحد معه

لما أحصر النبي صلى الله عليه وسلم عند البيت صالحه أهل مكة على أن يدخلها فيقيم بها ثلاثا ولا يدخلها إلا بجلبان السلاح السيف وقرابة ولا يخرج بأحد معه من أهلها ولا يمنع أحدا يمكث بها ممن كان معه قال لعلي اكتب الشرط بيننا هذا ما قاضى عليه محمد رسول الله فقال له المشركون لو نعلم أنك رسول الله تابعناك ولكن اكتب محمد بن عبد الله فأمر عليا أن يمحاها فقال علي لا والله لا أمحاها فقال رسول الله صلى الله عليه وسلم أرني مكانها فأراه مكانها فمحاها وكتب بن عبد الله فأقام بها ثلاثة أيام فلما أن كان يوم الثالث قالوا لعلي هذا آخر يوم من شرط صاحبك فأمره فليخرج فأخبره بذلك فقال نعم فخرج وقال بن جناب في روايته مكان تابعناك بايعناك

حدثنا إسحاق بن إبراهيم الحنظلي وأحمد بن جناب المصيصي جميعا عن عيسى بن يونس واللفظ لإسحاق أخبرنا عيسى بن يونس أخبرنا زكريا عن أبي إسحاق عن البراء قال لما أحصر النبي صلى الله عليه وسلم عند البيت صالحه أهل مكة على أن يدخلها فيقيم بها ثلاثا ولا يدخلها إلا بجلبان السلاح السيف وقرابة ولا يخرج بأحد معه من أهلها ولا يمنع أحدا يمكث بها ممن كان معه قال لعلي اكتب الشرط بيننا هذا ما قاضى عليه محمد رسول الله فقال له المشركون لو نعلم أنك رسول الله تابعناك ولكن اكتب محمد بن عبد الله فأمر عليا أن يمحاها فقال علي لا والله لا أمحاها فقال رسول الله صلى الله عليه وسلم أرني مكانها فأراه مكانها فمحاها وكتب بن عبد الله فأقام بها ثلاثة أيام فلما أن كان يوم الثالث قالوا لعلي هذا آخر يوم من شرط صاحبك فأمره فليخرج فأخبره بذلك فقال نعم فخرج وقال بن جناب في روايته مكان تابعناك بايعناك


004-أن قريشا صالحوا النبي صلى الله عليه وسلم فيهم سهيل بن عمرو فقال النبي صلى الله عليه وسلم لعلي اكتب قال سهيل أما باسم الله فما ندري ما ولكن اكتب ما

أن قريشا صالحوا النبي صلى الله عليه وسلم فيهم سهيل بن عمرو فقال النبي صلى الله عليه وسلم لعلي اكتب قال سهيل أما باسم الله فما ندري ما ولكن اكتب ما نعرف باسمك اللهم فقال اكتب من محمد رسول الله قالوا لو علمنا أنك رسول الله لأتبعناك ولكن اكتب اسمك واسم أبيك فقال النبي صلى الله عليه وسلم اكتب من محمد بن عبد الله فاشترطوا على النبي صلى الله عليه وسلم أن من جاء منكم لم نرده عليكم ومن جاءكم منا رددتموه علينا فقالوا يا رسول الله أنكتب هذا قال نعم إنه من ذهب منا إليهم فأبعده الله ومن جاءنا منهم سيجعل الله له فرجا ومخرجا

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن قريشا صالحوا النبي صلى الله عليه وسلم فيهم سهيل بن عمرو فقال النبي صلى الله عليه وسلم لعلي اكتب قال سهيل أما باسم الله فما ندري ما ولكن اكتب ما نعرف باسمك اللهم فقال اكتب من محمد رسول الله قالوا لو علمنا أنك رسول الله لأتبعناك ولكن اكتب اسمك واسم أبيك فقال النبي صلى الله عليه وسلم اكتب من محمد بن عبد الله فاشترطوا على النبي صلى الله عليه وسلم أن من جاء منكم لم نرده عليكم ومن جاءكم منا رددتموه علينا فقالوا يا رسول الله أنكتب هذا قال نعم إنه من ذهب منا إليهم فأبعده الله ومن جاءنا منهم سيجعل الله له فرجا ومخرجا


005-أيها الناس اتهموا أنفسكم لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية ولو نرى قتالا لقاتلنا وذلك في الصلح الذي كان بين رسول الله صلى الله

أيها الناس اتهموا أنفسكم لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية ولو نرى قتالا لقاتلنا وذلك في الصلح الذي كان بين رسول الله صلى الله عليه وسلم وبين المشركين فجاء عمر بن الخطاب فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال ففيم نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إني رسول الله ولن يضيعني الله أبدا قال فانطلق عمر فلم يصبر متغيظا فأتى أبا بكر فقال يا أبا بكر ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال فعلام نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إنه رسول الله ولن يضيعه الله أبدا قال فنزل القرآن على رسول الله صلى الله عليه وسلم بالفتح فأرسل إلى عمر فأقرأه إياه فقال يا رسول الله أو فتح هو قال نعم فطابت نفسه ورجع

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير وتقاربا في اللفظ حدثنا أبي حدثنا عبد العزيز بن سياه حدثنا حبيب بن أبي ثابت عن أبي وائل قال قام سهل بن حنيف يوم صفين فقال أيها الناس اتهموا أنفسكم لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية ولو نرى قتالا لقاتلنا وذلك في الصلح الذي كان بين رسول الله صلى الله عليه وسلم وبين المشركين فجاء عمر بن الخطاب فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال ففيم نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إني رسول الله ولن يضيعني الله أبدا قال فانطلق عمر فلم يصبر متغيظا فأتى أبا بكر فقال يا أبا بكر ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال فعلام نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إنه رسول الله ولن يضيعه الله أبدا قال فنزل القرآن على رسول الله صلى الله عليه وسلم بالفتح فأرسل إلى عمر فأقرأه إياه فقال يا رسول الله أو فتح هو قال نعم فطابت نفسه ورجع


006-أيها الناس اتهموا رأيكم والله لقد رأيتني يوم أبي جندل ولو أني أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم لرددته والله ما وضعنا سيوفنا على عواتقنا

أيها الناس اتهموا رأيكم والله لقد رأيتني يوم أبي جندل ولو أني أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم لرددته والله ما وضعنا سيوفنا على عواتقنا إلى أمر قط إلا أسهلن بنا إلى أمر نعرفه إلا أمركم هذا لم يذكر بن نمير إلى أمر قط وحدثناه عثمان بن أبي شيبة وإسحاق جميعا عن جرير ح وحدثني أبو سعيد الأشج حدثنا وكيع كلاهما عن الأعمش بهذا الإسناد وفي حديثهما إلى أمر يفظعنا

حدثنا أبو كريب محمد بن العلاء ومحمد بن عبد الله بن نمير قالا حدثنا أبو معاوية عن الأعمش عن شقيق قال سمعت سهل بن حنيف يقول بصفين أيها الناس اتهموا رأيكم والله لقد رأيتني يوم أبي جندل ولو أني أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم لرددته والله ما وضعنا سيوفنا على عواتقنا إلى أمر قط إلا أسهلن بنا إلى أمر نعرفه إلا أمركم هذا لم يذكر بن نمير إلى أمر قط وحدثناه عثمان بن أبي شيبة وإسحاق جميعا عن جرير ح وحدثني أبو سعيد الأشج حدثنا وكيع كلاهما عن الأعمش بهذا الإسناد وفي حديثهما إلى أمر يفظعنا


007-اتهموا رأيكم على دينكم فلقد رأيتني يوم أبي جندل ولو أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم ما فتحنا منه في خصم إلا انفجر علينا منه خصم

اتهموا رأيكم على دينكم فلقد رأيتني يوم أبي جندل ولو أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم ما فتحنا منه في خصم إلا انفجر علينا منه خصم

وحدثني إبراهيم بن سعيد الجوهري حدثنا أبو أسامة عن مالك بن مغول عن أبي حصين عن أبي وائل قال سمعت سهل بن حنيف بصفين يقول اتهموا رأيكم على دينكم فلقد رأيتني يوم أبي جندل ولو أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم ما فتحنا منه في خصم إلا انفجر علينا منه خصم


008-لما نزلت { إنا فتحنا لك فتحا مبينا ليغفر لك الله } إلى قوله { فوزا عظيما } مرجعه من الحديبية وهم يخالطهم الحزن والكآبة وقد نحر الهدى بالحديبية فقال

لما نزلت { إنا فتحنا لك فتحا مبينا ليغفر لك الله } إلى قوله { فوزا عظيما } مرجعه من الحديبية وهم يخالطهم الحزن والكآبة وقد نحر الهدى بالحديبية فقال لقد أنزلت علي آية هي أحب إلي من الدنيا جميعا

وحدثنا نصر بن علي الجهضمي حدثنا خالد بن الحارث حدثنا سعيد بن أبي عروبة عن قتادة أن أنس بن مالك حدثهم قال لما نزلت " إنا فتحنا لك فتحا مبينا ليغفر لك الله " إلى قوله " فوزا عظيما " مرجعه من الحديبية وهم يخالطهم الحزن والكآبة وقد نحر الهدى بالحديبية فقال لقد أنزلت علي آية هي أحب إلي من الدنيا جميعا


009-نحو حديث بن أبي عروبة

نحو حديث بن أبي عروبة

وحدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت أبي حدثنا قتادة قال سمعت أنس بن مالك ح وحدثنا بن المثنى حدثنا أبو داود حدثنا همام ح وحدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان جميعا عن قتادة عن أنس نحو حديث بن أبي عروبة


001-ما منعني أن أشهد بدرا إلا أني خرجت أنا وأبي حسيل قال فأخذنا كفار قريش قالوا إنكم تريدون محمدا فقلنا ما نريده ما نريد إلا المدينة فأخذوا منا عهد الله

ما منعني أن أشهد بدرا إلا أني خرجت أنا وأبي حسيل قال فأخذنا كفار قريش قالوا إنكم تريدون محمدا فقلنا ما نريده ما نريد إلا المدينة فأخذوا منا عهد الله وميثاقه لننصرفن إلى المدينة ولا نقاتل معه فأتينا رسول الله صلى الله عليه وسلم فأخبرناه الخبر فقال انصرفا نفي لهم بعهدهم ونستعين الله عليهم

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن الوليد بن جميع حدثنا أبو الطفيل حدثنا حذيفة بن اليمان قال ما منعني أن أشهد بدرا إلا أني خرجت أنا وأبي حسيل قال فأخذنا كفار قريش قالوا إنكم تريدون محمدا فقلنا ما نريده ما نريد إلا المدينة فأخذوا منا عهد الله وميثاقه لننصرفن إلى المدينة ولا نقاتل معه فأتينا رسول الله صلى الله عليه وسلم فأخبرناه الخبر فقال انصرفا نفي لهم بعهدهم ونستعين الله عليهم


001-لو أدركت رسول الله صلى الله عليه وسلم قاتلت معه وأبليت فقال حذيفة أنت كنت تفعل ذلك لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب وأخذتنا

لو أدركت رسول الله صلى الله عليه وسلم قاتلت معه وأبليت فقال حذيفة أنت كنت تفعل ذلك لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب وأخذتنا ريح شديدة وقر فقال رسول الله صلى الله عليه وسلم ألا رجل يأتيني بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد فقال قم يا حذيفة فأتنا بخبر القوم فلم أجد بدا إذ دعاني باسمي أن أقوم قال اذهب فأتني بخبر القوم ولا تذعرهم علي فلما وليت من عنده جعلت كأنما أمشي في حمام حتى أتيتهم فرأيت أبا سفيان يصلي ظهره بالنار فوضعت سهما في كبد القوس فأردت أن أرميه فذكرت قول رسول الله صلى الله عليه وسلم ولا تذعرهم علي ولو رميته لأصبته فرجعت وأنا أمشي في مثل الحمام فلما أتيته فأخبرته بخبر القوم وفرغت قررت فألبسني رسول الله صلى الله عليه وسلم من فضل عباءة كانت عليه يصلي فيها فلم أزل نائما حتى أصبحت فلما أصبحت قال قم يا نومان

حدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير قال زهير حدثنا جرير عن الأعمش عن إبراهيم التيمي عن أبيه قال كنا عند حذيفة فقال رجل لو أدركت رسول الله صلى الله عليه وسلم قاتلت معه وأبليت فقال حذيفة أنت كنت تفعل ذلك لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب وأخذتنا ريح شديدة وقر فقال رسول الله صلى الله عليه وسلم ألا رجل يأتيني بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد فقال قم يا حذيفة فأتنا بخبر القوم فلم أجد بدا إذ دعاني باسمي أن أقوم قال اذهب فأتني بخبر القوم ولا تذعرهم علي فلما وليت من عنده جعلت كأنما أمشي في حمام حتى أتيتهم فرأيت أبا سفيان يصلي ظهره بالنار فوضعت سهما في كبد القوس فأردت أن أرميه فذكرت قول رسول الله صلى الله عليه وسلم ولا تذعرهم علي ولو رميته لأصبته فرجعت وأنا أمشي في مثل الحمام فلما أتيته فأخبرته بخبر القوم وفرغت قررت فألبسني رسول الله صلى الله عليه وسلم من فضل عباءة كانت عليه يصلي فيها فلم أزل نائما حتى أصبحت فلما أصبحت قال قم يا نومان


001-أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش فلما رهقوه قال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل

أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش فلما رهقوه قال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل ثم رهقوه أيضا فقال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل فلم يزل كذلك حتى قتل السبعة فقال رسول الله صلى الله عليه وسلم لصاحبيه ما أنصفنا أصحابنا

وحدثنا هداب بن خالد الأزدي حدثنا حماد بن سلمة عن علي بن زيد وثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش فلما رهقوه قال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل ثم رهقوه أيضا فقال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل فلم يزل كذلك حتى قتل السبعة فقال رسول الله صلى الله عليه وسلم لصاحبيه ما أنصفنا أصحابنا


002-جرح وجه رسول الله صلى الله عليه وسلم وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة بنت رسول الله صلى الله عليه وسلم تغسل الدم وكان علي بن أبي طالب

جرح وجه رسول الله صلى الله عليه وسلم وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة بنت رسول الله صلى الله عليه وسلم تغسل الدم وكان علي بن أبي طالب يسكب عليها بالمجن فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة أخذت قطعة حصير فأحرقته حتى صار رمادا ثم ألصقته بالجرح فاستمسك الدم

حدثنا يحيى بن يحيى التميمي حدثنا عبد العزيز بن أبي حازم عن أبيه أنه سمع سهل بن سعد يسأل عن جرح رسول الله صلى الله عليه وسلم يوم أحد فقال جرح وجه رسول الله صلى الله عليه وسلم وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة بنت رسول الله صلى الله عليه وسلم تغسل الدم وكان علي بن أبي طالب يسكب عليها بالمجن فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة أخذت قطعة حصير فأحرقته حتى صار رمادا ثم ألصقته بالجرح فاستمسك الدم


003-أنه سمع سهل بن سعد وهو يسأل عن جرح رسول الله صلى الله عليه وسلم فقال أم والله إني لأعرف من كان يغسل جرح رسول الله صلى الله عليه وسلم ومن كان يسكب

أنه سمع سهل بن سعد وهو يسأل عن جرح رسول الله صلى الله عليه وسلم فقال أم والله إني لأعرف من كان يغسل جرح رسول الله صلى الله عليه وسلم ومن كان يسكب الماء وبماذا دووي جرحه ثم ذكر نحو حديث عبد العزيز غير أنه زاد وجرح وجهه وقال مكان هشمت كسرت

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم أنه سمع سهل بن سعد وهو يسأل عن جرح رسول الله صلى الله عليه وسلم فقال أم والله إني لأعرف من كان يغسل جرح رسول الله صلى الله عليه وسلم ومن كان يسكب الماء وبماذا دووي جرحه ثم ذكر نحو حديث عبد العزيز غير أنه زاد وجرح وجهه وقال مكان هشمت كسرت


004-بهذا الحديث عن النبي صلى الله عليه وسلم في حديث بن أبي هلال أصيب وجهه وفي حديث بن مطرف جرح وجهه

بهذا الحديث عن النبي صلى الله عليه وسلم في حديث بن أبي هلال أصيب وجهه وفي حديث بن مطرف جرح وجهه

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة ح وحدثنا عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن سعيد بن أبي هلال ح وحدثني محمد بن سهل التميمي حدثني بن أبي مريم حدثنا محمد يعني بن مطرف كلهم عن أبي حازم عن سهل بن سعد بهذا الحديث عن النبي صلى الله عليه وسلم في حديث بن أبي هلال أصيب وجهه وفي حديث بن مطرف جرح وجهه


005-أن رسول الله صلى الله عليه وسلم كسرت رباعيته يوم أحد وشج في رأسه فجعل يسلت الدم عنه ويقول كيف يفلح قوم شجوا نبيهم وكسروا رباعيته وهو يدعوهم إلى الله

أن رسول الله صلى الله عليه وسلم كسرت رباعيته يوم أحد وشج في رأسه فجعل يسلت الدم عنه ويقول كيف يفلح قوم شجوا نبيهم وكسروا رباعيته وهو يدعوهم إلى الله فأنزل الله { ليس لك من الأمر شيء }

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كسرت رباعيته يوم أحد وشج في رأسه فجعل يسلت الدم عنه ويقول كيف يفلح قوم شجوا نبيهم وكسروا رباعيته وهو يدعوهم إلى الله فأنزل الله " ليس لك من الأمر شيء "


006-كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون

كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع حدثنا الأعمش عن شقيق عن عبد الله قال كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون


007-بهذا الإسناد غير أنه قال فهو ينضح الدم عن جبينه

بهذا الإسناد غير أنه قال فهو ينضح الدم عن جبينه

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ومحمد بن بشر عن الأعمش بهذا الإسناد غير أنه قال فهو ينضح الدم عن جبينه


001-اشتد غضب الله على قوم فعلوا هذا برسول الله صلى الله عليه وسلم وهو حينئذ يشير إلى رباعيته وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على رجل

اشتد غضب الله على قوم فعلوا هذا برسول الله صلى الله عليه وسلم وهو حينئذ يشير إلى رباعيته وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على رجل يقتله رسول الله في سبيل الله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على قوم فعلوا هذا برسول الله صلى الله عليه وسلم وهو حينئذ يشير إلى رباعيته وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على رجل يقتله رسول الله في سبيل الله


001-بينما رسول الله صلى الله عليه وسلم يصلي عند البيت وأبو جهل وأصحاب له جلوس وقد نحرت جزور بالأمس فقال أبو جهل أيكم يقوم إلى سلا جزور بني فلان فيأخذه

بينما رسول الله صلى الله عليه وسلم يصلي عند البيت وأبو جهل وأصحاب له جلوس وقد نحرت جزور بالأمس فقال أبو جهل أيكم يقوم إلى سلا جزور بني فلان فيأخذه فيضل في كتفي محمد إذا سجد فانبعث أشقى القوم فأخذه فلما سجد النبي صلى الله عليه وسلم وضعه بين كتفيه قال فاستضحكوا وجعل بعضهم يميل على بعض وأنا قائم أنظر لو كانت لي منعة طرحته عن ظهر رسول الله صلى الله عليه وسلم والنبي صلى الله عليه وسلم ساجد ما يرفع رأسه حتى انطلق إنسان فأخبر فاطمة فجاءت وهي جويرية فطرحته عنه ثم أقبلت عليهم تشتمهم فلما قضى النبي صلى الله عليه وسلم صلاته رفع صوته ثم دعا عليهم وكان إذا دعا دعا ثلاثا وإذا سأل سأل ثلاثا ثم قال اللهم عليك بقريش ثلاث مرات فلما سمعوا صوته ذهب عنهم الضحك وخافوا دعوته ثم قال اللهم عليك بأبي جهل بن هشام وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عقبة وأمية بن خلف وعقبة بن أبي معيط وذكر السابع ولم أحفظه فوالذي بعث محمدا صلى الله عليه وسلم بالحق لقد رأيت الذين سمى صرعى يوم بدر ثم سحبوا إلى القليب قليب بدر قال أبو إسحاق الوليد بن عقبة غلط في هذا الحديث

وحدثنا عبد الله بن عمر بن محمد بن أبان الجعفي حدثنا عبد الرحيم يعني بن سليمان عن زكريا عن أبي إسحاق عن عمرو بن ميمون الأودي عن بن مسعود قال بينما رسول الله صلى الله عليه وسلم يصلي عند البيت وأبو جهل وأصحاب له جلوس وقد نحرت جزور بالأمس فقال أبو جهل أيكم يقوم إلى سلا جزور بني فلان فيأخذه فيضل في كتفي محمد إذا سجد فانبعث أشقى القوم فأخذه فلما سجد النبي صلى الله عليه وسلم وضعه بين كتفيه قال فاستضحكوا وجعل بعضهم يميل على بعض وأنا قائم أنظر لو كانت لي منعة طرحته عن ظهر رسول الله صلى الله عليه وسلم والنبي صلى الله عليه وسلم ساجد ما يرفع رأسه حتى انطلق إنسان فأخبر فاطمة فجاءت وهي جويرية فطرحته عنه ثم أقبلت عليهم تشتمهم فلما قضى النبي صلى الله عليه وسلم صلاته رفع صوته ثم دعا عليهم وكان إذا دعا دعا ثلاثا وإذا سأل سأل ثلاثا ثم قال اللهم عليك بقريش ثلاث مرات فلما سمعوا صوته ذهب عنهم الضحك وخافوا دعوته ثم قال اللهم عليك بأبي جهل بن هشام وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عقبة وأمية بن خلف وعقبة بن أبي معيط وذكر السابع ولم أحفظه فوالذي بعث محمدا صلى الله عليه وسلم بالحق لقد رأيت الذين سمى صرعى يوم بدر ثم سحبوا إلى القليب قليب بدر قال أبو إسحاق الوليد بن عقبة غلط في هذا الحديث


002-بينما رسول الله صلى الله عليه وسلم ساجد وحوله ناس من قريش إذ جاء عقبة بن أبي معيط بسلا جزور فقذفه على ظهر رسول الله صلى الله عليه وسلم فلم يرفع رأسه

بينما رسول الله صلى الله عليه وسلم ساجد وحوله ناس من قريش إذ جاء عقبة بن أبي معيط بسلا جزور فقذفه على ظهر رسول الله صلى الله عليه وسلم فلم يرفع رأسه فجاءت فاطمة فأخذته عن ظهره ودعت على من صنع ذلك فقال اللهم عليك الملأ من قريش أبا جهل بن هشام وعتبة بن ربيعة وعقبة بن أبي معيط وشيبة بن ربيعة وأمية بن خلف أو أبي بن خلف شعبة الشاك قال فلقد رأيتهم قتلوا يوم بدر فألقوا في بئر غير أن أمية أو أبيا تقطعت أوصاله فلم يلق في البئر

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق يحدث عن عمرو بن ميمون عن عبد الله قال بينما رسول الله صلى الله عليه وسلم ساجد وحوله ناس من قريش إذ جاء عقبة بن أبي معيط بسلا جزور فقذفه على ظهر رسول الله صلى الله عليه وسلم فلم يرفع رأسه فجاءت فاطمة فأخذته عن ظهره ودعت على من صنع ذلك فقال اللهم عليك الملأ من قريش أبا جهل بن هشام وعتبة بن ربيعة وعقبة بن أبي معيط وشيبة بن ربيعة وأمية بن خلف أو أبي بن خلف شعبة الشاك قال فلقد رأيتهم قتلوا يوم بدر فألقوا في بئر غير أن أمية أو أبيا تقطعت أوصاله فلم يلق في البئر


003-بهذا الإسناد نحوه وزاد وكان يستحب ثلاثا يقول اللهم عليك بقريش اللهم عليك بقريش اللهم عليك بقريش ثلاثا وذكر فيهم الوليد بن عتبة وأمية بن خلف ولم يشك

بهذا الإسناد نحوه وزاد وكان يستحب ثلاثا يقول اللهم عليك بقريش اللهم عليك بقريش اللهم عليك بقريش ثلاثا وذكر فيهم الوليد بن عتبة وأمية بن خلف ولم يشك قال أبو إسحاق ونسيت السابع

وحدثنا أبو بكر بن أبي شيبة حدثنا جعفر بن عون أخبرنا سفيان عن أبي إسحاق بهذا الإسناد نحوه وزاد وكان يستحب ثلاثا يقول اللهم عليك بقريش اللهم عليك بقريش اللهم عليك بقريش ثلاثا وذكر فيهم الوليد بن عتبة وأمية بن خلف ولم يشك قال أبو إسحاق ونسيت السابع


004-استقبل رسول الله صلى الله عليه وسلم البيت فدعا على ستة نفر من قريش فيهم أبو جهل وأمية بن خلف وعتبة بن ربيعة وشيبة بن ربيعة وعتبة بن أبي معيط فأقسم

استقبل رسول الله صلى الله عليه وسلم البيت فدعا على ستة نفر من قريش فيهم أبو جهل وأمية بن خلف وعتبة بن ربيعة وشيبة بن ربيعة وعتبة بن أبي معيط فأقسم بالله لقد رأيتهم صرعى على بدر قد غيرتهم الشمس وكان يوما حارا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا أبو إسحاق عن عمرو بن ميمون عن عبد الله قال استقبل رسول الله صلى الله عليه وسلم البيت فدعا على ستة نفر من قريش فيهم أبو جهل وأمية بن خلف وعتبة بن ربيعة وشيبة بن ربيعة وعتبة بن أبي معيط فأقسم بالله لقد رأيتهم صرعى على بدر قد غيرتهم الشمس وكان يوما حارا


005-يا رسول الله هل أتى عليك يوم كان أشد من يوم أحد فقال لقد لقيت من قومك وكان أشد ما لقيت منهم يوم العقبة إذ عرضت نفسي على بن عبد يا ليل بن عبد كلال فلم

يا رسول الله هل أتى عليك يوم كان أشد من يوم أحد فقال لقد لقيت من قومك وكان أشد ما لقيت منهم يوم العقبة إذ عرضت نفسي على بن عبد يا ليل بن عبد كلال فلم يجبني إلى ما أردت فانطلقت وأنا مهموم على وجهي فلم أستفق إلا بقرن الثعالب فرفعت رأسي فإذا أنا بسحابة قد أظلتني فنظرت فإذا فيها جبريل فناداني فقال إن الله قد سمع قول قومك لك وما ردوا عليك وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم قال فناداني ملك الجبال وسلم علي ثم قال يا محمد إن الله قد سمع قول قومك لك وأنا ملك الجبال وقد بعثني ربك إليك لتأمرني بأمرك فما شئت إن شئت أن أطبق عليهم الأخشبين فقال له رسول الله صلى الله عليه وسلم بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده لا يشرك به شيئا

وحدثني أبو الطاهر أحمد بن عمرو بن سرح وحرملة بن يحيى وعمرو بن سواد العامري وألفاظهم متقاربة قالوا حدثنا بن وهب قال أخبرني يونس عن بن شهاب حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم حدثته أنها قالت لرسول الله صلى الله عليه وسلم يا رسول الله هل أتى عليك يوم كان أشد من يوم أحد فقال لقد لقيت من قومك وكان أشد ما لقيت منهم يوم العقبة إذ عرضت نفسي على بن عبد يا ليل بن عبد كلال فلم يجبني إلى ما أردت فانطلقت وأنا مهموم على وجهي فلم أستفق إلا بقرن الثعالب فرفعت رأسي فإذا أنا بسحابة قد أظلتني فنظرت فإذا فيها جبريل فناداني فقال إن الله قد سمع قول قومك لك وما ردوا عليك وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم قال فناداني ملك الجبال وسلم علي ثم قال يا محمد إن الله قد سمع قول قومك لك وأنا ملك الجبال وقد بعثني ربك إليك لتأمرني بأمرك فما شئت إن شئت أن أطبق عليهم الأخشبين فقال له رسول الله صلى الله عليه وسلم بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده لا يشرك به شيئا


006-دميت إصبع رسول الله صلى الله عليه وسلم في بعض تلك المشاهد فقال هل أنت إلا إصبع دميت وفي سبيل الله ما لقيت

دميت إصبع رسول الله صلى الله عليه وسلم في بعض تلك المشاهد فقال هل أنت إلا إصبع دميت وفي سبيل الله ما لقيت

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن أبي عوانة قال يحيى أخبرنا أبو عوانة عن الأسود بن قيس عن جندب بن سفيان قال دميت إصبع رسول الله صلى الله عليه وسلم في بعض تلك المشاهد فقال هل أنت إلا إصبع دميت وفي سبيل الله ما لقيت


007-كان رسول الله صلى الله عليه وسلم في غار فنكبت إصبعه

كان رسول الله صلى الله عليه وسلم في غار فنكبت إصبعه

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن بن عيينة عن الأسود بن قيس بهذا الإسناد وقال كان رسول الله صلى الله عليه وسلم في غار فنكبت إصبعه


008-يقول أبطأ جبريل على رسول الله صلى الله عليه وسلم فقال المشركون قد ودع محمد فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

يقول أبطأ جبريل على رسول الله صلى الله عليه وسلم فقال المشركون قد ودع محمد فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

حدثنا إسحاق بن إبراهيم أخبرنا سفيان عن الأسود بن قيس أنه سمع جندبا يقول أبطأ جبريل على رسول الله صلى الله عليه وسلم فقال المشركون قد ودع محمد فأنزل الله " والضحى والليل إذا سجى ما ودعك ربك وما قلى "


009-اشتكى رسول الله صلى الله عليه وسلم فلم يقم ليلتين أو ثلاثا فجاءته امرأة فقالت يا محمد إني لأرجو أن يكون شيطانك قد تركك لم أره قربك منذ ليلتين أو ثلاث

اشتكى رسول الله صلى الله عليه وسلم فلم يقم ليلتين أو ثلاثا فجاءته امرأة فقالت يا محمد إني لأرجو أن يكون شيطانك قد تركك لم أره قربك منذ ليلتين أو ثلاث قال فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

حدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قال إسحاق أخبرنا وقال بن رافع حدثنا يحيى بن آدم حدثنا زهير عن الأسود بن قيس قال سمعت جندب بن سفيان يقول اشتكى رسول الله صلى الله عليه وسلم فلم يقم ليلتين أو ثلاثا فجاءته امرأة فقالت يا محمد إني لأرجو أن يكون شيطانك قد تركك لم أره قربك منذ ليلتين أو ثلاث قال فأنزل الله " والضحى والليل إذا سجى ما ودعك ربك وما قلى "


010-بهذا الإسناد نحو حديثهما

بهذا الإسناد نحو حديثهما

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة ح وحدثنا إسحاق بن إبراهيم أخبرنا الملائي حدثنا سفيان كلاهما عن الأسود بن قيس بهذا الإسناد نحو حديثهما


001-أن النبي صلى الله عليه وسلم ركب حمارا عليه إكاف تحته قطيفة فدكية وأردف وراءه أسامة وهو يعود سعد بن عبادة في بني الحارث بن الخزرج وذاك قبل وقعة بدر

أن النبي صلى الله عليه وسلم ركب حمارا عليه إكاف تحته قطيفة فدكية وأردف وراءه أسامة وهو يعود سعد بن عبادة في بني الحارث بن الخزرج وذاك قبل وقعة بدر حتى مر بمجلس فيه أخلاط من المسلمين والمشركين عبدة الأوثان واليهود فيهم عبد الله بن أبي وفي المجلس عبد الله بن رواحة فلما غشيت المجلس عجاجة الدابة خمر عبد الله بن أبي أنفه بردائه ثم قال لا تغبروا علينا فسلم عليهم النبي صلى الله عليه وسلم ثم وقف فنزل فدعاهم إلى الله وقرأ عليهم القرآن فقال عبد الله بن أبي أيها المرء لا أحسن من هذا إن كان ما تقول حقا فلا تؤذنا في مجالسنا وارجع إلى رحلك فمن جاءك منا فاقصص عليه فقال عبد الله بن رواحة اغشنا في مجالسنا فإنا نحب ذلك قال فاستب المسلمون والمشركون واليهود حتى هموا أن يتواثبوا فلم يزل النبي صلى الله عليه وسلم يخفضهم ثم ركب دابته حتى دخل على سعد بن عبادة فقال أي سعد ألم تسمع إلى ما قال أبو حباب يريد عبد الله بن أبي قال كذا وكذا قال اعف عنه يا رسول الله واصفح فوالله لقد أعطاك الله الذي أعطاك ولقد اصطلح أهل هذه البحيرة أن يتوجوه فيعصبوه بالعصابة فلما رد الله ذلك بالحق الذي أعطاكه شرق بذلك فذلك فعل به ما رأيت فعفا عنه النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع وعبد بن حميد واللفظ لابن رافع قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة أن أسامة بن زيد أخبره أن النبي صلى الله عليه وسلم ركب حمارا عليه إكاف تحته قطيفة فدكية وأردف وراءه أسامة وهو يعود سعد بن عبادة في بني الحارث بن الخزرج وذاك قبل وقعة بدر حتى مر بمجلس فيه أخلاط من المسلمين والمشركين عبدة الأوثان واليهود فيهم عبد الله بن أبي وفي المجلس عبد الله بن رواحة فلما غشيت المجلس عجاجة الدابة خمر عبد الله بن أبي أنفه بردائه ثم قال لا تغبروا علينا فسلم عليهم النبي صلى الله عليه وسلم ثم وقف فنزل فدعاهم إلى الله وقرأ عليهم القرآن فقال عبد الله بن أبي أيها المرء لا أحسن من هذا إن كان ما تقول حقا فلا تؤذنا في مجالسنا وارجع إلى رحلك فمن جاءك منا فاقصص عليه فقال عبد الله بن رواحة اغشنا في مجالسنا فإنا نحب ذلك قال فاستب المسلمون والمشركون واليهود حتى هموا أن يتواثبوا فلم يزل النبي صلى الله عليه وسلم يخفضهم ثم ركب دابته حتى دخل على سعد بن عبادة فقال أي سعد ألم تسمع إلى ما قال أبو حباب يريد عبد الله بن أبي قال كذا وكذا قال اعف عنه يا رسول الله واصفح فوالله لقد أعطاك الله الذي أعطاك ولقد اصطلح أهل هذه البحيرة أن يتوجوه فيعصبوه بالعصابة فلما رد الله ذلك بالحق الذي أعطاكه شرق بذلك فذلك فعل به ما رأيت فعفا عنه النبي صلى الله عليه وسلم


002-في هذا الإسناد بمثله وزاد وذلك قبل أن يسلم عبد الله

في هذا الإسناد بمثله وزاد وذلك قبل أن يسلم عبد الله

حدثني محمد بن رافع حدثنا حجين يعني بن المثنى حدثنا ليث عن عقيل عن بن شهاب في هذا الإسناد بمثله وزاد وذلك قبل أن يسلم عبد الله


003-قيل للنبي صلى الله عليه وسلم لو أتيت عبد الله بن أبي قال فانطلق إليه وركب حمارا وانطلق المسلمون وهي أرض سبخة فلما أتاه النبي صلى الله عليه وسلم قال

قيل للنبي صلى الله عليه وسلم لو أتيت عبد الله بن أبي قال فانطلق إليه وركب حمارا وانطلق المسلمون وهي أرض سبخة فلما أتاه النبي صلى الله عليه وسلم قال إليك عني فوالله لقد آذاني نتن حمارك قال فقال رجل من الأنصار والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحا منك قال فغضب لعبد الله رجل من قومه قال فغضب لكل واحد منهما أصحابه قال فكان بينهم ضرب بالجريد وبالأيدي وبالنعال قال فبلغنا أنها نزلت فيهم { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما }

حدثنا محمد بن عبد الأعلى القيسي حدثنا المعتمر عن أبيه عن أنس بن مالك قال قيل للنبي صلى الله عليه وسلم لو أتيت عبد الله بن أبي قال فانطلق إليه وركب حمارا وانطلق المسلمون وهي أرض سبخة فلما أتاه النبي صلى الله عليه وسلم قال إليك عني فوالله لقد آذاني نتن حمارك قال فقال رجل من الأنصار والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحا منك قال فغضب لعبد الله رجل من قومه قال فغضب لكل واحد منهما أصحابه قال فكان بينهم ضرب بالجريد وبالأيدي وبالنعال قال فبلغنا أنها نزلت فيهم " وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما "


001-من ينظر لنا ما صنع أبو جهل فانطلق بن مسعود فوجده قد ضربه ابنا عفراء حتى برك قال فأخذ بلحيته فقال آنت أبو جهل فقال وهل فوق رجل قتلتموه أو قال قتله

من ينظر لنا ما صنع أبو جهل فانطلق بن مسعود فوجده قد ضربه ابنا عفراء حتى برك قال فأخذ بلحيته فقال آنت أبو جهل فقال وهل فوق رجل قتلتموه أو قال قتله قومه قال وقال أبو مجلز قال أبو جهل فلو غير أكار قتلني

حدثنا علي بن حجر السعدي أخبرنا إسماعيل يعني بن علية حدثنا سليمان التيمي حدثنا أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من ينظر لنا ما صنع أبو جهل فانطلق بن مسعود فوجده قد ضربه ابنا عفراء حتى برك قال فأخذ بلحيته فقال آنت أبو جهل فقال وهل فوق رجل قتلتموه أو قال قتله قومه قال وقال أبو مجلز قال أبو جهل فلو غير أكار قتلني


002-من يعلم لي ما فعل أبو جهل بمثل حديث بن علية وقول أبي مجلز كما ذكره إسماعيل

من يعلم لي ما فعل أبو جهل بمثل حديث بن علية وقول أبي مجلز كما ذكره إسماعيل

حدثنا حامد بن عمر البكراوي حدثنا معتمر قال سمعت أبي يقول حدثنا أنس قال قال رسول الله صلى الله عليه وسلم من يعلم لي ما فعل أبو جهل بمثل حديث بن علية وقول أبي مجلز كما ذكره إسماعيل


001-من لكعب بن الأشرف فإنه قد آذى الله ورسوله فقال محمد بن مسلمة يا رسول الله أتحب أن أقتله قال نعم قال ائذن لي فلأقل قال قل فأتاه فقال له وذكر ما بينهما

من لكعب بن الأشرف فإنه قد آذى الله ورسوله فقال محمد بن مسلمة يا رسول الله أتحب أن أقتله قال نعم قال ائذن لي فلأقل قال قل فأتاه فقال له وذكر ما بينهما وقال إن هذا الرجل قد أراد صدقة وقد عنانا فلما سمعه قال وأيضا والله لتملنه قال إنا قد اتبعناه الآن ونكره أن ندعه حتى ننظر إلى أي شيء يصير أمره قال وقد أردت أن تسلفني سلفا قال فما ترهنني قال ما تريد قال ترهنني نساءكم قال أنت أجمل العرب أنرهنك نساءنا قال له ترهنوني أولادكم قال يسب بن أحدنا فيقال رهن في وسقين من تمر ولكن نرهنك اللامة يعني السلاح قال فنعم وواعده أن يأتيه بالحارث وأبي عبس بن جبر وعباد بن بشر قال فجاؤوا فدعوه ليلا فنزل إليهم قال سفيان قال غير عمرو قالت له امرأته إني لأسمع صوتا كأنه صوت دم قال إنما هذا محمد بن مسلمة ورضيعه وأبو نائلة إن الكريم لو دعي إلى طعنة ليلا لأجاب قال محمد إني إذا جاء فسوف أمد يدي إلى رأسه فإذا استمكنت منه فدونكم قال فلما نزل نزل وهو متوشح فقالوا نجد منك ريح الطيب قال نعم تحتي فلانة هي أعطر نساء العرب قال فتأذن لي أن أشم منه قال نعم فشم فتناول فشم ثم قال أتأذن لي أن أعود قال فاستمكن من رأسه ثم قال دونكم قال فقتلوه

حدثنا إسحاق بن إبراهيم الحنظلي وعبد الله بن محمد بن عبد الرحمن بن المسور الزهري كلاهما عن بن عيينة واللفظ للزهري حدثنا سفيان عن عمرو سمعت جابرا يقول قال رسول الله صلى الله عليه وسلم من لكعب بن الأشرف فإنه قد آذى الله ورسوله فقال محمد بن مسلمة يا رسول الله أتحب أن أقتله قال نعم قال ائذن لي فلأقل قال قل فأتاه فقال له وذكر ما بينهما وقال إن هذا الرجل قد أراد صدقة وقد عنانا فلما سمعه قال وأيضا والله لتملنه قال إنا قد اتبعناه الآن ونكره أن ندعه حتى ننظر إلى أي شيء يصير أمره قال وقد أردت أن تسلفني سلفا قال فما ترهنني قال ما تريد قال ترهنني نساءكم قال أنت أجمل العرب أنرهنك نساءنا قال له ترهنوني أولادكم قال يسب بن أحدنا فيقال رهن في وسقين من تمر ولكن نرهنك اللامة يعني السلاح قال فنعم وواعده أن يأتيه بالحارث وأبي عبس بن جبر وعباد بن بشر قال فجاؤوا فدعوه ليلا فنزل إليهم قال سفيان قال غير عمرو قالت له امرأته إني لأسمع صوتا كأنه صوت دم قال إنما هذا محمد بن مسلمة ورضيعه وأبو نائلة إن الكريم لو دعي إلى طعنة ليلا لأجاب قال محمد إني إذا جاء فسوف أمد يدي إلى رأسه فإذا استمكنت منه فدونكم قال فلما نزل نزل وهو متوشح فقالوا نجد منك ريح الطيب قال نعم تحتي فلانة هي أعطر نساء العرب قال فتأذن لي أن أشم منه قال نعم فشم فتناول فشم ثم قال أتأذن لي أن أعود قال فاستمكن من رأسه ثم قال دونكم قال فقتلوه


001-أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى

أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم وإني لأرى بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قالها ثلاث مرارا قال وقد خرج القوم إلى أعمالهم فقالوا محمد قال عبد العزيز وقال بعض أصحابنا والخميس قال وأصبناها عنوة

وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز بن صهيب عن أنس أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم وإني لأرى بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم " فساء صباح المنذرين " قالها ثلاث مرارا قال وقد خرج القوم إلى أعمالهم فقالوا محمد قال عبد العزيز وقال بعض أصحابنا والخميس قال وأصبناها عنوة


002-كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤسهم ومكاتلهم ومرورهم

كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خرجت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قال فهزمهم الله

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس قال كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خرجت خيبر إنا إذا نزلنا بساحة قوم " فساء صباح المنذرين " قال فهزمهم الله


003-لما أتى رسول الله صلى الله عليه وسلم خيبر قال إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين

لما أتى رسول الله صلى الله عليه وسلم خيبر قال إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور قالا أخبرنا النضر بن شميل أخبرنا شعبة عن قتادة عن أنس بن مالك قال لما أتى رسول الله صلى الله عليه وسلم خيبر قال إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين


004-خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر فتسيرنا ليلا فقال رجل من القوم لعامر بن الأكوع ألا تسمعنا من هنياتك وكان عامر رجلا شاعرا فنزل يحدو

خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر فتسيرنا ليلا فقال رجل من القوم لعامر بن الأكوع ألا تسمعنا من هنياتك وكان عامر رجلا شاعرا فنزل يحدو بالقوم يقول اللهم لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا فاغفر فداء لك ما اقتفينا وثبت الأقدام إن لاقينا وألقين سكينة علينا إنا إذا صيح بنا أتينا وبالصياح عولوا علينا فقال رسول الله صلى الله عليه وسلم من هذا السائق قالوا عامر قال يرحمه الله فقال رجل من القوم وجبت يا رسول الله لولا أمتعتنا به قال فأتينا خيبر فحاصرناهم حتى أصابتنا مخمصة شديدة ثم قال إن الله فتحها عليكم قال فلما أمسى الناس مساء اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون فقالوا على لحم قال أي لحم قالوا لحم حمر الإنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل أو يهريقوها ويغسلوها فقال أو ذاك قال فلما تصاف القوم كان سيف عامر فيه قصر فتناول به ساق يهودي ليضربه ويرجع ذباب سيفه فأصاب ركبة عامر فمات منه قال فلما قفلوا قال سلمة وهو آخذ بيدي قال فلما رآني رسول الله صلى الله عليه وسلم ساكتا قال مالك قلت له فداك أبي وأمي زعموا أن عامرا حبط عمله قال من قاله قلت فلان وفلان وأسيد بن حضير الأنصاري فقال كذب من قاله إن له لأجران وجمع بين إصبعيه إنه لجاهد مجاهد قل عربي مشى بها مثله وخالف قتيبة محمدا في الحديث في حرفين وفي رواية بن عباد وألق سكينة علينا

حدثنا قتيبة بن سعيد ومحمد بن عباد واللفظ لابن عباد قالا حدثنا حاتم وهو بن إسماعيل عن يزيد بن أبي عبيد مولى سلمة بن الأكوع عن سلمة بن الأكوع قال خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر فتسيرنا ليلا فقال رجل من القوم لعامر بن الأكوع ألا تسمعنا من هنياتك وكان عامر رجلا شاعرا فنزل يحدو بالقوم يقول اللهم لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا فاغفر فداء لك ما اقتفينا وثبت الأقدام إن لاقينا وألقين سكينة علينا إنا إذا صيح بنا أتينا وبالصياح عولوا علينا فقال رسول الله صلى الله عليه وسلم من هذا السائق قالوا عامر قال يرحمه الله فقال رجل من القوم وجبت يا رسول الله لولا أمتعتنا به قال فأتينا خيبر فحاصرناهم حتى أصابتنا مخمصة شديدة ثم قال إن الله فتحها عليكم قال فلما أمسى الناس مساء اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون فقالوا على لحم قال أي لحم قالوا لحم حمر الإنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل أو يهريقوها ويغسلوها فقال أو ذاك قال فلما تصاف القوم كان سيف عامر فيه قصر فتناول به ساق يهودي ليضربه ويرجع ذباب سيفه فأصاب ركبة عامر فمات منه قال فلما قفلوا قال سلمة وهو آخذ بيدي قال فلما رآني رسول الله صلى الله عليه وسلم ساكتا قال مالك قلت له فداك أبي وأمي زعموا أن عامرا حبط عمله قال من قاله قلت فلان وفلان وأسيد بن حضير الأنصاري فقال كذب من قاله إن له لأجران وجمع بين إصبعيه إنه لجاهد مجاهد قل عربي مشى بها مثله وخالف قتيبة محمدا في الحديث في حرفين وفي رواية بن عباد وألق سكينة علينا


005-لما كان يوم خيبر قاتل أخي قتالا شديدا مع رسول الله صلى الله عليه وسلم فارتد عليه سيفه فقتله فقال أصحاب رسول الله صلى الله عليه وسلم في ذلك وشكوا فيه

لما كان يوم خيبر قاتل أخي قتالا شديدا مع رسول الله صلى الله عليه وسلم فارتد عليه سيفه فقتله فقال أصحاب رسول الله صلى الله عليه وسلم في ذلك وشكوا فيه رجل مات في سلاحه وشكوا في بعض أمره قال سلمة فقفل رسول الله صلى الله عليه وسلم من خيبر فقلت يا رسول الله ائذن لي أن أرجز لك فأذن له رسول الله صلى الله عليه وسلم فقال عمر بن الخطاب أعلم ما تقول قال فقلت والله لولا الله ما اهتدينا ولا تصدقنا ولا صلينا فقال رسول الله صلى الله عليه وسلم صدقت وأنزلن سكينة علينا وثبت الأقدام إن لاقينا والمشركون قد بغوا علينا قال فلما قضيت رجزي قال رسول الله صلى الله عليه وسلم من قال هذا قلت قاله أخي فقال رسول الله صلى الله عليه وسلم يرحمه الله قال فقلت يا رسول الله إن ناسا ليهابون الصلاة عليه يقولون رجل مات بسلاحه فقال رسول الله صلى الله عليه وسلم مات جاهدا مجاهدا قال بن شهاب ثم سألت ابنا لسلمة بن الأكوع فحدثني عن أبيه مثل ذلك غير أنه قال حين قلت إن ناسا يهابون الصلاة عليه فقال رسول الله صلى الله عليه وسلم كذبوا مات جاهدا مجاهدا فله أجره مرتين وأشار بإصبعيه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبد الرحمن ونسبه غير بن وهب فقال بن عبد الله بن كعب بن مالك أن سلمة بن الأكوع قال لما كان يوم خيبر قاتل أخي قتالا شديدا مع رسول الله صلى الله عليه وسلم فارتد عليه سيفه فقتله فقال أصحاب رسول الله صلى الله عليه وسلم في ذلك وشكوا فيه رجل مات في سلاحه وشكوا في بعض أمره قال سلمة فقفل رسول الله صلى الله عليه وسلم من خيبر فقلت يا رسول الله ائذن لي أن أرجز لك فأذن له رسول الله صلى الله عليه وسلم فقال عمر بن الخطاب أعلم ما تقول قال فقلت والله لولا الله ما اهتدينا ولا تصدقنا ولا صلينا فقال رسول الله صلى الله عليه وسلم صدقت وأنزلن سكينة علينا وثبت الأقدام إن لاقينا والمشركون قد بغوا علينا قال فلما قضيت رجزي قال رسول الله صلى الله عليه وسلم من قال هذا قلت قاله أخي فقال رسول الله صلى الله عليه وسلم يرحمه الله قال فقلت يا رسول الله إن ناسا ليهابون الصلاة عليه يقولون رجل مات بسلاحه فقال رسول الله صلى الله عليه وسلم مات جاهدا مجاهدا قال بن شهاب ثم سألت ابنا لسلمة بن الأكوع فحدثني عن أبيه مثل ذلك غير أنه قال حين قلت إن ناسا يهابون الصلاة عليه فقال رسول الله صلى الله عليه وسلم كذبوا مات جاهدا مجاهدا فله أجره مرتين وأشار بإصبعيه


001-كان رسول الله صلى الله عليه وسلم يوم الأحزاب ينقل معنا التراب ولقد وارى التراب بياض بطنه وهو يقول والله لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا

كان رسول الله صلى الله عليه وسلم يوم الأحزاب ينقل معنا التراب ولقد وارى التراب بياض بطنه وهو يقول والله لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا فأنزلن سكينة علينا إن الألى قد أبوا علينا قال وربما قال إن الملأ قد أبوا علينا إذا أرادوا فتنة أبينا ويرفع بها صوته

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء قال كان رسول الله صلى الله عليه وسلم يوم الأحزاب ينقل معنا التراب ولقد وارى التراب بياض بطنه وهو يقول والله لولا أنت ما اهتدينا ولا تصدقنا ولا صلينا فأنزلن سكينة علينا إن الألى قد أبوا علينا قال وربما قال إن الملأ قد أبوا علينا إذا أرادوا فتنة أبينا ويرفع بها صوته


002-إن الألى قد بغوا علينا

إن الألى قد بغوا علينا

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن أبي إسحاق قال سمعت البراء فذكر مثله إلا أنه قال إن الألى قد بغوا علينا


003-جاءنا رسول الله صلى الله عليه وسلم ونحن نحفر الخندق وننقل التراب على أكتافنا فقال رسول الله صلى الله عليه وسلم اللهم لا عيش إلا عيش الآخرة فاغفر

جاءنا رسول الله صلى الله عليه وسلم ونحن نحفر الخندق وننقل التراب على أكتافنا فقال رسول الله صلى الله عليه وسلم اللهم لا عيش إلا عيش الآخرة فاغفر للمهاجرين والأنصار

حدثنا عبد الله بن مسلمة القعنبي حدثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد قال جاءنا رسول الله صلى الله عليه وسلم ونحن نحفر الخندق وننقل التراب على أكتافنا فقال رسول الله صلى الله عليه وسلم اللهم لا عيش إلا عيش الآخرة فاغفر للمهاجرين والأنصار


004-اللهم لا عيش إلا عيش الآخرة فاغفر للأنصار والمهاجرة

اللهم لا عيش إلا عيش الآخرة فاغفر للأنصار والمهاجرة

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن معاوية بن قرة عن أنس بن مالك عن النبي صلى الله عليه وسلم أنه قال اللهم لا عيش إلا عيش الآخرة فاغفر للأنصار والمهاجرة


005-أن رسول الله صلى الله عليه وسلم كان يقول اللهم إن العيش عيش الآخرة قال شعبة أو قال اللهم لا عيش إلا عيش الآخرة فأكرم الأنصار والمهاجرة

أن رسول الله صلى الله عليه وسلم كان يقول اللهم إن العيش عيش الآخرة قال شعبة أو قال اللهم لا عيش إلا عيش الآخرة فأكرم الأنصار والمهاجرة

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة عن قتادة حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يقول اللهم إن العيش عيش الآخرة قال شعبة أو قال اللهم لا عيش إلا عيش الآخرة فأكرم الأنصار والمهاجرة


006-كانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون اللهم لا خير إلا خير الآخرة فانصر الأنصار والمهاجرة وفي حديث شيبان بدل فانصر فاغفر

كانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون اللهم لا خير إلا خير الآخرة فانصر الأنصار والمهاجرة وفي حديث شيبان بدل فانصر فاغفر

وحدثنا يحيى بن يحيى وشيبان بن فروخ قال يحيى أخبرنا وقال شيبان حدثنا عبد الوارث عن أبي التياح حدثنا أنس بن مالك قال كانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون اللهم لا خير إلا خير الآخرة فانصر الأنصار والمهاجرة وفي حديث شيبان بدل فانصر فاغفر


007-أن أصحاب محمد صلى الله عليه وسلم كانوا يقولون يوم الخندق نحن الذين بايعوا محمدا على الإسلام ما بقينا أبدا أو قال على الجهاد شك حماد والنبي صلى

أن أصحاب محمد صلى الله عليه وسلم كانوا يقولون يوم الخندق نحن الذين بايعوا محمدا على الإسلام ما بقينا أبدا أو قال على الجهاد شك حماد والنبي صلى الله عليه وسلم يقول اللهم إن الخير خير الآخرة فاغفر للأنصار والمهاجرة

حدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن أصحاب محمد صلى الله عليه وسلم كانوا يقولون يوم الخندق نحن الذين بايعوا محمدا على الإسلام ما بقينا أبدا أو قال على الجهاد شك حماد والنبي صلى الله عليه وسلم يقول اللهم إن الخير خير الآخرة فاغفر للأنصار والمهاجرة


001-خرجت قبل أن يؤذن بالأولى وكانت لقاح رسول الله صلى الله عليه وسلم ترعى بذي قرد قال فلقيني غلام لعبد الرحمن بن عوف فقال أخذت لقاح رسول الله صلى الله

خرجت قبل أن يؤذن بالأولى وكانت لقاح رسول الله صلى الله عليه وسلم ترعى بذي قرد قال فلقيني غلام لعبد الرحمن بن عوف فقال أخذت لقاح رسول الله صلى الله عليه وسلم فقلت من أخذها قال غطفان قال فصرخت ثلاث صرخات يا صباحاه قال فأسمعت ما بين لابتي المدينة ثم اندفعت على وجهي حتى أدركتهم بذي قرد وقد أخذوا يسقون من الماء فجعلت أرميهم بنبلي وكنت راميا وأقول أنا بن الأكوع واليوم يوم الرضع فأرتجز حتى استنقذت اللقاح منهم واستلبت منهم ثلاثين بردة قال وجاء النبي صلى الله عليه وسلم والناس فقلت يا نبي الله إني قد حميت القوم الماء وهم عطاش فابعث إليهم الساعة فقال يا بن الأكوع ملكت فأسجح قال ثم رجعنا ويردفني رسول الله صلى الله عليه وسلم على ناقته حتى دخلنا المدينة

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد قال سمعت سلمة بن الأكوع يقول خرجت قبل أن يؤذن بالأولى وكانت لقاح رسول الله صلى الله عليه وسلم ترعى بذي قرد قال فلقيني غلام لعبد الرحمن بن عوف فقال أخذت لقاح رسول الله صلى الله عليه وسلم فقلت من أخذها قال غطفان قال فصرخت ثلاث صرخات يا صباحاه قال فأسمعت ما بين لابتي المدينة ثم اندفعت على وجهي حتى أدركتهم بذي قرد وقد أخذوا يسقون من الماء فجعلت أرميهم بنبلي وكنت راميا وأقول أنا بن الأكوع واليوم يوم الرضع فأرتجز حتى استنقذت اللقاح منهم واستلبت منهم ثلاثين بردة قال وجاء النبي صلى الله عليه وسلم والناس فقلت يا نبي الله إني قد حميت القوم الماء وهم عطاش فابعث إليهم الساعة فقال يا بن الأكوع ملكت فأسجح قال ثم رجعنا ويردفني رسول الله صلى الله عليه وسلم على ناقته حتى دخلنا المدينة


002-قدما الحديبية مع رسول الله صلى الله عليه وسلم ونحن أربع عشرة مائة وعليها خمسون شاة لا ترويها قال فقعد رسول الله صلى الله عليه وسلم على جبل الركية

قدما الحديبية مع رسول الله صلى الله عليه وسلم ونحن أربع عشرة مائة وعليها خمسون شاة لا ترويها قال فقعد رسول الله صلى الله عليه وسلم على جبل الركية فإما دعا وإما بسق فيها قال فجاشت فسقينا واستقينا قال ثم إن رسول الله صلى الله عليه وسلم دعانا للبيعة في أصل الشجرة قال فبايعته أول الناس ثم بايع وبايع حتى إذا كان في وسط من الناس قال بايع يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس قال وأيضا قال ورآني رسول الله صلى الله عليه وسلم عزلا يعني ليس معه سلاح قال فأعطاني رسول الله صلى الله عليه وسلم جحفة أو درقة ثم بايع حتى إذا كان في آخر الناس قال ألا تبايعني يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس وفي أوسط الناس قال وأيضا قال فبايعته الثالثة ثم قال لي يا سلمة أين حجفتك أو درقتك التي أعطيتك قال قلت يا رسول الله لقيني عمي عامر عزلا فأعطيته إياها قال فضحك رسول الله صلى الله عليه وسلم وقال إنك كالذي قال الأول اللهم أبغني حبيبا هو أحب إلي من نفسي ثم إن المشركين راسلونا الصلح حتى مشى بعضنا في بعض واصطلحنا قال وكنت تبيعا لطلحة بن عبيد الله أسقي فرسه وأحسه وأخدمه وآكل من طعامه وتركت أهلي ومالي مهاجرا إلى الله ورسوله صلى الله عليه وسلم قال فلما اصطلحنا نحن وأهل مكة واختلط بعضنا ببعض أتيت شجرة فكسحت شوكها فاضطجعت في أصلها قال فأتاني أربعة من المشركين من أهل مكة فجعلوا يقعون في رسول الله صلى الله عليه وسلم فأبغضتهم فتحولت إلى شجرة أخرى وعلقوا سلاحهم واضطجعوا فبينما هم كذلك إذ نادى مناد من أسفل الوادي يا للمهاجرين قتل بن زنيم قال فاخترطت سيفي ثم شددت على أولئك الأربعة وهم رقود فأخذت سلاحهم فجعلته ضغثا في يدي قال ثم قلت والذي كرم وجه محمد لا يرفع أحد منكم رأسه إلا ضربت الذي فيه عيناه قال ثم جئت بهم أسوقهم إلى رسول الله صلى الله عليه وسلم قال وجاء عمي عامر برجل من العبلات يقال له مكرز يقوده إلى رسول الله صلى الله عليه وسلم على فرس مجفف في سبعين من المشركين فنظر إليهم رسول الله صلى الله عليه وسلم فقال دعوهم يكن لهم بدء الفجور وثناه فعفا عنهم رسول الله صلى الله عليه وسلم وأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم } كلها قال ثم خرجنا راجعين إلى المدينة فنزلنا منزلا بيننا وبين بنى لحيان جبل وهم المشركون فاستغفر رسول الله صلى الله عليه وسلم لمن رقى هذا الجبل الليلة كأنه طليعة للنبي صلى الله عليه وسلم وأصحابه قال سلمة فرقيت تلك الليلة مرتين أو ثلاثا ثم قدمنا المدينة فبعث رسول الله صلى الله عليه وسلم بظهره مع رباح غلام رسول الله صلى الله عليه وسلم وأنا معه وخرجت معه بفرس طلحة أنديه مع الظهر فلما أصبحنا إذا عبد الرحمن الفزاري قد أغار على ظهر رسول الله صلى الله عليه وسلم فاستاقه أجمع وقتل راعيه قال فقلت يا رباح خذ هذا الفرس فأبلغه طلحة بن عبيد الله وأخبر رسول الله صلى الله عليه وسلم أن المشركين قد أغاروا على سرحه قال ثم قمت على أكمة فاستقبلت المدينة فناديت ثلاثا يا صباحاه ثم خرجت في آثار القوم أرميهم بالنبل وأرتجز أقول أنا بن الأكوع واليوم يوم الرضع فألحق رجلا منهم فأصك سهما في رحله حتى خلص نصل السهم إلى كتفه قال قلت خذها وأنا بن الأكوع واليوم يوم الرضع قال فوالله ما زلت أرميهم وأعقر بهم فإذا رجع إلي فارس أتيت شجرة فجلست في أصلها ثم رميته فعقرت به حتى إذا تضايق الجبل فدخلوا في تضايقه علوت الجبل فجعلت أرديهم بالحجارة قال فما زلت كذلك أتبعهم حتى ما خلق الله من بعير من ظهر رسول الله صلى الله عليه وسلم إلا خلفته وراء ظهري وخلوا بيني وبينه ثم اتبعتهم أرميهم حتى ألقوا أكثر من ثلاثين بردة وثلاثين رمحا يستخفون ولا يطرحون شيئا إلا جعلت عليه آراما من الحجارة يعرفها رسول الله صلى الله عليه وسلم وأصحابه حتى أتوا متضايقا من ثنية فإذا هم قد أتاهم فلان بن بدر الفزاري فجلسوا يتضحون يعني يتغدون وجلست على رأس قرن قال الفزاري ما هذا الذي أرى قالوا لقينا من هذا البرح والله ما فارقنا منذ غلس يرمينا حتى انتزع كل شيء في أيدينا قال فليقم إليه نفر منك أربعة قال فصعد إلي منهم أربعة في الجبل قال فلما أمكنوني من الكلام قال قلت هل تعرفوني قالوا لا ومن أنت قال قلت أنا سلمة بن الأكوع والذي كرم وجه محمد صلى الله عليه وسلم لا أطلب رجلا منكم إلا أدركته ولا يطلبني رجل منكم فيدركني قال أحدهم أنا أظن قال فرجعوا فما برحت مكاني حتى رأيت فوارس رسول الله صلى الله عليه وسلم يتخللون الشجر قال فإذا أولهم الأخرم الأسدي على إثره أبو قتادة الأنصاري وعلى إثره المقداد بن الأسود الكندي قال فأخذت بعنان الأخرم قال فولوا مدبرين قلت يا أخرم أحذرهم لا يقتطعوك حتى يلحق رسول الله صلى الله عليه وسلم وأصحابه قال يا سلمة إن كنت تؤمن بالله واليوم الآخر وتعلم أن الجنة حق والنار حق فلا تحل بيني وبين الشهادة قال فخليته فالتقى هو وعبد الرحمن قال فعقر بعبد الرحمن فرسه وطعنه عبد الرحمن فقتله وتحول على فرسه ولحق أبو قتادة فارس رسول الله صلى الله عليه وسلم بعبد الرحمن فطعنه فقتله فوالذي كرم وجه محمد صلى الله عليه وسلم لتبعتهم أعدو على رجلي حتى ما أرى ورائي من أصحاب محمد صلى الله عليه وسلم ولا غبراهم شيئا حتى يعدلوا قبل غروب الشمس إلى شعب فيه ماء يقال له ذا قرد ليشربوا منه وهم عطاش قال فنظروا إلى أعدو وراءهم فحليتهم عنه يعني أجليتهم عنه فما ذاقوا منه قطرة قال ويخرجون فيشتدون في ثنية قال فأعدو فألحق رجلا منهم فأصكه بسهم في نغض كتفه قال قلت خذها وأنا بن الأكوع واليوم يوم الرضع قال يا ثكلته أمه أكوعه بكرة قال قلت نعم يا عدو نفسه أكوعك بكرة قال وأردوا فرسين على ثنية قال فجئت بهما أسوقهما إلى رسول الله صلى الله عليه وسلم قال ولحقني عامر بسطيحة فيها مذقة من لبن وسطيحة فيها ماء فتوضأت وشربت ثم أتيت رسول الله صلى الله عليه وسلم وهو على الماء الذي حلأتهم عنه فإذا رسول الله صلى الله عليه وسلم قد أخذ تلك الإبل وكل شيء استنقذته من المشركين وكل رمح وبردة وإذا بلال نحر ناقة من الإبل الذي استنقذت من القوم وإذا هو يشوي لرسول الله صلى الله عليه وسلم من كبدها وسنامها قال قلت يا رسول الله خلني فأنتخب من القوم مائة رجل فأتبع القوم فلا يبقى منهم مخبر إلا قتلته قال فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه في ضوء النار فقال يا سلمة أتراك كنت فاعلا قلت نعم والذي أكرمك فقال إنهم الآن ليقرون في أرض غطفان قال فجاء رجل من غطفان فقال نحر لهم فلان جزورا فلما كشفوا جلدها رأوا غبارا فقالوا أتاكم القوم فخرجوا هاربين فلما أصبحنا قال رسول الله صلى الله عليه وسلم كان خير فرساننا اليوم أبو قتادة وخير رجالتنا سلمة قال ثم أعطاني رسول الله صلى الله عليه وسلم سهمين سهم الفارس وسهم الراجل فجمعها لي جميعا ثم أردفني رسول الله صلى الله عليه وسلم وراءه على العضباء راجعين إلى المدينة قال فبينما نحن نسير قال وكان رجل من الأنصار لا يسبق شدا قال فجعل يقول ألا مسابق إلى المدينة هل من مسابق فجعل يعيد ذلك قال فلما سمعت كلامه قلت أما تكرم كريما ولا تهاب شريفا قال لا إلا أن يكون رسول الله صلى الله عليه وسلم قال قلت يا رسول الله بأبي وأمي ذرني فلأسابق الرجل قال إن شئت قال قلت اذهب إليك وثنيت رجلي فطفرت فعدوت قال فربطت عليه شرفا أو شرفين أستبقي نفسي ثم عدوت في إثره فربطت عليه شرفا أو شرفين ثم إني رفعت حتى ألحقه قال فأصكه بين كتفيه قال قلت قد سبقت والله قال أنا أظن قال فسبقته إلى المدينة قال فوالله ما لبثنا إلا ثلاث ليال حتى خرجنا إلى خيبر مع رسول الله صلى الله عليه وسلم قال فجعل عمي عامر يرتجز بالقوم تالله لولا الله ما اهتدينا ولا تصدقنا ولا صلينا ونحن عن فضلك ما استغنينا فثبت الأقدام إن لاقينا وأنزلن سكينة علينا فقال رسول الله صلى الله عليه وسلم من هذا قال أنا عامر قال غفر لك ربك قال وما استغفر رسول الله صلى الله عليه وسلم لإنسان يخصه إلا استشهد قال فنادى عمر بن الخطاب وهو على جمل له يا نبي الله لولا ما متعتنا بعامر قال فلما قدمنا خيبر قال خرج ملكهم مرحب يخطر بسيفه ويقول قد علمت خيبر أني مرحب شاكي السلاح بطل مجرب إذا الحروب أقبلت تلهب قال وبرز له عمي عامر فقال قد علمت خيبر أني عامر شاكي السلاح بطل مغامر قال فاختلفا ضربتين فوقع سيف مرحب في ترس عامر وذهب عامر يسفل له فرجع سيفه على نفسه فقطع أكحله فكانت فيها نفسه قال سلمة فخرجت فإذا نفر أصحاب النبي صلى الله عليه وسلم يقولون بطل عمل عامر قتل نفسه قال فأتيت النبي صلى الله عليه وسلم وأنا أبكي فقلت يا رسول الله بطل عمل عامر قال رسول الله صلى الله عليه وسلم من قال ذلك قال قلت ناس من أصحابك قال كذب من قال ذلك بل له أجره مرتين ثم أرسلني إلى علي وهو أرمد فقال لأعطين الراية رجلا يحب الله ورسوله أو يحبه الله ورسوله قال فأتيت عليا فجئت به أقوده وهو أرمد حتى أتيت به رسول الله صلى الله عليه وسلم فبسق في عينيه فبرأ وأعطاه الراية وخرج مرحب فقال قد علمت خيبر أني مرحب شاكي السلاح بطل مجرب إذا الحروب أقبلت تلهب فقال علي أنا الذي سمتني أمي حيدره كليث غابات كريه المنظرة أوفيهم بالصاع كيل السندرة قال فضرب رأس مرحب فقتله ثم كان الفتح على يديه قال إبراهيم حدثنا محمد بن يحيى حدثنا عبد الصمد بن عبد الوارث عن عكرمة بن عمار بهذا الحديث بطوله

حدثنا أبو بكر بن أبي شيبة حدثنا هاشم بن القاسم ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي كلاهما عن عكرمة بن عمار ح وحدثنا عبد الله بن عبد الرحمن الدارمي وهذا حديثه أخبرنا أبو علي الحنفي عبيد الله بن عبد المجيد حدثنا عكرمة وهو بن عمار حدثني إياس بن سلمة حدثني أبي قال قدما الحديبية مع رسول الله صلى الله عليه وسلم ونحن أربع عشرة مائة وعليها خمسون شاة لا ترويها قال فقعد رسول الله صلى الله عليه وسلم على جبل الركية فإما دعا وإما بسق فيها قال فجاشت فسقينا واستقينا قال ثم إن رسول الله صلى الله عليه وسلم دعانا للبيعة في أصل الشجرة قال فبايعته أول الناس ثم بايع وبايع حتى إذا كان في وسط من الناس قال بايع يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس قال وأيضا قال ورآني رسول الله صلى الله عليه وسلم عزلا يعني ليس معه سلاح قال فأعطاني رسول الله صلى الله عليه وسلم جحفة أو درقة ثم بايع حتى إذا كان في آخر الناس قال ألا تبايعني يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس وفي أوسط الناس قال وأيضا قال فبايعته الثالثة ثم قال لي يا سلمة أين حجفتك أو درقتك التي أعطيتك قال قلت يا رسول الله لقيني عمي عامر عزلا فأعطيته إياها قال فضحك رسول الله صلى الله عليه وسلم وقال إنك كالذي قال الأول اللهم أبغني حبيبا هو أحب إلي من نفسي ثم إن المشركين راسلونا الصلح حتى مشى بعضنا في بعض واصطلحنا قال وكنت تبيعا لطلحة بن عبيد الله أسقي فرسه وأحسه وأخدمه وآكل من طعامه وتركت أهلي ومالي مهاجرا إلى الله ورسوله صلى الله عليه وسلم قال فلما اصطلحنا نحن وأهل مكة واختلط بعضنا ببعض أتيت شجرة فكسحت شوكها فاضطجعت في أصلها قال فأتاني أربعة من المشركين من أهل مكة فجعلوا يقعون في رسول الله صلى الله عليه وسلم فأبغضتهم فتحولت إلى شجرة أخرى وعلقوا سلاحهم واضطجعوا فبينما هم كذلك إذ نادى مناد من أسفل الوادي يا للمهاجرين قتل بن زنيم قال فاخترطت سيفي ثم شددت على أولئك الأربعة وهم رقود فأخذت سلاحهم فجعلته ضغثا في يدي قال ثم قلت والذي كرم وجه محمد لا يرفع أحد منكم رأسه إلا ضربت الذي فيه عيناه قال ثم جئت بهم أسوقهم إلى رسول الله صلى الله عليه وسلم قال وجاء عمي عامر برجل من العبلات يقال له مكرز يقوده إلى رسول الله صلى الله عليه وسلم على فرس مجفف في سبعين من المشركين فنظر إليهم رسول الله صلى الله عليه وسلم فقال دعوهم يكن لهم بدء الفجور وثناه فعفا عنهم رسول الله صلى الله عليه وسلم وأنزل الله " وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم " كلها قال ثم خرجنا راجعين إلى المدينة فنزلنا منزلا بيننا وبين بنى لحيان جبل وهم المشركون فاستغفر رسول الله صلى الله عليه وسلم لمن رقى هذا الجبل الليلة كأنه طليعة للنبي صلى الله عليه وسلم وأصحابه قال سلمة فرقيت تلك الليلة مرتين أو ثلاثا ثم قدمنا المدينة فبعث رسول الله صلى الله عليه وسلم بظهره مع رباح غلام رسول الله صلى الله عليه وسلم وأنا معه وخرجت معه بفرس طلحة أنديه مع الظهر فلما أصبحنا إذا عبد الرحمن الفزاري قد أغار على ظهر رسول الله صلى الله عليه وسلم فاستاقه أجمع وقتل راعيه قال فقلت يا رباح خذ هذا الفرس فأبلغه طلحة بن عبيد الله وأخبر رسول الله صلى الله عليه وسلم أن المشركين قد أغاروا على سرحه قال ثم قمت على أكمة فاستقبلت المدينة فناديت ثلاثا يا صباحاه ثم خرجت في آثار القوم أرميهم بالنبل وأرتجز أقول أنا بن الأكوع واليوم يوم الرضع فألحق رجلا منهم فأصك سهما في رحله حتى خلص نصل السهم إلى كتفه قال قلت خذها وأنا بن الأكوع واليوم يوم الرضع قال فوالله ما زلت أرميهم وأعقر بهم فإذا رجع إلي فارس أتيت شجرة فجلست في أصلها ثم رميته فعقرت به حتى إذا تضايق الجبل فدخلوا في تضايقه علوت الجبل فجعلت أرديهم بالحجارة قال فما زلت كذلك أتبعهم حتى ما خلق الله من بعير من ظهر رسول الله صلى الله عليه وسلم إلا خلفته وراء ظهري وخلوا بيني وبينه ثم اتبعتهم أرميهم حتى ألقوا أكثر من ثلاثين بردة وثلاثين رمحا يستخفون ولا يطرحون شيئا إلا جعلت عليه آراما من الحجارة يعرفها رسول الله صلى الله عليه وسلم وأصحابه حتى أتوا متضايقا من ثنية فإذا هم قد أتاهم فلان بن بدر الفزاري فجلسوا يتضحون يعني يتغدون وجلست على رأس قرن قال الفزاري ما هذا الذي أرى قالوا لقينا من هذا البرح والله ما فارقنا منذ غلس يرمينا حتى انتزع كل شيء في أيدينا قال فليقم إليه نفر منك أربعة قال فصعد إلي منهم أربعة في الجبل قال فلما أمكنوني من الكلام قال قلت هل تعرفوني قالوا لا ومن أنت قال قلت أنا سلمة بن الأكوع والذي كرم وجه محمد صلى الله عليه وسلم لا أطلب رجلا منكم إلا أدركته ولا يطلبني رجل منكم فيدركني قال أحدهم أنا أظن قال فرجعوا فما برحت مكاني حتى رأيت فوارس رسول الله صلى الله عليه وسلم يتخللون الشجر قال فإذا أولهم الأخرم الأسدي على إثره أبو قتادة الأنصاري وعلى إثره المقداد بن الأسود الكندي قال فأخذت بعنان الأخرم قال فولوا مدبرين قلت يا أخرم أحذرهم لا يقتطعوك حتى يلحق رسول الله صلى الله عليه وسلم وأصحابه قال يا سلمة إن كنت تؤمن بالله واليوم الآخر وتعلم أن الجنة حق والنار حق فلا تحل بيني وبين الشهادة قال فخليته فالتقى هو وعبد الرحمن قال فعقر بعبد الرحمن فرسه وطعنه عبد الرحمن فقتله وتحول على فرسه ولحق أبو قتادة فارس رسول الله صلى الله عليه وسلم بعبد الرحمن فطعنه فقتله فوالذي كرم وجه محمد صلى الله عليه وسلم لتبعتهم أعدو على رجلي حتى ما أرى ورائي من أصحاب محمد صلى الله عليه وسلم ولا غبراهم شيئا حتى يعدلوا قبل غروب الشمس إلى شعب فيه ماء يقال له ذا قرد ليشربوا منه وهم عطاش قال فنظروا إلى أعدو وراءهم فحليتهم عنه يعني أجليتهم عنه فما ذاقوا منه قطرة قال ويخرجون فيشتدون في ثنية قال فأعدو فألحق رجلا منهم فأصكه بسهم في نغض كتفه قال قلت خذها وأنا بن الأكوع واليوم يوم الرضع قال يا ثكلته أمه أكوعه بكرة قال قلت نعم يا عدو نفسه أكوعك بكرة قال وأردوا فرسين على ثنية قال فجئت بهما أسوقهما إلى رسول الله صلى الله عليه وسلم قال ولحقني عامر بسطيحة فيها مذقة من لبن وسطيحة فيها ماء فتوضأت وشربت ثم أتيت رسول الله صلى الله عليه وسلم وهو على الماء الذي حلأتهم عنه فإذا رسول الله صلى الله عليه وسلم قد أخذ تلك الإبل وكل شيء استنقذته من المشركين وكل رمح وبردة وإذا بلال نحر ناقة من الإبل الذي استنقذت من القوم وإذا هو يشوي لرسول الله صلى الله عليه وسلم من كبدها وسنامها قال قلت يا رسول الله خلني فأنتخب من القوم مائة رجل فأتبع القوم فلا يبقى منهم مخبر إلا قتلته قال فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه في ضوء النار فقال يا سلمة أتراك كنت فاعلا قلت نعم والذي أكرمك فقال إنهم الآن ليقرون في أرض غطفان قال فجاء رجل من غطفان فقال نحر لهم فلان جزورا فلما كشفوا جلدها رأوا غبارا فقالوا أتاكم القوم فخرجوا هاربين فلما أصبحنا قال رسول الله صلى الله عليه وسلم كان خير فرساننا اليوم أبو قتادة وخير رجالتنا سلمة قال ثم أعطاني رسول الله صلى الله عليه وسلم سهمين سهم الفارس وسهم الراجل فجمعها لي جميعا ثم أردفني رسول الله صلى الله عليه وسلم وراءه على العضباء راجعين إلى المدينة قال فبينما نحن نسير قال وكان رجل من الأنصار لا يسبق شدا قال فجعل يقول ألا مسابق إلى المدينة هل من مسابق فجعل يعيد ذلك قال فلما سمعت كلامه قلت أما تكرم كريما ولا تهاب شريفا قال لا إلا أن يكون رسول الله صلى الله عليه وسلم قال قلت يا رسول الله بأبي وأمي ذرني فلأسابق الرجل قال إن شئت قال قلت اذهب إليك وثنيت رجلي فطفرت فعدوت قال فربطت عليه شرفا أو شرفين أستبقي نفسي ثم عدوت في إثره فربطت عليه شرفا أو شرفين ثم إني رفعت حتى ألحقه قال فأصكه بين كتفيه قال قلت قد سبقت والله قال أنا أظن قال فسبقته إلى المدينة قال فوالله ما لبثنا إلا ثلاث ليال حتى خرجنا إلى خيبر مع رسول الله صلى الله عليه وسلم قال فجعل عمي عامر يرتجز بالقوم تالله لولا الله ما اهتدينا ولا تصدقنا ولا صلينا ونحن عن فضلك ما استغنينا فثبت الأقدام إن لاقينا وأنزلن سكينة علينا فقال رسول الله صلى الله عليه وسلم من هذا قال أنا عامر قال غفر لك ربك قال وما استغفر رسول الله صلى الله عليه وسلم لإنسان يخصه إلا استشهد قال فنادى عمر بن الخطاب وهو على جمل له يا نبي الله لولا ما متعتنا بعامر قال فلما قدمنا خيبر قال خرج ملكهم مرحب يخطر بسيفه ويقول قد علمت خيبر أني مرحب شاكي السلاح بطل مجرب إذا الحروب أقبلت تلهب قال وبرز له عمي عامر فقال قد علمت خيبر أني عامر شاكي السلاح بطل مغامر قال فاختلفا ضربتين فوقع سيف مرحب في ترس عامر وذهب عامر يسفل له فرجع سيفه على نفسه فقطع أكحله فكانت فيها نفسه قال سلمة فخرجت فإذا نفر أصحاب النبي صلى الله عليه وسلم يقولون بطل عمل عامر قتل نفسه قال فأتيت النبي صلى الله عليه وسلم وأنا أبكي فقلت يا رسول الله بطل عمل عامر قال رسول الله صلى الله عليه وسلم من قال ذلك قال قلت ناس من أصحابك قال كذب من قال ذلك بل له أجره مرتين ثم أرسلني إلى علي وهو أرمد فقال لأعطين الراية رجلا يحب الله ورسوله أو يحبه الله ورسوله قال فأتيت عليا فجئت به أقوده وهو أرمد حتى أتيت به رسول الله صلى الله عليه وسلم فبسق في عينيه فبرأ وأعطاه الراية وخرج مرحب فقال قد علمت خيبر أني مرحب شاكي السلاح بطل مجرب إذا الحروب أقبلت تلهب فقال علي أنا الذي سمتني أمي حيدره كليث غابات كريه المنظرة أوفيهم بالصاع كيل السندرة قال فضرب رأس مرحب فقتله ثم كان الفتح على يديه قال إبراهيم حدثنا محمد بن يحيى حدثنا عبد الصمد بن عبد الوارث عن عكرمة بن عمار بهذا الحديث بطوله


003-بهذا

بهذا

وحدثنا أحمد بن يوسف الأزدي السلمي حدثنا النضر بن محمد عن عكرمة بن عمار بهذا


001-أن ثمانين رجلا من أهل مكة هبطوا على رسول الله صلى الله عليه وسلم من جبل التنعيم متسلحين يريدون غرة النبي صلى الله عليه وسلم وأصحابه فأخذهم سلما

أن ثمانين رجلا من أهل مكة هبطوا على رسول الله صلى الله عليه وسلم من جبل التنعيم متسلحين يريدون غرة النبي صلى الله عليه وسلم وأصحابه فأخذهم سلما فاستحياهم فأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم }

حدثني عمرو بن محمد الناقد حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت عن أنس بن مالك أن ثمانين رجلا من أهل مكة هبطوا على رسول الله صلى الله عليه وسلم من جبل التنعيم متسلحين يريدون غرة النبي صلى الله عليه وسلم وأصحابه فأخذهم سلما فاستحياهم فأنزل الله " وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم "


001-يا رسول الله هذه أم سليم معها خنجر فقال لها رسول الله صلى الله عليه وسلم ما هذا الخنجر قالت اتخذت إن دنا مني أحد من المشركين بقرت به بطنه فجعل رسول

يا رسول الله هذه أم سليم معها خنجر فقال لها رسول الله صلى الله عليه وسلم ما هذا الخنجر قالت اتخذت إن دنا مني أحد من المشركين بقرت به بطنه فجعل رسول الله صلى الله عليه وسلم يضحك قالت يا رسول الله اقتل من بعدنا من الطلقاء انهزموا بك فقال رسول الله صلى الله عليه وسلم يا أم سليم إن الله قد كفى وأحسن

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت عن أنس أن أم سليم اتخذت يوم حنين خنجرا فكان معها فرآها أبو طلحة فقال يا رسول الله هذه أم سليم معها خنجر فقال لها رسول الله صلى الله عليه وسلم ما هذا الخنجر قالت اتخذت إن دنا مني أحد من المشركين بقرت به بطنه فجعل رسول الله صلى الله عليه وسلم يضحك قالت يا رسول الله اقتل من بعدنا من الطلقاء انهزموا بك فقال رسول الله صلى الله عليه وسلم يا أم سليم إن الله قد كفى وأحسن


002-مثل حديث ثابت

مثل حديث ثابت

وحدثنيه محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة أخبرنا إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك في قصة أم سليم عن النبي صلى الله عليه وسلم مثل حديث ثابت


003-كان رسول الله صلى الله عليه وسلم يغزو بأم سليم ونسوة من الأنصار معه إذا غزا فيسقين الماء ويداوين الجرحى

كان رسول الله صلى الله عليه وسلم يغزو بأم سليم ونسوة من الأنصار معه إذا غزا فيسقين الماء ويداوين الجرحى

حدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يغزو بأم سليم ونسوة من الأنصار معه إذا غزا فيسقين الماء ويداوين الجرحى


004-قال لما كان يوم أحد انهزم ناس من الناس عن النبي صلى الله عليه وسلم وأبو طلحة بين يدي النبي صلى الله عليه وسلم مجوب عليه بحجفة قال وكان أبو طلحة رجلا

قال لما كان يوم أحد انهزم ناس من الناس عن النبي صلى الله عليه وسلم وأبو طلحة بين يدي النبي صلى الله عليه وسلم مجوب عليه بحجفة قال وكان أبو طلحة رجلا راميا شديد النزع وكسر يومئذ قوسين أو ثلاثا قال فكان الرجل يمر معه الجعبة من النبل فيقول انثرها لأبي طلحة قال ويشرف نبي الله صلى الله عليه وسلم ينظر إلى القوم فيقول أبو طلحة يا نبي الله بأبي أنت وأمي لا تشرف لا يصبك سهم من سهام القوم نحري دون نحرك قال ولقد رأيت عائشة بنت أبي بكر وأم سليم وإنهما المشمرتان أرى خدم سوقهما تنقلان القرب على متونهما ثم تفرغانه في أفواههم ثم ترجعان فتملأنها ثم تجيئان تفرغانه في أفواه القوم ولقد وقع السيف من يدي أبي طلحة إما مرتين أو ثلاثا من النعاس

حدثنا عبد الله بن عبد الرحمن الدارمي حدثنا عبد الله بن عمرو وهو أبو معمر المنقري حدثنا عبد الوارث حدثنا عبد العزيز وهو بن صهيب عن أنس بن مالك قال لما كان يوم أحد انهزم ناس من الناس عن النبي صلى الله عليه وسلم وأبو طلحة بين يدي النبي صلى الله عليه وسلم مجوب عليه بحجفة قال وكان أبو طلحة رجلا راميا شديد النزع وكسر يومئذ قوسين أو ثلاثا قال فكان الرجل يمر معه الجعبة من النبل فيقول انثرها لأبي طلحة قال ويشرف نبي الله صلى الله عليه وسلم ينظر إلى القوم فيقول أبو طلحة يا نبي الله بأبي أنت وأمي لا تشرف لا يصبك سهم من سهام القوم نحري دون نحرك قال ولقد رأيت عائشة بنت أبي بكر وأم سليم وإنهما المشمرتان أرى خدم سوقهما تنقلان القرب على متونهما ثم تفرغانه في أفواههم ثم ترجعان فتملأنها ثم تجيئان تفرغانه في أفواه القوم ولقد وقع السيف من يدي أبي طلحة إما مرتين أو ثلاثا من النعاس


001-أن نجدة كتب إلى بن عباس يسأله عن خمس خلال فقال بن عباس لولا أن أكتم علما ما كتبت إليه كتب إليه نجدة أما بعد فأخبرني هل كان رسول الله صلى الله عليه

أن نجدة كتب إلى بن عباس يسأله عن خمس خلال فقال بن عباس لولا أن أكتم علما ما كتبت إليه كتب إليه نجدة أما بعد فأخبرني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وهل كان يضرب لهن بسهم وهل كان يقتل الصبيان ومتى ينقضي يتم اليتيم وعن الخمس لمن هو فكتب إليه بن عباس كتبت تسألني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وقد كان يغزو بهن فيداوين الجرحى ويحذين من الغنيمة وأما بسهم فلم يضرب لهن وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان وكتبت تسألني متى ينقضي يتم اليتيم فلعمري إن الرجل لتنبت لحيته وإنه لضعيف الأخذ لنفسه ضعيف العطاء منها فإذا أخذ لنفسه من صالح ما يأخذ الناس فقد ذهب عنه اليتم وكتبت تسألني عن الخمس لمن هو وإنا كنا نقول هو لنا فأبى علينا قومنا ذاك

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعنى بن بلال عن جعفر بن محمد عن أبيه عن يزيد بن هرمز أن نجدة كتب إلى بن عباس يسأله عن خمس خلال فقال بن عباس لولا أن أكتم علما ما كتبت إليه كتب إليه نجدة أما بعد فأخبرني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وهل كان يضرب لهن بسهم وهل كان يقتل الصبيان ومتى ينقضي يتم اليتيم وعن الخمس لمن هو فكتب إليه بن عباس كتبت تسألني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وقد كان يغزو بهن فيداوين الجرحى ويحذين من الغنيمة وأما بسهم فلم يضرب لهن وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان وكتبت تسألني متى ينقضي يتم اليتيم فلعمري إن الرجل لتنبت لحيته وإنه لضعيف الأخذ لنفسه ضعيف العطاء منها فإذا أخذ لنفسه من صالح ما يأخذ الناس فقد ذهب عنه اليتم وكتبت تسألني عن الخمس لمن هو وإنا كنا نقول هو لنا فأبى علينا قومنا ذاك


002-أن نجدة كتب إلى بن عباس يسأله عن خلال بمثل حديث سليمان بن بلال غير أن في حديث حاتم وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل

أن نجدة كتب إلى بن عباس يسأله عن خلال بمثل حديث سليمان بن بلال غير أن في حديث حاتم وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان إلا أن تكون تعلم ما علم الخضر من الصبي الذي قتل وزاد إسحاق في حديثه عن حاتم وتميز المؤمن فتقتل الكافر وتدع المؤمن

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن حاتم بن إسماعيل عن جعفر بن محمد عن أبيه عن يزيد بن هرمز أن نجدة كتب إلى بن عباس يسأله عن خلال بمثل حديث سليمان بن بلال غير أن في حديث حاتم وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان إلا أن تكون تعلم ما علم الخضر من الصبي الذي قتل وزاد إسحاق في حديثه عن حاتم وتميز المؤمن فتقتل الكافر وتدع المؤمن


003-كتب نجدة بن عامر الحروري إلى بن عباس يسأله عن العبد والمرأة يحضران المغنم هل يقسم لهما وعن قتل الولدان وعن اليتيم متى ينقطع عنه اليتم وعن ذوي القربى

كتب نجدة بن عامر الحروري إلى بن عباس يسأله عن العبد والمرأة يحضران المغنم هل يقسم لهما وعن قتل الولدان وعن اليتيم متى ينقطع عنه اليتم وعن ذوي القربى من هم فقال ليزيد اكتب إليه فلولا أن يقع في أحموقة ما كتبت إليه اكتب إنك كتبت تسألني عن المرأة والعبد يحضران المغنم هل يقسم لهما شيء وإنه ليس لهما شيء إلا أن يحذيا وكتبت تسألني عن قتل الولدان وإن رسول الله صلى الله عليه وسلم لم يقتلهم وأنت فلا تقتلهم إلا أن تعلم منهم ما علم صاحب موسى من الغلام الذي قتله وكتبت تسألني عن اليتيم متى ينقطع عنه اسم اليتم وإنه لا ينقطع عنه اسم اليتم حتى يبلغ ويؤنس منه رشد وكتبت تسألني عن ذوي القربى من هم وإنا زعمنا أنا هم فأبى ذلك علينا قومنا

وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن أمية عن سعيد المقبري عن يزيد بن هرمز قال كتب نجدة بن عامر الحروري إلى بن عباس يسأله عن العبد والمرأة يحضران المغنم هل يقسم لهما وعن قتل الولدان وعن اليتيم متى ينقطع عنه اليتم وعن ذوي القربى من هم فقال ليزيد اكتب إليه فلولا أن يقع في أحموقة ما كتبت إليه اكتب إنك كتبت تسألني عن المرأة والعبد يحضران المغنم هل يقسم لهما شيء وإنه ليس لهما شيء إلا أن يحذيا وكتبت تسألني عن قتل الولدان وإن رسول الله صلى الله عليه وسلم لم يقتلهم وأنت فلا تقتلهم إلا أن تعلم منهم ما علم صاحب موسى من الغلام الذي قتله وكتبت تسألني عن اليتيم متى ينقطع عنه اسم اليتم وإنه لا ينقطع عنه اسم اليتم حتى يبلغ ويؤنس منه رشد وكتبت تسألني عن ذوي القربى من هم وإنا زعمنا أنا هم فأبى ذلك علينا قومنا


004-كتب نجدة إلى بن عباس وساق الحديث بمثله قال أبو إسحاق حدثني عبد الرحمن بن بشر حدثنا سفيان بهذا الحديث بطوله

كتب نجدة إلى بن عباس وساق الحديث بمثله قال أبو إسحاق حدثني عبد الرحمن بن بشر حدثنا سفيان بهذا الحديث بطوله

وحدثناه عبد الرحمن بن بشر العبدي حدثنا سفيان حدثنا إسماعيل بن أمية عن سعيد بن أبي سعيد عن يزيد بن هرمز قال كتب نجدة إلى بن عباس وساق الحديث بمثله قال أبو إسحاق حدثني عبد الرحمن بن بشر حدثنا سفيان بهذا الحديث بطوله


005-والله لولا أن أرده عن نتن يقع فيه ما كتبت إليه ولا نعمة عين قال فكتب إليه إنك سألت عن سهم ذي القربى الذي ذكر الله من هم وإنا كنا نرى أن قرابة رسول

والله لولا أن أرده عن نتن يقع فيه ما كتبت إليه ولا نعمة عين قال فكتب إليه إنك سألت عن سهم ذي القربى الذي ذكر الله من هم وإنا كنا نرى أن قرابة رسول الله صلى الله عليه وسلم هم نحن فأبى ذلك علينا قومنا وسألت عن اليتيم متى ينقضي يتمه وإنه إذا بلغ النكاح وأونس منه رشد ودفع إليه ماله فقد انقضى يتمه وسألت هل كان رسول الله صلى الله عليه وسلم يقتل من صبيان المشركين أحدا فإن رسول الله صلى الله عليه وسلم لم يكن يقتل منهم أحدا وأنت فلا تقتل منهم أحدا إلا أن تكون تعلم منهم ما علم الخضر من الغلام حين قتله وسألت عن المرأة والعبد هل كان لهما سهم معلوم إذا حضروا البأس فإنهم لم يكن لهم سهم معلوم إلا أن يحذيا من غنائم القوم

حدثنا إسحاق بن إبراهيم أخبرنا وهب بن جرير بن حازم حدثني أبي قال سمعت قيسا يحدث عن يزيد بن هرمز ح وحدثني محمد بن حاتم واللفظ له قال حدثنا بهز حدثنا جرير بن حازم حدثني قيس بن سعد عن يزيد بن هرمز قال كتب نجدة بن عامر إلى بن عباس قال فشهدت بن عباس حين قرأ كتابه وحين كتب جوابه وقال بن عباس والله لولا أن أرده عن نتن يقع فيه ما كتبت إليه ولا نعمة عين قال فكتب إليه إنك سألت عن سهم ذي القربى الذي ذكر الله من هم وإنا كنا نرى أن قرابة رسول الله صلى الله عليه وسلم هم نحن فأبى ذلك علينا قومنا وسألت عن اليتيم متى ينقضي يتمه وإنه إذا بلغ النكاح وأونس منه رشد ودفع إليه ماله فقد انقضى يتمه وسألت هل كان رسول الله صلى الله عليه وسلم يقتل من صبيان المشركين أحدا فإن رسول الله صلى الله عليه وسلم لم يكن يقتل منهم أحدا وأنت فلا تقتل منهم أحدا إلا أن تكون تعلم منهم ما علم الخضر من الغلام حين قتله وسألت عن المرأة والعبد هل كان لهما سهم معلوم إذا حضروا البأس فإنهم لم يكن لهم سهم معلوم إلا أن يحذيا من غنائم القوم


006-كتب نجدة إلى بن عباس فذكر بعض الحديث ولم يتم القصة كإتمام من ذكرنا حديثهم

كتب نجدة إلى بن عباس فذكر بعض الحديث ولم يتم القصة كإتمام من ذكرنا حديثهم

وحدثني أبو كريب حدثنا أبو أسامة حدثنا زائدة حدثنا سليمان الأعمش عن المختار بن صيفي عن يزيد بن هرمز قال كتب نجدة إلى بن عباس فذكر بعض الحديث ولم يتم القصة كإتمام من ذكرنا حديثهم


007-غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم فأصنع لهم الطعام وأداوي الجرحى وأقوم على المرضى

غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم فأصنع لهم الطعام وأداوي الجرحى وأقوم على المرضى

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن هشام عن حفصة بنت سيرين عن أم عطية الأنصارية قالت غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم فأصنع لهم الطعام وأداوي الجرحى وأقوم على المرضى


008-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا عمرو الناقد حدثنا يزيد بن هارون حدثنا هشام بن حسان بهذا الإسناد نحوه


001-أن عبد الله بن يزيد خرج يستسقي بالناس فصلى ركعتين ثم استسقى قال فلقيت يومئذ زيد بن أرقم وقال ليس بيني وبينه غير رجل أو بيني وبينه رجل قال فقلت له كم

أن عبد الله بن يزيد خرج يستسقي بالناس فصلى ركعتين ثم استسقى قال فلقيت يومئذ زيد بن أرقم وقال ليس بيني وبينه غير رجل أو بيني وبينه رجل قال فقلت له كم غزا رسول الله صلى الله عليه وسلم قال تسع عشرة فقلت كم غزوت أنت معه قال سبع عشرة غزوة قال فقلت فما أول غزوة غزاها قال ذات العسير أو العشير

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق أن عبد الله بن يزيد خرج يستسقي بالناس فصلى ركعتين ثم استسقى قال فلقيت يومئذ زيد بن أرقم وقال ليس بيني وبينه غير رجل أو بيني وبينه رجل قال فقلت له كم غزا رسول الله صلى الله عليه وسلم قال تسع عشرة فقلت كم غزوت أنت معه قال سبع عشرة غزوة قال فقلت فما أول غزوة غزاها قال ذات العسير أو العشير


002-أن رسول الله صلى الله عليه وسلم غزا تسع عشرة غزوة وحج بعدما هاجر حجة لم يحج غيرها حجة الوداع

أن رسول الله صلى الله عليه وسلم غزا تسع عشرة غزوة وحج بعدما هاجر حجة لم يحج غيرها حجة الوداع

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا زهير عن أبي إسحاق عن زيد بن أرقم سمعه منه أن رسول الله صلى الله عليه وسلم غزا تسع عشرة غزوة وحج بعدما هاجر حجة لم يحج غيرها حجة الوداع


003-غزوت مع رسول الله صلى الله عليه وسلم تسع عشرة غزوة قال جابر لم أشهد بدرا ولا أحدا منعني أبي فلما قتل عبد الله يوم أحد لم أتخلف عن رسول الله صلى الله

غزوت مع رسول الله صلى الله عليه وسلم تسع عشرة غزوة قال جابر لم أشهد بدرا ولا أحدا منعني أبي فلما قتل عبد الله يوم أحد لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة قط

حدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا أخبرنا أبو الزبير أنه سمع جبار بن عبد الله يقول غزوت مع رسول الله صلى الله عليه وسلم تسع عشرة غزوة قال جابر لم أشهد بدرا ولا أحدا منعني أبي فلما قتل عبد الله يوم أحد لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة قط


004-غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة قاتل في ثمان منهن ولم يقل أبو بكر منهن وقال في حديثه حدثني عبد الله بن بريدة

غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة قاتل في ثمان منهن ولم يقل أبو بكر منهن وقال في حديثه حدثني عبد الله بن بريدة

وحدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب ح وحدثنا سعيد بن محمد الجرمي حدثنا أبو تميلة قالا جميعا حدثنا حسين بن واقد عن عبد الله بن بريدة عن أبيه قال غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة قاتل في ثمان منهن ولم يقل أبو بكر منهن وقال في حديثه حدثني عبد الله بن بريدة


005-غزا مع رسول الله صلى الله عليه وسلم ست عشرة غزوة

غزا مع رسول الله صلى الله عليه وسلم ست عشرة غزوة

وحدثني أحمد بن حنبل حدثنا معتمر بن سليمان عن كهمس عن بن بريدة عن أبيه أنه قال غزا مع رسول الله صلى الله عليه وسلم ست عشرة غزوة


006-غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات وخرجت فيما يبعث من البعوث تسع غزوات مرة علينا أبو بكر ومرة علينا أسامة بن زيد

غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات وخرجت فيما يبعث من البعوث تسع غزوات مرة علينا أبو بكر ومرة علينا أسامة بن زيد

حدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن يزيد وهو بن أبي عبيد قال سمعت سلمة يقول غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات وخرجت فيما يبعث من البعوث تسع غزوات مرة علينا أبو بكر ومرة علينا أسامة بن زيد


007-بهذا الإسناد غير أنه قال في كلتيهما سبع غزوات

بهذا الإسناد غير أنه قال في كلتيهما سبع غزوات

وحدثنا قتيبة بن سعيد حدثنا حاتم بهذا الإسناد غير أنه قال في كلتيهما سبع غزوات


001-خرجنا مع رسول الله صلى الله عليه وسلم في غزاة ونحن ستة نفر بيننا بعير نعتقبه قال فنقبت أقدامنا فنقبت قدماي وسقطت أظفاري فكنا نلف على أرجلنا الخرق

خرجنا مع رسول الله صلى الله عليه وسلم في غزاة ونحن ستة نفر بيننا بعير نعتقبه قال فنقبت أقدامنا فنقبت قدماي وسقطت أظفاري فكنا نلف على أرجلنا الخرق فسميت غزوة ذات الرقاع لما كنا نعصب على أرجلنا من الخرق قال أبو بردة فحدث أبو موسى بهذا الحديث ثم كره ذلك قال كأنه كره أن يكون شيئا من عمله أفشاه قال أبو أسامة وزادني غير بريد والله يجزي به

حدثنا أبو عامر عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني واللفظ لأبي عامر قالا حدثنا أبو أسامة عن بريد بن أبي بردة عن أبي بردة عن أبي موسى قال خرجنا مع رسول الله صلى الله عليه وسلم في غزاة ونحن ستة نفر بيننا بعير نعتقبه قال فنقبت أقدامنا فنقبت قدماي وسقطت أظفاري فكنا نلف على أرجلنا الخرق فسميت غزوة ذات الرقاع لما كنا نعصب على أرجلنا من الخرق قال أبو بردة فحدث أبو موسى بهذا الحديث ثم كره ذلك قال كأنه كره أن يكون شيئا من عمله أفشاه قال أبو أسامة وزادني غير بريد والله يجزي به


001-خرج رسول الله صلى الله عليه وسلم قبل بدر فلما كان بحرة الوبرة أدركه رجل قد كان يذكر منه جرأة ونجدة ففرح أصحاب رسول الله صلى الله عليه وسلم حين رأوه

خرج رسول الله صلى الله عليه وسلم قبل بدر فلما كان بحرة الوبرة أدركه رجل قد كان يذكر منه جرأة ونجدة ففرح أصحاب رسول الله صلى الله عليه وسلم حين رأوه فلما أدركه قال لرسول الله صلى الله عليه وسلم جئت لأتبعك وأصيب معك قال له رسول الله صلى الله عليه وسلم تؤمن بالله ورسوله قال لا قال فارجع فلن أستعين بمشرك قالت ثم مضى حتى إذا كنا بالشجرة أدركه الرجل فقال له كما قال أول مرة فقال له النبي صلى الله عليه وسلم كما قال أول مرة قال فارجع فلن أستعين بمشرك قال ثم رجع فأدركه بالبيداء فقال له كما قال أول مرة تؤمن بالله ورسوله قال نعم فقال له رسول الله صلى الله عليه وسلم فانطلق

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن مالك ح وحدثنيه أبو الطاهر واللفظ له حدثني عبد الله بن وهب عن مالك بن أنس عن الفضيل بن أبي عبد الله عن عبد الله بن نيار الأسلمي عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت خرج رسول الله صلى الله عليه وسلم قبل بدر فلما كان بحرة الوبرة أدركه رجل قد كان يذكر منه جرأة ونجدة ففرح أصحاب رسول الله صلى الله عليه وسلم حين رأوه فلما أدركه قال لرسول الله صلى الله عليه وسلم جئت لأتبعك وأصيب معك قال له رسول الله صلى الله عليه وسلم تؤمن بالله ورسوله قال لا قال فارجع فلن أستعين بمشرك قالت ثم مضى حتى إذا كنا بالشجرة أدركه الرجل فقال له كما قال أول مرة فقال له النبي صلى الله عليه وسلم كما قال أول مرة قال فارجع فلن أستعين بمشرك قال ثم رجع فأدركه بالبيداء فقال له كما قال أول مرة تؤمن بالله ورسوله قال نعم فقال له رسول الله صلى الله عليه وسلم فانطلق


001-الناس تبع لقريش في هذا الشأن مسلمهم لمسلمهم وكافرهم لكافرهم

الناس تبع لقريش في هذا الشأن مسلمهم لمسلمهم وكافرهم لكافرهم

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا المغيرة يعنيان الحزامي ح وحدثنا زهير بن حرب وعمرو الناقد قالا حدثنا سفيان بن عيينة كلاهما عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم وفي حديث زهير يبلغ به النبي صلى الله عليه وسلم وقال عمرو رواية الناس تبع لقريش في هذا الشأن مسلمهم لمسلمهم وكافرهم لكافرهم


002-الناس تبع لقريش في هذا الشأن مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم

الناس تبع لقريش في هذا الشأن مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم الناس تبع لقريش في هذا الشأن مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم


003-الناس تبع لقريش في الخير والشر

الناس تبع لقريش في الخير والشر

وحدثني يحيى بن حبيب الحارثي حدثنا روح حدثنا بن جريج حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول قال النبي صلى الله عليه وسلم الناس تبع لقريش في الخير والشر


004-لا يزال هذا الأمر في قريش ما بقي من الناس اثنان

لا يزال هذا الأمر في قريش ما بقي من الناس اثنان

وحدثنا أحمد بن عبد الله بن يونس حدثنا عاصم بن محمد بن زيد عن أبيه قال قال عبد الله قال رسول الله صلى الله عليه وسلم لا يزال هذا الأمر في قريش ما بقي من الناس اثنان


005-إن هذا الأمر لا ينقضي حتى يمضي فيهم اثنا عشر خليفة قال ثم تكلم بكلام خفي علي قال فقلت لأبي ما قال قال كلهم من قريش

إن هذا الأمر لا ينقضي حتى يمضي فيهم اثنا عشر خليفة قال ثم تكلم بكلام خفي علي قال فقلت لأبي ما قال قال كلهم من قريش

حدثنا قتيبة بن سعيد حدثنا جرير عن حصين عن جابر بن سمرة قال سمعت النبي صلى الله عليه وسلم يقول ح وحدثنا رفاعة بن الهيثم الواسطي واللفظ له حدثنا خالد يعني بن عبد الله الطحان عن حصين عن جابر بن سمرة قال دخلت مع أبي على النبي صلى الله عليه وسلم فسمعته يقول إن هذا الأمر لا ينقضي حتى يمضي فيهم اثنا عشر خليفة قال ثم تكلم بكلام خفي علي قال فقلت لأبي ما قال قال كلهم من قريش


006-لا يزال أمر الناس ماضيا ما وليهم اثنا عشر رجلا ثم تكلم النبي صلى الله عليه وسلم بكلمة خفيت علي فسألت أبي ماذا قال رسول الله صلى الله عليه وسلم فقال

لا يزال أمر الناس ماضيا ما وليهم اثنا عشر رجلا ثم تكلم النبي صلى الله عليه وسلم بكلمة خفيت علي فسألت أبي ماذا قال رسول الله صلى الله عليه وسلم فقال كلهم من قريش

حدثنا بن أبي عمر حدثنا سفيان عن عبد الملك بن عمير عن جابر بن سمرة قال سمعت النبي صلى الله عليه وسلم يقول لا يزال أمر الناس ماضيا ما وليهم اثنا عشر رجلا ثم تكلم النبي صلى الله عليه وسلم بكلمة خفيت علي فسألت أبي ماذا قال رسول الله صلى الله عليه وسلم فقال كلهم من قريش


007-بهذا الحديث ولم يذكر لا يزال أمر الناس ماضيا

بهذا الحديث ولم يذكر لا يزال أمر الناس ماضيا

وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن سماك بن جابر بن سمرة عن النبي صلى الله عليه وسلم بهذا الحديث ولم يذكر لا يزال أمر الناس ماضيا


008-لا يزال الإسلام عزيزا إلى اثنى عشر خليفة ثم قال كلمة لم أفهمها فقلت لأبي ما قال فقال كلهم من قريش

لا يزال الإسلام عزيزا إلى اثنى عشر خليفة ثم قال كلمة لم أفهمها فقلت لأبي ما قال فقال كلهم من قريش

حدثنا هداب بن خالد الأزدي حدثنا حماد بن سلمة عن سماك بن حرب قال سمعت جابر بن سمرة يقول سمعت رسول الله صلى الله عليه وسلم يقول لا يزال الإسلام عزيزا إلى اثنى عشر خليفة ثم قال كلمة لم أفهمها فقلت لأبي ما قال فقال كلهم من قريش


009-لا يزال هذا الأمر عزيزا إلى اثنى عشر خليفة قال ثم تكلم بشيء لم أفهمه فقلت لأبي ما قال فقال كلهم من قريش

لا يزال هذا الأمر عزيزا إلى اثنى عشر خليفة قال ثم تكلم بشيء لم أفهمه فقلت لأبي ما قال فقال كلهم من قريش

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن داود عن الشعبي عن جابر بن سمرة قال قال النبي صلى الله عليه وسلم لا يزال هذا الأمر عزيزا إلى اثنى عشر خليفة قال ثم تكلم بشيء لم أفهمه فقلت لأبي ما قال فقال كلهم من قريش


010-انطلقت إلى رسول الله صلى الله عليه وسلم ومعي أبي فسمعته يقول لا يزال هذا الدين عزيزا منيعا إلى اثنى عشر خليفة فقال كلمة صمنيها الناس فقلت لأبي ما قال

انطلقت إلى رسول الله صلى الله عليه وسلم ومعي أبي فسمعته يقول لا يزال هذا الدين عزيزا منيعا إلى اثنى عشر خليفة فقال كلمة صمنيها الناس فقلت لأبي ما قال قال كلهم من قريش

حدثنا نصر بن علي الجهضمي حدثنا يزيد بن زريع حدثنا بن عون ح وحدثنا أحمد بن عثمان النوفلي واللفظ له حدثنا أزهر حدثنا بن عون عن الشعبي عن جابر بن سمرة قال انطلقت إلى رسول الله صلى الله عليه وسلم ومعي أبي فسمعته يقول لا يزال هذا الدين عزيزا منيعا إلى اثنى عشر خليفة فقال كلمة صمنيها الناس فقلت لأبي ما قال قال كلهم من قريش


011-لا يزال الدين قائما حتى تقوم الساعة أو يكون عليكم اثنا عشر خليفة كلهم من قريش وسمعته يقول عصيبة من المسلمين يفتتحون البيت الأبيض بيت كسرى أو آل كسرى

لا يزال الدين قائما حتى تقوم الساعة أو يكون عليكم اثنا عشر خليفة كلهم من قريش وسمعته يقول عصيبة من المسلمين يفتتحون البيت الأبيض بيت كسرى أو آل كسرى وسمعته يقول إن بين يدي الساعة كذابين فاحذروهم وسمعته يقول إذا أعطى الله أحدكم خيرا فليبدأ بنفسه وأهل بيته وسمعته يقول أنا الفرط على الحوض

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا حاتم وهو بن إسماعيل عن المهاجر بن مسمار عن عامر بن سعد بن أبي وقاص قال كتبت إلى جابر بن سمرة مع غلامي نافع أن أخبرني بشيء سمعته من رسول الله صلى الله عليه وسلم قال فكتب إلي سمعت رسول الله صلى الله عليه وسلم يوم جمعة عشية رجم الأسلمي يقول لا يزال الدين قائما حتى تقوم الساعة أو يكون عليكم اثنا عشر خليفة كلهم من قريش وسمعته يقول عصيبة من المسلمين يفتتحون البيت الأبيض بيت كسرى أو آل كسرى وسمعته يقول إن بين يدي الساعة كذابين فاحذروهم وسمعته يقول إذا أعطى الله أحدكم خيرا فليبدأ بنفسه وأهل بيته وسمعته يقول أنا الفرط على الحوض


012-سمعت رسول الله صلى الله عليه وسلم يقول فذكر نحو حديث حاتم

سمعت رسول الله صلى الله عليه وسلم يقول فذكر نحو حديث حاتم

حدثنا محمد بن رافع حدثنا بن أبي فديك حدثنا بن أبي ذئب عن مهاجر بن مسمار عن عامر بن سعد أنه أرسل إلى بن سمرة العدوي حدثنا ما سمعت من رسول الله صلى الله عليه وسلم فقال سمعت رسول الله صلى الله عليه وسلم يقول فذكر نحو حديث حاتم


001-حضرت أبي حين أصيب فأثنوا عليه وقالوا جزاك الله خيرا فقال راغب وراهب قالوا استخلف فقال أتحمل أمركم حيا وميتا لوددت أن حظي منها الكفاف لا علي ولا لي

حضرت أبي حين أصيب فأثنوا عليه وقالوا جزاك الله خيرا فقال راغب وراهب قالوا استخلف فقال أتحمل أمركم حيا وميتا لوددت أن حظي منها الكفاف لا علي ولا لي فإن أستخلف فقد استخلف من هو خير مني يعني أبا بكر وإن أترككم فقد ترككم من هو خير مني رسول الله صلى الله عليه وسلم قال عبد الله فعرفت أنه حين ذكر رسول الله صلى الله عليه وسلم غير مستخلف

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام بن عروة عن أبيه عن بن عمر قال حضرت أبي حين أصيب فأثنوا عليه وقالوا جزاك الله خيرا فقال راغب وراهب قالوا استخلف فقال أتحمل أمركم حيا وميتا لوددت أن حظي منها الكفاف لا علي ولا لي فإن أستخلف فقد استخلف من هو خير مني يعني أبا بكر وإن أترككم فقد ترككم من هو خير مني رسول الله صلى الله عليه وسلم قال عبد الله فعرفت أنه حين ذكر رسول الله صلى الله عليه وسلم غير مستخلف


002-دخلت على حفصة فقالت أعلمت أن أباك غير مستخلف قال قلت ما كان ليفعل قالت إنه فاعل قال فحلفت أني أكلمه في ذلك فسكت حتى غدوت ولم أكلمه قال فكنت كأنما

دخلت على حفصة فقالت أعلمت أن أباك غير مستخلف قال قلت ما كان ليفعل قالت إنه فاعل قال فحلفت أني أكلمه في ذلك فسكت حتى غدوت ولم أكلمه قال فكنت كأنما أحمل بيميني جبلا حتى رجعت فدخلت عليه فسألني عن حال الناس وأنا أخبره قال ثم قلت له إني سمعت الناس يقولون مقالة فآليت أن أقولها لك زعموا أنك غير مستخلف وإنه لو كان لك راعي إبل أو راعي غنم ثم جاءك وتركها رأيت أن قد ضيع فرعاية الناس أشد قال فوافقه قولي فوضع رأسه ساعة ثم رفعه إلي فقال إن الله يحفظ دينه وإني لئن لا أستخلف فإن رسول الله صلى الله عليه وسلم لم يستخلف وإن أستخلف فإن أبا بكر قد استخلف قال فوالله ما هو إلا أن ذكر رسول الله صلى الله عليه وسلم وأبا بكر فعلمت أنه لم يكن ليعدل برسول الله صلى الله عليه وسلم أحدا وأنه غير مستخلف

حدثنا إسحاق بن إبراهيم وابن أبي عمر ومحمد بن رافع وعبد بن حميد وألفاظهم متقاربة قال إسحاق وعبد أخبرنا وقال الآخران حدثنا عبد الرزاق أخبرنا معمر عن الزهري أخبرني سالم عن بن عمر قال دخلت على حفصة فقالت أعلمت أن أباك غير مستخلف قال قلت ما كان ليفعل قالت إنه فاعل قال فحلفت أني أكلمه في ذلك فسكت حتى غدوت ولم أكلمه قال فكنت كأنما أحمل بيميني جبلا حتى رجعت فدخلت عليه فسألني عن حال الناس وأنا أخبره قال ثم قلت له إني سمعت الناس يقولون مقالة فآليت أن أقولها لك زعموا أنك غير مستخلف وإنه لو كان لك راعي إبل أو راعي غنم ثم جاءك وتركها رأيت أن قد ضيع فرعاية الناس أشد قال فوافقه قولي فوضع رأسه ساعة ثم رفعه إلي فقال إن الله يحفظ دينه وإني لئن لا أستخلف فإن رسول الله صلى الله عليه وسلم لم يستخلف وإن أستخلف فإن أبا بكر قد استخلف قال فوالله ما هو إلا أن ذكر رسول الله صلى الله عليه وسلم وأبا بكر فعلمت أنه لم يكن ليعدل برسول الله صلى الله عليه وسلم أحدا وأنه غير مستخلف


001-يا عبد الرحمن لا تسأل الإمارة فإنك إن أعطيتها عن مسألة أكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها

يا عبد الرحمن لا تسأل الإمارة فإنك إن أعطيتها عن مسألة أكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا الحسن حدثنا عبد الرحمن بن سمرة قال قال لي رسول الله صلى الله عليه وسلم يا عبد الرحمن لا تسأل الإمارة فإنك إن أعطيتها عن مسألة أكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها


002-بمثل حديث جرير

بمثل حديث جرير

وحدثنا يحيى بن يحيى حدثنا خالد بن عبد الله عن يونس ح وحدثني علي بن حجر السعدي حدثنا هشيم عن يونس ومنصور وحميد ح وحدثنا أبو كامل الجحدري حدثنا حماد بن زيد عن سماك بن عطية ويونس بن عبيد وهشام بن حسان كلهم عن الحسن عن عبد الرحمن بن سمرة عن النبي صلى الله عليه وسلم بمثل حديث جرير


003-دخلت على النبي صلى الله عليه وسلم أنا ورجلان من بني عمي فقال أحد الرجلين يا رسول الله أمرنا على بعض ما ولاك الله وقال الآخر مثل ذلك فقال إنا والله لا

دخلت على النبي صلى الله عليه وسلم أنا ورجلان من بني عمي فقال أحد الرجلين يا رسول الله أمرنا على بعض ما ولاك الله وقال الآخر مثل ذلك فقال إنا والله لا نولي على هذا العمل أحدا سأله ولا أحدا حرص عليه

حدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء قالا حدثنا أبو أسامة عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال دخلت على النبي صلى الله عليه وسلم أنا ورجلان من بني عمي فقال أحد الرجلين يا رسول الله أمرنا على بعض ما ولاك الله وقال الآخر مثل ذلك فقال إنا والله لا نولي على هذا العمل أحدا سأله ولا أحدا حرص عليه


004-أقبلت إلى النبي صلى الله عليه وسلم ومعي رجلان من الأشعريين أحدهما عن يميني والآخر عن يساري فكلاهما سأل العمل والنبي صلى الله عليه وسلم يستاك فقال ما

أقبلت إلى النبي صلى الله عليه وسلم ومعي رجلان من الأشعريين أحدهما عن يميني والآخر عن يساري فكلاهما سأل العمل والنبي صلى الله عليه وسلم يستاك فقال ما تقول يا أبا موسى أو يا عبد الله بن قيس قال فقلت والذي بعثك بالحق ما أطلعاني على ما في أنفسهما وما شعرت أنهما يطلبان العمل قال وكأني أنظر إلى سواكه تحت شفته وقد قلصت فقال لن أو لا نستعمل على عملنا من أراده ولكن اذهب أنت يا أبا موسى أو يا عبد الله بن قيس فبعثه على اليمن ثم أتبعه معاذ بن جبل فلما قدم عليه قال انزل وألقى له وسادة وإذا رجل عنده موثق قال ما هذا قال هذا كان يهوديا فأسلم ثم راجع دينه دين السوء فتهود قال لا أجلس حتى يقتل قضاء الله ورسوله فقال اجلس نعم قال لا أجلس حتى يقتل قضاء الله ورسوله ثلاث مرات فأمر به فقتل ثم تذاكرا القيام من الليل فقال أحدهما معاذ أما أنا فأنام وأقوم وأرجو في نومتي ما أرجو في قومتي

حدثنا عبيد الله بن سعيد ومحمد بن حاتم واللفظ لابن حاتم قالا حدثنا يحيى بن سعيد القطان حدثنا قرة بن خالد حدثنا حميد بن هلال حدثني أبو بردة قال قال أبو موسى أقبلت إلى النبي صلى الله عليه وسلم ومعي رجلان من الأشعريين أحدهما عن يميني والآخر عن يساري فكلاهما سأل العمل والنبي صلى الله عليه وسلم يستاك فقال ما تقول يا أبا موسى أو يا عبد الله بن قيس قال فقلت والذي بعثك بالحق ما أطلعاني على ما في أنفسهما وما شعرت أنهما يطلبان العمل قال وكأني أنظر إلى سواكه تحت شفته وقد قلصت فقال لن أو لا نستعمل على عملنا من أراده ولكن اذهب أنت يا أبا موسى أو يا عبد الله بن قيس فبعثه على اليمن ثم أتبعه معاذ بن جبل فلما قدم عليه قال انزل وألقى له وسادة وإذا رجل عنده موثق قال ما هذا قال هذا كان يهوديا فأسلم ثم راجع دينه دين السوء فتهود قال لا أجلس حتى يقتل قضاء الله ورسوله فقال اجلس نعم قال لا أجلس حتى يقتل قضاء الله ورسوله ثلاث مرات فأمر به فقتل ثم تذاكرا القيام من الليل فقال أحدهما معاذ أما أنا فأنام وأقوم وأرجو في نومتي ما أرجو في قومتي


001-يا رسول الله ألا تستعملني قال فضرب بيده على منكبي ثم قال يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي

يا رسول الله ألا تستعملني قال فضرب بيده على منكبي ثم قال يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي شعيب بن الليث حدثني الليث بن سعد حدثني يزيد بن أبي حبيب عن بكر بن عمرو عن الحارث بن يزيد الحضرمي عن بن حجيرة الأكبر عن أبي ذر قال قلت يا رسول الله ألا تستعملني قال فضرب بيده على منكبي ثم قال يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها


002-يا أبا ذر إني أراك ضعيفا وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم

يا أبا ذر إني أراك ضعيفا وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم

حدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن المقرئ قال زهير حدثنا عبد الله بن يزيد حدثنا سعيد بن أبي أيوب عن عبيد الله بن أبي جعفر القرشي عن سالم بن أبي سالم الجيشاني عن أبيه عن أبي ذر أن رسول الله صلى الله عليه وسلم قال يا أبا ذر إني أراك ضعيفا وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم


001-إن المقسطين عند الله على منابر من نور عن يمين الرحمن سبحانه وتعلى وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا

إن المقسطين عند الله على منابر من نور عن يمين الرحمن سبحانه وتعلى وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قالوا حدثنا سفيان بن عيينة عن عمرو يعني بن دينار عن عمرو بن أوس عن عبد الله بن عمرو قال بن نمير وأبو بكر يبلغ به النبي صلى الله عليه وسلم وفي حديث زهير قال قال رسول الله صلى الله عليه وسلم إن المقسطين عند الله على منابر من نور عن يمين الرحمن سبحانه وتعلى وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا


002-اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به

اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني حرملة عن عبد الرحمن بن شماسة قال أتيت عائشة أسألها عن شيء فقالت ممن أنت فقلت رجل من أهل مصر فقالت كيف كان صاحبكم لكم في غزاتكم هذه فقال ما نقمنا منه شيئا إن كان ليموت للرجل منا البعير فيعطيه البعير والعبد فيعطيه العبد ويحتاج إلى النفقة فيعطيه النفقة فقالت أما إنه لا يمنعني الذي فعل في محمد بن أبي بكر أخي أن أخبرك ما سمعت من رسول الله صلى الله عليه وسلم يقول في بيتي هذا اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به


003-بمثله

بمثله

وحدثني محمد بن حاتم حدثنا بن مهدي حدثنا جرير بن حازم عن حرملة المصري عن عبد الرحمن بن شماسة عن عائشة عن النبي صلى الله عليه وسلم بمثله


004-ألا كلكم راع وكلكم مسئول عن رعيته فالأمير الذي على الناس راع وهو مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها

ألا كلكم راع وكلكم مسئول عن رعيته فالأمير الذي على الناس راع وهو مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وولده وهي مسئولة عنهم والعبد راع على مال سيده وهو مسئول عنه ألا فكلكم راع وكلكم مسئول عن رعيته

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح حدثنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال ألا كلكم راع وكلكم مسئول عن رعيته فالأمير الذي على الناس راع وهو مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وولده وهي مسئولة عنهم والعبد راع على مال سيده وهو مسئول عنه ألا فكلكم راع وكلكم مسئول عن رعيته


005-مثل حديث الليث عن نافع

مثل حديث الليث عن نافع

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنا بن نمير حدثنا أبي ح وحدثنا بن المثنى حدثنا خالد يعني بن الحارث ح وحدثنا عبيد الله بن سعيد حدثنا يحيى يعني القطان كلهم عن عبيد الله بن عمر ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد بن زيد ح وحدثني زهير بن حرب حدثنا إسماعيل جميعا عن أيوب ح وحدثني محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة كل هؤلاء عن نافع عن بن عمر مثل حديث الليث عن نافع


006-بهذا مثل حديث الليث عن نافع

بهذا مثل حديث الليث عن نافع

قال أبو إسحاق وحدثنا الحسن بن بشر حدثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر بهذا مثل حديث الليث عن نافع


007-بمعنى حديث نافع عن بن عمر وزاد في حديث الزهري قال وحسبت أنه قد قال الرجل راع في مال أبيه ومسئول عن رعيته

بمعنى حديث نافع عن بن عمر وزاد في حديث الزهري قال وحسبت أنه قد قال الرجل راع في مال أبيه ومسئول عن رعيته

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وابن حجر كلهم عن إسماعيل بن جعفر عن عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وسلم ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول بمعنى حديث نافع عن بن عمر وزاد في حديث الزهري قال وحسبت أنه قد قال الرجل راع في مال أبيه ومسئول عن رعيته


008-بهذا المعنى

بهذا المعنى

وحدثني أحمد بن عبد الرحمن بن وهب أخبرني عمي عبد الله بن وهب أخبرني رجل سماه وعمرو بن الحارث عن بكير عن بسر بن سعيد حدثه عن عبد الله بن عمر عن النبي صلى الله عليه وسلم بهذا المعنى


009-إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله

إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة

وحدثنا شيبان بن فروخ حدثنا أبو الأشهب عن الحسن قال عاد عبيد الله بن زياد معقل بن يسار المزني في مرضه الذي مات فيه فقال معقل إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة


010-دخل بن زياد على معقل بن يسار وهو وجع بمثل حديث أبي الأشهب وزاد قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

دخل بن زياد على معقل بن يسار وهو وجع بمثل حديث أبي الأشهب وزاد قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

وحدثناه يحيى بن يحيى أخبرنا يزيد بن زريع عن يونس عن الحسن قال دخل بن زياد على معقل بن يسار وهو وجع بمثل حديث أبي الأشهب وزاد قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك


011-ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

وحدثنا أبو غسان المسمعي وإسحاق بن إبراهيم ومحمد بن المثنى قال إسحاق أخبرنا وقال الآخران حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي المليح أن عبيد الله بن زياد دخل على معقل بن يسار في مرضه فقال له معقل إني محدثك بحديث لولا أني في الموت لم أحدثك به سمعت رسول الله صلى الله عليه وسلم يقول ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة


012-يعوده نحو حديث الحسن عن معقل

يعوده نحو حديث الحسن عن معقل

وحدثنا عقبة بن مكرم العمي حدثنا يعقوب بن إسحاق أخبرني سوادة بن أبي الأسود حدثني أبي أن معقل بن يسار مرض فأتاه عبيد الله بن زياد يعوده نحو حديث الحسن عن معقل


013-أن عائذ بن عمرو وكان من أصحاب رسول الله صلى الله عليه وسلم دخل على عبيد الله بن زياد فقال أي بني إني سمعت رسول الله صلى الله عليه وسلم يقول إن شر

أن عائذ بن عمرو وكان من أصحاب رسول الله صلى الله عليه وسلم دخل على عبيد الله بن زياد فقال أي بني إني سمعت رسول الله صلى الله عليه وسلم يقول إن شر الرعاء الحطمة فإياك أن تكون منهم فقال له اجلس فإنما أنت من نخالة أصحاب محمد صلى الله عليه وسلم فقال وهل كانت لهم نخالة إنما كانت النخالة بعدهم وفي غيرهم

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا الحسن أن عائذ بن عمرو وكان من أصحاب رسول الله صلى الله عليه وسلم دخل على عبيد الله بن زياد فقال أي بني إني سمعت رسول الله صلى الله عليه وسلم يقول إن شر الرعاء الحطمة فإياك أن تكون منهم فقال له اجلس فإنما أنت من نخالة أصحاب محمد صلى الله عليه وسلم فقال وهل كانت لهم نخالة إنما كانت النخالة بعدهم وفي غيرهم


001-قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء يقول يا رسول

قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس له حمحمة فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته شاة لها ثغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته نفس لها صياح فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع تخفق فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن أبي حيان عن أبي زرعة عن أبي هريرة قال قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس له حمحمة فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته شاة لها ثغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته نفس لها صياح فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع تخفق فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك


002-بمثل حديث إسماعيل عن أبي حيان

بمثل حديث إسماعيل عن أبي حيان

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن أبي حيان ح وحدثني زهير بن حرب حدثنا جرير عن أبي حيان وعمارة بن القعقاع جميعا عن أبي زرعة عن أبي هريرة بمثل حديث إسماعيل عن أبي حيان


003-ذكر رسول الله صلى الله عليه وسلم الغلول فعظمه واقتص الحديث قال حماد ثم سمعت يحيى بعد ذلك يحدثه فحدثنا بنحو ما حدثنا عنه أيوب

ذكر رسول الله صلى الله عليه وسلم الغلول فعظمه واقتص الحديث قال حماد ثم سمعت يحيى بعد ذلك يحدثه فحدثنا بنحو ما حدثنا عنه أيوب

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا سليمان بن حرب حدثنا حماد يعني بن زيد عن أيوب عن يحيى بن سعيد عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال ذكر رسول الله صلى الله عليه وسلم الغلول فعظمه واقتص الحديث قال حماد ثم سمعت يحيى بعد ذلك يحدثه فحدثنا بنحو ما حدثنا عنه أيوب


004-بنحو حديثهم

بنحو حديثهم

وحدثني أحمد بن الحسن بن خراش حدثنا أبو معمر حدثنا عبد الوارث حدثنا أيوب عن يحيى بن سعيد بن حيان عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو حديثهم


001-استعمل رسول الله صلى الله عليه وسلم رجلا من الأسد يقال له بن اللتبية قال عمرو وابن أبي عمر على الصدقة فلما قدم قال هذا لكم وهذا لي أهدي لي قال فقام

استعمل رسول الله صلى الله عليه وسلم رجلا من الأسد يقال له بن اللتبية قال عمرو وابن أبي عمر على الصدقة فلما قدم قال هذا لكم وهذا لي أهدي لي قال فقام رسول الله صلى الله عليه وسلم على المنبر فحمد الله وأثنى عليه وقال ما بال عامل أبعثه فيقول هذا لكم وهذا أهدي لي أفلا قعد في بيت أبيه أو في بيت أمه حتى ينظر أيهدى إليه أم لا والذي نفس محمد بيده لا ينال أحد منكم منها شيئا إلا جاء به يوم القيامة يحمله على عنقه بعير له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رأينا عفرتي إبطيه ثم قال اللهم هل بلغت مرتين

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وابن أبي عمر واللفظ لأبي بكر قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة عن أبي حميد الساعدي قال استعمل رسول الله صلى الله عليه وسلم رجلا من الأسد يقال له بن اللتبية قال عمرو وابن أبي عمر على الصدقة فلما قدم قال هذا لكم وهذا لي أهدي لي قال فقام رسول الله صلى الله عليه وسلم على المنبر فحمد الله وأثنى عليه وقال ما بال عامل أبعثه فيقول هذا لكم وهذا أهدي لي أفلا قعد في بيت أبيه أو في بيت أمه حتى ينظر أيهدى إليه أم لا والذي نفس محمد بيده لا ينال أحد منكم منها شيئا إلا جاء به يوم القيامة يحمله على عنقه بعير له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رأينا عفرتي إبطيه ثم قال اللهم هل بلغت مرتين


002-استعمل النبي صلى الله عليه وسلم بن اللتبية رجلا من الأزد على الصدقة فجاء بالمال فدفعه إلى النبي صلى الله عليه وسلم فقال هذا ما لكم وهذه هدية أهديت لي

استعمل النبي صلى الله عليه وسلم بن اللتبية رجلا من الأزد على الصدقة فجاء بالمال فدفعه إلى النبي صلى الله عليه وسلم فقال هذا ما لكم وهذه هدية أهديت لي فقال له النبي صلى الله عليه وسلم أفلا قعدت في بيت أبيك وأمك فتنظر أيهدى إليك أم لا ثم قام النبي صلى الله عليه وسلم خطيبا ثم ذكر نحو حديث سفيان

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق حدثنا معمر عن الزهري عن عروة عن أبي حميد الساعدي قال استعمل النبي صلى الله عليه وسلم بن اللتبية رجلا من الأزد على الصدقة فجاء بالمال فدفعه إلى النبي صلى الله عليه وسلم فقال هذا ما لكم وهذه هدية أهديت لي فقال له النبي صلى الله عليه وسلم أفلا قعدت في بيت أبيك وأمك فتنظر أيهدى إليك أم لا ثم قام النبي صلى الله عليه وسلم خطيبا ثم ذكر نحو حديث سفيان


003-استعمل رسول الله صلى الله عليه وسلم رجلا من الأزد على صدقات بني سليم يدعى بن الأتبية فلما جاء حاسبه قال هذا مالكم وهذا هدية فقال رسول الله صلى الله

استعمل رسول الله صلى الله عليه وسلم رجلا من الأزد على صدقات بني سليم يدعى بن الأتبية فلما جاء حاسبه قال هذا مالكم وهذا هدية فقال رسول الله صلى الله عليه وسلم فهلا جلست في بيت أبيك وأمك حتى تأتيك هديتك إن كنت صادقا ثم خطبنا فحمد الله وأثنى عليه ثم قال أما بعد فإني أستعمل الرجل منكم على العمل مما ولاني الله فيأتي فيقول هذا مالكم وهذا هدية أهديت لي أفلا جلس في بيت أبيه وأمه حتى تأتيه هديته إن كان صادقا والله لا يأخذ أحد منكم منها شيئا بغير حقه إلا لقي الله يحمله يوم القيامة فلأعرفن أحدا منكم لقي الله يحمل بعيرا له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رؤى بياض إبطيه ثم قال اللهم هل بلغت بصر عيني وسمع أذني

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا هشام عن أبيه عن أبي حميد الساعدي قال استعمل رسول الله صلى الله عليه وسلم رجلا من الأزد على صدقات بني سليم يدعى بن الأتبية فلما جاء حاسبه قال هذا مالكم وهذا هدية فقال رسول الله صلى الله عليه وسلم فهلا جلست في بيت أبيك وأمك حتى تأتيك هديتك إن كنت صادقا ثم خطبنا فحمد الله وأثنى عليه ثم قال أما بعد فإني أستعمل الرجل منكم على العمل مما ولاني الله فيأتي فيقول هذا مالكم وهذا هدية أهديت لي أفلا جلس في بيت أبيه وأمه حتى تأتيه هديته إن كان صادقا والله لا يأخذ أحد منكم منها شيئا بغير حقه إلا لقي الله يحمله يوم القيامة فلأعرفن أحدا منكم لقي الله يحمل بعيرا له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رؤى بياض إبطيه ثم قال اللهم هل بلغت بصر عيني وسمع أذني


004-بهذا الإسناد وفي حديث عبدة وابن نمير فلما جاء حاسبه كما قال أبو أسامة وفي حديث بن نمير تعلمن والله والذي نفسي بيده لا يأخذ أحدكم منها شيئا وزاد في

بهذا الإسناد وفي حديث عبدة وابن نمير فلما جاء حاسبه كما قال أبو أسامة وفي حديث بن نمير تعلمن والله والذي نفسي بيده لا يأخذ أحدكم منها شيئا وزاد في حديث سفيان قال بصر عيني وسمع أذناي وسلوا زيد بن ثابت فإنه كان حاضرا معي

وحدثنا أبو كريب حدثنا عبدة وابن نمير وأبو معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن هشام بهذا الإسناد وفي حديث عبدة وابن نمير فلما جاء حاسبه كما قال أبو أسامة وفي حديث بن نمير تعلمن والله والذي نفسي بيده لا يأخذ أحدكم منها شيئا وزاد في حديث سفيان قال بصر عيني وسمع أذناي وسلوا زيد بن ثابت فإنه كان حاضرا معي


005-أن رسول الله صلى الله عليه وسلم استعمل رجلا على الصدقة فجاء بسواد كثير فجعل يقول هذا لكم وهذا أهدي إلي فذكر نحوه قال عروة فقلت لأبي حميد الساعدي

أن رسول الله صلى الله عليه وسلم استعمل رجلا على الصدقة فجاء بسواد كثير فجعل يقول هذا لكم وهذا أهدي إلي فذكر نحوه قال عروة فقلت لأبي حميد الساعدي أسمعته من رسول الله صلى الله عليه وسلم فقال من فيه إلى أذني

وحدثناه إسحاق بن إبراهيم أخبرنا جرير عن الشيباني عن عبد الله بن ذكوان وهو أبو الزناد عن عروة بن الزبير أن رسول الله صلى الله عليه وسلم استعمل رجلا على الصدقة فجاء بسواد كثير فجعل يقول هذا لكم وهذا أهدي إلي فذكر نحوه قال عروة فقلت لأبي حميد الساعدي أسمعته من رسول الله صلى الله عليه وسلم فقال من فيه إلى أذني


006-من استعملناه منكم على عمل فكتمنا مخيطا فما فوقه كان غلولا يأتي به يوم القيامة قال فقام إليه رجل أسود من الأنصار كأني أنظر إليه فقال يا رسول الله اقبل

من استعملناه منكم على عمل فكتمنا مخيطا فما فوقه كان غلولا يأتي به يوم القيامة قال فقام إليه رجل أسود من الأنصار كأني أنظر إليه فقال يا رسول الله اقبل عني عملك قال ومالك قال سمعتك تقول كذا وكذا قال وأنا أقوله الآن من استعملناه منكم على عمل فليجيء بقليله وكثيره فما أوتي منه أخذ وما نهى عنه انتهى

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح حدثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن عدي بن عميرة الكندي قال سمعت رسول الله صلى الله عليه وسلم يقول من استعملناه منكم على عمل فكتمنا مخيطا فما فوقه كان غلولا يأتي به يوم القيامة قال فقام إليه رجل أسود من الأنصار كأني أنظر إليه فقال يا رسول الله اقبل عني عملك قال ومالك قال سمعتك تقول كذا وكذا قال وأنا أقوله الآن من استعملناه منكم على عمل فليجيء بقليله وكثيره فما أوتي منه أخذ وما نهى عنه انتهى


007-بهذا الإسناد بمثله

بهذا الإسناد بمثله

وحدثناه محمد بن عبد الله بن نمير حدثنا أبي ومحمد بن بشر ح وحدثني محمد بن رافع حدثنا أبو أسامة قالوا حدثنا إسماعيل بهذا الإسناد بمثله


008-بمثل حديثهم

بمثل حديثهم

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا الفضل بن موسى حدثنا إسماعيل بن أبي خالد أخبرنا قيس بن أبي حازم قال سمعت عدي بن عميرة الكندي يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديثهم


001-نزل { يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم } في عبد الله بن حذافة بن قيس بن عدي السهمي بعثه النبي صلى الله عليه وسلم في

نزل { يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم } في عبد الله بن حذافة بن قيس بن عدي السهمي بعثه النبي صلى الله عليه وسلم في سرية أخبرنيه يعلى بن مسلم عن سعيد بن جبير عن بن عباس

حدثني زهير بن حرب وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج نزل " يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم " في عبد الله بن حذافة بن قيس بن عدي السهمي بعثه النبي صلى الله عليه وسلم في سرية أخبرنيه يعلى بن مسلم عن سعيد بن جبير عن بن عباس


002-من أطاعني فقد أطاع الله ومن يعصني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني

من أطاعني فقد أطاع الله ومن يعصني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني

حدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أطاعني فقد أطاع الله ومن يعصني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني


003-بهذا الإسناد ولم يذكر ومن يعص الأمير فقد عصاني

بهذا الإسناد ولم يذكر ومن يعص الأمير فقد عصاني

وحدثنيه زهير بن حرب حدثنا بن عيينة عن أبي الزناد بهذا الإسناد ولم يذكر ومن يعص الأمير فقد عصاني


004-من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع أميري فقد أطاعني ومن عصى أميري فقد عصاني

من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع أميري فقد أطاعني ومن عصى أميري فقد عصاني

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبره قال حدثنا أبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع أميري فقد أطاعني ومن عصى أميري فقد عصاني


005-بمثله سواء

بمثله سواء

وحدثني محمد بن حاتم حدثنا مكي بن إبراهيم حدثنا بن جريج عن زياد عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله سواء


006-نحو حديثهم

نحو حديثهم

وحدثني أبو كامل الجحدري حدثنا أبو عوانة عن يعلى بن عطاء عن أبي علقمة قال حدثني أبو هريرة من فيه إلى في قال سمعت رسول الله صلى الله عليه وسلم ح وحدثني عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار حدثنا محمد بن جعفر قالا حدثنا شعبة عن يعلى بن عطاء سمع أبا علقمة سمع أبا هريرة عن النبي صلى الله عليه وسلم نحو حديثهم


007-بمثل حديثهم

بمثل حديثهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديثهم


008-من أطاع الأمير ولم يقل أميري وكذلك في حديث همام عن أبي هريرة

من أطاع الأمير ولم يقل أميري وكذلك في حديث همام عن أبي هريرة

وحدثني أبو الطاهر أخبرنا بن وهب عن حيوة أن أبا يونس مولى أبي هريرة حدثه قال سمعت أبا هريرة يقول عن رسول الله صلى الله عليه وسلم بذلك وقال من أطاع الأمير ولم يقل أميري وكذلك في حديث همام عن أبي هريرة


009-عليك السمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك

عليك السمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك

وحدثنا سعيد بن منصور وقتيبة بن سعيد كلاهما عن يعقوب قال سعيد حدثنا يعقوب بن عبد الرحمن عن أبي حازم عن أبي صالح السمان عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم عليك السمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك


010-إن خليلي أوصاني إن أسمع وأطيع وإن كان عبدا مجدع الأطراف

إن خليلي أوصاني إن أسمع وأطيع وإن كان عبدا مجدع الأطراف

وحدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري وأبو كريب قالوا حدثنا بن إدريس عن شعبة عن أبي عمران عن عبد الله بن الصامت عن أبي ذر قال إن خليلي أوصاني إن أسمع وأطيع وإن كان عبدا مجدع الأطراف


011-في الحديث عبدا حبشيا مجدع الأطراف

في الحديث عبدا حبشيا مجدع الأطراف

وحدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثنا إسحاق أخبرنا النضر بن شميل جميعا عن شعبة عن أبي عمران بهذا الإسناد وقالا في الحديث عبدا حبشيا مجدع الأطراف


012-بهذا الإسناد كما قال بن إدريس عبدا مجدع الأطراف

بهذا الإسناد كما قال بن إدريس عبدا مجدع الأطراف

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي عمران بهذا الإسناد كما قال بن إدريس عبدا مجدع الأطراف


013-سمعت النبي صلى الله عليه وسلم يخطب في حجة الوداع وهو يقول ولو استعمل عليكم عبد يقودكم بكتاب الله فاسمعوا له وأطيعوا

سمعت النبي صلى الله عليه وسلم يخطب في حجة الوداع وهو يقول ولو استعمل عليكم عبد يقودكم بكتاب الله فاسمعوا له وأطيعوا

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن يحيى بن حصين قال سمعت جدتي تحدث أنها سمعت النبي صلى الله عليه وسلم يخطب في حجة الوداع وهو يقول ولو استعمل عليكم عبد يقودكم بكتاب الله فاسمعوا له وأطيعوا


014-بهذا الإسناد وقال عبدا حبشيا

بهذا الإسناد وقال عبدا حبشيا

وحدثناه بن بشار حدثنا محمد بن جعفر وعبد الرحمن بن مهدي عن شعبة بهذا الإسناد وقال عبدا حبشيا


015-بهذا الإسناد وقال عبدا حبشيا مجدعا

بهذا الإسناد وقال عبدا حبشيا مجدعا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن شعبة بهذا الإسناد وقال عبدا حبشيا مجدعا


016-سمعت رسول الله صلى الله عليه وسلم بمنى أو بعرفات

سمعت رسول الله صلى الله عليه وسلم بمنى أو بعرفات

وحدثنا عبد الرحمن بن بشر حدثنا بهز حدثنا شعبة بهذا الإسناد ولم يذكر حبشيا مجدعا وزاد أنها سمعت رسول الله صلى الله عليه وسلم بمنى أو بعرفات


017-حججت مع رسول الله صلى الله عليه وسلم حجة الوداع قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت

حججت مع رسول الله صلى الله عليه وسلم حجة الوداع قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن زيد بن أبي أنيسة عن يحيى بن حصين عن جدته أم الحصين قال سمعتها تقول حججت مع رسول الله صلى الله عليه وسلم حجة الوداع قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا


018-المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة

المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة

حدثنا قتيبة بن سعيد حدثنا ليث عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال على المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة


019-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي كلاهما عن عبيد الله بهذا الإسناد مثله


020-أن رسول الله صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا فأوقد نارا وقال ادخلوها فأراد ناس أن يدخلوها وقال الآخرون إنا قد فررنا منها فذكر ذلك لرسول

أن رسول الله صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا فأوقد نارا وقال ادخلوها فأراد ناس أن يدخلوها وقال الآخرون إنا قد فررنا منها فذكر ذلك لرسول الله صلى الله عليه وسلم فقال للذين أرادوا أن يدخلوها لو دخلتموها لم تزالوا فيها إلى يوم القيامة وقال للآخرين قولا حسنا وقال لا طاعة في معصية الله إنما الطاعة في المعروف

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن زبيد عن سعد بن عبيدة عن أبي عبد الرحمن عن علي أن رسول الله صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا فأوقد نارا وقال ادخلوها فأراد ناس أن يدخلوها وقال الآخرون إنا قد فررنا منها فذكر ذلك لرسول الله صلى الله عليه وسلم فقال للذين أرادوا أن يدخلوها لو دخلتموها لم تزالوا فيها إلى يوم القيامة وقال للآخرين قولا حسنا وقال لا طاعة في معصية الله إنما الطاعة في المعروف


021-بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فأغضبوه في شيء فقال اجمعوا لي حطبا فجمعوا له ثم قال

بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فأغضبوه في شيء فقال اجمعوا لي حطبا فجمعوا له ثم قال أوقدوا نارا فأوقدوا ثم قال ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا لي وتطيعوا قالوا بلى قال فادخلوها قال فنظر بعضهم إلى بعض فقالوا إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار فكانوا كذلك وسكن غضبه وطفئت النار فلما رجعوا ذكروا ذلك للنبي صلى الله عليه وسلم فقال لو دخلوها ما خرجوا منها إنما الطاعة في المعروف

وحدثنا محمد بن عبد الله بن نمير وزهير بن حرب وأبو سعيد الأشج وتقاربوا في اللفظ قالوا حدثنا وكيع حدثنا الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فأغضبوه في شيء فقال اجمعوا لي حطبا فجمعوا له ثم قال أوقدوا نارا فأوقدوا ثم قال ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا لي وتطيعوا قالوا بلى قال فادخلوها قال فنظر بعضهم إلى بعض فقالوا إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار فكانوا كذلك وسكن غضبه وطفئت النار فلما رجعوا ذكروا ذلك للنبي صلى الله عليه وسلم فقال لو دخلوها ما خرجوا منها إنما الطاعة في المعروف


022-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية عن الأعمش بهذا الإسناد نحوه


023-بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول بالحق

بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول بالحق أينما كنا لا نخاف في الله لومة لائم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن يحيى بن سعيد وعبيد الله بن عمر عن عبادة بن الوليد بن عبادة عن أبيه عن جده قال بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول بالحق أينما كنا لا نخاف في الله لومة لائم


024-في هذا الإسناد مثله

في هذا الإسناد مثله

وحدثناه بن نمير حدثنا عبد الله يعني بن إدريس حدثنا بن عجلان وعبيد الله بن عمر ويحيى بن سعيد عن عبادة بن الوليد في هذا الإسناد مثله


025-بايعنا رسول الله صلى الله عليه وسلم بمثل حديث بن إدريس

بايعنا رسول الله صلى الله عليه وسلم بمثل حديث بن إدريس

وحدثنا بن أبي عمر حدثنا عبد العزيز يعني الدراوردي عن يزيد وهو بن الهاد عن عبادة بن الوليد بن عبادة بن الصامت عن أبيه حدثني أبي قال بايعنا رسول الله صلى الله عليه وسلم بمثل حديث بن إدريس


026-دخلنا على عبادة بن الصامت وهو مريض فقلنا حدثنا أصلحك الله بحديث ينفع الله به سمعته من رسول الله صلى الله عليه وسلم فقال دعانا رسول الله صلى الله عليه

دخلنا على عبادة بن الصامت وهو مريض فقلنا حدثنا أصلحك الله بحديث ينفع الله به سمعته من رسول الله صلى الله عليه وسلم فقال دعانا رسول الله صلى الله عليه وسلم فبايعناه فكان فيما أخذ علينا أن بايعنا على السمع والطاعة في منشطنا ومكرهنا وعسرنا ويسرنا وأثرة علينا وأن لا ننازع الأمر أهله قال إلا أن تروا كفرا بواحا عندكم من الله فيه برهان

حدثنا أحمد بن عبد الرحمن بن وهب بن مسلم حدثنا عمي عبد الله بن وهب حدثنا عمرو بن الحارث حدثني بكير عن بسر بن سعيد عن جنادة بن أبي أمية قال دخلنا على عبادة بن الصامت وهو مريض فقلنا حدثنا أصلحك الله بحديث ينفع الله به سمعته من رسول الله صلى الله عليه وسلم فقال دعانا رسول الله صلى الله عليه وسلم فبايعناه فكان فيما أخذ علينا أن بايعنا على السمع والطاعة في منشطنا ومكرهنا وعسرنا ويسرنا وأثرة علينا وأن لا ننازع الأمر أهله قال إلا أن تروا كفرا بواحا عندكم من الله فيه برهان


001-إنما الإمام جنة يقاتل من ورائه ويتقى به فإن أمر بتقوى الله وعدل كان له بذلك أجر وإن يأمر بغيره كان عليه منه

إنما الإمام جنة يقاتل من ورائه ويتقى به فإن أمر بتقوى الله وعدل كان له بذلك أجر وإن يأمر بغيره كان عليه منه

حدثنا إبراهيم عن مسلم حدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إنما الإمام جنة يقاتل من ورائه ويتقى به فإن أمر بتقوى الله وعدل كان له بذلك أجر وإن يأمر بغيره كان عليه منه


001-كانت بنو إسرائيل تسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر قالوا فما تأمرنا قال فوا ببيعة الأول فالأول وأعطوهم حقهم

كانت بنو إسرائيل تسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر قالوا فما تأمرنا قال فوا ببيعة الأول فالأول وأعطوهم حقهم فإن الله سائلهم عما استرعاهم

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن فرات القزاز عن أبي حازم قال قاعدت أبا هريرة خمس سنين فسمعته يحدث عن النبي صلى الله عليه وسلم قال كانت بنو إسرائيل تسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر قالوا فما تأمرنا قال فوا ببيعة الأول فالأول وأعطوهم حقهم فإن الله سائلهم عما استرعاهم


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري قالا حدثنا عبد الله بن إدريس عن الحسن بن فرات عن أبيه بهذا الإسناد مثله


003-إنها ستكون بعدي أثرة وأمور تنكرونها قالوا يا رسول الله كيف تأمر من أدرك منا ذلك قال تؤدون الحق الذي عليكم وتسألون الله الذي لكم

إنها ستكون بعدي أثرة وأمور تنكرونها قالوا يا رسول الله كيف تأمر من أدرك منا ذلك قال تؤدون الحق الذي عليكم وتسألون الله الذي لكم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص ووكيع ح وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثنا أبو كريب وابن نمير قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلهم عن الأعمش ح وحدثنا عثمان بن أبي شيبة واللفظ له حدثنا جرير عن الأعمش عن زيد بن وهب عن عبد الله قال قال رسول الله صلى الله عليه وسلم إنها ستكون بعدي أثرة وأمور تنكرونها قالوا يا رسول الله كيف تأمر من أدرك منا ذلك قال تؤدون الحق الذي عليكم وتسألون الله الذي لكم


004-دخلت المسجد فإذا عبد الله بن عمرو بن العاص جالس في ظل الكعبة والناس مجتمعون عليه فأتيتهم فجلست إليه فقال كنا مع رسول الله صلى الله عليه وسلم في سفر

دخلت المسجد فإذا عبد الله بن عمرو بن العاص جالس في ظل الكعبة والناس مجتمعون عليه فأتيتهم فجلست إليه فقال كنا مع رسول الله صلى الله عليه وسلم في سفر فنزلنا منزلا فمنا من يصلح خباءه ومنا من ينتضل ومنا من هو في جشره إذ نادى منادي رسول الله صلى الله عليه وسلم الصلاة جامعة فاجتمعنا إلى رسول الله صلى الله عليه وسلم فقال إنه لم يكن نبي قبلي إلا كان حقا عليه أن يدل أمته على خير ما يعلمه لهم وينذرهم شر ما يعلمه لهم وإن أمتكم هذه جعل عافيتها في أولها وسيصيب آخرها بلاء وأمور تنكرونها وتجيء فتنة فيرقق بعضها بعضا وتجيء الفتنة فيقول المؤمن هذه مهلكتي ثم تنكشف وتجيء الفتنة فيقول المؤمن هذه هذه فمن أحب أن يزحزح عن النار ويدخل الجنة فلتأته منيته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يؤتى إليه ومن بايع إماما فأعطاه صفقة يده وثمرة قلبه فليطعه إن استطاع فإن جاء آخر ينازعه فاضربوا عنق الآخر فدنوت منه فقلت له أنشدك الله آنت سمعت هذا من رسول الله صلى الله عليه وسلم فأهوى إلى أذنيه وقلبه بيديه وقال سمعته أذناي ووعاه قلبي فقلت له هذا بن عمك معاوية يأمرنا أن نأكل أموالنا بيننا بالباطل ونقتل أنفسنا والله يقول { يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما } قال فسكت ساعة ثم قال أطعه في طاعة الله واعصه في معصية الله

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن الأعمش عن زيد بن وهب عن عبد الرحمن بن عبد رب الكعبة قال دخلت المسجد فإذا عبد الله بن عمرو بن العاص جالس في ظل الكعبة والناس مجتمعون عليه فأتيتهم فجلست إليه فقال كنا مع رسول الله صلى الله عليه وسلم في سفر فنزلنا منزلا فمنا من يصلح خباءه ومنا من ينتضل ومنا من هو في جشره إذ نادى منادي رسول الله صلى الله عليه وسلم الصلاة جامعة فاجتمعنا إلى رسول الله صلى الله عليه وسلم فقال إنه لم يكن نبي قبلي إلا كان حقا عليه أن يدل أمته على خير ما يعلمه لهم وينذرهم شر ما يعلمه لهم وإن أمتكم هذه جعل عافيتها في أولها وسيصيب آخرها بلاء وأمور تنكرونها وتجيء فتنة فيرقق بعضها بعضا وتجيء الفتنة فيقول المؤمن هذه مهلكتي ثم تنكشف وتجيء الفتنة فيقول المؤمن هذه هذه فمن أحب أن يزحزح عن النار ويدخل الجنة فلتأته منيته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يؤتى إليه ومن بايع إماما فأعطاه صفقة يده وثمرة قلبه فليطعه إن استطاع فإن جاء آخر ينازعه فاضربوا عنق الآخر فدنوت منه فقلت له أنشدك الله آنت سمعت هذا من رسول الله صلى الله عليه وسلم فأهوى إلى أذنيه وقلبه بيديه وقال سمعته أذناي ووعاه قلبي فقلت له هذا بن عمك معاوية يأمرنا أن نأكل أموالنا بيننا بالباطل ونقتل أنفسنا والله يقول " يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما " قال فسكت ساعة ثم قال أطعه في طاعة الله واعصه في معصية الله


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة وابن نمير وأبو سعيد الأشج قالوا حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد نحوه


006-رأيت جماعة عند الكعبة فذكر نحو حديث الأعمش

رأيت جماعة عند الكعبة فذكر نحو حديث الأعمش

وحدثني محمد بن رافع حدثنا أبو المنذر إسماعيل بن عمر حدثنا يونس بن أبي إسحاق الهمداني حدثنا عبد الله بن أبي السفر عن عامر عن عبد الرحمن بن عبد رب الكعبة الصائدي قال رأيت جماعة عند الكعبة فذكر نحو حديث الأعمش


001-أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال ألا تستعملني كما استعملت فلانا فقال إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال ألا تستعملني كما استعملت فلانا فقال إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن أسيد بن حضير أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال ألا تستعملني كما استعملت فلانا فقال إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض


002-أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم بمثله

أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم بمثله

وحدثني يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة بن الحجاج عن قتادة قال سمعت أنسا يحدث عن أسيد بن حضير أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم بمثله


003-بهذا الإسناد ولم يقل خلا برسول الله صلى الله عليه وسلم

بهذا الإسناد ولم يقل خلا برسول الله صلى الله عليه وسلم

وحدثنيه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد ولم يقل خلا برسول الله صلى الله عليه وسلم


001-يا نبي الله أرأيت إن قامت علينا أمراء يسألونا حقهم ويمنعونا حقنا فما تأمرنا فأعرض عنه ثم سأله فأعرض عنه ثم سأله في الثانية أو في الثالثة فجذبه الأشعث

يا نبي الله أرأيت إن قامت علينا أمراء يسألونا حقهم ويمنعونا حقنا فما تأمرنا فأعرض عنه ثم سأله فأعرض عنه ثم سأله في الثانية أو في الثالثة فجذبه الأشعث بن قيس وقال اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن علقمة بن وائل الحضرمي عن أبيه قال سأل سلمة بن يزيد الجعفي رسول الله صلى الله عليه وسلم فقال يا نبي الله أرأيت إن قامت علينا أمراء يسألونا حقهم ويمنعونا حقنا فما تأمرنا فأعرض عنه ثم سأله فأعرض عنه ثم سأله في الثانية أو في الثالثة فجذبه الأشعث بن قيس وقال اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم


002-اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة حدثنا شعبة عن سماك بهذا الإسناد مثله وقال فجذبه الأشعث بن قيس فقال رسول الله صلى الله عليه وسلم اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم


001-كان الناس يسألون رسول الله صلى الله عليه وسلم عن الخير وكنت أسأله عن الشر مخافة أن يدركني فقلت يا رسول الله إنا كنا في جاهلية وشر فجاءنا الله بهذا

كان الناس يسألون رسول الله صلى الله عليه وسلم عن الخير وكنت أسأله عن الشر مخافة أن يدركني فقلت يا رسول الله إنا كنا في جاهلية وشر فجاءنا الله بهذا الخير فهل بعد هذا الخير شر قال نعم فقلت هل بعد ذلك الشر من خير قال نعم وفيه دخن قلت وما دخنه قال قوم يستنون بغير سنتي ويهدون بغير هديي تعرف منهم وتنكر فقلت هل بعد ذلك الخير من شر قال نعم دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها فقلت يا رسول الله صفهم لنا قال نعم قوم من جلدتنا ويتكلمون بألسنتنا قلت يا رسول الله فما ترى إن أدركني ذلك قال تلزم جماعة المسلمين وإمامهم فقلت فإن لم تكن لهم جماعة ولا إمام قال فاعتزل تلك الفرق كلها ولو أن تعض على أصل شجرة حتى يدركك الموت وأنت على ذلك

حدثني محمد بن المثنى حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر حدثني بسر بن عبيد الله الحضرمي أنه سمع أبا إدريس الخولاني يقول سمعت حذيفة بن اليمان يقول كان الناس يسألون رسول الله صلى الله عليه وسلم عن الخير وكنت أسأله عن الشر مخافة أن يدركني فقلت يا رسول الله إنا كنا في جاهلية وشر فجاءنا الله بهذا الخير فهل بعد هذا الخير شر قال نعم فقلت هل بعد ذلك الشر من خير قال نعم وفيه دخن قلت وما دخنه قال قوم يستنون بغير سنتي ويهدون بغير هديي تعرف منهم وتنكر فقلت هل بعد ذلك الخير من شر قال نعم دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها فقلت يا رسول الله صفهم لنا قال نعم قوم من جلدتنا ويتكلمون بألسنتنا قلت يا رسول الله فما ترى إن أدركني ذلك قال تلزم جماعة المسلمين وإمامهم فقلت فإن لم تكن لهم جماعة ولا إمام قال فاعتزل تلك الفرق كلها ولو أن تعض على أصل شجرة حتى يدركك الموت وأنت على ذلك


002-يا رسول الله إنا كنا بشر فجاء الله بخير فنحن فيه فهل من وراء هذا الخير شر قال نعم قلت هل وراء ذلك الشر خير قال نعم قلت فهل وراء ذلك الخير شر قال نعم

يا رسول الله إنا كنا بشر فجاء الله بخير فنحن فيه فهل من وراء هذا الخير شر قال نعم قلت هل وراء ذلك الشر خير قال نعم قلت فهل وراء ذلك الخير شر قال نعم قلت كيف قال يكون بعدي أئمة لا يهتدون بهداي ولا يستنون بسنتي وسيقوم فيهم رجال قلوبهم قلوب الشياطين في جثمان إنس قال قلت كيف أصنع يا رسول الله إن أدركت ذلك قال تسمع وتطيع للأمير وإن ضرب ظهرك وأخذ مالك فاسمع وأطع

وحدثني محمد بن سهل بن عسكر التميمي حدثنا يحيى بن حسان ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى وهو بن حسان حدثنا معاوية يعني بن سلام حدثنا زيد بن سلام عن أبي سلام قال قال حذيفة بن اليمان قلت يا رسول الله إنا كنا بشر فجاء الله بخير فنحن فيه فهل من وراء هذا الخير شر قال نعم قلت هل وراء ذلك الشر خير قال نعم قلت فهل وراء ذلك الخير شر قال نعم قلت كيف قال يكون بعدي أئمة لا يهتدون بهداي ولا يستنون بسنتي وسيقوم فيهم رجال قلوبهم قلوب الشياطين في جثمان إنس قال قلت كيف أصنع يا رسول الله إن أدركت ذلك قال تسمع وتطيع للأمير وإن ضرب ظهرك وأخذ مالك فاسمع وأطع


003-من خرج من الطاعة وفارق الجماعة فمات مات ميتة جاهلية ومن قاتل تحت راية عمية يغضب لعصبة أو يدعو إلى عصبة أو ينصر عصبة فقتل فقتلة جاهلية ومن خرج على

من خرج من الطاعة وفارق الجماعة فمات مات ميتة جاهلية ومن قاتل تحت راية عمية يغضب لعصبة أو يدعو إلى عصبة أو ينصر عصبة فقتل فقتلة جاهلية ومن خرج على أمتي يضرب برها وفاجرها ولا يتحاش من مؤمنها ولا يفي لذي عهد عهده فليس مني ولست منه

حدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم حدثنا غيلان بن جرير عن أبي قيس بن رياح عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال من خرج من الطاعة وفارق الجماعة فمات مات ميتة جاهلية ومن قاتل تحت راية عمية يغضب لعصبة أو يدعو إلى عصبة أو ينصر عصبة فقتل فقتلة جاهلية ومن خرج على أمتي يضرب برها وفاجرها ولا يتحاش من مؤمنها ولا يفي لذي عهد عهده فليس مني ولست منه


004-بنحو حديث جرير وقال لا يتحاشى من مؤمنها

بنحو حديث جرير وقال لا يتحاشى من مؤمنها

وحدثني عبيد الله بن عمر القواريري حدثنا حماد بن زيد حدثنا أيوب عن غيلان بن جرير عن زياد بن رياح القيسي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بنحو حديث جرير وقال لا يتحاشى من مؤمنها


005-من خرج من الطاعة وفارق الجماعة ثم مات مات ميتة جاهلية ومن قتل تحت راية عمية يغضب للعصبة ويقاتل للعصبة فليس من أمتي ومن خرج من أمتي على أمتي يضرب برها

من خرج من الطاعة وفارق الجماعة ثم مات مات ميتة جاهلية ومن قتل تحت راية عمية يغضب للعصبة ويقاتل للعصبة فليس من أمتي ومن خرج من أمتي على أمتي يضرب برها وفاجرها لا يتحاش من مؤمنها ولا يفي بذي عهدها فليس مني

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا مهدي بن ميمون عن غيلان بن جرير عن زياد بن رياح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من خرج من الطاعة وفارق الجماعة ثم مات مات ميتة جاهلية ومن قتل تحت راية عمية يغضب للعصبة ويقاتل للعصبة فليس من أمتي ومن خرج من أمتي على أمتي يضرب برها وفاجرها لا يتحاش من مؤمنها ولا يفي بذي عهدها فليس مني


006-بهذا الإسناد أما بن المثنى فلم يذكر النبي صلى الله عليه وسلم في الحديث وأما بن بشار فقال في روايته قال رسول الله صلى الله عليه وسلم بنحو حديثهم

بهذا الإسناد أما بن المثنى فلم يذكر النبي صلى الله عليه وسلم في الحديث وأما بن بشار فقال في روايته قال رسول الله صلى الله عليه وسلم بنحو حديثهم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن غيلان بن جرير بهذا الإسناد أما بن المثنى فلم يذكر النبي صلى الله عليه وسلم في الحديث وأما بن بشار فقال في روايته قال رسول الله صلى الله عليه وسلم بنحو حديثهم


007-من رأى من أميره شيئا يكرهه فليصبر فإنه من فارق الجماعة شبرا فمات فميتة جاهلية

من رأى من أميره شيئا يكرهه فليصبر فإنه من فارق الجماعة شبرا فمات فميتة جاهلية

حدثنا حسن بن الربيع حدثنا حماد بن زيد عن الجعد أبي عثمان عن أبي رجاء عن بن عباس يرويه قال قال رسول الله صلى الله عليه وسلم من رأى من أميره شيئا يكرهه فليصبر فإنه من فارق الجماعة شبرا فمات فميتة جاهلية


008-من كره من أميره شيئا فليصبر عليه فإنه ليس أحد من الناس خرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية

من كره من أميره شيئا فليصبر عليه فإنه ليس أحد من الناس خرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية

وحدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا الجعد حدثنا أبو رجاء العطاردي عن بن عباس عن رسول الله صلى الله عليه وسلم قال من كره من أميره شيئا فليصبر عليه فإنه ليس أحد من الناس خرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية


009-من قتل تحت راية عمية يدعو عصبية أو ينصر عصبية فقتلة جاهلية

من قتل تحت راية عمية يدعو عصبية أو ينصر عصبية فقتلة جاهلية

حدثنا هريم بن عبد الأعلى حدثنا المعتمر قال سمعت أبي يحدث عن أبي مجلز عن جندب بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم من قتل تحت راية عمية يدعو عصبية أو ينصر عصبية فقتلة جاهلية


010-جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان زمن يزيد بن معاوية فقال اطرحوا لأبي عبد الرحمن وسادة فقال إني لم آتك لأجلس أتيتك

جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان زمن يزيد بن معاوية فقال اطرحوا لأبي عبد الرحمن وسادة فقال إني لم آتك لأجلس أتيتك لأحدثك حديثا سمعت رسول الله صلى الله عليه وسلم يقوله سمعت رسول الله صلى الله عليه وسلم يقول من خلع يدا من طاعة لقي الله يوم القيامة لا حجة له ومن مات وليس في عنقه بيعة مات ميتة جاهلية

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا عاصم وهو بن محمد بن زيد عن زيد بن محمد عن نافع قال جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان زمن يزيد بن معاوية فقال اطرحوا لأبي عبد الرحمن وسادة فقال إني لم آتك لأجلس أتيتك لأحدثك حديثا سمعت رسول الله صلى الله عليه وسلم يقوله سمعت رسول الله صلى الله عليه وسلم يقول من خلع يدا من طاعة لقي الله يوم القيامة لا حجة له ومن مات وليس في عنقه بيعة مات ميتة جاهلية


011-نحوه

نحوه

وحدثنا بن نمير حدثنا يحيى بن عبد الله بن بكير حدثنا ليث عن عبيد الله بن أبي جعفر عن بكير بن عبد الله بن الأشج عن نافع عن بن عمر أنه أتى بن مطيع فذكر عن النبي صلى الله عليه وسلم نحوه


012-بمعنى حديث نافع عن بن عمر

بمعنى حديث نافع عن بن عمر

حدثنا عمرو بن علي حدثنا بن مهدي ح وحدثنا محمد بن عمرو بن جبلة حدثنا بشر بن عمر قالا جميعا حدثنا هشام بن سعد عن زيد بن أسلم عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث نافع عن بن عمر


001-إنه ستكون هنات وهنات فمن أراد أن يفرق أمر هذه الأمة وهي جميع فاضربوه بالسيف كائنا من كان

إنه ستكون هنات وهنات فمن أراد أن يفرق أمر هذه الأمة وهي جميع فاضربوه بالسيف كائنا من كان

حدثني أبو بكر بن نافع ومحمد بن بشار قال بن نافع حدثنا غندر وقال بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن زياد بن علاقة قال سمعت عرفجة قال سمعت رسول الله صلى الله عليه وسلم يقول إنه ستكون هنات وهنات فمن أراد أن يفرق أمر هذه الأمة وهي جميع فاضربوه بالسيف كائنا من كان


002-بمثله غير أن في حديثهم جميعا فاقتلوه

بمثله غير أن في حديثهم جميعا فاقتلوه

وحدثنا أحمد بن خراش حدثنا حبان حدثنا أبو عوانة ح وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان ح وحدثنا إسحاق بن إبراهيم أخبرنا المصعب بن المقدام الخثعمي حدثنا إسرائيل ح وحدثني حجاج حدثنا عارم بن الفضل حدثنا حماد بن زيد حدثنا عبد الله بن المختار ورجل سماه كلهم عن زياد بن علاقة عن عرفجة عن النبي صلى الله عليه وسلم بمثله غير أن في حديثهم جميعا فاقتلوه


003-من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرق جماعتكم فاقتلوه

من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرق جماعتكم فاقتلوه

وحدثني عثمان بن أبي شيبة حدثنا يونس بن أبي يعفور عن أبيه عن عرفجة قال سمعت رسول الله صلى الله عليه وسلم يقول من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرق جماعتكم فاقتلوه


001-إذا بويع لخليفتين فاقتلوا الآخر منهما

إذا بويع لخليفتين فاقتلوا الآخر منهما

وحدثني وهب بن بقية الواسطي حدثنا خالد بن عبد الله عن الجريري عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا بويع لخليفتين فاقتلوا الآخر منهما


001-ستكون أمراء فتعرفون وتنكرون فمن عرف برئ ومن أنكر سلم ولكن من رضي وتابع قالوا أفلا نقاتلهم قال لا ما صلوا

ستكون أمراء فتعرفون وتنكرون فمن عرف برئ ومن أنكر سلم ولكن من رضي وتابع قالوا أفلا نقاتلهم قال لا ما صلوا

حدثنا هداب بن خالد الأزدي حدثنا همام بن يحيى حدثنا قتادة عن الحسن عن ضبة بن محصن عن أم سلمة أن رسول الله صلى الله عليه وسلم قال ستكون أمراء فتعرفون وتنكرون فمن عرف برئ ومن أنكر سلم ولكن من رضي وتابع قالوا أفلا نقاتلهم قال لا ما صلوا


002-زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم أنه قال إنه يستعمل عليكم أمراء فتعرفون وتنكرون فمن كره فقد برئ ومن أنكر فقد سلم ولكن من رضي

زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم أنه قال إنه يستعمل عليكم أمراء فتعرفون وتنكرون فمن كره فقد برئ ومن أنكر فقد سلم ولكن من رضي وتابع قالوا يا رسول الله ألا نقاتلهم قال لا ما صلوا أي من كره بقلبه وأنكر بقلبه

وحدثني أبو غسان المسمعي ومحمد بن بشار جميعا عن معاذ واللفظ لأبي غسان حدثنا معاذ وهو بن هشام الدستوائي حدثني أبي عن قتادة حدثنا الحسن عن ضبة بن محصن العنزي عن أم سلمة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم أنه قال إنه يستعمل عليكم أمراء فتعرفون وتنكرون فمن كره فقد برئ ومن أنكر فقد سلم ولكن من رضي وتابع قالوا يا رسول الله ألا نقاتلهم قال لا ما صلوا أي من كره بقلبه وأنكر بقلبه


003-بنحو ذلك غير أنه قال فمن أنكر فقد برئ ومن كره فقد سلم

بنحو ذلك غير أنه قال فمن أنكر فقد برئ ومن كره فقد سلم

وحدثني أبو الربيع العتكي حدثنا حماد يعني بن زيد حدثنا المعلى بن زياد وهشام عن الحسن عن ضبة بن محصن عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم بنحو ذلك غير أنه قال فمن أنكر فقد برئ ومن كره فقد سلم


004-مثله إلا قوله ولكن من رضي وتابع لم يذكره

مثله إلا قوله ولكن من رضي وتابع لم يذكره

وحدثناه حسن بن الربيع البجلي حدثنا بن المبارك عن هشام عن الحسن عن ضبة بن محصن عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم فذكر مثله إلا قوله ولكن من رضي وتابع لم يذكره


001-خيار أئمتكم الذين تحبونهم ويحبونكم ويصلون عليكم وتصلون عليهم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قيل يا رسول الله أفلا ننابذهم

خيار أئمتكم الذين تحبونهم ويحبونكم ويصلون عليكم وتصلون عليهم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قيل يا رسول الله أفلا ننابذهم بالسيف فقال لا ما أقاموا فيكم الصلاة وإذا رأيتم من ولاتكم شيئا تكرهونه فاكرهوا عمله ولا تنزعوا يدا من طاعة

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى بن يونس حدثنا الأوزاعي عن يزيد بن يزيد بن جابر عن رزيق بن حيان عن مسلم بن قرظة عن عوف بن مالك عن رسول الله صلى الله عليه وسلم قال خيار أئمتكم الذين تحبونهم ويحبونكم ويصلون عليكم وتصلون عليهم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قيل يا رسول الله أفلا ننابذهم بالسيف فقال لا ما أقاموا فيكم الصلاة وإذا رأيتم من ولاتكم شيئا تكرهونه فاكرهوا عمله ولا تنزعوا يدا من طاعة


002-خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قالوا قلنا يا رسول الله أفلا

خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قالوا قلنا يا رسول الله أفلا ننابذهم عند ذلك قال لا ما أقاموا فيكم الصلاة لا ما أقاموا فيكم الصلاة ألا من ولي عليه وال فرآه يأتي شيئا من معصية الله فليكره ما يأتي من معصية الله ولا ينزعن يدا من طاعة قال بن جابر فقلت يعني لرزيق حين حدثني بهذا الحديث آلله يا أبا المقدام لحدثك بهذا أو سمعت هذا من مسلم بن قرظه يقول سمعت عوفا يقول سمعت رسول الله صلى الله عليه وسلم قال فجثا على ركبتيه واستقبل القبلة فقال إي والله الذي لا إله إلا هو لسمعته من مسلم بن قرظه يقول سمعت عوف بن مالك يقول سمعت رسول الله صلى الله عليه وسلم

حدثنا داود بن رشيد حدثنا الوليد يعني بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر أخبرني مولى بني فزارة وهو رزيق بن حيان أنه سمع مسلم بن قرظة بن عم عوف بن مالك الأشجعي يقول سمعت عوف بن مالك الأشجعي يقول سمعت رسول الله صلى الله عليه وسلم يقول خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قالوا قلنا يا رسول الله أفلا ننابذهم عند ذلك قال لا ما أقاموا فيكم الصلاة لا ما أقاموا فيكم الصلاة ألا من ولي عليه وال فرآه يأتي شيئا من معصية الله فليكره ما يأتي من معصية الله ولا ينزعن يدا من طاعة قال بن جابر فقلت يعني لرزيق حين حدثني بهذا الحديث آلله يا أبا المقدام لحدثك بهذا أو سمعت هذا من مسلم بن قرظه يقول سمعت عوفا يقول سمعت رسول الله صلى الله عليه وسلم قال فجثا على ركبتيه واستقبل القبلة فقال إي والله الذي لا إله إلا هو لسمعته من مسلم بن قرظه يقول سمعت عوف بن مالك يقول سمعت رسول الله صلى الله عليه وسلم


003-بهذا الإسناد وقال رزيق مولى بني فزارة قال مسلم ورواه معاوية بن صالح عن ربيعة بن يزيد عن مسلم بن قرظة عن عوف بن مالك عن النبي صلى الله عليه وسلم بمثله

بهذا الإسناد وقال رزيق مولى بني فزارة قال مسلم ورواه معاوية بن صالح عن ربيعة بن يزيد عن مسلم بن قرظة عن عوف بن مالك عن النبي صلى الله عليه وسلم بمثله

وحدثنا إسحاق بن موسى الأنصاري حدثنا الوليد بن مسلم حدثنا بن جابر بهذا الإسناد وقال رزيق مولى بني فزارة قال مسلم ورواه معاوية بن صالح عن ربيعة بن يزيد عن مسلم بن قرظة عن عوف بن مالك عن النبي صلى الله عليه وسلم بمثله


001-كنا يوم الحديبية ألفا وأربعمائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة وقال بايعناه على أن لا نفر ولم نبايعه على الموت

كنا يوم الحديبية ألفا وأربعمائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة وقال بايعناه على أن لا نفر ولم نبايعه على الموت

حدثنا قتيبة بن سعيد حدثنا ليث بن سعد ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر قال كنا يوم الحديبية ألفا وأربعمائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة وقال بايعناه على أن لا نفر ولم نبايعه على الموت


002-لم نبايع رسول الله صلى الله عليه وسلم على الموت إنما بايعناه على أن لا نفر

لم نبايع رسول الله صلى الله عليه وسلم على الموت إنما بايعناه على أن لا نفر

وحدثنا أبو بكر بن أبي شيبة حدثنا بن عيينة ح وحدثنا بن نمير حدثنا سفيان عن أبي الزبير عن جابر قال لم نبايع رسول الله صلى الله عليه وسلم على الموت إنما بايعناه على أن لا نفر


003-سمع جابرا يسأل كم كانوا يوم الحديبية قال كنا أربع عشرة مائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة فبايعناه غير جد بن قيس الأنصاري اختبأ تحت بطن

سمع جابرا يسأل كم كانوا يوم الحديبية قال كنا أربع عشرة مائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة فبايعناه غير جد بن قيس الأنصاري اختبأ تحت بطن بعيره

وحدثنا محمد بن حاتم حدثنا حجاج عن بن جريج أخبرني أبو الزبير سمع جابرا يسأل كم كانوا يوم الحديبية قال كنا أربع عشرة مائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة فبايعناه غير جد بن قيس الأنصاري اختبأ تحت بطن بعيره


004-أنه سمع جابرا يسأل هل بايع النبي صلى الله عليه وسلم بذي الحليفة فقال لا ولكن صلى بها ولم يبايع عند شجرة إلا الشجرة التي بالحديبية قال بن جريج وأخبرني

أنه سمع جابرا يسأل هل بايع النبي صلى الله عليه وسلم بذي الحليفة فقال لا ولكن صلى بها ولم يبايع عند شجرة إلا الشجرة التي بالحديبية قال بن جريج وأخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول دعا النبي صلى الله عليه وسلم على بئر الحديبية

وحدثني إبراهيم بن دينار حدثنا حجاج بن محمد الأعور مولى سليمان بن مجالد قال قال بن جريج وأخبرني أبو الزبير أنه سمع جابرا يسأل هل بايع النبي صلى الله عليه وسلم بذي الحليفة فقال لا ولكن صلى بها ولم يبايع عند شجرة إلا الشجرة التي بالحديبية قال بن جريج وأخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول دعا النبي صلى الله عليه وسلم على بئر الحديبية


005-قال كنا يوم الحديبية ألفا وأربعمائة فقال لنا النبي صلى الله عليه وسلم أنتم اليوم خير أهل الأرض وقال جابر لو كنت أبصر لأريتكم موضع الشجرة

قال كنا يوم الحديبية ألفا وأربعمائة فقال لنا النبي صلى الله عليه وسلم أنتم اليوم خير أهل الأرض وقال جابر لو كنت أبصر لأريتكم موضع الشجرة

حدثنا سعيد بن عمرو الأشعثي وسويد بن سعيد وإسحاق بن إبراهيم وأحمد بن عبدة واللفظ لسعيد قال سعيد وإسحاق أخبرنا وقال الآخران حدثنا سفيان عن عمرو عن جابر قال كنا يوم الحديبية ألفا وأربعمائة فقال لنا النبي صلى الله عليه وسلم أنتم اليوم خير أهل الأرض وقال جابر لو كنت أبصر لأريتكم موضع الشجرة


006-سألت جابر بن عبد الله عن أصحاب الشجرة فقال لو كنا مائة ألف لكفانا كنا ألفا وخمسمائة

سألت جابر بن عبد الله عن أصحاب الشجرة فقال لو كنا مائة ألف لكفانا كنا ألفا وخمسمائة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن سالم بن أبي الجعد قال سألت جابر بن عبد الله عن أصحاب الشجرة فقال لو كنا مائة ألف لكفانا كنا ألفا وخمسمائة


007-لو كنا مائة ألف لكفانا كنا خمس عشرة مائة

لو كنا مائة ألف لكفانا كنا خمس عشرة مائة

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا عبد الله بن إدريس ح وحدثنا رفاعة بن الهيثم حدثنا خالد يعني الطحان كلاهما يقول عن حصين عن سالم بن أبي الجعد عن جابر قال لو كنا مائة ألف لكفانا كنا خمس عشرة مائة


008-قلت لجابر كم كنتم يومئذ قال ألفا وأربعمائة

قلت لجابر كم كنتم يومئذ قال ألفا وأربعمائة

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش حدثني سالم بن أبي الجعد قال قلت لجابر كم كنتم يومئذ قال ألفا وأربعمائة


009-كان أصحاب الشجرة ألفا وثلاث مائة وكانت أسلم ثمن المهاجرين

كان أصحاب الشجرة ألفا وثلاث مائة وكانت أسلم ثمن المهاجرين

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عمرو يعني بن مرة حدثني عبد الله بن أبي أوفى قال كان أصحاب الشجرة ألفا وثلاث مائة وكانت أسلم ثمن المهاجرين


010-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا بن المثنى حدثنا أبو داود ح وحدثناه إسحاق بن إبراهيم أخبرنا النضر بن شميل جميعا عن شعبة بهذا الإسناد مثله


011-لقد رأيتني يوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصنا من أغصانها عن رأسه ونحن أربع عشرة مائة قال لم نبايعه على الموت ولكن

لقد رأيتني يوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصنا من أغصانها عن رأسه ونحن أربع عشرة مائة قال لم نبايعه على الموت ولكن بايعناه على أن لا نفر

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن خالد عن الحكم بن عبد الله بن الأعرج عن معقل بن يسار قال لقد رأيتني يوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصنا من أغصانها عن رأسه ونحن أربع عشرة مائة قال لم نبايعه على الموت ولكن بايعناه على أن لا نفر


012-بهذا الإسناد

بهذا الإسناد

وحدثناه يحيى بن يحيى أخبرنا خالد بن عبد الله عن يونس بهذا الإسناد


013-كان أبي ممن بايع رسول الله صلى الله عليه وسلم عند الشجرة قال فانطلقنا في قابل حاجين فخفي علينا مكانها فإن كانت تبينت لكم فأنتم أعلم

كان أبي ممن بايع رسول الله صلى الله عليه وسلم عند الشجرة قال فانطلقنا في قابل حاجين فخفي علينا مكانها فإن كانت تبينت لكم فأنتم أعلم

وحدثناه حامد بن عمر حدثنا أبو عوانة عن طارق عن سعيد بن المسيب قال كان أبي ممن بايع رسول الله صلى الله عليه وسلم عند الشجرة قال فانطلقنا في قابل حاجين فخفي علينا مكانها فإن كانت تبينت لكم فأنتم أعلم


014-أنهم كانوا عند رسول الله صلى الله عليه وسلم عام الشجرة قال فنسوها من العام المقبل

أنهم كانوا عند رسول الله صلى الله عليه وسلم عام الشجرة قال فنسوها من العام المقبل

وحدثنيه محمد بن رافع حدثنا أبو أحمد قال وقرأته على نصر بن علي عن أبي أحمد حدثنا سفيان عن طارق بن عبد الرحمن عن سعيد بن المسيب عن أبيه أنهم كانوا عند رسول الله صلى الله عليه وسلم عام الشجرة قال فنسوها من العام المقبل


015-لقد رأيت الشجرة ثم أتيتها بعد فلم أعرفها

لقد رأيت الشجرة ثم أتيتها بعد فلم أعرفها

وحدثني حجاج بن الشاعر ومحمد بن رافع قالا حدثنا شبابة حدثنا شعبة عن قتادة عن سعيد بن المسيب عن أبيه قال لقد رأيت الشجرة ثم أتيتها بعد فلم أعرفها


016-قلت لسلمة على أي شيء بايعتم رسول الله صلى الله عليه وسلم يوم الحديبية قال على الموت

قلت لسلمة على أي شيء بايعتم رسول الله صلى الله عليه وسلم يوم الحديبية قال على الموت

وحدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد مولى سلمة بن الأكوع قال قلت لسلمة على أي شيء بايعتم رسول الله صلى الله عليه وسلم يوم الحديبية قال على الموت


017-بمثله

بمثله

وحدثناه إسحاق بن إبراهيم حدثنا حماد بن مسعدة حدثنا يزيد عن سلمة بمثله


018-لا أبايع على هذا أحدا بعد رسول الله صلى الله عليه وسلم

لا أبايع على هذا أحدا بعد رسول الله صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب حدثنا عمرو بن يحيى عن عباد بن تميم عن عبد الله بن زيد قال أتاه آت فقال هذاك بن حنظلة يبايع الناس فقال على ماذا قال على الموت قال لا أبايع على هذا أحدا بعد رسول الله صلى الله عليه وسلم


001-لا ولكن رسول الله صلى الله عليه وسلم أذن لي في البدو

لا ولكن رسول الله صلى الله عليه وسلم أذن لي في البدو

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع أنه دخل على الحجاج فقال يا بن الأكوع ارتددت على عقبيك تعربت قال لا ولكن رسول الله صلى الله عليه وسلم أذن لي في البدو


001-أتيت النبي صلى الله عليه وسلم أبايعه على الهجرة فقال إن الهجرة قد مضت لأهلها ولكن على الإسلام والجهاد والخير

أتيت النبي صلى الله عليه وسلم أبايعه على الهجرة فقال إن الهجرة قد مضت لأهلها ولكن على الإسلام والجهاد والخير

حدثنا محمد بن الصباح أبو جعفر حدثنا إسماعيل بن زكريا عن عاصم الأحول عن أبي عثمان النهدي حدثني مجاشع بن مسعود السلمي قال أتيت النبي صلى الله عليه وسلم أبايعه على الهجرة فقال إن الهجرة قد مضت لأهلها ولكن على الإسلام والجهاد والخير


002-جئت بأخي أبي معبد إلى رسول الله صلى الله عليه وسلم بعد الفتح فقلت يا رسول الله بايعه على الهجرة قال قد مضت الهجرة بأهلها قلت فبأي شيء تبايعه قال على

جئت بأخي أبي معبد إلى رسول الله صلى الله عليه وسلم بعد الفتح فقلت يا رسول الله بايعه على الهجرة قال قد مضت الهجرة بأهلها قلت فبأي شيء تبايعه قال على الإسلام والجهاد والخير قال أبو عثمان فلقيت أبا معبد فأخبرته بقول مجاشع فقال صدق

وحدثني سويد بن سعيد حدثنا علي بن مسهر عن عاصم عن أبي عثمان قال أخبرني مجاشع بن مسعود السلمي قال جئت بأخي أبي معبد إلى رسول الله صلى الله عليه وسلم بعد الفتح فقلت يا رسول الله بايعه على الهجرة قال قد مضت الهجرة بأهلها قلت فبأي شيء تبايعه قال على الإسلام والجهاد والخير قال أبو عثمان فلقيت أبا معبد فأخبرته بقول مجاشع فقال صدق


003-بهذا الإسناد قال فلقيت أخاه فقال صدق مجاشع ولم يذكر أبا معبد

بهذا الإسناد قال فلقيت أخاه فقال صدق مجاشع ولم يذكر أبا معبد

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن عاصم بهذا الإسناد قال فلقيت أخاه فقال صدق مجاشع ولم يذكر أبا معبد


004-يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا

يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم قالا أخبرنا جرير عن منصور عن مجاهد عن طاوس عن بن عباس قال قال رسول الله صلى الله عليه وسلم يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا


005-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان ح وحدثنا إسحاق بن منصور وابن رافع عن يحيى بن آدم حدثنا مفضل يعنى بن مهلهل ح وحدثنا عبد بن حميد أخبرنا عبيد الله بن موسى عن إسرائيل كلهم عن منصور بهذا الإسناد مثله


006-سئل رسول الله صلى الله عليه وسلم عن الهجرة فقال لا هجرة بعد الفتح ولكن جهاد ونية وإذا استنفرتم فانفروا

سئل رسول الله صلى الله عليه وسلم عن الهجرة فقال لا هجرة بعد الفتح ولكن جهاد ونية وإذا استنفرتم فانفروا

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الله بن حبيب بن أبي ثابت عن عبد الله بن عبد الرحمن بن أبي حسين عن عطاء عن عائشة قالت سئل رسول الله صلى الله عليه وسلم عن الهجرة فقال لا هجرة بعد الفتح ولكن جهاد ونية وإذا استنفرتم فانفروا


007-ويحك إن شأن الهجرة لشديد فهل لك من إبل قال نعم قال فهل تؤتي صدقتها قال نعم قال فاعمل من وراء البحار فإن الله لن يترك من عملك شيئا

ويحك إن شأن الهجرة لشديد فهل لك من إبل قال نعم قال فهل تؤتي صدقتها قال نعم قال فاعمل من وراء البحار فإن الله لن يترك من عملك شيئا

وحدثنا أبو بكر بن خلاد الباهلي حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن عمرو الأوزاعي حدثني بن شهاب الزهري حدثني عطاء بن يزيد الليثي أنه حدثهم قال حدثني أبو سعيد الخدري أن أعرابيا سأل رسول الله صلى الله عليه وسلم عن الهجرة فقال ويحك إن شأن الهجرة لشديد فهل لك من إبل قال نعم قال فهل تؤتي صدقتها قال نعم قال فاعمل من وراء البحار فإن الله لن يترك من عملك شيئا


008-بهذا الإسناد مثله غير أنه قال إن الله لن يترك من عملك شيئا وزاد في الحديث قال فهل تحلبها يوم وردها قال نعم

بهذا الإسناد مثله غير أنه قال إن الله لن يترك من عملك شيئا وزاد في الحديث قال فهل تحلبها يوم وردها قال نعم

وحدثناه عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن يوسف عن الأوزاعي بهذا الإسناد مثله غير أنه قال إن الله لن يترك من عملك شيئا وزاد في الحديث قال فهل تحلبها يوم وردها قال نعم


001-كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا

كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين } قالت عائشة فمن أقر بهذا من المؤمنات فقد أقر بالمحنة وكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم انطلقن فقد بايعتكن ولا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط غير أنه يبايعهن بالكلام قالت عائشة والله ما أخذ رسول الله صلى الله عليه وسلم على النساء قط إلا بما أمره الله وما مست كف رسول الله صلى الله عليه وسلم كف امرأة قط وكان يقول لهن إذا أخذ عليهن قد بايعتكن كلاما

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني يونس بن يزيد قال قال بن شهاب أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله " يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين " قالت عائشة فمن أقر بهذا من المؤمنات فقد أقر بالمحنة وكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم انطلقن فقد بايعتكن ولا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط غير أنه يبايعهن بالكلام قالت عائشة والله ما أخذ رسول الله صلى الله عليه وسلم على النساء قط إلا بما أمره الله وما مست كف رسول الله صلى الله عليه وسلم كف امرأة قط وكان يقول لهن إذا أخذ عليهن قد بايعتكن كلاما


002-ما مس رسول الله صلى الله عليه وسلم بيده امرأة قط إلا أن يأخذ عليها فإذا أخذ عليها فأعطته قال اذهبي فقد بايعتك

ما مس رسول الله صلى الله عليه وسلم بيده امرأة قط إلا أن يأخذ عليها فإذا أخذ عليها فأعطته قال اذهبي فقد بايعتك

وحدثني هارون بن سعيد الأيلي وأبو الطاهر قال أبو الطاهر أخبرنا وقال هارون حدثنا بن وهب حدثني مالك عن بن شهاب عن عروة أن عائشة أخبرته عن بيعة النساء قالت ما مس رسول الله صلى الله عليه وسلم بيده امرأة قط إلا أن يأخذ عليها فإذا أخذ عليها فأعطته قال اذهبي فقد بايعتك


001-كنا نبايع رسول الله صلى الله عليه وسلم على السمع والطاعة يقول لنا فيما استطعت

كنا نبايع رسول الله صلى الله عليه وسلم على السمع والطاعة يقول لنا فيما استطعت

حدثنا يحيى بن أيوب وقتيبة وابن حجر واللفظ لابن أيوب قالوا حدثنا إسماعيل وهو بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول كنا نبايع رسول الله صلى الله عليه وسلم على السمع والطاعة يقول لنا فيما استطعت


001-عرضني رسول الله صلى الله عليه وسلم يوم أحد في القتال وأنا بن أربع عشرة سنة فلم يجزني وعرضني يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فقدمت

عرضني رسول الله صلى الله عليه وسلم يوم أحد في القتال وأنا بن أربع عشرة سنة فلم يجزني وعرضني يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فقدمت على عمر بن عبد العزيز وهو يومئذ خليفة فحدثته هذا الحديث فقال إن هذا لحد بين الصغير والكبير فكتب إلى عماله أن يفرضوا لمن كان بن خمس عشرة سنة ومن كان دون ذلك فاجعلوه في العيال

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال عرضني رسول الله صلى الله عليه وسلم يوم أحد في القتال وأنا بن أربع عشرة سنة فلم يجزني وعرضني يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فقدمت على عمر بن عبد العزيز وهو يومئذ خليفة فحدثته هذا الحديث فقال إن هذا لحد بين الصغير والكبير فكتب إلى عماله أن يفرضوا لمن كان بن خمس عشرة سنة ومن كان دون ذلك فاجعلوه في العيال


002-بهذا الإسناد غير أن في حديثهم وأنا بن أربع عشرة سنة فاستصغرني

بهذا الإسناد غير أن في حديثهم وأنا بن أربع عشرة سنة فاستصغرني

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس وعبد الرحيم بن سليمان ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي جميعا عن عبيد الله بهذا الإسناد غير أن في حديثهم وأنا بن أربع عشرة سنة فاستصغرني


001-نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو

نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر قال نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو


002-أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

وحدثنا قتيبة حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو


003-لا تسافروا بالقرآن فإني لا آمن أن يناله العدو قال أيوب فقد ناله العدو وخاصموكم به

لا تسافروا بالقرآن فإني لا آمن أن يناله العدو قال أيوب فقد ناله العدو وخاصموكم به

وحدثنا أبو الربيع العتكي وأبو كامل قالا حدثنا حماد عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تسافروا بالقرآن فإني لا آمن أن يناله العدو قال أيوب فقد ناله العدو وخاصموكم به


004-حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا بن أبي عمر حدثنا سفيان والثقفي كلهم عن أيوب ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك

حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا بن أبي عمر حدثنا سفيان والثقفي كلهم عن أيوب ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان جميعا عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في حديث بن علية والثقفي فإني أخاف وفي حديث سفيان وحديث الضحاك بن عثمان مخافة أن يناله العدو

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


001-أن رسول الله صلى الله عليه وسلم سابق بالخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق

أن رسول الله صلى الله عليه وسلم سابق بالخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق وكان بن عمر فيمن سابق بها

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم سابق بالخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق وكان بن عمر فيمن سابق بها


002-بمعنى حديث مالك عن نافع وزاد في حديث أيوب من رواية حماد وابن علية قال عبد الله فجئت سابقا فطفف بي الفرس المسجد

بمعنى حديث مالك عن نافع وزاد في حديث أيوب من رواية حماد وابن علية قال عبد الله فجئت سابقا فطفف بي الفرس المسجد

وحدثنا يحيى بن يحيى ومحمد بن رمح وقتيبة بن سعيد عن الليث بن سعد ح وحدثنا خلف بن هشام وأبو الربيع وأبو كامل قالوا حدثنا حماد وهو بن زيد عن أيوب ح وحدثنا زهير بن حرب حدثنا إسماعيل عن أيوب ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان جميعا عن عبيد الله ح وحدثني علي بن حجر وأحمد بن عبدة وابن أبي عمر قالوا حدثنا سفيان عن إسماعيل بن أمية ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى بن عقبة ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة يعني بن زيد كل هؤلاء عن نافع عن بن عمر بمعنى حديث مالك عن نافع وزاد في حديث أيوب من رواية حماد وابن علية قال عبد الله فجئت سابقا فطفف بي الفرس المسجد


001-الخيل في نواصيها الخير إلى يوم القيامة

الخيل في نواصيها الخير إلى يوم القيامة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال الخيل في نواصيها الخير إلى يوم القيامة


002-بمثل حديث مالك عن نافع

بمثل حديث مالك عن نافع

وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا عبيد الله بن سعيد حدثنا يحيى كلهم عن عبيد الله ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك عن نافع


003-رأيت رسول الله صلى الله عليه وسلم يلوي ناصية فرس بإصبعه وهو يقول الخيل معقود بنواصيها الخير إلى يوم القيامة الأجر والغنيمة

رأيت رسول الله صلى الله عليه وسلم يلوي ناصية فرس بإصبعه وهو يقول الخيل معقود بنواصيها الخير إلى يوم القيامة الأجر والغنيمة

وحدثنا نصر بن علي الجهضمي وصالح بن حاتم بن وردان جميعا عن يزيد قال الجهضمي حدثنا يزيد بن زريع حدثنا يونس بن عبيد عن عمرو بن سعيد عن أبي زرعة بن عمرو بن جرير عن جرير بن عبد الله قال رأيت رسول الله صلى الله عليه وسلم يلوي ناصية فرس بإصبعه وهو يقول الخيل معقود بنواصيها الخير إلى يوم القيامة الأجر والغنيمة


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان كلاهما عن يونس بهذا الإسناد مثله


005-الخيل معقود في نواصيها الخير إلى يوم القيامة الأجر والمغنم

الخيل معقود في نواصيها الخير إلى يوم القيامة الأجر والمغنم

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر عن عروة البارقي قال قال رسول الله صلى الله عليه وسلم الخيل معقود في نواصيها الخير إلى يوم القيامة الأجر والمغنم


006-الخير معقوص بنواصي الخيل قال فقيل له يا رسول الله بم ذاك قال الأجر والمغنم إلى يوم القيامة

الخير معقوص بنواصي الخيل قال فقيل له يا رسول الله بم ذاك قال الأجر والمغنم إلى يوم القيامة

وحدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل وابن إدريس عن حصين عن الشعبي عن عروة البارقي قال قال رسول الله صلى الله عليه وسلم الخير معقوص بنواصي الخيل قال فقيل له يا رسول الله بم ذاك قال الأجر والمغنم إلى يوم القيامة


007-بهذا الإسناد غير أنه قال عروة بن الجعد

بهذا الإسناد غير أنه قال عروة بن الجعد

وحدثناه إسحاق بن إبراهيم أخبرنا جرير عن حصين بهذا الإسناد غير أنه قال عروة بن الجعد


008-ولم يذكر الأجر والمغنم وفي حديث سفيان سمع عروة البارقي سمع النبي صلى الله عليه وسلم

ولم يذكر الأجر والمغنم وفي حديث سفيان سمع عروة البارقي سمع النبي صلى الله عليه وسلم

حدثنا يحيى بن يحيى وخلف بن هشام وأبو بكر بن أبي شيبة جميعا عن أبي الأحوص ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر كلاهما عن سفيان جميعا عن شبيب بن غرقدة عن عروة البارقي عن النبي صلى الله عليه وسلم ولم يذكر الأجر والمغنم وفي حديث سفيان سمع عروة البارقي سمع النبي صلى الله عليه وسلم


009-بهذا ولم يذكر الأجر والمغنم

بهذا ولم يذكر الأجر والمغنم

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر كلاهما عن شعبة عن أبي إسحاق عن العيزار بن حريث عن عروة بن الجعد عن النبي صلى الله عليه وسلم بهذا ولم يذكر الأجر والمغنم


010-البركة في نواصي الخيل

البركة في نواصي الخيل

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا يحيى بن سعيد كلاهما عن شعبة عن أبي التياح عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم البركة في نواصي الخيل


011-بمثله

بمثله

وحدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني محمد بن الوليد حدثنا محمد بن جعفر قالا حدثنا شعبة عن أبي التياح سمع أنسا يحدث عن النبي صلى الله عليه وسلم بمثله


001-كان رسول الله صلى الله عليه وسلم يكره الشكال من الخيل

كان رسول الله صلى الله عليه وسلم يكره الشكال من الخيل

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قال يحيى أخبرنا وقال الآخرون حدثنا وكيع عن سفيان عن سلم بن عبد الرحمن عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يكره الشكال من الخيل


002-بهذا الإسناد مثله وزاد في حديث عبد الرزاق والشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو في يده اليمنى ورجله اليسرى

بهذا الإسناد مثله وزاد في حديث عبد الرزاق والشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو في يده اليمنى ورجله اليسرى

وحدثنا محمد بن نمير حدثنا أبي ح وحدثني عبد الرحمن بن بشر حدثنا عبد الرزاق جميعا عن سفيان بهذا الإسناد مثله وزاد في حديث عبد الرزاق والشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو في يده اليمنى ورجله اليسرى


003-بمثل حديث وكيع وفي رواية وهب عن عبد الله بن يزيد ولم يذكر النخعي

بمثل حديث وكيع وفي رواية وهب عن عبد الله بن يزيد ولم يذكر النخعي

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر ح وحدثنا محمد بن المثنى حدثني وهب بن جرير جميعا عن شعبة عن عبد الله بن يزيد النخعي عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث وكيع وفي رواية وهب عن عبد الله بن يزيد ولم يذكر النخعي


001-تضمن الله لمن خرج في سبيله لا يخرجه إلا جهادا في سبيلي وإيمانا بي وتصديقا برسلي فهو علي ضامن أن أدخله الجنة أو أرجعه إلى مسكنه الذي خرج منه نائلا ما

تضمن الله لمن خرج في سبيله لا يخرجه إلا جهادا في سبيلي وإيمانا بي وتصديقا برسلي فهو علي ضامن أن أدخله الجنة أو أرجعه إلى مسكنه الذي خرج منه نائلا ما نال من أجر أو غنيمة والذي نفس محمد بيده ما من كلم يكلم في سبيل الله إلا جاء يوم القيامة كهيئته حين كلم لونه لون دم وريحه مسك والذي نفس محمد بيده لولا أن يشق على المسلمين ما قعدت خلاف سرية تغزو في سبيل الله أبدا ولكن لا أجد سعة فأحملهم ولا يجدون سعة ويشق عليهم أن يتخلفوا عني والذي نفس محمد بيده لوددت أني أغزو في سبيل الله فأقتل ثم أغزو فأقتل ثم أغزو فأقتل

وحدثني زهير بن حرب حدثنا جرير عن عمارة وهو بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تضمن الله لمن خرج في سبيله لا يخرجه إلا جهادا في سبيلي وإيمانا بي وتصديقا برسلي فهو علي ضامن أن أدخله الجنة أو أرجعه إلى مسكنه الذي خرج منه نائلا ما نال من أجر أو غنيمة والذي نفس محمد بيده ما من كلم يكلم في سبيل الله إلا جاء يوم القيامة كهيئته حين كلم لونه لون دم وريحه مسك والذي نفس محمد بيده لولا أن يشق على المسلمين ما قعدت خلاف سرية تغزو في سبيل الله أبدا ولكن لا أجد سعة فأحملهم ولا يجدون سعة ويشق عليهم أن يتخلفوا عني والذي نفس محمد بيده لوددت أني أغزو في سبيل الله فأقتل ثم أغزو فأقتل ثم أغزو فأقتل


002-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن فضيل عن عمارة بهذا الإسناد


003-تكفل الله لمن جاهد في سبيله لا يخرجه من بيته إلا جهاد في سبيله وتصديق كلمته بأن يدخله الجنة أو يرجعه إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة

تكفل الله لمن جاهد في سبيله لا يخرجه من بيته إلا جهاد في سبيله وتصديق كلمته بأن يدخله الجنة أو يرجعه إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة

وحدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال تكفل الله لمن جاهد في سبيله لا يخرجه من بيته إلا جهاد في سبيله وتصديق كلمته بأن يدخله الجنة أو يرجعه إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة


004-لا يكلم أحد في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب اللون لون الدم والريح ريح مسك

لا يكلم أحد في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب اللون لون الدم والريح ريح مسك

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يكلم أحد في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب اللون لون الدم والريح ريح مسك


005-كل كلم يكلمه المسلم في سبيل الله ثم تكون يوم القيامة كهيئتها إذا طعنت تفجر دما اللون لون دم والعرف عرف المسك وقال رسول الله صلى الله عليه وسلم والذي

كل كلم يكلمه المسلم في سبيل الله ثم تكون يوم القيامة كهيئتها إذا طعنت تفجر دما اللون لون دم والعرف عرف المسك وقال رسول الله صلى الله عليه وسلم والذي نفس محمد في يده لولا أن أشق على المؤمنين ما قعدت خلف سرية تغزو في سبيل الله ولكن لا أجد سعة فأحملهم ولا يجدون سعة فيتبعوني ولا تطيب أنفسهم أن يقعدوا بعدي

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كل كلم يكلمه المسلم في سبيل الله ثم تكون يوم القيامة كهيئتها إذا طعنت تفجر دما اللون لون دم والعرف عرف المسك وقال رسول الله صلى الله عليه وسلم والذي نفس محمد في يده لولا أن أشق على المؤمنين ما قعدت خلف سرية تغزو في سبيل الله ولكن لا أجد سعة فأحملهم ولا يجدون سعة فيتبعوني ولا تطيب أنفسهم أن يقعدوا بعدي


006-لولا أن أشق على المؤمنين ما قعدت خلاف سرية بمثل حديثهم وبهذا الإسناد والذي نفسي بيده لوددت أني أقتل في سبيل الله ثم أحيى بمثل حديث أبي زرعة عن أبي

لولا أن أشق على المؤمنين ما قعدت خلاف سرية بمثل حديثهم وبهذا الإسناد والذي نفسي بيده لوددت أني أقتل في سبيل الله ثم أحيى بمثل حديث أبي زرعة عن أبي هريرة

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لولا أن أشق على المؤمنين ما قعدت خلاف سرية بمثل حديثهم وبهذا الإسناد والذي نفسي بيده لوددت أني أقتل في سبيل الله ثم أحيى بمثل حديث أبي زرعة عن أبي هريرة


007-لولا أن أشق على أمتي لاحببت أن لا أتخلف خلف سرية نحو حديثهم

لولا أن أشق على أمتي لاحببت أن لا أتخلف خلف سرية نحو حديثهم

وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ح وحدثنا بن أبي عمر حدثنا مروان بن معاوية كلهم عن يحيى بن سعيد عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لولا أن أشق على أمتي لاحببت أن لا أتخلف خلف سرية نحو حديثهم


008-تضمن الله لمن خرج في سبيله إلى قوله ما تخلفت خلاف سرية تغزو في سبيل الله

تضمن الله لمن خرج في سبيله إلى قوله ما تخلفت خلاف سرية تغزو في سبيل الله

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تضمن الله لمن خرج في سبيله إلى قوله ما تخلفت خلاف سرية تغزو في سبيل الله


001-ما من نفس تموت لها عند الله خير يسرها أنها ترجع إلى الدنيا ولا أن لها الدنيا وما فيها إلا الشهيد فإنه يتمنى أن يرجع فيقتل في الدنيا لما يرى من فضل

ما من نفس تموت لها عند الله خير يسرها أنها ترجع إلى الدنيا ولا أن لها الدنيا وما فيها إلا الشهيد فإنه يتمنى أن يرجع فيقتل في الدنيا لما يرى من فضل الشهادة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن شعبة عن قتادة وحميد عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ما من نفس تموت لها عند الله خير يسرها أنها ترجع إلى الدنيا ولا أن لها الدنيا وما فيها إلا الشهيد فإنه يتمنى أن يرجع فيقتل في الدنيا لما يرى من فضل الشهادة


002-ما من أحد يدخل الجنة يحب أن يرجع إلى الدنيا وأن له ما على الأرض من شيء غير الشهيد فإنه يتمنى أن يرجع فيقتل عشر مرات لما يرى من الكرامة

ما من أحد يدخل الجنة يحب أن يرجع إلى الدنيا وأن له ما على الأرض من شيء غير الشهيد فإنه يتمنى أن يرجع فيقتل عشر مرات لما يرى من الكرامة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أنس بن مالك يحدث عن النبي صلى الله عليه وسلم قال ما من أحد يدخل الجنة يحب أن يرجع إلى الدنيا وأن له ما على الأرض من شيء غير الشهيد فإنه يتمنى أن يرجع فيقتل عشر مرات لما يرى من الكرامة


003-قيل للنبي صلى الله عليه وسلم ما يعدل الجهاد في سبيل الله قال لا تستطيعوه قال فأعادوا عليه مرتين أو ثلاثا كل ذلك يقول لا تستطيعونه وقال في الثالثة مثل

قيل للنبي صلى الله عليه وسلم ما يعدل الجهاد في سبيل الله قال لا تستطيعوه قال فأعادوا عليه مرتين أو ثلاثا كل ذلك يقول لا تستطيعونه وقال في الثالثة مثل المجاهد في سبيل الله كمثل الصائم القائم القانت بآيات الله لا يفتر من صيام ولا صلاة حتى يرجع المجاهد في سبيل الله

حدثنا سعيد بن منصور حدثنا خالد بن عبد الله الواسطي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قيل للنبي صلى الله عليه وسلم ما يعدل الجهاد في سبيل الله قال لا تستطيعوه قال فأعادوا عليه مرتين أو ثلاثا كل ذلك يقول لا تستطيعونه وقال في الثالثة مثل المجاهد في سبيل الله كمثل الصائم القائم القانت بآيات الله لا يفتر من صيام ولا صلاة حتى يرجع المجاهد في سبيل الله


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا قتيبة بن سعيد حدثنا أبو عوانة ح وحدثني زهير بن حرب حدثنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية كلهم عن سهيل بهذا الإسناد نحوه


005-ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام وقال آخر الجهاد في

ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام وقال آخر الجهاد في سبيل الله أفضل مما قلتم فزجرهم عمر وقال لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم وهو يوم الجمعة ولكن إذا صليت الجمعة دخلت فاستفتيته فيما اختلفتم فيه فأنزل الله { أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر }

حدثني حسن بن علي الحلواني حدثنا أبو توبة حدثنا معاوية بن سلام عن زيد بن سلام أنه سمع أبا سلام قال حدثني النعمان بن بشير قال كنت عند منبر رسول الله صلى الله عليه وسلم فقال رجل ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام وقال آخر الجهاد في سبيل الله أفضل مما قلتم فزجرهم عمر وقال لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم وهو يوم الجمعة ولكن إذا صليت الجمعة دخلت فاستفتيته فيما اختلفتم فيه فأنزل الله " أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر "


006-كنت عند منبر رسول الله صلى الله عليه وسلم بمثل حديث أبي توبة

كنت عند منبر رسول الله صلى الله عليه وسلم بمثل حديث أبي توبة

وحدثنيه عبد الله بن عبد الرحمن الدارمي حدثنا يحيى بن حسان حدثنا معاوية أخبرني زيد أنه سمع أبا سلام قال حدثني النعمان بن بشير قال كنت عند منبر رسول الله صلى الله عليه وسلم بمثل حديث أبي توبة


001-لغدوة في سبيل الله أو روحة خير من الدنيا وما فيها

لغدوة في سبيل الله أو روحة خير من الدنيا وما فيها

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لغدوة في سبيل الله أو روحة خير من الدنيا وما فيها


002-والغدوة يغدوها العبد في سبيل الله خير من الدنيا وما فيها

والغدوة يغدوها العبد في سبيل الله خير من الدنيا وما فيها

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد الساعدي عن رسول الله صلى الله عليه وسلم قال والغدوة يغدوها العبد في سبيل الله خير من الدنيا وما فيها


003-غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن أبي حازم عن سهل بن سعد الساعدي عن النبي صلى الله عليه وسلم قال غدوة أو روحة في سبيل الله خير من الدنيا وما فيها


004-لولا أن رجالا من أمتي وساق الحديث وقال فيه ولروحة في سبيل الله أو غدوة خير من الدنيا وما فيها

لولا أن رجالا من أمتي وساق الحديث وقال فيه ولروحة في سبيل الله أو غدوة خير من الدنيا وما فيها

حدثنا بن أبي عمر حدثنا مروان بن معاوية عن يحيى بن سعيد عن ذكوان بن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لولا أن رجالا من أمتي وساق الحديث وقال فيه ولروحة في سبيل الله أو غدوة خير من الدنيا وما فيها


005-غدوة في سبيل الله أو روحة خير مما طلعت عليه الشمس وغربت

غدوة في سبيل الله أو روحة خير مما طلعت عليه الشمس وغربت

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وزهير بن حرب واللفظ لأبي بكر وإسحاق قال إسحاق أخبرنا وقال الآخران حدثنا المقرئ عبد الله بن يزيد عن سعيد بن أبي أيوب حدثني شرحبيل بن شريك المعافري عن أبي عبد الرحمن الحبلي قال سمعت أبا أيوب يقول قال رسول الله صلى الله عليه وسلم غدوة في سبيل الله أو روحة خير مما طلعت عليه الشمس وغربت


006-بمثله سواء

بمثله سواء

حدثني محمد بن عبد الله بن قهزاد حدثنا علي بن الحسن عن عبد الله بن المبارك أخبرنا سعيد بن أبي أيوب وحيوة بن شريح قال كل واحد منهما حدثني شرحبيل بن شريك عن أبي عبد الرحمن الحبلي أنه سمع أبا أيوب الأنصاري يقول قال رسول الله صلى الله عليه وسلم بمثله سواء


001-يا أبا سعيد من رضي بالله ربا وبالإسلام دينا وبمحمد نبيا وجبت له الجنة فعجب لها أبو سعيد فقال أعدها علي يا رسول الله ففعل ثم قال وأخرى يرفع بها العبد

يا أبا سعيد من رضي بالله ربا وبالإسلام دينا وبمحمد نبيا وجبت له الجنة فعجب لها أبو سعيد فقال أعدها علي يا رسول الله ففعل ثم قال وأخرى يرفع بها العبد مائة درجة في الجنة ما بين كل درجتين كما بين السماء والأرض قال وما هي يا رسول الله قال الجهاد في سبيل الله الجهاد في سبيل الله

حدثنا سعيد بن منصور حدثنا عبد الله بن وهب حدثني أبو هانئ الخولاني عن أبي عبد الرحمن الحبلي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال يا أبا سعيد من رضي بالله ربا وبالإسلام دينا وبمحمد نبيا وجبت له الجنة فعجب لها أبو سعيد فقال أعدها علي يا رسول الله ففعل ثم قال وأخرى يرفع بها العبد مائة درجة في الجنة ما بين كل درجتين كما بين السماء والأرض قال وما هي يا رسول الله قال الجهاد في سبيل الله الجهاد في سبيل الله


001-أنه قام فيهم فذكر لهم أن الجهاد في سبيل الله والإيمان بالله أفضل الأعمال فقام رجل فقال يا رسول الله أرأيت إن قتلت في سبيل الله تكفر عني خطاياي فقال

أنه قام فيهم فذكر لهم أن الجهاد في سبيل الله والإيمان بالله أفضل الأعمال فقام رجل فقال يا رسول الله أرأيت إن قتلت في سبيل الله تكفر عني خطاياي فقال له رسول الله صلى الله عليه وسلم نعم إن قتلت في سبيل الله وأنت صابر محتسب مقبل غير مدبر ثم قال رسول الله صلى الله عليه وسلم كيف قلت قال أرأيت إن قتلت في سبيل الله أتكفر عني خطاياي فقال رسول الله صلى الله عليه وسلم نعم وأنت صابر محتسب مقبل غير مدبر إلا الدين فإن جبريل عليه السلام قال لي ذلك

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن عبد الله بن أبي قتادة عن أبي قتادة أنه سمعه يحدث عن رسول الله صلى الله عليه وسلم أنه قام فيهم فذكر لهم أن الجهاد في سبيل الله والإيمان بالله أفضل الأعمال فقام رجل فقال يا رسول الله أرأيت إن قتلت في سبيل الله تكفر عني خطاياي فقال له رسول الله صلى الله عليه وسلم نعم إن قتلت في سبيل الله وأنت صابر محتسب مقبل غير مدبر ثم قال رسول الله صلى الله عليه وسلم كيف قلت قال أرأيت إن قتلت في سبيل الله أتكفر عني خطاياي فقال رسول الله صلى الله عليه وسلم نعم وأنت صابر محتسب مقبل غير مدبر إلا الدين فإن جبريل عليه السلام قال لي ذلك


002-أرأيت إن قتلت في سبيل الله بمعنى حديث الليث

أرأيت إن قتلت في سبيل الله بمعنى حديث الليث

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى قالا حدثنا يزيد بن هارون أخبرنا يحيى يعني بن سعيد عن سعيد بن أبي سعيد المقبري عن عبد الله بن أبي قتادة عن أبيه قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال أرأيت إن قتلت في سبيل الله بمعنى حديث الليث


003-بمعنى حديث المقبري

بمعنى حديث المقبري

وحدثنا سعيد بن منصور حدثنا سفيان عن عمرو بن دينار عن محمد بن قيس ح قال وحدثنا محمد بن عجلان عن محمد بن قيس عن عبد الله بن أبي قتادة عن أبيه عن النبي صلى الله عليه وسلم يزيد أحدهما على صاحبه أن رجلا أتى النبي صلى الله عليه وسلم وهو على المنبر فقال أرأيت إن ضربت بسيفي بمعنى حديث المقبري


004-يغفر للشهيد كل ذنب إلا الدين

يغفر للشهيد كل ذنب إلا الدين

حدثنا زكريا بن يحيى بن صالح المصري حدثنا المفضل يعني بن فضالة عن عياش وهو بن عباس القتباني عن عبد الله بن يزيد أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال يغفر للشهيد كل ذنب إلا الدين


005-القتل في سبيل الله يكفر كل شيء إلا الدين

القتل في سبيل الله يكفر كل شيء إلا الدين

وحدثني زهير بن حرب حدثنا عبد الله بن يزيد المقرئ حدثنا سعيد بن أبي أيوب حدثني عياش بن عباس القتباني عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم قال القتل في سبيل الله يكفر كل شيء إلا الدين


001-سألنا عبد الله هو بن مسعود عن هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون } قال أما إنا قد سألنا عن ذلك فقال

سألنا عبد الله هو بن مسعود عن هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون } قال أما إنا قد سألنا عن ذلك فقال أرواحهم في جوف طير خضر لها قناديل معلقة بالعرش تسرح من الجنة حيث شاءت ثم تأوي إلى تلك القناديل فاطلع إليهم ربهم اطلاعة فقال هل تشتهون شيئا قالوا أي شيء نشتهي ونحن نسرح من الجنة حيث شئنا ففعل ذلك بهم ثلاث مرات فلما رأوا أنهم لن يتركوا من أن يسألوا قالوا يا رب نريد أن ترد أرواحنا في أجسادنا حتى نقتل في سبيلك مرة أخرى فلما رأى أن ليس لهم حاجة تركوا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة كلاهما عن أبي معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير وعيسى بن يونس جميعا عن الأعمش ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أسباط وأبو معاوية قالا حدثنا الأعمش عن عبد الله بن مرة عن مسروق قال سألنا عبد الله هو بن مسعود عن هذه الآية " ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون " قال أما إنا قد سألنا عن ذلك فقال أرواحهم في جوف طير خضر لها قناديل معلقة بالعرش تسرح من الجنة حيث شاءت ثم تأوي إلى تلك القناديل فاطلع إليهم ربهم اطلاعة فقال هل تشتهون شيئا قالوا أي شيء نشتهي ونحن نسرح من الجنة حيث شئنا ففعل ذلك بهم ثلاث مرات فلما رأوا أنهم لن يتركوا من أن يسألوا قالوا يا رب نريد أن ترد أرواحنا في أجسادنا حتى نقتل في سبيلك مرة أخرى فلما رأى أن ليس لهم حاجة تركوا


001-أي الناس أفضل فقال رجل يجاهد في سبيل الله بماله ونفسه قال ثم من قال مؤمن في شعب من الشعاب يعبد الله ربه ويدع الناس من شره

أي الناس أفضل فقال رجل يجاهد في سبيل الله بماله ونفسه قال ثم من قال مؤمن في شعب من الشعاب يعبد الله ربه ويدع الناس من شره

حدثنا منصور بن أبي مزاحم حدثنا يحيى بن حمزة عن محمد بن الوليد الزبيدي عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رجلا أتى النبي صلى الله عليه وسلم فقال أي الناس أفضل فقال رجل يجاهد في سبيل الله بماله ونفسه قال ثم من قال مؤمن في شعب من الشعاب يعبد الله ربه ويدع الناس من شره


002-أي الناس أفضل يا رسول الله قال مؤمن يجاهد بنفسه وماله في سبيل الله قال ثم من قال ثم رجل معتزل في شعب من الشعاب يعبد ربه ويدع الناس من شره

أي الناس أفضل يا رسول الله قال مؤمن يجاهد بنفسه وماله في سبيل الله قال ثم من قال ثم رجل معتزل في شعب من الشعاب يعبد ربه ويدع الناس من شره

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد قال قال رجل أي الناس أفضل يا رسول الله قال مؤمن يجاهد بنفسه وماله في سبيل الله قال ثم من قال ثم رجل معتزل في شعب من الشعاب يعبد ربه ويدع الناس من شره


003-بهذا الإسناد فقال ورجل في شعب ولم يقل ثم رجل

بهذا الإسناد فقال ورجل في شعب ولم يقل ثم رجل

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف عن الأوزاعي عن بن شهاب بهذا الإسناد فقال ورجل في شعب ولم يقل ثم رجل


004-من خير معاش الناس لهم رجل ممسك عنان فرسه في سبيل الله يطير على متنه كلما سمع هيعة أو فزعة طار عليه يبتغي القتل والموت مظانه أو رجل في غنيمة في رأس

من خير معاش الناس لهم رجل ممسك عنان فرسه في سبيل الله يطير على متنه كلما سمع هيعة أو فزعة طار عليه يبتغي القتل والموت مظانه أو رجل في غنيمة في رأس شعفة من هذه الشعف أو بطن واد من هذه الأودية يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ليس من الناس إلا في خير

حدثنا يحيى بن يحيى التميمي حدثنا عبد العزيز بن أبي حازم عن أبيه عن بعجة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال من خير معاش الناس لهم رجل ممسك عنان فرسه في سبيل الله يطير على متنه كلما سمع هيعة أو فزعة طار عليه يبتغي القتل والموت مظانه أو رجل في غنيمة في رأس شعفة من هذه الشعف أو بطن واد من هذه الأودية يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ليس من الناس إلا في خير


005-في شعبة من هذه الشعاب خلاف رواية يحيى

في شعبة من هذه الشعاب خلاف رواية يحيى

وحدثناه قتيبة بن سعيد عن عبد العزيز بن أبي حازم ويعقوب يعني بن عبد الرحمن القاري كلاهما عن أبي حازم بهذا الإسناد مثله وقال عن بعجة بن عبد الله بن بدر وقال في شعبة من هذه الشعاب خلاف رواية يحيى


006-بمعنى حديث أبي حازم عن بعجة وقال في شعب من الشعاب

بمعنى حديث أبي حازم عن بعجة وقال في شعب من الشعاب

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قالوا حدثنا وكيع عن أسامة بن زيد عن بعجة بن عبد الله الجهني عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث أبي حازم عن بعجة وقال في شعب من الشعاب


001-يضحك الله إلى رجلين يقتل أحدهما الآخر كلاهما يدخل الجنة فقالوا كيف يا رسول الله قال يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على القاتل فيسلم

يضحك الله إلى رجلين يقتل أحدهما الآخر كلاهما يدخل الجنة فقالوا كيف يا رسول الله قال يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على القاتل فيسلم فيقاتل في سبيل الله فيستشهد

حدثنا محمد بن أبي عمر المكي حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يضحك الله إلى رجلين يقتل أحدهما الآخر كلاهما يدخل الجنة فقالوا كيف يا رسول الله قال يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على القاتل فيسلم فيقاتل في سبيل الله فيستشهد


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قالوا حدثنا وكيع عن سفيان عن أبي الزناد بهذا الإسناد مثله


003-يضحك الله لرجلين يقتل أحدهما الآخر كلاهما يدخل الجنة قالوا كيف يا رسول الله قال يقتل هذا فيلج الجنة ثم يتوب الله على الآخر فيهديه إلى الإسلام ثم

يضحك الله لرجلين يقتل أحدهما الآخر كلاهما يدخل الجنة قالوا كيف يا رسول الله قال يقتل هذا فيلج الجنة ثم يتوب الله على الآخر فيهديه إلى الإسلام ثم يجاهد في سبيل الله فيستشهد

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم يضحك الله لرجلين يقتل أحدهما الآخر كلاهما يدخل الجنة قالوا كيف يا رسول الله قال يقتل هذا فيلج الجنة ثم يتوب الله على الآخر فيهديه إلى الإسلام ثم يجاهد في سبيل الله فيستشهد


001-لا يجتمع كافر وقاتله في النار أبدا

لا يجتمع كافر وقاتله في النار أبدا

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يجتمع كافر وقاتله في النار أبدا


002-لا يجتمعان في النار اجتماعا يضر أحدهما الآخر قيل من هم يا رسول الله قال مؤمن قتل كافرا ثم سدد

لا يجتمعان في النار اجتماعا يضر أحدهما الآخر قيل من هم يا رسول الله قال مؤمن قتل كافرا ثم سدد

حدثنا عبد الله بن عون الهلالي حدثنا أبو إسحاق الفزاري إبراهيم بن محمد عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجتمعان في النار اجتماعا يضر أحدهما الآخر قيل من هم يا رسول الله قال مؤمن قتل كافرا ثم سدد


001-لك بها يوم القيامة سبعمائة ناقة كلها مخطومة

لك بها يوم القيامة سبعمائة ناقة كلها مخطومة

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن الأعمش عن أبي عمرو الشيباني عن أبي مسعود الأنصاري قال جاء رجل بناقة مخطومة فقال هذه في سبيل الله فقال رسول الله صلى الله عليه وسلم لك بها يوم القيامة سبعمائة ناقة كلها مخطومة


002-بهذا الإسناد

بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن زائدة ح وحدثني بشر بن خالد حدثنا محمد يعني بن جعفر حدثنا شعبة كلاهما عن الأعمش بهذا الإسناد


001-إني أبدع بي فاحملني فقال ما عندي فقال رجل يا رسول الله أنا أدله على من يحمله فقال رسول الله صلى الله عليه وسلم من دل على خير فله مثل أجر فاعله

إني أبدع بي فاحملني فقال ما عندي فقال رجل يا رسول الله أنا أدله على من يحمله فقال رسول الله صلى الله عليه وسلم من دل على خير فله مثل أجر فاعله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وابن أبي عمر واللفظ لأبي كريب قالوا حدثنا أبو معاوية عن الأعمش عن أبي عمرو الشيباني عن أبي مسعود الأنصاري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني أبدع بي فاحملني فقال ما عندي فقال رجل يا رسول الله أنا أدله على من يحمله فقال رسول الله صلى الله عليه وسلم من دل على خير فله مثل أجر فاعله


002-بهذا الإسناد

بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثني بشر بن خالد أخبرنا محمد بن جعفر عن شعبة ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان كلهم عن الأعمش بهذا الإسناد


003-يا رسول الله إني أريد الغزو وليس معي ما أتجهز قال ائت فلانا فإنه قد كان تجهز فمرض فأتاه فقال إن رسول الله صلى الله عليه وسلم يقرئك السلام ويقول أعطني

يا رسول الله إني أريد الغزو وليس معي ما أتجهز قال ائت فلانا فإنه قد كان تجهز فمرض فأتاه فقال إن رسول الله صلى الله عليه وسلم يقرئك السلام ويقول أعطني الذي تجهزت به قال يا فلانة أعطيه الذي تجهزت به ولا تحبسي عنه شيئا فوالله لا تحبسي منه شيئا فيبارك لك فيه

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس بن مالك ح وحدثني أبو بكر بن نافع واللفظ له حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس بن مالك أن فتى من أسلم قال يا رسول الله إني أريد الغزو وليس معي ما أتجهز قال ائت فلانا فإنه قد كان تجهز فمرض فأتاه فقال إن رسول الله صلى الله عليه وسلم يقرئك السلام ويقول أعطني الذي تجهزت به قال يا فلانة أعطيه الذي تجهزت به ولا تحبسي عنه شيئا فوالله لا تحبسي منه شيئا فيبارك لك فيه


004-من جهز غازيا في سبيل الله فقد غزا ومن خلفه في أهله بخير فقد غزا

من جهز غازيا في سبيل الله فقد غزا ومن خلفه في أهله بخير فقد غزا

وحدثنا سعيد بن منصور وأبو الطاهر قال أبو الطاهر أخبرنا بن وهب وقال سعيد حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج عن بسر بن سعيد عن زيد بن خالد الجهني عن رسول الله صلى الله عليه وسلم أنه قال من جهز غازيا في سبيل الله فقد غزا ومن خلفه في أهله بخير فقد غزا


005-من جهز غازيا فقد غزا ومن خلف غازيا في أهله فقد غزا

من جهز غازيا فقد غزا ومن خلف غازيا في أهله فقد غزا

حدثنا أبو الربيع الزهراني حدثنا يزيد يعني بن زريع حدثنا حسين المعلم حدثنا يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن عن بسر بن سعيد عن زيد بن خالد الجهني قال قال نبي الله صلى الله عليه وسلم من جهز غازيا فقد غزا ومن خلف غازيا في أهله فقد غزا


006-أن رسول الله صلى الله عليه وسلم بعث بعثا إلى بني لحيان من هذيل فقال لينبعث من كل رجلين أحدهما والأجر بينهما

أن رسول الله صلى الله عليه وسلم بعث بعثا إلى بني لحيان من هذيل فقال لينبعث من كل رجلين أحدهما والأجر بينهما

وحدثنا زهير بن حرب حدثنا إسماعيل بن علية عن علي بن المبارك حدثنا يحيى بن أبي كثير حدثني أبو سعيد مولى المهري عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث بعثا إلى بني لحيان من هذيل فقال لينبعث من كل رجلين أحدهما والأجر بينهما


007-أن رسول الله صلى الله عليه وسلم بعث بعثا بمعناه

أن رسول الله صلى الله عليه وسلم بعث بعثا بمعناه

وحدثنيه إسحاق بن منصور أخبرنا عبد الصمد يعني بن عبد الوارث قال سمعت أبي يحدث حدثنا الحسين عن يحيى حدثني أبو سعيد مولى المهري حدثني أبو سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث بعثا بمعناه


008-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني إسحاق بن منصور أخبرنا عبيد الله يعني بن موسى عن شيبان عن يحيى بهذا الإسناد مثله


009-أن رسول الله صلى الله عليه وسلم بعث إلى بني لحيان ليخرج من كل رجلين رجل ثم قال للقاعد أيكم خلف الخارج في أهله وماله بخير كان له مثل نصف أجر الخارج

أن رسول الله صلى الله عليه وسلم بعث إلى بني لحيان ليخرج من كل رجلين رجل ثم قال للقاعد أيكم خلف الخارج في أهله وماله بخير كان له مثل نصف أجر الخارج

وحدثنا سعيد بن منصور حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب عن يزيد بن أبي سعيد مولى المهري عن أبيه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث إلى بني لحيان ليخرج من كل رجلين رجل ثم قال للقاعد أيكم خلف الخارج في أهله وماله بخير كان له مثل نصف أجر الخارج


001-حرمة نساء المجاهدين على القاعدين كحرمة أمهاتهم وما من رجل من القاعدين يخلف رجلا من المجاهدين في أهله فيخونه فيهم إلا وقف له يوم القيامة فيأخذ من عمله

حرمة نساء المجاهدين على القاعدين كحرمة أمهاتهم وما من رجل من القاعدين يخلف رجلا من المجاهدين في أهله فيخونه فيهم إلا وقف له يوم القيامة فيأخذ من عمله ما شاء فما ظنكم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم حرمة نساء المجاهدين على القاعدين كحرمة أمهاتهم وما من رجل من القاعدين يخلف رجلا من المجاهدين في أهله فيخونه فيهم إلا وقف له يوم القيامة فيأخذ من عمله ما شاء فما ظنكم


002-يعني النبي صلى الله عليه وسلم بمعنى حديث الثوري

يعني النبي صلى الله عليه وسلم بمعنى حديث الثوري

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مسعر عن علقمة بن مرثد عن بن بريدة عن أبيه قال قال يعني النبي صلى الله عليه وسلم بمعنى حديث الثوري


003-فخذ من حسناته ما شئت فالتفت إلينا رسول الله صلى الله عليه وسلم فقال فما ظنكم

فخذ من حسناته ما شئت فالتفت إلينا رسول الله صلى الله عليه وسلم فقال فما ظنكم

وحدثناه سعيد بن منصور حدثنا سفيان عن قعنب عن علقمة بن مرثد بهذا الإسناد فقال فخذ من حسناته ما شئت فالتفت إلينا رسول الله صلى الله عليه وسلم فقال فما ظنكم


001-في هذه الآية { لا يستوي القاعدون من المؤمنين } والمجاهدون في سبيل الله فأمر رسول الله صلى الله عليه وسلم زيدا فجاء بكتف يكتبها فشكا إليه بن أم مكتوم

في هذه الآية { لا يستوي القاعدون من المؤمنين } والمجاهدون في سبيل الله فأمر رسول الله صلى الله عليه وسلم زيدا فجاء بكتف يكتبها فشكا إليه بن أم مكتوم ضرارته فنزلت { لا يستوي القاعدون من المؤمنين غير أولي الضرر } قال شعبة وأخبرني سعد بن إبراهيم عن رجل عن زيد بن ثابت في هذه الآية { لا يستوي القاعدون من المؤمنين } بمثل حديث البراء وقال بن بشار في روايته سعد بن إبراهيم عن أبيه عن رجل عن زيد بن ثابت

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق أنه سمع البراء يقول في هذه الآية " لا يستوي القاعدون من المؤمنين " والمجاهدون في سبيل الله فأمر رسول الله صلى الله عليه وسلم زيدا فجاء بكتف يكتبها فشكا إليه بن أم مكتوم ضرارته فنزلت " لا يستوي القاعدون من المؤمنين غير أولي الضرر " قال شعبة وأخبرني سعد بن إبراهيم عن رجل عن زيد بن ثابت في هذه الآية " لا يستوي القاعدون من المؤمنين " بمثل حديث البراء وقال بن بشار في روايته سعد بن إبراهيم عن أبيه عن رجل عن زيد بن ثابت


002-لما نزلت { لا يستوي القاعدون من المؤمنين } كلمه بن أم مكتوم فنزلت { غير أولي الضرر

لما نزلت { لا يستوي القاعدون من المؤمنين } كلمه بن أم مكتوم فنزلت { غير أولي الضرر

وحدثنا أبو كريب حدثنا بن بشر عن مسعر حدثني أبو إسحاق عن البراء قال لما نزلت " لا يستوي القاعدون من المؤمنين " كلمه بن أم مكتوم فنزلت { غير أولي الضرر


001-أين أنا يا رسول الله إن قتلت قال في الجنة فألقى تمرات كن في يده ثم قاتل حتى قتل وفي حديث سويد قال رجل للنبي صلى الله عليه وسلم يوم أحد

أين أنا يا رسول الله إن قتلت قال في الجنة فألقى تمرات كن في يده ثم قاتل حتى قتل وفي حديث سويد قال رجل للنبي صلى الله عليه وسلم يوم أحد

حدثنا سعيد بن عمرو الأشعثي وسويد بن سعيد واللفظ لسعيد أخبرنا سفيان عن عمرو سمع جابرا يقول قال رجل أين أنا يا رسول الله إن قتلت قال في الجنة فألقى تمرات كن في يده ثم قاتل حتى قتل وفي حديث سويد قال رجل للنبي صلى الله عليه وسلم يوم أحد


002-جاء رجل من بني النبيت قبيل من الأنصار فقال أشهد أن لا إله إلا الله وأنك عبده ورسوله ثم تقدم فقاتل حتى قتل فقال النبي صلى الله عليه وسلم عمل هذا يسيرا

جاء رجل من بني النبيت قبيل من الأنصار فقال أشهد أن لا إله إلا الله وأنك عبده ورسوله ثم تقدم فقاتل حتى قتل فقال النبي صلى الله عليه وسلم عمل هذا يسيرا وأجر كثيرا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن زكريا عن أبي إسحاق عن البراء قال جاء رجل من بني النبيت إلى النبي صلى الله عليه وسلم ح وحدثنا أحمد بن جناب المصيصي حدثنا عيسى يعني بن يونس عن زكريا عن أبي إسحاق عن البراء قال جاء رجل من بني النبيت قبيل من الأنصار فقال أشهد أن لا إله إلا الله وأنك عبده ورسوله ثم تقدم فقاتل حتى قتل فقال النبي صلى الله عليه وسلم عمل هذا يسيرا وأجر كثيرا


003-بعث رسول الله صلى الله عليه وسلم بسيسة عينا ينظر ما صنعت عير أبي سفيان فجاء وما في البيت أحد غيري وغير رسول الله صلى الله عليه وسلم قال لا أدري ما

بعث رسول الله صلى الله عليه وسلم بسيسة عينا ينظر ما صنعت عير أبي سفيان فجاء وما في البيت أحد غيري وغير رسول الله صلى الله عليه وسلم قال لا أدري ما استثنى بعض نسائه قال فحدثه الحديث قال فخرج رسول الله صلى الله عليه وسلم فتكلم فقال إن لنا طلبة فمن كان ظهره حاضرا فليركب معنا فجعل رجال يستأذنونه في ظهرانهم في علو المدينة فقال لا إلا من كان ظهره حاضرا فانطلق رسول الله صلى الله عليه وسلم وأصحابه حتى سبقوا المشركين إلى بدر وجاء المشركون فقال رسول الله صلى الله عليه وسلم لا يقدمن أحد منكم إلى شيء حتى أكون أنا دونه فدنا المشركون فقال رسول الله صلى الله عليه وسلم قوموا إلى جنة عرضها السماوات والأرض قال يقول عمير بن الحمام الأنصاري يا رسول الله جنة عرضها السماوات والأرض قال نعم قال بخ بخ فقال رسول الله صلى الله عليه وسلم ما يحملك على قولك بخ بخ قال لا والله يا رسول الله إلا رجاءة أن أكون من أهلها قال فإنك من أهلها فأخرج تمرات من قرنه فجعل يأكل منهن ثم قال لئن أنا حييت حتى آكل تمراتي هذه إنها لحياة طويلة قال فرمى بما كان معه من التمر ثم قاتلهم حتى قتل

حدثنا أبو بكر بن النضر بن أبي النضر وهارون بن عبد الله ومحمد بن رافع وعبد بن حميد وألفاظهم متقاربة قالوا حدثنا هاشم بن القاسم حدثنا سليمان وهو بن المغيرة عن ثابت عن أنس بن مالك قال بعث رسول الله صلى الله عليه وسلم بسيسة عينا ينظر ما صنعت عير أبي سفيان فجاء وما في البيت أحد غيري وغير رسول الله صلى الله عليه وسلم قال لا أدري ما استثنى بعض نسائه قال فحدثه الحديث قال فخرج رسول الله صلى الله عليه وسلم فتكلم فقال إن لنا طلبة فمن كان ظهره حاضرا فليركب معنا فجعل رجال يستأذنونه في ظهرانهم في علو المدينة فقال لا إلا من كان ظهره حاضرا فانطلق رسول الله صلى الله عليه وسلم وأصحابه حتى سبقوا المشركين إلى بدر وجاء المشركون فقال رسول الله صلى الله عليه وسلم لا يقدمن أحد منكم إلى شيء حتى أكون أنا دونه فدنا المشركون فقال رسول الله صلى الله عليه وسلم قوموا إلى جنة عرضها السماوات والأرض قال يقول عمير بن الحمام الأنصاري يا رسول الله جنة عرضها السماوات والأرض قال نعم قال بخ بخ فقال رسول الله صلى الله عليه وسلم ما يحملك على قولك بخ بخ قال لا والله يا رسول الله إلا رجاءة أن أكون من أهلها قال فإنك من أهلها فأخرج تمرات من قرنه فجعل يأكل منهن ثم قال لئن أنا حييت حتى آكل تمراتي هذه إنها لحياة طويلة قال فرمى بما كان معه من التمر ثم قاتلهم حتى قتل


004-إن أبواب الجنة تحت ظلال السيوف فقام رجل رث الهيئة فقال يا أبا موسى آنت سمعت رسول الله صلى الله عليه وسلم يقول هذا قال نعم قال فرجع إلى أصحابه فقال

إن أبواب الجنة تحت ظلال السيوف فقام رجل رث الهيئة فقال يا أبا موسى آنت سمعت رسول الله صلى الله عليه وسلم يقول هذا قال نعم قال فرجع إلى أصحابه فقال أقرأ عليكم السلام ثم كسر جفن سيفه فألقاه ثم مشى بسيفه إلى العدو فضرب به حتى قتل

حدثنا يحيى بن يحيى التميمي وقتيبة بن سعيد واللفظ ليحيى قال قتيبة حدثنا وقال يحيى أخبرنا جعفر بن سليمان عن أبي عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه قال سمعت أبي وهو بحضرة العدو يقول قال رسول الله صلى الله عليه وسلم إن أبواب الجنة تحت ظلال السيوف فقام رجل رث الهيئة فقال يا أبا موسى آنت سمعت رسول الله صلى الله عليه وسلم يقول هذا قال نعم قال فرجع إلى أصحابه فقال أقرأ عليكم السلام ثم كسر جفن سيفه فألقاه ثم مشى بسيفه إلى العدو فضرب به حتى قتل


005-أن ابعث معنا رجالا يعلمونا القرآن والسنة فبعث إليهم سبعين رجلا من الأنصار يقال لهم القراء فيهم خالي حرام يقرؤون القرآن ويتدارسون بالليل يتعلمون

أن ابعث معنا رجالا يعلمونا القرآن والسنة فبعث إليهم سبعين رجلا من الأنصار يقال لهم القراء فيهم خالي حرام يقرؤون القرآن ويتدارسون بالليل يتعلمون وكانوا بالنهار يجيئون بالماء فيضعونه في المسجد ويحتطبون فيبيعونه ويشترون به الطعام لأهل الصفة وللفقراء فبعثهم النبي صلى الله عليه وسلم إليهم فعرضوا لهم فقتلوهم قبل أن يبلغوا المكان فقالوا اللهم بلغ عنا نبينا انا قد لقيناك فرضينا عنك ورضيت عنا قال وأتى رجل حراما خال أنس من خلفه فطعنه برمح حتى أنفذه فقال حرام فزت ورب الكعبة فقال رسول الله صلى الله عليه وسلم لأصحابه إن إخوانكم قد قتلوا وإنهم قالوا اللهم بلغ عنا نبينا أنا قد لقيناك فرضينا عنك ورضيت عنا

حدثنا محمد بن حاتم حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس بن مالك قال جاء ناس إلى النبي صلى الله عليه وسلم فقالوا أن ابعث معنا رجالا يعلمونا القرآن والسنة فبعث إليهم سبعين رجلا من الأنصار يقال لهم القراء فيهم خالي حرام يقرؤون القرآن ويتدارسون بالليل يتعلمون وكانوا بالنهار يجيئون بالماء فيضعونه في المسجد ويحتطبون فيبيعونه ويشترون به الطعام لأهل الصفة وللفقراء فبعثهم النبي صلى الله عليه وسلم إليهم فعرضوا لهم فقتلوهم قبل أن يبلغوا المكان فقالوا اللهم بلغ عنا نبينا انا قد لقيناك فرضينا عنك ورضيت عنا قال وأتى رجل حراما خال أنس من خلفه فطعنه برمح حتى أنفذه فقال حرام فزت ورب الكعبة فقال رسول الله صلى الله عليه وسلم لأصحابه إن إخوانكم قد قتلوا وإنهم قالوا اللهم بلغ عنا نبينا أنا قد لقيناك فرضينا عنك ورضيت عنا


006-عمي الذي سميت به لم يشهد مع رسول الله صلى الله عليه وسلم بدرا قال فشق عليه قال أول مشهد شهده رسول الله صلى الله عليه وسلم غيبت عنه وإن أراني الله

عمي الذي سميت به لم يشهد مع رسول الله صلى الله عليه وسلم بدرا قال فشق عليه قال أول مشهد شهده رسول الله صلى الله عليه وسلم غيبت عنه وإن أراني الله مشهدا فيما بعد مع رسول الله صلى الله عليه وسلم ليراني الله ما أصنع قال فهاب أن يقول غيرها قال فشهد مع رسول الله صلى الله عليه وسلم يوم أحد قال فاستقبل سعد بن معاذ فقال له أنس يا أبا عمرو أين فقال واها لريح الجنة أجده دون أحد فقال فقاتلهم حتى قتل قال فوجد في جسده بضع وثمانون من بين ضربة وطعنة ورمية قال فقالت أخته عمة الربيع بنت النضر ما عرفت أخي إلا ببنانه ونزلت هذه الآية { رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا } قال فكانوا يرون أنها نزلت فيه وفي أصحابه

وحدثني محمد بن حاتم حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت قال أنس عمي الذي سميت به لم يشهد مع رسول الله صلى الله عليه وسلم بدرا قال فشق عليه قال أول مشهد شهده رسول الله صلى الله عليه وسلم غيبت عنه وإن أراني الله مشهدا فيما بعد مع رسول الله صلى الله عليه وسلم ليراني الله ما أصنع قال فهاب أن يقول غيرها قال فشهد مع رسول الله صلى الله عليه وسلم يوم أحد قال فاستقبل سعد بن معاذ فقال له أنس يا أبا عمرو أين فقال واها لريح الجنة أجده دون أحد فقال فقاتلهم حتى قتل قال فوجد في جسده بضع وثمانون من بين ضربة وطعنة ورمية قال فقالت أخته عمة الربيع بنت النضر ما عرفت أخي إلا ببنانه ونزلت هذه الآية " رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا " قال فكانوا يرون أنها نزلت فيه وفي أصحابه


001-يا رسول الله الرجل يقاتل للمغنم والرجل يقاتل ليذكر والرجل يقاتل ليرى مكانه فمن في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله

يا رسول الله الرجل يقاتل للمغنم والرجل يقاتل ليذكر والرجل يقاتل ليرى مكانه فمن في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله أعلى فهو في سبيل الله

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت أبا وائل قال حدثنا أبو موسى الأشعري أن رجلا أعرابيا أتى النبي صلى الله عليه وسلم فقال يا رسول الله الرجل يقاتل للمغنم والرجل يقاتل ليذكر والرجل يقاتل ليرى مكانه فمن في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله أعلى فهو في سبيل الله


002-سئل رسول الله صلى الله عليه وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء أي ذلك في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون

سئل رسول الله صلى الله عليه وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء أي ذلك في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

حدثنا أبو بكر بن أبي شيبة وابن نمير وإسحاق بن إبراهيم ومحمد بن العلاء قال إسحاق أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن أبي موسى قال سئل رسول الله صلى الله عليه وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء أي ذلك في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله


003-أتينا رسول الله صلى الله عليه وسلم فقلنا يا رسول الله الرجل يقاتل منا شجاعة فذكر مثله

أتينا رسول الله صلى الله عليه وسلم فقلنا يا رسول الله الرجل يقاتل منا شجاعة فذكر مثله

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأعمش عن شقيق عن أبي موسى قال أتينا رسول الله صلى الله عليه وسلم فقلنا يا رسول الله الرجل يقاتل منا شجاعة فذكر مثله


004-سأل رسول الله صلى الله عليه وسلم عن القتال في سبيل الله فقال الرجل يقاتل غضبا ويقاتل حمية قال فرفع رأسه إليه وما رفع رأسه إليه إلا أنه كان قائما فقال

سأل رسول الله صلى الله عليه وسلم عن القتال في سبيل الله فقال الرجل يقاتل غضبا ويقاتل حمية قال فرفع رأسه إليه وما رفع رأسه إليه إلا أنه كان قائما فقال من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبي وائل عن أبي موسى الأشعري أن رجلا سأل رسول الله صلى الله عليه وسلم عن القتال في سبيل الله فقال الرجل يقاتل غضبا ويقاتل حمية قال فرفع رأسه إليه وما رفع رأسه إليه إلا أنه كان قائما فقال من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله


001-يقول إن أول الناس يقضى يوم القيامة عليه رجل استشهد فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال قاتلت فيك حتى استشهدت قال كذبت ولكنك قاتلت لأن

يقول إن أول الناس يقضى يوم القيامة عليه رجل استشهد فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال قاتلت فيك حتى استشهدت قال كذبت ولكنك قاتلت لأن يقال جريء فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل تعلم العلم وعلمه وقرأ القرآن فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال تعلمت العلم وعلمته وقرأت فيك القرآن قال كذبت ولكنك تعلمت العلم ليقال عالم وقرأت القرآن ليقال هو قارئ فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل وسع الله عليه وأعطاه من أصناف المال كله فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال ما تركت من سبيل تحب أن ينفق فيها إلا أنفقت فيها لك قال كذبت ولكنك فعلت ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه ثم ألقي في النار

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا بن جريج حدثني يونس بن يوسف عن سليمان بن يسار قال تفرق الناس عن أبي هريرة فقال له ناتل أهل الشام أيها الشيخ حدثنا حديثا سمعته من رسول الله صلى الله عليه وسلم قال نعم سمعت رسول الله صلى الله عليه وسلم يقول إن أول الناس يقضى يوم القيامة عليه رجل استشهد فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال قاتلت فيك حتى استشهدت قال كذبت ولكنك قاتلت لأن يقال جريء فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل تعلم العلم وعلمه وقرأ القرآن فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال تعلمت العلم وعلمته وقرأت فيك القرآن قال كذبت ولكنك تعلمت العلم ليقال عالم وقرأت القرآن ليقال هو قارئ فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل وسع الله عليه وأعطاه من أصناف المال كله فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال ما تركت من سبيل تحب أن ينفق فيها إلا أنفقت فيها لك قال كذبت ولكنك فعلت ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه ثم ألقي في النار


002-واقتص الحديث بمثل حديث خالد بن الحارث

واقتص الحديث بمثل حديث خالد بن الحارث

وحدثناه علي بن خشرم أخبرنا الحجاج يعني بن محمد عن بن جريج حدثني يونس بن يوسف عن سليمان بن يسار قال تفرج الناس عن أبي هريرة فقال له ناتل الشامي واقتص الحديث بمثل حديث خالد بن الحارث


001-ما من غازية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم

ما من غازية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم

حدثنا عبد بن حميد حدثنا عبد الله بن يزيد أبو عبد الرحمن حدثنا حيوة بن شريح عن أبي هانئ عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال ما من غازية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم


002-ما من غازية أو سرية تغزو فتغنم وتسلم إلا كانوا قد تعجلوا ثلثي أجورهم وما من غازية أو سرية تخفق وتصاب إلا تم أجورهم

ما من غازية أو سرية تغزو فتغنم وتسلم إلا كانوا قد تعجلوا ثلثي أجورهم وما من غازية أو سرية تخفق وتصاب إلا تم أجورهم

حدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرنا نافع بن يزيد حدثني أبو هانئ حدثني أبو عبد الرحمن الحبلي عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم ما من غازية أو سرية تغزو فتغنم وتسلم إلا كانوا قد تعجلوا ثلثي أجورهم وما من غازية أو سرية تخفق وتصاب إلا تم أجورهم


001-إنما الأعمال بالنية وإنما لإمرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى

إنما الأعمال بالنية وإنما لإمرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هجر إليه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن يحيى بن سعيد عن محمد بن إبراهيم عن علقمة بن وقاص عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم إنما الأعمال بالنية وإنما لإمرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هجر إليه


002-بإسناد مالك ومعنى حديثه وفي حديث سفيان سمعت عمر بن الخطاب على المنبر يخبر عن النبي صلى الله عليه وسلم

بإسناد مالك ومعنى حديثه وفي حديث سفيان سمعت عمر بن الخطاب على المنبر يخبر عن النبي صلى الله عليه وسلم

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث ح وحدثنا أبو الربيع العتكي حدثنا حماد بن زيد ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو خالد الأحمر سليمان بن حيان ح وحدثنا محمد بن عبد الله بن نمير حدثنا حفص يعني بن غياث ويزيد بن هارون ح وحدثنا محمد بن العلاء الهمداني حدثنا بن المبارك ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن يحيى بن سعيد بإسناد مالك ومعنى حديثه وفي حديث سفيان سمعت عمر بن الخطاب على المنبر يخبر عن النبي صلى الله عليه وسلم


001-من طلب الشهادة صادقا أعطيها ولو لم تصبه

من طلب الشهادة صادقا أعطيها ولو لم تصبه

حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من طلب الشهادة صادقا أعطيها ولو لم تصبه


002-من سأل الله الشهادة بصدق بلغه الله منازل الشهداء وإن مات على فراشه ولم يذكر أبو الطاهر في حديثه بصدق

من سأل الله الشهادة بصدق بلغه الله منازل الشهداء وإن مات على فراشه ولم يذكر أبو الطاهر في حديثه بصدق

حدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قال أبو الطاهر أخبرنا وقال حرملة حدثنا عبد الله بن وهب حدثني أبو شريح أن سهل بن أبي أمامة بن سهل بن حنيف حدثه عن أبيه عن جده أن النبي صلى الله عليه وسلم قال من سأل الله الشهادة بصدق بلغه الله منازل الشهداء وإن مات على فراشه ولم يذكر أبو الطاهر في حديثه بصدق


001-من مات ولم يغز ولم يحدث نفسه مات على شعبة من نفاق قال بن سهم قال عبد الله بن المبارك فنرى أن ذلك كان على عهد رسول الله صلى الله عليه وسلم

من مات ولم يغز ولم يحدث نفسه مات على شعبة من نفاق قال بن سهم قال عبد الله بن المبارك فنرى أن ذلك كان على عهد رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الرحمن بن سهم الأنطاكي أخبرنا عبد الله بن المبارك عن وهيب المكي عن عمر بن محمد بن المنكدر عن سمي عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من مات ولم يغز ولم يحدث نفسه مات على شعبة من نفاق قال بن سهم قال عبد الله بن المبارك فنرى أن ذلك كان على عهد رسول الله صلى الله عليه وسلم


001-كنا مع النبي صلى الله عليه وسلم في غزاة فقال إن بالمدينة لرجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم حبسهم المرض

كنا مع النبي صلى الله عليه وسلم في غزاة فقال إن بالمدينة لرجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم حبسهم المرض

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال كنا مع النبي صلى الله عليه وسلم في غزاة فقال إن بالمدينة لرجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم حبسهم المرض


002-بهذا الإسناد غير أن في حديث وكيع إلا شركوكم في الأجر

بهذا الإسناد غير أن في حديث وكيع إلا شركوكم في الأجر

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن الأعمش بهذا الإسناد غير أن في حديث وكيع إلا شركوكم في الأجر


001-أن رسول الله صلى الله عليه وسلم كان يدخل على أم حرام بنت ملحان فتطعمه وكانت أم حرام تحت عبادة بن الصامت فدخل عليها رسول الله صلى الله عليه وسلم يوما

أن رسول الله صلى الله عليه وسلم كان يدخل على أم حرام بنت ملحان فتطعمه وكانت أم حرام تحت عبادة بن الصامت فدخل عليها رسول الله صلى الله عليه وسلم يوما فأطعمته ثم جلست تفلي رأسه فنام رسول الله صلى الله عليه وسلم ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكا على الأسرة أو مثل الملوك على الأسرة يشك أيهما قال قالت فقلت يا رسول الله ادع الله أن يجعلني منهم فدعا لها ثم وضع رأسه فنام ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله كما قال في الأولى قالت فقلت يا رسول الله ادع الله أن يجعلني منهم قال أنت من الأولين فركبت أم حرام بنت ملحان البحر في زمن معاوية فصرعت عن دابتها حين خرجت من البحر فهلكت

حدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يدخل على أم حرام بنت ملحان فتطعمه وكانت أم حرام تحت عبادة بن الصامت فدخل عليها رسول الله صلى الله عليه وسلم يوما فأطعمته ثم جلست تفلي رأسه فنام رسول الله صلى الله عليه وسلم ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكا على الأسرة أو مثل الملوك على الأسرة يشك أيهما قال قالت فقلت يا رسول الله ادع الله أن يجعلني منهم فدعا لها ثم وضع رأسه فنام ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله كما قال في الأولى قالت فقلت يا رسول الله ادع الله أن يجعلني منهم قال أنت من الأولين فركبت أم حرام بنت ملحان البحر في زمن معاوية فصرعت عن دابتها حين خرجت من البحر فهلكت


002-أتانا النبي صلى الله عليه وسلم يوما فقال عندنا فاستيقظ وهو يضحك فقلت ما يضحكك يا رسول الله بأبي أنت وأمي قال أريت قوما من أمتي يركبون ظهر البحر

أتانا النبي صلى الله عليه وسلم يوما فقال عندنا فاستيقظ وهو يضحك فقلت ما يضحكك يا رسول الله بأبي أنت وأمي قال أريت قوما من أمتي يركبون ظهر البحر كالملوك على الأسرة فقلت ادع الله أن يجعلني منهم قال فإنك منهم قالت ثم نام فاستيقظ أيضا وهو يضحك فسألته فقال مثل مقالته فقلت ادع الله أن يجعلني منهم قال أنت من الأولين قال فتزوجها عبادة بن الصامت بعد فغزا في البحر فحملها معه فلما أن جاءت قربت لها بغلة فركبتها فصرعتها فاندقت عنقها

حدثنا خلف بن هشام حدثنا حماد بن زيد عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن أنس بن مالك عن أم حرام وهي خالة أنس قالت أتانا النبي صلى الله عليه وسلم يوما فقال عندنا فاستيقظ وهو يضحك فقلت ما يضحكك يا رسول الله بأبي أنت وأمي قال أريت قوما من أمتي يركبون ظهر البحر كالملوك على الأسرة فقلت ادع الله أن يجعلني منهم قال فإنك منهم قالت ثم نام فاستيقظ أيضا وهو يضحك فسألته فقال مثل مقالته فقلت ادع الله أن يجعلني منهم قال أنت من الأولين قال فتزوجها عبادة بن الصامت بعد فغزا في البحر فحملها معه فلما أن جاءت قربت لها بغلة فركبتها فصرعتها فاندقت عنقها


003-نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يتبسم قالت فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا علي يركبون ظهر هذا البحر الأخضر

نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يتبسم قالت فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا علي يركبون ظهر هذا البحر الأخضر ثم ذكر نحو حديث حماد بن زيد

وحدثناه محمد بن رمح بن المهاجر ويحيى بن يحيى قالا أخبرنا الليث عن يحيى بن سعيد عن بن حبان عن أنس بن مالك عن خالته أم حرام بنت ملحان أنها قالت نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يتبسم قالت فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا علي يركبون ظهر هذا البحر الأخضر ثم ذكر نحو حديث حماد بن زيد


004-أتى رسول الله صلى الله عليه وسلم ابنة ملحان خالة أنس فوضع رأسه عندها وساق الحديث بمعنى حديث إسحاق بن أبي طلحة ومحمد بن يحيى بن حبان

أتى رسول الله صلى الله عليه وسلم ابنة ملحان خالة أنس فوضع رأسه عندها وساق الحديث بمعنى حديث إسحاق بن أبي طلحة ومحمد بن يحيى بن حبان

وحدثني يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عبد الله بن عبد الرحمن أنه سمع أنس بن مالك يقول أتى رسول الله صلى الله عليه وسلم ابنة ملحان خالة أنس فوضع رأسه عندها وساق الحديث بمعنى حديث إسحاق بن أبي طلحة ومحمد بن يحيى بن حبان


001-رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجرى عليه رزقه وأمن الفتان

رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجرى عليه رزقه وأمن الفتان

حدثنا عبد الله بن عبد الرحمن بن بهرام الدارمي حدثنا أبو الوليد الطيالسي حدثنا ليث يعني بن سعد عن أيوب بن موسى عن مكحول عن شرحبيل بن السمط عن سلمان قال سمعت رسول الله صلى الله عليه وسلم يقول رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجرى عليه رزقه وأمن الفتان


002-بمعنى حديث الليث عن أيوب بن موسى

بمعنى حديث الليث عن أيوب بن موسى

حدثني أبو الطاهر أخبرنا بن وهب عن عبد الرحمن بن شريح عن عبد الكريم بن الحارث عن أبي عبيدة بن عقبة عن شرحبيل بن السمط عن سلمان الخير عن رسول الله صلى الله عليه وسلم بمعنى حديث الليث عن أيوب بن موسى


001-بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له وقال الشهداء خمسة المطعون والمبطون والغرق وصاحب الهدم والشهيد في سبيل الله

بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له وقال الشهداء خمسة المطعون والمبطون والغرق وصاحب الهدم والشهيد في سبيل الله

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمى عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له وقال الشهداء خمسة المطعون والمبطون والغرق وصاحب الهدم والشهيد في سبيل الله


002-ما تعدون الشهيد فيكم قالوا يا رسول الله من قتل في سبيل الله فهو شهيد قال إن شهداء أمتي إذا لقليل قالوا فمن هم يا رسول الله قال من قتل في سبيل الله

ما تعدون الشهيد فيكم قالوا يا رسول الله من قتل في سبيل الله فهو شهيد قال إن شهداء أمتي إذا لقليل قالوا فمن هم يا رسول الله قال من قتل في سبيل الله فهو شهيد ومن مات في سبيل الله فهو شهيد ومن مات في الطاعون فهو شهيد ومن مات في البطن فهو شهيد قال بن مقسم أشهد على أبيك في هذا الحديث أنه قال والغريق شهيد

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما تعدون الشهيد فيكم قالوا يا رسول الله من قتل في سبيل الله فهو شهيد قال إن شهداء أمتي إذا لقليل قالوا فمن هم يا رسول الله قال من قتل في سبيل الله فهو شهيد ومن مات في سبيل الله فهو شهيد ومن مات في الطاعون فهو شهيد ومن مات في البطن فهو شهيد قال بن مقسم أشهد على أبيك في هذا الحديث أنه قال والغريق شهيد


003-أشهد على أخيك أنه زاد في هذا الحديث ومن غرق فهو شهيد

أشهد على أخيك أنه زاد في هذا الحديث ومن غرق فهو شهيد

وحدثني عبد الحميد بن بيان الواسطي حدثنا خالد عن سهيل بهذا الإسناد مثله غير أن في حديثه قال سهيل قال عبيد الله بن مقسم أشهد على أخيك أنه زاد في هذا الحديث ومن غرق فهو شهيد


004-الإسناد وفي حديثه قال أخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد

الإسناد وفي حديثه قال أخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا سهيل بهذا الإسناد وفي حديثه قال أخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد


005-بم مات يحيى بن أبي عمرة قالت قلت بالطاعون قالت فقال قال رسول الله صلى الله عليه وسلم الطاعون شهادة لكل مسلم

بم مات يحيى بن أبي عمرة قالت قلت بالطاعون قالت فقال قال رسول الله صلى الله عليه وسلم الطاعون شهادة لكل مسلم

حدثنا حامد بن عمر البكراوي حدثنا عبد الواحد يعني بن زياد حدثنا عاصم عن حفصة بنت سيرين قالت قال لي أنس بن مالك بم مات يحيى بن أبي عمرة قالت قلت بالطاعون قالت فقال قال رسول الله صلى الله عليه وسلم الطاعون شهادة لكل مسلم


006-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثناه الوليد بن شجاع حدثنا علي بن مسهر عن عاصم في هذا الإسناد بمثله


001-سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول { وأعدوا لهم ما استطعتم من قوة } ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي

سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول { وأعدوا لهم ما استطعتم من قوة } ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي

حدثنا هارون بن معروف أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي علي ثمامة بن شفي أنه سمع عقبة بن عامر يقول سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول " وأعدوا لهم ما استطعتم من قوة " ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي


002-ستفتح عليكم أرضون ويكفيكم الله فلا يعجز أحدكم أن يلهو بأسهمه

ستفتح عليكم أرضون ويكفيكم الله فلا يعجز أحدكم أن يلهو بأسهمه

وحدثنا هارون بن معروف حدثنا بن وهب أخبرني عمرو بن الحارث عن أبي علي عن عقبة بن عامر قال سمعت رسول الله صلى الله عليه وسلم يقول ستفتح عليكم أرضون ويكفيكم الله فلا يعجز أحدكم أن يلهو بأسهمه


003-بمثله

بمثله

وحدثناه داود بن رشيد حدثنا الوليد عن بكر بن مضر عن عمرو بن الحارث عن أبي علي الهمداني قال سمعت عقبة بن عامر عن النبي صلى الله عليه وسلم بمثله


004-من علم الرمي ثم تركه فليس منا أو قد عصى

من علم الرمي ثم تركه فليس منا أو قد عصى

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن الحارث بن يعقوب عن عبد الرحمن بن شماسة أن فقيما اللخمي قال لعقبة بن عامر تختلف بين هذين الغرضين وأنت كبير يشق عليك قال عقبة لولا كلام سمعته من رسول الله صلى الله عليه وسلم لم أعانيه قال الحارث فقلت لابن شماسة وما ذاك قال إنه قال من علم الرمي ثم تركه فليس منا أو قد عصى


001-لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وهم كذلك وليس في حديث قتيبة وهم كذلك

لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وهم كذلك وليس في حديث قتيبة وهم كذلك

حدثنا سعيد بن منصور وأبو الربيع العتكي وقتيبة بن سعيد قالوا حدثنا حماد وهو بن زيد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وهم كذلك وليس في حديث قتيبة وهم كذلك


002-لن يزال قوم من أمتي ظاهرين على الناس حتى يأتيهم أمر الله وهم ظاهرون

لن يزال قوم من أمتي ظاهرين على الناس حتى يأتيهم أمر الله وهم ظاهرون

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا وكيع وعبدة كلاهما عن إسماعيل بن أبي خالد ح وحدثنا بن أبي عمر واللفظ له حدثنا مروان يعني الفزاري عن إسماعيل عن قيس عن المغيرة قال سمعت رسول الله صلى الله عليه وسلم يقول لن يزال قوم من أمتي ظاهرين على الناس حتى يأتيهم أمر الله وهم ظاهرون


003-بمثل حديث مروان سواء

بمثل حديث مروان سواء

وحدثنيه محمد بن رافع حدثنا أبو أسامة حدثني إسماعيل عن قيس قال سمعت المغيرة بن شعبة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث مروان سواء


004-لن يبرح هذا الدين قائما يقاتل عليه عصابة من المسلمين حتى تقوم الساعة

لن يبرح هذا الدين قائما يقاتل عليه عصابة من المسلمين حتى تقوم الساعة

وحدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن جابر بن سمرة عن النبي صلى الله عليه وسلم أنه قال لن يبرح هذا الدين قائما يقاتل عليه عصابة من المسلمين حتى تقوم الساعة


005-لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة

لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة


006-لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم أو خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس

لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم أو خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس

حدثنا منصور بن أبي مزاحم حدثنا يحيى بن حمزة عن عبد الرحمن بن يزيد بن جابر أن عمير بن هانئ حدثه قال سمعت معاوية على المنبر يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم أو خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس


007-من يرد الله به خيرا يفقهه في الدين ولا تزال عصابة من المسلمين يقاتلون على الحق ظاهرين على من ناوأهم إلى يوم القيامة

من يرد الله به خيرا يفقهه في الدين ولا تزال عصابة من المسلمين يقاتلون على الحق ظاهرين على من ناوأهم إلى يوم القيامة

وحدثني إسحاق بن منصور أخبرنا كثير بن هشام حدثنا جعفر وهو بن برقان حدثنا يزيد بن الأصم قال سمعت معاوية بن أبي سفيان ذكر حديثا رواه عن النبي صلى الله عليه وسلم لم أسمعه روى عن النبي صلى الله عليه وسلم على منبره حديثا غيره قال قال رسول الله صلى الله عليه وسلم من يرد الله به خيرا يفقهه في الدين ولا تزال عصابة من المسلمين يقاتلون على الحق ظاهرين على من ناوأهم إلى يوم القيامة


008-كنت عند مسلمة بن مخلد وعنده عبد الله بن عمرو بن العاص فقال عبد الله لا تقوم الساعة إلا على شرار الخلق هم شر من أهل الجاهلية لا يدعون الله بشيء إلا

كنت عند مسلمة بن مخلد وعنده عبد الله بن عمرو بن العاص فقال عبد الله لا تقوم الساعة إلا على شرار الخلق هم شر من أهل الجاهلية لا يدعون الله بشيء إلا رده عليهم فبينما هم على ذلك أقبل عقبة بن عامر فقال له مسلمة يا عقبة اسمع ما يقول عبد الله فقال عقبة هو أعلم وأما أنا فسمعت رسول الله صلى الله عليه وسلم يقول لا تزال عصابة من أمتي يقاتلون على أمر الله قاهرين لعدوهم لا يضرهم من خالفهم حتى تأتيهم الساعة وهم على ذلك فقال عبد الله أجل ثم يبعث الله ريحا كريح المسك مسها مس الحرير فلا تترك نفسا في قلبه مثقال حبة من الإيمان إلا قبضته ثم يبقى شرار الناس عليهم تقوم الساعة

حدثني أحمد بن عبد الرحمن بن وهب حدثنا عمي عبد الله بن وهب حدثنا عمرو بن الحارث حدثني يزيد بن أبي حبيب حدثني عبد الرحمن بن شماسة المهري قال كنت عند مسلمة بن مخلد وعنده عبد الله بن عمرو بن العاص فقال عبد الله لا تقوم الساعة إلا على شرار الخلق هم شر من أهل الجاهلية لا يدعون الله بشيء إلا رده عليهم فبينما هم على ذلك أقبل عقبة بن عامر فقال له مسلمة يا عقبة اسمع ما يقول عبد الله فقال عقبة هو أعلم وأما أنا فسمعت رسول الله صلى الله عليه وسلم يقول لا تزال عصابة من أمتي يقاتلون على أمر الله قاهرين لعدوهم لا يضرهم من خالفهم حتى تأتيهم الساعة وهم على ذلك فقال عبد الله أجل ثم يبعث الله ريحا كريح المسك مسها مس الحرير فلا تترك نفسا في قلبه مثقال حبة من الإيمان إلا قبضته ثم يبقى شرار الناس عليهم تقوم الساعة


009-لا يزال أهل الغرب ظاهرين على الحق حتى تقوم الساعة

لا يزال أهل الغرب ظاهرين على الحق حتى تقوم الساعة

حدثنا يحيى بن يحيى أخبرنا هشيم عن داود بن أبي هند عن أبي عثمان عن سعد بن أبي وقاص قال قال رسول الله صلى الله عليه وسلم لا يزال أهل الغرب ظاهرين على الحق حتى تقوم الساعة


001-إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فأسرعوا عليها السير وإذا عرستم بالليل فاجتنبوا الطريق فإنها مأوى الهوام بالليل

إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فأسرعوا عليها السير وإذا عرستم بالليل فاجتنبوا الطريق فإنها مأوى الهوام بالليل

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فأسرعوا عليها السير وإذا عرستم بالليل فاجتنبوا الطريق فإنها مأوى الهوام بالليل


002-إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها وإذا عرستم فاجتنبوا الطريق فإنها طرق الدواب ومأوى الهوام بالليل

إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها وإذا عرستم فاجتنبوا الطريق فإنها طرق الدواب ومأوى الهوام بالليل

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها وإذا عرستم فاجتنبوا الطريق فإنها طرق الدواب ومأوى الهوام بالليل


001-السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من وجهه فليعجل إلى أهله قال نعم

السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من وجهه فليعجل إلى أهله قال نعم

حدثنا عبد الله بن مسلمة بن قعنب وإسماعيل بن أبي أويس وأبو مصعب الزهري ومنصور بن أبي مزاحم وقتيبة بن سعيد قالوا حدثنا مالك ح وحدثنا يحيى بن يحيى التميمي واللفظ له قال قلت لمالك حدثك سمى عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من وجهه فليعجل إلى أهله قال نعم


001-أن رسول الله صلى الله عليه وسلم كان لا يطرق أهله ليلا وكان يأتيهم غدوة أو عشية

أن رسول الله صلى الله عليه وسلم كان لا يطرق أهله ليلا وكان يأتيهم غدوة أو عشية

حدثني أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن همام عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان لا يطرق أهله ليلا وكان يأتيهم غدوة أو عشية


002-بمثله غير أنه قال كان لا يدخل

بمثله غير أنه قال كان لا يدخل

وحدثنيه زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا همام حدثنا إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك عن النبي صلى الله عليه وسلم بمثله غير أنه قال كان لا يدخل


003-كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة

كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة

حدثني إسماعيل بن سالم حدثنا هشيم أخبرنا سيار ح وحدثنا يحيى بن يحيى واللفظ له حدثنا هشيم عن سيار عن الشعبي عن جابر بن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة


004-إذا قدم أحدكم ليلا فلا يأتين أهله طروقا حتى تستحد المغيبة وتمتشط الشعثة

إذا قدم أحدكم ليلا فلا يأتين أهله طروقا حتى تستحد المغيبة وتمتشط الشعثة

حدثنا محمد بن المثنى حدثني عبد الصمد حدثنا شعبة عن سيار عن عامر عن جابر قال قال رسول الله صلى الله عليه وسلم إذا قدم أحدكم ليلا فلا يأتين أهله طروقا حتى تستحد المغيبة وتمتشط الشعثة


005-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه يحيى بن حبيب حدثنا روح بن عبادة حدثنا شعبة حدثنا سيار بهذا الإسناد مثله


006-نهى رسول الله صلى الله عليه وسلم إذا أطال الرجل الغيبة أن يأتي أهله طروقا

نهى رسول الله صلى الله عليه وسلم إذا أطال الرجل الغيبة أن يأتي أهله طروقا

وحدثنا محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن عاصم عن الشعبي عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم إذا أطال الرجل الغيبة أن يأتي أهله طروقا


007-بهذا الإسناد

بهذا الإسناد

وحدثنيه يحيى بن حبيب حدثنا روح حدثنا شعبة بهذا الإسناد


008-نهى رسول الله صلى الله عليه وسلم أن يطرق الرجل أهله ليلا يتخونهم أو يلتمس عثراتهم

نهى رسول الله صلى الله عليه وسلم أن يطرق الرجل أهله ليلا يتخونهم أو يلتمس عثراتهم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن محارب عن جابر قال نهى رسول الله صلى الله عليه وسلم أن يطرق الرجل أهله ليلا يتخونهم أو يلتمس عثراتهم


009-بهذا الإسناد قال عبد الرحمن قال سفيان لا أدري هذا في الحديث أم لا يعني أن يتخونهم أو يلتمس عثراتهم

بهذا الإسناد قال عبد الرحمن قال سفيان لا أدري هذا في الحديث أم لا يعني أن يتخونهم أو يلتمس عثراتهم

وحدثنيه محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان بهذا الإسناد قال عبد الرحمن قال سفيان لا أدري هذا في الحديث أم لا يعني أن يتخونهم أو يلتمس عثراتهم


010-بكراهة الطروق ولم يذكر يتخونهم أو يلتمس عثراتهم

بكراهة الطروق ولم يذكر يتخونهم أو يلتمس عثراتهم

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا جميعا حدثنا شعبة عن محارب عن جابر عن النبي صلى الله عليه وسلم بكراهة الطروق ولم يذكر يتخونهم أو يلتمس عثراتهم


001-يا رسول الله إني أرسل الكلاب المعلمة فيمسكن علي وأذكر اسم الله عليه فقال إذا أرسلت كلبك المعلم وذكرت اسم الله عليه فكل قلت وإن قتلن قال وإن قتلن ما

يا رسول الله إني أرسل الكلاب المعلمة فيمسكن علي وأذكر اسم الله عليه فقال إذا أرسلت كلبك المعلم وذكرت اسم الله عليه فكل قلت وإن قتلن قال وإن قتلن ما لم يشركها كلب ليس معها قلت له فإني أرمي بالمعراض الصيد فأصيب فقال إذا رميت بالمعراض فخزق فكله وإن أصابه بعرضه فلا تأكله

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن إبراهيم عن همام بن الحارث عن عدي بن حاتم قال قلت يا رسول الله إني أرسل الكلاب المعلمة فيمسكن علي وأذكر اسم الله عليه فقال إذا أرسلت كلبك المعلم وذكرت اسم الله عليه فكل قلت وإن قتلن قال وإن قتلن ما لم يشركها كلب ليس معها قلت له فإني أرمي بالمعراض الصيد فأصيب فقال إذا رميت بالمعراض فخزق فكله وإن أصابه بعرضه فلا تأكله


002-سألت رسول الله صلى الله عليه وسلم قلت إنا قوم نصيد بهذه الكلاب فقال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل مما أمسكن عليك وإن قتلن إلا أن

سألت رسول الله صلى الله عليه وسلم قلت إنا قوم نصيد بهذه الكلاب فقال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل مما أمسكن عليك وإن قتلن إلا أن يأكل الكلب فإن أكل فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه وإن خالطها كلاب من غيرها فلا تأكل

حدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل عن بيان عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم قلت إنا قوم نصيد بهذه الكلاب فقال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل مما أمسكن عليك وإن قتلن إلا أن يأكل الكلب فإن أكل فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه وإن خالطها كلاب من غيرها فلا تأكل


003-سألت رسول الله صلى الله عليه وسلم عن المعراض فقال إذا أصاب بحده فكل وإذا أصاب بعرضه فقتل فإنه وقيذ فلا تأكل وسألت رسول الله صلى الله عليه وسلم عن

سألت رسول الله صلى الله عليه وسلم عن المعراض فقال إذا أصاب بحده فكل وإذا أصاب بعرضه فقتل فإنه وقيذ فلا تأكل وسألت رسول الله صلى الله عليه وسلم عن الكلب فقال إذا أرسلت كلبك وذكرت اسم الله فكل فإن أكل منه فلا تأكل فإنه إنما أمسك على نفسه قلت فإن وجدت مع كلبي كلبا آخر فلا أدري أيهما أخذه قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد الله بن أبي السفر عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن المعراض فقال إذا أصاب بحده فكل وإذا أصاب بعرضه فقتل فإنه وقيذ فلا تأكل وسألت رسول الله صلى الله عليه وسلم عن الكلب فقال إذا أرسلت كلبك وذكرت اسم الله فكل فإن أكل منه فلا تأكل فإنه إنما أمسك على نفسه قلت فإن وجدت مع كلبي كلبا آخر فلا أدري أيهما أخذه قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره


004-سألت رسول الله صلى الله عليه وسلم عن المعراض فذكر مثله

سألت رسول الله صلى الله عليه وسلم عن المعراض فذكر مثله

وحدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرني شعبة عن عبد الله بن أبي السفر قال سمعت الشعبي يقول سمعت عدي بن حاتم يقول سألت رسول الله صلى الله عليه وسلم عن المعراض فذكر مثله


005-سألت رسول الله صلى الله عليه وسلم عن المعراض بمثل ذلك

سألت رسول الله صلى الله عليه وسلم عن المعراض بمثل ذلك

وحدثني أبو بكر بن نافع العبدي حدثنا غندر حدثنا شعبة حدثنا عبد الله بن أبي السفر وعن ناس ذكر شعبة عن الشعبي قال سمعت عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن المعراض بمثل ذلك


006-سألت رسول الله صلى الله عليه وسلم عن صيد المعراض فقال ما أصاب بحده فكله وما أصاب بعرضه فهو وقيذ وسألته عن صيد الكلب فقال ما أمسك عليك ولم يأكل منه

سألت رسول الله صلى الله عليه وسلم عن صيد المعراض فقال ما أصاب بحده فكله وما أصاب بعرضه فهو وقيذ وسألته عن صيد الكلب فقال ما أمسك عليك ولم يأكل منه فكله فإن ذكاته أخذه فإن وجدت عنده كلبا آخر فخشيت أن يكون أخذه معه وقد قتله فلا تأكل إنما ذكرت اسم الله على كلبك ولم تذكره على غيره

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن صيد المعراض فقال ما أصاب بحده فكله وما أصاب بعرضه فهو وقيذ وسألته عن صيد الكلب فقال ما أمسك عليك ولم يأكل منه فكله فإن ذكاته أخذه فإن وجدت عنده كلبا آخر فخشيت أن يكون أخذه معه وقد قتله فلا تأكل إنما ذكرت اسم الله على كلبك ولم تذكره على غيره


007-بهذا الإسناد

بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا زكريا بن أبي زائدة بهذا الإسناد


008-أرسل كلبي فأجد مع كلبي كلبا قد أخذ لا أدري أيهما أخذ قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

أرسل كلبي فأجد مع كلبي كلبا قد أخذ لا أدري أيهما أخذ قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة عن سعيد بن مسروق حدثنا الشعبي قال سمعت عدي بن حاتم وكان لنا جارا ودخيلا وربيطا بالنهرين أنه سأل النبي صلى الله عليه وسلم قال أرسل كلبي فأجد مع كلبي كلبا قد أخذ لا أدري أيهما أخذ قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره


009-مثل ذلك

مثل ذلك

وحدثنا محمد بن الوليد حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن الشعبي عن عدي بن حاتم عن النبي صلى الله عليه وسلم مثل ذلك


010-إذا أرسلت كلبك فاذكر اسم الله فإن أمسك عليك فأدركته حيا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله وإن وجدت مع كلبك كلبا غيره وقد قتل فلا تأكل فإنك

إذا أرسلت كلبك فاذكر اسم الله فإن أمسك عليك فأدركته حيا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله وإن وجدت مع كلبك كلبا غيره وقد قتل فلا تأكل فإنك لا تدري أيهما قتله وإن رميت سهمك فاذكر اسم الله فإن غاب عنك يوما فلم تجد فيه إلا أثر سهمك فكل إن شئت وإن وجدته غريقا في الماء فلا تأكل

حدثني الوليد بن شجاع السكوني حدثنا علي بن مسهر عن عاصم عن الشعبي عن عدي بن حاتم قال قال لي رسول الله صلى الله عليه وسلم إذا أرسلت كلبك فاذكر اسم الله فإن أمسك عليك فأدركته حيا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله وإن وجدت مع كلبك كلبا غيره وقد قتل فلا تأكل فإنك لا تدري أيهما قتله وإن رميت سهمك فاذكر اسم الله فإن غاب عنك يوما فلم تجد فيه إلا أثر سهمك فكل إن شئت وإن وجدته غريقا في الماء فلا تأكل


011-سألت رسول الله صلى الله عليه وسلم عن الصيد قال إذا رميت سهمك فاذكر اسم الله فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو

سألت رسول الله صلى الله عليه وسلم عن الصيد قال إذا رميت سهمك فاذكر اسم الله فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو سهمك

حدثنا يحيى بن أيوب حدثنا عبد الله بن المبارك أخبرنا عاصم عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن الصيد قال إذا رميت سهمك فاذكر اسم الله فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو سهمك


012-أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض قوم من أهل الكتاب نأكل في آنيتهم وأرض صيد أصيد بقوسي وأصيد بكلبي المعلم أو بكلبي الذي

أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض قوم من أهل الكتاب نأكل في آنيتهم وأرض صيد أصيد بقوسي وأصيد بكلبي المعلم أو بكلبي الذي ليس بمعلم فأخبرني ما الذي يحل لنا من ذلك قال أما ما ذكرت أنكم بأرض قوم من أهل الكتاب تأكلون في آنيتهم فإن وجدتم غير آنيتهم فلا تأكلوا فيها وإن لم تجدوا فاغسلوها ثم كلوا فيها وأما ما ذكرت أنك بأرض صيد فما أصبت بقوسك فاذكر اسم الله ثم كل وما أصبت بكلبك المعلم فاذكر اسم الله ثم كل وما أصبت بكلبك الذي ليس بمعلم فأدركت ذكاته فكل

حدثنا هناد بن السري حدثنا بن المبارك عن حيوة بن شريح قال سمعت ربيعة بن يزيد الدمشقي يقول أخبرني أبو إدريس عائذ الله قال سمعت أبا ثعلبة الخشني يقول أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض قوم من أهل الكتاب نأكل في آنيتهم وأرض صيد أصيد بقوسي وأصيد بكلبي المعلم أو بكلبي الذي ليس بمعلم فأخبرني ما الذي يحل لنا من ذلك قال أما ما ذكرت أنكم بأرض قوم من أهل الكتاب تأكلون في آنيتهم فإن وجدتم غير آنيتهم فلا تأكلوا فيها وإن لم تجدوا فاغسلوها ثم كلوا فيها وأما ما ذكرت أنك بأرض صيد فما أصبت بقوسك فاذكر اسم الله ثم كل وما أصبت بكلبك المعلم فاذكر اسم الله ثم كل وما أصبت بكلبك الذي ليس بمعلم فأدركت ذكاته فكل


013-بهذا الإسناد نحو حديث بن المبارك غير أن حديث بن وهب لم يذكر فيه صيد القوس

بهذا الإسناد نحو حديث بن المبارك غير أن حديث بن وهب لم يذكر فيه صيد القوس

وحدثني أبو الطاهر أخبرنا بن وهب ح وحدثني زهير بن حرب حدثنا المقرئ كلاهما عن حيوة بهذا الإسناد نحو حديث بن المبارك غير أن حديث بن وهب لم يذكر فيه صيد القوس


001-إذا رميت بسهمك فغاب عنك فأدركته فكله ما لم ينتن

إذا رميت بسهمك فغاب عنك فأدركته فكله ما لم ينتن

حدثنا محمد بن مهران الرازي حدثنا أبو عبد الله حماد بن خالد الخياط عن معاوية بن صالح عن عبد الرحمن بن جبير عن أبيه عن أبي ثعلبة عن النبي صلى الله عليه وسلم قال إذا رميت بسهمك فغاب عنك فأدركته فكله ما لم ينتن


002-في الذي يدرك صيده بعد ثلاث فكله ما لم ينتن

في الذي يدرك صيده بعد ثلاث فكله ما لم ينتن

وحدثني محمد بن أحمد بن أبي خلف حدثنا معن بن عيسى حدثني معاوية عن عبد الرحمن بن جبير بن نفير عن أبيه عن أبي ثعلبة عن النبي صلى الله عليه وسلم في الذي يدرك صيده بعد ثلاث فكله ما لم ينتن


003-بمثل حديث العلاء غير أنه لم يذكر نتونته وقال في الكلب كله بعد ثلاث إلا أن ينتن فدعه

بمثل حديث العلاء غير أنه لم يذكر نتونته وقال في الكلب كله بعد ثلاث إلا أن ينتن فدعه

وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن العلاء عن مكحول عن أبي ثعلبة الخشني عن النبي صلى الله عليه وسلم حديثه في الصيد ثم قال بن حاتم حدثنا بن مهدي عن معاوية عن عبد الرحمن بن جبير وأبي الزاهرية عن جبير بن نفير عن أبي ثعلبة الخشني بمثل حديث العلاء غير أنه لم يذكر نتونته وقال في الكلب كله بعد ثلاث إلا أن ينتن فدعه


001-نهى النبي صلى الله عليه وسلم عن أكل كل ذي ناب من السبع زاد إسحاق وابن أبي عمر في حديثهما قال الزهري ولم نسمع بهذا حتى قدمنا الشام

نهى النبي صلى الله عليه وسلم عن أكل كل ذي ناب من السبع زاد إسحاق وابن أبي عمر في حديثهما قال الزهري ولم نسمع بهذا حتى قدمنا الشام

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري عن أبي إدريس عن أبي ثعلبة قال نهى النبي صلى الله عليه وسلم عن أكل كل ذي ناب من السبع زاد إسحاق وابن أبي عمر في حديثهما قال الزهري ولم نسمع بهذا حتى قدمنا الشام


002-نهى رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع قال بن شهاب ولم أسمع ذلك من علمائنا بالحجاز حتى حدثني أبو إدريس وكان من فقهاء أهل الشام

نهى رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع قال بن شهاب ولم أسمع ذلك من علمائنا بالحجاز حتى حدثني أبو إدريس وكان من فقهاء أهل الشام

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي إدريس الخولاني أنه سمع أبا ثعلبة الخشني يقول نهى رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع قال بن شهاب ولم أسمع ذلك من علمائنا بالحجاز حتى حدثني أبو إدريس وكان من فقهاء أهل الشام


003-أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع

أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرنا عمرو يعني بن الحارث أن بن شهاب حدثه عن أبي إدريس الخولاني عن أبي ثعلبة الخشني أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع


004-بهذا الإسناد مثل حديث يونس وعمرو كلهم ذكر الأكل إلا صالحا ويوسف فإن حديثهما نهى عن كل ذي ناب من السبع

بهذا الإسناد مثل حديث يونس وعمرو كلهم ذكر الأكل إلا صالحا ويوسف فإن حديثهما نهى عن كل ذي ناب من السبع

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس وابن أبي ذئب وعمرو بن الحارث ويونس بن يزيد وغيرهم ح وحدثني محمد بن رافع وعبد بن حميد عن عبد الرزاق عن معمر ح وحدثنا يحيى بن يحيى أخبرنا يوسف بن الماجشون ح وحدثنا الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد مثل حديث يونس وعمرو كلهم ذكر الأكل إلا صالحا ويوسف فإن حديثهما نهى عن كل ذي ناب من السبع


005-كل ذي ناب من السباع فأكله حرام

كل ذي ناب من السباع فأكله حرام

وحدثني زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي عن مالك عن إسماعيل بن أبي حكيم عن عبيدة بن سفيان عن أبي هريرة عن النبي صلى الله عليه وسلم قال كل ذي ناب من السباع فأكله حرام


006-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس بهذا الإسناد مثله


007-نهى رسول الله صلى الله عليه وسلم عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

نهى رسول الله صلى الله عليه وسلم عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم عن ميمون بن مهران عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير


008-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني حجاج بن الشاعر حدثنا سهل بن حماد حدثنا شعبة بهذا الإسناد مثله


009-أن رسول الله صلى الله عليه وسلم نهى عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

أن رسول الله صلى الله عليه وسلم نهى عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

وحدثنا أحمد بن حنبل حدثنا سليمان بن داود حدثنا أبو عوانة حدثنا الحكم وأبو بشر عن ميمون بن مهران عن بن عباس أن رسول الله صلى الله عليه وسلم نهى عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير


010-نهى رسول الله صلى الله عليه وسلم بمثل حديث شعبة عن الحكم

نهى رسول الله صلى الله عليه وسلم بمثل حديث شعبة عن الحكم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن أبي بشر ح وحدثنا أحمد بن حنبل حدثنا هشيم قال أبو بشر أخبرنا عن ميمون بن مهران عن بن عباس قال نهى ح وحدثني أبو كامل الجحدري حدثنا أبو عوانة عن أبي بشر عن ميمون بن مهران عن بن عباس قال نهى رسول الله صلى الله عليه وسلم بمثل حديث شعبة عن الحكم


001-بعثنا رسول الله صلى الله عليه وسلم وأمر علينا أبا عبيدة نتلقى عيرا لقريش وزودنا جرابا من تمر لم يجد لنا غيره فكان أبو عبيدة يعطينا تمرة تمرة قال فقلت

بعثنا رسول الله صلى الله عليه وسلم وأمر علينا أبا عبيدة نتلقى عيرا لقريش وزودنا جرابا من تمر لم يجد لنا غيره فكان أبو عبيدة يعطينا تمرة تمرة قال فقلت كيف كنتم تصنعون بها قال نمصها كما يمص الصبي ثم نشرب عليها من الماء فتكفينا يومنا إلى الليل وكنا نضرب بعصينا الخبط ثم نبله بالماء فنأكله قال وانطلقنا على ساحل البحر فرفع لنا على ساحل البحر كهيئة الكثيب الضخم فأتيناه فإذا هي دابة تدعى العنبر قال قال أبو عبيدة ميتة ثم قال لا بل نحن رسل رسول الله صلى الله عليه وسلم وفي سبيل الله وقد اضطررتم فكلوا قال فأقمنا عليه شهرا ونحن ثلاث مائة حتى سمنا قال ولقد رأيتنا نغترف من وقب عينه بالقلال الدهن ونقتطع منه القدر كالثور أو كقدر الثور فلقد أخذ منا أبو عبيدة ثلاثة عشر رجلا فأقعدهم في وقب عينه وأخذ ضلعا من أضلاعه فأقامها ثم رحل أعظم بعير معنا فمر من تحتها وتزودنا من لحمه وشائق فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فذكرنا ذلك له فقال هو رزق أخرجه الله لكم فهل معكم من لحمه شيء فتطعمونا قال فأرسلنا إلى رسول الله صلى الله عليه وسلم منه فأكله

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثناه يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال بعثنا رسول الله صلى الله عليه وسلم وأمر علينا أبا عبيدة نتلقى عيرا لقريش وزودنا جرابا من تمر لم يجد لنا غيره فكان أبو عبيدة يعطينا تمرة تمرة قال فقلت كيف كنتم تصنعون بها قال نمصها كما يمص الصبي ثم نشرب عليها من الماء فتكفينا يومنا إلى الليل وكنا نضرب بعصينا الخبط ثم نبله بالماء فنأكله قال وانطلقنا على ساحل البحر فرفع لنا على ساحل البحر كهيئة الكثيب الضخم فأتيناه فإذا هي دابة تدعى العنبر قال قال أبو عبيدة ميتة ثم قال لا بل نحن رسل رسول الله صلى الله عليه وسلم وفي سبيل الله وقد اضطررتم فكلوا قال فأقمنا عليه شهرا ونحن ثلاث مائة حتى سمنا قال ولقد رأيتنا نغترف من وقب عينه بالقلال الدهن ونقتطع منه القدر كالثور أو كقدر الثور فلقد أخذ منا أبو عبيدة ثلاثة عشر رجلا فأقعدهم في وقب عينه وأخذ ضلعا من أضلاعه فأقامها ثم رحل أعظم بعير معنا فمر من تحتها وتزودنا من لحمه وشائق فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فذكرنا ذلك له فقال هو رزق أخرجه الله لكم فهل معكم من لحمه شيء فتطعمونا قال فأرسلنا إلى رسول الله صلى الله عليه وسلم منه فأكله


002-بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة راكب وأميرنا أبو عبيدة بن الجراح نرصد عيرا لقريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا

بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة راكب وأميرنا أبو عبيدة بن الجراح نرصد عيرا لقريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا الخبط فسمي جيش الخبط فألقى لنا البحر دابة يقال لها العنبر فأكلنا منها نصف شهر وأدهنا من ودكها حتى ثابت أجسامنا قال فأخذ أبو عبيدة ضلعا من أضلاعه فنصبه ثم نظر إلى أطول رجل في الجيش وأطول جمل فحمله عليه فمر تحته قال وجلس في حجاج عينه نفر قال وأخرجنا من وقب عينه كذا وكذا قلة ودك قال وكان معنا جراب من تمر فكان أبو عبيدة يعطي كل رجل منا قبضة قبضة ثم أعطانا تمرة تمرة فلما فني وجدنا فقده

حدثنا عبد الجبار بن العلاء حدثنا سفيان قال سمع عمرو بن جابر بن عبد الله يقول بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة راكب وأميرنا أبو عبيدة بن الجراح نرصد عيرا لقريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا الخبط فسمي جيش الخبط فألقى لنا البحر دابة يقال لها العنبر فأكلنا منها نصف شهر وأدهنا من ودكها حتى ثابت أجسامنا قال فأخذ أبو عبيدة ضلعا من أضلاعه فنصبه ثم نظر إلى أطول رجل في الجيش وأطول جمل فحمله عليه فمر تحته قال وجلس في حجاج عينه نفر قال وأخرجنا من وقب عينه كذا وكذا قلة ودك قال وكان معنا جراب من تمر فكان أبو عبيدة يعطي كل رجل منا قبضة قبضة ثم أعطانا تمرة تمرة فلما فني وجدنا فقده


003-في جيش الخبط إن رجلا نحر ثلاث جزائر ثم ثلاثا ثم ثلاثا ثم نهاه أبو عبيدة

في جيش الخبط إن رجلا نحر ثلاث جزائر ثم ثلاثا ثم ثلاثا ثم نهاه أبو عبيدة

وحدثنا عبد الجبار بن العلاء حدثنا سفيان قال سمع عمرو جابرا يقول في جيش الخبط إن رجلا نحر ثلاث جزائر ثم ثلاثا ثم ثلاثا ثم نهاه أبو عبيدة


004-بعثنا النبي صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزواد على رقابنا

بعثنا النبي صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزواد على رقابنا

وحدثنا عثمان بن أبي شيبة حدثنا عبدة يعني بن سليمان عن هشام بن عروة عن وهب بن كيسان عن جابر بن عبد الله قال بعثنا النبي صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزواد على رقابنا


005-بعث رسول الله صلى الله عليه وسلم سرية ثلاثمائة وأمر عليهم أبا عبيدة بن الجراح ففني زادهم فجمع أبو عبيدة زادهم في مزود فكان يقوتنا حتى كان يصيبنا كل

بعث رسول الله صلى الله عليه وسلم سرية ثلاثمائة وأمر عليهم أبا عبيدة بن الجراح ففني زادهم فجمع أبو عبيدة زادهم في مزود فكان يقوتنا حتى كان يصيبنا كل يوم تمرة

وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن مالك بن أنس عن أبي نعيم وهب بن كيسان أن جابر بن عبد الله أخبره قال بعث رسول الله صلى الله عليه وسلم سرية ثلاثمائة وأمر عليهم أبا عبيدة بن الجراح ففني زادهم فجمع أبو عبيدة زادهم في مزود فكان يقوتنا حتى كان يصيبنا كل يوم تمرة


006-بعث رسول الله صلى الله عليه وسلم سرية أنا فيهم إلى سيف البحر وساقوا جميعا بقية الحديث كنحو حديث عمرو بن دينار وأبي الزبير غير أن في حديث وهب بن كيسان

بعث رسول الله صلى الله عليه وسلم سرية أنا فيهم إلى سيف البحر وساقوا جميعا بقية الحديث كنحو حديث عمرو بن دينار وأبي الزبير غير أن في حديث وهب بن كيسان فأكل منها الجيش ثماني عشرة ليلة

وحدثنا أبو كريب حدثنا أبو أسامة حدثنا الوليد يعني بن كثير قال سمعت وهب بن كيسان يقول سمعت جابر بن عبد الله يقول بعث رسول الله صلى الله عليه وسلم سرية أنا فيهم إلى سيف البحر وساقوا جميعا بقية الحديث كنحو حديث عمرو بن دينار وأبي الزبير غير أن في حديث وهب بن كيسان فأكل منها الجيش ثماني عشرة ليلة


007-بعث رسول الله صلى الله عليه وسلم بعثا إلى أرض جهينة واستعمل عليهم رجلا وساق الحديث بنحو حديثهم

بعث رسول الله صلى الله عليه وسلم بعثا إلى أرض جهينة واستعمل عليهم رجلا وساق الحديث بنحو حديثهم

وحدثني حجاج بن الشاعر حدثنا عثمان بن عمر ح وحدثني محمد بن رافع حدثنا أبو المنذر القزاز كلاهما عن داود بن قيس عن عبيد الله بن مقسم عن جابر بن عبد الله قال بعث رسول الله صلى الله عليه وسلم بعثا إلى أرض جهينة واستعمل عليهم رجلا وساق الحديث بنحو حديثهم


001-أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية

أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية

حدثنا يحيى بن يحيى قال قرأت على مالك بن أنس عن بن شهاب عن عبد الله والحسن ابني محمد بن علي عن أبيهما عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية


002-بهذا الإسناد وفي حديث يونس وعن أكل لحوم الحمر الإنسية

بهذا الإسناد وفي حديث يونس وعن أكل لحوم الحمر الإنسية

حدثنا أبو بكر بن أبي شيبة وابن نمير وزهير بن حرب قالوا حدثنا سفيان ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد وفي حديث يونس وعن أكل لحوم الحمر الإنسية


003-حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية

حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية

وحدثنا الحسن بن علي الحلواني وعبد بن حميد كلاهما عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا إدريس أخبره أن أبا ثعلبة قال حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية


004-أن رسول الله صلى الله عليه وسلم نهى عن أكل لحوم الحمر الأهلية

أن رسول الله صلى الله عليه وسلم نهى عن أكل لحوم الحمر الأهلية

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع وسالم عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن أكل لحوم الحمر الأهلية


005-نهى رسول الله صلى الله عليه وسلم عن أكل الحمار الأهلي يوم خيبر وكان الناس احتاجوا إليها

نهى رسول الله صلى الله عليه وسلم عن أكل الحمار الأهلي يوم خيبر وكان الناس احتاجوا إليها

وحدثني هارون بن عبد الله حدثنا محمد بن بكر أخبرنا بن جريج أخبرني نافع قال قال بن عمر ح وحدثنا بن أبي عمر حدثنا أبي ومعن بن عيسى عن مالك بن أنس عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن أكل الحمار الأهلي يوم خيبر وكان الناس احتاجوا إليها


006-سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع رسول الله صلى الله عليه وسلم وقد أصبنا للقوم حمرا خارجة من

سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع رسول الله صلى الله عليه وسلم وقد أصبنا للقوم حمرا خارجة من المدينة فنحرناها فإن قدورنا لتغلي إذ نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤا القدور ولا تطعموا من لحوم الحمر شيئا فقلت حرمها تحريم ماذا قال تحدثنا بيننا فقلنا حرمها ألبتة وحرمها من أجل أنها لم تخمس

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني قال سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع رسول الله صلى الله عليه وسلم وقد أصبنا للقوم حمرا خارجة من المدينة فنحرناها فإن قدورنا لتغلي إذ نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤا القدور ولا تطعموا من لحوم الحمر شيئا فقلت حرمها تحريم ماذا قال تحدثنا بيننا فقلنا حرمها ألبتة وحرمها من أجل أنها لم تخمس


007-أصابتنا مجاعة ليالي خيبر فلما كان يوم خيبر وقعنا في الحمر الأهلية فانتحرناها فلما غلت بها القدور نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤوا

أصابتنا مجاعة ليالي خيبر فلما كان يوم خيبر وقعنا في الحمر الأهلية فانتحرناها فلما غلت بها القدور نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤوا القدور ولا تأكلوا من لحوم الحمر شيئا قال فقال ناس إنما نهى عنها رسول الله صلى الله عليه وسلم لأنها لم تخمس وقال آخرون نهى عنها ألبتة

وحدثنا أبو كامل فضيل بن حسين حدثنا عبد الواحد يعني بن زياد حدثنا سليمان الشيباني قال سمعت عبد الله بن أبي أوفى يقول أصابتنا مجاعة ليالي خيبر فلما كان يوم خيبر وقعنا في الحمر الأهلية فانتحرناها فلما غلت بها القدور نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤوا القدور ولا تأكلوا من لحوم الحمر شيئا قال فقال ناس إنما نهى عنها رسول الله صلى الله عليه وسلم لأنها لم تخمس وقال آخرون نهى عنها ألبتة


008-أصبنا حمرا فطبخناها فنادى منادى رسول الله صلى الله عليه وسلم اكفؤا القدور

أصبنا حمرا فطبخناها فنادى منادى رسول الله صلى الله عليه وسلم اكفؤا القدور

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت قال سمعت البراء وعبد الله بن أبي أوفى يقولان أصبنا حمرا فطبخناها فنادى منادى رسول الله صلى الله عليه وسلم اكفؤا القدور


009-أصبنا يوم خيبر حمرا فنادى منادي رسول الله صلى الله عليه وسلم أن اكفؤا القدور

أصبنا يوم خيبر حمرا فنادى منادي رسول الله صلى الله عليه وسلم أن اكفؤا القدور

وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال قال البراء أصبنا يوم خيبر حمرا فنادى منادي رسول الله صلى الله عليه وسلم أن اكفؤا القدور


010-نهينا عن لحوم الحمر الأهلية

نهينا عن لحوم الحمر الأهلية

وحدثنا أبو كريب وإسحاق بن إبراهيم قال أبو كريب حدثنا بن بشر عن مسعر عن ثابت بن عبيد قال سمعت البراء يقول نهينا عن لحوم الحمر الأهلية


011-أمرنا رسول الله صلى الله عليه وسلم أن نلقى لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا بأكله

أمرنا رسول الله صلى الله عليه وسلم أن نلقى لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا بأكله

وحدثنا زهير بن حرب حدثنا جرير عن عاصم عن الشعبي عن البراء بن عازب قال أمرنا رسول الله صلى الله عليه وسلم أن نلقى لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا بأكله


012-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه أبو سعيد الأشج حدثنا حفص يعني بن غياث عن عاصم بهذا الإسناد نحوه


013-لا أدري إنما نهى عنه رسول الله صلى الله عليه وسلم من أجل أنه كان حمولة الناس فكره أن تذهب حمولتهم أو حرمه في يوم خيبر لحوم الحمر الأهلية

لا أدري إنما نهى عنه رسول الله صلى الله عليه وسلم من أجل أنه كان حمولة الناس فكره أن تذهب حمولتهم أو حرمه في يوم خيبر لحوم الحمر الأهلية

وحدثني أحمد بن يوسف الأزدي حدثنا عمر بن حفص بن غياث حدثنا أبي عن عاصم عن عامر عن بن عباس قال لا أدري إنما نهى عنه رسول الله صلى الله عليه وسلم من أجل أنه كان حمولة الناس فكره أن تذهب حمولتهم أو حرمه في يوم خيبر لحوم الحمر الأهلية


014-خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر ثم إن الله فتحها عليهم فلما أمسى الناس اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى

خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر ثم إن الله فتحها عليهم فلما أمسى الناس اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون قالوا على لحم قال على أي لحم قالوا على لحم حمر إنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل يا رسول الله أو نهريقها ونغسلها قال أو ذاك

وحدثنا محمد بن عباد وقتيبة بن سعيد قالا حدثنا حاتم وهو بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع قال خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر ثم إن الله فتحها عليهم فلما أمسى الناس اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون قالوا على لحم قال على أي لحم قالوا على لحم حمر إنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل يا رسول الله أو نهريقها ونغسلها قال أو ذاك


015-بهذا الإسناد

بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا حماد بن مسعدة وصفوان بن عيسى ح وحدثنا أبو بكر بن النضر حدثنا أبو عاصم النبيل كلهم عن يزيد بن أبي عبيد بهذا الإسناد


016-لما فتح رسول الله صلى الله عليه وسلم خيبر أصبنا حمرا خارجا من القرية فطبخنا منها فنادى منادي رسول الله صلى الله عليه وسلم ألا إن الله ورسوله ينهيانكم

لما فتح رسول الله صلى الله عليه وسلم خيبر أصبنا حمرا خارجا من القرية فطبخنا منها فنادى منادي رسول الله صلى الله عليه وسلم ألا إن الله ورسوله ينهيانكم عنها فإنها رجس من عمل الشيطان فأكفئت القدور بما فيها وإنها لتفور بما فيها

وحدثنا بن أبي عمر حدثنا سفيان عن أيوب عن محمد عن أنس قال لما فتح رسول الله صلى الله عليه وسلم خيبر أصبنا حمرا خارجا من القرية فطبخنا منها فنادى منادي رسول الله صلى الله عليه وسلم ألا إن الله ورسوله ينهيانكم عنها فإنها رجس من عمل الشيطان فأكفئت القدور بما فيها وإنها لتفور بما فيها


017-يا رسول الله أكلت الحمر ثم جاء آخر فقال يا رسول الله أفنيت الحمر فأمر رسول الله صلى الله عليه وسلم أبا طلحة فنادى إن الله ورسوله ينهيانكم عن لحوم

يا رسول الله أكلت الحمر ثم جاء آخر فقال يا رسول الله أفنيت الحمر فأمر رسول الله صلى الله عليه وسلم أبا طلحة فنادى إن الله ورسوله ينهيانكم عن لحوم الحمر فإنها رجس أو نجس قال فأكفئت القدور بما فيها

حدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن أنس بن مالك قال لما كان يوم خيبر جاء جاء فقال يا رسول الله أكلت الحمر ثم جاء آخر فقال يا رسول الله أفنيت الحمر فأمر رسول الله صلى الله عليه وسلم أبا طلحة فنادى إن الله ورسوله ينهيانكم عن لحوم الحمر فإنها رجس أو نجس قال فأكفئت القدور بما فيها


001-أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل

أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل

حدثنا يحيى بن يحيى وأبو الربيع العتكي وقتيبة بن سعيد واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن عمرو بن دينار عن محمد بن علي عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل


002-ونهانا النبي صلى الله عليه وسلم عن الحمار الأهلي

ونهانا النبي صلى الله عليه وسلم عن الحمار الأهلي

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أكلنا زمن خيبر الخيل وحمر الوحش ونهانا النبي صلى الله عليه وسلم عن الحمار الأهلي


003-بهذا الإسناد

بهذا الإسناد

وحدثنيه أبو الطاهر أخبرنا بن وهب ح وحدثني يعقوب الدورقي وأحمد بن عثمان النوفلي قالا حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد


004-نحرنا فرسا على عهد رسول الله صلى الله عليه وسلم فأكلناه

نحرنا فرسا على عهد رسول الله صلى الله عليه وسلم فأكلناه

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وحفص بن غياث ووكيع عن هشام عن فاطمة عن أسماء قالت نحرنا فرسا على عهد رسول الله صلى الله عليه وسلم فأكلناه


005-بهذا الإسناد

بهذا الإسناد

وحدثناه يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو كريب حدثنا أبو أسامة كلاهما عن هشام بهذا الإسناد


001-سئل النبي صلى الله عليه وسلم عن الضب فقال لست بآكله ولا محرمه

سئل النبي صلى الله عليه وسلم عن الضب فقال لست بآكله ولا محرمه

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر عن إسماعيل قال يحيى بن يحيى أخبرنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول سئل النبي صلى الله عليه وسلم عن الضب فقال لست بآكله ولا محرمه


002-سأل رجل رسول الله صلى الله عليه وسلم عن أكل الضب فقال لا آكله ولا أحرمه

سأل رجل رسول الله صلى الله عليه وسلم عن أكل الضب فقال لا آكله ولا أحرمه

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن بن عمر قال سأل رجل رسول الله صلى الله عليه وسلم عن أكل الضب فقال لا آكله ولا أحرمه


003-سأل رجل رسول الله صلى الله عليه وسلم وهو على المنبر عن أكل الضب فقال لا آكله ولا أحرمه

سأل رجل رسول الله صلى الله عليه وسلم وهو على المنبر عن أكل الضب فقال لا آكله ولا أحرمه

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال سأل رجل رسول الله صلى الله عليه وسلم وهو على المنبر عن أكل الضب فقال لا آكله ولا أحرمه


004-بمثله في هذا الإسناد

بمثله في هذا الإسناد

وحدثنا عبيد الله بن سعيد حدثنا يحيى عن عبيد الله بمثله في هذا الإسناد


005-بمعنى حديث الليث عن نافع غير أن حديث أيوب أتي رسول الله صلى الله عليه وسلم بضب فلم يأكله ولم يحرمه وفي حديث أسامة قال قام رجل في المسجد ورسول الله

بمعنى حديث الليث عن نافع غير أن حديث أيوب أتي رسول الله صلى الله عليه وسلم بضب فلم يأكله ولم يحرمه وفي حديث أسامة قال قام رجل في المسجد ورسول الله صلى الله عليه وسلم على المنبر

وحدثناه أبو الربيع وقتيبة قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل كلاهما عن أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا مالك بن مغول ح وحدثني هارون بن عبد الله أخبرنا محمد بن بكر أخبرنا بن جريج ح وحدثنا هارون بن عبد الله حدثنا شجاع بن الوليد قال سمعت موسى بن عقبة ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في الضب بمعنى حديث الليث عن نافع غير أن حديث أيوب أتي رسول الله صلى الله عليه وسلم بضب فلم يأكله ولم يحرمه وفي حديث أسامة قال قام رجل في المسجد ورسول الله صلى الله عليه وسلم على المنبر


006-سمع بن عمر أن النبي صلى الله عليه وسلم كان معه ناس من أصحابه فيهم سعد وأتوا بلحم ضب فنادت امرأة من نساء النبي صلى الله عليه وسلم إنه لحم ضب فقال رسول

سمع بن عمر أن النبي صلى الله عليه وسلم كان معه ناس من أصحابه فيهم سعد وأتوا بلحم ضب فنادت امرأة من نساء النبي صلى الله عليه وسلم إنه لحم ضب فقال رسول الله صلى الله عليه وسلم كلوا فإنه حلال ولكنه ليس من طعامي

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن توبة العنبري سمع الشعبي سمع بن عمر أن النبي صلى الله عليه وسلم كان معه ناس من أصحابه فيهم سعد وأتوا بلحم ضب فنادت امرأة من نساء النبي صلى الله عليه وسلم إنه لحم ضب فقال رسول الله صلى الله عليه وسلم كلوا فإنه حلال ولكنه ليس من طعامي


007-بمثل حديث معاذ

بمثل حديث معاذ

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن توبة العنبري قال قال لي الشعبي أرأيت حديث الحسن عن النبي صلى الله عليه وسلم وقاعدت بن عمر قريبا من سنتين أو سنة ونصف فلم أسمعه روى عن النبي صلى الله عليه وسلم غير هذا قال كان ناس من أصحاب النبي صلى الله عليه وسلم فيهم سعد بمثل حديث معاذ


008-دخلت أنا وخالد بن الوليد مع رسول الله صلى الله عليه وسلم بيت ميمونة فأتي بضب محنوذ فأهوى إليه رسول الله صلى الله عليه وسلم بيده فقال بعض النسوة

دخلت أنا وخالد بن الوليد مع رسول الله صلى الله عليه وسلم بيت ميمونة فأتي بضب محنوذ فأهوى إليه رسول الله صلى الله عليه وسلم بيده فقال بعض النسوة اللاتي في بيت ميمونة أخبروا رسول الله صلى الله عليه وسلم بما يريد أن يأكل فرفع رسول الله صلى الله عليه وسلم يده فقلت أحرام هو يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله صلى الله عليه وسلم ينظر

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي أمامة بن سهل بن حنيف عن عبد الله بن عباس قال دخلت أنا وخالد بن الوليد مع رسول الله صلى الله عليه وسلم بيت ميمونة فأتي بضب محنوذ فأهوى إليه رسول الله صلى الله عليه وسلم بيده فقال بعض النسوة اللاتي في بيت ميمونة أخبروا رسول الله صلى الله عليه وسلم بما يريد أن يأكل فرفع رسول الله صلى الله عليه وسلم يده فقلت أحرام هو يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله صلى الله عليه وسلم ينظر


009-أنه دخل مع رسول الله صلى الله عليه وسلم على ميمونة زوج النبي صلى الله عليه وسلم وهي خالته وخالة بن عباس فوجد عندها ضبا محنوذا قدمت به أختها حفيدة بنت

أنه دخل مع رسول الله صلى الله عليه وسلم على ميمونة زوج النبي صلى الله عليه وسلم وهي خالته وخالة بن عباس فوجد عندها ضبا محنوذا قدمت به أختها حفيدة بنت الحارث من نجد فقدمت الضب لرسول الله صلى الله عليه وسلم وكان قلما يقدم إليه طعام حتى يحدث به ويسمى له فأهوى رسول الله صلى الله عليه وسلم يده إلى الضب فقالت امرأة من النسوة الحضور أخبرن رسول الله صلى الله عليه وسلم بما قدمتن له قلن هو الضب يا رسول الله فرفع رسول الله صلى الله عليه وسلم يده فقال خالد بن الوليد أحرام الضب يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله ينظر فلم ينهني

وحدثني أبو الطاهر وحرملة جميعا عن بن وهب قال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي أمامة بن سهل بن حنيف الأنصاري أن عبد الله بن عباس أخبره أن خالد بن الوليد الذي يقال له سيف الله أخبره أنه دخل مع رسول الله صلى الله عليه وسلم على ميمونة زوج النبي صلى الله عليه وسلم وهي خالته وخالة بن عباس فوجد عندها ضبا محنوذا قدمت به أختها حفيدة بنت الحارث من نجد فقدمت الضب لرسول الله صلى الله عليه وسلم وكان قلما يقدم إليه طعام حتى يحدث به ويسمى له فأهوى رسول الله صلى الله عليه وسلم يده إلى الضب فقالت امرأة من النسوة الحضور أخبرن رسول الله صلى الله عليه وسلم بما قدمتن له قلن هو الضب يا رسول الله فرفع رسول الله صلى الله عليه وسلم يده فقال خالد بن الوليد أحرام الضب يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله ينظر فلم ينهني


010-انه دخل مع رسول الله صلى الله عليه وسلم على ميمونة بنت الحارث وهي خالته فقدم إلى رسول الله صلى الله عليه وسلم لحم ضب جاءت به أم حفيد بنت الحارث من

انه دخل مع رسول الله صلى الله عليه وسلم على ميمونة بنت الحارث وهي خالته فقدم إلى رسول الله صلى الله عليه وسلم لحم ضب جاءت به أم حفيد بنت الحارث من نجد وكانت تحت رجل من بني جعفر وكان رسول الله صلى الله عليه وسلم لا يأكل شيئا حتى يعلم ما هو ثم ذكر بمثل حديث يونس وزاد في آخر الحديث وحدثه بن الأصم عن ميمونة وكان في حجرها

وحدثني أبو بكر بن النضر وعبد بن حميد قال عبد أخبرني وقال أبو بكر حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان عن بن شهاب عن أبي أمامة بن سهل عن بن عباس أنه أخبره أن خالد بن الوليد أخبره انه دخل مع رسول الله صلى الله عليه وسلم على ميمونة بنت الحارث وهي خالته فقدم إلى رسول الله صلى الله عليه وسلم لحم ضب جاءت به أم حفيد بنت الحارث من نجد وكانت تحت رجل من بني جعفر وكان رسول الله صلى الله عليه وسلم لا يأكل شيئا حتى يعلم ما هو ثم ذكر بمثل حديث يونس وزاد في آخر الحديث وحدثه بن الأصم عن ميمونة وكان في حجرها


011-أتى النبي صلى الله عليه وسلم ونحن في بيت ميمونة بضبين مشويين بمثل حديثهم ولم يذكر يزيد بن الأصم عن ميمونة

أتى النبي صلى الله عليه وسلم ونحن في بيت ميمونة بضبين مشويين بمثل حديثهم ولم يذكر يزيد بن الأصم عن ميمونة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي أمامة بن سهل بن حنيف عن بن عباس قال أتى النبي صلى الله عليه وسلم ونحن في بيت ميمونة بضبين مشويين بمثل حديثهم ولم يذكر يزيد بن الأصم عن ميمونة


012-أتي رسول الله صلى الله عليه وسلم وهو في بيت ميمونة وعنده خالد بن الوليد بلحم ضب فذكر بمعنى حديث الزهري

أتي رسول الله صلى الله عليه وسلم وهو في بيت ميمونة وعنده خالد بن الوليد بلحم ضب فذكر بمعنى حديث الزهري

وحدثنا عبد الملك بن شعيب بن الليث حدثنا أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن بن المنكدر أن أبا أمامة بن سهل أخبره عن بن عباس قال أتي رسول الله صلى الله عليه وسلم وهو في بيت ميمونة وعنده خالد بن الوليد بلحم ضب فذكر بمعنى حديث الزهري


013-أهدت خالتي أم حفيد إلى رسول الله صلى الله عليه وسلم سمنا وأقطا وأضبا فأكل من السمن والأقط وترك الضب تقذرا وأكل على مائدة رسول الله صلى الله عليه وسلم

أهدت خالتي أم حفيد إلى رسول الله صلى الله عليه وسلم سمنا وأقطا وأضبا فأكل من السمن والأقط وترك الضب تقذرا وأكل على مائدة رسول الله صلى الله عليه وسلم ولو كان حراما ما أكل على مائدة رسول الله صلى الله عليه وسلم

وحدثنا محمد بن بشار وأبو بكر بن نافع قال بن نافع أخبرنا غندر حدثنا شعبة عن أبي بشر عن سعيد بن جبير قال سمعت بن عباس يقول أهدت خالتي أم حفيد إلى رسول الله صلى الله عليه وسلم سمنا وأقطا وأضبا فأكل من السمن والأقط وترك الضب تقذرا وأكل على مائدة رسول الله صلى الله عليه وسلم ولو كان حراما ما أكل على مائدة رسول الله صلى الله عليه وسلم


014-دعانا عروس بالمدينة فقرب إلينا ثلاثة عشر ضبا فآكل وتارك فلقيت بن عباس من الغد فأخبرته فأكثر القوم حوله حتى قال بعضهم قال رسول الله صلى الله عليه وسلم

دعانا عروس بالمدينة فقرب إلينا ثلاثة عشر ضبا فآكل وتارك فلقيت بن عباس من الغد فأخبرته فأكثر القوم حوله حتى قال بعضهم قال رسول الله صلى الله عليه وسلم لا آكله ولا أنهى عنه ولا أحرمه فقال بن عباس بئس ما قلتم ما بعث نبي الله صلى الله عليه وسلم إلا محلا ومحرما إن رسول الله صلى الله عليه وسلم بينما هو عند ميمونة وعنده الفضل بن عباس وخالد بن الوليد وامرأة أخرى إذ قرب إليهم خوان عليه لحم فلما أراد النبي صلى الله عليه وسلم أن يأكل قالت له ميمونة إنه لحم ضب فكف يده وقال هذا لحم لم آكله قط وقال لهم كلوا فأكل منه الفضل وخالد بن الوليد والمرأة وقالت ميمونة لا آكل من شيء إلا شيء يأكل منه رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن يزيد بن الأصم قال دعانا عروس بالمدينة فقرب إلينا ثلاثة عشر ضبا فآكل وتارك فلقيت بن عباس من الغد فأخبرته فأكثر القوم حوله حتى قال بعضهم قال رسول الله صلى الله عليه وسلم لا آكله ولا أنهى عنه ولا أحرمه فقال بن عباس بئس ما قلتم ما بعث نبي الله صلى الله عليه وسلم إلا محلا ومحرما إن رسول الله صلى الله عليه وسلم بينما هو عند ميمونة وعنده الفضل بن عباس وخالد بن الوليد وامرأة أخرى إذ قرب إليهم خوان عليه لحم فلما أراد النبي صلى الله عليه وسلم أن يأكل قالت له ميمونة إنه لحم ضب فكف يده وقال هذا لحم لم آكله قط وقال لهم كلوا فأكل منه الفضل وخالد بن الوليد والمرأة وقالت ميمونة لا آكل من شيء إلا شيء يأكل منه رسول الله صلى الله عليه وسلم


015-أتى رسول الله صلى الله عليه وسلم بضب فأبى أن يأكل منه وقال لا أدري لعله من القرون التي مسخت

أتى رسول الله صلى الله عليه وسلم بضب فأبى أن يأكل منه وقال لا أدري لعله من القرون التي مسخت

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أتى رسول الله صلى الله عليه وسلم بضب فأبى أن يأكل منه وقال لا أدري لعله من القرون التي مسخت


016-إن النبي صلى الله عليه وسلم لم يحرمه إن الله ينفع به غير واحد فإنما طعام عامة الرعاء منه ولو كان عندي طعمته

إن النبي صلى الله عليه وسلم لم يحرمه إن الله ينفع به غير واحد فإنما طعام عامة الرعاء منه ولو كان عندي طعمته

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال سألت جابرا عن الضب فقال لا تطعموه وقذره وقال قال عمر بن الخطاب إن النبي صلى الله عليه وسلم لم يحرمه إن الله ينفع به غير واحد فإنما طعام عامة الرعاء منه ولو كان عندي طعمته


017-يا رسول الله إنا بأرض مضبة فما تأمرنا أو فما تفتينا قال ذكر لي أن أمة من بني إسرائيل مسخت فلم يأمر ولم ينه قال أبو سعيد فلما كان بعد ذلك قال عمر إن

يا رسول الله إنا بأرض مضبة فما تأمرنا أو فما تفتينا قال ذكر لي أن أمة من بني إسرائيل مسخت فلم يأمر ولم ينه قال أبو سعيد فلما كان بعد ذلك قال عمر إن الله لينفع به غير واحد وإنه لطعام عامة هذه الرعاء ولو كان عندي لطعمته إنما عافه رسول الله صلى الله عليه وسلم

وحدثني محمد بن المثنى حدثنا بن أبي عدي عن داود عن أبي نضرة عن أبي سعيد قال قال رجل يا رسول الله إنا بأرض مضبة فما تأمرنا أو فما تفتينا قال ذكر لي أن أمة من بني إسرائيل مسخت فلم يأمر ولم ينه قال أبو سعيد فلما كان بعد ذلك قال عمر إن الله لينفع به غير واحد وإنه لطعام عامة هذه الرعاء ولو كان عندي لطعمته إنما عافه رسول الله صلى الله عليه وسلم


018-إني في غائط مضبة وإنه عامة طعام أهلي قال فلم يجبه فقلنا عاوده فعاوده فلم يجبه ثلاثا ثم ناداه رسول الله صلى الله عليه وسلم في الثالثة فقال يا أعرابي

إني في غائط مضبة وإنه عامة طعام أهلي قال فلم يجبه فقلنا عاوده فعاوده فلم يجبه ثلاثا ثم ناداه رسول الله صلى الله عليه وسلم في الثالثة فقال يا أعرابي إن الله لعن أو غضب على سبط من بني إسرائيل فمسخهم دواب يدبون في الأرض فلا أدري لعل هذا منها فلست آكلها ولا أنهى عنها

حدثني محمد بن حاتم حدثنا بهز حدثنا أبو عقيل الدورقي حدثنا أبو نضرة عن أبي سعيد أن أعرابيا أتى رسول الله صلى الله عليه وسلم فقال إني في غائط مضبة وإنه عامة طعام أهلي قال فلم يجبه فقلنا عاوده فعاوده فلم يجبه ثلاثا ثم ناداه رسول الله صلى الله عليه وسلم في الثالثة فقال يا أعرابي إن الله لعن أو غضب على سبط من بني إسرائيل فمسخهم دواب يدبون في الأرض فلا أدري لعل هذا منها فلست آكلها ولا أنهى عنها


001-غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات نأكل الجراد

غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات نأكل الجراد

حدثنا أبو كامل الجحدري حدثنا أبو عوانة عن أبي يعفور عن عبد الله بن أبي أوفى قال غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات نأكل الجراد


002-بهذا الإسناد قال أبو بكر في روايته سبع غزوات وقال إسحاق ست وقال بن أبي عمر ست أو سبع

بهذا الإسناد قال أبو بكر في روايته سبع غزوات وقال إسحاق ست وقال بن أبي عمر ست أو سبع

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة عن أبي يعفور بهذا الإسناد قال أبو بكر في روايته سبع غزوات وقال إسحاق ست وقال بن أبي عمر ست أو سبع


003-بهذا الإسناد وقال سبع غزوات

بهذا الإسناد وقال سبع غزوات

وحدثناه محمد بن المثنى حدثنا بن أبي عدي ح وحدثنا بن بشار عن محمد بن جعفر كلاهما عن شعبة عن أبي يعفور بهذا الإسناد وقال سبع غزوات


001-مررنا فاستنفجنا أرنبا بمر الظهران فسعوا عليه فلغبوا قال فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بوركها وفخذيها إلى رسول الله صلى الله عليه

مررنا فاستنفجنا أرنبا بمر الظهران فسعوا عليه فلغبوا قال فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بوركها وفخذيها إلى رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقبله

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد عن أنس بن مالك قال مررنا فاستنفجنا أرنبا بمر الظهران فسعوا عليه فلغبوا قال فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بوركها وفخذيها إلى رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقبله


002-بهذا الإسناد وفي حديث يحيى بوركها أو فخذيها

بهذا الإسناد وفي حديث يحيى بوركها أو فخذيها

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد ح وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث كلاهما عن شعبة بهذا الإسناد وفي حديث يحيى بوركها أو فخذيها


001-لا تخذف فإن رسول الله صلى الله عليه وسلم كان يكره أو قال ينهى عن الخذف فإنه لا يصطاد به الصيد ولا ينكأ به العدو ولكنه يكسر السن ويفقأ العين ثم رآه

لا تخذف فإن رسول الله صلى الله عليه وسلم كان يكره أو قال ينهى عن الخذف فإنه لا يصطاد به الصيد ولا ينكأ به العدو ولكنه يكسر السن ويفقأ العين ثم رآه بعد ذلك يخذف فقال له أخبرك أن رسول الله صلى الله عليه وسلم كان يكره أو ينهى عن الخذف ثم أراك تخذف لا أكلمك كلمة كذا وكذا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا كهمس عن بن بريدة قال رأى عبد الله بن المغفل رجلا من أصحابه يخذف فقال له لا تخذف فإن رسول الله صلى الله عليه وسلم كان يكره أو قال ينهى عن الخذف فإنه لا يصطاد به الصيد ولا ينكأ به العدو ولكنه يكسر السن ويفقأ العين ثم رآه بعد ذلك يخذف فقال له أخبرك أن رسول الله صلى الله عليه وسلم كان يكره أو ينهى عن الخذف ثم أراك تخذف لا أكلمك كلمة كذا وكذا


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثني أبو داود سليمان بن معبد حدثنا عثمان بن عمر أخبرنا كهمس بهذا الإسناد نحوه


003-نهى رسول الله صلى الله عليه وسلم عن الخذف قال بن جعفر في حديثه وقال إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقأ العين وقال بن مهدي إنها لا

نهى رسول الله صلى الله عليه وسلم عن الخذف قال بن جعفر في حديثه وقال إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقأ العين وقال بن مهدي إنها لا تنكأ العدو ولم يذكر تفقأ العين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن عقبة بن صهبان عن عبد الله بن مغفل قال نهى رسول الله صلى الله عليه وسلم عن الخذف قال بن جعفر في حديثه وقال إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقأ العين وقال بن مهدي إنها لا تنكأ العدو ولم يذكر تفقأ العين


004-إن رسول الله صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن رسول الله صلى

إن رسول الله صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن رسول الله صلى الله عليه وسلم نهى عنه ثم تخذف لا أكلمك أبدا

وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن أيوب عن سعيد بن جبير أن قريبا لعبد الله بن مغفل خذف قال فنهاه وقال إن رسول الله صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن رسول الله صلى الله عليه وسلم نهى عنه ثم تخذف لا أكلمك أبدا


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه بن أبي عمر حدثنا الثقفي عن أيوب بهذا الإسناد نحوه


001-إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته فليرح ذبيحته

إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته فليرح ذبيحته

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن خالد الحذاء عن أبي قلابة عن أبي الأشعث عن شداد بن أوس قال ثنتان حفظتهما عن رسول الله صلى الله عليه وسلم قال إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته فليرح ذبيحته


002-كل هؤلاء عن خالد الحذاء بإسناد حديث بن علية ومعنى حديثه

كل هؤلاء عن خالد الحذاء بإسناد حديث بن علية ومعنى حديثه

وحدثناه يحيى بن يحيى حدثنا هشيم ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الوهاب الثقفي ح وحدثنا أبو بكر بن نافع حدثنا غندر حدثنا شعبة ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف عن سفيان ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور كل هؤلاء عن خالد الحذاء بإسناد حديث بن علية ومعنى حديثه


001-دخلت مع جدي أنس بن مالك دار الحكم بن أيوب فإذا قوم قد نصبوا دجاجة يرمونها قال فقال أنس نهى رسول الله صلى الله عليه وسلم أن تصبر البهائم

دخلت مع جدي أنس بن مالك دار الحكم بن أيوب فإذا قوم قد نصبوا دجاجة يرمونها قال فقال أنس نهى رسول الله صلى الله عليه وسلم أن تصبر البهائم

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت هشام بن زيد بن أنس بن مالك قال دخلت مع جدي أنس بن مالك دار الحكم بن أيوب فإذا قوم قد نصبوا دجاجة يرمونها قال فقال أنس نهى رسول الله صلى الله عليه وسلم أن تصبر البهائم


002-بهذا الإسناد

بهذا الإسناد

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد وعبد الرحمن بن مهدي ح وحدثني يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن شعبة بهذا الإسناد


003-لا تتخذوا شيئا فيه الروح غرضا

لا تتخذوا شيئا فيه الروح غرضا

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال لا تتخذوا شيئا فيه الروح غرضا


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه محمد بن بشار حدثنا محمد بن جعفر وعبد الرحمن بن مهدي عن شعبة بهذا الإسناد مثله


005-مر بن عمر بنفر قد نصبوا دجاجة يترامونها فلما رأوا بن عمر تفرقوا عنها فقال بن عمر من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من فعل هذا

مر بن عمر بنفر قد نصبوا دجاجة يترامونها فلما رأوا بن عمر تفرقوا عنها فقال بن عمر من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من فعل هذا

وحدثنا شيبان بن فروخ وأبو كامل واللفظ لأبي كامل قالا حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير قال مر بن عمر بنفر قد نصبوا دجاجة يترامونها فلما رأوا بن عمر تفرقوا عنها فقال بن عمر من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من فعل هذا


006-مر بن عمر بفتيان من قريش فد نصبوا طيرا وهم يرمونه وقد جعلوا لصاحب الطير كل خاطئة من نبلهم فلما رأوا بن عمر تفرقوا فقال بن عمر من فعل هذا لعن الله من

مر بن عمر بفتيان من قريش فد نصبوا طيرا وهم يرمونه وقد جعلوا لصاحب الطير كل خاطئة من نبلهم فلما رأوا بن عمر تفرقوا فقال بن عمر من فعل هذا لعن الله من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من اتخذ شيئا فيه الروح غرضا

وحدثني زهير بن حرب حدثنا هشيم أخبرنا أبو بشر عن سعيد بن جبير قال مر بن عمر بفتيان من قريش فد نصبوا طيرا وهم يرمونه وقد جعلوا لصاحب الطير كل خاطئة من نبلهم فلما رأوا بن عمر تفرقوا فقال بن عمر من فعل هذا لعن الله من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من اتخذ شيئا فيه الروح غرضا


007-نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا

نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج ح وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا


001-شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلم يعد أن صلى وفرغ من صلاته سلم فإذا هو يرى لحم أضاحي قد ذبحت قبل أن يفرغ من صلاته فقال من كان ذبح

شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلم يعد أن صلى وفرغ من صلاته سلم فإذا هو يرى لحم أضاحي قد ذبحت قبل أن يفرغ من صلاته فقال من كان ذبح أضحيته قبل أن يصلي أو نصلي فليذبح مكانها أخرى ومن كان لم يذبح فليذبح باسم الله

حدثنا أحمد بن يونس حدثنا زهير حدثنا الأسود بن قيس ح وحدثناه يحيى بن يحيى أخبرنا أبو خيثمة عن الأسود بن قيس حدثني جندب بن سفيان قال شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلم يعد أن صلى وفرغ من صلاته سلم فإذا هو يرى لحم أضاحي قد ذبحت قبل أن يفرغ من صلاته فقال من كان ذبح أضحيته قبل أن يصلي أو نصلي فليذبح مكانها أخرى ومن كان لم يذبح فليذبح باسم الله


002-شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلما قضى صلاته بالناس نظر إلى غنم قد ذبحت فقال من ذبح قبل الصلاة فليذبح شاة مكانها ومن لم يكن ذبح فليذبح

شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلما قضى صلاته بالناس نظر إلى غنم قد ذبحت فقال من ذبح قبل الصلاة فليذبح شاة مكانها ومن لم يكن ذبح فليذبح على اسم الله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص سلام بن سليم عن الأسود بن قيس عن جندب بن سفيان قال شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلما قضى صلاته بالناس نظر إلى غنم قد ذبحت فقال من ذبح قبل الصلاة فليذبح شاة مكانها ومن لم يكن ذبح فليذبح على اسم الله


003-بهذا الإسناد وقالا على اسم الله كحديث أبي الأحوص

بهذا الإسناد وقالا على اسم الله كحديث أبي الأحوص

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر عن بن عيينة كلاهما عن الأسود بن قيس بهذا الإسناد وقالا على اسم الله كحديث أبي الأحوص


004-شهدت رسول الله صلى الله عليه وسلم صلى يوم أضحى ثم خطب فقال من كان ذبح قبل أن يصلي فليعد مكانها ومن لم يكن ذبح فليذبح باسم الله

شهدت رسول الله صلى الله عليه وسلم صلى يوم أضحى ثم خطب فقال من كان ذبح قبل أن يصلي فليعد مكانها ومن لم يكن ذبح فليذبح باسم الله

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الأسود سمع جندبا البجلي قال شهدت رسول الله صلى الله عليه وسلم صلى يوم أضحى ثم خطب فقال من كان ذبح قبل أن يصلي فليعد مكانها ومن لم يكن ذبح فليذبح باسم الله


005-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد مثله


006-ضحى خالي أبو بردة قبل الصلاة فقال رسول الله صلى الله عليه وسلم تلك شاة لحم فقال يا رسول الله إن عندي جذعة من المعز فقال ضح بها ولا تصلح لغيرك ثم قال

ضحى خالي أبو بردة قبل الصلاة فقال رسول الله صلى الله عليه وسلم تلك شاة لحم فقال يا رسول الله إن عندي جذعة من المعز فقال ضح بها ولا تصلح لغيرك ثم قال من ضحى قبل الصلاة فإنما ذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن مطرف عن عامر عن البراء قال ضحى خالي أبو بردة قبل الصلاة فقال رسول الله صلى الله عليه وسلم تلك شاة لحم فقال يا رسول الله إن عندي جذعة من المعز فقال ضح بها ولا تصلح لغيرك ثم قال من ضحى قبل الصلاة فإنما ذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين


007-يا رسول الله إن هذا يوم اللحم فيه مكروه وإني عجلت نسيكتي لأطعم أهلي وجيراني وأهل داري فقال رسول الله صلى الله عليه وسلم أعد نسكا فقال يا رسول الله إن

يا رسول الله إن هذا يوم اللحم فيه مكروه وإني عجلت نسيكتي لأطعم أهلي وجيراني وأهل داري فقال رسول الله صلى الله عليه وسلم أعد نسكا فقال يا رسول الله إن عندي عناق لبن هي خير من شاتى لحم فقال هي خير نسيكتيك ولا تجزي جذعة عن أحد بعدك

حدثنا يحيى بن يحيى أخبرنا هشيم عن داود عن الشعبي عن البراء بن عازب أن خاله أبا بردة بن نيار ذبح قبل أن يذبح النبي صلى الله عليه وسلم فقال يا رسول الله إن هذا يوم اللحم فيه مكروه وإني عجلت نسيكتي لأطعم أهلي وجيراني وأهل داري فقال رسول الله صلى الله عليه وسلم أعد نسكا فقال يا رسول الله إن عندي عناق لبن هي خير من شاتى لحم فقال هي خير نسيكتيك ولا تجزي جذعة عن أحد بعدك


008-لا يذبحن أحد حتى يصلي قال فقال خالي يا رسول الله إن هذا يوم اللحم فيه مكروه ثم ذكر بمعنى حديث هشيم

لا يذبحن أحد حتى يصلي قال فقال خالي يا رسول الله إن هذا يوم اللحم فيه مكروه ثم ذكر بمعنى حديث هشيم

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن داود عن الشعبي عن البراء بن عازب قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال لا يذبحن أحد حتى يصلي قال فقال خالي يا رسول الله إن هذا يوم اللحم فيه مكروه ثم ذكر بمعنى حديث هشيم


009-من صلى صلاتنا ووجه قبلتنا ونسك نسكنا فلا يذبح حتى يصلي فقال خالي يا رسول الله قد نسكت عن بن لي فقال ذاك شيء عجلته لأهلك فقال إن عندي شاة خير من شاتين

من صلى صلاتنا ووجه قبلتنا ونسك نسكنا فلا يذبح حتى يصلي فقال خالي يا رسول الله قد نسكت عن بن لي فقال ذاك شيء عجلته لأهلك فقال إن عندي شاة خير من شاتين قال ضح بها فإنها خير نسيكة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا زكريا عن فراس عن عامر عن البراء قال قال رسول الله صلى الله عليه وسلم من صلى صلاتنا ووجه قبلتنا ونسك نسكنا فلا يذبح حتى يصلي فقال خالي يا رسول الله قد نسكت عن بن لي فقال ذاك شيء عجلته لأهلك فقال إن عندي شاة خير من شاتين قال ضح بها فإنها خير نسيكة


010-إن أول ما نبدأ به في يومنا هذا نصلي ثم نرجع فننحر فمن فعل ذلك فقد أصاب سنتنا ومن ذبح فإنما هو لحم قدمه لأهله ليس من النسك في شيء وكان أبو بردة بن

إن أول ما نبدأ به في يومنا هذا نصلي ثم نرجع فننحر فمن فعل ذلك فقد أصاب سنتنا ومن ذبح فإنما هو لحم قدمه لأهله ليس من النسك في شيء وكان أبو بردة بن نيار قد ذبح فقال عندي جذعة خير من مسنة فقال اذبحها ولن تجزى عن أحد بعدك

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن زبيد الإيامي عن الشعبي عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم إن أول ما نبدأ به في يومنا هذا نصلي ثم نرجع فننحر فمن فعل ذلك فقد أصاب سنتنا ومن ذبح فإنما هو لحم قدمه لأهله ليس من النسك في شيء وكان أبو بردة بن نيار قد ذبح فقال عندي جذعة خير من مسنة فقال اذبحها ولن تجزى عن أحد بعدك


011-مثله

مثله

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن زبيد سمع الشعبي عن البراء بن عازب عن النبي صلى الله عليه وسلم مثله


012-قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر بعد الصلاة ثم ذكر نحو حديثهم

قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر بعد الصلاة ثم ذكر نحو حديثهم

وحدثنا قتيبة بن سعيد وهناد بن السري قالا حدثنا أبو الأحوص ح وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير كلاهما عن منصور عن الشعبي عن البراء بن عازب قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر بعد الصلاة ثم ذكر نحو حديثهم


013-في يوم نحر فقال لا يضحين أحد حتى يصلي قال رجل عندي عناق لبن هي خير من شاتي لحم قال فضح بها ولا تجزى جذعة عن أحد بعدك

في يوم نحر فقال لا يضحين أحد حتى يصلي قال رجل عندي عناق لبن هي خير من شاتي لحم قال فضح بها ولا تجزى جذعة عن أحد بعدك

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا أبو النعمان عارم بن الفضل حدثنا عبد الواحد يعني بن زياد حدثنا عاصم الأحول عن الشعبي حدثني البراء بن عازب قال خطبنا رسول الله صلى الله عليه وسلم في يوم نحر فقال لا يضحين أحد حتى يصلي قال رجل عندي عناق لبن هي خير من شاتي لحم قال فضح بها ولا تجزى جذعة عن أحد بعدك


014-أبدلها فقال يا رسول الله ليس عندي إلا جذعة قال شعبة وأظنه قال وهي خير من مسنة فقال رسول الله صلى الله عليه وسلم اجعلها مكانها ولن تجزى عن أحد بعدك

أبدلها فقال يا رسول الله ليس عندي إلا جذعة قال شعبة وأظنه قال وهي خير من مسنة فقال رسول الله صلى الله عليه وسلم اجعلها مكانها ولن تجزى عن أحد بعدك

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن سلمة عن أبي جحيفة عن البراء بن عازب قال ذبح أبو بردة قبل الصلاة فقال النبي صلى الله عليه وسلم أبدلها فقال يا رسول الله ليس عندي إلا جذعة قال شعبة وأظنه قال وهي خير من مسنة فقال رسول الله صلى الله عليه وسلم اجعلها مكانها ولن تجزى عن أحد بعدك


015-بهذا الإسناد ولم يذكر الشك في قوله هي خير من مسنة

بهذا الإسناد ولم يذكر الشك في قوله هي خير من مسنة

وحدثناه بن المثنى حدثني وهب بن جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي حدثنا شعبة بهذا الإسناد ولم يذكر الشك في قوله هي خير من مسنة


016-من كان ذبح قبل الصلاة فليعد فقام رجل فقال يا رسول الله هذا يوم يشتهى فيه اللحم وذكر هنة من جيرانه كأن رسول الله صلى الله عليه وسلم صدقه قال وعندي

من كان ذبح قبل الصلاة فليعد فقام رجل فقال يا رسول الله هذا يوم يشتهى فيه اللحم وذكر هنة من جيرانه كأن رسول الله صلى الله عليه وسلم صدقه قال وعندي جذعة هي أحب إلي من شاتي لحم أفأذبحها قال فرخص له فقال لا أدري أبلغت رخصته من سواه أم لا قال وانكفأ رسول الله صلى الله عليه وسلم إلى كبشين فذبحهما فقام الناس إلى غنيمة فتوزعوها أو قال فتجزعوها

وحدثني يحيى بن أيوب وعمرو الناقد وزهير بن حرب جميعا عن بن علية واللفظ لعمرو قال حدثنا إسماعيل بن إبراهيم عن أيوب عن محمد عن أنس قال قال رسول الله صلى الله عليه وسلم يوم النحر من كان ذبح قبل الصلاة فليعد فقام رجل فقال يا رسول الله هذا يوم يشتهى فيه اللحم وذكر هنة من جيرانه كأن رسول الله صلى الله عليه وسلم صدقه قال وعندي جذعة هي أحب إلي من شاتي لحم أفأذبحها قال فرخص له فقال لا أدري أبلغت رخصته من سواه أم لا قال وانكفأ رسول الله صلى الله عليه وسلم إلى كبشين فذبحهما فقام الناس إلى غنيمة فتوزعوها أو قال فتجزعوها


017-أن رسول الله صلى الله عليه وسلم صلى ثم خطب فأمر من كان ذبح قبل الصلاة أن يعيد ذبحا ثم ذكر بمثل حديث بن علية

أن رسول الله صلى الله عليه وسلم صلى ثم خطب فأمر من كان ذبح قبل الصلاة أن يعيد ذبحا ثم ذكر بمثل حديث بن علية

حدثنا محمد بن عبيد الغبري حدثنا حماد بن زيد حدثنا أيوب وهشام عن محمد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم صلى ثم خطب فأمر من كان ذبح قبل الصلاة أن يعيد ذبحا ثم ذكر بمثل حديث بن علية


018-خطبنا رسول الله صلى الله عليه وسلم يوم أضحى قال فوجد ريح لحم فنهاهم أن يذبحوا قال من كان ضحى فليعد ثم ذكر بمثل حديثهما

خطبنا رسول الله صلى الله عليه وسلم يوم أضحى قال فوجد ريح لحم فنهاهم أن يذبحوا قال من كان ضحى فليعد ثم ذكر بمثل حديثهما

وحدثني زياد بن يحيى الحساني حدثنا حاتم يعني بن وردان حدثنا أيوب عن محمد بن سيرين عن أنس بن مالك قال خطبنا رسول الله صلى الله عليه وسلم يوم أضحى قال فوجد ريح لحم فنهاهم أن يذبحوا قال من كان ضحى فليعد ثم ذكر بمثل حديثهما


001-لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن

لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن


002-صلى بنا النبي صلى الله عليه وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر فأمر النبي صلى الله عليه وسلم من كان

صلى بنا النبي صلى الله عليه وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر فأمر النبي صلى الله عليه وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى الله عليه وسلم

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول صلى بنا النبي صلى الله عليه وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر فأمر النبي صلى الله عليه وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى الله عليه وسلم


003-أن رسول الله صلى الله عليه وسلم أعطاه غنما يقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت قال قتيبة على صحابته

أن رسول الله صلى الله عليه وسلم أعطاه غنما يقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت قال قتيبة على صحابته

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم أعطاه غنما يقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت قال قتيبة على صحابته


004-قسم رسول الله صلى الله عليه وسلم فينا ضحايا فأصابني جذع فقلت يا رسول الله إنه أصابني جذع فقال ضح به

قسم رسول الله صلى الله عليه وسلم فينا ضحايا فأصابني جذع فقلت يا رسول الله إنه أصابني جذع فقال ضح به

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون هن هشام الدستوائي عن يحيى بن أبي كثير عن بعجة الجهني عن عقبة بن عامر الجهني قال قسم رسول الله صلى الله عليه وسلم فينا ضحايا فأصابني جذع فقلت يا رسول الله إنه أصابني جذع فقال ضح به


005-أن رسول الله صلى الله عليه وسلم قسم ضحايا بين أصحابه بمثل معناه

أن رسول الله صلى الله عليه وسلم قسم ضحايا بين أصحابه بمثل معناه

وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا يحيى يعني بن حسان أخبرنا معاوية وهو بن سلام حدثني يحيى بن أبي كثير أخبرني بعجة بن عبد الله أن عقبة بن عامر الجهني أخبره أن رسول الله صلى الله عليه وسلم قسم ضحايا بين أصحابه بمثل معناه


001-ضحى النبي صلى الله عليه وسلم بكبشين أملحين أقرنين ذبحهما بيده وسمى وكبر ووضع رجله على صفاحهما

ضحى النبي صلى الله عليه وسلم بكبشين أملحين أقرنين ذبحهما بيده وسمى وكبر ووضع رجله على صفاحهما

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن قتادة عن أنس قال ضحى النبي صلى الله عليه وسلم بكبشين أملحين أقرنين ذبحهما بيده وسمى وكبر ووضع رجله على صفاحهما


002-ضحى رسول الله صلى الله عليه وسلم بكبشين أملحين أقرنين قال ورأيته يذبحهما بيده ورأيته واضعا قدمه على صفاحهما قال وسمى وكبر

ضحى رسول الله صلى الله عليه وسلم بكبشين أملحين أقرنين قال ورأيته يذبحهما بيده ورأيته واضعا قدمه على صفاحهما قال وسمى وكبر

حدثنا يحيى بن يحيى أخبرنا وكيع عن شعبة عن قتادة عن أنس قال ضحى رسول الله صلى الله عليه وسلم بكبشين أملحين أقرنين قال ورأيته يذبحهما بيده ورأيته واضعا قدمه على صفاحهما قال وسمى وكبر


003-ضحى رسول الله صلى الله عليه وسلم بمثله قال قلت آنت سمعته من أنس قال نعم

ضحى رسول الله صلى الله عليه وسلم بمثله قال قلت آنت سمعته من أنس قال نعم

وحدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا شعبة أخبرني قتادة قال سمعت أنسا يقول ضحى رسول الله صلى الله عليه وسلم بمثله قال قلت آنت سمعته من أنس قال نعم


004-بمثله غير أنه قال ويقول باسم الله والله أكبر

بمثله غير أنه قال ويقول باسم الله والله أكبر

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه قال ويقول باسم الله والله أكبر


005-أن رسول الله صلى الله عليه وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحى به فقال لها يا عائشة هلمي المدية ثم قال اشحذيها

أن رسول الله صلى الله عليه وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحى به فقال لها يا عائشة هلمي المدية ثم قال اشحذيها بحجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه ثم قال باسم الله اللهم تقبل من محمد وآل محمد ومن أمة محمد ثم ضحى به

حدثنا هارون بن معروف حدثنا عبد الله بن وهب قال قال حيوة أخبرني أبو صخر عن يزيد بن قسيط عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحى به فقال لها يا عائشة هلمي المدية ثم قال اشحذيها بحجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه ثم قال باسم الله اللهم تقبل من محمد وآل محمد ومن أمة محمد ثم ضحى به


001-يا رسول الله إنا لاقوا العدو غدا وليست معنا مدي قال صلى الله عليه وسلم أعجل أو أرني ما أنهر الدم وذكر اسم الله فكل ليس السن والظفر وسأحدثك أما السن

يا رسول الله إنا لاقوا العدو غدا وليست معنا مدي قال صلى الله عليه وسلم أعجل أو أرني ما أنهر الدم وذكر اسم الله فكل ليس السن والظفر وسأحدثك أما السن فعظم وأما الظفر فمدى الحبشة قال وأصبنا نهب إبل وغنم فند منها بعير فرماه رجل بسهم فحبسه فقال رسول الله صلى الله عليه وسلم إن لهذه الإبل أوابد كأوابد الوحش فإذا غلبكم منها شيء فاصنعوا به هكذا

حدثنا محمد بن المثنى العنزي حدثنا يحيى بن سعيد عن سفيان حدثني أبي عن عباية بن رفاعة بن رافع بن خديج عن رافع بن خديج قلت يا رسول الله إنا لاقوا العدو غدا وليست معنا مدي قال صلى الله عليه وسلم أعجل أو أرني ما أنهر الدم وذكر اسم الله فكل ليس السن والظفر وسأحدثك أما السن فعظم وأما الظفر فمدى الحبشة قال وأصبنا نهب إبل وغنم فند منها بعير فرماه رجل بسهم فحبسه فقال رسول الله صلى الله عليه وسلم إن لهذه الإبل أوابد كأوابد الوحش فإذا غلبكم منها شيء فاصنعوا به هكذا


002-كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة من تهامة فأصبنا غنما وإبلا فعجل القوم فأغلوا بها القدور فأمر بها فكفئت ثم عدل عشرا من الغنم بجزور

كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة من تهامة فأصبنا غنما وإبلا فعجل القوم فأغلوا بها القدور فأمر بها فكفئت ثم عدل عشرا من الغنم بجزور وذكر باقي الحديث كنحو حديث يحيى بن سعيد

وحدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا سفيان بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة بن رافع بن خديج عن رافع بن خديج قال كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة من تهامة فأصبنا غنما وإبلا فعجل القوم فأغلوا بها القدور فأمر بها فكفئت ثم عدل عشرا من الغنم بجزور وذكر باقي الحديث كنحو حديث يحيى بن سعيد


003-يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي فنذكي بالليط وذكر الحديث بقصته وقال فند علينا بعير منها فرميناه بالنبل حتى وهصناه

يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي فنذكي بالليط وذكر الحديث بقصته وقال فند علينا بعير منها فرميناه بالنبل حتى وهصناه

وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن مسلم عن سعيد بن مسروق عن عباية عن جده رافع ثم حدثنيه عمر بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة بن رافع بن خديج عن جده قال قلنا يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي فنذكي بالليط وذكر الحديث بقصته وقال فند علينا بعير منها فرميناه بالنبل حتى وهصناه


004-بهذا الإسناد الحديث إلى آخره بتمامه وقال فيه وليست معنا مدي أفنذبح بالقصب

بهذا الإسناد الحديث إلى آخره بتمامه وقال فيه وليست معنا مدي أفنذبح بالقصب

وحدثنيه القاسم بن زكريا حدثنا حسين بن علي عن زائدة عن سعيد بن مسروق بهذا الإسناد الحديث إلى آخره بتمامه وقال فيه وليست معنا مدي أفنذبح بالقصب


005-يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي وساق الحديث ولم يذكر فعجل القوم فأغلوا بها القدور فأمر بها فكفئت وذكر سائر القصة

يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي وساق الحديث ولم يذكر فعجل القوم فأغلوا بها القدور فأمر بها فكفئت وذكر سائر القصة

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة عن سعيد بن مسروق عن عباية بن رفاعة بن رافع عن رافع بن خديج أنه قال يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي وساق الحديث ولم يذكر فعجل القوم فأغلوا بها القدور فأمر بها فكفئت وذكر سائر القصة


001-إن رسول الله صلى الله عليه وسلم نهانا أن نأكل من لحوم نسكنا بعد ثلاث

إن رسول الله صلى الله عليه وسلم نهانا أن نأكل من لحوم نسكنا بعد ثلاث

حدثني عبد الجبار بن العلاء حدثنا سفيان حدثنا الزهري عن أبي عبيد قال شهدت العيد مع علي بن أبي طالب فبدأ بالصلاة قبل الخطبة وقال إن رسول الله صلى الله عليه وسلم نهانا أن نأكل من لحوم نسكنا بعد ثلاث


002-أنه شهد العيد مع عمر بن الخطاب قال ثم صليت مع علي بن أبي طالب قال فصلى لنا قبل الخطبة ثم خطب الناس فقال إن رسول الله صلى الله عليه وسلم قد نهاكم أن

أنه شهد العيد مع عمر بن الخطاب قال ثم صليت مع علي بن أبي طالب قال فصلى لنا قبل الخطبة ثم خطب الناس فقال إن رسول الله صلى الله عليه وسلم قد نهاكم أن تأكلوا لحوم نسككم فوق ثلاث ليال فلا تأكلوا

حدثني حرملة بن يحيى أخبرنا بن وهب حدثني يونس عن بن شهاب حدثني أبو عبيد مولى بن أزهر أنه شهد العيد مع عمر بن الخطاب قال ثم صليت مع علي بن أبي طالب قال فصلى لنا قبل الخطبة ثم خطب الناس فقال إن رسول الله صلى الله عليه وسلم قد نهاكم أن تأكلوا لحوم نسككم فوق ثلاث ليال فلا تأكلوا


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب ح وحدثنا حسن الحلواني حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد مثله


004-لا يأكل أحد من لحم أضحيته فوق ثلاثة أيام

لا يأكل أحد من لحم أضحيته فوق ثلاثة أيام

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال لا يأكل أحد من لحم أضحيته فوق ثلاثة أيام


005-بمثل حديث الليث

بمثل حديث الليث

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثني محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث الليث


006-أن رسول الله صلى الله عليه وسلم نهى أن تؤكل لحوم الأضاحي بعد ثلاث قال سالم فكان بن عمر لا يأكل لحوم الأضاحي فوق ثلاث وقال بن أبي عمر بعد ثلاث

أن رسول الله صلى الله عليه وسلم نهى أن تؤكل لحوم الأضاحي بعد ثلاث قال سالم فكان بن عمر لا يأكل لحوم الأضاحي فوق ثلاث وقال بن أبي عمر بعد ثلاث

وحدثنا بن أبي عمر وعبد بن حميد قال بن أبي عمر حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم نهى أن تؤكل لحوم الأضاحي بعد ثلاث قال سالم فكان بن عمر لا يأكل لحوم الأضاحي فوق ثلاث وقال بن أبي عمر بعد ثلاث


007-نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الضحايا بعد ثلاث قال عبد الله بن أبي بكر فذكرت ذلك لعمرة فقالت صدق سمعت عائشة تقول دف أهل أبيات من أهل

نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الضحايا بعد ثلاث قال عبد الله بن أبي بكر فذكرت ذلك لعمرة فقالت صدق سمعت عائشة تقول دف أهل أبيات من أهل البادية حضرة الأضحى زمن رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ادخروا ثلاثا ثم تصدقوا بما بقي فلما كان بعد ذلك قالوا يا رسول الله إن الناس يتخذون الأسقية من ضحاياهم ويجملون منها الودك فقال رسول الله صلى الله عليه وسلم وما ذاك قالوا نهيت أن تؤكل لحوم الضحايا بعد ثلاث فقال إنما نهيتكم من أجل الدافة التي دفت فكلوا وادخروا وتصدقوا

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا روح حدثنا مالك عن عبد الله بن أبي بكر عن عبد الله بن واقد قال نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الضحايا بعد ثلاث قال عبد الله بن أبي بكر فذكرت ذلك لعمرة فقالت صدق سمعت عائشة تقول دف أهل أبيات من أهل البادية حضرة الأضحى زمن رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ادخروا ثلاثا ثم تصدقوا بما بقي فلما كان بعد ذلك قالوا يا رسول الله إن الناس يتخذون الأسقية من ضحاياهم ويجملون منها الودك فقال رسول الله صلى الله عليه وسلم وما ذاك قالوا نهيت أن تؤكل لحوم الضحايا بعد ثلاث فقال إنما نهيتكم من أجل الدافة التي دفت فكلوا وادخروا وتصدقوا


008-أنه نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا

أنه نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم أنه نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا


009-يقول كنا لا نأكل من لحوم بدننا فوق ثلاث مني فأرخص لنا رسول الله صلى الله عليه وسلم فقال كلوا وتزودوا قلت لعطاء قال جابر حتى جئنا المدينة قال نعم

يقول كنا لا نأكل من لحوم بدننا فوق ثلاث مني فأرخص لنا رسول الله صلى الله عليه وسلم فقال كلوا وتزودوا قلت لعطاء قال جابر حتى جئنا المدينة قال نعم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا يحيى بن أيوب حدثنا بن علية كلاهما عن بن جريج عن عطاء عن جابر ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد عن بن جريج حدثنا عطاء قال سمعت جابر بن عبد الله يقول كنا لا نأكل من لحوم بدننا فوق ثلاث مني فأرخص لنا رسول الله صلى الله عليه وسلم فقال كلوا وتزودوا قلت لعطاء قال جابر حتى جئنا المدينة قال نعم


010-كنا لا نمسك لحوم الأضاحي فوق ثلاث فأمرنا رسول الله صلى الله عليه وسلم أن نتزود منها ونأكل منها يعني فوق ثلاث

كنا لا نمسك لحوم الأضاحي فوق ثلاث فأمرنا رسول الله صلى الله عليه وسلم أن نتزود منها ونأكل منها يعني فوق ثلاث

حدثنا إسحاق بن إبراهيم أخبرنا زكريا بن عدي عن عبيد الله بن عمرو عن زيد بن أبي أنيسة عن عطاء بن أبي رباح عن جابر بن عبد الله قال كنا لا نمسك لحوم الأضاحي فوق ثلاث فأمرنا رسول الله صلى الله عليه وسلم أن نتزود منها ونأكل منها يعني فوق ثلاث


011-كنا نتزودها إلى المدينة على عهد رسول الله صلى الله عليه وسلم

كنا نتزودها إلى المدينة على عهد رسول الله صلى الله عليه وسلم

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن عطاء عن جابر قال كنا نتزودها إلى المدينة على عهد رسول الله صلى الله عليه وسلم


012-يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاث وقال بن المثنى ثلاثة أيام فشكوا إلى رسول الله صلى الله عليه وسلم أن لهم عيالا وحشما وخدما فقال كلوا

يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاث وقال بن المثنى ثلاثة أيام فشكوا إلى رسول الله صلى الله عليه وسلم أن لهم عيالا وحشما وخدما فقال كلوا وأطعموا واحبسوا أو ادخروا قال بن المثنى شك عبد الأعلى

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن الجريري عن أبي نضرة عن أبي سعيد الخدري ح وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاث وقال بن المثنى ثلاثة أيام فشكوا إلى رسول الله صلى الله عليه وسلم أن لهم عيالا وحشما وخدما فقال كلوا وأطعموا واحبسوا أو ادخروا قال بن المثنى شك عبد الأعلى


013-من ضحى منكم فلا يصبحن في بيته بعد ثالثة شيئا فلما كان في العام المقبل قالوا يا رسول الله نفعل كما فعلنا عام أول فقال لا إن ذاك عام كان الناس فيه بجهد

من ضحى منكم فلا يصبحن في بيته بعد ثالثة شيئا فلما كان في العام المقبل قالوا يا رسول الله نفعل كما فعلنا عام أول فقال لا إن ذاك عام كان الناس فيه بجهد فأردت أن يفشو فيهم

حدثنا إسحاق بن منصور أخبرنا أبو عاصم عن يزيد بن أبي عبيد عن سلمة بن الأكوع أن رسول الله صلى الله عليه وسلم قال من ضحى منكم فلا يصبحن في بيته بعد ثالثة شيئا فلما كان في العام المقبل قالوا يا رسول الله نفعل كما فعلنا عام أول فقال لا إن ذاك عام كان الناس فيه بجهد فأردت أن يفشو فيهم


014-ذبح رسول الله صلى الله عليه وسلم ضحيته ثم قال يا ثوبان أصلح لحم هذه فلم أزل أطعمه منها حتى قدم المدينة

ذبح رسول الله صلى الله عليه وسلم ضحيته ثم قال يا ثوبان أصلح لحم هذه فلم أزل أطعمه منها حتى قدم المدينة

حدثني زهير بن حرب حدثنا معن بن عيسى حدثنا معاوية بن صالح عن أبي الزاهرية عن جبير بن نفير عن ثوبان قال ذبح رسول الله صلى الله عليه وسلم ضحيته ثم قال يا ثوبان أصلح لحم هذه فلم أزل أطعمه منها حتى قدم المدينة


015-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة وابن رافع قالا حدثنا زيد بن حباب ح وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الرحمن بن مهدي كلاهما عن معاوية بن صالح بهذا الإسناد


016-أصلح هذا اللحم قال فأصلحته فلم يزل يأكل منه حتى بلغ المدينة

أصلح هذا اللحم قال فأصلحته فلم يزل يأكل منه حتى بلغ المدينة

وحدثني إسحاق بن منصور أخبرنا أبو مسهر حدثنا يحيى بن حمزة حدثني الزبيدي عن عبد الرحمن بن جبير بن نفير عن أبيه عن ثوبان مولى رسول الله صلى الله عليه وسلم قال قال لي رسول الله صلى الله عليه وسلم في حجة الوداع أصلح هذا اللحم قال فأصلحته فلم يزل يأكل منه حتى بلغ المدينة


017-بهذا الإسناد ولم يقل في حجة الوداع

بهذا الإسناد ولم يقل في حجة الوداع

وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن المبارك حدثنا يحيى بن حمزة بهذا الإسناد ولم يقل في حجة الوداع


018-نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا

نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى قالا حدثنا محمد بن فضيل قال أبو بكر عن أبي سنان وقال بن المثنى عن ضرار بن مرة عن محارب عن بن بريدة عن أبيه ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن فضيل حدثنا ضرار بن مرة أبو سنان عن محارب بن دثار عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا


019-كنت نهيتكم فذكر بمعنى حديث أبي سنان

كنت نهيتكم فذكر بمعنى حديث أبي سنان

وحدثني حجاج بن الشاعر حدثنا الضحاك بن مخلد عن سفيان عن علقمة بن مرثد عن بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم قال كنت نهيتكم فذكر بمعنى حديث أبي سنان


001-لا فرع ولا عتيرة زاد بن رافع في روايته والفرع أول النتاج كان ينتج لهم فيذبحونه

لا فرع ولا عتيرة زاد بن رافع في روايته والفرع أول النتاج كان ينتج لهم فيذبحونه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا فرع ولا عتيرة زاد بن رافع في روايته والفرع أول النتاج كان ينتج لهم فيذبحونه


001-إذا دخلت العشر وأراد أحدكم أن يضحي فلا يمس من شعره وبشره شيئا قيل لسفيان فإن بعضهم لا يرفعه قال لكني أرفعه

إذا دخلت العشر وأراد أحدكم أن يضحي فلا يمس من شعره وبشره شيئا قيل لسفيان فإن بعضهم لا يرفعه قال لكني أرفعه

حدثنا بن أبي عمر المكي حدثنا سفيان عن عبد الرحمن بن حميد بن عبد الرحمن بن عوف سمع سعيد بن المسيب يحدث عن أم سلمة أن النبي صلى الله عليه وسلم قال إذا دخلت العشر وأراد أحدكم أن يضحي فلا يمس من شعره وبشره شيئا قيل لسفيان فإن بعضهم لا يرفعه قال لكني أرفعه


002-إذا دخل العشر وعنده أضحية يريد أن يضحي فلا يأخذن شعرا ولا يقلمن ظفرا

إذا دخل العشر وعنده أضحية يريد أن يضحي فلا يأخذن شعرا ولا يقلمن ظفرا

وحدثناه إسحاق بن إبراهيم أخبرنا سفيان حدثني عبد الرحمن بن حميد بن عبد الرحمن بن عوف عن سعيد بن المسيب عن أم سلمة ترفعه قال إذا دخل العشر وعنده أضحية يريد أن يضحي فلا يأخذن شعرا ولا يقلمن ظفرا


003-إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظفاره

إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظفاره

وحدثني حجاج بن الشاعر حدثني يحيى بن كثير العنبري أبو غسان حدثنا شعبة عن مالك بن أنس عن عمر بن مسلم عن سعيد بن المسيب عن أم سلمة أن النبي صلى الله عليه وسلم قال إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظفاره


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا أحمد بن عبد الله بن الحكم الهاشمي حدثنا محمد بن جعفر حدثنا شعبة عن مالك بن أنس عن عمر أو عمرو بن مسلم بهذا الإسناد نحوه


005-من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره ولا من أظفاره شيئا حتى يضحي

من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره ولا من أظفاره شيئا حتى يضحي

وحدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا محمد بن عمرو الليثي عن عمر بن مسلم بن عمار بن أكيمة الليثي قال سمعت سعيد بن المسيب يقول سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول قال رسول الله صلى الله عليه وسلم من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره ولا من أظفاره شيئا حتى يضحي


006-بمعنى حديث معاذ عن محمد بن عمرو

بمعنى حديث معاذ عن محمد بن عمرو

حدثني الحسن بن علي الحلواني حدثنا أبو أسامة حدثني محمد بن عمرو حدثنا عمرو بن مسلم بن عمار الليثي قال كنا في الحمام قبيل الأضحى فاطلى فيه ناس فقال بعض أهل الحمام إن سعيد بن المسيب يكره هذا أو ينهى عنه فلقيت سعيد بن المسيب فذكرت ذلك له فقال يا بن أخي هذا حديث قد نسي وترك حدثتني أم سلمة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم بمعنى حديث معاذ عن محمد بن عمرو


007-وذكر النبي صلى الله عليه وسلم بمعنى حديثهم

وذكر النبي صلى الله عليه وسلم بمعنى حديثهم

وحدثني حرملة بن يحيى وأحمد بن عبد الرحمن بن أخي بن وهب قالا حدثنا عبد الله بن وهب أخبرني حيوة أخبرني خالد بن يزيد عن سعيد بن أبي هلال عن عمر بن مسلم الجندعي أن بن المسيب أخبره أن أم سلمة زوج النبي صلى الله عليه وسلم أخبرته وذكر النبي صلى الله عليه وسلم بمعنى حديثهم


001-لعن الله من لعن والده ولعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من غير منار الأرض

لعن الله من لعن والده ولعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من غير منار الأرض

حدثنا زهير بن حرب وسريج بن يونس كلاهما عن مروان قال زهير حدثنا مروان بن معاوية الفزاري حدثنا منصور بن حيان حدثنا أبو الطفيل عامر بن واثلة قال كنت عند علي بن أبي طالب فأتاه رجل فقال ما كان النبي صلى الله عليه وسلم يسر إليك قال فغضب وقال ما كان النبي صلى الله عليه وسلم يسر إلي شيئا يكتمه الناس غير أنه قد حدثني بكلمات أربع قال فقال ما هن يا أمير المؤمنين قال قال لعن الله من لعن والده ولعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من غير منار الأرض


002-ما أسر إلي شيئا كتمه الناس ولكني سمعته يقول لعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من لعن والديه ولعن الله من غير المنار

ما أسر إلي شيئا كتمه الناس ولكني سمعته يقول لعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من لعن والديه ولعن الله من غير المنار

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر سليمان بن حيان عن منصور بن حيان عن أبي الطفيل قال قلنا لعلي بن أبي طالب أخبرنا بشيء أسره إليك رسول الله صلى الله عليه وسلم فقال ما أسر إلي شيئا كتمه الناس ولكني سمعته يقول لعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من لعن والديه ولعن الله من غير المنار


003-سئل علي أخصكم رسول الله صلى الله عليه وسلم بشيء فقال ما خصنا رسول الله صلى الله عليه وسلم بشيء لم يعم به الناس كافة إلا ما كان في قراب سيفي هذا قال

سئل علي أخصكم رسول الله صلى الله عليه وسلم بشيء فقال ما خصنا رسول الله صلى الله عليه وسلم بشيء لم يعم به الناس كافة إلا ما كان في قراب سيفي هذا قال فأخرج صحيفة مكتوب فيها لعن الله من ذبح لغير الله ولعن الله من سرق منار الأرض ولعن الله من لعن والده ولعن الله من آوى محدثا

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت القاسم بن أبي بزة يحدث عن أبي الطفيل قال سئل علي أخصكم رسول الله صلى الله عليه وسلم بشيء فقال ما خصنا رسول الله صلى الله عليه وسلم بشيء لم يعم به الناس كافة إلا ما كان في قراب سيفي هذا قال فأخرج صحيفة مكتوب فيها لعن الله من ذبح لغير الله ولعن الله من سرق منار الأرض ولعن الله من لعن والده ولعن الله من آوى محدثا


001-أصبت شارفا مع رسول الله صلى الله عليه وسلم في مغنم يوم بدر وأعطاني رسول الله صلى الله عليه وسلم شارفا أخرى فأنختهما يوما عند باب رجل من الأنصار وأنا

أصبت شارفا مع رسول الله صلى الله عليه وسلم في مغنم يوم بدر وأعطاني رسول الله صلى الله عليه وسلم شارفا أخرى فأنختهما يوما عند باب رجل من الأنصار وأنا أريد أن أحمل عليهما إذخرا لأبيعه ومعي صائغ من بني قينقاع فأستعين به على وليمة فاطمة وحمزة بن عبد المطلب يشرب في ذلك البيت معه قينة تغنيه فقالت ألا يا حمز للشرف النواء فثار إليهما حمزة بالسيف فجب أسنمتهما وبقر خواصرهما ثم أخذ من أكبادهما قلت لابن شهاب ومن السنام قال قد جب أسنمتهما فذهب بها قال بن شهاب قال علي فنظرت إلى منظر أفظعني فأتيت نبي الله صلى الله عليه وسلم وعنده زيد بن حارثة فأخبرته الخبر فخرج ومعه زيد وانطلقت معه فدخل على حمزة فتغيظ عليه فرفع حمزة بصره فقال هل أنتم إلا عبيد لآبائي فرجع رسول الله صلى الله عليه وسلم يقهقر حتى خرج عنهم

حدثنا يحيى بن يحيى التميمي أخبرنا حجاج بن محمد عن بن جريج حدثني بن شهاب عن علي بن حسين بن علي عن أبيه حسين بن علي عن علي بن أبي طالب قال أصبت شارفا مع رسول الله صلى الله عليه وسلم في مغنم يوم بدر وأعطاني رسول الله صلى الله عليه وسلم شارفا أخرى فأنختهما يوما عند باب رجل من الأنصار وأنا أريد أن أحمل عليهما إذخرا لأبيعه ومعي صائغ من بني قينقاع فأستعين به على وليمة فاطمة وحمزة بن عبد المطلب يشرب في ذلك البيت معه قينة تغنيه فقالت ألا يا حمز للشرف النواء فثار إليهما حمزة بالسيف فجب أسنمتهما وبقر خواصرهما ثم أخذ من أكبادهما قلت لابن شهاب ومن السنام قال قد جب أسنمتهما فذهب بها قال بن شهاب قال علي فنظرت إلى منظر أفظعني فأتيت نبي الله صلى الله عليه وسلم وعنده زيد بن حارثة فأخبرته الخبر فخرج ومعه زيد وانطلقت معه فدخل على حمزة فتغيظ عليه فرفع حمزة بصره فقال هل أنتم إلا عبيد لآبائي فرجع رسول الله صلى الله عليه وسلم يقهقر حتى خرج عنهم


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا عبد بن حميد أخبرني عبد الرزاق أخبرني بن جريج بهذا الإسناد مثله


003-كانت لي شارف من نصيبي من المغنم يوم بدر وكان رسول الله صلى الله عليه وسلم أعطاني شارفا من الخمس يومئذ فلما أردت أن أبتني بفاطمة بنت رسول الله صلى

كانت لي شارف من نصيبي من المغنم يوم بدر وكان رسول الله صلى الله عليه وسلم أعطاني شارفا من الخمس يومئذ فلما أردت أن أبتني بفاطمة بنت رسول الله صلى الله عليه وسلم وأعدت رجلا صواغا من بني قينقاع يرتحل معي فنأتي بإذخر أردت أن أبيعه من الصواغين فأستعين به في وليمة عرسي فبينا أنا أجمع لشارفي متاعا من الأقتاب والغرائر والحبال وشارفاي مناخان إلى جنب حجرة رجل من الأنصار وجمعت حين جمعت ما جمعت فإذا شارفاي قد اجتبت أسنمتهما وبقرت خواصرهما وأخذ من أكبادهما فلم أملك عيني حين رأيت ذلك المنظر منهما قلت من فعل هذا قالوا فعله حمزة بن عبد المطلب وهو في هذا البيت في شرب من الأنصار غنته قينة وأصحابه فقالت في غنائها ألا يا حمز للشرف النواء فقام حمزة بالسيف فاجتب أسنمتهما وبقر خواصرهما فأخذ من أكبادهما قال علي فانطلقت حتى أدخل على رسول الله صلى الله عليه وسلم وعنده زيد بن حارثة قال فعرف رسول الله صلى الله عليه وسلم في وجهي الذي لقيت فقال رسول الله صلى الله عليه وسلم ما لك قلت يا رسول الله والله ما رأيت كاليوم قط عدا حمزة على ناقتي فاجتب أسنمتهما وبقر خواصرهما وها هو ذا في بيت معه شرب قال فدعا رسول الله صلى الله عليه وسلم بردائه فارتداه ثم انطلق يمشي واتبعته أنا وزيد بن حارثة حتى جاء الباب الذي فيه حمزة فاستأذن فأذنوا له فإذا هم شرب فطفق رسول الله صلى الله عليه وسلم يلوم حمزة فيما فعل فإذا حمزة محمرة عيناه فنظر حمزة إلى رسول الله صلى الله عليه وسلم ثم صعد النظر إلى ركبتيه ثم صعد النظر فنظر إلى سرته ثم صعد النظر فنظر إلى وجهه فقال حمزة وهل أنتم إلا عبيد لأبي فعرف رسول الله صلى الله عليه وسلم أنه ثمل فنكص رسول الله صلى الله عليه وسلم على عقبيه القهقري وخرج وخرجنا معه

وحدثني أبو بكر بن إسحاق أخبرنا سعيد بن كثير بن عفير أبو عثمان المصري حدثنا عبد الله بن وهب حدثني يونس بن يزيد عن بن شهاب أخبرني علي بن حسين بن علي أن حسين بن علي أخبره أن عليا قال كانت لي شارف من نصيبي من المغنم يوم بدر وكان رسول الله صلى الله عليه وسلم أعطاني شارفا من الخمس يومئذ فلما أردت أن أبتني بفاطمة بنت رسول الله صلى الله عليه وسلم وأعدت رجلا صواغا من بني قينقاع يرتحل معي فنأتي بإذخر أردت أن أبيعه من الصواغين فأستعين به في وليمة عرسي فبينا أنا أجمع لشارفي متاعا من الأقتاب والغرائر والحبال وشارفاي مناخان إلى جنب حجرة رجل من الأنصار وجمعت حين جمعت ما جمعت فإذا شارفاي قد اجتبت أسنمتهما وبقرت خواصرهما وأخذ من أكبادهما فلم أملك عيني حين رأيت ذلك المنظر منهما قلت من فعل هذا قالوا فعله حمزة بن عبد المطلب وهو في هذا البيت في شرب من الأنصار غنته قينة وأصحابه فقالت في غنائها ألا يا حمز للشرف النواء فقام حمزة بالسيف فاجتب أسنمتهما وبقر خواصرهما فأخذ من أكبادهما قال علي فانطلقت حتى أدخل على رسول الله صلى الله عليه وسلم وعنده زيد بن حارثة قال فعرف رسول الله صلى الله عليه وسلم في وجهي الذي لقيت فقال رسول الله صلى الله عليه وسلم ما لك قلت يا رسول الله والله ما رأيت كاليوم قط عدا حمزة على ناقتي فاجتب أسنمتهما وبقر خواصرهما وها هو ذا في بيت معه شرب قال فدعا رسول الله صلى الله عليه وسلم بردائه فارتداه ثم انطلق يمشي واتبعته أنا وزيد بن حارثة حتى جاء الباب الذي فيه حمزة فاستأذن فأذنوا له فإذا هم شرب فطفق رسول الله صلى الله عليه وسلم يلوم حمزة فيما فعل فإذا حمزة محمرة عيناه فنظر حمزة إلى رسول الله صلى الله عليه وسلم ثم صعد النظر إلى ركبتيه ثم صعد النظر فنظر إلى سرته ثم صعد النظر فنظر إلى وجهه فقال حمزة وهل أنتم إلا عبيد لأبي فعرف رسول الله صلى الله عليه وسلم أنه ثمل فنكص رسول الله صلى الله عليه وسلم على عقبيه القهقري وخرج وخرجنا معه


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه محمد بن عبد الله بن قهزاد حدثني عبد الله بن عثمان عن عبد الله بن المبارك عن يونس عن الزهري بهذا الإسناد مثله


005-كنت ساقي القوم يوم حرمت الخمر في بيت أبي طلحة وما شرابهم إلا الفضيخ البسر والتمر فإذا مناد ينادى فقال اخرج فانظر فخرجت فإذا مناد ينادي ألا إن الخمر

كنت ساقي القوم يوم حرمت الخمر في بيت أبي طلحة وما شرابهم إلا الفضيخ البسر والتمر فإذا مناد ينادى فقال اخرج فانظر فخرجت فإذا مناد ينادي ألا إن الخمر قد حرمت قال فجرت في سكك المدينة فقال لي أبو طلحة اخرج فاهرقها فهرقتها فقالوا أو قال بعضهم قتل فلان قتل فلان وهي في بطونهم قال فلا أدري هو من حديث أنس فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات }

حدثني أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد أخبرنا ثابت عن أنس بن مالك قال كنت ساقي القوم يوم حرمت الخمر في بيت أبي طلحة وما شرابهم إلا الفضيخ البسر والتمر فإذا مناد ينادى فقال اخرج فانظر فخرجت فإذا مناد ينادي ألا إن الخمر قد حرمت قال فجرت في سكك المدينة فقال لي أبو طلحة اخرج فاهرقها فهرقتها فقالوا أو قال بعضهم قتل فلان قتل فلان وهي في بطونهم قال فلا أدري هو من حديث أنس فأنزل الله " ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات "


006-سألوا أنس بن مالك عن الفضيخ فقال ما كانت لنا خمر غير فضيخكم هذا الذي تسمونه الفضيخ إني لقائم أسقيها أبا طلحة وأبا أيوب ورجالا من أصحاب رسول الله صلى

سألوا أنس بن مالك عن الفضيخ فقال ما كانت لنا خمر غير فضيخكم هذا الذي تسمونه الفضيخ إني لقائم أسقيها أبا طلحة وأبا أيوب ورجالا من أصحاب رسول الله صلى الله عليه وسلم في بيتنا إذ جاء رجل فقال هل بلغكم الخبر قلنا لا قال فإن الخمر قد حرمت فقال يا أنس أرق هذه القلال قال فما راجعوها ولا سألوا عنها بعد خبر الرجل

وحدثنا يحيى بن أيوب حدثنا بن علية أخبرنا عبد العزيز بن صهيب قال سألوا أنس بن مالك عن الفضيخ فقال ما كانت لنا خمر غير فضيخكم هذا الذي تسمونه الفضيخ إني لقائم أسقيها أبا طلحة وأبا أيوب ورجالا من أصحاب رسول الله صلى الله عليه وسلم في بيتنا إذ جاء رجل فقال هل بلغكم الخبر قلنا لا قال فإن الخمر قد حرمت فقال يا أنس أرق هذه القلال قال فما راجعوها ولا سألوا عنها بعد خبر الرجل


007-إني لقائم على الحي على عمومتي أسقيهم من فضيخ لهم وأنا أصغرهم سنا فجاء رجل فقال إنها قد حرمت الخمر فقالوا أكفئها يا أنس فكفأتها قال قلت لأنس ما هو قال

إني لقائم على الحي على عمومتي أسقيهم من فضيخ لهم وأنا أصغرهم سنا فجاء رجل فقال إنها قد حرمت الخمر فقالوا أكفئها يا أنس فكفأتها قال قلت لأنس ما هو قال بسر ورطب قال فقال أبو بكر بن أنس كانت خمرهم يومئذ قال سليمان وحدثني رجل عن أنس بن مالك أنه قال ذلك أيضا

وحدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرنا سليمان التيمي حدثنا أنس بن مالك قال إني لقائم على الحي على عمومتي أسقيهم من فضيخ لهم وأنا أصغرهم سنا فجاء رجل فقال إنها قد حرمت الخمر فقالوا أكفئها يا أنس فكفأتها قال قلت لأنس ما هو قال بسر ورطب قال فقال أبو بكر بن أنس كانت خمرهم يومئذ قال سليمان وحدثني رجل عن أنس بن مالك أنه قال ذلك أيضا


008-كان خمرهم يومئذ وأنس شاهد فلم ينكر أنس ذاك وقال بن عبد الأعلى حدثنا المعتمر عن أبيه قال حدثني بعض من كان معي أنه سمع أنسا يقول كان خمرهم يومئذ

كان خمرهم يومئذ وأنس شاهد فلم ينكر أنس ذاك وقال بن عبد الأعلى حدثنا المعتمر عن أبيه قال حدثني بعض من كان معي أنه سمع أنسا يقول كان خمرهم يومئذ

حدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه قال قال أنس كنت قائما على الحي أسقيهم بمثل حديث بن علية غير أنه قال فقال أبو بكر بن أنس كان خمرهم يومئذ وأنس شاهد فلم ينكر أنس ذاك وقال بن عبد الأعلى حدثنا المعتمر عن أبيه قال حدثني بعض من كان معي أنه سمع أنسا يقول كان خمرهم يومئذ


009-كنت أسقي أبا طلحة وأبا دجانة ومعاذ بن جبل في رهط من الأنصار فدخل علينا داخل فقال حدث خبر نزل تحريم الخمر فكفأناها يومئذ وإنها لخليط البسر والتمر قال

كنت أسقي أبا طلحة وأبا دجانة ومعاذ بن جبل في رهط من الأنصار فدخل علينا داخل فقال حدث خبر نزل تحريم الخمر فكفأناها يومئذ وإنها لخليط البسر والتمر قال قتادة وقال أنس بن مالك لقد حرمت الخمر وكانت عامة خمورهم يومئذ خليط البسر والتمر

وحدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرنا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك قال كنت أسقي أبا طلحة وأبا دجانة ومعاذ بن جبل في رهط من الأنصار فدخل علينا داخل فقال حدث خبر نزل تحريم الخمر فكفأناها يومئذ وإنها لخليط البسر والتمر قال قتادة وقال أنس بن مالك لقد حرمت الخمر وكانت عامة خمورهم يومئذ خليط البسر والتمر


010-إني لأسقي أبا طلحة وأبا دجانة وسهيل بن بيضاء من مزادة فيها خليط بسر وتمر بنحو حديث سعيد

إني لأسقي أبا طلحة وأبا دجانة وسهيل بن بيضاء من مزادة فيها خليط بسر وتمر بنحو حديث سعيد

وحدثنا أبو غسان المسمعي ومحمد بن المثنى وابن بشار قالوا أخبرنا معاذ بن هشام حدثني أبي عن قتادة عن أنس بن مالك قال إني لأسقي أبا طلحة وأبا دجانة وسهيل بن بيضاء من مزادة فيها خليط بسر وتمر بنحو حديث سعيد


011-إن رسول الله صلى الله عليه وسلم نهى أن يخلط التمر والزهو ثم يشرب وإن ذلك كان عامة خمورهم يوم حرمت الخمر

إن رسول الله صلى الله عليه وسلم نهى أن يخلط التمر والزهو ثم يشرب وإن ذلك كان عامة خمورهم يوم حرمت الخمر

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث أن قتادة بن دعامة حدثه أنه سمع أنس بن مالك يقول إن رسول الله صلى الله عليه وسلم نهى أن يخلط التمر والزهو ثم يشرب وإن ذلك كان عامة خمورهم يوم حرمت الخمر


012-كنت أسقي أبا عبيدة بن الجراح وأبا طلحة وأبي بن كعب شرابا من فضيخ وتمر فأتاهم آت فقال إن الخمر قد حرمت فقال أبو طلحة يا أنس قم إلى هذه الجرة فاكسرها

كنت أسقي أبا عبيدة بن الجراح وأبا طلحة وأبي بن كعب شرابا من فضيخ وتمر فأتاهم آت فقال إن الخمر قد حرمت فقال أبو طلحة يا أنس قم إلى هذه الجرة فاكسرها فقمت إلى مهراس لنا فضربتها بأسفله حتى تكسرت

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أنه قال كنت أسقي أبا عبيدة بن الجراح وأبا طلحة وأبي بن كعب شرابا من فضيخ وتمر فأتاهم آت فقال إن الخمر قد حرمت فقال أبو طلحة يا أنس قم إلى هذه الجرة فاكسرها فقمت إلى مهراس لنا فضربتها بأسفله حتى تكسرت


013-لقد أنزل الله الآية التي حرم الله فيها الخمر وما بالمدينة شراب يشرب إلا من تمر

لقد أنزل الله الآية التي حرم الله فيها الخمر وما بالمدينة شراب يشرب إلا من تمر

حدثنا محمد بن المثنى حدثنا أبو بكر يعني الحنفي حدثنا عبد الحميد بن جعفر حدثني أبي أنه سمع أنس بن مالك يقول لقد أنزل الله الآية التي حرم الله فيها الخمر وما بالمدينة شراب يشرب إلا من تمر


001-أن النبي صلى الله عليه وسلم سئل عن الخمر تتخذ خلا فقال لا

أن النبي صلى الله عليه وسلم سئل عن الخمر تتخذ خلا فقال لا

حدثنا يحيى بن يحيى أخبرنا عبد الرحمن بن مهدي ح وحدثنا زهير بن حرب حدثنا عبد الرحمن عن سفيان عن السدي عن يحيى بن عباد عن أنس أن النبي صلى الله عليه وسلم سئل عن الخمر تتخذ خلا فقال لا


001-سأل النبي صلى الله عليه وسلم عن الخمر فنهاه أو كره أن يصنعها فقال إنما أصنعها للدواء فقال إنه ليس بدواء ولكنه داء

سأل النبي صلى الله عليه وسلم عن الخمر فنهاه أو كره أن يصنعها فقال إنما أصنعها للدواء فقال إنه ليس بدواء ولكنه داء

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن علقمة بن وائل عن أبيه وائل الحضرمي أن طارق بن سويد الجعفي سأل النبي صلى الله عليه وسلم عن الخمر فنهاه أو كره أن يصنعها فقال إنما أصنعها للدواء فقال إنه ليس بدواء ولكنه داء


001-الخمر من هاتين الشجرتين النخلة والعنبة

الخمر من هاتين الشجرتين النخلة والعنبة

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم أخبرنا الحجاج بن أبي عثمان حدثني يحيى بن أبي كثير أن أبا كثير حدثه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخمر من هاتين الشجرتين النخلة والعنبة


002-الخمر من هاتين الشجرتين النخلة والعنبة

الخمر من هاتين الشجرتين النخلة والعنبة

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأوزاعي حدثنا أبو كثير قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول الخمر من هاتين الشجرتين النخلة والعنبة


003-الخمر من هاتين الشجرتين الكرمة والنخلة وفي رواية أبي كريب الكرم والنخل

الخمر من هاتين الشجرتين الكرمة والنخلة وفي رواية أبي كريب الكرم والنخل

وحدثنا زهير بن حرب وأبو كريب قالا حدثنا وكيع عن الأوزاعي وعكرمة بن عمار وعقبة بن التوأم عن أبي كثير عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخمر من هاتين الشجرتين الكرمة والنخلة وفي رواية أبي كريب الكرم والنخل


001-أن النبي صلى الله عليه وسلم نهى أن يخلط الزبيب والتمر والبسر والتمر

أن النبي صلى الله عليه وسلم نهى أن يخلط الزبيب والتمر والبسر والتمر

حدثنا شيبان بن فروخ حدثنا جرير بن حازم سمعت عطاء بن أبي رباح حدثنا جابر بن عبد الله الأنصاري أن النبي صلى الله عليه وسلم نهى أن يخلط الزبيب والتمر والبسر والتمر


002-أنه نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ الرطب والبسر جميعا

أنه نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ الرطب والبسر جميعا

حدثنا قتيبة بن سعيد حدثنا ليث عن عطاء بن أبي رباح عن جابر بن عبد الله الأنصاري عن رسول الله صلى الله عليه وسلم أنه نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ الرطب والبسر جميعا


003-لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا

لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج قال قال لي عطاء سمعت جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا


004-أنه نهى أن ينبذ الزبيب والتمر جميعا ونهى أن ينبذ البسر والرطب جميعا

أنه نهى أن ينبذ الزبيب والتمر جميعا ونهى أن ينبذ البسر والرطب جميعا

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير المكي مولى حكيم بن حزام عن جابر بن عبد الله عن رسول الله صلى الله عليه وسلم أنه نهى أن ينبذ الزبيب والتمر جميعا ونهى أن ينبذ البسر والرطب جميعا


005-أن النبي صلى الله عليه وسلم نهى عن التمر والزبيب أن يخلط بينهما وعن التمر والبسر أن يخلط بينهما

أن النبي صلى الله عليه وسلم نهى عن التمر والزبيب أن يخلط بينهما وعن التمر والبسر أن يخلط بينهما

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن التيمي عن أبي نضرة عن أبي سعيد أن النبي صلى الله عليه وسلم نهى عن التمر والزبيب أن يخلط بينهما وعن التمر والبسر أن يخلط بينهما


006-نهانا رسول الله صلى الله عليه وسلم أن نخلط بين الزبيب والتمر وأن نخلط البسر والتمر

نهانا رسول الله صلى الله عليه وسلم أن نخلط بين الزبيب والتمر وأن نخلط البسر والتمر

حدثنا يحيى بن أيوب حدثنا بن علية حدثنا سعيد بن زيد أبو مسلمة عن أبي نضرة عن أبي سعيد قال نهانا رسول الله صلى الله عليه وسلم أن نخلط بين الزبيب والتمر وأن نخلط البسر والتمر


007-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن أبي مسلمة بهذا الإسناد مثله


008-من شرب النبيذ منكم فليشربه زبيبا فردا أو تمرا فردا أو بسرا فردا

من شرب النبيذ منكم فليشربه زبيبا فردا أو تمرا فردا أو بسرا فردا

وحدثنا قتيبة بن سعيد حدثنا وكيع عن إسماعيل بن مسلم العبدي عن أبي المتوكل الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم من شرب النبيذ منكم فليشربه زبيبا فردا أو تمرا فردا أو بسرا فردا


009-نهانا رسول الله صلى الله عليه وسلم أن نخلط بسرا بتمر أو زبيبا بتمر أو زبيبا ببسر وقال من شربه منكم فذكر بمثل حديث وكيع

نهانا رسول الله صلى الله عليه وسلم أن نخلط بسرا بتمر أو زبيبا بتمر أو زبيبا ببسر وقال من شربه منكم فذكر بمثل حديث وكيع

وحدثنيه أبو بكر بن إسحاق حدثنا روح بن عبادة حدثنا إسماعيل بن مسلم العبدي بهذا الإسناد قال نهانا رسول الله صلى الله عليه وسلم أن نخلط بسرا بتمر أو زبيبا بتمر أو زبيبا ببسر وقال من شربه منكم فذكر بمثل حديث وكيع


010-لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الزبيب والتمر جميعا وانتبذوا كل واحد منهما على حدته

لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الزبيب والتمر جميعا وانتبذوا كل واحد منهما على حدته

حدثنا يحيى بن أيوب حدثنا بن علية أخبرنا هشام الدستوائي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الزبيب والتمر جميعا وانتبذوا كل واحد منهما على حدته


011-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي عن حجاج بن أبي عثمان عن يحيى بن أبي كثير بهذا الإسناد مثله


012-لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الرطب والزبيب جميعا ولكن انتبذوا كل واحد على حدته وزعم يحيى أنه لقي عبد الله بن أبي قتادة فحدثه عن أبيه عن

لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الرطب والزبيب جميعا ولكن انتبذوا كل واحد على حدته وزعم يحيى أنه لقي عبد الله بن أبي قتادة فحدثه عن أبيه عن النبي صلى الله عليه وسلم بمثل هذا

حدثنا محمد بن المثنى حدثنا عثمان بن عمر أخبرنا علي وهو بن المبارك عن يحيى عن أبي سلمة عن أبي قتادة أن رسول الله صلى الله عليه وسلم قال لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الرطب والزبيب جميعا ولكن انتبذوا كل واحد على حدته وزعم يحيى أنه لقي عبد الله بن أبي قتادة فحدثه عن أبيه عن النبي صلى الله عليه وسلم بمثل هذا


013-بهذين الإسنادين غير أنه قال الرطب والزهو والتمر والزبيب

بهذين الإسنادين غير أنه قال الرطب والزهو والتمر والزبيب

وحدثنيه أبو بكر بن إسحاق حدثنا روح بن عبادة حدثنا حسين المعلم حدثنا يحيى بن أبي كثير بهذين الإسنادين غير أنه قال الرطب والزهو والتمر والزبيب


014-أن نبي الله صلى الله عليه وسلم نهى عن خليط التمر والبسر وعن خليط الزبيب والتمر وعن خليط الزهو والرطب وقال انتبذوا كل واحد على حدته

أن نبي الله صلى الله عليه وسلم نهى عن خليط التمر والبسر وعن خليط الزبيب والتمر وعن خليط الزهو والرطب وقال انتبذوا كل واحد على حدته

وحدثني أبو بكر بن إسحاق حدثني عفان بن مسلم حدثنا أبان العطار حدثنا يحيى بن أبي كثير حدثني عبد الله بن أبي قتادة عن أبيه أن نبي الله صلى الله عليه وسلم نهى عن خليط التمر والبسر وعن خليط الزبيب والتمر وعن خليط الزهو والرطب وقال انتبذوا كل واحد على حدته


015-بمثل هذا الحديث

بمثل هذا الحديث

وحدثني أبو سلمة بن عبد الرحمن عن أبي قتادة عن النبي صلى الله عليه وسلم بمثل هذا الحديث


016-نهى رسول الله صلى الله عليه وسلم عن الزبيب والتمر والبسر والتمر وقال ينبذ كل واحد منهما على حدته

نهى رسول الله صلى الله عليه وسلم عن الزبيب والتمر والبسر والتمر وقال ينبذ كل واحد منهما على حدته

حدثنا زهير بن حرب وأبو كريب واللفظ لزهير قالا حدثنا وكيع عن عكرمة بن عمار عن أبي كثير الحنفي عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن الزبيب والتمر والبسر والتمر وقال ينبذ كل واحد منهما على حدته


017-بمثله

بمثله

وحدثنيه زهير بن حرب حدثنا هاشم بن القاسم حدثنا عكرمة بن عمار حدثنا يزيد بن عبد الرحمن بن أذينة وهو أبو كثير الغبري حدثني أبو هريرة قال قال رسول الله صلى الله عليه وسلم بمثله


018-نهى النبي صلى الله عليه وسلم أن يخلط التمر والزبيب جميعا وأن يخلط البسر والتمر جميعا وكتب إلى أهل جرش ينهاهم عن خليط التمر والزبيب

نهى النبي صلى الله عليه وسلم أن يخلط التمر والزبيب جميعا وأن يخلط البسر والتمر جميعا وكتب إلى أهل جرش ينهاهم عن خليط التمر والزبيب

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن حبيب عن سعيد بن جبير عن بن عباس قال نهى النبي صلى الله عليه وسلم أن يخلط التمر والزبيب جميعا وأن يخلط البسر والتمر جميعا وكتب إلى أهل جرش ينهاهم عن خليط التمر والزبيب


019-بهذا الإسناد في التمر والزبيب ولم يذكر البسر والتمر

بهذا الإسناد في التمر والزبيب ولم يذكر البسر والتمر

وحدثنيه وهب بن بقية أخبرنا خالد يعني الطحان عن الشيباني بهذا الإسناد في التمر والزبيب ولم يذكر البسر والتمر


020-قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر أنه كان يقول قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا


021-قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

وحدثني أبو بكر بن إسحاق حدثنا روح حدثنا بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر أنه قال قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا


001-أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينبذ فيه

أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينبذ فيه

حدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن أنس بن مالك أنه أخبره أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينبذ فيه


002-أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينتبذ فيه

أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينتبذ فيه

وحدثني عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينتبذ فيه


003-لا تنتبذوا في الدباء ولا في المزفت ثم يقول أبو هريرة واجتنبوا الحناتم

لا تنتبذوا في الدباء ولا في المزفت ثم يقول أبو هريرة واجتنبوا الحناتم

قال وأخبره أبو سلمة أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا تنتبذوا في الدباء ولا في المزفت ثم يقول أبو هريرة واجتنبوا الحناتم


004-أنه نهى عن المزفت والحنتم والنقير قال قيل لأبي هريرة ما الحنتم قال الجرار الخضر

أنه نهى عن المزفت والحنتم والنقير قال قيل لأبي هريرة ما الحنتم قال الجرار الخضر

حدثني محمد بن حاتم حدثنا بهز حدثنا وهيب عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى عن المزفت والحنتم والنقير قال قيل لأبي هريرة ما الحنتم قال الجرار الخضر


005-أنهاكم عن الدباء والحنتم والنقير والمقير والحنتم المزادة المجبوبة ولكن اشرب في سقائك وأوكه

أنهاكم عن الدباء والحنتم والنقير والمقير والحنتم المزادة المجبوبة ولكن اشرب في سقائك وأوكه

حدثنا نصر بن علي الجهضمي أخبرنا نوح بن قيس حدثنا بن عون عن محمد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لوفد عبد القيس أنهاكم عن الدباء والحنتم والنقير والمقير والحنتم المزادة المجبوبة ولكن اشرب في سقائك وأوكه


006-نهى رسول الله صلى الله عليه وسلم أن ينتبذ في الدباء والمزفت هذا حديث جرير وفي حديث عبثر وشعبة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

نهى رسول الله صلى الله عليه وسلم أن ينتبذ في الدباء والمزفت هذا حديث جرير وفي حديث عبثر وشعبة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر ح وحدثني زهير بن حرب حدثنا جرير ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة كلهم عن الأعمش عن إبراهيم التيمي عن الحارث بن سويد عن علي قال نهى رسول الله صلى الله عليه وسلم أن ينتبذ في الدباء والمزفت هذا حديث جرير وفي حديث عبثر وشعبة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت


007-قلت للأسود هل سألت أم المؤمنين عما يكره أن ينتبذ فيه قال نعم قلت يا أم المؤمنين أخبريني عما نهى عنه رسول الله صلى الله عليه وسلم أن ينتبذ فيه قالت

قلت للأسود هل سألت أم المؤمنين عما يكره أن ينتبذ فيه قال نعم قلت يا أم المؤمنين أخبريني عما نهى عنه رسول الله صلى الله عليه وسلم أن ينتبذ فيه قالت نهانا أهل البيت أن ننتبذ في الدباء والمزفت قال قلت له أما ذكرت الحنتم والجر قال إنما أحدثك بما سمعت أأحدثك ما لم أسمع

وحدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن جرير قال زهير حدثنا جرير عن منصور عن إبراهيم قال قلت للأسود هل سألت أم المؤمنين عما يكره أن ينتبذ فيه قال نعم قلت يا أم المؤمنين أخبريني عما نهى عنه رسول الله صلى الله عليه وسلم أن ينتبذ فيه قالت نهانا أهل البيت أن ننتبذ في الدباء والمزفت قال قلت له أما ذكرت الحنتم والجر قال إنما أحدثك بما سمعت أأحدثك ما لم أسمع


008-أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

وحدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن الأعمش عن إبراهيم عن الأسود عن عائشة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت


009-بمثله

بمثله

وحدثني محمد بن حاتم حدثنا يحيى وهو القطان حدثنا سفيان وشعبة قالا حدثنا منصور وسليمان وحماد عن إبراهيم عن الأسود عن عائشة عن النبي صلى الله عليه وسلم بمثله


010-أن وفد عبد القيس قدموا على النبي صلى الله عليه وسلم فسألوا النبي صلى الله عليه وسلم عن النبيذ فنهاهم أن ينتبذوا في الدباء والنقير والمزفت والحنتم

أن وفد عبد القيس قدموا على النبي صلى الله عليه وسلم فسألوا النبي صلى الله عليه وسلم عن النبيذ فنهاهم أن ينتبذوا في الدباء والنقير والمزفت والحنتم

حدثنا شيبان بن فروخ حدثنا القاسم يعني بن الفضل حدثنا ثمامة بن حزن القشيري قال لقيت عائشة فسألتها عن النبيذ فحدثتني أن وفد عبد القيس قدموا على النبي صلى الله عليه وسلم فسألوا النبي صلى الله عليه وسلم عن النبيذ فنهاهم أن ينتبذوا في الدباء والنقير والمزفت والحنتم


011-نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والنقير والمزفت

نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والنقير والمزفت

وحدثنا يعقوب بن إبراهيم حدثنا بن علية حدثنا إسحاق بن سويد عن معاذة عن عائشة قالت نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والنقير والمزفت


012-بهذا الإسناد إلا أنه جعل مكان المزفت المقير

بهذا الإسناد إلا أنه جعل مكان المزفت المقير

وحدثناه إسحاق بن إبراهيم أخبرنا عبد الوهاب الثقفي حدثنا إسحاق بن سويد بهذا الإسناد إلا أنه جعل مكان المزفت المقير


013-قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أنهاكم عن الدباء والحنتم والنقير والمقير وفي حديث حماد جعل مكان

قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أنهاكم عن الدباء والحنتم والنقير والمقير وفي حديث حماد جعل مكان المقير المزفت

حدثنا يحيى بن يحيى أخبرنا عباد بن عباد عن أبي جمرة عن بن عباس ح وحدثنا خلف بن هشام حدثنا حماد بن زيد عن أبي جمرة قال سمعت بن عباس يقول قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أنهاكم عن الدباء والحنتم والنقير والمقير وفي حديث حماد جعل مكان المقير المزفت


014-نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير

نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن حبيب عن سعيد بن جبير عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير


015-نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير وأن يخلط البلح بالزهو

نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير وأن يخلط البلح بالزهو

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن حبيب بن أبي عمرة عن سعيد بن جبير عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير وأن يخلط البلح بالزهو


016-نهى رسول الله صلى الله عليه وسلم عن الدباء والنقير والمزفت

نهى رسول الله صلى الله عليه وسلم عن الدباء والنقير والمزفت

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي عن شعبة عن يحيى البهراني قال سمعت بن عباس ح وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن يحيى بن أبي عمر عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن الدباء والنقير والمزفت


017-أن رسول الله صلى الله عليه وسلم نهى عن الجر أن ينبذ فيه

أن رسول الله صلى الله عليه وسلم نهى عن الجر أن ينبذ فيه

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن التيمي ح وحدثنا يحيى بن أيوب حدثنا بن علية أخبرنا سليمان التيمي عن أبي نضرة عن أبي سعيد أن رسول الله صلى الله عليه وسلم نهى عن الجر أن ينبذ فيه


018-أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والنقير والمزفت

أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والنقير والمزفت

حدثنا يحيى بن أيوب حدثنا بن علية أخبرنا سعيد بن أبي عروبة عن قتادة عن أبي نضرة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والنقير والمزفت


019-أن نبي الله صلى الله عليه وسلم نهى أن ينتبذ فذكر مثله

أن نبي الله صلى الله عليه وسلم نهى أن ينتبذ فذكر مثله

وحدثناه محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة بهذا الإسناد أن نبي الله صلى الله عليه وسلم نهى أن ينتبذ فذكر مثله


020-نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتمة والدباء والنقير

نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتمة والدباء والنقير

وحدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى يعني بن سعيد عن أبي المتوكل عن أبي سعيد قال نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتمة والدباء والنقير


021-أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والمزفت والنقير

أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والمزفت والنقير

وحدثنا أبو بكر بن أبي شيبة وسريج بن يونس واللفظ لأبي بكر قالا حدثنا مروان بن معاوية عن منصور بن حيان عن سعيد بن جبير قال أشهد على بن عمر وابن عباس أنهما شهدا أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والمزفت والنقير


022-حرم رسول الله صلى الله عليه وسلم نبيذ الجر فأتيت بن عباس فقلت ألا تسمع ما يقول بن عمر قال وما يقول قلت قال حرم رسول الله صلى الله عليه وسلم نبيذ الجر

حرم رسول الله صلى الله عليه وسلم نبيذ الجر فأتيت بن عباس فقلت ألا تسمع ما يقول بن عمر قال وما يقول قلت قال حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقال صدق بن عمر حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقلت وأي شيء نبيذ الجر فقال كل شيء يصنع من المدر

حدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم حدثنا يعلى بن حكيم عن سعيد بن جبير قال سألت بن عمر عن نبيذ الجر فقال حرم رسول الله صلى الله عليه وسلم نبيذ الجر فأتيت بن عباس فقلت ألا تسمع ما يقول بن عمر قال وما يقول قلت قال حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقال صدق بن عمر حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقلت وأي شيء نبيذ الجر فقال كل شيء يصنع من المدر


023-أن رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه قال بن عمر فأقبلت نحوه فانصرف قبل أن أبلغه فسألت ماذا قال قالوا نهى أن ينتبذ في الدباء

أن رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه قال بن عمر فأقبلت نحوه فانصرف قبل أن أبلغه فسألت ماذا قال قالوا نهى أن ينتبذ في الدباء والمزفت

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه قال بن عمر فأقبلت نحوه فانصرف قبل أن أبلغه فسألت ماذا قال قالوا نهى أن ينتبذ في الدباء والمزفت


024-بمثل حديث مالك ولم يذكروا في بعض مغازيه إلا مالك وأسامة

بمثل حديث مالك ولم يذكروا في بعض مغازيه إلا مالك وأسامة

وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل جميعا عن أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثنا بن المثنى وابن أبي عمر عن الثقفي عن يحيى بن سعيد ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان ح وحدثني هارون الأيلي أخبرنا بن وهب أخبرني أسامة كل هؤلاء عن نافع عن بن عمر بمثل حديث مالك ولم يذكروا في بعض مغازيه إلا مالك وأسامة


025-نهى رسول الله صلى الله عليه وسلم عن نبيذ الجر قال فقال قد زعموا ذاك قلت أنهى عنه رسول الله صلى الله عليه وسلم قال قد زعموا ذاك

نهى رسول الله صلى الله عليه وسلم عن نبيذ الجر قال فقال قد زعموا ذاك قلت أنهى عنه رسول الله صلى الله عليه وسلم قال قد زعموا ذاك

وحدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن ثابت قال قلت لابن عمر نهى رسول الله صلى الله عليه وسلم عن نبيذ الجر قال فقال قد زعموا ذاك قلت أنهى عنه رسول الله صلى الله عليه وسلم قال قد زعموا ذاك


026-أنهى نبي الله صلى الله عليه وسلم عن نبيذ الجر قال نعم ثم قال طاوس والله إني سمعته منه

أنهى نبي الله صلى الله عليه وسلم عن نبيذ الجر قال نعم ثم قال طاوس والله إني سمعته منه

حدثنا يحيى بن أيوب حدثنا بن علية حدثنا سليمان التيمي عن طاوس قال قال رجل لابن عمر أنهى نبي الله صلى الله عليه وسلم عن نبيذ الجر قال نعم ثم قال طاوس والله إني سمعته منه


027-أنهى النبي صلى الله عليه وسلم أن ينبذ في الجر والدباء قال نعم

أنهى النبي صلى الله عليه وسلم أن ينبذ في الجر والدباء قال نعم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن طاوس عن أبيه عن بن عمر أن رجلا جاءه فقال أنهى النبي صلى الله عليه وسلم أن ينبذ في الجر والدباء قال نعم


028-أن رسول الله صلى الله عليه وسلم نهى عن الجر والدباء

أن رسول الله صلى الله عليه وسلم نهى عن الجر والدباء

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن الجر والدباء


029-أنهى رسول الله صلى الله عليه وسلم عن نبيذ الجر والدباء والمزفت قال نعم

أنهى رسول الله صلى الله عليه وسلم عن نبيذ الجر والدباء والمزفت قال نعم

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن إبراهيم بن ميسرة أنه سمع طاوسا يقول كنت جالسا عند بن عمر فجاءه رجل فقال أنهى رسول الله صلى الله عليه وسلم عن نبيذ الجر والدباء والمزفت قال نعم


030-نهى رسول الله صلى الله عليه وسلم عن الحنتم والدباء والمزفت قال سمعته غير مرة

نهى رسول الله صلى الله عليه وسلم عن الحنتم والدباء والمزفت قال سمعته غير مرة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن محارب بن دثار قال سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم عن الحنتم والدباء والمزفت قال سمعته غير مرة


031-عن النبي صلى الله عليه وسلم بمثله قال وأراه قال والنقير

عن النبي صلى الله عليه وسلم بمثله قال وأراه قال والنقير

وحدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن الشيباني عن محارب بن دثار عن بن عمر عن النبي صلى الله عليه وسلم بمثله قال وأراه قال والنقير


032-نهى رسول الله صلى الله عليه وسلم عن الجر والدباء والمزفت وقال انتبذوا في الأسقية

نهى رسول الله صلى الله عليه وسلم عن الجر والدباء والمزفت وقال انتبذوا في الأسقية

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عقبة بن حريث قال سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم عن الجر والدباء والمزفت وقال انتبذوا في الأسقية


033-نهى رسول الله صلى الله عليه وسلم عن الحنتمة فقلت ما الحنتمة قال الجرة

نهى رسول الله صلى الله عليه وسلم عن الحنتمة فقلت ما الحنتمة قال الجرة

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن جبلة قال سمعت بن عمر يحدث قال نهى رسول الله صلى الله عليه وسلم عن الحنتمة فقلت ما الحنتمة قال الجرة


034-بما نهى عنه النبي صلى الله عليه وسلم من الأشربة بلغتك وفسره لي بلغتنا فإن لكم لغة سوى لغتنا فقال نهى رسول الله صلى الله عليه وسلم عن الحنتم وهي الجرة

بما نهى عنه النبي صلى الله عليه وسلم من الأشربة بلغتك وفسره لي بلغتنا فإن لكم لغة سوى لغتنا فقال نهى رسول الله صلى الله عليه وسلم عن الحنتم وهي الجرة وعن الدباء وهي القرعة وعن المزفت وهو المقير وعن النقير وهي النخلة تنسح نسحا وتنقر نقرا وأمر أن ينتبذ في الأسقية

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عمرو بن مرة حدثني زاذان قال قلت لابن عمر حدثني بما نهى عنه النبي صلى الله عليه وسلم من الأشربة بلغتك وفسره لي بلغتنا فإن لكم لغة سوى لغتنا فقال نهى رسول الله صلى الله عليه وسلم عن الحنتم وهي الجرة وعن الدباء وهي القرعة وعن المزفت وهو المقير وعن النقير وهي النخلة تنسح نسحا وتنقر نقرا وأمر أن ينتبذ في الأسقية


035-في هذا الإسناد

في هذا الإسناد

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا أبو داود حدثنا شعبة في هذا الإسناد


036-قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فسألوه عن الأشربة فنهاهم عن الدباء والنقير والحنتم فقلت له يا أبا محمد والمزفت وظننا أنه نسيه فقال

قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فسألوه عن الأشربة فنهاهم عن الدباء والنقير والحنتم فقلت له يا أبا محمد والمزفت وظننا أنه نسيه فقال لم أسمعه يومئذ من عبد الله بن عمر وقد كان يكره

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا عبد الخالق بن سلمة قال سمعت سعيد بن المسيب يقول سمعت عبد الله بن عمر يقول عند هذا المنبر وأشار إلى منبر رسول الله صلى الله عليه وسلم قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فسألوه عن الأشربة فنهاهم عن الدباء والنقير والحنتم فقلت له يا أبا محمد والمزفت وظننا أنه نسيه فقال لم أسمعه يومئذ من عبد الله بن عمر وقد كان يكره


037-أن رسول الله صلى الله عليه وسلم نهى عن النقير والمزفت والدباء

أن رسول الله صلى الله عليه وسلم نهى عن النقير والمزفت والدباء

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر وابن عمر أن رسول الله صلى الله عليه وسلم نهى عن النقير والمزفت والدباء


038-سمعت رسول الله صلى الله عليه وسلم ينهى عن الجر والدباء والمزفت

سمعت رسول الله صلى الله عليه وسلم ينهى عن الجر والدباء والمزفت

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع بن عمر يقول سمعت رسول الله صلى الله عليه وسلم ينهى عن الجر والدباء والمزفت


039-نهى رسول الله صلى الله عليه وسلم عن الجر والمزفت والنقير

نهى رسول الله صلى الله عليه وسلم عن الجر والمزفت والنقير

قال أبو الزبير وسمعت جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن الجر والمزفت والنقير


040-وكان رسول الله صلى الله عليه وسلم إذا لم يجد شيئا ينتبذ له فيه نبذ له في تور من حجارة

وكان رسول الله صلى الله عليه وسلم إذا لم يجد شيئا ينتبذ له فيه نبذ له في تور من حجارة

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


041-أن النبي صلى الله عليه وسلم كان ينبذ له في تور من حجارة

أن النبي صلى الله عليه وسلم كان ينبذ له في تور من حجارة

حدثنا يحيى بن يحيى أخبرنا أبو عوانة عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان ينبذ له في تور من حجارة


042-كان ينتبذ لرسول الله صلى الله عليه وسلم في سقاء فإذا لم يجدوا سقاء نبذ له في تور من حجارة فقال بعض القوم وأنا أسمع لأبي الزبير من برام قال من برام

كان ينتبذ لرسول الله صلى الله عليه وسلم في سقاء فإذا لم يجدوا سقاء نبذ له في تور من حجارة فقال بعض القوم وأنا أسمع لأبي الزبير من برام قال من برام

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال كان ينتبذ لرسول الله صلى الله عليه وسلم في سقاء فإذا لم يجدوا سقاء نبذ له في تور من حجارة فقال بعض القوم وأنا أسمع لأبي الزبير من برام قال من برام


043-نهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

نهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى قالا حدثنا محمد بن فضيل قال أبو بكر عن أبي سنان وقال بن المثنى عن ضرار بن مرة عن محارب عن بن بريدة عن أبيه ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن فضيل حدثنا ضرار بن مرة أبو سنان عن محارب بن دثار عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم نهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا


044-نهيتكم عن الظروف وإن الظروف أو ظرفا لا يحل شيئا ولا يحرمه وكل مسكر حرام

نهيتكم عن الظروف وإن الظروف أو ظرفا لا يحل شيئا ولا يحرمه وكل مسكر حرام

وحدثنا حجاج بن الشاعر حدثنا ضحاك بن مخلد عن سفيان عن علقمة بن مرثد عن بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم قال نهيتكم عن الظروف وإن الظروف أو ظرفا لا يحل شيئا ولا يحرمه وكل مسكر حرام


045-كنت نهيتكم عن الأشربة في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرا

كنت نهيتكم عن الأشربة في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن معرف بن واصل عن محارب بن دثار عن بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم كنت نهيتكم عن الأشربة في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرا


046-نهى رسول الله صلى الله عليه وسلم عن النبيذ في الأوعية قالوا ليس كل الناس يجد فأرخص لهم في الجر غير المزفت

نهى رسول الله صلى الله عليه وسلم عن النبيذ في الأوعية قالوا ليس كل الناس يجد فأرخص لهم في الجر غير المزفت

وحدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن سليمان الأحول عن مجاهد عن أبي عياض عن عبد الله بن عمرو قال لما نهى رسول الله صلى الله عليه وسلم عن النبيذ في الأوعية قالوا ليس كل الناس يجد فأرخص لهم في الجر غير المزفت


001-سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام

سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن عائشة قالت سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام


002-سئل رسول الله صلى الله عليه وسلم عن البتع فقال رسول الله صلى الله عليه وسلم كل شراب أسكر فهو حرام

سئل رسول الله صلى الله عليه وسلم عن البتع فقال رسول الله صلى الله عليه وسلم كل شراب أسكر فهو حرام

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن أنه سمع عائشة تقول سئل رسول الله صلى الله عليه وسلم عن البتع فقال رسول الله صلى الله عليه وسلم كل شراب أسكر فهو حرام


003-بهذا الإسناد وليس في حديث سفيان وصالح سئل عن البتع وهو في حديث معمر وفي حديث صالح أنها سمعت رسول الله صلى الله عليه وسلم يقول كل شراب مسكر حرام

بهذا الإسناد وليس في حديث سفيان وصالح سئل عن البتع وهو في حديث معمر وفي حديث صالح أنها سمعت رسول الله صلى الله عليه وسلم يقول كل شراب مسكر حرام

حدثنا يحيى بن يحيى وسعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب كلهم عن بن عيينة ح وحدثنا حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد وليس في حديث سفيان وصالح سئل عن البتع وهو في حديث معمر وفي حديث صالح أنها سمعت رسول الله صلى الله عليه وسلم يقول كل شراب مسكر حرام


004-بعثني النبي صلى الله عليه وسلم أنا ومعاذ بن جبل إلى اليمن فقلت يا رسول الله إن شرابا يصنع بأرضنا يقال له المزر من الشعير وشراب يقال له البتع من العسل

بعثني النبي صلى الله عليه وسلم أنا ومعاذ بن جبل إلى اليمن فقلت يا رسول الله إن شرابا يصنع بأرضنا يقال له المزر من الشعير وشراب يقال له البتع من العسل فقال كل مسكر حرام

وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم واللفظ لقتيبة قالا حدثنا وكيع عن شعبة عن سعيد بن أبي بردة عن أبيه عن أبي موسى قال بعثني النبي صلى الله عليه وسلم أنا ومعاذ بن جبل إلى اليمن فقلت يا رسول الله إن شرابا يصنع بأرضنا يقال له المزر من الشعير وشراب يقال له البتع من العسل فقال كل مسكر حرام


005-أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال لهما بشرا ويسرا وعلما ولا تنفرا وأراه قال وتطاوعا قال فلما ولى رجع أبو موسى فقال يا رسول الله

أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال لهما بشرا ويسرا وعلما ولا تنفرا وأراه قال وتطاوعا قال فلما ولى رجع أبو موسى فقال يا رسول الله إن لهم شرابا من العسل يطبخ حتى يعقد والمزر يصنع من الشعير فقال رسول الله صلى الله عليه وسلم كل ما أسكر عن الصلاة فهو حرام

حدثنا محمد بن عباد حدثنا سفيان عن عمرو سمعه من سعيد بن أبي بردة عن أبيه عن جده أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال لهما بشرا ويسرا وعلما ولا تنفرا وأراه قال وتطاوعا قال فلما ولى رجع أبو موسى فقال يا رسول الله إن لهم شرابا من العسل يطبخ حتى يعقد والمزر يصنع من الشعير فقال رسول الله صلى الله عليه وسلم كل ما أسكر عن الصلاة فهو حرام


006-بعثني رسول الله صلى الله عليه وسلم ومعاذا إلى اليمن فقال ادعوا الناس وبشرا ولا تنفرا ويسرا ولا تعسرا قال فقلت يا رسول الله أفتنا في شرابين كنا

بعثني رسول الله صلى الله عليه وسلم ومعاذا إلى اليمن فقال ادعوا الناس وبشرا ولا تنفرا ويسرا ولا تعسرا قال فقلت يا رسول الله أفتنا في شرابين كنا نصنعهما باليمن البتع وهو من العسل ينبذ حتى يشتد والمزر وهو من الذرة والشعير ينبذ حتى يشتد قال وكان رسول الله صلى الله عليه وسلم قد أعطى جوامع الكلم بخواتمه فقال أنهى عن كل مسكر أسكر عن الصلاة

وحدثنا إسحاق بن إبراهيم ومحمد بن أحمد بن أبي خلف واللفظ لابن أبي خلف قالا حدثنا زكريا بن عدي حدثنا عبيد الله وهو بن عمرو عن زيد بن أبي أنيسة عن سعيد بن أبي بردة حدثنا أبو بردة عن أبيه قال بعثني رسول الله صلى الله عليه وسلم ومعاذا إلى اليمن فقال ادعوا الناس وبشرا ولا تنفرا ويسرا ولا تعسرا قال فقلت يا رسول الله أفتنا في شرابين كنا نصنعهما باليمن البتع وهو من العسل ينبذ حتى يشتد والمزر وهو من الذرة والشعير ينبذ حتى يشتد قال وكان رسول الله صلى الله عليه وسلم قد أعطى جوامع الكلم بخواتمه فقال أنهى عن كل مسكر أسكر عن الصلاة


007-أن رجلا قدم من جيشان وجيشان من اليمن فسأل النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر فقال النبي صلى الله عليه وسلم أو

أن رجلا قدم من جيشان وجيشان من اليمن فسأل النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر فقال النبي صلى الله عليه وسلم أو مسكر هو قال نعم قال رسول الله صلى الله عليه وسلم كل مسكر حرام إن على الله عهدا لمن يشرب المسكر أن يسقيه من طينة الخبال قالوا يا رسول الله وما طينة الخبال قال عرق أهل النار أو عصارة أهل النار

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن عمارة بن غزية عن أبي الزبير عن جابر أن رجلا قدم من جيشان وجيشان من اليمن فسأل النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر فقال النبي صلى الله عليه وسلم أو مسكر هو قال نعم قال رسول الله صلى الله عليه وسلم كل مسكر حرام إن على الله عهدا لمن يشرب المسكر أن يسقيه من طينة الخبال قالوا يا رسول الله وما طينة الخبال قال عرق أهل النار أو عصارة أهل النار


008-كل مسكر خمر وكل مسكر حرام ومن شرب الخمر في الدنيا فمات وهو يدمنها لم يتب لم يشربها في الآخرة

كل مسكر خمر وكل مسكر حرام ومن شرب الخمر في الدنيا فمات وهو يدمنها لم يتب لم يشربها في الآخرة

حدثنا أبو الربيع العتكي وأبو كامل قالا حدثنا حماد بن زيد حدثنا أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم كل مسكر خمر وكل مسكر حرام ومن شرب الخمر في الدنيا فمات وهو يدمنها لم يتب لم يشربها في الآخرة


009-كل مسكر خمر وكل مسكر حرام

كل مسكر خمر وكل مسكر حرام

وحدثنا إسحاق بن إبراهيم وأبو بكر بن إسحاق كلاهما عن روح بن عبادة حدثنا بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال كل مسكر خمر وكل مسكر حرام


010-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا صالح بن مسمار السلمي حدثنا معن حدثنا عبد العزيز بن المطلب عن موسى بن عقبة بهذا الإسناد مثله


011-كل مسكر خمر وكل خمر حرام

كل مسكر خمر وكل خمر حرام

وحدثنا محمد بن المثنى ومحمد بن حاتم قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرنا نافع عن بن عمر قال ولا أعلمه إلا عن النبي صلى الله عليه وسلم قال كل مسكر خمر وكل خمر حرام


001-من شرب الخمر في الدنيا حرمها في الآخرة

من شرب الخمر في الدنيا حرمها في الآخرة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا حرمها في الآخرة


002-من شرب الخمر في الدنيا فلم يتب منها حرمها في الآخرة فلم يسقها قيل لمالك رفعه قال نعم

من شرب الخمر في الدنيا فلم يتب منها حرمها في الآخرة فلم يسقها قيل لمالك رفعه قال نعم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن نافع عن بن عمر قال من شرب الخمر في الدنيا فلم يتب منها حرمها في الآخرة فلم يسقها قيل لمالك رفعه قال نعم


003-من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب

من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب


004-بمثل حديث عبيد الله

بمثل حديث عبيد الله

وحدثنا بن أبي عمر حدثنا هشام يعني بن سليمان المخزومي عن بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله


001-كان رسول الله صلى الله عليه وسلم ينتبذ له أول الليل فيشربه إذا أصبح يومه ذلك والليلة التي تجيء والغد والليلة الأخرى والغد إلى العصر فإن بقي شيء سقاه

كان رسول الله صلى الله عليه وسلم ينتبذ له أول الليل فيشربه إذا أصبح يومه ذلك والليلة التي تجيء والغد والليلة الأخرى والغد إلى العصر فإن بقي شيء سقاه الخادم أو أمر به فصب

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن يحيى بن عبيد أبي عمر البهراني قال سمعت بن عباس يقول كان رسول الله صلى الله عليه وسلم ينتبذ له أول الليل فيشربه إذا أصبح يومه ذلك والليلة التي تجيء والغد والليلة الأخرى والغد إلى العصر فإن بقي شيء سقاه الخادم أو أمر به فصب


002-كان رسول الله صلى الله عليه وسلم ينتبذ له في سقاء قال شعبة من ليلة الإثنين فيشربه يوم الإثنين والثلاثاء إلى العصر فإن فضل منه شيء سقاه الخادم أو صبه

كان رسول الله صلى الله عليه وسلم ينتبذ له في سقاء قال شعبة من ليلة الإثنين فيشربه يوم الإثنين والثلاثاء إلى العصر فإن فضل منه شيء سقاه الخادم أو صبه

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن يحيى البهراني قال ذكروا النبيذ عند بن عباس فقال كان رسول الله صلى الله عليه وسلم ينتبذ له في سقاء قال شعبة من ليلة الإثنين فيشربه يوم الإثنين والثلاثاء إلى العصر فإن فضل منه شيء سقاه الخادم أو صبه


003-كان رسول الله صلى الله عليه وسلم ينقع له الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقى أو يهراق

كان رسول الله صلى الله عليه وسلم ينقع له الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقى أو يهراق

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي بكر وأبي كريب قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي عمر عن بن عباس قال كان رسول الله صلى الله عليه وسلم ينقع له الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقى أو يهراق


004-كان رسول الله صلى الله عليه وسلم ينبذ له الزبيب في السقاء فيشربه يومه والغد وبعد الغد فإذا كان مساء الثالثة شربه وسقاه فإن فضل شيء أهراقه

كان رسول الله صلى الله عليه وسلم ينبذ له الزبيب في السقاء فيشربه يومه والغد وبعد الغد فإذا كان مساء الثالثة شربه وسقاه فإن فضل شيء أهراقه

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش عن يحيى بن أبي عمر عن بن عباس قال كان رسول الله صلى الله عليه وسلم ينبذ له الزبيب في السقاء فيشربه يومه والغد وبعد الغد فإذا كان مساء الثالثة شربه وسقاه فإن فضل شيء أهراقه


005-سأل قوم بن عباس عن بيع الخمر وشرائها والتجارة فيها فقال أمسلمون أنتم قالوا نعم قال فإنه لا يصلح بيعها ولا شراؤها ولا التجارة فيها قال فسألوه عن

سأل قوم بن عباس عن بيع الخمر وشرائها والتجارة فيها فقال أمسلمون أنتم قالوا نعم قال فإنه لا يصلح بيعها ولا شراؤها ولا التجارة فيها قال فسألوه عن النبيذ فقال خرج رسول الله صلى الله عليه وسلم في سفر ثم رجع وقد نبذ ناس من أصحابه في حناتم ونقير ودباء فأمر به فأهريق ثم أمر بسقاء فجعل فيه زبيب وماء فجعل من الليل فأصبح فشرب منه يومه ذلك وليلته المستقبلة ومن الغد حتى أمسى فشرب وسقى فلما أصبح أمر بما بقي منه فأهريق

وحدثني محمد بن أحمد بن أبي خلف حدثنا زكريا بن عدي حدثنا عبيد الله عن زيد عن يحيى أبي عمر النخعي قال سأل قوم بن عباس عن بيع الخمر وشرائها والتجارة فيها فقال أمسلمون أنتم قالوا نعم قال فإنه لا يصلح بيعها ولا شراؤها ولا التجارة فيها قال فسألوه عن النبيذ فقال خرج رسول الله صلى الله عليه وسلم في سفر ثم رجع وقد نبذ ناس من أصحابه في حناتم ونقير ودباء فأمر به فأهريق ثم أمر بسقاء فجعل فيه زبيب وماء فجعل من الليل فأصبح فشرب منه يومه ذلك وليلته المستقبلة ومن الغد حتى أمسى فشرب وسقى فلما أصبح أمر بما بقي منه فأهريق


006-لقيت عائشة فسألتها عن النبيذ فدعت عائشة جارية حبشية فقالت سل هذه فإنها كانت تنبذ لرسول الله صلى الله عليه وسلم فقالت الحبشية كنت أنبذ له في سقاء من

لقيت عائشة فسألتها عن النبيذ فدعت عائشة جارية حبشية فقالت سل هذه فإنها كانت تنبذ لرسول الله صلى الله عليه وسلم فقالت الحبشية كنت أنبذ له في سقاء من الليل وأوكيه وأعلقه فإذا أصبح شرب منه

حدثنا شيبان بن فروخ حدثنا القاسم يعني بن الفضل الحداني حدثنا ثمامة يعني بن حزن القشيري قال لقيت عائشة فسألتها عن النبيذ فدعت عائشة جارية حبشية فقالت سل هذه فإنها كانت تنبذ لرسول الله صلى الله عليه وسلم فقالت الحبشية كنت أنبذ له في سقاء من الليل وأوكيه وأعلقه فإذا أصبح شرب منه


007-كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء يوكى أعلاه وله عزلاء ننبذه غدوة فيشربه عشاء وننبذه عشاء فيشربه غدوة

كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء يوكى أعلاه وله عزلاء ننبذه غدوة فيشربه عشاء وننبذه عشاء فيشربه غدوة

حدثنا محمد بن المثنى العنزي حدثنا عبد الوهاب الثقفي عن يونس عن الحسن عن أمه عن عائشة قالت كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء يوكى أعلاه وله عزلاء ننبذه غدوة فيشربه عشاء وننبذه عشاء فيشربه غدوة


008-دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم في عرسه فكانت امرأته يومئذ خادمهم وهي العروس قال سهل تدرون ما سقت رسول الله صلى الله عليه وسلم

دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم في عرسه فكانت امرأته يومئذ خادمهم وهي العروس قال سهل تدرون ما سقت رسول الله صلى الله عليه وسلم أنقعت له تمرات من الليل في تور فلما أكل سقته إياه

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم عن أبي حازم عن سهل بن سعد قال دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم في عرسه فكانت امرأته يومئذ خادمهم وهي العروس قال سهل تدرون ما سقت رسول الله صلى الله عليه وسلم أنقعت له تمرات من الليل في تور فلما أكل سقته إياه


009-أتى أبو أسيد الساعدي رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بمثله ولم يقل فلما أكل سقته إياه

أتى أبو أسيد الساعدي رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بمثله ولم يقل فلما أكل سقته إياه

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن أبي حازم قال سمعت سهلا يقول أتى أبو أسيد الساعدي رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بمثله ولم يقل فلما أكل سقته إياه


010-في تور من حجارة فلما فرغ رسول الله صلى الله عليه وسلم من الطعام أماثته فسقته تخصه بذلك

في تور من حجارة فلما فرغ رسول الله صلى الله عليه وسلم من الطعام أماثته فسقته تخصه بذلك

وحدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرنا محمد يعني أبا غسان حدثني أبو حازم عن سهل بن سعد بهذا الحديث وقال في تور من حجارة فلما فرغ رسول الله صلى الله عليه وسلم من الطعام أماثته فسقته تخصه بذلك


011-ذكر لرسول الله صلى الله عليه وسلم امرأة من العرب فأمر أبا أسيد أن يرسل إليها فأرسل إليها فقدمت فنزلت في أجم بني ساعدة فخرج رسول الله صلى الله عليه

ذكر لرسول الله صلى الله عليه وسلم امرأة من العرب فأمر أبا أسيد أن يرسل إليها فأرسل إليها فقدمت فنزلت في أجم بني ساعدة فخرج رسول الله صلى الله عليه وسلم حتى جاءها فدخل عليها فإذا امرأة منكسة رأسها فلما كلمها رسول الله صلى الله عليه وسلم قالت أعوذ بالله منك قال قد أعذتك مني فقالوا لها أتدرين من هذا فقالت لا فقالوا هذا رسول الله صلى الله عليه وسلم جاءك ليخطبك قالت أنا كنت أشقى من ذلك قال سهل فأقبل رسول الله صلى الله عليه وسلم يومئذ حتى جلس في سقيفة بني ساعدة هو وأصحابه ثم قال اسقنا لسهل قال فأخرجت لهم هذا القدح فأسقيتهم فيه قال أبو حازم فأخرج لنا سهل ذلك القدح فشربنا فيه قال ثم استوهبه بعد ذلك عمر بن عبد العزيز فوهبه له وفي رواية أبي بكر بن إسحاق قال اسقنا يا سهل

حدثني محمد بن سهل التميمي وأبو بكر بن إسحاق قال أبو بكر أخبرنا وقال بن سهل حدثنا بن أبي مريم أخبرنا محمد وهو بن مطرف أبو غسان أخبرني أبو حازم عن سهل بن سعد قال ذكر لرسول الله صلى الله عليه وسلم امرأة من العرب فأمر أبا أسيد أن يرسل إليها فأرسل إليها فقدمت فنزلت في أجم بني ساعدة فخرج رسول الله صلى الله عليه وسلم حتى جاءها فدخل عليها فإذا امرأة منكسة رأسها فلما كلمها رسول الله صلى الله عليه وسلم قالت أعوذ بالله منك قال قد أعذتك مني فقالوا لها أتدرين من هذا فقالت لا فقالوا هذا رسول الله صلى الله عليه وسلم جاءك ليخطبك قالت أنا كنت أشقى من ذلك قال سهل فأقبل رسول الله صلى الله عليه وسلم يومئذ حتى جلس في سقيفة بني ساعدة هو وأصحابه ثم قال اسقنا لسهل قال فأخرجت لهم هذا القدح فأسقيتهم فيه قال أبو حازم فأخرج لنا سهل ذلك القدح فشربنا فيه قال ثم استوهبه بعد ذلك عمر بن عبد العزيز فوهبه له وفي رواية أبي بكر بن إسحاق قال اسقنا يا سهل


012-لقد سقيت رسول الله بقدحي هذا الشراب كله العسل والنبيذ والماء واللبن

لقد سقيت رسول الله بقدحي هذا الشراب كله العسل والنبيذ والماء واللبن

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس قال لقد سقيت رسول الله بقدحي هذا الشراب كله العسل والنبيذ والماء واللبن


001-لما خرجنا مع النبي صلى الله عليه وسلم من مكة إلى المدينة مررنا براع وقد عطش رسول الله صلى الله عليه وسلم قال فحلبت له كثبة من لبن فأتيته بها فشرب حتى

لما خرجنا مع النبي صلى الله عليه وسلم من مكة إلى المدينة مررنا براع وقد عطش رسول الله صلى الله عليه وسلم قال فحلبت له كثبة من لبن فأتيته بها فشرب حتى رضيت

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي إسحاق عن البراء قال قال أبو بكر الصديق لما خرجنا مع النبي صلى الله عليه وسلم من مكة إلى المدينة مررنا براع وقد عطش رسول الله صلى الله عليه وسلم قال فحلبت له كثبة من لبن فأتيته بها فشرب حتى رضيت


002-لما أقبل رسول الله صلى الله عليه وسلم من مكة إلى المدينة فأتبعه سراقة بن مالك بن جعشم قال فدعا عليه رسول الله صلى الله عليه وسلم فساخت فرسه فقال ادع

لما أقبل رسول الله صلى الله عليه وسلم من مكة إلى المدينة فأتبعه سراقة بن مالك بن جعشم قال فدعا عليه رسول الله صلى الله عليه وسلم فساخت فرسه فقال ادع الله لي ولا أضرك قال فدعا الله قال فعطش رسول الله صلى الله عليه وسلم فمروا براعي غنم قال أبو بكر الصديق فأخذت قدحا فحلبت فيه لرسول الله صلى الله عليه وسلم كثبة من لبن فأتيته به فشرب حتى رضيت

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق الهمداني يقول سمعت البراء يقول لما أقبل رسول الله صلى الله عليه وسلم من مكة إلى المدينة فأتبعه سراقة بن مالك بن جعشم قال فدعا عليه رسول الله صلى الله عليه وسلم فساخت فرسه فقال ادع الله لي ولا أضرك قال فدعا الله قال فعطش رسول الله صلى الله عليه وسلم فمروا براعي غنم قال أبو بكر الصديق فأخذت قدحا فحلبت فيه لرسول الله صلى الله عليه وسلم كثبة من لبن فأتيته به فشرب حتى رضيت


003-إن النبي صلى الله عليه وسلم أتي ليلة أسري به بإيلياء بقدحين من خمر ولبن فنظر إليهما فأخذ اللبن فقال له جبريل عليه السلام الحمد لله الذي هداك للفطرة

إن النبي صلى الله عليه وسلم أتي ليلة أسري به بإيلياء بقدحين من خمر ولبن فنظر إليهما فأخذ اللبن فقال له جبريل عليه السلام الحمد لله الذي هداك للفطرة لو أخذت الخمر غوت أمتك

حدثنا محمد بن عباد وزهير بن حرب واللفظ لابن عباد قالا حدثنا أبو صفوان أخبرنا يونس عن الزهري قال قال بن المسيب قال أبو هريرة إن النبي صلى الله عليه وسلم أتي ليلة أسري به بإيلياء بقدحين من خمر ولبن فنظر إليهما فأخذ اللبن فقال له جبريل عليه السلام الحمد لله الذي هداك للفطرة لو أخذت الخمر غوت أمتك


004-أتي رسول الله صلى الله عليه وسلم بمثله ولم يذكر بإيلياء

أتي رسول الله صلى الله عليه وسلم بمثله ولم يذكر بإيلياء

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن الزهري عن سعيد بن المسيب أنه سمع أبا هريرة يقول أتي رسول الله صلى الله عليه وسلم بمثله ولم يذكر بإيلياء


001-أتيت النبي صلى الله عليه وسلم بقدح لبن من النقيع ليس مخمرا فقال ألا خمرته ولو تعرض عليه عودا قال أبو حميد إنما أمر بالأسقية أن توكأ ليلا وبالأبواب أن

أتيت النبي صلى الله عليه وسلم بقدح لبن من النقيع ليس مخمرا فقال ألا خمرته ولو تعرض عليه عودا قال أبو حميد إنما أمر بالأسقية أن توكأ ليلا وبالأبواب أن تغلق ليلا

حدثنا زهير بن حرب ومحمد بن المثنى وعبد بن حميد كلهم عن أبي عاصم قال بن المثنى حدثنا الضحاك أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرني أبو حميد الساعدي قال أتيت النبي صلى الله عليه وسلم بقدح لبن من النقيع ليس مخمرا فقال ألا خمرته ولو تعرض عليه عودا قال أبو حميد إنما أمر بالأسقية أن توكأ ليلا وبالأبواب أن تغلق ليلا


002-أتى النبي صلى الله عليه وسلم بقدح لبن بمثله قال ولم يذكر زكريا قول أبي حميد بالليل

أتى النبي صلى الله عليه وسلم بقدح لبن بمثله قال ولم يذكر زكريا قول أبي حميد بالليل

وحدثني إبراهيم بن دينار حدثنا روح بن عبادة حدثنا بن جريج وزكرياء بن إسحاق قالا أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرني أبو حميد الساعدي أنه أتى النبي صلى الله عليه وسلم بقدح لبن بمثله قال ولم يذكر زكريا قول أبي حميد بالليل


003-كنا مع رسول الله صلى الله عليه وسلم فاستسقى فقال رجل يا رسول الله ألا نسقيك نبيذا فقال بلى قال فخرج الرجل يسعى فجاء بقدح فيه نبيذ فقال رسول الله صلى

كنا مع رسول الله صلى الله عليه وسلم فاستسقى فقال رجل يا رسول الله ألا نسقيك نبيذا فقال بلى قال فخرج الرجل يسعى فجاء بقدح فيه نبيذ فقال رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا قال فشرب

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن جابر بن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم فاستسقى فقال رجل يا رسول الله ألا نسقيك نبيذا فقال بلى قال فخرج الرجل يسعى فجاء بقدح فيه نبيذ فقال رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا قال فشرب


004-جاء رجل يقال له أبو حميد بقدح من لبن من النقيع فقال له رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا

جاء رجل يقال له أبو حميد بقدح من لبن من النقيع فقال له رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان وأبي صالح عن جابر قال جاء رجل يقال له أبو حميد بقدح من لبن من النقيع فقال له رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا


001-الأمر بتغطية الإناء وإبكاء السقاء وإغلاق الأبواب وذكر اسم الله عليها وإطفاء السراج والنار عند النوم

الأمر بتغطية الإناء وإبكاء السقاء وإغلاق الأبواب وذكر اسم الله عليها وإطفاء السراج والنار عند النوم

الأمر بتغطية الإناء وإبكاء السقاء وإغلاق الأبواب وذكر اسم الله عليها وإطفاء السراج والنار عند النوم وكف الصبيان والمواشي بعد المغرب


002-غطوا الإناء وأوكوا السقاء وأغلقوا الباب وأطفؤا السراج فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا

غطوا الإناء وأوكوا السقاء وأغلقوا الباب وأطفؤا السراج فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا ويذكر اسم الله فليفعل فإن الفويسقة تضرم على أهل البيت بيتهم ولم يذكر قتيبة في حديثه وأغلقوا الباب

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال غطوا الإناء وأوكوا السقاء وأغلقوا الباب وأطفؤا السراج فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا ويذكر اسم الله فليفعل فإن الفويسقة تضرم على أهل البيت بيتهم ولم يذكر قتيبة في حديثه وأغلقوا الباب


003-بهذا الحديث غير أنه قال وأكفؤا الإناء أو خمروا الإناء ولم يذكر تعريض العود على الإناء

بهذا الحديث غير أنه قال وأكفؤا الإناء أو خمروا الإناء ولم يذكر تعريض العود على الإناء

وحدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بهذا الحديث غير أنه قال وأكفؤا الإناء أو خمروا الإناء ولم يذكر تعريض العود على الإناء


004-أغلقوا الباب فذكر بمثل حديث الليث غير أنه قال وخمروا الآنية وقال تضرم على أهل البيت ثيابهم

أغلقوا الباب فذكر بمثل حديث الليث غير أنه قال وخمروا الآنية وقال تضرم على أهل البيت ثيابهم

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أغلقوا الباب فذكر بمثل حديث الليث غير أنه قال وخمروا الآنية وقال تضرم على أهل البيت ثيابهم


005-عن النبي صلى الله عليه وسلم بمثل حديثهم وقال والفويسقة تضرم البيت على أهله

عن النبي صلى الله عليه وسلم بمثل حديثهم وقال والفويسقة تضرم البيت على أهله

وحدثني محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثل حديثهم وقال والفويسقة تضرم البيت على أهله


006-إذا كان جنح الليل أو أمسيتم فكفوا صبيانكم فإن الشيطان ينتشر حينئذ فإذا ذهب ساعة من الليل فخلوهم وأغلقوا الأبواب واذكروا اسم الله فإن الشيطان لا يفتح

إذا كان جنح الليل أو أمسيتم فكفوا صبيانكم فإن الشيطان ينتشر حينئذ فإذا ذهب ساعة من الليل فخلوهم وأغلقوا الأبواب واذكروا اسم الله فإن الشيطان لا يفتح بابا مغلقا وأوكوا قربكم واذكروا اسم الله وخمروا آنيتكم واذكروا اسم الله ولو أن تعرضوا عليها شيئا وأطفؤا مصابيحكم

وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني عطاء أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم إذا كان جنح الليل أو أمسيتم فكفوا صبيانكم فإن الشيطان ينتشر حينئذ فإذا ذهب ساعة من الليل فخلوهم وأغلقوا الأبواب واذكروا اسم الله فإن الشيطان لا يفتح بابا مغلقا وأوكوا قربكم واذكروا اسم الله وخمروا آنيتكم واذكروا اسم الله ولو أن تعرضوا عليها شيئا وأطفؤا مصابيحكم


007-نحوا مما أخبر عطاء إلا أنه لا يقول اذكروا اسم الله

نحوا مما أخبر عطاء إلا أنه لا يقول اذكروا اسم الله

وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول نحوا مما أخبر عطاء إلا أنه لا يقول اذكروا اسم الله


008-كرواية روح

كرواية روح

وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم أخبرنا بن جريج بهذا الحديث عن عطاء وعمرو بن دينار كرواية روح


009-لا ترسلوا فواشيكم وصبيانكم إذا غابت الشمس حتى تذهب فحمة العشاء فإن الشياطين تنبعث إذا غابت الشمس حتى تذهب فحمة العشاء

لا ترسلوا فواشيكم وصبيانكم إذا غابت الشمس حتى تذهب فحمة العشاء فإن الشياطين تنبعث إذا غابت الشمس حتى تذهب فحمة العشاء

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا ترسلوا فواشيكم وصبيانكم إذا غابت الشمس حتى تذهب فحمة العشاء فإن الشياطين تنبعث إذا غابت الشمس حتى تذهب فحمة العشاء


010-بنحو حديث زهير

بنحو حديث زهير

وحدثني محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بنحو حديث زهير


011-غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس عليه غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء

غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس عليه غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء

وحدثنا عمرو الناقد حدثنا هاشم بن القاسم حدثنا الليث بن سعد حدثني يزيد بن عبد الله بن أسامة بن الهاد الليثي عن يحيى بن سعيد عن جعفر بن عبد الله بن الحكم عن القعقاع بن حكيم عن جابر بن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس عليه غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء


012-بهذا الإسناد بمثله غير أنه قال فإن في السنة يوما ينزل فيه وباء وزاد في آخر الحديث قال الليث فالأعاجم عندنا يتقون ذلك في كانون الأول

بهذا الإسناد بمثله غير أنه قال فإن في السنة يوما ينزل فيه وباء وزاد في آخر الحديث قال الليث فالأعاجم عندنا يتقون ذلك في كانون الأول

وحدثنا نصر بن علي الجهضمي حدثني أبي حدثنا ليث بن سعد بهذا الإسناد بمثله غير أنه قال فإن في السنة يوما ينزل فيه وباء وزاد في آخر الحديث قال الليث فالأعاجم عندنا يتقون ذلك في كانون الأول


013-لا تتركوا النار في بيوتكم حين تنامون

لا تتركوا النار في بيوتكم حين تنامون

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال لا تتركوا النار في بيوتكم حين تنامون


014-إن هذه النار إنما هي عدو لكم فإذا نمتم فأطفئوها عنكم

إن هذه النار إنما هي عدو لكم فإذا نمتم فأطفئوها عنكم

حدثنا سعيد بن عمرو الأشعثي وأبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو عامر الأشعري وأبو كريب واللفظ لأبي عامر قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال احترق بيت على أهله بالمدينة من الليل فلما حدث رسول الله صلى الله عليه وسلم بشأنهم قال إن هذه النار إنما هي عدو لكم فإذا نمتم فأطفئوها عنكم


001-كنا إذا حضرنا مع النبي صلى الله عليه وسلم طعاما لم نضع أيدينا حتى يبدأ رسول الله صلى الله عليه وسلم فيضع يده وإنا حضرنا معه مرة طعاما فجاءت جارية

كنا إذا حضرنا مع النبي صلى الله عليه وسلم طعاما لم نضع أيدينا حتى يبدأ رسول الله صلى الله عليه وسلم فيضع يده وإنا حضرنا معه مرة طعاما فجاءت جارية كأنها تدفع فذهبت لتضع يدها في الطعام فأخذ رسول الله صلى الله عليه وسلم بيدها ثم جاء أعرابي كأنما يدفع فأخذ بيده فقال رسول الله صلى الله عليه وسلم إن الشيطان يستحل الطعام أن لا يذكر اسم الله عليه وإنه جاء بهذه الجارية ليستحل بها فأخذت بيدها فجاء بهذا الأعرابي ليستحل به فأخذت بيده والذي نفسي بيده إن يده في يدي مع يدها

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن خيثمة عن أبي حذيفة عن حذيفة قال كنا إذا حضرنا مع النبي صلى الله عليه وسلم طعاما لم نضع أيدينا حتى يبدأ رسول الله صلى الله عليه وسلم فيضع يده وإنا حضرنا معه مرة طعاما فجاءت جارية كأنها تدفع فذهبت لتضع يدها في الطعام فأخذ رسول الله صلى الله عليه وسلم بيدها ثم جاء أعرابي كأنما يدفع فأخذ بيده فقال رسول الله صلى الله عليه وسلم إن الشيطان يستحل الطعام أن لا يذكر اسم الله عليه وإنه جاء بهذه الجارية ليستحل بها فأخذت بيدها فجاء بهذا الأعرابي ليستحل به فأخذت بيده والذي نفسي بيده إن يده في يدي مع يدها


002-كنا إذا دعينا مع رسول الله صلى الله عليه وسلم إلى طعام فذكر بمعنى حديث أبي معاوية وقال كأنما يطرد وفي الجارية كأنما تطرد وقدم مجيء الأعرابي في حديثه

كنا إذا دعينا مع رسول الله صلى الله عليه وسلم إلى طعام فذكر بمعنى حديث أبي معاوية وقال كأنما يطرد وفي الجارية كأنما تطرد وقدم مجيء الأعرابي في حديثه قبل مجيء الجارية وزاد في آخر الحديث ثم ذكر اسم الله واكل

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا عيسى بن يونس أخبرنا الأعمش عن خيثمة بن عبد الرحمن عن أبي حذيفة الأرحبي عن حذيفة بن اليمان قال كنا إذا دعينا مع رسول الله صلى الله عليه وسلم إلى طعام فذكر بمعنى حديث أبي معاوية وقال كأنما يطرد وفي الجارية كأنما تطرد وقدم مجيء الأعرابي في حديثه قبل مجيء الجارية وزاد في آخر الحديث ثم ذكر اسم الله واكل


003-بهذا الإسناد وقدم مجيء الجارية قبل مجيء الأعرابي

بهذا الإسناد وقدم مجيء الجارية قبل مجيء الأعرابي

وحدثنيه أبو بكر بن نافع حدثنا عبد الرحمن حدثنا سفيان عن الأعمش بهذا الإسناد وقدم مجيء الجارية قبل مجيء الأعرابي


004-إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر الله عند دخوله قال الشيطان أدركتم المبيت وإذا لم

إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر الله عند دخوله قال الشيطان أدركتم المبيت وإذا لم يذكر الله عند طعامه قال أدركتم المبيت والعشاء

وحدثنا محمد بن المثنى العنزي حدثنا الضحاك يعني أبا عاصم عن بن جريج أخبرني أبو الزبير عن جابر بن عبد الله أنه سمع النبي صلى الله عليه وسلم يقول إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر الله عند دخوله قال الشيطان أدركتم المبيت وإذا لم يذكر الله عند طعامه قال أدركتم المبيت والعشاء


005-بمثل حديث أبي عاصم إلا أنه قال وإن لم يذكر اسم الله عند طعامه وإن لم يذكر اسم الله عند دخوله

بمثل حديث أبي عاصم إلا أنه قال وإن لم يذكر اسم الله عند طعامه وإن لم يذكر اسم الله عند دخوله

وحدثنيه إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول إنه سمع النبي صلى الله عليه وسلم يقول بمثل حديث أبي عاصم إلا أنه قال وإن لم يذكر اسم الله عند طعامه وإن لم يذكر اسم الله عند دخوله


006-لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال

لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم قال لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال


007-إذا أكل أحدكم فليأكل بيمينه وإذا شرب فليشرب بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله

إذا أكل أحدكم فليأكل بيمينه وإذا شرب فليشرب بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وزهير بن حرب وابن أبي عمر واللفظ لابن نمير قالوا حدثنا سفيان عن الزهري عن أبي بكر بن عبيد الله بن عبد الله بن عمر عن جده بن عمر أن رسول الله صلى الله عليه وسلم قال إذا أكل أحدكم فليأكل بيمينه وإذا شرب فليشرب بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله


008-بإسناد سفيان

بإسناد سفيان

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه ح وحدثنا بن نمير حدثنا أبي ح وحدثنا بن المثنى حدثنا يحيى وهو القطان كلاهما عن عبيد الله جميعا عن الزهري بإسناد سفيان


009-لا يأكلن أحد منكم بشماله ولا يشربن بها فإن الشيطان يأكل بشماله ويشرب بها قال وكان نافع يزيد فيها ولا يأخذ بها ولا يعطي بها وفي رواية أبي الطاهر لا

لا يأكلن أحد منكم بشماله ولا يشربن بها فإن الشيطان يأكل بشماله ويشرب بها قال وكان نافع يزيد فيها ولا يأخذ بها ولا يعطي بها وفي رواية أبي الطاهر لا يأكلن أحدكم

وحدثني أبو الطاهر وحرملة قال أبو الطاهر أخبرنا وقال حرملة حدثنا عبد الله بن وهب حدثني عمر بن محمد حدثني القاسم بن عبيد الله بن عبد الله بن عمر حدثه عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يأكلن أحد منكم بشماله ولا يشربن بها فإن الشيطان يأكل بشماله ويشرب بها قال وكان نافع يزيد فيها ولا يأخذ بها ولا يعطي بها وفي رواية أبي الطاهر لا يأكلن أحدكم


010-أن رجلا أكل عند رسول الله صلى الله عليه وسلم بشماله فقال كل بيمينك قال لا أستطيع قال لا استطعت ما منعه إلا الكبر قال فما رفعها إلى فيه

أن رجلا أكل عند رسول الله صلى الله عليه وسلم بشماله فقال كل بيمينك قال لا أستطيع قال لا استطعت ما منعه إلا الكبر قال فما رفعها إلى فيه

حدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب عن عكرمة بن عمار حدثني إياس بن سلمة بن الأكوع أن أباه حدثه أن رجلا أكل عند رسول الله صلى الله عليه وسلم بشماله فقال كل بيمينك قال لا أستطيع قال لا استطعت ما منعه إلا الكبر قال فما رفعها إلى فيه


011-كنت في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك

كنت في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر جميعا عن سفيان قال أبو بكر حدثنا سفيان بن عيينة عن الوليد بن كثير عن وهب بن كيسان سمعه من عمر بن أبي سلمة قال كنت في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك


012-أكلت يوما مع رسول الله صلى الله عليه وسلم فجعلت آخذ من لحم حول الصحفة فقال رسول الله صلى الله عليه وسلم كل مما يليك

أكلت يوما مع رسول الله صلى الله عليه وسلم فجعلت آخذ من لحم حول الصحفة فقال رسول الله صلى الله عليه وسلم كل مما يليك

وحدثنا الحسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني محمد بن عمرو بن حلحلة عن وهب بن كيسان عن عمر بن أبي سلمة أنه قال أكلت يوما مع رسول الله صلى الله عليه وسلم فجعلت آخذ من لحم حول الصحفة فقال رسول الله صلى الله عليه وسلم كل مما يليك


013-نهى النبي صلى الله عليه وسلم عن اختناث الأسقية

نهى النبي صلى الله عليه وسلم عن اختناث الأسقية

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن عبيد الله عن أبي سعيد قال نهى النبي صلى الله عليه وسلم عن اختناث الأسقية


014-نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها

نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي سعيد الخدري أنه قال نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها


015-بهذا الإسناد مثل غير أنه قال واختناثها أن يقلب رأسها ثم يشرب منه

بهذا الإسناد مثل غير أنه قال واختناثها أن يقلب رأسها ثم يشرب منه

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثل غير أنه قال واختناثها أن يقلب رأسها ثم يشرب منه


001-أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس أن النبي صلى الله عليه وسلم زجر عن الشرب قائما


002-أنه نهى أن يشرب الرجل قائما قال قتادة فقلنا فالأكل فقال ذاك أشر أو أخبث

أنه نهى أن يشرب الرجل قائما قال قتادة فقلنا فالأكل فقال ذاك أشر أو أخبث

حدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أنس عن النبي صلى الله عليه وسلم أنه نهى أن يشرب الرجل قائما قال قتادة فقلنا فالأكل فقال ذاك أشر أو أخبث


003-بمثله ولم يذكر قول قتادة

بمثله ولم يذكر قول قتادة

وحدثناه قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا وكيع عن هشام عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله ولم يذكر قول قتادة


004-أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أبي عيسى الأسواري عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم زجر عن الشرب قائما


005-أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما

أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما

وحدثنا زهير بن حرب ومحمد بن المثنى وابن بشار واللفظ لزهير وابن المثنى قالوا حدثنا يحيى بن سعيد حدثنا شعبة حدثنا قتادة عن أبي عيسى الأسواري عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما


006-لا يشربن أحد منكم قائما فمن نسي فليستقئ

لا يشربن أحد منكم قائما فمن نسي فليستقئ

حدثني عبد الجبار بن العلاء حدثنا مروان يعني الفزاري حدثنا عمر بن حمزة أخبرني أبو غطفان المري أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يشربن أحد منكم قائما فمن نسي فليستقئ


001-سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب وهو قائم

سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب وهو قائم

وحدثنا أبو كامل الجحدري حدثنا أبو عوانة عن عاصم عن الشعبي عن بن عباس قال سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب وهو قائم


002-أن النبي صلى الله عليه وسلم شرب من زمزم من دلو منها وهو قائم

أن النبي صلى الله عليه وسلم شرب من زمزم من دلو منها وهو قائم

وحدثنا محمد بن عبد الله بن نمير حدثنا سفيان عن عاصم عن الشعبي عن بن عباس أن النبي صلى الله عليه وسلم شرب من زمزم من دلو منها وهو قائم


003-أن رسول الله صلى الله عليه وسلم شرب من زمزم وهو قائم

أن رسول الله صلى الله عليه وسلم شرب من زمزم وهو قائم

وحدثنا سريج بن يونس حدثنا هشيم أخبرنا عاصم الأحول ح وحدثني يعقوب الدورقي وإسماعيل بن سالم قال إسماعيل أخبرنا وقال يعقوب حدثنا هشيم حدثنا عاصم الأحول ومغيرة عن الشعبي عن بن عباس أن رسول الله صلى الله عليه وسلم شرب من زمزم وهو قائم


004-سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب قائما واستسقى وهو عند البيت

سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب قائما واستسقى وهو عند البيت

وحدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عاصم سمع الشعبي سمع بن عباس قال سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب قائما واستسقى وهو عند البيت


005-بهذا الإسناد وفي حديثهما فأتيته بدلو

بهذا الإسناد وفي حديثهما فأتيته بدلو

وحدثناه محمد بن بشار حدثنا محمد بن جعفر ح وحدثني محمد بن المثنى حدثنا وهب بن جرير كلاهما عن شعبة بهذا الإسناد وفي حديثهما فأتيته بدلو


001-أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء

أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء

حدثنا بن أبي عمر حدثنا الثقفي عن أيوب عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء


002-أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا

أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا وكيع عن عزرة بن ثابت الأنصاري عن ثمامة بن عبد الله بن أنس عن أنس أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا


003-كان رسول الله صلى الله عليه وسلم يتنفس في الشراب ثلاثا ويقول إنه أروى وأبرأ وأمرأ قال أنس فأنا أتنفس في الشراب ثلاثا

كان رسول الله صلى الله عليه وسلم يتنفس في الشراب ثلاثا ويقول إنه أروى وأبرأ وأمرأ قال أنس فأنا أتنفس في الشراب ثلاثا

حدثنا يحيى بن يحيى أخبرنا عبد الوارث بن سعيد ح وحدثنا شيبان بن فروخ حدثنا عبد الوارث عن أبي عصام عن أنس قال كان رسول الله صلى الله عليه وسلم يتنفس في الشراب ثلاثا ويقول إنه أروى وأبرأ وأمرأ قال أنس فأنا أتنفس في الشراب ثلاثا


004-بمثله وقال في الإناء

بمثله وقال في الإناء

وحدثناه قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا وكيع عن هشام الدستوائي عن أبي عصام عن أنس عن النبي صلى الله عليه وسلم بمثله وقال في الإناء


001-أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن

أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن


002-قدم النبي صلى الله عليه وسلم المدينة وأنا بن عشر ومات وأنا بن عشرين وكن أمهاتي يحثثنني على خدمته فدخل علينا دارنا فحلبنا له من شاة داجن وشيب له من

قدم النبي صلى الله عليه وسلم المدينة وأنا بن عشر ومات وأنا بن عشرين وكن أمهاتي يحثثنني على خدمته فدخل علينا دارنا فحلبنا له من شاة داجن وشيب له من بئر في الدار فشرب رسول الله صلى الله عليه وسلم فقال له عمر وأبو بكر عن شماله يا رسول الله أعط أبا بكر فأعطاه أعرابيا عن يمينه وقال رسول الله صلى الله عليه وسلم الأيمن فالأيمن

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب ومحمد بن عبد الله بن نمير واللفظ لزهير قالوا حدثنا سفيان بن عيينة عن الزهري عن أنس قال قدم النبي صلى الله عليه وسلم المدينة وأنا بن عشر ومات وأنا بن عشرين وكن أمهاتي يحثثنني على خدمته فدخل علينا دارنا فحلبنا له من شاة داجن وشيب له من بئر في الدار فشرب رسول الله صلى الله عليه وسلم فقال له عمر وأبو بكر عن شماله يا رسول الله أعط أبا بكر فأعطاه أعرابيا عن يمينه وقال رسول الله صلى الله عليه وسلم الأيمن فالأيمن


003-أتانا رسول الله صلى الله عليه وسلم في دارنا فاستسقى فحلبنا له شاة ثم شبته من ماء بئري هذه قال فأعطيت رسول الله صلى الله عليه وسلم فشرب رسول الله صلى

أتانا رسول الله صلى الله عليه وسلم في دارنا فاستسقى فحلبنا له شاة ثم شبته من ماء بئري هذه قال فأعطيت رسول الله صلى الله عليه وسلم فشرب رسول الله صلى الله عليه وسلم وأبو بكر عن يساره وعمر وجاهه وأعرابي عن يمينه فلما فرغ رسول الله صلى الله عليه وسلم من شربه قال عمر هذا أبو بكر يا رسول الله يريه إياه فأعطى رسول الله صلى الله عليه وسلم الأعرابي وترك أبا بكر وعمر وقال رسول الله صلى الله عليه وسلم الأيمنون الأيمنون الأيمنون قال أنس فهي سنة فهي سنة فهي سنة

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عبد الله بن عبد الرحمن بن معمر بن حزم أبي طوالة الأنصاري أنه سمع أنس بن مالك ح وحدثنا عبد الله بن مسلمة بن قعنب واللفظ له حدثنا سليمان يعني بن بلال عن عبد الله بن عبد الرحمن أنه سمع أنس بن مالك يحدث قال أتانا رسول الله صلى الله عليه وسلم في دارنا فاستسقى فحلبنا له شاة ثم شبته من ماء بئري هذه قال فأعطيت رسول الله صلى الله عليه وسلم فشرب رسول الله صلى الله عليه وسلم وأبو بكر عن يساره وعمر وجاهه وأعرابي عن يمينه فلما فرغ رسول الله صلى الله عليه وسلم من شربه قال عمر هذا أبو بكر يا رسول الله يريه إياه فأعطى رسول الله صلى الله عليه وسلم الأعرابي وترك أبا بكر وعمر وقال رسول الله صلى الله عليه وسلم الأيمنون الأيمنون الأيمنون قال أنس فهي سنة فهي سنة فهي سنة


004-أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره أشياخ فقال للغلام أتأذن لي أن أعطي هؤلاء فقال الغلام لا والله لا أوثر

أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره أشياخ فقال للغلام أتأذن لي أن أعطي هؤلاء فقال الغلام لا والله لا أوثر بنصيبي منك أحدا قال فتله رسول الله صلى الله عليه وسلم في يده

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره أشياخ فقال للغلام أتأذن لي أن أعطي هؤلاء فقال الغلام لا والله لا أوثر بنصيبي منك أحدا قال فتله رسول الله صلى الله عليه وسلم في يده


005-بمثله ولم يقولا فتله ولكن في رواية يعقوب قال فأعطاه إياه

بمثله ولم يقولا فتله ولكن في رواية يعقوب قال فأعطاه إياه

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن أبي حازم ح وحدثناه قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري كلاهما عن أبي حازم عن سهل بن سعد عن النبي صلى الله عليه وسلم بمثله ولم يقولا فتله ولكن في رواية يعقوب قال فأعطاه إياه


001-إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها

إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان عن عمرو عن عطاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها


002-إذا أكل أحدكم من الطعام فلا يمسح يده حتى يلعقها أو يلعقها

إذا أكل أحدكم من الطعام فلا يمسح يده حتى يلعقها أو يلعقها

حدثني هارون بن عبد الله حدثنا حجاج بن محمد ح وحدثنا عبد بن حميد أخبرني أبو عاصم جميعا عن بن جريج ح وحدثنا زهير بن حرب واللفظ له حدثنا روح بن عبادة حدثنا بن جريج قال سمعت عطاء يقول سمعت بن عباس يقول قال رسول الله صلى الله عليه وسلم إذا أكل أحدكم من الطعام فلا يمسح يده حتى يلعقها أو يلعقها


003-رأيت النبي صلى الله عليه وسلم يلعق أصابعه الثلاث من الطعام ولم يذكر بن حاتم الثلاث وقال بن أبي شيبة في روايته عن عبد الرحمن بن كعب عن أبيه

رأيت النبي صلى الله عليه وسلم يلعق أصابعه الثلاث من الطعام ولم يذكر بن حاتم الثلاث وقال بن أبي شيبة في روايته عن عبد الرحمن بن كعب عن أبيه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب ومحمد بن حاتم قالوا حدثنا بن مهدي عن سفيان عن سعد بن إبراهيم عن بن كعب بن مالك عن أبيه قال رأيت النبي صلى الله عليه وسلم يلعق أصابعه الثلاث من الطعام ولم يذكر بن حاتم الثلاث وقال بن أبي شيبة في روايته عن عبد الرحمن بن كعب عن أبيه


004-كان رسول الله صلى الله عليه وسلم يأكل بثلاث أصابع ويلعق يده قبل أن يمسحها

كان رسول الله صلى الله عليه وسلم يأكل بثلاث أصابع ويلعق يده قبل أن يمسحها

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن عبد الرحمن بن سعد عن بن كعب بن مالك عن أبيه قال كان رسول الله صلى الله عليه وسلم يأكل بثلاث أصابع ويلعق يده قبل أن يمسحها


005-أن رسول الله صلى الله عليه وسلم كان يأكل بثلاث أصابع فإذا فرغ لعقها

أن رسول الله صلى الله عليه وسلم كان يأكل بثلاث أصابع فإذا فرغ لعقها

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا هشام عن عبد الرحمن بن سعد أن عبد الرحمن بن كعب بن مالك أو عبد الله بن كعب أخبره عن أبيه كعب أنه حدثهم أن رسول الله صلى الله عليه وسلم كان يأكل بثلاث أصابع فإذا فرغ لعقها


006-بمثله

بمثله

وحدثناه أبو كريب حدثنا بن نمير حدثنا هشام عن عبد الرحمن بن سعد أن عبد الرحمن بن كعب بن مالك وعبد الله بن كعب حدثاه أو أحدهما عن أبيه كعب بن مالك عن النبي صلى الله عليه وسلم بمثله


007-أن النبي صلى الله عليه وسلم أمر بلعق الأصابع والصحفة وقال إنكم لا تدرون في أيه البركة

أن النبي صلى الله عليه وسلم أمر بلعق الأصابع والصحفة وقال إنكم لا تدرون في أيه البركة

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم أمر بلعق الأصابع والصحفة وقال إنكم لا تدرون في أيه البركة


008-إذا وقعت لقمة أحدكم فليأخذها فليمط ما كان بها من أذى وليأكلها ولا يدعها للشيطان ولا يمسح يده بالمنديل حتى يلعق أصابعه فإنه لا يدري في أي طعامه البركة

إذا وقعت لقمة أحدكم فليأخذها فليمط ما كان بها من أذى وليأكلها ولا يدعها للشيطان ولا يمسح يده بالمنديل حتى يلعق أصابعه فإنه لا يدري في أي طعامه البركة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا وقعت لقمة أحدكم فليأخذها فليمط ما كان بها من أذى وليأكلها ولا يدعها للشيطان ولا يمسح يده بالمنديل حتى يلعق أصابعه فإنه لا يدري في أي طعامه البركة


009-بهذا الإسناد مثله وفي حديثهما ولا يمسح يده بالمنديل حتى يلعقها أو يلعقها وما بعده

بهذا الإسناد مثله وفي حديثهما ولا يمسح يده بالمنديل حتى يلعقها أو يلعقها وما بعده

وحدثناه إسحاق بن إبراهيم أخبرنا أبو داود الحفري ح وحدثنيه محمد بن رافع حدثنا عبد الرزاق كلاهما عن سفيان بهذا الإسناد مثله وفي حديثهما ولا يمسح يده بالمنديل حتى يلعقها أو يلعقها وما بعده


010-إن الشيطان يحضر أحدكم عند كل شيء من شأنه حتى يحضره عند طعامه فإذا سقطت من أحدكم اللقمة فليمط ما كان بها من أذى ثم ليأكلها ولا يدعها للشيطان فإذا فرغ

إن الشيطان يحضر أحدكم عند كل شيء من شأنه حتى يحضره عند طعامه فإذا سقطت من أحدكم اللقمة فليمط ما كان بها من أذى ثم ليأكلها ولا يدعها للشيطان فإذا فرغ فليلعق أصابعه فإنه لا يدري في أي طعامه تكون البركة

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن الشيطان يحضر أحدكم عند كل شيء من شأنه حتى يحضره عند طعامه فإذا سقطت من أحدكم اللقمة فليمط ما كان بها من أذى ثم ليأكلها ولا يدعها للشيطان فإذا فرغ فليلعق أصابعه فإنه لا يدري في أي طعامه تكون البركة


011-بهذا الإسناد إذا سقطت لقمة أحدكم إلى آخر الحديث ولم يذكر أول الحديث إن الشيطان يحضر أحدكم

بهذا الإسناد إذا سقطت لقمة أحدكم إلى آخر الحديث ولم يذكر أول الحديث إن الشيطان يحضر أحدكم

وحدثناه أبو كريب وإسحاق بن إبراهيم جميعا عن أبي معاوية عن الأعمش بهذا الإسناد إذا سقطت لقمة أحدكم إلى آخر الحديث ولم يذكر أول الحديث إن الشيطان يحضر أحدكم


012-وذكر اللقمة نحو حديثهما

وذكر اللقمة نحو حديثهما

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن الأعمش عن أبي صالح وأبي سفيان عن جابر عن النبي صلى الله عليه وسلم في ذكر اللعق وعن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم وذكر اللقمة نحو حديثهما


013-أن رسول الله صلى الله عليه وسلم كان إذا أكل طعاما لعق أصابعه الثلاث قال وقال إذا سقطت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا

أن رسول الله صلى الله عليه وسلم كان إذا أكل طعاما لعق أصابعه الثلاث قال وقال إذا سقطت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا أن نسلت القصعة قال فإنكم لا تدرون في أي طعامكم البركة

وحدثني محمد بن حاتم وأبو بكر بن نافع العبدي قالا حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان إذا أكل طعاما لعق أصابعه الثلاث قال وقال إذا سقطت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا أن نسلت القصعة قال فإنكم لا تدرون في أي طعامكم البركة


014-إذا أكل أحدكم فليلعق أصابعه فإنه لا يدري في أيتهن البركة

إذا أكل أحدكم فليلعق أصابعه فإنه لا يدري في أيتهن البركة

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا أكل أحدكم فليلعق أصابعه فإنه لا يدري في أيتهن البركة


015-بهذا الإسناد غير أنه قال وليسلت أحدكم الصحفة وقال في أي طعامكم البركة أو يبارك لكم

بهذا الإسناد غير أنه قال وليسلت أحدكم الصحفة وقال في أي طعامكم البركة أو يبارك لكم

وحدثنيه أبو بكر بن نافع حدثنا عبد الرحمن يعني بن مهدي قالا حدثنا حماد بهذا الإسناد غير أنه قال وليسلت أحدكم الصحفة وقال في أي طعامكم البركة أو يبارك لكم


001-كان رجل من الأنصار يقال له أبو شعيب وكان له غلام لحام فرأى رسول الله صلى الله عليه وسلم فعرف في وجهه الجوع فقال لغلامه ويحك اصنع لنا طعاما لخمسة نفر

كان رجل من الأنصار يقال له أبو شعيب وكان له غلام لحام فرأى رسول الله صلى الله عليه وسلم فعرف في وجهه الجوع فقال لغلامه ويحك اصنع لنا طعاما لخمسة نفر فإني أريد أن أدعو النبي صلى الله عليه وسلم خامس خمسة قال فصنع ثم أتى النبي صلى الله عليه وسلم فدعاه خامس خمسة واتبعهم رجل فلما بلغ الباب قال النبي صلى الله عليه وسلم إن هذا اتبعنا فإن شئت أن تأذن له وإن شئت رجع قال لا بل آذن له يا رسول الله

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة وتقاربا في اللفظ قالا حدثنا جرير عن الأعمش عن أبي وائل عن أبي مسعود الأنصاري قال كان رجل من الأنصار يقال له أبو شعيب وكان له غلام لحام فرأى رسول الله صلى الله عليه وسلم فعرف في وجهه الجوع فقال لغلامه ويحك اصنع لنا طعاما لخمسة نفر فإني أريد أن أدعو النبي صلى الله عليه وسلم خامس خمسة قال فصنع ثم أتى النبي صلى الله عليه وسلم فدعاه خامس خمسة واتبعهم رجل فلما بلغ الباب قال النبي صلى الله عليه وسلم إن هذا اتبعنا فإن شئت أن تأذن له وإن شئت رجع قال لا بل آذن له يا رسول الله


002-بهذا الحديث عن النبي صلى الله عليه وسلم بنحو حديث جرير قال نصر بن علي في روايته لهذا الحديث حدثنا أبو أسامة حدثنا الأعمش حدثنا شقيق بن سلمة حدثنا أبو

بهذا الحديث عن النبي صلى الله عليه وسلم بنحو حديث جرير قال نصر بن علي في روايته لهذا الحديث حدثنا أبو أسامة حدثنا الأعمش حدثنا شقيق بن سلمة حدثنا أبو مسعود الأنصاري وساق الحديث

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن أبي معاوية ح وحدثناه نصر بن علي الجهضمي وأبو سعيد الأشج قالا حدثنا أبو أسامة ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن يوسف عن سفيان كلهم عن الأعمش عن أبي وائل عن أبي مسعود بهذا الحديث عن النبي صلى الله عليه وسلم بنحو حديث جرير قال نصر بن علي في روايته لهذا الحديث حدثنا أبو أسامة حدثنا الأعمش حدثنا شقيق بن سلمة حدثنا أبو مسعود الأنصاري وساق الحديث


003-بهذا الحديث

بهذا الحديث

وحدثني محمد بن عمرو بن جبلة بن أبي رواد حدثنا أبو الجواب حدثنا عمار وهو بن رزيق عن الأعمش عن أبي سفيان عن جابر ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا الأعمش عن شقيق عن أبي مسعود عن النبي صلى الله عليه وسلم وعن الأعمش عن أبي سفيان عن جابر بهذا الحديث


004-أن جارا لرسول الله صلى الله عليه وسلم فارسيا كان طيب المرق فصنع لرسول الله صلى الله عليه وسلم ثم جاء يدعوه فقال وهذه لعائشة فقال لا فقال رسول الله

أن جارا لرسول الله صلى الله عليه وسلم فارسيا كان طيب المرق فصنع لرسول الله صلى الله عليه وسلم ثم جاء يدعوه فقال وهذه لعائشة فقال لا فقال رسول الله صلى الله عليه وسلم لا فعاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال لا قال رسول الله صلى الله عليه وسلم لا ثم عاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال نعم في الثالثة فقاما يتدافعان حتى أتيا منزله

وحدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت عن أنس أن جارا لرسول الله صلى الله عليه وسلم فارسيا كان طيب المرق فصنع لرسول الله صلى الله عليه وسلم ثم جاء يدعوه فقال وهذه لعائشة فقال لا فقال رسول الله صلى الله عليه وسلم لا فعاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال لا قال رسول الله صلى الله عليه وسلم لا ثم عاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال نعم في الثالثة فقاما يتدافعان حتى أتيا منزله


001-خرج رسول الله صلى الله عليه وسلم ذات يوم أو ليلة فإذا هو بأبي بكر وعمر فقال ما أخرجكما من بيوتكما هذه الساعة قالا الجوع يا رسول الله قال وأنا والذي

خرج رسول الله صلى الله عليه وسلم ذات يوم أو ليلة فإذا هو بأبي بكر وعمر فقال ما أخرجكما من بيوتكما هذه الساعة قالا الجوع يا رسول الله قال وأنا والذي نفسي بيده لأخرجني الذي أخرجكما قوموا فقاموا معه فأتى رجلا من الأنصار فإذا هو ليس في بيته فلما رأته المرأة قالت مرحبا وأهلا فقال لها رسول الله صلى الله عليه وسلم أين فلان قالت ذهب يستعذب لنا من الماء إذ جاء الأنصاري فنظر إلى رسول الله صلى الله عليه وسلم وصاحبيه ثم قال الحمد لله ما أحد اليوم أكرم أضيافا مني قال فانطلق فجاءهم بعذق فيه بسر وتمر ورطب فقال كلوا من هذه وأخذ المدية فقال له رسول الله صلى الله عليه وسلم إياك والحلوب فذبح لهم فأكلوا من الشاة ومن ذلك العذق وشربوا فلما أن شبعوا ورووا قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر والذي نفسي بيده لتسألن عن هذا النعيم يوم القيامة أخرجكم من بيوتكم الجوع ثم لم ترجعوا حتى أصابكم هذا النعيم

حدثنا أبو بكر بن أبي شيبة حدثنا خلف بن خليفة عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال خرج رسول الله صلى الله عليه وسلم ذات يوم أو ليلة فإذا هو بأبي بكر وعمر فقال ما أخرجكما من بيوتكما هذه الساعة قالا الجوع يا رسول الله قال وأنا والذي نفسي بيده لأخرجني الذي أخرجكما قوموا فقاموا معه فأتى رجلا من الأنصار فإذا هو ليس في بيته فلما رأته المرأة قالت مرحبا وأهلا فقال لها رسول الله صلى الله عليه وسلم أين فلان قالت ذهب يستعذب لنا من الماء إذ جاء الأنصاري فنظر إلى رسول الله صلى الله عليه وسلم وصاحبيه ثم قال الحمد لله ما أحد اليوم أكرم أضيافا مني قال فانطلق فجاءهم بعذق فيه بسر وتمر ورطب فقال كلوا من هذه وأخذ المدية فقال له رسول الله صلى الله عليه وسلم إياك والحلوب فذبح لهم فأكلوا من الشاة ومن ذلك العذق وشربوا فلما أن شبعوا ورووا قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر والذي نفسي بيده لتسألن عن هذا النعيم يوم القيامة أخرجكم من بيوتكم الجوع ثم لم ترجعوا حتى أصابكم هذا النعيم


002-ما أقعدكما ههنا قالا أخرجنا الجوع من بيوتنا والذي بعثك بالحق ثم ذكر نحو حديث خلف بن خليفة

ما أقعدكما ههنا قالا أخرجنا الجوع من بيوتنا والذي بعثك بالحق ثم ذكر نحو حديث خلف بن خليفة

وحدثني إسحاق بن منصور أخبرنا أبو هشام يعني المغيرة بن سلمة حدثنا عبد الواحد بن زياد حدثنا يزيد حدثنا أبو حازم قال سمعت أبا هريرة يقول بينا أبو بكر قاعد وعمر معه إذ أتاهما رسول الله صلى الله عليه وسلم فقال ما أقعدكما ههنا قالا أخرجنا الجوع من بيوتنا والذي بعثك بالحق ثم ذكر نحو حديث خلف بن خليفة


003-لما حفر الخندق رأيت برسول الله صلى الله عليه وسلم خمصا فانكفأت إلى امرأتي فقلت لها هل عندك شيء فإني رأيت برسول الله صلى الله عليه وسلم خمصا شديدا

لما حفر الخندق رأيت برسول الله صلى الله عليه وسلم خمصا فانكفأت إلى امرأتي فقلت لها هل عندك شيء فإني رأيت برسول الله صلى الله عليه وسلم خمصا شديدا فأخرجت لي جرابا فيه صاع من شعير ولنا بهيمة داجن قال فذبحتها وطحنت ففرغت إلى فراغي فقطعتها في برمتها ثم وليت إلى رسول الله صلى الله عليه وسلم فقالت لا تفضحني برسول الله صلى الله عليه وسلم ومن معه قال فجئته فساررته فقلت يا رسول الله إنا قد ذبحنا بهيمة لنا وطحنت صاعا من شعير كان عندنا فتعال أنت في نفر معك فصاح رسول الله صلى الله عليه وسلم وقال يا أهل الخندق إن جابرا قد صنع لكم سورا فحيهلا بكم وقال رسول الله صلى الله عليه وسلم لا تنزلن برمتكم ولا تخبزن عجينتكم حتى أجيء فجئت وجاء رسول الله صلى الله عليه وسلم يقدم الناس حتى جئت امرأتي فقالت بك وبك فقلت قد فعلت الذي قلت لي فأخرجت له عجينتنا فبصق فيها وبارك ثم عمد إلى برمتنا فبصق فيها وبارك ثم قال ادعي خابزة فلتخبز معك واقدحي من برمتكم ولا تنزلوها وهم ألف فأقسم بالله لأكلوا حتى تركوه وانحرفوا وإن برمتنا لتغط كما هي وإن عجينتنا أو كما قال الضحاك لتخبز كما هو

حدثني حجاج بن الشاعر حدثني الضحاك بن مخلد من رقعة عارض لي بها ثم قرأه علي قال أخبرناه حنظلة بن أبي سفيان حدثنا سعيد بن ميناء قال سمعت جابر بن عبد الله يقول لما حفر الخندق رأيت برسول الله صلى الله عليه وسلم خمصا فانكفأت إلى امرأتي فقلت لها هل عندك شيء فإني رأيت برسول الله صلى الله عليه وسلم خمصا شديدا فأخرجت لي جرابا فيه صاع من شعير ولنا بهيمة داجن قال فذبحتها وطحنت ففرغت إلى فراغي فقطعتها في برمتها ثم وليت إلى رسول الله صلى الله عليه وسلم فقالت لا تفضحني برسول الله صلى الله عليه وسلم ومن معه قال فجئته فساررته فقلت يا رسول الله إنا قد ذبحنا بهيمة لنا وطحنت صاعا من شعير كان عندنا فتعال أنت في نفر معك فصاح رسول الله صلى الله عليه وسلم وقال يا أهل الخندق إن جابرا قد صنع لكم سورا فحيهلا بكم وقال رسول الله صلى الله عليه وسلم لا تنزلن برمتكم ولا تخبزن عجينتكم حتى أجيء فجئت وجاء رسول الله صلى الله عليه وسلم يقدم الناس حتى جئت امرأتي فقالت بك وبك فقلت قد فعلت الذي قلت لي فأخرجت له عجينتنا فبصق فيها وبارك ثم عمد إلى برمتنا فبصق فيها وبارك ثم قال ادعي خابزة فلتخبز معك واقدحي من برمتكم ولا تنزلوها وهم ألف فأقسم بالله لأكلوا حتى تركوه وانحرفوا وإن برمتنا لتغط كما هي وإن عجينتنا أو كما قال الضحاك لتخبز كما هو


004-قد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفا أعرف فيه الجوع فهل عندك من شيء فقالت نعم فأخرجت أقراصا من شعير ثم أخذت خمارا لها فلفت الخبز ببعضه ثم

قد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفا أعرف فيه الجوع فهل عندك من شيء فقالت نعم فأخرجت أقراصا من شعير ثم أخذت خمارا لها فلفت الخبز ببعضه ثم دسته تحت ثوبي وردتني ببعضه ثم أرسلتني إلى رسول الله صلى الله عليه وسلم قال فذهبت به فوجدت رسول الله صلى الله عليه وسلم جالسا في المسجد ومعه الناس فقمت عليهم فقال رسول الله صلى الله عليه وسلم أرسلك أبو طلحة قال فقلت نعم فقال ألطعام فقلت نعم فقال رسول الله صلى الله عليه وسلم لمن معه قوموا قال فانطلق وانطلقت بين أيديهم حتى جئت أبا طلحة فأخبرته فقال أبو طلحة يا أم سليم قد جاء رسول الله صلى الله عليه وسلم بالناس وليس عندنا ما نطعمهم فقالت الله ورسوله أعلم قال فانطلق أبو طلحة حتى لقي رسول الله صلى الله عليه وسلم فأقبل رسول الله صلى الله عليه وسلم معه حتى دخلا فقال رسول الله صلى الله عليه وسلم هلمي ما عندك يا أم سليم فأتت بذلك الخبز فأمر به رسول الله صلى الله عليه وسلم ففت وعصرت عليه أم سليم عكة لها فأدمته ثم قال فيه رسول الله صلى الله عليه وسلم ما شاء الله أن يقول ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة حتى أكل القوم كلهم وشبعوا والقوم سبعون رجلا أو ثمانون

وحدثنا يحيى بن يحيى قال قرأت على مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول قال أبو طلحة لأم سليم قد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفا أعرف فيه الجوع فهل عندك من شيء فقالت نعم فأخرجت أقراصا من شعير ثم أخذت خمارا لها فلفت الخبز ببعضه ثم دسته تحت ثوبي وردتني ببعضه ثم أرسلتني إلى رسول الله صلى الله عليه وسلم قال فذهبت به فوجدت رسول الله صلى الله عليه وسلم جالسا في المسجد ومعه الناس فقمت عليهم فقال رسول الله صلى الله عليه وسلم أرسلك أبو طلحة قال فقلت نعم فقال ألطعام فقلت نعم فقال رسول الله صلى الله عليه وسلم لمن معه قوموا قال فانطلق وانطلقت بين أيديهم حتى جئت أبا طلحة فأخبرته فقال أبو طلحة يا أم سليم قد جاء رسول الله صلى الله عليه وسلم بالناس وليس عندنا ما نطعمهم فقالت الله ورسوله أعلم قال فانطلق أبو طلحة حتى لقي رسول الله صلى الله عليه وسلم فأقبل رسول الله صلى الله عليه وسلم معه حتى دخلا فقال رسول الله صلى الله عليه وسلم هلمي ما عندك يا أم سليم فأتت بذلك الخبز فأمر به رسول الله صلى الله عليه وسلم ففت وعصرت عليه أم سليم عكة لها فأدمته ثم قال فيه رسول الله صلى الله عليه وسلم ما شاء الله أن يقول ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة حتى أكل القوم كلهم وشبعوا والقوم سبعون رجلا أو ثمانون


005-بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم لأدعوه وقد جعل طعاما قال فأقبلت ورسول الله صلى الله عليه وسلم مع الناس فنظر إلي فاستحييت فقلت أجب أبا

بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم لأدعوه وقد جعل طعاما قال فأقبلت ورسول الله صلى الله عليه وسلم مع الناس فنظر إلي فاستحييت فقلت أجب أبا طلحة فقال للناس قوموا فقال أبو طلحة يا رسول الله إنما صنعت لك شيئا قال فمسها رسول الله صلى الله عليه وسلم ودعا فيها بالبركة ثم قال أدخل نفرا من أصحابي عشرة وقال كلوا وأخرج لهم شيئا من بين أصابعه فأكلوا حتى شبعوا فخرجوا فقال أدخل عشرة فأكلوا حتى شبعوا فما زال يدخل عشرة ويخرج عشرة حتى لم يبق منهم أحد إلا دخل فأكل حتى شبع ثم هيأها فإذا هي مثلها حين أكلوا منها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا سعد بن سعيد حدثني أنس بن مالك قال بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم لأدعوه وقد جعل طعاما قال فأقبلت ورسول الله صلى الله عليه وسلم مع الناس فنظر إلي فاستحييت فقلت أجب أبا طلحة فقال للناس قوموا فقال أبو طلحة يا رسول الله إنما صنعت لك شيئا قال فمسها رسول الله صلى الله عليه وسلم ودعا فيها بالبركة ثم قال أدخل نفرا من أصحابي عشرة وقال كلوا وأخرج لهم شيئا من بين أصابعه فأكلوا حتى شبعوا فخرجوا فقال أدخل عشرة فأكلوا حتى شبعوا فما زال يدخل عشرة ويخرج عشرة حتى لم يبق منهم أحد إلا دخل فأكل حتى شبع ثم هيأها فإذا هي مثلها حين أكلوا منها


006-بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث بن نمير غير أنه قال في آخره ثم أخذ ما بقي فجمعه ثم دعا فيه بالبركة قال فعاد كما

بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث بن نمير غير أنه قال في آخره ثم أخذ ما بقي فجمعه ثم دعا فيه بالبركة قال فعاد كما كان فقال دونكم هذا

وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا سعد بن سعيد قال سمعت أنس بن مالك قال بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث بن نمير غير أنه قال في آخره ثم أخذ ما بقي فجمعه ثم دعا فيه بالبركة قال فعاد كما كان فقال دونكم هذا


007-أمر أبو طلحة أم سليم أن تصنع للنبي صلى الله عليه وسلم طعاما لنفسه خاصة ثم أرسلني إليه وساق الحديث وقال فيه فوضع النبي صلى الله عليه وسلم يده وسمى

أمر أبو طلحة أم سليم أن تصنع للنبي صلى الله عليه وسلم طعاما لنفسه خاصة ثم أرسلني إليه وساق الحديث وقال فيه فوضع النبي صلى الله عليه وسلم يده وسمى عليه ثم قال ائذن لعشرة فأذن لهم فدخلوا فقال كلوا وسموا الله فأكلوا حتى فعل ذلك بثمانين رجلا ثم أكل النبي صلى الله عليه وسلم بعد ذلك وأهل البيت وتركوا سؤرا

وحدثني عمرو الناقد حدثنا عبد الله بن جعفر الرقي حدثنا عبيد الله بن عمرو عن عبد الملك بن عمير عن عبد الرحمن بن أبي ليلى عن أنس بن مالك قال أمر أبو طلحة أم سليم أن تصنع للنبي صلى الله عليه وسلم طعاما لنفسه خاصة ثم أرسلني إليه وساق الحديث وقال فيه فوضع النبي صلى الله عليه وسلم يده وسمى عليه ثم قال ائذن لعشرة فأذن لهم فدخلوا فقال كلوا وسموا الله فأكلوا حتى فعل ذلك بثمانين رجلا ثم أكل النبي صلى الله عليه وسلم بعد ذلك وأهل البيت وتركوا سؤرا


008-بهذه القصة في طعام أبي طلحة عن النبي صلى الله عليه وسلم وقال فيه فقام أبو طلحة على الباب حتى أتى رسول الله صلى الله عليه وسلم فقال له يا رسول الله

بهذه القصة في طعام أبي طلحة عن النبي صلى الله عليه وسلم وقال فيه فقام أبو طلحة على الباب حتى أتى رسول الله صلى الله عليه وسلم فقال له يا رسول الله إنما كان شيء يسير قال هلمه فإن الله سيجعل فيه البركة

وحدثنا عبد بن حميد حدثنا عبد الله بن مسلمة حدثنا عبد العزيز بن محمد عن عمرو بن يحيى عن أبيه عن أنس بن مالك بهذه القصة في طعام أبي طلحة عن النبي صلى الله عليه وسلم وقال فيه فقام أبو طلحة على الباب حتى أتى رسول الله صلى الله عليه وسلم فقال له يا رسول الله إنما كان شيء يسير قال هلمه فإن الله سيجعل فيه البركة


009-عن النبي صلى الله عليه وسلم بهذا الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأكل أهل البيت وافضلوا ما أبلغوا جيرانهم

عن النبي صلى الله عليه وسلم بهذا الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأكل أهل البيت وافضلوا ما أبلغوا جيرانهم

وحدثنا عبد بن حميد حدثنا خالد بن مخلد البجلي حدثني محمد بن موسى حدثني عبد الله بن عبد الله بن أبي طلحة عن أنس بن مالك عن النبي صلى الله عليه وسلم بهذا الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأكل أهل البيت وافضلوا ما أبلغوا جيرانهم


010-رأى أبو طلحة رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن فأتى أم سليم فقال إني رأيت رسول الله صلى الله عليه وسلم مضطجعا في المسجد

رأى أبو طلحة رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن فأتى أم سليم فقال إني رأيت رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن وأظنه جائعا وساق الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأبو طلحة وأم سليم وأنس بن مالك وفضلت فضلة فأهديناه لجيراننا

وحدثنا الحسن بن علي الحلواني حدثنا وهب بن جرير حدثنا أبي قال سمعت جرير بن زيد يحدث عن عمرو بن عبد الله بن أبي طلحة عن أنس بن مالك قال رأى أبو طلحة رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن فأتى أم سليم فقال إني رأيت رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن وأظنه جائعا وساق الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأبو طلحة وأم سليم وأنس بن مالك وفضلت فضلة فأهديناه لجيراننا


011-جئت رسول الله صلى الله عليه وسلم يوما فوجدته جالسا مع أصحابه يحدثهم وقد عصب بطنه بعصابة قال أسامة وأنا أشك على حجر فقلت لبعض أصحابه لم عصب رسول الله

جئت رسول الله صلى الله عليه وسلم يوما فوجدته جالسا مع أصحابه يحدثهم وقد عصب بطنه بعصابة قال أسامة وأنا أشك على حجر فقلت لبعض أصحابه لم عصب رسول الله صلى الله عليه وسلم بطنه فقالوا من الجوع فذهبت إلى أبي طلحة وهو زوج أم سليم بنت ملحان فقلت يا أبتاه قد رأيت رسول الله صلى الله عليه وسلم عصب بطنه بعصابة فسألت بعض أصحابه فقالوا من الجوع فدخل أبو طلحة على أمي فقال هل من شيء فقالت نعم عندي كسر من خبر وتمرات فإن جاءنا رسول الله صلى الله عليه وسلم وحده أشبعناه وإن جاء آخر معه قل عنهم ثم ذكر سائر الحديث بقصته

وحدثني حرملة بن يحيى التجيبي حدثنا عبد الله بن وهب أخبرني أسامة أن يعقوب بن عبد الله بن أبي طلحة الأنصاري حدثه أنه سمع أنس بن مالك يقول جئت رسول الله صلى الله عليه وسلم يوما فوجدته جالسا مع أصحابه يحدثهم وقد عصب بطنه بعصابة قال أسامة وأنا أشك على حجر فقلت لبعض أصحابه لم عصب رسول الله صلى الله عليه وسلم بطنه فقالوا من الجوع فذهبت إلى أبي طلحة وهو زوج أم سليم بنت ملحان فقلت يا أبتاه قد رأيت رسول الله صلى الله عليه وسلم عصب بطنه بعصابة فسألت بعض أصحابه فقالوا من الجوع فدخل أبو طلحة على أمي فقال هل من شيء فقالت نعم عندي كسر من خبر وتمرات فإن جاءنا رسول الله صلى الله عليه وسلم وحده أشبعناه وإن جاء آخر معه قل عنهم ثم ذكر سائر الحديث بقصته


012-في طعام أبي طلحة نحو حديثهم

في طعام أبي طلحة نحو حديثهم

وحدثني حجاج بن الشاعر حدثنا يونس بن محمد حدثنا حرب بن ميمون عن النضر بن أنس عن أنس بن مالك عن النبي صلى الله عليه وسلم في طعام أبي طلحة نحو حديثهم


001-إن خياطا دعا رسول الله صلى الله عليه وسلم لطعام صنعه قال أنس بن مالك فذهبت مع رسول الله صلى الله عليه وسلم إلى ذلك الطعام فقرب إلى رسول الله صلى الله

إن خياطا دعا رسول الله صلى الله عليه وسلم لطعام صنعه قال أنس بن مالك فذهبت مع رسول الله صلى الله عليه وسلم إلى ذلك الطعام فقرب إلى رسول الله صلى الله عليه وسلم خبزا من شعير ومرقا فيه دباء وقديد قال أنس فرأيت رسول الله صلى الله عليه وسلم يتتبع الدباء من حوالي الصحفة قال فلم أزل أحب الدباء منذ يومئذ

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول إن خياطا دعا رسول الله صلى الله عليه وسلم لطعام صنعه قال أنس بن مالك فذهبت مع رسول الله صلى الله عليه وسلم إلى ذلك الطعام فقرب إلى رسول الله صلى الله عليه وسلم خبزا من شعير ومرقا فيه دباء وقديد قال أنس فرأيت رسول الله صلى الله عليه وسلم يتتبع الدباء من حوالي الصحفة قال فلم أزل أحب الدباء منذ يومئذ


002-دعا رسول الله صلى الله عليه وسلم رجل فانطلقت معه فجيء بمرقة فيها دباء فجعل رسول الله صلى الله عليه وسلم يأكل من ذلك الدباء ويعجبه قال فلما رأيت ذلك

دعا رسول الله صلى الله عليه وسلم رجل فانطلقت معه فجيء بمرقة فيها دباء فجعل رسول الله صلى الله عليه وسلم يأكل من ذلك الدباء ويعجبه قال فلما رأيت ذلك جعلت ألقيه إليه ولا أطعمه قال فقال أنس فما زلت بعد يعجبني الدباء

حدثنا محمد بن العلاء أبو كريب حدثنا أبو أسامة عن سليمان بن المغيرة عن ثابت عن أنس قال دعا رسول الله صلى الله عليه وسلم رجل فانطلقت معه فجيء بمرقة فيها دباء فجعل رسول الله صلى الله عليه وسلم يأكل من ذلك الدباء ويعجبه قال فلما رأيت ذلك جعلت ألقيه إليه ولا أطعمه قال فقال أنس فما زلت بعد يعجبني الدباء


003-أن رجلا خياطا دعا رسول الله صلى الله عليه وسلم وزاد قال ثابت فسمعت أنسا يقول فما صنع لي طعام بعد أقدر على أن يصنع فيه دباء إلا صنع

أن رجلا خياطا دعا رسول الله صلى الله عليه وسلم وزاد قال ثابت فسمعت أنسا يقول فما صنع لي طعام بعد أقدر على أن يصنع فيه دباء إلا صنع

وحدثني حجاج بن الشاعر وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر عن ثابت البناني وعاصم الأحول عن أنس بن مالك أن رجلا خياطا دعا رسول الله صلى الله عليه وسلم وزاد قال ثابت فسمعت أنسا يقول فما صنع لي طعام بعد أقدر على أن يصنع فيه دباء إلا صنع


001-نزل رسول الله صلى الله عليه وسلم على أبي قال فقربنا إليه طعاما ووطبة فأكل منها ثم أتي بتمر فكان يأكله ويلقي النوى بين إصبعيه ويجمع السبابة والوسطى

نزل رسول الله صلى الله عليه وسلم على أبي قال فقربنا إليه طعاما ووطبة فأكل منها ثم أتي بتمر فكان يأكله ويلقي النوى بين إصبعيه ويجمع السبابة والوسطى قال شعبة هو ظني وهو فيه إن شاء الله إلقاء النوى بين الإصبعين ثم أتي بشراب فشربه ثم ناوله الذي عن يمينه قال فقال أبي وأخذ بلجام دابته ادع الله لنا فقال اللهم بارك لهم في ما رزقتهم واغفر لهم وارحمهم

حدثني محمد بن المثنى العنزي حدثنا محمد بن جعفر حدثنا شعبة عن يزيد بن خمير عن عبد الله بن بسر قال نزل رسول الله صلى الله عليه وسلم على أبي قال فقربنا إليه طعاما ووطبة فأكل منها ثم أتي بتمر فكان يأكله ويلقي النوى بين إصبعيه ويجمع السبابة والوسطى قال شعبة هو ظني وهو فيه إن شاء الله إلقاء النوى بين الإصبعين ثم أتي بشراب فشربه ثم ناوله الذي عن يمينه قال فقال أبي وأخذ بلجام دابته ادع الله لنا فقال اللهم بارك لهم في ما رزقتهم واغفر لهم وارحمهم


002-بهذا الإسناد ولم يشكا في إلقاء النوى بين الإصبعين

بهذا الإسناد ولم يشكا في إلقاء النوى بين الإصبعين

وحدثنا محمد بن بشار حدثنا بن أبي عدي ح وحدثنيه محمد بن المثنى حدثنا يحيى بن حماد كلاهما عن شعبة بهذا الإسناد ولم يشكا في إلقاء النوى بين الإصبعين


001-رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب

رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب

حدثنا يحيى بن يحيى التميمي وعبد الله بن عون الهلالي قال يحيى أخبرنا وقال بن عون حدثنا إبراهيم بن سعد عن أبيه عن عبد الله بن جعفر قال رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب


001-رأيت النبي صلى الله عليه وسلم مقعيا يأكل تمرا

رأيت النبي صلى الله عليه وسلم مقعيا يأكل تمرا

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج كلاهما عن حفص قال أبو بكر حدثنا حفص بن غياث عن مصعب بن سليم حدثنا أنس بن مالك قال رأيت النبي صلى الله عليه وسلم مقعيا يأكل تمرا


002-أتى رسول الله صلى الله عليه وسلم بتمر فجعل النبي صلى الله عليه وسلم يقسمه وهو محتفز يأكل منه أكلا ذريعا وفي رواية زهير أكلا حثيثا

أتى رسول الله صلى الله عليه وسلم بتمر فجعل النبي صلى الله عليه وسلم يقسمه وهو محتفز يأكل منه أكلا ذريعا وفي رواية زهير أكلا حثيثا

وحدثنا زهير بن حرب وابن أبي عمر جميعا عن سفيان قال بن أبي عمر حدثنا سفيان بن عيينة عن مصعب بن سليم عن أنس قال أتى رسول الله صلى الله عليه وسلم بتمر فجعل النبي صلى الله عليه وسلم يقسمه وهو محتفز يأكل منه أكلا ذريعا وفي رواية زهير أكلا حثيثا


001-كان بن الزبير يرزقنا التمر قال وقد كان أصاب الناس يومئذ جهد وكنا نأكل فيمر علينا بن عمر ونحن نأكل فيقول لا تقارنوا فإن رسول الله صلى الله عليه وسلم

كان بن الزبير يرزقنا التمر قال وقد كان أصاب الناس يومئذ جهد وكنا نأكل فيمر علينا بن عمر ونحن نأكل فيقول لا تقارنوا فإن رسول الله صلى الله عليه وسلم نهى عن الإقران إلا أن يستأذن الرجل أخاه قال شعبة لا أرى هذه الكلمة إلا من كلمة بن عمر يعني الاستئذان

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت جبلة بن سحيم قال كان بن الزبير يرزقنا التمر قال وقد كان أصاب الناس يومئذ جهد وكنا نأكل فيمر علينا بن عمر ونحن نأكل فيقول لا تقارنوا فإن رسول الله صلى الله عليه وسلم نهى عن الإقران إلا أن يستأذن الرجل أخاه قال شعبة لا أرى هذه الكلمة إلا من كلمة بن عمر يعني الاستئذان


002-بهذا الإسناد وليس في حديثهما قول شعبة ولا قوله وقد كان أصاب الناس يومئذ جهد

بهذا الإسناد وليس في حديثهما قول شعبة ولا قوله وقد كان أصاب الناس يومئذ جهد

وحدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار حدثنا عبد الرحمن بن مهدي كلاهما عن شعبة بهذا الإسناد وليس في حديثهما قول شعبة ولا قوله وقد كان أصاب الناس يومئذ جهد


003-نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه

نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه

حدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا عبد الرحمن عن سفيان عن جبلة بن سحيم قال سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه


001-لا يجوع أهل بيت عندهم التمر

لا يجوع أهل بيت عندهم التمر

حدثني عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا سليمان بن بلال عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال لا يجوع أهل بيت عندهم التمر


002-يا عائشة بيت لا تمر فيه جياع أهله يا عائشة بيت لا تمر فيه جياع أهله أو جاع أهله قالها مرتين أو ثلاثا

يا عائشة بيت لا تمر فيه جياع أهله يا عائشة بيت لا تمر فيه جياع أهله أو جاع أهله قالها مرتين أو ثلاثا

حدثنا عبد الله بن مسلمة بن قعنب حدثنا يعقوب بن محمد بن طحلاء عن أبي الرجال محمد بن عبد الرحمن عن أمه عن عائشة قالت قال رسول الله صلى الله عليه وسلم يا عائشة بيت لا تمر فيه جياع أهله يا عائشة بيت لا تمر فيه جياع أهله أو جاع أهله قالها مرتين أو ثلاثا


001-من أكل سبع تمرات مما بين لابتيها حين يصبح لم يضره سم حتى يمسي

من أكل سبع تمرات مما بين لابتيها حين يصبح لم يضره سم حتى يمسي

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد الله بن عبد الرحمن عن عامر بن سعد بن أبي وقاص عن أبيه أن رسول الله صلى الله عليه وسلم قال من أكل سبع تمرات مما بين لابتيها حين يصبح لم يضره سم حتى يمسي


002-من تصبح بسبع تمرات عجوة لم يضره ذلك اليوم سم ولا سحر

من تصبح بسبع تمرات عجوة لم يضره ذلك اليوم سم ولا سحر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هاشم بن هاشم قال سمعت عامر بن سعد بن أبي وقاص يقول سمعت سعدا يقول سمعت رسول الله صلى الله عليه وسلم يقول من تصبح بسبع تمرات عجوة لم يضره ذلك اليوم سم ولا سحر


003-سمعت النبي صلى الله عليه وسلم

سمعت النبي صلى الله عليه وسلم

وحدثناه بن أبي عمر حدثنا مروان بن معاوية الفزاري ح وحدثناه إسحاق بن إبراهيم أخبرنا أبو بدر شجاع بن الوليد كلاهما عن هاشم بن هاشم بهذا الإسناد عن النبي صلى الله عليه وسلم مثله ولا يقولان سمعت النبي صلى الله عليه وسلم


004-إن في عجوة العالية شفاء أو إنها ترياق أول البكرة

إن في عجوة العالية شفاء أو إنها ترياق أول البكرة

وحدثنا يحيى بن يحيى ويحيى بن أيوب وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخران حدثنا إسماعيل وهو بن جعفر عن شريك وهو بن أبي نمر عن عبد الله بن أبي عتيق عن عائشة أن رسول الله صلى الله عليه وسلم قال إن في عجوة العالية شفاء أو إنها ترياق أول البكرة


001-الكمأة من المن وماؤها شفاء للعين

الكمأة من المن وماؤها شفاء للعين

حدثنا قتيبة بن سعيد حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير وعمرو بن عبيد عن عبد الملك بن عمير عن عمرو بن حريث عن سعيد بن زيد بن عمرو بن نفيل قال سمعت النبي صلى الله عليه وسلم يقول الكمأة من المن وماؤها شفاء للعين


002-الكمأة من المن وماؤها شفاء للعين

الكمأة من المن وماؤها شفاء للعين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير قال سمعت عمرو بن حريث قال سمعت سعيد بن زيد قال سمعت رسول الله صلى الله عليه وسلم يقول الكمأة من المن وماؤها شفاء للعين


003-قال شعبة لما حدثني به الحكم لم أنكره من حديث عبد الملك

قال شعبة لما حدثني به الحكم لم أنكره من حديث عبد الملك

وحدثنا محمد بن المثنى حدثني محمد بن جعفر حدثنا شعبة قال وأخبرني الحكم بن عتيبة عن الحسن العرني عن عمرو بن حريث عن سعيد بن زيد عن النبي صلى الله عليه وسلم قال شعبة لما حدثني به الحكم لم أنكره من حديث عبد الملك


004-الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن مطرف عن الحكم عن الحسن عن عمرو بن حريث عن سعيد بن زيد بن عمرو بن نفيل قال قال رسول الله صلى الله عليه وسلم الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين


005-الكمأة من المن الذي أنزل الله على موسى وماؤها شفاء للعين

الكمأة من المن الذي أنزل الله على موسى وماؤها شفاء للعين

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن مطرف عن الحكم بن عتيبة عن الحسن العرني عن عمرو بن حريث عن سعيد بن زيد عن النبي صلى الله عليه وسلم قال الكمأة من المن الذي أنزل الله على موسى وماؤها شفاء للعين


006-الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

حدثنا بن أبي عمر حدثنا سفيان عن عبد الملك بن عمير قال سمعت عمرو بن حريث يقول قال سمعت سعيد بن زيد يقول قال رسول الله صلى الله عليه وسلم الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين


007-الكمأة من المن وماؤها شفاء للعين

الكمأة من المن وماؤها شفاء للعين

وحدثنا يحيى بن حبيب الحارثي حدثنا حماد بن زيد حدثنا محمد بن شبيب قال سمعته من شهر بن حوشب فسألته فقال سمعته من عبد الملك بن عمير قال فلقيت عبد الملك فحدثني عن عمرو بن حريث عن سعيد بن زيد قال قال رسول الله صلى الله عليه وسلم الكمأة من المن وماؤها شفاء للعين


001-كنا مع النبي صلى الله عليه وسلم بمر الظهران ونحن نجني الكباث فقال النبي صلى الله عليه وسلم عليكم بالأسود منه قال فقلنا يا رسول الله كأنك رعيت الغنم

كنا مع النبي صلى الله عليه وسلم بمر الظهران ونحن نجني الكباث فقال النبي صلى الله عليه وسلم عليكم بالأسود منه قال فقلنا يا رسول الله كأنك رعيت الغنم قال نعم وهل من نبي إلا وقد رعاها أو نحو هذا من القول

حدثني أبو الطاهر أخبرنا عبد الله بن وهب عن يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله قال كنا مع النبي صلى الله عليه وسلم بمر الظهران ونحن نجني الكباث فقال النبي صلى الله عليه وسلم عليكم بالأسود منه قال فقلنا يا رسول الله كأنك رعيت الغنم قال نعم وهل من نبي إلا وقد رعاها أو نحو هذا من القول


001-نعم الأدم أو الإدام الخل

نعم الأدم أو الإدام الخل

حدثني عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان أخبرنا سليمان بن بلال عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال نعم الأدم أو الإدام الخل


002-بهذا الإسناد وقال نعم الأدم ولم يشك

بهذا الإسناد وقال نعم الأدم ولم يشك

وحدثناه موسى بن قريش بن نافع التميمي حدثنا يحيى بن صالح الوحاظي حدثنا سليمان بن بلال بهذا الإسناد وقال نعم الأدم ولم يشك


003-أن النبي صلى الله عليه وسلم سأل أهله الأدم فقالوا ما عندنا إلا خل فدعا به فجعل يأكل به ويقول نعم الأدم الخل نعم الأدم الخل

أن النبي صلى الله عليه وسلم سأل أهله الأدم فقالوا ما عندنا إلا خل فدعا به فجعل يأكل به ويقول نعم الأدم الخل نعم الأدم الخل

حدثنا يحيى بن يحيى أخبرنا أبو عوانة عن أبي بشر عن أبي سفيان عن جابر بن عبد الله أن النبي صلى الله عليه وسلم سأل أهله الأدم فقالوا ما عندنا إلا خل فدعا به فجعل يأكل به ويقول نعم الأدم الخل نعم الأدم الخل


004-أخذ رسول الله صلى الله عليه وسلم بيدي ذات يوم إلى منزله فأخرج إليه فلقا من خبز فقال ما من آدم فقالوا لا إلا شيء من خل قال فإن الخل نعم الأدم قال جابر

أخذ رسول الله صلى الله عليه وسلم بيدي ذات يوم إلى منزله فأخرج إليه فلقا من خبز فقال ما من آدم فقالوا لا إلا شيء من خل قال فإن الخل نعم الأدم قال جابر فما زلت أحب الخل منذ سمعتها من نبي الله صلى الله عليه وسلم وقال طلحة ما زلت أحب الخل منذ سمعتها من جابر

حدثني يعقوب بن إبراهيم الدورقي حدثنا إسماعيل يعني بن علية عن المثنى بن سعيد حدثني طلحة بن نافع أنه سمع جابر بن عبد الله يقول أخذ رسول الله صلى الله عليه وسلم بيدي ذات يوم إلى منزله فأخرج إليه فلقا من خبز فقال ما من آدم فقالوا لا إلا شيء من خل قال فإن الخل نعم الأدم قال جابر فما زلت أحب الخل منذ سمعتها من نبي الله صلى الله عليه وسلم وقال طلحة ما زلت أحب الخل منذ سمعتها من جابر


005-أن رسول الله صلى الله عليه وسلم أخذ بيده إلى منزله بمثل حديث بن علية إلى قوله فنعم الأدم الخل ولم يذكر ما بعده

أن رسول الله صلى الله عليه وسلم أخذ بيده إلى منزله بمثل حديث بن علية إلى قوله فنعم الأدم الخل ولم يذكر ما بعده

حدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى بن سعيد عن طلحة بن نافع حدثنا جابر بن عبد الله أن رسول الله صلى الله عليه وسلم أخذ بيده إلى منزله بمثل حديث بن علية إلى قوله فنعم الأدم الخل ولم يذكر ما بعده


006-كنت جالسا في داري فمر بي رسول الله صلى الله عليه وسلم فأشار إلي فقمت إليه فأخذ بيدي فانطلقنا حتى أتى بعض حجر نسائه فدخل ثم أذن لي فدخلت الحجاب عليها

كنت جالسا في داري فمر بي رسول الله صلى الله عليه وسلم فأشار إلي فقمت إليه فأخذ بيدي فانطلقنا حتى أتى بعض حجر نسائه فدخل ثم أذن لي فدخلت الحجاب عليها فقال هل من غداء فقالوا نعم فأتي بثلاثة أقرصة فوضعن على نبي فأخذ رسول الله صلى الله عليه وسلم قرصا فوضعه بين يديه وأخذ قرصا آخر فوضعه بين يدي ثم أخذ الثالث فكسره باثنين فجعل نصفه بين يديه ونصفه بين يدي ثم قال هل من آدم قالوا لا إلا شيء من خل قال هاتوه فنعم الأدم هو

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا حجاج بن أبي زينب حدثني أبو سفيان طلحة بن نافع قال سمعت جابر بن عبد الله قال كنت جالسا في داري فمر بي رسول الله صلى الله عليه وسلم فأشار إلي فقمت إليه فأخذ بيدي فانطلقنا حتى أتى بعض حجر نسائه فدخل ثم أذن لي فدخلت الحجاب عليها فقال هل من غداء فقالوا نعم فأتي بثلاثة أقرصة فوضعن على نبي فأخذ رسول الله صلى الله عليه وسلم قرصا فوضعه بين يديه وأخذ قرصا آخر فوضعه بين يدي ثم أخذ الثالث فكسره باثنين فجعل نصفه بين يديه ونصفه بين يدي ثم قال هل من آدم قالوا لا إلا شيء من خل قال هاتوه فنعم الأدم هو


001-كان رسول الله صلى الله عليه وسلم إذا أتي بطعام أكل منه وبعث بفضله إلي وإنه بعث إلي يوما بفضلة لم يأكل منها لأن فيها ثوما فسألته أحرام هو قال لا ولكني

كان رسول الله صلى الله عليه وسلم إذا أتي بطعام أكل منه وبعث بفضله إلي وإنه بعث إلي يوما بفضلة لم يأكل منها لأن فيها ثوما فسألته أحرام هو قال لا ولكني أكرهه من أجل ريحه قال فإني أكره ما كرهت

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن جابر بن سمرة عن أبي أيوب الأنصاري قال كان رسول الله صلى الله عليه وسلم إذا أتي بطعام أكل منه وبعث بفضله إلي وإنه بعث إلي يوما بفضلة لم يأكل منها لأن فيها ثوما فسألته أحرام هو قال لا ولكني أكرهه من أجل ريحه قال فإني أكره ما كرهت


002-في هذا الإسناد

في هذا الإسناد

وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن شعبة في هذا الإسناد


003-أن النبي صلى الله عليه وسلم نزل عليه فنزل النبي صلى الله عليه وسلم في السفل وأبو أيوب في العلو قال فانتبه أبو أيوب ليلة فقال نمشي فوق رأس رسول الله

أن النبي صلى الله عليه وسلم نزل عليه فنزل النبي صلى الله عليه وسلم في السفل وأبو أيوب في العلو قال فانتبه أبو أيوب ليلة فقال نمشي فوق رأس رسول الله صلى الله عليه وسلم فتنحوا فباتوا في جانب ثم قال للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم السفل أرفق فقال لا أعلو سقيفة أنت تحتها فتحول النبي صلى الله عليه وسلم في العلو وأبو أيوب في السفل فكان يصنع للنبي صلى الله عليه وسلم طعاما فإذا جيء به إليه سأل عن موضع أصابعه فيتتبع موضع أصابعه فصنع له طعاما فيه ثوم فلما رد إليه سأل عن موضع أصابع النبي صلى الله عليه وسلم فقيل له لم يأكل ففزع وصعد إليه فقال أحرام هو فقال النبي صلى الله عليه وسلم لا ولكني أكرهه قال فإني أكره ما تكره أو ما كرهت قال وكان النبي صلى الله عليه وسلم يؤتى

وحدثني حجاج بن الشاعر وأحمد بن سعيد بن صخر واللفظ منهما قريب قالا حدثنا أبو النعمان حدثنا ثابت في رواية حجاج بن يزيد أبو زيد الأحول حدثنا عاصم بن عبد الله بن الحارث عن أفلح مولى أبي أيوب عن أبي أيوب أن النبي صلى الله عليه وسلم نزل عليه فنزل النبي صلى الله عليه وسلم في السفل وأبو أيوب في العلو قال فانتبه أبو أيوب ليلة فقال نمشي فوق رأس رسول الله صلى الله عليه وسلم فتنحوا فباتوا في جانب ثم قال للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم السفل أرفق فقال لا أعلو سقيفة أنت تحتها فتحول النبي صلى الله عليه وسلم في العلو وأبو أيوب في السفل فكان يصنع للنبي صلى الله عليه وسلم طعاما فإذا جيء به إليه سأل عن موضع أصابعه فيتتبع موضع أصابعه فصنع له طعاما فيه ثوم فلما رد إليه سأل عن موضع أصابع النبي صلى الله عليه وسلم فقيل له لم يأكل ففزع وصعد إليه فقال أحرام هو فقال النبي صلى الله عليه وسلم لا ولكني أكرهه قال فإني أكره ما تكره أو ما كرهت قال وكان النبي صلى الله عليه وسلم يؤتى


001-إني مجهود فأرسل إلى بعض نسائه فقالت والذي بعثك بالحق ما عندي إلا ماء ثم أرسل إلى أخرى فقالت مثل ذلك حتى قلن كلهن مثل ذلك لا والذي بعثك بالحق ما عندي

إني مجهود فأرسل إلى بعض نسائه فقالت والذي بعثك بالحق ما عندي إلا ماء ثم أرسل إلى أخرى فقالت مثل ذلك حتى قلن كلهن مثل ذلك لا والذي بعثك بالحق ما عندي إلا ماء فقال من يضيف هذا الليلة فقام رجل من الأنصار فقال أنا يا رسول الله فانطلق به إلى رحله فقال لامرأته هل عندك شيء قالت لا إلا قوت صبياني قال فعلليهم بشيء فإذا دخل ضيفنا فأطفئ السراج وأريه أنا نأكل فإذا أهوى ليأكل فقومي إلى السراج حتى تطفئيه قال فقعدوا وأكل الضيف فلما أصبح غدا على النبي صلى الله عليه وسلم فقال قد عجب الله من صنيعكما بضيفكما الليلة

حدثني زهير بن حرب حدثنا جرير بن عبد الحميد عن فضيل بن غزوان عن أبي حازم الأشجعي عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني مجهود فأرسل إلى بعض نسائه فقالت والذي بعثك بالحق ما عندي إلا ماء ثم أرسل إلى أخرى فقالت مثل ذلك حتى قلن كلهن مثل ذلك لا والذي بعثك بالحق ما عندي إلا ماء فقال من يضيف هذا الليلة فقام رجل من الأنصار فقال أنا يا رسول الله فانطلق به إلى رحله فقال لامرأته هل عندك شيء قالت لا إلا قوت صبياني قال فعلليهم بشيء فإذا دخل ضيفنا فأطفئ السراج وأريه أنا نأكل فإذا أهوى ليأكل فقومي إلى السراج حتى تطفئيه قال فقعدوا وأكل الضيف فلما أصبح غدا على النبي صلى الله عليه وسلم فقال قد عجب الله من صنيعكما بضيفكما الليلة


002-أن رجلا من الأنصار بات به ضيف فلم يكن عنده إلا قوته وقوت صبيانه فقال لامرأته نومي الصبية وأطفئي السراج وقربي للضيف ما عندك قال فنزلت هذه الآية {

أن رجلا من الأنصار بات به ضيف فلم يكن عنده إلا قوته وقوت صبيانه فقال لامرأته نومي الصبية وأطفئي السراج وقربي للضيف ما عندك قال فنزلت هذه الآية { ويؤثرون على أنفسهم ولو كان بهم خصاصة }

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع عن فضيل بن غزوان عن أبي حازم عن أبي هريرة أن رجلا من الأنصار بات به ضيف فلم يكن عنده إلا قوته وقوت صبيانه فقال لامرأته نومي الصبية وأطفئي السراج وقربي للضيف ما عندك قال فنزلت هذه الآية " ويؤثرون على أنفسهم ولو كان بهم خصاصة "


003-جاء رجل إلى رسول الله صلى الله عليه وسلم ليضيفه فلم يكن عنده ما يضيفه فقال ألا رجل يضيف هذا فقام رجل من الأنصار يقال له أبو طلحة فانطلق به إلى رحله

جاء رجل إلى رسول الله صلى الله عليه وسلم ليضيفه فلم يكن عنده ما يضيفه فقال ألا رجل يضيف هذا فقام رجل من الأنصار يقال له أبو طلحة فانطلق به إلى رحله وساق الحديث بنحو حديث جرير وذكر فيه نزول الآية كما ذكره وكيع

وحدثناه أبو كريب حدثنا بن فضيل عن أبيه عن أبي حازم عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم ليضيفه فلم يكن عنده ما يضيفه فقال ألا رجل يضيف هذا فقام رجل من الأنصار يقال له أبو طلحة فانطلق به إلى رحله وساق الحديث بنحو حديث جرير وذكر فيه نزول الآية كما ذكره وكيع


004-أقبلت أنا وصاحبان لي وقد ذهبت أسماعنا وأبصارنا من الجهد فجعلنا نعرض أنفسنا على أصحاب رسول الله صلى الله عليه وسلم فليس أحد منهم يقبلنا فأتينا النبي

أقبلت أنا وصاحبان لي وقد ذهبت أسماعنا وأبصارنا من الجهد فجعلنا نعرض أنفسنا على أصحاب رسول الله صلى الله عليه وسلم فليس أحد منهم يقبلنا فأتينا النبي صلى الله عليه وسلم فانطلق بنا إلى أهله فإذا ثلاثة أعنز فقال النبي صلى الله عليه وسلم احتلبوا هذا اللبن بيننا قال فكنا نحتلب فيشرب كل إنسان منا نصيبه ونرفع للنبي صلى الله عليه وسلم نصيبه قال فيجيء من الليل فيسلم تسليما لا يوقظ نائما ويسمع اليقظان قال ثم يأتي المسجد فيصلي ثم يأتي شرابه فيشرب فأتاني الشيطان ذات ليلة وقد شربت نصيبي فقال محمد يأتي الأنصار فيتحفونه ويصيب عندهم ما به حاجة إلى هذه الجرعة فأتيتها فشربتها فلما أن وغلت في بطني وعلمت أنه ليس إليها سبيل قال ندمني الشيطان فقال ويحك ما صنعت أشربت شراب محمد فيجيء فلا يجده فيدعو عليك فتهلك فتذهب دنياك وأخرتك وعلي شملة إذا وضعتها على قدمي خرج رأسي وإذا وضعتها على رأسي خرج قدماي وجعل لا يجيئني النوم وأما صاحباي فناما ولم يصنعا ما صنعت قال فجاء النبي صلى الله عليه وسلم فسلم كما كان يسلم ثم أتى المسجد فصلى ثم أتى شرابه فكشف عنه فلم يجد فيه شيئا فرفع رأسه إلى السماء فقلت الآن يدعو علي فأهلك فقال اللهم أطعم من أطعمني وأسق من أسقاني قال فعمدت إلى الشملة فشددتها علي وأخذت الشفرة فانطلقت إلى الأعنز أيها أسمن فأذبحها لرسول الله صلى الله عليه وسلم فإذا هي حافلة وإذا هن حفل كلهن فعمدت إلى إناء لآل محمد صلى الله عليه وسلم ما كانوا يطعمون أن يحتلبوا فيه قال فحلبت فيه حتى علته رغوة فجئت إلى رسول الله صلى الله عليه وسلم فقال أشربتم شرابكم الليلة قال قلت يا رسول الله اشرب فشرب ثم ناولني فقلت يا رسول الله اشرب فشرب ثم ناولني فلما عرفت أن النبي صلى الله عليه وسلم قد روى وأصبت دعوته ضحكت حتى ألقيت إلى الأرض قال فقال النبي صلى الله عليه وسلم إحدى سوآتك يا مقداد فقلت يا رسول الله كان من أمري كذا وكذا وفعلت كذا فقال النبي صلى الله عليه وسلم ما هذه إلا رحمة من الله أفلا كنت آذنتني فنوقظ صاحبينا فيصيبان منها قال فقلت والذي بعثك بالحق ما أبالي إذا أصبتها وأصبتها معك من أصابها من الناس

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة بن سوار حدثنا سليمان بن المغيرة عن ثابت عن عبد الرحمن بن أبي ليلى عن المقداد قال أقبلت أنا وصاحبان لي وقد ذهبت أسماعنا وأبصارنا من الجهد فجعلنا نعرض أنفسنا على أصحاب رسول الله صلى الله عليه وسلم فليس أحد منهم يقبلنا فأتينا النبي صلى الله عليه وسلم فانطلق بنا إلى أهله فإذا ثلاثة أعنز فقال النبي صلى الله عليه وسلم احتلبوا هذا اللبن بيننا قال فكنا نحتلب فيشرب كل إنسان منا نصيبه ونرفع للنبي صلى الله عليه وسلم نصيبه قال فيجيء من الليل فيسلم تسليما لا يوقظ نائما ويسمع اليقظان قال ثم يأتي المسجد فيصلي ثم يأتي شرابه فيشرب فأتاني الشيطان ذات ليلة وقد شربت نصيبي فقال محمد يأتي الأنصار فيتحفونه ويصيب عندهم ما به حاجة إلى هذه الجرعة فأتيتها فشربتها فلما أن وغلت في بطني وعلمت أنه ليس إليها سبيل قال ندمني الشيطان فقال ويحك ما صنعت أشربت شراب محمد فيجيء فلا يجده فيدعو عليك فتهلك فتذهب دنياك وأخرتك وعلي شملة إذا وضعتها على قدمي خرج رأسي وإذا وضعتها على رأسي خرج قدماي وجعل لا يجيئني النوم وأما صاحباي فناما ولم يصنعا ما صنعت قال فجاء النبي صلى الله عليه وسلم فسلم كما كان يسلم ثم أتى المسجد فصلى ثم أتى شرابه فكشف عنه فلم يجد فيه شيئا فرفع رأسه إلى السماء فقلت الآن يدعو علي فأهلك فقال اللهم أطعم من أطعمني وأسق من أسقاني قال فعمدت إلى الشملة فشددتها علي وأخذت الشفرة فانطلقت إلى الأعنز أيها أسمن فأذبحها لرسول الله صلى الله عليه وسلم فإذا هي حافلة وإذا هن حفل كلهن فعمدت إلى إناء لآل محمد صلى الله عليه وسلم ما كانوا يطعمون أن يحتلبوا فيه قال فحلبت فيه حتى علته رغوة فجئت إلى رسول الله صلى الله عليه وسلم فقال أشربتم شرابكم الليلة قال قلت يا رسول الله اشرب فشرب ثم ناولني فقلت يا رسول الله اشرب فشرب ثم ناولني فلما عرفت أن النبي صلى الله عليه وسلم قد روى وأصبت دعوته ضحكت حتى ألقيت إلى الأرض قال فقال النبي صلى الله عليه وسلم إحدى سوآتك يا مقداد فقلت يا رسول الله كان من أمري كذا وكذا وفعلت كذا فقال النبي صلى الله عليه وسلم ما هذه إلا رحمة من الله أفلا كنت آذنتني فنوقظ صاحبينا فيصيبان منها قال فقلت والذي بعثك بالحق ما أبالي إذا أصبتها وأصبتها معك من أصابها من الناس


005-بهذا الإسناد

بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا سليمان بن المغيرة بهذا الإسناد


006-كنا مع النبي صلى الله عليه وسلم ثلاثين ومائة فقال النبي صلى الله عليه وسلم هل مع أحد منكم طعام فإذا مع رجل صاع من طعام أو نحوه فعجن ثم جاء رجل مشرك

كنا مع النبي صلى الله عليه وسلم ثلاثين ومائة فقال النبي صلى الله عليه وسلم هل مع أحد منكم طعام فإذا مع رجل صاع من طعام أو نحوه فعجن ثم جاء رجل مشرك مشعان طويل بغنم يسوقها فقال النبي صلى الله عليه وسلم أبيع أم عطية أو قال أم هبة فقال لا بل بيع فاشترى منه شاة فصنعت وأمر رسول الله صلى الله عليه وسلم بسواد البطن أن يشوى قال وأيم الله ما من الثلاثين ومائة إلا حز له رسول الله صلى الله عليه وسلم حزة حزة من سواد بطنها إن كان شاهدا أعطاه وإن كان غائبا خبأ له قال وجعل قصعتين فأكلنا منهما أجمعون وشبعنا وفضل في القصعتين فحملته على البعير أو كما قال

وحدثنا عبيد الله بن معاذ العنبري وحامد بن عمر البكراوي ومحمد بن عبد الأعلى جميعا عن المعتمر بن سليمان واللفظ لابن معاذ حدثنا المعتمر حدثنا أبي عن أبي عثمان وحدث أيضا عن عبد الرحمن بن أبي بكر قال كنا مع النبي صلى الله عليه وسلم ثلاثين ومائة فقال النبي صلى الله عليه وسلم هل مع أحد منكم طعام فإذا مع رجل صاع من طعام أو نحوه فعجن ثم جاء رجل مشرك مشعان طويل بغنم يسوقها فقال النبي صلى الله عليه وسلم أبيع أم عطية أو قال أم هبة فقال لا بل بيع فاشترى منه شاة فصنعت وأمر رسول الله صلى الله عليه وسلم بسواد البطن أن يشوى قال وأيم الله ما من الثلاثين ومائة إلا حز له رسول الله صلى الله عليه وسلم حزة حزة من سواد بطنها إن كان شاهدا أعطاه وإن كان غائبا خبأ له قال وجعل قصعتين فأكلنا منهما أجمعون وشبعنا وفضل في القصعتين فحملته على البعير أو كما قال


007-أن أصحاب الصفة كانوا ناسا فقراء وإن رسول الله صلى الله عليه وسلم قال مرة من كان عنده طعام اثنين فليذهب بثلاثة ومن كان عنده طعام أربعة فليذهب بخامس

أن أصحاب الصفة كانوا ناسا فقراء وإن رسول الله صلى الله عليه وسلم قال مرة من كان عنده طعام اثنين فليذهب بثلاثة ومن كان عنده طعام أربعة فليذهب بخامس بسادس أو كما قال وإن أبا بكر جاء بثلاثة وانطلق نبي الله صلى الله عليه وسلم بعشرة وأبو بكر بثلاثة قال فهو وأنا وأبي وأمي ولا أدري هل قال وامرأتي وخادم بين بيتنا وبيت أبي بكر قال وإن أبا بكر تعشى عند النبي صلى الله عليه وسلم ثم لبث حتى صليت العشاء ثم رجع فلبث حتى نعس رسول الله صلى الله عليه وسلم فجاء بعد ما مضى من الليل ما شاء الله قالت له امرأته ما حبسك عن أضيافك أو قالت ضيفك قال أو ما عشيتهم قالت أبوا حتى تجيء قد عرضوا عليهم فغلبوهم قال فذهبت أنا فاختبأت وقال يا غنثر فجدع وسب وقال كلوا لا هنيئا وقال والله لا أطعمه أبدا قال فأيم الله ما كنا نأخذ من لقمة إلا ربا من أسفلها أكثر منها قال حتى شبعنا وصارت أكثر مما كانت قبل ذلك فنظر إليها أبو بكر فإذا هي كما هي أو أكثر قال لامرأته يا أخت بني فراس ما هذا قالت لا وقرة عيني لهي الآن أكثر منها قبل ذلك بثلاث مرار قال فأكل منها أبو بكر وقال إنما كان ذلك من الشيطان يعني يمينه ثم أكل منها لقمة ثم حملها إلى رسول الله صلى الله عليه وسلم فأصبحت عنده قال وكان بيننا وبين قوم عقد فمضى الأجل فعرفنا اثنا عشر رجلا مع كل رجل منهم أناس الله أعلم كم مع كل رجل إلا أنه بعث معهم فأكلوا منها أجمعون أو كما قال

حدثنا عبيد الله بن معاذ العنبري وحامد بن عمر البكراوي ومحمد بن عبد الأعلى القيسي كلهم عن المعتمر واللفظ لابن معاذ حدثنا المعتمر بن سليمان قال قال أبي حدثنا أبو عثمان أنه حدثه عبد الرحمن بن أبي بكر أن أصحاب الصفة كانوا ناسا فقراء وإن رسول الله صلى الله عليه وسلم قال مرة من كان عنده طعام اثنين فليذهب بثلاثة ومن كان عنده طعام أربعة فليذهب بخامس بسادس أو كما قال وإن أبا بكر جاء بثلاثة وانطلق نبي الله صلى الله عليه وسلم بعشرة وأبو بكر بثلاثة قال فهو وأنا وأبي وأمي ولا أدري هل قال وامرأتي وخادم بين بيتنا وبيت أبي بكر قال وإن أبا بكر تعشى عند النبي صلى الله عليه وسلم ثم لبث حتى صليت العشاء ثم رجع فلبث حتى نعس رسول الله صلى الله عليه وسلم فجاء بعد ما مضى من الليل ما شاء الله قالت له امرأته ما حبسك عن أضيافك أو قالت ضيفك قال أو ما عشيتهم قالت أبوا حتى تجيء قد عرضوا عليهم فغلبوهم قال فذهبت أنا فاختبأت وقال يا غنثر فجدع وسب وقال كلوا لا هنيئا وقال والله لا أطعمه أبدا قال فأيم الله ما كنا نأخذ من لقمة إلا ربا من أسفلها أكثر منها قال حتى شبعنا وصارت أكثر مما كانت قبل ذلك فنظر إليها أبو بكر فإذا هي كما هي أو أكثر قال لامرأته يا أخت بني فراس ما هذا قالت لا وقرة عيني لهي الآن أكثر منها قبل ذلك بثلاث مرار قال فأكل منها أبو بكر وقال إنما كان ذلك من الشيطان يعني يمينه ثم أكل منها لقمة ثم حملها إلى رسول الله صلى الله عليه وسلم فأصبحت عنده قال وكان بيننا وبين قوم عقد فمضى الأجل فعرفنا اثنا عشر رجلا مع كل رجل منهم أناس الله أعلم كم مع كل رجل إلا أنه بعث معهم فأكلوا منها أجمعون أو كما قال


008-نزل علينا أضياف لنا قال وكان أبي يتحدث إلى رسول الله صلى الله عليه وسلم من الليل قال فانطلق وقال يا عبد الرحمن افرغ من أضيافك قال فلما أمسيت جئنا

نزل علينا أضياف لنا قال وكان أبي يتحدث إلى رسول الله صلى الله عليه وسلم من الليل قال فانطلق وقال يا عبد الرحمن افرغ من أضيافك قال فلما أمسيت جئنا بقراهم قال فأبوا فقالوا حتى يجيء أبو منزلنا فيطعم معنا قال فقلت لهم إنه رجل حديد وإنكم إن لم تفعلوا خفت أن يصيبني منه أذى قال فأبوا فلما جاء لم يبدأ بشيء أول منهم فقال أفرغتم من أضيافكم قال قالوا لا والله ما فرغنا قال ألم آمر عبد الرحمن قال وتنحيت عنه فقال يا عبد الرحمن قال فتنحيت قال فقال يا غنثر أقسمت عليك إن كنت تسمع صوتي إلا جئت قال فجئت فقلت والله ما لي ذنب هؤلاء أضيافك فسلهم قد أتيتهم بقراهم فأبوا أن يطعموا حتى تجيء قال فقال مالكم ألا تقبلوا عنا قراكم قال فقال أبو بكر فوالله لا أطعمه الليلة قال فقالوا فوالله لا نطعمه حتى تطعمه قال فما رأيت كالشر كالليلة قط ويلكم مالكم أن لا تقبلوا عنا قراكم قال ثم قال أما الأولى فمن الشيطان هلموا قراكم قال فجيء بالطعام فسمى فأكل وأكلوا قال فلما أصبح غدا على النبي صلى الله عليه وسلم فقال يا رسول الله أبروا وحنثت قال فأخبره فقال بل أنت أبرهم وأخيرهم قال ولم تبلغني كفارة

حدثني محمد بن المثنى حدثنا سالم بن نوح العطار عن الجريري عن أبي عثمان عن عبد الرحمن بن أبي بكر قال نزل علينا أضياف لنا قال وكان أبي يتحدث إلى رسول الله صلى الله عليه وسلم من الليل قال فانطلق وقال يا عبد الرحمن افرغ من أضيافك قال فلما أمسيت جئنا بقراهم قال فأبوا فقالوا حتى يجيء أبو منزلنا فيطعم معنا قال فقلت لهم إنه رجل حديد وإنكم إن لم تفعلوا خفت أن يصيبني منه أذى قال فأبوا فلما جاء لم يبدأ بشيء أول منهم فقال أفرغتم من أضيافكم قال قالوا لا والله ما فرغنا قال ألم آمر عبد الرحمن قال وتنحيت عنه فقال يا عبد الرحمن قال فتنحيت قال فقال يا غنثر أقسمت عليك إن كنت تسمع صوتي إلا جئت قال فجئت فقلت والله ما لي ذنب هؤلاء أضيافك فسلهم قد أتيتهم بقراهم فأبوا أن يطعموا حتى تجيء قال فقال مالكم ألا تقبلوا عنا قراكم قال فقال أبو بكر فوالله لا أطعمه الليلة قال فقالوا فوالله لا نطعمه حتى تطعمه قال فما رأيت كالشر كالليلة قط ويلكم مالكم أن لا تقبلوا عنا قراكم قال ثم قال أما الأولى فمن الشيطان هلموا قراكم قال فجيء بالطعام فسمى فأكل وأكلوا قال فلما أصبح غدا على النبي صلى الله عليه وسلم فقال يا رسول الله أبروا وحنثت قال فأخبره فقال بل أنت أبرهم وأخيرهم قال ولم تبلغني كفارة


001-طعام الإثنين كافي الثلاثة وطعام الثلاثة كافي الأربعة

طعام الإثنين كافي الثلاثة وطعام الثلاثة كافي الأربعة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم طعام الإثنين كافي الثلاثة وطعام الثلاثة كافي الأربعة


002-طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية وفي رواية إسحاق قال رسول الله صلى الله عليه وسلم لم يذكر سمعت

طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية وفي رواية إسحاق قال رسول الله صلى الله عليه وسلم لم يذكر سمعت

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة ح وحدثني يحيى بن حبيب حدثنا روح حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية وفي رواية إسحاق قال رسول الله صلى الله عليه وسلم لم يذكر سمعت


003-بمثل حديث بن جريج

بمثل حديث بن جريج

حدثنا بن نمير حدثنا أبي حدثنا سفيان ح وحدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثل حديث بن جريج


004-طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة

طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال أبو بكر وأبو كريب حدثنا وقال الآخران أخبرنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة


005-طعام الرجل يكفي رجلين وطعام رجلين يكفي أربعة وطعام أربعة يكفي ثمانية

طعام الرجل يكفي رجلين وطعام رجلين يكفي أربعة وطعام أربعة يكفي ثمانية

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم قال طعام الرجل يكفي رجلين وطعام رجلين يكفي أربعة وطعام أربعة يكفي ثمانية


001-الكافر يأكل في سعبة أمعاء والمؤمن يأكل في معي واحد

الكافر يأكل في سعبة أمعاء والمؤمن يأكل في معي واحد

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا أخبرنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال الكافر يأكل في سعبة أمعاء والمؤمن يأكل في معي واحد


002-بمثله

بمثله

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير قالا حدثنا عبيد الله ح وحدثني محمد بن رافع وعبد بن حميد عن عبد الرزاق قال أخبرنا معمر عن أيوب كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله


003-رأى بن عمر مسكينا فجعل يضع بين يديه ويضع بين يديه قال فجعل يأكل أكلا كثيرا قال فقال لا يدخلن هذا علي فإني سمعت رسول الله صلى الله عليه وسلم يقول إن

رأى بن عمر مسكينا فجعل يضع بين يديه ويضع بين يديه قال فجعل يأكل أكلا كثيرا قال فقال لا يدخلن هذا علي فإني سمعت رسول الله صلى الله عليه وسلم يقول إن الكافر يأكل في سبعة أمعاء

وحدثنا أبو بكر بن خلاد الباهلي حدثنا محمد بن جعفر حدثنا شعبة عن واقد بن محمد بن زيد أنه سمع نافعا قال رأى بن عمر مسكينا فجعل يضع بين يديه ويضع بين يديه قال فجعل يأكل أكلا كثيرا قال فقال لا يدخلن هذا علي فإني سمعت رسول الله صلى الله عليه وسلم يقول إن الكافر يأكل في سبعة أمعاء


004-المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

حدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن أبي الزبير عن جابر وابن عمر أن رسول الله صلى الله عليه وسلم قال المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء


005-بمثله ولم يذكر بن عمر

بمثله ولم يذكر بن عمر

وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله ولم يذكر بن عمر


006-المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا بريد عن جده عن أبي موسى عن النبي صلى الله عليه وسلم قال المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء


007-بمثل حديثهم

بمثل حديثهم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديثهم


008-أن رسول الله صلى الله عليه وسلم ضافه ضيف وهو كافر فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أخرى فشربه ثم أخرى فشربه حتى شرب

أن رسول الله صلى الله عليه وسلم ضافه ضيف وهو كافر فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أخرى فشربه ثم أخرى فشربه حتى شرب حلاب سبع شياه ثم إنه أصبح فأسلم فأمر له رسول الله صلى الله عليه وسلم بشاة فشرب حلابها ثم أمر بأخرى فلم يستتمها فقال رسول الله صلى الله عليه وسلم المؤمن يشرب في معي واحد والكافر يشرب في سبعة أمعاء

وحدثني محمد بن رافع حدثنا إسحاق بن عيسى أخبرنا مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم ضافه ضيف وهو كافر فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أخرى فشربه ثم أخرى فشربه حتى شرب حلاب سبع شياه ثم إنه أصبح فأسلم فأمر له رسول الله صلى الله عليه وسلم بشاة فشرب حلابها ثم أمر بأخرى فلم يستتمها فقال رسول الله صلى الله عليه وسلم المؤمن يشرب في معي واحد والكافر يشرب في سبعة أمعاء


001-ما عاب رسول الله صلى الله عليه وسلم طعاما قط كان إذا اشتهى شيئا أكله وإن كرهه تركه

ما عاب رسول الله صلى الله عليه وسلم طعاما قط كان إذا اشتهى شيئا أكله وإن كرهه تركه

حدثنا يحيى بن يحيى وزهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا وقال الآخران أخبرنا جرير عن الأعمش عن أبي حازم عن أبي هريرة قال ما عاب رسول الله صلى الله عليه وسلم طعاما قط كان إذا اشتهى شيئا أكله وإن كرهه تركه


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أحمد بن يونس حدثنا زهير حدثنا سليمان الأعمش بهذا الإسناد مثله


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا عبد بن حميد أخبرنا عبد الرزاق وعبد الملك بن عمرو وعمر بن سعد أبو داود الحفري كلهم عن سفيان عن الأعمش بهذا الإسناد نحوه


004-ما رأيت رسول الله صلى الله عليه وسلم عاب طعاما قط كان إذا اشتهاه أكله وإن لم يشتهه سكت

ما رأيت رسول الله صلى الله عليه وسلم عاب طعاما قط كان إذا اشتهاه أكله وإن لم يشتهه سكت

حدثنا أبو بكر بن أبي شيبة وأبو كريب ومحمد بن المثنى وعمرو الناقد واللفظ لأبي كريب قالوا أخبرنا أبو معاوية حدثنا الأعمش عن أبي يحيى مولى آل جعدة عن أبي هريرة قال ما رأيت رسول الله صلى الله عليه وسلم عاب طعاما قط كان إذا اشتهاه أكله وإن لم يشتهه سكت


005-بمثله

بمثله

وحدثناه أبو كريب ومحمد بن المثنى قالا حدثنا أبو معاوية عن الأعمش عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


001-الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم

الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن زيد بن عبد الله عن عبد الله بن عبد الرحمن بن أبي بكر الصديق عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم


002-بمثل حديث مالك بن أنس بإسناده عن نافع وزاد في حديث علي بن مسهر عن عبيد الله أن الذي يأكل أو يشرب في آنية الفضة والذهب وليس في حديث أحد منهم ذكر الأكل

بمثل حديث مالك بن أنس بإسناده عن نافع وزاد في حديث علي بن مسهر عن عبيد الله أن الذي يأكل أو يشرب في آنية الفضة والذهب وليس في حديث أحد منهم ذكر الأكل والذهب إلا في حديث بن مسهر

وحدثناه قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثنيه علي بن حجر السعدي حدثنا إسماعيل يعني بن علية عن أيوب ح وحدثنا بن نمير حدثنا محمد بن بشر ح وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد ح وحدثنا أبو بكر بن أبي شيبة والوليد بن شجاع قالا حدثنا علي بن مسهر عن عبيد الله ح وحدثنا محمد بن أبي بكر المقدمي حدثنا الفضيل بن سليمان حدثنا موسى بن عقبة ح وحدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم عن عبد الرحمن السراج كل هؤلاء عن نافع بمثل حديث مالك بن أنس بإسناده عن نافع وزاد في حديث علي بن مسهر عن عبيد الله أن الذي يأكل أو يشرب في آنية الفضة والذهب وليس في حديث أحد منهم ذكر الأكل والذهب إلا في حديث بن مسهر


003-من شرب في إناء من ذهب أو فضة فإنما يجرجر في بطنه نارا من جهنم

من شرب في إناء من ذهب أو فضة فإنما يجرجر في بطنه نارا من جهنم

وحدثني زيد بن يزيد أبو معن الرقاشي حدثنا أبو عاصم عن عثمان يعني بن مرة حدثنا عبد الله بن عبد الرحمن عن خالته أم سلمة قالت قال رسول الله صلى الله عليه وسلم من شرب في إناء من ذهب أو فضة فإنما يجرجر في بطنه نارا من جهنم


001-تحريم استعمال إناء الذهب والفضة على الرجال والنساء وخاتم الذهب والحرير على الرجل وإباحته للنساء

تحريم استعمال إناء الذهب والفضة على الرجال والنساء وخاتم الذهب والحرير على الرجل وإباحته للنساء

تحريم استعمال إناء الذهب والفضة على الرجال والنساء وخاتم الذهب والحرير على الرجل وإباحته للنساء وإباحة العلم ونحوه للرجل ما لم يزد على أربع أصابع


002-أمرنا رسول الله صلى الله عليه وسلم بسبع ونهانا عن سبع أمرنا بعيادة المريض واتباع الجنازة وتشميت العاطس وإبرار القسم أو المقسم ونصر المظلوم وإجابة

أمرنا رسول الله صلى الله عليه وسلم بسبع ونهانا عن سبع أمرنا بعيادة المريض واتباع الجنازة وتشميت العاطس وإبرار القسم أو المقسم ونصر المظلوم وإجابة الداعي وإفشاء السلام ونهانا عن خواتيم أو عن تختم بالذهب وعن شرب بالفضة وعن المياثر وعن القسي وعن لبس الحرير والإستبرق والديباج

حدثنا يحيى بن يحيى التميمي أخبرنا أبو خيثمة عن أشعث بن أبي الشعثاء ح وحدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أشعث حدثني معاوية بن سويد بن مقرن قال دخلت على البراء بن عازب فسمعته يقول أمرنا رسول الله صلى الله عليه وسلم بسبع ونهانا عن سبع أمرنا بعيادة المريض واتباع الجنازة وتشميت العاطس وإبرار القسم أو المقسم ونصر المظلوم وإجابة الداعي وإفشاء السلام ونهانا عن خواتيم أو عن تختم بالذهب وعن شرب بالفضة وعن المياثر وعن القسي وعن لبس الحرير والإستبرق والديباج


003-بهذا الإسناد مثله إلا قوله وإبرار القسم أو المقسم فإنه لم يذكر هذا الحرف في الحديث وجعل مكانه وإنشاد الضال

بهذا الإسناد مثله إلا قوله وإبرار القسم أو المقسم فإنه لم يذكر هذا الحرف في الحديث وجعل مكانه وإنشاد الضال

حدثنا أبو الربيع العتكي حدثنا أبو عوانة عن أشعث بن سليم بهذا الإسناد مثله إلا قوله وإبرار القسم أو المقسم فإنه لم يذكر هذا الحرف في الحديث وجعل مكانه وإنشاد الضال


004-بهذا الإسناد مثل حديث زهير وقال إبرار القسم من غير شك وزاد في الحديث وعن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب في الآخرة

بهذا الإسناد مثل حديث زهير وقال إبرار القسم من غير شك وزاد في الحديث وعن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب في الآخرة

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلاهما عن الشيباني عن أشعث بن أبي الشعثاء بهذا الإسناد مثل حديث زهير وقال إبرار القسم من غير شك وزاد في الحديث وعن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب في الآخرة


005-بإسنادهم ومعنى حديثهم إلا قوله وإفشاء السلام فإنه قال بدلها ورد السلام وقال نهانا عن خاتم الذهب أو حلقة الذهب

بإسنادهم ومعنى حديثهم إلا قوله وإفشاء السلام فإنه قال بدلها ورد السلام وقال نهانا عن خاتم الذهب أو حلقة الذهب

وحدثناه أبو كريب حدثنا بن إدريس أخبرنا أبو إسحاق الشيباني وليث بن أبي سليم عن أشعث بن أبي الشعثاء بإسنادهم ولم يذكر زيادة جرير وابن مسهر ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي ح وحدثنا عبد الرحمن بن بشر حدثني بهز قالوا جميعا حدثنا شعبة عن أشعث بن سليم بإسنادهم ومعنى حديثهم إلا قوله وإفشاء السلام فإنه قال بدلها ورد السلام وقال نهانا عن خاتم الذهب أو حلقة الذهب


006-بإسنادهم وقال وإفشاء السلام وخاتم الذهب من غير شك

بإسنادهم وقال وإفشاء السلام وخاتم الذهب من غير شك

وحدثنا إسحاق بن إبراهيم حدثنا يحيى بن آدم وعمرو بن محمد قالا حدثنا سفيان عن أشعث بن أبي الشعثاء بإسنادهم وقال وإفشاء السلام وخاتم الذهب من غير شك


007-كنا مع حذيفة بالمدائن فاستسقى حذيفة فجاءه دهقان بشراب في إناء من فضة فرماه به وقال إني أخبركم أني قد أمرته أن لا يسقيني فيه فإن رسول الله صلى الله

كنا مع حذيفة بالمدائن فاستسقى حذيفة فجاءه دهقان بشراب في إناء من فضة فرماه به وقال إني أخبركم أني قد أمرته أن لا يسقيني فيه فإن رسول الله صلى الله عليه وسلم قال لا تشربوا في إناء الذهب والفضة ولا تلبسوا الديباج والحرير فإنه لهم في الدنيا وهو لكم في الآخرة يوم القيامة

حدثنا سعيد بن عمرو بن سهل بن إسحاق بن محمد بن الأشعث بن قيس قال حدثنا سفيان بن عيينة سمعته يذكره عن أبي فروة أنه سمع عبد الله بن عكيم قال كنا مع حذيفة بالمدائن فاستسقى حذيفة فجاءه دهقان بشراب في إناء من فضة فرماه به وقال إني أخبركم أني قد أمرته أن لا يسقيني فيه فإن رسول الله صلى الله عليه وسلم قال لا تشربوا في إناء الذهب والفضة ولا تلبسوا الديباج والحرير فإنه لهم في الدنيا وهو لكم في الآخرة يوم القيامة


008-كنا عند حذيفة بالمدائن فذكر نحوه ولم يذكر في الحديث يوم القيامة

كنا عند حذيفة بالمدائن فذكر نحوه ولم يذكر في الحديث يوم القيامة

وحدثناه بن أبي عمر حدثنا سفيان عن أبي فروة الجهني قال سمعت عبد الله بن عكيم يقول كنا عند حذيفة بالمدائن فذكر نحوه ولم يذكر في الحديث يوم القيامة


009-فذكر نحوه ولم يقل يوم القيامة

فذكر نحوه ولم يقل يوم القيامة

وحدثني عبد الجبار بن العلاء حدثنا سفيان حدثنا بن أبي نجيح أولا عن مجاهد عن بن أبي ليلى عن حذيفة ثم حدثنا يزيد سمعه من بن أبي ليلى عن حذيفة ثم حدثنا أبو فروة قال سمعت بن عكيم فظننت أن بن أبي ليلى إنما سمعه من بن عكيم قال كنا مع حذيفة بالمدائن فذكر نحوه ولم يقل يوم القيامة


010-شهدت حذيفة استسقى بالمدائن فأتاه إنسان بإناء من فضة فذكره بمعنى حديث بن عكيم عن حذيفة

شهدت حذيفة استسقى بالمدائن فأتاه إنسان بإناء من فضة فذكره بمعنى حديث بن عكيم عن حذيفة

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم أنه سمع عبد الرحمن يعني بن أبي ليلى قال شهدت حذيفة استسقى بالمدائن فأتاه إنسان بإناء من فضة فذكره بمعنى حديث بن عكيم عن حذيفة


011-بمثل حديث معاذ وإسناده ولم يذكر أحد منهم في الحديث شهدت حذيفة غير معاذ وحده إنما قالوا إن حذيفة استسقى

بمثل حديث معاذ وإسناده ولم يذكر أحد منهم في الحديث شهدت حذيفة غير معاذ وحده إنما قالوا إن حذيفة استسقى

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي ح وحدثني عبد الرحمن بن بشر حدثنا بهز كلهم عن شعبة بمثل حديث معاذ وإسناده ولم يذكر أحد منهم في الحديث شهدت حذيفة غير معاذ وحده إنما قالوا إن حذيفة استسقى


012-بمعنى حديث من ذكرنا

بمعنى حديث من ذكرنا

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون كلاهما عن مجاهد عن عبد الرحمن بن أبي ليلى عن حذيفة عن النبي صلى الله عليه وسلم بمعنى حديث من ذكرنا


013-لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا

لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سيف قال سمعت مجاهدا يقول سمعت عبد الرحمن بن أبي ليلى قال استسقى حذيفة فسقاه مجوسي في إناء من فضة فقال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا


014-يا رسول الله لو اشتريت هذه فلبستها للناس يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة ثم

يا رسول الله لو اشتريت هذه فلبستها للناس يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة ثم جاءت رسول الله صلى الله عليه وسلم منها حلل فأعطى عمر منها حلة فقال عمر يا رسول الله كسوتنيها وقد قلت في حلة عطارد ما قلت فقال رسول الله صلى الله عليه وسلم إني لم أكسكها لتلبسها فكساها عمر أخا له مشركا بمكة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن عمر بن الخطاب رأى حلة سيراء عند باب المسجد فقال يا رسول الله لو اشتريت هذه فلبستها للناس يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة ثم جاءت رسول الله صلى الله عليه وسلم منها حلل فأعطى عمر منها حلة فقال عمر يا رسول الله كسوتنيها وقد قلت في حلة عطارد ما قلت فقال رسول الله صلى الله عليه وسلم إني لم أكسكها لتلبسها فكساها عمر أخا له مشركا بمكة


015-بنحو حديث مالك

بنحو حديث مالك

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا محمد بن أبي بكر المقدمي حدثنا يحيى بن سعيد كلهم عن عبيد الله ح وحدثني سويد بن سعيد حدثنا حفص بن ميسرة عن موسى بن عقبة كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بنحو حديث مالك


016-يا رسول الله إني رأيت عطاردا يقيم في السوق حلة سيراء فلو اشتريتها فلبستها لوفود العرب إذا قدموا عليك وأظنه قال ولبستها يوم الجمعة فقال له رسول الله

يا رسول الله إني رأيت عطاردا يقيم في السوق حلة سيراء فلو اشتريتها فلبستها لوفود العرب إذا قدموا عليك وأظنه قال ولبستها يوم الجمعة فقال له رسول الله صلى الله عليه وسلم إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة فلما كان بعد ذلك أتى رسول الله صلى الله عليه وسلم بحلل سيراء فبعث إلى عمر بحلة وبعث إلى أسامة بن زيد بحلة وأعطى علي بن أبي طالب حلة وقال شققها خمرا بين نسائك قال فجاء عمر بحلته يحملها فقال يا رسول الله بعثت إلي بهذه وقد قلت بالأمس في حلة عطارد ما قلت فقال إني لم ابعث بها إليك لتلبسها ولكني بعثت بها إليك لتصيب بها وأما أسامة فراح في حلته فنظر إليه رسول الله صلى الله عليه وسلم نظرا عرف أن رسول الله صلى الله عليه وسلم قد أنكر ما صنع فقال يا رسول الله ما تنظر إلي فأنت بعثت إلي بها فقال إني لم أبعث إليك لتلبسها ولكني بعثت بها إليك لتشققها خمرا بين نسائك

وحدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا نافع عن بن عمر قال رأى عمر عطاردا التميمي يقيم بالسوق حلة سيراء وكان رجلا يغشى الملوك ويصيب منهم فقال عمر يا رسول الله إني رأيت عطاردا يقيم في السوق حلة سيراء فلو اشتريتها فلبستها لوفود العرب إذا قدموا عليك وأظنه قال ولبستها يوم الجمعة فقال له رسول الله صلى الله عليه وسلم إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة فلما كان بعد ذلك أتى رسول الله صلى الله عليه وسلم بحلل سيراء فبعث إلى عمر بحلة وبعث إلى أسامة بن زيد بحلة وأعطى علي بن أبي طالب حلة وقال شققها خمرا بين نسائك قال فجاء عمر بحلته يحملها فقال يا رسول الله بعثت إلي بهذه وقد قلت بالأمس في حلة عطارد ما قلت فقال إني لم ابعث بها إليك لتلبسها ولكني بعثت بها إليك لتصيب بها وأما أسامة فراح في حلته فنظر إليه رسول الله صلى الله عليه وسلم نظرا عرف أن رسول الله صلى الله عليه وسلم قد أنكر ما صنع فقال يا رسول الله ما تنظر إلي فأنت بعثت إلي بها فقال إني لم أبعث إليك لتلبسها ولكني بعثت بها إليك لتشققها خمرا بين نسائك


017-وجد عمر بن الخطاب حلة من إستبرق تباع بالسوق فأخذها فأتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله ابتع هذه فتجمل بها للعيد وللوفد فقال رسول

وجد عمر بن الخطاب حلة من إستبرق تباع بالسوق فأخذها فأتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله ابتع هذه فتجمل بها للعيد وللوفد فقال رسول الله صلى الله عليه وسلم إنما هذه لباس من لا خلاق له قال فلبث عمر ما شاء الله ثم أرسل إليه رسول الله صلى الله عليه وسلم بجبة ديباج فأقبل بها عمر حتى أتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله قلت إنما هذه لباس من لا خلاق له أو إنما يلبس هذه من لا خلاق له ثم أرسلت إلي بهذه فقال له رسول الله صلى الله عليه وسلم تبيعها وتصيب بها حاجتك

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله أن عبد الله بن عمر قال وجد عمر بن الخطاب حلة من إستبرق تباع بالسوق فأخذها فأتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله ابتع هذه فتجمل بها للعيد وللوفد فقال رسول الله صلى الله عليه وسلم إنما هذه لباس من لا خلاق له قال فلبث عمر ما شاء الله ثم أرسل إليه رسول الله صلى الله عليه وسلم بجبة ديباج فأقبل بها عمر حتى أتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله قلت إنما هذه لباس من لا خلاق له أو إنما يلبس هذه من لا خلاق له ثم أرسلت إلي بهذه فقال له رسول الله صلى الله عليه وسلم تبيعها وتصيب بها حاجتك


018-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا هارون بن معروف حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب بهذا الإسناد مثله


019-أن عمر رأى على رجل من آل عطارد قباء من ديباج أو حرير فقال لرسول الله صلى الله عليه وسلم لو اشتريته فقال إنما يلبس هذا من لا خلاق له فأهدي إلى رسول

أن عمر رأى على رجل من آل عطارد قباء من ديباج أو حرير فقال لرسول الله صلى الله عليه وسلم لو اشتريته فقال إنما يلبس هذا من لا خلاق له فأهدي إلى رسول الله صلى الله عليه وسلم حلة سيراء فأرسل بها إلي قال قلت أرسلت بها إلي وقد سمعتك قلت فيها ما قلت قال إنما بعثت بها إليك لتستمتع بها

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن شعبة أخبرني أبو بكر بن حفص عن سالم عن بن عمر أن عمر رأى على رجل من آل عطارد قباء من ديباج أو حرير فقال لرسول الله صلى الله عليه وسلم لو اشتريته فقال إنما يلبس هذا من لا خلاق له فأهدي إلى رسول الله صلى الله عليه وسلم حلة سيراء فأرسل بها إلي قال قلت أرسلت بها إلي وقد سمعتك قلت فيها ما قلت قال إنما بعثت بها إليك لتستمتع بها


020-أن عمر بن الخطاب رأى على رجل من آل عطارد بمثل حديث يحيى بن سعيد غير أنه قال إنما بعثت بها إليك لتنتفع بها ولم أبعث بها إليك لتلبسها

أن عمر بن الخطاب رأى على رجل من آل عطارد بمثل حديث يحيى بن سعيد غير أنه قال إنما بعثت بها إليك لتنتفع بها ولم أبعث بها إليك لتلبسها

وحدثني بن نمير حدثنا روح حدثنا شعبة حدثنا أبو بكر بن حفص عن سالم بن عبد الله بن عمر عن أبيه أن عمر بن الخطاب رأى على رجل من آل عطارد بمثل حديث يحيى بن سعيد غير أنه قال إنما بعثت بها إليك لتنتفع بها ولم أبعث بها إليك لتلبسها


021-رأى عمر على رجل حلة من إستبرق فأتى بها النبي صلى الله عليه وسلم فذكر نحو حديثهم غير أنه قال فقال إنما بعثت بها إليك لتصيب بها مالا

رأى عمر على رجل حلة من إستبرق فأتى بها النبي صلى الله عليه وسلم فذكر نحو حديثهم غير أنه قال فقال إنما بعثت بها إليك لتصيب بها مالا

حدثني محمد بن المثنى حدثنا عبد الصمد قال سمعت أبي يحدث قال حدثني يحيى بن أبي إسحاق قال قال لي سالم بن عبد الله في الإستبرق قال قلت ما غلظ من الديباج وخشن منه فقال سمعت عبد الله بن عمر يقول رأى عمر على رجل حلة من إستبرق فأتى بها النبي صلى الله عليه وسلم فذكر نحو حديثهم غير أنه قال فقال إنما بعثت بها إليك لتصيب بها مالا


022-بلغني أنك تحرم أشياء ثلاثة العلم في الثوب وميثرة الأرجوان وصوم رجب كله فقال لي عبد الله أما ما ذكرت من رجب فكيف بمن يصوم الأبد وأما ما ذكرت من العلم

بلغني أنك تحرم أشياء ثلاثة العلم في الثوب وميثرة الأرجوان وصوم رجب كله فقال لي عبد الله أما ما ذكرت من رجب فكيف بمن يصوم الأبد وأما ما ذكرت من العلم في الثوب فإني سمعت عمر بن الخطاب يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما يلبس الحرير من لا خلاق له فخفت أن يكون العلم منه وأما ميثرة الأرجوان فهذه ميثرة عبد الله فإذا هي أرجوان فرجعت إلى أسماء فخبرتها فقالت هذه جبة رسول الله صلى الله عليه وسلم فأخرجت إلي جبة طيالسة كسروانية لها لبنة ديباج وفرجيها مكفوفين بالديباج فقالت هذه كانت عند عائشة حتى قبضت فلما قبضت قبضتها وكان النبي صلى الله عليه وسلم يلبسها فنحن نغسلها للمرضى يستشفى بها

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن عبد الملك عن عبد الله مولى أسماء بنت أبي بكر وكان خال ولد عطاء قال أرسلتني أسماء إلى عبد الله بن عمر فقالت بلغني أنك تحرم أشياء ثلاثة العلم في الثوب وميثرة الأرجوان وصوم رجب كله فقال لي عبد الله أما ما ذكرت من رجب فكيف بمن يصوم الأبد وأما ما ذكرت من العلم في الثوب فإني سمعت عمر بن الخطاب يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما يلبس الحرير من لا خلاق له فخفت أن يكون العلم منه وأما ميثرة الأرجوان فهذه ميثرة عبد الله فإذا هي أرجوان فرجعت إلى أسماء فخبرتها فقالت هذه جبة رسول الله صلى الله عليه وسلم فأخرجت إلي جبة طيالسة كسروانية لها لبنة ديباج وفرجيها مكفوفين بالديباج فقالت هذه كانت عند عائشة حتى قبضت فلما قبضت قبضتها وكان النبي صلى الله عليه وسلم يلبسها فنحن نغسلها للمرضى يستشفى بها


023-لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة

لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة

حدثنا أبو بكر بن أبي شيبة حدثنا عبيد بن سعيد عن شعبة عن خليفة بن كعب أبي ذبيان قال سمعت عبد الله بن الزبير يخطب يقول ألا لا تلبسوا نساءكم الحرير فإني سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة


024-كتب إلينا عمر ونحن بأذربيجان يا عتبة بن فرقد إنه ليس من كدك ولا من كد أبيك ولا من كد أمك فأشبع المسلمين في رحالهم مما تشبع منه في رحلك وإياكم والتنعم

كتب إلينا عمر ونحن بأذربيجان يا عتبة بن فرقد إنه ليس من كدك ولا من كد أبيك ولا من كد أمك فأشبع المسلمين في رحالهم مما تشبع منه في رحلك وإياكم والتنعم وزي أهل الشرك ولبوس الحرير فإن رسول الله صلى الله عليه وسلم نهى عن لبوس الحرير قال إلا هكذا ورفع لنا رسول الله صلى الله عليه وسلم إصبعيه الوسطى والسبابة وضمهما قال زهير قال عاصم هذا في الكتاب قال ورفع زهير إصبعيه

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا عاصم الأحول عن أبي عثمان قال كتب إلينا عمر ونحن بأذربيجان يا عتبة بن فرقد إنه ليس من كدك ولا من كد أبيك ولا من كد أمك فأشبع المسلمين في رحالهم مما تشبع منه في رحلك وإياكم والتنعم وزي أهل الشرك ولبوس الحرير فإن رسول الله صلى الله عليه وسلم نهى عن لبوس الحرير قال إلا هكذا ورفع لنا رسول الله صلى الله عليه وسلم إصبعيه الوسطى والسبابة وضمهما قال زهير قال عاصم هذا في الكتاب قال ورفع زهير إصبعيه


025-في الحرير بمثله

في الحرير بمثله

حدثني زهير بن حرب حدثنا جرير بن عبد الحميد ح وحدثنا بن نمير حدثنا حفص بن غياث كلاهما عن عاصم بهذا الإسناد عن النبي صلى الله عليه وسلم في الحرير بمثله


026-لا يلبس الحرير إلا من ليس له منه شيء في الآخرة إلا هكذا وقال أبو عثمان بإصبعيه اللتين تليان الإبهام فرأيتهما أزرار الطيالسة حين رأيت الطيالسة

لا يلبس الحرير إلا من ليس له منه شيء في الآخرة إلا هكذا وقال أبو عثمان بإصبعيه اللتين تليان الإبهام فرأيتهما أزرار الطيالسة حين رأيت الطيالسة

وحدثنا بن أبي شيبة وهو عثمان وإسحاق بن إبراهيم الحنظلي كلاهما عن جرير واللفظ لإسحاق أخبرنا جرير عن سليمان التيمي عن أبي عثمان قال كنا مع عتبة بن فرقد فجاءنا كتاب عمر أن رسول الله صلى الله عليه وسلم قال لا يلبس الحرير إلا من ليس له منه شيء في الآخرة إلا هكذا وقال أبو عثمان بإصبعيه اللتين تليان الإبهام فرأيتهما أزرار الطيالسة حين رأيت الطيالسة


027-بمثل حديث جرير

بمثل حديث جرير

حدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان قال كنا مع عتبة بن فرقد بمثل حديث جرير


028-جاءنا كتاب عمر ونحن بأذربيجان مع عتبة بن فرقد أو بالشام أما بعد فإن رسول الله صلى الله عليه وسلم نهى عن الحرير إلا هكذا إصبعين قال أبو عثمان فما

جاءنا كتاب عمر ونحن بأذربيجان مع عتبة بن فرقد أو بالشام أما بعد فإن رسول الله صلى الله عليه وسلم نهى عن الحرير إلا هكذا إصبعين قال أبو عثمان فما عتمنا أنه يعني الأعلام

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا عثمان النهدي قال جاءنا كتاب عمر ونحن بأذربيجان مع عتبة بن فرقد أو بالشام أما بعد فإن رسول الله صلى الله عليه وسلم نهى عن الحرير إلا هكذا إصبعين قال أبو عثمان فما عتمنا أنه يعني الأعلام


029-بهذا الإسناد مثله ولم يذكر قول أبي عثمان

بهذا الإسناد مثله ولم يذكر قول أبي عثمان

وحدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة بهذا الإسناد مثله ولم يذكر قول أبي عثمان


030-نهى نبي الله صلى الله عليه وسلم عن لبس الحرير إلا موضع إصبعين أو ثلاث أو أربع

نهى نبي الله صلى الله عليه وسلم عن لبس الحرير إلا موضع إصبعين أو ثلاث أو أربع

حدثنا عبيد الله بن عمر القواريري وأبو غسان المسمعي وزهير بن حرب وإسحاق بن إبراهيم ومحمد بن المثنى وابن بشار قال إسحاق أخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثني أبي عن قتادة عن عامر الشعبي عن سويد بن غفلة أن عمر بن الخطاب خطب بالجابية فقال نهى نبي الله صلى الله عليه وسلم عن لبس الحرير إلا موضع إصبعين أو ثلاث أو أربع


031-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا محمد بن عبد الله الرزي أخبرنا عبد الوهاب بن عطاء عن سعيد عن قتادة بهذا الإسناد مثله


032-لبس النبي صلى الله عليه وسلم يوما قباء من ديباج أهدي له ثم أوشك أن نزعه فأرسل به إلى عمر بن الخطاب فقيل له قد أوشك ما نزعته يا رسول الله فقال نهاني

لبس النبي صلى الله عليه وسلم يوما قباء من ديباج أهدي له ثم أوشك أن نزعه فأرسل به إلى عمر بن الخطاب فقيل له قد أوشك ما نزعته يا رسول الله فقال نهاني عنه جبريل فجاءه عمر يبكي فقال يا رسول الله كرهت أمرا وأعطيتنيه فما لي قال إني لم أعطكه لتلبسه إنما أعطيتكه تبيعه فباعه بألفي درهم

حدثنا محمد بن عبد الله بن نمير وإسحاق بن إبراهيم الحنظلي ويحيى بن حبيب وحجاج بن الشاعر واللفظ لابن حبيب قال إسحاق أخبرنا وقال الآخرون حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول لبس النبي صلى الله عليه وسلم يوما قباء من ديباج أهدي له ثم أوشك أن نزعه فأرسل به إلى عمر بن الخطاب فقيل له قد أوشك ما نزعته يا رسول الله فقال نهاني عنه جبريل فجاءه عمر يبكي فقال يا رسول الله كرهت أمرا وأعطيتنيه فما لي قال إني لم أعطكه لتلبسه إنما أعطيتكه تبيعه فباعه بألفي درهم


033-أهديت لرسول الله صلى الله عليه وسلم حلة سيراء فبعث بها إلي فلبستها فعرفت الغضب في وجهه فقال إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها

أهديت لرسول الله صلى الله عليه وسلم حلة سيراء فبعث بها إلي فلبستها فعرفت الغضب في وجهه فقال إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها خمرا بين النساء

حدثنا محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي حدثنا شعبة عن أبي عون قال سمعت أبا صالح يحدث عن علي قال أهديت لرسول الله صلى الله عليه وسلم حلة سيراء فبعث بها إلي فلبستها فعرفت الغضب في وجهه فقال إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها خمرا بين النساء


034-بهذا الإسناد في حديث معاذ فأمرني فأطرتها بين نسائي وفي حديث محمد بن جعفر فأطرتها بين نسائي ولم يذكر فأمرني

بهذا الإسناد في حديث معاذ فأمرني فأطرتها بين نسائي وفي حديث محمد بن جعفر فأطرتها بين نسائي ولم يذكر فأمرني

حدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار حدثنا محمد يعني بن جعفر قالا حدثنا شعبة عن أبي عون بهذا الإسناد في حديث معاذ فأمرني فأطرتها بين نسائي وفي حديث محمد بن جعفر فأطرتها بين نسائي ولم يذكر فأمرني


035-أن أكيدر دومة أهدى إلى النبي صلى الله عليه وسلم ثوب حرير فأعطاه عليا فقال شققه خمرا بين الفواطم وقال أبو بكر وأبو كريب بين النسوة

أن أكيدر دومة أهدى إلى النبي صلى الله عليه وسلم ثوب حرير فأعطاه عليا فقال شققه خمرا بين الفواطم وقال أبو بكر وأبو كريب بين النسوة

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وزهير بن حرب واللفظ لزهير قال أبو كريب أخبرنا وقال الآخران حدثنا وكيع عن مسعر عن أبي عون الثقفي عن أبي صالح الحنفي عن علي أن أكيدر دومة أهدى إلى النبي صلى الله عليه وسلم ثوب حرير فأعطاه عليا فقال شققه خمرا بين الفواطم وقال أبو بكر وأبو كريب بين النسوة


036-كساني رسول الله صلى الله عليه وسلم حلة سيراء فخرجت فيها فرأيت الغضب في وجهه قال فشققتها بين نسائي

كساني رسول الله صلى الله عليه وسلم حلة سيراء فخرجت فيها فرأيت الغضب في وجهه قال فشققتها بين نسائي

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة عن عبد الملك بن ميسرة عن زيد بن وهب عن علي بن أبي طالب قال كساني رسول الله صلى الله عليه وسلم حلة سيراء فخرجت فيها فرأيت الغضب في وجهه قال فشققتها بين نسائي


037-بعث رسول الله صلى الله عليه وسلم إلى عمر بجبة سندس فقال عمر بعثت بها إلي وقد قلت فيها ما قلت قال إني لم أبعث بها إليك لتلبسها وإنما بعثت بها إليك

بعث رسول الله صلى الله عليه وسلم إلى عمر بجبة سندس فقال عمر بعثت بها إلي وقد قلت فيها ما قلت قال إني لم أبعث بها إليك لتلبسها وإنما بعثت بها إليك لتنتفع بثمنها

وحدثنا شيبان بن فروخ وأبو كامل واللفظ لأبي كامل قالا حدثنا أبو عوانة عن عبد الرحمن بن الأصم عن أنس بن مالك قال بعث رسول الله صلى الله عليه وسلم إلى عمر بجبة سندس فقال عمر بعثت بها إلي وقد قلت فيها ما قلت قال إني لم أبعث بها إليك لتلبسها وإنما بعثت بها إليك لتنتفع بثمنها


038-من لبس الحرير في الدنيا لم يلبسه في الآخرة

من لبس الحرير في الدنيا لم يلبسه في الآخرة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا إسماعيل وهو بن علية عن عبد العزيز بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم من لبس الحرير في الدنيا لم يلبسه في الآخرة


039-من لبس الحرير في الدنيا لم يلبسه في الآخرة

من لبس الحرير في الدنيا لم يلبسه في الآخرة

وحدثني إبراهيم بن موسى الرازي أخبرنا شعيب بن إسحاق الدمشقي عن الأوزاعي حدثني شداد أبو عمار حدثني أبو أمامة أن رسول الله صلى الله عليه وسلم قال من لبس الحرير في الدنيا لم يلبسه في الآخرة


040-أهدي لرسول الله صلى الله عليه وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعا شديدا كالكاره له ثم قال لا ينبغي هذا للمتقين

أهدي لرسول الله صلى الله عليه وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعا شديدا كالكاره له ثم قال لا ينبغي هذا للمتقين

حدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال أهدي لرسول الله صلى الله عليه وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعا شديدا كالكاره له ثم قال لا ينبغي هذا للمتقين


041-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن المثنى حدثنا الضحاك يعني أبا عاصم حدثنا عبد الحميد بن جعفر حدثني يزيد بن أبي حبيب بهذا الإسناد


001-أن رسول الله صلى الله عليه وسلم رخص لعبد الرحمن بن عوف والزبير بن العوام في القمص الحرير في السفر من حكة كانت بهما أو وجع كان بهما

أن رسول الله صلى الله عليه وسلم رخص لعبد الرحمن بن عوف والزبير بن العوام في القمص الحرير في السفر من حكة كانت بهما أو وجع كان بهما

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن سعيد بن أبي عروبة حدثنا قتادة أن أنس بن مالك أنبأهم أن رسول الله صلى الله عليه وسلم رخص لعبد الرحمن بن عوف والزبير بن العوام في القمص الحرير في السفر من حكة كانت بهما أو وجع كان بهما


002-بهذا الإسناد ولم يذكر في السفر

بهذا الإسناد ولم يذكر في السفر

وحدثناه أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا سعيد بهذا الإسناد ولم يذكر في السفر


003-رخص رسول الله صلى الله عليه وسلم أو رخص للزبير بن العوام وعبد الرحمن بن عوف في لبس الحرير لحكة كانت بهما

رخص رسول الله صلى الله عليه وسلم أو رخص للزبير بن العوام وعبد الرحمن بن عوف في لبس الحرير لحكة كانت بهما

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن قتادة عن أنس قال رخص رسول الله صلى الله عليه وسلم أو رخص للزبير بن العوام وعبد الرحمن بن عوف في لبس الحرير لحكة كانت بهما


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد مثله


005-أن عبد الرحمن بن عوف والزبير بن العوام شكوا إلى رسول الله صلى الله عليه وسلم القمل فرخص لهما في قمص الحرير في غزاة لهما

أن عبد الرحمن بن عوف والزبير بن العوام شكوا إلى رسول الله صلى الله عليه وسلم القمل فرخص لهما في قمص الحرير في غزاة لهما

وحدثني زهير بن حرب حدثنا عفان حدثنا همام حدثنا قتادة أن أنسا أخبره أن عبد الرحمن بن عوف والزبير بن العوام شكوا إلى رسول الله صلى الله عليه وسلم القمل فرخص لهما في قمص الحرير في غزاة لهما


001-رأى رسول الله صلى الله عليه وسلم علي ثوبين معصفرين فقال إن هذه من ثياب الكفار فلا تلبسها

رأى رسول الله صلى الله عليه وسلم علي ثوبين معصفرين فقال إن هذه من ثياب الكفار فلا تلبسها

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى حدثني محمد بن إبراهيم بن الحارث أن بن معدان أخبره أن جبير بن نفير أخبره أن عبد الله بن عمرو بن العاص أخبره قال رأى رسول الله صلى الله عليه وسلم علي ثوبين معصفرين فقال إن هذه من ثياب الكفار فلا تلبسها


002-بهذا الإسناد وقالا عن خالد بن معدان

بهذا الإسناد وقالا عن خالد بن معدان

وحدثنا زهير بن حرب حدثنا يزيد بن هارون أخبرنا هشام ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن علي بن المبارك كلاهما عن يحيى بن أبي كثير بهذا الإسناد وقالا عن خالد بن معدان


003-رأى النبي صلى الله عليه وسلم علي ثوبين معصفرين فقال أأمك أمرتك بهذا قلت أغلسهما قال بل أحرقهما

رأى النبي صلى الله عليه وسلم علي ثوبين معصفرين فقال أأمك أمرتك بهذا قلت أغلسهما قال بل أحرقهما

حدثنا داود بن رشيد حدثنا عمر بن أيوب الموصلي حدثنا إبراهيم بن نافع عن سليمان الأحول عن طاوس عن عبد الله بن عمرو قال رأى النبي صلى الله عليه وسلم علي ثوبين معصفرين فقال أأمك أمرتك بهذا قلت أغلسهما قال بل أحرقهما


004-أن رسول الله صلى الله عليه وسلم نهى عن لبس القسي والمعصفر وعن تختم الذهب وعن قراءة القرآن في الركوع

أن رسول الله صلى الله عليه وسلم نهى عن لبس القسي والمعصفر وعن تختم الذهب وعن قراءة القرآن في الركوع

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن لبس القسي والمعصفر وعن تختم الذهب وعن قراءة القرآن في الركوع


005-نهاني النبي صلى الله عليه وسلم عن القراءة وأنا راكع وعن لبس الذهب والمعصفر

نهاني النبي صلى الله عليه وسلم عن القراءة وأنا راكع وعن لبس الذهب والمعصفر

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني إبراهيم بن عبد الله بن حنين أن أباه حدثه أنه سمع علي بن أبي طالب يقول نهاني النبي صلى الله عليه وسلم عن القراءة وأنا راكع وعن لبس الذهب والمعصفر


006-نهاني رسول الله صلى الله عليه وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر

نهاني رسول الله صلى الله عليه وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب قال نهاني رسول الله صلى الله عليه وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر


001-قلنا لأنس بن مالك أي اللباس كان أحب إلى رسول الله صلى الله عليه وسلم أو أعجب إلى رسول الله صلى الله عليه وسلم قال الحبرة

قلنا لأنس بن مالك أي اللباس كان أحب إلى رسول الله صلى الله عليه وسلم أو أعجب إلى رسول الله صلى الله عليه وسلم قال الحبرة

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة قال قلنا لأنس بن مالك أي اللباس كان أحب إلى رسول الله صلى الله عليه وسلم أو أعجب إلى رسول الله صلى الله عليه وسلم قال الحبرة


002-كان أحب الثياب إلى رسول الله صلى الله عليه وسلم الحبرة

كان أحب الثياب إلى رسول الله صلى الله عليه وسلم الحبرة

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس قال كان أحب الثياب إلى رسول الله صلى الله عليه وسلم الحبرة


001-التواضع في اللباس والاقتصار على الغليظ منه واليسير في اللباس والفراش وغيرهما

التواضع في اللباس والاقتصار على الغليظ منه واليسير في اللباس والفراش وغيرهما

التواضع في اللباس والاقتصار على الغليظ منه واليسير في اللباس والفراش وغيرهما وجواز لبس الثوب الشعر وما فيه أعلام


002-دخلت على عائشة فأخرجت إلينا إزارا غليظا مما يصنع باليمن وكساء من التي يسمونها الملبدة قال فأقسمت بالله إن رسول الله صلى الله عليه وسلم قبض في هذين

دخلت على عائشة فأخرجت إلينا إزارا غليظا مما يصنع باليمن وكساء من التي يسمونها الملبدة قال فأقسمت بالله إن رسول الله صلى الله عليه وسلم قبض في هذين الثوبين

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد عن أبي بردة قال دخلت على عائشة فأخرجت إلينا إزارا غليظا مما يصنع باليمن وكساء من التي يسمونها الملبدة قال فأقسمت بالله إن رسول الله صلى الله عليه وسلم قبض في هذين الثوبين


003-في حديثه إزارا غليظا

في حديثه إزارا غليظا

حدثني علي بن حجر السعدي ومحمد بن حاتم ويعقوب بن إبراهيم جميعا عن بن علية قال بن حجر حدثنا إسماعيل عن أيوب عن حميد بن هلال عن أبي بردة قال أخرجت إلينا عائشة إزارا وكساء ملبدا فقالت في هذا قبض رسول الله صلى الله عليه وسلم قال بن حاتم في حديثه إزارا غليظا


004-بهذا الإسناد مثله وقال إزارا غليظا

بهذا الإسناد مثله وقال إزارا غليظا

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب بهذا الإسناد مثله وقال إزارا غليظا


005-خرج النبي صلى الله عليه وسلم ذات غداة وعليه مرط مرحل من شعر أسود

خرج النبي صلى الله عليه وسلم ذات غداة وعليه مرط مرحل من شعر أسود

وحدثني سريج بن يونس حدثنا يحيى بن زكريا بن أبي زائدة عن أبيه ح وحدثني إبراهيم بن موسى حدثنا بن أبي زائدة ح وحدثنا أحمد بن حنبل حدثنا يحيى بن زكريا أخبرني أبي عن مصعب بن شيبة عن صفية بنت شيبة عن عائشة قالت خرج النبي صلى الله عليه وسلم ذات غداة وعليه مرط مرحل من شعر أسود


006-كان وسادة رسول الله صلى الله عليه وسلم التي يتكئ عليها من آدم حشوها ليف

كان وسادة رسول الله صلى الله عليه وسلم التي يتكئ عليها من آدم حشوها ليف

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت كان وسادة رسول الله صلى الله عليه وسلم التي يتكئ عليها من آدم حشوها ليف


007-إنما كان فراش رسول الله صلى الله عليه وسلم الذي ينام عليه أدما حشوه ليف

إنما كان فراش رسول الله صلى الله عليه وسلم الذي ينام عليه أدما حشوه ليف

وحدثني علي بن حجر السعدي أخبرنا علي بن مسهر عن هشام بن عروة عن أبيه عن عائشة قالت إنما كان فراش رسول الله صلى الله عليه وسلم الذي ينام عليه أدما حشوه ليف


008-بهذا الإسناد وقالا ضجاع رسول الله صلى الله عليه وسلم في حديث أبي معاوية ينام عليه

بهذا الإسناد وقالا ضجاع رسول الله صلى الله عليه وسلم في حديث أبي معاوية ينام عليه

وحدثناه أبو بكر بن أبي شيبة حدثنا بن نمير ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية كلاهما عن هشام بن عروة بهذا الإسناد وقالا ضجاع رسول الله صلى الله عليه وسلم في حديث أبي معاوية ينام عليه


001-لما تزوجت اتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون

لما تزوجت اتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون

حدثنا قتيبة بن سعيد وعمرو الناقد وإسحاق بن إبراهيم واللفظ لعمرو قال عمرو وقتيبة حدثنا وقال إسحاق أخبرنا سفيان عن بن المنكدر عن جابر قال قال لي رسول الله صلى الله عليه وسلم لما تزوجت اتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون


002-لما تزوجت قال لي رسول الله صلى الله عليه وسلم أتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون قال جابر وعند امرأتي نمط فأنا أقول نحيه عني وتقول قد

لما تزوجت قال لي رسول الله صلى الله عليه وسلم أتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون قال جابر وعند امرأتي نمط فأنا أقول نحيه عني وتقول قد قال رسول الله صلى الله عليه وسلم إنها ستكون

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع عن سفيان عن محمد بن المنكدر عن جابر بن عبد الله قال لما تزوجت قال لي رسول الله صلى الله عليه وسلم أتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون قال جابر وعند امرأتي نمط فأنا أقول نحيه عني وتقول قد قال رسول الله صلى الله عليه وسلم إنها ستكون


003-بهذا الإسناد وزاد فأدعها

بهذا الإسناد وزاد فأدعها

وحدثنيه محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان بهذا الإسناد وزاد فأدعها


001-فراش للرجل وفراش لامراته والثالث للضيف والرابع للشيطان

فراش للرجل وفراش لامراته والثالث للضيف والرابع للشيطان

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب حدثني أبو هانئ أنه سمع أبا عبد الرحمن يقول عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال له فراش للرجل وفراش لامراته والثالث للضيف والرابع للشيطان


001-لا ينظر الله إلى من جر ثوبه خيلاء

لا ينظر الله إلى من جر ثوبه خيلاء

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع وعبد الله بن دينار وزيد بن أسلم كلهم يخبره عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا ينظر الله إلى من جر ثوبه خيلاء


002-بمثل حديث مالك وزادوا فيه يوم القيامة

بمثل حديث مالك وزادوا فيه يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان كلهم عن عبيد الله ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل كلاهما عن أيوب ح وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا هارون الأيلي حدثنا بن وهب حدثني أسامة كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك وزادوا فيه يوم القيامة


003-إن الذي يجر ثيابه من الخيلاء لا ينظر الله إليه يوم القيامة

إن الذي يجر ثيابه من الخيلاء لا ينظر الله إليه يوم القيامة

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني عمر بن محمد عن أبيه وسالم بن عبد الله ونافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إن الذي يجر ثيابه من الخيلاء لا ينظر الله إليه يوم القيامة


004-بمثل حديثهم

بمثل حديثهم

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن محارب بن دثار وجبلة بن سحيم عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديثهم


005-من جر ثوبه من الخيلاء لم ينظر الله إليه يوم القيامة

من جر ثوبه من الخيلاء لم ينظر الله إليه يوم القيامة

وحدثنا بن نمير حدثنا أبي حدثنا حنظلة قال سمعت سالما عن بن عمر قال قال رسول الله صلى الله عليه وسلم من جر ثوبه من الخيلاء لم ينظر الله إليه يوم القيامة


006-مثله غير أنه قال ثيابه

مثله غير أنه قال ثيابه

وحدثنا بن نمير حدثنا إسحاق بن سليمان حدثنا حنظلة بن أبي سفيان قال سمعت بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول مثله غير أنه قال ثيابه


007-أنه رأى رجلا يجر إزاره فقال ممن أنت فانتسب له فإذا رجل من بني ليث فعرفه بن عمر قال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول من جر إزاره لا

أنه رأى رجلا يجر إزاره فقال ممن أنت فانتسب له فإذا رجل من بني ليث فعرفه بن عمر قال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول من جر إزاره لا يريد بذلك إلا المخيلة فإن الله لا ينظر إليه يوم القيامة

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت مسلم بن يناق يحدث عن بن عمر أنه رأى رجلا يجر إزاره فقال ممن أنت فانتسب له فإذا رجل من بني ليث فعرفه بن عمر قال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول من جر إزاره لا يريد بذلك إلا المخيلة فإن الله لا ينظر إليه يوم القيامة


008-بمثله غير أن في حديث أبي يونس عن مسلم أبي الحسن وفي روايتهم جميعا من جر إزاره ولم يقولوا ثوبه

بمثله غير أن في حديث أبي يونس عن مسلم أبي الحسن وفي روايتهم جميعا من جر إزاره ولم يقولوا ثوبه

وحدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن بن أبي سليمان ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا أبو يونس ح وحدثنا بن أبي خلف حدثنا يحيى بن أبي بكير حدثني إبراهيم يعني بن نافع كلهم عن مسلم بن يناق عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أن في حديث أبي يونس عن مسلم أبي الحسن وفي روايتهم جميعا من جر إزاره ولم يقولوا ثوبه


009-أسمعت من النبي صلى الله عليه وسلم في الذي يجر إزاره من الخيلاء شيئا قال سمعته يقول لا ينظر الله إليه يوم القيامة

أسمعت من النبي صلى الله عليه وسلم في الذي يجر إزاره من الخيلاء شيئا قال سمعته يقول لا ينظر الله إليه يوم القيامة

وحدثني محمد بن حاتم وهارون بن عبد الله وابن أبي خلف وألفاظهم متقاربة قالوا حدثنا روح بن عبادة حدثنا بن جريج قال سمعت محمد بن عباد بن جعفر يقول أمرت مسلم بن يسار مولى نافع بن عبد الحارث أن يسأل بن عمر قال وأنا جالس بينهما أسمعت من النبي صلى الله عليه وسلم في الذي يجر إزاره من الخيلاء شيئا قال سمعته يقول لا ينظر الله إليه يوم القيامة


010-مررت على رسول الله صلى الله عليه وسلم وفي إزاري استرخاء فقال يا عبد الله ارفع إزارك فرفعته ثم قال زد فزدت فما زلت أتحراها بعد فقال بعض القوم إلى أين

مررت على رسول الله صلى الله عليه وسلم وفي إزاري استرخاء فقال يا عبد الله ارفع إزارك فرفعته ثم قال زد فزدت فما زلت أتحراها بعد فقال بعض القوم إلى أين فقال أنصاف الساقين

حدثني أبو الطاهر حدثنا بن وهب أخبرني عمر بن محمد عن عبد الله بن واقد عن بن عمر قال مررت على رسول الله صلى الله عليه وسلم وفي إزاري استرخاء فقال يا عبد الله ارفع إزارك فرفعته ثم قال زد فزدت فما زلت أتحراها بعد فقال بعض القوم إلى أين فقال أنصاف الساقين


011-سمعت أبا هريرة ورأى رجلا يجر إزاره فجعل يضرب الأرض برجله وهو أمير على البحرين وهو يقول جاء الأمير جاء الأمير قال رسول الله صلى الله عليه وسلم إن الله

سمعت أبا هريرة ورأى رجلا يجر إزاره فجعل يضرب الأرض برجله وهو أمير على البحرين وهو يقول جاء الأمير جاء الأمير قال رسول الله صلى الله عليه وسلم إن الله لا ينظر إلى من يجر إزاره بطرا

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد وهو بن زياد قال سمعت أبا هريرة ورأى رجلا يجر إزاره فجعل يضرب الأرض برجله وهو أمير على البحرين وهو يقول جاء الأمير جاء الأمير قال رسول الله صلى الله عليه وسلم إن الله لا ينظر إلى من يجر إزاره بطرا


012-بهذا الإسناد وفي حديث بن جعفر كان مروان يستخلف أبا هريرة وفي حديث بن المثنى كان أبو هريرة يستخلف على المدينة

بهذا الإسناد وفي حديث بن جعفر كان مروان يستخلف أبا هريرة وفي حديث بن المثنى كان أبو هريرة يستخلف على المدينة

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر ح وحدثناه بن المثنى حدثنا بن أبي عدي كلاهما عن شعبة بهذا الإسناد وفي حديث بن جعفر كان مروان يستخلف أبا هريرة وفي حديث بن المثنى كان أبو هريرة يستخلف على المدينة


001-بينما رجل يمشي قد أعجبته جمته وبرداه إذ خسف به الأرض فهو يتجلجل في الأرض حتى تقوم الساعة

بينما رجل يمشي قد أعجبته جمته وبرداه إذ خسف به الأرض فهو يتجلجل في الأرض حتى تقوم الساعة

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم قال بينما رجل يمشي قد أعجبته جمته وبرداه إذ خسف به الأرض فهو يتجلجل في الأرض حتى تقوم الساعة


002-بنحو هذا

بنحو هذا

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار عن محمد بن جعفر ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي قالوا جميعا حدثنا شعبة عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو هذا


003-بينما رجل يتبختر يمشي في برديه قد أعجبته نفسه فخسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة

بينما رجل يتبختر يمشي في برديه قد أعجبته نفسه فخسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزام عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يتبختر يمشي في برديه قد أعجبته نفسه فخسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة


004-بينما رجل يتبختر في بردين ثم ذكر بمثله

بينما رجل يتبختر في بردين ثم ذكر بمثله

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم بينما رجل يتبختر في بردين ثم ذكر بمثله


005-إن رجلا ممن كان قبلكم يتبختر في حلة ثم ذكر مثل حديثهم

إن رجلا ممن كان قبلكم يتبختر في حلة ثم ذكر مثل حديثهم

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول إن رجلا ممن كان قبلكم يتبختر في حلة ثم ذكر مثل حديثهم


001-أنه نهى عن خاتم الذهب

أنه نهى عن خاتم الذهب

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى عن خاتم الذهب


002-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد


003-أن رسول الله صلى الله عليه وسلم رأى خاتما من ذهب في يد رجل فنزعه فطرحه وقال يعمد أحدكم إلى جمرة من نار فيجعلها في يده فقيل للرجل بعد ما ذهب رسول الله

أن رسول الله صلى الله عليه وسلم رأى خاتما من ذهب في يد رجل فنزعه فطرحه وقال يعمد أحدكم إلى جمرة من نار فيجعلها في يده فقيل للرجل بعد ما ذهب رسول الله صلى الله عليه وسلم خذ خاتمك انتفع به قال لا والله لا آخذه أبدا وقد طرحه رسول الله صلى الله عليه وسلم

وفي حديث بن المثنى قال سمعت النضر بن أنس حدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرني محمد بن جعفر أخبرني إبراهيم بن عقبة عن كريب مولى بن عباس عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم رأى خاتما من ذهب في يد رجل فنزعه فطرحه وقال يعمد أحدكم إلى جمرة من نار فيجعلها في يده فقيل للرجل بعد ما ذهب رسول الله صلى الله عليه وسلم خذ خاتمك انتفع به قال لا والله لا آخذه أبدا وقد طرحه رسول الله صلى الله عليه وسلم


004-أن رسول الله صلى الله عليه وسلم اصطنع خاتما من ذهب فكان يجعل فصه في باطن كفه إذا لبسه فصنع الناس ثم إنه جلس على المنبر فنزعه فقال إني كنت ألبس هذا

أن رسول الله صلى الله عليه وسلم اصطنع خاتما من ذهب فكان يجعل فصه في باطن كفه إذا لبسه فصنع الناس ثم إنه جلس على المنبر فنزعه فقال إني كنت ألبس هذا الخاتم وأجعل فصه من داخل فرمى به ثم قال والله لا ألبسه أبدا فنبذ الناس خواتيمهم ولفظ الحديث ليحيى

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم اصطنع خاتما من ذهب فكان يجعل فصه في باطن كفه إذا لبسه فصنع الناس ثم إنه جلس على المنبر فنزعه فقال إني كنت ألبس هذا الخاتم وأجعل فصه من داخل فرمى به ثم قال والله لا ألبسه أبدا فنبذ الناس خواتيمهم ولفظ الحديث ليحيى


005-بهذا الحديث في خاتم الذهب وزاد في حديث عقبة بن خالد وجعله في يده اليمنى

بهذا الحديث في خاتم الذهب وزاد في حديث عقبة بن خالد وجعله في يده اليمنى

وحدثناه أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد ح وحدثنا بن المثنى حدثنا خالد بن الحارث ح وحدثنا سهل بن عثمان حدثنا عقبة بن خالد كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بهذا الحديث في خاتم الذهب وزاد في حديث عقبة بن خالد وجعله في يده اليمنى


006-في خاتم الذهب نحو حديث الليث

في خاتم الذهب نحو حديث الليث

وحدثنيه أحمد بن عبدة حدثنا عبد الوارث حدثنا أيوب ح وحدثنا محمد بن إسحاق المسيبي حدثنا أنس يعني بن عياض عن موسى بن عقبة ح وحدثنا محمد بن عباد حدثنا حاتم ح وحدثنا هارون الأيلي حدثنا بن وهب كلهم عن أسامة جماعتهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في خاتم الذهب نحو حديث الليث


001-اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق فكان في يده ثم كان في يد أبي بكر ثم كان في يد عمر ثم كان في يد عثمان حتى وقع منه في بئر أريس نقشه محمد

اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق فكان في يده ثم كان في يد أبي بكر ثم كان في يد عمر ثم كان في يد عثمان حتى وقع منه في بئر أريس نقشه محمد رسول الله قال بن نمير حتى وقع في بئر ولم يقل منه

حدثنا يحيى بن يحيى أخبرنا عبد الله بن نمير عن عبيد الله ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق فكان في يده ثم كان في يد أبي بكر ثم كان في يد عمر ثم كان في يد عثمان حتى وقع منه في بئر أريس نقشه محمد رسول الله قال بن نمير حتى وقع في بئر ولم يقل منه


002-اتخذ النبي صلى الله عليه وسلم خاتما من ذهب ثم ألقاه ثم اتخذ خاتما من ورق ونقش فيه محمد رسول الله وقال لا ينقش أحد على نقش خاتمي هذا وكان إذا لبسه جعل

اتخذ النبي صلى الله عليه وسلم خاتما من ذهب ثم ألقاه ثم اتخذ خاتما من ورق ونقش فيه محمد رسول الله وقال لا ينقش أحد على نقش خاتمي هذا وكان إذا لبسه جعل فصه مما يلي بطن كفه وهو الذي سقط من معيقيب في بئر أريس

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد ومحمد بن عباد وابن أبي عمر واللفظ لأبي بكر قالوا حدثنا سفيان بن عيينة عن أيوب بن موسى عن نافع عن بن عمر قال اتخذ النبي صلى الله عليه وسلم خاتما من ذهب ثم ألقاه ثم اتخذ خاتما من ورق ونقش فيه محمد رسول الله وقال لا ينقش أحد على نقش خاتمي هذا وكان إذا لبسه جعل فصه مما يلي بطن كفه وهو الذي سقط من معيقيب في بئر أريس


003-أن النبي صلى الله عليه وسلم اتخذ خاتما من فضة ونقش فيه محمد رسول الله وقال للناس إني اتخذت خاتما من فضة ونقشت فيه محمد رسول الله فلا ينقش أحد على

أن النبي صلى الله عليه وسلم اتخذ خاتما من فضة ونقش فيه محمد رسول الله وقال للناس إني اتخذت خاتما من فضة ونقشت فيه محمد رسول الله فلا ينقش أحد على نقشه

حدثنا يحيى بن يحيى وخلف بن هشام وأبو الربيع العتكي كلهم عن حماد قال يحيى أخبرنا حماد بن زيد عن عبد العزيز بن صهيب عن أنس بن مالك أن النبي صلى الله عليه وسلم اتخذ خاتما من فضة ونقش فيه محمد رسول الله وقال للناس إني اتخذت خاتما من فضة ونقشت فيه محمد رسول الله فلا ينقش أحد على نقشه


004-بهذا ولم يذكر في الحديث محمد رسول الله

بهذا ولم يذكر في الحديث محمد رسول الله

وحدثنا أحمد بن حنبل وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا إسماعيل يعنون بن علية عن عبد العزيز بن صهيب عن أنس عن النبي صلى الله عليه وسلم بهذا ولم يذكر في الحديث محمد رسول الله


001-لما أراد رسول الله صلى الله عليه وسلم أن يكتب إلى الروم قال قالوا إنهم لا يقرؤون كتابا إلا مختوما قال فاتخذ رسول الله صلى الله عليه وسلم خاتما من فضة

لما أراد رسول الله صلى الله عليه وسلم أن يكتب إلى الروم قال قالوا إنهم لا يقرؤون كتابا إلا مختوما قال فاتخذ رسول الله صلى الله عليه وسلم خاتما من فضة فكأني أنظر إلى بياضه في يد رسول الله صلى الله عليه وسلم نقشه محمد رسول الله

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال لما أراد رسول الله صلى الله عليه وسلم أن يكتب إلى الروم قال قالوا إنهم لا يقرؤون كتابا إلا مختوما قال فاتخذ رسول الله صلى الله عليه وسلم خاتما من فضة فكأني أنظر إلى بياضه في يد رسول الله صلى الله عليه وسلم نقشه محمد رسول الله


002-أن نبي الله صلى الله عليه وسلم كان أراد أن يكتب إلى العجم فقيل له إن العجم لا يقبلون إلا كتابا عليه خاتم فاصطنع خاتما من فضة قال كأني أنظر إلى بياضه

أن نبي الله صلى الله عليه وسلم كان أراد أن يكتب إلى العجم فقيل له إن العجم لا يقبلون إلا كتابا عليه خاتم فاصطنع خاتما من فضة قال كأني أنظر إلى بياضه في يده

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم كان أراد أن يكتب إلى العجم فقيل له إن العجم لا يقبلون إلا كتابا عليه خاتم فاصطنع خاتما من فضة قال كأني أنظر إلى بياضه في يده


003-أن النبي صلى الله عليه وسلم أراد أن يكتب إلى كسرى وقيصر والنجاشي فقيل إنهم لا يقبلون كتابا إلا بخاتم فصاغ رسول الله صلى الله عليه وسلم خاتما حلقة فضة

أن النبي صلى الله عليه وسلم أراد أن يكتب إلى كسرى وقيصر والنجاشي فقيل إنهم لا يقبلون كتابا إلا بخاتم فصاغ رسول الله صلى الله عليه وسلم خاتما حلقة فضة ونقش فيه محمد رسول الله

حدثنا نصر بن علي الجهضمي حدثنا نوح بن قيس عن أخيه خالد بن قيس عن قتادة عن أنس أن النبي صلى الله عليه وسلم أراد أن يكتب إلى كسرى وقيصر والنجاشي فقيل إنهم لا يقبلون كتابا إلا بخاتم فصاغ رسول الله صلى الله عليه وسلم خاتما حلقة فضة ونقش فيه محمد رسول الله


001-أبصر في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا قال فصنع الناس الخواتم من ورق فلبسوه فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس

أبصر في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا قال فصنع الناس الخواتم من ورق فلبسوه فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم

حدثني أبو عمران محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن بن شهاب عن أنس بن مالك أنه أبصر في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا قال فصنع الناس الخواتم من ورق فلبسوه فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم


002-رأى في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا ثم إن الناس اضطربوا الخواتم من ورق فلبسوها فطرح النبي صلى الله عليه وسلم خاتمه فطرح

رأى في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا ثم إن الناس اضطربوا الخواتم من ورق فلبسوها فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم

حدثني محمد بن عبد الله بن نمير حدثنا روح أخبرنا بن جريج أخبرني زياد أن بن شهاب أخبره أن أنس بن مالك أخبره أنه رأى في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا ثم إن الناس اضطربوا الخواتم من ورق فلبسوها فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم


003-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا عقبة بن مكرم العمي حدثنا أبو عاصم عن بن جريج بهذا الإسناد مثله


001-كان خاتم رسول الله صلى الله عليه وسلم من ورق وكان فصه حبشيا

كان خاتم رسول الله صلى الله عليه وسلم من ورق وكان فصه حبشيا

حدثنا يحيى بن أيوب حدثنا عبد الله بن وهب المصري أخبرني يونس بن يزيد عن بن شهاب حدثني أنس بن مالك قال كان خاتم رسول الله صلى الله عليه وسلم من ورق وكان فصه حبشيا


002-أن رسول الله صلى الله عليه وسلم لبس خاتم فضة في يمينه فيه فص حبشي كان يجعل فصه مما يلي كفه

أن رسول الله صلى الله عليه وسلم لبس خاتم فضة في يمينه فيه فص حبشي كان يجعل فصه مما يلي كفه

وحدثنا عثمان بن أبي شيبة وعباد بن موسى قالا حدثنا طلحة بن يحيى وهو الأنصاري ثم الزرقي عن يونس عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم لبس خاتم فضة في يمينه فيه فص حبشي كان يجعل فصه مما يلي كفه


003-بهذا الإسناد مثل حديث طلحة بن يحيى

بهذا الإسناد مثل حديث طلحة بن يحيى

وحدثني زهير بن حرب حدثني إسماعيل بن أبي أويس حدثني سليمان بن بلال عن يونس بن يزيد بهذا الإسناد مثل حديث طلحة بن يحيى


001-كان خاتم النبي صلى الله عليه وسلم في هذه وأشار إلى الخنصر من يده اليسرى

كان خاتم النبي صلى الله عليه وسلم في هذه وأشار إلى الخنصر من يده اليسرى

وحدثني أبو بكر بن خلاد الباهلي حدثنا عبد الرحمن بن مهدي حدثنا حماد بن سلمة عن ثابت عن أنس قال كان خاتم النبي صلى الله عليه وسلم في هذه وأشار إلى الخنصر من يده اليسرى


001-نهاني يعني النبي صلى الله عليه وسلم أن أجعل خاتمي في هذه أو التي تليها لم يدر عاصم في أي الثنتين ونهاني عن لبس القسي وعن جلوس على المياثر قال فأما

نهاني يعني النبي صلى الله عليه وسلم أن أجعل خاتمي في هذه أو التي تليها لم يدر عاصم في أي الثنتين ونهاني عن لبس القسي وعن جلوس على المياثر قال فأما القسي فثياب مضلعة يؤتى بها من مصر والشام فيها شبه كذا وأما المياثر فشيء كانت تجعله النساء لبعولتهن على الرحل كالقطائف الأرجوان

حدثني محمد بن عبد الله بن نمير وأبو كريب جميعا عن بن إدريس واللفظ لأبي كريب حدثنا بن إدريس قال سمعت عاصم بن كليب عن أبي بردة عن علي قال نهاني يعني النبي صلى الله عليه وسلم أن أجعل خاتمي في هذه أو التي تليها لم يدر عاصم في أي الثنتين ونهاني عن لبس القسي وعن جلوس على المياثر قال فأما القسي فثياب مضلعة يؤتى بها من مصر والشام فيها شبه كذا وأما المياثر فشيء كانت تجعله النساء لبعولتهن على الرحل كالقطائف الأرجوان


002-بنحوه

بنحوه

وحدثنا بن أبي عمر حدثنا سفيان عن عاصم بن كليب عن بن لأبي موسى قال سمعت عليا فذكر هذا الحديث عن النبي صلى الله عليه وسلم بنحوه


003-نحوه

نحوه

وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عاصم بن كليب قال سمعت أبا بردة قال سمعت علي بن أبي طالب قال نهى أو نهاني يعني النبي صلى الله عليه وسلم فذكر نحوه


004-نهاني رسول الله صلى الله عليه وسلم أن أتختم في إصبعي هذه أو هذه قال فأومأ إلى الوسطى والتي تليها

نهاني رسول الله صلى الله عليه وسلم أن أتختم في إصبعي هذه أو هذه قال فأومأ إلى الوسطى والتي تليها

حدثنا يحيى بن يحيى أخبرنا أبو الأحوص عن عاصم بن كليب عن أبي بردة قال قال علي نهاني رسول الله صلى الله عليه وسلم أن أتختم في إصبعي هذه أو هذه قال فأومأ إلى الوسطى والتي تليها


001-في غزوة غزوناها استكثروا من النعال فإن الرجل لا يزال راكبا ما انتعل

في غزوة غزوناها استكثروا من النعال فإن الرجل لا يزال راكبا ما انتعل

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول في غزوة غزوناها استكثروا من النعال فإن الرجل لا يزال راكبا ما انتعل


001-إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ بالشمال ولينعلهما جميعا أو ليخلعهما جميعا

إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ بالشمال ولينعلهما جميعا أو ليخلعهما جميعا

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع بن مسلم عن محمد يعني بن زياد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ بالشمال ولينعلهما جميعا أو ليخلعهما جميعا


002-لا يمش أحدكم في نعل واحدة لينعلهما جميعا أو ليخلعهما جميعا

لا يمش أحدكم في نعل واحدة لينعلهما جميعا أو ليخلعهما جميعا

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يمش أحدكم في نعل واحدة لينعلهما جميعا أو ليخلعهما جميعا


003-ألا إنكم تحدثون أني أكذب على رسول الله صلى الله عليه وسلم لتهتدوا وأضل ألا وإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم فلا

ألا إنكم تحدثون أني أكذب على رسول الله صلى الله عليه وسلم لتهتدوا وأضل ألا وإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم فلا يمش في الأخرى حتى يصلحها

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا بن إدريس عن الأعمش عن أبي رزين قال خرج إلينا أبو هريرة فضرب بيده على جبهته فقال ألا إنكم تحدثون أني أكذب على رسول الله صلى الله عليه وسلم لتهتدوا وأضل ألا وإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم فلا يمش في الأخرى حتى يصلحها


004-بهذا المعنى

بهذا المعنى

وحدثنيه علي بن حجر السعدي أخبرنا علي بن مسهر أخبرنا الأعمش عن أبي رزين وأبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بهذا المعنى


001-أن رسول الله صلى الله عليه وسلم نهى أن يأكل الرجل بشماله أو يمشي في نعل واحدة وأن يشتمل الصماء وأن يحتبي في ثوب واحد كاشفا عن فرجه

أن رسول الله صلى الله عليه وسلم نهى أن يأكل الرجل بشماله أو يمشي في نعل واحدة وأن يشتمل الصماء وأن يحتبي في ثوب واحد كاشفا عن فرجه

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم نهى أن يأكل الرجل بشماله أو يمشي في نعل واحدة وأن يشتمل الصماء وأن يحتبي في ثوب واحد كاشفا عن فرجه


002-إذا انقطع شسع أحدكم أو من انقطع شسع نعله فلا يمش في نعل واحدة حتى يصلح شسعه ولا يمش في خف واحد ولا يأكل بشماله ولا يحتبي بالثوب الواحد ولا يلتحف

إذا انقطع شسع أحدكم أو من انقطع شسع نعله فلا يمش في نعل واحدة حتى يصلح شسعه ولا يمش في خف واحد ولا يأكل بشماله ولا يحتبي بالثوب الواحد ولا يلتحف الصماء

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى حدثنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أو سمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم أو من انقطع شسع نعله فلا يمش في نعل واحدة حتى يصلح شسعه ولا يمش في خف واحد ولا يأكل بشماله ولا يحتبي بالثوب الواحد ولا يلتحف الصماء


001-أن رسول الله صلى الله عليه وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد وأن يرفع الرجل إحدى رجليه على الأخرى وهو مستلق على ظهره

أن رسول الله صلى الله عليه وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد وأن يرفع الرجل إحدى رجليه على الأخرى وهو مستلق على ظهره

حدثنا قتيبة حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد وأن يرفع الرجل إحدى رجليه على الأخرى وهو مستلق على ظهره


002-لا تمش في نعل واحد ولا تحتب في إزار واحد ولا تأكل بشمالك ولا تشتمل الصماء ولا تضع إحدى رجليك على الأخرى إذا استلقيت

لا تمش في نعل واحد ولا تحتب في إزار واحد ولا تأكل بشمالك ولا تشتمل الصماء ولا تضع إحدى رجليك على الأخرى إذا استلقيت

وحدثنا إسحاق بن إبراهيم ومحمد بن حاتم قال إسحاق أخبرنا وقال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يحدث أن النبي صلى الله عليه وسلم قال لا تمش في نعل واحد ولا تحتب في إزار واحد ولا تأكل بشمالك ولا تشتمل الصماء ولا تضع إحدى رجليك على الأخرى إذا استلقيت


003-لا يستلقين أحدكم ثم يضع إحدى رجليه على الأخرى

لا يستلقين أحدكم ثم يضع إحدى رجليه على الأخرى

وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثني عبيد الله يعني بن أبي الأخنس عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال لا يستلقين أحدكم ثم يضع إحدى رجليه على الأخرى


001-رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى

رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عباد بن تميم عن عمه أنه رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير وزهير بن حرب وإسحاق بن إبراهيم كلهم عن بن عيينة ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد مثله


001-أن النبي صلى الله عليه وسلم نهى عن التزعفر قال قتيبة قال حماد يعني للرجال

أن النبي صلى الله عليه وسلم نهى عن التزعفر قال قتيبة قال حماد يعني للرجال

حدثنا يحيى بن يحيى وأبو الربيع وقتيبة بن سعيد قال يحيى أخبرنا حماد بن زيد وقال الآخران حدثنا حماد عن عبد العزيز بن صهيب عن أنس بن مالك أن النبي صلى الله عليه وسلم نهى عن التزعفر قال قتيبة قال حماد يعني للرجال


002-نهى رسول الله صلى الله عليه وسلم أن يتزعفر الرجل

نهى رسول الله صلى الله عليه وسلم أن يتزعفر الرجل

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير وأبو كريب قالوا حدثنا إسماعيل وهو بن علية عن عبد العزيز بن صهيب عن أنس قال نهى رسول الله صلى الله عليه وسلم أن يتزعفر الرجل


001-أتي بأبي قحافة أو جاء عام الفتح أو يوم الفتح ورأسه ولحيته مثل الثغام أو الثغامة فأمر أو فأمر به إلى نسائه قال غيروا هذا بشيء

أتي بأبي قحافة أو جاء عام الفتح أو يوم الفتح ورأسه ولحيته مثل الثغام أو الثغامة فأمر أو فأمر به إلى نسائه قال غيروا هذا بشيء

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال أتي بأبي قحافة أو جاء عام الفتح أو يوم الفتح ورأسه ولحيته مثل الثغام أو الثغامة فأمر أو فأمر به إلى نسائه قال غيروا هذا بشيء


002-غيروا هذا بشيء واجتنبوا السواد

غيروا هذا بشيء واجتنبوا السواد

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن بن جريج عن أبي الزبير عن جابر بن عبد الله قال أتي بأبي قحافة يوم فتح مكة ورأسه ولحيته كالثغامة بياضا فقال رسول الله صلى الله عليه وسلم غيروا هذا بشيء واجتنبوا السواد


001-إن اليهود والنصارى لا يصبغون فخالفوهم

إن اليهود والنصارى لا يصبغون فخالفوهم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة وسليمان بن يسار عن أبي هريرة أن النبي صلى الله عليه وسلم قال إن اليهود والنصارى لا يصبغون فخالفوهم


001-تحريم تصوير صورة الحيوان وتحريم اتخاذ ما فيه صورة غير ممتهنة بالفرش ونحوه

تحريم تصوير صورة الحيوان وتحريم اتخاذ ما فيه صورة غير ممتهنة بالفرش ونحوه

تحريم تصوير صورة الحيوان وتحريم اتخاذ ما فيه صورة غير ممتهنة بالفرش ونحوه ونحوه وأن الملائكة عليهم السلام لا يدخلون بيتا فيه صورة ولا كلب


002-واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فجاءت تلك الساعة ولم يأته وفي يده عصا فألقاها من يده وقال ما يخلف الله وعده

واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فجاءت تلك الساعة ولم يأته وفي يده عصا فألقاها من يده وقال ما يخلف الله وعده ولا رسله ثم التفت فإذا جرو كلب تحت سريره فقال يا عائشة متى دخل هذا الكلب ههنا فقالت والله ما دريت فأمر به فأخرج فجاء جبريل فقال رسول الله صلى الله عليه وسلم واعدتني فجلست لك فلم تأت فقال منعني الكلب الذي كان في بيتك إنا لا ندخل بيتا فيه كلب ولا صورة

حدثني سويد بن سعيد حدثنا عبد العزيز بن أبي حازم عن أبيه عن أبي سلمة بن عبد الرحمن عن عائشة أنها قالت واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فجاءت تلك الساعة ولم يأته وفي يده عصا فألقاها من يده وقال ما يخلف الله وعده ولا رسله ثم التفت فإذا جرو كلب تحت سريره فقال يا عائشة متى دخل هذا الكلب ههنا فقالت والله ما دريت فأمر به فأخرج فجاء جبريل فقال رسول الله صلى الله عليه وسلم واعدتني فجلست لك فلم تأت فقال منعني الكلب الذي كان في بيتك إنا لا ندخل بيتا فيه كلب ولا صورة


003-بهذا الإسناد أن جبريل وعد رسول الله صلى الله عليه وسلم أن يأتيه فذكر الحديث ولم يطوله كتطويل بن أبي حازم

بهذا الإسناد أن جبريل وعد رسول الله صلى الله عليه وسلم أن يأتيه فذكر الحديث ولم يطوله كتطويل بن أبي حازم

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا المخزومي حدثنا وهيب عن أبي حازم بهذا الإسناد أن جبريل وعد رسول الله صلى الله عليه وسلم أن يأتيه فذكر الحديث ولم يطوله كتطويل بن أبي حازم


004-أن رسول الله صلى الله عليه وسلم أصبح يوما واجما فقالت ميمونة يا رسول الله لقد استنكرت هيئتك منذ اليوم قال رسول الله صلى الله عليه وسلم إن جبريل كان

أن رسول الله صلى الله عليه وسلم أصبح يوما واجما فقالت ميمونة يا رسول الله لقد استنكرت هيئتك منذ اليوم قال رسول الله صلى الله عليه وسلم إن جبريل كان وعدني أن يلقاني الليلة فلم يلقني أم والله ما اخلفني قال فظل رسول الله صلى الله عليه وسلم يومه ذلك على ذلك ثم وقع في نفسه جرو كلب تحت فسطاط لنا فأمر به فأخرج ثم أخذ بيده ماء فنضح مكانه فلما أمسى لقيه جبريل فقال له قد كنت وعدتني أن تلقاني البارحة قال أجل ولكنا لا ندخل بيتا فيه كلب ولا صورة فأصبح رسول الله صلى الله عليه وسلم يومئذ يأمر بقتل الكلاب حتى إنه يأمر بقتل كلب الحائط الصغير ويترك كلب الحائط الكبير

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن السباق أن عبد الله بن عباس قال أخبرتني ميمونة أن رسول الله صلى الله عليه وسلم أصبح يوما واجما فقالت ميمونة يا رسول الله لقد استنكرت هيئتك منذ اليوم قال رسول الله صلى الله عليه وسلم إن جبريل كان وعدني أن يلقاني الليلة فلم يلقني أم والله ما اخلفني قال فظل رسول الله صلى الله عليه وسلم يومه ذلك على ذلك ثم وقع في نفسه جرو كلب تحت فسطاط لنا فأمر به فأخرج ثم أخذ بيده ماء فنضح مكانه فلما أمسى لقيه جبريل فقال له قد كنت وعدتني أن تلقاني البارحة قال أجل ولكنا لا ندخل بيتا فيه كلب ولا صورة فأصبح رسول الله صلى الله عليه وسلم يومئذ يأمر بقتل الكلاب حتى إنه يأمر بقتل كلب الحائط الصغير ويترك كلب الحائط الكبير


005-لا تدخل الملائكة بيتا فيه كلب ولا صورة

لا تدخل الملائكة بيتا فيه كلب ولا صورة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم قال يحيى وإسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري عن عبيد الله عن بن عباس عن أبي طلحة عن النبي صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه كلب ولا صورة


006-لا تدخل الملائكة بيتا فيه كلب ولا صورة

لا تدخل الملائكة بيتا فيه كلب ولا صورة

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أنه سمع بن عباس يقول سمعت أبا طلحة يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تدخل الملائكة بيتا فيه كلب ولا صورة


007-بهذا الإسناد مثل حديث يونس وذكره الأخبار في الإسناد

بهذا الإسناد مثل حديث يونس وذكره الأخبار في الإسناد

وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثل حديث يونس وذكره الأخبار في الإسناد


008-إن رسول الله صلى الله عليه وسلم قال إن الملائكة لا تدخل بيتا فيه صورة قال بسر ثم اشتكى زيد بعد فعدناه فإذا على بابه ستر فيه صورة قال فقلت لعبيد الله

إن رسول الله صلى الله عليه وسلم قال إن الملائكة لا تدخل بيتا فيه صورة قال بسر ثم اشتكى زيد بعد فعدناه فإذا على بابه ستر فيه صورة قال فقلت لعبيد الله الخولاني ربيب ميمونة زوج النبي صلى الله عليه وسلم ألم يخبرنا زيد عن الصور يوم الأول فقال عبيد الله ألم تسمعه حين قال إلا رقما في ثوب

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن زيد بن خالد عن أبي طلحة صاحب رسول الله صلى الله عليه وسلم أنه قال إن رسول الله صلى الله عليه وسلم قال إن الملائكة لا تدخل بيتا فيه صورة قال بسر ثم اشتكى زيد بعد فعدناه فإذا على بابه ستر فيه صورة قال فقلت لعبيد الله الخولاني ربيب ميمونة زوج النبي صلى الله عليه وسلم ألم يخبرنا زيد عن الصور يوم الأول فقال عبيد الله ألم تسمعه حين قال إلا رقما في ثوب


009-لا تدخل الملائكة بيتا فيه صورة قال بسر فمرض زيد بن خالد فعدناه فإذا نحن في بيته بستر فيه تصاوير فقلت لعبيد الله الخولاني ألم يحدثنا في التصاوير قال

لا تدخل الملائكة بيتا فيه صورة قال بسر فمرض زيد بن خالد فعدناه فإذا نحن في بيته بستر فيه تصاوير فقلت لعبيد الله الخولاني ألم يحدثنا في التصاوير قال إنه قال إلا رقما في ثوب ألم تسمعه قلت لا قال بلى قد ذكر ذلك

حدثنا أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث أن بكير بن الأشج حدثه أن بسر بن سعيد حدثه أن زيد بن خالد الجهني حدثه ومع بسر عبيد الله الخولاني أن أبا طلحة حدثه أن رسول الله صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه صورة قال بسر فمرض زيد بن خالد فعدناه فإذا نحن في بيته بستر فيه تصاوير فقلت لعبيد الله الخولاني ألم يحدثنا في التصاوير قال إنه قال إلا رقما في ثوب ألم تسمعه قلت لا قال بلى قد ذكر ذلك


010-لا تدخل الملائكة بيتا فيه كلب ولا تماثيل

لا تدخل الملائكة بيتا فيه كلب ولا تماثيل

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن سهيل بن أبي صالح عن سعيد بن يسار أبي الحباب مولى بني النجار عن زيد بن خالد الجهني عن أبي طلحة الأنصاري قال سمعت رسول الله صلى الله عليه وسلم يقول لا تدخل الملائكة بيتا فيه كلب ولا تماثيل


011-لا تدخل الملائكة بيتا فيه كلب ولا تماثيل فهل سمعت رسول الله صلى الله عليه وسلم ذكر ذلك فقالت لا ولكن سأحدثكم ما رأيته فعل رأيته خرج في غزاته فأخذت

لا تدخل الملائكة بيتا فيه كلب ولا تماثيل فهل سمعت رسول الله صلى الله عليه وسلم ذكر ذلك فقالت لا ولكن سأحدثكم ما رأيته فعل رأيته خرج في غزاته فأخذت نماطا فسترته على الباب فلما قدم فرأى النمط عرفت الكراهية في وجهه فجذبه حتى هتكه أو قطعه وقال إن الله لم يأمرنا أن نكسو الحجارة والطين قالت فقطعنا منه وسادتين وحشوتهما ليفا فلم يعب ذلك علي

قال فأتيت عائشة فقلت إن هذا يخبرني أن النبي صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه كلب ولا تماثيل فهل سمعت رسول الله صلى الله عليه وسلم ذكر ذلك فقالت لا ولكن سأحدثكم ما رأيته فعل رأيته خرج في غزاته فأخذت نماطا فسترته على الباب فلما قدم فرأى النمط عرفت الكراهية في وجهه فجذبه حتى هتكه أو قطعه وقال إن الله لم يأمرنا أن نكسو الحجارة والطين قالت فقطعنا منه وسادتين وحشوتهما ليفا فلم يعب ذلك علي


012-حولي هذا فإني كلما دخلت فرأيته ذكرت الدنيا قالت وكانت لنا قطيفة كنا نقول علمها حرير فكنا نلبسها

حولي هذا فإني كلما دخلت فرأيته ذكرت الدنيا قالت وكانت لنا قطيفة كنا نقول علمها حرير فكنا نلبسها

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن داود عن عزرة عن حميد بن عبد الرحمن عن سعد بن هشام عن عائشة قالت كان لنا ستر فيه تمثال طائر وكان الداخل إذا دخل استقبله فقال لي رسول الله صلى الله عليه وسلم حولي هذا فإني كلما دخلت فرأيته ذكرت الدنيا قالت وكانت لنا قطيفة كنا نقول علمها حرير فكنا نلبسها


013-بهذا الإسناد قال بن المثنى وزاد فيه يريد عبد الأعلى فلم يأمرنا رسول الله صلى الله عليه وسلم بقطعه

بهذا الإسناد قال بن المثنى وزاد فيه يريد عبد الأعلى فلم يأمرنا رسول الله صلى الله عليه وسلم بقطعه

حدثنيه محمد بن المثنى حدثنا بن أبي عدي وعبد الأعلى بهذا الإسناد قال بن المثنى وزاد فيه يريد عبد الأعلى فلم يأمرنا رسول الله صلى الله عليه وسلم بقطعه


014-قدم رسول الله صلى الله عليه وسلم من سفر وقد سترت على بابي درنوكا فيه الخيل ذوات الأجنحة فأمرني فنزعته

قدم رسول الله صلى الله عليه وسلم من سفر وقد سترت على بابي درنوكا فيه الخيل ذوات الأجنحة فأمرني فنزعته

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت قدم رسول الله صلى الله عليه وسلم من سفر وقد سترت على بابي درنوكا فيه الخيل ذوات الأجنحة فأمرني فنزعته


015-بهذا الإسناد وليس في حديث عبدة قدم من سفر

بهذا الإسناد وليس في حديث عبدة قدم من سفر

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة ح وحدثناه أبو كريب حدثنا وكيع بهذا الإسناد وليس في حديث عبدة قدم من سفر


016-دخل علي رسول الله صلى الله عليه وسلم وأنا متسترة بقرام فيه صورة فتلون وجهه ثم تناول الستر فهتكه ثم قال إن من أشد الناس عذابا يوم القيامة الذي يشبهون

دخل علي رسول الله صلى الله عليه وسلم وأنا متسترة بقرام فيه صورة فتلون وجهه ثم تناول الستر فهتكه ثم قال إن من أشد الناس عذابا يوم القيامة الذي يشبهون بخلق الله

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم بن سعد عن الزهري عن القاسم بن محمد عن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم وأنا متسترة بقرام فيه صورة فتلون وجهه ثم تناول الستر فهتكه ثم قال إن من أشد الناس عذابا يوم القيامة الذي يشبهون بخلق الله


017-أن رسول الله صلى الله عليه وسلم دخل عليها بمثل حديث إبراهيم بن سعد غير أنه قال ثم أهوى إلى القرام فهتكه بيده

أن رسول الله صلى الله عليه وسلم دخل عليها بمثل حديث إبراهيم بن سعد غير أنه قال ثم أهوى إلى القرام فهتكه بيده

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن القاسم بن محمد أن عائشة حدثته أن رسول الله صلى الله عليه وسلم دخل عليها بمثل حديث إبراهيم بن سعد غير أنه قال ثم أهوى إلى القرام فهتكه بيده


018-بهذا الإسناد وفي حديثهما إن أشد الناس عذابا لم يذكرا من

بهذا الإسناد وفي حديثهما إن أشد الناس عذابا لم يذكرا من

حدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد وفي حديثهما إن أشد الناس عذابا لم يذكرا من


019-دخل علي رسول الله صلى الله عليه وسلم وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال يا عائشة أشد الناس عذابا عند الله يوم القيامة

دخل علي رسول الله صلى الله عليه وسلم وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال يا عائشة أشد الناس عذابا عند الله يوم القيامة الذين يضاهون بخلق الله قالت عائشة فقطعناه فجعلنا منه وسادة أو وسادتين

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة واللفظ لزهير حدثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه أنه سمع عائشة تقول دخل علي رسول الله صلى الله عليه وسلم وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال يا عائشة أشد الناس عذابا عند الله يوم القيامة الذين يضاهون بخلق الله قالت عائشة فقطعناه فجعلنا منه وسادة أو وسادتين


020-كان لها ثوب فيه تصاوير ممدود إلى سهوة فكان النبي صلى الله عليه وسلم يصلي إليه فقال أخريه عني قالت فأخرته فجعلته وسائد

كان لها ثوب فيه تصاوير ممدود إلى سهوة فكان النبي صلى الله عليه وسلم يصلي إليه فقال أخريه عني قالت فأخرته فجعلته وسائد

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الرحمن بن القاسم قال سمعت القاسم يحدث عن عائشة أنه كان لها ثوب فيه تصاوير ممدود إلى سهوة فكان النبي صلى الله عليه وسلم يصلي إليه فقال أخريه عني قالت فأخرته فجعلته وسائد


021-بهذا الإسناد

بهذا الإسناد

وحدثناه إسحاق بن إبراهيم وعقبة بن مكرم عن سعيد بن عامر ح وحدثناه إسحاق بن إبراهيم أخبرنا أبو عامر العقدي جميعا عن شعبة بهذا الإسناد


022-دخل النبي صلى الله عليه وسلم علي وقد سترت نمطا فيه تصاوير فنحاه فاتخذت منه وسادتين

دخل النبي صلى الله عليه وسلم علي وقد سترت نمطا فيه تصاوير فنحاه فاتخذت منه وسادتين

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت دخل النبي صلى الله عليه وسلم علي وقد سترت نمطا فيه تصاوير فنحاه فاتخذت منه وسادتين


023-أنها نصبت سترا فيه تصاوير فدخل رسول الله صلى الله عليه وسلم فنزعه قالت فقطعته وسادتين فقال رجل في المجلس حينئذ يقال له ربيعة بن عطاء مولى بني زهرة

أنها نصبت سترا فيه تصاوير فدخل رسول الله صلى الله عليه وسلم فنزعه قالت فقطعته وسادتين فقال رجل في المجلس حينئذ يقال له ربيعة بن عطاء مولى بني زهرة أفما سمعت أبا محمد يذكر أن عائشة قالت فكان رسول الله صلى الله عليه وسلم يرتفق عليهما قال بن القاسم لا قال لكني قد سمعته يريد القاسم بن محمد

وحدثنا هارون بن معروف حدثنا بن وهب حدثنا عمرو بن الحارث أن بكيرا حدثه أن عبد الرحمن بن القاسم حدثه أن أباه حدثه عن عائشة زوج النبي صلى الله عليه وسلم أنها نصبت سترا فيه تصاوير فدخل رسول الله صلى الله عليه وسلم فنزعه قالت فقطعته وسادتين فقال رجل في المجلس حينئذ يقال له ربيعة بن عطاء مولى بني زهرة أفما سمعت أبا محمد يذكر أن عائشة قالت فكان رسول الله صلى الله عليه وسلم يرتفق عليهما قال بن القاسم لا قال لكني قد سمعته يريد القاسم بن محمد


024-اشترت نمرقة فيها تصاوير فلما رآها رسول الله صلى الله عليه وسلم قام على الباب فلم يدخل فعرفت أو فعرفت في وجهه الكراهية فقالت يا رسول الله أتوب إلى

اشترت نمرقة فيها تصاوير فلما رآها رسول الله صلى الله عليه وسلم قام على الباب فلم يدخل فعرفت أو فعرفت في وجهه الكراهية فقالت يا رسول الله أتوب إلى الله وإلى رسوله فماذا أذنبت فقال رسول الله صلى الله عليه وسلم ما بال هذه النمرقة فقالت اشتريتها لك تقعد عليها وتوسدها فقال رسول الله صلى الله عليه وسلم إن أصحاب هذه الصور يعذبون ويقال لهم أحيوا ما خلقتم ثم قال إن البيت الذي فيه الصور لا تدخله الملائكة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن القاسم بن محمد عن عائشة أنها اشترت نمرقة فيها تصاوير فلما رآها رسول الله صلى الله عليه وسلم قام على الباب فلم يدخل فعرفت أو فعرفت في وجهه الكراهية فقالت يا رسول الله أتوب إلى الله وإلى رسوله فماذا أذنبت فقال رسول الله صلى الله عليه وسلم ما بال هذه النمرقة فقالت اشتريتها لك تقعد عليها وتوسدها فقال رسول الله صلى الله عليه وسلم إن أصحاب هذه الصور يعذبون ويقال لهم أحيوا ما خلقتم ثم قال إن البيت الذي فيه الصور لا تدخله الملائكة


025-بهذا الحديث وبعضهم أتم حديثا له من بعض وزاد في حديث بن أخي الماجشون قالت فأخذته فجعلته مرفقتين فكان يرتفق بهما في البيت

بهذا الحديث وبعضهم أتم حديثا له من بعض وزاد في حديث بن أخي الماجشون قالت فأخذته فجعلته مرفقتين فكان يرتفق بهما في البيت

وحدثناه قتيبة وابن رمح عن الليث بن سعد ح وحدثنا إسحاق بن إبراهيم أخبرنا الثقفي حدثنا أيوب ح وحدثنا عبد الوارث بن عبد الصمد حدثنا أبي عن جدي عن أيوب ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد ح وحدثني أبو بكر بن إسحاق حدثنا أبو سلمة الخزاعي أخبرنا عبد العزيز بن أخي الماجشون عن عبيد الله بن عمر كلهم عن نافع عن القاسم عن عائشة بهذا الحديث وبعضهم أتم حديثا له من بعض وزاد في حديث بن أخي الماجشون قالت فأخذته فجعلته مرفقتين فكان يرتفق بهما في البيت


026-الذين يصنعون الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم

الذين يصنعون الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا بن المثنى حدثنا يحيى وهو القطان جميعا عن عبيد الله ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع أن بن عمر أخبره أن رسول الله صلى الله عليه وسلم قال الذين يصنعون الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم


027-بمثل حديث عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم

بمثل حديث عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم

حدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا بن أبي عمر حدثنا الثقفي كلهم عن أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم


028-إن أشد الناس عذابا يوم القيامة المصورون ولم يذكر الأشج إن

إن أشد الناس عذابا يوم القيامة المصورون ولم يذكر الأشج إن

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش ح وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن أبي الضحى عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم إن أشد الناس عذابا يوم القيامة المصورون ولم يذكر الأشج إن


029-بهذا الإسناد وفي رواية يحيى وأبي كريب عن أبي معاوية إن من أشد أهل النار يوم القيامة عذابا المصورون وحديث سفيان كحديث وكيع

بهذا الإسناد وفي رواية يحيى وأبي كريب عن أبي معاوية إن من أشد أهل النار يوم القيامة عذابا المصورون وحديث سفيان كحديث وكيع

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب كلهم عن أبي معاوية ح وحدثناه بن أبي عمر حدثنا سفيان كلاهما عن الأعمش بهذا الإسناد وفي رواية يحيى وأبي كريب عن أبي معاوية إن من أشد أهل النار يوم القيامة عذابا المصورون وحديث سفيان كحديث وكيع


030-أشد الناس عذابا يوم القيامة المصورون

أشد الناس عذابا يوم القيامة المصورون

وحدثنا نصر بن علي الجهضمي حدثنا عبد العزيز بن عبد الصمد حدثنا منصور عن مسلم بن صبيح قال كنت مع مسروق في بيت فيه تماثيل مريم فقال مسروق هذا تماثيل كسرى فقلت لا هذا تماثيل مريم فقال مسروق أما إني سمعت عبد الله بن مسعود يقول قال رسول الله صلى الله عليه وسلم أشد الناس عذابا يوم القيامة المصورون


031-جاء رجل إلى بن عباس فقال إني رجل أصور هذه الصور فأفتني فيها فقال له ادن مني فدنا منه ثم قال ادن مني فدنا حتى وضع يده على رأسه قال أنبئك بما سمعت من

جاء رجل إلى بن عباس فقال إني رجل أصور هذه الصور فأفتني فيها فقال له ادن مني فدنا منه ثم قال ادن مني فدنا حتى وضع يده على رأسه قال أنبئك بما سمعت من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول كل مصور في النار يجعل له بكل صورة صورها نفسا فتعذبه في جهنم وقال إن كنت لا بد فاعلا فاصنع الشجر وما لا نفس له فأقر به نصر بن علي

قال مسلم قرأت على نصر بن علي الجهضمي عن عبد الأعلى بن عبد الأعلى حدثنا يحيى بن أبي إسحاق عن سعيد بن أبي الحسن قال جاء رجل إلى بن عباس فقال إني رجل أصور هذه الصور فأفتني فيها فقال له ادن مني فدنا منه ثم قال ادن مني فدنا حتى وضع يده على رأسه قال أنبئك بما سمعت من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول كل مصور في النار يجعل له بكل صورة صورها نفسا فتعذبه في جهنم وقال إن كنت لا بد فاعلا فاصنع الشجر وما لا نفس له فأقر به نصر بن علي


032-يقول من صور صورة في الدنيا كلف أن ينفخ فيها الروح يوم القيامة وليس بنافخ

يقول من صور صورة في الدنيا كلف أن ينفخ فيها الروح يوم القيامة وليس بنافخ

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن سعيد بن أبي عروبة عن النضر بن أنس بن مالك قال كنت جالسا عند بن عباس فجعل يفتي ولا يقول قال رسول الله صلى الله عليه وسلم حتى سأله رجل فقال إني رجل أصور هذه الصور فقال له بن عباس ادنه فدنا الرجل فقال بن عباس سمعت رسول الله صلى الله عليه وسلم يقول من صور صورة في الدنيا كلف أن ينفخ فيها الروح يوم القيامة وليس بنافخ


033-بمثله

بمثله

حدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ بن هشام حدثنا أبي عن قتادة عن النضر بن أنس أن رجلا أتى بن عباس فذكر عن النبي صلى الله عليه وسلم بمثله


034-قال الله ومن أظلم ممن ذهب يخلق خلقا كخلقي فليخلقوا ذرة أو ليخلقوا حبة أو ليخلقوا شعيرة

قال الله ومن أظلم ممن ذهب يخلق خلقا كخلقي فليخلقوا ذرة أو ليخلقوا حبة أو ليخلقوا شعيرة

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب وألفاظهم متقاربة قالوا حدثنا بن فضيل عن عمارة عن أبي زرعة قال دخلت مع أبي هريرة في دار مروان فرأى فيها تصاوير فقال سمعت رسول الله صلى الله عليه وسلم يقول قال الله ومن أظلم ممن ذهب يخلق خلقا كخلقي فليخلقوا ذرة أو ليخلقوا حبة أو ليخلقوا شعيرة


035-دخلت أنا وأبو هريرة دارا تبنى بالمدينة لسعيد أو لمروان قال فرأى مصورا يصور في الدار فقال قال رسول الله صلى الله عليه وسلم بمثله ولم يذكر أو ليخلقوا

دخلت أنا وأبو هريرة دارا تبنى بالمدينة لسعيد أو لمروان قال فرأى مصورا يصور في الدار فقال قال رسول الله صلى الله عليه وسلم بمثله ولم يذكر أو ليخلقوا شعيرة

وحدثنيه زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة قال دخلت أنا وأبو هريرة دارا تبنى بالمدينة لسعيد أو لمروان قال فرأى مصورا يصور في الدار فقال قال رسول الله صلى الله عليه وسلم بمثله ولم يذكر أو ليخلقوا شعيرة


036-لا تدخل الملائكة بيتا فيه تماثيل أو تصاوير

لا تدخل الملائكة بيتا فيه تماثيل أو تصاوير

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تدخل الملائكة بيتا فيه تماثيل أو تصاوير


001-لا تصحب الملائكة رفقة فيها كلب ولا جرس

لا تصحب الملائكة رفقة فيها كلب ولا جرس

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا بشر يعني بن مفضل حدثنا سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تصحب الملائكة رفقة فيها كلب ولا جرس


002-بهذا الإسناد

بهذا الإسناد

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا قتيبة حدثنا عبد العزيز يعني الدراوردي كلاهما عن سهيل بهذا الإسناد


003-الجرس مزامير الشيطان

الجرس مزامير الشيطان

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الجرس مزامير الشيطان


001-كان مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال فأرسل رسول الله صلى الله عليه وسلم رسولا قال عبد الله بن أبي بكر حسبت أنه قال والناس في مبيتهم

كان مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال فأرسل رسول الله صلى الله عليه وسلم رسولا قال عبد الله بن أبي بكر حسبت أنه قال والناس في مبيتهم لا يبقين في رقبة بعير قلادة من وتر أو قلادة إلا قطعت قال مالك أرى ذلك من العين

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عباد بن تميم أن أبا بشير الأنصاري أخبره أنه كان مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال فأرسل رسول الله صلى الله عليه وسلم رسولا قال عبد الله بن أبي بكر حسبت أنه قال والناس في مبيتهم لا يبقين في رقبة بعير قلادة من وتر أو قلادة إلا قطعت قال مالك أرى ذلك من العين


001-نهى رسول الله صلى الله عليه وسلم عن الضرب في الوجه وعن الوسم في الوجه

نهى رسول الله صلى الله عليه وسلم عن الضرب في الوجه وعن الوسم في الوجه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن بن جريج عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن الضرب في الوجه وعن الوسم في الوجه


002-نهى رسول الله صلى الله عليه وسلم بمثله

نهى رسول الله صلى الله عليه وسلم بمثله

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر كلاهما عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم بمثله


003-أن النبي صلى الله عليه وسلم مر عليه حمار قد وسم في وجهه فقال لعن الله الذي وسمه

أن النبي صلى الله عليه وسلم مر عليه حمار قد وسم في وجهه فقال لعن الله الذي وسمه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم مر عليه حمار قد وسم في وجهه فقال لعن الله الذي وسمه


004-ورأى رسول الله صلى الله عليه وسلم حمارا موسوم الوجه فأنكر ذلك قال فوالله لا أسمه إلا في أقصى شيء من الوجه فأمر بحمار له فكوي في جاعرتيه فهو أول من

ورأى رسول الله صلى الله عليه وسلم حمارا موسوم الوجه فأنكر ذلك قال فوالله لا أسمه إلا في أقصى شيء من الوجه فأمر بحمار له فكوي في جاعرتيه فهو أول من كوى الجاعرتين

حدثنا أحمد بن عيسى أخبرنا بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب أن ناعما أبا عبد الله مولى أم سلمة حدثه أنه سمع بن عباس يقول ورأى رسول الله صلى الله عليه وسلم حمارا موسوم الوجه فأنكر ذلك قال فوالله لا أسمه إلا في أقصى شيء من الوجه فأمر بحمار له فكوي في جاعرتيه فهو أول من كوى الجاعرتين


001-لما ولدت أم سليم قالت لي يا أنس انظر هذا الغلام فلا يصيبن شيئا حتى تغدوا به إلى النبي صلى الله عليه وسلم يحنكه قال فغدوت فإذا هو في الحائط وعليه

لما ولدت أم سليم قالت لي يا أنس انظر هذا الغلام فلا يصيبن شيئا حتى تغدوا به إلى النبي صلى الله عليه وسلم يحنكه قال فغدوت فإذا هو في الحائط وعليه خميصة حويتية وهو يسم الظهر الذي قدم عليه في الفتح

حدثنا محمد بن المثنى حدثني محمد بن أبي عدي عن بن عون عن محمد عن أنس قال لما ولدت أم سليم قالت لي يا أنس انظر هذا الغلام فلا يصيبن شيئا حتى تغدوا به إلى النبي صلى الله عليه وسلم يحنكه قال فغدوت فإذا هو في الحائط وعليه خميصة حويتية وهو يسم الظهر الذي قدم عليه في الفتح


002-يحدث أن أمه حين ولدت انطلقوا بالصبي إلى النبي صلى الله عليه وسلم يحنكه قال فإذا النبي صلى الله عليه وسلم في مربد يسم غنما قال شعبة وأكثر علمي أنه قال

يحدث أن أمه حين ولدت انطلقوا بالصبي إلى النبي صلى الله عليه وسلم يحنكه قال فإذا النبي صلى الله عليه وسلم في مربد يسم غنما قال شعبة وأكثر علمي أنه قال في آذانها

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد قال سمعت أنسا يحدث أن أمه حين ولدت انطلقوا بالصبي إلى النبي صلى الله عليه وسلم يحنكه قال فإذا النبي صلى الله عليه وسلم في مربد يسم غنما قال شعبة وأكثر علمي أنه قال في آذانها


003-دخلنا على رسول الله صلى الله عليه وسلم مربدا وهو يسم غنما قال أحسبه قال في آذانها

دخلنا على رسول الله صلى الله عليه وسلم مربدا وهو يسم غنما قال أحسبه قال في آذانها

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن شعبة حدثني هشام بن زيد قال سمعت أنسا يقول دخلنا على رسول الله صلى الله عليه وسلم مربدا وهو يسم غنما قال أحسبه قال في آذانها


004-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا محمد بن بشار حدثنا محمد ويحيى وعبد الرحمن كلهم عن شعبة بهذا الإسناد مثله


005-رأيت في يد رسول الله صلى الله عليه وسلم الميسم وهو يسم إبل الصدقة

رأيت في يد رسول الله صلى الله عليه وسلم الميسم وهو يسم إبل الصدقة

حدثنا هارون بن معروف حدثنا الوليد بن مسلم عن الأوزاعي عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال رأيت في يد رسول الله صلى الله عليه وسلم الميسم وهو يسم إبل الصدقة


001-أن رسول الله صلى الله عليه وسلم نهى عن القزع قال قلت لنافع وما القزع قال يحلق بعض رأس الصبي ويترك بعض

أن رسول الله صلى الله عليه وسلم نهى عن القزع قال قلت لنافع وما القزع قال يحلق بعض رأس الصبي ويترك بعض

حدثني زهير بن حرب حدثني يحيى يعني بن سعيد عن عبيد الله أخبرني عمر بن نافع عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن القزع قال قلت لنافع وما القزع قال يحلق بعض رأس الصبي ويترك بعض


002-بهذا الإسناد وجعل التفسير في حديث أبي أسامة من قول عبيد الله

بهذا الإسناد وجعل التفسير في حديث أبي أسامة من قول عبيد الله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله بهذا الإسناد وجعل التفسير في حديث أبي أسامة من قول عبيد الله


003-بإسناد عبيد الله مثله وألحقا التفسير في الحديث

بإسناد عبيد الله مثله وألحقا التفسير في الحديث

وحدثني محمد بن المثنى حدثنا عثمان بن عثمان الغطفاني حدثنا عمر بن نافع ح وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح عن عمر بن نافع بإسناد عبيد الله مثله وألحقا التفسير في الحديث


004-بذلك

بذلك

وحدثني محمد بن رافع وحجاج بن الشاعر وعبد بن حميد عن عبد الرزاق عن معمر عن أيوب ح وحدثنا أبو جعفر الدارمي حدثنا أبو النعمان حدثنا حماد بن زيد عن عبد الرحمن السراج كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بذلك


001-إياكم والجلوس في الطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم فإذا أبيتم إلا المجلس فأعطوا الطريق حقه

إياكم والجلوس في الطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم فإذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إياكم والجلوس في الطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم فإذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني ح وحدثناه محمد بن رافع حدثنا بن أبي فديك أخبرنا هشام يعني بن سعد كلاهما عن زيد بن أسلم بهذا الإسناد مثله


001-يا رسول الله إن لي ابنة عريسا أصابتها حصبة فتمرق شعرها أفاصله فقال لعن الله الواصلة والمستوصلة

يا رسول الله إن لي ابنة عريسا أصابتها حصبة فتمرق شعرها أفاصله فقال لعن الله الواصلة والمستوصلة

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر قالت جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن لي ابنة عريسا أصابتها حصبة فتمرق شعرها أفاصله فقال لعن الله الواصلة والمستوصلة


002-بهذا الإسناد نحو حديث أبي معاوية غير أن وكيعا وشعبة في حديثهما فتمرط شعرها

بهذا الإسناد نحو حديث أبي معاوية غير أن وكيعا وشعبة في حديثهما فتمرط شعرها

حدثناه أبو بكر بن أبي شيبة حدثنا عبدة ح وحدثناه بن نمير حدثنا أبي وعبدة ح وحدثنا أبو كريب حدثنا وكيع ح وحدثنا عمرو الناقد أخبرنا أسود بن عامر أخبرنا شعبة كلهم عن هشام بن عروة بهذا الإسناد نحو حديث أبي معاوية غير أن وكيعا وشعبة في حديثهما فتمرط شعرها


003-إني زوجت ابنتي فتمرق شعر رأسها وزوجها يستحسنها أفأصل يا رسول الله فنهاها

إني زوجت ابنتي فتمرق شعر رأسها وزوجها يستحسنها أفأصل يا رسول الله فنهاها

وحدثني أحمد بن سعيد الدارمي أخبرنا حبان حدثنا وهيب حدثنا منصور عن أمه عن أسماء بنت أبي بكر أن امرأة أتت النبي صلى الله عليه وسلم فقالت إني زوجت ابنتي فتمرق شعر رأسها وزوجها يستحسنها أفأصل يا رسول الله فنهاها


004-أن جارية من الأنصار تزوجت وأنها مرضت فتمرط شعرها فأرادوا أن يصلوه فسألوا رسول الله صلى الله عليه وسلم عن ذلك فلعن الواصلة والمستوصلة

أن جارية من الأنصار تزوجت وأنها مرضت فتمرط شعرها فأرادوا أن يصلوه فسألوا رسول الله صلى الله عليه وسلم عن ذلك فلعن الواصلة والمستوصلة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا أبو داود حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا يحيى بن أبي بكير عن شعبة عن عمرو بن مرة قال سمعت الحسن بن مسلم يحدث عن صفية بنت شيبة عن عائشة أن جارية من الأنصار تزوجت وأنها مرضت فتمرط شعرها فأرادوا أن يصلوه فسألوا رسول الله صلى الله عليه وسلم عن ذلك فلعن الواصلة والمستوصلة


005-أن امرأة من الأنصار زوجت ابنة لها فاشتكت فتساقط شعرها فأتت النبي صلى الله عليه وسلم فقالت إن زوجها يريدها أفأصل شعرها فقال رسول الله صلى الله عليه

أن امرأة من الأنصار زوجت ابنة لها فاشتكت فتساقط شعرها فأتت النبي صلى الله عليه وسلم فقالت إن زوجها يريدها أفأصل شعرها فقال رسول الله صلى الله عليه وسلم لعن الواصلات

حدثني زهير بن حرب حدثنا زيد بن الحباب عن إبراهيم بن نافع أخبرني الحسن بن مسلم بن يناق عن صفية بنت شيبة عن عائشة أن امرأة من الأنصار زوجت ابنة لها فاشتكت فتساقط شعرها فأتت النبي صلى الله عليه وسلم فقالت إن زوجها يريدها أفأصل شعرها فقال رسول الله صلى الله عليه وسلم لعن الواصلات


006-لعن الموصلات

لعن الموصلات

وحدثنيه محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن إبراهيم بن نافع بهذا الإسناد وقال لعن الموصلات


007-أن رسول الله صلى الله عليه وسلم لعن الواصلة والمستوصلة والواشمة والمستوشمة

أن رسول الله صلى الله عليه وسلم لعن الواصلة والمستوصلة والواشمة والمستوشمة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا زهير بن حرب ومحمد بن المثنى واللفظ لزهير قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم لعن الواصلة والمستوصلة والواشمة والمستوشمة


008-بمثله

بمثله

وحدثنيه محمد بن عبد الله بن بزيع حدثنا بشر بن المفضل حدثنا صخر بن جويرية عن نافع عن عبد الله عن النبي صلى الله عليه وسلم بمثله


009-لعن الله الواشمات والمستوشمات والنامصات والمتنمصات والمتفلجات للحسن المغيرات خلق الله قال فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب وكانت تقرأ

لعن الله الواشمات والمستوشمات والنامصات والمتنمصات والمتفلجات للحسن المغيرات خلق الله قال فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب وكانت تقرأ القرآن فأتته فقالت ما حديث بلغني عنك أنك لعنت الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله فقال عبد الله وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله فقالت المرأة لقد قرأت ما بين لوحي المصحف فما وجدته فقال لئن كنت قرأتيه لقد وجدتيه قال الله { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا فقالت المرأة فإني أرى شيئا من هذا على امرأتك الآن قال اذهبي فانظري قال فدخلت على امرأة عبد الله فلم تر شيئا فجاءت إليه فقالت ما رأيت شيئا فقال أما لو كان ذلك لم نجامعها

حدثنا إسحاق بن إبراهيم وعثمان بن أبي شيبة واللفظ لإسحاق أخبرنا جرير عن منصور عن إبراهيم عن علقمة عن عبد الله قال لعن الله الواشمات والمستوشمات والنامصات والمتنمصات والمتفلجات للحسن المغيرات خلق الله قال فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب وكانت تقرأ القرآن فأتته فقالت ما حديث بلغني عنك أنك لعنت الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله فقال عبد الله وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله فقالت المرأة لقد قرأت ما بين لوحي المصحف فما وجدته فقال لئن كنت قرأتيه لقد وجدتيه قال الله { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا فقالت المرأة فإني أرى شيئا من هذا على امرأتك الآن قال اذهبي فانظري قال فدخلت على امرأة عبد الله فلم تر شيئا فجاءت إليه فقالت ما رأيت شيئا فقال أما لو كان ذلك لم نجامعها


010-في هذا الإسناد بمعنى حديث جرير غير أن في حديث سفيان الواشمات والمستوشمات وفي حديث مفضل الواشمات والموشومات

في هذا الإسناد بمعنى حديث جرير غير أن في حديث سفيان الواشمات والمستوشمات وفي حديث مفضل الواشمات والموشومات

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن وهو بن مهدي حدثنا سفيان ح وحدثنا محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل وهو بن مهلهل كلاهما عن منصور في هذا الإسناد بمعنى حديث جرير غير أن في حديث سفيان الواشمات والمستوشمات وفي حديث مفضل الواشمات والموشومات


011-مجردا عن سائر القصة من ذكر أم يعقوب

مجردا عن سائر القصة من ذكر أم يعقوب

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة عن منصور بهذا الإسناد الحديث عن النبي صلى الله عليه وسلم مجردا عن سائر القصة من ذكر أم يعقوب


012-بنحو حديثهم

بنحو حديثهم

وحدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم حدثنا الأعمش عن إبراهيم عن علقمة عن عبد الله عن النبي صلى الله عليه وسلم بنحو حديثهم


013-زجر النبي صلى الله عليه وسلم أن تصل المرأة برأسها شيئا

زجر النبي صلى الله عليه وسلم أن تصل المرأة برأسها شيئا

وحدثني الحسن بن علي الحلواني ومحمد بن رافع قالا أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول زجر النبي صلى الله عليه وسلم أن تصل المرأة برأسها شيئا


014-سمع معاوية بن أبي سفيان عام حج وهو على المنبر وتناول قصة من شعر كانت في يد حرسي يقول يا أهل المدينة أين علماؤكم سمعت رسول الله صلى الله عليه وسلم

سمع معاوية بن أبي سفيان عام حج وهو على المنبر وتناول قصة من شعر كانت في يد حرسي يقول يا أهل المدينة أين علماؤكم سمعت رسول الله صلى الله عليه وسلم ينهى عن مثل هذه ويقول إنما هلكت بنو إسرائيل حين اتخذ هذه نساؤهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف أنه سمع معاوية بن أبي سفيان عام حج وهو على المنبر وتناول قصة من شعر كانت في يد حرسي يقول يا أهل المدينة أين علماؤكم سمعت رسول الله صلى الله عليه وسلم ينهى عن مثل هذه ويقول إنما هلكت بنو إسرائيل حين اتخذ هذه نساؤهم


015-بمثل حديث مالك غير أن في حديث معمر إنما عذب بنو إسرائيل

بمثل حديث مالك غير أن في حديث معمر إنما عذب بنو إسرائيل

حدثنا بن أبي عمر حدثنا سفيان بن عيينة ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بمثل حديث مالك غير أن في حديث معمر إنما عذب بنو إسرائيل


016-قدم معاوية المدينة فخطبنا وأخرج كبه من شعر فقال ما كنت أرى أن أحدا يفعله إلا اليهود إن رسول الله صلى الله عليه وسلم بلغه فسماه الزور

قدم معاوية المدينة فخطبنا وأخرج كبه من شعر فقال ما كنت أرى أن أحدا يفعله إلا اليهود إن رسول الله صلى الله عليه وسلم بلغه فسماه الزور

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن سعيد بن المسيب قال قدم معاوية المدينة فخطبنا وأخرج كبه من شعر فقال ما كنت أرى أن أحدا يفعله إلا اليهود إن رسول الله صلى الله عليه وسلم بلغه فسماه الزور


017-إنكم قد أحدثتم زي سوء وإن نبي الله صلى الله عليه وسلم نهى عن الزور قال وجاء رجل بعصا على رأسها خرقة قال معاوية ألا وهذا الزور قال قتادة يعني ما يكثر

إنكم قد أحدثتم زي سوء وإن نبي الله صلى الله عليه وسلم نهى عن الزور قال وجاء رجل بعصا على رأسها خرقة قال معاوية ألا وهذا الزور قال قتادة يعني ما يكثر به النساء أشعارهن من الخرق

وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا أخبرنا معاذ وهو بن هشام حدثني أبي عن قتادة عن سعيد بن المسيب أن معاوية قال ذات يوم إنكم قد أحدثتم زي سوء وإن نبي الله صلى الله عليه وسلم نهى عن الزور قال وجاء رجل بعصا على رأسها خرقة قال معاوية ألا وهذا الزور قال قتادة يعني ما يكثر به النساء أشعارهن من الخرق


001-صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنة البخت المائلة لا يدخلن الجنة

صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا


001-يا رسول الله أقول إن زوجي أعطاني ما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

يا رسول الله أقول إن زوجي أعطاني ما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع وعبدة عن هشام بن عروة عن أبيه عن عائشة أن امرأة قالت يا رسول الله أقول إن زوجي أعطاني ما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور


002-إن لي ضرة فهل علي جناح أن أتشبع من مال زوجي بما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

إن لي ضرة فهل علي جناح أن أتشبع من مال زوجي بما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

حدثنا محمد بن عبد الله بن نمير حدثنا عبدة حدثنا هشام عن فاطمة عن أسماء جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت إن لي ضرة فهل علي جناح أن أتشبع من مال زوجي بما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور


003-بهذا الإسناد

بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية كلاهما عن هشام بهذا الإسناد


001-يا رسول الله إني لم أعنك إنما دعوت فلانا فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي

يا رسول الله إني لم أعنك إنما دعوت فلانا فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي

حدثني أبو كريب محمد بن العلاء وابن أبي عمر قال أبو كريب أخبرنا وقال بن أبي عمر حدثنا واللفظ له قالا حدثنا مروان يعنيان الفزاري عن حميد عن أنس قال نادى رجل رجلا بالبقيع يا أبا القاسم فالتفت إليه رسول الله صلى الله عليه وسلم فقال يا رسول الله إني لم أعنك إنما دعوت فلانا فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي


002-إن أحب أسمائكم إلى الله عبد الله وعبد الرحمن

إن أحب أسمائكم إلى الله عبد الله وعبد الرحمن

حدثني إبراهيم بن زياد وهو الملقب بسبلان أخبرنا عباد بن عباد عن عبيد الله بن عمر وأخيه عبد الله سمعه منهما سنة أربع أربعين ومائة يحدثان عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إن أحب أسمائكم إلى الله عبد الله وعبد الرحمن


003-ولد لرجل منا غلام فسماه محمدا فقال له قومه لا ندعك تسمي باسم رسول الله صلى الله عليه وسلم فانطلق بابنه حامله على ظهره فأتى به النبي صلى الله عليه

ولد لرجل منا غلام فسماه محمدا فقال له قومه لا ندعك تسمي باسم رسول الله صلى الله عليه وسلم فانطلق بابنه حامله على ظهره فأتى به النبي صلى الله عليه وسلم فقال يا رسول الله ولد لي غلام فسميته محمدا فقال لي قومي لا ندعك تمسي باسم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكتنوا بكنيتي فإنما أنا قاسم أقسم بينكم

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال عثمان حدثنا وقال إسحاق أخبرنا جرير عن منصور عن سالم بن أبي الجعد عن جابر بن عبد الله قال ولد لرجل منا غلام فسماه محمدا فقال له قومه لا ندعك تسمي باسم رسول الله صلى الله عليه وسلم فانطلق بابنه حامله على ظهره فأتى به النبي صلى الله عليه وسلم فقال يا رسول الله ولد لي غلام فسميته محمدا فقال لي قومي لا ندعك تمسي باسم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكتنوا بكنيتي فإنما أنا قاسم أقسم بينكم


004-ولد لرجل منا غلام فسماه محمدا فقلنا لا نكنيك برسول الله صلى الله عليه وسلم حتى تستأمره قال فأتاه فقال إنه ولد لي غلام فسميته برسول الله وإن قومي أبوا

ولد لرجل منا غلام فسماه محمدا فقلنا لا نكنيك برسول الله صلى الله عليه وسلم حتى تستأمره قال فأتاه فقال إنه ولد لي غلام فسميته برسول الله وإن قومي أبوا أن يكنوني به حتى تستأذن النبي صلى الله عليه وسلم فقال سموا باسمي ولا تكنوا بكنيتي فإنما بعثت قاسما أقسم بينكم

حدثنا هناد بن السري حدثنا عبثر عن حصين عن سالم بن أبي الجعد عن جابر بن عبد الله قال ولد لرجل منا غلام فسماه محمدا فقلنا لا نكنيك برسول الله صلى الله عليه وسلم حتى تستأمره قال فأتاه فقال إنه ولد لي غلام فسميته برسول الله وإن قومي أبوا أن يكنوني به حتى تستأذن النبي صلى الله عليه وسلم فقال سموا باسمي ولا تكنوا بكنيتي فإنما بعثت قاسما أقسم بينكم


005-بهذا الإسناد ولم يذكر فإنما بعثت قاسما أقسم بينكم

بهذا الإسناد ولم يذكر فإنما بعثت قاسما أقسم بينكم

حدثنا رفاعة بن الهيثم الواسطي حدثنا خالد يعني الطحان عن حصين بهذا الإسناد ولم يذكر فإنما بعثت قاسما أقسم بينكم


006-تسموا باسمي ولا تكنوا بكنيتي فإني أنا أبو القاسم أقسم بينكم وفي رواية أبي بكر ولا تكتنوا

تسموا باسمي ولا تكنوا بكنيتي فإني أنا أبو القاسم أقسم بينكم وفي رواية أبي بكر ولا تكتنوا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن الأعمش ح وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن سالم بن أبي الجعد عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي فإني أنا أبو القاسم أقسم بينكم وفي رواية أبي بكر ولا تكتنوا


007-إنما جعلت قاسما أقسم بينكم

إنما جعلت قاسما أقسم بينكم

وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش بهذا الإسناد وقال إنما جعلت قاسما أقسم بينكم


008-أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى النبي صلى الله عليه وسلم فسأله فقال أحسنت الأنصار سموا باسمي ولا تكتنوا بكنيتي

أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى النبي صلى الله عليه وسلم فسأله فقال أحسنت الأنصار سموا باسمي ولا تكتنوا بكنيتي

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة عن سالم عن جابر بن عبد الله أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى النبي صلى الله عليه وسلم فسأله فقال أحسنت الأنصار سموا باسمي ولا تكتنوا بكنيتي


009-بنحو حديث من ذكرنا حديثهم من قبل وفي حديث النضر عن شعبة قال وزاد فيه حصين وسليمان قال حصين قال رسول الله صلى الله عليه وسلم إنما بعثت قاسما أقسم

بنحو حديث من ذكرنا حديثهم من قبل وفي حديث النضر عن شعبة قال وزاد فيه حصين وسليمان قال حصين قال رسول الله صلى الله عليه وسلم إنما بعثت قاسما أقسم بينكم وقال سليمان فإنما أنا قاسم أقسم بينكم

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى كلاهما عن محمد بن جعفر عن شعبة عن منصور ح وحدثني محمد بن عمرو بن جبلة حدثنا محمد يعني بن جعفر ح وحدثنا بن المثنى حدثنا بن أبي عدي كلاهما عن شعبة عن حصين ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر حدثنا شعبة عن سليمان كلهم عن سالم بن أبي الجعد عن جابر بن عبد الله عن النبي صلى الله عليه وسلم ح وحدثنا إسحاق بن إبراهيم الحنظلي وإسحاق بن منصور قالا أخبرنا النضر بن شميل حدثنا شعبة عن قتادة ومنصور وسليمان وحصين بن عبد الرحمن قالوا سمعنا سالم بن أبي الجعد عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بنحو حديث من ذكرنا حديثهم من قبل وفي حديث النضر عن شعبة قال وزاد فيه حصين وسليمان قال حصين قال رسول الله صلى الله عليه وسلم إنما بعثت قاسما أقسم بينكم وقال سليمان فإنما أنا قاسم أقسم بينكم


010-ولد لرجل منا غلام فسماه القاسم فقلنا لا نكنيك أبا القاسم ولا ننعمك عينا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال اسم ابنك عبد الرحمن

ولد لرجل منا غلام فسماه القاسم فقلنا لا نكنيك أبا القاسم ولا ننعمك عينا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال اسم ابنك عبد الرحمن

حدثنا عمرو الناقد ومحمد بن عبد الله بن نمير جميعا عن سفيان قال عمرو حدثنا سفيان بن عيينة حدثنا بن المنكدر أنه سمع جابر بن عبد الله يقول ولد لرجل منا غلام فسماه القاسم فقلنا لا نكنيك أبا القاسم ولا ننعمك عينا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال اسم ابنك عبد الرحمن


011-بمثل حديث بن عيينة غير أنه لم يذكر ولا ننعمك عينا

بمثل حديث بن عيينة غير أنه لم يذكر ولا ننعمك عينا

وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع ح وحدثني علي بن حجر حدثنا إسماعيل يعني بن علية كلاهما عن روح بن القاسم عن محمد بن المنكدر عن جابر بمثل حديث بن عيينة غير أنه لم يذكر ولا ننعمك عينا


012-تسموا باسمي ولا تكنوا بكنيتي قال عمرو عن أبي هريرة ولم يقل سمعت

تسموا باسمي ولا تكنوا بكنيتي قال عمرو عن أبي هريرة ولم يقل سمعت

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير قالوا حدثنا سفيان بن عيينة عن أيوب عن محمد بن سيرين قال سمعت أبا هريرة يقول قال أبو القاسم صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي قال عمرو عن أبي هريرة ولم يقل سمعت


013-لما قدمت نجران سألوني فقالوا إنكم تقرؤن يا أخت هارون وموسى قبل عيسى بكذا وكذا فلما قدمت على رسول الله صلى الله عليه وسلم سألته عن ذلك فقال إنهم كانوا

لما قدمت نجران سألوني فقالوا إنكم تقرؤن يا أخت هارون وموسى قبل عيسى بكذا وكذا فلما قدمت على رسول الله صلى الله عليه وسلم سألته عن ذلك فقال إنهم كانوا يسمون بأنبيائهم والصالحين قبلهم

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو سعيد الأشج ومحمد بن المثنى العنزي واللفظ لابن نمير قالوا حدثنا بن إدريس عن أبيه عن سماك بن حرب عن علقمة بن وائل عن المغيرة بن شعبة قال لما قدمت نجران سألوني فقالوا إنكم تقرؤن يا أخت هارون وموسى قبل عيسى بكذا وكذا فلما قدمت على رسول الله صلى الله عليه وسلم سألته عن ذلك فقال إنهم كانوا يسمون بأنبيائهم والصالحين قبلهم


001-نهانا رسول الله صلى الله عليه وسلم أن نسمي رقيقنا بأربعة أسماء أفلح ورباح ويسار ونافع

نهانا رسول الله صلى الله عليه وسلم أن نسمي رقيقنا بأربعة أسماء أفلح ورباح ويسار ونافع

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة قال أبو بكر حدثنا معتمر بن سليمان عن الركين عن أبيه عن سمرة وقال يحيى أخبرنا المعتمر بن سليمان قال سمعت الركين يحدث عن أبيه عن سمرة بن جندب قال نهانا رسول الله صلى الله عليه وسلم أن نسمي رقيقنا بأربعة أسماء أفلح ورباح ويسار ونافع


002-لا تسم غلامك رباحا ولا يسارا ولا أفلح ولا نافعا

لا تسم غلامك رباحا ولا يسارا ولا أفلح ولا نافعا

وحدثنا قتيبة بن سعيد حدثنا جرير عن الركين بن الربيع عن أبيه عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم لا تسم غلامك رباحا ولا يسارا ولا أفلح ولا نافعا


003-أحب الكلام إلى الله أربع سبحان الله والحمد لله ولا إله إلا الله والله أكبر لا يضرك بأيهن بدأت ولا تسمين غلامك يسارا ولا رباحا ولا نجيحا ولا أفلح فإنك

أحب الكلام إلى الله أربع سبحان الله والحمد لله ولا إله إلا الله والله أكبر لا يضرك بأيهن بدأت ولا تسمين غلامك يسارا ولا رباحا ولا نجيحا ولا أفلح فإنك تقول أثم هو فلا يكون فيقول لا إنما هن أربع فلا تزيدن علي

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا منصور عن هلال بن يساف عن ربيع بن عميلة عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم أحب الكلام إلى الله أربع سبحان الله والحمد لله ولا إله إلا الله والله أكبر لا يضرك بأيهن بدأت ولا تسمين غلامك يسارا ولا رباحا ولا نجيحا ولا أفلح فإنك تقول أثم هو فلا يكون فيقول لا إنما هن أربع فلا تزيدن علي


004-بإسناد زهير فأما حديث جرير وروح فكمثل حديث زهير بقصته وأما حديث شعبة فليس فيه إلا ذكر تسمية الغلام ولم يذكر الكلام الأربع

بإسناد زهير فأما حديث جرير وروح فكمثل حديث زهير بقصته وأما حديث شعبة فليس فيه إلا ذكر تسمية الغلام ولم يذكر الكلام الأربع

وحدثنا إسحاق بن إبراهيم أخبرني جرير ح وحدثني أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة كلهم عن منصور بإسناد زهير فأما حديث جرير وروح فكمثل حديث زهير بقصته وأما حديث شعبة فليس فيه إلا ذكر تسمية الغلام ولم يذكر الكلام الأربع


005-أراد النبي صلى الله عليه وسلم أن ينهى عن أن يسمى بيعلى وببركة وبأفلح وبيسار وبنافع وبنحو ذلك ثم رأيته سكت بعد عنها فلم يقل شيئا ثم قبض رسول الله صلى

أراد النبي صلى الله عليه وسلم أن ينهى عن أن يسمى بيعلى وببركة وبأفلح وبيسار وبنافع وبنحو ذلك ثم رأيته سكت بعد عنها فلم يقل شيئا ثم قبض رسول الله صلى الله عليه وسلم ولم ينه عن ذلك ثم أراد عمر أن ينهى عن ذلك ثم تركه

حدثنا محمد بن أحمد بن أبي خلف حدثنا روح حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أراد النبي صلى الله عليه وسلم أن ينهى عن أن يسمى بيعلى وببركة وبأفلح وبيسار وبنافع وبنحو ذلك ثم رأيته سكت بعد عنها فلم يقل شيئا ثم قبض رسول الله صلى الله عليه وسلم ولم ينه عن ذلك ثم أراد عمر أن ينهى عن ذلك ثم تركه


001-أن رسول الله صلى الله عليه وسلم غير اسم عاصية وقال أنت جميلة قال أحمد مكان أخبرني عن

أن رسول الله صلى الله عليه وسلم غير اسم عاصية وقال أنت جميلة قال أحمد مكان أخبرني عن

حدثنا أحمد بن حنبل وزهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد ومحمد بن بشار قالوا حدثنا يحيى بن سعيد عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم غير اسم عاصية وقال أنت جميلة قال أحمد مكان أخبرني عن


002-أن ابنة لعمر كانت يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة

أن ابنة لعمر كانت يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا حماد بن سلمة عن عبيد الله عن نافع عن بن عمر أن ابنة لعمر كانت يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة


003-كانت جويرية اسمها برة فحول رسول الله صلى الله عليه وسلم اسمها جويرية وكان يكره أن يقال خرج من عند برة وفي حديث بن أبي عمر عن كريب قال سمعت بن عباس

كانت جويرية اسمها برة فحول رسول الله صلى الله عليه وسلم اسمها جويرية وكان يكره أن يقال خرج من عند برة وفي حديث بن أبي عمر عن كريب قال سمعت بن عباس

حدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو قالا حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن كريب عن بن عباس قال كانت جويرية اسمها برة فحول رسول الله صلى الله عليه وسلم اسمها جويرية وكان يكره أن يقال خرج من عند برة وفي حديث بن أبي عمر عن كريب قال سمعت بن عباس


004-أن زينب كان اسمها برة فقيل تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب ولفظ الحديث لهؤلاء دون بن بشار وقال بن أبي شيبة حدثنا محمد بن جعفر عن

أن زينب كان اسمها برة فقيل تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب ولفظ الحديث لهؤلاء دون بن بشار وقال بن أبي شيبة حدثنا محمد بن جعفر عن شعبة

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة عن عطاء بن أبي ميمونة سمعت أبا رافع يحدث عن أبي هريرة ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عطاء بن أبي ميمونة عن أبي رافع عن أبي هريرة أن زينب كان اسمها برة فقيل تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب ولفظ الحديث لهؤلاء دون بن بشار وقال بن أبي شيبة حدثنا محمد بن جعفر عن شعبة


005-كان اسمي برة فسماني رسول الله صلى الله عليه وسلم زينب قالت ودخلت عليه زينب بنت جحش واسمها برة فسماها زينب

كان اسمي برة فسماني رسول الله صلى الله عليه وسلم زينب قالت ودخلت عليه زينب بنت جحش واسمها برة فسماها زينب

حدثني إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا أبو كريب حدثنا أبو أسامة قالا حدثنا الوليد بن كثير حدثني محمد بن عمرو بن عطاء حدثتني زينب بنت أم سلمة قالت كان اسمي برة فسماني رسول الله صلى الله عليه وسلم زينب قالت ودخلت عليه زينب بنت جحش واسمها برة فسماها زينب


006-إن رسول الله صلى الله عليه وسلم نهى عن هذا الاسم وسميت برة فقال رسول الله صلى الله عليه وسلم لا تزكوا أنفسكم الله أعلم بأهل البر منكم فقالوا بم

إن رسول الله صلى الله عليه وسلم نهى عن هذا الاسم وسميت برة فقال رسول الله صلى الله عليه وسلم لا تزكوا أنفسكم الله أعلم بأهل البر منكم فقالوا بم نسميها قال سموها زينب

حدثنا عمرو الناقد حدثنا هاشم بن القاسم حدثنا الليث عن يزيد بن أبي حبيب عن محمد بن عمرو بن عطاء قال سميت ابنتي برة فقالت لي زينب بنت أبي سلمة إن رسول الله صلى الله عليه وسلم نهى عن هذا الاسم وسميت برة فقال رسول الله صلى الله عليه وسلم لا تزكوا أنفسكم الله أعلم بأهل البر منكم فقالوا بم نسميها قال سموها زينب


001-إن أخنع اسم عند الله رجل تسمى ملك الأملاك زاد بن أبي شيبة في روايته لا مالك إلا الله قال الأشعثي قال سفيان مثل شاهان شاه وقال أحمد بن حنبل سألت أبا

إن أخنع اسم عند الله رجل تسمى ملك الأملاك زاد بن أبي شيبة في روايته لا مالك إلا الله قال الأشعثي قال سفيان مثل شاهان شاه وقال أحمد بن حنبل سألت أبا عمرو عن أخنع فقال أوضع

حدثنا سعيد بن عمرو الأشعثي وأحمد بن حنبل وأبو بكر بن أبي شيبة واللفظ لأحمد قال الأشعثي أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن أخنع اسم عند الله رجل تسمى ملك الأملاك زاد بن أبي شيبة في روايته لا مالك إلا الله قال الأشعثي قال سفيان مثل شاهان شاه وقال أحمد بن حنبل سألت أبا عمرو عن أخنع فقال أوضع


002-أغيظ رجل على الله يوم القيامة وأخبثه وأغيظه عليه رجل كان يسمى ملك الأملاك لا ملك إلا لله

أغيظ رجل على الله يوم القيامة وأخبثه وأغيظه عليه رجل كان يسمى ملك الأملاك لا ملك إلا لله

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أغيظ رجل على الله يوم القيامة وأخبثه وأغيظه عليه رجل كان يسمى ملك الأملاك لا ملك إلا لله


001-استحباب تحنيك المولود عند ولادته وحمله إلى صالح يحنكه وجواز تسميته يوم ولادته

استحباب تحنيك المولود عند ولادته وحمله إلى صالح يحنكه وجواز تسميته يوم ولادته

استحباب تحنيك المولود عند ولادته وحمله إلى صالح يحنكه وجواز تسميته يوم ولادته واستحباب التسمية بعبد الله وإبراهيم وسائر أسماء الأنبياء عليهم السلام


002-ذهبت بعبد الله بن أبي طلحة الأنصاري إلى رسول الله صلى الله عليه وسلم حين ولد ورسول الله صلى الله عليه وسلم في عباءة يهنأ بعيرا له فقال هل معك تمر

ذهبت بعبد الله بن أبي طلحة الأنصاري إلى رسول الله صلى الله عليه وسلم حين ولد ورسول الله صلى الله عليه وسلم في عباءة يهنأ بعيرا له فقال هل معك تمر فقلت نعم فناولته تمرات فألقاهن في فيه فلاكهن ثم فغرفا الصبي فمجه في فيه فجعل الصبي يتلمظه فقال رسول الله صلى الله عليه وسلم حب الأنصار التمر وسماه عبد الله

حدثنا عبد الأعلى بن حماد حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك قال ذهبت بعبد الله بن أبي طلحة الأنصاري إلى رسول الله صلى الله عليه وسلم حين ولد ورسول الله صلى الله عليه وسلم في عباءة يهنأ بعيرا له فقال هل معك تمر فقلت نعم فناولته تمرات فألقاهن في فيه فلاكهن ثم فغرفا الصبي فمجه في فيه فجعل الصبي يتلمظه فقال رسول الله صلى الله عليه وسلم حب الأنصار التمر وسماه عبد الله


003-كان بن لأبي طلحة يشتكي فخرج أبو طلحة فقبض الصبي فلما رجع أبو طلحة قال ما فعل ابني قالت أم سليم هو أسكن مما كان فقربت إليه العشاء فتعشى ثم أصاب منها

كان بن لأبي طلحة يشتكي فخرج أبو طلحة فقبض الصبي فلما رجع أبو طلحة قال ما فعل ابني قالت أم سليم هو أسكن مما كان فقربت إليه العشاء فتعشى ثم أصاب منها فلما فرغ قالت واروا الصبي فلما أصبح أبو طلحة أتى رسول الله صلى الله عليه وسلم فأخبره فقال أعرستم الليلة قال نعم قال اللهم بارك لهما فولدت غلاما فقال لي أبو طلحة احمله حتى تأتي به النبي صلى الله عليه وسلم فأتى به النبي صلى الله عليه وسلم وبعثت معه بتمرات فأخذه النبي صلى الله عليه وسلم فقال أمعه شيء قالوا نعم تمرات فأخذها النبي صلى الله عليه وسلم فمضغها ثم أخذها من فيه فجعلها في في الصبي ثم حنكه وسماه عبد الله

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا بن عون عن بن سيرين عن أنس بن مالك قال كان بن لأبي طلحة يشتكي فخرج أبو طلحة فقبض الصبي فلما رجع أبو طلحة قال ما فعل ابني قالت أم سليم هو أسكن مما كان فقربت إليه العشاء فتعشى ثم أصاب منها فلما فرغ قالت واروا الصبي فلما أصبح أبو طلحة أتى رسول الله صلى الله عليه وسلم فأخبره فقال أعرستم الليلة قال نعم قال اللهم بارك لهما فولدت غلاما فقال لي أبو طلحة احمله حتى تأتي به النبي صلى الله عليه وسلم فأتى به النبي صلى الله عليه وسلم وبعثت معه بتمرات فأخذه النبي صلى الله عليه وسلم فقال أمعه شيء قالوا نعم تمرات فأخذها النبي صلى الله عليه وسلم فمضغها ثم أخذها من فيه فجعلها في في الصبي ثم حنكه وسماه عبد الله


004-بهذه القصة نحو حديث يزيد

بهذه القصة نحو حديث يزيد

حدثنا محمد بن بشار حدثنا حماد بن مسعدة حدثنا بن عون عن محمد عن أنس بهذه القصة نحو حديث يزيد


005-ولد لي غلام فأتيت به النبي صلى الله عليه وسلم فسماه إبراهيم وحنكه بتمرة

ولد لي غلام فأتيت به النبي صلى الله عليه وسلم فسماه إبراهيم وحنكه بتمرة

حدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري وأبو كريب قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال ولد لي غلام فأتيت به النبي صلى الله عليه وسلم فسماه إبراهيم وحنكه بتمرة


006-خرجت أسماء بنت أبي بكر حين هاجرت وهي حبلى بعبد الله بن الزبير فقدمت قباء فنفست بعبد الله بقباء ثم خرجت حين نفست إلى رسول الله صلى الله عليه وسلم

خرجت أسماء بنت أبي بكر حين هاجرت وهي حبلى بعبد الله بن الزبير فقدمت قباء فنفست بعبد الله بقباء ثم خرجت حين نفست إلى رسول الله صلى الله عليه وسلم ليحنكه فأخذه رسول الله صلى الله عليه وسلم منها فوضعه في حجره ثم دعا بتمرة قال قالت عائشة فمكثنا ساعة نلتمسها قبل أن نجدها فمضغها ثم بصقها في فيه فإن أول شيء دخل بطنه لريق رسول الله صلى الله عليه وسلم ثم قالت أسماء ثم مسحه وصلى عليه وسماه عبد الله ثم جاء وهو بن سبع سنين أو ثمان ليبايع رسول الله صلى الله عليه وسلم وأمره بذلك الزبير فتبسم رسول الله صلى الله عليه وسلم حين رآه مقبلا إليه ثم بايعه

حدثنا الحكم بن موسى أبو صالح حدثنا شعيب يعني بن إسحاق أخبرني هشام بن عروة حدثني عروة بن الزبير وفاطمة بنت المنذر بن الزبير أنهما قالا خرجت أسماء بنت أبي بكر حين هاجرت وهي حبلى بعبد الله بن الزبير فقدمت قباء فنفست بعبد الله بقباء ثم خرجت حين نفست إلى رسول الله صلى الله عليه وسلم ليحنكه فأخذه رسول الله صلى الله عليه وسلم منها فوضعه في حجره ثم دعا بتمرة قال قالت عائشة فمكثنا ساعة نلتمسها قبل أن نجدها فمضغها ثم بصقها في فيه فإن أول شيء دخل بطنه لريق رسول الله صلى الله عليه وسلم ثم قالت أسماء ثم مسحه وصلى عليه وسماه عبد الله ثم جاء وهو بن سبع سنين أو ثمان ليبايع رسول الله صلى الله عليه وسلم وأمره بذلك الزبير فتبسم رسول الله صلى الله عليه وسلم حين رآه مقبلا إليه ثم بايعه


007-أنها حملت بعبد الله بن الزبير بمكة قالت فخرجت وأنا متم فأتيت المدينة فنزلت بقباء فولدته بقباء ثم أتيت رسول الله صلى الله عليه وسلم فوضعه في حجره ثم

أنها حملت بعبد الله بن الزبير بمكة قالت فخرجت وأنا متم فأتيت المدينة فنزلت بقباء فولدته بقباء ثم أتيت رسول الله صلى الله عليه وسلم فوضعه في حجره ثم دعا بتمرة فمضغها ثم تفل في فيه فكان أول شيء دخل جوفه ريق رسول الله صلى الله عليه وسلم ثم حنكه بالتمرة ثم دعا له وبرك عليه وكان أول مولود ولد في الإسلام

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن أسماء أنها حملت بعبد الله بن الزبير بمكة قالت فخرجت وأنا متم فأتيت المدينة فنزلت بقباء فولدته بقباء ثم أتيت رسول الله صلى الله عليه وسلم فوضعه في حجره ثم دعا بتمرة فمضغها ثم تفل في فيه فكان أول شيء دخل جوفه ريق رسول الله صلى الله عليه وسلم ثم حنكه بالتمرة ثم دعا له وبرك عليه وكان أول مولود ولد في الإسلام


008-هاجرت إلى رسول الله صلى الله عليه وسلم وهي حبلى بعبد الله بن الزبير فذكر نحو حديث أبي أسامة

هاجرت إلى رسول الله صلى الله عليه وسلم وهي حبلى بعبد الله بن الزبير فذكر نحو حديث أبي أسامة

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن علي بن مسهر عن هشام بن عروة عن أبيه عن أسماء بنت أبي بكر أنها هاجرت إلى رسول الله صلى الله عليه وسلم وهي حبلى بعبد الله بن الزبير فذكر نحو حديث أبي أسامة


009-أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم

أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير حدثنا هشام يعني بن عروة عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم


010-جئنا بعبد الله بن الزبير إلى النبي صلى الله عليه وسلم يحنكه فطلبنا تمرة فعز علينا طلبها

جئنا بعبد الله بن الزبير إلى النبي صلى الله عليه وسلم يحنكه فطلبنا تمرة فعز علينا طلبها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن هشام عن أبيه عن عائشة قالت جئنا بعبد الله بن الزبير إلى النبي صلى الله عليه وسلم يحنكه فطلبنا تمرة فعز علينا طلبها


011-أتي بالمنذر بن أبي أسيد إلى رسول الله صلى الله عليه وسلم حين ولد فوضعه النبي صلى الله عليه وسلم على فخذه وأبو أسيد جالس فلهي النبي صلى الله عليه وسلم

أتي بالمنذر بن أبي أسيد إلى رسول الله صلى الله عليه وسلم حين ولد فوضعه النبي صلى الله عليه وسلم على فخذه وأبو أسيد جالس فلهي النبي صلى الله عليه وسلم بشيء بين يديه فأمر أبو أسيد بابنه فاحتمل من على فخذ رسول الله صلى الله عليه وسلم فأقلبوه فاستفاق رسول الله صلى الله عليه وسلم فقال أين الصبي فقال أبو أسيد أقبلناه يا رسول الله فقال ما اسمه قال فلان يا رسول الله قال لا ولكن اسمه المنذر فسماه يومئذ المنذر

حدثني محمد بن سهل التميمي وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم حدثنا محمد وهو بن مطرف أبو غسان حدثني أبو حازم عن سهل بن سعد قال أتي بالمنذر بن أبي أسيد إلى رسول الله صلى الله عليه وسلم حين ولد فوضعه النبي صلى الله عليه وسلم على فخذه وأبو أسيد جالس فلهي النبي صلى الله عليه وسلم بشيء بين يديه فأمر أبو أسيد بابنه فاحتمل من على فخذ رسول الله صلى الله عليه وسلم فأقلبوه فاستفاق رسول الله صلى الله عليه وسلم فقال أين الصبي فقال أبو أسيد أقبلناه يا رسول الله فقال ما اسمه قال فلان يا رسول الله قال لا ولكن اسمه المنذر فسماه يومئذ المنذر


012-كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا وكان لي أخ يقال له أبو عمير قال أحسبه قال كان فطيما قال فكان إذا جاء رسول الله صلى الله عليه وسلم

كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا وكان لي أخ يقال له أبو عمير قال أحسبه قال كان فطيما قال فكان إذا جاء رسول الله صلى الله عليه وسلم فرآه قال أبا عمير ما فعل النغير قال فكان يلعب به

حدثنا أبو الربيع سليمان بن داود العتكي حدثنا عبد الوارث حدثنا أبو التياح حدثنا أنس بن مالك ح وحدثنا شيبان بن فروخ واللفظ له حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا وكان لي أخ يقال له أبو عمير قال أحسبه قال كان فطيما قال فكان إذا جاء رسول الله صلى الله عليه وسلم فرآه قال أبا عمير ما فعل النغير قال فكان يلعب به


001-قال لي رسول الله صلى الله عليه وسلم يا بني

قال لي رسول الله صلى الله عليه وسلم يا بني

حدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن أبي عثمان عن أنس بن مالك قال قال لي رسول الله صلى الله عليه وسلم يا بني


002-ما سأل رسول الله صلى الله عليه وسلم أحد عن الدجال أكثر مما سألته عنه فقال لي أي بني وما ينصبك منه إنه لن يضرك قال قلت إنهم يزعمون أن معه أنهار الماء

ما سأل رسول الله صلى الله عليه وسلم أحد عن الدجال أكثر مما سألته عنه فقال لي أي بني وما ينصبك منه إنه لن يضرك قال قلت إنهم يزعمون أن معه أنهار الماء وجبال الخبز قال هو أهون على الله من ذلك

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا يزيد بن هارون عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن المغيرة بن شعبة قال ما سأل رسول الله صلى الله عليه وسلم أحد عن الدجال أكثر مما سألته عنه فقال لي أي بني وما ينصبك منه إنه لن يضرك قال قلت إنهم يزعمون أن معه أنهار الماء وجبال الخبز قال هو أهون على الله من ذلك


003-بهذا الإسناد وليس في حديث أحد منهم قول النبي صلى الله عليه وسلم للمغيرة أي بني إلا في حديث يزيد وحده

بهذا الإسناد وليس في حديث أحد منهم قول النبي صلى الله عليه وسلم للمغيرة أي بني إلا في حديث يزيد وحده

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع ح وحدثنا سريج بن يونس حدثنا هشيم ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد وليس في حديث أحد منهم قول النبي صلى الله عليه وسلم للمغيرة أي بني إلا في حديث يزيد وحده


001-كنت جالسا بالمدينة في مجلس الأنصار فأتانا أبو موسى فزعا أو مذعورا قلنا ما شأنك قال إن عمر أرسل إلي أن آتيه فأتيت بابه فسلمت ثلاثا فلم يرد علي فرجعت

كنت جالسا بالمدينة في مجلس الأنصار فأتانا أبو موسى فزعا أو مذعورا قلنا ما شأنك قال إن عمر أرسل إلي أن آتيه فأتيت بابه فسلمت ثلاثا فلم يرد علي فرجعت فقال ما منعك أن تأتينا فقلت إني أتيتك فسلمت على بابك ثلاثا فلم يرد علي فرجعت وقد قال رسول الله صلى الله عليه وسلم إذا استأذن أحدكم ثلاثا فلم يؤذن له فليرجع فقال عمر أقم عليه البينة وإلا أوجعتك فقال أبي بن كعب لا يقوم معه إلا أصغر القوم قال أبو سعيد قلت أنا أصغر القوم قال فاذهب به

حدثني عمرو بن محمد بن بكير الناقد حدثنا سفيان بن عيينة حدثنا والله يزيد بن خصيفة عن بسر بن سعيد قال سمعت أبا سعيد الخدري يقول كنت جالسا بالمدينة في مجلس الأنصار فأتانا أبو موسى فزعا أو مذعورا قلنا ما شأنك قال إن عمر أرسل إلي أن آتيه فأتيت بابه فسلمت ثلاثا فلم يرد علي فرجعت فقال ما منعك أن تأتينا فقلت إني أتيتك فسلمت على بابك ثلاثا فلم يرد علي فرجعت وقد قال رسول الله صلى الله عليه وسلم إذا استأذن أحدكم ثلاثا فلم يؤذن له فليرجع فقال عمر أقم عليه البينة وإلا أوجعتك فقال أبي بن كعب لا يقوم معه إلا أصغر القوم قال أبو سعيد قلت أنا أصغر القوم قال فاذهب به


002-بهذا الإسناد وزاد بن أبي عمر في حديثه قال أبو سعيد فقمت معه فذهبت إلى عمر فشهدت

بهذا الإسناد وزاد بن أبي عمر في حديثه قال أبو سعيد فقمت معه فذهبت إلى عمر فشهدت

حدثنا قتيبة بن سعيد وابن أبي عمر قالا حدثنا سفيان عن يزيد بن خصيفة بهذا الإسناد وزاد بن أبي عمر في حديثه قال أبو سعيد فقمت معه فذهبت إلى عمر فشهدت


003-كنا في مجلس عند أبي بن كعب فأتى أبو موسى الأشعري مغضبا حتى وقف فقال أنشدكم الله هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن

كنا في مجلس عند أبي بن كعب فأتى أبو موسى الأشعري مغضبا حتى وقف فقال أنشدكم الله هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال أبي وما ذاك قال استأذنت على عمر بن الخطاب أمس ثلاث مرات فلم يؤذن لي فرجعت ثم جئته اليوم فدخلت عليه فأخبرته أني جئت أمس فسلمت ثلاثا ثم انصرفت قال قد سمعناك ونحن حينئذ على شغل فلو ما استأذنت حتى يؤذن لك قال استأذنت كما سمعت رسول الله صلى الله عليه وسلم قال فوالله لأوجعن ظهرك وبطنك أو لتأتين بمن يشهد لك على هذا فقال أبي بن كعب فوالله لا يقوم معك إلا أحدثنا سنا قم يا أبا سعيد فقمت حتى أتيت عمر فقلت قد سمعت رسول الله صلى الله عليه وسلم يقول هذا

حدثني أبو الطاهر أخبرني عبد الله بن وهب حدثني عمرو بن الحارث عن بكير بن الأشج أن بسر بن سعيد حدثه أنه سمع أبا سعيد الخدري يقول كنا في مجلس عند أبي بن كعب فأتى أبو موسى الأشعري مغضبا حتى وقف فقال أنشدكم الله هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال أبي وما ذاك قال استأذنت على عمر بن الخطاب أمس ثلاث مرات فلم يؤذن لي فرجعت ثم جئته اليوم فدخلت عليه فأخبرته أني جئت أمس فسلمت ثلاثا ثم انصرفت قال قد سمعناك ونحن حينئذ على شغل فلو ما استأذنت حتى يؤذن لك قال استأذنت كما سمعت رسول الله صلى الله عليه وسلم قال فوالله لأوجعن ظهرك وبطنك أو لتأتين بمن يشهد لك على هذا فقال أبي بن كعب فوالله لا يقوم معك إلا أحدثنا سنا قم يا أبا سعيد فقمت حتى أتيت عمر فقلت قد سمعت رسول الله صلى الله عليه وسلم يقول هذا


004-أن أبا موسى أتى باب عمر فاستأذن فقال عمر واحدة ثم استأذن الثانية فقال عمر ثنتان ثم استأذن الثالثة فقال عمر ثلاث ثم انصرف فأتبعه فرده فقال إن كان هذا

أن أبا موسى أتى باب عمر فاستأذن فقال عمر واحدة ثم استأذن الثانية فقال عمر ثنتان ثم استأذن الثالثة فقال عمر ثلاث ثم انصرف فأتبعه فرده فقال إن كان هذا شيئا حفظته من رسول الله صلى الله عليه وسلم فها وإلا فلأجعلنك عظة قال أبو سعيد فأتانا فقال ألم تعلموا أن رسول الله صلى الله عليه وسلم قال الاستئذان ثلاث قال فجعلوا يضحكون قال فقلت أتاكم أخوكم المسلم قد أفزع تضحكون انطلق فأنا شريكك في هذه العقوبة فأتاه فقال هذا أبو سعيد

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل حدثنا سعيد بن يزيد عن أبي نضرة عن أبي سعيد أن أبا موسى أتى باب عمر فاستأذن فقال عمر واحدة ثم استأذن الثانية فقال عمر ثنتان ثم استأذن الثالثة فقال عمر ثلاث ثم انصرف فأتبعه فرده فقال إن كان هذا شيئا حفظته من رسول الله صلى الله عليه وسلم فها وإلا فلأجعلنك عظة قال أبو سعيد فأتانا فقال ألم تعلموا أن رسول الله صلى الله عليه وسلم قال الاستئذان ثلاث قال فجعلوا يضحكون قال فقلت أتاكم أخوكم المسلم قد أفزع تضحكون انطلق فأنا شريكك في هذه العقوبة فأتاه فقال هذا أبو سعيد


005-بمعنى حديث بشر بن مفضل عن أبي مسلمة

بمعنى حديث بشر بن مفضل عن أبي مسلمة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة عن أبي نضرة عن أبي سعيد ح وحدثنا أحمد بن الحسن بن خراش حدثنا شبابة حدثنا شعبة عن الجريري وسعيد بن يزيد كلاهما عن أبي نضرة قالا سمعناه يحدث عن أبي سعيد الخدري بمعنى حديث بشر بن مفضل عن أبي مسلمة


006-ألم تسمع صوت عبد الله بن قيس ائذنوا له فدعي له فقال ما حملك على ما صنعت قال إنا كنا نؤمر بهذا قال لتقيمن على هذا بينة أو لأفعلن فخرج فانطلق إلى مجلس

ألم تسمع صوت عبد الله بن قيس ائذنوا له فدعي له فقال ما حملك على ما صنعت قال إنا كنا نؤمر بهذا قال لتقيمن على هذا بينة أو لأفعلن فخرج فانطلق إلى مجلس من الأنصار فقالوا لا يشهد لك على هذا إلا أصغرنا فقام أبو سعيد فقال كنا نؤمر بهذا فقال عمر خفي علي هذا من أمر رسول الله صلى الله عليه وسلم ألهاني عنه الصفق بالأسواق

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان عن بن جريج حدثنا عطاء عن عبيد بن عمير أن أبا موسى استأذن على عمر ثلاثا فكأنه وجده مشغولا فرجع فقال عمر ألم تسمع صوت عبد الله بن قيس ائذنوا له فدعي له فقال ما حملك على ما صنعت قال إنا كنا نؤمر بهذا قال لتقيمن على هذا بينة أو لأفعلن فخرج فانطلق إلى مجلس من الأنصار فقالوا لا يشهد لك على هذا إلا أصغرنا فقام أبو سعيد فقال كنا نؤمر بهذا فقال عمر خفي علي هذا من أمر رسول الله صلى الله عليه وسلم ألهاني عنه الصفق بالأسواق


007-بهذا الإسناد نحوه ولم يذكر في حديث النضر ألهاني عنه الصفق بالأسواق

بهذا الإسناد نحوه ولم يذكر في حديث النضر ألهاني عنه الصفق بالأسواق

حدثنا محمد بن بشار حدثنا أبو عاصم ح وحدثنا حسين بن حريث حدثنا النضر يعني بن شميل قالا جميعا حدثنا بن جريج بهذا الإسناد نحوه ولم يذكر في حديث النضر ألهاني عنه الصفق بالأسواق


008-جاء أبو موسى إلى عمر بن الخطاب فقال السلام عليكم هذا عبد الله بن قيس فلم يأذن له فقال السلام عليكم هذا أبو موسى السلام عليكم هذا الأشعري ثم انصرف

جاء أبو موسى إلى عمر بن الخطاب فقال السلام عليكم هذا عبد الله بن قيس فلم يأذن له فقال السلام عليكم هذا أبو موسى السلام عليكم هذا الأشعري ثم انصرف فقال ردوا علي ردوا علي فجاء فقال يا أبا موسى ما ردك كنا في شغل قال سمعت رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال لتأتيني على هذا ببينة وإلا فعلت وفعلت فذهب أبو موسى قال عمر إن وجد بينة تجدوه عند المنبر عشية وإن لم يجد بينة فلم تجدوه فلما أن جاء بالعشي وجدوه قال يا أبا موسى ما تقول أقد وجدت قال نعم أبي بن كعب قال عدل قال يا أبا الطفيل ما يقول هذا قال سمعت رسول الله صلى الله عليه وسلم يقول ذلك يا بن الخطاب فلا تكونن عذابا على أصحاب رسول الله صلى الله عليه وسلم قال سبحان الله إنما سمعت شيئا فأحببت أن أتثبت

حدثنا حسين بن حريث أبو عمار حدثنا الفضل بن موسى أخبرنا طلحة بن يحيى عن أبي بردة عن أبي موسى الأشعري قال جاء أبو موسى إلى عمر بن الخطاب فقال السلام عليكم هذا عبد الله بن قيس فلم يأذن له فقال السلام عليكم هذا أبو موسى السلام عليكم هذا الأشعري ثم انصرف فقال ردوا علي ردوا علي فجاء فقال يا أبا موسى ما ردك كنا في شغل قال سمعت رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال لتأتيني على هذا ببينة وإلا فعلت وفعلت فذهب أبو موسى قال عمر إن وجد بينة تجدوه عند المنبر عشية وإن لم يجد بينة فلم تجدوه فلما أن جاء بالعشي وجدوه قال يا أبا موسى ما تقول أقد وجدت قال نعم أبي بن كعب قال عدل قال يا أبا الطفيل ما يقول هذا قال سمعت رسول الله صلى الله عليه وسلم يقول ذلك يا بن الخطاب فلا تكونن عذابا على أصحاب رسول الله صلى الله عليه وسلم قال سبحان الله إنما سمعت شيئا فأحببت أن أتثبت


009-بهذا الإسناد غير أنه قال فقال يا أبا المنذر آنت سمعت هذا من رسول الله صلى الله عليه وسلم فقال نعم فلا تكن يا بن الخطاب عذابا على أصحاب رسول الله صلى

بهذا الإسناد غير أنه قال فقال يا أبا المنذر آنت سمعت هذا من رسول الله صلى الله عليه وسلم فقال نعم فلا تكن يا بن الخطاب عذابا على أصحاب رسول الله صلى الله عليه وسلم ولم يذكر من قول عمر سبحان الله وما بعده

وحدثناه عبد الله بن عمر بن محمد بن أبان حدثنا علي بن هاشم عن طلحة بن يحيى بهذا الإسناد غير أنه قال فقال يا أبا المنذر آنت سمعت هذا من رسول الله صلى الله عليه وسلم فقال نعم فلا تكن يا بن الخطاب عذابا على أصحاب رسول الله صلى الله عليه وسلم ولم يذكر من قول عمر سبحان الله وما بعده


001-أتيت النبي صلى الله عليه وسلم فدعوت فقال النبي صلى الله عليه وسلم من هذا قلت أنا قال فخرج وهو يقول أنا أنا

أتيت النبي صلى الله عليه وسلم فدعوت فقال النبي صلى الله عليه وسلم من هذا قلت أنا قال فخرج وهو يقول أنا أنا

حدثنا محمد بن عبد الله بن نمير حدثنا عبد الله بن إدريس عن شعبة عن محمد بن المنكدر عن جابر بن عبد الله قال أتيت النبي صلى الله عليه وسلم فدعوت فقال النبي صلى الله عليه وسلم من هذا قلت أنا قال فخرج وهو يقول أنا أنا


002-استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا

استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ لأبي بكر قال يحيى أخبرنا وقال أبو بكر حدثنا وكيع عن شعبة عن محمد بن المنكدر عن جابر بن عبد الله قال استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا


003-بهذا الإسناد وفي حديثهم كأنه كره ذلك

بهذا الإسناد وفي حديثهم كأنه كره ذلك

وحدثنا إسحاق بن إبراهيم حدثنا النضر بن شميل وأبو عامر العقدي ح وحدثنا محمد بن المثنى حدثني وهب بن جرير ح وحدثني عبد الرحمن بن بشر حدثنا بهز كلهم عن شعبة بهذا الإسناد وفي حديثهم كأنه كره ذلك


001-أن رجلا اطلع في جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدري يحك به رأسه فلما رآه رسول الله صلى الله عليه وسلم قال

أن رجلا اطلع في جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدري يحك به رأسه فلما رآه رسول الله صلى الله عليه وسلم قال لو أعلم أنك تنظرني لطعنت به في عينك وقال رسول الله صلى الله عليه وسلم إنما جعل الإذن من أجل البصر

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث واللفظ ليحيى ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب أن سهل بن سعد الساعدي أخبره أن رجلا اطلع في جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدري يحك به رأسه فلما رآه رسول الله صلى الله عليه وسلم قال لو أعلم أنك تنظرني لطعنت به في عينك وقال رسول الله صلى الله عليه وسلم إنما جعل الإذن من أجل البصر


002-أن رجلا اطلع من جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدرى يرجل به رأسه فقال له رسول الله صلى الله عليه وسلم لو

أن رجلا اطلع من جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدرى يرجل به رأسه فقال له رسول الله صلى الله عليه وسلم لو أعلم أنك تنظر طعنت به في عينك إنما جعل الله الإذن من أجل البصر

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سهل بن سعد الأنصاري أخبره أن رجلا اطلع من جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدرى يرجل به رأسه فقال له رسول الله صلى الله عليه وسلم لو أعلم أنك تنظر طعنت به في عينك إنما جعل الله الإذن من أجل البصر


003-نحو حديث الليث ويونس

نحو حديث الليث ويونس

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان بن عيينة ح وحدثنا أبو كامل الجحدري حدثنا عبد الواحد بن زياد حدثنا معمر كلاهما عن الزهري عن سهل بن سعد عن النبي صلى الله عليه وسلم نحو حديث الليث ويونس


004-أن رجلا اطلع من بعض حجر النبي صلى الله عليه وسلم فقام إليه بمشقص أو مشاقص فكأني أنظر إلى رسول الله صلى الله عليه وسلم يختله ليطعنه

أن رجلا اطلع من بعض حجر النبي صلى الله عليه وسلم فقام إليه بمشقص أو مشاقص فكأني أنظر إلى رسول الله صلى الله عليه وسلم يختله ليطعنه

حدثنا يحيى بن يحيى وأبو كامل فضيل بن حسين وقتيبة بن سعيد واللفظ ليحيى وأبي كامل قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن عبيد الله بن أبي بكر عن أنس بن مالك أن رجلا اطلع من بعض حجر النبي صلى الله عليه وسلم فقام إليه بمشقص أو مشاقص فكأني أنظر إلى رسول الله صلى الله عليه وسلم يختله ليطعنه


005-من اطلع في بيت قوم بغير إذنهم فقد حل لهم أن يفقؤا عينه

من اطلع في بيت قوم بغير إذنهم فقد حل لهم أن يفقؤا عينه

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من اطلع في بيت قوم بغير إذنهم فقد حل لهم أن يفقؤا عينه


006-لو أن رجلا اطلع عليك بغير إذن فخذفته بحصاة ففقأت عينه ما كان عليك من جناح

لو أن رجلا اطلع عليك بغير إذن فخذفته بحصاة ففقأت عينه ما كان عليك من جناح

حدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو أن رجلا اطلع عليك بغير إذن فخذفته بحصاة ففقأت عينه ما كان عليك من جناح


001-سألت رسول الله صلى الله عليه وسلم عن نظر الفجاءة فأمرني أن أصرف بصري

سألت رسول الله صلى الله عليه وسلم عن نظر الفجاءة فأمرني أن أصرف بصري

حدثني قتيبة بن سعيد حدثنا يزيد بن زريع ح وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية كلاهما عن يونس ح وحدثني زهير بن حرب حدثنا هشيم أخبرنا يونس عن عمرو بن سعيد عن أبي زرعة عن جرير بن عبد الله قال سألت رسول الله صلى الله عليه وسلم عن نظر الفجاءة فأمرني أن أصرف بصري


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الأعلى وقال إسحاق أخبرنا وكيع حدثنا سفيان كلاهما عن يونس بهذا الإسناد مثله


001-يسلم الراكب على الماشي والماشي على القاعد والقليل على الكثير

يسلم الراكب على الماشي والماشي على القاعد والقليل على الكثير

حدثني عقبة بن مكرم حدثنا أبو عاصم عن بن جريج ح وحدثني محمد بن مرزوق حدثنا روح حدثنا بن جريج أخبرني زياد أن ثابتا مولى عبد الرحمن بن زيد أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يسلم الراكب على الماشي والماشي على القاعد والقليل على الكثير


001-كنا قعودا بالأفنية نتحدث فجاء رسول الله صلى الله عليه وسلم فقام علينا فقال مالكم ولمجالس الصعدات اجتنبوا مجالس الصعدات فقلنا إنما قعدنا لغير ما باس

كنا قعودا بالأفنية نتحدث فجاء رسول الله صلى الله عليه وسلم فقام علينا فقال مالكم ولمجالس الصعدات اجتنبوا مجالس الصعدات فقلنا إنما قعدنا لغير ما باس قعدنا نتذاكر ونتحدث قال إما لا فأدوا حقها غض البصر ورد السلام وحسن الكلام

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا عبد الواحد بن زياد حدثنا عثمان بن حكيم عن إسحاق بن عبد الله بن أبي طلحة عن أبيه قال قال أبو طلحة كنا قعودا بالأفنية نتحدث فجاء رسول الله صلى الله عليه وسلم فقام علينا فقال مالكم ولمجالس الصعدات اجتنبوا مجالس الصعدات فقلنا إنما قعدنا لغير ما باس قعدنا نتذاكر ونتحدث قال إما لا فأدوا حقها غض البصر ورد السلام وحسن الكلام


002-إياكم والجلوس بالطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم إذا أبيتم إلا المجلس فأعطوا الطريق حقه

إياكم والجلوس بالطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم إذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إياكم والجلوس بالطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم إذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر


003-بهذا الإسناد

بهذا الإسناد

حدثنا يحيى بن يحيى حدثنا عبد العزيز بن محمد المدني ح وحدثنا محمد بن رافع حدثنا بن أبي فديك عن هشام يعني بن سعد كلاهما عن زيد بن أسلم بهذا الإسناد


001-خمس تجب للمسلم على أخيه رد السلام وتشميت العاطس وإجابة الدعوة وعيادة المريض واتباع الجنائز قال عبد الرزاق كان معمر يرسل هذا الحديث عن الزهري وأسنده

خمس تجب للمسلم على أخيه رد السلام وتشميت العاطس وإجابة الدعوة وعيادة المريض واتباع الجنائز قال عبد الرزاق كان معمر يرسل هذا الحديث عن الزهري وأسنده مرة عن بن المسيب عن أبي هريرة

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم حق المسلم على المسلم خمس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خمس تجب للمسلم على أخيه رد السلام وتشميت العاطس وإجابة الدعوة وعيادة المريض واتباع الجنائز قال عبد الرزاق كان معمر يرسل هذا الحديث عن الزهري وأسنده مرة عن بن المسيب عن أبي هريرة


002-حق المسلم على المسلم ست قيل ما هن يا رسول الله قال إذا لقيته فسلم عليه وإذا دعاك فأجبه وإذا استنصحك فانصح له وإذا عطس فحمد الله فسمته وإذا مرض فعده

حق المسلم على المسلم ست قيل ما هن يا رسول الله قال إذا لقيته فسلم عليه وإذا دعاك فأجبه وإذا استنصحك فانصح له وإذا عطس فحمد الله فسمته وإذا مرض فعده وإذا مات فاتبعه

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال حق المسلم على المسلم ست قيل ما هن يا رسول الله قال إذا لقيته فسلم عليه وإذا دعاك فأجبه وإذا استنصحك فانصح له وإذا عطس فحمد الله فسمته وإذا مرض فعده وإذا مات فاتبعه


001-إذا سلم عليكم أهل الكتاب فقولوا وعليكم

إذا سلم عليكم أهل الكتاب فقولوا وعليكم

حدثنا يحيى بن يحيى أخبرنا هشيم عن عبيد الله بن أبي بكر قال سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم ح وحدثني إسماعيل بن سالم حدثنا هشيم أخبرنا عبيد الله بن أبي بكر عن جده أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إذا سلم عليكم أهل الكتاب فقولوا وعليكم


002-إن أهل الكتاب يسلمون علينا فكيف نرد عليهم قال قولوا وعليكم

إن أهل الكتاب يسلمون علينا فكيف نرد عليهم قال قولوا وعليكم

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث قالا حدثنا شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لهما قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس أن أصحاب النبي صلى الله عليه وسلم قالوا للنبي صلى الله عليه وسلم إن أهل الكتاب يسلمون علينا فكيف نرد عليهم قال قولوا وعليكم


003-إن اليهود إذا سلموا عليكم يقول أحدهم السام عليكم فقل عليك

إن اليهود إذا سلموا عليكم يقول أحدهم السام عليكم فقل عليك

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر واللفظ ليحيى بن يحيى قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم إن اليهود إذا سلموا عليكم يقول أحدهم السام عليكم فقل عليك


004-بمثله غير أنه قال فقولوا وعليك

بمثله غير أنه قال فقولوا وعليك

وحدثني زهير بن حرب حدثنا عبد الرحمن عن سفيان عن عبد الله بن دينار عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أنه قال فقولوا وعليك


005-استأذن رهط من اليهود على رسول الله صلى الله عليه وسلم فقالوا السام عليكم فقالت عائشة بل عليكم السام واللعنة فقال رسول الله صلى الله عليه وسلم يا

استأذن رهط من اليهود على رسول الله صلى الله عليه وسلم فقالوا السام عليكم فقالت عائشة بل عليكم السام واللعنة فقال رسول الله صلى الله عليه وسلم يا عائشة إن الله يحب الرفق في الأمر كله قالت ألم تسمع ما قالوا قال قد قلت وعليكم

وحدثني عمرو الناقد وزهير بن حرب واللفظ لزهير قالا حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت استأذن رهط من اليهود على رسول الله صلى الله عليه وسلم فقالوا السام عليكم فقالت عائشة بل عليكم السام واللعنة فقال رسول الله صلى الله عليه وسلم يا عائشة إن الله يحب الرفق في الأمر كله قالت ألم تسمع ما قالوا قال قد قلت وعليكم


006-قد قلت عليكم ولم يذكروا الواو

قد قلت عليكم ولم يذكروا الواو

حدثناه حسن بن علي الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وفي حديثهما جميعا قال رسول الله صلى الله عليه وسلم قد قلت عليكم ولم يذكروا الواو


007-أتى النبي صلى الله عليه وسلم أناس من اليهود فقالوا السام عليك يا أبا القاسم قال وعليكم قالت عائشة قلت بل عليكم السام والذام فقال رسول الله صلى الله

أتى النبي صلى الله عليه وسلم أناس من اليهود فقالوا السام عليك يا أبا القاسم قال وعليكم قالت عائشة قلت بل عليكم السام والذام فقال رسول الله صلى الله عليه وسلم يا عائشة لا تكوني فاحشة فقالت ما سمعت ما قالوا فقال أوليس قد رددت عليهم الذي قالوا قلت وعليكم

حدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت أتى النبي صلى الله عليه وسلم أناس من اليهود فقالوا السام عليك يا أبا القاسم قال وعليكم قالت عائشة قلت بل عليكم السام والذام فقال رسول الله صلى الله عليه وسلم يا عائشة لا تكوني فاحشة فقالت ما سمعت ما قالوا فقال أوليس قد رددت عليهم الذي قالوا قلت وعليكم


008-يا عائشة فإن الله لا يحب الفحش والتفحش وزاد فأنزل الله { وإذا جاءوك حيوك بما لم يحيك به الله }

يا عائشة فإن الله لا يحب الفحش والتفحش وزاد فأنزل الله { وإذا جاءوك حيوك بما لم يحيك به الله }

حدثناه إسحاق بن إبراهيم أخبرنا يعلى بن عبيد حدثنا الأعمش بهذا الإسناد غير أنه قال ففطنت بهم عائشة فسبتهم فقال رسول الله صلى الله عليه وسلم مه يا عائشة فإن الله لا يحب الفحش والتفحش وزاد فأنزل الله " وإذا جاءوك حيوك بما لم يحيك به الله "


009-يقول سلم ناس من يهود على رسول الله صلى الله عليه وسلم فقالوا السام عليك يا أبا القاسم فقال وعليكم فقالت عائشة وغضبت ألم تسمع ما قالوا قال بلى قد سمعت

يقول سلم ناس من يهود على رسول الله صلى الله عليه وسلم فقالوا السام عليك يا أبا القاسم فقال وعليكم فقالت عائشة وغضبت ألم تسمع ما قالوا قال بلى قد سمعت فرددت عليهم وإنا نجاب عليهم ولا يجابون علينا

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سلم ناس من يهود على رسول الله صلى الله عليه وسلم فقالوا السام عليك يا أبا القاسم فقال وعليكم فقالت عائشة وغضبت ألم تسمع ما قالوا قال بلى قد سمعت فرددت عليهم وإنا نجاب عليهم ولا يجابون علينا


010-لا تبدؤا اليهود ولا النصارى بالسلام فإذا لقيتم أحدهم في طريق فاضطروه إلى أضيقه

لا تبدؤا اليهود ولا النصارى بالسلام فإذا لقيتم أحدهم في طريق فاضطروه إلى أضيقه

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تبدؤا اليهود ولا النصارى بالسلام فإذا لقيتم أحدهم في طريق فاضطروه إلى أضيقه


011-بهذا الإسناد وفي حديث وكيع إذا لقيتم اليهود وفي حديث بن جعفر عن شعبة قال في أهل الكتاب وفي حديث جرير إذا لقيتموهم ولم يسم أحدا من المشركين

بهذا الإسناد وفي حديث وكيع إذا لقيتم اليهود وفي حديث بن جعفر عن شعبة قال في أهل الكتاب وفي حديث جرير إذا لقيتموهم ولم يسم أحدا من المشركين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان ح وحدثني زهير بن حرب حدثنا جرير كلهم عن سهيل بهذا الإسناد وفي حديث وكيع إذا لقيتم اليهود وفي حديث بن جعفر عن شعبة قال في أهل الكتاب وفي حديث جرير إذا لقيتموهم ولم يسم أحدا من المشركين


001-أن رسول الله صلى الله عليه وسلم مر على غلمان فسلم عليهم

أن رسول الله صلى الله عليه وسلم مر على غلمان فسلم عليهم

حدثنا يحيى بن يحيى أخبرنا هشيم عن سيار عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم مر على غلمان فسلم عليهم


002-بهذا الإسناد

بهذا الإسناد

وحدثنيه إسماعيل بن سالم أخبرنا هشيم أخبرنا سيار بهذا الإسناد


003-كان يمشي مع رسول الله صلى الله عليه وسلم فمر بصبيان فسلم عليهم

كان يمشي مع رسول الله صلى الله عليه وسلم فمر بصبيان فسلم عليهم

وحدثني عمرو بن علي ومحمد بن الوليد قالا حدثنا محمد بن جعفر حدثنا شعبة عن سيار قال كنت أمشي مع ثابت البناني فمر بصبيان فسلم عليهم وحدث ثابت أنه كان يمشي مع أنس فمر بصبيان فسلم عليهم وحدث أنس أنه كان يمشي مع رسول الله صلى الله عليه وسلم فمر بصبيان فسلم عليهم


001-إذنك علي أن يرفع الحجاب وأن تستمع سوادي حتى أنهاك

إذنك علي أن يرفع الحجاب وأن تستمع سوادي حتى أنهاك

حدثنا أبو كامل الجحدري وقتيبة بن سعيد كلاهما عن عبد الواحد واللفظ لقتيبة حدثنا عبد الواحد بن زياد حدثنا الحسن بن عبيد الله حدثنا إبراهيم بن سويد قال سمعت عبد الرحمن بن يزيد قال سمعت بن مسعود يقول قال لي رسول الله صلى الله عليه وسلم إذنك علي أن يرفع الحجاب وأن تستمع سوادي حتى أنهاك


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا عبد الله بن إدريس عن الحسن بن عبيد الله بهذا الإسناد مثله


001-خرجت سودة بعدما ضرب عليها الحجاب لتقضي حاجتها وكانت امرأة جسيمة تفرع النساء جسما لا تخفى على من يعرفها فرآها عمر بن الخطاب فقال يا سودة والله ما

خرجت سودة بعدما ضرب عليها الحجاب لتقضي حاجتها وكانت امرأة جسيمة تفرع النساء جسما لا تخفى على من يعرفها فرآها عمر بن الخطاب فقال يا سودة والله ما تخفين علينا فانظري كيف تخرجين قالت فانكفأت راجعة ورسول الله صلى الله عليه وسلم في بيتي وإنه ليتعشى وفي يده عرق فدخلت فقالت يا رسول الله إني خرجت فقال لي عمر كذا وكذا قالت فأوحى إليه ثم رفع عنه وإن العرق في يده ما وضعه فقال إنه قد أذن لكن أن تخرجن لحاجتكن وفي رواية أبي بكر يفرع النساء جسمها زاد أبو بكر في حديثه فقال هشام يعني البراز

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت خرجت سودة بعدما ضرب عليها الحجاب لتقضي حاجتها وكانت امرأة جسيمة تفرع النساء جسما لا تخفى على من يعرفها فرآها عمر بن الخطاب فقال يا سودة والله ما تخفين علينا فانظري كيف تخرجين قالت فانكفأت راجعة ورسول الله صلى الله عليه وسلم في بيتي وإنه ليتعشى وفي يده عرق فدخلت فقالت يا رسول الله إني خرجت فقال لي عمر كذا وكذا قالت فأوحى إليه ثم رفع عنه وإن العرق في يده ما وضعه فقال إنه قد أذن لكن أن تخرجن لحاجتكن وفي رواية أبي بكر يفرع النساء جسمها زاد أبو بكر في حديثه فقال هشام يعني البراز


002-بهذا الإسناد وقال وكانت امرأة يفرع الناس جسمها قال وإنه ليتعشى

بهذا الإسناد وقال وكانت امرأة يفرع الناس جسمها قال وإنه ليتعشى

وحدثناه أبو كريب حدثنا بن نمير حدثنا هشام بهذا الإسناد وقال وكانت امرأة يفرع الناس جسمها قال وإنه ليتعشى


003-بهذا الإسناد

بهذا الإسناد

وحدثنيه سويد بن سعيد حدثنا علي بن مسهر عن هشام بهذا الإسناد


004-أن أزواج رسول الله صلى الله عليه وسلم كن يخرجن بالليل إذا تبرزن إلى المناصع وهو صعيد أفيح وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم احجب

أن أزواج رسول الله صلى الله عليه وسلم كن يخرجن بالليل إذا تبرزن إلى المناصع وهو صعيد أفيح وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم احجب نساءك فلم يكن رسول الله صلى الله عليه وسلم يفعل فخرجت سودة بنت زمعة زوج النبي صلى الله عليه وسلم ليلة من الليالي عشاء وكانت امرأة طويلة فناداها عمر ألا قد عرفناك يا سودة حرصا على أن ينزل الحجاب قالت عائشة فأنزل الله الحجاب

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عروة بن الزبير عن عائشة أن أزواج رسول الله صلى الله عليه وسلم كن يخرجن بالليل إذا تبرزن إلى المناصع وهو صعيد أفيح وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم احجب نساءك فلم يكن رسول الله صلى الله عليه وسلم يفعل فخرجت سودة بنت زمعة زوج النبي صلى الله عليه وسلم ليلة من الليالي عشاء وكانت امرأة طويلة فناداها عمر ألا قد عرفناك يا سودة حرصا على أن ينزل الحجاب قالت عائشة فأنزل الله الحجاب


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد نحوه


001-ألا لا يبيتن رجل عند امرأة ثيب إلا أن يكون ناكحا أو ذا محرم

ألا لا يبيتن رجل عند امرأة ثيب إلا أن يكون ناكحا أو ذا محرم

حدثنا يحيى بن يحيى وعلي بن حجر قال يحيى أخبرنا وقال بن حجر حدثنا هشيم عن أبي الزبير عن جابر ح وحدثنا محمد بن الصباح وزهير بن حرب قالا حدثنا هشيم أخبرنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم ألا لا يبيتن رجل عند امرأة ثيب إلا أن يكون ناكحا أو ذا محرم


002-إياكم والدخول على النساء فقال رجل من الأنصار يا رسول الله أفرأيت الحمو قال الحمو الموت

إياكم والدخول على النساء فقال رجل من الأنصار يا رسول الله أفرأيت الحمو قال الحمو الموت

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال إياكم والدخول على النساء فقال رجل من الأنصار يا رسول الله أفرأيت الحمو قال الحمو الموت


003-مثله

مثله

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن عمرو بن الحارث والليث بن سعد وحيوة بن شريح وغيرهم أن يزيد بن أبي حبيب حدثهم بهذا الإسناد مثله


004-يقول الحمو أخ الزوج وما أشبهه من أقارب الزوج بن العم ونحوه

يقول الحمو أخ الزوج وما أشبهه من أقارب الزوج بن العم ونحوه

وحدثني أبو الطاهر أخبرنا بن وهب قال وسمعت الليث بن سعد يقول الحمو أخ الزوج وما أشبهه من أقارب الزوج بن العم ونحوه


005-أن نفرا من بني هاشم دخلوا على أسماء بنت عميس فدخل أبو بكر الصديق وهي تحته يومئذ فرآهم فكره ذلك فذكر ذلك لرسول الله صلى الله عليه وسلم وقال لم أر إلا

أن نفرا من بني هاشم دخلوا على أسماء بنت عميس فدخل أبو بكر الصديق وهي تحته يومئذ فرآهم فكره ذلك فذكر ذلك لرسول الله صلى الله عليه وسلم وقال لم أر إلا خيرا فقال رسول الله صلى الله عليه وسلم إن الله قد برأها من ذلك ثم قام رسول الله صلى الله عليه وسلم على المنبر فقال لا يدخلن رجل بعد يومي هذا على مغيبة إلا ومعه رجل أو اثنان

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن عمرو بن الحارث أن بكر بن سوادة حدثه أن عبد الرحمن بن جبير حدثه أن عبد الله بن عمرو بن العاص حدثه أن نفرا من بني هاشم دخلوا على أسماء بنت عميس فدخل أبو بكر الصديق وهي تحته يومئذ فرآهم فكره ذلك فذكر ذلك لرسول الله صلى الله عليه وسلم وقال لم أر إلا خيرا فقال رسول الله صلى الله عليه وسلم إن الله قد برأها من ذلك ثم قام رسول الله صلى الله عليه وسلم على المنبر فقال لا يدخلن رجل بعد يومي هذا على مغيبة إلا ومعه رجل أو اثنان


001-أن النبي صلى الله عليه وسلم كان مع إحدى نسائه فمر به رجل فدعاه فجاء فقال يا فلان هذه زوجتي فلانة فقال يا رسول الله من كنت أظن به فلم أكن أظن بك فقال

أن النبي صلى الله عليه وسلم كان مع إحدى نسائه فمر به رجل فدعاه فجاء فقال يا فلان هذه زوجتي فلانة فقال يا رسول الله من كنت أظن به فلم أكن أظن بك فقال رسول الله صلى الله عليه وسلم إن الشيطان يجري من الإنسان مجرى الدم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت البناني عن أنس أن النبي صلى الله عليه وسلم كان مع إحدى نسائه فمر به رجل فدعاه فجاء فقال يا فلان هذه زوجتي فلانة فقال يا رسول الله من كنت أظن به فلم أكن أظن بك فقال رسول الله صلى الله عليه وسلم إن الشيطان يجري من الإنسان مجرى الدم


002-كان النبي صلى الله عليه وسلم معتكفا فأتيته أزوره ليلا فحدثته ثم قمت لأنقلب فقام معي ليقلبني وكان مسكنها في دار أسامة بن زيد فمر رجلان من الأنصار فلما

كان النبي صلى الله عليه وسلم معتكفا فأتيته أزوره ليلا فحدثته ثم قمت لأنقلب فقام معي ليقلبني وكان مسكنها في دار أسامة بن زيد فمر رجلان من الأنصار فلما رأيا النبي صلى الله عليه وسلم أسرعا فقال النبي صلى الله عليه وسلم على رسلكما إنها صفية بنت حيي فقالا سبحان الله يا رسول الله قال إن الشيطان يجري من الإنسان مجرى الدم وإني خشيت أن يقذف في قلوبكما شرا أو قال شيئا

وحدثنا إسحاق بن إبراهيم وعبد بن حميد وتقاربا في اللفظ قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن علي بن حسين عن صفية بنت حيي قالت كان النبي صلى الله عليه وسلم معتكفا فأتيته أزوره ليلا فحدثته ثم قمت لأنقلب فقام معي ليقلبني وكان مسكنها في دار أسامة بن زيد فمر رجلان من الأنصار فلما رأيا النبي صلى الله عليه وسلم أسرعا فقال النبي صلى الله عليه وسلم على رسلكما إنها صفية بنت حيي فقالا سبحان الله يا رسول الله قال إن الشيطان يجري من الإنسان مجرى الدم وإني خشيت أن يقذف في قلوبكما شرا أو قال شيئا


003-أنها جاءت إلى النبي صلى الله عليه وسلم تزوره في اعتكافه في المسجد في العشر الأواخر من رمضان فتحدثت عنده ساعة ثم قامت تنقلب وقام النبي صلى الله عليه

أنها جاءت إلى النبي صلى الله عليه وسلم تزوره في اعتكافه في المسجد في العشر الأواخر من رمضان فتحدثت عنده ساعة ثم قامت تنقلب وقام النبي صلى الله عليه وسلم يقلبها ثم ذكر بمعنى حديث معمر غير أنه قال فقال النبي صلى الله عليه وسلم إن الشيطان يبلغ من الإنسان مبلغ الدم ولم يقل يجري

وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرنا علي بن حسين أن صفية زوج النبي صلى الله عليه وسلم أخبرته أنها جاءت إلى النبي صلى الله عليه وسلم تزوره في اعتكافه في المسجد في العشر الأواخر من رمضان فتحدثت عنده ساعة ثم قامت تنقلب وقام النبي صلى الله عليه وسلم يقلبها ثم ذكر بمعنى حديث معمر غير أنه قال فقال النبي صلى الله عليه وسلم إن الشيطان يبلغ من الإنسان مبلغ الدم ولم يقل يجري


001-أن رسول الله صلى الله عليه وسلم بينما هو جالس في المسجد والناس معه إذ أقبل نفر ثلاثة فأقبل اثنان إلى رسول الله صلى الله عليه وسلم وذهب واحد قال فوقفا

أن رسول الله صلى الله عليه وسلم بينما هو جالس في المسجد والناس معه إذ أقبل نفر ثلاثة فأقبل اثنان إلى رسول الله صلى الله عليه وسلم وذهب واحد قال فوقفا على رسول الله صلى الله عليه وسلم فأما أحدهما فرأى فرجة في الحلقة فجلس فيها وأما الآخر فجلس خلفهم وأما الثالث فأدبر ذاهبا فلما فرغ رسول الله صلى الله عليه وسلم قال ألا أخبركم عن النفر الثلاثة أما أحدهم فأوى إلى الله فآواه الله وأما الآخر فاستحيا فاستحيا الله منه وأما الآخر فأعرض فأعرض الله عنه

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن إسحاق بن عبد الله بن أبي طلحة أن أبا مرة مولى عقيل بن أبي طالب أخبره عن أبي واقد الليثي أن رسول الله صلى الله عليه وسلم بينما هو جالس في المسجد والناس معه إذ أقبل نفر ثلاثة فأقبل اثنان إلى رسول الله صلى الله عليه وسلم وذهب واحد قال فوقفا على رسول الله صلى الله عليه وسلم فأما أحدهما فرأى فرجة في الحلقة فجلس فيها وأما الآخر فجلس خلفهم وأما الثالث فأدبر ذاهبا فلما فرغ رسول الله صلى الله عليه وسلم قال ألا أخبركم عن النفر الثلاثة أما أحدهم فأوى إلى الله فآواه الله وأما الآخر فاستحيا فاستحيا الله منه وأما الآخر فأعرض فأعرض الله عنه


002-بمثله في المعنى

بمثله في المعنى

وحدثنا أحمد بن المنذر حدثنا عبد الصمد حدثنا حرب وهو بن شداد ح وحدثني إسحاق بن منصور أخبرنا حبان حدثنا أبان قالا جميعا حدثنا يحيى بن أبي كثير أن إسحاق بن عبد الله بن أبي طلحة حدثه في هذا الإسناد بمثله في المعنى


001-لا يقيمن أحدكم الرجل من مجلسه ثم يجلس فيه

لا يقيمن أحدكم الرجل من مجلسه ثم يجلس فيه

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح بن المهاجر أخبرنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يقيمن أحدكم الرجل من مجلسه ثم يجلس فيه


002-لا يقيم الرجل الرجل من مقعده ثم يجلس فيه ولكن تفسحوا وتوسعوا

لا يقيم الرجل الرجل من مقعده ثم يجلس فيه ولكن تفسحوا وتوسعوا

حدثنا يحيى بن يحيى أخبرنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا زهير بن حرب حدثنا يحيى وهو القطان ح وحدثنا بن المثنى حدثنا عبد الوهاب يعني الثقفي كلهم عن عبيد الله ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا محمد بن بشر وأبو أسامة وابن نمير قالوا حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يقيم الرجل الرجل من مقعده ثم يجلس فيه ولكن تفسحوا وتوسعوا


003-بمثل حديث الليث ولم يذكروا في الحديث ولكن تفسحوا وتوسعوا وزاد في حديث بن جريج قلت في يوم الجمعة قال في يوم الجمعة وغيرها

بمثل حديث الليث ولم يذكروا في الحديث ولكن تفسحوا وتوسعوا وزاد في حديث بن جريج قلت في يوم الجمعة قال في يوم الجمعة وغيرها

وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب ح وحدثني يحيى بن حبيب حدثنا روح ح وحدثني محمد بن رافع حدثنا عبد الرزاق كلاهما عن بن جريج ح وحدثني محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث الليث ولم يذكروا في الحديث ولكن تفسحوا وتوسعوا وزاد في حديث بن جريج قلت في يوم الجمعة قال في يوم الجمعة وغيرها


004-لا يقيمن أحدكم أخاه ثم يجلس في مجلسه وكان بن عمر إذا قام له رجل عن مجلسه لم يجلس فيه

لا يقيمن أحدكم أخاه ثم يجلس في مجلسه وكان بن عمر إذا قام له رجل عن مجلسه لم يجلس فيه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن عن سالم عن بن عمر أن النبي صلى الله عليه وسلم قال لا يقيمن أحدكم أخاه ثم يجلس في مجلسه وكان بن عمر إذا قام له رجل عن مجلسه لم يجلس فيه


005-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر بهذا الإسناد مثله


006-لا يقيمن أحدكم أخاه يوم الجمعة ثم ليخالف إلى مقعده فيقعد فيه ولكن يقول افسحوا

لا يقيمن أحدكم أخاه يوم الجمعة ثم ليخالف إلى مقعده فيقعد فيه ولكن يقول افسحوا

وحدثنا سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم قال لا يقيمن أحدكم أخاه يوم الجمعة ثم ليخالف إلى مقعده فيقعد فيه ولكن يقول افسحوا


001-إذا قام أحدكم وفي حديث أبي عوانة من قام من مجلسه ثم رجع إليه فهو أحق به

إذا قام أحدكم وفي حديث أبي عوانة من قام من مجلسه ثم رجع إليه فهو أحق به

وحدثنا قتيبة بن سعيد أخبرنا أبو عوانة وقال قتيبة أيضا حدثنا عبد العزيز يعني بن محمد كلاهما عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قام أحدكم وفي حديث أبي عوانة من قام من مجلسه ثم رجع إليه فهو أحق به


001-أن مخنثا كان عندها ورسول الله صلى الله عليه وسلم في البيت فقال لأخي أم سلمة يا عبد الله بن أبي أمية إن فتح الله عليكم الطائف غدا فإني أدلك على بنت

أن مخنثا كان عندها ورسول الله صلى الله عليه وسلم في البيت فقال لأخي أم سلمة يا عبد الله بن أبي أمية إن فتح الله عليكم الطائف غدا فإني أدلك على بنت غيلان فإنها تقبل بأربع وتدبر بثمان قال فسمعه رسول الله صلى الله عليه وسلم فقال لا يدخل هؤلاء عليكم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو كريب حدثنا أبو معاوية كلهم عن هشام ح وحدثنا أبو كريب أيضا واللفظ هذا حدثنا بن نمير حدثنا هشام عن أبيه عن زينب بنت أم سلمة عن أم سلمة أن مخنثا كان عندها ورسول الله صلى الله عليه وسلم في البيت فقال لأخي أم سلمة يا عبد الله بن أبي أمية إن فتح الله عليكم الطائف غدا فإني أدلك على بنت غيلان فإنها تقبل بأربع وتدبر بثمان قال فسمعه رسول الله صلى الله عليه وسلم فقال لا يدخل هؤلاء عليكم


002-كان يدخل على أزواج النبي صلى الله عليه وسلم مخنث فكانوا يعدونه من غير أولي الإربة قال فدخل النبي صلى الله عليه وسلم يوما وهو عند بعض نسائه وهو ينعت

كان يدخل على أزواج النبي صلى الله عليه وسلم مخنث فكانوا يعدونه من غير أولي الإربة قال فدخل النبي صلى الله عليه وسلم يوما وهو عند بعض نسائه وهو ينعت امرأة قال إذا أقبلت أقبلت بأربع وإذا أدبرت أدبرت بثمان فقال النبي صلى الله عليه وسلم ألا أرى هذا يعرف ما ههنا لا يدخلن عليكن قالت فحجبوه

وحدثنا عبد بن حميد أخبرنا عبد الرزاق عن معمر عن الزهري عن عروة عن عائشة قالت كان يدخل على أزواج النبي صلى الله عليه وسلم مخنث فكانوا يعدونه من غير أولي الإربة قال فدخل النبي صلى الله عليه وسلم يوما وهو عند بعض نسائه وهو ينعت امرأة قال إذا أقبلت أقبلت بأربع وإذا أدبرت أدبرت بثمان فقال النبي صلى الله عليه وسلم ألا أرى هذا يعرف ما ههنا لا يدخلن عليكن قالت فحجبوه


001-تزوجني الزبير وما له في الأرض من مال ولا مملوك ولا شيء غير فرسه قالت فكنت أعلف فرسه وأكفيه مؤنته وأسوسه وأدق النوى لناضحه وأعلفه وأستقي الماء وأخرز

تزوجني الزبير وما له في الأرض من مال ولا مملوك ولا شيء غير فرسه قالت فكنت أعلف فرسه وأكفيه مؤنته وأسوسه وأدق النوى لناضحه وأعلفه وأستقي الماء وأخرز غربه وأعجن ولم أكن أحسن أخبز وكان يخبز لي جارات من الأنصار وكن نسوة صدق قالت وكنت أنقل النوى من أرض الزبير التي أقطعه رسول الله صلى الله عليه وسلم على رأسي وهي على ثلثي فرسخ قالت فجئت يوما والنوى على رأسي فلقيت رسول الله صلى الله عليه وسلم ومعه نفر من أصحابه فدعاني ثم قال إخ إخ ليحملني خلفه قالت فاستحييت وعرفت غيرتك فقال والله لحملك النوى على رأسك أشد من ركوبك معه قالت حتى أرسل إلي أبو بكر بعد ذلك بخادم فكفتني سياسة الفرس فكأنما أعتقتني

حدثنا محمد بن العلاء أبو كريب الهمداني حدثنا أبو أسامة عن هشام أخبرني أبي عن أسماء بنت أبي بكر قالت تزوجني الزبير وما له في الأرض من مال ولا مملوك ولا شيء غير فرسه قالت فكنت أعلف فرسه وأكفيه مؤنته وأسوسه وأدق النوى لناضحه وأعلفه وأستقي الماء وأخرز غربه وأعجن ولم أكن أحسن أخبز وكان يخبز لي جارات من الأنصار وكن نسوة صدق قالت وكنت أنقل النوى من أرض الزبير التي أقطعه رسول الله صلى الله عليه وسلم على رأسي وهي على ثلثي فرسخ قالت فجئت يوما والنوى على رأسي فلقيت رسول الله صلى الله عليه وسلم ومعه نفر من أصحابه فدعاني ثم قال إخ إخ ليحملني خلفه قالت فاستحييت وعرفت غيرتك فقال والله لحملك النوى على رأسك أشد من ركوبك معه قالت حتى أرسل إلي أبو بكر بعد ذلك بخادم فكفتني سياسة الفرس فكأنما أعتقتني


002-كنت أخدم الزبير خدمة البيت وكان له فرس وكنت أسوسه فلم يكن من الخدمة شيء أشد علي من سياسة الفرس كنت أحتش له وأقوم عليه وأسوسه قال ثم إنها أصابت خادما

كنت أخدم الزبير خدمة البيت وكان له فرس وكنت أسوسه فلم يكن من الخدمة شيء أشد علي من سياسة الفرس كنت أحتش له وأقوم عليه وأسوسه قال ثم إنها أصابت خادما جاء النبي صلى الله عليه وسلم سبى فأعطاها خادما قالت كفتني سياسة الفرس فألقت عني مؤنته فجاءني رجل فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك قالت إني إن رخصت لك أبى ذاك الزبير فتعال فاطلب إلي والزبير شاهد فجاء فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك فقالت مالك بالمدينة إلا داري فقال لها الزبير مالك أن تمنعي رجلا فقيرا يبيع فكان يبيع إلى أن كسب فبعته الجارية فدخل علي الزبير وثمنها في حجري فقال هبيها لي قالت إني قد تصدقت بها

حدثنا محمد بن عبيد الغبري حدثنا حماد بن زيد عن أيوب عن بن أبي مليكة أن أسماء قالت كنت أخدم الزبير خدمة البيت وكان له فرس وكنت أسوسه فلم يكن من الخدمة شيء أشد علي من سياسة الفرس كنت أحتش له وأقوم عليه وأسوسه قال ثم إنها أصابت خادما جاء النبي صلى الله عليه وسلم سبى فأعطاها خادما قالت كفتني سياسة الفرس فألقت عني مؤنته فجاءني رجل فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك قالت إني إن رخصت لك أبى ذاك الزبير فتعال فاطلب إلي والزبير شاهد فجاء فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك فقالت مالك بالمدينة إلا داري فقال لها الزبير مالك أن تمنعي رجلا فقيرا يبيع فكان يبيع إلى أن كسب فبعته الجارية فدخل علي الزبير وثمنها في حجري فقال هبيها لي قالت إني قد تصدقت بها


001-إذا كان ثلاثة فلا يتناجى اثنان دون واحد

إذا كان ثلاثة فلا يتناجى اثنان دون واحد

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إذا كان ثلاثة فلا يتناجى اثنان دون واحد


002-بمعنى حديث مالك

بمعنى حديث مالك

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وابن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو بن سعيد كلهم عن عبيد الله ح وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد عن أيوب ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أيوب بن موسى كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث مالك


003-إذا كنتم ثلاثة فلا يتناجى اثنان دون الآخر حتى تختلطوا بالناس من أجل أن يحزنه

إذا كنتم ثلاثة فلا يتناجى اثنان دون الآخر حتى تختلطوا بالناس من أجل أن يحزنه

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن منصور ح وحدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا كنتم ثلاثة فلا يتناجى اثنان دون الآخر حتى تختلطوا بالناس من أجل أن يحزنه


004-إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه

إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير وأبو كريب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه


005-بهذا الإسناد

بهذا الإسناد

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن الأعمش بهذا الإسناد


001-كان إذا اشتكى رسول الله صلى الله عليه وسلم رقاه جبريل قال باسم الله يبريك ومن كل داء يشفيك ومن شر حاسد إذا حسد وشر كل ذي عين

كان إذا اشتكى رسول الله صلى الله عليه وسلم رقاه جبريل قال باسم الله يبريك ومن كل داء يشفيك ومن شر حاسد إذا حسد وشر كل ذي عين

حدثنا محمد بن أبي عمر المكي حدثنا عبد العزيز الدراوردي عن يزيد وهو بن عبد الله بن أسامة بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان إذا اشتكى رسول الله صلى الله عليه وسلم رقاه جبريل قال باسم الله يبريك ومن كل داء يشفيك ومن شر حاسد إذا حسد وشر كل ذي عين


002-أن جبريل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت فقال نعم قال باسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين حاسد الله يشفيك باسم الله

أن جبريل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت فقال نعم قال باسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين حاسد الله يشفيك باسم الله أرقيك

حدثنا بشر بن هلال الصواف حدثنا عبد الوارث حدثنا عبد العزيز بن صهيب عن أبي نضرة عن أبي سعيد أن جبريل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت فقال نعم قال باسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين حاسد الله يشفيك باسم الله أرقيك


003-العين حق

العين حق

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم العين حق


004-العين حق ولو كان شيء سابق القدر سبقته العين وإذا استغسلتم فاغسلوا

العين حق ولو كان شيء سابق القدر سبقته العين وإذا استغسلتم فاغسلوا

وحدثنا عبد الله بن عبد الرحمن الدارمي وحجاج بن الشاعر وأحمد بن خراش قال عبد الله أخبرنا وقال الآخران حدثنا مسلم بن إبراهيم قال حدثنا وهيب عن بن طاوس عن أبيه عن بن عباس عن النبي صلى الله عليه وسلم قال العين حق ولو كان شيء سابق القدر سبقته العين وإذا استغسلتم فاغسلوا


001-سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم قالت حتى كان رسول الله صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء وما

سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم قالت حتى كان رسول الله صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء وما يفعله حتى إذا كان ذات يوم وذات ليلة دعا رسول الله صلى الله عليه وسلم ثم دعا ثم دعا ثم قال يا عائشة أشعرت أن الله أفتاني فيما استفتيته فيه جاءني رجلان فقعد أحدهما عند رأسي والآخر عند رجلي فقال الذي عند رأسي للذي عند رجلي والذي عند رجلي للذي عند رأسي ما وجع الرجل قال مطبوب قال من طبه قال لبيد بن الأعصم قال في أي شيء قال في مشط ومشاطة قال وجب طلعة ذكر قال فأين هو قال في بئر ذي أروان قالت فأتاها رسول الله صلى الله عليه وسلم في أناس من أصحابه ثم قال يا عائشة والله لكأن ماءها نقاعة الحناء ولكأن نخلها رؤوس الشياطين قالت فقلت يا رسول الله أفلا أحرقته قال لا أما أنا فقد عافاني الله وكرهت أن أثير على الناس شرا فأمرت بها فدفنت

حدثنا أبو كريب حدثنا بن نمير عن هشام عن أبيه عن عائشة قالت سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم قالت حتى كان رسول الله صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء وما يفعله حتى إذا كان ذات يوم وذات ليلة دعا رسول الله صلى الله عليه وسلم ثم دعا ثم دعا ثم قال يا عائشة أشعرت أن الله أفتاني فيما استفتيته فيه جاءني رجلان فقعد أحدهما عند رأسي والآخر عند رجلي فقال الذي عند رأسي للذي عند رجلي والذي عند رجلي للذي عند رأسي ما وجع الرجل قال مطبوب قال من طبه قال لبيد بن الأعصم قال في أي شيء قال في مشط ومشاطة قال وجب طلعة ذكر قال فأين هو قال في بئر ذي أروان قالت فأتاها رسول الله صلى الله عليه وسلم في أناس من أصحابه ثم قال يا عائشة والله لكأن ماءها نقاعة الحناء ولكأن نخلها رؤوس الشياطين قالت فقلت يا رسول الله أفلا أحرقته قال لا أما أنا فقد عافاني الله وكرهت أن أثير على الناس شرا فأمرت بها فدفنت


002-سحر رسول الله صلى الله عليه وسلم وساق أبو كريب الحديث بقصته نحو حديث بن نمير وقال فيه فذهب رسول الله صلى الله عليه وسلم إلى البئر فنظر إليها وعليها

سحر رسول الله صلى الله عليه وسلم وساق أبو كريب الحديث بقصته نحو حديث بن نمير وقال فيه فذهب رسول الله صلى الله عليه وسلم إلى البئر فنظر إليها وعليها نخل وقالت قلت يا رسول الله فأخرجه ولم يقل أفلا أحرقته ولم يذكر فأمرت بها فدفنت

حدثنا أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة قالت سحر رسول الله صلى الله عليه وسلم وساق أبو كريب الحديث بقصته نحو حديث بن نمير وقال فيه فذهب رسول الله صلى الله عليه وسلم إلى البئر فنظر إليها وعليها نخل وقالت قلت يا رسول الله فأخرجه ولم يقل أفلا أحرقته ولم يذكر فأمرت بها فدفنت


001-أن امرأة يهودية أتت رسول الله صلى الله عليه وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول الله صلى الله عليه وسلم فسألها عن ذلك فقالت أردت لأقتلك قال

أن امرأة يهودية أتت رسول الله صلى الله عليه وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول الله صلى الله عليه وسلم فسألها عن ذلك فقالت أردت لأقتلك قال ما كان الله ليسلطك على ذاك قال أو قال علي قال قالوا ألا نقتلها قال لا قال فما زلت أعرفها في لهوات رسول الله صلى الله عليه وسلم

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة عن هشام بن زيد عن أنس أن امرأة يهودية أتت رسول الله صلى الله عليه وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول الله صلى الله عليه وسلم فسألها عن ذلك فقالت أردت لأقتلك قال ما كان الله ليسلطك على ذاك قال أو قال علي قال قالوا ألا نقتلها قال لا قال فما زلت أعرفها في لهوات رسول الله صلى الله عليه وسلم


002-يحدث أن يهودية جعلت سما في لحم ثم أتت به رسول الله صلى الله عليه وسلم بنحو حديث خالد

يحدث أن يهودية جعلت سما في لحم ثم أتت به رسول الله صلى الله عليه وسلم بنحو حديث خالد

وحدثنا هارون بن عبد الله حدثنا روح بن عبادة حدثنا شعبة سمعت هشام بن زيد سمعت أنس بن مالك يحدث أن يهودية جعلت سما في لحم ثم أتت به رسول الله صلى الله عليه وسلم بنحو حديث خالد


001-كان رسول الله صلى الله عليه وسلم إذا اشتكى منا إنسان مسحه بيمينه ثم قال أذهب الباس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما

كان رسول الله صلى الله عليه وسلم إذا اشتكى منا إنسان مسحه بيمينه ثم قال أذهب الباس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما مرض رسول الله صلى الله عليه وسلم وثقل أخذت بيده لأصنع به نحو ما كان يصنع فانتزع يده من يدي ثم قال اللهم اغفر لي واجعلني مع الرفيق الأعلى قالت فذهبت أنظر فإذا هو قد قضى

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير واللفظ له حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا اشتكى منا إنسان مسحه بيمينه ثم قال أذهب الباس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما مرض رسول الله صلى الله عليه وسلم وثقل أخذت بيده لأصنع به نحو ما كان يصنع فانتزع يده من يدي ثم قال اللهم اغفر لي واجعلني مع الرفيق الأعلى قالت فذهبت أنظر فإذا هو قد قضى


002-بنحوه

بنحوه

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني بشر بن خالد حدثنا محمد بن جعفر ح وحدثنا بن بشار حدثنا بن أبي عدي كلاهما عن شعبة ح وحدثنا أبو بكر بن أبي شيبة وأبو بكر بن خلاد قالا حدثنا يحيى وهو القطان عن سفيان كل هؤلاء عن الأعمش بإسناد جرير في حديث هشيم وشعبة مسحه بيده قال وفي حديث الثوري مسحه بيمينه وقال في عقب حديث يحيى عن سفيان عن الأعمش قال فحدثت به منصورا فحدثني عن إبراهيم عن مسروق عن عائشة بنحوه


003-أن رسول الله صلى الله عليه وسلم كان إذا عاد مريضا يقول أذهب الباس رب الناس اشفه أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما

أن رسول الله صلى الله عليه وسلم كان إذا عاد مريضا يقول أذهب الباس رب الناس اشفه أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما

وحدثنا شيبان بن فروخ حدثنا أبو عوانة عن منصور عن إبراهيم عن مسروق عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا عاد مريضا يقول أذهب الباس رب الناس اشفه أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما


004-كان رسول الله صلى الله عليه وسلم إذا أتى المريض يدعو له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما وفي رواية أبي

كان رسول الله صلى الله عليه وسلم إذا أتى المريض يدعو له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما وفي رواية أبي بكر فدعا له وقال وأنت الشافي

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أتى المريض يدعو له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما وفي رواية أبي بكر فدعا له وقال وأنت الشافي


005-كان رسول الله صلى الله عليه وسلم بمثل حديث أبي عوانة وجرير

كان رسول الله صلى الله عليه وسلم بمثل حديث أبي عوانة وجرير

وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن إسرائيل عن منصور عن إبراهيم ومسلم بن صبيح عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم بمثل حديث أبي عوانة وجرير


006-أن رسول الله صلى الله عليه وسلم كان يرقي بهذه الرقية أذهب الباس رب الناس بيدك الشفاء لا كاشف له إلا أنت

أن رسول الله صلى الله عليه وسلم كان يرقي بهذه الرقية أذهب الباس رب الناس بيدك الشفاء لا كاشف له إلا أنت

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم كان يرقي بهذه الرقية أذهب الباس رب الناس بيدك الشفاء لا كاشف له إلا أنت


007-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو كريب حدثنا أبو أسامة ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن هشام بهذا الإسناد مثله


001-كان رسول الله صلى الله عليه وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها كانت أعظم

كان رسول الله صلى الله عليه وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها كانت أعظم بركة من يدي وفي رواية يحيى بن أيوب بمعوذات

حدثني سريج بن يونس ويحيى بن أيوب قالا حدثنا عباد بن عباد عن هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها كانت أعظم بركة من يدي وفي رواية يحيى بن أيوب بمعوذات


002-أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح عنه بيده رجاء بركتها

أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح عنه بيده رجاء بركتها

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح عنه بيده رجاء بركتها


003-أن النبي صلى الله عليه وسلم كان إذا اشتكى نفث على نفسه بالمعوذات ومسح عنه بيده

أن النبي صلى الله عليه وسلم كان إذا اشتكى نفث على نفسه بالمعوذات ومسح عنه بيده

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثني محمد بن عبد الله بن نمير حدثنا روح ح وحدثنا عقبة بن مكرم وأحمد بن عثمان النوفلي قالا حدثنا أبو عاصم كلاهما عن بن جريج أخبرني زياد كلهم عن بن شهاب بإسناد مالك نحو حديثه وليس في حديث أحد منهم رجاء بركتها إلا في حديث مالك وفي حديث يونس وزياد أن النبي صلى الله عليه وسلم كان إذا اشتكى نفث على نفسه بالمعوذات ومسح عنه بيده


001-رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من كل ذي حمة

رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من كل ذي حمة

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن عبد الرحمن بن الأسود عن أبيه قال سألت عائشة عن الرقية فقالت رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من كل ذي حمة


002-رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من الحمة

رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من الحمة

حدثنا يحيى بن يحيى أخبرنا هشيم عن مغيرة عن إبراهيم عن الأسود عن عائشة قالت رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من الحمة


003-أن رسول الله صلى الله عليه وسلم كان إذا اشتكى الإنسان الشيء منه أو كانت به قرحة أو جرح قال النبي صلى الله عليه وسلم بإصبعه هكذا ووضع سفيان سبابته

أن رسول الله صلى الله عليه وسلم كان إذا اشتكى الإنسان الشيء منه أو كانت به قرحة أو جرح قال النبي صلى الله عليه وسلم بإصبعه هكذا ووضع سفيان سبابته بالأرض ثم رفعها باسم الله تربة أرضنا بريقة بعضنا ليشفى به سقيمنا بإذن ربنا قال بن أبي شيبة يشفى وقال زهير ليشفى سقيمنا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر واللفظ لابن أبي عمر قالوا حدثنا سفيان عن عبد ربه بن سعيد عن عمرة عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اشتكى الإنسان الشيء منه أو كانت به قرحة أو جرح قال النبي صلى الله عليه وسلم بإصبعه هكذا ووضع سفيان سبابته بالأرض ثم رفعها باسم الله تربة أرضنا بريقة بعضنا ليشفى به سقيمنا بإذن ربنا قال بن أبي شيبة يشفى وقال زهير ليشفى سقيمنا


004-أن رسول الله صلى الله عليه وسلم كان يأمرها أن تسترقي من العين

أن رسول الله صلى الله عليه وسلم كان يأمرها أن تسترقي من العين

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال أبو بكر وأبو كريب واللفظ لهما حدثنا محمد بن بشر عن مسعر حدثنا معبد بن خالد عن بن شداد عن عائشة أن رسول الله صلى الله عليه وسلم كان يأمرها أن تسترقي من العين


005-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا محمد بن عبد الله بن نمير قال حدثنا أبي حدثنا مسعر بهذا الإسناد مثله


006-كان رسول الله صلى الله عليه وسلم يأمرني أن استرقي من العين

كان رسول الله صلى الله عليه وسلم يأمرني أن استرقي من العين

وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن معبد بن خالد عن عبد الله بن شداد عن عائشة قالت كان رسول الله صلى الله عليه وسلم يأمرني أن استرقي من العين


007-رخص في الحمة والنملة والعين

رخص في الحمة والنملة والعين

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عاصم الأحول عن يوسف بن عبد الله عن أنس بن مالك في الرقى قال رخص في الحمة والنملة والعين


008-رخص رسول الله صلى الله عليه وسلم في الرقية من العين والحمة والنملة وفي حديث سفيان يوسف بن عبد الله بن الحارث

رخص رسول الله صلى الله عليه وسلم في الرقية من العين والحمة والنملة وفي حديث سفيان يوسف بن عبد الله بن الحارث

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن سفيان ح وحدثني زهير بن حرب حدثنا حميد بن عبد الرحمن حدثنا حسن وهو بن صالح كلاهما عن عاصم عن يوسف بن عبد الله عن أنس قال رخص رسول الله صلى الله عليه وسلم في الرقية من العين والحمة والنملة وفي حديث سفيان يوسف بن عبد الله بن الحارث


009-أن رسول الله صلى الله عليه وسلم قال لجارية في بيت أم سلمة زوج النبي صلى الله عليه وسلم رأى بوجهها سفعة فقال بها نظرة فاسترقوا لها يعني بوجهها صفرة

أن رسول الله صلى الله عليه وسلم قال لجارية في بيت أم سلمة زوج النبي صلى الله عليه وسلم رأى بوجهها سفعة فقال بها نظرة فاسترقوا لها يعني بوجهها صفرة

حدثني أبو الربيع سليمان بن داود حدثنا محمد بن حرب حدثني محمد بن الوليد الزبيدي عن الزهري عن عروة بن الزبير عن زينب بنت أم سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال لجارية في بيت أم سلمة زوج النبي صلى الله عليه وسلم رأى بوجهها سفعة فقال بها نظرة فاسترقوا لها يعني بوجهها صفرة


010-رخص النبي صلى الله عليه وسلم لآل حزم في رقية الحية وقال لأسماء بنت عميس مالي أرى أجسام بني أخي ضارعة تصيبهم الحاجة قالت لا ولكن العين تسرع إليه قال

رخص النبي صلى الله عليه وسلم لآل حزم في رقية الحية وقال لأسماء بنت عميس مالي أرى أجسام بني أخي ضارعة تصيبهم الحاجة قالت لا ولكن العين تسرع إليه قال أرقيهم قالت فعرضت عليه فقال أرقيهم

حدثني عقبة بن مكرم العمي حدثنا أبو عاصم عن بن جريج قال وأخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول رخص النبي صلى الله عليه وسلم لآل حزم في رقية الحية وقال لأسماء بنت عميس مالي أرى أجسام بني أخي ضارعة تصيبهم الحاجة قالت لا ولكن العين تسرع إليه قال أرقيهم قالت فعرضت عليه فقال أرقيهم


011-أرخص النبي صلى الله عليه وسلم في رقية الحية لبني عمرو قال أبو الزبير وسمعت جابر بن عبد الله يقول لدغت رجلا منا عقرب ونحن جلوس مع رسول الله صلى الله

أرخص النبي صلى الله عليه وسلم في رقية الحية لبني عمرو قال أبو الزبير وسمعت جابر بن عبد الله يقول لدغت رجلا منا عقرب ونحن جلوس مع رسول الله صلى الله عليه وسلم فقال رجل يا رسول الله أرقي قال من استطاع منكم أن ينفع أخاه فليفعل

وحدثني محمد بن حاتم حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أرخص النبي صلى الله عليه وسلم في رقية الحية لبني عمرو قال أبو الزبير وسمعت جابر بن عبد الله يقول لدغت رجلا منا عقرب ونحن جلوس مع رسول الله صلى الله عليه وسلم فقال رجل يا رسول الله أرقي قال من استطاع منكم أن ينفع أخاه فليفعل


012-بهذا الإسناد مثله غير أنه قال فقال رجل من القوم أرقيه يا رسول الله ولم يقل أرقى

بهذا الإسناد مثله غير أنه قال فقال رجل من القوم أرقيه يا رسول الله ولم يقل أرقى

وحدثني سعيد بن يحيى الأموي حدثنا أبي حدثنا بن جريج بهذا الإسناد مثله غير أنه قال فقال رجل من القوم أرقيه يا رسول الله ولم يقل أرقى


013-كان لي خال يرقى من العقرب فنهى رسول الله صلى الله عليه وسلم عن الرقى قال فأتاه فقال يا رسول الله إنك نهيت عن الرقى وأنا أرقى من العقرب فقال من استطاع

كان لي خال يرقى من العقرب فنهى رسول الله صلى الله عليه وسلم عن الرقى قال فأتاه فقال يا رسول الله إنك نهيت عن الرقى وأنا أرقى من العقرب فقال من استطاع منكم أن ينفع أخاه فليفعل

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي سفيان عن جابر قال كان لي خال يرقى من العقرب فنهى رسول الله صلى الله عليه وسلم عن الرقى قال فأتاه فقال يا رسول الله إنك نهيت عن الرقى وأنا أرقى من العقرب فقال من استطاع منكم أن ينفع أخاه فليفعل


014-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه عثمان بن أبي شيبة قال حدثنا جرير عن الأعمش بهذا الإسناد مثله


015-نهى رسول الله صلى الله عليه وسلم عن الرقى فجاء آل عمرو بن حزم إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنه كانت عندنا رقية نرقى بها من

نهى رسول الله صلى الله عليه وسلم عن الرقى فجاء آل عمرو بن حزم إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنه كانت عندنا رقية نرقى بها من العقرب وإنك نهيت عن الرقى قال فعرضوها عليه فقال ما أرى بأسا من استطاع منكم أن ينفع أخاه فلينفعه

حدثنا أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال نهى رسول الله صلى الله عليه وسلم عن الرقى فجاء آل عمرو بن حزم إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنه كانت عندنا رقية نرقى بها من العقرب وإنك نهيت عن الرقى قال فعرضوها عليه فقال ما أرى بأسا من استطاع منكم أن ينفع أخاه فلينفعه


001-كنا نرقي في الجاهلية فقلنا يا رسول الله كيف ترى في ذلك فقال اعرضوا علي رقاكم لا بأس بالرقى ما لم يكن فيه شرك

كنا نرقي في الجاهلية فقلنا يا رسول الله كيف ترى في ذلك فقال اعرضوا علي رقاكم لا بأس بالرقى ما لم يكن فيه شرك

حدثني أبو الطاهر أخبرنا بن وهب أخبرني معاوية بن صالح عن عبد الرحمن بن جبير عن أبيه عن عوف بن مالك الأشجعي قال كنا نرقي في الجاهلية فقلنا يا رسول الله كيف ترى في ذلك فقال اعرضوا علي رقاكم لا بأس بالرقى ما لم يكن فيه شرك


001-كانوا في سفر فمروا بحي من أحياء العرب فاستضافوهم فلم يضيفوهم فقالوا لهم هل فيكم راق فإن سيد الحي لديغ أو مصاب فقال رجل منهم نعم فأتاه فرقاه بفاتحة

كانوا في سفر فمروا بحي من أحياء العرب فاستضافوهم فلم يضيفوهم فقالوا لهم هل فيكم راق فإن سيد الحي لديغ أو مصاب فقال رجل منهم نعم فأتاه فرقاه بفاتحة الكتاب فبرأ الرجل فأعطي قطيعا من غنم فأبى أن يقبلها وقال حتى أذكر ذلك للنبي صلى الله عليه وسلم فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال يا رسول الله والله ما رقيت إلا بفاتحة الكتاب فتبسم وقال وما أدراك أنها رقية ثم قال خذوا منهم واضربوا لي بسهم معكم

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن أبي بشر عن أبي المتوكل عن أبي سعيد الخدري أن ناسا من أصحاب رسول الله صلى الله عليه وسلم كانوا في سفر فمروا بحي من أحياء العرب فاستضافوهم فلم يضيفوهم فقالوا لهم هل فيكم راق فإن سيد الحي لديغ أو مصاب فقال رجل منهم نعم فأتاه فرقاه بفاتحة الكتاب فبرأ الرجل فأعطي قطيعا من غنم فأبى أن يقبلها وقال حتى أذكر ذلك للنبي صلى الله عليه وسلم فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال يا رسول الله والله ما رقيت إلا بفاتحة الكتاب فتبسم وقال وما أدراك أنها رقية ثم قال خذوا منهم واضربوا لي بسهم معكم


002-في الحديث فجعل يقرأ أم القرآن ويجمع بزاقه ويتفل فبرأ الرجل

في الحديث فجعل يقرأ أم القرآن ويجمع بزاقه ويتفل فبرأ الرجل

حدثنا محمد بن بشار وأبو بكر بن نافع كلاهما عن غندر محمد بن جعفر عن شعبة عن أبي بشر بهذا الإسناد وقال في الحديث فجعل يقرأ أم القرآن ويجمع بزاقه ويتفل فبرأ الرجل


003-نزلنا منزلا فأتتنا امرأة فقالت إن سيد الحي سليم لدغ فهل فيكم من راق فقام معها رجل منا ما كنا نظنه يحسن رقية فرقاه بفاتحة الكتاب فبرأ فأعطوه غنما

نزلنا منزلا فأتتنا امرأة فقالت إن سيد الحي سليم لدغ فهل فيكم من راق فقام معها رجل منا ما كنا نظنه يحسن رقية فرقاه بفاتحة الكتاب فبرأ فأعطوه غنما وسقونا لبنا فقلنا أكنت تحسن رقية فقال ما رقيته إلا بفاتحة الكتاب قال فقلت لا تحركوها حتى نأتي النبي صلى الله عليه وسلم فأتينا النبي صلى الله عليه وسلم فذكرنا ذلك له فقال ما كان يدريه أنها رقية أقسموا واضربوا لي بسهم معكم

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا هشام بن حسان عن محمد بن سيرين عن أخيه معبد بن سيرين عن أبي سعيد الخدري قال نزلنا منزلا فأتتنا امرأة فقالت إن سيد الحي سليم لدغ فهل فيكم من راق فقام معها رجل منا ما كنا نظنه يحسن رقية فرقاه بفاتحة الكتاب فبرأ فأعطوه غنما وسقونا لبنا فقلنا أكنت تحسن رقية فقال ما رقيته إلا بفاتحة الكتاب قال فقلت لا تحركوها حتى نأتي النبي صلى الله عليه وسلم فأتينا النبي صلى الله عليه وسلم فذكرنا ذلك له فقال ما كان يدريه أنها رقية أقسموا واضربوا لي بسهم معكم


004-بهذا الإسناد نحوه غير أنه قال فقام معها رجل منا ما كنا نأبنه برقية

بهذا الإسناد نحوه غير أنه قال فقام معها رجل منا ما كنا نأبنه برقية

وحدثني محمد بن المثنى حدثنا وهب بن جرير حدثنا هشام بهذا الإسناد نحوه غير أنه قال فقام معها رجل منا ما كنا نأبنه برقية


001-ضع يدك على الذي تألم من جسدك وقل باسم الله ثلاثا وقل سبع مرات أعوذ بالله وقدرته من شر ما أجد وأحاذر

ضع يدك على الذي تألم من جسدك وقل باسم الله ثلاثا وقل سبع مرات أعوذ بالله وقدرته من شر ما أجد وأحاذر

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني نافع بن جبير بن مطعم عن عثمان بن أبي العاص الثقفي أنه شكا إلى رسول الله صلى الله عليه وسلم وجعا يجده في جسده منذ أسلم فقال له رسول الله صلى الله عليه وسلم ضع يدك على الذي تألم من جسدك وقل باسم الله ثلاثا وقل سبع مرات أعوذ بالله وقدرته من شر ما أجد وأحاذر


001-يا رسول الله إن الشيطان قد حال بيني وبين صلاتي وقراءتي يلبسها علي فقال رسول الله صلى الله عليه وسلم ذاك شيطان يقال له خنزب فإذا أحسسته فتعوذ بالله

يا رسول الله إن الشيطان قد حال بيني وبين صلاتي وقراءتي يلبسها علي فقال رسول الله صلى الله عليه وسلم ذاك شيطان يقال له خنزب فإذا أحسسته فتعوذ بالله منه واتفل على يسارك ثلاثا قال ففعلت ذلك فأذهبه الله عني

حدثنا يحيى بن خلف الباهلي حدثنا عبد الأعلى عن سعيد الجريري عن أبي العلاء أن عثمان بن أبي العاص أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن الشيطان قد حال بيني وبين صلاتي وقراءتي يلبسها علي فقال رسول الله صلى الله عليه وسلم ذاك شيطان يقال له خنزب فإذا أحسسته فتعوذ بالله منه واتفل على يسارك ثلاثا قال ففعلت ذلك فأذهبه الله عني


002-بمثله ولم يذكر في حديث سالم بن نوح ثلاثا

بمثله ولم يذكر في حديث سالم بن نوح ثلاثا

حدثناه محمد بن المثنى حدثنا سالم بن نوح ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلاهما عن الجريري عن أبي العلاء عن عثمان بن أبي العاص أنه أتى النبي صلى الله عليه وسلم فذكر بمثله ولم يذكر في حديث سالم بن نوح ثلاثا


003-يا رسول الله ثم ذكر بمثل حديثهم

يا رسول الله ثم ذكر بمثل حديثهم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن سعيد الجريري حدثنا يزيد بن عبد الله بن الشخير عن عثمان بن أبي العاص الثقفي قال قلت يا رسول الله ثم ذكر بمثل حديثهم


001-لكل داء دواء فإذا أصيب دواء الداء برأ بإذن الله

لكل داء دواء فإذا أصيب دواء الداء برأ بإذن الله

حدثنا هارون بن معروف وأبو الطاهر وأحمد بن عيسى قالوا حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن عبد ربه بن سعيد عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال لكل داء دواء فإذا أصيب دواء الداء برأ بإذن الله


002-أن جابر بن عبد الله عاد المقنع ثم قال لا أبرح حتى تحتجم فإني سمعت رسول الله صلى الله عليه وسلم يقول إن فيه شفاء

أن جابر بن عبد الله عاد المقنع ثم قال لا أبرح حتى تحتجم فإني سمعت رسول الله صلى الله عليه وسلم يقول إن فيه شفاء

حدثنا هارون بن معروف وأبو الطاهر قالا حدثنا بن وهب أخبرني عمرو أن بكيرا حدثه أن عاصم بن عمر بن قتادة حدثه أن جابر بن عبد الله عاد المقنع ثم قال لا أبرح حتى تحتجم فإني سمعت رسول الله صلى الله عليه وسلم يقول إن فيه شفاء


003-جاءنا جابر بن عبد الله في أهلنا ورجل يشتكي خراجا به أو جراحا فقال ما تشتكي قال خراج بي قد شق علي فقال يا غلام ائتني بحجام فقال له ما تصنع بالحجام يا

جاءنا جابر بن عبد الله في أهلنا ورجل يشتكي خراجا به أو جراحا فقال ما تشتكي قال خراج بي قد شق علي فقال يا غلام ائتني بحجام فقال له ما تصنع بالحجام يا أبا عبد الله قال أريد أن أعلق فيه محجما قال والله إن الذباب ليصيبني أو يصيبني الثوب فيؤذيني ويشق علي فلما رأى تبرمه من ذلك قال إني سمعت رسول الله صلى الله عليه وسلم يقول إن كان في شيء من أدويتكم خير ففي شرطة محجم أو شربة من عسل أو لذعة بنار قال رسول الله صلى الله عليه وسلم وما أحب أن أكتوي قال فجاء بحجام فشرطه فذهب عنه ما يجد

حدثني نصر بن علي الجهضمي حدثني أبي حدثنا عبد الرحمن بن سليمان عن عاصم بن عمر بن قتادة قال جاءنا جابر بن عبد الله في أهلنا ورجل يشتكي خراجا به أو جراحا فقال ما تشتكي قال خراج بي قد شق علي فقال يا غلام ائتني بحجام فقال له ما تصنع بالحجام يا أبا عبد الله قال أريد أن أعلق فيه محجما قال والله إن الذباب ليصيبني أو يصيبني الثوب فيؤذيني ويشق علي فلما رأى تبرمه من ذلك قال إني سمعت رسول الله صلى الله عليه وسلم يقول إن كان في شيء من أدويتكم خير ففي شرطة محجم أو شربة من عسل أو لذعة بنار قال رسول الله صلى الله عليه وسلم وما أحب أن أكتوي قال فجاء بحجام فشرطه فذهب عنه ما يجد


004-أن أم سلمة استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها قال حسبت أنه قال كان أخاها من الرضاعة أو

أن أم سلمة استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها قال حسبت أنه قال كان أخاها من الرضاعة أو غلاما لم يحتلم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن أم سلمة استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها قال حسبت أنه قال كان أخاها من الرضاعة أو غلاما لم يحتلم


005-بعث رسول الله صلى الله عليه وسلم إلى أبي بن كعب طبيبا فقطع منه عرقا ثم كواه عليه

بعث رسول الله صلى الله عليه وسلم إلى أبي بن كعب طبيبا فقطع منه عرقا ثم كواه عليه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى واللفظ له أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال بعث رسول الله صلى الله عليه وسلم إلى أبي بن كعب طبيبا فقطع منه عرقا ثم كواه عليه


006-بهذا الإسناد ولم يذكرا فقطع منه عرقا

بهذا الإسناد ولم يذكرا فقطع منه عرقا

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثني إسحاق بن منصور أخبرنا عبد الرحمن أخبرنا سفيان كلاهما عن الأعمش بهذا الإسناد ولم يذكرا فقطع منه عرقا


007-رمي أبي يوم الأحزاب على أكحله فكواه رسول الله صلى الله عليه وسلم

رمي أبي يوم الأحزاب على أكحله فكواه رسول الله صلى الله عليه وسلم

وحدثني بشر بن خالد حدثنا محمد يعني بن جعفر عن شعبة قال سمعت سليمان قال سمعت أبا سفيان قال سمعت جابر بن عبد الله قال رمي أبي يوم الأحزاب على أكحله فكواه رسول الله صلى الله عليه وسلم


008-رمي سعد بن معاذ في أكحله قال فحسمه النبي صلى الله عليه وسلم بيده بمشقص ثم ورمت فحسمه الثانية

رمي سعد بن معاذ في أكحله قال فحسمه النبي صلى الله عليه وسلم بيده بمشقص ثم ورمت فحسمه الثانية

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال رمي سعد بن معاذ في أكحله قال فحسمه النبي صلى الله عليه وسلم بيده بمشقص ثم ورمت فحسمه الثانية


009-أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

حدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان بن هلال حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط


010-احتجم رسول الله صلى الله عليه وسلم وكان لا يظلم أحدا أجره

احتجم رسول الله صلى الله عليه وسلم وكان لا يظلم أحدا أجره

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قال أبو بكر حدثنا وكيع وقال أبو كريب واللفظ له أخبرنا وكيع عن مسعر عن عمرو بن عامر الأنصاري قال سمعت أنس بن مالك يقول احتجم رسول الله صلى الله عليه وسلم وكان لا يظلم أحدا أجره


011-الحمى من فيح جهنم فأبردوها بالماء

الحمى من فيح جهنم فأبردوها بالماء

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو بن سعيد عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال الحمى من فيح جهنم فأبردوها بالماء


012-إن شدة الحمى من فيح جهنم فأبردوها بالماء

إن شدة الحمى من فيح جهنم فأبردوها بالماء

وحدثنا بن نمير حدثنا أبي ومحمد بن بشر ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ومحمد بن بشر قالا حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إن شدة الحمى من فيح جهنم فأبردوها بالماء


013-الحمى من فيح جهنم فأطفؤها بالماء

الحمى من فيح جهنم فأطفؤها بالماء

وحدثني هارون بن سعيد الأيلي أخبرنا بن وهب حدثني مالك ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلاهما عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال الحمى من فيح جهنم فأطفؤها بالماء


014-الحمى من فيح جهنم فأطفؤها بالماء

الحمى من فيح جهنم فأطفؤها بالماء

حدثنا أحمد بن عبد الله بن الحكم حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني هارون بن عبد الله واللفظ له حدثنا روح حدثنا شعبة عن عمر بن محمد بن زيد عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم قال الحمى من فيح جهنم فأطفؤها بالماء


015-الحمى من فيح جهنم فأبردوها بالماء

الحمى من فيح جهنم فأبردوها بالماء

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم قال الحمى من فيح جهنم فأبردوها بالماء


016-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم أخبرنا خالد بن الحارث وعبدة بن سليمان جميعا عن هشام بهذا الإسناد مثله


017-أبردوها بالماء وقال إنها من فيح جهنم

أبردوها بالماء وقال إنها من فيح جهنم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن فاطمة عن أسماء أنها كانت تؤتى بالمرأة الموعوكة فتدعو بالماء فتصبه في جيبها وتقول إن رسول الله صلى الله عليه وسلم قال أبردوها بالماء وقال إنها من فيح جهنم


018-بهذا الإسناد وفي حديث بن نمير صبت الماء بينها وبين جيبها ولم يذكر في حديث أبي أسامة أنها من فيح جهنم قال أبو أحمد قال إبراهيم حدثنا الحسن بن بشر

بهذا الإسناد وفي حديث بن نمير صبت الماء بينها وبين جيبها ولم يذكر في حديث أبي أسامة أنها من فيح جهنم قال أبو أحمد قال إبراهيم حدثنا الحسن بن بشر حدثنا أبو أسامة بهذا الإسناد

وحدثناه أبو كريب حدثنا بن نمير وأبو أسامة عن هشام بهذا الإسناد وفي حديث بن نمير صبت الماء بينها وبين جيبها ولم يذكر في حديث أبي أسامة أنها من فيح جهنم قال أبو أحمد قال إبراهيم حدثنا الحسن بن بشر حدثنا أبو أسامة بهذا الإسناد


019-إن الحمى فور من جهنم فأبردوها بالماء

إن الحمى فور من جهنم فأبردوها بالماء

حدثنا هناد بن السري حدثنا أبو الأحوص عن سعيد بن مسروق عن عباية بن رفاعة عن جده رافع بن خديج قال سمعت رسول الله صلى الله عليه وسلم يقول إن الحمى فور من جهنم فأبردوها بالماء


020-الحمى من فور جهنم فأبردوها عنكم بالماء ولم يذكر أبو بكر عنكم وقال قال أخبرني رافع بن خديج

الحمى من فور جهنم فأبردوها عنكم بالماء ولم يذكر أبو بكر عنكم وقال قال أخبرني رافع بن خديج

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن حاتم وأبو بكر بن نافع قالوا حدثنا عبد الرحمن بن مهدي عن سفيان عن أبيه عن عباية بن رفاعة حدثني رافع بن خديج قال سمعت رسول الله صلى الله عليه وسلم يقول الحمى من فور جهنم فأبردوها عنكم بالماء ولم يذكر أبو بكر عنكم وقال قال أخبرني رافع بن خديج


001-لددنا رسول الله صلى الله عليه وسلم في مرضه فأشار أن لا تلدوني فقلنا كراهية المريض للدواء فلما أفاق قال لا يبقى أحد منكم إلا لد غير العباس فإنه لم

لددنا رسول الله صلى الله عليه وسلم في مرضه فأشار أن لا تلدوني فقلنا كراهية المريض للدواء فلما أفاق قال لا يبقى أحد منكم إلا لد غير العباس فإنه لم يشهدكم

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن سفيان حدثني موسى بن أبي عائشة عن عبيد الله بن عبد الله عن عائشة قالت لددنا رسول الله صلى الله عليه وسلم في مرضه فأشار أن لا تلدوني فقلنا كراهية المريض للدواء فلما أفاق قال لا يبقى أحد منكم إلا لد غير العباس فإنه لم يشهدكم


001-دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرشه

دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرشه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن أبي عمر واللفظ لزهير قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن أم قيس بنت محصن أخت عكاشة بن محصن قالت دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرشه


002-علامه تدغرن أولادكن بهذا العلاق عليكن بهذا العود الهندي فإن فيه سبعة أشفيه منها ذات الجنب يسعط من العذرة ويلد من ذات الجنب

علامه تدغرن أولادكن بهذا العلاق عليكن بهذا العود الهندي فإن فيه سبعة أشفيه منها ذات الجنب يسعط من العذرة ويلد من ذات الجنب

قالت ودخلت عليه بابن لي قد أعلقت عليه من العذرة فقال علامه تدغرن أولادكن بهذا العلاق عليكن بهذا العود الهندي فإن فيه سبعة أشفيه منها ذات الجنب يسعط من العذرة ويلد من ذات الجنب


003-أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام وقد أعلقت عليه من العذرة قال يونس أعلقت غمزت فهي تخاف أن تكون به عذرة قالت فقال

أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام وقد أعلقت عليه من العذرة قال يونس أعلقت غمزت فهي تخاف أن تكون به عذرة قالت فقال رسول الله صلى الله عليه وسلم علامه تدغرن أولادكن بهذا الإعلاق عليكم بهذا العود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس بن يزيد أن بن شهاب أخبره قال أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن أم قيس بنت محصن وكانت من المهاجرات الأول اللاتي بايعن رسول الله صلى الله عليه وسلم وهي أخت عكاشة بن محصن أحد بني أسد بن خزيمة قال أخبرتني أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام وقد أعلقت عليه من العذرة قال يونس أعلقت غمزت فهي تخاف أن تكون به عذرة قالت فقال رسول الله صلى الله عليه وسلم علامه تدغرن أولادكن بهذا الإعلاق عليكم بهذا العود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب


004-وأخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على بوله ولم يغسله غسلا

وأخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على بوله ولم يغسله غسلا

قال عبيد الله وأخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على بوله ولم يغسله غسلا


001-إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز

إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن عقيل عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب أن أبا هريرة أخبرهما أنه سمع رسول الله صلى الله عليه وسلم يقول إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز


002-بمثل حديث عقيل وفي حديث سفيان ويونس الحبة السوداء ولم يقل الشونيز

بمثل حديث عقيل وفي حديث سفيان ويونس الحبة السوداء ولم يقل الشونيز

وحدثنيه أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان بن عيينة ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلهم عن الزهري عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث عقيل وفي حديث سفيان ويونس الحبة السوداء ولم يقل الشونيز


003-ما من داء إلا في الحبة السوداء منه شفاء إلا السام

ما من داء إلا في الحبة السوداء منه شفاء إلا السام

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من داء إلا في الحبة السوداء منه شفاء إلا السام


001-أنها كانت إذا مات الميت من أهلها فاجتمع لذلك النساء ثم تفرقن إلا أهلها وخاصتها أمرت ببرمة من تلبينة فطبخت ثم صنع ثريد فصبت التلبينة عليها ثم قالت كلن

أنها كانت إذا مات الميت من أهلها فاجتمع لذلك النساء ثم تفرقن إلا أهلها وخاصتها أمرت ببرمة من تلبينة فطبخت ثم صنع ثريد فصبت التلبينة عليها ثم قالت كلن منها فإني سمعت رسول الله صلى الله عليه وسلم يقول التلبينة مجمة لفؤاد المريض تذهب بعض الحزن

حدثنا عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عروة عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت إذا مات الميت من أهلها فاجتمع لذلك النساء ثم تفرقن إلا أهلها وخاصتها أمرت ببرمة من تلبينة فطبخت ثم صنع ثريد فصبت التلبينة عليها ثم قالت كلن منها فإني سمعت رسول الله صلى الله عليه وسلم يقول التلبينة مجمة لفؤاد المريض تذهب بعض الحزن


001-إن أخي استطلق بطنه فقال رسول الله صلى الله عليه وسلم اسقه عسلا فسقاه ثم جاءه فقال إني سقيته عسلا فلم يزده إلا استطلاقا فقال له ثلاث مرات ثم جاء

إن أخي استطلق بطنه فقال رسول الله صلى الله عليه وسلم اسقه عسلا فسقاه ثم جاءه فقال إني سقيته عسلا فلم يزده إلا استطلاقا فقال له ثلاث مرات ثم جاء الرابعة فقال اسقه عسلا فقال لقد سقيته فلم يزده إلا استطلاقا فقال رسول الله صلى الله عليه وسلم صدق الله وكذب بطن أخيك فسقاه فبرأ

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي المتوكل عن أبي سعيد الخدري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إن أخي استطلق بطنه فقال رسول الله صلى الله عليه وسلم اسقه عسلا فسقاه ثم جاءه فقال إني سقيته عسلا فلم يزده إلا استطلاقا فقال له ثلاث مرات ثم جاء الرابعة فقال اسقه عسلا فقال لقد سقيته فلم يزده إلا استطلاقا فقال رسول الله صلى الله عليه وسلم صدق الله وكذب بطن أخيك فسقاه فبرأ


002-إن أخي عرب بطنه فقال له اسقه عسلا بمعنى حديث شعبة

إن أخي عرب بطنه فقال له اسقه عسلا بمعنى حديث شعبة

وحدثنيه عمرو بن زرارة أخبرنا عبد الوهاب يعني بن عطاء عن سعيد عن قتادة عن أبي المتوكل الناجي عن أبي سعيد الخدري أن رجلا أتى النبي صلى الله عليه وسلم فقال إن أخي عرب بطنه فقال له اسقه عسلا بمعنى حديث شعبة


001-الطاعون رجز أو عذاب أرسل على بني إسرائيل أو على من كان قبلكم فإذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه وقال أبو

الطاعون رجز أو عذاب أرسل على بني إسرائيل أو على من كان قبلكم فإذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه وقال أبو النضر لا يخرجكم إلا فرار منه

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن المنكدر وأبي النضر مولى عمر بن عبيد الله عن عامر بن سعد بن أبي وقاص عن أبيه أنه سمعه يسأل أسامة بن زيد ماذا سمعت من رسول الله صلى الله عليه وسلم في الطاعون فقال أسامة قال رسول الله صلى الله عليه وسلم الطاعون رجز أو عذاب أرسل على بني إسرائيل أو على من كان قبلكم فإذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه وقال أبو النضر لا يخرجكم إلا فرار منه


002-الطاعون آية الرجز ابتلى الله به ناسا من عباده فإذا سمعتم به فلا تدخلوا عليه وإذا وقع بأرض وأنتم بها فلا تفروا منه هذا حديث القعنبي وقتيبة نحوه

الطاعون آية الرجز ابتلى الله به ناسا من عباده فإذا سمعتم به فلا تدخلوا عليه وإذا وقع بأرض وأنتم بها فلا تفروا منه هذا حديث القعنبي وقتيبة نحوه

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا أخبرنا المغيرة ونسبه بن قعنب فقال بن عبد الرحمن القرشي عن أبي النضر عن عامر بن سعد بن أبي وقاص عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم الطاعون آية الرجز ابتلى الله به ناسا من عباده فإذا سمعتم به فلا تدخلوا عليه وإذا وقع بأرض وأنتم بها فلا تفروا منه هذا حديث القعنبي وقتيبة نحوه


003-إن هذا الطاعون رجز سلط على من كان قبلكم أو على بني إسرائيل فإذا كان بأرض فلا تخرجوا منها فرارا منه وإذا كان بأرض فلا تدخلوها

إن هذا الطاعون رجز سلط على من كان قبلكم أو على بني إسرائيل فإذا كان بأرض فلا تخرجوا منها فرارا منه وإذا كان بأرض فلا تدخلوها

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن محمد بن المنكدر عن عامر بن سعد عن أسامة قال قال رسول الله صلى الله عليه وسلم إن هذا الطاعون رجز سلط على من كان قبلكم أو على بني إسرائيل فإذا كان بأرض فلا تخرجوا منها فرارا منه وإذا كان بأرض فلا تدخلوها


004-هو عذاب أو رجز أرسله الله على طائفة من بني إسرائيل أو ناس كانوا قبلكم فإذا سمعتم به بأرض فلا تدخلوها عليه وإذا دخلها عليكم فلا تخرجوا منها فرارا

هو عذاب أو رجز أرسله الله على طائفة من بني إسرائيل أو ناس كانوا قبلكم فإذا سمعتم به بأرض فلا تدخلوها عليه وإذا دخلها عليكم فلا تخرجوا منها فرارا

حدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمرو بن دينار أن عامر بن سعد أخبره أن رجلا سأل سعد بن أبي وقاص عن الطاعون فقال أسامة بن زيد أنا أخبرك عنه قال رسول الله صلى الله عليه وسلم هو عذاب أو رجز أرسله الله على طائفة من بني إسرائيل أو ناس كانوا قبلكم فإذا سمعتم به بأرض فلا تدخلوها عليه وإذا دخلها عليكم فلا تخرجوا منها فرارا


005-بإسناد بن جريج نحو حديثه

بإسناد بن جريج نحو حديثه

وحدثنا أبو الربيع سليمان بن داود وقتيبة بن سعيد قالا حدثنا حماد وهو بن زيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة كلاهما عن عمرو بن دينار بإسناد بن جريج نحو حديثه


006-إن هذا الوجع أو السقم رجز عذب به بعض الأمم قبلكم ثم بقي بعد بالأرض فيذهب المرة ويأتي الأخرى فمن سمع به بأرض فلا يقدمن عليه ومن وقع بأرض وهو بها فلا

إن هذا الوجع أو السقم رجز عذب به بعض الأمم قبلكم ثم بقي بعد بالأرض فيذهب المرة ويأتي الأخرى فمن سمع به بأرض فلا يقدمن عليه ومن وقع بأرض وهو بها فلا يخرجنه الفرار منه

حدثني أبو الطاهر أحمد بن عمرو وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عامر بن سعد عن أسامة بن زيد عن رسول الله صلى الله عليه وسلم أنه قال إن هذا الوجع أو السقم رجز عذب به بعض الأمم قبلكم ثم بقي بعد بالأرض فيذهب المرة ويأتي الأخرى فمن سمع به بأرض فلا يقدمن عليه ومن وقع بأرض وهو بها فلا يخرجنه الفرار منه


007-بإسناد يونس نحو حديثه

بإسناد يونس نحو حديثه

وحدثناه أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد حدثنا معمر عن الزهري بإسناد يونس نحو حديثه


008-إذا كنت بأرض فوقع بها فلا تخرج منها وإذا بلغك أنه بأرض فلا تدخلها قال قلت عمن قالوا عن عامر بن سعد يحدث به قال فأتيته فقالوا غائب قال فلقيت أخاه

إذا كنت بأرض فوقع بها فلا تخرج منها وإذا بلغك أنه بأرض فلا تدخلها قال قلت عمن قالوا عن عامر بن سعد يحدث به قال فأتيته فقالوا غائب قال فلقيت أخاه إبراهيم بن سعد فسألته فقال شهدت أسامة يحدث سعدا قال سمعت رسول الله صلى الله عليه وسلم يقول إن هذا الوجع رجز أو عذاب أو بقية عذاب عذب به أناس من قبلكم فإذا كان بأرض وأنتم بها فلا تخرجوا منها وإذا بلغكم أنه بأرض فلا تدخلوها قال حبيب فقلت لإبراهيم آنت سمعت أسامة يحدث سعدا وهو لا ينكر قال نعم

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن شعبة عن حبيب قال كنا بالمدينة فبلغني أن الطاعون قد وقع بالكوفة فقال لي عطاء بن يسار وغيره إن رسول الله صلى الله عليه وسلم قال إذا كنت بأرض فوقع بها فلا تخرج منها وإذا بلغك أنه بأرض فلا تدخلها قال قلت عمن قالوا عن عامر بن سعد يحدث به قال فأتيته فقالوا غائب قال فلقيت أخاه إبراهيم بن سعد فسألته فقال شهدت أسامة يحدث سعدا قال سمعت رسول الله صلى الله عليه وسلم يقول إن هذا الوجع رجز أو عذاب أو بقية عذاب عذب به أناس من قبلكم فإذا كان بأرض وأنتم بها فلا تخرجوا منها وإذا بلغكم أنه بأرض فلا تدخلوها قال حبيب فقلت لإبراهيم آنت سمعت أسامة يحدث سعدا وهو لا ينكر قال نعم


009-بهذا الإسناد غير أنه لم يذكر قصة عطاء بن يسار في أول الحديث

بهذا الإسناد غير أنه لم يذكر قصة عطاء بن يسار في أول الحديث

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد غير أنه لم يذكر قصة عطاء بن يسار في أول الحديث


010-بمعنى حديث شعبة

بمعنى حديث شعبة

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن حبيب عن إبراهيم بن سعد عن سعد بن مالك وخزيمة بن ثابت وأسامة بن زيد قالوا قال رسول الله صلى الله عليه وسلم بمعنى حديث شعبة


011-بنحو حديثهم

بنحو حديثهم

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير عن الأعمش عن حبيب عن إبراهيم بن سعد بن أبي وقاص قال كان أسامة بن زيد وسعد جالسين يتحدثان فقالا قال رسول الله صلى الله عليه وسلم بنحو حديثهم


012-بنحو حديثهم

بنحو حديثهم

وحدثنيه وهب بن بقية أخبرنا خالد يعني الطحان عن الشيباني عن حبيب بن أبي ثابت عن إبراهيم بن سعد بن مالك عن أبيه عن النبي صلى الله عليه وسلم بنحو حديثهم


013-أن عمر بن الخطاب خرج إلى الشام حتى إذا كان بسرغ لقيه أهل الأجناد أبو عبيدة بن الجراح وأصحابه فأخبروه أن الوباء قد وقع بالشام قال بن عباس فقال عمر ادع

أن عمر بن الخطاب خرج إلى الشام حتى إذا كان بسرغ لقيه أهل الأجناد أبو عبيدة بن الجراح وأصحابه فأخبروه أن الوباء قد وقع بالشام قال بن عباس فقال عمر ادع لي المهاجرين الأولين فدعوتهم فاستشارهم وأخبرهم أن الوباء قد وقع بالشام فاختلفوا فقال بعضهم قد خرجت لأمر ولا نرى أن ترجع عنه وقال بعضهم معك بقية الناس وأصحاب رسول الله صلى الله عليه وسلم ولا نرى أن تقدمهم على هذا الوباء فقال ارتفعوا عني ثم قال ادع لي الأنصار فدعوتهم له فاستشارهم فسلكوا سبيل المهاجرين واختلفوا كاختلافهم فقال عني ثم قال ادع لي من كان ههنا من مشيخة قريش من مهاجرة الفتح فدعوتهم فلم يختلف عليه رجلان فقالوا نرى أن ترجع بالناس ولا تقدمهم على هذا الوباء فنادى عمر في الناس إني مصبح على ظهر فأصبحوا عليه فقال أبو عبيدة بن الجراح أفرارا من قدر الله فقال عمر لو غيرك قالها يا أبا عبيدة وكان عمر يكره خلافه نعم نفر من قدر الله إلى قدر الله أرأيت لو كانت لك إبل فهبطت واديا له عدوتان إحداهما خصبة والأخرى جدبة أليس إن رعيت الخصبة رعيتها بقدر الله وإن رعيت الجدبة رعيتها بقدر الله قال فجاء عبد الرحمن بن عوف وكان متغيبا في بعض حاجته فقال إن عندي من هذا علما سمعت رسول الله صلى الله عليه وسلم يقول إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه قال فحمد الله عمر بن الخطاب ثم انصرف

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن بن شهاب عن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب عن عبد الله بن عبد الله بن الحارث بن نوفل عن عبد الله بن عباس أن عمر بن الخطاب خرج إلى الشام حتى إذا كان بسرغ لقيه أهل الأجناد أبو عبيدة بن الجراح وأصحابه فأخبروه أن الوباء قد وقع بالشام قال بن عباس فقال عمر ادع لي المهاجرين الأولين فدعوتهم فاستشارهم وأخبرهم أن الوباء قد وقع بالشام فاختلفوا فقال بعضهم قد خرجت لأمر ولا نرى أن ترجع عنه وقال بعضهم معك بقية الناس وأصحاب رسول الله صلى الله عليه وسلم ولا نرى أن تقدمهم على هذا الوباء فقال ارتفعوا عني ثم قال ادع لي الأنصار فدعوتهم له فاستشارهم فسلكوا سبيل المهاجرين واختلفوا كاختلافهم فقال عني ثم قال ادع لي من كان ههنا من مشيخة قريش من مهاجرة الفتح فدعوتهم فلم يختلف عليه رجلان فقالوا نرى أن ترجع بالناس ولا تقدمهم على هذا الوباء فنادى عمر في الناس إني مصبح على ظهر فأصبحوا عليه فقال أبو عبيدة بن الجراح أفرارا من قدر الله فقال عمر لو غيرك قالها يا أبا عبيدة وكان عمر يكره خلافه نعم نفر من قدر الله إلى قدر الله أرأيت لو كانت لك إبل فهبطت واديا له عدوتان إحداهما خصبة والأخرى جدبة أليس إن رعيت الخصبة رعيتها بقدر الله وإن رعيت الجدبة رعيتها بقدر الله قال فجاء عبد الرحمن بن عوف وكان متغيبا في بعض حاجته فقال إن عندي من هذا علما سمعت رسول الله صلى الله عليه وسلم يقول إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه قال فحمد الله عمر بن الخطاب ثم انصرف


014-بهذا الإسناد نحو حديث مالك وزاد في حديث معمر قال وقال له أيضا أرأيت أنه لو رعى الجدبة وترك الخصبة أكنت معجزه قال نعم قال فسر إذا قال فسار حتى أتى

بهذا الإسناد نحو حديث مالك وزاد في حديث معمر قال وقال له أيضا أرأيت أنه لو رعى الجدبة وترك الخصبة أكنت معجزه قال نعم قال فسر إذا قال فسار حتى أتى المدينة فقال هذا المحل أو قال هذا المنزل إن شاء الله

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر بهذا الإسناد نحو حديث مالك وزاد في حديث معمر قال وقال له أيضا أرأيت أنه لو رعى الجدبة وترك الخصبة أكنت معجزه قال نعم قال فسر إذا قال فسار حتى أتى المدينة فقال هذا المحل أو قال هذا المنزل إن شاء الله


015-بهذا الإسناد غير أنه قال إن عبد الله بن الحارث حدثه ولم يقل عبد الله بن عبد الله

بهذا الإسناد غير أنه قال إن عبد الله بن الحارث حدثه ولم يقل عبد الله بن عبد الله

وحدثنيه أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد غير أنه قال إن عبد الله بن الحارث حدثه ولم يقل عبد الله بن عبد الله


016-إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه فرجع عمر بن الخطاب من سرغ وعن بن شهاب عن سالم بن عبد الله أن عمر إنما

إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه فرجع عمر بن الخطاب من سرغ وعن بن شهاب عن سالم بن عبد الله أن عمر إنما انصرف بالناس من حديث عبد الرحمن بن عوف

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبد الله بن عامر بن ربيعة أن عمر خرج إلى الشام فلما جاء سرغ بلغه أن الوباء قد وقع بالشام فأخبره عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم قال إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه فرجع عمر بن الخطاب من سرغ وعن بن شهاب عن سالم بن عبد الله أن عمر إنما انصرف بالناس من حديث عبد الرحمن بن عوف


001-لا عدوى ولا صفر ولا هامة فقال أعرابي يا رسول الله فما بال الإبل تكون في الرمل كأنها الظباء فيجيء البعير الأجرب فيدخل فيها فيجربها كلها قال فمن أعدى

لا عدوى ولا صفر ولا هامة فقال أعرابي يا رسول الله فما بال الإبل تكون في الرمل كأنها الظباء فيجيء البعير الأجرب فيدخل فيها فيجربها كلها قال فمن أعدى الأول

حدثني أبو الطاهر وحرملة بن يحيى واللفظ لأبي الطاهر قالا أخبرنا بن وهب أخبرني يونس قال بن شهاب فحدثني أبو سلمة بن عبد الرحمن عن أبي هريرة حين قال رسول الله صلى الله عليه وسلم لا عدوى ولا صفر ولا هامة فقال أعرابي يا رسول الله فما بال الإبل تكون في الرمل كأنها الظباء فيجيء البعير الأجرب فيدخل فيها فيجربها كلها قال فمن أعدى الأول


002-لا عدوى ولا طيرة ولا صفر ولا هامة فقال أعرابي يا رسول الله بمثل حديث يونس

لا عدوى ولا طيرة ولا صفر ولا هامة فقال أعرابي يا رسول الله بمثل حديث يونس

وحدثني محمد بن حاتم وحسن الحلواني قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وغيره أن أبا هريرة قال إن رسول الله صلى الله عليه وسلم قال لا عدوى ولا طيرة ولا صفر ولا هامة فقال أعرابي يا رسول الله بمثل حديث يونس


003-لا عدوى فقام أعرابي فذكر بمثل حديث يونس وصالح وعن شعيب عن الزهري قال حدثني السائب بن يزيد بن أخت نمر أن النبي صلى الله عليه وسلم قال لا عدوى ولا صفر

لا عدوى فقام أعرابي فذكر بمثل حديث يونس وصالح وعن شعيب عن الزهري قال حدثني السائب بن يزيد بن أخت نمر أن النبي صلى الله عليه وسلم قال لا عدوى ولا صفر ولا هامة

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان عن شعيب عن الزهري أخبرني سنان بن أبي سنان الدؤلي أن أبا هريرة قال قال النبي صلى الله عليه وسلم لا عدوى فقام أعرابي فذكر بمثل حديث يونس وصالح وعن شعيب عن الزهري قال حدثني السائب بن يزيد بن أخت نمر أن النبي صلى الله عليه وسلم قال لا عدوى ولا صفر ولا هامة


004-لا عدوى ويحدث أن رسول الله صلى الله عليه وسلم قال لا يورد ممرض على مصح قال أبو سلمة كان أبو هريرة يحدثهما كلتيهما عن رسول الله صلى الله عليه وسلم ثم

لا عدوى ويحدث أن رسول الله صلى الله عليه وسلم قال لا يورد ممرض على مصح قال أبو سلمة كان أبو هريرة يحدثهما كلتيهما عن رسول الله صلى الله عليه وسلم ثم صمت أبو هريرة بعد ذلك عن قوله لا عدوى وأقام على أن لا يورد ممرض على مصح قال فقال الحارث بن أبي ذباب وهو بن عم أبي هريرة قد كنت أسمعك يا أبا هريرة تحدثنا مع هذا الحديث حديثا آخر قد سكت عنه كنت تقول قال رسول الله صلى الله عليه وسلم لا عدوى فأبى أبو هريرة أن يعرف ذلك وقال لا يورد ممرض على مصح فما رآه الحارث في ذلك حتى غضب أبو هريرة فرطن بالحبشية فقال للحارث أتدري ماذا قلت قال لا قال أبو هريرة قلت أبيت قال أبو سلمة ولعمري لقد كان أبو هريرة يحدثنا أن رسول الله صلى الله عليه وسلم قال لا عدوى فلا أدري أنسى أبو هريرة أو نسخ أحد القولين الآخر

وحدثني أبو الطاهر وحرملة وتقاربا في اللفظ قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أبا سلمة بن عبد الرحمن بن عوف حدثه أن رسول الله صلى الله عليه وسلم قال لا عدوى ويحدث أن رسول الله صلى الله عليه وسلم قال لا يورد ممرض على مصح قال أبو سلمة كان أبو هريرة يحدثهما كلتيهما عن رسول الله صلى الله عليه وسلم ثم صمت أبو هريرة بعد ذلك عن قوله لا عدوى وأقام على أن لا يورد ممرض على مصح قال فقال الحارث بن أبي ذباب وهو بن عم أبي هريرة قد كنت أسمعك يا أبا هريرة تحدثنا مع هذا الحديث حديثا آخر قد سكت عنه كنت تقول قال رسول الله صلى الله عليه وسلم لا عدوى فأبى أبو هريرة أن يعرف ذلك وقال لا يورد ممرض على مصح فما رآه الحارث في ذلك حتى غضب أبو هريرة فرطن بالحبشية فقال للحارث أتدري ماذا قلت قال لا قال أبو هريرة قلت أبيت قال أبو سلمة ولعمري لقد كان أبو هريرة يحدثنا أن رسول الله صلى الله عليه وسلم قال لا عدوى فلا أدري أنسى أبو هريرة أو نسخ أحد القولين الآخر


005-لا عدوى ويحدث مع ذلك لا يورد الممرض على المصح بمثل حديث يونس

لا عدوى ويحدث مع ذلك لا يورد الممرض على المصح بمثل حديث يونس

حدثني محمد بن حاتم وحسن الحلواني وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب يعنون بن إبراهيم بن سعد حدثني أبي عن صالح عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يحدث أن رسول الله صلى الله عليه وسلم قال لا عدوى ويحدث مع ذلك لا يورد الممرض على المصح بمثل حديث يونس


006-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثناه عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان حدثنا شعيب عن الزهري بهذا الإسناد نحوه


007-لا عدوى ولا هامة ولا نوء ولا صفر

لا عدوى ولا هامة ولا نوء ولا صفر

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا عدوى ولا هامة ولا نوء ولا صفر


008-لا عدوى ولا طيرة ولا غول

لا عدوى ولا طيرة ولا غول

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة ولا غول


009-لا عدوى ولا غول ولا صفر

لا عدوى ولا غول ولا صفر

وحدثني عبد الله بن هاشم بن حيان حدثنا بهز حدثنا يزيد وهو التستري حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا غول ولا صفر


010-لا عدوى ولا صفر ولا غول وسمعت أبا الزبير يذكر أن جابرا فسر لهم قوله ولا صفر فقال أبو الزبير الصفر البطن فقيل لجابر كيف قال كان يقال دواب البطن قال

لا عدوى ولا صفر ولا غول وسمعت أبا الزبير يذكر أن جابرا فسر لهم قوله ولا صفر فقال أبو الزبير الصفر البطن فقيل لجابر كيف قال كان يقال دواب البطن قال ولم يفسر الغول قال أبو الزبير هذه الغول التي تغول

وحدثني محمد بن حاتم حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول لا عدوى ولا صفر ولا غول وسمعت أبا الزبير يذكر أن جابرا فسر لهم قوله ولا صفر فقال أبو الزبير الصفر البطن فقيل لجابر كيف قال كان يقال دواب البطن قال ولم يفسر الغول قال أبو الزبير هذه الغول التي تغول


001-لا طيرة وخيرها الفأل قيل يا رسول الله وما الفأل قال الكلمة الصالحة يسمعها أحدكم

لا طيرة وخيرها الفأل قيل يا رسول الله وما الفأل قال الكلمة الصالحة يسمعها أحدكم

وحدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة أن أبا هريرة قال سمعت النبي صلى الله عليه وسلم يقول لا طيرة وخيرها الفأل قيل يا رسول الله وما الفأل قال الكلمة الصالحة يسمعها أحدكم


002-بهذا الإسناد مثله وفي حديث عقيل عن رسول الله صلى الله عليه وسلم ولم يقل سمعت وفي حديث شعيب قال سمعت النبي صلى الله عليه وسلم كما قال معمر

بهذا الإسناد مثله وفي حديث عقيل عن رسول الله صلى الله عليه وسلم ولم يقل سمعت وفي حديث شعيب قال سمعت النبي صلى الله عليه وسلم كما قال معمر

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري بهذا الإسناد مثله وفي حديث عقيل عن رسول الله صلى الله عليه وسلم ولم يقل سمعت وفي حديث شعيب قال سمعت النبي صلى الله عليه وسلم كما قال معمر


003-لا عدوى ولا طيرة ويعجبني الفأل الكلمة الحسنة الكلمة الطيبة

لا عدوى ولا طيرة ويعجبني الفأل الكلمة الحسنة الكلمة الطيبة

حدثنا هداب بن خالد حدثنا همام بن يحيى حدثنا قتادة عن أنس أن نبي الله صلى الله عليه وسلم قال لا عدوى ولا طيرة ويعجبني الفأل الكلمة الحسنة الكلمة الطيبة


004-لا عدوى ولا طيرة ويعجبني الفأل قال قيل وما الفأل قال الكلمة الطيبة

لا عدوى ولا طيرة ويعجبني الفأل قال قيل وما الفأل قال الكلمة الطيبة

وحدثناه محمد بن المثنى وابن بشار قالا أخبرنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال لا عدوى ولا طيرة ويعجبني الفأل قال قيل وما الفأل قال الكلمة الطيبة


005-لا عدوى ولا طيرة وأحب الفأل الصالح

لا عدوى ولا طيرة وأحب الفأل الصالح

وحدثني حجاج بن الشاعر حدثني معلى بن أسد حدثنا عبد العزيز بن مختار حدثنا يحيى بن عتيق حدثنا محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة وأحب الفأل الصالح


006-لا عدوى ولا هامة ولا طيرة وأحب الفأل الصالح

لا عدوى ولا هامة ولا طيرة وأحب الفأل الصالح

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا هامة ولا طيرة وأحب الفأل الصالح


007-الشؤم في الدار والمرأة والفرس

الشؤم في الدار والمرأة والفرس

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك بن أنس ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حمزة وسالم ابني عبد الله بن عمر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال الشؤم في الدار والمرأة والفرس


008-لا عدوى ولا طيرة وإنما الشؤم في ثلاثة المرأة والفرس والدار

لا عدوى ولا طيرة وإنما الشؤم في ثلاثة المرأة والفرس والدار

وحدثنا أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن حمزة وسالم ابني عبد الله بن عمر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال لا عدوى ولا طيرة وإنما الشؤم في ثلاثة المرأة والفرس والدار


009-في الشؤم بمثل حديث مالك لا يذكر أحد منهم في حديث بن عمر العدوى والطيرة غير يونس بن يزيد

في الشؤم بمثل حديث مالك لا يذكر أحد منهم في حديث بن عمر العدوى والطيرة غير يونس بن يزيد

وحدثنا بن أبي عمر حدثنا سفيان عن الزهري عن سالم وحمزة ابني عبد الله عن أبيهما عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن يحيى وعمرو الناقد وزهير بن حرب عن سفيان عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب عن سالم وحمزة ابني عبد الله بن عمر عن عبد الله بن عمر عن النبي صلى الله عليه وسلم ح وحدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثناه يحيى بن يحيى أخبرنا بشر بن المفضل عن عبد الرحمن بن إسحاق ح وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلهم عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم في الشؤم بمثل حديث مالك لا يذكر أحد منهم في حديث بن عمر العدوى والطيرة غير يونس بن يزيد


010-إن يكن من الشؤم شيء حق ففي الفرس والمرأة والدار

إن يكن من الشؤم شيء حق ففي الفرس والمرأة والدار

وحدثنا أحمد بن عبد الله بن الحكم حدثنا محمد بن جعفر حدثنا شعبة عن عمر بن محمد بن زيد أنه سمع أباه يحدث عن بن عمر عن النبي صلى الله عليه وسلم أنه قال إن يكن من الشؤم شيء حق ففي الفرس والمرأة والدار


011-بهذا الإسناد مثله ولم يقل حق

بهذا الإسناد مثله ولم يقل حق

وحدثني هارون بن عبد الله حدثنا روح بن عبادة حدثنا شعبة بهذا الإسناد مثله ولم يقل حق


012-إن كان الشؤم في شيء ففي الفرس والمسكن والمرأة

إن كان الشؤم في شيء ففي الفرس والمسكن والمرأة

وحدثني أبو بكر بن إسحاق حدثنا بن أبي مريم أخبرنا سليمان بن بلال حدثني عتبة بن مسلم عن حمزة بن عبد الله بن عمر عن أبيه أن رسول الله صلى الله عليه وسلم قال إن كان الشؤم في شيء ففي الفرس والمسكن والمرأة


013-إن كان ففي المرأة والفرس والمسكن يعني الشؤم

إن كان ففي المرأة والفرس والمسكن يعني الشؤم

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن أبي حازم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم إن كان ففي المرأة والفرس والمسكن يعني الشؤم


014-بمثله

بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا الفضل بن دكين حدثنا هشام بن سعد عن أبي حازم عن سهل بن سعد عن النبي صلى الله عليه وسلم بمثله


015-إن كان في شيء ففي الربع والخادم والفرس

إن كان في شيء ففي الربع والخادم والفرس

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا عبد الله بن الحارث عن بن جريج أخبرني أبو الزبير أنه سمع جابر يخبر عن رسول الله صلى الله عليه وسلم قال إن كان في شيء ففي الربع والخادم والفرس


001-يا رسول الله أمورا كنا نصنعها في الجاهلية كنا نأتي الكهان قال فلا تأتوا الكهان قال قلت كنا نتطير قال ذاك شيء يجده أحدكم في نفسه فلا يصدنكم

يا رسول الله أمورا كنا نصنعها في الجاهلية كنا نأتي الكهان قال فلا تأتوا الكهان قال قلت كنا نتطير قال ذاك شيء يجده أحدكم في نفسه فلا يصدنكم

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن معاوية بن الحكم السلمي قال قلت يا رسول الله أمورا كنا نصنعها في الجاهلية كنا نأتي الكهان قال فلا تأتوا الكهان قال قلت كنا نتطير قال ذاك شيء يجده أحدكم في نفسه فلا يصدنكم


002-بهذا الإسناد مثل معنى حديث يونس غير أن مالكا في حديثه ذكره الطيرة وليس فيه ذكر الكهان

بهذا الإسناد مثل معنى حديث يونس غير أن مالكا في حديثه ذكره الطيرة وليس فيه ذكر الكهان

وحدثني محمد بن رافع حدثني حجين يعني بن المثنى حدثنا الليث عن عقيل ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة بن سوار حدثنا بن أبي ذئب ح وحدثني محمد بن رافع أخبرنا إسحاق بن عيسى أخبرنا مالك كلهم عن الزهري بهذا الإسناد مثل معنى حديث يونس غير أن مالكا في حديثه ذكره الطيرة وليس فيه ذكر الكهان


003-بمعنى حديث الزهري عن أبي سلمة عن معاوية وزاد في حديث يحيى بن أبي كثير قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك

بمعنى حديث الزهري عن أبي سلمة عن معاوية وزاد في حديث يحيى بن أبي كثير قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك

وحدثنا محمد بن الصباح وأبو بكر بن أبي شيبة قالا حدثنا إسماعيل وهو بن علية عن حجاج الصواف ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأوزاعي كلاهما عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن معاوية بن الحكم السلمي عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن أبي سلمة عن معاوية وزاد في حديث يحيى بن أبي كثير قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك


004-يا رسول الله إن الكهان كانوا يحدثوننا بالشيء فنجده حقا قال تلك الكلمة الحق يخطفها الجني فيقذفها في أذن وليه ويزيد فيها مائة كذبة

يا رسول الله إن الكهان كانوا يحدثوننا بالشيء فنجده حقا قال تلك الكلمة الحق يخطفها الجني فيقذفها في أذن وليه ويزيد فيها مائة كذبة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن يحيى بن عروة بن الزبير عن أبيه عن عائشة قالت قلت يا رسول الله إن الكهان كانوا يحدثوننا بالشيء فنجده حقا قال تلك الكلمة الحق يخطفها الجني فيقذفها في أذن وليه ويزيد فيها مائة كذبة


005-سأل أناس رسول الله صلى الله عليه وسلم عن الكهان فقال لهم رسول الله صلى الله عليه وسلم ليسوا بشيء قالوا يا رسول الله فإنهم يحدثون أحيانا الشيء يكون

سأل أناس رسول الله صلى الله عليه وسلم عن الكهان فقال لهم رسول الله صلى الله عليه وسلم ليسوا بشيء قالوا يا رسول الله فإنهم يحدثون أحيانا الشيء يكون حقا قال رسول الله صلى الله عليه وسلم تلك الكلمة من الجن يخطفها الجني فيقرها في أذن وليه قر الدجاجة فيخلطون فيها أكثر من مائة كذبة

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن الزهري أخبرني يحيى بن عروة أنه سمع عروة يقول قالت عائشة سأل أناس رسول الله صلى الله عليه وسلم عن الكهان فقال لهم رسول الله صلى الله عليه وسلم ليسوا بشيء قالوا يا رسول الله فإنهم يحدثون أحيانا الشيء يكون حقا قال رسول الله صلى الله عليه وسلم تلك الكلمة من الجن يخطفها الجني فيقرها في أذن وليه قر الدجاجة فيخلطون فيها أكثر من مائة كذبة


006-بهذا الإسناد نحو رواية معقل عن الزهري

بهذا الإسناد نحو رواية معقل عن الزهري

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني محمد بن عمرو عن بن جريج عن بن شهاب بهذا الإسناد نحو رواية معقل عن الزهري


007-أنهم بينما هم جلوس ليلة مع رسول الله صلى الله عليه وسلم رمي بنجم فاستنار فقال لهم رسول الله صلى الله عليه وسلم ماذا كنتم تقولون في الجاهلية إذا رمي

أنهم بينما هم جلوس ليلة مع رسول الله صلى الله عليه وسلم رمي بنجم فاستنار فقال لهم رسول الله صلى الله عليه وسلم ماذا كنتم تقولون في الجاهلية إذا رمي بمثل هذا قالوا الله ورسوله أعلم كنا نقول ولد الليلة رجل عظيم ومات رجل عظيم فقال رسول الله صلى الله عليه وسلم فإنها لا يرمى بها لموت أحد ولا لحياته ولكن ربنا تبارك وتعالى اسمه إذا قضى أمرا سبح حملة العرش ثم سبح أهل السماء الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء الدنيا ثم قال الذي يلون حملة العرش لحملة العرش ماذا قال ربكم فيخبرونهم ماذا قال قال فيستخبر بعض أهل السماوات بعضا حتى يبلغ الخبر هذه السماء الدنيا فتخطف الجن السمع فيقذفون إلى أوليائهم ويرمون به فما جاؤوا به على وجهه فهو حق ولكنهم يقرفون فيه ويزيدون

حدثنا حسن بن علي الحلواني وعبد بن حميد قال حسن حدثنا يعقوب وقال عبد حدثني يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب حدثني علي بن حسين أن عبد الله بن عباس قال أخبرني رجل من أصحاب النبي صلى الله عليه وسلم من الأنصار أنهم بينما هم جلوس ليلة مع رسول الله صلى الله عليه وسلم رمي بنجم فاستنار فقال لهم رسول الله صلى الله عليه وسلم ماذا كنتم تقولون في الجاهلية إذا رمي بمثل هذا قالوا الله ورسوله أعلم كنا نقول ولد الليلة رجل عظيم ومات رجل عظيم فقال رسول الله صلى الله عليه وسلم فإنها لا يرمى بها لموت أحد ولا لحياته ولكن ربنا تبارك وتعالى اسمه إذا قضى أمرا سبح حملة العرش ثم سبح أهل السماء الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء الدنيا ثم قال الذي يلون حملة العرش لحملة العرش ماذا قال ربكم فيخبرونهم ماذا قال قال فيستخبر بعض أهل السماوات بعضا حتى يبلغ الخبر هذه السماء الدنيا فتخطف الجن السمع فيقذفون إلى أوليائهم ويرمون به فما جاؤوا به على وجهه فهو حق ولكنهم يقرفون فيه ويزيدون


008-بهذا الإسناد غير أن يونس قال عن عبد الله بن عباس أخبرني رجال من أصحاب رسول الله صلى الله عليه وسلم من الأنصار وفي حديث الأوزاعي ولكن يقرفون فيه

بهذا الإسناد غير أن يونس قال عن عبد الله بن عباس أخبرني رجال من أصحاب رسول الله صلى الله عليه وسلم من الأنصار وفي حديث الأوزاعي ولكن يقرفون فيه ويزيدون وفي حديث يونس ولكنهم يرقون فيه ويزيدون وزاد في حديث يونس وقال الله { حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق } وفي حديث معقل كما قال الأوزاعي ولكنهم يقرفون فيه ويزيدون

وحدثنا زهير بن حرب حدثنا الوليد بن مسلم حدثنا أبو عمرو الأوزاعي ح وحدثنا أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل يعني بن عبيد الله كلهم عن الزهري بهذا الإسناد غير أن يونس قال عن عبد الله بن عباس أخبرني رجال من أصحاب رسول الله صلى الله عليه وسلم من الأنصار وفي حديث الأوزاعي ولكن يقرفون فيه ويزيدون وفي حديث يونس ولكنهم يرقون فيه ويزيدون وزاد في حديث يونس وقال الله " حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق " وفي حديث معقل كما قال الأوزاعي ولكنهم يقرفون فيه ويزيدون


009-من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين ليلة

من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين ليلة

حدثنا محمد بن المثنى العنزي حدثنا يحيى يعني بن سعيد عن عبيد الله عن نافع عن صفية عن بعض أزواج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين ليلة


001-كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم إنا قد بايعناك فارجع

كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم إنا قد بايعناك فارجع

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا شريك بن عبد الله وهشيم بن بشير عن يعلى بن عطاء عن عمرو بن الشريد عن أبيه قال كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم إنا قد بايعناك فارجع


001-أمر رسول الله صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل

أمر رسول الله صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وابن نمير عن هشام ح وحدثنا أبو كريب حدثنا عبدة حدثنا هشام عن أبيه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل


002-بهذا الإسناد وقال الأبتر وذو الطفيتين

بهذا الإسناد وقال الأبتر وذو الطفيتين

وحدثناه إسحاق بن إبراهيم أخبرنا أبو معاوية أخبرنا هشام بهذا الإسناد وقال الأبتر وذو الطفيتين


003-اقتلوا الحيات وذا الطفيتين والأبتر فإنهما يستسقطان الحبل ويلتمسان البصر قال فكان بن عمر يقتل كل حية وجدها فأبصره أبو لبابة بن عبد المنذر أو زيد بن

اقتلوا الحيات وذا الطفيتين والأبتر فإنهما يستسقطان الحبل ويلتمسان البصر قال فكان بن عمر يقتل كل حية وجدها فأبصره أبو لبابة بن عبد المنذر أو زيد بن الخطاب وهو يطارد حية فقال إنه قد نهي عن ذوات البيوت

وحدثني عمرو بن محمد الناقد حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم اقتلوا الحيات وذا الطفيتين والأبتر فإنهما يستسقطان الحبل ويلتمسان البصر قال فكان بن عمر يقتل كل حية وجدها فأبصره أبو لبابة بن عبد المنذر أو زيد بن الخطاب وهو يطارد حية فقال إنه قد نهي عن ذوات البيوت


004-سمعت رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب يقول اقتلوا الحيات والكلاب واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويستسقطان الحبالى قال

سمعت رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب يقول اقتلوا الحيات والكلاب واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويستسقطان الحبالى قال الزهري ونرى ذلك من سميهما والله أعلم قال سالم قال عبد الله بن عمر فلبثت لا أترك حية أراها إلا قتلتها فبينا انا أطارد حية يوما من ذوات البيوت مر بي زيد بن الخطاب أو أبو لبابة وأنا أطاردها فقال مهلا يا عبد الله فقلت إن رسول الله صلى الله عليه وسلم أمر بقتلهن قال إن رسول الله صلى الله عليه وسلم قد نهى عن ذوات البيوت

وحدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني سالم بن عبد الله عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب يقول اقتلوا الحيات والكلاب واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويستسقطان الحبالى قال الزهري ونرى ذلك من سميهما والله أعلم قال سالم قال عبد الله بن عمر فلبثت لا أترك حية أراها إلا قتلتها فبينا انا أطارد حية يوما من ذوات البيوت مر بي زيد بن الخطاب أو أبو لبابة وأنا أطاردها فقال مهلا يا عبد الله فقلت إن رسول الله صلى الله عليه وسلم أمر بقتلهن قال إن رسول الله صلى الله عليه وسلم قد نهى عن ذوات البيوت


005-بهذا الإسناد غير أن صالحا قال حتى رآني أبو لبابة بن عبد المنذر وزيد بن الخطاب فقالا إنه قد نهى عن ذوات البيوت وفي حديث يونس اقتلوا الحيات ولم يقل ذا

بهذا الإسناد غير أن صالحا قال حتى رآني أبو لبابة بن عبد المنذر وزيد بن الخطاب فقالا إنه قد نهى عن ذوات البيوت وفي حديث يونس اقتلوا الحيات ولم يقل ذا الطفيتين والأبتر

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد غير أن صالحا قال حتى رآني أبو لبابة بن عبد المنذر وزيد بن الخطاب فقالا إنه قد نهى عن ذوات البيوت وفي حديث يونس اقتلوا الحيات ولم يقل ذا الطفيتين والأبتر


006-أن أبا لبابة كلم بن عمر ليفتح له بابا في داره يستقرب به إلى المسجد فوجد الغلمة جلد جان فقال عبد الله التمسوه فاقتلوه فقال أبو لبابة لا تقتلوه فإن

أن أبا لبابة كلم بن عمر ليفتح له بابا في داره يستقرب به إلى المسجد فوجد الغلمة جلد جان فقال عبد الله التمسوه فاقتلوه فقال أبو لبابة لا تقتلوه فإن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

وحدثني محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد واللفظ له حدثنا ليث عن نافع أن أبا لبابة كلم بن عمر ليفتح له بابا في داره يستقرب به إلى المسجد فوجد الغلمة جلد جان فقال عبد الله التمسوه فاقتلوه فقال أبو لبابة لا تقتلوه فإن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت


007-أن رسول الله صلى الله عليه وسلم نهى عن قتل جنان البيوت فأمسك

أن رسول الله صلى الله عليه وسلم نهى عن قتل جنان البيوت فأمسك

وحدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا نافع قال كان بن عمر يقتل الحيات كلهن حتى حدثنا أبو لبابة بن عبد المنذر البدري أن رسول الله صلى الله عليه وسلم نهى عن قتل جنان البيوت فأمسك


008-أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان

أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان

حدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع أنه سمع أبا لبابة يخبر بن عمر أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان


009-أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

وحدثناه إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثنا عبيد الله عن نافع عن عبد الله بن عمر عن أبي لبابة عن النبي صلى الله عليه وسلم ح وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن نافع عن عبد الله أن أبا لبابة أخبره أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت


010-أن أبا لبابة بن عبد المنذر الأنصاري وكان مسكنه بقباء فانتقل إلى المدينة فبينما عبد الله بن عمر جالسا معه يفتح خوخة له إذا هم بحية من عوامر البيوت

أن أبا لبابة بن عبد المنذر الأنصاري وكان مسكنه بقباء فانتقل إلى المدينة فبينما عبد الله بن عمر جالسا معه يفتح خوخة له إذا هم بحية من عوامر البيوت فأرادوا قتلها فقال أبو لبابة إنه قد نهي عنهن يريد عوامر البيوت وأمر بقتل الأبتر وذي الطفيتين وقيل هما اللذان يلتمعان البصر ويطرحان أولاد النساء

حدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي قال سمعت يحيى بن سعيد يقول أخبرني نافع أن أبا لبابة بن عبد المنذر الأنصاري وكان مسكنه بقباء فانتقل إلى المدينة فبينما عبد الله بن عمر جالسا معه يفتح خوخة له إذا هم بحية من عوامر البيوت فأرادوا قتلها فقال أبو لبابة إنه قد نهي عنهن يريد عوامر البيوت وأمر بقتل الأبتر وذي الطفيتين وقيل هما اللذان يلتمعان البصر ويطرحان أولاد النساء


011-كان عبد الله بن عمر يوما عند هدم له فرأى وبيص جان فقال اتبعوا هذا الجان فاقتلوه قال أبو لبابة الأنصاري إني سمعت رسول الله صلى الله عليه وسلم نهى عن

كان عبد الله بن عمر يوما عند هدم له فرأى وبيص جان فقال اتبعوا هذا الجان فاقتلوه قال أبو لبابة الأنصاري إني سمعت رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي تكون في البيوت إلا الأبتر وذا الطفيتين فإنهما اللذان يخطفان البصر ويتتبعان ما في بطون النساء

وحدثني إسحاق بن منصور أخبرنا محمد بن جهضم حدثنا إسماعيل وهو عندنا بن جعفر عن عمر بن نافع عن أبيه قال كان عبد الله بن عمر يوما عند هدم له فرأى وبيص جان فقال اتبعوا هذا الجان فاقتلوه قال أبو لبابة الأنصاري إني سمعت رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي تكون في البيوت إلا الأبتر وذا الطفيتين فإنهما اللذان يخطفان البصر ويتتبعان ما في بطون النساء


012-أن أبا لبابة مر بابن عمر وهو عند الأطم الذي عند دار عمر بن الخطاب يرصد حية بنحو حديث الليث بن سعد

أن أبا لبابة مر بابن عمر وهو عند الأطم الذي عند دار عمر بن الخطاب يرصد حية بنحو حديث الليث بن سعد

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة أن نافعا حدثه أن أبا لبابة مر بابن عمر وهو عند الأطم الذي عند دار عمر بن الخطاب يرصد حية بنحو حديث الليث بن سعد


013-كنا مع النبي صلى الله عليه وسلم في غار وقد أنزلت عليه والمرسلات عرفا فنحن نأخذها من فيه رطبة إذ خرجت علينا حية فقال اقتلوها فابتدرناها لنقتلها

كنا مع النبي صلى الله عليه وسلم في غار وقد أنزلت عليه والمرسلات عرفا فنحن نأخذها من فيه رطبة إذ خرجت علينا حية فقال اقتلوها فابتدرناها لنقتلها فسبقتنا فقال رسول الله صلى الله عليه وسلم وقاها الله شركم كما وقاكم شرها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ ليحيى قال يحيى وإسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عبد الله قال كنا مع النبي صلى الله عليه وسلم في غار وقد أنزلت عليه والمرسلات عرفا فنحن نأخذها من فيه رطبة إذ خرجت علينا حية فقال اقتلوها فابتدرناها لنقتلها فسبقتنا فقال رسول الله صلى الله عليه وسلم وقاها الله شركم كما وقاكم شرها


014-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثنا قتيبة بن سعيد وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش في هذا الإسناد بمثله


015-أن رسول الله صلى الله عليه وسلم أمر محرما بقتل حية بمنى

أن رسول الله صلى الله عليه وسلم أمر محرما بقتل حية بمنى

وحدثنا أبو كريب حدثنا حفص يعني بن غياث حدثنا الأعمش عن إبراهيم عن الأسود عن عبد الله أن رسول الله صلى الله عليه وسلم أمر محرما بقتل حية بمنى


016-بينما نحن مع رسول الله صلى الله عليه وسلم في غار بمثل حديث جرير وأبي معاوية

بينما نحن مع رسول الله صلى الله عليه وسلم في غار بمثل حديث جرير وأبي معاوية

وحدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثني إبراهيم عن الأسود عن عبد الله قال بينما نحن مع رسول الله صلى الله عليه وسلم في غار بمثل حديث جرير وأبي معاوية


017-أنه دخل على أبي سعيد الخدري في بيته قال فوجدته يصلي فجلست أنتظره حتى يقضي صلاته فسمعت تحريكا في عراجين في ناحية البيت فالتفت فإذا حية فوثبت لأقتلها

أنه دخل على أبي سعيد الخدري في بيته قال فوجدته يصلي فجلست أنتظره حتى يقضي صلاته فسمعت تحريكا في عراجين في ناحية البيت فالتفت فإذا حية فوثبت لأقتلها فأشار إلي أن اجلس فجلست فلما انصرف أشار إلى بيت في الدار فقال أترى هذا البيت فقلت نعم قال كان فيه فتى منا حديث عهد بعرس قال فخرجنا مع رسول الله صلى الله عليه وسلم إلى الخندق فكان ذلك الفتى يستأذن رسول الله صلى الله عليه وسلم بأنصاف النهار فيرجع إلى أهله فاستأذنه يوما فقال له رسول الله صلى الله عليه وسلم خذ عليك سلاحك فإني أخشى عليك قريظة فأخذ الرجل سلاحه ثم رجع فإذا امرأته بين البابين قائمة فأهوى إليها الرمح ليطعنها به وأصابته غيرة فقالت له اكفف عليك رمحك وادخل البيت حتى تنظر ما الذي أخرجني فدخل فإذا بحية عظيمة منطوية على الفراش فأهوى إليها بالرمح فانتظمها به ثم خرج فركزه في الدار فاضطربت عليه فما يدرى أيهما كان أسرع موتا الحية أم الفتى قال فجئنا إلى رسول الله صلى الله عليه وسلم فذكرنا ذلك له وقلنا ادع الله يحييه لنا فقال استغفروا لصاحبكم ثم قال إن بالمدينة جنا قد أسلموا فإذا رأيتم منهم شيئا فآذنوه ثلاثة أيام فإن بدا لكم بعد ذلك فاقتلوه فإنما هو شيطان

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني مالك بن أنس عن صيفي وهو عندنا مولى بن أفلح أخبرني أبو السائب مولى هشام بن زهرة أنه دخل على أبي سعيد الخدري في بيته قال فوجدته يصلي فجلست أنتظره حتى يقضي صلاته فسمعت تحريكا في عراجين في ناحية البيت فالتفت فإذا حية فوثبت لأقتلها فأشار إلي أن اجلس فجلست فلما انصرف أشار إلى بيت في الدار فقال أترى هذا البيت فقلت نعم قال كان فيه فتى منا حديث عهد بعرس قال فخرجنا مع رسول الله صلى الله عليه وسلم إلى الخندق فكان ذلك الفتى يستأذن رسول الله صلى الله عليه وسلم بأنصاف النهار فيرجع إلى أهله فاستأذنه يوما فقال له رسول الله صلى الله عليه وسلم خذ عليك سلاحك فإني أخشى عليك قريظة فأخذ الرجل سلاحه ثم رجع فإذا امرأته بين البابين قائمة فأهوى إليها الرمح ليطعنها به وأصابته غيرة فقالت له اكفف عليك رمحك وادخل البيت حتى تنظر ما الذي أخرجني فدخل فإذا بحية عظيمة منطوية على الفراش فأهوى إليها بالرمح فانتظمها به ثم خرج فركزه في الدار فاضطربت عليه فما يدرى أيهما كان أسرع موتا الحية أم الفتى قال فجئنا إلى رسول الله صلى الله عليه وسلم فذكرنا ذلك له وقلنا ادع الله يحييه لنا فقال استغفروا لصاحبكم ثم قال إن بالمدينة جنا قد أسلموا فإذا رأيتم منهم شيئا فآذنوه ثلاثة أيام فإن بدا لكم بعد ذلك فاقتلوه فإنما هو شيطان


018-دخلنا على أبي سعيد الخدري فبينما نحن جلوس إذ سمعنا تحت سريره حركة فنظرنا فإذا حية وساق الحديث بقصته نحو حديث مالك عن صيفي وقال فيه فقال رسول الله صلى

دخلنا على أبي سعيد الخدري فبينما نحن جلوس إذ سمعنا تحت سريره حركة فنظرنا فإذا حية وساق الحديث بقصته نحو حديث مالك عن صيفي وقال فيه فقال رسول الله صلى الله عليه وسلم إن لهذه البيوت عوامر فإذا رأيتم شيئا منها فحرجوا عليها ثلاثا فإن ذهب وإلا فاقتلوه فإنه كافر وقال لهم اذهبوا فادفنوا صاحبكم

وحدثني محمد بن رافع حدثنا وهب بن جرير بن حازم حدثنا أبي قال سمعت أسماء بن عبيد يحدث عن رجل يقال له السائب وهو عندنا أبو السائب قال دخلنا على أبي سعيد الخدري فبينما نحن جلوس إذ سمعنا تحت سريره حركة فنظرنا فإذا حية وساق الحديث بقصته نحو حديث مالك عن صيفي وقال فيه فقال رسول الله صلى الله عليه وسلم إن لهذه البيوت عوامر فإذا رأيتم شيئا منها فحرجوا عليها ثلاثا فإن ذهب وإلا فاقتلوه فإنه كافر وقال لهم اذهبوا فادفنوا صاحبكم


019-إن بالمدينة نفرا من الجن قد أسلموا فمن رأى شيئا من هذه العوامر فليؤذنه ثلاثا فإن بدا له بعد فليقتله فإنه شيطان

إن بالمدينة نفرا من الجن قد أسلموا فمن رأى شيئا من هذه العوامر فليؤذنه ثلاثا فإن بدا له بعد فليقتله فإنه شيطان

وحدثنا زهير بن حرب حدثنا يحيى بن سعيد عن بن عجلان حدثني صيفي عن أبي السائب عن أبي سعيد الخدري قال سمعته قال قال رسول الله صلى الله عليه وسلم إن بالمدينة نفرا من الجن قد أسلموا فمن رأى شيئا من هذه العوامر فليؤذنه ثلاثا فإن بدا له بعد فليقتله فإنه شيطان


001-أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ وفي حديث بن أبي شيبة أمر

أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ وفي حديث بن أبي شيبة أمر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عبد الحميد بن جبير بن شيبة عن سعيد بن المسيب عن أم شريك أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ وفي حديث بن أبي شيبة أمر


002-استأمرت النبي صلى الله عليه وسلم في قتل الوزغان ان فأمر بقتلها وأم شريك إحدى نساء بني عامر بن لؤي اتفق لفظ حديث بن أبي خلف وعبد بن حميد وحديث بن وهب

استأمرت النبي صلى الله عليه وسلم في قتل الوزغان ان فأمر بقتلها وأم شريك إحدى نساء بني عامر بن لؤي اتفق لفظ حديث بن أبي خلف وعبد بن حميد وحديث بن وهب قريب منه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني بن جريج ح وحدثني محمد بن أحمد بن أبي خلف حدثنا روح حدثنا بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عبد الحميد بن جبير بن شيبة أن سعيد بن المسيب أخبره أن أم شريك أخبرته أنها استأمرت النبي صلى الله عليه وسلم في قتل الوزغان ان فأمر بقتلها وأم شريك إحدى نساء بني عامر بن لؤي اتفق لفظ حديث بن أبي خلف وعبد بن حميد وحديث بن وهب قريب منه


003-أن النبي صلى الله عليه وسلم أمر بقتل الوزغ وسماه فويسقا

أن النبي صلى الله عليه وسلم أمر بقتل الوزغ وسماه فويسقا

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عامر بن سعد عن أبيه أن النبي صلى الله عليه وسلم أمر بقتل الوزغ وسماه فويسقا


004-للوزغ الفويسق زاد حرملة قالت ولم أسمعه أمر بقتله

للوزغ الفويسق زاد حرملة قالت ولم أسمعه أمر بقتله

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن الزهري عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم قال للوزغ الفويسق زاد حرملة قالت ولم أسمعه أمر بقتله


005-من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة لدون الأولى وإن قتلها في الضربة الثالثة فله كذا وكذا حسنة

من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة لدون الأولى وإن قتلها في الضربة الثالثة فله كذا وكذا حسنة لدون الثانية

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة لدون الأولى وإن قتلها في الضربة الثالثة فله كذا وكذا حسنة لدون الثانية


006-بمعنى حديث خالد عن سهيل إلا جريرا وحده فإن في حديثه من قتل وزغا في أول ضربة كتبت له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك

بمعنى حديث خالد عن سهيل إلا جريرا وحده فإن في حديثه من قتل وزغا في أول ضربة كتبت له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك

حدثنا قتيبة بن سعيد حدثنا أبو عوانة ح وحدثني زهير بن حرب حدثنا جرير ح وحدثنا محمد بن الصباح حدثنا إسماعيل يعني بن زكريا ح وحدثنا أبو كريب حدثنا وكيع عن سفيان كلهم عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث خالد عن سهيل إلا جريرا وحده فإن في حديثه من قتل وزغا في أول ضربة كتبت له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك


007-في أول ضربة سبعين حسنة

في أول ضربة سبعين حسنة

وحدثنا محمد بن الصباح حدثنا إسماعيل يعني بن زكريا عن سهيل حدثتني أختي عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال في أول ضربة سبعين حسنة


001-أن نملة قرصت نبيا من الأنبياء فأمر بقرية النمل فأحرقت فأوحى الله إليه أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح

أن نملة قرصت نبيا من الأنبياء فأمر بقرية النمل فأحرقت فأوحى الله إليه أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم أن نملة قرصت نبيا من الأنبياء فأمر بقرية النمل فأحرقت فأوحى الله إليه أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح


002-نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها ثم أمر بها فأحرقت فأوحى الله إليه فهلا نملة واحدة

نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها ثم أمر بها فأحرقت فأوحى الله إليه فهلا نملة واحدة

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها ثم أمر بها فأحرقت فأوحى الله إليه فهلا نملة واحدة


003-نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها وأمر بها فأحرقت في النار قال فأوحى الله إليه فهلا نملة واحدة

نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها وأمر بها فأحرقت في النار قال فأوحى الله إليه فهلا نملة واحدة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها وأمر بها فأحرقت في النار قال فأوحى الله إليه فهلا نملة واحدة


001-عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض

عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية بن أسماء عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم قال عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض


002-بمثل معناه

بمثل معناه

وحدثني نصر بن علي الجهضمي حدثنا عبد الأعلى عن عبيد الله بن عمر عن نافع عن بن عمر وعن سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل معناه


003-بذلك

بذلك

وحدثناه هارون بن عبد الله وعبد الله بن جعفر عن معن بن عيسى عن مالك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بذلك


004-عذبت امرأة في هرة لم تطعمها ولم تسقها ولم تتركها تأكل من خشاش الأرض

عذبت امرأة في هرة لم تطعمها ولم تسقها ولم تتركها تأكل من خشاش الأرض

وحدثنا أبو كريب حدثنا عبدة عن هشام عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال عذبت امرأة في هرة لم تطعمها ولم تسقها ولم تتركها تأكل من خشاش الأرض


005-بهذا الإسناد وفي حديثهما ربطتها وفي حديث أبي معاوية حشرات الأرض

بهذا الإسناد وفي حديثهما ربطتها وفي حديث أبي معاوية حشرات الأرض

وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا محمد بن المثنى حدثنا خالد بن الحارث حدثنا هشام بهذا الإسناد وفي حديثهما ربطتها وفي حديث أبي معاوية حشرات الأرض


006-بمعنى حديث هشام بن عروة

بمعنى حديث هشام بن عروة

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر قال قال الزهري وحدثني حميد بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمعنى حديث هشام بن عروة


007-نحو حديثهم

نحو حديثهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم نحو حديثهم


001-بينما رجل يمشي بطريق اشتد عليه العطش فوجد بئرا فنزل فيها فشرب ثم خرج فإذا كلب يلهث يأكل الثرى من العطش فقال الرجل لقد بلغ هذا الكلب من العطش مثل الذي

بينما رجل يمشي بطريق اشتد عليه العطش فوجد بئرا فنزل فيها فشرب ثم خرج فإذا كلب يلهث يأكل الثرى من العطش فقال الرجل لقد بلغ هذا الكلب من العطش مثل الذي كان بلغ مني فنزل البئر فملأ خفه ماء ثم أمسكه بفيه حتى رقى فسقى الكلب فشكر الله له فغفر له قالوا يا رسول الله وإن لنا في هذه البهائم لأجرا فقال في كل كبد رطبة أجر

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يمشي بطريق اشتد عليه العطش فوجد بئرا فنزل فيها فشرب ثم خرج فإذا كلب يلهث يأكل الثرى من العطش فقال الرجل لقد بلغ هذا الكلب من العطش مثل الذي كان بلغ مني فنزل البئر فملأ خفه ماء ثم أمسكه بفيه حتى رقى فسقى الكلب فشكر الله له فغفر له قالوا يا رسول الله وإن لنا في هذه البهائم لأجرا فقال في كل كبد رطبة أجر


002-أن امرأة بغيا رأت كلبا في يوم حار يطيف ببئر قد أدلع لسانه من العطش فنزعت له بموقها فغفر لها

أن امرأة بغيا رأت كلبا في يوم حار يطيف ببئر قد أدلع لسانه من العطش فنزعت له بموقها فغفر لها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم أن امرأة بغيا رأت كلبا في يوم حار يطيف ببئر قد أدلع لسانه من العطش فنزعت له بموقها فغفر لها


003-بينما كلب يطيف بركية قد كاد يقتله العطش إذ رأته بغي من بغايا بني إسرائيل فنزعت موقها فاستقت له به فسقته إياه فغفر لها به

بينما كلب يطيف بركية قد كاد يقتله العطش إذ رأته بغي من بغايا بني إسرائيل فنزعت موقها فاستقت له به فسقته إياه فغفر لها به

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني جرير بن حازم عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بينما كلب يطيف بركية قد كاد يقتله العطش إذ رأته بغي من بغايا بني إسرائيل فنزعت موقها فاستقت له به فسقته إياه فغفر لها به


001-قال الله يسب بن آدم الدهر وأنا الدهر بيدي الليل والنهار

قال الله يسب بن آدم الدهر وأنا الدهر بيدي الليل والنهار

وحدثني أبو الطاهر أحمد بن عمرو بن سرح وحرملة بن يحيى قالا أخبرنا بن وهب حدثني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن قال قال أبو هريرة سمعت رسول الله صلى الله عليه وسلم يقول قال الله يسب بن آدم الدهر وأنا الدهر بيدي الليل والنهار


002-قال الله يؤذيني بن آدم يسب الدهر وأنا الدهر أقلب الليل والنهار

قال الله يؤذيني بن آدم يسب الدهر وأنا الدهر أقلب الليل والنهار

وحدثناه إسحاق بن إبراهيم وابن أبي عمر واللفظ لابن أبي عمر قال إسحاق أخبرنا وقال بن أبي عمر حدثنا سفيان عن الزهري عن بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قال الله يؤذيني بن آدم يسب الدهر وأنا الدهر أقلب الليل والنهار


003-يؤذيني بن آدم يقول يا خيبة الدهر فلا يقولن أحدكم يا خيبة الدهر فإني أنا الدهر أقلب ليله ونهاره فإذا شئت قبضتهما

يؤذيني بن آدم يقول يا خيبة الدهر فلا يقولن أحدكم يا خيبة الدهر فإني أنا الدهر أقلب ليله ونهاره فإذا شئت قبضتهما

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قال الله يؤذيني بن آدم يقول يا خيبة الدهر فلا يقولن أحدكم يا خيبة الدهر فإني أنا الدهر أقلب ليله ونهاره فإذا شئت قبضتهما


004-لا يقولن أحدكم يا خيبة الدهر فإن الله هو الدهر

لا يقولن أحدكم يا خيبة الدهر فإن الله هو الدهر

حدثنا قتيبة حدثنا المغيرة بن عبد الرحمن عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يقولن أحدكم يا خيبة الدهر فإن الله هو الدهر


005-لا تسبوا الدهر فإن الله هو الدهر

لا تسبوا الدهر فإن الله هو الدهر

وحدثني زهير بن حرب حدثنا جرير عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تسبوا الدهر فإن الله هو الدهر


001-لا يسب أحدكم الدهر فإن الله هو الدهر ولا يقولن أحدكم للعنب الكرم فإن الكرم الرجل المسلم

لا يسب أحدكم الدهر فإن الله هو الدهر ولا يقولن أحدكم للعنب الكرم فإن الكرم الرجل المسلم

حدثنا حجاج بن الشاعر حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يسب أحدكم الدهر فإن الله هو الدهر ولا يقولن أحدكم للعنب الكرم فإن الكرم الرجل المسلم


002-لا تقولوا كرم فإن الكرم قلب المؤمن

لا تقولوا كرم فإن الكرم قلب المؤمن

حدثنا عمرو الناقد وابن أبي عمر قالا حدثنا سفيان عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقولوا كرم فإن الكرم قلب المؤمن


003-لا تسموا العنب الكرم فإن الكرم الرجل المسلم

لا تسموا العنب الكرم فإن الكرم الرجل المسلم

حدثنا زهير بن حرب حدثنا جرير عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تسموا العنب الكرم فإن الكرم الرجل المسلم


004-لا يقولن أحدكم الكرم فإنما الكرم قلب المؤمن

لا يقولن أحدكم الكرم فإنما الكرم قلب المؤمن

حدثنا زهير بن حرب حدثنا علي بن حفص حدثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم الكرم فإنما الكرم قلب المؤمن


005-لا يقولن أحدكم للعنب الكرم إنما الكرم الرجل المسلم

لا يقولن أحدكم للعنب الكرم إنما الكرم الرجل المسلم

وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يقولن أحدكم للعنب الكرم إنما الكرم الرجل المسلم


006-لا تقولوا الكرم ولكن قولوا الحبلة يعني العنب

لا تقولوا الكرم ولكن قولوا الحبلة يعني العنب

حدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس عن شعبة عن سماك بن حرب عن علقمة بن وائل عن أبيه عن النبي صلى الله عليه وسلم قال لا تقولوا الكرم ولكن قولوا الحبلة يعني العنب


007-لا تقولوا الكرم ولكن قولوا العنب والحبلة

لا تقولوا الكرم ولكن قولوا العنب والحبلة

وحدثنيه زهير بن حرب حدثنا عثمان بن عمر حدثنا شعبة عن سماك قال سمعت علقمة بن وائل عن أبيه أن النبي صلى الله عليه وسلم قال لا تقولوا الكرم ولكن قولوا العنب والحبلة


001-لا يقولن أحدكم عبدي وأمتي كلكم عبيد الله وكل نسائكم إماء الله ولكن ليقل غلامي وجاريتي وفتاي وفتاتي

لا يقولن أحدكم عبدي وأمتي كلكم عبيد الله وكل نسائكم إماء الله ولكن ليقل غلامي وجاريتي وفتاي وفتاتي

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يقولن أحدكم عبدي وأمتي كلكم عبيد الله وكل نسائكم إماء الله ولكن ليقل غلامي وجاريتي وفتاي وفتاتي


002-لا يقولن أحدكم عبدي فكلكم عبيد الله ولكن ليقل فتاي ولا يقل العبد ربي ولكن ليقل سيدي

لا يقولن أحدكم عبدي فكلكم عبيد الله ولكن ليقل فتاي ولا يقل العبد ربي ولكن ليقل سيدي

وحدثني زهير بن حرب حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم عبدي فكلكم عبيد الله ولكن ليقل فتاي ولا يقل العبد ربي ولكن ليقل سيدي


003-بهذا الإسناد وفي حديثهما ولا يقل العبد لسيده مولاي وزاد في حديث أبي معاوية فإن مولاكم الله

بهذا الإسناد وفي حديثهما ولا يقل العبد لسيده مولاي وزاد في حديث أبي معاوية فإن مولاكم الله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا أبو سعيد الأشج حدثنا وكيع كلاهما عن الأعمش بهذا الإسناد وفي حديثهما ولا يقل العبد لسيده مولاي وزاد في حديث أبي معاوية فإن مولاكم الله


004-لا يقل أحدكم اسق ربك أطعم ربك وضئ ربك ولا يقل أحدكم ربي وليقل سيدي مولاي ولا يقل أحدكم عبدي أمتي وليقل فتاي فتاتي غلامي

لا يقل أحدكم اسق ربك أطعم ربك وضئ ربك ولا يقل أحدكم ربي وليقل سيدي مولاي ولا يقل أحدكم عبدي أمتي وليقل فتاي فتاتي غلامي

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم اسق ربك أطعم ربك وضئ ربك ولا يقل أحدكم ربي وليقل سيدي مولاي ولا يقل أحدكم عبدي أمتي وليقل فتاي فتاتي غلامي


001-لا يقولن أحدكم خبثت نفسي ولكن ليقل لقست نفسي هذا حديث أبي كريب وقال أبو بكر عن النبي صلى الله عليه وسلم ولم يذكر لكن

لا يقولن أحدكم خبثت نفسي ولكن ليقل لقست نفسي هذا حديث أبي كريب وقال أبو بكر عن النبي صلى الله عليه وسلم ولم يذكر لكن

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة كلاهما عن هشام عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم خبثت نفسي ولكن ليقل لقست نفسي هذا حديث أبي كريب وقال أبو بكر عن النبي صلى الله عليه وسلم ولم يذكر لكن


002-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو كريب حدثنا أبو معاوية بهذا الإسناد


003-لا يقل أحدكم خبثت نفسي وليقل لقست نفسي

لا يقل أحدكم خبثت نفسي وليقل لقست نفسي

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي أمامة بن سهل بن حنيف عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يقل أحدكم خبثت نفسي وليقل لقست نفسي


001-كانت امرأة من بني إسرائيل قصيرة تمشي مع امرأتين طويلتين فاتخذت رجلين من خشب وخاتما من ذهب مغلق مطبق ثم حشته مسكا وهو أطيب الطيب فمرت بين المرأتين فلم

كانت امرأة من بني إسرائيل قصيرة تمشي مع امرأتين طويلتين فاتخذت رجلين من خشب وخاتما من ذهب مغلق مطبق ثم حشته مسكا وهو أطيب الطيب فمرت بين المرأتين فلم يعرفوها فقالت بيدها هكذا ونفض شعبة يده

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن شعبة حدثني خليد بن جعفر عن أبي نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال كانت امرأة من بني إسرائيل قصيرة تمشي مع امرأتين طويلتين فاتخذت رجلين من خشب وخاتما من ذهب مغلق مطبق ثم حشته مسكا وهو أطيب الطيب فمرت بين المرأتين فلم يعرفوها فقالت بيدها هكذا ونفض شعبة يده


002-أن رسول الله صلى الله عليه وسلم ذكر امرأة من بني إسرائيل حشت خاتمها مسكا والمسك أطيب الطيب

أن رسول الله صلى الله عليه وسلم ذكر امرأة من بني إسرائيل حشت خاتمها مسكا والمسك أطيب الطيب

حدثنا عمرو الناقد حدثنا يزيد بن هارون عن شعبة عن خليد بن جعفر والمستمر قالا سمعنا أبا نضرة يحدث عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم ذكر امرأة من بني إسرائيل حشت خاتمها مسكا والمسك أطيب الطيب


003-من عرض عليه ريحان فلا يرده فإنه خفيف المحمل طيب الريح

من عرض عليه ريحان فلا يرده فإنه خفيف المحمل طيب الريح

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب كلاهما عن المقرئ قال أبو بكر حدثنا أبو عبد الرحمن المقرئ عن سعيد بن أبي أيوب حدثني عبيد الله بن أبي جعفر عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من عرض عليه ريحان فلا يرده فإنه خفيف المحمل طيب الريح


004-كان بن عمر إذا استجمر استجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ثم قال هكذا كان يستجمر رسول الله صلى الله عليه وسلم

كان بن عمر إذا استجمر استجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ثم قال هكذا كان يستجمر رسول الله صلى الله عليه وسلم

حدثني هارون بن سعيد الأيلي وأبو طاهر وأحمد بن عيسى قال أحمد حدثنا وقال الآخران أخبرنا بن وهب أخبرني مخرمة عن أبيه عن نافع قال كان بن عمر إذا استجمر استجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ثم قال هكذا كان يستجمر رسول الله صلى الله عليه وسلم


001-ردفت رسول الله صلى الله عليه وسلم يوما فقال هل معك من شعر أمية بن أبي الصلت شيئا قلت نعم قال هيه فأنشدته بيتا فقال هيه ثم أنشدته بيتا فقال هيه حتى

ردفت رسول الله صلى الله عليه وسلم يوما فقال هل معك من شعر أمية بن أبي الصلت شيئا قلت نعم قال هيه فأنشدته بيتا فقال هيه ثم أنشدته بيتا فقال هيه حتى أنشدته مائة بيت

حدثنا عمرو الناقد وابن أبي عمر كلاهما عن بن عيينة قال بن أبي عمر حدثنا سفيان عن إبراهيم بن ميسرة عن عمرو بن الشريد عن أبيه قال ردفت رسول الله صلى الله عليه وسلم يوما فقال هل معك من شعر أمية بن أبي الصلت شيئا قلت نعم قال هيه فأنشدته بيتا فقال هيه ثم أنشدته بيتا فقال هيه حتى أنشدته مائة بيت


002-أردفني رسول الله صلى الله عليه وسلم خلفه فذكر بمثله

أردفني رسول الله صلى الله عليه وسلم خلفه فذكر بمثله

وحدثنيه زهير بن حرب وأحمد بن عبدة جميعا عن بن عيينة عن إبراهيم بن ميسرة عن عمرو بن الشريد أو يعقوب بن عاصم عن الشريد قال أردفني رسول الله صلى الله عليه وسلم خلفه فذكر بمثله


003-استنشدني رسول الله صلى الله عليه وسلم بمثل حديث إبراهيم بن ميسرة وزاد قال إن كاد ليسلم وفي حديث بن مهدي قال فلقد كاد يسلم في شعره

استنشدني رسول الله صلى الله عليه وسلم بمثل حديث إبراهيم بن ميسرة وزاد قال إن كاد ليسلم وفي حديث بن مهدي قال فلقد كاد يسلم في شعره

وحدثنا يحيى بن يحيى أخبرنا المعتمر بن سليمان ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي كلاهما عن عبد الله بن عبد الرحمن الطائفي عن عمرو بن الشريد عن أبيه قال استنشدني رسول الله صلى الله عليه وسلم بمثل حديث إبراهيم بن ميسرة وزاد قال إن كاد ليسلم وفي حديث بن مهدي قال فلقد كاد يسلم في شعره


004-كلمة تكلمت بها العرب كلمة لبيد ألا كل شيء ما خلا الله باطل

كلمة تكلمت بها العرب كلمة لبيد ألا كل شيء ما خلا الله باطل

حدثني أبو جعفر محمد بن الصباح وعلي بن حجر السعدي جميعا عن شريك قال بن حجر أخبرنا شريك عن عبد الملك بن عمير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال أشعر كلمة تكلمت بها العرب كلمة لبيد ألا كل شيء ما خلا الله باطل


005-أصدق كلمة قالها شاعر كلمة لبيد ألا كل شيء ما خلا الله باطل وكاد أمية بن أبي الصلت أن يسلم

أصدق كلمة قالها شاعر كلمة لبيد ألا كل شيء ما خلا الله باطل وكاد أمية بن أبي الصلت أن يسلم

وحدثني محمد بن حاتم بن ميمون حدثنا بن مهدي عن سفيان عن عبد الملك بن عمير حدثنا أبو سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أصدق كلمة قالها شاعر كلمة لبيد ألا كل شيء ما خلا الله باطل وكاد أمية بن أبي الصلت أن يسلم


006-أصدق بيت قاله الشاعر ألا كل شيء ما خلا الله باطل وكاد بن أبي الصلت أن يسلم

أصدق بيت قاله الشاعر ألا كل شيء ما خلا الله باطل وكاد بن أبي الصلت أن يسلم

وحدثني بن أبي عمر حدثنا سفيان عن زائدة عن عبد الملك بن عمير عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أصدق بيت قاله الشاعر ألا كل شيء ما خلا الله باطل وكاد بن أبي الصلت أن يسلم


007-أصدق بيت قالته الشعراء ألا كل شيء ما خلا الله باطل

أصدق بيت قالته الشعراء ألا كل شيء ما خلا الله باطل

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال أصدق بيت قالته الشعراء ألا كل شيء ما خلا الله باطل


008-إن أصدق كلمة قالها شاعر كلمة لبيد ألا كل شيء ما خلا الله باطل ما زاد على ذلك

إن أصدق كلمة قالها شاعر كلمة لبيد ألا كل شيء ما خلا الله باطل ما زاد على ذلك

وحدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن إسرائيل عن عبد الملك بن عمير عن أبي سلمة بن عبد الرحمن قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن أصدق كلمة قالها شاعر كلمة لبيد ألا كل شيء ما خلا الله باطل ما زاد على ذلك


009-لأن يمتلئ جوف الرجل قيحا يريه خير من أن يمتلئ شعرا قال أبو بكر إلا أن حفصا لم يقل يريه

لأن يمتلئ جوف الرجل قيحا يريه خير من أن يمتلئ شعرا قال أبو بكر إلا أن حفصا لم يقل يريه

حدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش ح وحدثنا أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن يمتلئ جوف الرجل قيحا يريه خير من أن يمتلئ شعرا قال أبو بكر إلا أن حفصا لم يقل يريه


010-لأن يمتلئ جوف أحدكم قيحا يريه خير من أن يمتلئ شعرا

لأن يمتلئ جوف أحدكم قيحا يريه خير من أن يمتلئ شعرا

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن يونس بن جبير عن محمد بن سعد عن سعد عن النبي صلى الله عليه وسلم قال لأن يمتلئ جوف أحدكم قيحا يريه خير من أن يمتلئ شعرا


011-بينا نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم خذوا الشيطان أو أمسكوا الشيطان لأن يمتلئ جوف

بينا نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم خذوا الشيطان أو أمسكوا الشيطان لأن يمتلئ جوف رجل قيحا خير له من أن يمتلئ شعرا

حدثنا قتيبة بن سعيد الثقفي حدثنا ليث عن بن الهاد عن يحنس مولى مصعب بن الزبير عن أبي سعيد الخدري قال بينا نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم خذوا الشيطان أو أمسكوا الشيطان لأن يمتلئ جوف رجل قيحا خير له من أن يمتلئ شعرا


001-من لعب بالنردشير فكأنما صبغ يده في لحم خنزير ودمه

من لعب بالنردشير فكأنما صبغ يده في لحم خنزير ودمه

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم قال من لعب بالنردشير فكأنما صبغ يده في لحم خنزير ودمه


001-كنت أرى الرؤيا أعرى منها غير أني لا أزمل حتى لقيت أبا قتادة فذكرت ذلك له فقال سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان

كنت أرى الرؤيا أعرى منها غير أني لا أزمل حتى لقيت أبا قتادة فذكرت ذلك له فقال سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان فإذا حلم أحدكم حلما يكرهه فلينفث عن يساره ثلاثا وليتعوذ بالله من شرها فإنها لن تضره

حدثنا عمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة واللفظ لابن أبي عمر حدثنا سفيان عن الزهري عن أبي سلمة قال كنت أرى الرؤيا أعرى منها غير أني لا أزمل حتى لقيت أبا قتادة فذكرت ذلك له فقال سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان فإذا حلم أحدكم حلما يكرهه فلينفث عن يساره ثلاثا وليتعوذ بالله من شرها فإنها لن تضره


002-مثله ولم يذكر في حديثهم قول أبي سلمة كنت أرى الرؤيا أعرى منها غير أني لا أزمل

مثله ولم يذكر في حديثهم قول أبي سلمة كنت أرى الرؤيا أعرى منها غير أني لا أزمل

وحدثنا بن أبي عمر حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة وعبد ربه ويحيى ابني سعيد ومحمد بن عمرو بن علقمة عن أبي سلمة عن أبي قتادة عن النبي صلى الله عليه وسلم مثله ولم يذكر في حديثهم قول أبي سلمة كنت أرى الرؤيا أعرى منها غير أني لا أزمل


003-بهذا الإسناد وليس في حديثهما أعرى منها وزاد في حديث يونس فليبصق على يساره حين يهب من نومه ثلاث مرات

بهذا الإسناد وليس في حديثهما أعرى منها وزاد في حديث يونس فليبصق على يساره حين يهب من نومه ثلاث مرات

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وليس في حديثهما أعرى منها وزاد في حديث يونس فليبصق على يساره حين يهب من نومه ثلاث مرات


004-الرؤيا من الله والحلم من الشيطان فإذا رأى أحدكم شيئا يكرهه فلينفث عن يساره ثلاث مرات وليتعوذ بالله من شرها فإنها لن تضره فقال إن كنت لأرى الرؤيا أثقل

الرؤيا من الله والحلم من الشيطان فإذا رأى أحدكم شيئا يكرهه فلينفث عن يساره ثلاث مرات وليتعوذ بالله من شرها فإنها لن تضره فقال إن كنت لأرى الرؤيا أثقل علي من جبل فما هو إلا أن سمعت بهذا الحديث فما أباليها

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى بن سعيد قال سمعت أبا سلمة بن عبد الرحمن يقول سمعت أبا قتادة يقول سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان فإذا رأى أحدكم شيئا يكرهه فلينفث عن يساره ثلاث مرات وليتعوذ بالله من شرها فإنها لن تضره فقال إن كنت لأرى الرؤيا أثقل علي من جبل فما هو إلا أن سمعت بهذا الحديث فما أباليها


005-بهذا الإسناد وفي حديث الثقفي قال أبو سلمة فإن كنت لأرى الرؤيا وليس في حديث الليث وابن نمير قول أبي سلمة إلى آخر الحديث وزاد بن رمح في رواية هذا

بهذا الإسناد وفي حديث الثقفي قال أبو سلمة فإن كنت لأرى الرؤيا وليس في حديث الليث وابن نمير قول أبي سلمة إلى آخر الحديث وزاد بن رمح في رواية هذا الحديث وليتحول عن جنبه الذي كان عليه

وحدثناه قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير كلهم عن يحيى بن سعيد بهذا الإسناد وفي حديث الثقفي قال أبو سلمة فإن كنت لأرى الرؤيا وليس في حديث الليث وابن نمير قول أبي سلمة إلى آخر الحديث وزاد بن رمح في رواية هذا الحديث وليتحول عن جنبه الذي كان عليه


006-الرؤيا الصالحة من الله والرؤيا السوء من الشيطان فمن رأى رؤيا فكره منها شيئا فلينفث عن يساره وليتعوذ بالله من الشيطان لا تضره ولا يخبر بها أحدا فإن

الرؤيا الصالحة من الله والرؤيا السوء من الشيطان فمن رأى رؤيا فكره منها شيئا فلينفث عن يساره وليتعوذ بالله من الشيطان لا تضره ولا يخبر بها أحدا فإن رأى رؤيا حسنة فليبشر ولا يخبر إلا من يحب

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن عبد ربه بن سعيد عن أبي سلمة بن عبد الرحمن عن أبي قتادة عن رسول الله صلى الله عليه وسلم أنه قال الرؤيا الصالحة من الله والرؤيا السوء من الشيطان فمن رأى رؤيا فكره منها شيئا فلينفث عن يساره وليتعوذ بالله من الشيطان لا تضره ولا يخبر بها أحدا فإن رأى رؤيا حسنة فليبشر ولا يخبر إلا من يحب


007-إن كنت لأرى الرؤيا تمرضني قال فلقيت أبا قتادة فقال وأنا كنت لأرى الرؤيا فتمرضني حتى سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا الصالحة من الله

إن كنت لأرى الرؤيا تمرضني قال فلقيت أبا قتادة فقال وأنا كنت لأرى الرؤيا فتمرضني حتى سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا الصالحة من الله فإذا رأى أحدكم ما يحب فلا يحدث بها إلا من يحب وإن رأى ما يكره فليتفل عن يساره ثلاثا وليتعوذ بالله من شر الشيطان وشرها ولا يحدث بها أحدا فإنها لن تضره

حدثنا أبو بكر بن خلاد الباهلي وأحمد بن عبد الله بن الحكم قالا حدثنا محمد بن جعفر حدثنا شعبة عن عبد ربه بن سعيد عن أبي سلمة قال إن كنت لأرى الرؤيا تمرضني قال فلقيت أبا قتادة فقال وأنا كنت لأرى الرؤيا فتمرضني حتى سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا الصالحة من الله فإذا رأى أحدكم ما يحب فلا يحدث بها إلا من يحب وإن رأى ما يكره فليتفل عن يساره ثلاثا وليتعوذ بالله من شر الشيطان وشرها ولا يحدث بها أحدا فإنها لن تضره


008-إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه

إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه


009-إذا اقترب الزمان لم تكد رؤيا المسلم تكذب وأصدقكم رؤيا أصدقكم حديثا ورؤيا المسلم جزء من خمس وأربعين جزءا من النبوة والرؤيا ثلاثة فرؤيا الصالحة بشرى من

إذا اقترب الزمان لم تكد رؤيا المسلم تكذب وأصدقكم رؤيا أصدقكم حديثا ورؤيا المسلم جزء من خمس وأربعين جزءا من النبوة والرؤيا ثلاثة فرؤيا الصالحة بشرى من الله ورؤيا تحزين من الشيطان ورؤيا مما يحدث المرء نفسه فإن رأى أحدكم ما يكره فليقم فليصل ولا يحدث بها الناس قال وأحب القيد وأكره الغل والقيد ثبات في الدين فلا أدري هو في الحديث أم قاله بن سيرين

حدثنا محمد بن أبي عمر المكي حدثنا عبد الوهاب الثقفي عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا اقترب الزمان لم تكد رؤيا المسلم تكذب وأصدقكم رؤيا أصدقكم حديثا ورؤيا المسلم جزء من خمس وأربعين جزءا من النبوة والرؤيا ثلاثة فرؤيا الصالحة بشرى من الله ورؤيا تحزين من الشيطان ورؤيا مما يحدث المرء نفسه فإن رأى أحدكم ما يكره فليقم فليصل ولا يحدث بها الناس قال وأحب القيد وأكره الغل والقيد ثبات في الدين فلا أدري هو في الحديث أم قاله بن سيرين


010-بهذا الإسناد وقال في الحديث قال أبو هريرة فيعجبني القيد وأكره الغل والقيد ثبات في الدين وقال النبي صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين

بهذا الإسناد وقال في الحديث قال أبو هريرة فيعجبني القيد وأكره الغل والقيد ثبات في الدين وقال النبي صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب بهذا الإسناد وقال في الحديث قال أبو هريرة فيعجبني القيد وأكره الغل والقيد ثبات في الدين وقال النبي صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة


011-إذا اقترب الزمان وساق الحديث ولم يذكر فيه النبي صلى الله عليه وسلم

إذا اقترب الزمان وساق الحديث ولم يذكر فيه النبي صلى الله عليه وسلم

حدثني أبو الربيع حدثنا حماد يعني بن زيد حدثنا أيوب وهشام عن محمد عن أبي هريرة قال إذا اقترب الزمان وساق الحديث ولم يذكر فيه النبي صلى الله عليه وسلم


012-وأدرج في الحديث قوله وأكره الغل إلى تمام الكلام ولم يذكر الرؤيا جزء من ستة وأربعين جزءا من النبوة

وأدرج في الحديث قوله وأكره الغل إلى تمام الكلام ولم يذكر الرؤيا جزء من ستة وأربعين جزءا من النبوة

وحدثناه إسحاق بن إبراهيم أخبرنا معاذ بن هشام حدثنا أبي عن قتادة عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم وأدرج في الحديث قوله وأكره الغل إلى تمام الكلام ولم يذكر الرؤيا جزء من ستة وأربعين جزءا من النبوة


013-رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر وأبو داود ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي كلهم عن شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن قتادة عن أنس بن مالك عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة


014-مثل ذلك

مثل ذلك

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن ثابت البناني عن أنس بن مالك عن النبي صلى الله عليه وسلم مثل ذلك


015-إن رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

إن رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة


016-رؤيا المسلم يراها أو ترى له وفي حديث بن مسهر الرؤيا الصالحة جزء من ستة وأربعين جزءا من النبوة

رؤيا المسلم يراها أو ترى له وفي حديث بن مسهر الرؤيا الصالحة جزء من ستة وأربعين جزءا من النبوة

وحدثنا إسماعيل بن الخليل أخبرنا علي بن مسهر عن الأعمش ح وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رؤيا المسلم يراها أو ترى له وفي حديث بن مسهر الرؤيا الصالحة جزء من ستة وأربعين جزءا من النبوة


017-رؤيا الرجل الصالح جزء من ستة وأربعين جزءا من النبوة

رؤيا الرجل الصالح جزء من ستة وأربعين جزءا من النبوة

وحدثنا يحيى بن يحيى أخبرنا عبد الله بن يحيى بن أبي كثير قال سمعت أبي يقول حدثنا أبو سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال رؤيا الرجل الصالح جزء من ستة وأربعين جزءا من النبوة


018-بهذا الإسناد

بهذا الإسناد

وحدثنا محمد بن المثنى حدثنا عثمان بن عمر حدثنا علي يعني بن المبارك ح وحدثنا أحمد بن المنذر حدثنا عبد الصمد حدثنا حرب يعني بن شداد كلاهما عن يحيى بن أبي كثير بهذا الإسناد


019-بمثل حديث عبد الله بن يحيى بن أبي كثير عن أبيه

بمثل حديث عبد الله بن يحيى بن أبي كثير عن أبيه

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث عبد الله بن يحيى بن أبي كثير عن أبيه


020-الرؤيا الصالحة جزء من سبعين جزءا من النبوة

الرؤيا الصالحة جزء من سبعين جزءا من النبوة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي قالا جميعا حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم الرؤيا الصالحة جزء من سبعين جزءا من النبوة


021-بهذا الإسناد

بهذا الإسناد

وحدثناه بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى عن عبيد الله بهذا الإسناد


022-حسبت أن بن عمر قال جزء من سبعين جزءا من النبوة

حسبت أن بن عمر قال جزء من سبعين جزءا من النبوة

وحدثناه قتيبة وابن رمح عن الليث بن سعد ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلاهما عن نافع بهذا الإسناد وفي حديث الليث قال نافع حسبت أن بن عمر قال جزء من سبعين جزءا من النبوة


001-من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

حدثنا أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد حدثنا أيوب وهشام عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي


002-من رآني في المنام فسيراني في اليقظة أو لكأنما رآني في اليقظة لا يتمثل الشيطان بي

من رآني في المنام فسيراني في اليقظة أو لكأنما رآني في اليقظة لا يتمثل الشيطان بي

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني أبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول من رآني في المنام فسيراني في اليقظة أو لكأنما رآني في اليقظة لا يتمثل الشيطان بي


003-من رآني فقد رأى الحق

من رآني فقد رأى الحق

وقال فقال أبو سلمة قال أبو قتادة قال رسول الله صلى الله عليه وسلم من رآني فقد رأى الحق


004-فذكر الحديثين جميعا بإسناديهما سواء مثل حديث يونس

فذكر الحديثين جميعا بإسناديهما سواء مثل حديث يونس

وحدثنيه زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي الزهري حدثنا عمي فذكر الحديثين جميعا بإسناديهما سواء مثل حديث يونس


005-من رآني في النوم فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي وقال إذا حلم أحدكم فلا يخبر أحدا بتلعب الشيطان به في المنام

من رآني في النوم فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي وقال إذا حلم أحدكم فلا يخبر أحدا بتلعب الشيطان به في المنام

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال من رآني في النوم فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي وقال إذا حلم أحدكم فلا يخبر أحدا بتلعب الشيطان به في المنام


006-من رآني في النوم فقد رآني فإنه لا ينبغي للشيطان أن يتشبه بي

من رآني في النوم فقد رآني فإنه لا ينبغي للشيطان أن يتشبه بي

وحدثني محمد بن حاتم حدثنا روح حدثنا زكريا بن إسحاق حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم من رآني في النوم فقد رآني فإنه لا ينبغي للشيطان أن يتشبه بي


001-لا تخبر بتلعب الشيطان بك في المنام

لا تخبر بتلعب الشيطان بك في المنام

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال لأعرابي جاءه فقال إني حلمت أن رأسي قطع فأنا أتبعه فزجره النبي صلى الله عليه وسلم وقال لا تخبر بتلعب الشيطان بك في المنام


002-يا رسول الله رأيت في المنام كأن رأسي ضرب فتدحرج فاشتدت على أثره فقال رسول الله صلى الله عليه وسلم للأعرابي لا تحدث الناس بتلعب الشيطان بك في منامك

يا رسول الله رأيت في المنام كأن رأسي ضرب فتدحرج فاشتدت على أثره فقال رسول الله صلى الله عليه وسلم للأعرابي لا تحدث الناس بتلعب الشيطان بك في منامك وقال سمعت النبي صلى الله عليه وسلم بعد يخطب فقال لا يحدثن أحدكم بتلعب الشيطان به في منامه

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال يا رسول الله رأيت في المنام كأن رأسي ضرب فتدحرج فاشتدت على أثره فقال رسول الله صلى الله عليه وسلم للأعرابي لا تحدث الناس بتلعب الشيطان بك في منامك وقال سمعت النبي صلى الله عليه وسلم بعد يخطب فقال لا يحدثن أحدكم بتلعب الشيطان به في منامه


003-يا رسول الله رأيت في المنام كأن رأسي قطع قال فضحك النبي صلى الله عليه وسلم وقال إذا لعب الشيطان بأحدكم في منامه فلا يحدث به الناس وفي رواية أبي بكر

يا رسول الله رأيت في المنام كأن رأسي قطع قال فضحك النبي صلى الله عليه وسلم وقال إذا لعب الشيطان بأحدكم في منامه فلا يحدث به الناس وفي رواية أبي بكر إذا لعب بأحدكم ولم يذكر الشيطان

وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي سفيان عن جابر قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله رأيت في المنام كأن رأسي قطع قال فضحك النبي صلى الله عليه وسلم وقال إذا لعب الشيطان بأحدكم في منامه فلا يحدث به الناس وفي رواية أبي بكر إذا لعب بأحدكم ولم يذكر الشيطان


001-يا رسول الله إني أرى الليلة في المنام ظلة تنطف السمن والعسل فأرى الناس يتكففون منها بأيديهم فالمستكثر والمستقل وأرى سببا واصلا من السماء إلى الأرض

يا رسول الله إني أرى الليلة في المنام ظلة تنطف السمن والعسل فأرى الناس يتكففون منها بأيديهم فالمستكثر والمستقل وأرى سببا واصلا من السماء إلى الأرض فأراك أخذت به فعلوت ثم أخذ به رجل من بعدك فعلا ثم أخذ به رجل آخر فعلا ثم أخذ به رجل آخر فانقطع به ثم وصل له فعلا قال أبو بكر يا رسول الله بأبي أنت والله لتدعني فلأعبرنها قال رسول الله صلى الله عليه وسلم اعبرها قال أبو بكر أما الظلة فظله الإسلام وأما الذي ينطف من السمن والعسل فالقرآن حلاوته ولينه وأما ما يتكفف الناس من ذلك فالمستكثر من القرآن والمستقل وأما السبب الواصل من السماء إلى الأرض فالحق الذي أنت عليه تأخذ به فيعليك الله به ثم يأخذ به رجل من بعدك فيعلو به ثم يأخذ به رجل آخر فيعلو به ثم يأخذ به رجل آخر فينقطع به ثم يوصل له فيعلو به فأخبرني يا رسول الله بأبي أنت أصبت أم أخطأت قال رسول الله صلى الله عليه وسلم أصبت بعضا وأخطأت بعضا قال فوالله يا رسول الله لتحدثني ما الذي أخطأت قال لا تقسم

حدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي أخبرني الزهري عن عبيد الله بن عبد الله أن بن عباس أو أبا هريرة كان يحدث أن رجلا أتى رسول الله صلى الله عليه وسلم ح وحدثني حرملة بن يحيى التجيبي واللفظ له أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عتبة أخبره أن بن عباس كان يحدث أن رجلا أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني أرى الليلة في المنام ظلة تنطف السمن والعسل فأرى الناس يتكففون منها بأيديهم فالمستكثر والمستقل وأرى سببا واصلا من السماء إلى الأرض فأراك أخذت به فعلوت ثم أخذ به رجل من بعدك فعلا ثم أخذ به رجل آخر فعلا ثم أخذ به رجل آخر فانقطع به ثم وصل له فعلا قال أبو بكر يا رسول الله بأبي أنت والله لتدعني فلأعبرنها قال رسول الله صلى الله عليه وسلم اعبرها قال أبو بكر أما الظلة فظله الإسلام وأما الذي ينطف من السمن والعسل فالقرآن حلاوته ولينه وأما ما يتكفف الناس من ذلك فالمستكثر من القرآن والمستقل وأما السبب الواصل من السماء إلى الأرض فالحق الذي أنت عليه تأخذ به فيعليك الله به ثم يأخذ به رجل من بعدك فيعلو به ثم يأخذ به رجل آخر فيعلو به ثم يأخذ به رجل آخر فينقطع به ثم يوصل له فيعلو به فأخبرني يا رسول الله بأبي أنت أصبت أم أخطأت قال رسول الله صلى الله عليه وسلم أصبت بعضا وأخطأت بعضا قال فوالله يا رسول الله لتحدثني ما الذي أخطأت قال لا تقسم


002-جاء رجل النبي صلى الله عليه وسلم منصرفه من أحد فقال يا رسول الله إني رأيت هذه الليلة في المنام ظلة تنطف السمن والعسل بمعنى حديث يونس

جاء رجل النبي صلى الله عليه وسلم منصرفه من أحد فقال يا رسول الله إني رأيت هذه الليلة في المنام ظلة تنطف السمن والعسل بمعنى حديث يونس

وحدثناه بن أبي عمر حدثنا سفيان عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال جاء رجل النبي صلى الله عليه وسلم منصرفه من أحد فقال يا رسول الله إني رأيت هذه الليلة في المنام ظلة تنطف السمن والعسل بمعنى حديث يونس


003-إني أرى الليلة ظلة بمعنى حديثهم

إني أرى الليلة ظلة بمعنى حديثهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس أو أبي هريرة قال عبد الرزاق كان معمر أحيانا يقول عن بن عباس وأحيانا يقول عن أبي هريرة أن رجلا أتى رسول الله صلى الله عليه وسلم فقال إني أرى الليلة ظلة بمعنى حديثهم


004-أن رسول الله صلى الله عليه وسلم كان مما يقول لأصحابه من رأى منكم رؤيا فليقصها أعبرها له قال فجاء رجل فقال يا رسول الله رأيت ظلة بنحو حديثهم

أن رسول الله صلى الله عليه وسلم كان مما يقول لأصحابه من رأى منكم رؤيا فليقصها أعبرها له قال فجاء رجل فقال يا رسول الله رأيت ظلة بنحو حديثهم

وحدثنا عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن كثير حدثنا سليمان وهو بن كثير عن الزهري عن عبيد الله بن عبد الله عن بن عباس أن رسول الله صلى الله عليه وسلم كان مما يقول لأصحابه من رأى منكم رؤيا فليقصها أعبرها له قال فجاء رجل فقال يا رسول الله رأيت ظلة بنحو حديثهم


001-رأيت ذات ليلة فيما يرى النائم كأنه في دار عقبة بن رافع فأتينا برطب من رطب بن طاب فأولت الرفعة لنا في الدنيا والعاقبة في الآخرة وأن ديننا قد طاب

رأيت ذات ليلة فيما يرى النائم كأنه في دار عقبة بن رافع فأتينا برطب من رطب بن طاب فأولت الرفعة لنا في الدنيا والعاقبة في الآخرة وأن ديننا قد طاب

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم رأيت ذات ليلة فيما يرى النائم كأنه في دار عقبة بن رافع فأتينا برطب من رطب بن طاب فأولت الرفعة لنا في الدنيا والعاقبة في الآخرة وأن ديننا قد طاب


002-أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

وحدثنا نصر بن علي الجهضمي أخبرني أبي حدثنا صخر بن جويرية عن نافع أن عبد الله بن عمر حدثه أن رسول الله صلى الله عليه وسلم قال أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر


003-رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها اليمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هززت سيفا فانقطع صدره

رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها اليمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هززت سيفا فانقطع صدره فإذا هو ما أصيب من المؤمنين يوم أحد ثم هززته أخرى فعاد أحسن ما كان فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين ورأيت فيها أيضا بقرا والله خير فإذا هم النفر من المؤمنين يوم أحد وإذا الخير ما جاء الله به من الخير بعد وثواب الصدق الذي آتانا الله بعد يوم بدر

حدثنا أبو عامر عبد الله بن براد الأشعري وأبو كريب محمد بن العلاء وتقاربا في اللفظ قالا حدثنا أبو أسامة عن بريد عن أبي بردة جده عن أبي موسى عن النبي صلى الله عليه وسلم قال رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها اليمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هززت سيفا فانقطع صدره فإذا هو ما أصيب من المؤمنين يوم أحد ثم هززته أخرى فعاد أحسن ما كان فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين ورأيت فيها أيضا بقرا والله خير فإذا هم النفر من المؤمنين يوم أحد وإذا الخير ما جاء الله به من الخير بعد وثواب الصدق الذي آتانا الله بعد يوم بدر


004-قدم مسيلمة الكذاب على عهد النبي صلى الله عليه وسلم المدينة فجعل يقول إن جعل لي محمد الأمر من بعده تبعته فقدمها في بشر كثير من قومه فأقبل إليه النبي

قدم مسيلمة الكذاب على عهد النبي صلى الله عليه وسلم المدينة فجعل يقول إن جعل لي محمد الأمر من بعده تبعته فقدمها في بشر كثير من قومه فأقبل إليه النبي صلى الله عليه وسلم ومعه ثابت بن قيس بن شماس وفي يد النبي صلى الله عليه وسلم قطعة جريدة حتى وقف على مسيلمة في أصحابه قال لو سألتني هذه القطعة ما أعطيتكها ولن أتعدى أمر الله فيك ولئن أدبرت ليعقرنك الله وإني لأراك الذي أريت فيك ما أريت وهذا ثابت يجيبك عني ثم انصرف عنه

حدثني محمد بن سهل التميمي حدثنا أبو اليمان أخبرنا شعيب عن عبد الله بن أبي حسين حدثنا نافع بن جبير عن بن عباس قال قدم مسيلمة الكذاب على عهد النبي صلى الله عليه وسلم المدينة فجعل يقول إن جعل لي محمد الأمر من بعده تبعته فقدمها في بشر كثير من قومه فأقبل إليه النبي صلى الله عليه وسلم ومعه ثابت بن قيس بن شماس وفي يد النبي صلى الله عليه وسلم قطعة جريدة حتى وقف على مسيلمة في أصحابه قال لو سألتني هذه القطعة ما أعطيتكها ولن أتعدى أمر الله فيك ولئن أدبرت ليعقرنك الله وإني لأراك الذي أريت فيك ما أريت وهذا ثابت يجيبك عني ثم انصرف عنه


005-بينا أنا نائم رأيت في يدي سوارين من ذهب فأهمني شأنهما فأوحى إلي في المنام أن انفخهما فنفختهما فطارا فأولتهما كذابين يخرجان من بعدي فكان أحدهما العنسي

بينا أنا نائم رأيت في يدي سوارين من ذهب فأهمني شأنهما فأوحى إلي في المنام أن انفخهما فنفختهما فطارا فأولتهما كذابين يخرجان من بعدي فكان أحدهما العنسي صاحب صنعاء والآخر مسيلمة صاحب اليمامة

فقال بن عباس فسألت عن قول النبي صلى الله عليه وسلم إنك أرى الذي أريت فيك ما أريت فأخبرني أبو هريرة أن النبي صلى الله عليه وسلم قال بينا أنا نائم رأيت في يدي سوارين من ذهب فأهمني شأنهما فأوحى إلي في المنام أن انفخهما فنفختهما فطارا فأولتهما كذابين يخرجان من بعدي فكان أحدهما العنسي صاحب صنعاء والآخر مسيلمة صاحب اليمامة


006-بينا أنا نائم أتيت خزائن الأرض فوضع في يدي إسوارين من ذهب فكبرا علي وأهماني فأوحى إلي أن انفخهما فنفختهما فذهبا فأولتهما الكذابين اللذين أنا بينهما

بينا أنا نائم أتيت خزائن الأرض فوضع في يدي إسوارين من ذهب فكبرا علي وأهماني فأوحى إلي أن انفخهما فنفختهما فذهبا فأولتهما الكذابين اللذين أنا بينهما صاحب صنعاء وصاحب اليمامة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم بينا أنا نائم أتيت خزائن الأرض فوضع في يدي إسوارين من ذهب فكبرا علي وأهماني فأوحى إلي أن انفخهما فنفختهما فذهبا فأولتهما الكذابين اللذين أنا بينهما صاحب صنعاء وصاحب اليمامة


007-كان النبي صلى الله عليه وسلم إذا صلى الصبح أقبل عليهم بوجهه فقال هل رأى أحد منكم البارحة رؤيا

كان النبي صلى الله عليه وسلم إذا صلى الصبح أقبل عليهم بوجهه فقال هل رأى أحد منكم البارحة رؤيا

حدثنا محمد بن بشار حدثنا وهب بن جرير حدثنا أبي عن أبي رجاء العطاردي عن سمرة بن جندب قال كان النبي صلى الله عليه وسلم إذا صلى الصبح أقبل عليهم بوجهه فقال هل رأى أحد منكم البارحة رؤيا


001-إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشا من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم

إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشا من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم

حدثنا محمد بن مهران الرازي ومحمد بن عبد الرحمن بن سهم جميعا عن الوليد قال بن مهران حدثنا الوليد بن مسلم حدثنا الأوزاعي عن أبي عمار شداد أنه سمع واثلة بن الأسقع يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشا من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم


002-إني لأعرف حجرا بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن

إني لأعرف حجرا بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير عن إبراهيم بن طهمان حدثني سماك بن حرب عن جابر بن سمرة قال قال رسول الله صلى الله عليه وسلم إني لأعرف حجرا بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن


001-أنا سيد ولد آدم يوم القيامة وأول من ينشق عنه القبر وأول شافع وأول مشفع

أنا سيد ولد آدم يوم القيامة وأول من ينشق عنه القبر وأول شافع وأول مشفع

حدثني الحكم بن موسى أبو صالح حدثنا هقل يعني بن زياد عن الأوزاعي حدثني أبو عمار حدثني عبد الله بن فروخ حدثني أبو هريرة قال قال رسول الله صلى الله عليه وسلم أنا سيد ولد آدم يوم القيامة وأول من ينشق عنه القبر وأول شافع وأول مشفع


001-أن النبي صلى الله عليه وسلم دعا بماء فأتي بقدح رحراح فجعل القوم يتوضئون فحزرت ما بين الستين إلى الثمانين قال فجعلت أنظر إلى الماء ينبع من بين أصابعه

أن النبي صلى الله عليه وسلم دعا بماء فأتي بقدح رحراح فجعل القوم يتوضئون فحزرت ما بين الستين إلى الثمانين قال فجعلت أنظر إلى الماء ينبع من بين أصابعه

وحدثني أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد حدثنا ثابت عن أنس أن النبي صلى الله عليه وسلم دعا بماء فأتي بقدح رحراح فجعل القوم يتوضئون فحزرت ما بين الستين إلى الثمانين قال فجعلت أنظر إلى الماء ينبع من بين أصابعه


002-رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوه فأتي رسول الله صلى الله عليه وسلم بوضوء فوضع رسول الله صلى الله عليه

رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوه فأتي رسول الله صلى الله عليه وسلم بوضوء فوضع رسول الله صلى الله عليه وسلم في ذلك الإناء يده وأمر الناس أن يتوضئوا منه قال فرأيت الماء ينبع من تحت أصابعه فتوضأ الناس حتى توضؤوا من عند آخرهم

وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك ح وحدثني أبو الطاهر أخبرنا بن وهب عن مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أنه قال رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوه فأتي رسول الله صلى الله عليه وسلم بوضوء فوضع رسول الله صلى الله عليه وسلم في ذلك الإناء يده وأمر الناس أن يتوضئوا منه قال فرأيت الماء ينبع من تحت أصابعه فتوضأ الناس حتى توضؤوا من عند آخرهم


003-أن نبي الله صلى الله عليه وسلم وأصحابه بالزوراء قال والزوراء بالمدينة عند السوق والمسجد فيما ثمة دعا بقدح فيه ماء فوضع كفه فيه فجعل ينبع من بين

أن نبي الله صلى الله عليه وسلم وأصحابه بالزوراء قال والزوراء بالمدينة عند السوق والمسجد فيما ثمة دعا بقدح فيه ماء فوضع كفه فيه فجعل ينبع من بين أصابعه فتوضأ جميع أصحابه قال قلت كم كانوا يا أبا حمزة قال كانوا زهاء الثلاثمائة

حدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم وأصحابه بالزوراء قال والزوراء بالمدينة عند السوق والمسجد فيما ثمة دعا بقدح فيه ماء فوضع كفه فيه فجعل ينبع من بين أصابعه فتوضأ جميع أصحابه قال قلت كم كانوا يا أبا حمزة قال كانوا زهاء الثلاثمائة


004-أن النبي صلى الله عليه وسلم كان بالزوراء فأتي بإناء ماء لا يغمر أصابعه أو قدر ما يواري أصابعه ثم ذكر نحو حديث هشام

أن النبي صلى الله عليه وسلم كان بالزوراء فأتي بإناء ماء لا يغمر أصابعه أو قدر ما يواري أصابعه ثم ذكر نحو حديث هشام

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا سعيد عن قتادة عن أنس أن النبي صلى الله عليه وسلم كان بالزوراء فأتي بإناء ماء لا يغمر أصابعه أو قدر ما يواري أصابعه ثم ذكر نحو حديث هشام


005-أن أم مالك كانت تهدي للنبي صلى الله عليه وسلم في عكة لها سمنا فيأتيها بنوها فيسألون الأدم وليس عندهم شيء فتعمد إلى الذي كانت تهدي فيه للنبي صلى الله

أن أم مالك كانت تهدي للنبي صلى الله عليه وسلم في عكة لها سمنا فيأتيها بنوها فيسألون الأدم وليس عندهم شيء فتعمد إلى الذي كانت تهدي فيه للنبي صلى الله عليه وسلم فتجد فيه سمنا فما زال يقيم لها آدم بيتها حتى عصرته فأتت النبي صلى الله عليه وسلم فقال عصرتيها قالت نعم قال لو تركتيها ما زال قائما

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن أم مالك كانت تهدي للنبي صلى الله عليه وسلم في عكة لها سمنا فيأتيها بنوها فيسألون الأدم وليس عندهم شيء فتعمد إلى الذي كانت تهدي فيه للنبي صلى الله عليه وسلم فتجد فيه سمنا فما زال يقيم لها آدم بيتها حتى عصرته فأتت النبي صلى الله عليه وسلم فقال عصرتيها قالت نعم قال لو تركتيها ما زال قائما


006-أن رجلا أتى النبي صلى الله عليه وسلم يستطعمه فأطعمه شطر وسق شعير فما زال الرجل يأكل منه وامرأته وضيفهما حتى كاله فأتى النبي صلى الله عليه وسلم فقال

أن رجلا أتى النبي صلى الله عليه وسلم يستطعمه فأطعمه شطر وسق شعير فما زال الرجل يأكل منه وامرأته وضيفهما حتى كاله فأتى النبي صلى الله عليه وسلم فقال لو لم تكله لأكلتم منه ولقام لكم

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن رجلا أتى النبي صلى الله عليه وسلم يستطعمه فأطعمه شطر وسق شعير فما زال الرجل يأكل منه وامرأته وضيفهما حتى كاله فأتى النبي صلى الله عليه وسلم فقال لو لم تكله لأكلتم منه ولقام لكم


007-خرجنا مع رسول الله صلى الله عليه وسلم عام غزوة تبوك فكان يجمع الصلاة فصلى الظهر والعصر جميعا والمغرب والعشاء جميعا حتى إذا كان يوما أخر الصلاة ثم خرج

خرجنا مع رسول الله صلى الله عليه وسلم عام غزوة تبوك فكان يجمع الصلاة فصلى الظهر والعصر جميعا والمغرب والعشاء جميعا حتى إذا كان يوما أخر الصلاة ثم خرج فصلى الظهر والعصر جميعا ثم دخل ثم خرج بعد ذلك فصلى المغرب والعشاء جميعا ثم قال إنكم ستأتون غدا إن شاء الله عين تبوك وإنكم لن تأتوها حتى يضحي النهار فمن جاءها منكم فلا يمس من مائها شيئا حتى آتي فجئناها وقد سبقنا إليها رجلان والعين مثل الشراك تبض بشيء من ماء قال فسألهما رسول الله صلى الله عليه وسلم هل مسستما من مائها شيئا قالا نعم فسبهما النبي صلى الله عليه وسلم وقال لهما ما شاء الله أن يقول قال ثم غرفوا بأيديهم من العين قليلا قليلا حتى اجتمع في شيء قال وغسل رسول الله صلى الله عليه وسلم فيه يديه ووجهه ثم أعاده فيها فجرت العين بماء منهمر أو قال غزير شك أبو علي أيهما قال حتى استسقى الناس ثم قال يوشك يا معاذ إن طالت بك حياة أن ترى ما ههنا قد ملئ جنانا

حدثنا عبد الله بن عبد الرحمن الدارمي حدثنا أبو علي الحنفي حدثنا مالك وهو بن أنس عن أبي الزبير المكي أن أبا الطفيل عامر بن واثلة أخبره أن معاذ بن جبل أخبره قال خرجنا مع رسول الله صلى الله عليه وسلم عام غزوة تبوك فكان يجمع الصلاة فصلى الظهر والعصر جميعا والمغرب والعشاء جميعا حتى إذا كان يوما أخر الصلاة ثم خرج فصلى الظهر والعصر جميعا ثم دخل ثم خرج بعد ذلك فصلى المغرب والعشاء جميعا ثم قال إنكم ستأتون غدا إن شاء الله عين تبوك وإنكم لن تأتوها حتى يضحي النهار فمن جاءها منكم فلا يمس من مائها شيئا حتى آتي فجئناها وقد سبقنا إليها رجلان والعين مثل الشراك تبض بشيء من ماء قال فسألهما رسول الله صلى الله عليه وسلم هل مسستما من مائها شيئا قالا نعم فسبهما النبي صلى الله عليه وسلم وقال لهما ما شاء الله أن يقول قال ثم غرفوا بأيديهم من العين قليلا قليلا حتى اجتمع في شيء قال وغسل رسول الله صلى الله عليه وسلم فيه يديه ووجهه ثم أعاده فيها فجرت العين بماء منهمر أو قال غزير شك أبو علي أيهما قال حتى استسقى الناس ثم قال يوشك يا معاذ إن طالت بك حياة أن ترى ما ههنا قد ملئ جنانا


008-خرجنا مع رسول الله صلى الله عليه وسلم غزوة تبوك فأتينا وادي القرى على حديقة لامرأة فقال رسول الله صلى الله عليه وسلم اخرصوها فخرصناها وخرصها رسول

خرجنا مع رسول الله صلى الله عليه وسلم غزوة تبوك فأتينا وادي القرى على حديقة لامرأة فقال رسول الله صلى الله عليه وسلم اخرصوها فخرصناها وخرصها رسول الله صلى الله عليه وسلم عشرة أوسق وقال أحصيها حتى نرجع إليك إن شاء الله وانطلقنا حتى قدمنا تبوك فقال رسول الله صلى الله عليه وسلم ستهب عليكم الليلة ريح شديدة فلا يقم فيها أحد منكم فمن كان له بعير فليشد عقاله فهبت ريح شديدة فقام رجل فحملته الريح حتى ألقته بجبلي طيء وجاء رسول بن العلماء صاحب آيلة إلى رسول الله صلى الله عليه وسلم بكتاب وأهدى له بغلة بيضاء فكتب إليه رسول الله صلى الله عليه وسلم وأهدى له بردا ثم أقبلنا حتى قدمنا وادي القرى فسأل رسول الله صلى الله عليه وسلم المرأة عن حديقتها كم بلغ ثمرها فقالت عشرة أوسق فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه ثم قال إن خير دور الأنصار دار بني النجار ثم دار بني عبد الأشهل ثم دار بني عبد الحارث بن الخزرج ثم دار بني ساعدة وفي كل دور الأنصار خير فلحقنا سعد بن عبادة فقال أبو أسيد ألم تر أن رسول الله صلى الله عليه وسلم خير دور الأنصار فجعلنا آخرا فأدرك سعد رسول الله صلى الله عليه وسلم فقال يا رسول الله خيرت دور الأنصار فجعلتنا أخرا فقال أوليس بحسبكم أن تكونوا من الخيار

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن عمرو بن يحيى عن عباس بن سهل بن سعد الساعدي عن أبي حميد قال خرجنا مع رسول الله صلى الله عليه وسلم غزوة تبوك فأتينا وادي القرى على حديقة لامرأة فقال رسول الله صلى الله عليه وسلم اخرصوها فخرصناها وخرصها رسول الله صلى الله عليه وسلم عشرة أوسق وقال أحصيها حتى نرجع إليك إن شاء الله وانطلقنا حتى قدمنا تبوك فقال رسول الله صلى الله عليه وسلم ستهب عليكم الليلة ريح شديدة فلا يقم فيها أحد منكم فمن كان له بعير فليشد عقاله فهبت ريح شديدة فقام رجل فحملته الريح حتى ألقته بجبلي طيء وجاء رسول بن العلماء صاحب آيلة إلى رسول الله صلى الله عليه وسلم بكتاب وأهدى له بغلة بيضاء فكتب إليه رسول الله صلى الله عليه وسلم وأهدى له بردا ثم أقبلنا حتى قدمنا وادي القرى فسأل رسول الله صلى الله عليه وسلم المرأة عن حديقتها كم بلغ ثمرها فقالت عشرة أوسق فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه ثم قال إن خير دور الأنصار دار بني النجار ثم دار بني عبد الأشهل ثم دار بني عبد الحارث بن الخزرج ثم دار بني ساعدة وفي كل دور الأنصار خير فلحقنا سعد بن عبادة فقال أبو أسيد ألم تر أن رسول الله صلى الله عليه وسلم خير دور الأنصار فجعلنا آخرا فأدرك سعد رسول الله صلى الله عليه وسلم فقال يا رسول الله خيرت دور الأنصار فجعلتنا أخرا فقال أوليس بحسبكم أن تكونوا من الخيار


009-بهذا الإسناد إلى قوله وفي كل دور الأنصار خير ولم يذكر ما بعده من قصة سعد بن عبادة وزاد في حديث وهيب فكتب له رسول الله صلى الله عليه وسلم ببحرهم ولم

بهذا الإسناد إلى قوله وفي كل دور الأنصار خير ولم يذكر ما بعده من قصة سعد بن عبادة وزاد في حديث وهيب فكتب له رسول الله صلى الله عليه وسلم ببحرهم ولم يذكر في حديث وهيب فكتب إليه رسول الله صلى الله عليه وسلم

حدثناه أبو بكر بن أبي شيبة حدثنا عفان ح وحدثنا إسحاق بن إبراهيم أخبرنا المغيرة بن سلمة المخزومي قالا حدثنا وهيب حدثنا عمرو بن يحيى بهذا الإسناد إلى قوله وفي كل دور الأنصار خير ولم يذكر ما بعده من قصة سعد بن عبادة وزاد في حديث وهيب فكتب له رسول الله صلى الله عليه وسلم ببحرهم ولم يذكر في حديث وهيب فكتب إليه رسول الله صلى الله عليه وسلم


001-غزونا مع رسول الله صلى الله عليه وسلم غزوة قبل نجد فأدركنا رسول الله صلى الله عليه وسلم في واد كثير العضاه فنزل رسول الله صلى الله عليه وسلم تحت شجرة

غزونا مع رسول الله صلى الله عليه وسلم غزوة قبل نجد فأدركنا رسول الله صلى الله عليه وسلم في واد كثير العضاه فنزل رسول الله صلى الله عليه وسلم تحت شجرة فعلق سيفه بغصن من أغصانها قال وتفرق الناس في الوادي يستظلون بالشجر قال فقال رسول الله صلى الله عليه وسلم إن رجلا أتاني وأنا نائم فأخذ السيف فاستيقظت وهو قائم على رأسي فلم أشعر إلا والسيف صلتا في يده فقال لي من يمنعك مني قال قلت الله ثم قال في الثانية من يمنعك مني قال قلت الله قال فشام السيف فها هو ذا جالس ثم لم يعرض له رسول الله صلى الله عليه وسلم

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن جابر ح وحدثني أبو عمران محمد بن جعفر بن زياد واللفظ له أخبرنا إبراهيم يعني بن سعد عن الزهري عن سنان بن أبي سنان الدؤلي عن جابر بن عبد الله قال غزونا مع رسول الله صلى الله عليه وسلم غزوة قبل نجد فأدركنا رسول الله صلى الله عليه وسلم في واد كثير العضاه فنزل رسول الله صلى الله عليه وسلم تحت شجرة فعلق سيفه بغصن من أغصانها قال وتفرق الناس في الوادي يستظلون بالشجر قال فقال رسول الله صلى الله عليه وسلم إن رجلا أتاني وأنا نائم فأخذ السيف فاستيقظت وهو قائم على رأسي فلم أشعر إلا والسيف صلتا في يده فقال لي من يمنعك مني قال قلت الله ثم قال في الثانية من يمنعك مني قال قلت الله قال فشام السيف فها هو ذا جالس ثم لم يعرض له رسول الله صلى الله عليه وسلم


002-أنه غزا مع النبي صلى الله عليه وسلم غزوة قبل نجد فلما قفل النبي صلى الله عليه وسلم قفل معه فأدركتهم القائلة يوما ثم ذكر نحو حديث إبراهيم بن سعد ومعمر

أنه غزا مع النبي صلى الله عليه وسلم غزوة قبل نجد فلما قفل النبي صلى الله عليه وسلم قفل معه فأدركتهم القائلة يوما ثم ذكر نحو حديث إبراهيم بن سعد ومعمر

وحدثني عبد الله بن عبد الرحمن الدارمي وأبو بكر بن إسحاق قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني سنان بن أبي سنان الدؤلي وأبو سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري وكان من أصحاب النبي صلى الله عليه وسلم أخبرهما أنه غزا مع النبي صلى الله عليه وسلم غزوة قبل نجد فلما قفل النبي صلى الله عليه وسلم قفل معه فأدركتهم القائلة يوما ثم ذكر نحو حديث إبراهيم بن سعد ومعمر


003-أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع بمعنى حديث الزهري ولم يذكر ثم لم يعرض له رسول الله صلى الله عليه وسلم

أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع بمعنى حديث الزهري ولم يذكر ثم لم يعرض له رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان بن يزيد حدثنا يحيى بن أبي كثير عن أبي سلمة عن جابر قال أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع بمعنى حديث الزهري ولم يذكر ثم لم يعرض له رسول الله صلى الله عليه وسلم


001-إن مثل ما بعثني الله من الهدى والعلم كمثل غيث أصاب أرضا فكانت منها طائفة طيبة قبلت الماء فأنبتت الكلأ والعشب الكثير وكان منها أجادب أمسكت الماء فنفع

إن مثل ما بعثني الله من الهدى والعلم كمثل غيث أصاب أرضا فكانت منها طائفة طيبة قبلت الماء فأنبتت الكلأ والعشب الكثير وكان منها أجادب أمسكت الماء فنفع الله بها الناس فشربوا منها وسقوا ورعوا وأصاب طائفة منها أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلأ فذلك مثل من فقه في دين الله ونفعه بما بعثني الله به فعلم وعلم ومثل من لم يرفع بذلك رأسا ولم يقبل هدى الله الذي أرسلت به

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري ومحمد بن العلاء واللفظ لأبي عامر قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن مثل ما بعثني الله من الهدى والعلم كمثل غيث أصاب أرضا فكانت منها طائفة طيبة قبلت الماء فأنبتت الكلأ والعشب الكثير وكان منها أجادب أمسكت الماء فنفع الله بها الناس فشربوا منها وسقوا ورعوا وأصاب طائفة منها أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلأ فذلك مثل من فقه في دين الله ونفعه بما بعثني الله به فعلم وعلم ومثل من لم يرفع بذلك رأسا ولم يقبل هدى الله الذي أرسلت به


001-إن مثلي ومثل ما بعثني الله به كمثل رجل أتى قومه فقال يا قوم إني رأيت الجيش بعيني وإني أنا النذير العريان فالنجاء فأطاعه طائفة من قومه فأدلجوا

إن مثلي ومثل ما بعثني الله به كمثل رجل أتى قومه فقال يا قوم إني رأيت الجيش بعيني وإني أنا النذير العريان فالنجاء فأطاعه طائفة من قومه فأدلجوا فانطلقوا على مهلتهم وكذبت طائفة منهم فأصبحوا مكانهم فصبحهم الجيش فأهلكهم واجتاحهم فذلك مثل من أطاعني واتبع ما جئت به مثل من عصاني وكذب ما جئت به من الحق

حدثنا عبد الله بن براد الأشعري وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن مثلي ومثل ما بعثني الله به كمثل رجل أتى قومه فقال يا قوم إني رأيت الجيش بعيني وإني أنا النذير العريان فالنجاء فأطاعه طائفة من قومه فأدلجوا فانطلقوا على مهلتهم وكذبت طائفة منهم فأصبحوا مكانهم فصبحهم الجيش فأهلكهم واجتاحهم فذلك مثل من أطاعني واتبع ما جئت به مثل من عصاني وكذب ما جئت به من الحق


002-إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيه فأنا آخذ بحجزكم وأنتم تقحمون فيه

إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيه فأنا آخذ بحجزكم وأنتم تقحمون فيه

وحدثنا قتيبة بن سعيد حدثنا المغيرة بن عبد الرحمن القرشي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيه فأنا آخذ بحجزكم وأنتم تقحمون فيه


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه عمرو الناقد وابن أبي عمر قالا حدثنا سفيان عن أبي الزناد بهذا الإسناد نحوه


004-مثلي كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم

مثلي كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم أنا آخذ بحجزكم عن النار هلم عن النار هلم عن النار فتغلبوني تقحمون فيها

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم مثلي كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم أنا آخذ بحجزكم عن النار هلم عن النار هلم عن النار فتغلبوني تقحمون فيها


005-مثلي ومثلكم كمثل رجل أوقد نارا فجعل الجنادب والفراش يقعن فيها وهو يذبهن عنها وأنا آخذ بحجزكم عن النار وأنتم تفلتون من يدي

مثلي ومثلكم كمثل رجل أوقد نارا فجعل الجنادب والفراش يقعن فيها وهو يذبهن عنها وأنا آخذ بحجزكم عن النار وأنتم تفلتون من يدي

حدثني محمد بن حاتم حدثنا بن مهدي حدثنا سليم عن سعيد بن ميناء عن جابر قال قال رسول الله صلى الله عليه وسلم مثلي ومثلكم كمثل رجل أوقد نارا فجعل الجنادب والفراش يقعن فيها وهو يذبهن عنها وأنا آخذ بحجزكم عن النار وأنتم تفلتون من يدي


001-مثلي ومثل الأنبياء كمثل رجل بنى بنيانا فأحسنه وأجمله فجعل الناس يطيفون به يقولون ما رأينا بنيانا أحسن من هذا إلا هذه اللبنة فكنت أنا تلك اللبنة

مثلي ومثل الأنبياء كمثل رجل بنى بنيانا فأحسنه وأجمله فجعل الناس يطيفون به يقولون ما رأينا بنيانا أحسن من هذا إلا هذه اللبنة فكنت أنا تلك اللبنة

حدثنا عمرو بن محمد الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال مثلي ومثل الأنبياء كمثل رجل بنى بنيانا فأحسنه وأجمله فجعل الناس يطيفون به يقولون ما رأينا بنيانا أحسن من هذا إلا هذه اللبنة فكنت أنا تلك اللبنة


002-مثلي ومثل الأنبياء من قبلي كمثل رجل ابتنى بيوتا فأحسنها وأجملها وأكملها إلا موضع لبنة من زاوية من زواياها فجعل الناس يطوفون ويعجبهم البنيان فيقولون

مثلي ومثل الأنبياء من قبلي كمثل رجل ابتنى بيوتا فأحسنها وأجملها وأكملها إلا موضع لبنة من زاوية من زواياها فجعل الناس يطوفون ويعجبهم البنيان فيقولون ألا وضعت ههنا لبنة فيتم بنيانك فقال محمد صلى الله عليه وسلم فكنت أنا اللبنة

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال أبو القاسم مثلي ومثل الأنبياء من قبلي كمثل رجل ابتنى بيوتا فأحسنها وأجملها وأكملها إلا موضع لبنة من زاوية من زواياها فجعل الناس يطوفون ويعجبهم البنيان فيقولون ألا وضعت ههنا لبنة فيتم بنيانك فقال محمد صلى الله عليه وسلم فكنت أنا اللبنة


003-مثلي ومثل الأنبياء من قبلي كمثل رجل بنى بنيانا فأحسنه وأجمله إلا موضع لبنة من زاوية من زواياه فجعل الناس يطوفون به ويعجبون له ويقولون هلا وضعت هذه

مثلي ومثل الأنبياء من قبلي كمثل رجل بنى بنيانا فأحسنه وأجمله إلا موضع لبنة من زاوية من زواياه فجعل الناس يطوفون به ويعجبون له ويقولون هلا وضعت هذه اللبنة قال فأنا اللبنة وأنا خاتم النبيين

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن عبد الله بن دينار عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال مثلي ومثل الأنبياء من قبلي كمثل رجل بنى بنيانا فأحسنه وأجمله إلا موضع لبنة من زاوية من زواياه فجعل الناس يطوفون به ويعجبون له ويقولون هلا وضعت هذه اللبنة قال فأنا اللبنة وأنا خاتم النبيين


004-مثلي ومثل النبيين فذكر نحوه

مثلي ومثل النبيين فذكر نحوه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم مثلي ومثل النبيين فذكر نحوه


005-مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها وأكملها إلا موضع لبنة فجعل الناس يدخلونها ويتعجبون منها ويقولون لولا موضع اللبنة قال رسول الله صلى الله

مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها وأكملها إلا موضع لبنة فجعل الناس يدخلونها ويتعجبون منها ويقولون لولا موضع اللبنة قال رسول الله صلى الله عليه وسلم فأنا موضع اللبنة جئت فختمت الأنبياء

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا سليم بن حيان حدثنا سعيد بن ميناء عن جابر عن النبي صلى الله عليه وسلم قال مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها وأكملها إلا موضع لبنة فجعل الناس يدخلونها ويتعجبون منها ويقولون لولا موضع اللبنة قال رسول الله صلى الله عليه وسلم فأنا موضع اللبنة جئت فختمت الأنبياء


006-مثله وقال بدل أتمها أحسنها

مثله وقال بدل أتمها أحسنها

وحدثنيه محمد بن حاتم حدثنا بن مهدي حدثنا سليم بهذا الإسناد مثله وقال بدل أتمها أحسنها


001-إن الله إذا أراد رحمة أمة من عباده قبض نبيها قبلها فجعله لها فرطا وسلفا بين يديها وإذا أراد هلكة أمة عذبها ونبيها حي فأهلكها وهو ينظر فأقر عينه

إن الله إذا أراد رحمة أمة من عباده قبض نبيها قبلها فجعله لها فرطا وسلفا بين يديها وإذا أراد هلكة أمة عذبها ونبيها حي فأهلكها وهو ينظر فأقر عينه بهلكتها حين كذبوه وعصوا أمره

قال مسلم وحدثت عن أبي أسامة وممن روى ذلك عنه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة حدثني بريد بن عبد الله عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن الله إذا أراد رحمة أمة من عباده قبض نبيها قبلها فجعله لها فرطا وسلفا بين يديها وإذا أراد هلكة أمة عذبها ونبيها حي فأهلكها وهو ينظر فأقر عينه بهلكتها حين كذبوه وعصوا أمره


001-أنا فرطكم على الحوض

أنا فرطكم على الحوض

حدثني أحمد بن عبد الله بن يونس حدثنا زائدة حدثنا عبد الملك بن عمير قال سمعت جندبا يقول سمعت النبي صلى الله عليه وسلم يقول أنا فرطكم على الحوض


002-عن النبي صلى الله عليه وسلم بمثله

عن النبي صلى الله عليه وسلم بمثله

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن بشر جميعا عن مسعر ح وحدثنا عبيد الله بن معاذ حدثنا أبيح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر قالا حدثنا شعبة كلاهما عن عبد الملك بن عمير عن جندب عن النبي صلى الله عليه وسلم بمثله


003-أنا فرطكم على الحوض من ورد شرب ومن شرب لم يظمأ أبدا وليردن علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم قال أبو حازم فسمع النعمان بن أبي عياش وأنا

أنا فرطكم على الحوض من ورد شرب ومن شرب لم يظمأ أبدا وليردن علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم قال أبو حازم فسمع النعمان بن أبي عياش وأنا أحدثهم هذا الحديث فقال هكذا سمعت سهلا يقول قال فقلت نعم قال وأنا أشهد على أبي سعيد الخدري لسمعته يزيد فيقول إنهم مني فيقال إنك لا تدري ما عملوا بعدك فأقول سحقا سحقا لمن بدل بعدي

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم قال سمعت سهلا يقول سمعت النبي صلى الله عليه وسلم يقول أنا فرطكم على الحوض من ورد شرب ومن شرب لم يظمأ أبدا وليردن علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم قال أبو حازم فسمع النعمان بن أبي عياش وأنا أحدثهم هذا الحديث فقال هكذا سمعت سهلا يقول قال فقلت نعم قال وأنا أشهد على أبي سعيد الخدري لسمعته يزيد فيقول إنهم مني فيقال إنك لا تدري ما عملوا بعدك فأقول سحقا سحقا لمن بدل بعدي


004-عن النبي صلى الله عليه وسلم بمثل حديث يعقوب

عن النبي صلى الله عليه وسلم بمثل حديث يعقوب

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة عن أبي حازم عن سهل عن النبي صلى الله عليه وسلم وعن النعمان بن أبي عياش عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم بمثل حديث يعقوب


005-حوضي مسيرة شهر وزواياه سواء وماؤه أبيض من الورق وريحه أطيب من المسك وكيزانه كنجوم السماء فمن شرب منه فلا يظمأ بعده أبدا

حوضي مسيرة شهر وزواياه سواء وماؤه أبيض من الورق وريحه أطيب من المسك وكيزانه كنجوم السماء فمن شرب منه فلا يظمأ بعده أبدا

وحدثنا داود بن عمرو الضبي حدثنا نافع بن عمر الجمحي عن بن أبي مليكة قال قال عبد الله بن عمرو بن العاص قال رسول الله صلى الله عليه وسلم حوضي مسيرة شهر وزواياه سواء وماؤه أبيض من الورق وريحه أطيب من المسك وكيزانه كنجوم السماء فمن شرب منه فلا يظمأ بعده أبدا


006-إني على الحوض حتى أنظر من يرد علي منكم وسيؤخذ أناس دوني فأقول يا رب مني ومن أمتي فيقال أما شعرت ما عملوا بعدك والله ما برحوا بعدك يرجعون على أعقابهم

إني على الحوض حتى أنظر من يرد علي منكم وسيؤخذ أناس دوني فأقول يا رب مني ومن أمتي فيقال أما شعرت ما عملوا بعدك والله ما برحوا بعدك يرجعون على أعقابهم قال فكان بن أبي مليكة يقول اللهم إنا نعوذ بك أن نرجع على أعقابنا أو أن نفتن عن ديننا

قال وقالت أسماء بنت أبي بكر قال رسول الله صلى الله عليه وسلم إني على الحوض حتى أنظر من يرد علي منكم وسيؤخذ أناس دوني فأقول يا رب مني ومن أمتي فيقال أما شعرت ما عملوا بعدك والله ما برحوا بعدك يرجعون على أعقابهم قال فكان بن أبي مليكة يقول اللهم إنا نعوذ بك أن نرجع على أعقابنا أو أن نفتن عن ديننا


007-إني على الحوض أنتظر من يرد علي منكم فوالله ليقتطعن دوني رجال فلأقولن أي رب مني ومن أمتي فيقول إنك لا تدري ما عملوا بعدك ما زالوا يرجعون على أعقابهم

إني على الحوض أنتظر من يرد علي منكم فوالله ليقتطعن دوني رجال فلأقولن أي رب مني ومن أمتي فيقول إنك لا تدري ما عملوا بعدك ما زالوا يرجعون على أعقابهم

وحدثنا بن أبي عمر حدثنا يحيى بن سليم عن بن خثيم عن عبد الله بن عبيد الله بن أبي مليكة أنه سمع عائشة تقول سمعت رسول الله صلى الله عليه وسلم يقول وهو بين ظهراني أصحابه إني على الحوض أنتظر من يرد علي منكم فوالله ليقتطعن دوني رجال فلأقولن أي رب مني ومن أمتي فيقول إنك لا تدري ما عملوا بعدك ما زالوا يرجعون على أعقابهم


008-كنت أسمع الناس يذكرون الحوض ولم أسمع ذلك من رسول الله صلى الله عليه وسلم فلما كان يوما من ذلك والجارية تمشطني فسمعت رسول الله صلى الله عليه وسلم يقول

كنت أسمع الناس يذكرون الحوض ولم أسمع ذلك من رسول الله صلى الله عليه وسلم فلما كان يوما من ذلك والجارية تمشطني فسمعت رسول الله صلى الله عليه وسلم يقول أيها الناس فقلت للجارية استأخري عني قالت إنما دعا الرجال ولم يدع النساء فقلت إني من الناس فقال رسول الله صلى الله عليه وسلم إني لكم فرط على الحوض فإياي لا يأتين أحدكم فيذب عني كما يذب البعير الضال فأقول فيم هذا فيقال إنك لا تدري ما أحدثوا بعدك فأقول سحقا

وحدثني يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب أخبرني عمرو وهو بن الحارث أن بكيرا حدثه عن القاسم بن عباس الهاشمي عن عبد الله بن رافع مولى أم سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أنها قالت كنت أسمع الناس يذكرون الحوض ولم أسمع ذلك من رسول الله صلى الله عليه وسلم فلما كان يوما من ذلك والجارية تمشطني فسمعت رسول الله صلى الله عليه وسلم يقول أيها الناس فقلت للجارية استأخري عني قالت إنما دعا الرجال ولم يدع النساء فقلت إني من الناس فقال رسول الله صلى الله عليه وسلم إني لكم فرط على الحوض فإياي لا يأتين أحدكم فيذب عني كما يذب البعير الضال فأقول فيم هذا فيقال إنك لا تدري ما أحدثوا بعدك فأقول سحقا


009-أنها سمعت النبي صلى الله عليه وسلم يقول على المنبر وهي تمتشط أيها الناس فقالت لماشطتها كفى رأسي بنحو حديث بكير عن القاسم بن عباس

أنها سمعت النبي صلى الله عليه وسلم يقول على المنبر وهي تمتشط أيها الناس فقالت لماشطتها كفى رأسي بنحو حديث بكير عن القاسم بن عباس

وحدثني أبو معن الرقاشي وأبو بكر بن نافع وعبد بن حميد قالوا حدثنا أبو عامر وهو عبد الملك بن عمرو حدثنا أفلح بن سعيد حدثنا عبد الله بن رافع قال كانت أم سلمة تحدث أنها سمعت النبي صلى الله عليه وسلم يقول على المنبر وهي تمتشط أيها الناس فقالت لماشطتها كفى رأسي بنحو حديث بكير عن القاسم بن عباس


010-أن رسول الله صلى الله عليه وسلم خرج يوما فصلى على أهل أحد صلاته على الميت ثم انصرف إلى المنبر فقال إني فرط لكم وأنا شهيد عليكم وإني والله لأنظر إلى

أن رسول الله صلى الله عليه وسلم خرج يوما فصلى على أهل أحد صلاته على الميت ثم انصرف إلى المنبر فقال إني فرط لكم وأنا شهيد عليكم وإني والله لأنظر إلى حوضي الآن وإني قد أعطيت مفاتيح خزائن الأرض أو مفاتيح الأرض وإني والله ما أخاف عليكم أن تشركوا بعدي ولكن أخاف عليكم أن تتنافسوا فيها

حدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم خرج يوما فصلى على أهل أحد صلاته على الميت ثم انصرف إلى المنبر فقال إني فرط لكم وأنا شهيد عليكم وإني والله لأنظر إلى حوضي الآن وإني قد أعطيت مفاتيح خزائن الأرض أو مفاتيح الأرض وإني والله ما أخاف عليكم أن تشركوا بعدي ولكن أخاف عليكم أن تتنافسوا فيها


011-صلى رسول الله صلى الله عليه وسلم على قتلى أحد ثم صعد المنبر كالمودع للأحياء والأموات فقال إني فرطكم على الحوض وإن عرضه كما بين آيلة إلى الجحفة إني

صلى رسول الله صلى الله عليه وسلم على قتلى أحد ثم صعد المنبر كالمودع للأحياء والأموات فقال إني فرطكم على الحوض وإن عرضه كما بين آيلة إلى الجحفة إني لست أخشى عليكم أن تشركوا بعدي ولكني أخشى عليكم الدنيا أن تنافسوا فيها وتقتتلوا فتهلكوا كما هلك من كان قبلكم قال عقبة فكانت آخر ما رأيت رسول الله صلى الله عليه وسلم على المنبر

وحدثنا محمد بن المثنى حدثنا وهب يعني بن جرير حدثنا أبي قال سمعت يحيى بن أيوب يحدث عن يزيد بن أبي حبيب عن مرثد عن عقبة بن عامر قال صلى رسول الله صلى الله عليه وسلم على قتلى أحد ثم صعد المنبر كالمودع للأحياء والأموات فقال إني فرطكم على الحوض وإن عرضه كما بين آيلة إلى الجحفة إني لست أخشى عليكم أن تشركوا بعدي ولكني أخشى عليكم الدنيا أن تنافسوا فيها وتقتتلوا فتهلكوا كما هلك من كان قبلكم قال عقبة فكانت آخر ما رأيت رسول الله صلى الله عليه وسلم على المنبر


012-أنا فرطكم على الحوض ولأنازعن أقواما ثم لأغلبن عليهم فأقول يا رب أصحابي أصحابي فيقال إنك لا تدري ما أحدثوا بعدك

أنا فرطكم على الحوض ولأنازعن أقواما ثم لأغلبن عليهم فأقول يا رب أصحابي أصحابي فيقال إنك لا تدري ما أحدثوا بعدك

حدثنا أبو بكر بن أبي شيبة وأبو كريب وابن نمير قالوا حدثنا أبو معاوية عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم أنا فرطكم على الحوض ولأنازعن أقواما ثم لأغلبن عليهم فأقول يا رب أصحابي أصحابي فيقال إنك لا تدري ما أحدثوا بعدك


013-بهذا الإسناد ولم يذكر أصحابي أصحابي

بهذا الإسناد ولم يذكر أصحابي أصحابي

وحدثناه عثمان بن أبي شيبة وإسحاق بن إبراهيم عن جرير عن الأعمش بهذا الإسناد ولم يذكر أصحابي أصحابي


014-بنحو حديث الأعمش وفي حديث شعبة عن مغيرة سمعت أبا وائل

بنحو حديث الأعمش وفي حديث شعبة عن مغيرة سمعت أبا وائل

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة جميعا عن مغيرة عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بنحو حديث الأعمش وفي حديث شعبة عن مغيرة سمعت أبا وائل


015-نحو حديث الأعمش ومغيرة

نحو حديث الأعمش ومغيرة

وحدثناه سعيد بن عمرو الأشعثي أخبرنا عبثر ح وحدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل كلاهما عن حصين عن أبي وائل عن حذيفة عن النبي صلى الله عليه وسلم نحو حديث الأعمش ومغيرة


016-حوضه ما بين صنعاء والمدينة فقال له المستورد ألم تسمعه قال الأواني قال لا فقال المستورد ترى فيه الآنية مثل الكواكب

حوضه ما بين صنعاء والمدينة فقال له المستورد ألم تسمعه قال الأواني قال لا فقال المستورد ترى فيه الآنية مثل الكواكب

حدثني محمد بن عبد الله بن بزيع حدثنا بن أبي عدي عن شعبة عن معبد بن خالد عن حارثة أنه سمع النبي صلى الله عليه وسلم قال حوضه ما بين صنعاء والمدينة فقال له المستورد ألم تسمعه قال الأواني قال لا فقال المستورد ترى فيه الآنية مثل الكواكب


017-وذكر الحوض بمثله ولم يذكر قول المستورد وقوله

وذكر الحوض بمثله ولم يذكر قول المستورد وقوله

وحدثني إبراهيم بن محمد بن عرعرة حدثنا حرمي بن عمارة حدثنا شعبة عن معبد بن خالد أنه سمع حارثة بن وهب الخزاعي يقول سمعت رسول الله صلى الله عليه وسلم يقول وذكر الحوض بمثله ولم يذكر قول المستورد وقوله


018-إن أمامكم حوضا ما بين ناحيتيه كما بين جربا وأذرح

إن أمامكم حوضا ما بين ناحيتيه كما بين جربا وأذرح

حدثنا أبو الربيع الزهراني وأبو كامل الجحدري قالا حدثنا حماد وهو بن زيد حدثنا أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إن أمامكم حوضا ما بين ناحيتيه كما بين جربا وأذرح


019-إن أمامكم حوضا كما بين جربا وأذرح وفي رواية بن المثنى حوضي

إن أمامكم حوضا كما بين جربا وأذرح وفي رواية بن المثنى حوضي

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إن أمامكم حوضا كما بين جربا وأذرح وفي رواية بن المثنى حوضي


020-بهذا الإسناد مثله وزاد قال عبيد الله فسألته فقال قريتين بالشام بينهما مسيرة ثلاث ليال وفي حديث بن بشر ثلاثة أيام

بهذا الإسناد مثله وزاد قال عبيد الله فسألته فقال قريتين بالشام بينهما مسيرة ثلاث ليال وفي حديث بن بشر ثلاثة أيام

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر قالا حدثنا عبيد الله بهذا الإسناد مثله وزاد قال عبيد الله فسألته فقال قريتين بالشام بينهما مسيرة ثلاث ليال وفي حديث بن بشر ثلاثة أيام


021-بمثل حديث عبيد الله

بمثل حديث عبيد الله

وحدثني سويد بن سعيد حدثنا حفص بن ميسرة عن موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله


022-إن أمامكم حوضا كما بين جربا وأذرح فيه أباريق كنجوم السماء من وردة فشرب منه لم يظمأ بعدها أبدا

إن أمامكم حوضا كما بين جربا وأذرح فيه أباريق كنجوم السماء من وردة فشرب منه لم يظمأ بعدها أبدا

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب حدثني عمر بن محمد عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم قال إن أمامكم حوضا كما بين جربا وأذرح فيه أباريق كنجوم السماء من وردة فشرب منه لم يظمأ بعدها أبدا


023-يا رسول الله ما آنية الحوض قال والذي نفس محمد بيده لآنيته أكثر من عدد نجوم السماء وكواكبها ألا في الليلة المظلمة المصحية آنية الجنة من شرب منها لم

يا رسول الله ما آنية الحوض قال والذي نفس محمد بيده لآنيته أكثر من عدد نجوم السماء وكواكبها ألا في الليلة المظلمة المصحية آنية الجنة من شرب منها لم يظمأ آخر ما عليه يشخب فيه ميزابان من الجنة من شرب منه لم يظمأ عرضه مثل طولهما بين عمان إلى آيلة ماؤها أشد بياضا من اللبن وأحلى من العسل

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر المكي واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا عبد العزيز بن عبد الصمد العمى عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قلت يا رسول الله ما آنية الحوض قال والذي نفس محمد بيده لآنيته أكثر من عدد نجوم السماء وكواكبها ألا في الليلة المظلمة المصحية آنية الجنة من شرب منها لم يظمأ آخر ما عليه يشخب فيه ميزابان من الجنة من شرب منه لم يظمأ عرضه مثل طولهما بين عمان إلى آيلة ماؤها أشد بياضا من اللبن وأحلى من العسل


024-إني لبعقر حوضي أذود الناس لأهل اليمن أضرب بعصاي حتى يرفض عليهم فسئل عن عرضه فقال من مقامي إلى عمان وسئل عن شرابه فقال أشد بياضا من اللبن وأحلى من

إني لبعقر حوضي أذود الناس لأهل اليمن أضرب بعصاي حتى يرفض عليهم فسئل عن عرضه فقال من مقامي إلى عمان وسئل عن شرابه فقال أشد بياضا من اللبن وأحلى من العسل يغت فيه ميزابان يمدانه من الجنة أحدهما من ذهب والآخر من ورق

حدثنا أبو غسان المسمعي ومحمد بن المثنى وابن بشار وألفاظهم متقاربة قالوا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة اليعمري عن ثوبان أن نبي الله صلى الله عليه وسلم قال إني لبعقر حوضي أذود الناس لأهل اليمن أضرب بعصاي حتى يرفض عليهم فسئل عن عرضه فقال من مقامي إلى عمان وسئل عن شرابه فقال أشد بياضا من اللبن وأحلى من العسل يغت فيه ميزابان يمدانه من الجنة أحدهما من ذهب والآخر من ورق


025-بإسناد هشام بمثل حديثه غير أنه قال أنا يوم القيامة عند عقر الحوض

بإسناد هشام بمثل حديثه غير أنه قال أنا يوم القيامة عند عقر الحوض

وحدثنيه زهير بن حرب حدثنا الحسن بن موسى حدثنا شيبان عن قتادة بإسناد هشام بمثل حديثه غير أنه قال أنا يوم القيامة عند عقر الحوض


026-حديث الحوض فقلت ليحيى بن حماد هذا حديث سمعته من أبي عوانة فقال وسمعته أيضا من شعبة فقلت انظر لي فيه فنظر لي فيه فحدثني به

حديث الحوض فقلت ليحيى بن حماد هذا حديث سمعته من أبي عوانة فقال وسمعته أيضا من شعبة فقلت انظر لي فيه فنظر لي فيه فحدثني به

وحدثنا محمد بن بشار حدثنا يحيى بن حماد حدثنا شعبة عن قتادة عن سالم بن أبي الجعد عن معدان عن ثوبان عن النبي صلى الله عليه وسلم حديث الحوض فقلت ليحيى بن حماد هذا حديث سمعته من أبي عوانة فقال وسمعته أيضا من شعبة فقلت انظر لي فيه فنظر لي فيه فحدثني به


027-لأذودن عن حوضي رجالا كما تذاد الغريبة من الإبل

لأذودن عن حوضي رجالا كما تذاد الغريبة من الإبل

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لأذودن عن حوضي رجالا كما تذاد الغريبة من الإبل


028-بمثله

بمثله

وحدثنيه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن زياد سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله


029-قدر حوضي كما بين آيلة وصنعاء من اليمن وإن فيه من الأباريق كعدد نجوم السماء

قدر حوضي كما بين آيلة وصنعاء من اليمن وإن فيه من الأباريق كعدد نجوم السماء

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أنس بن مالك حدثه أن رسول الله صلى الله عليه وسلم قال قدر حوضي كما بين آيلة وصنعاء من اليمن وإن فيه من الأباريق كعدد نجوم السماء


030-ليردن علي الحوض رجال ممن صاحبني حتى إذا رأيتهم ورفعوا إلي اختلجوا دوني فلأقولن أي رب أصيحابي أصيحابي فليقالن لي إنك لا تدري ما أحدثوا بعدك

ليردن علي الحوض رجال ممن صاحبني حتى إذا رأيتهم ورفعوا إلي اختلجوا دوني فلأقولن أي رب أصيحابي أصيحابي فليقالن لي إنك لا تدري ما أحدثوا بعدك

وحدثني محمد بن حاتم حدثنا عفان بن مسلم الصفار حدثنا وهيب قال سمعت عبد العزيز بن صهيب يحدث قال حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم قال ليردن علي الحوض رجال ممن صاحبني حتى إذا رأيتهم ورفعوا إلي اختلجوا دوني فلأقولن أي رب أصيحابي أصيحابي فليقالن لي إنك لا تدري ما أحدثوا بعدك


031-بهذا المعنى وزاد آنيته عدد النجوم

بهذا المعنى وزاد آنيته عدد النجوم

وحدثنا أبو بكر بن أبي شيبة وعلي بن حجر قالا حدثنا علي بن مسهر ح وحدثنا أبو كريب حدثنا بن فضيل جميعا عن المختار بن فلفل عن أنس عن النبي صلى الله عليه وسلم بهذا المعنى وزاد آنيته عدد النجوم


032-ما بين ناحيتي حوضي كما بين صنعاء والمدينة

ما بين ناحيتي حوضي كما بين صنعاء والمدينة

وحدثنا عاصم بن النضر التيمي وهريم بن عبد الأعلى واللفظ لعاصم حدثنا معتمر سمعت أبي حدثنا قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ما بين ناحيتي حوضي كما بين صنعاء والمدينة


033-بمثله غير أنهما شكا فقالا أو مثل ما بين المدينة وعمان وفي حديث أبي عوانة ما بين لابتي حوضي

بمثله غير أنهما شكا فقالا أو مثل ما بين المدينة وعمان وفي حديث أبي عوانة ما بين لابتي حوضي

وحدثنا هارون بن عبد الله حدثنا عبد الصمد حدثنا هشام ح وحدثنا حسن بن علي الحلواني حدثنا أبو الوليد الطيالسي حدثنا أبو عوانة كلاهما عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنهما شكا فقالا أو مثل ما بين المدينة وعمان وفي حديث أبي عوانة ما بين لابتي حوضي


034-ترى فيه أباريق الذهب والفضة كعدد نجوم السماء

ترى فيه أباريق الذهب والفضة كعدد نجوم السماء

وحدثني يحيى بن حبيب الحارثي ومحمد بن عبد الله الرزي قالا حدثنا خالد بن الحارث عن سعيد عن قتادة قال قال أنس قال نبي الله صلى الله عليه وسلم ترى فيه أباريق الذهب والفضة كعدد نجوم السماء


035-مثله وزاد أو أكثر من عدد نجوم السماء

مثله وزاد أو أكثر من عدد نجوم السماء

وحدثنيه زهير بن حرب حدثنا الحسن بن موسى حدثنا شيبان عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال مثله وزاد أو أكثر من عدد نجوم السماء


036-ألا إني فرط لكم على الحوض وإن بعد ما بين طرفيه كما بين صنعاء وأيلة كأن الأباريق فيه النجوم

ألا إني فرط لكم على الحوض وإن بعد ما بين طرفيه كما بين صنعاء وأيلة كأن الأباريق فيه النجوم

حدثني الوليد بن شجاع بن الوليد السكوني حدثني أبي رحمه الله حدثني زياد بن خيثمة عن سماك بن حرب عن جابر بن سمرة عن رسول الله صلى الله عليه وسلم قال ألا إني فرط لكم على الحوض وإن بعد ما بين طرفيه كما بين صنعاء وأيلة كأن الأباريق فيه النجوم


037-أنا الفرط على الحوض

أنا الفرط على الحوض

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا حاتم بن إسماعيل عن المهاجر بن مسمار عن عامر بن سعد بن أبي وقاص قال كتبت إلى جابر بن سمرة مع غلامي نافع أخبرني بشيء سمعته من رسول الله صلى الله عليه وسلم قال فكتب إلي أني سمعته يقول أنا الفرط على الحوض


001-رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد رجلين عليهما ثياب بياض ما رأيتهما قبل ولا بعد يعني جبريل وميكائيل عليهما السلام

رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد رجلين عليهما ثياب بياض ما رأيتهما قبل ولا بعد يعني جبريل وميكائيل عليهما السلام

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وأبو أسامة عن مسعر عن سعد بن إبراهيم عن أبيه عن سعد قال رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد رجلين عليهما ثياب بياض ما رأيتهما قبل ولا بعد يعني جبريل وميكائيل عليهما السلام


002-لقد رأيت يوم أحد عن يمين رسول الله صلى الله عليه وسلم وعن يساره رجلين عليهما ثياب بيض يقاتلان عنه كأشد القتال ما رأيتهما قبل ولا بعد

لقد رأيت يوم أحد عن يمين رسول الله صلى الله عليه وسلم وعن يساره رجلين عليهما ثياب بيض يقاتلان عنه كأشد القتال ما رأيتهما قبل ولا بعد

وحدثني إسحاق بن منصور أخبرنا عبد الصمد بن عبد الوارث حدثنا إبراهيم بن سعد حدثنا سعد عن أبيه عن سعد بن أبي وقاص قال لقد رأيت يوم أحد عن يمين رسول الله صلى الله عليه وسلم وعن يساره رجلين عليهما ثياب بيض يقاتلان عنه كأشد القتال ما رأيتهما قبل ولا بعد


001-كان رسول الله صلى الله عليه وسلم أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ذات ليلة فانطلق ناس قبل الصوت فتلقاهم رسول الله صلى

كان رسول الله صلى الله عليه وسلم أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ذات ليلة فانطلق ناس قبل الصوت فتلقاهم رسول الله صلى الله عليه وسلم راجعا وقد سبقهم إلى الصوت وهو على فرس لأبي طلحة عريفي عنقه السيف وهو يقول لم تراعوا لم تراعوا قال وجدناه بحرا أو إنه لبحر قال وكان فرسا يبطأ

حدثنا يحيى بن يحيى التميمي وسعيد بن منصور وأبو الربيع العتكي وأبو كامل واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ذات ليلة فانطلق ناس قبل الصوت فتلقاهم رسول الله صلى الله عليه وسلم راجعا وقد سبقهم إلى الصوت وهو على فرس لأبي طلحة عريفي عنقه السيف وهو يقول لم تراعوا لم تراعوا قال وجدناه بحرا أو إنه لبحر قال وكان فرسا يبطأ


002-كان بالمدينة فزع فاستعار النبي صلى الله عليه وسلم فرسا لأبي طلحة يقال له مندوب فركبه فقال ما رأينا من فزع وإن وجدناه لبحرا

كان بالمدينة فزع فاستعار النبي صلى الله عليه وسلم فرسا لأبي طلحة يقال له مندوب فركبه فقال ما رأينا من فزع وإن وجدناه لبحرا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن قتادة عن أنس قال كان بالمدينة فزع فاستعار النبي صلى الله عليه وسلم فرسا لأبي طلحة يقال له مندوب فركبه فقال ما رأينا من فزع وإن وجدناه لبحرا


003-بهذا الإسناد وفي حديث بن جعفر قال فرسا لنا ولم يقل لأبي طلحة وفي حديث خالد عن قتادة سمعت أنسا

بهذا الإسناد وفي حديث بن جعفر قال فرسا لنا ولم يقل لأبي طلحة وفي حديث خالد عن قتادة سمعت أنسا

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث قالا حدثنا شعبة بهذا الإسناد وفي حديث بن جعفر قال فرسا لنا ولم يقل لأبي طلحة وفي حديث خالد عن قتادة سمعت أنسا


001-كان رسول الله صلى الله عليه وسلم أجود الناس بالخير وكان أجود ما يكون في شهر رمضان إن جبريل عليه السلام كان يلقاه في كل سنة في رمضان حتى ينسلخ فيعرض

كان رسول الله صلى الله عليه وسلم أجود الناس بالخير وكان أجود ما يكون في شهر رمضان إن جبريل عليه السلام كان يلقاه في كل سنة في رمضان حتى ينسلخ فيعرض عليه رسول الله صلى الله عليه وسلم القرآن فإذا لقيه جبريل كان رسول الله صلى الله عليه وسلم أجود بالخير من الريح المرسلة

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعني بن سعد عن الزهري ح وحدثني أبو عمران محمد بن جعفر بن زياد واللفظ له أخبرنا إبراهيم عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن بن عباس قال كان رسول الله صلى الله عليه وسلم أجود الناس بالخير وكان أجود ما يكون في شهر رمضان إن جبريل عليه السلام كان يلقاه في كل سنة في رمضان حتى ينسلخ فيعرض عليه رسول الله صلى الله عليه وسلم القرآن فإذا لقيه جبريل كان رسول الله صلى الله عليه وسلم أجود بالخير من الريح المرسلة


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه أبو كريب حدثنا بن مبارك عن يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد نحوه


001-خدمت رسول الله صلى الله عليه وسلم عشر سنين والله ما قال لي أفا قط ولا قال لي لشيء لم فعلت كذا وهلا فعلت كذا زاد أبو الربيع ليس مما يصنعه الخادم ولم

خدمت رسول الله صلى الله عليه وسلم عشر سنين والله ما قال لي أفا قط ولا قال لي لشيء لم فعلت كذا وهلا فعلت كذا زاد أبو الربيع ليس مما يصنعه الخادم ولم يذكر قوله والله

حدثنا سعيد بن منصور وأبو الربيع قالا حدثنا حماد بن زيد عن ثابت البناني عن أنس بن مالك قال خدمت رسول الله صلى الله عليه وسلم عشر سنين والله ما قال لي أفا قط ولا قال لي لشيء لم فعلت كذا وهلا فعلت كذا زاد أبو الربيع ليس مما يصنعه الخادم ولم يذكر قوله والله


002-بمثله

بمثله

وحدثناه شيبان بن فروخ حدثنا سلام بن مسكين حدثنا ثابت البناني عن أنس بمثله


003-لما قدم رسول الله صلى الله عليه وسلم المدينة أخذ أبو طلحة بيدي فانطلق بي إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أنسا غلام كيس فليخدمك

لما قدم رسول الله صلى الله عليه وسلم المدينة أخذ أبو طلحة بيدي فانطلق بي إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أنسا غلام كيس فليخدمك قال فخدمته في السفر والحضر والله ما قال لي لشيء صنعته لم صنعت هذا هكذا ولا لشيء لم أصنعه لم لم تصنع هذا هكذا

وحدثناه أحمد بن حنبل وزهير بن حرب جميعا عن إسماعيل واللفظ لأحمد قالا حدثنا إسماعيل بن إبراهيم حدثنا عبد العزيز عن أنس قال لما قدم رسول الله صلى الله عليه وسلم المدينة أخذ أبو طلحة بيدي فانطلق بي إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أنسا غلام كيس فليخدمك قال فخدمته في السفر والحضر والله ما قال لي لشيء صنعته لم صنعت هذا هكذا ولا لشيء لم أصنعه لم لم تصنع هذا هكذا


004-خدمت رسول الله صلى الله عليه وسلم تسع سنين فما أعلمه قال لي قط لم فعلت كذا وكذا ولا عاب علي شيئا قط

خدمت رسول الله صلى الله عليه وسلم تسع سنين فما أعلمه قال لي قط لم فعلت كذا وكذا ولا عاب علي شيئا قط

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا محمد بن بشر حدثنا زكريا حدثني سعيد وهو بن أبي بردة عن أنس قال خدمت رسول الله صلى الله عليه وسلم تسع سنين فما أعلمه قال لي قط لم فعلت كذا وكذا ولا عاب علي شيئا قط


005-كان رسول الله صلى الله عليه وسلم من أحسن الناس خلقا فأرسلني يوما لحاجة فقلت والله لا أذهب وفي نفسي أن أذهب لما أمرني به نبي الله صلى الله عليه وسلم

كان رسول الله صلى الله عليه وسلم من أحسن الناس خلقا فأرسلني يوما لحاجة فقلت والله لا أذهب وفي نفسي أن أذهب لما أمرني به نبي الله صلى الله عليه وسلم فخرجت حتى أمر على صبيان وهم يلعبون في السوق فإذا رسول الله صلى الله عليه وسلم قد قبض بقفاي من ورائي قال فنظرت إليه وهو يضحك فقال يا أنيس أذهبت حيث أمرتك قال قلت نعم أنا أذهب يا رسول الله

حدثني أبو معن الرقاشي زيد بن يزيد أخبرنا عمر بن يونس حدثنا عكرمة وهو بن عمار قال قال إسحاق قال أنس كان رسول الله صلى الله عليه وسلم من أحسن الناس خلقا فأرسلني يوما لحاجة فقلت والله لا أذهب وفي نفسي أن أذهب لما أمرني به نبي الله صلى الله عليه وسلم فخرجت حتى أمر على صبيان وهم يلعبون في السوق فإذا رسول الله صلى الله عليه وسلم قد قبض بقفاي من ورائي قال فنظرت إليه وهو يضحك فقال يا أنيس أذهبت حيث أمرتك قال قلت نعم أنا أذهب يا رسول الله


006-والله لقد خدمته تسع سنين ما علمته قال لشيء صنعته لم فعلت كذا وكذا أو لشيء تركته هلا فعلت كذا وكذا

والله لقد خدمته تسع سنين ما علمته قال لشيء صنعته لم فعلت كذا وكذا أو لشيء تركته هلا فعلت كذا وكذا

قال أنس والله لقد خدمته تسع سنين ما علمته قال لشيء صنعته لم فعلت كذا وكذا أو لشيء تركته هلا فعلت كذا وكذا


007-كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا

كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا

وحدثنا شيبان بن فروخ وأبو الربيع قالا حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا


001-ما سئل رسول الله صلى الله عليه وسلم شيئا قط فقال لا

ما سئل رسول الله صلى الله عليه وسلم شيئا قط فقال لا

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان بن عيينة عن بن المنكدر سمع جابر بن عبد الله قال ما سئل رسول الله صلى الله عليه وسلم شيئا قط فقال لا


002-مثله سواء

مثله سواء

وحدثنا أبو كريب حدثنا الأشجعي ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي كلاهما عن سفيان عن محمد بن المنكدر قال سمعت جابر بن عبد الله يقول مثله سواء


003-ما سئل رسول الله صلى الله عليه وسلم على الإسلام شيئا إلا أعطاه قال فجاءه رجل فأعطاه غنما بين جبلين فرجع إلى قومه فقال يا قوم أسلموا فإن محمدا يعطي

ما سئل رسول الله صلى الله عليه وسلم على الإسلام شيئا إلا أعطاه قال فجاءه رجل فأعطاه غنما بين جبلين فرجع إلى قومه فقال يا قوم أسلموا فإن محمدا يعطي عطاء لا يخشى الفاقة

وحدثنا عاصم بن النضر التيمي حدثنا خالد يعني بن الحارث حدثنا حميد عن موسى بن أنس عن أبيه قال ما سئل رسول الله صلى الله عليه وسلم على الإسلام شيئا إلا أعطاه قال فجاءه رجل فأعطاه غنما بين جبلين فرجع إلى قومه فقال يا قوم أسلموا فإن محمدا يعطي عطاء لا يخشى الفاقة


004-أن رجلا سأل النبي صلى الله عليه وسلم غنما بين جبلين فأعطاه إياه فأتى قومه فقال أي قوم أسلموا فوالله إن محمدا ليعطي عطاء ما يخاف الفقر فقال أنس إن كان

أن رجلا سأل النبي صلى الله عليه وسلم غنما بين جبلين فأعطاه إياه فأتى قومه فقال أي قوم أسلموا فوالله إن محمدا ليعطي عطاء ما يخاف الفقر فقال أنس إن كان الرجل ليسلم ما يريد إلا الدنيا فما يسلم حتى يكون الإسلام أحب إليه من الدنيا وما عليها

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة عن ثابت عن أنس أن رجلا سأل النبي صلى الله عليه وسلم غنما بين جبلين فأعطاه إياه فأتى قومه فقال أي قوم أسلموا فوالله إن محمدا ليعطي عطاء ما يخاف الفقر فقال أنس إن كان الرجل ليسلم ما يريد إلا الدنيا فما يسلم حتى يكون الإسلام أحب إليه من الدنيا وما عليها


005-غزا رسول الله صلى الله عليه وسلم غزوة الفتح فتح مكة ثم خرج رسول الله صلى الله عليه وسلم بمن معه المسلمين فاقتتلوا بحنين فنصر الله دينه والمسلمين

غزا رسول الله صلى الله عليه وسلم غزوة الفتح فتح مكة ثم خرج رسول الله صلى الله عليه وسلم بمن معه المسلمين فاقتتلوا بحنين فنصر الله دينه والمسلمين وأعطى رسول الله صلى الله عليه وسلم يومئذ صفوان بن أمية مائة من النعم ثم مائة ثم مائة قال بن شهاب حدثني سعيد بن المسيب أن صفوان قال والله لقد أعطاني رسول الله ما أعطاني وإنه لأبغض الناس إلي فما برح يعطيني حتى إنه لأحب الناس إلي

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب قال غزا رسول الله صلى الله عليه وسلم غزوة الفتح فتح مكة ثم خرج رسول الله صلى الله عليه وسلم بمن معه المسلمين فاقتتلوا بحنين فنصر الله دينه والمسلمين وأعطى رسول الله صلى الله عليه وسلم يومئذ صفوان بن أمية مائة من النعم ثم مائة ثم مائة قال بن شهاب حدثني سعيد بن المسيب أن صفوان قال والله لقد أعطاني رسول الله ما أعطاني وإنه لأبغض الناس إلي فما برح يعطيني حتى إنه لأحب الناس إلي


006-لو قد جاءنا مال البحرين لقد أعطيتك هكذا وهكذا وهكذا وقال بيديه جميعا فقبض النبي صلى الله عليه وسلم قبل أن يجئ مال البحرين فقدم على أبي بكر بعده فأمر

لو قد جاءنا مال البحرين لقد أعطيتك هكذا وهكذا وهكذا وقال بيديه جميعا فقبض النبي صلى الله عليه وسلم قبل أن يجئ مال البحرين فقدم على أبي بكر بعده فأمر مناديا فنادى من كانت له على النبي صلى الله عليه وسلم عدة أو دين فليأت فقمت فقلت إن النبي صلى الله عليه وسلم قال لو قد جاءنا مال البحرين أعطيتك هكذا وهكذا وهكذا فحثي أبو بكر مرة ثم قال ليعدها فعددتها فإذا هي خمسمائة فقال خذ مثليها

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن بن المنكدر أنه سمع جابر بن عبد الله ح وحدثنا إسحاق أخبرنا سفيان عن بن المنكدر عن جابر وعن عمرو عن محمد بن علي عن جابر أحدهما يزيد على الآخر ح وحدثنا بن أبي عمر واللفظ له قال قال سفيان سمعت محمد بن المنكدر يقول سمعت جابر بن عبد الله قال سفيان وسمعت أيضا عمرو بن دينار يحدث عن محمد بن علي قال سمعت جابر بن عبد الله وزاد أحدهما على الآخر قال قال رسول الله صلى الله عليه وسلم لو قد جاءنا مال البحرين لقد أعطيتك هكذا وهكذا وهكذا وقال بيديه جميعا فقبض النبي صلى الله عليه وسلم قبل أن يجئ مال البحرين فقدم على أبي بكر بعده فأمر مناديا فنادى من كانت له على النبي صلى الله عليه وسلم عدة أو دين فليأت فقمت فقلت إن النبي صلى الله عليه وسلم قال لو قد جاءنا مال البحرين أعطيتك هكذا وهكذا وهكذا فحثي أبو بكر مرة ثم قال ليعدها فعددتها فإذا هي خمسمائة فقال خذ مثليها


007-لما مات النبي صلى الله عليه وسلم جاء أبا بكر مال من قبل العلاء بن الحضرمي فقال أبو بكر من كان له على النبي صلى الله عليه وسلم دين أو كانت له قبله عدة

لما مات النبي صلى الله عليه وسلم جاء أبا بكر مال من قبل العلاء بن الحضرمي فقال أبو بكر من كان له على النبي صلى الله عليه وسلم دين أو كانت له قبله عدة فليأتنا بنحو حديث بن عيينة

حدثنا محمد بن حاتم بن ميمون حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمرو بن دينار عن محمد بن علي عن جابر بن عبد الله قال وأخبرني محمد بن المنكدر عن جابر بن عبد الله قال لما مات النبي صلى الله عليه وسلم جاء أبا بكر مال من قبل العلاء بن الحضرمي فقال أبو بكر من كان له على النبي صلى الله عليه وسلم دين أو كانت له قبله عدة فليأتنا بنحو حديث بن عيينة


001-ولد لي الليلة غلام فسميته باسم أبي إبراهيم ثم دفعه إلى أم سيف امرأة قين يقال له أبو سيف فانطلق يأتيه واتبعته فانتهينا إلى أبي سيف وهو ينفخ بكيره قد

ولد لي الليلة غلام فسميته باسم أبي إبراهيم ثم دفعه إلى أم سيف امرأة قين يقال له أبو سيف فانطلق يأتيه واتبعته فانتهينا إلى أبي سيف وهو ينفخ بكيره قد امتلأ البيت دخانا فأسرعت المشي بين يدي رسول الله صلى الله عليه وسلم فقلت يا أبا سيف أمسك جاء رسول الله صلى الله عليه وسلم فأمسك فدعا النبي صلى الله عليه وسلم بالصبي فضمه إليه وقال ما شاء الله أن يقول فقال أنس لقد رأيته وهو يكيد بنفسه بين يدي رسول الله صلى الله عليه وسلم فدمعت عينا رسول الله صلى الله عليه وسلم فقال تدمع العين ويحزن القلب ولا نقول إلا ما يرضى ربنا والله يا إبراهيم إنا بك لمحزونون

حدثنا هداب بن خالد وشيبان بن فروخ كلاهما عن سليمان واللفظ لشيبان حدثنا سليمان بن المغيرة حدثنا ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ولد لي الليلة غلام فسميته باسم أبي إبراهيم ثم دفعه إلى أم سيف امرأة قين يقال له أبو سيف فانطلق يأتيه واتبعته فانتهينا إلى أبي سيف وهو ينفخ بكيره قد امتلأ البيت دخانا فأسرعت المشي بين يدي رسول الله صلى الله عليه وسلم فقلت يا أبا سيف أمسك جاء رسول الله صلى الله عليه وسلم فأمسك فدعا النبي صلى الله عليه وسلم بالصبي فضمه إليه وقال ما شاء الله أن يقول فقال أنس لقد رأيته وهو يكيد بنفسه بين يدي رسول الله صلى الله عليه وسلم فدمعت عينا رسول الله صلى الله عليه وسلم فقال تدمع العين ويحزن القلب ولا نقول إلا ما يرضى ربنا والله يا إبراهيم إنا بك لمحزونون


002-كان إبراهيم مسترضعا له في عوالي المدينة فكان ينطلق ونحن معه فيدخل البيت وإنه ليدخن وكان ظئره قينا فيأخذه فيقبله ثم يرجع قال عمرو فلما توفي إبراهيم

كان إبراهيم مسترضعا له في عوالي المدينة فكان ينطلق ونحن معه فيدخل البيت وإنه ليدخن وكان ظئره قينا فيأخذه فيقبله ثم يرجع قال عمرو فلما توفي إبراهيم قال رسول الله صلى الله عليه وسلم إن إبراهيم ابني وإنه مات في الثدي وإن له لظئرين تكملان رضاعه في الجنة

حدثنا زهير بن حرب ومحمد بن عبد الله بن نمير واللفظ لزهير قالا حدثنا إسماعيل وهو بن علية عن أيوب عن عمرو بن سعيد عن أنس بن مالك قال ما رأيت أحدا كان أرحم بالعيال من رسول الله صلى الله عليه وسلم قال كان إبراهيم مسترضعا له في عوالي المدينة فكان ينطلق ونحن معه فيدخل البيت وإنه ليدخن وكان ظئره قينا فيأخذه فيقبله ثم يرجع قال عمرو فلما توفي إبراهيم قال رسول الله صلى الله عليه وسلم إن إبراهيم ابني وإنه مات في الثدي وإن له لظئرين تكملان رضاعه في الجنة


003-أتقبلون صبيانكم فقالوا نعم فقالوا لكن والله ما نقبل فقال رسول الله صلى الله عليه وسلم وأملك إن كان الله نزع منكم الرحمة وقال بن نمير من قلبك الرحمة

أتقبلون صبيانكم فقالوا نعم فقالوا لكن والله ما نقبل فقال رسول الله صلى الله عليه وسلم وأملك إن كان الله نزع منكم الرحمة وقال بن نمير من قلبك الرحمة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة وابن نمير عن هشام عن أبيه عن عائشة قالت قدم ناس من الأعراب على رسول الله صلى الله عليه وسلم فقالوا أتقبلون صبيانكم فقالوا نعم فقالوا لكن والله ما نقبل فقال رسول الله صلى الله عليه وسلم وأملك إن كان الله نزع منكم الرحمة وقال بن نمير من قلبك الرحمة


004-أن الأقرع بن حابس أبصر النبي صلى الله عليه وسلم يقبل الحسن فقال إن لي عشر من الولد ما قبلت واحدا منهم فقال رسول الله صلى الله عليه وسلم إنه من لا

أن الأقرع بن حابس أبصر النبي صلى الله عليه وسلم يقبل الحسن فقال إن لي عشر من الولد ما قبلت واحدا منهم فقال رسول الله صلى الله عليه وسلم إنه من لا يرحم لا يرحم

وحدثني عمرو الناقد وابن أبي عمر جميعا عن سفيان قال عمرو حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة أن الأقرع بن حابس أبصر النبي صلى الله عليه وسلم يقبل الحسن فقال إن لي عشر من الولد ما قبلت واحدا منهم فقال رسول الله صلى الله عليه وسلم إنه من لا يرحم لا يرحم


005-بمثله

بمثله

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري حدثني أبو سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


006-من لا يرحم الناس لا يرحمه الله

من لا يرحم الناس لا يرحمه الله

حدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن جرير ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية ح وحدثنا أبو سعيد الأشج حدثنا حفص يعني بن غياث كلهم عن الأعمش عن زيد بن وهب وأبي ظبيان عن جرير بن عبد الله قال قال رسول الله صلى الله عليه وسلم من لا يرحم الناس لا يرحمه الله


007-بمثل حديث الأعمش

بمثل حديث الأعمش

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وعبد الله بن نمير عن إسماعيل عن قيس عن جرير عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة وابن أبي عمر وأحمد بن عبدة قالوا حدثنا سفيان عن عمرو عن نافع بن جبير عن جرير عن النبي صلى الله عليه وسلم بمثل حديث الأعمش


001-كان رسول الله صلى الله عليه وسلم أشد حياء من العذراء في خدرها وكان إذا كره شيئا عرفناه في وجهه

كان رسول الله صلى الله عليه وسلم أشد حياء من العذراء في خدرها وكان إذا كره شيئا عرفناه في وجهه

حدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن قتادة سمع عبد الله بن أبي عتبة يحدث عن أبي سعيد الخدري ح وحدثنا زهير بن حرب ومحمد بن المثنى وأحمد بن سنان قال زهير حدثنا عبد الرحمن بن مهدي عن شعبة عن قتادة قال سمعت عبد الله بن أبي عتبة يقول سمعت أبا سعيد الخدري يقول كان رسول الله صلى الله عليه وسلم أشد حياء من العذراء في خدرها وكان إذا كره شيئا عرفناه في وجهه


002-لم يكن فاحشا ولا متفحشا وقال قال رسول الله صلى الله عليه وسلم إن من خياركم أحاسنكم أخلاقا قال عثمان حين قدم مع معاوية إلى الكوفة

لم يكن فاحشا ولا متفحشا وقال قال رسول الله صلى الله عليه وسلم إن من خياركم أحاسنكم أخلاقا قال عثمان حين قدم مع معاوية إلى الكوفة

حدثنا زهير بن حرب وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش عن شقيق عن مسروق قال دخلنا على عبد الله بن عمرو حين قدم معاوية إلى الكوفة فذكر رسول الله صلى الله عليه وسلم فقال لم يكن فاحشا ولا متفحشا وقال قال رسول الله صلى الله عليه وسلم إن من خياركم أحاسنكم أخلاقا قال عثمان حين قدم مع معاوية إلى الكوفة


003-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو سعيد الأشج حدثنا أبو خالد يعني الأحمر كلهم عن الأعمش بهذا الإسناد مثله


001-كان لا يقوم من مصلاه الذي يصلي فيه الصبح حتى تطلع الشمس فإذا طلعت قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم صلى الله عليه وسلم

كان لا يقوم من مصلاه الذي يصلي فيه الصبح حتى تطلع الشمس فإذا طلعت قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم صلى الله عليه وسلم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن سماك بن حرب قال قلت لجابر بن سمرة أكنت تجالس رسول الله صلى الله عليه وسلم قال نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح حتى تطلع الشمس فإذا طلعت قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم صلى الله عليه وسلم


001-كان رسول الله صلى الله عليه وسلم في بعض أسفاره وغلام أسود يقال له أنجشة يحدو فقال له رسول الله صلى الله عليه وسلم يا أنجشة رويدك سوقا بالقوارير

كان رسول الله صلى الله عليه وسلم في بعض أسفاره وغلام أسود يقال له أنجشة يحدو فقال له رسول الله صلى الله عليه وسلم يا أنجشة رويدك سوقا بالقوارير

حدثنا أبو الربيع العتكي وحامد بن عمر وقتيبة بن سعيد وأبو كامل جميعا عن حماد بن زيد قال أبو الربيع حدثنا حماد حدثنا أيوب عن أبي قلابة عن أنس قال كان رسول الله صلى الله عليه وسلم في بعض أسفاره وغلام أسود يقال له أنجشة يحدو فقال له رسول الله صلى الله عليه وسلم يا أنجشة رويدك سوقا بالقوارير


002-بنحوه

بنحوه

وحدثنا أبو الربيع العتكي وحامد بن عمر وأبو كامل قالوا حدثنا حماد عن ثابت عن أنس بنحوه


003-أن النبي صلى الله عليه وسلم أتى على أزواجه وسواق يسوق بهن يقال له أنجشة فقال ويحك يا أنجشة رويدا سوقك بالقوارير قال قال أبو قلابة تكلم رسول الله صلى

أن النبي صلى الله عليه وسلم أتى على أزواجه وسواق يسوق بهن يقال له أنجشة فقال ويحك يا أنجشة رويدا سوقك بالقوارير قال قال أبو قلابة تكلم رسول الله صلى الله عليه وسلم بكلمة لو تكلم بها بعضكم لعبتموها عليه

وحدثني عمرو الناقد وزهير بن حرب كلاهما عن بن علية قال زهير حدثنا إسماعيل حدثنا أيوب عن أبي قلابة عن أنس أن النبي صلى الله عليه وسلم أتى على أزواجه وسواق يسوق بهن يقال له أنجشة فقال ويحك يا أنجشة رويدا سوقك بالقوارير قال قال أبو قلابة تكلم رسول الله صلى الله عليه وسلم بكلمة لو تكلم بها بعضكم لعبتموها عليه


004-كانت أم سليم مع نساء النبي صلى الله عليه وسلم وهن يسوق بهن سواق فقال نبي الله صلى الله عليه وسلم أي أنجشة رويدا سوقك بالقوارير

كانت أم سليم مع نساء النبي صلى الله عليه وسلم وهن يسوق بهن سواق فقال نبي الله صلى الله عليه وسلم أي أنجشة رويدا سوقك بالقوارير

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سليمان التيمي عن أنس بن مالك ح وحدثنا أبو كامل حدثنا يزيد حدثنا التيمي عن أنس بن مالك قال كانت أم سليم مع نساء النبي صلى الله عليه وسلم وهن يسوق بهن سواق فقال نبي الله صلى الله عليه وسلم أي أنجشة رويدا سوقك بالقوارير


005-كان لرسول الله صلى الله عليه وسلم حاد حسن الصوت فقال له رسول الله صلى الله عليه وسلم رويدا يا أنجشة لا تكسر القوارير يعني ضعفة النساء

كان لرسول الله صلى الله عليه وسلم حاد حسن الصوت فقال له رسول الله صلى الله عليه وسلم رويدا يا أنجشة لا تكسر القوارير يعني ضعفة النساء

وحدثنا بن المثنى حدثنا عبد الصمد حدثني همام حدثنا قتادة عن أنس قال كان لرسول الله صلى الله عليه وسلم حاد حسن الصوت فقال له رسول الله صلى الله عليه وسلم رويدا يا أنجشة لا تكسر القوارير يعني ضعفة النساء


006-ولم يذكر حاد حسن الصوت

ولم يذكر حاد حسن الصوت

وحدثناه بن بشار حدثنا أبو داود حدثنا هشام عن قتادة عن أنس عن النبي صلى الله عليه وسلم ولم يذكر حاد حسن الصوت


001-كان رسول الله صلى الله عليه وسلم إذا صلى الغداة جاء خدم المدينة بآنيتهم فيها الماء فما يؤتى بإناء إلا غمس يده فيها فربما جاءه في الغداة الباردة فيغمس

كان رسول الله صلى الله عليه وسلم إذا صلى الغداة جاء خدم المدينة بآنيتهم فيها الماء فما يؤتى بإناء إلا غمس يده فيها فربما جاءه في الغداة الباردة فيغمس يده فيها

حدثنا مجاهد بن موسى وأبو بكر بن النضر بن أبي النضر وهارون بن عبد الله جميعا عن أبي النضر قال أبو بكر حدثنا أبو النضر يعني هاشم بن القاسم حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم إذا صلى الغداة جاء خدم المدينة بآنيتهم فيها الماء فما يؤتى بإناء إلا غمس يده فيها فربما جاءه في الغداة الباردة فيغمس يده فيها


002-لقد رأيت رسول الله صلى الله عليه وسلم والحلاق يحلقه وأطاف به أصحابه فما يريدون أن تقع شعرة إلا في يد رجل

لقد رأيت رسول الله صلى الله عليه وسلم والحلاق يحلقه وأطاف به أصحابه فما يريدون أن تقع شعرة إلا في يد رجل

حدثنا محمد بن رافع حدثنا أبو النضر حدثنا سليمان عن ثابت عن أنس قال لقد رأيت رسول الله صلى الله عليه وسلم والحلاق يحلقه وأطاف به أصحابه فما يريدون أن تقع شعرة إلا في يد رجل


003-يا رسول الله إن لي إليك حاجة فقال يا أم فلان انظري أي السكك شئت حتى أقضي لك حاجتك فخلا معها في بعض الطرق حتى فرغت من حاجتها

يا رسول الله إن لي إليك حاجة فقال يا أم فلان انظري أي السكك شئت حتى أقضي لك حاجتك فخلا معها في بعض الطرق حتى فرغت من حاجتها

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة عن ثابت عن أنس أن امرأة كان في عقلها شيء فقالت يا رسول الله إن لي إليك حاجة فقال يا أم فلان انظري أي السكك شئت حتى أقضي لك حاجتك فخلا معها في بعض الطرق حتى فرغت من حاجتها


001-ما خير رسول الله صلى الله عليه وسلم بين أمرين إلا أخذ أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه وما انتقم رسول الله صلى الله عليه وسلم

ما خير رسول الله صلى الله عليه وسلم بين أمرين إلا أخذ أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه وما انتقم رسول الله صلى الله عليه وسلم لنفسه إلا أن تنتهك حرمة الله

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت ما خير رسول الله صلى الله عليه وسلم بين أمرين إلا أخذ أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه وما انتقم رسول الله صلى الله عليه وسلم لنفسه إلا أن تنتهك حرمة الله


002-وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير ح وحدثنا أحمد بن عبدة حدثنا فضيل بن عياض كلاهما عن منصور عن محمد في رواية فضيل بن شهاب وفي رواية

وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير ح وحدثنا أحمد بن عبدة حدثنا فضيل بن عياض كلاهما عن منصور عن محمد في رواية فضيل بن شهاب وفي رواية جرير محمد الزهري عن عروة عن عائشة

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


003-بهذا الإسناد نحو حديث مالك

بهذا الإسناد نحو حديث مالك

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد نحو حديث مالك


004-ما خير رسول الله صلى الله عليه وسلم بين أمرين أحدهما أيسر من الآخر إلا اختار أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه

ما خير رسول الله صلى الله عليه وسلم بين أمرين أحدهما أيسر من الآخر إلا اختار أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه

حدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت ما خير رسول الله صلى الله عليه وسلم بين أمرين أحدهما أيسر من الآخر إلا اختار أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه


005-بهذا الإسناد إلى قوله أيسرهما ولم يذكرا ما بعده

بهذا الإسناد إلى قوله أيسرهما ولم يذكرا ما بعده

وحدثناه أبو كريب وابن نمير جميعا عن عبد الله بن نمير عن هشام بهذا الإسناد إلى قوله أيسرهما ولم يذكرا ما بعده


006-ما ضرب رسول الله صلى الله عليه وسلم شيئا قط بيده ولا امرأة ولا خادما إلا أن يجاهد في سبيل الله وما نيل منه شيء قط فينتقم من صاحبه إلا أن ينتهك شيء من

ما ضرب رسول الله صلى الله عليه وسلم شيئا قط بيده ولا امرأة ولا خادما إلا أن يجاهد في سبيل الله وما نيل منه شيء قط فينتقم من صاحبه إلا أن ينتهك شيء من محارم الله فينتقم لله سبحانه وتعلى

حدثناه أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت ما ضرب رسول الله صلى الله عليه وسلم شيئا قط بيده ولا امرأة ولا خادما إلا أن يجاهد في سبيل الله وما نيل منه شيء قط فينتقم من صاحبه إلا أن ينتهك شيء من محارم الله فينتقم لله سبحانه وتعلى


007-بهذا الإسناد يزيد بعضهم على بعض

بهذا الإسناد يزيد بعضهم على بعض

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا عبدة ووكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلهم عن هشام بهذا الإسناد يزيد بعضهم على بعض


001-صليت مع رسول الله صلى الله عليه وسلم صلاة الأولى ثم خرج إلى أهله وخرجت معه فاستقبله ولدان فجعل يمسح خدي أحدهم واحدا واحدا قال وأما أنا فمسح خدي قال

صليت مع رسول الله صلى الله عليه وسلم صلاة الأولى ثم خرج إلى أهله وخرجت معه فاستقبله ولدان فجعل يمسح خدي أحدهم واحدا واحدا قال وأما أنا فمسح خدي قال فوجدت ليده بردا أو ريحا كأنما أخرجها من جؤنة عطار

حدثنا عمرو بن حماد بن طلحة القناد حدثنا أسباط وهو بن نصر الهمداني عن سماك عن جابر بن سمرة قال صليت مع رسول الله صلى الله عليه وسلم صلاة الأولى ثم خرج إلى أهله وخرجت معه فاستقبله ولدان فجعل يمسح خدي أحدهم واحدا واحدا قال وأما أنا فمسح خدي قال فوجدت ليده بردا أو ريحا كأنما أخرجها من جؤنة عطار


002-ما شممت عنبرا قط ولا مسكا ولا شيئا أطيب من ريح رسول الله صلى الله عليه وسلم ولا مسست شيئا قط ديباجا ولا حريرا ألين مسا من رسول الله صلى الله عليه

ما شممت عنبرا قط ولا مسكا ولا شيئا أطيب من ريح رسول الله صلى الله عليه وسلم ولا مسست شيئا قط ديباجا ولا حريرا ألين مسا من رسول الله صلى الله عليه وسلم

وحدثنا قتيبة بن سعيد حدثنا جعفر بن سليمان عن ثابت عن أنس ح وحدثني زهير بن حرب واللفظ له حدثنا هاشم يعني بن القاسم حدثنا سليمان وهو بن المغيرة عن ثابت قال أنس ما شممت عنبرا قط ولا مسكا ولا شيئا أطيب من ريح رسول الله صلى الله عليه وسلم ولا مسست شيئا قط ديباجا ولا حريرا ألين مسا من رسول الله صلى الله عليه وسلم


003-كان رسول الله صلى الله عليه وسلم أزهر اللون كأن عرقه اللؤلؤ إذا مشى تكفأ ولا مسست ديباجة ولا حريرة ألين من كف رسول الله صلى الله عليه وسلم ولا شممت

كان رسول الله صلى الله عليه وسلم أزهر اللون كأن عرقه اللؤلؤ إذا مشى تكفأ ولا مسست ديباجة ولا حريرة ألين من كف رسول الله صلى الله عليه وسلم ولا شممت مسكة ولا عنبرة أطيب من رائحة رسول الله صلى الله عليه وسلم

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا حماد حدثنا ثابت عن أنس قال كان رسول الله صلى الله عليه وسلم أزهر اللون كأن عرقه اللؤلؤ إذا مشى تكفأ ولا مسست ديباجة ولا حريرة ألين من كف رسول الله صلى الله عليه وسلم ولا شممت مسكة ولا عنبرة أطيب من رائحة رسول الله صلى الله عليه وسلم


001-دخل علينا النبي صلى الله عليه وسلم فقال عندنا فعرق وجاءت أمي بقارورة فجعلت تسلت العرق فيها فاستيقظ النبي صلى الله عليه وسلم فقال يا أم سليم ما هذا

دخل علينا النبي صلى الله عليه وسلم فقال عندنا فعرق وجاءت أمي بقارورة فجعلت تسلت العرق فيها فاستيقظ النبي صلى الله عليه وسلم فقال يا أم سليم ما هذا الذي تصنعين قالت هذا عرقك نجعله في طيبنا وهو من أطيب الطيب

حدثني زهير بن حرب حدثنا هاشم يعني بن القاسم عن سليمان عن ثابت عن أنس بن مالك قال دخل علينا النبي صلى الله عليه وسلم فقال عندنا فعرق وجاءت أمي بقارورة فجعلت تسلت العرق فيها فاستيقظ النبي صلى الله عليه وسلم فقال يا أم سليم ما هذا الذي تصنعين قالت هذا عرقك نجعله في طيبنا وهو من أطيب الطيب


002-كان النبي صلى الله عليه وسلم يدخل بيت أم سليم فينام على فراشها وليست فيه قال فجاء ذات يوم فنام على فراشها فأتيت فقيل لها هذا النبي صلى الله عليه وسلم

كان النبي صلى الله عليه وسلم يدخل بيت أم سليم فينام على فراشها وليست فيه قال فجاء ذات يوم فنام على فراشها فأتيت فقيل لها هذا النبي صلى الله عليه وسلم نام في بيتك على فراشك قال فجاءت وقد عرق واستنقع عرقه على قطعة أديم على الفراش ففتحت عتيدتها فجعلت تنشف ذلك العرق فتعصره في قواريرها ففزع النبي صلى الله عليه وسلم فقال ما تصنعين يا أم سليم فقالت يا رسول الله نرجو بركته لصبياننا قال أصبت

وحدثني محمد بن رافع حدثنا حجين بن المثنى حدثنا عبد العزيز وهو بن أبي سلمة عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كان النبي صلى الله عليه وسلم يدخل بيت أم سليم فينام على فراشها وليست فيه قال فجاء ذات يوم فنام على فراشها فأتيت فقيل لها هذا النبي صلى الله عليه وسلم نام في بيتك على فراشك قال فجاءت وقد عرق واستنقع عرقه على قطعة أديم على الفراش ففتحت عتيدتها فجعلت تنشف ذلك العرق فتعصره في قواريرها ففزع النبي صلى الله عليه وسلم فقال ما تصنعين يا أم سليم فقالت يا رسول الله نرجو بركته لصبياننا قال أصبت


003-أن النبي صلى الله عليه وسلم كان يأتيها فيقيل عندها فتبسط له نطعا فيقيل عليه وكان كثير العرق فكانت تجمع عرقه فتجعله في الطيب والقوارير فقال النبي صلى

أن النبي صلى الله عليه وسلم كان يأتيها فيقيل عندها فتبسط له نطعا فيقيل عليه وكان كثير العرق فكانت تجمع عرقه فتجعله في الطيب والقوارير فقال النبي صلى الله عليه وسلم يا أم سليم ما هذا قالت عرقك أدوف به طيبي

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا وهيب حدثنا أيوب عن أبي قلابة عن أنس عن أم سليم أن النبي صلى الله عليه وسلم كان يأتيها فيقيل عندها فتبسط له نطعا فيقيل عليه وكان كثير العرق فكانت تجمع عرقه فتجعله في الطيب والقوارير فقال النبي صلى الله عليه وسلم يا أم سليم ما هذا قالت عرقك أدوف به طيبي


001-إن كان لينزل على رسول الله صلى الله عليه وسلم في الغداة الباردة ثم تفيض جبهته عرقا

إن كان لينزل على رسول الله صلى الله عليه وسلم في الغداة الباردة ثم تفيض جبهته عرقا

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت إن كان لينزل على رسول الله صلى الله عليه وسلم في الغداة الباردة ثم تفيض جبهته عرقا


002-كيف يأتيك الوحي فقال أحيانا يأتيني في مثل صلصلة الجرس وهو أشده علي ثم يفصم عني وقد وعيته وأحيانا ملك في مثل صورة الرجل فأعي ما يقول

كيف يأتيك الوحي فقال أحيانا يأتيني في مثل صلصلة الجرس وهو أشده علي ثم يفصم عني وقد وعيته وأحيانا ملك في مثل صورة الرجل فأعي ما يقول

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا أبو كريب حدثنا أبو أسامة وابن بشر جميعا عن هشام ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة أن الحارث بن هشام سأل النبي صلى الله عليه وسلم كيف يأتيك الوحي فقال أحيانا يأتيني في مثل صلصلة الجرس وهو أشده علي ثم يفصم عني وقد وعيته وأحيانا ملك في مثل صورة الرجل فأعي ما يقول


003-كان نبي الله صلى الله عليه وسلم إذا أنزل عليه الوحي كرب لذلك وتربد وجهه

كان نبي الله صلى الله عليه وسلم إذا أنزل عليه الوحي كرب لذلك وتربد وجهه

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن الحسن عن حطان بن عبد الله عن عبادة بن الصامت قال كان نبي الله صلى الله عليه وسلم إذا أنزل عليه الوحي كرب لذلك وتربد وجهه


004-كان النبي صلى الله عليه وسلم إذا أنزل عليه الوحي نكس رأسه ونكس أصحابه رؤوسهم فلما أتلي عنه رفع رأسه

كان النبي صلى الله عليه وسلم إذا أنزل عليه الوحي نكس رأسه ونكس أصحابه رؤوسهم فلما أتلي عنه رفع رأسه

وحدثنا محمد بن بشار حدثنا معاذ بن هشام حدثنا أبي عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال كان النبي صلى الله عليه وسلم إذا أنزل عليه الوحي نكس رأسه ونكس أصحابه رؤوسهم فلما أتلي عنه رفع رأسه


001-كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون رؤوسهم وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر به فسدل رسول الله صلى

كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون رؤوسهم وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر به فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد

حدثنا منصور بن أبي مزاحم ومحمد بن جعفر بن زياد قال منصور حدثنا وقال بن جعفر أخبرنا إبراهيم يعنيان بن سعد عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون رؤوسهم وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر به فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد نحوه


001-كان رسول الله صلى الله عليه وسلم رجلا مربوعا بعيد ما بين المنكبين عظيم الجمة إلى شحمة أذنيه عليه حلة حمراء ما رأيت شيئا قط أحسن منه صلى الله عليه

كان رسول الله صلى الله عليه وسلم رجلا مربوعا بعيد ما بين المنكبين عظيم الجمة إلى شحمة أذنيه عليه حلة حمراء ما رأيت شيئا قط أحسن منه صلى الله عليه وسلم

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق قال سمعت البراء يقول كان رسول الله صلى الله عليه وسلم رجلا مربوعا بعيد ما بين المنكبين عظيم الجمة إلى شحمة أذنيه عليه حلة حمراء ما رأيت شيئا قط أحسن منه صلى الله عليه وسلم


002-ما رأيت من ذي لمة أحسن في حلة حمراء من رسول الله صلى الله عليه وسلم شعره يضرب منكبيه بعيد ما بين المنكبين ليس بالطويل ولا بالقصير قال أبو كريب له شعر

ما رأيت من ذي لمة أحسن في حلة حمراء من رسول الله صلى الله عليه وسلم شعره يضرب منكبيه بعيد ما بين المنكبين ليس بالطويل ولا بالقصير قال أبو كريب له شعر

حدثنا عمرو الناقد وأبو كريب قالا حدثنا وكيع عن سفيان عن أبي إسحاق عن البراء قال ما رأيت من ذي لمة أحسن في حلة حمراء من رسول الله صلى الله عليه وسلم شعره يضرب منكبيه بعيد ما بين المنكبين ليس بالطويل ولا بالقصير قال أبو كريب له شعر


003-كان رسول الله صلى الله عليه وسلم أحسن الناس وجها وأحسنه خلقا ليس بالطويل الذاهب ولا بالقصير

كان رسول الله صلى الله عليه وسلم أحسن الناس وجها وأحسنه خلقا ليس بالطويل الذاهب ولا بالقصير

حدثنا أبو كريب محمد بن العلاء حدثنا إسحاق بن منصور عن إبراهيم بن يوسف عن أبيه عن أبي إسحاق قال سمعت البراء يقول كان رسول الله صلى الله عليه وسلم أحسن الناس وجها وأحسنه خلقا ليس بالطويل الذاهب ولا بالقصير


001-كان شعرا رجلا ليس بالجعد ولا السبط بين أذنيه وعاتقه

كان شعرا رجلا ليس بالجعد ولا السبط بين أذنيه وعاتقه

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا قتادة قال قلت لأنس بن مالك كيف كان شعر رسول الله صلى الله عليه وسلم قال كان شعرا رجلا ليس بالجعد ولا السبط بين أذنيه وعاتقه


002-أن رسول الله صلى الله عليه وسلم كان يضرب شعره منكبيه

أن رسول الله صلى الله عليه وسلم كان يضرب شعره منكبيه

حدثني زهير بن حرب حدثنا حبان بن هلال ح وحدثنا محمد بن المثنى حدثنا عبد الصمد قالا حدثنا همام حدثنا قتادة عن أنس أن رسول الله صلى الله عليه وسلم كان يضرب شعره منكبيه


003-كان شعر رسول الله صلى الله عليه وسلم إلى أنصاف أذنيه

كان شعر رسول الله صلى الله عليه وسلم إلى أنصاف أذنيه

حدثنا يحيى بن يحيى وأبو كريب قالا حدثنا إسماعيل بن علية عن حميد عن أنس قال كان شعر رسول الله صلى الله عليه وسلم إلى أنصاف أذنيه


001-كان رسول الله صلى الله عليه وسلم ضليع الفم أشكل العين منهوس العقبين قال قلت لسماك ما ضليع الفم قال عظيم الفم قال قلت ما أشكل العين قال طويل شق العين

كان رسول الله صلى الله عليه وسلم ضليع الفم أشكل العين منهوس العقبين قال قلت لسماك ما ضليع الفم قال عظيم الفم قال قلت ما أشكل العين قال طويل شق العين قال قلت ما منهوس العقب قال قليل لحم العقب

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة قال كان رسول الله صلى الله عليه وسلم ضليع الفم أشكل العين منهوس العقبين قال قلت لسماك ما ضليع الفم قال عظيم الفم قال قلت ما أشكل العين قال طويل شق العين قال قلت ما منهوس العقب قال قليل لحم العقب


001-نعم كان أبيض مليح الوجه قال مسلم بن الحجاج مات أبو الطفيل سنة مائة وكان آخر من مات من أصحاب رسول الله صلى الله عليه وسلم

نعم كان أبيض مليح الوجه قال مسلم بن الحجاج مات أبو الطفيل سنة مائة وكان آخر من مات من أصحاب رسول الله صلى الله عليه وسلم

حدثنا سعيد بن منصور حدثنا خالد بن عبد الله عن الجريري عن أبي الطفيل قال قلت له أرأيت رسول الله صلى الله عليه وسلم قال نعم كان أبيض مليح الوجه قال مسلم بن الحجاج مات أبو الطفيل سنة مائة وكان آخر من مات من أصحاب رسول الله صلى الله عليه وسلم


002-رأيت رسول الله صلى الله عليه وسلم وما على وجه الأرض رجل رآه غيري قال فقلت له فكيف رأيته قال كان أبيض مليحا مقصدا

رأيت رسول الله صلى الله عليه وسلم وما على وجه الأرض رجل رآه غيري قال فقلت له فكيف رأيته قال كان أبيض مليحا مقصدا

حدثنا عبيد الله بن عمر القواريري حدثنا عبد الأعلى بن عبد الأعلى عن الجريري عن أبي الطفيل قال رأيت رسول الله صلى الله عليه وسلم وما على وجه الأرض رجل رآه غيري قال فقلت له فكيف رأيته قال كان أبيض مليحا مقصدا


001-إنه لم يكن رأى من الشيب إلا قال بن إدريس كأنه يقلله وقد خضب أبو بكر وعمر بالحناء والكتم

إنه لم يكن رأى من الشيب إلا قال بن إدريس كأنه يقلله وقد خضب أبو بكر وعمر بالحناء والكتم

حدثنا أبو بكر بن أبي شيبة وابن نمير وعمرو الناقد جميعا عن بن إدريس قال عمرو حدثنا عبد الله بن إدريس الأودي عن هشام عن بن سيرين قال سئل أنس بن مالك هل خضب رسول الله صلى الله عليه وسلم قال إنه لم يكن رأى من الشيب إلا قال بن إدريس كأنه يقلله وقد خضب أبو بكر وعمر بالحناء والكتم


002-سألت أنس بن مالك هل كان رسول الله صلى الله عليه وسلم خضب فقال لم يبلغ الخضاب كان في لحيته شعرات بيض قال قلت له أكان أبو بكر يخضب قال فقال نعم بالحناء

سألت أنس بن مالك هل كان رسول الله صلى الله عليه وسلم خضب فقال لم يبلغ الخضاب كان في لحيته شعرات بيض قال قلت له أكان أبو بكر يخضب قال فقال نعم بالحناء والكتم

حدثنا محمد بن بكار بن الريان حدثنا إسماعيل بن زكريا عن عاصم الأحول عن بن سيرين قال سألت أنس بن مالك هل كان رسول الله صلى الله عليه وسلم خضب فقال لم يبلغ الخضاب كان في لحيته شعرات بيض قال قلت له أكان أبو بكر يخضب قال فقال نعم بالحناء والكتم


003-إنه لم ير من الشيب إلا قليلا

إنه لم ير من الشيب إلا قليلا

وحدثني حجاج بن الشاعر حدثنا معلى بن أسد حدثنا وهيب بن خالد عن أيوب عن محمد بن سيرين قال سألت أنس بن مالك أخضب رسول الله صلى الله عليه وسلم قال إنه لم ير من الشيب إلا قليلا


004-لو شئت أن أعد شمطات كن في رأسه فعلت وقال لم يختضب وقد اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتا

لو شئت أن أعد شمطات كن في رأسه فعلت وقال لم يختضب وقد اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتا

حدثني أبو الربيع العتكي حدثنا حماد حدثنا ثابت قال سئل أنس بن مالك عن خضاب النبي صلى الله عليه وسلم فقال لو شئت أن أعد شمطات كن في رأسه فعلت وقال لم يختضب وقد اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتا


005-ولم يختضب رسول الله صلى الله عليه وسلم إنما كان البياض في عنفقته وفي الصدغين وفي الرأس نبذ

ولم يختضب رسول الله صلى الله عليه وسلم إنما كان البياض في عنفقته وفي الصدغين وفي الرأس نبذ

حدثنا نصر بن علي الجهضمي حدثنا أبي حدثنا المثنى بن سعيد عن قتادة عن أنس بن مالك قال يكره أن ينتف الرجل الشعرة البيضاء من رأسه ولحيته قال ولم يختضب رسول الله صلى الله عليه وسلم إنما كان البياض في عنفقته وفي الصدغين وفي الرأس نبذ


006-بهذا الإسناد

بهذا الإسناد

وحدثنيه محمد بن المثنى حدثنا عبد الصمد حدثنا المثنى بهذا الإسناد


007-ما شأنه الله ببيضاء

ما شأنه الله ببيضاء

وحدثنا محمد بن المثنى وابن بشار وأحمد بن إبراهيم الدورقي وهارون بن عبد الله جميعا عن أبي داود قال بن المثنى حدثنا سليمان بن داود حدثنا شعبة عن خليد بن جعفر سمع أبا إياس عن أنس أنه سئل عن شيب النبي صلى الله عليه وسلم فقال ما شأنه الله ببيضاء


008-رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء ووضع زهير بعض أصابعه على عنفقته قيل له مثل من أنت يومئذ قال أبري النبل وأريشها

رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء ووضع زهير بعض أصابعه على عنفقته قيل له مثل من أنت يومئذ قال أبري النبل وأريشها

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو إسحاق ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق عن أبي جحيفة قال رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء ووضع زهير بعض أصابعه على عنفقته قيل له مثل من أنت يومئذ قال أبري النبل وأريشها


009-رأيت رسول الله صلى الله عليه وسلم أبيض قد شاب كان الحسن بن علي يشبهه

رأيت رسول الله صلى الله عليه وسلم أبيض قد شاب كان الحسن بن علي يشبهه

حدثنا واصل بن عبد الأعلى حدثنا محمد بن فضيل عن إسماعيل بن أبي خالد عن أبي جحيفة قال رأيت رسول الله صلى الله عليه وسلم أبيض قد شاب كان الحسن بن علي يشبهه


010-بهذا ولم يقولوا أبيض قد شاب

بهذا ولم يقولوا أبيض قد شاب

وحدثنا سعيد بن منصور حدثنا سفيان وخالد بن عبد الله ح وحدثنا بن نمير حدثنا محمد بن بشر كلهم عن إسماعيل عن أبي جحيفة بهذا ولم يقولوا أبيض قد شاب


011-كان إذا دهن رأسه لم ير منه شيء وإذا لم يدهن رئي منه

كان إذا دهن رأسه لم ير منه شيء وإذا لم يدهن رئي منه

وحدثنا محمد بن المثنى حدثنا أبو داود سليمان بن داود حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة سئل عن شيب النبي صلى الله عليه وسلم فقال كان إذا دهن رأسه لم ير منه شيء وإذا لم يدهن رئي منه


012-كان رسول الله صلى الله عليه وسلم قد شمط مقدم رأسه ولحيته وكان إذا أدهن لم يتبين وإذا شعث رأسه تبين وكان كثير شعر اللحية فقال رجل وجهه مثل السيف قال

كان رسول الله صلى الله عليه وسلم قد شمط مقدم رأسه ولحيته وكان إذا أدهن لم يتبين وإذا شعث رأسه تبين وكان كثير شعر اللحية فقال رجل وجهه مثل السيف قال لا بل كان مثل الشمس والقمر وكان مستديرا ورأيت الخاتم عند كتفه مثل بيضة الحمامة يشبه جسده

وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله عن إسرائيل عن سماك أنه سمع جابر بن سمرة يقول كان رسول الله صلى الله عليه وسلم قد شمط مقدم رأسه ولحيته وكان إذا أدهن لم يتبين وإذا شعث رأسه تبين وكان كثير شعر اللحية فقال رجل وجهه مثل السيف قال لا بل كان مثل الشمس والقمر وكان مستديرا ورأيت الخاتم عند كتفه مثل بيضة الحمامة يشبه جسده


001-رأيت خاتما في ظهر رسول الله صلى الله عليه وسلم كأنه بيضة حمام

رأيت خاتما في ظهر رسول الله صلى الله عليه وسلم كأنه بيضة حمام

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن سماك قال سمعت جابر بن سمرة قال رأيت خاتما في ظهر رسول الله صلى الله عليه وسلم كأنه بيضة حمام


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا بن نمير حدثنا عبيد الله بن موسى أخبرنا حسن بن صالح عن سماك بهذا الإسناد مثله


003-ذهبت بي خالتي إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن بن أختي وجع فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره

ذهبت بي خالتي إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن بن أختي وجع فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره فنظرت إلى خاتمه بين كتفيه مثل زر الحجلة

وحدثنا قتيبة بن سعيد ومحمد بن عباد قالا حدثنا حاتم وهو بن إسماعيل عن الجعد بن عبد الرحمن قال سمعت السائب بن يزيد يقول ذهبت بي خالتي إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن بن أختي وجع فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره فنظرت إلى خاتمه بين كتفيه مثل زر الحجلة


004-قال رأيت النبي صلى الله عليه وسلم وأكلت معه خبزا ولحما أو قال ثريدا قال فقلت له أستغفر لك النبي صلى الله عليه وسلم قال نعم ولك ثم تلا هذه الآية {

قال رأيت النبي صلى الله عليه وسلم وأكلت معه خبزا ولحما أو قال ثريدا قال فقلت له أستغفر لك النبي صلى الله عليه وسلم قال نعم ولك ثم تلا هذه الآية { واستغفر لذنبك وللمؤمنين والمؤمنات } قال ثم درت خلفه فنظرت إلى خاتم النبوة بين كتفيه عند ناغض كتفه اليسرى جمعا عليه خيلان كأمثال الثآليل

حدثنا أبو كامل حدثنا حماد يعني بن زيد ح وحدثني سويد بن سعيد حدثنا علي بن مسهر كلاهما عن عاصم الأحول ح وحدثني حامد بن عمر البكراوي واللفظ له حدثنا عبد الواحد يعني بن زياد حدثنا عاصم عن عبد الله بن سرجس قال رأيت النبي صلى الله عليه وسلم وأكلت معه خبزا ولحما أو قال ثريدا قال فقلت له أستغفر لك النبي صلى الله عليه وسلم قال نعم ولك ثم تلا هذه الآية " واستغفر لذنبك وللمؤمنين والمؤمنات " قال ثم درت خلفه فنظرت إلى خاتم النبوة بين كتفيه عند ناغض كتفه اليسرى جمعا عليه خيلان كأمثال الثآليل


001-كان رسول الله صلى الله عليه وسلم ليس بالطويل البائن ولا بالقصير وليس بالأبيض الأمهق ولا بالآدم ولا بالجعد القطط ولا بالسبط بعثه الله على رأس أربعين

كان رسول الله صلى الله عليه وسلم ليس بالطويل البائن ولا بالقصير وليس بالأبيض الأمهق ولا بالآدم ولا بالجعد القطط ولا بالسبط بعثه الله على رأس أربعين سنة فأقام بمكة عشر سنين وبالمدينة عشر سنين وتوفاه الله على رأس ستين سنة وليس في رأسه ولحيته عشرون شعرة بيضاء

حدثنا يحيى بن يحيى قال قرأت على مالك عن ربيعة بن أبي عبد الرحمن عن أنس بن مالك أنه سمعه يقول كان رسول الله صلى الله عليه وسلم ليس بالطويل البائن ولا بالقصير وليس بالأبيض الأمهق ولا بالآدم ولا بالجعد القطط ولا بالسبط بعثه الله على رأس أربعين سنة فأقام بمكة عشر سنين وبالمدينة عشر سنين وتوفاه الله على رأس ستين سنة وليس في رأسه ولحيته عشرون شعرة بيضاء


002-بمثل حديث مالك بن أنس وزاد في حديثهما كان أزهر

بمثل حديث مالك بن أنس وزاد في حديثهما كان أزهر

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر ح وحدثني القاسم بن زكريا حدثنا خالد بن مخلد حدثني سليمان بن بلال كلاهما عن ربيعة يعني بن أبي عبد الرحمن عن أنس بن مالك بمثل حديث مالك بن أنس وزاد في حديثهما كان أزهر


001-قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وهو بن ثلاث وستين وعمر وهو بن ثلاث وستين

قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وهو بن ثلاث وستين وعمر وهو بن ثلاث وستين

حدثني أبو غسان الرازي محمد بن عمرو حدثنا حكام بن سلم حدثنا عثمان بن زائدة عن الزبير بن عدي عن أنس بن مالك قال قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وهو بن ثلاث وستين وعمر وهو بن ثلاث وستين


002-أن رسول الله صلى الله عليه وسلم توفي وهو بن ثلاث وستين سنة وقال بن شهاب أخبرني سعيد بن المسيب بمثل ذلك

أن رسول الله صلى الله عليه وسلم توفي وهو بن ثلاث وستين سنة وقال بن شهاب أخبرني سعيد بن المسيب بمثل ذلك

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم توفي وهو بن ثلاث وستين سنة وقال بن شهاب أخبرني سعيد بن المسيب بمثل ذلك


003-بالإسنادين جميعا مثل حديث عقيل

بالإسنادين جميعا مثل حديث عقيل

وحدثنا عثمان بن أبي شيبة وعباد بن موسى قالا حدثنا طلحة بن يحيى عن يونس بن يزيد عن بن شهاب بالإسنادين جميعا مثل حديث عقيل


001-قلت لعروة كم كان النبي صلى الله عليه وسلم بمكة قال عشرا قال قلت فإن بن عباس يقول ثلاث عشرة

قلت لعروة كم كان النبي صلى الله عليه وسلم بمكة قال عشرا قال قلت فإن بن عباس يقول ثلاث عشرة

حدثنا أبو معمر إسماعيل بن إبراهيم الهذلي حدثنا سفيان عن عمرو قال قلت لعروة كم كان النبي صلى الله عليه وسلم بمكة قال عشرا قال قلت فإن بن عباس يقول ثلاث عشرة


002-قلت لعروة كم لبث النبي صلى الله عليه وسلم بمكة قال عشرا قلت فإن بن عباس يقول بضع عشرة قال فغفره وقال إنما أخذه من قول الشاعر

قلت لعروة كم لبث النبي صلى الله عليه وسلم بمكة قال عشرا قلت فإن بن عباس يقول بضع عشرة قال فغفره وقال إنما أخذه من قول الشاعر

وحدثنا بن أبي عمر حدثنا سفيان عن عمرو قال قلت لعروة كم لبث النبي صلى الله عليه وسلم بمكة قال عشرا قلت فإن بن عباس يقول بضع عشرة قال فغفره وقال إنما أخذه من قول الشاعر


003-أن رسول الله صلى الله عليه وسلم مكث بمكة ثلاث عشرة وتوفي وهو بن ثلاث وستين

أن رسول الله صلى الله عليه وسلم مكث بمكة ثلاث عشرة وتوفي وهو بن ثلاث وستين

حدثنا إسحاق بن إبراهيم وهارون بن عبد الله عن روح بن عبادة حدثنا زكريا بن إسحاق عن عمرو بن دينار عن بن عباس أن رسول الله صلى الله عليه وسلم مكث بمكة ثلاث عشرة وتوفي وهو بن ثلاث وستين


004-أقام رسول الله صلى الله عليه وسلم بمكة ثلاث عشرة سنة يوحى إليه وبالمدينة عشرا ومات وهو بن ثلاث وستين سنة

أقام رسول الله صلى الله عليه وسلم بمكة ثلاث عشرة سنة يوحى إليه وبالمدينة عشرا ومات وهو بن ثلاث وستين سنة

وحدثنا بن أبي عمر حدثنا بشر بن السري حدثنا حماد عن أبي جمرة الضبعي عن بن عباس قال أقام رسول الله صلى الله عليه وسلم بمكة ثلاث عشرة سنة يوحى إليه وبالمدينة عشرا ومات وهو بن ثلاث وستين سنة


005-كان أبو بكر أكبر من رسول الله صلى الله عليه وسلم قال عبد الله قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين ومات أبو بكر وهو بن ثلاث وستين وقتل

كان أبو بكر أكبر من رسول الله صلى الله عليه وسلم قال عبد الله قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين قال فقال رجل من القوم يقال له عامر بن سعد حدثنا جرير قال كنا قعودا عند معاوية فذكروا سني رسول الله صلى الله عليه وسلم فقال معاوية قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين سنة ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين سنة

وحدثنا عبد الله بن عمر بن محمد بن أبان الجعفي حدثنا سلام أبو الأحوص عن أبي إسحاق قال كنت جالسا مع عبد الله بن عتبة فذكروا سني رسول الله صلى الله عليه وسلم فقال بعض القوم كان أبو بكر أكبر من رسول الله صلى الله عليه وسلم قال عبد الله قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين قال فقال رجل من القوم يقال له عامر بن سعد حدثنا جرير قال كنا قعودا عند معاوية فذكروا سني رسول الله صلى الله عليه وسلم فقال معاوية قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين سنة ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين سنة


006-مات رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وعمر وأنا بن ثلاث وستين

مات رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وعمر وأنا بن ثلاث وستين

وحدثنا بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا إسحاق يحدث عن عامر بن سعد البجلي عن جرير أنه سمع معاوية يخطب فقال مات رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وعمر وأنا بن ثلاث وستين


007-سألت بن عباس كم أتى لرسول الله صلى الله عليه وسلم يوم مات فقال ما كنت أحسب مثلك من قومه يخفى عليه ذاك قال قلت إني قد سألت الناس فاختلفوا علي فأحببت

سألت بن عباس كم أتى لرسول الله صلى الله عليه وسلم يوم مات فقال ما كنت أحسب مثلك من قومه يخفى عليه ذاك قال قلت إني قد سألت الناس فاختلفوا علي فأحببت أن أعلم قولك فيه قال أتحسب قال قلت نعم قال أمسك أربعين بعث لها خمس عشرة بمكة يأمن ويخاف وعشر من مهاجره إلى المدينة

وحدثني بن منهال الضرير حدثنا يزيد بن زريع حدثنا يونس بن عبيد عن عمار مولى بني هاشم قال سألت بن عباس كم أتى لرسول الله صلى الله عليه وسلم يوم مات فقال ما كنت أحسب مثلك من قومه يخفى عليه ذاك قال قلت إني قد سألت الناس فاختلفوا علي فأحببت أن أعلم قولك فيه قال أتحسب قال قلت نعم قال أمسك أربعين بعث لها خمس عشرة بمكة يأمن ويخاف وعشر من مهاجره إلى المدينة


008-بهذا الإسناد نحو حديث يزيد بن زريع

بهذا الإسناد نحو حديث يزيد بن زريع

وحدثني محمد بن رافع حدثنا شبابة بن سوار حدثنا شعبة عن يونس بهذا الإسناد نحو حديث يزيد بن زريع


009-أن رسول الله صلى الله عليه وسلم توفي وهو بن خمس وستين

أن رسول الله صلى الله عليه وسلم توفي وهو بن خمس وستين

وحدثني نصر بن علي حدثنا بشر يعني بن مفضل حدثنا خالد الحذاء حدثنا عمار مولى بني هاشم حدثنا بن عباس أن رسول الله صلى الله عليه وسلم توفي وهو بن خمس وستين


010-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية عن خالد بهذا الإسناد


011-أقام رسول الله صلى الله عليه وسلم بمكة خمس عشرة سنة يسمع الصوت ويرى الضوء سبع سنين ولا يرى شيئا وثمان سنين يوحى إليه وأقام بالمدينة عشرا

أقام رسول الله صلى الله عليه وسلم بمكة خمس عشرة سنة يسمع الصوت ويرى الضوء سبع سنين ولا يرى شيئا وثمان سنين يوحى إليه وأقام بالمدينة عشرا

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا روح حدثنا حماد بن سلمة عن عمار بن أبي عمار عن بن عباس قال أقام رسول الله صلى الله عليه وسلم بمكة خمس عشرة سنة يسمع الصوت ويرى الضوء سبع سنين ولا يرى شيئا وثمان سنين يوحى إليه وأقام بالمدينة عشرا


001-أنا محمد وأنا أحمد وأنا الماحي الذي يمحى بي الكفر وأنا الحاشر الذي يحشر الناس على عقبي وأنا العاقب والعاقب الذي ليس بعده نبي

أنا محمد وأنا أحمد وأنا الماحي الذي يمحى بي الكفر وأنا الحاشر الذي يحشر الناس على عقبي وأنا العاقب والعاقب الذي ليس بعده نبي

حدثني زهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري سمع محمد بن جبير بن مطعم عن أبيه أن النبي صلى الله عليه وسلم قال أنا محمد وأنا أحمد وأنا الماحي الذي يمحى بي الكفر وأنا الحاشر الذي يحشر الناس على عقبي وأنا العاقب والعاقب الذي ليس بعده نبي


002-إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعده أحد وقد سماه الله

إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعده أحد وقد سماه الله رؤفا رحيما

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن محمد بن جبير بن مطعم عن أبيه أن رسول الله صلى الله عليه وسلم قال إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعده أحد وقد سماه الله رؤفا رحيما


003-بهذا الإسناد وفي حديث شعيب ومعمر سمعت رسول الله صلى الله عليه وسلم وفي حديث عقيل قال قلت للزهري وما العاقب قال الذي ليس بعده نبي وفي حديث معمر وعقيل

بهذا الإسناد وفي حديث شعيب ومعمر سمعت رسول الله صلى الله عليه وسلم وفي حديث عقيل قال قلت للزهري وما العاقب قال الذي ليس بعده نبي وفي حديث معمر وعقيل الكفرة وفي حديث شعيب الكفر

وحدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي حدثني عقيل ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلهم عن الزهري بهذا الإسناد وفي حديث شعيب ومعمر سمعت رسول الله صلى الله عليه وسلم وفي حديث عقيل قال قلت للزهري وما العاقب قال الذي ليس بعده نبي وفي حديث معمر وعقيل الكفرة وفي حديث شعيب الكفر


004-كان رسول الله صلى الله عليه وسلم يسمي لنا نفسه أسماء فقال أنا محمد وأحمد والمقفى والحاشر ونبي التوبة ونبي الرحمة

كان رسول الله صلى الله عليه وسلم يسمي لنا نفسه أسماء فقال أنا محمد وأحمد والمقفى والحاشر ونبي التوبة ونبي الرحمة

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن الأعمش عن عمرو بن مرة عن أبي عبيدة عن أبي موسى الأشعري قال كان رسول الله صلى الله عليه وسلم يسمي لنا نفسه أسماء فقال أنا محمد وأحمد والمقفى والحاشر ونبي التوبة ونبي الرحمة


001-صنع رسول الله صلى الله عليه وسلم أمرا فترخص فيه فبلغ ذلك ناسا من أصحابه فكأنهم كرهوه وتنزهوا عنه فبلغه ذلك فقام خطيبا فقال ما بال رجال بلغهم عني أمر

صنع رسول الله صلى الله عليه وسلم أمرا فترخص فيه فبلغ ذلك ناسا من أصحابه فكأنهم كرهوه وتنزهوا عنه فبلغه ذلك فقام خطيبا فقال ما بال رجال بلغهم عني أمر ترخصت فيه فكرهوه وتنزهوا عنه فوالله لأنا أعلمهم بالله وأشدهم له خشية

حدثنا زهير بن حرب حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عائشة قالت صنع رسول الله صلى الله عليه وسلم أمرا فترخص فيه فبلغ ذلك ناسا من أصحابه فكأنهم كرهوه وتنزهوا عنه فبلغه ذلك فقام خطيبا فقال ما بال رجال بلغهم عني أمر ترخصت فيه فكرهوه وتنزهوا عنه فوالله لأنا أعلمهم بالله وأشدهم له خشية


002-بإسناد جرير نحو حديثه

بإسناد جرير نحو حديثه

حدثنا أبو سعيد الأشج حدثنا حفص يعني بن غياث ح وحدثناه إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلاهما عن الأعمش بإسناد جرير نحو حديثه


003-رخص رسول الله صلى الله عليه وسلم في أمر فتنزه عنه ناس من الناس فبلغ ذلك النبي صلى الله عليه وسلم فغضب حتى بان الغضب في وجهه ثم قال ما بال أقوام

رخص رسول الله صلى الله عليه وسلم في أمر فتنزه عنه ناس من الناس فبلغ ذلك النبي صلى الله عليه وسلم فغضب حتى بان الغضب في وجهه ثم قال ما بال أقوام يرغبون عما رخص لي فيه فوالله لأنا أعلمهم بالله وأشدهم له خشية

وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت رخص رسول الله صلى الله عليه وسلم في أمر فتنزه عنه ناس من الناس فبلغ ذلك النبي صلى الله عليه وسلم فغضب حتى بان الغضب في وجهه ثم قال ما بال أقوام يرغبون عما رخص لي فيه فوالله لأنا أعلمهم بالله وأشدهم له خشية


001-أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليهم فاختصموا

أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليهم فاختصموا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم للزبير اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه نبي الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك { فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا }

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة بن الزبير أن عبد الله بن الزبير حدثه أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليهم فاختصموا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم للزبير اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه نبي الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك " فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا "


001-ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم فإنما أهلك الذين من قبلكم كثرة مسائلهم واختلافهم على أنبيائهم

ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم فإنما أهلك الذين من قبلكم كثرة مسائلهم واختلافهم على أنبيائهم

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب قالا كان أبو هريرة يحدث أنه سمع رسول الله صلى الله عليه وسلم يقول ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم فإنما أهلك الذين من قبلكم كثرة مسائلهم واختلافهم على أنبيائهم


002-بهذا الإسناد مثله سواء

بهذا الإسناد مثله سواء

وحدثني محمد بن أحمد بن أبي خلف حدثنا أبو سلمة وهو منصور بن سلمة الخزاعي أخبرنا ليث عن يزيد بن الهاد عن بن شهاب بهذا الإسناد مثله سواء


003-ذروني ما تركتكم وفي حديث همام ما تركتم فإنما هلك من كان قبلكم ثم ذكروا نحو حديث الزهري عن سعيد وأبي سملة عن أبي هريرة

ذروني ما تركتكم وفي حديث همام ما تركتم فإنما هلك من كان قبلكم ثم ذكروا نحو حديث الزهري عن سعيد وأبي سملة عن أبي هريرة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبي كلاهما عن الأعمش عن أبي صالح عن أبي هريرة ح وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي ح وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن أبي الزناد عن الأعرج عن أبي هريرة ح وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن زياد سمع أبا هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة كلهم قال عن النبي صلى الله عليه وسلم ذروني ما تركتكم وفي حديث همام ما تركتم فإنما هلك من كان قبلكم ثم ذكروا نحو حديث الزهري عن سعيد وأبي سملة عن أبي هريرة


004-إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجل مسألته

إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجل مسألته

حدثنا يحيى بن يحيى أخبرنا إبراهيم بن سعد عن بن شهاب عن عامر بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجل مسألته


005-أعظم المسلمين في المسلمين جرما من سأل عن أمر لم يحرم فحرم على الناس من أجل مسألته

أعظم المسلمين في المسلمين جرما من سأل عن أمر لم يحرم فحرم على الناس من أجل مسألته

وحدثناه أبو بكر بن أبي شيبة وابن أبي عمر قالا حدثنا سفيان بن عيينة عن الزهري ح وحدثنا محمد بن عباد حدثنا سفيان قال أحفظه كما أحفظ الزهري عن عامر بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم أعظم المسلمين في المسلمين جرما من سأل عن أمر لم يحرم فحرم على الناس من أجل مسألته


006-بهذا الإسناد وزاد في حديث معمر رجل سأل عن شيء ونقر عنه وقال في حديث يونس عامر بن سعد أنه سمع سعدا

بهذا الإسناد وزاد في حديث معمر رجل سأل عن شيء ونقر عنه وقال في حديث يونس عامر بن سعد أنه سمع سعدا

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وزاد في حديث معمر رجل سأل عن شيء ونقر عنه وقال في حديث يونس عامر بن سعد أنه سمع سعدا


007-بلغ رسول الله صلى الله عليه وسلم عن أصحابه شيء فخطب فقال عرضت علي الجنة والنار فلم أر كاليوم في الخير والشر ولو تعلمون ما أعلم لضحكتم قليلا ولبكيتم

بلغ رسول الله صلى الله عليه وسلم عن أصحابه شيء فخطب فقال عرضت علي الجنة والنار فلم أر كاليوم في الخير والشر ولو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا قال فما أتى على أصحاب رسول الله صلى الله عليه وسلم يوم أشد منه قال غطوا رؤوسهم ولهم خنين قال فقام عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا قال فقام ذاك الرجل فقال من أبي قال أبوك فلان فنزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم }

حدثنا محمود بن غيلان ومحمد بن قدامة السلمي ويحيى بن محمد اللؤلؤي وألفاظهم متقاربة قال محمود حدثنا النضر بن شميل وقال الآخران أخبرنا النضر أخبرنا شعبة حدثنا موسى بن أنس عن أنس بن مالك قال بلغ رسول الله صلى الله عليه وسلم عن أصحابه شيء فخطب فقال عرضت علي الجنة والنار فلم أر كاليوم في الخير والشر ولو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا قال فما أتى على أصحاب رسول الله صلى الله عليه وسلم يوم أشد منه قال غطوا رؤوسهم ولهم خنين قال فقام عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا قال فقام ذاك الرجل فقال من أبي قال أبوك فلان فنزلت " يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم "


008-يا رسول الله من أبي قال أبوك فلان ونزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } تمام الآية

يا رسول الله من أبي قال أبوك فلان ونزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم } تمام الآية

وحدثنا محمد بن معمر بن ربعي القيسي حدثنا روح بن عبادة حدثنا شعبة أخبرني موسى بن أنس قال سمعت أنس بن مالك يقول قال رجل يا رسول الله من أبي قال أبوك فلان ونزلت " يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم " تمام الآية


009-أن رسول الله صلى الله عليه وسلم خرج حين زاغت الشمس فصلى لهم صلاة الظهر فلما سلم قام على المنبر فذكر الساعة وذكر أن قبلها أمورا عظاما ثم قال من أحب أن

أن رسول الله صلى الله عليه وسلم خرج حين زاغت الشمس فصلى لهم صلاة الظهر فلما سلم قام على المنبر فذكر الساعة وذكر أن قبلها أمورا عظاما ثم قال من أحب أن يسألني عن شيء فليسألني عنه فوالله لا تسألونني عن شيء إلا أخبرتكم به ما دمت في مقامي هذا قال أنس بن مالك فأكثر الناس البكاء حين سمعوا ذلك من رسول الله صلى الله عليه وسلم وأكثر رسول الله صلى الله عليه وسلم أن يقول سلوني فقام عبد الله بن حذافة فقال من أبي يا رسول الله قال أبوك حذافة فلما أكثر رسول الله صلى الله عليه وسلم من أن يقول سلوني برك عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا قال فسكت رسول الله صلى الله عليه وسلم حين قال عمر ذلك ثم قال رسول الله صلى الله عليه وسلم أولى والذي نفس محمد بيده لقد عرضت علي الجنة والنار آنفا في عرض هذا الحائط فلم أر كاليوم في الخير والشر قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة قال قالت أم عبد الله بن حذافة لعبد الله بن حذافة ما سمعت بابن قط أعق منك أأمنت أن تكون أمك قد قارفت بعض ما تقارف نساء أهل الجاهلية فتفضحها على أعين الناس قال عبد الله بن حذافة والله لو ألحقني بعبد أسود للحقته

وحدثني حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم خرج حين زاغت الشمس فصلى لهم صلاة الظهر فلما سلم قام على المنبر فذكر الساعة وذكر أن قبلها أمورا عظاما ثم قال من أحب أن يسألني عن شيء فليسألني عنه فوالله لا تسألونني عن شيء إلا أخبرتكم به ما دمت في مقامي هذا قال أنس بن مالك فأكثر الناس البكاء حين سمعوا ذلك من رسول الله صلى الله عليه وسلم وأكثر رسول الله صلى الله عليه وسلم أن يقول سلوني فقام عبد الله بن حذافة فقال من أبي يا رسول الله قال أبوك حذافة فلما أكثر رسول الله صلى الله عليه وسلم من أن يقول سلوني برك عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا قال فسكت رسول الله صلى الله عليه وسلم حين قال عمر ذلك ثم قال رسول الله صلى الله عليه وسلم أولى والذي نفس محمد بيده لقد عرضت علي الجنة والنار آنفا في عرض هذا الحائط فلم أر كاليوم في الخير والشر قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة قال قالت أم عبد الله بن حذافة لعبد الله بن حذافة ما سمعت بابن قط أعق منك أأمنت أن تكون أمك قد قارفت بعض ما تقارف نساء أهل الجاهلية فتفضحها على أعين الناس قال عبد الله بن حذافة والله لو ألحقني بعبد أسود للحقته


010-بهذا الحديث وحديث عبيد الله معه غير أن شعيبا قال عن الزهري قال أخبرني عبيد الله بن عبد الله قال حدثني رجل من أهل العلم أن أم عبد الله بن حذافة قالت

بهذا الحديث وحديث عبيد الله معه غير أن شعيبا قال عن الزهري قال أخبرني عبيد الله بن عبد الله قال حدثني رجل من أهل العلم أن أم عبد الله بن حذافة قالت بمثل حديث يونس

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث وحديث عبيد الله معه غير أن شعيبا قال عن الزهري قال أخبرني عبيد الله بن عبد الله قال حدثني رجل من أهل العلم أن أم عبد الله بن حذافة قالت بمثل حديث يونس


011-أن الناس سألوا نبي الله صلى الله عليه وسلم حتى أحفوه بالمسألة فخرج ذات يوم فصعد المنبر فقال سلوني لا تسألوني عن شيء إلا بينته لكم فلما سمع ذلك القوم

أن الناس سألوا نبي الله صلى الله عليه وسلم حتى أحفوه بالمسألة فخرج ذات يوم فصعد المنبر فقال سلوني لا تسألوني عن شيء إلا بينته لكم فلما سمع ذلك القوم ارموا ورهبوا أن يكون بين يدي أمر قد حضر قال أنس فجعلت ألتفت يمينا وشمالا فإذا كل رجل لاف رأسه في ثوبه يبكي فأنشأ رجل من المسجد كان يلاحى فيدعى لغير أبيه فقال يا نبي الله من أبي قال أبوك حذافة ثم أنشأ عمر بن الخطاب رضي الله عنه فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا عائذا بالله من سوء الفتن فقال رسول الله صلى الله عليه وسلم لم أر كاليوم قط في الخير والشر إني صورت لي الجنة والنار فرأيتهما دون هذا الحائط

حدثنا يوسف بن حماد المعني حدثنا عبد الأعلى عن سعيد عن قتادة عن أنس بن مالك أن الناس سألوا نبي الله صلى الله عليه وسلم حتى أحفوه بالمسألة فخرج ذات يوم فصعد المنبر فقال سلوني لا تسألوني عن شيء إلا بينته لكم فلما سمع ذلك القوم ارموا ورهبوا أن يكون بين يدي أمر قد حضر قال أنس فجعلت ألتفت يمينا وشمالا فإذا كل رجل لاف رأسه في ثوبه يبكي فأنشأ رجل من المسجد كان يلاحى فيدعى لغير أبيه فقال يا نبي الله من أبي قال أبوك حذافة ثم أنشأ عمر بن الخطاب رضي الله عنه فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا عائذا بالله من سوء الفتن فقال رسول الله صلى الله عليه وسلم لم أر كاليوم قط في الخير والشر إني صورت لي الجنة والنار فرأيتهما دون هذا الحائط


012-سمعت أبي قالا جميعا حدثنا قتادة عن أنس بهذه القصة

سمعت أبي قالا جميعا حدثنا قتادة عن أنس بهذه القصة

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثنا محمد بن بشار حدثنا محمد بن أبي عدي كلاهما عن هشام ح وحدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت أبي قالا جميعا حدثنا قتادة عن أنس بهذه القصة


013-سئل النبي صلى الله عليه وسلم عن أشياء كرهها فلما أكثر عليه غضب ثم قال للناس سلوني عما شئتم فقال رجل من أبي قال أبوك حذافة فقام آخر فقال من أبي يا

سئل النبي صلى الله عليه وسلم عن أشياء كرهها فلما أكثر عليه غضب ثم قال للناس سلوني عما شئتم فقال رجل من أبي قال أبوك حذافة فقام آخر فقال من أبي يا رسول الله قال أبوك سالم مولى شيبة فلما رأى عمر ما في وجه رسول الله صلى الله عليه وسلم من الغضب قال يا رسول الله إنا نتوب إلى الله وفي رواية أبي كريب قال من أبى يا رسول الله قال أبوك سالم مولى شيبة

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال سئل النبي صلى الله عليه وسلم عن أشياء كرهها فلما أكثر عليه غضب ثم قال للناس سلوني عما شئتم فقال رجل من أبي قال أبوك حذافة فقام آخر فقال من أبي يا رسول الله قال أبوك سالم مولى شيبة فلما رأى عمر ما في وجه رسول الله صلى الله عليه وسلم من الغضب قال يا رسول الله إنا نتوب إلى الله وفي رواية أبي كريب قال من أبى يا رسول الله قال أبوك سالم مولى شيبة


001-مررت مع رسول الله صلى الله عليه وسلم بقوم على رؤوس النخل فقال ما يصنع هؤلاء فقالوا يلقحونه يجعلون الذكر في الأنثى فيلقح فقال رسول الله صلى الله عليه

مررت مع رسول الله صلى الله عليه وسلم بقوم على رؤوس النخل فقال ما يصنع هؤلاء فقالوا يلقحونه يجعلون الذكر في الأنثى فيلقح فقال رسول الله صلى الله عليه وسلم ما أظن يغني ذلك شيئا قال فأخبروا بذلك فتركوه فأخبر رسول الله صلى الله عليه وسلم بذلك فقال إن كان ينفعهم ذلك فليصنعوه فإني إنما ظننت ظنا فلا تؤاخذوني بالظن ولكن إذا حدثتكم عن الله شيئا فخذوا به فإني لن اكذب على الله

حدثنا قتيبة بن سعيد الثقفي وأبو كامل الجحدري وتقاربا في اللفظ وهذا حديث قتيبة قالا حدثنا أبو عوانة عن سماك عن موسى بن طلحة عن أبيه قال مررت مع رسول الله صلى الله عليه وسلم بقوم على رؤوس النخل فقال ما يصنع هؤلاء فقالوا يلقحونه يجعلون الذكر في الأنثى فيلقح فقال رسول الله صلى الله عليه وسلم ما أظن يغني ذلك شيئا قال فأخبروا بذلك فتركوه فأخبر رسول الله صلى الله عليه وسلم بذلك فقال إن كان ينفعهم ذلك فليصنعوه فإني إنما ظننت ظنا فلا تؤاخذوني بالظن ولكن إذا حدثتكم عن الله شيئا فخذوا به فإني لن اكذب على الله


002-قدم نبي الله صلى الله عليه وسلم المدينة وهم يأبرون النخل يقولون يلقحون النخل فقال ما تصنعون قالوا كنا نصنعه قال لعلكم لو لم تفعلوا كان خيرا فتركوه

قدم نبي الله صلى الله عليه وسلم المدينة وهم يأبرون النخل يقولون يلقحون النخل فقال ما تصنعون قالوا كنا نصنعه قال لعلكم لو لم تفعلوا كان خيرا فتركوه فنفضت أو فنقصت قال فذكروا ذلك له فقال إنما أنا بشر إذا أمرتكم بشيء من دينكم فخذوا به وإذا أمرتكم بشيء من رأي فإنما أنا بشر قال عكرمة أو نحو هذا قال المعقري فنفضت ولم يشك

حدثنا عبد الله بن الرومي اليمامي وعباس بن عبد العظيم العنبري وأحمد بن جعفر المعقري قالوا حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا أبو النجاشي حدثني رافع بن خديج قال قدم نبي الله صلى الله عليه وسلم المدينة وهم يأبرون النخل يقولون يلقحون النخل فقال ما تصنعون قالوا كنا نصنعه قال لعلكم لو لم تفعلوا كان خيرا فتركوه فنفضت أو فنقصت قال فذكروا ذلك له فقال إنما أنا بشر إذا أمرتكم بشيء من دينكم فخذوا به وإذا أمرتكم بشيء من رأي فإنما أنا بشر قال عكرمة أو نحو هذا قال المعقري فنفضت ولم يشك


003-أن النبي صلى الله عليه وسلم مر بقوم يلقحون فقال لو لم تفعلوا لصلح قال فخرج شيصا فمر بهم فقال ما لنخلكم قالوا قلت كذا وكذا قال أنتم أعلم بأمر دنياكم

أن النبي صلى الله عليه وسلم مر بقوم يلقحون فقال لو لم تفعلوا لصلح قال فخرج شيصا فمر بهم فقال ما لنخلكم قالوا قلت كذا وكذا قال أنتم أعلم بأمر دنياكم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد كلاهما عن الأسود بن عامر قال أبو بكر حدثنا أسود بن عامر حدثنا حماد بن سلمة عن هشام بن عروة عن أبيه عن عائشة وعن ثابت عن أنس أن النبي صلى الله عليه وسلم مر بقوم يلقحون فقال لو لم تفعلوا لصلح قال فخرج شيصا فمر بهم فقال ما لنخلكم قالوا قلت كذا وكذا قال أنتم أعلم بأمر دنياكم


001-والذي نفس محمد بيده ليأتين على أحدكم يوم ولا يراني ثم لأن يراني أحب إليه من أهله وماله معهم قال أبو إسحاق المعنى فيه عندي لأن يراني معهم أحب إليه من

والذي نفس محمد بيده ليأتين على أحدكم يوم ولا يراني ثم لأن يراني أحب إليه من أهله وماله معهم قال أبو إسحاق المعنى فيه عندي لأن يراني معهم أحب إليه من أهله وماله وهو عندي مقدم ومؤخر

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم والذي نفس محمد بيده ليأتين على أحدكم يوم ولا يراني ثم لأن يراني أحب إليه من أهله وماله معهم قال أبو إسحاق المعنى فيه عندي لأن يراني معهم أحب إليه من أهله وماله وهو عندي مقدم ومؤخر


001-أنا أولى الناس بابن مريم الأنبياء أولاد علات وليس بيني وبينه نبي

أنا أولى الناس بابن مريم الأنبياء أولاد علات وليس بيني وبينه نبي

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول أنا أولى الناس بابن مريم الأنبياء أولاد علات وليس بيني وبينه نبي


002-أنا أولى الناس بعيسى الأنبياء أبناء علات وليس بيني وبين عيسى نبي

أنا أولى الناس بعيسى الأنبياء أبناء علات وليس بيني وبين عيسى نبي

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو داود عمر بن سعد عن سفيان عن أبي الزناد عن الأعرج عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أنا أولى الناس بعيسى الأنبياء أبناء علات وليس بيني وبين عيسى نبي


003-أنا أولى الناس بعيسى بن مريم في الأولى والآخرة قالوا كيف يا رسول الله قال الأنبياء إخوة من علات وأمهاتهم شتى ودينهم واحد فليس بيننا نبي

أنا أولى الناس بعيسى بن مريم في الأولى والآخرة قالوا كيف يا رسول الله قال الأنبياء إخوة من علات وأمهاتهم شتى ودينهم واحد فليس بيننا نبي

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أنا أولى الناس بعيسى بن مريم في الأولى والآخرة قالوا كيف يا رسول الله قال الأنبياء إخوة من علات وأمهاتهم شتى ودينهم واحد فليس بيننا نبي


004-ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسه الشيطان إلا بن مريم وأمه ثم قال أبو هريرة اقرؤا إن شئتم { وإني أعيذها بك وذريتها من الشيطان

ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسه الشيطان إلا بن مريم وأمه ثم قال أبو هريرة اقرؤا إن شئتم { وإني أعيذها بك وذريتها من الشيطان الرجيم }

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسه الشيطان إلا بن مريم وأمه ثم قال أبو هريرة اقرؤا إن شئتم " وإني أعيذها بك وذريتها من الشيطان الرجيم "


005-بهذا الإسناد وقالا يمسه حين يولد فيستهل صارخا من مسه الشيطان إياه وفي حديث شعيب من مس الشيطان

بهذا الإسناد وقالا يمسه حين يولد فيستهل صارخا من مسه الشيطان إياه وفي حديث شعيب من مس الشيطان

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر ح وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا أبو اليمان أخبرنا شعيب جميعا عن الزهري بهذا الإسناد وقالا يمسه حين يولد فيستهل صارخا من مسه الشيطان إياه وفي حديث شعيب من مس الشيطان


006-كل بني آدم يمسه الشيطان يوم ولدته أمه إلا مريم وابنها

كل بني آدم يمسه الشيطان يوم ولدته أمه إلا مريم وابنها

حدثني أبو الطاهر أخبرنا بن وهب حدثني عمرو بن الحارث أن أبا يونس سليما مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم انه قال كل بني آدم يمسه الشيطان يوم ولدته أمه إلا مريم وابنها


007-صياح المولود حين يقع نزغه من الشيطان

صياح المولود حين يقع نزغه من الشيطان

حدثنا شيبان بن فروخ أخبرنا أبو عوانة عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صياح المولود حين يقع نزغه من الشيطان


008-رأى عيسى بن مريم رجلا يسرق فقال له عيسى سرقت قال كلا والذي لا إله إلا هو فقال عيسى ءامنت بالله وكذبت نفسي

رأى عيسى بن مريم رجلا يسرق فقال له عيسى سرقت قال كلا والذي لا إله إلا هو فقال عيسى ءامنت بالله وكذبت نفسي

حدثني محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم رأى عيسى بن مريم رجلا يسرق فقال له عيسى سرقت قال كلا والذي لا إله إلا هو فقال عيسى ءامنت بالله وكذبت نفسي


001-جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا خير البريه فقال رسول الله صلى الله عليه وسلم ذاك إبراهيم عليه السلام

جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا خير البريه فقال رسول الله صلى الله عليه وسلم ذاك إبراهيم عليه السلام

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وابن فضيل عن المختار ح وحدثني علي بن حجر السعدي واللفظ له حدثنا علي بن مسهر أخبرنا المختار بن فلفل عن أنس بن مالك قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا خير البريه فقال رسول الله صلى الله عليه وسلم ذاك إبراهيم عليه السلام


002-يا رسول الله بمثله

يا رسول الله بمثله

وحدثناه أبو كريب حدثنا بن إدريس قال سمعت مختار بن فلفل مولى عمرو بن حريث قال سمعت أنسا يقول قال رجل يا رسول الله بمثله


003-بمثله

بمثله

وحدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن المختار قال سمعت أنسا عن النبي صلى الله عليه وسلم بمثله


004-اختتن إبراهيم النبي عليه السلام وهو بن ثمانين سنة بالقدوم

اختتن إبراهيم النبي عليه السلام وهو بن ثمانين سنة بالقدوم

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اختتن إبراهيم النبي عليه السلام وهو بن ثمانين سنة بالقدوم


005-نحن أحق بالشك من إبراهيم إذا قال { رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي } ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو

نحن أحق بالشك من إبراهيم إذا قال { رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي } ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن وسعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال نحن أحق بالشك من إبراهيم إذا قال " رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي " ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي


006-بمعنى حديث يونس عن الزهري

بمعنى حديث يونس عن الزهري

وحدثناه إن شاء الله عبد الله بن محمد بن أسماء حدثنا جويرية عن مالك عن الزهري أن سعيد بن المسيب وأبا عبيد أخبراه عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمعنى حديث يونس عن الزهري


007-يغفر الله للوط إنه أوى إلى ركن شديد

يغفر الله للوط إنه أوى إلى ركن شديد

وحدثني زهير بن حرب حدثنا شبابة حدثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال يغفر الله للوط إنه أوى إلى ركن شديد


008-لم يكذب إبراهيم النبي عليه السلام قط إلا ثلاث كذبات ثنتين في ذات الله قوله { إني سقيم } وقوله { بل فعله كبيرهم هذا } وواحدة في شأن سارة فإنه قدم أرض

لم يكذب إبراهيم النبي عليه السلام قط إلا ثلاث كذبات ثنتين في ذات الله قوله { إني سقيم } وقوله { بل فعله كبيرهم هذا } وواحدة في شأن سارة فإنه قدم أرض جبار ومعه سارة وكانت أحسن الناس فقال لها إن هذا الجبار إن يعلم إنك امراتي يغلبني عليك فإن سألك فأخبريه إنك أختي فإنك أختي في الإسلام فإني لا أعلم في الأرض مسلما غيري وغيرك فلما دخل أرضه رآها بعض أهل الجبار أتاه فقال له لقد قدم أرضك امرأة لا ينبغي لها أن تكون إلا لك فأرسل إليها فأتى بها فقام إبراهيم عليه السلام إلى الصلاة فلما دخلت عليه لم يتمالك أن بسط يده إليها فقبضت يده قبضة شديدة فقال لها ادعي الله أن يطلق يدي ولا أضرك ففعلت فعاد فقبضت أشد من القبضة الأولى فقال لها مثل ذلك ففعلت فعاد فقبضت أشد من القبضتين الأوليين فقال ادعي الله أن يطلق يدي فلك الله أن لا أضرك ففعلت وأطلقت يده ودعا الذي جاء بها فقال له إنك إنما أتيتني بشيطان ولم تأتني بإنسان فأخرجها من أرضي وأعطها هاجر قال فأقبلت تمشي فلما رآها إبراهيم عليه السلام انصرف فقال لها مهيم قالت خيرا كف الله يد الفاجر وأخدم خادما قال أبو هريرة فتلك أمكم يا بني ماء السماء

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني جرير بن حازم عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لم يكذب إبراهيم النبي عليه السلام قط إلا ثلاث كذبات ثنتين في ذات الله قوله " إني سقيم " وقوله " بل فعله كبيرهم هذا " وواحدة في شأن سارة فإنه قدم أرض جبار ومعه سارة وكانت أحسن الناس فقال لها إن هذا الجبار إن يعلم إنك امراتي يغلبني عليك فإن سألك فأخبريه إنك أختي فإنك أختي في الإسلام فإني لا أعلم في الأرض مسلما غيري وغيرك فلما دخل أرضه رآها بعض أهل الجبار أتاه فقال له لقد قدم أرضك امرأة لا ينبغي لها أن تكون إلا لك فأرسل إليها فأتى بها فقام إبراهيم عليه السلام إلى الصلاة فلما دخلت عليه لم يتمالك أن بسط يده إليها فقبضت يده قبضة شديدة فقال لها ادعي الله أن يطلق يدي ولا أضرك ففعلت فعاد فقبضت أشد من القبضة الأولى فقال لها مثل ذلك ففعلت فعاد فقبضت أشد من القبضتين الأوليين فقال ادعي الله أن يطلق يدي فلك الله أن لا أضرك ففعلت وأطلقت يده ودعا الذي جاء بها فقال له إنك إنما أتيتني بشيطان ولم تأتني بإنسان فأخرجها من أرضي وأعطها هاجر قال فأقبلت تمشي فلما رآها إبراهيم عليه السلام انصرف فقال لها مهيم قالت خيرا كف الله يد الفاجر وأخدم خادما قال أبو هريرة فتلك أمكم يا بني ماء السماء


001-كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا إنه آدر قال فذهب

كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا إنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بأثره يقول ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى فقالوا والله ما بموسى من بأس فقام الحجر بعد حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى عليه السلام بالحجر

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا إنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بأثره يقول ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى فقالوا والله ما بموسى من بأس فقام الحجر بعد حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى عليه السلام بالحجر


002-كان موسى عليه السلام رجلا حييا قال فكان لا يرى متجردا قال فقال بنو إسرائيل إنه آدر قال فاغتسل عند مويه فوضع ثوبه على حجر فانطلق الحجر يسعى واتبعه

كان موسى عليه السلام رجلا حييا قال فكان لا يرى متجردا قال فقال بنو إسرائيل إنه آدر قال فاغتسل عند مويه فوضع ثوبه على حجر فانطلق الحجر يسعى واتبعه بعصاه يضربه ثوبي حجر ثوبي حجر حتى وقف على ملإ من بني إسرائيل ونزلت { يا أيها الذين آمنوا لا تكونوا كالذين ءاذوا موسى فبرأه الله مما قالوا وكان عند الله وجيها }

وحدثنا يحيى بن حبيب الحارثي حدثنا يزيد بن زريع حدثنا خالد الحذاء عن عبد الله بن شقيق قال أنبأنا أبو هريرة قال كان موسى عليه السلام رجلا حييا قال فكان لا يرى متجردا قال فقال بنو إسرائيل إنه آدر قال فاغتسل عند مويه فوضع ثوبه على حجر فانطلق الحجر يسعى واتبعه بعصاه يضربه ثوبي حجر ثوبي حجر حتى وقف على ملإ من بني إسرائيل ونزلت " يا أيها الذين آمنوا لا تكونوا كالذين ءاذوا موسى فبرأه الله مما قالوا وكان عند الله وجيها "


003-أرسل ملك الموت إلى موسى عليه السلام فلما جاءه صكه ففقأ عينه فرجع إلى ربه فقال أرسلتني إلى عبد لا يريد الموت قال فرد الله إليه عينه وقال ارجع إليه فقل

أرسل ملك الموت إلى موسى عليه السلام فلما جاءه صكه ففقأ عينه فرجع إلى ربه فقال أرسلتني إلى عبد لا يريد الموت قال فرد الله إليه عينه وقال ارجع إليه فقل له يضع يده على متن ثور فله بما غطت يده بكل شعرة سنة قال أي رب ثم مه قال ثم الموت قال فالآن فسأل الله أن يدنيه من الأرض المقدسة رمية بحجر فقال رسول الله صلى الله عليه وسلم فلو كنت ثم لأريتكم قبره إلى جانب الطريق تحت الكثيب الأحمر

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن أبي هريرة قال أرسل ملك الموت إلى موسى عليه السلام فلما جاءه صكه ففقأ عينه فرجع إلى ربه فقال أرسلتني إلى عبد لا يريد الموت قال فرد الله إليه عينه وقال ارجع إليه فقل له يضع يده على متن ثور فله بما غطت يده بكل شعرة سنة قال أي رب ثم مه قال ثم الموت قال فالآن فسأل الله أن يدنيه من الأرض المقدسة رمية بحجر فقال رسول الله صلى الله عليه وسلم فلو كنت ثم لأريتكم قبره إلى جانب الطريق تحت الكثيب الأحمر


004-جاء ملك الموت إلى موسى عليه السلام فقال له أجب ربك قال فلطم موسى عليه السلام عين ملك الموت ففقأها قال فرجع الملك إلى الله فقال إنك أرسلتني إلى عبد لك

جاء ملك الموت إلى موسى عليه السلام فقال له أجب ربك قال فلطم موسى عليه السلام عين ملك الموت ففقأها قال فرجع الملك إلى الله فقال إنك أرسلتني إلى عبد لك لا يريد الموت وقد فقأ عيني قال فرد الله إليه عينه وقال ارجع إلى عبدي فقل الحياة تريد فإن كنت تريد الحياة فضع يدك على متن ثور فما توارت يدك من شعرة فإنك تعيش بها سنة قال ثم مه قال ثم تموت قال فالآن من قريب رب امتني من الأرض المقدسة رمية بحجر قال رسول الله صلى الله عليه وسلم والله لو أني عنده لأريتكم قبره إلى جانب الطريق عند الكثيب الأحمر

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم جاء ملك الموت إلى موسى عليه السلام فقال له أجب ربك قال فلطم موسى عليه السلام عين ملك الموت ففقأها قال فرجع الملك إلى الله فقال إنك أرسلتني إلى عبد لك لا يريد الموت وقد فقأ عيني قال فرد الله إليه عينه وقال ارجع إلى عبدي فقل الحياة تريد فإن كنت تريد الحياة فضع يدك على متن ثور فما توارت يدك من شعرة فإنك تعيش بها سنة قال ثم مه قال ثم تموت قال فالآن من قريب رب امتني من الأرض المقدسة رمية بحجر قال رسول الله صلى الله عليه وسلم والله لو أني عنده لأريتكم قبره إلى جانب الطريق عند الكثيب الأحمر


005-بمثل هذا الحديث

بمثل هذا الحديث

قال أبو إسحاق حدثنا محمد بن يحيى حدثنا عبد الرزاق أخبرنا معمر بمثل هذا الحديث


006-بينما يهودي يعرض سلعة له أعطى بها شيئا كرهه أولم يرضه شك عبد العزيز قال لا والذي اصطفى موسى عليه السلام على البشر قال فسمعه رجل من الأنصار فلطم وجهه

بينما يهودي يعرض سلعة له أعطى بها شيئا كرهه أولم يرضه شك عبد العزيز قال لا والذي اصطفى موسى عليه السلام على البشر قال فسمعه رجل من الأنصار فلطم وجهه قال تقول والذي اصطفى موسى عليه السلام على البشر ورسول الله صلى الله عليه وسلم بين أظهرنا قال فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فقال يا أبا القاسم إن لي ذمة وعهدا وقال فلان لطم وجهي فقال رسول الله صلى الله عليه وسلم لم لطمت وجهه قال قال يا رسول الله والذي اصطفى موسى عليه السلام على البشر وأنت بين أظهرنا قال فغضب رسول الله صلى الله عليه وسلم حتى عرف الغضب في وجهه ثم قال لا تفضلوا بين أبياء الله فإنه ينفخ في الصور فيصعق من في السماوات ومن في الأرض إلا من شاء الله قال ثم ينفخ فيه أخرى فأكون أول من بعث أو في أول من بعث فإذا موسى عليه السلام آخذ بالعرش فلا أدري أحوسب بصعقته يوم الطور أو بعث قبلي ولا أقول إن أحدا أفضل من يونس بن متى عليه السلام

حدثني زهير بن حرب حدثنا حجين بن المثنى حدثنا عبد العزيز بن عبد الله بن أبي سلمة عن عبد الله بن الفضل الهاشمي عن عبد الرحمن الأعرج عن أبي هريرة قال بينما يهودي يعرض سلعة له أعطى بها شيئا كرهه أولم يرضه شك عبد العزيز قال لا والذي اصطفى موسى عليه السلام على البشر قال فسمعه رجل من الأنصار فلطم وجهه قال تقول والذي اصطفى موسى عليه السلام على البشر ورسول الله صلى الله عليه وسلم بين أظهرنا قال فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فقال يا أبا القاسم إن لي ذمة وعهدا وقال فلان لطم وجهي فقال رسول الله صلى الله عليه وسلم لم لطمت وجهه قال قال يا رسول الله والذي اصطفى موسى عليه السلام على البشر وأنت بين أظهرنا قال فغضب رسول الله صلى الله عليه وسلم حتى عرف الغضب في وجهه ثم قال لا تفضلوا بين أبياء الله فإنه ينفخ في الصور فيصعق من في السماوات ومن في الأرض إلا من شاء الله قال ثم ينفخ فيه أخرى فأكون أول من بعث أو في أول من بعث فإذا موسى عليه السلام آخذ بالعرش فلا أدري أحوسب بصعقته يوم الطور أو بعث قبلي ولا أقول إن أحدا أفضل من يونس بن متى عليه السلام


007-بهذا الإسناد سواء

بهذا الإسناد سواء

وحدثنيه محمد بن حاتم حدثنا يزيد بن هارون حدثنا عبد العزيز بن أبي سلمة بهذا الإسناد سواء


008-استب رجلان رجل من اليهود ورجل من المسلمين فقال المسلم والذي اصطفى محمدا صلى الله عليه وسلم على العالمين وقال اليهودي والذي اصطفى موسى عليه السلام على

استب رجلان رجل من اليهود ورجل من المسلمين فقال المسلم والذي اصطفى محمدا صلى الله عليه وسلم على العالمين وقال اليهودي والذي اصطفى موسى عليه السلام على العالمين قال فرفع المسلم يده عند ذلك فلطم وجه اليهودي فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فأخبره بما كان من أمره وأمر المسلم فقال رسول الله صلى الله عليه وسلم لا تخيروني على موسى فإن الناس يصعقون فأكون أول من يفيق فإذا موسى باطش بجانب العرش فلا أدري أكان فيمن صعق فأفاق قبلي أم كان ممن استثنى الله

حدثني زهير بن حرب وأبو بكر بن النضر قالا حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن أبي سلمة بن عبد الرحمن وعبد الرحمن الأعرج عن أبي هريرة قال استب رجلان رجل من اليهود ورجل من المسلمين فقال المسلم والذي اصطفى محمدا صلى الله عليه وسلم على العالمين وقال اليهودي والذي اصطفى موسى عليه السلام على العالمين قال فرفع المسلم يده عند ذلك فلطم وجه اليهودي فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فأخبره بما كان من أمره وأمر المسلم فقال رسول الله صلى الله عليه وسلم لا تخيروني على موسى فإن الناس يصعقون فأكون أول من يفيق فإذا موسى باطش بجانب العرش فلا أدري أكان فيمن صعق فأفاق قبلي أم كان ممن استثنى الله


009-استب رجل من المسلمين ورجل من اليهود بمثل حديث إبراهيم بن سعد عن بن شهاب

استب رجل من المسلمين ورجل من اليهود بمثل حديث إبراهيم بن سعد عن بن شهاب

وحدثنا عبد الله بن عبد الرحمن الدارمي وأبو بكر بن إسحاق قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب عن أبي هريرة قال استب رجل من المسلمين ورجل من اليهود بمثل حديث إبراهيم بن سعد عن بن شهاب


010-جاء يهودي إلى النبي صلى الله عليه وسلم قد لطم وجهه وساق الحديث بمعنى حديث الزهري غير أنه قال فلا أدري أكان ممن صعق فأفاق قبلي أو اكتفى بصعقه الطور

جاء يهودي إلى النبي صلى الله عليه وسلم قد لطم وجهه وساق الحديث بمعنى حديث الزهري غير أنه قال فلا أدري أكان ممن صعق فأفاق قبلي أو اكتفى بصعقه الطور

وحدثني عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا سفيان عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري قال جاء يهودي إلى النبي صلى الله عليه وسلم قد لطم وجهه وساق الحديث بمعنى حديث الزهري غير أنه قال فلا أدري أكان ممن صعق فأفاق قبلي أو اكتفى بصعقه الطور


011-لا تخيروا بين الأنبياء وفي حديث بن نمير عمرو بن يحيى حدثني أبي

لا تخيروا بين الأنبياء وفي حديث بن نمير عمرو بن يحيى حدثني أبي

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا تخيروا بين الأنبياء وفي حديث بن نمير عمرو بن يحيى حدثني أبي


012-أتيت وفي رواية هداب مررت على موسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره

أتيت وفي رواية هداب مررت على موسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره

حدثنا هداب بن خالد وشيبان بن فروخ قالا حدثنا حماد بن سلمة عن ثابت البناني وسليمان التيمي عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال أتيت وفي رواية هداب مررت على موسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره


013-مررت على موسى وهو يصلي في قبره وزاد في حديث عيسى مررت ليلة أسري بي

مررت على موسى وهو يصلي في قبره وزاد في حديث عيسى مررت ليلة أسري بي

وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلاهما عن سليمان التيمي عن أنس ح وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن سفيان عن سليمان التيمي سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم مررت على موسى وهو يصلي في قبره وزاد في حديث عيسى مررت ليلة أسري بي


001-لا ينبغي لعبد لي وقال بن المثنى لعبدي أن يقول أنا خير من يونس بن متى عليه السلام قال بن أبي شيبة محمد بن جعفر عن شعبة

لا ينبغي لعبد لي وقال بن المثنى لعبدي أن يقول أنا خير من يونس بن متى عليه السلام قال بن أبي شيبة محمد بن جعفر عن شعبة

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم قال سمعت حميد بن عبد الرحمن يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال يعني الله لا ينبغي لعبد لي وقال بن المثنى لعبدي أن يقول أنا خير من يونس بن متى عليه السلام قال بن أبي شيبة محمد بن جعفر عن شعبة


002-ما ينبغي لعبد أن يقول أنا خير من يونس بن متى ونسبه إلى أبيه

ما ينبغي لعبد أن يقول أنا خير من يونس بن متى ونسبه إلى أبيه

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا العالية يقول حدثني بن عم نبيكم صلى الله عليه وسلم يعني بن عباس عن النبي صلى الله عليه وسلم قال ما ينبغي لعبد أن يقول أنا خير من يونس بن متى ونسبه إلى أبيه


001-يا رسول الله من أكرم الناس قال أتقاهم قالوا ليس عن هذا نسألك قال فيوسف نبي الله بن نبي الله بن نبي الله بن خليل الله قالوا ليس عن هذا نسألك قال فعن

يا رسول الله من أكرم الناس قال أتقاهم قالوا ليس عن هذا نسألك قال فيوسف نبي الله بن نبي الله بن نبي الله بن خليل الله قالوا ليس عن هذا نسألك قال فعن معادن العرب تسألوني خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى بن سعيد عن عبيد الله أخبرني سعيد بن أبي سعيد عن أبيه عن أبي هريرة قال قيل يا رسول الله من أكرم الناس قال أتقاهم قالوا ليس عن هذا نسألك قال فيوسف نبي الله بن نبي الله بن نبي الله بن خليل الله قالوا ليس عن هذا نسألك قال فعن معادن العرب تسألوني خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا


001-كان زكريا نجارا

كان زكريا نجارا

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كان زكريا نجارا


001-قام موسى عليه السلام خطيبا في بني إسرائيل فسئل أي الناس أعلم فقال أنا أعلم قال فعتب الله عليه إذ لم يرد العلم إليه فأوحى الله إليه أن عبدا من عبادي

قام موسى عليه السلام خطيبا في بني إسرائيل فسئل أي الناس أعلم فقال أنا أعلم قال فعتب الله عليه إذ لم يرد العلم إليه فأوحى الله إليه أن عبدا من عبادي بمجمع البحرين هو أعلم منك قال موسى أي رب كيف لي به فقيل له أحمل حوتا في مكتل فحيث تفقد الحوت فهو ثم فانطلق وانطلق معه فتاه وهو يوشع بن نون فحمل موسى عليه السلام حوتا في مكتل وانطلق هو وفتاه يمشيان حتى أتيا الصخرة فرقد موسى عليه السلام وفتاه فاضطرب الحوت في المكتل حتى خرج من المكتل فسقط في البحر قال وأمسك الله عنه جرية الماء حتى كان مثل الطاق فكان للحوت سربا وكان لموسى وفتاه عجبا فانطلقا بقية يومهما وليلتهما ونسي صاحب موسى أن يخبره فلما أصبح موسى عليه السلام قال لفتاه { آتنا غداءنا لقد لقينا من سفرنا هذا نصبا } قال ولم ينصب حتى جاوز المكان الذي أمر به { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا } قال موسى { ذلك ما كنا نبغي فارتدا على آثارهما قصصا } قال يقصان آثارهما حتى أتيا الصخرة فرأى رجلا مسجى عليه بثوب فسلم عليه موسى فقال له الخضر أنى بأرضك السلام قال أنا موسى قال موسى بني إسرائيل قال نعم قال إنك على علم من علم الله علمكه الله لا أعلمه وأنا على علم من علم الله علمنيه لا تعلمه قال له موسى عليه السلام { هل أتبعك على أن تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا } قال له الخضر { فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا } قال نعم فانطلق الخضر وموسى يمشيان على ساحل البحر فمرت بهما سفينة فكلماهم أن يحملوهما فعرفوا الخضر فحملوهما بغير نول فعمد الخضر إلى لوح من ألواح السفينة فنزعه فقال له موسى قوم حملونا بغير نول عمدت إلى سفينتهم فخرقتها { لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا } ثم خرجا من السفينة فبينما هما يمشيان على الساحل إذا غلام يلعب مع الغلمان فأخذ الخضر برأسه فاقتلعه بيده فقتله فقال موسى { أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا قال ألم أقل لك إنك لن تستطيع معي صبرا } قال وهذه أشد من الأولى { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه } يقول مائل قال الخضر بيده هكذا فأقامه قال له موسى قوم أتيناهم فلم يضيفونا ولم يطعمونا { لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبرا } قال رسول الله صلى الله عليه وسلم يرحم الله موسى لوددت أنه كان صبر حتى يقص علينا من أخبارهما قال وقال رسول الله صلى الله عليه وسلم كانت الأولى من موسى نسيانا قال وجاء عصفور حتى وقع على حرف السفينة ثم نقر في البحر فقال له الخضر ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من البحر قال سعيد بن جبير وكان يقرأ وكان أمامهم ملك يأخذ كل سفينة صالحة غصبا وكان يقرأ وأما الغلام فكان كافرا

حدثنا عمرو بن محمد الناقد وإسحاق بن إبراهيم الحنظلي وعبيد الله بن سعيد ومحمد بن أبي عمر المكي كلهم عن بن عيينة واللفظ لابن أبي عمر حدثنا سفيان بن عيينة حدثنا عمرو بن دينار عن سعيد بن جبير قال قلت لابن عباس إن نوفا البكالي يزعم أن موسى عليه السلام صاحب بني إسرائيل ليس هو موسى صاحب الخضر عليه السلام فقال كذب عدو الله سمعت أبي بن كعب يقول سمعت رسول الله صلى الله عليه وسلم يقول قام موسى عليه السلام خطيبا في بني إسرائيل فسئل أي الناس أعلم فقال أنا أعلم قال فعتب الله عليه إذ لم يرد العلم إليه فأوحى الله إليه أن عبدا من عبادي بمجمع البحرين هو أعلم منك قال موسى أي رب كيف لي به فقيل له أحمل حوتا في مكتل فحيث تفقد الحوت فهو ثم فانطلق وانطلق معه فتاه وهو يوشع بن نون فحمل موسى عليه السلام حوتا في مكتل وانطلق هو وفتاه يمشيان حتى أتيا الصخرة فرقد موسى عليه السلام وفتاه فاضطرب الحوت في المكتل حتى خرج من المكتل فسقط في البحر قال وأمسك الله عنه جرية الماء حتى كان مثل الطاق فكان للحوت سربا وكان لموسى وفتاه عجبا فانطلقا بقية يومهما وليلتهما ونسي صاحب موسى أن يخبره فلما أصبح موسى عليه السلام قال لفتاه " آتنا غداءنا لقد لقينا من سفرنا هذا نصبا " قال ولم ينصب حتى جاوز المكان الذي أمر به " قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا " قال موسى " ذلك ما كنا نبغي فارتدا على آثارهما قصصا " قال يقصان آثارهما حتى أتيا الصخرة فرأى رجلا مسجى عليه بثوب فسلم عليه موسى فقال له الخضر أنى بأرضك السلام قال أنا موسى قال موسى بني إسرائيل قال نعم قال إنك على علم من علم الله علمكه الله لا أعلمه وأنا على علم من علم الله علمنيه لا تعلمه قال له موسى عليه السلام " هل أتبعك على أن تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا " قال له الخضر " فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا " قال نعم فانطلق الخضر وموسى يمشيان على ساحل البحر فمرت بهما سفينة فكلماهم أن يحملوهما فعرفوا الخضر فحملوهما بغير نول فعمد الخضر إلى لوح من ألواح السفينة فنزعه فقال له موسى قوم حملونا بغير نول عمدت إلى سفينتهم فخرقتها " لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا " ثم خرجا من السفينة فبينما هما يمشيان على الساحل إذا غلام يلعب مع الغلمان فأخذ الخضر برأسه فاقتلعه بيده فقتله فقال موسى " أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا قال ألم أقل لك إنك لن تستطيع معي صبرا " قال وهذه أشد من الأولى " قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه " يقول مائل قال الخضر بيده هكذا فأقامه قال له موسى قوم أتيناهم فلم يضيفونا ولم يطعمونا " لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبرا " قال رسول الله صلى الله عليه وسلم يرحم الله موسى لوددت أنه كان صبر حتى يقص علينا من أخبارهما قال وقال رسول الله صلى الله عليه وسلم كانت الأولى من موسى نسيانا قال وجاء عصفور حتى وقع على حرف السفينة ثم نقر في البحر فقال له الخضر ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من البحر قال سعيد بن جبير وكان يقرأ وكان أمامهم ملك يأخذ كل سفينة صالحة غصبا وكان يقرأ وأما الغلام فكان كافرا


002-إن نوفا يزعم أن موسى الذي ذهب يلتمس العلم ليس بموسى بني إسرائيل قال أسمعته يا سعيد قلت نعم قال كذب نوف

إن نوفا يزعم أن موسى الذي ذهب يلتمس العلم ليس بموسى بني إسرائيل قال أسمعته يا سعيد قلت نعم قال كذب نوف

حدثني محمد بن عبد الأعلى القيسي حدثنا المعتمر بن سليمان التيمي عن أبيه عن رقبة عن أبي إسحاق عن سعيد بن جبير قال قيل لابن عباس إن نوفا يزعم أن موسى الذي ذهب يلتمس العلم ليس بموسى بني إسرائيل قال أسمعته يا سعيد قلت نعم قال كذب نوف


003-أنه بينما موسى عليه السلام في قومه يذكرهم بأيام الله وأيام الله نعماؤه وبلاؤه إذ قال ما أعلم في الأرض رجلا خيرا أو أعلم مني قال فأوحى الله إليه إني

أنه بينما موسى عليه السلام في قومه يذكرهم بأيام الله وأيام الله نعماؤه وبلاؤه إذ قال ما أعلم في الأرض رجلا خيرا أو أعلم مني قال فأوحى الله إليه إني أعلم بالخير منه أو عند من هو إن في الأرض رجلا هو أعلم منك قال يا رب فدلني عليه قال فقيل له تزود حوتا مالحا فإنه حيث تفقد الحوت قال فانطلق هو وفتاه حتى انتهيا إلى الصخرة فعمي عليه فانطلق وترك فتاه فاضطرب الحوت في الماء فجعل لا يلتئم عليه صار مثل الكوة قال فقال فتاه ألا ألحق نبي الله فأخبره قال فنسي فلما تجاوزا { قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا } قال ولم يصبهم نصب حتى تجاوزا قال فتذكر { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا قال ذلك ما كنا نبغي فارتدا على آثارهما قصصا } فأراه مكان الحوت قال ههنا وصف لي قال فذهب يلتمس فإذا هو بالخضر مسجى ثوبا مستلقيا على القفا أو قال على حلاوة القفا قال السلام عليكم فكشف الثوب عن وجهه قال وعليكم السلام من أنت قال أنا موسى قال ومن موسى قال موسى بني إسرائيل قال مجيء ما جاء بك قال جئت ل { تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا } شيء أمرت به أن أفعله إذا رأيته لم تصبر { قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا قال فان اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا فانطلقا حتى إذا ركبا في السفينة خرقها } قال انتحى عليها قال له موسى عليه السلام { أخرقتها لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا فانطلقا حتى إذا لقيا } غلمانا يلعبون قال فانطلق إلى أحدهم بادي الرأي فقتله فذعر عندها موسى عليه السلام ذعرة منكرة قال { أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا } فقال رسول الله صلى الله عليه وسلم عند هذا المكان رحمة الله علينا وعلى موسى لولا أنه عجل لرأى العجب ولكنه أخذته من صاحبه ذمامة { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا } ولو صبر لرأى العجب قال وكان إذا ذكر أحدا من الأنبياء بدأ بنفسه رحمة الله علينا وعلى أخي كذا رحمة الله علينا { فانطلقا حتى إذا أتيا أهل قرية } لئاما فطافا في المجالس ف { استطعما أهلها فأبو أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه قال لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك } وأخذ بثوبه قال { سأنبئك بتأويل ما لم تستطع عليه صبرا أما السفينة فكانت لمساكين يعملون في البحر } إلى آخر الآية فإذا جاء الذي يسخرها وجدها منخرقة فتجاوزها فأصلحوها بخشبة وأما الغلام فطبع يوم طبع كافرا وكان أبواه قد عطفا عليه فلو أنه أدرك أرهقهما طغيانا وكفرا فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما { وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته } إلى آخر الآية

حدثنا أبي بن كعب قال سمعت رسول الله صلى الله عليه وسلم يقول أنه بينما موسى عليه السلام في قومه يذكرهم بأيام الله وأيام الله نعماؤه وبلاؤه إذ قال ما أعلم في الأرض رجلا خيرا أو أعلم مني قال فأوحى الله إليه إني أعلم بالخير منه أو عند من هو إن في الأرض رجلا هو أعلم منك قال يا رب فدلني عليه قال فقيل له تزود حوتا مالحا فإنه حيث تفقد الحوت قال فانطلق هو وفتاه حتى انتهيا إلى الصخرة فعمي عليه فانطلق وترك فتاه فاضطرب الحوت في الماء فجعل لا يلتئم عليه صار مثل الكوة قال فقال فتاه ألا ألحق نبي الله فأخبره قال فنسي فلما تجاوزا " قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا " قال ولم يصبهم نصب حتى تجاوزا قال فتذكر " قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا قال ذلك ما كنا نبغي فارتدا على آثارهما قصصا " فأراه مكان الحوت قال ههنا وصف لي قال فذهب يلتمس فإذا هو بالخضر مسجى ثوبا مستلقيا على القفا أو قال على حلاوة القفا قال السلام عليكم فكشف الثوب عن وجهه قال وعليكم السلام من أنت قال أنا موسى قال ومن موسى قال موسى بني إسرائيل قال مجيء ما جاء بك قال جئت ل " تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا " شيء أمرت به أن أفعله إذا رأيته لم تصبر " قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا قال فان اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا فانطلقا حتى إذا ركبا في السفينة خرقها " قال انتحى عليها قال له موسى عليه السلام " أخرقتها لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا فانطلقا حتى إذا لقيا " غلمانا يلعبون قال فانطلق إلى أحدهم بادي الرأي فقتله فذعر عندها موسى عليه السلام ذعرة منكرة قال " أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا " فقال رسول الله صلى الله عليه وسلم عند هذا المكان رحمة الله علينا وعلى موسى لولا أنه عجل لرأى العجب ولكنه أخذته من صاحبه ذمامة " قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا " ولو صبر لرأى العجب قال وكان إذا ذكر أحدا من الأنبياء بدأ بنفسه رحمة الله علينا وعلى أخي كذا رحمة الله علينا " فانطلقا حتى إذا أتيا أهل قرية " لئاما فطافا في المجالس ف " استطعما أهلها فأبو أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه قال لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك " وأخذ بثوبه قال " سأنبئك بتأويل ما لم تستطع عليه صبرا أما السفينة فكانت لمساكين يعملون في البحر " إلى آخر الآية فإذا جاء الذي يسخرها وجدها منخرقة فتجاوزها فأصلحوها بخشبة وأما الغلام فطبع يوم طبع كافرا وكان أبواه قد عطفا عليه فلو أنه أدرك أرهقهما طغيانا وكفرا فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما " وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته " إلى آخر الآية


004-نحو حديثه

نحو حديثه

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف ح وحدثنا عبد بن حميد أخبرنا عبيد الله بن موسى كلاهما عن إسرائيل عن أبي إسحاق بإسناد التيمي عن أبي إسحاق نحو حديثه


005-' لتخذت عليه أجرا'

' لتخذت عليه أجرا'

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عباس عن أبي بن كعب أن النبي صلى الله عليه وسلم قرأ " لتخذت عليه أجرا"


006-أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى عليه السلام فقال بن عباس هو الخضر فمر بهما أبي بن كعب الأنصاري فدعاه بن عباس فقال يا أبا الطفيل

أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى عليه السلام فقال بن عباس هو الخضر فمر بهما أبي بن كعب الأنصاري فدعاه بن عباس فقال يا أبا الطفيل هلم إلينا فإني قد تماريت أنا وصاحبي هذا في صاحب موسى الذي سأل السبيل إلى لقيه فهل سمعت رسول الله صلى الله عليه وسلم يذكر شأنه فقال أبي سمعت رسول الله صلى الله عليه وسلم يقول بينما موسى في ملإ من بني إسرائيل إذ جاءه رجل فقال له هل تعلم أحدا أعلم منك قال موسى لا فأوحى الله إلى موسى بل عبدنا الخضر قال فسأل موسى السبيل إلى لقيه فجعل الله له الحوت آية وقيل له إذا افتقدت الحوت فارجع فإنك ستلقاه فسار موسى ما شاء الله أن يسير ثم { قال لفتاه آتنا غداءنا } فقال فتى موسى حين سأله الغداء { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره } فقال موسى لفتاه { ذلك ما كنا نبغي فارتدا على آثارهما قصصا } فوجدا خضرا فكان من شأنهما ما قص الله في كتابه إلا أن يونس قال فكان يتبع أثر الحوت في البحر

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى عليه السلام فقال بن عباس هو الخضر فمر بهما أبي بن كعب الأنصاري فدعاه بن عباس فقال يا أبا الطفيل هلم إلينا فإني قد تماريت أنا وصاحبي هذا في صاحب موسى الذي سأل السبيل إلى لقيه فهل سمعت رسول الله صلى الله عليه وسلم يذكر شأنه فقال أبي سمعت رسول الله صلى الله عليه وسلم يقول بينما موسى في ملإ من بني إسرائيل إذ جاءه رجل فقال له هل تعلم أحدا أعلم منك قال موسى لا فأوحى الله إلى موسى بل عبدنا الخضر قال فسأل موسى السبيل إلى لقيه فجعل الله له الحوت آية وقيل له إذا افتقدت الحوت فارجع فإنك ستلقاه فسار موسى ما شاء الله أن يسير ثم " قال لفتاه آتنا غداءنا " فقال فتى موسى حين سأله الغداء " أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره " فقال موسى لفتاه " ذلك ما كنا نبغي فارتدا على آثارهما قصصا " فوجدا خضرا فكان من شأنهما ما قص الله في كتابه إلا أن يونس قال فكان يتبع أثر الحوت في البحر


001-نظرت إلى أقدام المشركين على رؤوسنا ونحن في الغار فقلت يا رسول الله لو أن أحدهم نظر إلى قدميه أبصرنا تحت قدميه فقال يا أبا بكر ما ظنك باثنين الله

نظرت إلى أقدام المشركين على رؤوسنا ونحن في الغار فقلت يا رسول الله لو أن أحدهم نظر إلى قدميه أبصرنا تحت قدميه فقال يا أبا بكر ما ظنك باثنين الله ثالثهما

حدثني زهير بن حرب وعبد بن حميد وعبد الله بن عبد الرحمن الدارمي قال عبد الله أخبرنا وقال الآخران حدثنا حبان بن هلال حدثنا همام حدثنا ثابت حدثنا أنس بن مالك أن أبا بكر الصديق حدثه قال نظرت إلى أقدام المشركين على رؤوسنا ونحن في الغار فقلت يا رسول الله لو أن أحدهم نظر إلى قدميه أبصرنا تحت قدميه فقال يا أبا بكر ما ظنك باثنين الله ثالثهما


002-أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال عبد خيره الله بين أن يؤتيه زهرة الدنيا وبين ما عنده فاختار ما عنده فبكى أبو بكر وبكى فقال فديناك

أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال عبد خيره الله بين أن يؤتيه زهرة الدنيا وبين ما عنده فاختار ما عنده فبكى أبو بكر وبكى فقال فديناك بآبائنا وأمهاتنا قال فكان رسول الله صلى الله عليه وسلم هو المخير وكان أبو بكر أعلمنا به وقال رسول الله صلى الله عليه وسلم إن أمن الناس علي في ماله وصحبته أبو بكر ولو كنت متخذا خليلا لإتخذت أبا بكر خليلا ولكن إخوة الإسلام لا تبقين في المسجد خوخة إلا خوخة أبي بكر

حدثنا عبد الله بن جعفر بن يحيى بن خالد حدثنا معن حدثنا مالك عن أبي النضر عن عبيد بن حنين عن أبي سعيد أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال عبد خيره الله بين أن يؤتيه زهرة الدنيا وبين ما عنده فاختار ما عنده فبكى أبو بكر وبكى فقال فديناك بآبائنا وأمهاتنا قال فكان رسول الله صلى الله عليه وسلم هو المخير وكان أبو بكر أعلمنا به وقال رسول الله صلى الله عليه وسلم إن أمن الناس علي في ماله وصحبته أبو بكر ولو كنت متخذا خليلا لإتخذت أبا بكر خليلا ولكن إخوة الإسلام لا تبقين في المسجد خوخة إلا خوخة أبي بكر


003-خطب رسول الله صلى الله عليه وسلم الناس يوما بمثل حديث مالك

خطب رسول الله صلى الله عليه وسلم الناس يوما بمثل حديث مالك

حدثنا سعيد بن منصور حدثنا فليح بن سليمان عن سالم أبي النضر عن عبيد بن حنين وبسر بن سعيد عن أبي سعيد الخدري قال خطب رسول الله صلى الله عليه وسلم الناس يوما بمثل حديث مالك


004-لو كنت متخذا خليلا لاتخذت أبا بكر خليلا ولكنه أخي وصاحبي وقد اتخذ الله صاحبكم خليلا

لو كنت متخذا خليلا لاتخذت أبا بكر خليلا ولكنه أخي وصاحبي وقد اتخذ الله صاحبكم خليلا

حدثنا محمد بن بشار العبدي حدثنا محمد بن جعفر حدثنا شعبة عن إسماعيل بن رجاء قال سمعت عبد الله بن أبي الهذيل يحدث عن أبي الأحوص قال سمعت عبد الله بن مسعود يحدث عن النبي صلى الله عليه وسلم أنه قال لو كنت متخذا خليلا لاتخذت أبا بكر خليلا ولكنه أخي وصاحبي وقد اتخذ الله صاحبكم خليلا


005-لو كنت متخذا من أمتي أحدا خليلا لاتخذت أبا بكر

لو كنت متخذا من أمتي أحدا خليلا لاتخذت أبا بكر

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم أنه قال لو كنت متخذا من أمتي أحدا خليلا لاتخذت أبا بكر


006-لو كنت متخذا خليلا لإتخذت بن أبي قحافة خليلا

لو كنت متخذا خليلا لإتخذت بن أبي قحافة خليلا

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن حدثني سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله ح وحدثنا عبد بن حميد أخبرنا جعفر بن عون أخبرنا أبو عميس عن بن أبي مليكة عن عبد الله قال قال رسول الله صلى الله عليه وسلم لو كنت متخذا خليلا لإتخذت بن أبي قحافة خليلا


007-لو كنت متخذا من أهل الأرض خليلا لاتخذت بن أبي قحافة خليلا ولكن صاحبكم خليل الله

لو كنت متخذا من أهل الأرض خليلا لاتخذت بن أبي قحافة خليلا ولكن صاحبكم خليل الله

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن مغيرة عن واصل بن حيان عن عبد الله بن أبي الهذيل عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم قال لو كنت متخذا من أهل الأرض خليلا لاتخذت بن أبي قحافة خليلا ولكن صاحبكم خليل الله


008-ألا إني أبرأ إلى كل خل من خله ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله

ألا إني أبرأ إلى كل خل من خله ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش ح وحدثنا محمد بن عبد الله بن نمير وأبو سعيد الأشج واللفظ لهما قالا حدثنا وكيع حدثنا الأعمش عن عبد الله بن مرة عن أبي الأحوص عن عبد الله قال قال رسول الله صلى الله عليه وسلم ألا إني أبرأ إلى كل خل من خله ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله


009-أن رسول الله صلى الله عليه وسلم بعثه على جيش ذات السلاسل فأتيته فقلت أي الناس أحب إليك قال عائشة قلت من الرجال قال أبوها قلت ثم من قال عمر فعد رجالا

أن رسول الله صلى الله عليه وسلم بعثه على جيش ذات السلاسل فأتيته فقلت أي الناس أحب إليك قال عائشة قلت من الرجال قال أبوها قلت ثم من قال عمر فعد رجالا

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي عثمان أخبرني عمرو بن العاص أن رسول الله صلى الله عليه وسلم بعثه على جيش ذات السلاسل فأتيته فقلت أي الناس أحب إليك قال عائشة قلت من الرجال قال أبوها قلت ثم من قال عمر فعد رجالا


010-وسئلت من كان رسول الله صلى الله عليه وسلم مستخلفا لو استخلفه قالت أبو بكر فقل لها ثم من بعد أبي بكر قالت عمر ثم قيل لها من بعد عمر قالت أبو عبيدة بن

وسئلت من كان رسول الله صلى الله عليه وسلم مستخلفا لو استخلفه قالت أبو بكر فقل لها ثم من بعد أبي بكر قالت عمر ثم قيل لها من بعد عمر قالت أبو عبيدة بن الجراح ثم انتهت إلى هذا

وحدثني الحسن بن علي الحلواني حدثنا جعفر بن عون عن أبي عميس ح وحدثنا عبد بن حميد واللفظ له أخبرنا جعفر بن عون أخبرنا أبو عميس عن بن أبي مليكة سمعت عائشة وسئلت من كان رسول الله صلى الله عليه وسلم مستخلفا لو استخلفه قالت أبو بكر فقل لها ثم من بعد أبي بكر قالت عمر ثم قيل لها من بعد عمر قالت أبو عبيدة بن الجراح ثم انتهت إلى هذا


011-أن امرأة سألت رسول الله صلى الله عليه وسلم شيئا فأمرها أن ترجع إليه فقالت يا رسول الله أرأيت إن جئت فلم أجدك قال أبي كأنها تعني الموت قال فإن لم

أن امرأة سألت رسول الله صلى الله عليه وسلم شيئا فأمرها أن ترجع إليه فقالت يا رسول الله أرأيت إن جئت فلم أجدك قال أبي كأنها تعني الموت قال فإن لم تجديني فأتي أبا بكر

حدثني عباد بن موسى حدثنا إبراهيم بن سعد أخبرني أبي عن محمد بن جبير بن مطعم عن أبيه أن امرأة سألت رسول الله صلى الله عليه وسلم شيئا فأمرها أن ترجع إليه فقالت يا رسول الله أرأيت إن جئت فلم أجدك قال أبي كأنها تعني الموت قال فإن لم تجديني فأتي أبا بكر


012-أن امرأة أتت رسول الله صلى الله عليه وسلم فكلمته في شيء فأمرها بأمر بمثل حديث عباد بن موسى

أن امرأة أتت رسول الله صلى الله عليه وسلم فكلمته في شيء فأمرها بأمر بمثل حديث عباد بن موسى

وحدثنيه حجاج بن الشاعر حدثنا يعقوب بن إبراهيم حدثنا أبي عن أبيه أخبرني محمد بن جبير بن مطعم أن أباه جبير بن مطعم أخبره أن امرأة أتت رسول الله صلى الله عليه وسلم فكلمته في شيء فأمرها بأمر بمثل حديث عباد بن موسى


013-في مرضه ادعي لي أبا بكر وأخاك حتى اكتب كتابا فإني أخاف أن يتمنى متمن ويقول قائل أنا أولى ويأبى الله والمؤمنون إلا أبا بكر

في مرضه ادعي لي أبا بكر وأخاك حتى اكتب كتابا فإني أخاف أن يتمنى متمن ويقول قائل أنا أولى ويأبى الله والمؤمنون إلا أبا بكر

حدثنا عبيد الله بن سعيد حدثنا يزيد بن هارون أخبرنا إبراهيم بن سعد حدثنا صالح بن كيسان عن الزهري عن عروة عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم في مرضه ادعي لي أبا بكر وأخاك حتى اكتب كتابا فإني أخاف أن يتمنى متمن ويقول قائل أنا أولى ويأبى الله والمؤمنون إلا أبا بكر


014-من أصبح منكم اليوم صائما قال أبو بكر أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر أنا قال فمن اطعم منكم اليوم مسكينا قال أبو بكر انا قال فمن عاد منكم

من أصبح منكم اليوم صائما قال أبو بكر أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر أنا قال فمن اطعم منكم اليوم مسكينا قال أبو بكر انا قال فمن عاد منكم اليوم مريضا قال أبو بكر أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في امرئ الا دخل الجنة

حدثنا محمد بن أبي عمر المكي حدثنا مروان بن معاوية الفزاري عن يزيد وهو بن كيسان عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أصبح منكم اليوم صائما قال أبو بكر أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر أنا قال فمن اطعم منكم اليوم مسكينا قال أبو بكر انا قال فمن عاد منكم اليوم مريضا قال أبو بكر أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في امرئ الا دخل الجنة


015-بينما رجل يسوق بقرة له قد حمل عليها التفتت إليه البقرة فقالت إني لم أخلق لهذا ولكني إنما خلقت للحرث فقال الناس سبحان الله تعجبا وفزعا أبقرة تكلم فقال

بينما رجل يسوق بقرة له قد حمل عليها التفتت إليه البقرة فقالت إني لم أخلق لهذا ولكني إنما خلقت للحرث فقال الناس سبحان الله تعجبا وفزعا أبقرة تكلم فقال رسول الله صلى الله عليه وسلم فإني اومن به وأبو بكر وعمر قال أبو هريرة قال رسول الله صلى الله عليه وسلم بينا راع في غنمه عدا عليه الذئب فأخذ منها شاة فطلبه الراعي حتى استنقذها منه فالتفت إليه الذئب فقال له من لها يوم السبع يوم ليس لها راع غيري فقال الناس سبحان الله فقال رسول الله صلى الله عليه وسلم فإني أومن بذلك أنا وأبو بكر وعمر

حدثني أبو طاهر أحمد بن عمرو بن سرح وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن انهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بينما رجل يسوق بقرة له قد حمل عليها التفتت إليه البقرة فقالت إني لم أخلق لهذا ولكني إنما خلقت للحرث فقال الناس سبحان الله تعجبا وفزعا أبقرة تكلم فقال رسول الله صلى الله عليه وسلم فإني اومن به وأبو بكر وعمر قال أبو هريرة قال رسول الله صلى الله عليه وسلم بينا راع في غنمه عدا عليه الذئب فأخذ منها شاة فطلبه الراعي حتى استنقذها منه فالتفت إليه الذئب فقال له من لها يوم السبع يوم ليس لها راع غيري فقال الناس سبحان الله فقال رسول الله صلى الله عليه وسلم فإني أومن بذلك أنا وأبو بكر وعمر


016-بهذا الإسناد قصة الشاة والذئب ولم يذكر قصة البقرة

بهذا الإسناد قصة الشاة والذئب ولم يذكر قصة البقرة

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب بهذا الإسناد قصة الشاة والذئب ولم يذكر قصة البقرة


017-بمعنى حديث يونس عن الزهري وفي حديثهما ذكر البقرة والشاة معا وقالا في حديثهما فإني أومن به أنا وأبو بكر وعمر وما هما ثم

بمعنى حديث يونس عن الزهري وفي حديثهما ذكر البقرة والشاة معا وقالا في حديثهما فإني أومن به أنا وأبو بكر وعمر وما هما ثم

وحدثنا محمد بن عباد حدثنا سفيان بن عيينة ح وحدثني محمد بن رافع حدثنا أبو داود الحفري عن سفيان كلاهما عن أبي الزناد عن الأعرج عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث يونس عن الزهري وفي حديثهما ذكر البقرة والشاة معا وقالا في حديثهما فإني أومن به أنا وأبو بكر وعمر وما هما ثم


018-وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن عباد حدثنا سفيان بن عيينة عن مسعر كلاهما عن سعد بن إبراهيم عن

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن عباد حدثنا سفيان بن عيينة عن مسعر كلاهما عن سعد بن إبراهيم عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


001-وضع عمر بن الخطاب على سريره فتكنفه الناس يدعون ويثنون ويصلون عليه قبل أن يرفع وأنا فيهم قال فلم يرعني إلا برجل قد أخذ بمنكبي من ورائي فالتفت إليه

وضع عمر بن الخطاب على سريره فتكنفه الناس يدعون ويثنون ويصلون عليه قبل أن يرفع وأنا فيهم قال فلم يرعني إلا برجل قد أخذ بمنكبي من ورائي فالتفت إليه فإذا هو علي فترحم على عمر وقال ما خلفت أحدا أحب الي أن ألقى الله بمثل عمله منك وأيم الله إن كنت لأظن أن يجعلك الله مع صاحبيك وذاك أني كنت أكثر أسمع رسول الله صلى الله عليه وسلم يقول جئت أنا وأبو بكر وعمر ودخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر فإن كنت لأرجو أو لأظن أن يجعلك الله معهما

حدثنا سعيد بن عمرو الأشعثي وأبو الربيع العتكي وأبو كريب محمد بن العلاء واللفظ لأبي كريب قال أبو الربيع حدثنا وقال الآخران أخبرنا بن المبارك عن عمر بن سعيد بن أبي حسين عن بن أبي مليكة قال سمعت بن عباس يقول وضع عمر بن الخطاب على سريره فتكنفه الناس يدعون ويثنون ويصلون عليه قبل أن يرفع وأنا فيهم قال فلم يرعني إلا برجل قد أخذ بمنكبي من ورائي فالتفت إليه فإذا هو علي فترحم على عمر وقال ما خلفت أحدا أحب الي أن ألقى الله بمثل عمله منك وأيم الله إن كنت لأظن أن يجعلك الله مع صاحبيك وذاك أني كنت أكثر أسمع رسول الله صلى الله عليه وسلم يقول جئت أنا وأبو بكر وعمر ودخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر فإن كنت لأرجو أو لأظن أن يجعلك الله معهما


002-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس عن عمر بن سعيد في هذا الإسناد بمثله


003-بينا أنا نائم رأيت الناس يعرضون وعليهم قمص منها ما يبلغ الثدي ومنها ما يبلغ دون ذلك ومر عمر بن الخطاب وعليه قميص يجره قالوا ماذا أولت ذلك يا رسول

بينا أنا نائم رأيت الناس يعرضون وعليهم قمص منها ما يبلغ الثدي ومنها ما يبلغ دون ذلك ومر عمر بن الخطاب وعليه قميص يجره قالوا ماذا أولت ذلك يا رسول الله قال الدين

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم بن سعد عن صالح بن كيسان ح وحدثنا زهير بن حرب والحسن بن علي الحلواني وعبد بن حميد واللفظ لهم قالوا حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح عن بن شهاب حدثني أبو أمامة بن سهل أنه سمع أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم بينا أنا نائم رأيت الناس يعرضون وعليهم قمص منها ما يبلغ الثدي ومنها ما يبلغ دون ذلك ومر عمر بن الخطاب وعليه قميص يجره قالوا ماذا أولت ذلك يا رسول الله قال الدين


004-بينا أنا نائم إذ رأيت قدحا أتيت به فيه لبن فشربت منه حتى إني لأرى الري يجري في أظفاري ثم أعطيت فضلي عمر بن الخطاب قالوا فما أولت ذلك يا رسول الله قال

بينا أنا نائم إذ رأيت قدحا أتيت به فيه لبن فشربت منه حتى إني لأرى الري يجري في أظفاري ثم أعطيت فضلي عمر بن الخطاب قالوا فما أولت ذلك يا رسول الله قال العلم

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره عن حمزة بن عبد الله بن عمر بن الخطاب عن أبيه عن رسول الله صلى الله عليه وسلم قال بينا أنا نائم إذ رأيت قدحا أتيت به فيه لبن فشربت منه حتى إني لأرى الري يجري في أظفاري ثم أعطيت فضلي عمر بن الخطاب قالوا فما أولت ذلك يا رسول الله قال العلم


005-بإسناد يونس نحو حديثه

بإسناد يونس نحو حديثه

وحدثناه قتيبة بن سعيد حدثنا ليث عن عقيل ح وحدثنا الحلواني وعبد بن حميد كلاهما عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بإسناد يونس نحو حديثه


006-بينا أنا نائم رأيتني على قليب عليها دلو فنزعت منها ما شاء الله ثم أخذها بن أبي قحافة فنزع بها ذنوبا أو ذنوبين وفي نزعه والله يغفر له ضعف ثم استحالت

بينا أنا نائم رأيتني على قليب عليها دلو فنزعت منها ما شاء الله ثم أخذها بن أبي قحافة فنزع بها ذنوبا أو ذنوبين وفي نزعه والله يغفر له ضعف ثم استحالت غربا فأخذها بن الخطاب فلم أر عبقريا من الناس ينزع نزع عمر بن الخطاب حتى ضرب الناس بعطن

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سعيد بن المسيب أخبره أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بينا أنا نائم رأيتني على قليب عليها دلو فنزعت منها ما شاء الله ثم أخذها بن أبي قحافة فنزع بها ذنوبا أو ذنوبين وفي نزعه والله يغفر له ضعف ثم استحالت غربا فأخذها بن الخطاب فلم أر عبقريا من الناس ينزع نزع عمر بن الخطاب حتى ضرب الناس بعطن


007-بإسناد يونس نحو حديثه

بإسناد يونس نحو حديثه

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا عمرو الناقد والحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بإسناد يونس نحو حديثه


008-رأيت بن أبي قحافة ينزع بنحو حديث الزهري

رأيت بن أبي قحافة ينزع بنحو حديث الزهري

حدثنا الحلواني وعبد بن حميد قالا حدثنا يعقوب حدثنا أبي عن صالح قال قال الأعرج وغيره أن أبا هريرة قال إن رسول الله صلى الله عليه وسلم قال رأيت بن أبي قحافة ينزع بنحو حديث الزهري


009-بينا أنا نائم أريت أني أنزع على حوضي أسقي الناس فجاءني أبو بكر فأخذ الدلو من يدي ليروحني فنزع دلوين وفي نزعه ضعف والله يغفر له فجاء بن الخطاب فأخذ

بينا أنا نائم أريت أني أنزع على حوضي أسقي الناس فجاءني أبو بكر فأخذ الدلو من يدي ليروحني فنزع دلوين وفي نزعه ضعف والله يغفر له فجاء بن الخطاب فأخذ منه فلم أر نزع رجل قط أقوى منه حتى تولى الناس والحوض ملآن يتفجر

حدثني أحمد بن عبد الرحمن بن وهب حدثنا عمي عبد الله بن وهب أخبرني عمرو بن الحارث أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال بينا أنا نائم أريت أني أنزع على حوضي أسقي الناس فجاءني أبو بكر فأخذ الدلو من يدي ليروحني فنزع دلوين وفي نزعه ضعف والله يغفر له فجاء بن الخطاب فأخذ منه فلم أر نزع رجل قط أقوى منه حتى تولى الناس والحوض ملآن يتفجر


010-أريت كأني أنزع بدلو بكرة على قليب فجاء أبو بكر فنزع ذنوبا أو ذنوبين فنزع نزعا ضعيفا والله تبارك وتعالى يغفر له ثم جاء عمر فاستقى فاستحالت غربا فلم أر

أريت كأني أنزع بدلو بكرة على قليب فجاء أبو بكر فنزع ذنوبا أو ذنوبين فنزع نزعا ضعيفا والله تبارك وتعالى يغفر له ثم جاء عمر فاستقى فاستحالت غربا فلم أر عبقريا من الناس يفري فريه حتى روى الناس وضربوا العطن

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لأبي بكر قالا حدثنا محمد بن بشر حدثنا عبيد الله بن عمر حدثني أبو بكر بن سالم عن سالم بن عبد الله عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال أريت كأني أنزع بدلو بكرة على قليب فجاء أبو بكر فنزع ذنوبا أو ذنوبين فنزع نزعا ضعيفا والله تبارك وتعالى يغفر له ثم جاء عمر فاستقى فاستحالت غربا فلم أر عبقريا من الناس يفري فريه حتى روى الناس وضربوا العطن


011-رؤيا رسول الله صلى الله عليه وسلم في أبي بكر وعمر بن الخطاب رضي الله عنهما بنحو حديثهم

رؤيا رسول الله صلى الله عليه وسلم في أبي بكر وعمر بن الخطاب رضي الله عنهما بنحو حديثهم

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثني موسى بن عقبة عن سالم بن عبد الله عن أبيه عن رؤيا رسول الله صلى الله عليه وسلم في أبي بكر وعمر بن الخطاب رضي الله عنهما بنحو حديثهم


012-دخلت الجنة فرأيت فيها دارا أو قصرا فقلت لمن هذا فقالوا لعمر بن الخطاب فأردت أن أدخل فذكرت غيرتك فبكى عمر وقال أي رسول الله أو عليك يغار

دخلت الجنة فرأيت فيها دارا أو قصرا فقلت لمن هذا فقالوا لعمر بن الخطاب فأردت أن أدخل فذكرت غيرتك فبكى عمر وقال أي رسول الله أو عليك يغار

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن عمرو وابن المنكدر سمعا جابرا يخبر عن النبي صلى الله عليه وسلم ح وحدثنا زهير بن حرب واللفظ له حدثنا سفيان بن عيينة عن بن المنكدر وعمرو عن جابر عن النبي صلى الله عليه وسلم قال دخلت الجنة فرأيت فيها دارا أو قصرا فقلت لمن هذا فقالوا لعمر بن الخطاب فأردت أن أدخل فذكرت غيرتك فبكى عمر وقال أي رسول الله أو عليك يغار


013-بمثل حديث بن نمير وزهير

بمثل حديث بن نمير وزهير

وحدثناه إسحاق بن إبراهيم أخبرنا سفيان عن عمرو وابن المنكدر عن جابر ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان عن عمرو سمع جابرا ح وحدثناه عمرو الناقد حدثنا سفيان عن بن المنكدر سمعت جابرا عن النبي صلى الله عليه وسلم بمثل حديث بن نمير وزهير


014-بينا أنا نائم إذ رأيتني في الجنة فإذا امرأة توضأ إلى جانب قصر فقلت لمن هذا فقالوا لعمر بن الخطاب فذكرت غيرة عمر فوليت مدبرا قال أبو هريرة فبكى عمر

بينا أنا نائم إذ رأيتني في الجنة فإذا امرأة توضأ إلى جانب قصر فقلت لمن هذا فقالوا لعمر بن الخطاب فذكرت غيرة عمر فوليت مدبرا قال أبو هريرة فبكى عمر ونحن جميعا في ذلك المجلس مع رسول الله صلى الله عليه وسلم ثم قال عمر بأبي أنت يا رسول الله أعليك أغار

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره عن سعيد بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال بينا أنا نائم إذ رأيتني في الجنة فإذا امرأة توضأ إلى جانب قصر فقلت لمن هذا فقالوا لعمر بن الخطاب فذكرت غيرة عمر فوليت مدبرا قال أبو هريرة فبكى عمر ونحن جميعا في ذلك المجلس مع رسول الله صلى الله عليه وسلم ثم قال عمر بأبي أنت يا رسول الله أعليك أغار


015-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه عمرو الناقد وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد مثله


016-استأذن عمر على رسول الله صلى الله عليه وسلم وعنده نساء من قريش يكلمنه ويستكثرنه عالية أصواتهن فلما استأذن عمر قمن يبتدرن الحجاب فأذن له رسول الله صلى

استأذن عمر على رسول الله صلى الله عليه وسلم وعنده نساء من قريش يكلمنه ويستكثرنه عالية أصواتهن فلما استأذن عمر قمن يبتدرن الحجاب فأذن له رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم يضحك فقال عمر أضحك الله سنك يا رسول الله فقال رسول الله صلى الله عليه وسلم عجبت من هؤلاء اللاتي كن عندي فلما سمعن صوتك ابتدرن الحجاب قال عمر فأنت يا رسول الله أحق أن يهبن ثم قال عمر أي عدوات أنفسهن أتهبنني ولا تهبن رسول الله صلى الله عليه وسلم قلن نعم أنت أغلظ وأفظ من رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ما لقيك الشيطان قط سالكا فجا إلا سلك فجا غير فجك

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعني بن سعد ح وحدثنا حسن الحلواني وعبد بن حميد قال عبد أخبرني وقال حسن حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عبد الحميد بن عبد الرحمن بن زيد أن محمد بن سعد بن أبي وقاص أخبره أن أباه سعدا قال استأذن عمر على رسول الله صلى الله عليه وسلم وعنده نساء من قريش يكلمنه ويستكثرنه عالية أصواتهن فلما استأذن عمر قمن يبتدرن الحجاب فأذن له رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم يضحك فقال عمر أضحك الله سنك يا رسول الله فقال رسول الله صلى الله عليه وسلم عجبت من هؤلاء اللاتي كن عندي فلما سمعن صوتك ابتدرن الحجاب قال عمر فأنت يا رسول الله أحق أن يهبن ثم قال عمر أي عدوات أنفسهن أتهبنني ولا تهبن رسول الله صلى الله عليه وسلم قلن نعم أنت أغلظ وأفظ من رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ما لقيك الشيطان قط سالكا فجا إلا سلك فجا غير فجك


017-أن عمر بن الخطاب جاء إلى رسول الله صلى الله عليه وسلم وعنده نسوة قد رفعن أصواتهن على رسول الله صلى الله عليه وسلم فلما استأذن عمر ابتدرن الحجاب فذكر

أن عمر بن الخطاب جاء إلى رسول الله صلى الله عليه وسلم وعنده نسوة قد رفعن أصواتهن على رسول الله صلى الله عليه وسلم فلما استأذن عمر ابتدرن الحجاب فذكر نحو حديث الزهري

حدثنا هارون بن معروف حدثنا به عبد العزيز بن محمد أخبرني سهيل عن أبيه عن أبي هريرة أن عمر بن الخطاب جاء إلى رسول الله صلى الله عليه وسلم وعنده نسوة قد رفعن أصواتهن على رسول الله صلى الله عليه وسلم فلما استأذن عمر ابتدرن الحجاب فذكر نحو حديث الزهري


018-قد كان يكون في الأمم قبلكم محدثون فإن يكن في أمتي منهم أحد فإن عمر بن الخطاب منهم قال بن وهب تفسير محدثون ملهمون

قد كان يكون في الأمم قبلكم محدثون فإن يكن في أمتي منهم أحد فإن عمر بن الخطاب منهم قال بن وهب تفسير محدثون ملهمون

حدثني أبو الطاهر أحمد بن عمرو بن سرح حدثنا عبد الله بن وهب عن إبراهيم بن سعد عن أبيه سعد بن إبراهيم عن أبي سلمة عن عائشة عن النبي صلى الله عليه وسلم أنه كان يقول قد كان يكون في الأمم قبلكم محدثون فإن يكن في أمتي منهم أحد فإن عمر بن الخطاب منهم قال بن وهب تفسير محدثون ملهمون


019-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا عمرو الناقد وزهير بن حرب قالا حدثنا بن عيينة كلاهما عن بن عجلان عن سعد بن إبراهيم بهذا الإسناد مثله


020-وافقت ربي في ثلاث في مقام إبراهيم وفي الحجاب وفي أسارى بدر

وافقت ربي في ثلاث في مقام إبراهيم وفي الحجاب وفي أسارى بدر

حدثنا عقبة بن مكرم العمي حدثنا سعيد بن عامر قال جويرية بن أسماء أخبرنا عن نافع عن بن عمر قال قال عمر وافقت ربي في ثلاث في مقام إبراهيم وفي الحجاب وفي أسارى بدر


021-لما توفي عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه أن يكفن فيه أباه فأعطاه ثم سأله

لما توفي عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه أن يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلي عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة } وسأزيد على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم وأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال لما توفي عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه أن يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلي عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال " استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة " وسأزيد على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم وأنزل الله " ولا تصل على أحد منهم مات أبدا ولا تقم على قبره "


022-بهذا الإسناد في معنى حديث أبي أسامة وزاد قال فترك الصلاة عليهم

بهذا الإسناد في معنى حديث أبي أسامة وزاد قال فترك الصلاة عليهم

وحدثناه محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد في معنى حديث أبي أسامة وزاد قال فترك الصلاة عليهم


001-كان رسول الله صلى الله عليه وسلم مضطجعا في بيتي كاشفا عن فخذيه أو ساقيه فاستأذن أبو بكر فأذن له وهو على تلك الحال فتحدث ثم استأذن عمر فأذن له وهو

كان رسول الله صلى الله عليه وسلم مضطجعا في بيتي كاشفا عن فخذيه أو ساقيه فاستأذن أبو بكر فأذن له وهو على تلك الحال فتحدث ثم استأذن عمر فأذن له وهو كذلك فتحدث ثم استأذن عثمان فجلس رسول الله صلى الله عليه وسلم وسوى ثيابه قال محمد ولا أقول ذلك في يوم واحد فدخل فتحدث فلما خرج قالت عائشة دخل أبو بكر فلم تهتش له ولم تباله ثم دخل عمر فلم تهتش له ولم تباله ثم دخل عثمان فجلست وسويت ثيابك فقال ألا أستحي من رجل تستحي منه الملائكة

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل يعنون بن جعفر عن محمد بن أبي حرملة عن عطاء وسليمان ابني يسار وأبي سلمة بن عبد الرحمن أن عائشة قالت كان رسول الله صلى الله عليه وسلم مضطجعا في بيتي كاشفا عن فخذيه أو ساقيه فاستأذن أبو بكر فأذن له وهو على تلك الحال فتحدث ثم استأذن عمر فأذن له وهو كذلك فتحدث ثم استأذن عثمان فجلس رسول الله صلى الله عليه وسلم وسوى ثيابه قال محمد ولا أقول ذلك في يوم واحد فدخل فتحدث فلما خرج قالت عائشة دخل أبو بكر فلم تهتش له ولم تباله ثم دخل عمر فلم تهتش له ولم تباله ثم دخل عثمان فجلست وسويت ثيابك فقال ألا أستحي من رجل تستحي منه الملائكة


002-أن أبا بكر استأذن على رسول الله صلى الله عليه وسلم وهو مضطجع على فراشه لابس مرط عائشة فأذن لأبي بكر وهو كذلك فقضى إليه حاجته ثم انصرف ثم استأذن عمر

أن أبا بكر استأذن على رسول الله صلى الله عليه وسلم وهو مضطجع على فراشه لابس مرط عائشة فأذن لأبي بكر وهو كذلك فقضى إليه حاجته ثم انصرف ثم استأذن عمر فأذن له وهو على تلك الحال فقضى إليه حاجته ثم انصرف قال عثمان ثم استأذنت عليه فجلس وقال لعائشة اجمعي عليك ثيابك فقضيت إليه حاجتي ثم انصرفت فقالت عائشة يا رسول الله مالي لم أرك فزعت لأبي بكر وعمر رضي الله عنهما كما فزعت لعثمان قال رسول الله صلى الله عليه وسلم إن عثمان رجل حيي وإني خشيت إن أذنت له على تلك الحال أن لا يبلغ إلى في حاجته

حدثنا عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن يحيى بن سعيد بن العاص أن سعيد بن العاص أخبره أن عائشة زوج النبي صلى الله عليه وسلم وعثمان حدثاه أن أبا بكر استأذن على رسول الله صلى الله عليه وسلم وهو مضطجع على فراشه لابس مرط عائشة فأذن لأبي بكر وهو كذلك فقضى إليه حاجته ثم انصرف ثم استأذن عمر فأذن له وهو على تلك الحال فقضى إليه حاجته ثم انصرف قال عثمان ثم استأذنت عليه فجلس وقال لعائشة اجمعي عليك ثيابك فقضيت إليه حاجتي ثم انصرفت فقالت عائشة يا رسول الله مالي لم أرك فزعت لأبي بكر وعمر رضي الله عنهما كما فزعت لعثمان قال رسول الله صلى الله عليه وسلم إن عثمان رجل حيي وإني خشيت إن أذنت له على تلك الحال أن لا يبلغ إلى في حاجته


003-بمثل حديث عقيل عن الزهري

بمثل حديث عقيل عن الزهري

حدثناه عمرو الناقد والحسن بن علي الحلواني وعبد بن حميد كلهم عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان عن بن شهاب قال أخبرني يحيى بن سعيد بن العاص أن سعيد بن العاص أخبره أن عثمان وعائشة حدثاه أن أبا بكر الصديق استأذن على رسول الله صلى الله عليه وسلم فذكر بمثل حديث عقيل عن الزهري


004-بينما رسول الله صلى الله عليه وسلم في حائط من حائط المدينة وهو متكئ يركز بعود معه بين الماء والطين إذا استفتح رجل فقال افتح وبشره بالجنة قال فإذا أبو

بينما رسول الله صلى الله عليه وسلم في حائط من حائط المدينة وهو متكئ يركز بعود معه بين الماء والطين إذا استفتح رجل فقال افتح وبشره بالجنة قال فإذا أبو بكر ففتحت له وبشرته بالجنة قال ثم استفتح رجل آخر فقال افتح وبشره بالجنة قال فذهبت فإذا هو عمر ففتحت له وبشرته بالجنة ثم استفتح رجل آخر قال فجلس النبي صلى الله عليه وسلم فقال افتح وبشره بالجنة على بلوى تكون قال فذهبت فإذا هو عثمان بن عفان قال ففتحت وبشرته بالجنة قال وقلت الذي قال فقال اللهم صبرا أو الله المستعان

حدثنا محمد بن المثنى العنزي حدثنا بن أبي عدي عن عثمان بن غياث عن أبي عثمان النهدي عن أبي موسى الأشعري قال بينما رسول الله صلى الله عليه وسلم في حائط من حائط المدينة وهو متكئ يركز بعود معه بين الماء والطين إذا استفتح رجل فقال افتح وبشره بالجنة قال فإذا أبو بكر ففتحت له وبشرته بالجنة قال ثم استفتح رجل آخر فقال افتح وبشره بالجنة قال فذهبت فإذا هو عمر ففتحت له وبشرته بالجنة ثم استفتح رجل آخر قال فجلس النبي صلى الله عليه وسلم فقال افتح وبشره بالجنة على بلوى تكون قال فذهبت فإذا هو عثمان بن عفان قال ففتحت وبشرته بالجنة قال وقلت الذي قال فقال اللهم صبرا أو الله المستعان


005-أن رسول الله صلى الله عليه وسلم دخل حائطا وأمرني أن أحفظ الباب بمعنى حديث عثمان بن غياث

أن رسول الله صلى الله عليه وسلم دخل حائطا وأمرني أن أحفظ الباب بمعنى حديث عثمان بن غياث

حدثنا أبو الربيع العتكي حدثنا حماد عن أيوب عن أبي عثمان النهدي عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم دخل حائطا وأمرني أن أحفظ الباب بمعنى حديث عثمان بن غياث


006-لألزمن رسول الله صلى الله عليه وسلم ولأكونن معه يومي هذا قال فجاء المسجد فسأل عن النبي صلى الله عليه وسلم فقالوا خرج وجه ههنا قال فخرجت على أثره أسأل

لألزمن رسول الله صلى الله عليه وسلم ولأكونن معه يومي هذا قال فجاء المسجد فسأل عن النبي صلى الله عليه وسلم فقالوا خرج وجه ههنا قال فخرجت على أثره أسأل عنه حتى دخل بئر أريس قال فجلست عند الباب وبابها من جريد حتى قضى رسول الله صلى الله عليه وسلم حاجته وتوضأ فقمت إليه فإذا هو قد جلس على بئر أريس وتوسط قفها وكشف عن ساقيه ودلاهما في البئر قال فسلمت عليه ثم انصرفت فجلست عند الباب فقلت لأكونن بواب رسول الله صلى الله عليه وسلم اليوم فجاء أبو بكر فدفع الباب فقلت من هذا فقال أبو بكر فقلت على رسلك قال ثم ذهبت فقلت يا رسول الله هذا أبو بكر يستأذن فقال ائذن له وبشره بالجنة قال فأقبلت حتى قلت لأبي بكر ادخل ورسول الله صلى الله عليه وسلم يبشرك بالجنة قال فدخل أبو بكر فجلس عن يمين رسول الله صلى الله عليه وسلم معه في القف ودلى رجليه في البئر كما صنع النبي صلى الله عليه وسلم وكشف عن ساقيه ثم رجعت فجلست وقد تركت أخي يتوضأ ويلحقني فقلت إن يرد الله بفلان يريد أخاه خيرا يأت به فإذا إنسان يحرك الباب فقلت من هذا فقال عمر بن الخطاب فقلت على رسلك ثم جئت إلى رسول الله صلى الله عليه وسلم فسلمت عليه وقلت هذا عمر يستأذن فقال ائذن له وبشره بالجنة فجئت عمر فقلت أذن ويبشرك رسول الله صلى الله عليه وسلم بالجنة قال فدخل فجلس مع رسول الله صلى الله عليه وسلم في القف عن يساره ودلى رجليه في البئر ثم رجعت فجلست فقلت إن يرد الله بفلان خيرا يعني أخاه يأت به فجاء إنسان فحرك الباب فقلت من هذا فقال عثمان بن عفان فقلت على رسلك قال وجئت النبي صلى الله عليه وسلم فأخبرته فقال ائذن له وبشره بالجنة مع بلوى تصيبه قال فجئت فقلت ادخل ويبشرك رسول الله صلى الله عليه وسلم بالجنة مع بلوى تصيبك قال فدخل فوجد القف قد ملئ فجلس وجاههم من الشق الآخر قال شريك فقال سعيد بن المسيب فأولتها قبورهم

حدثنا محمد بن مسكين اليمامي حدثنا يحيى بن حسان حدثنا سليمان وهو بن بلال عن شريك بن أبي نمر عن سعيد بن المسيب أخبرني أبو موسى الأشعري أنه توضأ في بيته ثم خرج فقال لألزمن رسول الله صلى الله عليه وسلم ولأكونن معه يومي هذا قال فجاء المسجد فسأل عن النبي صلى الله عليه وسلم فقالوا خرج وجه ههنا قال فخرجت على أثره أسأل عنه حتى دخل بئر أريس قال فجلست عند الباب وبابها من جريد حتى قضى رسول الله صلى الله عليه وسلم حاجته وتوضأ فقمت إليه فإذا هو قد جلس على بئر أريس وتوسط قفها وكشف عن ساقيه ودلاهما في البئر قال فسلمت عليه ثم انصرفت فجلست عند الباب فقلت لأكونن بواب رسول الله صلى الله عليه وسلم اليوم فجاء أبو بكر فدفع الباب فقلت من هذا فقال أبو بكر فقلت على رسلك قال ثم ذهبت فقلت يا رسول الله هذا أبو بكر يستأذن فقال ائذن له وبشره بالجنة قال فأقبلت حتى قلت لأبي بكر ادخل ورسول الله صلى الله عليه وسلم يبشرك بالجنة قال فدخل أبو بكر فجلس عن يمين رسول الله صلى الله عليه وسلم معه في القف ودلى رجليه في البئر كما صنع النبي صلى الله عليه وسلم وكشف عن ساقيه ثم رجعت فجلست وقد تركت أخي يتوضأ ويلحقني فقلت إن يرد الله بفلان يريد أخاه خيرا يأت به فإذا إنسان يحرك الباب فقلت من هذا فقال عمر بن الخطاب فقلت على رسلك ثم جئت إلى رسول الله صلى الله عليه وسلم فسلمت عليه وقلت هذا عمر يستأذن فقال ائذن له وبشره بالجنة فجئت عمر فقلت أذن ويبشرك رسول الله صلى الله عليه وسلم بالجنة قال فدخل فجلس مع رسول الله صلى الله عليه وسلم في القف عن يساره ودلى رجليه في البئر ثم رجعت فجلست فقلت إن يرد الله بفلان خيرا يعني أخاه يأت به فجاء إنسان فحرك الباب فقلت من هذا فقال عثمان بن عفان فقلت على رسلك قال وجئت النبي صلى الله عليه وسلم فأخبرته فقال ائذن له وبشره بالجنة مع بلوى تصيبه قال فجئت فقلت ادخل ويبشرك رسول الله صلى الله عليه وسلم بالجنة مع بلوى تصيبك قال فدخل فوجد القف قد ملئ فجلس وجاههم من الشق الآخر قال شريك فقال سعيد بن المسيب فأولتها قبورهم


007-خرجت أريد رسول الله صلى الله عليه وسلم فوجدته قد سلك في الأموال فتبعته فوجدته قد دخل مالا فجلس في القف وكشف عن ساقيه ودلاهما في البئر وساق الحديث

خرجت أريد رسول الله صلى الله عليه وسلم فوجدته قد سلك في الأموال فتبعته فوجدته قد دخل مالا فجلس في القف وكشف عن ساقيه ودلاهما في البئر وساق الحديث بمعنى حديث يحيى بن حسان ولم يذكر قول سعيد فأولتها قبورهم

حدثنيه أبو بكر بن إسحاق حدثنا سعيد بن عفير حدثني سليمان بن بلال حدثني شريك بن عبد الله بن أبي نمر سمعت سعيد بن المسيب يقول حدثني أبو موسى الأشعري ههنا وأشار لي سليمان إلى مجلس سعيد ناحية المقصورة قال أبو موسى خرجت أريد رسول الله صلى الله عليه وسلم فوجدته قد سلك في الأموال فتبعته فوجدته قد دخل مالا فجلس في القف وكشف عن ساقيه ودلاهما في البئر وساق الحديث بمعنى حديث يحيى بن حسان ولم يذكر قول سعيد فأولتها قبورهم


008-خرج رسول الله صلى الله عليه وسلم يوما إلى حائط بالمدينة لحاجته فخرجت في أثره واقتص الحديث بمعنى حديث سليمان بن بلال وذكر الحديث قال بن المسيب فتأولت

خرج رسول الله صلى الله عليه وسلم يوما إلى حائط بالمدينة لحاجته فخرجت في أثره واقتص الحديث بمعنى حديث سليمان بن بلال وذكر الحديث قال بن المسيب فتأولت ذلك قبورهم اجتمعت ههنا وانفرد عثمان

حدثنا حسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا سعيد بن أبي مريم حدثنا محمد بن جعفر بن أبي كثير أخبرني شريك بن عبد الله بن أبي نمر عن سعيد بن المسيب عن أبي موسى الأشعري قال خرج رسول الله صلى الله عليه وسلم يوما إلى حائط بالمدينة لحاجته فخرجت في أثره واقتص الحديث بمعنى حديث سليمان بن بلال وذكر الحديث قال بن المسيب فتأولت ذلك قبورهم اجتمعت ههنا وانفرد عثمان


001-أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي قال سعيد فأحببت ان أشافه بها سعدا فلقيت سعدا فحدثته بما حدثني عامر فقال انا سمعته فقلت آنت سمعته

أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي قال سعيد فأحببت ان أشافه بها سعدا فلقيت سعدا فحدثته بما حدثني عامر فقال انا سمعته فقلت آنت سمعته فوضع أصبعيه على أذنيه فقال نعم وإلا فاستكتا

حدثنا يحيى بن يحيى التميمي وأبو جعفر محمد بن الصباح وعبيد الله القواريري وسريج بن يونس كلهم عن يوسف بن الماجشون واللفظ لابن الصباح حدثنا يوسف أبو سلمة الماجشون حدثنا محمد بن المنكدر عن سعيد بن المسيب عن عامر بن سعد بن أبي وقاص عن أبيه قال قال رسول الله صلى الله عليه وسلم لعلي أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي قال سعيد فأحببت ان أشافه بها سعدا فلقيت سعدا فحدثته بما حدثني عامر فقال انا سمعته فقلت آنت سمعته فوضع أصبعيه على أذنيه فقال نعم وإلا فاستكتا


002-خلف رسول الله صلى الله عليه وسلم علي بن أبي طالب في غزوة تبوك فقال يا رسول الله تخلفني في النساء والصبيان فقال أما ترضى ان تكون مني بمنزلة هارون من

خلف رسول الله صلى الله عليه وسلم علي بن أبي طالب في غزوة تبوك فقال يا رسول الله تخلفني في النساء والصبيان فقال أما ترضى ان تكون مني بمنزلة هارون من موسى غير انه لا نبي بعدي

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن مصعب بن سعد بن أبي وقاص عن سعد بن أبي وقاص قال خلف رسول الله صلى الله عليه وسلم علي بن أبي طالب في غزوة تبوك فقال يا رسول الله تخلفني في النساء والصبيان فقال أما ترضى ان تكون مني بمنزلة هارون من موسى غير انه لا نبي بعدي


003-في هذا الإسناد

في هذا الإسناد

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة في هذا الإسناد


004-أمر معاوية بن أبي سفيان سعدا فقال ما منعك ان تسب أبا التراب فقال أما ما ذكرت ثلاثا قالهن له رسول الله صلى الله عليه وسلم فلن اسبه لان تكون لي واحدة

أمر معاوية بن أبي سفيان سعدا فقال ما منعك ان تسب أبا التراب فقال أما ما ذكرت ثلاثا قالهن له رسول الله صلى الله عليه وسلم فلن اسبه لان تكون لي واحدة منهن أحب الي من حمر النعم سمعت رسول الله صلى الله عليه وسلم يقول له خلفه في بعض مغازيه فقال له علي يا رسول الله خلفتني مع النساء والصبيان فقال له رسول الله صلى الله عليه وسلم أما ترضى ان تكون مني بمنزلة هارون من موسى الا انه لا نبوة بعدي وسمعته يقول يوم خيبر لأعطين الراية رجلا يحب الله ورسوله ويحبه الله ورسوله قال فتطاولنا لها فقال ادعوا لي عليا فأتي به ارمد فبصق في عينه ودفع الراية إليه ففتح الله عليه ولما نزلت هذه الآية { فقل تعالوا ندع أبناءنا وأبناءكم } دعا رسول الله صلى الله عليه وسلم عليا وفاطمة وحسنا وحسينا فقال اللهم هؤلاء أهلي

حدثنا قتيبة بن سعيد ومحمد بن عباد وتقاربا في اللفظ قالا حدثنا حاتم وهو بن إسماعيل عن بكير بن مسمار عن عامر بن سعد بن أبي وقاص عن أبيه قال أمر معاوية بن أبي سفيان سعدا فقال ما منعك ان تسب أبا التراب فقال أما ما ذكرت ثلاثا قالهن له رسول الله صلى الله عليه وسلم فلن اسبه لان تكون لي واحدة منهن أحب الي من حمر النعم سمعت رسول الله صلى الله عليه وسلم يقول له خلفه في بعض مغازيه فقال له علي يا رسول الله خلفتني مع النساء والصبيان فقال له رسول الله صلى الله عليه وسلم أما ترضى ان تكون مني بمنزلة هارون من موسى الا انه لا نبوة بعدي وسمعته يقول يوم خيبر لأعطين الراية رجلا يحب الله ورسوله ويحبه الله ورسوله قال فتطاولنا لها فقال ادعوا لي عليا فأتي به ارمد فبصق في عينه ودفع الراية إليه ففتح الله عليه ولما نزلت هذه الآية " فقل تعالوا ندع أبناءنا وأبناءكم " دعا رسول الله صلى الله عليه وسلم عليا وفاطمة وحسنا وحسينا فقال اللهم هؤلاء أهلي


005-أنه قال لعلي أما ترضى ان تكون مني بمنزلة هارون من موسى

أنه قال لعلي أما ترضى ان تكون مني بمنزلة هارون من موسى

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم سمعت إبراهيم بن سعد عن سعد عن النبي صلى الله عليه وسلم أنه قال لعلي أما ترضى ان تكون مني بمنزلة هارون من موسى


006-لأعطين هذه الراية رجلا يحب الله ورسوله يفتح الله علي يديه قال عمر بن الخطاب ما أحببت الإمارة إلا يومئذ قال فتساورت لها رجاء أن أدعى لها قال فدعا رسول

لأعطين هذه الراية رجلا يحب الله ورسوله يفتح الله علي يديه قال عمر بن الخطاب ما أحببت الإمارة إلا يومئذ قال فتساورت لها رجاء أن أدعى لها قال فدعا رسول الله صلى الله عليه وسلم علي بن أبي طالب فأعطاه إياها وقال امش ولا تلتفت حتى يفتح الله عليك قال فسار على شيئا ثم وقف ولم يلتفت فصرخ يا رسول الله على ماذا أقاتل الناس قال قاتلهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله فإذا فعلوا ذلك فقد منعوا منك دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال يوم خيبر لأعطين هذه الراية رجلا يحب الله ورسوله يفتح الله علي يديه قال عمر بن الخطاب ما أحببت الإمارة إلا يومئذ قال فتساورت لها رجاء أن أدعى لها قال فدعا رسول الله صلى الله عليه وسلم علي بن أبي طالب فأعطاه إياها وقال امش ولا تلتفت حتى يفتح الله عليك قال فسار على شيئا ثم وقف ولم يلتفت فصرخ يا رسول الله على ماذا أقاتل الناس قال قاتلهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله فإذا فعلوا ذلك فقد منعوا منك دماءهم وأموالهم إلا بحقها وحسابهم على الله


007-لأعطين هذه الراية رجلا يفتح الله علي يديه يحب الله ورسوله ويحبه الله ورسوله قال فبات الناس يدوكون ليلتهم أيهم يعطاها قال فلما أصبح الناس غدوا على

لأعطين هذه الراية رجلا يفتح الله علي يديه يحب الله ورسوله ويحبه الله ورسوله قال فبات الناس يدوكون ليلتهم أيهم يعطاها قال فلما أصبح الناس غدوا على رسول الله صلى الله عليه وسلم كلهم يرجون أن يعطاها فقال أين علي بن أبي طالب فقالوا هو يا رسول الله يشتكى عينيه قال فأرسلوا إليه فأتى به فبصق رسول الله صلى الله عليه وسلم في عينيه ودعا له فبرأ حتى كأن لم يكن به وجع فأعطاه الراية فقال علي يا رسول الله أقاتلهم حتى يكونوا مثلنا فقال انفذ على رسلك حتى تنزل بساحتهم ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم من حق الله فيه فوالله لأن يهدى الله بك رجلا واحدا خير لك من أن يكون لك حمر النعم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن أبي حازم عن أبي حازم عن سهل ح وحدثنا قتيبة بن سعيد واللفظ هذا حدثنا يعقوب يعنى بن عبد الرحمن عن أبي حازم أخبرني سهل بن سعد أن رسول الله صلى الله عليه وسلم قال يوم خيبر لأعطين هذه الراية رجلا يفتح الله علي يديه يحب الله ورسوله ويحبه الله ورسوله قال فبات الناس يدوكون ليلتهم أيهم يعطاها قال فلما أصبح الناس غدوا على رسول الله صلى الله عليه وسلم كلهم يرجون أن يعطاها فقال أين علي بن أبي طالب فقالوا هو يا رسول الله يشتكى عينيه قال فأرسلوا إليه فأتى به فبصق رسول الله صلى الله عليه وسلم في عينيه ودعا له فبرأ حتى كأن لم يكن به وجع فأعطاه الراية فقال علي يا رسول الله أقاتلهم حتى يكونوا مثلنا فقال انفذ على رسلك حتى تنزل بساحتهم ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم من حق الله فيه فوالله لأن يهدى الله بك رجلا واحدا خير لك من أن يكون لك حمر النعم


008-قال كان علي قد تخلف عن النبي صلى الله عليه وسلم في خيبر وكان رمدا فقال أنا أتخلف عن رسول الله صلى الله عليه وسلم فخرج علي فلحق بالنبي صلى الله عليه

قال كان علي قد تخلف عن النبي صلى الله عليه وسلم في خيبر وكان رمدا فقال أنا أتخلف عن رسول الله صلى الله عليه وسلم فخرج علي فلحق بالنبي صلى الله عليه وسلم فلما كان مساء الليلة التي فتحها الله في صباحها قال رسول الله صلى الله عليه وسلم لأعطين الراية أو ليأخذن بالراية غدا رجل يحبه الله ورسوله أو قال يحب الله ورسوله يفتح الله عليه فإذا نحن بعلي وما نرجوه فقالوا هذا علي فأعطاه رسول الله صلى الله عليه وسلم الراية ففتح الله عليه

حدثنا قتيبة بن سعيد حدثنا حاتم يعنى بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع قال كان علي قد تخلف عن النبي صلى الله عليه وسلم في خيبر وكان رمدا فقال أنا أتخلف عن رسول الله صلى الله عليه وسلم فخرج علي فلحق بالنبي صلى الله عليه وسلم فلما كان مساء الليلة التي فتحها الله في صباحها قال رسول الله صلى الله عليه وسلم لأعطين الراية أو ليأخذن بالراية غدا رجل يحبه الله ورسوله أو قال يحب الله ورسوله يفتح الله عليه فإذا نحن بعلي وما نرجوه فقالوا هذا علي فأعطاه رسول الله صلى الله عليه وسلم الراية ففتح الله عليه


009-انطلقت أنا وحصين بن سبرة وعمر بن مسلم إلى زيد بن أرقم فلما جلسنا إليه قال له حصين لقد لقيت يا زيد خيرا كثيرا رأيت رسول الله صلى الله عليه وسلم وسمعت

انطلقت أنا وحصين بن سبرة وعمر بن مسلم إلى زيد بن أرقم فلما جلسنا إليه قال له حصين لقد لقيت يا زيد خيرا كثيرا رأيت رسول الله صلى الله عليه وسلم وسمعت حديثه وغزوت معه وصليت خلفه لقد لقيت يا زيد خيرا كثيرا حدثنا يا زيد ما سمعت من رسول الله صلى الله عليه وسلم قال يا بن أخي والله لقد كبرت سني وقدم عهدي ونسيت بعض الذي كنت أعي من رسول الله صلى الله عليه وسلم فما حدثتكم فاقبلوا وما لا فلا تكلفونيه ثم قال قام رسول الله صلى الله عليه وسلم يوما فينا خطيبا بماء يدعى خما بين مكة والمدينة فحمد الله وأثنى عليه ووعظ وذكر ثم قال أما بعد ألا أيها الناس فإنما أنا بشر يوشك أن يأتي رسول ربي فأجيب وأنا تارك فيكم ثقلين أولهما كتاب الله فيه الهدى والنور فخذوا بكتاب الله واستمسكوا به فحث على كتاب الله ورغب فيه ثم قال وأهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي فقال له حصين ومن أهل بيته يا زيد أليس نساؤه من أهل بيته قال نساؤه من أهل بيته ولكن أهل بيته من حرم الصدقة بعده قال ومن هم قال هم آل علي وآل عقيل وآل جعفر وآل عباس قال كل هؤلاء حرم الصدقة قال نعم

حدثني زهير بن حرب وشجاع بن مخلد جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم حدثني أبو حيان حدثني يزيد بن حيان قال انطلقت أنا وحصين بن سبرة وعمر بن مسلم إلى زيد بن أرقم فلما جلسنا إليه قال له حصين لقد لقيت يا زيد خيرا كثيرا رأيت رسول الله صلى الله عليه وسلم وسمعت حديثه وغزوت معه وصليت خلفه لقد لقيت يا زيد خيرا كثيرا حدثنا يا زيد ما سمعت من رسول الله صلى الله عليه وسلم قال يا بن أخي والله لقد كبرت سني وقدم عهدي ونسيت بعض الذي كنت أعي من رسول الله صلى الله عليه وسلم فما حدثتكم فاقبلوا وما لا فلا تكلفونيه ثم قال قام رسول الله صلى الله عليه وسلم يوما فينا خطيبا بماء يدعى خما بين مكة والمدينة فحمد الله وأثنى عليه ووعظ وذكر ثم قال أما بعد ألا أيها الناس فإنما أنا بشر يوشك أن يأتي رسول ربي فأجيب وأنا تارك فيكم ثقلين أولهما كتاب الله فيه الهدى والنور فخذوا بكتاب الله واستمسكوا به فحث على كتاب الله ورغب فيه ثم قال وأهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي فقال له حصين ومن أهل بيته يا زيد أليس نساؤه من أهل بيته قال نساؤه من أهل بيته ولكن أهل بيته من حرم الصدقة بعده قال ومن هم قال هم آل علي وآل عقيل وآل جعفر وآل عباس قال كل هؤلاء حرم الصدقة قال نعم


010-وساق الحديث بنحوه بمعنى حديث زهير

وساق الحديث بنحوه بمعنى حديث زهير

وحدثنا محمد بن بكار بن الريان حدثنا حسان يعنى بن إبراهيم عن سعيد بن مسروق عن يزيد بن حيان عن زيد بن أرقم عن النبي صلى الله عليه وسلم وساق الحديث بنحوه بمعنى حديث زهير


011-بهذا الإسناد نحو حديث إسماعيل وزاد في حديث جرير كتاب الله فيه الهدى والنور من استمسك به وأخذ به كان على الهدى ومن أخطأه ضل

بهذا الإسناد نحو حديث إسماعيل وزاد في حديث جرير كتاب الله فيه الهدى والنور من استمسك به وأخذ به كان على الهدى ومن أخطأه ضل

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلاهما عن أبي حيان بهذا الإسناد نحو حديث إسماعيل وزاد في حديث جرير كتاب الله فيه الهدى والنور من استمسك به وأخذ به كان على الهدى ومن أخطأه ضل


012-دخلنا عليه فقلنا له لقد رأيت خيرا لقد صاحبت رسول الله صلى الله عليه وسلم وصليت خلفه وساق الحديث بنحو حديث أبي حيان غير أنه قال ألا وإني تارك فيكم

دخلنا عليه فقلنا له لقد رأيت خيرا لقد صاحبت رسول الله صلى الله عليه وسلم وصليت خلفه وساق الحديث بنحو حديث أبي حيان غير أنه قال ألا وإني تارك فيكم ثقلين أحدهما كتاب الله هو حبل الله من اتبعه كان على الهدى ومن تركه كان على ضلالة وفيه فقلنا من أهل بيته نساؤه قال لا وأيم الله إن المرأة تكون مع الرجل العصر من الدهر ثم يطلقها فترجع إلى أبيها وقومها أهل بيته أصله وعصبته الذين حرموا الصدقة بعده

حدثنا محمد بن بكار بن الريان حدثنا حسان يعنى بن إبراهيم عن سعيد وهو بن مسروق عن يزيد بن حيان عن زيد بن أرقم قال دخلنا عليه فقلنا له لقد رأيت خيرا لقد صاحبت رسول الله صلى الله عليه وسلم وصليت خلفه وساق الحديث بنحو حديث أبي حيان غير أنه قال ألا وإني تارك فيكم ثقلين أحدهما كتاب الله هو حبل الله من اتبعه كان على الهدى ومن تركه كان على ضلالة وفيه فقلنا من أهل بيته نساؤه قال لا وأيم الله إن المرأة تكون مع الرجل العصر من الدهر ثم يطلقها فترجع إلى أبيها وقومها أهل بيته أصله وعصبته الذين حرموا الصدقة بعده


013-استعمل على المدينة رجل من آل مروان قال فدعا سهل بن سعد فأمره أن يشتم عليا قال فأبى سهل فقال له أما إذا أبيت فقل لعن الله أبا التراب فقال سهل ما كان

استعمل على المدينة رجل من آل مروان قال فدعا سهل بن سعد فأمره أن يشتم عليا قال فأبى سهل فقال له أما إذا أبيت فقل لعن الله أبا التراب فقال سهل ما كان لعلي اسم أحب إليه من أبي التراب وإن كان ليفرح إذا دعي بها فقال له أخبرنا عن قصته لم سمى أبا تراب قال جاء رسول الله صلى الله عليه وسلم بيت فاطمة فلم يجد عليا في البيت فقال أين بن عمك فقالت كان بيني وبينه شيء فغاضبني فلم يقل عندي فقال رسول الله صلى الله عليه وسلم لإنسان أنظر أين هو فجاء فقال يا رسول الله هو في المسجد راقد فجاءه رسول الله صلى الله عليه وسلم وهو مضطجع قد سقط رداؤه عن شقه فأصابه تراب فجعل رسول الله صلى الله عليه وسلم يمسحه عنه ويقول قم أبا التراب قم أبا التراب

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن أبي حازم عن أبي حازم عن سهل بن سعد قال استعمل على المدينة رجل من آل مروان قال فدعا سهل بن سعد فأمره أن يشتم عليا قال فأبى سهل فقال له أما إذا أبيت فقل لعن الله أبا التراب فقال سهل ما كان لعلي اسم أحب إليه من أبي التراب وإن كان ليفرح إذا دعي بها فقال له أخبرنا عن قصته لم سمى أبا تراب قال جاء رسول الله صلى الله عليه وسلم بيت فاطمة فلم يجد عليا في البيت فقال أين بن عمك فقالت كان بيني وبينه شيء فغاضبني فلم يقل عندي فقال رسول الله صلى الله عليه وسلم لإنسان أنظر أين هو فجاء فقال يا رسول الله هو في المسجد راقد فجاءه رسول الله صلى الله عليه وسلم وهو مضطجع قد سقط رداؤه عن شقه فأصابه تراب فجعل رسول الله صلى الله عليه وسلم يمسحه عنه ويقول قم أبا التراب قم أبا التراب


001-أرق رسول الله صلى الله عليه وسلم ذات ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت وسمعنا صوت السلاح فقال رسول الله صلى الله عليه وسلم من هذا

أرق رسول الله صلى الله عليه وسلم ذات ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت وسمعنا صوت السلاح فقال رسول الله صلى الله عليه وسلم من هذا قال سعد بن أبي وقاص يا رسول الله جئت أحرسك قالت عائشة فنام رسول الله صلى الله عليه وسلم حتى سمعت غطيطه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن يحيى بن سعيد عن عبد الله بن عامر بن ربيعة عن عائشة قالت أرق رسول الله صلى الله عليه وسلم ذات ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت وسمعنا صوت السلاح فقال رسول الله صلى الله عليه وسلم من هذا قال سعد بن أبي وقاص يا رسول الله جئت أحرسك قالت عائشة فنام رسول الله صلى الله عليه وسلم حتى سمعت غطيطه


002-سهر رسول الله صلى الله عليه وسلم مقدمه المدينة ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت فبينا نحن كذلك سمعنا خشخشة سلاح فقال من هذا قال

سهر رسول الله صلى الله عليه وسلم مقدمه المدينة ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت فبينا نحن كذلك سمعنا خشخشة سلاح فقال من هذا قال سعد بن أبي وقاص فقال له رسول الله صلى الله عليه وسلم ما جاء بك قال وقع في نفسي خوف على رسول الله صلى الله عليه وسلم فجئت أحرسه فدعا له رسول الله صلى الله عليه وسلم ثم نام وفي رواية بن رمح فقلنا من هذا

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يحيى بن سعيد عن عبد الله بن عامر بن ربيعة أن عائشة قالت سهر رسول الله صلى الله عليه وسلم مقدمه المدينة ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت فبينا نحن كذلك سمعنا خشخشة سلاح فقال من هذا قال سعد بن أبي وقاص فقال له رسول الله صلى الله عليه وسلم ما جاء بك قال وقع في نفسي خوف على رسول الله صلى الله عليه وسلم فجئت أحرسه فدعا له رسول الله صلى الله عليه وسلم ثم نام وفي رواية بن رمح فقلنا من هذا


003-أرق رسول الله صلى الله عليه وسلم ذات ليلة بمثل حديث سليمان بن بلال

أرق رسول الله صلى الله عليه وسلم ذات ليلة بمثل حديث سليمان بن بلال

حدثناه محمد بن المثنى حدثنا عبد الوهاب سمعت يحيى بن سعيد يقول سمعت عبد الله بن عامر بن ربيعة يقول قالت عائشة أرق رسول الله صلى الله عليه وسلم ذات ليلة بمثل حديث سليمان بن بلال


004-ما جمع رسول الله صلى الله عليه وسلم أبويه لأحد غير سعد بن مالك فإنه جعل يقول له يوم أحد ارم فداك أبي وأمي

ما جمع رسول الله صلى الله عليه وسلم أبويه لأحد غير سعد بن مالك فإنه جعل يقول له يوم أحد ارم فداك أبي وأمي

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعنى بن سعد عن أبيه عن عبد الله بن شداد قال سمعت عليا يقول ما جمع رسول الله صلى الله عليه وسلم أبويه لأحد غير سعد بن مالك فإنه جعل يقول له يوم أحد ارم فداك أبي وأمي


005-بمثله

بمثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب وإسحاق الحنظلي عن محمد بن بشر عن مسعر ح وحدثنا بن أبي عمر حدثنا سفيان عن مسعر كلهم عن سعد بن إبراهيم عن عبد الله بن شداد عن علي عن النبي صلى الله عليه وسلم بمثله


006-لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد

لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعنى بن بلال عن يحيى وهو بن سعيد عن سعيد عن سعد بن أبي وقاص قال لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد


007-بهذا الإسناد

بهذا الإسناد

حدثنا قتيبة بن سعيد وابن رمح عن الليث بن سعد ح وحدثنا بن المثنى حدثنا عبد الوهاب كلاهما عن يحيى بن سعيد بهذا الإسناد


008-أن النبي صلى الله عليه وسلم جمع له أبويه يوم أحد قال كان رجل من المشركين قد أحرق المسلمين فقال له النبي صلى الله عليه وسلم ارم فداك أبي وأمي قال

أن النبي صلى الله عليه وسلم جمع له أبويه يوم أحد قال كان رجل من المشركين قد أحرق المسلمين فقال له النبي صلى الله عليه وسلم ارم فداك أبي وأمي قال فنزعت له بسهم ليس فيه نصل فأصبت جنبه فسقط فانكشفت عورته فضحك رسول الله صلى الله عليه وسلم حتى نظرت إلى نواجذه

حدثنا محمد بن عباد حدثنا حاتم يعنى بن إسماعيل عن بكير بن مسمار عن عامر بن سعد عن أبيه أن النبي صلى الله عليه وسلم جمع له أبويه يوم أحد قال كان رجل من المشركين قد أحرق المسلمين فقال له النبي صلى الله عليه وسلم ارم فداك أبي وأمي قال فنزعت له بسهم ليس فيه نصل فأصبت جنبه فسقط فانكشفت عورته فضحك رسول الله صلى الله عليه وسلم حتى نظرت إلى نواجذه


009-أنه نزلت فيه آيات من القرآن قال حلفت أم سعد أن لا تكلمه أبدا حتى يكفر بدينه ولا تأكل ولا تشرب قالت زعمت أن الله وصاك بوالديك وأنا أمك وأنا آمرك بهذا

أنه نزلت فيه آيات من القرآن قال حلفت أم سعد أن لا تكلمه أبدا حتى يكفر بدينه ولا تأكل ولا تشرب قالت زعمت أن الله وصاك بوالديك وأنا أمك وأنا آمرك بهذا قال مكثت ثلاثا حتى غشي عليها من الجهد فقام بن لها يقال له عمارة فسقاها فجعلت تدعو على سعد فأنزل الله في القرآن هذه الآية { ووصينا الإنسان بوالديه حسنا } وإن جاهداك على أن تشرك بي وفيها { وصاحبهما في الدنيا معروفا } قال وأصاب رسول الله صلى الله عليه وسلم غنيمة عظيمة فإذا فيها سيف فأخذته فأتيت به الرسول صلى الله عليه وسلم فقلت نفلني هذا السيف فأنا من قد علمت حاله فقال رده من حيث أخذته فانطلقت حتى إذا أردت أن ألقيه في القبض لامتني نفسي فرجعت إليه فقلت أعطنيه قال فشد لي صوته رده من حيث أخذته قال فأنزل الله { يسألونك عن الأنفال } قال ومرضت فأرسلت إلى النبي صلى الله عليه وسلم فأتاني فقلت دعني أقسم مالي حيث شئت قال فأبى قلت فالنصف قال فأبى قلت فالثلث قال فسكت فكان بعد الثلث جائزا قال وأتيت على نفر من الأنصار والمهاجرين فقالوا تعال نطعمك ونسقيك خمرا وذلك قبل أن تحرم الخمر قال فأتيتهم في حش والحش البستان فإذا رأس جزور مشوي عندهم وزق من خمر قال فأكلت وشربت معهم قال فذكرت الأنصار والمهاجرون عندهم فقلت المهاجرون خير من الأنصار قال فأخذ رجل أحد لحي الرأس فضربني به فجرح بأنفي فأتيت رسول الله صلى الله عليه وسلم فأخبرته فأنزل الله في يعنى نفسه شأن الخمر { إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان }

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا الحسن بن موسى حدثنا زهير حدثنا سماك بن حرب حدثني مصعب بن سعد عن أبيه أنه نزلت فيه آيات من القرآن قال حلفت أم سعد أن لا تكلمه أبدا حتى يكفر بدينه ولا تأكل ولا تشرب قالت زعمت أن الله وصاك بوالديك وأنا أمك وأنا آمرك بهذا قال مكثت ثلاثا حتى غشي عليها من الجهد فقام بن لها يقال له عمارة فسقاها فجعلت تدعو على سعد فأنزل الله في القرآن هذه الآية " ووصينا الإنسان بوالديه حسنا " وإن جاهداك على أن تشرك بي وفيها " وصاحبهما في الدنيا معروفا " قال وأصاب رسول الله صلى الله عليه وسلم غنيمة عظيمة فإذا فيها سيف فأخذته فأتيت به الرسول صلى الله عليه وسلم فقلت نفلني هذا السيف فأنا من قد علمت حاله فقال رده من حيث أخذته فانطلقت حتى إذا أردت أن ألقيه في القبض لامتني نفسي فرجعت إليه فقلت أعطنيه قال فشد لي صوته رده من حيث أخذته قال فأنزل الله " يسألونك عن الأنفال " قال ومرضت فأرسلت إلى النبي صلى الله عليه وسلم فأتاني فقلت دعني أقسم مالي حيث شئت قال فأبى قلت فالنصف قال فأبى قلت فالثلث قال فسكت فكان بعد الثلث جائزا قال وأتيت على نفر من الأنصار والمهاجرين فقالوا تعال نطعمك ونسقيك خمرا وذلك قبل أن تحرم الخمر قال فأتيتهم في حش والحش البستان فإذا رأس جزور مشوي عندهم وزق من خمر قال فأكلت وشربت معهم قال فذكرت الأنصار والمهاجرون عندهم فقلت المهاجرون خير من الأنصار قال فأخذ رجل أحد لحي الرأس فضربني به فجرح بأنفي فأتيت رسول الله صلى الله عليه وسلم فأخبرته فأنزل الله في يعنى نفسه شأن الخمر " إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان "


010-أنزلت في أربع آيات وساق الحديث بمعنى حديث زهير عن سماك وزاد في حديث شعبة قال فكانوا إذا أرادوا أن يطعموها شجروا فاها بعصا ثم أوجروها وفي حديثه أيضا

أنزلت في أربع آيات وساق الحديث بمعنى حديث زهير عن سماك وزاد في حديث شعبة قال فكانوا إذا أرادوا أن يطعموها شجروا فاها بعصا ثم أوجروها وفي حديثه أيضا فضرب به أنف سعد ففزره وكان أنف سعد مفزورا

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن مصعب بن سعد عن أبيه أنه قال أنزلت في أربع آيات وساق الحديث بمعنى حديث زهير عن سماك وزاد في حديث شعبة قال فكانوا إذا أرادوا أن يطعموها شجروا فاها بعصا ثم أوجروها وفي حديثه أيضا فضرب به أنف سعد ففزره وكان أنف سعد مفزورا


011-في نزلت { ولا تطرد الذين يدعون ربهم بالغداة والعشي } قال نزلت في ستة أنا وابن مسعود منهم وكان المشركون قالوا له تدنى هؤلاء

في نزلت { ولا تطرد الذين يدعون ربهم بالغداة والعشي } قال نزلت في ستة أنا وابن مسعود منهم وكان المشركون قالوا له تدنى هؤلاء

حدثنا زهير بن حرب حدثنا عبد الرحمن عن سفيان عن المقدام بن شريح عن أبيه عن سعد في نزلت " ولا تطرد الذين يدعون ربهم بالغداة والعشي " قال نزلت في ستة أنا وابن مسعود منهم وكان المشركون قالوا له تدنى هؤلاء


012-كنا مع النبي صلى الله عليه وسلم ستة نفر فقال المشركون للنبي صلى الله عليه وسلم اطرد هؤلاء لا يجترؤن علينا قال وكنت أنا وابن مسعود ورجل من هذيل وبلال

كنا مع النبي صلى الله عليه وسلم ستة نفر فقال المشركون للنبي صلى الله عليه وسلم اطرد هؤلاء لا يجترؤن علينا قال وكنت أنا وابن مسعود ورجل من هذيل وبلال ورجلان لست أسميهما فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع فحدث نفسه فأنزل الله { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه }

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن عبد الله الأسدي عن إسرائيل عن المقدام بن شريح عن أبيه عن سعد قال كنا مع النبي صلى الله عليه وسلم ستة نفر فقال المشركون للنبي صلى الله عليه وسلم اطرد هؤلاء لا يجترؤن علينا قال وكنت أنا وابن مسعود ورجل من هذيل وبلال ورجلان لست أسميهما فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع فحدث نفسه فأنزل الله " ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه "


001-يبق مع رسول الله صلى الله عليه وسلم في بعض تلك الأيام التي قاتل فيهن رسول الله صلى الله عليه وسلم غير طلحة وسعد عن حديثهما

يبق مع رسول الله صلى الله عليه وسلم في بعض تلك الأيام التي قاتل فيهن رسول الله صلى الله عليه وسلم غير طلحة وسعد عن حديثهما

حدثنا محمد بن أبي بكر المقدمي وحامد بن عمر البكراوي ومحمد بن عبد الأعلى قالوا حدثنا المعتمر وهو بن سليمان قال سمعت أبي عن أبي عثمان قال لم يبق مع رسول الله صلى الله عليه وسلم في بعض تلك الأيام التي قاتل فيهن رسول الله صلى الله عليه وسلم غير طلحة وسعد عن حديثهما


002-ندب رسول الله صلى الله عليه وسلم الناس يوم الخندق فانتدب الزبير ثم ندبهم فانتدب الزبير ثم ندبهم فانتدب الزبير فقال النبي صلى الله عليه وسلم لكل نبي

ندب رسول الله صلى الله عليه وسلم الناس يوم الخندق فانتدب الزبير ثم ندبهم فانتدب الزبير ثم ندبهم فانتدب الزبير فقال النبي صلى الله عليه وسلم لكل نبي حواري وحواري الزبير

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن محمد بن المنكدر عن جابر بن عبد الله قال سمعته يقول ندب رسول الله صلى الله عليه وسلم الناس يوم الخندق فانتدب الزبير ثم ندبهم فانتدب الزبير ثم ندبهم فانتدب الزبير فقال النبي صلى الله عليه وسلم لكل نبي حواري وحواري الزبير


003-بمعنى حديث بن عيينة

بمعنى حديث بن عيينة

حدثنا أبو كريب حدثنا أبو أسامة عن هشام بن عروة ح وحدثنا أبو كريب وإسحاق بن إبراهيم جميعا عن وكيع حدثنا سفيان كلاهما عن محمد بن المنكدر عن جابر عن النبي صلى الله عليه وسلم بمعنى حديث بن عيينة


004-كنت أنا وعمر بن أبي سلمة يوم الخندق مع النسوة في أطم حسان فكان يطأطىء لي مرة فأنظر وأطأطىء له مرة فينظر فكنت أعرف أبى إذا مر على فرسه في السلاح إلى

كنت أنا وعمر بن أبي سلمة يوم الخندق مع النسوة في أطم حسان فكان يطأطىء لي مرة فأنظر وأطأطىء له مرة فينظر فكنت أعرف أبى إذا مر على فرسه في السلاح إلى بنى قريظة قال وأخبرني عبد الله بن عروة عن عبد الله بن الزبير قال فذكرت ذلك لأبى فقال ورأيتني يا بني قلت نعم قال أما والله لقد جمع لي رسول الله صلى الله عليه وسلم يومئذ أبويه فقال فداك أبى وأمي

حدثنا إسماعيل بن الخليل وسويد بن سعيد كلاهما عن بن مسهر قال إسماعيل أخبرنا علي بن مسهر عن هشام بن عروة عن أبيه عن عبد الله بن الزبير قال كنت أنا وعمر بن أبي سلمة يوم الخندق مع النسوة في أطم حسان فكان يطأطىء لي مرة فأنظر وأطأطىء له مرة فينظر فكنت أعرف أبى إذا مر على فرسه في السلاح إلى بنى قريظة قال وأخبرني عبد الله بن عروة عن عبد الله بن الزبير قال فذكرت ذلك لأبى فقال ورأيتني يا بني قلت نعم قال أما والله لقد جمع لي رسول الله صلى الله عليه وسلم يومئذ أبويه فقال فداك أبى وأمي


005-لما كان يوم الخندق كنت أنا وعمر بن أبي سلمة في الأطم الذي فيه النسوة يعنى نسوة النبي صلى الله عليه وسلم وساق الحديث بمعنى حديث بن مسهر في هذا الإسناد

لما كان يوم الخندق كنت أنا وعمر بن أبي سلمة في الأطم الذي فيه النسوة يعنى نسوة النبي صلى الله عليه وسلم وساق الحديث بمعنى حديث بن مسهر في هذا الإسناد ولم يذكر عبد الله بن عروة في الحديث ولكن أدرج القصة في حديث هشام عن أبيه عن بن الزبير

وحدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عبد الله بن الزبير قال لما كان يوم الخندق كنت أنا وعمر بن أبي سلمة في الأطم الذي فيه النسوة يعنى نسوة النبي صلى الله عليه وسلم وساق الحديث بمعنى حديث بن مسهر في هذا الإسناد ولم يذكر عبد الله بن عروة في الحديث ولكن أدرج القصة في حديث هشام عن أبيه عن بن الزبير


006-أن رسول الله صلى الله عليه وسلم كان على حراء هو وأبو بكر وعمر وعثمان وعلي وطلحة والزبير فتحركت الصخرة فقال رسول الله صلى الله عليه وسلم اهدأ فما عليك

أن رسول الله صلى الله عليه وسلم كان على حراء هو وأبو بكر وعمر وعثمان وعلي وطلحة والزبير فتحركت الصخرة فقال رسول الله صلى الله عليه وسلم اهدأ فما عليك إلا نبي أو صديق أو شهيد

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان على حراء هو وأبو بكر وعمر وعثمان وعلي وطلحة والزبير فتحركت الصخرة فقال رسول الله صلى الله عليه وسلم اهدأ فما عليك إلا نبي أو صديق أو شهيد


007-أن رسول الله صلى الله عليه وسلم كان على جبل حراء فتحرك فقال رسول الله صلى الله عليه وسلم اسكن حراء فما عليك إلا نبي أو صديق أو شهيد وعليه النبي صلى

أن رسول الله صلى الله عليه وسلم كان على جبل حراء فتحرك فقال رسول الله صلى الله عليه وسلم اسكن حراء فما عليك إلا نبي أو صديق أو شهيد وعليه النبي صلى الله عليه وسلم وأبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد بن أبي وقاص رضي الله عنهم

حدثنا عبيد الله بن محمد بن يزيد بن خنيس وأحمد بن يوسف الأزدي قالا حدثنا إسماعيل بن أبي أويس حدثني سليمان بن بلال عن يحيى بن سعيد عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان على جبل حراء فتحرك فقال رسول الله صلى الله عليه وسلم اسكن حراء فما عليك إلا نبي أو صديق أو شهيد وعليه النبي صلى الله عليه وسلم وأبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد بن أبي وقاص رضي الله عنهم


008-أبواك والله من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

أبواك والله من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وعبدة قالا حدثنا هشام عن أبيه قال قالت لي عائشة أبواك والله من " الذين استجابوا لله والرسول من بعد ما أصابهم القرح "


009-بهذا الإسناد وزاد تعني أبا بكر والزبير

بهذا الإسناد وزاد تعني أبا بكر والزبير

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا هشام بهذا الإسناد وزاد تعني أبا بكر والزبير


010-كان أبواك من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

كان أبواك من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع حدثنا إسماعيل عن البهي عن عروة قال قالت لي عائشة كان أبواك من " الذين استجابوا لله والرسول من بعد ما أصابهم القرح "


001-إن لكل أمة أمينا وإن أميننا أيتها الأمة أبو عبيدة بن الجراح

إن لكل أمة أمينا وإن أميننا أيتها الأمة أبو عبيدة بن الجراح

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن خالد ح وحدثني زهير بن حرب حدثنا إسماعيل بن علية أخبرنا خالد عن أبي قلابة قال قال أنس قال رسول الله صلى الله عليه وسلم إن لكل أمة أمينا وإن أميننا أيتها الأمة أبو عبيدة بن الجراح


002-ابعث معنا رجلا يعلمنا السنة والإسلام قال فأخذ بيد أبي عبيدة فقال هذا أمين هذه الأمة

ابعث معنا رجلا يعلمنا السنة والإسلام قال فأخذ بيد أبي عبيدة فقال هذا أمين هذه الأمة

حدثني عمرو الناقد حدثنا عفان حدثنا حماد وهو بن سلمة عن ثابت عن أنس أن أهل اليمن قدموا على رسول الله صلى الله عليه وسلم فقالوا ابعث معنا رجلا يعلمنا السنة والإسلام قال فأخذ بيد أبي عبيدة فقال هذا أمين هذه الأمة


003-يا رسول الله ابعث إلينا رجلا أمينا فقال لأبعثن إليكم رجلا أمينا حق أمين حق أمين قال فاستشرف لها الناس قال فبعث أبا عبيدة بن الجراح

يا رسول الله ابعث إلينا رجلا أمينا فقال لأبعثن إليكم رجلا أمينا حق أمين حق أمين قال فاستشرف لها الناس قال فبعث أبا عبيدة بن الجراح

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق يحدث عن صلة بن زفر عن حذيفة قال جاء أهل نجران إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله ابعث إلينا رجلا أمينا فقال لأبعثن إليكم رجلا أمينا حق أمين حق أمين قال فاستشرف لها الناس قال فبعث أبا عبيدة بن الجراح


004-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا إسحاق بن إبراهيم أخبرنا أبو داود الحفري حدثنا سفيان عن أبي إسحاق بهذا الإسناد نحوه


001-اللهم إني أحبه فأحبه وأحبب من يحبه

اللهم إني أحبه فأحبه وأحبب من يحبه

حدثني أحمد بن حنبل حدثنا سفيان بن عيينة حدثني عبيد الله بن أبي يزيد عن نافع بن جبير عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال لحسن اللهم إني أحبه فأحبه وأحبب من يحبه


002-خرجت مع رسول الله صلى الله عليه وسلم في طائفة من النهار لا يكلمني ولا أكلمه حتى جاء سوق بني قينقاع ثم انصرف حتى أتى خباء فاطمة فقال أثم لكع أثم لكع

خرجت مع رسول الله صلى الله عليه وسلم في طائفة من النهار لا يكلمني ولا أكلمه حتى جاء سوق بني قينقاع ثم انصرف حتى أتى خباء فاطمة فقال أثم لكع أثم لكع يعني حسنا فظننا أنه إنما تحبسه أمه لأن تغسله وتلبسه سخابا فلم يلبث أن جاء يسعى حتى اعتنق كل واحد منهما صاحبه فقال رسول الله صلى الله عليه وسلم اللهم إني أحبه فأحبه وأحبب من يحبه

حدثنا بن أبي عمر حدثنا سفيان عن عبيد الله بن أبي يزيد عن نافع بن جبير بن مطعم عن أبي هريرة قال خرجت مع رسول الله صلى الله عليه وسلم في طائفة من النهار لا يكلمني ولا أكلمه حتى جاء سوق بني قينقاع ثم انصرف حتى أتى خباء فاطمة فقال أثم لكع أثم لكع يعني حسنا فظننا أنه إنما تحبسه أمه لأن تغسله وتلبسه سخابا فلم يلبث أن جاء يسعى حتى اعتنق كل واحد منهما صاحبه فقال رسول الله صلى الله عليه وسلم اللهم إني أحبه فأحبه وأحبب من يحبه


003-اللهم إني أحبه فأحبه

اللهم إني أحبه فأحبه

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت حدثنا البراء بن عازب قال رأيت الحسن بن علي على عاتق النبي صلى الله عليه وسلم وهو يقول اللهم إني أحبه فأحبه


004-رأيت رسول الله صلى الله عليه وسلم واضعا الحسن بن علي على عاتقه وهو يقول اللهم إني أحبه فأحبه

رأيت رسول الله صلى الله عليه وسلم واضعا الحسن بن علي على عاتقه وهو يقول اللهم إني أحبه فأحبه

حدثنا محمد بن بشار وأبو بكر بن نافع قال بن نافع حدثنا غندر حدثنا شعبة عن عدي وهو بن ثابت عن البراء قال رأيت رسول الله صلى الله عليه وسلم واضعا الحسن بن علي على عاتقه وهو يقول اللهم إني أحبه فأحبه


005-لقد قدت بنبي الله صلى الله عليه وسلم والحسن والحسين بغلته الشهباء حتى أدخلتهم حجرة النبي صلى الله عليه وسلم هذا قدامه وهذا خلفه

لقد قدت بنبي الله صلى الله عليه وسلم والحسن والحسين بغلته الشهباء حتى أدخلتهم حجرة النبي صلى الله عليه وسلم هذا قدامه وهذا خلفه

حدثني عبد الله بن الرومي اليمامي وعباس بن عبد العظيم العنبري قالا حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا إياس عن أبيه قال لقد قدت بنبي الله صلى الله عليه وسلم والحسن والحسين بغلته الشهباء حتى أدخلتهم حجرة النبي صلى الله عليه وسلم هذا قدامه وهذا خلفه


001-خرج النبي صلى الله عليه وسلم غداة وعليه مرط مرحل من شعر أسود فجاء الحسن بن علي فأدخله ثم جاء الحسين فدخل معه ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله

خرج النبي صلى الله عليه وسلم غداة وعليه مرط مرحل من شعر أسود فجاء الحسن بن علي فأدخله ثم جاء الحسين فدخل معه ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله ثم قال { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا }

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لأبي بكر قالا حدثنا محمد بن بشر عن زكريا عن مصعب بن شيبة عن صفية بنت شيبة قالت قالت عائشة خرج النبي صلى الله عليه وسلم غداة وعليه مرط مرحل من شعر أسود فجاء الحسن بن علي فأدخله ثم جاء الحسين فدخل معه ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله ثم قال " إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا "


001-ما كنا ندعو زيد بن حارثة إلا زيد بن محمد حتى نزل في القرآن { ادعوهم لآبائهم هو أقسط عند الله } قال الشيخ أبو أحمد محمد بن عيسى أخبرنا أبو العباس

ما كنا ندعو زيد بن حارثة إلا زيد بن محمد حتى نزل في القرآن { ادعوهم لآبائهم هو أقسط عند الله } قال الشيخ أبو أحمد محمد بن عيسى أخبرنا أبو العباس السراج ومحمد بن عبد الله بن يوسف الدويري قالا حدثنا قتيبة بن سعيد بهذا الحديث

حدثنا قتيبة بن سعيد حدثنا يعقوب بن عبد الرحمن القاري عن موسى بن عقبة عن سالم بن عبد الله عن أبيه أنه كان يقول ما كنا ندعو زيد بن حارثة إلا زيد بن محمد حتى نزل في القرآن " ادعوهم لآبائهم هو أقسط عند الله " قال الشيخ أبو أحمد محمد بن عيسى أخبرنا أبو العباس السراج ومحمد بن عبد الله بن يوسف الدويري قالا حدثنا قتيبة بن سعيد بهذا الحديث


002-بمثله

بمثله

حدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا موسى بن عقبة حدثني سالم عن عبد الله بمثله


003-بعث رسول الله صلى الله عليه وسلم بعثا وأمر عليهم أسامة بن زيد فطعن الناس في إمرته فقام رسول الله صلى الله عليه وسلم فقال إن تطعنوا في إمرته فقد كنتم

بعث رسول الله صلى الله عليه وسلم بعثا وأمر عليهم أسامة بن زيد فطعن الناس في إمرته فقام رسول الله صلى الله عليه وسلم فقال إن تطعنوا في إمرته فقد كنتم تطعنون في إمرة أبيه من قبل وأيم الله إن كان لخليقا للإمرة وإن كان لمن أحب الناس إلى وإن هذا لمن أحب الناس إلى بعده

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل يعنون بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول بعث رسول الله صلى الله عليه وسلم بعثا وأمر عليهم أسامة بن زيد فطعن الناس في إمرته فقام رسول الله صلى الله عليه وسلم فقال إن تطعنوا في إمرته فقد كنتم تطعنون في إمرة أبيه من قبل وأيم الله إن كان لخليقا للإمرة وإن كان لمن أحب الناس إلى وإن هذا لمن أحب الناس إلى بعده


004-إن تطعنوا في إمارته يزيد أسامة بن زيد فقد طعنتم في إمارة أبيه من قبله وأيم الله إن كان لخليقا لها وأيم الله إن كان لأحب الناس إلى وأيم الله إن هذا

إن تطعنوا في إمارته يزيد أسامة بن زيد فقد طعنتم في إمارة أبيه من قبله وأيم الله إن كان لخليقا لها وأيم الله إن كان لأحب الناس إلى وأيم الله إن هذا لها لخليق يريد أسامة بن زيد وأيم الله إن كان لأحبهم إلي من بعده فأوصيكم به فإنه من صالحيكم

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن عمر يعني بن حمزة عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال وهو على المنبر إن تطعنوا في إمارته يزيد أسامة بن زيد فقد طعنتم في إمارة أبيه من قبله وأيم الله إن كان لخليقا لها وأيم الله إن كان لأحب الناس إلى وأيم الله إن هذا لها لخليق يريد أسامة بن زيد وأيم الله إن كان لأحبهم إلي من بعده فأوصيكم به فإنه من صالحيكم


001-أتذكر إذ تلقينا رسول الله صلى الله عليه وسلم أنا وأنت وابن عباس قال نعم فحملنا وتركك

أتذكر إذ تلقينا رسول الله صلى الله عليه وسلم أنا وأنت وابن عباس قال نعم فحملنا وتركك

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن حبيب بن الشهيد عن عبد الله بن أبي مليكة قال عبد الله بن جعفر لابن الزبير أتذكر إذ تلقينا رسول الله صلى الله عليه وسلم أنا وأنت وابن عباس قال نعم فحملنا وتركك


002-بمثل حديث بن علية وإسناده

بمثل حديث بن علية وإسناده

حدثنا إسحاق بن إبراهيم أخبرنا أبو أسامة عن حبيب بن الشهيد بمثل حديث بن علية وإسناده


003-كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقى بصبيان أهل بيته قال وإنه قدم من سفر فسبق بي إليه فحملني بين يديه ثم جىء بأحد ابني فاطمة فأردفه

كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقى بصبيان أهل بيته قال وإنه قدم من سفر فسبق بي إليه فحملني بين يديه ثم جىء بأحد ابني فاطمة فأردفه خلفه قال فأدخلنا المدينة ثلاثة على دابة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ ليحيى قال أبو بكر حدثنا وقال يحيى أخبرنا أبو معاوية عن عاصم الأحول عن مورق العجلي عن عبد الله بن جعفر قال كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقى بصبيان أهل بيته قال وإنه قدم من سفر فسبق بي إليه فحملني بين يديه ثم جىء بأحد ابني فاطمة فأردفه خلفه قال فأدخلنا المدينة ثلاثة على دابة


004-كان النبي صلى الله عليه وسلم إذا قدم من سفر تلقى بنا قال فتلقى بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى دخلنا المدينة

كان النبي صلى الله عليه وسلم إذا قدم من سفر تلقى بنا قال فتلقى بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى دخلنا المدينة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن عاصم حدثني مورق حدثني عبد الله بن جعفر قال كان النبي صلى الله عليه وسلم إذا قدم من سفر تلقى بنا قال فتلقى بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى دخلنا المدينة


005-أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلى حديثا لا أحدث به أحدا من الناس

أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلى حديثا لا أحدث به أحدا من الناس

حدثنا شيبان بن فروخ حدثنا مهدي بن ميمون حدثنا محمد بن عبد الله بن أبي يعقوب عن الحسن بن سعد مولى الحسن بن علي عن عبد الله بن جعفر قال أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلى حديثا لا أحدث به أحدا من الناس


001-خير نسائها مريم بنت عمران وخير نسائها خديجة بنت خويلد قال أبو كريب وأشار وكيع إلى السماء والأرض

خير نسائها مريم بنت عمران وخير نسائها خديجة بنت خويلد قال أبو كريب وأشار وكيع إلى السماء والأرض

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا أبو كريب حدثنا أبو أسامة وابن نمير ووكيع وأبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة بن سليمان كلهم عن هشام بن عروة واللفظ حديث أبي أسامة ح وحدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه قال سمعت عبد الله بن جعفر يقول سمعت عليا بالكوفة يقول سمعت رسول الله صلى الله عليه وسلم يقول خير نسائها مريم بنت عمران وخير نسائها خديجة بنت خويلد قال أبو كريب وأشار وكيع إلى السماء والأرض


002-كمل من الرجال كثير ولم يكمل من النساء غير مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام

كمل من الرجال كثير ولم يكمل من النساء غير مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر جميعا عن شعبة ح وحدثنا عبيد الله بن معاذ العنبري واللفظ له حدثنا أبي حدثنا شعبة عن عمرو بن مرة عن مرة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم كمل من الرجال كثير ولم يكمل من النساء غير مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام


003-يا رسول الله هذه خديجة قد أتتك معها إناء فيه إدام أو طعام أو شراب فإذا هي أتتك فاقرأ عليها السلام من ربها سبحانه وتعلى ومنى وبشرها ببيت في الجنة من

يا رسول الله هذه خديجة قد أتتك معها إناء فيه إدام أو طعام أو شراب فإذا هي أتتك فاقرأ عليها السلام من ربها سبحانه وتعلى ومنى وبشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب قال أبو بكر في روايته عن أبي هريرة ولم يقل سمعت ولم يقل في الحديث ومنى

حدثنا أبو بكر بن أبي شيبة وأبو كريب وابن نمير قالوا حدثنا بن فضيل عن عمارة عن أبي زرعة قال سمعت أبا هريرة قال أتى جبريل النبي صلى الله عليه وسلم فقال يا رسول الله هذه خديجة قد أتتك معها إناء فيه إدام أو طعام أو شراب فإذا هي أتتك فاقرأ عليها السلام من ربها سبحانه وتعلى ومنى وبشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب قال أبو بكر في روايته عن أبي هريرة ولم يقل سمعت ولم يقل في الحديث ومنى


004-قلت لعبد الله بن أبي أوفى أكان رسول الله صلى الله عليه وسلم بشر خديجة ببيت في الجنة قال نعم بشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب

قلت لعبد الله بن أبي أوفى أكان رسول الله صلى الله عليه وسلم بشر خديجة ببيت في الجنة قال نعم بشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ومحمد بن بشر العبدي عن إسماعيل قال قلت لعبد الله بن أبي أوفى أكان رسول الله صلى الله عليه وسلم بشر خديجة ببيت في الجنة قال نعم بشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب


005-بمثله

بمثله

حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا المعتمر بن سليمان وجرير ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن إسماعيل بن أبي خالد عن بن أبي أوفى عن النبي صلى الله عليه وسلم بمثله


006-بشر رسول الله صلى الله عليه وسلم خديجة بنت خويلد ببيت في الجنة

بشر رسول الله صلى الله عليه وسلم خديجة بنت خويلد ببيت في الجنة

حدثنا عثمان بن أبي شيبة حدثنا عبدة عن هشام بن عروة عن أبيه عن عائشة قالت بشر رسول الله صلى الله عليه وسلم خديجة بنت خويلد ببيت في الجنة


007-ما غرت على امرأة ما غرت على خديجة ولقد هلكت قبل أن يتزوجنى بثلاث سنين لما كنت أسمعه يذكرها ولقد أمره ربه سبحانه وتعلى أن يبشرها ببيت من قصب في الجنة

ما غرت على امرأة ما غرت على خديجة ولقد هلكت قبل أن يتزوجنى بثلاث سنين لما كنت أسمعه يذكرها ولقد أمره ربه سبحانه وتعلى أن يبشرها ببيت من قصب في الجنة وإن كان ليذبح الشاة ثم يهديها إلى خلائلها

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة قالت ما غرت على امرأة ما غرت على خديجة ولقد هلكت قبل أن يتزوجنى بثلاث سنين لما كنت أسمعه يذكرها ولقد أمره ربه سبحانه وتعلى أن يبشرها ببيت من قصب في الجنة وإن كان ليذبح الشاة ثم يهديها إلى خلائلها


008-ما غرت على نساء النبي صلى الله عليه وسلم إلا على خديجة وإني لم أدركها قالت وكان رسول الله صلى الله عليه وسلم إذا ذبح الشاة فيقول أرسلوا بها إلى

ما غرت على نساء النبي صلى الله عليه وسلم إلا على خديجة وإني لم أدركها قالت وكان رسول الله صلى الله عليه وسلم إذا ذبح الشاة فيقول أرسلوا بها إلى أصدقاء خديجة قالت فأغضبته يوما فقلت خديجة فقال رسول الله صلى الله عليه وسلم إني قد رزقت حبها

حدثنا سهل بن عثمان حدثنا حفص بن غياث عن هشام بن عروة عن أبيه عن عائشة قالت ما غرت على نساء النبي صلى الله عليه وسلم إلا على خديجة وإني لم أدركها قالت وكان رسول الله صلى الله عليه وسلم إذا ذبح الشاة فيقول أرسلوا بها إلى أصدقاء خديجة قالت فأغضبته يوما فقلت خديجة فقال رسول الله صلى الله عليه وسلم إني قد رزقت حبها


009-بهذا الإسناد نحو حديث أبي أسامة إلى قصة الشاة ولم يذكر الزيادة بعدها

بهذا الإسناد نحو حديث أبي أسامة إلى قصة الشاة ولم يذكر الزيادة بعدها

حدثنا زهير بن حرب وأبو كريب جميعا عن أبي معاوية حدثنا هشام بهذا الإسناد نحو حديث أبي أسامة إلى قصة الشاة ولم يذكر الزيادة بعدها


010-ما غرت للنبي صلى الله عليه وسلم على امرأة من نسائه ما غرت على خديجة لكثرة ذكره إياها وما رأيتها قط

ما غرت للنبي صلى الله عليه وسلم على امرأة من نسائه ما غرت على خديجة لكثرة ذكره إياها وما رأيتها قط

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت ما غرت للنبي صلى الله عليه وسلم على امرأة من نسائه ما غرت على خديجة لكثرة ذكره إياها وما رأيتها قط


011-لم يتزوج النبي صلى الله عليه وسلم على خديجة حتى ماتت

لم يتزوج النبي صلى الله عليه وسلم على خديجة حتى ماتت

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت لم يتزوج النبي صلى الله عليه وسلم على خديجة حتى ماتت


012-استأذنت هالة بنت خويلد أخت خديجة على رسول الله صلى الله عليه وسلم فعرف استئذان خديجة فارتاح لذلك فقال اللهم هالة بنت خويلد فغرت فقلت وما تذكر من عجوز

استأذنت هالة بنت خويلد أخت خديجة على رسول الله صلى الله عليه وسلم فعرف استئذان خديجة فارتاح لذلك فقال اللهم هالة بنت خويلد فغرت فقلت وما تذكر من عجوز من عجائز قريش حمراء الشدقين هلكت في الدهر فأبدلك الله خيرا منها

حدثنا سويد بن سعيد حدثنا علي بن مسهر عن هشام عن أبيه عن عائشة قالت استأذنت هالة بنت خويلد أخت خديجة على رسول الله صلى الله عليه وسلم فعرف استئذان خديجة فارتاح لذلك فقال اللهم هالة بنت خويلد فغرت فقلت وما تذكر من عجوز من عجائز قريش حمراء الشدقين هلكت في الدهر فأبدلك الله خيرا منها


001-أريتك في المنام ثلاث ليال جاءني بك الملك في سرقة من حرير فيقول هذه امرأتك فأكشف عن وجهك فإذا أنت هي فأقول إن يك هذا من عند الله يمضه

أريتك في المنام ثلاث ليال جاءني بك الملك في سرقة من حرير فيقول هذه امرأتك فأكشف عن وجهك فإذا أنت هي فأقول إن يك هذا من عند الله يمضه

حدثنا خلف بن هشام وأبو الربيع جميعا عن حماد بن زيد واللفظ لأبي الربيع حدثنا حماد حدثنا هشام عن أبيه عن عائشة أنها قالت قال رسول الله صلى الله عليه وسلم أريتك في المنام ثلاث ليال جاءني بك الملك في سرقة من حرير فيقول هذه امرأتك فأكشف عن وجهك فإذا أنت هي فأقول إن يك هذا من عند الله يمضه


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا بن نمير حدثنا بن إدريس ح وحدثنا أبو كريب حدثنا أبو أسامة جميعا عن هشام بهذا الإسناد نحوه


003-إني لأعلم إذا كنت عنى راضية وإذا كنت علي غضبى قالت فقلت ومن أين تعرف ذلك قال أما إذا كنت عنى راضية فإنك تقولين لا ورب محمد وإذا كنت غضبى قلت لا ورب

إني لأعلم إذا كنت عنى راضية وإذا كنت علي غضبى قالت فقلت ومن أين تعرف ذلك قال أما إذا كنت عنى راضية فإنك تقولين لا ورب محمد وإذا كنت غضبى قلت لا ورب إبراهيم قالت قلت أجل والله يا رسول الله ما أهجر إلى اسمك

حدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة حدثنا هشام ح وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم إني لأعلم إذا كنت عنى راضية وإذا كنت علي غضبى قالت فقلت ومن أين تعرف ذلك قال أما إذا كنت عنى راضية فإنك تقولين لا ورب محمد وإذا كنت غضبى قلت لا ورب إبراهيم قالت قلت أجل والله يا رسول الله ما أهجر إلى اسمك


004-بهذا الإسناد إلى قوله لا ورب إبراهيم ولم يذكر ما بعده

بهذا الإسناد إلى قوله لا ورب إبراهيم ولم يذكر ما بعده

وحدثناه بن نمير حدثنا عبدة عن هشام بن عروة بهذا الإسناد إلى قوله لا ورب إبراهيم ولم يذكر ما بعده


005-كانت تلعب بالبنات عند رسول الله صلى الله عليه وسلم قالت وكانت تأتيني صواحبي فكن ينقمعن من رسول الله صلى الله عليه وسلم قالت فكان رسول الله صلى الله

كانت تلعب بالبنات عند رسول الله صلى الله عليه وسلم قالت وكانت تأتيني صواحبي فكن ينقمعن من رسول الله صلى الله عليه وسلم قالت فكان رسول الله صلى الله عليه وسلم يسر بهن إلي

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد عن هشام بن عروة عن أبيه عن عائشة أنها كانت تلعب بالبنات عند رسول الله صلى الله عليه وسلم قالت وكانت تأتيني صواحبي فكن ينقمعن من رسول الله صلى الله عليه وسلم قالت فكان رسول الله صلى الله عليه وسلم يسر بهن إلي


006-كنت ألعب بالبنات في بيته وهن اللعب

كنت ألعب بالبنات في بيته وهن اللعب

حدثناه أبو كريب حدثنا أبو أسامة ح وحدثنا زهير بن حرب حدثنا جرير ح وحدثنا بن نمير حدثنا محمد بن بشر كلهم عن هشام بهذا الإسناد وقال في حديث جرير كنت ألعب بالبنات في بيته وهن اللعب


007-أن الناس كانوا يتحرون بهداياهم يوم عائشة يبتغون بذلك مرضاة رسول الله صلى الله عليه وسلم

أن الناس كانوا يتحرون بهداياهم يوم عائشة يبتغون بذلك مرضاة رسول الله صلى الله عليه وسلم

حدثنا أبو كريب حدثنا عبدة عن هشام عن أبيه عن عائشة أن الناس كانوا يتحرون بهداياهم يوم عائشة يبتغون بذلك مرضاة رسول الله صلى الله عليه وسلم


008-أرسل أزواج النبي صلى الله عليه وسلم فاطمة بنت رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم فاستأذنت عليه وهو مضطجع معي في مرطي فأذن

أرسل أزواج النبي صلى الله عليه وسلم فاطمة بنت رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم فاستأذنت عليه وهو مضطجع معي في مرطي فأذن لها فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة وأنا ساكتة قالت فقال لها رسول الله صلى الله عليه وسلم أي بنية ألست تحبين ما أحب فقالت بلى قال فأحبى هذه قالت فقامت فاطمة حين سمعت ذلك من رسول الله صلى الله عليه وسلم فرجعت إلى أزواج النبي صلى الله عليه وسلم فأخبرتهن بالذي قالت وبالذي قال لها رسول الله صلى الله عليه وسلم فقلن لها ما نراك أغنيت عنا من شيء فارجعى إلى رسول الله صلى الله عليه وسلم فقولي له إن أزواجك ينشدنك العدل في ابنة أبي قحافة فقالت فاطمة والله لا أكلمه فيها أبدا قالت عائشة فأرسل أزواج النبي صلى الله عليه وسلم زينب بنت جحش زوج النبي صلى الله عليه وسلم وهي التي كانت تساميني منهن في المنزلة عند رسول الله صلى الله عليه وسلم ولم أر امرأة قط خيرا في الدين من زينب وأتقى لله وأصدق حديثا وأوصل للرحم وأعظم صدقة وأشد ابتذالا لنفسها في العمل الذي تصدق به وتقرب به إلى الله ما عدا سورة من حد كانت فيها تسرع منها الفيئة قالت فاستأذنت على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم مع عائشة في مرطها على الحالة التي دخلت فاطمة عليها وهو بها فأذن لها رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة قالت ثم وقعت بي فاستطالت على وأنا أرقب رسول الله صلى الله عليه وسلم وأرقب طرفه هل يأذن لي فيها قالت فلم تبرح زينب حتى عرفت أن رسول الله صلى الله عليه وسلم لا يكره أن أنتصر قالت فلما وقعت بها لم أنشبها حين أنحيت عليها قالت فقال رسول الله صلى الله عليه وسلم وتبسم إنها ابنة أبي بكر

حدثني الحسن بن علي الحلواني وأبو بكر بن النضر وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب بن إبراهيم بن سعد حدثني أبي عن صالح عن بن شهاب أخبرني محمد بن عبد الرحمن بن الحارث بن هشام أن عائشة زوج النبي صلى الله عليه وسلم قالت أرسل أزواج النبي صلى الله عليه وسلم فاطمة بنت رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم فاستأذنت عليه وهو مضطجع معي في مرطي فأذن لها فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة وأنا ساكتة قالت فقال لها رسول الله صلى الله عليه وسلم أي بنية ألست تحبين ما أحب فقالت بلى قال فأحبى هذه قالت فقامت فاطمة حين سمعت ذلك من رسول الله صلى الله عليه وسلم فرجعت إلى أزواج النبي صلى الله عليه وسلم فأخبرتهن بالذي قالت وبالذي قال لها رسول الله صلى الله عليه وسلم فقلن لها ما نراك أغنيت عنا من شيء فارجعى إلى رسول الله صلى الله عليه وسلم فقولي له إن أزواجك ينشدنك العدل في ابنة أبي قحافة فقالت فاطمة والله لا أكلمه فيها أبدا قالت عائشة فأرسل أزواج النبي صلى الله عليه وسلم زينب بنت جحش زوج النبي صلى الله عليه وسلم وهي التي كانت تساميني منهن في المنزلة عند رسول الله صلى الله عليه وسلم ولم أر امرأة قط خيرا في الدين من زينب وأتقى لله وأصدق حديثا وأوصل للرحم وأعظم صدقة وأشد ابتذالا لنفسها في العمل الذي تصدق به وتقرب به إلى الله ما عدا سورة من حد كانت فيها تسرع منها الفيئة قالت فاستأذنت على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم مع عائشة في مرطها على الحالة التي دخلت فاطمة عليها وهو بها فأذن لها رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة قالت ثم وقعت بي فاستطالت على وأنا أرقب رسول الله صلى الله عليه وسلم وأرقب طرفه هل يأذن لي فيها قالت فلم تبرح زينب حتى عرفت أن رسول الله صلى الله عليه وسلم لا يكره أن أنتصر قالت فلما وقعت بها لم أنشبها حين أنحيت عليها قالت فقال رسول الله صلى الله عليه وسلم وتبسم إنها ابنة أبي بكر


009-بهذا الإسناد مثله في المعنى غير أنه قال فلما وقعت بها لم أنشبها أن أثخنتها غلبة

بهذا الإسناد مثله في المعنى غير أنه قال فلما وقعت بها لم أنشبها أن أثخنتها غلبة

حدثنيه محمد بن عبد الله بن قهزاد قال عبد الله بن عثمان حدثنيه عن عبد الله بن المبارك عن يونس عن الزهري بهذا الإسناد مثله في المعنى غير أنه قال فلما وقعت بها لم أنشبها أن أثخنتها غلبة


010-إن كان رسول الله صلى الله عليه وسلم ليتفقد يقول أين أنا اليوم أين أنا غدا استبطاء ليوم عائشة قالت فلما كان يومى قبضه الله بين سحري ونحرى

إن كان رسول الله صلى الله عليه وسلم ليتفقد يقول أين أنا اليوم أين أنا غدا استبطاء ليوم عائشة قالت فلما كان يومى قبضه الله بين سحري ونحرى

وحدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة عن هشام عن أبيه عن عائشة قالت إن كان رسول الله صلى الله عليه وسلم ليتفقد يقول أين أنا اليوم أين أنا غدا استبطاء ليوم عائشة قالت فلما كان يومى قبضه الله بين سحري ونحرى


011-قبل أن يموت وهو مسند إلى صدرها وأصغت إليه وهو يقول اللهم اغفر لي وارحمني وألحقني بالرفيق

قبل أن يموت وهو مسند إلى صدرها وأصغت إليه وهو يقول اللهم اغفر لي وارحمني وألحقني بالرفيق

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن هشام بن عروة عن عباد بن عبد الله بن الزبير عن عائشة أنها أخبرته أنها سمعت رسول الله صلى الله عليه وسلم يقول قبل أن يموت وهو مسند إلى صدرها وأصغت إليه وهو يقول اللهم اغفر لي وارحمني وألحقني بالرفيق


012-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة بن سليمان كلهم عن هشام بهذا الإسناد مثله


013-كنت أسمع أنه لن يموت نبي حتى يخير بين الدنيا والآخرة قالت فسمعت النبي صلى الله عليه وسلم في مرضه الذي مات فيه وأخذته بحة يقول { مع الذين أنعم الله

كنت أسمع أنه لن يموت نبي حتى يخير بين الدنيا والآخرة قالت فسمعت النبي صلى الله عليه وسلم في مرضه الذي مات فيه وأخذته بحة يقول { مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا } قالت فظننته خير حينئذ

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم عن عروة عن عائشة قالت كنت أسمع أنه لن يموت نبي حتى يخير بين الدنيا والآخرة قالت فسمعت النبي صلى الله عليه وسلم في مرضه الذي مات فيه وأخذته بحة يقول " مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا " قالت فظننته خير حينئذ


014-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا حدثنا شعبة عن سعد بهذا الإسناد مثله


015-كان رسول الله صلى الله عليه وسلم يقول وهو صحيح انه لم يقبض نبي قط حتى يرى مقعده في الجنة ثم يخير قالت عائشة فلما نزل برسول الله صلى الله عليه وسلم

كان رسول الله صلى الله عليه وسلم يقول وهو صحيح انه لم يقبض نبي قط حتى يرى مقعده في الجنة ثم يخير قالت عائشة فلما نزل برسول الله صلى الله عليه وسلم ورأسه على فخذي غشي عليه ساعة ثم أفاق فاشخص بصره إلى السقف ثم قال اللهم الرفيق الأعلى قالت عائشة قلت إذا لا يختارنا قالت عائشة وعرفت الحديث الذي كان يحدثنا به وهو صحيح في قوله انه لم يقبض نبي قط حتى يرى مقعده من الجنة ثم يخير قالت عائشة فكانت تلك آخر كلمة تكلم بها رسول الله صلى الله عليه وسلم قوله اللهم الرفيق الأعلى

حدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني سعيد بن المسيب وعروة بن الزبير في رجال من أهل العلم ان عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يقول وهو صحيح انه لم يقبض نبي قط حتى يرى مقعده في الجنة ثم يخير قالت عائشة فلما نزل برسول الله صلى الله عليه وسلم ورأسه على فخذي غشي عليه ساعة ثم أفاق فاشخص بصره إلى السقف ثم قال اللهم الرفيق الأعلى قالت عائشة قلت إذا لا يختارنا قالت عائشة وعرفت الحديث الذي كان يحدثنا به وهو صحيح في قوله انه لم يقبض نبي قط حتى يرى مقعده من الجنة ثم يخير قالت عائشة فكانت تلك آخر كلمة تكلم بها رسول الله صلى الله عليه وسلم قوله اللهم الرفيق الأعلى


016-كان رسول الله صلى الله عليه وسلم إذا خرج اقرع بين نسائه فطارت القرعة على عائشة وحفصة فخرجتا معه جميعا وكان رسول الله صلى الله عليه وسلم إذا كان

كان رسول الله صلى الله عليه وسلم إذا خرج اقرع بين نسائه فطارت القرعة على عائشة وحفصة فخرجتا معه جميعا وكان رسول الله صلى الله عليه وسلم إذا كان بالليل سار مع عائشة يتحدث معها فقالت حفصة لعائشة ألا تركبين الليلة بعيري واركب بعيرك فتنظرين وانظر قالت بلى فركبت عائشة على بعير حفصة وركبت حفصة على بعير عائشة فجاء رسول الله صلى الله عليه وسلم إلى جمل عائشة وعليه حفصة فسلم ثم سار معها حتى نزلوا فافتقدته عائشة فغارت فلما نزلوا جعلت تجعل رجلها بين الأذخر وتقول يا رب سلط علي عقربا أو حية تلدغني رسولك ولا أستطيع ان أقول له شيئا

حدثنا إسحاق بن إبراهيم الحنظلي وحدثنا عبد بن حميد كلاهما عن أبي نعيم قال عبد حدثنا أبو نعيم حدثنا عبد الواحد بن ايمن حدثني بن أبي مليكة عن القاسم بن محمد عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا خرج اقرع بين نسائه فطارت القرعة على عائشة وحفصة فخرجتا معه جميعا وكان رسول الله صلى الله عليه وسلم إذا كان بالليل سار مع عائشة يتحدث معها فقالت حفصة لعائشة ألا تركبين الليلة بعيري واركب بعيرك فتنظرين وانظر قالت بلى فركبت عائشة على بعير حفصة وركبت حفصة على بعير عائشة فجاء رسول الله صلى الله عليه وسلم إلى جمل عائشة وعليه حفصة فسلم ثم سار معها حتى نزلوا فافتقدته عائشة فغارت فلما نزلوا جعلت تجعل رجلها بين الأذخر وتقول يا رب سلط علي عقربا أو حية تلدغني رسولك ولا أستطيع ان أقول له شيئا


017-فضل عائشة على النساء كفضل الثريد على سائر الطعام

فضل عائشة على النساء كفضل الثريد على سائر الطعام

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد الله بن عبد الرحمن عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول فضل عائشة على النساء كفضل الثريد على سائر الطعام


018-بمثله وليس في حديثهما سمعت رسول الله صلى الله عليه وسلم وفي حديث إسماعيل انه سمع أنس بن مالك

بمثله وليس في حديثهما سمعت رسول الله صلى الله عليه وسلم وفي حديث إسماعيل انه سمع أنس بن مالك

حدثنا يحيى بن يحيى وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر ح وحدثنا قتيبة حدثنا عبد العزيز يعني بن محمد كلاهما عن عبد الله بن عبد الرحمن عن أنس عن النبي صلى الله عليه وسلم بمثله وليس في حديثهما سمعت رسول الله صلى الله عليه وسلم وفي حديث إسماعيل انه سمع أنس بن مالك


019-ان جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله

ان جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ويعلى بن عبيد عن زكريا عن الشعبي عن أبي سلمة عن عائشة انها حدثته ان النبي صلى الله عليه وسلم قال لها ان جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله


020-بمثل حديثها

بمثل حديثها

حدثناه إسحاق بن إبراهيم أخبرنا الملائي حدثنا زكريا بن أبي زائدة قال سمعت عامرا يقول حدثني أبو سلمة بن عبد الرحمن ان عائشة حدثته ان رسول الله صلى الله عليه وسلم قال لها بمثل حديثها


021-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه إسحاق بن إبراهيم أخبرنا أسباط بن محمد عن زكريا بهذا الإسناد مثله


022-يا عائش هذا جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله قالت وهو يرى ما لا أرى

يا عائش هذا جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله قالت وهو يرى ما لا أرى

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني أبو سلمة بن عبد الرحمن ان عائشة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم يا عائش هذا جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله قالت وهو يرى ما لا أرى


001-جلس إحدى عشرة امرأة فتعاهدن وتعاقدن ان لا يكتمن من أخبار أزواجهن شيئا قالت الأولى زوجي لحم جمل غث على رأس جبل وعر لا سهل فيرتقى ولا سمين فينتقل قالت

جلس إحدى عشرة امرأة فتعاهدن وتعاقدن ان لا يكتمن من أخبار أزواجهن شيئا قالت الأولى زوجي لحم جمل غث على رأس جبل وعر لا سهل فيرتقى ولا سمين فينتقل قالت الثانية زوجي لا أبث خبره إني أخاف أن لا أذره إن أذكره أذكر عجره وبجره قالت الثالثة زوجي العشنق إن أنطق أطلق وإن أسكت أعلق قالت الرابعة زوجي كليل تهامة لا حر ولا قر ولا مخافة ولا سآمة قالت الخامسة زوجي إن دخل فهد وإن خرج أسد ولا يسأل عما عهد قالت السادسة زوجي إن أكل لف وإن شرب اشتف وإن اضطجع التف ولا يولج الكف ليعلم البث قالت السابعة زوجي غياياء أو عياياء طباقاء كل داء له داء شجك أو فلك أو جمع كلا لك قالت الثامنة زوجي الريح ريح زرنب والمس مس أرنب قالت التاسعة زوجي رفيع العماد طويل النجاد عظيم الرماد قريب البيت من النادي قالت العاشرة زوجي مالك وما مالك مالك خير من ذلك له إبل كثيرات المبارك قليلات المسارح إذا سمعن صوت المزهر أيقن أنهن هوالك قالت الحادية عشرة زوجي أبو زرع فما أبو زرع أناس من حلى أذني وملأ من شحم عضدي وبجحني فبجحت إلى نفسي وجدني في أهل غنيمة بشق فجعلني في أهل صهيل وأطيط ودائس ومنق فعنده أقول فلا أقبح وأرقد فأتصبح وأشرب فأتقنح أم أبي زرع فما أم أبي زرع عكومها رداح وبيتها فساح بن أبي زرع فما بن أبي زرع مضجعه كمسل شطبة ويشبعه ذراع الجفرة بنت أبي زرع فما بنت أبي زرع طوع أبيها وطوع أمها وملء كسائها وغيظ جارتها جارية أبي زرع فما جارية أبي زرع لا تبث حديثنا تبثيثا ولا تنفث ميرتنا تنقيثا ولا تملأ بيتنا تعشيشا قالت خرج أبو زرعة والأوطاب تمخض فلقي امرأة معها ولدان لها كالفهدين يلعبان من تحت خصرها برمانتين فطلقني ونكحها فنكحت بعده رجلا سريا ركب شريا وأخذ خطيا وأراح علي نعما ثريا وأعطاني من كل رائحة زوجا قال كلي أم زرع وميري أهلك فلو جمعت كل شيء أعطاني ما بلغ أصغر آنية أبي زرع قالت عائشة قال لي رسول الله صلى الله عليه وسلم كنت لك كأبي زرع لأم زرع

حدثنا علي بن حجر السعدي وأحمد بن جناب كلاهما عن عيسى واللفظ لابن حجر حدثنا عيسى بن يونس حدثنا هشام بن عروة عن أخيه عبد الله بن عروة عن عروة عن عائشة انها قالت جلس إحدى عشرة امرأة فتعاهدن وتعاقدن ان لا يكتمن من أخبار أزواجهن شيئا قالت الأولى زوجي لحم جمل غث على رأس جبل وعر لا سهل فيرتقى ولا سمين فينتقل قالت الثانية زوجي لا أبث خبره إني أخاف أن لا أذره إن أذكره أذكر عجره وبجره قالت الثالثة زوجي العشنق إن أنطق أطلق وإن أسكت أعلق قالت الرابعة زوجي كليل تهامة لا حر ولا قر ولا مخافة ولا سآمة قالت الخامسة زوجي إن دخل فهد وإن خرج أسد ولا يسأل عما عهد قالت السادسة زوجي إن أكل لف وإن شرب اشتف وإن اضطجع التف ولا يولج الكف ليعلم البث قالت السابعة زوجي غياياء أو عياياء طباقاء كل داء له داء شجك أو فلك أو جمع كلا لك قالت الثامنة زوجي الريح ريح زرنب والمس مس أرنب قالت التاسعة زوجي رفيع العماد طويل النجاد عظيم الرماد قريب البيت من النادي قالت العاشرة زوجي مالك وما مالك مالك خير من ذلك له إبل كثيرات المبارك قليلات المسارح إذا سمعن صوت المزهر أيقن أنهن هوالك قالت الحادية عشرة زوجي أبو زرع فما أبو زرع أناس من حلى أذني وملأ من شحم عضدي وبجحني فبجحت إلى نفسي وجدني في أهل غنيمة بشق فجعلني في أهل صهيل وأطيط ودائس ومنق فعنده أقول فلا أقبح وأرقد فأتصبح وأشرب فأتقنح أم أبي زرع فما أم أبي زرع عكومها رداح وبيتها فساح بن أبي زرع فما بن أبي زرع مضجعه كمسل شطبة ويشبعه ذراع الجفرة بنت أبي زرع فما بنت أبي زرع طوع أبيها وطوع أمها وملء كسائها وغيظ جارتها جارية أبي زرع فما جارية أبي زرع لا تبث حديثنا تبثيثا ولا تنفث ميرتنا تنقيثا ولا تملأ بيتنا تعشيشا قالت خرج أبو زرعة والأوطاب تمخض فلقي امرأة معها ولدان لها كالفهدين يلعبان من تحت خصرها برمانتين فطلقني ونكحها فنكحت بعده رجلا سريا ركب شريا وأخذ خطيا وأراح علي نعما ثريا وأعطاني من كل رائحة زوجا قال كلي أم زرع وميري أهلك فلو جمعت كل شيء أعطاني ما بلغ أصغر آنية أبي زرع قالت عائشة قال لي رسول الله صلى الله عليه وسلم كنت لك كأبي زرع لأم زرع


002-بهذا الإسناد غير انه قال عياياء طباقاء ولم يشك وقال قليلات المسارح وقال وصفر ردائها وخير نسائها وعقر جارتها وقال ولا تنقث ميرتنا تنقيثا وقال وأعطاني

بهذا الإسناد غير انه قال عياياء طباقاء ولم يشك وقال قليلات المسارح وقال وصفر ردائها وخير نسائها وعقر جارتها وقال ولا تنقث ميرتنا تنقيثا وقال وأعطاني من كل ذابحة زوجا

وحدثنيه الحسن بن علي الحلواني حدثنا موسى بن إسماعيل حدثنا سعيد بن سلمة عن هشام بن عروة بهذا الإسناد غير انه قال عياياء طباقاء ولم يشك وقال قليلات المسارح وقال وصفر ردائها وخير نسائها وعقر جارتها وقال ولا تنقث ميرتنا تنقيثا وقال وأعطاني من كل ذابحة زوجا


001-ان بني هشام بن المغيرة استأذنوني ان ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم الا ان يحب بن أبي طالب ان يطلق ابنتي وينكح

ان بني هشام بن المغيرة استأذنوني ان ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم الا ان يحب بن أبي طالب ان يطلق ابنتي وينكح ابنتهم فإنما ابنتي بضعة مني يربني ما رابها ويؤذيني ما آذاها

حدثنا أحمد بن عبد الله بن يونس وقتيبة بن سعيد كلاهما عن الليث بن سعد قال بن يونس حدثنا ليث حدثنا عبد الله بن عبيد الله بن أبي مليكة القرشي التيمي ان المسور بن مخرمة حدثه انه سمع رسول الله صلى الله عليه وسلم على المنبر وهو يقول ان بني هشام بن المغيرة استأذنوني ان ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم الا ان يحب بن أبي طالب ان يطلق ابنتي وينكح ابنتهم فإنما ابنتي بضعة مني يربني ما رابها ويؤذيني ما آذاها


002-إنما فاطمة بضعة مني يؤذيني ما آذاها

إنما فاطمة بضعة مني يؤذيني ما آذاها

حدثني أبو معمر إسماعيل بن إبراهيم الهذلي حدثنا سفيان عن عمرو عن بن أبي مليكة عن المسور بن مخرمة قال قال رسول الله صلى الله عليه وسلم إنما فاطمة بضعة مني يؤذيني ما آذاها


003-انهم حين قدموا المدينة من عند يزيد بن معاوية مقتل الحسين بن علي رضي الله عنهما لقيه المسور بن مخرمة فقال له هل لك الي من حاجة تأمرني بها قال فقلت له

انهم حين قدموا المدينة من عند يزيد بن معاوية مقتل الحسين بن علي رضي الله عنهما لقيه المسور بن مخرمة فقال له هل لك الي من حاجة تأمرني بها قال فقلت له لا قال له هل أنت معطي سيف رسول الله صلى الله عليه وسلم فإني أخاف أن يغلبك القوم عليه وأيم الله لئن أعطيتنيه لا يخلص إليه أبدا حتى تبلغ نفسي ان علي بن أبي طالب خطب بنت أبي جهل على فاطمة فسمعت رسول الله صلى الله عليه وسلم وهو يخطب الناس في ذلك على منبره هذا وأنا يومئذ محتلم فقال ان فاطمة مني وأني أتخوف ان تفتن في دينها قال ثم ذكر صهرا له من بني عبد شمس فأثنى عليه في مصاهرته إياه فأحسن قال حدثني فصدقني ووعدني فأوفي لي وأني لست احرم حلالا ولا أحل حراما ولكن والله لا تجتمع بنت رسول الله صلى الله عليه وسلم وبنت عدو الله مكانا واحدا أبدا

حدثني أحمد بن حنبل أخبرنا يعقوب بن إبراهيم حدثنا أبي عن الوليد بن كثير حدثني محمد بن عمرو بن حلحلة الدؤلي ان بن شهاب حدثه ان علي بن الحسين حدثه انهم حين قدموا المدينة من عند يزيد بن معاوية مقتل الحسين بن علي رضي الله عنهما لقيه المسور بن مخرمة فقال له هل لك الي من حاجة تأمرني بها قال فقلت له لا قال له هل أنت معطي سيف رسول الله صلى الله عليه وسلم فإني أخاف أن يغلبك القوم عليه وأيم الله لئن أعطيتنيه لا يخلص إليه أبدا حتى تبلغ نفسي ان علي بن أبي طالب خطب بنت أبي جهل على فاطمة فسمعت رسول الله صلى الله عليه وسلم وهو يخطب الناس في ذلك على منبره هذا وأنا يومئذ محتلم فقال ان فاطمة مني وأني أتخوف ان تفتن في دينها قال ثم ذكر صهرا له من بني عبد شمس فأثنى عليه في مصاهرته إياه فأحسن قال حدثني فصدقني ووعدني فأوفي لي وأني لست احرم حلالا ولا أحل حراما ولكن والله لا تجتمع بنت رسول الله صلى الله عليه وسلم وبنت عدو الله مكانا واحدا أبدا


004-ان علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت رسول الله صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت له إن قومك

ان علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت رسول الله صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت له إن قومك يتحدثون إنك لا تغضب لبناتك وهذا علي ناكحا ابنة أبي جهل قال المسور فقام النبي صلى الله عليه وسلم فسمعته حين تشهد ثم قال أما بعد فإني أنكحت أبا العاص بن الربيع فحدثني فصدقني وان فاطمة بنت محمد مضغة مني وإنما أكره ان يفتنوها وإنها والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبدا قال فترك علي الخطبة

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني علي بن حسين ان المسور بن مخرمة أخبره ان علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت رسول الله صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت له إن قومك يتحدثون إنك لا تغضب لبناتك وهذا علي ناكحا ابنة أبي جهل قال المسور فقام النبي صلى الله عليه وسلم فسمعته حين تشهد ثم قال أما بعد فإني أنكحت أبا العاص بن الربيع فحدثني فصدقني وان فاطمة بنت محمد مضغة مني وإنما أكره ان يفتنوها وإنها والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبدا قال فترك علي الخطبة


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه أبو معن الرقاشي حدثنا وهب يعني بن جرير عن أبيه قال سمعت النعمان يعني بن راشد يحدث عن الزهري بهذا الإسناد نحوه


006-ان رسول الله صلى الله عليه وسلم دعا فاطمة ابنته فسارها فبكت ثم سارها فضحكت فقالت عائشة فقلت لفاطمة ما هذا الذي سارك به رسول الله صلى الله عليه وسلم

ان رسول الله صلى الله عليه وسلم دعا فاطمة ابنته فسارها فبكت ثم سارها فضحكت فقالت عائشة فقلت لفاطمة ما هذا الذي سارك به رسول الله صلى الله عليه وسلم فبكيت ثم سارك فضحكت قالت سارني فأخبرني بموته فبكيت ثم سارني فأخبرني أني أول من يتبعه من أهله فضحكت

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعني بن سعد عن أبيه عن عروة عن عائشة ح وحدثني زهير بن حرب واللفظ له حدثنا يعقوب بن إبراهيم حدثنا أبي عن أبيه ان عروة بن الزبير حدثه ان عائشة حدثته ان رسول الله صلى الله عليه وسلم دعا فاطمة ابنته فسارها فبكت ثم سارها فضحكت فقالت عائشة فقلت لفاطمة ما هذا الذي سارك به رسول الله صلى الله عليه وسلم فبكيت ثم سارك فضحكت قالت سارني فأخبرني بموته فبكيت ثم سارني فأخبرني أني أول من يتبعه من أهله فضحكت


007-كن أزواج النبي صلى الله عليه وسلم عنده لم يغادر منهن واحدة فأقبلت فاطمة تمشي ما تخطئ مشيتها من مشية رسول الله صلى الله عليه وسلم شيئا فلما رآها رحب

كن أزواج النبي صلى الله عليه وسلم عنده لم يغادر منهن واحدة فأقبلت فاطمة تمشي ما تخطئ مشيتها من مشية رسول الله صلى الله عليه وسلم شيئا فلما رآها رحب بها فقال مرحبا بابنتي ثم أجلسها عن يمينه أو عن شماله ثم سارها فبكت بكاء شديدا فلما رأى جزعها سارها الثانية فضحكت فقلت لها خصك رسول الله صلى الله عليه وسلم من بين نسائه بالسرار ثم أنت تبكين فلما قام رسول الله صلى الله عليه وسلم سألتها ما قال لك رسول الله صلى الله عليه وسلم قالت ما كنت أفشي على رسول الله صلى الله عليه وسلم سره قالت فلما توفي رسول الله صلى الله عليه وسلم قلت عزمت عليك بما لي عليك من الحق لما حدثتني ما قال لك رسول الله صلى الله عليه وسلم فقالت أما الآن فنعم أما حين سارني في المرة الأولى فأخبرني ان جبريل كان يعارضه القرآن في كل سنة مرة أو مرتين وانه عارضه الآن مرتين وأني لا أرى الأجل الا قد اقترب فاتقي الله واصبري فإنه نعم السلف انا لك قالت فبكيت بكائي الذي رأيت فلما رأى جزعي سارني الثانية فقال يا فاطمة أما ترضي ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة قالت فضحكت ضحكي الذي رأيت

حدثنا أبو كامل الجحدري فضيل بن حسين حدثنا أبو عوانة عن فراس عن عامر عن مسروق عن عائشة قالت كن أزواج النبي صلى الله عليه وسلم عنده لم يغادر منهن واحدة فأقبلت فاطمة تمشي ما تخطئ مشيتها من مشية رسول الله صلى الله عليه وسلم شيئا فلما رآها رحب بها فقال مرحبا بابنتي ثم أجلسها عن يمينه أو عن شماله ثم سارها فبكت بكاء شديدا فلما رأى جزعها سارها الثانية فضحكت فقلت لها خصك رسول الله صلى الله عليه وسلم من بين نسائه بالسرار ثم أنت تبكين فلما قام رسول الله صلى الله عليه وسلم سألتها ما قال لك رسول الله صلى الله عليه وسلم قالت ما كنت أفشي على رسول الله صلى الله عليه وسلم سره قالت فلما توفي رسول الله صلى الله عليه وسلم قلت عزمت عليك بما لي عليك من الحق لما حدثتني ما قال لك رسول الله صلى الله عليه وسلم فقالت أما الآن فنعم أما حين سارني في المرة الأولى فأخبرني ان جبريل كان يعارضه القرآن في كل سنة مرة أو مرتين وانه عارضه الآن مرتين وأني لا أرى الأجل الا قد اقترب فاتقي الله واصبري فإنه نعم السلف انا لك قالت فبكيت بكائي الذي رأيت فلما رأى جزعي سارني الثانية فقال يا فاطمة أما ترضي ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة قالت فضحكت ضحكي الذي رأيت


008-اجتمع نساء النبي صلى الله عليه وسلم فلم يغادر منهن امرأة فجاءت فاطمة تمشي كان مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي فأجلسها عن

اجتمع نساء النبي صلى الله عليه وسلم فلم يغادر منهن امرأة فجاءت فاطمة تمشي كان مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي فأجلسها عن يمينه أو عن شماله ثم أنه أسر إليها حديثا فبكت فاطمة ثم انه سارها فضحكت أيضا فقلت لها ما يبكيك فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم فقلت ما رأيت كاليوم فرحا أقرب من حزن فقلت لها حين بكت أخصك رسول الله صلى الله عليه وسلم بحديثه دوننا ثم تبكين وسألتها عما قال فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم حتى إذا قبض سألتها فقالت انه كان حدثني ان جبريل كان يعارضه بالقرآن كل عام مرة وانه عارضه به في العام مرتين ولا أراني الا قد حضر أجلي وانك أول أهلي لحوقا بي ونعم السلف أنا لك فبكيت لذلك ثم انه سارني فقال الا ترضين ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة فضحكت لذلك

حدثنا أبو بكر بن أبي شيبة وحدثنا عبد الله بن نمير عن زكريا ح وحدثنا بن نمير حدثنا أبي حدثنا زكريا عن فراس عن عامر عن مسروق عن عائشة قالت اجتمع نساء النبي صلى الله عليه وسلم فلم يغادر منهن امرأة فجاءت فاطمة تمشي كان مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي فأجلسها عن يمينه أو عن شماله ثم أنه أسر إليها حديثا فبكت فاطمة ثم انه سارها فضحكت أيضا فقلت لها ما يبكيك فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم فقلت ما رأيت كاليوم فرحا أقرب من حزن فقلت لها حين بكت أخصك رسول الله صلى الله عليه وسلم بحديثه دوننا ثم تبكين وسألتها عما قال فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم حتى إذا قبض سألتها فقالت انه كان حدثني ان جبريل كان يعارضه بالقرآن كل عام مرة وانه عارضه به في العام مرتين ولا أراني الا قد حضر أجلي وانك أول أهلي لحوقا بي ونعم السلف أنا لك فبكيت لذلك ثم انه سارني فقال الا ترضين ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة فضحكت لذلك


001-لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته قال وأنبئت أن جبريل عليه السلام أتى نبي الله صلى الله

لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته قال وأنبئت أن جبريل عليه السلام أتى نبي الله صلى الله عليه وسلم وعنده أم سلمة قال فجعل يتحدث ثم قام فقال نبي الله صلى الله عليه وسلم لام سلمة من هذا أو كما قال قالت هذا دحية قال فقالت أم سلمة ايم الله ما حسبته الا إياه حتى سمعت خطبة نبي الله صلى الله عليه وسلم يخبر خبرنا أو كما قال قال فقلت لأبي عثمان ممن سمعت هذا قال من أسامة بن زيد

حدثني عبد الأعلى بن حماد ومحمد بن عبد الأعلى القيسي كلاهما عن المعتمر قال بن حماد حدثنا معتمر بن سليمان قال سمعت أبي حدثنا أبو عثمان عن سلمان قال لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته قال وأنبئت أن جبريل عليه السلام أتى نبي الله صلى الله عليه وسلم وعنده أم سلمة قال فجعل يتحدث ثم قام فقال نبي الله صلى الله عليه وسلم لام سلمة من هذا أو كما قال قالت هذا دحية قال فقالت أم سلمة ايم الله ما حسبته الا إياه حتى سمعت خطبة نبي الله صلى الله عليه وسلم يخبر خبرنا أو كما قال قال فقلت لأبي عثمان ممن سمعت هذا قال من أسامة بن زيد


001-اسرعكن لحاقا بي اطولكن يدا قالت فكن يتطاولن أيتهن أطول يدا قالت فكانت اطولنا يدا زينت لأنها كانت تعمل بيدها وتصدق

اسرعكن لحاقا بي اطولكن يدا قالت فكن يتطاولن أيتهن أطول يدا قالت فكانت اطولنا يدا زينت لأنها كانت تعمل بيدها وتصدق

حدثنا محمود بن غيلان أبو أحمد حدثنا الفضل بن موسى السيناني أخبرنا طلحة بن يحيى بن طلحة عن عائشة بنت طلحة عن عائشة أم المؤمنين قالت قال رسول الله صلى الله عليه وسلم اسرعكن لحاقا بي اطولكن يدا قالت فكن يتطاولن أيتهن أطول يدا قالت فكانت اطولنا يدا زينت لأنها كانت تعمل بيدها وتصدق


001-انطلق رسول الله صلى الله عليه وسلم إلى أم ايمن فانطلقت معه فناولته اناء فيه شراب قال فلا أدري أصادفته صائما أو لم يرده فجعلت تصخب عليه وتذمر عليه

انطلق رسول الله صلى الله عليه وسلم إلى أم ايمن فانطلقت معه فناولته اناء فيه شراب قال فلا أدري أصادفته صائما أو لم يرده فجعلت تصخب عليه وتذمر عليه

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن سليمان بن المغيرة عن ثابت عن أنس قال انطلق رسول الله صلى الله عليه وسلم إلى أم ايمن فانطلقت معه فناولته اناء فيه شراب قال فلا أدري أصادفته صائما أو لم يرده فجعلت تصخب عليه وتذمر عليه


002-انطلق بنا إلى أم ايمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها فلما انتهينا إليها بكت فقالا لها ما يبكيك ما عند الله خير لرسوله صلى الله

انطلق بنا إلى أم ايمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها فلما انتهينا إليها بكت فقالا لها ما يبكيك ما عند الله خير لرسوله صلى الله عليه وسلم فقالت ما أبكي ان لا أكون أعلم إن ما عند الله خير لرسوله صلى الله عليه وسلم ولكن أبكي ان الوحي قد انقطع من السماء فهيجتهما على البكاء فجعلا يبكيان معها

حدثنا زهير بن حرب أخبرني عمرو بن عاصم الكلابي حدثنا سليمان بن المغيرة عن ثابت عن أنس قال قال أبو بكر رضي الله عنه بعد وفاة رسول الله صلى الله عليه وسلم لعمر انطلق بنا إلى أم ايمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها فلما انتهينا إليها بكت فقالا لها ما يبكيك ما عند الله خير لرسوله صلى الله عليه وسلم فقالت ما أبكي ان لا أكون أعلم إن ما عند الله خير لرسوله صلى الله عليه وسلم ولكن أبكي ان الوحي قد انقطع من السماء فهيجتهما على البكاء فجعلا يبكيان معها


001-كان النبي صلى الله عليه وسلم لا يدخل على أحد من النساء إلا على أزواجه إلا أم سليم فإنه كان يدخل عليها فقيل له في ذلك فقال إني ارحمها قتل أخوها معي

كان النبي صلى الله عليه وسلم لا يدخل على أحد من النساء إلا على أزواجه إلا أم سليم فإنه كان يدخل عليها فقيل له في ذلك فقال إني ارحمها قتل أخوها معي

حدثنا حسن الحلواني حدثنا عمرو بن عاصم حدثنا همام عن إسحاق بن عبد الله عن أنس قال كان النبي صلى الله عليه وسلم لا يدخل على أحد من النساء إلا على أزواجه إلا أم سليم فإنه كان يدخل عليها فقيل له في ذلك فقال إني ارحمها قتل أخوها معي


002-دخلت الجنة فسمعت خشفة فقلت من هذا قالوا هذه الغميصاء بنت ملحان أم أنس بن مالك

دخلت الجنة فسمعت خشفة فقلت من هذا قالوا هذه الغميصاء بنت ملحان أم أنس بن مالك

وحدثنا بن أبي عمر حدثنا بشر يعني بن السري حدثنا حماد بن سلمة عن ثابت عن أنس عن النبي صلى الله عليه وسلم قال دخلت الجنة فسمعت خشفة فقلت من هذا قالوا هذه الغميصاء بنت ملحان أم أنس بن مالك


003-أريت الجنة فرأيت امرأة أبي طلحة ثم سمعت خشخشة أمامي فإذا بلال

أريت الجنة فرأيت امرأة أبي طلحة ثم سمعت خشخشة أمامي فإذا بلال

حدثني أبو جعفر محمد بن الفرج حدثنا زيد بن الحباب أخبرني عبد العزيز بن أبي سلمة أخبرنا محمد بن المنكدر عن جابر بن عبد الله ان رسول الله صلى الله عليه وسلم قال أريت الجنة فرأيت امرأة أبي طلحة ثم سمعت خشخشة أمامي فإذا بلال


001-مات بن لأبي طلحة من أم سليم فقالت لأهلها لا تحدثوا أبا طلحة بابنه حتى أكون انا أحدثه قال فجاء فقربت إليه عشاء فأكل وشرب فقال ثم تصنعت له أحسن ما كان

مات بن لأبي طلحة من أم سليم فقالت لأهلها لا تحدثوا أبا طلحة بابنه حتى أكون انا أحدثه قال فجاء فقربت إليه عشاء فأكل وشرب فقال ثم تصنعت له أحسن ما كان تصنع قبل ذلك فوقع بها فلما رأت انه قد شبع وأصاب منها قالت يا أبا طلحة أرأيت لو ان قوما أعاروا عاريتهم أهل بيت فطلبوا عاريتهم الهم ان يمنعوهم قال لا قالت فاحتسب ابنك قال فغضب وقال تركتني حتى تلطخت ثم أخبرتني بابني فانطلق حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما كان فقال رسول الله صلى الله عليه وسلم بارك الله لكما في غابر ليلتكما قال فحملت قال فكان رسول الله صلى الله عليه وسلم في سفر وهي معه وكان رسول الله صلى الله عليه وسلم إذا أتى المدينة من سفر لا يطرقها طروقا فدنوا من المدينة فضربها المخاض فاحتبس عليها أبو طلحة وانطلق رسول الله صلى الله عليه وسلم قال يقول أبو طلحة انك لتعلم يا رب انه يعجبني ان اخرج مع رسولك إذا خرج وادخل معه إذا دخل وقد احتبست بما ترى قال تقول أم سليم يا أبا طلحة ما أجد الذي كنت أجد انطلق فانطلقنا قال وضربها المخاض حين قدما فولدت غلاما فقالت لي أمي يا أنس لا يرضعه أحد حتى نغدو به على رسول الله صلى الله عليه وسلم فلما أصبح احتملته فانطلقت به إلى رسول الله صلى الله عليه وسلم قال فصادفته ومعه ميسم فلما رآني قال لعل أم سليم ولدت قلت نعم فوضع الميسم قال وجئت به فوضعته في حجره ودعا رسول الله صلى الله عليه وسلم بعجوة من عجوة المدينة فلاكها في فيه حتى ذابت ثم قذفها في في الصبي فجعل الصبي يتلمظها قال فقال رسول الله صلى الله عليه وسلم انظروا إلى حب الأنصار التمر قال فمسح وجهه وسماه عبد الله

حدثني محمد بن حاتم بن ميمون حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت عن أنس قال مات بن لأبي طلحة من أم سليم فقالت لأهلها لا تحدثوا أبا طلحة بابنه حتى أكون انا أحدثه قال فجاء فقربت إليه عشاء فأكل وشرب فقال ثم تصنعت له أحسن ما كان تصنع قبل ذلك فوقع بها فلما رأت انه قد شبع وأصاب منها قالت يا أبا طلحة أرأيت لو ان قوما أعاروا عاريتهم أهل بيت فطلبوا عاريتهم الهم ان يمنعوهم قال لا قالت فاحتسب ابنك قال فغضب وقال تركتني حتى تلطخت ثم أخبرتني بابني فانطلق حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما كان فقال رسول الله صلى الله عليه وسلم بارك الله لكما في غابر ليلتكما قال فحملت قال فكان رسول الله صلى الله عليه وسلم في سفر وهي معه وكان رسول الله صلى الله عليه وسلم إذا أتى المدينة من سفر لا يطرقها طروقا فدنوا من المدينة فضربها المخاض فاحتبس عليها أبو طلحة وانطلق رسول الله صلى الله عليه وسلم قال يقول أبو طلحة انك لتعلم يا رب انه يعجبني ان اخرج مع رسولك إذا خرج وادخل معه إذا دخل وقد احتبست بما ترى قال تقول أم سليم يا أبا طلحة ما أجد الذي كنت أجد انطلق فانطلقنا قال وضربها المخاض حين قدما فولدت غلاما فقالت لي أمي يا أنس لا يرضعه أحد حتى نغدو به على رسول الله صلى الله عليه وسلم فلما أصبح احتملته فانطلقت به إلى رسول الله صلى الله عليه وسلم قال فصادفته ومعه ميسم فلما رآني قال لعل أم سليم ولدت قلت نعم فوضع الميسم قال وجئت به فوضعته في حجره ودعا رسول الله صلى الله عليه وسلم بعجوة من عجوة المدينة فلاكها في فيه حتى ذابت ثم قذفها في في الصبي فجعل الصبي يتلمظها قال فقال رسول الله صلى الله عليه وسلم انظروا إلى حب الأنصار التمر قال فمسح وجهه وسماه عبد الله


002-مات بن لأبي طلحة واقتص الحديث بمثله

مات بن لأبي طلحة واقتص الحديث بمثله

حدثنا أحمد بن الحسن بن خراش حدثنا عمرو بن عاصم حدثنا سليمان بن المغيرة حدثنا ثابت حدثني أنس بن مالك قال مات بن لأبي طلحة واقتص الحديث بمثله


001-يا بلال حدثني بأرجي عمل عملته عندك في الإسلام منفعة فإني سمعت الليلة خشف نعليك بين يدي في الجنة قال بلال ما عملت عملا في الإسلام أرجى عندي منفعة من

يا بلال حدثني بأرجي عمل عملته عندك في الإسلام منفعة فإني سمعت الليلة خشف نعليك بين يدي في الجنة قال بلال ما عملت عملا في الإسلام أرجى عندي منفعة من اني لا أتطهر طهورا تاما في ساعة من ليل ولا نهار إلا صليت بذلك الطهور ما كتب الله لي ان أصلي

حدثنا عبيد بن يعيش ومحمد بن العلاء الهمداني قالا حدثنا أبو أسامة عن أبي حيان ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا أو حيان التيمي يحيى بن سعيد عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لبلال عند صلاة الغداة يا بلال حدثني بأرجي عمل عملته عندك في الإسلام منفعة فإني سمعت الليلة خشف نعليك بين يدي في الجنة قال بلال ما عملت عملا في الإسلام أرجى عندي منفعة من اني لا أتطهر طهورا تاما في ساعة من ليل ولا نهار إلا صليت بذلك الطهور ما كتب الله لي ان أصلي


001-لما نزلت هذه الآية { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا } إلى آخر الآية قال لي رسول الله صلى الله عليه وسلم قيل

لما نزلت هذه الآية { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا } إلى آخر الآية قال لي رسول الله صلى الله عليه وسلم قيل لي أنت منهم

حدثنا منجاب بن الحارث التميمي وسهل بن عثمان وعبد الله بن عامر بن زرارة الحضرمي وسويد بن سعيد والوليد بن شجاع قال سهل ومنجاب أخبرنا وقال الآخرون حدثنا علي بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال لما نزلت هذه الآية " ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا " إلى آخر الآية قال لي رسول الله صلى الله عليه وسلم قيل لي أنت منهم


002-قدمت أنا وأخي من اليمن فكنا حينا وما نرى بن مسعود وأمه الا من أهل بيت رسول الله صلى الله عليه وسلم من كثرة دخولهم ولزومهم له

قدمت أنا وأخي من اليمن فكنا حينا وما نرى بن مسعود وأمه الا من أهل بيت رسول الله صلى الله عليه وسلم من كثرة دخولهم ولزومهم له

حدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع واللفظ لابن رافع قال إسحاق أخبرنا وقال بن رافع حدثنا يحيى بن آدم حدثنا بن أبي زائدة عن أبيه عن أبي إسحاق عن الأسود بن يزيد عن أبي موسى قال قدمت أنا وأخي من اليمن فكنا حينا وما نرى بن مسعود وأمه الا من أهل بيت رسول الله صلى الله عليه وسلم من كثرة دخولهم ولزومهم له


003-لقد قدمت أنا وأخي من اليمن فذكر مثله

لقد قدمت أنا وأخي من اليمن فذكر مثله

حدثنيه محمد بن حاتم حدثنا إسحاق بن منصور حدثنا إبراهيم بن يوسف عن أبيه عن أبي إسحاق انه سمع الأسود يقول سمعت أبا موسى يقول لقد قدمت أنا وأخي من اليمن فذكر مثله


004-أتيت رسول الله صلى الله عليه وسلم وأنا أرى أن عبد الله من أهل البيت أو ما ذكر من نحو هذا

أتيت رسول الله صلى الله عليه وسلم وأنا أرى أن عبد الله من أهل البيت أو ما ذكر من نحو هذا

حدثنا زهير بن حرب ومحمد بن المثنى وابن بشار قالوا حدثنا عبد الرحمن عن سفيان عن أبي إسحاق عن الأسود عن أبي موسى قال أتيت رسول الله صلى الله عليه وسلم وأنا أرى أن عبد الله من أهل البيت أو ما ذكر من نحو هذا


005-شهدت أبا موسى وأبا مسعود حين مات بن مسعود فقال أحدهما لصاحبه أتراه ترك بعده مثله فقال إن قلت ذاك إن كان ليؤذن له إذا حجبنا ويشهد إذا غبنا

شهدت أبا موسى وأبا مسعود حين مات بن مسعود فقال أحدهما لصاحبه أتراه ترك بعده مثله فقال إن قلت ذاك إن كان ليؤذن له إذا حجبنا ويشهد إذا غبنا

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت أبا الأحوص قال شهدت أبا موسى وأبا مسعود حين مات بن مسعود فقال أحدهما لصاحبه أتراه ترك بعده مثله فقال إن قلت ذاك إن كان ليؤذن له إذا حجبنا ويشهد إذا غبنا


006-كنا في دار أبي موسى مع نفر من أصحاب عبد الله وهم ينظرون في مصحف فقام عبد الله فقال أبو مسعود ما اعلم رسول الله صلى الله عليه وسلم ترك بعده اعلم بما

كنا في دار أبي موسى مع نفر من أصحاب عبد الله وهم ينظرون في مصحف فقام عبد الله فقال أبو مسعود ما اعلم رسول الله صلى الله عليه وسلم ترك بعده اعلم بما انزل الله من هذا القائم فقال أبو موسى أما لئن قلت ذاك لقد كان يشهد إذا غبنا ويؤذن إذا حجبنا

حدثنا أبو كريب محمد بن العلاء حدثنا يحيى بن آدم حدثنا قطبة هو بن عبد العزيز عن الأعمش عن مالك بن الحارث عن أبي الأحوص قال كنا في دار أبي موسى مع نفر من أصحاب عبد الله وهم ينظرون في مصحف فقام عبد الله فقال أبو مسعود ما اعلم رسول الله صلى الله عليه وسلم ترك بعده اعلم بما انزل الله من هذا القائم فقال أبو موسى أما لئن قلت ذاك لقد كان يشهد إذا غبنا ويؤذن إذا حجبنا


007-وساق الحديث وحديث قطبة أتم وأكثر

وساق الحديث وحديث قطبة أتم وأكثر

وحدثني القاسم بن زكريا حدثنا عبيد الله هو بن موسى عن شيبان عن الأعمش عن مالك بن الحارث عن أبي الأحوص قال أتيت أبا موسى فوجدت عبد الله وأبا موسى ح وحدثنا أبو كريب حدثنا محمد بن أبي عبيدة حدثنا أبي عن الأعمش عن زيد بن وهب قال كنت جالسا مع حذيفة وأبي موسى وساق الحديث وحديث قطبة أتم وأكثر


008-{ ومن يغلل يأت بما غل يوم القيامة ثم قال على قراءة من تأمروني ان أقرأ فلقد قرأت على رسول الله صلى الله عليه وسلم بضعا وسبعين سورة ولقد علم أصحاب رسول

{ ومن يغلل يأت بما غل يوم القيامة ثم قال على قراءة من تأمروني ان أقرأ فلقد قرأت على رسول الله صلى الله عليه وسلم بضعا وسبعين سورة ولقد علم أصحاب رسول الله صلى الله عليه وسلم إني أعلمهم بكتاب الله ولو أعلم أن أحدا أعلم مني لرحلت إليه قال شقيق فجلست في حلق أصحاب محمد صلى الله عليه وسلم فما سمعت أحدا يرد ذلك عليه ولا يعيبه

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبدة بن سليمان حدثنا الأعمش عن شقيق عن عبد الله انه قال { ومن يغلل يأت بما غل يوم القيامة ثم قال على قراءة من تأمروني ان أقرأ فلقد قرأت على رسول الله صلى الله عليه وسلم بضعا وسبعين سورة ولقد علم أصحاب رسول الله صلى الله عليه وسلم إني أعلمهم بكتاب الله ولو أعلم أن أحدا أعلم مني لرحلت إليه قال شقيق فجلست في حلق أصحاب محمد صلى الله عليه وسلم فما سمعت أحدا يرد ذلك عليه ولا يعيبه


009-والذي لا إله غيره ما من كتاب الله سورة إلا أنا أعلم حيث نزلت وما من آية إلا أنا أعلم فيما أنزلت ولو أعلم أحدا هو أعلم بكتاب الله مني تبلغه الإبل

والذي لا إله غيره ما من كتاب الله سورة إلا أنا أعلم حيث نزلت وما من آية إلا أنا أعلم فيما أنزلت ولو أعلم أحدا هو أعلم بكتاب الله مني تبلغه الإبل لركبت إليه

حدثنا أبو كريب حدثنا يحيى بن آدم حدثنا قطبة عن الأعمش عن مسلم عن مسروق عن عبد الله قال والذي لا إله غيره ما من كتاب الله سورة إلا أنا أعلم حيث نزلت وما من آية إلا أنا أعلم فيما أنزلت ولو أعلم أحدا هو أعلم بكتاب الله مني تبلغه الإبل لركبت إليه


010-لقد ذكرتم رجلا لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول خذوا القرآن من أربعة من بن أم عبد

لقد ذكرتم رجلا لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول خذوا القرآن من أربعة من بن أم عبد فبدأ به ومعاذ بن جبل وأبي بن كعب وسالم مولى أبي حذيفة

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا وكيع حدثنا الأعمش عن شقيق عن مسروق قال كنا نأتي عبد الله بن عمرو فنتحدث إليه وقال بن نمير عنده فذكرنا يوما عبد الله بن مسعود فقال لقد ذكرتم رجلا لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول خذوا القرآن من أربعة من بن أم عبد فبدأ به ومعاذ بن جبل وأبي بن كعب وسالم مولى أبي حذيفة


011-أن ذاك الرجل لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم يقوله سمعته يقول اقرؤا القرآن من أربعة نفر من بن أم عبد فبدا به ومن أبي بن

أن ذاك الرجل لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم يقوله سمعته يقول اقرؤا القرآن من أربعة نفر من بن أم عبد فبدا به ومن أبي بن كعب ومن سالم مولى أبي حذيفة ومن معاذ بن جبل وحرف لم يذكره زهير قوله يقوله

حدثنا قتيبة بن سعيد وزهير بن حرب وعثمان بن أبي شيبة قالوا حدثنا جرير عن الأعمش عن أبي وائل عن مسروق قال كنا عند عبد الله بن عمرو فذكرنا حديثا عن عبد الله بن مسعود فقال أن ذاك الرجل لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم يقوله سمعته يقول اقرؤا القرآن من أربعة نفر من بن أم عبد فبدا به ومن أبي بن كعب ومن سالم مولى أبي حذيفة ومن معاذ بن جبل وحرف لم يذكره زهير قوله يقوله


012-قدم معاذا قبل أبي وفي رواية أبي كريب أبي قبل معاذ

قدم معاذا قبل أبي وفي رواية أبي كريب أبي قبل معاذ

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بإسناد جرير ووكيع في رواية أبي بكر عن أبي معاوية قدم معاذا قبل أبي وفي رواية أبي كريب أبي قبل معاذ


013-في تنسيق الأربعة

في تنسيق الأربعة

حدثنا بن المثني وابن بشار قالا حدثنا بن أبي عدي ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر كلاهما عن شعبة عن الأعمش بإسنادهم واختلفا عن شعبة في تنسيق الأربعة


014-ذكروا بن مسعود عند عبد الله بن عمرو فقال ذاك رجل لا أزال أحبه بعد ما سمعت من رسول الله صلى الله عليه وسلم يقول استقرؤا القرآن من أربعة من بن مسعود

ذكروا بن مسعود عند عبد الله بن عمرو فقال ذاك رجل لا أزال أحبه بعد ما سمعت من رسول الله صلى الله عليه وسلم يقول استقرؤا القرآن من أربعة من بن مسعود وسالم مولى أبي حذيفة وأبي بن كعب ومعاذ بن جبل

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن إبراهيم عن مسروق قال ذكروا بن مسعود عند عبد الله بن عمرو فقال ذاك رجل لا أزال أحبه بعد ما سمعت من رسول الله صلى الله عليه وسلم يقول استقرؤا القرآن من أربعة من بن مسعود وسالم مولى أبي حذيفة وأبي بن كعب ومعاذ بن جبل


015-بدأ بهذين لا أدري بأيهما بدأ

بدأ بهذين لا أدري بأيهما بدأ

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد وزاد قال شعبة بدأ بهذين لا أدري بأيهما بدأ


001-جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار معاذ بن جبل وأبي بن كعب وزيد بن ثابت وأبو زيد قال قتادة قلت لأنس من أبو زيد قال

جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار معاذ بن جبل وأبي بن كعب وزيد بن ثابت وأبو زيد قال قتادة قلت لأنس من أبو زيد قال أحد عمومتي

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة قال سمعت أنسا يقول جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار معاذ بن جبل وأبي بن كعب وزيد بن ثابت وأبو زيد قال قتادة قلت لأنس من أبو زيد قال أحد عمومتي


002-من جمع القرآن على عهد رسول الله صلى الله عليه وسلم قال أربعة كلهم من الأنصار أبي بن كعب ومعاذ بن جبل زيد بن ثابت ورجل من الأنصار يكنى أبا زيد

من جمع القرآن على عهد رسول الله صلى الله عليه وسلم قال أربعة كلهم من الأنصار أبي بن كعب ومعاذ بن جبل زيد بن ثابت ورجل من الأنصار يكنى أبا زيد

حدثني أبو داود سليمان بن معبد حدثنا عمرو بن عاصم حدثنا همام قال قلت لأنس بن مالك من جمع القرآن على عهد رسول الله صلى الله عليه وسلم قال أربعة كلهم من الأنصار أبي بن كعب ومعاذ بن جبل زيد بن ثابت ورجل من الأنصار يكنى أبا زيد


003-إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك ان رسول الله صلى الله عليه وسلم قال لأبي إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي


004-إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا } قال وسماني قال نعم قال فبكى

إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا } قال وسماني قال نعم قال فبكى

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لأبي بن كعب إن الله أمرني أن أقرأ عليك " لم يكن الذين كفروا " قال وسماني قال نعم قال فبكى


005-بمثله

بمثله

حدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا شعبة عن قتادة قال سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم لأبي بمثله


001-اهتز لها عرش الرحمن

اهتز لها عرش الرحمن

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير انه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم وجنازة سعد بن معاذ بين أيديهم اهتز لها عرش الرحمن


002-اهتز عرش الرحمن لموت سعد بن معاذ

اهتز عرش الرحمن لموت سعد بن معاذ

حدثنا عمرو الناقد حدثنا عبد الله بن إدريس الأودي حدثنا الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم اهتز عرش الرحمن لموت سعد بن معاذ


003-اهتز لها عرش الرحمن

اهتز لها عرش الرحمن

حدثنا محمد بن عبد الله الرزي حدثنا عبد الوهاب بن عطاء الخفاف عن سعيد عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال وجنازته موضوعة يعني سعدا اهتز لها عرش الرحمن


004-أهديت لرسول الله صلى الله عليه وسلم حلة حرير فجعل أصحابه يلمسونها ويعجبون من لينها فقال أتعجبون من لين هذه لمناديل سعد بن معاذ في الجنة خير منها

أهديت لرسول الله صلى الله عليه وسلم حلة حرير فجعل أصحابه يلمسونها ويعجبون من لينها فقال أتعجبون من لين هذه لمناديل سعد بن معاذ في الجنة خير منها وألين

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء يقول أهديت لرسول الله صلى الله عليه وسلم حلة حرير فجعل أصحابه يلمسونها ويعجبون من لينها فقال أتعجبون من لين هذه لمناديل سعد بن معاذ في الجنة خير منها وألين


005-بنحو هذا أو بمثله

بنحو هذا أو بمثله

حدثنا أحمد بن عبدة الضبي حدثنا أبو داود حدثنا شعبة أنبأني أبو إسحاق قال سمعت البراء بن عازب يقول أتى رسول الله صلى الله عليه وسلم بثوب حرير فذكر الحديث ثم قال بن عبدة أخبرنا أبو داود حدثنا شعبة حدثني قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم بنحو هذا أو بمثله


006-بهذا الحديث بالإسنادين جميعا كرواية أبي داود

بهذا الحديث بالإسنادين جميعا كرواية أبي داود

حدثنا محمد بن عمرو بن جبلة حدثنا أمية بن خالد حدثنا شعبة بهذا الحديث بالإسنادين جميعا كرواية أبي داود


007-أنه أهدي لرسول الله صلى الله عليه وسلم جبة من سندس وكان ينهى عن الحرير فعجب الناس منها فقال والذي نفس محمد بيده إن مناديل سعد بن معاذ في الجنة أحسن

أنه أهدي لرسول الله صلى الله عليه وسلم جبة من سندس وكان ينهى عن الحرير فعجب الناس منها فقال والذي نفس محمد بيده إن مناديل سعد بن معاذ في الجنة أحسن من هذا

حدثنا زهير بن حرب حدثنا يونس بن محمد حدثنا شيبان عن قتادة حدثنا أنس بن مالك أنه أهدي لرسول الله صلى الله عليه وسلم جبة من سندس وكان ينهى عن الحرير فعجب الناس منها فقال والذي نفس محمد بيده إن مناديل سعد بن معاذ في الجنة أحسن من هذا


008-أن أكيدر دومة الجندل أهدى لرسول الله صلى الله عليه وسلم حلة فذكر نحوه ولم يذكر فيه وكان ينهى عن الحرير

أن أكيدر دومة الجندل أهدى لرسول الله صلى الله عليه وسلم حلة فذكر نحوه ولم يذكر فيه وكان ينهى عن الحرير

حدثناه محمد بن بشار حدثنا سالم بن نوح حدثنا عمر بن عامر عن قتادة عن أنس أن أكيدر دومة الجندل أهدى لرسول الله صلى الله عليه وسلم حلة فذكر نحوه ولم يذكر فيه وكان ينهى عن الحرير


001-أن رسول الله صلى الله عليه وسلم أخذ سيفا يوم أحد فقال من يأخذ مني هذا فبسطوا أيديهم كل إنسان منهم يقول أنا أنا قال فمن يأخذه بحقه قال فأحجم القوم

أن رسول الله صلى الله عليه وسلم أخذ سيفا يوم أحد فقال من يأخذ مني هذا فبسطوا أيديهم كل إنسان منهم يقول أنا أنا قال فمن يأخذه بحقه قال فأحجم القوم فقال سماك بن خرشة أبو دجانة أنا آخذه بحقه قال فأخذه ففلق به هام المشركين

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم أخذ سيفا يوم أحد فقال من يأخذ مني هذا فبسطوا أيديهم كل إنسان منهم يقول أنا أنا قال فمن يأخذه بحقه قال فأحجم القوم فقال سماك بن خرشة أبو دجانة أنا آخذه بحقه قال فأخذه ففلق به هام المشركين


001-لما كان يوم أحد جيء بأبي مسجى وقد مثل به قال فأردت أن أرفع الثوب فنهاني قومي ثم أردت أن أرفع الثوب فنهاني قومي فرفعه رسول الله صلى الله عليه وسلم أو

لما كان يوم أحد جيء بأبي مسجى وقد مثل به قال فأردت أن أرفع الثوب فنهاني قومي ثم أردت أن أرفع الثوب فنهاني قومي فرفعه رسول الله صلى الله عليه وسلم أو أمر به فرفع فسمع صوت باكية أو صائحة فقال من هذه فقالوا بنت عمرو أو أخت عمرو فقال ولم تبكي فما زالت الملائكة تظله بأجنحتها حتى رفع

حدثنا عبيد الله بن عمر القواريري وعمرو الناقد كلاهما عن سفيان قال عبيد الله حدثنا سفيان بن عيينة قال سمعت بن المنكدر يقول سمعت جابر بن عبد الله يقول لما كان يوم أحد جيء بأبي مسجى وقد مثل به قال فأردت أن أرفع الثوب فنهاني قومي ثم أردت أن أرفع الثوب فنهاني قومي فرفعه رسول الله صلى الله عليه وسلم أو أمر به فرفع فسمع صوت باكية أو صائحة فقال من هذه فقالوا بنت عمرو أو أخت عمرو فقال ولم تبكي فما زالت الملائكة تظله بأجنحتها حتى رفع


002-قال أصيب أبي يوم أحد فجعلت اكشف الثوب عن وجهه وأبكي وجعلوا ينهونني ورسول الله صلى الله عليه وسلم لا ينهاني قال وجعلت فاطمة بنت عمرو تبكيه فقال رسول

قال أصيب أبي يوم أحد فجعلت اكشف الثوب عن وجهه وأبكي وجعلوا ينهونني ورسول الله صلى الله عليه وسلم لا ينهاني قال وجعلت فاطمة بنت عمرو تبكيه فقال رسول الله صلى الله عليه وسلم تبكيه أو لا تبكيه ما زالت الملائكة تظله بأجنحتها حتى رفعتموه

حدثنا محمد بن المثنى حدثنا وهب بن جرير حدثنا شعبة عن محمد بن المنكدر عن جابر بن عبد الله قال أصيب أبي يوم أحد فجعلت اكشف الثوب عن وجهه وأبكي وجعلوا ينهونني ورسول الله صلى الله عليه وسلم لا ينهاني قال وجعلت فاطمة بنت عمرو تبكيه فقال رسول الله صلى الله عليه وسلم تبكيه أو لا تبكيه ما زالت الملائكة تظله بأجنحتها حتى رفعتموه


003-بهذا الحديث غير أن بن جريج ليس في حديثه ذكر الملائكة وبكاء الباكية

بهذا الحديث غير أن بن جريج ليس في حديثه ذكر الملائكة وبكاء الباكية

حدثنا عبد بن حميد حدثنا روح بن عبادة حدثنا بن جريج ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق حدثنا معمر كلاهما عن محمد بن المنكدر عن جابر بهذا الحديث غير أن بن جريج ليس في حديثه ذكر الملائكة وبكاء الباكية


004-نحو حديثهم

نحو حديثهم

حدثنا محمد بن أحمد بن أبي خلف حدثنا زكريا بن عدي أخبرنا عبيد الله بن عمرو عن عبد الكريم عن محمد بن المنكدر عن جابر قال جيء بأبي يوم أحد مجدعا فوضع بين يدي النبي صلى الله عليه وسلم فذكر نحو حديثهم


001-أن النبي صلى الله عليه وسلم كان في مغزى له فأفاء الله عليه فقال لأصحابه هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا

أن النبي صلى الله عليه وسلم كان في مغزى له فأفاء الله عليه فقال لأصحابه هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا لا قال لكني افقد جليبيبا فاطلبوه فطلب في القتلى فوجدوه إلى جنب سبعة قد قتلهم ثم قتلوه فأتى النبي صلى الله عليه وسلم فوقف عليه فقال قتل سبعة ثم قتلوه هذا مني وأنا منه هذا مني وأنا منه قال فوضعه على ساعديه ليس له الا ساعدا النبي صلى الله عليه وسلم قال فحفر له ووضع في قبره ولم يذكر غسلا

حدثنا إسحاق بن عمر بن سليط حدثنا حماد بن سلمة عن ثابت عن كنانة بن نعيم عن أبي برزة أن النبي صلى الله عليه وسلم كان في مغزى له فأفاء الله عليه فقال لأصحابه هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا لا قال لكني افقد جليبيبا فاطلبوه فطلب في القتلى فوجدوه إلى جنب سبعة قد قتلهم ثم قتلوه فأتى النبي صلى الله عليه وسلم فوقف عليه فقال قتل سبعة ثم قتلوه هذا مني وأنا منه هذا مني وأنا منه قال فوضعه على ساعديه ليس له الا ساعدا النبي صلى الله عليه وسلم قال فحفر له ووضع في قبره ولم يذكر غسلا


001-خرجنا من قومنا غفار وكانوا يحلون الشهر الحرام فخرجت انا وأخي أنيس وأمنا فنزلنا على خال لنا فأكرمنا خالنا واحسن إلينا فحسدنا قومه فقالوا انك إذا خرجت

خرجنا من قومنا غفار وكانوا يحلون الشهر الحرام فخرجت انا وأخي أنيس وأمنا فنزلنا على خال لنا فأكرمنا خالنا واحسن إلينا فحسدنا قومه فقالوا انك إذا خرجت عن أهلك خالف إليهم أنيس فجاء خالنا فنثا علينا الذي قيل له فقلت أما ما مضى من معروفك فقد كدرته ولا جماع لك فيما بعد فقربنا صرمتنا فاحتملنا عليها وتغطى خالنا ثوبه فجعل يبكي فانطلقنا حتى نزلنا بحضرة مكة فنافر أنيس عن صرمتنا وعن مثلها فأتينا الكاهن فخير أنيسا فأتانا أنيس بصرمتنا ومثلها معها قال وقد صليت يا بن أخي قبل ان ألقي رسول الله صلى الله عليه وسلم بثلاث سنين قلت لمن قال لله قلت فأين توجه قال أتوجه حيث يوجهني ربي أصلى عشاء حتى إذا كان من آخر الليل ألقيت كأني خفاء حتى تعلوني الشمس فقال أنيس أن لي حاجة بمكة فاكفني فانطلق أنيس حتى أتى مكة فراث علي ثم جاء فقلت ما صنعت قال لقيت رجلا بمكة على دينك يزعم ان الله أرسله قلت فما يقول الناس قال يقولون شاعر كاهن ساحر وكان أنيس أحد الشعراء قال أنيس لقد سمعت قول الكهنة فما هو بقولهم ولقد وضعت قوله على أقراء الشعر فما يلتم على لسان أحد بعدي انه شعر والله انه لصادق وانهم لكاذبون قال قلت فاكفني حتى اذهب فانظر قال فأتيت مكة فتضعفت رجلا منهم فقلت أين هذا الذي تدعونه الصابئ فأشار الي فقال الصابئ فمال علي أهل الوادي بكل مدرة وعظم حتى خررت مغشيا علي قال فارتفعت حين ارتفعت كأني نصب احمر قال فأتيت زمزم فغسلت عني الدماء وشربت من مائها ولقد لبثت يا بن أخي ثلاثين بين ليلة ويوم ما كان لي طعام الا ماء زمزم فسمنت حتى تكسرت عكن بطني وما وجدت على كبدي سخفة جوع قال فبينا أهل مكة في ليلة قمراء أضحيان إذ ضرب على أسمختهم فما يطوف بالبيت أحد وامرأتين منهم تدعوان إسافا ونائلة قال فأتتا علي في طوافهما فقلت انكحا أحدهما الأخرى قال فما تناهتا عن قولهما قال فاتتا علي فقلت هن مثل الخشبة غير اني لا أكني فانطلقتا تولولان وتقولان لو كان ههنا أحد من أنفارنا قال فاستقبلهما رسول الله صلى الله عليه وسلم وأبو بكر وهما هابطان قال ما لكما قالتا الصابئ بين الكعبة وأستارها قال ما قال لكما قالتا انه قال لنا كلمة تملا الفم وجاء رسول الله صلى الله عليه وسلم حتى استلم الحجر وطاف بالبيت هو وصاحبه ثم صلى فلما قضى صلاته قال أبو ذر فكنت أنا أول من حياه بتحية الإسلام قال فقلت السلام عليك يا رسول الله فقال وعليك ورحمة الله ثم قال من أنت قال قلت من غفار قال فأهوى بيده فوضع أصابعه على جبهته فقلت في نفسي كره ان انتميت إلى غفار فذهبت آخذ بيده فقدعني صاحبه وكان أعلم به مني ثم رفع رأسه ثم قال متى كنت ههنا قال قلت قد كنت ههنا منذ ثلاثين بين ليلة ويوم قال فمن كان يطعمك قال قلت ما كان لي طعام إلا ماء زمزم فسمنت حتى تكسرت عكن بطني وما أجد على كبدي سخفة جوع قال إنها مباركة إنها طعام طعمة فقال أبو بكر يا رسول الله ائذن لي في طعامه الليلة فانطلق رسول الله صلى الله عليه وسلم وأبو بكر وانطلقت معهما ففتح أبو بكر بابا فجعل يقبض لنا من زبيب الطائف وكان ذلك أول طعام أكلته بها ثم غبرت ما غبرت ثم أتيت رسول الله صلى الله عليه وسلم فقال انه قد وجهت لي أرض ذات نخل لا أراها الا يثرب فهل أنت مبلغ عني قومك عسى الله ان ينفعهم بك ويأجرك فيهم فأتيت أنيسا فقال ما صنعت قلت صنعت اني قد أسلمت وصدقت قال ما بي رغبة عن دينك فإني قد أسلمت وصدقت فأتينا أمنا فقالت ما بي رغبة عن دينكما فإني قد أسلمت وصدقت فاحتملنا حتى أتينا قومنا غفارا فاسلم نصفهم وكان يؤمهم إيماء بن رحضة الغفاري وكان سيدهم وقال نصفهم إذا قدم رسول الله صلى الله عليه وسلم المدينة اسلمنا فقدم رسول الله صلى الله عليه وسلم المدينة فاسلم نصفهم الباقي وجاءت اسلم فقالوا يا رسول الله أخوتنا نسلم على الذي أسلموا عليه فأسلموا فقال رسول الله صلى الله عليه وسلم غفار غفر الله لها واسلم سالمها الله

حدثنا هداب بن خالد الأزدي حدثنا سليمان بن المغيرة أخبرنا حميد بن هلال عن عبد الله بن الصامت قال قال أبو ذر خرجنا من قومنا غفار وكانوا يحلون الشهر الحرام فخرجت انا وأخي أنيس وأمنا فنزلنا على خال لنا فأكرمنا خالنا واحسن إلينا فحسدنا قومه فقالوا انك إذا خرجت عن أهلك خالف إليهم أنيس فجاء خالنا فنثا علينا الذي قيل له فقلت أما ما مضى من معروفك فقد كدرته ولا جماع لك فيما بعد فقربنا صرمتنا فاحتملنا عليها وتغطى خالنا ثوبه فجعل يبكي فانطلقنا حتى نزلنا بحضرة مكة فنافر أنيس عن صرمتنا وعن مثلها فأتينا الكاهن فخير أنيسا فأتانا أنيس بصرمتنا ومثلها معها قال وقد صليت يا بن أخي قبل ان ألقي رسول الله صلى الله عليه وسلم بثلاث سنين قلت لمن قال لله قلت فأين توجه قال أتوجه حيث يوجهني ربي أصلى عشاء حتى إذا كان من آخر الليل ألقيت كأني خفاء حتى تعلوني الشمس فقال أنيس أن لي حاجة بمكة فاكفني فانطلق أنيس حتى أتى مكة فراث علي ثم جاء فقلت ما صنعت قال لقيت رجلا بمكة على دينك يزعم ان الله أرسله قلت فما يقول الناس قال يقولون شاعر كاهن ساحر وكان أنيس أحد الشعراء قال أنيس لقد سمعت قول الكهنة فما هو بقولهم ولقد وضعت قوله على أقراء الشعر فما يلتم على لسان أحد بعدي انه شعر والله انه لصادق وانهم لكاذبون قال قلت فاكفني حتى اذهب فانظر قال فأتيت مكة فتضعفت رجلا منهم فقلت أين هذا الذي تدعونه الصابئ فأشار الي فقال الصابئ فمال علي أهل الوادي بكل مدرة وعظم حتى خررت مغشيا علي قال فارتفعت حين ارتفعت كأني نصب احمر قال فأتيت زمزم فغسلت عني الدماء وشربت من مائها ولقد لبثت يا بن أخي ثلاثين بين ليلة ويوم ما كان لي طعام الا ماء زمزم فسمنت حتى تكسرت عكن بطني وما وجدت على كبدي سخفة جوع قال فبينا أهل مكة في ليلة قمراء أضحيان إذ ضرب على أسمختهم فما يطوف بالبيت أحد وامرأتين منهم تدعوان إسافا ونائلة قال فأتتا علي في طوافهما فقلت انكحا أحدهما الأخرى قال فما تناهتا عن قولهما قال فاتتا علي فقلت هن مثل الخشبة غير اني لا أكني فانطلقتا تولولان وتقولان لو كان ههنا أحد من أنفارنا قال فاستقبلهما رسول الله صلى الله عليه وسلم وأبو بكر وهما هابطان قال ما لكما قالتا الصابئ بين الكعبة وأستارها قال ما قال لكما قالتا انه قال لنا كلمة تملا الفم وجاء رسول الله صلى الله عليه وسلم حتى استلم الحجر وطاف بالبيت هو وصاحبه ثم صلى فلما قضى صلاته قال أبو ذر فكنت أنا أول من حياه بتحية الإسلام قال فقلت السلام عليك يا رسول الله فقال وعليك ورحمة الله ثم قال من أنت قال قلت من غفار قال فأهوى بيده فوضع أصابعه على جبهته فقلت في نفسي كره ان انتميت إلى غفار فذهبت آخذ بيده فقدعني صاحبه وكان أعلم به مني ثم رفع رأسه ثم قال متى كنت ههنا قال قلت قد كنت ههنا منذ ثلاثين بين ليلة ويوم قال فمن كان يطعمك قال قلت ما كان لي طعام إلا ماء زمزم فسمنت حتى تكسرت عكن بطني وما أجد على كبدي سخفة جوع قال إنها مباركة إنها طعام طعمة فقال أبو بكر يا رسول الله ائذن لي في طعامه الليلة فانطلق رسول الله صلى الله عليه وسلم وأبو بكر وانطلقت معهما ففتح أبو بكر بابا فجعل يقبض لنا من زبيب الطائف وكان ذلك أول طعام أكلته بها ثم غبرت ما غبرت ثم أتيت رسول الله صلى الله عليه وسلم فقال انه قد وجهت لي أرض ذات نخل لا أراها الا يثرب فهل أنت مبلغ عني قومك عسى الله ان ينفعهم بك ويأجرك فيهم فأتيت أنيسا فقال ما صنعت قلت صنعت اني قد أسلمت وصدقت قال ما بي رغبة عن دينك فإني قد أسلمت وصدقت فأتينا أمنا فقالت ما بي رغبة عن دينكما فإني قد أسلمت وصدقت فاحتملنا حتى أتينا قومنا غفارا فاسلم نصفهم وكان يؤمهم إيماء بن رحضة الغفاري وكان سيدهم وقال نصفهم إذا قدم رسول الله صلى الله عليه وسلم المدينة اسلمنا فقدم رسول الله صلى الله عليه وسلم المدينة فاسلم نصفهم الباقي وجاءت اسلم فقالوا يا رسول الله أخوتنا نسلم على الذي أسلموا عليه فأسلموا فقال رسول الله صلى الله عليه وسلم غفار غفر الله لها واسلم سالمها الله


002-بهذا الإسناد وزاد بعد قوله قلت فاكفني حتى أذهب فأنظر قال نعم وكن على حذر من أهل مكة فإنهم قد شنفوا له وتجهموا

بهذا الإسناد وزاد بعد قوله قلت فاكفني حتى أذهب فأنظر قال نعم وكن على حذر من أهل مكة فإنهم قد شنفوا له وتجهموا

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا النضر بن شميل حدثنا سليمان بن المغيرة حدثنا حميد بن هلال بهذا الإسناد وزاد بعد قوله قلت فاكفني حتى أذهب فأنظر قال نعم وكن على حذر من أهل مكة فإنهم قد شنفوا له وتجهموا


003-صليت سنتين قبل مبعث النبي صلى الله عليه وسلم قال قلت فأين كنت توجه قال حيث وجهني الله واقتص الحديث بنحو حديث سليمان بن المغيرة وقال في الحديث فتنافرا

صليت سنتين قبل مبعث النبي صلى الله عليه وسلم قال قلت فأين كنت توجه قال حيث وجهني الله واقتص الحديث بنحو حديث سليمان بن المغيرة وقال في الحديث فتنافرا إلى رجل من الكهان قال فلم يزل أخي أنيس يمدحه حتى غلبه قال فأخذنا صرمته فضممناها إلى صرمتنا وقال أيضا في حديثه قال فجاء النبي صلى الله عليه وسلم فطاف بالبيت وصلى ركعتين خلف المقام قال فأتيته فإني لأول الناس حياه بتحية الإسلام قال قلت السلام عليك يا رسول الله قال وعليك السلام من أنت وفي حديثه أيضا فقال منذ كم أنت ههنا قال قلت منذ خمس عشرة وفيه فقال أبو بكر أتحفني بضيافته الليلة

حدثنا محمد بن المثنى العنزي حدثني بن أبي عدي قال أنبأنا بن عون عن حميد بن هلال عن عبد الله بن الصامت قال قال أبو ذر يا بن أخي صليت سنتين قبل مبعث النبي صلى الله عليه وسلم قال قلت فأين كنت توجه قال حيث وجهني الله واقتص الحديث بنحو حديث سليمان بن المغيرة وقال في الحديث فتنافرا إلى رجل من الكهان قال فلم يزل أخي أنيس يمدحه حتى غلبه قال فأخذنا صرمته فضممناها إلى صرمتنا وقال أيضا في حديثه قال فجاء النبي صلى الله عليه وسلم فطاف بالبيت وصلى ركعتين خلف المقام قال فأتيته فإني لأول الناس حياه بتحية الإسلام قال قلت السلام عليك يا رسول الله قال وعليك السلام من أنت وفي حديثه أيضا فقال منذ كم أنت ههنا قال قلت منذ خمس عشرة وفيه فقال أبو بكر أتحفني بضيافته الليلة


004-لما بلغ أبا ذر مبعث النبي صلى الله عليه وسلم بمكة قال لأخيه اركب إلى هذا الوادي فاعلم لي علم هذا الرجل الذي يزعم انه يأتيه الخبر من السماء فاسمع من

لما بلغ أبا ذر مبعث النبي صلى الله عليه وسلم بمكة قال لأخيه اركب إلى هذا الوادي فاعلم لي علم هذا الرجل الذي يزعم انه يأتيه الخبر من السماء فاسمع من قوله ثم ائتني فانطلق الآخر حتى قدم مكة وسمع من قوله ثم رجع إلى أبي ذر فقال رأيته يأمر بمكارم الأخلاق وكلاما ما هو بالشعر فقال ما شفيتني فيما أردت فتزود وحمل شنة له فيها ماء حتى قدم مكة فأتى المسجد فالتمس النبي صلى الله عليه وسلم ولا يعرفه وكره أن يسأل عنه حتى أدركه يعني الليل فاضطجع فرآه علي فعرف انه غريب فلما رآه تبعه فلم يسأل واحد منهما صاحبه عن شيء حتى أصبح ثم احتمل قريبته وزاده إلى المسجد فظل ذلك اليوم ولا يرى النبي صلى الله عليه وسلم حتى أمسى فعاد إلى مضجعه فمر به علي فقال ما انى للرجل ان يعلم منزله فأقامه فذهب به معه ولا يسأل واحد منهما صاحبه عن شيء حتى إذا كان يوم الثالث فعل مثل ذلك فأقامه علي معه ثم قال له إلا تحدثني ما الذي أقدمك هذا البلد قال ان أعطيتني عهدا وميثاقا لترشدني فعلت ففعل فأخبره فقال فإنه حق وهو رسول الله صلى الله عليه وسلم فإذا أصبحت فاتبعني فإني ان رأيت شيئا أخاف عليك قمت كأني أريق الماء فان مضيت فاتبعني حتى تدخل مدخلي ففعل فانطلق يقفوه حتى دخل على النبي صلى الله عليه وسلم ودخل معه فسمع من قوله واسلم مكانه فقال له النبي صلى الله عليه وسلم ارجع إلى قومك فأخبرهم حتى يأتيك أمري فقال والذي نفسي بيده لأصرخن بها بين ظهرانيهم فخرج حتى أتى المسجد فنادى بأعلى صوته اشهد ان لا إله إلا الله وأن محمدا رسول الله وثار القوم فضربوه حتى أضجعوه فأتى العباس فأكب عليه فقال ويلكم ألستم تعلمون أنه من غفار وإن طريق تجارتكم إلى الشام عليهم فأنقذه منهم ثم عاد من الغد بمثلها وثاروا إليه فضربوه فأكب عليه العباس فأنقذه

وحدثني إبراهيم بن محمد بن عرعرة السامي ومحمد بن حاتم وتقاربا في سياق الحديث واللفظ لابن حاتم قالا حدثنا عبد الرحمن بن مهدي حدثنا المثنى بن سعيد عن أبي جمرة عن بن عباس قال لما بلغ أبا ذر مبعث النبي صلى الله عليه وسلم بمكة قال لأخيه اركب إلى هذا الوادي فاعلم لي علم هذا الرجل الذي يزعم انه يأتيه الخبر من السماء فاسمع من قوله ثم ائتني فانطلق الآخر حتى قدم مكة وسمع من قوله ثم رجع إلى أبي ذر فقال رأيته يأمر بمكارم الأخلاق وكلاما ما هو بالشعر فقال ما شفيتني فيما أردت فتزود وحمل شنة له فيها ماء حتى قدم مكة فأتى المسجد فالتمس النبي صلى الله عليه وسلم ولا يعرفه وكره أن يسأل عنه حتى أدركه يعني الليل فاضطجع فرآه علي فعرف انه غريب فلما رآه تبعه فلم يسأل واحد منهما صاحبه عن شيء حتى أصبح ثم احتمل قريبته وزاده إلى المسجد فظل ذلك اليوم ولا يرى النبي صلى الله عليه وسلم حتى أمسى فعاد إلى مضجعه فمر به علي فقال ما انى للرجل ان يعلم منزله فأقامه فذهب به معه ولا يسأل واحد منهما صاحبه عن شيء حتى إذا كان يوم الثالث فعل مثل ذلك فأقامه علي معه ثم قال له إلا تحدثني ما الذي أقدمك هذا البلد قال ان أعطيتني عهدا وميثاقا لترشدني فعلت ففعل فأخبره فقال فإنه حق وهو رسول الله صلى الله عليه وسلم فإذا أصبحت فاتبعني فإني ان رأيت شيئا أخاف عليك قمت كأني أريق الماء فان مضيت فاتبعني حتى تدخل مدخلي ففعل فانطلق يقفوه حتى دخل على النبي صلى الله عليه وسلم ودخل معه فسمع من قوله واسلم مكانه فقال له النبي صلى الله عليه وسلم ارجع إلى قومك فأخبرهم حتى يأتيك أمري فقال والذي نفسي بيده لأصرخن بها بين ظهرانيهم فخرج حتى أتى المسجد فنادى بأعلى صوته اشهد ان لا إله إلا الله وأن محمدا رسول الله وثار القوم فضربوه حتى أضجعوه فأتى العباس فأكب عليه فقال ويلكم ألستم تعلمون أنه من غفار وإن طريق تجارتكم إلى الشام عليهم فأنقذه منهم ثم عاد من الغد بمثلها وثاروا إليه فضربوه فأكب عليه العباس فأنقذه


001-ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا ضحك

ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا ضحك

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن بيان عن قيس بن أبي حازم عن جرير بن عبد الله ح وحدثني عبد الحميد بن بيان حدثنا خالد عن بيان قال سمعت قيس بن أبي حازم يقول قال جرير بن عبد الله ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا ضحك


002-ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي زاد بن نمير في حديثه عن بن إدريس ولقد شكوت إليه اني لا أثبت على الخيل فضرب

ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي زاد بن نمير في حديثه عن بن إدريس ولقد شكوت إليه اني لا أثبت على الخيل فضرب بيده في صدري وقال اللهم ثبته واجعله هاديا مهديا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو أسامة عن إسماعيل ح وحدثنا بن نمير حدثنا عبد الله بن إدريس حدثنا إسماعيل عن قيس عن جرير قال ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي زاد بن نمير في حديثه عن بن إدريس ولقد شكوت إليه اني لا أثبت على الخيل فضرب بيده في صدري وقال اللهم ثبته واجعله هاديا مهديا


003-كان في الجاهلية بيت يقال له ذو الخلصة وكان يقال له الكعبة اليمانية والكعبة الشامية فقال رسول الله صلى الله عليه وسلم هل أنت مريحي من ذي الخلصة

كان في الجاهلية بيت يقال له ذو الخلصة وكان يقال له الكعبة اليمانية والكعبة الشامية فقال رسول الله صلى الله عليه وسلم هل أنت مريحي من ذي الخلصة والكعبة اليمانية والشامية فنفرت إليه في مائة وخمسين من أحمس فكسرناه وقتلنا من وجدنا عنده فأتيته فأخبرته قال فدعا لنا ولأحمس

حدثني عبد الحميد بن بيان أخبرنا خالد عن بيان عن قيس عن جرير قال كان في الجاهلية بيت يقال له ذو الخلصة وكان يقال له الكعبة اليمانية والكعبة الشامية فقال رسول الله صلى الله عليه وسلم هل أنت مريحي من ذي الخلصة والكعبة اليمانية والشامية فنفرت إليه في مائة وخمسين من أحمس فكسرناه وقتلنا من وجدنا عنده فأتيته فأخبرته قال فدعا لنا ولأحمس


004-يا جرير ألا تريحني من ذي الخلصة بيت لخثعم كان يدعى كعبة اليمانية قال فنفرت في خمسين ومائة فارس وكنت لا اثبت على الخيل فذكرت ذلك لرسول الله صلى الله

يا جرير ألا تريحني من ذي الخلصة بيت لخثعم كان يدعى كعبة اليمانية قال فنفرت في خمسين ومائة فارس وكنت لا اثبت على الخيل فذكرت ذلك لرسول الله صلى الله عليه وسلم فضرب يده في صدري فقال اللهم ثبته واجعله هاديا مهديا قال فانطلق فحرقها بالنار ثم بعث جرير إلى رسول الله صلى الله عليه وسلم رجلا يبشره يكنى أبا أرطأة منا فأتى رسول الله صلى الله عليه وسلم فقال له ما جئتك حتى تركناها كأنها جمل اجرب فبرك رسول الله صلى الله عليه وسلم على خيل أحمس ورجالها خمس مرات

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله البجلي قال قال لي رسول الله صلى الله عليه وسلم يا جرير ألا تريحني من ذي الخلصة بيت لخثعم كان يدعى كعبة اليمانية قال فنفرت في خمسين ومائة فارس وكنت لا اثبت على الخيل فذكرت ذلك لرسول الله صلى الله عليه وسلم فضرب يده في صدري فقال اللهم ثبته واجعله هاديا مهديا قال فانطلق فحرقها بالنار ثم بعث جرير إلى رسول الله صلى الله عليه وسلم رجلا يبشره يكنى أبا أرطأة منا فأتى رسول الله صلى الله عليه وسلم فقال له ما جئتك حتى تركناها كأنها جمل اجرب فبرك رسول الله صلى الله عليه وسلم على خيل أحمس ورجالها خمس مرات


005-بهذا الإسناد وقال في حديث مروان فجاء بشير جرير أبو أرطاة حصين بن ربيعة يبشر النبي صلى الله عليه وسلم

بهذا الإسناد وقال في حديث مروان فجاء بشير جرير أبو أرطاة حصين بن ربيعة يبشر النبي صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن عباد حدثنا سفيان ح وحدثنا بن أبي عمر حدثنا مروان يعني الفزاري ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد وقال في حديث مروان فجاء بشير جرير أبو أرطاة حصين بن ربيعة يبشر النبي صلى الله عليه وسلم


001-ان النبي صلى الله عليه وسلم أتى الخلاء فوضعت له وضوء فلما خرج قال من وضع هذا في رواية زهير قالوا وفي رواية أبي بكر قلت بن عباس قال اللهم فقهه

ان النبي صلى الله عليه وسلم أتى الخلاء فوضعت له وضوء فلما خرج قال من وضع هذا في رواية زهير قالوا وفي رواية أبي بكر قلت بن عباس قال اللهم فقهه

حدثنا زهير بن حرب وأبو بكر بن النضر قالا حدثنا هاشم بن القاسم حدثنا ورقاء بن عمر اليشكري قال سمعت عبيد الله بن أبي يزيد يحدث عن بن عباس ان النبي صلى الله عليه وسلم أتى الخلاء فوضعت له وضوء فلما خرج قال من وضع هذا في رواية زهير قالوا وفي رواية أبي بكر قلت بن عباس قال اللهم فقهه


001-رأيت في المنام كان في يدي قطعة استبرق وليس مكان أريد من الجنة إلا طارت إليه قال فقصصته على حفصة فقصته حفصة على النبي صلى الله عليه وسلم فقال النبي

رأيت في المنام كان في يدي قطعة استبرق وليس مكان أريد من الجنة إلا طارت إليه قال فقصصته على حفصة فقصته حفصة على النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أرى عبد الله رجلا صالحا

حدثنا أبو الربيع العتكي وخلف بن هشام وأبو كامل الجحدري كلهم عن حماد بن زيد قال أبو الربيع حدثنا حماد بن زيد حدثنا أيوب عن نافع عن بن عمر قال رأيت في المنام كان في يدي قطعة استبرق وليس مكان أريد من الجنة إلا طارت إليه قال فقصصته على حفصة فقصته حفصة على النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أرى عبد الله رجلا صالحا


002-كان الرجل في حياة رسول الله صلى الله عليه وسلم إذا رأى رؤيا قصها على رسول الله صلى الله عليه وسلم فتمنيت ان أرى رؤيا أقصها على النبي صلى الله عليه

كان الرجل في حياة رسول الله صلى الله عليه وسلم إذا رأى رؤيا قصها على رسول الله صلى الله عليه وسلم فتمنيت ان أرى رؤيا أقصها على النبي صلى الله عليه وسلم قال وكنت غلاما شابا عزبا وكنت أنام في المسجد على عهد رسول الله صلى الله عليه وسلم فرأيت في النوم كأن ملكين أخذاني فذهبا بي إلى النار فإذا هي مطوية كطي البئر وإذا لها قرنان كقرني البئر وإذا فيها ناس قد عرفتهم فجعلت أقول أعوذ بالله من النار أعوذ بالله من النار أعوذ بالله من النار قال فلقيهما ملك فقال لي لم ترع فقصصتها على حفصة فقصتها حفصة على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم نعم الرجل عبد الله لو كان يصلي من الليل قال سالم فكان عبد الله بعد ذلك لا ينام من الليل الا قليلا

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال كان الرجل في حياة رسول الله صلى الله عليه وسلم إذا رأى رؤيا قصها على رسول الله صلى الله عليه وسلم فتمنيت ان أرى رؤيا أقصها على النبي صلى الله عليه وسلم قال وكنت غلاما شابا عزبا وكنت أنام في المسجد على عهد رسول الله صلى الله عليه وسلم فرأيت في النوم كأن ملكين أخذاني فذهبا بي إلى النار فإذا هي مطوية كطي البئر وإذا لها قرنان كقرني البئر وإذا فيها ناس قد عرفتهم فجعلت أقول أعوذ بالله من النار أعوذ بالله من النار أعوذ بالله من النار قال فلقيهما ملك فقال لي لم ترع فقصصتها على حفصة فقصتها حفصة على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم نعم الرجل عبد الله لو كان يصلي من الليل قال سالم فكان عبد الله بعد ذلك لا ينام من الليل الا قليلا


003-كنت أبيت في المسجد ولم يكن لي أهل فرأيت في المنام كأنما انطلق بي إلى بئر فذكر عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن سالم عن أبيه

كنت أبيت في المسجد ولم يكن لي أهل فرأيت في المنام كأنما انطلق بي إلى بئر فذكر عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن سالم عن أبيه

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا موسى بن خالد ختن الفريابي عن أبي إسحاق الفزاري عن عبيد الله بن عمر عن نافع عن بن عمر قال كنت أبيت في المسجد ولم يكن لي أهل فرأيت في المنام كأنما انطلق بي إلى بئر فذكر عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن سالم عن أبيه


001-يا رسول الله خادمك أنس ادع الله له فقال اللهم أكثر ماله وولده وبارك له فيما أعطيته

يا رسول الله خادمك أنس ادع الله له فقال اللهم أكثر ماله وولده وبارك له فيما أعطيته

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس عن أم سليم أنها قالت يا رسول الله خادمك أنس ادع الله له فقال اللهم أكثر ماله وولده وبارك له فيما أعطيته


002-يا رسول الله خادمك أنس فذكر نحوه

يا رسول الله خادمك أنس فذكر نحوه

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة سمعت أنسا يقول قالت أم سليم يا رسول الله خادمك أنس فذكر نحوه


003-مثل ذلك

مثل ذلك

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد سمعت أنس بن مالك يقول مثل ذلك


004-دخل النبي صلى الله عليه وسلم علينا وما هو الا انا وأمي وأم حرام خالتي فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما

دخل النبي صلى الله عليه وسلم علينا وما هو الا انا وأمي وأم حرام خالتي فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به ان قال اللهم أكثر ماله وولده وبارك له فيه

وحدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا سليمان عن ثابت عن أنس قال دخل النبي صلى الله عليه وسلم علينا وما هو الا انا وأمي وأم حرام خالتي فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به ان قال اللهم أكثر ماله وولده وبارك له فيه


005-جاءت بي أمي أم أنس إلى رسول الله صلى الله عليه وسلم وقد ازرتني بنصف خمارها وردتني بنصفه فقالت يا رسول الله هذا أنيس ابني أتيتك به يخدمك فادع الله له

جاءت بي أمي أم أنس إلى رسول الله صلى الله عليه وسلم وقد ازرتني بنصف خمارها وردتني بنصفه فقالت يا رسول الله هذا أنيس ابني أتيتك به يخدمك فادع الله له فقال اللهم أكثر ماله وولده قال أنس فوالله ان مالي لكثير وان ولدي وولد ولدي ليتعادون على نحو المائة اليوم

حدثني أبو معن الرقاشي حدثنا عمر بن يونس حدثنا عكرمة حدثنا إسحاق حدثنا أنس قال جاءت بي أمي أم أنس إلى رسول الله صلى الله عليه وسلم وقد ازرتني بنصف خمارها وردتني بنصفه فقالت يا رسول الله هذا أنيس ابني أتيتك به يخدمك فادع الله له فقال اللهم أكثر ماله وولده قال أنس فوالله ان مالي لكثير وان ولدي وولد ولدي ليتعادون على نحو المائة اليوم


006-مر رسول الله صلى الله عليه وسلم فسمعت أمي أم سليم صوته فقالت بأبي وأمي يا رسول الله أنيس فدعا لي رسول الله صلى الله عليه وسلم ثلاث دعوات قد رأيت منها

مر رسول الله صلى الله عليه وسلم فسمعت أمي أم سليم صوته فقالت بأبي وأمي يا رسول الله أنيس فدعا لي رسول الله صلى الله عليه وسلم ثلاث دعوات قد رأيت منها اثنتين في الدنيا وأنا أرجو الثالثة في الآخرة

حدثنا قتيبة بن سعيد حدثنا جعفر يعني بن سليمان عن الجعد أبي عثمان قال حدثنا أنس بن مالك قال مر رسول الله صلى الله عليه وسلم فسمعت أمي أم سليم صوته فقالت بأبي وأمي يا رسول الله أنيس فدعا لي رسول الله صلى الله عليه وسلم ثلاث دعوات قد رأيت منها اثنتين في الدنيا وأنا أرجو الثالثة في الآخرة


007-أتى علي رسول الله صلى الله عليه وسلم وأنا العب مع الغلمان قال فسلم علينا فبعثني إلى حاجة فأبطأت على أمي فلما جئت قالت ما حبسك قلت بعثني رسول الله صلى

أتى علي رسول الله صلى الله عليه وسلم وأنا العب مع الغلمان قال فسلم علينا فبعثني إلى حاجة فأبطأت على أمي فلما جئت قالت ما حبسك قلت بعثني رسول الله صلى الله عليه وسلم لحاجة قالت ما حاجته قلت انها سر قالت لا تحدثن بسر رسول الله صلى الله عليه وسلم أحدا قال أنس والله لو حدثت به أحدا لحدثتك يا ثابت

حدثنا أبو بكر بن نافع حدثنا بهز حدثنا حماد أخبرنا ثابت عن أنس قال أتى علي رسول الله صلى الله عليه وسلم وأنا العب مع الغلمان قال فسلم علينا فبعثني إلى حاجة فأبطأت على أمي فلما جئت قالت ما حبسك قلت بعثني رسول الله صلى الله عليه وسلم لحاجة قالت ما حاجته قلت انها سر قالت لا تحدثن بسر رسول الله صلى الله عليه وسلم أحدا قال أنس والله لو حدثت به أحدا لحدثتك يا ثابت


008-أسر إلى نبي الله صلى الله عليه وسلم سرا فما أخبرت به أحدا بعد ولقد سألتني عنه أم سليم فما أخبرتها به

أسر إلى نبي الله صلى الله عليه وسلم سرا فما أخبرت به أحدا بعد ولقد سألتني عنه أم سليم فما أخبرتها به

حدثنا حجاج بن الشاعر حدثنا عارم بن الفضل حدثنا معتمر بن سليمان قال سمعت أبي يحدث عن أنس بن مالك قال أسر إلى نبي الله صلى الله عليه وسلم سرا فما أخبرت به أحدا بعد ولقد سألتني عنه أم سليم فما أخبرتها به


001-ما سمعت رسول الله صلى الله عليه وسلم يقول لحي يمشي انه في الجنة الا لعبد الله بن سلام

ما سمعت رسول الله صلى الله عليه وسلم يقول لحي يمشي انه في الجنة الا لعبد الله بن سلام

حدثني زهير بن حرب حدثنا إسحاق بن عيسى حدثني مالك عن أبي النضر عن عامر بن سعد قال سمعت أبي يقول ما سمعت رسول الله صلى الله عليه وسلم يقول لحي يمشي انه في الجنة الا لعبد الله بن سلام


002-كنت بالمدينة في ناس فيهم بعض أصحاب النبي صلى الله عليه وسلم فجاء رجل في وجهه أثر من خشوع فقال بعض القوم هذا رجل من أهل الجنة هذا رجل من أهل الجنة

كنت بالمدينة في ناس فيهم بعض أصحاب النبي صلى الله عليه وسلم فجاء رجل في وجهه أثر من خشوع فقال بعض القوم هذا رجل من أهل الجنة هذا رجل من أهل الجنة فصلى ركعتين يتجوز فيهما ثم خرج فاتبعته فدخل منزله ودخلت فتحدثنا فلما استأنس قلت له انك لما دخلت قبل قال رجل كذا وكذا قال سبحان الله ما ينبغي لأحد ان يقول ما لا يعلم وسأحدثك لم ذلك رأيت رؤيا على عهد رسول الله صلى الله عليه وسلم فقصصتها عليه رأيتني في روضة ذكر سعتها وعشبها وخضرتها ووسط الروضة عمود من حديد أسفله في الأرض وأعلاه في السماء في أعلاه عروة فقيل لي ارقه فقلت له لا أستطيع فجاءني منصف قال بن عون والمنصف الخادم فقال بثيابي من خلفي وصف انه رفعه من خلفه بيده فرقيت حتى كنت في أعلى العمود فأخذت بالعروة فقيل لي استمسك فلقد استيقظت وإنها لفي يدي فقصصتها على النبي صلى الله عليه وسلم فقال تلك الروضة الإسلام وذلك العمود عمود الإسلام وتلك العروة عروة الوثقى وأنت على الإسلام حتى تموت قال والرجل عبد الله بن سلام

حدثنا محمد بن المثنى العنزي حدثنا معاذ بن معاذ حدثنا عبد الله بن عون عن محمد بن سيرين عن قيس بن عباد قال كنت بالمدينة في ناس فيهم بعض أصحاب النبي صلى الله عليه وسلم فجاء رجل في وجهه أثر من خشوع فقال بعض القوم هذا رجل من أهل الجنة هذا رجل من أهل الجنة فصلى ركعتين يتجوز فيهما ثم خرج فاتبعته فدخل منزله ودخلت فتحدثنا فلما استأنس قلت له انك لما دخلت قبل قال رجل كذا وكذا قال سبحان الله ما ينبغي لأحد ان يقول ما لا يعلم وسأحدثك لم ذلك رأيت رؤيا على عهد رسول الله صلى الله عليه وسلم فقصصتها عليه رأيتني في روضة ذكر سعتها وعشبها وخضرتها ووسط الروضة عمود من حديد أسفله في الأرض وأعلاه في السماء في أعلاه عروة فقيل لي ارقه فقلت له لا أستطيع فجاءني منصف قال بن عون والمنصف الخادم فقال بثيابي من خلفي وصف انه رفعه من خلفه بيده فرقيت حتى كنت في أعلى العمود فأخذت بالعروة فقيل لي استمسك فلقد استيقظت وإنها لفي يدي فقصصتها على النبي صلى الله عليه وسلم فقال تلك الروضة الإسلام وذلك العمود عمود الإسلام وتلك العروة عروة الوثقى وأنت على الإسلام حتى تموت قال والرجل عبد الله بن سلام


003-كنت في حلقة فيها سعد بن مالك وابن عمر فمر عبد الله بن سلام فقالوا هذا رجل من أهل الجنة فقمت فقلت له أنهم قالوا كذا وكذا قال سبحان الله ما كان ينبغي

كنت في حلقة فيها سعد بن مالك وابن عمر فمر عبد الله بن سلام فقالوا هذا رجل من أهل الجنة فقمت فقلت له أنهم قالوا كذا وكذا قال سبحان الله ما كان ينبغي لهم أن يقولوا ما ليس لهم به علم إنما رأيت كأن عمودا وضع في روضة خضراء فنصب فيها وفي رأسها عروة وفي أسفلها منصف والمنصف الوصيف فقيل لي ارقه فرقيت حتى أخذت بالعروة فقصصتها على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يموت عبد الله وهو آخذ بالعروة الوثقى

حدثنا محمد بن عمرو بن عباد بن جبلة بن أبي رواد حدثنا حرمي بن عمارة حدثنا قرة بن خالد عن محمد بن سيرين قال قال قيس بن عباد كنت في حلقة فيها سعد بن مالك وابن عمر فمر عبد الله بن سلام فقالوا هذا رجل من أهل الجنة فقمت فقلت له أنهم قالوا كذا وكذا قال سبحان الله ما كان ينبغي لهم أن يقولوا ما ليس لهم به علم إنما رأيت كأن عمودا وضع في روضة خضراء فنصب فيها وفي رأسها عروة وفي أسفلها منصف والمنصف الوصيف فقيل لي ارقه فرقيت حتى أخذت بالعروة فقصصتها على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يموت عبد الله وهو آخذ بالعروة الوثقى


004-كنت جالسا في حلقة في مسجد المدينة قال وفيها شيخ حسن الهيئة وهو عبد الله بن سلام قال فجعل يحدثهم حديثا حسنا قال فلما قام قال القوم من سره ان ينظر إلى

كنت جالسا في حلقة في مسجد المدينة قال وفيها شيخ حسن الهيئة وهو عبد الله بن سلام قال فجعل يحدثهم حديثا حسنا قال فلما قام قال القوم من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا قال فقلت والله لأتبعنه فلأعلمن مكان بيته قال فتبعته فانطلق حتى كاد أن يخرج من المدينة ثم دخل منزله قال فاستأذنت عليه فأذن لي فقال ما حاجتك يا بن أخي قال فقلت له سمعت القوم يقولون لك لما قمت من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا فأعجبني ان أكون معك قال الله أعلم بأهل الجنة وسأحدثك مم قالوا ذاك اني بينما انا نائم إذ أتاني رجل فقال لي قم فأخذ بيدي فانطلقت معه قال فإذا انا بجواد عن شمالي قال فأخذت لآخذ فيها فقال لي لا تأخذ فيها فإنها طرق أصحاب الشمال قال فإذا جواد منهج على يميني فقال لي خذ ههنا فأتى بي جبلا فقال لي اصعد قال فجعلت إذا أردت ان اصعد خررت على استي قال حتى فعلت ذلك مرارا قال ثم انطلق بي حتى أتى بي عمودا رأسه في السماء وأسفله في الأرض في أعلاه حلقة فقال لي اصعد فوق هذا قال قلت كيف اصعد هذا ورأسه في السماء قال فأخذ بيدي فزجل بي قال فإذا انا متعلق بالحلقة قال ثم ضرب العمود فخر قال وبقيت متعلقا بالحلقة حتى أصبحت قال فأتيت النبي صلى الله عليه وسلم فقصصتها عليه فقال أما الطرق التي رأيت عن يسارك فهي طرق أصحاب الشمال قال واما الطرق التي رأيت عن يمينك فهي طرق أصحاب اليمين واما الجبل فهو منزل الشهداء ولن تناله واما العمود فهو عمود الإسلام واما العروة فهي عروة الإسلام ولن تزال متمسكا بها حتى تموت

حدثنا قتيبة بن سعيد وإسحاق بن إبراهيم واللفظ لقتيبة حدثنا جرير عن الأعمش عن سليمان بن مسهر عن خرشة بن الحر قال كنت جالسا في حلقة في مسجد المدينة قال وفيها شيخ حسن الهيئة وهو عبد الله بن سلام قال فجعل يحدثهم حديثا حسنا قال فلما قام قال القوم من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا قال فقلت والله لأتبعنه فلأعلمن مكان بيته قال فتبعته فانطلق حتى كاد أن يخرج من المدينة ثم دخل منزله قال فاستأذنت عليه فأذن لي فقال ما حاجتك يا بن أخي قال فقلت له سمعت القوم يقولون لك لما قمت من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا فأعجبني ان أكون معك قال الله أعلم بأهل الجنة وسأحدثك مم قالوا ذاك اني بينما انا نائم إذ أتاني رجل فقال لي قم فأخذ بيدي فانطلقت معه قال فإذا انا بجواد عن شمالي قال فأخذت لآخذ فيها فقال لي لا تأخذ فيها فإنها طرق أصحاب الشمال قال فإذا جواد منهج على يميني فقال لي خذ ههنا فأتى بي جبلا فقال لي اصعد قال فجعلت إذا أردت ان اصعد خررت على استي قال حتى فعلت ذلك مرارا قال ثم انطلق بي حتى أتى بي عمودا رأسه في السماء وأسفله في الأرض في أعلاه حلقة فقال لي اصعد فوق هذا قال قلت كيف اصعد هذا ورأسه في السماء قال فأخذ بيدي فزجل بي قال فإذا انا متعلق بالحلقة قال ثم ضرب العمود فخر قال وبقيت متعلقا بالحلقة حتى أصبحت قال فأتيت النبي صلى الله عليه وسلم فقصصتها عليه فقال أما الطرق التي رأيت عن يسارك فهي طرق أصحاب الشمال قال واما الطرق التي رأيت عن يمينك فهي طرق أصحاب اليمين واما الجبل فهو منزل الشهداء ولن تناله واما العمود فهو عمود الإسلام واما العروة فهي عروة الإسلام ولن تزال متمسكا بها حتى تموت


001-ان عمر مر بحسان وهو ينشد الشعر في المسجد فلحظ إليه فقال قد كنت انشد وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال أنشدك الله أسمعت رسول الله صلى

ان عمر مر بحسان وهو ينشد الشعر في المسجد فلحظ إليه فقال قد كنت انشد وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال أنشدك الله أسمعت رسول الله صلى الله عليه وسلم يقول أجب عني اللهم أيده بروح القدس قال اللهم نعم

حدثنا عمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر كلهم عن سفيان قال عمرو حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة ان عمر مر بحسان وهو ينشد الشعر في المسجد فلحظ إليه فقال قد كنت انشد وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال أنشدك الله أسمعت رسول الله صلى الله عليه وسلم يقول أجب عني اللهم أيده بروح القدس قال اللهم نعم


002-مثله

مثله

حدثناه إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب أن حسان قال في حلقة فيهم أبو هريرة أنشدك الله يا أبا هريرة أسمعت رسول الله صلى الله عليه وسلم فذكر مثله


003-يا حسان أجب عن رسول الله صلى الله عليه وسلم اللهم أيده بروح القدس قال أبو هريرة نعم

يا حسان أجب عن رسول الله صلى الله عليه وسلم اللهم أيده بروح القدس قال أبو هريرة نعم

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني أبو سلمة بن عبد الرحمن انه سمع حسان بن ثابت الأنصاري يستشهد أبا هريرة أنشدك الله هل سمعت النبي صلى الله عليه وسلم يقول يا حسان أجب عن رسول الله صلى الله عليه وسلم اللهم أيده بروح القدس قال أبو هريرة نعم


004-اهجهم أو هاجهم وجبريل معك

اهجهم أو هاجهم وجبريل معك

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت قال سمعت البراء بن عازب قال سمعت رسول الله صلى الله عليه وسلم يقول لحسان بن ثابت اهجهم أو هاجهم وجبريل معك


005-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنيه زهير بن حرب حدثنا عبد الرحمن ح وحدثني أبو بكر بن نافع حدثنا غندر ح وحدثنا بن بشار حدثنا محمد بن جعفر وعبد الرحمن كلهم عن شعبة بهذا الإسناد مثله


006-أن حسان بن ثابت كان ممن كثر على عائشة فسببته فقالت يا بن أختي دعه فإنه كان ينافح عن رسول الله صلى الله عليه وسلم

أن حسان بن ثابت كان ممن كثر على عائشة فسببته فقالت يا بن أختي دعه فإنه كان ينافح عن رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه أن حسان بن ثابت كان ممن كثر على عائشة فسببته فقالت يا بن أختي دعه فإنه كان ينافح عن رسول الله صلى الله عليه وسلم


007-بهذا الإسناد

بهذا الإسناد

حدثناه عثمان بن أبي شيبة حدثنا عبدة عن هشام بهذا الإسناد


008-دخلت على عائشة وعندها حسان بن ثابت ينشدها شعرا يشبب بأبيات له فقال حصان رزان ما تزن بريبة وتصبح غرثى من لحوم الغوافل فقالت له عائشة لكنك لست كذلك

دخلت على عائشة وعندها حسان بن ثابت ينشدها شعرا يشبب بأبيات له فقال حصان رزان ما تزن بريبة وتصبح غرثى من لحوم الغوافل فقالت له عائشة لكنك لست كذلك قال مسروق فقلت لها لم تأذنين له يدخل عليك وقد قال الله { والذي تولى كبره منهم له عذاب عظيم } فقالت فأي عذاب أشد من العمى انه كان ينافح أو يهاجي عن رسول الله صلى الله عليه وسلم

حدثني بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة عن سليمان عن أبي الضحى عن مسروق قال دخلت على عائشة وعندها حسان بن ثابت ينشدها شعرا يشبب بأبيات له فقال حصان رزان ما تزن بريبة وتصبح غرثى من لحوم الغوافل فقالت له عائشة لكنك لست كذلك قال مسروق فقلت لها لم تأذنين له يدخل عليك وقد قال الله " والذي تولى كبره منهم له عذاب عظيم " فقالت فأي عذاب أشد من العمى انه كان ينافح أو يهاجي عن رسول الله صلى الله عليه وسلم


009-في هذا الإسناد وقال قالت كان يذب عن رسول الله صلى الله عليه وسلم ولم يذكر حصان رزان

في هذا الإسناد وقال قالت كان يذب عن رسول الله صلى الله عليه وسلم ولم يذكر حصان رزان

حدثناه بن المثنى حدثنا بن أبي عدي عن شعبة في هذا الإسناد وقال قالت كان يذب عن رسول الله صلى الله عليه وسلم ولم يذكر حصان رزان


010-يا رسول الله ائذن لي في أبي سفيان قال كيف بقرابتي منه قال والذي أكرمك لأسلنك منهم كما تسل الشعرة من الخمير فقال حسان وان سنام المجد من آل هاشم بنو

يا رسول الله ائذن لي في أبي سفيان قال كيف بقرابتي منه قال والذي أكرمك لأسلنك منهم كما تسل الشعرة من الخمير فقال حسان وان سنام المجد من آل هاشم بنو بنت مخزوم ووالدك العبد قصيدته هذه

حدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن هشام بن عروة عن أبيه عن عائشة قالت قال حسان يا رسول الله ائذن لي في أبي سفيان قال كيف بقرابتي منه قال والذي أكرمك لأسلنك منهم كما تسل الشعرة من الخمير فقال حسان وان سنام المجد من آل هاشم بنو بنت مخزوم ووالدك العبد قصيدته هذه


011-استأذن حسان بن ثابت النبي صلى الله عليه وسلم في هجاء المشركين ولم يذكر أبا سفيان وقال بدل الخمير العجين

استأذن حسان بن ثابت النبي صلى الله عليه وسلم في هجاء المشركين ولم يذكر أبا سفيان وقال بدل الخمير العجين

حدثنا عثمان بن أبي شيبة حدثنا عبدة حدثنا هشام بن عروة بهذا الإسناد قالت استأذن حسان بن ثابت النبي صلى الله عليه وسلم في هجاء المشركين ولم يذكر أبا سفيان وقال بدل الخمير العجين


012-اهجوا قريشا فإنه أشد عليها من رشق بالنبل فأرسل إلى بن رواحة فقال اهجهم فهجاهم فلم يرض فأرسل إلى كعب بن مالك ثم أرسل إلى حسان بن ثابت فلما دخل عليه

اهجوا قريشا فإنه أشد عليها من رشق بالنبل فأرسل إلى بن رواحة فقال اهجهم فهجاهم فلم يرض فأرسل إلى كعب بن مالك ثم أرسل إلى حسان بن ثابت فلما دخل عليه قال حسان قد آن لكم أن ترسلوا إلى هذا الأسد الضارب بذنبه ثم ادلع لسانه فجعل يحركه فقال والذي بعثك بالحق لأفرينهم بلساني فري الأديم فقال رسول الله صلى الله عليه وسلم لا تعجل فان أبا بكر اعلم قريش بأنسابها وان لي فيهم نسبا حتى يلخص لك نسبي فاتاه حسان ثم رجع فقال يا رسول الله قد لخص لي نسبك والذي بعثك بالحق لأسلنك منهم كما تسل الشعرة من العجين قالت عائشة فسمعت رسول الله صلى الله عليه وسلم يقول لحسان ان روح القدس لا يزال يؤيدك ما نافحت عن الله ورسوله وقال سمعت رسول الله صلى الله عليه وسلم يقول هجاهم حسان فشفى واشتفى قال حسان هجوت محمدا فأجبت عنه وعند الله في ذاك الجزاء هجوت محمد برا تقيا رسول الله شيمته الوفاء فإن أبي ووالده وعرضي لعرض محمد منكم وقاء ثكلت بنيتي إن لم تروها تثير النقع من كنفي كداء يبارين الأعنة مصعدات على أكتافها الأسل الظماء تظل جيادنا متمطرات تلطمهن بالخمر النساء فإن أعرضتموا عنا اعتمرنا وكان الفتح وانكشف الغطاء وإلا فاصبروا لضراب يوم يعز الله فيه من يشاء وقال الله قد أرسلت عبدا يقول الحق ليس به خفاء وقال الله قد يسرت جندا هم الأنصار عرضتها اللقاء لنا في كل يوم من معد سباب أو قتال أو هجاء فمن يهجو رسول الله منكم ويمدحه وينصره سواء وجبريل رسول الله فينا وروح القدس ليس له كفاء

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن عمارة بن غزية عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم قال اهجوا قريشا فإنه أشد عليها من رشق بالنبل فأرسل إلى بن رواحة فقال اهجهم فهجاهم فلم يرض فأرسل إلى كعب بن مالك ثم أرسل إلى حسان بن ثابت فلما دخل عليه قال حسان قد آن لكم أن ترسلوا إلى هذا الأسد الضارب بذنبه ثم ادلع لسانه فجعل يحركه فقال والذي بعثك بالحق لأفرينهم بلساني فري الأديم فقال رسول الله صلى الله عليه وسلم لا تعجل فان أبا بكر اعلم قريش بأنسابها وان لي فيهم نسبا حتى يلخص لك نسبي فاتاه حسان ثم رجع فقال يا رسول الله قد لخص لي نسبك والذي بعثك بالحق لأسلنك منهم كما تسل الشعرة من العجين قالت عائشة فسمعت رسول الله صلى الله عليه وسلم يقول لحسان ان روح القدس لا يزال يؤيدك ما نافحت عن الله ورسوله وقال سمعت رسول الله صلى الله عليه وسلم يقول هجاهم حسان فشفى واشتفى قال حسان هجوت محمدا فأجبت عنه وعند الله في ذاك الجزاء هجوت محمد برا تقيا رسول الله شيمته الوفاء فإن أبي ووالده وعرضي لعرض محمد منكم وقاء ثكلت بنيتي إن لم تروها تثير النقع من كنفي كداء يبارين الأعنة مصعدات على أكتافها الأسل الظماء تظل جيادنا متمطرات تلطمهن بالخمر النساء فإن أعرضتموا عنا اعتمرنا وكان الفتح وانكشف الغطاء وإلا فاصبروا لضراب يوم يعز الله فيه من يشاء وقال الله قد أرسلت عبدا يقول الحق ليس به خفاء وقال الله قد يسرت جندا هم الأنصار عرضتها اللقاء لنا في كل يوم من معد سباب أو قتال أو هجاء فمن يهجو رسول الله منكم ويمدحه وينصره سواء وجبريل رسول الله فينا وروح القدس ليس له كفاء


001-كنت أدعو أمي إلى الإسلام وهي مشركة فدعوتها يوما فاسمعتني في رسول الله صلى الله عليه وسلم ما أكره فأتيت رسول الله صلى الله عليه وسلم وأنا أبكي قلت يا

كنت أدعو أمي إلى الإسلام وهي مشركة فدعوتها يوما فاسمعتني في رسول الله صلى الله عليه وسلم ما أكره فأتيت رسول الله صلى الله عليه وسلم وأنا أبكي قلت يا رسول الله اني كنت أدعو أمي إلى الإسلام فتأبى علي فدعوتها اليوم فاسمعتني فيك ما أكره فادع الله أن يهدي أم أبي هريرة فقال رسول الله صلى الله عليه وسلم اللهم اهد أم أبي هريرة فخرجت مستبشرا بدعوة نبي الله صلى الله عليه وسلم فلما جئت فصرت إلى الباب فإذا هو مجاف فسمعت أمي خشف قدمي فقالت مكانك يا أبا هريرة وسمعت خضخضة الماء قال فاغتسلت ولبست درعها وعجلت عن خمارها ففتحت الباب ثم قالت يا أبا هريرة اشهد ان لا إله إلا الله واشهد ان محمدا عبده ورسوله قال فرجعت إلى رسول الله صلى الله عليه وسلم فأتيته وأنا أبكي من الفرح قال قلت يا رسول الله أبشر قد استجاب الله دعوتك وهدى أم أبي هريرة فحمد الله وأثنى عليه وقال خيرا قال قلت يا رسول الله ادع الله ان يحببني انا وأمي إلى عباده المؤمنين ويحببهم إلينا قال فقال رسول الله صلى الله عليه وسلم اللهم حبب عبيدك هذا يعني أبا هريرة وأمه إلى عبادك المؤمنين وحبب إليهم المؤمنين فما خلق مؤمن يسمع بي ولا يراني إلا أحبني

حدثنا عمرو الناقد حدثنا عمر بن يونس اليمامي حدثنا عكرمة بن عمار عن أبي كثير يزيد بن عبد الرحمن حدثني أبو هريرة قال كنت أدعو أمي إلى الإسلام وهي مشركة فدعوتها يوما فاسمعتني في رسول الله صلى الله عليه وسلم ما أكره فأتيت رسول الله صلى الله عليه وسلم وأنا أبكي قلت يا رسول الله اني كنت أدعو أمي إلى الإسلام فتأبى علي فدعوتها اليوم فاسمعتني فيك ما أكره فادع الله أن يهدي أم أبي هريرة فقال رسول الله صلى الله عليه وسلم اللهم اهد أم أبي هريرة فخرجت مستبشرا بدعوة نبي الله صلى الله عليه وسلم فلما جئت فصرت إلى الباب فإذا هو مجاف فسمعت أمي خشف قدمي فقالت مكانك يا أبا هريرة وسمعت خضخضة الماء قال فاغتسلت ولبست درعها وعجلت عن خمارها ففتحت الباب ثم قالت يا أبا هريرة اشهد ان لا إله إلا الله واشهد ان محمدا عبده ورسوله قال فرجعت إلى رسول الله صلى الله عليه وسلم فأتيته وأنا أبكي من الفرح قال قلت يا رسول الله أبشر قد استجاب الله دعوتك وهدى أم أبي هريرة فحمد الله وأثنى عليه وقال خيرا قال قلت يا رسول الله ادع الله ان يحببني انا وأمي إلى عباده المؤمنين ويحببهم إلينا قال فقال رسول الله صلى الله عليه وسلم اللهم حبب عبيدك هذا يعني أبا هريرة وأمه إلى عبادك المؤمنين وحبب إليهم المؤمنين فما خلق مؤمن يسمع بي ولا يراني إلا أحبني


002-كنت رجلا مسكينا اخدم رسول الله صلى الله عليه وسلم على ملء بطني وكان المهاجرون يشغلهم الصفق بالأسواق وكانت الأنصار يشغلهم القيام على أموالهم فقال رسول

كنت رجلا مسكينا اخدم رسول الله صلى الله عليه وسلم على ملء بطني وكان المهاجرون يشغلهم الصفق بالأسواق وكانت الأنصار يشغلهم القيام على أموالهم فقال رسول الله صلى الله عليه وسلم من يبسط ثوبه فلن ينسى شيئا سمعه مني فبسطت ثوبي حتى قضى حديثه ثم ضممته الي فما نسيت شيئا سمعته منه

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن سفيان قال زهير حدثنا سفيان بن عيينة عن الزهري عن الأعرج قال سمعت أبا هريرة يقول انكم تزعمون ان أبا هريرة يكثر الحديث عن رسول الله صلى الله عليه وسلم والله الموعد كنت رجلا مسكينا اخدم رسول الله صلى الله عليه وسلم على ملء بطني وكان المهاجرون يشغلهم الصفق بالأسواق وكانت الأنصار يشغلهم القيام على أموالهم فقال رسول الله صلى الله عليه وسلم من يبسط ثوبه فلن ينسى شيئا سمعه مني فبسطت ثوبي حتى قضى حديثه ثم ضممته الي فما نسيت شيئا سمعته منه


003-بهذا الحديث غير أن مالكا انتهى حديثه عند انقضاء قول أبي هريرة ولم يذكر في حديثه الرواية عن النبي صلى الله عليه وسلم من يبسط ثوبه إلى آخره

بهذا الحديث غير أن مالكا انتهى حديثه عند انقضاء قول أبي هريرة ولم يذكر في حديثه الرواية عن النبي صلى الله عليه وسلم من يبسط ثوبه إلى آخره

حدثني عبد الله بن جعفر بن يحيى بن خالد أخبرنا معن أخبرنا مالك ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري عن الأعرج عن أبي هريرة بهذا الحديث غير أن مالكا انتهى حديثه عند انقضاء قول أبي هريرة ولم يذكر في حديثه الرواية عن النبي صلى الله عليه وسلم من يبسط ثوبه إلى آخره


004-ألا يعجبك أبو هريرة جاء فجلس إلى جنب حجرتي يحدث عن النبي صلى الله عليه وسلم يسمعني ذلك وكنت أسبح فقام قبل أن أقضي سبحتي ولو أدركته لرددت عليه ان رسول

ألا يعجبك أبو هريرة جاء فجلس إلى جنب حجرتي يحدث عن النبي صلى الله عليه وسلم يسمعني ذلك وكنت أسبح فقام قبل أن أقضي سبحتي ولو أدركته لرددت عليه ان رسول الله صلى الله عليه وسلم لم يكن يسرد الحديث كسردكم

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عروة بن الزبير حدثه أن عائشة قالت ألا يعجبك أبو هريرة جاء فجلس إلى جنب حجرتي يحدث عن النبي صلى الله عليه وسلم يسمعني ذلك وكنت أسبح فقام قبل أن أقضي سبحتي ولو أدركته لرددت عليه ان رسول الله صلى الله عليه وسلم لم يكن يسرد الحديث كسردكم


005-ان أبا هريرة قال يقولون ان أبا هريرة قد أكثر والله الموعد ويقولون ما بال المهاجرين والأنصار لا يتحدثون مثل أحاديثه وسأخبركم عن ذلك ان إخواني من

ان أبا هريرة قال يقولون ان أبا هريرة قد أكثر والله الموعد ويقولون ما بال المهاجرين والأنصار لا يتحدثون مثل أحاديثه وسأخبركم عن ذلك ان إخواني من الأنصار كان يشغلهم عمل أرضيهم وان إخواني من المهاجرين كان يشغلهم الصفق بالأسواق وكنت الزم رسول الله صلى الله عليه وسلم على ملء بطني فاشهد إذا غابوا واحفظ إذا نسوا ولقد قال رسول الله صلى الله عليه وسلم يوما أيكم يبسط ثوبه فيأخذ من حديثي هذا ثم يجمعه إلى صدره فإنه لم ينس شيئا سمعه فبسطت بردة علي حتى فرغ من حديثه ثم جمعتها إلى صدري فما نسيت بعد ذلك اليوم شيئا حدثني به ولولا آيتان أنزلهما الله في كتابه ما حدثت شيئا أبدا { إن الذين يكتمون ما انزلنا من البينات والهدى

قال بن شهاب وقال بن المسيب ان أبا هريرة قال يقولون ان أبا هريرة قد أكثر والله الموعد ويقولون ما بال المهاجرين والأنصار لا يتحدثون مثل أحاديثه وسأخبركم عن ذلك ان إخواني من الأنصار كان يشغلهم عمل أرضيهم وان إخواني من المهاجرين كان يشغلهم الصفق بالأسواق وكنت الزم رسول الله صلى الله عليه وسلم على ملء بطني فاشهد إذا غابوا واحفظ إذا نسوا ولقد قال رسول الله صلى الله عليه وسلم يوما أيكم يبسط ثوبه فيأخذ من حديثي هذا ثم يجمعه إلى صدره فإنه لم ينس شيئا سمعه فبسطت بردة علي حتى فرغ من حديثه ثم جمعتها إلى صدري فما نسيت بعد ذلك اليوم شيئا حدثني به ولولا آيتان أنزلهما الله في كتابه ما حدثت شيئا أبدا { إن الذين يكتمون ما انزلنا من البينات والهدى


006-بنحو حديثهم

بنحو حديثهم

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان عن شعيب عن الزهري أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن ان أبا هريرة قال انكم تقولون ان أبا هريرة يكثر الحديث عن رسول الله صلى الله عليه وسلم بنحو حديثهم


001-بعثنا رسول الله صلى الله عليه وسلم انا والزبير والمقداد فقال ائتوا روضة خاخ فان بها ظعينة معها كتاب فخذوه منها فانطلقنا تعادي بنا خيلنا فإذا نحن

بعثنا رسول الله صلى الله عليه وسلم انا والزبير والمقداد فقال ائتوا روضة خاخ فان بها ظعينة معها كتاب فخذوه منها فانطلقنا تعادي بنا خيلنا فإذا نحن بالمرأة فقلنا اخرجي الكتاب فقالت ما معي كتاب فقلنا لتخرجن الكتاب أو لتلقين الثياب فأخرجته من عقاصها فأتينا به رسول الله صلى الله عليه وسلم فإذا فيه من حاطب بن أبي بلتعة إلى ناس من المشركين من أهل مكة يخبرهم ببعض أمر رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يا حاطب ما هذا قال لا تعجل علي يا رسول الله اني كنت أمرا ملصقا في قريش قال سفيان كان حليفا لهم ولم يكن من انفسها وكان ممن كان معك من المهاجرين لهم قرابات يحمون بها أهليهم فأحببت إذ فاتني ذلك من النسب فيهم ان اتخذ فيهم يدا يحمون بها قرابتي ولم افعله كفرا ولا ارتدادا عن ديني ولا رضا بالكفر بعد الإسلام فقال النبي صلى الله عليه وسلم صدق فقال عمر دعني يا رسول الله اضرب عنق هذا المنافق فقال انه قد شهد بدرا وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم فانزل الله { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء } وليس في حديث أبي بكر وزهير ذكر الآية وجعلها إسحاق في روايته من تلاوة سفيان

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر واللفظ لعمرو قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عمرو عن الحسن بن محمد أخبرني عبيد الله بن أبي رافع وهو كاتب علي قال سمعت عليا رضي الله عنه وهو يقول بعثنا رسول الله صلى الله عليه وسلم انا والزبير والمقداد فقال ائتوا روضة خاخ فان بها ظعينة معها كتاب فخذوه منها فانطلقنا تعادي بنا خيلنا فإذا نحن بالمرأة فقلنا اخرجي الكتاب فقالت ما معي كتاب فقلنا لتخرجن الكتاب أو لتلقين الثياب فأخرجته من عقاصها فأتينا به رسول الله صلى الله عليه وسلم فإذا فيه من حاطب بن أبي بلتعة إلى ناس من المشركين من أهل مكة يخبرهم ببعض أمر رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يا حاطب ما هذا قال لا تعجل علي يا رسول الله اني كنت أمرا ملصقا في قريش قال سفيان كان حليفا لهم ولم يكن من انفسها وكان ممن كان معك من المهاجرين لهم قرابات يحمون بها أهليهم فأحببت إذ فاتني ذلك من النسب فيهم ان اتخذ فيهم يدا يحمون بها قرابتي ولم افعله كفرا ولا ارتدادا عن ديني ولا رضا بالكفر بعد الإسلام فقال النبي صلى الله عليه وسلم صدق فقال عمر دعني يا رسول الله اضرب عنق هذا المنافق فقال انه قد شهد بدرا وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم فانزل الله " يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء " وليس في حديث أبي بكر وزهير ذكر الآية وجعلها إسحاق في روايته من تلاوة سفيان


002-بعثني رسول الله صلى الله عليه وسلم وأبا مرثد الغنوي والزبير بن العوام وكلنا فارس فقال انطلقوا حتى تأتوا روضة خاخ فان بها امرأة من المشركين معها كتاب

بعثني رسول الله صلى الله عليه وسلم وأبا مرثد الغنوي والزبير بن العوام وكلنا فارس فقال انطلقوا حتى تأتوا روضة خاخ فان بها امرأة من المشركين معها كتاب من حاطب إلى المشركين فذكر بمعنى حديث عبيد الله بن أبي رافع عن علي

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن إدريس ح وحدثنا رفاعة بن الهيثم الواسطي حدثنا خالد يعني بن عبد الله كلهم عن حصين عن سعد بن عبيدة عن أبي عبد الرحمن السلمي عن علي قال بعثني رسول الله صلى الله عليه وسلم وأبا مرثد الغنوي والزبير بن العوام وكلنا فارس فقال انطلقوا حتى تأتوا روضة خاخ فان بها امرأة من المشركين معها كتاب من حاطب إلى المشركين فذكر بمعنى حديث عبيد الله بن أبي رافع عن علي


003-ان عبدا لحاطب جاء رسول الله صلى الله عليه وسلم يشكو حاطبا فقال يا رسول الله ليدخلن حاطب النار فقال رسول الله صلى الله عليه وسلم كذبت لا يدخلها فإنه

ان عبدا لحاطب جاء رسول الله صلى الله عليه وسلم يشكو حاطبا فقال يا رسول الله ليدخلن حاطب النار فقال رسول الله صلى الله عليه وسلم كذبت لا يدخلها فإنه شهد بدرا والحديبة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر ان عبدا لحاطب جاء رسول الله صلى الله عليه وسلم يشكو حاطبا فقال يا رسول الله ليدخلن حاطب النار فقال رسول الله صلى الله عليه وسلم كذبت لا يدخلها فإنه شهد بدرا والحديبة


001-لا يدخل النار ان شاء الله من أصحاب الشجرة أحد الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة { وإن منكم إلا واردها } فقال النبي صلى

لا يدخل النار ان شاء الله من أصحاب الشجرة أحد الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة { وإن منكم إلا واردها } فقال النبي صلى الله عليه وسلم وقد قال الله { ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا }

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير انه سمع جابر بن عبد الله يقول أخبرتني أم مبشر انها سمعت النبي صلى الله عليه وسلم يقول عند حفصة لا يدخل النار ان شاء الله من أصحاب الشجرة أحد الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة " وإن منكم إلا واردها " فقال النبي صلى الله عليه وسلم وقد قال الله " ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا "


001-كنت عند النبي صلى الله عليه وسلم وهو نازل بالجعرانة بين مكة والمدينة ومعه بلال فأتى رسول الله صلى الله عليه وسلم رجل أعرابي فقال الا تنجز لي يا محمد

كنت عند النبي صلى الله عليه وسلم وهو نازل بالجعرانة بين مكة والمدينة ومعه بلال فأتى رسول الله صلى الله عليه وسلم رجل أعرابي فقال الا تنجز لي يا محمد ما وعدتني فقال له رسول الله صلى الله عليه وسلم أبشر فقال له الأعرابي أكثرت علي من أبشر فاقبل رسول الله صلى الله عليه وسلم على أبي موسى وبلال كهيئة الغضبان فقال ان هذا قد رد البشرى فاقبلا أنتما فقالا قبلنا يا رسول الله ثم دعا رسول الله صلى الله عليه وسلم بقدح فيه ماء فغسل يديه ووجهه فيه ومج فيه ثم قال اشربا منه وافرغا على وجوهكما ونحوركما وأبشرا فأخذا القدح ففعلا ما أمرهما به رسول الله صلى الله عليه وسلم فنادتهما أم سلمة من وراء الستر أفضلا لأمكما مما في إنائكما فأفضلا لها منه طائفة

حدثنا أبو عامر الأشعري وأبو كريب جميعا عن أبي أسامة قال أبو عامر حدثنا أبو أسامة حدثنا بريد عن جده أبي بردة عن أبي موسى قال كنت عند النبي صلى الله عليه وسلم وهو نازل بالجعرانة بين مكة والمدينة ومعه بلال فأتى رسول الله صلى الله عليه وسلم رجل أعرابي فقال الا تنجز لي يا محمد ما وعدتني فقال له رسول الله صلى الله عليه وسلم أبشر فقال له الأعرابي أكثرت علي من أبشر فاقبل رسول الله صلى الله عليه وسلم على أبي موسى وبلال كهيئة الغضبان فقال ان هذا قد رد البشرى فاقبلا أنتما فقالا قبلنا يا رسول الله ثم دعا رسول الله صلى الله عليه وسلم بقدح فيه ماء فغسل يديه ووجهه فيه ومج فيه ثم قال اشربا منه وافرغا على وجوهكما ونحوركما وأبشرا فأخذا القدح ففعلا ما أمرهما به رسول الله صلى الله عليه وسلم فنادتهما أم سلمة من وراء الستر أفضلا لأمكما مما في إنائكما فأفضلا لها منه طائفة


002-لما فرغ النبي صلى الله عليه وسلم من حنين بعث أبا عامر على جيش إلى أوطاس فلقي دريد بن الصمة فقتل دريد وهزم الله اصحابه فقال أبو موسى وبعثني مع أبي

لما فرغ النبي صلى الله عليه وسلم من حنين بعث أبا عامر على جيش إلى أوطاس فلقي دريد بن الصمة فقتل دريد وهزم الله اصحابه فقال أبو موسى وبعثني مع أبي عامر قال فرمي أبو عامر في ركبته رماه رجل من بني جشم بسهم فأثبته في ركبته فانتهيت إليه فقلت يا عم من رماك فأشار أبو عامر إلى أبي موسى فقال ان ذاك قاتلي تراه ذلك الذي رماني قال أبو موسى فقصدت له فاعتمدته فلحقته فلما رآني ولى عني ذاهبا فاتبعته وجعلت أقول له الا تستحي ألست عربيا الا تثبت فكف فالتقيت انا وهو فاختلفنا انا وهو ضربتين فضربته بالسيف فقتلته ثم رجعت إلى أبي عامر فقلت ان الله قد قتل صاحبك قال فانزع هذا السهم فنزعته فنزا منه الماء فقال يا بن أخي انطلق إلى رسول الله صلى الله عليه وسلم فاقرئه مني السلام وقل له يقول لك أبو عامر استغفر لي قال واستعملني أبو عامر على الناس ومكث يسيرا ثم انه مات فلما رجعت إلى النبي صلى الله عليه وسلم دخلت عليه وهو في بيت على سرير مرمل وعليه فراش وقد أثر رمال السرير بظهر رسول الله صلى الله عليه وسلم وجنبيه فأخبرته بخبرنا وخبر أبي عامر وقلت له قال قل له يستغفر لي فدعا رسول الله صلى الله عليه وسلم بماء فتوضأ منه ثم رفع يديه ثم قال اللهم اغفر لعبيد أبي عامر حتى رأيت بياض إبطيه ثم قال اللهم اجعله يوم القيامة فوق كثير من خلقك أو من الناس فقلت ولي يا رسول الله فاستغفر فقال النبي صلى الله عليه وسلم اللهم اغفر لعبد الله بن قيس ذنبه وادخله يوم القيامة مدخلا كريما قال أبو بردة إحداهما لأبي عامر والأخرى لأبي موسى

حدثنا عبد الله بن براد أبو عامر الأشعري وأبو كريب محمد بن العلاء واللفظ لأبي عامر قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبيه قال لما فرغ النبي صلى الله عليه وسلم من حنين بعث أبا عامر على جيش إلى أوطاس فلقي دريد بن الصمة فقتل دريد وهزم الله اصحابه فقال أبو موسى وبعثني مع أبي عامر قال فرمي أبو عامر في ركبته رماه رجل من بني جشم بسهم فأثبته في ركبته فانتهيت إليه فقلت يا عم من رماك فأشار أبو عامر إلى أبي موسى فقال ان ذاك قاتلي تراه ذلك الذي رماني قال أبو موسى فقصدت له فاعتمدته فلحقته فلما رآني ولى عني ذاهبا فاتبعته وجعلت أقول له الا تستحي ألست عربيا الا تثبت فكف فالتقيت انا وهو فاختلفنا انا وهو ضربتين فضربته بالسيف فقتلته ثم رجعت إلى أبي عامر فقلت ان الله قد قتل صاحبك قال فانزع هذا السهم فنزعته فنزا منه الماء فقال يا بن أخي انطلق إلى رسول الله صلى الله عليه وسلم فاقرئه مني السلام وقل له يقول لك أبو عامر استغفر لي قال واستعملني أبو عامر على الناس ومكث يسيرا ثم انه مات فلما رجعت إلى النبي صلى الله عليه وسلم دخلت عليه وهو في بيت على سرير مرمل وعليه فراش وقد أثر رمال السرير بظهر رسول الله صلى الله عليه وسلم وجنبيه فأخبرته بخبرنا وخبر أبي عامر وقلت له قال قل له يستغفر لي فدعا رسول الله صلى الله عليه وسلم بماء فتوضأ منه ثم رفع يديه ثم قال اللهم اغفر لعبيد أبي عامر حتى رأيت بياض إبطيه ثم قال اللهم اجعله يوم القيامة فوق كثير من خلقك أو من الناس فقلت ولي يا رسول الله فاستغفر فقال النبي صلى الله عليه وسلم اللهم اغفر لعبد الله بن قيس ذنبه وادخله يوم القيامة مدخلا كريما قال أبو بردة إحداهما لأبي عامر والأخرى لأبي موسى


001-اني لأعرف أصوات رفقة الأشعريين بالقرآن حين يدخلون بالليل واعرف منازلهم من أصواتهم بالقرآن بالليل وان كنت لم أر منازلهم حين نزلوا بالنهار ومنهم حكيم

اني لأعرف أصوات رفقة الأشعريين بالقرآن حين يدخلون بالليل واعرف منازلهم من أصواتهم بالقرآن بالليل وان كنت لم أر منازلهم حين نزلوا بالنهار ومنهم حكيم إذا لقي الخيل أو قال العدو قال لهم إن أصحابي يأمرونكم ان تنظروهم

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا بريد عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم اني لأعرف أصوات رفقة الأشعريين بالقرآن حين يدخلون بالليل واعرف منازلهم من أصواتهم بالقرآن بالليل وان كنت لم أر منازلهم حين نزلوا بالنهار ومنهم حكيم إذا لقي الخيل أو قال العدو قال لهم إن أصحابي يأمرونكم ان تنظروهم


002-ان الأشعريين إذا أرملوا في الغزو أو قل طعام عيالهم بالمدينة جمعوا ما كان عندهم في ثوب واحد ثم اقتسموه بينهم في اناء واحد بالسوية فهم مني وأنا منهم

ان الأشعريين إذا أرملوا في الغزو أو قل طعام عيالهم بالمدينة جمعوا ما كان عندهم في ثوب واحد ثم اقتسموه بينهم في اناء واحد بالسوية فهم مني وأنا منهم

حدثنا أبو عامر الأشعري وأبو كريب جميعا عن أبي أسامة قال أبو عامر حدثنا أبو أسامة حدثني بريد بن عبد الله بن أبي بردة عن جده أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم ان الأشعريين إذا أرملوا في الغزو أو قل طعام عيالهم بالمدينة جمعوا ما كان عندهم في ثوب واحد ثم اقتسموه بينهم في اناء واحد بالسوية فهم مني وأنا منهم


001-كان المسلمون لا ينظرون إلى أبي سفيان ولا يقاعدونه فقال للنبي صلى الله عليه وسلم يا نبي الله ثلاث أعطنيهن قال نعم قال عندي أحسن العرب وأجمله أم حبيبة

كان المسلمون لا ينظرون إلى أبي سفيان ولا يقاعدونه فقال للنبي صلى الله عليه وسلم يا نبي الله ثلاث أعطنيهن قال نعم قال عندي أحسن العرب وأجمله أم حبيبة بنت أبي سفيان ازوجكها قال نعم قال ومعاوية تجعله كاتبا بين يديك قال نعم قال وتؤمرني حتى أقاتل الكفار كما كنت أقاتل المسلمين قال نعم قال أبو زميل ولولا أنه طلب ذلك من النبي صلى الله عليه وسلم ما أعطاه ذلك لأنه لم يكن يسأل شيئا إلا قال نعم

حدثني عباس بن عبد العظيم العنبري وأحمد بن جعفر المعقري قالا حدثنا النضر وهو بن محمد اليمامي حدثنا عكرمة حدثنا أبو زميل حدثني بن عباس قال كان المسلمون لا ينظرون إلى أبي سفيان ولا يقاعدونه فقال للنبي صلى الله عليه وسلم يا نبي الله ثلاث أعطنيهن قال نعم قال عندي أحسن العرب وأجمله أم حبيبة بنت أبي سفيان ازوجكها قال نعم قال ومعاوية تجعله كاتبا بين يديك قال نعم قال وتؤمرني حتى أقاتل الكفار كما كنت أقاتل المسلمين قال نعم قال أبو زميل ولولا أنه طلب ذلك من النبي صلى الله عليه وسلم ما أعطاه ذلك لأنه لم يكن يسأل شيئا إلا قال نعم


001-بلغنا مخرج رسول الله صلى الله عليه وسلم ونحن باليمن فخرجنا مهاجرين إليه أنا وإخوان لي أنا أصغرهما أحدهما أبو بردة والآخر أبو رهم أما قال بضعا وأما

بلغنا مخرج رسول الله صلى الله عليه وسلم ونحن باليمن فخرجنا مهاجرين إليه أنا وإخوان لي أنا أصغرهما أحدهما أبو بردة والآخر أبو رهم أما قال بضعا وأما قال ثلاثة وخمسين أو اثنين وخمسين رجلا من قومي قال فركبنا سفينة فالقتنا سفينتنا إلى النجاشي بالحبشة فوافقنا جعفر بن أبي طالب وأصحابه عنده فقال جعفر أن رسول الله صلى الله عليه وسلم بعثنا ههنا وأمرنا بالإقامة فأقيموا معنا فأقمنا معه حتى قدمنا جميعا قال فوافقنا رسول الله صلى الله عليه وسلم حين افتتح خيبر فأسهم لنا أو قال أعطانا منها وما قسم لأحد غاب عن فتح خيبر منها شيئا إلا لمن شهد معه إلا لأصحاب سفينتنا مع جعفر وأصحابه قسم لهم معهم قال فكان ناس من الناس يقولون لنا يعني لأهل السفينة نحن سبقناكم بالهجرة

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني قالا حدثنا أبو أسامة حدثني بريد عن أبي بردة عن أبي موسى قال بلغنا مخرج رسول الله صلى الله عليه وسلم ونحن باليمن فخرجنا مهاجرين إليه أنا وإخوان لي أنا أصغرهما أحدهما أبو بردة والآخر أبو رهم أما قال بضعا وأما قال ثلاثة وخمسين أو اثنين وخمسين رجلا من قومي قال فركبنا سفينة فالقتنا سفينتنا إلى النجاشي بالحبشة فوافقنا جعفر بن أبي طالب وأصحابه عنده فقال جعفر أن رسول الله صلى الله عليه وسلم بعثنا ههنا وأمرنا بالإقامة فأقيموا معنا فأقمنا معه حتى قدمنا جميعا قال فوافقنا رسول الله صلى الله عليه وسلم حين افتتح خيبر فأسهم لنا أو قال أعطانا منها وما قسم لأحد غاب عن فتح خيبر منها شيئا إلا لمن شهد معه إلا لأصحاب سفينتنا مع جعفر وأصحابه قسم لهم معهم قال فكان ناس من الناس يقولون لنا يعني لأهل السفينة نحن سبقناكم بالهجرة


002-زائرة وقد كانت هاجرت إلى النجاشي فيمن هاجر إليه فدخل عمر على حفصة وأسماء عندها فقال عمر حين رأى أسماء من هذه قالت أسماء بنت عميس قال عمر الحبشية هذه

زائرة وقد كانت هاجرت إلى النجاشي فيمن هاجر إليه فدخل عمر على حفصة وأسماء عندها فقال عمر حين رأى أسماء من هذه قالت أسماء بنت عميس قال عمر الحبشية هذه البحرية هذه فقالت أسماء نعم فقال عمر سبقناكم بالهجرة فنحن أحق برسول الله صلى الله عليه وسلم منكم فغضبت وقالت كلمة كذبت يا عمر كلا والله كنتم مع رسول الله صلى الله عليه وسلم يطعم جائعكم ويعظ جاهلكم وكنا في دار أو في أرض البعداء البغضاء في الحبشة وذلك في الله وفي رسوله وأيم الله لا أطعم طعاما ولا أشرب شرابا حتى أذكر ما قلت لرسول الله صلى الله عليه وسلم ونحن كنا نؤذى ونخاف وسأذكر ذلك لرسول الله صلى الله عليه وسلم وأسأله ووالله لا أكذب ولا أزيغ ولا أريد على ذلك قال فلما جاء النبي صلى الله عليه وسلم قالت يا نبي الله إن عمر قال كذا وكذا فقال رسول الله صلى الله عليه وسلم ليس بأحق بي منكم وله ولأصحابه هجرة واحدة ولكم أنتم أهل السفينة هجرتان قالت فلقد رأيت أبا موسى وأصحاب السفينة يأتوني أرسالا يسألوني عن هذا الحديث ما من الدنيا شيء هم به أفرح ولا أعظم في أنفسهم مما قال لهم رسول الله صلى الله عليه وسلم قال أبو بردة فقالت أسماء فلقد رأيت أبا موسى وإنه ليستعيد هذا الحديث مني

قال فدخلت أسماء بنت عميس وهي ممن قدم معنا على حفصة زوج النبي صلى الله عليه وسلم زائرة وقد كانت هاجرت إلى النجاشي فيمن هاجر إليه فدخل عمر على حفصة وأسماء عندها فقال عمر حين رأى أسماء من هذه قالت أسماء بنت عميس قال عمر الحبشية هذه البحرية هذه فقالت أسماء نعم فقال عمر سبقناكم بالهجرة فنحن أحق برسول الله صلى الله عليه وسلم منكم فغضبت وقالت كلمة كذبت يا عمر كلا والله كنتم مع رسول الله صلى الله عليه وسلم يطعم جائعكم ويعظ جاهلكم وكنا في دار أو في أرض البعداء البغضاء في الحبشة وذلك في الله وفي رسوله وأيم الله لا أطعم طعاما ولا أشرب شرابا حتى أذكر ما قلت لرسول الله صلى الله عليه وسلم ونحن كنا نؤذى ونخاف وسأذكر ذلك لرسول الله صلى الله عليه وسلم وأسأله ووالله لا أكذب ولا أزيغ ولا أريد على ذلك قال فلما جاء النبي صلى الله عليه وسلم قالت يا نبي الله إن عمر قال كذا وكذا فقال رسول الله صلى الله عليه وسلم ليس بأحق بي منكم وله ولأصحابه هجرة واحدة ولكم أنتم أهل السفينة هجرتان قالت فلقد رأيت أبا موسى وأصحاب السفينة يأتوني أرسالا يسألوني عن هذا الحديث ما من الدنيا شيء هم به أفرح ولا أعظم في أنفسهم مما قال لهم رسول الله صلى الله عليه وسلم قال أبو بردة فقالت أسماء فلقد رأيت أبا موسى وإنه ليستعيد هذا الحديث مني


001-أن أبا سفيان أتى على سلمان وصهيب وبلال في نفر فقالوا والله ما أخذت سيوف الله من عنق عدو الله ما خذها قال فقال أبو بكر أتقولون هذا لشيخ قريش وسيدهم

أن أبا سفيان أتى على سلمان وصهيب وبلال في نفر فقالوا والله ما أخذت سيوف الله من عنق عدو الله ما خذها قال فقال أبو بكر أتقولون هذا لشيخ قريش وسيدهم فأتى النبي صلى الله عليه وسلم فأخبره فقال يا أبا بكر لعلك أغضبتهم لئن كنت أغضبتهم لقد أغضبت ربك فأتاهم أبو بكر فقال يا أخوتاه أغضبتكم قالوا لا يغفر الله لك يا أخي

حدثنا محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن معاوية بن قرة عن عائذ بن عمرو أن أبا سفيان أتى على سلمان وصهيب وبلال في نفر فقالوا والله ما أخذت سيوف الله من عنق عدو الله ما خذها قال فقال أبو بكر أتقولون هذا لشيخ قريش وسيدهم فأتى النبي صلى الله عليه وسلم فأخبره فقال يا أبا بكر لعلك أغضبتهم لئن كنت أغضبتهم لقد أغضبت ربك فأتاهم أبو بكر فقال يا أخوتاه أغضبتكم قالوا لا يغفر الله لك يا أخي


001-فينا نزلت { إذ همت طائفتان منكم أن تفشلا والله وليهما } بنو سلمة وبنو حارثة وما نحب أنها لم تنزل لقول الله { والله وليهما

فينا نزلت { إذ همت طائفتان منكم أن تفشلا والله وليهما } بنو سلمة وبنو حارثة وما نحب أنها لم تنزل لقول الله { والله وليهما

حدثنا إسحاق بن إبراهيم الحنظلي وأحمد بن عبدة واللفظ لإسحاق قالا أخبرنا سفيان عن عمرو عن جابر بن عبد الله قال فينا نزلت " إذ همت طائفتان منكم أن تفشلا والله وليهما " بنو سلمة وبنو حارثة وما نحب أنها لم تنزل لقول الله { والله وليهما


002-اللهم اغفر للأنصار ولأبناء الأنصار وأبناء أبناء الأنصار

اللهم اغفر للأنصار ولأبناء الأنصار وأبناء أبناء الأنصار

حدثنا محمد بن المثنى حدثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن النضر بن أنس عن زيد بن أرقم قال قال رسول الله صلى الله عليه وسلم اللهم اغفر للأنصار ولأبناء الأنصار وأبناء أبناء الأنصار


003-بهذا الإسناد

بهذا الإسناد

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا شعبة بهذا الإسناد


004-أن رسول الله صلى الله عليه وسلم استغفر للأنصار قال وأحسبه قال ولذراري الأنصار ولموالي الأنصار لا أشك فيه

أن رسول الله صلى الله عليه وسلم استغفر للأنصار قال وأحسبه قال ولذراري الأنصار ولموالي الأنصار لا أشك فيه

حدثني أبو معن الرقاشي حدثنا عمر بن يونس حدثنا عكرمة وهو بن عمار حدثنا إسحاق وهو بن عبد الله بن أبي طلحة أن أنسا حدثه أن رسول الله صلى الله عليه وسلم استغفر للأنصار قال وأحسبه قال ولذراري الأنصار ولموالي الأنصار لا أشك فيه


005-أن النبي صلى الله عليه وسلم رأى صبيانا ونساء مقبلين من عرس فقام نبي الله صلى الله عليه وسلم ممثلا فقال اللهم أنتم من أحب الناس الي اللهم أنتم من أحب

أن النبي صلى الله عليه وسلم رأى صبيانا ونساء مقبلين من عرس فقام نبي الله صلى الله عليه وسلم ممثلا فقال اللهم أنتم من أحب الناس الي اللهم أنتم من أحب الناس الي يعني الأنصار

حدثني أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية واللفظ لزهير حدثنا إسماعيل عن عبد العزيز وهو بن صهيب عن أنس أن النبي صلى الله عليه وسلم رأى صبيانا ونساء مقبلين من عرس فقام نبي الله صلى الله عليه وسلم ممثلا فقال اللهم أنتم من أحب الناس الي اللهم أنتم من أحب الناس الي يعني الأنصار


006-جاءت امرأة من الأنصار إلى رسول الله صلى الله عليه وسلم قال فخلا بها رسول الله صلى الله عليه وسلم وقال والذي نفسي بيده إنكم لأحب الناس إلي ثلاث مرات

جاءت امرأة من الأنصار إلى رسول الله صلى الله عليه وسلم قال فخلا بها رسول الله صلى الله عليه وسلم وقال والذي نفسي بيده إنكم لأحب الناس إلي ثلاث مرات

حدثنا محمد بن المثنى وابن بشار جميعا عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد سمعت أنس بن مالك يقول جاءت امرأة من الأنصار إلى رسول الله صلى الله عليه وسلم قال فخلا بها رسول الله صلى الله عليه وسلم وقال والذي نفسي بيده إنكم لأحب الناس إلي ثلاث مرات


007-بهذا الإسناد

بهذا الإسناد

حدثنيه يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن إدريس كلاهما عن شعبة بهذا الإسناد


008-إن الأنصار كرشي وعيبتي وإن الناس سيكثرون ويقلون فاقبلوا من محسنهم واعفوا عن مسيئهم

إن الأنصار كرشي وعيبتي وإن الناس سيكثرون ويقلون فاقبلوا من محسنهم واعفوا عن مسيئهم

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر أخبرنا شعبة سمعت قتادة يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إن الأنصار كرشي وعيبتي وإن الناس سيكثرون ويقلون فاقبلوا من محسنهم واعفوا عن مسيئهم


001-خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير فقال سعد ما أرى رسول الله صلى الله عليه وسلم

خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير فقال سعد ما أرى رسول الله صلى الله عليه وسلم إلا قد فضل علينا فقيل قد فضلكم على كثير

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس بن مالك عن أبي أسيد قال قال رسول الله صلى الله عليه وسلم خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير فقال سعد ما أرى رسول الله صلى الله عليه وسلم إلا قد فضل علينا فقيل قد فضلكم على كثير


002-نحوه

نحوه

حدثناه محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة سمعت أنسا يحدث عن أبي اسيد الأنصاري عن النبي صلى الله عليه وسلم نحوه


003-بمثله غير أنه لا يذكر في الحديث قول سعد

بمثله غير أنه لا يذكر في الحديث قول سعد

حدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا قتيبة حدثنا عبد العزيز يعني بن محمد ح وحدثنا بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب الثقفي كلهم عن يحيى بن سعيد عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه لا يذكر في الحديث قول سعد


004-خير دور الأنصار دار بني النجار ودار بني عبد الأشهل ودار بني الحارث بن الخزرج ودار بني ساعدة والله لو كنت مؤثرا بها أحدا لآثرت بها عشيرتي

خير دور الأنصار دار بني النجار ودار بني عبد الأشهل ودار بني الحارث بن الخزرج ودار بني ساعدة والله لو كنت مؤثرا بها أحدا لآثرت بها عشيرتي

حدثنا محمد بن عباد ومحمد بن مهران الرازي واللفظ لابن عباد حدثنا حاتم وهو بن إسماعيل عن عبد الرحمن بن حميد عن إبراهيم بن محمد بن طلحة قال سمعت أبا اسيد خطيبا عند بن عتبة فقال قال رسول الله صلى الله عليه وسلم خير دور الأنصار دار بني النجار ودار بني عبد الأشهل ودار بني الحارث بن الخزرج ودار بني ساعدة والله لو كنت مؤثرا بها أحدا لآثرت بها عشيرتي


005-خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير قال أبو سلمة قال أبو اسيد اتهم انا على رسول

خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير قال أبو سلمة قال أبو اسيد اتهم انا على رسول الله صلى الله عليه وسلم لو كنت كاذبا لبدأت بقومي بني ساعدة وبلغ ذلك سعد بن عبادة فوجد في نفسه وقال خلفنا فكنا آخر الأربع اسرجوا لي حماري آتي رسول الله صلى الله عليه وسلم وكلمه بن أخيه سهل فقال أتذهب لترد على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم أعلم أو ليس حسبك أن تكون رابع أربع فرجع وقال الله ورسوله أعلم وأمر بحماره فحل عنه

حدثنا يحيى بن يحيى التميمي أخبرنا المغيرة بن عبد الرحمن عن أبي الزناد قال شهد أبو سلمة لسمع أبا أسيد الأنصاري يشهد ان رسول الله صلى الله عليه وسلم قال خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير قال أبو سلمة قال أبو اسيد اتهم انا على رسول الله صلى الله عليه وسلم لو كنت كاذبا لبدأت بقومي بني ساعدة وبلغ ذلك سعد بن عبادة فوجد في نفسه وقال خلفنا فكنا آخر الأربع اسرجوا لي حماري آتي رسول الله صلى الله عليه وسلم وكلمه بن أخيه سهل فقال أتذهب لترد على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم أعلم أو ليس حسبك أن تكون رابع أربع فرجع وقال الله ورسوله أعلم وأمر بحماره فحل عنه


006-خير الأنصار أو خير دور الأنصار بمثل حديثهم في ذكر الدور ولم يذكر قصة سعد بن عبادة رضي الله عنه

خير الأنصار أو خير دور الأنصار بمثل حديثهم في ذكر الدور ولم يذكر قصة سعد بن عبادة رضي الله عنه

حدثنا عمرو بن علي بن بحر حدثني أبو داود حدثنا حرب بن شداد عن يحيى بن أبي كثير حدثني أبو أسامة أن أبا أسيد الأنصاري حدثه أنه سمع رسول الله صلى الله عليه وسلم يقول خير الأنصار أو خير دور الأنصار بمثل حديثهم في ذكر الدور ولم يذكر قصة سعد بن عبادة رضي الله عنه


007-أحدثكم بخير دور الأنصار قالوا نعم يا رسول الله قال رسول الله صلى الله عليه وسلم بنو عبد الأشهل قالوا ثم من يا رسول الله قال ثم بنو النجار قالوا ثم من

أحدثكم بخير دور الأنصار قالوا نعم يا رسول الله قال رسول الله صلى الله عليه وسلم بنو عبد الأشهل قالوا ثم من يا رسول الله قال ثم بنو النجار قالوا ثم من يا رسول الله قال ثم بنو الحارث بن الخزرج قالوا ثم من يا رسول الله قال ثم بنو ساعدة قالوا ثم من يا رسول الله قال ثم في كل دور الأنصار خير فقام سعد بن عبادة مغضبا فقال أنحن آخر الأربع حين سمى رسول الله صلى الله عليه وسلم دارهم فأراد كلام رسول الله صلى الله عليه وسلم فقال له رجال من قومه اجلس ألا ترضى أن سمى رسول الله صلى الله عليه وسلم داركم في الأربع الدور التي سمى فمن ترك فلم يسم أكثر ممن سمى فانتهى سعد بن عبادة عن كلام رسول الله صلى الله عليه وسلم

وحدثني عمرو الناقد وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال قال أبو سلمة وعبيد الله بن عبد الله بن عتبة بن مسعود سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم وهو في مجلس عظيم من المسلمين أحدثكم بخير دور الأنصار قالوا نعم يا رسول الله قال رسول الله صلى الله عليه وسلم بنو عبد الأشهل قالوا ثم من يا رسول الله قال ثم بنو النجار قالوا ثم من يا رسول الله قال ثم بنو الحارث بن الخزرج قالوا ثم من يا رسول الله قال ثم بنو ساعدة قالوا ثم من يا رسول الله قال ثم في كل دور الأنصار خير فقام سعد بن عبادة مغضبا فقال أنحن آخر الأربع حين سمى رسول الله صلى الله عليه وسلم دارهم فأراد كلام رسول الله صلى الله عليه وسلم فقال له رجال من قومه اجلس ألا ترضى أن سمى رسول الله صلى الله عليه وسلم داركم في الأربع الدور التي سمى فمن ترك فلم يسم أكثر ممن سمى فانتهى سعد بن عبادة عن كلام رسول الله صلى الله عليه وسلم


001-خرجت مع جرير بن عبد الله البجلي في سفر فكان يخدمني فقلت له لا تفعل فقال إني قد رأيت الأنصار تصنع برسول الله صلى الله عليه وسلم شيئا آليت أن لا أصحب

خرجت مع جرير بن عبد الله البجلي في سفر فكان يخدمني فقلت له لا تفعل فقال إني قد رأيت الأنصار تصنع برسول الله صلى الله عليه وسلم شيئا آليت أن لا أصحب أحدا منهم إلا خدمته زاد بن المثنى وابن بشار في حديثهما وكان جرير أكبر من أنس وقال بن بشار أسن من أنس

حدثنا نصر بن علي الجهضمي ومحمد بن المثنى وابن بشار جميعا عن بن عرعرة واللفظ للجهضمي حدثني محمد بن عرعرة حدثنا شعبة عن يونس بن عبيد عن ثابت البناني عن أنس بن مالك قال خرجت مع جرير بن عبد الله البجلي في سفر فكان يخدمني فقلت له لا تفعل فقال إني قد رأيت الأنصار تصنع برسول الله صلى الله عليه وسلم شيئا آليت أن لا أصحب أحدا منهم إلا خدمته زاد بن المثنى وابن بشار في حديثهما وكان جرير أكبر من أنس وقال بن بشار أسن من أنس


001-غفار غفر الله لها وأسلم سالمها الله

غفار غفر الله لها وأسلم سالمها الله

حدثنا هداب بن خالد حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن عبد الله بن الصامت قال قال أبو ذر قال رسول الله صلى الله عليه وسلم غفار غفر الله لها وأسلم سالمها الله


002-ائت قومك فقل إن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها

ائت قومك فقل إن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها

حدثنا عبيد الله بن عمر القواريري ومحمد بن المثنى وابن بشار جميعا عن بن مهدي قال قال بن المثنى حدثني عبد الرحمن بن مهدي حدثنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم ائت قومك فقل إن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها


003-في هذا الإسناد

في هذا الإسناد

حدثناه محمد بن المثنى وابن بشار قالا حدثنا أبو داود حدثنا شعبة في هذا الإسناد


004-أسلم سالمها الله وغفار غفر الله لها

أسلم سالمها الله وغفار غفر الله لها

حدثنا محمد بن المثنى وابن بشار وسويد بن سعيد وابن أبي عمر قالوا حدثنا عبد الوهاب الثقفي عن أيوب عن محمد عن أبي هريرة ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي قالا حدثنا شعبة عن محمد بن زياد عن أبي هريرة ح وحدثني محمد بن رافع حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة ح وحدثنا يحيى بن حبيب حدثنا روح بن عبادة ح وحدثنا محمد بن عبد الله بن نمير وعبد بن حميد عن أبي عاصم كلاهما عن بن جريج عن أبي الزبير عن جابر ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر كلهم قال عن النبي صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها


005-أسلم سالمها الله وغفار غفر الله لها أما إني لم أقلها ولكن قالها الله

أسلم سالمها الله وغفار غفر الله لها أما إني لم أقلها ولكن قالها الله

وحدثني حسين بن حريث حدثنا الفضل بن موسى عن خثيم بن عراك عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها أما إني لم أقلها ولكن قالها الله


006-اللهم العن بنى لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

اللهم العن بنى لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

حدثني أبو الطاهر حدثنا بن وهب عن الليث عن عمران بن أبي أنس عن حنظلة بن علي عن خفاف بن إيماء الغفاري قال قال رسول الله صلى الله عليه وسلم في صلاة اللهم العن بنى لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله


007-غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله

غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله


008-بمثله وفي حديث صالح وأسامة أن رسول الله صلى الله عليه وسلم قال ذلك على المنبر

بمثله وفي حديث صالح وأسامة أن رسول الله صلى الله عليه وسلم قال ذلك على المنبر

حدثنا بن المثنى حدثنا عبد الوهاب حدثنا عبيد الله ح وحدثنا عمرو بن سواد أخبرنا بن وهب أخبرني أسامة ح وحدثني زهير بن حرب والحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله وفي حديث صالح وأسامة أن رسول الله صلى الله عليه وسلم قال ذلك على المنبر


009-مثل حديث هؤلاء عن بن عمر

مثل حديث هؤلاء عن بن عمر

وحدثنيه حجاج بن الشاعر حدثنا أبو داود الطيالسي حدثنا حرب بن شداد عن يحيى حدثني أبو سلمة حدثني بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول مثل حديث هؤلاء عن بن عمر


001-الأنصار ومزينة وجهينة وغفار وأشجع ومن كان من بنى عبد الله موالي دون الناس والله ورسوله مولاهم

الأنصار ومزينة وجهينة وغفار وأشجع ومن كان من بنى عبد الله موالي دون الناس والله ورسوله مولاهم

حدثني زهير بن حرب حدثنا يزيد وهو بن هارون أخبرنا أبو مالك الأشجعي عن موسى بن طلحة عن أبي أيوب قال قال رسول الله صلى الله عليه وسلم الأنصار ومزينة وجهينة وغفار وأشجع ومن كان من بنى عبد الله موالي دون الناس والله ورسوله مولاهم


002-قريش والأنصار ومزينة وجهينة وأسلم وغفار وأشجع موالي ليس لهم مولى دون الله ورسوله

قريش والأنصار ومزينة وجهينة وأسلم وغفار وأشجع موالي ليس لهم مولى دون الله ورسوله

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن سعد بن إبراهيم عن عبد الرحمن بن هرمز الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قريش والأنصار ومزينة وجهينة وأسلم وغفار وأشجع موالي ليس لهم مولى دون الله ورسوله


003-في بعض هذا فيما أعلم

في بعض هذا فيما أعلم

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سعد بن إبراهيم بهذا الإسناد مثله غير أن في الحديث قال سعد في بعض هذا فيما أعلم


004-أسلم غفار ومزينة ومن كان من جهينة أو جهينة خير من بنى تميم وبنى عامر والحليفين أسد وغطفان

أسلم غفار ومزينة ومن كان من جهينة أو جهينة خير من بنى تميم وبنى عامر والحليفين أسد وغطفان

حدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم قال سمعت أبا سلمة يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال أسلم غفار ومزينة ومن كان من جهينة أو جهينة خير من بنى تميم وبنى عامر والحليفين أسد وغطفان


005-والذي نفس محمد بيده لغفار وأسلم ومزينة ومن كان من جهينة أو قال جهينة ومن كان من مزينة خير عند الله يوم القيامة من أسد وطيىء وغطفان

والذي نفس محمد بيده لغفار وأسلم ومزينة ومن كان من جهينة أو قال جهينة ومن كان من مزينة خير عند الله يوم القيامة من أسد وطيىء وغطفان

حدثنا قتيبة بن سعيد حدثنا المغيرة يعنى الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ح وحدثنا عمرو الناقد وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن الأعرج قال قال أبو هريرة قال رسول الله صلى الله عليه وسلم والذي نفس محمد بيده لغفار وأسلم ومزينة ومن كان من جهينة أو قال جهينة ومن كان من مزينة خير عند الله يوم القيامة من أسد وطيىء وغطفان


006-وغفار وشيء من مزينة وجهينة أو شيء من جهينة ومزينة خير عند الله قال أحسبه قال يوم القيامة من أسد وغطفان وهوازن وتميم

وغفار وشيء من مزينة وجهينة أو شيء من جهينة ومزينة خير عند الله قال أحسبه قال يوم القيامة من أسد وغطفان وهوازن وتميم

حدثني زهير بن حرب ويعقوب الدورقي قالا حدثنا إسماعيل يعنيان بن علية حدثنا أيوب عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأسلم وغفار وشيء من مزينة وجهينة أو شيء من جهينة ومزينة خير عند الله قال أحسبه قال يوم القيامة من أسد وغطفان وهوازن وتميم


007-إنما بايعك سراق الحجيج من أسلم وغفار ومزينة وأحسب جهينة محمد الذي شك فقال رسول الله صلى الله عليه وسلم أرأيت إن كان أسلم وغفار ومزينة وأحسب جهينة

إنما بايعك سراق الحجيج من أسلم وغفار ومزينة وأحسب جهينة محمد الذي شك فقال رسول الله صلى الله عليه وسلم أرأيت إن كان أسلم وغفار ومزينة وأحسب جهينة خيرا من بنى تميم وبنى عامر وأسد وغطفان أخابوا وخسروا فقال نعم قال فوالذي نفسي بيده إنهم لأخير منهم وليس في حديث بن أبي شيبة محمد الذي شك

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن محمد بن أبي يعقوب سمعت عبد الرحمن بن أبي بكرة يحدث عن أبيه أن الأقرع بن حابس جاء إلى رسول الله صلى الله عليه وسلم فقال إنما بايعك سراق الحجيج من أسلم وغفار ومزينة وأحسب جهينة محمد الذي شك فقال رسول الله صلى الله عليه وسلم أرأيت إن كان أسلم وغفار ومزينة وأحسب جهينة خيرا من بنى تميم وبنى عامر وأسد وغطفان أخابوا وخسروا فقال نعم قال فوالذي نفسي بيده إنهم لأخير منهم وليس في حديث بن أبي شيبة محمد الذي شك


008-بهذا الإسناد مثله وقال وجهينة ولم يقل أحسب

بهذا الإسناد مثله وقال وجهينة ولم يقل أحسب

حدثني هارون بن عبد الله حدثنا عبد الصمد حدثنا شعبة حدثني سيد بنى تميم محمد بن عبد الله بن أبي يعقوب الضبي بهذا الإسناد مثله وقال وجهينة ولم يقل أحسب


009-أسلم وغفار ومزينة وجهينة خير من بنى تميم ومن بنى عامر والحليفين بنى أسد وغطفان

أسلم وغفار ومزينة وجهينة خير من بنى تميم ومن بنى عامر والحليفين بنى أسد وغطفان

حدثنا نصر بن علي الجهضمي حدثنا أبي حدثنا شعبة عن أبي بشر عن عبد الرحمن بن أبي بكرة عن أبيه عن رسول الله صلى الله عليه وسلم قال أسلم وغفار ومزينة وجهينة خير من بنى تميم ومن بنى عامر والحليفين بنى أسد وغطفان


010-بهذا الإسناد

بهذا الإسناد

حدثنا محمد بن المثنى وهارون بن عبد الله قالا حدثنا عبد الصمد ح وحدثنيه عمرو الناقد حدثنا شبابة بن سوار قالا حدثنا شعبة عن أبي بشر بهذا الإسناد


011-أرأيتم إن كان جهينة وأسلم وغفار خيرا من بنى تميم وبنى عبد الله بن غطفان وعامر بن صعصعة ومد بها صوته فقالوا يا رسول الله فقد خابوا وخسروا قال فإنهم

أرأيتم إن كان جهينة وأسلم وغفار خيرا من بنى تميم وبنى عبد الله بن غطفان وعامر بن صعصعة ومد بها صوته فقالوا يا رسول الله فقد خابوا وخسروا قال فإنهم خير وفي رواية أبي كريب أرأيتم إن كان جهينة ومزينة وأسلم وغفار

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا وكيع عن سفيان عن عبد الملك بن عمير عن عبد الرحمن بن أبي بكرة عن أبيه قال قال رسول الله صلى الله عليه وسلم أرأيتم إن كان جهينة وأسلم وغفار خيرا من بنى تميم وبنى عبد الله بن غطفان وعامر بن صعصعة ومد بها صوته فقالوا يا رسول الله فقد خابوا وخسروا قال فإنهم خير وفي رواية أبي كريب أرأيتم إن كان جهينة ومزينة وأسلم وغفار


012-إن أول صدقة بيضت وجه رسول الله صلى الله عليه وسلم ووجوه أصحابه صدقة طيء جئت بها إلى رسول الله صلى الله عليه وسلم

إن أول صدقة بيضت وجه رسول الله صلى الله عليه وسلم ووجوه أصحابه صدقة طيء جئت بها إلى رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا أحمد بن إسحاق حدثنا أبو عوانة عن مغيرة عن عامر عن عدي بن حاتم قال أتيت عمر بن الخطاب فقال لي إن أول صدقة بيضت وجه رسول الله صلى الله عليه وسلم ووجوه أصحابه صدقة طيء جئت بها إلى رسول الله صلى الله عليه وسلم


013-قال قدم الطفيل وأصحابه فقالوا يا رسول الله إن دوسا قد كفرت وأبت فأدع الله عليها فقيل هلكت دوس فقال اللهم اهد دوسا وائت بهم

قال قدم الطفيل وأصحابه فقالوا يا رسول الله إن دوسا قد كفرت وأبت فأدع الله عليها فقيل هلكت دوس فقال اللهم اهد دوسا وائت بهم

حدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن عن أبي الزناد عن الأعرج عن أبي هريرة قال قدم الطفيل وأصحابه فقالوا يا رسول الله إن دوسا قد كفرت وأبت فأدع الله عليها فقيل هلكت دوس فقال اللهم اهد دوسا وائت بهم


014-هم أشد أمتي على الدجال قال وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم هذه صدقات قومنا قال وكانت سبية منهم عند عائشة فقال رسول الله صلى الله عليه

هم أشد أمتي على الدجال قال وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم هذه صدقات قومنا قال وكانت سبية منهم عند عائشة فقال رسول الله صلى الله عليه وسلم أعتقيها فإنها من ولد إسماعيل

حدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن الحارث عن أبي زرعة قال قال أبو هريرة لا أزال أحب بنى تميم من ثلاث سمعتهن من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول هم أشد أمتي على الدجال قال وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم هذه صدقات قومنا قال وكانت سبية منهم عند عائشة فقال رسول الله صلى الله عليه وسلم أعتقيها فإنها من ولد إسماعيل


015-لا أزال أحب بنى تميم بعد ثلاث سمعتهن من رسول الله صلى الله عليه وسلم يقولها فيهم فذكر مثله

لا أزال أحب بنى تميم بعد ثلاث سمعتهن من رسول الله صلى الله عليه وسلم يقولها فيهم فذكر مثله

وحدثنيه زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال لا أزال أحب بنى تميم بعد ثلاث سمعتهن من رسول الله صلى الله عليه وسلم يقولها فيهم فذكر مثله


016-ثلاث خصال سمعتهن من رسول الله صلى الله عليه وسلم في بنى تميم لا أزال أحبهم بعد وساق الحديث بهذا المعنى غير أنه قال هم أشد الناس قتالا في الملاحم ولم

ثلاث خصال سمعتهن من رسول الله صلى الله عليه وسلم في بنى تميم لا أزال أحبهم بعد وساق الحديث بهذا المعنى غير أنه قال هم أشد الناس قتالا في الملاحم ولم يذكر الدجال

وحدثنا حامد بن عمر البكراوي حدثنا مسلمة بن علقمة المازني إمام مسجد داود حدثنا داود عن الشعبي عن أبي هريرة قال ثلاث خصال سمعتهن من رسول الله صلى الله عليه وسلم في بنى تميم لا أزال أحبهم بعد وساق الحديث بهذا المعنى غير أنه قال هم أشد الناس قتالا في الملاحم ولم يذكر الدجال


001-تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا وتجدون من خير الناس في هذا الأمر أكرههم له قبل أن يقع فيه وتجدون من شرار الناس ذا

تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا وتجدون من خير الناس في هذا الأمر أكرههم له قبل أن يقع فيه وتجدون من شرار الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثني حرملة بن يحيى أخبرنا بن وهب أخبر يونس عن بن شهاب حدثني سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا وتجدون من خير الناس في هذا الأمر أكرههم له قبل أن يقع فيه وتجدون من شرار الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه


002-تجدون الناس معادن بمثل حديث الزهري غير أن في حديث أبي زرعة والأعرج تجدون من خير الناس في هذا الشأن أشدهم له كراهية حتى يقع فيه

تجدون الناس معادن بمثل حديث الزهري غير أن في حديث أبي زرعة والأعرج تجدون من خير الناس في هذا الشأن أشدهم له كراهية حتى يقع فيه

حدثني زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة ح وحدثنا قتيبة بن سعيد حدثنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تجدون الناس معادن بمثل حديث الزهري غير أن في حديث أبي زرعة والأعرج تجدون من خير الناس في هذا الشأن أشدهم له كراهية حتى يقع فيه


001-خير نساء ركبن الإبل قال أحدهما صالح نساء قريش وقال الآخر نساء قريش أحناه على يتيم في صغره وأرعاه على زوج في ذات يده

خير نساء ركبن الإبل قال أحدهما صالح نساء قريش وقال الآخر نساء قريش أحناه على يتيم في صغره وأرعاه على زوج في ذات يده

حدثنا بن أبي عمر حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة وعن بن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير نساء ركبن الإبل قال أحدهما صالح نساء قريش وقال الآخر نساء قريش أحناه على يتيم في صغره وأرعاه على زوج في ذات يده


002-بمثله غير أنه قال أرعاه على ولد في صغره ولم يقل يتيم

بمثله غير أنه قال أرعاه على ولد في صغره ولم يقل يتيم

حدثنا عمرو الناقد حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم وابن طاوس عن أبيه يبلغ به النبي صلى الله عليه وسلم بمثله غير أنه قال أرعاه على ولد في صغره ولم يقل يتيم


003-نساء قريش خير نساء ركبن الإبل أحناه على طفل وأرعاه على زوج في ذات يده قال يقول أبو هريرة على إثر ذلك ولم تركب مريم بنت عمران بعيرا قط

نساء قريش خير نساء ركبن الإبل أحناه على طفل وأرعاه على زوج في ذات يده قال يقول أبو هريرة على إثر ذلك ولم تركب مريم بنت عمران بعيرا قط

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول نساء قريش خير نساء ركبن الإبل أحناه على طفل وأرعاه على زوج في ذات يده قال يقول أبو هريرة على إثر ذلك ولم تركب مريم بنت عمران بعيرا قط


004-أن النبي صلى الله عليه وسلم خطب أم هانئ بنت أبي طالب فقالت يا رسول الله إني قد كبرت ولي عيال فقال رسول الله صلى الله عليه وسلم خير نساء ركبن ثم ذكر

أن النبي صلى الله عليه وسلم خطب أم هانئ بنت أبي طالب فقالت يا رسول الله إني قد كبرت ولي عيال فقال رسول الله صلى الله عليه وسلم خير نساء ركبن ثم ذكر بمثل حديث يونس غير أنه قال أحناه على ولد في صغره

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم خطب أم هانئ بنت أبي طالب فقالت يا رسول الله إني قد كبرت ولي عيال فقال رسول الله صلى الله عليه وسلم خير نساء ركبن ثم ذكر بمثل حديث يونس غير أنه قال أحناه على ولد في صغره


005-خير نساء ركبن الإبل صالح نساء قريش أحناه على ولد في صغره وأرعاه على زوج في ذات يده

خير نساء ركبن الإبل صالح نساء قريش أحناه على ولد في صغره وأرعاه على زوج في ذات يده

حدثني محمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن أبي هريرة ح وحدثنا معمر عن همام بن منبه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير نساء ركبن الإبل صالح نساء قريش أحناه على ولد في صغره وأرعاه على زوج في ذات يده


006-بمثل حديث معمر هذا سواء

بمثل حديث معمر هذا سواء

حدثني أحمد بن عثمان بن حكيم الأودي حدثنا خالد يعنى بن مخلد حدثني سليمان وهو بن بلال حدثني سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر هذا سواء


001-أن رسول الله صلى الله عليه وسلم آخى بين أبي عبيدة بن الجراح وبين أبي طلحة

أن رسول الله صلى الله عليه وسلم آخى بين أبي عبيدة بن الجراح وبين أبي طلحة

حدثني حجاج بن الشاعر حدثنا عبد الصمد حدثنا حماد يعنى بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم آخى بين أبي عبيدة بن الجراح وبين أبي طلحة


002-لا حلف في الإسلام فقال أنس قد حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره

لا حلف في الإسلام فقال أنس قد حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره

حدثني أبو جعفر محمد بن الصباح حدثنا حفص بن غياث حدثنا عاصم الأحول قال قيل لأنس بن مالك بلغك أن رسول الله صلى الله عليه وسلم قال لا حلف في الإسلام فقال أنس قد حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره


003-حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره التي بالمدينة

حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره التي بالمدينة

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا عبدة بن سليمان عن عاصم عن أنس قال حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره التي بالمدينة


004-لا حلف في الإسلام وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة

لا حلف في الإسلام وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن زكريا عن سعد بن إبراهيم عن أبيه عن جبير بن مطعم قال قال رسول الله صلى الله عليه وسلم لا حلف في الإسلام وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة


001-صلينا المغرب مع رسول الله صلى الله عليه وسلم ثم قلنا لو جلسنا حتى نصلى معه العشاء قال فجلسنا فخرج علينا فقال ما زلتم ههنا قلنا يا رسول الله صلينا معك

صلينا المغرب مع رسول الله صلى الله عليه وسلم ثم قلنا لو جلسنا حتى نصلى معه العشاء قال فجلسنا فخرج علينا فقال ما زلتم ههنا قلنا يا رسول الله صلينا معك المغرب ثم قلنا نجلس حتى نصلى معك العشاء قال أحسنتم أو أصبتم قال فرفع رأسه إلى السماء وكان كثيرا مما يرفع رأسه إلى السماء فقال النجوم آمنة للسماء فإذا ذهبت النجوم أتى السماء ما توعد وأنا آمنة لأصحابي فإذا ذهبت أتى أصحابي ما يوعدون وأصحابي آمنة لأمتي فإذا ذهب أصحابي أتى أمتي ما يوعدون

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وعبد الله بن عمر بن أبان كلهم عن حسين قال أبو بكر حدثنا حسين بن علي الجعفي عن مجمع بن يحيى عن سعيد بن أبي بردة عن أبي بردة عن أبيه قال صلينا المغرب مع رسول الله صلى الله عليه وسلم ثم قلنا لو جلسنا حتى نصلى معه العشاء قال فجلسنا فخرج علينا فقال ما زلتم ههنا قلنا يا رسول الله صلينا معك المغرب ثم قلنا نجلس حتى نصلى معك العشاء قال أحسنتم أو أصبتم قال فرفع رأسه إلى السماء وكان كثيرا مما يرفع رأسه إلى السماء فقال النجوم آمنة للسماء فإذا ذهبت النجوم أتى السماء ما توعد وأنا آمنة لأصحابي فإذا ذهبت أتى أصحابي ما يوعدون وأصحابي آمنة لأمتي فإذا ذهب أصحابي أتى أمتي ما يوعدون


001-يأتي على الناس زمان يغزو فئام من الناس فيقال لهم فيكم من رأى رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم فيكم

يأتي على الناس زمان يغزو فئام من الناس فيقال لهم فيكم من رأى رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم فيكم من رأى من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم هل فيكم من رأى من صحب من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم

حدثنا أبو خيثمة زهير بن حرب وأحمد بن عبدة الضبي واللفظ لزهير قالا حدثنا سفيان بن عيينة قال سمع عمرو جابرا يخبر عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال يأتي على الناس زمان يغزو فئام من الناس فيقال لهم فيكم من رأى رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم فيكم من رأى من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم هل فيكم من رأى من صحب من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم


002-يأتي على الناس زمان يبعث منهم البعث فيقولون انظروا هل تجدون فيكم أحدا من أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به ثم يبعث البعث الثاني

يأتي على الناس زمان يبعث منهم البعث فيقولون انظروا هل تجدون فيكم أحدا من أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به ثم يبعث البعث الثاني فيقولون هل فيهم من رأى أصحاب النبي صلى الله عليه وسلم فيفتح لهم به ثم يبعث البعث الثالث فيقال انظروا هل ترون فيهم من رأى من رأى أصحاب النبي صلى الله عليه وسلم ثم يكون البعث الرابع فيقال انظروا هل ترون فيهم أحدا رأى من رأى أحدا رأى أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به

حدثني سعيد بن يحيى بن سعيد الأموي حدثنا أبي حدثنا بن جريج عن أبي الزبير عن جابر قال زعم أبو سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يأتي على الناس زمان يبعث منهم البعث فيقولون انظروا هل تجدون فيكم أحدا من أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به ثم يبعث البعث الثاني فيقولون هل فيهم من رأى أصحاب النبي صلى الله عليه وسلم فيفتح لهم به ثم يبعث البعث الثالث فيقال انظروا هل ترون فيهم من رأى من رأى أصحاب النبي صلى الله عليه وسلم ثم يكون البعث الرابع فيقال انظروا هل ترون فيهم أحدا رأى من رأى أحدا رأى أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به


003-خير أمتي القرن الذين يلونى ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تسبق شهادة أحدهم يمينه ويمينه شهادته لم يذكر هناد القرن في حديثه وقال قتيبة ثم

خير أمتي القرن الذين يلونى ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تسبق شهادة أحدهم يمينه ويمينه شهادته لم يذكر هناد القرن في حديثه وقال قتيبة ثم يجئ أقوام

حدثنا قتيبة بن سعيد وهناد بن السري قالا حدثنا أبو الأحوص عن منصور عن إبراهيم بن يزيد عن عبيدة السلماني عن عبد الله قال قال رسول الله صلى الله عليه وسلم خير أمتي القرن الذين يلونى ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تسبق شهادة أحدهم يمينه ويمينه شهادته لم يذكر هناد القرن في حديثه وقال قتيبة ثم يجئ أقوام


004-سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تبدر شهادة أحدهم يمينه وتبدر يمينه شهادته قال

سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تبدر شهادة أحدهم يمينه وتبدر يمينه شهادته قال إبراهيم كانوا ينهوننا ونحن غلمان عن العهد والشهادات

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم الحنظلي قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن إبراهيم عن عبيدة عن عبد الله قال سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تبدر شهادة أحدهم يمينه وتبدر يمينه شهادته قال إبراهيم كانوا ينهوننا ونحن غلمان عن العهد والشهادات


005-بإسناد أبي الأحوص وجرير بمعنى حديثهما وليس في حديثهما سئل رسول الله صلى الله عليه وسلم

بإسناد أبي الأحوص وجرير بمعنى حديثهما وليس في حديثهما سئل رسول الله صلى الله عليه وسلم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن حدثنا سفيان كلاهما عن منصور بإسناد أبي الأحوص وجرير بمعنى حديثهما وليس في حديثهما سئل رسول الله صلى الله عليه وسلم


006-خير الناس قرني ثم الذين يلونهم ثم الذين يلونهم فلا أدرى في الثالثة أو في الرابعة قال ثم يتخلف من بعدهم خلف تسبق شهادة أحدهم يمينه ويمينه شهادته

خير الناس قرني ثم الذين يلونهم ثم الذين يلونهم فلا أدرى في الثالثة أو في الرابعة قال ثم يتخلف من بعدهم خلف تسبق شهادة أحدهم يمينه ويمينه شهادته

وحدثني الحسن بن علي الحلواني حدثنا أزهر بن سعد السمان عن بن عون عن إبراهيم عن عبيدة عن عبد الله عن النبي صلى الله عليه وسلم قال خير الناس قرني ثم الذين يلونهم ثم الذين يلونهم فلا أدرى في الثالثة أو في الرابعة قال ثم يتخلف من بعدهم خلف تسبق شهادة أحدهم يمينه ويمينه شهادته


007-خير أمتي القرن الذين بعثت فيهم ثم الذين يلونهم والله أعلم أذكر الثالث أم لا قال ثم يخلف قوم يحبون السمانة يشهدون قبل أن يستشهدوا

خير أمتي القرن الذين بعثت فيهم ثم الذين يلونهم والله أعلم أذكر الثالث أم لا قال ثم يخلف قوم يحبون السمانة يشهدون قبل أن يستشهدوا

حدثني يعقوب بن إبراهيم حدثنا هشيم عن أبي بشر ح وحدثني إسماعيل بن سالم أخبرنا هشيم أخبرنا أبو بشر عن عبد الله بن شقيق عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير أمتي القرن الذين بعثت فيهم ثم الذين يلونهم والله أعلم أذكر الثالث أم لا قال ثم يخلف قوم يحبون السمانة يشهدون قبل أن يستشهدوا


008-بهذا الإسناد مثله غير أن في حديث شعبة قال أبو هريرة فلا أدرى مرتين أو ثلاثة

بهذا الإسناد مثله غير أن في حديث شعبة قال أبو هريرة فلا أدرى مرتين أو ثلاثة

حدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع حدثنا غندر عن شعبة ح وحدثني حجاج بن الشاعر حدثنا أبو الوليد حدثنا أبو عوانة كلاهما عن أبي بشر بهذا الإسناد مثله غير أن في حديث شعبة قال أبو هريرة فلا أدرى مرتين أو ثلاثة


009-إن خيركم قرني ثم الذين يلونهم ثم الذين يلونهم ثم الذين يلونهم قال عمران فلا أدرى أقال رسول الله صلى الله عليه وسلم بعد قرنه مرتين أو ثلاثة ثم يكون

إن خيركم قرني ثم الذين يلونهم ثم الذين يلونهم ثم الذين يلونهم قال عمران فلا أدرى أقال رسول الله صلى الله عليه وسلم بعد قرنه مرتين أو ثلاثة ثم يكون بعدهم قوم يشهدون ولا يستشهدون ويخونون ولا يتمنون وينذرون ولا يوفون ويظهر فيهم السمن

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا جمرة حدثني زهدم بن مضرب سمعت عمران بن حصين يحدث أن رسول الله صلى الله عليه وسلم قال إن خيركم قرني ثم الذين يلونهم ثم الذين يلونهم ثم الذين يلونهم قال عمران فلا أدرى أقال رسول الله صلى الله عليه وسلم بعد قرنه مرتين أو ثلاثة ثم يكون بعدهم قوم يشهدون ولا يستشهدون ويخونون ولا يتمنون وينذرون ولا يوفون ويظهر فيهم السمن


010-بهذا الإسناد وفي حديثهم قال لا أدرى أذكر بعد قرنه قرنين أو ثلاثة وفي حديث شبابة قال سمعت زهدم بن مضرب وجاءني في حاجة على فرس فحدثني أنه سمع عمران بن

بهذا الإسناد وفي حديثهم قال لا أدرى أذكر بعد قرنه قرنين أو ثلاثة وفي حديث شبابة قال سمعت زهدم بن مضرب وجاءني في حاجة على فرس فحدثني أنه سمع عمران بن حصين وفي حديث يحيى وشبابة ينذرون ولا يفون وفي حديث بهز يوفون كما قال بن جعفر

حدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثنا عبد الرحمن بن بشر العبدي حدثنا بهز ح وحدثني محمد بن رافع حدثنا شبابة كلهم عن شعبة بهذا الإسناد وفي حديثهم قال لا أدرى أذكر بعد قرنه قرنين أو ثلاثة وفي حديث شبابة قال سمعت زهدم بن مضرب وجاءني في حاجة على فرس فحدثني أنه سمع عمران بن حصين وفي حديث يحيى وشبابة ينذرون ولا يفون وفي حديث بهز يوفون كما قال بن جعفر


011-خير هذه الأمة القرن الذين بعثت فيهم ثم الذين يلونهم زاد في حديث أبو عوانة قال والله أعلم أذكر الثالث أم لا بمثل حديث زهدم عن عمران وزاد في حديث هشام

خير هذه الأمة القرن الذين بعثت فيهم ثم الذين يلونهم زاد في حديث أبو عوانة قال والله أعلم أذكر الثالث أم لا بمثل حديث زهدم عن عمران وزاد في حديث هشام عن قتادة ويحلفون ولا يستحلفون

وحدثنا قتيبة بن سعيد ومحمد بن عبد الملك الأموي قالا حدثنا أبو عوانة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا معاذ بن هشام حدثنا أبي كلاهما عن قتادة عن زرارة بن أوفى عن عمران بن حصين عن النبي صلى الله عليه وسلم بهذا الحديث خير هذه الأمة القرن الذين بعثت فيهم ثم الذين يلونهم زاد في حديث أبو عوانة قال والله أعلم أذكر الثالث أم لا بمثل حديث زهدم عن عمران وزاد في حديث هشام عن قتادة ويحلفون ولا يستحلفون


012-سأل رجل النبي صلى الله عليه وسلم أي الناس خير قال القرن الذي أنا فيه ثم الثاني ثم الثالث

سأل رجل النبي صلى الله عليه وسلم أي الناس خير قال القرن الذي أنا فيه ثم الثاني ثم الثالث

حدثنا أبو بكر بن أبي شيبة وشجاع بن مخلد واللفظ لأبي بكر قالا حدثنا حسين وهو بن علي الجعفي عن زائدة عن السدي عن عبد الله البهي عن عائشة قالت سأل رجل النبي صلى الله عليه وسلم أي الناس خير قال القرن الذي أنا فيه ثم الثاني ثم الثالث


001-صلى بنا رسول الله صلى الله عليه وسلم ذات ليلة صلاة العشاء في آخر حياته فلما سلم قام فقال أرأيتكم ليلتكم هذه فإن على رأس مائة سنة منها لا يبقى ممن هو

صلى بنا رسول الله صلى الله عليه وسلم ذات ليلة صلاة العشاء في آخر حياته فلما سلم قام فقال أرأيتكم ليلتكم هذه فإن على رأس مائة سنة منها لا يبقى ممن هو على ظهر الأرض أحد قال بن عمر فوهل الناس في مقالة رسول الله صلى الله عليه وسلم تلك فيما يتحدثون من هذه الأحاديث عن مائة سنة وإنما قال رسول الله صلى الله عليه وسلم لا يبقى ممن هو اليوم على ظهر الأرض أحد يريد بذلك أن ينخرم ذلك القرن

حدثنا محمد بن رافع وعبد بن حميد قال محمد بن رافع حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري أخبرني سالم بن عبد الله وأبو بكر بن سليمان أن عبد الله بن عمر قال صلى بنا رسول الله صلى الله عليه وسلم ذات ليلة صلاة العشاء في آخر حياته فلما سلم قام فقال أرأيتكم ليلتكم هذه فإن على رأس مائة سنة منها لا يبقى ممن هو على ظهر الأرض أحد قال بن عمر فوهل الناس في مقالة رسول الله صلى الله عليه وسلم تلك فيما يتحدثون من هذه الأحاديث عن مائة سنة وإنما قال رسول الله صلى الله عليه وسلم لا يبقى ممن هو اليوم على ظهر الأرض أحد يريد بذلك أن ينخرم ذلك القرن


002-بإسناد معمر كمثل حديثه

بإسناد معمر كمثل حديثه

حدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب ورواه الليث عن عبد الرحمن بن خالد بن مسافر كلاهما عن الزهري بإسناد معمر كمثل حديثه


003-تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض من نفس منفوسة تأتي عليها مائة سنة

تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض من نفس منفوسة تأتي عليها مائة سنة

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول قبل أن يموت بشهر تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض من نفس منفوسة تأتي عليها مائة سنة


004-بهذا الإسناد ولم يذكر قبل موته بشهر

بهذا الإسناد ولم يذكر قبل موته بشهر

حدثنيه محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج بهذا الإسناد ولم يذكر قبل موته بشهر


005-أنه قال ذلك قبل موته بشهر أو نحو ذلك ما من نفس منفوسة اليوم تأتي عليها مائة سنة وهي حية يومئذ وعن عبد الرحمن صاحب السقاية عن جابر بن عبد الله عن

أنه قال ذلك قبل موته بشهر أو نحو ذلك ما من نفس منفوسة اليوم تأتي عليها مائة سنة وهي حية يومئذ وعن عبد الرحمن صاحب السقاية عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بمثل ذلك وفسرها عبد الرحمن قال نقص العمر

حدثني يحيى بن حبيب ومحمد بن عبد الأعلى كلاهما عن المعتمر قال بن حبيب حدثنا معتمر بن سليمان قال سمعت أبي حدثنا أبو نضرة عن جابر بن عبد الله عن النبي صلى الله عليه وسلم أنه قال ذلك قبل موته بشهر أو نحو ذلك ما من نفس منفوسة اليوم تأتي عليها مائة سنة وهي حية يومئذ وعن عبد الرحمن صاحب السقاية عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بمثل ذلك وفسرها عبد الرحمن قال نقص العمر


006-بالإسنادين جميعا مثله

بالإسنادين جميعا مثله

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا سليمان التيمي بالإسنادين جميعا مثله


007-لما رجع النبي صلى الله عليه وسلم من تبوك سألوه عن الساعة فقال رسول الله صلى الله عليه وسلم لا تأتي مائة سنة وعلى الأرض نفس منفوسة اليوم

لما رجع النبي صلى الله عليه وسلم من تبوك سألوه عن الساعة فقال رسول الله صلى الله عليه وسلم لا تأتي مائة سنة وعلى الأرض نفس منفوسة اليوم

حدثنا بن نمير حدثنا أبو خالد عن داود واللفظ له ح وحدثنا أبو بكر بن أبي شيبة حدثنا سليمان بن حيان عن داود عن أبي نضرة عن أبي سعيد قال لما رجع النبي صلى الله عليه وسلم من تبوك سألوه عن الساعة فقال رسول الله صلى الله عليه وسلم لا تأتي مائة سنة وعلى الأرض نفس منفوسة اليوم


008-ما من نفس منفوسة تبلغ مائة سنة فقال سالم تذاكرنا ذلك عنده إنما هي كل نفس مخلوقة يومئذ

ما من نفس منفوسة تبلغ مائة سنة فقال سالم تذاكرنا ذلك عنده إنما هي كل نفس مخلوقة يومئذ

حدثني إسحاق بن منصور أخبرنا أبو الوليد أخبرنا أبو عوانة عن حصين عن سالم عن جابر بن عبد الله قال قال نبي الله صلى الله عليه وسلم ما من نفس منفوسة تبلغ مائة سنة فقال سالم تذاكرنا ذلك عنده إنما هي كل نفس مخلوقة يومئذ


001-لا تسبوا أصحابي لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

لا تسبوا أصحابي لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن العلاء قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تسبوا أصحابي لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه


002-لا تسبوا أحدا من أصحابي فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

لا تسبوا أحدا من أصحابي فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد قال كان بين خالد بن الوليد وبين عبد الرحمن بن عوف شيء فسبه خالد فقال رسول الله صلى الله عليه وسلم لا تسبوا أحدا من أصحابي فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه


003-بإسناد جرير وأبي معاوية بمثل حديثهما وليس في حديث شعبة ووكيع ذكر عبد الرحمن بن عوف وخالد بن الوليد

بإسناد جرير وأبي معاوية بمثل حديثهما وليس في حديث شعبة ووكيع ذكر عبد الرحمن بن عوف وخالد بن الوليد

حدثنا أبو سعيد الأشج وأبو كريب قالا حدثنا وكيع عن الأعمش ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي جميعا عن شعبة عن الأعمش بإسناد جرير وأبي معاوية بمثل حديثهما وليس في حديث شعبة ووكيع ذكر عبد الرحمن بن عوف وخالد بن الوليد


001-أن أهل الكوفة وفدوا إلى عمر وفيهم رجل ممن كان يسخر بأويس فقال عمر هل ههنا أحد من القرنين فجاء ذلك الرجل فقال عمر إن رسول الله صلى الله عليه وسلم قد

أن أهل الكوفة وفدوا إلى عمر وفيهم رجل ممن كان يسخر بأويس فقال عمر هل ههنا أحد من القرنين فجاء ذلك الرجل فقال عمر إن رسول الله صلى الله عليه وسلم قد قال إن رجلا يأتيكم من اليمن يقال له أويس لا يدع باليمن غير أم له قد كان به بياض فدعا الله فأذهبه عنه إلا موضع الدينار أو الدرهم فمن لقيه منكم فليستغفر لكم

حدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا سليمان بن المغيرة حدثني سعيد الجريري عن أبي نضرة عن أسير بن جابر أن أهل الكوفة وفدوا إلى عمر وفيهم رجل ممن كان يسخر بأويس فقال عمر هل ههنا أحد من القرنين فجاء ذلك الرجل فقال عمر إن رسول الله صلى الله عليه وسلم قد قال إن رجلا يأتيكم من اليمن يقال له أويس لا يدع باليمن غير أم له قد كان به بياض فدعا الله فأذهبه عنه إلا موضع الدينار أو الدرهم فمن لقيه منكم فليستغفر لكم


002-إن خير التابعين رجل يقال له أويس وله والدة وكان به بياض فمروه فليستغفر لكم

إن خير التابعين رجل يقال له أويس وله والدة وكان به بياض فمروه فليستغفر لكم

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا عفان بن مسلم حدثنا حماد وهو بن سلمة عن سعيد الجريري بهذا الإسناد عن عمر بن الخطاب قال إني سمعت رسول الله صلى الله عليه وسلم يقول إن خير التابعين رجل يقال له أويس وله والدة وكان به بياض فمروه فليستغفر لكم


003-كان عمر بن الخطاب إذا أتى عليه أمداد أهل اليمن سألهم أفيكم أويس بن عامر حتى أتى على أويس فقال أنت أويس بن عامر قال نعم قال من مراد ثم من قرن قال نعم

كان عمر بن الخطاب إذا أتى عليه أمداد أهل اليمن سألهم أفيكم أويس بن عامر حتى أتى على أويس فقال أنت أويس بن عامر قال نعم قال من مراد ثم من قرن قال نعم قال فكان بك برص فبرأت منه إلا موضع درهم قال نعم قال لك والدة قال نعم قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فاستغفر لي فاستغفر له فقال له عمر أين تريد قال الكوفة قال ألا أكتب لك إلى عاملها قال أكون في غبراء الناس أحب إلي قال فلما كان من العام المقبل حج رجل من أشرافهم فوافق عمر فسأله عن أويس قال تركته رث البيت قليل المتاع قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فأتى أويسا فقال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال لقيت عمر قال نعم فاستغفر له ففطن له الناس فانطلق على وجهه قال أسير وكسوته بردة فكان كلما رآه إنسان قال من أين لأويس هذه البردة

حدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن المثنى ومحمد بن بشار قال إسحاق أخبرنا وقال الآخران حدثنا واللفظ لابن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن زرارة بن أوفى عن أسير بن جابر قال كان عمر بن الخطاب إذا أتى عليه أمداد أهل اليمن سألهم أفيكم أويس بن عامر حتى أتى على أويس فقال أنت أويس بن عامر قال نعم قال من مراد ثم من قرن قال نعم قال فكان بك برص فبرأت منه إلا موضع درهم قال نعم قال لك والدة قال نعم قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فاستغفر لي فاستغفر له فقال له عمر أين تريد قال الكوفة قال ألا أكتب لك إلى عاملها قال أكون في غبراء الناس أحب إلي قال فلما كان من العام المقبل حج رجل من أشرافهم فوافق عمر فسأله عن أويس قال تركته رث البيت قليل المتاع قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فأتى أويسا فقال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال لقيت عمر قال نعم فاستغفر له ففطن له الناس فانطلق على وجهه قال أسير وكسوته بردة فكان كلما رآه إنسان قال من أين لأويس هذه البردة


001-إنكم ستفتحون أرضا يذكر فيها القيراط فاستوصوا بأهلها خيرا فإن لهم ذمة ورحما فإذا رأيتم رجلين يقتتلان في موضع لبنة فاخرج منها قال فمر بربيعة وعبد

إنكم ستفتحون أرضا يذكر فيها القيراط فاستوصوا بأهلها خيرا فإن لهم ذمة ورحما فإذا رأيتم رجلين يقتتلان في موضع لبنة فاخرج منها قال فمر بربيعة وعبد الرحمن ابني شرحبيل بن حسنة يتنازعان في موضع لبنة فخرج منها

حدثني أبو الطاهر أخبرنا بن وهب أخبرني حرملة ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني حرملة وهو بن عمران التجيبي عن عبد الرحمن بن شماسة المهري قال سمعت أبا ذر يقول قال رسول الله صلى الله عليه وسلم إنكم ستفتحون أرضا يذكر فيها القيراط فاستوصوا بأهلها خيرا فإن لهم ذمة ورحما فإذا رأيتم رجلين يقتتلان في موضع لبنة فاخرج منها قال فمر بربيعة وعبد الرحمن ابني شرحبيل بن حسنة يتنازعان في موضع لبنة فخرج منها


002-إنكم ستفتحون مصر وهي أرض يسمى فيها القيراط فإذا فتحتموها فأحسنوا إلى أهلها فإن لهم ذمة ورحما أو قال ذمة وصهرا فإذا رأيت رجلين يختصمان فيها في موضع

إنكم ستفتحون مصر وهي أرض يسمى فيها القيراط فإذا فتحتموها فأحسنوا إلى أهلها فإن لهم ذمة ورحما أو قال ذمة وصهرا فإذا رأيت رجلين يختصمان فيها في موضع لبنة فاخرج منها قال فرأيت عبد الرحمن بن شرحبيل بن حسنة وأخاه ربيعة يختصمان في موضع لبنة فخرجت منها

حدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا وهب بن جرير حدثنا أبي سمعت حرملة المصري يحدث عن عبد الرحمن بن شماسة عن أبي بصرة عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إنكم ستفتحون مصر وهي أرض يسمى فيها القيراط فإذا فتحتموها فأحسنوا إلى أهلها فإن لهم ذمة ورحما أو قال ذمة وصهرا فإذا رأيت رجلين يختصمان فيها في موضع لبنة فاخرج منها قال فرأيت عبد الرحمن بن شرحبيل بن حسنة وأخاه ربيعة يختصمان في موضع لبنة فخرجت منها


001-لو أن أهل عمان أتيت ما سبوك ولا ضربوك

لو أن أهل عمان أتيت ما سبوك ولا ضربوك

حدثنا سعيد بن منصور حدثنا مهدي بن ميمون عن أبي الوازع جابر بن عمرو الراسبي سمعت أبا برزة يقول بعث رسول الله صلى الله عليه وسلم رجلا إلى حي من أحياء العرب فسبوه وضربوه فجاء إلى رسول الله صلى الله عليه وسلم فأخبره فقال رسول الله صلى الله عليه وسلم لو أن أهل عمان أتيت ما سبوك ولا ضربوك


001-رأيت عبد الله بن الزبير على عقبة المدينة قال فجعلت قريش تمر عليه والناس حتى مر عليه عبد الله بن عمر فوقف عليه فقال السلام عليك أبا خبيب السلام عليك

رأيت عبد الله بن الزبير على عقبة المدينة قال فجعلت قريش تمر عليه والناس حتى مر عليه عبد الله بن عمر فوقف عليه فقال السلام عليك أبا خبيب السلام عليك أبا خبيب السلام عليك أبا خبيب أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله إن كنت ما علمت صواما قواما وصولا للرحم أما والله لأمة أنت أشرها لأمة خير ثم نفذ عبد الله بن عمر فبلغ الحجاج موقف عبد الله وقوله فأرسل إليه فأنزل عن جذعه فألقى في قبور اليهود ثم أرسل إلى أمه أسماء بنت أبي بكر فأبت أن تأتيه فأعاد عليها الرسول لتأتيني أو لأبعثن إليك من يسحبك بقرونك قال فأبت وقالت والله لا آتيك حتى تبعث إلى من يسحبنى بقروني قال فقال أروني سبتي فأخذ نعليه ثم انطلق يتوذف حتى دخل عليها فقال كيف رأيتني صنعت بعدو الله قالت رأيتك أفسدت عليه دنياه وأفسد عليك آخرتك بلغني أنك تقول له يا بن ذات النطاقين أنا والله ذات النطاقين أما أحدهما فكنت أرفع به طعام رسول الله صلى الله عليه وسلم وطعام أبي بكر من الدواب وأما الآخر فنطاق المرأة التي لا تستغني عنه أما إن رسول الله صلى الله عليه وسلم حدثنا أن في ثقيف كذابا ومبيرا فأما الكذاب فرأيناه وأما المبير فلا أخالك إلا إياه قال فقام عنها ولم يراجعها

حدثنا عقبة بن مكرم العمي حدثنا يعقوب يعنى بن إسحاق الحضرمي أخبرنا الأسود بن شيبان عن أبي نوفل رأيت عبد الله بن الزبير على عقبة المدينة قال فجعلت قريش تمر عليه والناس حتى مر عليه عبد الله بن عمر فوقف عليه فقال السلام عليك أبا خبيب السلام عليك أبا خبيب السلام عليك أبا خبيب أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله إن كنت ما علمت صواما قواما وصولا للرحم أما والله لأمة أنت أشرها لأمة خير ثم نفذ عبد الله بن عمر فبلغ الحجاج موقف عبد الله وقوله فأرسل إليه فأنزل عن جذعه فألقى في قبور اليهود ثم أرسل إلى أمه أسماء بنت أبي بكر فأبت أن تأتيه فأعاد عليها الرسول لتأتيني أو لأبعثن إليك من يسحبك بقرونك قال فأبت وقالت والله لا آتيك حتى تبعث إلى من يسحبنى بقروني قال فقال أروني سبتي فأخذ نعليه ثم انطلق يتوذف حتى دخل عليها فقال كيف رأيتني صنعت بعدو الله قالت رأيتك أفسدت عليه دنياه وأفسد عليك آخرتك بلغني أنك تقول له يا بن ذات النطاقين أنا والله ذات النطاقين أما أحدهما فكنت أرفع به طعام رسول الله صلى الله عليه وسلم وطعام أبي بكر من الدواب وأما الآخر فنطاق المرأة التي لا تستغني عنه أما إن رسول الله صلى الله عليه وسلم حدثنا أن في ثقيف كذابا ومبيرا فأما الكذاب فرأيناه وأما المبير فلا أخالك إلا إياه قال فقام عنها ولم يراجعها


001-لو كان الدين عند الثريا لذهب به رجل من فارس أو قال من أبناء فارس حتى يتناوله

لو كان الدين عند الثريا لذهب به رجل من فارس أو قال من أبناء فارس حتى يتناوله

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن جعفر الجزري عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لو كان الدين عند الثريا لذهب به رجل من فارس أو قال من أبناء فارس حتى يتناوله


002-كنا جلوسا عند النبي صلى الله عليه وسلم إذا نزلت عليه سورة الجمعة فلما قرأ { وآخرين منهم لما يلحقوا بهم } قال رجل من هؤلاء يا رسول الله فلم يراجعه

كنا جلوسا عند النبي صلى الله عليه وسلم إذا نزلت عليه سورة الجمعة فلما قرأ { وآخرين منهم لما يلحقوا بهم } قال رجل من هؤلاء يا رسول الله فلم يراجعه النبي صلى الله عليه وسلم حتى سأله مرة أو مرتين أو ثلاثا قال وفينا سلمان الفارسي قال فوضع النبي صلى الله عليه وسلم يده على سلمان ثم قال لو كان الإيمان عند الثريا لناله رجال من هؤلاء

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن ثور عن أبي الغيث عن أبي هريرة قال كنا جلوسا عند النبي صلى الله عليه وسلم إذا نزلت عليه سورة الجمعة فلما قرأ " وآخرين منهم لما يلحقوا بهم " قال رجل من هؤلاء يا رسول الله فلم يراجعه النبي صلى الله عليه وسلم حتى سأله مرة أو مرتين أو ثلاثا قال وفينا سلمان الفارسي قال فوضع النبي صلى الله عليه وسلم يده على سلمان ثم قال لو كان الإيمان عند الثريا لناله رجال من هؤلاء


001-تجدون الناس كإبل مائة لا يجد الرجل فيها راحلة

تجدون الناس كإبل مائة لا يجد الرجل فيها راحلة

حدثني محمد بن رافع وعبد بن حميد واللفظ لمحمد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال قال رسول الله صلى الله عليه وسلم تجدون الناس كإبل مائة لا يجد الرجل فيها راحلة


001-من أحق الناس بحسن صحابتي قال أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك وفي حديث قتيبة من أحق بحسن صحابتي ولم يذكر الناس

من أحق الناس بحسن صحابتي قال أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك وفي حديث قتيبة من أحق بحسن صحابتي ولم يذكر الناس

حدثنا قتيبة بن سعيد بن جميل بن طريف الثقفي وزهير بن حرب قالا حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال من أحق الناس بحسن صحابتي قال أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك وفي حديث قتيبة من أحق بحسن صحابتي ولم يذكر الناس


002-يا رسول الله من أحق بحسن الصحبة قال أمك ثم أمك ثم أمك ثم أبوك ثم أدناك أدناك

يا رسول الله من أحق بحسن الصحبة قال أمك ثم أمك ثم أمك ثم أبوك ثم أدناك أدناك

حدثنا أبو كريب محمد بن العلاء الهمداني حدثنا بن فضيل عن أبيه عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رجل يا رسول الله من أحق بحسن الصحبة قال أمك ثم أمك ثم أمك ثم أبوك ثم أدناك أدناك


003-بمثل حديث جرير وزاد فقال نعم وأبيك لتنبأن

بمثل حديث جرير وزاد فقال نعم وأبيك لتنبأن

حدثنا أبو بكر بن أبي شيبة حدثنا شريك عن عمارة وابن شبرمة عن أبي زرعة عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثل حديث جرير وزاد فقال نعم وأبيك لتنبأن


004-بهذا الإسناد في حديث وهيب من أبر وفي حديث محمد بن طلحة أي الناس أحق منى بحسن الصحبة ثم ذكر بمثل حديث جرير

بهذا الإسناد في حديث وهيب من أبر وفي حديث محمد بن طلحة أي الناس أحق منى بحسن الصحبة ثم ذكر بمثل حديث جرير

حدثني محمد بن حاتم حدثنا شبابة حدثنا محمد بن طلحة ح وحدثني أحمد بن خراش حدثنا حبان حدثنا وهيب كلاهما عن بن شبرمة بهذا الإسناد في حديث وهيب من أبر وفي حديث محمد بن طلحة أي الناس أحق منى بحسن الصحبة ثم ذكر بمثل حديث جرير


005-جاء رجل إلى النبي صلى الله عليه وسلم يستأذنه في الجهاد فقال أحي والداك قال نعم قال ففيهما فجاهد

جاء رجل إلى النبي صلى الله عليه وسلم يستأذنه في الجهاد فقال أحي والداك قال نعم قال ففيهما فجاهد

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن حبيب ح وحدثنا محمد بن المثنى حدثنا يحيى يعني بن سعيد القطان عن سفيان وشعبة قالا حدثنا حبيب عن أبي العباس عن عبد الله بن عمرو قال جاء رجل إلى النبي صلى الله عليه وسلم يستأذنه في الجهاد فقال أحي والداك قال نعم قال ففيهما فجاهد


006-جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثله قال مسلم أبو العباس اسمه السائب بن فروخ المكي

جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثله قال مسلم أبو العباس اسمه السائب بن فروخ المكي

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن حبيب سمعت أبا العباس سمعت عبد الله بن عمرو بن العاص يقول جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثله قال مسلم أبو العباس اسمه السائب بن فروخ المكي


007-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أبو كريب أخبرنا بن بشر عن مسعر ح وحدثني محمد بن حاتم حدثنا معاوية بن عمرو عن أبي إسحاق ح وحدثني القاسم بن زكريا حدثنا حسين بن علي الجعفي عن زائدة كلاهما عن الأعمش جميعا عن حبيب بهذا الإسناد مثله


008-أقبل رجل إلى نبي الله صلى الله عليه وسلم فقال أبايعك على الهجرة والجهاد أبتغي الأجر من الله قال فهل من والديك أحد حي قال نعم بل كلاهما قال فتبتغى

أقبل رجل إلى نبي الله صلى الله عليه وسلم فقال أبايعك على الهجرة والجهاد أبتغي الأجر من الله قال فهل من والديك أحد حي قال نعم بل كلاهما قال فتبتغى الأجر من الله قال نعم قال فارجع إلى والديك فأحسن صحبتهما

حدثنا سعيد بن منصور حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب أن ناعما مولى أم سلمة حدثه أن عبد الله بن عمرو بن العاص قال أقبل رجل إلى نبي الله صلى الله عليه وسلم فقال أبايعك على الهجرة والجهاد أبتغي الأجر من الله قال فهل من والديك أحد حي قال نعم بل كلاهما قال فتبتغى الأجر من الله قال نعم قال فارجع إلى والديك فأحسن صحبتهما


001-كان جريج يتعبد في صومعة فجاءت أمه قال حميد فوصف لنا أبو رافع صفة أبي هريرة لصفة رسول الله صلى الله عليه وسلم أمه حين دعته كيف جعلت كفها فوق حاجبها ثم

كان جريج يتعبد في صومعة فجاءت أمه قال حميد فوصف لنا أبو رافع صفة أبي هريرة لصفة رسول الله صلى الله عليه وسلم أمه حين دعته كيف جعلت كفها فوق حاجبها ثم رفعت رأسها إليه تدعوه فقالت يا جريج أنا أمك كلمني فصادفته يصلى فقال اللهم أمي وصلاتي فاختار صلاته فرجعت ثم عادت في الثانية فقالت يا جريج أنا أمك فكلمني قال اللهم أمي وصلاتي فاختار صلاته فقالت اللهم إن هذا جريج وهو ابني وإني كلمته فأبى أن يكلمنى اللهم فلا تمته حتى تريه المومسات قال ولو دعت عليه أن يفتن لفتن قال وكان راعى ضأن يأوي إلى ديره قال فخرجت امرأة من القرية فوقع عليها الراعي فحملت فولدت غلاما فقيل لها ما هذا قالت من صاحب هذا الدير قال فجاؤوا بفؤسهم ومساحيهم فنادوه فصادفوه يصلي فلم يكلمهم قال فأخذوا يهدمون ديره فلما رأى ذلك نزل إليهم فقالوا له سل هذه قال فتبسم ثم مسح رأس الصبي فقال من أبوك قال أبى راعى الضأن فلما سمعوا ذلك منه قالوا نبني ما هدمنا من ديرك بالذهب والفضة قال لا ولكن أعيدوه ترابا كما كان ثم علاه

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن أبي رافع عن أبي هريرة أنه قال كان جريج يتعبد في صومعة فجاءت أمه قال حميد فوصف لنا أبو رافع صفة أبي هريرة لصفة رسول الله صلى الله عليه وسلم أمه حين دعته كيف جعلت كفها فوق حاجبها ثم رفعت رأسها إليه تدعوه فقالت يا جريج أنا أمك كلمني فصادفته يصلى فقال اللهم أمي وصلاتي فاختار صلاته فرجعت ثم عادت في الثانية فقالت يا جريج أنا أمك فكلمني قال اللهم أمي وصلاتي فاختار صلاته فقالت اللهم إن هذا جريج وهو ابني وإني كلمته فأبى أن يكلمنى اللهم فلا تمته حتى تريه المومسات قال ولو دعت عليه أن يفتن لفتن قال وكان راعى ضأن يأوي إلى ديره قال فخرجت امرأة من القرية فوقع عليها الراعي فحملت فولدت غلاما فقيل لها ما هذا قالت من صاحب هذا الدير قال فجاؤوا بفؤسهم ومساحيهم فنادوه فصادفوه يصلي فلم يكلمهم قال فأخذوا يهدمون ديره فلما رأى ذلك نزل إليهم فقالوا له سل هذه قال فتبسم ثم مسح رأس الصبي فقال من أبوك قال أبى راعى الضأن فلما سمعوا ذلك منه قالوا نبني ما هدمنا من ديرك بالذهب والفضة قال لا ولكن أعيدوه ترابا كما كان ثم علاه


002-لم يتكلم في المهد إلا ثلاثة عيسى بن مريم وصاحب جريج وكان جريج رجلا عابدا فاتخذ صومعة فكان فيها فأتته أمه وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي

لم يتكلم في المهد إلا ثلاثة عيسى بن مريم وصاحب جريج وكان جريج رجلا عابدا فاتخذ صومعة فكان فيها فأتته أمه وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلي فقالت يا جريج فقال أي رب أمي وصلاتي فأقبل على صلاته فقالت اللهم لا تمته حتى ينظر إلى وجوه المومسات فتذاكر بنو إسرائيل جريجا وعبادته وكانت امرأة بغى يتمثل بحسنها فقالت إن شئتم لأفتننه لكم قال فتعرضت له فلم يلتفت إليها فأتت راعيا كان يأوي إلى صومعته فأمكنته من نفسها فوقع عليها فحملت فلما ولدت قالت هو من جريج فأتوه فاستنزلوه وهدموا صومعته وجعلوا يضربونه فقال ما شأنكم قالوا زنيت بهذه البغي فولدت منك فقال أين الصبي فجاؤوا به فقال دعوني حتى أصلى فصلى فلما انصرف أتى الصبي فطعن في بطنه وقال يا غلام من أبوك قال فلان الراعي قال فأقبلوا على جريج يقبلونه ويتمسحون به وقالوا نبني لك صومعتك من ذهب قال لا أعيدوها من طين كما كانت ففعلوا وبينا صبي يرضع من أمه فمر رجل راكب على دابة فارهة وشارة حسنة فقالت أمه اللهم اجعل ابني مثل هذا فترك الثدي وأقبل إليه فنظر إليه فقال اللهم لا تجعلنى مثله ثم أقبل على ثديه فجعل يرتضع قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكى ارتضاعه بإصبعه السبابة في فمه فجعل يمصها قال ومروا بجارية وهم يضربونها ويقولون زنيت سرقت وهي تقول حسبي الله ونعم الوكيل فقالت أمه اللهم لا تجعل ابني مثلها فترك الرضاع ونظر إليها فقال اللهم اجعلني مثلها فهناك تراجعا الحديث فقالت حلقي مر رجل حسن الهيئة فقلت اللهم اجعل ابني مثله فقلت اللهم لا تجعلنى مثله ومروا بهذه الأمة وهم يضربونها ويقولون زنيت سرقت فقلت اللهم لا تجعل ابني مثلها فقلت اللهم اجعلني مثلها قال إن ذاك الرجل كان جبارا فقلت اللهم لا تجعلنى مثله وإن هذه يقولون لها زنيت ولم تزن وسرقت ولم تسرق فقلت اللهم اجعلني مثلها

حدثنا زهير بن حرب حدثنا يزيد بن هارون أخبرنا جرير بن حازم حدثنا محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لم يتكلم في المهد إلا ثلاثة عيسى بن مريم وصاحب جريج وكان جريج رجلا عابدا فاتخذ صومعة فكان فيها فأتته أمه وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلي فقالت يا جريج فقال أي رب أمي وصلاتي فأقبل على صلاته فقالت اللهم لا تمته حتى ينظر إلى وجوه المومسات فتذاكر بنو إسرائيل جريجا وعبادته وكانت امرأة بغى يتمثل بحسنها فقالت إن شئتم لأفتننه لكم قال فتعرضت له فلم يلتفت إليها فأتت راعيا كان يأوي إلى صومعته فأمكنته من نفسها فوقع عليها فحملت فلما ولدت قالت هو من جريج فأتوه فاستنزلوه وهدموا صومعته وجعلوا يضربونه فقال ما شأنكم قالوا زنيت بهذه البغي فولدت منك فقال أين الصبي فجاؤوا به فقال دعوني حتى أصلى فصلى فلما انصرف أتى الصبي فطعن في بطنه وقال يا غلام من أبوك قال فلان الراعي قال فأقبلوا على جريج يقبلونه ويتمسحون به وقالوا نبني لك صومعتك من ذهب قال لا أعيدوها من طين كما كانت ففعلوا وبينا صبي يرضع من أمه فمر رجل راكب على دابة فارهة وشارة حسنة فقالت أمه اللهم اجعل ابني مثل هذا فترك الثدي وأقبل إليه فنظر إليه فقال اللهم لا تجعلنى مثله ثم أقبل على ثديه فجعل يرتضع قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكى ارتضاعه بإصبعه السبابة في فمه فجعل يمصها قال ومروا بجارية وهم يضربونها ويقولون زنيت سرقت وهي تقول حسبي الله ونعم الوكيل فقالت أمه اللهم لا تجعل ابني مثلها فترك الرضاع ونظر إليها فقال اللهم اجعلني مثلها فهناك تراجعا الحديث فقالت حلقي مر رجل حسن الهيئة فقلت اللهم اجعل ابني مثله فقلت اللهم لا تجعلنى مثله ومروا بهذه الأمة وهم يضربونها ويقولون زنيت سرقت فقلت اللهم لا تجعل ابني مثلها فقلت اللهم اجعلني مثلها قال إن ذاك الرجل كان جبارا فقلت اللهم لا تجعلنى مثله وإن هذه يقولون لها زنيت ولم تزن وسرقت ولم تسرق فقلت اللهم اجعلني مثلها


001-رغم أنف ثم رغم أنف ثم رغم أنف قيل من يا رسول الله قال من أدرك أبويه عند الكبر أحدهما أو كليهما فلم يدخل الجنة

رغم أنف ثم رغم أنف ثم رغم أنف قيل من يا رسول الله قال من أدرك أبويه عند الكبر أحدهما أو كليهما فلم يدخل الجنة

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال رغم أنف ثم رغم أنف ثم رغم أنف قيل من يا رسول الله قال من أدرك أبويه عند الكبر أحدهما أو كليهما فلم يدخل الجنة


002-رغم أنفه ثم رغم أنفه ثم رغم أنفه قيل من يا رسول الله قال من أدرك والديه عند الكبر أحدهما أو كليهما ثم لم يدخل الجنة

رغم أنفه ثم رغم أنفه ثم رغم أنفه قيل من يا رسول الله قال من أدرك والديه عند الكبر أحدهما أو كليهما ثم لم يدخل الجنة

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رغم أنفه ثم رغم أنفه ثم رغم أنفه قيل من يا رسول الله قال من أدرك والديه عند الكبر أحدهما أو كليهما ثم لم يدخل الجنة


003-حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رغم أنفه ثلاثا ثم

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رغم أنفه ثلاثا ثم ذكر مثله

صحيح الإمام مسلم

أم الكتاب للأبحاث والدراسات الإلكترونية


001-أن رجلا من الأعراب لقيه بطريق مكة فسلم عليه عبد الله وحمله على حمار كان يركبه وأعطاه عمامة كانت على رأسه فقال بن دينار فقلنا له أصلحك الله إنهم

أن رجلا من الأعراب لقيه بطريق مكة فسلم عليه عبد الله وحمله على حمار كان يركبه وأعطاه عمامة كانت على رأسه فقال بن دينار فقلنا له أصلحك الله إنهم الأعراب وإنهم يرضون باليسير فقال عبد الله إن أبا هذا كان ودا لعمر بن الخطاب وإني سمعت رسول الله صلى الله عليه وسلم يقول إن أبر البر صلة الولد أهل ود أبيه

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني سعيد بن أبي أيوب عن الوليد بن أبي الوليد عن عبد الله بن دينار عن عبد الله بن عمر أن رجلا من الأعراب لقيه بطريق مكة فسلم عليه عبد الله وحمله على حمار كان يركبه وأعطاه عمامة كانت على رأسه فقال بن دينار فقلنا له أصلحك الله إنهم الأعراب وإنهم يرضون باليسير فقال عبد الله إن أبا هذا كان ودا لعمر بن الخطاب وإني سمعت رسول الله صلى الله عليه وسلم يقول إن أبر البر صلة الولد أهل ود أبيه


002-أبر البر أن يصل الرجل ود أبيه

أبر البر أن يصل الرجل ود أبيه

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني حيوة بن شريح عن بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر أن النبي صلى الله عليه وسلم قال أبر البر أن يصل الرجل ود أبيه


003-أنه كان إذا خرج إلى مكة كان له حمار يتروح عليه إذا مل ركوب الراحلة وعمامة يشد بها رأسه فبينا هو يوما على ذلك الحمار إذ مر به أعرابي فقال ألست بن فلان

أنه كان إذا خرج إلى مكة كان له حمار يتروح عليه إذا مل ركوب الراحلة وعمامة يشد بها رأسه فبينا هو يوما على ذلك الحمار إذ مر به أعرابي فقال ألست بن فلان بن فلان قال بلى فأعطاه الحمار وقال اركب هذا والعمامة قال اشدد بها رأسك فقال له بعض أصحابه غفر الله لك أعطيت هذا الأعرابي حمارا كنت تروح عليه وعمامة كنت تشد بها رأسك فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن من أبر البر صلة الرجل أهل ود أبيه بعد أن يولى وإن أباه كان صديقا لعمر

حدثنا حسن بن علي الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي والليث بن سعد جميعا عن يزيد بن عبد الله بن أسامة بن الهاد عن عبد الله بن دينار عن بن عمر أنه كان إذا خرج إلى مكة كان له حمار يتروح عليه إذا مل ركوب الراحلة وعمامة يشد بها رأسه فبينا هو يوما على ذلك الحمار إذ مر به أعرابي فقال ألست بن فلان بن فلان قال بلى فأعطاه الحمار وقال اركب هذا والعمامة قال اشدد بها رأسك فقال له بعض أصحابه غفر الله لك أعطيت هذا الأعرابي حمارا كنت تروح عليه وعمامة كنت تشد بها رأسك فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن من أبر البر صلة الرجل أهل ود أبيه بعد أن يولى وإن أباه كان صديقا لعمر


001-سألت رسول الله صلى الله عليه وسلم عن البر والإثم فقال البر حسن الخلق والإثم ما حاك في صدرك وكرهت أن يطلع عليه الناس

سألت رسول الله صلى الله عليه وسلم عن البر والإثم فقال البر حسن الخلق والإثم ما حاك في صدرك وكرهت أن يطلع عليه الناس

حدثني محمد بن حاتم بن ميمون حدثنا بن مهدي عن معاوية بن صالح عن عبد الرحمن بن جبير بن نفير عن أبيه عن النواس بن سمعان الأنصاري قال سألت رسول الله صلى الله عليه وسلم عن البر والإثم فقال البر حسن الخلق والإثم ما حاك في صدرك وكرهت أن يطلع عليه الناس


002-أقمت مع رسول الله صلى الله عليه وسلم بالمدينة سنة ما يمنعني من الهجرة إلا المسألة كان أحدنا إذا هاجر لم يسأل رسول الله صلى الله عليه وسلم عن شيء قال

أقمت مع رسول الله صلى الله عليه وسلم بالمدينة سنة ما يمنعني من الهجرة إلا المسألة كان أحدنا إذا هاجر لم يسأل رسول الله صلى الله عليه وسلم عن شيء قال فسألته عن البر والإثم فقال رسول الله صلى الله عليه وسلم البر حسن الخلق والإثم ما حاك في نفسك وكرهت أن يطلع عليه الناس

حدثني هارون بن سعيد الأيلي حدثنا عبد الله بن وهب حدثني معاوية يعنى بن صالح عن عبد الرحمن بن جبير بن نفير عن أبيه عن نواس بن سمعان قال أقمت مع رسول الله صلى الله عليه وسلم بالمدينة سنة ما يمنعني من الهجرة إلا المسألة كان أحدنا إذا هاجر لم يسأل رسول الله صلى الله عليه وسلم عن شيء قال فسألته عن البر والإثم فقال رسول الله صلى الله عليه وسلم البر حسن الخلق والإثم ما حاك في نفسك وكرهت أن يطلع عليه الناس


001-إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فقالت هذا مقام العائذ من القطيعة قال نعم أما ترضين أن أصل من وصلك وأقطع من قطعك قالت بلى قال فذاك لك ثم

إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فقالت هذا مقام العائذ من القطيعة قال نعم أما ترضين أن أصل من وصلك وأقطع من قطعك قالت بلى قال فذاك لك ثم قال رسول الله صلى الله عليه وسلم اقرؤا إن شئتم { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم أفلا يتدبرون القرآن أم على قلوب أقفالها }

حدثنا قتيبة بن سعيد بن جميل بن طريف بن عبد الله الثقفي ومحمد بن عباد قالا حدثنا حاتم وهو بن إسماعيل عن معاوية وهو بن أبي مزرد مولى بني هاشم حدثني عمى أبو الحباب سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فقالت هذا مقام العائذ من القطيعة قال نعم أما ترضين أن أصل من وصلك وأقطع من قطعك قالت بلى قال فذاك لك ثم قال رسول الله صلى الله عليه وسلم اقرؤا إن شئتم " فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم أفلا يتدبرون القرآن أم على قلوب أقفالها "


002-الرحم معلقة بالعرش تقول من وصلني وصله الله ومن قطعني قطعه الله

الرحم معلقة بالعرش تقول من وصلني وصله الله ومن قطعني قطعه الله

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لأبي بكر قالا حدثنا وكيع عن معاوية بن أبي مزرد عن يزيد بن رومان عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم الرحم معلقة بالعرش تقول من وصلني وصله الله ومن قطعني قطعه الله


003-لا يدخل الجنة قاطع قال بن أبي عمر قال سفيان يعني قاطع رحم

لا يدخل الجنة قاطع قال بن أبي عمر قال سفيان يعني قاطع رحم

حدثني زهير بن حرب وابن أبي عمر قالا حدثنا سفيان عن الزهري عن محمد بن جبير بن مطعم عن أبيه عن النبي صلى الله عليه وسلم قال لا يدخل الجنة قاطع قال بن أبي عمر قال سفيان يعني قاطع رحم


004-لا يدخل الجنة قاطع رحم

لا يدخل الجنة قاطع رحم

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن محمد بن جبير بن مطعم أخبره أن أباه أخبره أن رسول الله صلى الله عليه وسلم قال لا يدخل الجنة قاطع رحم


005-بهذا الإسناد مثله وقال سمعت رسول الله صلى الله عليه وسلم

بهذا الإسناد مثله وقال سمعت رسول الله صلى الله عليه وسلم

حدثنا محمد بن رافع وعبد بن حميد عن عبد الرزاق عن معمر عن الزهري بهذا الإسناد مثله وقال سمعت رسول الله صلى الله عليه وسلم


006-من سره أن يبسط عليه رزقه أو ينسأ في أثره فليصل رحمه

من سره أن يبسط عليه رزقه أو ينسأ في أثره فليصل رحمه

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول من سره أن يبسط عليه رزقه أو ينسأ في أثره فليصل رحمه


007-من أحب أن يبسط له في رزقه وينسأ له في أثره فليصل رحمه

من أحب أن يبسط له في رزقه وينسأ له في أثره فليصل رحمه

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال من أحب أن يبسط له في رزقه وينسأ له في أثره فليصل رحمه


008-يا رسول الله إن لي قرابة أصلهم ويقطعوني وأحسن إليهم ويسيئون إلي وأحلم عنهم ويجهلون علي فقال لئن كنت كما قلت فكأنما تسفهم المل ولا يزال معك من الله

يا رسول الله إن لي قرابة أصلهم ويقطعوني وأحسن إليهم ويسيئون إلي وأحلم عنهم ويجهلون علي فقال لئن كنت كما قلت فكأنما تسفهم المل ولا يزال معك من الله ظهير عليهم ما دمت على ذلك

حدثني محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء بن عبد الرحمن يحدث عن أبيه عن أبي هريرة أن رجلا قال يا رسول الله إن لي قرابة أصلهم ويقطعوني وأحسن إليهم ويسيئون إلي وأحلم عنهم ويجهلون علي فقال لئن كنت كما قلت فكأنما تسفهم المل ولا يزال معك من الله ظهير عليهم ما دمت على ذلك


001-لا تباغضوا ولا تحاسدوا ولا تدابروا وكونوا عباد الله إخوانا ولا يحل لمسلم أن يهجر أخاه فوق ثلاث

لا تباغضوا ولا تحاسدوا ولا تدابروا وكونوا عباد الله إخوانا ولا يحل لمسلم أن يهجر أخاه فوق ثلاث

حدثني يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لا تباغضوا ولا تحاسدوا ولا تدابروا وكونوا عباد الله إخوانا ولا يحل لمسلم أن يهجر أخاه فوق ثلاث


002-بمثل حديث مالك

بمثل حديث مالك

حدثنا حاجب بن الوليد حدثنا محمد بن حرب حدثنا محمد بن الوليد الزبيدي عن الزهري أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال ح وحدثنيه حرملة بن يحيى أخبرني بن وهب أخبرني يونس عن بن شهاب عن أنس عن النبي صلى الله عليه وسلم بمثل حديث مالك


003-بهذا الإسناد وزاد بن عيينة ولا تقاطعوا

بهذا الإسناد وزاد بن عيينة ولا تقاطعوا

حدثنا زهير بن حرب وابن أبي عمر وعمرو الناقد عن جميعا بن عيينة عن الزهري بهذا الإسناد وزاد بن عيينة ولا تقاطعوا


004-بهذا الإسناد أما رواية يزيد عنه فكرواية سفيان عن الزهري يذكر الخصال الأربعة جميعا وأما حديث عبد الرزاق ولا تحاسدوا ولا تقاطعوا ولا تدابروا

بهذا الإسناد أما رواية يزيد عنه فكرواية سفيان عن الزهري يذكر الخصال الأربعة جميعا وأما حديث عبد الرزاق ولا تحاسدوا ولا تقاطعوا ولا تدابروا

حدثنا أبو كامل حدثنا يزيد يعنى بن زريع ح وحدثنا محمد بن رافع وعبد بن حميد كلاهما عن عبد الرزاق جميعا عن معمر عن الزهري بهذا الإسناد أما رواية يزيد عنه فكرواية سفيان عن الزهري يذكر الخصال الأربعة جميعا وأما حديث عبد الرزاق ولا تحاسدوا ولا تقاطعوا ولا تدابروا


005-لا تحاسدوا ولا تباغضوا ولا تقاطعوا وكونوا عباد الله إخوانا

لا تحاسدوا ولا تباغضوا ولا تقاطعوا وكونوا عباد الله إخوانا

وحدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة عن أنس أن النبي صلى الله عليه وسلم قال لا تحاسدوا ولا تباغضوا ولا تقاطعوا وكونوا عباد الله إخوانا


006-بهذا الإسناد مثله وزاد كما أمركم الله

بهذا الإسناد مثله وزاد كما أمركم الله

حدثنيه علي بن نصر الجهضمي حدثنا وهب بن جرير حدثنا شعبة بهذا الإسناد مثله وزاد كما أمركم الله


001-لا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام

لا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال لا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام


002-ومثل حديثه إلا قوله فيعرض هذا ويعرض هذا فإنهم جميعا قالوا في حديثهم غير مالك فيصد هذا ويصد هذا

ومثل حديثه إلا قوله فيعرض هذا ويعرض هذا فإنهم جميعا قالوا في حديثهم غير مالك فيصد هذا ويصد هذا

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي ح وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع وعبد بن حميد عن عبد الرزاق عن معمر كلهم عن الزهري بإسناد مالك ومثل حديثه إلا قوله فيعرض هذا ويعرض هذا فإنهم جميعا قالوا في حديثهم غير مالك فيصد هذا ويصد هذا


003-لا يحل للمؤمن أن يهجر أخاه فوق ثلاثة أيام

لا يحل للمؤمن أن يهجر أخاه فوق ثلاثة أيام

حدثنا محمد بن رافع حدثنا محمد بن أبي فديك أخبرنا الضحاك وهو بن عثمان عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال لا يحل للمؤمن أن يهجر أخاه فوق ثلاثة أيام


004-لا هجرة بعد ثلاث

لا هجرة بعد ثلاث

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا هجرة بعد ثلاث


001-إياكم والظن فإن الظن أكذب الحديث ولا تحسسوا ولا تجسسوا ولا تنافسوا ولا تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله إخوانا

إياكم والظن فإن الظن أكذب الحديث ولا تحسسوا ولا تجسسوا ولا تنافسوا ولا تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله إخوانا

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إياكم والظن فإن الظن أكذب الحديث ولا تحسسوا ولا تجسسوا ولا تنافسوا ولا تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله إخوانا


002-لا تهجروا ولا تدابروا ولا تحسسوا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا

لا تهجروا ولا تدابروا ولا تحسسوا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تهجروا ولا تدابروا ولا تحسسوا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا


003-لا تحاسدوا ولا تباغضوا ولا تجسسوا ولا تحسسوا ولا تناجشوا وكونوا عباد الله إخوانا

لا تحاسدوا ولا تباغضوا ولا تجسسوا ولا تحسسوا ولا تناجشوا وكونوا عباد الله إخوانا

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تحاسدوا ولا تباغضوا ولا تجسسوا ولا تحسسوا ولا تناجشوا وكونوا عباد الله إخوانا


004-بهذا الإسناد لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا إخوانا كما أمركم الله

بهذا الإسناد لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا إخوانا كما أمركم الله

حدثنا الحسن بن علي الحلواني وعلي بن نصر الجهضمي قالا حدثنا وهب بن جرير حدثنا شعبة عن الأعمش بهذا الإسناد لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا إخوانا كما أمركم الله


005-لا تباغضوا ولا تدابروا ولا تنافسوا وكونوا عباد الله إخوانا

لا تباغضوا ولا تدابروا ولا تنافسوا وكونوا عباد الله إخوانا

وحدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تباغضوا ولا تدابروا ولا تنافسوا وكونوا عباد الله إخوانا


001-لا تحاسدوا ولا تناجشوا ولا تباغضوا ولا تدابروا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره

لا تحاسدوا ولا تناجشوا ولا تباغضوا ولا تدابروا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره التقوى ههنا ويشير إلى صدره ثلاث مرات بحسب امرئ من الشر أن يحقر أخاه المسلم كل المسلم على المسلم حرام دمه وماله وعرضه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود يعنى بن قيس عن أبي سعيد مولى عامر بن كريز عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تحاسدوا ولا تناجشوا ولا تباغضوا ولا تدابروا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره التقوى ههنا ويشير إلى صدره ثلاث مرات بحسب امرئ من الشر أن يحقر أخاه المسلم كل المسلم على المسلم حرام دمه وماله وعرضه


002-نحو حديث داود وزاد ونقص ومما زاد فيه إن الله لا ينظر إلى أجسادكم ولا إلى صوركم ولكن ينظر إلى قلوبكم وأشار بأصابعه إلى صدره

نحو حديث داود وزاد ونقص ومما زاد فيه إن الله لا ينظر إلى أجسادكم ولا إلى صوركم ولكن ينظر إلى قلوبكم وأشار بأصابعه إلى صدره

حدثني أبو الطاهر أحمد بن عمرو بن سرح حدثنا بن وهب عن أسامة وهو بن زيد أنه سمع أبا سعيد مولى عبد الله بن عامر بن كريز يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فذكر نحو حديث داود وزاد ونقص ومما زاد فيه إن الله لا ينظر إلى أجسادكم ولا إلى صوركم ولكن ينظر إلى قلوبكم وأشار بأصابعه إلى صدره


003-إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم

إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم

حدثنا عمرو الناقد حدثنا كثير بن هشام حدثنا جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم


001-تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا انظروا هذين

تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا


002-بإسناد مالك نحو حديثه غير أن في حديث الدراوردي إلا المتهاجرين من رواية بن عبدة وقال قتيبة إلا المهتجرين

بإسناد مالك نحو حديثه غير أن في حديث الدراوردي إلا المتهاجرين من رواية بن عبدة وقال قتيبة إلا المهتجرين

حدثنيه زهير بن حرب حدثنا جرير ح وحدثنا قتيبة بن سعيد وأحمد بن عبدة الضبي عن عبد العزيز الدراوردي كلاهما عن سهيل عن أبيه بإسناد مالك نحو حديثه غير أن في حديث الدراوردي إلا المتهاجرين من رواية بن عبدة وقال قتيبة إلا المهتجرين


003-تعرض الأعمال في كل يوم خميس واثنين فيغفر الله في ذلك اليوم لكل امرئ لا يشرك بالله شيئا إلا امرأ كانت بينه وبين أخيه شحناء فيقال اركوا هذين حتى يصطلحا

تعرض الأعمال في كل يوم خميس واثنين فيغفر الله في ذلك اليوم لكل امرئ لا يشرك بالله شيئا إلا امرأ كانت بينه وبين أخيه شحناء فيقال اركوا هذين حتى يصطلحا اركوا هذين حتى يصطلحا

حدثنا بن أبي عمر حدثنا سفيان عن مسلم بن أبي مريم عن أبي صالح سمع أبا هريرة رفعه مرة قال تعرض الأعمال في كل يوم خميس واثنين فيغفر الله في ذلك اليوم لكل امرئ لا يشرك بالله شيئا إلا امرأ كانت بينه وبين أخيه شحناء فيقال اركوا هذين حتى يصطلحا اركوا هذين حتى يصطلحا


004-تعرض أعمال الناس في كل جمعة مرتين يوم الإثنين ويوم الخميس فيغفر لكل عبد مؤمن إلا عبدا بينه وبين أخيه شحناء فيقال اتركوا أو اركوا هذين حتى يفيئا

تعرض أعمال الناس في كل جمعة مرتين يوم الإثنين ويوم الخميس فيغفر لكل عبد مؤمن إلا عبدا بينه وبين أخيه شحناء فيقال اتركوا أو اركوا هذين حتى يفيئا

حدثنا أبو الطاهر وعمرو بن سواد قالا أخبرنا بن وهب أخبرنا مالك بن أنس عن مسلم بن أبي مريم عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال تعرض أعمال الناس في كل جمعة مرتين يوم الإثنين ويوم الخميس فيغفر لكل عبد مؤمن إلا عبدا بينه وبين أخيه شحناء فيقال اتركوا أو اركوا هذين حتى يفيئا


001-إن الله يقول يوم القيامة أين المتحابون بجلالي اليوم أظلهم في ظلي يوم لا ظل إلا ظلي

إن الله يقول يوم القيامة أين المتحابون بجلالي اليوم أظلهم في ظلي يوم لا ظل إلا ظلي

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن عبد الله بن عبد الرحمن بن معمر عن أبي الحباب سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يقول يوم القيامة أين المتحابون بجلالي اليوم أظلهم في ظلي يوم لا ظل إلا ظلي


002-أن رجلا زار أخا له في قرية أخرى فأرصد الله له على مدرجته ملكا فلما أتى عليه قال أين تريد قال أريد أخا لي في هذه القرية قال هل لك عليه من نعمة تربها

أن رجلا زار أخا له في قرية أخرى فأرصد الله له على مدرجته ملكا فلما أتى عليه قال أين تريد قال أريد أخا لي في هذه القرية قال هل لك عليه من نعمة تربها قال لا غير أنى أحببته في الله قال فإني رسول الله إليك بأن الله قد أحبك كما أحببته فيه

حدثني عبد الأعلى بن حماد حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم أن رجلا زار أخا له في قرية أخرى فأرصد الله له على مدرجته ملكا فلما أتى عليه قال أين تريد قال أريد أخا لي في هذه القرية قال هل لك عليه من نعمة تربها قال لا غير أنى أحببته في الله قال فإني رسول الله إليك بأن الله قد أحبك كما أحببته فيه


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

قال الشيخ أبو أحمد أخبرني أبو بكر محمد بن زنجويه القشيري حدثنا عبد الأعلى بن حماد حدثنا حماد بن سلمة بهذا الإسناد نحوه


001-عائد المريض في مخرفة الجنة حتى يرجع

عائد المريض في مخرفة الجنة حتى يرجع

حدثنا سعيد بن منصور وأبو الربيع الزهراني قالا حدثنا حماد يعنيان بن زيد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال أبو الربيع رفعه إلى النبي صلى الله عليه وسلم وفي حديث سعيد قال قال رسول الله صلى الله عليه وسلم عائد المريض في مخرفة الجنة حتى يرجع


002-من عاد مريضا لم يزل في خرفة الجنة حتى يرجع

من عاد مريضا لم يزل في خرفة الجنة حتى يرجع

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن خالد عن أبي قلابة عن أبي أسماء عن ثوبان مولى رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم من عاد مريضا لم يزل في خرفة الجنة حتى يرجع


003-إن المسلم إذا عاد أخاه المسلم لم يزل في خرفة الجنة حتى يرجع

إن المسلم إذا عاد أخاه المسلم لم يزل في خرفة الجنة حتى يرجع

حدثنا يحيى بن حبيب الحارثي حدثنا يزيد بن زريع حدثنا خالد عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان عن النبي صلى الله عليه وسلم قال إن المسلم إذا عاد أخاه المسلم لم يزل في خرفة الجنة حتى يرجع


004-من عاد مريضا لم يزل في خرفة الجنة قيل يا رسول الله وما خرفة الجنة قال جناها

من عاد مريضا لم يزل في خرفة الجنة قيل يا رسول الله وما خرفة الجنة قال جناها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن يزيد واللفظ لزهير حدثنا يزيد بن هارون أخبرنا عاصم الأحول عن عبد الله بن زيد وهو أبو قلابة عن أبي الأشعث الصنعاني عن أبي أسماء الرحبي عن ثوبان مولى رسول الله صلى الله عليه وسلم عن رسول الله صلى الله عليه وسلم قال من عاد مريضا لم يزل في خرفة الجنة قيل يا رسول الله وما خرفة الجنة قال جناها


005-بهذا الإسناد

بهذا الإسناد

حدثني سويد بن سعيد حدثنا مروان بن معاوية عن عاصم الأحول بهذا الإسناد


006-إن الله يقول يوم القيامة يا بن آدم مرضت فلم تعدني قال يا رب كيف أعودك وأنت رب العالمين قال أما علمت أن عبدي فلانا مرض فلم تعده أما علمت أنك لو عدته

إن الله يقول يوم القيامة يا بن آدم مرضت فلم تعدني قال يا رب كيف أعودك وأنت رب العالمين قال أما علمت أن عبدي فلانا مرض فلم تعده أما علمت أنك لو عدته لوجدتني عنده يا بن آدم استطعمتك فلم تطعمني قال يا رب وكيف أطعمك وأنت رب العالمين قال أما علمت أنه استطعمك عبدي فلان فلم تطعمه أما علمت أنك لو أطعمته لوجدت ذلك عندي يا بن آدم استسقيتك فلم تسقني قال يا رب كيف أسقيك وأنت رب العالمين قال استسقاك عبدي فلان فلم تسقه أما إنك لو سقيته وجدت ذلك عندي

حدثني محمد بن حاتم بن ميمون حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يقول يوم القيامة يا بن آدم مرضت فلم تعدني قال يا رب كيف أعودك وأنت رب العالمين قال أما علمت أن عبدي فلانا مرض فلم تعده أما علمت أنك لو عدته لوجدتني عنده يا بن آدم استطعمتك فلم تطعمني قال يا رب وكيف أطعمك وأنت رب العالمين قال أما علمت أنه استطعمك عبدي فلان فلم تطعمه أما علمت أنك لو أطعمته لوجدت ذلك عندي يا بن آدم استسقيتك فلم تسقني قال يا رب كيف أسقيك وأنت رب العالمين قال استسقاك عبدي فلان فلم تسقه أما إنك لو سقيته وجدت ذلك عندي


001-ما رأيت رجلا أشد عليه الوجع من رسول الله صلى الله عليه وسلم وفي رواية عثمان مكان الوجع وجعا

ما رأيت رجلا أشد عليه الوجع من رسول الله صلى الله عليه وسلم وفي رواية عثمان مكان الوجع وجعا

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن مسروق قال قالت عائشة ما رأيت رجلا أشد عليه الوجع من رسول الله صلى الله عليه وسلم وفي رواية عثمان مكان الوجع وجعا


002-بإسناد جرير مثل حديثه

بإسناد جرير مثل حديثه

حدثنا عبيد الله بن معاذ أخبرني أبي ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثني بشر بن خالد أخبرنا محمد يعنى بن جعفر كلهم عن شعبة عن الأعمش ح وحدثني أبو بكر بن نافع حدثنا عبد الرحمن ح وحدثنا بن نمير حدثنا مصعب بن المقدام كلاهما عن سفيان عن الأعمش بإسناد جرير مثل حديثه


003-دخلت على رسول الله صلى الله عليه وسلم وهو يوعك فمسسته بيدي فقلت يا رسول الله إنك لتوعك وعكا شديدا فقال رسول الله صلى الله عليه وسلم أجل إني أوعك كما

دخلت على رسول الله صلى الله عليه وسلم وهو يوعك فمسسته بيدي فقلت يا رسول الله إنك لتوعك وعكا شديدا فقال رسول الله صلى الله عليه وسلم أجل إني أوعك كما يوعك رجلان منكم قال فقلت ذلك أن لك أجرين فقال رسول الله صلى الله عليه وسلم أجل ثم قال رسول الله صلى الله عليه وسلم ما من مسلم يصيبه أذى من مرض فما سواه إلا حط الله به سيئاته كما تحط الشجرة ورقها وليس في حديث زهير فمسسته بيدي

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن إبراهيم التيمي عن الحارث بن سويد عن عبد الله قال دخلت على رسول الله صلى الله عليه وسلم وهو يوعك فمسسته بيدي فقلت يا رسول الله إنك لتوعك وعكا شديدا فقال رسول الله صلى الله عليه وسلم أجل إني أوعك كما يوعك رجلان منكم قال فقلت ذلك أن لك أجرين فقال رسول الله صلى الله عليه وسلم أجل ثم قال رسول الله صلى الله عليه وسلم ما من مسلم يصيبه أذى من مرض فما سواه إلا حط الله به سيئاته كما تحط الشجرة ورقها وليس في حديث زهير فمسسته بيدي


004-بإسناد جرير نحو حديثه وزاد في حديث أبي معاوية قال نعم والذي نفسي بيده ما على الأرض مسلم

بإسناد جرير نحو حديثه وزاد في حديث أبي معاوية قال نعم والذي نفسي بيده ما على الأرض مسلم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني محمد بن رافع حدثنا عبد الرزاق حدثنا سفيان ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ويحيى بن عبد الملك بن أبي غنية كلهم عن الأعمش بإسناد جرير نحو حديثه وزاد في حديث أبي معاوية قال نعم والذي نفسي بيده ما على الأرض مسلم


005-دخل شباب من قريش على عائشة وهى بمنى وهم يضحكون فقالت ما يضحككم قالوا فلان خر على طنب فسطاط فكادت عنقه أو عينه أن تذهب فقالت لا تضحكوا فإني سمعت رسول

دخل شباب من قريش على عائشة وهى بمنى وهم يضحكون فقالت ما يضحككم قالوا فلان خر على طنب فسطاط فكادت عنقه أو عينه أن تذهب فقالت لا تضحكوا فإني سمعت رسول الله صلى الله عليه وسلم قال ما من مسلم يشاك شوكة فما فوقها إلا كتبت له بها درجة ومحيت عنه بها خطيئة

حدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير قال زهير حدثنا جرير عن منصور عن إبراهيم عن الأسود قال دخل شباب من قريش على عائشة وهى بمنى وهم يضحكون فقالت ما يضحككم قالوا فلان خر على طنب فسطاط فكادت عنقه أو عينه أن تذهب فقالت لا تضحكوا فإني سمعت رسول الله صلى الله عليه وسلم قال ما من مسلم يشاك شوكة فما فوقها إلا كتبت له بها درجة ومحيت عنه بها خطيئة


006-ما يصيب المؤمن من شوكة فما فوقها إلا رفعه الله بها درجة أو حط عنه بها خطيئة

ما يصيب المؤمن من شوكة فما فوقها إلا رفعه الله بها درجة أو حط عنه بها خطيئة

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لهما ح وحدثنا إسحاق الحنظلي قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت قال رسول الله صلى الله عليه وسلم ما يصيب المؤمن من شوكة فما فوقها إلا رفعه الله بها درجة أو حط عنه بها خطيئة


007-لا تصيب المؤمن شوكة فما فوقها إلا قص الله بها من خطئيته

لا تصيب المؤمن شوكة فما فوقها إلا قص الله بها من خطئيته

حدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم لا تصيب المؤمن شوكة فما فوقها إلا قص الله بها من خطئيته


008-بهذا الإسناد

بهذا الإسناد

حدثنا أبو كريب حدثنا أبو معاوية حدثنا هشام بهذا الإسناد


009-ما من مصيبة يصاب بها المسلم إلا كفر بها عنه حتى الشوكة يشاكها

ما من مصيبة يصاب بها المسلم إلا كفر بها عنه حتى الشوكة يشاكها

حدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس ويونس بن يزيد عن بن شهاب عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم قال ما من مصيبة يصاب بها المسلم إلا كفر بها عنه حتى الشوكة يشاكها


010-لا يصيب المؤمن من مصيبة حتى الشوكة إلا قص بها من خطاياه أو كفر بها من خطاياه لا يدرى يزيد أيتهما قال عروة

لا يصيب المؤمن من مصيبة حتى الشوكة إلا قص بها من خطاياه أو كفر بها من خطاياه لا يدرى يزيد أيتهما قال عروة

حدثنا أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس عن يزيد بن خصيفة عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال لا يصيب المؤمن من مصيبة حتى الشوكة إلا قص بها من خطاياه أو كفر بها من خطاياه لا يدرى يزيد أيتهما قال عروة


011-ما من شيء يصيب المؤمن حتى الشوكة تصيبه إلا كتب الله له بها حسنة أو حطت عنه بها خطيئة

ما من شيء يصيب المؤمن حتى الشوكة تصيبه إلا كتب الله له بها حسنة أو حطت عنه بها خطيئة

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرنا حيوة حدثنا بن الهاد عن أبي بكر بن حزم عن عمرة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من شيء يصيب المؤمن حتى الشوكة تصيبه إلا كتب الله له بها حسنة أو حطت عنه بها خطيئة


012-ما يصيب المؤمن من وصب ولا نصب ولا سقم ولا حزن حتى الهم يهمه إلا كفر به من سيئاته

ما يصيب المؤمن من وصب ولا نصب ولا سقم ولا حزن حتى الهم يهمه إلا كفر به من سيئاته

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن الوليد بن كثير عن محمد بن عمرو بن عطاء عن عطاء بن يسار عن أبي سعيد وأبي هريرة أنهما سمعا رسول الله صلى الله عليه وسلم يقول ما يصيب المؤمن من وصب ولا نصب ولا سقم ولا حزن حتى الهم يهمه إلا كفر به من سيئاته


013-لما نزلت { من يعمل سوءا يجز به } بلغت من المسلمين مبلغا شديدا فقال رسول الله صلى الله عليه وسلم قاربوا وسددوا ففي كل ما يصاب به المسلم كفارة حتى

لما نزلت { من يعمل سوءا يجز به } بلغت من المسلمين مبلغا شديدا فقال رسول الله صلى الله عليه وسلم قاربوا وسددوا ففي كل ما يصاب به المسلم كفارة حتى النكبة ينكبها أو الشوكة يشاكها قال مسلم هو عمر بن عبد الرحمن بن محيصن من أهل مكة

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة كلاهما عن بن عيينة واللفظ لقتيبة حدثنا سفيان عن بن محيصن شيخ من قريش سمع محمد بن قيس بن مخرمة يحدث عن أبي هريرة قال لما نزلت " من يعمل سوءا يجز به " بلغت من المسلمين مبلغا شديدا فقال رسول الله صلى الله عليه وسلم قاربوا وسددوا ففي كل ما يصاب به المسلم كفارة حتى النكبة ينكبها أو الشوكة يشاكها قال مسلم هو عمر بن عبد الرحمن بن محيصن من أهل مكة


014-أن رسول الله صلى الله عليه وسلم دخل على أم السائب أو أم المسيب فقال مالك يا أم السائب أو يا أم المسيب تزفزفين قالت الحمى لا بارك الله فيها فقال لا

أن رسول الله صلى الله عليه وسلم دخل على أم السائب أو أم المسيب فقال مالك يا أم السائب أو يا أم المسيب تزفزفين قالت الحمى لا بارك الله فيها فقال لا تسبى الحمى فإنها تذهب خطايا بني آدم كما يذهب الكير خبث الحديد

حدثني عبيد الله بن عمر القواريري حدثنا يزيد بن زريع حدثنا الحجاج الصواف حدثني أبو الزبير حدثنا جابر بن عبد الله أن رسول الله صلى الله عليه وسلم دخل على أم السائب أو أم المسيب فقال مالك يا أم السائب أو يا أم المسيب تزفزفين قالت الحمى لا بارك الله فيها فقال لا تسبى الحمى فإنها تذهب خطايا بني آدم كما يذهب الكير خبث الحديد


015-ألا أريك امرأة من أهل الجنة قلت بلى قال هذه المرأة السوداء أتت النبي صلى الله عليه وسلم قالت إني أصرع وإني أتكشف فادع الله لي قال إن شئت صبرت ولك

ألا أريك امرأة من أهل الجنة قلت بلى قال هذه المرأة السوداء أتت النبي صلى الله عليه وسلم قالت إني أصرع وإني أتكشف فادع الله لي قال إن شئت صبرت ولك الجنة وإن شئت دعوت الله أن يعافيك قالت أصبر قالت فإني أتكشف فادع الله أن لا أتكشف فدعا لها

حدثنا عبيد الله بن عمر القواريري حدثنا يحيى بن سعيد وبشر بن المفضل قالا حدثنا عمران أبو بكر حدثني عطاء بن أبي رباح قال قال لي بن عباس ألا أريك امرأة من أهل الجنة قلت بلى قال هذه المرأة السوداء أتت النبي صلى الله عليه وسلم قالت إني أصرع وإني أتكشف فادع الله لي قال إن شئت صبرت ولك الجنة وإن شئت دعوت الله أن يعافيك قالت أصبر قالت فإني أتكشف فادع الله أن لا أتكشف فدعا لها


001-قال يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا يا عبادي كلكم ضال إلا من هديته فاستهدونى أهدكم يا عبادي كلكم جائع إلا من أطعمته

قال يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا يا عبادي كلكم ضال إلا من هديته فاستهدونى أهدكم يا عبادي كلكم جائع إلا من أطعمته فاستطعمونى أطعمكم يا عبادي كلكم عار إلا من كسوته فاستكسونى أكسكم يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفرونى أغفر لكم يا عبادي إنكم لن تبلغوا ضري فتضروني ولن تبلغوا نفعي فتنفعوني يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك في ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد ما نقص ذلك من ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل البحر يا عبادي إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها فمن وجد خيرا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه قال سعيد كان أبو إدريس الخولاني إذا حدث بهذا الحديث جثا على ركبتيه

حدثنا عبد الله بن عبد الرحمن بن بهرام الدارمي حدثنا مروان يعنى بن محمد الدمشقي حدثنا سعيد بن عبد العزيز عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي ذر عن النبي صلى الله عليه وسلم فيما روى عن الله أنه قال يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا يا عبادي كلكم ضال إلا من هديته فاستهدونى أهدكم يا عبادي كلكم جائع إلا من أطعمته فاستطعمونى أطعمكم يا عبادي كلكم عار إلا من كسوته فاستكسونى أكسكم يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفرونى أغفر لكم يا عبادي إنكم لن تبلغوا ضري فتضروني ولن تبلغوا نفعي فتنفعوني يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك في ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد ما نقص ذلك من ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل البحر يا عبادي إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها فمن وجد خيرا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه قال سعيد كان أبو إدريس الخولاني إذا حدث بهذا الحديث جثا على ركبتيه


002-بهذا الإسناد غير أن مروان أتمهما حديثا

بهذا الإسناد غير أن مروان أتمهما حديثا

حدثنيه أبو بكر بن إسحاق حدثنا أبو مسهر حدثنا سعيد بن عبد العزيز بهذا الإسناد غير أن مروان أتمهما حديثا


003-فذكروا الحديث بطوله

فذكروا الحديث بطوله

قال أبو إسحاق حدثنا بهذا الحديث الحسن والحسين ابنا بشر ومحمد بن يحيى قالوا حدثنا أبو مسهر فذكروا الحديث بطوله


004-إني حرمت على نفسي الظلم وعلى عبادي فلا تظالموا وساق الحديث بنحوه وحديث أبي إدريس الذي ذكرناه أتم من هذا

إني حرمت على نفسي الظلم وعلى عبادي فلا تظالموا وساق الحديث بنحوه وحديث أبي إدريس الذي ذكرناه أتم من هذا

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى كلاهما عن عبد الصمد بن عبد الوارث حدثنا همام حدثنا قتادة عن أبي قلابة عن أبي أسماء عن أبي ذر قال قال رسول الله صلى الله عليه وسلم فيما يروى عن ربه تبارك وتعالى إني حرمت على نفسي الظلم وعلى عبادي فلا تظالموا وساق الحديث بنحوه وحديث أبي إدريس الذي ذكرناه أتم من هذا


005-اتقوا الظلم فإن الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم

اتقوا الظلم فإن الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود يعنى بن قيس عن عبيد الله بن مقسم عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال اتقوا الظلم فإن الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم


006-إن الظلم ظلمات يوم القيامة

إن الظلم ظلمات يوم القيامة

حدثني محمد بن حاتم حدثنا شبابة حدثنا عبد العزيز الماجشون عن عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وسلم إن الظلم ظلمات يوم القيامة


007-المسلم أخو المسلم لا يظلمه ولا يسلمه من كان في حاجة أخيه كان الله في حاجته ومن فرج عن مسلم كربة فرج الله عنه بها كربة من كرب يوم القيامة ومن ستر

المسلم أخو المسلم لا يظلمه ولا يسلمه من كان في حاجة أخيه كان الله في حاجته ومن فرج عن مسلم كربة فرج الله عنه بها كربة من كرب يوم القيامة ومن ستر مسلما ستره الله يوم القيامة

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال المسلم أخو المسلم لا يظلمه ولا يسلمه من كان في حاجة أخيه كان الله في حاجته ومن فرج عن مسلم كربة فرج الله عنه بها كربة من كرب يوم القيامة ومن ستر مسلما ستره الله يوم القيامة


008-أتدرون ما المفلس قالوا المفلس فينا من لا درهم له ولا متاع فقال إن المفلس من أمتي يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل

أتدرون ما المفلس قالوا المفلس فينا من لا درهم له ولا متاع فقال إن المفلس من أمتي يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيعطى هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضى ما عليه أخذ من خطاياهم فطرحت عليه ثم طرح في النار

حدثنا قتيبة بن سعيد وعلي بن حجر قالا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أتدرون ما المفلس قالوا المفلس فينا من لا درهم له ولا متاع فقال إن المفلس من أمتي يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيعطى هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضى ما عليه أخذ من خطاياهم فطرحت عليه ثم طرح في النار


009-لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء

لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء


010-إن الله يملى للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد }

إن الله يملى للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد }

حدثنا محمد بن عبد الله بن نمير حدثنا أبو معاوية حدثنا بريد بن أبي بردة عن أبيه عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن الله يملى للظالم فإذا أخذه لم يفلته ثم قرأ " وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد "


001-اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فنادى المهاجر أو المهاجرون يال المهاجرين ونادى الأنصاري يال الأنصار فخرج رسول الله صلى الله عليه وسلم

اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فنادى المهاجر أو المهاجرون يال المهاجرين ونادى الأنصاري يال الأنصار فخرج رسول الله صلى الله عليه وسلم فقال ما هذا دعوى أهل الجاهلية قالوا لا يا رسول الله إلا أن غلامين اقتتلا فكسع أحدهما الآخر قال فلا بأس ولينصر الرجل أخاه ظالما أو مظلوما إن كان ظالما فلينهه فإنه له نصر وإن كان مظلوما فلينصره

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فنادى المهاجر أو المهاجرون يال المهاجرين ونادى الأنصاري يال الأنصار فخرج رسول الله صلى الله عليه وسلم فقال ما هذا دعوى أهل الجاهلية قالوا لا يا رسول الله إلا أن غلامين اقتتلا فكسع أحدهما الآخر قال فلا بأس ولينصر الرجل أخاه ظالما أو مظلوما إن كان ظالما فلينهه فإنه له نصر وإن كان مظلوما فلينصره


002-كنا مع النبي صلى الله عليه وسلم في غزاة فكسع رجل من المهاجرين رجلا من الأنصار فقال الأنصاري يا للأنصار وقال المهاجري يا للمهاجرين فقال رسول الله صلى

كنا مع النبي صلى الله عليه وسلم في غزاة فكسع رجل من المهاجرين رجلا من الأنصار فقال الأنصاري يا للأنصار وقال المهاجري يا للمهاجرين فقال رسول الله صلى الله عليه وسلم ما بال دعوى الجاهلية قالوا يا رسول الله كسع رجل من المهاجرين رجلا من الأنصار فقال دعوها فإنها منتنة فسمعها عبد الله بن أبي فقال قد فعلوها والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل قال عمر دعني أضرب عنق هذا المنافق فقال دعه لا يتحدث الناس أن محمدا يقتل أصحابه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأحمد بن عبدة الضبي وابن أبي عمر واللفظ لابن أبي شيبة قال بن عبدة أخبرنا وقال الآخرون حدثنا سفيان بن عيينة قال سمع عمرو جابر بن عبد الله يقول كنا مع النبي صلى الله عليه وسلم في غزاة فكسع رجل من المهاجرين رجلا من الأنصار فقال الأنصاري يا للأنصار وقال المهاجري يا للمهاجرين فقال رسول الله صلى الله عليه وسلم ما بال دعوى الجاهلية قالوا يا رسول الله كسع رجل من المهاجرين رجلا من الأنصار فقال دعوها فإنها منتنة فسمعها عبد الله بن أبي فقال قد فعلوها والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل قال عمر دعني أضرب عنق هذا المنافق فقال دعه لا يتحدث الناس أن محمدا يقتل أصحابه


003-كسع رجل من المهاجرين رجلا من الأنصار فأتى النبي صلى الله عليه وسلم فسأله القود فقال النبي صلى الله عليه وسلم دعوها فإنها منتنة قال بن منصور في روايته

كسع رجل من المهاجرين رجلا من الأنصار فأتى النبي صلى الله عليه وسلم فسأله القود فقال النبي صلى الله عليه وسلم دعوها فإنها منتنة قال بن منصور في روايته عمرو قال سمعت جابرا

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور ومحمد بن رافع قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن أيوب عن عمرو بن دينار عن جابر بن عبد الله قال كسع رجل من المهاجرين رجلا من الأنصار فأتى النبي صلى الله عليه وسلم فسأله القود فقال النبي صلى الله عليه وسلم دعوها فإنها منتنة قال بن منصور في روايته عمرو قال سمعت جابرا


001-المؤمن للمؤمن كالبنيان يشد بعضه بعضا

المؤمن للمؤمن كالبنيان يشد بعضه بعضا

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري قالا حدثنا عبد الله بن إدريس وأبو أسامة ح وحدثنا محمد بن العلاء أبو كريب حدثنا بن المبارك وابن إدريس وأبو أسامة كلهم عن بريد عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم المؤمن للمؤمن كالبنيان يشد بعضه بعضا


002-مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى

مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن الشعبي عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى


003-بنحوه

بنحوه

حدثنا إسحاق الحنظلي أخبرنا جرير عن مطرف عن الشعبي عن النعمان بن بشير عن النبي صلى الله عليه وسلم بنحوه


004-المؤمنون كرجل واحد إذا اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر

المؤمنون كرجل واحد إذا اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن الشعبي عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم المؤمنون كرجل واحد إذا اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر


005-المسلمون كرجل واحد إن اشتكى عينه اشتكى كله وإن اشتكى رأسه اشتكى كله

المسلمون كرجل واحد إن اشتكى عينه اشتكى كله وإن اشتكى رأسه اشتكى كله

حدثني محمد بن عبد الله بن نمير حدثنا حميد بن عبد الرحمن عن الأعمش عن خيثمة عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم المسلمون كرجل واحد إن اشتكى عينه اشتكى كله وإن اشتكى رأسه اشتكى كله


006-نحوه

نحوه

حدثنا بن نمير حدثنا حميد بن عبد الرحمن عن الأعمش عن الشعبي عن النعمان بن بشير عن النبي صلى الله عليه وسلم نحوه


001-المستبان ما قالا فعلى البادئ ما لم يعتد المظلوم

المستبان ما قالا فعلى البادئ ما لم يعتد المظلوم

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال المستبان ما قالا فعلى البادئ ما لم يعتد المظلوم


001-ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلا رفعه الله

ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلا رفعه الله

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلا رفعه الله


001-أتدرون ما الغيبة قالوا الله ورسوله أعلم قال ذكرك أخاك بما يكره قيل فرأيت إن كان في أخي ما أقول قال إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد

أتدرون ما الغيبة قالوا الله ورسوله أعلم قال ذكرك أخاك بما يكره قيل فرأيت إن كان في أخي ما أقول قال إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد بهته

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أتدرون ما الغيبة قالوا الله ورسوله أعلم قال ذكرك أخاك بما يكره قيل فرأيت إن كان في أخي ما أقول قال إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد بهته


001-لا يستر الله على عبد في الدنيا إلا ستره الله يوم القيامة

لا يستر الله على عبد في الدنيا إلا ستره الله يوم القيامة

حدثني أمية بن بسطام العيشي حدثنا يزيد يعنى بن زريع حدثنا روح عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يستر الله على عبد في الدنيا إلا ستره الله يوم القيامة


002-لا يستر عبد عبدا في الدنيا إلا ستره الله يوم القيامة

لا يستر عبد عبدا في الدنيا إلا ستره الله يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يستر عبد عبدا في الدنيا إلا ستره الله يوم القيامة


001-ائذنوا له فلبئس بن العشيرة أو بئس رجل العشيرة فلما دخل عليه ألان له القول قالت عائشة فقلت يا رسول الله قلت له الذي قلت ثم ألنت له القول قال يا عائشة

ائذنوا له فلبئس بن العشيرة أو بئس رجل العشيرة فلما دخل عليه ألان له القول قالت عائشة فقلت يا رسول الله قلت له الذي قلت ثم ألنت له القول قال يا عائشة إن شر الناس منزلة عند الله يوم القيامة من ودعه أو تركه الناس اتقاء فحشه

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير كلهم عن بن عيينة واللفظ لزهير قال حدثنا سفيان وهو بن عيينة عن بن المنكدر سمع عروة بن الزبير يقول حدثتني عائشة أن رجلا استأذن على النبي صلى الله عليه وسلم فقال ائذنوا له فلبئس بن العشيرة أو بئس رجل العشيرة فلما دخل عليه ألان له القول قالت عائشة فقلت يا رسول الله قلت له الذي قلت ثم ألنت له القول قال يا عائشة إن شر الناس منزلة عند الله يوم القيامة من ودعه أو تركه الناس اتقاء فحشه


002-في هذا الإسناد مثل معناه غير أنه قال بئس أخو القوم وابن العشيرة

في هذا الإسناد مثل معناه غير أنه قال بئس أخو القوم وابن العشيرة

حدثني محمد بن رافع وعبد بن حميد كلاهما عن عبد الرزاق أخبرنا معمر عن بن المنكدر في هذا الإسناد مثل معناه غير أنه قال بئس أخو القوم وابن العشيرة


001-من يحرم الرفق يحرم الخير

من يحرم الرفق يحرم الخير

حدثنا محمد بن المثنى حدثني يحيى بن سعيد عن سفيان حدثنا منصور عن تميم بن سلمة عن عبد الرحمن بن هلال عن جرير عن النبي صلى الله عليه وسلم قال من يحرم الرفق يحرم الخير


002-من يحرم الرفق يحرم الخير

من يحرم الرفق يحرم الخير

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج ومحمد بن عبد الله بن نمير قالوا حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا أبو سعيد الأشج حدثنا حفص يعنى بن غياث كلهم عن الأعمش ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم واللفظ لهما قال زهير حدثنا وقال إسحاق أخبرنا جرير عن الأعمش عن تميم بن سلمة عن عبد الرحمن بن هلال العبسي قال سمعت جريرا يقول سمعت رسول الله صلى الله عليه وسلم يقول من يحرم الرفق يحرم الخير


003-من حرم الرفق حرم الخير أو من يحرم الرفق يحرم الخير

من حرم الرفق حرم الخير أو من يحرم الرفق يحرم الخير

حدثنا يحيى بن يحيى أخبرنا عبد الواحد بن زياد عن محمد بن أبي إسماعيل عن عبد الرحمن بن هلال قال سمعت جرير بن عبد الله يقول قال رسول الله صلى الله عليه وسلم من حرم الرفق حرم الخير أو من يحرم الرفق يحرم الخير


004-يا عائشة إن الله رفيق يحب الرفق ويعطى على الرفق ما لا يعطى على العنف وما لا يعطى على ما سواه

يا عائشة إن الله رفيق يحب الرفق ويعطى على الرفق ما لا يعطى على العنف وما لا يعطى على ما سواه

حدثنا حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب أخبرني حيوة حدثني بن الهاد عن أبي بكر بن حزم عن عمرة يعني بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال يا عائشة إن الله رفيق يحب الرفق ويعطى على الرفق ما لا يعطى على العنف وما لا يعطى على ما سواه


005-إن الرفق لا يكون في شيء إلا زانه ولا ينزع من شيء إلا شانه

إن الرفق لا يكون في شيء إلا زانه ولا ينزع من شيء إلا شانه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن المقدام وهو بن شريح بن هانئ عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال إن الرفق لا يكون في شيء إلا زانه ولا ينزع من شيء إلا شانه


006-عليك بالرفق ثم ذكر بمثله

عليك بالرفق ثم ذكر بمثله

حدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت المقدام بن شريح بن هانئ بهذا الإسناد وزاد في الحديث ركبت عائشة بعيرا فكانت فيه صعوبة فجعلت تردده فقال لها رسول الله صلى الله عليه وسلم عليك بالرفق ثم ذكر بمثله


001-بينما رسول الله صلى الله عليه وسلم في بعض أسفاره وامرأة من الأنصار على ناقة فضجرت فلعنتها فسمع ذلك رسول الله صلى الله عليه وسلم فقال خذوا ما عليها

بينما رسول الله صلى الله عليه وسلم في بعض أسفاره وامرأة من الأنصار على ناقة فضجرت فلعنتها فسمع ذلك رسول الله صلى الله عليه وسلم فقال خذوا ما عليها ودعوها فإنها ملعونة قال عمران فكأني أراها الآن تمشي في الناس ما يعرض لها أحد

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال بينما رسول الله صلى الله عليه وسلم في بعض أسفاره وامرأة من الأنصار على ناقة فضجرت فلعنتها فسمع ذلك رسول الله صلى الله عليه وسلم فقال خذوا ما عليها ودعوها فإنها ملعونة قال عمران فكأني أراها الآن تمشي في الناس ما يعرض لها أحد


002-بإسناد إسماعيل نحو حديثه إلا أن في حديث حماد قال عمران فكأني أنظر إليها ناقة ورقاء وفي حديث الثقفي فقال خذوا ما عليها وأعروها فإنها ملعونة

بإسناد إسماعيل نحو حديثه إلا أن في حديث حماد قال عمران فكأني أنظر إليها ناقة ورقاء وفي حديث الثقفي فقال خذوا ما عليها وأعروها فإنها ملعونة

حدثنا قتيبة بن سعيد وأبو الربيع قالا حدثنا حماد وهو بن زيد ح وحدثنا بن أبي عمر حدثنا الثقفي كلاهما عن أيوب بإسناد إسماعيل نحو حديثه إلا أن في حديث حماد قال عمران فكأني أنظر إليها ناقة ورقاء وفي حديث الثقفي فقال خذوا ما عليها وأعروها فإنها ملعونة


003-بينما جارية على ناقة عليها بعض متاع القوم إذ بصرت بالنبي صلى الله عليه وسلم وتضايق بهم الجبل فقالت حل اللهم العنها قال فقال النبي صلى الله عليه وسلم

بينما جارية على ناقة عليها بعض متاع القوم إذ بصرت بالنبي صلى الله عليه وسلم وتضايق بهم الجبل فقالت حل اللهم العنها قال فقال النبي صلى الله عليه وسلم لا تصاحبنا ناقة عليها لعنة

حدثنا أبو كامل الجحدري فضيل بن حسين حدثنا يزيد يعنى بن زريع حدثنا التيمي عن أبي عثمان عن أبي برزة الأسلمي قال بينما جارية على ناقة عليها بعض متاع القوم إذ بصرت بالنبي صلى الله عليه وسلم وتضايق بهم الجبل فقالت حل اللهم العنها قال فقال النبي صلى الله عليه وسلم لا تصاحبنا ناقة عليها لعنة


004-بهذا الإسناد وزاد في حديث المعتمر لا أيم الله لا تصاحبنا راحلة عليها لعنة من الله أو كما قال

بهذا الإسناد وزاد في حديث المعتمر لا أيم الله لا تصاحبنا راحلة عليها لعنة من الله أو كما قال

حدثنا محمد بن عبد الأعلى حدثنا المعتمر ح وحدثني عبيد الله بن سعيد حدثنا يحيى يعنى بن سعيد جميعا عن سليمان التيمي بهذا الإسناد وزاد في حديث المعتمر لا أيم الله لا تصاحبنا راحلة عليها لعنة من الله أو كما قال


005-لا ينبغي لصديق أن يكون لعانا

لا ينبغي لصديق أن يكون لعانا

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني سليمان وهو بن بلال عن العلاء بن عبد الرحمن حدثه عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا ينبغي لصديق أن يكون لعانا


006-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنيه أبو كريب حدثنا خالد بن مخلد عن محمد بن جعفر عن العلاء بن عبد الرحمن بهذا الإسناد مثله


007-أن عبد الملك بن مروان بعث إلى أم الدرداء بأنجاد من عنده فلما أن كان ذات ليلة قام عبد الملك من الليل فدعا خادمه فكأنه أبطأ عليه فلعنه فلما أصبح قالت

أن عبد الملك بن مروان بعث إلى أم الدرداء بأنجاد من عنده فلما أن كان ذات ليلة قام عبد الملك من الليل فدعا خادمه فكأنه أبطأ عليه فلعنه فلما أصبح قالت له أم الدرداء سمعتك الليلة لعنت خادمك حين دعوته فقالت سمعت أبا الدرداء يقول قال رسول الله صلى الله عليه وسلم لا يكون اللعانون شفعاء ولا شهداء يوم القيامة

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن زيد بن أسلم أن عبد الملك بن مروان بعث إلى أم الدرداء بأنجاد من عنده فلما أن كان ذات ليلة قام عبد الملك من الليل فدعا خادمه فكأنه أبطأ عليه فلعنه فلما أصبح قالت له أم الدرداء سمعتك الليلة لعنت خادمك حين دعوته فقالت سمعت أبا الدرداء يقول قال رسول الله صلى الله عليه وسلم لا يكون اللعانون شفعاء ولا شهداء يوم القيامة


008-بمثل معنى حديث حفص بن ميسرة

بمثل معنى حديث حفص بن ميسرة

حدثنا أبو بكر بن أبي شيبة وأبو غسان المسمعي وعاصم بن النضر التيمي قالوا حدثنا معتمر بن سليمان ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق كلاهما عن معمر عن زيد بن أسلم في هذا الإسناد بمثل معنى حديث حفص بن ميسرة


009-إن اللعانين لا يكونون شهداء ولا شفعاء يوم القيامة

إن اللعانين لا يكونون شهداء ولا شفعاء يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن هشام عن هشام بن سعد عن زيد بن أسلم وأبي حازم عن أم الدرداء عن أبي الدرداء سمعت رسول الله صلى الله عليه وسلم يقول إن اللعانين لا يكونون شهداء ولا شفعاء يوم القيامة


010-يا رسول الله ادع على المشركين قال إني لم أبعث لعانا وإنما بعثت رحمة

يا رسول الله ادع على المشركين قال إني لم أبعث لعانا وإنما بعثت رحمة

حدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان يعنيان الفزاري عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال قيل يا رسول الله ادع على المشركين قال إني لم أبعث لعانا وإنما بعثت رحمة


001-دخل على رسول الله صلى الله عليه وسلم رجلان فكلماه بشيء لا أدرى ما هو فأغضباه فلعنهما وسبهما فلما خرجا قلت يا رسول الله من أصاب من الخير شيئا ما أصابه

دخل على رسول الله صلى الله عليه وسلم رجلان فكلماه بشيء لا أدرى ما هو فأغضباه فلعنهما وسبهما فلما خرجا قلت يا رسول الله من أصاب من الخير شيئا ما أصابه هذان قال وما ذاك قالت قلت لعنتهما وسببتهما قال أو ما علمت ما شارطت عليه ربي قلت اللهم إنما أنا بشر فأي المسلمين لعنته أو سببته فاجعله له زكاة وأجرا

حدثنا زهير بن حرب حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عائشة قالت دخل على رسول الله صلى الله عليه وسلم رجلان فكلماه بشيء لا أدرى ما هو فأغضباه فلعنهما وسبهما فلما خرجا قلت يا رسول الله من أصاب من الخير شيئا ما أصابه هذان قال وما ذاك قالت قلت لعنتهما وسببتهما قال أو ما علمت ما شارطت عليه ربي قلت اللهم إنما أنا بشر فأي المسلمين لعنته أو سببته فاجعله له زكاة وأجرا


002-بهذا الإسناد نحو حديث جرير وقال في حديث عيسى فخلوا به فسبهما ولعنهما وأخرجهما

بهذا الإسناد نحو حديث جرير وقال في حديث عيسى فخلوا به فسبهما ولعنهما وأخرجهما

حدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثناه علي بن حجر السعدي وإسحاق بن إبراهيم وعلي بن خشرم جميعا عن عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد نحو حديث جرير وقال في حديث عيسى فخلوا به فسبهما ولعنهما وأخرجهما


003-اللهم إنما أنا بشر فأيما رجل من المسلمين سببته أو لعنته أو جلدته فاجعلها له زكاة ورحمة

اللهم إنما أنا بشر فأيما رجل من المسلمين سببته أو لعنته أو جلدته فاجعلها له زكاة ورحمة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم إنما أنا بشر فأيما رجل من المسلمين سببته أو لعنته أو جلدته فاجعلها له زكاة ورحمة


004-مثله إلا أن فيه زكاة وأجرا

مثله إلا أن فيه زكاة وأجرا

وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم مثله إلا أن فيه زكاة وأجرا


005-بإسناد عبد الله بن نمير مثل حديثه غير أن في حديث عيسى جعل وأجرا في حديث أبي هريرة وجعل ورحمة في حديث جابر

بإسناد عبد الله بن نمير مثل حديثه غير أن في حديث عيسى جعل وأجرا في حديث أبي هريرة وجعل ورحمة في حديث جابر

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن الأعمش بإسناد عبد الله بن نمير مثل حديثه غير أن في حديث عيسى جعل وأجرا في حديث أبي هريرة وجعل ورحمة في حديث جابر


006-اللهم إني أتخذ عندك عهدا لن تخلفنيه فإنما أنا بشر فأي المؤمنين آذيته شتمته لعنته جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها إليك يوم القيامة

اللهم إني أتخذ عندك عهدا لن تخلفنيه فإنما أنا بشر فأي المؤمنين آذيته شتمته لعنته جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها إليك يوم القيامة

حدثنا قتيبة بن سعيد حدثنا المغيرة يعنى بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال اللهم إني أتخذ عندك عهدا لن تخلفنيه فإنما أنا بشر فأي المؤمنين آذيته شتمته لعنته جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها إليك يوم القيامة


007-وهي لغة أبي هريرة وإنما هي جلدته

وهي لغة أبي هريرة وإنما هي جلدته

حدثناه بن أبي عمر حدثنا سفيان حدثنا أبو الزناد بهذا الإسناد نحوه إلا أنه قال أو جلده قال أبو الزناد وهي لغة أبي هريرة وإنما هي جلدته


008-بنحوه

بنحوه

حدثني سليمان بن معبد حدثنا سليمان بن حرب حدثنا حماد بن زيد عن أيوب عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه


009-اللهم إنما محمد بشر يغضب كما يغضب البشر وإني قد اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن آذيته أو سببته أو جلدته فاجعلها له كفارة وقربة تقربه بها إليك

اللهم إنما محمد بشر يغضب كما يغضب البشر وإني قد اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن آذيته أو سببته أو جلدته فاجعلها له كفارة وقربة تقربه بها إليك يوم القيامة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن سالم مولى النصريين قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول اللهم إنما محمد بشر يغضب كما يغضب البشر وإني قد اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن آذيته أو سببته أو جلدته فاجعلها له كفارة وقربة تقربه بها إليك يوم القيامة


010-اللهم فأيما عبد مؤمن سببته فاجعل ذلك له قربة إليك يوم القيامة

اللهم فأيما عبد مؤمن سببته فاجعل ذلك له قربة إليك يوم القيامة

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول اللهم فأيما عبد مؤمن سببته فاجعل ذلك له قربة إليك يوم القيامة


011-اللهم إني اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن سببته أو جلدته فاجعل ذلك كفارة له يوم القيامة

اللهم إني اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن سببته أو جلدته فاجعل ذلك كفارة له يوم القيامة

حدثني زهير بن حرب وعبد بن حميد قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه حدثني سعيد بن المسيب عن أبي هريرة أنه قال سمعت رسول الله صلى الله عليه وسلم يقول اللهم إني اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن سببته أو جلدته فاجعل ذلك كفارة له يوم القيامة


012-إنما أنا بشر وإني اشترطت على ربي سبحانه وتعلى أي عبد من المسلمين سببته أو شتمته أن يكون ذلك له زكاة وأجرا

إنما أنا بشر وإني اشترطت على ربي سبحانه وتعلى أي عبد من المسلمين سببته أو شتمته أن يكون ذلك له زكاة وأجرا

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما أنا بشر وإني اشترطت على ربي سبحانه وتعلى أي عبد من المسلمين سببته أو شتمته أن يكون ذلك له زكاة وأجرا


013-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنيه بن أبي خلف حدثنا روح ح وحدثناه عبد بن حميد حدثنا أبو عاصم جميعا عن بن جريج بهذا الإسناد مثله


014-كانت عند أم سليم يتيمة وهي أم أنس فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال آنت هيه لقد كبرت لا كبر سنك فرجعت اليتيمة إلى أم سليم تبكي فقالت أم

كانت عند أم سليم يتيمة وهي أم أنس فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال آنت هيه لقد كبرت لا كبر سنك فرجعت اليتيمة إلى أم سليم تبكي فقالت أم سليم ما لك يا بنية قالت الجارية دعا على نبي الله صلى الله عليه وسلم أن لا يكبر سني فالآن لا يكبر سني أبدا أو قالت قرني فخرجت أم سليم مستعجلة تلوث خمارها حتى لقيت رسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ما لك يا أم سليم فقالت يا نبي الله أدعوت على يتيمتي قال وما ذاك يا أم سليم قالت زعمت أنك دعوت أن لا يكبر سنها ولا يكبر قرنها قال فضحك رسول الله صلى الله عليه وسلم ثم قال يا أم سليم أما تعلمين أن شرطى على ربي أنى اشترطت على ربي فقلت إنما أنا بشر أرضى كما يرضى البشر وأغضب كما يغضب البشر فأيما أحد دعوت عليه من أمتي بدعوة ليس لها بأهل أن تجعلها له طهورا وزكاة وقربة يقربه بها منه يوم القيامة وقال أبو معن يتيمه بالتصغير في المواضع الثلاثة من الحديث

حدثني زهير بن حرب وأبو معن الرقاشي واللفظ لزهير قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا إسحاق بن أبي طلحة حدثني أنس بن مالك قال كانت عند أم سليم يتيمة وهي أم أنس فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال آنت هيه لقد كبرت لا كبر سنك فرجعت اليتيمة إلى أم سليم تبكي فقالت أم سليم ما لك يا بنية قالت الجارية دعا على نبي الله صلى الله عليه وسلم أن لا يكبر سني فالآن لا يكبر سني أبدا أو قالت قرني فخرجت أم سليم مستعجلة تلوث خمارها حتى لقيت رسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ما لك يا أم سليم فقالت يا نبي الله أدعوت على يتيمتي قال وما ذاك يا أم سليم قالت زعمت أنك دعوت أن لا يكبر سنها ولا يكبر قرنها قال فضحك رسول الله صلى الله عليه وسلم ثم قال يا أم سليم أما تعلمين أن شرطى على ربي أنى اشترطت على ربي فقلت إنما أنا بشر أرضى كما يرضى البشر وأغضب كما يغضب البشر فأيما أحد دعوت عليه من أمتي بدعوة ليس لها بأهل أن تجعلها له طهورا وزكاة وقربة يقربه بها منه يوم القيامة وقال أبو معن يتيمه بالتصغير في المواضع الثلاثة من الحديث


015-كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فتواريت خلف باب قال فجاء فحطأني حطأة وقال اذهب وادع لي معاوية قال فجئت فقلت هو يأكل قال ثم قال

كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فتواريت خلف باب قال فجاء فحطأني حطأة وقال اذهب وادع لي معاوية قال فجئت فقلت هو يأكل قال ثم قال لي اذهب فادع لي معاوية قال فجئت فقلت هو يأكل فقال لا أشبع الله بطنه قال بن المثنى قلت لأمية ما حطأني قال قفدني قفدة

حدثنا محمد بن المثنى العنزي ح وحدثنا بن بشار واللفظ لابن المثنى قالا حدثنا أمية بن خالد حدثنا شعبة عن أبي حمزة القصاب عن بن عباس قال كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فتواريت خلف باب قال فجاء فحطأني حطأة وقال اذهب وادع لي معاوية قال فجئت فقلت هو يأكل قال ثم قال لي اذهب فادع لي معاوية قال فجئت فقلت هو يأكل فقال لا أشبع الله بطنه قال بن المثنى قلت لأمية ما حطأني قال قفدني قفدة


016-كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فاختبأت منه فذكر بمثله

كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فاختبأت منه فذكر بمثله

حدثني إسحاق بن منصور أخبرنا النضر بن شميل حدثنا شعبة أخبرنا أبو حمزة سمعت بن عباس يقول كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فاختبأت منه فذكر بمثله


001-إن من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

إن من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه


002-إن شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

إن شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن عراك بن مالك عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول إن شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه


003-تجدون من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

تجدون من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثني حرملة بن يحيى أخبرني بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم ح وحدثني زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تجدون من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه


001-ليس الكذاب الذي يصلح بين الناس ويقول خيرا وينمى خيرا قال بن شهاب ولم أسمع يرخص في شيء مما يقول الناس كذب إلا في ثلاث الحرب والإصلاح بين الناس وحديث

ليس الكذاب الذي يصلح بين الناس ويقول خيرا وينمى خيرا قال بن شهاب ولم أسمع يرخص في شيء مما يقول الناس كذب إلا في ثلاث الحرب والإصلاح بين الناس وحديث الرجل امرأته وحديث المرأة زوجها

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حميد بن عبد الرحمن بن عوف أن أمه أم كلثوم بنت عقبة بن أبي معيط وكانت من المهاجرات الأول اللاتي بايعن النبي صلى الله عليه وسلم أخبرته أنها سمعت رسول الله صلى الله عليه وسلم وهو يقول ليس الكذاب الذي يصلح بين الناس ويقول خيرا وينمى خيرا قال بن شهاب ولم أسمع يرخص في شيء مما يقول الناس كذب إلا في ثلاث الحرب والإصلاح بين الناس وحديث الرجل امرأته وحديث المرأة زوجها


002-بهذا الإسناد مثله غير أن في حديث صالح وقالت ولم أسمعه يرخص في شيء مما يقول الناس إلا في ثلاث بمثل ما جعله يونس من قول بن شهاب

بهذا الإسناد مثله غير أن في حديث صالح وقالت ولم أسمعه يرخص في شيء مما يقول الناس إلا في ثلاث بمثل ما جعله يونس من قول بن شهاب

حدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح حدثنا محمد بن مسلم بن عبيد الله بن عبد الله بن شهاب بهذا الإسناد مثله غير أن في حديث صالح وقالت ولم أسمعه يرخص في شيء مما يقول الناس إلا في ثلاث بمثل ما جعله يونس من قول بن شهاب


003-إلى قوله ونمى خيرا ولم يذكر ما بعده

إلى قوله ونمى خيرا ولم يذكر ما بعده

وحدثناه عمرو الناقد حدثنا إسماعيل بن إبراهيم أخبرنا معمر عن الزهري بهذا الإسناد إلى قوله ونمى خيرا ولم يذكر ما بعده


001-ألا أنبئكم ما العضة هي النميمة القالة بين الناس وإن محمدا صلى الله عليه وسلم قال إن الرجل يصدق حتى يكتب صديقا ويكذب حتى يكتب كذابا

ألا أنبئكم ما العضة هي النميمة القالة بين الناس وإن محمدا صلى الله عليه وسلم قال إن الرجل يصدق حتى يكتب صديقا ويكذب حتى يكتب كذابا

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا إسحاق يحدث عن أبي الأحوص عن عبد الله بن مسعود قال إن محمدا صلى الله عليه وسلم قال ألا أنبئكم ما العضة هي النميمة القالة بين الناس وإن محمدا صلى الله عليه وسلم قال إن الرجل يصدق حتى يكتب صديقا ويكذب حتى يكتب كذابا


001-إن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وإن الرجل ليصدق حتى يكتب صديقا وإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وإن الرجل ليكذب حتى

إن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وإن الرجل ليصدق حتى يكتب صديقا وإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وإن الرجل ليكذب حتى يكتب كذابا

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم إن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وإن الرجل ليصدق حتى يكتب صديقا وإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وإن الرجل ليكذب حتى يكتب كذابا


002-إن الصدق بر وإن البر يهدى إلى الجنة وإن العبد ليتحرى الصدق حتى يكتب عند الله صديقا وإن الكذب فجور وإن الفجور يهدى إلى النار وإن العبد ليتحرى الكذب

إن الصدق بر وإن البر يهدى إلى الجنة وإن العبد ليتحرى الصدق حتى يكتب عند الله صديقا وإن الكذب فجور وإن الفجور يهدى إلى النار وإن العبد ليتحرى الكذب حتى يكتب كذابا قال بن أبي شيبة في روايته عن النبي صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن منصور عن أبي وائل عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم إن الصدق بر وإن البر يهدى إلى الجنة وإن العبد ليتحرى الصدق حتى يكتب عند الله صديقا وإن الكذب فجور وإن الفجور يهدى إلى النار وإن العبد ليتحرى الكذب حتى يكتب كذابا قال بن أبي شيبة في روايته عن النبي صلى الله عليه وسلم


003-عليكم بالصدق فإن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا وإياكم والكذب فإن الكذب يهدى

عليكم بالصدق فإن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا وإياكم والكذب فإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وما يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابا

حدثنا محمد بن عبد الله بن نمير حدثنا أبو معاوية ووكيع قالا حدثنا الأعمش ح وحدثنا أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم عليكم بالصدق فإن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا وإياكم والكذب فإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وما يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابا


004-بهذا الإسناد ولم يذكر في حديث عيسى ويتحرى الصدق ويتحرى الكذب وفي حديث بن مسهر حتى يكتبه الله

بهذا الإسناد ولم يذكر في حديث عيسى ويتحرى الصدق ويتحرى الكذب وفي حديث بن مسهر حتى يكتبه الله

حدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد ولم يذكر في حديث عيسى ويتحرى الصدق ويتحرى الكذب وفي حديث بن مسهر حتى يكتبه الله


001-ما تعدون الرقوب فيكم قال قلنا الذي لا يولد له قال ليس ذاك بالرقوب ولكنه الرجل الذي لم يقدم من ولده شيئا قال فما تعدون الصرعة فيكم قال قلنا الذي لا

ما تعدون الرقوب فيكم قال قلنا الذي لا يولد له قال ليس ذاك بالرقوب ولكنه الرجل الذي لم يقدم من ولده شيئا قال فما تعدون الصرعة فيكم قال قلنا الذي لا يصرعه الرجال قال ليس بذلك ولكنه الذي يملك نفسه عند الغضب

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة واللفظ لقتيبة قالا حدثنا جرير عن الأعمش عن إبراهيم التيمي عن الحارث بن سويد عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ما تعدون الرقوب فيكم قال قلنا الذي لا يولد له قال ليس ذاك بالرقوب ولكنه الرجل الذي لم يقدم من ولده شيئا قال فما تعدون الصرعة فيكم قال قلنا الذي لا يصرعه الرجال قال ليس بذلك ولكنه الذي يملك نفسه عند الغضب


002-بهذا الإسناد مثل معناه

بهذا الإسناد مثل معناه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد مثل معناه


003-ليس الشديد بالصرعة إنما الشديد الذي يملك نفسه عند الغضب

ليس الشديد بالصرعة إنما الشديد الذي يملك نفسه عند الغضب

حدثنا يحيى بن يحيى وعبد الأعلى بن حماد قالا كلاهما قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس الشديد بالصرعة إنما الشديد الذي يملك نفسه عند الغضب


004-ليس الشديد بالصرعة قالوا فالشديد أيم هو يا رسول الله قال الذي يملك نفسه عند الغضب

ليس الشديد بالصرعة قالوا فالشديد أيم هو يا رسول الله قال الذي يملك نفسه عند الغضب

حدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني حميد بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول ليس الشديد بالصرعة قالوا فالشديد أيم هو يا رسول الله قال الذي يملك نفسه عند الغضب


005-بمثله

بمثله

وحدثناه محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن بن بهرام أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري عن حميد بن عبد الرحمن بن عوف عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


006-استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما تحمر عيناه وتنتفخ أوداجه قال رسول الله صلى الله عليه وسلم إني لأعرف كلمة لو قالها لذهب عنه الذي

استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما تحمر عيناه وتنتفخ أوداجه قال رسول الله صلى الله عليه وسلم إني لأعرف كلمة لو قالها لذهب عنه الذي يجد أعوذ بالله من الشيطان الرجيم فقال الرجل وهل ترى بي من جنون قال بن العلاء فقال وهل ترى ولم يذكر الرجل

حدثنا يحيى بن يحيى ومحمد بن العلاء قال يحيى أخبرنا وقال بن العلاء حدثنا أبو معاوية عن الأعمش عن عدي بن ثابت عن سليمان بن صرد قال استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما تحمر عيناه وتنتفخ أوداجه قال رسول الله صلى الله عليه وسلم إني لأعرف كلمة لو قالها لذهب عنه الذي يجد أعوذ بالله من الشيطان الرجيم فقال الرجل وهل ترى بي من جنون قال بن العلاء فقال وهل ترى ولم يذكر الرجل


007-استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما يغضب ويحمر وجهه فنظر إليه النبي صلى الله عليه وسلم فقال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ

استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما يغضب ويحمر وجهه فنظر إليه النبي صلى الله عليه وسلم فقال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقام إلى الرجل رجل ممن سمع النبي صلى الله عليه وسلم فقال أتدري ما قال رسول الله صلى الله عليه وسلم آنفا قال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقال له الرجل أمجنونا تراني

حدثنا نصر بن علي الجهضمي حدثنا أبو أسامة سمعت الأعمش يقول سمعت عدي بن ثابت يقول حدثنا سليمان بن صرد قال استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما يغضب ويحمر وجهه فنظر إليه النبي صلى الله عليه وسلم فقال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقام إلى الرجل رجل ممن سمع النبي صلى الله عليه وسلم فقال أتدري ما قال رسول الله صلى الله عليه وسلم آنفا قال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقال له الرجل أمجنونا تراني


008-بهذا الإسناد

بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش بهذا الإسناد


001-لما صور الله آدم في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يتمالك

لما صور الله آدم في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يتمالك

حدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال لما صور الله آدم في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يتمالك


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا أبو بكر بن نافع حدثنا بهز حدثنا حماد بهذا الإسناد نحوه


001-إذا قاتل أحدكم أخاه فليجتنب الوجه

إذا قاتل أحدكم أخاه فليجتنب الوجه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا المغيرة يعنى الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قاتل أحدكم أخاه فليجتنب الوجه


002-إذا ضرب أحدكم

إذا ضرب أحدكم

حدثناه عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن أبي الزناد بهذا الإسناد وقال إذا ضرب أحدكم


003-إذا قاتل أحدكم أخاه فليتق الوجه

إذا قاتل أحدكم أخاه فليتق الوجه

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قاتل أحدكم أخاه فليتق الوجه


004-إذا قاتل أحدكم أخاه فلا يلطمن الوجه

إذا قاتل أحدكم أخاه فلا يلطمن الوجه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة سمع أبا أيوب يحدث عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قاتل أحدكم أخاه فلا يلطمن الوجه


005-إذا قاتل أحدكم أخاه فليجتنب الوجه فإن الله خلق آدم على صورته

إذا قاتل أحدكم أخاه فليجتنب الوجه فإن الله خلق آدم على صورته

حدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى ح وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن المثنى بن سعيد عن قتادة عن أبي أيوب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم وفي حديث بن حاتم عن النبي صلى الله عليه وسلم قال إذا قاتل أحدكم أخاه فليجتنب الوجه فإن الله خلق آدم على صورته


006-إذا قاتل أحدكم أخاه فليجتنب الوجه

إذا قاتل أحدكم أخاه فليجتنب الوجه

حدثنا محمد بن المثنى حدثني عبد الصمد حدثنا همام حدثنا قتادة عن يحيى بن مالك المراغي وهو أبو أيوب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قاتل أحدكم أخاه فليجتنب الوجه


001-مر بالشام على أناس وقد أقيموا في الشمس وصب على رؤوسهم الزيت فقال ما هذا قيل يعذبون في الخراج فقال أما إني سمعت رسول الله صلى الله عليه وسلم يقول إن

مر بالشام على أناس وقد أقيموا في الشمس وصب على رؤوسهم الزيت فقال ما هذا قيل يعذبون في الخراج فقال أما إني سمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون في الدنيا

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن هشام بن عروة عن أبيه عن هشام بن حكيم بن حزام قال مر بالشام على أناس وقد أقيموا في الشمس وصب على رؤوسهم الزيت فقال ما هذا قيل يعذبون في الخراج فقال أما إني سمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون في الدنيا


002-مر هشام بن حكيم بن حزام على أناس من الأنباط بالشام قد أقيموا في الشمس فقال ما شأنهم قالوا حبسوا في الجزية فقال هشام أشهد لسمعت رسول الله صلى الله

مر هشام بن حكيم بن حزام على أناس من الأنباط بالشام قد أقيموا في الشمس فقال ما شأنهم قالوا حبسوا في الجزية فقال هشام أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون الناس في الدنيا

حدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه قال مر هشام بن حكيم بن حزام على أناس من الأنباط بالشام قد أقيموا في الشمس فقال ما شأنهم قالوا حبسوا في الجزية فقال هشام أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون الناس في الدنيا


003-بهذا الإسناد وزاد في حديث جرير قال وأميرهم يومئذ عمير بن سعد على فلسطين فدخل عليه فحدثه فأمر بهم فخلوا

بهذا الإسناد وزاد في حديث جرير قال وأميرهم يومئذ عمير بن سعد على فلسطين فدخل عليه فحدثه فأمر بهم فخلوا

حدثنا أبو كريب حدثنا وكيع وأبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلهم عن هشام بهذا الإسناد وزاد في حديث جرير قال وأميرهم يومئذ عمير بن سعد على فلسطين فدخل عليه فحدثه فأمر بهم فخلوا


004-إن الله يعذب الذين يعذبون الناس في الدنيا

إن الله يعذب الذين يعذبون الناس في الدنيا

حدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن هشام بن حكيم وجد رجلا وهو على حمص يشمس ناسا من النبط في أداء الجزية فقال ما هذا إني سمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون الناس في الدنيا


001-مر رجل في المسجد بسهام فقال له رسول الله صلى الله عليه وسلم أمسك بنصالها

مر رجل في المسجد بسهام فقال له رسول الله صلى الله عليه وسلم أمسك بنصالها

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال أبو بكر حدثنا سفيان بن عيينة عن عمرو سمع جابرا يقول مر رجل في المسجد بسهام فقال له رسول الله صلى الله عليه وسلم أمسك بنصالها


002-أن رجلا مر بأسهم في المسجد قد أبدى نصولها فأمر أن يأخذ بنصولها كي لا يخدش مسلما

أن رجلا مر بأسهم في المسجد قد أبدى نصولها فأمر أن يأخذ بنصولها كي لا يخدش مسلما

حدثنا يحيى وأبو الربيع قال أبو الربيع حدثنا وقال يحيى واللفظ له أخبرنا حماد بن زيد عن عمرو بن دينار عن جابر بن عبد الله أن رجلا مر بأسهم في المسجد قد أبدى نصولها فأمر أن يأخذ بنصولها كي لا يخدش مسلما


003-أنه أمر رجلا كان يتصدق بالنبل في المسجد أن لا يمر بها إلا وهو آخذ بنصولها وقال بن رمح كان يصدق بالنبل

أنه أمر رجلا كان يتصدق بالنبل في المسجد أن لا يمر بها إلا وهو آخذ بنصولها وقال بن رمح كان يصدق بالنبل

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه أمر رجلا كان يتصدق بالنبل في المسجد أن لا يمر بها إلا وهو آخذ بنصولها وقال بن رمح كان يصدق بالنبل


004-إذا مر أحدكم في مجلس أو سوق وبيده نبل فليأخذ بنصالها ثم ليأخذ بنصالها ثم ليأخذ بنصالها قال فقال أبو موسى وقاله ما متنا حتى سددناها بعضنا في وجوه بعض

إذا مر أحدكم في مجلس أو سوق وبيده نبل فليأخذ بنصالها ثم ليأخذ بنصالها ثم ليأخذ بنصالها قال فقال أبو موسى وقاله ما متنا حتى سددناها بعضنا في وجوه بعض

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت عن أبي بردة عن أبي موسى أن رسول الله صلى الله عليه وسلم قال إذا مر أحدكم في مجلس أو سوق وبيده نبل فليأخذ بنصالها ثم ليأخذ بنصالها ثم ليأخذ بنصالها قال فقال أبو موسى وقاله ما متنا حتى سددناها بعضنا في وجوه بعض


005-إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن يصيب أحدا من المسلمين منها بشيء أو قال ليقبض على نصالها

إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن يصيب أحدا من المسلمين منها بشيء أو قال ليقبض على نصالها

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء واللفظ لعبد الله قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن يصيب أحدا من المسلمين منها بشيء أو قال ليقبض على نصالها


001-من أشار إلى أخيه بحديدة فإن الملائكة تلعنه حتى وإن كان أخاه لأبيه وأمه

من أشار إلى أخيه بحديدة فإن الملائكة تلعنه حتى وإن كان أخاه لأبيه وأمه

حدثني عمرو الناقد وابن أبي عمر قال عمرو حدثنا سفيان بن عيينة عن أيوب عن بن سيرين سمعت أبا هريرة يقول قال أبو القاسم صلى الله عليه وسلم من أشار إلى أخيه بحديدة فإن الملائكة تلعنه حتى وإن كان أخاه لأبيه وأمه


002-بمثله

بمثله

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن بن عون عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


003-لا يشير أحدكم إلى أخيه بالسلاح فإنه لا يدرى أحدكم لعل الشيطان ينزع في يده فيقع في حفرة من النار

لا يشير أحدكم إلى أخيه بالسلاح فإنه لا يدرى أحدكم لعل الشيطان ينزع في يده فيقع في حفرة من النار

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يشير أحدكم إلى أخيه بالسلاح فإنه لا يدرى أحدكم لعل الشيطان ينزع في يده فيقع في حفرة من النار


001-بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له

بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمى مولى أبي بكر عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له


002-مر رجل بغصن شجرة على ظهر طريق فقال والله لأنحين هذا عن المسلمين لا يؤذيهم فأدخل الجنة

مر رجل بغصن شجرة على ظهر طريق فقال والله لأنحين هذا عن المسلمين لا يؤذيهم فأدخل الجنة

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مر رجل بغصن شجرة على ظهر طريق فقال والله لأنحين هذا عن المسلمين لا يؤذيهم فأدخل الجنة


003-لقد رأيت رجلا يتقلب في الجنة في شجرة قطعها من ظهر الطريق كانت تؤذى الناس

لقد رأيت رجلا يتقلب في الجنة في شجرة قطعها من ظهر الطريق كانت تؤذى الناس

حدثناه أبو بكر بن أبي شيبة حدثنا عبيد الله حدثنا شيبان عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال لقد رأيت رجلا يتقلب في الجنة في شجرة قطعها من ظهر الطريق كانت تؤذى الناس


004-ان شجرة كانت تؤذى المسلمين فجاء رجل فقطعها فدخل الجنة

ان شجرة كانت تؤذى المسلمين فجاء رجل فقطعها فدخل الجنة

حدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ان شجرة كانت تؤذى المسلمين فجاء رجل فقطعها فدخل الجنة


005-يا نبي الله علمني شيئا أنتفع به قال اعزل الأذى عن طريق المسلمين

يا نبي الله علمني شيئا أنتفع به قال اعزل الأذى عن طريق المسلمين

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن أبان بن صمعة حدثني أبو الوازع حدثني أبو برزة قال قلت يا نبي الله علمني شيئا أنتفع به قال اعزل الأذى عن طريق المسلمين


006-يا رسول الله إني لا أدرى لعسى أن تمضى وأبقى بعدك فزودني شيئا ينفعني الله به فقال رسول الله صلى الله عليه وسلم أفعل كذا افعل كذا أبو بكر نسيه وأمر

يا رسول الله إني لا أدرى لعسى أن تمضى وأبقى بعدك فزودني شيئا ينفعني الله به فقال رسول الله صلى الله عليه وسلم أفعل كذا افعل كذا أبو بكر نسيه وأمر الأذى عن الطريق

حدثنا يحيى بن يحيى أخبرنا أبو بكر بن شعيب بن الحبحاب عن أبي الوازع الراسبي عن أبي برزة الأسلمي أن أبا برزة قال قلت لرسول الله صلى الله عليه وسلم يا رسول الله إني لا أدرى لعسى أن تمضى وأبقى بعدك فزودني شيئا ينفعني الله به فقال رسول الله صلى الله عليه وسلم أفعل كذا افعل كذا أبو بكر نسيه وأمر الأذى عن الطريق


001-عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض

عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض

حدثني عبد الله بن محمد بن أسماء بن عبيد الضبعي حدثنا جويرية يعنى بن أسماء عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم قال عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض


002-بمعنى حديث جويرية

بمعنى حديث جويرية

حدثني هارون بن عبد الله وعبد الله بن جعفر بن يحيى بن خالد جميعا عن معن بن عيسى عن مالك بن أنس عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث جويرية


003-عذبت امرأة في هرة أوثقتها فلم تطعمها ولم تسقها ولم تدعها تأكل من خشاش الأرض

عذبت امرأة في هرة أوثقتها فلم تطعمها ولم تسقها ولم تدعها تأكل من خشاش الأرض

وحدثنيه نصر بن علي الجهضمي حدثنا عبد الأعلى عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم عذبت امرأة في هرة أوثقتها فلم تطعمها ولم تسقها ولم تدعها تأكل من خشاش الأرض


004-بمثله

بمثله

حدثنا نصر بن علي الجهضمي حدثنا عبد الأعلى عن عبيد الله عن سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


005-دخلت امرأة النار من جراء هرة لها أو هر ربطتها فلا هي أطعمتها ولا هي أرسلتها ترمرم من خشاش الأرض حتى ماتت هزلا

دخلت امرأة النار من جراء هرة لها أو هر ربطتها فلا هي أطعمتها ولا هي أرسلتها ترمرم من خشاش الأرض حتى ماتت هزلا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم دخلت امرأة النار من جراء هرة لها أو هر ربطتها فلا هي أطعمتها ولا هي أرسلتها ترمرم من خشاش الأرض حتى ماتت هزلا


001-العز إزاره والكبرياء رداؤه فمن ينازعنى عذبته

العز إزاره والكبرياء رداؤه فمن ينازعنى عذبته

حدثنا أحمد بن يوسف الأزدي حدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثنا أبو إسحاق عن أبي مسلم الأغر أنه حدثه عن أبي سعيد الخدري وأبي هريرة قالا قال رسول الله صلى الله عليه وسلم العز إزاره والكبرياء رداؤه فمن ينازعنى عذبته


001-لا يغفر الله لفلان وإن الله قال من ذا الذي يتألى على أن لا أغفر لفلان فإني قد غفرت لفلان وأحبطت عملك أو كما قال

لا يغفر الله لفلان وإن الله قال من ذا الذي يتألى على أن لا أغفر لفلان فإني قد غفرت لفلان وأحبطت عملك أو كما قال

حدثنا سويد بن سعيد عن معتمر بن سليمان عن أبيه حدثنا أبو عمران الجوني عن جندب أن رسول الله صلى الله عليه وسلم حدث أن رجلا قال والله لا يغفر الله لفلان وإن الله قال من ذا الذي يتألى على أن لا أغفر لفلان فإني قد غفرت لفلان وأحبطت عملك أو كما قال


001-رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره


001-إذا قال الرجل هلك الناس فهو أهلكهم قال أبو إسحاق لا أدرى أهلكهم بالنصب أو أهلكهم بالرفع

إذا قال الرجل هلك الناس فهو أهلكهم قال أبو إسحاق لا أدرى أهلكهم بالنصب أو أهلكهم بالرفع

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال الرجل هلك الناس فهو أهلكهم قال أبو إسحاق لا أدرى أهلكهم بالنصب أو أهلكهم بالرفع


002-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن روح بن القاسم ح وحدثني أحمد بن عثمان بن حكيم حدثنا خالد بن مخلد عن سليمان بن بلال جميعا عن سهيل بهذا الإسناد مثله


001-ما زال جبريل يوصينى بالجار حتى ظننت أنه ليورثنه

ما زال جبريل يوصينى بالجار حتى ظننت أنه ليورثنه

حدثنا قتيبة بن سعيد عن مالك بن أنس ح وحدثنا قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة ويزيد بن هارون كلهم عن يحيى بن سعيد ح وحدثنا محمد بن المثنى واللفظ له حدثنا عبد الوهاب يعنى الثقفي سمعت يحيى بن سعيد أخبرني أبو بكر وهو بن محمد بن عمرو بن حزم أن عمرة حدثته أنها سمعت عائشة تقول سمعت رسول الله صلى الله عليه وسلم يقول ما زال جبريل يوصينى بالجار حتى ظننت أنه ليورثنه


002-بمثله

بمثله

حدثني عمرو الناقد حدثنا عبد العزيز بن أبي حازم حدثني هشام بن عروة عن أبيه عن عائشة عن النبي صلى الله عليه وسلم بمثله


003-ما زال جبريل يوصينى بالجار حتى ظننت أنه سيورثه

ما زال جبريل يوصينى بالجار حتى ظننت أنه سيورثه

حدثني عبيد الله بن عمر القواريري حدثنا يزيد بن زريع عن عمر بن محمد عن أبيه قال سمعت بن عمر يقول قال رسول الله صلى الله عليه وسلم ما زال جبريل يوصينى بالجار حتى ظننت أنه سيورثه


004-يا أبا ذر إذا طبخت مرقة فأكثر ماءها وتعاهد جيرانك

يا أبا ذر إذا طبخت مرقة فأكثر ماءها وتعاهد جيرانك

حدثنا أبو كامل الجحدري وإسحاق بن إبراهيم واللفظ لإسحاق قال أبو كامل حدثنا وقال إسحاق أخبرنا عبد العزيز بن عبد الصمد العمى حدثنا أبو عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم يا أبا ذر إذا طبخت مرقة فأكثر ماءها وتعاهد جيرانك


005-إن خليلي صلى الله عليه وسلم أوصاني إذا طبخت مرقا فأكثر ماءه ثم أنظر أهل بيت من جيرانك فأصبهم منها بمعروف

إن خليلي صلى الله عليه وسلم أوصاني إذا طبخت مرقا فأكثر ماءه ثم أنظر أهل بيت من جيرانك فأصبهم منها بمعروف

حدثنا أبو بكر بن أبي شيبة حدثنا بن إدريس أخبرنا شعبة ح وحدثنا أبو كريب حدثنا بن إدريس أخبرنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال إن خليلي صلى الله عليه وسلم أوصاني إذا طبخت مرقا فأكثر ماءه ثم أنظر أهل بيت من جيرانك فأصبهم منها بمعروف


001-لا تحقرن من المعروف شيئا ولو أن تلقى أخاك بوجه طلق

لا تحقرن من المعروف شيئا ولو أن تلقى أخاك بوجه طلق

حدثني أبو غسان المسمعي حدثنا عثمان بن عمر حدثنا أبو عامر يعنى الخزاز عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي النبي صلى الله عليه وسلم لا تحقرن من المعروف شيئا ولو أن تلقى أخاك بوجه طلق


001-كان رسول الله صلى الله عليه وسلم إذا أتاه طالب حاجة أقبل على جلسائه فقال اشفعوا فلتؤجروا وليقض الله على لسان نبيه ما أحب

كان رسول الله صلى الله عليه وسلم إذا أتاه طالب حاجة أقبل على جلسائه فقال اشفعوا فلتؤجروا وليقض الله على لسان نبيه ما أحب

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وحفص بن غياث عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال كان رسول الله صلى الله عليه وسلم إذا أتاه طالب حاجة أقبل على جلسائه فقال اشفعوا فلتؤجروا وليقض الله على لسان نبيه ما أحب


001-إنما مثل الجليس الصالح والجليس السوء كحامل المسك ونافخ الكير فحامل المسك إما أن يحذيك وإما أن تبتاع منه وإما أن تجد منه ريحا طيبة ونافخ الكير إما أن

إنما مثل الجليس الصالح والجليس السوء كحامل المسك ونافخ الكير فحامل المسك إما أن يحذيك وإما أن تبتاع منه وإما أن تجد منه ريحا طيبة ونافخ الكير إما أن يحرق ثيابك وإما أن تجد ريحا خبيثة

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن بريد بن عبد الله عن جده عن أبي موسى عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن العلاء الهمداني واللفظ له حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إنما مثل الجليس الصالح والجليس السوء كحامل المسك ونافخ الكير فحامل المسك إما أن يحذيك وإما أن تبتاع منه وإما أن تجد منه ريحا طيبة ونافخ الكير إما أن يحرق ثيابك وإما أن تجد ريحا خبيثة


001-جاءتني امرأة ومعها ابنتان لها فسألتني فلم تجد عندي شيئا غير تمرة واحدة فأعطيتها إياها فأخذتها فقسمتها بين ابنتيها ولم تأكل منها شيئا ثم قامت فخرجت

جاءتني امرأة ومعها ابنتان لها فسألتني فلم تجد عندي شيئا غير تمرة واحدة فأعطيتها إياها فأخذتها فقسمتها بين ابنتيها ولم تأكل منها شيئا ثم قامت فخرجت وابنتاها فدخل على النبي صلى الله عليه وسلم فحدثته حديثها فقال النبي صلى الله عليه وسلم من ابتلى من البنات بشيء فأحسن إليهن كن له سترا من النار

حدثنا محمد بن عبد الله بن قهزاد حدثنا سلمة بن سليمان أخبرنا عبد الله أخبرنا معمر عن بن شهاب حدثني عبد الله بن أبي بكر بن حزم عن عروة عن عائشة ح وحدثني عبد الله بن عبد الرحمن بن بهرام وأبو بكر بن إسحاق واللفظ لهما قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني عبد الله بن أبي بكر أن عروة بن الزبير أخبره أن عائشة زوج النبي صلى الله عليه وسلم قالت جاءتني امرأة ومعها ابنتان لها فسألتني فلم تجد عندي شيئا غير تمرة واحدة فأعطيتها إياها فأخذتها فقسمتها بين ابنتيها ولم تأكل منها شيئا ثم قامت فخرجت وابنتاها فدخل على النبي صلى الله عليه وسلم فحدثته حديثها فقال النبي صلى الله عليه وسلم من ابتلى من البنات بشيء فأحسن إليهن كن له سترا من النار


002-جاءتني مسكينة تحمل ابنتين لها فأطعمتها ثلاث تمرات فأعطت كل واحدة منهما تمرة ورفعت إلى فيها تمرة لتأكلها فاستطعمتها ابنتاها فشقت التمرة التي كانت تريد

جاءتني مسكينة تحمل ابنتين لها فأطعمتها ثلاث تمرات فأعطت كل واحدة منهما تمرة ورفعت إلى فيها تمرة لتأكلها فاستطعمتها ابنتاها فشقت التمرة التي كانت تريد أن تأكلها بينهما فأعجبني شأنها فذكرت الذي صنعت لرسول الله صلى الله عليه وسلم فقال إن الله قد أوجب لها بها الجنة أو أعتقها بها من النار

حدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن بن الهاد أن زياد بن أبي زياد مولى بن عياش حدثه عن عراك بن مالك سمعته يحدث عمر بن عبد العزيز عن عائشة أنها قالت جاءتني مسكينة تحمل ابنتين لها فأطعمتها ثلاث تمرات فأعطت كل واحدة منهما تمرة ورفعت إلى فيها تمرة لتأكلها فاستطعمتها ابنتاها فشقت التمرة التي كانت تريد أن تأكلها بينهما فأعجبني شأنها فذكرت الذي صنعت لرسول الله صلى الله عليه وسلم فقال إن الله قد أوجب لها بها الجنة أو أعتقها بها من النار


003-من عال جاريتين حتى تبلغا جاء يوم القيامة أنا وهو وضم أصابعه

من عال جاريتين حتى تبلغا جاء يوم القيامة أنا وهو وضم أصابعه

حدثني عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا محمد بن عبد العزيز عن عبيد الله بن أبي بكر بن أنس عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من عال جاريتين حتى تبلغا جاء يوم القيامة أنا وهو وضم أصابعه


001-لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم

لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم


002-بإسناد مالك وبمعنى حديثه إلا أن في حديث سفيان فيلج النار إلا تحلة القسم

بإسناد مالك وبمعنى حديثه إلا أن في حديث سفيان فيلج النار إلا تحلة القسم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثنا عبد بن حميد وابن رافع عن عبد الرزاق أخبرنا معمر كلاهما عن الزهري بإسناد مالك وبمعنى حديثه إلا أن في حديث سفيان فيلج النار إلا تحلة القسم


003-لا يموت لإحداكن ثلاثة من الولد فتحتسبه إلا دخلت الجنة فقالت امرأة منهن أو اثنين يا رسول الله قال أو اثنين

لا يموت لإحداكن ثلاثة من الولد فتحتسبه إلا دخلت الجنة فقالت امرأة منهن أو اثنين يا رسول الله قال أو اثنين

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لنسوة من الأنصار لا يموت لإحداكن ثلاثة من الولد فتحتسبه إلا دخلت الجنة فقالت امرأة منهن أو اثنين يا رسول الله قال أو اثنين


004-يا رسول الله ذهب الرجال بحديثك فاجعل لنا من نفسك يوما نأتيك فيه تعلمنا مما علمك الله قال اجتمعن يوم كذا وكذا فاجتمعن فأتاهن رسول الله صلى الله عليه

يا رسول الله ذهب الرجال بحديثك فاجعل لنا من نفسك يوما نأتيك فيه تعلمنا مما علمك الله قال اجتمعن يوم كذا وكذا فاجتمعن فأتاهن رسول الله صلى الله عليه وسلم فعلمهن مما علمه الله ثم قال ما منكن من امرأة تقدم بين يديها من ولدها ثلاثة إلا كانوا لها حجابا من النار فقالت امرأة واثنين واثنين واثنين فقال رسول الله صلى الله عليه وسلم واثنين واثنين واثنين

حدثنا أبو كامل الجحدري فضيل بن حسين حدثنا أبو عوانة عن عبد الرحمن بن الأصبهاني عن أبي صالح ذكوان عن أبي سعيد الخدري قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله ذهب الرجال بحديثك فاجعل لنا من نفسك يوما نأتيك فيه تعلمنا مما علمك الله قال اجتمعن يوم كذا وكذا فاجتمعن فأتاهن رسول الله صلى الله عليه وسلم فعلمهن مما علمه الله ثم قال ما منكن من امرأة تقدم بين يديها من ولدها ثلاثة إلا كانوا لها حجابا من النار فقالت امرأة واثنين واثنين واثنين فقال رسول الله صلى الله عليه وسلم واثنين واثنين واثنين


005-في هذا الإسناد بمثل معناه وزادا جميعا عن شعبة عن عبد الرحمن بن الأصبهاني قال سمعت أبا حازم يحدث عن أبي هريرة قال ثلاثة لم يبلغوا الحنث

في هذا الإسناد بمثل معناه وزادا جميعا عن شعبة عن عبد الرحمن بن الأصبهاني قال سمعت أبا حازم يحدث عن أبي هريرة قال ثلاثة لم يبلغوا الحنث

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد الرحمن بن الأصبهاني في هذا الإسناد بمثل معناه وزادا جميعا عن شعبة عن عبد الرحمن بن الأصبهاني قال سمعت أبا حازم يحدث عن أبي هريرة قال ثلاثة لم يبلغوا الحنث


006-بحديث تطيب به أنفسنا عن موتانا قال قال نعم صغارهم دعاميص الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده كما آخذ أنا بصنفة ثوبك هذا فلا

بحديث تطيب به أنفسنا عن موتانا قال قال نعم صغارهم دعاميص الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده كما آخذ أنا بصنفة ثوبك هذا فلا يتناهى أو قال فلا ينتهى حتى يدخله الله وأباه الجنة وفي رواية سويد قال حدثنا أبو السليل وحدثنيه عبيد الله بن سعيد حدثنا يحيى يعنى بن سعيد عن التيمي بهذا الإسناد وقال فهل سمعت من رسول الله صلى الله عليه وسلم شيئا تطيب به أنفسنا عن موتانا قال نعم

حدثنا سويد بن سعيد ومحمد بن عبد الأعلى وتقاربا في اللفظ قالا حدثنا المعتمر عن أبيه عن أبي السليل عن أبي حسان قال قلت لأبي هريرة إنه قد مات لي ابنان فما أنت محدثي عن رسول الله صلى الله عليه وسلم بحديث تطيب به أنفسنا عن موتانا قال قال نعم صغارهم دعاميص الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده كما آخذ أنا بصنفة ثوبك هذا فلا يتناهى أو قال فلا ينتهى حتى يدخله الله وأباه الجنة وفي رواية سويد قال حدثنا أبو السليل وحدثنيه عبيد الله بن سعيد حدثنا يحيى يعنى بن سعيد عن التيمي بهذا الإسناد وقال فهل سمعت من رسول الله صلى الله عليه وسلم شيئا تطيب به أنفسنا عن موتانا قال نعم


007-أتت امرأة النبي صلى الله عليه وسلم بصبي لها فقالت يا نبي الله ادع الله له فلقد دفنت ثلاثة قال دفنت ثلاثة قالت نعم قال لقد احتظرت بحظار شديد من النار

أتت امرأة النبي صلى الله عليه وسلم بصبي لها فقالت يا نبي الله ادع الله له فلقد دفنت ثلاثة قال دفنت ثلاثة قالت نعم قال لقد احتظرت بحظار شديد من النار قال عمر من بينهم عن جده وقال الباقون عن طلق ولم يذكروا الجد

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو سعيد الأشج واللفظ لأبي بكر قالوا حدثنا حفص يعنون بن غياث ح وحدثنا عمر بن حفص بن غياث حدثنا أبي عن جده طلق بن معاوية عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال أتت امرأة النبي صلى الله عليه وسلم بصبي لها فقالت يا نبي الله ادع الله له فلقد دفنت ثلاثة قال دفنت ثلاثة قالت نعم قال لقد احتظرت بحظار شديد من النار قال عمر من بينهم عن جده وقال الباقون عن طلق ولم يذكروا الجد


008-جاءت امرأة إلى النبي صلى الله عليه وسلم بابن لها فقالت يا رسول الله إنه يشتكى وإني أخاف عليه قد دفنت ثلاثة قال لقد احتظرت بحظار شديد من النار قال

جاءت امرأة إلى النبي صلى الله عليه وسلم بابن لها فقالت يا رسول الله إنه يشتكى وإني أخاف عليه قد دفنت ثلاثة قال لقد احتظرت بحظار شديد من النار قال زهير عن طلق ولم يذكر الكنية

حدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن طلق بن معاوية النخعي أبي غياث عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال جاءت امرأة إلى النبي صلى الله عليه وسلم بابن لها فقالت يا رسول الله إنه يشتكى وإني أخاف عليه قد دفنت ثلاثة قال لقد احتظرت بحظار شديد من النار قال زهير عن طلق ولم يذكر الكنية


001-إن الله إذا أحب عبدا دعا جبريل فقال إني أحب فلانا فأحبه قال فيحبه جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء قال ثم

إن الله إذا أحب عبدا دعا جبريل فقال إني أحب فلانا فأحبه قال فيحبه جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء قال ثم يوضع له القبول في الأرض وإذا أبغض عبدا دعا جبريل فيقول إني أبغض فلانا فأبغضه قال فيبغضه جبريل ثم ينادي في أهل السماء إن الله يبغض فلانا فأبغضوه قال فيبغضونه ثم توضع له البغضاء في الأرض

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله إذا أحب عبدا دعا جبريل فقال إني أحب فلانا فأحبه قال فيحبه جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء قال ثم يوضع له القبول في الأرض وإذا أبغض عبدا دعا جبريل فيقول إني أبغض فلانا فأبغضه قال فيبغضه جبريل ثم ينادي في أهل السماء إن الله يبغض فلانا فأبغضوه قال فيبغضونه ثم توضع له البغضاء في الأرض


002-بهذا الإسناد غير أن حديث العلاء بن المسيب ليس فيه ذكر البغض

بهذا الإسناد غير أن حديث العلاء بن المسيب ليس فيه ذكر البغض

حدثنا قتيبة بن سعيد حدثنا يعقوب يعنى بن عبد الرحمن القاري وقال قتيبة حدثنا عبد العزيز يعنى الدراوردي ح وحدثناه سعيد بن عمرو الأشعثي أخبرنا عبثر عن العلاء بن المسيب ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني مالك وهو بن أنس كلهم عن سهيل بهذا الإسناد غير أن حديث العلاء بن المسيب ليس فيه ذكر البغض


003-كنا بعرفة فمر عمر بن عبد العزيز وهو على الموسم فقام الناس ينظرون إليه فقلت لأبي يا أبت إني أرى الله يحب عمر بن عبد العزيز قال وما ذاك قلت لما له من

كنا بعرفة فمر عمر بن عبد العزيز وهو على الموسم فقام الناس ينظرون إليه فقلت لأبي يا أبت إني أرى الله يحب عمر بن عبد العزيز قال وما ذاك قلت لما له من الحب في قلوب الناس فقال بأبيك أنت سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث جرير عن سهيل

حدثني عمرو الناقد حدثنا يزيد بن هارون أخبرنا عبد العزيز بن عبد الله بن أبي سلمة الماجشون عن سهيل بن أبي صالح قال كنا بعرفة فمر عمر بن عبد العزيز وهو على الموسم فقام الناس ينظرون إليه فقلت لأبي يا أبت إني أرى الله يحب عمر بن عبد العزيز قال وما ذاك قلت لما له من الحب في قلوب الناس فقال بأبيك أنت سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث جرير عن سهيل


001-الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف


002-الناس معادن كمعادن الفضة والذهب خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا والأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

الناس معادن كمعادن الفضة والذهب خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا والأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

حدثني زهير بن حرب حدثنا كثير بن هشام حدثنا جعفر بن برقان حدثنا يزيد بن الأصم عن أبي هريرة بحديث يرفعه قال الناس معادن كمعادن الفضة والذهب خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا والأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف


001-ما أعددت لها قال حب الله ورسوله قال أنت مع من أحببت

ما أعددت لها قال حب الله ورسوله قال أنت مع من أحببت

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن أعرابيا قال لرسول الله صلى الله عليه وسلم متى الساعة قال له رسول الله صلى الله عليه وسلم ما أعددت لها قال حب الله ورسوله قال أنت مع من أحببت


002-يا رسول الله متى الساعة قال وما أعددت لها فلم يذكر كبيرا قال ولكني أحب الله ورسوله قال فأنت مع من أحببت

يا رسول الله متى الساعة قال وما أعددت لها فلم يذكر كبيرا قال ولكني أحب الله ورسوله قال فأنت مع من أحببت

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب ومحمد بن عبد الله بن نمير وابن أبي عمر واللفظ لزهير قالوا حدثنا سفيان عن الزهري عن أنس قال قال رجل يا رسول الله متى الساعة قال وما أعددت لها فلم يذكر كبيرا قال ولكني أحب الله ورسوله قال فأنت مع من أحببت


003-أن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم بمثله غير أنه قال ما أعددت لها من كثير أحمد عليه نفسي

أن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم بمثله غير أنه قال ما أعددت لها من كثير أحمد عليه نفسي

حدثنيه محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري حدثني أنس بن مالك أن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم بمثله غير أنه قال ما أعددت لها من كثير أحمد عليه نفسي


004-يا رسول الله متى الساعة قال وما أعددت للساعة قال حب الله ورسوله قال فإنك مع من أحببت قال أنس فما فرحنا بعد الإسلام فرحا أشد من قول النبي صلى الله

يا رسول الله متى الساعة قال وما أعددت للساعة قال حب الله ورسوله قال فإنك مع من أحببت قال أنس فما فرحنا بعد الإسلام فرحا أشد من قول النبي صلى الله عليه وسلم فإنك مع من أحببت قال أنس فأنا أحب الله ورسوله وأبا بكر وعمر فأرجو أن أكون معهم وإن لم أعمل بأعمالهم

حدثني أبو الربيع العتكي حدثنا حماد يعنى بن زيد حدثنا ثابت البناني عن أنس بن مالك قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله متى الساعة قال وما أعددت للساعة قال حب الله ورسوله قال فإنك مع من أحببت قال أنس فما فرحنا بعد الإسلام فرحا أشد من قول النبي صلى الله عليه وسلم فإنك مع من أحببت قال أنس فأنا أحب الله ورسوله وأبا بكر وعمر فأرجو أن أكون معهم وإن لم أعمل بأعمالهم


005-ولم يذكر قول أنس فأنا أحب وما بعده

ولم يذكر قول أنس فأنا أحب وما بعده

حدثناه محمد بن عبيد الغبري حدثنا جعفر بن سليمان حدثنا ثابت البناني عن أنس بن مالك عن النبي صلى الله عليه وسلم ولم يذكر قول أنس فأنا أحب وما بعده


006-أنا ورسول الله صلى الله عليه وسلم خارجين من المسجد فلقينا رجلا عند سدة المسجد فقال يا رسول الله متى الساعة قال رسول الله صلى الله عليه وسلم ما أعددت

أنا ورسول الله صلى الله عليه وسلم خارجين من المسجد فلقينا رجلا عند سدة المسجد فقال يا رسول الله متى الساعة قال رسول الله صلى الله عليه وسلم ما أعددت لها قال فكأن الرجل استكان ثم قال يا رسول الله ما أعددت لها كبير صلاة ولا صيام ولا صدقة ولكني أحب الله ورسوله قال فأنت مع من أحببت

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن سالم بن أبي الجعد حدثنا أنس بن مالك قال بينما أنا ورسول الله صلى الله عليه وسلم خارجين من المسجد فلقينا رجلا عند سدة المسجد فقال يا رسول الله متى الساعة قال رسول الله صلى الله عليه وسلم ما أعددت لها قال فكأن الرجل استكان ثم قال يا رسول الله ما أعددت لها كبير صلاة ولا صيام ولا صدقة ولكني أحب الله ورسوله قال فأنت مع من أحببت


007-بنحوه

بنحوه

حدثني محمد بن يحيى بن عبد العزيز اليشكري حدثنا عبد الله بن عثمان بن جبلة أخبرني أبي عن شعبة عن عمرو بن مرة عن سالم بن أبي الجعد عن أنس عن النبي صلى الله عليه وسلم بنحوه


008-بهذا الحديث

بهذا الحديث

حدثنا قتيبة حدثنا أبو عوانة عن قتادة عن أنس ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة سمعت أنسا ح وحدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ يعنى بن هشام حدثني أبي عن قتادة عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث


009-يا رسول الله كيف ترى في رجل أحب قوما ولما يلحق بهم قال رسول الله صلى الله عليه وسلم المرء مع من أحب

يا رسول الله كيف ترى في رجل أحب قوما ولما يلحق بهم قال رسول الله صلى الله عليه وسلم المرء مع من أحب

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عبد الله قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله كيف ترى في رجل أحب قوما ولما يلحق بهم قال رسول الله صلى الله عليه وسلم المرء مع من أحب


010-بمثله

بمثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثنيه بشر بن خالد أخبرنا محمد يعنى بن جعفر كلاهما عن شعبة ح وحدثنا بن نمير حدثنا أبو الجواب حدثنا سليمان بن قرم جميعا عن سليمان عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله


011-أتى النبي صلى الله عليه وسلم رجل فذكر بمثل حديث جرير عن الأعمش

أتى النبي صلى الله عليه وسلم رجل فذكر بمثل حديث جرير عن الأعمش

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبو معاوية ومحمد بن عبيد عن الأعمش عن شقيق عن أبي موسى قال أتى النبي صلى الله عليه وسلم رجل فذكر بمثل حديث جرير عن الأعمش


001-أرأيت الرجل يعمل العمل من الخير ويحمده الناس عليه قال تلك عاجل بشرى المؤمن

أرأيت الرجل يعمل العمل من الخير ويحمده الناس عليه قال تلك عاجل بشرى المؤمن

حدثنا يحيى بن يحيى التميمي وأبو الربيع وأبو كامل فضيل بن حسين واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قيل لرسول الله صلى الله عليه وسلم أرأيت الرجل يعمل العمل من الخير ويحمده الناس عليه قال تلك عاجل بشرى المؤمن


002-بإسناد حماد بن زيد بمثل حديثه غير أن في حديثهم عن شعبة غير عبد الصمد ويحبه الناس عليه وفي حديث عبد الصمد ويحمده الناس كما قال حماد

بإسناد حماد بن زيد بمثل حديثه غير أن في حديثهم عن شعبة غير عبد الصمد ويحبه الناس عليه وفي حديث عبد الصمد ويحمده الناس كما قال حماد

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن وكيع ح وحدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثنا محمد بن المثنى حدثني عبد الصمد ح وحدثنا إسحاق أخبرنا النضر كلهم عن شعبة عن أبي عمران الجوني بإسناد حماد بن زيد بمثل حديثه غير أن في حديثهم عن شعبة غير عبد الصمد ويحبه الناس عليه وفي حديث عبد الصمد ويحمده الناس كما قال حماد


001-إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون في ذلك مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح ويؤمر بأربع كلمات

إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون في ذلك مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح ويؤمر بأربع كلمات بكتب رزقه وأجله وعمله وشقي أو سعيد فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وان أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا محمد بن عبد الله بن نمير الهمداني واللفظ له حدثنا أبي وأبو معاوية ووكيع قالوا حدثنا الأعمش عن زيد بن وهب عن عبد الله قال حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون في ذلك مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح ويؤمر بأربع كلمات بكتب رزقه وأجله وعمله وشقي أو سعيد فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وان أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها


002-بهذا الإسناد قال في حديث وكيع إن خلق أحدكم يجمع في بطن أمه أربعين ليلة وقال في حديث معاذ عن شعبة أربعين ليلة أربعين يوما وأما في حديث جرير وعيسى

بهذا الإسناد قال في حديث وكيع إن خلق أحدكم يجمع في بطن أمه أربعين ليلة وقال في حديث معاذ عن شعبة أربعين ليلة أربعين يوما وأما في حديث جرير وعيسى أربعين يوما

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير بن عبد الحميد ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بن الحجاج كلهم عن الأعمش بهذا الإسناد قال في حديث وكيع إن خلق أحدكم يجمع في بطن أمه أربعين ليلة وقال في حديث معاذ عن شعبة أربعين ليلة أربعين يوما وأما في حديث جرير وعيسى أربعين يوما


003-يدخل الملك على النطفة بعد ما تستقر في الرحم بأربعين أو خمسة وأربعين ليلة فيقول يا رب أشقي أو سعيد فيكتبان فيقول أي رب أذكر أو أنثى فيكتبان ويكتب عمله

يدخل الملك على النطفة بعد ما تستقر في الرحم بأربعين أو خمسة وأربعين ليلة فيقول يا رب أشقي أو سعيد فيكتبان فيقول أي رب أذكر أو أنثى فيكتبان ويكتب عمله وأثره وأجله ورزقه ثم تطوى الصحف فلا يزاد فيها ولا ينقص

حدثنا محمد بن عبد الله بن نمير وزهير بن حرب واللفظ لابن نمير قالا حدثنا سفيان بن عيينة عن عمرو بن دينار عن أبي الطفيل عن حذيفة بن أسيد يبلغ به النبي صلى الله عليه وسلم قال يدخل الملك على النطفة بعد ما تستقر في الرحم بأربعين أو خمسة وأربعين ليلة فيقول يا رب أشقي أو سعيد فيكتبان فيقول أي رب أذكر أو أنثى فيكتبان ويكتب عمله وأثره وأجله ورزقه ثم تطوى الصحف فلا يزاد فيها ولا ينقص


004-الشقي من شقى في بطن أمه والسعيد من وعظ بغيره فأتى رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له حذيفة بن أسيد الغفاري فحدثه بذلك من قول بن مسعود

الشقي من شقى في بطن أمه والسعيد من وعظ بغيره فأتى رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له حذيفة بن أسيد الغفاري فحدثه بذلك من قول بن مسعود فقال وكيف يشقى رجل بغير عمل فقال له الرجل أتعجب من ذلك فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا مر بالنطفة ثنتان وأربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظامها ثم قال يا رب أذكر أم أنثى فيقضى ربك ما شاء ويكتب الملك ثم يقول يا رب أجله فيقول ربك ما شاء ويكتب الملك ثم يقول يا رب رزقه فيقضى ربك ما شاء ويكتب الملك ثم يخرج الملك بالصحيفة في يده فلا يزيد على ما أمر ولا ينقص

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي الزبير المكي أن عامر بن واثلة حدثه أنه سمع عبد الله بن مسعود يقول الشقي من شقى في بطن أمه والسعيد من وعظ بغيره فأتى رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له حذيفة بن أسيد الغفاري فحدثه بذلك من قول بن مسعود فقال وكيف يشقى رجل بغير عمل فقال له الرجل أتعجب من ذلك فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا مر بالنطفة ثنتان وأربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظامها ثم قال يا رب أذكر أم أنثى فيقضى ربك ما شاء ويكتب الملك ثم يقول يا رب أجله فيقول ربك ما شاء ويكتب الملك ثم يقول يا رب رزقه فيقضى ربك ما شاء ويكتب الملك ثم يخرج الملك بالصحيفة في يده فلا يزيد على ما أمر ولا ينقص


005-وساق الحديث بمثل حديث عمرو بن الحارث

وساق الحديث بمثل حديث عمرو بن الحارث

حدثنا أحمد بن عثمان النوفلي أخبرنا أبو عاصم حدثنا بن جريج أخبرني أبو الزبير أن أبا الطفيل أخبره أنه سمع عبد الله بن مسعود يقول وساق الحديث بمثل حديث عمرو بن الحارث


006-إن النطفة تقع في الرحم أربعين ليلة ثم يتصور عليها الملك قال زهير حسبته قال الذي يخلقها فيقول يا رب أذكر أو أنثى فيجعله الله ذكرا أو أنثى ثم يقول يا

إن النطفة تقع في الرحم أربعين ليلة ثم يتصور عليها الملك قال زهير حسبته قال الذي يخلقها فيقول يا رب أذكر أو أنثى فيجعله الله ذكرا أو أنثى ثم يقول يا رب أسوى أو غير سوى فيجعله الله سويا أو غير سوى ثم يقول يا رب ما رزقه ما أجله ما خلقه ثم يجعله الله شقيا أو سعيدا

حدثني محمد بن أحمد بن أبي خلف حدثنا يحيى بن أبي بكير حدثنا زهير أبو خيثمة حدثني عبد الله بن عطاء أن عكرمة بن خالد حدثه أن أبا الطفيل حدثه قال دخلت على أبي سريحة حذيفة بن أسيد الغفاري فقال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول إن النطفة تقع في الرحم أربعين ليلة ثم يتصور عليها الملك قال زهير حسبته قال الذي يخلقها فيقول يا رب أذكر أو أنثى فيجعله الله ذكرا أو أنثى ثم يقول يا رب أسوى أو غير سوى فيجعله الله سويا أو غير سوى ثم يقول يا رب ما رزقه ما أجله ما خلقه ثم يجعله الله شقيا أو سعيدا


007-رفع الحديث إلى رسول الله صلى الله عليه وسلم أن ملكا موكلا بالرحم إذا أراد الله أن يخلق شيئا بإذن الله لبضع وأربعين ليلة ثم ذكر نحو حديثهم

رفع الحديث إلى رسول الله صلى الله عليه وسلم أن ملكا موكلا بالرحم إذا أراد الله أن يخلق شيئا بإذن الله لبضع وأربعين ليلة ثم ذكر نحو حديثهم

حدثنا عبد الوارث بن عبد الصمد حدثني أبي حدثنا ربيعة بن كلثوم حدثني أبي كلثوم عن أبي الطفيل عن حذيفة بن أسيد الغفاري صاحب رسول الله صلى الله عليه وسلم رفع الحديث إلى رسول الله صلى الله عليه وسلم أن ملكا موكلا بالرحم إذا أراد الله أن يخلق شيئا بإذن الله لبضع وأربعين ليلة ثم ذكر نحو حديثهم


008-إن الله قد وكل بالرحم ملكا فيقول أي رب نطفة أي رب علقة أي رب مضغة فإذا أراد الله أن يقضى خلقا قال قال الملك أي رب ذكر أو أنثى شقى أو سعيد فما الرزق

إن الله قد وكل بالرحم ملكا فيقول أي رب نطفة أي رب علقة أي رب مضغة فإذا أراد الله أن يقضى خلقا قال قال الملك أي رب ذكر أو أنثى شقى أو سعيد فما الرزق فما الأجل فيكتب كذلك في بطن أمه

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا حماد بن زيد حدثنا عبيد الله بن أبي بكر عن أنس بن مالك ورفع الحديث أنه قال إن الله قد وكل بالرحم ملكا فيقول أي رب نطفة أي رب علقة أي رب مضغة فإذا أراد الله أن يقضى خلقا قال قال الملك أي رب ذكر أو أنثى شقى أو سعيد فما الرزق فما الأجل فيكتب كذلك في بطن أمه


009-كنا في جنازة في بقيع الغرقد فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله ومعه مخصرة فنكس فجعل ينكت بمخصرته ثم قال ما منكم من أحد ما من نفس

كنا في جنازة في بقيع الغرقد فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله ومعه مخصرة فنكس فجعل ينكت بمخصرته ثم قال ما منكم من أحد ما من نفس منفوسة إلا وقد كتب الله مكانها من الجنة والنار وإلا وقد كتبت شقية أو سعيدة قال فقال رجل يا رسول الله أفلا نمكث على كتابنا وندع العمل فقال من كان من أهل السعادة فسيصير إلى عمل أهل السعادة ومن كان من أهل الشقاوة فسيصير إلى عمل أهل الشقاوة فقال اعملوا فكل ميسر أما أهل السعادة فييسرون لعمل أهل السعادة وأما أهل الشقاوة فييسرون لعمل أهل الشقاوة ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى }

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال كنا في جنازة في بقيع الغرقد فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله ومعه مخصرة فنكس فجعل ينكت بمخصرته ثم قال ما منكم من أحد ما من نفس منفوسة إلا وقد كتب الله مكانها من الجنة والنار وإلا وقد كتبت شقية أو سعيدة قال فقال رجل يا رسول الله أفلا نمكث على كتابنا وندع العمل فقال من كان من أهل السعادة فسيصير إلى عمل أهل السعادة ومن كان من أهل الشقاوة فسيصير إلى عمل أهل الشقاوة فقال اعملوا فكل ميسر أما أهل السعادة فييسرون لعمل أهل السعادة وأما أهل الشقاوة فييسرون لعمل أهل الشقاوة ثم قرأ " فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى "


010-بهذا الإسناد في معناه وقال فأخذ عودا ولم يقل مخصرة وقال بن أبي شيبة في حديثه عن أبي الأحوص ثم قرأ رسول الله صلى الله عليه وسلم

بهذا الإسناد في معناه وقال فأخذ عودا ولم يقل مخصرة وقال بن أبي شيبة في حديثه عن أبي الأحوص ثم قرأ رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن منصور بهذا الإسناد في معناه وقال فأخذ عودا ولم يقل مخصرة وقال بن أبي شيبة في حديثه عن أبي الأحوص ثم قرأ رسول الله صلى الله عليه وسلم


011-كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفي يده عود ينكت به فرفع رأسه فقال ما منكم من نفس إلا وقد علم منزلها من الجنة والنار قالوا يا رسول

كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفي يده عود ينكت به فرفع رأسه فقال ما منكم من نفس إلا وقد علم منزلها من الجنة والنار قالوا يا رسول الله فلم نعمل أفلا نتكل قال لا اعملوا فكل ميسر لما خلق له ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى } إلى قوله { فسنيسره للعسرى

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو سعيد الأشج قالوا حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي حدثنا الأعمش ح وحدثنا أبو كريب واللفظ له حدثنا أبو معاوية حدثنا الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن السلمي عن علي قال كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفي يده عود ينكت به فرفع رأسه فقال ما منكم من نفس إلا وقد علم منزلها من الجنة والنار قالوا يا رسول الله فلم نعمل أفلا نتكل قال لا اعملوا فكل ميسر لما خلق له ثم قرأ " فأما من أعطى واتقى وصدق بالحسنى " إلى قوله { فسنيسره للعسرى


012-بنحوه

بنحوه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور والأعمش أنهما سمعا سعد بن عبيدة يحدثه عن أبي عبد الرحمن السلمي عن علي عن النبي صلى الله عليه وسلم بنحوه


013-يا رسول الله بين لنا ديننا كأن خلقنا الآن فيما العمل اليوم أفيما جفت به الأقلام وجرت به المقادير أم فيما نستقبل قال لا بل فيما جفت به الأقلام وجرت به

يا رسول الله بين لنا ديننا كأن خلقنا الآن فيما العمل اليوم أفيما جفت به الأقلام وجرت به المقادير أم فيما نستقبل قال لا بل فيما جفت به الأقلام وجرت به المقادير قال ففيم العمل قال زهير ثم تكلم أبو الزبير بشيء لم أفهمه فسألت ما قال فقال اعملوا فكل ميسر

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال جاء سراقة بن مالك بن جعشم قال يا رسول الله بين لنا ديننا كأن خلقنا الآن فيما العمل اليوم أفيما جفت به الأقلام وجرت به المقادير أم فيما نستقبل قال لا بل فيما جفت به الأقلام وجرت به المقادير قال ففيم العمل قال زهير ثم تكلم أبو الزبير بشيء لم أفهمه فسألت ما قال فقال اعملوا فكل ميسر


014-بهذا المعنى وفيه فقال رسول الله صلى الله عليه وسلم كل عامل ميسر لعمله

بهذا المعنى وفيه فقال رسول الله صلى الله عليه وسلم كل عامل ميسر لعمله

حدثني أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي الزبير عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بهذا المعنى وفيه فقال رسول الله صلى الله عليه وسلم كل عامل ميسر لعمله


015-يا رسول الله أعلم أهل الجنة من أهل النار قال فقال نعم قال قيل ففيم يعمل العاملون قال كل ميسر لما خلق له

يا رسول الله أعلم أهل الجنة من أهل النار قال فقال نعم قال قيل ففيم يعمل العاملون قال كل ميسر لما خلق له

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن يزيد الضبعي حدثنا مطرف عن عمران بن حصين قال قيل يا رسول الله أعلم أهل الجنة من أهل النار قال فقال نعم قال قيل ففيم يعمل العاملون قال كل ميسر لما خلق له


016-بمعنى حديث حماد وفي حديث عبد الوارث قال قلت يا رسول الله

بمعنى حديث حماد وفي حديث عبد الوارث قال قلت يا رسول الله

حدثنا شيبان بن فروخ حدثنا عبد الوارث ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم وابن نمير عن بن علية ح وحدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن يزيد الرشك في هذا الإسناد بمعنى حديث حماد وفي حديث عبد الوارث قال قلت يا رسول الله


017-أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى عليهم من قدر ما سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقلت بل شيء

أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى عليهم من قدر ما سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقلت بل شيء قضى عليهم ومضى عليهم قال فقال أفلا يكون ظلما قال ففزعت من ذلك فزعا شديدا وقلت كل شيء خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون فقال لي يرحمك الله إني لم أرد بما سألتك إلا لأحزر عقلك إن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا يا رسول الله أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى فيهم من قدر قد سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقال لا بل شيء قضى عليهم ومضى فيهم وتصديق ذلك في كتاب الله { ونفس وما سواها فألهمها فجورها وتقواها }

حدثنا إسحاق بن إبراهيم الحنظلي حدثنا عثمان بن عمر حدثنا عزرة بن ثابت عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الدئلى قال قال لي عمران بن الحصين أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى عليهم من قدر ما سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقلت بل شيء قضى عليهم ومضى عليهم قال فقال أفلا يكون ظلما قال ففزعت من ذلك فزعا شديدا وقلت كل شيء خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون فقال لي يرحمك الله إني لم أرد بما سألتك إلا لأحزر عقلك إن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا يا رسول الله أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى فيهم من قدر قد سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقال لا بل شيء قضى عليهم ومضى فيهم وتصديق ذلك في كتاب الله " ونفس وما سواها فألهمها فجورها وتقواها "


018-إن الرجل ليعمل الزمن الطويل بعمل أهل الجنة ثم يختم له عمله بعمل أهل النار وإن الرجل ليعمل الزمن الطويل بعمل أهل النار ثم يختم له عمله بعمل أهل الجنة

إن الرجل ليعمل الزمن الطويل بعمل أهل الجنة ثم يختم له عمله بعمل أهل النار وإن الرجل ليعمل الزمن الطويل بعمل أهل النار ثم يختم له عمله بعمل أهل الجنة

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن الرجل ليعمل الزمن الطويل بعمل أهل الجنة ثم يختم له عمله بعمل أهل النار وإن الرجل ليعمل الزمن الطويل بعمل أهل النار ثم يختم له عمله بعمل أهل الجنة


019-إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

حدثنا قتيبة بن سعيد حدثنا يعقوب يعنى بن عبد الرحمن القاري عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم قال إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة


001-احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة فقال له آدم أنت موسى اصطفاك الله بكلامه وخط لك بيده أتلومني على أمر قدره الله على

احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة فقال له آدم أنت موسى اصطفاك الله بكلامه وخط لك بيده أتلومني على أمر قدره الله على قبل أن يخلقني بأربعين سنة فقال النبي صلى الله عليه وسلم فحج آدم موسى فحج آدم موسى وفي حديث بن أبي عمر وابن عبدة قال أحدهما خط وقال الآخر كتب لك التوراة بيده

حدثني محمد بن حاتم وإبراهيم بن دينار وابن أبي عمر المكي وأحمد بن عبدة الضبي جميعا عن بن عيينة واللفظ لابن حاتم وابن دينار قالا حدثنا سفيان بن عيينة عن عمرو عن طاوس قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة فقال له آدم أنت موسى اصطفاك الله بكلامه وخط لك بيده أتلومني على أمر قدره الله على قبل أن يخلقني بأربعين سنة فقال النبي صلى الله عليه وسلم فحج آدم موسى فحج آدم موسى وفي حديث بن أبي عمر وابن عبدة قال أحدهما خط وقال الآخر كتب لك التوراة بيده


002-تحاج آدم وموسى فحج آدم موسى فقال له موسى أنت آدم الذي أغويت الناس وأخرجتهم من الجنة فقال آدم أنت الذي أعطاه الله علم كل شيء واصطفاه على الناس برسالته

تحاج آدم وموسى فحج آدم موسى فقال له موسى أنت آدم الذي أغويت الناس وأخرجتهم من الجنة فقال آدم أنت الذي أعطاه الله علم كل شيء واصطفاه على الناس برسالته قال نعم قال فتلومني على أمر قدر علي قبل أن أخلق

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تحاج آدم وموسى فحج آدم موسى فقال له موسى أنت آدم الذي أغويت الناس وأخرجتهم من الجنة فقال آدم أنت الذي أعطاه الله علم كل شيء واصطفاه على الناس برسالته قال نعم قال فتلومني على أمر قدر علي قبل أن أخلق


003-احتج آدم وموسى عليهما السلام عند ربهما فحج آدم موسى قال موسى أنت آدم الذي خلقك الله بيده ونفخ فيك من روحه وأسجد لك ملائكته وأسكنك في جنته ثم أهبطت

احتج آدم وموسى عليهما السلام عند ربهما فحج آدم موسى قال موسى أنت آدم الذي خلقك الله بيده ونفخ فيك من روحه وأسجد لك ملائكته وأسكنك في جنته ثم أهبطت الناس بخطيئتك إلى الأرض فقال آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه وأعطاك الألواح فيها تبيان كل شيء وقربك نجيا فبكم وجدت الله كتب التوراة قبل أن أخلق قال موسى بأربعين عاما قال آدم فهل وجدت فيها { وعصى آدم ربه فغوى } قال نعم قال أفتلومني على أن عملت عملا كتبه الله على أن أعمله قبل أن يخلقني بأربعين سنة قال رسول الله صلى الله عليه وسلم فحج آدم موسى

حدثنا إسحاق بن موسى بن عبد الله بن موسى بن عبد الله بن يزيد الأنصاري حدثنا أنس بن عياض حدثني الحارث بن أبي ذباب عن يزيد وهو بن هرمز وعبد الرحمن الأعرج قالا سمعنا أبا هريرة قال قال رسول الله صلى الله عليه وسلم احتج آدم وموسى عليهما السلام عند ربهما فحج آدم موسى قال موسى أنت آدم الذي خلقك الله بيده ونفخ فيك من روحه وأسجد لك ملائكته وأسكنك في جنته ثم أهبطت الناس بخطيئتك إلى الأرض فقال آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه وأعطاك الألواح فيها تبيان كل شيء وقربك نجيا فبكم وجدت الله كتب التوراة قبل أن أخلق قال موسى بأربعين عاما قال آدم فهل وجدت فيها " وعصى آدم ربه فغوى " قال نعم قال أفتلومني على أن عملت عملا كتبه الله على أن أعمله قبل أن يخلقني بأربعين سنة قال رسول الله صلى الله عليه وسلم فحج آدم موسى


004-احتج آدم وموسى فقال له موسى أنت آدم الذي أخرجتك خطيئتك من الجنة فقال له آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه ثم تلومني على أمر قد قدر علي

احتج آدم وموسى فقال له موسى أنت آدم الذي أخرجتك خطيئتك من الجنة فقال له آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه ثم تلومني على أمر قد قدر علي قبل أن أخلق فحج آدم موسى

حدثني زهير بن حرب وابن حاتم قالا حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم احتج آدم وموسى فقال له موسى أنت آدم الذي أخرجتك خطيئتك من الجنة فقال له آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه ثم تلومني على أمر قد قدر علي قبل أن أخلق فحج آدم موسى


005-عن النبي صلى الله عليه وسلم بمعنى حديثهم

عن النبي صلى الله عليه وسلم بمعنى حديثهم

حدثني عمرو الناقد حدثنا أيوب بن النجار اليمامي حدثنا يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديثهم


006-نحو حديثهم

نحو حديثهم

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة عن رسول الله صلى الله عليه وسلم نحو حديثهم


007-كتب الله مقادير الخلائق قبل أن يخلق السماوات والأرض بخمسين ألف سنة قال وعرشه على الماء

كتب الله مقادير الخلائق قبل أن يخلق السماوات والأرض بخمسين ألف سنة قال وعرشه على الماء

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح حدثنا بن وهب أخبرني أبو هانئ الخولاني عن أبي عبد الرحمن الحبلى عن عبد الله بن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم يقول كتب الله مقادير الخلائق قبل أن يخلق السماوات والأرض بخمسين ألف سنة قال وعرشه على الماء


008-أنهما لم يذكرا وعرشه على الماء

أنهما لم يذكرا وعرشه على الماء

حدثنا بن أبي عمر حدثنا المقرئ حدثنا حيوة ح وحدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرنا نافع يعنى بن يزيد كلاهما عن أبي هانئ بهذا الإسناد مثله غير أنهما لم يذكرا وعرشه على الماء


001-إن قلوب بنى آدم كلها بين إصبعين من أصابع الرحمن كقلب واحد يصرفه حيث يشاء ثم قال رسول الله صلى الله عليه وسلم اللهم مصرف القلوب صرف قلوبنا على طاعتك

إن قلوب بنى آدم كلها بين إصبعين من أصابع الرحمن كقلب واحد يصرفه حيث يشاء ثم قال رسول الله صلى الله عليه وسلم اللهم مصرف القلوب صرف قلوبنا على طاعتك

حدثني زهير بن حرب وابن نمير كلاهما عن المقرئ قال زهير حدثنا عبد الله بن يزيد المقرئ قال حدثنا حيوة أخبرني أبو هانئ أنه سمع أبا عبد الرحمن الحبلى أنه سمع عبد الله بن عمرو بن العاص يقول أنه سمع رسول الله صلى الله عليه وسلم يقول إن قلوب بنى آدم كلها بين إصبعين من أصابع الرحمن كقلب واحد يصرفه حيث يشاء ثم قال رسول الله صلى الله عليه وسلم اللهم مصرف القلوب صرف قلوبنا على طاعتك


001-كل شيء بقدر حتى العجز والكيس أو الكيس والعجز

كل شيء بقدر حتى العجز والكيس أو الكيس والعجز

حدثني عبد الأعلى بن حماد قال قرأت على مالك بن أنس ح وحدثنا قتيبة بن سعيد عن مالك فيما قرئ عليه عن زياد بن سعد عن عمرو بن مسلم عن طاوس أنه قال أدركت ناسا من أصحاب رسول الله صلى الله عليه وسلم يقولون كل شيء بقدر قال وسمعت عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم كل شيء بقدر حتى العجز والكيس أو الكيس والعجز


002-جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت { يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر }

جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت { يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر }

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان عن زياد بن إسماعيل عن محمد بن عباد بن جعفر المخزومي عن أبي هريرة قال جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت " يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر "


001-إن الله كتب على بن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر وزنى اللسان النطق والنفس تمنى وتشتهى والفرج يصدق ذلك أو يكذبه قال عبد في

إن الله كتب على بن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر وزنى اللسان النطق والنفس تمنى وتشتهى والفرج يصدق ذلك أو يكذبه قال عبد في روايته بن طاوس عن أبيه سمعت بن عباس

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لإسحاق قالا أخبرنا عبد الرزاق حدثنا معمر عن بن طاوس عن أبيه عن بن عباس قال ما رأيت شيئا أشبه باللمم مما قال أبو هريرة أن النبي صلى الله عليه وسلم قال إن الله كتب على بن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر وزنى اللسان النطق والنفس تمنى وتشتهى والفرج يصدق ذلك أو يكذبه قال عبد في روايته بن طاوس عن أبيه سمعت بن عباس


002-كتب على بن آدم نصيبه من الزنى مدرك ذلك لا محالة فالعينان زناهما النظر والأذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها

كتب على بن آدم نصيبه من الزنى مدرك ذلك لا محالة فالعينان زناهما النظر والأذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها الخطا والقلب يهوى ويتمنى ويصدق ذلك الفرج ويكذبه

حدثنا إسحاق بن منصور أخبرنا أبو هشام المخزومي حدثنا وهيب حدثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال كتب على بن آدم نصيبه من الزنى مدرك ذلك لا محالة فالعينان زناهما النظر والأذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها الخطا والقلب يهوى ويتمنى ويصدق ذلك الفرج ويكذبه


001-ما من مولود إلا يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة واقرؤوا إن

ما من مولود إلا يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة واقرؤوا إن شئتم { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله }

حدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني سعيد بن المسيب عن أبي هريرة أنه كان يقول قال رسول الله صلى الله عليه وسلم ما من مولود إلا يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة واقرؤوا إن شئتم " فطرة الله التي فطر الناس عليها لا تبديل لخلق الله "


002-بهذا الإسناد وقال كما تنتج البهيمة بهيمة ولم يذكر جمعاء

بهذا الإسناد وقال كما تنتج البهيمة بهيمة ولم يذكر جمعاء

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق كلاهما عن معمر عن الزهري بهذا الإسناد وقال كما تنتج البهيمة بهيمة ولم يذكر جمعاء


003-ما من مولود إلا يولد على الفطرة ثم يقول اقرؤا { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم }

ما من مولود إلا يولد على الفطرة ثم يقول اقرؤا { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم }

حدثني أبو الطاهر وأحمد بن عيسى قالا حدثنا بن وهب أخبرني يونس بن يزيد عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم ما من مولود إلا يولد على الفطرة ثم يقول اقرؤا " فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم "


004-ما من مولود إلا يلد على الفطرة فأبواه يهودانه وينصرانه ويشركانه فقال رجل يا رسول الله أرأيت لو مات قبل ذلك قال الله أعلم بما كانوا عاملين

ما من مولود إلا يلد على الفطرة فأبواه يهودانه وينصرانه ويشركانه فقال رجل يا رسول الله أرأيت لو مات قبل ذلك قال الله أعلم بما كانوا عاملين

حدثنا زهير بن حرب حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من مولود إلا يلد على الفطرة فأبواه يهودانه وينصرانه ويشركانه فقال رجل يا رسول الله أرأيت لو مات قبل ذلك قال الله أعلم بما كانوا عاملين


005-بهذا الإسناد في حديث بن نمير ما من مولود يولد إلا وهو على الملة وفي رواية أبي بكر عن أبي معاوية إلا على هذه الملة حتى يبين عنه لسانه وفي رواية أبي

بهذا الإسناد في حديث بن نمير ما من مولود يولد إلا وهو على الملة وفي رواية أبي بكر عن أبي معاوية إلا على هذه الملة حتى يبين عنه لسانه وفي رواية أبي كريب عن أبي معاوية ليس من مولود يولد إلا على هذه الفطرة حتى يعبر عنه لسانه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبي كلاهما عن الأعمش بهذا الإسناد في حديث بن نمير ما من مولود يولد إلا وهو على الملة وفي رواية أبي بكر عن أبي معاوية إلا على هذه الملة حتى يبين عنه لسانه وفي رواية أبي كريب عن أبي معاوية ليس من مولود يولد إلا على هذه الفطرة حتى يعبر عنه لسانه


006-من يولد يولد على هذه الفطرة فأبواه يهودانه وينصرانه كما تنتجون الإبل فهل تجدون فيها جدعاء حتى تكونوا أنتم تجدعونها قالوا يا رسول الله أفرأيت من يموت

من يولد يولد على هذه الفطرة فأبواه يهودانه وينصرانه كما تنتجون الإبل فهل تجدون فيها جدعاء حتى تكونوا أنتم تجدعونها قالوا يا رسول الله أفرأيت من يموت صغيرا قال الله أعلم بما كانوا عاملين

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم من يولد يولد على هذه الفطرة فأبواه يهودانه وينصرانه كما تنتجون الإبل فهل تجدون فيها جدعاء حتى تكونوا أنتم تجدعونها قالوا يا رسول الله أفرأيت من يموت صغيرا قال الله أعلم بما كانوا عاملين


007-كل إنسان تلده أمه على الفطرة وأبواه بعد يهودانه وينصرانه ويمجسانه فإن كانا مسلمين فمسلم كل إنسان تلده أمه يلكزه الشيطان في حضنيه إلا مريم وابنها

كل إنسان تلده أمه على الفطرة وأبواه بعد يهودانه وينصرانه ويمجسانه فإن كانا مسلمين فمسلم كل إنسان تلده أمه يلكزه الشيطان في حضنيه إلا مريم وابنها

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى الدراوردي عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كل إنسان تلده أمه على الفطرة وأبواه بعد يهودانه وينصرانه ويمجسانه فإن كانا مسلمين فمسلم كل إنسان تلده أمه يلكزه الشيطان في حضنيه إلا مريم وابنها


008-أن رسول الله صلى الله عليه وسلم سئل عن أولاد المشركين فقال الله أعلم بما كانوا عاملين

أن رسول الله صلى الله عليه وسلم سئل عن أولاد المشركين فقال الله أعلم بما كانوا عاملين

حدثنا أبو الطاهر أخبرنا بن وهب أخبرني بن أبي ذئب ويونس عن بن شهاب عن عطاء بن يزيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم سئل عن أولاد المشركين فقال الله أعلم بما كانوا عاملين


009-مثل حديثهما غير أن في حديث شعيب ومعقل سئل عن ذراري المشركين

مثل حديثهما غير أن في حديث شعيب ومعقل سئل عن ذراري المشركين

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن بن بهرام أخبرنا أبو اليمان أخبرنا شعيب ح وحدثنا سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله كلهم عن الزهري بإسناد يونس وابن أبي ذئب مثل حديثهما غير أن في حديث شعيب ومعقل سئل عن ذراري المشركين


010-سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين من يموت منهم صغيرا فقال الله أعلم بما كانوا عاملين

سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين من يموت منهم صغيرا فقال الله أعلم بما كانوا عاملين

حدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين من يموت منهم صغيرا فقال الله أعلم بما كانوا عاملين


011-سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين قال الله أعلم بما كانوا عاملين إذ خلقهم

سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين قال الله أعلم بما كانوا عاملين إذ خلقهم

وحدثنا يحيى بن يحيى أخبرنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس قال سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين قال الله أعلم بما كانوا عاملين إذ خلقهم


012-إن الغلام الذي قتله الخضر طبع كافرا ولو عاش لأرهق أبويه طغيانا وكفرا

إن الغلام الذي قتله الخضر طبع كافرا ولو عاش لأرهق أبويه طغيانا وكفرا

حدثنا عبد الله بن مسلمة بن قعنب حدثنا معتمر بن سليمان عن أبيه عن رقبة بن مسقلة عن أبي إسحاق عن سعيد بن جبير عن بن عباس عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم إن الغلام الذي قتله الخضر طبع كافرا ولو عاش لأرهق أبويه طغيانا وكفرا


013-توفى صبي فقلت طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم أو لا تدرين أن الله خلق الجنة وخلق النار فخلق لهذه أهلا ولهذه أهلا

توفى صبي فقلت طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم أو لا تدرين أن الله خلق الجنة وخلق النار فخلق لهذه أهلا ولهذه أهلا

حدثني زهير بن حرب حدثنا جرير عن العلاء بن المسيب عن فضيل بن عمرو عن عائشة بنت طلحة عن عائشة أم المؤمنين قالت توفى صبي فقلت طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم أو لا تدرين أن الله خلق الجنة وخلق النار فخلق لهذه أهلا ولهذه أهلا


014-دعي رسول الله صلى الله عليه وسلم إلى جنازة صبي من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا

دعي رسول الله صلى الله عليه وسلم إلى جنازة صبي من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت دعي رسول الله صلى الله عليه وسلم إلى جنازة صبي من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم


015-نحو حديثه

نحو حديثه

حدثنا محمد بن الصباح حدثنا إسماعيل بن زكريا عن طلحة بن يحيى ح وحدثني سليمان بن معبد حدثنا الحسين بن حفص ح وحدثني إسحاق بن منصور أخبرنا محمد بن يوسف كلاهما عن سفيان الثوري عن طلحة بن يحيى بإسناد وكيع نحو حديثه


001-اللهم أمتعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية قال فقال النبي صلى الله عليه وسلم قد سألت الله لآجال مضروبة وأيام معدودة

اللهم أمتعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية قال فقال النبي صلى الله عليه وسلم قد سألت الله لآجال مضروبة وأيام معدودة وأرزاق مقسومة لن يعجل شيئا قبل حله أو يؤخر شيئا عن حله ولو كنت سألت الله أن يعيذك من عذاب في النار أو عذاب في القبر كان خيرا وأفضل قال وذكرت عنده القردة قال مسعر وأراه قال والخنازير من مسخ فقال إن الله لم يجعل لمسخ نسلا ولا عقبا وقد كانت القردة والخنازير قبل ذلك

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا وكيع عن مسعر عن علقمة بن مرثد عن المغيرة بن عبد الله اليشكري عن المعرور بن سويد عن عبد الله قال قالت أم حبيبة زوج النبي صلى الله عليه وسلم اللهم أمتعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية قال فقال النبي صلى الله عليه وسلم قد سألت الله لآجال مضروبة وأيام معدودة وأرزاق مقسومة لن يعجل شيئا قبل حله أو يؤخر شيئا عن حله ولو كنت سألت الله أن يعيذك من عذاب في النار أو عذاب في القبر كان خيرا وأفضل قال وذكرت عنده القردة قال مسعر وأراه قال والخنازير من مسخ فقال إن الله لم يجعل لمسخ نسلا ولا عقبا وقد كانت القردة والخنازير قبل ذلك


002-بهذا الإسناد غير أن في حديثه عن بن بشر ووكيع جميعا من عذاب في النار وعذاب في القبر

بهذا الإسناد غير أن في حديثه عن بن بشر ووكيع جميعا من عذاب في النار وعذاب في القبر

حدثناه أبو كريب حدثنا بن بشر عن مسعر بهذا الإسناد غير أن في حديثه عن بن بشر ووكيع جميعا من عذاب في النار وعذاب في القبر


003-اللهم متعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية فقال لها رسول الله صلى الله عليه وسلم إنك سألت الله لآجال مضروبة وآثار

اللهم متعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية فقال لها رسول الله صلى الله عليه وسلم إنك سألت الله لآجال مضروبة وآثار موطوءة وأرزاق مقسومة لا يعجل شيئا منها قبل حله ولا يؤخر منها شيئا بعد حله ولو سألت الله أن يعافيك من عذاب في النار وعذاب القبر لكان خيرا لك قال فقال رجل يا رسول الله القردة والخنازير هي مما مسخ فقال النبي صلى الله عليه وسلم إن الله لم يهلك قوما أو يعذب قوما فيجعل لهم نسلا وإن القردة والخنازير كانوا قبل ذلك

حدثنا إسحاق بن إبراهيم الحنظلي وحجاج بن الشاعر واللفظ لحجاج قال إسحاق أخبرنا وقال حجاج حدثنا عبد الرزاق أخبرنا الثوري عن علقمة بن مرثد عن المغيرة بن عبد الله اليشكري عن معرور بن سويد عن عبد الله بن مسعود قال قالت أم حبيبة اللهم متعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية فقال لها رسول الله صلى الله عليه وسلم إنك سألت الله لآجال مضروبة وآثار موطوءة وأرزاق مقسومة لا يعجل شيئا منها قبل حله ولا يؤخر منها شيئا بعد حله ولو سألت الله أن يعافيك من عذاب في النار وعذاب القبر لكان خيرا لك قال فقال رجل يا رسول الله القردة والخنازير هي مما مسخ فقال النبي صلى الله عليه وسلم إن الله لم يهلك قوما أو يعذب قوما فيجعل لهم نسلا وإن القردة والخنازير كانوا قبل ذلك


004-بهذا الإسناد غير أنه قال وآثار مبلوغة قال بن معبد وروى بعضهم قبل حله أي نزوله

بهذا الإسناد غير أنه قال وآثار مبلوغة قال بن معبد وروى بعضهم قبل حله أي نزوله

حدثنيه أبو داود سليمان بن معبد حدثنا الحسين بن حفص حدثنا سفيان بهذا الإسناد غير أنه قال وآثار مبلوغة قال بن معبد وروى بعضهم قبل حله أي نزوله


001-المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز وإن أصابك شيء فلا تقل لو أني فعلت كان كذا وكذا

المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز وإن أصابك شيء فلا تقل لو أني فعلت كان كذا وكذا ولكن قل قدر الله وما شاء فعل فإن لو تفتح عمل الشيطان

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا عبد الله بن إدريس عن ربيعة بن عثمان عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز وإن أصابك شيء فلا تقل لو أني فعلت كان كذا وكذا ولكن قل قدر الله وما شاء فعل فإن لو تفتح عمل الشيطان


001-تلا رسول الله صلى الله عليه وسلم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه

تلا رسول الله صلى الله عليه وسلم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولو الألباب قالت قال رسول الله صلى الله عليه وسلم إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سمي الله فاحذروهم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا يزيد بن إبراهيم التستري عن عبد الله بن أبي مليكة عن القاسم بن محمد عن عائشة قالت تلا رسول الله صلى الله عليه وسلم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولو الألباب قالت قال رسول الله صلى الله عليه وسلم إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سمي الله فاحذروهم


002-هجرت إلى رسول الله صلى الله عليه وسلم يوما قال فسمع أصوات رجلين اختلفا في آية فخرج علينا رسول الله صلى الله عليه وسلم يعرف في وجهه الغضب فقال إنما

هجرت إلى رسول الله صلى الله عليه وسلم يوما قال فسمع أصوات رجلين اختلفا في آية فخرج علينا رسول الله صلى الله عليه وسلم يعرف في وجهه الغضب فقال إنما هلك من كان قبلكم باختلافهم في الكتاب

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا حماد بن زيد حدثنا أبو عمران الجوني قال كتب إلي عبد الله بن رباح الأنصاري أن عبد الله بن عمرو قال هجرت إلى رسول الله صلى الله عليه وسلم يوما قال فسمع أصوات رجلين اختلفا في آية فخرج علينا رسول الله صلى الله عليه وسلم يعرف في وجهه الغضب فقال إنما هلك من كان قبلكم باختلافهم في الكتاب


003-اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فيه فقوموا

اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فيه فقوموا

حدثنا يحيى بن يحيى أخبرنا أبو قدامة الحارث بن عبيد عن أبي عمران عن جندب بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فيه فقوموا


004-اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا

اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا

حدثني إسحاق بن منصور أخبرنا عبد الصمد حدثنا همام حدثنا أبو عمران الجوني عن جندب يعني بن عبد الله أن رسول الله صلى الله عليه وسلم قال اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا


005-اقرؤا القرآن بمثل حديثهما

اقرؤا القرآن بمثل حديثهما

حدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا أبان حدثنا أبو عمران قال قال لنا جندب ونحن غلمان بالكوفة قال رسول الله صلى الله عليه وسلم اقرؤا القرآن بمثل حديثهما


001-إن أبغض الرجال إلى الله الألد الخصم

إن أبغض الرجال إلى الله الألد الخصم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن بن جريج عن بن أبي مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن أبغض الرجال إلى الله الألد الخصم


001-لتتبعن سنن الذين من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا في حجر ضب لاتبعتموهم قلنا يا رسول الله آليهود والنصارى قال فمن

لتتبعن سنن الذين من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا في حجر ضب لاتبعتموهم قلنا يا رسول الله آليهود والنصارى قال فمن

حدثني سويد بن سعيد حدثنا حفص بن ميسرة حدثني زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لتتبعن سنن الذين من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا في حجر ضب لاتبعتموهم قلنا يا رسول الله آليهود والنصارى قال فمن


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا عدة من أصحابنا عن سعيد بن أبي مريم أخبرنا أبو غسان وهو محمد بن مطرف عن زيد بن أسلم بهذا الإسناد نحوه


003-الحديث نحوه

الحديث نحوه

قال أبو إسحاق إبراهيم بن محمد حدثنا محمد بن يحيى حدثنا بن أبي مريم حدثنا أبو غسان حدثنا زيد بن اسلم عن عطاء بن يسار وذكر الحديث نحوه


001-هلك المتنطعون قالها ثلاثا

هلك المتنطعون قالها ثلاثا

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث ويحيى بن سعيد عن بن جريج عن سليمان بن عتيق عن طلق بن حبيب عن الأحنف بن قيس عن عبد الله قال قال رسول الله صلى الله عليه وسلم هلك المتنطعون قالها ثلاثا


001-من أشراط الساعة أن يرفع العلم ويثبت الجهل ويشرب الخمر ويظهر الزنى

من أشراط الساعة أن يرفع العلم ويثبت الجهل ويشرب الخمر ويظهر الزنى

حدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا أبو التياح حدثني أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من أشراط الساعة أن يرفع العلم ويثبت الجهل ويشرب الخمر ويظهر الزنى


002-إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنى ويشرب الخمر ويذهب الرجال وتبقى النساء حتى يكون لخمسين امرأة قيم واحد

إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنى ويشرب الخمر ويذهب الرجال وتبقى النساء حتى يكون لخمسين امرأة قيم واحد

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس بن مالك قال ألا أحدثكم حديثا سمعته من رسول الله صلى الله عليه وسلم لا يحدثكم أحد بعدي سمعه منه إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنى ويشرب الخمر ويذهب الرجال وتبقى النساء حتى يكون لخمسين امرأة قيم واحد


003-يقول فذكر بمثله

يقول فذكر بمثله

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنا أبو كريب حدثنا عبدة وأبو أسامة كلهم عن سعيد بن أبي عروبة عن قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم وفي حديث بن بشر وعبدة لا يحدثكموه أحد بعدي سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله


004-إن بين يدي الساعة أياما يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل

إن بين يدي الساعة أياما يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع وأبي قالا حدثنا الأعمش ح وحدثني أبو سعيد الأشج واللفظ له حدثنا وكيع حدثنا الأعمش عن أبي وائل قال كنت جالسا مع عبد الله وأبي موسى فقالا قال رسول الله صلى الله عليه وسلم إن بين يدي الساعة أياما يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل


005-بمثل حديث وكيع وابن نمير

بمثل حديث وكيع وابن نمير

حدثنا أبو بكر بن النضر بن أبي النضر حدثنا أبو النضر حدثنا عبيد الله الأشجعي عن سفيان عن الأعمش عن أبي وائل عن عبد الله وأبي موسى الأشعري قالا قال رسول الله صلى الله عليه وسلم ح وحدثني القاسم بن زكريا حدثنا حسين الجعفي عن زائدة عن سليمان عن شقيق قال كنت جالسا مع عبد الله وأبي موسى وهما يتحدثان فقالا قال رسول الله صلى الله عليه وسلم بمثل حديث وكيع وابن نمير


006-بمثله

بمثله

حدثنا أبو بكر بن أبي شيبة وأبو كريب وابن نمير وإسحاق الحنظلي جميعا عن أبي معاوية عن الأعمش عن شقيق عن أبي موسى عن النبي صلى الله عليه وسلم بمثله


007-بمثله

بمثله

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش عن أبي وائل قال إني لجالس مع عبد الله وأبي موسى وهما يتحدثان فقال أبو موسى قال رسول الله صلى الله عليه وسلم بمثله


008-يتقارب الزمان ويقبض العلم وتظهر الفتن ويلقى الشح ويكثر الهرج قالوا وما الهرج قال القتل

يتقارب الزمان ويقبض العلم وتظهر الفتن ويلقى الشح ويكثر الهرج قالوا وما الهرج قال القتل

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني حميد بن عبد الرحمن بن عوف أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يتقارب الزمان ويقبض العلم وتظهر الفتن ويلقى الشح ويكثر الهرج قالوا وما الهرج قال القتل


009-يتقارب الزمان ويقبض العلم ثم ذكر مثله

يتقارب الزمان ويقبض العلم ثم ذكر مثله

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني حميد بن عبد الرحمن الزهري أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يتقارب الزمان ويقبض العلم ثم ذكر مثله


010-يتقارب الزمان وينقص العلم ثم ذكر مثل حديثهما

يتقارب الزمان وينقص العلم ثم ذكر مثل حديثهما

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال يتقارب الزمان وينقص العلم ثم ذكر مثل حديثهما


011-بمثل حديث الزهري عن حميد عن أبي هريرة غير أنهم لم يذكروا ويلقى الشح

بمثل حديث الزهري عن حميد عن أبي هريرة غير أنهم لم يذكروا ويلقى الشح

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة ح وحدثنا بن نمير وأبو كريب وعمرو الناقد قالوا حدثنا إسحاق بن سليمان عن حنظلة عن سالم عن أبي هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة ح وحدثني أبو الطاهر أخبرنا بن وهب عن عمرو بن الحارث عن أبي يونس عن أبي هريرة كلهم قال عن النبي صلى الله عليه وسلم بمثل حديث الزهري عن حميد عن أبي هريرة غير أنهم لم يذكروا ويلقى الشح


012-إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فأفتوا بغير علم فضلوا

إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فأفتوا بغير علم فضلوا وأضلوا

حدثنا قتيبة بن سعيد حدثنا جرير عن هشام بن عروة عن أبيه سمعت عبد الله بن عمرو بن العاص يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فأفتوا بغير علم فضلوا وأضلوا


013-بمثل حديث جرير وزاد في حديث عمر بن علي ثم لقيت عبد الله بن عمرو على رأس الحول فسألته فرد علينا الحديث كما حدث قال سمعت رسول الله صلى الله عليه وسلم

بمثل حديث جرير وزاد في حديث عمر بن علي ثم لقيت عبد الله بن عمرو على رأس الحول فسألته فرد علينا الحديث كما حدث قال سمعت رسول الله صلى الله عليه وسلم يقول

حدثنا أبو الربيع العتكي حدثنا حماد يعني بن زيد ح وحدثنا يحيى بن يحيى أخبرنا عباد بن عباد وأبو معاوية ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن إدريس وأبو أسامة وابن نمير وعبدة ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني أبو بكر بن نافع قال حدثنا عمر بن علي ح وحدثنا عبد بن حميد حدثنا يزيد بن هارون أخبرنا شعبة بن الحجاج كلهم عن هشام بن عروة عن أبيه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بمثل حديث جرير وزاد في حديث عمر بن علي ثم لقيت عبد الله بن عمرو على رأس الحول فسألته فرد علينا الحديث كما حدث قال سمعت رسول الله صلى الله عليه وسلم يقول


014-بمثل حديث هشام بن عروة

بمثل حديث هشام بن عروة

حدثنا محمد بن المثنى حدثنا عبد الله بن حمران عن عبد الحميد بن جعفر أخبرني أبي جعفر عن عمر بن الحكم عن عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وسلم بمثل حديث هشام بن عروة


015-يا بن أختي بلغني أن عبد الله بن عمرو مار بنا إلى الحج فالقه فسائله فإنه قد حمل عن النبي صلى الله عليه وسلم علما كثيرا قال فلقيته فساءلته عن أشياء

يا بن أختي بلغني أن عبد الله بن عمرو مار بنا إلى الحج فالقه فسائله فإنه قد حمل عن النبي صلى الله عليه وسلم علما كثيرا قال فلقيته فساءلته عن أشياء يذكرها عن رسول الله صلى الله عليه وسلم قال عروة فكان فيما ذكر أن النبي صلى الله عليه وسلم قال إن الله لا ينتزع العلم من الناس انتزاعا ولكن يقبض العلماء فيرفع العلم معهم ويبقى في الناس رؤسا جهالا يفتونهم بغير علم فيضلون ويضلون قال عروة فلما حدثت عائشة بذلك أعظمت ذلك وأنكرته قالت أحدثك أنه سمع النبي صلى الله عليه وسلم يقول هذا قال عروة حتى إذا كان قابل قالت له إن بن عمرو قد قدم فالقه ثم فاتحه حتى تسأله عن الحديث الذي ذكره لك في العلم قال فلقيته فساءلته فذكره لي نحو ما حدثني به في مرته الأولى قال عروة فلما أخبرتها بذلك قالت ما أحسبه إلا قد صدق أراه لم يزد فيه شيئا ولم ينقص

حدثنا حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب حدثني أبو شريح أن أبا الأسود حدثه عن عروة بن الزبير قال قالت لي عائشة يا بن أختي بلغني أن عبد الله بن عمرو مار بنا إلى الحج فالقه فسائله فإنه قد حمل عن النبي صلى الله عليه وسلم علما كثيرا قال فلقيته فساءلته عن أشياء يذكرها عن رسول الله صلى الله عليه وسلم قال عروة فكان فيما ذكر أن النبي صلى الله عليه وسلم قال إن الله لا ينتزع العلم من الناس انتزاعا ولكن يقبض العلماء فيرفع العلم معهم ويبقى في الناس رؤسا جهالا يفتونهم بغير علم فيضلون ويضلون قال عروة فلما حدثت عائشة بذلك أعظمت ذلك وأنكرته قالت أحدثك أنه سمع النبي صلى الله عليه وسلم يقول هذا قال عروة حتى إذا كان قابل قالت له إن بن عمرو قد قدم فالقه ثم فاتحه حتى تسأله عن الحديث الذي ذكره لك في العلم قال فلقيته فساءلته فذكره لي نحو ما حدثني به في مرته الأولى قال عروة فلما أخبرتها بذلك قالت ما أحسبه إلا قد صدق أراه لم يزد فيه شيئا ولم ينقص


001-جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فحث الناس على الصدقة فأبطؤا عنه حتى رؤى ذلك في وجهه

جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فحث الناس على الصدقة فأبطؤا عنه حتى رؤى ذلك في وجهه قال ثم إن رجلا من الأنصار جاء بصرة من ورق ثم جاء آخر ثم تتابعوا حتى عرف السرور في وجهه فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فعمل بها بعده كتب له مثل أجر من عمل بها ولا ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة فعمل بها بعده كتب عليه مثل وزر من عمل بها ولا ينقص من أوزارهم شيء

حدثني زهير بن حرب حدثنا جرير بن عبد الحميد عن الأعمش عن موسى بن عبد الله بن يزيد وأبي الضحى عن عبد الرحمن بن هلال العبسي عن جرير بن عبد الله قال جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فحث الناس على الصدقة فأبطؤا عنه حتى رؤى ذلك في وجهه قال ثم إن رجلا من الأنصار جاء بصرة من ورق ثم جاء آخر ثم تتابعوا حتى عرف السرور في وجهه فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فعمل بها بعده كتب له مثل أجر من عمل بها ولا ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة فعمل بها بعده كتب عليه مثل وزر من عمل بها ولا ينقص من أوزارهم شيء


002-خطب رسول الله صلى الله عليه وسلم فحث على الصدقة بمعنى حديث جرير

خطب رسول الله صلى الله عليه وسلم فحث على الصدقة بمعنى حديث جرير

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية عن الأعمش عن مسلم عن عبد الرحمن بن هلال عن جرير قال خطب رسول الله صلى الله عليه وسلم فحث على الصدقة بمعنى حديث جرير


003-لا يسن عبد سنة صالحة يعمل بها بعده ثم ذكر تمام الحديث

لا يسن عبد سنة صالحة يعمل بها بعده ثم ذكر تمام الحديث

حدثنا محمد بن بشار حدثنا يحيى يعني بن سعيد حدثنا محمد بن أبي إسماعيل حدثنا عبد الرحمن بن هلال العبسي قال قال جرير بن عبد الله قال رسول الله صلى الله عليه وسلم لا يسن عبد سنة صالحة يعمل بها بعده ثم ذكر تمام الحديث


004-بهذا الحديث

بهذا الحديث

حدثني عبيد الله بن عمر القواريري وأبو كامل ومحمد بن عبد الملك الأموي قالوا حدثنا أبو عوانة عن عبد الملك بن عمير عن المنذر بن جرير عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالوا حدثنا شعبة عن عون بن أبي جحيفة عن المنذر بن جرير عن أبيه عن النبي صلى الله عليه وسلم بهذا الحديث


005-من دعا إلى هدى كان له من الأجر مثل أجور من تبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة كان عليه من الإثم مثل آثام من تبعه لا ينقص ذلك من آثامهم

من دعا إلى هدى كان له من الأجر مثل أجور من تبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة كان عليه من الإثم مثل آثام من تبعه لا ينقص ذلك من آثامهم شيئا

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من دعا إلى هدى كان له من الأجر مثل أجور من تبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة كان عليه من الإثم مثل آثام من تبعه لا ينقص ذلك من آثامهم شيئا


001-يقول الله أنا عند ظن عبدي بي وأنا معه حين يذكرني إن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ هم خير منهم وإن تقرب مني شبرا تقربت

يقول الله أنا عند ظن عبدي بي وأنا معه حين يذكرني إن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ هم خير منهم وإن تقرب مني شبرا تقربت إليه ذراعا وإن تقرب إلي ذراعا تقربت منه باعا وإن أتاني يمشي أتيته هرولة

حدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أنا عند ظن عبدي بي وأنا معه حين يذكرني إن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ هم خير منهم وإن تقرب مني شبرا تقربت إليه ذراعا وإن تقرب إلي ذراعا تقربت منه باعا وإن أتاني يمشي أتيته هرولة


002-بهذا الإسناد ولم يذكر وإن تقرب إلي ذراعا تقربت منه باعا

بهذا الإسناد ولم يذكر وإن تقرب إلي ذراعا تقربت منه باعا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد ولم يذكر وإن تقرب إلي ذراعا تقربت منه باعا


003-إن الله قال إذا تلقاني عبدي بشبر تلقيته بذراع وإذا تلقاني بذراع تلقيته بباع وإذا تلقاني بباع جئته أتيته بأسرع

إن الله قال إذا تلقاني عبدي بشبر تلقيته بذراع وإذا تلقاني بذراع تلقيته بباع وإذا تلقاني بباع جئته أتيته بأسرع

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إن الله قال إذا تلقاني عبدي بشبر تلقيته بذراع وإذا تلقاني بذراع تلقيته بباع وإذا تلقاني بباع جئته أتيته بأسرع


004-كان رسول الله صلى الله عليه وسلم يسير في طريق مكة فمر على جبل يقال له جمدان فقال سيروا هذا جمدان سبق المفردون قالوا وما المفردون يا رسول الله قال

كان رسول الله صلى الله عليه وسلم يسير في طريق مكة فمر على جبل يقال له جمدان فقال سيروا هذا جمدان سبق المفردون قالوا وما المفردون يا رسول الله قال الذاكرون الله كثيرا والذاكرات

حدثنا أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا روح بن القاسم عن العلاء عن أبيه عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يسير في طريق مكة فمر على جبل يقال له جمدان فقال سيروا هذا جمدان سبق المفردون قالوا وما المفردون يا رسول الله قال الذاكرون الله كثيرا والذاكرات


001-لله تسعة وتسعون اسما من حفظها دخل الجنة وإن الله وتر يحب الوتر وفي رواية بن أبي عمر من أحصاها

لله تسعة وتسعون اسما من حفظها دخل الجنة وإن الله وتر يحب الوتر وفي رواية بن أبي عمر من أحصاها

حدثنا عمرو الناقد وزهير بن حرب وابن أبي عمر جميعا عن سفيان واللفظ لعمرو حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لله تسعة وتسعون اسما من حفظها دخل الجنة وإن الله وتر يحب الوتر وفي رواية بن أبي عمر من أحصاها


002-إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة وزاد همام عن أبي هريرة عن النبي صلى الله عليه وسلم إنه وتر يحب الوتر

إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة وزاد همام عن أبي هريرة عن النبي صلى الله عليه وسلم إنه وتر يحب الوتر

حدثني محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن أيوب عن بن سيرين عن أبي هريرة وعن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة وزاد همام عن أبي هريرة عن النبي صلى الله عليه وسلم إنه وتر يحب الوتر


001-إذا دعا أحدكم فليعزم في الدعاء ولا يقل اللهم إن شئت فأعطني فإن الله لا مستكره له

إذا دعا أحدكم فليعزم في الدعاء ولا يقل اللهم إن شئت فأعطني فإن الله لا مستكره له

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال أبو بكر حدثنا إسماعيل بن علية عن عبد العزيز بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم إذا دعا أحدكم فليعزم في الدعاء ولا يقل اللهم إن شئت فأعطني فإن الله لا مستكره له


002-إذا دعا أحدكم فلا يقل اللهم اغفر لي إن شئت ولكن ليعزم المسألة وليعظم الرغبة فإن الله لا يتعاظمه شيء أعطاه

إذا دعا أحدكم فلا يقل اللهم اغفر لي إن شئت ولكن ليعزم المسألة وليعظم الرغبة فإن الله لا يتعاظمه شيء أعطاه

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا دعا أحدكم فلا يقل اللهم اغفر لي إن شئت ولكن ليعزم المسألة وليعظم الرغبة فإن الله لا يتعاظمه شيء أعطاه


003-لا يقولن أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ليعزم في الدعاء فان الله صانع ما شاء لا مكره له

لا يقولن أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ليعزم في الدعاء فان الله صانع ما شاء لا مكره له

حدثنا إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثنا الحارث وهو بن عبد الرحمن بن أبي ذباب عن عطاء بن ميناء عن أبي هريرة قال قال النبي صلى الله عليه وسلم لا يقولن أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ليعزم في الدعاء فان الله صانع ما شاء لا مكره له


001-لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيا فليقل اللهم أحيني ما كانت الحياة خير لي وتوفني إذا كانت الوفاة خيرا لي

لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيا فليقل اللهم أحيني ما كانت الحياة خير لي وتوفني إذا كانت الوفاة خيرا لي

حدثنا زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز عن أنس قال قال رسول الله صلى الله عليه وسلم لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيا فليقل اللهم أحيني ما كانت الحياة خير لي وتوفني إذا كانت الوفاة خيرا لي


002-بمثله غير أنه قال من ضر أصابه

بمثله غير أنه قال من ضر أصابه

حدثنا بن أبي خلف حدثنا روح حدثنا شعبة ح وحدثني زهير بن حرب حدثنا عفان حدثنا حماد يعني بن سلمة كلاهما عن ثابت عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه قال من ضر أصابه


003-لا يتمنين أحدكم الموت لتمنيته

لا يتمنين أحدكم الموت لتمنيته

حدثني حامد بن عمر حدثنا عبد الواحد حدثنا عاصم عن النضر بن أنس وأنس يومئذ حي قال أنس لولا أن رسول الله صلى الله عليه وسلم قال لا يتمنين أحدكم الموت لتمنيته


004-أن رسول الله صلى الله عليه وسلم نهانا أن ندعو بالموت لدعوت به

أن رسول الله صلى الله عليه وسلم نهانا أن ندعو بالموت لدعوت به

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن إسماعيل بن أبي خالد عن قيس بن أبي حازم قال دخلنا على خباب وقد أكتوي سبع كيات في بطنه فقال لو ما أن رسول الله صلى الله عليه وسلم نهانا أن ندعو بالموت لدعوت به


005-بهذا الإسناد

بهذا الإسناد

حدثناه إسحاق بن إبراهيم أخبرنا سفيان بن عيينة وجرير بن عبد الحميد ووكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثنا عبيد الله بن معاذ ويحيى بن حبيب قالا حدثنا معتمر ح وحدثنا محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد


006-لا يتمنى أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا

لا يتمنى أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يتمنى أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا


001-من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك عن عبادة بن الصامت أن نبي الله صلى الله عليه وسلم قال من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه


002-مثله

مثله

وحدثنا محمد بن المثني وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أنس بن مالك يحدث عن عبادة بن الصامت عن النبي صلى الله عليه وسلم مثله


003-من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقلت يا نبي الله أكراهية الموت فكلنا نكره الموت فقال ليس كذلك ولكن المؤمن إذا بشر

من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقلت يا نبي الله أكراهية الموت فكلنا نكره الموت فقال ليس كذلك ولكن المؤمن إذا بشر برحمة الله ورضوانه وجنته أحب لقاء الله فأحب الله لقاءه وإن الكافر إذا بشر بعذاب الله وسخطه كره لقاء الله وكره الله لقاءه

حدثنا محمد بن عبد الله الرزي حدثنا خالد بن الحارث الهجيمي حدثنا سعيد عن قتادة عن زرارة عن سعد بن هشام عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقلت يا نبي الله أكراهية الموت فكلنا نكره الموت فقال ليس كذلك ولكن المؤمن إذا بشر برحمة الله ورضوانه وجنته أحب لقاء الله فأحب الله لقاءه وإن الكافر إذا بشر بعذاب الله وسخطه كره لقاء الله وكره الله لقاءه


004-بهذا الإسناد

بهذا الإسناد

حدثناه محمد بن بشار حدثنا محمد بن بكر حدثنا سعيد عن قتادة بهذا الإسناد


005-من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه والموت قبل لقاء الله

من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه والموت قبل لقاء الله

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن زكريا عن الشعبي عن شريح بن هانئ عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه والموت قبل لقاء الله


006-بمثله

بمثله

حدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا زكريا عن عامر حدثني شريح بن هانئ أن عائشة أخبرته أن رسول الله صلى الله عليه وسلم قال بمثله


007-من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه قال فأتيت عائشة فقلت يا أم المؤمنين سمعت أبا هريرة يذكر عن رسول الله صلى الله عليه

من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه قال فأتيت عائشة فقلت يا أم المؤمنين سمعت أبا هريرة يذكر عن رسول الله صلى الله عليه وسلم حديثا إن كان كذلك فقد هلكنا فقالت إن الهالك من هلك بقول رسول الله صلى الله عليه وسلم وما ذاك قال قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه وليس منا أحد إلا وهو يكره الموت فقالت قد قاله رسول الله صلى الله عليه وسلم وليس بالذي تذهب إليه ولكن إذا شخص البصر وحشرج الصدر واقشعر الجلد وتشنجت الأصابع فعند ذلك من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن مطرف عن عامر عن شريح بن هانئ عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه قال فأتيت عائشة فقلت يا أم المؤمنين سمعت أبا هريرة يذكر عن رسول الله صلى الله عليه وسلم حديثا إن كان كذلك فقد هلكنا فقالت إن الهالك من هلك بقول رسول الله صلى الله عليه وسلم وما ذاك قال قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه وليس منا أحد إلا وهو يكره الموت فقالت قد قاله رسول الله صلى الله عليه وسلم وليس بالذي تذهب إليه ولكن إذا شخص البصر وحشرج الصدر واقشعر الجلد وتشنجت الأصابع فعند ذلك من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه


008-بهذا الإسناد نحو حديث عبثر

بهذا الإسناد نحو حديث عبثر

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرني جرير عن مطرف بهذا الإسناد نحو حديث عبثر


009-من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري وأبو كريب قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه


001-إن الله يقول أنا عند ظن عبدي بي وأنا معه إذا دعاني

إن الله يقول أنا عند ظن عبدي بي وأنا معه إذا دعاني

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع عن جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يقول أنا عند ظن عبدي بي وأنا معه إذا دعاني


002-إذا تقرب عبدي مني شبرا تقربت منه ذراعا وإذا تقرب مني ذراعا تقربت منه باعا أو بوعا وإذا أتاني يمشي أتيته هرولة

إذا تقرب عبدي مني شبرا تقربت منه ذراعا وإذا تقرب مني ذراعا تقربت منه باعا أو بوعا وإذا أتاني يمشي أتيته هرولة

حدثنا محمد بن بشار بن عثمان العبدي حدثنا يحيى يعني بن سعيد وابن أبي عدي عن سليمان وهو التيمي عن أنس بن مالك عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال الله إذا تقرب عبدي مني شبرا تقربت منه ذراعا وإذا تقرب مني ذراعا تقربت منه باعا أو بوعا وإذا أتاني يمشي أتيته هرولة


003-بهذا الإسناد ولم يذكر إذا أتاني يمشي أتيته هرولة

بهذا الإسناد ولم يذكر إذا أتاني يمشي أتيته هرولة

حدثنا محمد بن عبد الأعلى القيسي حدثنا معتمر عن أبيه بهذا الإسناد ولم يذكر إذا أتاني يمشي أتيته هرولة


004-يقول الله أنا عند ظن عبدي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ خير منه وإن اقترب إلي شبرا تقربت إليه

يقول الله أنا عند ظن عبدي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ خير منه وإن اقترب إلي شبرا تقربت إليه ذراعا وإن اقترب إلي ذراعا اقتربت إليه باعا وإن أتاني يمشي أتيته هرولة

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أنا عند ظن عبدي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ خير منه وإن اقترب إلي شبرا تقربت إليه ذراعا وإن اقترب إلي ذراعا اقتربت إليه باعا وإن أتاني يمشي أتيته هرولة


005-من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاؤه سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب منى ذراعا تقربت منه باعا

من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاؤه سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب منى ذراعا تقربت منه باعا ومن أتاني يمشي أتيته هرولة ومن لقيني بقراب الأرض خطيئة لا يشرك بي شيئا لقيته بمثلها مغفرة قال إبراهيم حدثنا الحسن بن بشر حدثنا وكيع بهذا الحديث

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم يقول الله من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاؤه سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب منى ذراعا تقربت منه باعا ومن أتاني يمشي أتيته هرولة ومن لقيني بقراب الأرض خطيئة لا يشرك بي شيئا لقيته بمثلها مغفرة قال إبراهيم حدثنا الحسن بن بشر حدثنا وكيع بهذا الحديث


006-بهذا الإسناد نحوه غير أنه قال فله عشر أمثالها أو أزيد

بهذا الإسناد نحوه غير أنه قال فله عشر أمثالها أو أزيد

حدثنا أبو كريب حدثنا أبو معاوية عن الأعمش بهذا الإسناد نحوه غير أنه قال فله عشر أمثالها أو أزيد


001-أن رسول الله صلى الله عليه وسلم عاد رجلا من المسلمين قد خفت فصار مثل الفرخ فقال له رسول الله صلى الله عليه وسلم هل كنت تدعو بشيء أو تسأله إياه قال

أن رسول الله صلى الله عليه وسلم عاد رجلا من المسلمين قد خفت فصار مثل الفرخ فقال له رسول الله صلى الله عليه وسلم هل كنت تدعو بشيء أو تسأله إياه قال نعم كنت أقول اللهم ما كنت معاقبي به في الآخرة فعجله لي في الدنيا فقال رسول الله صلى الله عليه وسلم سبحان الله لا تطيقه أو لا تستطيعه أفلا قلت اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار } قال فدعا الله له فشفاه

حدثنا أبو الخطاب زياد بن يحيى الحساني حدثنا محمد بن أبي عدي عن حميد عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم عاد رجلا من المسلمين قد خفت فصار مثل الفرخ فقال له رسول الله صلى الله عليه وسلم هل كنت تدعو بشيء أو تسأله إياه قال نعم كنت أقول اللهم ما كنت معاقبي به في الآخرة فعجله لي في الدنيا فقال رسول الله صلى الله عليه وسلم سبحان الله لا تطيقه أو لا تستطيعه أفلا قلت اللهم " آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار " قال فدعا الله له فشفاه


002-بهذا الإسناد إلى قوله { وقنا عذاب النار } ولم يذكر الزيادة

بهذا الإسناد إلى قوله { وقنا عذاب النار } ولم يذكر الزيادة

حدثناه عاصم بن النضر التيمي حدثنا خالد بن الحارث حدثنا حميد بهذا الإسناد إلى قوله " وقنا عذاب النار " ولم يذكر الزيادة


003-أن رسول الله صلى الله عليه وسلم دخل على رجل من أصحابه يعوده وقد صار كالفرخ بمعنى حديث حميد غير أنه قال لا طاقة لك بعذاب الله ولم يذكر فدعا الله له

أن رسول الله صلى الله عليه وسلم دخل على رجل من أصحابه يعوده وقد صار كالفرخ بمعنى حديث حميد غير أنه قال لا طاقة لك بعذاب الله ولم يذكر فدعا الله له فشفاه

وحدثني زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم دخل على رجل من أصحابه يعوده وقد صار كالفرخ بمعنى حديث حميد غير أنه قال لا طاقة لك بعذاب الله ولم يذكر فدعا الله له فشفاه


004-بهذا الحديث

بهذا الحديث

حدثنا محمد بن المثني وابن بشار قالا حدثنا سالم بن نوح العطار عن سعيد بن أبي عروبة عن قتادة عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث


001-إن لله تبارك وتعالى ملائكة سيارة فضلا يتبعون مجالس الذكر فإذا وجدوا مجلسا فيه ذكر قعدوا معهم وحف بعضهم بعضا بأجنحتهم حتى يملؤا ما بينهم وبين السماء

إن لله تبارك وتعالى ملائكة سيارة فضلا يتبعون مجالس الذكر فإذا وجدوا مجلسا فيه ذكر قعدوا معهم وحف بعضهم بعضا بأجنحتهم حتى يملؤا ما بينهم وبين السماء الدنيا فإذا تفرقوا عرجوا وصعدوا إلى السماء قال فيسألهم الله وهو أعلم بهم من أين جئتم فيقولون جئنا من عند عباد لك في الأرض يسبحونك ويكبرونك ويهللونك ويحمدونك ويسألوك قال وماذا يسألوني قال يسألونك جنتك قال وهل رأوا جنتي قالوا لا أي رب قال فكيف لو رأوا جنتي قالوا ويستجيرونك قال ومم يستجيرونني قالوا من نارك يا رب قال وهل رأوا ناري قالوا لا قال فكيف لو رأوا ناري قالوا ويستغفرونك قال فيقول قد غفرت لهم فأعطيتهم ما سألوا وأجرتهم مما استجاروا قال فيقولون رب فيهم فلان عبد خطاء إنما مر فجلس معهم قال فيقول وله غفرت هم القوم لا يشقى بهم جليسهم

حدثنا محمد بن حاتم بن ميمون حدثنا بهز حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله تبارك وتعالى ملائكة سيارة فضلا يتبعون مجالس الذكر فإذا وجدوا مجلسا فيه ذكر قعدوا معهم وحف بعضهم بعضا بأجنحتهم حتى يملؤا ما بينهم وبين السماء الدنيا فإذا تفرقوا عرجوا وصعدوا إلى السماء قال فيسألهم الله وهو أعلم بهم من أين جئتم فيقولون جئنا من عند عباد لك في الأرض يسبحونك ويكبرونك ويهللونك ويحمدونك ويسألوك قال وماذا يسألوني قال يسألونك جنتك قال وهل رأوا جنتي قالوا لا أي رب قال فكيف لو رأوا جنتي قالوا ويستجيرونك قال ومم يستجيرونني قالوا من نارك يا رب قال وهل رأوا ناري قالوا لا قال فكيف لو رأوا ناري قالوا ويستغفرونك قال فيقول قد غفرت لهم فأعطيتهم ما سألوا وأجرتهم مما استجاروا قال فيقولون رب فيهم فلان عبد خطاء إنما مر فجلس معهم قال فيقول وله غفرت هم القوم لا يشقى بهم جليسهم


001-سأل قتادة أنسا أي دعوة كان يدعو بها النبي صلى الله عليه وسلم أكثر قال كان أكثر دعوة يدعو بها يقول اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا

سأل قتادة أنسا أي دعوة كان يدعو بها النبي صلى الله عليه وسلم أكثر قال كان أكثر دعوة يدعو بها يقول اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار } قال وكان أنس إذا أراد أن يدعو بدعوة دعا بها فإذا أراد أن يدعو بدعاء دعا بها فيه

حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز وهو بن صهيب قال سأل قتادة أنسا أي دعوة كان يدعو بها النبي صلى الله عليه وسلم أكثر قال كان أكثر دعوة يدعو بها يقول اللهم " آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار " قال وكان أنس إذا أراد أن يدعو بدعوة دعا بها فإذا أراد أن يدعو بدعاء دعا بها فيه


002-قال كان رسول الله صلى الله عليه وسلم يقول { ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }

قال كان رسول الله صلى الله عليه وسلم يقول { ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن ثابت عن أنس قال كان رسول الله صلى الله عليه وسلم يقول " ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار "


001-من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة

من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد أفضل مما جاء به إلا أحد عمل أكثر من ذلك ومن قال سبحان الله وبحمده في يوم مائة مرة حطت خطاياه ولو كانت مثل زبد البحر

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمي عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد أفضل مما جاء به إلا أحد عمل أكثر من ذلك ومن قال سبحان الله وبحمده في يوم مائة مرة حطت خطاياه ولو كانت مثل زبد البحر


002-من قال حين يصبح وحين يمسي سبحان الله وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه

من قال حين يصبح وحين يمسي سبحان الله وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه

حدثني محمد بن عبد الملك الأموي حدثنا عبد العزيز بن المختار عن سهيل عن سمي عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قال حين يصبح وحين يمسي سبحان الله وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه


003-من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرار كان كمن أعتق أربعة أنفس من ولد إسماعيل وقال سليمان حدثنا أبو

من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرار كان كمن أعتق أربعة أنفس من ولد إسماعيل وقال سليمان حدثنا أبو عامر حدثنا عمر حدثنا عبد الله بن أبي السفر عن الشعبي عن ربيع بن خثيم بمثل ذلك قال فقلت للربيع ممن سمعته قال من عمرو بن ميمون قال فأتيت عمرو بن ميمون فقلت ممن سمعته قال من بن أبي ليلى قال فأتيت بن أبي ليلى فقلت ممن سمعته قال من أبي أيوب الأنصاري يحدثه عن رسول الله صلى الله عليه وسلم

حدثنا سليمان بن عبيد الله أبو أيوب الغيلاني حدثنا أبو عامر يعني العقدي حدثنا عمر وهو بن أبي زائدة عن أبي إسحاق عن عمرو بن ميمون قال من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرار كان كمن أعتق أربعة أنفس من ولد إسماعيل وقال سليمان حدثنا أبو عامر حدثنا عمر حدثنا عبد الله بن أبي السفر عن الشعبي عن ربيع بن خثيم بمثل ذلك قال فقلت للربيع ممن سمعته قال من عمرو بن ميمون قال فأتيت عمرو بن ميمون فقلت ممن سمعته قال من بن أبي ليلى قال فأتيت بن أبي ليلى فقلت ممن سمعته قال من أبي أيوب الأنصاري يحدثه عن رسول الله صلى الله عليه وسلم


004-كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم

كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم

حدثنا محمد بن عبد الله بن نمير وزهير بن حرب وأبو كريب ومحمد بن طريف البجلي قالوا حدثنا بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم


005-لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إلي مما طلعت عليه الشمس

لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إلي مما طلعت عليه الشمس

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إلي مما طلعت عليه الشمس


006-علمني كلاما أقوله قال قل لا إله إلا الله وحده لا شريك له الله أكبر كبيرا والحمد لله كثيرا سبحان الله رب العالمين لا حول ولا قوة إلا بالله العزيز

علمني كلاما أقوله قال قل لا إله إلا الله وحده لا شريك له الله أكبر كبيرا والحمد لله كثيرا سبحان الله رب العالمين لا حول ولا قوة إلا بالله العزيز الحكيم قال فهؤلاء لربي فما لي قال قل اللهم اغفر لي وارحمني واهدني وارزقني قال موسى أما عافني فأنا أتوهم وما أدري ولم يذكر بن أبي شيبة في حديثه قول موسى

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وابن نمير عن موسى الجهني ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا موسى الجهني عن مصعب بن سعد عن أبيه قال جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال علمني كلاما أقوله قال قل لا إله إلا الله وحده لا شريك له الله أكبر كبيرا والحمد لله كثيرا سبحان الله رب العالمين لا حول ولا قوة إلا بالله العزيز الحكيم قال فهؤلاء لربي فما لي قال قل اللهم اغفر لي وارحمني واهدني وارزقني قال موسى أما عافني فأنا أتوهم وما أدري ولم يذكر بن أبي شيبة في حديثه قول موسى


007-كان رسول الله صلى الله عليه وسلم يعلم من أسلم يقول اللهم اغفر لي وارحمني واهدني وارزقني

كان رسول الله صلى الله عليه وسلم يعلم من أسلم يقول اللهم اغفر لي وارحمني واهدني وارزقني

حدثنا أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد حدثنا أبو مالك الأشجعي عن أبيه قال كان رسول الله صلى الله عليه وسلم يعلم من أسلم يقول اللهم اغفر لي وارحمني واهدني وارزقني


008-كان الرجل إذا أسلم علمه النبي صلى الله عليه وسلم الصلاة ثم أمره أن يدعو بهؤلاء الكلمات اللهم اغفر لي وارحمني واهدني وعافني وارزقني

كان الرجل إذا أسلم علمه النبي صلى الله عليه وسلم الصلاة ثم أمره أن يدعو بهؤلاء الكلمات اللهم اغفر لي وارحمني واهدني وعافني وارزقني

حدثنا سعيد بن أزهر الواسطي حدثنا أبو معاوية حدثنا أبو مالك الأشجعي عن أبيه قال كان الرجل إذا أسلم علمه النبي صلى الله عليه وسلم الصلاة ثم أمره أن يدعو بهؤلاء الكلمات اللهم اغفر لي وارحمني واهدني وعافني وارزقني


009-يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني ويجمع أصابعه إلا الإبهام فإن هؤلاء تجمع لك دنياك وآخرتك

يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني ويجمع أصابعه إلا الإبهام فإن هؤلاء تجمع لك دنياك وآخرتك

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا أبو مالك عن أبيه أنه سمع النبي صلى الله عليه وسلم وأتاه رجل فقال يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني ويجمع أصابعه إلا الإبهام فإن هؤلاء تجمع لك دنياك وآخرتك


010-أيعجز أحدكم أن يكسب كل يوم ألف حسنة فسأله سائل من جلسائه كيف يكسب أحدنا ألف حسنة قال يسبح مائة تسبيحة فيكتب له ألف حسنة أو يحط عنه ألف خطيئة

أيعجز أحدكم أن يكسب كل يوم ألف حسنة فسأله سائل من جلسائه كيف يكسب أحدنا ألف حسنة قال يسبح مائة تسبيحة فيكتب له ألف حسنة أو يحط عنه ألف خطيئة

حدثنا أبو بكر بن أبي شيبة حدثنا مروان وعلي بن مسهر عن موسى الجهني ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا موسى الجهني عن مصعب بن سعد حدثني أبي قال كنا عند رسول الله صلى الله عليه وسلم فقال أيعجز أحدكم أن يكسب كل يوم ألف حسنة فسأله سائل من جلسائه كيف يكسب أحدنا ألف حسنة قال يسبح مائة تسبيحة فيكتب له ألف حسنة أو يحط عنه ألف خطيئة


001-من نفس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ومن ستر مسلما ستره الله في

من نفس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ومن ستر مسلما ستره الله في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله ويتدارسونه بينهم إلا نزلت عليهم السكينة وغشيتهم الرحمة وحفتهم الملائكة وذكرهم الله فيمن عنده ومن بطأ به عمله لم يسرع به نسبه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن العلاء الهمداني واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من نفس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ومن ستر مسلما ستره الله في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله ويتدارسونه بينهم إلا نزلت عليهم السكينة وغشيتهم الرحمة وحفتهم الملائكة وذكرهم الله فيمن عنده ومن بطأ به عمله لم يسرع به نسبه


002-بمثل حديث أبي معاوية غير أن حديث أبي أسامة ليس فيه ذكر التيسير على المعسر

بمثل حديث أبي معاوية غير أن حديث أبي أسامة ليس فيه ذكر التيسير على المعسر

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثناه نصر بن علي الجهضمي حدثنا أبو أسامة قالا حدثنا الأعمش حدثنا بن نمير عن أبي صالح وفي حديث أبي أسامة حدثنا أبو صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي معاوية غير أن حديث أبي أسامة ليس فيه ذكر التيسير على المعسر


003-لا يقعد قوم يذكرون الله إلا حفتهم الملائكة وغشيتهم الرحمة ونزلت عليهم السكينة وذكرهم الله فيمن عنده

لا يقعد قوم يذكرون الله إلا حفتهم الملائكة وغشيتهم الرحمة ونزلت عليهم السكينة وذكرهم الله فيمن عنده

حدثنا محمد بن المثني وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا إسحاق يحدث عن الأغر أبي مسلم أنه قال أشهد على أبي هريرة وأبي سعيد الخدري أنهما شهدا على النبي صلى الله عليه وسلم أنه قال لا يقعد قوم يذكرون الله إلا حفتهم الملائكة وغشيتهم الرحمة ونزلت عليهم السكينة وذكرهم الله فيمن عنده


004-في هذا الإسناد نحوه

في هذا الإسناد نحوه

وحدثنيه زهير بن حرب حدثنا عبد الرحمن حدثنا شعبة في هذا الإسناد نحوه


005-خرج معاوية على حلقة في المسجد فقال ما أجلسكم قالوا جلسنا نذكر الله قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم

خرج معاوية على حلقة في المسجد فقال ما أجلسكم قالوا جلسنا نذكر الله قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم وما كان أحد بمنزلتي من رسول الله صلى الله عليه وسلم أقل عنه حديثا مني وإن رسول الله صلى الله عليه وسلم خرج على حلقة من أصحابه فقال ما أجلسكم قالوا جلسنا نذكر الله ونحمده على ما هدانا للإسلام ومن به علينا قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم ولكنه أتاني جبريل فأخبرني أن الله يباهي بكم الملائكة

حدثنا أبو بكر بن أبي شيبة حدثنا مرحوم بن عبد العزيز عن أبي نعامة السعدي عن أبي عثمان عن أبي سعيد الخدري قال خرج معاوية على حلقة في المسجد فقال ما أجلسكم قالوا جلسنا نذكر الله قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم وما كان أحد بمنزلتي من رسول الله صلى الله عليه وسلم أقل عنه حديثا مني وإن رسول الله صلى الله عليه وسلم خرج على حلقة من أصحابه فقال ما أجلسكم قالوا جلسنا نذكر الله ونحمده على ما هدانا للإسلام ومن به علينا قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم ولكنه أتاني جبريل فأخبرني أن الله يباهي بكم الملائكة


001-إنه ليغان على قلبي وإني لأستغفر الله في اليوم مائة مرة

إنه ليغان على قلبي وإني لأستغفر الله في اليوم مائة مرة

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو الربيع العتكي جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن ثابت عن أبي بردة عن الأغر المزني وكانت له صحبة أن رسول الله صلى الله عليه وسلم قال إنه ليغان على قلبي وإني لأستغفر الله في اليوم مائة مرة


002-يحدث بن عمر قال قال رسول الله صلى الله عليه وسلم يا أيها الناس توبوا إلى الله فإني أتوب في اليوم إليه مائة مرة

يحدث بن عمر قال قال رسول الله صلى الله عليه وسلم يا أيها الناس توبوا إلى الله فإني أتوب في اليوم إليه مائة مرة

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة عن عمرو بن مرة عن أبي بردة قال سمعت الأغر وكان من أصحاب النبي صلى الله عليه وسلم يحدث بن عمر قال قال رسول الله صلى الله عليه وسلم يا أيها الناس توبوا إلى الله فإني أتوب في اليوم إليه مائة مرة


003-في هذا الإسناد

في هذا الإسناد

حدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى حدثنا أبو داود وعبد الرحمن بن مهدي كلهم عن شعبة في هذا الإسناد


004-من تاب قبل ان تطلع الشمس من مغربها تاب الله عليه

من تاب قبل ان تطلع الشمس من مغربها تاب الله عليه

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد يعنى سليمان بن حيان ح وحدثنا بن نمير حدثنا أبو معاوية ح وحدثني أبو سعيد الأشج حدثنا حفص يعنى بن غياث كلهم عن هشام ح وحدثني أبو خيثمة زهير بن حرب واللفظ له حدثنا إسماعيل بن إبراهيم عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تاب قبل ان تطلع الشمس من مغربها تاب الله عليه


001-كنا مع النبي صلى الله عليه وسلم في سفر فجعل الناس يجهرون بالتكبير فقال النبي صلى الله عليه وسلم أيها الناس أربعوا على أنفسكم إنكم ليس تدعون أصم ولا

كنا مع النبي صلى الله عليه وسلم في سفر فجعل الناس يجهرون بالتكبير فقال النبي صلى الله عليه وسلم أيها الناس أربعوا على أنفسكم إنكم ليس تدعون أصم ولا غائبا إنكم تدعون سميعا قريبا وهو معكم قال وأنا خلفه وأنا أقول لا حول ولا قوة الا بالله فقال يا عبد الله بن قيس ألا أدلك على كنز من كنوز الجنة فقلت بلى يا رسول الله قال قل لا حول ولا قوة الا بالله

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل وأبو معاوية عن عاصم عن أبي عثمان عن أبي موسى قال كنا مع النبي صلى الله عليه وسلم في سفر فجعل الناس يجهرون بالتكبير فقال النبي صلى الله عليه وسلم أيها الناس أربعوا على أنفسكم إنكم ليس تدعون أصم ولا غائبا إنكم تدعون سميعا قريبا وهو معكم قال وأنا خلفه وأنا أقول لا حول ولا قوة الا بالله فقال يا عبد الله بن قيس ألا أدلك على كنز من كنوز الجنة فقلت بلى يا رسول الله قال قل لا حول ولا قوة الا بالله


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا بن نمير وإسحاق بن إبراهيم وأبو سعيد الأشج جميعا عن حفص بن غياث عن عاصم بهذا الإسناد نحوه


003-أنهم كانوا مع رسول الله صلى الله عليه وسلم وهم يصعدون في ثنية قال فجعل رجل كلما علا ثنية نادى لا إله إلا الله والله أكبر قال فقال نبي الله صلى الله

أنهم كانوا مع رسول الله صلى الله عليه وسلم وهم يصعدون في ثنية قال فجعل رجل كلما علا ثنية نادى لا إله إلا الله والله أكبر قال فقال نبي الله صلى الله عليه وسلم إنكم لا تنادون أصم ولا غائبا قال فقال يا أبا موسى أو يا عبد الله بن قيس ألا أدلك على كلمة من كنز الجنة قلت ما هي يا رسول الله قال لا حول ولا قوة الا بالله

حدثنا أبو كامل فضيل بن حسين حدثنا يزيد يعنى بن زريع حدثنا التيمي عن أبي عثمان عن أبي موسى أنهم كانوا مع رسول الله صلى الله عليه وسلم وهم يصعدون في ثنية قال فجعل رجل كلما علا ثنية نادى لا إله إلا الله والله أكبر قال فقال نبي الله صلى الله عليه وسلم إنكم لا تنادون أصم ولا غائبا قال فقال يا أبا موسى أو يا عبد الله بن قيس ألا أدلك على كلمة من كنز الجنة قلت ما هي يا رسول الله قال لا حول ولا قوة الا بالله


004-نحوه

نحوه

وحدثناه محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان عن أبي موسى قال بينما رسول الله صلى الله عليه وسلم فذكر نحوه


005-كنا مع النبي صلى الله عليه وسلم في سفر فذكر نحو حديث عاصم

كنا مع النبي صلى الله عليه وسلم في سفر فذكر نحو حديث عاصم

حدثنا خلف بن هشام وأبو الربيع قالا حدثنا حماد بن زيد عن أيوب عن أبي عثمان عن أبي موسى قال كنا مع النبي صلى الله عليه وسلم في سفر فذكر نحو حديث عاصم


006-كنا مع رسول الله صلى الله عليه وسلم في غزاة فذكر الحديث وقال فيه والذي تدعونه أقرب إلى أحدكم من عنق راحلة أحدكم وليس في حديثه ذكر لا حول ولا قوة الا

كنا مع رسول الله صلى الله عليه وسلم في غزاة فذكر الحديث وقال فيه والذي تدعونه أقرب إلى أحدكم من عنق راحلة أحدكم وليس في حديثه ذكر لا حول ولا قوة الا بالله

وحدثنا إسحاق بن إبراهيم أخبرنا الثقفي حدثنا خالد الحذاء عن أبي عثمان عن أبي موسى قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فذكر الحديث وقال فيه والذي تدعونه أقرب إلى أحدكم من عنق راحلة أحدكم وليس في حديثه ذكر لا حول ولا قوة الا بالله


007-ألا أدلك على كلمة من كنوز الجنة أو قال على كنز من كنوز الجنة فقلت بلى فقال لا حول ولا قوة إلا بالله

ألا أدلك على كلمة من كنوز الجنة أو قال على كنز من كنوز الجنة فقلت بلى فقال لا حول ولا قوة إلا بالله

حدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا عثمان وهو بن غياث حدثنا أبو عثمان عن أبي موسى الأشعري قال قال لي رسول الله صلى الله عليه وسلم ألا أدلك على كلمة من كنوز الجنة أو قال على كنز من كنوز الجنة فقلت بلى فقال لا حول ولا قوة إلا بالله


008-قال لرسول الله صلى الله عليه وسلم علمني دعاء أدعو به في صلاتي قال قل اللهم إني ظلمت نفسي ظلما كبيرا وقال قتيبة كثيرا ولا يغفر الذنوب الا أنت فاغفر لي

قال لرسول الله صلى الله عليه وسلم علمني دعاء أدعو به في صلاتي قال قل اللهم إني ظلمت نفسي ظلما كبيرا وقال قتيبة كثيرا ولا يغفر الذنوب الا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عبد الله بن عمرو عن أبي بكر انه قال لرسول الله صلى الله عليه وسلم علمني دعاء أدعو به في صلاتي قال قل اللهم إني ظلمت نفسي ظلما كبيرا وقال قتيبة كثيرا ولا يغفر الذنوب الا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم


009-علمني يا رسول الله دعاء أدعو به في صلاتي وفي بيتي ثم ذكر بمثل حديث الليث غير انه قال ظلما كثيرا

علمني يا رسول الله دعاء أدعو به في صلاتي وفي بيتي ثم ذكر بمثل حديث الليث غير انه قال ظلما كثيرا

وحدثنيه أبو الطاهر أخبرنا عبد الله بن وهب أخبرني رجل سماه وعمرو بن الحارث عن يزيد بن أبي حبيب عن أبي الخير انه سمع عبد الله بن عمرو بن العاص يقول إن أبا بكر الصديق قال لرسول الله صلى الله عليه وسلم علمني يا رسول الله دعاء أدعو به في صلاتي وفي بيتي ثم ذكر بمثل حديث الليث غير انه قال ظلما كثيرا


001-ان رسول الله صلى الله عليه وسلم كان يدعو بهؤلاء الدعوات اللهم فإني أعوذ بك من فتنة النار وعذاب النار وفتنة القبر وعذاب القبر ومن شر فتنة الغنى ومن شر

ان رسول الله صلى الله عليه وسلم كان يدعو بهؤلاء الدعوات اللهم فإني أعوذ بك من فتنة النار وعذاب النار وفتنة القبر وعذاب القبر ومن شر فتنة الغنى ومن شر فتنة الفقر وأعوذ بك من شر فتنة المسيح الدجال اللهم اغسل خطاياي بماء الثلج والبرد ونق قلبي من الخطايا كما نقيت الثوب الأبيض من الدنس وباعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم فإني أعوذ بك من الكسل والهرم والمأثم والمغرم

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة ان رسول الله صلى الله عليه وسلم كان يدعو بهؤلاء الدعوات اللهم فإني أعوذ بك من فتنة النار وعذاب النار وفتنة القبر وعذاب القبر ومن شر فتنة الغنى ومن شر فتنة الفقر وأعوذ بك من شر فتنة المسيح الدجال اللهم اغسل خطاياي بماء الثلج والبرد ونق قلبي من الخطايا كما نقيت الثوب الأبيض من الدنس وباعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم فإني أعوذ بك من الكسل والهرم والمأثم والمغرم


002-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو كريب حدثنا أبو معاوية ووكيع عن هشام بهذا الإسناد


001-اللهم إني أعوذ بك من العجز والكسل والجبن والهرم والبخل وأعوذ بك من عذاب القبر ومن فتنة المحيا والممات

اللهم إني أعوذ بك من العجز والكسل والجبن والهرم والبخل وأعوذ بك من عذاب القبر ومن فتنة المحيا والممات

حدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرنا سليمان التيمي حدثنا أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يقول اللهم إني أعوذ بك من العجز والكسل والجبن والهرم والبخل وأعوذ بك من عذاب القبر ومن فتنة المحيا والممات


002-بمثله غير أن يزيد ليس في حديثه قوله ومن فتنة المحيا والممات

بمثله غير أن يزيد ليس في حديثه قوله ومن فتنة المحيا والممات

وحدثنا أبو كامل حدثنا يزيد بن زريع ح وحدثنا محمد بن عبد الأعلى حدثنا معتمر كلاهما عن التيمي عن أنس عن النبي صلى الله عليه وسلم بمثله غير أن يزيد ليس في حديثه قوله ومن فتنة المحيا والممات


003-أنه تعوذ من أشياء ذكرها والبخل

أنه تعوذ من أشياء ذكرها والبخل

حدثنا أبو كريب محمد بن العلاء أخبرنا بن مبارك عن سليمان التيمي عن أنس بن مالك عن النبي صلى الله عليه وسلم أنه تعوذ من أشياء ذكرها والبخل


004-كان النبي صلى الله عليه وسلم يدعو بهؤلاء الدعوات اللهم إني أعوذ بك من البخل والكسل وأرذل العمر وعذاب القبر وفتنة المحيا والممات

كان النبي صلى الله عليه وسلم يدعو بهؤلاء الدعوات اللهم إني أعوذ بك من البخل والكسل وأرذل العمر وعذاب القبر وفتنة المحيا والممات

حدثنا أبو بكر بن نافع العبدي حدثنا بهز بن أسد العمى حدثنا هارون الأعور حدثنا شعيب بن الحبحاب عن أنس قال كان النبي صلى الله عليه وسلم يدعو بهؤلاء الدعوات اللهم إني أعوذ بك من البخل والكسل وأرذل العمر وعذاب القبر وفتنة المحيا والممات


001-أن النبي صلى الله عليه وسلم كان يتعوذ من سوء القضاء ومن درك الشقاء ومن شماتة الأعداء ومن جهد البلاء قال عمرو في حديثه قال سفيان أشك أني زدت واحدة

أن النبي صلى الله عليه وسلم كان يتعوذ من سوء القضاء ومن درك الشقاء ومن شماتة الأعداء ومن جهد البلاء قال عمرو في حديثه قال سفيان أشك أني زدت واحدة منها

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة حدثني سمي عن أبي صالح عن أبي هريرة أن النبي صلى الله عليه وسلم كان يتعوذ من سوء القضاء ومن درك الشقاء ومن شماتة الأعداء ومن جهد البلاء قال عمرو في حديثه قال سفيان أشك أني زدت واحدة منها


002-من نزل منزلا ثم قال أعوذ بكلمات الله التامات من شر ما خلق لم يضره شيء حتى يرتحل من منزله ذلك

من نزل منزلا ثم قال أعوذ بكلمات الله التامات من شر ما خلق لم يضره شيء حتى يرتحل من منزله ذلك

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح واللفظ له أخبرنا الليث عن يزيد بن أبي حبيب عن الحارث بن يعقوب أن يعقوب بن عبد الله حدثه أنه سمع بسر بن سعيد يقول سمعت سعد بن أبي وقاص يقول سمعت خولة بنت حكيم السلمية تقول سمعت رسول الله صلى الله عليه وسلم يقول من نزل منزلا ثم قال أعوذ بكلمات الله التامات من شر ما خلق لم يضره شيء حتى يرتحل من منزله ذلك


003-إذا نزل أحدكم منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لا يضره شيء حتى يرتحل منه

إذا نزل أحدكم منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لا يضره شيء حتى يرتحل منه

وحدثنا هارون بن معروف وأبو الطاهر كلاهما عن بن وهب واللفظ لهارون حدثنا عبد الله بن وهب قال وأخبرنا عمرو وهو بن الحارث أن يزيد بن أبي حبيب والحارث بن يعقوب حدثاه عن يعقوب بن عبد الله بن الأشج عن بسر بن سعيد عن سعد بن أبي وقاص عن خولة بنت حكيم السلمية أنها سمعت رسول الله صلى الله عليه وسلم يقول إذا نزل أحدكم منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لا يضره شيء حتى يرتحل منه


004-يا رسول الله ما لقيت من عقرب لدغتني البارحة قال أما لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك

يا رسول الله ما لقيت من عقرب لدغتني البارحة قال أما لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك

قال يعقوب وقال القعقاع بن حكيم عن ذكوان أبي صالح عن أبي هريرة أنه قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله ما لقيت من عقرب لدغتني البارحة قال أما لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك


005-يا رسول الله لدغتني عقرب بمثل حديث بن وهب

يا رسول الله لدغتني عقرب بمثل حديث بن وهب

وحدثني عيسى بن حماد المصري أخبرني الليث عن يزيد بن أبي حبيب عن جعفر عن يعقوب أنه ذكر له أن أبا صالح مولى غطفان أخبره أنه سمع أبا هريرة يقول قال رجل يا رسول الله لدغتني عقرب بمثل حديث بن وهب


001-إذا أخذت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللهم إني أسلمت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ

إذا أخذت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللهم إني أسلمت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبنبيك الذي أرسلت وأجعلهن من آخر كلامك فإن مت من ليلتك مت وأنت على الفطرة قال فرددتهن لأستذكرهن فقلت آمنت برسولك الذي أرسلت قال قل آمنت بنبيك الذي أرسلت

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن سعد بن عبيدة حدثني البراء بن عازب أن رسول الله صلى الله عليه وسلم قال إذا أخذت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللهم إني أسلمت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبنبيك الذي أرسلت وأجعلهن من آخر كلامك فإن مت من ليلتك مت وأنت على الفطرة قال فرددتهن لأستذكرهن فقلت آمنت برسولك الذي أرسلت قال قل آمنت بنبيك الذي أرسلت


002-بهذا الحديث غير أن منصورا أتم حديثا وزاد في حديث حصين وإن أصبح أصاب خيرا

بهذا الحديث غير أن منصورا أتم حديثا وزاد في حديث حصين وإن أصبح أصاب خيرا

وحدثنا محمد بن عبد الله بن نمير حدثنا عبد الله يعنى بن إدريس قال سمعت حصينا عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم بهذا الحديث غير أن منصورا أتم حديثا وزاد في حديث حصين وإن أصبح أصاب خيرا


003-أن رسول الله صلى الله عليه وسلم أمر رجلا إذا أخذ مضجعه من الليل أن يقول اللهم أسلمت نفسي إليك ووجهت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة

أن رسول الله صلى الله عليه وسلم أمر رجلا إذا أخذ مضجعه من الليل أن يقول اللهم أسلمت نفسي إليك ووجهت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبرسولك الذي أرسلت فإن مات مات على الفطرة ولم يذكر بن بشار في حديثه من الليل

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة ح وحدثنا بن بشار حدثنا عبد الرحمن وأبو داود قالا حدثنا شعبة عن عمرو بن مرة قال سمعت سعد بن عبيدة يحدث عن البراء بن عازب أن رسول الله صلى الله عليه وسلم أمر رجلا إذا أخذ مضجعه من الليل أن يقول اللهم أسلمت نفسي إليك ووجهت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبرسولك الذي أرسلت فإن مات مات على الفطرة ولم يذكر بن بشار في حديثه من الليل


004-يا فلان إذا أويت إلى فراشك بمثل حديث عمرو بن مرة غير أنه قال وبنبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبت خيرا

يا فلان إذا أويت إلى فراشك بمثل حديث عمرو بن مرة غير أنه قال وبنبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبت خيرا

حدثنا يحيى بن يحيى أخبرنا أبو الأحوص عن أبي إسحاق عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم لرجل يا فلان إذا أويت إلى فراشك بمثل حديث عمرو بن مرة غير أنه قال وبنبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبت خيرا


005-أمر رسول الله صلى الله عليه وسلم رجلا بمثله ولم يذكر وإن أصبحت أصبت خيرا

أمر رسول الله صلى الله عليه وسلم رجلا بمثله ولم يذكر وإن أصبحت أصبت خيرا

حدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق أنه سمع البراء بن عازب يقول أمر رسول الله صلى الله عليه وسلم رجلا بمثله ولم يذكر وإن أصبحت أصبت خيرا


006-أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه قال اللهم باسمك أحيا وباسمك أموت وإذا استيقظ قال { الحمد لله الذي } أحيانا بعد ما أماتنا وإليه النشور

أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه قال اللهم باسمك أحيا وباسمك أموت وإذا استيقظ قال { الحمد لله الذي } أحيانا بعد ما أماتنا وإليه النشور

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد الله بن أبي السفر عن أبي بكر بن أبي موسى عن البراء أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه قال اللهم باسمك أحيا وباسمك أموت وإذا استيقظ قال " الحمد لله الذي " أحيانا بعد ما أماتنا وإليه النشور


007-أنه أمر رجلا إذا أخذ مضجعه قال اللهم خلقت نفسي وأنت توفاها لك مماتها ومحياها إن أحييتها فاحفظها وإن أمتها فاغفر لها اللهم إني أسألك العافية فقال له

أنه أمر رجلا إذا أخذ مضجعه قال اللهم خلقت نفسي وأنت توفاها لك مماتها ومحياها إن أحييتها فاحفظها وإن أمتها فاغفر لها اللهم إني أسألك العافية فقال له رجل أسمعت هذا من عمر فقال من خير من عمر من رسول الله صلى الله عليه وسلم قال بن نافع في روايته عن عبد الله بن الحارث ولم يذكر سمعت

حدثنا عقبة بن مكرم العمي وأبو بكر بن نافع قالا حدثنا غندر حدثنا شعبة عن خالد قال سمعت عبد الله بن الحارث يحدث عن عبد الله بن عمر أنه أمر رجلا إذا أخذ مضجعه قال اللهم خلقت نفسي وأنت توفاها لك مماتها ومحياها إن أحييتها فاحفظها وإن أمتها فاغفر لها اللهم إني أسألك العافية فقال له رجل أسمعت هذا من عمر فقال من خير من عمر من رسول الله صلى الله عليه وسلم قال بن نافع في روايته عن عبد الله بن الحارث ولم يذكر سمعت


008-كان أبو صالح يأمرنا إذا أراد أحدنا أن ينام أن يضطجع على شقة الأيمن ثم يقول اللهم رب السماوات ورب الأرض ورب العرش العظيم ربنا ورب كل شيء فالق الحب

كان أبو صالح يأمرنا إذا أراد أحدنا أن ينام أن يضطجع على شقة الأيمن ثم يقول اللهم رب السماوات ورب الأرض ورب العرش العظيم ربنا ورب كل شيء فالق الحب والنوى ومنزل التوراة والإنجيل والفرقان أعوذ بك من شر كل شيء أنت آخذ بناصيته اللهم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر وكان يروى ذلك عن أبي هريرة عن النبي صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا جرير عن سهيل قال كان أبو صالح يأمرنا إذا أراد أحدنا أن ينام أن يضطجع على شقة الأيمن ثم يقول اللهم رب السماوات ورب الأرض ورب العرش العظيم ربنا ورب كل شيء فالق الحب والنوى ومنزل التوراة والإنجيل والفرقان أعوذ بك من شر كل شيء أنت آخذ بناصيته اللهم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر وكان يروى ذلك عن أبي هريرة عن النبي صلى الله عليه وسلم


009-كان رسول الله صلى الله عليه وسلم يأمرنا إذا أخذنا مضجعنا أن نقول بمثل حديث جرير وقال من شر كل دابة أنت آخذ بناصيتها

كان رسول الله صلى الله عليه وسلم يأمرنا إذا أخذنا مضجعنا أن نقول بمثل حديث جرير وقال من شر كل دابة أنت آخذ بناصيتها

وحدثني عبد الحميد بن بيان الواسطي حدثنا خالد يعنى الطحان عن سهيل عن أبيه عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يأمرنا إذا أخذنا مضجعنا أن نقول بمثل حديث جرير وقال من شر كل دابة أنت آخذ بناصيتها


010-أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها قولي اللهم رب السماوات السبع بمثل حديث سهيل عن أبيه

أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها قولي اللهم رب السماوات السبع بمثل حديث سهيل عن أبيه

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن أبي عبيدة حدثنا أبي كلاهما عن الأعمش عن أبي صالح عن أبي هريرة قال أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها قولي اللهم رب السماوات السبع بمثل حديث سهيل عن أبيه


011-إذا أوى أحدكم إلى فراشه فليأخذ داخلة إزاره فلينفض بها فراشه وليسم الله فإنه لا يعلم ما خلفه بعده على فراشه فإذا أراد أن يضطجع فليضطجع على شقه الأيمن

إذا أوى أحدكم إلى فراشه فليأخذ داخلة إزاره فلينفض بها فراشه وليسم الله فإنه لا يعلم ما خلفه بعده على فراشه فإذا أراد أن يضطجع فليضطجع على شقه الأيمن وليقل سبحانك اللهم ربي بك وضعت جنبي وبك أرفعه إن أمسكت نفسي فاغفر لها وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين

وحدثنا إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثنا عبيد الله حدثني سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أوى أحدكم إلى فراشه فليأخذ داخلة إزاره فلينفض بها فراشه وليسم الله فإنه لا يعلم ما خلفه بعده على فراشه فإذا أراد أن يضطجع فليضطجع على شقه الأيمن وليقل سبحانك اللهم ربي بك وضعت جنبي وبك أرفعه إن أمسكت نفسي فاغفر لها وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين


012-بهذا الإسناد وقال ثم ليقل باسمك ربي وضعت جنبي فإن أحييت نفسي فارحمها

بهذا الإسناد وقال ثم ليقل باسمك ربي وضعت جنبي فإن أحييت نفسي فارحمها

وحدثنا أبو كريب حدثنا عبدة عن عبيد الله بن عمر بهذا الإسناد وقال ثم ليقل باسمك ربي وضعت جنبي فإن أحييت نفسي فارحمها


013-أن رسول الله صلى الله عليه وسلم كان إذا آوى إلى فراشه قال الحمد لله الذي أطعمنا وسقانا وكفانا وآوانا فكم ممن لا كافي له ولا مؤوي

أن رسول الله صلى الله عليه وسلم كان إذا آوى إلى فراشه قال الحمد لله الذي أطعمنا وسقانا وكفانا وآوانا فكم ممن لا كافي له ولا مؤوي

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان إذا آوى إلى فراشه قال الحمد لله الذي أطعمنا وسقانا وكفانا وآوانا فكم ممن لا كافي له ولا مؤوي


001-سألت عائشة عما كان رسول الله صلى الله عليه وسلم يدعو به الله قالت كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل

سألت عائشة عما كان رسول الله صلى الله عليه وسلم يدعو به الله قالت كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم واللفظ ليحيى قالا أخبرنا جرير عن منصور عن هلال عن فروة بن نوفل الأشجعي قال سألت عائشة عما كان رسول الله صلى الله عليه وسلم يدعو به الله قالت كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل


002-كان يقول اللهم إني أعوذ بك من شر ما عملت شر ما لم أعمل

كان يقول اللهم إني أعوذ بك من شر ما عملت شر ما لم أعمل

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن إدريس عن حصين عن هلال عن فروة بن نوفل قال سألت عائشة عن دعاء كان يدعو به رسول الله صلى الله عليه وسلم فقالت كان يقول اللهم إني أعوذ بك من شر ما عملت شر ما لم أعمل


003-بهذا الإسناد مثله غير أن في حديث محمد بن جعفر ومن شر ما لم أعمل

بهذا الإسناد مثله غير أن في حديث محمد بن جعفر ومن شر ما لم أعمل

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثنا محمد بن عمرو بن جبلة حدثنا محمد يعني بن جعفر كلاهما عن شعبة عن حصين بهذا الإسناد مثله غير أن في حديث محمد بن جعفر ومن شر ما لم أعمل


004-أن النبي صلى الله عليه وسلم كان يقول في دعائه اللهم أني أعوذ بك من شر ما عملت وشر ما لم أعمل

أن النبي صلى الله عليه وسلم كان يقول في دعائه اللهم أني أعوذ بك من شر ما عملت وشر ما لم أعمل

وحدثني عبد الله بن هاشم حدثنا وكيع عن الأوزاعي عن عبدة بن أبي لبابة عن هلال بن يساف عن فروة بن نوفل عن عائشة أن النبي صلى الله عليه وسلم كان يقول في دعائه اللهم أني أعوذ بك من شر ما عملت وشر ما لم أعمل


005-أن رسول الله صلى الله عليه وسلم كان يقول اللهم لك أسلمت وبك أمنت وعليك توكلت وإليك أنبت وبك خاصمت اللهم إني أعوذ بعزتك لا إله إلا أنت أن تضلني أنت

أن رسول الله صلى الله عليه وسلم كان يقول اللهم لك أسلمت وبك أمنت وعليك توكلت وإليك أنبت وبك خاصمت اللهم إني أعوذ بعزتك لا إله إلا أنت أن تضلني أنت الحي الذي لا يموت والجن والإنس يموتون

حدثني حجاج بن الشاعر حدثنا عبد الله بن عمرو أبو معمر حدثنا عبد الوارث حدثنا الحسين حدثني بن بريدة عن يحيى بن يعمر عن بن عباس أن رسول الله صلى الله عليه وسلم كان يقول اللهم لك أسلمت وبك أمنت وعليك توكلت وإليك أنبت وبك خاصمت اللهم إني أعوذ بعزتك لا إله إلا أنت أن تضلني أنت الحي الذي لا يموت والجن والإنس يموتون


006-أن النبي صلى الله عليه وسلم كان إذا كان في سفر وأسحر يقول سمع سامع بحمد الله وحسن بلائه علينا ربنا صاحبنا وأفضل علينا عائذا بالله من النار

أن النبي صلى الله عليه وسلم كان إذا كان في سفر وأسحر يقول سمع سامع بحمد الله وحسن بلائه علينا ربنا صاحبنا وأفضل علينا عائذا بالله من النار

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني سليمان بن بلال عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا كان في سفر وأسحر يقول سمع سامع بحمد الله وحسن بلائه علينا ربنا صاحبنا وأفضل علينا عائذا بالله من النار


007-أنه كان يدعو بهذا الدعاء اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني اللهم اغفر لي جدي وهزلي وخطئي وعمدي وكل ذلك عندي اللهم اغفر

أنه كان يدعو بهذا الدعاء اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني اللهم اغفر لي جدي وهزلي وخطئي وعمدي وكل ذلك عندي اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أنت أعلم به مني أنت المقدم وأنت المؤخر وأنت على كل شيء قدير

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي إسحاق عن أبي بردة بن أبي موسى الأشعري عن أبيه عن النبي صلى الله عليه وسلم أنه كان يدعو بهذا الدعاء اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني اللهم اغفر لي جدي وهزلي وخطئي وعمدي وكل ذلك عندي اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أنت أعلم به مني أنت المقدم وأنت المؤخر وأنت على كل شيء قدير


008-في هذا الإسناد

في هذا الإسناد

وحدثناه محمد بن بشار حدثنا عبد الملك بن الصباح المسمعي حدثنا شعبة في هذا الإسناد


009-اللهم أصلح لي ديني الذي هو عصمة أمري وأصلح لي دنياي التي فيها معاشي وأصلح لي آخرتي التي فيها معادى وأجعل الحياة زيادة لي في كل خير وأجعل الموت راحة

اللهم أصلح لي ديني الذي هو عصمة أمري وأصلح لي دنياي التي فيها معاشي وأصلح لي آخرتي التي فيها معادى وأجعل الحياة زيادة لي في كل خير وأجعل الموت راحة لي من كل شر

حدثنا إبراهيم بن دينار حدثنا أبو قطن عمرو بن الهيثم القطعي عن عبد العزيز بن عبد الله بن أبي سلمة الماجشون عن قدامة بن موسى عن أبي صالح السمان عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يقول اللهم أصلح لي ديني الذي هو عصمة أمري وأصلح لي دنياي التي فيها معاشي وأصلح لي آخرتي التي فيها معادى وأجعل الحياة زيادة لي في كل خير وأجعل الموت راحة لي من كل شر


010-اللهم إني أسألك الهدى والتقى والعفاف والغنى

اللهم إني أسألك الهدى والتقى والعفاف والغنى

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم أنه كان يقول اللهم إني أسألك الهدى والتقى والعفاف والغنى


011-بهذا الإسناد مثله غير أن بن المثنى قال في روايته والعفة

بهذا الإسناد مثله غير أن بن المثنى قال في روايته والعفة

وحدثنا بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان عن أبي إسحاق بهذا الإسناد مثله غير أن بن المثنى قال في روايته والعفة


012-كان يقول اللهم إني أعوذ بك من العجز والكسل والجبن والبخل والهرم وعذاب القبر اللهم آت نفسي تقواها وزكها أنت خير من زكاها أنت وليها ومولاها اللهم إني

كان يقول اللهم إني أعوذ بك من العجز والكسل والجبن والبخل والهرم وعذاب القبر اللهم آت نفسي تقواها وزكها أنت خير من زكاها أنت وليها ومولاها اللهم إني أعوذ بك من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعوة لا يستجاب لها

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم ومحمد بن عبد الله بن نمير واللفظ لابن نمير قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن عاصم عن عبد الله بن الحارث وعن أبي عثمان النهدي عن زيد بن أرقم قال لا أقول لكم إلا كما كان رسول الله صلى الله عليه وسلم يقول كان يقول اللهم إني أعوذ بك من العجز والكسل والجبن والبخل والهرم وعذاب القبر اللهم آت نفسي تقواها وزكها أنت خير من زكاها أنت وليها ومولاها اللهم إني أعوذ بك من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعوة لا يستجاب لها


013-كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال الحسن فحدثني الزبيد أنه حفظ عن

كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال الحسن فحدثني الزبيد أنه حفظ عن إبراهيم في هذا له الملك وله الحمد وهو على كل شيء قدير اللهم أسألك خير هذه الليلة وأعوذ بك من شر هذه الليلة وشر ما بعدها اللهم إني أعوذ بك من الكسل وسوء الكبر اللهم إني أعوذ بك من عذاب في النار وعذاب في القبر

حدثنا قتيبة بن سعيد حدثنا عبد الواحد بن زياد عن الحسن بن عبيد الله حدثنا إبراهيم بن سويد النخعي حدثنا عبد الرحمن بن يزيد عن عبد الله بن مسعود قال كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال الحسن فحدثني الزبيد أنه حفظ عن إبراهيم في هذا له الملك وله الحمد وهو على كل شيء قدير اللهم أسألك خير هذه الليلة وأعوذ بك من شر هذه الليلة وشر ما بعدها اللهم إني أعوذ بك من الكسل وسوء الكبر اللهم إني أعوذ بك من عذاب في النار وعذاب في القبر


014-كان نبي الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال أراه قال فيهن له الملك وله الحمد

كان نبي الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال أراه قال فيهن له الملك وله الحمد وهو على كل شيء قدير رب أسألك خير ما في هذه الليلة وخير ما بعدها وأعوذ بك من شر ما في هذه الليلة وشر ما بعدها رب أعوذ بك من الكسل وسوء الكبر رب أعوذ بك من عذاب في النار وعذاب في القبر وإذا أصبح قال ذلك أيضا أصبحنا وأصبح الملك لله

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الحسن بن عبيد الله عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله قال كان نبي الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال أراه قال فيهن له الملك وله الحمد وهو على كل شيء قدير رب أسألك خير ما في هذه الليلة وخير ما بعدها وأعوذ بك من شر ما في هذه الليلة وشر ما بعدها رب أعوذ بك من الكسل وسوء الكبر رب أعوذ بك من عذاب في النار وعذاب في القبر وإذا أصبح قال ذلك أيضا أصبحنا وأصبح الملك لله


015-كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له اللهم إني أسألك من خير هذه الليلة

كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له اللهم إني أسألك من خير هذه الليلة وخير ما فيها وأعوذ بك من شرها وشر ما فيها اللهم إني أعوذ بك من الكسل والهرم وسوء الكبر وفتنة الدنيا وعذاب القبر قال الحسن بن عبيد الله وزادني فيه زبيد عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله رفعه أنه قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن الحسن بن عبيد الله عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له اللهم إني أسألك من خير هذه الليلة وخير ما فيها وأعوذ بك من شرها وشر ما فيها اللهم إني أعوذ بك من الكسل والهرم وسوء الكبر وفتنة الدنيا وعذاب القبر قال الحسن بن عبيد الله وزادني فيه زبيد عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله رفعه أنه قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير


016-لا إله إلا الله وحده أعز جنده ونصر عبده وغلب الأحزاب وحده فلا شيء بعده

لا إله إلا الله وحده أعز جنده ونصر عبده وغلب الأحزاب وحده فلا شيء بعده

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم صلى الله عليه وسلم كان يقول لا إله إلا الله وحده أعز جنده ونصر عبده وغلب الأحزاب وحده فلا شيء بعده


017-قل اللهم اهدني وسددني وأذكر بالهدى هدايتك الطريق والسداد سداد السهم

قل اللهم اهدني وسددني وأذكر بالهدى هدايتك الطريق والسداد سداد السهم

حدثنا أبو كريب محمد بن العلاء حدثنا بن إدريس قال سمعت عاصم بن كليب عن أبي بردة عن علي قال قال لي رسول الله صلى الله عليه وسلم قل اللهم اهدني وسددني وأذكر بالهدى هدايتك الطريق والسداد سداد السهم


018-قل اللهم إني أسألك الهدى والسداد ثم ذكر بمثله

قل اللهم إني أسألك الهدى والسداد ثم ذكر بمثله

وحدثنا بن نمير حدثنا عبد الله يعنى بن إدريس أخبرنا عاصم بن كليب بهذا الإسناد قال قال لي رسول الله صلى الله عليه وسلم قل اللهم إني أسألك الهدى والسداد ثم ذكر بمثله


001-أن النبي صلى الله عليه وسلم خرج من عندها بكرة حين صلى الصبح وهى في مسجدها ثم رجع بعد أن أضحى وهي جالسة فقال ما زلت على الحال التي فارقتك عليها قالت

أن النبي صلى الله عليه وسلم خرج من عندها بكرة حين صلى الصبح وهى في مسجدها ثم رجع بعد أن أضحى وهي جالسة فقال ما زلت على الحال التي فارقتك عليها قالت نعم قال النبي صلى الله عليه وسلم لقد قلت بعدك أربع كلمات ثلاث مرات لو وزنت بما قلت منذ اليوم لوزنتهن سبحان الله وبحمده عدد خلقه ورضا نفسه وزنة عرشه ومداد كلماته

حدثنا قتيبة بن سعيد وعمرو الناقد وابن أبي عمر واللفظ لابن أبي عمر قالوا حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن كريب عن بن عباس عن جويرية أن النبي صلى الله عليه وسلم خرج من عندها بكرة حين صلى الصبح وهى في مسجدها ثم رجع بعد أن أضحى وهي جالسة فقال ما زلت على الحال التي فارقتك عليها قالت نعم قال النبي صلى الله عليه وسلم لقد قلت بعدك أربع كلمات ثلاث مرات لو وزنت بما قلت منذ اليوم لوزنتهن سبحان الله وبحمده عدد خلقه ورضا نفسه وزنة عرشه ومداد كلماته


002-مر بها رسول الله صلى الله عليه وسلم حين صلى صلاة الغداة أو بعدما صلى الغداة فذكر نحوه غير أنه قال سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله

مر بها رسول الله صلى الله عليه وسلم حين صلى صلاة الغداة أو بعدما صلى الغداة فذكر نحوه غير أنه قال سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنة عرشه سبحان الله مداد كلماته

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق عن محمد بن بشر عن مسعر عن محمد بن عبد الرحمن عن أبي رشدين عن بن عباس عن جويرية قالت مر بها رسول الله صلى الله عليه وسلم حين صلى صلاة الغداة أو بعدما صلى الغداة فذكر نحوه غير أنه قال سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنة عرشه سبحان الله مداد كلماته


003-أن فاطمة اشتكت ما تلقى من الرحى في يدها وأتى النبي صلى الله عليه وسلم سبى فانطلقت فلم تجده ولقيت عائشة فأخبرتها فلما جاء النبي صلى الله عليه وسلم

أن فاطمة اشتكت ما تلقى من الرحى في يدها وأتى النبي صلى الله عليه وسلم سبى فانطلقت فلم تجده ولقيت عائشة فأخبرتها فلما جاء النبي صلى الله عليه وسلم أخبرته عائشة بمجيء فاطمة إليها فجاء النبي صلى الله عليه وسلم إلينا وقد أخذنا مضاجعنا فذهبنا نقوم فقال النبي صلى الله عليه وسلم على مكانكما فقعد بيننا حتى وجدت برد قدمه على صدري ثم قال ألا أعلمكما خيرا مما سألتما إذا أخذتما مضاجعكما أن تكبرا الله أربعا وثلاثين وتسبحاه ثلاثا وثلاثين وتحمداه ثلاث وثلاثين فهو خير لكما من خادم

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت بن أبي ليلى حدثنا علي أن فاطمة اشتكت ما تلقى من الرحى في يدها وأتى النبي صلى الله عليه وسلم سبى فانطلقت فلم تجده ولقيت عائشة فأخبرتها فلما جاء النبي صلى الله عليه وسلم أخبرته عائشة بمجيء فاطمة إليها فجاء النبي صلى الله عليه وسلم إلينا وقد أخذنا مضاجعنا فذهبنا نقوم فقال النبي صلى الله عليه وسلم على مكانكما فقعد بيننا حتى وجدت برد قدمه على صدري ثم قال ألا أعلمكما خيرا مما سألتما إذا أخذتما مضاجعكما أن تكبرا الله أربعا وثلاثين وتسبحاه ثلاثا وثلاثين وتحمداه ثلاث وثلاثين فهو خير لكما من خادم


004-بهذا الإسناد وفي حديث معاذ أخذتما مضجعكما من الليل

بهذا الإسناد وفي حديث معاذ أخذتما مضجعكما من الليل

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى حدثنا بن أبي عدي كلهم عن شعبة بهذا الإسناد وفي حديث معاذ أخذتما مضجعكما من الليل


005-بنحو حديث الحكم عن بن أبي ليلى وزاد في الحديث قال علي ما تركته منذ سمعته من النبي صلى الله عليه وسلم قيل له ولا ليلة صفين قال ولا ليلة صفين وفي حديث

بنحو حديث الحكم عن بن أبي ليلى وزاد في الحديث قال علي ما تركته منذ سمعته من النبي صلى الله عليه وسلم قيل له ولا ليلة صفين قال ولا ليلة صفين وفي حديث عطاء عن مجاهد عن بن أبي ليلى قال قلت له ولا ليلة صفين

وحدثني زهير بن حرب حدثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن مجاهد عن بن أبي ليلى عن علي بن أبي طالب ح وحدثنا محمد بن عبد الله بن نمير وعبيد بن يعيش عن عبد الله بن نمير حدثنا عبد الملك عن عطاء بن أبي رباح عن مجاهد عن بن أبي ليلى عن علي عن النبي صلى الله عليه وسلم بنحو حديث الحكم عن بن أبي ليلى وزاد في الحديث قال علي ما تركته منذ سمعته من النبي صلى الله عليه وسلم قيل له ولا ليلة صفين قال ولا ليلة صفين وفي حديث عطاء عن مجاهد عن بن أبي ليلى قال قلت له ولا ليلة صفين


006-أن فاطمة أتت النبي صلى الله عليه وسلم تسأله خادما وشكت العمل فقال ما ألفيتيه عندنا قال ألا أدلك على ما هو خير لك من خادم تسبحين ثلاثا وثلاثين وتحمدين

أن فاطمة أتت النبي صلى الله عليه وسلم تسأله خادما وشكت العمل فقال ما ألفيتيه عندنا قال ألا أدلك على ما هو خير لك من خادم تسبحين ثلاثا وثلاثين وتحمدين ثلاثا وثلاثين وتكبرين أربعا وثلاثين حين تأخذين مضجعك

حدثني أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم عن سهيل عن أبيه عن أبي هريرة أن فاطمة أتت النبي صلى الله عليه وسلم تسأله خادما وشكت العمل فقال ما ألفيتيه عندنا قال ألا أدلك على ما هو خير لك من خادم تسبحين ثلاثا وثلاثين وتحمدين ثلاثا وثلاثين وتكبرين أربعا وثلاثين حين تأخذين مضجعك


007-بهذا الإسناد

بهذا الإسناد

وحدثنيه أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا سهيل بهذا الإسناد


001-إذا سمعتهم صياح الديكة فاسألوا الله من فضله فإنها رأت ملكا وإذا سمعتم نهيق الحمار فتعوذوا بالله من الشيطان فإنها رأت شيطانا

إذا سمعتهم صياح الديكة فاسألوا الله من فضله فإنها رأت ملكا وإذا سمعتم نهيق الحمار فتعوذوا بالله من الشيطان فإنها رأت شيطانا

حدثني قتيبة بن سعيد حدثنا ليث عن جعفر بن ربيعة عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا سمعتهم صياح الديكة فاسألوا الله من فضله فإنها رأت ملكا وإذا سمعتم نهيق الحمار فتعوذوا بالله من الشيطان فإنها رأت شيطانا


001-لا إله إلا الله العظيم الحليم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب السماوات ورب الأرض ورب العرش الكريم

لا إله إلا الله العظيم الحليم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب السماوات ورب الأرض ورب العرش الكريم

حدثنا محمد بن المثنى وابن بشار وعبيد الله بن سعيد واللفظ لابن سعيد قالوا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي العالية عن بن عباس أن نبي الله صلى الله عليه وسلم كان يقول عند الكرب لا إله إلا الله العظيم الحليم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب السماوات ورب الأرض ورب العرش الكريم


002-بهذا الإسناد وحديث معاذ بن هشام أتم

بهذا الإسناد وحديث معاذ بن هشام أتم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام بهذا الإسناد وحديث معاذ بن هشام أتم


003-ان رسول الله صلى الله عليه وسلم كان يدعو بهن ويقولهن عند الكرب فذكر بمثل حديث معاذ بن هشام عن أبيه عن قتادة غير أنه قال رب السماوات والأرض

ان رسول الله صلى الله عليه وسلم كان يدعو بهن ويقولهن عند الكرب فذكر بمثل حديث معاذ بن هشام عن أبيه عن قتادة غير أنه قال رب السماوات والأرض

وحدثنا عبد بن حميد أخبرنا محمد بن بشر العبدي حدثنا سعيد بن أبي عروبة عن قتادة أن أبا العالية الرياحي حدثهم عن بن عباس ان رسول الله صلى الله عليه وسلم كان يدعو بهن ويقولهن عند الكرب فذكر بمثل حديث معاذ بن هشام عن أبيه عن قتادة غير أنه قال رب السماوات والأرض


004-أن النبي صلى الله عليه وسلم كان إذا حزبه أمر قال فذكر بمثل حديث معاذ عن أبيه وزاد معهن لا إله إلا الله رب العرش الكريم

أن النبي صلى الله عليه وسلم كان إذا حزبه أمر قال فذكر بمثل حديث معاذ عن أبيه وزاد معهن لا إله إلا الله رب العرش الكريم

وحدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة أخبرني يوسف بن عبد الله بن الحارث عن أبي العالية عن بن عباس أن النبي صلى الله عليه وسلم كان إذا حزبه أمر قال فذكر بمثل حديث معاذ عن أبيه وزاد معهن لا إله إلا الله رب العرش الكريم


001-أن رسول الله صلى الله عليه وسلم سئل أي الكلام أفضل قال ما اصطفى الله لملائكته أو لعباده سبحان الله وبحمده

أن رسول الله صلى الله عليه وسلم سئل أي الكلام أفضل قال ما اصطفى الله لملائكته أو لعباده سبحان الله وبحمده

حدثنا زهير بن حرب حدثنا حبان بن هلال حدثنا وهيب حدثنا سعيد الجريري عن أبي عبد الله الجسري عن بن الصامت عن أبي ذر أن رسول الله صلى الله عليه وسلم سئل أي الكلام أفضل قال ما اصطفى الله لملائكته أو لعباده سبحان الله وبحمده


002-ألا أخبرك بأحب الكلام إلى الله قلت يا رسول الله أخبرني بأحب الكلام إلى الله فقال إن أحب الكلام إلى الله سبحان الله وبحمده

ألا أخبرك بأحب الكلام إلى الله قلت يا رسول الله أخبرني بأحب الكلام إلى الله فقال إن أحب الكلام إلى الله سبحان الله وبحمده

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير عن شعبة عن الجريري عن أبي عبد الله الجسري من عنزة عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم ألا أخبرك بأحب الكلام إلى الله قلت يا رسول الله أخبرني بأحب الكلام إلى الله فقال إن أحب الكلام إلى الله سبحان الله وبحمده


001-ما من عبد مسلم يدعو لأخيه بظهر الغيب إلا قال الملك ولك بمثل

ما من عبد مسلم يدعو لأخيه بظهر الغيب إلا قال الملك ولك بمثل

حدثني أحمد بن عمر بن حفص الوكيعي حدثنا محمد بن فضيل حدثنا أبي عن طلحة بن عبيد الله بن كريز عن أم الدرداء عن أبي الدرداء قال قال رسول الله صلى الله عليه وسلم ما من عبد مسلم يدعو لأخيه بظهر الغيب إلا قال الملك ولك بمثل


002-من دعا لأخيه بظهر الغيب قال الملك الموكل به آمين ولك بمثل

من دعا لأخيه بظهر الغيب قال الملك الموكل به آمين ولك بمثل

حدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا موسى بن سروان المعلم حدثني طلحة بن عبيد الله بن كريز قال حدثتني أم الدرداء قالت حدثني سيدي أنه سمع رسول الله صلى الله عليه وسلم يقول من دعا لأخيه بظهر الغيب قال الملك الموكل به آمين ولك بمثل


003-دعوة المرء المسلم لأخيه بظهر الغيب مستجابة عند رأسه ملك موكل كلما دعا لأخيه بخير قال الملك الموكل به آمين ولك بمثل قال فخرجت إلى السوق فلقيت أبا

دعوة المرء المسلم لأخيه بظهر الغيب مستجابة عند رأسه ملك موكل كلما دعا لأخيه بخير قال الملك الموكل به آمين ولك بمثل قال فخرجت إلى السوق فلقيت أبا الدرداء فقال لي مثل ذلك يرويه عن النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا عبد الملك بن أبي سليمان عن أبي الزبير عن صفوان وهو بن عبد الله بن صفوان وكانت تحته الدرداء قال قدمت الشام فأتيت أبا الدرداء في منزله فلم أجده ووجدت أم الدرداء فقالت أتريد الحج العام فقلت نعم قالت فادع الله لنا بخير فإن النبي صلى الله عليه وسلم كان يقول دعوة المرء المسلم لأخيه بظهر الغيب مستجابة عند رأسه ملك موكل كلما دعا لأخيه بخير قال الملك الموكل به آمين ولك بمثل قال فخرجت إلى السوق فلقيت أبا الدرداء فقال لي مثل ذلك يرويه عن النبي صلى الله عليه وسلم


004-بهذا الإسناد مثله وقال عن صفوان بن عبد الله بن صفوان

بهذا الإسناد مثله وقال عن صفوان بن عبد الله بن صفوان

وحدثناه أبو بكر بن أبي شيبة حدثنا زيد بن هارون عن عبد الملك بن أبي سليمان بهذا الإسناد مثله وقال عن صفوان بن عبد الله بن صفوان


001-إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها

إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها

حدثنا أبو بكر بن أبي شيبة وابن نمير واللفظ لابن نمير قالا حدثنا أبو أسامة ومحمد بن بشر عن زكريا بن أبي زائدة عن سعيد بن أبي بردة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها


002-بهذا الإسناد

بهذا الإسناد

وحدثنيه زهير بن حرب حدثنا إسحاق بن يوسف الأزرق حدثنا زكريا بهذا الإسناد


001-يستجاب لأحدكم ما لم يعجل فيقول قد دعوت فلا أو فلم يستجب لي

يستجاب لأحدكم ما لم يعجل فيقول قد دعوت فلا أو فلم يستجب لي

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي عبيد مولى بن أزهر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يستجاب لأحدكم ما لم يعجل فيقول قد دعوت فلا أو فلم يستجب لي


002-يستجاب لأحدكم ما لم يعجل فيقول قد دعوت ربي فلم يستجب لي

يستجاب لأحدكم ما لم يعجل فيقول قد دعوت ربي فلم يستجب لي

حدثني عبد الملك بن شعيب بن ليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال حدثني أبو عبيد مولى عبد الرحمن بن عوف وكان من القراء وأهل الفقه قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يستجاب لأحدكم ما لم يعجل فيقول قد دعوت ربي فلم يستجب لي


003-لا يزال يستجاب للعبد ما لم يدع بإثم أو قطيعة رحم ما لم يستعجل قيل يا رسول الله ما الاستعجال قال يقول قد دعوت وقد دعوت فلم أر يستجيب لي فيستحسر عند

لا يزال يستجاب للعبد ما لم يدع بإثم أو قطيعة رحم ما لم يستعجل قيل يا رسول الله ما الاستعجال قال يقول قد دعوت وقد دعوت فلم أر يستجيب لي فيستحسر عند ذلك ويدع الدعاء كتاب الرقاق

حدثني أبو الطاهر أخبرنا بن وهب أخبرني معاوية وهو بن صالح عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال لا يزال يستجاب للعبد ما لم يدع بإثم أو قطيعة رحم ما لم يستعجل قيل يا رسول الله ما الاستعجال قال يقول قد دعوت وقد دعوت فلم أر يستجيب لي فيستحسر عند ذلك ويدع الدعاء كتاب الرقاق


001-قمت على باب الجنة فإذا عامة من دخلها المساكين وإذا أصحاب الجد محبوسون إلا أصحاب النار فقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها

قمت على باب الجنة فإذا عامة من دخلها المساكين وإذا أصحاب الجد محبوسون إلا أصحاب النار فقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء

حدثنا هداب بن خالد حدثنا حماد بن سلمة ح وحدثني زهير بن حرب حدثنا معاذ بن معاذ العنبري ح وحدثني محمد بن عبد الأعلى حدثنا المعتمر ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلهم عن سليمان التيمي ح وحدثنا أبو كامل فضيل بن حسين واللفظ له حدثنا يزيد بن زريع حدثنا التيمي عن أبي عثمان عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم قمت على باب الجنة فإذا عامة من دخلها المساكين وإذا أصحاب الجد محبوسون إلا أصحاب النار فقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء


002-اطلعت في الجنة فرأيت أكثر أهلها الفقراء وأطلعت في النار فرأيت أكثر أهلها النساء

اطلعت في الجنة فرأيت أكثر أهلها الفقراء وأطلعت في النار فرأيت أكثر أهلها النساء

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن أيوب عن أبي رجاء العطاردي قال سمعت بن عباس يقول قال محمد صلى الله عليه وسلم اطلعت في الجنة فرأيت أكثر أهلها الفقراء وأطلعت في النار فرأيت أكثر أهلها النساء


003-بهذا الإسناد

بهذا الإسناد

وحدثناه إسحاق بن إبراهيم أخبرنا الثقفي أخبرنا أيوب بهذا الإسناد


004-أن النبي صلى الله عليه وسلم أطلع في النار فذكر بمثل حديث أيوب

أن النبي صلى الله عليه وسلم أطلع في النار فذكر بمثل حديث أيوب

وحدثنا شيبان بن فروخ حدثنا أبو الأشهب حدثنا أبو رجاء عن بن عباس أن النبي صلى الله عليه وسلم أطلع في النار فذكر بمثل حديث أيوب


005-مثله

مثله

حدثنا أبو كريب حدثنا أبو أسامة عن سعيد بن أبي عروبة سمع أبا رجاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم فذكر مثله


006-كان لمطرف بن عبد الله امرأتان فجاء من عند أحدهما فقالت الأخرى جئت من عند فلانة فقال جئت من عند عمران بن حصين فحدثنا أن رسول الله صلى الله عليه وسلم

كان لمطرف بن عبد الله امرأتان فجاء من عند أحدهما فقالت الأخرى جئت من عند فلانة فقال جئت من عند عمران بن حصين فحدثنا أن رسول الله صلى الله عليه وسلم قال إن أقل ساكني الجنة النساء

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي التياح قال كان لمطرف بن عبد الله امرأتان فجاء من عند أحدهما فقالت الأخرى جئت من عند فلانة فقال جئت من عند عمران بن حصين فحدثنا أن رسول الله صلى الله عليه وسلم قال إن أقل ساكني الجنة النساء


007-أنه كانت له امرأتان بمعنى حديث معاذ

أنه كانت له امرأتان بمعنى حديث معاذ

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة عن أبي التياح قال سمعت مطرفا يحدث أنه كانت له امرأتان بمعنى حديث معاذ


008-كان من دعاء رسول الله صلى الله عليه وسلم اللهم إني أعوذ بك من زوال نعمتك وتحول عافيتك وفجاءة نقمتك وجميع سخطك

كان من دعاء رسول الله صلى الله عليه وسلم اللهم إني أعوذ بك من زوال نعمتك وتحول عافيتك وفجاءة نقمتك وجميع سخطك

حدثنا عبيد الله بن عبد الكريم أبو زرعة حدثنا بن بكير حدثني يعقوب بن عبد الرحمن عن موسى بن عقبة عن عبد الله بن دينار عن عبد الله بن عمر قال كان من دعاء رسول الله صلى الله عليه وسلم اللهم إني أعوذ بك من زوال نعمتك وتحول عافيتك وفجاءة نقمتك وجميع سخطك


009-ما تركت بعدي فتنة هي أضر على الرجال من النساء

ما تركت بعدي فتنة هي أضر على الرجال من النساء

حدثنا سعيد بن منصور حدثنا سفيان ومعتمر بن سليمان عن سليمان التيمي عن أبي عثمان النهدي عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم ما تركت بعدي فتنة هي أضر على الرجال من النساء


010-ما تركت بعدي في الناس فتنة أضر على الرجال من النساء

ما تركت بعدي في الناس فتنة أضر على الرجال من النساء

حدثنا عبيد الله بن معاذ العنبري وسويد بن سعيد ومحمد بن عبد الأعلى جميعا عن المعتمر قال بن معاذ حدثنا المعتمر بن سليمان قال قال أبي حدثنا أبو عثمان عن أسامة بن زيد بن حارثة وسعيد بن زيد بن عمرو بن نفيل أنهما حدثا عن رسول الله صلى الله عليه وسلم أنه قال ما تركت بعدي في الناس فتنة أضر على الرجال من النساء


011-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو خالد الأحمر ح وحدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلهم عن سليمان التيمي بهذا الإسناد مثله


012-إن الدنيا حلوة خضرة وإن الله مستخلفكم فيها فينظر كيف تعلمون فاتقوا الدنيا واتقوا النساء فإن أول فتنة بنى إسرائيل كانت في النساء وفي حديث بن بشار

إن الدنيا حلوة خضرة وإن الله مستخلفكم فيها فينظر كيف تعلمون فاتقوا الدنيا واتقوا النساء فإن أول فتنة بنى إسرائيل كانت في النساء وفي حديث بن بشار لينظر كيف تعملون

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة قال سمعت أبا نضرة يحدث عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إن الدنيا حلوة خضرة وإن الله مستخلفكم فيها فينظر كيف تعلمون فاتقوا الدنيا واتقوا النساء فإن أول فتنة بنى إسرائيل كانت في النساء وفي حديث بن بشار لينظر كيف تعملون


001-بينما ثلاثة نفر يتمشون أخذهم المطر فأووا إلى غار في جبل فانحطت على فم غارهم صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة

بينما ثلاثة نفر يتمشون أخذهم المطر فأووا إلى غار في جبل فانحطت على فم غارهم صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة لله فادعوا الله بها لعل الله يفرجها عنكم فقال أحدهم اللهم إنه كان لي والدان شيخان كبيران وامرأتي ولى صبية صغار أرعى عليهم فإذا أرحت عليهم حلبت فبدأت بوالدي فسقيتهما قبل بنى وأنه نأى بي ذات يوم الشجر فلم آت حتى أمسيت فوجدتهما قد ناما فحلبت كما كنت أحلب فجئت بالحلاب فقمت عند رؤوسهما أكره أن أوقظهما من نومهما وأكره أن أسقى الصبية قبلهما والصبية يتضاغون عند قدمي فلم يزل ذلك دأبي ودأبهم حتى طلع الفجر فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة نرى منها السماء ففرج الله منها فرجة فرأوا منها السماء وقال الآخر اللهم أنه كانت لي ابنة عم أحببتها كأشد ما يحب الرجال النساء وطلبت إليها نفسها فأبت حتى آتيها بمائة دينار فتعبت حتى جمعت مائة دينار فجئتها بها فلما وقعت بين رجليها قالت يا عبد الله اتق الله ولا تفتح الخاتم إلا بحقه فقمت عنها فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة ففرج لهم وقال الآخر اللهم إني كنت استأجرت أجيرا بفرق أرز فلما قضى عمله قال أعطني حقي فعرضت عليه فرقه فرغب عنه فلم أزل أزرعه حتى جمعت منه بقرا ورعائها فجاءني فقال اتق الله ولا تظلمني حقي قلت أذهب إلى تلك البقر ورعائها فخذها فقال اتق الله ولا تستهزئ بي فقلت إني لا أستهزئ بك خذ ذلك البقر ورعاءها فأخذه فذهب به فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا ما بقى ففرج الله ما بقى

حدثني محمد بن إسحاق المسيبي حدثني أنس يعنى بن عياض أبا ضمرة عن موسى بن عقبة عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال بينما ثلاثة نفر يتمشون أخذهم المطر فأووا إلى غار في جبل فانحطت على فم غارهم صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة لله فادعوا الله بها لعل الله يفرجها عنكم فقال أحدهم اللهم إنه كان لي والدان شيخان كبيران وامرأتي ولى صبية صغار أرعى عليهم فإذا أرحت عليهم حلبت فبدأت بوالدي فسقيتهما قبل بنى وأنه نأى بي ذات يوم الشجر فلم آت حتى أمسيت فوجدتهما قد ناما فحلبت كما كنت أحلب فجئت بالحلاب فقمت عند رؤوسهما أكره أن أوقظهما من نومهما وأكره أن أسقى الصبية قبلهما والصبية يتضاغون عند قدمي فلم يزل ذلك دأبي ودأبهم حتى طلع الفجر فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة نرى منها السماء ففرج الله منها فرجة فرأوا منها السماء وقال الآخر اللهم أنه كانت لي ابنة عم أحببتها كأشد ما يحب الرجال النساء وطلبت إليها نفسها فأبت حتى آتيها بمائة دينار فتعبت حتى جمعت مائة دينار فجئتها بها فلما وقعت بين رجليها قالت يا عبد الله اتق الله ولا تفتح الخاتم إلا بحقه فقمت عنها فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة ففرج لهم وقال الآخر اللهم إني كنت استأجرت أجيرا بفرق أرز فلما قضى عمله قال أعطني حقي فعرضت عليه فرقه فرغب عنه فلم أزل أزرعه حتى جمعت منه بقرا ورعائها فجاءني فقال اتق الله ولا تظلمني حقي قلت أذهب إلى تلك البقر ورعائها فخذها فقال اتق الله ولا تستهزئ بي فقلت إني لا أستهزئ بك خذ ذلك البقر ورعاءها فأخذه فذهب به فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا ما بقى ففرج الله ما بقى


002-بمعنى حديث أبي ضمرة عن موسى بن عقبة وزادوا في حديثهم وخرجوا يمشون وفي حديث صالح يتماشون إلا عبيد الله فإن في حديثه وخرجوا ولم يذكر بعدها شيئا

بمعنى حديث أبي ضمرة عن موسى بن عقبة وزادوا في حديثهم وخرجوا يمشون وفي حديث صالح يتماشون إلا عبيد الله فإن في حديثه وخرجوا ولم يذكر بعدها شيئا

وحدثنا إسحاق بن منصور وعبد بن حميد قالا أخبرنا أبو عاصم عن بن جريج أخبرني موسى بن عقبة ح وحدثني سويد بن سعيد حدثنا علي بن مسهر عن عبيد الله ح وحدثني أبو كريب ومحمد بن طريف البجلي قالا حدثنا بن فضيل حدثنا أبي ورقبة بن مسقلة ح وحدثني زهير بن حرب وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب يعنون بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث أبي ضمرة عن موسى بن عقبة وزادوا في حديثهم وخرجوا يمشون وفي حديث صالح يتماشون إلا عبيد الله فإن في حديثه وخرجوا ولم يذكر بعدها شيئا


003-انطلق ثلاثة رهط ممن كان قبلكم حتى آواهم المبيت إلى غار وأقتص الحديث بمعنى حديث نافع عن بن عمر غير أنه قال قال رجل منهم اللهم كان لي أبوان شيخان

انطلق ثلاثة رهط ممن كان قبلكم حتى آواهم المبيت إلى غار وأقتص الحديث بمعنى حديث نافع عن بن عمر غير أنه قال قال رجل منهم اللهم كان لي أبوان شيخان كبيران فكنت لا أغبق قبلهما أهلا ولا مالا وقال فامتنعت منى حتى ألمت بها سنة من السنين فجاءتني فأعطيتها عشرين ومائة دينار وقال فثمرت أجره حتى كثرت منه الأموال فارتعجت وقال فخرجوا من الغار يمشون

حدثني محمد بن سهل التميمي وعبد الله بن عبد الرحمن بن بهرام وأبو بكر بن إسحاق قال بن سهل حدثنا وقال الآخران أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني سالم بن عبد الله أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول انطلق ثلاثة رهط ممن كان قبلكم حتى آواهم المبيت إلى غار وأقتص الحديث بمعنى حديث نافع عن بن عمر غير أنه قال قال رجل منهم اللهم كان لي أبوان شيخان كبيران فكنت لا أغبق قبلهما أهلا ولا مالا وقال فامتنعت منى حتى ألمت بها سنة من السنين فجاءتني فأعطيتها عشرين ومائة دينار وقال فثمرت أجره حتى كثرت منه الأموال فارتعجت وقال فخرجوا من الغار يمشون


001-أنا عند ظن عبدي بي وأنا معه حيث يذكرني والله لله أفرح بتوبة عبده من أحدكم يجد ضالته بالفلاة ومن تقرب إلي شبرا تقربت إليه ذراعا ومن تقرب إلي ذراعا

أنا عند ظن عبدي بي وأنا معه حيث يذكرني والله لله أفرح بتوبة عبده من أحدكم يجد ضالته بالفلاة ومن تقرب إلي شبرا تقربت إليه ذراعا ومن تقرب إلي ذراعا تقربت إليه باعا وإذا أقبل إلي يمشى أقبلت إليه أهرول

حدثني سويد بن سعيد حدثنا حفص بن ميسرة حدثني زيد بن أسلم عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال قال الله أنا عند ظن عبدي بي وأنا معه حيث يذكرني والله لله أفرح بتوبة عبده من أحدكم يجد ضالته بالفلاة ومن تقرب إلي شبرا تقربت إليه ذراعا ومن تقرب إلي ذراعا تقربت إليه باعا وإذا أقبل إلي يمشى أقبلت إليه أهرول


002-لله أشد فرحا بتوبة أحدكم من أحدكم بضالته إذا وجدها

لله أشد فرحا بتوبة أحدكم من أحدكم بضالته إذا وجدها

حدثني عبد الله بن مسلمة بن قعنب القعنبي حدثنا المغيرة يعنى بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لله أشد فرحا بتوبة أحدكم من أحدكم بضالته إذا وجدها


003-بمعناه

بمعناه

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعناه


004-سمعت رسول الله صلى الله عليه وسلم يقول لله أشد فرحا بتوبة عبده المؤمن من رجل في أرض دورية مهلكة معه راحلته عليها طعامه وشرابه فنام فاستيقظ وقد ذهبت

سمعت رسول الله صلى الله عليه وسلم يقول لله أشد فرحا بتوبة عبده المؤمن من رجل في أرض دورية مهلكة معه راحلته عليها طعامه وشرابه فنام فاستيقظ وقد ذهبت فطلبها حتى أدركه العطش ثم قال أرجع إلى مكاني الذي كنت فيه فأنام حتى أموت فوضع رأسه على ساعده ليموت فاستيقظ وعنده راحلته وعليها زاده وطعامه وشرابه فالله أشد فرحا بتوبة العبد المؤمن من هذا براحلته وزاده

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن عمارة بن عمير عن الحارث بن سويد قال دخلت على عبد الله أعوده وهو مريض فحدثنا بحديثين حديثا عن نفسه وحديثا عن رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول لله أشد فرحا بتوبة عبده المؤمن من رجل في أرض دورية مهلكة معه راحلته عليها طعامه وشرابه فنام فاستيقظ وقد ذهبت فطلبها حتى أدركه العطش ثم قال أرجع إلى مكاني الذي كنت فيه فأنام حتى أموت فوضع رأسه على ساعده ليموت فاستيقظ وعنده راحلته وعليها زاده وطعامه وشرابه فالله أشد فرحا بتوبة العبد المؤمن من هذا براحلته وزاده


005-من رجل بداوية من الأرض

من رجل بداوية من الأرض

وحدثناه أبو بكر بن أبى شيبة حدثنا يحيى بن آدم عن قطبة بن عبد العزيز عن الأعمش بهذا الإسناد وقال من رجل بداوية من الأرض


006-لله أشد فرحا بتوبة عبده المؤمن بمثل حديث جرير

لله أشد فرحا بتوبة عبده المؤمن بمثل حديث جرير

وحدثني إسحاق بن منصور حدثنا أبو أسامة حدثنا الأعمش حدثنا عمارة بن عمير قال سمعت الحارث بن سويد قال حدثني عبد الله حديثين أحدهما عن رسول الله صلى الله عليه وسلم والآخر عن نفسه فقال قال رسول الله صلى الله عليه وسلم لله أشد فرحا بتوبة عبده المؤمن بمثل حديث جرير


007-خطب النعمان بن بشير فقال لله أشد فرحا بتوبة عبده من رجل حمل زاده ومزاده على بعير ثم سار حتى كان بفلاة من الأرض فأدركته القائلة فنزل فقال تحت شجرة

خطب النعمان بن بشير فقال لله أشد فرحا بتوبة عبده من رجل حمل زاده ومزاده على بعير ثم سار حتى كان بفلاة من الأرض فأدركته القائلة فنزل فقال تحت شجرة فغلبته عينه وانسل بعيره فاستيقظ فسعى شرفا فلم ير شيئا ثم سعى شرفا ثانيا فلم ير شيئا ثم سعى شرفا ثالثا فلم ير شيئا فأقبل حتى أتى مكانه الذي قال فيه فبينما هو قاعد إذ جاءه بعيره يمشى حتى وضع خطامه في يده فلله أشد فرحا بتوبة العبد من هذا حين وجد بعيره على حاله قال سماك فزعم الشعبي أن النعمان رفع هذا الحديث إلى النبي صلى الله عليه وسلم وأما أنا فلم أسمعه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا أبو يونس عن سماك قال خطب النعمان بن بشير فقال لله أشد فرحا بتوبة عبده من رجل حمل زاده ومزاده على بعير ثم سار حتى كان بفلاة من الأرض فأدركته القائلة فنزل فقال تحت شجرة فغلبته عينه وانسل بعيره فاستيقظ فسعى شرفا فلم ير شيئا ثم سعى شرفا ثانيا فلم ير شيئا ثم سعى شرفا ثالثا فلم ير شيئا فأقبل حتى أتى مكانه الذي قال فيه فبينما هو قاعد إذ جاءه بعيره يمشى حتى وضع خطامه في يده فلله أشد فرحا بتوبة العبد من هذا حين وجد بعيره على حاله قال سماك فزعم الشعبي أن النعمان رفع هذا الحديث إلى النبي صلى الله عليه وسلم وأما أنا فلم أسمعه


008-كيف تقولون بفرح رجل انفلتت منه راحلته تجر زمامها بأرض قفر ليس بها طعام ولا شراب وعليها له طعام وشراب فطلبها حتى شق عليه ثم مرت بجذل شجرة فتعلق زمامها

كيف تقولون بفرح رجل انفلتت منه راحلته تجر زمامها بأرض قفر ليس بها طعام ولا شراب وعليها له طعام وشراب فطلبها حتى شق عليه ثم مرت بجذل شجرة فتعلق زمامها فوجدها متعلقة به قلنا شديدا يا رسول الله فقال رسول الله صلى الله عليه وسلم أما والله لله أشد فرحا بتوبة عبده من الرجل براحلته قال جعفر حدثنا عبيد الله بن إياد عن أبيه

حدثنا يحيى بن يحيى وجعفر بن حميد قال جعفر حدثنا وقال يحيى أخبرنا عبيد الله بن إياد بن لقيط عن إياد عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم كيف تقولون بفرح رجل انفلتت منه راحلته تجر زمامها بأرض قفر ليس بها طعام ولا شراب وعليها له طعام وشراب فطلبها حتى شق عليه ثم مرت بجذل شجرة فتعلق زمامها فوجدها متعلقة به قلنا شديدا يا رسول الله فقال رسول الله صلى الله عليه وسلم أما والله لله أشد فرحا بتوبة عبده من الرجل براحلته قال جعفر حدثنا عبيد الله بن إياد عن أبيه


009-لله أشد فرحا بتوبة عبده حين يتوب إليه من أحدكم كان على راحلته بأرض فلاة فانفلتت منه وعليها طعامه وشرابه فأيس منها فأتى شجرة فاضطجع في ظلها قد أيس من

لله أشد فرحا بتوبة عبده حين يتوب إليه من أحدكم كان على راحلته بأرض فلاة فانفلتت منه وعليها طعامه وشرابه فأيس منها فأتى شجرة فاضطجع في ظلها قد أيس من راحلته فبينا هو كذلك إذا هو بها قائمة عنده فأخذ بخطامها ثم قال من شدة الفرح اللهم أنت عبدي وأنا ربك أخطأ من شدة الفرح

حدثنا محمد بن الصباح وزهير بن حرب قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا إسحاق بن عبد الله بن أبي طلحة حدثنا أنس بن مالك وهو عمه قال قال رسول الله لله أشد فرحا بتوبة عبده حين يتوب إليه من أحدكم كان على راحلته بأرض فلاة فانفلتت منه وعليها طعامه وشرابه فأيس منها فأتى شجرة فاضطجع في ظلها قد أيس من راحلته فبينا هو كذلك إذا هو بها قائمة عنده فأخذ بخطامها ثم قال من شدة الفرح اللهم أنت عبدي وأنا ربك أخطأ من شدة الفرح


010-لله أشد فرحا بتوبة عبده من أحدكم إذا استيقظ على بعيره قد أضله بأرض فلاة

لله أشد فرحا بتوبة عبده من أحدكم إذا استيقظ على بعيره قد أضله بأرض فلاة

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لله أشد فرحا بتوبة عبده من أحدكم إذا استيقظ على بعيره قد أضله بأرض فلاة


011-بمثله

بمثله

وحدثنيه أحمد الدارمي حدثنا حبان حدثنا همام حدثنا قتادة حدثنا أنس بن مالك عن النبي صلى الله عليه وسلم بمثله


001-لولا أنكم تذنبون لخلق الله خلقا يذنبون يغفر لهم

لولا أنكم تذنبون لخلق الله خلقا يذنبون يغفر لهم

حدثنا قتيبة بن سعيد حدثنا ليث عن محمد بن قيس قاص عمر بن عبد العزيز عن أبي صرمة عن أبي أيوب أنه قال حين حضرته الوفاة كنت كتمت عنكم شيئا سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول لولا أنكم تذنبون لخلق الله خلقا يذنبون يغفر لهم


002-لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم

لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني عياض وهو بن عبد الله الفهري حدثني إبراهيم بن عبيد بن رفاعة عن محمد بن كعب القرظي عن أبي صرمة عن أبي أيوب الأنصاري عن رسول الله صلى الله عليه وسلم أنه قال لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم


003-والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم

والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن جعفر الجزري عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم


001-لقيني أبو بكر فقال كيف أنت يا حنظلة قال قلت نافق حنظلة قال سبحان الله ما تقول قال قلت نكون عند رسول الله صلى الله عليه وسلم يذكرنا بالنار والجنة حتى

لقيني أبو بكر فقال كيف أنت يا حنظلة قال قلت نافق حنظلة قال سبحان الله ما تقول قال قلت نكون عند رسول الله صلى الله عليه وسلم يذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عند رسول الله صلى الله عليه وسلم عافسنا الأزواج والأولاد والضيعات فنسينا كثيرا قال أبو بكر فوالله إنا لنلقى مثل هذا فانطلقت أنا وأبو بكر حتى دخلنا على رسول الله صلى الله عليه وسلم قلت نافق حنظلة يا رسول الله فقال رسول الله صلى الله عليه وسلم وما ذاك قلت يا رسول الله نكون عندك تذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عندك عافسنا الأزواج والأولاد والضيعات نسينا كثيرا فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده إن لو تدومون على ما تكونون عندي وفي الذكر لصافحتكم الملائكة على فرشكم وفي طرقكم ولكن يا حنظلة ساعة وساعة ثلاث مرات

حدثنا يحيى بن يحيى التيمي وقطن بن نسير واللفظ ليحيى أخبرنا جعفر بن سليمان عن سعيد بن إياس الجريري عن أبي عثمان النهدي عن حنظلة الأسيدي قال وكان من كتاب رسول الله صلى الله عليه وسلم قال لقيني أبو بكر فقال كيف أنت يا حنظلة قال قلت نافق حنظلة قال سبحان الله ما تقول قال قلت نكون عند رسول الله صلى الله عليه وسلم يذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عند رسول الله صلى الله عليه وسلم عافسنا الأزواج والأولاد والضيعات فنسينا كثيرا قال أبو بكر فوالله إنا لنلقى مثل هذا فانطلقت أنا وأبو بكر حتى دخلنا على رسول الله صلى الله عليه وسلم قلت نافق حنظلة يا رسول الله فقال رسول الله صلى الله عليه وسلم وما ذاك قلت يا رسول الله نكون عندك تذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عندك عافسنا الأزواج والأولاد والضيعات نسينا كثيرا فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده إن لو تدومون على ما تكونون عندي وفي الذكر لصافحتكم الملائكة على فرشكم وفي طرقكم ولكن يا حنظلة ساعة وساعة ثلاث مرات


002-كنا عند رسول الله صلى الله عليه وسلم فوعظنا فذكر النار قال ثم جئت إلى البيت فضاحكت الصبيان ولاعبت المرأة قال فخرجت فلقيت أبا بكر فذكرت ذلك له فقال

كنا عند رسول الله صلى الله عليه وسلم فوعظنا فذكر النار قال ثم جئت إلى البيت فضاحكت الصبيان ولاعبت المرأة قال فخرجت فلقيت أبا بكر فذكرت ذلك له فقال وأنا قد فعلت مثل ما تذكر فلقينا رسول الله صلى الله عليه وسلم فقلت يا رسول الله نافق حنظلة فقال مه فحدثته بالحديث فقال أبو بكر وأنا قد فعلت مثل ما فعل فقال يا حنظلة ساعة وساعة ولو كانت تكون قلوبكم كما تكون عند الذكر لصافحتكم الملائكة حتى تسلم عليكم في الطرق

حدثني إسحاق بن منصور أخبرنا عبد الصمد سمعت أبي يحدث حدثنا سعيد الجريري عن أبي عثمان النهدي عن حنظلة قال كنا عند رسول الله صلى الله عليه وسلم فوعظنا فذكر النار قال ثم جئت إلى البيت فضاحكت الصبيان ولاعبت المرأة قال فخرجت فلقيت أبا بكر فذكرت ذلك له فقال وأنا قد فعلت مثل ما تذكر فلقينا رسول الله صلى الله عليه وسلم فقلت يا رسول الله نافق حنظلة فقال مه فحدثته بالحديث فقال أبو بكر وأنا قد فعلت مثل ما فعل فقال يا حنظلة ساعة وساعة ولو كانت تكون قلوبكم كما تكون عند الذكر لصافحتكم الملائكة حتى تسلم عليكم في الطرق


003-الجنة والنار فذكر نحو حديثهما

الجنة والنار فذكر نحو حديثهما

حدثني زهير بن حرب حدثنا الفضل بن دكين حدثنا سفيان عن سعيد الجريري عن أبي عثمان النهدي عن حنظلة التميمي الأسيدي الكاتب قال كنا عند النبي صلى الله عليه وسلم فذكرنا الجنة والنار فذكر نحو حديثهما


001-لما خلق الله الخلق كتب في كتابه فهو عنده فوق العرش إن رحمتي تغلب غضبي

لما خلق الله الخلق كتب في كتابه فهو عنده فوق العرش إن رحمتي تغلب غضبي

حدثنا قتيبة بن سعيد حدثنا المغيرة يعنى الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال لما خلق الله الخلق كتب في كتابه فهو عنده فوق العرش إن رحمتي تغلب غضبي


002-سبقت رحمتي غضبى

سبقت رحمتي غضبى

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال الله سبقت رحمتي غضبى


003-لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده إن رحمتي تغلب غضبى

لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده إن رحمتي تغلب غضبى

حدثنا علي بن خشرم أخبرنا أبو ضمرة عن الحارث بن عبد الرحمن عن عطاء بن ميناء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده إن رحمتي تغلب غضبى


004-جعل الله الرحمة مائة جزء فأمسك عنده تسعة وتسعين وأنزل في الأرض جزءا واحدا فمن ذلك الجزء تتراحم الخلائق حتى ترفع الدابة حافرها عن ولدها خشية أن تصيبه

جعل الله الرحمة مائة جزء فأمسك عنده تسعة وتسعين وأنزل في الأرض جزءا واحدا فمن ذلك الجزء تتراحم الخلائق حتى ترفع الدابة حافرها عن ولدها خشية أن تصيبه

حدثنا حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سعيد بن المسيب أخبره أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول جعل الله الرحمة مائة جزء فأمسك عنده تسعة وتسعين وأنزل في الأرض جزءا واحدا فمن ذلك الجزء تتراحم الخلائق حتى ترفع الدابة حافرها عن ولدها خشية أن تصيبه


005-خلق الله مائة رحمة فوضع واحدة بين خلقه وخبأ عنده مائة إلا واحدة

خلق الله مائة رحمة فوضع واحدة بين خلقه وخبأ عنده مائة إلا واحدة

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال خلق الله مائة رحمة فوضع واحدة بين خلقه وخبأ عنده مائة إلا واحدة


006-إن لله مائة رحمة أنزل منها رحمة واحدة بين الجن والإنس والبهائم والهوام فبها يتعاطفون وبها يتراحمون وبها تعطف الوحش على ولدها وأخر الله تسعا وتسعين

إن لله مائة رحمة أنزل منها رحمة واحدة بين الجن والإنس والبهائم والهوام فبها يتعاطفون وبها يتراحمون وبها تعطف الوحش على ولدها وأخر الله تسعا وتسعين رحمة يرحم بها عباده يوم القيامة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله مائة رحمة أنزل منها رحمة واحدة بين الجن والإنس والبهائم والهوام فبها يتعاطفون وبها يتراحمون وبها تعطف الوحش على ولدها وأخر الله تسعا وتسعين رحمة يرحم بها عباده يوم القيامة


007-إن لله مائة رحمة فمنها رحمة بها يتراحم الخلق بينهم وتسعة وتسعون ليوم القيامة

إن لله مائة رحمة فمنها رحمة بها يتراحم الخلق بينهم وتسعة وتسعون ليوم القيامة

حدثني الحكم بن موسى حدثنا معاذ بن معاذ حدثنا سليمان التيمي حدثنا أبو عثمان النهدي عن سلمان الفارسي قال قال رسول الله صلى الله عليه وسلم إن لله مائة رحمة فمنها رحمة بها يتراحم الخلق بينهم وتسعة وتسعون ليوم القيامة


008-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن عبد الأعلى حدثنا المعتمر عن أبيه بهذا الإسناد


009-إن الله خلق يوم خلق السماوات والأرض مائة رحمة كل رحمة طباق ما بين السماء والأرض فجعل منها في الأرض رحمة فبها تعطف الوالدة على ولدها والوحش والطير

إن الله خلق يوم خلق السماوات والأرض مائة رحمة كل رحمة طباق ما بين السماء والأرض فجعل منها في الأرض رحمة فبها تعطف الوالدة على ولدها والوحش والطير بعضها على بعض فإذا كان يوم القيامة أكملها بهذه الرحمة

حدثنا بن نمير حدثنا أبو معاوية عن داود بن أبي هند عن أبي عثمان عن سلمان قال قال رسول الله صلى الله عليه وسلم إن الله خلق يوم خلق السماوات والأرض مائة رحمة كل رحمة طباق ما بين السماء والأرض فجعل منها في الأرض رحمة فبها تعطف الوالدة على ولدها والوحش والطير بعضها على بعض فإذا كان يوم القيامة أكملها بهذه الرحمة


010-قدم على رسول الله صلى الله عليه وسلم بسبي فإذا امرأة من السبي تبتغى إذا وجدت صبيا في السبي أخذته فألصقته ببطنها وأرضعته فقال لنا رسول الله صلى الله

قدم على رسول الله صلى الله عليه وسلم بسبي فإذا امرأة من السبي تبتغى إذا وجدت صبيا في السبي أخذته فألصقته ببطنها وأرضعته فقال لنا رسول الله صلى الله عليه وسلم أترون هذه المرأة طارحة ولدها في النار قلنا لا والله وهى تقدر على أن لا تطرح فقال رسول الله صلى الله عليه وسلم لله أرحم بعباده من هذه بولدها

حدثني الحسن بن علي الحلواني ومحمد بن سهل التميمي واللفظ لحسن حدثنا بن أبي مريم حدثنا أبو غسان حدثني زيد بن أسلم عن أبيه عن عمر بن الخطاب أنه قال قدم على رسول الله صلى الله عليه وسلم بسبي فإذا امرأة من السبي تبتغى إذا وجدت صبيا في السبي أخذته فألصقته ببطنها وأرضعته فقال لنا رسول الله صلى الله عليه وسلم أترون هذه المرأة طارحة ولدها في النار قلنا لا والله وهى تقدر على أن لا تطرح فقال رسول الله صلى الله عليه وسلم لله أرحم بعباده من هذه بولدها


011-لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد ولو يعلم الكافر ما عند الله من الرحمة ما قنط من جنته أحد

لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد ولو يعلم الكافر ما عند الله من الرحمة ما قنط من جنته أحد

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد ولو يعلم الكافر ما عند الله من الرحمة ما قنط من جنته أحد


012-قال رجل لم يعمل حسنة قط لأهله إذا مات فحرقوه ثم أذروا نصفه في البر ونصفه في البحر فوالله لئن قدر الله عليه ليعذبنه عذابا لا يعذبه أحدا من العالمين

قال رجل لم يعمل حسنة قط لأهله إذا مات فحرقوه ثم أذروا نصفه في البر ونصفه في البحر فوالله لئن قدر الله عليه ليعذبنه عذابا لا يعذبه أحدا من العالمين فلما مات الرجل فعلوا ما أمرهم فأمر الله البر فجمع ما فيه وأمر البحر فجمع ما فيه ثم قال لم فعلت هذا قال من خشيتك يا رب وأنت أعلم فغفر الله له

حدثني محمد بن مرزوق بن بنت مهدي بن ميمون حدثنا روح حدثنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قال رجل لم يعمل حسنة قط لأهله إذا مات فحرقوه ثم أذروا نصفه في البر ونصفه في البحر فوالله لئن قدر الله عليه ليعذبنه عذابا لا يعذبه أحدا من العالمين فلما مات الرجل فعلوا ما أمرهم فأمر الله البر فجمع ما فيه وأمر البحر فجمع ما فيه ثم قال لم فعلت هذا قال من خشيتك يا رب وأنت أعلم فغفر الله له


013-ألا أحدثك بحديثين عجيبين قال الزهري أخبرني حميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرف رجل على نفسه فلما حضره الموت أوصى

ألا أحدثك بحديثين عجيبين قال الزهري أخبرني حميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فاحرقوني ثم اسحقوني ثم أذروني في الريح في البحر فوالله لئن قدر علي ربي ليعذبني عذابا ما عذبه به أحدا قال ففعلوا ذلك به فقال للأرض أدى ما أخذت فإذا هو قائم فقال له ما حملك على ما صنعت فقال خشيتك يا رب أو قال مخافتك فغفر له بذلك

حدثنا محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا معمر قال قال لي الزهري ألا أحدثك بحديثين عجيبين قال الزهري أخبرني حميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فاحرقوني ثم اسحقوني ثم أذروني في الريح في البحر فوالله لئن قدر علي ربي ليعذبني عذابا ما عذبه به أحدا قال ففعلوا ذلك به فقال للأرض أدى ما أخذت فإذا هو قائم فقال له ما حملك على ما صنعت فقال خشيتك يا رب أو قال مخافتك فغفر له بذلك


014-دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت هزلا قال الزهري ذلك لئلا يتكل رجل ولا ييأس رجل

دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت هزلا قال الزهري ذلك لئلا يتكل رجل ولا ييأس رجل

قال الزهري وحدثني حميد عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت هزلا قال الزهري ذلك لئلا يتكل رجل ولا ييأس رجل


015-أسرف عبد على نفسه بنحو حديث معمر إلى قوله فغفر الله له ولم يذكر حديث المرأة في قصة الهرة وفي حديث الزبيدي قال فقال الله لكل شيء أخذ منه شيئا أد ما

أسرف عبد على نفسه بنحو حديث معمر إلى قوله فغفر الله له ولم يذكر حديث المرأة في قصة الهرة وفي حديث الزبيدي قال فقال الله لكل شيء أخذ منه شيئا أد ما أخذت منه

حدثنا أبو الربيع سليمان بن داود حدثنا محمد بن حرب حدثني الزبيدي قال الزهري حدثني حميد بن عبد الرحمن بن عوف عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول أسرف عبد على نفسه بنحو حديث معمر إلى قوله فغفر الله له ولم يذكر حديث المرأة في قصة الهرة وفي حديث الزبيدي قال فقال الله لكل شيء أخذ منه شيئا أد ما أخذت منه


016-أن رجلا فيمن كان قبلكم راشه الله مالا وولدا فقال لولده لتفعلن ما آمركم به أو لأولين ميراثي غيركم إذا أنا مت فاحرقوني وأكثر علمي أنه قال ثم اسحقوني

أن رجلا فيمن كان قبلكم راشه الله مالا وولدا فقال لولده لتفعلن ما آمركم به أو لأولين ميراثي غيركم إذا أنا مت فاحرقوني وأكثر علمي أنه قال ثم اسحقوني واذروني في الريح فأني لم أبتهر عند الله خيرا وإن الله يقدر علي أن يعذبنى قال فأخذ منهم ميثاقا ففعلوا ذلك به وربى فقال الله ما حملك على ما فعلت فقال مخافتك قال فما تلافاه غيرها

حدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة سمع عقبة بن عبد الغافر يقول سمعت أبا سعيد الخدري يحدث عن النبي صلى الله عليه وسلم أن رجلا فيمن كان قبلكم راشه الله مالا وولدا فقال لولده لتفعلن ما آمركم به أو لأولين ميراثي غيركم إذا أنا مت فاحرقوني وأكثر علمي أنه قال ثم اسحقوني واذروني في الريح فأني لم أبتهر عند الله خيرا وإن الله يقدر علي أن يعذبنى قال فأخذ منهم ميثاقا ففعلوا ذلك به وربى فقال الله ما حملك على ما فعلت فقال مخافتك قال فما تلافاه غيرها


017-ذكروا جميعا بإسناد شعبة نحو حديثه وفي حديث شيبان وأبي عوانة أن رجلا من الناس رغسه الله مالا وولدا وفي حديث التيمي فإنه لم يبتئر عند الله خيرا قال

ذكروا جميعا بإسناد شعبة نحو حديثه وفي حديث شيبان وأبي عوانة أن رجلا من الناس رغسه الله مالا وولدا وفي حديث التيمي فإنه لم يبتئر عند الله خيرا قال فسرها قتادة لم يدخر عند الله خيرا وفي حديث شيبان فإنه والله ما ابتأر عند الله خيرا وفي حديث أبي عوانة ما امتأر بالميم

وحدثناه يحيى بن حبيب الحارثي حدثنا معتمر بن سليمان قال قال لي أبي حدثنا قتادة وحدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا شيبان بن عبد الرحمن ح وحدثنا بن المثنى حدثنا أبو الوليد حدثنا أبو عوانة كلاهما عن قتادة ذكروا جميعا بإسناد شعبة نحو حديثه وفي حديث شيبان وأبي عوانة أن رجلا من الناس رغسه الله مالا وولدا وفي حديث التيمي فإنه لم يبتئر عند الله خيرا قال فسرها قتادة لم يدخر عند الله خيرا وفي حديث شيبان فإنه والله ما ابتأر عند الله خيرا وفي حديث أبي عوانة ما امتأر بالميم


001-قال أذنب عبد ذنبا فقال اللهم اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي

قال أذنب عبد ذنبا فقال اللهم اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى عبدي أذنب ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب أعمل ما شئت فقد غفرت لك قال عبد الأعلى لا أدرى أقال في الثالثة أو الرابعة أعمل ما شئت

حدثني عبد الأعلى بن حماد حدثنا حماد بن سلمة عن إسحاق بن عبد الله بن أبي طلحة عن عبد الرحمن بن أبي عمرة عن أبي هريرة عن النبي صلى الله عليه وسلم فيما يحكي عن ربه سبحانه وتعلى قال أذنب عبد ذنبا فقال اللهم اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى عبدي أذنب ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب أعمل ما شئت فقد غفرت لك قال عبد الأعلى لا أدرى أقال في الثالثة أو الرابعة أعمل ما شئت


002-بهذا الإسناد

بهذا الإسناد

قال أبو أحمد حدثني محمد بن زنجويه القرشي القشيري حدثنا عبد الأعلى بن حماد النرسي بهذا الإسناد


003-إن عبدا أذنب ذنبا بمعنى حديث حماد بن سلمة وذكر ثلاث مرات أذنب ذنبا وفي الثالثة قد غفرت لعبدي فليعمل ما شاء

إن عبدا أذنب ذنبا بمعنى حديث حماد بن سلمة وذكر ثلاث مرات أذنب ذنبا وفي الثالثة قد غفرت لعبدي فليعمل ما شاء

حدثني عبد بن حميد حدثني أبو الوليد حدثنا همام حدثنا إسحاق بن عبد الله بن أبي طلحة قال كان بالمدينة قاص يقال له عبد الرحمن بن أبي عمرة قال فسمعته يقول سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن عبدا أذنب ذنبا بمعنى حديث حماد بن سلمة وذكر ثلاث مرات أذنب ذنبا وفي الثالثة قد غفرت لعبدي فليعمل ما شاء


004-إن الله يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها

إن الله يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت أبا عبيدة يحدث عن أبي موسى عن النبي صلى الله عليه وسلم قال إن الله يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا محمد بن بشار حدثنا أبو داود حدثنا شعبة بهذا الإسناد نحوه


001-ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش

ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش


002-لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله

لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله

حدثنا محمد بن عبد الله بن نمير وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا عبد الله بن نمير وأبو معاوية عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله


003-قلت له أنت سمعته من عبد قال نعم ورفعه أنه قال لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله ولذلك مدح نفسه

قلت له أنت سمعته من عبد قال نعم ورفعه أنه قال لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله ولذلك مدح نفسه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت أبا وائل يقول سمعت عبد الله بن مسعود يقول قلت له أنت سمعته من عبد قال نعم ورفعه أنه قال لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله ولذلك مدح نفسه


004-ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش وليس أحد أحب إليه العذر من الله من أجل ذلك أنزل

ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش وليس أحد أحب إليه العذر من الله من أجل ذلك أنزل الكتاب وأرسل الرسل

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن مالك بن الحارث عن عبد الرحمن بن يزيد عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش وليس أحد أحب إليه العذر من الله من أجل ذلك أنزل الكتاب وأرسل الرسل


005-إن الله يغار وإن المؤمن يغار وغيرة الله أن يأتي المؤمن ما حرم عليه

إن الله يغار وإن المؤمن يغار وغيرة الله أن يأتي المؤمن ما حرم عليه

حدثنا عمرو الناقد حدثنا إسماعيل بن إبراهيم بن علية عن حجاج بن أبي عثمان قال قال يحيى وحدثني أبو سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يغار وإن المؤمن يغار وغيرة الله أن يأتي المؤمن ما حرم عليه


006-ليس شيء أغير من الله

ليس شيء أغير من الله

قال يحيى وحدثني أبو سلمة أن عروة بن الزبير حدثه أن أسماء بنت أبي بكر حدثته أنها سمعت رسول الله صلى الله عليه وسلم يقول ليس شيء أغير من الله


007-بمثل رواية حجاج حديث أبي هريرة خاصة ولم يذكر حديث أسماء

بمثل رواية حجاج حديث أبي هريرة خاصة ولم يذكر حديث أسماء

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا أبان بن يزيد وحرب بن شداد عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل رواية حجاج حديث أبي هريرة خاصة ولم يذكر حديث أسماء


008-لا شيء أغير من الله

لا شيء أغير من الله

وحدثنا محمد بن أبي بكر المقدمي حدثنا بشر بن المفضل عن هشام عن يحيى بن أبي كثير عن أبي سلمة عن عروة عن أسماء عن النبي صلى الله عليه وسلم أنه قال لا شيء أغير من الله


009-المؤمن يغار والله أشد غيرا

المؤمن يغار والله أشد غيرا

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال المؤمن يغار والله أشد غيرا


010-سمعت العلاء بهذا الإسناد

سمعت العلاء بهذا الإسناد

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء بهذا الإسناد


001-أن رجلا أصاب من امرأة قبلة فأتى النبي صلى الله عليه وسلم فذكر ذلك له قال فنزلت { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك

أن رجلا أصاب من امرأة قبلة فأتى النبي صلى الله عليه وسلم فذكر ذلك له قال فنزلت { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين } قال فقال الرجل ألي هذه يا رسول الله قال لمن عمل بها من أمتي

حدثنا قتيبة بن سعيد وأبو كامل فضيل بن حسين الجحدري كلاهما عن يزيد بن زريع واللفظ لأبي كامل حدثنا يزيد حدثنا التيمي عن أبي عثمان عن عبد الله بن مسعود أن رجلا أصاب من امرأة قبلة فأتى النبي صلى الله عليه وسلم فذكر ذلك له قال فنزلت " أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين " قال فقال الرجل ألي هذه يا رسول الله قال لمن عمل بها من أمتي


002-أن رجلا أتى النبي صلى الله عليه وسلم فذكر أنه أصاب من امرأة إما قبلة أو مسا بيد أو شيئا كأنه يسأل عن كفارتها قال فأنزل الله ثم ذكر بمثل حديث يزيد

أن رجلا أتى النبي صلى الله عليه وسلم فذكر أنه أصاب من امرأة إما قبلة أو مسا بيد أو شيئا كأنه يسأل عن كفارتها قال فأنزل الله ثم ذكر بمثل حديث يزيد

حدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان عن بن مسعود أن رجلا أتى النبي صلى الله عليه وسلم فذكر أنه أصاب من امرأة إما قبلة أو مسا بيد أو شيئا كأنه يسأل عن كفارتها قال فأنزل الله ثم ذكر بمثل حديث يزيد


003-أصاب رجل من امرأة شيئا دون الفاحشة فأتى عمر بن الخطاب فعظم عليه ثم أتى أبا بكر فعظم عليه ثم أتى النبي صلى الله عليه وسلم فذكر بمثل حديث يزيد والمعتمر

أصاب رجل من امرأة شيئا دون الفاحشة فأتى عمر بن الخطاب فعظم عليه ثم أتى أبا بكر فعظم عليه ثم أتى النبي صلى الله عليه وسلم فذكر بمثل حديث يزيد والمعتمر

حدثنا عثمان بن أبي شيبة حدثنا جرير عن سليمان التيمي بهذا الإسناد قال أصاب رجل من امرأة شيئا دون الفاحشة فأتى عمر بن الخطاب فعظم عليه ثم أتى أبا بكر فعظم عليه ثم أتى النبي صلى الله عليه وسلم فذكر بمثل حديث يزيد والمعتمر


004-يا رسول الله إني عالجت امرأة في أقصى المدينة وإني أصبت منها ما دون أن أمسها فأنا هذا فاقض في ما شئت فقال له عمر لقد سترك الله لو سترت نفسك قال فلم

يا رسول الله إني عالجت امرأة في أقصى المدينة وإني أصبت منها ما دون أن أمسها فأنا هذا فاقض في ما شئت فقال له عمر لقد سترك الله لو سترت نفسك قال فلم يرد النبي صلى الله عليه وسلم شيئا فقام الرجل فانطلق فأتبعه النبي صلى الله عليه وسلم رجلا دعاه وتلا عليه هذه الآية { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين } فقال رجل من القوم يا نبي الله هذا له خاصة قال بل للناس كافة

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن إبراهيم عن علقمة والأسود عن عبد الله قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إني عالجت امرأة في أقصى المدينة وإني أصبت منها ما دون أن أمسها فأنا هذا فاقض في ما شئت فقال له عمر لقد سترك الله لو سترت نفسك قال فلم يرد النبي صلى الله عليه وسلم شيئا فقام الرجل فانطلق فأتبعه النبي صلى الله عليه وسلم رجلا دعاه وتلا عليه هذه الآية " أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين " فقال رجل من القوم يا نبي الله هذا له خاصة قال بل للناس كافة


005-بمعنى حديث أبي الأحوص وقال في حديثه فقال معاذ يا رسول الله هذا لهذا خاصة أو لنا عامة قال بل لكم عامة

بمعنى حديث أبي الأحوص وقال في حديثه فقال معاذ يا رسول الله هذا لهذا خاصة أو لنا عامة قال بل لكم عامة

حدثنا محمد بن المثنى حدثنا أبو النعمان الحكم بن عبد الله العجلي حدثنا شعبة عن سماك بن حرب قال سمعت إبراهيم يحدث عن خاله الأسود عن عبد الله عن النبي صلى الله عليه وسلم بمعنى حديث أبي الأحوص وقال في حديثه فقال معاذ يا رسول الله هذا لهذا خاصة أو لنا عامة قال بل لكم عامة


006-يا رسول الله أصبت حدا فأقمه علي قال وحضرت الصلاة فصلى مع رسول الله صلى الله عليه وسلم فلما قضى الصلاة قال يا رسول الله إني أصبت حدا فأقم في كتاب الله

يا رسول الله أصبت حدا فأقمه علي قال وحضرت الصلاة فصلى مع رسول الله صلى الله عليه وسلم فلما قضى الصلاة قال يا رسول الله إني أصبت حدا فأقم في كتاب الله قال هل حضرت الصلاة معنا قال نعم قال قد غفر لك

حدثنا الحسن بن علي الحلواني حدثنا عمرو بن عاصم حدثنا همام عن إسحاق بن عبد الله بن أبي طلحة عن أنس قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله أصبت حدا فأقمه علي قال وحضرت الصلاة فصلى مع رسول الله صلى الله عليه وسلم فلما قضى الصلاة قال يا رسول الله إني أصبت حدا فأقم في كتاب الله قال هل حضرت الصلاة معنا قال نعم قال قد غفر لك


007-بينما رسول الله صلى الله عليه وسلم في المسجد ونحن قعود معه إذ جاء رجل فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه رسول الله صلى الله عليه وسلم

بينما رسول الله صلى الله عليه وسلم في المسجد ونحن قعود معه إذ جاء رجل فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه رسول الله صلى الله عليه وسلم ثم أعاد فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه وأقيمت الصلاة فلما أنصرف نبي الله صلى الله عليه وسلم قال أبو أمامة فاتبع الرجل رسول الله صلى الله عليه وسلم حين انصرف وأتبعت رسول الله صلى الله عليه وسلم أنظر ما يرد على الرجل فلحق الرجل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني أصبت حدا فأقمه على قال أبو أمامة فقال له رسول الله صلى الله عليه وسلم أرأيت حين خرجت من بيتك أليس قد توضأت فأحسنت الوضوء قال بلى يا رسول الله قال ثم شهدت الصلاة معنا فقال نعم يا رسول الله قال فقال له رسول الله صلى الله عليه وسلم فإن الله قد غفر لك حدك أو قال ذنبك

حدثنا نصر بن علي الجهضمي وزهير بن حرب واللفظ لزهير قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا شداد حدثنا أبو أمامة قال بينما رسول الله صلى الله عليه وسلم في المسجد ونحن قعود معه إذ جاء رجل فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه رسول الله صلى الله عليه وسلم ثم أعاد فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه وأقيمت الصلاة فلما أنصرف نبي الله صلى الله عليه وسلم قال أبو أمامة فاتبع الرجل رسول الله صلى الله عليه وسلم حين انصرف وأتبعت رسول الله صلى الله عليه وسلم أنظر ما يرد على الرجل فلحق الرجل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني أصبت حدا فأقمه على قال أبو أمامة فقال له رسول الله صلى الله عليه وسلم أرأيت حين خرجت من بيتك أليس قد توضأت فأحسنت الوضوء قال بلى يا رسول الله قال ثم شهدت الصلاة معنا فقال نعم يا رسول الله قال فقال له رسول الله صلى الله عليه وسلم فإن الله قد غفر لك حدك أو قال ذنبك


001-كان فيمن كان قبلكم رجل قتل تسعه وتسعين نفسا فسأل عن أعلم أهل الأرض فدل على راهب فأتاه فقال إنه قتل تسعة وتسعين نفسا فهل له من توبة فقال لا فقتله فكمل

كان فيمن كان قبلكم رجل قتل تسعه وتسعين نفسا فسأل عن أعلم أهل الأرض فدل على راهب فأتاه فقال إنه قتل تسعة وتسعين نفسا فهل له من توبة فقال لا فقتله فكمل به مائة ثم سأل عن أعلم أهل الأرض فدل على رجل عالم فقال إنه قتل مائة نفس فهل له من توبة فقال نعم ومن يحول بينه وبين التوبة انطلق إلى أرض كذا وكذا فإن بها أناسا يعبدون الله فاعبد الله معهم ولا ترجع إلى أرضك فإنها أرض سوء فأنطلق حتى إذا نصف الطريق أتاه الموت فاختصمت فيه ملائكة الرحمة وملائكة العذاب فقالت ملائكة الرحمة جاء تائبا مقبلا بقلبه إلى الله وقالت ملائكة العذاب إنه لم يعمل خيرا قط فأتاهم ملك في صورة آدمي فجعلوه بينهم فقال قيسوا ما بين الأرضين فإلى أيتهما كان أدنى فهو له فقاسوه فوجدوه أدنى إلى الأرض التي أراد فقبضته ملائكة الرحمة قال قتادة فقال الحسن ذكر لنا أنه لما أتاه الموت نأى بصدره

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي الصديق عن أبي سعيد الخدري أن نبي الله صلى الله عليه وسلم قال كان فيمن كان قبلكم رجل قتل تسعه وتسعين نفسا فسأل عن أعلم أهل الأرض فدل على راهب فأتاه فقال إنه قتل تسعة وتسعين نفسا فهل له من توبة فقال لا فقتله فكمل به مائة ثم سأل عن أعلم أهل الأرض فدل على رجل عالم فقال إنه قتل مائة نفس فهل له من توبة فقال نعم ومن يحول بينه وبين التوبة انطلق إلى أرض كذا وكذا فإن بها أناسا يعبدون الله فاعبد الله معهم ولا ترجع إلى أرضك فإنها أرض سوء فأنطلق حتى إذا نصف الطريق أتاه الموت فاختصمت فيه ملائكة الرحمة وملائكة العذاب فقالت ملائكة الرحمة جاء تائبا مقبلا بقلبه إلى الله وقالت ملائكة العذاب إنه لم يعمل خيرا قط فأتاهم ملك في صورة آدمي فجعلوه بينهم فقال قيسوا ما بين الأرضين فإلى أيتهما كان أدنى فهو له فقاسوه فوجدوه أدنى إلى الأرض التي أراد فقبضته ملائكة الرحمة قال قتادة فقال الحسن ذكر لنا أنه لما أتاه الموت نأى بصدره


002-أن رجلا قتل تسعة وتسعين نفسا فجعل يسأل هل له من توبة فأتى راهبا فسأله فقال ليست لك توبة فقتل الراهب ثم جعل يسأل ثم خرج من قرية إلى قرية فيها قوم

أن رجلا قتل تسعة وتسعين نفسا فجعل يسأل هل له من توبة فأتى راهبا فسأله فقال ليست لك توبة فقتل الراهب ثم جعل يسأل ثم خرج من قرية إلى قرية فيها قوم صالحون فلما كان في بعض الطريق أدركه الموت فنأى بصدره ثم مات فاختصمت فيه ملائكة الرحمة وملائكة العذاب فكان إلى القرية الصالحة أقرب منها بشبر فجعل من أهلها

حدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة أنه سمع أبا الصديق الناجي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أن رجلا قتل تسعة وتسعين نفسا فجعل يسأل هل له من توبة فأتى راهبا فسأله فقال ليست لك توبة فقتل الراهب ثم جعل يسأل ثم خرج من قرية إلى قرية فيها قوم صالحون فلما كان في بعض الطريق أدركه الموت فنأى بصدره ثم مات فاختصمت فيه ملائكة الرحمة وملائكة العذاب فكان إلى القرية الصالحة أقرب منها بشبر فجعل من أهلها


003-بهذا الإسناد نحو حديث معاذ بن معاذ وزاد فيه فأوحى الله إلى هذه أن تباعدي وإلى هذه أن تقربي

بهذا الإسناد نحو حديث معاذ بن معاذ وزاد فيه فأوحى الله إلى هذه أن تباعدي وإلى هذه أن تقربي

حدثنا محمد بن بشار حدثنا بن أبي عدي حدثنا شعبة عن قتادة بهذا الإسناد نحو حديث معاذ بن معاذ وزاد فيه فأوحى الله إلى هذه أن تباعدي وإلى هذه أن تقربي


004-إذا كان يوم القيامة دفع الله إلى كل مسلم يهوديا أو نصرانيا فيقول هذا فكاكك من النار

إذا كان يوم القيامة دفع الله إلى كل مسلم يهوديا أو نصرانيا فيقول هذا فكاكك من النار

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن طلحة بن يحيى عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إذا كان يوم القيامة دفع الله إلى كل مسلم يهوديا أو نصرانيا فيقول هذا فكاكك من النار


005-لا يموت رجل مسلم إلا أدخل الله مكانه النار يهوديا أو نصرانيا قال فاستحلفه عمر بن عبد العزيز بالله الذي لا إله إلا هو ثلاث مرات أن أباه حدثه عن رسول

لا يموت رجل مسلم إلا أدخل الله مكانه النار يهوديا أو نصرانيا قال فاستحلفه عمر بن عبد العزيز بالله الذي لا إله إلا هو ثلاث مرات أن أباه حدثه عن رسول الله صلى الله عليه وسلم قال فحلف له قال فلم يحدثني سعيد أنه أستحلفه ولم ينكر على عون قوله

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا همام حدثنا قتادة أن عونا وسعيد بن أبي بردة حدثاه أنهما شهدا أبا بردة يحدث عمر بن عبد العزيز عن أبيه عن النبي صلى الله عليه وسلم قال لا يموت رجل مسلم إلا أدخل الله مكانه النار يهوديا أو نصرانيا قال فاستحلفه عمر بن عبد العزيز بالله الذي لا إله إلا هو ثلاث مرات أن أباه حدثه عن رسول الله صلى الله عليه وسلم قال فحلف له قال فلم يحدثني سعيد أنه أستحلفه ولم ينكر على عون قوله


006-بهذا الإسناد نحو حديث عفان وقال عون بن عتبة

بهذا الإسناد نحو حديث عفان وقال عون بن عتبة

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى جميعا عن عبد الصمد بن عبد الوارث أخبرنا همام حدثنا قتادة بهذا الإسناد نحو حديث عفان وقال عون بن عتبة


007-يجئ يوم القيامة ناس من المسلمين بذنوب أمثال الجبال فيغفرها الله لهم ويضعها على اليهود والنصارى فيما أحسب أنا قال أبو روح لا أدرى ممن الشك قال أبو

يجئ يوم القيامة ناس من المسلمين بذنوب أمثال الجبال فيغفرها الله لهم ويضعها على اليهود والنصارى فيما أحسب أنا قال أبو روح لا أدرى ممن الشك قال أبو بردة فحدثت به عمر بن عبد العزيز فقال أبوك حدثك هذا عن النبي صلى الله عليه وسلم قلت نعم

حدثنا محمد بن عمرو بن عباد بن جبلة بن أبي رواد حدثنا حرمي بن عمارة حدثنا شداد أبو طلحة الراسبي عن غيلان بن جرير عن أبي بردة عن أبيه عن النبي صلى الله عليه وسلم قال يجئ يوم القيامة ناس من المسلمين بذنوب أمثال الجبال فيغفرها الله لهم ويضعها على اليهود والنصارى فيما أحسب أنا قال أبو روح لا أدرى ممن الشك قال أبو بردة فحدثت به عمر بن عبد العزيز فقال أبوك حدثك هذا عن النبي صلى الله عليه وسلم قلت نعم


008-كيف سمعت رسول الله صلى الله عليه وسلم يقول في النجوى قال سمعته يقول يدنى المؤمن يوم القيامة من ربه سبحانه وتعلى حتى يضع عليه كنفه فيقرره بذنوبه فيقول

كيف سمعت رسول الله صلى الله عليه وسلم يقول في النجوى قال سمعته يقول يدنى المؤمن يوم القيامة من ربه سبحانه وتعلى حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب أعرف قال فإني قد سترتها عليك في الدنيا وإني أغفرها لك اليوم فيعطى صحيفة حسناته وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذي كذبوا على الله

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن هشام الدستوائي عن قتادة عن صفوان بن محرز قال قال رجل لابن عمر كيف سمعت رسول الله صلى الله عليه وسلم يقول في النجوى قال سمعته يقول يدنى المؤمن يوم القيامة من ربه سبحانه وتعلى حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب أعرف قال فإني قد سترتها عليك في الدنيا وإني أغفرها لك اليوم فيعطى صحيفة حسناته وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذي كذبوا على الله


001-ثم غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام قال بن شهاب فأخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد

ثم غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام قال بن شهاب فأخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب كان قائد كعب من بنيه حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك قال كعب بن مالك لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك غير أني قد تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنه إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها وكان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزوة والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين أمرهم ليتأهبوا أهبة غزوهم فأخبرهم بوجههم الذي يرد والمسلمون مع رسول الله صلى الله عليه وسلم كثيرا ولا يجمعهم كتاب حافظ يريد بذلك الديوان قال كعب فقل رجل يريد أن يتغيب يظن أن ذلك سيخفى له ما لم ينزل فيه وحي من الله وغزا رسول الله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال فأنا إليها أصعر فتجهز رسول الله صلى الله عليه وسلم والمسلمون معه وطفقت أغدو لكي أتجهز معهم فأرجع ولم أقض شيئا وأقول في نفسي أنا قادر على ذلك إذا أردت فلم يزل ذلك يتمادى بي حتى أستمر بالناس الجد فأصبح رسول الله صلى الله عليه وسلم غاديا والمسلمون معه ولم أقض من جهازي شيئا ثم غدوت فرجعت ولم أقض شيئا فلم يزل ذلك يتمادى بي حتى أسرعوا وتفارط الغزو فهممت أن أرتحل فأدركهم فيا ليتني فعلت ثم لم يقدر ذلك لي فطفقت إذا خرجت في الناس بعد خروج رسول الله صلى الله عليه وسلم يحزنني أني لا أرى لي أسوة إلا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوكا فقال وهو جالس في القوم بتبوك ما فعل كعب بن مالك قال رجل من بنى سلمة يا رسول الله حبسه برداه والنظر في عطفيه فقال له معاذ بن جبل بئس ما قلت والله يا رسول الله ما علمنا عليه إلا خيرا فسكت رسول الله صلى الله عليه وسلم فبينما هو على ذلك رأى رجلا مبيضا يزول به السراب فقال رسول الله صلى الله عليه وسلم كن أبا خيثمة فإذا هو أبو خيثمة الأنصاري وهو الذي تصدق بصاع التمر حين لمزه المنافقون فقال كعب بن مالك فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني بثي فطفقت أتذكر الكذب وأقول بم أخرج من سخطه غدا وأستعين على ذلك كل ذي رأى من أهلي فلما قيل لي إن رسول الله صلى الله عليه وسلم قد أظل قادما زاح عني الباطل حتى عرفت أني لن أنجو منه بشيء أبدا فأجمعت صدقه وصبح رسول الله صلى الله عليه وسلم قادما وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاءه المخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلا فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت تبسم تبسم المغضب ثم قال تعال فجئت أمشي حتى جلست بين يديه فقال لي ما خلفك ألم تكن قد ابتعت ظهرك قال قلت يا رسول الله إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر ولقد أعطيت جدلا ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به عني ليوشكن الله أن يسخطك علي ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عقبى الله والله ما كان لي عذر والله ما كنت قط أقوى ولا أيسر منى حين تخلفت عنك قال رسول الله صلى الله عليه وسلم أما هذا فقد صدق فقم حتى يقضى الله فيك فقمت وثار رجال من بنى سلمة فأتبعونى فقالوا لي والله ما علمناك أذنبت ذنبا قبل هذا لقد عجزت في أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما أعتذر به إليه المخلفون فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك قال فوالله ما زالوا يؤنبونني حتى أردت أن أرجع إلى رسول الله صلى الله عليه وسلم فأكذب نفسي قال ثم قلت لهم هل لقي هذا معي أحد قالوا نعم لقيه معك رجلان قالا مثل ما قلت فقيل لهما مثل ما قيل لك قال قلت من هما قالوا مرارة بن ربيعة العامري وهلال بن أمية الواقفي قال فذكروا لي رجلين صالحين قد شهدا بدرا فيها إسوة قال فمضيت حين ذكروهما لي قال ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه قال فاجتنبنا الناس وقال تغيروا لنا حتى تنكرت لي في نفس الأرض فما هي بالأرض التي أعرف فلبثنا على ذلك خمسين ليلة فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان وأما أنا فكنت أشب القوم وأجلدهم فكنت أخرج فأشهد الصلاة وأطوف في الأسواق ولا يكلمنى أحد وآتى رسول الله صلى الله عليه وسلم وهو في مجلسه بعد الصلاة فأقول في نفسي هل حرك شفتيه برد السلام أم لا ثم أصلى قريبا منه وأسارقه النظر فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني حتى إذا طال ذلك علي من جفوة المسلمين مشيت حتى تسورت جدار حائط أبي قتادة وهو بن عمي وأحب الناس إلي فسلمت عليه فوالله ما رد علي السلام فقلت له يا أبا قتادة أنشدك بالله هل تعلمن أني أحب الله ورسوله قال فسكت فعدت فناشدته فسكت فعدت فناشدته فقال الله ورسوله أعلم ففاضت عيناي وتوليت حتى تسورت الجدار فبينا أنا أمشي في سوق المدينة إذا نبطي من نبط أهل الشام ممن قدم بالطعام يبيعه بالمدينة يقول من يدل على كعب بن مالك قال فطفق الناس يشيرون له إلي حتى جاءني فدفع إلي كتابا من ملك غسان وكنت كاتبا فقرأته فإذا فيه أما بعد فإنه قد بلغنا أن صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك قال فقلت حين قرأتها وهذه أيضا من البلاء فتياممت بها التنور فسجرتها بها حتى إذا مضت أربعون من الخمسين واستلبث الوحي إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك قال فقلت أطلقها أم ماذا أفعل قال لا بل اعتزلها فلا تقربنها قال فأرسل إلى صاحبي بمثل ذلك قال فقلت لامرأتي الحقي بأهلك فكوني عندهم حتى يقضى الله في هذا الأمر قال فجاءت امرأة هلال بن أمية رسول الله صلى الله عليه وسلم فقالت له يا رسول الله إن هلال بن أمية شيخ ضائع ليس له خادم فهل تكره أن أخدمه قال لا ولكن لا يقربنك فقالت إنه والله ما به حركة إلى شيء ووالله ما زال يبكى منذ كان من أمره ما كان إلى يومه هذا قال فقال فقام لي بعض أهلي لو أستأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال بن أمية أن تخدمه قال فقلت لا أستأذن فيها رسول الله صلى الله عليه وسلم وما يدريني ماذا يقول رسول الله صلى الله عليه وسلم إذا أستأذنته فيها وأنا رجل شاب قال فلبثت بذلك عشر ليال فكمل لنا خمسون ليلة من حين نهى عن كلامنا قال ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا أنا جالس على الحال التي ذكر الله منا قد ضاقت على نفسي وضاقت على الأرض بما رحبت سمع صوت صارخ أوفى على سلع يقول بأعلى صوته يا كعب بن مالك أبشر قال فخررت ساجدا وعرفت أنه قد جاء فرج قال فآذن رسول الله صلى الله عليه وسلم الناس بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشروننا فذهب قبل صاحبي مبشرون وركض رجل إلي فرسا وساعي ساع من أسلم قبلي وأوفى الجبل فكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني فنزعت له ثوبي فكسوتهما إياه ببشارته والله ما أملك غيرهما يومئذ واستعرت ثوبين فلبستهما فانطلقت أتأمم رسول الله صلى الله عليه وسلم يتلقاني الناس فوجا فوجا يهنؤني بالتوبة ويقولون لتهنئك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام طلحة بن عبيد الله يهرول حتى صافحني وهنأني والله ما قام رجل من المهاجرين غيره قال فكان كعب لا ينساها لطلحة قال كعب فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور ويقول أبشر بخير يوم مر عليك منذ ولدتك أمك قال فقلت أمن عندك يا رسول الله أم من عند الله فقال لا بل من عند الله وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه كأن وجهه قطعة قمر قال وكنا نعرف ذلك قال فلما جلست بين يديه قلت يا رسول الله إن من توبتي أن أنخلع من ما مالي صدقة إلى الله وإلى رسوله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أمسك بعض مالك فهو خير لك قال فقلت فأنى أمسك سهمي الذي بخيبر قال وقلت يا رسول الله إن الله إنما أنجاني بالصدق وإن من توبتي أن لا أحدث إلا صدقا ما بقيت قال فوالله ما علمت أن أحدا من المسلمين أبلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا أحسن مما أبلاني الله به والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا وإني لأرجو أن يحفظني الله فيما بقى قال فأنزل الله { لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رءوف رحيم وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم } حتى بلغ { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين } قال كعب والله ما أنعم الله على من نعمة قط بعد إذ هداني الله للإسلام أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم أن لا أكون كذبته فأهلك كما هلك الذين كذبوا إن الله قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد وقال الله { سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين } قال كعب كنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه فبذلك قال الله { وعلى الثلاثة الذين خلفوا } وليس الذي ذكر الله مما خلفنا تخلفنا عن الغزو وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح مولى بني أمية أخبرني بن وهب أخبرني يونس عن بن شهاب قال ثم غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام قال بن شهاب فأخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب كان قائد كعب من بنيه حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك قال كعب بن مالك لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك غير أني قد تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنه إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها وكان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزوة والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين أمرهم ليتأهبوا أهبة غزوهم فأخبرهم بوجههم الذي يرد والمسلمون مع رسول الله صلى الله عليه وسلم كثيرا ولا يجمعهم كتاب حافظ يريد بذلك الديوان قال كعب فقل رجل يريد أن يتغيب يظن أن ذلك سيخفى له ما لم ينزل فيه وحي من الله وغزا رسول الله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال فأنا إليها أصعر فتجهز رسول الله صلى الله عليه وسلم والمسلمون معه وطفقت أغدو لكي أتجهز معهم فأرجع ولم أقض شيئا وأقول في نفسي أنا قادر على ذلك إذا أردت فلم يزل ذلك يتمادى بي حتى أستمر بالناس الجد فأصبح رسول الله صلى الله عليه وسلم غاديا والمسلمون معه ولم أقض من جهازي شيئا ثم غدوت فرجعت ولم أقض شيئا فلم يزل ذلك يتمادى بي حتى أسرعوا وتفارط الغزو فهممت أن أرتحل فأدركهم فيا ليتني فعلت ثم لم يقدر ذلك لي فطفقت إذا خرجت في الناس بعد خروج رسول الله صلى الله عليه وسلم يحزنني أني لا أرى لي أسوة إلا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوكا فقال وهو جالس في القوم بتبوك ما فعل كعب بن مالك قال رجل من بنى سلمة يا رسول الله حبسه برداه والنظر في عطفيه فقال له معاذ بن جبل بئس ما قلت والله يا رسول الله ما علمنا عليه إلا خيرا فسكت رسول الله صلى الله عليه وسلم فبينما هو على ذلك رأى رجلا مبيضا يزول به السراب فقال رسول الله صلى الله عليه وسلم كن أبا خيثمة فإذا هو أبو خيثمة الأنصاري وهو الذي تصدق بصاع التمر حين لمزه المنافقون فقال كعب بن مالك فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني بثي فطفقت أتذكر الكذب وأقول بم أخرج من سخطه غدا وأستعين على ذلك كل ذي رأى من أهلي فلما قيل لي إن رسول الله صلى الله عليه وسلم قد أظل قادما زاح عني الباطل حتى عرفت أني لن أنجو منه بشيء أبدا فأجمعت صدقه وصبح رسول الله صلى الله عليه وسلم قادما وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاءه المخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلا فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت تبسم تبسم المغضب ثم قال تعال فجئت أمشي حتى جلست بين يديه فقال لي ما خلفك ألم تكن قد ابتعت ظهرك قال قلت يا رسول الله إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر ولقد أعطيت جدلا ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به عني ليوشكن الله أن يسخطك علي ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عقبى الله والله ما كان لي عذر والله ما كنت قط أقوى ولا أيسر منى حين تخلفت عنك قال رسول الله صلى الله عليه وسلم أما هذا فقد صدق فقم حتى يقضى الله فيك فقمت وثار رجال من بنى سلمة فأتبعونى فقالوا لي والله ما علمناك أذنبت ذنبا قبل هذا لقد عجزت في أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما أعتذر به إليه المخلفون فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك قال فوالله ما زالوا يؤنبونني حتى أردت أن أرجع إلى رسول الله صلى الله عليه وسلم فأكذب نفسي قال ثم قلت لهم هل لقي هذا معي أحد قالوا نعم لقيه معك رجلان قالا مثل ما قلت فقيل لهما مثل ما قيل لك قال قلت من هما قالوا مرارة بن ربيعة العامري وهلال بن أمية الواقفي قال فذكروا لي رجلين صالحين قد شهدا بدرا فيها إسوة قال فمضيت حين ذكروهما لي قال ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه قال فاجتنبنا الناس وقال تغيروا لنا حتى تنكرت لي في نفس الأرض فما هي بالأرض التي أعرف فلبثنا على ذلك خمسين ليلة فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان وأما أنا فكنت أشب القوم وأجلدهم فكنت أخرج فأشهد الصلاة وأطوف في الأسواق ولا يكلمنى أحد وآتى رسول الله صلى الله عليه وسلم وهو في مجلسه بعد الصلاة فأقول في نفسي هل حرك شفتيه برد السلام أم لا ثم أصلى قريبا منه وأسارقه النظر فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني حتى إذا طال ذلك علي من جفوة المسلمين مشيت حتى تسورت جدار حائط أبي قتادة وهو بن عمي وأحب الناس إلي فسلمت عليه فوالله ما رد علي السلام فقلت له يا أبا قتادة أنشدك بالله هل تعلمن أني أحب الله ورسوله قال فسكت فعدت فناشدته فسكت فعدت فناشدته فقال الله ورسوله أعلم ففاضت عيناي وتوليت حتى تسورت الجدار فبينا أنا أمشي في سوق المدينة إذا نبطي من نبط أهل الشام ممن قدم بالطعام يبيعه بالمدينة يقول من يدل على كعب بن مالك قال فطفق الناس يشيرون له إلي حتى جاءني فدفع إلي كتابا من ملك غسان وكنت كاتبا فقرأته فإذا فيه أما بعد فإنه قد بلغنا أن صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك قال فقلت حين قرأتها وهذه أيضا من البلاء فتياممت بها التنور فسجرتها بها حتى إذا مضت أربعون من الخمسين واستلبث الوحي إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك قال فقلت أطلقها أم ماذا أفعل قال لا بل اعتزلها فلا تقربنها قال فأرسل إلى صاحبي بمثل ذلك قال فقلت لامرأتي الحقي بأهلك فكوني عندهم حتى يقضى الله في هذا الأمر قال فجاءت امرأة هلال بن أمية رسول الله صلى الله عليه وسلم فقالت له يا رسول الله إن هلال بن أمية شيخ ضائع ليس له خادم فهل تكره أن أخدمه قال لا ولكن لا يقربنك فقالت إنه والله ما به حركة إلى شيء ووالله ما زال يبكى منذ كان من أمره ما كان إلى يومه هذا قال فقال فقام لي بعض أهلي لو أستأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال بن أمية أن تخدمه قال فقلت لا أستأذن فيها رسول الله صلى الله عليه وسلم وما يدريني ماذا يقول رسول الله صلى الله عليه وسلم إذا أستأذنته فيها وأنا رجل شاب قال فلبثت بذلك عشر ليال فكمل لنا خمسون ليلة من حين نهى عن كلامنا قال ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا أنا جالس على الحال التي ذكر الله منا قد ضاقت على نفسي وضاقت على الأرض بما رحبت سمع صوت صارخ أوفى على سلع يقول بأعلى صوته يا كعب بن مالك أبشر قال فخررت ساجدا وعرفت أنه قد جاء فرج قال فآذن رسول الله صلى الله عليه وسلم الناس بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشروننا فذهب قبل صاحبي مبشرون وركض رجل إلي فرسا وساعي ساع من أسلم قبلي وأوفى الجبل فكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني فنزعت له ثوبي فكسوتهما إياه ببشارته والله ما أملك غيرهما يومئذ واستعرت ثوبين فلبستهما فانطلقت أتأمم رسول الله صلى الله عليه وسلم يتلقاني الناس فوجا فوجا يهنؤني بالتوبة ويقولون لتهنئك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام طلحة بن عبيد الله يهرول حتى صافحني وهنأني والله ما قام رجل من المهاجرين غيره قال فكان كعب لا ينساها لطلحة قال كعب فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور ويقول أبشر بخير يوم مر عليك منذ ولدتك أمك قال فقلت أمن عندك يا رسول الله أم من عند الله فقال لا بل من عند الله وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه كأن وجهه قطعة قمر قال وكنا نعرف ذلك قال فلما جلست بين يديه قلت يا رسول الله إن من توبتي أن أنخلع من ما مالي صدقة إلى الله وإلى رسوله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أمسك بعض مالك فهو خير لك قال فقلت فأنى أمسك سهمي الذي بخيبر قال وقلت يا رسول الله إن الله إنما أنجاني بالصدق وإن من توبتي أن لا أحدث إلا صدقا ما بقيت قال فوالله ما علمت أن أحدا من المسلمين أبلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا أحسن مما أبلاني الله به والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا وإني لأرجو أن يحفظني الله فيما بقى قال فأنزل الله " لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رءوف رحيم وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم " حتى بلغ " يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين " قال كعب والله ما أنعم الله على من نعمة قط بعد إذ هداني الله للإسلام أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم أن لا أكون كذبته فأهلك كما هلك الذين كذبوا إن الله قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد وقال الله " سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين " قال كعب كنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه فبذلك قال الله " وعلى الثلاثة الذين خلفوا " وليس الذي ذكر الله مما خلفنا تخلفنا عن الغزو وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه


002-بإسناد يونس عن الزهري سواء

بإسناد يونس عن الزهري سواء

وحدثنيه محمد بن رافع حدثنا حجين بن المثنى حدثنا الليث عن عقيل عن بن شهاب بإسناد يونس عن الزهري سواء


003-في غزوة تبوك وساق الحديث وزاد فيه على يونس فكان رسول الله صلى الله عليه وسلم قلما يريد غزوة إلا روى بغيرها حتى كانت تلك الغزوة ولم يذكر في حديث بن

في غزوة تبوك وساق الحديث وزاد فيه على يونس فكان رسول الله صلى الله عليه وسلم قلما يريد غزوة إلا روى بغيرها حتى كانت تلك الغزوة ولم يذكر في حديث بن أخي الزهري أبا خيثمة ولحوقه بالنبي صلى الله عليه وسلم

وحدثني عبد بن حميد حدثني يعقوب بن إبراهيم بن سعد حدثنا محمد بن عبد الله بن مسلم بن أخي الزهري عن عمه محمد بن مسلم الزهري أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبيد الله بن كعب بن مالك وكان قائد كعب حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وزاد فيه على يونس فكان رسول الله صلى الله عليه وسلم قلما يريد غزوة إلا روى بغيرها حتى كانت تلك الغزوة ولم يذكر في حديث بن أخي الزهري أبا خيثمة ولحوقه بالنبي صلى الله عليه وسلم


004-سمعت أبي كعب بن مالك وهو أحد الثلاثة الذين تيب عليهم يحدث أنه لم يتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط غير غزوتين وساق الحديث وقال

سمعت أبي كعب بن مالك وهو أحد الثلاثة الذين تيب عليهم يحدث أنه لم يتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط غير غزوتين وساق الحديث وقال فيه وغزا رسول الله صلى الله عليه وسلم بناس كثير يزيدون على عشرة آلاف ولا يجمعهم ديوان حافظ

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن الزهري أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك عن عمه عبيد الله بن كعب وكان قائد كعب حين أصيب بصره وكان أعلم قومه وأوعاهم لأحاديث أصحاب رسول الله صلى الله عليه وسلم قال سمعت أبي كعب بن مالك وهو أحد الثلاثة الذين تيب عليهم يحدث أنه لم يتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط غير غزوتين وساق الحديث وقال فيه وغزا رسول الله صلى الله عليه وسلم بناس كثير يزيدون على عشرة آلاف ولا يجمعهم ديوان حافظ


001-كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه قالت عائشة فأقرع

كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه قالت عائشة فأقرع بيننا في غزوة غزاها فخرج فيها سهمي فخرجت مع رسول الله صلى الله عليه وسلم وذلك بعد ما أنزل الحجاب فأنا أحمل في هودجي وأنزل فيه مسيرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوة وقفل ودنونا من المدينة آذن ليلة بالرحيل فقمت حين آذنوا بالرحيل فمشيت حتى جاوزت الجيش فلما قضيت من شأني أقبلت إلى الرحل فلمست صدري فإذا عقدي من جزع ظفار قد انقطع فرجعت فالتمست عقدي فحبسني ابتغاؤه وأقبل الرهط الذين كانوا يرحلون لي فحملوا هودجي فرحلوه على بعيري الذي كنت أركبه وهم يحسبون أني فيه قالت وكانت النساء إذ ذاك خفافا لم يهبلن ولم يغشهن اللحم إنما يأكلن العلقة من الطعام فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه وكنت جارية حديثة السن فبعثوا الجمل وساروا ووجدت عقدي بعد ما استمر الجيش فجئت منازلهم وليس بها داع ولا مجيب فتيممت منزلي الذي كنت فيه وظننت أن القوم سيفقدوني فيرجعون إلي فبينا أنا جالسة في منزلي غلبتني عيني فنمت وكان صفوان بن المعطل السلمي ثم الذكواني قد عرس من وراء الجيش فأدلج فأصبح عند منزلي فرأى سواد إنسان نائم فأتاني فعرفني حين رآني وقد كان يراني قبل أن يضرب الحجاب علي فاستيقظت باسترجاعه حين عرفني فخمرت وجهي بجلبابي ووالله ما يكلمني كلمة ولا سمعت منه كلمة غير استرجاعه حتى أناخ راحلته فوطىء على يدها فركبتها فانطلق يقود بي الراحلة حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة فهلك من هلك في شأني وكان الذي تولى كبره عبد الله بن أبي بن سلول فقدمنا المدينة فاشتكيت حين قدمنا المدينة شهرا والناس يفيضون في قول أهل الإفك ولا أشعر بشيء من ذلك وهو يريبني في وجعي أني لا أعرف من رسول الله صلى الله عليه وسلم اللطف الذي كنت أرى منه حين أشتكي إنما يدخل رسول الله صلى الله عليه وسلم فيسلم ثم يقول كيف تيكم فذاك يريبني ولا أشعر بالشر حتى خرجت بعد ما نقهت وخرجت معي أم مسطح قبل المناصع وهو متبرزنا ولا نخرج إلا ليلا إلى ليل وذلك قبل أن نتخذ الكنف قريبا من بيوتنا وأمرنا أمر العرب الأول في التنزه وكنا نتأذى بالكنف أن نتخذها عند بيوتنا فانطلقت أنا وأم مسطح وهى بنت أبي رهم بن المطلب بن عبد مناف وأمها ابنة صخر بن عامر خالة أبي بكر الصديق وابنها مسطح بن أثاثة بن عباد بن المطلب فأقبلت أنا وبنت أبي رهم قبل بيتي حين فرغنا من شأننا فعثرت أم مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت أتسبين رجلا قد شهد بدرا قالت أي هنتاه أو لم تسمعي ما قال قلت وماذا قال قالت فأخبرتني بقول أهل الإفك فازددت مرضا إلى مرضي فلما رجعت إلى بيتي فدخل علي رسول الله صلى الله عليه وسلم فسلم ثم قال كيف تيكم قلت أتأذن لي أن آتي أبوي قالت وأنا حينئذ أريد أن أتيقن الخبر من قبلهما فأذن لي رسول الله صلى الله عليه وسلم فجئت أبوي فقلت لأمي يا أمتاه ما يتحدث الناس فقالت يا بنية هوني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا كثرن عليها قالت قلت سبحان الله وقد تحدث الناس بهذا قالت فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا أكتحل بنوم ثم أصبحت أبكي ودعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد حين استلبث الوحي يستشيرهما في فراق أهله قالت فأما أسامة بن زيد فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله وبالذي يعلم في نفسه لهم من الود فقال يا رسول الله هم أهلك ولا نعلم إلا خيرا وأما علي بن أبي طالب فقال لم يضيق الله عليك والنساء سواها كثير وان تسأل الجارية تصدقك قالت فدعا رسول الله صلى الله عليه وسلم بريرة فقال أي بريرة هل رأيت من شيء يريبك من عائشة قالت له بريرة والذي بعثك بالحق إن رأيت عليها أمرا قط أغمصه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله قالت فقام رسول الله صلى الله عليه وسلم على المنبر فاستعذر من عبد الله بن أبي بن سلول قالت فقال رسول الله صلى الله عليه وسلم وهو على المنبر يا معشر المسلمين من يعذرني من رجل قد بلغ أذاه في أهل بيتي فوالله ما علمت على أهلي إلا خيرا ولقد ذكروا رجلا ما علمت عليه إلا خيرا وما كان يدخل على أهلي إلا معي فقام سعد بن معاذ الأنصاري فقال أنا أعذرك منه يا رسول الله إن كان من الأوس ضربنا عنقه وإن كان إخواننا الخزرج أمرتنا ففعلنا أمرك قالت فقام سعد بن عبادة وهو سيد الخزرج وكان رجلا صالحا ولكن اجتهلته الحمية فقال لسعد بن معاذ كذبت لعمر الله لا تقتله ولا تقدر على قتله فقام أسيد بن حضير وهو بن عم سعد بن معاذ فقال لسعد بن عبادة كذبت لعمر الله لنقتلنه فإنك منافق تجادل عن المنافقين فثار الحيان الأوس والخزرج حتى هموا أن يقتتلوا ورسول الله صلى الله عليه وسلم قائم على المنبر فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا وسكت قالت وبكيت يومي ذلك لا يرقأ لي دمع ولا أكتحل بنوم ثم بكيت ليلتي المقبلة لا يرقأ لي دمع ولا أكتحل بنوم وأبواي يظنان أن البكاء فالق كبدي فبينما هما جالسان عندي وأنا أبكي استأذنت علي امرأة الأنصار فأذنت لها فجلست تبكي قالت فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم فسلم ثم جلس قالت ولم يجلس عندي منذ قيل لي ما قيل وقد لبث شهرا لا يوحى إليه في شأني بشيء قالت فتشهد رسول الله صلى الله عليه وسلم حين جلس ثم قال أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا فإن كنت بريئة فسيبرئك الله وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه فإن العبد إذا اعترف بذنب ثم تاب تاب الله عليه قالت فلما قضى رسول الله صلى الله عليه وسلم مقالته قلص دمعي حتى ما أحس منه قطرة فقلت لأبي أجب عني رسول الله صلى الله عليه وسلم فيما قال فقال والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت لأمي أجيبي عني رسول الله صلى الله عليه وسلم فقالت والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت وأنا جارية حديثة السن لا أقرأ كثيرا من القرآن إني والله لقد عرفت أنكم قد سمعتم بهذا حتى استقر في نفوسكم وصدقتم به فإن قلت لكم إني بريئة والله يعلم أني بريئة لا تصدقوني بذلك ولئن اعترفت لكم بأمر والله يعلم أني بريئة لتصدقونني وإني والله ما أجد لي ولكم مثلا إلا كما قال أبو يوسف { فصبر جميل والله المستعان على ما تصفون } قالت ثم تحولت فاضطجعت على فراشي قالت وأنا والله حينئذ أعلم أني بريئة وأن الله مبرئي ببراءتي ولكن والله ما كنت أظن أن ينزل في شأني وحي يتلى ولشأني كان أحقر في نفسي من أن يتكلم الله في بأمر يتلى ولكني كنت أرجو أن يرى رسول الله صلى الله عليه وسلم في النوم رؤيا يبرئن الله بها قالت فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج من أهل البيت أحد حتى أنزل الله على نبيه صلى الله عليه وسلم فأخذه ما كان يأخذه من البرحاء عند الوحي حتى إنه ليتحدر منه مثل الجمان من العرق في اليوم الشات من ثقل القول الذي أنزل عليه قالت فلما سرى عن رسول الله صلى الله عليه وسلم وهو يضحك فكان أول كلمة تكلم بها أن قال أبشري يا عائشة أما الله فقد برأك فقالت لي أمي قومي إليه فقلت والله لا أقوم إليه ولا أحمد إلا الله هو الذي أنزل براءتي قالت فأنزل الله { إن الذين جاءوا بالإفك عصبة منكم } عشر آيات فأنزل الله هؤلاء الآيات براءتي قالت فقال أبو بكر وكان ينفق على مسطح لقرابته منه وفقره والله لا أنفق عليه شيئا أبدا بعد الذي قال لعائشة فأنزل الله { ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى } إلى قوله { ألا تحبون أن يغفر الله لكم } قال حبان بن موسى قال عبد الله بن المبارك هذه أرجى آية في كتاب الله فقال أبو بكر والله إني لأحب أن يغفر الله لي فرجع إلى مسطح النفقة التي كان ينفق عليه وقال لا أنزعها منه أبدا قالت عائشة وكان رسول الله صلى الله عليه وسلم سأل زينب بنت جحش زوج النبي صلى الله عليه وسلم عن آمري ما علمت أو ما رأيت فقالت يا رسول الله أحمي سمعي وبصري والله ما علمت إلا خيرا قالت عائشة وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم فعصمها الله بالورع وطفقت أختها حمنة بنت جحش تحارب لها فهلكت فيمن هلك قال الزهري فهذا ما انتهى إلينا من أمر هؤلاء الرهط وقال في حديث يونس احتملته الحمية

حدثنا حبان بن موسى أخبرنا عبد الله بن المبارك أخبرنا يونس بن يزيد الأيلي ح وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر والسياق حديث معمر من رواية عبد وابن رافع قال يونس ومعمر جميعا عن الزهري أخبرني سعيد بن المسيب وعروة بن الزبير وعلقمة بن وقاص وعبيد الله بن عبد الله بن عتبة بن مسعود عن حديث عائشة زوج النبي صلى الله عليه وسلم حين قال لها أهل الإفك ما قالوا فبرأها الله مما قالوا وكلهم حدثني طائفة من حديثها وبعضهم كان أوعى لحديثها من بعض وأثبت اقتصاصا وقد وعيت عن كل واحد منهم الحديث الذي حدثني وبعض حديثهم يصدق بعضا ذكروا أن عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه قالت عائشة فأقرع بيننا في غزوة غزاها فخرج فيها سهمي فخرجت مع رسول الله صلى الله عليه وسلم وذلك بعد ما أنزل الحجاب فأنا أحمل في هودجي وأنزل فيه مسيرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوة وقفل ودنونا من المدينة آذن ليلة بالرحيل فقمت حين آذنوا بالرحيل فمشيت حتى جاوزت الجيش فلما قضيت من شأني أقبلت إلى الرحل فلمست صدري فإذا عقدي من جزع ظفار قد انقطع فرجعت فالتمست عقدي فحبسني ابتغاؤه وأقبل الرهط الذين كانوا يرحلون لي فحملوا هودجي فرحلوه على بعيري الذي كنت أركبه وهم يحسبون أني فيه قالت وكانت النساء إذ ذاك خفافا لم يهبلن ولم يغشهن اللحم إنما يأكلن العلقة من الطعام فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه وكنت جارية حديثة السن فبعثوا الجمل وساروا ووجدت عقدي بعد ما استمر الجيش فجئت منازلهم وليس بها داع ولا مجيب فتيممت منزلي الذي كنت فيه وظننت أن القوم سيفقدوني فيرجعون إلي فبينا أنا جالسة في منزلي غلبتني عيني فنمت وكان صفوان بن المعطل السلمي ثم الذكواني قد عرس من وراء الجيش فأدلج فأصبح عند منزلي فرأى سواد إنسان نائم فأتاني فعرفني حين رآني وقد كان يراني قبل أن يضرب الحجاب علي فاستيقظت باسترجاعه حين عرفني فخمرت وجهي بجلبابي ووالله ما يكلمني كلمة ولا سمعت منه كلمة غير استرجاعه حتى أناخ راحلته فوطىء على يدها فركبتها فانطلق يقود بي الراحلة حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة فهلك من هلك في شأني وكان الذي تولى كبره عبد الله بن أبي بن سلول فقدمنا المدينة فاشتكيت حين قدمنا المدينة شهرا والناس يفيضون في قول أهل الإفك ولا أشعر بشيء من ذلك وهو يريبني في وجعي أني لا أعرف من رسول الله صلى الله عليه وسلم اللطف الذي كنت أرى منه حين أشتكي إنما يدخل رسول الله صلى الله عليه وسلم فيسلم ثم يقول كيف تيكم فذاك يريبني ولا أشعر بالشر حتى خرجت بعد ما نقهت وخرجت معي أم مسطح قبل المناصع وهو متبرزنا ولا نخرج إلا ليلا إلى ليل وذلك قبل أن نتخذ الكنف قريبا من بيوتنا وأمرنا أمر العرب الأول في التنزه وكنا نتأذى بالكنف أن نتخذها عند بيوتنا فانطلقت أنا وأم مسطح وهى بنت أبي رهم بن المطلب بن عبد مناف وأمها ابنة صخر بن عامر خالة أبي بكر الصديق وابنها مسطح بن أثاثة بن عباد بن المطلب فأقبلت أنا وبنت أبي رهم قبل بيتي حين فرغنا من شأننا فعثرت أم مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت أتسبين رجلا قد شهد بدرا قالت أي هنتاه أو لم تسمعي ما قال قلت وماذا قال قالت فأخبرتني بقول أهل الإفك فازددت مرضا إلى مرضي فلما رجعت إلى بيتي فدخل علي رسول الله صلى الله عليه وسلم فسلم ثم قال كيف تيكم قلت أتأذن لي أن آتي أبوي قالت وأنا حينئذ أريد أن أتيقن الخبر من قبلهما فأذن لي رسول الله صلى الله عليه وسلم فجئت أبوي فقلت لأمي يا أمتاه ما يتحدث الناس فقالت يا بنية هوني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا كثرن عليها قالت قلت سبحان الله وقد تحدث الناس بهذا قالت فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا أكتحل بنوم ثم أصبحت أبكي ودعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد حين استلبث الوحي يستشيرهما في فراق أهله قالت فأما أسامة بن زيد فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله وبالذي يعلم في نفسه لهم من الود فقال يا رسول الله هم أهلك ولا نعلم إلا خيرا وأما علي بن أبي طالب فقال لم يضيق الله عليك والنساء سواها كثير وان تسأل الجارية تصدقك قالت فدعا رسول الله صلى الله عليه وسلم بريرة فقال أي بريرة هل رأيت من شيء يريبك من عائشة قالت له بريرة والذي بعثك بالحق إن رأيت عليها أمرا قط أغمصه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله قالت فقام رسول الله صلى الله عليه وسلم على المنبر فاستعذر من عبد الله بن أبي بن سلول قالت فقال رسول الله صلى الله عليه وسلم وهو على المنبر يا معشر المسلمين من يعذرني من رجل قد بلغ أذاه في أهل بيتي فوالله ما علمت على أهلي إلا خيرا ولقد ذكروا رجلا ما علمت عليه إلا خيرا وما كان يدخل على أهلي إلا معي فقام سعد بن معاذ الأنصاري فقال أنا أعذرك منه يا رسول الله إن كان من الأوس ضربنا عنقه وإن كان إخواننا الخزرج أمرتنا ففعلنا أمرك قالت فقام سعد بن عبادة وهو سيد الخزرج وكان رجلا صالحا ولكن اجتهلته الحمية فقال لسعد بن معاذ كذبت لعمر الله لا تقتله ولا تقدر على قتله فقام أسيد بن حضير وهو بن عم سعد بن معاذ فقال لسعد بن عبادة كذبت لعمر الله لنقتلنه فإنك منافق تجادل عن المنافقين فثار الحيان الأوس والخزرج حتى هموا أن يقتتلوا ورسول الله صلى الله عليه وسلم قائم على المنبر فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا وسكت قالت وبكيت يومي ذلك لا يرقأ لي دمع ولا أكتحل بنوم ثم بكيت ليلتي المقبلة لا يرقأ لي دمع ولا أكتحل بنوم وأبواي يظنان أن البكاء فالق كبدي فبينما هما جالسان عندي وأنا أبكي استأذنت علي امرأة الأنصار فأذنت لها فجلست تبكي قالت فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم فسلم ثم جلس قالت ولم يجلس عندي منذ قيل لي ما قيل وقد لبث شهرا لا يوحى إليه في شأني بشيء قالت فتشهد رسول الله صلى الله عليه وسلم حين جلس ثم قال أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا فإن كنت بريئة فسيبرئك الله وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه فإن العبد إذا اعترف بذنب ثم تاب تاب الله عليه قالت فلما قضى رسول الله صلى الله عليه وسلم مقالته قلص دمعي حتى ما أحس منه قطرة فقلت لأبي أجب عني رسول الله صلى الله عليه وسلم فيما قال فقال والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت لأمي أجيبي عني رسول الله صلى الله عليه وسلم فقالت والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت وأنا جارية حديثة السن لا أقرأ كثيرا من القرآن إني والله لقد عرفت أنكم قد سمعتم بهذا حتى استقر في نفوسكم وصدقتم به فإن قلت لكم إني بريئة والله يعلم أني بريئة لا تصدقوني بذلك ولئن اعترفت لكم بأمر والله يعلم أني بريئة لتصدقونني وإني والله ما أجد لي ولكم مثلا إلا كما قال أبو يوسف " فصبر جميل والله المستعان على ما تصفون " قالت ثم تحولت فاضطجعت على فراشي قالت وأنا والله حينئذ أعلم أني بريئة وأن الله مبرئي ببراءتي ولكن والله ما كنت أظن أن ينزل في شأني وحي يتلى ولشأني كان أحقر في نفسي من أن يتكلم الله في بأمر يتلى ولكني كنت أرجو أن يرى رسول الله صلى الله عليه وسلم في النوم رؤيا يبرئن الله بها قالت فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج من أهل البيت أحد حتى أنزل الله على نبيه صلى الله عليه وسلم فأخذه ما كان يأخذه من البرحاء عند الوحي حتى إنه ليتحدر منه مثل الجمان من العرق في اليوم الشات من ثقل القول الذي أنزل عليه قالت فلما سرى عن رسول الله صلى الله عليه وسلم وهو يضحك فكان أول كلمة تكلم بها أن قال أبشري يا عائشة أما الله فقد برأك فقالت لي أمي قومي إليه فقلت والله لا أقوم إليه ولا أحمد إلا الله هو الذي أنزل براءتي قالت فأنزل الله " إن الذين جاءوا بالإفك عصبة منكم " عشر آيات فأنزل الله هؤلاء الآيات براءتي قالت فقال أبو بكر وكان ينفق على مسطح لقرابته منه وفقره والله لا أنفق عليه شيئا أبدا بعد الذي قال لعائشة فأنزل الله " ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى " إلى قوله " ألا تحبون أن يغفر الله لكم " قال حبان بن موسى قال عبد الله بن المبارك هذه أرجى آية في كتاب الله فقال أبو بكر والله إني لأحب أن يغفر الله لي فرجع إلى مسطح النفقة التي كان ينفق عليه وقال لا أنزعها منه أبدا قالت عائشة وكان رسول الله صلى الله عليه وسلم سأل زينب بنت جحش زوج النبي صلى الله عليه وسلم عن آمري ما علمت أو ما رأيت فقالت يا رسول الله أحمي سمعي وبصري والله ما علمت إلا خيرا قالت عائشة وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم فعصمها الله بالورع وطفقت أختها حمنة بنت جحش تحارب لها فهلكت فيمن هلك قال الزهري فهذا ما انتهى إلينا من أمر هؤلاء الرهط وقال في حديث يونس احتملته الحمية


002-بمثل حديث يونس ومعمر بإسنادهما وفي حديث فليح اجتهلته الحمية كما قال معمر وفي حديث صالح احتملته الحمية كقول يونس وزاد في حديث صالح قال عروة كانت عائشة

بمثل حديث يونس ومعمر بإسنادهما وفي حديث فليح اجتهلته الحمية كما قال معمر وفي حديث صالح احتملته الحمية كقول يونس وزاد في حديث صالح قال عروة كانت عائشة تكره أن يسب عندها حسان وتقول فإنه قال فإن أبي ووالده وعرضي لعرض محمد منكم وقاء وزاد أيضا قال عروة قالت عائشة والله إن الرجل الذي قيل له ما قيل ليقول سبحان الله فوالذي نفسي بيده ما كشفت عن كنف أنثى قط قالت ثم قتل بعد ذلك شهيدا في سبيل الله وفي حديث يعقوب بن إبراهيم موعرين في نحر الظهيرة وقال عبد الرزاق موغرين قال عبد بن حميد قلت لعبد الرزاق ما قوله موغرين قال الوغرة شدة الحر

وحدثني أبو الربيع العتكي حدثنا فليح بن سليمان ح وحدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان كلاهما عن الزهري بمثل حديث يونس ومعمر بإسنادهما وفي حديث فليح اجتهلته الحمية كما قال معمر وفي حديث صالح احتملته الحمية كقول يونس وزاد في حديث صالح قال عروة كانت عائشة تكره أن يسب عندها حسان وتقول فإنه قال فإن أبي ووالده وعرضي لعرض محمد منكم وقاء وزاد أيضا قال عروة قالت عائشة والله إن الرجل الذي قيل له ما قيل ليقول سبحان الله فوالذي نفسي بيده ما كشفت عن كنف أنثى قط قالت ثم قتل بعد ذلك شهيدا في سبيل الله وفي حديث يعقوب بن إبراهيم موعرين في نحر الظهيرة وقال عبد الرزاق موغرين قال عبد بن حميد قلت لعبد الرزاق ما قوله موغرين قال الوغرة شدة الحر


003-لما ذكر من شأني الذي ذكر وما علمت به قام رسول الله صلى الله عليه وسلم خطيبا فتشهد فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد أشيروا علي في أناس

لما ذكر من شأني الذي ذكر وما علمت به قام رسول الله صلى الله عليه وسلم خطيبا فتشهد فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد أشيروا علي في أناس أبنوا أهلي وأيم الله ما علمت على أهلي من سوء قط وأبنوهم بمن والله ما علمت عليه من سوء قط ولا دخل بيتي قط إلا وأنا حاضر ولا غبت في سفر إلا غاب معي وساق الحديث بقصته وفيه ولقد دخل رسول الله صلى الله عليه وسلم بيتي فسأل جاريتي فقالت والله ما علمت عليها عيبا إلا أنها كانت ترقد حتى تدخل الشاة فتأكل عجينها أو قالت خميرها شك هشام فانتهرها بعض أصحابه فقال أصدقني رسول الله صلى الله عليه وسلم حتى أسقطوا لها به فقالت سبحان الله والله ما علمت عليها إلا ما يعلم الصائغ على تبر الذهب الأحمر وقد بلغ الأمر ذلك الرجل الذي قيل له فقال سبحان الله والله ما كشفت عن كنف أنثى قط قالت عائشة وقتل شهيدا في سبيل الله وفيه أيضا من الزيادة وكان الذين تكلموا به مسطح وحمنة وحسان وأما المنافق عبد الله بن أبي فهو الذي كان يستوشيه ويجمعه وهو الذي تولى كبره وحمنة

حدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء قال حدثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة قالت لما ذكر من شأني الذي ذكر وما علمت به قام رسول الله صلى الله عليه وسلم خطيبا فتشهد فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد أشيروا علي في أناس أبنوا أهلي وأيم الله ما علمت على أهلي من سوء قط وأبنوهم بمن والله ما علمت عليه من سوء قط ولا دخل بيتي قط إلا وأنا حاضر ولا غبت في سفر إلا غاب معي وساق الحديث بقصته وفيه ولقد دخل رسول الله صلى الله عليه وسلم بيتي فسأل جاريتي فقالت والله ما علمت عليها عيبا إلا أنها كانت ترقد حتى تدخل الشاة فتأكل عجينها أو قالت خميرها شك هشام فانتهرها بعض أصحابه فقال أصدقني رسول الله صلى الله عليه وسلم حتى أسقطوا لها به فقالت سبحان الله والله ما علمت عليها إلا ما يعلم الصائغ على تبر الذهب الأحمر وقد بلغ الأمر ذلك الرجل الذي قيل له فقال سبحان الله والله ما كشفت عن كنف أنثى قط قالت عائشة وقتل شهيدا في سبيل الله وفيه أيضا من الزيادة وكان الذين تكلموا به مسطح وحمنة وحسان وأما المنافق عبد الله بن أبي فهو الذي كان يستوشيه ويجمعه وهو الذي تولى كبره وحمنة


001-أن رجلا كان يتهم بأم ولد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لعلي اذهب فاضرب عنقه فأتاه علي فإذا هو في ركي يتبرد فيها فقال

أن رجلا كان يتهم بأم ولد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لعلي اذهب فاضرب عنقه فأتاه علي فإذا هو في ركي يتبرد فيها فقال له علي أخرج فناوله يده فأخرجه فإذا هو مجبوب ليس له ذكر فكف علي عنه ثم أتى النبي صلى الله عليه وسلم فقال يا رسول الله إنه لمجبوب ماله ذكر

حدثني زهير بن حرب حدثنا عفان حدثنا حماد بن سلمة أخبرنا ثابت عن أنس أن رجلا كان يتهم بأم ولد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لعلي اذهب فاضرب عنقه فأتاه علي فإذا هو في ركي يتبرد فيها فقال له علي أخرج فناوله يده فأخرجه فإذا هو مجبوب ليس له ذكر فكف علي عنه ثم أتى النبي صلى الله عليه وسلم فقال يا رسول الله إنه لمجبوب ماله ذكر


001-خرجنا مع رسول الله صلى الله عليه وسلم في سفر أصاب الناس فيه شدة فقال عبد الله بن أبي لأصحابه { لا تنفقوا على من عند رسول الله } صلى الله عليه وسلم {

خرجنا مع رسول الله صلى الله عليه وسلم في سفر أصاب الناس فيه شدة فقال عبد الله بن أبي لأصحابه { لا تنفقوا على من عند رسول الله } صلى الله عليه وسلم { حتى ينفضوا } من حوله قال زهير وهي قراءة من خفض حوله وقال { لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل } قال فأتيت النبي صلى الله عليه وسلم فأخبرته بذلك فأرسل إلى عبد الله بن أبي فسأله فاجتهد يمينه ما فعل فقال كذب زيد رسول الله صلى الله عليه وسلم قال فوقع في نفسي مما قالوه شدة حتى أنزل الله تصديقي { إذا جاءك المنافقون } قال ثم دعاهم النبي صلى الله عليه وسلم ليستغفر لهم قال فلووا رؤوسهم وقوله { كأنهم خشب مسندة } وقال كانوا رجالا أجمل شيء

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا زهير بن معاوية حدثنا أبو إسحاق أنه سمع زيد بن أرقم يقول خرجنا مع رسول الله صلى الله عليه وسلم في سفر أصاب الناس فيه شدة فقال عبد الله بن أبي لأصحابه " لا تنفقوا على من عند رسول الله " صلى الله عليه وسلم " حتى ينفضوا " من حوله قال زهير وهي قراءة من خفض حوله وقال " لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل " قال فأتيت النبي صلى الله عليه وسلم فأخبرته بذلك فأرسل إلى عبد الله بن أبي فسأله فاجتهد يمينه ما فعل فقال كذب زيد رسول الله صلى الله عليه وسلم قال فوقع في نفسي مما قالوه شدة حتى أنزل الله تصديقي " إذا جاءك المنافقون " قال ثم دعاهم النبي صلى الله عليه وسلم ليستغفر لهم قال فلووا رؤوسهم وقوله " كأنهم خشب مسندة " وقال كانوا رجالا أجمل شيء


002-أتى النبي صلى الله عليه وسلم قبر عبد الله بن أبي فأخرجه من قبره فوضعه على ركبتيه ونفث عليه من ريقه وألبسه قميصه فالله أعلم

أتى النبي صلى الله عليه وسلم قبر عبد الله بن أبي فأخرجه من قبره فوضعه على ركبتيه ونفث عليه من ريقه وألبسه قميصه فالله أعلم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأحمد بن عبدة الضبي واللفظ لابن أبي شيبة قال بن عبدة أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن عمرو أنه سمع جابرا يقول أتى النبي صلى الله عليه وسلم قبر عبد الله بن أبي فأخرجه من قبره فوضعه على ركبتيه ونفث عليه من ريقه وألبسه قميصه فالله أعلم


003-جاء النبي صلى الله عليه وسلم إلى عبد الله بن أبي بعد ما ادخل حفرته فذكر بمثل حديث سفيان

جاء النبي صلى الله عليه وسلم إلى عبد الله بن أبي بعد ما ادخل حفرته فذكر بمثل حديث سفيان

حدثني أحمد بن يوسف الأزدي حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار قال سمعت جابر بن عبد الله يقول جاء النبي صلى الله عليه وسلم إلى عبد الله بن أبي بعد ما ادخل حفرته فذكر بمثل حديث سفيان


004-لما توفى عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن

لما توفى عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلى عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة } وسأزيده على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم فأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال لما توفى عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلى عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال " استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة " وسأزيده على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم فأنزل الله " ولا تصل على أحد منهم مات أبدا ولا تقم على قبره "


005-بهذا الإسناد نحوه وزاد قال فترك الصلاة عليهم

بهذا الإسناد نحوه وزاد قال فترك الصلاة عليهم

حدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد نحوه وزاد قال فترك الصلاة عليهم


006-اجتمع عند البيت ثلاثة نفر قرشيان وثقفي أو ثقفيان وقرشي قليل فقه قلوبهم كثير شحم بطونهم فقال أحدهم أترون الله يسمع ما نقول وقال الآخر يسمع إن جهرنا

اجتمع عند البيت ثلاثة نفر قرشيان وثقفي أو ثقفيان وقرشي قليل فقه قلوبهم كثير شحم بطونهم فقال أحدهم أترون الله يسمع ما نقول وقال الآخر يسمع إن جهرنا ولا يسمع إن أخفينا وقال الآخر إن كان يسمع إذا جهرنا فهو يسمع إذا أخفينا فأنزل الله { وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم }

حدثنا محمد بن أبي عمر المكي حدثنا سفيان عن منصور عن مجاهد عن أبي معمر عن بن مسعود قال اجتمع عند البيت ثلاثة نفر قرشيان وثقفي أو ثقفيان وقرشي قليل فقه قلوبهم كثير شحم بطونهم فقال أحدهم أترون الله يسمع ما نقول وقال الآخر يسمع إن جهرنا ولا يسمع إن أخفينا وقال الآخر إن كان يسمع إذا جهرنا فهو يسمع إذا أخفينا فأنزل الله " وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم "


007-بنحوه

بنحوه

وحدثني أبو بكر بن خلاد الباهلي حدثنا يحيى يعني بن سعيد حدثنا سفيان حدثني سليمان عن عمارة بن عمير عن وهب بن ربيعة عن عبد الله ح وقال حدثنا يحيى حدثنا سفيان حدثني منصور عن مجاهد عن أبي معمر عن عبد الله بنحوه


008-أن النبي صلى الله عليه وسلم خرج إلى أحد فرجع ناس ممن كان معه فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين قال بعضهم نقتلهم وقال بعضهم لا فنزلت {

أن النبي صلى الله عليه وسلم خرج إلى أحد فرجع ناس ممن كان معه فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين قال بعضهم نقتلهم وقال بعضهم لا فنزلت { فما لكم في المنافقين فئتين }

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت قال سمعت عبد الله بن يزيد يحدث عن زيد بن ثابت أن النبي صلى الله عليه وسلم خرج إلى أحد فرجع ناس ممن كان معه فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين قال بعضهم نقتلهم وقال بعضهم لا فنزلت " فما لكم في المنافقين فئتين "


009-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا زهير بن حرب حدثنا يحيى بن سعيد ح وحدثني أبو بكر بن نافع حدثنا غندر كلاهما عن شعبة بهذا الإسناد نحوه


010-أن رجالا من المنافقين في عهد رسول الله صلى الله عليه وسلم كانوا إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله

أن رجالا من المنافقين في عهد رسول الله صلى الله عليه وسلم كانوا إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدم النبي صلى الله عليه وسلم اعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا فنزلت { لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب }

حدثنا الحسن بن علي الحلواني ومحمد بن سهل التميمي قالا حدثنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رجالا من المنافقين في عهد رسول الله صلى الله عليه وسلم كانوا إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدم النبي صلى الله عليه وسلم اعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا فنزلت " لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب "


011-ما لكم ولهذه الآية إنما أنزلت هذه الآية في أهل الكتاب ثم تلا بن عباس { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه } هذا الآية

ما لكم ولهذه الآية إنما أنزلت هذه الآية في أهل الكتاب ثم تلا بن عباس { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه } هذا الآية وتلا بن عباس { لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا } وقال بن عباس سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره فخرجوا قد أروه أن قد أخبروه بما سألهم عنه واستحمدوا بذلك إليه وفرحوا بما أتوا من كتمانهم إياه ما سألهم عنه

حدثنا زهير بن حرب وهارون بن عبد الله واللفظ لزهير قالا حدثنا حجاج بن محمد عن بن جريج أخبرني بن أبي مليكة أن حميد بن عبد الرحمن بن عوف أخبره أن مروان قال اذهب يا رافع لبوابه إلى بن عباس فقل لئن كان كل أمرىء منا فرح بما أتى وأحب أن يحمد بما لم يفعل معذبا لنعذبن أجمعون فقال بن عباس ما لكم ولهذه الآية إنما أنزلت هذه الآية في أهل الكتاب ثم تلا بن عباس " وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه " هذا الآية وتلا بن عباس " لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا " وقال بن عباس سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره فخرجوا قد أروه أن قد أخبروه بما سألهم عنه واستحمدوا بذلك إليه وفرحوا بما أتوا من كتمانهم إياه ما سألهم عنه


012-قلت لعمار أرأيتم صنيعكم هذا الذي صنعتم في أمر علي أرأيا رأيتموه أو شيئا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله

قلت لعمار أرأيتم صنيعكم هذا الذي صنعتم في أمر علي أرأيا رأيتموه أو شيئا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة ولكن حذيفة أخبرني عن النبي صلى الله عليه وسلم قال قال النبي صلى الله عليه وسلم في أصحابي اثنا عشر منافقا فيهم ثمانية { لا يدخلون الجنة حتى يلج الجمل في سم الخياط } ثمانية منهم تكفيكهم الدبيلة وأربعة لم أحفظ ما قال شعبة فيهم

حدثنا أبو بكر بن أبي شيبة حدثنا أسود بن عامر حدثنا شعبة بن الحجاج عن قتادة عن أبي نضرة عن قيس قال قلت لعمار أرأيتم صنيعكم هذا الذي صنعتم في أمر علي أرأيا رأيتموه أو شيئا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة ولكن حذيفة أخبرني عن النبي صلى الله عليه وسلم قال قال النبي صلى الله عليه وسلم في أصحابي اثنا عشر منافقا فيهم ثمانية " لا يدخلون الجنة حتى يلج الجمل في سم الخياط " ثمانية منهم تكفيكهم الدبيلة وأربعة لم أحفظ ما قال شعبة فيهم


013-أرأيت قتالكم أرأيا رأيتموه فإن الرأي يخطىء ويصيب أو عهدا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا

أرأيت قتالكم أرأيا رأيتموه فإن الرأي يخطىء ويصيب أو عهدا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة وقال إن رسول الله صلى الله عليه وسلم قال إن في أمتي قال شعبة وأحسبه قال حدثني حذيفة وقال غندر أراه قال في أمتي اثنا عشر منافقا { لا يدخلون الجنة } ولا يجدون ريحها { حتى يلج الجمل في سم الخياط } ثمانية منهم تكفيكهم الدبيلة سراج من النار يظهر في أكتافهم حتى ينجم من صدورهم

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي نضرة عن قيس بن عباد قال قلنا لعمار أرأيت قتالكم أرأيا رأيتموه فإن الرأي يخطىء ويصيب أو عهدا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة وقال إن رسول الله صلى الله عليه وسلم قال إن في أمتي قال شعبة وأحسبه قال حدثني حذيفة وقال غندر أراه قال في أمتي اثنا عشر منافقا " لا يدخلون الجنة " ولا يجدون ريحها " حتى يلج الجمل في سم الخياط " ثمانية منهم تكفيكهم الدبيلة سراج من النار يظهر في أكتافهم حتى ينجم من صدورهم


014-كان بين رجل من أهل العقبة وبين حذيفة بعض ما يكون بين الناس فقال أنشدك بالله كم كان أصحاب العقبة قال فقال له القوم أخبره إذ سألك قال كنا نخبر أنهم

كان بين رجل من أهل العقبة وبين حذيفة بعض ما يكون بين الناس فقال أنشدك بالله كم كان أصحاب العقبة قال فقال له القوم أخبره إذ سألك قال كنا نخبر أنهم أربعة عشر فإن كنت منهم فقد كان القوم خمسة عشر وأشهد بالله أن أثنى عشر منهم حرب لله ولرسوله في الحياة الدنيا ويوم يقوم الأشهاد وعذر ثلاثة قالوا ما سمعنا منادي رسول الله صلى الله عليه وسلم ولا علمنا بما أراد القوم وقد كان في حرة فمشى فقال إن الماء قليل فلا يسبقني إليه أحد فوجد قوما قد سبقوه فلعنهم يومئذ

حدثنا زهير بن حرب حدثنا أبو أحمد الكوفي حدثنا الوليد بن جميع حدثنا أبو الطفيل قال كان بين رجل من أهل العقبة وبين حذيفة بعض ما يكون بين الناس فقال أنشدك بالله كم كان أصحاب العقبة قال فقال له القوم أخبره إذ سألك قال كنا نخبر أنهم أربعة عشر فإن كنت منهم فقد كان القوم خمسة عشر وأشهد بالله أن أثنى عشر منهم حرب لله ولرسوله في الحياة الدنيا ويوم يقوم الأشهاد وعذر ثلاثة قالوا ما سمعنا منادي رسول الله صلى الله عليه وسلم ولا علمنا بما أراد القوم وقد كان في حرة فمشى فقال إن الماء قليل فلا يسبقني إليه أحد فوجد قوما قد سبقوه فلعنهم يومئذ


015-من يصعد الثنية ثنية المرار فإنه يحط عنه ما حط عن بني إسرائيل قال فكان أول من صعدها خيلنا خيل بني الخزرج ثم تتام الناس فقال رسول الله صلى الله عليه

من يصعد الثنية ثنية المرار فإنه يحط عنه ما حط عن بني إسرائيل قال فكان أول من صعدها خيلنا خيل بني الخزرج ثم تتام الناس فقال رسول الله صلى الله عليه وسلم وكلكم مغفور له إلا صاحب الجمل الأحمر فأتيناه فقلنا له تعال يستغفر لك رسول الله صلى الله عليه وسلم فقال والله لأن أجد ضالتي أحب إلي من أن يستغفر لي صاحبكم قال وكان رجل ينشد ضالة له

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا قرة بن خالد عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من يصعد الثنية ثنية المرار فإنه يحط عنه ما حط عن بني إسرائيل قال فكان أول من صعدها خيلنا خيل بني الخزرج ثم تتام الناس فقال رسول الله صلى الله عليه وسلم وكلكم مغفور له إلا صاحب الجمل الأحمر فأتيناه فقلنا له تعال يستغفر لك رسول الله صلى الله عليه وسلم فقال والله لأن أجد ضالتي أحب إلي من أن يستغفر لي صاحبكم قال وكان رجل ينشد ضالة له


016-من يصعد ثنية المرار أو المرار بمثل حديث معاذ غير أنه قال وإذا هو إعرابي جاء ينشد ضالة له

من يصعد ثنية المرار أو المرار بمثل حديث معاذ غير أنه قال وإذا هو إعرابي جاء ينشد ضالة له

وحدثناه يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا قرة حدثنا أبو الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من يصعد ثنية المرار أو المرار بمثل حديث معاذ غير أنه قال وإذا هو إعرابي جاء ينشد ضالة له


017-كان منا رجل من بني النجار قد قرأ البقرة وآل عمران وكان يكتب لرسول الله صلى الله عليه وسلم فانطلق هاربا حتى لحق بأهل الكتاب قال فرفعوه قال هذا قد كان

كان منا رجل من بني النجار قد قرأ البقرة وآل عمران وكان يكتب لرسول الله صلى الله عليه وسلم فانطلق هاربا حتى لحق بأهل الكتاب قال فرفعوه قال هذا قد كان يكتب لمحمد فأعجبوا به فما لبث أن قصم الله عنقه فيهم فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها فتركوه منبوذا

حدثني محمد بن رافع حدثنا أبو النضر حدثنا سليمان وهو بن المغيرة عن ثابت عن أنس بن مالك قال كان منا رجل من بني النجار قد قرأ البقرة وآل عمران وكان يكتب لرسول الله صلى الله عليه وسلم فانطلق هاربا حتى لحق بأهل الكتاب قال فرفعوه قال هذا قد كان يكتب لمحمد فأعجبوا به فما لبث أن قصم الله عنقه فيهم فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها فتركوه منبوذا


018-أن رسول الله صلى الله عليه وسلم قدم من سفر فلما كان قرب المدينة هاجت ريح شديدة تكاد أن تدفن الراكب فزعم أن رسول الله صلى الله عليه وسلم قال بعثت هذه

أن رسول الله صلى الله عليه وسلم قدم من سفر فلما كان قرب المدينة هاجت ريح شديدة تكاد أن تدفن الراكب فزعم أن رسول الله صلى الله عليه وسلم قال بعثت هذه الريح لموت منافق فلما قدم المدينة فإذا منافق عظيم من المنافقين قد مات

حدثني أبو كريب محمد بن العلاء حدثنا حفص يعنى بن غياث عن الأعمش عن أبي سفيان عن جابر أن رسول الله صلى الله عليه وسلم قدم من سفر فلما كان قرب المدينة هاجت ريح شديدة تكاد أن تدفن الراكب فزعم أن رسول الله صلى الله عليه وسلم قال بعثت هذه الريح لموت منافق فلما قدم المدينة فإذا منافق عظيم من المنافقين قد مات


019-عدنا مع رسول الله صلى الله عليه وسلم رجلا موعوكا قال فوضعت يدي عليه فقلت والله ما رأيت كاليوم رجلا أشد حرا فقال نبي الله صلى الله عليه وسلم ألا

عدنا مع رسول الله صلى الله عليه وسلم رجلا موعوكا قال فوضعت يدي عليه فقلت والله ما رأيت كاليوم رجلا أشد حرا فقال نبي الله صلى الله عليه وسلم ألا أخبركم بأشد حرا منه يوم القيامة هذينك الرجلين الراكبين المقفيين لرجلين حينئذ من أصحابه

حدثني عباس بن عبد العظيم العنبري حدثنا أبو محمد النضر بن محمد بن موسى اليمامي حدثنا عكرمة حدثنا إياس حدثني أبي قال عدنا مع رسول الله صلى الله عليه وسلم رجلا موعوكا قال فوضعت يدي عليه فقلت والله ما رأيت كاليوم رجلا أشد حرا فقال نبي الله صلى الله عليه وسلم ألا أخبركم بأشد حرا منه يوم القيامة هذينك الرجلين الراكبين المقفيين لرجلين حينئذ من أصحابه


020-مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة وإلى هذه مرة

مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة وإلى هذه مرة

حدثني محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة قالا حدثنا عبيد الله ح وحدثنا محمد بن المثنى واللفظ له أخبرنا عبد الوهاب يعني الثقفي حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة وإلى هذه مرة


021-بمثله غير أنه قال تكر في هذه مرة وفي هذه مرة

بمثله غير أنه قال تكر في هذه مرة وفي هذه مرة

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أنه قال تكر في هذه مرة وفي هذه مرة


001-إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة اقرؤا ' فلا نقيم لهم يوم القيامة وزنا '

إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة اقرؤا ' فلا نقيم لهم يوم القيامة وزنا '

حدثني أبو بكر بن إسحاق حدثنا يحيى بن بكير حدثني المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة اقرؤا " فلا نقيم لهم يوم القيامة وزنا "


002-جاء حبر إلى النبي صلى الله عليه وسلم فقال يا محمد أو يا أبا القاسم إن الله يمسك السماوات يوم القيامة على إصبع والأرضين على إصبع والجبال والشجر على

جاء حبر إلى النبي صلى الله عليه وسلم فقال يا محمد أو يا أبا القاسم إن الله يمسك السماوات يوم القيامة على إصبع والأرضين على إصبع والجبال والشجر على إصبع والماء والثرى على إصبع وسائر الخلق على إصبع ثم يهزهن فيقول أنا الملك أنا الملك فضحك رسول الله صلى الله عليه وسلم تعجبا مما قال الحبر تصديقا له ثم قرأ { وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون }

حدثنا أحمد بن عبد الله بن يونس حدثنا فضيل يعني بن عياض عن منصور عن إبراهيم عن عبيدة السلماني عن عبد الله بن مسعود قال جاء حبر إلى النبي صلى الله عليه وسلم فقال يا محمد أو يا أبا القاسم إن الله يمسك السماوات يوم القيامة على إصبع والأرضين على إصبع والجبال والشجر على إصبع والماء والثرى على إصبع وسائر الخلق على إصبع ثم يهزهن فيقول أنا الملك أنا الملك فضحك رسول الله صلى الله عليه وسلم تعجبا مما قال الحبر تصديقا له ثم قرأ " وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون "


003-جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم بمثل حديث فضيل ولم يذكر ثم يهزهن وقال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم بمثل حديث فضيل ولم يذكر ثم يهزهن وقال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه تعجبا لما قال تصديقا له ثم قال رسول الله صلى الله عليه وسلم { وما قدروا الله حق قدره } وتلا الآية

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير عن منصور بهذا الإسناد قال جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم بمثل حديث فضيل ولم يذكر ثم يهزهن وقال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه تعجبا لما قال تصديقا له ثم قال رسول الله صلى الله عليه وسلم " وما قدروا الله حق قدره " وتلا الآية


004-يا أبا القاسم إن الله يمسك السماوات على إصبع والأرضين على إصبع والشجر والثرى على إصبع والخلائق على إصبع ثم يقول أنا الملك أنا الملك قال فرأيت النبي

يا أبا القاسم إن الله يمسك السماوات على إصبع والأرضين على إصبع والشجر والثرى على إصبع والخلائق على إصبع ثم يقول أنا الملك أنا الملك قال فرأيت النبي صلى الله عليه وسلم ضحك حتى بدت نواجذه ثم قرأ { وما قدروا الله حق قدره }

حدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش قال سمعت إبراهيم يقول سمعت علقمة يقول قال عبد الله جاء رجل من أهل الكتاب إلى رسول الله صلى الله عليه وسلم فقال يا أبا القاسم إن الله يمسك السماوات على إصبع والأرضين على إصبع والشجر والثرى على إصبع والخلائق على إصبع ثم يقول أنا الملك أنا الملك قال فرأيت النبي صلى الله عليه وسلم ضحك حتى بدت نواجذه ثم قرأ " وما قدروا الله حق قدره "


005-بهذا الإسناد غير أن في حديثهم جميعا والشجر على إصبع والثرى على إصبع وليس في حديث جرير جرير والخلائق على إصبع ولكن في حديثه والجبال على إصبع وزاد في

بهذا الإسناد غير أن في حديثهم جميعا والشجر على إصبع والثرى على إصبع وليس في حديث جرير جرير والخلائق على إصبع ولكن في حديثه والجبال على إصبع وزاد في حديث جرير تصديقا له تعجبا لما قال

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلهم عن الأعمش بهذا الإسناد غير أن في حديثهم جميعا والشجر على إصبع والثرى على إصبع وليس في حديث جرير جرير والخلائق على إصبع ولكن في حديثه والجبال على إصبع وزاد في حديث جرير تصديقا له تعجبا لما قال


006-يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض

يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني بن المسيب أن أبا هريرة كان يقول قال رسول الله صلى الله عليه وسلم يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض


007-يطوي الله السماوات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول أنا الملك أين الجبارون أين المتكبرون ثم يطوي الأرضين بشماله ثم يقول أنا الملك أين

يطوي الله السماوات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول أنا الملك أين الجبارون أين المتكبرون ثم يطوي الأرضين بشماله ثم يقول أنا الملك أين الجبارون أين المتكبرون

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن عمر بن حمزة عن سالم بن عبد الله أخبرني عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم يطوي الله السماوات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول أنا الملك أين الجبارون أين المتكبرون ثم يطوي الأرضين بشماله ثم يقول أنا الملك أين الجبارون أين المتكبرون


008-يأخذ الله سماواته وأرضيه بيديه فيقول أنا الله ويقبض أصابعه ويبسطها أنا الملك حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول

يأخذ الله سماواته وأرضيه بيديه فيقول أنا الله ويقبض أصابعه ويبسطها أنا الملك حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول الله صلى الله عليه وسلم

حدثنا سعيد بن منصور حدثنا يعقوب يعنى بن عبد الرحمن حدثني أبو حازم عن عبيد الله بن مقسم أنه نظر إلى عبد الله بن عمر كيف يحكي رسول الله صلى الله عليه وسلم قال يأخذ الله سماواته وأرضيه بيديه فيقول أنا الله ويقبض أصابعه ويبسطها أنا الملك حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول الله صلى الله عليه وسلم


009-رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول يأخذ الجبار سبحانه وتعلى سماواته وأرضيه بيديه ثم ذكر نحو حديث يعقوب

رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول يأخذ الجبار سبحانه وتعلى سماواته وأرضيه بيديه ثم ذكر نحو حديث يعقوب

حدثنا سعيد بن منصور حدثنا عبد العزيز بن أبي حازم حدثني أبي عن عبيد الله بن مقسم عن عبد الله بن عمر قال رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول يأخذ الجبار سبحانه وتعلى سماواته وأرضيه بيديه ثم ذكر نحو حديث يعقوب


001-أخذ رسول الله صلى الله عليه وسلم بيدي فقال خلق الله التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الإثنين وخلق المكروه يوم الثلاثاء وخلق

أخذ رسول الله صلى الله عليه وسلم بيدي فقال خلق الله التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الإثنين وخلق المكروه يوم الثلاثاء وخلق النور يوم الأربعاء وبث فيها الدواب يوم الخميس وخلق آدم عليه السلام بعد العصر من يوم الجمعة في آخر الخلق في آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل قال إبراهيم حدثنا البسطامي وهو الحسين بن عيسى وسهل بن عمار وإبراهيم بن بنت حفص وغيرهم عن حجاج بهذا الحديث

حدثني سريج بن يونس وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني إسماعيل بن أمية عن أيوب بن خالد عن عبد الله بن رافع مولى أم سلمة عن أبي هريرة قال أخذ رسول الله صلى الله عليه وسلم بيدي فقال خلق الله التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الإثنين وخلق المكروه يوم الثلاثاء وخلق النور يوم الأربعاء وبث فيها الدواب يوم الخميس وخلق آدم عليه السلام بعد العصر من يوم الجمعة في آخر الخلق في آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل قال إبراهيم حدثنا البسطامي وهو الحسين بن عيسى وسهل بن عمار وإبراهيم بن بنت حفص وغيرهم عن حجاج بهذا الحديث


001-يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة النقي ليس فيها علم لأحد

يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة النقي ليس فيها علم لأحد

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن محمد بن جعفر بن أبي كثير حدثني أبو حازم بن دينار عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة النقي ليس فيها علم لأحد


002-سألت رسول الله صلى الله عليه وسلم عن قوله سبحانه وتعلى { يوم تبدل الأرض غير الأرض والسموات } فأين يكون الناس يومئذ يا رسول الله فقال على الصراط

سألت رسول الله صلى الله عليه وسلم عن قوله سبحانه وتعلى { يوم تبدل الأرض غير الأرض والسموات } فأين يكون الناس يومئذ يا رسول الله فقال على الصراط

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن داود عن الشعبي عن مسروق عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن قوله سبحانه وتعلى " يوم تبدل الأرض غير الأرض والسموات " فأين يكون الناس يومئذ يا رسول الله فقال على الصراط


001-تكون الأرض يوم القيامة خبزة واحدة يكفؤها الجبار بيده كما يكفؤ أحدكم خبزته في السفر نزلا لأهل الجنة قال فأتى رجل من اليهود فقال بارك الرحمن عليك أبا

تكون الأرض يوم القيامة خبزة واحدة يكفؤها الجبار بيده كما يكفؤ أحدكم خبزته في السفر نزلا لأهل الجنة قال فأتى رجل من اليهود فقال بارك الرحمن عليك أبا القاسم ألا أخبرك بنزل أهل الجنة يوم القيامة قال بلى قال تكون الأرض خبزة واحدة كما قال رسول الله صلى الله عليه وسلم قال فنظر إلينا رسول الله صلى الله عليه وسلم ثم ضحك حتى بدت نواجذه قال ألا أخبرك بإدامهم قال بلى قال إدامهم بالأم ونون قالوا وما هذا قال ثور ونون يأكل من زائدة كبدهما سبعون ألفا

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن رسول صلى الله عليه وسلم قال تكون الأرض يوم القيامة خبزة واحدة يكفؤها الجبار بيده كما يكفؤ أحدكم خبزته في السفر نزلا لأهل الجنة قال فأتى رجل من اليهود فقال بارك الرحمن عليك أبا القاسم ألا أخبرك بنزل أهل الجنة يوم القيامة قال بلى قال تكون الأرض خبزة واحدة كما قال رسول الله صلى الله عليه وسلم قال فنظر إلينا رسول الله صلى الله عليه وسلم ثم ضحك حتى بدت نواجذه قال ألا أخبرك بإدامهم قال بلى قال إدامهم بالأم ونون قالوا وما هذا قال ثور ونون يأكل من زائدة كبدهما سبعون ألفا


002-لو تابعني عشرة من اليهود لم يبق على ظهرها يهودي إلا أسلم

لو تابعني عشرة من اليهود لم يبق على ظهرها يهودي إلا أسلم

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا قرة حدثنا محمد عن أبي هريرة قال قال النبي صلى الله عليه وسلم لو تابعني عشرة من اليهود لم يبق على ظهرها يهودي إلا أسلم


001-بينما أنا أمشي مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر بنفر من اليهود فقال بعضهم لبعض سلوه عن الروح فقالوا ما رابكم إليه لا

بينما أنا أمشي مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر بنفر من اليهود فقال بعضهم لبعض سلوه عن الروح فقالوا ما رابكم إليه لا يستقبلكم بشيء تكرهونه فقالوا سلوه فقام إليه بعضهم فسأله عن الروح قال فأسكت النبي صلى الله عليه وسلم فلم يرد عليه شيئا فعلمت أنه يوحى إليه قال فقمت مكاني فلما نزل الوحي قال { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا }

حدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثني إبراهيم عن علقمة عن عبد الله قال بينما أنا أمشي مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر بنفر من اليهود فقال بعضهم لبعض سلوه عن الروح فقالوا ما رابكم إليه لا يستقبلكم بشيء تكرهونه فقالوا سلوه فقام إليه بعضهم فسأله عن الروح قال فأسكت النبي صلى الله عليه وسلم فلم يرد عليه شيئا فعلمت أنه يوحى إليه قال فقمت مكاني فلما نزل الوحي قال " ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا "


002-كنت أمشي مع النبي صلى الله عليه وسلم في حرث بالمدينة بنحو حديث حفص غير أن في حديث وكيع { وما أوتيتم من العلم إلا قليلا } وفي حديث عيسى بن يونس وما

كنت أمشي مع النبي صلى الله عليه وسلم في حرث بالمدينة بنحو حديث حفص غير أن في حديث وكيع { وما أوتيتم من العلم إلا قليلا } وفي حديث عيسى بن يونس وما أوتوا من رواية بن خشرم

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم الحنظلي وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلاهما عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنت أمشي مع النبي صلى الله عليه وسلم في حرث بالمدينة بنحو حديث حفص غير أن في حديث وكيع " وما أوتيتم من العلم إلا قليلا " وفي حديث عيسى بن يونس وما أوتوا من رواية بن خشرم


003-كان النبي صلى الله عليه وسلم في نخل يتوكأ على عسيب ثم ذكر نحو حديثهم عن الأعمش وقال في روايته { وما أوتيتم من العلم إلا قليلا }

كان النبي صلى الله عليه وسلم في نخل يتوكأ على عسيب ثم ذكر نحو حديثهم عن الأعمش وقال في روايته { وما أوتيتم من العلم إلا قليلا }

حدثنا أبو سعيد الأشج قال سمعت عبد الله بن إدريس يقول سمعت الأعمش يرويه عن عبد الله بن مرة عن مسروق عن عبد الله قال كان النبي صلى الله عليه وسلم في نخل يتوكأ على عسيب ثم ذكر نحو حديثهم عن الأعمش وقال في روايته " وما أوتيتم من العلم إلا قليلا "


004-كان لي على العاص بن وائل دين فأتيته أتقاضاه فقال لي لن أقضيك حتى تكفر بمحمد قال فقلت له إني لن أكفر بمحمد حتى تموت ثم تبعث وقال وإني لمبعوث من بعد

كان لي على العاص بن وائل دين فأتيته أتقاضاه فقال لي لن أقضيك حتى تكفر بمحمد قال فقلت له إني لن أكفر بمحمد حتى تموت ثم تبعث وقال وإني لمبعوث من بعد الموت فسوف أقضيك إذا رجعت إلى مال وولد قال وكيع كذا قال الأعمش قال فنزلت هذه الآية { أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا } إلى قوله { ويأتينا فردا

حدثنا أبو بكر بن أبي شيبة وعبد الله بن سعيد الأشج واللفظ لعبد الله قالا حدثنا وكيع حدثنا الأعمش عن أبي الضحى عن مسروق عن خباب قال كان لي على العاص بن وائل دين فأتيته أتقاضاه فقال لي لن أقضيك حتى تكفر بمحمد قال فقلت له إني لن أكفر بمحمد حتى تموت ثم تبعث وقال وإني لمبعوث من بعد الموت فسوف أقضيك إذا رجعت إلى مال وولد قال وكيع كذا قال الأعمش قال فنزلت هذه الآية " أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا " إلى قوله { ويأتينا فردا


005-بهذا الإسناد نحو حديث وكيع وفي حديث جرير قال كنت قينا في الجاهلية فعملت للعاص بن وائل عملا فأتيته أتقضاه

بهذا الإسناد نحو حديث وكيع وفي حديث جرير قال كنت قينا في الجاهلية فعملت للعاص بن وائل عملا فأتيته أتقضاه

حدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد نحو حديث وكيع وفي حديث جرير قال كنت قينا في الجاهلية فعملت للعاص بن وائل عملا فأتيته أتقضاه


001-قال أبو جهل اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم فنزلت { وما كان الله ليعذبهم وأنت فيهم وما كان الله

قال أبو جهل اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم فنزلت { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام } إلى آخر الآية

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد الحميد الزيادي أنه سمع أنس بن مالك يقول قال أبو جهل اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم فنزلت " وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام " إلى آخر الآية


001-قال أبو جهل هل يعفر محمد وجهه بين أظهركم قال فقيل نعم فقال واللات والعزى لئن رأيته يفعل ذلك لأطأن على رقبته أو لأعفرن وجهه في التراب قال فأتى رسول

قال أبو جهل هل يعفر محمد وجهه بين أظهركم قال فقيل نعم فقال واللات والعزى لئن رأيته يفعل ذلك لأطأن على رقبته أو لأعفرن وجهه في التراب قال فأتى رسول الله صلى الله عليه وسلم وهو يصلي زعم ليطأ على رقبته قال فما فجئهم منه إلا وهو ينكص على عقبيه ويتقي بيده قال فقيل له مالك فقال إن بيني وبينه لخندقا من نار وهولا وأجنحة فقال رسول الله صلى الله عليه وسلم لو دنا مني لاختطفته الملائكة عضوا عضوا قال فأنزل الله لا ندري في حديث أبي هريرة أو شيء بلغه { كلا إن الإنسان ليطغى أن رآه استغنى إن إلى ربك الرجعى أرأيت الذي ينهى عبدا إذا صلى أرأيت إن كان على الهدى أو أمر بالتقوى أرأيت إن كذب وتولى } يعني أبا جهل { ألم يعلم بأن الله يرى كلا لئن لم ينته لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية كلا لا تطعه } زاد عبيد الله في حديثه قال وأمره بما أمره به وزاد بن عبد الأعلى { فليدع ناديه } يعنى قومه

حدثنا عبيد الله بن معاذ ومحمد بن عبد الأعلى القيسي قالا حدثنا المعتمر عن أبيه حدثني نعيم بن أبي هند عن أبي حازم عن أبي هريرة قال قال أبو جهل هل يعفر محمد وجهه بين أظهركم قال فقيل نعم فقال واللات والعزى لئن رأيته يفعل ذلك لأطأن على رقبته أو لأعفرن وجهه في التراب قال فأتى رسول الله صلى الله عليه وسلم وهو يصلي زعم ليطأ على رقبته قال فما فجئهم منه إلا وهو ينكص على عقبيه ويتقي بيده قال فقيل له مالك فقال إن بيني وبينه لخندقا من نار وهولا وأجنحة فقال رسول الله صلى الله عليه وسلم لو دنا مني لاختطفته الملائكة عضوا عضوا قال فأنزل الله لا ندري في حديث أبي هريرة أو شيء بلغه " كلا إن الإنسان ليطغى أن رآه استغنى إن إلى ربك الرجعى أرأيت الذي ينهى عبدا إذا صلى أرأيت إن كان على الهدى أو أمر بالتقوى أرأيت إن كذب وتولى " يعني أبا جهل " ألم يعلم بأن الله يرى كلا لئن لم ينته لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية كلا لا تطعه " زاد عبيد الله في حديثه قال وأمره بما أمره به وزاد بن عبد الأعلى " فليدع ناديه " يعنى قومه


001-كنا عند عبد الله جلوسا وهو مضطجع بيننا فأتاه رجل فقال يا أبا عبد الرحمن إن قاصا عند أبواب كندة يقص ويزعم أن آية الدخان تجىء فتأخذ بأنفاس الكفار ويأخذ

كنا عند عبد الله جلوسا وهو مضطجع بيننا فأتاه رجل فقال يا أبا عبد الرحمن إن قاصا عند أبواب كندة يقص ويزعم أن آية الدخان تجىء فتأخذ بأنفاس الكفار ويأخذ المؤمنين منه كهيئة الزكام فقال عبد الله وجلس وهو غضبان يا أيها الناس اتقوا الله من علم منكم شيئا فليقل بما يعلم ومن لم يعلم فليقل الله أعلم فإنه أعلم لأحدكم أن يقول لما لا يعلم الله أعلم فإن الله قال لنبيه صلى الله عليه وسلم { قل ما أسألكم عليه من أجر وما أنا من المتكلفين } إن رسول الله صلى الله عليه وسلم لما رأى من الناس إدبارا فقال اللهم سبع كسبع يوسف قال فأخذتهم سنة حصت كل شيء حتى أكلوا الجلود والميتة من الجوع وينظر إلى السماء أحدهم فيرى كهيئة الدخان فأتاه أبو سفيان فقال يا محمد إنك جئت تأمر بطاعة الله وبصلة الرحم وإن قومك قد هلكوا فادع الله لهم قال الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم } إلى قوله { إنكم عائدون } قال أفيكشف عذاب الآخرة { يوم نبطش البطشة الكبرى إنا منتقمون } فالبطشة يوم بدر وقد مضت آية الدخان والبطشة واللزام وآية الروم

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبي الضحى عن مسروق قال كنا عند عبد الله جلوسا وهو مضطجع بيننا فأتاه رجل فقال يا أبا عبد الرحمن إن قاصا عند أبواب كندة يقص ويزعم أن آية الدخان تجىء فتأخذ بأنفاس الكفار ويأخذ المؤمنين منه كهيئة الزكام فقال عبد الله وجلس وهو غضبان يا أيها الناس اتقوا الله من علم منكم شيئا فليقل بما يعلم ومن لم يعلم فليقل الله أعلم فإنه أعلم لأحدكم أن يقول لما لا يعلم الله أعلم فإن الله قال لنبيه صلى الله عليه وسلم " قل ما أسألكم عليه من أجر وما أنا من المتكلفين " إن رسول الله صلى الله عليه وسلم لما رأى من الناس إدبارا فقال اللهم سبع كسبع يوسف قال فأخذتهم سنة حصت كل شيء حتى أكلوا الجلود والميتة من الجوع وينظر إلى السماء أحدهم فيرى كهيئة الدخان فأتاه أبو سفيان فقال يا محمد إنك جئت تأمر بطاعة الله وبصلة الرحم وإن قومك قد هلكوا فادع الله لهم قال الله " فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم " إلى قوله " إنكم عائدون " قال أفيكشف عذاب الآخرة " يوم نبطش البطشة الكبرى إنا منتقمون " فالبطشة يوم بدر وقد مضت آية الدخان والبطشة واللزام وآية الروم


002-جاء إلى عبد الله رجل فقال تركت في المسجد رجلا يفسر القرآن برأيه يفسر هذه الآية { يوم تأتي السماء بدخان مبين } قال يأتي الناس يوم القيامة دخان فيأخذ

جاء إلى عبد الله رجل فقال تركت في المسجد رجلا يفسر القرآن برأيه يفسر هذه الآية { يوم تأتي السماء بدخان مبين } قال يأتي الناس يوم القيامة دخان فيأخذ بأنفاسهم حتى يأخذهم منه كهيئة الزكام فقال عبد الله من علم علما فليقل به ومن لم يعلم فليقل الله أعلم فإن من فقه الرجل أن يقول لما لا علم له به الله أعلم إنما كان هذا أن قريشا لما استعصت على النبي صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف فأصابهم قحط وجهد حتى جعل الرجل ينظر إلى السماء فيرى بينه وبينها كهيئة الدخان من الجهد وحتى أكلوا العظام فأتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله استغفر الله لمضر فإنهم قد هلكوا فقال لمضر إنك لجريء قال فدعا الله لهم فأنزل الله { إنا كاشفوا العذاب قليلا إنكم عائدون } قال فمطروا فلما أصابتهم الرفاهية قال عادوا إلى ما كانوا عليه قال فأنزل الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم } { يوم نبطش البطشة الكبرى إنا منتقمون } يعني يوم بدر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثني أبو سعيد الأشج أخبرنا وكيع ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلهم عن الأعمش ح وحدثنا يحيى بن يحيى وأبو كريب واللفظ ليحيى قالا حدثنا أبو معاوية عن الأعمش عن مسلم بن صبيح عن مسروق قال جاء إلى عبد الله رجل فقال تركت في المسجد رجلا يفسر القرآن برأيه يفسر هذه الآية " يوم تأتي السماء بدخان مبين " قال يأتي الناس يوم القيامة دخان فيأخذ بأنفاسهم حتى يأخذهم منه كهيئة الزكام فقال عبد الله من علم علما فليقل به ومن لم يعلم فليقل الله أعلم فإن من فقه الرجل أن يقول لما لا علم له به الله أعلم إنما كان هذا أن قريشا لما استعصت على النبي صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف فأصابهم قحط وجهد حتى جعل الرجل ينظر إلى السماء فيرى بينه وبينها كهيئة الدخان من الجهد وحتى أكلوا العظام فأتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله استغفر الله لمضر فإنهم قد هلكوا فقال لمضر إنك لجريء قال فدعا الله لهم فأنزل الله " إنا كاشفوا العذاب قليلا إنكم عائدون " قال فمطروا فلما أصابتهم الرفاهية قال عادوا إلى ما كانوا عليه قال فأنزل الله " فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم " " يوم نبطش البطشة الكبرى إنا منتقمون " يعني يوم بدر


003-خمس قد مضين الدخان واللزام والروم والبطشة والقمر

خمس قد مضين الدخان واللزام والروم والبطشة والقمر

حدثنا قتيبة بن سعيد حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عبد الله قال خمس قد مضين الدخان واللزام والروم والبطشة والقمر


004-بهذا الإسناد مثله

بهذا الإسناد مثله

حدثنا أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش بهذا الإسناد مثله


005-في قوله سبحانه وتعلى { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر } قال مصائب الدنيا والروم والبطشة أو الدخان شعبة الشاك في البطشة أو الدخان

في قوله سبحانه وتعلى { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر } قال مصائب الدنيا والروم والبطشة أو الدخان شعبة الشاك في البطشة أو الدخان

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا غندر عن شعبة عن قتادة عن عزرة عن الحسن العرني عن يحيى بن الجزار عن عبد الرحمن بن أبي ليلى عن أبي بن كعب في قوله سبحانه وتعلى " ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر " قال مصائب الدنيا والروم والبطشة أو الدخان شعبة الشاك في البطشة أو الدخان


001-انشق القمر على عهد رسول الله صلى الله عليه وسلم بشقتين فقال رسول الله صلى الله عليه وسلم أشهدوا

انشق القمر على عهد رسول الله صلى الله عليه وسلم بشقتين فقال رسول الله صلى الله عليه وسلم أشهدوا

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد عن أبي معمر عن عبد الله قال انشق القمر على عهد رسول الله صلى الله عليه وسلم بشقتين فقال رسول الله صلى الله عليه وسلم أشهدوا


002-بينما نحن مع رسول الله صلى الله عليه وسلم بمنى إذا انفلق القمر فلقتين فكانت فلقة وراء الجبل وفلقة دونه فقال لنا رسول الله صلى الله عليه وسلم أشهدوا

بينما نحن مع رسول الله صلى الله عليه وسلم بمنى إذا انفلق القمر فلقتين فكانت فلقة وراء الجبل وفلقة دونه فقال لنا رسول الله صلى الله عليه وسلم أشهدوا

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم جميعا عن أبي معاوية ح وحدثنا عمر بن حفص بن غياث حدثنا أبي كلاهما عن الأعمش ح وحدثنا منجاب بن الحارث التميمي واللفظ له أخبرنا بن مسهر عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله بن مسعود قال بينما نحن مع رسول الله صلى الله عليه وسلم بمنى إذا انفلق القمر فلقتين فكانت فلقة وراء الجبل وفلقة دونه فقال لنا رسول الله صلى الله عليه وسلم أشهدوا


003-انشق القمر على عهد رسول الله صلى الله عليه وسلم فلقتين فستر الجبل فلقة وكانت فلقة فوق الجبل فقال رسول الله صلى الله عليه وسلم اللهم أشهد

انشق القمر على عهد رسول الله صلى الله عليه وسلم فلقتين فستر الجبل فلقة وكانت فلقة فوق الجبل فقال رسول الله صلى الله عليه وسلم اللهم أشهد

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله بن مسعود قال انشق القمر على عهد رسول الله صلى الله عليه وسلم فلقتين فستر الجبل فلقة وكانت فلقة فوق الجبل فقال رسول الله صلى الله عليه وسلم اللهم أشهد


004-مثل ذلك

مثل ذلك

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الأعمش عن مجاهد عن بن عمر عن النبي صلى الله عليه وسلم مثل ذلك


005-نحو حديثه غير أن في حديث بن أبي عدي فقال أشهدوا أشهدوا

نحو حديثه غير أن في حديث بن أبي عدي فقال أشهدوا أشهدوا

وحدثنيه بشر بن خالد أخبرنا محمد بن جعفر ح وحدثنا محمد بن بشار حدثنا بن أبي عدي كلاهما عن شعبة بإسناد بن معاذ عن شعبة نحو حديثه غير أن في حديث بن أبي عدي فقال أشهدوا أشهدوا


006-أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية فأراهم انشقاق القمر مرتين

أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية فأراهم انشقاق القمر مرتين

حدثني زهير بن حرب وعبد بن حميد قالا حدثنا يونس بن محمد حدثنا شيبان حدثنا قتادة عن أنس أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية فأراهم انشقاق القمر مرتين


007-بمعنى حديث شيبان

بمعنى حديث شيبان

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن قتادة عن أنس بمعنى حديث شيبان


008-انشق القمر فرقتين وفي حديث أبي داود انشق القمر على عهد رسول الله صلى الله عليه وسلم

انشق القمر فرقتين وفي حديث أبي داود انشق القمر على عهد رسول الله صلى الله عليه وسلم

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر وأبو داود ح وحدثنا بن بشار حدثنا يحيى بن سعيد ومحمد بن جعفر وأبو داود كلهم عن شعبة عن قتادة عن أنس قال انشق القمر فرقتين وفي حديث أبي داود انشق القمر على عهد رسول الله صلى الله عليه وسلم


009-إن القمر انشق على زمان رسول الله صلى الله عليه وسلم

إن القمر انشق على زمان رسول الله صلى الله عليه وسلم

حدثنا موسى بن قريش التميمي حدثنا إسحاق بن بكر بن مضر حدثني أبي حدثنا جعفر بن ربيعة عن عراك بن مالك عن عبيد الله بن عبد الله بن عتبة بن مسعود عن بن عباس قال إن القمر انشق على زمان رسول الله صلى الله عليه وسلم


001-لا أحد أصبر على أذى يسمعه من الله إنه يشرك به ويجعل له الولد ثم هو يعافيهم ويرزقهم

لا أحد أصبر على أذى يسمعه من الله إنه يشرك به ويجعل له الولد ثم هو يعافيهم ويرزقهم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية وأبو أسامة عن الأعمش عن سعيد بن جبير عن أبي عبد الرحمن السلمي عن أبي موسى قال قال رسول الله صلى الله عليه وسلم لا أحد أصبر على أذى يسمعه من الله إنه يشرك به ويجعل له الولد ثم هو يعافيهم ويرزقهم


002-بمثله إلا قوله ويجعل له الولد فإنه لم يذكره

بمثله إلا قوله ويجعل له الولد فإنه لم يذكره

حدثنا محمد بن عبد الله بن نمير وأبو سعيد الأشج قالا حدثنا وكيع حدثنا الأعمش حدثنا سعيد بن جبير عن أبي عبد الرحمن السلمي عن أبي موسى عن النبي صلى الله عليه وسلم بمثله إلا قوله ويجعل له الولد فإنه لم يذكره


003-ما أحد أصبر على أذى يسمعه من الله إنهم يجعلون له ندا ويجعلون له ولدا وهو مع ذلك يرزقهم ويعافيهم ويعطيهم

ما أحد أصبر على أذى يسمعه من الله إنهم يجعلون له ندا ويجعلون له ولدا وهو مع ذلك يرزقهم ويعافيهم ويعطيهم

وحدثني عبيد الله بن سعيد حدثنا أبو أسامة عن الأعمش حدثنا سعيد بن جبير عن أبي عبد الرحمن السلمي قال قال عبد الله بن قيس قال رسول الله صلى الله عليه وسلم ما أحد أصبر على أذى يسمعه من الله إنهم يجعلون له ندا ويجعلون له ولدا وهو مع ذلك يرزقهم ويعافيهم ويعطيهم


001-يقول الله لأهون أهل النار عذابا لو كانت لك الدنيا وما فيها أكنت مفتديا بها فيقول نعم فيقول قد أردت منك أهون من هذا وأنت في صلب آدم أن لا تشرك أحسبه

يقول الله لأهون أهل النار عذابا لو كانت لك الدنيا وما فيها أكنت مفتديا بها فيقول نعم فيقول قد أردت منك أهون من هذا وأنت في صلب آدم أن لا تشرك أحسبه قال ولا أدخلك النار فأبيت إلا الشرك

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي عمران الجوني عن أنس بن مالك عن النبي صلى الله عليه وسلم قال يقول الله لأهون أهل النار عذابا لو كانت لك الدنيا وما فيها أكنت مفتديا بها فيقول نعم فيقول قد أردت منك أهون من هذا وأنت في صلب آدم أن لا تشرك أحسبه قال ولا أدخلك النار فأبيت إلا الشرك


002-بمثله إلا قوله ولا أدخلك النار فإنه لم يذكره

بمثله إلا قوله ولا أدخلك النار فإنه لم يذكره

حدثناه محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن أبي عمران قال سمعت أنس بن مالك يحدث عن النبي صلى الله عليه وسلم بمثله إلا قوله ولا أدخلك النار فإنه لم يذكره


003-يقال للكافر يوم القيامة أرأيت لو كان لك ملء الأرض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد سئلت أيسر من ذلك

يقال للكافر يوم القيامة أرأيت لو كان لك ملء الأرض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد سئلت أيسر من ذلك

حدثنا عبيد الله بن عمر القواريري وإسحاق بن إبراهيم ومحمد بن المثنى وابن بشار قال إسحاق أخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثنا أبي عن قتادة حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم قال يقال للكافر يوم القيامة أرأيت لو كان لك ملء الأرض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد سئلت أيسر من ذلك


004-بمثله غير أنه قال فيقال له كذبت قد سئلت ما هو أيسر من ذلك

بمثله غير أنه قال فيقال له كذبت قد سئلت ما هو أيسر من ذلك

وحدثنا عبد بن حميد حدثنا روح بن عبادة ح وحدثني عمرو بن زرارة أخبرنا عبد الوهاب يعني بن عطاء كلاهما عن سعيد بن أبي عروبة عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه قال فيقال له كذبت قد سئلت ما هو أيسر من ذلك


001-يا رسول الله كيف يحشر الكافر على وجهه يوم القيامة قال أليس الذي أمشاه على رجليه في الدنيا قادرا على أن يمشيه على وجهه يوم القيامة قال قتادة بلى وعزة

يا رسول الله كيف يحشر الكافر على وجهه يوم القيامة قال أليس الذي أمشاه على رجليه في الدنيا قادرا على أن يمشيه على وجهه يوم القيامة قال قتادة بلى وعزة ربنا

حدثني زهير بن حرب وعبد بن حميد واللفظ لزهير قالا حدثنا يونس بن محمد حدثنا شيبان عن قتادة حدثنا أنس بن مالك أن رجلا قال يا رسول الله كيف يحشر الكافر على وجهه يوم القيامة قال أليس الذي أمشاه على رجليه في الدنيا قادرا على أن يمشيه على وجهه يوم القيامة قال قتادة بلى وعزة ربنا


001-يؤتى بأنعم أهل الدنيا من أهل النار يوم القيامة فيصبغ في النار صبغة ثم يقال يا بن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ويؤتى بأشد

يؤتى بأنعم أهل الدنيا من أهل النار يوم القيامة فيصبغ في النار صبغة ثم يقال يا بن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ويؤتى بأشد الناس بؤسا في الدنيا من أهل الجنة فيصبغ صبغة في الجنة فيقال له يا بن آدم هل رأيت بؤسا قط هل مر بك شدة قط فيقول لا والله يا رب ما مر بي بؤس قط ولا رأيت شدة قط

حدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يؤتى بأنعم أهل الدنيا من أهل النار يوم القيامة فيصبغ في النار صبغة ثم يقال يا بن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ويؤتى بأشد الناس بؤسا في الدنيا من أهل الجنة فيصبغ صبغة في الجنة فيقال له يا بن آدم هل رأيت بؤسا قط هل مر بك شدة قط فيقول لا والله يا رب ما مر بي بؤس قط ولا رأيت شدة قط


001-إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له

إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزى بها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لزهير قالا حدثنا يزيد بن هارون أخبرنا همام بن يحيى عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزى بها


002-إن الكافر إذا عمل حسنة أطعم بها طعمة من الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقبه رزقا في الدنيا على طاعته

إن الكافر إذا عمل حسنة أطعم بها طعمة من الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقبه رزقا في الدنيا على طاعته

حدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت أبي حدثنا قتادة عن أنس بن مالك أنه حدث عن رسول الله صلى الله عليه وسلم إن الكافر إذا عمل حسنة أطعم بها طعمة من الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقبه رزقا في الدنيا على طاعته


003-بمعنى حديثهما

بمعنى حديثهما

حدثنا محمد بن عبد الله الرزي أخبرنا عبد الوهاب بن عطاء عن سعيد عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمعنى حديثهما


001-مثل المؤمن كمثل الزرع لا تزال الريح تميله ولا يزال المؤمن يصيبه البلاء ومثل المنافق كمثل شجرة الأرز لا تهتز حتى تستحصد

مثل المؤمن كمثل الزرع لا تزال الريح تميله ولا يزال المؤمن يصيبه البلاء ومثل المنافق كمثل شجرة الأرز لا تهتز حتى تستحصد

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الزرع لا تزال الريح تميله ولا يزال المؤمن يصيبه البلاء ومثل المنافق كمثل شجرة الأرز لا تهتز حتى تستحصد


002-بهذا الإسناد غير أن في حديث عبد الرزاق مكان قوله تميله تفيئه

بهذا الإسناد غير أن في حديث عبد الرزاق مكان قوله تميله تفيئه

حدثنا محمد بن رافع وعبد بن حميد عن عبد الرزاق حدثنا معمر عن الزهري بهذا الإسناد غير أن في حديث عبد الرزاق مكان قوله تميله تفيئه


003-مثل المؤمن كمثل الخامة من الزرع تفيئها الريح تصرعها مرة وتعدلها أخرى حتى تهيج ومثل الكافر كمثل الأرزة المجذية على أصلها لا يفيئها شيء حتى يكون

مثل المؤمن كمثل الخامة من الزرع تفيئها الريح تصرعها مرة وتعدلها أخرى حتى تهيج ومثل الكافر كمثل الأرزة المجذية على أصلها لا يفيئها شيء حتى يكون انجعافها مرة واحدة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ومحمد بن بشر قالا حدثنا زكريا بن أبي زائدة عن سعد بن إبراهيم حدثني بن كعب بن مالك عن أبيه كعب قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الخامة من الزرع تفيئها الريح تصرعها مرة وتعدلها أخرى حتى تهيج ومثل الكافر كمثل الأرزة المجذية على أصلها لا يفيئها شيء حتى يكون انجعافها مرة واحدة


004-مثل المؤمن كمثل الخامة من الزرع تفيئها الرياح تصرعها مرة وتعدلها حتى يأتيه أجله ومثل المنافق مثل الأرزة المجذية التي لا يصيبها شيء حتى يكون انجعافها

مثل المؤمن كمثل الخامة من الزرع تفيئها الرياح تصرعها مرة وتعدلها حتى يأتيه أجله ومثل المنافق مثل الأرزة المجذية التي لا يصيبها شيء حتى يكون انجعافها مرة واحدة

حدثني زهير بن حرب حدثنا بشر بن السري وعبد الرحمن بن مهدي قالا حدثنا سفيان عن سعد بن إبراهيم عن عبد الرحمن بن كعب بن مالك عن أبيه قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الخامة من الزرع تفيئها الرياح تصرعها مرة وتعدلها حتى يأتيه أجله ومثل المنافق مثل الأرزة المجذية التي لا يصيبها شيء حتى يكون انجعافها مرة واحدة


005-غير أن محمودا قال في روايته عن بشر ومثل الكافر كمثل الأرزة وأما بن حاتم مثل المنافق كما قال زهير

غير أن محمودا قال في روايته عن بشر ومثل الكافر كمثل الأرزة وأما بن حاتم مثل المنافق كما قال زهير

وحدثنيه محمد بن حاتم ومحمود بن غيلان قالا حدثنا بشر بن السري حدثنا سفيان عن سعد بن إبراهيم عن عبد الله بن كعب بن مالك عن أبيه عن النبي صلى الله عليه وسلم غير أن محمودا قال في روايته عن بشر ومثل الكافر كمثل الأرزة وأما بن حاتم مثل المنافق كما قال زهير


006-في حديثهما عن يحيى ومثل الكافر مثل الأرزة

في حديثهما عن يحيى ومثل الكافر مثل الأرزة

وحدثناه محمد بن بشار وعبد الله بن هاشم قالا حدثنا يحيى وهو القطان عن سفيان عن سعد بن إبراهيم قال بن هاشم عن عبد الله بن كعب بن مالك عن أبيه وقال بن بشار عن بن كعب بن مالك عن أبيه عن النبي صلى الله عليه وسلم بنحو حديثهم وقالا جميعا في حديثهما عن يحيى ومثل الكافر مثل الأرزة


001-إن من الشجر شجرة لا يسقط ورقها وإنها مثل المسلم فحدثوني ما هي فوقع الناس في شجر البوادي قال عبد الله ووقع في نفسي أنها النخلة فاستحييت ثم قالوا حدثنا

إن من الشجر شجرة لا يسقط ورقها وإنها مثل المسلم فحدثوني ما هي فوقع الناس في شجر البوادي قال عبد الله ووقع في نفسي أنها النخلة فاستحييت ثم قالوا حدثنا ما هي يا رسول الله قال فقال هي النخلة قال فذكرت ذلك لعمر قال لأن تكون قلت هي النخلة أحب إلي من كذا وكذا

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر السعدي واللفظ ليحيى قالوا حدثنا إسماعيل يعنون بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم إن من الشجر شجرة لا يسقط ورقها وإنها مثل المسلم فحدثوني ما هي فوقع الناس في شجر البوادي قال عبد الله ووقع في نفسي أنها النخلة فاستحييت ثم قالوا حدثنا ما هي يا رسول الله قال فقال هي النخلة قال فذكرت ذلك لعمر قال لأن تكون قلت هي النخلة أحب إلي من كذا وكذا


002-أخبروني عن شجرة مثلها مثل المؤمن فجعل القوم يذكرون شجرا من شجر البوادي قال بن عمر وألقى في نفسي أو روعي أنها النخلة فجعلت أريد أن أقولها فإذا أسنان

أخبروني عن شجرة مثلها مثل المؤمن فجعل القوم يذكرون شجرا من شجر البوادي قال بن عمر وألقى في نفسي أو روعي أنها النخلة فجعلت أريد أن أقولها فإذا أسنان القوم فأهاب أن أتكلم فلما سكتوا قال رسول الله صلى الله عليه وسلم هي النخلة

حدثني محمد بن عبيد الغبري حدثنا حماد بن زيد حدثنا أيوب عن أبي الخليل الضبعي عن مجاهد عن بن عمر قال قال رسول الله صلى الله عليه وسلم يوما لأصحابه أخبروني عن شجرة مثلها مثل المؤمن فجعل القوم يذكرون شجرا من شجر البوادي قال بن عمر وألقى في نفسي أو روعي أنها النخلة فجعلت أريد أن أقولها فإذا أسنان القوم فأهاب أن أتكلم فلما سكتوا قال رسول الله صلى الله عليه وسلم هي النخلة


003-كنا عند النبي صلى الله عليه وسلم فأتى بجمار فذكر بنحو حديثهما

كنا عند النبي صلى الله عليه وسلم فأتى بجمار فذكر بنحو حديثهما

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر قالا حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد قال صحبت بن عمر إلى المدينة فما سمعته يحدث عن رسول الله صلى الله عليه وسلم إلا حديثا واحدا قال كنا عند النبي صلى الله عليه وسلم فأتى بجمار فذكر بنحو حديثهما


004-أتى رسول الله صلى الله عليه وسلم بجمار فذكر نحو حديثهم

أتى رسول الله صلى الله عليه وسلم بجمار فذكر نحو حديثهم

وحدثنا بن نمير حدثنا أبي حدثنا سيف قال سمعت مجاهدا يقول سمعت بن عمر يقول أتى رسول الله صلى الله عليه وسلم بجمار فذكر نحو حديثهم


005-أخبروني بشجرة شبه أو كالرجل المسلم لا يتحات ورقها قال إبراهيم لعل مسلما قال وتؤتى أكلها وكذا وجدت عند غيري أيضا ولا تؤتى أكلها كل حين قال بن عمر فوقع

أخبروني بشجرة شبه أو كالرجل المسلم لا يتحات ورقها قال إبراهيم لعل مسلما قال وتؤتى أكلها وكذا وجدت عند غيري أيضا ولا تؤتى أكلها كل حين قال بن عمر فوقع في نفسي أنها النخلة ورأيت أبا بكر وعمر لا يتكلمان فكرهت أن أتكلم أو أقول شيئا فقال عمر لأن تكون قلتها أحب إلي من كذا وكذا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال كنا عند رسول الله صلى الله عليه وسلم فقال أخبروني بشجرة شبه أو كالرجل المسلم لا يتحات ورقها قال إبراهيم لعل مسلما قال وتؤتى أكلها وكذا وجدت عند غيري أيضا ولا تؤتى أكلها كل حين قال بن عمر فوقع في نفسي أنها النخلة ورأيت أبا بكر وعمر لا يتكلمان فكرهت أن أتكلم أو أقول شيئا فقال عمر لأن تكون قلتها أحب إلي من كذا وكذا


001-إن الشيطان قد أيس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم

إن الشيطان قد أيس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن الشيطان قد أيس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم


002-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد


003-إن عرش إبليس على البحر فيبعث سراياه فيفتنون الناس فأعظمهم عنده أعظمهم فتنة

إن عرش إبليس على البحر فيبعث سراياه فيفتنون الناس فأعظمهم عنده أعظمهم فتنة

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن عرش إبليس على البحر فيبعث سراياه فيفتنون الناس فأعظمهم عنده أعظمهم فتنة


004-إن إبليس يضع عرشه على الماء ثم يبعث سراياه فأدناهم منه منزلة أعظمهم فتنة يجيء أحدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجيء أحدهم فيقول ما

إن إبليس يضع عرشه على الماء ثم يبعث سراياه فأدناهم منه منزلة أعظمهم فتنة يجيء أحدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجيء أحدهم فيقول ما تركته حتى فرقت بينه وبين امرأته قال فيدنيه منه ويقول نعم أنت قال الأعمش أراه قال فيلتزمه

حدثنا أبو كريب محمد بن العلاء وإسحاق بن إبراهيم واللفظ لأبي كريب قالا أخبرنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إن إبليس يضع عرشه على الماء ثم يبعث سراياه فأدناهم منه منزلة أعظمهم فتنة يجيء أحدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجيء أحدهم فيقول ما تركته حتى فرقت بينه وبين امرأته قال فيدنيه منه ويقول نعم أنت قال الأعمش أراه قال فيلتزمه


005-يبعث الشيطان سراياه فيفتنون الناس فأعظمهم عنده منزلة أعظمهم فتنة

يبعث الشيطان سراياه فيفتنون الناس فأعظمهم عنده منزلة أعظمهم فتنة

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أنه سمع النبي صلى الله عليه وسلم يقول يبعث الشيطان سراياه فيفتنون الناس فأعظمهم عنده منزلة أعظمهم فتنة


006-ما منكم من أحد إلا وقد وكل به قرينه من الجن قالوا وإياك يا رسول الله قال وإياي إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير

ما منكم من أحد إلا وقد وكل به قرينه من الجن قالوا وإياك يا رسول الله قال وإياي إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن سالم بن أبي الجعد عن أبيه عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا وقد وكل به قرينه من الجن قالوا وإياك يا رسول الله قال وإياي إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير


007-بإسناد جرير مثل حديثه غير أن في حديث سفيان وقد وكل به قرينه من الجن وقرينه من الملائكة

بإسناد جرير مثل حديثه غير أن في حديث سفيان وقد وكل به قرينه من الجن وقرينه من الملائكة

حدثنا بن المثنى وابن بشار قالا حدثنا عبد الرحمن يعنيان بن مهدي عن سفيان ح وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن عمار بن رزيق كلاهما عن منصور بإسناد جرير مثل حديثه غير أن في حديث سفيان وقد وكل به قرينه من الجن وقرينه من الملائكة


008-أن رسول الله صلى الله عليه وسلم خرج من عندها ليلا قالت فغرت عليه فجاء فرأى ما أصنع فقال مالك يا عائشة أغرت فقلت وما لي لا يغار مثلي على مثلك فقال

أن رسول الله صلى الله عليه وسلم خرج من عندها ليلا قالت فغرت عليه فجاء فرأى ما أصنع فقال مالك يا عائشة أغرت فقلت وما لي لا يغار مثلي على مثلك فقال رسول الله صلى الله عليه وسلم أقد جاءك شيطانك قالت يا رسول الله أو معي شيطان قال نعم قلت ومع كل إنسان قال نعم قلت ومعك يا رسول الله قال نعم ولكن ربي أعانني عليه حتى أسلم

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أبو صخر عن بن قسيط حدثه أن عروة حدثه أن عائشة زوج النبي صلى الله عليه وسلم حدثته أن رسول الله صلى الله عليه وسلم خرج من عندها ليلا قالت فغرت عليه فجاء فرأى ما أصنع فقال مالك يا عائشة أغرت فقلت وما لي لا يغار مثلي على مثلك فقال رسول الله صلى الله عليه وسلم أقد جاءك شيطانك قالت يا رسول الله أو معي شيطان قال نعم قلت ومع كل إنسان قال نعم قلت ومعك يا رسول الله قال نعم ولكن ربي أعانني عليه حتى أسلم


001-لن ينجى أحدا منكم عمله قال رجل ولا إياك يا رسول الله قال ولا إياي إلا أن يتغمدني الله منه برحمة ولكن سددوا

لن ينجى أحدا منكم عمله قال رجل ولا إياك يا رسول الله قال ولا إياي إلا أن يتغمدني الله منه برحمة ولكن سددوا

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال لن ينجى أحدا منكم عمله قال رجل ولا إياك يا رسول الله قال ولا إياي إلا أن يتغمدني الله منه برحمة ولكن سددوا


002-بهذا الإسناد غير أنه قال برحمة منه وفضل ولم يذكر ولكن سددوا

بهذا الإسناد غير أنه قال برحمة منه وفضل ولم يذكر ولكن سددوا

وحدثنيه يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج بهذا الإسناد غير أنه قال برحمة منه وفضل ولم يذكر ولكن سددوا


003-ما من أحد يدخله عمله الجنة فقيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني ربي برحمة

ما من أحد يدخله عمله الجنة فقيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني ربي برحمة

حدثنا قتيبة بن سعيد حدثنا حماد يعني بن زيد عن أيوب عن محمد عن أبي هريرة أن النبي صلى الله عليه وسلم قال ما من أحد يدخله عمله الجنة فقيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني ربي برحمة


004-ليس أحد منكم ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة وقال بن عون بيده هكذا وأشار على رأسه ولا أنا إلا

ليس أحد منكم ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة وقال بن عون بيده هكذا وأشار على رأسه ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن أبي هريرة قال قال النبي صلى الله عليه وسلم ليس أحد منكم ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة وقال بن عون بيده هكذا وأشار على رأسه ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة


005-ليس أحد ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتداركني الله منه برحمة

ليس أحد ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتداركني الله منه برحمة

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس أحد ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتداركني الله منه برحمة


006-لن يدخل أحدا منكم عمله الجنة قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بفضل ورحمة

لن يدخل أحدا منكم عمله الجنة قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بفضل ورحمة

وحدثني محمد بن حاتم حدثنا أبو عباد يحيى بن عباد حدثنا إبراهيم بن سعد حدثنا بن شهاب عن أبي عبيد مولى عبد الرحمن بن عوف عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لن يدخل أحدا منكم عمله الجنة قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بفضل ورحمة


007-قاربوا وسددوا واعلموا أنه لن ينجو أحد منكم بعمله قالوا يا رسول الله ولا أنت قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل

قاربوا وسددوا واعلموا أنه لن ينجو أحد منكم بعمله قالوا يا رسول الله ولا أنت قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قاربوا وسددوا واعلموا أنه لن ينجو أحد منكم بعمله قالوا يا رسول الله ولا أنت قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل


008-مثله

مثله

وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم مثله


009-بالإسنادين جميعا كرواية بن نمير

بالإسنادين جميعا كرواية بن نمير

حدثنا إسحاق بن إبراهيم حدثنا جرير عن الأعمش بالإسنادين جميعا كرواية بن نمير


010-بمثله وزاد وأبشروا

بمثله وزاد وأبشروا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله وزاد وأبشروا


011-لا يدخل أحد منكم عمله الجنة ولا يجيره من النار ولا أنا إلا برحمة من الله

لا يدخل أحد منكم عمله الجنة ولا يجيره من النار ولا أنا إلا برحمة من الله

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول لا يدخل أحد منكم عمله الجنة ولا يجيره من النار ولا أنا إلا برحمة من الله


012-سددوا وقاربوا وأبشروا فإنه لن يدخل الجنة أحدا عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه برحمة واعلموا أن أحب العمل إلى الله

سددوا وقاربوا وأبشروا فإنه لن يدخل الجنة أحدا عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه برحمة واعلموا أن أحب العمل إلى الله أدومه وإن قل

وحدثنا إسحاق بن إبراهيم أخبرنا عبد العزيز بن محمد أخبرنا موسى بن عقبة ح وحدثني محمد بن حاتم واللفظ له حدثنا بهز حدثنا وهيب حدثنا موسى بن عقبة قال سمعت أبا سلمة بن عبد الرحمن بن عوف يحدث عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت تقول قال رسول الله صلى الله عليه وسلم سددوا وقاربوا وأبشروا فإنه لن يدخل الجنة أحدا عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه برحمة واعلموا أن أحب العمل إلى الله أدومه وإن قل


013-بهذا الإسناد ولم يذكر وأبشروا

بهذا الإسناد ولم يذكر وأبشروا

وحدثناه حسن الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا عبد العزيز بن المطلب عن موسى بن عقبة بهذا الإسناد ولم يذكر وأبشروا


001-أن النبي صلى الله عليه وسلم صلى حتى انتفخت قدماه فقيل له أتكلف هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر فقال أفلا أكون عبدا شكورا

أن النبي صلى الله عليه وسلم صلى حتى انتفخت قدماه فقيل له أتكلف هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر فقال أفلا أكون عبدا شكورا

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن زياد بن علاقة عن المغيرة بن شعبة أن النبي صلى الله عليه وسلم صلى حتى انتفخت قدماه فقيل له أتكلف هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر فقال أفلا أكون عبدا شكورا


002-قام النبي صلى الله عليه وسلم حتى ورمت قدماه قالوا قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا

قام النبي صلى الله عليه وسلم حتى ورمت قدماه قالوا قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا سفيان عن زياد بن علاقة سمع المغيرة بن شعبة يقول قام النبي صلى الله عليه وسلم حتى ورمت قدماه قالوا قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا


003-كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تفطر رجلاه قالت عائشة يا رسول الله أتصنع هذا وقد غفر لك ما تقدم من ذنبك وما تأخر فقال يا عائشة أفلا

كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تفطر رجلاه قالت عائشة يا رسول الله أتصنع هذا وقد غفر لك ما تقدم من ذنبك وما تأخر فقال يا عائشة أفلا أكون عبدا شكورا

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب أخبرني أبو صخر عن بن قسيط عن عروة بن الزبير عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تفطر رجلاه قالت عائشة يا رسول الله أتصنع هذا وقد غفر لك ما تقدم من ذنبك وما تأخر فقال يا عائشة أفلا أكون عبدا شكورا


001-كنا جلوسا عند باب عبد الله ننتظره فمر بنا يزيد بن معاوية النخعي فقلنا أعلمه بمكاننا فدخل عليه فلم يلبث أن خرج علينا عبد الله فقال إني أخبر بمكانكم

كنا جلوسا عند باب عبد الله ننتظره فمر بنا يزيد بن معاوية النخعي فقلنا أعلمه بمكاننا فدخل عليه فلم يلبث أن خرج علينا عبد الله فقال إني أخبر بمكانكم فما يمنعني أن أخرج إليكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام مخافة السآمة علينا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية ح وحدثنا بن نمير واللفظ له حدثنا أبو معاوية عن الأعمش عن شقيق قال كنا جلوسا عند باب عبد الله ننتظره فمر بنا يزيد بن معاوية النخعي فقلنا أعلمه بمكاننا فدخل عليه فلم يلبث أن خرج علينا عبد الله فقال إني أخبر بمكانكم فما يمنعني أن أخرج إليكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام مخافة السآمة علينا


002-بهذا الإسناد نحوه وزاد منجاب في روايته عن بن مسهر قال الأعمش وحدثني عمرو بن مرة عن شقيق عن عبد الله مثله

بهذا الإسناد نحوه وزاد منجاب في روايته عن بن مسهر قال الأعمش وحدثني عمرو بن مرة عن شقيق عن عبد الله مثله

حدثنا أبو سعيد الأشج حدثنا بن إدريس ح وحدثنا منجاب بن الحارث التميمي حدثنا بن مسهر ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد نحوه وزاد منجاب في روايته عن بن مسهر قال الأعمش وحدثني عمرو بن مرة عن شقيق عن عبد الله مثله


003-كان عبد الله يذكرنا كل يوم خميس فقال له رجل يا أبا عبد الرحمن إنا نحب حديثك ونشتهيه ولوددنا أنك حدثتنا كل يوم فقال ما يمنعني أن أحدثكم إلا كراهية أن

كان عبد الله يذكرنا كل يوم خميس فقال له رجل يا أبا عبد الرحمن إنا نحب حديثك ونشتهيه ولوددنا أنك حدثتنا كل يوم فقال ما يمنعني أن أحدثكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام كراهية السآمة علينا

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور ح وحدثنا بن أبي عمر واللفظ له حدثنا فضيل بن عياض عن منصور عن شقيق أبي وائل قال كان عبد الله يذكرنا كل يوم خميس فقال له رجل يا أبا عبد الرحمن إنا نحب حديثك ونشتهيه ولوددنا أنك حدثتنا كل يوم فقال ما يمنعني أن أحدثكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام كراهية السآمة علينا


001-حفت الجنة بالمكاره وحفت النار بالشهوات

حفت الجنة بالمكاره وحفت النار بالشهوات

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت وحميد عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم حفت الجنة بالمكاره وحفت النار بالشهوات


002-بمثله

بمثله

وحدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


003-قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر مصداق ذلك في كتاب الله { فلا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما

قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر مصداق ذلك في كتاب الله { فلا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما كانوا يعملون }

حدثنا سعيد بن عمرو الأشعثي وزهير بن حرب قال زهير حدثنا وقال سعيد أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر مصداق ذلك في كتاب الله " فلا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما كانوا يعملون "


004-قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه

قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه


005-أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه ثم قرأ { فلا تعلم نفس ما أخفي لهم من قرة أعين

أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه ثم قرأ { فلا تعلم نفس ما أخفي لهم من قرة أعين

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه ثم قرأ { فلا تعلم نفس ما أخفي لهم من قرة أعين


006-فيها ما لا عين رأت ولا أذن سمعت ولاخطر على قلب بشر ثم اقترأ هذه الآية { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون فلا تعلم

فيها ما لا عين رأت ولا أذن سمعت ولاخطر على قلب بشر ثم اقترأ هذه الآية { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون }

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب حدثني أبو صخر أن أبا حازم حدثه قال سمعت سهل بن سعد الساعدي يقول شهدت من رسول الله صلى الله عليه وسلم مجلسا وصف فيه الجنة حتى انتهى ثم قال صلى الله عليه وسلم في آخر حديثه فيها ما لا عين رأت ولا أذن سمعت ولاخطر على قلب بشر ثم اقترأ هذه الآية " تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون "


001-إن في الجنة لشجرة يسير الراكب في ظلها مائة سنة

إن في الجنة لشجرة يسير الراكب في ظلها مائة سنة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال إن في الجنة لشجرة يسير الراكب في ظلها مائة سنة


002-بمثله وزاد لا يقطعها

بمثله وزاد لا يقطعها

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله وزاد لا يقطعها


003-إن في الجنة لشجرة يسير الراكب في ظلها مائة عام لا يقطعها

إن في الجنة لشجرة يسير الراكب في ظلها مائة عام لا يقطعها

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا المخزومي حدثنا وهيب عن أبي حازم عن سهل بن سعد عن رسول الله صلى الله عليه وسلم قال إن في الجنة لشجرة يسير الراكب في ظلها مائة عام لا يقطعها


004-إن في الجنة شجرة يسير الراكب الجواد المضمر السريع مائة عام ما يقطعها

إن في الجنة شجرة يسير الراكب الجواد المضمر السريع مائة عام ما يقطعها

قال أبو حازم فحدثت به النعمان بن أبي عياش الزرقي فقال حدثني أبو سعيد الخدري عن النبي صلى الله عليه وسلم قال إن في الجنة شجرة يسير الراكب الجواد المضمر السريع مائة عام ما يقطعها


001-إن الله يقول لأهل الجنة يا أهل الجنة فيقولون لبيك ربنا وسعديك والخير في يديك فيقول هل رضيتم فيقولون وما لنا لا نرضى يا رب وقد أعطيتنا ما لم تعط أحدا

إن الله يقول لأهل الجنة يا أهل الجنة فيقولون لبيك ربنا وسعديك والخير في يديك فيقول هل رضيتم فيقولون وما لنا لا نرضى يا رب وقد أعطيتنا ما لم تعط أحدا من خلقك فيقول ألا أعطيكم أفضل من ذلك فيقولون يا رب وأي شيء أفضل من ذلك فيقول أحل عليكم رضواني فلا أسخط عليكم بعده أبدا

حدثنا محمد بن عبد الرحمن بن سهم حدثنا عبد الله بن المبارك أخبرنا مالك بن أنس ح وحدثني هارون بن سعيد الأيلي واللفظ له حدثنا عبد الله بن وهب حدثني مالك بن أنس عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال إن الله يقول لأهل الجنة يا أهل الجنة فيقولون لبيك ربنا وسعديك والخير في يديك فيقول هل رضيتم فيقولون وما لنا لا نرضى يا رب وقد أعطيتنا ما لم تعط أحدا من خلقك فيقول ألا أعطيكم أفضل من ذلك فيقولون يا رب وأي شيء أفضل من ذلك فيقول أحل عليكم رضواني فلا أسخط عليكم بعده أبدا


001-إن أهل الجنة ليتراءون الغرفة في الجنة كما تراءون الكوكب في السماء

إن أهل الجنة ليتراءون الغرفة في الجنة كما تراءون الكوكب في السماء

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال إن أهل الجنة ليتراءون الغرفة في الجنة كما تراءون الكوكب في السماء


002-كما تراءون الكوكب الدري في الأفق الشرقي أو الغربي

كما تراءون الكوكب الدري في الأفق الشرقي أو الغربي

قال فحدثت بذلك النعمان بن أبي عياش فقال سمعت أبا سعيد الخدري يقول كما تراءون الكوكب الدري في الأفق الشرقي أو الغربي


003-بالإسنادين جميعا نحو حديث يعقوب

بالإسنادين جميعا نحو حديث يعقوب

وحدثناه إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب عن أبي حازم بالإسنادين جميعا نحو حديث يعقوب


004-إن أهل الجنة ليتراءون أهل الغرف من فوقهم كما تتراءون الكوكب الدري الغابر من الأفق من المشرق أو المغرب لتفاضل ما بينهم قالوا يا رسول الله تلك منازل

إن أهل الجنة ليتراءون أهل الغرف من فوقهم كما تتراءون الكوكب الدري الغابر من الأفق من المشرق أو المغرب لتفاضل ما بينهم قالوا يا رسول الله تلك منازل الأنبياء لا يبلغها غيرهم قال بلى والذي نفسي بيده رجال آمنوا بالله وصدقوا المرسلين

حدثني عبد الله بن جعفر بن يحيى بن خالد حدثنا معن حدثنا مالك ح وحدثني هارون بن سعيد الأيلي واللفظ له حدثنا عبد الله بن وهب أخبرني مالك بن أنس عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إن أهل الجنة ليتراءون أهل الغرف من فوقهم كما تتراءون الكوكب الدري الغابر من الأفق من المشرق أو المغرب لتفاضل ما بينهم قالوا يا رسول الله تلك منازل الأنبياء لا يبلغها غيرهم قال بلى والذي نفسي بيده رجال آمنوا بالله وصدقوا المرسلين


001-من أشد أمتي لي حبا ناس يكونون بعدي يود أحدهم لو رآني بأهله وماله

من أشد أمتي لي حبا ناس يكونون بعدي يود أحدهم لو رآني بأهله وماله

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أشد أمتي لي حبا ناس يكونون بعدي يود أحدهم لو رآني بأهله وماله


001-إن في الجنة لسوقا يأتونها كل جمعة فتهب ريح الشمال فتحثو في وجوههم وثيابهم فيزدادون حسنا وجمالا فيرجعون إلى أهليهم وقد ازدادوا حسنا وجمالا فيقول لهم

إن في الجنة لسوقا يأتونها كل جمعة فتهب ريح الشمال فتحثو في وجوههم وثيابهم فيزدادون حسنا وجمالا فيرجعون إلى أهليهم وقد ازدادوا حسنا وجمالا فيقول لهم أهلوهم والله لقد ازددتم بعدنا حسنا وجمالا فيقولون وأنتم والله لقد ازددتم بعدنا حسنا وجمالا

حدثنا أبو عثمان سعيد بن عبد الجبار البصري حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إن في الجنة لسوقا يأتونها كل جمعة فتهب ريح الشمال فتحثو في وجوههم وثيابهم فيزدادون حسنا وجمالا فيرجعون إلى أهليهم وقد ازدادوا حسنا وجمالا فيقول لهم أهلوهم والله لقد ازددتم بعدنا حسنا وجمالا فيقولون وأنتم والله لقد ازددتم بعدنا حسنا وجمالا


001-إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوإ كوكب دري في السماء لكل امرئ منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما

إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوإ كوكب دري في السماء لكل امرئ منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما في الجنة أعزب

حدثني عمرو الناقد ويعقوب بن إبراهيم الدورقي جميعا عن بن علية واللفظ ليعقوب قالا حدثنا إسماعيل بن علية أخبرنا أيوب عن محمد قال إما تفاخروا وإما تذاكروا الرجال في الجنة أكثر أم النساء فقال أبو هريرة أولم يقل أبو القاسم صلى الله عليه وسلم إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوإ كوكب دري في السماء لكل امرئ منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما في الجنة أعزب


002-بمثل حديث بن علية

بمثل حديث بن علية

حدثنا بن أبي عمر حدثنا سفيان عن أيوب عن بن سيرين قال اختصم الرجال والنساء أيهم في الجنة أكثر فسألوا أبا هريرة فقال قال أبو القاسم صلى الله عليه وسلم بمثل حديث بن علية


003-أول من يدخل الجنة ح وحدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه

أول من يدخل الجنة ح وحدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أول زمرة يدخلون الجنة على صورة القمر ليلة البدر والذين يلونهم على أشد كوكب دري في السماء إضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون أمشاطهم الذهب ورشحهم المسك ومجامرهم الألوة وأزواجهم الحور العين أخلاقهم على خلق رجل واحد على صورة أبيهم آدم ستون ذراعا في السماء

وحدثنا قتيبة بن سعيد حدثنا عبد الواحد يعني بن زياد عن عمارة بن القعقاع حدثنا أبو زرعة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أول من يدخل الجنة ح وحدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أول زمرة يدخلون الجنة على صورة القمر ليلة البدر والذين يلونهم على أشد كوكب دري في السماء إضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون أمشاطهم الذهب ورشحهم المسك ومجامرهم الألوة وأزواجهم الحور العين أخلاقهم على خلق رجل واحد على صورة أبيهم آدم ستون ذراعا في السماء


004-أول زمرة تدخل الجنة من أمتي على صورة القمر ليلة البدر ثم الذين يلونهم على أشد نجم في السماء إضاءة ثم هم بعد ذلك منازل لا يتغوطون ولا يبولون ولا

أول زمرة تدخل الجنة من أمتي على صورة القمر ليلة البدر ثم الذين يلونهم على أشد نجم في السماء إضاءة ثم هم بعد ذلك منازل لا يتغوطون ولا يبولون ولا يمتخطون ولا يبزقون أمشاطهم الذهب ومجامرهم الألوة ورشحهم المسك أخلاقهم على خلق رجل واحد على طول أبيهم آدم ستون ذراعا قال بن أبي شيبة على خلق رجل وقال أبو كريب على خلق رجل وقال بن أبي شيبة على صورة أبيهم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أول زمرة تدخل الجنة من أمتي على صورة القمر ليلة البدر ثم الذين يلونهم على أشد نجم في السماء إضاءة ثم هم بعد ذلك منازل لا يتغوطون ولا يبولون ولا يمتخطون ولا يبزقون أمشاطهم الذهب ومجامرهم الألوة ورشحهم المسك أخلاقهم على خلق رجل واحد على طول أبيهم آدم ستون ذراعا قال بن أبي شيبة على خلق رجل وقال أبو كريب على خلق رجل وقال بن أبي شيبة على صورة أبيهم


001-أول زمرة تلج الجنة صورهم على صورة القمر ليلة البدر لا يبصقون فيها ولا يمتخطون ولا يتغوطون فيها آنيتهم وأمشاطهم من الذهب والفضة ومجامرهم من الألوة

أول زمرة تلج الجنة صورهم على صورة القمر ليلة البدر لا يبصقون فيها ولا يمتخطون ولا يتغوطون فيها آنيتهم وأمشاطهم من الذهب والفضة ومجامرهم من الألوة ورشحهم المسك ولكل واحد منهم زوجتان يرى مخ ساقهما من وراء اللحم من الحسن لا اختلاف بينهم ولا تباغض قلوبهم قلب واحد يسبحون الله بكرة وعشيا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أول زمرة تلج الجنة صورهم على صورة القمر ليلة البدر لا يبصقون فيها ولا يمتخطون ولا يتغوطون فيها آنيتهم وأمشاطهم من الذهب والفضة ومجامرهم من الألوة ورشحهم المسك ولكل واحد منهم زوجتان يرى مخ ساقهما من وراء اللحم من الحسن لا اختلاف بينهم ولا تباغض قلوبهم قلب واحد يسبحون الله بكرة وعشيا


002-إن أهل الجنة يأكلون فيها ويشربون ولا يتفلون ولا يبولون ولا يتغوطون ولا يمتخطون قالوا فما بال الطعام قال جشاء ورشح كرشح المسك يلهمون التسبيح والتحميد

إن أهل الجنة يأكلون فيها ويشربون ولا يتفلون ولا يبولون ولا يتغوطون ولا يمتخطون قالوا فما بال الطعام قال جشاء ورشح كرشح المسك يلهمون التسبيح والتحميد كما تلهمون النفس

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال عثمان حدثنا وقال إسحاق أخبرنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن أهل الجنة يأكلون فيها ويشربون ولا يتفلون ولا يبولون ولا يتغوطون ولا يمتخطون قالوا فما بال الطعام قال جشاء ورشح كرشح المسك يلهمون التسبيح والتحميد كما تلهمون النفس


003-بهذا الإسناد إلى قوله كرشح المسك

بهذا الإسناد إلى قوله كرشح المسك

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد إلى قوله كرشح المسك


004-يأكل أهل الجنة فيها ويشربون ولا يتغوطون ولا يمتخطون ولا يبولون ولكن طعامهم ذاك جشاء كرشح المسك يلهمون التسبيح والحمد كما يلهمون النفس قال وفي حديث

يأكل أهل الجنة فيها ويشربون ولا يتغوطون ولا يمتخطون ولا يبولون ولكن طعامهم ذاك جشاء كرشح المسك يلهمون التسبيح والحمد كما يلهمون النفس قال وفي حديث حجاج طعامهم ذلك

وحدثني الحسن بن علي الحلواني وحجاج بن الشاعر كلاهما عن أبي عاصم قال حسن حدثنا أبو عاصم عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم يأكل أهل الجنة فيها ويشربون ولا يتغوطون ولا يمتخطون ولا يبولون ولكن طعامهم ذاك جشاء كرشح المسك يلهمون التسبيح والحمد كما يلهمون النفس قال وفي حديث حجاج طعامهم ذلك


005-بمثله غير أنه قال ويلهمون التسبيح والتكبير كما يلهمون النفس

بمثله غير أنه قال ويلهمون التسبيح والتكبير كما يلهمون النفس

وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا بن جريج أخبرني أبو الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله غير أنه قال ويلهمون التسبيح والتكبير كما يلهمون النفس


001-من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه

من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم قال من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه


002-ينادي مناد إن لكم أن تصحوا فلا تسقموا أبدا وإن لكم أن تحيوا فلا تموتوا أبدا وإن لكم أن تشبوا فلا تهرموا أبدا وإن لكم أن تنعموا فلا تبأسوا أبدا فذلك

ينادي مناد إن لكم أن تصحوا فلا تسقموا أبدا وإن لكم أن تحيوا فلا تموتوا أبدا وإن لكم أن تشبوا فلا تهرموا أبدا وإن لكم أن تنعموا فلا تبأسوا أبدا فذلك قوله سبحانه وتعلى { ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون }

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لإسحاق قالا أخبرنا عبد الرزاق قال قال الثوري فحدثني أبو إسحاق أن الأغر حدثه عن أبي سعيد الخدري وأبي هريرة عن النبي صلى الله عليه وسلم قال ينادي مناد إن لكم أن تصحوا فلا تسقموا أبدا وإن لكم أن تحيوا فلا تموتوا أبدا وإن لكم أن تشبوا فلا تهرموا أبدا وإن لكم أن تنعموا فلا تبأسوا أبدا فذلك قوله سبحانه وتعلى " ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون "


001-إن للمؤمن في الجنة لخيمة من لؤلؤة واحدة مجوفة طولها ستون ميلا للمؤمن فيها أهلون يطوف عليهم المؤمن فلا يرى بعضهم بعضا

إن للمؤمن في الجنة لخيمة من لؤلؤة واحدة مجوفة طولها ستون ميلا للمؤمن فيها أهلون يطوف عليهم المؤمن فلا يرى بعضهم بعضا

حدثنا سعيد بن منصور عن أبي قدامة وهو الحارث بن عبيد عن أبي عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال إن للمؤمن في الجنة لخيمة من لؤلؤة واحدة مجوفة طولها ستون ميلا للمؤمن فيها أهلون يطوف عليهم المؤمن فلا يرى بعضهم بعضا


002-في الجنة خيمة من لؤلؤة مجوفة عرضها ستون ميلا في كل زاوية منها أهل ما يرون الآخرين يطوف عليهم المؤمن

في الجنة خيمة من لؤلؤة مجوفة عرضها ستون ميلا في كل زاوية منها أهل ما يرون الآخرين يطوف عليهم المؤمن

وحدثني أبو غسان المسمعي حدثنا أبو عبد الصمد حدثنا أبو عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه أن رسول الله صلى الله عليه وسلم قال في الجنة خيمة من لؤلؤة مجوفة عرضها ستون ميلا في كل زاوية منها أهل ما يرون الآخرين يطوف عليهم المؤمن


003-الخيمة درة طولها في السماء ستون ميلا في كل زاوية منها أهل للمؤمن لا يراهم الآخرون

الخيمة درة طولها في السماء ستون ميلا في كل زاوية منها أهل للمؤمن لا يراهم الآخرون

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا همام عن أبي عمران الجوني عن أبي بكر بن أبي موسى بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال الخيمة درة طولها في السماء ستون ميلا في كل زاوية منها أهل للمؤمن لا يراهم الآخرون


001-سيحان وجيحان والفرات والنيل كل من أنهار الجنة

سيحان وجيحان والفرات والنيل كل من أنهار الجنة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وعبد الله بن نمير وعلي بن مسهر عن عبيد الله بن عمر ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم سيحان وجيحان والفرات والنيل كل من أنهار الجنة


001-يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير

يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير

حدثنا حجاج بن الشاعر حدثنا أبو النضر هاشم بن القاسم الليثي حدثنا إبراهيم يعنى بن سعد حدثنا أبي عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير


002-خلق الله آدم على صورته طوله ستون ذراعا فلما خلقه قال اذهب فسلم على أولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يجيبونك فإنها تحيتك وتحية ذريتك قال

خلق الله آدم على صورته طوله ستون ذراعا فلما خلقه قال اذهب فسلم على أولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يجيبونك فإنها تحيتك وتحية ذريتك قال فذهب فقال السلام عليكم فقالوا السلام عليك ورحمة الله قال فزادوه ورحمة الله قال فكل من يدخل الجنة على صورة آدم وطوله ستون ذراعا فلم يزل الخلق ينقص بعده حتى الآن

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا به أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم خلق الله آدم على صورته طوله ستون ذراعا فلما خلقه قال اذهب فسلم على أولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يجيبونك فإنها تحيتك وتحية ذريتك قال فذهب فقال السلام عليكم فقالوا السلام عليك ورحمة الله قال فزادوه ورحمة الله قال فكل من يدخل الجنة على صورة آدم وطوله ستون ذراعا فلم يزل الخلق ينقص بعده حتى الآن


001-يؤتى بجهنم يومئذ لها سبعون ألف زمام مع كل زمام سبعون ألف ملك يجرونها

يؤتى بجهنم يومئذ لها سبعون ألف زمام مع كل زمام سبعون ألف ملك يجرونها

حدثنا عمر بن حفص بن غياث حدثنا أبي عن العلاء بن خالد الكاهلي عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم يؤتى بجهنم يومئذ لها سبعون ألف زمام مع كل زمام سبعون ألف ملك يجرونها


002-ناركم هذه التي يوقد بن آدم جزء من سبعين جزءا من حر جهنم قالوا والله إن كانت لكافية يا رسول الله قال فإنها فضلت عليها بتسعة وستين جزءا كلها مثل حرها

ناركم هذه التي يوقد بن آدم جزء من سبعين جزءا من حر جهنم قالوا والله إن كانت لكافية يا رسول الله قال فإنها فضلت عليها بتسعة وستين جزءا كلها مثل حرها

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال ناركم هذه التي يوقد بن آدم جزء من سبعين جزءا من حر جهنم قالوا والله إن كانت لكافية يا رسول الله قال فإنها فضلت عليها بتسعة وستين جزءا كلها مثل حرها


003-بمثل حديث أبي الزناد غير أنه قال كلهن مثل حرها

بمثل حديث أبي الزناد غير أنه قال كلهن مثل حرها

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث أبي الزناد غير أنه قال كلهن مثل حرها


004-كنا مع رسول الله صلى الله عليه وسلم إذ سمع وجبة فقال النبي صلى الله عليه وسلم تدرون ما هذا قال قلنا الله ورسوله أعلم قال هذا حجر رمى به في النار منذ

كنا مع رسول الله صلى الله عليه وسلم إذ سمع وجبة فقال النبي صلى الله عليه وسلم تدرون ما هذا قال قلنا الله ورسوله أعلم قال هذا حجر رمى به في النار منذ سبعين خريفا فهو يهوى في النار الآن حتى انتهى إلى قعرها

حدثنا يحيى بن أيوب حدثنا خلف بن خليفة حدثنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال كنا مع رسول الله صلى الله عليه وسلم إذ سمع وجبة فقال النبي صلى الله عليه وسلم تدرون ما هذا قال قلنا الله ورسوله أعلم قال هذا حجر رمى به في النار منذ سبعين خريفا فهو يهوى في النار الآن حتى انتهى إلى قعرها


005-بهذا الإسناد وقال هذا وقع في أسفلها فسمعتم وجبتها

بهذا الإسناد وقال هذا وقع في أسفلها فسمعتم وجبتها

وحدثناه محمد بن عباد وابن أبي عمر قالا حدثنا مروان عن يزيد بن كيسان عن أبي حازم عن أبي هريرة بهذا الإسناد وقال هذا وقع في أسفلها فسمعتم وجبتها


006-إن منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى حجزته ومنهم من تأخذه إلى عنقه

إن منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى حجزته ومنهم من تأخذه إلى عنقه

حدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد حدثنا شيبان بن عبد الرحمن قال قال قتادة سمعت أبا نضرة يحدث عن سمرة أنه سمع نبي الله صلى الله عليه وسلم يقول إن منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى حجزته ومنهم من تأخذه إلى عنقه


007-منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته

منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته

حدثني عمرو بن زرارة أخبرنا عبد الوهاب يعنى بن عطاء عن سعيد عن قتادة قال سمعت أبا نضرة يحدث عن سمرة بن جندب أن النبي صلى الله عليه وسلم قال منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته


008-بهذا الإسناد وجعل مكان حجزته حقويه

بهذا الإسناد وجعل مكان حجزته حقويه

حدثناه محمد بن المثنى ومحمد بن بشار قالا حدثنا روح حدثنا سعيد بهذا الإسناد وجعل مكان حجزته حقويه


001-احتجت النار والجنة فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله لهذه أنت عذابي أعذب بك من أشاء وربما قال أصيب بك

احتجت النار والجنة فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله لهذه أنت عذابي أعذب بك من أشاء وربما قال أصيب بك من أشاء وقال لهذه أنت رحمتي أرحم بك من أشاء ولكل واحدة منكما ملؤها

حدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم احتجت النار والجنة فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله لهذه أنت عذابي أعذب بك من أشاء وربما قال أصيب بك من أشاء وقال لهذه أنت رحمتي أرحم بك من أشاء ولكل واحدة منكما ملؤها


002-تحاجت النار والجنة فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وعجزهم فقال الله للجنة أنت رحمتي أرحم

تحاجت النار والجنة فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وعجزهم فقال الله للجنة أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكم ملؤها فأما النار فلا تمتلئ فيضع قدمه عليها فتقول قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض

وحدثني محمد بن رافع حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال تحاجت النار والجنة فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وعجزهم فقال الله للجنة أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكم ملؤها فأما النار فلا تمتلئ فيضع قدمه عليها فتقول قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض


003-احتجت الجنة والنار واقتص الحديث بمعنى حديث أبي الزناد

احتجت الجنة والنار واقتص الحديث بمعنى حديث أبي الزناد

حدثنا عبد الله بن عون الهلالي حدثنا أبو سفيان يعنى محمد بن حميد عن معمر عن أيوب عن بن سيرين عن أبي هريرة أن النبي صلى الله عليه وسلم قال احتجت الجنة والنار واقتص الحديث بمعنى حديث أبي الزناد


004-تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وغرتهم قال الله للجنة إنما أنت رحمتي

تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وغرتهم قال الله للجنة إنما أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار إنما أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكما ملؤها فأما النار فلا تمتلئ حتى يضع الله رجله تقول قط قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض ولا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشىء لها خلقا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وغرتهم قال الله للجنة إنما أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار إنما أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكما ملؤها فأما النار فلا تمتلئ حتى يضع الله رجله تقول قط قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض ولا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشىء لها خلقا


005-احتجت الجنة والنار فذكر نحو حديث أبي هريرة إلى قوله ولكليكما على ملؤها ولم يذكر ما بعده من الزيادة

احتجت الجنة والنار فذكر نحو حديث أبي هريرة إلى قوله ولكليكما على ملؤها ولم يذكر ما بعده من الزيادة

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم احتجت الجنة والنار فذكر نحو حديث أبي هريرة إلى قوله ولكليكما على ملؤها ولم يذكر ما بعده من الزيادة


006-لا تزال جهنم تقول هل من مزيد حتى يضع فيها رب العزة تبارك وتعالى قدمه فتقول قط قط وعزتك ويزوى بعضها إلى بعض

لا تزال جهنم تقول هل من مزيد حتى يضع فيها رب العزة تبارك وتعالى قدمه فتقول قط قط وعزتك ويزوى بعضها إلى بعض

حدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال لا تزال جهنم تقول هل من مزيد حتى يضع فيها رب العزة تبارك وتعالى قدمه فتقول قط قط وعزتك ويزوى بعضها إلى بعض


007-بمعنى حديث شيبان

بمعنى حديث شيبان

وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبان بن يزيد العطار حدثنا قتادة عن أنس عن النبي صلى الله عليه وسلم بمعنى حديث شيبان


008-لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط بعزتك وكرمك ولا يزال في الجنة فضل حتى ينشئ الله

لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط بعزتك وكرمك ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة

حدثنا محمد بن عبد الله الرزي حدثنا عبد الوهاب بن عطاء في قوله سبحانه وتعلى " يوم نقول لجهنم هل امتلأت وتقول هل من مزيد " فأخبرنا عن سعيد عن قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم أنه قال لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط بعزتك وكرمك ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة


009-يبقى من الجنة ما شاء الله أن يبقى ثم ينشىء الله لها خلقا مما يشاء

يبقى من الجنة ما شاء الله أن يبقى ثم ينشىء الله لها خلقا مما يشاء

حدثني زهير بن حرب حدثنا عفان حدثنا حماد يعني بن سلمة أخبرنا ثابت قال سمعت أنسا يقول عن النبي صلى الله عليه وسلم قال يبقى من الجنة ما شاء الله أن يبقى ثم ينشىء الله لها خلقا مما يشاء


010-يجاء بالموت يوم القيامة كأنه كبش أملح زاد أبو كريب فيوقف بين الجنة والنار واتفقا في باقي الحديث فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون

يجاء بالموت يوم القيامة كأنه كبش أملح زاد أبو كريب فيوقف بين الجنة والنار واتفقا في باقي الحديث فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت قال ويقال يا أهل النار هل تعرفون هذا قال فيشرئبون وينظرون ويقولون نعم هذا الموت قال فيؤمر به فيذبح قال ثم يقال يا أهل الجنة خلود فلا موت ويا أهل النار خلود فلا موت قال ثم قرأ رسول الله صلى الله عليه وسلم { وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون } وأشار بيده إلى الدنيا

حدثنا أبو بكر بن أبي شيبة وأبو كريب وتقاربا في اللفظ قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم يجاء بالموت يوم القيامة كأنه كبش أملح زاد أبو كريب فيوقف بين الجنة والنار واتفقا في باقي الحديث فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت قال ويقال يا أهل النار هل تعرفون هذا قال فيشرئبون وينظرون ويقولون نعم هذا الموت قال فيؤمر به فيذبح قال ثم يقال يا أهل الجنة خلود فلا موت ويا أهل النار خلود فلا موت قال ثم قرأ رسول الله صلى الله عليه وسلم " وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون " وأشار بيده إلى الدنيا


011-إذا أدخل أهل الجنة الجنة وأهل النار النار قيل يا أهل الجنة ثم ذكر بمعنى حديث أبي معاوية غير أنه قال فذلك قوله سبحانه وتعلى ولم يقل ثم قرأ رسول الله

إذا أدخل أهل الجنة الجنة وأهل النار النار قيل يا أهل الجنة ثم ذكر بمعنى حديث أبي معاوية غير أنه قال فذلك قوله سبحانه وتعلى ولم يقل ثم قرأ رسول الله صلى الله عليه وسلم ولم يذكر أيضا وأشار بيده إلى الدنيا

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إذا أدخل أهل الجنة الجنة وأهل النار النار قيل يا أهل الجنة ثم ذكر بمعنى حديث أبي معاوية غير أنه قال فذلك قوله سبحانه وتعلى ولم يقل ثم قرأ رسول الله صلى الله عليه وسلم ولم يذكر أيضا وأشار بيده إلى الدنيا


012-يدخل الله أهل الجنة الجنة ويدخل أهل النار النار ثم يقوم مؤذن بينهم فيقول يا أهل الجنة لا موت ويا أهل النار لا موت كل خالد فيما هو فيه

يدخل الله أهل الجنة الجنة ويدخل أهل النار النار ثم يقوم مؤذن بينهم فيقول يا أهل الجنة لا موت ويا أهل النار لا موت كل خالد فيما هو فيه

حدثنا زهير بن حرب والحسن بن علي الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح حدثنا نافع أن عبد الله قال إن رسول الله صلى الله عليه وسلم قال يدخل الله أهل الجنة الجنة ويدخل أهل النار النار ثم يقوم مؤذن بينهم فيقول يا أهل الجنة لا موت ويا أهل النار لا موت كل خالد فيما هو فيه


013-إذا صار أهل الجنة إلى الجنة وصار أهل النار إلى النار أتى بالموت حتى يجعل بين الجنة والنار ثم يذبح ثم ينادي مناد يا أهل الجنة لا موت ويا أهل النار لا

إذا صار أهل الجنة إلى الجنة وصار أهل النار إلى النار أتى بالموت حتى يجعل بين الجنة والنار ثم يذبح ثم ينادي مناد يا أهل الجنة لا موت ويا أهل النار لا موت فيزداد أهل الجنة فرحا إلى فرحهم ويزداد أهل النار حزنا إلى حزنهم

حدثني هارون بن سعيد الأيلي وحرملة بن يحيى قالا حدثنا بن وهب حدثني عمر بن محمد بن زيد بن عبد الله بن عمر بن الخطاب أن أباه حدثه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إذا صار أهل الجنة إلى الجنة وصار أهل النار إلى النار أتى بالموت حتى يجعل بين الجنة والنار ثم يذبح ثم ينادي مناد يا أهل الجنة لا موت ويا أهل النار لا موت فيزداد أهل الجنة فرحا إلى فرحهم ويزداد أهل النار حزنا إلى حزنهم


014-ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاث

ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاث

حدثني سريج بن يونس حدثنا حميد بن عبد الرحمن عن الحسن بن صالح عن هارون بن سعد عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاث


015-ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع ولم يذكر الوكيعي في النار

ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع ولم يذكر الوكيعي في النار

حدثنا أبو كريب وأحمد بن عمر الوكيعي قالا حدثنا بن فضيل عن أبيه عن أبي حازم عن أبي هريرة يرفعه قال ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع ولم يذكر الوكيعي في النار


016-ألا أخبركم بأهل الجنة قالوا بلى قال صلى الله عليه وسلم كل ضعيف متضعف لو أقسم على الله لأبره ثم قال ألا أخبركم بأهل النار قالوا بلى قال كل عتل جواظ

ألا أخبركم بأهل الجنة قالوا بلى قال صلى الله عليه وسلم كل ضعيف متضعف لو أقسم على الله لأبره ثم قال ألا أخبركم بأهل النار قالوا بلى قال كل عتل جواظ مستكبر

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة حدثني معبد بن خالد أنه سمع حارثة بن وهب أنه سمع النبي صلى الله عليه وسلم قال ألا أخبركم بأهل الجنة قالوا بلى قال صلى الله عليه وسلم كل ضعيف متضعف لو أقسم على الله لأبره ثم قال ألا أخبركم بأهل النار قالوا بلى قال كل عتل جواظ مستكبر


017-بهذا الإسناد بمثله غير أنه قال ألا أدلكم

بهذا الإسناد بمثله غير أنه قال ألا أدلكم

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد بمثله غير أنه قال ألا أدلكم


018-ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل جواظ زنيم متكبر

ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل جواظ زنيم متكبر

وحدثنا محمد بن عبد الله بن نمير حدثنا وكيع حدثنا سفيان عن معبد بن خالد قال سمعت حارثة بن وهب الخزاعي يقول قال رسول الله صلى الله عليه وسلم ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل جواظ زنيم متكبر


019-رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره


020-الناقة وذكر الذي عقرها فقال { إذ انبعث أشقاها } انبعث بها رجل عزيز عارم منيع في رهطه مثل أبي زمعة ثم ذكر النساء فوعظ فيهن ثم قال إلام يجلد أحدكم

الناقة وذكر الذي عقرها فقال { إذ انبعث أشقاها } انبعث بها رجل عزيز عارم منيع في رهطه مثل أبي زمعة ثم ذكر النساء فوعظ فيهن ثم قال إلام يجلد أحدكم امرأته في رواية أبي بكر جلد الأمة وفي رواية أبي كريب جلد العبد ولعله يضاجعها من آخر يومه ثم وعظهم في ضحكهم من الضرطة فقال إلام يضحك أحدكم مما يفعل

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام بن عروة عن أبيه عن عبد الله بن زمعة قال خطب رسول الله صلى الله عليه وسلم فذكر الناقة وذكر الذي عقرها فقال " إذ انبعث أشقاها " انبعث بها رجل عزيز عارم منيع في رهطه مثل أبي زمعة ثم ذكر النساء فوعظ فيهن ثم قال إلام يجلد أحدكم امرأته في رواية أبي بكر جلد الأمة وفي رواية أبي كريب جلد العبد ولعله يضاجعها من آخر يومه ثم وعظهم في ضحكهم من الضرطة فقال إلام يضحك أحدكم مما يفعل


021-رأيت عمرو بن لحى بن قمعة بن خندف أبا بنى كعب هؤلاء يجر قصبه في النار

رأيت عمرو بن لحى بن قمعة بن خندف أبا بنى كعب هؤلاء يجر قصبه في النار

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رأيت عمرو بن لحى بن قمعة بن خندف أبا بنى كعب هؤلاء يجر قصبه في النار


022-إن البحيرة التي يمنع درها للطواغيت فلا يحلبها أحد من الناس وأما السائبة التي كانوا يسيبونها لآلهتهم فلا يحمل عليها شيء وقال بن المسيب قال أبو هريرة

إن البحيرة التي يمنع درها للطواغيت فلا يحلبها أحد من الناس وأما السائبة التي كانوا يسيبونها لآلهتهم فلا يحمل عليها شيء وقال بن المسيب قال أبو هريرة قال رسول الله صلى الله عليه وسلم رأيت عمرو بن عامر الخزاعي يجر قصبه في النار وكان أول من سيب السيوب

حدثني عمرو الناقد وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال سمعت سعيد بن المسيب يقول إن البحيرة التي يمنع درها للطواغيت فلا يحلبها أحد من الناس وأما السائبة التي كانوا يسيبونها لآلهتهم فلا يحمل عليها شيء وقال بن المسيب قال أبو هريرة قال رسول الله صلى الله عليه وسلم رأيت عمرو بن عامر الخزاعي يجر قصبه في النار وكان أول من سيب السيوب


023-صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنمة البخت المائلة لا يدخلن الجنة

صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا


024-يوشك إن طالت بك مدة أن ترى قوما في أيديهم مثل أذناب البقر يغدون في غضب الله ويروحون في سخط الله

يوشك إن طالت بك مدة أن ترى قوما في أيديهم مثل أذناب البقر يغدون في غضب الله ويروحون في سخط الله

حدثنا بن نمير حدثنا زيد يعنى بن حباب حدثنا أفلح بن سعيد حدثنا عبد الله بن رافع مولى أم سلمة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يوشك إن طالت بك مدة أن ترى قوما في أيديهم مثل أذناب البقر يغدون في غضب الله ويروحون في سخط الله


025-إن طالت بك مدة أوشكت أن ترى قوما يغدون في سخط الله ويروحون في لعنته في أيديهم مثل أذناب البقر

إن طالت بك مدة أوشكت أن ترى قوما يغدون في سخط الله ويروحون في لعنته في أيديهم مثل أذناب البقر

حدثنا عبيد الله بن سعيد وأبو بكر بن نافع وعبد بن حميد قالوا حدثنا أبو عامر العقدي حدثنا أفلح بن سعيد حدثني عبد الله بن رافع مولى أم سلمة قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن طالت بك مدة أوشكت أن ترى قوما يغدون في سخط الله ويروحون في لعنته في أيديهم مثل أذناب البقر


001-والله ما الدنيا في الآخرة إلا مثل ما يجعل أحدكم إصبعه هذه وأشار يحيى بالسبابة في اليم فلينظر بم يرجع وفي حديثهم جميعا غير يحيى سمعت رسول الله صلى

والله ما الدنيا في الآخرة إلا مثل ما يجعل أحدكم إصبعه هذه وأشار يحيى بالسبابة في اليم فلينظر بم يرجع وفي حديثهم جميعا غير يحيى سمعت رسول الله صلى الله عليه وسلم يقول ذلك وفي حديث أبى أسامة عن المستورد بن شداد أخي بنى فهر وفي حديثه أيضا قال وأشار إسماعيل بالإبهام

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس ح وحدثنا بن نمير حدثنا أبي ومحمد بن بشر ح وحدثنا يحيى بن يحيى أخبرنا موسى بن أعين ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بن أبي خالد ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد حدثنا إسماعيل حدثنا قيس قال سمعت مستوردا أخا بنى فهر يقول قال رسول الله صلى الله عليه وسلم والله ما الدنيا في الآخرة إلا مثل ما يجعل أحدكم إصبعه هذه وأشار يحيى بالسبابة في اليم فلينظر بم يرجع وفي حديثهم جميعا غير يحيى سمعت رسول الله صلى الله عليه وسلم يقول ذلك وفي حديث أبى أسامة عن المستورد بن شداد أخي بنى فهر وفي حديثه أيضا قال وأشار إسماعيل بالإبهام


002-يحشر الناس يوم القيامة حفاة عراة غرلا قلت يا رسول الله النساء والرجال جميعا ينظر بعضهم إلى بعض قال صلى الله عليه وسلم يا عائشة الأمر أشد من أن ينظر

يحشر الناس يوم القيامة حفاة عراة غرلا قلت يا رسول الله النساء والرجال جميعا ينظر بعضهم إلى بعض قال صلى الله عليه وسلم يا عائشة الأمر أشد من أن ينظر بعضهم إلى بعض

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن حاتم بن أبي صغيرة حدثني بن أبي مليكة عن القاسم بن محمد عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول يحشر الناس يوم القيامة حفاة عراة غرلا قلت يا رسول الله النساء والرجال جميعا ينظر بعضهم إلى بعض قال صلى الله عليه وسلم يا عائشة الأمر أشد من أن ينظر بعضهم إلى بعض


003-بهذا الإسناد ولم يذكر في حديثه غرلا

بهذا الإسناد ولم يذكر في حديثه غرلا

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو خالد الأحمر عن حاتم بن أبي صغيرة بهذا الإسناد ولم يذكر في حديثه غرلا


004-سمع النبي صلى الله عليه وسلم يخطب وهو يقول إنكم ملاقو الله مشاة حفاة عراة غرلا ولم يذكر زهير في حديثه يخطب

سمع النبي صلى الله عليه وسلم يخطب وهو يقول إنكم ملاقو الله مشاة حفاة عراة غرلا ولم يذكر زهير في حديثه يخطب

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عباس سمع النبي صلى الله عليه وسلم يخطب وهو يقول إنكم ملاقو الله مشاة حفاة عراة غرلا ولم يذكر زهير في حديثه يخطب


005-يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا { كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين } ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم

يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا { كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين } ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم عليه السلام ألا وإنه سيجاء برجال من أمتي فيؤخذ بهم ذات الشمال فأقول يا رب أصحابي فيقال إنك لا تدرى ما أحدثوا بعدك فأقول كما قال العبد الصالح { وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم } قال فيقال لي إنهم لم يزالوا مرتدين على أعقابهم منذ فارقتهم وفي حديث وكيع ومعاذ فيقال إنك لا تدرى ما أحدثوا بعدك

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي كلاهما عن شعبة ح وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن المغيرة بن النعمان عن سعيد بن جبير عن بن عباس قال قام فينا رسول الله صلى الله عليه وسلم خطيبا بموعظة فقال يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا " كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين " ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم عليه السلام ألا وإنه سيجاء برجال من أمتي فيؤخذ بهم ذات الشمال فأقول يا رب أصحابي فيقال إنك لا تدرى ما أحدثوا بعدك فأقول كما قال العبد الصالح " وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم " قال فيقال لي إنهم لم يزالوا مرتدين على أعقابهم منذ فارقتهم وفي حديث وكيع ومعاذ فيقال إنك لا تدرى ما أحدثوا بعدك


006-يحشر الناس على ثلاث طرائق راغبين راهبين واثنان على بعير وثلاثة على بعير وأربعة على بعير وعشرة على بعير وتحشر بقيتهم النار تبيت معهم حيث باتوا وتقيل

يحشر الناس على ثلاث طرائق راغبين راهبين واثنان على بعير وثلاثة على بعير وأربعة على بعير وعشرة على بعير وتحشر بقيتهم النار تبيت معهم حيث باتوا وتقيل معهم حيث قالوا وتصبح معهم حيث أصبحوا وتمسي معهم حيث أمسوا

حدثني زهير بن حرب حدثنا أحمد بن إسحاق ح وحدثني محمد بن حاتم حدثنا بهز قالا جميعا حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال يحشر الناس على ثلاث طرائق راغبين راهبين واثنان على بعير وثلاثة على بعير وأربعة على بعير وعشرة على بعير وتحشر بقيتهم النار تبيت معهم حيث باتوا وتقيل معهم حيث قالوا وتصبح معهم حيث أصبحوا وتمسي معهم حيث أمسوا


001-{ يوم يقوم الناس لرب العالمين } قال يقوم أحدهم في رشحه إلى أنصاف أذنيه وفي رواية بن المثنى قال يقوم الناس لم يذكر يوم

{ يوم يقوم الناس لرب العالمين } قال يقوم أحدهم في رشحه إلى أنصاف أذنيه وفي رواية بن المثنى قال يقوم الناس لم يذكر يوم

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى يعنون بن سعيد عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم " يوم يقوم الناس لرب العالمين " قال يقوم أحدهم في رشحه إلى أنصاف أذنيه وفي رواية بن المثنى قال يقوم الناس لم يذكر يوم


002-بمعنى حديث عبيد الله عن نافع غير أن في حديث موسى بن عقبة وصالح حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه

بمعنى حديث عبيد الله عن نافع غير أن في حديث موسى بن عقبة وصالح حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه

حدثنا محمد بن إسحاق المسيبي حدثنا أنس يعنى بن عياض ح وحدثني سويد بن سعيد حدثنا حفص بن ميسرة كلاهما عن موسى بن عقبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر وعيسى بن يونس عن بن عون ح وحدثني عبد الله بن جعفر بن يحيى حدثنا معن حدثنا مالك ح وحدثني أبو نصر التمار حدثنا حماد بن سلمة عن أيوب ح وحدثنا الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث عبيد الله عن نافع غير أن في حديث موسى بن عقبة وصالح حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه


003-إن العرق يوم القيامة ليذهب في الأرض سبعين باعا وإنه ليبلغ إلى أفواه الناس أو إلى آذانهم يشك ثور أيهما قال

إن العرق يوم القيامة ليذهب في الأرض سبعين باعا وإنه ليبلغ إلى أفواه الناس أو إلى آذانهم يشك ثور أيهما قال

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن ثور عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن العرق يوم القيامة ليذهب في الأرض سبعين باعا وإنه ليبلغ إلى أفواه الناس أو إلى آذانهم يشك ثور أيهما قال


004-تدنى الشمس يوم القيامة من الخلق حتى تكون منهم كمقدار ميل قال سليم بن عامر فوالله ما أدرى مع يعنى بالميل أمسافة الأرض أم الميل الذي تكتحل به العين قال

تدنى الشمس يوم القيامة من الخلق حتى تكون منهم كمقدار ميل قال سليم بن عامر فوالله ما أدرى مع يعنى بالميل أمسافة الأرض أم الميل الذي تكتحل به العين قال فيكون الناس على قدر أعمالهم في العرق فمنهم من يكون إلى كعبيه ومنهم من يكون إلى ركبتيه ومنهم من يكون إلى حقويه ومنهم من يلجمه العرق إلجاما قال وأشار رسول الله صلى الله عليه وسلم بيده إلى فيه

حدثنا الحكم بن موسى أبو صالح حدثنا يحيى بن حمزة عن عبد الرحمن بن جابر حدثني سليم بن عامر حدثني المقداد بن الأسود قال سمعت رسول الله صلى الله عليه وسلم يقول تدنى الشمس يوم القيامة من الخلق حتى تكون منهم كمقدار ميل قال سليم بن عامر فوالله ما أدرى مع يعنى بالميل أمسافة الأرض أم الميل الذي تكتحل به العين قال فيكون الناس على قدر أعمالهم في العرق فمنهم من يكون إلى كعبيه ومنهم من يكون إلى ركبتيه ومنهم من يكون إلى حقويه ومنهم من يلجمه العرق إلجاما قال وأشار رسول الله صلى الله عليه وسلم بيده إلى فيه


001-ألا إن ربي أمرني أن أعلمكم ما جهلتم مما علمني يومى هذا كل مال نحلته عبدا حلال وإني خلقت عبادي حنفاء كلهم وإنهم أتتهم الشياطين فاحتالتهم عن دينهم

ألا إن ربي أمرني أن أعلمكم ما جهلتم مما علمني يومى هذا كل مال نحلته عبدا حلال وإني خلقت عبادي حنفاء كلهم وإنهم أتتهم الشياطين فاحتالتهم عن دينهم وحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا وإن الله نظر إلى أهل الأرض فمقتهم عربهم وعجمهم إلا بقايا من أهل الكتاب وقال إنما بعثتك لأبتليك وأبتلى بك وأنزلت عليك كتابا لا يغسله الماء تقرؤه نائما ويقظان وإن الله أمرني أن أحرق قريشا فقلت رب إذا يثلغوا رأسي فيدعوه خبزة قال استخرجهم كما استخرجوك واغزهم نغزك وأنفق فسننفق عليك وابعث جيشا نبعث خمسة مثله وقاتل بمن أطاعك من عصاك قال وأهل الجنة ثلاثة ذو سلطان مقسط متصدق موفق ورجل رحيم رقيق القلب لكل ذي قربى ومسلم وعفيف متعفف ذو عيال قال وأهل النار خمسة الضعيف الذي لا زبر له الذين هم فيكم تبعا لا يتبعون أهلا ولا مالا والخائن الذي لا يخفى له طمع وإن دق إلا خانه ورجل لا يصبح ولا يمسي إلا وهو يخادعك عن أهلك ومالك وذكر البخل أو الكذب والشنظير الفحاش ولم يذكر أبو غسان في حديثه وأنفق فسننفق عليك

حدثني أبو غسان المسمعي ومحمد بن المثنى ومحمد بن بشار بن عثمان واللفظ لأبي غسان وابن المثنى قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن مطرف بن عبد الله بن الشخير عن عياض بن حمار المجاشعي أن رسول الله صلى الله عليه وسلم قال ذات يوم في خطبته ألا إن ربي أمرني أن أعلمكم ما جهلتم مما علمني يومى هذا كل مال نحلته عبدا حلال وإني خلقت عبادي حنفاء كلهم وإنهم أتتهم الشياطين فاحتالتهم عن دينهم وحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا وإن الله نظر إلى أهل الأرض فمقتهم عربهم وعجمهم إلا بقايا من أهل الكتاب وقال إنما بعثتك لأبتليك وأبتلى بك وأنزلت عليك كتابا لا يغسله الماء تقرؤه نائما ويقظان وإن الله أمرني أن أحرق قريشا فقلت رب إذا يثلغوا رأسي فيدعوه خبزة قال استخرجهم كما استخرجوك واغزهم نغزك وأنفق فسننفق عليك وابعث جيشا نبعث خمسة مثله وقاتل بمن أطاعك من عصاك قال وأهل الجنة ثلاثة ذو سلطان مقسط متصدق موفق ورجل رحيم رقيق القلب لكل ذي قربى ومسلم وعفيف متعفف ذو عيال قال وأهل النار خمسة الضعيف الذي لا زبر له الذين هم فيكم تبعا لا يتبعون أهلا ولا مالا والخائن الذي لا يخفى له طمع وإن دق إلا خانه ورجل لا يصبح ولا يمسي إلا وهو يخادعك عن أهلك ومالك وذكر البخل أو الكذب والشنظير الفحاش ولم يذكر أبو غسان في حديثه وأنفق فسننفق عليك


002-بهذا الإسناد ولم يذكر في حديثه كل مال نحلته عبدا حلال

بهذا الإسناد ولم يذكر في حديثه كل مال نحلته عبدا حلال

وحدثناه محمد بن المثنى العنزي حدثنا محمد بن أبي عدى عن سعيد عن قتادة بهذا الإسناد ولم يذكر في حديثه كل مال نحلته عبدا حلال


003-أن رسول الله صلى الله عليه وسلم خطب ذات يوم وساق الحديث وقال في آخره قال يحيى قال شعبة عن قتادة قال سمعت مطرفا في هذا الحديث

أن رسول الله صلى الله عليه وسلم خطب ذات يوم وساق الحديث وقال في آخره قال يحيى قال شعبة عن قتادة قال سمعت مطرفا في هذا الحديث

حدثني عبد الرحمن بن بشر العبدي حدثنا يحيى بن سعيد عن هشام صاحب الدستوائي حدثنا قتادة عن مطرف عن عياض بن حمار أن رسول الله صلى الله عليه وسلم خطب ذات يوم وساق الحديث وقال في آخره قال يحيى قال شعبة عن قتادة قال سمعت مطرفا في هذا الحديث


004-قام فينا رسول الله صلى الله عليه وسلم ذات يوم خطيبا فقال إن الله أمرني وساق الحديث بمثل حديث هشام عن قتادة وزاد فيه وإن الله أوحى إلي أن تواضعوا حتى

قام فينا رسول الله صلى الله عليه وسلم ذات يوم خطيبا فقال إن الله أمرني وساق الحديث بمثل حديث هشام عن قتادة وزاد فيه وإن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد ولا يبغي أحد على أحد وقال في حديثه وهم فيكم تبعا لا يبغون أهلا ولا مالا فقلت فيكون ذلك يا أبا عبد الله قال نعم والله لقد أدركتهم في الجاهلية وإن الرجل ليرعى على الحي ما به إلا وليدتهم يطؤها

وحدثني أبو عمار حسين بن حريث حدثنا الفضل بن موسى عن الحسين عن مطر حدثني قتادة عن مطرف بن عبد الله بن الشخير عن عياض بن حمار أخي بنى مجاشع قال قام فينا رسول الله صلى الله عليه وسلم ذات يوم خطيبا فقال إن الله أمرني وساق الحديث بمثل حديث هشام عن قتادة وزاد فيه وإن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد ولا يبغي أحد على أحد وقال في حديثه وهم فيكم تبعا لا يبغون أهلا ولا مالا فقلت فيكون ذلك يا أبا عبد الله قال نعم والله لقد أدركتهم في الجاهلية وإن الرجل ليرعى على الحي ما به إلا وليدتهم يطؤها


001-إن أحدكم إذا مات عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى يبعثك الله

إن أحدكم إذا مات عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى يبعثك الله إليه يوم القيامة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إن أحدكم إذا مات عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى يبعثك الله إليه يوم القيامة


002-إذا مات الرجل عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فالجنة وإن كان من أهل النار فالنار قال ثم يقال هذا مقعدك الذي تبعث إليه يوم القيامة

إذا مات الرجل عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فالجنة وإن كان من أهل النار فالنار قال ثم يقال هذا مقعدك الذي تبعث إليه يوم القيامة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال قال النبي صلى الله عليه وسلم إذا مات الرجل عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فالجنة وإن كان من أهل النار فالنار قال ثم يقال هذا مقعدك الذي تبعث إليه يوم القيامة


003-بينما النبي صلى الله عليه وسلم في حائط لبني النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا أقبر ستة أو خمسة أو أربعة قال كذا كان يقول

بينما النبي صلى الله عليه وسلم في حائط لبني النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا أقبر ستة أو خمسة أو أربعة قال كذا كان يقول الجريري فقال من يعرف أصحاب هذه الأقبر فقال رجل أنا قال فمتى مات هؤلاء قال ماتوا في الإشراك فقال إن هذه الأمة تبتلى في قبورها فلولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر الذي أسمع منه ثم أقبل علينا بوجهه فقال تعوذوا بالله من عذاب النار قالوا نعوذ بالله من عذاب النار فقال تعوذوا بالله من عذاب القبر قالوا نعوذ بالله من عذاب القبر قال تعوذوا بالله من الفتن ما ظهر منها وما بطن قالوا نعوذ بالله من الفتن ما ظهر منها وما بطن قال تعوذوا بالله من فتنة الدجال قالوا نعوذ بالله من فتنة الدجال

حدثنا يحيى بن أيوب وأبو بكر بن أبي شيبة جميعا عن بن علية قال بن أيوب حدثنا بن علية قال وأخبرنا سعيد الجريري عن أبي نضرة عن أبي سعيد الخدري عن زيد بن ثابت قال أبو سعيد ولم أشهده من النبي صلى الله عليه وسلم ولكن حدثنيه زيد بن ثابت قال بينما النبي صلى الله عليه وسلم في حائط لبني النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا أقبر ستة أو خمسة أو أربعة قال كذا كان يقول الجريري فقال من يعرف أصحاب هذه الأقبر فقال رجل أنا قال فمتى مات هؤلاء قال ماتوا في الإشراك فقال إن هذه الأمة تبتلى في قبورها فلولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر الذي أسمع منه ثم أقبل علينا بوجهه فقال تعوذوا بالله من عذاب النار قالوا نعوذ بالله من عذاب النار فقال تعوذوا بالله من عذاب القبر قالوا نعوذ بالله من عذاب القبر قال تعوذوا بالله من الفتن ما ظهر منها وما بطن قالوا نعوذ بالله من الفتن ما ظهر منها وما بطن قال تعوذوا بالله من فتنة الدجال قالوا نعوذ بالله من فتنة الدجال


004-لولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر

لولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أنس أن النبي صلى الله عليه وسلم قال لولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر


005-يهود تعذب في قبورها

يهود تعذب في قبورها

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر كلهم عن شعبة عن عون بن أبي جحيفة ح وحدثني زهير بن حرب ومحمد بن المثنى وابن بشار جميعا عن يحيى القطان واللفظ لزهير حدثنا يحيى بن سعيد حدثنا شعبة حدثني عون بن أبي جحيفة عن أبيه عن البراء عن أبي أيوب قال خرج رسول الله صلى الله عليه وسلم بعد ما غربت الشمس فسمع صوتا فقال يهود تعذب في قبورها


006-إن العبد إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم قال يأتيه ملكان فيقعدانه فيقولان له ما كنت تقول في هذا الرجل قال فأما المؤمن فيقول

إن العبد إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم قال يأتيه ملكان فيقعدانه فيقولان له ما كنت تقول في هذا الرجل قال فأما المؤمن فيقول أشهد أنه عبد الله ورسوله قال فيقال له انظر إلى مقعدك من النار قد أبدلك الله به مقعدا من الجنة قال نبي الله صلى الله عليه وسلم فيراهما جميعا قال قتادة وذكر لنا أنه يفسح له في قبره سبعون ذراعا ويملأ عليه خضرا إلى يوم يبعثون

حدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان بن عبد الرحمن عن قتادة حدثنا أنس بن مالك قال قال نبي الله صلى الله عليه وسلم إن العبد إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم قال يأتيه ملكان فيقعدانه فيقولان له ما كنت تقول في هذا الرجل قال فأما المؤمن فيقول أشهد أنه عبد الله ورسوله قال فيقال له انظر إلى مقعدك من النار قد أبدلك الله به مقعدا من الجنة قال نبي الله صلى الله عليه وسلم فيراهما جميعا قال قتادة وذكر لنا أنه يفسح له في قبره سبعون ذراعا ويملأ عليه خضرا إلى يوم يبعثون


007-إن الميت إذا وضع في قبره إنه ليسمع خفق نعالهم إذا انصرفوا

إن الميت إذا وضع في قبره إنه ليسمع خفق نعالهم إذا انصرفوا

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الميت إذا وضع في قبره إنه ليسمع خفق نعالهم إذا انصرفوا


008-إن العبد إذا وضع في قبره وتولى عنه أصحابه فذكر بمثل حديث شيبان عن قتادة

إن العبد إذا وضع في قبره وتولى عنه أصحابه فذكر بمثل حديث شيبان عن قتادة

حدثني عمرو بن زرارة أخبرنا عبد الوهاب يعنى بن عطاء عن سعيد عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم قال إن العبد إذا وضع في قبره وتولى عنه أصحابه فذكر بمثل حديث شيبان عن قتادة


009-{ يثبت الله الذين آمنوا بالقول الثابت } قال نزلت في عذاب القبر فيقال له من ربك فيقول ربي الله ونبي محمد صلى الله عليه وسلم فذلك قوله سبحانه وتعلى {

{ يثبت الله الذين آمنوا بالقول الثابت } قال نزلت في عذاب القبر فيقال له من ربك فيقول ربي الله ونبي محمد صلى الله عليه وسلم فذلك قوله سبحانه وتعلى { يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة

حدثنا محمد بن بشار بن عثمان العبدي حدثنا محمد بن جعفر حدثنا شعبة عن علقمة بن مرثد عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم قال " يثبت الله الذين آمنوا بالقول الثابت " قال نزلت في عذاب القبر فيقال له من ربك فيقول ربي الله ونبي محمد صلى الله عليه وسلم فذلك قوله سبحانه وتعلى { يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة


010-{ يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة } قال نزلت في عذاب القبر

{ يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة } قال نزلت في عذاب القبر

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وأبو بكر بن نافع قالوا حدثنا عبد الرحمن يعنون بن مهدي عن سفيان عن أبيه عن خيثمة عن البراء بن عازب " يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة " قال نزلت في عذاب القبر


011-إذا خرجت روح المؤمن تلقاها ملكان يصعدانها قال حماد فذكر من طيب ريحها وذكر المسك قال ويقول أهل السماء روح طيبة جاءت من قبل الأرض صلى الله عليك وعلى

إذا خرجت روح المؤمن تلقاها ملكان يصعدانها قال حماد فذكر من طيب ريحها وذكر المسك قال ويقول أهل السماء روح طيبة جاءت من قبل الأرض صلى الله عليك وعلى جسد كنت تعمرينه فينطلق به إلى ربه سبحانه وتعلى ثم يقول انطلقوا به إلى آخر الأجل قال وإن الكافر إذا خرجت روحه قال حماد وذكر من نتنها وذكر لعنا ويقول أهل السماء روح خبيثة جاءت من قبل الأرض قال فيقال انطلقوا به إلى آخر الأجل قال أبو هريرة فرد رسول الله صلى الله عليه وسلم ريطة كانت عليه على أنفه هكذا

حدثني عبيد الله بن عمر القواريري حدثنا حماد بن زيد حدثنا بديل عن عبد الله بن شقيق عن أبي هريرة قال إذا خرجت روح المؤمن تلقاها ملكان يصعدانها قال حماد فذكر من طيب ريحها وذكر المسك قال ويقول أهل السماء روح طيبة جاءت من قبل الأرض صلى الله عليك وعلى جسد كنت تعمرينه فينطلق به إلى ربه سبحانه وتعلى ثم يقول انطلقوا به إلى آخر الأجل قال وإن الكافر إذا خرجت روحه قال حماد وذكر من نتنها وذكر لعنا ويقول أهل السماء روح خبيثة جاءت من قبل الأرض قال فيقال انطلقوا به إلى آخر الأجل قال أبو هريرة فرد رسول الله صلى الله عليه وسلم ريطة كانت عليه على أنفه هكذا


012-كنا مع عمر بين مكة والمدينة فتراءينا الهلال وكنت رجلا حديد البصر فرأيته وليس أحد يزعم أنه رآه غيري قال فجعلت أقول لعمر أما تراه فجعل لا يراه قال يقول

كنا مع عمر بين مكة والمدينة فتراءينا الهلال وكنت رجلا حديد البصر فرأيته وليس أحد يزعم أنه رآه غيري قال فجعلت أقول لعمر أما تراه فجعل لا يراه قال يقول عمر سأراه وأنا مستلق على فراشي ثم أنشأ يحدثنا عن أهل بدر فقال إن رسول الله صلى الله عليه وسلم كان يرينا مصارع أهل بدر بالأمس يقول هذا مصرع فلان غدا إن شاء الله قال فقال عمر فوالذي بعثه بالحق ما أخطؤا الحدود التي حد رسول الله صلى الله عليه وسلم قال فجعلوا في بئر بعضهم على بعض فانطلق رسول الله صلى الله عليه وسلم حتى انتهى إليهم فقال يا فلان بن فلان ويا فلان بن فلان هل وجدتم ما وعدكم الله ورسوله حقا فإني قد وجدت ما وعدني الله حقا قال عمر يا رسول الله كيف تكلم أجسادا لا أرواح فيها قال ما أنتم بأسمع لما أقول منهم غير أنهم لا يستطيعون أن يردوا علي شيئا

حدثني إسحاق بن عمر بن سليط الهذلي حدثنا سليمان بن المغيرة عن ثابت قال قال أنس كنت مع عمر ح وحدثنا شيبان بن فروخ واللفظ له حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال كنا مع عمر بين مكة والمدينة فتراءينا الهلال وكنت رجلا حديد البصر فرأيته وليس أحد يزعم أنه رآه غيري قال فجعلت أقول لعمر أما تراه فجعل لا يراه قال يقول عمر سأراه وأنا مستلق على فراشي ثم أنشأ يحدثنا عن أهل بدر فقال إن رسول الله صلى الله عليه وسلم كان يرينا مصارع أهل بدر بالأمس يقول هذا مصرع فلان غدا إن شاء الله قال فقال عمر فوالذي بعثه بالحق ما أخطؤا الحدود التي حد رسول الله صلى الله عليه وسلم قال فجعلوا في بئر بعضهم على بعض فانطلق رسول الله صلى الله عليه وسلم حتى انتهى إليهم فقال يا فلان بن فلان ويا فلان بن فلان هل وجدتم ما وعدكم الله ورسوله حقا فإني قد وجدت ما وعدني الله حقا قال عمر يا رسول الله كيف تكلم أجسادا لا أرواح فيها قال ما أنتم بأسمع لما أقول منهم غير أنهم لا يستطيعون أن يردوا علي شيئا


013-أن رسول الله صلى الله عليه وسلم ترك قتلى بدر ثلاثا ثم أتاهم فقام عليهم فناداهم فقال يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن

أن رسول الله صلى الله عليه وسلم ترك قتلى بدر ثلاثا ثم أتاهم فقام عليهم فناداهم فقال يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا فإني قد وجدت ما وعدني ربي حقا فسمع عمر قول النبي صلى الله عليه وسلم فقال يا رسول الله كيف يسمعوا وأنى يجيبوا وقد جيفوا قال والذي نفسي بيده ما أنتم بأسمع لما أقول منهم ولكنهم لا يقدرون أن يجيبوا ثم أمر بهم فسحبوا فألقوا في قليب بدر

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم ترك قتلى بدر ثلاثا ثم أتاهم فقام عليهم فناداهم فقال يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا فإني قد وجدت ما وعدني ربي حقا فسمع عمر قول النبي صلى الله عليه وسلم فقال يا رسول الله كيف يسمعوا وأنى يجيبوا وقد جيفوا قال والذي نفسي بيده ما أنتم بأسمع لما أقول منهم ولكنهم لا يقدرون أن يجيبوا ثم أمر بهم فسحبوا فألقوا في قليب بدر


014-لما كان يوم بدر وظهر عليهم نبي الله صلى الله عليه وسلم أمر ببضعة وعشرين رجلا وفي حديث روح بأربعة وعشرين رجلا من صناديد قريش فألقوا في طوى من أطواء

لما كان يوم بدر وظهر عليهم نبي الله صلى الله عليه وسلم أمر ببضعة وعشرين رجلا وفي حديث روح بأربعة وعشرين رجلا من صناديد قريش فألقوا في طوى من أطواء بدر وساق الحديث بمعنى حديث ثابت عن أنس

حدثني يوسف بن حماد المعنى حدثنا عبد الأعلى عن سعيد عن قتادة عن أنس بن مالك عن أبي طلحة ح وحدثنيه محمد بن حاتم حدثنا روح بن عبادة حدثنا سعيد بن أبي عروبة عن قتادة قال ذكر لنا أنس بن مالك عن أبي طلحة قال لما كان يوم بدر وظهر عليهم نبي الله صلى الله عليه وسلم أمر ببضعة وعشرين رجلا وفي حديث روح بأربعة وعشرين رجلا من صناديد قريش فألقوا في طوى من أطواء بدر وساق الحديث بمعنى حديث ثابت عن أنس


001-من حوسب يوم القيامة عذب فقلت أليس قد قال الله { فسوف يحاسب حسابا يسيرا } فقال ليس ذاك الحساب إنما ذاك العرض من نوقش الحساب يوم القيامة عذب

من حوسب يوم القيامة عذب فقلت أليس قد قال الله { فسوف يحاسب حسابا يسيرا } فقال ليس ذاك الحساب إنما ذاك العرض من نوقش الحساب يوم القيامة عذب

حدثنا أبو بكر بن أبي شيبة وعلي بن حجر جميعا عن إسماعيل قال أبو بكر حدثنا بن علية عن أيوب عن عبد الله بن أبي مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم من حوسب يوم القيامة عذب فقلت أليس قد قال الله " فسوف يحاسب حسابا يسيرا " فقال ليس ذاك الحساب إنما ذاك العرض من نوقش الحساب يوم القيامة عذب


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثني أبو الربيع العتكي وأبو كامل قالا حدثنا حماد بن زيد حدثنا أيوب بهذا الإسناد نحوه


003-ليس أحد يحاسب إلا هلك قلت يا رسول الله أليس الله يقول { حسابا يسيرا } قال ذاك العرض ولكن من نوقش الحساب هلك

ليس أحد يحاسب إلا هلك قلت يا رسول الله أليس الله يقول { حسابا يسيرا } قال ذاك العرض ولكن من نوقش الحساب هلك

وحدثني عبد الرحمن بن بشر بن الحكم العبدي حدثنا يحيى يعني بن سعيد القطان حدثنا أبو يونس القشيري حدثنا بن أبي مليكة عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال ليس أحد يحاسب إلا هلك قلت يا رسول الله أليس الله يقول " حسابا يسيرا " قال ذاك العرض ولكن من نوقش الحساب هلك


004-من نوقش الحساب هلك ثم ذكر بمثل حديث أبي يونس

من نوقش الحساب هلك ثم ذكر بمثل حديث أبي يونس

وحدثني عبد الرحمن بن بشر حدثني يحيى وهو القطان عن عثمان بن الأسود عن بن أبي مليكة عن عائشة عن النبي صلى الله عليه وسلم قال من نوقش الحساب هلك ثم ذكر بمثل حديث أبي يونس


001-سمعت النبي صلى الله عليه وسلم قبل وفاته بثلاث يقول لا يموتن أحدكم إلا وهو يحسن بالله الظن

سمعت النبي صلى الله عليه وسلم قبل وفاته بثلاث يقول لا يموتن أحدكم إلا وهو يحسن بالله الظن

حدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم قبل وفاته بثلاث يقول لا يموتن أحدكم إلا وهو يحسن بالله الظن


002-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس وأبو معاوية كلهم عن الأعمش بهذا الإسناد مثله


003-سمعت رسول الله صلى الله عليه وسلم قبل موته بثلاثة أيام يقول لا يموتن أحدكم إلا وهو يحسن الظن بالله سبحانه وتعلى

سمعت رسول الله صلى الله عليه وسلم قبل موته بثلاثة أيام يقول لا يموتن أحدكم إلا وهو يحسن الظن بالله سبحانه وتعلى

وحدثني أبو داود سليمان بن معبد حدثنا أبو النعمان عارم حدثنا مهدي بن ميمون حدثنا واصل عن أبي الزبير عن جابر بن عبد الله الأنصاري قال سمعت رسول الله صلى الله عليه وسلم قبل موته بثلاثة أيام يقول لا يموتن أحدكم إلا وهو يحسن الظن بالله سبحانه وتعلى


004-يبعث كل عبد على ما مات عليه

يبعث كل عبد على ما مات عليه

وحدثنا قتيبة بن سعيد وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول يبعث كل عبد على ما مات عليه


005-بهذا الإسناد مثله وقال عن النبي صلى الله عليه وسلم ولم يقل سمعت

بهذا الإسناد مثله وقال عن النبي صلى الله عليه وسلم ولم يقل سمعت

حدثنا أبو بكر بن نافع حدثنا عبد الرحمن بن مهدي عن سفيان عن الأعمش بهذا الإسناد مثله وقال عن النبي صلى الله عليه وسلم ولم يقل سمعت


006-إذا أراد الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على أعمالهم

إذا أراد الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على أعمالهم

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حمزة بن عبد الله بن عمر أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول إذا أراد الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على أعمالهم


001-أن النبي صلى الله عليه وسلم استيقظ من نومه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد سفيان بيده

أن النبي صلى الله عليه وسلم استيقظ من نومه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد سفيان بيده عشرة قلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن عروة عن زينب بنت أم سلمة عن أم حبيبة عن زينب بنت جحش أن النبي صلى الله عليه وسلم استيقظ من نومه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد سفيان بيده عشرة قلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث


002-بهذا الإسناد وزادوا في الإسناد عن سفيان فقالوا عن زينب بنت أم سلمة عن حبيبة عن أم حبيبة عن زينب بنت جحش

بهذا الإسناد وزادوا في الإسناد عن سفيان فقالوا عن زينب بنت أم سلمة عن حبيبة عن أم حبيبة عن زينب بنت جحش

حدثنا أبو بكر بن أبي شيبة وسعيد بن عمرو الأشعثي وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان عن الزهري بهذا الإسناد وزادوا في الإسناد عن سفيان فقالوا عن زينب بنت أم سلمة عن حبيبة عن أم حبيبة عن زينب بنت جحش


003-لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وحلق بإصبعه الإبهام والتي تليها قالت فقلت يا رسول الله أنهلك وفينا

لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وحلق بإصبعه الإبهام والتي تليها قالت فقلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن زينب بنت أبي سلمة أخبرته أن أم حبيبة بنت أبي سفيان أخبرتها أن زينب بنت جحش زوج النبي صلى الله عليه وسلم قالت خرج رسول الله صلى الله عليه وسلم يوما فزعا محمرا وجهه يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وحلق بإصبعه الإبهام والتي تليها قالت فقلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث


004-بمثل حديث يونس عن الزهري بإسناده

بمثل حديث يونس عن الزهري بإسناده

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلاهما عن بن شهاب بمثل حديث يونس عن الزهري بإسناده


005-فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد وهيب بيده تسعين

فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد وهيب بيده تسعين

وحدثنا أبو بكر بن أبي شيبة حدثنا أحمد بن إسحاق حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد وهيب بيده تسعين


001-دخل الحارث بن أبي ربيعة وعبد الله بن صفوان وأنا معهما على أم سلمة أم المؤمنين فسألاها عن الجيش الذي يخسف به وكان ذلك في أيام بن الزبير فقالت قال رسول

دخل الحارث بن أبي ربيعة وعبد الله بن صفوان وأنا معهما على أم سلمة أم المؤمنين فسألاها عن الجيش الذي يخسف به وكان ذلك في أيام بن الزبير فقالت قال رسول الله صلى الله عليه وسلم يعوذ عائذ بالبيت فيبعث إليه بعث فإذا كانوا ببيداء من الأرض خسف بهم فقلت يا رسول الله فكيف بمن كان كارها قال يخسف به معهم ولكنه يبعث يوم القيامة على نيته وقال أبو جعفر هي بيداء المدينة

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لقتيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن عبد العزيز بن رفيع عن عبيد الله بن القبطية قال دخل الحارث بن أبي ربيعة وعبد الله بن صفوان وأنا معهما على أم سلمة أم المؤمنين فسألاها عن الجيش الذي يخسف به وكان ذلك في أيام بن الزبير فقالت قال رسول الله صلى الله عليه وسلم يعوذ عائذ بالبيت فيبعث إليه بعث فإذا كانوا ببيداء من الأرض خسف بهم فقلت يا رسول الله فكيف بمن كان كارها قال يخسف به معهم ولكنه يبعث يوم القيامة على نيته وقال أبو جعفر هي بيداء المدينة


002-كلا والله إنها لبيداء المدينة

كلا والله إنها لبيداء المدينة

حدثناه أحمد بن يونس حدثنا زهير حدثنا عبد العزيز بن رفيع بهذا الإسناد وفي حديثه قال فلقيت أبا جعفر فقلت إنها إنما قالت ببيداء من الأرض فقال أبو جعفر كلا والله إنها لبيداء المدينة


003-ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض يخسف بأوسطهم وينادي أولهم آخرهم ثم يخسف بهم فلا يبقى إلا الشريد الذي يخبر عنهم فقال رجل أشهد

ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض يخسف بأوسطهم وينادي أولهم آخرهم ثم يخسف بهم فلا يبقى إلا الشريد الذي يخبر عنهم فقال رجل أشهد عليك أنك لم تكذب على حفصة وأشهد على حفصة أنها لم تكذب على النبي صلى الله عليه وسلم

حدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو قالا حدثنا سفيان بن عيينة عن أمية بن صفوان سمع جده عبد الله بن صفوان يقول أخبرتني حفصة أنها سمعت النبي صلى الله عليه وسلم يقول ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض يخسف بأوسطهم وينادي أولهم آخرهم ثم يخسف بهم فلا يبقى إلا الشريد الذي يخبر عنهم فقال رجل أشهد عليك أنك لم تكذب على حفصة وأشهد على حفصة أنها لم تكذب على النبي صلى الله عليه وسلم


004-سيعوذ بهذا البيت يعني الكعبة قوم ليست لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الأرض خسف بهم قال يوسف وأهل الشام يومئذ يسيرون

سيعوذ بهذا البيت يعني الكعبة قوم ليست لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الأرض خسف بهم قال يوسف وأهل الشام يومئذ يسيرون إلى مكة فقال عبد الله بن صفوان أما والله ما هو بهذا الجيش قال زيد وحدثني عبد الملك العامري عن عبد الرحمن بن سابط عن الحارث بن أبي ربيعة عن أم المؤمنين بمثل حديث يوسف بن ماهك غير أنه لم يذكر فيه الجيش الذي ذكره عبد الله بن صفوان

وحدثني محمد بن حاتم بن ميمون حدثنا الوليد بن صالح حدثنا عبيد الله بن عمرو وحدثنا زيد بن أنيسة عن عبد الملك العامري عن يوسف بن ماهك أخبرني عبد الله بن صفوان عن أم المؤمنين أن رسول الله صلى الله عليه وسلم قال سيعوذ بهذا البيت يعني الكعبة قوم ليست لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الأرض خسف بهم قال يوسف وأهل الشام يومئذ يسيرون إلى مكة فقال عبد الله بن صفوان أما والله ما هو بهذا الجيش قال زيد وحدثني عبد الملك العامري عن عبد الرحمن بن سابط عن الحارث بن أبي ربيعة عن أم المؤمنين بمثل حديث يوسف بن ماهك غير أنه لم يذكر فيه الجيش الذي ذكره عبد الله بن صفوان


005-إن ناسا من أمتي يؤمون بالبيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم فقلنا يا رسول الله إن الطريق قد يجمع الناس قال نعم فيهم

إن ناسا من أمتي يؤمون بالبيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم فقلنا يا رسول الله إن الطريق قد يجمع الناس قال نعم فيهم المستبصر والمجبور وابن السبيل يهلكون مهلكا واحدا ويصدرون مصادر شتى يبعثهم الله على نياتهم

وحدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد حدثنا القاسم بن الفضل الحداني عن محمد بن زياد عن عبد الله بن الزبير أن عائشة قالت عبث رسول الله صلى الله عليه وسلم في منامه فقلنا يا رسول الله صنعت شيئا في منامك لم تكن تفعله فقال العجب إن ناسا من أمتي يؤمون بالبيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم فقلنا يا رسول الله إن الطريق قد يجمع الناس قال نعم فيهم المستبصر والمجبور وابن السبيل يهلكون مهلكا واحدا ويصدرون مصادر شتى يبعثهم الله على نياتهم


001-أن النبي صلى الله عليه وسلم أشرف على أطم من آطام المدينة ثم قال هل ترون ما أرى إني لأرى مواقع الفتن خلال بيوتكم كمواقع القطر

أن النبي صلى الله عليه وسلم أشرف على أطم من آطام المدينة ثم قال هل ترون ما أرى إني لأرى مواقع الفتن خلال بيوتكم كمواقع القطر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عروة عن أسامة أن النبي صلى الله عليه وسلم أشرف على أطم من آطام المدينة ثم قال هل ترون ما أرى إني لأرى مواقع الفتن خلال بيوتكم كمواقع القطر


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحوه


003-ستكون فتن القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي من تشرف لها تستشرفه ومن وجد فيها ملجأ فليعذ به

ستكون فتن القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي من تشرف لها تستشرفه ومن وجد فيها ملجأ فليعذ به

حدثني عمرو الناقد والحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب حدثني بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم ستكون فتن القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي من تشرف لها تستشرفه ومن وجد فيها ملجأ فليعذ به


004-مثل حديث أبي هريرة هذا إلا أن أبا بكر يزيد من الصلاة صلاة من فاتته فكأنما وتر أهله وماله

مثل حديث أبي هريرة هذا إلا أن أبا بكر يزيد من الصلاة صلاة من فاتته فكأنما وتر أهله وماله

حدثنا عمرو الناقد والحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب حدثني أبو بكر بن عبد الرحمن عن عبد الرحمن بن مطيع بن الأسود عن نوفل بن معاوية مثل حديث أبي هريرة هذا إلا أن أبا بكر يزيد من الصلاة صلاة من فاتته فكأنما وتر أهله وماله


005-تكون فتنة النائم فيها خير من اليقظان واليقظان فيها خير من القائم والقائم فيها خير من الساعي فمن وجد ملجأ أو معاذا فليستعذ

تكون فتنة النائم فيها خير من اليقظان واليقظان فيها خير من القائم والقائم فيها خير من الساعي فمن وجد ملجأ أو معاذا فليستعذ

حدثني إسحاق بن منصور أخبرنا أبو داود الطيالسي حدثنا إبراهيم بن سعد عن أبيه عن أبي سلمة عن أبي هريرة قال قال النبي صلى الله عليه وسلم تكون فتنة النائم فيها خير من اليقظان واليقظان فيها خير من القائم والقائم فيها خير من الساعي فمن وجد ملجأ أو معاذا فليستعذ


006-إنها ستكون فتن ألا ثم تكون فتنة القاعد فيها خير من الماشي فيها والماشي فيها خير من الساعي إليها ألا فإذا نزلت أو وقعت فمن كان له إبل فليلحق بإبله ومن

إنها ستكون فتن ألا ثم تكون فتنة القاعد فيها خير من الماشي فيها والماشي فيها خير من الساعي إليها ألا فإذا نزلت أو وقعت فمن كان له إبل فليلحق بإبله ومن كانت له غنم فليلحق بغنمه ومن كانت له أرض فليلحق بأرضه قال فقال رجل يا رسول الله أرأيت من لم يكن له إبل ولا غنم ولا أرض قال يعمد إلى سيفه فيدق على حده بحجر ثم لينج إن استطاع النجاء اللهم هل بلغت اللهم هل بلغت اللهم هل بلغت قال فقال رجل يا رسول الله أرأيت إن أكرهت حتى ينطلق بي إلى أحد الصفين أو إحدى الفئتين فضربني رجل بسيفه أو يجئ سهم فيقتلني قال يبوء بإثمه وإثمك ويكون من أصحاب النار

حدثني أبو كامل الجحدري فضيل بن حسين حدثنا حماد بن زيد حدثنا عثمان الشحام قال انطلقت أنا وفرقد السبخي إلى مسلم بن أبي بكرة وهو في أرضه فدخلنا عليه فقلنا هل سمعت أباك يحدث في الفتن حديثا قال نعم سمعت أبا بكرة يحدث قال قال رسول الله صلى الله عليه وسلم إنها ستكون فتن ألا ثم تكون فتنة القاعد فيها خير من الماشي فيها والماشي فيها خير من الساعي إليها ألا فإذا نزلت أو وقعت فمن كان له إبل فليلحق بإبله ومن كانت له غنم فليلحق بغنمه ومن كانت له أرض فليلحق بأرضه قال فقال رجل يا رسول الله أرأيت من لم يكن له إبل ولا غنم ولا أرض قال يعمد إلى سيفه فيدق على حده بحجر ثم لينج إن استطاع النجاء اللهم هل بلغت اللهم هل بلغت اللهم هل بلغت قال فقال رجل يا رسول الله أرأيت إن أكرهت حتى ينطلق بي إلى أحد الصفين أو إحدى الفئتين فضربني رجل بسيفه أو يجئ سهم فيقتلني قال يبوء بإثمه وإثمك ويكون من أصحاب النار


007-بهذا الإسناد حديث بن أبي عدي نحو حديث حماد إلى آخره وانتهى حديث وكيع عند قوله إن استطاع النجاء ولم يذكر ما بعده

بهذا الإسناد حديث بن أبي عدي نحو حديث حماد إلى آخره وانتهى حديث وكيع عند قوله إن استطاع النجاء ولم يذكر ما بعده

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثني محمد بن المثني حدثنا بن أبي عدي كلاهما عن عثمان الشحام بهذا الإسناد حديث بن أبي عدي نحو حديث حماد إلى آخره وانتهى حديث وكيع عند قوله إن استطاع النجاء ولم يذكر ما بعده


001-خرجت وأنا أريد هذا الرجل فلقيني أبو بكرة فقال أين تريد يا أحنف قال قلت أريد نصر بن عم رسول الله صلى الله عليه وسلم يعني عليا قال فقال لي يا أحنف ارجع

خرجت وأنا أريد هذا الرجل فلقيني أبو بكرة فقال أين تريد يا أحنف قال قلت أريد نصر بن عم رسول الله صلى الله عليه وسلم يعني عليا قال فقال لي يا أحنف ارجع فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار قال فقلت أو قيل يا رسول الله هذا القاتل فما بال المقتول قال إنه قد أراد قتل صاحبه

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا حماد بن زيد عن أيوب ويونس عن الحسن عن الأحنف بن قيس قال خرجت وأنا أريد هذا الرجل فلقيني أبو بكرة فقال أين تريد يا أحنف قال قلت أريد نصر بن عم رسول الله صلى الله عليه وسلم يعني عليا قال فقال لي يا أحنف ارجع فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار قال فقلت أو قيل يا رسول الله هذا القاتل فما بال المقتول قال إنه قد أراد قتل صاحبه


002-إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار

إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار

وحدثناه أحمد بن عبدة الضبي حدثنا حماد عن أيوب ويونس والمعلي بن زياد عن الحسن عن الأحنف بن قيس عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار


003-بهذا الإسناد نحو حديث أبي كامل عن حماد إلى آخره

بهذا الإسناد نحو حديث أبي كامل عن حماد إلى آخره

وحدثني حجاج بن الشاعر حدثنا عبد الرزاق من كتابه أخبرنا معمر عن أيوب بهذا الإسناد نحو حديث أبي كامل عن حماد إلى آخره


004-إذا المسلمان حمل أحدهما على أخيه السلاح فهما في جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا

إذا المسلمان حمل أحدهما على أخيه السلاح فهما في جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن ربعي بن حراش عن أبي بكرة عن النبي صلى الله عليه وسلم قال إذا المسلمان حمل أحدهما على أخيه السلاح فهما في جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا


005-لا تقوم الساعة حتى تقتتل فئتان عظيمتان وتكون بينهما مقتلة عظيمة ودعواهما واحدة

لا تقوم الساعة حتى تقتتل فئتان عظيمتان وتكون بينهما مقتلة عظيمة ودعواهما واحدة

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقتتل فئتان عظيمتان وتكون بينهما مقتلة عظيمة ودعواهما واحدة


006-لا تقوم الساعة حتى يكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل

لا تقوم الساعة حتى يكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل


001-إن الله زوى لي الأرض فرأيت مشارقها ومغاربها وإن أمتي سيبلغ ملكها ما زوى لي منها وأعطيت الكنزين الأحمر والأبيض وإني سألت ربي لأمتي أن لا يهلكها بسنة

إن الله زوى لي الأرض فرأيت مشارقها ومغاربها وإن أمتي سيبلغ ملكها ما زوى لي منها وأعطيت الكنزين الأحمر والأبيض وإني سألت ربي لأمتي أن لا يهلكها بسنة عامة وأن لا يسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم وإن ربي قال يا محمد إني إذا قضيت قضاء فإنه لا يرد وإني أعطيتك لأمتك أن لا أهلكهم بسنة عامة وأن لا أسلط عليهم عدوا من سوى أنفسهم يستبيح بيضتهم ولو اجتمع عليهم من بأقطارها أو قال من بين أقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا

حدثنا أبو الربيع العتكي وقتيبة بن سعيد كلاهما عن حماد بن زيد واللفظ لقتيبة حدثنا حماد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم إن الله زوى لي الأرض فرأيت مشارقها ومغاربها وإن أمتي سيبلغ ملكها ما زوى لي منها وأعطيت الكنزين الأحمر والأبيض وإني سألت ربي لأمتي أن لا يهلكها بسنة عامة وأن لا يسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم وإن ربي قال يا محمد إني إذا قضيت قضاء فإنه لا يرد وإني أعطيتك لأمتك أن لا أهلكهم بسنة عامة وأن لا أسلط عليهم عدوا من سوى أنفسهم يستبيح بيضتهم ولو اجتمع عليهم من بأقطارها أو قال من بين أقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا


002-إن الله زوى لي الأرض حتى رأيت مشارقها ومغاربها وأعطاني الكنزين الأحمر والأبيض ثم ذكر نحو حديث أيوب عن أبي قلابة

إن الله زوى لي الأرض حتى رأيت مشارقها ومغاربها وأعطاني الكنزين الأحمر والأبيض ثم ذكر نحو حديث أيوب عن أبي قلابة

وحدثني زهير بن حرب وإسحاق بن إبراهيم ومحمد بن المثنى وابن بشار قال إسحاق أخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان أن نبي الله صلى الله عليه وسلم قال إن الله زوى لي الأرض حتى رأيت مشارقها ومغاربها وأعطاني الكنزين الأحمر والأبيض ثم ذكر نحو حديث أيوب عن أبي قلابة


003-أن رسول الله صلى الله عليه وسلم أقبل ذات يوم من العالية حتى إذا مر بمسجد بني معاوية دخل فركع فيه ركعتين وصلينا معه ودعا ربه طويلا ثم انصرف إلينا فقال

أن رسول الله صلى الله عليه وسلم أقبل ذات يوم من العالية حتى إذا مر بمسجد بني معاوية دخل فركع فيه ركعتين وصلينا معه ودعا ربه طويلا ثم انصرف إلينا فقال صلى الله عليه وسلم سألت ربي ثلاثا فأعطاني ثنتين ومنعني واحدة سألت ربي أن لا يهلك أمتي بالسنة فأعطانيها وسألته أن لا يهلك أمتي بالغرق فأعطانيها وسألته أن لا يجعل بأسهم بينهم فمنعنيها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عثمان بن حكيم أخبرني عامر بن سعد عن أبيه أن رسول الله صلى الله عليه وسلم أقبل ذات يوم من العالية حتى إذا مر بمسجد بني معاوية دخل فركع فيه ركعتين وصلينا معه ودعا ربه طويلا ثم انصرف إلينا فقال صلى الله عليه وسلم سألت ربي ثلاثا فأعطاني ثنتين ومنعني واحدة سألت ربي أن لا يهلك أمتي بالسنة فأعطانيها وسألته أن لا يهلك أمتي بالغرق فأعطانيها وسألته أن لا يجعل بأسهم بينهم فمنعنيها


004-أنه أقبل مع رسول الله صلى الله عليه وسلم في طائفة من أصحابه فمر بمسجد بني معاوية بمثل حديث بن نمير

أنه أقبل مع رسول الله صلى الله عليه وسلم في طائفة من أصحابه فمر بمسجد بني معاوية بمثل حديث بن نمير

وحدثناه بن أبي عمر حدثنا مروان بن معاوية حدثنا عثمان بن حكيم الأنصاري أخبرني عامر بن سعد عن أبيه أنه أقبل مع رسول الله صلى الله عليه وسلم في طائفة من أصحابه فمر بمسجد بني معاوية بمثل حديث بن نمير


001-إني لأعلم الناس بكل فتنة هي كائنة فيما بيني وبين الساعة وما بي إلا أن يكون رسول الله صلى الله عليه وسلم أسر إلي في ذلك شيئا لم يحدثه غيري ولكن رسول

إني لأعلم الناس بكل فتنة هي كائنة فيما بيني وبين الساعة وما بي إلا أن يكون رسول الله صلى الله عليه وسلم أسر إلي في ذلك شيئا لم يحدثه غيري ولكن رسول الله صلى الله عليه وسلم قال وهو يحدث مجلسا أنا فيه عن الفتن فقال رسول الله صلى الله عليه وسلم وهو يعد الفتن منهن ثلاث لا يكدن يذرن شيئا ومنهن فتن كرياح الصيف ومنها صغار ومنها كبار قال حذيفة فذهب أولئك الرهط كلهم غيري

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أبا إدريس الخلواني كان يقول قال حذيفة بن اليمان والله إني لأعلم الناس بكل فتنة هي كائنة فيما بيني وبين الساعة وما بي إلا أن يكون رسول الله صلى الله عليه وسلم أسر إلي في ذلك شيئا لم يحدثه غيري ولكن رسول الله صلى الله عليه وسلم قال وهو يحدث مجلسا أنا فيه عن الفتن فقال رسول الله صلى الله عليه وسلم وهو يعد الفتن منهن ثلاث لا يكدن يذرن شيئا ومنهن فتن كرياح الصيف ومنها صغار ومنها كبار قال حذيفة فذهب أولئك الرهط كلهم غيري


002-قام فينا رسول الله صلى الله عليه وسلم مقاما ما ترك شيئا يكون في مقامه ذلك إلى قيام الساعة إلا حدث به حفظه من حفظه ونسيه من نسيه قد علمه أصحابي هؤلاء

قام فينا رسول الله صلى الله عليه وسلم مقاما ما ترك شيئا يكون في مقامه ذلك إلى قيام الساعة إلا حدث به حفظه من حفظه ونسيه من نسيه قد علمه أصحابي هؤلاء وانه ليكون منه الشيء قد نسيته فأراه فأذكره كما يذكر الرجل وجه الرجل إذا غاب عنه ثم إذا رآه عرفه

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال عثمان حدثنا وقال إسحاق أخبرنا جرير عن الأعمش عن شقيق عن حذيفة قال قام فينا رسول الله صلى الله عليه وسلم مقاما ما ترك شيئا يكون في مقامه ذلك إلى قيام الساعة إلا حدث به حفظه من حفظه ونسيه من نسيه قد علمه أصحابي هؤلاء وانه ليكون منه الشيء قد نسيته فأراه فأذكره كما يذكر الرجل وجه الرجل إذا غاب عنه ثم إذا رآه عرفه


003-بهذا الإسناد إلى قوله ونسيه من نسيه ولم يذكر ما بعده

بهذا الإسناد إلى قوله ونسيه من نسيه ولم يذكر ما بعده

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن الأعمش بهذا الإسناد إلى قوله ونسيه من نسيه ولم يذكر ما بعده


004-بما هو كائن إلى أن تقوم الساعة فما منه شيء إلا قد سألته إلا أني لم أسأله ما يخرج أهل المدينة من المدينة

بما هو كائن إلى أن تقوم الساعة فما منه شيء إلا قد سألته إلا أني لم أسأله ما يخرج أهل المدينة من المدينة

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني أبو بكر بن نافع حدثنا غندر حدثنا شعبة عن عدي بن ثابت عن عبد الله بن يزيد عن حذيفة أنه قال أخبرني رسول الله صلى الله عليه وسلم بما هو كائن إلى أن تقوم الساعة فما منه شيء إلا قد سألته إلا أني لم أسأله ما يخرج أهل المدينة من المدينة


005-بهذا الإسناد نحوه

بهذا الإسناد نحوه

حدثنا محمد بن المثنى حدثني وهب بن جرير أخبرنا شعبة بهذا الإسناد نحوه


006-صلى بنا رسول الله صلى الله عليه وسلم الفجر وصعد المنبر فخطبنا حتى حضرت الظهر فنزل فصلى ثم صعد المنبر فخطبنا حتى حضرت العصر ثم نزل فصلى ثم صعد المنبر

صلى بنا رسول الله صلى الله عليه وسلم الفجر وصعد المنبر فخطبنا حتى حضرت الظهر فنزل فصلى ثم صعد المنبر فخطبنا حتى حضرت العصر ثم نزل فصلى ثم صعد المنبر فخطبنا حتى غربت الشمس فأخبرنا بما كان وبما هو كائن فأعلمنا أحفظنا

وحدثني يعقوب بن إبراهيم الدورقي وحجاج بن الشاعر جميعا عن أبي عاصم قال حجاج حدثنا أبو عاصم أخبرنا عزرة بن ثابت أخبرنا علباء بن أحمر حدثني أبو زيد يعني عمرو بن أخطب قال صلى بنا رسول الله صلى الله عليه وسلم الفجر وصعد المنبر فخطبنا حتى حضرت الظهر فنزل فصلى ثم صعد المنبر فخطبنا حتى حضرت العصر ثم نزل فصلى ثم صعد المنبر فخطبنا حتى غربت الشمس فأخبرنا بما كان وبما هو كائن فأعلمنا أحفظنا


001-أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة كما قال قال فقلت أنا قال إنك لجريء وكيف قال قال قلت سمعت رسول الله صلى الله عليه وسلم يقول فتنة

أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة كما قال قال فقلت أنا قال إنك لجريء وكيف قال قال قلت سمعت رسول الله صلى الله عليه وسلم يقول فتنة الرجل في أهله وماله ونفسه وولده وجاره يكفرها الصيام والصلاة والصدقة والأمر بالمعروف والنهي عن المنكر فقال عمر ليس هذا أريد إنما أريد التي تموج كموج البحر قال فقلت مالك ولها يا أمير المؤمنين إن بينك وبينها بابا مغلقا قال أفيكسر الباب أم يفتح قال قلت لا بل يكسر قال ذلك أحرى أن لا يغلق أبدا قال فقلنا لحذيفة هل كان عمر يعلم من الباب قال نعم كما يعلم أن دون غد الليلة إني حدثته حديثا ليس بالأغاليط قال فهبنا أن نسأل حذيفة من الباب فقلنا لمسروق سله فسأله فقال عمر

حدثنا محمد بن عبد الله بن نمير ومحمد بن العلاء أبو كريب جميعا عن أبي معاوية قال بن العلاء حدثنا أبو معاوية حدثنا الأعمش عن شقيق عن حذيفة قال كنا عند عمر فقال أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة كما قال قال فقلت أنا قال إنك لجريء وكيف قال قال قلت سمعت رسول الله صلى الله عليه وسلم يقول فتنة الرجل في أهله وماله ونفسه وولده وجاره يكفرها الصيام والصلاة والصدقة والأمر بالمعروف والنهي عن المنكر فقال عمر ليس هذا أريد إنما أريد التي تموج كموج البحر قال فقلت مالك ولها يا أمير المؤمنين إن بينك وبينها بابا مغلقا قال أفيكسر الباب أم يفتح قال قلت لا بل يكسر قال ذلك أحرى أن لا يغلق أبدا قال فقلنا لحذيفة هل كان عمر يعلم من الباب قال نعم كما يعلم أن دون غد الليلة إني حدثته حديثا ليس بالأغاليط قال فهبنا أن نسأل حذيفة من الباب فقلنا لمسروق سله فسأله فقال عمر


002-بهذا الإسناد نحو حديث أبو معاوية وفي حديث عيسى عن الأعمش عن شقيق قال سمعت حذيفة يقول

بهذا الإسناد نحو حديث أبو معاوية وفي حديث عيسى عن الأعمش عن شقيق قال سمعت حذيفة يقول

وحدثناه أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا بن أبي عمر حدثنا يحيى بن عيسى كلهم عن الأعمش بهذا الإسناد نحو حديث أبو معاوية وفي حديث عيسى عن الأعمش عن شقيق قال سمعت حذيفة يقول


003-الفتنة واقتص الحديث بنحو حديثهم

الفتنة واقتص الحديث بنحو حديثهم

وحدثنا بن أبي عمر حدثنا سفيان عن جامع بن أبي راشد والأعمش عن أبي وائل عن حذيفة قال قال عمر من يحدثنا عن الفتنة واقتص الحديث بنحو حديثهم


004-جئت يوم الجرعة فإذا رجل جالس فقلت ليهراقن اليوم ههنا دماء فقال ذاك الرجل كلا والله قلت بلى والله قال كلا والله قلت بلى والله قال كلا والله إنه لحديث

جئت يوم الجرعة فإذا رجل جالس فقلت ليهراقن اليوم ههنا دماء فقال ذاك الرجل كلا والله قلت بلى والله قال كلا والله قلت بلى والله قال كلا والله إنه لحديث رسول الله صلى الله عليه وسلم حدثنيه قلت بئس الجليس لي أنت منذ اليوم تسمعني أخالفك وقد سمعته من رسول الله صلى الله عليه وسلم فلا تنهاني ثم قلت ما هذا الغضب فأقبلت عليه وأسأله فإذا الرجل حذيفة

وحدثنا محمد بن المثنى ومحمد بن حاتم قالا حدثنا معاذ بن معاذ حدثنا بن عون عن محمد قال قال جندب جئت يوم الجرعة فإذا رجل جالس فقلت ليهراقن اليوم ههنا دماء فقال ذاك الرجل كلا والله قلت بلى والله قال كلا والله قلت بلى والله قال كلا والله إنه لحديث رسول الله صلى الله عليه وسلم حدثنيه قلت بئس الجليس لي أنت منذ اليوم تسمعني أخالفك وقد سمعته من رسول الله صلى الله عليه وسلم فلا تنهاني ثم قلت ما هذا الغضب فأقبلت عليه وأسأله فإذا الرجل حذيفة


001-لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب يقتتل الناس عليه فيقتل من كل مائة تسعة وتسعون ويقول كل رجل منهم لعلي أكون أنا الذي أنجو

لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب يقتتل الناس عليه فيقتل من كل مائة تسعة وتسعون ويقول كل رجل منهم لعلي أكون أنا الذي أنجو

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب يقتتل الناس عليه فيقتل من كل مائة تسعة وتسعون ويقول كل رجل منهم لعلي أكون أنا الذي أنجو


002-بهذا الإسناد نحوه وزاد فقال أبي إن رأيته فلا تقربنه

بهذا الإسناد نحوه وزاد فقال أبي إن رأيته فلا تقربنه

وحدثني أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح عن سهيل بهذا الإسناد نحوه وزاد فقال أبي إن رأيته فلا تقربنه


003-يوشك الفرات أن يحسر عن كنز من ذهب فمن حضره فلا يأخذ منه شيئا

يوشك الفرات أن يحسر عن كنز من ذهب فمن حضره فلا يأخذ منه شيئا

حدثنا أبو مسعود سهل بن عثمان حدثنا عقبة بن خالد السكوني عن عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يوشك الفرات أن يحسر عن كنز من ذهب فمن حضره فلا يأخذ منه شيئا


004-يوشك الفرات أن يحسر عن جبل من ذهب فمن حضره فلا يأخذ منه شيئا

يوشك الفرات أن يحسر عن جبل من ذهب فمن حضره فلا يأخذ منه شيئا

حدثنا سهل بن عثمان حدثنا عقبة بن خالد عن عبيد الله عن أبي الزناد عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يوشك الفرات أن يحسر عن جبل من ذهب فمن حضره فلا يأخذ منه شيئا


005-كنت واقفا مع أبي بن كعب فقال لا يزال الناس مختلفة أعناقهم في طلب الدنيا قلت أجل قال إني سمعت رسول الله صلى الله عليه وسلم يقل يوشك الفرات أن يحسر عن

كنت واقفا مع أبي بن كعب فقال لا يزال الناس مختلفة أعناقهم في طلب الدنيا قلت أجل قال إني سمعت رسول الله صلى الله عليه وسلم يقل يوشك الفرات أن يحسر عن جبل من ذهب فإذا سمع به الناس ساروا إليه فيقول من عنده لئن تركنا الناس يأخذون منه ليذهبن به كله قال فيقتتلون عليه فيقتل من كل مائة تسعة وتسعون قال أبو كامل في حديثه قال وقفت أنا وأبي بن كعب في ظل أجم حسان

حدثنا أبو كامل فضيل بن حسين وأبو معن الرقاشي واللفظ لأبي معن قالا حدثنا خالد بن الحارث حدثنا عبد الحميد بن جعفر أخبرني أبي عن سليمان بن يسار عن عبد الله بن الحارث بن نوفل قال كنت واقفا مع أبي بن كعب فقال لا يزال الناس مختلفة أعناقهم في طلب الدنيا قلت أجل قال إني سمعت رسول الله صلى الله عليه وسلم يقل يوشك الفرات أن يحسر عن جبل من ذهب فإذا سمع به الناس ساروا إليه فيقول من عنده لئن تركنا الناس يأخذون منه ليذهبن به كله قال فيقتتلون عليه فيقتل من كل مائة تسعة وتسعون قال أبو كامل في حديثه قال وقفت أنا وأبي بن كعب في ظل أجم حسان


006-منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر إردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك

منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر إردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم أبي هريرة ودمه

حدثنا عبيد بن يعيش وإسحاق بن إبراهيم واللفظ لعبيد قالا حدثنا يحيى بن آدم بن سليمان مولى خالد بن خالد حدثنا زهير عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر إردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم أبي هريرة ودمه


001-لا تقوم الساعة حتى ينزل الروم بالأعماق أو بدابق فيخرج إليهم جيش من المدينة من خيار أهل الأرض يومئذ فإذا تصافوا قالت الروم خلوا بيننا وبين الذين سبوا

لا تقوم الساعة حتى ينزل الروم بالأعماق أو بدابق فيخرج إليهم جيش من المدينة من خيار أهل الأرض يومئذ فإذا تصافوا قالت الروم خلوا بيننا وبين الذين سبوا منا نقاتلهم فيقول المسلمون لا والله لا نخلي بينكم وبين إخواننا فيقاتلونهم فينهزم ثلث لا يتوب الله عليهم أبدا ويقتل ثلثهم أفضل الشهداء عند الله ويفتتح الثلث لا يفتنون أبدا فيفتتحون قسطنطينية فبينما هم يقتسمون الغنائم قد علقوا سيوفهم بالزيتون إذ صاح فيهم الشيطان إن المسيح قد خلفكم في أهليكم فيخرجون وذلك باطل فإذا جاؤوا الشام خرج فبينما هم يعدون للقتال يسوون الصفوف إذ أقيمت الصلاة فينزل عيسى بن مريم صلى الله عليه وسلم فأمهم فإذا رآه عدو الله ذاب كما يذوب الملح في الماء فلو تركه لانذاب حتى يهلك ولكن يقتله الله بيده فيريهم دمه في حربته

حدثنا زهير بن حرب حدثنا معلى بن منصور حدثنا سليمان بن بلال حدثنا سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى ينزل الروم بالأعماق أو بدابق فيخرج إليهم جيش من المدينة من خيار أهل الأرض يومئذ فإذا تصافوا قالت الروم خلوا بيننا وبين الذين سبوا منا نقاتلهم فيقول المسلمون لا والله لا نخلي بينكم وبين إخواننا فيقاتلونهم فينهزم ثلث لا يتوب الله عليهم أبدا ويقتل ثلثهم أفضل الشهداء عند الله ويفتتح الثلث لا يفتنون أبدا فيفتتحون قسطنطينية فبينما هم يقتسمون الغنائم قد علقوا سيوفهم بالزيتون إذ صاح فيهم الشيطان إن المسيح قد خلفكم في أهليكم فيخرجون وذلك باطل فإذا جاؤوا الشام خرج فبينما هم يعدون للقتال يسوون الصفوف إذ أقيمت الصلاة فينزل عيسى بن مريم صلى الله عليه وسلم فأمهم فإذا رآه عدو الله ذاب كما يذوب الملح في الماء فلو تركه لانذاب حتى يهلك ولكن يقتله الله بيده فيريهم دمه في حربته


001-تقوم الساعة والروم أكثر الناس فقال له عمرو أبصر ما تقول قال أقول ما سمعت من رسول الله صلى الله عليه وسلم قال لئن قلت ذلك إن فيهم لخصالا أربعا إنهم

تقوم الساعة والروم أكثر الناس فقال له عمرو أبصر ما تقول قال أقول ما سمعت من رسول الله صلى الله عليه وسلم قال لئن قلت ذلك إن فيهم لخصالا أربعا إنهم لأحلم الناس عند فتنة وأسرعهم إفاقة بعد مصيبة وأوشكهم كرة بعد فرة وخيرهم لمسكين ويتيم وضعيف وخامسة حسنة جميلة وأمنعهم من ظلم الملوك

حدثنا عبد الملك بن شعيب بن الليث حدثني عبد الله بن وهب أخبرني الليث بن سعد حدثني موسى بن علي عن أبيه قال قال المستورد القرشي عند عمرو بن العاص سمعت رسول الله صلى الله عليه وسلم يقول تقوم الساعة والروم أكثر الناس فقال له عمرو أبصر ما تقول قال أقول ما سمعت من رسول الله صلى الله عليه وسلم قال لئن قلت ذلك إن فيهم لخصالا أربعا إنهم لأحلم الناس عند فتنة وأسرعهم إفاقة بعد مصيبة وأوشكهم كرة بعد فرة وخيرهم لمسكين ويتيم وضعيف وخامسة حسنة جميلة وأمنعهم من ظلم الملوك


002-تقوم الساعة والروم أكثر الناس قال فبلغ ذلك عمرو بن العاص فقال ما هذه الأحاديث التي تذكر عنك أنك تقولها عن رسول الله صلى الله عليه وسلم فقال له

تقوم الساعة والروم أكثر الناس قال فبلغ ذلك عمرو بن العاص فقال ما هذه الأحاديث التي تذكر عنك أنك تقولها عن رسول الله صلى الله عليه وسلم فقال له المستورد قلت الذي سمعت من رسول الله صلى الله عليه وسلم قال فقال عمرو لئن قلت ذلك إنهم لأحلم الناس عند فتنة وأجبر الناس عند مصيبة وخير الناس لمساكينهم وضعفائهم

حدثني حرملة بن يحيى التجيبي حدثنا عبد الله بن وهب حدثني أبو شريح أن عبد الكريم بن الحارث حدثه أن المستورد القرشي قال سمعت رسول الله صلى الله عليه وسلم يقول تقوم الساعة والروم أكثر الناس قال فبلغ ذلك عمرو بن العاص فقال ما هذه الأحاديث التي تذكر عنك أنك تقولها عن رسول الله صلى الله عليه وسلم فقال له المستورد قلت الذي سمعت من رسول الله صلى الله عليه وسلم قال فقال عمرو لئن قلت ذلك إنهم لأحلم الناس عند فتنة وأجبر الناس عند مصيبة وخير الناس لمساكينهم وضعفائهم


001-هاجت ريح حمراء بالكوفة فجاء رجل ليس له هجيري إلا يا عبد الله بن مسعود جاءت الساعة قال فقعد وكان متكئا فقال إن الساعة لا تقوم حتى لا يقسم ميراث ولا

هاجت ريح حمراء بالكوفة فجاء رجل ليس له هجيري إلا يا عبد الله بن مسعود جاءت الساعة قال فقعد وكان متكئا فقال إن الساعة لا تقوم حتى لا يقسم ميراث ولا يفرح بغنيمة ثم قال بيده هكذا ونحاها نحو الشام فقال عدو يجمعون لأهل الإسلام ويجمع لهم أهل الإسلام قلت الروم تعني قال نعم وتكون عند ذاكم القتال ردة شديدة فيشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يمسوا فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة فإذا كان يوم الرابع نهد إليهم بقية أهل الإسلام فيجعل الله الدبرة عليهم فيقتلون مقتلة إما قال لا يرى مثلها وإما قال لم ير مثلها حتى إن الطائر ليمر بجنباتهم فما يخلفهم حتى يخر ميتا فيتعاد بنو الأب كانوا مائة فلا يجدونه بقى منهم إلا الرجل الواحد فبأي غنيمة يفرح أو أي ميراث يقاسم فبينما هم كذلك إذ سمعوا ببأس هو أكبر من ذلك فجاءهم الصريخ إن الدجال قد خلفهم في ذراريهم فيرفضون ما في أيديهم ويقبلون فيبعثون عشرة فوارس طليعة قال رسول الله صلى الله عليه وسلم إني لأعرف أسماءهم وأسماء آبائهم وألوان خيولهم هم خير فوارس على ظهر الأرض يومئذ أو من خير فوارس على ظهر الأرض يومئذ قال بن أبي شيبة في روايته عن أسير بن جابر

حدثنا أبو بكر بن أبي شيبة وعلي بن حجر كلاهما عن بن علية واللفظ لابن حجر حدثنا إسماعيل بن إبراهيم عن أيوب عن حميد بن هلال عن أبي قتادة العدوي عن يسير بن جابر قال هاجت ريح حمراء بالكوفة فجاء رجل ليس له هجيري إلا يا عبد الله بن مسعود جاءت الساعة قال فقعد وكان متكئا فقال إن الساعة لا تقوم حتى لا يقسم ميراث ولا يفرح بغنيمة ثم قال بيده هكذا ونحاها نحو الشام فقال عدو يجمعون لأهل الإسلام ويجمع لهم أهل الإسلام قلت الروم تعني قال نعم وتكون عند ذاكم القتال ردة شديدة فيشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يمسوا فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة فإذا كان يوم الرابع نهد إليهم بقية أهل الإسلام فيجعل الله الدبرة عليهم فيقتلون مقتلة إما قال لا يرى مثلها وإما قال لم ير مثلها حتى إن الطائر ليمر بجنباتهم فما يخلفهم حتى يخر ميتا فيتعاد بنو الأب كانوا مائة فلا يجدونه بقى منهم إلا الرجل الواحد فبأي غنيمة يفرح أو أي ميراث يقاسم فبينما هم كذلك إذ سمعوا ببأس هو أكبر من ذلك فجاءهم الصريخ إن الدجال قد خلفهم في ذراريهم فيرفضون ما في أيديهم ويقبلون فيبعثون عشرة فوارس طليعة قال رسول الله صلى الله عليه وسلم إني لأعرف أسماءهم وأسماء آبائهم وألوان خيولهم هم خير فوارس على ظهر الأرض يومئذ أو من خير فوارس على ظهر الأرض يومئذ قال بن أبي شيبة في روايته عن أسير بن جابر


002-كنت عند بن مسعود فهبت ريح حمراء وساق الحديث بنحوه وحديث بن علية أتم وأشبع

كنت عند بن مسعود فهبت ريح حمراء وساق الحديث بنحوه وحديث بن علية أتم وأشبع

وحدثني محمد بن عبيد الغبري حدثنا حماد بن زيد عن أيوب عن حميد بن هلال عن أبي قتادة عن يسير بن جابر قال كنت عند بن مسعود فهبت ريح حمراء وساق الحديث بنحوه وحديث بن علية أتم وأشبع


003-كنت في بيت عبد الله بن مسعود والبيت ملآن قال فهاجت ريح حمراء بالكوفة فذكر نحو حديث بن علية

كنت في بيت عبد الله بن مسعود والبيت ملآن قال فهاجت ريح حمراء بالكوفة فذكر نحو حديث بن علية

وحدثنا شيبان بن فروخ حدثنا سليمان يعنى بن المغيرة حدثنا حميد يعني بن هلال عن أبي قتادة عن أسير بن جابر قال كنت في بيت عبد الله بن مسعود والبيت ملآن قال فهاجت ريح حمراء بالكوفة فذكر نحو حديث بن علية


001-كنا مع رسول الله صلى الله عليه وسلم في غزوة قال فأتى النبي صلى الله عليه وسلم قوم من قبل المغرب عليهم ثياب الصوف فوافقوه عند أكمة فإنهم لقيام ورسول

كنا مع رسول الله صلى الله عليه وسلم في غزوة قال فأتى النبي صلى الله عليه وسلم قوم من قبل المغرب عليهم ثياب الصوف فوافقوه عند أكمة فإنهم لقيام ورسول الله صلى الله عليه وسلم قاعد قال فقالت لي نفسي ائتهم فقم بينهم وبينه لا يغتالونه قال ثم قلت لعله نجي معهم فأتيتهم فقمت بينهم وبينه قال فحفظت منه أربع كلمات أعدهن في يدي قال تغزون جزيرة العرب فيفتحها الله ثم فارس فيفتحها الله ثم تغزون الروم فيفتحها الله ثم تغزون الدجال فيفتحه الله قال فقال نافع يا جابر لا نرى الدجال يخرج حتى تفتح الروم

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد الملك بن عمير عن جابر بن سمرة عن نافع بن عتبة قال كنا مع رسول الله صلى الله عليه وسلم في غزوة قال فأتى النبي صلى الله عليه وسلم قوم من قبل المغرب عليهم ثياب الصوف فوافقوه عند أكمة فإنهم لقيام ورسول الله صلى الله عليه وسلم قاعد قال فقالت لي نفسي ائتهم فقم بينهم وبينه لا يغتالونه قال ثم قلت لعله نجي معهم فأتيتهم فقمت بينهم وبينه قال فحفظت منه أربع كلمات أعدهن في يدي قال تغزون جزيرة العرب فيفتحها الله ثم فارس فيفتحها الله ثم تغزون الروم فيفتحها الله ثم تغزون الدجال فيفتحه الله قال فقال نافع يا جابر لا نرى الدجال يخرج حتى تفتح الروم


001-اطلع النبي صلى الله عليه وسلم علينا ونحن نتذاكر فقال ما تذاكرون قال نذكر الساعة قال إنها لن تقوم حتى ترون قبلها عشر آيات فذكر الدخان والدجال والدابة

اطلع النبي صلى الله عليه وسلم علينا ونحن نتذاكر فقال ما تذاكرون قال نذكر الساعة قال إنها لن تقوم حتى ترون قبلها عشر آيات فذكر الدخان والدجال والدابة وطلوع الشمس من مغربها ونزول عيسى بن مريم صلى الله عليه وسلم ويأجوج ومأجوج ثلاثة خسوف خسف بالمشرق وخسف بالمغرب وخسف بجزيرة العرب وآخر ذلك نار تخرج من اليمن تطرد الناس إلى محشرهم

حدثنا أبو خيثمة زهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر المكي واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن فرات القزاز عن أبي الطفيل عن حذيفة بن أسيد الغفاري قال اطلع النبي صلى الله عليه وسلم علينا ونحن نتذاكر فقال ما تذاكرون قال نذكر الساعة قال إنها لن تقوم حتى ترون قبلها عشر آيات فذكر الدخان والدجال والدابة وطلوع الشمس من مغربها ونزول عيسى بن مريم صلى الله عليه وسلم ويأجوج ومأجوج ثلاثة خسوف خسف بالمشرق وخسف بالمغرب وخسف بجزيرة العرب وآخر ذلك نار تخرج من اليمن تطرد الناس إلى محشرهم


002-كان النبي صلى الله عليه وسلم في غرفة ونحن أسفل منه فاطلع إلينا فقال ما تذكرون قلنا الساعة قال إن الساعة لا تكون حتى تكون عشر آيات خسف بالمشرق وخسف

كان النبي صلى الله عليه وسلم في غرفة ونحن أسفل منه فاطلع إلينا فقال ما تذكرون قلنا الساعة قال إن الساعة لا تكون حتى تكون عشر آيات خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الأرض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعرة عدن ترحل الناس قال شعبة وحدثني عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة مثل ذلك لا يذكر النبي صلى الله عليه وسلم وقال أحدهم في العاشرة نزول عيسى بن مريم صلى الله عليه وسلم وقال الآخر وريح تلقى الناس في البحر

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن فرات القزاز عن أبي الطفيل عن أبي سريحة حذيفة بن أسيد قال كان النبي صلى الله عليه وسلم في غرفة ونحن أسفل منه فاطلع إلينا فقال ما تذكرون قلنا الساعة قال إن الساعة لا تكون حتى تكون عشر آيات خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الأرض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعرة عدن ترحل الناس قال شعبة وحدثني عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة مثل ذلك لا يذكر النبي صلى الله عليه وسلم وقال أحدهم في العاشرة نزول عيسى بن مريم صلى الله عليه وسلم وقال الآخر وريح تلقى الناس في البحر


003-كان رسول الله صلى الله عليه وسلم في غرفة ونحن تحتها نتحدث وساق الحديث بمثله قال شعبة وأحسبه قال تنزل معهم إذا نزلوا وتقيل معهم حيث قالوا قال شعبة

كان رسول الله صلى الله عليه وسلم في غرفة ونحن تحتها نتحدث وساق الحديث بمثله قال شعبة وأحسبه قال تنزل معهم إذا نزلوا وتقيل معهم حيث قالوا قال شعبة وحدثني رجل هذا الحديث عن أبي الطفيل عن أبي سريحة ولم يرفعه قال أحد هذين الرجلين نزول عيسى بن مريم وقال الآخر ريح تلقيهم في البحر

وحدثناه محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن فرات قال سمعت أبا الطفيل يحدث عن أبي سريحة قال كان رسول الله صلى الله عليه وسلم في غرفة ونحن تحتها نتحدث وساق الحديث بمثله قال شعبة وأحسبه قال تنزل معهم إذا نزلوا وتقيل معهم حيث قالوا قال شعبة وحدثني رجل هذا الحديث عن أبي الطفيل عن أبي سريحة ولم يرفعه قال أحد هذين الرجلين نزول عيسى بن مريم وقال الآخر ريح تلقيهم في البحر


004-كنا نتحدث فأشرف علينا رسول الله صلى الله عليه وسلم بنحو حديث معاذ وابن جعفر وقال بن المثني حدثنا أبو النعمان الحكم بن عبد الله حدثنا شعبة عن عبد

كنا نتحدث فأشرف علينا رسول الله صلى الله عليه وسلم بنحو حديث معاذ وابن جعفر وقال بن المثني حدثنا أبو النعمان الحكم بن عبد الله حدثنا شعبة عن عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة بنحوه قال والعاشرة نزول عيسى بن مريم قال شعبة ولم يرفعه عبد العزيز

وحدثناه محمد بن المثني حدثنا أبو النعمان الحكم بن عبد الله العجلي حدثنا شعبة عن فرات قال سمعت أبا الطفيل يحدث عن أبي سريحة قال كنا نتحدث فأشرف علينا رسول الله صلى الله عليه وسلم بنحو حديث معاذ وابن جعفر وقال بن المثني حدثنا أبو النعمان الحكم بن عبد الله حدثنا شعبة عن عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة بنحوه قال والعاشرة نزول عيسى بن مريم قال شعبة ولم يرفعه عبد العزيز


001-لا تقوم الساعة حتى تخرج نار من أرض الحجاز تضيء أعناق الإبل ببصرى

لا تقوم الساعة حتى تخرج نار من أرض الحجاز تضيء أعناق الإبل ببصرى

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال ح وحدثني عبد الملك بن شعيب بن الليث حدثنا أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال قال بن المسيب أخبرني أبو هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى تخرج نار من أرض الحجاز تضيء أعناق الإبل ببصرى


001-تبلغ المساكن إهاب أو يهاب قال زهير قلت لسهيل فكم ذلك من المدينة قال كذا وكذا ميلا

تبلغ المساكن إهاب أو يهاب قال زهير قلت لسهيل فكم ذلك من المدينة قال كذا وكذا ميلا

حدثني عمرو الناقد حدثنا الأسود بن عامر حدثنا زهير عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تبلغ المساكن إهاب أو يهاب قال زهير قلت لسهيل فكم ذلك من المدينة قال كذا وكذا ميلا


002-ليست السنة بأن لا تمطروا ولكن السنة أن تمطروا وتمطروا ولا تنبت الأرض شيئا

ليست السنة بأن لا تمطروا ولكن السنة أن تمطروا وتمطروا ولا تنبت الأرض شيئا

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليست السنة بأن لا تمطروا ولكن السنة أن تمطروا وتمطروا ولا تنبت الأرض شيئا


001-ألا إن الفتنة ههنا ألا إن الفتنة ههنا من حيث يطلع قرن الشيطان

ألا إن الفتنة ههنا ألا إن الفتنة ههنا من حيث يطلع قرن الشيطان

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن بن عمر أنه سمع رسول الله صلى الله عليه وسلم وهو مستقبل المشرق يقول ألا إن الفتنة ههنا ألا إن الفتنة ههنا من حيث يطلع قرن الشيطان


002-أن رسول الله صلى الله عليه وسلم قام عند باب حفصة فقال بيده نحو المشرق الفتنة ههنا من حيث يطلع قرن الشيطان قالها مرتين أو ثلاثا وقال عبيد الله بن سعيد

أن رسول الله صلى الله عليه وسلم قام عند باب حفصة فقال بيده نحو المشرق الفتنة ههنا من حيث يطلع قرن الشيطان قالها مرتين أو ثلاثا وقال عبيد الله بن سعيد في روايته قام رسول الله صلى الله عليه وسلم عند باب عائشة

وحدثنا عبيد الله بن عمر القواريري ومحمد بن المثني ح وحدثنا عبيد الله بن سعيد كلهم عن يحيى القطان قال القواريري حدثني يحيى بن سعيد عن عبيد الله بن عمر حدثني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قام عند باب حفصة فقال بيده نحو المشرق الفتنة ههنا من حيث يطلع قرن الشيطان قالها مرتين أو ثلاثا وقال عبيد الله بن سعيد في روايته قام رسول الله صلى الله عليه وسلم عند باب عائشة


003-وهو مستقبل المشرق ها إن الفتنة ههنا ها إن الفتنة ههنا ها إن الفتنة ههنا من حيث يطلع قرن الشيطان

وهو مستقبل المشرق ها إن الفتنة ههنا ها إن الفتنة ههنا ها إن الفتنة ههنا من حيث يطلع قرن الشيطان

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال وهو مستقبل المشرق ها إن الفتنة ههنا ها إن الفتنة ههنا ها إن الفتنة ههنا من حيث يطلع قرن الشيطان


004-خرج رسول الله صلى الله عليه وسلم من بيت عائشة فقال رأس الكفر من ههنا من حيث يطلع قرن الشيطان يعني المشرق

خرج رسول الله صلى الله عليه وسلم من بيت عائشة فقال رأس الكفر من ههنا من حيث يطلع قرن الشيطان يعني المشرق

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن عكرمة بن عمار عن سالم عن بن عمر قال خرج رسول الله صلى الله عليه وسلم من بيت عائشة فقال رأس الكفر من ههنا من حيث يطلع قرن الشيطان يعني المشرق


005-سمعت رسول الله صلى الله عليه وسلم يشير بيده نحو المشرق ويقول ها إن الفتنة ههنا ها إن الفتنة ههنا ثلاثا حيث يطلع قرنا الشيطان

سمعت رسول الله صلى الله عليه وسلم يشير بيده نحو المشرق ويقول ها إن الفتنة ههنا ها إن الفتنة ههنا ثلاثا حيث يطلع قرنا الشيطان

وحدثنا بن نمير حدثنا إسحاق يعني بن سليمان أخبرنا حنظلة قال سمعت سالما يقول سمعت بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يشير بيده نحو المشرق ويقول ها إن الفتنة ههنا ها إن الفتنة ههنا ثلاثا حيث يطلع قرنا الشيطان


006-يا أهل العراق ما أسألكم عن الصغيرة وأركبكم للكبيرة سمعت أبي عبد الله بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الفتنة تجىء من ها هنا

يا أهل العراق ما أسألكم عن الصغيرة وأركبكم للكبيرة سمعت أبي عبد الله بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الفتنة تجىء من ها هنا وأومأ بيده نحو المشرق حيث يطلع قرنا الشيطان وأنتم يضرب بعضكم رقاب بعض وإنما قتل موسى الذي قتل من آل فرعون خطأ فقال الله له { وقتلت نفسا فنجيناك من الغم وفتناك فتونا } قال أحمد بن عمر في روايته عن سالم لم يقل سمعت

حدثنا عبد الله بن عمر بن أبان وواصل بن عبد الأعلى وأحمد بن عمر الوكيعي واللفظ لابن أبان قالوا حدثنا بن فضيل عن أبيه قال سمعت سالم بن عبد الله بن عمر يقول يا أهل العراق ما أسألكم عن الصغيرة وأركبكم للكبيرة سمعت أبي عبد الله بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الفتنة تجىء من ها هنا وأومأ بيده نحو المشرق حيث يطلع قرنا الشيطان وأنتم يضرب بعضكم رقاب بعض وإنما قتل موسى الذي قتل من آل فرعون خطأ فقال الله له " وقتلت نفسا فنجيناك من الغم وفتناك فتونا " قال أحمد بن عمر في روايته عن سالم لم يقل سمعت


001-لا تقوم الساعة حتى تضطرب أليات نساء دوس حول ذي الخلصة وكانت صنما تعبدها دوس في الجاهلية بتبالة

لا تقوم الساعة حتى تضطرب أليات نساء دوس حول ذي الخلصة وكانت صنما تعبدها دوس في الجاهلية بتبالة

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تضطرب أليات نساء دوس حول ذي الخلصة وكانت صنما تعبدها دوس في الجاهلية بتبالة


002-لا يذهب الليل والنهار حتى تعبد اللات والعزى فقلت يا رسول الله إن كنت لأظن حين أنزل الله { هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله

لا يذهب الليل والنهار حتى تعبد اللات والعزى فقلت يا رسول الله إن كنت لأظن حين أنزل الله { هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون } أن ذلك تاما قال انه سيكون من ذلك ما شاء الله ثم يبعث الله ريحا طيبة فتوفي كل من في قلبه مثقال حبه خردل من إيمان فيبقى من لا خير فيه فيرجعون إلى دين آبائهم

حدثنا أبو كامل الجحدري وأبو معن زيد بن يزيد الرقاشي واللفظ لأبي معن قالا حدثنا خالد بن الحارث حدثنا عبد الحميد بن جعفر عن الأسود بن العلاء عن أبي سلمة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول لا يذهب الليل والنهار حتى تعبد اللات والعزى فقلت يا رسول الله إن كنت لأظن حين أنزل الله " هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون " أن ذلك تاما قال انه سيكون من ذلك ما شاء الله ثم يبعث الله ريحا طيبة فتوفي كل من في قلبه مثقال حبه خردل من إيمان فيبقى من لا خير فيه فيرجعون إلى دين آبائهم


003-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثناه محمد بن المثني حدثنا أبو بكر وهو الحنفي حدثنا عبد الحميد بن جعفر بهذا الإسناد نحوه


001-لا تقوم الساعة حتى يمر الرجل بقبر الرجل فيقول يا ليتني مكانه

لا تقوم الساعة حتى يمر الرجل بقبر الرجل فيقول يا ليتني مكانه

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يمر الرجل بقبر الرجل فيقول يا ليتني مكانه


002-والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء

والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء

حدثنا عبد الله بن عمر بن محمد بن أبان بن صالح ومحمد بن يزيد الرفاعي واللفظ لابن أبان قالا حدثنا بن فضيل عن أبي إسماعيل عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء


003-والذي نفسي بيده ليأتين على الناس زمان لا يدري القاتل في أي شيء قتل ولا يدري المقتول على أي شيء قتل

والذي نفسي بيده ليأتين على الناس زمان لا يدري القاتل في أي شيء قتل ولا يدري المقتول على أي شيء قتل

وحدثنا بن أبي عمر المكي حدثنا مروان عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال قال النبي صلى الله عليه وسلم والذي نفسي بيده ليأتين على الناس زمان لا يدري القاتل في أي شيء قتل ولا يدري المقتول على أي شيء قتل


004-والذي نفسي بيده لا تذهب الدنيا حتى يأتي على الناس يوم لا يدري القاتل فيم قتل ولا المقتول فيم قتل فقيل كيف يكون ذلك قال الهرج القاتل والمقتول في النار

والذي نفسي بيده لا تذهب الدنيا حتى يأتي على الناس يوم لا يدري القاتل فيم قتل ولا المقتول فيم قتل فقيل كيف يكون ذلك قال الهرج القاتل والمقتول في النار وفي رواية بن أبان قال هو يزيد بن كيسان عن أبي إسماعيل لم يذكر الأسلمي

وحدثنا عبد الله بن عمر بن أبان وواصل بن عبد الأعلى قالا حدثنا محمد بن فضيل عن أبي إسماعيل الأسلمي عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تذهب الدنيا حتى يأتي على الناس يوم لا يدري القاتل فيم قتل ولا المقتول فيم قتل فقيل كيف يكون ذلك قال الهرج القاتل والمقتول في النار وفي رواية بن أبان قال هو يزيد بن كيسان عن أبي إسماعيل لم يذكر الأسلمي


005-يخرب الكعبة ذو السويقتين من الحبشة

يخرب الكعبة ذو السويقتين من الحبشة

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لأبي بكر قالا حدثنا سفيان بن عيينة عن زياد بن سعد عن الزهري عن سعيد سمع أبا هريرة يقول عن النبي صلى الله عليه وسلم يخرب الكعبة ذو السويقتين من الحبشة


006-يخرب الكعبة ذو السويقتين من الحبشة

يخرب الكعبة ذو السويقتين من الحبشة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يخرب الكعبة ذو السويقتين من الحبشة


007-ذو السويقتين من الحبشة يخرب بيت الله

ذو السويقتين من الحبشة يخرب بيت الله

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن ثور بن زيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ذو السويقتين من الحبشة يخرب بيت الله


008-لا تقوم الساعة حتى يخرج رجل من قحطان يسوق الناس بعصاه

لا تقوم الساعة حتى يخرج رجل من قحطان يسوق الناس بعصاه

وحدثنا قتيبة بن سعيد أخبرنا عبد العزيز يعنى بن محمد عن ثور بن زيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يخرج رجل من قحطان يسوق الناس بعصاه


009-لا تذهب الأيام والليالي حتى يملك رجل يقال له الجهجاه قال مسلم هم أربعة إخوة شريك وعبيد الله وعمير وعبد الكبير بنو عبد المجيد

لا تذهب الأيام والليالي حتى يملك رجل يقال له الجهجاه قال مسلم هم أربعة إخوة شريك وعبيد الله وعمير وعبد الكبير بنو عبد المجيد

حدثنا محمد بن بشار العبدي حدثنا عبد الكبير بن عبد المجيد أبو بكر الحنفي حدثنا عبد الحميد بن جعفر قال سمعت عمر بن الحكم يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تذهب الأيام والليالي حتى يملك رجل يقال له الجهجاه قال مسلم هم أربعة إخوة شريك وعبيد الله وعمير وعبد الكبير بنو عبد المجيد


010-لا تقوم الساعة حتى تقاتل قوم كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر

لا تقوم الساعة حتى تقاتل قوم كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن الزهري عن سعيد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتل قوم كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر


011-لا تقوم الساعة حتى تقاتل أمة ينتعلون الشعر وجوههم مثل المجان المطرقة

لا تقوم الساعة حتى تقاتل أمة ينتعلون الشعر وجوههم مثل المجان المطرقة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقاتل أمة ينتعلون الشعر وجوههم مثل المجان المطرقة


012-لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنف

لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنف

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنف


013-لا تقوم الساعة حتى يقاتل المسلمون الترك قوما وجوههم كمجان المطرقة يلبسون الشعر ويمشون في الشعر

لا تقوم الساعة حتى يقاتل المسلمون الترك قوما وجوههم كمجان المطرقة يلبسون الشعر ويمشون في الشعر

حدثنا قتيبة بن سعيد حدثنا يعقوب يعنى بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يقاتل المسلمون الترك قوما وجوههم كمجان المطرقة يلبسون الشعر ويمشون في الشعر


014-تقاتلون بين يدي الساعة قوما نعالهم الشعر كأن وجوههم المجان المطرقة حمر الوجوه صغار الأعين

تقاتلون بين يدي الساعة قوما نعالهم الشعر كأن وجوههم المجان المطرقة حمر الوجوه صغار الأعين

حدثنا أبو كريب حدثنا وكيع وأبو أسامة عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تقاتلون بين يدي الساعة قوما نعالهم الشعر كأن وجوههم المجان المطرقة حمر الوجوه صغار الأعين


015-كنا عند جابر بن عبد الله فقال يوشك أهل العراق أن لا يجبى إليهم قفيز ولا درهم قلنا من أين ذاك قال من قبل العجم يمنعون ذاك ثم قال يوشك أهل الشام أن لا

كنا عند جابر بن عبد الله فقال يوشك أهل العراق أن لا يجبى إليهم قفيز ولا درهم قلنا من أين ذاك قال من قبل العجم يمنعون ذاك ثم قال يوشك أهل الشام أن لا يجبى إليهم دينار ولا مدى قلنا من أين ذاك قال من قبل الروم ثم اسكت هنية ثم قال قال رسول الله صلى الله عليه وسلم يكون في آخر أمتي خليفة يحثي المال حثيا لا يعده عددا قال قلت لأبي نضرة وأبي العلاء أتريان أنه عمر بن عبد العزيز فقالا لا

حدثنا زهير بن حرب وعلي بن حجر واللفظ لزهير قالا حدثنا إسماعيل بن إبراهيم عن الجريري عن أبي نضرة قال كنا عند جابر بن عبد الله فقال يوشك أهل العراق أن لا يجبى إليهم قفيز ولا درهم قلنا من أين ذاك قال من قبل العجم يمنعون ذاك ثم قال يوشك أهل الشام أن لا يجبى إليهم دينار ولا مدى قلنا من أين ذاك قال من قبل الروم ثم اسكت هنية ثم قال قال رسول الله صلى الله عليه وسلم يكون في آخر أمتي خليفة يحثي المال حثيا لا يعده عددا قال قلت لأبي نضرة وأبي العلاء أتريان أنه عمر بن عبد العزيز فقالا لا


016-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنا بن المثنى حدثنا عبد الوهاب حدثنا سعيد يعني الجريري بهذا الإسناد نحوه


017-من خلفائكم خليفة يحثوا المال حثيا لا يعده عددا وفي رواية بن حجر يحثي المال

من خلفائكم خليفة يحثوا المال حثيا لا يعده عددا وفي رواية بن حجر يحثي المال

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن المفضل ح وحدثنا علي بن حجر السعدي حدثنا إسماعيل يعنى بن علية كلاهما عن سعيد بن يزيد عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم من خلفائكم خليفة يحثوا المال حثيا لا يعده عددا وفي رواية بن حجر يحثي المال


018-يكون في آخر الزمان خليفة يقسم المال ولا يعده

يكون في آخر الزمان خليفة يقسم المال ولا يعده

وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبي حدثنا داود عن أبي نضرة عن أبي سعيد وجابر بن عبد الله قالا قال رسول الله صلى الله عليه وسلم يكون في آخر الزمان خليفة يقسم المال ولا يعده


019-بمثله

بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن داود بن أبي هند عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم بمثله


020-أن رسول الله صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق وجعل يمسح رأسه ويقول بؤس بن سمية تقتلك فئة باغية

أن رسول الله صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق وجعل يمسح رأسه ويقول بؤس بن سمية تقتلك فئة باغية

حدثنا محمد بن المثني وابن بشار واللفظ لابن المثني قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة قال سمعت أبا نضرة يحدث عن أبي سعيد الخدري قال أخبرني من هو خير مني أن رسول الله صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق وجعل يمسح رأسه ويقول بؤس بن سمية تقتلك فئة باغية


021-بهذا الإسناد نحوه غير أن في حديث النضر أخبرني من هو خير مني أبو قتادة وفي حديث خالد بن الحارث قال أراه يعني أبا قتادة وفي حديث خالد ويقول ويس أو يقول

بهذا الإسناد نحوه غير أن في حديث النضر أخبرني من هو خير مني أبو قتادة وفي حديث خالد بن الحارث قال أراه يعني أبا قتادة وفي حديث خالد ويقول ويس أو يقول يا ويس بن سمية

وحدثني محمد بن معاذ بن عباد العنبري وهريم بن عبد الأعلى قالا حدثنا خالد بن الحارث ح وحدثنا إسحاق بن إبراهيم وإسحاق بن منصور ومحمود بن غيلان ومحمد بن قدامة قالوا أخبرنا النضر بن شميل كلاهما عن شعبة عن أبي مسلمة بهذا الإسناد نحوه غير أن في حديث النضر أخبرني من هو خير مني أبو قتادة وفي حديث خالد بن الحارث قال أراه يعني أبا قتادة وفي حديث خالد ويقول ويس أو يقول يا ويس بن سمية


022-أن رسول الله صلى الله عليه وسلم قال لعمار تقتلك الفئة الباغية

أن رسول الله صلى الله عليه وسلم قال لعمار تقتلك الفئة الباغية

وحدثني محمد بن عمرو بن جبلة حدثنا محمد بن جعفر ح وحدثنا عقبة بن مكرم العمي وأبو بكر بن نافع قال عقبة حدثنا وقال أبو بكر أخبرنا غندر حدثنا شعبة قال سمعت خالدا يحدث عن سعيد بن أبي الحسن عن أمه عن أم سلمة أن رسول الله صلى الله عليه وسلم قال لعمار تقتلك الفئة الباغية


023-بمثله

بمثله

وحدثني إسحاق بن منصور أخبرنا عبد الصمد بن عبد الوارث حدثنا شعبة حدثنا خالد الحذاء عن سعيد بن أبي الحسن والحسن عن أمهما عن أم سلمة عن النبي صلى الله عليه وسلم بمثله


024-تقتل عمارا الفئة الباغية

تقتل عمارا الفئة الباغية

وحدثني أبو بكر بن أبي شيبة حدثنا إسماعيل بن إبراهيم عن بن عون عن الحسن عن أمه عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم تقتل عمارا الفئة الباغية


025-يهلك أمتي هذا الحي من قريش قالوا فما تأمرنا قال لو أن الناس اعتزلوهم

يهلك أمتي هذا الحي من قريش قالوا فما تأمرنا قال لو أن الناس اعتزلوهم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا شعبة عن أبي التياح قال سمعت أبا زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم قال يهلك أمتي هذا الحي من قريش قالوا فما تأمرنا قال لو أن الناس اعتزلوهم


026-في هذا الإسناد في معناه

في هذا الإسناد في معناه

وحدثنا أحمد بن إبراهيم الدورقي وأحمد بن عثمان النوفلي قالا حدثنا أبو داود حدثنا شعبة في هذا الإسناد في معناه


027-قد مات كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله

قد مات كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله

حدثنا عمرو الناقد وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قد مات كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله


028-بإسناد سفيان ومعنى حديثه

بإسناد سفيان ومعنى حديثه

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثني بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر كلاهما عن الزهري بإسناد سفيان ومعنى حديثه


029-هلك كسرى ثم لا يكون كسرى بعده وقيصر ليهلكن ثم لا يكون قيصر بعده ولتقسمن كنوزهما في سبيل الله

هلك كسرى ثم لا يكون كسرى بعده وقيصر ليهلكن ثم لا يكون قيصر بعده ولتقسمن كنوزهما في سبيل الله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم هلك كسرى ثم لا يكون كسرى بعده وقيصر ليهلكن ثم لا يكون قيصر بعده ولتقسمن كنوزهما في سبيل الله


030-إذا هلك كسرى فلا كسرى بعده فذكر بمثل حديث أبي هريرة سواء

إذا هلك كسرى فلا كسرى بعده فذكر بمثل حديث أبي هريرة سواء

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد الملك بن عمير عن جابر بن سمرة قال قال رسول الله صلى الله عليه وسلم إذا هلك كسرى فلا كسرى بعده فذكر بمثل حديث أبي هريرة سواء


031-لتفتحن عصابة من المسلمين أو من المؤمنين كنوز آل كسرى الذي في الأبيض قال قتيبة من المسلمين ولم يشك

لتفتحن عصابة من المسلمين أو من المؤمنين كنوز آل كسرى الذي في الأبيض قال قتيبة من المسلمين ولم يشك

حدثنا قتيبة بن سعيد وأبو كامل الجحدري قالا حدثنا أبو عوانة عن سماك بن حرب عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول لتفتحن عصابة من المسلمين أو من المؤمنين كنوز آل كسرى الذي في الأبيض قال قتيبة من المسلمين ولم يشك


032-سمعت رسول الله صلى الله عليه وسلم بمعنى حديث أبي عوانة

سمعت رسول الله صلى الله عليه وسلم بمعنى حديث أبي عوانة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم بمعنى حديث أبي عوانة


033-سمعتم بمدينة جانب منها في البر وجانب منها في البحر قالوا نعم يا رسول الله قال لا تقوم الساعة حتى يغزوها سبعون ألفا من بنى إسحاق فإذا جاؤوها نزلوا فلم

سمعتم بمدينة جانب منها في البر وجانب منها في البحر قالوا نعم يا رسول الله قال لا تقوم الساعة حتى يغزوها سبعون ألفا من بنى إسحاق فإذا جاؤوها نزلوا فلم يقاتلوا بسلاح ولم يرموا بسهم قالوا لا إله إلا الله والله أكبر فيسقط أحد جانبيها قال ثور لا أعلمه إلا قال الذي في البحر ثم يقولوا الثانية لا إله إلا الله والله أكبر فيسقط جانبها الآخر ثم يقولوا الثالثة لا إله إلا الله والله أكبر فيفرج لهم فيدخلوها فيغنموا فبينما هم يقتسمون المغانم إذ جاءهم الصريخ فقال إن الدجال قد خرج فيتركون كل شيء ويرجعون

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد عن ثور وهو بن زيد الديلي عن أبي الغيث عن أبي هريرة أن النبي صلى الله عليه وسلم قال سمعتم بمدينة جانب منها في البر وجانب منها في البحر قالوا نعم يا رسول الله قال لا تقوم الساعة حتى يغزوها سبعون ألفا من بنى إسحاق فإذا جاؤوها نزلوا فلم يقاتلوا بسلاح ولم يرموا بسهم قالوا لا إله إلا الله والله أكبر فيسقط أحد جانبيها قال ثور لا أعلمه إلا قال الذي في البحر ثم يقولوا الثانية لا إله إلا الله والله أكبر فيسقط جانبها الآخر ثم يقولوا الثالثة لا إله إلا الله والله أكبر فيفرج لهم فيدخلوها فيغنموا فبينما هم يقتسمون المغانم إذ جاءهم الصريخ فقال إن الدجال قد خرج فيتركون كل شيء ويرجعون


034-في هذا الإسناد بمثله

في هذا الإسناد بمثله

حدثني محمد بن مرزوق حدثنا بشر بن عمر الزهراني حدثني سليمان بن بلال حدثنا ثور بن زيد الديلي في هذا الإسناد بمثله


035-لتقاتلن اليهود فلتقتلنهم حتى يقول الحجر يا مسلم هذا يهودي فتعال فاقتله

لتقاتلن اليهود فلتقتلنهم حتى يقول الحجر يا مسلم هذا يهودي فتعال فاقتله

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لتقاتلن اليهود فلتقتلنهم حتى يقول الحجر يا مسلم هذا يهودي فتعال فاقتله


036-في حديثه هذا يهودي ورائي

في حديثه هذا يهودي ورائي

وحدثناه محمد بن المثني وعبيد الله بن سعيد قالا حدثنا يحيى عن عبيد الله بهذا الإسناد وقال في حديثه هذا يهودي ورائي


037-تقتتلون أنتم ويهود حتى يقول الحجر يا مسلم هذا يهودي ورائي تعال فاقتله

تقتتلون أنتم ويهود حتى يقول الحجر يا مسلم هذا يهودي ورائي تعال فاقتله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة أخبرني عمر بن حمزة قال سمعت سالما يقول أخبرنا عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال تقتتلون أنتم ويهود حتى يقول الحجر يا مسلم هذا يهودي ورائي تعال فاقتله


038-تقاتلكم اليهود فتسلطون عليهم حتى يقول الحجر يا مسلم هذا يهودي ورائي فاقتله

تقاتلكم اليهود فتسلطون عليهم حتى يقول الحجر يا مسلم هذا يهودي ورائي فاقتله

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله أن عبد الله بن عمر أخبره أن رسول الله صلى الله عليه وسلم قال تقاتلكم اليهود فتسلطون عليهم حتى يقول الحجر يا مسلم هذا يهودي ورائي فاقتله


039-لا تقوم الساعة حتى يقاتل المسلمون اليهود فيقتلهم المسلمون حتى يختبئ اليهودي من وراء الحجر والشجر فيقول الحجر أو الشجر يا مسلم يا عبد الله هذا يهودي

لا تقوم الساعة حتى يقاتل المسلمون اليهود فيقتلهم المسلمون حتى يختبئ اليهودي من وراء الحجر والشجر فيقول الحجر أو الشجر يا مسلم يا عبد الله هذا يهودي خلفي فتعال فاقتله إلا الغرقد فإنه من شجر اليهود

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يقاتل المسلمون اليهود فيقتلهم المسلمون حتى يختبئ اليهودي من وراء الحجر والشجر فيقول الحجر أو الشجر يا مسلم يا عبد الله هذا يهودي خلفي فتعال فاقتله إلا الغرقد فإنه من شجر اليهود


040-إن بين يدي الساعة كذابين وزاد في حديث أبي الأحوص قال فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم

إن بين يدي الساعة كذابين وزاد في حديث أبي الأحوص قال فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال أبو بكر حدثنا أبو الأحوص ح وحدثنا أبو كامل الجحدري حدثنا أبو عوانة كلاهما عن سماك عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول إن بين يدي الساعة كذابين وزاد في حديث أبي الأحوص قال فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم


041-بهذا الإسناد مثله قال سماك وسمعت أخي يقول قال جابر فاحذروهم

بهذا الإسناد مثله قال سماك وسمعت أخي يقول قال جابر فاحذروهم

وحدثني بن المثني وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بهذا الإسناد مثله قال سماك وسمعت أخي يقول قال جابر فاحذروهم


042-لا تقوم الساعة حتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله

لا تقوم الساعة حتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله

حدثني زهير بن حرب وإسحاق بن منصور قال إسحاق أخبرنا وقال زهير حدثنا عبد الرحمن وهو بن مهدي عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله


043-بمثله غير أنه قال ينبعث

بمثله غير أنه قال ينبعث

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله غير أنه قال ينبعث


001-كنا مع رسول الله صلى الله عليه وسلم فمررنا بصبيان فيهم بن صياد ففر الصبيان وجلس بن صياد فكأن رسول الله صلى الله عليه وسلم كره ذلك فقال له النبي صلى

كنا مع رسول الله صلى الله عليه وسلم فمررنا بصبيان فيهم بن صياد ففر الصبيان وجلس بن صياد فكأن رسول الله صلى الله عليه وسلم كره ذلك فقال له النبي صلى الله عليه وسلم تربت يداك أتشهد أني رسول الله فقال لا بل تشهد أنى رسول الله فقال عمر بن الخطاب ذرني يا رسول الله حتى أقتله فقال رسول الله صلى الله عليه وسلم إن يكن الذي ترى فلن تستطيع قتله

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم فمررنا بصبيان فيهم بن صياد ففر الصبيان وجلس بن صياد فكأن رسول الله صلى الله عليه وسلم كره ذلك فقال له النبي صلى الله عليه وسلم تربت يداك أتشهد أني رسول الله فقال لا بل تشهد أنى رسول الله فقال عمر بن الخطاب ذرني يا رسول الله حتى أقتله فقال رسول الله صلى الله عليه وسلم إن يكن الذي ترى فلن تستطيع قتله


002-كنا نمشي مع النبي صلى الله عليه وسلم فمر بابن صياد فقال له رسول الله صلى الله عليه وسلم قد خبأت لك خبيئا فقال دخ فقال رسول الله صلى عليه سلم اخسأ فلن

كنا نمشي مع النبي صلى الله عليه وسلم فمر بابن صياد فقال له رسول الله صلى الله عليه وسلم قد خبأت لك خبيئا فقال دخ فقال رسول الله صلى عليه سلم اخسأ فلن تعدو قدرك فقال عمر يا رسول الله دعني فاضرب عنقه فقال رسول الله صلى الله عليه وسلم دعه فإن يكن الذي تخاف لن تستطيع قتله

حدثنا محمد بن عبد الله بن نمير وإسحاق بن إبراهيم وأبو كريب واللفظ لأبي كريب قال بن نمير حدثنا وقال الآخران أخبرنا أبو معاوية حدثنا الأعمش عن شقيق عن عبد الله قال كنا نمشي مع النبي صلى الله عليه وسلم فمر بابن صياد فقال له رسول الله صلى الله عليه وسلم قد خبأت لك خبيئا فقال دخ فقال رسول الله صلى عليه سلم اخسأ فلن تعدو قدرك فقال عمر يا رسول الله دعني فاضرب عنقه فقال رسول الله صلى الله عليه وسلم دعه فإن يكن الذي تخاف لن تستطيع قتله


003-لقيه رسول الله صلى الله عليه وسلم وأبو بكر وعمر في بعض طرق المدينة فقال له رسول الله صلى الله عليه وسلم أتشهد أني رسول الله فقال هو أتشهد أني رسول

لقيه رسول الله صلى الله عليه وسلم وأبو بكر وعمر في بعض طرق المدينة فقال له رسول الله صلى الله عليه وسلم أتشهد أني رسول الله فقال هو أتشهد أني رسول الله فقال رسول الله صلى الله عليه وسلم آمنت بالله وملائكته وكتبه ما ترى قال أرى عرشا على الماء فقال رسول الله صلى الله عليه وسلم ترى عرش إبليس على البحر وما ترى قال أرى صادقين وكاذبا أو كاذبين وصادقا فقال رسول الله صلى الله عليه وسلم لبس عليه دعوه

حدثنا محمد بن المثني حدثنا سالم بن نوح عن الجريري عن أبي نضرة عن أبي سعيد قال لقيه رسول الله صلى الله عليه وسلم وأبو بكر وعمر في بعض طرق المدينة فقال له رسول الله صلى الله عليه وسلم أتشهد أني رسول الله فقال هو أتشهد أني رسول الله فقال رسول الله صلى الله عليه وسلم آمنت بالله وملائكته وكتبه ما ترى قال أرى عرشا على الماء فقال رسول الله صلى الله عليه وسلم ترى عرش إبليس على البحر وما ترى قال أرى صادقين وكاذبا أو كاذبين وصادقا فقال رسول الله صلى الله عليه وسلم لبس عليه دعوه


004-لقي نبي الله صلى الله عليه وسلم بن صائد ومعه أبو بكر وعمر وابن صائد مع الغلمان فذكر نحو حديث الجريري

لقي نبي الله صلى الله عليه وسلم بن صائد ومعه أبو بكر وعمر وابن صائد مع الغلمان فذكر نحو حديث الجريري

حدثنا يحيى بن حبيب ومحمد بن عبد الأعلى قالا حدثنا معتمر قال سمعت أبي قال حدثنا أبو نضرة عن جابر بن عبد الله قال لقي نبي الله صلى الله عليه وسلم بن صائد ومعه أبو بكر وعمر وابن صائد مع الغلمان فذكر نحو حديث الجريري


005-صحبت بن صائد إلى مكة فقال لي أما قد لقيت من الناس يزعمون أني الدجال ألست سمعت رسول الله صلى الله عليه وسلم يقول إنه لا يولد له قال قلت بلى قال فقد

صحبت بن صائد إلى مكة فقال لي أما قد لقيت من الناس يزعمون أني الدجال ألست سمعت رسول الله صلى الله عليه وسلم يقول إنه لا يولد له قال قلت بلى قال فقد ولد لي أوليس سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل المدينة ولا مكة قلت بلى قال فقد ولدت بالمدينة وهذا أنا أريد مكة قال ثم قال لي في آخر قوله أما والله إني لأعلم مولده ومكانه وأين هو قال فلبسني

حدثني عبيد الله بن عمر القواريري ومحمد بن المثني قالا حدثنا عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد الخدري قال صحبت بن صائد إلى مكة فقال لي أما قد لقيت من الناس يزعمون أني الدجال ألست سمعت رسول الله صلى الله عليه وسلم يقول إنه لا يولد له قال قلت بلى قال فقد ولد لي أوليس سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل المدينة ولا مكة قلت بلى قال فقد ولدت بالمدينة وهذا أنا أريد مكة قال ثم قال لي في آخر قوله أما والله إني لأعلم مولده ومكانه وأين هو قال فلبسني


006-وأخذتني منه ذمامة هذا عذرت الناس مالي ولكم يا أصحاب محمد ألم يقل نبي الله صلى الله عليه وسلم إنه يهودي وقد أسلمت قال ولا يولد له وقد ولد لي وقال إن

وأخذتني منه ذمامة هذا عذرت الناس مالي ولكم يا أصحاب محمد ألم يقل نبي الله صلى الله عليه وسلم إنه يهودي وقد أسلمت قال ولا يولد له وقد ولد لي وقال إن الله قد حرم عليه مكة وقد حججت قال فما زال حتى كاد أن يأخذ في قوله قال فقال له أما والله إني لأعلم الآن حيث هو وأعرف أباه وأمه قال وقيل له أيسرك أنك ذاك الرجل قال فقال لو عرض علي ما كرهت

حدثنا يحيى بن حبيب ومحمد بن عبد الأعلى قالا حدثنا معتمر قال سمعت أبي يحدث عن أبي نضرة عن أبي سعيد الخدري قال قال لي بن صائد وأخذتني منه ذمامة هذا عذرت الناس مالي ولكم يا أصحاب محمد ألم يقل نبي الله صلى الله عليه وسلم إنه يهودي وقد أسلمت قال ولا يولد له وقد ولد لي وقال إن الله قد حرم عليه مكة وقد حججت قال فما زال حتى كاد أن يأخذ في قوله قال فقال له أما والله إني لأعلم الآن حيث هو وأعرف أباه وأمه قال وقيل له أيسرك أنك ذاك الرجل قال فقال لو عرض علي ما كرهت


007-خرجنا حجاجا أو عمارا ومعنا بن صائد قال فنزلنا منزلا فتفرق الناس وبقيت أنا وهو فاستوحشت منه وحشة شديدة مما يقال عليه قال وجاء بمتاعه فوضعه مع متاعي

خرجنا حجاجا أو عمارا ومعنا بن صائد قال فنزلنا منزلا فتفرق الناس وبقيت أنا وهو فاستوحشت منه وحشة شديدة مما يقال عليه قال وجاء بمتاعه فوضعه مع متاعي فقلت إن الحر شديد فلو وضعته تحت تلك الشجرة قال ففعل قال فرفعت لنا غنم فانطلق فجاء بعس فقال اشرب أبا سعيد فقلت إن الحر شديد واللبن حار ما بي إلا أن أكره أن أشرب عن يده أو قال آخذ عن يده فقال أبا سعيد لقد هممت أن آخذ حبلا فأعلقه بشجرة ثم أختنق مما يقول لي الناس يا أبا سعيد من خفي عليه حديث رسول الله صلى الله عليه وسلم ما خفي عليكم معشر الأنصار ألست من أعلم الناس بحديث رسول الله صلى الله عليه وسلم أليس قد قال رسول الله صلى الله عليه وسلم هو كافر وأنا مسلم أوليس قد قال رسول الله صلى الله عليه وسلم هو عقيم لا يولد له وقد تركت ولدي بالمدينة أوليس قد قال رسول الله صلى الله عليه وسلم لا يدخل المدينة ولا مكة وقد أقبلت من المدينة وأنا أريد مكة قال أبو سعيد الخدري حتى كدت أن أعذره ثم قال أما والله إني لأعرفه وأعرف مولده وأين هو الآن قال قلت له تبا لك سائر اليوم

حدثنا محمد بن المثني حدثنا سالم بن نوح أخبرني الجريري عن أبي نضرة عن أبي سعيد الخدري قال خرجنا حجاجا أو عمارا ومعنا بن صائد قال فنزلنا منزلا فتفرق الناس وبقيت أنا وهو فاستوحشت منه وحشة شديدة مما يقال عليه قال وجاء بمتاعه فوضعه مع متاعي فقلت إن الحر شديد فلو وضعته تحت تلك الشجرة قال ففعل قال فرفعت لنا غنم فانطلق فجاء بعس فقال اشرب أبا سعيد فقلت إن الحر شديد واللبن حار ما بي إلا أن أكره أن أشرب عن يده أو قال آخذ عن يده فقال أبا سعيد لقد هممت أن آخذ حبلا فأعلقه بشجرة ثم أختنق مما يقول لي الناس يا أبا سعيد من خفي عليه حديث رسول الله صلى الله عليه وسلم ما خفي عليكم معشر الأنصار ألست من أعلم الناس بحديث رسول الله صلى الله عليه وسلم أليس قد قال رسول الله صلى الله عليه وسلم هو كافر وأنا مسلم أوليس قد قال رسول الله صلى الله عليه وسلم هو عقيم لا يولد له وقد تركت ولدي بالمدينة أوليس قد قال رسول الله صلى الله عليه وسلم لا يدخل المدينة ولا مكة وقد أقبلت من المدينة وأنا أريد مكة قال أبو سعيد الخدري حتى كدت أن أعذره ثم قال أما والله إني لأعرفه وأعرف مولده وأين هو الآن قال قلت له تبا لك سائر اليوم


008-درمكة بيضاء مسك يا أبا القاسم قال صدقت

درمكة بيضاء مسك يا أبا القاسم قال صدقت

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن أبي مسلمة عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لابن صائد ما تربة الجنة قال درمكة بيضاء مسك يا أبا القاسم قال صدقت


009-أن صياد سأل النبي صلى الله عليه وسلم عن تربة الجنة فقال درمكة بيضاء مسك خالص

أن صياد سأل النبي صلى الله عليه وسلم عن تربة الجنة فقال درمكة بيضاء مسك خالص

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن الجريري عن أبي نضرة عن أبي سعيد أن صياد سأل النبي صلى الله عليه وسلم عن تربة الجنة فقال درمكة بيضاء مسك خالص


010-رأيت جابر بن عبد الله يحلف بالله أن بن صائد الدجال فقلت أتحلف بالله قال إني سمعت عمر يحلف على ذلك عند النبي صلى الله عليه وسلم فلم ينكره النبي صلى

رأيت جابر بن عبد الله يحلف بالله أن بن صائد الدجال فقلت أتحلف بالله قال إني سمعت عمر يحلف على ذلك عند النبي صلى الله عليه وسلم فلم ينكره النبي صلى الله عليه وسلم

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن سعد بن إبراهيم عن محمد بن المنكدر قال رأيت جابر بن عبد الله يحلف بالله أن بن صائد الدجال فقلت أتحلف بالله قال إني سمعت عمر يحلف على ذلك عند النبي صلى الله عليه وسلم فلم ينكره النبي صلى الله عليه وسلم


011-أن عمر بن الخطاب انطلق مع رسول الله صلى الله عليه وسلم في رهط قبل بن صياد حتى وجده يلعب مع الصبيان عند أطم بن مغالة وقد قارب بن صياد يومئذ الحلم فلم

أن عمر بن الخطاب انطلق مع رسول الله صلى الله عليه وسلم في رهط قبل بن صياد حتى وجده يلعب مع الصبيان عند أطم بن مغالة وقد قارب بن صياد يومئذ الحلم فلم يشعر حتى ضرب رسول الله صلى الله عليه وسلم ظهره بيده ثم قال رسول الله صلى الله عليه وسلم لابن صياد أتشهد أنى رسول الله فنظر إليه بن صياد فقال أشهد أنك رسول الأميين فقال بن صياد لرسول الله صلى الله عليه وسلم أتشهد أني رسول الله فرفضه رسول الله صلى الله عليه وسلم وقال آمنت بالله وبرسله ثم قال له رسول الله صلى الله عليه وسلم ماذا ترى قال بن صياد يأتيني صادق وكاذب فقال له رسول الله صلى الله عليه وسلم خلط عليك الأمر ثم قال له رسول الله صلى الله عليه وسلم إني قد خبأت لك خبيئا فقال بن صياد هو الدخ فقال له رسول الله صلى الله عليه وسلم اخسأ فلن تعدو قدرك فقال عمر بن الخطاب ذرني يا رسول الله أضرب عنقه فقال له رسول الله صلى الله عليه وسلم إن يكنه فلن تسلط عليه وإن لم يكنه فلا خير لك في قتله

حدثني حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبي أخبرني بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله أخبره أن عبد الله بن عمر أخبره أن عمر بن الخطاب انطلق مع رسول الله صلى الله عليه وسلم في رهط قبل بن صياد حتى وجده يلعب مع الصبيان عند أطم بن مغالة وقد قارب بن صياد يومئذ الحلم فلم يشعر حتى ضرب رسول الله صلى الله عليه وسلم ظهره بيده ثم قال رسول الله صلى الله عليه وسلم لابن صياد أتشهد أنى رسول الله فنظر إليه بن صياد فقال أشهد أنك رسول الأميين فقال بن صياد لرسول الله صلى الله عليه وسلم أتشهد أني رسول الله فرفضه رسول الله صلى الله عليه وسلم وقال آمنت بالله وبرسله ثم قال له رسول الله صلى الله عليه وسلم ماذا ترى قال بن صياد يأتيني صادق وكاذب فقال له رسول الله صلى الله عليه وسلم خلط عليك الأمر ثم قال له رسول الله صلى الله عليه وسلم إني قد خبأت لك خبيئا فقال بن صياد هو الدخ فقال له رسول الله صلى الله عليه وسلم اخسأ فلن تعدو قدرك فقال عمر بن الخطاب ذرني يا رسول الله أضرب عنقه فقال له رسول الله صلى الله عليه وسلم إن يكنه فلن تسلط عليه وإن لم يكنه فلا خير لك في قتله


012-انطلق بعد ذلك رسول الله صلى الله عليه وسلم وأبي بن كعب الأنصاري إلى النخل التي فيها بن صياد حتى إذا دخل رسول الله صلى الله عليه وسلم النخل طفق يتقى

انطلق بعد ذلك رسول الله صلى الله عليه وسلم وأبي بن كعب الأنصاري إلى النخل التي فيها بن صياد حتى إذا دخل رسول الله صلى الله عليه وسلم النخل طفق يتقى بجذوع النخل وهو يختل أن يسمع من بن صياد شيئا قبل أن يراه بن صياد فرآه رسول الله صلى الله عليه وسلم وهو مضطجع على فراش في قطيفة له فيها زمزمة فرأت أم بن صياد رسول الله صلى الله عليه وسلم وهو يتقى بجذوع النخل فقالت لابن صياد يا صاف وهو اسم بن صياد هذا محمد فثار بن صياد فقال رسول الله صلى الله عليه وسلم لو تركته بين

وقال سالم بن عبد الله سمعت عبد الله بن عمر يقول انطلق بعد ذلك رسول الله صلى الله عليه وسلم وأبي بن كعب الأنصاري إلى النخل التي فيها بن صياد حتى إذا دخل رسول الله صلى الله عليه وسلم النخل طفق يتقى بجذوع النخل وهو يختل أن يسمع من بن صياد شيئا قبل أن يراه بن صياد فرآه رسول الله صلى الله عليه وسلم وهو مضطجع على فراش في قطيفة له فيها زمزمة فرأت أم بن صياد رسول الله صلى الله عليه وسلم وهو يتقى بجذوع النخل فقالت لابن صياد يا صاف وهو اسم بن صياد هذا محمد فثار بن صياد فقال رسول الله صلى الله عليه وسلم لو تركته بين


013-فقام رسول الله صلى الله عليه وسلم في الناس فأثنى على الله بما هو أهله ثم ذكر الدجال فقال إني لأنذركموه ما من نبي إلا وقد أنذره قومه لقد أنذره نوح

فقام رسول الله صلى الله عليه وسلم في الناس فأثنى على الله بما هو أهله ثم ذكر الدجال فقال إني لأنذركموه ما من نبي إلا وقد أنذره قومه لقد أنذره نوح قومه ولكن أقول لكم فيه قولا لم يقله نبي لقومه تعلموا أنه أعور وأن الله ليس بأعور

قال سالم قال عبد الله بن عمر فقام رسول الله صلى الله عليه وسلم في الناس فأثنى على الله بما هو أهله ثم ذكر الدجال فقال إني لأنذركموه ما من نبي إلا وقد أنذره قومه لقد أنذره نوح قومه ولكن أقول لكم فيه قولا لم يقله نبي لقومه تعلموا أنه أعور وأن الله ليس بأعور


014-إنه مكتوب بين عينيه كافر يقرؤه من كره عمله أو يقرؤه كل مؤمن وقال تعلموا أنه لن يرى أحد منكم ربه سبحانه وتعلى حتى يموت

إنه مكتوب بين عينيه كافر يقرؤه من كره عمله أو يقرؤه كل مؤمن وقال تعلموا أنه لن يرى أحد منكم ربه سبحانه وتعلى حتى يموت

قال بن شهاب وأخبرني عمر بن ثابت الأنصاري إنه أخبره بعض أصحاب رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال يوم حذر الناس الدجال إنه مكتوب بين عينيه كافر يقرؤه من كره عمله أو يقرؤه كل مؤمن وقال تعلموا أنه لن يرى أحد منكم ربه سبحانه وتعلى حتى يموت


015-انطلق رسول الله صلى الله عليه وسلم ومعه رهط من أصحابه فيهم عمر بن الخطاب حتى وجد بن صياد غلاما قد ناهز الحلم يلعب مع الغلمان عند أطم بني معاوية وساق

انطلق رسول الله صلى الله عليه وسلم ومعه رهط من أصحابه فيهم عمر بن الخطاب حتى وجد بن صياد غلاما قد ناهز الحلم يلعب مع الغلمان عند أطم بني معاوية وساق الحديث بمثل حديث يونس إلى منتهى حديث عمر بن ثابت وفي الحديث عن يعقوب قال قال أبي يعني قوله لو تركته بين قال لو تركته أمه بين أمره

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني سالم بن عبد الله أن عبد الله بن عمر قال انطلق رسول الله صلى الله عليه وسلم ومعه رهط من أصحابه فيهم عمر بن الخطاب حتى وجد بن صياد غلاما قد ناهز الحلم يلعب مع الغلمان عند أطم بني معاوية وساق الحديث بمثل حديث يونس إلى منتهى حديث عمر بن ثابت وفي الحديث عن يعقوب قال قال أبي يعني قوله لو تركته بين قال لو تركته أمه بين أمره


016-أن رسول الله صلى الله عليه وسلم مر بابن صياد في نفر من أصحابه فيه عمر بن الخطاب وهو يلعب مع الغلمان عند أطم بني مغالة وهو غلام بمعنى حديث يونس وصالح

أن رسول الله صلى الله عليه وسلم مر بابن صياد في نفر من أصحابه فيه عمر بن الخطاب وهو يلعب مع الغلمان عند أطم بني مغالة وهو غلام بمعنى حديث يونس وصالح غير أن عبد بن حميد لم يذكر حديث بن عمر في انطلاق النبي صلى الله عليه وسلم مع أبي بن كعب إلى النخل

وحدثنا عبد بن حميد وسلمة بن شبيب جميعا عن عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم مر بابن صياد في نفر من أصحابه فيه عمر بن الخطاب وهو يلعب مع الغلمان عند أطم بني مغالة وهو غلام بمعنى حديث يونس وصالح غير أن عبد بن حميد لم يذكر حديث بن عمر في انطلاق النبي صلى الله عليه وسلم مع أبي بن كعب إلى النخل


017-لقي بن عمر بن صائد في بعض طرق المدينة فقال له قولا أغضبه فانتفخ حتى ملأ السكة فدخل بن عمر على حفصة وقد بلغها فقالت له رحمك الله ما أردت من بن صائد

لقي بن عمر بن صائد في بعض طرق المدينة فقال له قولا أغضبه فانتفخ حتى ملأ السكة فدخل بن عمر على حفصة وقد بلغها فقالت له رحمك الله ما أردت من بن صائد أما علمت أن رسول الله صلى الله عليه وسلم قال إنما يخرج من غضبة يغضبها

حدثنا عبد بن حميد حدثنا روح بن عبادة حدثنا هشام عن أيوب عن نافع قال لقي بن عمر بن صائد في بعض طرق المدينة فقال له قولا أغضبه فانتفخ حتى ملأ السكة فدخل بن عمر على حفصة وقد بلغها فقالت له رحمك الله ما أردت من بن صائد أما علمت أن رسول الله صلى الله عليه وسلم قال إنما يخرج من غضبة يغضبها


018-كان نافع يقول بن صياد قال قال بن عمر لقيته مرتين قال فلقيته فقلت لبعضهم هل تحدثون أنه هو قال لا والله قال قلت كذبتني والله لقد أخبرني بعضكم أنه لن

كان نافع يقول بن صياد قال قال بن عمر لقيته مرتين قال فلقيته فقلت لبعضهم هل تحدثون أنه هو قال لا والله قال قلت كذبتني والله لقد أخبرني بعضكم أنه لن يموت حتى يكون أكثركم مالا وولدا فكذلك هو زعموا اليوم قال فتحدثنا ثم فارقته قال فلقيته لقية أخرى وقد نفرت عينه قال فقلت متى فعلت عينك ما أرى قال لا أدري قال قلت لا تدري وهي في رأسك قال إن شاء الله خلقها في عصاك هذه قال فنخر كأشد نخير حمار سمعت قال فزعم بعض أصحابي أني ضربته بعصا كانت معي حتى تكسرت وأما أنا فوالله ما شعرت قال وجاء حتى دخل على أم المؤمنين فحدثها فقالت ما تريد إليه ألم تعلم أنه قد قال ان أول ما يبعثه على الناس عضب يغضبه

حدثنا محمد بن المثني حدثنا حسين يعني بن حسن بن يسار حدثنا بن عون عن نافع قال كان نافع يقول بن صياد قال قال بن عمر لقيته مرتين قال فلقيته فقلت لبعضهم هل تحدثون أنه هو قال لا والله قال قلت كذبتني والله لقد أخبرني بعضكم أنه لن يموت حتى يكون أكثركم مالا وولدا فكذلك هو زعموا اليوم قال فتحدثنا ثم فارقته قال فلقيته لقية أخرى وقد نفرت عينه قال فقلت متى فعلت عينك ما أرى قال لا أدري قال قلت لا تدري وهي في رأسك قال إن شاء الله خلقها في عصاك هذه قال فنخر كأشد نخير حمار سمعت قال فزعم بعض أصحابي أني ضربته بعصا كانت معي حتى تكسرت وأما أنا فوالله ما شعرت قال وجاء حتى دخل على أم المؤمنين فحدثها فقالت ما تريد إليه ألم تعلم أنه قد قال ان أول ما يبعثه على الناس عضب يغضبه


001-أن رسول الله صلى الله عليه وسلم ذكر الدجال بين ظهراني الناس فقال ان الله ليس بأعور ألا وإن المسيح الدجال أعور العين اليمنى كأن عينه عنبة طافئة

أن رسول الله صلى الله عليه وسلم ذكر الدجال بين ظهراني الناس فقال ان الله ليس بأعور ألا وإن المسيح الدجال أعور العين اليمنى كأن عينه عنبة طافئة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ومحمد بن بشر قالا حدثنا عبيد الله عن نافع عن بن عمر ح وحدثنا بن نمير واللفظ له حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم ذكر الدجال بين ظهراني الناس فقال ان الله ليس بأعور ألا وإن المسيح الدجال أعور العين اليمنى كأن عينه عنبة طافئة


002-بمثله

بمثله

حدثني أبو الربيع وأبو كامل قالا حدثنا حماد وهو بن زيد عن أيوب ح وحدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله


003-ما من نبي إلا وقد أنذر أمته الأعور الكذاب ألا إنه أعور وإن ربكم ليس بأعور ومكتوب بين عينيه ك ف ر

ما من نبي إلا وقد أنذر أمته الأعور الكذاب ألا إنه أعور وإن ربكم ليس بأعور ومكتوب بين عينيه ك ف ر

حدثنا محمد بن المثني ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ما من نبي إلا وقد أنذر أمته الأعور الكذاب ألا إنه أعور وإن ربكم ليس بأعور ومكتوب بين عينيه ك ف ر


004-الدجال مكتوب بين عينيه ك ف ر أي كافر

الدجال مكتوب بين عينيه ك ف ر أي كافر

حدثنا بن المثني وابن بشار واللفظ لابن المثني قالا حدثنا معاذ بن هشام حدثني حدثني أبي عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال الدجال مكتوب بين عينيه ك ف ر أي كافر


005-الدجال ممسوح العين مكتوب بين عينيه كافر ثم تهجاها ك ف ر يقرؤه كل مسلم

الدجال ممسوح العين مكتوب بين عينيه كافر ثم تهجاها ك ف ر يقرؤه كل مسلم

وحدثني زهير بن حرب حدثنا عفان حدثنا عبد الوارث عن شعيب بن الحبحاب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم الدجال ممسوح العين مكتوب بين عينيه كافر ثم تهجاها ك ف ر يقرؤه كل مسلم


006-الدجال أعور العين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار

الدجال أعور العين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار

حدثنا محمد بن عبد الله بن نمير ومحمد بن العلاء وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن شقيق عن حذيفة قال قال رسول الله صلى الله عليه وسلم الدجال أعور العين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار


007-لأنا أعلم بما مع الدجال منه معه نهران يجريان أحدهما رأى العين ماء أبيض والآخر رأي العين نار تأجج فإما أدركن أحد فليأت النهر الذي يراه نارا وليغمض ثم

لأنا أعلم بما مع الدجال منه معه نهران يجريان أحدهما رأى العين ماء أبيض والآخر رأي العين نار تأجج فإما أدركن أحد فليأت النهر الذي يراه نارا وليغمض ثم ليطأطىء رأسه فيشرب منه فإنه ماء بارد وإن الدجال ممسوح العين عليها ظفرة غليظة مكتوب بين عينيه كافر يقرؤه كل مؤمن كاتب وغير كاتب

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن أبي مالك الأشجعي عن ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم لأنا أعلم بما مع الدجال منه معه نهران يجريان أحدهما رأى العين ماء أبيض والآخر رأي العين نار تأجج فإما أدركن أحد فليأت النهر الذي يراه نارا وليغمض ثم ليطأطىء رأسه فيشرب منه فإنه ماء بارد وإن الدجال ممسوح العين عليها ظفرة غليظة مكتوب بين عينيه كافر يقرؤه كل مؤمن كاتب وغير كاتب


008-في الدجال إن معه ماءا ونارا فناره ماء بارد وماؤه نار فلا تهلكوا

في الدجال إن معه ماءا ونارا فناره ماء بارد وماؤه نار فلا تهلكوا

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثنا محمد بن المثنى واللفظ له حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة عن النبي صلى الله عليه وسلم أنه قال في الدجال إن معه ماءا ونارا فناره ماء بارد وماؤه نار فلا تهلكوا


009-وأنا سمعته من رسول الله صلى الله عليه وسلم

وأنا سمعته من رسول الله صلى الله عليه وسلم

قال أبو مسعود وأنا سمعته من رسول الله صلى الله عليه وسلم


010-إن الدجال يخرج وإن معه ماء ونارا فأما الذي يراه الناس ماء فنار تحرق وأما الذي يراه الناس نارا فماء بارد عذب فمن أدرك ذلك منكم فليقع في الذي يراه نارا

إن الدجال يخرج وإن معه ماء ونارا فأما الذي يراه الناس ماء فنار تحرق وأما الذي يراه الناس نارا فماء بارد عذب فمن أدرك ذلك منكم فليقع في الذي يراه نارا فإنه ماء عذب طيب فقال عقبة وأنا قد سمعته تصديقا لحذيفة

حدثنا علي بن حجر حدثنا شعيب بن صفوان عن عبد الملك بن عمير عن ربعي بن حراش عن عقبة بن عمرو أبي مسعود الأنصاري قال انطلقت معه إلى حذيفة بن اليمان فقال له عقبة حدثني ما سمعت من رسول الله صلى الله عليه وسلم في الدجال قال إن الدجال يخرج وإن معه ماء ونارا فأما الذي يراه الناس ماء فنار تحرق وأما الذي يراه الناس نارا فماء بارد عذب فمن أدرك ذلك منكم فليقع في الذي يراه نارا فإنه ماء عذب طيب فقال عقبة وأنا قد سمعته تصديقا لحذيفة


011-اجتمع حذيفة وأبو مسعود فقال حذيفة لأنا بما مع الدجال أعلم منه إن معه نهرا من ماء ونهرا من نار فأما الذي ترون أنه نار ماء وأما الذي ترون أنه ماء نار

اجتمع حذيفة وأبو مسعود فقال حذيفة لأنا بما مع الدجال أعلم منه إن معه نهرا من ماء ونهرا من نار فأما الذي ترون أنه نار ماء وأما الذي ترون أنه ماء نار فمن أدرك ذلك منكم فأراد الماء فليشرب من الذي يراه أنه نار فإنه سيجده ماء قال أبو مسعود هكذا سمعت النبي صلى الله عليه وسلم يقول

حدثنا علي بن حجر السعدي وإسحاق بن إبراهيم واللفظ لابن حجر قال إسحاق أخبرنا وقال بن حجر حدثنا جرير عن المغيرة عن نعيم بن أبي هند عن ربعي بن حراش قال اجتمع حذيفة وأبو مسعود فقال حذيفة لأنا بما مع الدجال أعلم منه إن معه نهرا من ماء ونهرا من نار فأما الذي ترون أنه نار ماء وأما الذي ترون أنه ماء نار فمن أدرك ذلك منكم فأراد الماء فليشرب من الذي يراه أنه نار فإنه سيجده ماء قال أبو مسعود هكذا سمعت النبي صلى الله عليه وسلم يقول


012-ألا أخبركم عن الدجال حديثا ما حدثه نبي قومه إنه أعور وإنه يجيء معه مثل الجنة والنار فالتي يقول إنها الجنة هي النار وإني أنذرتكم به كما أنذر به نوح

ألا أخبركم عن الدجال حديثا ما حدثه نبي قومه إنه أعور وإنه يجيء معه مثل الجنة والنار فالتي يقول إنها الجنة هي النار وإني أنذرتكم به كما أنذر به نوح قومه

حدثني محمد بن رافع حدثنا حسين بن محمد حدثنا شيبان عن يحيى عن أبي سلمة قال سمعت أبا هريرة قال قال رسول الله صلى الله عليه وسلم ألا أخبركم عن الدجال حديثا ما حدثه نبي قومه إنه أعور وإنه يجيء معه مثل الجنة والنار فالتي يقول إنها الجنة هي النار وإني أنذرتكم به كما أنذر به نوح قومه


013-قال ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفض فيه ورفع حتى ظنناه في طائفة النخل فلما رحنا إليه عرف ذلك فينا فقال ما شأنكم قلنا يا رسول

قال ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفض فيه ورفع حتى ظنناه في طائفة النخل فلما رحنا إليه عرف ذلك فينا فقال ما شأنكم قلنا يا رسول الله ذكرت الدجال غداة فخفضت فيه ورفعت حتى ظنناه في طائفة النخل فقال غير الدجال أخوفني عليكم إن يخرج وأنا فيكم فأنا حجيجه دونكم وإن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه طافئة كأني أشبهه بعبد العزي بن قطن فمن أدركه منكم فليقرأ عليه فواتح سورة الكهف إنه خارج خلة بين الشام والعراق فعاث يمينا وعاث شمالا يا عباد الله فأثبتوا قلنا يا رسول الله وما لبثه في الأرض قال أربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر أيامه كأيامكم قلنا يا رسول الله فذلك اليوم الذي كسنة أتكفينا فيه صلاة يوم قال لا اقدروا له قدره قلنا يا رسول الله وما إسراعه في الأرض قال كالغيث استدبرته الريح فيأتي على القوم فيدعوهم فيؤمنون به ويستجيبون له فيأمر السماء فتمطر والأرض فتنبت فتروح عليهم سارحتهم أطول ما كانت ذرا وأسبغه ضروعا وأمده خواصر ثم يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ليس بأيديهم شيء من أموالهم ويمر بالخربة فيقول لها أخرجي كنوزك فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل ويتهلل وجهه يضحك فبينما هو كذلك إذ بعث الله المسيح بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلؤ فلا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فيطلبه حتى يدركه بباب لد فيقتله ثم يأتي عيسى بن مريم قوم قد عصمهم الله منه فيمسح عن وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هو كذلك إذ أوحى الله إلى عيسى إني قد أخرجت عبادا لي لا يدان لأحد بقتالهم فحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم من كل حدب ينسلون فيمر أوائلهم على بحيرة طبرية فيشربون ما فيها ويمر آخرهم فيقولون لقد كان بهذه مرة ماء ويحصر نبي الله عيسى وأصحابه حتى يكون رأس الثور لأحدهم خيرا من مائة دينار لأحدكم اليوم فيرغب نبي الله عيسى وأصحابه فيرسل الله عليهم النغف في رقابهم فيصبحون فرسي كموت نفس واحدة ثم يهبط نبي الله عيسى وأصحابه إلى الأرض فلا يجدون في الأرض موضع شبر إلا ملأه زهمهم ونتنهم فيرغب نبي الله عيسى وأصحابه إلى الله فيرسل الله طيرا كأعناق البخت فتحملهم فتطرحهم حيث شاء الله ثم يرسل الله مطرا لا يكن منه بيت مدر ولا وبر فيغسل الأرض حتى يتركها كالزلفة ثم يقال للأرض أنبتي ثمرتك وردي بركتك فيومئذ تأكل العصابة من الرمانة ويستظلون بقحفها ويبارك في الرسل حتى أن اللقحة من الإبل لتكفي الفئام من الناس واللقحة من البقر لتكفي القبيلة من الناس واللقحة من الغنم لتكفي الفخذ من الناس فبينما هم كذلك إذ بعث الله ريحا طيبة فتأخذهم تحت آباطهم فتقبض روح كل مؤمن وكل مسلم ويبقى شرار الناس يتهارجون فيها تهارج الحمر فعليهم تقوم الساعة

حدثنا أبو خيثمة زهير بن حرب حدثنا الوليد بن مسلم حدثني عبد الرحمن بن يزيد بن جابر حدثني يحيى بن جابر الطائي قاضي حمص حدثني عبد الرحمن بن جبير عن أبيه جبير بن نفير الحضرمي أنه سمع النواس بن سمعان الكلابي ح وحدثني محمد بن مهران الرازي واللفظ له حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر عن يحيى بن جابر الطائي عن عبد الرحمن بن جبير بن نفير عن أبيه جبير بن نفير عن النواس بن سمعان قال ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفض فيه ورفع حتى ظنناه في طائفة النخل فلما رحنا إليه عرف ذلك فينا فقال ما شأنكم قلنا يا رسول الله ذكرت الدجال غداة فخفضت فيه ورفعت حتى ظنناه في طائفة النخل فقال غير الدجال أخوفني عليكم إن يخرج وأنا فيكم فأنا حجيجه دونكم وإن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه طافئة كأني أشبهه بعبد العزي بن قطن فمن أدركه منكم فليقرأ عليه فواتح سورة الكهف إنه خارج خلة بين الشام والعراق فعاث يمينا وعاث شمالا يا عباد الله فأثبتوا قلنا يا رسول الله وما لبثه في الأرض قال أربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر أيامه كأيامكم قلنا يا رسول الله فذلك اليوم الذي كسنة أتكفينا فيه صلاة يوم قال لا اقدروا له قدره قلنا يا رسول الله وما إسراعه في الأرض قال كالغيث استدبرته الريح فيأتي على القوم فيدعوهم فيؤمنون به ويستجيبون له فيأمر السماء فتمطر والأرض فتنبت فتروح عليهم سارحتهم أطول ما كانت ذرا وأسبغه ضروعا وأمده خواصر ثم يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ليس بأيديهم شيء من أموالهم ويمر بالخربة فيقول لها أخرجي كنوزك فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل ويتهلل وجهه يضحك فبينما هو كذلك إذ بعث الله المسيح بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلؤ فلا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فيطلبه حتى يدركه بباب لد فيقتله ثم يأتي عيسى بن مريم قوم قد عصمهم الله منه فيمسح عن وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هو كذلك إذ أوحى الله إلى عيسى إني قد أخرجت عبادا لي لا يدان لأحد بقتالهم فحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم من كل حدب ينسلون فيمر أوائلهم على بحيرة طبرية فيشربون ما فيها ويمر آخرهم فيقولون لقد كان بهذه مرة ماء ويحصر نبي الله عيسى وأصحابه حتى يكون رأس الثور لأحدهم خيرا من مائة دينار لأحدكم اليوم فيرغب نبي الله عيسى وأصحابه فيرسل الله عليهم النغف في رقابهم فيصبحون فرسي كموت نفس واحدة ثم يهبط نبي الله عيسى وأصحابه إلى الأرض فلا يجدون في الأرض موضع شبر إلا ملأه زهمهم ونتنهم فيرغب نبي الله عيسى وأصحابه إلى الله فيرسل الله طيرا كأعناق البخت فتحملهم فتطرحهم حيث شاء الله ثم يرسل الله مطرا لا يكن منه بيت مدر ولا وبر فيغسل الأرض حتى يتركها كالزلفة ثم يقال للأرض أنبتي ثمرتك وردي بركتك فيومئذ تأكل العصابة من الرمانة ويستظلون بقحفها ويبارك في الرسل حتى أن اللقحة من الإبل لتكفي الفئام من الناس واللقحة من البقر لتكفي القبيلة من الناس واللقحة من الغنم لتكفي الفخذ من الناس فبينما هم كذلك إذ بعث الله ريحا طيبة فتأخذهم تحت آباطهم فتقبض روح كل مؤمن وكل مسلم ويبقى شرار الناس يتهارجون فيها تهارج الحمر فعليهم تقوم الساعة


014-لقد كان بهذه مرة ماء ثم يسيرون حتى ينتهوا إلى جبل الخمر وهو جبل بيت المقدس فيقولون لقد قتلنا من في الأرض هلم فلنقتل من في السماء فيرمون بنشابهم إلى

لقد كان بهذه مرة ماء ثم يسيرون حتى ينتهوا إلى جبل الخمر وهو جبل بيت المقدس فيقولون لقد قتلنا من في الأرض هلم فلنقتل من في السماء فيرمون بنشابهم إلى السماء فيرد الله عليهم نشابهم مخضوبة دما وفي رواية بن حجر فإني قد أنزلت عبادا لي لا يدي لأحد بقتالهم

حدثنا علي بن حجر السعدي حدثنا عبد الله بن عبد الرحمن بن يزيد بن جابر والوليد بن مسلم قال بن حجر دخل حديث أحدهما في حديث الآخر عن عبد الرحمن بن يزيد بن جابر بهذا الإسناد نحو ما ذكرنا وزاد بعد قوله لقد كان بهذه مرة ماء ثم يسيرون حتى ينتهوا إلى جبل الخمر وهو جبل بيت المقدس فيقولون لقد قتلنا من في الأرض هلم فلنقتل من في السماء فيرمون بنشابهم إلى السماء فيرد الله عليهم نشابهم مخضوبة دما وفي رواية بن حجر فإني قد أنزلت عبادا لي لا يدي لأحد بقتالهم


001-حدثنا رسول الله صلى الله عليه وسلم يوما حديثا طويلا عن الدجال فكان فيما حدثنا قال يأتي وهو محرم عليه أن يدخل نقاب المدينة فينتهي إلى بعض السباخ التي

حدثنا رسول الله صلى الله عليه وسلم يوما حديثا طويلا عن الدجال فكان فيما حدثنا قال يأتي وهو محرم عليه أن يدخل نقاب المدينة فينتهي إلى بعض السباخ التي تلي المدينة فيخرج إليه يومئذ رجل هو خير الناس أو من خير الناس فيقول له أشهد أنك الدجال الذي حدثنا رسول الله صلى الله عليه وسلم حديثه فيقول الدجال أرأيتم إن قتلت هذا ثم أحييته أتشكون في الأمر فيقولون لا قال فيقتله ثم يحييه فيقول حين يحييه والله ما كنت فيك قط أشد بصيرة مني الآن قال فيريد الدجال أن يقتله فلا يسلط عليه قال أبو إسحاق يقال إن هذا الرجل هو الخضر عليه السلام

حدثني عمرو الناقد والحسن الحلواني وعبد بن حميد وألفاظهم متقاربة والسياق لعبد قال حدثني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة أن أبا سعيد الخدري قال حدثنا رسول الله صلى الله عليه وسلم يوما حديثا طويلا عن الدجال فكان فيما حدثنا قال يأتي وهو محرم عليه أن يدخل نقاب المدينة فينتهي إلى بعض السباخ التي تلي المدينة فيخرج إليه يومئذ رجل هو خير الناس أو من خير الناس فيقول له أشهد أنك الدجال الذي حدثنا رسول الله صلى الله عليه وسلم حديثه فيقول الدجال أرأيتم إن قتلت هذا ثم أحييته أتشكون في الأمر فيقولون لا قال فيقتله ثم يحييه فيقول حين يحييه والله ما كنت فيك قط أشد بصيرة مني الآن قال فيريد الدجال أن يقتله فلا يسلط عليه قال أبو إسحاق يقال إن هذا الرجل هو الخضر عليه السلام


002-في هذا الإسناد بمثله

في هذا الإسناد بمثله

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري في هذا الإسناد بمثله


003-يخرج الدجال فيتوجه قبله رجل من المؤمنين فتلقاه المسالح مسالح الدجال فيقولون له أين تعمد فيقول أعمد إلى هذا الذي خرج قال فيقولون له أو ما تؤمن بربنا

يخرج الدجال فيتوجه قبله رجل من المؤمنين فتلقاه المسالح مسالح الدجال فيقولون له أين تعمد فيقول أعمد إلى هذا الذي خرج قال فيقولون له أو ما تؤمن بربنا فيقول ما بربنا خفاء فيقولون اقتلوه فيقول بعضهم لبعض أليس قد نهاكم ربكم أن تقتلوا أحدا دونه قال فينطلقون به إلى الدجال فإذا رآه المؤمن قال يا أيها الناس هذا الدجال الذي ذكر رسول الله صلى الله عليه وسلم قال فيأمر الدجال به فيشبح فيقول خذوه وشجوه فيوسع ظهره وبطنه ضربا قال فيقول أو ما تؤمن بي قال فيقول أنت المسيح الكذاب قال فيؤمر به فيؤشر بالمئشار من مفرقه حتى يفرق بين رجليه قال ثم يمشي الدجال بين القطعتين ثم يقول له قم فيستوي قائما قال ثم يقول له أتؤمن بي فيقول ما ازددت فيك إلا بصيرة قال ثم يقول يا أيها الناس إنه لا يفعل بعدي بأحد من الناس قال فيأخذه الدجال ليذبحه فيجعل ما بين رقبته إلى ترقوته نحاسا فلا يستطيع إليه سبيلا قال فيأخذ بيديه ورجليه فيقذف به فيحسب الناس إنما قذفه إلى النار وإنما ألقى في الجنة فقال رسول الله صلى الله عليه وسلم هذا أعظم الناس شهادة عند رب العالمين

حدثني محمد بن عبد الله بن قهزاد من أهل مرو حدثنا عبد الله بن عثمان عن أبي حمزة عن قيس بن وهب عن أبي الوداك عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يخرج الدجال فيتوجه قبله رجل من المؤمنين فتلقاه المسالح مسالح الدجال فيقولون له أين تعمد فيقول أعمد إلى هذا الذي خرج قال فيقولون له أو ما تؤمن بربنا فيقول ما بربنا خفاء فيقولون اقتلوه فيقول بعضهم لبعض أليس قد نهاكم ربكم أن تقتلوا أحدا دونه قال فينطلقون به إلى الدجال فإذا رآه المؤمن قال يا أيها الناس هذا الدجال الذي ذكر رسول الله صلى الله عليه وسلم قال فيأمر الدجال به فيشبح فيقول خذوه وشجوه فيوسع ظهره وبطنه ضربا قال فيقول أو ما تؤمن بي قال فيقول أنت المسيح الكذاب قال فيؤمر به فيؤشر بالمئشار من مفرقه حتى يفرق بين رجليه قال ثم يمشي الدجال بين القطعتين ثم يقول له قم فيستوي قائما قال ثم يقول له أتؤمن بي فيقول ما ازددت فيك إلا بصيرة قال ثم يقول يا أيها الناس إنه لا يفعل بعدي بأحد من الناس قال فيأخذه الدجال ليذبحه فيجعل ما بين رقبته إلى ترقوته نحاسا فلا يستطيع إليه سبيلا قال فيأخذ بيديه ورجليه فيقذف به فيحسب الناس إنما قذفه إلى النار وإنما ألقى في الجنة فقال رسول الله صلى الله عليه وسلم هذا أعظم الناس شهادة عند رب العالمين


001-ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألت قال وما ينصبك منه إنه لا يضرك قال قلت يا رسول الله إنهم يقولون إن معه الطعام والأنهار قال

ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألت قال وما ينصبك منه إنه لا يضرك قال قلت يا رسول الله إنهم يقولون إن معه الطعام والأنهار قال هو أهون على الله من ذلك

حدثنا شهاب بن عباد العبدي حدثنا إبراهيم بن حميد الرؤاسي عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن المغيرة بن شعبة قال ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألت قال وما ينصبك منه إنه لا يضرك قال قلت يا رسول الله إنهم يقولون إن معه الطعام والأنهار قال هو أهون على الله من ذلك


002-ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته قال وما سؤالك قال قلت إنهم يقولون معه جبال من خبز ولحم ونهر من ماء قال هو أهون على الله

ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته قال وما سؤالك قال قلت إنهم يقولون معه جبال من خبز ولحم ونهر من ماء قال هو أهون على الله من ذلك

حدثنا سريج بن يونس حدثنا هشيم عن إسماعيل عن قيس عن المغيرة بن شعبة قال ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته قال وما سؤالك قال قلت إنهم يقولون معه جبال من خبز ولحم ونهر من ماء قال هو أهون على الله من ذلك


003-بهذا الإسناد نحو حديث إبراهيم بن حميد وزاد في حديث يزيد فقال لي أي بني

بهذا الإسناد نحو حديث إبراهيم بن حميد وزاد في حديث يزيد فقال لي أي بني

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد نحو حديث إبراهيم بن حميد وزاد في حديث يزيد فقال لي أي بني


001-في خروج الدجال ومكثه في الأرض ونزول عيسى

في خروج الدجال ومكثه في الأرض ونزول عيسى

في خروج الدجال ومكثه في الأرض ونزول عيسى وقتله إياه وذهاب أهل الخير والإيمان وبقاء شرار الناس وعبادتهم الأوثان والنفخ في الصور وبعث من في القبور


002-ما هذا الحديث الذي تحدث به تقول إن الساعة تقوم إلى كذا وكذا فقال سبحان الله أو لا إله إلا الله أو كلمة نحوهما لقد هممت أن لا أحدث أحدا شيئا أبدا إنما

ما هذا الحديث الذي تحدث به تقول إن الساعة تقوم إلى كذا وكذا فقال سبحان الله أو لا إله إلا الله أو كلمة نحوهما لقد هممت أن لا أحدث أحدا شيئا أبدا إنما قلت إنكم سترون بعد قليل أمرا عظيما يحرق البيت ويكون ويكون ثم قال قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي فيمكث أربعين لا أدري أربعين يوما أو أربعين شهرا أو أربعين عاما فيبعث الله عيسى بن مريم كأنه عروة بن مسعود فيطلبه فيهلكه ثم يمكث الناس سبع سنين ليس بين اثنين عداوة ثم يرسل الله ريحا باردة من قبل الشام فلا يبقى على وجه الأرض أحد في قلبه مثقال ذرة من خير أو إيمان إلا قبضته حتى لو أن أحدكم دخل في كبد جبل لدخلته عليه حتى تقبضه قال سمعتها من رسول الله صلى الله عليه وسلم قال فيبقى شرار الناس في خفة الطير وأحلام السباع لا يعرفون معروفا ولا ينكرون منكرا فيتمثل لهم الشيطان فيقول ألا تستجيبون فيقولون فما تأمرنا فيأمرهم بعبادة الأوثان وهم في ذلك دار رزقهم حسن عيشهم ثم ينفخ في الصور فلا يسمعه أحد إلا أصغى ليتا ورفع ليتا قال وأول من يسمعه رجل يلوط حوض إبله قال فيصعق ويصعق الناس ثم يرسل الله أو قال ينزل الله مطرا كأنه الطل أو الظل نعمان الشاك فتنبت منه أجساد الناس ثم ينفخ فيه أخرى فإذا هم قيام ينظرون ثم يقال يا أيها الناس هلم إلى ربكم { وقفوهم إنهم مسؤلون } قال ثم يقال أخرجوا بعث النار فيقال من كم فيقال من كل ألف تسعمائة وتسعة وتسعين قال فذاك يوم { يجعل الولدان شيبا } وذلك { يوم يكشف عن ساق }

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن النعمان بن سالم قال سمعت يعقوب بن عاصم بن عروة بن مسعود الثقفي يقول سمعت عبد الله بن عمرو وجاءه رجل فقال ما هذا الحديث الذي تحدث به تقول إن الساعة تقوم إلى كذا وكذا فقال سبحان الله أو لا إله إلا الله أو كلمة نحوهما لقد هممت أن لا أحدث أحدا شيئا أبدا إنما قلت إنكم سترون بعد قليل أمرا عظيما يحرق البيت ويكون ويكون ثم قال قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي فيمكث أربعين لا أدري أربعين يوما أو أربعين شهرا أو أربعين عاما فيبعث الله عيسى بن مريم كأنه عروة بن مسعود فيطلبه فيهلكه ثم يمكث الناس سبع سنين ليس بين اثنين عداوة ثم يرسل الله ريحا باردة من قبل الشام فلا يبقى على وجه الأرض أحد في قلبه مثقال ذرة من خير أو إيمان إلا قبضته حتى لو أن أحدكم دخل في كبد جبل لدخلته عليه حتى تقبضه قال سمعتها من رسول الله صلى الله عليه وسلم قال فيبقى شرار الناس في خفة الطير وأحلام السباع لا يعرفون معروفا ولا ينكرون منكرا فيتمثل لهم الشيطان فيقول ألا تستجيبون فيقولون فما تأمرنا فيأمرهم بعبادة الأوثان وهم في ذلك دار رزقهم حسن عيشهم ثم ينفخ في الصور فلا يسمعه أحد إلا أصغى ليتا ورفع ليتا قال وأول من يسمعه رجل يلوط حوض إبله قال فيصعق ويصعق الناس ثم يرسل الله أو قال ينزل الله مطرا كأنه الطل أو الظل نعمان الشاك فتنبت منه أجساد الناس ثم ينفخ فيه أخرى فإذا هم قيام ينظرون ثم يقال يا أيها الناس هلم إلى ربكم " وقفوهم إنهم مسؤلون " قال ثم يقال أخرجوا بعث النار فيقال من كم فيقال من كل ألف تسعمائة وتسعة وتسعين قال فذاك يوم " يجعل الولدان شيبا " وذلك " يوم يكشف عن ساق "


003-إنك تقول إن الساعة تقوم إلى كذا وكذا فقال لقد هممت أن لا أحدثكم بشيء إنما قلت إنكم ترون بعد قليل أمرا عظيما فكان حريق البيت قال شعبة هذا أو نحوه قال

إنك تقول إن الساعة تقوم إلى كذا وكذا فقال لقد هممت أن لا أحدثكم بشيء إنما قلت إنكم ترون بعد قليل أمرا عظيما فكان حريق البيت قال شعبة هذا أو نحوه قال عبد الله بن عمرو قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي وساق الحديث بمثل حديث معاذ وقال في حديثه فلا يبقى أحد في قلبه مثقال ذرة من إيمان إلا قبضته قال محمد بن جعفر حدثني شعبة بهذا الحديث مرات وعرضته عليه

وحدثني محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن النعمان بن سالم قال سمعت يعقوب بن عاصم بن عروة بن مسعود قال سمعت رجلا قال لعبد الله بن عمرو إنك تقول إن الساعة تقوم إلى كذا وكذا فقال لقد هممت أن لا أحدثكم بشيء إنما قلت إنكم ترون بعد قليل أمرا عظيما فكان حريق البيت قال شعبة هذا أو نحوه قال عبد الله بن عمرو قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي وساق الحديث بمثل حديث معاذ وقال في حديثه فلا يبقى أحد في قلبه مثقال ذرة من إيمان إلا قبضته قال محمد بن جعفر حدثني شعبة بهذا الحديث مرات وعرضته عليه


004-حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول إن أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة

حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول إن أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى وأيهما ما كانت قبل صاحبتها فالأخرى على إثرها قريبا

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن أبي حيان عن أبي زرعة عن عبد الله بن عمرو قال حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول إن أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى وأيهما ما كانت قبل صاحبتها فالأخرى على إثرها قريبا


005-جلس إلى مروان بن الحكم بالمدينة ثلاثة نفر من المسلمين فسمعوه وهو يحدث عن الآيات أن أولها خروجا الدجال فقال عبد الله بن عمرو لم يقل مروان شيئا قد حفظت

جلس إلى مروان بن الحكم بالمدينة ثلاثة نفر من المسلمين فسمعوه وهو يحدث عن الآيات أن أولها خروجا الدجال فقال عبد الله بن عمرو لم يقل مروان شيئا قد حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا أبو حيان عن أبي زرعة قال جلس إلى مروان بن الحكم بالمدينة ثلاثة نفر من المسلمين فسمعوه وهو يحدث عن الآيات أن أولها خروجا الدجال فقال عبد الله بن عمرو لم يقل مروان شيئا قد حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله


006-بمثل حديثهما ولم يذكر ضحى

بمثل حديثهما ولم يذكر ضحى

وحدثنا نصر بن علي الجهضمي حدثنا أبو أحمد حدثنا سفيان عن أبي حيان عن أبي زرعة قال تذاكروا الساعة عند مروان فقال عبد الله بن عمرو سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديثهما ولم يذكر ضحى


001-نكحت بن المغيرة وهو من خيار شباب قريش يومئذ فأصيب في أول الجهاد مع رسول الله صلى الله عليه وسلم فلما تأيمت خطبني عبد الرحمن بن عوف في نفر من أصحاب

نكحت بن المغيرة وهو من خيار شباب قريش يومئذ فأصيب في أول الجهاد مع رسول الله صلى الله عليه وسلم فلما تأيمت خطبني عبد الرحمن بن عوف في نفر من أصحاب رسول الله صلى الله عليه وسلم وخطبني رسول الله صلى الله عليه وسلم على مولاه أسامة بن زيد وكنت قد حدثت أن رسول الله صلى الله عليه وسلم قال من أحبني فليحب أسامة فلما كلمني رسول الله صلى الله عليه وسلم قلت أمري بيدك فأنكحني من شئت فقال انتقلي إلى أم شريك وأم شريك امرأة غنية من الأنصار عظيمة النفقة في سبيل الله ينزل عليها الضيفان فقلت سأفعل فقال لا تفعلي إن أم شريك امرأة كثيرة الضيفان فأني أكره أن يسقط عنك خمارك أو ينكشف الثوب عن ساقيك فيرى القوم منك بعض ما تكرهين ولكن انتقلي إلى بن عمك عبد الله بن عمرو بن أم مكتوم وهو رجل من بنى فهر فهر قريش وهو من البطن الذي هي منه فانتقلت إليه فلما انقضت عدتي سمعت نداء المنادي منادي رسول الله صلى الله عليه وسلم ينادي الصلاة جامعة فخرجت إلى المسجد فصليت مع رسول الله صلى الله عليه وسلم فكنت في صف النساء التي تلي ظهور القوم فلما قضى رسول الله صلى الله عليه وسلم صلاته جلس على المنبر وهو يضحك فقال ليلزم كل إنسان مصلاه ثم قال أتدرون لم جمعتكم قالوا الله ورسوله أعلم قال إني والله ما جمعتكم لرغبة ولا لرهبة ولكن جمعتكم لأن تميما الداري كان رجلا نصرانيا فجاء فبايع وأسلم وحدثني حديثا وافق الذي كنت أحدثكم عن مسيح الدجال حدثني أنه ركب في سفينة بحرية مع ثلاثين رجلا من لخم وجذام فلعب بهم الموج شهرا في البحر ثم أرفؤا إلى جزيرة في البحر حتى مغرب الشمس فجلسوا في أقرب السفينة فدخلوا الجزيرة فلقيتهم دابة أهلب كثير الشعر لا يدرون ما قبله من دبره من كثرة الشعر فقالوا ويلك ما أنت فقالت أنا الجساسة قالوا وما الجساسة قالت أيها القوم انطلقوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق قال لما سمت لنا رجلا فرقنا منها أن تكون شيطانة قال فانطلقنا سراعا حتى دخلنا الدير فإذا فيه أعظم إنسان رأيناه قط خلقا وأشده وثاقا مجموعة يداه إلى عنقه ما بين ركبتيه إلى كعبيه بالحديد قلنا ويلك ما أنت قال قد قدرتم على خبري فأخبروني ما أنتم قالوا نحن أناس من العرب ركبنا في سفينة بحرية فصادفنا البحر حين اغتلم فلعب بنا الموج شهرا ثم أرفأنا إلى جزيرتك هذه فجلسنا في أقربها فدخلنا الجزيرة فلقيتنا دابة أهلب كثير الشعر لا يدري ما قبله من دبره من كثرة الشعر فقلنا ويلك ما أنت فقالت أنا الجساسة قلنا وما الجساسة قالت اعمدوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق فأقبلنا إليك سراعا وفزعنا منها ولم نأمن أن تكون شيطانة فقال أخبروني عن نخل بيسان قلنا عن أي شأنها تستخبر قال أسألكم عن نخلها هل يثمر قلنا له نعم قال أما إنه يوشك أن لا تثمر قال أخبروني عن بحيرة الطبرية قلنا عن أي شأنها تستخبر قال هل فيها ماء قالوا هي كثيرة الماء قال أما إن ماءها يوشك أن يذهب قال أخبروني عن عين زغر قالوا عن أي شأنها تستخبر قال هل في العين ماء وهل يزرع أهلها بماء العين قلنا له نعم هي كثيرة الماء وأهلها يزرعون من مائها قال أخبروني عن نبي الأميين ما فعل قالوا قد خرج من مكة ونزل يثرب قال أقاتله العرب قلنا نعم قال كيف صنع بهم فأخبرناه أنه قد ظهر على من يليه من العرب وأطاعوه قال لهم قد كان ذلك قلنا نعم قال أما إن ذاك خير لهم أن يطيعوه وإني مخبركم عنى إني أنا المسيح وإني أوشك أن يؤذن لي في الخروج فأخرج فأسير في الأرض فلا أدع قرية إلا هبطتها في أربعين ليلة غير مكة وطيبة فهما محرمتان على كلتاهما كلما أردت أن أدخل واحدة أو واحدا منهما استقبلني ملك بيده السيف صلتا يصدني عنها وإن على كل نقب منها ملائكة يحرسونها قالت قال رسول الله صلى الله عليه وسلم وطعن بمخصرته في المنبر هذه طيبة هذه طيبة هذه طيبة يعني المدينة ألا هل كنت حدثتكم ذلك فقال الناس نعم فإنه أعجبني حديث تميم أنه وافق الذي كنت أحدثكم عنه وعن المدينة ومكة ألا أنه في بحر الشام أو بحر اليمن لا بل من قبل المشرق ما هو من قبل المشرق ما هو من قبل المشرق ما هو وأومأ بيده إلى المشرق قالت فحفظت هذا من رسول الله صلى الله عليه وسلم

حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث وحجاج بن الشاعر كلاهما عن عبد الصمد واللفظ لعبد الوارث بن عبد الصمد حدثنا أبي عن جدي عن الحسين بن ذكوان حدثنا بن بريدة حدثني عامر بن شراحيل الشعبي شعب همدان أنه سأل فاطمة بنت قيس أخت الضحاك بن قيس وكانت من المهاجرات الأول فقال حدثيني حديثا سمعتيه من رسول الله صلى الله عليه وسلم لا تسنديه إلى أحد غيره فقالت لئن شئت لأفعلن فقال لها أجل حدثيني فقالت نكحت بن المغيرة وهو من خيار شباب قريش يومئذ فأصيب في أول الجهاد مع رسول الله صلى الله عليه وسلم فلما تأيمت خطبني عبد الرحمن بن عوف في نفر من أصحاب رسول الله صلى الله عليه وسلم وخطبني رسول الله صلى الله عليه وسلم على مولاه أسامة بن زيد وكنت قد حدثت أن رسول الله صلى الله عليه وسلم قال من أحبني فليحب أسامة فلما كلمني رسول الله صلى الله عليه وسلم قلت أمري بيدك فأنكحني من شئت فقال انتقلي إلى أم شريك وأم شريك امرأة غنية من الأنصار عظيمة النفقة في سبيل الله ينزل عليها الضيفان فقلت سأفعل فقال لا تفعلي إن أم شريك امرأة كثيرة الضيفان فأني أكره أن يسقط عنك خمارك أو ينكشف الثوب عن ساقيك فيرى القوم منك بعض ما تكرهين ولكن انتقلي إلى بن عمك عبد الله بن عمرو بن أم مكتوم وهو رجل من بنى فهر فهر قريش وهو من البطن الذي هي منه فانتقلت إليه فلما انقضت عدتي سمعت نداء المنادي منادي رسول الله صلى الله عليه وسلم ينادي الصلاة جامعة فخرجت إلى المسجد فصليت مع رسول الله صلى الله عليه وسلم فكنت في صف النساء التي تلي ظهور القوم فلما قضى رسول الله صلى الله عليه وسلم صلاته جلس على المنبر وهو يضحك فقال ليلزم كل إنسان مصلاه ثم قال أتدرون لم جمعتكم قالوا الله ورسوله أعلم قال إني والله ما جمعتكم لرغبة ولا لرهبة ولكن جمعتكم لأن تميما الداري كان رجلا نصرانيا فجاء فبايع وأسلم وحدثني حديثا وافق الذي كنت أحدثكم عن مسيح الدجال حدثني أنه ركب في سفينة بحرية مع ثلاثين رجلا من لخم وجذام فلعب بهم الموج شهرا في البحر ثم أرفؤا إلى جزيرة في البحر حتى مغرب الشمس فجلسوا في أقرب السفينة فدخلوا الجزيرة فلقيتهم دابة أهلب كثير الشعر لا يدرون ما قبله من دبره من كثرة الشعر فقالوا ويلك ما أنت فقالت أنا الجساسة قالوا وما الجساسة قالت أيها القوم انطلقوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق قال لما سمت لنا رجلا فرقنا منها أن تكون شيطانة قال فانطلقنا سراعا حتى دخلنا الدير فإذا فيه أعظم إنسان رأيناه قط خلقا وأشده وثاقا مجموعة يداه إلى عنقه ما بين ركبتيه إلى كعبيه بالحديد قلنا ويلك ما أنت قال قد قدرتم على خبري فأخبروني ما أنتم قالوا نحن أناس من العرب ركبنا في سفينة بحرية فصادفنا البحر حين اغتلم فلعب بنا الموج شهرا ثم أرفأنا إلى جزيرتك هذه فجلسنا في أقربها فدخلنا الجزيرة فلقيتنا دابة أهلب كثير الشعر لا يدري ما قبله من دبره من كثرة الشعر فقلنا ويلك ما أنت فقالت أنا الجساسة قلنا وما الجساسة قالت اعمدوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق فأقبلنا إليك سراعا وفزعنا منها ولم نأمن أن تكون شيطانة فقال أخبروني عن نخل بيسان قلنا عن أي شأنها تستخبر قال أسألكم عن نخلها هل يثمر قلنا له نعم قال أما إنه يوشك أن لا تثمر قال أخبروني عن بحيرة الطبرية قلنا عن أي شأنها تستخبر قال هل فيها ماء قالوا هي كثيرة الماء قال أما إن ماءها يوشك أن يذهب قال أخبروني عن عين زغر قالوا عن أي شأنها تستخبر قال هل في العين ماء وهل يزرع أهلها بماء العين قلنا له نعم هي كثيرة الماء وأهلها يزرعون من مائها قال أخبروني عن نبي الأميين ما فعل قالوا قد خرج من مكة ونزل يثرب قال أقاتله العرب قلنا نعم قال كيف صنع بهم فأخبرناه أنه قد ظهر على من يليه من العرب وأطاعوه قال لهم قد كان ذلك قلنا نعم قال أما إن ذاك خير لهم أن يطيعوه وإني مخبركم عنى إني أنا المسيح وإني أوشك أن يؤذن لي في الخروج فأخرج فأسير في الأرض فلا أدع قرية إلا هبطتها في أربعين ليلة غير مكة وطيبة فهما محرمتان على كلتاهما كلما أردت أن أدخل واحدة أو واحدا منهما استقبلني ملك بيده السيف صلتا يصدني عنها وإن على كل نقب منها ملائكة يحرسونها قالت قال رسول الله صلى الله عليه وسلم وطعن بمخصرته في المنبر هذه طيبة هذه طيبة هذه طيبة يعني المدينة ألا هل كنت حدثتكم ذلك فقال الناس نعم فإنه أعجبني حديث تميم أنه وافق الذي كنت أحدثكم عنه وعن المدينة ومكة ألا أنه في بحر الشام أو بحر اليمن لا بل من قبل المشرق ما هو من قبل المشرق ما هو من قبل المشرق ما هو وأومأ بيده إلى المشرق قالت فحفظت هذا من رسول الله صلى الله عليه وسلم


002-دخلنا على فاطمة بنت قيس فأتحفتنا برطب يقال له رطب بن طاب وأسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فإذن لي النبي صلى

دخلنا على فاطمة بنت قيس فأتحفتنا برطب يقال له رطب بن طاب وأسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فإذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي قالت فنودي في الناس إن الصلاة جامعة قالت فانطلقت فيمن أنطلق من الناس قالت فكنت في الصف المقدم من النساء وهو يلي المؤخر من الرجال قالت فسمعت النبي صلى الله عليه وسلم وهو على المنبر يخطب فقال إن بنى عم لتميم الداري ركبوا في البحر وساق الحديث وزاد فيه قالت فكأنما أنظر إلى النبي صلى الله عليه وسلم وأهوى بمخصرته إلى الأرض وقال هذه طيبة يعني المدينة

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث الهجيمي أبو عثمان حدثنا قرة حدثنا سيار أبو الحكم حدثنا الشعبي قال دخلنا على فاطمة بنت قيس فأتحفتنا برطب يقال له رطب بن طاب وأسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فإذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي قالت فنودي في الناس إن الصلاة جامعة قالت فانطلقت فيمن أنطلق من الناس قالت فكنت في الصف المقدم من النساء وهو يلي المؤخر من الرجال قالت فسمعت النبي صلى الله عليه وسلم وهو على المنبر يخطب فقال إن بنى عم لتميم الداري ركبوا في البحر وساق الحديث وزاد فيه قالت فكأنما أنظر إلى النبي صلى الله عليه وسلم وأهوى بمخصرته إلى الأرض وقال هذه طيبة يعني المدينة


003-قدم على رسول الله صلى الله عليه وسلم تميم الداري فأخبر رسول الله صلى الله عليه وسلم أنه ركب البحر فتاهت به سفينته فسقط إلى جزيرة فخرج إليها يلتمس

قدم على رسول الله صلى الله عليه وسلم تميم الداري فأخبر رسول الله صلى الله عليه وسلم أنه ركب البحر فتاهت به سفينته فسقط إلى جزيرة فخرج إليها يلتمس الماء فلقى إنسانا يجر شعره وأقتص الحديث وقال فيه ثم قال أما إنه لو قد أذن لي في الخروج قد وطئت البلاد كلها غير طيبة فأخرجه رسول الله صلى الله عليه وسلم إلى الناس فحدثهم قال هذه طيبة وذاك الدجال

وحدثنا الحسن بن علي الحلواني وأحمد بن عثمان النوفلي قالا حدثنا وهب بن جرير حدثنا أبي قال سمعت غيلان بن جرير يحدث عن الشعبي عن فاطمة بنت قيس قالت قدم على رسول الله صلى الله عليه وسلم تميم الداري فأخبر رسول الله صلى الله عليه وسلم أنه ركب البحر فتاهت به سفينته فسقط إلى جزيرة فخرج إليها يلتمس الماء فلقى إنسانا يجر شعره وأقتص الحديث وقال فيه ثم قال أما إنه لو قد أذن لي في الخروج قد وطئت البلاد كلها غير طيبة فأخرجه رسول الله صلى الله عليه وسلم إلى الناس فحدثهم قال هذه طيبة وذاك الدجال


004-أن رسول الله صلى الله عليه وسلم قعد على المنبر فقال أيها الناس حدثني تميم الداري أن أناسا من قومه كانوا في البحر في سفينة لهم فانكسرت بهم فركب بعضهم

أن رسول الله صلى الله عليه وسلم قعد على المنبر فقال أيها الناس حدثني تميم الداري أن أناسا من قومه كانوا في البحر في سفينة لهم فانكسرت بهم فركب بعضهم على لوح من ألواح السفينة فخرجوا إلى جزيرة في البحر وساق الحديث

حدثني أبو بكر بن إسحاق حدثنا يحيى بن بكير حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الشعبي عن فاطمة بنت قيس أن رسول الله صلى الله عليه وسلم قعد على المنبر فقال أيها الناس حدثني تميم الداري أن أناسا من قومه كانوا في البحر في سفينة لهم فانكسرت بهم فركب بعضهم على لوح من ألواح السفينة فخرجوا إلى جزيرة في البحر وساق الحديث


005-ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة وليس نقب من أنقابها إلا عليه الملائكة صافين تحرسها فينزل بالسبخة فترجف المدينة ثلاث رجفات يخرج إليه منها

ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة وليس نقب من أنقابها إلا عليه الملائكة صافين تحرسها فينزل بالسبخة فترجف المدينة ثلاث رجفات يخرج إليه منها كل كافر ومنافق

حدثني علي بن حجر السعدي حدثنا الوليد بن مسلم حدثني أبو عمرو يعني الأوزاعي عن إسحاق بن عبد الله بن أبي طلحة حدثني أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة وليس نقب من أنقابها إلا عليه الملائكة صافين تحرسها فينزل بالسبخة فترجف المدينة ثلاث رجفات يخرج إليه منها كل كافر ومنافق


006-فذكر نحوه غير أنه قال فيأتي سبخة الجرف فيضرب رواقه وقال فيخرج إليه كل منافق ومنافقة

فذكر نحوه غير أنه قال فيأتي سبخة الجرف فيضرب رواقه وقال فيخرج إليه كل منافق ومنافقة

وحدثناه أبو بكر بن أبي شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن إسحاق بن عبد الله بن أبي طلحة عن أنس أن رسول الله صلى الله عليه وسلم قال فذكر نحوه غير أنه قال فيأتي سبخة الجرف فيضرب رواقه وقال فيخرج إليه كل منافق ومنافقة


001-يتبع الدجال من يهود أصبهان سبعون ألفا عليهم الطيالسة

يتبع الدجال من يهود أصبهان سبعون ألفا عليهم الطيالسة

حدثنا منصور بن أبي مزاحم حدثنا يحيى بن حمزة عن الأوزاعي عن إسحاق بن عبد الله عن عمه أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يتبع الدجال من يهود أصبهان سبعون ألفا عليهم الطيالسة


002-ليفرن الناس من الدجال في الجبال قالت أم شريك يا رسول الله فأين العرب يومئذ قال هم قليل

ليفرن الناس من الدجال في الجبال قالت أم شريك يا رسول الله فأين العرب يومئذ قال هم قليل

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرتني أم شريك أنها سمعت النبي صلى الله عليه وسلم يقول ليفرن الناس من الدجال في الجبال قالت أم شريك يا رسول الله فأين العرب يومئذ قال هم قليل


003-بهذا الإسناد

بهذا الإسناد

وحدثناه محمد بن بشار وعبد بن حميد قالا حدثنا أبو عاصم عن بن جريج بهذا الإسناد


004-ما بين خلق آدم إلى قيام الساعة خلق أكبر من الدجال

ما بين خلق آدم إلى قيام الساعة خلق أكبر من الدجال

حدثني زهير بن حرب حدثنا أحمد بن إسحاق الحضرمي حدثنا عبد العزيز يعني بن المختار حدثنا أيوب عن حميد بن هلال عن رهط منهم أبو الدهماء وأبو قتادة قالوا كنا نمر على هشام بن عامر نأتي عمران بن حصين فقال ذات يوم إنكم لتجاوزوني إلى رجال ما كانوا بأحضر لرسول الله صلى الله عليه وسلم مني ولا أعلم بحديثه مني سمعت رسول الله صلى الله عليه وسلم يقول ما بين خلق آدم إلى قيام الساعة خلق أكبر من الدجال


005-ثلاثة رهط من قومه فيهم أبو قتادة قالوا كنا نمر على هشام بن عامر إلى عمران بن حصين بمثل حديث عبد العزيز بن مختار غير أنه قال أمر أكبر من الدجال

ثلاثة رهط من قومه فيهم أبو قتادة قالوا كنا نمر على هشام بن عامر إلى عمران بن حصين بمثل حديث عبد العزيز بن مختار غير أنه قال أمر أكبر من الدجال

وحدثني محمد بن حاتم حدثنا عبد الله بن جعفر الرقي حدثنا عبيد الله بن عمرو عن أيوب عن حميد بن هلال عن ثلاثة رهط من قومه فيهم أبو قتادة قالوا كنا نمر على هشام بن عامر إلى عمران بن حصين بمثل حديث عبد العزيز بن مختار غير أنه قال أمر أكبر من الدجال


006-بادروا بالأعمال ستا طلوع الشمس من مغربها أو الدخان أو الدجال أو الدابة أو خاصة أحدكم أو أمر العامة

بادروا بالأعمال ستا طلوع الشمس من مغربها أو الدخان أو الدجال أو الدابة أو خاصة أحدكم أو أمر العامة

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بادروا بالأعمال ستا طلوع الشمس من مغربها أو الدخان أو الدجال أو الدابة أو خاصة أحدكم أو أمر العامة


007-بادروا بالأعمال ستا الدجال والدخان ودابة الأرض وطلوع الشمس من مغربها وأمر العامة وخويصة أحدكم

بادروا بالأعمال ستا الدجال والدخان ودابة الأرض وطلوع الشمس من مغربها وأمر العامة وخويصة أحدكم

حدثنا أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا شعبة عن قتادة عن الحسن عن زياد بن رياح عن أبي هريرة عن النبي صلى الله عليه وسلم قال بادروا بالأعمال ستا الدجال والدخان ودابة الأرض وطلوع الشمس من مغربها وأمر العامة وخويصة أحدكم


008-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه زهير بن حرب ومحمد بن المثنى قالا حدثنا عبد الصمد بن عبد الوارث حدثنا همام عن قتادة بهذا الإسناد مثله


001-العبادة في الهرج كهجرة إلي

العبادة في الهرج كهجرة إلي

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن معلى بن زياد عن معاوية بن قرة عن معقل بن يسار أن رسول الله صلى الله عليه وسلم ح وحدثناه قتيبة بن سعيد حدثنا حماد عن المعلى بن زياد رده إلى معاوية بن قرة رده إلى معقل بن يسار رده إلى النبي صلى الله عليه وسلم قال العبادة في الهرج كهجرة إلي


002-بهذا الإسناد نحوه

بهذا الإسناد نحوه

وحدثنيه أبو كامل حدثنا حماد بهذا الإسناد نحوه


001-لا تقوم الساعة إلا على شرار الناس

لا تقوم الساعة إلا على شرار الناس

حدثنا زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي حدثنا شعبة عن علي بن الأقمر عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم قال لا تقوم الساعة إلا على شرار الناس


002-بعثت أنا والساعة هكذا

بعثت أنا والساعة هكذا

حدثنا سعيد بن منصور حدثنا يعقوب بن عبد الرحمن وعبد العزيز بن أبي حازم عن أبي حازم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم ح وحدثنا قتيبة بن سعيد واللفظ له حدثنا يعقوب عن أبي حازم أنه سمع سهلا يقول سمعت النبي صلى الله عليه وسلم يشير بإصبعه التي تلي الإبهام والوسطى وهو يقول بعثت أنا والساعة هكذا


003-بعثت أنا والساعة كهاتين قال شعبة وسمعت قتادة يقول في قصصه كفضل إحداهما على الأخرى فلا أدرى أذكره عن أنس أو قاله قتادة

بعثت أنا والساعة كهاتين قال شعبة وسمعت قتادة يقول في قصصه كفضل إحداهما على الأخرى فلا أدرى أذكره عن أنس أو قاله قتادة

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة حدثنا أنس بن مالك قال قال رسول الله صلى الله عليه وسلم بعثت أنا والساعة كهاتين قال شعبة وسمعت قتادة يقول في قصصه كفضل إحداهما على الأخرى فلا أدرى أذكره عن أنس أو قاله قتادة


004-بعثت أنا والساعة هكذا وقرن شعبة بين إصبعيه المسبحة والوسطى يحكيه

بعثت أنا والساعة هكذا وقرن شعبة بين إصبعيه المسبحة والوسطى يحكيه

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة قال سمعت قتادة وأبا التياح يحدثان أنهما سمعا أنسا يحدث أن رسول الله صلى الله عليه وسلم قال بعثت أنا والساعة هكذا وقرن شعبة بين إصبعيه المسبحة والوسطى يحكيه


005-بهذا

بهذا

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن الوليد حدثنا محمد بن جعفر قالا حدثنا شعبة عن أبي التياح عن أنس عن النبي صلى الله عليه وسلم بهذا


006-بمثل حديثهم

بمثل حديثهم

وحدثناه محمد بن بشار حدثنا بن أبي عدي عن شعبة عن حمزة يعني الضبي وأبي التياح عن أنس عن النبي صلى الله عليه وسلم بمثل حديثهم


007-بعثت أنا والساعة كهاتين قال وضم السبابة والوسطى

بعثت أنا والساعة كهاتين قال وضم السبابة والوسطى

وحدثنا أبو غسان المسمعي حدثنا معتمر عن أبيه عن معبد عن أنس قال قال رسول الله صلى الله عليه وسلم بعثت أنا والساعة كهاتين قال وضم السبابة والوسطى


008-كان الأعراب إذا قدموا على رسول الله صلى الله عليه وسلم سألوه عن الساعة متى الساعة فنظر إلى أحدث إنسان منهم فقال إن يعش هذا لم يدركه الهرم قامت عليكم

كان الأعراب إذا قدموا على رسول الله صلى الله عليه وسلم سألوه عن الساعة متى الساعة فنظر إلى أحدث إنسان منهم فقال إن يعش هذا لم يدركه الهرم قامت عليكم ساعتكم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت كان الأعراب إذا قدموا على رسول الله صلى الله عليه وسلم سألوه عن الساعة متى الساعة فنظر إلى أحدث إنسان منهم فقال إن يعش هذا لم يدركه الهرم قامت عليكم ساعتكم


009-إن يعش هذا الغلام فعسى أن لا يدركه الهرم حتى تقوم الساعة

إن يعش هذا الغلام فعسى أن لا يدركه الهرم حتى تقوم الساعة

وحدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن ثابت عن أنس أن رجلا سأل رسول الله صلى الله عليه وسلم متى تقوم الساعة وعنده غلام من الأنصار يقال له محمد فقال رسول الله صلى الله عليه وسلم إن يعش هذا الغلام فعسى أن لا يدركه الهرم حتى تقوم الساعة


010-أن رجلا سأل النبي صلى الله عليه وسلم قال متى تقوم الساعة قال فسكت رسول الله صلى الله عليه وسلم هنيهة ثم نظر إلى غلام بين يديه من أزد شنوءة فقال ان

أن رجلا سأل النبي صلى الله عليه وسلم قال متى تقوم الساعة قال فسكت رسول الله صلى الله عليه وسلم هنيهة ثم نظر إلى غلام بين يديه من أزد شنوءة فقال ان عمر هذا لم يدركه الهرم حتى تقوم الساعة قال قال أنس ذاك الغلام من أترابي يومئذ

وحدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا حماد يعنى بن زيد حدثنا معبد بن هلال العنزي عن أنس بن مالك أن رجلا سأل النبي صلى الله عليه وسلم قال متى تقوم الساعة قال فسكت رسول الله صلى الله عليه وسلم هنيهة ثم نظر إلى غلام بين يديه من أزد شنوءة فقال ان عمر هذا لم يدركه الهرم حتى تقوم الساعة قال قال أنس ذاك الغلام من أترابي يومئذ


011-إن يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة

إن يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة

حدثنا هارون بن عبد الله حدثنا عفان بن مسلم حدثنا همام حدثنا قتادة عن أنس قال مر غلام للمغيرة بن شعبة وكان من أقراني فقال النبي صلى الله عليه وسلم إن يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة


012-تقوم الساعة والرجل يحلب اللقحة فما يصل الإناء إلى فيه حتى تقوم والرجلان يتبايعان الثوب فما يتبايعانه حتى تقوم والرجل يلط في حوضه فما يصدر حتى تقوم

تقوم الساعة والرجل يحلب اللقحة فما يصل الإناء إلى فيه حتى تقوم والرجلان يتبايعان الثوب فما يتبايعانه حتى تقوم والرجل يلط في حوضه فما يصدر حتى تقوم

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال تقوم الساعة والرجل يحلب اللقحة فما يصل الإناء إلى فيه حتى تقوم والرجلان يتبايعان الثوب فما يتبايعانه حتى تقوم والرجل يلط في حوضه فما يصدر حتى تقوم


001-ما بين النفختين أربعون قالوا يا أبا هريرة أربعون يوما قال أبيت قالوا أربعون شهرا قال أبيت قالوا أربعون سنة قال أبيت ثم ينزل الله من السماء ماء

ما بين النفختين أربعون قالوا يا أبا هريرة أربعون يوما قال أبيت قالوا أربعون شهرا قال أبيت قالوا أربعون سنة قال أبيت ثم ينزل الله من السماء ماء فينبتون كما ينبت البقل قال وليس من الإنسان شيء إلا يبلى إلا عظما واحدا وهو عجب الذنب ومنه يركب الخلق يوم القيامة

حدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما بين النفختين أربعون قالوا يا أبا هريرة أربعون يوما قال أبيت قالوا أربعون شهرا قال أبيت قالوا أربعون سنة قال أبيت ثم ينزل الله من السماء ماء فينبتون كما ينبت البقل قال وليس من الإنسان شيء إلا يبلى إلا عظما واحدا وهو عجب الذنب ومنه يركب الخلق يوم القيامة


002-كل بن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب

كل بن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب

وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كل بن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب


003-إن في الإنسان عظما لا تأكله الأرض أبدا فيه يركب يوم القيامة قالوا أي عظم هو يا رسول الله قال عجب الذنب

إن في الإنسان عظما لا تأكله الأرض أبدا فيه يركب يوم القيامة قالوا أي عظم هو يا رسول الله قال عجب الذنب

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إن في الإنسان عظما لا تأكله الأرض أبدا فيه يركب يوم القيامة قالوا أي عظم هو يا رسول الله قال عجب الذنب


001-الدنيا سجن المؤمن وجنة الكافر

الدنيا سجن المؤمن وجنة الكافر

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الدنيا سجن المؤمن وجنة الكافر


002-أن رسول الله صلى الله عليه وسلم مر بالسوق داخلا من بعض العالية والناس كنفته فمر بجدي أسك ميت فتناوله فأخذ بأذنه ثم قال أيكم يحب أن هذا له بدرهم

أن رسول الله صلى الله عليه وسلم مر بالسوق داخلا من بعض العالية والناس كنفته فمر بجدي أسك ميت فتناوله فأخذ بأذنه ثم قال أيكم يحب أن هذا له بدرهم فقالوا ما نحب أنه لنا بشيء وما نصنع به قال أتحبون أنه لكم قالوا والله لو كان حيا كان عيبا فيه لأنه أسك فكيف وهو ميت فقال فوالله للدنيا أهون على الله من هذا عليكم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن جعفر عن أبيه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم مر بالسوق داخلا من بعض العالية والناس كنفته فمر بجدي أسك ميت فتناوله فأخذ بأذنه ثم قال أيكم يحب أن هذا له بدرهم فقالوا ما نحب أنه لنا بشيء وما نصنع به قال أتحبون أنه لكم قالوا والله لو كان حيا كان عيبا فيه لأنه أسك فكيف وهو ميت فقال فوالله للدنيا أهون على الله من هذا عليكم


003-بمثله غير أن في حديث الثقفي فلو كان حيا كان هذا السكك به عيبا

بمثله غير أن في حديث الثقفي فلو كان حيا كان هذا السكك به عيبا

حدثني محمد بن المثنى العنزي وإبراهيم بن محمد بن عرعرة السامي قالا حدثنا عبد الوهاب يعنيان الثقفي عن جعفر عن أبيه عن جابر عن النبي صلى الله عليه وسلم بمثله غير أن في حديث الثقفي فلو كان حيا كان هذا السكك به عيبا


004-أتيت النبي صلى الله عليه وسلم وهو يقرأ ألهاكم التكاثر قال يقول بن آدم مالي مالي قال وهل لك يا بن آدم من مالك إلا ما أكلت فأفنيت أو لبست فأبليت أو

أتيت النبي صلى الله عليه وسلم وهو يقرأ ألهاكم التكاثر قال يقول بن آدم مالي مالي قال وهل لك يا بن آدم من مالك إلا ما أكلت فأفنيت أو لبست فأبليت أو تصدقت فأمضيت

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن مطرف عن أبيه قال أتيت النبي صلى الله عليه وسلم وهو يقرأ ألهاكم التكاثر قال يقول بن آدم مالي مالي قال وهل لك يا بن آدم من مالك إلا ما أكلت فأفنيت أو لبست فأبليت أو تصدقت فأمضيت


005-فذكر بمثل حديث همام

فذكر بمثل حديث همام

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة وقالا جميعا حدثنا بن أبي عدي عن سعيد ح وحدثنا بن المثنى حدثنا معاذ بن هشام حدثنا أبي كلهم عن قتادة عن مطرف عن أبيه قال انتهيت إلى النبي صلى الله عليه وسلم فذكر بمثل حديث همام


006-يقول العبد مالي مالي إنما له من ماله ثلاث ما أكل فأفنى أو لبس فأبلى أو أعطى فاقتنى وما سوى ذلك فهو ذاهب وتاركه للناس

يقول العبد مالي مالي إنما له من ماله ثلاث ما أكل فأفنى أو لبس فأبلى أو أعطى فاقتنى وما سوى ذلك فهو ذاهب وتاركه للناس

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يقول العبد مالي مالي إنما له من ماله ثلاث ما أكل فأفنى أو لبس فأبلى أو أعطى فاقتنى وما سوى ذلك فهو ذاهب وتاركه للناس


007-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثنيه أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني العلاء بن عبد الرحمن بهذا الإسناد مثله


008-يتبع الميت ثلاثة فيرجع اثنان ويبقى واحد يتبعه أهله وماله وعمله فيرجع أهله وماله ويبقى عمله

يتبع الميت ثلاثة فيرجع اثنان ويبقى واحد يتبعه أهله وماله وعمله فيرجع أهله وماله ويبقى عمله

حدثنا يحيى بن يحيى التميمي وزهير بن حرب كلاهما عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن عبد الله بن أبي بكر قال سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم يتبع الميت ثلاثة فيرجع اثنان ويبقى واحد يتبعه أهله وماله وعمله فيرجع أهله وماله ويبقى عمله


009-أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول الله صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم

أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول الله صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي فقدم أبو عبيدة بمال من البحرين فسمعت الأنصار بقدوم أبي عبيدة فوافوا صلاة الفجر مع رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم انصرف فتعرضوا له فتبسم رسول الله صلى الله عليه وسلم حين رآهم ثم قال أظنكم سمعتم أن أبا عبيدة قدم بشيء من البحرين فقالوا أجل يا رسول الله قال فأبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكني أخشى عليكم أن تبسط الدنيا عليكم كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها وتهلككم كما أهلكتهم

حدثني حرملة بن يحيى بن عبد الله يعني بن حرملة بن عمران التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن المسور بن مخرمة أخبره أن عمرو بن عوف وهو حليف بنى عامر بن لؤي وكان شهد بدرا مع رسول الله صلى الله عليه وسلم أخبره أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول الله صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي فقدم أبو عبيدة بمال من البحرين فسمعت الأنصار بقدوم أبي عبيدة فوافوا صلاة الفجر مع رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم انصرف فتعرضوا له فتبسم رسول الله صلى الله عليه وسلم حين رآهم ثم قال أظنكم سمعتم أن أبا عبيدة قدم بشيء من البحرين فقالوا أجل يا رسول الله قال فأبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكني أخشى عليكم أن تبسط الدنيا عليكم كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها وتهلككم كما أهلكتهم


010-بإسناد يونس ومثل حديثه غير أن في حديث صالح وتلهيكم كما ألهتهم

بإسناد يونس ومثل حديثه غير أن في حديث صالح وتلهيكم كما ألهتهم

حدثنا الحسن بن علي الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري بإسناد يونس ومثل حديثه غير أن في حديث صالح وتلهيكم كما ألهتهم


011-عن رسول الله صلى الله عليه وسلم أنه قال إذا فتحت عليكم فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه

عن رسول الله صلى الله عليه وسلم أنه قال إذا فتحت عليكم فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض

حدثنا عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث أن بكر بن سوادة حدثه أن يزيد بن رباح هو أبو فراس مولى عبد الله بن عمرو بن العاص حدثه عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم أنه قال إذا فتحت عليكم فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض


012-إذا نظر أحدكم إلى من فضل عليه في المال والخلق فلينظر إلى من هو أسفل منه ممن فضل عليه

إذا نظر أحدكم إلى من فضل عليه في المال والخلق فلينظر إلى من هو أسفل منه ممن فضل عليه

حدثنا يحيى بن يحيى وقتيبة بن سعيد قال قتيبة حدثنا وقال يحيى أخبرنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا نظر أحدكم إلى من فضل عليه في المال والخلق فلينظر إلى من هو أسفل منه ممن فضل عليه


013-بمثل حديث أبي الزناد سواء

بمثل حديث أبي الزناد سواء

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث أبي الزناد سواء


014-انظروا إلى من أسفل منكم ولا تنظروا إلى من هو فوقكم فهو أجدر أن لا تزدروا نعمة الله قال أبو معاوية عليكم

انظروا إلى من أسفل منكم ولا تنظروا إلى من هو فوقكم فهو أجدر أن لا تزدروا نعمة الله قال أبو معاوية عليكم

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم انظروا إلى من أسفل منكم ولا تنظروا إلى من هو فوقكم فهو أجدر أن لا تزدروا نعمة الله قال أبو معاوية عليكم


015-إن ثلاثة في بنى إسرائيل أبرص وأقرع وأعمى فأراد الله أن يبتليهم فبعث إليهم ملكا فأتى الأبرص فقال أي شيء أحب إليك قال لون حسن وجلد حسن ويذهب عني الذي

إن ثلاثة في بنى إسرائيل أبرص وأقرع وأعمى فأراد الله أن يبتليهم فبعث إليهم ملكا فأتى الأبرص فقال أي شيء أحب إليك قال لون حسن وجلد حسن ويذهب عني الذي قد قذرني الناس قال فمسحه فذهب عنه قذره وأعطى لونا حسنا وجلدا حسنا قال فأي المال أحب إليك قال الإبل أو قال البقر شك إسحاق إلا أن الأبرص أو الأقرع قال أحدهما الإبل وقال الآخر البقر قال فأعطى ناقة عشراء فقال بارك الله لك فيها قال فأتى الأقرع فقال أي شيء أحب إليك قال شعر حسن ويذهب عني هذا الذي قذرني الناس قال فمسحه فذهب عنه وأعطى شعرا حسنا قال فأي المال أحب إليك قال البقر فأعطى بقرة حاملا فقال بارك الله لك فيها قال فأتى الأعمى فقال أي شيء أحب إليك قال أن يرد الله إلي بصري فأبصر به الناس قال فمسحه فرد الله إليه بصره قال فأي المال أحب إليك قال الغنم فأعطى شاة والدا فأنتج هذان وولد هذا قال فكان لهذا واد من الإبل ولهذا واد من البقر ولهذا واد من الغنم قال ثم إنه أتى الأبرص في صورته وهيئته فقال رجل مسكين قد انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي أعطاك اللون الحسن والجلد الحسن والمال بعيرا أتبلغ عليه في سفري فقال الحقوق كثيرة فقال له كأني أعرفك ألم تكن أبرص يقذرك الناس فقيرا فأعطاك الله فقال إنما ورثت هذا المال كابرا عن كابر فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأقرع في صورته فقال له مثل ما قال لهذا ورد عليه مثل ما رد على هذا فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأعمى في صورته وهيئته فقال رجل مسكين وابن سبيل انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي رد عليك بصرك شاة أتبلغ بها في سفري فقال قد كنت أعمى فرد الله إلي بصري فخذ ما شئت ودع ما شئت فوالله لا أجهدك اليوم شيئا أخذته لله فقال أمسك مالك فإنما ابتليتم فقد رضى عنك وسخط على صاحبيك

حدثنا شيبان بن فروخ حدثنا همام حدثنا إسحاق بن عبد الله بن أبي طلحة حدثني عبد الرحمن بن أبي عمرة أن أبا هريرة حدثه أنه سمع النبي صلى الله عليه وسلم يقول إن ثلاثة في بنى إسرائيل أبرص وأقرع وأعمى فأراد الله أن يبتليهم فبعث إليهم ملكا فأتى الأبرص فقال أي شيء أحب إليك قال لون حسن وجلد حسن ويذهب عني الذي قد قذرني الناس قال فمسحه فذهب عنه قذره وأعطى لونا حسنا وجلدا حسنا قال فأي المال أحب إليك قال الإبل أو قال البقر شك إسحاق إلا أن الأبرص أو الأقرع قال أحدهما الإبل وقال الآخر البقر قال فأعطى ناقة عشراء فقال بارك الله لك فيها قال فأتى الأقرع فقال أي شيء أحب إليك قال شعر حسن ويذهب عني هذا الذي قذرني الناس قال فمسحه فذهب عنه وأعطى شعرا حسنا قال فأي المال أحب إليك قال البقر فأعطى بقرة حاملا فقال بارك الله لك فيها قال فأتى الأعمى فقال أي شيء أحب إليك قال أن يرد الله إلي بصري فأبصر به الناس قال فمسحه فرد الله إليه بصره قال فأي المال أحب إليك قال الغنم فأعطى شاة والدا فأنتج هذان وولد هذا قال فكان لهذا واد من الإبل ولهذا واد من البقر ولهذا واد من الغنم قال ثم إنه أتى الأبرص في صورته وهيئته فقال رجل مسكين قد انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي أعطاك اللون الحسن والجلد الحسن والمال بعيرا أتبلغ عليه في سفري فقال الحقوق كثيرة فقال له كأني أعرفك ألم تكن أبرص يقذرك الناس فقيرا فأعطاك الله فقال إنما ورثت هذا المال كابرا عن كابر فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأقرع في صورته فقال له مثل ما قال لهذا ورد عليه مثل ما رد على هذا فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأعمى في صورته وهيئته فقال رجل مسكين وابن سبيل انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي رد عليك بصرك شاة أتبلغ بها في سفري فقال قد كنت أعمى فرد الله إلي بصري فخذ ما شئت ودع ما شئت فوالله لا أجهدك اليوم شيئا أخذته لله فقال أمسك مالك فإنما ابتليتم فقد رضى عنك وسخط على صاحبيك


016-كان سعد بن أبي وقاص في إبله فجاءه ابنه عمر فلما رآه سعد قال أعوذ بالله من شر هذا الراكب فنزل فقال له أنزلت في إبلك وغنمك وتركت الناس يتنازعون الملك

كان سعد بن أبي وقاص في إبله فجاءه ابنه عمر فلما رآه سعد قال أعوذ بالله من شر هذا الراكب فنزل فقال له أنزلت في إبلك وغنمك وتركت الناس يتنازعون الملك بينهم فضرب سعد في صدره فقال أسكت سمعت رسول الله صلى الله عليه وسلم يقول إن الله يحب العبد التقي الغني الخفي

حدثنا إسحاق بن إبراهيم وعباس بن عبد العظيم واللفظ لإسحاق قال عباس حدثنا وقال إسحاق أخبرنا أبو بكر الحنفي حدثنا بكير بن مسمار حدثني عامر بن سعد قال كان سعد بن أبي وقاص في إبله فجاءه ابنه عمر فلما رآه سعد قال أعوذ بالله من شر هذا الراكب فنزل فقال له أنزلت في إبلك وغنمك وتركت الناس يتنازعون الملك بينهم فضرب سعد في صدره فقال أسكت سمعت رسول الله صلى الله عليه وسلم يقول إن الله يحب العبد التقي الغني الخفي


017-سمعت سعد بن أبي وقاص يقول والله إني لأول رجل من العرب رمى بسهم في سبيل الله ولقد كنا نغزو مع رسول الله صلى الله عليه وسلم ما لنا طعام نأكله إلا ورق

سمعت سعد بن أبي وقاص يقول والله إني لأول رجل من العرب رمى بسهم في سبيل الله ولقد كنا نغزو مع رسول الله صلى الله عليه وسلم ما لنا طعام نأكله إلا ورق الحبلة وهذا السمر حتى إن أحدنا ليضع كما تضع الشاة ثم أصبحت بنو أسد تعزرني على الدين لقد خبت إذا وضل عملي ولم يقل بن نمير إذا

حدثنا يحيى بن حبيب الحارثي حدثنا المعتمر قال سمعت إسماعيل عن قيس عن سعد ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وابن بشر قالا حدثنا إسماعيل عن قيس قال سمعت سعد بن أبي وقاص يقول والله إني لأول رجل من العرب رمى بسهم في سبيل الله ولقد كنا نغزو مع رسول الله صلى الله عليه وسلم ما لنا طعام نأكله إلا ورق الحبلة وهذا السمر حتى إن أحدنا ليضع كما تضع الشاة ثم أصبحت بنو أسد تعزرني على الدين لقد خبت إذا وضل عملي ولم يقل بن نمير إذا


018-بهذا الإسناد وقال حتى إن كان أحدنا ليضع كما تضع العنز ما يخلطه بشيء

بهذا الإسناد وقال حتى إن كان أحدنا ليضع كما تضع العنز ما يخلطه بشيء

وحدثناه يحيى بن يحيى أخبرنا وكيع عن إسماعيل بن أبي خالد بهذا الإسناد وقال حتى إن كان أحدنا ليضع كما تضع العنز ما يخلطه بشيء


019-خطبنا عتبة بن غزوان فحمد الله وأثنى عليه ثم قال أما بعد فإن الدنيا قد آذنت بصرم وولت حذاء ولم يبق منها إلا صبابة كصبابة الإناء يتصابها صاحبها وإنكم

خطبنا عتبة بن غزوان فحمد الله وأثنى عليه ثم قال أما بعد فإن الدنيا قد آذنت بصرم وولت حذاء ولم يبق منها إلا صبابة كصبابة الإناء يتصابها صاحبها وإنكم منتقلون منها إلى دار لا زوال لها فانتقلوا بخير ما بحضرتكم فإنه قد ذكر لنا أن الحجر يلقى من شفة جهنم فيهوى فيها سبعين عاما لا يدرك لها قعرا ووالله لتملأن أفعجبتم ولقد ذكر لنا أن ما بين مصراعين من مصاريع الجنة مسيرة أربعين سنة وليأتين عليها يوم وهو كظيظ من الزحام ولقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما لنا طعام إلا ورق الشجر حتى قرحت أشداقنا فالتقت بردة فشققتها بيني وبين سعد بن مالك فاتزرت بنصفها واتزر سعد بنصفها فما أصبح اليوم منا أحد إلا أصبح أميرا على مصر من الأمصار وإني أعوذ بالله أن أكون في نفسي عظيما وعند الله صغيرا وإنها لم تكن نبوة قط إلا تناسخت حتى يكون آخر عاقبتها ملكا فستخبرون وتجربون الأمراء بعدنا

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن خالد بن عمير العدوي قال خطبنا عتبة بن غزوان فحمد الله وأثنى عليه ثم قال أما بعد فإن الدنيا قد آذنت بصرم وولت حذاء ولم يبق منها إلا صبابة كصبابة الإناء يتصابها صاحبها وإنكم منتقلون منها إلى دار لا زوال لها فانتقلوا بخير ما بحضرتكم فإنه قد ذكر لنا أن الحجر يلقى من شفة جهنم فيهوى فيها سبعين عاما لا يدرك لها قعرا ووالله لتملأن أفعجبتم ولقد ذكر لنا أن ما بين مصراعين من مصاريع الجنة مسيرة أربعين سنة وليأتين عليها يوم وهو كظيظ من الزحام ولقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما لنا طعام إلا ورق الشجر حتى قرحت أشداقنا فالتقت بردة فشققتها بيني وبين سعد بن مالك فاتزرت بنصفها واتزر سعد بنصفها فما أصبح اليوم منا أحد إلا أصبح أميرا على مصر من الأمصار وإني أعوذ بالله أن أكون في نفسي عظيما وعند الله صغيرا وإنها لم تكن نبوة قط إلا تناسخت حتى يكون آخر عاقبتها ملكا فستخبرون وتجربون الأمراء بعدنا


020-نحو حديث شيبان

نحو حديث شيبان

وحدثني إسحاق بن عمر بن سليط حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن خالد بن عمير وقد أدرك الجاهلية قال خطب عتبة بن غزوان وكان أميرا على البصرة فذكر نحو حديث شيبان


021-لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما طعامنا إلا ورق الحبلة حتى قرحت أشداقنا

لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما طعامنا إلا ورق الحبلة حتى قرحت أشداقنا

وحدثنا أبو كريب محمد بن العلاء حدثنا وكيع عن قرة بن خالد عن حميد بن هلال عن خالد بن عمير قال سمعت عتبة بن غزوان يقول لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما طعامنا إلا ورق الحبلة حتى قرحت أشداقنا


022-يا رسول الله هل نرى ربنا يوم القيامة قال هل تضارون في رؤية الشمس في الظهيرة ليست في سحابة قالوا لا قال فهل تضارون في رؤية القمر ليلة البدر ليس في

يا رسول الله هل نرى ربنا يوم القيامة قال هل تضارون في رؤية الشمس في الظهيرة ليست في سحابة قالوا لا قال فهل تضارون في رؤية القمر ليلة البدر ليس في سحابة قالوا لا قال فوالذي نفسي بيده لا تضارون في رؤية ربكم إلا كما تضارون في رؤية أحدهما قال فيلقى العبد فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى قال فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثاني فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى أي رب فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسلك وصليت وصمت وتصدقت ويثنى بخير ما استطاع فيقول ههنا إذا قال ثم يقال له الآن نبعث شاهدنا عليك ويتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه أنطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه

حدثنا محمد بن أبي عمر حدثنا سفيان عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قالوا يا رسول الله هل نرى ربنا يوم القيامة قال هل تضارون في رؤية الشمس في الظهيرة ليست في سحابة قالوا لا قال فهل تضارون في رؤية القمر ليلة البدر ليس في سحابة قالوا لا قال فوالذي نفسي بيده لا تضارون في رؤية ربكم إلا كما تضارون في رؤية أحدهما قال فيلقى العبد فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى قال فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثاني فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى أي رب فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسلك وصليت وصمت وتصدقت ويثنى بخير ما استطاع فيقول ههنا إذا قال ثم يقال له الآن نبعث شاهدنا عليك ويتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه أنطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه


023-كنا عند رسول الله صلى الله عليه وسلم فضحك فقال هل تدرون مم أضحك قال قلنا الله ورسوله أعلم قال من مخاطبة العبد ربه يقول يا رب ألم تجرني من الظلم قال

كنا عند رسول الله صلى الله عليه وسلم فضحك فقال هل تدرون مم أضحك قال قلنا الله ورسوله أعلم قال من مخاطبة العبد ربه يقول يا رب ألم تجرني من الظلم قال يقول بلى قال فيقول فأني لا أجيز على نفسي إلا شاهدا مني قال فيقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال فيختم على فيه فيقال لأركانه انطقي قال فتنطق بأعماله قال ثم يخلى بينه وبين الكلام قال فيقول بعدا لكن وسحقا فعنكن كنت أناضل

حدثنا أبو بكر بن النضر بن أبي النضر حدثني أبو النضر هاشم بن القاسم حدثنا عبيد الله الأشجعي عن سفيان الثوري عن عبيد المكتب عن فضيل عن الشعبي عن أنس بن مالك قال كنا عند رسول الله صلى الله عليه وسلم فضحك فقال هل تدرون مم أضحك قال قلنا الله ورسوله أعلم قال من مخاطبة العبد ربه يقول يا رب ألم تجرني من الظلم قال يقول بلى قال فيقول فأني لا أجيز على نفسي إلا شاهدا مني قال فيقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال فيختم على فيه فيقال لأركانه انطقي قال فتنطق بأعماله قال ثم يخلى بينه وبين الكلام قال فيقول بعدا لكن وسحقا فعنكن كنت أناضل


024-اللهم اجعل رزق آل محمد قوتا

اللهم اجعل رزق آل محمد قوتا

حدثني زهير بن حرب حدثنا محمد بن فضيل عن أبيه عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا


025-اللهم أجعل رزق آل محمد قوتا وفي رواية عمرو اللهم أرزق

اللهم أجعل رزق آل محمد قوتا وفي رواية عمرو اللهم أرزق

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وأبو كريب قالوا حدثنا وكيع حدثنا الأعمش عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم أجعل رزق آل محمد قوتا وفي رواية عمرو اللهم أرزق


026-ذكر عن عمارة بن القعقاع بهذا الإسناد وقال كفافا

ذكر عن عمارة بن القعقاع بهذا الإسناد وقال كفافا

وحدثناه أبو سعيد الأشج حدثنا أبو أسامة قال سمعت الأعمش ذكر عن عمارة بن القعقاع بهذا الإسناد وقال كفافا


027-ما شبع آل محمد صلى الله عليه وسلم منذ قدم المدينة من طعام بر ثلاث ليال تباعا حتى قبض

ما شبع آل محمد صلى الله عليه وسلم منذ قدم المدينة من طعام بر ثلاث ليال تباعا حتى قبض

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم منذ قدم المدينة من طعام بر ثلاث ليال تباعا حتى قبض


028-ما شبع رسول الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز بر حتى مضى لسبيله

ما شبع رسول الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز بر حتى مضى لسبيله

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت ما شبع رسول الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز بر حتى مضى لسبيله


029-ما شبع آل محمد صلى الله عليه وسلم من خبز شعير يومين متتابعين حتى قبض رسول الله صلى الله عليه وسلم

ما شبع آل محمد صلى الله عليه وسلم من خبز شعير يومين متتابعين حتى قبض رسول الله صلى الله عليه وسلم

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت عبد الرحمن بن يزيد يحدث عن الأسود عن عائشة أنها قالت ما شبع آل محمد صلى الله عليه وسلم من خبز شعير يومين متتابعين حتى قبض رسول الله صلى الله عليه وسلم


030-ما شبع آل محمد صلى الله عليه وسلم من خبز بر فوق ثلاث

ما شبع آل محمد صلى الله عليه وسلم من خبز بر فوق ثلاث

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن عبد الرحمن بن عابس عن أبيه عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم من خبز بر فوق ثلاث


031-ما شبع آل محمد صلى الله عليه وسلم من خبز البر ثلاثا حتى مضى لسبيله

ما شبع آل محمد صلى الله عليه وسلم من خبز البر ثلاثا حتى مضى لسبيله

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن هشام بن عروة عن أبيه قال قالت عائشة ما شبع آل محمد صلى الله عليه وسلم من خبز البر ثلاثا حتى مضى لسبيله


032-ما شبع آل محمد صلى الله عليه وسلم يومين من خبز بر إلا وأحدهما تمر

ما شبع آل محمد صلى الله عليه وسلم يومين من خبز بر إلا وأحدهما تمر

حدثنا أبو كريب حدثنا وكيع عن مسعر عن هلال بن حميد عن عروة عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم يومين من خبز بر إلا وأحدهما تمر


033-إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نستوقد بنار إن هو إلا التمر والماء

إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نستوقد بنار إن هو إلا التمر والماء

حدثنا عمرو الناقد حدثنا عبدة بن سليمان قال ويحيى بن يمان حدثنا عن هشام بن عروة عن أبيه عن عائشة قالت إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نستوقد بنار إن هو إلا التمر والماء


034-بهذا الإسناد إن كنا لنمكث ولم يذكر آل محمد وزاد أبو كريب في حديثه عن بن نمير إلا أن يأتينا اللحيم

بهذا الإسناد إن كنا لنمكث ولم يذكر آل محمد وزاد أبو كريب في حديثه عن بن نمير إلا أن يأتينا اللحيم

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة وابن نمير عن هشام بن عروة بهذا الإسناد إن كنا لنمكث ولم يذكر آل محمد وزاد أبو كريب في حديثه عن بن نمير إلا أن يأتينا اللحيم


035-توفي رسول الله صلى الله عليه وسلم وما في رفي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال على فكلته ففني

توفي رسول الله صلى الله عليه وسلم وما في رفي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال على فكلته ففني

حدثنا أبو كريب محمد بن العلاء بن كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت توفي رسول الله صلى الله عليه وسلم وما في رفي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال على فكلته ففني


036-والله يا بن أختي إن كنا لننظر إلى الهلال ثم الهلال ثم الهلال ثلاثة أهلة في شهرين وما أوقد في أبيات رسول الله صلى الله عليه وسلم نار قال قلت يا خالة

والله يا بن أختي إن كنا لننظر إلى الهلال ثم الهلال ثم الهلال ثلاثة أهلة في شهرين وما أوقد في أبيات رسول الله صلى الله عليه وسلم نار قال قلت يا خالة فما كان يعيشكم قالت الأسودان التمر والماء إلا أنه قد كان لرسول الله صلى الله عليه وسلم جيران من الأنصار وكانت لهم منائح فكانوا يرسلون إلى رسول الله صلى الله عليه وسلم من ألبانها فسقيناه

حدثنا يحيى بن يحيى حدثنا عبد العزيز بن أبي حازم عن أبيه عن يزيد بن رومان عن عروة عن عائشة أنها كانت تقول والله يا بن أختي إن كنا لننظر إلى الهلال ثم الهلال ثم الهلال ثلاثة أهلة في شهرين وما أوقد في أبيات رسول الله صلى الله عليه وسلم نار قال قلت يا خالة فما كان يعيشكم قالت الأسودان التمر والماء إلا أنه قد كان لرسول الله صلى الله عليه وسلم جيران من الأنصار وكانت لهم منائح فكانوا يرسلون إلى رسول الله صلى الله عليه وسلم من ألبانها فسقيناه


037-لقد مات رسول الله صلى الله عليه وسلم وما شبع من خبز وزيت في يوم واحد مرتين

لقد مات رسول الله صلى الله عليه وسلم وما شبع من خبز وزيت في يوم واحد مرتين

حدثني أبو الطاهر أحمد أخبرنا عبد الله بن وهب أخبرني أبو صخر عن يزيد بن عبد الله بن قسيط ح وحدثني هارون بن سعيد حدثنا بن وهب أخبرني أبو صخر عن بن قسيط عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم قالت لقد مات رسول الله صلى الله عليه وسلم وما شبع من خبز وزيت في يوم واحد مرتين


038-توفى رسول الله صلى الله عليه وسلم حين شبع الناس من الأسودين التمر والماء

توفى رسول الله صلى الله عليه وسلم حين شبع الناس من الأسودين التمر والماء

حدثنا يحيى بن يحيى أخبرنا داود بن عبد الرحمن المكي العطار عن منصور عن أمه عن عائشة ح وحدثنا سعيد بن منصور حدثنا داود بن عبد الرحمن العطار حدثني منصور بن عبد الرحمن الحجبي عن أمه صفية عن عائشة قالت توفى رسول الله صلى الله عليه وسلم حين شبع الناس من الأسودين التمر والماء


039-توفي رسول الله صلى الله عليه وسلم وقد شبعنا من الأسودين الماء والتمر

توفي رسول الله صلى الله عليه وسلم وقد شبعنا من الأسودين الماء والتمر

حدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن منصور بن صفية عن أمه عن عائشة قالت توفي رسول الله صلى الله عليه وسلم وقد شبعنا من الأسودين الماء والتمر


040-وما شبعنا من الأسودين

وما شبعنا من الأسودين

وحدثنا أبو كريب حدثنا الأشجعي ح وحدثنا نصر بن علي حدثنا أبو أحمد كلاهما عن سفيان بهذا الإسناد غير أن في حديثهما عن سفيان وما شبعنا من الأسودين


041-والذي نفس أبي هريرة بيده ما أشبع رسول الله صلى الله عليه وسلم أهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

والذي نفس أبي هريرة بيده ما أشبع رسول الله صلى الله عليه وسلم أهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

حدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان يعنيان الفزاري عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال والذي نفسي بيده وقال بن عباد والذي نفس أبي هريرة بيده ما أشبع رسول الله صلى الله عليه وسلم أهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا


042-والذي نفس أبي هريرة بيده ما شبع نبي الله صلى الله عليه وسلم وأهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

والذي نفس أبي هريرة بيده ما شبع نبي الله صلى الله عليه وسلم وأهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن يزيد بن كيسان حدثني أبو حازم قال رأيت أبا هريرة يشير بأصبعه مرارا يقول والذي نفس أبي هريرة بيده ما شبع نبي الله صلى الله عليه وسلم وأهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا


043-ألستم في طعام وشراب ما شئتم لقد رأيت نبيكم صلى الله عليه وسلم وما يجد من الدقل ما يملأ به بطنه وقتيبة لم يذكر به

ألستم في طعام وشراب ما شئتم لقد رأيت نبيكم صلى الله عليه وسلم وما يجد من الدقل ما يملأ به بطنه وقتيبة لم يذكر به

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص عن سماك قال سمعت النعمان بن بشير يقول ألستم في طعام وشراب ما شئتم لقد رأيت نبيكم صلى الله عليه وسلم وما يجد من الدقل ما يملأ به بطنه وقتيبة لم يذكر به


044-بهذا الإسناد نحوه وزاد في حديث زهير وما ترضون دون ألوان التمر والزبد

بهذا الإسناد نحوه وزاد في حديث زهير وما ترضون دون ألوان التمر والزبد

حدثنا محمد بن رافع حدثنا يحيى بن آدم حدثنا زهير ح وحدثنا إسحاق بن إبراهيم أخبرنا الملائي حدثنا إسرائيل كلاهما عن سماك بهذا الإسناد نحوه وزاد في حديث زهير وما ترضون دون ألوان التمر والزبد


045-لقد رأيت رسول الله صلى الله عليه وسلم يظل اليوم يلتوى ما يجد دقلا يملأ به بطنه

لقد رأيت رسول الله صلى الله عليه وسلم يظل اليوم يلتوى ما يجد دقلا يملأ به بطنه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت النعمان يخطب قال ذكر عمر ما أصاب الناس من الدنيا فقال لقد رأيت رسول الله صلى الله عليه وسلم يظل اليوم يلتوى ما يجد دقلا يملأ به بطنه


046-ألسنا من فقراء المهاجرين فقال له عبد الله ألك امرأة تأوي إليها قال نعم قال ألك مسكن تسكنه قال نعم قال فأنت من الأغنياء قال فإن لي خادما قال فأنت من

ألسنا من فقراء المهاجرين فقال له عبد الله ألك امرأة تأوي إليها قال نعم قال ألك مسكن تسكنه قال نعم قال فأنت من الأغنياء قال فإن لي خادما قال فأنت من الملوك

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني أبو هانئ سمع أبا عبد الرحمن الحبلي يقول سمعت عبد الله بن عمرو بن العاص وسأله رجل فقال ألسنا من فقراء المهاجرين فقال له عبد الله ألك امرأة تأوي إليها قال نعم قال ألك مسكن تسكنه قال نعم قال فأنت من الأغنياء قال فإن لي خادما قال فأنت من الملوك


047-يقول إن فقراء المهاجرين يسبقون الأغنياء يوم القيامة إلى الجنة بأربعين خريفا قالوا فإنا نصبر لا نسأل شيئا

يقول إن فقراء المهاجرين يسبقون الأغنياء يوم القيامة إلى الجنة بأربعين خريفا قالوا فإنا نصبر لا نسأل شيئا

قال أبو عبد الرحمن وجاء ثلاثة نفر إلى عبد الله بن عمرو بن العاص وأنا عنده فقالوا يا أبا محمد إنا والله ما نقدر على شيء لا نفقة ولا دابة ولا متاع فقال لهم ما شئتم إن شئتم رجعتم إلينا فأعطيناكم ما يسر الله لكم وإن شئتم ذكرنا أمركم للسلطان وإن شئتم صبرتم فأني سمعت رسول الله صلى الله عليه وسلم يقول إن فقراء المهاجرين يسبقون الأغنياء يوم القيامة إلى الجنة بأربعين خريفا قالوا فإنا نصبر لا نسأل شيئا


001-لا تدخلوا على هؤلاء القوم المعذبين إلا أن تكونوا باكين فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبنكم مثل ما أصابهم

لا تدخلوا على هؤلاء القوم المعذبين إلا أن تكونوا باكين فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبنكم مثل ما أصابهم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم لأصحاب الحجر لا تدخلوا على هؤلاء القوم المعذبين إلا أن تكونوا باكين فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبنكم مثل ما أصابهم


002-مررنا مع رسول الله صلى الله عليه وسلم على الحجر فقال لنا رسول الله صلى الله عليه وسلم لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن

مررنا مع رسول الله صلى الله عليه وسلم على الحجر فقال لنا رسول الله صلى الله عليه وسلم لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن يصيبكم مثل ما أصابهم ثم زجر فأسرع حتى خلفها

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب وهو يذكر الحجر مساكن ثمود قال سالم بن عبد الله إن عبد الله بن عمر قال مررنا مع رسول الله صلى الله عليه وسلم على الحجر فقال لنا رسول الله صلى الله عليه وسلم لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن يصيبكم مثل ما أصابهم ثم زجر فأسرع حتى خلفها


003-أن الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود فاستقوا من آبارها وعجنوا به العجين فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا

أن الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود فاستقوا من آبارها وعجنوا به العجين فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا ما استقوا ويعلفوا الإبل العجين وأمرهم أن يستقوا من البئر التي كانت تردها الناقة

حدثني الحكم بن موسى أبو صالح حدثنا شعيب بن إسحاق أخبرنا عبيد الله عن نافع أن عبد الله بن عمر أخبره أن الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود فاستقوا من آبارها وعجنوا به العجين فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا ما استقوا ويعلفوا الإبل العجين وأمرهم أن يستقوا من البئر التي كانت تردها الناقة


004-بهذا الإسناد مثله غير أنه قال فاستقوا من بئارها واعتجنوا به

بهذا الإسناد مثله غير أنه قال فاستقوا من بئارها واعتجنوا به

وحدثنا إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثني عبيد الله بهذا الإسناد مثله غير أنه قال فاستقوا من بئارها واعتجنوا به


001-الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وأحسبه قال وكالقائم لا يفتر وكالصائم لا يفطر

الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وأحسبه قال وكالقائم لا يفتر وكالصائم لا يفطر

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن ثور بن زيد عن أبي الغيث عن أبي هريرة عن النبي صلى الله عليه وسلم قال الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وأحسبه قال وكالقائم لا يفتر وكالصائم لا يفطر


002-كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة وأشار مالك بالسبابة والوسطى

كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة وأشار مالك بالسبابة والوسطى

حدثني زهير بن حرب حدثنا إسحاق بن عيسى حدثنا مالك عن ثور بن زيد الديلي قال سمعت أبا الغيث يحدث عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة وأشار مالك بالسبابة والوسطى


001-إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له مثله في الجنة وفي رواية

إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له مثله في الجنة وفي رواية هارون بنى الله له بيتا في الجنة

حدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو وهو بن الحارث أن بكيرا حدثه أن عاصم بن عمر بن قتادة حدثه أنه سمع عبيد الله الخولاني يذكر أنه سمع عثمان بن عفان عند قول الناس في حين بنى مسجد الرسول صلى الله عليه وسلم إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له مثله في الجنة وفي رواية هارون بنى الله له بيتا في الجنة


002-أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك وأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في

أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك وأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله

حدثنا زهير بن حرب ومحمد بن المثنى كلاهما عن الضحاك قال بن المثنى حدثنا الضحاك بن مخلد أخبرنا عبد الحميد بن جعفر حدثني أبي عن محمود بن لبيد أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك وأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله


003-بهذا الإسناد غير أن في حديثهما بنى الله له بيتا في الجنة

بهذا الإسناد غير أن في حديثهما بنى الله له بيتا في الجنة

وحدثناه إسحاق بن إبراهيم الحنظلي حدثنا أبو بكر الخفي وعبد الملك بن الصباح كلاهما عن عبد الحميد بن جعفر بهذا الإسناد غير أن في حديثهما بنى الله له بيتا في الجنة


001-بينا رجل بفلاة من الأرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع

بينا رجل بفلاة من الأرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال له يا عبد الله ما اسمك قال فلان للاسم الذي سمع في السحابة فقال له يا عبد الله لم تسألني عن اسمى فقال أني سمعت صوتا في السحاب الذي هذا ماؤه يقول أسق حديقة فلان لاسمك فما تصنع فيها قال أما إذ قلت هذا فإني أنظر إلى ما يخرج منها فأتصدق بثلثه وآكل أنا وعيالي ثلثا وأرد فيها ثلثه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لأبي بكر قالا حدثنا يزيد بن هارون حدثنا عبد العزيز بن أبي سلمة عن وهب بن كيسان عن عبيد بن عمير الليثي عن أبي هريرة عن النبي صلى الله عليه وسلم قال بينا رجل بفلاة من الأرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال له يا عبد الله ما اسمك قال فلان للاسم الذي سمع في السحابة فقال له يا عبد الله لم تسألني عن اسمى فقال أني سمعت صوتا في السحاب الذي هذا ماؤه يقول أسق حديقة فلان لاسمك فما تصنع فيها قال أما إذ قلت هذا فإني أنظر إلى ما يخرج منها فأتصدق بثلثه وآكل أنا وعيالي ثلثا وأرد فيها ثلثه


002-بهذا الإسناد غير أنه قال وأجعل ثلثه في المساكين والسائلين وابن السبيل

بهذا الإسناد غير أنه قال وأجعل ثلثه في المساكين والسائلين وابن السبيل

وحدثناه أحمد بن عبدة الضبي أخبرنا أبو داود حدثنا عبد العزيز بن أبي سلمة حدثنا وهب بن كيسان بهذا الإسناد غير أنه قال وأجعل ثلثه في المساكين والسائلين وابن السبيل


001-أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه معي غيري تركته وشركه

أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه معي غيري تركته وشركه

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم أخبرنا روح بن القاسم عن العلاء بن عبد الرحمن بن يعقوب عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قال الله أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه معي غيري تركته وشركه


002-من سمع سمع الله به ومن راءى راءى الله به

من سمع سمع الله به ومن راءى راءى الله به

حدثنا عمر بن حفص بن غياث حدثني أبي عن إسماعيل بن سميع عن مسلم البطين عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم من سمع سمع الله به ومن راءى راءى الله به


003-من يسمع يسمع الله به ومن يرائى يرائى الله به

من يسمع يسمع الله به ومن يرائى يرائى الله به

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن سلمة بن كهيل قال سمعت جندبا العلقي قال قال رسول الله صلى الله عليه وسلم من يسمع يسمع الله به ومن يرائى يرائى الله به


004-بهذا الإسناد وزاد ولم أسمع أحدا غيره يقول قال رسول الله صلى الله عليه وسلم

بهذا الإسناد وزاد ولم أسمع أحدا غيره يقول قال رسول الله صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم حدثنا الملائي حدثنا سفيان بهذا الإسناد وزاد ولم أسمع أحدا غيره يقول قال رسول الله صلى الله عليه وسلم


005-سمعت رسول الله صلى الله عليه وسلم غيره يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الثوري

سمعت رسول الله صلى الله عليه وسلم غيره يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الثوري

حدثنا سعيد بن عمرو الأشعثي أخبرنا سفيان عن الوليد بن حرب قال سعيد أظنه قال بن الحارث بن أبي موسى قال سمعت سلمة بن كهيل قال سمعت جندبا ولم أسمع أحدا يقول سمعت رسول الله صلى الله عليه وسلم غيره يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الثوري


006-بهذا الإسناد

بهذا الإسناد

وحدثناه بن أبي عمر حدثنا سفيان حدثنا الصدوق الأمين الوليد بن حرب بهذا الإسناد


001-إن العبد ليتكلم بالكلمة ينزل بها في النار أبعد ما بين المشرق والمغرب

إن العبد ليتكلم بالكلمة ينزل بها في النار أبعد ما بين المشرق والمغرب

حدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن بن الهاد عن محمد بن إبراهيم عن عيسى بن طلحة عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول إن العبد ليتكلم بالكلمة ينزل بها في النار أبعد ما بين المشرق والمغرب


002-إن العبد ليتكلم بالكلمة ما يتبين ما فيها يهوى بها في النار أبعد ما بين المشرق والمغرب

إن العبد ليتكلم بالكلمة ما يتبين ما فيها يهوى بها في النار أبعد ما بين المشرق والمغرب

وحدثناه محمد بن أبي عمر المكي حدثنا عبد العزيز الدراوردي عن يزيد بن الهاد عن محمد بن إبراهيم عن عيسى بن طلحة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن العبد ليتكلم بالكلمة ما يتبين ما فيها يهوى بها في النار أبعد ما بين المشرق والمغرب


001-قال قيل له ألا تدخل على عثمان فتكلمه فقال أترون أني لا أكلمه إلا أسمعكم والله لقد كلمته فيما بيني وبينه ما دون أن أفتتح أمرا لا أحب أن أكون أول من

قال قيل له ألا تدخل على عثمان فتكلمه فقال أترون أني لا أكلمه إلا أسمعكم والله لقد كلمته فيما بيني وبينه ما دون أن أفتتح أمرا لا أحب أن أكون أول من فتحه ولا أقول لأحد يكون على أميرا إنه خير الناس بعد ما سمعت رسول الله صلى الله عليه وسلم يقول يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق أقتاب بطنه فيدور بها كما يدور الحمار بالرحى فيجتمع إليه أهل النار فيقولون يا فلان مالك ألم تكن تأمر بالمعروف وتنهى عن المنكر فيقول بلى قد كنت آمر بالمعروف ولا آتيه وأنهى عن المنكر وآتيه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وإسحاق بن إبراهيم وأبو كريب واللفظ لأبي كريب قال يحيى وإسحاق أخبرنا وقال الآخرون حدثنا أبو معاوية حدثنا الأعمش عن شقيق عن أسامة بن زيد قال قيل له ألا تدخل على عثمان فتكلمه فقال أترون أني لا أكلمه إلا أسمعكم والله لقد كلمته فيما بيني وبينه ما دون أن أفتتح أمرا لا أحب أن أكون أول من فتحه ولا أقول لأحد يكون على أميرا إنه خير الناس بعد ما سمعت رسول الله صلى الله عليه وسلم يقول يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق أقتاب بطنه فيدور بها كما يدور الحمار بالرحى فيجتمع إليه أهل النار فيقولون يا فلان مالك ألم تكن تأمر بالمعروف وتنهى عن المنكر فيقول بلى قد كنت آمر بالمعروف ولا آتيه وأنهى عن المنكر وآتيه


002-كنا عند أسامة بن زيد فقال رجل ما يمنعك أن تدخل على عثمان فتكلمه فيما يصنع وساق الحديث بمثله

كنا عند أسامة بن زيد فقال رجل ما يمنعك أن تدخل على عثمان فتكلمه فيما يصنع وساق الحديث بمثله

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي وائل قال كنا عند أسامة بن زيد فقال رجل ما يمنعك أن تدخل على عثمان فتكلمه فيما يصنع وساق الحديث بمثله


001-كل أمتي معافاة إلا المجاهرين وإن من الإجهار أن يعمل العبد بالليل عملا ثم يصبح قد ستره ربه فيقول يا فلان قد عملت البارحة كذا وكذا وقد بات يستره ربه

كل أمتي معافاة إلا المجاهرين وإن من الإجهار أن يعمل العبد بالليل عملا ثم يصبح قد ستره ربه فيقول يا فلان قد عملت البارحة كذا وكذا وقد بات يستره ربه فيبيت يستره ربه ويصبح يكشف ستر الله عنه قال زهير وإن من الهجار

حدثني زهير بن حرب ومحمد بن حاتم وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال قال سالم سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول كل أمتي معافاة إلا المجاهرين وإن من الإجهار أن يعمل العبد بالليل عملا ثم يصبح قد ستره ربه فيقول يا فلان قد عملت البارحة كذا وكذا وقد بات يستره ربه فيبيت يستره ربه ويصبح يكشف ستر الله عنه قال زهير وإن من الهجار


001-عطس عند النبي صلى الله عليه وسلم رجلان فشمت أحدهما ولم يشمت الآخر فقال الذي لم يشمته عطس فلان فشمته وعطست أنا فلم تشمتني قال إن هذا حمد الله وإنك لم

عطس عند النبي صلى الله عليه وسلم رجلان فشمت أحدهما ولم يشمت الآخر فقال الذي لم يشمته عطس فلان فشمته وعطست أنا فلم تشمتني قال إن هذا حمد الله وإنك لم تحمد الله

حدثني محمد بن عبد الله بن نمير حدثنا حفص وهو بن غياث عن سليمان التيمي عن أنس بن مالك قال عطس عند النبي صلى الله عليه وسلم رجلان فشمت أحدهما ولم يشمت الآخر فقال الذي لم يشمته عطس فلان فشمته وعطست أنا فلم تشمتني قال إن هذا حمد الله وإنك لم تحمد الله


002-بمثله

بمثله

وحدثنا أبو كريب حدثنا أبو خالد يعني الأحمر عن سليمان التيمي عن أنس عن النبي صلى الله عليه وسلم بمثله


003-دخلت على أبي موسى وهو في بيت بنت الفضل بن عباس فعطست فلم يشمتني وعطست فشمتها فرجعت إلى أمي فأخبرتها فلما جاءها قالت عطس عندك ابني فلم تشمته وعطست

دخلت على أبي موسى وهو في بيت بنت الفضل بن عباس فعطست فلم يشمتني وعطست فشمتها فرجعت إلى أمي فأخبرتها فلما جاءها قالت عطس عندك ابني فلم تشمته وعطست فشمتها فقال إن ابنك عطس فلم يحمد الله فلم أشمته وعطست فحمدت الله فشمتها سمعت رسول الله صلى الله عليه وسلم يقول إذا عطس أحدكم فحمد الله فشمتوه فإن لم يحمد الله فلا تشمتوه

حدثني زهير بن حرب ومحمد بن عبد الله بن نمير واللفظ لزهير قالا حدثنا القاسم بن مالك عن عاصم بن كليب عن أبي بردة قال دخلت على أبي موسى وهو في بيت بنت الفضل بن عباس فعطست فلم يشمتني وعطست فشمتها فرجعت إلى أمي فأخبرتها فلما جاءها قالت عطس عندك ابني فلم تشمته وعطست فشمتها فقال إن ابنك عطس فلم يحمد الله فلم أشمته وعطست فحمدت الله فشمتها سمعت رسول الله صلى الله عليه وسلم يقول إذا عطس أحدكم فحمد الله فشمتوه فإن لم يحمد الله فلا تشمتوه


004-سمع النبي صلى الله عليه وسلم وعطس رجل عنده فقال له يرحمك الله ثم عطس أخرى فقال له رسول الله صلى الله عليه وسلم الرجل مزكوم

سمع النبي صلى الله عليه وسلم وعطس رجل عنده فقال له يرحمك الله ثم عطس أخرى فقال له رسول الله صلى الله عليه وسلم الرجل مزكوم

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع حدثنا عكرمة بن عمار عن إياس بن سلمة بن الأكوع عن أبيه ح وحدثنا إسحاق بن إبراهيم واللفظ له حدثنا أبو النضر هاشم بن القاسم حدثنا عكرمة بن عمار حدثني إياس بن سلمة بن الأكوع أن أباه حدثه أنه سمع النبي صلى الله عليه وسلم وعطس رجل عنده فقال له يرحمك الله ثم عطس أخرى فقال له رسول الله صلى الله عليه وسلم الرجل مزكوم


005-التثاؤب من الشيطان فإذا تثاءب أحدكم فليكظم ما استطاع

التثاؤب من الشيطان فإذا تثاءب أحدكم فليكظم ما استطاع

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر السعدي قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال التثاؤب من الشيطان فإذا تثاءب أحدكم فليكظم ما استطاع


006-إذا تثاوب أحدكم فليمسك بيده على فيه فإن الشيطان يدخل

إذا تثاوب أحدكم فليمسك بيده على فيه فإن الشيطان يدخل

حدثني أبو غسان المسمعي مالك بن عبد الواحد حدثنا بشر بن المفضل حدثنا سهيل بن أبي صالح قال سمعت ابنا لأبي سعيد الخدري يحدث أبي عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا تثاوب أحدكم فليمسك بيده على فيه فإن الشيطان يدخل


007-إذا تثاوب أحدكم فليمسك بيده فإن الشيطان يدخل

إذا تثاوب أحدكم فليمسك بيده فإن الشيطان يدخل

حدثنا قتيبة بن سعيد حدثنا عبد العزيز عن سهيل عن عبد الرحمن بن أبي سعيد عن أبيه أن رسول الله صلى الله عليه وسلم قال إذا تثاوب أحدكم فليمسك بيده فإن الشيطان يدخل


008-إذا تثاوب أحدكم في الصلاة فليكظم ما استطاع فإن الشيطان يدخل

إذا تثاوب أحدكم في الصلاة فليكظم ما استطاع فإن الشيطان يدخل

حدثني أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن سهيل بن أبي صالح عن بن أبي سعيد الخدري عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا تثاوب أحدكم في الصلاة فليكظم ما استطاع فإن الشيطان يدخل


009-بمثل حديث بشر وعبد العزيز

بمثل حديث بشر وعبد العزيز

حدثناه عثمان بن أبي شيبة حدثنا جرير عن سهيل عن أبيه وعن بن أبي سعيد عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم بمثل حديث بشر وعبد العزيز


001-خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم

خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم

حدثنا محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم


001-فقدت أمة من بنى إسرائيل لا يدري ما فعلت ولا أراها إلا الفأر ألا ترونها إذا وضع لها ألبان الإبل لم تشربه وإذا وضع لها ألبان الشاء شربته قال أبو هريرة

فقدت أمة من بنى إسرائيل لا يدري ما فعلت ولا أراها إلا الفأر ألا ترونها إذا وضع لها ألبان الإبل لم تشربه وإذا وضع لها ألبان الشاء شربته قال أبو هريرة فحدثت هذا الحديث كعبا فقال آنت سمعته من رسول الله صلى الله عليه وسلم قلت نعم قال ذلك مرارا قلت أقرأ التوراة قال إسحاق في روايته لا ندري ما فعلت

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى العنزي ومحمد بن عبد الله الرزي جميعا عن الثقفي واللفظ لابن المثنى حدثنا عبد الوهاب حدثنا خالد عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم فقدت أمة من بنى إسرائيل لا يدري ما فعلت ولا أراها إلا الفأر ألا ترونها إذا وضع لها ألبان الإبل لم تشربه وإذا وضع لها ألبان الشاء شربته قال أبو هريرة فحدثت هذا الحديث كعبا فقال آنت سمعته من رسول الله صلى الله عليه وسلم قلت نعم قال ذلك مرارا قلت أقرأ التوراة قال إسحاق في روايته لا ندري ما فعلت


002-الفأرة مسخ وآية ذلك أنه يوضع بين يديها لبن الغنم فتشربه ويوضع بين يديها لبن الإبل فلا تذوقه فقال له كعب أسمعت هذا من رسول الله صلى الله عليه وسلم قال

الفأرة مسخ وآية ذلك أنه يوضع بين يديها لبن الغنم فتشربه ويوضع بين يديها لبن الإبل فلا تذوقه فقال له كعب أسمعت هذا من رسول الله صلى الله عليه وسلم قال أفأنزلت علي التوراة

وحدثني أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن محمد عن أبي هريرة قال الفأرة مسخ وآية ذلك أنه يوضع بين يديها لبن الغنم فتشربه ويوضع بين يديها لبن الإبل فلا تذوقه فقال له كعب أسمعت هذا من رسول الله صلى الله عليه وسلم قال أفأنزلت علي التوراة


001-لا يلدغ المؤمن من جحر واحد مرتين

لا يلدغ المؤمن من جحر واحد مرتين

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يلدغ المؤمن من جحر واحد مرتين


002-بمثله

بمثله

وحدثنيه أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب عن يونس ح وحدثني زهير بن حرب ومحمد بن حاتم قالا حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه عن بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


001-عجبا لأمر المؤمن إن أمره كله خير وليس ذاك لأحد إلا للمؤمن إن أصابته سراء شكر فكان خيرا له وإن أصابته ضراء صبر فكان خيرا له

عجبا لأمر المؤمن إن أمره كله خير وليس ذاك لأحد إلا للمؤمن إن أصابته سراء شكر فكان خيرا له وإن أصابته ضراء صبر فكان خيرا له

حدثنا هداب بن خالد الأزدي وشيبان بن فروخ جميعا عن سليمان بن المغيرة واللفظ لشيبان حدثنا سليمان حدثنا ثابت عن عبد الرحمن بن أبي ليلى عن صهيب قال قال رسول الله صلى الله عليه وسلم عجبا لأمر المؤمن إن أمره كله خير وليس ذاك لأحد إلا للمؤمن إن أصابته سراء شكر فكان خيرا له وإن أصابته ضراء صبر فكان خيرا له


001-مدح رجل رجلا عند النبي صلى الله عليه وسلم قال فقال ويحك قطعت عنق صاحبك قطعت عنق صاحبك مرارا إذا كان أحدكم مادحا صاحبه لا محالة فليقل أحسب فلانا والله

مدح رجل رجلا عند النبي صلى الله عليه وسلم قال فقال ويحك قطعت عنق صاحبك قطعت عنق صاحبك مرارا إذا كان أحدكم مادحا صاحبه لا محالة فليقل أحسب فلانا والله حسيبه ولا أزكي على الله أحدا أحسبه إن كان يعلم ذاك كذا وكذا

حدثنا يحيى بن يحيى حدثنا يزيد بن زريع عن خالد الحذاء عن عبد الرحمن بن أبي بكرة عن أبيه قال مدح رجل رجلا عند النبي صلى الله عليه وسلم قال فقال ويحك قطعت عنق صاحبك قطعت عنق صاحبك مرارا إذا كان أحدكم مادحا صاحبه لا محالة فليقل أحسب فلانا والله حسيبه ولا أزكي على الله أحدا أحسبه إن كان يعلم ذاك كذا وكذا


002-أنه ذكر عنده رجل فقال رجل يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه في كذا وكذا فقال النبي صلى الله عليه وسلم ويحك قطعت عنق

أنه ذكر عنده رجل فقال رجل يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه في كذا وكذا فقال النبي صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا يقول ذلك ثم قال رسول الله صلى الله عليه وسلم إن كان أحدكم مادحا أخاه لا محالة فليقل أحسب فلانا إن كان يرى أنه كذلك ولا أزكى على الله أحدا

وحدثني محمد بن عمرو بن عباد بن جبلة بن أبي رواد حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع أخبرنا غندر قال شعبة حدثنا عن خالد الحذاء عن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم أنه ذكر عنده رجل فقال رجل يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه في كذا وكذا فقال النبي صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا يقول ذلك ثم قال رسول الله صلى الله عليه وسلم إن كان أحدكم مادحا أخاه لا محالة فليقل أحسب فلانا إن كان يرى أنه كذلك ولا أزكى على الله أحدا


003-بهذا الإسناد نحو حديث يزيد بن زريع وليس في حديثهما فقال رجل ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه

بهذا الإسناد نحو حديث يزيد بن زريع وليس في حديثهما فقال رجل ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه

وحدثنيه عمرو الناقد حدثنا هاشم بن القاسم ح وحدثناه أبو بكر بن أبي شيبة حدثنا شبابة بن سوار كلاهما عن شعبة بهذا الإسناد نحو حديث يزيد بن زريع وليس في حديثهما فقال رجل ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه


004-سمع النبي صلى الله عليه وسلم رجلا يثنى على رجل ويطريه في المدحة فقال لقد أهلكتم أو قطعتم ظهر الرجل

سمع النبي صلى الله عليه وسلم رجلا يثنى على رجل ويطريه في المدحة فقال لقد أهلكتم أو قطعتم ظهر الرجل

حدثني أبو جعفر محمد بن الصباح حدثنا إسماعيل بن زكريا عن بريد بن عبد الله بن أبي بردة عن أبي موسى قال سمع النبي صلى الله عليه وسلم رجلا يثنى على رجل ويطريه في المدحة فقال لقد أهلكتم أو قطعتم ظهر الرجل


005-أمرنا رسول الله صلى الله عليه وسلم أن نحثي في وجوه المداحين التراب

أمرنا رسول الله صلى الله عليه وسلم أن نحثي في وجوه المداحين التراب

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى جميعا عن بن مهدي واللفظ لابن المثنى قالا حدثنا عبد الرحمن عن سفيان عن حبيب عن مجاهد عن أبي معمر قال قام رجل يثنى على أمير من الأمراء فجعل المقداد يحثي عليه التراب وقال أمرنا رسول الله صلى الله عليه وسلم أن نحثي في وجوه المداحين التراب


006-أن رجلا جعل يمدح عثمان فعمد المقداد فجثا على ركبتيه وكان رجلا ضخما فجعل يحثو في وجهه الحصباء فقال له عثمان ما شأنك فقال إن رسول الله صلى الله عليه

أن رجلا جعل يمدح عثمان فعمد المقداد فجثا على ركبتيه وكان رجلا ضخما فجعل يحثو في وجهه الحصباء فقال له عثمان ما شأنك فقال إن رسول الله صلى الله عليه وسلم قال إذا رأيتم المداحين فاحثوا في وجوههم التراب

وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن إبراهيم عن همام بن الحارث أن رجلا جعل يمدح عثمان فعمد المقداد فجثا على ركبتيه وكان رجلا ضخما فجعل يحثو في وجهه الحصباء فقال له عثمان ما شأنك فقال إن رسول الله صلى الله عليه وسلم قال إذا رأيتم المداحين فاحثوا في وجوههم التراب


007-بمثله

بمثله

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان عن منصور ح وحدثنا عثمان بن أبي شيبة حدثنا الأشجعي عبيد الله بن عبيد الرحمن عن سفيان الثوري عن الأعمش ومنصور عن إبراهيم عن همام عن المقداد عن النبي صلى الله عليه وسلم بمثله


001-أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

حدثنا نصر بن علي الجهضمي حدثني أبي حدثنا صخر يعني بن جويرية عن نافع أن عبد الله بن عمر حدثه أن رسول الله صلى الله عليه وسلم قال أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر


001-كان أبو هريرة يحدث ويقول اسمعي يا ربة الحجرة اسمعي يا ربة الحجرة وعائشة تصلي فلما قضت صلاتها قالت لعروة ألا تسمع إلى هذا ومقالته آنفا إنما كان النبي

كان أبو هريرة يحدث ويقول اسمعي يا ربة الحجرة اسمعي يا ربة الحجرة وعائشة تصلي فلما قضت صلاتها قالت لعروة ألا تسمع إلى هذا ومقالته آنفا إنما كان النبي صلى الله عليه وسلم يحدث حديثا لو عده العاد لأحصاه

حدثنا هارون بن معروف حدثنا به سفيان بن عيينة عن هشام عن أبيه قال كان أبو هريرة يحدث ويقول اسمعي يا ربة الحجرة اسمعي يا ربة الحجرة وعائشة تصلي فلما قضت صلاتها قالت لعروة ألا تسمع إلى هذا ومقالته آنفا إنما كان النبي صلى الله عليه وسلم يحدث حديثا لو عده العاد لأحصاه


002-لا تكتبوا عني ومن كتب عني غير القرآن فليمحه وحدثوا عني ولا حرج ومن كذب علي قال همام أحسبه قال متعمدا فليتبوأ مقعده من النار

لا تكتبوا عني ومن كتب عني غير القرآن فليمحه وحدثوا عني ولا حرج ومن كذب علي قال همام أحسبه قال متعمدا فليتبوأ مقعده من النار

حدثنا هداب بن خالد الأزدي حدثنا همام عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا تكتبوا عني ومن كتب عني غير القرآن فليمحه وحدثوا عني ولا حرج ومن كذب علي قال همام أحسبه قال متعمدا فليتبوأ مقعده من النار


001-كان ملك فيمن كان قبلكم وكان له ساحر فلما كبر قال للملك إني قد كبرت فأبعث إلي غلاما أعلمه السحر فبعث إليه غلاما يعلمه فكان في طريقه إذا سلك راهب فقعد

كان ملك فيمن كان قبلكم وكان له ساحر فلما كبر قال للملك إني قد كبرت فأبعث إلي غلاما أعلمه السحر فبعث إليه غلاما يعلمه فكان في طريقه إذا سلك راهب فقعد إليه وسمع كلامه فأعجبه فكان إذا أتى الساحر مر بالراهب وقعد إليه فإذا أتى الساحر ضربه فشكى ذلك إلى الراهب فقال إذا خشيت الساحر فقل حبسني أهلي وإذا خشيت أهلك فقل حبسني الساحر فبينما هو كذلك إذ أتى على دابة عظيمة قد حبست الناس فقال اليوم أعلم الساحر أفضل أم الراهب أفضل فأخذ حجرا فقال اللهم إن كان أمر الراهب أحب إليك من أمر الساحر فاقتل هذه الدابة حتى يمضى الناس فرماها فقتلها ومضى الناس فأتى الراهب فأخبره فقال له الراهب أي بني أنت اليوم أفضل مني قد بلغ من أمرك ما أرى وانك ستبتلى فإن ابتليت فلا تدل علي وكان الغلام يبرئ الاكمه والأبرص ويداوى الناس من سائر الأدواء فسمع جليس للملك كان قد عمى فأتاه بهدايا كثيرة فقال ما ههنا لك أجمع ان أنت شفيتنى فقال اني لا أشفى أحدا إنما يشفى الله فإن أنت آمنت بالله دعوت الله فشفاك فآمن بالله فشفاه الله فأتى الملك فجلس إليه كما كان يجلس فقال له الملك من رد عليك بصرك قال ربي قال ولك رب غيري قال ربي وربك الله فأخذه فلم يزل يعذبه حتى دل على الغلام فجيء بالغلام فقال له الملك أي بني قد بلغ من سحرك ما تبرئ الأكمه والأبرص وتفعل وتفعل فقال اني لا أشفى أحدا إنما يشفى الله فأخذه فلم يزل يعذبه حتى دل على الراهب فجيء بالراهب فقيل له ارجع عن دينك فأبى فدعا بالمئشار فوضع المئشار في مفرق رأسه فشقه حتى وقع شقاه ثم جيء بجليس الملك فقيل له ارجع عن دينك فأبى فوضع المئشار في مفرق رأسه فشقه به حتى وقع شقاه ثم جيء بالغلام فقيل له ارجع عن دينك فأبى فدفعه إلى نفر من أصحابه فقال اذهبوا به إلى جبل كذا وكذا فاصعدوا به الجبل فإذا بلغتم ذروته فإن رجع عن دينه وإلا فاطرحوه فذهبوا به فصعدوا به الجبل فقال اللهم أكفنيهم بما شئت فرجف بهم الجبل فسقطوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فدفعه إلى نفر من أصحابه فقال اذهبوا به فاحملوه في قرقور فتوسطوا به البحر فإن رجع عن دينه وإلا فاقذفوه فذهبوا به فقال اللهم أكفنيهم بما شئت فانكفأت بهم السفينة فغرقوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فقال للملك إنك لست بقاتلي حتى تفعل ما آمرك به قال وما هو قال تجمع الناس في صعيد واحد وتصلبني على جذع ثم خذ سهما من كنانتي ثم ضع السهم في كبد القوس ثم قل باسم الله رب الغلام ثم ارمني فإنك إذا فعلت ذلك قتلتني فجمع الناس في صعيد واحد وصلبه على جذع ثم أخذ سهما من كنانته ثم وضع السهم في كبد القوس ثم قال باسم الله رب الغلام ثم رماه فوقع السهم في صدغه فوضع يده في صدغه في موضع السهم فمات فقال الناس آمنا برب الغلام آمنا برب الغلام آمنا برب الغلام فأتى الملك فقيل له أرأيت ما كنت تحذر قد والله نزل بك حذرك قد آمن الناس فأمر بالأخدود في أفواه السكك فخدت وأضرم النيران وقال من لم يرجع عن دينه فأحموه فيها أو قيل له اقتحم ففعلوا حتى جاءت امرأة ومعها صبي لها فتقاعست أن تقع فيه فقال لها الغلام يا أمه اصبري فإنك على الحق

حدثنا هداب بن خالد حدثنا حماد بن سلمة حدثنا ثابت عن عبد الرحمن بن أبي ليلى عن صهيب أن رسول الله صلى الله عليه وسلم قال كان ملك فيمن كان قبلكم وكان له ساحر فلما كبر قال للملك إني قد كبرت فأبعث إلي غلاما أعلمه السحر فبعث إليه غلاما يعلمه فكان في طريقه إذا سلك راهب فقعد إليه وسمع كلامه فأعجبه فكان إذا أتى الساحر مر بالراهب وقعد إليه فإذا أتى الساحر ضربه فشكى ذلك إلى الراهب فقال إذا خشيت الساحر فقل حبسني أهلي وإذا خشيت أهلك فقل حبسني الساحر فبينما هو كذلك إذ أتى على دابة عظيمة قد حبست الناس فقال اليوم أعلم الساحر أفضل أم الراهب أفضل فأخذ حجرا فقال اللهم إن كان أمر الراهب أحب إليك من أمر الساحر فاقتل هذه الدابة حتى يمضى الناس فرماها فقتلها ومضى الناس فأتى الراهب فأخبره فقال له الراهب أي بني أنت اليوم أفضل مني قد بلغ من أمرك ما أرى وانك ستبتلى فإن ابتليت فلا تدل علي وكان الغلام يبرئ الاكمه والأبرص ويداوى الناس من سائر الأدواء فسمع جليس للملك كان قد عمى فأتاه بهدايا كثيرة فقال ما ههنا لك أجمع ان أنت شفيتنى فقال اني لا أشفى أحدا إنما يشفى الله فإن أنت آمنت بالله دعوت الله فشفاك فآمن بالله فشفاه الله فأتى الملك فجلس إليه كما كان يجلس فقال له الملك من رد عليك بصرك قال ربي قال ولك رب غيري قال ربي وربك الله فأخذه فلم يزل يعذبه حتى دل على الغلام فجيء بالغلام فقال له الملك أي بني قد بلغ من سحرك ما تبرئ الأكمه والأبرص وتفعل وتفعل فقال اني لا أشفى أحدا إنما يشفى الله فأخذه فلم يزل يعذبه حتى دل على الراهب فجيء بالراهب فقيل له ارجع عن دينك فأبى فدعا بالمئشار فوضع المئشار في مفرق رأسه فشقه حتى وقع شقاه ثم جيء بجليس الملك فقيل له ارجع عن دينك فأبى فوضع المئشار في مفرق رأسه فشقه به حتى وقع شقاه ثم جيء بالغلام فقيل له ارجع عن دينك فأبى فدفعه إلى نفر من أصحابه فقال اذهبوا به إلى جبل كذا وكذا فاصعدوا به الجبل فإذا بلغتم ذروته فإن رجع عن دينه وإلا فاطرحوه فذهبوا به فصعدوا به الجبل فقال اللهم أكفنيهم بما شئت فرجف بهم الجبل فسقطوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فدفعه إلى نفر من أصحابه فقال اذهبوا به فاحملوه في قرقور فتوسطوا به البحر فإن رجع عن دينه وإلا فاقذفوه فذهبوا به فقال اللهم أكفنيهم بما شئت فانكفأت بهم السفينة فغرقوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فقال للملك إنك لست بقاتلي حتى تفعل ما آمرك به قال وما هو قال تجمع الناس في صعيد واحد وتصلبني على جذع ثم خذ سهما من كنانتي ثم ضع السهم في كبد القوس ثم قل باسم الله رب الغلام ثم ارمني فإنك إذا فعلت ذلك قتلتني فجمع الناس في صعيد واحد وصلبه على جذع ثم أخذ سهما من كنانته ثم وضع السهم في كبد القوس ثم قال باسم الله رب الغلام ثم رماه فوقع السهم في صدغه فوضع يده في صدغه في موضع السهم فمات فقال الناس آمنا برب الغلام آمنا برب الغلام آمنا برب الغلام فأتى الملك فقيل له أرأيت ما كنت تحذر قد والله نزل بك حذرك قد آمن الناس فأمر بالأخدود في أفواه السكك فخدت وأضرم النيران وقال من لم يرجع عن دينه فأحموه فيها أو قيل له اقتحم ففعلوا حتى جاءت امرأة ومعها صبي لها فتقاعست أن تقع فيه فقال لها الغلام يا أمه اصبري فإنك على الحق


001-خرجت أنا وأبي نطلب العلم في هذا الحي من الأنصار قبل أن يهلكوا فكان أول من لقينا أبا اليسر صاحب رسول الله صلى الله عليه وسلم ومعه غلام له معه ضمامة من

خرجت أنا وأبي نطلب العلم في هذا الحي من الأنصار قبل أن يهلكوا فكان أول من لقينا أبا اليسر صاحب رسول الله صلى الله عليه وسلم ومعه غلام له معه ضمامة من صحف وعلى أبي اليسر بردة ومعافري وعلى غلامه بردة ومعافري فقال له أبي يا عم إني أرى في وجهك سفعة من غضب قال أجل كان لي على فلان بن فلان الحرامي مال فأتيت أهله فسلمت فقلت ثم هو قالوا لا فخرج علي بن له جفر فقلت له أين أبوك قال سمع صوتك فدخل أريكة أمي فقلت أخرج إلي فقد علمت أين أنت فخرج فقلت ما حملك على أن اختبأت مني قال أنا والله أحدثك ثم لا أكذبك خشيت والله أن أحدثك فأكذبك وأن أعدك فأخلفك وكنت صاحب رسول الله صلى الله عليه وسلم وكنت والله معسرا قال قلت آلله قال الله قلت آلله قال الله قلت آلله قال الله قال فأتى بصحيفته فمحاها بيده فقال إن وجدت قضاء فأقضني وإلا أنت في حل فأشهد بصر عيني هاتين ووضع إصبعيه على عينيه وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول من أنظر معسرا أو وضع عنه أظله الله في ظله قال فقلت له أنا يا عم لو أنك أخذت بردة غلامك وأعطيته معافريك وأخذت معافريه وأعطيته بردتك فكانت عليك حلة وعليه حلة فمسح رأسي وقال اللهم بارك فيه يا بن أخي بصر عيني هاتين وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول أطعموهم مما تأكلون وألبسوهم مما تلبسون وكان أن أعطيته من متاع الدنيا أهون علي من أن يأخذ من حسناتي يوم القيامة ثم مضينا حتى أتينا جابر بن عبد الله في مسجده وهو يصلي في ثوب واحد مشتملا به فتخطيت القوم حتى جلست بينه وبين القبلة فقلت يرحمك الله أتصلي في ثوب واحد ورداؤك إلى جنبك قال فقال بيده في صدري هكذا وفرق بين أصابعه وقوسها أردت أن يدخل علي الأحمق مثلك فيراني كيف أصنع فيصنع مثله أتانا رسول الله صلى الله عليه وسلم في مسجدنا هذا وفي يده عرجون بن طاب فرأى في قبلة المسجد نخامة فحكها بالعرجون ثم أقبل علينا فقال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قلنا لا أينا يا رسول الله قال فإن أحدكم إذا قام يصلي فإن الله قبل وجهه فلا يبصقن قبل وجهه ولا عن يمينه وليبصق عن يساره تحت رجله اليسرى فإن عجلت به بادرة فليقل بثوبه هكذا ثم طوى ثوبه بعضه على بعض فقال أروني عبيرا فقام فتى من الحي يشتد إلى أهله فجاء بخلوق في راحته فأخذه رسول الله صلى الله عليه وسلم فجعله على رأس العرجون ثم لطخ به على أثر النخامة فقال جابر فمن هناك جعلتم الخلوق في مساجدكم سرنا مع رسول الله صلى الله عليه وسلم في غزوة بطن بواط وهو يطلب المجدي بن عمرو الجهني وكان الناضح يعقبه منا الخمسة والستة والسبعة فدارت عقبة رجل من الأنصار على ناضح له فأناخه فركبه ثم بعثه فتلدن عليه بعض التلدن فقال له شأ لعنك الله فقال رسول الله صلى الله عليه وسلم من هذا اللاعن بعيره قال أنا يا رسول الله قال أنزل عنه فلا تصحبنا بملعون لا تدعوا على أنفسكم ولا تدعوا على أولادكم ولا تدعوا على أموالكم لا توافقوا من الله ساعة يسأل فيها عطاء فيستجيب لكم سرنا مع رسول الله صلى الله عليه وسلم حتى إذا كانت عشيشية ودنونا ماء من مياه العرب قال رسول الله صلى الله عليه وسلم من رجل يتقدمنا فيمدر الحوض فيشرب ويسقينا قال جابر فقمت فقلت هذا رجل يا رسول الله فقال رسول الله صلى الله عليه وسلم أي رجل مع جابر فقام جبار بن صخر فانطلقنا إلى البئر فنزعنا في الحوض سجلا أو سجلين ثم مدرناه ثم نزعنا فيه حتى أفهقناه فكان أول طالع علينا رسول الله صلى الله عليه وسلم فقال أتأذنان قلنا نعم يا رسول الله فأشرع ناقته فشربت شنق لها فشجت فبالت ثم عدل بها فأناخها ثم جاء رسول الله صلى الله عليه وسلم إلى الحوض فتوضأ منه ثم قمت فتوضأت من متوضأ رسول الله صلى الله عليه وسلم فذهب جبار بن صخر يقضى حاجته فقام رسول الله صلى الله عليه وسلم ليصلي وكانت علي بردة ذهبت أن أخالف بين طرفيها فلم تبلغ لي وكانت لها ذباذب فنكستها ثم خالفت بين طرفيها ثم تواقصت عليها ثم جئت حتى قمت عن يسار رسول الله صلى الله عليه وسلم فأخذ بيدي فأدارني حتى أقامني عن يمينه ثم جاء جبار بن صخر فتوضأ ثم جاء فقام عن يسار رسول الله صلى الله عليه وسلم فأخذ رسول الله صلى الله عليه وسلم بيدينا جميعا فدفعنا حتى أقامنا خلفه فجعل رسول الله صلى الله عليه وسلم يرمقني وأنا لا أشعر ثم فطنت به فقال هكذا بيده يعني شد وسطك فلما فرغ رسول الله صلى الله عليه وسلم قال يا جابر قلت لبيك يا رسول الله قال إذا كان واسعا فخالف بين طرفيه وإذا كان ضيقا فاشدده على حقوك سرنا مع رسول الله صلى الله عليه وسلم وكان قوت كل رجل منا في كل يوم تمرة فكان يمصها ثم يصرها في ثوبه وكنا نختبط بقسينا ونأكل حتى قرحت أشداقنا فأقسم أخطئها رجل منا يوما فانطلقنا به ننعشه فشهدنا أنه لم يعطها فأعطيها فقام فأخذها سرنا مع رسول الله صلى الله عليه وسلم حتى نزلنا واديا أفيح فذهب رسول الله صلى الله عليه وسلم يقضى حاجته فاتبعته بإداوة من ماء فنظر رسول الله صلى الله عليه وسلم فلم ير شيئا يستتر به فإذا شجرتان بشاطئ الوادي فانطلق رسول الله صلى الله عليه وسلم إلى إحداهما فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كالبعير المخشوش الذي يصانع قائده حتى أتى الشجرة الأخرى فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كذلك حتى إذا كان بالمنصف مما بينهما لأم بينهما يعني جمعها فقال التئما علي بإذن الله فالتأمتا قال جابر فخرجت أحضر مخافة أن يحس رسول الله صلى الله عليه وسلم بقربي فيبتعد وقال محمد بن عباد فيتبعد فجلست أحدث نفسي فحانت مني لفتة فإذا أنا برسول الله صلى الله عليه وسلم مقبلا وإذا الشجرتان قد افترقتا فقامت كل واحدة منهما على ساق فرأيت رسول الله صلى الله عليه وسلم وقف وقفة فقال برأسه هكذا وأشار أبو إسماعيل برأسه يمينا وشمالا ثم أقبل فلما انتهى إلي قال يا جابر هل رأيت مقامي قلت نعم يا رسول الله قال فانطلق إلى الشجرتين فاقطع من كل واحدة منهما غصنا فأقبل بهما حتى إذا قمت مقامي فأرسل غصنا عن يمينك وغصنا عن يسارك قال جابر فقمت فأخذت حجرا فكسرته وحسرته فانذلق لي فأتيت الشجرتين فقطعت من كل واحدة منهما غصنا ثم أقبلت أجرهما حتى قمت مقام رسول الله صلى الله عليه وسلم أرسلت غصنا عن يميني وغصنا عن يسارى ثم لحقته فقلت قد فعلت يا رسول الله فعم ذاك قال إني مررت بقبرين يعذبان فأحببت بشفاعتي أن يرفه عنهما ما دام الغصنان رطبين قال فأتينا العسكر فقال رسول الله صلى الله عليه وسلم يا جابر ناد بوضوء فقلت ألا وضوء ألا وضوء ألا وضوء قال قلت يا رسول الله ما وجدت في الركب من قطرة وكان رجل من الأنصار يبرد لرسول الله صلى الله عليه وسلم الماء في أشجاب له على حمارة من جريد قال فقال لي انطلق إلى فلان بن فلان الأنصاري فانظر هل في أشجابه من شيء قال فانطلقت إليه فنظرت فيها فلم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه فأتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني لم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه قال اذهب فأتني به فأتيته به فأخذه بيده فجعل يتكلم بشيء لا أدرى ما هو ويغمره بيديه ثم أعطانيه فقال يا جابر ناد بجفنة فقلت يا جفنة الركب فأتيت بها تحمل فوضعتها بين يديه فقال رسول الله صلى الله عليه وسلم بيده في الجفنة هكذا فبسطها وفرق بين أصابعه ثم وضعها في قعر الجفنة وقال خذ يا جابر فصب علي وقل باسم الله فصببت عليه وقلت باسم الله فرأيت الماء يفور من بين أصابع رسول الله صلى الله عليه وسلم ثم فارت الجفنة ودارت حتى امتلأت فقال يا جابر ناد من كان له حاجة بماء قال فأتى الناس فاستقوا حتى رووا قال فقلت هل بقى أحد له حاجة فرفع رسول الله صلى الله عليه وسلم يده من الجفنة وهى ملأى وشكا الناس إلى رسول الله صلى الله عليه وسلم الجوع فقال عسى الله أن يطعمكم فأتينا سيف البحر فزخر البحر زخرة فألقى دابة فأورينا على شقها النار فاطبخنا واشتوينا وأكلنا حتى شبعنا قال جابر فدخلت أنا وفلان وفلان حتى عد خمسة في حجاج عينها ما يرانا أحد حتى خرجنا فأخذنا ضلعا من أضلاعه فقوسناه ثم دعونا بأعظم رجل في الركب وأعظم جمل في الركب وأعظم كفل في الركب فدخل تحته ما يطأطىء رأسه

حدثنا هارون بن معروف ومحمد بن عباد وتقاربا في لفظ الحديث والسياق لهارون قالا حدثنا حاتم بن إسماعيل عن يعقوب بن مجاهد أبي حزرة عن عبادة بن الوليد بن عبادة بن الصامت قال خرجت أنا وأبي نطلب العلم في هذا الحي من الأنصار قبل أن يهلكوا فكان أول من لقينا أبا اليسر صاحب رسول الله صلى الله عليه وسلم ومعه غلام له معه ضمامة من صحف وعلى أبي اليسر بردة ومعافري وعلى غلامه بردة ومعافري فقال له أبي يا عم إني أرى في وجهك سفعة من غضب قال أجل كان لي على فلان بن فلان الحرامي مال فأتيت أهله فسلمت فقلت ثم هو قالوا لا فخرج علي بن له جفر فقلت له أين أبوك قال سمع صوتك فدخل أريكة أمي فقلت أخرج إلي فقد علمت أين أنت فخرج فقلت ما حملك على أن اختبأت مني قال أنا والله أحدثك ثم لا أكذبك خشيت والله أن أحدثك فأكذبك وأن أعدك فأخلفك وكنت صاحب رسول الله صلى الله عليه وسلم وكنت والله معسرا قال قلت آلله قال الله قلت آلله قال الله قلت آلله قال الله قال فأتى بصحيفته فمحاها بيده فقال إن وجدت قضاء فأقضني وإلا أنت في حل فأشهد بصر عيني هاتين ووضع إصبعيه على عينيه وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول من أنظر معسرا أو وضع عنه أظله الله في ظله قال فقلت له أنا يا عم لو أنك أخذت بردة غلامك وأعطيته معافريك وأخذت معافريه وأعطيته بردتك فكانت عليك حلة وعليه حلة فمسح رأسي وقال اللهم بارك فيه يا بن أخي بصر عيني هاتين وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول أطعموهم مما تأكلون وألبسوهم مما تلبسون وكان أن أعطيته من متاع الدنيا أهون علي من أن يأخذ من حسناتي يوم القيامة ثم مضينا حتى أتينا جابر بن عبد الله في مسجده وهو يصلي في ثوب واحد مشتملا به فتخطيت القوم حتى جلست بينه وبين القبلة فقلت يرحمك الله أتصلي في ثوب واحد ورداؤك إلى جنبك قال فقال بيده في صدري هكذا وفرق بين أصابعه وقوسها أردت أن يدخل علي الأحمق مثلك فيراني كيف أصنع فيصنع مثله أتانا رسول الله صلى الله عليه وسلم في مسجدنا هذا وفي يده عرجون بن طاب فرأى في قبلة المسجد نخامة فحكها بالعرجون ثم أقبل علينا فقال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قلنا لا أينا يا رسول الله قال فإن أحدكم إذا قام يصلي فإن الله قبل وجهه فلا يبصقن قبل وجهه ولا عن يمينه وليبصق عن يساره تحت رجله اليسرى فإن عجلت به بادرة فليقل بثوبه هكذا ثم طوى ثوبه بعضه على بعض فقال أروني عبيرا فقام فتى من الحي يشتد إلى أهله فجاء بخلوق في راحته فأخذه رسول الله صلى الله عليه وسلم فجعله على رأس العرجون ثم لطخ به على أثر النخامة فقال جابر فمن هناك جعلتم الخلوق في مساجدكم سرنا مع رسول الله صلى الله عليه وسلم في غزوة بطن بواط وهو يطلب المجدي بن عمرو الجهني وكان الناضح يعقبه منا الخمسة والستة والسبعة فدارت عقبة رجل من الأنصار على ناضح له فأناخه فركبه ثم بعثه فتلدن عليه بعض التلدن فقال له شأ لعنك الله فقال رسول الله صلى الله عليه وسلم من هذا اللاعن بعيره قال أنا يا رسول الله قال أنزل عنه فلا تصحبنا بملعون لا تدعوا على أنفسكم ولا تدعوا على أولادكم ولا تدعوا على أموالكم لا توافقوا من الله ساعة يسأل فيها عطاء فيستجيب لكم سرنا مع رسول الله صلى الله عليه وسلم حتى إذا كانت عشيشية ودنونا ماء من مياه العرب قال رسول الله صلى الله عليه وسلم من رجل يتقدمنا فيمدر الحوض فيشرب ويسقينا قال جابر فقمت فقلت هذا رجل يا رسول الله فقال رسول الله صلى الله عليه وسلم أي رجل مع جابر فقام جبار بن صخر فانطلقنا إلى البئر فنزعنا في الحوض سجلا أو سجلين ثم مدرناه ثم نزعنا فيه حتى أفهقناه فكان أول طالع علينا رسول الله صلى الله عليه وسلم فقال أتأذنان قلنا نعم يا رسول الله فأشرع ناقته فشربت شنق لها فشجت فبالت ثم عدل بها فأناخها ثم جاء رسول الله صلى الله عليه وسلم إلى الحوض فتوضأ منه ثم قمت فتوضأت من متوضأ رسول الله صلى الله عليه وسلم فذهب جبار بن صخر يقضى حاجته فقام رسول الله صلى الله عليه وسلم ليصلي وكانت علي بردة ذهبت أن أخالف بين طرفيها فلم تبلغ لي وكانت لها ذباذب فنكستها ثم خالفت بين طرفيها ثم تواقصت عليها ثم جئت حتى قمت عن يسار رسول الله صلى الله عليه وسلم فأخذ بيدي فأدارني حتى أقامني عن يمينه ثم جاء جبار بن صخر فتوضأ ثم جاء فقام عن يسار رسول الله صلى الله عليه وسلم فأخذ رسول الله صلى الله عليه وسلم بيدينا جميعا فدفعنا حتى أقامنا خلفه فجعل رسول الله صلى الله عليه وسلم يرمقني وأنا لا أشعر ثم فطنت به فقال هكذا بيده يعني شد وسطك فلما فرغ رسول الله صلى الله عليه وسلم قال يا جابر قلت لبيك يا رسول الله قال إذا كان واسعا فخالف بين طرفيه وإذا كان ضيقا فاشدده على حقوك سرنا مع رسول الله صلى الله عليه وسلم وكان قوت كل رجل منا في كل يوم تمرة فكان يمصها ثم يصرها في ثوبه وكنا نختبط بقسينا ونأكل حتى قرحت أشداقنا فأقسم أخطئها رجل منا يوما فانطلقنا به ننعشه فشهدنا أنه لم يعطها فأعطيها فقام فأخذها سرنا مع رسول الله صلى الله عليه وسلم حتى نزلنا واديا أفيح فذهب رسول الله صلى الله عليه وسلم يقضى حاجته فاتبعته بإداوة من ماء فنظر رسول الله صلى الله عليه وسلم فلم ير شيئا يستتر به فإذا شجرتان بشاطئ الوادي فانطلق رسول الله صلى الله عليه وسلم إلى إحداهما فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كالبعير المخشوش الذي يصانع قائده حتى أتى الشجرة الأخرى فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كذلك حتى إذا كان بالمنصف مما بينهما لأم بينهما يعني جمعها فقال التئما علي بإذن الله فالتأمتا قال جابر فخرجت أحضر مخافة أن يحس رسول الله صلى الله عليه وسلم بقربي فيبتعد وقال محمد بن عباد فيتبعد فجلست أحدث نفسي فحانت مني لفتة فإذا أنا برسول الله صلى الله عليه وسلم مقبلا وإذا الشجرتان قد افترقتا فقامت كل واحدة منهما على ساق فرأيت رسول الله صلى الله عليه وسلم وقف وقفة فقال برأسه هكذا وأشار أبو إسماعيل برأسه يمينا وشمالا ثم أقبل فلما انتهى إلي قال يا جابر هل رأيت مقامي قلت نعم يا رسول الله قال فانطلق إلى الشجرتين فاقطع من كل واحدة منهما غصنا فأقبل بهما حتى إذا قمت مقامي فأرسل غصنا عن يمينك وغصنا عن يسارك قال جابر فقمت فأخذت حجرا فكسرته وحسرته فانذلق لي فأتيت الشجرتين فقطعت من كل واحدة منهما غصنا ثم أقبلت أجرهما حتى قمت مقام رسول الله صلى الله عليه وسلم أرسلت غصنا عن يميني وغصنا عن يسارى ثم لحقته فقلت قد فعلت يا رسول الله فعم ذاك قال إني مررت بقبرين يعذبان فأحببت بشفاعتي أن يرفه عنهما ما دام الغصنان رطبين قال فأتينا العسكر فقال رسول الله صلى الله عليه وسلم يا جابر ناد بوضوء فقلت ألا وضوء ألا وضوء ألا وضوء قال قلت يا رسول الله ما وجدت في الركب من قطرة وكان رجل من الأنصار يبرد لرسول الله صلى الله عليه وسلم الماء في أشجاب له على حمارة من جريد قال فقال لي انطلق إلى فلان بن فلان الأنصاري فانظر هل في أشجابه من شيء قال فانطلقت إليه فنظرت فيها فلم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه فأتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني لم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه قال اذهب فأتني به فأتيته به فأخذه بيده فجعل يتكلم بشيء لا أدرى ما هو ويغمره بيديه ثم أعطانيه فقال يا جابر ناد بجفنة فقلت يا جفنة الركب فأتيت بها تحمل فوضعتها بين يديه فقال رسول الله صلى الله عليه وسلم بيده في الجفنة هكذا فبسطها وفرق بين أصابعه ثم وضعها في قعر الجفنة وقال خذ يا جابر فصب علي وقل باسم الله فصببت عليه وقلت باسم الله فرأيت الماء يفور من بين أصابع رسول الله صلى الله عليه وسلم ثم فارت الجفنة ودارت حتى امتلأت فقال يا جابر ناد من كان له حاجة بماء قال فأتى الناس فاستقوا حتى رووا قال فقلت هل بقى أحد له حاجة فرفع رسول الله صلى الله عليه وسلم يده من الجفنة وهى ملأى وشكا الناس إلى رسول الله صلى الله عليه وسلم الجوع فقال عسى الله أن يطعمكم فأتينا سيف البحر فزخر البحر زخرة فألقى دابة فأورينا على شقها النار فاطبخنا واشتوينا وأكلنا حتى شبعنا قال جابر فدخلت أنا وفلان وفلان حتى عد خمسة في حجاج عينها ما يرانا أحد حتى خرجنا فأخذنا ضلعا من أضلاعه فقوسناه ثم دعونا بأعظم رجل في الركب وأعظم جمل في الركب وأعظم كفل في الركب فدخل تحته ما يطأطىء رأسه


001-جاء أبو بكر الصديق إلى أبي في منزله فاشترى منه رحلا فقال لعازب ابعث معي ابنك يحمله معي إلى منزلي فقال لي أبي احمله فحملته وخرج أبي معه ينتقد ثمنه

جاء أبو بكر الصديق إلى أبي في منزله فاشترى منه رحلا فقال لعازب ابعث معي ابنك يحمله معي إلى منزلي فقال لي أبي احمله فحملته وخرج أبي معه ينتقد ثمنه فقال له أبي يا أبا بكر حدثني كيف صنعتما ليلة سريت مع رسول الله صلى الله عليه وسلم قال نعم أسرينا ليلتنا كلها حتى قام قائم الظهيرة وخلا الطريق فلا يمر فيه أحد حتى رفعت لنا صخرة طويلة لها ظل لم تأت عليه الشمس بعد فنزلنا عندها فأتيت الصخرة فسويت بيدي مكانا ينام فيه النبي صلى الله عليه وسلم في ظلها ثم بسطت عليه فروة ثم قلت نم يا رسول الله وأنا أنفض لك ما حولك فنام وخرجت أنفض ما حوله فإذا أنا براعي غنم مقبل بغنمه إلى الصخرة يريد منها الذي منه أردنا فلقيته فقلت لمن أنت يا غلام فقال لرجل من أهل المدينة قلت أفي غنمك لبن قال نعم قلت أفتحلب لي قال نعم فأخذ شاة فقلت له انفض الضرع من الشعر والتراب والقذى قال فرأيت البراء يضرب بيده على الأخرى ينفض فحلب لي في قعب معه كثبة من لبن قال ومعي إداوة أرتوي فيها للنبي صلى الله عليه وسلم ليشرب منها ويتوضأ قال فأتيت النبي صلى الله عليه وسلم وكرهت أن أوقظه من نومه فوافقته أستيقظ فصببت على اللبن من الماء حتى برد أسفله فقلت يا رسول الله اشرب من هذا اللبن قال فشرب حتى رضيت ثم قال ألم يأن للرحيل قلت بلى قال فارتحلنا بعدما زالت الشمس واتبعنا سراقة بن مالك قال ونحن في جلد من الأرض فقلت يا رسول الله أتينا فقال لا تحزن إن الله معنا فدعا عليه رسول الله صلى الله عليه وسلم فارتطمت فرسه إلى بطنها أرى فقال إني قد علمت أنكما قد دعوتما علي فادعوا لي فالله لكما أن أرد عنكما الطلب فدعا الله فنجى فرجع لا يلقى أحدا إلا قال قد كفيتكم ما ههنا فلا يلقى أحدا إلا رده قال ووفى لنا

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا أبو إسحاق قال سمعت البراء بن عازب يقول جاء أبو بكر الصديق إلى أبي في منزله فاشترى منه رحلا فقال لعازب ابعث معي ابنك يحمله معي إلى منزلي فقال لي أبي احمله فحملته وخرج أبي معه ينتقد ثمنه فقال له أبي يا أبا بكر حدثني كيف صنعتما ليلة سريت مع رسول الله صلى الله عليه وسلم قال نعم أسرينا ليلتنا كلها حتى قام قائم الظهيرة وخلا الطريق فلا يمر فيه أحد حتى رفعت لنا صخرة طويلة لها ظل لم تأت عليه الشمس بعد فنزلنا عندها فأتيت الصخرة فسويت بيدي مكانا ينام فيه النبي صلى الله عليه وسلم في ظلها ثم بسطت عليه فروة ثم قلت نم يا رسول الله وأنا أنفض لك ما حولك فنام وخرجت أنفض ما حوله فإذا أنا براعي غنم مقبل بغنمه إلى الصخرة يريد منها الذي منه أردنا فلقيته فقلت لمن أنت يا غلام فقال لرجل من أهل المدينة قلت أفي غنمك لبن قال نعم قلت أفتحلب لي قال نعم فأخذ شاة فقلت له انفض الضرع من الشعر والتراب والقذى قال فرأيت البراء يضرب بيده على الأخرى ينفض فحلب لي في قعب معه كثبة من لبن قال ومعي إداوة أرتوي فيها للنبي صلى الله عليه وسلم ليشرب منها ويتوضأ قال فأتيت النبي صلى الله عليه وسلم وكرهت أن أوقظه من نومه فوافقته أستيقظ فصببت على اللبن من الماء حتى برد أسفله فقلت يا رسول الله اشرب من هذا اللبن قال فشرب حتى رضيت ثم قال ألم يأن للرحيل قلت بلى قال فارتحلنا بعدما زالت الشمس واتبعنا سراقة بن مالك قال ونحن في جلد من الأرض فقلت يا رسول الله أتينا فقال لا تحزن إن الله معنا فدعا عليه رسول الله صلى الله عليه وسلم فارتطمت فرسه إلى بطنها أرى فقال إني قد علمت أنكما قد دعوتما علي فادعوا لي فالله لكما أن أرد عنكما الطلب فدعا الله فنجى فرجع لا يلقى أحدا إلا قال قد كفيتكم ما ههنا فلا يلقى أحدا إلا رده قال ووفى لنا


002-وساق الحديث بمعنى حديث زهير عن أبي إسحاق وقال في حديثه من رواية عثمان بن عمر فلما دنا دعا عليه رسول الله صلى الله عليه وسلم فساخ فرسه في الأرض إلى

وساق الحديث بمعنى حديث زهير عن أبي إسحاق وقال في حديثه من رواية عثمان بن عمر فلما دنا دعا عليه رسول الله صلى الله عليه وسلم فساخ فرسه في الأرض إلى بطنه ووثب عنه وقال يا محمد قد علمت أن هذا عملك فادع الله أن يخلصني مما أنا فيه ولك على لأعمين على من ورائي وهذه كنانتي فخذ سهما منها فإنك ستمر على إبلي وغلماني بمكان كذا وكذا فخذ منها حاجتك قال لا حاجة لي في إبلك فقدمنا المدينة ليلا فتنازعوا أيهم ينزل عليه رسول الله صلى الله عليه وسلم فقال أنزل على بني النجار أخوال عبد المطلب أكرمهم بذلك فصعد الرجال والنساء فوق البيوت وتفرق الغلمان والخدم في الطرق ينادون يا محمد يا رسول الله يا محمد يا رسول الله

وحدثنيه زهير بن حرب حدثنا عثمان بن عمر ح وحدثناه إسحاق بن إبراهيم أخبرنا النضر بن شميل كلاهما عن إسرائيل عن أبي إسحاق عن البراء قال اشترى أبو بكر من أبي رحلا بثلاثة عشر درهما وساق الحديث بمعنى حديث زهير عن أبي إسحاق وقال في حديثه من رواية عثمان بن عمر فلما دنا دعا عليه رسول الله صلى الله عليه وسلم فساخ فرسه في الأرض إلى بطنه ووثب عنه وقال يا محمد قد علمت أن هذا عملك فادع الله أن يخلصني مما أنا فيه ولك على لأعمين على من ورائي وهذه كنانتي فخذ سهما منها فإنك ستمر على إبلي وغلماني بمكان كذا وكذا فخذ منها حاجتك قال لا حاجة لي في إبلك فقدمنا المدينة ليلا فتنازعوا أيهم ينزل عليه رسول الله صلى الله عليه وسلم فقال أنزل على بني النجار أخوال عبد المطلب أكرمهم بذلك فصعد الرجال والنساء فوق البيوت وتفرق الغلمان والخدم في الطرق ينادون يا محمد يا رسول الله يا محمد يا رسول الله


001-قيل لبني إسرائيل ادخلوا الباب سجدا وقولوا حطة يغفر لكم خطاياكم فبدلوا فدخلوا الباب يزحفون على أستاههم وقالوا حبة في شعرة

قيل لبني إسرائيل ادخلوا الباب سجدا وقولوا حطة يغفر لكم خطاياكم فبدلوا فدخلوا الباب يزحفون على أستاههم وقالوا حبة في شعرة

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم قيل لبني إسرائيل ادخلوا الباب سجدا وقولوا حطة يغفر لكم خطاياكم فبدلوا فدخلوا الباب يزحفون على أستاههم وقالوا حبة في شعرة


002-أن الله تابع الوحي على رسول الله صلى الله عليه وسلم قبل وفاته حتى توفي وأكثر ما كان الوحي يوم توفي رسول الله صلى الله عليه وسلم

أن الله تابع الوحي على رسول الله صلى الله عليه وسلم قبل وفاته حتى توفي وأكثر ما كان الوحي يوم توفي رسول الله صلى الله عليه وسلم

حدثني عمرو بن محمد بن بكير الناقد والحسن بن علي الحلواني وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب يعنون بن إبراهيم بن سعد حدثنا أبي عن صالح وهو بن كيسان عن بن شهاب قال أخبرني أنس بن مالك أن الله تابع الوحي على رسول الله صلى الله عليه وسلم قبل وفاته حتى توفي وأكثر ما كان الوحي يوم توفي رسول الله صلى الله عليه وسلم


003-طارق بن شهاب أن اليهود قالوا لعمر أنكم تقرؤن آية لو أنزلت فينا لاتخذنا ذلك اليوم عيدا فقال عمر إني لأعلم حيث أنزلت وأي يوم أنزلت وأين رسول الله صلى

طارق بن شهاب أن اليهود قالوا لعمر أنكم تقرؤن آية لو أنزلت فينا لاتخذنا ذلك اليوم عيدا فقال عمر إني لأعلم حيث أنزلت وأي يوم أنزلت وأين رسول الله صلى الله عليه وسلم حيث أنزلت أنزلت بعرفة ورسول الله صلى الله عليه وسلم واقف بعرفة قال سفيان أشك كان يوم جمعة أم لا يعني { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي }

حدثني أبو خيثمة زهير بن حرب ومحمد بن المثنى واللفظ لابن المثنى قالا حدثنا عبد الرحمن وهو بن مهدي حدثنا سفيان عن قيس بن مسلم عن طارق بن شهاب أن اليهود قالوا لعمر أنكم تقرؤن آية لو أنزلت فينا لاتخذنا ذلك اليوم عيدا فقال عمر إني لأعلم حيث أنزلت وأي يوم أنزلت وأين رسول الله صلى الله عليه وسلم حيث أنزلت أنزلت بعرفة ورسول الله صلى الله عليه وسلم واقف بعرفة قال سفيان أشك كان يوم جمعة أم لا يعني " اليوم أكملت لكم دينكم وأتممت عليكم نعمتي "


004-قالت اليهود لعمر لو علينا معشر يهود نزلت هذه الآية { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا } نعلم اليوم الذي أنزلت فيه

قالت اليهود لعمر لو علينا معشر يهود نزلت هذه الآية { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا } نعلم اليوم الذي أنزلت فيه لاتخذنا ذلك اليوم عيدا قال فقال عمر فقد علمت اليوم الذي أنزلت فيه والساعة وأين رسول الله صلى الله عليه وسلم حين نزلت نزلت ليلة جمع ونحن مع رسول الله صلى الله عليه وسلم بعرفات

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قال حدثنا عبد الله بن إدريس عن أبيه عن قيس بن مسلم عن طارق بن شهاب قال قالت اليهود لعمر لو علينا معشر يهود نزلت هذه الآية " اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا " نعلم اليوم الذي أنزلت فيه لاتخذنا ذلك اليوم عيدا قال فقال عمر فقد علمت اليوم الذي أنزلت فيه والساعة وأين رسول الله صلى الله عليه وسلم حين نزلت نزلت ليلة جمع ونحن مع رسول الله صلى الله عليه وسلم بعرفات


005-جاء رجل من اليهود إلى عمر فقال يا أمير المؤمنين آية في كتابكم تقرؤنها لو علينا نزلت معشر اليهود لاتخذنا ذلك اليوم عيدا قال وأي آية قال { اليوم أكملت

جاء رجل من اليهود إلى عمر فقال يا أمير المؤمنين آية في كتابكم تقرؤنها لو علينا نزلت معشر اليهود لاتخذنا ذلك اليوم عيدا قال وأي آية قال { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا } فقال عمر إني لأعلم اليوم الذي نزلت فيه والمكان الذي نزلت فيه نزلت على رسول الله صلى الله عليه وسلم بعرفات في يوم جمعة

وحدثني عبد بن حميد أخبرنا جعفر بن عون أخبرنا أبو عميس عن قيس بن مسلم عن طارق بن شهاب قال جاء رجل من اليهود إلى عمر فقال يا أمير المؤمنين آية في كتابكم تقرؤنها لو علينا نزلت معشر اليهود لاتخذنا ذلك اليوم عيدا قال وأي آية قال " اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا " فقال عمر إني لأعلم اليوم الذي نزلت فيه والمكان الذي نزلت فيه نزلت على رسول الله صلى الله عليه وسلم بعرفات في يوم جمعة


006-أنه سأل عائشة عن قول الله { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع } قالت يا بن أختي هي اليتيمة تكون في حجر

أنه سأل عائشة عن قول الله { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع } قالت يا بن أختي هي اليتيمة تكون في حجر وليها تشاركه في ماله فيعجبه مالها وجمالها فيريد وليها أن يتزوجها بغير أن يقسط في صداقها فيعطيها مثل ما يعطيها غيره فنهوا أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن من الصداق وأمروا أن ينكحوا ما طاب لهم من النساء سواهن قال عروة قالت عائشة ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن فأنزل الله { يستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن } قالت والذي ذكر الله أنه { يتلى عليكم في الكتاب } الآية الأولى التي قال الله فيها { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء } قالت عائشة وقول الله في الآية الأخرى { وترغبون أن تنكحوهن } رغبة أحدكم عن اليتيمة التي تكون في حجره حين تكون قليلة المال والجمال فنهوا أن ينكحوا ما رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط من أجل رغبتهم عنهن

حدثني أبو الطاهر أحمد بن عمرو بن سرح وحرملة بن يحيى التجيبي قال أبو الطاهر حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أنه سأل عائشة عن قول الله " وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع " قالت يا بن أختي هي اليتيمة تكون في حجر وليها تشاركه في ماله فيعجبه مالها وجمالها فيريد وليها أن يتزوجها بغير أن يقسط في صداقها فيعطيها مثل ما يعطيها غيره فنهوا أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن من الصداق وأمروا أن ينكحوا ما طاب لهم من النساء سواهن قال عروة قالت عائشة ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن فأنزل الله " يستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن " قالت والذي ذكر الله أنه " يتلى عليكم في الكتاب " الآية الأولى التي قال الله فيها " وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء " قالت عائشة وقول الله في الآية الأخرى " وترغبون أن تنكحوهن " رغبة أحدكم عن اليتيمة التي تكون في حجره حين تكون قليلة المال والجمال فنهوا أن ينكحوا ما رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط من أجل رغبتهم عنهن


007-بمثل حديث يونس عن الزهري وزاد في آخره من أجل رغبتهم عنهن إذا كن قليلات المال والجمال

بمثل حديث يونس عن الزهري وزاد في آخره من أجل رغبتهم عنهن إذا كن قليلات المال والجمال

وحدثنا الحسن الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عروة أنه سأل عائشة عن قول الله " وإن خفتم أن لا تقسطوا في اليتامى " وساق الحديث بمثل حديث يونس عن الزهري وزاد في آخره من أجل رغبتهم عنهن إذا كن قليلات المال والجمال


008-في قوله { وإن خفتم أن لا تقسطوا في اليتامى } قالت أنزلت في الرجل تكون له اليتيمة وهو وليها ووارثها ولها مال وليس لها أحد يخاصم دونها فلا ينكحها

في قوله { وإن خفتم أن لا تقسطوا في اليتامى } قالت أنزلت في الرجل تكون له اليتيمة وهو وليها ووارثها ولها مال وليس لها أحد يخاصم دونها فلا ينكحها لمالها فيضر بها ويسيء صحبتها فقال { إن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء } يقول ما أحللت لكم ودع هذه التي تضر بها

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة في قوله " وإن خفتم أن لا تقسطوا في اليتامى " قالت أنزلت في الرجل تكون له اليتيمة وهو وليها ووارثها ولها مال وليس لها أحد يخاصم دونها فلا ينكحها لمالها فيضر بها ويسيء صحبتها فقال " إن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء " يقول ما أحللت لكم ودع هذه التي تضر بها


009-في قوله { وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن } قالت أنزلت في اليتيمة تكون عند الرجل فتشركه في

في قوله { وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن } قالت أنزلت في اليتيمة تكون عند الرجل فتشركه في ماله فيرغب عنها أن يتزوجها ويكره أن يزوجها غيره فيشركه في ماله فيعضلها فلا يتزوجها ولا يزوجها غيره

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة في قوله " وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن " قالت أنزلت في اليتيمة تكون عند الرجل فتشركه في ماله فيرغب عنها أن يتزوجها ويكره أن يزوجها غيره فيشركه في ماله فيعضلها فلا يتزوجها ولا يزوجها غيره


010-في قوله { يستفتونك في النساء قل الله يفتيكم فيهن } الآية قالت هي اليتيمة التي تكون عند الرجل لعلها أن تكون قد شركته في ماله حتى في العذق فيرغب يعني

في قوله { يستفتونك في النساء قل الله يفتيكم فيهن } الآية قالت هي اليتيمة التي تكون عند الرجل لعلها أن تكون قد شركته في ماله حتى في العذق فيرغب يعني أن ينكحها ويكره أن ينكحها رجلا فيشركه في ماله فيعضلها

حدثنا أبو كريب حدثنا أبو أسامة أخبرنا هشام عن أبيه عن عائشة في قوله " يستفتونك في النساء قل الله يفتيكم فيهن " الآية قالت هي اليتيمة التي تكون عند الرجل لعلها أن تكون قد شركته في ماله حتى في العذق فيرغب يعني أن ينكحها ويكره أن ينكحها رجلا فيشركه في ماله فيعضلها


011-في قوله { ومن كان فقيرا فليأكل بالمعروف } قالت أنزلت في والى مال اليتيم الذي يقوم عليه ويصلحه إذا كان محتاجا أن يأكل منه

في قوله { ومن كان فقيرا فليأكل بالمعروف } قالت أنزلت في والى مال اليتيم الذي يقوم عليه ويصلحه إذا كان محتاجا أن يأكل منه

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة في قوله " ومن كان فقيرا فليأكل بالمعروف " قالت أنزلت في والى مال اليتيم الذي يقوم عليه ويصلحه إذا كان محتاجا أن يأكل منه


012-في قوله تعالى { ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف } قالت أنزلت في ولي اليتيم أن يصيب من ماله إذا كان محتاجا بقدر ماله بالمعروف

في قوله تعالى { ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف } قالت أنزلت في ولي اليتيم أن يصيب من ماله إذا كان محتاجا بقدر ماله بالمعروف

وحدثناه أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة في قوله تعالى " ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف " قالت أنزلت في ولي اليتيم أن يصيب من ماله إذا كان محتاجا بقدر ماله بالمعروف


013-بهذا الإسناد

بهذا الإسناد

وحدثناه أبو كريب حدثنا بن نمير حدثنا هشام بهذا الإسناد


014-في قوله سبحانه وتعلى { إذ جاؤكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر } قالت كان ذلك يوم الخندق

في قوله سبحانه وتعلى { إذ جاؤكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر } قالت كان ذلك يوم الخندق

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة في قوله سبحانه وتعلى " إذ جاؤكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر " قالت كان ذلك يوم الخندق


015-{ وإن امرأة خافت من بعلها نشوزا أو إعراضا } الآية قالت أنزلت في المرأة تكون عند الرجل فتطول صحبتها فيريد طلاقها فتقول لا تطلقني وامسكني وأنت في حل

{ وإن امرأة خافت من بعلها نشوزا أو إعراضا } الآية قالت أنزلت في المرأة تكون عند الرجل فتطول صحبتها فيريد طلاقها فتقول لا تطلقني وامسكني وأنت في حل مني فنزلت هذه الآية

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان حدثنا هشام عن أبيه عن عائشة " وإن امرأة خافت من بعلها نشوزا أو إعراضا " الآية قالت أنزلت في المرأة تكون عند الرجل فتطول صحبتها فيريد طلاقها فتقول لا تطلقني وامسكني وأنت في حل مني فنزلت هذه الآية


016-في قوله سبحانه وتعلى { وإن امرأة خافت من بعلها نشوزا أو إعراضا } قالت نزلت في المرأة تكون عند الرجل فلعله أن لا يستكثر منها وتكون لها صحبة وولد

في قوله سبحانه وتعلى { وإن امرأة خافت من بعلها نشوزا أو إعراضا } قالت نزلت في المرأة تكون عند الرجل فلعله أن لا يستكثر منها وتكون لها صحبة وولد فتكره أن يفارقها فتقول له أنت في حل من شأنى

حدثنا أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة في قوله سبحانه وتعلى " وإن امرأة خافت من بعلها نشوزا أو إعراضا " قالت نزلت في المرأة تكون عند الرجل فلعله أن لا يستكثر منها وتكون لها صحبة وولد فتكره أن يفارقها فتقول له أنت في حل من شأنى


017-يا بن أختي أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم فسبوهم

يا بن أختي أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم فسبوهم

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن أبيه قال قالت لي عائشة يا بن أختي أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم فسبوهم


018-بهذا الإسناد مثله

بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا هشام بهذا الإسناد مثله


019-اختلف أهل الكوفة في هذه الآية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم } فرحلت إلى بن عباس فسألته عنها فقال لقد أنزلت آخر ما أنزل ثم ما نسخها شيء

اختلف أهل الكوفة في هذه الآية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم } فرحلت إلى بن عباس فسألته عنها فقال لقد أنزلت آخر ما أنزل ثم ما نسخها شيء

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن المغيرة بن النعمان عن سعيد بن جبير قال اختلف أهل الكوفة في هذه الآية " ومن يقتل مؤمنا متعمدا فجزاؤه جهنم " فرحلت إلى بن عباس فسألته عنها فقال لقد أنزلت آخر ما أنزل ثم ما نسخها شيء


020-بهذا الإسناد في حديث بن جعفر نزلت في آخر ما أنزل وفي حديث النضر إنها لمن آخر ما أنزلت

بهذا الإسناد في حديث بن جعفر نزلت في آخر ما أنزل وفي حديث النضر إنها لمن آخر ما أنزلت

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا إسحاق بن إبراهيم أخبرنا النضر قالا جميعا حدثنا شعبة بهذا الإسناد في حديث بن جعفر نزلت في آخر ما أنزل وفي حديث النضر إنها لمن آخر ما أنزلت


021-أمرني عبد الرحمن بن أبزي أن أسأل بن عباس عن هاتين الآيتين { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها } فسألته فقال لم ينسخها شيء وعن هذه الآية {

أمرني عبد الرحمن بن أبزي أن أسأل بن عباس عن هاتين الآيتين { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها } فسألته فقال لم ينسخها شيء وعن هذه الآية { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق } قال نزلت في أهل الشرك

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن سعيد بن جبير قال أمرني عبد الرحمن بن أبزي أن أسأل بن عباس عن هاتين الآيتين " ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها " فسألته فقال لم ينسخها شيء وعن هذه الآية " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق " قال نزلت في أهل الشرك


022-نزلت هذه الآية بمكة { والذين لا يدعون مع الله إلها آخر } إلى قوله { مهانا } فقال المشركون وما يغني عنا الإسلام وقد عدلنا بالله وقد قتلنا النفس التي

نزلت هذه الآية بمكة { والذين لا يدعون مع الله إلها آخر } إلى قوله { مهانا } فقال المشركون وما يغني عنا الإسلام وقد عدلنا بالله وقد قتلنا النفس التي حرم الله وأتينا الفواحش فأنزل الله { إلا من تاب وآمن وعمل عملا صالحا } إلى آخر الآية قال فأما من دخل في الإسلام وعقله ثم قتل فلا توبة له

حدثني هارون بن عبد الله حدثنا أبو النضر هاشم بن القاسم الليثي حدثنا أبو معاوية يعني شيبان عن منصور بن المعتمر عن سعيد بن جبير عن بن عباس قال نزلت هذه الآية بمكة " والذين لا يدعون مع الله إلها آخر " إلى قوله " مهانا " فقال المشركون وما يغني عنا الإسلام وقد عدلنا بالله وقد قتلنا النفس التي حرم الله وأتينا الفواحش فأنزل الله " إلا من تاب وآمن وعمل عملا صالحا " إلى آخر الآية قال فأما من دخل في الإسلام وعقله ثم قتل فلا توبة له


023-قلت لابن عباس ألمن قتل مؤمنا متعمدا من توبة قال لا قال فتلوت عليه هذه الآية التي في الفرقان { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي

قلت لابن عباس ألمن قتل مؤمنا متعمدا من توبة قال لا قال فتلوت عليه هذه الآية التي في الفرقان { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق } إلى آخر الآية قال هذه آية مكية نسختها آية مدنية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا } وفي رواية بن هاشم فتلوت هذه الآية التي في الفرقان { إلا من تاب }

حدثني عبد الله بن هاشم وعبد الرحمن بن بشر العبدي قالا حدثنا يحيى وهو بن سعيد القطان عن بن جريج حدثني القاسم بن أبي بزة عن سعيد بن جبير قال قلت لابن عباس ألمن قتل مؤمنا متعمدا من توبة قال لا قال فتلوت عليه هذه الآية التي في الفرقان " والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق " إلى آخر الآية قال هذه آية مكية نسختها آية مدنية " ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا " وفي رواية بن هاشم فتلوت هذه الآية التي في الفرقان " إلا من تاب "


024-تعلم وقال هارون تدرى آخر سورة نزلت في القرآن نزلت جميعا قلت نعم إذا جاء نصر الله والفتح قال صدقت وفي رواية بن أبي شيبة تعلم أي سورة ولم يقل آخر

تعلم وقال هارون تدرى آخر سورة نزلت في القرآن نزلت جميعا قلت نعم إذا جاء نصر الله والفتح قال صدقت وفي رواية بن أبي شيبة تعلم أي سورة ولم يقل آخر

حدثنا أبو بكر بن أبي شيبة وهارون بن عبد الله وعبد بن حميد قال عبد أخبرنا وقال الآخران حدثنا جعفر بن عون أخبرنا أبو عميس عن عبد المجيد بن سهيل عن عبيد الله بن عبد الله بن عتبة قال قال لي بن عباس تعلم وقال هارون تدرى آخر سورة نزلت في القرآن نزلت جميعا قلت نعم إذا جاء نصر الله والفتح قال صدقت وفي رواية بن أبي شيبة تعلم أي سورة ولم يقل آخر


025-بهذا الإسناد مثله وقال آخر سورة وقال عبد المجيد ولم يقل بن سهيل

بهذا الإسناد مثله وقال آخر سورة وقال عبد المجيد ولم يقل بن سهيل

وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية حدثنا أبو عميس بهذا الإسناد مثله وقال آخر سورة وقال عبد المجيد ولم يقل بن سهيل


026-لقي ناس من المسلمين رجلا في غنيمة له فقال السلام عليكم فأخذوه فقتلوه وأخذوا تلك الغنيمة فنزلت { ولا تقولوا لمن ألقى إليكم السلم لست مؤمنا } وقرأها

لقي ناس من المسلمين رجلا في غنيمة له فقال السلام عليكم فأخذوه فقتلوه وأخذوا تلك الغنيمة فنزلت { ولا تقولوا لمن ألقى إليكم السلم لست مؤمنا } وقرأها بن عباس السلام

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وأحمد بن عبدة الضبي واللفظ لابن أبي شيبة قال حدثنا وقال الآخران أخبرنا سفيان عن عمرو عن عطاء عن بن عباس قال لقي ناس من المسلمين رجلا في غنيمة له فقال السلام عليكم فأخذوه فقتلوه وأخذوا تلك الغنيمة فنزلت " ولا تقولوا لمن ألقى إليكم السلم لست مؤمنا " وقرأها بن عباس السلام


027-سمعت البراء يقول كانت الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت إلا من ظهورها قال فجاء رجل من الأنصار فدخل من بابه فقيل له في ذلك فنزلت هذه الآية {

سمعت البراء يقول كانت الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت إلا من ظهورها قال فجاء رجل من الأنصار فدخل من بابه فقيل له في ذلك فنزلت هذه الآية { ليس البر بأن تأتوا البيوت من ظهورها }

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر عن شعبة عن أبي إسحاق قال سمعت البراء يقول كانت الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت إلا من ظهورها قال فجاء رجل من الأنصار فدخل من بابه فقيل له في ذلك فنزلت هذه الآية " ليس البر بأن تأتوا البيوت من ظهورها "


001-ما كان بين إسلامنا وبين أن عاتبنا الله بهذه الآية { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } إلا أربع سنين

ما كان بين إسلامنا وبين أن عاتبنا الله بهذه الآية { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله } إلا أربع سنين

حدثني يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن سعيد بن أبي هلال عن عون بن عبد الله عن أبيه أن بن مسعود قال ما كان بين إسلامنا وبين أن عاتبنا الله بهذه الآية " ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله " إلا أربع سنين


001-كانت المرأة تطوف بالبيت وهى عريانة فتقول من يعيرنى تطوافا تجعله على فرجها وتقول اليوم يبدو بعضه أو كله فما بدا منه فلا أحله فنزلت هذه الآية { خذوا

كانت المرأة تطوف بالبيت وهى عريانة فتقول من يعيرنى تطوافا تجعله على فرجها وتقول اليوم يبدو بعضه أو كله فما بدا منه فلا أحله فنزلت هذه الآية { خذوا زينتكم عند كل مسجد }

حدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع واللفظ له حدثنا غندر حدثنا شعبة عن سلمة بن كهيل عن مسلم البطين عن سعيد بن جبير عن بن عباس قال كانت المرأة تطوف بالبيت وهى عريانة فتقول من يعيرنى تطوافا تجعله على فرجها وتقول اليوم يبدو بعضه أو كله فما بدا منه فلا أحله فنزلت هذه الآية " خذوا زينتكم عند كل مسجد "


001-كان عبد الله بن أبي بن سلول يقول لجارية له اذهبي فابغينا شيئا فأنزل الله { ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحيوة الدنيا ومن

كان عبد الله بن أبي بن سلول يقول لجارية له اذهبي فابغينا شيئا فأنزل الله { ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحيوة الدنيا ومن يكرههن فإن الله من بعد إكراههن لهن غفور رحيم }

حدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية واللفظ لأبي كريب حدثنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال كان عبد الله بن أبي بن سلول يقول لجارية له اذهبي فابغينا شيئا فأنزل الله " ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحيوة الدنيا ومن يكرههن فإن الله من بعد إكراههن لهن غفور رحيم "


002-أن جارية لعبد الله بن أبي بن سلول يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله { ولا

أن جارية لعبد الله بن أبي بن سلول يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله { ولا تكرهوا فتياتكم على البغاء } إلى قوله { غفور رحيم }

وحدثني أبو كامل الجحدري حدثنا أبو عوانة عن الأعمش عن أبي سفيان عن جابر أن جارية لعبد الله بن أبي بن سلول يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله " ولا تكرهوا فتياتكم على البغاء " إلى قوله " غفور رحيم "


001-في قوله سبحانه وتعلى { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب } قال كان نفر من الجن أسلموا وكانوا يعبدون فبقي الذين كانوا يعبدون على

في قوله سبحانه وتعلى { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب } قال كان نفر من الجن أسلموا وكانوا يعبدون فبقي الذين كانوا يعبدون على عبادتهم وقد أسلم النفر من الجن

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله في قوله سبحانه وتعلى " أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب " قال كان نفر من الجن أسلموا وكانوا يعبدون فبقي الذين كانوا يعبدون على عبادتهم وقد أسلم النفر من الجن


002-{ أولئك الذين يدعون يبتغون إلى ربهم الوسيلة } قال كان نفر من الإنس يعبدون نفرا من الجن فأسلم النفر من الجن واستمسك الإنس بعبادتهم فنزلت { أولئك

{ أولئك الذين يدعون يبتغون إلى ربهم الوسيلة } قال كان نفر من الإنس يعبدون نفرا من الجن فأسلم النفر من الجن واستمسك الإنس بعبادتهم فنزلت { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }

حدثني أبو بكر بن نافع العبدي حدثنا عبد الرحمن حدثنا سفيان عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله " أولئك الذين يدعون يبتغون إلى ربهم الوسيلة " قال كان نفر من الإنس يعبدون نفرا من الجن فأسلم النفر من الجن واستمسك الإنس بعبادتهم فنزلت " أولئك الذين يدعون يبتغون إلى ربهم الوسيلة "


003-بهذا الإسناد

بهذا الإسناد

وحدثنيه بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة عن سليمان بهذا الإسناد


004-{ أولئك الذين يدعون يبتغون إلى ربهم الوسيلة } قال نزلت في نفر من العرب كانوا يعبدون نفرا من الجن فأسلم الجنيون والإنس الذين كانوا يعبدونهم لا يشعرون

{ أولئك الذين يدعون يبتغون إلى ربهم الوسيلة } قال نزلت في نفر من العرب كانوا يعبدون نفرا من الجن فأسلم الجنيون والإنس الذين كانوا يعبدونهم لا يشعرون فنزلت { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }

وحدثني حجاج بن الشاعر حدثنا عبد الصمد بن عبد الوارث حدثني أبي حدثنا حسين عن قتادة عن عبد الله بن معبد الزماني عن عبد الله بن عتبة عن عبد الله بن مسعود " أولئك الذين يدعون يبتغون إلى ربهم الوسيلة " قال نزلت في نفر من العرب كانوا يعبدون نفرا من الجن فأسلم الجنيون والإنس الذين كانوا يعبدونهم لا يشعرون فنزلت " أولئك الذين يدعون يبتغون إلى ربهم الوسيلة "


001-قلت لابن عباس سورة التوبة قال التوبة قال بل هي الفاضحة ما زالت تنزل ومنهم ومنهم حتى ظنوا أن لا يبقى منا أحد إلا ذكر فيها قال قلت سورة الأنفال قال تلك

قلت لابن عباس سورة التوبة قال التوبة قال بل هي الفاضحة ما زالت تنزل ومنهم ومنهم حتى ظنوا أن لا يبقى منا أحد إلا ذكر فيها قال قلت سورة الأنفال قال تلك سورة بدر قال قلت فالحشر قال نزلت في بنى النضير

حدثني عبد الله بن مطيع حدثنا هشيم عن أبي بشر عن سعيد بن جبير قال قلت لابن عباس سورة التوبة قال التوبة قال بل هي الفاضحة ما زالت تنزل ومنهم ومنهم حتى ظنوا أن لا يبقى منا أحد إلا ذكر فيها قال قلت سورة الأنفال قال تلك سورة بدر قال قلت فالحشر قال نزلت في بنى النضير


001-خطب عمر على منبر رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه ثم قال أما بعد ألا وإن الخمر نزل تحريمها يوم نزل وهى من خمسة أشياء من الحنطة

خطب عمر على منبر رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه ثم قال أما بعد ألا وإن الخمر نزل تحريمها يوم نزل وهى من خمسة أشياء من الحنطة والشعير والتمر والزبيب والعسل والخمر ما خامر العقل وثلاثة أشياء وددت أيها الناس أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيها الجد والكلالة وأبواب من أبواب الربا

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن أبي حيان عن الشعبي عن بن عمر قال خطب عمر على منبر رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه ثم قال أما بعد ألا وإن الخمر نزل تحريمها يوم نزل وهى من خمسة أشياء من الحنطة والشعير والتمر والزبيب والعسل والخمر ما خامر العقل وثلاثة أشياء وددت أيها الناس أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيها الجد والكلالة وأبواب من أبواب الربا


002-أما بعد أيها الناس فإنه نزل تحريم الخمر وهى من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل وثلاث أيها الناس وددت أن رسول الله

أما بعد أيها الناس فإنه نزل تحريم الخمر وهى من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل وثلاث أيها الناس وددت أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيهن عهدا ننتهي إليه الجد والكلالة وأبواب من أبواب الربا

وحدثنا أبو كريب أخبرنا بن إدريس حدثنا أبو حيان عن الشعبي عن بن عمر قال سمعت عمر بن الخطاب على منبر رسول الله صلى الله عليه وسلم يقول أما بعد أيها الناس فإنه نزل تحريم الخمر وهى من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل وثلاث أيها الناس وددت أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيهن عهدا ننتهي إليه الجد والكلالة وأبواب من أبواب الربا


003-بهذا الإسناد بمثل حديثهما غير أن بن علية في حديثه العنب كما قال بن إدريس وفي حديث عيسى الزبيب كما قال بن مسهر

بهذا الإسناد بمثل حديثهما غير أن بن علية في حديثه العنب كما قال بن إدريس وفي حديث عيسى الزبيب كما قال بن مسهر

وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن أبي حيان بهذا الإسناد بمثل حديثهما غير أن بن علية في حديثه العنب كما قال بن إدريس وفي حديث عيسى الزبيب كما قال بن مسهر


001-سمعت أبا ذر يقسم قسما إن { هذان خصمان اختصموا في ربهم } إنها نزلت في الذين برزوا يوم بدر حمزة وعلي وعبيدة بن الحارث وعتبة وشيبة ابنا ربيعة والوليد

سمعت أبا ذر يقسم قسما إن { هذان خصمان اختصموا في ربهم } إنها نزلت في الذين برزوا يوم بدر حمزة وعلي وعبيدة بن الحارث وعتبة وشيبة ابنا ربيعة والوليد بن عتبة

‏02:23 م ‏27/‏06/‏1424
حدثنا عمرو بن زرارة حدثنا هشيم عن أبي هاشم عن أبي مجلز عن قيس بن عباد قال سمعت أبا ذر يقسم قسما إن " هذان خصمان اختصموا في ربهم " إنها نزلت في الذين برزوا يوم بدر حمزة وعلي وعبيدة بن الحارث وعتبة وشيبة ابنا ربيعة والوليد بن عتبة


002-سمعت أبا ذر يقسم لنزلت { هذان خصمان } بمثل حديث هشيم

سمعت أبا ذر يقسم لنزلت { هذان خصمان } بمثل حديث هشيم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن جميعا عن سفيان عن أبي هاشم عن أبي مجلز عن قيس بن عباد قال سمعت أبا ذر يقسم لنزلت " هذان خصمان " بمثل حديث هشيم


 مقدمة صحيح مسلم
******************* مجلد مقدمة صحيح مسلم
*******************
مقدمة صحيح مسلم

 مقدمة الحمد لله رب العالمين والعاقبة للمتقين وصلى الله على محمد خاتم النبيين وعلى جميع الأنبياء والمرسلين أما بعد فإنك يرحمك الله بتوفيق خالقك ذكرت أنك هممت بالفحص عن تعرف جملة الأخبار المأثورة عن رسول الله صلى الله عليه وسلم في سنن الدين وأحكامه وما كان منها في الثواب والعقاب والترغيب والترهيب وغير ذلك من صنوف الأشياء بالأسانيد التي بها نقلت وتداولها أهل العلم فيما بينهم فأردت أرشدك الله أن توقف على جملتها مؤلفة محصاة وسألتني أن ألخصها لك في التأليف بلا تكرار يكثر فإن ذلك زعمت مما يشغلك عماله قصدت من التفهم فيها والاستنباط منها وللذي سألت أكرمك الله حين رجعت إلى تدبره وما تؤول به الحال إن شاء الله عاقبة محمودة ومنفعة موجودة وظننت حين سألتني تجشم ذلك أن لو عزم لي عليه وقضي لي تمامه كان أول من يصيبه نفع ذلك إياي خاصة قبل غيري من الناس لأسباب كثيرة يطول بذكرها الوصف إلا أن جملة ذلك أن ضبط القليل من هذا الشان وإتقانه أيسر على المرء من معالجة الكثير منه ولا سيما عند من لا تمييز عنده من العوام إلا بأن يوقفه على التمييز غيره فإذا كان الأمر في هذا كما وصفنا فالقصد منه إلى الصحيح القليل أولى بهم من ازدياد السقيم وإنما يرجى بعض المنفعة في الاستكثار من هذا الشان وجمع المكررات منه لخاصة من الناس ممن رزق فيه بعض التيقظ والمعرفة بأسبابه وعلله فذلك إن شاء الله يهجم بما أوتي من ذلك على الفائدة في الاستكثار من جمعه فأما عوام الناس الذين هم بخلاف معاني الخاص من أهل التيقظ والمعرفة فلا معنى لهم في طلب الكثير وقد عجزوا عن معرفة القليل ثم إنا إن شاء الله مبتدئون في تخريج ما سألت وتأليفه على شريطة سوف أذكرها لك وهو إنا نعمد إلى جملة ما أسند من الأخبار عن رسول الله صلى الله عليه وسلم فتقسمها على ثلاثة أقسام وثلاث طبقات من الناس على غير تكرار إلا أن يأتي موضع لا يستغنى فيه عن ترداد حديث فيه زيادة معنى أو إسناد يقع إلى جنب إسناد لعلة تكون هناك لأن المعنى الزائد في الحديث المحتاج إليه يقوم مقام حديث تام فلا بد من إعادة الحديث الذي فيه ما وصفنا من الزيادة أو أن يفصل ذلك المعنى من جملة الحديث على اختصاره إذا أمكن ولكن تفصيله ربما عسر من جملته فإعادته بهيئته إذا ضاق ذلك أسلم فأما ما وجدنا بدا من إعادته بجملته من غير حاجة منا إليه فلا نتولى فعله إن شاء الله فأما القسم الأول فإنا نتوخى أن نقدم الأخبار التي هي أسلم من العيوب من غيرها وأنقى من أن يكون ناقلوها أهل استقامة في الحديث وإتقان لما نقلوا لم يوجد في روايتهم اختلاف شديد ولا تخليط فاحش كما قد عثر فيه على كثير من المحدثين وبان ذلك في حديثهم فإذا نحن تقصينا أخبار هذا الصنف من الناس أتبعناها أخبارا يقع في أسانيدها بعض من ليس بالموصوف بالحفظ والإتقان كالصنف المقدم قبلهم على أنهم وإن كانوا فيما وصفنا دونهم فإن اسم الستر والصدق وتعاطي العلم يشملهم كعطاء بن السائب ويزيد بن أبي زياد وليث بن أبي سليم وأضرابهم من حمال الآثار ونقال الأخبار فهم وإن كانوا بما وصفنا من العلم والستر عند أهل العلم معروفين فغيرهم من أقرانهم ممن عندهم ما ذكرنا من الإتقان والاستقامة في الرواية يفضلونهم في الحال والمرتبة لأن هذا عند أهل العلم درجة رفيعة وخصلة سنية ألا ترى أنك إذا وازنت هؤلاء الثلاثة الذين سميناهم عطاء ويزيد وليثا بمنصور بن المعتمر وسليمان الأعمش وإسماعيل بن أبي خالد في إتقان الحديث والاستقامة فيه وجدتهم مباينين لهم لا يدانونهم لا شك عند أهل العلم بالحديث في ذلك للذي استفاض عندهم من صحة حفظ منصور والأعمش وإسماعيل وإتقانهم لحديثهم وأنهم لم يعرفوا مثل ذلك من عطاء ويزيد وليث وفي مثل مجرى هؤلاء إذا وازنت بين الأقران كابن عون وأيوب السختياني مع عوف بن أبي جميلة وأشعث الحمراني وهما صاحبا الحسن وابن سيرين كما أن بن عون وأيوب صاحباهما إلا أن البون بينهما وبين هذين بعيد في كمال الفضل وصحة النقل وإن كان عوف وأشعث غير مدفوعين عن صدق وأمانة عند أهل العلم ولكن الحال ما وصفنا من المنزلة عند أهل العلم وإنما مثلنا هؤلاء في التسمية ليكون تمثيلهم سمة يصدر عن فهمها من غبي عليه طريق أهل العلم في ترتيب أهله فيه فلا يقصر بالرجل العالي القدر عن درجته ولا يرفع متضع القدر في العلم فوق منزلته ويعطي كل ذي حق فيه حقه وينزل منزلته وقد ذكر عن عائشة رضي الله عنها أنها قالت أمرنا رسول الله صلى الله عليه وسلم أن ننزل الناس منازلهم مع ما نطق به القرآن من قول الله { وفوق كل ذي علم عليم }  فعلى نحو ما ذكرنا من الوجوه نؤلف ما سألت من الأخبار عن رسول الله صلى الله عليه وسلم فأما ما كان منها عن قوم هم عند أهل الحديث متهمون أو عند الأكثر منهم فلسنا نتشاغل بتخريج حديثهم كعبد الله بن مسور أبي جعفر المدائني وعمرو بن خالد وعبد القدوس الشامي ومحمد بن سعيد المصلوب وغياث بن إبراهيم وسليمان بن عمر وأبي داود النخعي وأشباهم ممن اتهم بوضع الأحاديث وتوليد الأخبار وكذلك من الغالب على حديثه المنكر أو الغلط أمسكنا أيضا عن حديثهم وعلامة المنكر في حديث المحدث إذا ما عرضت روايته للحديث على رواية غيره من أهل الحفظ والرضا خالفت روايته روايتهم أو لم تكد توافقها فإذا كان الأغلب من حديثه كذلك كان مهجور الحديث غير مقبولة ولا مستعملة فمن هذا الضرب من المحدثين عبد الله بن محرر ويحيى بن أبي أنيسة والجراح بن المنهال أبو العطوف وعباد بن كثير وحسين بن عبد الله بن ضميرة وعمر بن صهبان ومن نحا نحوهم في رواية المنكر من الحديث فلسنا نعرج على حديثهم ولا نتشاغل به لأن حكم أهل العلم والذي نعرف من مذهبهم في قبول ما يتفرد به المحدث من الحديث أن يكون قد شارك الثقات من أهل العلم والحفظ في بعض ما رووا وأمعن في ذلك على الموافقة لهم فإذا وجد كذلك ثم زاد بعد ذلك شيئا ليس عند أصحابه قبلت زيادته فأما من تراه يعمد لمثل الزهري في جلالته وكثرة أصحابه الحفاظ المتقنين لحديثه وحديث غيره أو لمثل هشام بن عروة وحديثهما عند أهل العلم مبسوط مشترك قد نقل أصحابهما عنهما حديثهما على الاتفاق منهم في أكثره فيروى عنهما أو عن أحدهما العدد من الحديث مما لا يعرفه أحد من أصحابهما وليس ممن قد شاركهم في الصحيح مما عندهم فغير جائز قبول حديث هذا الضرب من الناس والله أعلم قد شرحنا من مذهب الحديث وأهله بعض ما يتوجه به من أراد سبيل القوم ووفق لها وسنزيد إن شاء الله شرحا وإيضاحا في مواضع من الكتاب عند ذكر الأخبار المعللة إذا أتينا عليها في الأماكن التي يليق بها الشرح والإيضاح إن شاء الله وبعد يرحمك الله فلولا الذي رأينا من سوء صنيع كثير ممن نصب نفسه محدثا فيما يلزمهم من طرح الأحاديث الضعيفة والروايات المنكرة وتركهم الاقتصار على الأحاديث الصحيحة المشهورة مما نقلة الثقات المعروفون بالصدق والأمانة بعد معرفتهم وإقرارهم بألسنتهم أن كثيرا مما يقذفون به إلى الأغبياء من الناس هو مستنكر ومنقول عن قوم غير مرضيين ممن ذم الرواية عنهم أئمة أهل الحديث مثل مالك بن أنس وشعبة بن الحجاج وسفيان بن عيينة ويحيى بن سعيد القطان وعبد الرحمن بن مهدي وغيرهم من الأئمة لما سهل علينا الانتصاب لما سألت من التمييز والتحصيل ولكن من أجل ما أعلمناك من نشر القوم الأخبار المنكرة بالأسانيد الضعاف المجهولة وقذفهم بها إلى العوام الذين لا يعرفون عيوبها خف على قلوبنا أجابتك إلى ما سألت

*******************
وجوب الرواية عن الثقات وترك الكذابين

وجوب الرواية عن الثقات وترك الكذابين والتحذير من الكذب على رسول الله صلى الله عليه وسلم وأعلم وفقك الله أن الواجب على كل أحد عرف التمييز بين صحيح الروايات وسقيمها وثقات الناقلين لها من المتهمين أن لا يروي منها إلا ما عرف صحة مخارجه والستارة في ناقليه وأن يتقي منها ما كان منها عن أهل التهم والمعاندين من أهل البدع والدليل على أن الذي قلنا من هذا هو اللازم دون ما خالفه قول الله { يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين }  وقال جل ثناؤه { ممن ترضون من الشهداء }  وقال سبحانه وتعلى { وأشهدوا ذوي عدل منكم }  فدل بما ذكرنا من هذه الآي أن خبر الفاسق ساقط غير مقبول وأن شهادة غير العدل مردودة والخبر وإن فارق معناه معنى الشهادة في بعض الوجوه فقد يجتمعان في أعظم معانيهما إذ كان خبر الفاسق غير مقبول عند أهل العلم كما أن شهادته مردودة عند جميعهم ودلت السنة على نفي رواية المنكر من الأخبار كنحو دلالة القرآن على نفي خبر الفاسق وهو الأثر المشهور عن رسول الله صلى الله عليه وسلم من حدث عني بحديث يرى أنه كذب فهو أحد الكاذبين حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن الحكم عن عبد الرحمن بن أبي ليلى عن سمرة بن جندب ح وحدثنا أبو بكر بن أبي شيبة أيضا حدثنا وكيع عن شعبة وسفيان عن حبيب عن ميمون بن أبي شبيب عن المغيرة بن شعبة قالا قال رسول الله صلى الله عليه وسلم ذلك

*******************مجلد تغليظ الكذب على رسول الله صلى الله عليه وسلم

*******************
لا تكذبوا علي فإنه من يكذب علي يلج النار

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن ربعي بن حراش أنه سمع عليا رضي الله عنه يخطب قال قال رسول الله صلى الله عليه وسلم لا تكذبوا علي فإنه من يكذب علي يلج النار

*******************
من تعمد علي كذبا فليتبوأ مقعده من النار

وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز بن صهيب عن أنس بن مالك أنه قال إنه ليمنعني أن أحدثكم حديثا كثيرا أن رسول الله صلى الله عليه وسلم قال من تعمد علي كذبا فليتبوأ مقعده من النار

*******************
من كذب علي متعمدا فليتبوأ مقعده من النار

وحدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن أبي حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كذب علي متعمدا فليتبوأ مقعده من النار

*******************
إن كذبا علي ليس ككذب على أحد فمن كذب علي متعمدا فليتبوأ مقعده من النار وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن ربيعة الأسدي عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم بمثله ولم يذكر إن كذبا علي ليس ككذب على أحد

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سعيد بن عبيد حدثنا علي بن ربيعة قال أتيت المسجد والمغيرة أمير الكوفة قال فقال المغيرة سمعت رسول الله صلى الله عليه وسلم يقول إن كذبا علي ليس ككذب على أحد فمن كذب علي متعمدا فليتبوأ مقعده من النار وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن ربيعة الأسدي عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم بمثله ولم يذكر إن كذبا علي ليس ككذب على أحد

*******************مجلد النهي عن الحديث بكل ما سمع

*******************
كفى بالمرء كذبا أن يحدث بكل ما سمع وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن حفص حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل ذلك وحدثنا يحيى بن يحيى أخبرنا هشيم عن سليمان التيمي عن أبي عثمان النهدي قال قال عمر بن الخطاب رضي الله عنه بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح قال أخبرنا بن وهب قال قال لي مالك اعلم أنه ليس يسلم رجل حدث بكل ما سمع ولا يكون إماما أبدا وهو يحدث بكل ما سمع حدثنا محمد بن المثنى قال حدثنا عبد الرحمن قال حدثنا سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله قال بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثنا محمد بن المثنى قال سمعت عبد الرحمن بن مهدي يقول لا يكون الرجل إماما يقتدى به حتى يمسك عن بعض ما سمع وحدثنا يحيى بن يحيى أخبرنا عمر بن علي بن مقدم عن سفيان بن حسين قال سألني إياس بن معاوية فقال إني أراك قد كلفت بعلم القرآن فأقرأ علي سورة وفسر حتى أنظر فيما علمت قال ففعلت فقال لي أحفظ علي ما أقول لك إياك والشناعة في الحديث فإنه قلما حملها أحد إلا ذل في نفسه وكذب في حديثه وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب قال أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أن عبد الله بن مسعود قال ما أنت بمحدث قوما حديثا لا تبلغه عقولهم إلا كان لبعضهم فتنة

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي قالا حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كفى بالمرء كذبا أن يحدث بكل ما سمع وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن حفص حدثنا شعبة عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل ذلك وحدثنا يحيى بن يحيى أخبرنا هشيم عن سليمان التيمي عن أبي عثمان النهدي قال قال عمر بن الخطاب رضي الله عنه بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح قال أخبرنا بن وهب قال قال لي مالك اعلم أنه ليس يسلم رجل حدث بكل ما سمع ولا يكون إماما أبدا وهو يحدث بكل ما سمع حدثنا محمد بن المثنى قال حدثنا عبد الرحمن قال حدثنا سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله قال بحسب المرء من الكذب أن يحدث بكل ما سمع وحدثنا محمد بن المثنى قال سمعت عبد الرحمن بن مهدي يقول لا يكون الرجل إماما يقتدى به حتى يمسك عن بعض ما سمع وحدثنا يحيى بن يحيى أخبرنا عمر بن علي بن مقدم عن سفيان بن حسين قال سألني إياس بن معاوية فقال إني أراك قد كلفت بعلم القرآن فأقرأ علي سورة وفسر حتى أنظر فيما علمت قال ففعلت فقال لي أحفظ علي ما أقول لك إياك والشناعة في الحديث فإنه قلما حملها أحد إلا ذل في نفسه وكذب في حديثه وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب قال أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أن عبد الله بن مسعود قال ما أنت بمحدث قوما حديثا لا تبلغه عقولهم إلا كان لبعضهم فتنة

*******************مجلد النهي عن الرواية عن الضعفاء والاحتياط في تحملها

*******************
سيكون في آخر أمتي أناس يحدثونكم ما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم

وحدثني محمد بن عبد الله بن نمير وزهير بن حرب قالا حدثنا عبد الله بن يزيد قال حدثني سعيد بن أبي أيوب قال حدثني أبو هانئ عن أبي عثمان مسلم بن يسار عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال سيكون في آخر أمتي أناس يحدثونكم ما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم

*******************
يكون في آخر الزمان دجالون كذابون يأتونكم من الأحاديث بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم لا يضلونكم ولا يفتنوكم

وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن المسيب بن رافع عن عامر بن عبدة قال قال عبد الله إن الشيطان ليتمثل في صورة الرجل فيأتي القوم فيحدثهم بالحديث من الكذب فيتفرقون فيقول الرجل منهم سمعت رجلا أعرف وجهه ولا أدري ما اسمه يحدث وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن عبد الله بن عمرو بن العاص قال إن في البحر شياطين مسجونة أوثقها سليمان يوشك أن تخرج فتقرأ على الناس قرآنا وحدثني محمد بن عباد وسعيد بن عمرو الأشعثي جميعا عن بن عيينة قال سعيد أخبرنا سفيان عن هشام بن حجير عن طاوس قال جاء هذا إلى بن عباس يعني بشير بن كعب فجعل يحدثه فقال له بن عباس عد لحديث كذا وكذا فعاد له ثم حدثه فقال له عد لحديث كذا وكذا فعاد له فقال له ما أدري أعرفت حديثي كله وأنكرت هذا أم أنكرت حديثي كله وعرفت هذا فقال له بن عباس إنا كنا نحدث عن رسول الله صلى الله عليه وسلم إذ لم يكن يكذب عليه فلما ركب الناس الصعب والذلول تركنا الحديث عنه وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال إنما كنا نحفظ الحديث والحديث يحفظ عن رسول الله صلى الله عليه وسلم فأما إذ ركبتم كل صعب وذلول فهيهات وحدثني أبو أيوب سليمان بن عبيد الله الغيلاني حدثنا أبو عامر يعني العقدي حدثنا رباح عن قيس بن سعد عن مجاهد قال جاء بشير العدوي إلى بن عباس فجعل يحدث ويقول قال رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم فجعل بن عباس لا يأذن لحديثه ينظر إليه فقال يا بن عباس ما لي لا أراك تسمع لحديثي أحدثك عن رسول الله صلى الله عليه وسلم ولا تسمع فقال بن عباس إنا كنا مرة إذا سمعنا رجلا يقول قال رسول الله صلى الله عليه وسلم ابتدرته أبصارنا وأصغينا إليه بآذاننا فلما ركب الناس الصعب والذلول لم نأخذ من الناس إلا ما نعرف حدثنا داود بن عمر والضبي حدثنا نافع بن عمر عن بن أبي مليكة قال كتبت إلى بن عباس أسأله أن يكتب لي كتابا ويخفي عني فقال ولد ناصح أنا أختار له الأمور اختيارا وأخفي عنه قال فدعا بقضاء علي فجعل يكتب منه أشياء ويمر به الشيء فيقول والله ما قضى بهذا علي إلا أن يكون ضل حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن هشام بن حجير عن طاوس قال أتي بن عباس بكتاب فيه قضاء علي رضي الله عنه فمحاه إلا قدر وأشار سفيان بن عيينة بذراعه حدثنا حسن بن علي الحلواني حدثنا يحيى بن آدم حدثنا بن إدريس عن الأعمش عن أبي إسحاق قال لما أحدثوا تلك الأشياء بعد علي رضي الله عنه قال رجل من أصحاب علي قاتلهم الله أي علم أفسدوا حدثنا علي بن خشرم أخبرنا أبو بكر يعني بن عياش قال سمعت المغيرة يقول لم يكن يصدق على علي رضي الله عنه في الحديث عنه إلا من أصحاب عبد الله بن مسعود

وحدثني حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبي قال حدثنا بن وهب قال حدثني أبو شريح أنه سمع شراحيل بن يزيد يقول أخبرني مسلم بن يسار أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يكون في آخر الزمان دجالون كذابون يأتونكم من الأحاديث بما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم لا يضلونكم ولا يفتنوكم وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن المسيب بن رافع عن عامر بن عبدة قال قال عبد الله إن الشيطان ليتمثل في صورة الرجل فيأتي القوم فيحدثهم بالحديث من الكذب فيتفرقون فيقول الرجل منهم سمعت رجلا أعرف وجهه ولا أدري ما اسمه يحدث وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن عبد الله بن عمرو بن العاص قال إن في البحر شياطين مسجونة أوثقها سليمان يوشك أن تخرج فتقرأ على الناس قرآنا وحدثني محمد بن عباد وسعيد بن عمرو الأشعثي جميعا عن بن عيينة قال سعيد أخبرنا سفيان عن هشام بن حجير عن طاوس قال جاء هذا إلى بن عباس يعني بشير بن كعب فجعل يحدثه فقال له بن عباس عد لحديث كذا وكذا فعاد له ثم حدثه فقال له عد لحديث كذا وكذا فعاد له فقال له ما أدري أعرفت حديثي كله وأنكرت هذا أم أنكرت حديثي كله وعرفت هذا فقال له بن عباس إنا كنا نحدث عن رسول الله صلى الله عليه وسلم إذ لم يكن يكذب عليه فلما ركب الناس الصعب والذلول تركنا الحديث عنه وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال إنما كنا نحفظ الحديث والحديث يحفظ عن رسول الله صلى الله عليه وسلم فأما إذ ركبتم كل صعب وذلول فهيهات وحدثني أبو أيوب سليمان بن عبيد الله الغيلاني حدثنا أبو عامر يعني العقدي حدثنا رباح عن قيس بن سعد عن مجاهد قال جاء بشير العدوي إلى بن عباس فجعل يحدث ويقول قال رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم فجعل بن عباس لا يأذن لحديثه ينظر إليه فقال يا بن عباس ما لي لا أراك تسمع لحديثي أحدثك عن رسول الله صلى الله عليه وسلم ولا تسمع فقال بن عباس إنا كنا مرة إذا سمعنا رجلا يقول قال رسول الله صلى الله عليه وسلم ابتدرته أبصارنا وأصغينا إليه بآذاننا فلما ركب الناس الصعب والذلول لم نأخذ من الناس إلا ما نعرف حدثنا داود بن عمر والضبي حدثنا نافع بن عمر عن بن أبي مليكة قال كتبت إلى بن عباس أسأله أن يكتب لي كتابا ويخفي عني فقال ولد ناصح أنا أختار له الأمور اختيارا وأخفي عنه قال فدعا بقضاء علي فجعل يكتب منه أشياء ويمر به الشيء فيقول والله ما قضى بهذا علي إلا أن يكون ضل حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن هشام بن حجير عن طاوس قال أتي بن عباس بكتاب فيه قضاء علي رضي الله عنه فمحاه إلا قدر وأشار سفيان بن عيينة بذراعه حدثنا حسن بن علي الحلواني حدثنا يحيى بن آدم حدثنا بن إدريس عن الأعمش عن أبي إسحاق قال لما أحدثوا تلك الأشياء بعد علي رضي الله عنه قال رجل من أصحاب علي قاتلهم الله أي علم أفسدوا حدثنا علي بن خشرم أخبرنا أبو بكر يعني بن عياش قال سمعت المغيرة يقول لم يكن يصدق على علي رضي الله عنه في الحديث عنه إلا من أصحاب عبد الله بن مسعود

*******************مجلد بيان أن الإسناد من الدين وأن الرواية لا تكون إلا عن الثقات

*******************
بيان أن الإسناد من الدين وأن الرواية لا تكون إلا عن الثقات

بيان أن الإسناد من الدين وأن الرواية لا تكون إلا عن الثقات وأن جرح الرواة بما هو فيهم جائز بل واجب وأنه ليس من الغيبة المحرمة بل من الذب عن الشريعة المكرمة حدثنا حسن بن الربيع حدثنا حماد بن زيد عن أيوب وهشام عن محمد وحدثنا فضيل عن هشام قال وحدثنا مخلد بن حسين عن هشام عن محمد بن سيرين قال إن هذا العلم دين فانظروا عمن تأخذون دينكم حدثنا أبو جعفر محمد بن الصباح حدثنا إسماعيل بن زكريا عن عاصم الأحول عن بن سيرين قال لم يكونوا يسألون عن الإسناد فلما وقعت الفتنة قالوا سموا لنا رجالكم فينظر إلى أهل السنة فيؤخذ حديثهم وينظر إلى أهل البدع فلا يؤخذ حديثهم حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى وهو بن يونس حدثنا الأوزاعي عن سليمان بن موسى قال لقيت طاوسا فقلت حدثني فلان كيت وكيت قال إن كان صاحبك مليا فخذ عنه وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا مروان يعني بن محمد الدمشقي حدثنا سعيد بن عبد العزيز عن سليمان بن موسى قال قلت لطاوس إن فلانا حدثني بكذا وكذا قال إن كان صاحبك مليا فخذ عنه حدثنا نصر بن علي الجهضمي حدثنا الأصمعي عن بن أبي الزناد عن أبيه قال أدركت بالمدينة مائة كلهم مأمون ما يؤخذ عنهم الحديث يقال ليس من أهله حدثنا محمد بن أبي عمر المكي حدثنا سفيان ح وحدثني أبو بكر بن خلاد الباهلي واللفظ له قال سمعت سفيان بن عيينة عن مسعر قال سمعت سعد بن إبراهيم يقول لا يحدث عن رسول الله صلى الله عليه وسلم إلا الثقات وحدثني محمد بن عبد الله بن قهزاد من أهل مرو قال سمعت عبدان بن عثمان يقول سمعت عبد الله بن المبارك يقول الإسناد من الدين ولولا الإسناد لقال من شاء ما شاء وقال محمد بن عبد الله حدثني العباس بن أبي رزمة قال سمعت عبد الله يقول بيننا وبين القوم القوائم يعني الإسناد وقال محمد سمعت أبا إسحاق إبراهيم بن عيسى الطالقاني قال قلت لعبد الله بن المبارك يا أبا عبد الرحمن الحديث الذي جاء إن من البر بعد البر أن تصلي لأبويك مع صلاتك وتصوم لهما مع صومك قال فقال عبد الله يا أبا إسحاق عمن هذا قال قلت له هذا من حديث شهاب بن خراش فقال ثقة عمن قال قلت عن الحجاج بن دينار قال ثقة عمن قال قلت قال رسول الله صلى الله عليه وسلم قال يا أبا إسحاق إن بين الحجاج بن دينار وبين النبي صلى الله عليه وسلم مفاوز تنقطع فيها أعناق المطي ولكن ليس في الصدقة اختلاف وقال محمد سمعت علي بن شقيق يقول سمعت عبد الله بن المبارك يقول على رؤوس الناس دعوا حديث عمرو بن ثابت فإنه كان يسب السلف وحدثني أبو بكر بن النضر بن أبي النضر قال حدثني أبو النضر هاشم بن القاسم حدثنا أبو عقيل صاحب بهية قال كنت جالسا عند القاسم بن عبيد الله ويحيى بن سعيد فقال يحيى للقاسم يا أبا محمد إنه قبيح على مثلك عظيم أن تسأل عن شيء من أمر هذا الدين فلا يوجد عندك منه علم ولا فرج أو علم ولا مخرج فقال له القاسم وعم ذاك قال لأنك بن إمامي هدى بن أبي بكر وعمر قال يقول له القاسم أقبح من ذاك عند من عقل عن الله أن أقول بغير علم أو آخذ عن غير ثقة قال فسكت فما أجابه وحدثني بشر بن الحكم العبدي قال سمعت سفيان بن عيينة يقول أخبروني عن أبي عقيل صاحب بهية أن أبناء لعبد الله بن عمر سألوه عن شيء لم يكن عنده فيه علم فقال له يحيى بن سعيد والله إني لأعظم أن يكون مثلك وأنت بن إمامي الهدى يعني عمر وابن عمر تسأل عن أمر ليس عندك فيه علم فقال أعظم من ذلك والله عند الله وعند من عقل عن الله أن أقول بغير علم أو أخبر عن غير ثقة قال وشهدهما أبو عقيل يحيى بن المتوكل حين قالا ذلك وحدثنا عمرو بن علي أبو حفص قال سمعت يحيى بن سعيد قال سألت سفيان الثوري وشعبة ومالكا وابن عيينة عن الرجل لا يكون ثبتا في الحديث فيأتيني الرجل فيسألني عنه قالوا أخبر عنه أنه ليس بثبت وحدثنا عبيد الله بن سعيد قال سمعت النضر يقول سئل بن عون عن حديث لشهر وهو قائم على أسكفة الباب فقال إن شهرا نزكوه إن شهرا نزكوه قال مسلم رحمه الله يقول أخذته ألسنة الناس تكلموا فيه وحدثني حجاج بن الشاعر حدثنا شبابة قال قال شعبة وقد لقيت شهرا فلم أعتد به وحدثني محمد بن عبد الله بن قهزاد من أهل مرو قال أخبرني علي بن حسين بن واقد قال قال عبد الله بن المبارك قلت لسفيان الثوري إن عباد بن كثير من تعرف حاله وإذا حدث جاء بأمر عظيم فترى أن أقول للناس لا تأخذوا عنه قال سفيان بلى قال عبد الله فكنت إذا كنت في مجلس ذكر فيه عباد أثنيت عليه في دينه وأقول لا تأخذوا عنه وقال محمد حدثنا عبد الله بن عثمان قال قال أبي قال عبد الله بن المبارك انتهيت إلى شعبة فقال هذا عباد بن كثير فاحذروه وحدثني الفضل بن سهل قال سألت معلى الرازي عن محمد بن سعيد الذي روي عنه عباد فأخبرني عن عيسى بن يونس قال كنت على بابه وسفيان عنده فلما خرج سألته عنه فأخبرني أنه كذاب وحدثني محمد بن أبي عتاب قال حدثني عفان عن محمد بن يحيى بن سعيد القطان عن أبيه قال لم نر الصالحين في شيء أكذب منهم في الحديث قال بن أبي عتاب فلقيت أنا محمد بن يحيى بن سعيد القطان فسألته عنه فقال عن أبيه لم تر أهل الخير في شيء أكذب منهم في الحديث قال مسلم يقول يجري الكذب على لسانهم ولا يتعمدون الكذب حدثني الفضل بن سهل قال حدثنا يزيد بن هارون قال أخبرني خليفة بن موسى قال دخلت على غالب بن عبيد الله فجعل يملي علي حدثني مكحول حدثني مكحول فأخذه البول فقام فنظرت في الكراسة فإذا فيها حدثني أبان عن أنس وأبان عن فلان فتركته وقمت قال وسمعت الحسن بن علي الحلواني يقول رأيت في كتاب عفان حديث هشام أبي المقدام حديث عمر بن عبد العزيز قال هشام حدثني رجل يقال له يحيى بن فلان عن محمد بن كعب قال قلت لعفان إنهم يقولون هشام سمعه من محمد بن كعب فقال إنما ابتلي من قبل هذا الحديث كان يقول حدثني يحيى عن محمد ثم ادعى بعد أنه سمعه من محمد حدثني محمد بن عبد الله بن قهزاد قال سمعت عبد الله بن عثمان بن جبلة يقول قلت لعبد الله بن المبارك من هذا الرجل الذي رويت عنه حديث عبد الله بن عمرو يوم الفطر يوم الجوائز قال سليمان بن الحجاج انظر ما وضعت في يدك منه قال بن قهزاد وسمعت وهب بن زمعة يذكر عن سفيان بن عبد الملك قال قال عبد الله يعني بن المبارك رأيت روح بن غطيف صاحب الدم قدر الدرهم وجلست إليه مجلسا فجعلت أستحي من أصحابي أن يروني جالسا معه كره حديثه حدثني بن قهزاد قال سمعت وهبا يقول عن سفيان عن بن المبارك قال بقية صدوق اللسان ولكنه يأخذ عمن أقبل وأدبر حدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن الشعبي قال حدثني الحارث الأعور الهمداني وكان كذابا حدثنا أبو عامر عبد الله بن براد الأشعري حدثنا أبو أسامة عن مفضل عن مغيرة قال سمعت الشعبي يقول حدثني الحارث الأعور وهو يشهد أنه أحد الكاذبين حدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن إبراهيم قال قال علقمة قرأت القرآن في سنتين فقال الحارث القرآن هين الوحي أشد وحدثني حجاج بن الشاعر حدثنا أحمد يعني بن يونس حدثنا زائدة عن الأعمش عن إبراهيم أن الحارث قال تعلمت القرآن في ثلاث سنين والوحي في سنتين أو قال الوحي في ثلاث سنين والقرآن في سنتين وحدثني حجاج قال حدثني أحمد وهو بن يونس حدثنا زائدة عن منصور والمغيرة عن إبراهيم أن الحارث اتهم وحدثنا قتيبة بن سعيد حدثنا جرير عن حمزة الزيات قال سمع مرة الهمداني من الحارث شيئا فقال له اقعد بالباب قال فدخل مرة وأخذ سيفه قال وأحس الحارث بالشر فذهب وحدثني عبيد الله بن سعيد حدثنا عبد الرحمن يعني بن مهدي حدثنا حماد بن زيد عن بن عون قال قال لنا إبراهيم إياكم والمغيرة بن سعيد وأبا عبد الرحيم فإنهما كذابان حدثنا أبو كامل الجحدري حدثنا حماد وهو بن زيد قال حدثنا عاصم قال كنا نأتي أبا عبد الرحمن السلمي ونحن غلمة أيفاع فكان يقول لنا لا تجالسوا القصاص غير أبي الأحوص وإياكم وشقيقا قال وكان شقيق هذا يرى رأي الخوارج وليس بأبي وائل حدثنا أبو غسان محمد بن عمرو الرازي قال سمعت جريرا يقول لقيت جابر بن يزيد الجعفي فلم أكتب عنه كان يؤمن بالرجعة حدثنا الحسن الحلواني حدثنا يحيى بن آدم حدثنا مسعر قال حدثنا جابر بن يزيد قبل أن يحدث ما أحدث وحدثني سلمة بن شبيب حدثنا الحميدي حدثنا سفيان قال كان الناس يحملون عن جابر قبل أن يظهر ما أظهر فلما أظهر ما أظهر اتهمه الناس في حديثه وتركه بعض الناس فقيل له وما أظهر قال الإيمان بالرجعة وحدثنا حسن الحلواني حدثنا أبو يحيى الحماني حدثنا قبيصة وأخوه أنهما سمعا الجراح بن مليح يقول سمعت جابرا يقول عندي سبعون ألف حديث عن أبي جعفر عن النبي صلى الله عليه وسلم كلها وحدثني حجاج بن الشاعر حدثنا أحمد بن يونس قال سمعت زهيرا يقول قال جابر أوسمعت جابرا يقول إن عندي لخمسين ألف حديث ما حدثت منها بشيء قال ثم حدث يوما بحديث فقال هذا من الخمسين ألفا وحدثني إبراهيم بن خالد اليشكري قال سمعت أبا الوليد يقول سمعت سلام بن أبي مطيع يقول سمعت جابرا الجعفي يقول عندي خمسون ألف حديث عن النبي صلى الله عليه وسلم وحدثني سلمة بن شبيب حدثنا الحميدي حدثنا سفيان قال سمعت رجلا سأل جابرا عن قوله سبحانه وتعلى { فلن أبرح الأرض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمين }  فقال جابر لم يجيء تأويل هذه قال سفيان وكذب فقلنا لسفيان وما أراد بهذا فقال إن الرافضة تقول إن عليا في السحاب فلا نخرج مع من خرج من ولده حتى ينادي مناد من السماء يريد عليا أنه ينادي اخرجوا مع فلان يقول جابر فذا تأويل هذه الآية وكذب كانت في إخوة يوسف صلى الله عليه وسلم وحدثني سلمة حدثنا الحميدي حدثنا سفيان قال سمعت جابرا يحدث بنحو من ثلاثين ألف حديث ما أستحل أن أذكر منها شيئا وأن لي كذا وكذا قال مسلم وسمعت أبا غسان محمد بن عمرو الرازي قال سألت جرير بن عبد الحميد فقلت الحارث بن حصيرة لقيته قال نعم شيخ طويل السكوت يصر على أمر عظيم حدثني أحمد بن إبراهيم الدورقي قال حدثني عبد الرحمن بن مهدي عن حماد بن زيد قال ذكر أيوب رجلا يوما فقال لم يكن بمستقيم اللسان وذكر آخر فقال هو يزيد في الرقم حدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا حماد بن زيد قال قال أيوب إن لي جارا ثم ذكر من فضله ولو شهد عندي على تمرتين ما رأيت شهادته جائزة وحدثني محمد بن رافع وحجاج بن الشاعر قالا حدثنا عبد الرزاق قال قال معمر ما رأيت أيوب اغتاب أحدا قط إلا عبد الكريم يعني أبا أمية فإنه ذكره فقال رحمه الله كان غير ثقة لقد سألني عن حديث لعكرمة ثم قال سمعت عكرمة حدثني الفضل بن سهل قال حدثنا عفان بن مسلم حدثنا همام قال قدم علينا أبو داود الأعمى فجعل يقول حدثنا البراء قال وحدثنا زيد بن أرقم فذكرنا ذلك لقتادة فقال كذب ما سمع منهم إنما كان ذلك سائلا يتكفف الناس زمن طاعون الجارف وحدثني حسن بن علي الحلواني قال حدثنا يزيد بن هارون أخبرنا همام قال دخل أبو داود الأعمى على قتادة فلما قام قالوا إن هذا يزعم أنه لقي ثمانية عشر بدريا فقال قتادة هذا كان سائلا قبل الجارف لا يعرض في شيء من هذا ولا يتكلم فيه فوالله ما حدثنا الحسن عن بدري مشافهة ولا حدثنا سعيد بن المسيب عن بدري مشافهة إلا عن سعد بن مالك حدثنا عثمان بن أبي شيبة حدثنا جرير عن رقبة أن أبا جعفر الهاشمي المدني كان يضع أحاديث كلام حق وليست من أحاديث النبي صلى الله عليه وسلم وكان يرويها عن النبي صلى الله عليه وسلم حدثنا الحسن الحلواني قال حدثنا نعيم بن حماد قال أبو إسحاق إبراهيم بن محمد بن سفيان وحدثنا محمد بن يحيى قال حدثنا نعيم بن حماد حدثنا أبو داود الطيالسي عن شعبة عن يونس بن عبيد قال كان عمرو بن عبيد يكذب في الحديث حدثني عمرو بن علي أبو حفص قال سمعت معاذ بن معاذ يقول قلت لعوف بن أبي جميلة إن عمرو بن عبيد حدثنا عن الحسن أن رسول الله صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا قال كذب والله عمرو ولكنه أراد أن يحوزها إلى قوله الخبيث وحدثنا عبيد الله بن عمر القواريري حدثنا حماد بن زيد قال كان رجل قد لزم أيوب وسمع منه ففقده أيوب فقالوا يا أبا بكر إنه قد لزم عمرو بن عبيد قال حماد فبينا أنا يوما مع أيوب وقد بكرنا إلى السوق فأستقبله الرجل فسلم عليه أيوب وسأله ثم قال له أيوب بلغني أنك لزمت ذاك الرجل قال حماد سماه يعني عمرا قال نعم يا أبا بكر إنه يجيئنا بأشياء غرائب قال يقول له أيوب إنما نفر أو نفرق من تلك الغرائب وحدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا بن زيد يعني حمادا قال قيل لأيوب إن عمرو بن عبيد روى عن الحسن قال لا يجلد السكران من النبيذ فقال كذب أنا سمعت الحسن يقول يجلد السكران من النبيذ وحدثني حجاج حدثنا سليمان بن حرب قال سمعت سلام بن أبي مطيع يقول بلغ أيوب أني آتي عمرا فأقبل علي يوما فقال أرأيت رجلا لا تأمنه على دينه كيف تأمنه على الحديث وحدثني سلمة بن شبيب حدثنا الحميدي حدثنا سفيان قال سمعت أبا موسى يقول حدثنا عمرو بن عبيد قبل أن يحدث حدثني عبيد الله بن معاذ العنبري حدثنا أبي قال كتبت إلى شعبة أسأله عن أبي شيبة قاضي واسط فكتب إلي لا تكتب عنه شيئا ومزق كتابي وحدثنا الحلواني قال سمعت عفان قال حدثت حماد بن سلمة عن صالح المري بحديث عن ثابت فقال كذب وحدثت هماما عن صالح المري بحديث فقال كذب وحدثنا محمود بن غيلان حدثنا أبو داود قال قال لي شعبة ايت جرير بن حازم فقل له لا يحل لك أن تروي عن الحسن بن عمارة فإنه يكذب قال أبو داود قلت لشعبة وكيف ذاك فقال حدثنا عن الحكم بأشياء لم أجد لها أصلا قال قلت له بأي شيء قال قلت للحكم أصلى النبي صلى الله عليه وسلم على قتلى أحد فقال لم يصل عليهم فقال الحسن بن عمارة عن الحكم عن مقسم عن بن عباس إن النبي صلى الله عليه وسلم صلى عليهم ودفنهم قلت للحكم ما تقول في أولاد الزنا قال يصلى عليهم قلت من حديث من يروى قال يروى عن الحسن البصري فقال الحسن بن عمارة حدثنا الحكم عن يحيى بن الجزار عن علي وحدثنا الحسن الحلواني قال سمعت يزيد بن هارون وذكر زياد بن ميمون فقال حلفت ألا أروي عنه شيئا ولا عن خالد بن محدوج وقال لقيت زياد بن ميمون فسألته عن حديث فحدثني به عن بكر المزني ثم عدت إليه فحدثني به عن مورق ثم عدت إليه فحدثني به عن الحسن وكان ينسبهما إلى الكذب قال الحلواني سمعت عبد الصمد وذكرت عنده زياد بن ميمون فنسبه إلى الكذب وحدثنا محمود بن غيلان قال قلت لأبي داود الطيالسي قد أكثرت عن عباد بن منصور فما لك لم تسمع منه حديث العطارة الذي روى لنا النضر بن شميل قال لي اسكت فأنا لقيت زياد بن ميمون وعبد الرحمن بن مهدي فسألناه فقلنا له هذه الأحاديث التي ترويها عن أنس فقال أرأيتما رجلا يذنب فيتوب أليس يتوب الله عليه قال قلنا نعم قال ما سمعت من أنس من ذا قليلا ولا كثيرا إن كان لا يعلم الناس فأنتما لا تعلمان أني لم ألق أنسا قال أبو داود فبلغنا بعد أنه يروي فأتيناه أنا وعبد الرحمن فقال أتوب ثم كان بعد يحدث فتركناه حدثنا حسن الحلواني قال سمعت شبابة قال كان عبد القدوس يحدثنا فيقول سويد بن عقلة قال شبابة وسمعت عبد القدوس يقول نهى رسول الله صلى الله عليه وسلم أن يتخذ الروح عرضا قال فقيل له أي شيء هذا قال يعني تتخذ كوة في حائط ليدخل عليه الروح قال مسلم وسمعت عبيد الله بن عمر القواريري يقول سمعت حماد بن زيد يقول لرجل بعدما جلس مهدي بن هلال بأيام ما هذه العين المالحة التي نبعت قبلكم قال نعم يا أبا إسماعيل وحدثنا الحسن الحلواني قال سمعت عفان قال سمعت أبا عوانة قال ما بلغني عن الحسن حديث إلا أتيت به أبان بن أبي عياش فقرأه علي وحدثنا سويد بن سعيد حدثنا علي بن مسهر قال سمعت أنا وحمزة الزيات من أبان بن أبي عياش نحوا من ألف حديث قال علي فلقيت حمزة فأخبرني أنه رأى النبي صلى الله عليه وسلم في المنام فعرض عليه ما سمع من أبان فما عرف منها إلا شيئا يسيرا خمسة أو ستة حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا زكريا بن عدي قال قال لي أبو إسحاق الفزاري اكتب عن بقية ما روى عن المعروفين ولا تكتب عنه ما روى عن غير المعروفين ولا تكتب عن إسماعيل بن عياش ما روى عن المعروفين ولا عن غيرهم وحدثنا إسحاق بن إبراهيم الحنظلي قال سمعت بعض أصحاب عبد الله قال قال بن المبارك نعم الرجل بقية لولا أنه كان يكني الأسامي ويسمي الكنى كان دهرا يحدثنا عن أبي سعيد الوحاظي فنظرنا فإذا هو عبد القدوس وحدثني أحمد بن يوسف الأزدي قال سمعت عبد الرزاق يقول ما رأيت بن المبارك يفصح بقوله كذاب إلا لعبد القدوس فإني سمعته يقول له كذاب وحدثني عبد الله بن عبد الرحمن الدارمي قال سمعت أبا نعيم وذكر المعلى بن عرفان فقال قال حدثنا أبو وائل قال خرج علينا بن مسعود بصفين فقال أبو نعيم أتراه بعث بعد الموت حدثني عمرو بن علي وحسن الحلواني كلاهما عن عفان بن مسلم قال كنا عند إسماعيل بن علية فحدث رجل عن رجل فقلت إن هذا ليس بثبت قال فقال الرجل اغتبته قال إسماعيل ما اغتابه ولكنه حكم أنه ليس بثبت وحدثنا أبو جعفر الدارمي حدثنا بشر بن عمر قال سألت مالك بن أنس عن محمد بن عبد الرحمن الذي يروي عن سعيد بن المسيب فقال ليس بثقة وسألته عن صالح مولى التوأمة فقال ليس بثقة وسألته عن أبي الحويرث فقال ليس بثقة وسألته عن شعبة الذي روى عنه بن أبي ذئب فقال ليس بثقة وسألته عن حرام بن عثمان فقال ليس بثقة وسألت مالكا عن هؤلاء الخمسة فقال ليسوا بثقة في حديثهم وسألته عن رجل آخر نسيت اسمه فقال هل رأيته في كتبي قلت لا قال لو كان ثقة لرأيته في كتبي وحدثني الفضل بن سهل قال حدثني يحيى بن معين حدثنا حجاج حدثنا بن أبي ذئب عن شرحبيل بن سعد وكان متهما وحدثني محمد بن عبد الله بن قهزاد قال سمعت أبا إسحاق الطالقاني يقول سمعت بن المبارك يقول لو خيرت بين أن أدخل الجنة وبين أن ألقى عبد الله بن محرر لاخترت أن ألقاه ثم أدخل الجنة فلما رأيته كانت بعرة أحب إلي منه وحدثني الفضل بن سهل حدثنا وليد بن صالح قال قال عبيد الله بن عمرو قال زيد يعني بن أبي أنيسة لا تأخذوا عن أخي حدثني أحمد بن إبراهيم الدورقي قال حدثني عبد السلام الوابصي قال حدثني عبد الله بن جعفر الرقي عن عبيد الله بن عمرو قال كان يحيى بن أبي أنيسة كذابا حدثني أحمد بن إبراهيم قال حدثني سليمان بن حرب عن حماد بن زيد قال ذكر فرقد عند أيوب فقال إن فرقدا ليس صاحب حديث وحدثني عبد الرحمن بن بشر العبدي قال سمعت يحيى بن سعيد القطان ذكر عنده محمد بن عبد الله بن عبيد بن عمير الليثي فضعفه جدا فقيل ليحيى أضعف من يعقوب بن عطاء قال نعم ثم قال ما كنت أرى أن أحدا يروي عن محمد بن عبد الله بن عبيد بن عمير حدثني بشر بن الحكم قال سمعت يحيى بن سعيد القطان ضعف حكيم بن جبير وعبد الأعلى وضعف يحيى بن موسى بن دينار قال حديثه ريح وضعف موسى بن دهقان وعيسى بن أبي عيسى المدني قال وسمعت الحسن بن عيسى يقول قال لي بن المبارك إذا قدمت على جرير فاكتب علمه كله إلا حديث ثلاثة لا تكتب حديث عبيدة بن معتب والسري بن إسماعيل ومحمد بن سالم قال مسلم وأشباه ما ذكرنا من كلام أهل العلم في متهمي رواة الحديث وإخبارهم عن معايبهم كثير يطول الكتاب بذكره على استقصائه وفيما ذكرنا كفاية لمن تفهم وعقل مذهب القوم فيما قالوا من ذلك وبينوا وإنما الزموا أنفسهم الكشف عن معايب رواة الحديث وناقلي الأخبار وأفتوا بذلك حين سئلوا لما فيه من عظيم الخطر إذ الأخبار في أمر الدين إنما تأتي بتحليل أو تحريم أو أمر أو نهي أو ترغيب أو ترهيب فإذا كان الراوي لها ليس بمعدن للصدق والأمانة ثم أقدم على الرواية عنه من قد عرفه ولم يبين ما فيه لغيره ممن جهل معرفته كان آثما بفعله ذلك غاشا لعوام المسلمين إذ لا يؤمن على بعض من سمع تلك الأخبار أن يستعملها أو يستعمل بعضها ولعلها أو أكثرها أكاذيب لا أصل لها مع أن الأخبار الصحاح من رواية الثقات وأهل القناعة أكثر من أن يضطر إلى نقل من ليس بثقة ولا مقنع ولا أحسب كثيرا ممن يعرج من الناس على ما وصفنا من هذه الأحاديث الضعاف والأسانيد المجهولة ويعتد بروايتها بعد معرفته بما فيها من التوهن والضعف إلا أن الذي يحمله على روايتها والاعتداد بها إرادة التكثر بذلك عند العوام ولأن يقال ما أكثر ما جمع فلان من الحديث وألف من العدد ومن ذهب في العلم هذا المذهب وسلك هذا الطريق فلا نصيب له فيه وكان بأن يسمى جاهلا أولى من أن ينسب إلى علم وقد تكلم بعض منتحلي الحديث من أهل عصرنا في تصحيح الأسانيد وتسقيمها بقول لو ضربنا عن حكايته وذكر فساده صفحا لكان رأيا متينا ومذهبا صحيحا إذ الإعراض عن القول المطرح أحرى لإماتته وإخمال ذكر قائله وأجدر أن لا يكون ذلك تنبيها للجهال عليه غير أنا لما تخوفنا من شرور العواقب واغترار الجهلة بمحدثات الأمور وإسراعهم إلى اعتقاد خطأ المخطئين والأقوال الساقطة عند العلماء رأينا الكشف عن فساد قوله ورد مقالته بقدر ما يليق بها من الرد أجدى على الأنام وأحمد للعاقبة إن شاء الله وزعم القائل الذي افتتحنا الكلام على الحكاية عن قوله والإخبار عن سوء رويته أن كل إسناد لحديث فيه فلان عن فلان وقد أحاط العلم بأنهما قد كانا في عصر واحد وجائز أن يكون الحديث الذي روى الراوي عمن روى عنه قد سمعه منه وشافهه به غير أنه لا نعلم له منه سماعا ولم نجد في شيء من الروايات أنهما التقيا قط أو تشافها بحديث أن الحجة لا تقوم عنده بكل خبر جاء هذا المجيء حتى يكون عنده العلم بأنهما قد اجتمعا من دهرهما مرة فصاعدا أو تشافها بالحديث بينهما أو يرد خبر فيه بيان اجتماعهما وتلاقيهما مرة من دهرهما فما فوقها فإن لم يكن عنده علم ذلك ولم تأت رواية صحيحة تخبر أن هذا الراوي عن صاحبه قد لقيه مرة وسمع منه شيئا لم يكن في نقله الخبر عمن روى عنه ذلك والأمر كما وصفنا حجة وكان الخبر عنده موقوفا حتى يرد عليه سماعه منه لشيء من الحديث قل أو كثر في رواية مثل ما ورد

*******************مجلد صحة الاحتجاج بالحديث المعنعن

*******************
صحة الاحتجاج بالحديث المعنعن
صحة الاحتجاج بالحديث المعنعن وهذا القول يرحمك الله في الطعن في الأسانيد قول مخترع مستحدث غير مسبوق صاحبه إليه ولا مساعد له من أهل العلم عليه وذلك أن القول الشائع المتفق عليه بين أهل العلم بالأخبار والروايات قديما وحديثا أن كل رجل ثقة روى عن مثله حديثا وجائز ممكن له لقاؤه والسماع منه لكونهما جميعا كانا في عصر واحد وإن لم يأت في خبر قط أنهما اجتمعا ولا تشافها بكلام فالرواية ثابتة والحجة بها لازمة إلا أن يكون هناك دلالة بينة أن هذا الراوي لم يلق من روى عنه أو لم يسمع منه شيئا فأما والأمر مبهم على الإمكان الذي فسرنا فالرواية على السماع أبدا حتى تكون الدلالة التي بينا فيقال لمخترع هذا القول الذي وصفنا مقالته أو للذاب عنه قد أعطيت في جملة قولك أن خبر الواحد الثقة عن الواحد الثقة حجة يلزم به العمل ثم أدخلت فيه الشرط بعد فقلت حتى نعلم أنهما قد كانا التقيا مرة فصاعدا أو سمع منه شيئا فهل تجد هذا الشرط الذي اشترطته عن أحد يلزم قوله وإلا فهلم دليلا على ما زعمت فإن ادعى قول أحد من علماء السلف بما زعم من إدخال الشريطة في تثبيت الخبر طولب به ولن يجد هو ولا غيره إلى إيجاده سبيلا وإن هو ادعى فيما زعم دليلا يحتج به قيل له وما ذاك الدليل فإن قال قلته لأني وجدت رواة الأخبار قديما وحديثا يروي أحدهم عن الآخر الحديث ولما يعاينه ولا سمع منه شيئا قط فلما رأيتهم استجازوا رواية الحديث بينهم هكذا على الإرسال من غير سماع والمرسل من الروايات في أصل قولنا وقول أهل العلم بالأخبار ليس بحجة احتجت لما وصفت من العلة إلى البحث عن سماع راوي كل خبر عن راويه فإذا أنا هجمت على سماعه منه لأدنى شيء ثبت عنه عندي بذلك جميع ما يروي عنه بعد فإن عزب عني معرفة ذلك أوقفت الخبر ولم يكن عندي موضع حجة لإمكان الإرسال فيه فيقال له فإن كانت العلة في تضعيفك الخبر وتركك الاحتجاج به إمكان الإرسال فيه لزمك أن لا تثبت إسنادا معنعنا حتى ترى فيه السماع من أوله إلى آخره وذلك أن الحديث الوارد علينا بإسناد هشام بن عروة عن أبيه عن عائشة فبيقين نعلم أن هشاما قد سمع من أبيه وأن أباه قد سمع من عائشة كما نعلم أن عائشة قد سمعت من النبي صلى الله عليه وسلم وقد يجوز إذا لم يقل هشام في رواية يرويها عن أبيه سمعت أو أخبرني أن يكون بينه وبين أبيه في تلك الرواية إنسان آخر أخبره بها عن أبيه ولم يسمعها هو من أبيه لما أحب أن يرويها مرسلا ولا يسندها إلى من سمعها منه وكما يمكن ذلك في هشام عن أبيه فهو أيضا ممكن في أبيه عن عائشة وكذلك كل إسناد لحديث ليس فيه ذكر سماع بعضهم من بعض وإن كان قد عرف في الجملة أن كل واحد منهم قد سمع من صاحبه سماعا كثيرا فجائز لكل واحد منهم أن ينزل في بعض الرواية فيسمع من غيره عنه بعض أحاديثه ثم يرسله عنه أحيانا ولا يسمي من سمع منه وينشط أحيانا فيسمي الرجل الذي حمل عنه الحديث ويترك الإرسال وما قلنا من هذا موجود في الحديث مستفيض من فعل ثقات المحدثين وأئمة أهل العلم وسنذكر من رواياتهم على الجهة التي ذكرنا عددا يستدل بها على أكثر منها إن شاء الله فمن ذلك أن أيوب السختياني وابن المبارك ووكيعا وابن نمير وجماعة غيرهم رووا عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كنت أطيب رسول الله صلى الله عليه وسلم لحله ولحرمه بأطيب ما أجد فروى هذه الرواية بعينها الليث بن سعد وداود العطار وحميد بن الأسود ووهيب بن خالد وأبو أسامة عن هشام قال أخبرني عثمان بن عروة عن عروة عن عائشة عن النبي صلى الله عليه وسلم وروى هشام عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم إذا أعتكف يدني إلي رأسه فأرجله وأنا حائض فرواها بعينها مالك بن أنس عن الزهري عن عروة عن عمرة عن عائشة عن النبي صلى الله عليه وسلم وروى الزهري وصالح بن أبي حسان عن أبي سلمة عن عائشة كان النبي صلى الله عليه وسلم يقبل وهو صائم فقال يحيى بن أبي كثير في هذا الخبر في القبلة أخبرني أبو سلمة بن عبد الرحمن أن عمر بن عبد العزيز أخبره أن عروة أخبره أن عائشة أخبرته أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم وروى بن عيينة وغيره عن عمرو بن دينار عن جابر قال أطعمنا رسول الله صلى الله عليه وسلم لحوم الخيل ونهانا عن لحوم الحمر فرواه حماد بن زيد عن عمرو عن محمد بن علي عن جابر عن النبي صلى الله عليه وسلم وهذا النحو في الروايات كثير يكثر تعداده وفيما ذكرنا منها كفاية لذوي الفهم فإذا كانت العلة عند من وصفنا قوله من قبل في فساد الحديث وتوهينه إذا لم يعلم أن الراوي قد سمع ممن روى عنه شيئا إمكان الإرسال فيه لزمه ترك الاحتجاج في قياد قوله برواية من يعلم أنه قد سمع ممن روى عنه إلا في نفس الخبر الذي فيه ذكر السماع لما بينا من قبل عن الأئمة الذين نقلوا الأخبار أنهم كانت لهم تارات يرسلون فيها الحديث إرسالا ولا يذكرون من سمعوه منه وتارات ينشطون فيها فيسندون الخبر على هيئة ما سمعوا فيخبرون بالنزول فيه إن نزلوا وبالصعود إن صعدوا كما شرحنا ذلك عنهم وما علمنا أحدا من أئمة السلف ممن يستعمل الأخبار ويتفقد صحة الأسانيد وسقمها مثل أيوب السختياني وابن عون ومالك بن أنس وشعبة بن الحجاج ويحيى بن سعيد القطان وعبد الرحمن بن مهدي ومن بعدهم من أهل الحديث فتشوا عن موضع السماع في الأسانيد كما ادعاه الذي وصفنا قوله من قبل وإنما كان تفقد من تفقد منهم سماع رواة الحديث ممن روى عنهم إذا كان الراوي ممن عرف بالتدليس في الحديث وشهر به فحينئذ يبحثون عن سماعه في روايته ويتفقدون ذلك منه كي تنزاح عنهم علة التدليس فمن ابتغى ذلك من غير مدلس على الوجه الذي زعم من حكينا قوله فما سمعنا ذلك عن أحد ممن سمينا ولم نسم من الأئمة فمن ذلك أن عبد الله بن يزيد الأنصاري وقد رأى النبي صلى الله عليه وسلم قد روى عن حذيفة وعن أبي مسعود الأنصاري وعن كل واحد منهما حديثا يسنده إلى النبي صلى الله عليه وسلم وليس في روايته عنهما ذكر السماع منهما ولا حفظنا في شيء من الروايات أن عبد الله بن يزيد شافه حذيفة وأبا مسعود بحديث قط ولا وجدنا ذكر رؤيته إياهما في رواية بعينها ولم نسمع عن أحد من أهل العلم ممن مضى ولا ممن أدركنا أنه طعن في هذين الخبرين اللذين رواهما عبد الله بن يزيد عن حذيفة وأبي مسعود بضعف فيهما بل هما وما أشبههما عند من لاقينا من أهل العلم بالحديث من صحاح الأسانيد وقويها يرون استعمال ما نقل بها والاحتجاج بما أتت من سنن وآثار وهي في زعم من حكينا قوله من قبل واهية مهملة حتى يصيب سماع الراوي عمن روى ولو ذهبنا نعدد الأخبار الصحاح عند أهل العلم ممن يهن بزعم هذا القائل ونحصيها لعجزنا عن تقصي ذكرها وإحصائها كلها ولكنا أحببنا أن ننصب منها عددا يكون سمه لما سكتنا عنه منها وهذا أبو عثمان النهدي وأبو رافع الصائغ وهما من أدرك الجاهلية وصحبا أصحاب رسول الله صلى الله عليه وسلم من البدريين هلم جرا ونقلا عنهم الأخبار حتى نزلا إلى مثل أبي هريرة وابن عمر وذويهما قد أسند كل واحد منهما عن أبي بن كعب عن النبي صلى الله عليه وسلم حديثا ولم نسمع في رواية بعينها أنهما عاينا أبيا أو سمعا منه شيئا وأسند أبو عمرو الشيباني وهو ممن أدرك الجاهلية وكان في زمن النبي صلى الله عليه وسلم رجلا وأبو معمر عبد الله بن سخبرة كل واحد منهما عن أبي مسعود الأنصاري عن النبي صلى الله عليه وسلم خبرين وأسند عبيد بن عمير عن أم سلمة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم حديثا وعبيد بن عمير ولد في زمن النبي صلى الله عليه وسلم وأسند قيس بن أبي حازم وقد أدرك زمن النبي صلى الله عليه وسلم عن أبي مسعود الأنصاري عن النبي صلى الله عليه وسلم ثلاثة أخبار وأسند عبد الرحمن بن أبي ليلى وقد حفظ عن عمر بن الخطاب وصحب عليا عن أنس بن مالك عن النبي صلى الله عليه وسلم حديثا وأسند ربعي بن حراش عن عمران بن حصين عن النبي صلى الله عليه وسلم حديثين وعن أبي بكرة عن النبي صلى الله عليه وسلم حديثا وقد سمع ربعي من علي بن أبي طالب وروى عنه وأسند نافع بن جبير بن مطعم عن أبي شريح الخزاعي عن النبي صلى الله عليه وسلم حديثا وأسند النعمان بن أبي عياش عن أبي سعيد الخدري ثلاثة أحاديث عن النبي صلى الله عليه وسلم وأسند عطاء بن يزيد الليثي عن تميم الداري عن النبي صلى الله عليه وسلم حديثا وأسند سليمان بن يسار عن رافع بن خديج عن النبي صلى الله عليه وسلم حديثا وأسند حميد بن عبد الرحمن الحميري عن أبي هريرة عن النبي صلى الله عليه وسلم أحاديث فكل هؤلاء التابعين الذين نصبنا روايتهم عن الصحابة الذين سميناهم لم يحفظ عنهم سماع علمناه منهم في رواية بعينها ولا أنهم لقوهم في نفس خبر بعينه وهي أسانيد عند ذوي المعرفة بالأخبار والروايات من صحاح الأسانيد لا نعلمهم وهنوا منها شيئا قط ولا التمسوا فيها سماع بعضهم من بعض إذ السماع لكل واحد منهم ممكن من صاحبه غير مستنكر لكونهم جميعا كانوا في العصر الذي اتفقوا فيه وكان هذا القول الذي أحدثه القائل الذي حكيناه في توهين الحديث بالعلة التي وصف أقل من أن يعرج عليه ويثار ذكره إذ كان قولا محدثا وكلاما خلفا لم يقله أحد من أهل العلم سلف ويستنكره من بعدهم خلف فلا حاجة بنا في رده بأكثر مما شرحنا إذ كان قدر المقالة وقائلها القدر الذي وصفناه والله المستعان على دفع ما خالف مذهب العلماء وعليه التكلان


كتاب  الإيمان

*******************مجلد بيان الإيمان والإسلام والإحسان
*******************
بيان الإيمان والإسلام والإحسان

بيان الإيمان والإسلام والإحسان ووجوب الإيمان بإثبات قدر الله وبيان الدليل على التبري ممن لا يؤمن بالقدر وإغلاظ القول في حقه قال أبو الحسين مسلم بن الحجاج القشيري رحمه الله بعون الله نبتدئ وإياه نستكفي وما توفيقنا إلا بالله جل جلاله

*******************
بينما نحن عند رسول الله صلى الله عليه وسلم ذات يوم إذ طلع علينا رجل شديد بياض الثياب شديد سواد الشعر لا يرى عليه أثر السفر ولا يعرفه منا أحد حتى جلس إلى النبي صلى الله عليه وسلم فأسند ركبتيه إلى ركبتيه ووضع كفيه على فخذيه وقال يا محمد أخبرني عن الإسلام فقال رسول الله صلى الله عليه وسلم الإسلام أن تشهد أن لا إله إلا الله وأن محمدا رسول الله صلى الله عليه وسلم وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت إن استطعت إليه سبيلا قال صدقت قال فعجبنا له يسأله ويصدقه قال فأخبرني عن الإيمان قال أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر وتؤمن بالقدر خيره وشره قال صدقت قال فأخبرني عن الإحسان قال أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك قال فأخبرني عن الساعة قال ما المسئول عنها بأعلم من السائل قال فأخبرني عن إمارتها قال أن تلد الأمة ربتها وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البنيان قال ثم انطلق فلبثت مليا ثم قال لي يا عمر أتدري من السائل قلت الله ورسوله أعلم قال فإنه جبريل أتاكم يعلمكم دينكم

حدثني أبو خيثمة زهير بن حرب حدثنا وكيع عن كهمس عن عبد الله بن بريدة عن يحيى بن يعمر ح وحدثنا عبيد الله بن معاذ العنبري وهذا حديثه حدثنا أبي حدثنا كهمس عن بن بريدة عن يحيى بن يعمر قال كان أول من قال في القدر بالبصرة معبد الجهني فانطلقت أنا وحميد بن عبد الرحمن الحميري حاجين أو معتمرين فقلنا لو لقينا أحدا من أصحاب رسول الله صلى الله عليه وسلم فسألناه عما يقول هؤلاء في القدر فوفق لنا عبد الله بن عمر بن الخطاب داخلا المسجد فاكتنفته أنا وصاحبي أحدنا عن يمينه والآخر عن شماله فظننت أن صاحبي سيكل الكلام إلي فقلت أبا عبد الرحمن إنه قد ظهر قبلنا ناس يقرؤون القرآن ويتقفرون العلم وذكر من شأنهم وأنهم يزعمون أن لا قدر وأن الأمر أنف قال فإذا لقيت أولئك فأخبرهم أني برئ منهم وأنهم برآء مني والذي يحلف به عبد الله بن عمر لو أن لأحدهم مثل أحد ذهبا فأنفقه ما قبل الله منه حتى يؤمن بالقدر ثم قال حدثني أبي عمر بن الخطاب قال بينما نحن عند رسول الله صلى الله عليه وسلم ذات يوم إذ طلع علينا رجل شديد بياض الثياب شديد سواد الشعر لا يرى عليه أثر السفر ولا يعرفه منا أحد حتى جلس إلى النبي صلى الله عليه وسلم فأسند ركبتيه إلى ركبتيه ووضع كفيه على فخذيه وقال يا محمد أخبرني عن الإسلام فقال رسول الله صلى الله عليه وسلم الإسلام أن تشهد أن لا إله إلا الله وأن محمدا رسول الله صلى الله عليه وسلم وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان وتحج البيت إن استطعت إليه سبيلا قال صدقت قال فعجبنا له يسأله ويصدقه قال فأخبرني عن الإيمان قال أن تؤمن بالله وملائكته وكتبه ورسله واليوم الآخر وتؤمن بالقدر خيره وشره قال صدقت قال فأخبرني عن الإحسان قال أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك قال فأخبرني عن الساعة قال ما المسئول عنها بأعلم من السائل قال فأخبرني عن إمارتها قال أن تلد الأمة ربتها وأن ترى الحفاة العراة العالة رعاء الشاء يتطاولون في البنيان قال ثم انطلق فلبثت مليا ثم قال لي يا عمر أتدري من السائل قلت الله ورسوله أعلم قال فإنه جبريل أتاكم يعلمكم دينكم

*******************
بمعنى حديث كهمس وإسناده وفيه بعض زيادة ونقصان أحرف

حدثني محمد بن عبيد الغبري وأبو كامل الجحدري وأحمد بن عبدة قالوا حدثنا حماد بن زيد عن مطر الوراق عن عبد الله بن بريدة عن يحيى بن يعمر قال لما تكلم معبد بما تكلم به في شأن القدر أنكرنا ذلك قال فحججت أنا وحميد بن عبد الرحمن الحميري حجة وساقوا الحديث بمعنى حديث كهمس وإسناده وفيه بعض زيادة ونقصان أحرف

*******************
عن النبي صلى الله عليه وسلم وفيه شيء من زيادة وقد نقص منه شيئا

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان حدثنا عثمان بن غياث حدثنا عبد الله بن بريدة عن يحيى بن يعمر وحميد بن عبد الرحمن قالا لقينا عبد الله بن عمر فذكرنا القدر وما يقولون فيه فاقتص الحديث كنحو حديثهم عن عمر رضي الله عنه عن النبي صلى الله عليه وسلم وفيه شيء من زيادة وقد نقص منه شيئا

*******************
بنحو حديثهم

وحدثني حجاج بن الشاعر حدثنا يونس بن محمد حدثنا المعتمر عن أبيه عن يحيى بن يعمر عن بن عمر عن عمر عن النبي صلى الله عليه وسلم بنحو حديثهم

*******************
كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث الآخر قال يا رسول الله ما الإسلام قال الإسلام أن تعبد الله ولا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال يا رسول الله ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال يا رسول الله متى الساعة قال ما المسئول عنها بأعلم من السائل ولكن سأحدثك عن أشراطها إذا ولدت الأمة ربها فذاك من أشراطها وإذا كانت العراة الحفاة رءوس الناس فذاك من أشراطها وإذا تطاول رعاء البهم في البنيان فذاك من أشراطها في خمس لا يعلمهن إلا الله ثم تلا صلى الله عليه وسلم { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير }  قال ثم أدبر الرجل فقال رسول الله صلى الله عليه وسلم ردوا علي الرجل فأخذوا ليردوه فلم يروا شيئا فقال رسول الله صلى الله عليه وسلم هذا جبريل جاء ليعلم الناس دينهم

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم عن أبي حيان عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يوما بارزا للناس فأتاه رجل فقال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث الآخر قال يا رسول الله ما الإسلام قال الإسلام أن تعبد الله ولا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال يا رسول الله ما الإحسان قال أن تعبد الله كأنك تراه فإنك إن لا تراه فإنه يراك قال يا رسول الله متى الساعة قال ما المسئول عنها بأعلم من السائل ولكن سأحدثك عن أشراطها إذا ولدت الأمة ربها فذاك من أشراطها وإذا كانت العراة الحفاة رءوس الناس فذاك من أشراطها وإذا تطاول رعاء البهم في البنيان فذاك من أشراطها في خمس لا يعلمهن إلا الله ثم تلا صلى الله عليه وسلم { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير }  قال ثم أدبر الرجل فقال رسول الله صلى الله عليه وسلم ردوا علي الرجل فأخذوا ليردوه فلم يروا شيئا فقال رسول الله صلى الله عليه وسلم هذا جبريل جاء ليعلم الناس دينهم

*******************
مثله غير أن في روايته إذا ولدت الأمة بعلها يعني السراري

حدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا أبو حيان التيمي بهذا الإسناد مثله غير أن في روايته إذا ولدت الأمة بعلها يعني السراري

*******************
سلوني فهابوه أن يسألوه فجاء رجل فجلس عند ركبتيه فقال يا رسول الله ما الإسلام قال لا تشرك بالله شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان قال صدقت قال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث وتؤمن بالقدر كله قال صدقت قال يا رسول الله ما الإحسان قال أن تخشى الله كأنك تراه فإنك إن لا تكن تراه فإنه يراك قال صدقت قال يا رسول الله متى تقوم الساعة قال ما المسئول عنها بأعلم من السائل وسأحدثك عن أشراطها إذا رأيت المرأة تلد ربها فذاك من أشراطها وإذا رأيت الحفاة العراة الصم البكم ملوك الأرض فذاك من أشراطها وإذا رأيت رعاء البهم يتطاولون في البنيان فذاك من أشراطها في خمس من الغيب لا يعلمهن إلا الله ثم قرأ { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير }  قال ثم قام الرجل فقال رسول الله صلى الله عليه وسلم ردوه علي فالتمس فلم يجدوه فقال رسول الله صلى الله عليه وسلم هذا جبريل أراد أن تعلموا إذ لم تسألوا

حدثني زهير بن حرب حدثنا جرير عن عمارة وهو بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم سلوني فهابوه أن يسألوه فجاء رجل فجلس عند ركبتيه فقال يا رسول الله ما الإسلام قال لا تشرك بالله شيئا وتقيم الصلاة وتؤتي الزكاة وتصوم رمضان قال صدقت قال يا رسول الله ما الإيمان قال أن تؤمن بالله وملائكته وكتابه ولقائه ورسله وتؤمن بالبعث وتؤمن بالقدر كله قال صدقت قال يا رسول الله ما الإحسان قال أن تخشى الله كأنك تراه فإنك إن لا تكن تراه فإنه يراك قال صدقت قال يا رسول الله متى تقوم الساعة قال ما المسئول عنها بأعلم من السائل وسأحدثك عن أشراطها إذا رأيت المرأة تلد ربها فذاك من أشراطها وإذا رأيت الحفاة العراة الصم البكم ملوك الأرض فذاك من أشراطها وإذا رأيت رعاء البهم يتطاولون في البنيان فذاك من أشراطها في خمس من الغيب لا يعلمهن إلا الله ثم قرأ { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير }  قال ثم قام الرجل فقال رسول الله صلى الله عليه وسلم ردوه علي فالتمس فلم يجدوه فقال رسول الله صلى الله عليه وسلم هذا جبريل أراد أن تعلموا إذ لم تسألوا

*******************مجلد بيان الصلوات التي هي أحد أركان الإسلام

*******************
جاء رجل إلى رسول الله صلى الله عليه وسلم من أهل نجد ثائر الرأس نسمع دوي صوته ولا نفقه ما يقول حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن الإسلام فقال رسول الله صلى الله عليه وسلم خمس صلوات في اليوم والليلة فقال هل علي غيرهن قال لا إلا أن تطوع وصيام شهر رمضان فقال هل علي غيره فقال لا إلا أن تطوع وذكر له رسول الله صلى الله عليه وسلم الزكاة فقال هل علي غيرها قال لا إلا أن تطوع قال فأدبر الرجل وهو يقول والله لا أزيد على هذا ولا أنقص منه فقال رسول الله صلى الله عليه وسلم أفلح إن صدق

حدثنا قتيبة بن سعيد بن جميل بن طريف بن عبد الله الثقفي عن مالك بن أنس فيما قرئ عليه عن أبي سهيل عن أبيه أنه سمع طلحة بن عبيد الله يقول جاء رجل إلى رسول الله صلى الله عليه وسلم من أهل نجد ثائر الرأس نسمع دوي صوته ولا نفقه ما يقول حتى دنا من رسول الله صلى الله عليه وسلم فإذا هو يسأل عن الإسلام فقال رسول الله صلى الله عليه وسلم خمس صلوات في اليوم والليلة فقال هل علي غيرهن قال لا إلا أن تطوع وصيام شهر رمضان فقال هل علي غيره فقال لا إلا أن تطوع وذكر له رسول الله صلى الله عليه وسلم الزكاة فقال هل علي غيرها قال لا إلا أن تطوع قال فأدبر الرجل وهو يقول والله لا أزيد على هذا ولا أنقص منه فقال رسول الله صلى الله عليه وسلم أفلح إن صدق

*******************
أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق

حدثني يحيى بن أيوب وقتيبة بن سعيد جميعا عن إسماعيل بن جعفر عن أبي سهيل عن أبيه عن طلحة بن عبيد الله عن النبي صلى الله عليه وسلم بهذا الحديث نحو حديث مالك غير أنه قال فقال رسول الله صلى الله عليه وسلم أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق

*******************مجلد السؤال عن أركان الإسلام

*******************
نهينا أن نسأل رسول الله صلى الله عليه وسلم عن شيء فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل فيسأله ونحن نسمع فجاء رجل من أهل البادية فقال يا محمد أتانا رسولك فزعم لنا أنك تزعم أن الله أرسلك قال صدق قال فمن خلق السماء قال الله قال فمن خلق الأرض قال الله قال فمن نصب هذه الجبال وجعل فيها ما جعل قال الله قال فبالذي خلق السماء وخلق الأرض ونصب هذه الجبال آلله أرسلك قال نعم قال وزعم رسولك أن علينا خمس صلوات في يومنا وليلتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا زكاة في أموالنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا صوم شهر رمضان في سنتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا حج البيت من استطاع إليه سبيلا قال صدق قال ثم ولى قال والذي بعثك بالحق لا أزيد عليهن ولا أنقص منهن فقال النبي صلى الله عليه وسلم لئن صدق ليدخلن الجنة

حدثني عمرو بن محمد بن بكير الناقد حدثنا هاشم بن القاسم أبو النضر حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال نهينا أن نسأل رسول الله صلى الله عليه وسلم عن شيء فكان يعجبنا أن يجيء الرجل من أهل البادية العاقل فيسأله ونحن نسمع فجاء رجل من أهل البادية فقال يا محمد أتانا رسولك فزعم لنا أنك تزعم أن الله أرسلك قال صدق قال فمن خلق السماء قال الله قال فمن خلق الأرض قال الله قال فمن نصب هذه الجبال وجعل فيها ما جعل قال الله قال فبالذي خلق السماء وخلق الأرض ونصب هذه الجبال آلله أرسلك قال نعم قال وزعم رسولك أن علينا خمس صلوات في يومنا وليلتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا زكاة في أموالنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا صوم شهر رمضان في سنتنا قال صدق قال فبالذي أرسلك آلله أمرك بهذا قال نعم قال وزعم رسولك أن علينا حج البيت من استطاع إليه سبيلا قال صدق قال ثم ولى قال والذي بعثك بالحق لا أزيد عليهن ولا أنقص منهن فقال النبي صلى الله عليه وسلم لئن صدق ليدخلن الجنة

*******************
كنا نهينا في القرآن أن نسأل رسول الله صلى الله عليه وسلم عن شيء وساق الحديث بمثله

حدثني عبد الله بن هاشم العبدي حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت قال قال أنس كنا نهينا في القرآن أن نسأل رسول الله صلى الله عليه وسلم عن شيء وساق الحديث بمثله

*******************مجلد بيان الإيمان الذي يدخل به الجنة وأن من تمسك بما أمر به دخل الجنة

*******************
أن أعرابيا عرض لرسول الله صلى الله عليه وسلم وهو في سفر فأخذ بخطام ناقته أو بزمامها ثم قال يا رسول الله أو يا محمد أخبرني بما يقربني من الجنة وما يباعدني من النار قال فكف النبي صلى الله عليه وسلم ثم نظر في أصحابه ثم قال لقد وفق أو لقد هدى قال كيف قلت قال فأعاد فقال النبي صلى الله عليه وسلم تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل الرحم دع الناقة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عمرو بن عثمان حدثنا موسى بن طلحة قال حدثني أبو أيوب أن أعرابيا عرض لرسول الله صلى الله عليه وسلم وهو في سفر فأخذ بخطام ناقته أو بزمامها ثم قال يا رسول الله أو يا محمد أخبرني بما يقربني من الجنة وما يباعدني من النار قال فكف النبي صلى الله عليه وسلم ثم نظر في أصحابه ثم قال لقد وفق أو لقد هدى قال كيف قلت قال فأعاد فقال النبي صلى الله عليه وسلم تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل الرحم دع الناقة

*******************
بمثل هذا الحديث

وحدثني محمد بن حاتم وعبد الرحمن بن بشر قالا حدثنا بهز حدثنا شعبة حدثنا محمد بن عثمان بن عبد الله بن موهب وأبوه عثمان أنهما سمعا موسى بن طلحة يحدث عن أبي أيوب عن النبي صلى الله عليه وسلم بمثل هذا الحديث

*******************
دلني على عمل أعمله يدنيني من الجنة ويباعدني من النار قال تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل ذا رحمك فلما أدبر قال رسول الله صلى الله عليه وسلم إن تمسك بما أمر به دخل الجنة وفي رواية بن أبي شيبة إن تمسك به

حدثنا يحيى بن يحيى التميمي أخبرنا أبو الأحوص ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن أبي إسحاق عن موسى بن طلحة عن أبي أيوب قال جاء رجل إلى النبي صلى الله عليه وسلم فقال دلني على عمل أعمله يدنيني من الجنة ويباعدني من النار قال تعبد الله لا تشرك به شيئا وتقيم الصلاة وتؤتي الزكاة وتصل ذا رحمك فلما أدبر قال رسول الله صلى الله عليه وسلم إن تمسك بما أمر به دخل الجنة وفي رواية بن أبي شيبة إن تمسك به

*******************
يا رسول الله دلني على عمل إذا عملته دخلت الجنة قال تعبد الله لا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال والذي نفسي بيده لا أزيد على هذا شيئا أبدا ولا أنقص منه فلما ولى قال النبي صلى الله عليه وسلم من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا

وحدثني أبو بكر بن إسحاق حدثنا عفان حدثنا وهيب حدثنا يحيى بن سعيد عن أبي زرعة عن أبي هريرة أن أعرابيا جاء إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله دلني على عمل إذا عملته دخلت الجنة قال تعبد الله لا تشرك به شيئا وتقيم الصلاة المكتوبة وتؤدي الزكاة المفروضة وتصوم رمضان قال والذي نفسي بيده لا أزيد على هذا شيئا أبدا ولا أنقص منه فلما ولى قال النبي صلى الله عليه وسلم من سره أن ينظر إلى رجل من أهل الجنة فلينظر إلى هذا

*******************
أتى النبي صلى الله عليه وسلم النعمان بن قوقل فقال يا رسول الله أرأيت إذا صليت المكتوبة وحرمت الحرام وأحللت الحلال أأدخل الجنة فقال النبي صلى الله عليه وسلم نعم

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال أتى النبي صلى الله عليه وسلم النعمان بن قوقل فقال يا رسول الله أرأيت إذا صليت المكتوبة وحرمت الحرام وأحللت الحلال أأدخل الجنة فقال النبي صلى الله عليه وسلم نعم

*******************
يا رسول الله بمثله وزادا فيه ولم أزد على ذلك شيئا

وحدثني حجاج بن الشاعر والقاسم بن زكريا قالا حدثنا عبيد الله بن موسى عن شيبان عن الأعمش عن أبي صالح وأبي سفيان عن جابر قال قال النعمان بن قوقل يا رسول الله بمثله وزادا فيه ولم أزد على ذلك شيئا

*******************
أن رجلا سأل رسول الله صلى الله عليه وسلم فقال أرأيت إذا صليت الصلوات المكتوبات وصمت رمضان وأحللت الحلال وحرمت الحرام ولم أزد على ذلك شيئا أأدخل الجنة قال نعم قال والله لا أزيد على ذلك شيئا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن أبي الزبير عن جابر أن رجلا سأل رسول الله صلى الله عليه وسلم فقال أرأيت إذا صليت الصلوات المكتوبات وصمت رمضان وأحللت الحلال وحرمت الحرام ولم أزد على ذلك شيئا أأدخل الجنة قال نعم قال والله لا أزيد على ذلك شيئا

*******************مجلد بيان أركان الإسلام ودعائمه العظام

*******************
بني الإسلام على خمسة على أن يوحد الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان والحج فقال رجل الحج وصيام رمضان قال لا صيام رمضان والحج هكذا سمعته من رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير الهمداني حدثنا أبو خالد يعني سليمان بن حيان الأحمر عن أبي مالك الأشجعي عن سعد بن عبيدة عن بن عمر عن النبي صلى الله عليه وسلم قال بني الإسلام على خمسة على أن يوحد الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان والحج فقال رجل الحج وصيام رمضان قال لا صيام رمضان والحج هكذا سمعته من رسول الله صلى الله عليه وسلم

*******************
بني الإسلام على خمس على أن يعبد الله ويكفر بما دونه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

وحدثنا سهل بن عثمان العسكري حدثنا يحيى بن زكريا حدثنا سعد بن طارق قال حدثني سعد بن عبيدة السلمي عن بن عمر عن النبي صلى الله عليه وسلم قال بني الإسلام على خمس على أن يعبد الله ويكفر بما دونه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

*******************
بني الإسلام على خمس شهادة أن لا إله إلا الله وأن محمدا عبده ورسوله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا عاصم وهو بن محمد بن زيد بن عبد الله بن عمر عن أبيه قال قال عبد الله قال رسول الله صلى الله عليه وسلم بني الإسلام على خمس شهادة أن لا إله إلا الله وأن محمدا عبده ورسوله وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان

*******************
إن الإسلام بني على خمس شهادة أن لا إله إلا الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان وحج البيت

وحدثني بن نمير حدثنا أبي حدثنا حنظلة قال سمعت عكرمة بن خالد يحدث طاوسا أن رجلا قال لعبد الله بن عمر ألا تغزو فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن الإسلام بني على خمس شهادة أن لا إله إلا الله وإقام الصلاة وإيتاء الزكاة وصيام رمضان وحج البيت

*******************مجلد الأمر بالإيمان بالله تعالى ورسوله صلى الله عليه وسلم وشرائع الدين والدعاء إليه والسؤال عنه وحفظه وتبليغه من لم يبلغه

*******************
قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا هذا الحي من ربيعة وقد حالت بيننا وبينك كفار مضر فلا نخلص إليك إلا في شهر الحرام فمرنا بأمر نعمل به وندعو إليه من وراءنا قال آمركم بأربع وأنهاكم عن أربع الإيمان بالله ثم فسرها لهم فقال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وأن تؤدوا خمس ما غنمتم وأنهاكم عن الدباء والحنتم والنقير والمقير زاد خلف في روايته شهادة أن لا إله إلا الله وعقد واحدة

حدثنا خلف بن هشام حدثنا حماد بن زيد عن أبي جمرة قال سمعت بن عباس ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا عباد بن عباد عن أبي جمرة عن بن عباس قال قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنا هذا الحي من ربيعة وقد حالت بيننا وبينك كفار مضر فلا نخلص إليك إلا في شهر الحرام فمرنا بأمر نعمل به وندعو إليه من وراءنا قال آمركم بأربع وأنهاكم عن أربع الإيمان بالله ثم فسرها لهم فقال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وأن تؤدوا خمس ما غنمتم وأنهاكم عن الدباء والحنتم والنقير والمقير زاد خلف في روايته شهادة أن لا إله إلا الله وعقد واحدة

*******************
إن وفد عبد القيس أتوا رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من الوفد أو من القوم قالوا ربيعة قال مرحبا بالقوم أو بالوفد غير خزايا ولا الندامى قال فقالوا يا رسول الله إنا نأتيك من شقة بعيدة وإن بيننا وبينك هذا الحي من كفار مضر وإنا لا نستطيع أن نأتيك إلا في شهر الحرام فمرنا بأمر فصل نخبر به من وراءنا ندخل به الجنة قال فأمرهم بأربع ونهاهم عن أربع قال أمرهم بالإيمان بالله وحده وقال هل تدرون ما الإيمان بالله قالوا الله ورسوله أعلم قال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وأن تؤدوا خمسا من المغنم ونهاهم عن الدباء والحنتم والمزفت قال شعبة وربما قال النقير قال شعبة وربما قال المقير وقال احفظوه وأخبروا به من ورائكم وقال أبو بكر في روايته من وراءكم وليس في روايته المقير

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن بشار وألفاظهم متقاربة قال أبو بكر حدثنا غندر عن شعبة وقال الآخران حدثنا محمد بن جعفر حدثنا شعبة عن أبي جمرة قال كنت أترجم بين يدي بن عباس وبين الناس فأتته امرأة تسأله عن نبيذ الجر فقال إن وفد عبد القيس أتوا رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من الوفد أو من القوم قالوا ربيعة قال مرحبا بالقوم أو بالوفد غير خزايا ولا الندامى قال فقالوا يا رسول الله إنا نأتيك من شقة بعيدة وإن بيننا وبينك هذا الحي من كفار مضر وإنا لا نستطيع أن نأتيك إلا في شهر الحرام فمرنا بأمر فصل نخبر به من وراءنا ندخل به الجنة قال فأمرهم بأربع ونهاهم عن أربع قال أمرهم بالإيمان بالله وحده وقال هل تدرون ما الإيمان بالله قالوا الله ورسوله أعلم قال شهادة أن لا إله إلا الله وأن محمدا رسول الله وإقام الصلاة وإيتاء الزكاة وصوم رمضان وأن تؤدوا خمسا من المغنم ونهاهم عن الدباء والحنتم والمزفت قال شعبة وربما قال النقير قال شعبة وربما قال المقير وقال احفظوه وأخبروا به من ورائكم وقال أبو بكر في روايته من وراءكم وليس في روايته المقير

*******************
بهذا الحديث نحو حديث شعبة وقال أنهاكم عما ينبذ في الدباء والنقير والحنتم والمزفت وزاد بن معاذ في حديثه عن أبيه قال وقال رسول الله صلى الله عليه وسلم للأشج أشج عبد القيس إن فيك خصلتين يحبهما الله الحلم والأناة

وحدثني عبيد الله بن معاذ حدثنا أبي ح وحدثنا نصر بن علي الجهضمي قال أخبرني أبي قالا جميعا حدثنا قرة بن خالد عن أبي جمرة عن بن عباس عن النبي صلى الله عليه وسلم بهذا الحديث نحو حديث شعبة وقال أنهاكم عما ينبذ في الدباء والنقير والحنتم والمزفت وزاد بن معاذ في حديثه عن أبيه قال وقال رسول الله صلى الله عليه وسلم للأشج أشج عبد القيس إن فيك خصلتين يحبهما الله الحلم والأناة

*******************
أن أناسا من عبد القيس قدموا على رسول الله صلى الله عليه وسلم فقالوا يا نبي الله إنا حي من ربيعة وبيننا وبينك كفار مضر ولا نقدر عليك إلا في أشهر الحرم فمرنا بأمر نأمر به من وراءنا وندخل به الجنة إذا نحن أخذنا به فقال رسول الله صلى الله عليه وسلم آمركم بأربع وأنهاكم عن أربع اعبدوا الله ولا تشركوا به شيئا وأقيموا الصلاة وآتوا الزكاة وصوموا رمضان وأعطوا الخمس من الغنائم وأنهاكم عن أربع عن الدباء والحنتم والمزفت والنقير قالوا يا نبي الله ما علمك بالنقير قال بلى جذع تنقرونه فتقذفون فيه من القطيعاء قال سعيد أو قال من التمر ثم تصبون فيه من الماء حتى إذا سكن غليانه شربتموه حتى إن أحدكم أو إن أحدهم ليضرب بن عمه بالسيف قال وفي القوم رجل أصابته جراحة كذلك قال وكنت أخبأها حياء من رسول الله صلى الله عليه وسلم فقلت ففيم نشرب يا رسول الله قال في أسقية الأدم التي يلاث على أفواهها قالوا يا رسول الله إن أرضنا كثيرة الجرذان ولا تبقى بها أسقية الأدم فقال نبي الله صلى الله عليه وسلم وإن أكلتها الجرذان وإن أكلتها الجرذان وإن أكلتها الجرذان قال وقال نبي الله صلى الله عليه وسلم لأشج عبد القيس إن فيك لخصلتين يحبهما الله الحلم والأناة

حدثنا يحيى بن أيوب حدثنا بن علية حدثنا سعيد بن أبي عروبة عن قتادة قال حدثنا من لقي الوفد الذين قدموا على رسول الله صلى الله عليه وسلم من عبد القيس قال سعيد وذكر قتادة أبا نضرة عن أبي سعيد الخدري في حديثه هذا أن أناسا من عبد القيس قدموا على رسول الله صلى الله عليه وسلم فقالوا يا نبي الله إنا حي من ربيعة وبيننا وبينك كفار مضر ولا نقدر عليك إلا في أشهر الحرم فمرنا بأمر نأمر به من وراءنا وندخل به الجنة إذا نحن أخذنا به فقال رسول الله صلى الله عليه وسلم آمركم بأربع وأنهاكم عن أربع اعبدوا الله ولا تشركوا به شيئا وأقيموا الصلاة وآتوا الزكاة وصوموا رمضان وأعطوا الخمس من الغنائم وأنهاكم عن أربع عن الدباء والحنتم والمزفت والنقير قالوا يا نبي الله ما علمك بالنقير قال بلى جذع تنقرونه فتقذفون فيه من القطيعاء قال سعيد أو قال من التمر ثم تصبون فيه من الماء حتى إذا سكن غليانه شربتموه حتى إن أحدكم أو إن أحدهم ليضرب بن عمه بالسيف قال وفي القوم رجل أصابته جراحة كذلك قال وكنت أخبأها حياء من رسول الله صلى الله عليه وسلم فقلت ففيم نشرب يا رسول الله قال في أسقية الأدم التي يلاث على أفواهها قالوا يا رسول الله إن أرضنا كثيرة الجرذان ولا تبقى بها أسقية الأدم فقال نبي الله صلى الله عليه وسلم وإن أكلتها الجرذان وإن أكلتها الجرذان وإن أكلتها الجرذان قال وقال نبي الله صلى الله عليه وسلم لأشج عبد القيس إن فيك لخصلتين يحبهما الله الحلم والأناة

*******************
أن وفد عبد القيس لما قدموا على رسول الله صلى الله عليه وسلم بمثل حديث بن علية غير أن فيه وتذيفون فيه من القطيعاء أو التمر والماء ولم يقل قال سعيد أو قال من التمر

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي عن سعيد عن قتادة قال حدثني غير واحد لقي ذاك الوفد وذكر أبا نضرة عن أبي سعيد الخدري أن وفد عبد القيس لما قدموا على رسول الله صلى الله عليه وسلم بمثل حديث بن علية غير أن فيه وتذيفون فيه من القطيعاء أو التمر والماء ولم يقل قال سعيد أو قال من التمر

*******************
أن وفد عبد القيس لما أتوا نبي الله صلى الله عليه وسلم قالوا يا نبي الله جعلنا الله فداءك ماذا يصلح لنا من الأشربة فقال لا تشربوا في النقير قالوا يا نبي الله جعلنا الله فداءك أو تدري ما النقير قال نعم الجذع ينقر وسطه ولا في الدباء ولا في الحنتمة وعليكم بالموكي

حدثني محمد بن بكار البصري حدثنا أبو عاصم عن بن جريج ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريح قال أخبرني أبو قزعة أن أبا نضرة أخبره وحسنا أخبرهما أن أبا سعيد الخدري أخبره أن وفد عبد القيس لما أتوا نبي الله صلى الله عليه وسلم قالوا يا نبي الله جعلنا الله فداءك ماذا يصلح لنا من الأشربة فقال لا تشربوا في النقير قالوا يا نبي الله جعلنا الله فداءك أو تدري ما النقير قال نعم الجذع ينقر وسطه ولا في الدباء ولا في الحنتمة وعليكم بالموكي

*******************مجلد الدعاء إلى الشهادتين وشرائع الإسلام

*******************
إنك تأتي قوما من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد في فقرائهم فإن هم أطاعوا لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم جميعا عن وكيع قال أبو بكر حدثنا وكيع عن زكريا بن إسحاق قال حدثني يحيى بن عبد الله بن صيفي عن أبي معبد عن بن عباس عن معاذ بن جبل قال أبو بكر ربما قال وكيع عن بن عباس أن معاذا قال بعثني رسول الله صلى الله عليه وسلم قال إنك تأتي قوما من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا الله وأني رسول الله فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوا لذلك فأعلمهم أن الله افترض عليهم صدقة تؤخذ من أغنيائهم فترد في فقرائهم فإن هم أطاعوا لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين الله حجاب

*******************
أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك ستأتي قوما بمثل حديث وكيع

حدثنا بن أبي عمر حدثنا بشر بن السري حدثنا زكريا بن إسحاق ح وحدثنا عبد بن حميد حدثنا أبو عاصم عن زكريا بن إسحاق عن يحيى بن عبد الله بن صيفي عن أبي معبد عن بن عباس أن النبي صلى الله عليه وسلم بعث معاذا إلى اليمن فقال إنك ستأتي قوما بمثل حديث وكيع

*******************
أن رسول الله صلى الله عليه وسلم لما بعث معاذا إلى اليمن قال إنك تقدم على قوم أهل كتاب فليكن أول ما تدعوهم إليه عبادة الله فإذا عرفوا الله فأخبرهم أن الله فرض عليهم خمس صلوات في يومهم وليلتهم فإذا فعلوا فأخبرهم أن الله قد فرض عليهم زكاة تؤخذ من أغنيائهم فترد على فقرائهم فإذا أطاعوا بها فخذ منهم وتوق كرائم أموالهم

حدثنا أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم عن إسماعيل بن أمية عن يحيى بن عبد الله بن صيفي عن أبي معبد عن بن عباس أن رسول الله صلى الله عليه وسلم لما بعث معاذا إلى اليمن قال إنك تقدم على قوم أهل كتاب فليكن أول ما تدعوهم إليه عبادة الله فإذا عرفوا الله فأخبرهم أن الله فرض عليهم خمس صلوات في يومهم وليلتهم فإذا فعلوا فأخبرهم أن الله قد فرض عليهم زكاة تؤخذ من أغنيائهم فترد على فقرائهم فإذا أطاعوا بها فخذ منهم وتوق كرائم أموالهم

*******************مجلد الأمر بقتال الناس حتى يقولوا لا إله إلا الله محمد رسول الله
*******************
الأمر بقتال الناس حتى يقولوا لا إله إلا الله محمد رسول الله
الأمر بقتال الناس حتى يقولوا لا إله إلا الله محمد رسول الله ويقيموا الصلاة ويؤتوا الزكاة ويؤمنوا بجميع ما جاء به النبي صلى الله عليه وسلم وأن من فعل ذلك عصم نفسه وماله إلا بحقها ووكلت سريرته إلى الله وقتال من منع الزكاة أو غيرها من حقوق الإسلام واهتمام الإمام بشعائر الإسلام

*******************
لما توفي رسول الله صلى الله عليه وسلم واستخلف أبو بكر بعده وكفر من كفر من العرب قال عمر بن الخطاب لأبي بكر كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله فقد عصم منى ماله ونفسه إلا بحقه وحسابه على الله فقال أبو بكر والله لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال والله لو منعوني عقالا كانوا يؤدونه إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعه فقال عمر بن الخطاب فوالله ما هو إلا أن رأيت الله قد شرح صدر أبي بكر للقتال فعرفت أنه الحق

حدثنا قتيبة بن سعيد حدثنا ليث بن سعد عن عقيل عن الزهري قال أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي هريرة قال لما توفي رسول الله صلى الله عليه وسلم واستخلف أبو بكر بعده وكفر من كفر من العرب قال عمر بن الخطاب لأبي بكر كيف تقاتل الناس وقد قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله فقد عصم منى ماله ونفسه إلا بحقه وحسابه على الله فقال أبو بكر والله لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال والله لو منعوني عقالا كانوا يؤدونه إلى رسول الله صلى الله عليه وسلم لقاتلتهم على منعه فقال عمر بن الخطاب فوالله ما هو إلا أن رأيت الله قد شرح صدر أبي بكر للقتال فعرفت أنه الحق

*******************
أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله عصم منى ماله ونفسه إلا بحقه وحسابه على الله

وحدثنا أبو الطاهر وحرملة بن يحيى وأحمد بن عيسى قال أحمد حدثنا وقال الآخران أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني سعيد بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فمن قال لا إله إلا الله عصم منى ماله ونفسه إلا بحقه وحسابه على الله

*******************
أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصوا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا أحمد بن عبدة الضبي أخبرنا عبد العزيز يعني الدراوردي عن العلاء ح وحدثنا أمية بن بسطام واللفظ له حدثنا يزيد بن زريع حدثنا روح عن العلاء بن عبد الرحمن بن يعقوب عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصوا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

*******************
أمرت أن أقاتل الناس بمثل حديث بن المسيب عن أبي هريرة ح وحدثني أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي قالا جميعا حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله ثم قرأ { إنما أنت مذكر لست عليهم بمسيطر

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش عن أبي سفيان عن جابر وعن أبي صالح عن أبي هريرة قالا قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس بمثل حديث بن المسيب عن أبي هريرة ح وحدثني أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي قالا جميعا حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوا لا إله إلا الله عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله ثم قرأ { إنما أنت مذكر لست عليهم بمسيطر

*******************
أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا أبو غسان المسمعي مالك بن عبد الواحد حدثنا عبد الملك بن الصباح عن شعبة عن واقد بن محمد بن زيد بن عبد الله بن عمر عن أبيه عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله

*******************
من قال لا إله إلا الله وكفر بما يعبد من دون الله حرم ماله ودمه وحسابه على الله

وحدثنا سويد بن سعيد وابن أبي عمر قالا حدثنا مروان يعنيان الفزاري عن أبي مالك عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول من قال لا إله إلا الله وكفر بما يعبد من دون الله حرم ماله ودمه وحسابه على الله

*******************
من وحد الله ثم ذكر بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنيه زهير بن حرب حدثنا يزيد بن هارون كلاهما عن أبي مالك عن أبيه أنه سمع النبي صلى الله عليه وسلم يقول من وحد الله ثم ذكر بمثله

*******************مجلد الدليل على صحة إسلام من حضره الموت ما لم يشرع في النزع وهو الغرغرة
*******************
الدليل على صحة إسلام من حضره الموت ما لم يشرع في النزع وهو الغرغرة

الدليل على صحة إسلام من حضره الموت ما لم يشرع في النزع وهو الغرغرة ونسخ جواز الاستغفار للمشركين والدليل على أن من مات على الشرك فهو في أصحاب الجحيم ولا ينقذه من ذلك شيء من الوسائل

*******************
لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم قل لا إله إلا الله كلمه أشهد لك بها عند الله فقال أبو جهل وعبد الله بن أبي أمية يا أبا طالب أترغب عن ملة عبد المطلب فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هو على ملة عبد المطلب وأبى أن يقول لا إله إلا الله فقال رسول الله صلى الله عليه وسلم أما والله لأستغفرن لك ما لم أنه عنك فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم }  وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين }

وحدثني حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني سعيد بن المسيب عن أبيه قال لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم فوجد عنده أبا جهل وعبد الله بن أبي أمية بن المغيرة فقال رسول الله صلى الله عليه وسلم يا عم قل لا إله إلا الله كلمه أشهد لك بها عند الله فقال أبو جهل وعبد الله بن أبي أمية يا أبا طالب أترغب عن ملة عبد المطلب فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هو على ملة عبد المطلب وأبى أن يقول لا إله إلا الله فقال رسول الله صلى الله عليه وسلم أما والله لأستغفرن لك ما لم أنه عنك فأنزل الله { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم }  وأنزل الله في أبي طالب فقال لرسول الله صلى الله عليه وسلم { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين }

*******************
بهذا الإسناد مثله غير أن حديث صالح انتهى عند قوله فأنزل الله فيه ولم يذكر الآيتين وقال في حديثه ويعودان في تلك المقالة وفي حديث معمر مكان هذه الكلمة فلم يزالا به

وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا حسن الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد قال حدثني أبي عن صالح كلاهما عن الزهري بهذا الإسناد مثله غير أن حديث صالح انتهى عند قوله فأنزل الله فيه ولم يذكر الآيتين وقال في حديثه ويعودان في تلك المقالة وفي حديث معمر مكان هذه الكلمة فلم يزالا به

*******************
قال رسول الله صلى الله عليه وسلم لعمه عند الموت قل لا إله إلا الله أشهد لك بها يوم القيامة فأبى فأنزل الله { إنك لا تهدي من أحببت }

حدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعمه عند الموت قل لا إله إلا الله أشهد لك بها يوم القيامة فأبى فأنزل الله { إنك لا تهدي من أحببت }

*******************
قل لا إله إلا الله أشهد لك بها يوم القيامة قال لولا أن تعيرني قريش يقولون إنما حمله على ذلك الجزع لأقررت بها عينك فأنزل الله { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء }

حدثنا محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد حدثنا يزيد بن كيسان عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعمه قل لا إله إلا الله أشهد لك بها يوم القيامة قال لولا أن تعيرني قريش يقولون إنما حمله على ذلك الجزع لأقررت بها عينك فأنزل الله { إنك لا تهدي من أحببت ولكن الله يهدي من يشاء }

*******************مجلد الدليل على أن من مات على التوحيد دخل الجنة قطعا

*******************
من مات وهو يعلم أنه لا إله إلا الله دخل الجنة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب كلاهما عن إسماعيل بن إبراهيم قال أبو بكر حدثنا بن عليه عن خالد قال حدثني الوليد بن مسلم عن حمران عن عثمان قال قال رسول الله صلى الله عليه وسلم من مات وهو يعلم أنه لا إله إلا الله دخل الجنة

*******************
مثله سواء

حدثنا محمد بن أبي بكر المقدمي حدثنا بشر بن المفضل حدثنا خالد الحذاء عن الوليد أبي بشر قال سمعت حمران يقول سمعت عثمان يقول سمعت رسول الله صلى الله عليه وسلم يقول مثله سواء

*******************
كنا مع النبي صلى الله عليه وسلم في مسير قال فنفدت أزواد القوم قال حتى هم بنحر بعض حمائلهم قال فقال عمر يا رسول الله لو جمعت ما بقى من أزواد القوم فدعوت الله عليها قال ففعل قال فجاء ذو البر ببره وذو التمر بتمره قال وقال مجاهد وذو النواة بنواه قلت وما كانوا يصنعون بالنوى قال كانوا يمصونه ويشربون عليه الماء قال فدعا عليها قال حتى ملأ القوم أزودتهم قال فقال عند ذلك أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيهما إلا دخل الجنة

حدثنا أبو بكر بن النضر بن أبي النضر قال حدثني أبو النضر هاشم بن القاسم حدثنا عبيد الله الأشجعي عن مالك بن مغول عن طلحة بن مصرف عن أبي صالح عن أبي هريرة قال كنا مع النبي صلى الله عليه وسلم في مسير قال فنفدت أزواد القوم قال حتى هم بنحر بعض حمائلهم قال فقال عمر يا رسول الله لو جمعت ما بقى من أزواد القوم فدعوت الله عليها قال ففعل قال فجاء ذو البر ببره وذو التمر بتمره قال وقال مجاهد وذو النواة بنواه قلت وما كانوا يصنعون بالنوى قال كانوا يمصونه ويشربون عليه الماء قال فدعا عليها قال حتى ملأ القوم أزودتهم قال فقال عند ذلك أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيهما إلا دخل الجنة

*******************
يا رسول الله لو أذنت لنا فنحرنا نواضحنا فأكلنا وادهنا فقال رسول الله صلى الله عليه وسلم افعلوا قال فجاء عمر فقال يا رسول الله إن فعلت قل الظهر ولكن ادعهم بفضل أزوادهم ثم ادع الله لهم عليها بالبركة لعل الله أن يجعل في ذلك فقال رسول الله صلى الله عليه وسلم نعم قال فدعا بنطع فبسطه ثم دعا بفضل أزوادهم قال فجعل الرجل يجيء بكف ذرة قال ويجيء الآخر بكف تمر قال ويجيء الآخر بكسرة حتى اجتمع على النطع من ذلك شيء يسير قال فدعا رسول الله صلى الله عليه وسلم عليه بالبركة ثم قال خذوا في أوعيتكم قال فأخذوا في أوعيتهم حتى ما تركوا في العسكر وعاء إلا ملأوه قال فأكلوا حتى شبعوا وفضلت فضلة فقال رسول الله صلى الله عليه وسلم أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيحجب عن الجنة

حدثنا سهل بن عثمان وأبو كريب محمد بن العلاء جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة أو عن أبي سعيد شك الأعمش قال لما كان غزوة تبوك أصاب الناس مجاعة قالوا يا رسول الله لو أذنت لنا فنحرنا نواضحنا فأكلنا وادهنا فقال رسول الله صلى الله عليه وسلم افعلوا قال فجاء عمر فقال يا رسول الله إن فعلت قل الظهر ولكن ادعهم بفضل أزوادهم ثم ادع الله لهم عليها بالبركة لعل الله أن يجعل في ذلك فقال رسول الله صلى الله عليه وسلم نعم قال فدعا بنطع فبسطه ثم دعا بفضل أزوادهم قال فجعل الرجل يجيء بكف ذرة قال ويجيء الآخر بكف تمر قال ويجيء الآخر بكسرة حتى اجتمع على النطع من ذلك شيء يسير قال فدعا رسول الله صلى الله عليه وسلم عليه بالبركة ثم قال خذوا في أوعيتكم قال فأخذوا في أوعيتهم حتى ما تركوا في العسكر وعاء إلا ملأوه قال فأكلوا حتى شبعوا وفضلت فضلة فقال رسول الله صلى الله عليه وسلم أشهد أن لا إله إلا الله وأني رسول الله لا يلقى الله بهما عبد غير شاك فيحجب عن الجنة

*******************
من قال أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله وأن عيسى عبد الله وابن أمته وكلمته ألقاها إلى مريم وروح منه وأن الجنة حق وأن النار حق أدخله الله من أي أبواب الجنة الثمانية شاء

حدثنا داود بن رشيد حدثنا الوليد يعني بن مسلم عن بن جابر قال حدثني عمير بن هانئ قال حدثني جنادة بن أبي أمية حدثنا عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم من قال أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله وأن عيسى عبد الله وابن أمته وكلمته ألقاها إلى مريم وروح منه وأن الجنة حق وأن النار حق أدخله الله من أي أبواب الجنة الثمانية شاء

*******************
في هذا الإسناد بمثله غير أنه قال أدخله الله الجنة على ما كان من عمل ولم يذكر من أي أبواب الجنة الثمانية شاء

وحدثني أحمد بن إبراهيم الدورقي حدثنا مبشر بن إسماعيل عن الأوزاعي عن عمير بن هانئ في هذا الإسناد بمثله غير أنه قال أدخله الله الجنة على ما كان من عمل ولم يذكر من أي أبواب الجنة الثمانية شاء

*******************
دخلت عليه وهو في الموت فبكيت فقال مهلا لم تبكي فوالله لئن استشهدت لأشهدن لك ولئن شفعت لأشفعن لك ولئن استطعت لأنفعنك ثم قال والله ما من حديث سمعته من رسول الله صلى الله عليه وسلم لكم فيه خير إلا حدثتكموه إلا حديثا واحدا وسوف أحدثكموه اليوم وقد أحيط بنفسي سمعت رسول الله صلى الله عليه وسلم يقول من شهد أن لا إله إلا الله وأن محمدا رسول الله حرم الله عليه النار

حدثنا قتيبة بن سعيد حدثنا ليث عن بن عجلان عن محمد بن يحيى بن حبان عن بن محيريز عن الصنابحي عن عبادة بن الصامت أنه قال دخلت عليه وهو في الموت فبكيت فقال مهلا لم تبكي فوالله لئن استشهدت لأشهدن لك ولئن شفعت لأشفعن لك ولئن استطعت لأنفعنك ثم قال والله ما من حديث سمعته من رسول الله صلى الله عليه وسلم لكم فيه خير إلا حدثتكموه إلا حديثا واحدا وسوف أحدثكموه اليوم وقد أحيط بنفسي سمعت رسول الله صلى الله عليه وسلم يقول من شهد أن لا إله إلا الله وأن محمدا رسول الله حرم الله عليه النار

*******************
كنت ردف النبي صلى الله عليه وسلم ليس بيني وبينه إلا مؤخرة الرحل فقال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق الله على العباد قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئا ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق العباد على الله إذا فعلوا ذلك قال قلت الله ورسوله أعلم قال أن لا يعذبهم

حدثنا هداب بن خالد الأزدي حدثنا همام حدثنا قتادة حدثنا أنس بن مالك عن معاذ بن جبل قال كنت ردف النبي صلى الله عليه وسلم ليس بيني وبينه إلا مؤخرة الرحل فقال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق الله على العباد قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوه ولا يشركوا به شيئا ثم سار ساعة ثم قال يا معاذ بن جبل قلت لبيك رسول الله وسعديك قال هل تدري ما حق العباد على الله إذا فعلوا ذلك قال قلت الله ورسوله أعلم قال أن لا يعذبهم

*******************
كنت ردف رسول الله صلى الله عليه وسلم على حمار يقال له عفير قال فقال يا معاذ تدرى ما حق الله على العباد وما حق العباد على الله قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوا الله ولا يشركوا به شيئا وحق العباد على الله أن لا يعذب من لا يشرك به شيئا قال قلت يا رسول الله أفلا أبشر الناس قال لا تبشرهم فيتكلوا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص سلام بن سليم عن أبي إسحاق عن عمرو بن ميمون عن معاذ بن جبل قال كنت ردف رسول الله صلى الله عليه وسلم على حمار يقال له عفير قال فقال يا معاذ تدرى ما حق الله على العباد وما حق العباد على الله قال قلت الله ورسوله أعلم قال فإن حق الله على العباد أن يعبدوا الله ولا يشركوا به شيئا وحق العباد على الله أن لا يعذب من لا يشرك به شيئا قال قلت يا رسول الله أفلا أبشر الناس قال لا تبشرهم فيتكلوا

*******************
يا معاذ أتدري ما حق الله على العباد قال الله ورسوله أعلم قال أن يعبد الله ولا يشرك به شيء قال أتدري ما حقهم عليه إذا فعلوا ذلك فقال الله ورسوله أعلم قال أن لا يعذبهم

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبي حصين والأشعث بن سليم أنهما سمعا الأسود بن هلال يحدث عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم يا معاذ أتدري ما حق الله على العباد قال الله ورسوله أعلم قال أن يعبد الله ولا يشرك به شيء قال أتدري ما حقهم عليه إذا فعلوا ذلك فقال الله ورسوله أعلم قال أن لا يعذبهم

*******************
دعاني رسول الله صلى الله عليه وسلم فأجبته فقال هل تدري ما حق الله على الناس نحو حديثهم

حدثنا القاسم بن زكريا حدثنا حسين عن زائدة عن أبي حصين عن الأسود بن هلال قال سمعت معاذا يقول دعاني رسول الله صلى الله عليه وسلم فأجبته فقال هل تدري ما حق الله على الناس نحو حديثهم

*******************
كنا قعودا حول رسول الله صلى الله عليه وسلم معنا أبو بكر وعمر في نفر فقام رسول الله صلى الله عليه وسلم من بين أظهرنا فأبطأ علينا وخشينا أن يقتطع دوننا وفزعنا فقمنا فكنت أول من فزع فخرجت أبتغي رسول الله صلى الله عليه وسلم حتى أتيت حائطا للأنصار لبني النجار فدرت به هل أجد له بابا فلم أجد فإذا ربيع يدخل في جوف حائط من بئر خارجة والربيع الجدول فاحتفزت كما يحتفز الثعلب فدخلت على رسول الله صلى الله عليه وسلم فقال أبو هريرة فقلت نعم يا رسول الله قال ما شأنك قلت كنت بين أظهرنا فقمت فأبطأت علينا فخشينا أن تقتطع دوننا ففزعنا فكنت أول من فزع فأتيت هذا الحائط فاحتفزت كما يحتفز الثعلب وهؤلاء الناس ورائي فقال يا أبا هريرة وأعطاني نعليه قال اذهب بنعلي هاتين فمن لقيت من وراء هذا الحائط يشهد أن لا إله إلا الله مستقينا بها قلبه فبشره بالجنة فكان أول من لقيت عمر فقال ما هاتان النعلان يا أبا هريرة فقلت هاتان نعلا رسول الله صلى الله عليه وسلم بعثني بهما من لقيت يشهد أن لا إله إلا الله مستيقنا بها قلبه بشرته بالجنة فضرب عمر بيده بين ثديي فخررت لاستي فقال ارجع يا أبا هريرة فرجعت إلى رسول الله صلى الله عليه وسلم فأجهشت بكاء وركبني عمر فإذا هو على أثري فقال لي رسول الله صلى الله عليه وسلم ما لك يا أبا هريرة قلت لقيت عمر فأخبرته بالذي بعثني به فضرب بين ثديي ضربه خررت لاستي قال ارجع فقال له رسول الله صلى الله عليه وسلم يا عمر ما حملك على ما فعلت قال يا رسول الله بأبي أنت وأمي أبعثت أبا هريرة بنعليك من لقي يشهد أن لا إله إلا الله مستيقنا بها قلبه بشره بالجنة قال نعم قال فلا تفعل فإني أخشى أن يتكل الناس عليها فخلهم يعملون قال رسول الله صلى الله عليه وسلم فخلهم

حدثني زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار قال حدثني أبو كثير قال حدثني أبو هريرة قال كنا قعودا حول رسول الله صلى الله عليه وسلم معنا أبو بكر وعمر في نفر فقام رسول الله صلى الله عليه وسلم من بين أظهرنا فأبطأ علينا وخشينا أن يقتطع دوننا وفزعنا فقمنا فكنت أول من فزع فخرجت أبتغي رسول الله صلى الله عليه وسلم حتى أتيت حائطا للأنصار لبني النجار فدرت به هل أجد له بابا فلم أجد فإذا ربيع يدخل في جوف حائط من بئر خارجة والربيع الجدول فاحتفزت كما يحتفز الثعلب فدخلت على رسول الله صلى الله عليه وسلم فقال أبو هريرة فقلت نعم يا رسول الله قال ما شأنك قلت كنت بين أظهرنا فقمت فأبطأت علينا فخشينا أن تقتطع دوننا ففزعنا فكنت أول من فزع فأتيت هذا الحائط فاحتفزت كما يحتفز الثعلب وهؤلاء الناس ورائي فقال يا أبا هريرة وأعطاني نعليه قال اذهب بنعلي هاتين فمن لقيت من وراء هذا الحائط يشهد أن لا إله إلا الله مستقينا بها قلبه فبشره بالجنة فكان أول من لقيت عمر فقال ما هاتان النعلان يا أبا هريرة فقلت هاتان نعلا رسول الله صلى الله عليه وسلم بعثني بهما من لقيت يشهد أن لا إله إلا الله مستيقنا بها قلبه بشرته بالجنة فضرب عمر بيده بين ثديي فخررت لاستي فقال ارجع يا أبا هريرة فرجعت إلى رسول الله صلى الله عليه وسلم فأجهشت بكاء وركبني عمر فإذا هو على أثري فقال لي رسول الله صلى الله عليه وسلم ما لك يا أبا هريرة قلت لقيت عمر فأخبرته بالذي بعثني به فضرب بين ثديي ضربه خررت لاستي قال ارجع فقال له رسول الله صلى الله عليه وسلم يا عمر ما حملك على ما فعلت قال يا رسول الله بأبي أنت وأمي أبعثت أبا هريرة بنعليك من لقي يشهد أن لا إله إلا الله مستيقنا بها قلبه بشره بالجنة قال نعم قال فلا تفعل فإني أخشى أن يتكل الناس عليها فخلهم يعملون قال رسول الله صلى الله عليه وسلم فخلهم

*******************
يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال ما من عبد يشهد أن لا إله إلا الله وأن محمدا عبده ورسوله إلا حرمه الله على النار قال يا رسول الله أفلا أخبر بها الناس فيستبشروا قال إذا يتكلوا فأخبر بها معاذ عند موته تأثما

حدثنا إسحاق بن منصور أخبرنا معاذ بن هشام قال حدثني أبي عن قتادة قال حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم ومعاذ بن جبل رديفه على الرحل قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال يا معاذ قال لبيك رسول الله وسعديك قال ما من عبد يشهد أن لا إله إلا الله وأن محمدا عبده ورسوله إلا حرمه الله على النار قال يا رسول الله أفلا أخبر بها الناس فيستبشروا قال إذا يتكلوا فأخبر بها معاذ عند موته تأثما

*******************
قدمت المدينة فلقيت عتبان فقلت حديث بلغني عنك قال أصابني في بصري بعض الشيء فبعثت إلى رسول الله صلى الله عليه وسلم أني أحب أن تأتيني فتصلي في منزلي فأتخذه مصلى قال فأتى النبي صلى الله عليه وسلم ومن شاء الله من أصحابه فدخل وهو يصلي في منزلي وأصحابه يتحدثون بينهم ثم أسندوا عظم ذلك وكبره إلى مالك بن دخشم قالوا ودوا أنه دعا عليه فهلك وودوا أنه أصابه شر فقضى رسول الله صلى الله عليه وسلم الصلاة وقال أليس يشهد أن لا إله إلا الله وأني رسول الله قالوا إنه يقول ذلك وما هو في قلبه قال لا يشهد أحد أن لا إله إلا الله وأني رسول الله فيدخل النار أو تطعمه قال أنس فأعجبني هذا الحديث فقلت لابني اكتبه فكتبه

حدثنا شيبان بن فروخ حدثنا سليمان يعني بن المغيرة قال حدثنا ثابت عن أنس بن مالك قال حدثني محمود بن الربيع عن عتبان بن مالك قال قدمت المدينة فلقيت عتبان فقلت حديث بلغني عنك قال أصابني في بصري بعض الشيء فبعثت إلى رسول الله صلى الله عليه وسلم أني أحب أن تأتيني فتصلي في منزلي فأتخذه مصلى قال فأتى النبي صلى الله عليه وسلم ومن شاء الله من أصحابه فدخل وهو يصلي في منزلي وأصحابه يتحدثون بينهم ثم أسندوا عظم ذلك وكبره إلى مالك بن دخشم قالوا ودوا أنه دعا عليه فهلك وودوا أنه أصابه شر فقضى رسول الله صلى الله عليه وسلم الصلاة وقال أليس يشهد أن لا إله إلا الله وأني رسول الله قالوا إنه يقول ذلك وما هو في قلبه قال لا يشهد أحد أن لا إله إلا الله وأني رسول الله فيدخل النار أو تطعمه قال أنس فأعجبني هذا الحديث فقلت لابني اكتبه فكتبه

*******************
تعال فخط لي مسجدا فجاء رسول الله صلى الله عليه وسلم وجاء قومه ونعت رجل منهم يقال له مالك بن الدخشم ثم ذكر نحو حديث سليمان بن المغيرة

حدثني أبو بكر بن نافع العبدي حدثنا بهز حدثنا حماد حدثنا ثابت عن أنس قال حدثني عتبان بن مالك أنه عمي فأرسل إلى رسول الله صلى الله عليه وسلم فقال تعال فخط لي مسجدا فجاء رسول الله صلى الله عليه وسلم وجاء قومه ونعت رجل منهم يقال له مالك بن الدخشم ثم ذكر نحو حديث سليمان بن المغيرة

*******************مجلد الدليل على أن من رضي بالله ربا وبالإسلام دينا وبمحمد صلى الله عليه وسلم رسولا فهو مؤمن وإن ارتكب المعاصي الكبائر

*******************
ذاق طعم الإيمان من رضى بالله ربا وبالإسلام دينا وبمحمد رسولا

حدثنا محمد بن يحيى بن أبي عمر المكي وبشر بن الحكم قالا حدثنا عبد العزيز وهو بن محمد الدراوردي عن يزيد بن الهاد عن محمد بن إبراهيم عن عامر بن سعد عن العباس بن عبد المطلب أنه سمع رسول الله صلى الله عليه وسلم يقول ذاق طعم الإيمان من رضى بالله ربا وبالإسلام دينا وبمحمد رسولا

*******************مجلد بيان عدد شعب الإيمان وأفضلها وأدناها وفضيلة الحياء وكونه من الإيمان

*******************
الإيمان بضع وسبعون شعبة والحياء شعبة من الإيمان

حدثنا عبيد الله بن سعيد وعبد بن حميد قالا حدثنا أبو عامر العقدي حدثنا سليمان بن بلال عن عبد الله بن دينار عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال الإيمان بضع وسبعون شعبة والحياء شعبة من الإيمان

*******************
الإيمان بضع وسبعون أو بضع وستون شعبة فأفضلها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق والحياء شعبة من الإيمان

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن عبد الله بن دينار عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الإيمان بضع وسبعون أو بضع وستون شعبة فأفضلها قول لا إله إلا الله وأدناها إماطة الأذى عن الطريق والحياء شعبة من الإيمان

*******************
سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال الحياء من الإيمان

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه سمع النبي صلى الله عليه وسلم رجلا يعظ أخاه في الحياء فقال الحياء من الإيمان

*******************
مر برجل من الأنصار يعظ أخاه

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد وقال مر برجل من الأنصار يعظ أخاه

*******************
الحياء لا يأتي إلا بخير فقال بشير بن كعب إنه مكتوب في الحكمة أن منه وقارا ومنه سكينة فقال عمران أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن صحفك

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا السوار يحدث أنه سمع عمران بن حصين يحدث عن النبي صلى الله عليه وسلم أنه قال الحياء لا يأتي إلا بخير فقال بشير بن كعب إنه مكتوب في الحكمة أن منه وقارا ومنه سكينة فقال عمران أحدثك عن رسول الله صلى الله عليه وسلم وتحدثني عن صحفك

*******************
الحياء خير كله قال أو قال الحياء كله خير فقال بشير بن كعب إنا لنجد في بعض الكتب أو الحكمة أن منه سكينة ووقارا لله ومنه ضعف قال فغضب عمران حتى احمرتا عيناه وقال ألا أراني أحدثك عن رسول الله صلى الله عليه وسلم وتعارض فيه قال فأعاد عمران الحديث قال فأعاد بشير فغضب عمران قال فما زلنا نقول فيه إنه منا يا أبا نجيد إنه لا بأس به حدثنا إسحاق بن إبراهيم أخبرنا النضر حدثنا أبو نعامة العدوي قال سمعت حجير بن الربيع العدوي يقول عن عمران بن حصين عن النبي صلى الله عليه وسلم نحو حديث حماد بن زيد

حدثنا يحيى بن حبيب الحارثي حدثنا حماد بن زيد عن إسحاق وهو بن سويد أن أبا قتادة حدث قال كنا عند عمران بن حصين في رهط منا وفينا بشير بن كعب فحدثنا عمران يومئذ قال قال رسول الله صلى الله عليه وسلم الحياء خير كله قال أو قال الحياء كله خير فقال بشير بن كعب إنا لنجد في بعض الكتب أو الحكمة أن منه سكينة ووقارا لله ومنه ضعف قال فغضب عمران حتى احمرتا عيناه وقال ألا أراني أحدثك عن رسول الله صلى الله عليه وسلم وتعارض فيه قال فأعاد عمران الحديث قال فأعاد بشير فغضب عمران قال فما زلنا نقول فيه إنه منا يا أبا نجيد إنه لا بأس به حدثنا إسحاق بن إبراهيم أخبرنا النضر حدثنا أبو نعامة العدوي قال سمعت حجير بن الربيع العدوي يقول عن عمران بن حصين عن النبي صلى الله عليه وسلم نحو حديث حماد بن زيد

*******************مجلد جامع أوصاف الإسلام

*******************
يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك وفي حديث أبي أسامة غيرك قال قل آمنت بالله فاستقم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير ح وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم جميعا عن جرير ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن هشام بن عروة عن أبيه عن سفيان بن عبد الله الثقفي قال قلت يا رسول الله قل لي في الإسلام قولا لا أسأل عنه أحدا بعدك وفي حديث أبي أسامة غيرك قال قل آمنت بالله فاستقم

*******************مجلد بيان تفاضل الإسلام وأي أموره أفضل

*******************
أن رجلا سأل رسول الله صلى الله عليه وسلم أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عبد الله بن عمرو أن رجلا سأل رسول الله صلى الله عليه وسلم أي الإسلام خير قال تطعم الطعام وتقرأ السلام على من عرفت ومن لم تعرف

*******************
إن رجلا سأل رسول الله صلى الله عليه وسلم أي المسلمين خير قال من سلم المسلمون من لسانه ويده

وحدثنا أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح المصري أخبرنا بن وهب عن عمرو بن الحارث عن يزيد بن أبي حبيب عن أبي الخير أنه سمع عبد الله بن عمرو بن العاص يقول إن رجلا سأل رسول الله صلى الله عليه وسلم أي المسلمين خير قال من سلم المسلمون من لسانه ويده

*******************
المسلم من سلم المسلمون من لسانه ويده

حدثنا حسن الحلواني وعبد بن حميد جميعا عن أبي عاصم قال عبد أنبأنا أبو عاصم عن بن جريج أنه سمع أبا الزبير يقول سمعت جابرا يقول سمعت النبي صلى الله عليه وسلم يقول المسلم من سلم المسلمون من لسانه ويده

*******************
يا رسول الله أي الإسلام أفضل قال من سلم المسلمون من لسانه ويده وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة قال حدثني بريد بن عبد الله بهذا الإسناد قال سئل رسول الله صلى الله عليه وسلم أي المسلمين أفضل فذكر مثله

وحدثني سعيد بن يحيى بن سعيد الأموي قال حدثني أبي حدثنا أبو بردة بن عبد الله بن أبي بردة بن أبي موسى عن أبي بردة عن أبي موسى قال قلت يا رسول الله أي الإسلام أفضل قال من سلم المسلمون من لسانه ويده وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة قال حدثني بريد بن عبد الله بهذا الإسناد قال سئل رسول الله صلى الله عليه وسلم أي المسلمين أفضل فذكر مثله

*******************مجلد بيان خصال من اتصف بهن وجد حلاوة الإيمان

*******************
ثلاث من كن فيه وجد بهن حلاوة الإيمان من كان الله ورسوله أحب إليه مما سواهما وأن يحب المرء لا يحبه إلا لله وأن يكره أن يعود في الكفر بعد أن أنقذه الله منه كما يكره أن يقذف في النار

حدثنا إسحاق بن إبراهيم ومحمد بن يحيى بن أبي عمر ومحمد بن بشار جميعا عن الثقفي قال بن أبي عمر حدثنا عبد الوهاب عن أيوب عن أبي قلابة عن أنس عن النبي صلى الله عليه وسلم قال ثلاث من كن فيه وجد بهن حلاوة الإيمان من كان الله ورسوله أحب إليه مما سواهما وأن يحب المرء لا يحبه إلا لله وأن يكره أن يعود في الكفر بعد أن أنقذه الله منه كما يكره أن يقذف في النار

*******************
ثلاث من كن فيه وجد طعم الإيمان من كان يحب المرء لا يحبه إلا لله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد أن أنقذه الله منه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال قال رسول الله صلى الله عليه وسلم ثلاث من كن فيه وجد طعم الإيمان من كان يحب المرء لا يحبه إلا لله ومن كان الله ورسوله أحب إليه مما سواهما ومن كان أن يلقى في النار أحب إليه من أن يرجع في الكفر بعد أن أنقذه الله منه

*******************
بنحو حديثهم غير أنه قال من أن يرجع يهوديا أو نصرانيا

حدثنا إسحاق بن منصور أنبأنا النضر بن شميل أنبأنا حماد عن ثابت عن أنس قال قال رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه قال من أن يرجع يهوديا أو نصرانيا

*******************مجلد وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الأهل والولد والوالد والناس أجمعين
*******************
وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الأهل والولد والوالد والناس أجمعين

وجوب محبة رسول الله صلى الله عليه وسلم أكثر من الأهل والولد والوالد والناس أجمعين وإطلاق عدم الإيمان على من لم يحبه هذه المحبه

*******************
لا يؤمن عبد وفي حديث عبد الوارث الرجل حتى أكون أحب إليه من أهله وماله والناس أجمعين

وحدثني زهير بن حرب حدثنا إسماعيل بن عليه ح وحدثنا شيبان بن أبي شيبة حدثنا عبد الوارث كلاهما عن عبد العزيز عن أنس قال قال رسول الله صلى الله عليه وسلم لا يؤمن عبد وفي حديث عبد الوارث الرجل حتى أكون أحب إليه من أهله وماله والناس أجمعين

*******************
لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين

*******************مجلد الدليل على أن من خصال الإيمان أن يحب لأخيه المسلم ما يحب لنفسه من الخير

*******************
لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال لا يؤمن أحدكم حتى يحب لأخيه أو قال لجاره ما يحب لنفسه

*******************
والذي نفسي بيده لا يؤمن عبد حتى يحب لجاره أو قال لأخيه ما يحب لنفسه

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن حسين المعلم عن قتادة عن أنس عن النبي صلى الله عليه وسلم قال والذي نفسي بيده لا يؤمن عبد حتى يحب لجاره أو قال لأخيه ما يحب لنفسه

*******************مجلد بيان تحريم إيذاء الجار

*******************
لا يدخل الجنة من لا يأمن جاره بوائقه

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يدخل الجنة من لا يأمن جاره بوائقه

*******************مجلد الحث على إكرام الجار والضيف ولزوم الصمت إلا عن الخير وكون ذلك كله من الإيمان

*******************
من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت ومن كان يؤمن بالله واليوم الآخر فليكرم جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه

حدثني حرملة بن يحيى أنبأنا بن وهب قال أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت ومن كان يؤمن بالله واليوم الآخر فليكرم جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه

*******************
من كان يؤمن بالله واليوم الآخر فلا يؤذي جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن أبي حصين عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كان يؤمن بالله واليوم الآخر فلا يؤذي جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

*******************
بمثل حديث أبي حصين غير أنه قال فليحسن إلى جاره

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي حصين غير أنه قال فليحسن إلى جاره

*******************
من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

حدثنا زهير بن حرب ومحمد بن عبد الله بن نمير جميعا عن بن عيينة قال بن نمير حدثنا سفيان عن عمرو أنه سمع نافع بن جبير يخبر عن أبي شريح الخزاعي أن النبي صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فليحسن إلى جاره ومن كان يؤمن بالله واليوم الآخر فليكرم ضيفه ومن كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت

*******************مجلد بيان كون النهي عن المنكر من الإيمان وأن الإيمان يزيد وينقص وأن الأمر بالمعروف والنهي عن المنكر واجبان

*******************
طارق بن شهاب وهذا حديث أبي بكر قال أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان فقام إليه رجل فقال الصلاة قبل الخطبة فقال قد ترك ما هنا لك فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن قيس بن مسلم عن طارق بن شهاب وهذا حديث أبي بكر قال أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان فقام إليه رجل فقال الصلاة قبل الخطبة فقال قد ترك ما هنا لك فقال أبو سعيد أما هذا فقد قضى ما عليه سمعت رسول الله صلى الله عليه وسلم يقول من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان

*******************
بمثل حديث شعبة وسفيان

حدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية حدثنا الأعمش عن إسماعيل بن رجاء عن أبيه عن أبي سعيد الخدري وعن قيس بن مسلم عن طارق بن شهاب عن أبي سعيد الخدري في قصة مروان وحديث أبي سعيد عن النبي صلى الله عليه وسلم بمثل حديث شعبة وسفيان

*******************
ما من نبي بعثه الله في أمة قبلي إلا كان له من أمته حواريون وأصحاب يأخذون بسنته ويقتدون بأمره ثم إنها تخلف من بعدهم خلوف يقولون مالا يفعلون ويفعلون مالا يؤمرون فمن جاهدهم بيده فهو مؤمن ومن جاهدهم بلسانه فهو مؤمن ومن جاهدهم بقلبه فهو مؤمن وليس وراء ذلك من الإيمان حبة خردل قال أبو رافع فحدثت عبد الله بن عمر فأنكره علي فقدم بن مسعود فنزل بقناة فاستتبعني إليه عبد الله بن عمر يعوده فانطلقت معه فلما جلسنا سألت بن مسعود عن هذا الحديث فحدثنيه كما حدثته بن عمر قال صالح وقد تحدث بنحو ذلك عن أبي رافع

حدثني عمرو الناقد وأبو بكر بن النضر وعبد بن حميد واللفظ لعبد قالوا حدثنا يعقوب بن إبراهيم بن سعد قال حدثني أبي عن صالح بن كيسان عن الحارث عن جعفر بن عبد الله بن الحكم عن عبد الرحمن بن المسور عن أبي رافع عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال ما من نبي بعثه الله في أمة قبلي إلا كان له من أمته حواريون وأصحاب يأخذون بسنته ويقتدون بأمره ثم إنها تخلف من بعدهم خلوف يقولون مالا يفعلون ويفعلون مالا يؤمرون فمن جاهدهم بيده فهو مؤمن ومن جاهدهم بلسانه فهو مؤمن ومن جاهدهم بقلبه فهو مؤمن وليس وراء ذلك من الإيمان حبة خردل قال أبو رافع فحدثت عبد الله بن عمر فأنكره علي فقدم بن مسعود فنزل بقناة فاستتبعني إليه عبد الله بن عمر يعوده فانطلقت معه فلما جلسنا سألت بن مسعود عن هذا الحديث فحدثنيه كما حدثته بن عمر قال صالح وقد تحدث بنحو ذلك عن أبي رافع

*******************
ما كان من نبي إلا وقد كان له حواريون يهتدون بهديه ويستنون بسنته مثل حديث صالح ولم يذكر قدوم بن مسعود واجتماع بن عمر معه

وحدثنيه أبو بكر بن إسحاق بن محمد أخبرنا بن أبي مريم حدثنا عبد العزيز بن محمد قال أخبرني الحارث بن الفضيل الخطمي عن جعفر بن عبد الله بن الحكم عن عبد الرحمن بن المسور بن مخرمة عن أبي رافع مولى النبي صلى الله عليه وسلم عن عبد الله بن مسعود أن رسول الله صلى الله عليه وسلم قال ما كان من نبي إلا وقد كان له حواريون يهتدون بهديه ويستنون بسنته مثل حديث صالح ولم يذكر قدوم بن مسعود واجتماع بن عمر معه

*******************مجلد تفاضل أهل الإيمان فيه ورجحان أهل اليمن فيه

*******************
أشار النبي صلى الله عليه وسلم بيده نحو اليمن فقال ألا إن الإيمان ههنا وأن القسوة وغلظ القلوب في الفدادين عند أصول أذناب الإبل حيث يطلع قرنا الشيطان في ربيعة ومضر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا بن إدريس كلهم عن إسماعيل بن أبي خالد ح وحدثنا يحيى بن حبيب الحارثي واللفظ له حدثنا معتمر عن إسماعيل قال سمعت قيسا يروي عن أبي مسعود قال أشار النبي صلى الله عليه وسلم بيده نحو اليمن فقال ألا إن الإيمان ههنا وأن القسوة وغلظ القلوب في الفدادين عند أصول أذناب الإبل حيث يطلع قرنا الشيطان في ربيعة ومضر

*******************
جاء أهل اليمن هم أرق أفئدة الإيمان يمان والفقه يمان والحكمة يمانية

حدثنا أبو الربيع الزهراني أنبأنا حماد حدثنا أيوب حدثنا محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم جاء أهل اليمن هم أرق أفئدة الإيمان يمان والفقه يمان والحكمة يمانية

*******************
بمثله

حدثنا محمد بن المثنى حدثنا بن أبي عدي ح وحدثني عمرو الناقد حدثنا إسحاق بن يوسف الأزرق كلاهما عن بن عون عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثله

*******************
أتاكم أهل اليمن هم أضعف قلوبا وأرق أفئدة الفقه يمان والحكمة يمانية

وحدثني عمرو الناقد وحسن الحلواني قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن الأعرج قال قال أبو هريرة قال رسول الله صلى الله عليه وسلم أتاكم أهل اليمن هم أضعف قلوبا وأرق أفئدة الفقه يمان والحكمة يمانية

*******************
رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والإبل الفدادين أهل الوبر والسكينة في أهل الغنم

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال رأس الكفر نحو المشرق والفخر والخيلاء في أهل الخيل والإبل الفدادين أهل الوبر والسكينة في أهل الغنم

*******************
الإيمان يمان والكفر قبل المشرق والسكينة في أهل الغنم والفخر والرياء في الفدادين أهل الخيل والوبر

وحدثني يحيى بن أيوب وقتيبة وابن حجر عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الإيمان يمان والكفر قبل المشرق والسكينة في أهل الغنم والفخر والرياء في الفدادين أهل الخيل والوبر

*******************
الفخر والخيلاء في الفدادين أهل الوبر والسكينة في أهل الغنم

وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول الفخر والخيلاء في الفدادين أهل الوبر والسكينة في أهل الغنم

*******************
بهذا الإسناد مثله وزاد الإيمان يمان والحكمة يمانية

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري بهذا الإسناد مثله وزاد الإيمان يمان والحكمة يمانية

*******************
جاء أهل اليمن هم أرق أفئدة وأضعف قلوبا الإيمان يمان والحكمة يمانية السكينة في أهل الغنم والفخر والخيلاء في الفدادين أهل الوبر قبل مطلع الشمس

حدثنا عبد الله بن عبد الرحمن أخبرنا أبو اليمان عن شعيب عن الزهري حدثني سعيد بن المسيب أن أبا هريرة قال سمعت النبي صلى الله عليه وسلم يقول جاء أهل اليمن هم أرق أفئدة وأضعف قلوبا الإيمان يمان والحكمة يمانية السكينة في أهل الغنم والفخر والخيلاء في الفدادين أهل الوبر قبل مطلع الشمس

*******************
أتاكم أهل اليمن هم ألين قلوبا وأرق أفئدة الإيمان يمان والحكمة يمانية رأس الكفر قبل المشرق

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أتاكم أهل اليمن هم ألين قلوبا وأرق أفئدة الإيمان يمان والحكمة يمانية رأس الكفر قبل المشرق

*******************
بهذا الإسناد ولم يذكر رأس الكفر قبل المشرق

وحدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن الأعمش بهذا الإسناد ولم يذكر رأس الكفر قبل المشرق

*******************
بهذا الإسناد مثل حديث جرير وزاد والفخر والخيلاء في أصحاب الإبل والسكينة والوقار في أصحاب الشاء

وحدثنا محمد بن المثنى حدثنا بن أبي عدي ح وحدثني بشر بن خالد حدثنا محمد يعني بن جعفر قالا حدثنا شعبة عن الأعمش بهذا الإسناد مثل حديث جرير وزاد والفخر والخيلاء في أصحاب الإبل والسكينة والوقار في أصحاب الشاء

*******************
غلظ القلوب والجفاء في المشرق والإيمان في أهل الحجاز

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن الحارث المخزومي عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم غلظ القلوب والجفاء في المشرق والإيمان في أهل الحجاز

*******************مجلد بيان أنه لا يدخل الجنة إلا المؤمنون وأن محبة المؤمنين من الإيمان وأن إفشاء السلام سبب لحصولها

*******************
لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تدخلون الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا أولا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم

*******************
والذي نفسي بيده لا تدخلون الجنة حتى تؤمنوا بمثل حديث أبي معاوية ووكيع

وحدثني زهير بن حرب أنبأنا جرير عن الأعمش بهذا الإسناد قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تدخلون الجنة حتى تؤمنوا بمثل حديث أبي معاوية ووكيع

*******************مجلد بيان أن الدين النصيحة

*******************
الدين النصيحة قلنا لمن قال لله ولكتابه ولرسوله ولائمة المسلمين وعامتهم

حدثنا محمد بن عباد المكي حدثنا سفيان قال قلت لسهيل إن عمرا حدثنا عن القعقاع عن أبيك قال ورجوت أن يسقط عني رجلا قال فقال سمعته من الذي سمعه منه أبي كان صديقا له بالشام ثم حدثنا سفيان عن سهيل عن عطاء بن يزيد عن تميم الداري أن النبي صلى الله عليه وسلم قال الدين النصيحة قلنا لمن قال لله ولكتابه ولرسوله ولائمة المسلمين وعامتهم

*******************
بمثله

حدثني محمد بن حاتم حدثنا بن مهدي حدثنا سفيان عن سهيل بن أبي صالح عن عطاء بن يزيد الليثي عن تميم الداري عن النبي صلى الله عليه وسلم بمثله

*******************
بمثله

وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم حدثنا سهيل عن عطاء بن يزيد سمعه وهو يحدث أبا صالح عن تميم الداري عن رسول الله صلى الله عليه وسلم بمثله

*******************
بايعت رسول الله صلى الله عليه وسلم على إقام الصلاة وإيتاء الزكاة والنصح لكل مسلم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن إسماعيل بن أبي خالد عن قيس عن جرير قال بايعت رسول الله صلى الله عليه وسلم على إقام الصلاة وإيتاء الزكاة والنصح لكل مسلم

*******************
بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قالوا حدثنا سفيان عن زياد بن علاقة سمع جرير بن عبد الله يقول بايعت النبي صلى الله عليه وسلم على النصح لكل مسلم

*******************
بايعت النبي صلى الله عليه وسلم على السمع والطاعة فلقنني فيما استطعت والنصح لكل مسلم قال يعقوب في روايته قال حدثنا سيار

حدثنا سريج بن يونس ويعقوب الدورقي قالا حدثنا هشيم عن سيار عن الشعبي عن جرير قال بايعت النبي صلى الله عليه وسلم على السمع والطاعة فلقنني فيما استطعت والنصح لكل مسلم قال يعقوب في روايته قال حدثنا سيار

*******************مجلد بيان نقصان الإيمان بالمعاصي ونفيه عن المتلبس بالمعصية على إرادة نفي كماله

*******************
لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن قال بن شهاب فأخبرني عبد الملك بن أبي بكر بن عبد الرحمن أن أبا بكر كان يحدثهم هؤلاء عن أبي هريرة ثم يقول وكان أبو هريرة يلحق معهن ولا ينتهب نهبة ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن

حدثني حرملة بن يحيى بن عبد الله بن عمران التجيبي أنبأنا بن وهب قال أخبرني يونس عن بن شهاب قال سمعت أبا سلمة بن عبد الرحمن وسعيد بن المسيب يقولان قال أبو هريرة إن رسول الله صلى الله عليه وسلم قال لا يزني الزاني حين يزني وهو مؤمن ولا يسرق السارق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن قال بن شهاب فأخبرني عبد الملك بن أبي بكر بن عبد الرحمن أن أبا بكر كان يحدثهم هؤلاء عن أبي هريرة ثم يقول وكان أبو هريرة يلحق معهن ولا ينتهب نهبة ذات شرف يرفع الناس إليه فيها أبصارهم حين ينتهبها وهو مؤمن

*******************
لا يزني الزاني واقتص الحديث بمثله يذكر مع ذكر النهبة ولم يذكر ذات شرف قال بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث أبي بكر هذا إلا النهبة

وحدثني عبد الملك بن شعيب بن الليث بن سعد قال حدثني أبي عن جدي قال حدثني عقيل بن خالد قال قال بن شهاب أخبرني أبو بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة أنه قال إن رسول الله صلى الله عليه وسلم قال لا يزني الزاني واقتص الحديث بمثله يذكر مع ذكر النهبة ولم يذكر ذات شرف قال بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث أبي بكر هذا إلا النهبة

*******************
بمثل حديث عقيل عن الزهري عن أبي بكر بن عبد الرحمن عن أبي هريرة وذكر النهبة ولم يقل ذات شرف

وحدثني محمد بن مهران الرازي قال أخبرني عيسى بن يونس حدثنا الأوزاعي عن الزهري عن بن المسيب وأبي سلمة وأبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث عقيل عن الزهري عن أبي بكر بن عبد الرحمن عن أبي هريرة وذكر النهبة ولم يقل ذات شرف

*******************
عن النبي صلى الله عليه وسلم

وحدثني حسن بن علي الحلواني حدثنا يعقوب بن إبراهيم حدثنا عبد العزيز بن المطلب عن صفوان بن سليم عن عطاء بن يسار مولى ميمونة وحميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم

*******************
كل هؤلاء بمثل حديث الزهري غير أن العلاء وصفوان بن سليم ليس في حديثهما يرفع الناس إليه فيها أبصارهم وفي حديث همام يرفع إليه المؤمنون أعينهم فيها وهو حين ينتهبها مؤمن وزاد ولا يغل أحدكم حين يغل وهو مؤمن فإياكم إياكم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم كل هؤلاء بمثل حديث الزهري غير أن العلاء وصفوان بن سليم ليس في حديثهما يرفع الناس إليه فيها أبصارهم وفي حديث همام يرفع إليه المؤمنون أعينهم فيها وهو حين ينتهبها مؤمن وزاد ولا يغل أحدكم حين يغل وهو مؤمن فإياكم إياكم

*******************
لا يزني الزاني حين يزني وهو مؤمن ولا يسرق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن والتوبة معروضة بعد

حدثني محمد بن المثنى حدثنا بن أبي عدي عن شعبة عن سليمان عن ذكوان عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا يزني الزاني حين يزني وهو مؤمن ولا يسرق حين يسرق وهو مؤمن ولا يشرب الخمر حين يشربها وهو مؤمن والتوبة معروضة بعد

*******************
لا يزني الزاني ثم ذكر بمثل حديث شعبة

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن الأعمش عن ذكوان عن أبي هريرة رفعه قال لا يزني الزاني ثم ذكر بمثل حديث شعبة

*******************مجلد بيان خصال المنافق

*******************
أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها إذا حدث كذب وإذا عاهد غدر وإذا وعد أخلف وإذا خاصم فجر غير أن في حديث سفيان وإن كانت فيه خصلة منهن كانت فيه خصلة من النفاق

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا الأعمش ح وحدثني زهير بن حرب حدثنا وكيع حدثنا سفيان عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم أربع من كن فيه كان منافقا خالصا ومن كانت فيه خلة منهن كانت فيه خلة من نفاق حتى يدعها إذا حدث كذب وإذا عاهد غدر وإذا وعد أخلف وإذا خاصم فجر غير أن في حديث سفيان وإن كانت فيه خصلة منهن كانت فيه خصلة من النفاق

*******************
آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

حدثنا يحيى بن أيوب وقتيبة بن سعيد واللفظ ليحيى قالا حدثنا إسماعيل بن جعفر قال أخبرني أبو سهيل نافع بن مالك بن أبي عامر عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال آية المنافق ثلاث إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

*******************
من علامات المنافق ثلاثة إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

حدثنا أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر قال أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من علامات المنافق ثلاثة إذا حدث كذب وإذا وعد أخلف وإذا ائتمن خان

*******************
آية المنافق ثلاث وإن صام وصلى وزعم أنه مسلم

حدثنا عقبة بن مكرم العمي حدثنا يحيى بن محمد بن قيس أبو زكير قال سمعت العلاء بن عبد الرحمن يحدث بهذا الإسناد وقال آية المنافق ثلاث وإن صام وصلى وزعم أنه مسلم

*******************
بمثل حديث يحيى بن محمد عن العلاء ذكر فيه وإن صام وصلى وزعم أنه مسلم

وحدثني أبو نصر التمار وعبد الأعلى بن حماد قالا حدثنا حماد بن سلمة عن داود بن أبي هند عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن محمد عن العلاء ذكر فيه وإن صام وصلى وزعم أنه مسلم

*******************مجلد بيان حال إيمان من قال لأخيه المسلم يا كافر

*******************
إذا كفر الرجل أخاه فقد باء بها أحدهما

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وعبد الله بن نمير قالا حدثنا عبيد الله بن عمر عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال إذا كفر الرجل أخاه فقد باء بها أحدهما

*******************
أيما امرئ قال لأخيه يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه

وحدثنا يحيى بن يحيى التميمي ويحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال يحيى بن يحيى أخبرنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم أيما امرئ قال لأخيه يا كافر فقد باء بها أحدهما إن كان كما قال وإلا رجعت عليه

*******************مجلد بيان حال إيمان من رغب عن أبيه وهو يعلم

*******************
ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه

وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبي حدثنا حسين المعلم عن بن بريدة عن يحيى بن يعمر أن أبا الأسود حدثه عن أبي ذر أنه سمع رسول الله صلى الله عليه وسلم يقول ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار ومن دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه

*******************
لا ترغبوا عن آبائكم فمن رغب عن أبيه فهو كفر

حدثني هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني عمرو عن جعفر بن ربيعة عن عراك بن مالك أنه سمع أبا هريرة يقول إن رسول الله صلى الله عليه وسلم قال لا ترغبوا عن آبائكم فمن رغب عن أبيه فهو كفر

*******************
من ادعى أبا في الإسلام غير أبيه يعلم أنه غير أبيه فالجنة عليه حرام فقال أبو بكرة وأنا سمعته من رسول الله صلى الله عليه وسلم

حدثني عمرو الناقد حدثنا هشيم بن بشير أخبرنا خالد عن أبي عثمان قال لما ادعى زياد لقيت أبا بكرة فقلت له ما هذا الذي صنعتم إني سمعت سعد بن أبي وقاص يقول سمع أذناي من رسول الله صلى الله عليه وسلم وهو يقول من ادعى أبا في الإسلام غير أبيه يعلم أنه غير أبيه فالجنة عليه حرام فقال أبو بكرة وأنا سمعته من رسول الله صلى الله عليه وسلم

*******************
من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن زكريا بن أبي زائدة وأبو معاوية عن عاصم عن أبي عثمان عن سعد وأبي بكرة كلاهما يقول سمعته أذناي ووعاه قلبي محمدا صلى الله عليه وسلم يقول من ادعى إلى غير أبيه وهو يعلم أنه غير أبيه فالجنة عليه حرام

*******************مجلد بيان قول النبي صلى الله عليه وسلم سباب المسلم فسوق وقتاله كفر

*******************
سباب المسلم فسوق وقتاله كفر قال زبيد فقلت لأبي وائل أنت سمعته من عبد الله يرويه عن رسول الله صلى الله عليه وسلم قال نعم وليس في حديث شعبة قول زبيد لأبي وائل

حدثنا محمد بن بكار بن الريان وعون بن سلام قالا حدثنا محمد بن طلحة ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن زبيد عن أبي وائل عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم سباب المسلم فسوق وقتاله كفر قال زبيد فقلت لأبي وائل أنت سمعته من عبد الله يرويه عن رسول الله صلى الله عليه وسلم قال نعم وليس في حديث شعبة قول زبيد لأبي وائل

*******************
بمثله

حدثنا أبو بكر بن أبي شيبة وابن المثنى عن محمد بن جعفر عن شعبة عن منصور ح وحدثنا بن نمير حدثنا عفان حدثنا شعبة عن الأعمش كلاهما عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله

*******************مجلد بيان معنى قول النبي صلى الله عليه وسلم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

*******************
قال لي النبي صلى الله عليه وسلم في حجة الوداع استنصت الناس ثم قال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن علي بن مدرك سمع أبا زرعة يحدث عن جده جرير قال قال لي النبي صلى الله عليه وسلم في حجة الوداع استنصت الناس ثم قال لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

*******************
بمثله

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن واقد بن محمد عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم بمثله

*******************
ويحكم أو قال ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

وحدثني أبو بكر بن أبي شيبة وأبو بكر بن خلاد الباهلي قالا حدثنا محمد بن جعفر حدثنا شعبة عن واقد بن محمد بن زيد أنه سمع أباه يحدث عن عبد الله بن عمر عن النبي صلى الله عليه وسلم أنه قال في حجة الوداع ويحكم أو قال ويلكم لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض

*******************
بمثل حديث شعبة عن واقد

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب قال حدثني عمر بن محمد أن أباه حدثه عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث شعبة عن واقد

*******************مجلد إطلاق اسم الكفر على الطعن في النسب والنياحة

*******************
اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ح وحدثنا بن نمير واللفظ له حدثنا أبي ومحمد بن عبيد كلهم عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت

*******************مجلد تسمية العبد الآبق كافرا

*******************
أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم قال منصور قد والله روي عن النبي صلى الله عليه وسلم ولكني أكره أن يروى عني ههنا بالبصرة

حدثنا علي بن حجر السعدي حدثنا إسماعيل يعني بن علية عن منصور بن عبد الرحمن عن الشعبي عن جرير أنه سمعه يقول أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم قال منصور قد والله روي عن النبي صلى الله عليه وسلم ولكني أكره أن يروى عني ههنا بالبصرة

*******************
أيما عبد أبق فقد برئت منه الذمة

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن داود عن الشعبي عن جرير قال قال رسول الله صلى الله عليه وسلم أيما عبد أبق فقد برئت منه الذمة

*******************
إذا أبق العبد لم تقبل له صلاة

حدثنا يحيى بن يحيى أخبرنا جرير عن مغيرة عن الشعبي قال كان جرير بن عبد الله يحدث عن النبي صلى الله عليه وسلم قال إذا أبق العبد لم تقبل له صلاة

*******************مجلد بيان كفر من قال مطرنا بالنوء

*******************
صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثر السماء كانت من الليل فلما انصرف أقبل على الناس فقال هل تدرون ماذا قال ربكم قالوا الله ورسوله أعلم قال قال أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب

حدثنا يحيى بن يحيى قال قرأت على مالك عن صالح بن كيسان عن عبيد الله بن عبد الله بن عتبة عن زيد بن خالد الجهني قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح بالحديبية في إثر السماء كانت من الليل فلما انصرف أقبل على الناس فقال هل تدرون ماذا قال ربكم قالوا الله ورسوله أعلم قال قال أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل الله ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكوكب

*******************
ألم تروا إلى ما قال ربكم قال ما أنعمت على عبادي من نعمة إلا أصبح فريق منهم بها كافرين يقولون الكواكب وبالكواكب

حدثني حرملة بن يحيى وعمرو بن سواد العامري ومحمد بن سلمة المرادي قال المرادي حدثنا عبد الله بن وهب عن يونس وقال الآخران أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني عبيد الله بن عبد الله بن عتبة أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم ألم تروا إلى ما قال ربكم قال ما أنعمت على عبادي من نعمة إلا أصبح فريق منهم بها كافرين يقولون الكواكب وبالكواكب

*******************
ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين ينزل الله الغيث فيقولون الكوكب كذا وكذا وفي حديث المرادي بكوكب كذا وكذا

وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن عمرو بن الحارث ح وحدثني عمرو بن سواد أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ما أنزل الله من السماء من بركة إلا أصبح فريق من الناس بها كافرين ينزل الله الغيث فيقولون الكوكب كذا وكذا وفي حديث المرادي بكوكب كذا وكذا

*******************
مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة الله وقال بعضهم لقد صدق نوء كذا وكذا قال فنزلت هذه الآية { فلا أقسم بمواقع النجوم } حتى بلغ { وتجعلون رزقكم أنكم تكذبون }

وحدثني عباس بن عبد العظيم العنبري حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا أبو زميل قال حدثني بن عباس قال مطر الناس على عهد النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أصبح من الناس شاكر ومنهم كافر قالوا هذه رحمة الله وقال بعضهم لقد صدق نوء كذا وكذا قال فنزلت هذه الآية { فلا أقسم بمواقع النجوم } حتى بلغ { وتجعلون رزقكم أنكم تكذبون }

*******************مجلد الدليل على أن حب الأنصار وعلي رضي الله عنه من الإيمان وعلاماته وبغضهم من علامات النفاق

*******************
آية المنافق بغض الأنصار وآية المؤمن حب الأنصار

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي عن شعبة عن عبد الله بن عبد الله بن جبر قال سمعت أنسا قال قال رسول الله صلى الله عليه وسلم آية المنافق بغض الأنصار وآية المؤمن حب الأنصار

*******************
حب الأنصار آية الإيمان وبغضهم آية النفاق

حدثنا يحيى بن حبيب الحارثي حدثني خالد يعني بن الحارث حدثنا شعبة عن عبد الله بن عبد الله عن أنس عن النبي صلى الله عليه وسلم أنه قال حب الأنصار آية الإيمان وبغضهم آية النفاق

*******************
في الأنصار لا يحبهم إلا مؤمن ولا يبغضهم إلا منافق من أحبهم أحبه الله ومن أبغضهم أبغضه الله قال شعبة قلت لعدي سمعته من البراء قال إياي حدث

وحدثني زهير بن حرب قال حدثني معاذ بن معاذ ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن عدي بن ثابت قال سمعت البراء يحدث عن النبي صلى الله عليه وسلم أنه قال في الأنصار لا يحبهم إلا مؤمن ولا يبغضهم إلا منافق من أحبهم أحبه الله ومن أبغضهم أبغضه الله قال شعبة قلت لعدي سمعته من البراء قال إياي حدث

*******************
لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

*******************
لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

وحدثنا عثمان بن محمد بن أبي شيبة حدثنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلاهما عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لا يبغض الأنصار رجل يؤمن بالله واليوم الآخر

*******************
والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي صلى الله عليه وسلم إلي أن لا يحبني إلا مؤمن ولا يبغضني إلا منافق

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية عن الأعمش ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو معاوية عن الأعمش عن عدي بن ثابت عن زر قال قال علي والذي فلق الحبة وبرأ النسمة إنه لعهد النبي الأمي صلى الله عليه وسلم إلي أن لا يحبني إلا مؤمن ولا يبغضني إلا منافق

*******************مجلد بيان نقصان الإيمان بنقص الطاعات وبيان إطلاق لفظ الكفر على غير الكفر بالله ككفر النعمة والحقوق

*******************
يا معشر النساء تصدقن وأكثرن الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن العشير وما رأيت من ناقصات عقل ودين أغلب لذي لب منكن قالت يا رسول الله وما نقصان العقل والدين قال أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل فهذا نقصان العقل وتمكث الليالي ما تصلي وتفطر في رمضان فهذا نقصان الدين وحدثنيه أبو الطاهر أخبرنا بن وهب عن بكر بن مضر عن بن الهاد بهذا الإسناد مثله

حدثنا محمد بن رمح بن المهاجر المصري أخبرنا الليث عن بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال يا معشر النساء تصدقن وأكثرن الاستغفار فإني رأيتكن أكثر أهل النار فقالت امرأة منهن جزلة ومالنا يا رسول الله أكثر أهل النار قال تكثرن اللعن وتكفرن العشير وما رأيت من ناقصات عقل ودين أغلب لذي لب منكن قالت يا رسول الله وما نقصان العقل والدين قال أما نقصان العقل فشهادة امرأتين تعدل شهادة رجل فهذا نقصان العقل وتمكث الليالي ما تصلي وتفطر في رمضان فهذا نقصان الدين وحدثنيه أبو الطاهر أخبرنا بن وهب عن بكر بن مضر عن بن الهاد بهذا الإسناد مثله

*******************
بمثل معنى حديث بن عمر عن النبي صلى الله عليه وسلم

وحدثني الحسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم أخبرنا محمد بن جعفر قال أخبرني زيد بن أسلم عن عياض بن عبد الله عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عمرو بن أبي عمرو وعن المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل معنى حديث بن عمر عن النبي صلى الله عليه وسلم

*******************مجلد بيان إطلاق اسم الكفر على من ترك الصلاة

*******************
إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله وفي رواية أبي كريب يا ويلي أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قرأ بن آدم السجدة فسجد اعتزل الشيطان يبكي يقول يا ويله وفي رواية أبي كريب يا ويلي أمر بن آدم بالسجود فسجد فله الجنة وأمرت بالسجود فأبيت فلي النار

*******************
بهذا الإسناد مثله غير أنه قال فعصيت فلي النار

حدثني زهير بن حرب حدثنا وكيع حدثنا الأعمش بهذا الإسناد مثله غير أنه قال فعصيت فلي النار

*******************
إن بين الرجل وبين الشرك والكفر ترك الصلاة

حدثنا يحيى بن يحيى التميمي وعثمان بن أبي شيبة كلاهما عن جرير قال يحيى أخبرنا جرير عن الأعمش عن أبي سفيان قال سمعت جابرا يقول سمعت النبي صلى الله عليه وسلم يقول إن بين الرجل وبين الشرك والكفر ترك الصلاة

*******************
بين الرجل وبين الشرك والكفر ترك الصلاة

حدثنا أبو غسان المسمعي حدثنا الضحاك بن مخلد عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول بين الرجل وبين الشرك والكفر ترك الصلاة

*******************مجلد بيان كون الإيمان بالله تعالى أفضل الأعمال

*******************
سئل رسول الله صلى الله عليه وسلم أي الأعمال أفضل قال إيمان بالله قال ثم ماذا قال الجهاد في سبيل الله قال ثم ماذا قال حج مبرور وفي رواية محمد بن جعفر قال إيمان بالله ورسوله وحدثنيه محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثله

وحدثنا منصور بن أبي مزاحم حدثنا إبراهيم بن سعد ح وحدثني محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال سئل رسول الله صلى الله عليه وسلم أي الأعمال أفضل قال إيمان بالله قال ثم ماذا قال الجهاد في سبيل الله قال ثم ماذا قال حج مبرور وفي رواية محمد بن جعفر قال إيمان بالله ورسوله وحدثنيه محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثله

*******************
يا رسول الله أي الأعمال أفضل قال الإيمان بالله والجهاد في سبيله قال قلت أي الرقاب أفضل قال أنفسها عند أهلها وأكثرها ثمنا قال قلت فإن لم أفعل قال تعين صانعا أو تصنع لأخرق قال قلت يا رسول الله أرأيت إن ضعفت عن بعض العمل قال تكف شرك عن الناس فإنها صدقة منك على نفسك

حدثني أبو الربيع الزهراني حدثنا حماد بن زيد حدثنا هشام بن عروة ح وحدثنا خلف بن هشام واللفظ له حدثنا حماد بن زيد عن هشام بن عروة عن أبيه عن أبي مراوح الليثي عن أبي ذر قال قلت يا رسول الله أي الأعمال أفضل قال الإيمان بالله والجهاد في سبيله قال قلت أي الرقاب أفضل قال أنفسها عند أهلها وأكثرها ثمنا قال قلت فإن لم أفعل قال تعين صانعا أو تصنع لأخرق قال قلت يا رسول الله أرأيت إن ضعفت عن بعض العمل قال تكف شرك عن الناس فإنها صدقة منك على نفسك

*******************
بنحوه غير أنه قال فتعين الصانع أو تصنع لأخرق

حدثنا محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن حبيب مولى عروة بن الزبير عن عروة بن الزبير عن أبي مراوح عن أبي ذر عن النبي صلى الله عليه وسلم بنحوه غير أنه قال فتعين الصانع أو تصنع لأخرق

*******************
سألت رسول الله صلى الله عليه وسلم أي العمل أفضل قال الصلاة لوقتها قال قلت ثم أي قال بر الوالدين قال قلت ثم أي قال الجهاد في سبيل الله فما تركت أستزيده إلا إرعاء عليه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن الوليد بن العيزار عن سعد بن إياس أبي عمرو الشيباني عن عبد الله بن مسعود قال سألت رسول الله صلى الله عليه وسلم أي العمل أفضل قال الصلاة لوقتها قال قلت ثم أي قال بر الوالدين قال قلت ثم أي قال الجهاد في سبيل الله فما تركت أستزيده إلا إرعاء عليه

*******************
يا نبي الله أي الأعمال أقرب إلى الجنة قال الصلاة على مواقيتها قلت وماذا يا نبي الله قال بر الوالدين قلت وماذا يا نبي الله قال الجهاد في سبيل الله

حدثنا محمد بن أبي عمر المكي حدثنا مروان الفزاري حدثنا أبو يعفور عن الوليد بن العيزار عن أبي عمرو الشيباني عن عبد الله بن مسعود قال قلت يا نبي الله أي الأعمال أقرب إلى الجنة قال الصلاة على مواقيتها قلت وماذا يا نبي الله قال بر الوالدين قلت وماذا يا نبي الله قال الجهاد في سبيل الله

*******************
سألت رسول الله صلى الله عليه وسلم أي الأعمال أحب إلى الله قال الصلاة على وقتها قلت ثم أي قال ثم بر الوالدين قلت ثم أي قال ثم الجهاد في سبيل الله قال حدثني بهن ولو استزدته لزادني

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الوليد بن العيزار أنه سمع أبا عمرو الشيباني قال حدثني صاحب هذه الدار وأشار إلى دار عبد الله قال سألت رسول الله صلى الله عليه وسلم أي الأعمال أحب إلى الله قال الصلاة على وقتها قلت ثم أي قال ثم بر الوالدين قلت ثم أي قال ثم الجهاد في سبيل الله قال حدثني بهن ولو استزدته لزادني

*******************
بهذا الإسناد مثله وزاد وأشار إلى دار عبد الله وما سماه لنا

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد مثله وزاد وأشار إلى دار عبد الله وما سماه لنا

*******************
أفضل الأعمال أو العمل الصلاة لوقتها وبر الوالدين

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الحسن بن عبيد الله عن أبي عمرو الشيباني عن عبد الله عن النبي صلى الله عليه وسلم قال أفضل الأعمال أو العمل الصلاة لوقتها وبر الوالدين

*******************مجلد كون الشرك أقبح الذنوب وبيان أعظمها بعده

*******************
سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم عند الله قال أن تجعل لله ندا وهو خلقك قال قلت له إن ذلك لعظيم قال قلت ثم أي قال ثم أن تقتل ولدك مخافة أن يطعم معك قال قلت ثم أي قال ثم أن تزاني حليلة جارك

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا جرير وقال عثمان حدثنا جرير عن منصور عن أبي وائل عن عمرو بن شرحبيل عن عبد الله قال سألت رسول الله صلى الله عليه وسلم أي الذنب أعظم عند الله قال أن تجعل لله ندا وهو خلقك قال قلت له إن ذلك لعظيم قال قلت ثم أي قال ثم أن تقتل ولدك مخافة أن يطعم معك قال قلت ثم أي قال ثم أن تزاني حليلة جارك

*******************
يا رسول الله أي الذنب أكبر عند الله قال أن تدعو لله ندا وهو خلقك قال ثم أي قال أن تقتل ولدك مخافة أن يطعم معك قال ثم أي قال أن تزاني حليلة جارك فأنزل الله تصديقها { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما }

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير قال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عمرو بن شرحبيل قال قال عبد الله قال رجل يا رسول الله أي الذنب أكبر عند الله قال أن تدعو لله ندا وهو خلقك قال ثم أي قال أن تقتل ولدك مخافة أن يطعم معك قال ثم أي قال أن تزاني حليلة جارك فأنزل الله تصديقها { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما }

*******************مجلد بيان الكبائر وأكبرها

*******************
ألا أنبئكم بأكبر الكبائر ثلاثا الإشراك بالله وعقوق الوالدين وشهادة الزور أو قول الزور وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى قلنا ليته سكت

حدثني عمرو بن محمد بن بكير بن محمد الناقد حدثنا إسماعيل بن علية عن سعيد الجريري حدثنا عبد الرحمن بن أبي بكرة عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم فقال ألا أنبئكم بأكبر الكبائر ثلاثا الإشراك بالله وعقوق الوالدين وشهادة الزور أو قول الزور وكان رسول الله صلى الله عليه وسلم متكئا فجلس فما زال يكررها حتى قلنا ليته سكت

*******************
الشرك بالله وعقوق الوالدين وقتل النفس وقول الزور

وحدثني يحيى بن حبيب الحارثي حدثنا خالد وهو بن الحارث حدثنا شعبة أخبرنا عبيد الله بن أبي بكر عن أنس عن النبي صلى الله عليه وسلم في الكبائر قال الشرك بالله وعقوق الوالدين وقتل النفس وقول الزور

*******************
ذكر رسول الله صلى الله عليه وسلم الكبائر أو سئل عن الكبائر فقال الشرك بالله وقتل النفس وعقوق الوالدين وقال ألا أنبئكم بأكبر الكبائر قال قول الزور أو قال شهادة الزور قال شعبة وأكبر ظني أنه شهادة الزور

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة قال حدثني عبيد الله بن أبي بكر قال سمعت أنس بن مالك قال ذكر رسول الله صلى الله عليه وسلم الكبائر أو سئل عن الكبائر فقال الشرك بالله وقتل النفس وعقوق الوالدين وقال ألا أنبئكم بأكبر الكبائر قال قول الزور أو قال شهادة الزور قال شعبة وأكبر ظني أنه شهادة الزور

*******************
اجتنبوا السبع الموبقات قيل يا رسول الله وما هن قال الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات

حدثني هارون بن سعيد الأيلي حدثنا بن وهب قال حدثني سليمان بن بلال عن ثور بن زيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال اجتنبوا السبع الموبقات قيل يا رسول الله وما هن قال الشرك بالله والسحر وقتل النفس التي حرم الله إلا بالحق وأكل مال اليتيم وأكل الربا والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات

*******************
من الكبائر شتم الرجل والديه قالوا يا رسول الله وهل يشتم الرجل والديه قال نعم يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه

حدثنا قتيبة بن سعيد حدثنا الليث عن بن الهاد عن سعد بن إبراهيم عن حميد بن عبد الرحمن عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال من الكبائر شتم الرجل والديه قالوا يا رسول الله وهل يشتم الرجل والديه قال نعم يسب أبا الرجل فيسب أباه ويسب أمه فيسب أمه

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد حدثنا سفيان كلاهما عن سعد بن إبراهيم بهذا الإسناد مثله

*******************مجلد تحريم الكبر وبيانه

*******************
لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر قال رجل إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة قال إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس

وحدثنا محمد بن المثنى ومحمد بن بشار وإبراهيم بن دينار جميعا عن يحيى بن حماد قال بن المثنى حدثني يحيى بن حماد أخبرنا شعبة عن أبان بن تغلب عن فضيل الفقيمي عن إبراهيم النخعي عن علقمة عن عبد الله بن مسعود عن النبي صلى الله عليه وسلم قال لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر قال رجل إن الرجل يحب أن يكون ثوبه حسنا ونعله حسنة قال إن الله جميل يحب الجمال الكبر بطر الحق وغمط الناس

*******************
لا يدخل النار أحد في قلبه مثقال حبة خردل من إيمان ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبرياء

حدثنا منجاب بن الحارث التميمي وسويد بن سعيد كلاهما عن علي بن مسهر قال منجاب أخبرنا بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يدخل النار أحد في قلبه مثقال حبة خردل من إيمان ولا يدخل الجنة أحد في قلبه مثقال حبة خردل من كبرياء

*******************
لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر

وحدثنا محمد بن بشار حدثنا أبو داود حدثنا شعبة عن أبان بن تغلب عن فضيل عن إبراهيم عن علقمة عن عبد الله عن النبي صلى الله عليه وسلم قال لا يدخل الجنة من كان في قلبه مثقال ذرة من كبر

*******************مجلد من مات لا يشرك بالله شيئا دخل الجنة ومن مات مشركا دخل النار

*******************
من مات يشرك بالله شيئا دخل النار وقلت أنا ومن مات لا يشرك بالله شيئا دخل الجنة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ووكيع عن الأعمش عن شقيق عن عبد الله قال وكيع قال رسول الله صلى الله عليه وسلم وقال بن نمير سمعت رسول الله صلى الله عليه وسلم يقول من مات يشرك بالله شيئا دخل النار وقلت أنا ومن مات لا يشرك بالله شيئا دخل الجنة

*******************
أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله ما الموجبتان فقال من مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال أتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله ما الموجبتان فقال من مات لا يشرك بالله شيئا دخل الجنة ومن مات يشرك بالله شيئا دخل النار

*******************
من لقي الله لا يشرك به شيئا دخل الجنة ومن لقيه يشرك به دخل النار قال أبو أيوب قال أبو الزبير عن جابر

وحدثني أبو أيوب الغيلاني سليمان بن عبد الله وحجاج بن الشاعر قالا حدثنا عبد الملك بن عمرو حدثنا قرة عن أبي الزبير حدثنا جابر بن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول من لقي الله لا يشرك به شيئا دخل الجنة ومن لقيه يشرك به دخل النار قال أبو أيوب قال أبو الزبير عن جابر

*******************
بمثله

وحدثني إسحاق بن منصور أخبرنا معاذ وهو بن هشام قال حدثني أبي عن أبي الزبير عن جابر أن نبي الله صلى الله عليه وسلم قال بمثله

*******************
أتاني جبريل عليه السلام فبشرني أنه من مات من أمتك لا يشرك بالله شيئا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن واصل الأحدب عن المعرور بن سويد قال سمعت أبا ذر يحدث عن النبي صلى الله عليه وسلم أنه قال أتاني جبريل عليه السلام فبشرني أنه من مات من أمتك لا يشرك بالله شيئا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

*******************
أتيت النبي صلى الله عليه وسلم وهو نائم عليه ثوب أبيض ثم أتيته فإذا هو نائم ثم أتيته وقد استيقظ فجلست إليه فقال ما من عبد قال لا إله إلا الله ثم مات على ذلك إلا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق قلت وإن زنى وإن سرق قال وإن زنى وإن سرق ثلاثا ثم قال في الرابعة على رغم أنف أبي ذر قال فخرج أبو ذر وهو يقول وإن رغم أنف أبي ذر

حدثني زهير بن حرب وأحمد بن خراش قالا حدثنا عبد الصمد بن عبد الوارث حدثنا أبي قال حدثني حسين المعلم عن بن بريدة أن يحيى بن يعمر حدثه أن أبا الأسود الديلي حدثه أن أبا ذر حدثه قال أتيت النبي صلى الله عليه وسلم وهو نائم عليه ثوب أبيض ثم أتيته فإذا هو نائم ثم أتيته وقد استيقظ فجلست إليه فقال ما من عبد قال لا إله إلا الله ثم مات على ذلك إلا دخل الجنة قلت وإن زنى وإن سرق قال وإن زنى وإن سرق قلت وإن زنى وإن سرق قال وإن زنى وإن سرق ثلاثا ثم قال في الرابعة على رغم أنف أبي ذر قال فخرج أبو ذر وهو يقول وإن رغم أنف أبي ذر

*******************مجلد تحريم قتل الكافر بعد أن قال لا إله إلا الله

*******************
يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها قال رسول الله صلى الله عليه وسلم لا تقتله قال فقلت يا رسول الله إنه قد قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله قال رسول الله صلى الله عليه وسلم لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قال

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح واللفظ متقارب أخبرنا الليث عن بن شهاب عن عطاء بن يزيد الليثي عن عبيد الله بن عدي بن الخيار عن المقداد بن الأسود أنه أخبره أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار فقاتلني فضرب إحدى يدي بالسيف فقطعها ثم لاذ مني بشجرة فقال أسلمت لله أفأقتله يا رسول الله بعد أن قالها قال رسول الله صلى الله عليه وسلم لا تقتله قال فقلت يا رسول الله إنه قد قطع يدي ثم قال ذلك بعد أن قطعها أفأقتله قال رسول الله صلى الله عليه وسلم لا تقتله فإن قتلته فإنه بمنزلتك قبل أن تقتله وإنك بمنزلته قبل أن يقول كلمته التي قال

*******************
بهذا الإسناد أما الأوزاعي وابن جريج ففي حديثهما قال أسلمت لله كما قال الليث في حديثه وأما معمر ففي حديثه فلما أهويت لأقتله قال لا إله إلا الله

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق قال أخبرنا معمر ح وحدثنا إسحاق بن موسى الأنصاري حدثنا الوليد بن مسلم عن الأوزاعي ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج جميعا عن الزهري بهذا الإسناد أما الأوزاعي وابن جريج ففي حديثهما قال أسلمت لله كما قال الليث في حديثه وأما معمر ففي حديثه فلما أهويت لأقتله قال لا إله إلا الله

*******************
بمثل حديث الليث

وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني عطاء بن يزيد الليثي ثم الجندعي أن عبيد الله بن عدي بن الخيار أخبره أن المقداد بن عمرو بن الأسود الكندي وكان حليفا لبني زهرة وكان ممن شهد بدرا مع رسول الله صلى الله عليه وسلم أنه قال يا رسول الله أرأيت إن لقيت رجلا من الكفار ثم ذكر بمثل حديث الليث

*******************
بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال لا إله إلا الله فطعنته فوقع في نفسي من ذلك فذكرته للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أقال لا إله إلا الله وقتلته قال قلت يا رسول الله إنما قالها خوفا من السلاح قال أفلا شققت عن قلبه حتى تعلم أقالها أم لا فما زال يكررها علي حتى تمنيت أني أسلمت يومئذ قال فقال سعد وأنا والله لا أقتل مسلما حتى يقتله ذو البطين يعني أسامة قال قال رجل ألم يقل الله { وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله }  فقال سعد قد قاتلنا حتى لا تكون فتنة وأنت وأصحابك تريدون أن تقاتلوا حتى تكون فتنة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنا أبو كريب وإسحاق بن إبراهيم عن أبي معاوية كلاهما عن الأعمش عن أبي ظبيان عن أسامة بن زيد وهذا حديث بن أبي شيبة قال بعثنا رسول الله صلى الله عليه وسلم في سرية فصبحنا الحرقات من جهينة فأدركت رجلا فقال لا إله إلا الله فطعنته فوقع في نفسي من ذلك فذكرته للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أقال لا إله إلا الله وقتلته قال قلت يا رسول الله إنما قالها خوفا من السلاح قال أفلا شققت عن قلبه حتى تعلم أقالها أم لا فما زال يكررها علي حتى تمنيت أني أسلمت يومئذ قال فقال سعد وأنا والله لا أقتل مسلما حتى يقتله ذو البطين يعني أسامة قال قال رجل ألم يقل الله { وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله }  فقال سعد قد قاتلنا حتى لا تكون فتنة وأنت وأصحابك تريدون أن تقاتلوا حتى تكون فتنة

*******************
بعثنا رسول الله صلى الله عليه وسلم إلى الحرقة من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الأنصار رجلا منهم فلما غشيناه قال لا إله إلا الله فكف عنه الأنصاري وطعنته برمحي حتى قتلته قال فلما قدمنا بلغ ذلك النبي صلى الله عليه وسلم فقال لي يا أسامة أقتلته بعدما قال لا إله إلا الله قال قلت يا رسول الله إنما كان متعوذا قال فقال أقتلته بعدما قال لا إله إلا الله قال فما زال يكررها علي حتى تمنيت أني لم أكن أسلمت قبل ذلك اليوم

حدثنا يعقوب الدورقي حدثنا هشيم أخبرنا حصين حدثنا أبو ظبيان قال سمعت أسامة بن زيد بن حارثة يحدث قال بعثنا رسول الله صلى الله عليه وسلم إلى الحرقة من جهينة فصبحنا القوم فهزمناهم ولحقت أنا ورجل من الأنصار رجلا منهم فلما غشيناه قال لا إله إلا الله فكف عنه الأنصاري وطعنته برمحي حتى قتلته قال فلما قدمنا بلغ ذلك النبي صلى الله عليه وسلم فقال لي يا أسامة أقتلته بعدما قال لا إله إلا الله قال قلت يا رسول الله إنما كان متعوذا قال فقال أقتلته بعدما قال لا إله إلا الله قال فما زال يكررها علي حتى تمنيت أني لم أكن أسلمت قبل ذلك اليوم

*******************
إن رسول الله صلى الله عليه وسلم بعث بعثا من المسلمين إلى قوم من المشركين وأنهم التقوا فكان رجل من المشركين إذا شاء أن يقصد إلى رجل من المسلمين قصد له فقتله وإن رجلا من المسلمين قصد غفلته قال وكنا نحدث أنه أسامة بن زيد فلما رفع عليه السيف قال لا إله إلا الله فقتله فجاء البشير إلى النبي صلى الله عليه وسلم فسأله فأخبره حتى أخبره خبر الرجل كيف صنع فدعاه فسأله فقال لم قتلته قال يا رسول الله أوجع في المسلمين وقتل فلانا وفلانا وسمى له نفرا وإني حملت عليه فلما رأى السيف قال لا إله إلا الله قال رسول الله صلى الله عليه وسلم أقتلته قال نعم قال فكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال يا رسول الله استغفر لي قال وكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال فجعل لا يزيده على أن يقول كيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة

حدثنا أحمد بن الحسن بن خراش حدثنا عمرو بن عاصم حدثنا معتمر قال سمعت أبي يحدث أن خالد الأثبج بن أخي صفوان بن محرز حدث عن صفوان بن محرز أنه حدث أن جندب بن عبد الله البجلي بعث إلى عسعس بن سلامة زمن فتنة بن الزبير فقال اجمع لي نفرا من إخوانك حتى أحدثهم فبعث رسولا إليهم فلما اجتمعوا جاء جندب وعليه برنس أصفر فقال تحدثوا بما كنتم تحدثون به حتى دار الحديث فلما دار الحديث إليه حسر البرنس عن رأسه فقال إني أتيتكم ولا أريد أن أخبركم عن نبيكم إن رسول الله صلى الله عليه وسلم بعث بعثا من المسلمين إلى قوم من المشركين وأنهم التقوا فكان رجل من المشركين إذا شاء أن يقصد إلى رجل من المسلمين قصد له فقتله وإن رجلا من المسلمين قصد غفلته قال وكنا نحدث أنه أسامة بن زيد فلما رفع عليه السيف قال لا إله إلا الله فقتله فجاء البشير إلى النبي صلى الله عليه وسلم فسأله فأخبره حتى أخبره خبر الرجل كيف صنع فدعاه فسأله فقال لم قتلته قال يا رسول الله أوجع في المسلمين وقتل فلانا وفلانا وسمى له نفرا وإني حملت عليه فلما رأى السيف قال لا إله إلا الله قال رسول الله صلى الله عليه وسلم أقتلته قال نعم قال فكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال يا رسول الله استغفر لي قال وكيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة قال فجعل لا يزيده على أن يقول كيف تصنع بلا إله إلا الله إذا جاءت يوم القيامة

*******************مجلد قول النبي صلى الله عليه وسلم من حمل علينا السلاح فليس منا

*******************
قرأت على مالك عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا

حدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا

*******************
من سل علينا السيف فليس منا

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا مصعب وهو بن المقدام حدثنا عكرمة بن عمار عن إياس بن سلمة عن أبيه عن النبي صلى الله عليه وسلم قال من سل علينا السيف فليس منا

*******************
من حمل علينا السلاح فليس منا

حدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري وأبو كريب قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا

*******************مجلد قول النبي صلى الله عليه وسلم من غشنا فليس منا

*******************
من حمل علينا السلاح فليس منا ومن غشنا فليس منا

حدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري ح وحدثنا أبو الأحوص محمد بن حيان حدثنا بن أبي حازم كلاهما عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من حمل علينا السلاح فليس منا ومن غشنا فليس منا

*******************
أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها فنالت أصابعه بللا فقال ما هذا يا صاحب الطعام قال أصابته السماء يا رسول الله قال أفلا جعلته فوق الطعام كي يراه الناس من غش فليس مني

وحدثني يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم مر على صبرة طعام فأدخل يده فيها فنالت أصابعه بللا فقال ما هذا يا صاحب الطعام قال أصابته السماء يا رسول الله قال أفلا جعلته فوق الطعام كي يراه الناس من غش فليس مني

*******************مجلد تحريم ضرب الخدود وشق الجيوب والدعاء بدعوى الجاهلية

*******************
ليس منا من ضرب الخدود أو شق الجيوب أو دعا بدعوى الجاهلية هذا حديث يحيى وأما بن نمير وأبو بكر فقالا وشق ودعا بغير ألف

حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا بن نمير حدثنا أبي جميعا عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس منا من ضرب الخدود أو شق الجيوب أو دعا بدعوى الجاهلية هذا حديث يحيى وأما بن نمير وأبو بكر فقالا وشق ودعا بغير ألف

*******************
بهذا الإسناد وقالا وشق ودعا

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا حدثنا عيسى بن يونس جميعا عن الأعمش بهذا الإسناد وقالا وشق ودعا

*******************
وجع أبو موسى وجعا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئا فلما أفاق قال أنا بريء مما بريء منه رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم بريء من الصالقة والحالقة والشاقة

حدثنا الحكم بن موسى القنطري حدثنا يحيى بن حمزة عن عبد الرحمن بن يزيد بن جابر أن القاسم بن مخيمرة حدثه قال حدثني أبو بردة بن أبي موسى قال وجع أبو موسى وجعا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئا فلما أفاق قال أنا بريء مما بريء منه رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم بريء من الصالقة والحالقة والشاقة

*******************
أغمي على أبي موسى وأقبلت امرأته أم عبد الله تصيح برنة قالا ثم أفاق قال ألم تعلمي وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق وسلق وخرق

حدثنا عبد بن حميد وإسحاق بن منصور قالا أخبرنا جعفر بن عون أخبرنا أبو عميس قال سمعت أبا صخرة يذكر عن عبد الرحمن بن يزيد وأبي بردة بن أبي موسى قالا أغمي على أبي موسى وأقبلت امرأته أم عبد الله تصيح برنة قالا ثم أفاق قال ألم تعلمي وكان يحدثها أن رسول الله صلى الله عليه وسلم قال أنا بريء ممن حلق وسلق وخرق

*******************
بهذا الحديث غير أن في حديث عياض الأشعري قال ليس منا ولم يقل بريء

حدثنا عبد الله بن مطيع حدثنا هشيم عن حصين عن عياض الأشعري عن امرأة أبي موسى عن أبي موسى عن النبي صلى الله عليه وسلم ح وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد قال حدثني أبي حدثنا داود يعني بن أبي هند حدثنا عاصم عن صفوان بن محرز عن أبي موسى عن النبي صلى الله عليه وسلم ح وحدثني الحسن بن علي الحلواني حدثنا عبد الصمد أخبرنا شعبة عن عبد الملك بن عمير عن ربعي بن حراش عن أبي موسى عن النبي صلى الله عليه وسلم بهذا الحديث غير أن في حديث عياض الأشعري قال ليس منا ولم يقل بريء

*******************مجلد بيان غلظ تحريم النميمة

*******************
لا يدخل الجنة نمام

وحدثني شيبان بن فروخ وعبد الله بن محمد بن أسماء الضبعي قالا حدثنا مهدي وهو بن ميمون حدثنا واصل الأحدب عن أبي وائل عن حذيفة أنه بلغه أن رجلا ينم الحديث فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة نمام

*******************
كان رجل ينقل الحديث إلى الأمير فكنا جلوسا في المسجد فقال القوم هذا ممن ينقل الحديث إلى الأمير قال فجاء حتى جلس إلينا فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات

حدثنا علي بن حجر السعدي وإسحاق بن إبراهيم قال إسحاق أخبرنا جرير عن منصور عن إبراهيم عن همام بن الحارث قال كان رجل ينقل الحديث إلى الأمير فكنا جلوسا في المسجد فقال القوم هذا ممن ينقل الحديث إلى الأمير قال فجاء حتى جلس إلينا فقال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات

*******************
كنا جلوسا مع حذيفة في المسجد فجاء رجل حتى جلس إلينا فقيل لحذيفة إن هذا يرفع إلى السلطان أشياء فقال حذيفة إرادة أن يسمعه سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا منجاب بن الحارث التميمي واللفظ له أخبرنا بن مسهر عن الأعمش عن إبراهيم عن همام بن الحارث قال كنا جلوسا مع حذيفة في المسجد فجاء رجل حتى جلس إلينا فقيل لحذيفة إن هذا يرفع إلى السلطان أشياء فقال حذيفة إرادة أن يسمعه سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل الجنة قتات

*******************مجلد بيان غلظ تحريم إسبال الإزار والمن بالعطية وتنفيق السلعة بالحلف
*******************
بيان غلظ تحريم إسبال الإزار والمن بالعطية وتنفيق السلعة بالحلف
بيان غلظ تحريم إسبال الإزار والمن بالعطية وتنفيق السلعة بالحلف وبيان الثلاثة الذين لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم

*******************
ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قال فقرأها رسول الله صلى الله عليه وسلم ثلاث مرار قال أبو ذر خابوا وخسروا من هم يا رسول الله قال المسبل والمنان والمنفق سلعته بالحلف الكاذب

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة عن علي بن مدرك عن أبي زرعة عن خرشة بن الحر عن أبي ذر عن النبي صلى الله عليه وسلم قال ثلاثة لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قال فقرأها رسول الله صلى الله عليه وسلم ثلاث مرار قال أبو ذر خابوا وخسروا من هم يا رسول الله قال المسبل والمنان والمنفق سلعته بالحلف الكاذب

*******************
ثلاثة لا يكلمهم الله يوم القيامة المنان الذي لا يعطي شيئا إلا منه والمنفق سلعته بالحلف الفاجر والمسبل إزاره وحدثنيه بشر بن خالد حدثنا محمد يعني بن جعفر عن شعبة قال سمعت سليمان بهذا الإسناد وقال ثلاثة لا يكلمهم الله ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم

وحدثني أبو بكر بن خلاد الباهلي حدثنا يحيى وهو القطان حدثنا سفيان حدثنا سليمان الأعمش عن سليمان بن مسهر عن خرشة بن الحر عن أبي ذر عن النبي صلى الله عليه وسلم قال ثلاثة لا يكلمهم الله يوم القيامة المنان الذي لا يعطي شيئا إلا منه والمنفق سلعته بالحلف الفاجر والمسبل إزاره وحدثنيه بشر بن خالد حدثنا محمد يعني بن جعفر عن شعبة قال سمعت سليمان بهذا الإسناد وقال ثلاثة لا يكلمهم الله ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم

*******************
ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم قال أبو معاوية ولا ينظر إليهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية عن الأعمش عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم قال أبو معاوية ولا ينظر إليهم ولهم عذاب أليم شيخ زان وملك كذاب وعائل مستكبر

*******************
ثلاث لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي وإن لم يعطه منها لم يف

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة وهذا حديث أبي بكر قال قال رسول الله صلى الله عليه وسلم ثلاث لا يكلمهم الله يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم رجل على فضل ماء بالفلاة يمنعه من بن السبيل ورجل بايع رجلا بسلعة بعد العصر فحلف له بالله لأخذها بكذا وكذا فصدقه وهو على غير ذلك ورجل بايع إماما لا يبايعه إلا لدنيا فإن أعطاه منها وفي وإن لم يعطه منها لم يف

*******************
بهذا الإسناد مثله غير أن في حديث جرير ورجل ساوم رجلا بسلعة

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر كلاهما عن الأعمش بهذا الإسناد مثله غير أن في حديث جرير ورجل ساوم رجلا بسلعة

*******************
ثلاثة لا يكلمهم الله ولا ينظر إليهم ولهم عذاب أليم رجل حلف على يمين بعد صلاة العصر على مال مسلم فاقتطعه وباقي حديثه نحو حديث الأعمش

وحدثني عمرو الناقد حدثنا سفيان عن عمرو عن أبي صالح عن أبي هريرة قال أراه مرفوعا قال ثلاثة لا يكلمهم الله ولا ينظر إليهم ولهم عذاب أليم رجل حلف على يمين بعد صلاة العصر على مال مسلم فاقتطعه وباقي حديثه نحو حديث الأعمش

*******************مجلد غلظ تحريم قتل الإنسان نفسه وإن من قتل نفسه بشيء عذب به في النار وأنه لا يدخل الجنة إلا نفس مسلمة

*******************
من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها أبدا

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قتل نفسه بحديدة فحديدته في يده يتوجأ بها في بطنه في نار جهنم خالدا مخلدا فيها أبدا ومن شرب سما فقتل نفسه فهو يتحساه في نار جهنم خالدا مخلدا فيها أبدا ومن تردى من جبل فقتل نفسه فهو يتردى في نار جهنم خالدا مخلدا فيها أبدا

*******************
بهذا الإسناد مثله وفي رواية شعبة عن سليمان قال سمعت ذكوان

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا سعيد عن عمرو الأشعثي حدثنا عبثر ح وحدثني يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة كلهم بهذا الإسناد مثله وفي رواية شعبة عن سليمان قال سمعت ذكوان

*******************
بايع رسول الله صلى الله عليه وسلم تحت الشجرة وأن رسول الله صلى الله عليه وسلم قال من حلف على يمين بملة غير الإسلام كاذبا فهو كما قال ومن قتل نفسه بشيء عذب به يوم القيامة وليس على رجل نذر في شيء لا يملكه

حدثنا يحيى بن يحيى أخبرنا معاوية بن سلام بن أبي سلام الدمشقي عن يحيى بن أبي كثير أن أبا قلابة أخبره أن ثابت بن الضحاك أخبره أنه بايع رسول الله صلى الله عليه وسلم تحت الشجرة وأن رسول الله صلى الله عليه وسلم قال من حلف على يمين بملة غير الإسلام كاذبا فهو كما قال ومن قتل نفسه بشيء عذب به يوم القيامة وليس على رجل نذر في شيء لا يملكه

*******************
ليس على رجل نذر فيما لا يملك ولعن المؤمن كقتله ومن قتل نفسه بشيء في الدنيا عذب به يوم القيامة ومن ادعى دعوى كاذبة ليتكثر بها لم يزده الله إلا قلة ومن حلف على يمين صبر فاجرة

حدثني أبو غسان المسمعي حدثنا معاذ وهو بن هشام قال حدثني أبي عن يحيى بن أبي كثير قال حدثني أبو قلابة عن ثابت بن الضحاك عن النبي صلى الله عليه وسلم قال ليس على رجل نذر فيما لا يملك ولعن المؤمن كقتله ومن قتل نفسه بشيء في الدنيا عذب به يوم القيامة ومن ادعى دعوى كاذبة ليتكثر بها لم يزده الله إلا قلة ومن حلف على يمين صبر فاجرة

*******************
من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال ومن قتل نفسه بشيء عذبه الله به في نار جهنم هذا حديث سفيان وأما شعبة فحديثه أن رسول الله صلى الله عليه وسلم قال من حلف بملة سوى الإسلام كاذبا فهو كما قال ومن ذبح نفسه بشيء ذبح به يوم القيامة

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور وعبد الوارث بن عبد الصمد كلهم عن عبد الصمد بن عبد الوارث عن شعبة عن أيوب عن أبي قلابة عن ثابت بن الضحاك الأنصاري ح وحدثنا محمد بن رافع عن عبد الرزاق عن الثوري عن خالد الحذاء عن أبي قلابة عن ثابت بن الضحاك قال قال النبي صلى الله عليه وسلم من حلف بملة سوى الإسلام كاذبا متعمدا فهو كما قال ومن قتل نفسه بشيء عذبه الله به في نار جهنم هذا حديث سفيان وأما شعبة فحديثه أن رسول الله صلى الله عليه وسلم قال من حلف بملة سوى الإسلام كاذبا فهو كما قال ومن ذبح نفسه بشيء ذبح به يوم القيامة

*******************
هذا من أهل النار فلما حضرنا القتال قاتل الرجل قتالا شديدا فأصابته جراحة فقيل يا رسول الله الرجل الذي قلت له آنفا إنه من أهل النار فإنه قاتل اليوم قتالا شديدا وقد مات فقال النبي صلى الله عليه وسلم إلى النار فكاد بعض المسلمين أن يرتاب فبينما هم على ذلك إذ قيل إنه لم يمت ولكن به جراحا شديدا فلما كان من الليل لم يصبر على الجراح فقتل نفسه فأخبر النبي صلى الله عليه وسلم بذلك فقال الله أكبر أشهد أني عبد الله ورسوله ثم أمر بلالا فنادى في الناس إنه لا يدخل الجنة إلا نفس مسلمة وإن الله يؤيد هذا الدين بالرجل الفاجر

وحدثنا محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق قال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال شهدنا مع رسول الله صلى الله عليه وسلم حنينا فقال لرجل ممن يدعى بالإسلام هذا من أهل النار فلما حضرنا القتال قاتل الرجل قتالا شديدا فأصابته جراحة فقيل يا رسول الله الرجل الذي قلت له آنفا إنه من أهل النار فإنه قاتل اليوم قتالا شديدا وقد مات فقال النبي صلى الله عليه وسلم إلى النار فكاد بعض المسلمين أن يرتاب فبينما هم على ذلك إذ قيل إنه لم يمت ولكن به جراحا شديدا فلما كان من الليل لم يصبر على الجراح فقتل نفسه فأخبر النبي صلى الله عليه وسلم بذلك فقال الله أكبر أشهد أني عبد الله ورسوله ثم أمر بلالا فنادى في الناس إنه لا يدخل الجنة إلا نفس مسلمة وإن الله يؤيد هذا الدين بالرجل الفاجر

*******************
أن رسول الله صلى الله عليه وسلم التقى هو والمشركون فاقتتلوا فلما مال رسول الله صلى الله عليه وسلم إلى عسكره ومال الآخرون إلى عسكرهم وفي أصحاب رسول الله صلى الله عليه وسلم رجل لا يدع لهم شاذة إلا اتبعها يضربها بسيفه فقالوا ما أجزأ منا اليوم أحد كما أجزأ فلان فقال رسول الله صلى الله عليه وسلم أما إنه من أهل النار فقال رجل من القوم أنا صاحبه أبدا قال فخرج معه كلما وقف وقف معه وإذا أسرع أسرع معه قال فجرح الرجل جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل على سيفه فقتل نفسه فخرج الرجل إلى رسول الله صلى الله عليه وسلم فقال أشهد أنك رسول الله قال وما ذاك قال الرجل الذي ذكرت آنفا أنه من أهل النار فأعظم الناس ذلك فقلت أنا لكم به فخرجت في طلبه حتى جرح جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل عليه فقتل نفسه فقال رسول الله صلى الله عليه وسلم عند ذلك إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

حدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري حي من العرب عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم التقى هو والمشركون فاقتتلوا فلما مال رسول الله صلى الله عليه وسلم إلى عسكره ومال الآخرون إلى عسكرهم وفي أصحاب رسول الله صلى الله عليه وسلم رجل لا يدع لهم شاذة إلا اتبعها يضربها بسيفه فقالوا ما أجزأ منا اليوم أحد كما أجزأ فلان فقال رسول الله صلى الله عليه وسلم أما إنه من أهل النار فقال رجل من القوم أنا صاحبه أبدا قال فخرج معه كلما وقف وقف معه وإذا أسرع أسرع معه قال فجرح الرجل جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل على سيفه فقتل نفسه فخرج الرجل إلى رسول الله صلى الله عليه وسلم فقال أشهد أنك رسول الله قال وما ذاك قال الرجل الذي ذكرت آنفا أنه من أهل النار فأعظم الناس ذلك فقلت أنا لكم به فخرجت في طلبه حتى جرح جرحا شديدا فاستعجل الموت فوضع نصل سيفه بالأرض وذبابه بين ثدييه ثم تحامل عليه فقتل نفسه فقال رسول الله صلى الله عليه وسلم عند ذلك إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

*******************
إن رجلا ممن كان قبلكم خرجت به قرحة فلما آذته انتزع سهما من كنانته فنكأها فلم يرقأ الدم حتى مات قال ربكم قد حرمت عليه الجنة ثم مد يده إلى المسجد فقال إي والله لقد حدثني بهدا الحديث جندب عن رسول الله صلى الله عليه وسلم في هذا المسجد

حدثني محمد بن رافع حدثنا الزبيري وهو محمد بن عبد الله بن الزبير حدثنا شيبان قال سمعت الحسن يقول إن رجلا ممن كان قبلكم خرجت به قرحة فلما آذته انتزع سهما من كنانته فنكأها فلم يرقأ الدم حتى مات قال ربكم قد حرمت عليه الجنة ثم مد يده إلى المسجد فقال إي والله لقد حدثني بهدا الحديث جندب عن رسول الله صلى الله عليه وسلم في هذا المسجد

*******************
خرج برجل فيمن كان قبلكم خراج فذكر نحوه

وحدثنا محمد بن أبي بكر المقدمي حدثنا وهب بن جرير حدثنا أبي قال سمعت الحسن يقول حدثنا جندب بن عبد الله البجلي في هذا المسجد فما نسينا وما نخشى أن يكون جندب كذب على رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم خرج برجل فيمن كان قبلكم خراج فذكر نحوه

*******************مجلد غلظ تحريم الغلول وأنه لا يدخل الجنة إلا المؤمنون

*******************
لما كان يوم خيبر أقبل نفر من صحابة النبي صلى الله عليه وسلم فقالوا فلان شهيد فلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول الله صلى الله عليه وسلم كلا إني رأيته في النار في بردة غلها أو عباءة ثم قال رسول الله صلى الله عليه وسلم يا بن الخطاب اذهب فناد في الناس أنه لا يدخل الجنة إلا المؤمنون قال فخرجت فناديت ألا إنه لا يدخل الجنة إلا المؤمنون

حدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا عكرمة بن عمار قال حدثني سماك الحنفي أبو زميل قال حدثني عبد الله بن عباس قال حدثني عمر بن الخطاب قال لما كان يوم خيبر أقبل نفر من صحابة النبي صلى الله عليه وسلم فقالوا فلان شهيد فلان شهيد حتى مروا على رجل فقالوا فلان شهيد فقال رسول الله صلى الله عليه وسلم كلا إني رأيته في النار في بردة غلها أو عباءة ثم قال رسول الله صلى الله عليه وسلم يا بن الخطاب اذهب فناد في الناس أنه لا يدخل الجنة إلا المؤمنون قال فخرجت فناديت ألا إنه لا يدخل الجنة إلا المؤمنون

*******************
خرجنا مع النبي صلى الله عليه وسلم إلى خيبر ففتح الله علينا فلم نغنم ذهبا ولا ورقا غنمنا المتاع والطعام والثياب ثم انطلقنا إلى الوادي ومع رسول الله صلى الله عليه وسلم عبد له وهبه له رجل من جذام يدعى رفاعة بن زيد من بني الضبيب فلما نزلنا الوادي قام عبد رسول الله صلى الله عليه وسلم يحل رحله فرمي بسهم فكان فيه حتفه فقلنا هنيئا له الشهادة يا رسول الله قال رسول الله صلى الله عليه وسلم كلا والذي نفس محمد بيده إن الشملة لتلتهب عليه نارا أخذها من الغنائم يوم خيبر لم تصبها المقاسم قال ففزع الناس فجاء رجل بشراك أو شراكين فقال يا رسول الله أصبت يوم خيبر فقال رسول الله صلى الله عليه وسلم شراك من نار أو شراكان من نار

حدثني أبو الطاهر قال أخبرني بن وهب عن مالك بن أنس عن ثور بن زيد الدؤلي عن سالم أبي الغيث مولى بن مطيع عن أبي هريرة ح وحدثنا قتيبة بن سعيد وهذا حديثه حدثنا عبد العزيز يعني بن محمد عن ثور عن أبي عن أبي الغيث عن أبي هريرة قال خرجنا مع النبي صلى الله عليه وسلم إلى خيبر ففتح الله علينا فلم نغنم ذهبا ولا ورقا غنمنا المتاع والطعام والثياب ثم انطلقنا إلى الوادي ومع رسول الله صلى الله عليه وسلم عبد له وهبه له رجل من جذام يدعى رفاعة بن زيد من بني الضبيب فلما نزلنا الوادي قام عبد رسول الله صلى الله عليه وسلم يحل رحله فرمي بسهم فكان فيه حتفه فقلنا هنيئا له الشهادة يا رسول الله قال رسول الله صلى الله عليه وسلم كلا والذي نفس محمد بيده إن الشملة لتلتهب عليه نارا أخذها من الغنائم يوم خيبر لم تصبها المقاسم قال ففزع الناس فجاء رجل بشراك أو شراكين فقال يا رسول الله أصبت يوم خيبر فقال رسول الله صلى الله عليه وسلم شراك من نار أو شراكان من نار

*******************مجلد الدليل على أن قاتل نفسه لا يكفر

*******************
يا رسول الله هل لك في حصن حصين ومنعة قال حصن كان لدوس في الجاهلية فأبى ذلك النبي صلى الله عليه وسلم للذي ذخر الله للأنصار فلما هاجر النبي صلى الله عليه وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاجتووا المدينة فمرض فجزع فأخذ مشاقص له فقطع بها براجمه فشخبت يداه حتى مات فرآه الطفيل بن عمرو في منامه فرآه وهيئته حسنة ورآه مغطيا يديه فقال له ما صنع بك ربك فقال غفر لي بهجرتي إلى نبيه صلى الله عليه وسلم فقال مالي أراك مغطيا يديك قال قيل لي لن نصلح منك ما أفسدت فقصها الطفيل على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اللهم وليديه فاغفر

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن سليمان قال أبو بكر حدثنا سليمان بن حرب حدثنا حماد بن زيد عن حجاج الصواف عن أبي الزبير عن جابر أن الطفيل بن عمرو الدوسي أتى النبي صلى الله عليه وسلم فقال يا رسول الله هل لك في حصن حصين ومنعة قال حصن كان لدوس في الجاهلية فأبى ذلك النبي صلى الله عليه وسلم للذي ذخر الله للأنصار فلما هاجر النبي صلى الله عليه وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاجتووا المدينة فمرض فجزع فأخذ مشاقص له فقطع بها براجمه فشخبت يداه حتى مات فرآه الطفيل بن عمرو في منامه فرآه وهيئته حسنة ورآه مغطيا يديه فقال له ما صنع بك ربك فقال غفر لي بهجرتي إلى نبيه صلى الله عليه وسلم فقال مالي أراك مغطيا يديك قال قيل لي لن نصلح منك ما أفسدت فقصها الطفيل على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم اللهم وليديه فاغفر

*******************مجلد في الريح التي تكون قرب القيامة تقبض من في قلبه شيء من الإيمان

*******************
إن الله يبعث ريحا من اليمن ألين من الحرير فلا تدع أحدا في قلبه قال أبو علقمة مثقال حبة وقال عبد العزيز مثقال ذرة من إيمان إلا قبضته

حدثنا أحمد بن عبدة الضبي حدثنا عبد العزيز بن محمد وأبو علقمة الفروي قالا حدثنا صفوان بن سليم عن عبد الله بن سلمان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يبعث ريحا من اليمن ألين من الحرير فلا تدع أحدا في قلبه قال أبو علقمة مثقال حبة وقال عبد العزيز مثقال ذرة من إيمان إلا قبضته

*******************مجلد الحث على المبادرة بالأعمال قبل تظاهر الفتن

*******************
بادروا بالأعمال فتنا كقطع الليل المظلم يصبح الرجل مؤمنا ويمسي كافرا أو يمسي مؤمنا ويصبح كافرا يبيع دينه بعرض من الدنيا

حدثني يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل قال أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بادروا بالأعمال فتنا كقطع الليل المظلم يصبح الرجل مؤمنا ويمسي كافرا أو يمسي مؤمنا ويصبح كافرا يبيع دينه بعرض من الدنيا

*******************مجلد مخافة المؤمن أن يحبط عمله

*******************
لما نزلت هذه الآية { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي }  جلس ثابت بن قيس في بيته وقال أنا من أهل النار واحتبس عن النبي صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم سعد بن معاذ فقال يا أبا عمرو ما شأن ثابت أشتكى قال سعد إنه لجاري وما علمت له بشكوى قال فأتاه سعد فذكر له قول رسول الله صلى الله عليه وسلم فقال ثابت أنزلت هذه الآية ولقد علمتم أني من أرفعكم صوتا على رسول الله صلى الله عليه وسلم فأنا من أهل النار فذكر ذلك سعد للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم بل هو من أهل الجنة

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا حماد بن سلمه عن ثابت البناني عن أنس بن مالك أنه قال لما نزلت هذه الآية { يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي }  جلس ثابت بن قيس في بيته وقال أنا من أهل النار واحتبس عن النبي صلى الله عليه وسلم فسأل النبي صلى الله عليه وسلم سعد بن معاذ فقال يا أبا عمرو ما شأن ثابت أشتكى قال سعد إنه لجاري وما علمت له بشكوى قال فأتاه سعد فذكر له قول رسول الله صلى الله عليه وسلم فقال ثابت أنزلت هذه الآية ولقد علمتم أني من أرفعكم صوتا على رسول الله صلى الله عليه وسلم فأنا من أهل النار فذكر ذلك سعد للنبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم بل هو من أهل الجنة

*******************
كان ثابت بن قيس بن شماس خطيب الأنصار فلما نزلت هذه الآية بنحو حديث حماد وليس في حديثه ذكر سعد بن معاذ وحدثنيه أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا سليمان بن المغيرة عن ثابت عن أنس قال لما نزلت { لا ترفعوا أصواتكم فوق صوت النبي }  ولم يذكر سعد بن معاذ في الحديث

وحدثنا قطن بن نسير حدثنا جعفر بن سليمان حدثنا ثابت عن أنس بن مالك قال كان ثابت بن قيس بن شماس خطيب الأنصار فلما نزلت هذه الآية بنحو حديث حماد وليس في حديثه ذكر سعد بن معاذ وحدثنيه أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا سليمان بن المغيرة عن ثابت عن أنس قال لما نزلت { لا ترفعوا أصواتكم فوق صوت النبي }  ولم يذكر سعد بن معاذ في الحديث

*******************
لما نزلت هذه الآية واقتص الحديث ولم يذكر سعد بن معاذ وزاد فكنا نراه يمشي بين أظهرنا رجل من أهل الجنة

وحدثنا هريم بن عبد الأعلى الأسدي حدثنا المعتمر بن سليمان قال سمعت أبي يذكر عن ثابت عن أنس قال لما نزلت هذه الآية واقتص الحديث ولم يذكر سعد بن معاذ وزاد فكنا نراه يمشي بين أظهرنا رجل من أهل الجنة

*******************مجلد هل يؤاخذ بأعمال الجاهلية

*******************
أما من أحسن منكم في الإسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في الجاهلية والإسلام

حدثنا عثمان بن أبي شيبة حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال أناس لرسول الله صلى الله عليه وسلم يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال أما من أحسن منكم في الإسلام فلا يؤاخذ بها ومن أساء أخذ بعمله في الجاهلية والإسلام

*******************
يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أخذ بالأول والآخر

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ووكيع ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا وكيع عن الأعمش عن أبي وائل عن عبد الله قال قلنا يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أخذ بالأول والآخر

*******************
بهذا الإسناد مثله

حدثنا منجاب بن الحارث التميمي أخبرنا علي بن مسهر عن الأعمش بهذا الإسناد مثله

*******************مجلد كون الإسلام يهدم ما قبله وكذا الهجرة والحج

*******************
حضرنا عمرو بن العاص وهو في سياقة الموت فبكى طويلا وحول وجهه إلى الجدار فجعل ابنه يقول يا أبتاه أما بشرك رسول الله صلى الله عليه وسلم بكذا أما بشرك رسول الله صلى الله عليه وسلم بكذا قال فأقبل بوجهه فقال إن أفضل ما نعد شهادة أن لا إله إلا الله وأن محمدا رسول الله إني قد كنت على أطباق ثلاث لقد رأيتني وما أحد أشد بغضا لرسول الله صلى الله عليه وسلم مني ولا أحب إلي أن أكون قد استمكنت منه فقتلته فلو مت على تلك الحال لكنت من أهل النار فلما جعل الله الإسلام في قلبي أتيت النبي صلى الله عليه وسلم فقلت ابسط يمينك فلأبايعك فبسط يمينه قال فقبضت يدي قال مالك يا عمرو قال قلت أردت أن أشترط قال تشترط بماذا قلت أن يغفر لي قال أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله وما كان أحد أحب إلي من رسول الله صلى الله عليه وسلم ولا أجل في عيني منه وما كنت أطيق أن أملأ عيني منه إجلالا له ولو سئلت أن أصفه ما أطقت لأني لم أكن أملأ عيني منه ولو مت على تلك الحال لرجوت أن أكون من أهل الجنة ثم ولينا أشياء ما أدري ما حالي فيها فإذا أنا مت فلا تصحبني نائحة ولا نار فإذا دفنتموني فشنوا علي التراب شنا ثم أقيموا حول قبري قدر ما تنحر جزور ويقسم لحمها حتى أستأنس بكم وأنظر ماذا أراجع به رسل ربي

حدثنا محمد بن المثنى العنزي وأبو معن الرقاشي وإسحاق بن منصور كلهم عن أبي عاصم واللفظ لابن المثنى حدثنا الضحاك يعني أبا عاصم قال أخبرنا حيوة بن شريح قال حدثني يزيد بن أبي حبيب عن بن شماسة المهري قال حضرنا عمرو بن العاص وهو في سياقة الموت فبكى طويلا وحول وجهه إلى الجدار فجعل ابنه يقول يا أبتاه أما بشرك رسول الله صلى الله عليه وسلم بكذا أما بشرك رسول الله صلى الله عليه وسلم بكذا قال فأقبل بوجهه فقال إن أفضل ما نعد شهادة أن لا إله إلا الله وأن محمدا رسول الله إني قد كنت على أطباق ثلاث لقد رأيتني وما أحد أشد بغضا لرسول الله صلى الله عليه وسلم مني ولا أحب إلي أن أكون قد استمكنت منه فقتلته فلو مت على تلك الحال لكنت من أهل النار فلما جعل الله الإسلام في قلبي أتيت النبي صلى الله عليه وسلم فقلت ابسط يمينك فلأبايعك فبسط يمينه قال فقبضت يدي قال مالك يا عمرو قال قلت أردت أن أشترط قال تشترط بماذا قلت أن يغفر لي قال أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله وما كان أحد أحب إلي من رسول الله صلى الله عليه وسلم ولا أجل في عيني منه وما كنت أطيق أن أملأ عيني منه إجلالا له ولو سئلت أن أصفه ما أطقت لأني لم أكن أملأ عيني منه ولو مت على تلك الحال لرجوت أن أكون من أهل الجنة ثم ولينا أشياء ما أدري ما حالي فيها فإذا أنا مت فلا تصحبني نائحة ولا نار فإذا دفنتموني فشنوا علي التراب شنا ثم أقيموا حول قبري قدر ما تنحر جزور ويقسم لحمها حتى أستأنس بكم وأنظر ماذا أراجع به رسل ربي

*******************
أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا إن الذي تقول وتدعو لحسن ولو تخبرنا أن لما عملنا كفارة فنزل { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما }  ونزل { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله }

حدثني محمد بن حاتم بن ميمون وإبراهيم بن دينار واللفظ لإبراهيم قالا حدثنا حجاج وهو بن محمد عن بن جريج قال أخبرني يعلى بن مسلم أنه سمع سعيد بن جبير يحدث عن بن عباس أن ناسا من أهل الشرك قتلوا فأكثروا وزنوا فأكثروا ثم أتوا محمدا صلى الله عليه وسلم فقالوا إن الذي تقول وتدعو لحسن ولو تخبرنا أن لما عملنا كفارة فنزل { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما }  ونزل { يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله }

*******************مجلد بيان حكم عمل الكافر إذا أسلم بعده

*******************
أرأيت أمورا كنت أتحنث بها في الجاهلية هل لي فيها من شيء فقال له رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير والتحنث التعبد

حدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني عروة بن الزبير أن حكيم بن حزام أخبره أنه قال لرسول الله صلى الله عليه وسلم أرأيت أمورا كنت أتحنث بها في الجاهلية هل لي فيها من شيء فقال له رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير والتحنث التعبد

*******************
أي رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير

وحدثنا حسن الحلواني وعبد بن حميد قال الحلواني حدثنا وقال عبد حدثني يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال أخبرني عروة بن الزبير أن حكيم بن حزام أخبره أنه قال لرسول الله صلى الله عليه وسلم أي رسول الله أرأيت أمورا كنت أتحنث بها في الجاهلية من صدقة أو عتاقة أو صلة رحم أفيها أجر فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت من خير

*******************
يا رسول الله أشياء كنت أفعلها في الجاهلية قال هشام يعني أتبرر بها فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت لك من الخير قلت فوالله لا أدع شيئا صنعته في الجاهلية إلا فعلت في الإسلام مثله

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية حدثنا هشام بن عروة عن أبيه عن حكيم بن حزام قال قلت يا رسول الله أشياء كنت أفعلها في الجاهلية قال هشام يعني أتبرر بها فقال رسول الله صلى الله عليه وسلم أسلمت على ما أسلفت لك من الخير قلت فوالله لا أدع شيئا صنعته في الجاهلية إلا فعلت في الإسلام مثله

*******************
أن حكيم بن حزام أعتق في الجاهلية مائة رقبة وحمل على مائة بعير ثم أعتق في الإسلام مائة رقبة وحمل على مائة بعير ثم أتى النبي صلى الله عليه وسلم فذكر نحو حديثهم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير عن هشام بن عروة عن أبيه أن حكيم بن حزام أعتق في الجاهلية مائة رقبة وحمل على مائة بعير ثم أعتق في الإسلام مائة رقبة وحمل على مائة بعير ثم أتى النبي صلى الله عليه وسلم فذكر نحو حديثهم

*******************مجلد صدق الإيمان وإخلاصه

*******************
لما نزلت { الذين آمنوا ولم يلبسوا إيمانهم بظلم }  شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا أينا لا يظلم نفسه فقال رسول الله صلى الله عليه وسلم ليس هو كما تظنون إنما هو كما قال لقمان لابنه { يا بني لا تشرك بالله إن الشرك لظلم عظيم }

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس وأبو معاوية ووكيع عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال لما نزلت { الذين آمنوا ولم يلبسوا إيمانهم بظلم }  شق ذلك على أصحاب رسول الله صلى الله عليه وسلم وقالوا أينا لا يظلم نفسه فقال رسول الله صلى الله عليه وسلم ليس هو كما تظنون إنما هو كما قال لقمان لابنه { يا بني لا تشرك بالله إن الشرك لظلم عظيم }

*******************
بهذا الإسناد قال أبو كريب قال بن إدريس حدثنيه أولا أبي عن أبان بن تغلب عن الأعمش ثم سمعته منه

حدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى وهو بن يونس ح وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح وحدثنا أبو كريب أخبرنا بن إدريس كلهم عن الأعمش بهذا الإسناد قال أبو كريب قال بن إدريس حدثنيه أولا أبي عن أبان بن تغلب عن الأعمش ثم سمعته منه

*******************مجلد بيان أنه سبحانه وتعالى لم يكلف إلا ما يطاق

*******************
لما نزلت على رسول الله صلى الله عليه وسلم { لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير }  قال فاشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم فأتوا رسول الله صلى الله عليه وسلم ثم بركوا على الركب فقالوا أي رسول الله كلفنا من الأعمال ما نطيق الصلاة والصيام والجهاد والصدقة وقد أنزلت عليك هذه الآية ولا نطيقها قال رسول الله صلى الله عليه وسلم أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير قالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير فلما اقترأها القوم ذلت بها ألسنتهم فأنزل الله في إثرها { آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير } فلما فعلوا ذلك نسخها الله فأنزل الله { لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا }  قال نعم { ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا }  قال نعم { ربنا ولا تحملنا مالا طاقة لنا به }  قال نعم { واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين }  قال نعم

حدثني محمد بن منهال الضرير وأمية بن بسطام العيشي واللفظ لأمية قالا حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم عن العلاء عن أبيه عن أبي هريرة قال لما نزلت على رسول الله صلى الله عليه وسلم { لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير }  قال فاشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم فأتوا رسول الله صلى الله عليه وسلم ثم بركوا على الركب فقالوا أي رسول الله كلفنا من الأعمال ما نطيق الصلاة والصيام والجهاد والصدقة وقد أنزلت عليك هذه الآية ولا نطيقها قال رسول الله صلى الله عليه وسلم أتريدون أن تقولوا كما قال أهل الكتابين من قبلكم سمعنا وعصينا بل قولوا سمعنا وأطعنا غفرانك ربنا وإليك المصير قالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير فلما اقترأها القوم ذلت بها ألسنتهم فأنزل الله في إثرها { آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير } فلما فعلوا ذلك نسخها الله فأنزل الله { لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا }  قال نعم { ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا }  قال نعم { ربنا ولا تحملنا مالا طاقة لنا به }  قال نعم { واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين }  قال نعم

*******************
لما نزلت هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله }  قال دخل قلوبهم منها شيء لم يدخل قلوبهم من شيء فقال النبي صلى الله عليه وسلم قولوا سمعنا وأطعنا وسلمنا قال فألقى الله الإيمان في قلوبهم فأنزل الله { لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا }  قال قد فعلت { ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا }  قال قد فعلت { واغفر لنا وارحمنا أنت مولانا }  قال قد فعلت

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال الآخران حدثنا وكيع عن سفيان عن آدم بن سليمان مولى خالد قال سمعت سعيد بن جبير يحدث عن بن عباس قال لما نزلت هذه الآية { وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله }  قال دخل قلوبهم منها شيء لم يدخل قلوبهم من شيء فقال النبي صلى الله عليه وسلم قولوا سمعنا وأطعنا وسلمنا قال فألقى الله الإيمان في قلوبهم فأنزل الله { لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا }  قال قد فعلت { ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا }  قال قد فعلت { واغفر لنا وارحمنا أنت مولانا }  قال قد فعلت

*******************مجلد تجاوز الله عن حديث النفس والخواطر بالقلب إذا لم تستقر

*******************
إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم يتكلموا أو يعملوا به

حدثنا سعيد بن منصور وقتيبة بن سعيد ومحمد بن عبيد الغبري واللفظ لسعيد قالوا حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز لأمتي ما حدثت به أنفسها ما لم يتكلموا أو يعملوا به

*******************
إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تكلم به وحدثني زهير بن حرب حدثنا وكيع حدثنا مسعر وهشام ح وحدثني إسحاق بن منصور أخبرنا الحسين بن علي عن زائدة عن شيبان جميعا عن قتادة بهذا الإسناد مثله

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل بن إبراهيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعبده بن سليمان ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي كلهم عن سعيد بن أبي عروبة عن قتادة عن زرارة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله تجاوز لأمتي عما حدثت به أنفسها ما لم تعمل أو تكلم به وحدثني زهير بن حرب حدثنا وكيع حدثنا مسعر وهشام ح وحدثني إسحاق بن منصور أخبرنا الحسين بن علي عن زائدة عن شيبان جميعا عن قتادة بهذا الإسناد مثله

*******************مجلد إذا هم العبد بحسنة كتبت وإذا هم بسيئة لم تكتب

*******************
إذا هم عبدي بسيئة فلا تكتبوها عليه فإن عملها فاكتبوها سيئة وإذا هم بحسنة فلم يعملها فاكتبوها حسنة فإن عملها فاكتبوها عشرا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا سفيان وقال الآخران حدثنا بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قال الله إذا هم عبدي بسيئة فلا تكتبوها عليه فإن عملها فاكتبوها سيئة وإذا هم بحسنة فلم يعملها فاكتبوها حسنة فإن عملها فاكتبوها عشرا

*******************
إذا هم عبدي بحسنة ولم يعملها كتبتها له حسنة فإن عملها كتبتها عشر حسنات إلى سبعمائة ضعف وإذا هم بسيئة ولم يعملها لم أكتبها عليه فإن عملها كتبتها سيئة واحدة

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال قال الله إذا هم عبدي بحسنة ولم يعملها كتبتها له حسنة فإن عملها كتبتها عشر حسنات إلى سبعمائة ضعف وإذا هم بسيئة ولم يعملها لم أكتبها عليه فإن عملها كتبتها سيئة واحدة

*******************
إذا تحدث عبدي بأن يعمل حسنة فأنا أكتبها له حسنة ما لم يعمل فإذا عملها فأنا أكتبها بعشر أمثالها وإذا تحدث بأن يعمل سيئة فأنا أغفرها له ما لم يعملها فإذا عملها فأنا أكتبها له بمثلها وقال رسول الله صلى الله عليه وسلم قالت الملائكة رب ذاك عبدك يريد أن يعمل سيئة وهو أبصر به فقال ارقبوه فإن عملها فاكتبوها له بمثلها وإن تركها فاكتبوها له حسنة إنما تركها من جراي وقال رسول الله صلى الله عليه وسلم إذا أحسن أحدكم إسلامه فكل حسنة يعملها تكتب بعشر أمثالها إلى سبعمائة ضعف وكل سيئة يعملها تكتب بمثلها حتى يلقي الله

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها قال قال رسول الله صلى الله عليه وسلم قال الله إذا تحدث عبدي بأن يعمل حسنة فأنا أكتبها له حسنة ما لم يعمل فإذا عملها فأنا أكتبها بعشر أمثالها وإذا تحدث بأن يعمل سيئة فأنا أغفرها له ما لم يعملها فإذا عملها فأنا أكتبها له بمثلها وقال رسول الله صلى الله عليه وسلم قالت الملائكة رب ذاك عبدك يريد أن يعمل سيئة وهو أبصر به فقال ارقبوه فإن عملها فاكتبوها له بمثلها وإن تركها فاكتبوها له حسنة إنما تركها من جراي وقال رسول الله صلى الله عليه وسلم إذا أحسن أحدكم إسلامه فكل حسنة يعملها تكتب بعشر أمثالها إلى سبعمائة ضعف وكل سيئة يعملها تكتب بمثلها حتى يلقي الله

*******************
من هم بحسنة فلم يعملها كتبت له حسنة ومن هم بحسنة فعملها كتبت له عشرا إلى سبعمائة ضعف ومن هم بسيئة فلم يعملها لم تكتب وإن عملها كتبت

وحدثنا أبو كريب حدثنا أبو خالد الأحمر عن هشام عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من هم بحسنة فلم يعملها كتبت له حسنة ومن هم بحسنة فعملها كتبت له عشرا إلى سبعمائة ضعف ومن هم بسيئة فلم يعملها لم تكتب وإن عملها كتبت

*******************
إن الله كتب الحسنات والسيئات ثم بين ذلك فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عنده عشر حسنات إلى سبعمائة ضعف إلى أضعاف كثيرة وإن هم بسيئة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله سيئة واحدة

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن الجعد أبي عثمان حدثنا أبو رجاء العطاردي عن بن عباس عن رسول الله صلى الله عليه وسلم فيما يروي عن ربه تبارك وتعالى قال إن الله كتب الحسنات والسيئات ثم بين ذلك فمن هم بحسنة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله عنده عشر حسنات إلى سبعمائة ضعف إلى أضعاف كثيرة وإن هم بسيئة فلم يعملها كتبها الله عنده حسنة كاملة وإن هم بها فعملها كتبها الله سيئة واحدة

*******************
في هذا الإسناد بمعنى حديث عبد الوارث وزاد ومحاها الله ولا يهلك على الله إلا هالك

وحدثنا يحيى بن يحيى حدثنا جعفر بن سليمان عن الجعد أبي عثمان في هذا الإسناد بمعنى حديث عبد الوارث وزاد ومحاها الله ولا يهلك على الله إلا هالك

*******************مجلد بيان الوسوسة في الإيمان وما يقوله من وجدها

*******************
جاء ناس من أصحاب النبي صلى الله عليه وسلم فسألوه إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به قال وقد وجدتموه قالوا نعم قال ذاك صريح الإيمان

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال جاء ناس من أصحاب النبي صلى الله عليه وسلم فسألوه إنا نجد في أنفسنا ما يتعاظم أحدنا أن يتكلم به قال وقد وجدتموه قالوا نعم قال ذاك صريح الإيمان

*******************
بهذا الحديث

وحدثنا محمد بن بشار حدثنا بن أبي عدي عن شعبة ح وحدثني محمد بن عمرو بن جبلة بن أبي رواد وأبو بكر بن إسحاق قالا حدثنا أبو الجواب عن عمار بن رزيق كلاهما عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بهذا الحديث

*******************
سئل النبي صلى الله عليه وسلم عن الوسوسة قال تلك محض الإيمان

حدثنا يوسف بن يعقوب الصفار حدثني علي بن عثام عن سعير بن الخمس عن مغيرة عن إبراهيم عن علقمة عن عبد الله قال سئل النبي صلى الله عليه وسلم عن الوسوسة قال تلك محض الإيمان

*******************
لا يزال الناس يتساءلون حتى يقال هذا خلق الله الخلق فمن خلق الله فمن وجد من ذلك شيئا فليقل آمنت بالله

حدثنا هارون بن معروف ومحمد بن عباد واللفظ لهارون قالا حدثنا سفيان عن هشام عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يزال الناس يتساءلون حتى يقال هذا خلق الله الخلق فمن خلق الله فمن وجد من ذلك شيئا فليقل آمنت بالله

*******************
يأتي الشيطان أحدكم فيقول من خلق السماء من خلق الأرض فيقول الله ثم ذكر بمثله وزاد ورسله

وحدثنا محمود بن غيلان حدثنا أبو النضر حدثنا أبو سعيد المؤدب عن هشام بن عروة بهذا الإسناد أن رسول الله صلى الله عليه وسلم قال يأتي الشيطان أحدكم فيقول من خلق السماء من خلق الأرض فيقول الله ثم ذكر بمثله وزاد ورسله

*******************
يأتي الشيطان أحدكم فيقول من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته

حدثني زهير بن حرب وعبد بن حميد جميعا عن يعقوب قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني عروة بن الزبير أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يأتي الشيطان أحدكم فيقول من خلق كذا وكذا حتى يقول له من خلق ربك فإذا بلغ ذلك فليستعذ بالله ولينته

*******************
يأتي العبد الشيطان فيقول من خلق كذا وكذا مثل حديث بن أخي بن شهاب

حدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي قال حدثني عقيل بن خالد قال قال بن شهاب أخبرني عروة بن الزبير أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يأتي العبد الشيطان فيقول من خلق كذا وكذا مثل حديث بن أخي بن شهاب

*******************
لا يزال الناس يسألونكم عن العلم حتى يقولوا هذا الله خلقنا فمن خلق الله قال وهو آخذ بيد رجل فقال صدق الله ورسوله قد سألني اثنان وهذا الثالث أو قال سألني واحد وهذا الثاني وحدثنيه زهير بن حرب ويعقوب الدورقي قالا حدثنا إسماعيل وهو بن علية عن أيوب عن محمد قال قال أبو هريرة لا يزال الناس بمثل حديث عبد الوارث غير أنه لم يذكر النبي صلى الله عليه وسلم في الإسناد ولكن قد قال في آخر الحديث صدق الله ورسوله

حدثني عبد الوارث بن عبد الصمد قال حدثني أبي عن جدي عن أيوب عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يزال الناس يسألونكم عن العلم حتى يقولوا هذا الله خلقنا فمن خلق الله قال وهو آخذ بيد رجل فقال صدق الله ورسوله قد سألني اثنان وهذا الثالث أو قال سألني واحد وهذا الثاني وحدثنيه زهير بن حرب ويعقوب الدورقي قالا حدثنا إسماعيل وهو بن علية عن أيوب عن محمد قال قال أبو هريرة لا يزال الناس بمثل حديث عبد الوارث غير أنه لم يذكر النبي صلى الله عليه وسلم في الإسناد ولكن قد قال في آخر الحديث صدق الله ورسوله

*******************
لا يزالون يسألونك يا أبا هريرة حتى يقولوا هذا الله فمن خلق الله قال فبينا أنا في المسجد إذ جاءني ناس من الأعراب فقالوا يا أبا هريرة هذا الله فمن خلق الله قال فأخذ حصى بكفه فرماهم ثم قال قوموا قوموا صدق خليلي

وحدثني عبد الله بن الرومي حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا يحيى حدثنا أبو سلمة عن أبي هريرة قال قال لي رسول الله صلى الله عليه وسلم لا يزالون يسألونك يا أبا هريرة حتى يقولوا هذا الله فمن خلق الله قال فبينا أنا في المسجد إذ جاءني ناس من الأعراب فقالوا يا أبا هريرة هذا الله فمن خلق الله قال فأخذ حصى بكفه فرماهم ثم قال قوموا قوموا صدق خليلي

*******************
ليسألنكم الناس عن كل شيء حتى يقولوا الله خلق كل شيء فمن خلقه

حدثني محمد بن حاتم حدثنا كثير بن هشام حدثنا جعفر بن برقان حدثنا يزيد بن الأصم قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ليسألنكم الناس عن كل شيء حتى يقولوا الله خلق كل شيء فمن خلقه

*******************
إن أمتك لا يزالون يقولون ما كذا ما كذا حتى يقولوا هذا الله خلق الخلق فمن خلق الله حدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة كلاهما عن المختار عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث غير أن إسحاق لم يذكر قال قال الله إن أمتك

حدثنا عبد الله بن عامر بن زرارة الحضرمي حدثنا محمد بن فضيل عن مختار بن فلفل عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال قال الله إن أمتك لا يزالون يقولون ما كذا ما كذا حتى يقولوا هذا الله خلق الخلق فمن خلق الله حدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة كلاهما عن المختار عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث غير أن إسحاق لم يذكر قال قال الله إن أمتك

*******************مجلد وعيد من اقتطع حق المسلم بيمين فاجرة بالنار

*******************
من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة فقال له رجل وإن كان شيئا يسيرا يا رسول الله قال وإن قضيبا من أراك

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل بن جعفر قال أخبرنا العلاء وهو بن عبد الرحمن مولى الحرقة عن معبد بن كعب السلمي عن أخيه عبد الله بن كعب عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال من اقتطع حق امرئ مسلم بيمينه فقد أوجب الله له النار وحرم عليه الجنة فقال له رجل وإن كان شيئا يسيرا يا رسول الله قال وإن قضيبا من أراك

*******************
سمع رسول الله صلى الله عليه وسلم بمثله

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وهارون بن عبد الله جميعا عن أبي أسامة عن الوليد بن كثير عن محمد بن كعب أنه سمع أخاه عبد الله بن كعب يحدث أن أبا أمامة الحارثي حدثه أنه سمع رسول الله صلى الله عليه وسلم بمثله

*******************
من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان قال فدخل الأشعث بن قيس فقال ما يحدثكم أبو عبد الرحمن قالوا كذا وكذا قال صدق أبو عبد الرحمن في نزلت كان بيني وبين رجل أرض باليمن فخاصمته إلى النبي صلى الله عليه وسلم فقال هل لك بينه فقلت لا قال فيمينه قلت إذن يحلف فقال رسول الله صلى الله عليه وسلم عند ذلك من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان فنزلت { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا }

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبو معاوية ووكيع ح وحدثنا إسحاق بن إبراهيم الحنظلي واللفظ له أخبرنا وكيع حدثنا الأعمش عن أبي وائل عن عبد الله عن رسول الله صلى الله عليه وسلم قال من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان قال فدخل الأشعث بن قيس فقال ما يحدثكم أبو عبد الرحمن قالوا كذا وكذا قال صدق أبو عبد الرحمن في نزلت كان بيني وبين رجل أرض باليمن فخاصمته إلى النبي صلى الله عليه وسلم فقال هل لك بينه فقلت لا قال فيمينه قلت إذن يحلف فقال رسول الله صلى الله عليه وسلم عند ذلك من حلف على يمين صبر يقتطع بها مال امرئ مسلم هو فيها فاجر لقي الله وهو عليه غضبان فنزلت { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا }

*******************
من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان ثم ذكر نحو حديث الأعمش غير أنه قال كانت بيني وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال شاهداك أو يمينه

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبي وائل عن عبد الله قال من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان ثم ذكر نحو حديث الأعمش غير أنه قال كانت بيني وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال شاهداك أو يمينه

*******************
من حلف على مال امرئ مسلم بغير حقه لقي الله وهو عليه غضبان قال عبد الله ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا }

وحدثنا بن أبي عمر المكي حدثنا سفيان عن جامع بن أبي راشد وعبد الملك بن أعين سمعا شقيق بن سلمة يقول سمعت بن مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول من حلف على مال امرئ مسلم بغير حقه لقي الله وهو عليه غضبان قال عبد الله ثم قرأ علينا رسول الله صلى الله عليه وسلم مصداقه من كتاب الله { إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا }

*******************
يا رسول الله إن هذا قد غلبني على أرض لي كانت لأبي فقال الكندي هي أرضي في يدي أزرعها ليس له فيها حق فقال رسول الله صلى الله عليه وسلم للحضرمي ألك بينة قال لا قال فلك يمينه قال يا رسول الله إن الرجل فاجر لا يبالي على ما حلف عليه وليس يتورع من شيء فقال ليس لك منه إلا ذلك فانطلق ليحلف فقال رسول الله صلى الله عليه وسلم لما أدبر أما لئن حلف على ماله ليأكله ظلما ليلقين الله وهو عنه معرض

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وهناد بن السري وأبو عاصم الحنفي واللفظ لقتيبة قالوا حدثنا أبو الأحوص عن سماك عن علقمة بن وائل عن أبيه قال جاء رجل من حضر موت ورجل من كندة إلى النبي صلى الله عليه وسلم فقال الحضرمي يا رسول الله إن هذا قد غلبني على أرض لي كانت لأبي فقال الكندي هي أرضي في يدي أزرعها ليس له فيها حق فقال رسول الله صلى الله عليه وسلم للحضرمي ألك بينة قال لا قال فلك يمينه قال يا رسول الله إن الرجل فاجر لا يبالي على ما حلف عليه وليس يتورع من شيء فقال ليس لك منه إلا ذلك فانطلق ليحلف فقال رسول الله صلى الله عليه وسلم لما أدبر أما لئن حلف على ماله ليأكله ظلما ليلقين الله وهو عنه معرض

*******************
كنت عند رسول الله صلى الله عليه وسلم فأتاه رجلان يختصمان في أرض فقال أحدهما إن هذا انتزى على أرضي يا رسول الله في الجاهلية وهو أمرؤ القيس بن عابس الكندي وخصمه ربيعة بن عبدان قال بينتك قال ليس لي بينة قال يمينه قال إذن يذهب بها قال ليس لك إلا ذاك قال فلما قام ليحلف قال رسول الله صلى الله عليه وسلم من اقتطع أرضا ظالما لقي الله وهو عليه غضبان قال إسحاق في روايته ربيعة بن عيدان

وحدثني زهير بن حرب وإسحاق بن إبراهيم جميعا عن أبي الوليد قال زهير حدثنا هشام بن عبد الملك حدثنا أبو عوانة عن عبد الملك بن عمير عن علقمة بن وائل عن وائل بن حجر قال كنت عند رسول الله صلى الله عليه وسلم فأتاه رجلان يختصمان في أرض فقال أحدهما إن هذا انتزى على أرضي يا رسول الله في الجاهلية وهو أمرؤ القيس بن عابس الكندي وخصمه ربيعة بن عبدان قال بينتك قال ليس لي بينة قال يمينه قال إذن يذهب بها قال ليس لك إلا ذاك قال فلما قام ليحلف قال رسول الله صلى الله عليه وسلم من اقتطع أرضا ظالما لقي الله وهو عليه غضبان قال إسحاق في روايته ربيعة بن عيدان

*******************مجلد الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد مهدر الدم في حقه وإن قتل كان في النار
*******************
الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد مهدر الدم في حقه وإن قتل كان في النار

الدليل على أن من قصد أخذ مال غيره بغير حق كان القاصد مهدر الدم في حقه وإن قتل كان في النار وأن من قتل دون ماله فهو شهيد

*******************
يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي قال فلا تعطه مالك قال أرأيت إن قاتلني قال قاتله قال أرأيت إن قتلني قال فأنت شهيد قال أرأيت إن قتلته قال هو في النار

حدثني أبو كريب محمد بن العلاء حدثنا خالد يعني بن مخلد حدثنا محمد بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي قال فلا تعطه مالك قال أرأيت إن قاتلني قال قاتله قال أرأيت إن قتلني قال فأنت شهيد قال أرأيت إن قتلته قال هو في النار

*******************
من قتل دون ماله فهو شهيد وحدثنيه محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد مثله

حدثني الحسن بن علي الحلواني وإسحاق بن منصور ومحمد بن رافع وألفاظهم متقاربة قال إسحاق أخبرنا وقال الآخران حدثنا عبد الرزاق أخبرنا بن جريج قال أخبرني سليمان الأحول أن ثابتا مولى عمر بن عبد الرحمن أخبره أنه لما كان بين عبد الله بن عمرو وبين عنبسة بن أبي سفيان ما كان تيسروا للقتال فركب خالد بن العاص إلى عبد الله بن عمرو فوعظه خالد فقال عبد الله بن عمرو أما علمت أن رسول الله صلى الله عليه وسلم قال من قتل دون ماله فهو شهيد وحدثنيه محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد مثله

*******************مجلد استحقاق الوالي الغاش لرعيته النار

*******************
إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة

حدثنا شيبان بن فروخ حدثنا أبو الأشهب عن الحسن قال عاد عبيد الله بن زياد معقل بن يسار المزني في مرضه الذي مات فيه قال معقل إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة

*******************
دخل عبيد الله بن زياد على معقل بن يسار وهو وجع فسأله فقال إني محدثك حديثا لم أكن حدثتكه إن رسول الله صلى الله عليه وسلم قال لا يسترعي الله عبدا رعية يموت حين يموت وهو غاش لها إلا حرم الله عليه الجنة قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن يونس عن الحسن قال دخل عبيد الله بن زياد على معقل بن يسار وهو وجع فسأله فقال إني محدثك حديثا لم أكن حدثتكه إن رسول الله صلى الله عليه وسلم قال لا يسترعي الله عبدا رعية يموت حين يموت وهو غاش لها إلا حرم الله عليه الجنة قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

*******************
كنا عند معقل بن يسار نعوده فجاء عبيد الله بن زياد فقال له معقل إني سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم ثم ذكر بمعنى حديثهما

وحدثني القاسم بن زكريا حدثنا حسين يعني الجعفي عن زائدة عن هشام قال قال الحسن كنا عند معقل بن يسار نعوده فجاء عبيد الله بن زياد فقال له معقل إني سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم ثم ذكر بمعنى حديثهما

*******************
ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

وحدثنا أبو غسان المسمعي ومحمد بن المثنى وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا معاذ بن هشام قال حدثني أبي عن قتادة عن أبي المليح أن عبيد الله بن زياد عاد معقل بن يسار في مرضه فقال له معقل إني محدثك بحديث لولا أني في الموت لم أحدثك به سمعت رسول الله صلى الله عليه وسلم يقول ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

*******************مجلد رفع الأمانة والإيمان من بعض القلوب وعرض الفتن على القلوب

*******************
أن الأمانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة ثم حدثنا عن رفع الأمانة قال ينام الرجل النومة فتقبض الأمانة من قلبه فيظل أثرها مثل الوكت ثم ينام النومة فتقبض الأمانة من قلبه فيظل أثرها مثل المجل كجمر دحرجته على رجلك فنفط فتراه منتبرا وليس فيه شيء ثم أخذ حصى فدحرجه على رجله فيصبح الناس يتبايعون لا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا حتى يقال للرجل ما أجلده ما أظرفه ما أعقله وما في قلبه مثقال حبة من خردل من إيمان ولقد أتى علي زمان وما أبالي أيكم بايعت لئن كان مسلما ليردنه على دينه ولئن كان نصرانيا أو يهوديا ليردنه على ساعية وأما اليوم فما كنت لأبايع منكم إلا فلانا وفلانا وحدثنا بن نمير حدثنا أبي ووكيع ح وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس جميعا عن الأعمش بهذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن زيد بن وهب عن حذيفة قال حدثنا رسول الله صلى الله عليه وسلم حديثين قد رأيت أحدهما وأنا أنتظر الآخر حدثنا أن الأمانة نزلت في جذر قلوب الرجال ثم نزل القرآن فعلموا من القرآن وعلموا من السنة ثم حدثنا عن رفع الأمانة قال ينام الرجل النومة فتقبض الأمانة من قلبه فيظل أثرها مثل الوكت ثم ينام النومة فتقبض الأمانة من قلبه فيظل أثرها مثل المجل كجمر دحرجته على رجلك فنفط فتراه منتبرا وليس فيه شيء ثم أخذ حصى فدحرجه على رجله فيصبح الناس يتبايعون لا يكاد أحد يؤدي الأمانة حتى يقال إن في بني فلان رجلا أمينا حتى يقال للرجل ما أجلده ما أظرفه ما أعقله وما في قلبه مثقال حبة من خردل من إيمان ولقد أتى علي زمان وما أبالي أيكم بايعت لئن كان مسلما ليردنه على دينه ولئن كان نصرانيا أو يهوديا ليردنه على ساعية وأما اليوم فما كنت لأبايع منكم إلا فلانا وفلانا وحدثنا بن نمير حدثنا أبي ووكيع ح وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس جميعا عن الأعمش بهذا الإسناد مثله

*******************مجلد بيان أن الإسلام بدأ غريبا وسيعود غريبا وإنه يأرز بين المسجدين

*******************
كنا عند عمر فقال أيكم سمع رسول الله صلى الله عليه وسلم يذكر الفتن فقال قوم نحن سمعناه فقال لعلكم تعنون فتنة الرجل في أهله وجاره قالوا أجل قال تلك تكفرها الصلاة والصيام والصدقة ولكن أيكم سمع النبي صلى الله عليه وسلم يذكر الفتن التي تموج موج البحر قال حذيفة فأسكت القوم فقلت أنا قال أنت لله أبوك قال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول تعرض الفتن على القلوب كالحصير عودا عودا فأي قلب أشربها نكت فيه نكتة سوداء وأي قلب أنكرها نكت فيه نكتة بيضاء حتى تصير على قلبين على أبيض مثل الصفا فلا تضره فتنة ما دامت السماوات والأرض والآخر أسود مربادا كالكوز مجخيا لا يعرف معروفا ولا ينكر منكرا إلا ما أشرب من هواه قال حذيفة وحدثته أن بينك وبينها بابا مغلقا يوشك أن يكسر قال عمر اكسرا لا أبالك فلو أنه فتح لعله كان يعاد قلت لا بل يكسر وحدثته أن ذلك الباب رجل يقتل أو يموت حديثا ليس بالأغاليط قال أبو خالد فقلت لسعد يا أبا مالك ما أسود مربادا قال شدة البياض في سواد قال قلت فما الكوز مجخيا قال منكوسا

وحدثنا محمد بن عبد الله بن نمير حدثنا أبو خالد يعني سليمان بن حيان عن سعد بن طارق عن ربعي عن حذيفة قال كنا عند عمر فقال أيكم سمع رسول الله صلى الله عليه وسلم يذكر الفتن فقال قوم نحن سمعناه فقال لعلكم تعنون فتنة الرجل في أهله وجاره قالوا أجل قال تلك تكفرها الصلاة والصيام والصدقة ولكن أيكم سمع النبي صلى الله عليه وسلم يذكر الفتن التي تموج موج البحر قال حذيفة فأسكت القوم فقلت أنا قال أنت لله أبوك قال حذيفة سمعت رسول الله صلى الله عليه وسلم يقول تعرض الفتن على القلوب كالحصير عودا عودا فأي قلب أشربها نكت فيه نكتة سوداء وأي قلب أنكرها نكت فيه نكتة بيضاء حتى تصير على قلبين على أبيض مثل الصفا فلا تضره فتنة ما دامت السماوات والأرض والآخر أسود مربادا كالكوز مجخيا لا يعرف معروفا ولا ينكر منكرا إلا ما أشرب من هواه قال حذيفة وحدثته أن بينك وبينها بابا مغلقا يوشك أن يكسر قال عمر اكسرا لا أبالك فلو أنه فتح لعله كان يعاد قلت لا بل يكسر وحدثته أن ذلك الباب رجل يقتل أو يموت حديثا ليس بالأغاليط قال أبو خالد فقلت لسعد يا أبا مالك ما أسود مربادا قال شدة البياض في سواد قال قلت فما الكوز مجخيا قال منكوسا

*******************
لما قدم حذيفة من عند عمر جلس فحدثنا فقال إن أمير المؤمنين أمس لما جلست إليه سأل أصحابه أيكم يحفظ قول رسول الله صلى الله عليه وسلم في الفتن وساق الحديث بمثل حديث أبي خالد ولم يذكر تفسير أبي مالك لقوله مربادا مجخيا

وحدثني بن أبي عمر حدثنا مروان الفزاري حدثنا أبو مالك الأشجعي عن ربعي قال لما قدم حذيفة من عند عمر جلس فحدثنا فقال إن أمير المؤمنين أمس لما جلست إليه سأل أصحابه أيكم يحفظ قول رسول الله صلى الله عليه وسلم في الفتن وساق الحديث بمثل حديث أبي خالد ولم يذكر تفسير أبي مالك لقوله مربادا مجخيا

*******************
في الفتنة قال حذيفة أنا وساق الحديث كنحو حديث أبي مالك عن ربعي وقال في الحديث قال حذيفة حدثته حديثا ليس بالأغاليط وقال يعني أنه عن رسول الله صلى الله عليه وسلم

وحدثني محمد بن المثنى وعمرو بن علي وعقبة بن مكرم العمي قالوا حدثنا محمد بن أبي عدي عن سليمان التيمي عن نعيم بن أبي هند عن ربعي بن حراش عن حذيفة أن عمر قال من يحدثنا أو قال أيكم يحدثنا وفيهم حذيفة ما قال رسول الله صلى الله عليه وسلم في الفتنة قال حذيفة أنا وساق الحديث كنحو حديث أبي مالك عن ربعي وقال في الحديث قال حذيفة حدثته حديثا ليس بالأغاليط وقال يعني أنه عن رسول الله صلى الله عليه وسلم

*******************
بدأ الإسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء

حدثنا محمد بن عباد وابن أبي عمر جميعا عن مروان الفزاري قال بن عباد حدثنا مروان عن يزيد يعني بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بدأ الإسلام غريبا وسيعود كما بدأ غريبا فطوبى للغرباء

*******************
إن الإسلام بدأ غريبا وسيعود غريبا كما بدأ وهو يأرز بين المسجدين كما تأرز الحية إلى جحرها

وحدثني محمد بن رافع والفضل بن سهل الأعرج قالا حدثنا شبابة بن سوار حدثنا عاصم وهو بن محمد العمري عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم قال إن الإسلام بدأ غريبا وسيعود غريبا كما بدأ وهو يأرز بين المسجدين كما تأرز الحية إلى جحرها

*******************
إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله بن عمر ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن الإيمان ليأرز إلى المدينة كما تأرز الحية إلى جحرها

*******************مجلد ذهاب الإيمان آخر الزمان

*******************
لا تقوم الساعة حتى لا يقال في الأرض الله الله

حدثني زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى لا يقال في الأرض الله الله

*******************
لا تقوم الساعة على أحد يقول الله الله

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن ثابت عن أنس قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة على أحد يقول الله الله

*******************مجلد الاستسرار بالإيمان للخائف

*******************
أحصوا لي كم يلفظ الإسلام قال فقلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة قال إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل الرجل منا لا يصلي إلا سرا

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب واللفظ لأبي كريب قالوا حدثنا أبو معاوية عن الأعمش عن شقيق عن حذيفة قال كنا مع رسول الله صلى الله عليه وسلم فقال أحصوا لي كم يلفظ الإسلام قال فقلنا يا رسول الله أتخاف علينا ونحن ما بين الستمائة إلى السبعمائة قال إنكم لا تدرون لعلكم أن تبتلوا قال فابتلينا حتى جعل الرجل منا لا يصلي إلا سرا

*******************مجلد تألف قلب من يخاف على إيمانه لضعفه والنهي عن القطع بالإيمان من غير دليل قاطع

*******************
قسم رسول الله صلى الله عليه وسلم قسما فقلت يا رسول الله أعط فلانا فإنه مؤمن فقال النبي صلى الله عليه وسلم أو مسلم أقولها ثلاثا ويرددها علي ثلاثا أو مسلم ثم قال إني لأعطي الرجل وغيره أحب إلي منه مخافة أن يكبه الله في النار

حدثنا بن أبي عمر حدثنا سفيان عن الزهري عن عامر بن سعد عن أبيه قال قسم رسول الله صلى الله عليه وسلم قسما فقلت يا رسول الله أعط فلانا فإنه مؤمن فقال النبي صلى الله عليه وسلم أو مسلم أقولها ثلاثا ويرددها علي ثلاثا أو مسلم ثم قال إني لأعطي الرجل وغيره أحب إلي منه مخافة أن يكبه الله في النار

*******************
أن رسول الله صلى الله عليه وسلم أعطى رهطا وسعد جالس فيهم قال سعد فترك رسول الله صلى الله عليه وسلم منهم من لم يعطه وهو أعجبهم إلي فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما علمت منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه

حدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني عامر بن سعد بن أبي وقاص عن أبيه سعد أن رسول الله صلى الله عليه وسلم أعطى رهطا وسعد جالس فيهم قال سعد فترك رسول الله صلى الله عليه وسلم منهم من لم يعطه وهو أعجبهم إلي فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما قال فسكت قليلا ثم غلبني ما علمت منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا فقال رسول الله صلى الله عليه وسلم أو مسلما إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه

*******************
أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم بمثل حديث بن أخي بن شهاب عن عمه وزاد فقمت إلى رسول الله فساررته فقلت ما لك عن فلان

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال حدثني عامر بن سعد عن أبيه سعد أنه قال أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم بمثل حديث بن أخي بن شهاب عن عمه وزاد فقمت إلى رسول الله فساررته فقلت ما لك عن فلان

*******************
في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

وحدثنا الحسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح عن إسماعيل بن محمد قال سمعت محمد بن سعد يحدث هذا فقال في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

*******************مجلد زيادة طمأنينة القلب بتظاهر الأدلة

*******************
نحن أحق بالشك من إبراهيم صلى الله عليه وسلم إذ قال { رب أرني كيف تحيى الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي }  قال ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن وسعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال نحن أحق بالشك من إبراهيم صلى الله عليه وسلم إذ قال { رب أرني كيف تحيى الموتى قال أو لم تؤمن قال بلى ولكن ليطمئن قلبي }  قال ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي

*******************
بمثل حديث يونس عن الزهري وفي حديث مالك { ولكن ليطمئن قلبي }  قال ثم قرأ هذه الآية حتى جازها حدثناه عبد بن حميد قال حدثني يعقوب يعني بن إبراهيم بن سعد حدثنا أبو أويس عن الزهري كرواية مالك بإسناده وقال ثم قرأ هذه الآية حتى أنجزها

وحدثني به إن شاء الله عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن سعيد بن المسيب وأبا عبيد أخبراه عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثل حديث يونس عن الزهري وفي حديث مالك { ولكن ليطمئن قلبي }  قال ثم قرأ هذه الآية حتى جازها حدثناه عبد بن حميد قال حدثني يعقوب يعني بن إبراهيم بن سعد حدثنا أبو أويس عن الزهري كرواية مالك بإسناده وقال ثم قرأ هذه الآية حتى أنجزها

*******************مجلد وجوب الإيمان برسالة نبينا محمد صلى الله عليه وسلم إلى جميع الناس ونسخ الملل بملته

*******************
ما من الأنبياء من نبي إلا قد أعطي من الآيات ما مثله آمن عليه البشر وإنما كان الذي أوتيت وحيا أوحى الله إلي فأرجو أن أكون أكثرهم تابعا يوم القيامة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من الأنبياء من نبي إلا قد أعطي من الآيات ما مثله آمن عليه البشر وإنما كان الذي أوتيت وحيا أوحى الله إلي فأرجو أن أكون أكثرهم تابعا يوم القيامة

*******************
والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار

حدثني يونس بن عبد الأعلى أخبرنا بن وهب قال وأخبرني عمرو أن أبا يونس حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال والذي نفس محمد بيده لا يسمع بي أحد من هذه الأمة يهودي ولا نصراني ثم يموت ولم يؤمن بالذي أرسلت به إلا كان من أصحاب النار

*******************
رأيت رجلا من أهل خراسان سأل الشعبي فقال يا أبا عمرو إن من قبلنا من أهل خراسان يقولون في الرجل إذا أعتق أمته ثم تزوجها فهو كالراكب بدنته فقال الشعبي حدثني أبو بردة بن أبي موسى عن أبيه أن رسول الله صلى الله عليه وسلم قال ثلاثة يؤتون أجرهم مرتين رجل من أهل الكتاب آمن بنبيه وأدرك النبي صلى الله عليه وسلم فآمن به واتبعه وصدقه فله أجران وعبد مملوك أدى حق الله وحق سيده فله أجران ورجل كانت له أمة فغذاها فأحسن غذاءها ثم أدبها فأحسن أدبها ثم أعتقها وتزوجها فله أجران ثم قال الشعبي للخراساني خذ هذا الحديث بغير شيء فقد كان الرجل يرحل فيما دون هذا إلى المدينة وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة كلهم عن صالح بن صالح بهذا الإسناد نحوه

حدثنا يحيى بن يحيى أخبرنا هشيم عن صالح بن صالح الهمداني عن الشعبي قال رأيت رجلا من أهل خراسان سأل الشعبي فقال يا أبا عمرو إن من قبلنا من أهل خراسان يقولون في الرجل إذا أعتق أمته ثم تزوجها فهو كالراكب بدنته فقال الشعبي حدثني أبو بردة بن أبي موسى عن أبيه أن رسول الله صلى الله عليه وسلم قال ثلاثة يؤتون أجرهم مرتين رجل من أهل الكتاب آمن بنبيه وأدرك النبي صلى الله عليه وسلم فآمن به واتبعه وصدقه فله أجران وعبد مملوك أدى حق الله وحق سيده فله أجران ورجل كانت له أمة فغذاها فأحسن غذاءها ثم أدبها فأحسن أدبها ثم أعتقها وتزوجها فله أجران ثم قال الشعبي للخراساني خذ هذا الحديث بغير شيء فقد كان الرجل يرحل فيما دون هذا إلى المدينة وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة كلهم عن صالح بن صالح بهذا الإسناد نحوه

*******************مجلد نزول عيسى بن مريم حاكما بشريعة نبينا محمد صلى الله عليه وسلم

*******************
والذي نفسي بيده ليوشكن أن ينزل فيكم بن مريم صلى الله عليه وسلم حكما مقسطا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد وحدثناه عبد الأعلى بن حماد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثنيه حرملة بن يحيى أخبرنا بن وهب قال حدثني يونس ح وحدثنا حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد وفي رواية بن عيينة إماما مقسطا وحكما عدلا وفي رواية يونس حكما عادلا ولم يذكر إماما مقسطا وفي حديث صالح حكما مقسطا كما قال الليث وفي حديثه من الزيادة وحتى تكون السجدة الواحدة خيرا من الدنيا وما فيها ثم يقول أبو هريرة اقرؤوا إن شئتم { وإن من أهل الكتاب إلا ليؤمنن به قبل موته }

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن بن المسيب أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ليوشكن أن ينزل فيكم بن مريم صلى الله عليه وسلم حكما مقسطا فيكسر الصليب ويقتل الخنزير ويضع الجزية ويفيض المال حتى لا يقبله أحد وحدثناه عبد الأعلى بن حماد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثنيه حرملة بن يحيى أخبرنا بن وهب قال حدثني يونس ح وحدثنا حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد وفي رواية بن عيينة إماما مقسطا وحكما عدلا وفي رواية يونس حكما عادلا ولم يذكر إماما مقسطا وفي حديث صالح حكما مقسطا كما قال الليث وفي حديثه من الزيادة وحتى تكون السجدة الواحدة خيرا من الدنيا وما فيها ثم يقول أبو هريرة اقرؤوا إن شئتم { وإن من أهل الكتاب إلا ليؤمنن به قبل موته }

*******************
لينزلن بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون وليدعون إلى المال فلا يقبله أحد

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن عطاء بن ميناء عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم والله لينزلن بن مريم حكما عادلا فليكسرن الصليب وليقتلن الخنزير وليضعن الجزية ولتتركن القلاص فلا يسعى عليها ولتذهبن الشحناء والتباغض والتحاسد وليدعون وليدعون إلى المال فلا يقبله أحد

*******************
كيف أنتم إذا نزل بن مريم فيكم وإمامكم منكم

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني نافع مولى أبي قتادة الأنصاري أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم كيف أنتم إذا نزل بن مريم فيكم وإمامكم منكم

*******************
كيف أنتم إذا نزل بن مريم فيكم وأمكم

وحدثني محمد بن حاتم حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني نافع مولى أبي قتادة الأنصاري أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم كيف أنتم إذا نزل بن مريم فيكم وأمكم

*******************
كيف أنتم إذا نزل فيكم بن مريم فأمكم منكم فقلت لابن أبي ذئب إن الأوزاعي حدثنا عن الزهري عن نافع عن أبي هريرة وإمامكم منكم قال بن أبي ذئب تدري ما أمكم منكم قلت تخبرني قال فأمكم بكتاب ربكم تبارك وتعالى وسنة نبيكم صلى الله عليه وسلم

وحدثنا زهير بن حرب حدثني الوليد بن مسلم حدثنا بن أبي ذئب عن بن شهاب عن نافع مولى أبي قتادة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كيف أنتم إذا نزل فيكم بن مريم فأمكم منكم فقلت لابن أبي ذئب إن الأوزاعي حدثنا عن الزهري عن نافع عن أبي هريرة وإمامكم منكم قال بن أبي ذئب تدري ما أمكم منكم قلت تخبرني قال فأمكم بكتاب ربكم تبارك وتعالى وسنة نبيكم صلى الله عليه وسلم

*******************
لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة قال فينزل عيسى بن مريم صلى الله عليه وسلم فيقول أميرهم تعال صل لنا فيقول لا إن بعضكم على بعض أمراء تكرمة الله هذه الأمة

حدثنا الوليد بن شجاع وهارون بن عبد الله وحجاج بن الشاعر قالوا حدثنا حجاج وهو بن محمد عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة قال فينزل عيسى بن مريم صلى الله عليه وسلم فيقول أميرهم تعال صل لنا فيقول لا إن بعضكم على بعض أمراء تكرمة الله هذه الأمة

*******************مجلد بيان الزمن الذي لا يقبل فيه الإيمان

*******************
لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت من مغربها آمن الناس كلهم أجمعون فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا حدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا حدثنا بن فضيل ح وحدثني زهير بن حرب حدثنا جرير كلاهما عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الله بن ذكوان عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء وهو بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى تطلع الشمس من مغربها فإذا طلعت من مغربها آمن الناس كلهم أجمعون فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا حدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا حدثنا بن فضيل ح وحدثني زهير بن حرب حدثنا جرير كلاهما عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الله بن ذكوان عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم

*******************
ثلاث إذا خرجن { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا }  طلوع الشمس من مغربها والدجال ودابة الأرض

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنيه زهير بن حرب حدثنا إسحاق بن يوسف الأزرق جميعا عن فضيل بن غزوان ح وحدثنا أبو كريب محمد بن العلاء واللفظ له حدثنا بن فضيل عن أبيه عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ثلاث إذا خرجن { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا }  طلوع الشمس من مغربها والدجال ودابة الأرض

*******************
أتدرون أين تذهب هذه الشمس قالوا الله ورسوله أعلم قال إن هذه تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة ولا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري لا يستنكر الناس منها شيئا حتى تنتهي إلى مستقرها ذاك تحت العرش فيقال لها ارتفعي أصبحي طالعة من مغربك فتصبح طالعة من مغربها فقال رسول الله صلى الله عليه وسلم أتدرون متى ذاكم ذاك حين { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا }

حدثنا يحيى بن أيوب وإسحاق بن إبراهيم جميعا عن بن علية قال بن أيوب حدثنا بن علية حدثنا يونس عن إبراهيم بن يزيد التيمي سمعه فيما أعلم عن أبيه عن أبي ذر أن النبي صلى الله عليه وسلم قال يوما أتدرون أين تذهب هذه الشمس قالوا الله ورسوله أعلم قال إن هذه تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة فلا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري حتى تنتهي إلى مستقرها تحت العرش فتخر ساجدة ولا تزال كذلك حتى يقال لها ارتفعي ارجعي من حيث جئت فترجع فتصبح طالعة من مطلعها ثم تجري لا يستنكر الناس منها شيئا حتى تنتهي إلى مستقرها ذاك تحت العرش فيقال لها ارتفعي أصبحي طالعة من مغربك فتصبح طالعة من مغربها فقال رسول الله صلى الله عليه وسلم أتدرون متى ذاكم ذاك حين { لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا }

*******************
أتدرون أين تذهب هذه الشمس بمثل معني حديث بن علية

وحدثني عبد الحميد بن بيان الواسطي أخبرنا خالد يعني بن عبد الله عن يونس عن إبراهيم التيمي عن أبيه عن أبي ذر أن النبي صلى الله عليه وسلم قال يوما أتدرون أين تذهب هذه الشمس بمثل معني حديث بن علية

*******************
دخلت المسجد ورسول الله صلى الله عليه وسلم جالس فلما غابت الشمس قال يا أبا ذر هل تدري أين تذهب هذه قال قلت الله ورسوله أعلم قال فإنها تذهب فتستأذن في السجود فيؤذن لها وكأنها قد قيل لها ارجعي من حيث جئت فتطلع من مغربها قال ثم قرأ في قراءة عبد الله وذلك مستقر لها

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال دخلت المسجد ورسول الله صلى الله عليه وسلم جالس فلما غابت الشمس قال يا أبا ذر هل تدري أين تذهب هذه قال قلت الله ورسوله أعلم قال فإنها تذهب فتستأذن في السجود فيؤذن لها وكأنها قد قيل لها ارجعي من حيث جئت فتطلع من مغربها قال ثم قرأ في قراءة عبد الله وذلك مستقر لها

*******************
سألت رسول الله صلى الله عليه وسلم عن قول الله { والشمس تجري لمستقر لها } قال مستقرها تحت العرش

حدثنا أبو سعيد الأشج وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الأشج حدثنا وكيع حدثنا الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال سألت رسول الله صلى الله عليه وسلم عن قول الله { والشمس تجري لمستقر لها } قال مستقرها تحت العرش

*******************مجلد بدء الوحي إلى رسول الله صلى الله عليه وسلم

*******************
كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو بغار حراء يتحنث فيه وهو التعبد الليالي أولات العدد قبل أن يرجع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة فيتزود لمثلها حتى فجئه الحق وهو في غار حراء فجاءه الملك فقال اقرأ قال ما أنا بقارئ قال فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال اقرأ قال قلت ما أنا بقارئ قال فأخذني فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال اقرأ فقلت ما أنا بقارئ فأخذني فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال { اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الإنسان ما لم يعلم }  فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره حتى دخل على خديجة فقال زملوني زملوني فزملوه حتى ذهب عنه الروع ثم قال لخديجة أي خديجة مالي وأخبرها الخبر قال لقد خشيت على نفسي قالت له خديجة كلا أبشر فوالله لا يخزيك الله أبدا والله إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق فانطلقت به خديجة حتى أتت به ورقة بن نوفل بن أسد بن عبد العزى وهو بن عم خديجة أخي أبيها وكان امرأ تنصر في الجاهلية وكان يكتب الكتاب العربي ويكتب من الإنجيل بالعربية ما شاء الله أن يكتب وكان شيخا كبيرا قد عمى فقالت له خديجة أي عم اسمع من بن أخيك قال ورقة بن نوفل يا بن أخي ماذا ترى فأخبره رسول الله صلى الله عليه وسلم خبر ما رآه فقال له ورقة هذا الناموس الذي أنزل على موسى صلى الله عليه وسلم يا ليتني فيها جذعا يا ليتني أكون حيا حين يخرجك قومك قال رسول الله صلى الله عليه وسلم أو مخرجي هم قال ورقة نعم لم يأت رجل قط بما جئت به إلا عودي وإن يدركني يومك أنصرك نصرا مؤزرا

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أنها قالت كان أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة في النوم فكان لا يرى رؤيا إلا جاءت مثل فلق الصبح ثم حبب إليه الخلاء فكان يخلو بغار حراء يتحنث فيه وهو التعبد الليالي أولات العدد قبل أن يرجع إلى أهله ويتزود لذلك ثم يرجع إلى خديجة فيتزود لمثلها حتى فجئه الحق وهو في غار حراء فجاءه الملك فقال اقرأ قال ما أنا بقارئ قال فأخذني فغطني حتى بلغ مني الجهد ثم أرسلني فقال اقرأ قال قلت ما أنا بقارئ قال فأخذني فغطني الثانية حتى بلغ مني الجهد ثم أرسلني فقال اقرأ فقلت ما أنا بقارئ فأخذني فغطني الثالثة حتى بلغ مني الجهد ثم أرسلني فقال { اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الإنسان ما لم يعلم }  فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره حتى دخل على خديجة فقال زملوني زملوني فزملوه حتى ذهب عنه الروع ثم قال لخديجة أي خديجة مالي وأخبرها الخبر قال لقد خشيت على نفسي قالت له خديجة كلا أبشر فوالله لا يخزيك الله أبدا والله إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتكسب المعدوم وتقري الضيف وتعين على نوائب الحق فانطلقت به خديجة حتى أتت به ورقة بن نوفل بن أسد بن عبد العزى وهو بن عم خديجة أخي أبيها وكان امرأ تنصر في الجاهلية وكان يكتب الكتاب العربي ويكتب من الإنجيل بالعربية ما شاء الله أن يكتب وكان شيخا كبيرا قد عمى فقالت له خديجة أي عم اسمع من بن أخيك قال ورقة بن نوفل يا بن أخي ماذا ترى فأخبره رسول الله صلى الله عليه وسلم خبر ما رآه فقال له ورقة هذا الناموس الذي أنزل على موسى صلى الله عليه وسلم يا ليتني فيها جذعا يا ليتني أكون حيا حين يخرجك قومك قال رسول الله صلى الله عليه وسلم أو مخرجي هم قال ورقة نعم لم يأت رجل قط بما جئت به إلا عودي وإن يدركني يومك أنصرك نصرا مؤزرا

*******************
أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي وساق الحديث بمثل حديث يونس غير أنه قال فوالله لا يحزنك الله أبدا وقال قالت خديجة أي بن عم اسمع من بن أخيك

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر قال قال الزهري وأخبرني عروة عن عائشة أنها قالت أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي وساق الحديث بمثل حديث يونس غير أنه قال فوالله لا يحزنك الله أبدا وقال قالت خديجة أي بن عم اسمع من بن أخيك

*******************
فرجع إلى خديجة يرجف فؤاده واقتص الحديث بمثل حديث يونس ومعمر ولم يذكر أول حديثهما من قوله أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة وتابع يونس على قوله فوالله لا يخزيك الله أبدا وذكر قول خديجة أي بن عم اسمع من بن أخيك

وحدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي قال حدثني عقيل بن خالد قال بن شهاب سمعت عروة بن الزبير يقول قالت عائشة زوج النبي صلى الله عليه وسلم فرجع إلى خديجة يرجف فؤاده واقتص الحديث بمثل حديث يونس ومعمر ولم يذكر أول حديثهما من قوله أول ما بدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة وتابع يونس على قوله فوالله لا يخزيك الله أبدا وذكر قول خديجة أي بن عم اسمع من بن أخيك

*******************
قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي قال في حديثه فبينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء جالسا على كرسي بين السماء والأرض قال رسول الله صلى الله عليه وسلم فجئثت منه فرقا فرجعت فقلت زملوني زملوني فدثروني فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر }  وهي الأوثان قال ثم تتابع الوحي

وحدثني أبو الطاهر أخبرنا بن وهب قال حدثني يونس قال قال بن شهاب أخبرني أبو سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري وكان من أصحاب رسول الله صلى الله عليه وسلم كان يحدث قال قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي قال في حديثه فبينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي فإذا الملك الذي جاءني بحراء جالسا على كرسي بين السماء والأرض قال رسول الله صلى الله عليه وسلم فجئثت منه فرقا فرجعت فقلت زملوني زملوني فدثروني فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر والرجز فاهجر }  وهي الأوثان قال ثم تتابع الوحي

*******************
ثم فتر الوحي عني فترة فبينا أنا أمشي ثم ذكر مثل حديث يونس غير أنه قال فجثثت منه فرقا حتى هويت إلى الأرض قال وقال أبو سلمة والرجز الأوثان قال ثم حمي الوحي بعد وتتابع وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحو حديث يونس وقال فأنزل الله { يا أيها المدثر } إلى قوله { والرجز فاهجر } قبل أن تفرض الصلاة وهي الأوثان وقال فجثثت منه كما قال عقيل

وحدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب قال سمعت أبا سلمة بن عبد الرحمن يقول أخبرني جابر بن عبد الله أنه سمع رسول الله صلى الله عليه وسلم يقول ثم فتر الوحي عني فترة فبينا أنا أمشي ثم ذكر مثل حديث يونس غير أنه قال فجثثت منه فرقا حتى هويت إلى الأرض قال وقال أبو سلمة والرجز الأوثان قال ثم حمي الوحي بعد وتتابع وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحو حديث يونس وقال فأنزل الله { يا أيها المدثر } إلى قوله { والرجز فاهجر } قبل أن تفرض الصلاة وهي الأوثان وقال فجثثت منه كما قال عقيل

*******************
سألت أبا سلمة أي القرآن أنزل قبل قال { يا أيها المدثر } فقلت أو اقرأ فقال سألت جابر بن عبد الله أي القرآن أنزل قبل قال يا أيها المدثر فقلت أو قرأ قال جابر أحدثكم ما حدثنا رسول الله صلى الله عليه وسلم قال جاورت بحراء شهرا فلما قضيت جواري نزلت فاستبطنت بطن الوادي فنوديت فنظرت أمامي وخلفي وعن يميني وعن شمالي فلم أر أحدا ثم نوديت فنظرت فلم أر أحدا ثم نوديت فرفعت رأسي فإذا هو على العرش في الهواء يعني جبريل عليه السلام فأخذتني رجفة شديدة فأتيت خديجة فقلت دثروني فدثروني فصبوا علي ماء فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر }

وحدثنا زهير بن حرب حدثنا الوليد بن مسلم حدثنا الأوزاعي قال سمعت يحيى يقول سألت أبا سلمة أي القرآن أنزل قبل قال { يا أيها المدثر } فقلت أو اقرأ فقال سألت جابر بن عبد الله أي القرآن أنزل قبل قال يا أيها المدثر فقلت أو قرأ قال جابر أحدثكم ما حدثنا رسول الله صلى الله عليه وسلم قال جاورت بحراء شهرا فلما قضيت جواري نزلت فاستبطنت بطن الوادي فنوديت فنظرت أمامي وخلفي وعن يميني وعن شمالي فلم أر أحدا ثم نوديت فنظرت فلم أر أحدا ثم نوديت فرفعت رأسي فإذا هو على العرش في الهواء يعني جبريل عليه السلام فأخذتني رجفة شديدة فأتيت خديجة فقلت دثروني فدثروني فصبوا علي ماء فأنزل الله { يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر }

*******************
فإذا هو جالس على عرش بين السماء والأرض

حدثنا محمد بن المثنى حدثنا عثمان بن عمر أخبرنا علي بن المبارك عن يحيى بن أبي كثير بهذا الإسناد وقال فإذا هو جالس على عرش بين السماء والأرض

*******************مجلد الإسراء برسول الله صلى الله عليه وسلم إلى السماوات وفرض الصلوات

*******************
أتيت بالبراق وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند منتهى طرفه قال فركبته حتى أتيت بيت المقدس قال فربطته بالحلقة التي يربط به الأنبياء قال ثم دخلت المسجد فصليت فيه ركعتين ثم خرجت فجاءني جبريل عليه السلام بإناء من خمر وإناء من لبن فاخترت اللبن فقال جبريل صلى الله عليه وسلم اخترت الفطرة ثم عرج بنا إلى السماء فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بآدم فرحب بي ودعا لي بخير ثم عرج بنا إلى السماء الثانية فاستفتح جبريل عليه السلام فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بابني الخالة عيسى بن مريم ويحيى بن زكريا صلوات الله عليهما فرحبا ودعوا لي بخير ثم عرج بي إلى السماء الثالثة فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بيوسف صلى الله عليه وسلم إذا هو قد أعطي شطر الحسن فرحب ودعا لي بخير ثم عرج بنا إلى السماء الرابعة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قال وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإدريس فرحب ودعا لي بخير قال الله { ورفعناه مكانا عليا }  ثم عرج بنا إلى السماء الخامسة فاستفتح جبريل قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بهارون صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج بنا إلى السماء السادسة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بموسى صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج إلى السماء السابعة فاستفتح جبريل فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإبراهيم صلى الله عليه وسلم مسندا ظهره إلى البيت المعمور وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه ثم ذهب بي إلى السدرة المنتهى وإذا ورقها كآذان الفيلة وإذا ثمرها كالقلال قال فلما غشيها من أمر الله ما غشي تغيرت فما أحد من خلق الله يستطيع أن ينعتها من حسنها فأوحى الله إلي ما أوحى ففرض علي خمسين صلاة في كل يوم وليلة فنزلت إلى موسى صلى الله عليه وسلم فقال ما فرض ربك على أمتك قلت خمسين صلاة قال ارجع إلى ربك فاسأله التخفيف فإن أمتك لا يطيقون ذلك فإني قد بلوت بني إسرائيل وخبرتهم قال فرجعت إلى ربي فقلت يا رب خفف على أمتي فحط عني خمسا فرجعت إلى موسى فقلت حط عني خمسا قال إن أمتك لا يطيقون ذلك فارجع إلى ربك فاسأله التخفيف قال فلم أزل ارجع بين ربي تبارك وتعالى وبين موسى عليه السلام حتى قال يا محمد إنهن خمس صلوات كل يوم وليلة لكل صلاة عشر فذلك خمسون صلاة ومن هم بحسنة فلم يعملها كتبت له حسنة فإن عملها كتبت له عشرا ومن هم بسيئة فلم يعملها لم تكتب شيئا فإن عملها كتبت سيئة واحدة قال فنزلت حتى انتهيت إلى موسى صلى الله عليه وسلم فأخبرته فقال ارجع إلى ربك فاسأله التخفيف فقال رسول الله صلى الله عليه وسلم فقلت قد رجعت إلى ربي حتى استحييت منه

حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال أتيت بالبراق وهو دابة أبيض طويل فوق الحمار ودون البغل يضع حافره عند منتهى طرفه قال فركبته حتى أتيت بيت المقدس قال فربطته بالحلقة التي يربط به الأنبياء قال ثم دخلت المسجد فصليت فيه ركعتين ثم خرجت فجاءني جبريل عليه السلام بإناء من خمر وإناء من لبن فاخترت اللبن فقال جبريل صلى الله عليه وسلم اخترت الفطرة ثم عرج بنا إلى السماء فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بآدم فرحب بي ودعا لي بخير ثم عرج بنا إلى السماء الثانية فاستفتح جبريل عليه السلام فقيل من أنت قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بابني الخالة عيسى بن مريم ويحيى بن زكريا صلوات الله عليهما فرحبا ودعوا لي بخير ثم عرج بي إلى السماء الثالثة فاستفتح جبريل فقيل من أنت قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بيوسف صلى الله عليه وسلم إذا هو قد أعطي شطر الحسن فرحب ودعا لي بخير ثم عرج بنا إلى السماء الرابعة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قال وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإدريس فرحب ودعا لي بخير قال الله { ورفعناه مكانا عليا }  ثم عرج بنا إلى السماء الخامسة فاستفتح جبريل قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بهارون صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج بنا إلى السماء السادسة فاستفتح جبريل عليه السلام قيل من هذا قال جبريل قيل ومن معك قال محمد قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بموسى صلى الله عليه وسلم فرحب ودعا لي بخير ثم عرج إلى السماء السابعة فاستفتح جبريل فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال قد بعث إليه ففتح لنا فإذا أنا بإبراهيم صلى الله عليه وسلم مسندا ظهره إلى البيت المعمور وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه ثم ذهب بي إلى السدرة المنتهى وإذا ورقها كآذان الفيلة وإذا ثمرها كالقلال قال فلما غشيها من أمر الله ما غشي تغيرت فما أحد من خلق الله يستطيع أن ينعتها من حسنها فأوحى الله إلي ما أوحى ففرض علي خمسين صلاة في كل يوم وليلة فنزلت إلى موسى صلى الله عليه وسلم فقال ما فرض ربك على أمتك قلت خمسين صلاة قال ارجع إلى ربك فاسأله التخفيف فإن أمتك لا يطيقون ذلك فإني قد بلوت بني إسرائيل وخبرتهم قال فرجعت إلى ربي فقلت يا رب خفف على أمتي فحط عني خمسا فرجعت إلى موسى فقلت حط عني خمسا قال إن أمتك لا يطيقون ذلك فارجع إلى ربك فاسأله التخفيف قال فلم أزل ارجع بين ربي تبارك وتعالى وبين موسى عليه السلام حتى قال يا محمد إنهن خمس صلوات كل يوم وليلة لكل صلاة عشر فذلك خمسون صلاة ومن هم بحسنة فلم يعملها كتبت له حسنة فإن عملها كتبت له عشرا ومن هم بسيئة فلم يعملها لم تكتب شيئا فإن عملها كتبت سيئة واحدة قال فنزلت حتى انتهيت إلى موسى صلى الله عليه وسلم فأخبرته فقال ارجع إلى ربك فاسأله التخفيف فقال رسول الله صلى الله عليه وسلم فقلت قد رجعت إلى ربي حتى استحييت منه

*******************
أتيت فانطلقوا بي إلى زمزم فشرح عن صدري ثم غسل بماء زمزم ثم أنزلت

حدثني عبد الله بن هاشم العبدي حدثنا بهز بن أسد حدثنا سليمان بن المغيرة حدثنا ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أتيت فانطلقوا بي إلى زمزم فشرح عن صدري ثم غسل بماء زمزم ثم أنزلت

*******************
أن رسول الله صلى الله عليه وسلم أتاه جبريل صلى الله عليه وسلم وهو يلعب مع الغلمان فأخذه فصرعه فشق عن قلبه فاستخرج القلب فاستخرج منه علقة فقال هذا حظ الشيطان منك ثم غسله في طست من ذهب بماء زمزم ثم لأمه ثم أعاده في مكانه وجاء الغلمان يسعون إلى أمه يعني ظئره فقالوا إن محمدا قد قتل فاستقبلوه وهو منتقع اللون قال أنس وقد كنت أرى أثر ذلك المخيط في صدره

حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتاه جبريل صلى الله عليه وسلم وهو يلعب مع الغلمان فأخذه فصرعه فشق عن قلبه فاستخرج القلب فاستخرج منه علقة فقال هذا حظ الشيطان منك ثم غسله في طست من ذهب بماء زمزم ثم لأمه ثم أعاده في مكانه وجاء الغلمان يسعون إلى أمه يعني ظئره فقالوا إن محمدا قد قتل فاستقبلوه وهو منتقع اللون قال أنس وقد كنت أرى أثر ذلك المخيط في صدره

*******************
ليلة أسري برسول الله صلى الله عليه وسلم من مسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام وساق الحديث بقصته نحو حديث ثابت البناني وقدم فيه شيئا وأخر وزاد ونقص

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني سليمان وهو بن بلال قال حدثني شريك بن عبد الله بن أبي نمر قال سمعت أنس بن مالك يحدثنا عن ليلة أسري برسول الله صلى الله عليه وسلم من مسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام وساق الحديث بقصته نحو حديث ثابت البناني وقدم فيه شيئا وأخر وزاد ونقص

*******************
فرج سقف بيتي وأنا بمكة فنزل جبريل صلى الله عليه وسلم ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا فأفرغها في صدري ثم أطبقه ثم أخذ بيدي فعرج بي إلى السماء فلما جئنا السماء الدنيا قال جبريل عليه السلام لخازن السماء الدنيا افتح قال من هذا قال هذا جبريل قال هل معك أحد قال نعم معي محمد صلى الله عليه وسلم قال فأرسل إليه قال نعم ففتح قال فلما علونا السماء الدنيا فإذا رجل عن يمينه أسودة وعن يساره أسودة قال فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال فقال مرحبا بالنبي الصالح والابن الصالح قال قلت يا جبريل من هذا قال هذا آدم صلى الله عليه وسلم وهذه الأسودة عن يمينه وعن شماله نسم بنيه فأهل اليمين أهل الجنة والأسودة التي عن شماله أهل النار فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال ثم عرج بي جبريل حتى أتى السماء الثانية فقال لخازنها افتح قال فقال له خازنها مثل ما قال خازن السماء الدنيا ففتح فقال أنس بن مالك فذكر أنه وجد في السماوات آدم وإدريس وعيسى وموسى وإبراهيم عليهم السلام أجمعين ولم يثبت كيف منازلهم غير أنه ذكر أنه قد وجد آدم عليه السلام في السماء الدنيا وإبراهيم في السماء السادسة قال فلما مر جبريل ورسول الله صلى الله عليه وسلم بإدريس صلوات الله عليه قال مرحبا بالنبي الصالح والأخ الصالح قال ثم مر فقلت من هذا فقال هذا إدريس قال ثم مررت بموسى عليه السلام فقال مرحبا بالنبي الصالح والأخ الصالح قال قلت من هذا قال هذا موسى قال ثم مررت بعيسى فقال مرحبا بالنبي الصالح والأخ الصالح قلت من هذا قال هذا عيسى بن مريم قال ثم مررت بإبراهيم عليه السلام فقال مرحبا بالنبي الصالح والإبن الصالح قال قلت من هذا قال هذا إبراهيم قال بن شهاب وأخبرني بن حزم أن بن عباس وأبا حبة الأنصاري كانا يقولان قال رسول الله صلى الله عليه وسلم ثم عرج بي حتى ظهرت لمستوى أسمع فيه صريف الأقلام قال بن حزم وأنس بن مالك قال رسول الله صلى الله عليه وسلم ففرض الله على أمتي خمسين صلاة قال فرجعت بذلك حتى أمر بموسى فقال موسى عليه السلام ماذا فرض ربك على أمتك قال قلت فرض عليهم خمسين صلاة قال لي موسى عليه السلام فراجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فوضع شطرها قال فرجعت إلى موسى عليه السلام فأخبرته قال راجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فقال هي خمس وهي خمسون لا يبدل القول لدي قال فرجعت إلى موسى فقال راجع ربك فقلت قد استحييت من ربي قال ثم انطلق بي جبريل حتى نأتي سدرة المنتهى فغشيها ألوان لا أدري ما هي قال ثم أدخلت الجنة فإذا فيها جنابذ اللؤلؤ وإذا ترابها المسك

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب قال أخبرني يونس عن بن شهاب عن أنس بن مالك قال كان أبو ذر يحدث أن رسول الله صلى الله عليه وسلم قال فرج سقف بيتي وأنا بمكة فنزل جبريل صلى الله عليه وسلم ففرج صدري ثم غسله من ماء زمزم ثم جاء بطست من ذهب ممتلئ حكمة وإيمانا فأفرغها في صدري ثم أطبقه ثم أخذ بيدي فعرج بي إلى السماء فلما جئنا السماء الدنيا قال جبريل عليه السلام لخازن السماء الدنيا افتح قال من هذا قال هذا جبريل قال هل معك أحد قال نعم معي محمد صلى الله عليه وسلم قال فأرسل إليه قال نعم ففتح قال فلما علونا السماء الدنيا فإذا رجل عن يمينه أسودة وعن يساره أسودة قال فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال فقال مرحبا بالنبي الصالح والابن الصالح قال قلت يا جبريل من هذا قال هذا آدم صلى الله عليه وسلم وهذه الأسودة عن يمينه وعن شماله نسم بنيه فأهل اليمين أهل الجنة والأسودة التي عن شماله أهل النار فإذا نظر قبل يمينه ضحك وإذا نظر قبل شماله بكى قال ثم عرج بي جبريل حتى أتى السماء الثانية فقال لخازنها افتح قال فقال له خازنها مثل ما قال خازن السماء الدنيا ففتح فقال أنس بن مالك فذكر أنه وجد في السماوات آدم وإدريس وعيسى وموسى وإبراهيم عليهم السلام أجمعين ولم يثبت كيف منازلهم غير أنه ذكر أنه قد وجد آدم عليه السلام في السماء الدنيا وإبراهيم في السماء السادسة قال فلما مر جبريل ورسول الله صلى الله عليه وسلم بإدريس صلوات الله عليه قال مرحبا بالنبي الصالح والأخ الصالح قال ثم مر فقلت من هذا فقال هذا إدريس قال ثم مررت بموسى عليه السلام فقال مرحبا بالنبي الصالح والأخ الصالح قال قلت من هذا قال هذا موسى قال ثم مررت بعيسى فقال مرحبا بالنبي الصالح والأخ الصالح قلت من هذا قال هذا عيسى بن مريم قال ثم مررت بإبراهيم عليه السلام فقال مرحبا بالنبي الصالح والإبن الصالح قال قلت من هذا قال هذا إبراهيم قال بن شهاب وأخبرني بن حزم أن بن عباس وأبا حبة الأنصاري كانا يقولان قال رسول الله صلى الله عليه وسلم ثم عرج بي حتى ظهرت لمستوى أسمع فيه صريف الأقلام قال بن حزم وأنس بن مالك قال رسول الله صلى الله عليه وسلم ففرض الله على أمتي خمسين صلاة قال فرجعت بذلك حتى أمر بموسى فقال موسى عليه السلام ماذا فرض ربك على أمتك قال قلت فرض عليهم خمسين صلاة قال لي موسى عليه السلام فراجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فوضع شطرها قال فرجعت إلى موسى عليه السلام فأخبرته قال راجع ربك فإن أمتك لا تطيق ذلك قال فراجعت ربي فقال هي خمس وهي خمسون لا يبدل القول لدي قال فرجعت إلى موسى فقال راجع ربك فقلت قد استحييت من ربي قال ثم انطلق بي جبريل حتى نأتي سدرة المنتهى فغشيها ألوان لا أدري ما هي قال ثم أدخلت الجنة فإذا فيها جنابذ اللؤلؤ وإذا ترابها المسك

*******************
بينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول أحد الثلاثة بين الرجلين فأتيت فانطلق بي فأتيت بطست من ذهب فيها من ماء زمزم فشرح صدري إلى كذا وكذا قال قتادة فقلت للذي معي ما يعني قال إلى أسفل بطنه فاستخرج قلبي فغسل بماء زمزم ثم أعيد مكانه ثم حشي إيمانا وحكمة ثم أتيت بدابة أبيض يقال له البراق فوق الحمار ودون البغل يقع خطوه عند أقصى طرفه فحملت عليه ثم انطلقنا حتى أتينا السماء الدنيا فاستفتح جبريل صلى الله عليه وسلم فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال نعم قال ففتح لنا وقال مرحبا به ولنعم المجيء جاء قال فأتينا على آدم صلى الله عليه وسلم وساق الحديث بقصته وذكر أنه لقي في السماء الثانية عيسى ويحيى عليهما السلام وفي الثالثة يوسف وفي الرابعة إدريس وفي الخامسة هارون صلى الله عليهم وسلم قال ثم انطلقنا حتى انتهينا إلى السماء السادسة فأتيت على موسى عليه السلام فسلمت عليه فقال مرحبا بالأخ الصالح والنبي الصالح فلما جاوزته بكى فنودي ما يبكيك قال رب هذا غلام بعثته بعدي يدخل من أمته الجنة أكثر مما يدخل من أمتي قال ثم انطلقنا حتى انتهينا إلى السماء السابعة فأتيت على إبراهيم وقال في الحديث وحدث نبي الله صلى الله عليه وسلم أنه رأى أربعة أنهار يخرج من أصلها نهران ظاهران ونهران باطنان فقلت يا جبريل ما هذه الأنهار قال أما النهران الباطنان فنهران في الجنة وأما الظاهران فالنيل والفرات ثم رفع لي البيت المعمور فقلت يا جبريل ما هذا قال هذا البيت المعمور يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا فيه آخر ما عليهم ثم أتيت بإنائين أحدهما خمر والآخر لبن فعرضا علي فاخترت اللبن فقيل أصبت أصاب الله بك أمتك على الفطرة ثم فرضت علي كل يوم خمسون صلاة ثم ذكر قصتها إلى آخر الحديث

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة عن أنس بن مالك لعله قال عن مالك بن صعصعة رجل من قومه قال قال نبي الله صلى الله عليه وسلم بينا أنا عند البيت بين النائم واليقظان إذ سمعت قائلا يقول أحد الثلاثة بين الرجلين فأتيت فانطلق بي فأتيت بطست من ذهب فيها من ماء زمزم فشرح صدري إلى كذا وكذا قال قتادة فقلت للذي معي ما يعني قال إلى أسفل بطنه فاستخرج قلبي فغسل بماء زمزم ثم أعيد مكانه ثم حشي إيمانا وحكمة ثم أتيت بدابة أبيض يقال له البراق فوق الحمار ودون البغل يقع خطوه عند أقصى طرفه فحملت عليه ثم انطلقنا حتى أتينا السماء الدنيا فاستفتح جبريل صلى الله عليه وسلم فقيل من هذا قال جبريل قيل ومن معك قال محمد صلى الله عليه وسلم قيل وقد بعث إليه قال نعم قال ففتح لنا وقال مرحبا به ولنعم المجيء جاء قال فأتينا على آدم صلى الله عليه وسلم وساق الحديث بقصته وذكر أنه لقي في السماء الثانية عيسى ويحيى عليهما السلام وفي الثالثة يوسف وفي الرابعة إدريس وفي الخامسة هارون صلى الله عليهم وسلم قال ثم انطلقنا حتى انتهينا إلى السماء السادسة فأتيت على موسى عليه السلام فسلمت عليه فقال مرحبا بالأخ الصالح والنبي الصالح فلما جاوزته بكى فنودي ما يبكيك قال رب هذا غلام بعثته بعدي يدخل من أمته الجنة أكثر مما يدخل من أمتي قال ثم انطلقنا حتى انتهينا إلى السماء السابعة فأتيت على إبراهيم وقال في الحديث وحدث نبي الله صلى الله عليه وسلم أنه رأى أربعة أنهار يخرج من أصلها نهران ظاهران ونهران باطنان فقلت يا جبريل ما هذه الأنهار قال أما النهران الباطنان فنهران في الجنة وأما الظاهران فالنيل والفرات ثم رفع لي البيت المعمور فقلت يا جبريل ما هذا قال هذا البيت المعمور يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا فيه آخر ما عليهم ثم أتيت بإنائين أحدهما خمر والآخر لبن فعرضا علي فاخترت اللبن فقيل أصبت أصاب الله بك أمتك على الفطرة ثم فرضت علي كل يوم خمسون صلاة ثم ذكر قصتها إلى آخر الحديث

*******************
فذكر نحوه وزاد فيه فأتيت بطست من ذهب ممتلئ حكمه وإيمانا فشق من النحر إلى مراق البطن فغسل بماء زمزم ثم ملئ حكمة وإيمانا

حدثني محمد بن المثنى حدثنا معاذ بن هشام قال حدثني أبي عن قتادة حدثنا أنس بن مالك عن مالك بن صعصعة أن رسول الله صلى الله عليه وسلم قال فذكر نحوه وزاد فيه فأتيت بطست من ذهب ممتلئ حكمه وإيمانا فشق من النحر إلى مراق البطن فغسل بماء زمزم ثم ملئ حكمة وإيمانا

*******************
ذكر رسول الله صلى الله عليه وسلم حين أسري به فقال موسى آدم طوال كأنه من رجال شنوءة وقال عيسى جعد مربوع وذكر مالكا خازن جهنم وذكر الدجال

حدثني محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا العالية يقول حدثني بن عم نبيكم صلى الله عليه وسلم يعني بن عباس قال ذكر رسول الله صلى الله عليه وسلم حين أسري به فقال موسى آدم طوال كأنه من رجال شنوءة وقال عيسى جعد مربوع وذكر مالكا خازن جهنم وذكر الدجال

*******************
مررت ليلة أسري بي على موسى بن عمران عليه السلام رجل آدم طوال جعد كأنه من رجال شنوءة ورأيت عيسى بن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس وأري مالكا خازن النار والدجال في آيات أراهن الله إياه { فلا تكن في مرية من لقائه }  قال كان قتادة يفسرها أن نبي الله صلى الله عليه وسلم قد لقي موسى عليه السلام

وحدثنا عبد بن حميد أخبرنا يونس بن محمد حدثنا شيبان بن عبد الرحمن عن قتادة عن أبي العالية حدثنا بن عم نبيكم صلى الله عليه وسلم بن عباس قال قال رسول الله صلى الله عليه وسلم مررت ليلة أسري بي على موسى بن عمران عليه السلام رجل آدم طوال جعد كأنه من رجال شنوءة ورأيت عيسى بن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس وأري مالكا خازن النار والدجال في آيات أراهن الله إياه { فلا تكن في مرية من لقائه }  قال كان قتادة يفسرها أن نبي الله صلى الله عليه وسلم قد لقي موسى عليه السلام

*******************
أن رسول الله صلى الله عليه وسلم مر بوادي الأزرق فقال أي واد هذا فقالوا هذا وادي الأزرق قال كأني أنظر إلى موسى عليه السلام هابطا من الثنية وله جؤار إلى الله بالتلبية ثم أتى على ثنية هرشي فقال أي ثنية هذه قالوا ثنية هرشي قال كأني أنظر إلى يونس بن متى عليه السلام على ناقة حمراء جعدة عليه جبة من صوف خطام ناقته خلبة وهو يلبي قال بن حنبل في حديثه قال هشيم يعني ليفا

حدثنا أحمد بن حنبل وسريج بن يونس قالا حدثنا هشيم أخبرنا داود بن أبي هند عن أبي العالية عن بن عباس أن رسول الله صلى الله عليه وسلم مر بوادي الأزرق فقال أي واد هذا فقالوا هذا وادي الأزرق قال كأني أنظر إلى موسى عليه السلام هابطا من الثنية وله جؤار إلى الله بالتلبية ثم أتى على ثنية هرشي فقال أي ثنية هذه قالوا ثنية هرشي قال كأني أنظر إلى يونس بن متى عليه السلام على ناقة حمراء جعدة عليه جبة من صوف خطام ناقته خلبة وهو يلبي قال بن حنبل في حديثه قال هشيم يعني ليفا

*******************
سرنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا فقالوا وادي الأزرق فقال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر من لونه وشعره شيئا لم يحفظه داود واضعا إصبعيه في أذنيه له جؤار إلى الله بالتلبية مارا بهذا الوادي قال ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه قالوا هرشي أو لفت فقال كأني أنظر إلى يونس على ناقة حمراء عليه جبة صوف خطام ناقته ليف خلبة مارا بهذا الوادي ملبيا

وحدثني محمد بن المثنى حدثنا بن أبي عدي عن داود عن أبي العالية عن بن عباس قال سرنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة فمررنا بواد فقال أي واد هذا فقالوا وادي الأزرق فقال كأني أنظر إلى موسى صلى الله عليه وسلم فذكر من لونه وشعره شيئا لم يحفظه داود واضعا إصبعيه في أذنيه له جؤار إلى الله بالتلبية مارا بهذا الوادي قال ثم سرنا حتى أتينا على ثنية فقال أي ثنية هذه قالوا هرشي أو لفت فقال كأني أنظر إلى يونس على ناقة حمراء عليه جبة صوف خطام ناقته ليف خلبة مارا بهذا الوادي ملبيا

*******************
قال كنا عند بن عباس فذكروا الدجال فقال إنه مكتوب بين عينيه كافر قال فقال بن عباس لم أسمعه قال ذاك ولكنه قال أما إبراهيم فانظروا إلى صاحبكم وأما موسى فرجل آدم جعد على جمل أحمر مخطوم بخلبة كأني أنظر إليه إذا أنحدر في الوادي يلبي

حدثني محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن مجاهد قال كنا عند بن عباس فذكروا الدجال فقال إنه مكتوب بين عينيه كافر قال فقال بن عباس لم أسمعه قال ذاك ولكنه قال أما إبراهيم فانظروا إلى صاحبكم وأما موسى فرجل آدم جعد على جمل أحمر مخطوم بخلبة كأني أنظر إليه إذا أنحدر في الوادي يلبي

*******************
عرض على الأنبياء فإذا موسى ضرب من الرجال كأنه من رجال شنوءة ورأيت عيسى بن مريم عليه السلام فإذا أقرب من رأيت به شبها عروة بن مسعود ورأيت إبراهيم صلوات الله عليه فإذا أقرب من رأيت به شبها صاحبكم يعني نفسه ورأيت جبريل عليه السلام فإذا أقرب من رأيت به شبها دحية وفي رواية بن رمح دحية بن خليفة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال عرض على الأنبياء فإذا موسى ضرب من الرجال كأنه من رجال شنوءة ورأيت عيسى بن مريم عليه السلام فإذا أقرب من رأيت به شبها عروة بن مسعود ورأيت إبراهيم صلوات الله عليه فإذا أقرب من رأيت به شبها صاحبكم يعني نفسه ورأيت جبريل عليه السلام فإذا أقرب من رأيت به شبها دحية وفي رواية بن رمح دحية بن خليفة

*******************
حين أسري بي لقيت موسى عليه السلام فنعته النبي صلى الله عليه وسلم فإذا رجل حسبته قال مضطرب رجل الرأس كأنه من رجال شنوءة قال ولقيت عيسى فنعته النبي صلى الله عليه وسلم فإذا ربعة أحمر كأنما خرج من ديماس يعني حماما قال ورأيت إبراهيم صلوات الله عليه وأنا أشبه ولده به قال فأتيت بإنائين في أحدهما لبن وفي الآخر خمر فقيل لي خذ أيهما شئت فأخذت اللبن فشربته فقال هديت الفطرة أو أصبت الفطرة أما إنك لو أخذت الخمر غوت أمتك

وحدثني محمد بن رافع وعبد بن حميد وتقاربا في اللفظ قال بن رافع حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري قال أخبرني سعيد بن المسيب عن أبي هريرة قال قال النبي صلى الله عليه وسلم حين أسري بي لقيت موسى عليه السلام فنعته النبي صلى الله عليه وسلم فإذا رجل حسبته قال مضطرب رجل الرأس كأنه من رجال شنوءة قال ولقيت عيسى فنعته النبي صلى الله عليه وسلم فإذا ربعة أحمر كأنما خرج من ديماس يعني حماما قال ورأيت إبراهيم صلوات الله عليه وأنا أشبه ولده به قال فأتيت بإنائين في أحدهما لبن وفي الآخر خمر فقيل لي خذ أيهما شئت فأخذت اللبن فشربته فقال هديت الفطرة أو أصبت الفطرة أما إنك لو أخذت الخمر غوت أمتك

*******************مجلد ذكر المسيح بن مريم والمسيح الدجال

*******************
أراني ليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من آدم الرجال له لمه كأحسن ما أنت راء من اللمم قد رجلها فهي تقطر ماء متكئا على رجلين أو على عواتق رجلين يطوف بالبيت فسألت من هذا فقيل هذا المسيح بن مريم ثم إذا أنا برجل جعد قطط أعور العين اليمنى كأنها عنبة طافية فسألت من هذا فقيل هذا المسيح الدجال

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال أراني ليلة عند الكعبة فرأيت رجلا آدم كأحسن ما أنت راء من آدم الرجال له لمه كأحسن ما أنت راء من اللمم قد رجلها فهي تقطر ماء متكئا على رجلين أو على عواتق رجلين يطوف بالبيت فسألت من هذا فقيل هذا المسيح بن مريم ثم إذا أنا برجل جعد قطط أعور العين اليمنى كأنها عنبة طافية فسألت من هذا فقيل هذا المسيح الدجال

*******************
ذكر رسول الله صلى الله عليه وسلم يوما بين ظهراني الناس المسيح الدجال فقال إن الله ليس بأعور ألا إن المسيح الدجال أعور عين اليمنى كأن عيينة عنبة طافية قال وقال رسول الله صلى الله عليه وسلم أراني الليلة في المنام عند الكعبة فإذا رجل آدم كأحسن ما ترى من آدم الرجال تضرب لمته بين منكبيه رجل الشعر يقطر رأسه ماء واضعا يديه على منكبي رجلين وهو بينهما يطوف بالبيت فقلت من هذا فقالوا المسيح بن مريم ورأيت وراءه رجلا جعدا قططا أعور عين اليمنى كأشبه من رأيت من الناس بابن قطن واضعا يديه على منكبي رجلين يطوف بالبيت فقلت من هذا قالوا هذا المسيح الدجال

حدثنا محمد بن إسحاق المسيبي حدثنا أنس يعني بن عياض عن موسى وهو بن عقبة عن نافع قال قال عبد الله بن عمر ذكر رسول الله صلى الله عليه وسلم يوما بين ظهراني الناس المسيح الدجال فقال إن الله ليس بأعور ألا إن المسيح الدجال أعور عين اليمنى كأن عيينة عنبة طافية قال وقال رسول الله صلى الله عليه وسلم أراني الليلة في المنام عند الكعبة فإذا رجل آدم كأحسن ما ترى من آدم الرجال تضرب لمته بين منكبيه رجل الشعر يقطر رأسه ماء واضعا يديه على منكبي رجلين وهو بينهما يطوف بالبيت فقلت من هذا فقالوا المسيح بن مريم ورأيت وراءه رجلا جعدا قططا أعور عين اليمنى كأشبه من رأيت من الناس بابن قطن واضعا يديه على منكبي رجلين يطوف بالبيت فقلت من هذا قالوا هذا المسيح الدجال

*******************
رأيت عند الكعبة رجلا آدم سبط الرأس واضعا يديه على رجلين يسكب رأسه أو يقطر رأسه فسألت من هذا فقالوا عيسى بن مريم أو المسيح بن مريم لا ندري أي ذلك قال ورأيت وراءه رجلا أحمر جعد الرأس أعور العين اليمنى أشبه من رأيت به بن قطن فسألت من هذا فقالوا المسيح الدجال

حدثنا بن نمير حدثنا أبي حدثنا حنظلة عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم قال رأيت عند الكعبة رجلا آدم سبط الرأس واضعا يديه على رجلين يسكب رأسه أو يقطر رأسه فسألت من هذا فقالوا عيسى بن مريم أو المسيح بن مريم لا ندري أي ذلك قال ورأيت وراءه رجلا أحمر جعد الرأس أعور العين اليمنى أشبه من رأيت به بن قطن فسألت من هذا فقالوا المسيح الدجال

*******************
لما كذبتني قريش قمت في الحجر فجلا الله لي بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال لما كذبتني قريش قمت في الحجر فجلا الله لي بيت المقدس فطفقت أخبرهم عن آياته وأنا أنظر إليه

*******************
بينما أنا نائم رأيتني أطوف بالكعبة فإذا رجل آدم سبط الشعر بين رجلين ينطف رأسه ماء أو يهراق رأسه ماء قلت من هذا قالوا هذا بن مريم ثم ذهبت ألتفت فإذا رجل أحمر جسيم جعد الرأس أعور العين كأن عينه عنبة طافية قلت من هذا قالوا الدجال أقرب الناس به شبها بن قطن

حدثني حرملة بن يحيى حدثنا بن وهب قال أخبرني يونس بن يزيد عن بن شهاب عن سالم بن عبد الله بن عمر بن الخطاب عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول بينما أنا نائم رأيتني أطوف بالكعبة فإذا رجل آدم سبط الشعر بين رجلين ينطف رأسه ماء أو يهراق رأسه ماء قلت من هذا قالوا هذا بن مريم ثم ذهبت ألتفت فإذا رجل أحمر جسيم جعد الرأس أعور العين كأن عينه عنبة طافية قلت من هذا قالوا الدجال أقرب الناس به شبها بن قطن

*******************
لقد رأيتني في الحجر وقريش تسألني عن مسراي فسألتني عن أشياء من بيت المقدس لم أثبتها فكربت كربة ما كربت مثله قط قال فرفعه الله لي أنظر إليه ما يسألوني عن شيء إلا أنبأتهم به وقد رأيتني في جماعة من الأنبياء فإذا موسى قائم يصلي فإذا رجل ضرب جعد كأنه من رجال شنوءة وإذا عيسى بن مريم عليه السلام قائم يصلي أقرب الناس به شبها عروة بن مسعود الثقفي وإذا إبراهيم عليه السلام قائم يصلي أشبه الناس به صاحبكم يعني نفسه فحانت الصلاة فأممتهم فلما فرغت من الصلاة قال قائل يا محمد هذا مالك صاحب النار فسلم عليه فالتفت إليه فبدأني بالسلام

وحدثني زهير بن حرب حدثنا حجين بن المثنى حدثنا عبد العزيز وهو بن أبي سلمة عن عبد الله بن الفضل عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقد رأيتني في الحجر وقريش تسألني عن مسراي فسألتني عن أشياء من بيت المقدس لم أثبتها فكربت كربة ما كربت مثله قط قال فرفعه الله لي أنظر إليه ما يسألوني عن شيء إلا أنبأتهم به وقد رأيتني في جماعة من الأنبياء فإذا موسى قائم يصلي فإذا رجل ضرب جعد كأنه من رجال شنوءة وإذا عيسى بن مريم عليه السلام قائم يصلي أقرب الناس به شبها عروة بن مسعود الثقفي وإذا إبراهيم عليه السلام قائم يصلي أشبه الناس به صاحبكم يعني نفسه فحانت الصلاة فأممتهم فلما فرغت من الصلاة قال قائل يا محمد هذا مالك صاحب النار فسلم عليه فالتفت إليه فبدأني بالسلام

*******************مجلد في ذكر سدرة المنتهى

*******************
لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة إليها ينتهي ما يعرج به من الأرض فيقبض منها وإليها ينتهي ما يهبط به من فوقها فيقبض منها قال { إذ يغشى السدرة ما يغشى }  قال فراش من ذهب قال فأعطي رسول الله صلى الله عليه وسلم ثلاثا أعطي الصلوات الخمس وأعطي خواتيم سورة البقرة وغفر لمن لم يشرك بالله من أمته شيئا المقحمات

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا مالك بن مغول ح وحدثنا بن نمير وزهير بن حرب جميعا عن عبد الله بن نمير وألفاظهم متقاربة قال بن نمير حدثنا أبي حدثنا مالك بن مغول عن الزبير بن عدي عن طلحة عن مرة عن عبد الله قال لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة إليها ينتهي ما يعرج به من الأرض فيقبض منها وإليها ينتهي ما يهبط به من فوقها فيقبض منها قال { إذ يغشى السدرة ما يغشى }  قال فراش من ذهب قال فأعطي رسول الله صلى الله عليه وسلم ثلاثا أعطي الصلوات الخمس وأعطي خواتيم سورة البقرة وغفر لمن لم يشرك بالله من أمته شيئا المقحمات

*******************
أن النبي صلى الله عليه وسلم رأى جبريل له ستمائة جناح

وحدثني أبو الربيع الزهراني حدثنا عباد وهو بن العوام حدثنا الشيباني قال سألت زر بن حبيش عن قول الله { فكان قاب قوسين أو أدنى } قال أخبرني بن مسعود أن النبي صلى الله عليه وسلم رأى جبريل له ستمائة جناح

*******************
{ ما كذب الفؤاد ما رأى }  قال رأى جبريل عليه السلام له ستمائة جناح

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الشيباني عن زر عن عبد الله قال { ما كذب الفؤاد ما رأى }  قال رأى جبريل عليه السلام له ستمائة جناح

*******************
{ لقد رأى من آيات ربه الكبرى }  قال رأى جبريل في صورته له ستمائة جناح

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن سليمان الشيباني سمع زر بن حبيش عن عبد الله قال { لقد رأى من آيات ربه الكبرى }  قال رأى جبريل في صورته له ستمائة جناح

*******************مجلد معنى قول الله ' ولقد رآه نزلة أخرى ' وهل رأى النبي صلى الله عليه وسلم ربه ليلة الإسراء

*******************
{ ولقد رآه نزلة أخرى } الآية قال رأى جبريل

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبد الملك عن عطاء عن أبي هريرة { ولقد رآه نزلة أخرى } الآية قال رأى جبريل

*******************
رآه بقلبه

حدثنا أبو بكر بن أبي شيبة حدثنا حفص عن عبد الملك عن عطاء عن بن عباس قال رآه بقلبه

*******************
{ ما كذب الفؤاد ما رأى }  { ولقد رآه نزلة أخرى } قال رآه بفؤاده مرتين

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج جميعا عن وكيع قال الأشج حدثنا وكيع حدثنا الأعمش عن زياد بن الحصين أبي جهمة عن أبي العالية عن بن عباس قال { ما كذب الفؤاد ما رأى }  { ولقد رآه نزلة أخرى } قال رآه بفؤاده مرتين

*******************
بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش حدثنا أبو جهمة بهذا الإسناد

*******************
كنت متكئا عند عائشة فقالت يا أبا عائشة ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية قلت ما هن قالت من زعم أن محمدا صلى الله عليه وسلم رأى ربه فقد أعظم على الله الفرية قال وكنت متكئا فجلست فقلت يا أم المؤمنين أنظريني ولا تعجليني ألم يقل الله { ولقد رآه بالأفق المبين } { ولقد رآه نزلة أخرى } فقالت أنا أول هذه الأمة سأل عن ذلك رسول الله صلى الله عليه وسلم فقال إنما هو جبريل لم أره على صورته التي خلق عليها غير هاتين المرتين رأيته منهبطا من السماء سادا عظم خلقه ما بين السماء إلى الأرض فقالت أو لم تسمع أن الله يقول { لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير }  أو لم تسمع أن الله يقول { وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحي بإذنه ما يشاء إنه علي حكيم }  قالت ومن زعم أن رسول الله صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية والله يقول { يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته }  قالت ومن زعم أنه يخبر بما يكون في غد فقد أعظم على الله الفرية والله يقول { قل لا يعلم من في السماوات والأرض الغيب إلا الله }

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن داود عن الشعبي عن مسروق قال كنت متكئا عند عائشة فقالت يا أبا عائشة ثلاث من تكلم بواحدة منهن فقد أعظم على الله الفرية قلت ما هن قالت من زعم أن محمدا صلى الله عليه وسلم رأى ربه فقد أعظم على الله الفرية قال وكنت متكئا فجلست فقلت يا أم المؤمنين أنظريني ولا تعجليني ألم يقل الله { ولقد رآه بالأفق المبين } { ولقد رآه نزلة أخرى } فقالت أنا أول هذه الأمة سأل عن ذلك رسول الله صلى الله عليه وسلم فقال إنما هو جبريل لم أره على صورته التي خلق عليها غير هاتين المرتين رأيته منهبطا من السماء سادا عظم خلقه ما بين السماء إلى الأرض فقالت أو لم تسمع أن الله يقول { لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير }  أو لم تسمع أن الله يقول { وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحي بإذنه ما يشاء إنه علي حكيم }  قالت ومن زعم أن رسول الله صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية والله يقول { يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته }  قالت ومن زعم أنه يخبر بما يكون في غد فقد أعظم على الله الفرية والله يقول { قل لا يعلم من في السماوات والأرض الغيب إلا الله }

*******************
بهذا الإسناد نحو حديث بن علية وزاد قالت ولو كان محمد صلى الله عليه وسلم كاتما شيئا مما أنزل عليه لكتم هذه الآية { وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه }

وحدثنا محمد بن المثنى حدثنا عبد الوهاب حدثنا داود بهذا الإسناد نحو حديث بن علية وزاد قالت ولو كان محمد صلى الله عليه وسلم كاتما شيئا مما أنزل عليه لكتم هذه الآية { وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه }

*******************
سألت عائشة هل رأى محمد صلى الله عليه وسلم ربه فقالت سبحان الله لقد قف شعري لما قلت وساق الحديث بقصته وحديث داود أتم وأطول

حدثنا بن نمير حدثنا أبي حدثنا إسماعيل عن الشعبي عن مسروق قال سألت عائشة هل رأى محمد صلى الله عليه وسلم ربه فقالت سبحان الله لقد قف شعري لما قلت وساق الحديث بقصته وحديث داود أتم وأطول

*******************
قلت لعائشة فأين قوله { ثم دنا فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى }  قالت إنما ذاك جبريل صلى الله عليه وسلم كان يأتيه في صورة الرجال وإنه أتاه في هذه المرة في صورته التي هي صورته فسد أفق السماء

وحدثنا بن نمير حدثنا أبو أسامة حدثنا زكريا عن بن أشوع عن عامر عن مسروق قال قلت لعائشة فأين قوله { ثم دنا فتدلى فكان قاب قوسين أو أدنى فأوحى إلى عبده ما أوحى }  قالت إنما ذاك جبريل صلى الله عليه وسلم كان يأتيه في صورة الرجال وإنه أتاه في هذه المرة في صورته التي هي صورته فسد أفق السماء

*******************مجلد في قوله عليه السلام نور أنى أراه وفي قوله رأيت نورا

*******************
سألت رسول الله صلى الله عليه وسلم هل رأيت ربك قال نور أنى أراه

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن يزيد بن إبراهيم عن قتادة عن عبد الله بن شقيق عن أبي ذر قال سألت رسول الله صلى الله عليه وسلم هل رأيت ربك قال نور أنى أراه

*******************
قلت لأبي ذر لو رأيت رسول الله صلى الله عليه وسلم لسألته فقال عن أي شيء كنت تسأله قال كنت أسأله هل رأيت ربك قال أبو ذر قد سألت فقال رأيت نورا

حدثنا محمد بن بشار حدثنا معاذ بن هشام حدثنا أبي ح وحدثني حجاج بن الشاعر حدثنا عفان بن مسلم حدثنا همام كلاهما عن قتادة عن عبد الله بن شقيق قال قلت لأبي ذر لو رأيت رسول الله صلى الله عليه وسلم لسألته فقال عن أي شيء كنت تسأله قال كنت أسأله هل رأيت ربك قال أبو ذر قد سألت فقال رأيت نورا

*******************مجلد في قوله عليه السلام إن الله لا ينام وفي قوله حجابه النور لو كشفه لأحرق سبحات وجهه ما انتهى إليه بصره من خلقه

*******************
قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور وفي رواية أبي بكر النار لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره من خلقه وفي رواية أبي بكر عن الأعمش ولم يقل حدثنا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية حدثنا الأعمش عن عمرو بن مرة عن أبي عبيدة عن أبي موسى قال قام فينا رسول الله صلى الله عليه وسلم بخمس كلمات فقال إن الله لا ينام ولا ينبغي له أن ينام يخفض القسط ويرفعه يرفع إليه عمل الليل قبل عمل النهار وعمل النهار قبل عمل الليل حجابه النور وفي رواية أبي بكر النار لو كشفه لأحرقت سبحات وجهه ما انتهى إليه بصره من خلقه وفي رواية أبي بكر عن الأعمش ولم يقل حدثنا

*******************
قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات ثم ذكر بمثل حديث أبي معاوية ولم يذكر من خلقه وقال حجابه النور

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش بهذا الإسناد قال قام فينا رسول الله صلى الله عليه وسلم بأربع كلمات ثم ذكر بمثل حديث أبي معاوية ولم يذكر من خلقه وقال حجابه النور

*******************
قام فينا رسول الله صلى الله عليه وسلم بأربع إن الله لا ينام ولا ينبغي له أن ينام يرفع القسط ويخفضه ويرفع إليه عمل النهار بالليل وعمل الليل بالنهار

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قال حدثني شعبة عن عمرو بن مرة عن أبي عبيدة عن أبي موسى قال قام فينا رسول الله صلى الله عليه وسلم بأربع إن الله لا ينام ولا ينبغي له أن ينام يرفع القسط ويخفضه ويرفع إليه عمل النهار بالليل وعمل الليل بالنهار

*******************مجلد إثبات رؤية المؤمنين في الآخرة ربهم سبحانه وتعالى

*******************
جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن

حدثنا نصر بن علي الجهضمي وأبو غسان المسمعي وإسحاق بن إبراهيم جميعا عن عبد العزيز بن عبد الصمد واللفظ لأبي غسان قال حدثنا أبو عبد الصمد حدثنا أبو عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال جنتان من فضة آنيتهما وما فيهما وجنتان من ذهب آنيتهما وما فيهما وما بين القوم وبين أن ينظروا إلى ربهم إلا رداء الكبرياء على وجهه في جنة عدن

*******************
إذا دخل أهل الجنة الجنة قال يقول الله تريدون شيئا أزيدكم فيقولون ألم تبيض وجوهنا ألم تدخلنا الجنة وتنجينا من النار قال فيكشف الحجاب فما أعطوا شيئا أحب إليهم من النظر إلى ربهم سبحانه وتعلى

حدثنا عبيد الله بن عمر بن ميسرة قال حدثني عبد الرحمن بن مهدي حدثنا حماد بن سلمة عن ثابت البناني عن عبد الرحمن بن أبي ليلى عن صهيب عن النبي صلى الله عليه وسلم قال إذا دخل أهل الجنة الجنة قال يقول الله تريدون شيئا أزيدكم فيقولون ألم تبيض وجوهنا ألم تدخلنا الجنة وتنجينا من النار قال فيكشف الحجاب فما أعطوا شيئا أحب إليهم من النظر إلى ربهم سبحانه وتعلى

*******************
بهذا الإسناد وزاد ثم تلا هذه الآية { للذين أحسنوا الحسنى وزيادة

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة بهذا الإسناد وزاد ثم تلا هذه الآية { للذين أحسنوا الحسنى وزيادة

*******************مجلد معرفة طريق الرؤية

*******************
هل تضارون في رؤية القمر ليلة البدر قالوا لا يا رسول الله قال هل تضارون في الشمس ليس دونها سحاب قالوا لا يا رسول الله قال فإنكم ترونه كذلك يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع من كان يعبد الشمس الشمس ويتبع من كان يعبد القمر القمر ويتبع من كان يعبد الطواغيت الطواغيت وتبقى هذه الأمة فيها منافقوها فيأتيهم الله في صورة غير صورته التي يعرفون فيقول أنا ربكم فيقولون نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناه فيأتيهم الله في صورته التي يعرفون فيقول أنا ربكم فيقولون أنت ربنا فيتبعونه ويضرب الصراط بين ظهري جهنم فأكون أنا وأمتي أول من يجيز ولا يتكلم يومئذ إلا الرسل ودعوى الرسل يومئذ اللهم سلم سلم وفي جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان قالوا نعم يا رسول الله قال فإنها مثل شوك السعدان غير أنه لا يعلم ما قدر عظمها إلا الله تخطف الناس بأعمالهم فمنهم المؤمن بقي بعمله ومنهم المجازى حتى ينجى حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار يعرفونهم بأثر السجود تأكل النار من بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار وقد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل ثم يفرغ الله من القضاء بين العباد ويبقى رجل مقبل بوجهه على النار وهو آخر أهل الجنة دخولا الجنة فيقول أي رب اصرف وجهي عن النار فإنه قد قشبني ريحها وأحرقني ذكاؤها فيدعو الله ما شاء الله أن يدعوه ثم يقول الله هل عسيت إن فعلت ذلك بك أن تسأل غيره فيقول لا أسألك غيره ويعطي ربه من عهود ومواثيق ما شاء الله فيصرف الله وجهه عن النار فإذا أقبل على الجنة ورآها سكت ما شاء الله أن يسكت ثم يقول أي رب قدمني إلى باب الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك لا تسألني غير الذي أعطيتك ويلك يا بن آدم ما أغدرك فيقول أي رب ويدعو الله حتى يقول له فهل عسيت إن أعطيتك ذلك أن تسأل غيره فيقول لا وعزتك فيعطي ربه ما شاء الله من عهود ومواثيق فيقدمه إلى باب الجنة فإذا قام على باب الجنة انفهقت له الجنة فرأى ما فيها من الخير والسرور فيسكت ما شاء الله أن يسكت ثم يقول أي رب أدخلني الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك أن لا تسأل غير ما أعطيت ويلك يا بن آدم ما أغدرك فيقول أي رب لا أكون أشقى خلقك فلا يزال يدعو الله حتى يضحك الله منه فإذا ضحك الله منه قال ادخل الجنة فإذا دخلها قال الله له تمنه فيسأل ربه ويتمنى حتى إن الله ليذكره من كذا وكذا حتى إذا انقطعت به الأماني قال الله ذلك لك ومثله معه قال عطاء بن يزيد وأبو سعيد الخدري مع أبي هريرة لا يرد عليه من حديثه شيئا حتى إذا حدث أبو هريرة إن الله قال لذلك الرجل ومثله معه قال أبو سعيد وعشرة أمثاله معه يا أبا هريرة قال أبو هريرة ما حفظت إلا قوله ذلك لك ومثله معه قال أبو سعيد أشهد أني حفظت من رسول الله صلى الله عليه وسلم قوله ذلك لك وعشرة أمثاله قال أبو هريرة وذلك الرجل آخر أهل الجنة دخولا الجنة

حدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن عطاء بن يزيد الليثي أن أبا هريرة أخبره أن ناسا قالوا لرسول الله صلى الله عليه وسلم يا رسول الله هل نرى ربنا يوم القيامة فقال رسول الله صلى الله عليه وسلم هل تضارون في رؤية القمر ليلة البدر قالوا لا يا رسول الله قال هل تضارون في الشمس ليس دونها سحاب قالوا لا يا رسول الله قال فإنكم ترونه كذلك يجمع الله الناس يوم القيامة فيقول من كان يعبد شيئا فليتبعه فيتبع من كان يعبد الشمس الشمس ويتبع من كان يعبد القمر القمر ويتبع من كان يعبد الطواغيت الطواغيت وتبقى هذه الأمة فيها منافقوها فيأتيهم الله في صورة غير صورته التي يعرفون فيقول أنا ربكم فيقولون نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناه فيأتيهم الله في صورته التي يعرفون فيقول أنا ربكم فيقولون أنت ربنا فيتبعونه ويضرب الصراط بين ظهري جهنم فأكون أنا وأمتي أول من يجيز ولا يتكلم يومئذ إلا الرسل ودعوى الرسل يومئذ اللهم سلم سلم وفي جهنم كلاليب مثل شوك السعدان هل رأيتم السعدان قالوا نعم يا رسول الله قال فإنها مثل شوك السعدان غير أنه لا يعلم ما قدر عظمها إلا الله تخطف الناس بأعمالهم فمنهم المؤمن بقي بعمله ومنهم المجازى حتى ينجى حتى إذا فرغ الله من القضاء بين العباد وأراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئا ممن أراد الله أن يرحمه ممن يقول لا إله إلا الله فيعرفونهم في النار يعرفونهم بأثر السجود تأكل النار من بن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود فيخرجون من النار وقد امتحشوا فيصب عليهم ماء الحياة فينبتون منه كما تنبت الحبة في حميل السيل ثم يفرغ الله من القضاء بين العباد ويبقى رجل مقبل بوجهه على النار وهو آخر أهل الجنة دخولا الجنة فيقول أي رب اصرف وجهي عن النار فإنه قد قشبني ريحها وأحرقني ذكاؤها فيدعو الله ما شاء الله أن يدعوه ثم يقول الله هل عسيت إن فعلت ذلك بك أن تسأل غيره فيقول لا أسألك غيره ويعطي ربه من عهود ومواثيق ما شاء الله فيصرف الله وجهه عن النار فإذا أقبل على الجنة ورآها سكت ما شاء الله أن يسكت ثم يقول أي رب قدمني إلى باب الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك لا تسألني غير الذي أعطيتك ويلك يا بن آدم ما أغدرك فيقول أي رب ويدعو الله حتى يقول له فهل عسيت إن أعطيتك ذلك أن تسأل غيره فيقول لا وعزتك فيعطي ربه ما شاء الله من عهود ومواثيق فيقدمه إلى باب الجنة فإذا قام على باب الجنة انفهقت له الجنة فرأى ما فيها من الخير والسرور فيسكت ما شاء الله أن يسكت ثم يقول أي رب أدخلني الجنة فيقول الله له أليس قد أعطيت عهودك ومواثيقك أن لا تسأل غير ما أعطيت ويلك يا بن آدم ما أغدرك فيقول أي رب لا أكون أشقى خلقك فلا يزال يدعو الله حتى يضحك الله منه فإذا ضحك الله منه قال ادخل الجنة فإذا دخلها قال الله له تمنه فيسأل ربه ويتمنى حتى إن الله ليذكره من كذا وكذا حتى إذا انقطعت به الأماني قال الله ذلك لك ومثله معه قال عطاء بن يزيد وأبو سعيد الخدري مع أبي هريرة لا يرد عليه من حديثه شيئا حتى إذا حدث أبو هريرة إن الله قال لذلك الرجل ومثله معه قال أبو سعيد وعشرة أمثاله معه يا أبا هريرة قال أبو هريرة ما حفظت إلا قوله ذلك لك ومثله معه قال أبو سعيد أشهد أني حفظت من رسول الله صلى الله عليه وسلم قوله ذلك لك وعشرة أمثاله قال أبو هريرة وذلك الرجل آخر أهل الجنة دخولا الجنة

*******************
يا رسول الله هل نرى ربنا يوم القيامة وساق الحديث بمثل معنى حديث إبراهيم بن سعد

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني سعيد بن المسيب وعطاء بن يزيد الليثي أن أبا هريرة أخبرهما أن الناس قالوا للنبي صلى الله عليه وسلم يا رسول الله هل نرى ربنا يوم القيامة وساق الحديث بمثل معنى حديث إبراهيم بن سعد

*******************
إن أدنى مقعد أحدكم من الجنة أن يقول له تمن فيتمنى ويتمنى فيقول له هل تمنيت فيقول نعم فيقول له فإن لك ما تمنيت ومثله معه

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إن أدنى مقعد أحدكم من الجنة أن يقول له تمن فيتمنى ويتمنى فيقول له هل تمنيت فيقول نعم فيقول له فإن لك ما تمنيت ومثله معه

*******************
يا رسول الله هل نرى ربنا يوم القيامة قال رسول الله صلى الله عليه وسلم نعم قال هل تضارون في رؤية الشمس بالظهيرة صحوا ليس معها سحاب وهل تضارون في رؤية القمر ليلة البدر صحوا ليس فيها سحاب قالوا لا يا رسول الله قال ما تضارون في رؤية الله يوم القيامة إلا كما تضارون في رؤية أحدهما إذا كان يوم القيامة أذن مؤذن ليتبع كل أمة ما كانت تعبد فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر وغبر أهل الكتاب فيدعى اليهود فيقال لهم ما كنتم تعبدون قالوا كنا نعبد عزير بن الله فيقال كذبتم ما اتخذ الله من صاحبة ولا ولد فماذا تبغون قالوا عطشنا يا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى النار كأنها سراب يحطم بعضها بعضا فيتساقطون في النار ثم يدعى النصارى فيقال لهم ما كنتم تعبدون قالوا كنا نعبد المسيح بن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ول فيقال لهم ماذا تبغون فيقولون عطشنا يا ربنا فاسقنا قال فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم رب العالمين سبحانه وتعالى في أدنى صورة من التي رأوه فيها قال فما تنتظرون تتبع كل أمة ما كانت تعبد قالوا يا ربنا فارقنا الناس في الدنيا أفقر ما كنا إليهم ولم نصاحبهم فيقول أنا ربكم فيقولون نعوذ بالله منك لا نشرك بالله شيئا مرتين أو ثلاثا حتى إن بعضهم ليكاد أن ينقلب فيقول هل بينكم وبينه آية فتعرفونه بها فيقولون نعم فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقة واحدة كلما أراد أن يسجد خر على قفاه ثم يرفعون رءوسهم وقد تحول في صورته التي رأوه فيها أول مرة فقال أنا ربكم فيقولون أنت ربنا ثم يضرب الجسر على جهنم وتحل الشفاعة ويقولون اللهم سلم سلم قيل يا رسول الله وما الجسر قال دحض مزلة فيه خطاطيف وكلاليب وحسك تكون بنجد فيها شويكة يقال لها السعدان فيمر المؤمنون كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكدوس في نار جهنم حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما منكم من أحد بأشد منا شدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقية وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها خيرا وكان أبو سعيد الخدري يقول إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما }  فيقول الله شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج منها قوما لم يعملوا خيرا قط قد عادوا حمما فيلقيهم في نهر في أفواه الجنة يقال له نهر الحياة فيخرجون كما تخرج الحبة في حميل السيل ألا ترونها تكون إلى الحجر أو إلى الشجر ما يكون إلى الشمس أصيفر وأخيضر وما يكون منها إلى الظل يكون أبيض فقالوا يا رسول الله كأنك كنت ترعى بالبادية قال فيخرجون كاللؤلؤ في رقابهم الخواتم يعرفهم أهل الجنة هؤلاء عتقاء الله الذين أدخلهم الله الجنة بغير عمل عملوه ولا خير قدموه ثم يقول ادخلوا الجنة فما رأيتموه فهو لكم فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين فيقول لكم عندي أفضل من هذا فيقولون يا ربنا أي شيء أفضل من هذا فيقول رضاي فلا أسخط عليكم بعده أبدا قال مسلم قرأت على عيسى بن حماد زغبة المصري هذا الحديث في الشفاعة وقلت له أحدث بهذا الحديث عنك أنك سمعت من الليث بن سعد فقال نعم قلت لعيسى بن حماد أخبركم الليث بن سعد عن خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أنه قال قلنا يا رسول الله أنرى ربنا قال رسول الله صلى الله عليه وسلم هل تضارون في رؤية الشمس إذا كان يوم صحو قلنا لا وسقت الحديث حتى انقضى آخره وهو نحو حديث حفص بن ميسرة وزاد بعد قوله بغير عمل عملوه ولا قدم قدموه فيقال لهم لكم ما رأيتم ومثله معه قال أبو سعيد بلغني أن الجسر أدق من الشعرة وأحد من السيف وليس في حديث الليث فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين وما بعده فأقر به عيسى بن حماد

وحدثني سويد بن سعيد قال حدثني حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن ناسا في زمن رسول الله صلى الله عليه وسلم قالوا يا رسول الله هل نرى ربنا يوم القيامة قال رسول الله صلى الله عليه وسلم نعم قال هل تضارون في رؤية الشمس بالظهيرة صحوا ليس معها سحاب وهل تضارون في رؤية القمر ليلة البدر صحوا ليس فيها سحاب قالوا لا يا رسول الله قال ما تضارون في رؤية الله يوم القيامة إلا كما تضارون في رؤية أحدهما إذا كان يوم القيامة أذن مؤذن ليتبع كل أمة ما كانت تعبد فلا يبقى أحد كان يعبد غير الله من الأصنام والأنصاب إلا يتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر وغبر أهل الكتاب فيدعى اليهود فيقال لهم ما كنتم تعبدون قالوا كنا نعبد عزير بن الله فيقال كذبتم ما اتخذ الله من صاحبة ولا ولد فماذا تبغون قالوا عطشنا يا ربنا فاسقنا فيشار إليهم ألا تردون فيحشرون إلى النار كأنها سراب يحطم بعضها بعضا فيتساقطون في النار ثم يدعى النصارى فيقال لهم ما كنتم تعبدون قالوا كنا نعبد المسيح بن الله فيقال لهم كذبتم ما اتخذ الله من صاحبة ولا ول فيقال لهم ماذا تبغون فيقولون عطشنا يا ربنا فاسقنا قال فيشار إليهم ألا تردون فيحشرون إلى جهنم كأنها سراب يحطم بعضها بعضا فيتساقطون في النار حتى إذا لم يبق إلا من كان يعبد الله من بر وفاجر أتاهم رب العالمين سبحانه وتعالى في أدنى صورة من التي رأوه فيها قال فما تنتظرون تتبع كل أمة ما كانت تعبد قالوا يا ربنا فارقنا الناس في الدنيا أفقر ما كنا إليهم ولم نصاحبهم فيقول أنا ربكم فيقولون نعوذ بالله منك لا نشرك بالله شيئا مرتين أو ثلاثا حتى إن بعضهم ليكاد أن ينقلب فيقول هل بينكم وبينه آية فتعرفونه بها فيقولون نعم فيكشف عن ساق فلا يبقى من كان يسجد لله من تلقاء نفسه إلا أذن الله له بالسجود ولا يبقى من كان يسجد اتقاء ورياء إلا جعل الله ظهره طبقة واحدة كلما أراد أن يسجد خر على قفاه ثم يرفعون رءوسهم وقد تحول في صورته التي رأوه فيها أول مرة فقال أنا ربكم فيقولون أنت ربنا ثم يضرب الجسر على جهنم وتحل الشفاعة ويقولون اللهم سلم سلم قيل يا رسول الله وما الجسر قال دحض مزلة فيه خطاطيف وكلاليب وحسك تكون بنجد فيها شويكة يقال لها السعدان فيمر المؤمنون كطرف العين وكالبرق وكالريح وكالطير وكأجاويد الخيل والركاب فناج مسلم ومخدوش مرسل ومكدوس في نار جهنم حتى إذا خلص المؤمنون من النار فوالذي نفسي بيده ما منكم من أحد بأشد منا شدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون ربنا كانوا يصومون معنا ويصلون ويحجون فيقال لهم أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقا كثيرا قد أخذت النار إلى نصف ساقية وإلى ركبتيه ثم يقولون ربنا ما بقي فيها أحد ممن أمرتنا به فيقول ارجعوا فمن وجدتم في قلبه مثقال دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها أحدا ممن أمرتنا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال نصف دينار من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها ممن أمرتنا أحدا ثم يقول ارجعوا فمن وجدتم في قلبه مثقال ذرة من خير فأخرجوه فيخرجون خلقا كثيرا ثم يقولون ربنا لم نذر فيها خيرا وكان أبو سعيد الخدري يقول إن لم تصدقوني بهذا الحديث فاقرؤوا إن شئتم { إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما }  فيقول الله شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج منها قوما لم يعملوا خيرا قط قد عادوا حمما فيلقيهم في نهر في أفواه الجنة يقال له نهر الحياة فيخرجون كما تخرج الحبة في حميل السيل ألا ترونها تكون إلى الحجر أو إلى الشجر ما يكون إلى الشمس أصيفر وأخيضر وما يكون منها إلى الظل يكون أبيض فقالوا يا رسول الله كأنك كنت ترعى بالبادية قال فيخرجون كاللؤلؤ في رقابهم الخواتم يعرفهم أهل الجنة هؤلاء عتقاء الله الذين أدخلهم الله الجنة بغير عمل عملوه ولا خير قدموه ثم يقول ادخلوا الجنة فما رأيتموه فهو لكم فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين فيقول لكم عندي أفضل من هذا فيقولون يا ربنا أي شيء أفضل من هذا فيقول رضاي فلا أسخط عليكم بعده أبدا قال مسلم قرأت على عيسى بن حماد زغبة المصري هذا الحديث في الشفاعة وقلت له أحدث بهذا الحديث عنك أنك سمعت من الليث بن سعد فقال نعم قلت لعيسى بن حماد أخبركم الليث بن سعد عن خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أنه قال قلنا يا رسول الله أنرى ربنا قال رسول الله صلى الله عليه وسلم هل تضارون في رؤية الشمس إذا كان يوم صحو قلنا لا وسقت الحديث حتى انقضى آخره وهو نحو حديث حفص بن ميسرة وزاد بعد قوله بغير عمل عملوه ولا قدم قدموه فيقال لهم لكم ما رأيتم ومثله معه قال أبو سعيد بلغني أن الجسر أدق من الشعرة وأحد من السيف وليس في حديث الليث فيقولون ربنا أعطيتنا ما لم تعط أحدا من العالمين وما بعده فأقر به عيسى بن حماد

*******************
بإسنادهما نحو حديث حفص بن ميسرة إلى آخره وقد زاد ونقص شيئا

وحدثناه أبو بكر بن أبي شيبة حدثنا جعفر بن عون حدثنا هشام بن سعد حدثنا زيد بن أسلم بإسنادهما نحو حديث حفص بن ميسرة إلى آخره وقد زاد ونقص شيئا

*******************مجلد إثبات الشفاعة وإخراج الموحدين من النار

*******************
يدخل الله أهل الجنة الجنة يدخل من يشاء برحمته ويدخل أهل النار النار ثم يقول انظروا من وجدتم في قلبه مثقال حبة من خردل من إيمان فأخرجوه فيخرجون منها حمما قد امتحشوا فيلقون في نهر الحياة أو الحيا فينبتون فيه كما تنبت الحبة إلى جانب السيل ألم تروها كيف تخرج صفراء ملتوية

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني مالك بن أنس عن عمرو بن يحيى بن عمارة قال حدثني أبي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال يدخل الله أهل الجنة الجنة يدخل من يشاء برحمته ويدخل أهل النار النار ثم يقول انظروا من وجدتم في قلبه مثقال حبة من خردل من إيمان فأخرجوه فيخرجون منها حمما قد امتحشوا فيلقون في نهر الحياة أو الحيا فينبتون فيه كما تنبت الحبة إلى جانب السيل ألم تروها كيف تخرج صفراء ملتوية

*******************
بهذا الإسناد وقالا فيلقون في نهر يقال له الحياة ولم يشكا وفي حديث خالد كما تنبت الغثاءة في جانب السيل وفي حديث وهيب كما تنبت الحبة في حمئة أو حميلة السيل

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا وهيب ح وحدثنا حجاج بن الشاعر حدثنا عمرو بن عون أخبرنا خالد كلاهما عن عمرو بن يحيى بهذا الإسناد وقالا فيلقون في نهر يقال له الحياة ولم يشكا وفي حديث خالد كما تنبت الغثاءة في جانب السيل وفي حديث وهيب كما تنبت الحبة في حمئة أو حميلة السيل

*******************
أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم إماتة حتى إذا كانوا فحما أذن بالشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان بالبادية

وحدثني نصر بن علي الجهضمي حدثنا بشر يعني بن المفضل عن أبي مسلمة عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن ناس أصابتهم النار بذنوبهم أو قال بخطاياهم فأماتهم إماتة حتى إذا كانوا فحما أذن بالشفاعة فجيء بهم ضبائر ضبائر فبثوا على أنهار الجنة ثم قيل يا أهل الجنة أفيضوا عليهم فينبتون نبات الحبة تكون في حميل السيل فقال رجل من القوم كأن رسول الله صلى الله عليه وسلم قد كان بالبادية

*******************
بمثله إلى قوله في حميل السيل ولم يذكر ما بعده

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة قال سمعت أبا نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم بمثله إلى قوله في حميل السيل ولم يذكر ما بعده

*******************مجلد آخر أهل النار خروجا

*******************
إني لأعلم آخر أهل النار خروجا منها وآخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقول الله له اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة قال فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة فإن لك مثل الدنيا وعشرة أمثالها أو إن لك عشرة أمثال الدنيا قال فيقول أتسخر بي أو أتضحك بي وأنت الملك قال لقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه قال فكان يقال ذاك أدنى أهل الجنة منزلة

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم الحنظلي كلاهما عن جرير قال عثمان حدثنا جرير عن منصور عن إبراهيم عن عبيدة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم إني لأعلم آخر أهل النار خروجا منها وآخر أهل الجنة دخولا الجنة رجل يخرج من النار حبوا فيقول الله له اذهب فادخل الجنة فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة قال فيأتيها فيخيل إليه أنها ملأى فيرجع فيقول يا رب وجدتها ملأى فيقول الله له اذهب فادخل الجنة فإن لك مثل الدنيا وعشرة أمثالها أو إن لك عشرة أمثال الدنيا قال فيقول أتسخر بي أو أتضحك بي وأنت الملك قال لقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه قال فكان يقال ذاك أدنى أهل الجنة منزلة

*******************
إني لأعرف آخر أهل النار خروجا من النار رجل يخرج منها زحفا فيقال له انطلق فادخل الجنة قال فيذهب فيدخل الجنة فيجد الناس قد أخذوا المنازل فيقال له أتذكر الزمان الذي كنت فيه فيقول نعم فيقال له تمن فيتمنى فيقال له لك الذي تمنيت وعشرة أضعاف الدنيا قال فيقول أتسخر بي وأنت الملك قال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن إبراهيم عن عبيدة عن عبد الله قال قال رسول الله صلى الله عليه وسلم إني لأعرف آخر أهل النار خروجا من النار رجل يخرج منها زحفا فيقال له انطلق فادخل الجنة قال فيذهب فيدخل الجنة فيجد الناس قد أخذوا المنازل فيقال له أتذكر الزمان الذي كنت فيه فيقول نعم فيقال له تمن فيتمنى فيقال له لك الذي تمنيت وعشرة أضعاف الدنيا قال فيقول أتسخر بي وأنت الملك قال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

*******************
آخر من يدخل الجنة رجل فهو يمشي مرة ويكبو مرة وتسفعه النار مرة فإذا ما جاوزها التفت إليها فقال تبارك الذي نجاني منك لقد أعطاني الله شيئا ما أعطاه أحدا من الأولين والآخرين فترفع له شجرة فيقول أي رب أدنني من هذه الشجرة فلأستظل بظلها وأشرب من مائها فيقول الله يا بن آدم لعلي إن أعطيتكها سألتني غيرها فيقول لا يا رب ويعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة هي أحسن من الأولى فيقول أي رب أدنني من هذه لأشرب من مائها وأستظل بظلها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها فيقول لعلي إن أدنيتك منها تسألني غيرها فيعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة عند باب الجنة هي أحسن من الأوليين فيقول أي رب أدنني من هذه لأستظل بظلها وأشرب من مائها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها قال بلى يا رب هذه لا أسألك غيرها وربه يعذره لأنه يرى مالا صبر له عليها فيدنيه منها فإذا أدناه منها فيسمع أصوات أهل الجنة فيقول أي رب أدخلنيها فيقول يا بن آدم ما يصريني منك أيرضيك أن أعطيك الدنيا ومثلها معها قال يا رب أتستهزئ مني وأنت رب العالمين فضحك بن مسعود فقال ألا تسألوني مم أضحك فقالوا مم تضحك قال هكذا ضحك رسول الله صلى الله عليه وسلم فقالوا مم تضحك يا رسول الله قال من ضحك رب العالمين حين قال أتستهزئ مني وأنت رب العالمين فيقول إني لا أستهزئ منك ولكني على ما أشاء قادر

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا حماد بن سلمة حدثنا ثابت عن أنس عن بن مسعود أن رسول الله صلى الله عليه وسلم قال آخر من يدخل الجنة رجل فهو يمشي مرة ويكبو مرة وتسفعه النار مرة فإذا ما جاوزها التفت إليها فقال تبارك الذي نجاني منك لقد أعطاني الله شيئا ما أعطاه أحدا من الأولين والآخرين فترفع له شجرة فيقول أي رب أدنني من هذه الشجرة فلأستظل بظلها وأشرب من مائها فيقول الله يا بن آدم لعلي إن أعطيتكها سألتني غيرها فيقول لا يا رب ويعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة هي أحسن من الأولى فيقول أي رب أدنني من هذه لأشرب من مائها وأستظل بظلها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها فيقول لعلي إن أدنيتك منها تسألني غيرها فيعاهده أن لا يسأله غيرها وربه يعذره لأنه يرى مالا صبر له عليه فيدنيه منها فيستظل بظلها ويشرب من مائها ثم ترفع له شجرة عند باب الجنة هي أحسن من الأوليين فيقول أي رب أدنني من هذه لأستظل بظلها وأشرب من مائها لا أسألك غيرها فيقول يا بن آدم ألم تعاهدني أن لا تسألني غيرها قال بلى يا رب هذه لا أسألك غيرها وربه يعذره لأنه يرى مالا صبر له عليها فيدنيه منها فإذا أدناه منها فيسمع أصوات أهل الجنة فيقول أي رب أدخلنيها فيقول يا بن آدم ما يصريني منك أيرضيك أن أعطيك الدنيا ومثلها معها قال يا رب أتستهزئ مني وأنت رب العالمين فضحك بن مسعود فقال ألا تسألوني مم أضحك فقالوا مم تضحك قال هكذا ضحك رسول الله صلى الله عليه وسلم فقالوا مم تضحك يا رسول الله قال من ضحك رب العالمين حين قال أتستهزئ مني وأنت رب العالمين فيقول إني لا أستهزئ منك ولكني على ما أشاء قادر

*******************مجلد أدنى أهل الجنة منزلة فيها

*******************
إن أدنى أهل الجنة منزلة رجل صرف الله وجهه عن النار قبل الجنة ومثل له شجرة ذات ظل فقال أي رب قدمني إلى هذه الشجرة أكون في ظلها وساق الحديث بنحو حديث بن مسعود ولم يذكر فيقول يا بن آدم ما يصريني منك إلى آخر الحديث وزاد فيه ويذكره الله سل كذا وكذا فإذا انقطعت به الأماني قال الله هو لك وعشرة أمثاله قال ثم يدخل بيته فتدخل عليه زوجتاه من الحور العين فتقولان الحمد لله الذي أحياك لنا وأحيانا لك قال فيقول ما أعطي أحد مثل ما أعطيت

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير حدثنا زهير بن محمد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إن أدنى أهل الجنة منزلة رجل صرف الله وجهه عن النار قبل الجنة ومثل له شجرة ذات ظل فقال أي رب قدمني إلى هذه الشجرة أكون في ظلها وساق الحديث بنحو حديث بن مسعود ولم يذكر فيقول يا بن آدم ما يصريني منك إلى آخر الحديث وزاد فيه ويذكره الله سل كذا وكذا فإذا انقطعت به الأماني قال الله هو لك وعشرة أمثاله قال ثم يدخل بيته فتدخل عليه زوجتاه من الحور العين فتقولان الحمد لله الذي أحياك لنا وأحيانا لك قال فيقول ما أعطي أحد مثل ما أعطيت

*******************
سأل موسى ربه ما أدنى أهل الجنة منزلة قال هو رجل يجيء بعدما أدخل أهل الجنة الجنة فيقال له ادخل الجنة فيقول أي رب كيف وقد نزل الناس منازلهم وأخذوا أخذاتهم فيقال له أترضى أن يكون لك مثل ملك ملك من ملوك الدنيا فيقول رضيت رب فيقول لك ذلك ومثله ومثله ومثله ومثله فقال في الخامسة رضيت رب فيقول هذا لك وعشرة أمثاله ولك ما اشتهت نفسك ولذت عينك فيقول رضيت رب قال رب فأعلاهم منزلة قال أولئك الذين أردت غرست كرامتهم بيدي وختمت عليها فلم ترعين ولم تسمع أذن ولم يخطر على قلب بشر قال ومصداقة في كتاب الله { فلا تعلم نفس ما أخفي لهم من قرة أعين }

حدثنا سعيد بن عمرو الأشعثي حدثنا سفيان بن عيينة عن مطرف وابن أبجر عن الشعبي قال سمعت المغيرة بن شعبة رواية إن شاء الله ح وحدثنا بن أبي عمر حدثنا سفيان حدثنا مطرف بن طريف وعبد الملك بن سعيد سمعا الشعبي يخبر عن المغيرة بن شعبة قال سمعته على المنبر يرفعه إلى رسول الله صلى الله عليه وسلم قال وحدثني بشر بن الحكم واللفظ له حدثنا سفيان بن عيينة حدثنا مطرف وابن أبجر سمعا الشعبي يقول سمعت المغيرة بن شعبة يخبر به الناس على المنبر قال سفيان رفعه أحدهما أراه بن أبجر قال سأل موسى ربه ما أدنى أهل الجنة منزلة قال هو رجل يجيء بعدما أدخل أهل الجنة الجنة فيقال له ادخل الجنة فيقول أي رب كيف وقد نزل الناس منازلهم وأخذوا أخذاتهم فيقال له أترضى أن يكون لك مثل ملك ملك من ملوك الدنيا فيقول رضيت رب فيقول لك ذلك ومثله ومثله ومثله ومثله فقال في الخامسة رضيت رب فيقول هذا لك وعشرة أمثاله ولك ما اشتهت نفسك ولذت عينك فيقول رضيت رب قال رب فأعلاهم منزلة قال أولئك الذين أردت غرست كرامتهم بيدي وختمت عليها فلم ترعين ولم تسمع أذن ولم يخطر على قلب بشر قال ومصداقة في كتاب الله { فلا تعلم نفس ما أخفي لهم من قرة أعين }

*******************
إن موسى عليه السلام سأل الله عن أخس أهل الجنة منها حظا وساق الحديث بنحوه

حدثنا أبو كريب حدثنا عبيد الله الأشجعي عن عبد الملك بن أبجر قال سمعت الشعبي يقول سمعت المغيرة بن شعبة يقول على المنبر إن موسى عليه السلام سأل الله عن أخس أهل الجنة منها حظا وساق الحديث بنحوه

*******************
إني لأعلم آخر أهل الجنة دخولا الجنة وآخر أهل النار خروجا منها رجل يؤتى به يوم القيامة فيقال اعرضوا عليه صغار ذنوبه وارفعوا عنه كبارها فتعرض عليه صغار ذنوبه فيقال عملت يوم كذا وكذا كذا وكذا وعملت يوم كذا وكذا كذا وكذا فيقول نعم لا يستطيع أن ينكر وهو مشفق من كبار ذنوبه أن تعرض عليه فيقال له فإن لك مكان كل سيئة حسنة فيقول رب قد عملت أشياء لا أراها ههنا فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إني لأعلم آخر أهل الجنة دخولا الجنة وآخر أهل النار خروجا منها رجل يؤتى به يوم القيامة فيقال اعرضوا عليه صغار ذنوبه وارفعوا عنه كبارها فتعرض عليه صغار ذنوبه فيقال عملت يوم كذا وكذا كذا وكذا وعملت يوم كذا وكذا كذا وكذا فيقول نعم لا يستطيع أن ينكر وهو مشفق من كبار ذنوبه أن تعرض عليه فيقال له فإن لك مكان كل سيئة حسنة فيقول رب قد عملت أشياء لا أراها ههنا فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه

*******************
بهذا الإسناد

وحدثنا بن نمير حدثنا أبو معاوية ووكيع ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد

*******************
سمع جابر بن عبد الله يسأل عن الورود فقال نجيء نحن يوم القيامة عن كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول ثم يأتينا ربنا بعد ذلك فيقول من تنظرون فيقولون ننظر ربنا فيقول أنا ربكم فيقولون حتى ننظر إليك فيتجلى لهم يضحك قال فينطلق بهم ويتبعونه ويعطى كل إنسان منهم منافق أو مؤمن نورا ثم يتبعونه وعلى جسر جهنم كلاليب وحسك تأخذ من شاء الله ثم يطفأ نور المنافقين ثم ينجو المؤمنون فتنجو أول زمرة وجوههم كالقمر ليلة البدر سبعون ألفا لا يحاسبون ثم الذين يلونهم كأضوإ نجم في السماء ثم كذلك ثم تحل الشفاعة ويشفعون حتى يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة فيجعلون بفناء الجنة ويجعل أهل الجنة يرشون عليهم الماء حتى ينبتوا نبات الشيء في السيل ويذهب حراقة ثم يسأل حتى تجعل له الدنيا وعشرة أمثالها معها

حدثني عبيد الله بن سعيد وإسحاق بن منصور كلاهما عن روح قال عبيد الله حدثنا روح بن عبادة القيسي حدثنا بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يسأل عن الورود فقال نجيء نحن يوم القيامة عن كذا وكذا انظر أي ذلك فوق الناس قال فتدعى الأمم بأوثانها وما كانت تعبد الأول فالأول ثم يأتينا ربنا بعد ذلك فيقول من تنظرون فيقولون ننظر ربنا فيقول أنا ربكم فيقولون حتى ننظر إليك فيتجلى لهم يضحك قال فينطلق بهم ويتبعونه ويعطى كل إنسان منهم منافق أو مؤمن نورا ثم يتبعونه وعلى جسر جهنم كلاليب وحسك تأخذ من شاء الله ثم يطفأ نور المنافقين ثم ينجو المؤمنون فتنجو أول زمرة وجوههم كالقمر ليلة البدر سبعون ألفا لا يحاسبون ثم الذين يلونهم كأضوإ نجم في السماء ثم كذلك ثم تحل الشفاعة ويشفعون حتى يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة فيجعلون بفناء الجنة ويجعل أهل الجنة يرشون عليهم الماء حتى ينبتوا نبات الشيء في السيل ويذهب حراقة ثم يسأل حتى تجعل له الدنيا وعشرة أمثالها معها

*******************
سمعه من النبي صلى الله عليه وسلم بأذنه يقول إن الله يخرج ناسا من النار فيدخلهم الجنة

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو سمع جابرا يقول سمعه من النبي صلى الله عليه وسلم بأذنه يقول إن الله يخرج ناسا من النار فيدخلهم الجنة

*******************
إن الله يخرج قوما من النار بالشفاعة قال نعم

حدثنا أبو الربيع حدثنا حماد بن زيد قال قلت لعمرو بن دينار أسمعت جابر بن عبد الله يحدث عن رسول الله صلى الله عليه وسلم إن الله يخرج قوما من النار بالشفاعة قال نعم

*******************
إن قوما يخرجون من النار يحترقون فيها إلا دارات وجوههم حتى يدخلون الجنة

حدثنا حجاج بن الشاعر حدثنا أبو أحمد الزبيري حدثنا قيس بن سليم العنبري قال حدثني يزيد الفقير حدثنا جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إن قوما يخرجون من النار يحترقون فيها إلا دارات وجوههم حتى يدخلون الجنة

*******************
كنت قد شغفني رأي من رأي الخوارج فخرجنا في عصابة ذوي عدد نريد أن نحج ثم نخرج على الناس قال فمررنا على المدينة فإذا جابر بن عبد الله يحدث القوم جالس إلى سارية عن رسول الله صلى الله عليه وسلم قال فإذا هو قد ذكر الجهنميين قال فقلت له يا صاحب رسول الله ما هذا الذي تحدثون والله يقول { إنك من تدخل النار فقد أخزيته }  و { كلما أرادوا أن يخرجوا منها أعيدوا فيها }  فما هذا الذي تقولون قال فقال أتقرأ القرآن قلت نعم قال فهل سمعت بمقام محمد عليه السلام يعني الذي يبعثه الله فيه قلت نعم قال فإنه مقام محمد صلى الله عليه وسلم المحمود الذي يخرج الله به من يخرج قال ثم نعت وضع الصراط ومر الناس عليه قال وأخاف أن لا أكون أحفظ ذاك قال غير أنه قد زعم أن قوما يخرجون من النار بعد أن يكونوا فيها قال يعني فيخرجون كأنهم عيدان السماسم قال فيدخلون نهرا من أنهار الجنة فيغتسلون فيه فيخرجون كأنهم القراطيس فرجعنا قلنا ويحكم أترون الشيخ يكذب على رسول الله صلى الله عليه وسلم فرجعنا فلا والله ما خرج منا غير رجل واحد أو كما قال أبو نعيم

وحدثنا حجاج بن الشاعر حدثنا الفضل بن دكين حدثنا أبو عاصم يعني محمد بن أبي أيوب قال حدثني يزيد الفقير قال كنت قد شغفني رأي من رأي الخوارج فخرجنا في عصابة ذوي عدد نريد أن نحج ثم نخرج على الناس قال فمررنا على المدينة فإذا جابر بن عبد الله يحدث القوم جالس إلى سارية عن رسول الله صلى الله عليه وسلم قال فإذا هو قد ذكر الجهنميين قال فقلت له يا صاحب رسول الله ما هذا الذي تحدثون والله يقول { إنك من تدخل النار فقد أخزيته }  و { كلما أرادوا أن يخرجوا منها أعيدوا فيها }  فما هذا الذي تقولون قال فقال أتقرأ القرآن قلت نعم قال فهل سمعت بمقام محمد عليه السلام يعني الذي يبعثه الله فيه قلت نعم قال فإنه مقام محمد صلى الله عليه وسلم المحمود الذي يخرج الله به من يخرج قال ثم نعت وضع الصراط ومر الناس عليه قال وأخاف أن لا أكون أحفظ ذاك قال غير أنه قد زعم أن قوما يخرجون من النار بعد أن يكونوا فيها قال يعني فيخرجون كأنهم عيدان السماسم قال فيدخلون نهرا من أنهار الجنة فيغتسلون فيه فيخرجون كأنهم القراطيس فرجعنا قلنا ويحكم أترون الشيخ يكذب على رسول الله صلى الله عليه وسلم فرجعنا فلا والله ما خرج منا غير رجل واحد أو كما قال أبو نعيم

*******************
يخرج من النار أربعة فيعرضون على الله فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها فينجيه الله منها

حدثنا هداب بن خالد الأزدي حدثنا حماد بن سلمة عن أبي عمران وثابت عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يخرج من النار أربعة فيعرضون على الله فيلتفت أحدهم فيقول أي رب إذ أخرجتني منها فلا تعدني فيها فينجيه الله منها

*******************
يجمع الله الناس يوم القيامة فيهتمون لذلك وقال بن عبيد فيلهمون لذلك فيقولون لو استشفعنا على ربنا حتى يريحنا من مكاننا هذا قال فيأتون آدم صلى الله عليه وسلم فيقولون أنت آدم أبو الخلق خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا عند ربك حتى يريحنا من مكاننا هذا فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا نوحا أول رسول بعثه الله قال فيأتون نوحا صلى الله عليه وسلم فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا إبراهيم صلى الله عليه وسلم الذي اتخذه الله خليلا فيأتون إبراهيم صلى الله عليه وسلم فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا موسى صلى الله عليه وسلم الذي كلمه الله وأعطاه التوراة قال فيأتون موسى عليه السلام فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا عيسى روح الله وكلمته فيأتون عيسى روح الله وكلمته فيقول لست هناكم ولكن ائتوا محمدا صلى الله عليه وسلم عبدا قد غفر له ما تقدم من ذنبه وما تأخر قال قال رسول الله صلى الله عليه وسلم فيأتوني فأستأذن على ربي فيؤذن لي فإذا أنا رأيته وقعت ساجدا فيدعني ما شاء الله فيقال يا محمد ارفع رأسك قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ربي ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة ثم أعود فأقع ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع رأسك يا محمد قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة قال فلا أدري في الثالثة أو في الرابعة قال فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود قال بن عبيد في روايته قال قتادة أي وجب عليه الخلود

حدثنا أبو كامل فضيل بن حسين الجحدري ومحمد بن عبيد الغبري واللفظ لأبي كامل قالا حدثنا أبو عوانة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يجمع الله الناس يوم القيامة فيهتمون لذلك وقال بن عبيد فيلهمون لذلك فيقولون لو استشفعنا على ربنا حتى يريحنا من مكاننا هذا قال فيأتون آدم صلى الله عليه وسلم فيقولون أنت آدم أبو الخلق خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا عند ربك حتى يريحنا من مكاننا هذا فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا نوحا أول رسول بعثه الله قال فيأتون نوحا صلى الله عليه وسلم فيقول لست هناكم فيذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا إبراهيم صلى الله عليه وسلم الذي اتخذه الله خليلا فيأتون إبراهيم صلى الله عليه وسلم فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا موسى صلى الله عليه وسلم الذي كلمه الله وأعطاه التوراة قال فيأتون موسى عليه السلام فيقول لست هناكم ويذكر خطيئته التي أصاب فيستحيي ربه منها ولكن ائتوا عيسى روح الله وكلمته فيأتون عيسى روح الله وكلمته فيقول لست هناكم ولكن ائتوا محمدا صلى الله عليه وسلم عبدا قد غفر له ما تقدم من ذنبه وما تأخر قال قال رسول الله صلى الله عليه وسلم فيأتوني فأستأذن على ربي فيؤذن لي فإذا أنا رأيته وقعت ساجدا فيدعني ما شاء الله فيقال يا محمد ارفع رأسك قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ربي ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة ثم أعود فأقع ساجدا فيدعني ما شاء الله أن يدعني ثم يقال ارفع رأسك يا محمد قل تسمع سل تعطه اشفع تشفع فأرفع رأسي فأحمد ربي بتحميد يعلمنيه ثم أشفع فيحد لي حدا فأخرجهم من النار وأدخلهم الجنة قال فلا أدري في الثالثة أو في الرابعة قال فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود قال بن عبيد في روايته قال قتادة أي وجب عليه الخلود

*******************
يجتمع المؤمنون يوم القيامة فيهتمون بذلك أو يلهمون ذلك بمثل حديث أبي عوانة وقال في الحديث ثم آتيه الرابعة أو أعود الرابعة فأقول يا رب ما بقي إلا من حبسه القرآن

وحدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا بن أبي عدي عن سعيد عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم يجتمع المؤمنون يوم القيامة فيهتمون بذلك أو يلهمون ذلك بمثل حديث أبي عوانة وقال في الحديث ثم آتيه الرابعة أو أعود الرابعة فأقول يا رب ما بقي إلا من حبسه القرآن

*******************
يجمع الله المؤمنين يوم القيامة فيلهمون لذلك بمثل حديثهما وذكر في الرابعة فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود

حدثنا محمد بن المثنى حدثنا معاذ بن هشام قال حدثني أبي عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم قال يجمع الله المؤمنين يوم القيامة فيلهمون لذلك بمثل حديثهما وذكر في الرابعة فأقول يا رب ما بقي في النار إلا من حبسه القرآن أي وجب عليه الخلود

*******************
يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن برة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن ذرة زاد بن منهال في روايته قال يزيد فلقيت شعبة فحدثته بالحديث فقال شعبة حدثنا به قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم بالحديث إلا أن شعبة جعل مكان الذرة ذرة قال يزيد صحف فيها أبو بسطام

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة وهشام صاحب الدستوائي عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ح وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام قال حدثني أبي عن قتادة حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم قال يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن شعيرة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن برة ثم يخرج من النار من قال لا إله إلا الله وكان في قلبه من الخير ما يزن ذرة زاد بن منهال في روايته قال يزيد فلقيت شعبة فحدثته بالحديث فقال شعبة حدثنا به قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم بالحديث إلا أن شعبة جعل مكان الذرة ذرة قال يزيد صحف فيها أبو بسطام

*******************
إذا كان يوم القيامة ماج الناس بعضهم إلى بعض فيأتون آدم فيقولون له اشفع لذريتك فيقول لست لها ولكن عليكم بإبراهيم عليه السلام فإنه خليل الله فيأتون إبراهيم فيقول لست لها ولكن عليكم بموسى عليه السلام فإنه كليم الله فيؤتى موسى فيقول لست لها ولكن عليكم بعيسى عليه السلام فإنه روح الله وكلمته فيؤتى عيسى فيقول لست لها ولكن عليكم بمحمد صلى الله عليه وسلم فأوتى فأقول أنا لها فأنطلق فأستأذن على ربي فيؤذن لي فأقوم بين يديه فأحمده بمحامد لا أقدر عليه الآن يلهمنيه الله ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول رب أمتي أمتي فيقال انطلق فمن كان في قلبه مثقال حبة من برة أو شعيرة من إيمان فأخرجه منها فأنطلق فأفعل ثم أرجع إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول أمتي أمتي فيقال لي انطلق فمن كان في قلبه مثقال حبة من خردل من إيمان فأخرجه منها فأنطلق فأفعل ثم أعود إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول يا رب أمتي أمتي فيقال لي انطلق فمن كان في قلبه أدنى أدنى أدنى من مثقال حبة من خردل من إيمان فأخرجه من النار فأنطلق فأفعل هذا حديث أنس الذي أنبأنا به فخرجنا من عنده فلما كنا بظهر الجبان قلنا لو ملنا إلى الحسن فسلمنا عليه وهو مستخف في دار أبي خليفة قال فدخلنا عليه فسلمنا عليه فقلنا يا أبا سعيد جئنا من عند أخيك أبي حمزة فلم نسمع مثل حديث حدثناه في الشفاعة قال هيه فحدثناه الحديث فقال هيه قلنا ما زادنا قال قد حدثنا به منذ عشرين سنة وهو يومئذ جميع ولقد ترك شيئا ما أدري أنسي الشيخ أو كره أن يحدثكم فتتكلوا قلنا له حدثنا فضحك وقال { خلق الإنسان من عجل }  ما ذكرت لكم هذا إلا وأنا أريد أن أحدثكموه ثم أرجع إلى ربي في الرابعة فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعط واشفع تشفع فأقول يا رب ائذن لي فيمن قال لا إله إلا الله قال ليس ذاك لك أو قال ليس ذاك إليك ولكن وعزتي وكبريائي وعظمتي وكبريائي لأخرجن من قال لا إله إلا الله قال فأشهد على الحسن أنه حدثنا به أنه سمع أنس بن مالك أراه قال قبل عشرين سنة وهو يومئذ جميع

حدثنا أبو الربيع العتكي حدثنا حماد بن زيد حدثنا معبد بن هلال العنزي ح وحدثناه سعيد بن منصور واللفظ له حدثنا حماد بن زيد حدثنا معبد بن هلال العنزي قال انطلقنا إلى أنس بن مالك وتشفعنا بثابت فانتهينا إليه وهو يصلي الضحى فاستأذن لنا ثابت فدخلنا عليه وأجلس ثابتا معه على سريره فقال له يا أبا حمزة إن إخوانك من أهل البصرة يسألونك أن تحدثهم حديث الشفاعة قال حدثنا محمد صلى الله عليه وسلم قال إذا كان يوم القيامة ماج الناس بعضهم إلى بعض فيأتون آدم فيقولون له اشفع لذريتك فيقول لست لها ولكن عليكم بإبراهيم عليه السلام فإنه خليل الله فيأتون إبراهيم فيقول لست لها ولكن عليكم بموسى عليه السلام فإنه كليم الله فيؤتى موسى فيقول لست لها ولكن عليكم بعيسى عليه السلام فإنه روح الله وكلمته فيؤتى عيسى فيقول لست لها ولكن عليكم بمحمد صلى الله عليه وسلم فأوتى فأقول أنا لها فأنطلق فأستأذن على ربي فيؤذن لي فأقوم بين يديه فأحمده بمحامد لا أقدر عليه الآن يلهمنيه الله ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول رب أمتي أمتي فيقال انطلق فمن كان في قلبه مثقال حبة من برة أو شعيرة من إيمان فأخرجه منها فأنطلق فأفعل ثم أرجع إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول أمتي أمتي فيقال لي انطلق فمن كان في قلبه مثقال حبة من خردل من إيمان فأخرجه منها فأنطلق فأفعل ثم أعود إلى ربي فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعطه واشفع تشفع فأقول يا رب أمتي أمتي فيقال لي انطلق فمن كان في قلبه أدنى أدنى أدنى من مثقال حبة من خردل من إيمان فأخرجه من النار فأنطلق فأفعل هذا حديث أنس الذي أنبأنا به فخرجنا من عنده فلما كنا بظهر الجبان قلنا لو ملنا إلى الحسن فسلمنا عليه وهو مستخف في دار أبي خليفة قال فدخلنا عليه فسلمنا عليه فقلنا يا أبا سعيد جئنا من عند أخيك أبي حمزة فلم نسمع مثل حديث حدثناه في الشفاعة قال هيه فحدثناه الحديث فقال هيه قلنا ما زادنا قال قد حدثنا به منذ عشرين سنة وهو يومئذ جميع ولقد ترك شيئا ما أدري أنسي الشيخ أو كره أن يحدثكم فتتكلوا قلنا له حدثنا فضحك وقال { خلق الإنسان من عجل }  ما ذكرت لكم هذا إلا وأنا أريد أن أحدثكموه ثم أرجع إلى ربي في الرابعة فأحمده بتلك المحامد ثم أخر له ساجدا فيقال لي يا محمد ارفع رأسك وقل يسمع لك وسل تعط واشفع تشفع فأقول يا رب ائذن لي فيمن قال لا إله إلا الله قال ليس ذاك لك أو قال ليس ذاك إليك ولكن وعزتي وكبريائي وعظمتي وكبريائي لأخرجن من قال لا إله إلا الله قال فأشهد على الحسن أنه حدثنا به أنه سمع أنس بن مالك أراه قال قبل عشرين سنة وهو يومئذ جميع

*******************
أتي رسول الله صلى الله عليه وسلم يوما بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها نهسة فقال أنا سيد الناس يوم القيامة وهل تدرون بم ذاك يجمع الله يوم القيامة الأولين والآخرين في صعيد واحد فيسمعهم الداعي وينفذهم البصر وتدنو الشمس فيبلغ الناس من الغم والكرب مالا يطيقون ومالا يحتملون فيقول بعض الناس لبعض ألا ترون ما أنتم فيه ألا ترون ما قد بلغكم ألا تنظرون من يشفع لكم إلي ربكم فيقول بعض الناس لبعض ائتوا آدم فيأتون آدم فيقولون يا آدم أنت أبو البشر خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول آدم إن ربي غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه نهاني عن الشجرة فعصيته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى نوح فيأتون نوحا فيقولون يا نوح أنت أول الرسل إلى الأرض وسماك الله عبدا شكورا اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه قد كانت لي دعوة دعوت بها على قومي نفسي نفسي اذهبوا إلى إبراهيم صلى الله عليه وسلم فيأتون إبراهيم فيقولون أنت نبي الله وخليله من أهل الأرض اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول لهم إبراهيم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولا يغضب بعده مثله وذكر كذباته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى موسى فيأتون موسى صلى الله عليه وسلم فيقولون يا موسى أنت رسول الله فضلك الله برسالاته وبتكليمه على الناس اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم موسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإني قتلت نفسا لم أو مر بقتلها نفسي نفسي اذهبوا إلى عيسى صلى الله عليه وسلم فيأتون عيسى فيقولون يا عيسى أنت رسول الله وكلمت الناس في المهد وكلمة منه ألقاها إلى مريم وروح منه فاشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم عيسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله ولم يذكر له ذنبا نفسي نفسي اذهبوا إلى غيري اذهبوا إلى محمد صلى الله عليه وسلم فيأتوني فيقولون يا محمد أنت رسول الله وخاتم الأنبياء وغفر الله لك ما تقدم من ذنبك وما تأخر اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فانطلق فآتي تحت العرش فأقع ساجدا لربي ثم يفتح الله علي ويلهمني من محامده وحسن الثناء عليه شيئا لم يفتحه لأحد قبلي ثم يقال يا محمد ارفع رأسك سل تعطه اشفع تشفع فأرفع رأسي فأقول يا رب أمتي أمتي فيقال يا محمد أدخل الجنة من أمتك من لا حساب عليه من الباب الأيمن من أبواب الجنة وهم شركاء الناس فيما سوى ذلك من الأبواب والذي نفس محمد بيده إن ما بين المصراعين من مصاريع الجنة لكما بين مكة وهجر أو كما بين مكة وبصرى

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واتفقا في سياق الحديث إلا ما يزيد أحدهما من الحرف بعد الحرف قالا حدثنا محمد بن بشر حدثنا أبو حيان عن أبي زرعة عن أبي هريرة قال أتي رسول الله صلى الله عليه وسلم يوما بلحم فرفع إليه الذراع وكانت تعجبه فنهس منها نهسة فقال أنا سيد الناس يوم القيامة وهل تدرون بم ذاك يجمع الله يوم القيامة الأولين والآخرين في صعيد واحد فيسمعهم الداعي وينفذهم البصر وتدنو الشمس فيبلغ الناس من الغم والكرب مالا يطيقون ومالا يحتملون فيقول بعض الناس لبعض ألا ترون ما أنتم فيه ألا ترون ما قد بلغكم ألا تنظرون من يشفع لكم إلي ربكم فيقول بعض الناس لبعض ائتوا آدم فيأتون آدم فيقولون يا آدم أنت أبو البشر خلقك الله بيده ونفخ فيك من روحه وأمر الملائكة فسجدوا لك اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول آدم إن ربي غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه نهاني عن الشجرة فعصيته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى نوح فيأتون نوحا فيقولون يا نوح أنت أول الرسل إلى الأرض وسماك الله عبدا شكورا اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإنه قد كانت لي دعوة دعوت بها على قومي نفسي نفسي اذهبوا إلى إبراهيم صلى الله عليه وسلم فيأتون إبراهيم فيقولون أنت نبي الله وخليله من أهل الأرض اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى إلى ما قد بلغنا فيقول لهم إبراهيم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولا يغضب بعده مثله وذكر كذباته نفسي نفسي اذهبوا إلى غيري اذهبوا إلى موسى فيأتون موسى صلى الله عليه وسلم فيقولون يا موسى أنت رسول الله فضلك الله برسالاته وبتكليمه على الناس اشفع لنا إلى ربك ألا ترى إلى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم موسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله وإني قتلت نفسا لم أو مر بقتلها نفسي نفسي اذهبوا إلى عيسى صلى الله عليه وسلم فيأتون عيسى فيقولون يا عيسى أنت رسول الله وكلمت الناس في المهد وكلمة منه ألقاها إلى مريم وروح منه فاشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فيقول لهم عيسى صلى الله عليه وسلم إن ربي قد غضب اليوم غضبا لم يغضب قبله مثله ولن يغضب بعده مثله ولم يذكر له ذنبا نفسي نفسي اذهبوا إلى غيري اذهبوا إلى محمد صلى الله عليه وسلم فيأتوني فيقولون يا محمد أنت رسول الله وخاتم الأنبياء وغفر الله لك ما تقدم من ذنبك وما تأخر اشفع لنا إلى ربك ألا ترى ما نحن فيه ألا ترى ما قد بلغنا فانطلق فآتي تحت العرش فأقع ساجدا لربي ثم يفتح الله علي ويلهمني من محامده وحسن الثناء عليه شيئا لم يفتحه لأحد قبلي ثم يقال يا محمد ارفع رأسك سل تعطه اشفع تشفع فأرفع رأسي فأقول يا رب أمتي أمتي فيقال يا محمد أدخل الجنة من أمتك من لا حساب عليه من الباب الأيمن من أبواب الجنة وهم شركاء الناس فيما سوى ذلك من الأبواب والذي نفس محمد بيده إن ما بين المصراعين من مصاريع الجنة لكما بين مكة وهجر أو كما بين مكة وبصرى

*******************
وضعت بين يدي رسول الله صلى الله عليه وسلم قصعة من ثريد ولحم فتناول الذراع وكانت أحب الشاة إليه فنهس نهسة فقال أنا سيد الناس يوم القيامة ثم نهس أخرى فقال أنا سيد الناس يوم القيامة فلما رأى أصحابه لا يسألونه قال ألا تقولون كيفه قالوا كيفه يا رسول الله قال يقوم الناس لرب العالمين وساق الحديث بمعنى حديث أبي حيان عن أبي زرعة وزاد في قصة إبراهيم فقال وذكر قوله في الكوكب { هذا ربي } وقوله لآلهتهم { بل فعله كبيرهم هذا }  وقوله { إني سقيم } قال والذي نفس محمد بيده أن ما بين المصراعين من مصاريع الجنة إلى عضادتي الباب لكما بين مكة وهجر أو هجر ومكة قال لا أدري أي ذلك قال

وحدثني زهير بن حرب حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال وضعت بين يدي رسول الله صلى الله عليه وسلم قصعة من ثريد ولحم فتناول الذراع وكانت أحب الشاة إليه فنهس نهسة فقال أنا سيد الناس يوم القيامة ثم نهس أخرى فقال أنا سيد الناس يوم القيامة فلما رأى أصحابه لا يسألونه قال ألا تقولون كيفه قالوا كيفه يا رسول الله قال يقوم الناس لرب العالمين وساق الحديث بمعنى حديث أبي حيان عن أبي زرعة وزاد في قصة إبراهيم فقال وذكر قوله في الكوكب { هذا ربي } وقوله لآلهتهم { بل فعله كبيرهم هذا }  وقوله { إني سقيم } قال والذي نفس محمد بيده أن ما بين المصراعين من مصاريع الجنة إلى عضادتي الباب لكما بين مكة وهجر أو هجر ومكة قال لا أدري أي ذلك قال

*******************
يجمع الله الناس فيقوم المؤمنون حتى تزلف لهم الجنة فيأتون آدم فيقولون يا أبانا استفتح لنا الجنة فيقول وهل أخرجكم من الجنة إلا خطيئة أبيكم آدم لست بصاحب ذلك اذهبوا إلى ابني إبراهيم خليل الله قال فيقول إبراهيم لست بصاحب ذلك إنما كنت خليلا من وراء وراء اعمدوا إلى موسى صلى الله عليه وسلم الذي كلمه الله تكليما فيأتون موسى صلى الله عليه وسلم فيقول لست بصاحب ذلك اذهبوا إلى عيسى كلمة الله وروحه فيقول عيسى صلى الله عليه وسلم لست بصاحب ذلك فيأتون محمدا صلى الله عليه وسلم فيقوم فيؤذن له وترسل الأمانة والرحم فتقومان جنبتي الصراط يمينا وشمالا فيمر أولكم كالبرق قال قلت بأبي أنت وأمي أي شيء كمر البرق قال ألم تروا إلى البرق كيف يمر ويرجع في طرفة عين ثم كمر الريح ثم كمر الطير وشد الرجال تجري بهم أعمالهم ونبيكم قائم على الصراط يقول رب سلم سلم حتى تعجز أعمال العباد حتى يجيء الرجل فلا يستطيع السير إلا زحفا قال وفي حافتي الصراط كلاليب معلقة مأمورة بأخذ من أمرت به فمخدوش ناج ومكدوس في النار والذي نفس أبي هريرة بيده إن قعر جهنم لسبعون خريفا

حدثنا محمد بن طريف بن خليفة البجلي حدثنا محمد بن فضيل حدثنا أبو مالك الأشجعي عن أبي حازم عن أبي هريرة وأبو مالك عن ربعي عن حذيفة قالا قال رسول الله صلى الله عليه وسلم يجمع الله الناس فيقوم المؤمنون حتى تزلف لهم الجنة فيأتون آدم فيقولون يا أبانا استفتح لنا الجنة فيقول وهل أخرجكم من الجنة إلا خطيئة أبيكم آدم لست بصاحب ذلك اذهبوا إلى ابني إبراهيم خليل الله قال فيقول إبراهيم لست بصاحب ذلك إنما كنت خليلا من وراء وراء اعمدوا إلى موسى صلى الله عليه وسلم الذي كلمه الله تكليما فيأتون موسى صلى الله عليه وسلم فيقول لست بصاحب ذلك اذهبوا إلى عيسى كلمة الله وروحه فيقول عيسى صلى الله عليه وسلم لست بصاحب ذلك فيأتون محمدا صلى الله عليه وسلم فيقوم فيؤذن له وترسل الأمانة والرحم فتقومان جنبتي الصراط يمينا وشمالا فيمر أولكم كالبرق قال قلت بأبي أنت وأمي أي شيء كمر البرق قال ألم تروا إلى البرق كيف يمر ويرجع في طرفة عين ثم كمر الريح ثم كمر الطير وشد الرجال تجري بهم أعمالهم ونبيكم قائم على الصراط يقول رب سلم سلم حتى تعجز أعمال العباد حتى يجيء الرجل فلا يستطيع السير إلا زحفا قال وفي حافتي الصراط كلاليب معلقة مأمورة بأخذ من أمرت به فمخدوش ناج ومكدوس في النار والذي نفس أبي هريرة بيده إن قعر جهنم لسبعون خريفا

*******************مجلد في قول النبي صلى الله عليه وسلم أنا أول الناس يشفع في الجنة وأنا أكثر الأنبياء تبعا

*******************
أنا أول الناس يشفع في الجنة وأنا أكثر الأنبياء تبعا

حدثنا قتيبة بن سعيد وإسحاق بن إبراهيم قال قتيبة حدثنا جرير عن المختار بن فلفل عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أنا أول الناس يشفع في الجنة وأنا أكثر الأنبياء تبعا

*******************
أنا أكثر الأنبياء تبعا يوم القيامة وأنا أول من يقرع باب الجنة

وحدثنا أبو كريب محمد بن العلاء حدثنا معاوية بن هشام عن سفيان عن مختار بن فلفل عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم أنا أكثر الأنبياء تبعا يوم القيامة وأنا أول من يقرع باب الجنة

*******************
أنا أول شفيع في الجنة لم يصدق نبي من الأنبياء ما صدقت وإن من الأنبياء نبيا ما يصدقه من أمته إلا رجل واحد

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن المختار بن فلفل قال قال أنس بن مالك قال النبي صلى الله عليه وسلم أنا أول شفيع في الجنة لم يصدق نبي من الأنبياء ما صدقت وإن من الأنبياء نبيا ما يصدقه من أمته إلا رجل واحد

*******************
آتي باب الجنة يوم القيامة فأستفتح فيقول الخازن من أنت فأقول محمد فيقول بك أمرت لا أفتح لأحد قبلك

وحدثني عمرو الناقد وزهير بن حرب قالا حدثنا هاشم بن القاسم حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم آتي باب الجنة يوم القيامة فأستفتح فيقول الخازن من أنت فأقول محمد فيقول بك أمرت لا أفتح لأحد قبلك

*******************مجلد اختباء النبي صلى الله عليه وسلم دعوة الشفاعة لأمته

*******************
لكل نبي دعوة يدعوها فأريد أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

حدثني يونس بن عبد الأعلى أخبرنا عبد الله بن وهب قال أخبرني مالك بن أنس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لكل نبي دعوة يدعوها فأريد أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

*******************
لكل نبي دعوة وأردت إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

وحدثني زهير بن حرب وعبد بن حميد قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة وأردت إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة

*******************
مثل ذلك عن أبي هريرة عن رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب وعبد بن حميد قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه حدثني عمرو بن أبي سفيان بن أسيد بن جارية الثقفي مثل ذلك عن أبي هريرة عن رسول الله صلى الله عليه وسلم

*******************
لكل نبي دعوة يدعوها فأنا أريد إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة فقال كعب لأبي هريرة أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال أبو هريرة نعم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عمرو بن أبي سفيان بن أسيد بن جارية الثقفي أخبره أن أبا هريرة قال لكعب الأحبار إن نبي الله صلى الله عليه وسلم قال لكل نبي دعوة يدعوها فأنا أريد إن شاء الله أن أختبئ دعوتي شفاعة لأمتي يوم القيامة فقال كعب لأبي هريرة أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال أبو هريرة نعم

*******************
لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء الله من مات من أمتي لا يشرك بالله شيئا

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء الله من مات من أمتي لا يشرك بالله شيئا

*******************
لكل نبي دعوة مستجابة يدعو بها فيستجاب له فيؤتاها وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

حدثنا قتيبة بن سعيد حدثنا جرير عن عمارة وهو بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لكل نبي دعوة مستجابة يدعو بها فيستجاب له فيؤتاها وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

*******************
لكل نبي دعوة دعا بها في أمته فاستجيب له وإني أريد إن شاء الله أن أؤخر دعوتي شفاعة لأمتي يوم القيامة

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن محمد وهو بن زياد قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لكل نبي دعوة دعا بها في أمته فاستجيب له وإني أريد إن شاء الله أن أؤخر دعوتي شفاعة لأمتي يوم القيامة

*******************
لكل نبي دعوة دعاها لأمته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

حدثني أبو غسان المسمعي ومحمد بن المثنى وابن بشار حدثانا واللفظ لأبي غسان قالوا حدثنا معاذ يعنون بن هشام قال حدثني أبي عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال لكل نبي دعوة دعاها لأمته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة

*******************
بهذا الإسناد

وحدثنيه زهير بن حرب وابن أبي خلف قالا حدثنا روح حدثنا شعبة عن قتادة بهذا الإسناد

*******************
بهذا الإسناد غير أن في حديث وكيع قال قال أعطي وفي حديث أبي أسامه عن النبي صلى الله عليه وسلم

ح وحدثنا أبو كريب حدثنا وكيع ح وحدثنيه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة جميعا عن مسعر عن قتادة بهذا الإسناد غير أن في حديث وكيع قال قال أعطي وفي حديث أبي أسامه عن النبي صلى الله عليه وسلم

*******************
فذكر نحو حديث قتادة عن أنس

وحدثني محمد بن عبد الأعلى حدثنا المعتمر عن أبيه عن أنس أن نبي الله صلى الله عليه وسلم قال فذكر نحو حديث قتادة عن أنس

*******************
لكل نبي دعوة قد دعا بها في أمته وخبأت دعوتي شفاعة لأمتي يوم القيامة

وحدثني محمد بن أحمد بن أبي خلف حدثنا روح حدثنا بن جريح قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول عن النبي صلى الله عليه وسلم لكل نبي دعوة قد دعا بها في أمته وخبأت دعوتي شفاعة لأمتي يوم القيامة

*******************مجلد دعاء النبي صلى الله عليه وسلم لأمته وبكائه شفقة عليهم

*******************
أن النبي صلى الله عليه وسلم تلا قول الله في إبراهيم { رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني }  وقال عيسى عليه السلام { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم }  فرفع يديه وقال اللهم أمتي أمتي وبكى فقال الله يا جبريل اذهب إلى محمد وربك أعلم فسله ما يبكيك فأتاه جبريل صلى الله عليه وسلم فسأله فأخبره رسول الله صلى الله عليه وسلم بما قال وهو أعلم فقال الله يا جبريل اذهب إلى محمد فقل إنا سنرضيك في أمتك ولا نسوءك

حدثني يونس بن عبد الأعلى الصدفي أخبرنا بن وهب قال أخبرني عمرو بن الحارث أن بكر بن سوادة حدثه عن عبد الرحمن بن جبير عن عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم تلا قول الله في إبراهيم { رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني }  وقال عيسى عليه السلام { إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم }  فرفع يديه وقال اللهم أمتي أمتي وبكى فقال الله يا جبريل اذهب إلى محمد وربك أعلم فسله ما يبكيك فأتاه جبريل صلى الله عليه وسلم فسأله فأخبره رسول الله صلى الله عليه وسلم بما قال وهو أعلم فقال الله يا جبريل اذهب إلى محمد فقل إنا سنرضيك في أمتك ولا نسوءك

*******************مجلد بيان أن من مات على الكفر فهو في النار ولا تناله شفاعة ولا تنفعه قرابة المقربين

*******************
يا رسول الله أين أبي قال في النار فلما قفي دعاه فقال إن أبي وأباك في النار

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن رجلا قال يا رسول الله أين أبي قال في النار فلما قفي دعاه فقال إن أبي وأباك في النار

*******************مجلد في قوله تعالى ' وأنذر عشيرتك الأقربين '

*******************
لما أنزلت هذه الآية { وأنذر عشيرتك الأقربين } دعا رسول الله صلى الله عليه وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بني عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبد المطلب أنقذوا أنفسكم من النار يا فاطمة أنقذي نفسك من النار فإني لا أملك لكم من الله شيئا غير أن لكم رحما سأبلها ببلالها

حدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن عبد الملك بن عمير عن موسى بن طلحة عن أبي هريرة قال لما أنزلت هذه الآية { وأنذر عشيرتك الأقربين } دعا رسول الله صلى الله عليه وسلم قريشا فاجتمعوا فعم وخص فقال يا بني كعب بن لؤي أنقذوا أنفسكم من النار يا بني مرة بن كعب أنقذوا أنفسكم من النار يا بني عبد شمس أنقذوا أنفسكم من النار يا بني عبد مناف أنقذوا أنفسكم من النار يا بني هاشم أنقذوا أنفسكم من النار يا بني عبد المطلب أنقذوا أنفسكم من النار يا فاطمة أنقذي نفسك من النار فإني لا أملك لكم من الله شيئا غير أن لكم رحما سأبلها ببلالها

*******************
بهذا الإسناد وحديث جرير أتم وأشبع

وحدثنا عبيد الله بن عمر القواريري حدثنا أبو عوانة عن عبد الملك بن عمير بهذا الإسناد وحديث جرير أتم وأشبع

*******************
لما نزلت { وأنذر عشيرتك الأقربين } قام رسول الله صلى الله عليه وسلم على الصفا فقال يا فاطمة بنت محمد يا صفية بنت عبد المطلب يا بني عبد المطلب لا أملك لكم من الله شيئا سلوني من مالي ما شئتم

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع ويونس بن بكير قالا حدثنا هشام بن عروة عن أبيه عن عائشة قالت لما نزلت { وأنذر عشيرتك الأقربين } قام رسول الله صلى الله عليه وسلم على الصفا فقال يا فاطمة بنت محمد يا صفية بنت عبد المطلب يا بني عبد المطلب لا أملك لكم من الله شيئا سلوني من مالي ما شئتم

*******************
يا معشر قريش اشتروا أنفسكم من الله لا أغني عنكم من الله شيئا يا بني عبد المطلب لا أغني عنكم من الله شيئا يا عباس بن عبد المطلب لا أغني عنك من الله شيئا يا صفية عمة رسول الله لا أغني عنك من الله شيئا يا فاطمة بنت رسول الله سليني بما شئت لا أغني عنك من الله شيئا

وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم حين أنزل عليه وأنذر عشيرتك الأقربين يا معشر قريش اشتروا أنفسكم من الله لا أغني عنكم من الله شيئا يا بني عبد المطلب لا أغني عنكم من الله شيئا يا عباس بن عبد المطلب لا أغني عنك من الله شيئا يا صفية عمة رسول الله لا أغني عنك من الله شيئا يا فاطمة بنت رسول الله سليني بما شئت لا أغني عنك من الله شيئا

*******************
نحو هذا

وحدثني عمرو الناقد حدثنا معاوية بن عمرو حدثنا زائدة حدثنا عبد الله بن ذكوان عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم نحو هذا

*******************
انطلق نبي الله صلى الله عليه وسلم إلى رضمة من جبل فعلا أعلاها حجرا ثم نادى يا بني عبد منافاه إني نذير إنما مثلي ومثلكم كمثل رجل رأى العدو فانطلق يربأ أهله فخشي أن يسبقوه فجعل يهتف يا صباحاه

حدثنا أبو كامل الجحدري حدثنا يزيد بن زريع حدثنا التيمي عن أبي عثمان عن قبيصة بن المخارق وزهير بن عمرو قالا لما نزلت وأنذر عشيرتك الأقربين قال انطلق نبي الله صلى الله عليه وسلم إلى رضمة من جبل فعلا أعلاها حجرا ثم نادى يا بني عبد منافاه إني نذير إنما مثلي ومثلكم كمثل رجل رأى العدو فانطلق يربأ أهله فخشي أن يسبقوه فجعل يهتف يا صباحاه

*******************
بنحوه

وحدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان عن زهير بن عمرو وقبيصة بن مخارق عن النبي صلى الله عليه وسلم بنحوه

*******************
لما نزلت هذه الآية { وأنذر عشيرتك الأقربين } ورهطك منهم المخلصين خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا فهتف يا صباحاه فقالوا من هذا الذي يهتف قالوا محمد فاجتمعوا إليه فقال يا بني فلان يا بني فلان يا بني فلان يا بني عبد مناف يا بني عبد المطلب فاجتمعوا إليه فقال أرأيتكم لو أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي قالوا ما جربنا عليك كذبا قال فإني نذير لكم بين يدي عذاب شديد قال فقال أبو لهب تبا لك أما جمعتنا إلا لهذا ثم قام فنزلت هذه السورة { تبت يدا أبي لهب } وقد تب كذا قرأ الأعمش إلى آخر السورة

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن الأعمش عن عمرو بن مرة عن سعيد بن جبير عن بن عباس قال لما نزلت هذه الآية { وأنذر عشيرتك الأقربين } ورهطك منهم المخلصين خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا فهتف يا صباحاه فقالوا من هذا الذي يهتف قالوا محمد فاجتمعوا إليه فقال يا بني فلان يا بني فلان يا بني فلان يا بني عبد مناف يا بني عبد المطلب فاجتمعوا إليه فقال أرأيتكم لو أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي قالوا ما جربنا عليك كذبا قال فإني نذير لكم بين يدي عذاب شديد قال فقال أبو لهب تبا لك أما جمعتنا إلا لهذا ثم قام فنزلت هذه السورة { تبت يدا أبي لهب } وقد تب كذا قرأ الأعمش إلى آخر السورة

*******************
صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا فقال يا صباحاه بنحو حديث أبي أسامة ولم يذكر نزول الآية { وأنذر عشيرتك الأقربين

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد قال صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا فقال يا صباحاه بنحو حديث أبي أسامة ولم يذكر نزول الآية { وأنذر عشيرتك الأقربين

*******************مجلد شفاعة النبي صلى الله عليه وسلم لأبي طالب والتخفيف عنه بسببه

*******************
يا رسول الله هل نفعت أبا طالب بشيء فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا أنا لكان في الدرك الأسفل من النار

وحدثنا عبيد الله بن عمر القواريري ومحمد بن أبي بكر المقدمي ومحمد بن عبد الملك الأموي قالوا حدثنا أبو عوانة عن عبد الملك بن عمير عن عبد الله بن الحارث بن نوفل عن العباس بن عبد المطلب أنه قال يا رسول الله هل نفعت أبا طالب بشيء فإنه كان يحوطك ويغضب لك قال نعم هو في ضحضاح من نار ولولا أنا لكان في الدرك الأسفل من النار

*******************
يا رسول الله إن أبا طالب كان يحوطك وينصرك فهل نفعه ذلك قال نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح

حدثنا بن أبي عمر حدثنا سفيان عن عبد الملك بن عمير عن عبد الله بن الحارث قال سمعت العباس يقول قلت يا رسول الله إن أبا طالب كان يحوطك وينصرك فهل نفعه ذلك قال نعم وجدته في غمرات من النار فأخرجته إلى ضحضاح

*******************
بنحو حديث أبي عوانة

وحدثنيه محمد بن حاتم حدثنا يحيى بن سعيد عن سفيان قال حدثني عبد الملك بن عمير قال حدثني عبد الله بن الحارث قال أخبرني العباس بن عبد المطلب ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان بهذا الإسناد عن النبي صلى الله عليه وسلم بنحو حديث أبي عوانة

*******************
أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار يبلغ كعبيه يغلي منه دماغه

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن الهاد عن عبد الله بن خباب عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم ذكر عنده عمه أبو طالب فقال لعله تنفعه شفاعتي يوم القيامة فيجعل في ضحضاح من نار يبلغ كعبيه يغلي منه دماغه

*******************مجلد أهون أهل النار عذابا

*******************
إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حرارة نعليه

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير حدثنا زهير بن محمد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إن أدنى أهل النار عذابا ينتعل بنعلين من نار يغلي دماغه من حرارة نعليه

*******************
أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أبي عثمان النهدي عن بن عباس أن رسول الله صلى الله عليه وسلم قال أهون أهل النار عذابا أبو طالب وهو منتعل بنعلين يغلي منهما دماغه

*******************
إن أهون أهل النار عذابا يوم القيامة لرجل توضع في أخمص قدميه جمرتان يغلي منهما دماغه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق يقول سمعت النعمان بن بشير يخطب وهو يقول سمعت رسول الله صلى الله عليه وسلم يقول إن أهون أهل النار عذابا يوم القيامة لرجل توضع في أخمص قدميه جمرتان يغلي منهما دماغه

*******************
إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن الأعمش عن أبي إسحاق عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم إن أهون أهل النار عذابا من له نعلان وشرا كان من نار يغلي منهما دماغه كما يغلي المرجل ما يرى أن أحدا أشد منه عذابا وإنه لأهونهم عذابا

*******************مجلد الدليل على أن من مات على الكفر لا ينفعه عمل

*******************
يا رسول الله بن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين

حدثني أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن داود عن الشعبي عن مسروق عن عائشة قالت قلت يا رسول الله بن جدعان كان في الجاهلية يصل الرحم ويطعم المسكين فهل ذاك نافعه قال لا ينفعه إنه لم يقل يوما رب اغفر لي خطيئتي يوم الدين

*******************مجلد موالاة المؤمنين ومقاطعة غيرهم والبراءة منهم

*******************
سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول ألا إن آل أبي يعني فلانا ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين

حدثني أحمد بن حنبل حدثنا محمد بن جعفر حدثنا شعبة عن إسماعيل بن أبي خالد عن قيس عن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم جهارا غير سر يقول ألا إن آل أبي يعني فلانا ليسوا لي بأولياء إنما وليي الله وصالح المؤمنين

*******************مجلد الدليل على دخول طوائف من المسلمين الجنة بغير حساب ولاعذاب

*******************
يدخل من أمتي الجنة سبعون ألفا بغير حساب فقال رجل يا رسول الله ادع الله أن يجعلني منهم قال اللهم اجعله منهم ثم قام آخر فقال يا رسول الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة

حدثنا عبد الرحمن بن سلام بن عبيد الله الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم قال يدخل من أمتي الجنة سبعون ألفا بغير حساب فقال رجل يا رسول الله ادع الله أن يجعلني منهم قال اللهم اجعله منهم ثم قام آخر فقال يا رسول الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة

*******************
بمثل حديث الربيع

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة قال سمعت محمد بن زياد قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الربيع

*******************
يدخل من أمتي زمرة هم سبعون ألفا تضيء وجوههم إضاءة القمر ليلة البدر قال أبو هريرة فقام عكاشة بن محصن الأسدي يرفع نمرة عليه فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم اللهم اجعله منهم ثم قام رجل من الأنصار فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم سبقك بها عكاشة

حدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال حدثني سعيد بن المسيب أن أبا هريرة حدثه قال سمعت رسول الله صلى الله عليه وسلم يقول يدخل من أمتي زمرة هم سبعون ألفا تضيء وجوههم إضاءة القمر ليلة البدر قال أبو هريرة فقام عكاشة بن محصن الأسدي يرفع نمرة عليه فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم اللهم اجعله منهم ثم قام رجل من الأنصار فقال يا رسول الله ادع الله أن يجعلني منهم فقال رسول الله صلى الله عليه وسلم سبقك بها عكاشة

*******************
يدخل الجنة من أمتي سبعون ألفا زمرة واحدة منهم على صورة القمر

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب أخبرني حيوة قال حدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يدخل الجنة من أمتي سبعون ألفا زمرة واحدة منهم على صورة القمر

*******************
يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا ومن هم يا رسول الله قال هم الذين لا يكتوون ولا يسترقون وعلى ربهم يتوكلون فقام عكاشة فقال ادع الله أن يجعلني منهم قال أنت منهم قال فقام رجل فقال يا نبي الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة

حدثنا يحيى بن خلف الباهلي حدثنا المعتمر عن هشام بن حسان عن محمد يعني بن سيرين قال حدثني عمران قال قال نبي الله صلى الله عليه وسلم يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا ومن هم يا رسول الله قال هم الذين لا يكتوون ولا يسترقون وعلى ربهم يتوكلون فقام عكاشة فقال ادع الله أن يجعلني منهم قال أنت منهم قال فقام رجل فقال يا نبي الله ادع الله أن يجعلني منهم قال سبقك بها عكاشة

*******************
يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا من هم يا رسول الله قال هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون

حدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا حاجب بن عمر أبو خشينة الثقفي حدثنا الحكم بن الأعرج عن عمران بن حصين أن رسول الله صلى الله عليه وسلم قال يدخل الجنة من أمتي سبعون ألفا بغير حساب قالوا من هم يا رسول الله قال هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون

*******************
ليدخلن الجنة من أمتي سبعون ألفا أو سبعمائة ألف لا يدري أبو حازم أيهما قال متماسكون آخذ بعضهم بعضا لا يدخل أولهم حتى يدخل آخرهم وجوههم على صورة القمر ليلة البدر

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال ليدخلن الجنة من أمتي سبعون ألفا أو سبعمائة ألف لا يدري أبو حازم أيهما قال متماسكون آخذ بعضهم بعضا لا يدخل أولهم حتى يدخل آخرهم وجوههم على صورة القمر ليلة البدر

*******************
كنت عند سعيد بن جبير فقال أيكم رأى الكوكب الذي انقض البارحة قلت أنا ثم قلت أما إني لم أكن في صلاة ولكني لدغت قال فماذا صنعت قلت استرقيت قال فما حملك على ذلك قلت حديث حدثناه الشعبي فقال وما حدثكم الشعبي قلت حدثنا عن بريدة بن حصيب الأسلمي أنه قال لا رقية إلا من عين أو حمة فقال قد أحسن من انتهى إلى ما سمع ولكن حدثنا بن عباس عن النبي صلى الله عليه وسلم قال عرضت علي الأمم فرأيت النبي ومعه الرهيط والنبي ومعه الرجل والرجلان والنبي ليس معه أحد إذ رفع لي سواد عظيم فظننت أنهم أمتي فقيل لي هذا موسى صلى الله عليه وسلم وقومه ولكن انظر إلى الأفق فنظرت فإذا سواد عظيم فقيل لي انظر إلى الأفق الآخر فإذا سواد عظيم فقيل لي هذه أمتك ومعهم سبعون ألفا يدخلون الجنة بغير حساب ولا عذاب ثم نهض فدخل منزله فخاض الناس في أولئك الذين يدخلون الجنة بغير حساب ولا عذاب فقال بعضهم فلعلهم الذين صحبوا رسول الله صلى الله عليه وسلم وقال بعضهم فلعلهم الذين ولدوا في الإسلام ولم يشركوا بالله وذكروا أشياء فخرج عليهم رسول الله صلى الله عليه وسلم فقال ما الذي تخوضون فيه فأخبروه فقال هم الذين لا يرقون ولا يسترقون ولا يتطيرون وعلى ربهم يتوكلون فقام عكاشة بن محصن فقال ادع الله أن يجعلني منهم فقال أنت منهم ثم قام رجل آخر فقال ادع الله أن يجعلني منهم فقال سبقك بها عكاشة

حدثنا سعيد بن منصور حدثنا هشيم أخبرنا حصين بن عبد الرحمن قال كنت عند سعيد بن جبير فقال أيكم رأى الكوكب الذي انقض البارحة قلت أنا ثم قلت أما إني لم أكن في صلاة ولكني لدغت قال فماذا صنعت قلت استرقيت قال فما حملك على ذلك قلت حديث حدثناه الشعبي فقال وما حدثكم الشعبي قلت حدثنا عن بريدة بن حصيب الأسلمي أنه قال لا رقية إلا من عين أو حمة فقال قد أحسن من انتهى إلى ما سمع ولكن حدثنا بن عباس عن النبي صلى الله عليه وسلم قال عرضت علي الأمم فرأيت النبي ومعه الرهيط والنبي ومعه الرجل والرجلان والنبي ليس معه أحد إذ رفع لي سواد عظيم فظننت أنهم أمتي فقيل لي هذا موسى صلى الله عليه وسلم وقومه ولكن انظر إلى الأفق فنظرت فإذا سواد عظيم فقيل لي انظر إلى الأفق الآخر فإذا سواد عظيم فقيل لي هذه أمتك ومعهم سبعون ألفا يدخلون الجنة بغير حساب ولا عذاب ثم نهض فدخل منزله فخاض الناس في أولئك الذين يدخلون الجنة بغير حساب ولا عذاب فقال بعضهم فلعلهم الذين صحبوا رسول الله صلى الله عليه وسلم وقال بعضهم فلعلهم الذين ولدوا في الإسلام ولم يشركوا بالله وذكروا أشياء فخرج عليهم رسول الله صلى الله عليه وسلم فقال ما الذي تخوضون فيه فأخبروه فقال هم الذين لا يرقون ولا يسترقون ولا يتطيرون وعلى ربهم يتوكلون فقام عكاشة بن محصن فقال ادع الله أن يجعلني منهم فقال أنت منهم ثم قام رجل آخر فقال ادع الله أن يجعلني منهم فقال سبقك بها عكاشة

*******************
عرضت علي الأمم ثم ذكر باقي الحديث نحو حديث هشيم ولم يذكر أول حديثه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن حصين عن سعيد بن جبير حدثنا بن عابس قال قال رسول الله صلى الله عليه وسلم عرضت علي الأمم ثم ذكر باقي الحديث نحو حديث هشيم ولم يذكر أول حديثه

*******************مجلد كون هذه الأمة نصف أهل الجنة

*******************
قال لنا رسول الله صلى الله عليه وسلم أما ترضون أن تكونوا ربع أهل الجنة قال فكبرنا ثم قال أما ترضون أن تكونوا ثلث أهل الجنة قال فكبرنا ثم قال إني لأرجو أن تكونوا شطر أهل الجنة وسأخبركم عن ذلك ما المسلمون في الكفار إلا كشعرة بيضاء في ثور أسود أو كشعرة سوداء في ثور أبيض

حدثنا هناد بن السري حدثنا أبو الأحوص عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال قال لنا رسول الله صلى الله عليه وسلم أما ترضون أن تكونوا ربع أهل الجنة قال فكبرنا ثم قال أما ترضون أن تكونوا ثلث أهل الجنة قال فكبرنا ثم قال إني لأرجو أن تكونوا شطر أهل الجنة وسأخبركم عن ذلك ما المسلمون في الكفار إلا كشعرة بيضاء في ثور أسود أو كشعرة سوداء في ثور أبيض

*******************
كنا مع رسول الله صلى الله عليه وسلم في قبة نحوا من أربعين رجلا فقال أترضون أن تكونوا ربع أهل الجنة قال قلنا نعم فقال أترضون أن تكونوا ثلث أهل الجنة فقلنا نعم فقال والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وذاك أن الجنة لا يدخلها إلا نفس مسلمة وما أنتم في أهل الشرك إلا كالشعرة البيضاء في جلد الثور الأسود أو كالشعرة السوداء في جلد الثور الأحمر

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في قبة نحوا من أربعين رجلا فقال أترضون أن تكونوا ربع أهل الجنة قال قلنا نعم فقال أترضون أن تكونوا ثلث أهل الجنة فقلنا نعم فقال والذي نفسي بيده إني لأرجو أن تكونوا نصف أهل الجنة وذاك أن الجنة لا يدخلها إلا نفس مسلمة وما أنتم في أهل الشرك إلا كالشعرة البيضاء في جلد الثور الأسود أو كالشعرة السوداء في جلد الثور الأحمر

*******************
ألا لا يدخل الجنة إلا نفس مسلمة اللهم هل بلغت اللهم أشهد أتحبون أنكم ربع أهل الجنة فقلنا نعم يا رسول الله فقال أتحبون أن تكونوا ثلث أهل الجنة قالوا نعم يا رسول الله قال إني لأرجو أن تكونوا شطر أهل الجنة ما أنتم في سواكم من الأمم إلا كالشعرة السوداء في الثور الأبيض أو كالشعرة البيضاء في الثور الأسود

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا مالك وهو بن مغول عن أبي إسحاق عن عمرو بن ميمون عن عبد الله قال خطبنا رسول الله صلى الله عليه وسلم فأسند ظهره إلى قبة آدم فقال ألا لا يدخل الجنة إلا نفس مسلمة اللهم هل بلغت اللهم أشهد أتحبون أنكم ربع أهل الجنة فقلنا نعم يا رسول الله فقال أتحبون أن تكونوا ثلث أهل الجنة قالوا نعم يا رسول الله قال إني لأرجو أن تكونوا شطر أهل الجنة ما أنتم في سواكم من الأمم إلا كالشعرة السوداء في الثور الأبيض أو كالشعرة البيضاء في الثور الأسود

*******************مجلد قوله يقول الله لآدم أخرج بعث النار من كل ألف تسعمائة وتسعة وتسعين

*******************
يا آدم فيقول لبيك وسعديك والخير في يديك قال يقول أخرج بعث النار قال وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعين قال فذاك حين يشيب الصغير { وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد }  قال فاشتد ذلك عليهم قالوا يا رسول الله أينا ذلك الرجل فقال أبشروا فإن من يأجوج ومأجوج ألفا ومنكم رجل قال ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ربع أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ثلث أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا شطر أهل الجنة إن مثلكم في الأمم كمثل الشعرة البيضاء في جلد الثور الأسود أو كالرقمة في ذراع الحمار

حدثنا عثمان بن أبي شيبة العبسي حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم يقول الله يا آدم فيقول لبيك وسعديك والخير في يديك قال يقول أخرج بعث النار قال وما بعث النار قال من كل ألف تسعمائة وتسعة وتسعين قال فذاك حين يشيب الصغير { وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد }  قال فاشتد ذلك عليهم قالوا يا رسول الله أينا ذلك الرجل فقال أبشروا فإن من يأجوج ومأجوج ألفا ومنكم رجل قال ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ربع أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا ثلث أهل الجنة فحمدنا الله وكبرنا ثم قال والذي نفسي بيده إني لأطمع أن تكونوا شطر أهل الجنة إن مثلكم في الأمم كمثل الشعرة البيضاء في جلد الثور الأسود أو كالرقمة في ذراع الحمار

*******************
بهذا الإسناد غير أنهما قالا ما أنتم يومئذ في الناس إلا كالشعرة البيضاء في الثور الأسود أو كالشعرة السوداء في الثور الأبيض ولم يذكرا أو كالرقمة في ذراع الحمار

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد غير أنهما قالا ما أنتم يومئذ في الناس إلا كالشعرة البيضاء في الثور الأسود أو كالشعرة السوداء في الثور الأبيض ولم يذكرا أو كالرقمة في ذراع الحمار


كتاب  الطهارة

*******************مجلد فضل الوضوء

*******************
الطهور شطر الإيمان والحمد لله تملأ الميزان وسبحان الله والحمد لله تملآن أو تملأ ما بين السماوات والأرض والصلاة نور والصدقة برهان والصبر ضياء والقرآن حجة لك أو عليك كل الناس يغدو فبايع نفسه فمعتقها أو موبقها

حدثنا إسحاق بن منصور حدثنا حبان بن هلال حدثنا أبان حدثنا يحيى أن زيدا حدثه أن أبا سلام حدثه عن أبي مالك الأشعري قال قال رسول الله صلى الله عليه وسلم الطهور شطر الإيمان والحمد لله تملأ الميزان وسبحان الله والحمد لله تملآن أو تملأ ما بين السماوات والأرض والصلاة نور والصدقة برهان والصبر ضياء والقرآن حجة لك أو عليك كل الناس يغدو فبايع نفسه فمعتقها أو موبقها

*******************مجلد وجوب الطهارة للصلاة

*******************
دخل عبد الله بن عمر على بن عامر يعوده وهو مريض فقال ألا تدعو الله لي يا بن عمر قال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تقبل صلاة بغير طهور ولا صدقة من غلول وكنت على البصرة

حدثنا سعيد بن منصور وقتيبة بن سعيد وأبو كامل الجحدري واللفظ لسعيد قالوا حدثنا أبو عوانة عن سماك بن حرب عن مصعب بن سعد قال دخل عبد الله بن عمر على بن عامر يعوده وهو مريض فقال ألا تدعو الله لي يا بن عمر قال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تقبل صلاة بغير طهور ولا صدقة من غلول وكنت على البصرة

*******************
بمثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة قال أبو بكر ووكيع عن إسرائيل كلهم عن سماك بن حرب بهذا الإسناد عن النبي صلى الله عليه وسلم بمثله

*******************
لا تقبل صلاة أحدكم إذا أحدث حتى يتوضأ

حدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر بن راشد عن همام بن منبه أخي وهب بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تقبل صلاة أحدكم إذا أحدث حتى يتوضأ

*******************مجلد صفة الوضوء وكماله

*******************
أن عثمان بن عفان رضي الله عنه دعا بوضوء فتوضأ فغسل كفيه ثلاث مرات ثم مضمض واستنثر ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى إلى المرفق ثلاث مرات ثم غسل يده اليسرى مثل ذلك ثم مسح رأسه ثم غسل رجله اليمنى إلى الكعبين ثلاث مرات ثم غسل اليسرى مثل ذلك ثم قال رأيت رسول الله صلى الله عليه وسلم توضأ نحو وضوئي هذا ثم قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم قام فركع ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه قال بن شهاب وكان علماؤنا يقولون هذا الوضوء أسبغ ما يتوضأ به أحد للصلاة

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح وحرملة بن يحيى التجيبي قالا أخبرنا بن وهب عن يونس عن بن شهاب أن عطاء بن يزيد الليثي أخبره أن حمران مولى عثمان أخبره أن عثمان بن عفان رضي الله عنه دعا بوضوء فتوضأ فغسل كفيه ثلاث مرات ثم مضمض واستنثر ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى إلى المرفق ثلاث مرات ثم غسل يده اليسرى مثل ذلك ثم مسح رأسه ثم غسل رجله اليمنى إلى الكعبين ثلاث مرات ثم غسل اليسرى مثل ذلك ثم قال رأيت رسول الله صلى الله عليه وسلم توضأ نحو وضوئي هذا ثم قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم قام فركع ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه قال بن شهاب وكان علماؤنا يقولون هذا الوضوء أسبغ ما يتوضأ به أحد للصلاة

*******************
أنه رأى عثمان دعا بإناء فأفرغ على كفيه ثلاث مرار فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاث مرات ويديه إلى المرفقين ثلاث مرات ثم مسح برأسه ثم غسل رجليه ثلاث مرات ثم قال قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن عطاء بن يزيد الليثي عن حمران مولى عثمان أنه رأى عثمان دعا بإناء فأفرغ على كفيه ثلاث مرار فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاث مرات ويديه إلى المرفقين ثلاث مرات ثم مسح برأسه ثم غسل رجليه ثلاث مرات ثم قال قال رسول الله صلى الله عليه وسلم من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه

*******************مجلد فضل الوضوء والصلاة عقبه

*******************
لا يتوضأ رجل مسلم فيحسن الوضوء فيصلي صلاة إلا غفر الله له ما بينه وبين الصلاة التي تليها

حدثنا قتيبة بن سعيد وعثمان بن محمد بن أبي شيبة وإسحاق بن إبراهيم الحنظلي واللفظ لقتيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن هشام بن عروة عن أبيه عن حمران مولى عثمان قال سمعت عثمان بن عفان وهو بفناء المسجد فجاءه المؤذن عند العصر فدعا بوضوء فتوضأ ثم قال والله لأحدثنكم حديثا لولا آية في كتاب الله ما حدثتكم إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل مسلم فيحسن الوضوء فيصلي صلاة إلا غفر الله له ما بينه وبين الصلاة التي تليها

*******************
بهذا الإسناد وفي حديث أبي أسامة فيحسن وضوءه ثم يصلي المكتوبة

وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثنا زهير بن حرب وأبو كريب قالا حدثنا وكيع ح وحدثنا بن أبي عمر حدثنا سفيان جميعا عن هشام بهذا الإسناد وفي حديث أبي أسامة فيحسن وضوءه ثم يصلي المكتوبة

*******************
فلما توضأ عثمان قال والله لأحدثنكم حديثا والله لولا آية في كتاب الله ما حدثتكموه إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل فيحسن وضوءه ثم يصلي الصلاة إلا غفر له ما بينه وبين الصلاة التي تليها قال عروة الآية { إن الذين يكتمون ما أنزلنا من البينات والهدى }  إلى قوله { اللاعنون

وحدثنا زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح قال بن شهاب ولكن عروة يحدث عن حمران أنه قال فلما توضأ عثمان قال والله لأحدثنكم حديثا والله لولا آية في كتاب الله ما حدثتكموه إني سمعت رسول الله صلى الله عليه وسلم يقول لا يتوضأ رجل فيحسن وضوءه ثم يصلي الصلاة إلا غفر له ما بينه وبين الصلاة التي تليها قال عروة الآية { إن الذين يكتمون ما أنزلنا من البينات والهدى }  إلى قوله { اللاعنون

*******************
ما من امرئ مسلم تحضره صلاة مكتوبة فيحسن وضوءها وخشوعها وركوعها إلا كانت كفارة لما قبلها من الذنوب ما لم يؤت كبيرة وذلك الدهر كله

حدثنا عبد بن حميد وحجاج بن الشاعر كلاهما عن أبي الوليد قال عبد حدثني أبو الوليد حدثنا إسحاق بن سعيد بن عمرو بن سعيد بن العاص حدثني أبي عن أبيه قال كنت عند عثمان فدعا بطهور فقال سمعت رسول الله صلى الله عليه وسلم يقول ما من امرئ مسلم تحضره صلاة مكتوبة فيحسن وضوءها وخشوعها وركوعها إلا كانت كفارة لما قبلها من الذنوب ما لم يؤت كبيرة وذلك الدهر كله

*******************
إن ناسا يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث لا أدري ما هي إلا أني رأيت رسول الله صلى الله عليه وسلم توضأ مثل وضوئي هذا ثم قال من توضأ هكذا غفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة وفي رواية بن عبدة أتيت عثمان فتوضأ

حدثنا قتيبة بن سعيد وأحمد بن عبدة الضبي قالا حدثنا عبد العزيز وهو الدراوردي عن زيد بن أسلم عن حمران مولى عثمان قال أتيت عثمان بن عفان بوضوء فتوضأ ثم قال إن ناسا يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث لا أدري ما هي إلا أني رأيت رسول الله صلى الله عليه وسلم توضأ مثل وضوئي هذا ثم قال من توضأ هكذا غفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة وفي رواية بن عبدة أتيت عثمان فتوضأ

*******************
ألا أريكم وضوء رسول الله صلى الله عليه وسلم ثم توضأ ثلاثا ثلاثا وزاد قتيبة في روايته قال سفيان قال أبو النضر عن أبي أنس قال وعنده رجال من أصحاب رسول الله صلى الله عليه وسلم

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب واللفظ لقتيبة وأبي بكر قالوا حدثنا وكيع عن سفيان عن أبي النضر عن أبي أنس أن عثمان توضأ بالمقاعد فقال ألا أريكم وضوء رسول الله صلى الله عليه وسلم ثم توضأ ثلاثا ثلاثا وزاد قتيبة في روايته قال سفيان قال أبو النضر عن أبي أنس قال وعنده رجال من أصحاب رسول الله صلى الله عليه وسلم

*******************
ما من مسلم يتطهر فيتم الطهور الذي كتب الله عليه فيصلي هذه الصلوات الخمس إلا كانت كفارات لما بينها

حدثنا أبو كريب محمد بن العلاء وإسحاق بن إبراهيم جميعا عن وكيع قال أبو كريب حدثنا وكيع عن مسعر عن جامعبن شداد أبي صخرة قال سمعت حمران بن أبان قال كنت أضع لعثمان طهوره فما أتى عليه يوم إلا وهو يفيض عليه نطفة وقال عثمان حدثنا رسول الله صلى الله عليه وسلم عند انصرافنا من صلاتنا هذه قال مسعر أراها العصر فقال ما أدري أحدثكم بشيء أو أسكت فقلنا يا رسول الله إن كان خيرا فحدثنا وإن كان غير ذلك فالله ورسوله أعلم قال ما من مسلم يتطهر فيتم الطهور الذي كتب الله عليه فيصلي هذه الصلوات الخمس إلا كانت كفارات لما بينها

*******************
من أتم الوضوء كما أمره الله فالصلوات المكتوبات كفارات لما بينهن هذا حديث بن معاذ وليس في حديث غندر في إمارة بشر ولا ذكر المكتوبات

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قالا جميعا حدثنا شعبة عن جامع بن شداد قال سمعت حمران بن أبان يحدث أبا بردة في هذا المسجد في إمارة بشر أن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم من أتم الوضوء كما أمره الله فالصلوات المكتوبات كفارات لما بينهن هذا حديث بن معاذ وليس في حديث غندر في إمارة بشر ولا ذكر المكتوبات

*******************
رأيت رسول الله صلى الله عليه وسلم توضأ فأحسن الوضوء ثم قال من توضأ هكذا ثم خرج إلى المسجد لا ينهزه إلا الصلاة غفر له ما خلا من ذنبه

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب قال وأخبرني مخرمة بن بكير عن أبيه عن حمران مولى عثمان قال توضأ عثمان بن عفان يوما وضوءا حسنا ثم قال رأيت رسول الله صلى الله عليه وسلم توضأ فأحسن الوضوء ثم قال من توضأ هكذا ثم خرج إلى المسجد لا ينهزه إلا الصلاة غفر له ما خلا من ذنبه

*******************
من توضأ للصلاة فأسبغ الوضوء ثم مشى إلى الصلاة المكتوبة فصلاها مع الناس أو مع الجماعة أو في المسجد غفر الله له ذنوبه

وحدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا عبد الله بن وهب عن عمرو بن الحارث أن الحكيم بن عبد الله القرشي حدثه أن نافع بن جبير وعبد الله بن أبي سلمة حدثاه أن معاذ بن عبد الرحمن حدثهما عن حمران مولى عثمان بن عفان عن عثمان بن عفان قال سمعت رسول الله صلى الله عليه وسلم يقول من توضأ للصلاة فأسبغ الوضوء ثم مشى إلى الصلاة المكتوبة فصلاها مع الناس أو مع الجماعة أو في المسجد غفر الله له ذنوبه

*******************مجلد الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات لما بينهن ما اجتنبت الكبائر

*******************
الصلاة الخمس والجمعة إلى الجمعة كفارة لما بينهن ما لم تغش الكبائر

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر كلهم عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الصلاة الخمس والجمعة إلى الجمعة كفارة لما بينهن ما لم تغش الكبائر

*******************
الصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن

حدثني نصر بن علي الجهضمي أخبرنا عبد الأعلى حدثنا هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال الصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن

*******************
أن رسول الله صلى الله عليه وسلم كان يقول الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات ما بينهن إذا اجتنب الكبائر

حدثني أبو الطاهر وهارون بن سعيد الأيلي قالا أخبرنا بن وهب عن أبي صخر أن عمر بن إسحاق مولى زائدة حدثه عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان مكفرات ما بينهن إذا اجتنب الكبائر

*******************مجلد الذكر المستحب عقب الوضوء

*******************
كانت علينا رعاية الإبل فجاءت نوبتي فروحتها بعشي فأدركت رسول الله صلى الله عليه وسلم قائما يحدث الناس فأدركت من قوله ما من مسلم يتوضأ فيحسن وضوءه ثم يقوم فيصلي ركعتين مقبل عليهما بقلبه ووجهه إلا وجبت له الجنة قال فقلت ما أجود هذه فإذا قائل بين يدي يقول التي قبلها أجود فنظرت فإذا عمر قال إني قد رأيتك جئت آنفا قال ما منكم من أحد يتوضأ فيبلغ أو فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا الله وأن محمدا عبد الله ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء

حدثني محمد بن حاتم بن ميمون حدثنا عبد الرحمن بن مهدي حدثنا معاوية بن صالح عن ربيعة يعني بن يزيد عن أبي إدريس الخولاني عن عقبة بن عامر ح وحدثني أبو عثمان عن جبير بن نفير عن عقبة بن عامر قال كانت علينا رعاية الإبل فجاءت نوبتي فروحتها بعشي فأدركت رسول الله صلى الله عليه وسلم قائما يحدث الناس فأدركت من قوله ما من مسلم يتوضأ فيحسن وضوءه ثم يقوم فيصلي ركعتين مقبل عليهما بقلبه ووجهه إلا وجبت له الجنة قال فقلت ما أجود هذه فإذا قائل بين يدي يقول التي قبلها أجود فنظرت فإذا عمر قال إني قد رأيتك جئت آنفا قال ما منكم من أحد يتوضأ فيبلغ أو فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا الله وأن محمدا عبد الله ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء

*******************
فذكر مثله غير أنه قال من توضأ فقال أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله

وحدثناه أبو بكر بن أبي شيبة حدثنا زيد بن الحباب حدثنا معاوية بن صالح عن ربيعة بن يزيد عن أبي إدريس الخولاني وأبي عثمان عن جبير بن نفير بن مالك الحضرمي عن عقبة بن عامر الجهني أن رسول الله صلى الله عليه وسلم قال فذكر مثله غير أنه قال من توضأ فقال أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله

*******************مجلد في وضوء النبي صلى الله عليه وسلم

*******************
قيل له توضأ لنا وضوء رسول الله صلى الله عليه وسلم فدعا بإناء فأكفأ منها على يديه فغسلهما ثلاثا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل ذلك ثلاثا ثم أدخل يده فاستخرجها فغسل وجهه ثلاثا ثم أدخل يده فاستخرجها فغسل يديه إلى المرفقين مرتين مرتين ثم أدخل يده فاستخرجها فمسح برأسه فأقبل بيديه وأدبر ثم غسل رجليه إلى الكعبين ثم قال هكذا كان وضوء رسول الله صلى الله عليه وسلم

حدثني محمد بن الصباح حدثنا خالد بن عبد الله عن عمرو بن يحيى بن عمارة عن أبيه عن عبد الله بن زيد بن عاصم الأنصاري وكانت له صحبة قال قيل له توضأ لنا وضوء رسول الله صلى الله عليه وسلم فدعا بإناء فأكفأ منها على يديه فغسلهما ثلاثا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل ذلك ثلاثا ثم أدخل يده فاستخرجها فغسل وجهه ثلاثا ثم أدخل يده فاستخرجها فغسل يديه إلى المرفقين مرتين مرتين ثم أدخل يده فاستخرجها فمسح برأسه فأقبل بيديه وأدبر ثم غسل رجليه إلى الكعبين ثم قال هكذا كان وضوء رسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد نحوه ولم يذكر الكعبين

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد عن سليمان هو بن بلال عن عمرو بن يحيى بهذا الإسناد نحوه ولم يذكر الكعبين

*******************
بهذا الإسناد وقال مضمض واستنثر ثلاثا ولم يقل من كف واحدة وزاد بعد قوله فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه وغسل رجليه

وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك بن أنس عن عمرو بن يحيى بهذا الإسناد وقال مضمض واستنثر ثلاثا ولم يقل من كف واحدة وزاد بعد قوله فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه وغسل رجليه

*******************
الحديث وقال فيه فمضمض واستنشق واستنثر من ثلاث غرفات وقال أيضا فمسح برأسه فأقبل به وأدبر مرة واحدة قال بهز أملى علي وهيب هذا الحديث وقال وهيب أملى علي عمرو بن يحيى هذا الحديث مرتين

حدثنا عبد الرحمن بن بشر العبدي حدثنا بهز حدثنا وهيب حدثنا عمرو بن يحيى بمثل إسنادهم واقتص الحديث وقال فيه فمضمض واستنشق واستنثر من ثلاث غرفات وقال أيضا فمسح برأسه فأقبل به وأدبر مرة واحدة قال بهز أملى علي وهيب هذا الحديث وقال وهيب أملى علي عمرو بن يحيى هذا الحديث مرتين

*******************
رأى رسول الله توضأ فمضمض ثم استنثر ثم غسل وجهه ثلاثا ويده اليمنى ثلاثا والأخرى ثلاثا ومسح برأسه بماء غير فضل يده وغسل رجليه حتى أنقاهما قال أبو الطاهر حدثنا بن وهب عن عمرو بن الحارث

حدثنا هارون بن معروف ح وحدثني هارون بن سعيد الأيلي وأبو الطاهر قالوا حدثنا بن وهب أخبرني عمرو بن الحارث أن حبان بن واسع حدثه أن أباه حدثه أنه سمع عبد الله بن زيد بن عاصم المازني يذكر أنه رأى رسول الله توضأ فمضمض ثم استنثر ثم غسل وجهه ثلاثا ويده اليمنى ثلاثا والأخرى ثلاثا ومسح برأسه بماء غير فضل يده وغسل رجليه حتى أنقاهما قال أبو الطاهر حدثنا بن وهب عن عمرو بن الحارث

*******************مجلد الإيتار في الاستنثار والاستجمار

*******************
إذا استجمر أحدكم فليستجمر وترا وإذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر

حدثنا قتيبة بن سعيد وعمرو الناقد ومحمد بن عبد الله بن نمير جميعا عن بن عيينة قال قتيبة حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال إذا استجمر أحدكم فليستجمر وترا وإذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر

*******************
إذا توضأ أحدكم فليستنشق بمنخريه من الماء ثم لينتثر

حدثني محمد بن رافع حدثنا عبد الرزاق بن همام أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا توضأ أحدكم فليستنشق بمنخريه من الماء ثم لينتثر

*******************
من توضأ فليستنثر ومن استجمر فليوتر

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي إدريس الخولاني عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من توضأ فليستنثر ومن استجمر فليوتر

*******************
بمثله

حدثنا سعيد بن منصور حدثنا حسان بن إبراهيم حدثنا يونس بن يزيد ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو إدريس الخولاني أنه سمع أبا هريرة وأبا سعيد الخدري يقولان قال رسول الله صلى الله عليه وسلم بمثله

*******************
إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه

حدثني بشر بن الحكم العبدي حدثنا عبد العزيز يعني الدراوردي عن بن الهاد عن محمد بن إبراهيم عن عيسى بن طلحة عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه

*******************
إذا استجمر أحدكم فليوتر

حدثنا إسحاق بن إبراهيم ومحمد بن رافع قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم إذا استجمر أحدكم فليوتر

*******************مجلد وجوب غسل الرجلين بكمالهما

*******************
دخلت على عائشة زوج النبي صلى الله عليه وسلم يوم توفي سعد بن أبي وقاص فدخل عبد الرحمن بن أبي بكر فتوضأ عندها فقالت يا عبد الرحمن أسبغ الوضوء فإني سمعت رسول الله صلى الله عليه وسلم يقول ويل للأعقاب من النار

حدثنا هارون بن سعيد الأيلي وأبو الطاهر وأحمد بن عيسى قالوا أخبرنا عبد الله بن وهب عن مخرمة بن بكير عن أبيه عن سالم مولى شداد قال دخلت على عائشة زوج النبي صلى الله عليه وسلم يوم توفي سعد بن أبي وقاص فدخل عبد الرحمن بن أبي بكر فتوضأ عندها فقالت يا عبد الرحمن أسبغ الوضوء فإني سمعت رسول الله صلى الله عليه وسلم يقول ويل للأعقاب من النار

*******************
بمثله

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني حيوة أخبرني محمد بن عبد الرحمن أن أبا عبد الله مولى شداد بن الهاد حدثه أنه دخل على عائشة فذكر عنها عن النبي صلى الله عليه وسلم بمثله

*******************
خرجت أنا وعبد الرحمن بن أبي بكر في جنازة سعد بن أبي وقاص فمررنا على باب حجرة عائشة فذكر عنها عن النبي صلى الله عليه وسلم مثله

وحدثني محمد بن حاتم وأبو معن الرقاشي قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثني يحيى بن أبي كثير قال حدثني أو حدثنا أبو سلمة بن عبد الرحمن حدثني سالم مولى المهري قال خرجت أنا وعبد الرحمن بن أبي بكر في جنازة سعد بن أبي وقاص فمررنا على باب حجرة عائشة فذكر عنها عن النبي صلى الله عليه وسلم مثله

*******************
كنت أنا مع عائشة رضي الله عنها فذكر عنها عن النبي صلى الله عليه وسلم بمثله

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا فليح حدثني نعيم بن عبد الله عن سالم مولى شداد بن الهاد قال كنت أنا مع عائشة رضي الله عنها فذكر عنها عن النبي صلى الله عليه وسلم بمثله

*******************
رجعنا مع رسول الله صلى الله عليه وسلم من مكة إلى المدينة حتى إذا كنا بماء بالطريق تعجل قوم عند العصر فتوضؤوا وهم عجال فانتهينا إليهم وأعقابهم تلوح لم يمسها الماء فقال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار أسبغوا الوضوء

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا إسحاق أخبرنا جرير عن منصور عن هلال بن يساف عن أبي يحيى عن عبد الله بن عمرو قال رجعنا مع رسول الله صلى الله عليه وسلم من مكة إلى المدينة حتى إذا كنا بماء بالطريق تعجل قوم عند العصر فتوضؤوا وهم عجال فانتهينا إليهم وأعقابهم تلوح لم يمسها الماء فقال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار أسبغوا الوضوء

*******************
بهذا الإسناد وليس في حديث شعبة أسبغوا الوضوء وفي حديثه عن أبي يحيى الأعرج

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر قال حدثنا شعبة كلاهما عن منصور بهذا الإسناد وليس في حديث شعبة أسبغوا الوضوء وفي حديثه عن أبي يحيى الأعرج

*******************
تخلف عنا النبي صلى الله عليه وسلم في سفر سافرناه فأدركنا وقد حضرت صلاة العصر فجعلنا نمسح على أرجلنا فنادى ويل للأعقاب من النار

حدثنا شيبان بن فروخ وأبو كامل الجحدري جميعا عن أبي عوانة قال أبو كامل حدثنا أبو عوانة عن أبي بشر عن يوسف بن ماهك عن عبد الله بن عمرو قال تخلف عنا النبي صلى الله عليه وسلم في سفر سافرناه فأدركنا وقد حضرت صلاة العصر فجعلنا نمسح على أرجلنا فنادى ويل للأعقاب من النار

*******************
أن النبي صلى الله عليه وسلم رأى رجلا لم يغسل عقبيه فقال ويل للأعقاب من النار

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد وهو بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم رأى رجلا لم يغسل عقبيه فقال ويل للأعقاب من النار

*******************
أنه رأى قوما يتوضؤون من المطهرة فقال أسبغوا الوضوء فإني سمعت أبا القاسم صلى الله عليه وسلم يقول ويل للعراقيب من النار

حدثنا قتيبة وأبو بكر بن أبي شيبة وأبو كريب قالوا حدثنا وكيع عن شعبة عن محمد بن زياد عن أبي هريرة أنه رأى قوما يتوضؤون من المطهرة فقال أسبغوا الوضوء فإني سمعت أبا القاسم صلى الله عليه وسلم يقول ويل للعراقيب من النار

*******************
ويل للأعقاب من النار

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ويل للأعقاب من النار

*******************مجلد وجوب استيعاب جميع أجزاء محل الطهارة

*******************
ارجع فأحسن وضوءك فرجع ثم صلى

حدثني سلمة بن شبيب حدثنا الحسن بن محمد بن أعين حدثنا معقل عن أبي الزبير عن جابر أخبرني عمر بن الخطاب أن رجلا توضأ فترك موضع ظفر على قدمه فأبصره النبي صلى الله عليه وسلم فقال ارجع فأحسن وضوءك فرجع ثم صلى

*******************مجلد خروج الخطايا مع ماء الوضوء

*******************
إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء فإذا غسل يديه خرج من يديه كل خطيئة كان بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيا من الذنوب

حدثنا سويد بن سعيد عن مالك بن أنس ح وحدثنا أبو الطاهر واللفظ له أخبرنا عبد الله بن وهب عن مالك بن أنس عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء فإذا غسل يديه خرج من يديه كل خطيئة كان بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيا من الذنوب

*******************
من توضأ فأحسن الوضوء خرجت خطاياه من جسده حتى تخرج من تحت أظفاره

حدثنا محمد بن معمر بن ربعي القيسي حدثنا أبو هشام المخزومي عن عبد الواحد وهو بن زياد حدثنا عثمان بن حكيم حدثنا محمد بن المنكدر عن حمران عن عثمان بن عفان قال قال رسول الله صلى الله عليه وسلم من توضأ فأحسن الوضوء خرجت خطاياه من جسده حتى تخرج من تحت أظفاره

*******************مجلد استحباب إطالة الغرة والتحجيل في الوضوء

*******************
رأيت أبا هريرة يتوضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم غسل رجله اليمنى حتى أشرع في الساق ثم غسل رجله اليسرى حتى أشرع في الساق ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يتوضأ وقال قال رسول الله صلى الله عليه وسلم أنتم الغر المحجلون يوم القيامة من إسباغ الوضوء فمن استطاع منكم فليطل غرته وتحجيله

حدثني أبو كريب محمد بن العلاء والقاسم بن زكريا بن دينار وعبد بن حميد قالوا حدثنا خالد بن مخلد عن سليمان بن بلال حدثني عمارة بن غزية الأنصاري عن نعيم بن عبد الله المجمر قال رأيت أبا هريرة يتوضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم غسل رجله اليمنى حتى أشرع في الساق ثم غسل رجله اليسرى حتى أشرع في الساق ثم قال هكذا رأيت رسول الله صلى الله عليه وسلم يتوضأ وقال قال رسول الله صلى الله عليه وسلم أنتم الغر المحجلون يوم القيامة من إسباغ الوضوء فمن استطاع منكم فليطل غرته وتحجيله

*******************
أنه رأى أبا هريرة يتوضأ فغسل وجهه ويديه حتى كاد يبلغ المنكبين ثم غسل رجليه حتى رفع إلى الساقين ثم قال سمعت رسول الله صلى الله عليه وسلم يقول إن أمتي يأتون يوم القيامة غرا محجلين من أثر الوضوء فمن استطاع منكم أن يطيل غرته فليفعل

وحدثني هارون بن سعيد الأيلي حدثني بن وهب أخبرني عمرو بن الحارث عن سعيد بن أبي هلال عن نعيم بن عبد الله أنه رأى أبا هريرة يتوضأ فغسل وجهه ويديه حتى كاد يبلغ المنكبين ثم غسل رجليه حتى رفع إلى الساقين ثم قال سمعت رسول الله صلى الله عليه وسلم يقول إن أمتي يأتون يوم القيامة غرا محجلين من أثر الوضوء فمن استطاع منكم أن يطيل غرته فليفعل

*******************
إن حوضي أبعد من آيلة من عدن لهو أشد بياضا من الثلج وأحلى من العسل باللبن ولآنيته أكثر من عدد النجوم وإني لأصد الناس عنه كما يصد الرجل إبل الناس عن حوضه قالوا يا رسول الله أتعرفنا يومئذ قال نعم لكم سيما ليست لأحد من الأمم تردون علي غرا محجلين من أثر الوضوء

حدثنا سويد بن سعيد وابن أبي عمر جميعا عن مروان الفزاري قال بن أبي عمر حدثنا مروان عن أبي مالك الأشجعي سعد بن طارق عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن حوضي أبعد من آيلة من عدن لهو أشد بياضا من الثلج وأحلى من العسل باللبن ولآنيته أكثر من عدد النجوم وإني لأصد الناس عنه كما يصد الرجل إبل الناس عن حوضه قالوا يا رسول الله أتعرفنا يومئذ قال نعم لكم سيما ليست لأحد من الأمم تردون علي غرا محجلين من أثر الوضوء

*******************
ترد علي أمتي الحوض وأنا أذود الناس عنه كما يذود الرجل إبل الرجل عن إبله قالوا يا نبي الله أتعرفنا قال نعم لكم سيما ليست لأحد غيركم تردون علي غرا محجلين من آثار الوضوء وليصدن عني طائفة منكم فلا يصلون فأقول يا رب هؤلاء من أصحابي فيجيبني ملك فيقول وهل تدري ما أحدثوا بعدك

وحدثنا أبو كريب وواصل بن عبد الأعلى واللفظ لواصل قالا حدثنا بن فضيل عن أبي مالك الأشجعي عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ترد علي أمتي الحوض وأنا أذود الناس عنه كما يذود الرجل إبل الرجل عن إبله قالوا يا نبي الله أتعرفنا قال نعم لكم سيما ليست لأحد غيركم تردون علي غرا محجلين من آثار الوضوء وليصدن عني طائفة منكم فلا يصلون فأقول يا رب هؤلاء من أصحابي فيجيبني ملك فيقول وهل تدري ما أحدثوا بعدك

*******************
إن حوضي لأبعد من أيلة من عدن والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قالوا يا رسول الله وتعرفنا قال نعم تردون علي غرا محجلين من آثار الوضوء ليست لأحد غيركم

وحدثنا عثمان بن أبي شيبة حدثنا علي بن مسهر عن سعد بن طارق عن ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم إن حوضي لأبعد من أيلة من عدن والذي نفسي بيده إني لأذود عنه الرجال كما يذود الرجل الإبل الغريبة عن حوضه قالوا يا رسول الله وتعرفنا قال نعم تردون علي غرا محجلين من آثار الوضوء ليست لأحد غيركم

*******************
السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أنا قد رأينا إخواننا قالوا أو لسنا إخوانك يا رسول الله قال أنتم أصحابي وإخواننا الذين لم يأتوا بعد فقالوا كيف تعرف من لم يأت بعد من أمتك يا رسول الله فقال أرأيت لو أن رجلا له خيل غر محجلة بين ظهري خيل دهم بهم ألا يعرف خيله قالوا بلى يا رسول الله قال فإنهم يأتون غرا محجلين من الوضوء وأنا فرطهم على الحوض ألا ليذادن رجال عن حوضي كما يذاد البعير الضال أناديهم ألا هلم فيقال إنهم قد بدلوا بعدك فأقول سحقا سحقا

حدثنا يحيى بن أيوب وسريج بن يونس وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم أتى المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون وددت أنا قد رأينا إخواننا قالوا أو لسنا إخوانك يا رسول الله قال أنتم أصحابي وإخواننا الذين لم يأتوا بعد فقالوا كيف تعرف من لم يأت بعد من أمتك يا رسول الله فقال أرأيت لو أن رجلا له خيل غر محجلة بين ظهري خيل دهم بهم ألا يعرف خيله قالوا بلى يا رسول الله قال فإنهم يأتون غرا محجلين من الوضوء وأنا فرطهم على الحوض ألا ليذادن رجال عن حوضي كما يذاد البعير الضال أناديهم ألا هلم فيقال إنهم قد بدلوا بعدك فأقول سحقا سحقا

*******************
السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون بمثل حديث إسماعيل بن جعفر غير أن حديث مالك فليذادن رجال عن حوضي

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي ح وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك جميعا عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم خرج إلى المقبرة فقال السلام عليكم دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون بمثل حديث إسماعيل بن جعفر غير أن حديث مالك فليذادن رجال عن حوضي

*******************مجلد تبلغ الحلية حيث يبلغ الوضوء

*******************
كنت خلف أبي هريرة وهو يتوضأ للصلاة فكان يمد يده حتى تبلغ إبطه فقلت له يا أبا هريرة ما هذا الوضوء فقال يا بنى فروخ أنتم ههنا لو علمت أنكم ههنا ما توضأت هذا الوضوء سمعت خليلي صلى الله عليه وسلم يقول تبلغ الحلية من المؤمن حيث يبلغ الوضوء

حدثنا قتيبة بن سعيد حدثنا خلف يعني بن خليفة عن أبي مالك الأشجعي عن أبي حازم قال كنت خلف أبي هريرة وهو يتوضأ للصلاة فكان يمد يده حتى تبلغ إبطه فقلت له يا أبا هريرة ما هذا الوضوء فقال يا بنى فروخ أنتم ههنا لو علمت أنكم ههنا ما توضأت هذا الوضوء سمعت خليلي صلى الله عليه وسلم يقول تبلغ الحلية من المؤمن حيث يبلغ الوضوء

*******************مجلد فضل إسباغ الوضوء على المكاره

*******************
ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات قالوا بلى يا رسول الله قال إسباغ الوضوء على المكاره وكثرة الخطا إلى المساجد وانتظار الصلاة بعد الصلاة فذلكم الرباط

*******************
بهذا الإسناد وليس في حديث شعبة ذكر الرباط وفي حديث مالك ثنتين فذلكم الرباط فذلكم الرباط

حدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة جميعا عن العلاء بن عبد الرحمن بهذا الإسناد وليس في حديث شعبة ذكر الرباط وفي حديث مالك ثنتين فذلكم الرباط فذلكم الرباط

*******************مجلد السواك

*******************
لولا أن أشق على المؤمنين وفي حديث زهير على أمتي لأمرتهم بالسواك عند كل صلاة

حدثنا قتيبة بن سعيد وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لولا أن أشق على المؤمنين وفي حديث زهير على أمتي لأمرتهم بالسواك عند كل صلاة

*******************
سألت عائشة قلت بأي شيء كان يبدأ النبي صلى الله عليه وسلم إذا دخل بيته قالت بالسواك

حدثنا أبو كريب محمد بن العلاء حدثنا بن بشر عن مسعر عن المقدام بن شريح عن أبيه قال سألت عائشة قلت بأي شيء كان يبدأ النبي صلى الله عليه وسلم إذا دخل بيته قالت بالسواك

*******************
أن النبي صلى الله عليه وسلم كان إذا دخل بيته بدأ بالسواك

وحدثني أبو بكر بن نافع العبدي حدثنا عبد الرحمن عن سفيان عن المقدام بن شريح عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كان إذا دخل بيته بدأ بالسواك

*******************
دخلت على النبي صلى الله عليه وسلم وطرف السواك على لسانه

حدثنا يحيى بن حبيب الحارثي حدثنا حماد بن زيد عن غيلان وهو بن جرير المعولي عن أبي بردة عن أبي موسى قال دخلت على النبي صلى الله عليه وسلم وطرف السواك على لسانه

*******************
كان رسول الله صلى الله عليه وسلم إذا قام ليتهجد يشوص فاه بالسواك

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم عن حصين عن أبي وائل عن حذيفة قال كان رسول الله صلى الله عليه وسلم إذا قام ليتهجد يشوص فاه بالسواك

*******************
كان رسول الله صلى الله عليه وسلم إذا قام من الليل بمثله ولم يقولوا ليتهجد

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور ح وحدثنا بن نمير حدثنا أبي وأبو معاوية عن الأعمش كلاهما عن أبي وائل عن حذيفة قال كان رسول الله صلى الله عليه وسلم إذا قام من الليل بمثله ولم يقولوا ليتهجد

*******************
أن رسول الله صلى الله عليه وسلم كان إذا قام من الليل يشوص فاه بالسواك

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن حدثنا سفيان عن منصور وحصين والأعمش عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم كان إذا قام من الليل يشوص فاه بالسواك

*******************
بات عند النبي صلى الله عليه وسلم ذات ليلة فقام نبي الله صلى الله عليه وسلم من آخر الليل فخرج فنظر في السماء ثم تلا هذه الآية في آل عمران { إن في خلق السماوات والأرض واختلاف الليل والنهار }  حتى بلغ { فقنا عذاب النار }  ثم رجع إلى البيت فتسوك وتوضأ ثم قام فصلى ثم اضطجع ثم قام فخرج فنظر إلى السماء فتلا هذه الآية ثم رجع فتسوك فتوضأ ثم قام فصلى

حدثنا عبد بن حميد حدثنا أبو نعيم حدثنا إسماعيل بن مسلم حدثنا أبو المتوكل أن بن عباس حدثه أنه بات عند النبي صلى الله عليه وسلم ذات ليلة فقام نبي الله صلى الله عليه وسلم من آخر الليل فخرج فنظر في السماء ثم تلا هذه الآية في آل عمران { إن في خلق السماوات والأرض واختلاف الليل والنهار }  حتى بلغ { فقنا عذاب النار }  ثم رجع إلى البيت فتسوك وتوضأ ثم قام فصلى ثم اضطجع ثم قام فخرج فنظر إلى السماء فتلا هذه الآية ثم رجع فتسوك فتوضأ ثم قام فصلى

*******************مجلد خصال الفطرة

*******************
الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن سفيان قال أبو بكر حدثنا بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال الفطرة خمس أو خمس من الفطرة الختان والاستحداد وتقليم الأظفار ونتف الإبط وقص الشارب

*******************
الفطرة خمس الاختتان والاستحداد وقص الشارب وتقليم الأظفار ونتف الإبط

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال الفطرة خمس الاختتان والاستحداد وقص الشارب وتقليم الأظفار ونتف الإبط

*******************
وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن جعفر قال يحيى أخبرنا جعفر بن سليمان عن أبي عمران الجوني عن أنس بن مالك قال قال أنس وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة

*******************
أحفوا الشوارب وأعفوا اللحى

حدثنا محمد بن المثنى حدثنا يحيى يعني بن سعيد ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال أحفوا الشوارب وأعفوا اللحى

*******************
أنه أمر بإحفاء الشوارب وإعفاء اللحية

وحدثناه قتيبة بن سعيد عن مالك بن أنس عن أبي بكر بن نافع عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم أنه أمر بإحفاء الشوارب وإعفاء اللحية

*******************
خالفوا المشركين أحفوا الشوارب وأوفوا اللحى

حدثنا سهل بن عثمان حدثنا يزيد بن زريع عن عمر بن محمد حدثنا نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم خالفوا المشركين أحفوا الشوارب وأوفوا اللحى

*******************
جزوا الشوارب وأرخوا اللحى خالفوا المجوس

حدثني أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني العلاء بن عبد الرحمن بن يعقوب مولى الحرقة عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم جزوا الشوارب وأرخوا اللحى خالفوا المجوس

*******************
عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة زاد قتيبة قال وكيع انتقاص الماء يعني الاستنجاء

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا وكيع عن زكريا بن أبي زائدة عن مصعب بن شيبة عن طلق بن حبيب عن عبد الله بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة زاد قتيبة قال وكيع انتقاص الماء يعني الاستنجاء

*******************
في هذا الإسناد مثله غير أنه قال قال أبوه ونسيت العاشرة

وحدثناه أبو كريب أخبرنا بن أبي زائدة عن أبيه عن مصعب بن شيبة في هذا الإسناد مثله غير أنه قال قال أبوه ونسيت العاشرة

*******************مجلد الاستطابة

*******************
قيل له قد علمكم نبيكم صلى الله عليه وسلم كل شيء حتى الخراءة قال فقال أجل لقد نهانا أن نستقبل القبلة لغائط أو بول أو أن نستنجي باليمين أو أن نستنجي بأقل من ثلاثة أحجار أو أن نستنجي برجيع أو بعظم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن سلمان قال قيل له قد علمكم نبيكم صلى الله عليه وسلم كل شيء حتى الخراءة قال فقال أجل لقد نهانا أن نستقبل القبلة لغائط أو بول أو أن نستنجي باليمين أو أن نستنجي بأقل من ثلاثة أحجار أو أن نستنجي برجيع أو بعظم

*******************
إني أرى صاحبكم يعلمكم حتى يعلمكم الخراءة فقال أجل إنه نهانا أن يستنجي أحدنا بيمينه أو يستقبل القبلة ونهى عن الروث والعظام وقال لا يستنجي أحدكم بدون ثلاثة أحجار

حدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن الأعمش ومنصور عن إبراهيم عن عبد الرحمن بن يزيد عن سلمان قال قال لنا المشركون إني أرى صاحبكم يعلمكم حتى يعلمكم الخراءة فقال أجل إنه نهانا أن يستنجي أحدنا بيمينه أو يستقبل القبلة ونهى عن الروث والعظام وقال لا يستنجي أحدكم بدون ثلاثة أحجار

*******************
نهى رسول الله صلى الله عليه وسلم أن يتمسح بعظم أو ببعر

حدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا أبو الزبير أنه سمع جابرا يقول نهى رسول الله صلى الله عليه وسلم أن يتمسح بعظم أو ببعر

*******************
إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ببول ولا غائط ولكن شرقوا أو غربوا قال أبو أيوب فقدمنا الشام فوجدنا مراحيض قد بنيت قبل القبلة فننحرف عنها ونستغفر الله قال نعم

وحدثنا زهير بن حرب وابن نمير قالا حدثنا سفيان بن عيينة ح قال وحدثنا يحيى بن يحيى واللفظ له قال قلت لسفيان بن عيينة سمعت الزهري يذكر عن عطاء بن يزيد الليثي عن أبي أيوب أن النبي صلى الله عليه وسلم قال إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ببول ولا غائط ولكن شرقوا أو غربوا قال أبو أيوب فقدمنا الشام فوجدنا مراحيض قد بنيت قبل القبلة فننحرف عنها ونستغفر الله قال نعم

*******************
إذا جلس أحدكم على حاجته فلا يستقبل القبلة ولا يستدبرها

وحدثنا أحمد بن الحسن بن خراش حدثنا عمر بن عبد الوهاب حدثنا يزيد يعني بن زريع حدثنا روح عن سهيل عن القعقاع عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إذا جلس أحدكم على حاجته فلا يستقبل القبلة ولا يستدبرها

*******************
كنت أصلي في المسجد وعبد الله بن عمر مسند ظهره إلى القبلة فلما قضيت صلاتي انصرفت إليه من شقي فقال عبد الله يقول ناس إذا قعدت للحاجة تكون لك فلا تقعد مستقبل القبلة ولا بيت المقدس قال عبد الله ولقد رقيت على ظهر بيت فرأيت رسول الله صلى الله عليه وسلم قاعدا على لبنتين مستقبلا بيت المقدس لحاجته

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى بن سعيد عن محمد بن يحيى عن عمه واسع بن حبان قال كنت أصلي في المسجد وعبد الله بن عمر مسند ظهره إلى القبلة فلما قضيت صلاتي انصرفت إليه من شقي فقال عبد الله يقول ناس إذا قعدت للحاجة تكون لك فلا تقعد مستقبل القبلة ولا بيت المقدس قال عبد الله ولقد رقيت على ظهر بيت فرأيت رسول الله صلى الله عليه وسلم قاعدا على لبنتين مستقبلا بيت المقدس لحاجته

*******************
رقيت على بيت أختي حفصة فرأيت رسول الله صلى الله عليه وسلم قاعدا لحاجته مستقبل الشام مستدبر القبلة

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا عبيد الله بن عمر عن محمد بن يحيى بن حبان عن عمه واسع بن حبان عن بن عمر قال رقيت على بيت أختي حفصة فرأيت رسول الله صلى الله عليه وسلم قاعدا لحاجته مستقبل الشام مستدبر القبلة

*******************مجلد النهي عن الاستنجاء باليمين

*******************
لا يمسكن أحدكم ذكره بيمينه وهو يبول ولا يتمسح من الخلاء بيمينه ولا يتنفس في الإناء

حدثنا يحيى بن يحيى أخبرنا عبد الرحمن بن مهدي عن همام عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا يمسكن أحدكم ذكره بيمينه وهو يبول ولا يتمسح من الخلاء بيمينه ولا يتنفس في الإناء

*******************
إذا دخل أحدكم الخلاء فلا يمس ذكره بيمينه

حدثنا يحيى بن يحيى أخبرنا وكيع عن هشام الدستوائي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا دخل أحدكم الخلاء فلا يمس ذكره بيمينه

*******************
أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء وأن يمس ذكره بيمينه وأن يستطيب بيمينه

حدثنا بن أبي عمر حدثنا الثقفي عن أيوب عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبي قتادة أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء وأن يمس ذكره بيمينه وأن يستطيب بيمينه

*******************مجلد التيمن في الطهور وغيره

*******************
إن كان رسول الله صلى الله عليه وسلم ليحب التيمن في طهوره إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل

وحدثنا يحيى بن يحيى التميمي أخبرنا أبو الأحوص عن أشعث عن أبيه عن مسروق عن عائشة قالت إن كان رسول الله صلى الله عليه وسلم ليحب التيمن في طهوره إذا تطهر وفي ترجله إذا ترجل وفي انتعاله إذا انتعل

*******************
كان رسول الله صلى الله عليه وسلم يحب التيمن في شأنه كله في نعليه وترجله وطهوره

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الأشعث عن أبيه عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يحب التيمن في شأنه كله في نعليه وترجله وطهوره

*******************مجلد النهي عن التخلي في الطرق والظلال

*******************
اتقوا اللعانين قالوا وما اللعانان يا رسول الله قال الذي يتخلى في طريق الناس أو في ظلهم

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال اتقوا اللعانين قالوا وما اللعانان يا رسول الله قال الذي يتخلى في طريق الناس أو في ظلهم

*******************مجلد الاستنجاء بالماء من التبرز

*******************
أن رسول الله صلى الله عليه وسلم دخل حائطا وتبعه غلام معه ميضأة هو أصغرنا فوضعها عند سدرة فقضى رسول الله صلى الله عليه وسلم حاجته فخرج علينا وقد استنجى بالماء

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن عطاء بن أبي ميمونة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم دخل حائطا وتبعه غلام معه ميضأة هو أصغرنا فوضعها عند سدرة فقضى رسول الله صلى الله عليه وسلم حاجته فخرج علينا وقد استنجى بالماء

*******************
كان رسول الله صلى الله عليه وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إداوة من ماء وعنزة فيستنجي بالماء

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وغندر عن شعبة ح وحدثنا محمد بن المثنى واللفظ له حدثنا محمد بن جعفر حدثنا شعبة عن عطاء بن أبي ميمونة أنه سمع أنس بن مالك يقول كان رسول الله صلى الله عليه وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إداوة من ماء وعنزة فيستنجي بالماء

*******************
كان رسول الله صلى الله عليه وسلم يتبرز لحاجته فآتيه بالماء فيغتسل به

وحدثني زهير بن حرب وأبو كريب واللفظ لزهير حدثنا إسماعيل يعني بن علية حدثني روح بن القاسم عن عطاء بن أبي ميمونة عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يتبرز لحاجته فآتيه بالماء فيغتسل به

*******************مجلد المسح على الخفين

*******************
نعم رأيت رسول الله صلى الله عليه وسلم بال ثم توضأ ومسح على خفيه قال الأعمش قال إبراهيم كان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

حدثنا يحيى بن يحيى التميمي وإسحاق بن إبراهيم وأبو كريب جميعا عن أبي معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع واللفظ ليحيى قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن همام قال بال جرير ثم توضأ ومسح على خفيه فقيل تفعل هذا فقال نعم رأيت رسول الله صلى الله عليه وسلم بال ثم توضأ ومسح على خفيه قال الأعمش قال إبراهيم كان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

*******************
بمعنى حديث أبي معاوية غير أن في حديث عيسى وسفيان قال فكان أصحاب عبد الله يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

وحدثناه إسحاق بن إبراهيم وعلي بن خشرم قال أخبرنا عيسى بن يونس ح وحدثناه محمد بن أبي عمر قال حدثنا سفيان ح وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر كلهم عن الأعمش في هذا الإسناد بمعنى حديث أبي معاوية غير أن في حديث عيسى وسفيان قال فكان أصحاب عبد الله يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة

*******************
كنت مع النبي صلى الله عليه وسلم فانتهى إلى سباطة قوم فبال قائما فتنحيت فقال أدنه فدنوت حتى قمت عند عقبيه فتوضأ فمسح على خفيه

حدثنا يحيى بن يحيى التميمي أخبرنا أبو خيثمة عن الأعمش عن شقيق عن حذيفة قال كنت مع النبي صلى الله عليه وسلم فانتهى إلى سباطة قوم فبال قائما فتنحيت فقال أدنه فدنوت حتى قمت عند عقبيه فتوضأ فمسح على خفيه

*******************
كان أبو موسى يشدد في البول ويبول في قارورة ويقول إن بني إسرائيل كان إذا أصاب جلد أحدهم بول قرضه بالمقاريض فقال حذيفة لوددت أن صاحبكم لا يشدد هذا التشديد فلقد رأيتني أنا ورسول الله صلى الله عليه وسلم نتماشى فأتى سباطة خلف حائط فقام كما يقوم أحدكم فبال فانتبذت منه فأشار إلي فجئت فقمت عند عقبه حتى فرغ

حدثنا يحيى بن يحيى أخبرنا جرير عن منصور عن أبي وائل قال كان أبو موسى يشدد في البول ويبول في قارورة ويقول إن بني إسرائيل كان إذا أصاب جلد أحدهم بول قرضه بالمقاريض فقال حذيفة لوددت أن صاحبكم لا يشدد هذا التشديد فلقد رأيتني أنا ورسول الله صلى الله عليه وسلم نتماشى فأتى سباطة خلف حائط فقام كما يقوم أحدكم فبال فانتبذت منه فأشار إلي فجئت فقمت عند عقبه حتى فرغ

*******************
أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء فصب عليه حين فرغ من حاجته فتوضأ ومسح على الخفين وفي رواية بن رمح مكان حين حتى

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يحيى بن سعيد عن سعد بن إبراهيم عن نافع بن جبير عن عروة بن المغيرة عن أبيه المغيرة بن شعبة عن رسول الله صلى الله عليه وسلم أنه خرج لحاجته فاتبعه المغيرة بإداوة فيها ماء فصب عليه حين فرغ من حاجته فتوضأ ومسح على الخفين وفي رواية بن رمح مكان حين حتى

*******************
بهذا الإسناد وقال فغسل وجهه ويديه ومسح برأسه ثم مسح على الخفين

وحدثناه محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد بهذا الإسناد وقال فغسل وجهه ويديه ومسح برأسه ثم مسح على الخفين

*******************
بينا أنا مع رسول الله صلى الله عليه وسلم ذات ليلة إذ نزل فقضى حاجته ثم جاء فصببت عليه من إداوة كانت معي فتوضأ ومسح على خفيه

وحدثنا يحيى بن يحيى التميمي أخبرنا أبو الأحوص عن أشعث عن الأسود بن هلال عن المغيرة بن شعبة قال بينا أنا مع رسول الله صلى الله عليه وسلم ذات ليلة إذ نزل فقضى حاجته ثم جاء فصببت عليه من إداوة كانت معي فتوضأ ومسح على خفيه

*******************
كنت مع النبي صلى الله عليه وسلم في سفر فقال يا مغيرة خذ الإداوة فأخذتها ثم خرجت معه فانطلق رسول الله صلى الله عليه وسلم حتى توارى عني فقضى حاجته ثم جاء وعليه جبة شامية ضيقة الكمين فذهب يخرج يده من كمها فضاقت عليه فأخرج يده من أسفلها فصببت عليه فتوضأ وضوءه للصلاة ثم مسح على خفيه ثم صلى

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قال أبو بكر حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن المغيرة بن شعبة قال كنت مع النبي صلى الله عليه وسلم في سفر فقال يا مغيرة خذ الإداوة فأخذتها ثم خرجت معه فانطلق رسول الله صلى الله عليه وسلم حتى توارى عني فقضى حاجته ثم جاء وعليه جبة شامية ضيقة الكمين فذهب يخرج يده من كمها فضاقت عليه فأخرج يده من أسفلها فصببت عليه فتوضأ وضوءه للصلاة ثم مسح على خفيه ثم صلى

*******************
خرج رسول الله صلى الله عليه وسلم ليقضي حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب ليغسل ذراعيه فضاقت الجبة فأخرجهما من تحت الجبة فغسلهما ومسح رأسه ومسح على خفيه ثم صلى بنا

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم جميعا عن عيسى بن يونس قال إسحاق أخبرنا عيسى حدثنا الأعمش عن مسلم عن مسروق عن المغيرة بن شعبة قال خرج رسول الله صلى الله عليه وسلم ليقضي حاجته فلما رجع تلقيته بالإداوة فصببت عليه فغسل يديه ثم غسل وجهه ثم ذهب ليغسل ذراعيه فضاقت الجبة فأخرجهما من تحت الجبة فغسلهما ومسح رأسه ومسح على خفيه ثم صلى بنا

*******************
كنت مع النبي صلى الله عليه وسلم ذات ليلة في مسير فقال لي أمعك ماء قلت نعم فنزل عن راحلته فمشى حتى توارى في سواد الليل ثم جاء فأفرغت عليه من الإداوة فغسل وجهه وعليه جبة من صوف فلم يستطع أن يخرج ذراعيه منها حتى أخرجهما من أسفل الجبة فغسل ذراعيه ومسح برأسه ثم أهويت لأنزع خفيه فقال دعهما فإني أدخلتهما طاهرتين ومسح عليهما

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر قال أخبرني عروة بن المغيرة عن أبيه قال كنت مع النبي صلى الله عليه وسلم ذات ليلة في مسير فقال لي أمعك ماء قلت نعم فنزل عن راحلته فمشى حتى توارى في سواد الليل ثم جاء فأفرغت عليه من الإداوة فغسل وجهه وعليه جبة من صوف فلم يستطع أن يخرج ذراعيه منها حتى أخرجهما من أسفل الجبة فغسل ذراعيه ومسح برأسه ثم أهويت لأنزع خفيه فقال دعهما فإني أدخلتهما طاهرتين ومسح عليهما

*******************
وضأ النبي صلى الله عليه وسلم فتوضأ ومسح على خفيه فقال له فقال إني أدخلتهما طاهرتين

وحدثني محمد بن حاتم حدثنا إسحاق بن منصور حدثنا عمر بن أبي زائدة عن الشعبي عن عروة بن المغيرة عن أبيه أنه وضأ النبي صلى الله عليه وسلم فتوضأ ومسح على خفيه فقال له فقال إني أدخلتهما طاهرتين

*******************مجلد المسح على الناصية والعمامة

*******************
تخلف رسول الله صلى الله عليه وسلم وتخلفت معه فلما قضى حاجته قال أمعك ماء فأتيته بمطهرة فغسل كفيه ووجهه ثم ذهب يحسر عن ذراعيه فضاق كم الجبة فأخرج يده من تحت الجبة وألقى الجبة على منكبيه وغسل ذراعيه ومسح بناصيته وعلى العمامة وعلى خفيه ثم ركب وركبت فانتهينا إلى القوم وقد قاموا في الصلاة يصلي بهم عبد الرحمن بن عوف وقد ركع بهم ركعة فلما أحس بالنبي صلى الله عليه وسلم ذهب يتأخر فأومأ إليه فصلى بهم فلما سلم قام النبي صلى الله عليه وسلم وقمت فركعنا الركعة التي سبقتنا

وحدثني محمد بن عبد الله بن بزيع حدثنا يزيد يعني بن زريع حدثنا حميد الطويل حدثنا بكر بن عبد الله المزني عن عروة بن المغيرة بن شعبة عن أبيه قال تخلف رسول الله صلى الله عليه وسلم وتخلفت معه فلما قضى حاجته قال أمعك ماء فأتيته بمطهرة فغسل كفيه ووجهه ثم ذهب يحسر عن ذراعيه فضاق كم الجبة فأخرج يده من تحت الجبة وألقى الجبة على منكبيه وغسل ذراعيه ومسح بناصيته وعلى العمامة وعلى خفيه ثم ركب وركبت فانتهينا إلى القوم وقد قاموا في الصلاة يصلي بهم عبد الرحمن بن عوف وقد ركع بهم ركعة فلما أحس بالنبي صلى الله عليه وسلم ذهب يتأخر فأومأ إليه فصلى بهم فلما سلم قام النبي صلى الله عليه وسلم وقمت فركعنا الركعة التي سبقتنا

*******************
أن النبي صلى الله عليه وسلم مسح على الخفين ومقدم رأسه وعلى عمامته

حدثنا أمية بن بسطام ومحمد بن عبد الأعلى قالا حدثنا المعتمر عن أبيه قال حدثني بكر بن عبد الله عن بن المغيرة عن أبيه أن النبي صلى الله عليه وسلم مسح على الخفين ومقدم رأسه وعلى عمامته

*******************
بمثله

وحدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه عن بكر عن الحسن عن بن المغيرة عن أبيه عن النبي صلى الله عليه وسلم بمثله

*******************
أن النبي صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة وعلى الخفين

وحدثنا محمد بن بشار ومحمد بن حاتم جميعا عن يحيى القطان قال بن حاتم حدثنا يحيى بن سعيد عن التيمي عن بكر بن عبد الله عن الحسن عن بن المغيرة بن شعبة عن أبيه قال بكر وقد سمعت من بن المغيرة أن النبي صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة وعلى الخفين

*******************
أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار وفي حديث عيسى حدثني الحكم حدثني بلال وحدثنيه سويد بن سعيد حدثنا علي يعني بن مسهر عن الأعمش بهذا الإسناد وقال في الحديث رأيت رسول الله صلى الله عليه وسلم

وحدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء قالا حدثنا أبو معاوية ح وحدثنا إسحاق أخبرنا عيسى بن يونس كلاهما عن الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن بلال أن رسول الله صلى الله عليه وسلم مسح على الخفين والخمار وفي حديث عيسى حدثني الحكم حدثني بلال وحدثنيه سويد بن سعيد حدثنا علي يعني بن مسهر عن الأعمش بهذا الإسناد وقال في الحديث رأيت رسول الله صلى الله عليه وسلم

*******************مجلد التوقيت في المسح على الخفين

*******************
أتيت عائشة أسألها عن المسح على الخفين فقالت عليك بابن أبي طالب فسله فإنه كان يسافر مع رسول الله صلى الله عليه وسلم فسألناه فقال جعل رسول الله صلى الله عليه وسلم ثلاثة أيام ولياليهن للمسافر ويوما وليلة للمقيم قال وكان سفيان إذا ذكر عمرا أثنى عليه

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الرزاق أخبرنا الثوري عن عمرو بن قيس الملائي عن الحكم بن عتيبة عن القاسم بن مخيمرة عن شريح بن هانئ قال أتيت عائشة أسألها عن المسح على الخفين فقالت عليك بابن أبي طالب فسله فإنه كان يسافر مع رسول الله صلى الله عليه وسلم فسألناه فقال جعل رسول الله صلى الله عليه وسلم ثلاثة أيام ولياليهن للمسافر ويوما وليلة للمقيم قال وكان سفيان إذا ذكر عمرا أثنى عليه

*******************
بهذا الإسناد مثله

وحدثنا إسحاق أخبرنا زكريا بن عدي عن عبيد الله بن عمرو عن زيد بن أبي أنيسة عن الحكم بهذا الإسناد مثله

*******************
سألت عائشة عن المسح على الخفين فقالت ائت عليا فإنه أعلم بذلك مني فأتيت عليا فذكر عن النبي صلى الله عليه وسلم بمثله

وحدثني زهير بن حرب حدثنا أبو معاوية عن الأعمش عن الحكم عن القاسم بن مخيمرة عن شريح بن هانئ قال سألت عائشة عن المسح على الخفين فقالت ائت عليا فإنه أعلم بذلك مني فأتيت عليا فذكر عن النبي صلى الله عليه وسلم بمثله

*******************مجلد جواز الصلوات كلها بوضوء واحد

*******************
أن النبي صلى الله عليه وسلم صلى الصلوات يوم الفتح بوضوء واحد ومسح على خفيه فقال له عمر لقد صنعت اليوم شيئا لم تكن تصنعه قال عمدا صنعته يا عمر

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن علقمة بن مرثد ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد عن سفيان قال حدثني علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم صلى الصلوات يوم الفتح بوضوء واحد ومسح على خفيه فقال له عمر لقد صنعت اليوم شيئا لم تكن تصنعه قال عمدا صنعته يا عمر

*******************مجلد كراهة غمس المتوضئ وغيره يده المشكوك في نجاستها في الإناء قبل غسلها ثلاثا

*******************
إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده

وحدثنا نصر بن علي الجهضمي وحامد بن عمر البكراوي قالا حدثنا بشر بن المفضل عن خالد عن عبد الله بن شقيق عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده

*******************
وفي حديث وكيع قال يرفعه بمثله

حدثنا أبو كريب وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش عن أبي رزين وأبي صالح عن أبي هريرة في حديث أبي معاوية قال قال رسول الله صلى الله عليه وسلم وفي حديث وكيع قال يرفعه بمثله

*******************
بمثله

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة ح وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب كلاهما عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
إذا استيقظ أحدكم فليفرغ على يده ثلاث مرات قبل أن يدخل يده في إنائه فإنه لا يدرى فيم باتت يده

وحدثني سلمة بن شبيب قال حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر عن أبي هريرة أنه أخبره أن النبي صلى الله عليه وسلم قال إذا استيقظ أحدكم فليفرغ على يده ثلاث مرات قبل أن يدخل يده في إنائه فإنه لا يدرى فيم باتت يده

*******************
بهذا الحديث كلهم يقول حتى يغسلها ولم يقل واحد منهم ثلاثا إلا ما قدمنا من رواية جابر وابن المسيب وأبي سلمة وعبد الله بن شقيق وأبي صالح وأبي رزين فإن في حديثهم ذكر الثلاث

وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة ح وحدثنا نصر بن علي حدثنا عبد الأعلى عن هشام عن محمد عن أبي هريرة ح وحدثني أبو كريب حدثنا خالد يعني بن مخلد عن محمد بن جعفر عن العلاء عن أبيه عن أبي هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة ح وحدثني محمد بن حاتم حدثنا محمد بن بكر ح وحدثنا الحلواني وابن رافع قالا حدثنا عبد الرزاق قالا جميعا أخبرنا بن جريج أخبرني زياد أن ثابتا مولى عبد الرحمن بن زيد أخبره أنه سمع أبا هريرة في روايتهم جميعا عن النبي صلى الله عليه وسلم بهذا الحديث كلهم يقول حتى يغسلها ولم يقل واحد منهم ثلاثا إلا ما قدمنا من رواية جابر وابن المسيب وأبي سلمة وعبد الله بن شقيق وأبي صالح وأبي رزين فإن في حديثهم ذكر الثلاث

*******************مجلد حكم ولوغ الكلب

*******************
إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرار

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا الأعمش عن أبي رزين وأبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرار

*******************
بهذا الإسناد مثله ولم يقل فليرقه

وحدثني محمد بن الصباح حدثنا إسماعيل بن زكريا عن الأعمش بهذا الإسناد مثله ولم يقل فليرقه

*******************
إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا شرب الكلب في إناء أحدكم فليغسله سبع مرات

*******************
طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب

وحدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب

*******************
طهور إناء أحدكم إذا ولغ الكلب فيه أن يغسله سبع مرات

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم طهور إناء أحدكم إذا ولغ الكلب فيه أن يغسله سبع مرات

*******************
أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة في التراب

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي التياح سمع مطرف بن عبد الله يحدث عن بن المغفل قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة في التراب

*******************
في هذا الإسناد بمثله غير أن في رواية يحيى بن سعيد من الزيادة ورخص في كلب الغنم والصيد والزرع وليس ذكر الزرع في الرواية غير يحيى

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني محمد بن الوليد حدثنا محمد بن جعفر كلهم عن شعبة في هذا الإسناد بمثله غير أن في رواية يحيى بن سعيد من الزيادة ورخص في كلب الغنم والصيد والزرع وليس ذكر الزرع في الرواية غير يحيى

*******************مجلد النهي عن البول في الماء الراكد

*******************
أنه نهى أن يبال في الماء الراكد

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه نهى أن يبال في الماء الراكد

*******************
لا يبولن أحدكم في الماء الدائم ثم يغتسل منه

وحدثني زهير بن حرب حدثنا جرير عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يبولن أحدكم في الماء الدائم ثم يغتسل منه

*******************
لا تبل في الماء الدائم الذي لا يجري ثم تغتسل منه

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تبل في الماء الدائم الذي لا يجري ثم تغتسل منه

*******************مجلد النهي عن الاغتسال في الماء الراكد

*******************
لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة قال يتناوله تناولا

وحدثنا هارون بن سعيد الأيلي وأبو الطاهر وأحمد بن عيسى جميعا عن بن وهب قال هارون حدثنا بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج أن أبا السائب مولى هشام بن زهرة حدثه أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يغتسل أحدكم في الماء الدائم وهو جنب فقال كيف يفعل يا أبا هريرة قال يتناوله تناولا

*******************مجلد وجوب غسل البول وغيره من النجاسات إذا حصلت في المسجد وأن الأرض تطهر بالماء من غير حاجة إلى حفرها

*******************
أن أعرابيا بال في المسجد فقام إليه بعض القوم فقال رسول الله صلى الله عليه وسلم دعوه ولا تزرموه قال فلما فرغ دعا بدلو من ماء فصبه عليه

وحدثنا قتيبة بن سعيد حدثنا حماد وهو بن زيد عن ثابت عن أنس أن أعرابيا بال في المسجد فقام إليه بعض القوم فقال رسول الله صلى الله عليه وسلم دعوه ولا تزرموه قال فلما فرغ دعا بدلو من ماء فصبه عليه

*******************
يذكر أن أعرابيا قام إلى ناحية في المسجد فبال فيها فصاح به الناس فقال رسول الله صلى الله عليه وسلم دعوه فلما فرغ أمر رسول الله صلى الله عليه وسلم بذنوب فصب على بوله

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد القطان عن يحيى بن سعيد الأنصاري ح وحدثنا يحيى بن يحيى وقتيبة بن سعيد جميعا عن الدراوردي قال يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني عن يحيى بن سعيد أنه سمع أنس بن مالك يذكر أن أعرابيا قام إلى ناحية في المسجد فبال فيها فصاح به الناس فقال رسول الله صلى الله عليه وسلم دعوه فلما فرغ أمر رسول الله صلى الله عليه وسلم بذنوب فصب على بوله

*******************
بينما نحن في المسجد مع رسول الله صلى الله عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول الله صلى الله عليه وسلم مه مه قال قال رسول الله صلى الله عليه وسلم لا تزرموه دعوه فتركوه حتى بال ثم إن رسول الله صلى الله عليه وسلم دعاه فقال له إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر الله والصلاة وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قال فأمر رجلا من القوم فجاء بدلو من ماء فشنه عليه

حدثنا زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثنا إسحاق بن أبي طلحة حدثني أنس بن مالك وهو عم إسحاق قال بينما نحن في المسجد مع رسول الله صلى الله عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول الله صلى الله عليه وسلم مه مه قال قال رسول الله صلى الله عليه وسلم لا تزرموه دعوه فتركوه حتى بال ثم إن رسول الله صلى الله عليه وسلم دعاه فقال له إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر الله والصلاة وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قال فأمر رجلا من القوم فجاء بدلو من ماء فشنه عليه

*******************مجلد حكم بول الطفل الرضيع وكيفية غسله

*******************
أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتي بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن نمير حدثنا هشام عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتي بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله

*******************
أتي رسول الله صلى الله عليه وسلم بصبي يرضع فبال في حجره فدعا بماء فصبه عليه

وحدثنا زهير بن حرب حدثنا جرير بن هشام عن أبيه عن عائشة قالت أتي رسول الله صلى الله عليه وسلم بصبي يرضع فبال في حجره فدعا بماء فصبه عليه

*******************
بهذا الإسناد مثل حديث بن نمير

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى حدثنا هشام بهذا الإسناد مثل حديث بن نمير

*******************
أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يأكل الطعام فوضعته في حجره فبال قال فلم يزد على أن نضح بالماء

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن بن شهاب عن عبيد الله بن عبد الله عن أم قيس بنت محصن أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يأكل الطعام فوضعته في حجره فبال قال فلم يزد على أن نضح بالماء

*******************
بهذا الإسناد وقال فدعا بماء فرشه

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة عن الزهري بهذا الإسناد وقال فدعا بماء فرشه

*******************
أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام قال عبيد الله أخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على ثوبه ولم يغسله غسلا

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس بن يزيد أن بن شهاب أخبره قال أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن أم قيس بنت محصن وكانت من المهاجرات الأول اللاتي بايعن رسول الله صلى الله عليه وسلم وهى أخت عكاشة بن محصن أحد بني أسد بن خزيمة قال أخبرتني أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام قال عبيد الله أخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على ثوبه ولم يغسله غسلا

*******************مجلد حكم المني

*******************
إنما كان يجزئك إن رأيته أن تغسل مكانه فإن لم تر نضحت حوله ولقد رأيتني أفركه من ثوب رسول الله صلى الله عليه وسلم فركا فيصلي فيه

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي معشر عن إبراهيم عن علقمة والأسود أن رجلا نزل بعائشة فأصبح يغسل ثوبه فقالت عائشة إنما كان يجزئك إن رأيته أن تغسل مكانه فإن لم تر نضحت حوله ولقد رأيتني أفركه من ثوب رسول الله صلى الله عليه وسلم فركا فيصلي فيه

*******************
كنت أفركه من ثوب رسول الله صلى الله عليه وسلم

وحدثنا عمر بن حفص بن غياث حدثنا أبي عن الأعمش عن إبراهيم عن الأسود وهمام عن عائشة في المني قالت كنت أفركه من ثوب رسول الله صلى الله عليه وسلم

*******************
في حت المني من ثوب رسول الله صلى الله عليه وسلم نحو حديث خالد عن أبي معشر

حدثنا قتيبة بن سعيد حدثنا حماد يعني بن زيد عن هشام بن حسان ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة بن سليمان حدثنا بن أبي عروبة جميعا عن أبي معشر ح وحدثنا أبو بكر بن أبي شيبة حدثنا هشيم عن مغيرة ح وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن مهدي بن ميمون عن واصل الأحدب ح وحدثني بن حاتم حدثنا إسحاق بن منصور حدثنا إسرائيل عن منصور ومغيرة كل هؤلاء عن إبراهيم عن الأسود عن عائشة في حت المني من ثوب رسول الله صلى الله عليه وسلم نحو حديث خالد عن أبي معشر

*******************
بنحو حديثهم

وحدثني محمد بن حاتم حدثنا بن عيينة عن منصور عن إبراهيم عن همام عن عائشة بنحو حديثهم

*******************
أن رسول الله صلى الله عليه وسلم كان يغسل المني ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن عمرو بن ميمون قال سألت سليمان بن يسار عن المني يصيب ثوب الرجل أيغسله أم يغسل الثوب فقال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم كان يغسل المني ثم يخرج إلى الصلاة في ذلك الثوب وأنا أنظر إلى أثر الغسل فيه

*******************
أن رسول الله صلى الله عليه وسلم كان يغسل المني وأما بن المبارك وعبد الواحد ففي حديثهما قالت كنت أغسله من ثوب رسول الله صلى الله عليه وسلم

وحدثنا أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد ح وحدثنا أبو كريب أخبرنا بن المبارك وابن أبي زائدة كلهم عن عمرو بن ميمون بهذا الإسناد أما بن أبي زائدة فحديثه كما قال بن بشر أن رسول الله صلى الله عليه وسلم كان يغسل المني وأما بن المبارك وعبد الواحد ففي حديثهما قالت كنت أغسله من ثوب رسول الله صلى الله عليه وسلم

*******************
كنت نازلا على عائشة فاحتلمت في ثوبي فغمستهما في الماء فرأتني جارية لعائشة فأخبرتها فبعثت إلي عائشة فقالت ما حملك على ما صنعت بثوبيك قال قلت رأيت ما يرى النائم في منامه قالت هل رأيت فيهما شيئا قلت لا قالت فلو رأيت شيئا غسلته لقد رأيتني وإني لأحكه من ثوب رسول الله صلى الله عليه وسلم يابسا بظفري

وحدثنا أحمد بن جواس الحنفي أبو عاصم حدثنا أبو الأحوص عن شبيب بن غرقدة عن عبد الله بن شهاب الخولاني قال كنت نازلا على عائشة فاحتلمت في ثوبي فغمستهما في الماء فرأتني جارية لعائشة فأخبرتها فبعثت إلي عائشة فقالت ما حملك على ما صنعت بثوبيك قال قلت رأيت ما يرى النائم في منامه قالت هل رأيت فيهما شيئا قلت لا قالت فلو رأيت شيئا غسلته لقد رأيتني وإني لأحكه من ثوب رسول الله صلى الله عليه وسلم يابسا بظفري

*******************مجلد نجاسة الدم وكيفية غسله

*******************
إحدانا يصيب ثوبها من دم الحيضة كيف تصنع به قال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام بن عروة ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد عن هشام بن عروة قال حدثتني فاطمة عن أسماء قالت جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت إحدانا يصيب ثوبها من دم الحيضة كيف تصنع به قال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه

*******************
بهذا الإسناد مثل حديث يحيى بن سعيد

وحدثنا أبو كريب حدثنا بن نمير ح وحدثني أبو الطاهر أخبرني بن وهب أخبرني يحيى بن عبد الله بن سالم ومالك بن أنس وعمرو بن الحارث كلهم عن هشام بن عروة بهذا الإسناد مثل حديث يحيى بن سعيد

*******************مجلد الدليل على نجاسة البول ووجوب الاستبراء منه

*******************
مر رسول الله صلى الله عليه وسلم على قبرين فقال أما إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستتر من بوله قال فدعا بعسيب رطب فشقه باثنين ثم غرس على هذا واحدا وعلى هذا واحدا ثم قال لعله أن يخفف عنهما ما لم ييبسا

وحدثنا أبو سعيد الأشج وأبو كريب محمد بن العلاء وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا وكيع حدثنا الأعمش قال سمعت مجاهدا يحدث عن طاوس عن بن عباس قال مر رسول الله صلى الله عليه وسلم على قبرين فقال أما إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان يمشي بالنميمة وأما الآخر فكان لا يستتر من بوله قال فدعا بعسيب رطب فشقه باثنين ثم غرس على هذا واحدا وعلى هذا واحدا ثم قال لعله أن يخفف عنهما ما لم ييبسا

*******************
بهذا الإسناد غير أنه قال وكان الآخر لا يستنزه عن البول أو من البول

حدثنيه أحمد بن يوسف الأزدي حدثنا معلى بن أسد حدثنا عبد الواحد عن سليمان الأعمش بهذا الإسناد غير أنه قال وكان الآخر لا يستنزه عن البول أو من البول


كتاب  الحيض

*******************مجلد مباشرة الحائض فوق الإزار

*******************
كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم فتأتزر بإزار ثم يباشرها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم فتأتزر بإزار ثم يباشرها

*******************
كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها قالت وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني ح وحدثني علي بن حجر السعدي واللفظ له أخبرنا علي بن مسهر أخبرنا أبو إسحاق عن عبد الرحمن بن الأسود عن أبيه عن عائشة قالت كان إحدانا إذا كانت حائضا أمرها رسول الله صلى الله عليه وسلم أن تأتزر في فور حيضتها ثم يباشرها قالت وأيكم يملك أربه كما كان رسول الله صلى الله عليه وسلم يملك أربه

*******************
كان رسول الله صلى الله عليه وسلم يباشر نساءه فوق الإزار وهن حيض

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن الشيباني عن عبد الله بن شداد عن ميمونة قالت كان رسول الله صلى الله عليه وسلم يباشر نساءه فوق الإزار وهن حيض

*******************مجلد الاضطجاع مع الحائض في لحاف واحد

*******************
كان رسول الله صلى الله عليه وسلم يضطجع معي وأنا حائض وبيني وبينه ثوب

حدثني أبو الطاهر أخبرنا بن وهب عن مخرمة ح وحدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة عن أبيه عن كريب مولى بن عباس قال سمعت ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يضطجع معي وأنا حائض وبيني وبينه ثوب

*******************
بينما أنا مضطجعة مع رسول الله صلى الله عليه وسلم في الخميلة إذ حضت فانسللت فأخذت ثياب حيضتي فقال لي رسول الله صلى الله عليه وسلم أنفست قلت نعم فدعاني فاضطجعت معه في الخميلة قالت وكانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن أن زينب بنت أم سلمة حدثته أن أم سلمة حدثتها قالت بينما أنا مضطجعة مع رسول الله صلى الله عليه وسلم في الخميلة إذ حضت فانسللت فأخذت ثياب حيضتي فقال لي رسول الله صلى الله عليه وسلم أنفست قلت نعم فدعاني فاضطجعت معه في الخميلة قالت وكانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

*******************مجلد جواز غسل الحائض رأس زوجها وترجيله وطهارة سؤرها والاتكاء في حجرها وقراءة القرآن فيه

*******************
كان النبي صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه فأرجله وكان لا يدخل البيت إلا لحاجة الإنسان

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عمرة عن عائشة قالت كان النبي صلى الله عليه وسلم إذا اعتكف يدني إلي رأسه فأرجله وكان لا يدخل البيت إلا لحاجة الإنسان

*******************
إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة وإن كان رسول الله صلى الله عليه وسلم ليدخل علي رأسه وهو في المسجد فأرجله وكان لا يدخل البيت إلا لحاجة إذا كان معتكفا وقال بن رمح إذا كانوا معتكفين

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح قال أخبرنا الليث عن بن شهاب عن عروة وعمرة بنت عبد الرحمن أن عائشة زوج النبي صلى الله عليه وسلم قالت إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة وإن كان رسول الله صلى الله عليه وسلم ليدخل علي رأسه وهو في المسجد فأرجله وكان لا يدخل البيت إلا لحاجة إذا كان معتكفا وقال بن رمح إذا كانوا معتكفين

*******************
كان رسول الله صلى الله عليه وسلم يخرج إلي رأسه من المسجد وهو مجاور فأغسله وأنا حائض

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث عن محمد بن عبد الرحمن بن نوفل عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان رسول الله صلى الله عليه وسلم يخرج إلي رأسه من المسجد وهو مجاور فأغسله وأنا حائض

*******************
كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وأنا في حجرتي فأرجل رأسه وأنا حائض

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن هشام أخبرنا عروة عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم يدني إلي رأسه وأنا في حجرتي فأرجل رأسه وأنا حائض

*******************
كنت أغسل رأس رسول الله صلى الله عليه وسلم وأنا حائض

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن منصور عن إبراهيم عن الأسود عن عائشة قالت كنت أغسل رأس رسول الله صلى الله عليه وسلم وأنا حائض

*******************
ناوليني الخمرة من المسجد قالت فقلت إني حائض فقال إن حيضتك ليست في يدك

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن ثابت بن عبيد عن القاسم بن محمد عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم ناوليني الخمرة من المسجد قالت فقلت إني حائض فقال إن حيضتك ليست في يدك

*******************
أمرني رسول الله صلى الله عليه وسلم أن أناوله الخمرة من المسجد فقلت إني حائض فقال تناوليها فإن الحيضة ليست في يدك

حدثنا أبو كريب حدثنا بن أبي زائدة عن حجاج وابن أبي غنية عن ثابت بن عبيد عن القاسم بن محمد عن عائشة قالت أمرني رسول الله صلى الله عليه وسلم أن أناوله الخمرة من المسجد فقلت إني حائض فقال تناوليها فإن الحيضة ليست في يدك

*******************
بينما رسول الله صلى الله عليه وسلم في المسجد فقال يا عائشة ناوليني الثوب فقالت إني حائض فقال إن حيضتك ليست في يدك فناولته

وحدثني زهير بن حرب وأبو كامل ومحمد بن حاتم كلهم عن يحيى بن سعيد قال زهير حدثنا يحيى عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال بينما رسول الله صلى الله عليه وسلم في المسجد فقال يا عائشة ناوليني الثوب فقالت إني حائض فقال إن حيضتك ليست في يدك فناولته

*******************
كنت أشرب وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في فيشرب وأتعرق العرق وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في ولم يذكر زهير فيشرب

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن مسعر وسفيان عن المقدام بن شريج عن أبيه عن عائشة قالت كنت أشرب وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في فيشرب وأتعرق العرق وأنا حائض ثم أناوله النبي صلى الله عليه وسلم فيضع فاه على موضع في ولم يذكر زهير فيشرب

*******************
كان رسول الله صلى الله عليه وسلم يتكىء في حجري وأنا حائض فيقرأ القرآن

حدثنا يحيى بن يحيى أخبرنا داود بن عبد الرحمن المكي عن منصور عن أمه عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم يتكىء في حجري وأنا حائض فيقرأ القرآن

*******************
أن اليهود كانوا إذا حاضت المرأة فيهم لم يؤاكلوها ولم يجامعوهن في البيوت فسأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض }  فقال رسول الله صلى الله عليه وسلم اصنعوا كل شيء إلا النكاح فبلغ ذلك اليهود فقالوا ما يريد هذا الرجل أن يدع من أمرنا شيئا إلا خالفنا فيه فجاء أسيد بن حضير وعباد بن بشر فقالا يا رسول الله إن اليهود تقول كذا وكذا فلا نجامعهن فتغير وجه رسول الله صلى الله عليه وسلم حتى ظننا أن قد وجد عليهما فخرجا فاستقبلهما هدية من لبن إلى النبي صلى الله عليه وسلم فأرسل في آثارهما فسقاهما فعرفا أن لم يجد عليهما

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن اليهود كانوا إذا حاضت المرأة فيهم لم يؤاكلوها ولم يجامعوهن في البيوت فسأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم فأنزل الله { ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض }  فقال رسول الله صلى الله عليه وسلم اصنعوا كل شيء إلا النكاح فبلغ ذلك اليهود فقالوا ما يريد هذا الرجل أن يدع من أمرنا شيئا إلا خالفنا فيه فجاء أسيد بن حضير وعباد بن بشر فقالا يا رسول الله إن اليهود تقول كذا وكذا فلا نجامعهن فتغير وجه رسول الله صلى الله عليه وسلم حتى ظننا أن قد وجد عليهما فخرجا فاستقبلهما هدية من لبن إلى النبي صلى الله عليه وسلم فأرسل في آثارهما فسقاهما فعرفا أن لم يجد عليهما

*******************مجلد المذي

*******************
كنت رجلا مذاء وكنت أستحيي أن أسأل النبي صلى الله عليه وسلم لمكان ابنته فأمرت المقداد بن الأسود فسأله فقال يغسل ذكره ويتوضأ

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية وهشيم عن الأعمش عن منذر بن يعلى ويكنى أبا يعلى عن بن الحنفية عن علي قال كنت رجلا مذاء وكنت أستحيي أن أسأل النبي صلى الله عليه وسلم لمكان ابنته فأمرت المقداد بن الأسود فسأله فقال يغسل ذكره ويتوضأ

*******************
استحييت أن أسأل النبي صلى الله عليه وسلم عن المذي من أجل فاطمة فأمرت المقداد فسأله فقال منه الوضوء

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة أخبرني سليمان قال سمعت منذرا عن محمد بن علي عن علي أنه قال استحييت أن أسأل النبي صلى الله عليه وسلم عن المذي من أجل فاطمة فأمرت المقداد فسأله فقال منه الوضوء

*******************
أرسلنا المقداد بن الأسود إلى رسول الله صلى الله عليه وسلم فسأله عن المذي يخرج من الإنسان كيف يفعل به فقال رسول الله صلى الله عليه وسلم توضأ وانضح فرجك

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه عن سليمان بن يسار عن بن عباس قال قال علي بن أبي طالب أرسلنا المقداد بن الأسود إلى رسول الله صلى الله عليه وسلم فسأله عن المذي يخرج من الإنسان كيف يفعل به فقال رسول الله صلى الله عليه وسلم توضأ وانضح فرجك

*******************مجلد غسل الوجه واليدين إذا استيقظ من النوم

*******************
أن النبي صلى الله عليه وسلم قام من الليل فقضى حاجته ثم غسل وجهه ويديه ثم نام

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان عن سلمة بن كهيل عن كريب عن بن عباس أن النبي صلى الله عليه وسلم قام من الليل فقضى حاجته ثم غسل وجهه ويديه ثم نام

*******************مجلد جواز نوم الجنب واستحباب الوضوء له وغسل الفرج إذا أراد أن يأكل أو يشرب أو ينام أو يجامع

*******************
أن رسول الله صلى الله عليه وسلم كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة قبل أن ينام

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن أبي سلمة بن عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة قبل أن ينام

*******************
كان رسول الله صلى الله عليه وسلم إذا كان جنبا فأراد أن يأكل أو ينام توضأ وضوءه للصلاة

حدثنا أبو بكر بن أبي شيبة حدثنا بن علية ووكيع وغندر عن شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا كان جنبا فأراد أن يأكل أو ينام توضأ وضوءه للصلاة

*******************
بهذا الإسناد قال بن المثنى في حديثه حدثنا الحكم سمعت إبراهيم يحدث

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ قال حدثنا أبي قال حدثنا شعبة بهذا الإسناد قال بن المثنى في حديثه حدثنا الحكم سمعت إبراهيم يحدث

*******************
قال يا رسول الله أيرقد أحدنا وهو جنب قال نعم إذا توضأ

وحدثني محمد بن أبي بكر المقدمي وزهير بن حرب قالا حدثنا يحيى وهو بن سعيد عن عبيد الله ح وحدثنا أبو بكر بن أبي شيبة وابن نمير واللفظ لهما قال بن نمير حدثنا أبي وقال أبو بكر حدثنا أبو أسامة قالا حدثنا عبيد الله عن نافع عن بن عمر أن عمر قال يا رسول الله أيرقد أحدنا وهو جنب قال نعم إذا توضأ

*******************
هل ينام أحدنا وهو جنب قال نعم ليتوضأ ثم لينم حتى يغتسل إذا شاء

وحدثنا محمد بن رافع حدثنا عبد الرزاق عن بن جريج أخبرني نافع عن بن عمر أن عمر استفتى النبي صلى الله عليه وسلم فقال هل ينام أحدنا وهو جنب قال نعم ليتوضأ ثم لينم حتى يغتسل إذا شاء

*******************
ذكر عمر بن الخطاب لرسول الله صلى الله عليه وسلم أنه تصيبه جنابة من الليل فقال له رسول الله صلى الله عليه وسلم توضأ واغسل ذكرك ثم نم

وحدثني يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر قال ذكر عمر بن الخطاب لرسول الله صلى الله عليه وسلم أنه تصيبه جنابة من الليل فقال له رسول الله صلى الله عليه وسلم توضأ واغسل ذكرك ثم نم

*******************
سألت عائشة عن وتر رسول الله صلى الله عليه وسلم فذكر الحديث قلت كيف كان يصنع في الجنابة أكان يغتسل قبل أن ينام أم ينام قبل أن يغتسل قالت كل ذلك قد كان يفعل ربما اغتسل فنام وربما توضأ فنام قلت الحمد لله الذي جعل في الأمر سعة

حدثنا قتيبة بن سعيد حدثنا ليث عن معاوية بن صالح عن عبد الله بن أبي قيس قال سألت عائشة عن وتر رسول الله صلى الله عليه وسلم فذكر الحديث قلت كيف كان يصنع في الجنابة أكان يغتسل قبل أن ينام أم ينام قبل أن يغتسل قالت كل ذلك قد كان يفعل ربما اغتسل فنام وربما توضأ فنام قلت الحمد لله الذي جعل في الأمر سعة

*******************
بهذا الإسناد مثله

وحدثنيه زهير بن حرب حدثنا عبد الرحمن بن مهدي ح وحدثنيه هارون بن سعيد الأيلي حدثنا بن وهب جميعا عن معاوية بن صالح بهذا الإسناد مثله

*******************
إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ زاد أبو بكر في حديثه بينهما وضوءا وقال ثم أراد أن يعاود

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنا أبو كريب أخبرنا بن أبي زائدة ح وحدثني عمرو الناقد وابن نمير قالا حدثنا مروان بن معاوية الفزاري كلهم عن عاصم عن أبي المتوكل عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ زاد أبو بكر في حديثه بينهما وضوءا وقال ثم أراد أن يعاود

*******************
أن النبي صلى الله عليه وسلم كان يطوف على نسائه بغسل واحد

وحدثنا الحسن بن أحمد بن أبي شعيب الحراني حدثنا مسكين يعني بن بكير الحذاء عن شعبة عن هشام بن زيد عن أنس أن النبي صلى الله عليه وسلم كان يطوف على نسائه بغسل واحد

*******************مجلد وجوب الغسل على المرأة بخروج المني منها

*******************
يا رسول الله المرأة ترى ما يرى الرجل في المنام فترى من نفسها ما يرى الرجل من نفسه فقالت عائشة يا أم سليم فضحت النساء تربت يمينك فقال لعائشة بل أنت فتربت يمينك نعم فلتغتسل يا أم سليم إذا رأت ذاك

وحدثني زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار قال قال إسحاق بن أبي طلحة حدثني أنس بن مالك قال جاءت أم سليم وهي جدة إسحاق إلى رسول الله صلى الله عليه وسلم فقالت له وعائشة عنده يا رسول الله المرأة ترى ما يرى الرجل في المنام فترى من نفسها ما يرى الرجل من نفسه فقالت عائشة يا أم سليم فضحت النساء تربت يمينك فقال لعائشة بل أنت فتربت يمينك نعم فلتغتسل يا أم سليم إذا رأت ذاك

*******************
سألت نبي الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك المرأة فلتغتسل فقالت أم سليم واستحييت من ذلك قالت وهل يكون هذا فقال نبي الله صلى الله عليه وسلم نعم فمن أين يكون الشبه إن ماء الرجل غليظ أبيض وماء المرأة رقيق أصفر فمن أيهما علا أو سبق يكون منه الشبه

حدثنا عباس بن الوليد حدثنا يزيد بن زريع حدثنا سعيد عن قتادة أن أنس بن مالك حدثهم أن أم سليم حدثت أنها سألت نبي الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل فقال رسول الله صلى الله عليه وسلم إذا رأت ذلك المرأة فلتغتسل فقالت أم سليم واستحييت من ذلك قالت وهل يكون هذا فقال نبي الله صلى الله عليه وسلم نعم فمن أين يكون الشبه إن ماء الرجل غليظ أبيض وماء المرأة رقيق أصفر فمن أيهما علا أو سبق يكون منه الشبه

*******************
قال سألت امرأة رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل في منامه فقال إذا كان منها ما يكون من الرجل فلتغتسل

حدثنا داود بن رشيد حدثنا صالح بن عمر حدثنا أبو مالك الأشجعي عن أنس بن مالك قال سألت امرأة رسول الله صلى الله عليه وسلم عن المرأة ترى في منامها ما يرى الرجل في منامه فقال إذا كان منها ما يكون من الرجل فلتغتسل

*******************
يا رسول الله إن الله لا يستحيي من الحق فهل على المرأة من غسل إذا احتلمت فقال رسول الله صلى الله عليه وسلم نعم إذا رأت الماء فقالت أم سلمة يا رسول الله وتحتلم المرأة فقال تربت يداك فبم يشبهها ولدها

وحدثنا يحيى بن يحيى التميمي أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت جاءت أم سليم إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن الله لا يستحيي من الحق فهل على المرأة من غسل إذا احتلمت فقال رسول الله صلى الله عليه وسلم نعم إذا رأت الماء فقالت أم سلمة يا رسول الله وتحتلم المرأة فقال تربت يداك فبم يشبهها ولدها

*******************
بهذا الإسناد مثل معناه وزاد قالت قلت فضحت النساء

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنا بن أبي عمر حدثنا سفيان جميعا عن هشام بن عروة بهذا الإسناد مثل معناه وزاد قالت قلت فضحت النساء

*******************
أن أم سليم أم بني أبي طلحة دخلت على رسول الله صلى الله عليه وسلم بمعنى حديث هشام غير أن فيه قال قالت عائشة فقلت لها أف لك أترى المرأة ذلك

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن أم سليم أم بني أبي طلحة دخلت على رسول الله صلى الله عليه وسلم بمعنى حديث هشام غير أن فيه قال قالت عائشة فقلت لها أف لك أترى المرأة ذلك

*******************
أن امرأة قالت لرسول الله صلى الله عليه وسلم هل تغتسل المرأة إذا احتلمت وأبصرت الماء فقال نعم فقالت لها عائشة تربت يداك وألت قالت فقال رسول الله صلى الله عليه وسلم دعيها وهل يكون الشبه إلا من قبل ذلك إذا علا ماؤها ماء الرجل أشبه الولد أخواله وإذا علا ماء الرجل ماءها أشبه أعمامه

حدثنا إبراهيم بن موسى الرازي وسهل بن عثمان وأبو كريب واللفظ لأبي كريب قال سهل حدثنا وقال الآخران أخبرنا بن أبي زائدة عن أبيه عن مصعب بن شيبة عن مسافع بن عبد الله عن عروة بن الزبير عن عائشة أن امرأة قالت لرسول الله صلى الله عليه وسلم هل تغتسل المرأة إذا احتلمت وأبصرت الماء فقال نعم فقالت لها عائشة تربت يداك وألت قالت فقال رسول الله صلى الله عليه وسلم دعيها وهل يكون الشبه إلا من قبل ذلك إذا علا ماؤها ماء الرجل أشبه الولد أخواله وإذا علا ماء الرجل ماءها أشبه أعمامه

*******************مجلد بيان صفة مني الرجل والمرأة وأن الولد مخلوق من مائهما

*******************
كنت قائما عند رسول الله صلى الله عليه وسلم فجاء حبر من أحبار اليهود فقال السلام عليك يا محمد فدفعته دفعة كاد يصرع منها فقال لم تدفعني فقلت ألا تقول يا رسول الله فقال اليهودي إنما ندعوه باسمه الذي سماه به أهله فقال رسول الله صلى الله عليه وسلم إن اسمى محمد الذي سماني به أهلي فقال اليهودي جئت أسألك فقال له رسول الله صلى الله عليه وسلم أينفعك شيء إن حدثتك قال أسمع بأذني فنكت رسول الله صلى الله عليه وسلم بعود معه فقال سل فقال اليهودي أين يكون الناس { يوم تبدل الأرض غير الأرض والسماوات }  فقال رسول الله صلى الله عليه وسلم هم في الظلمة دون الجسر قال فمن أول الناس إجازة قال فقراء المهاجرين قال اليهودي فما تحفتهم حين يدخلون الجنة قال زيادة كبد النون قال فما غذاؤهم على أثرها قال ينحر لهم ثور الجنة الذي كان يأكل من أطرافها قال فما شرابهم عليه قال من عين فيها تسمى سلسبيلا قال صدقت قال وجئت أسألك عن شيء لا يعلمه أحد من أهل الأرض إلا نبي أو رجل أو رجلان قال ينفعك إن حدثتك قال أسمع بأذني قال جئت أسألك عن الولد قال ماء الرجل أبيض وماء المرأة أصفر فإذا اجتمعا فعلا مني الرجل مني المرأة أذكرا بإذن الله وإذا علا مني المرأة مني الرجل آنثا بإذن الله قال اليهودي لقد صدقت وإنك لنبي ثم انصرف فذهب فقال رسول الله صلى الله عليه وسلم لقد سألني هذا عن الذي سألني عنه ومالي علم بشيء منه حتى أتاني الله به

حدثني الحسن بن علي الحلواني حدثنا أبو توبة وهو الربيع بن نافع حدثنا معاوية يعني بن سلام عن زيد يعني أخاه أنه سمع أبا سلام قال حدثني أبو أسماء الرحبي أن ثوبان مولى رسول الله صلى الله عليه وسلم حدثه قال كنت قائما عند رسول الله صلى الله عليه وسلم فجاء حبر من أحبار اليهود فقال السلام عليك يا محمد فدفعته دفعة كاد يصرع منها فقال لم تدفعني فقلت ألا تقول يا رسول الله فقال اليهودي إنما ندعوه باسمه الذي سماه به أهله فقال رسول الله صلى الله عليه وسلم إن اسمى محمد الذي سماني به أهلي فقال اليهودي جئت أسألك فقال له رسول الله صلى الله عليه وسلم أينفعك شيء إن حدثتك قال أسمع بأذني فنكت رسول الله صلى الله عليه وسلم بعود معه فقال سل فقال اليهودي أين يكون الناس { يوم تبدل الأرض غير الأرض والسماوات }  فقال رسول الله صلى الله عليه وسلم هم في الظلمة دون الجسر قال فمن أول الناس إجازة قال فقراء المهاجرين قال اليهودي فما تحفتهم حين يدخلون الجنة قال زيادة كبد النون قال فما غذاؤهم على أثرها قال ينحر لهم ثور الجنة الذي كان يأكل من أطرافها قال فما شرابهم عليه قال من عين فيها تسمى سلسبيلا قال صدقت قال وجئت أسألك عن شيء لا يعلمه أحد من أهل الأرض إلا نبي أو رجل أو رجلان قال ينفعك إن حدثتك قال أسمع بأذني قال جئت أسألك عن الولد قال ماء الرجل أبيض وماء المرأة أصفر فإذا اجتمعا فعلا مني الرجل مني المرأة أذكرا بإذن الله وإذا علا مني المرأة مني الرجل آنثا بإذن الله قال اليهودي لقد صدقت وإنك لنبي ثم انصرف فذهب فقال رسول الله صلى الله عليه وسلم لقد سألني هذا عن الذي سألني عنه ومالي علم بشيء منه حتى أتاني الله به

*******************
بمثله غير أنه قال كنت قاعدا عند رسول الله صلى الله عليه وسلم وقال زائدة كبد النون وقال أذكر وأنث ولم يقل أذكرا وآنثا

وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية بن سلام في هذا الإسناد بمثله غير أنه قال كنت قاعدا عند رسول الله صلى الله عليه وسلم وقال زائدة كبد النون وقال أذكر وأنث ولم يقل أذكرا وآنثا

*******************مجلد صفة غسل الجنابة

*******************
كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء فيدخل أصابعه في أصول الشعر حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حفنات ثم أفاض على سائر جسده ثم غسل رجليه

حدثنا يحيى بن يحيى التميمي حدثنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء فيدخل أصابعه في أصول الشعر حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حفنات ثم أفاض على سائر جسده ثم غسل رجليه

*******************
في هذا الإسناد وليس في حديثهم غسل الرجلين

وحدثناه قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير ح وحدثنا علي بن حجر حدثنا علي بن مسهر ح وحدثنا أبو كريب حدثنا بن نمير كلهم عن هشام في هذا الإسناد وليس في حديثهم غسل الرجلين

*******************
أن النبي صلى الله عليه وسلم اغتسل من الجنابة فبدأ فغسل كفيه ثلاثا ثم ذكر نحو حديث أبي معاوية ولم يذكر غسل الرجلين

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام عن أبيه عن عائشة أن النبي صلى الله عليه وسلم اغتسل من الجنابة فبدأ فغسل كفيه ثلاثا ثم ذكر نحو حديث أبي معاوية ولم يذكر غسل الرجلين

*******************
أن رسول الله صلى الله عليه وسلم كان إذا اغتسل من الجنابة بدأ فغسل يديه قبل أن يدخل يده في الإناء ثم توضأ مثل وضوئه للصلاة

وحدثناه عمرو الناقد حدثنا معاوية بن عمرو حدثنا زائدة عن هشام قال أخبرني عروة عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اغتسل من الجنابة بدأ فغسل يديه قبل أن يدخل يده في الإناء ثم توضأ مثل وضوئه للصلاة

*******************
أدنيت لرسول الله صلى الله عليه وسلم غسله من الجنابة فغسل كفيه مرتين أو ثلاثا ثم أدخل يده في الإناء ثم أفرغ به على فرجه وغسله بشماله ثم ضرب بشماله الأرض فدلكها دلكا شديدا ثم توضأ وضوءه للصلاة ثم أفرغ على رأسه ثلاث حفنات ملء كفه ثم غسل سائر جسده ثم تنحى عن مقامه ذلك فغسل رجليه ثم أتيته بالمنديل فرده

وحدثني علي بن حجر السعدي حدثني عيسى بن يونس حدثنا الأعمش عن سالم بن أبي الجعد عن كريب عن بن عباس قال حدثتني خالتي ميمونة قالت أدنيت لرسول الله صلى الله عليه وسلم غسله من الجنابة فغسل كفيه مرتين أو ثلاثا ثم أدخل يده في الإناء ثم أفرغ به على فرجه وغسله بشماله ثم ضرب بشماله الأرض فدلكها دلكا شديدا ثم توضأ وضوءه للصلاة ثم أفرغ على رأسه ثلاث حفنات ملء كفه ثم غسل سائر جسده ثم تنحى عن مقامه ذلك فغسل رجليه ثم أتيته بالمنديل فرده

*******************
بهذا الإسناد وليس في حديثهما إفراغ ثلاث حفنات على الرأس وفي حديث وكيع وصف الوضوء كله يذكر المضمضة والاستنشاق فيه وليس في حديث أبي معاوية ذكر المنديل

وحدثنا محمد بن الصباح وأبو بكر بن أبي شيبة وأبو كريب والأشج وإسحاق كلهم عن وكيع ح وحدثناه يحيى بن يحيى وأبو كريب قالا حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد وليس في حديثهما إفراغ ثلاث حفنات على الرأس وفي حديث وكيع وصف الوضوء كله يذكر المضمضة والاستنشاق فيه وليس في حديث أبي معاوية ذكر المنديل

*******************
أن النبي صلى الله عليه وسلم أتي بمنديل فلم يمسه وجعل يقول بالماء هكذا يعني ينفضه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن الأعمش عن سالم عن كريب عن بن عباس عن ميمونة أن النبي صلى الله عليه وسلم أتي بمنديل فلم يمسه وجعل يقول بالماء هكذا يعني ينفضه

*******************
كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه بدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه

وحدثنا محمد بن المثنى العنزي حدثني أبو عاصم عن حنظلة بن أبي سفيان عن القاسم عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه بدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه

*******************مجلد القدر المستحب من الماء في غسل الجنابة وغسل الرجل والمرأة في إناء واحد في حالة واحدة وغسل أحدهما بفضل الآخر

*******************
أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق من الجنابة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم كان يغتسل من إناء هو الفرق من الجنابة

*******************
كان رسول الله صلى الله عليه وسلم يغتسل في القدح وهو الفرق وكنت أغتسل أنا وهو في الإناء الواحد وفي حديث سفيان من إناء واحد قال قتيبة قال سفيان والفرق ثلاثة آصع

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان كلاهما عن الزهري عن عروة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يغتسل في القدح وهو الفرق وكنت أغتسل أنا وهو في الإناء الواحد وفي حديث سفيان من إناء واحد قال قتيبة قال سفيان والفرق ثلاثة آصع

*******************
غسل النبي صلى الله عليه وسلم من الجنابة فدعت بإناء قدر الصاع فاغتسلت وبيننا وبينها ستر وأفرغت على رأسها ثلاثا قال وكان أزواج النبي صلى الله عليه وسلم يأخذن من رؤوسهن حتى تكون كالوفرة

وحدثني عبيد الله بن معاذ العنبري قال حدثنا أبي قال حدثنا شعبة عن أبي بكر بن حفص عن أبي سلمة بن عبد الرحمن قال دخلت على عائشة أنا وأخوها من الرضاعة فسألها عن غسل النبي صلى الله عليه وسلم من الجنابة فدعت بإناء قدر الصاع فاغتسلت وبيننا وبينها ستر وأفرغت على رأسها ثلاثا قال وكان أزواج النبي صلى الله عليه وسلم يأخذن من رؤوسهن حتى تكون كالوفرة

*******************
كان رسول الله صلى الله عليه وسلم إذا اغتسل بدأ بيمينه فصب عليها من الماء فغسلها ثم صب الماء على الأذى الذي به بيمينه وغسل عنه بشماله حتى إذا فرغ من ذلك صب على رأسه قالت عائشة كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ونحن جنبان

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه عن أبي سلمة بن عبد الرحمن قال قالت عائشة كان رسول الله صلى الله عليه وسلم إذا اغتسل بدأ بيمينه فصب عليها من الماء فغسلها ثم صب الماء على الأذى الذي به بيمينه وغسل عنه بشماله حتى إذا فرغ من ذلك صب على رأسه قالت عائشة كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ونحن جنبان

*******************
كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد يسع ثلاثة أمداد أو قريبا من ذلك

وحدثني محمد بن رافع حدثنا شبابة حدثنا ليث عن يزيد عن عراك عن حفصة بنت عبد الرحمن بن أبي بكر وكانت تحت المنذر بن الزبير أن عائشة أخبرتها أنها كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد يسع ثلاثة أمداد أو قريبا من ذلك

*******************
كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة

حدثنا عبد الله بن مسلمة بن قعنب قال حدثنا أفلح بن حميد عن القاسم بن محمد عن عائشة قالت كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة

*******************
كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي قالت وهما جنبان

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عاصم الأحول عن معاذة عن عائشة قالت كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي قالت وهما جنبان

*******************
كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة جميعا عن بن عيينة قال قتيبة حدثنا سفيان عن عمرو عن أبي الشعثاء عن بن عباس قال أخبرتني ميمونة أنها كانت تغتسل هي والنبي صلى الله عليه وسلم في إناء واحد

*******************
أن رسول الله صلى الله عليه وسلم كان يغتسل بفضل ميمونة

وحدثنا إسحاق بن إبراهيم ومحمد بن حاتم قال إسحاق أخبرنا وقال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمرو بن دينار قال أكبر علمي والذي يخطر على بالي أن أبا الشعثاء أخبرني أن بن عباس أخبره أن رسول الله صلى الله عليه وسلم كان يغتسل بفضل ميمونة

*******************
كانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

حدثنا محمد بن المثنى حدثنا معاذ بن هشام قال حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن أن زينب بنت أم سلمة حدثته أن أم سلمة حدثتها قالت كانت هي ورسول الله صلى الله عليه وسلم يغتسلان في الإناء الواحد من الجنابة

*******************
كان رسول الله صلى الله عليه وسلم يغتسل بخمس مكاكيك ويتوضأ بمكوك وقال بن المثنى بخمس مكاكي وقال بن معاذ عن عبد الله بن عبد الله ولم يذكر بن جبر

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي قالا حدثنا شعبة عن عبد الله بن عبد الله بن جبر قال سمعت أنسا يقول كان رسول الله صلى الله عليه وسلم يغتسل بخمس مكاكيك ويتوضأ بمكوك وقال بن المثنى بخمس مكاكي وقال بن معاذ عن عبد الله بن عبد الله ولم يذكر بن جبر

*******************
كان النبي صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد

حدثنا قتيبة بن سعيد حدثنا وكيع عن مسعر عن بن جبر عن أنس قال كان النبي صلى الله عليه وسلم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد

*******************
كان رسول الله صلى الله عليه وسلم يغسله الصاع من الماء من الجنابة ويوضؤه المد

وحدثنا أبو كامل الجحدري وعمرو بن علي كلاهما عن بشر بن المفضل قال أبو كامل حدثنا بشر حدثنا أبو ريحانة عن سفينة قال كان رسول الله صلى الله عليه وسلم يغسله الصاع من الماء من الجنابة ويوضؤه المد

*******************
كان رسول الله صلى الله عليه وسلم يغتسل بالصاع ويتطهر بالمد وفي حديث بن حجر أو قال ويطهره المد وقال وقد كان كبر وما كنت أثق بحديثه

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية ح وحدثني علي بن حجر حدثنا إسماعيل عن أبي ريحانة عن سفينة قال أبو بكر صاحب رسول الله صلى الله عليه وسلم قال كان رسول الله صلى الله عليه وسلم يغتسل بالصاع ويتطهر بالمد وفي حديث بن حجر أو قال ويطهره المد وقال وقد كان كبر وما كنت أثق بحديثه

*******************مجلد استحباب إفاضة الماء على الرأس وغيره ثلاثا

*******************
تماروا في الغسل عند رسول الله صلى الله عليه وسلم فقال بعض القوم أما أنا فإني أغسل رأسي كذا وكذا فقال رسول الله صلى الله عليه وسلم أما أنا فإني أفيض على رأسي ثلاث أكف

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن أبي إسحاق عن سليمان بن صرد عن جبير بن مطعم قال تماروا في الغسل عند رسول الله صلى الله عليه وسلم فقال بعض القوم أما أنا فإني أغسل رأسي كذا وكذا فقال رسول الله صلى الله عليه وسلم أما أنا فإني أفيض على رأسي ثلاث أكف

*******************
أنه ذكر عنده الغسل من الجنابة فقال أما أنا فأفرغ على رأسي ثلاثا

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن سليمان بن صرد عن جبير بن مطعم عن النبي صلى الله عليه وسلم أنه ذكر عنده الغسل من الجنابة فقال أما أنا فأفرغ على رأسي ثلاثا

*******************
إن أرضنا أرض باردة فكيف بالغسل فقال أما أنا فأفرغ على رأسي ثلاثا قال بن سالم في روايته حدثنا هشيم أخبرنا أبو بشر وقال إن وفد ثقيف قالوا يا رسول الله

وحدثنا يحيى بن يحيى وإسماعيل بن سالم قالا أخبرنا هشيم عن أبي بشر عن أبي سفيان عن جابر بن عبد الله أن وفد ثقيف سألوا النبي صلى الله عليه وسلم فقالوا إن أرضنا أرض باردة فكيف بالغسل فقال أما أنا فأفرغ على رأسي ثلاثا قال بن سالم في روايته حدثنا هشيم أخبرنا أبو بشر وقال إن وفد ثقيف قالوا يا رسول الله

*******************
كان رسول الله صلى الله عليه وسلم إذا اغتسل من جنابة صب على رأسه ثلاث حفنات من ماء فقال له الحسن بن محمد إن شعري كثير قال جابر فقلت له يا بن أخي كان شعر رسول الله صلى الله عليه وسلم أكثر من شعرك وأطيب

وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي حدثنا جعفر عن أبيه عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا اغتسل من جنابة صب على رأسه ثلاث حفنات من ماء فقال له الحسن بن محمد إن شعري كثير قال جابر فقلت له يا بن أخي كان شعر رسول الله صلى الله عليه وسلم أكثر من شعرك وأطيب

*******************مجلد حكم ضفائر المغتسلة

*******************
يا رسول الله إني امرأة أشد ضفر رأسي فأنقضه لغسل الجنابة قال لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر كلهم عن بن عيينة قال إسحاق أخبرنا سفيان عن أيوب بن موسى عن سعيد بن أبي سعيد المقبري عن عبد الله بن رافع مولى أم سلمة عن أم سلمة قالت قلت يا رسول الله إني امرأة أشد ضفر رأسي فأنقضه لغسل الجنابة قال لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين

*******************
في هذا الإسناد وفي حديث عبد الرزاق فأنقضه للحيضة والجنابة فقال لا ثم ذكر بمعنى حديث بن عيينة

وحدثنا عمرو الناقد حدثنا يزيد بن هارون ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق قالا أخبرنا الثوري عن أيوب بن موسى في هذا الإسناد وفي حديث عبد الرزاق فأنقضه للحيضة والجنابة فقال لا ثم ذكر بمعنى حديث بن عيينة

*******************
بهذا الإسناد وقال أفأحله فأغسله من الجنابة ولم يذكر الحيضة

وحدثنيه أحمد الدارمي حدثنا زكريا بن عدي حدثنا يزيد يعني بن زريع عن روح بن القاسم حدثنا أيوب بن موسى بهذا الإسناد وقال أفأحله فأغسله من الجنابة ولم يذكر الحيضة

*******************
أن عبد الله بن عمرو يأمر النساء إذا اغتسلن أن ينفضن رؤوسهن فقالت يا عجبا لابن عمرو هذا يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن أفلا يأمرهن أن يحلقن رؤوسهن لقد كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ولا أزيد على أن أفرغ على رأسي ثلاث إفراغات

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعلي بن حجر جميعا عن بن علية قال يحيى أخبرنا إسماعيل بن علية عن أيوب عن أبي الزبير عبيد بن عمير قال بلغ عائشة أن عبد الله بن عمرو يأمر النساء إذا اغتسلن أن ينفضن رؤوسهن فقالت يا عجبا لابن عمرو هذا يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن أفلا يأمرهن أن يحلقن رؤوسهن لقد كنت أغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد ولا أزيد على أن أفرغ على رأسي ثلاث إفراغات

*******************مجلد استحباب استعمال المغتسلة من الحيض فرصة من مسك في موضع الدم

*******************
سألت امرأة النبي صلى الله عليه وسلم كيف تغتسل من حيضتها قال فذكرت أنه علمها كيف تغتسل ثم تأخذ فرصة من مسك فتطهر بها قالت كيف أتطهر بها قال تطهري بها سبحان الله واستتر وأشار لنا سفيان بن عيينة بيده على وجهه قال قالت عائشة واجتذبتها إلي وعرفت ما أراد النبي صلى الله عليه وسلم فقلت تتبعي بها أثر الدم وقال بن أبي عمر في روايته فقلت تتبعي بها آثار الدم

حدثنا عمرو بن محمد الناقد وابن أبي عمر جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن منصور بن صفية عن أمه عن عائشة قالت سألت امرأة النبي صلى الله عليه وسلم كيف تغتسل من حيضتها قال فذكرت أنه علمها كيف تغتسل ثم تأخذ فرصة من مسك فتطهر بها قالت كيف أتطهر بها قال تطهري بها سبحان الله واستتر وأشار لنا سفيان بن عيينة بيده على وجهه قال قالت عائشة واجتذبتها إلي وعرفت ما أراد النبي صلى الله عليه وسلم فقلت تتبعي بها أثر الدم وقال بن أبي عمر في روايته فقلت تتبعي بها آثار الدم

*******************
أن امرأة سألت النبي صلى الله عليه وسلم كيف أغتسل عند الطهر فقال خذي فرصة ممسكة فتوضئي بها ثم ذكر نحو حديث سفيان

وحدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا منصور عن أمه عن عائشة أن امرأة سألت النبي صلى الله عليه وسلم كيف أغتسل عند الطهر فقال خذي فرصة ممسكة فتوضئي بها ثم ذكر نحو حديث سفيان

*******************
أن أسماء سألت النبي صلى الله عليه وسلم عن غسل المحيض فقال تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ شؤون رأسها ثم تصب عليها الماء ثم تأخذ فرصة ممسكة فتطهر بها فقالت أسماء وكيف تطهر بها فقال سبحان الله تطهرين بها فقالت عائشة كأنها تخفي ذلك تتبعين أثر الدم وسألته عن غسل الجنابة فقال تأخذ ماء فتطهر فتحسن الطهور أو تبلغ الطهور ثم تصب على رأسها فتدلكه حتى تبلغ شؤون رأسها ثم تفيض عليها الماء فقالت عائشة نعم النساء نساء الأنصار لم يكن يمنعهن الحياء أن يتفقهن في الدين

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن إبراهيم بن المهاجر قال سمعت صفية تحدث عن عائشة أن أسماء سألت النبي صلى الله عليه وسلم عن غسل المحيض فقال تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلكه دلكا شديدا حتى تبلغ شؤون رأسها ثم تصب عليها الماء ثم تأخذ فرصة ممسكة فتطهر بها فقالت أسماء وكيف تطهر بها فقال سبحان الله تطهرين بها فقالت عائشة كأنها تخفي ذلك تتبعين أثر الدم وسألته عن غسل الجنابة فقال تأخذ ماء فتطهر فتحسن الطهور أو تبلغ الطهور ثم تصب على رأسها فتدلكه حتى تبلغ شؤون رأسها ثم تفيض عليها الماء فقالت عائشة نعم النساء نساء الأنصار لم يكن يمنعهن الحياء أن يتفقهن في الدين

*******************
في هذا الإسناد نحوه وقال قال سبحان الله تطهري بها واستتر

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة في هذا الإسناد نحوه وقال قال سبحان الله تطهري بها واستتر

*******************
يا رسول الله كيف تغتسل إحدانا إذا طهرت من الحيض وساق الحديث ولم يذكر فيه غسل الجنابة

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة كلاهما عن أبي الأحوص عن إبراهيم بن مهاجر عن صفية بنت شيبة عن عائشة قالت دخلت أسماء بنت شكل على رسول الله صلى الله عليه وسلم فقالت يا رسول الله كيف تغتسل إحدانا إذا طهرت من الحيض وساق الحديث ولم يذكر فيه غسل الجنابة

*******************مجلد المستحاضة وغسلها وصلاتها

*******************
يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة فقال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن هشام بن عروة عن أبيه عن عائشة قالت جاءت فاطمة بنت أبي حبيش إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني امرأة استحاض فلا أطهر أفأدع الصلاة فقال لا إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغسلي عنك الدم وصلي

*******************
بمثل حديث وكيع وإسناده وفي حديث قتيبة عن جرير جاءت فاطمة بنت أبي حبيش بن عبد المطلب بن أسد وهي امرأة منا قال وفي حديث حماد بن زيد زيادة حرف تركنا ذكره

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد وأبو معاوية ح وحدثنا قتيبة بن سعيد حدثنا جرير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا خلف بن هشام حدثنا حماد بن زيد كلهم عن هشام بن عروة بمثل حديث وكيع وإسناده وفي حديث قتيبة عن جرير جاءت فاطمة بنت أبي حبيش بن عبد المطلب بن أسد وهي امرأة منا قال وفي حديث حماد بن زيد زيادة حرف تركنا ذكره

*******************
إني استحاض فقال إنما ذلك عرق فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة قال الليث بن سعد لم يذكر بن شهاب أن رسول الله صلى الله عليه وسلم أمر أم حبيبة بنت جحش أن تغتسل عند كل صلاة ولكنه شيء فعلته هي وقال بن رمح في روايته ابنة جحش ولم يذكر أم حبيبة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة عن عائشة أنها قالت استفتت أم حبيبة بنت جحش رسول الله صلى الله عليه وسلم فقالت إني استحاض فقال إنما ذلك عرق فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة قال الليث بن سعد لم يذكر بن شهاب أن رسول الله صلى الله عليه وسلم أمر أم حبيبة بنت جحش أن تغتسل عند كل صلاة ولكنه شيء فعلته هي وقال بن رمح في روايته ابنة جحش ولم يذكر أم حبيبة

*******************
أن أم حبيبة بنت جحش ختنه رسول الله صلى الله عليه وسلم وتحت عبد الرحمن بن عوف استحيضت سبع سنين فاستفتت رسول الله صلى الله عليه وسلم في ذلك فقال رسول الله صلى الله عليه وسلم إن هذه ليست بالحيضة ولكن هذا عرق فاغتسلي وصلي قالت عائشة فكانت تغتسل في مركن في حجرة أختها زينب بنت جحش حتى تعلو حمرة الدم الماء قال بن شهاب فحدثت بذلك أبا بكر بن عبد الرحمن بن الحارث بن هشام فقال يرحم الله هندا لو سمعت بهذه الفتيا والله إن كانت لتبكي لأنها كانت لا تصلي

وحدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن عمرو بن الحارث عن بن شهاب عن عروة بن الزبير وعمرة بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أن أم حبيبة بنت جحش ختنه رسول الله صلى الله عليه وسلم وتحت عبد الرحمن بن عوف استحيضت سبع سنين فاستفتت رسول الله صلى الله عليه وسلم في ذلك فقال رسول الله صلى الله عليه وسلم إن هذه ليست بالحيضة ولكن هذا عرق فاغتسلي وصلي قالت عائشة فكانت تغتسل في مركن في حجرة أختها زينب بنت جحش حتى تعلو حمرة الدم الماء قال بن شهاب فحدثت بذلك أبا بكر بن عبد الرحمن بن الحارث بن هشام فقال يرحم الله هندا لو سمعت بهذه الفتيا والله إن كانت لتبكي لأنها كانت لا تصلي

*******************
جاءت أم حبيبة بنت جحش إلى رسول الله صلى الله عليه وسلم وكانت استحيضت سبع سنين بمثل حديث عمرو بن الحارث إلى قوله تعلو حمرة الدم الماء ولم يذكر ما بعده

وحدثني أبو عمران محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن بن شهاب عن عمرة بنت عبد الرحمن عن عائشة قالت جاءت أم حبيبة بنت جحش إلى رسول الله صلى الله عليه وسلم وكانت استحيضت سبع سنين بمثل حديث عمرو بن الحارث إلى قوله تعلو حمرة الدم الماء ولم يذكر ما بعده

*******************
أن ابنة جحش كانت تستحاض سبع سنين بنحو حديثهم

وحدثني محمد بن المثنى حدثنا سفيان بن عيينة عن الزهري عن عمرة عن عائشة أن ابنة جحش كانت تستحاض سبع سنين بنحو حديثهم

*******************
إن أم حبيبة سألت رسول الله صلى الله عليه وسلم عن الدم فقالت عائشة رأيت مركنها ملآن دما فقال لها رسول الله صلى الله عليه وسلم امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وصلي

وحدثنا محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن جعفر عن عراك عن عروة عن عائشة أنها قالت إن أم حبيبة سألت رسول الله صلى الله عليه وسلم عن الدم فقالت عائشة رأيت مركنها ملآن دما فقال لها رسول الله صلى الله عليه وسلم امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وصلي

*******************
إن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول الله صلى الله عليه وسلم الدم فقال لها امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وكانت تغتسل عند كل صلاة

حدثني موسى بن قريش التميمي حدثنا إسحاق بن بكر بن مضر حدثني أبي حدثني جعفر بن ربيعة عن عراك بن مالك عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت إن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول الله صلى الله عليه وسلم الدم فقال لها امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي وكانت تغتسل عند كل صلاة

*******************مجلد وجوب قضاء الصوم على الحائض دون الصلاة

*******************
أن امرأة سألت عائشة فقالت أتقضي إحدانا الصلاة أيام محيضها فقالت عائشة أحرورية أنت قد كانت إحدانا تحيض على عهد رسول الله صلى الله عليه وسلم ثم لا تؤمر بقضاء

حدثنا أبو الربيع الزهراني حدثنا حماد عن أيوب عن أبي قلابة عن معاذة ح وحدثنا حماد عن يزيد الرشك عن معاذة أن امرأة سألت عائشة فقالت أتقضي إحدانا الصلاة أيام محيضها فقالت عائشة أحرورية أنت قد كانت إحدانا تحيض على عهد رسول الله صلى الله عليه وسلم ثم لا تؤمر بقضاء

*******************
أحرورية أنت قد كن نساء رسول الله صلى الله عليه وسلم يحضن أفأمرهن أن يجزين قال محمد بن جعفر تعني يقضين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن يزيد قال سمعت معاذة أنها سألت عائشة أتقضي الحائض الصلاة فقالت عائشة أحرورية أنت قد كن نساء رسول الله صلى الله عليه وسلم يحضن أفأمرهن أن يجزين قال محمد بن جعفر تعني يقضين

*******************
سألت عائشة فقلت ما بال الحائض تقضي الصوم ولا تقضي الصلاة فقالت أحرورية أنت قلت لست بحرورية ولكني أسأل قالت كان يصيبنا ذلك فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن عاصم عن معاذة قالت سألت عائشة فقلت ما بال الحائض تقضي الصوم ولا تقضي الصلاة فقالت أحرورية أنت قلت لست بحرورية ولكني أسأل قالت كان يصيبنا ذلك فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة

*******************مجلد تستر المغتسل بثوب ونحوه

*******************
ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب

وحدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر أن أبا مرة مولى أم هانئ بنت أبي طالب أخبره أنه سمع أم هانئ بنت أبي طالب تقول ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب

*******************
لما كان عام الفتح أتت رسول الله صلى الله عليه وسلم وهو بأعلى مكة قام رسول الله صلى الله عليه وسلم إلي غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم صلى ثمان ركعات سبحة الضحى

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب عن سعيد بن أبي هند أن أبا مرة مولى عقيل حدثه أن أم هانئ بنت أبي طالب حدثته أنه لما كان عام الفتح أتت رسول الله صلى الله عليه وسلم وهو بأعلى مكة قام رسول الله صلى الله عليه وسلم إلي غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم صلى ثمان ركعات سبحة الضحى

*******************
بهذا الإسناد وقال فسترته ابنته فاطمة بثوبه فلما اغتسل أخذه فالتحف به ثم قام فصلى ثمان سجدات وذلك ضحى

وحدثناه أبو كريب حدثنا أبو أسامة عن الوليد بن كثير عن سعيد بن أبي هند بهذا الإسناد وقال فسترته ابنته فاطمة بثوبه فلما اغتسل أخذه فالتحف به ثم قام فصلى ثمان سجدات وذلك ضحى

*******************
وضعت للنبي صلى الله عليه وسلم ماء وسترته فاغتسل

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا موسى القارئ حدثنا زائدة عن الأعمش عن سالم بن أبي الجعد عن كريب عن بن عباس عن ميمونة قالت وضعت للنبي صلى الله عليه وسلم ماء وسترته فاغتسل

*******************مجلد تحريم النظر إلى العورات

*******************
لا ينظر الرجل إلي عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضى الرجل إلى الرجل في ثوب واحد ولا تفضي المرأة إلى المرأة في الثوب الواحد

حدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب عن الضحاك بن عثمان قال أخبرني زيد بن أسلم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه أن رسول الله صلى الله عليه وسلم قال لا ينظر الرجل إلي عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضى الرجل إلى الرجل في ثوب واحد ولا تفضي المرأة إلى المرأة في الثوب الواحد

*******************
بهذا الإسناد وقالا مكان عورة عرية الرجل وعرية المرأة

وحدثنيه هارون بن عبد الله ومحمد بن رافع قالا حدثنا بن أبي فديك أخبرنا الضحاك بن عثمان بهذا الإسناد وقالا مكان عورة عرية الرجل وعرية المرأة

*******************مجلد جواز الاغتسال عريانا في الخلوة

*******************
كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بإثره يقول ثوبي حجر ثوبي حجر حتي نظرت بنو إسرائيل إلى سوأة موسى قالوا والله ما بموسى من بأس فقام الحجر حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى بالحجر

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بإثره يقول ثوبي حجر ثوبي حجر حتي نظرت بنو إسرائيل إلى سوأة موسى قالوا والله ما بموسى من بأس فقام الحجر حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى بالحجر

*******************مجلد الاعتناء بحفظ العورة

*******************
لما بنيت الكعبة ذهب النبي صلى الله عليه وسلم وعباس ينقلان حجارة فقال العباس للنبي صلى الله عليه وسلم اجعل إزارك على عاتقك من الحجارة ففعل فخر إلى الأرض وطمحت عيناه إلى السماء ثم قام فقال إزاري إزاري فشد عليه إزاره قال بن رافع في روايته علي رقبتك ولم يقل علي عاتقك

وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن حاتم بن ميمون جميعا عن محمد بن بكر قال أخبرنا بن جريج ح وحدثني إسحاق بن منصور ومحمد بن رافع واللفظ لهما قال إسحاق أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول لما بنيت الكعبة ذهب النبي صلى الله عليه وسلم وعباس ينقلان حجارة فقال العباس للنبي صلى الله عليه وسلم اجعل إزارك على عاتقك من الحجارة ففعل فخر إلى الأرض وطمحت عيناه إلى السماء ثم قام فقال إزاري إزاري فشد عليه إزاره قال بن رافع في روايته علي رقبتك ولم يقل علي عاتقك

*******************
أن رسول الله صلى الله عليه وسلم كان ينقل معهم الحجارة للكعبة وعليه إزاره فقال له العباس عمه يا بن أخي لو حللت إزارك فجعلته علي منكبك دون الحجارة قال فحله فجعله علي منكبه فسقط مغشيا عليه قال فما رؤى بعد ذلك اليوم عريانا

وحدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار قال سمعت جابر بن عبد الله يحدث أن رسول الله صلى الله عليه وسلم كان ينقل معهم الحجارة للكعبة وعليه إزاره فقال له العباس عمه يا بن أخي لو حللت إزارك فجعلته علي منكبك دون الحجارة قال فحله فجعله علي منكبه فسقط مغشيا عليه قال فما رؤى بعد ذلك اليوم عريانا

*******************
أقبلت بحجر أحمله ثقيل وعلي إزار خفيف قال فانحل إزاري ومعي الحجر لم أستطع أن أضعه حتي بلغت به إلى موضعه فقال رسول الله صلى الله عليه وسلم ارجع إلى ثوبك فخذه ولا تمشوا عراة

حدثنا سعيد بن يحيى الأموي حدثني أبي حدثنا عثمان بن حكيم بن عباد بن حنيف الأنصاري أخبرني أبو أمامة بن سهل بن حنيف عن المسور بن مخرمة قال أقبلت بحجر أحمله ثقيل وعلي إزار خفيف قال فانحل إزاري ومعي الحجر لم أستطع أن أضعه حتي بلغت به إلى موضعه فقال رسول الله صلى الله عليه وسلم ارجع إلى ثوبك فخذه ولا تمشوا عراة

*******************مجلد ما يستتر به لقضاء الحاجة

*******************
أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلي حديثا لا أحدث به أحدا من الناس وكان أحب ما استتر به رسول الله صلى الله عليه وسلم لحاجته هدف أو حائش نخل قال بن أسماء في حديثه يعني حائط نخل

حدثنا شيبان بن فروخ وعبد الله بن محمد بن أسماء الضبعي قالا حدثنا مهدي وهو بن ميمون حدثنا محمد بن عبد الله بن أبي يعقوب عن الحسن بن سعد مولى الحسن بن علي عن عبد الله بن جعفر قال أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلي حديثا لا أحدث به أحدا من الناس وكان أحب ما استتر به رسول الله صلى الله عليه وسلم لحاجته هدف أو حائش نخل قال بن أسماء في حديثه يعني حائط نخل

*******************مجلد إنما الماء من الماء

*******************
خرجت مع رسول الله صلى الله عليه وسلم يوم الإثنين إلى قباء حتى إذا كنا في بني سالم وقف رسول الله صلى الله عليه وسلم على باب عتبان فصرخ به فخرج يجر إزاره فقال رسول الله صلى الله عليه وسلم أعجلنا الرجل فقال عتبان يا رسول الله أرأيت الرجل يعجل عن امرأته ولم يمن ماذا عليه قال رسول الله صلى الله عليه وسلم إنما الماء من الماء

وحدثنا يحيى بن يحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن شريك يعني بن أبي نمر عن عبد الرحمن بن أبي سعيد الخدري عن أبيه قال خرجت مع رسول الله صلى الله عليه وسلم يوم الإثنين إلى قباء حتى إذا كنا في بني سالم وقف رسول الله صلى الله عليه وسلم على باب عتبان فصرخ به فخرج يجر إزاره فقال رسول الله صلى الله عليه وسلم أعجلنا الرجل فقال عتبان يا رسول الله أرأيت الرجل يعجل عن امرأته ولم يمن ماذا عليه قال رسول الله صلى الله عليه وسلم إنما الماء من الماء

*******************
إنما الماء من الماء

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب حدثه أن أبا سلمة بن عبد الرحمن حدثه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أنه قال إنما الماء من الماء

*******************
كان رسول الله صلى الله عليه وسلم ينسخ حديثه بعضه بعضا كما ينسخ القرآن بعضه بعضا

حدثنا عبيد الله بن معاذ العنبري حدثنا المعتمر حدثنا أبي حدثنا أبو العلاء بن الشخير قال كان رسول الله صلى الله عليه وسلم ينسخ حديثه بعضه بعضا كما ينسخ القرآن بعضه بعضا

*******************
أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج ورأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا غسل عليك وعليك الوضوء وقال بن بشار إذا أعجلت أو أقحطت

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن ذكوان عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم مر على رجل من الأنصار فأرسل إليه فخرج ورأسه يقطر فقال لعلنا أعجلناك قال نعم يا رسول الله قال إذا أعجلت أو أقحطت فلا غسل عليك وعليك الوضوء وقال بن بشار إذا أعجلت أو أقحطت

*******************
سألت رسول الله صلى الله عليه وسلم عن الرجل يصيب من المرأة ثم يكسل فقال يغسل ما أصابه من المرأة ثم يتوضأ ويصلي

حدثنا أبو الربيع الزهراني حدثنا حماد حدثنا هشام بن عروة ح وحدثنا أبو كريب محمد بن العلاء واللفظ له حدثنا أبو معاوية حدثنا هشام عن أبيه عن أبي أيوب عن أبي بن كعب قال سألت رسول الله صلى الله عليه وسلم عن الرجل يصيب من المرأة ثم يكسل فقال يغسل ما أصابه من المرأة ثم يتوضأ ويصلي

*******************
في الرجل يأتي أهله ثم لا ينزل قال يغسل ذكره ويتوضأ

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن عروة حدثني أبي عن الملي عن الملي يعني بقوله الملي عن الملي أبو أيوب عن أبي بن كعب عن رسول الله صلى الله عليه وسلم أنه قال في الرجل يأتي أهله ثم لا ينزل قال يغسل ذكره ويتوضأ

*******************
أرأيت إذا جامع الرجل امرأته ولم يمن قال عثمان يتوضأ كما يتوضأ للصلاة ويغسل ذكره قال عثمان سمعته من رسول الله صلى الله عليه وسلم

وحدثني زهير بن حرب وعبد بن حميد قالا حدثنا عبد الصمد بن عبد الوارث ح وحدثنا عبد الوارث بن عبد الصمد واللفظ له حدثني أبي عن جدي عن الحسين بن ذكوان عن يحيى بن أبي كثير أخبرني أبو سلمة أن عطاء بن يسار أخبره أن زيد بن خالد الجهني أخبره أنه سأل عثمان بن عفان قال قلت أرأيت إذا جامع الرجل امرأته ولم يمن قال عثمان يتوضأ كما يتوضأ للصلاة ويغسل ذكره قال عثمان سمعته من رسول الله صلى الله عليه وسلم

*******************
ذلك من رسول الله صلى الله عليه وسلم

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن الحسين قال يحيى وأخبرني أبو سلمة أن عروة بن الزبير أخبره أن أبا أيوب أخبره أنه سمع ذلك من رسول الله صلى الله عليه وسلم

*******************مجلد نسخ الماء من الماء ووجوب الغسل بالتقاء الختانين

*******************
إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل وفي حديث مطر وإن لم ينزل قال زهير من بينهم بين أشعبها الأربع

وحدثني زهير بن حرب وأبو غسان المسمعي ح وحدثناه محمد بن المثنى وابن بشار قالوا حدثنا معاذ بن هشام قال حدثني أبي عن قتادة ومطر عن الحسن عن أبي رافع عن أبي هريرة أن نبي الله صلى الله عليه وسلم قال إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل وفي حديث مطر وإن لم ينزل قال زهير من بينهم بين أشعبها الأربع

*******************
بهذا الإسناد مثله غير أن في حديث شعبة ثم اجتهد ولم يقل وإن لم ينزل

حدثنا محمد بن عمرو بن عباد بن جبلة حدثنا محمد بن أبي عدي ح وحدثنا محمد بن المثنى حدثني وهب بن جرير كلاهما عن شعبة عن قتادة بهذا الإسناد مثله غير أن في حديث شعبة ثم اجتهد ولم يقل وإن لم ينزل

*******************
اختلف في ذلك رهط من المهاجرين والأنصار فقال الأنصاريون لا يجب الغسل إلا من الدفق أو من الماء وقال المهاجرون بل إذا خالط فقد وجب الغسل قال قال أبو موسى فأنا أشفيكم من ذلك فقمت فاستأذنت على عائشة فأذن لي فقلت لها يا أماه أو يا أم المؤمنين إني أريد أن أسألك عن شيء وإني أستحييك فقالت لا تستحيي أن تسألني عما كنت سائلا عنه أمك التي ولدتك فإنما أنا أمك قلت فما يوجب الغسل قالت على الخبير سقطت قال رسول الله صلى الله عليه وسلم إذا جلس بين شعبها الأربع ومس الختان الختان فقد وجب الغسل

وحدثنا محمد بن المثنى حدثنا محمد بن عبد الله الأنصاري حدثنا هشام بن حسان حدثنا حميد بن هلال عن أبي بردة عن أبي موسى الأشعري ح وحدثنا محمد بن المثنى حدثنا عبد الأعلى وهذا حديثه حدثنا هشام عن حميد بن هلال قال ولا أعلمه إلا عن أبي بردة عن أبي موسى قال اختلف في ذلك رهط من المهاجرين والأنصار فقال الأنصاريون لا يجب الغسل إلا من الدفق أو من الماء وقال المهاجرون بل إذا خالط فقد وجب الغسل قال قال أبو موسى فأنا أشفيكم من ذلك فقمت فاستأذنت على عائشة فأذن لي فقلت لها يا أماه أو يا أم المؤمنين إني أريد أن أسألك عن شيء وإني أستحييك فقالت لا تستحيي أن تسألني عما كنت سائلا عنه أمك التي ولدتك فإنما أنا أمك قلت فما يوجب الغسل قالت على الخبير سقطت قال رسول الله صلى الله عليه وسلم إذا جلس بين شعبها الأربع ومس الختان الختان فقد وجب الغسل

*******************
إن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل هل عليهما الغسل وعائشة جالسة فقال رسول الله صلى الله عليه وسلم إني لأفعل ذلك أنا وهذه ثم نغتسل

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب أخبرني عياض بن عبد الله عن أبي الزبير عن جابر بن عبد الله عن أم كلثوم عن عائشة زوج النبي صلى الله عليه وسلم قالت إن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل هل عليهما الغسل وعائشة جالسة فقال رسول الله صلى الله عليه وسلم إني لأفعل ذلك أنا وهذه ثم نغتسل

*******************مجلد الوضوء مما مست النار

*******************
الوضوء مما مست النار

وحدثنا عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام أن خارجة بن زيد الأنصاري أخبره أن أباه زيد بن ثابت قال سمعت رسول الله صلى الله عليه وسلم يقول الوضوء مما مست النار

*******************
توضؤوا مما مست النار

قال بن شهاب أخبرني عمر بن عبد العزيز أن عبد الله بن إبراهيم بن قارظ أخبره أنه وجد أبا هريرة يتوضأ على المسجد فقال إنما أتوضأ من أثوار أقط أكلتها لأني سمعت رسول الله صلى الله عليه وسلم يقول توضؤوا مما مست النار

*******************
توضؤوا مما مست النار

قال بن شهاب أخبرني سعيد بن خالد بن عمرو بن عثمان وأنا أحدثه هذا الحديث أنه سأل عروة بن الزبير عن الوضوء مما مست النار فقال عروة سمعت عائشة زوج النبي صلى الله عليه وسلم تقول قال رسول الله صلى الله عليه وسلم توضؤوا مما مست النار

*******************مجلد نسخ الوضوء مما مست النار

*******************
أن رسول الله صلى الله عليه وسلم أكل كتف شاة ثم صلى ولم يتوضأ

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن زيد بن أسلم عن عطاء بن يسار عن بن عباس أن رسول الله صلى الله عليه وسلم أكل كتف شاة ثم صلى ولم يتوضأ

*******************
أن النبي صلى الله عليه وسلم أكل عرقا أو لحما ثم صلى ولم يتوضأ ولم يمس ماء

وحدثنا زهير بن حرب حدثنا يحيى بن سعيد عن هشام بن عروة أخبرني وهب بن كيسان عن محمد بن عمرو بن عطاء عن بن عباس ح وحدثني الزهري عن علي بن عبد الله بن عباس عن بن عباس ح وحدثني محمد بن علي عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم أكل عرقا أو لحما ثم صلى ولم يتوضأ ولم يمس ماء

*******************
رأى رسول الله صلى الله عليه وسلم يحتز من كتف يأكل منها ثم صلى ولم يتوضأ

وحدثنا محمد بن الصباح حدثنا إبراهيم بن سعد حدثنا الزهري عن جعفر بن عمرو بن أمية الضمري عن أبيه أنه رأى رسول الله صلى الله عليه وسلم يحتز من كتف يأكل منها ثم صلى ولم يتوضأ

*******************
رأيت رسول الله صلى الله عليه وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ قال بن شهاب وحدثني علي بن عبد الله بن عباس عن أبيه عن رسول الله صلى الله عليه وسلم بذلك

حدثني أحمد بن عيسى حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن جعفر بن عمرو بن أمية الضمري عن أبيه قال رأيت رسول الله صلى الله عليه وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ قال بن شهاب وحدثني علي بن عبد الله بن عباس عن أبيه عن رسول الله صلى الله عليه وسلم بذلك

*******************
أن النبي صلى الله عليه وسلم أكل عندها كتفا ثم صلى ولم يتوضأ

قال عمرو وحدثني بكير بن الأشج عن كريب مولى بن عباس عن ميمونة زوج النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم أكل عندها كتفا ثم صلى ولم يتوضأ

*******************
بذلك

قال عمرو حدثني جعفر بن ربيعة عن يعقوب بن الأشج عن كريب مولى بن عباس عن ميمونة زوج النبي صلى الله عليه وسلم بذلك

*******************
أشهد لكنت أشوي لرسول الله صلى الله عليه وسلم بطن الشاة ثم صلى ولم يتوضأ

قال عمرو حدثني سعيد بن أبي هلال عن عبد الله بن عبيد الله بن أبي رافع عن أبي غطفان عن أبي رافع قال أشهد لكنت أشوي لرسول الله صلى الله عليه وسلم بطن الشاة ثم صلى ولم يتوضأ

*******************
أن النبي صلى الله عليه وسلم شرب لبنا ثم دعا بماء فتمضمض وقال إن له دسما

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن عبيد الله بن عبد الله عن بن عباس أن النبي صلى الله عليه وسلم شرب لبنا ثم دعا بماء فتمضمض وقال إن له دسما

*******************
مثله

وحدثني أحمد بن عيسى حدثنا بن وهب وأخبرني عمرو ح وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن الأوزاعي ح وحدثني حرملة بن يحيى أخبرنا بن وهب حدثني يونس كلهم عن بن شهاب بإسناد عقيل عن الزهري مثله

*******************
أن رسول الله صلى الله عليه وسلم جمع عليه ثيابه ثم خرج إلى الصلاة فأتي بهدية خبز ولحم فأكل ثلاث لقم ثم صلى بالناس وما مس ماء

وحدثني علي بن حجر حدثنا إسماعيل بن جعفر حدثنا محمد بن عمرو بن حلحلة عن محمد بن عمرو بن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم جمع عليه ثيابه ثم خرج إلى الصلاة فأتي بهدية خبز ولحم فأكل ثلاث لقم ثم صلى بالناس وما مس ماء

*******************
وساق الحديث بمعنى حديث بن حلحلة وفيه أن بن عباس شهد ذلك من النبي صلى الله عليه وسلم وقال صلى ولم يقل بالناس

وحدثناه أبو كريب حدثنا أبو أسامة عن الوليد بن كثير حدثنا محمد بن عمرو بن عطاء قال كنت مع بن عباس وساق الحديث بمعنى حديث بن حلحلة وفيه أن بن عباس شهد ذلك من النبي صلى الله عليه وسلم وقال صلى ولم يقل بالناس

*******************مجلد الوضوء من لحوم الإبل

*******************
أن رجلا سأل رسول الله صلى الله عليه وسلم أأتوضأ من لحوم الغنم قال إن شئت فتوضأ وإن شئت فلا توضأ قال أتوضأ من لحوم الإبل قال نعم فتوضأ من لحوم الإبل قال أصلي في مرابض الغنم قال نعم قال أصلي في مبارك الإبل قال لا

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن عثمان بن عبد الله بن موهب عن جعفر بن أبي ثور عن جابر بن سمرة أن رجلا سأل رسول الله صلى الله عليه وسلم أأتوضأ من لحوم الغنم قال إن شئت فتوضأ وإن شئت فلا توضأ قال أتوضأ من لحوم الإبل قال نعم فتوضأ من لحوم الإبل قال أصلي في مرابض الغنم قال نعم قال أصلي في مبارك الإبل قال لا

*******************
بمثل حديث أبي كامل عن أبي عوانة

حدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن عمرو حدثنا زائدة عن سماك ح وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن عثمان بن عبد الله بن موهب وأشعث بن أبي الشعثاء كلهم عن جعفر بن أبي ثور عن جابر بن سمرة عن النبي صلى الله عليه وسلم بمثل حديث أبي كامل عن أبي عوانة

*******************مجلد الدليل على أن من تيقن الطهارة ثم شك في الحدث فله أن يصلي بطهارته تلك

*******************
لا ينصرف حتى يسمع صوتا أو يجد ريحا قال أبو بكر وزهير بن حرب في روايتهما هو عبد الله بن زيد

وحدثني عمرو الناقد وزهير بن حرب ح وحدثنا أبو بكر بن أبي شيبة جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن الزهري عن سعيد وعباد بن تميم عن عمه شكي إلى النبي صلى الله عليه وسلم الرجل يخيل إليه أنه يجد الشيء في الصلاة قال لا ينصرف حتى يسمع صوتا أو يجد ريحا قال أبو بكر وزهير بن حرب في روايتهما هو عبد الله بن زيد

*******************
إذا وجد أحدكم في بطنه شيئا فأشكل عليه أخرج منه شيء أم لا فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا وجد أحدكم في بطنه شيئا فأشكل عليه أخرج منه شيء أم لا فلا يخرجن من المسجد حتى يسمع صوتا أو يجد ريحا

*******************مجلد طهارة جلود الميتة بالدباغ

*******************
تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول الله صلى الله عليه وسلم فقال هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا إنها ميتة فقال إنما حرم أكلها قال أبو بكر وابن أبي عمر في حديثهما عن ميمونة رضي الله عنها

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وابن أبي عمر جميعا عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول الله صلى الله عليه وسلم فقال هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا إنها ميتة فقال إنما حرم أكلها قال أبو بكر وابن أبي عمر في حديثهما عن ميمونة رضي الله عنها

*******************
أن رسول الله صلى الله عليه وسلم وجد شاة ميتة أعطيتها مولاة لميمونة من الصدقة فقال رسول الله صلى الله عليه وسلم هلا انتفعتم بجلدها قالوا إنها ميتة فقال إنما حرم أكلها

وحدثني أبو الطاهر وحرملة قالا حدثنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن رسول الله صلى الله عليه وسلم وجد شاة ميتة أعطيتها مولاة لميمونة من الصدقة فقال رسول الله صلى الله عليه وسلم هلا انتفعتم بجلدها قالوا إنها ميتة فقال إنما حرم أكلها

*******************
بهذا الإسناد بنحو رواية يونس

حدثنا حسن الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثني أبي عن صالح عن بن شهاب بهذا الإسناد بنحو رواية يونس

*******************
أن رسول الله صلى الله عليه وسلم مر بشاة مطروحة أعطيتها مولاة لميمونة من الصدقة فقال النبي صلى الله عليه وسلم ألا أخذوا إهابها فدبغوه فانتفعوا به

وحدثنا بن أبي عمر وعبد الله بن محمد الزهري واللفظ لابن أبي عمر قالا حدثنا سفيان عن عمرو عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم مر بشاة مطروحة أعطيتها مولاة لميمونة من الصدقة فقال النبي صلى الله عليه وسلم ألا أخذوا إهابها فدبغوه فانتفعوا به

*******************
أن داجنة كانت لبعض نساء رسول الله صلى الله عليه وسلم فماتت فقال رسول الله صلى الله عليه وسلم ألا أخذتم إهابها فاستمتعتم به

حدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم حدثنا بن جريج أخبرني عمرو بن دينار أخبرني عطاء منذ حين قال أخبرني بن عباس أن ميمونة أخبرته أن داجنة كانت لبعض نساء رسول الله صلى الله عليه وسلم فماتت فقال رسول الله صلى الله عليه وسلم ألا أخذتم إهابها فاستمتعتم به

*******************
أن النبي صلى الله عليه وسلم مر بشاة لمولاة لميمونة فقال ألا انتفعتم بإهابها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن عبد الملك بن أبي سليمان عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم مر بشاة لمولاة لميمونة فقال ألا انتفعتم بإهابها

*******************
إذا دبغ الإهاب فقد طهر

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن زيد بن أسلم أن عبد الرحمن بن وعلة أخبره عن عبد الله بن عباس قال سمعت رسول الله صلى الله عليه وسلم يقول إذا دبغ الإهاب فقد طهر

*******************
بمثله يعني حديث يحيى بن يحيى

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا بن عيينة ح وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد ح وحدثنا أبو كريب وإسحاق بن إبراهيم جميعا عن وكيع عن سفيان كلهم عن زيد بن أسلم عن عبد الرحمن بن وعلة عن بن عباس عن النبي صلى الله عليه وسلم بمثله يعني حديث يحيى بن يحيى

*******************
إنا نكون بالمغرب ومعنا البربر والمجوس نؤتى بالكبش قد ذبحوه ونحن لا نأكل ذبائحهم ويأتونا بالسقاء يجعلون فيه الودك فقال بن عباس قد سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال دباغه طهوره

حدثني إسحاق بن منصور وأبو بكر بن إسحاق قال أبو بكر حدثنا وقال بن منصور أخبرنا عمرو بن الربيع أخبرنا يحيى بن أيوب عن يزيد بن أبي حبيب أن أبا الخير حدثه قال رأيت على بن وعلة السبئي فروا فمسسته فقال مالك تمسه قد سألت عبد الله بن عباس قلت إنا نكون بالمغرب ومعنا البربر والمجوس نؤتى بالكبش قد ذبحوه ونحن لا نأكل ذبائحهم ويأتونا بالسقاء يجعلون فيه الودك فقال بن عباس قد سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال دباغه طهوره

*******************
سألت عبد الله بن عباس قلت إنا نكون بالمغرب فيأتينا المجوس بالأسقية فيها الماء والودك فقال اشرب فقلت أرأى تراه فقال بن عباس سمعت رسول الله صلى الله عليه وسلم يقول دباغه طهوره

وحدثني إسحاق بن منصور وأبو بكر بن إسحاق عن عمرو بن الربيع أخبرنا يحيى بن أيوب عن جعفر بن ربيعة عن أبي الخير حدثه قال حدثني بن وعلة السبئي قال سألت عبد الله بن عباس قلت إنا نكون بالمغرب فيأتينا المجوس بالأسقية فيها الماء والودك فقال اشرب فقلت أرأى تراه فقال بن عباس سمعت رسول الله صلى الله عليه وسلم يقول دباغه طهوره

*******************مجلد التيمم

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقد لي فأقام رسول الله صلى الله عليه وسلم على التماسه وأقام الناس معه وليسوا على ماء وليس معهم ماء فأتى الناس إلى أبي بكر فقالوا ألا ترى إلى ما صنعت عائشة أقامت برسول الله صلى الله عليه وسلم وبالناس معه وليسوا على ماء وليس معهم ماء فجاء أبو بكر ورسول الله صلى الله عليه وسلم واضع رأسه على فخذي قد نام فقال حبست رسول الله صلى الله عليه وسلم والناس وليسوا على ماء وليس معهم ماء قالت فعاتبني أبو بكر وقال ما شاء الله أن يقول وجعل يطعن بيده في خاصرتي فلا يمنعني من التحرك إلا مكان رسول الله صلى الله عليه وسلم على فخذي فنام رسول الله صلى الله عليه وسلم حتى أصبح على غير ماء فأنزل الله آية التيمم فتيمموا فقال أسيد بن الحضير وهو أحد النقباء ما هي بأول بركتكم يا آل أبي بكر فقالت عائشة فبعثنا البعير الذي كنت عليه فوجدنا العقد تحته

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره حتى إذا كنا بالبيداء أو بذات الجيش انقطع عقد لي فأقام رسول الله صلى الله عليه وسلم على التماسه وأقام الناس معه وليسوا على ماء وليس معهم ماء فأتى الناس إلى أبي بكر فقالوا ألا ترى إلى ما صنعت عائشة أقامت برسول الله صلى الله عليه وسلم وبالناس معه وليسوا على ماء وليس معهم ماء فجاء أبو بكر ورسول الله صلى الله عليه وسلم واضع رأسه على فخذي قد نام فقال حبست رسول الله صلى الله عليه وسلم والناس وليسوا على ماء وليس معهم ماء قالت فعاتبني أبو بكر وقال ما شاء الله أن يقول وجعل يطعن بيده في خاصرتي فلا يمنعني من التحرك إلا مكان رسول الله صلى الله عليه وسلم على فخذي فنام رسول الله صلى الله عليه وسلم حتى أصبح على غير ماء فأنزل الله آية التيمم فتيمموا فقال أسيد بن الحضير وهو أحد النقباء ما هي بأول بركتكم يا آل أبي بكر فقالت عائشة فبعثنا البعير الذي كنت عليه فوجدنا العقد تحته

*******************
استعارت من أسماء قلادة فهلكت فأرسل رسول الله صلى الله عليه وسلم ناسا من أصحابه في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه وسلم شكوا ذلك إليه فنزلت آية التيمم فقال أسيد بن حضير جزاك الله خيرا فوالله ما نزل بك أمر قط إلا جعل الله لك منه مخرجا وجعل للمسلمين فيه بركة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا أبو كريب حدثنا أبو أسامة وابن بشر عن هشام عن أبيه عن عائشة أنها استعارت من أسماء قلادة فهلكت فأرسل رسول الله صلى الله عليه وسلم ناسا من أصحابه في طلبها فأدركتهم الصلاة فصلوا بغير وضوء فلما أتوا النبي صلى الله عليه وسلم شكوا ذلك إليه فنزلت آية التيمم فقال أسيد بن حضير جزاك الله خيرا فوالله ما نزل بك أمر قط إلا جعل الله لك منه مخرجا وجعل للمسلمين فيه بركة

*******************
يا أبا عبد الرحمن أرأيت لو أن رجلا أجنب فلم يجد الماء شهرا كيف يصنع بالصلاة فقال عبد الله لا يتيمم وإن لم يجد الماء شهرا فقال أبو موسى فكيف بهذه الآية في سورة المائدة { فلم تجدوا ماء فتيمموا صعيدا طيبا }  فقال عبد الله لو رخص لهم في هذه الآية لأوشك إذا برد عليهم الماء أن يتيمموا بالصعيد فقال أبو موسى لعبد الله ألم تسمع قول عمار بعثني رسول الله صلى الله عليه وسلم في حاجة فأجنبت فلم أجد الماء فتمرغت في الصعيد كما تمرغ الدابة ثم أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال إنما كان يكفيك أن تقول بيديك هكذا ثم ضرب بيديه الأرض ضربة واحدة ثم مسح الشمال على اليمين وظاهر كفيه ووجهه فقال عبد الله أو لم تر عمر لم يقنع بقول عمار

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير جميعا عن أبي معاوية قال أبو بكر حدثنا أبو معاوية عن الأعمش عن شقيق قال كنت جالسا مع عبد الله وأبي موسى فقال أبو موسى يا أبا عبد الرحمن أرأيت لو أن رجلا أجنب فلم يجد الماء شهرا كيف يصنع بالصلاة فقال عبد الله لا يتيمم وإن لم يجد الماء شهرا فقال أبو موسى فكيف بهذه الآية في سورة المائدة { فلم تجدوا ماء فتيمموا صعيدا طيبا }  فقال عبد الله لو رخص لهم في هذه الآية لأوشك إذا برد عليهم الماء أن يتيمموا بالصعيد فقال أبو موسى لعبد الله ألم تسمع قول عمار بعثني رسول الله صلى الله عليه وسلم في حاجة فأجنبت فلم أجد الماء فتمرغت في الصعيد كما تمرغ الدابة ثم أتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال إنما كان يكفيك أن تقول بيديك هكذا ثم ضرب بيديه الأرض ضربة واحدة ثم مسح الشمال على اليمين وظاهر كفيه ووجهه فقال عبد الله أو لم تر عمر لم يقنع بقول عمار

*******************
وساق الحديث بقصته نحو حديث أبي معاوية غير أنه قال فقال رسول الله صلى الله عليه وسلم إنما كان يكفيك أن تقول هكذا وضرب بيديه إلى الأرض فنفض يديه فمسح وجهه وكفيه

وحدثنا أبو كامل الجحدري حدثنا عبد الواحد حدثنا الأعمش عن شقيق قال قال أبو موسى لعبد الله وساق الحديث بقصته نحو حديث أبي معاوية غير أنه قال فقال رسول الله صلى الله عليه وسلم إنما كان يكفيك أن تقول هكذا وضرب بيديه إلى الأرض فنفض يديه فمسح وجهه وكفيه

*******************
أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء فقال لا تصل فقال عمار أما تذكر يا أمير المؤمنين إذا أنا وأنت في سرية فأجنبنا فلم نجد ماء فأما أنت فلم تصل وأما أنا فتمعكت في التراب وصليت فقال النبي صلى الله عليه وسلم إنما كان يكفيك أن تضرب بيديك الأرض ثم تنفخ ثم تمسح بهما وجهك وكفيك فقال عمر اتق الله يا عمار قال إن شئت لم أحدث به قال الحكم وحدثنيه بن عبد الرحمن بن أبزي عن أبيه مثل حديث ذر قال وحدثني سلمة عن ذر في هذا الإسناد الذي ذكر الحكم فقال عمر نوليك ما توليت

حدثني عبد الله بن هاشم العبدي حدثنا يحيى يعني بن سعيد القطان عن شعبة قال حدثني الحكم عن ذر عن سعيد بن عبد الرحمن بن أبزي عن أبيه أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء فقال لا تصل فقال عمار أما تذكر يا أمير المؤمنين إذا أنا وأنت في سرية فأجنبنا فلم نجد ماء فأما أنت فلم تصل وأما أنا فتمعكت في التراب وصليت فقال النبي صلى الله عليه وسلم إنما كان يكفيك أن تضرب بيديك الأرض ثم تنفخ ثم تمسح بهما وجهك وكفيك فقال عمر اتق الله يا عمار قال إن شئت لم أحدث به قال الحكم وحدثنيه بن عبد الرحمن بن أبزي عن أبيه مثل حديث ذر قال وحدثني سلمة عن ذر في هذا الإسناد الذي ذكر الحكم فقال عمر نوليك ما توليت

*******************
إني أجنبت فلم أجد ماء وساق الحديث وزاد فيه قال عمار يا أمير المؤمنين إن شئت لما جعل الله علي من حقك لا أحدث به أحدا ولم يذكر حدثني سلمة عن ذر

وحدثني إسحاق بن منصور حدثنا النضر بن شميل أخبرنا شعبة عن الحكم قال سمعت ذرا عن بن عبد الرحمن بن أبزي قال قال الحكم وقد سمعته من بن عبد الرحمن بن أبزي عن أبيه أن رجلا أتى عمر فقال إني أجنبت فلم أجد ماء وساق الحديث وزاد فيه قال عمار يا أمير المؤمنين إن شئت لما جعل الله علي من حقك لا أحدث به أحدا ولم يذكر حدثني سلمة عن ذر

*******************
أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد رسول الله صلى الله عليه وسلم عليه حتى أقبل على الجدار فمسح وجهه ويديه ثم رد عليه السلام

قال مسلم وروى الليث بن سعد عن جعفر بن ربيعة عن عبد الرحمن بن هرمز عن عمير مولى بن عباس أنه سمعه يقول أقبلت أنا وعبد الرحمن بن يسار مولى ميمونة زوج النبي صلى الله عليه وسلم حتى دخلنا على أبي الجهم بن الحارث بن الصمة الأنصاري فقال أبو الجهم أقبل رسول الله صلى الله عليه وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد رسول الله صلى الله عليه وسلم عليه حتى أقبل على الجدار فمسح وجهه ويديه ثم رد عليه السلام

*******************
أن رجلا مر ورسول الله صلى الله عليه وسلم يبول فسلم فلم يرد عليه

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن الضحاك بن عثمان عن نافع عن بن عمر أن رجلا مر ورسول الله صلى الله عليه وسلم يبول فسلم فلم يرد عليه

*******************مجلد الدليل على أن المسلم لا ينجس

*******************
لقيه النبي صلى الله عليه وسلم في طريق من طرق المدينة وهو جنب فانسل فذهب فاغتسل فتفقده النبي صلى الله عليه وسلم فلما جاءه قال أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم سبحان الله إن المؤمن لا ينجس

حدثني زهير بن حرب حدثنا يحيى يعني بن سعيد قال حميد حدثنا ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا إسماعيل بن علية عن حميد الطويل عن أبي رافع عن أبي هريرة أنه لقيه النبي صلى الله عليه وسلم في طريق من طرق المدينة وهو جنب فانسل فذهب فاغتسل فتفقده النبي صلى الله عليه وسلم فلما جاءه قال أين كنت يا أبا هريرة قال يا رسول الله لقيتني وأنا جنب فكرهت أن أجالسك حتى أغتسل فقال رسول الله صلى الله عليه وسلم سبحان الله إن المؤمن لا ينجس

*******************
أن رسول الله صلى الله عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال كنت جنبا قال إن المسلم لا ينجس

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن مسعر عن واصل عن أبي وائل عن حذيفة أن رسول الله صلى الله عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال كنت جنبا قال إن المسلم لا ينجس

*******************مجلد ذكر الله في حال الجنابة وغيرها

*******************
كان النبي صلى الله عليه وسلم يذكر الله على كل أحيانه

حدثنا أبو كريب محمد بن العلاء وإبراهيم بن موسى قالا حدثنا بن أبي زائدة عن أبيه عن خالد بن سلمة عن البهي عن عروة عن عائشة قالت كان النبي صلى الله عليه وسلم يذكر الله على كل أحيانه

*******************مجلد جواز أكل المحدث الطعام وأنه لا كراهة في ذلك وأن الوضوء ليس على الفور

*******************
أن النبي صلى الله عليه وسلم خرج من الخلاء فأتي بطعام فذكروا له الوضوء فقال أريد أن أصلي فأتوضأ

حدثنا يحيى بن يحيى التميمي وأبو الربيع الزهراني قال يحيى أخبرنا حماد بن زيد وقال أبو الربيع حدثنا حماد عن عمرو بن دينار عن سعيد بن الحويرث عن بن عباس أن النبي صلى الله عليه وسلم خرج من الخلاء فأتي بطعام فذكروا له الوضوء فقال أريد أن أصلي فأتوضأ

*******************
كنا عند النبي صلى الله عليه وسلم فجاء من الغائط وأتي بطعام فقيل له ألا توضأ فقال لم أأصلي فأتوضأ

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن سعيد بن الحويرث سمعت بن عباس يقول كنا عند النبي صلى الله عليه وسلم فجاء من الغائط وأتي بطعام فقيل له ألا توضأ فقال لم أأصلي فأتوضأ

*******************
ذهب رسول الله صلى الله عليه وسلم إلى الغائط فلما جاء قدم له طعام فقيل يا رسول الله ألا توضأ قال لم أللصلاة

وحدثنا يحيى بن يحيى أخبرنا محمد بن مسلم الطائفي عن عمرو بن دينار عن سعيد بن الحويرث مولى آل السائب أنه سمع عبد الله بن عباس قال ذهب رسول الله صلى الله عليه وسلم إلى الغائط فلما جاء قدم له طعام فقيل يا رسول الله ألا توضأ قال لم أللصلاة

*******************
إن النبي صلى الله عليه وسلم قضى حاجته من الخلاء فقرب إليه طعام فأكل ولم يمس ماء قال وزادني عمرو بن دينار عن سعيد بن الحويرث أن النبي صلى الله عليه وسلم قيل له إنك لم توضأ قال ما أردت صلاة فأتوضأ وزعم عمرو أنه سمع من سعيد بن الحويرث

وحدثني محمد بن عمرو بن عباد بن جبلة حدثنا أبو عاصم عن بن جريج قال حدثنا سعيد بن حويرث أنه سمع بن عباس يقول إن النبي صلى الله عليه وسلم قضى حاجته من الخلاء فقرب إليه طعام فأكل ولم يمس ماء قال وزادني عمرو بن دينار عن سعيد بن الحويرث أن النبي صلى الله عليه وسلم قيل له إنك لم توضأ قال ما أردت صلاة فأتوضأ وزعم عمرو أنه سمع من سعيد بن الحويرث

*******************مجلد ما يقول إذا أراد دخول الخلاء

*******************
أن رسول الله صلى الله عليه وسلم إذا دخل الكنيف قال اللهم إني أعوذ بك من الخبث والخبائث

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد وقال يحيى أيضا أخبرنا هشيم كلاهما عن عبد العزيز بن صهيب عن أنس في حديث حماد كان رسول الله صلى الله عليه وسلم إذا دخل الخلاء وفي حديث هشيم أن رسول الله صلى الله عليه وسلم إذا دخل الكنيف قال اللهم إني أعوذ بك من الخبث والخبائث

*******************
أعوذ بالله من الخبث والخبائث

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا إسماعيل وهو بن علية عن عبد العزيز بهذا الإسناد وقال أعوذ بالله من الخبث والخبائث

*******************مجلد الدليل على أن نوم الجالس لا ينقض الوضوء

*******************
أقيمت الصلاة ورسول الله صلى الله عليه وسلم نجي لرجل وفي حديث عبد الوارث ونبي الله صلى الله عليه وسلم يناجي الرجل فما قام إلى الصلاة حتى نام القوم

حدثني زهير بن حرب حدثنا إسماعيل بن علية ح وحدثنا شيبان بن فروخ حدثنا عبد الوارث كلاهما عن عبد العزيز عن أنس قال أقيمت الصلاة ورسول الله صلى الله عليه وسلم نجي لرجل وفي حديث عبد الوارث ونبي الله صلى الله عليه وسلم يناجي الرجل فما قام إلى الصلاة حتى نام القوم

*******************
أقيمت الصلاة والنبي صلى الله عليه وسلم يناجي رجلا فلم يزل يناجيه حتى نام أصحابه ثم جاء فصلى بهم

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد العزيز بن صهيب سمع أنس بن مالك قال أقيمت الصلاة والنبي صلى الله عليه وسلم يناجي رجلا فلم يزل يناجيه حتى نام أصحابه ثم جاء فصلى بهم

*******************
كان أصحاب رسول الله صلى الله عليه وسلم ينامون ثم يصلون ولا يتوضأون قال قلت سمعته من أنس قال إي والله

وحدثني يحيى بن حبيب الحارثي حدثنا خالد وهو بن الحارث حدثنا شعبة عن قتادة قال سمعت أنسا يقول كان أصحاب رسول الله صلى الله عليه وسلم ينامون ثم يصلون ولا يتوضأون قال قلت سمعته من أنس قال إي والله

*******************
أقيمت صلاة العشاء فقال رجل لي حاجة فقام النبي صلى الله عليه وسلم يناجيه حتى نام القوم أو بعض القوم ثم صلوا

حدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا حماد عن ثابت عن أنس أنه قال أقيمت صلاة العشاء فقال رجل لي حاجة فقام النبي صلى الله عليه وسلم يناجيه حتى نام القوم أو بعض القوم ثم صلوا


كتاب  الصلاة

*******************مجلد بدء الآذان

*******************
كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلوات وليس ينادي بها أحد فتكلموا يوما في ذلك فقال بعضهم اتخذوا ناقوسا مثل ناقوس النصارى وقال بعضهم قرنا مثل قرن اليهود فقال عمر أولا تبعثون رجلا ينادي بالصلاة قال رسول الله صلى الله عليه وسلم يا بلال قم فناد بالصلاة

حدثنا إسحاق بن إبراهيم الحنظلي حدثنا محمد بن بكر ح وحدثنا محمد بن رافع حدثنا عبد الرزاق قالا أخبرنا بن جريج ح وحدثني هارون بن عبد الله واللفظ له قال حدثنا حجاج بن محمد قال قال بن جريج أخبرني نافع مولى بن عمر عن عبد الله بن عمر أنه قال كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلوات وليس ينادي بها أحد فتكلموا يوما في ذلك فقال بعضهم اتخذوا ناقوسا مثل ناقوس النصارى وقال بعضهم قرنا مثل قرن اليهود فقال عمر أولا تبعثون رجلا ينادي بالصلاة قال رسول الله صلى الله عليه وسلم يا بلال قم فناد بالصلاة

*******************مجلد الأمر بشفع الأذان وإيتار الإقامة

*******************
أمر بلال أن يشفع الأذان ويوتر الإقامة زاد يحيى في حديثه عن بن علية فحدثت به أيوب فقال إلا الإقامة

حدثنا خلف بن هشام حدثنا حماد بن زيد ح وحدثنا يحيى بن يحيى أخبرنا إسماعيل بن علية جميعا عن خالد الحذاء عن أبي قلابة عن أنس قال أمر بلال أن يشفع الأذان ويوتر الإقامة زاد يحيى في حديثه عن بن علية فحدثت به أيوب فقال إلا الإقامة

*******************
ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارا أو يضربوا ناقوسا فأمر بلال أن يشفع الأذان ويوتر الإقامة

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الوهاب الثقفي حدثنا خالد الحذاء عن أبي قلابة عن أنس بن مالك قال ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارا أو يضربوا ناقوسا فأمر بلال أن يشفع الأذان ويوتر الإقامة

*******************
بهذا الإسناد لما كثر الناس ذكروا أن يعلموا بمثل حديث الثقفي غير أنه قال أن يوروا نارا

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا خالد الحذاء بهذا الإسناد لما كثر الناس ذكروا أن يعلموا بمثل حديث الثقفي غير أنه قال أن يوروا نارا

*******************
أمر بلال أن يشفع الأذان ويوتر الإقامة

وحدثني عبيد الله بن عمر القواريري حدثنا عبد الوارث بن سعيد وعبد الوهاب بن عبد المجيد قالا حدثنا أيوب عن أبي قلابة عن أنس قال أمر بلال أن يشفع الأذان ويوتر الإقامة

*******************مجلد صفة الأذان

*******************
ان نبي الله صلى الله عليه وسلم علمه هذا الأذان الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله ثم يعود فيقول أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة مرتين حي على الفلاح مرتين زاد إسحاق الله أكبر الله أكبر لا إله إلا الله

حدثني أبو غسان المسمعي مالك بن عبد الواحد وإسحاق بن إبراهيم قال أبو غسان حدثنا معاذ وقال إسحاق أخبرنا معاذ بن هشام صاحب الدستوائي وحدثني أبي عن عامر الأحول عن مكحول عن عبد الله بن محيريز عن أبي محذورة ان نبي الله صلى الله عليه وسلم علمه هذا الأذان الله أكبر الله أكبر أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله ثم يعود فيقول أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله أشهد أن محمدا رسول الله حي على الصلاة مرتين حي على الفلاح مرتين زاد إسحاق الله أكبر الله أكبر لا إله إلا الله

*******************مجلد استحباب اتخاذ مؤذنين للمسجد الواحد

*******************
كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى

*******************
مثله

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثنا القاسم عن عائشة مثله

*******************مجلد جواز أذان الأعمى إذا كان معه بصير

*******************
كان بن أم مكتوم يؤذن لرسول الله صلى الله عليه وسلم وهو أعمى

حدثني أبو كريب محمد بن العلاء الهمداني حدثنا خالد يعني بن مخلد عن محمد بن جعفر حدثنا هشام عن أبيه عن عائشة قالت كان بن أم مكتوم يؤذن لرسول الله صلى الله عليه وسلم وهو أعمى

*******************
بهذا الإسناد مثله

وحدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن يحيى بن عبد الله وسعيد بن عبد الرحمن عن هشام بهذا الإسناد مثله

*******************مجلد الإمساك عن الإغارة على قوم في دار الكفر إذا سمع فيهم الأذان

*******************
كان رسول الله صلى الله عليه وسلم يغير إذا طلع الفجر وكان يستمع الأذان فإن سمع أذانا أمسك وإلا أغار فسمع رجلا يقول الله أكبر الله أكبر فقال رسول الله صلى الله عليه وسلم علي الفطرة ثم قال أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله فقال رسول الله صلى الله عليه وسلم خرجت من النار فنظروا فإذا هو راعي معزى

وحدثني زهير بن حرب حدثنا يحيى يعني بن سعيد عن حماد بن سلمة حدثنا ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يغير إذا طلع الفجر وكان يستمع الأذان فإن سمع أذانا أمسك وإلا أغار فسمع رجلا يقول الله أكبر الله أكبر فقال رسول الله صلى الله عليه وسلم علي الفطرة ثم قال أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله فقال رسول الله صلى الله عليه وسلم خرجت من النار فنظروا فإذا هو راعي معزى

*******************مجلد استحباب القول مثل قول المؤذن لمن سمعه ثم يصلي على النبي صلى الله عليه وسلم ثم يسأل الله له الوسيلة

*******************
إذا سمعتم النداء فقولوا مثل ما يقول المؤذن

حدثني يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إذا سمعتم النداء فقولوا مثل ما يقول المؤذن

*******************
إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا علي فإنه من صلى علي صلاة صلى الله عليه وسلم بها عشرا ثم سلوا الله لي الوسيلة فإنها منزلة في الجنة لا تنبغي إلا لعبد من عباد الله وأرجو أن أكون أنا هو فمن سأل لي الوسيلة حلت له الشفاعة

حدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن حيوة وسعيد بن أبي أيوب وغيرهما عن كعب بن علقمة عن عبد الرحمن بن جبير عن عبد الله بن عمرو بن العاص أنه سمع النبي صلى الله عليه وسلم يقول إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا علي فإنه من صلى علي صلاة صلى الله عليه وسلم بها عشرا ثم سلوا الله لي الوسيلة فإنها منزلة في الجنة لا تنبغي إلا لعبد من عباد الله وأرجو أن أكون أنا هو فمن سأل لي الوسيلة حلت له الشفاعة

*******************
إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر الله أكبر ثم قال أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله ثم قال أشهد أن محمدا رسول الله قال أشهد أن محمدا رسول الله ثم قال حي على الصلاة قال لا حول ولا قوة إلا بالله ثم قال حي على الفلاح قال لا حول ولا قوة إلا بالله ثم قال الله أكبر الله أكبر قال الله أكبر الله أكبر ثم قال لا إله إلا الله قال لا إله إلا الله من قلبه دخل الجنة

حدثني إسحاق بن منصور أخبرنا أبو جعفر محمد بن جهضم الثقفي حدثنا إسماعيل بن جعفر عن عمارة بن غزية عن خبيب بن عبد الرحمن بن إساف عن حفص بن عاصم بن عمر بن الخطاب عن أبيه عن جده عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر الله أكبر ثم قال أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله ثم قال أشهد أن محمدا رسول الله قال أشهد أن محمدا رسول الله ثم قال حي على الصلاة قال لا حول ولا قوة إلا بالله ثم قال حي على الفلاح قال لا حول ولا قوة إلا بالله ثم قال الله أكبر الله أكبر قال الله أكبر الله أكبر ثم قال لا إله إلا الله قال لا إله إلا الله من قلبه دخل الجنة

*******************
من قال حين يسمع المؤذن أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله رضيت بالله ربا وبمحمد رسولا وبالإسلام دينا غفر له ذنبه قال بن رمح في روايته من قال حين يسمع المؤذن وأنا أشهد ولم يذكر قتيبة قوله وأنا

حدثنا محمد بن رمح أخبرنا الليث عن الحكيم بن عبد الله بن قيس القرشي ح وحدثنا قتيبة بن سعيد حدثنا ليث عن الحكيم بن عبد الله عن عامر بن سعد بن أبي وقاص عن سعد بن أبي وقاص عن رسول الله صلى الله عليه وسلم أنه قال من قال حين يسمع المؤذن أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله رضيت بالله ربا وبمحمد رسولا وبالإسلام دينا غفر له ذنبه قال بن رمح في روايته من قال حين يسمع المؤذن وأنا أشهد ولم يذكر قتيبة قوله وأنا

*******************مجلد فضل الأذان وهرب الشيطان عند سماعه

*******************
المؤذنون أطول الناس أعناقا يوم القيامة

حدثنا محمد بن عبد الله بن نمير حدثنا عبدة عن طلحة بن يحيى عن عمه قال كنت عند معاوية بن أبي سفيان فجاءه المؤذن يدعوه إلى الصلاة فقال معاوية سمعت رسول الله صلى الله عليه وسلم يقول المؤذنون أطول الناس أعناقا يوم القيامة

*******************
بمثله

وحدثنيه إسحاق بن منصور أخبرنا أبو عامر حدثنا سفيان عن طلحة بن يحيى عن عيسى بن طلحة قال سمعت معاوية يقول قال رسول الله صلى الله عليه وسلم بمثله

*******************
إن الشيطان إذا سمع النداء بالصلاة ذهب حتى يكون مكان الروحاء قال سليمان فسألته عن الروحاء فقال هي من المدينة ستة وثلاثون ميلا

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن الشيطان إذا سمع النداء بالصلاة ذهب حتى يكون مكان الروحاء قال سليمان فسألته عن الروحاء فقال هي من المدينة ستة وثلاثون ميلا

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد

*******************
أن الشيطان إذا سمع النداء بالصلاة أحال له ضراط حتى لا يسمع صوته فإذا سكت رجع فوسوس فإذا سمع الإقامة ذهب حتى لا يسمع صوته فإذا سكت رجع فوسوس

حدثنا قتيبة بن سعيد وزهير بن حرب وإسحاق بن إبراهيم واللفظ لقتيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال أن الشيطان إذا سمع النداء بالصلاة أحال له ضراط حتى لا يسمع صوته فإذا سكت رجع فوسوس فإذا سمع الإقامة ذهب حتى لا يسمع صوته فإذا سكت رجع فوسوس

*******************
إذا أذن المؤذن أدبر الشيطان وله حصاص

حدثني عبد الحميد بن بيان الواسطي حدثنا خالد يعني بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أذن المؤذن أدبر الشيطان وله حصاص

*******************
أرسلني أبي إلى بني حارثة قال ومعي غلام لنا أو صاحب لنا فناداه مناد من حائط باسمه قال وأشرف الذي معي على الحائط فلم ير شيئا فذكرت ذلك لأبي فقال لو شعرت أنك تلقى هذا لم أرسلك ولكن إذا سمعت صوتا فناد بالصلاة فإني سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم أنه قال إن الشيطان إذا نودي بالصلاة ولى وله حصاص

حدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح عن سهيل قال أرسلني أبي إلى بني حارثة قال ومعي غلام لنا أو صاحب لنا فناداه مناد من حائط باسمه قال وأشرف الذي معي على الحائط فلم ير شيئا فذكرت ذلك لأبي فقال لو شعرت أنك تلقى هذا لم أرسلك ولكن إذا سمعت صوتا فناد بالصلاة فإني سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم أنه قال إن الشيطان إذا نودي بالصلاة ولى وله حصاص

*******************
إذا نودي للصلاة أدبر الشيطان له ضراط حتى لا يسمع التأذين فإذا قضي التأذين أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء ونفسه يقول له اذكر كذا واذكر كذا لما لم يكن يذكر من قبل حتى يظل الرجل ما يدري كم صلى

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا نودي للصلاة أدبر الشيطان له ضراط حتى لا يسمع التأذين فإذا قضي التأذين أقبل حتى إذا ثوب بالصلاة أدبر حتى إذا قضي التثويب أقبل حتى يخطر بين المرء ونفسه يقول له اذكر كذا واذكر كذا لما لم يكن يذكر من قبل حتى يظل الرجل ما يدري كم صلى

*******************
بمثله غير أنه قال حتى يظل الرجل إن يدري كيف صلى

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله غير أنه قال حتى يظل الرجل إن يدري كيف صلى

*******************مجلد استحباب رفع اليدين حذو المنكبين مع تكبيرة الإحرام والركوع وفي الرفع من الركوع وأنه لا يفعله إذا رفع من السجود

*******************
رأيت رسول الله صلى الله عليه وسلم إذا افتتح رفع يديه حتى يحاذي منكبيه وقبل أن يركع وإذا رفع من الركوع ولا يرفعهما بين السجدتين

حدثنا يحيى بن يحيى التميمي وسعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير كلهم عن سفيان بن عيينة واللفظ ليحيى قال أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه قال رأيت رسول الله صلى الله عليه وسلم إذا افتتح رفع يديه حتى يحاذي منكبيه وقبل أن يركع وإذا رفع من الركوع ولا يرفعهما بين السجدتين

*******************
كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر فإذا أراد أن يركع فعل مثل ذلك وإذا رفع من الركوع فعل مثل ذلك ولا يفعله حين يرفع رأسه من السجود

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج حدثني بن شهاب عن سالم بن عبد الله أن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر فإذا أراد أن يركع فعل مثل ذلك وإذا رفع من الركوع فعل مثل ذلك ولا يفعله حين يرفع رأسه من السجود

*******************
كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر

حدثني محمد بن رافع حدثنا حجين وهو بن المثنى حدثنا الليث عن عقيل ح وحدثني محمد بن عبد الله بن قهزاد حدثنا سلمة بن سليمان أخبرنا يونس كلاهما عن الزهري بهذا الإسناد كما قال بن جريج كان رسول الله صلى الله عليه وسلم إذا قام للصلاة رفع يديه حتى تكونا حذو منكبيه ثم كبر

*******************
أنه رأى مالك بن الحويرث إذا صلى كبر ثم رفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه من الركوع رفع يديه وحدث أن رسول الله صلى الله عليه وسلم كان يفعل هكذا

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي قلابة أنه رأى مالك بن الحويرث إذا صلى كبر ثم رفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه من الركوع رفع يديه وحدث أن رسول الله صلى الله عليه وسلم كان يفعل هكذا

*******************
أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده فعل مثل ذلك

حدثني أبو كامل الجحدري حدثنا أبو عوانة عن قتادة عن نصر بن عاصم عن مالك بن الحويرث أن رسول الله صلى الله عليه وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده فعل مثل ذلك

*******************
بهذا الإسناد أنه رأى نبي الله صلى الله عليه وسلم وقال حتى يحاذي بهما فروع أذنيه

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد أنه رأى نبي الله صلى الله عليه وسلم وقال حتى يحاذي بهما فروع أذنيه

*******************مجلد إثبات التكبير في كل خفض ورفع في الصلاة إلا رفعه من الركوع فيقول فيه سمع الله لمن حمده

*******************
أن أبا هريرة كان يصلي لهم فيكبر كلما خفض ورفع فلما انصرف قال والله إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن أن أبا هريرة كان يصلي لهم فيكبر كلما خفض ورفع فلما انصرف قال والله إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع الله لمن حمده حين يرفع صلبه من الركوع ثم يقول وهو قائم ربنا ولك الحمد ثم يكبر حين يهوي ساجدا ثم يكبر حين يرفع رأسه ثم يكبر حين يسجد ثم يكبر حين يرفع رأسه ثم يفعل مثل ذلك في الصلاة كلها حتى يقضيها ويكبر حين يقوم من المثنى بعد الجلوس ثم يقول أبو هريرة إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن أبي بكر بن عبد الرحمن أنه سمع أبا هريرة يقول كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع الله لمن حمده حين يرفع صلبه من الركوع ثم يقول وهو قائم ربنا ولك الحمد ثم يكبر حين يهوي ساجدا ثم يكبر حين يرفع رأسه ثم يكبر حين يسجد ثم يكبر حين يرفع رأسه ثم يفعل مثل ذلك في الصلاة كلها حتى يقضيها ويكبر حين يقوم من المثنى بعد الجلوس ثم يقول أبو هريرة إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم بمثل حديث بن جريج ولم يذكر قول أبي هريرة إني أشبهكم صلاة برسول الله صلى الله عليه وسلم

حدثني محمد بن رافع حدثنا حجين حدثنا الليث عن عقيل عن بن شهاب أخبرني أبو بكر بن عبد الرحمن بن الحارث أنه سمع أبا هريرة يقول كان رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة يكبر حين يقوم بمثل حديث بن جريج ولم يذكر قول أبي هريرة إني أشبهكم صلاة برسول الله صلى الله عليه وسلم

*******************
أن أبا هريرة كان حين يستخلفه مروان على المدينة إذا قام للصلاة المكتوبة كبر فذكر نحو حديث بن جريج وفي حديثه فإذا قضاها وسلم أقبل على أهل المسجد قال والذي نفسي بيده إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة كان حين يستخلفه مروان على المدينة إذا قام للصلاة المكتوبة كبر فذكر نحو حديث بن جريج وفي حديثه فإذا قضاها وسلم أقبل على أهل المسجد قال والذي نفسي بيده إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم

*******************
أن أبا هريرة كان يكبر في الصلاة كلما رفع ووضع فقلنا يا أبا هريرة ما هذا التكبير قال إنها لصلاة رسول الله صلى الله عليه وسلم

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة أن أبا هريرة كان يكبر في الصلاة كلما رفع ووضع فقلنا يا أبا هريرة ما هذا التكبير قال إنها لصلاة رسول الله صلى الله عليه وسلم

*******************
أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أنه كان يكبر كلما خفض ورفع ويحدث أن رسول الله صلى الله عليه وسلم كان يفعل ذلك

*******************
صليت أنا وعمران بن حصين خلف علي بن أبي طالب فكان إذا سجد كبر وإذا رفع رأسه كبر وإذا نهض من الركعتين كبر فلما انصرفنا من الصلاة قال أخذ عمران بيدي ثم قال لقد صلى بنا هذا صلاة محمد صلى الله عليه وسلم أو قال قد ذكرني هذا صلاة محمد صلى الله عليه وسلم

حدثنا يحيى بن يحيى وخلف بن هشام جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن غيلان عن مطرف قال صليت أنا وعمران بن حصين خلف علي بن أبي طالب فكان إذا سجد كبر وإذا رفع رأسه كبر وإذا نهض من الركعتين كبر فلما انصرفنا من الصلاة قال أخذ عمران بيدي ثم قال لقد صلى بنا هذا صلاة محمد صلى الله عليه وسلم أو قال قد ذكرني هذا صلاة محمد صلى الله عليه وسلم

*******************مجلد وجوب قراءة الفاتحة في كل ركعة وإنه إذا لم يحسن الفاتحة ولا أمكنه تعلمها قرأ ما تيسر له من غيرها

*******************
لا صلاة لمن لم يقرأ بفاتحة الكتاب

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم جميعا عن سفيان قال أبو بكر حدثنا سفيان بن عيينة عن الزهري عن محمود بن الربيع عن عبادة بن الصامت يبلغ به النبي صلى الله عليه وسلم لا صلاة لمن لم يقرأ بفاتحة الكتاب

*******************
لا صلاة لمن لم يقترئ بأم القرآن

حدثني أبو الطاهر حدثنا بن وهب عن يونس ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني محمود بن الربيع عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم لا صلاة لمن لم يقترئ بأم القرآن

*******************
لا صلاة لمن لم يقرأ بأم القرآن

حدثنا الحسن بن علي الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن محمود بن الربيع الذي مج رسول الله صلى الله عليه وسلم في وجهه من بئرهم أخبره أن عبادة بن الصامت أخبره أن رسول الله صلى الله عليه وسلم قال لا صلاة لمن لم يقرأ بأم القرآن

*******************
بهذا الإسناد مثله وزاد فصاعدا

وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثله وزاد فصاعدا

*******************
من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج ثلاثا غير تمام فقيل لأبي هريرة إنا نكون وراء الإمام فقال اقرأ بها في نفسك فإني سمعت رسول الله صلى الله عليه وسلم يقول قال الله قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد { الحمد لله رب العالمين }  قال الله حمدني عبدي وإذا قال { الرحمن الرحيم } قال الله أثنى علي عبدي وإذا قال { مالك يوم الدين }  قال مجدني عبدي وقال مرة فوض إلي عبدي فإذا قال { إياك نعبد وإياك نستعين }  قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال { اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين }  قال هذا لعبدي ولعبدي ما سأل قال سفيان حدثني به العلاء بن عبد الرحمن بن يعقوب دخلت عليه وهو مريض في بيته فسألته أنا عنه

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا سفيان بن عيينة عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج ثلاثا غير تمام فقيل لأبي هريرة إنا نكون وراء الإمام فقال اقرأ بها في نفسك فإني سمعت رسول الله صلى الله عليه وسلم يقول قال الله قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد { الحمد لله رب العالمين }  قال الله حمدني عبدي وإذا قال { الرحمن الرحيم } قال الله أثنى علي عبدي وإذا قال { مالك يوم الدين }  قال مجدني عبدي وقال مرة فوض إلي عبدي فإذا قال { إياك نعبد وإياك نستعين }  قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال { اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين }  قال هذا لعبدي ولعبدي ما سأل قال سفيان حدثني به العلاء بن عبد الرحمن بن يعقوب دخلت عليه وهو مريض في بيته فسألته أنا عنه

*******************

حدثنا قتيبة بن سعيد عن مالك بن أنس عن العلاء بن عبد الرحمن أنه سمع أبا السائب مولى هشام بن زهرة يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم

*******************
من صلى صلاة فلم يقرأ فيها بأم القرآن بمثل حديث سفيان وفي حديثهما قال الله قسمت الصلاة بيني وبين عبدي نصفين فنصفها لي ونصفها لعبدي

ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني العلاء بن عبد الرحمن بن يعقوب أن أبا السائب مولى بني عبد الله بن هشام بن زهرة أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من صلى صلاة فلم يقرأ فيها بأم القرآن بمثل حديث سفيان وفي حديثهما قال الله قسمت الصلاة بيني وبين عبدي نصفين فنصفها لي ونصفها لعبدي

*******************
من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثا بمثل حديثهم

حدثني أحمد بن جعفر المعقري حدثنا النضر بن محمد حدثنا أبو أويس أخبرني العلاء قال سمعت من أبي ومن أبي السائب وكانا جليسي أبي هريرة قالا قال أبو هريرة قال رسول الله صلى الله عليه وسلم من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثا بمثل حديثهم

*******************
لا صلاة إلا بقراءة قال أبو هريرة فما أعلن رسول الله صلى الله عليه وسلم أعلناه لكم وما أخفاه أخفيناه لكم

حدثنا محمد بن عبد الله بن نمير حدثنا أبو أسامة عن حبيب بن الشهيد قال سمعت عطاء يحدث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا صلاة إلا بقراءة قال أبو هريرة فما أعلن رسول الله صلى الله عليه وسلم أعلناه لكم وما أخفاه أخفيناه لكم

*******************
في كل الصلاة يقرأ فما أسمعنا رسول الله صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفينا منكم فقال له رجل إن لم أزد على أم القرآن فقال إن زدت عليها فهو خير وإن انتهيت إليها أجزأت عنك

حدثنا عمرو الناقد وزهير بن حرب واللفظ لعمرو قالا حدثنا إسماعيل بن إبراهيم أخبرنا بن جريج عن عطاء قال قال أبو هريرة في كل الصلاة يقرأ فما أسمعنا رسول الله صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفينا منكم فقال له رجل إن لم أزد على أم القرآن فقال إن زدت عليها فهو خير وإن انتهيت إليها أجزأت عنك

*******************
في كل صلاة قراءة فما أسمعنا النبي صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفيناه منكم ومن قرأ بأم الكتاب فقد أجزأت عنه ومن زاد فهو أفضل

حدثنا يحيى بن يحيى أخبرنا يزيد يعني بن زريع عن حبيب المعلم عن عطاء قال قال أبو هريرة في كل صلاة قراءة فما أسمعنا النبي صلى الله عليه وسلم أسمعناكم وما أخفى منا أخفيناه منكم ومن قرأ بأم الكتاب فقد أجزأت عنه ومن زاد فهو أفضل

*******************
أن رسول الله صلى الله عليه وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم السلام قال ارجع فصل فإنك لم تصل فرجع الرجل فصلى كما كان صلى ثم جاء إلى النبي صلى الله عليه وسلم فسلم عليه فقال رسول الله صلى الله عليه وسلم وعليك السلام ثم قال ارجع فصل فإنك لم تصل حتى فعل ذلك ثلاث مرات فقال الرجل والذي بعثك بالحق ما أحسن غير هذا علمني قال إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تعتدل قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع حتى تطمئن جالسا ثم افعل ذلك في صلاتك كلها

حدثني محمد بن المثنى حدثنا يحيى بن سعيد عن عبيد الله قال حدثني سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم السلام قال ارجع فصل فإنك لم تصل فرجع الرجل فصلى كما كان صلى ثم جاء إلى النبي صلى الله عليه وسلم فسلم عليه فقال رسول الله صلى الله عليه وسلم وعليك السلام ثم قال ارجع فصل فإنك لم تصل حتى فعل ذلك ثلاث مرات فقال الرجل والذي بعثك بالحق ما أحسن غير هذا علمني قال إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعا ثم ارفع حتى تعتدل قائما ثم اسجد حتى تطمئن ساجدا ثم ارفع حتى تطمئن جالسا ثم افعل ذلك في صلاتك كلها

*******************
أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية وساقا الحديث بمثل هذه القصة وزادا فيه إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وعبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله عن سعيد بن أبي سعيد عن أبي هريرة أن رجلا دخل المسجد فصلى ورسول الله صلى الله عليه وسلم في ناحية وساقا الحديث بمثل هذه القصة وزادا فيه إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر

*******************مجلد نهي المأموم عن جهره بالقراءة خلف إمامه

*******************
صلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر أو العصر فقال أيكم قرأ خلفي بسبح اسم ربك الأعلى فقال رجل أنا ولم أرد بها إلا الخير قال قد علمت أن بعضكم خالجنيها

حدثنا سعيد بن منصور وقتيبة بن سعيد كلاهما عن أبي عوانة قال سعيد حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن عمران بن حصين قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر أو العصر فقال أيكم قرأ خلفي بسبح اسم ربك الأعلى فقال رجل أنا ولم أرد بها إلا الخير قال قد علمت أن بعضكم خالجنيها

*******************
أن رسول الله صلى الله عليه وسلم صلى الظهر فجعل رجل يقرأ خلفه بسبح اسم ربك الأعلى فلما انصرف قال أيكم قرأ أو أيكم القارئ فقال رجل أنا فقال قد ظننت أن بعضكم خالجنيها

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت زرارة بن أوفى يحدث عن عمران بن حصين أن رسول الله صلى الله عليه وسلم صلى الظهر فجعل رجل يقرأ خلفه بسبح اسم ربك الأعلى فلما انصرف قال أيكم قرأ أو أيكم القارئ فقال رجل أنا فقال قد ظننت أن بعضكم خالجنيها

*******************
قد علمت أن بعضكم خالجنيها

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي كلاهما عن بن أبي عروبة عن قتادة بهذا الإسناد أن رسول الله صلى الله عليه وسلم صلى الظهر وقال قد علمت أن بعضكم خالجنيها

*******************مجلد حجة من قال لا يجهر بالبسملة

*******************
صليت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدا منهم يقرأ {  }

حدثنا محمد بن المثنى وابن بشار كلاهما عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال صليت مع رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدا منهم يقرأ {  }

*******************
في هذا الإسناد وزاد قال شعبة فقلت لقتادة أسمعته من أنس قال نعم نحن سألناه عنه

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة في هذا الإسناد وزاد قال شعبة فقلت لقتادة أسمعته من أنس قال نعم نحن سألناه عنه

*******************
كان يجهر بهؤلاء الكلمات يقول سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك وعن قتادة أنه كتب إليه يخبره عن أنس بن مالك أنه حدثه قال صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكانوا يستفتحون ب { الحمد لله رب العالمين } لا يذكرون {  }  في أول قراءة ولا في آخرها

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن عبدة أن عمر بن الخطاب كان يجهر بهؤلاء الكلمات يقول سبحانك اللهم وبحمدك تبارك اسمك وتعالى جدك ولا إله غيرك وعن قتادة أنه كتب إليه يخبره عن أنس بن مالك أنه حدثه قال صليت خلف النبي صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكانوا يستفتحون ب { الحمد لله رب العالمين } لا يذكرون {  }  في أول قراءة ولا في آخرها

*******************
سمع أنس بن مالك يذكر ذلك

حدثنا محمد بن مهران حدثنا الوليد بن مسلم عن الأوزاعي أخبرني إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يذكر ذلك

*******************مجلد حجة من قال البسملة آية من أول كل سورة سوى براءة

*******************
بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه متبسما فقلنا ما أضحكك يا رسول الله قال أنزلت علي آنفا سورة فقرأ  { إنا أعطيناك الكوثر فصل لربك وانحر إن شانئك هو الأبتر }  ثم قال أتدرون ما الكوثر فقلنا الله ورسوله أعلم قال إنه نهر وعدنيه ربي سبحانه وتعلى عليه خير كثير هو حوض ترد عليه أمتي يوم القيامة آنيته عدد النجوم فيختلج العبد منهم فأقول رب إنه من أمتي فيقول ما تدري ما أحدثت بعدك زاد بن حجر في حديثه بين أظهرنا في المسجد وقال ما أحدث بعدك

حدثنا على بن حجز السعدي حدثنا علي بن مسهر أخبرنا المختار بن فلفل عن أنس بن مالك ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا علي بن مسهر عن المختار عن أنس قال بينا رسول الله صلى الله عليه وسلم ذات يوم بين أظهرنا إذ أغفى إغفاءة ثم رفع رأسه متبسما فقلنا ما أضحكك يا رسول الله قال أنزلت علي آنفا سورة فقرأ  { إنا أعطيناك الكوثر فصل لربك وانحر إن شانئك هو الأبتر }  ثم قال أتدرون ما الكوثر فقلنا الله ورسوله أعلم قال إنه نهر وعدنيه ربي سبحانه وتعلى عليه خير كثير هو حوض ترد عليه أمتي يوم القيامة آنيته عدد النجوم فيختلج العبد منهم فأقول رب إنه من أمتي فيقول ما تدري ما أحدثت بعدك زاد بن حجر في حديثه بين أظهرنا في المسجد وقال ما أحدث بعدك

*******************
أغفى رسول الله صلى الله عليه وسلم إغفاءة بنحو حديث بن مسهر غير أنه قال نهر وعدنيه ربي سبحانه وتعلى في الجنة عليه حوض ولم يذكر آنيته عدد النجوم

حدثنا أبو كريب محمد بن العلاء أخبرنا بن فضيل عن مختار بن فلفل قال سمعت أنس بن مالك يقول أغفى رسول الله صلى الله عليه وسلم إغفاءة بنحو حديث بن مسهر غير أنه قال نهر وعدنيه ربي سبحانه وتعلى في الجنة عليه حوض ولم يذكر آنيته عدد النجوم

*******************مجلد وضع يده اليمنى على اليسرى بعد تكبيرة الإحرام تحت صدره فوق سرته
*******************
وضع يده اليمنى على اليسرى بعد تكبيرة الإحرام تحت صدره فوق سرته
وضع يده اليمنى على اليسرى بعد تكبيرة الإحرام تحت صدره فوق سرته ووضعهما في السجود على الأرض حذو منكبيه

*******************
رأى النبي صلى الله عليه وسلم رفع يديه حين دخل في الصلاة كبر وصف همام حيال أذنيه ثم التحف بثوبه ثم وضع يده اليمنى على اليسرى فلما أراد أن يركع أخرج يديه من الثوب ثم رفعهما ثم كبر فركع فلما قال سمع الله لمن حمده رفع يديه فلما سجد سجد بين كفيه

حدثنا زهير بن حرب حدثنا عفان حدثنا همام حدثنا محمد بن جحادة حدثني عبد الجبار بن وائل عن علقمة بن وائل ومولى لهم أنهما حدثاه عن أبيه وائل بن حجر أنه رأى النبي صلى الله عليه وسلم رفع يديه حين دخل في الصلاة كبر وصف همام حيال أذنيه ثم التحف بثوبه ثم وضع يده اليمنى على اليسرى فلما أراد أن يركع أخرج يديه من الثوب ثم رفعهما ثم كبر فركع فلما قال سمع الله لمن حمده رفع يديه فلما سجد سجد بين كفيه

*******************مجلد التشهد في الصلاة

*******************
في الصلاة خلف رسول الله صلى الله عليه وسلم السلام على الله السلام على فلان فقال لنا رسول الله صلى الله عليه وسلم ذات يوم إن الله هو السلام فإذا قعد أحدكم في الصلاة فليقل التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإذا قالها أصابت كل عبد لله صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله ثم يتخير من المسألة ما شاء

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال كنا نقول في الصلاة خلف رسول الله صلى الله عليه وسلم السلام على الله السلام على فلان فقال لنا رسول الله صلى الله عليه وسلم ذات يوم إن الله هو السلام فإذا قعد أحدكم في الصلاة فليقل التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين فإذا قالها أصابت كل عبد لله صالح في السماء والأرض أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله ثم يتخير من المسألة ما شاء

*******************
بهذا الإسناد مثله ولم يذكر ثم يتخير من المسألة ما شاء

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور بهذا الإسناد مثله ولم يذكر ثم يتخير من المسألة ما شاء

*******************
بهذا الإسناد مثل حديثهما وذكر في الحديث ثم ليتخير بعد من المسألة ما شاء أو ما أحب

حدثنا عبد بن حميد حدثنا حسين الجعفي عن زائدة عن منصور بهذا الإسناد مثل حديثهما وذكر في الحديث ثم ليتخير بعد من المسألة ما شاء أو ما أحب

*******************
كنا إذا جلسنا مع النبي صلى الله عليه وسلم في الصلاة بمثل حديث منصور وقال ثم يتخير بعد من الدعاء

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن الأعمش عن شقيق عن عبد الله بن مسعود قال كنا إذا جلسنا مع النبي صلى الله عليه وسلم في الصلاة بمثل حديث منصور وقال ثم يتخير بعد من الدعاء

*******************
علمني رسول الله صلى الله عليه وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن واقتص التشهد بمثل ما اقتصوا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو نعيم حدثنا سيف بن سليمان قال سمعت مجاهدا يقول حدثني عبد الله بن سخبرة قال سمعت بن مسعود يقول علمني رسول الله صلى الله عليه وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن واقتص التشهد بمثل ما اقتصوا

*******************
كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله وفي رواية بن رمح كما يعلمنا القرآن

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن أبي الزبير عن سعيد بن جبير وعن طاوس عن بن عباس أنه قال كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا رسول الله وفي رواية بن رمح كما يعلمنا القرآن

*******************
كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا عبد الرحمن بن حميد حدثني أبو الزبير عن طاوس عن بن عباس قال كان رسول الله صلى الله عليه وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن

*******************
صليت مع أبي موسى الأشعري صلاة فلما كان عند القعدة قال رجل من القوم أقرت الصلاة بالبر والزكاة قال فلما قضى أبو موسى الصلاة وسلم انصرف فقال أيكم القائل كلمة كذا وكذا قال فأرم القوم ثم قال أيكم القائل كلمة كذا وكذا فأرم القوم فقال لعلك يا حطان قلتها قال ما قلتها ولقد رهبت أن تبكعني بها فقال رجل من القوم أنا قلتها ولم أرد بها إلا الخير فقال أبو موسى أما تعلمون كيف تقولون في صلاتكم إن رسول الله صلى الله عليه وسلم خطبنا فبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فأقيموا صفوفكم ثم ليؤمكم أحدكم فإذا كبر فكبروا وإذا قال { غير المغضوب عليهم ولا الضالين }  فقولوا آمين يجبكم الله فإذا كبر وركع فكبروا واركعوا فإن الإمام يركع قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد يسمع الله لكم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده وإذا كبر وسجد فكبروا واسجدوا فإن الإمام يسجد قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا كان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله

حدثنا سعيد بن منصور وقتيبة بن سعيد وأبو كامل الجحدري ومحمد بن عبد الملك الأموي واللفظ لأبي كامل قالوا حدثنا أبو عوانة عن قتادة عن يونس بن جبير عن حطان بن عبد الله الرقاشي قال صليت مع أبي موسى الأشعري صلاة فلما كان عند القعدة قال رجل من القوم أقرت الصلاة بالبر والزكاة قال فلما قضى أبو موسى الصلاة وسلم انصرف فقال أيكم القائل كلمة كذا وكذا قال فأرم القوم ثم قال أيكم القائل كلمة كذا وكذا فأرم القوم فقال لعلك يا حطان قلتها قال ما قلتها ولقد رهبت أن تبكعني بها فقال رجل من القوم أنا قلتها ولم أرد بها إلا الخير فقال أبو موسى أما تعلمون كيف تقولون في صلاتكم إن رسول الله صلى الله عليه وسلم خطبنا فبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فأقيموا صفوفكم ثم ليؤمكم أحدكم فإذا كبر فكبروا وإذا قال { غير المغضوب عليهم ولا الضالين }  فقولوا آمين يجبكم الله فإذا كبر وركع فكبروا واركعوا فإن الإمام يركع قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد يسمع الله لكم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده وإذا كبر وسجد فكبروا واسجدوا فإن الإمام يسجد قبلكم ويرفع قبلكم فقال رسول الله صلى الله عليه وسلم فتلك بتلك وإذا كان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات لله السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله

*******************
في هذا الإسناد بمثله وفي حديث جرير عن سليمان عن قتادة من الزيادة وإذا قرأ فأنصتوا وليس في حديث أحد منهم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده إلا في رواية أبي كامل وحده عن أبي عوانة قال أبو إسحاق قال أبو بكر بن أخت أبي النضر في هذا الحديث فقال مسلم تريد أحفظ من سليمان فقال له أبو بكر فحديث أبي هريرة فقال هو صحيح يعني وإذا قرأ فأنصتوا فقال هو عندي صحيح فقال لم لم تضعه ههنا قال ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ههنا ما أجمعوا عليه

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا سعيد بن أبي عروبة ح وحدثنا أبو غسان المسمعي حدثنا معاذ بن هشام حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن سليمان التيمي كل هؤلاء عن قتادة في هذا الإسناد بمثله وفي حديث جرير عن سليمان عن قتادة من الزيادة وإذا قرأ فأنصتوا وليس في حديث أحد منهم فإن الله قال على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده إلا في رواية أبي كامل وحده عن أبي عوانة قال أبو إسحاق قال أبو بكر بن أخت أبي النضر في هذا الحديث فقال مسلم تريد أحفظ من سليمان فقال له أبو بكر فحديث أبي هريرة فقال هو صحيح يعني وإذا قرأ فأنصتوا فقال هو عندي صحيح فقال لم لم تضعه ههنا قال ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ههنا ما أجمعوا عليه

*******************
في الحديث فإن الله قضى على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده

حدثنا إسحاق بن إبراهيم وابن أبي عمر عن عبد الرزاق عن معمر عن قتادة بهذا الإسناد وقال في الحديث فإن الله قضى على لسان نبيه صلى الله عليه وسلم سمع الله لمن حمده

*******************مجلد الصلاة على النبي صلى الله عليه وسلم بعد التشهد

*******************
أتانا رسول الله صلى الله عليه وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك قال فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله ثم قال رسول الله صلى الله عليه وسلم قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد والسلام كما قد علمتم

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نعيم بن عبد الله المجمر أن محمد بن عبد الله بن زيد الأنصاري وعبد الله بن زيد هو الذي كان أري النداء بالصلاة أخبره عن أبي مسعود الأنصاري قال أتانا رسول الله صلى الله عليه وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد أمرنا الله أن نصلي عليك يا رسول الله فكيف نصلي عليك قال فسكت رسول الله صلى الله عليه وسلم حتى تمنينا أنه لم يسأله ثم قال رسول الله صلى الله عليه وسلم قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد والسلام كما قد علمتم

*******************
ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا كيف نسلم عليك فكيف نصلي عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت بن أبي ليلى قال لقيني كعب بن عجرة فقال ألا أهدي لك هدية خرج علينا رسول الله صلى الله عليه وسلم فقلنا قد عرفنا كيف نسلم عليك فكيف نصلي عليك قال قولوا اللهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد

*******************
بهذا الإسناد مثله وليس في حديث مسعر ألا أهدي لك هدية

حدثنا زهير بن حرب وأبو كريب قالا حدثنا وكيع عن شعبة ومسعر عن الحكم بهذا الإسناد مثله وليس في حديث مسعر ألا أهدي لك هدية

*******************
بهذا الإسناد مثله غير أنه قال وبارك على محمد ولم يقل اللهم

حدثنا محمد بن بكار حدثنا إسماعيل بن زكريا عن الأعمش وعن مسعر وعن مالك بن مغول كلهم عن الحكم بهذا الإسناد مثله غير أنه قال وبارك على محمد ولم يقل اللهم

*******************
يا رسول الله كيف نصلي عليك قال قولوا اللهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وعلى أزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد

حدثنا محمد بن عبد الله بن نمير حدثنا روح وعبد الله بن نافع ح وحدثنا إسحاق بن إبراهيم واللفظ له قال أخبرنا روح عن مالك بن أنس عن عبد الله بن أبي بكر عن أبيه عن عمرو بن سليم أخبرني أبو حميد الساعدي أنهم قالوا يا رسول الله كيف نصلي عليك قال قولوا اللهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وعلى أزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد

*******************
من صلى علي واحدة صلى الله عليه عشرا

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من صلى علي واحدة صلى الله عليه عشرا

*******************مجلد التسميع والتحميد والتأمين

*******************
إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمى عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال الإمام سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإنه من وافق قوله قول الملائكة غفر له ما تقدم من ذنبه

*******************
بمعنى حديث سمي

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث سمي

*******************
إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال بن شهاب كان رسول الله صلى الله عليه وسلم يقول آمين

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن أنهما أخبراه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أمن الإمام فأمنوا فإنه من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه قال بن شهاب كان رسول الله صلى الله عليه وسلم يقول آمين

*******************
سمعت رسول الله صلى الله عليه وسلم بمثل حديث مالك ولم يذكر قول بن شهاب

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم بمثل حديث مالك ولم يذكر قول بن شهاب

*******************
إذا قال أحدكم في الصلاة آمين والملائكة في السماء آمين فوافق إحداهما الأخرى غفر له ما تقدم من ذنبه

حدثني حرملة بن يحيى حدثني بن وهب أخبرني عمرو أن أبا يونس حدثه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال أحدكم في الصلاة آمين والملائكة في السماء آمين فوافق إحداهما الأخرى غفر له ما تقدم من ذنبه

*******************
إذا قال أحدكم آمين والملائكة في السماء آمين فوافقت إحداهما الأخرى غفر له ما تقدم من ذنبه

حدثنا عبد الله بن مسلمة القعنبي حدثنا المغيرة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قال أحدكم آمين والملائكة في السماء آمين فوافقت إحداهما الأخرى غفر له ما تقدم من ذنبه

*******************
بمثله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
إذا قال القارئ { غير المغضوب عليهم ولا الضالين }  فقال من خلفه آمين فوافق قوله قول أهل السماء غفر له ما تقدم من ذنبه

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال القارئ { غير المغضوب عليهم ولا الضالين }  فقال من خلفه آمين فوافق قوله قول أهل السماء غفر له ما تقدم من ذنبه

*******************مجلد ائتمام المأموم بالإمام

*******************
سقط النبي صلى الله عليه وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدا فصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا سجد فاسجدوا وإذا رفع فارفعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا صلى قاعدا فصلوا قعودا أجمعون

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وأبو كريب جميعا عن سفيان قال أبو بكر حدثنا سفيان بن عيينة عن الزهري قال سمعت أنس بن مالك يقول سقط النبي صلى الله عليه وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدا فصلينا وراءه قعودا فلما قضى الصلاة قال إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا سجد فاسجدوا وإذا رفع فارفعوا وإذا قال سمع الله لمن حمده فقولوا ربنا ولك الحمد وإذا صلى قاعدا فصلوا قعودا أجمعون

*******************
ذكر نحوه

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن أنس بن مالك قال خر رسول الله صلى الله عليه وسلم عن فرس فجحش فصلى لنا قاعدا ثم ذكر نحوه

*******************
أن رسول الله صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن بنحو حديثهما وزاد فإذا صلى قائما فصلوا قياما

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم صرع عن فرس فجحش شقه الأيمن بنحو حديثهما وزاد فإذا صلى قائما فصلوا قياما

*******************
أن رسول الله صلى الله عليه وسلم ركب فرسا فصرع عنه فجحش شقه الأيمن بنحو حديثهم وفيه إذا صلى قائما فصلوا قياما

حدثنا بن أبي عمر حدثنا معن بن عيسى عن مالك بن أنس عن الزهري عن أنس أن رسول الله صلى الله عليه وسلم ركب فرسا فصرع عنه فجحش شقه الأيمن بنحو حديثهم وفيه إذا صلى قائما فصلوا قياما

*******************
أن النبي صلى الله عليه وسلم سقط من فرسه فجحش شقه الأيمن وساق الحديث وليس فيه زيادة يونس ومالك

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري أخبرني أنس أن النبي صلى الله عليه وسلم سقط من فرسه فجحش شقه الأيمن وساق الحديث وليس فيه زيادة يونس ومالك

*******************
اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى رسول الله صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا فجلسوا فلما انصرف قال إنما جعل الإمام ليؤتم به فإذا ركع فاركوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة قالت اشتكى رسول الله صلى الله عليه وسلم فدخل عليه ناس من أصحابه يعودونه فصلى رسول الله صلى الله عليه وسلم جالسا فصلوا بصلاته قياما فأشار إليهم أن اجلسوا فجلسوا فلما انصرف قال إنما جعل الإمام ليؤتم به فإذا ركع فاركوا وإذا رفع فارفعوا وإذا صلى جالسا فصلوا جلوسا

*******************
بهذا الإسناد نحوه

حدثنا أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير ح وحدثنا بن نمير قال حدثنا أبي جميعا عن هشام بن عروة بهذا الإسناد نحوه

*******************
اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا فلما سلم قال إن كدتم آنفا لتفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر قال اشتكى رسول الله صلى الله عليه وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قياما فأشار إلينا فقعدنا فصلينا بصلاته قعودا فلما سلم قال إن كدتم آنفا لتفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائما فصلوا قياما وإن صلى قاعدا فصلوا قعودا

*******************
صلى بنا رسول الله صلى الله عليه وسلم وأبو بكر خلفه فإذا كبر رسول الله صلى الله عليه وسلم كبر أبو بكر ليسمعنا ثم ذكر نحو حديث الليث

حدثنا يحيى بن يحيى أخبرنا حميد بن عبد الرحمن الرؤاسي عن أبيه عن أبي الزبير عن جابر قال صلى بنا رسول الله صلى الله عليه وسلم وأبو بكر خلفه فإذا كبر رسول الله صلى الله عليه وسلم كبر أبو بكر ليسمعنا ثم ذكر نحو حديث الليث

*******************
إنما الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعون

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة إن رسول الله صلى الله عليه وسلم قال إنما الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا صلى جالسا فصلوا جلوسا أجمعون

*******************
بمثله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************مجلد النهي عن مبادرة الإمام بالتكبير وغيره

*******************
كان رسول الله صلى الله عليه وسلم يعلمنا يقول لا تبادروا الإمام إذا كبر فكبروا وإذا قال { ولا الضالين } فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد

حدثنا إسحاق بن إبراهيم وابن خشرم قالا أخبرنا عيسى بن يونس حدثنا الأعمش عن أبي صالح عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يعلمنا يقول لا تبادروا الإمام إذا كبر فكبروا وإذا قال { ولا الضالين } فقولوا آمين وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد

*******************
بنحوه إلا قوله { ولا الضالين } فقولوا آمين وزاد ولا ترفعوا قبله

حدثنا قتيبة حدثنا عبد العزيز يعني الدراوردي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه إلا قوله { ولا الضالين } فقولوا آمين وزاد ولا ترفعوا قبله

*******************
إنما الإمام جنة فإذا صلى قاعدا فصلوا قعودا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإذا وافق قول أهل الأرض قول أهل السماء غفر له ما تقدم من ذنبه

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن يعلى وهو بن عطاء سمع أبا علقمة سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إنما الإمام جنة فإذا صلى قاعدا فصلوا قعودا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد فإذا وافق قول أهل الأرض قول أهل السماء غفر له ما تقدم من ذنبه

*******************
إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا صلى قائما فصلوا قياما وإذا صلى قاعدا فصلوا قعودا أجمعون

حدثني أبو الطاهر حدثنا بن وهب عن حيوة أن أبا يونس مولى أبي هريرة حدثه قال سمعت أبا هريرة يقول عن رسول الله صلى الله عليه وسلم أنه قال إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع الله لمن حمده فقولوا اللهم ربنا لك الحمد وإذا صلى قائما فصلوا قياما وإذا صلى قاعدا فصلوا قعودا أجمعون

*******************مجلد استخلاف الإمام إذا عرض له عذر من مرض وسفر وغيرهما من يصلي بالناس
*******************
استخلاف الإمام إذا عرض له عذر من مرض وسفر وغيرهما من يصلي بالناس
استخلاف الإمام إذا عرض له عذر من مرض وسفر وغيرهما من يصلي بالناس وأن من صلى خلف إمام جالس لعجزه عن القيام لزمه القيام إذا قدر عليه ونسخ القعود خلف القاعد في حق من قدر على القيام

*******************
دخلت على عائشة فقلت لها ألا تحدثيني عن مرض رسول الله صلى الله عليه وسلم قالت بلى ثقل النبي صلى الله عليه وسلم فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله قال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس فقلنا لا وهم ينتظرنك يا رسول الله قالت والناس عكوف في المسجد ينتظرون رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة قالت فأرسل رسول الله صلى الله عليه وسلم إلى أبي بكر أن يصلي بالناس فأتاه الرسول فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تصلي بالناس فقال أبو بكر وكان رجلا رقيقا يا عمر صل بالناس قال فقال عمر أنت أحق بذلك قالت فصلى بهم أبو بكر تلك الأيام ثم إن رسول الله صلى الله عليه وسلم وجد من نفسه خفة فخرج بين رجلين أحدهما العباس لصلاة الظهر وأبو بكر يصلي بالناس فلما رآه أبو بكر ذهب ليتأخر فأومأ إليه النبي صلى الله عليه وسلم أن لا يتأخر وقال لهما أجلساني إلى جنبه فأجلساه إلى جنب أبي بكر وكان أبو بكر يصلي وهو قائم بصلاة النبي صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر والنبي صلى الله عليه وسلم قاعد قال عبيد الله فدخلت على عبد الله بن عباس فقلت له ألا أعرض عليك ما حدثتني عائشة عن مرض رسول الله صلى الله عليه وسلم فقال هات فعرضت حديثها عليه فما أنكر منه شيئا غير أنه قال أسمت لك الرجل الذي كان مع العباس قلت لا قال هو علي

حدثنا أحمد بن عبد الله بن يونس حدثنا زائدة حدثنا موسى بن أبي عائشة عن عبيد الله بن عبد الله قال دخلت على عائشة فقلت لها ألا تحدثيني عن مرض رسول الله صلى الله عليه وسلم قالت بلى ثقل النبي صلى الله عليه وسلم فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله قال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس قلنا لا وهم ينتظرونك يا رسول الله فقال ضعوا لي ماء في المخضب ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال أصلى الناس فقلنا لا وهم ينتظرنك يا رسول الله قالت والناس عكوف في المسجد ينتظرون رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة قالت فأرسل رسول الله صلى الله عليه وسلم إلى أبي بكر أن يصلي بالناس فأتاه الرسول فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تصلي بالناس فقال أبو بكر وكان رجلا رقيقا يا عمر صل بالناس قال فقال عمر أنت أحق بذلك قالت فصلى بهم أبو بكر تلك الأيام ثم إن رسول الله صلى الله عليه وسلم وجد من نفسه خفة فخرج بين رجلين أحدهما العباس لصلاة الظهر وأبو بكر يصلي بالناس فلما رآه أبو بكر ذهب ليتأخر فأومأ إليه النبي صلى الله عليه وسلم أن لا يتأخر وقال لهما أجلساني إلى جنبه فأجلساه إلى جنب أبي بكر وكان أبو بكر يصلي وهو قائم بصلاة النبي صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر والنبي صلى الله عليه وسلم قاعد قال عبيد الله فدخلت على عبد الله بن عباس فقلت له ألا أعرض عليك ما حدثتني عائشة عن مرض رسول الله صلى الله عليه وسلم فقال هات فعرضت حديثها عليه فما أنكر منه شيئا غير أنه قال أسمت لك الرجل الذي كان مع العباس قلت لا قال هو علي

*******************
أول ما اشتكى رسول الله صلى الله عليه وسلم في بيت ميمونة فاستأذن أزواجه أن يمرض في بيتها وأذن له قالت فخرج ويد له على الفضل بن عباس ويد له على رجل آخر وهو يخط برجليه في الأرض فقال عبيد الله فحدثت به بن عباس فقال أتدري من الرجل الذي لم تسم عائشة هو علي

حدثنا محمد بن رافع وعبد بن حميد واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا معمر قال قال الزهري وأخبرني عبيد الله بن عبد الله بن عتبة أن عائشة أخبرته قالت أول ما اشتكى رسول الله صلى الله عليه وسلم في بيت ميمونة فاستأذن أزواجه أن يمرض في بيتها وأذن له قالت فخرج ويد له على الفضل بن عباس ويد له على رجل آخر وهو يخط برجليه في الأرض فقال عبيد الله فحدثت به بن عباس فقال أتدري من الرجل الذي لم تسم عائشة هو علي

*******************
لما ثقل رسول الله صلى الله عليه وسلم واشتد به وجعه استأذن أزواجه أن يمرض في بيتي فأذن له فخرج بين رجلين تخط رجلاه في الأرض بين عباس بن عبد المطلب وبين رجل آخر قال عبيد الله فأخبرت عبد الله بالذي قالت عائشة فقال لي عبد الله بن عباس هل تدري من الرجل الآخر الذي لم تسم عائشة قال قلت لا قال بن عباس هو علي

حدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن عائشة زوج النبي صلى الله عليه وسلم قالت لما ثقل رسول الله صلى الله عليه وسلم واشتد به وجعه استأذن أزواجه أن يمرض في بيتي فأذن له فخرج بين رجلين تخط رجلاه في الأرض بين عباس بن عبد المطلب وبين رجل آخر قال عبيد الله فأخبرت عبد الله بالذي قالت عائشة فقال لي عبد الله بن عباس هل تدري من الرجل الآخر الذي لم تسم عائشة قال قلت لا قال بن عباس هو علي

*******************
لقد راجعت رسول الله صلى الله عليه وسلم في ذلك وما حملني على كثرة مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلا قام مقامه أبدا وإلا أني كنت أرى أنه لن يقوم مقامه أحد إلا تشاءم الناس به فأردت أن يعدل ذلك رسول الله صلى الله عليه وسلم عن أبي بكر

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن عائشة زوج النبي صلى الله عليه وسلم قالت لقد راجعت رسول الله صلى الله عليه وسلم في ذلك وما حملني على كثرة مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلا قام مقامه أبدا وإلا أني كنت أرى أنه لن يقوم مقامه أحد إلا تشاءم الناس به فأردت أن يعدل ذلك رسول الله صلى الله عليه وسلم عن أبي بكر

*******************
لما دخل رسول الله صلى الله عليه وسلم بيتي قال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل رقيق إذا قرأ القرآن لا يملك دمعه فلو أمرت غير أبي بكر قالت والله ما بي إلا كراهية أن يتشاءم الناس بأول من يقوم في مقام رسول الله صلى الله عليه وسلم قالت فراجعته مرتين أو ثلاثا فقال ليصل بالناس أبو بكر فإنكن صواحب يوسف

حدثنا محمد بن رافع وعبد بن حميد واللفظ لابن رافع قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر قال الزهري وأخبرني حمزة بن عبد الله بن عمر عن عائشة قالت لما دخل رسول الله صلى الله عليه وسلم بيتي قال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل رقيق إذا قرأ القرآن لا يملك دمعه فلو أمرت غير أبي بكر قالت والله ما بي إلا كراهية أن يتشاءم الناس بأول من يقوم في مقام رسول الله صلى الله عليه وسلم قالت فراجعته مرتين أو ثلاثا فقال ليصل بالناس أبو بكر فإنكن صواحب يوسف

*******************
لما ثقل رسول الله صلى الله عليه وسلم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقال مروا أبا بكر فليصل بالناس قالت فقلت لحفصة قولي له إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقالت له فقال رسول الله صلى الله عليه وسلم إنكن لأنتن صواحب يوسف مروا أبا بكر فليصل بالناس قالت فأمروا أبا بكر يصلى بالناس قالت فلما دخل في الصلاة وجد رسول الله صلى الله عليه وسلم من نفسه خفة فقام يهادي بين رجلين ورجلاه تخطان في الأرض قالت فلما دخل المسجد سمع أبو بكر حسه ذهب يتأخر فأومأ إليه رسول الله صلى الله عليه وسلم قم مكانك فجاء رسول الله صلى الله عليه وسلم حتى جلس عن يسار أبي بكر قالت فكان رسول الله صلى الله عليه وسلم يصلي بالناس جالسا وأبو بكر قائما يقتدي أبو بكر بصلاة النبي صلى الله عليه وسلم ويقتدي الناس بصلاة أبي بكر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت لما ثقل رسول الله صلى الله عليه وسلم جاء بلال يؤذنه بالصلاة فقال مروا أبا بكر فليصل بالناس قالت فقلت يا رسول الله إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقال مروا أبا بكر فليصل بالناس قالت فقلت لحفصة قولي له إن أبا بكر رجل أسيف وإنه متى يقم مقامك لا يسمع الناس فلو أمرت عمر فقالت له فقال رسول الله صلى الله عليه وسلم إنكن لأنتن صواحب يوسف مروا أبا بكر فليصل بالناس قالت فأمروا أبا بكر يصلى بالناس قالت فلما دخل في الصلاة وجد رسول الله صلى الله عليه وسلم من نفسه خفة فقام يهادي بين رجلين ورجلاه تخطان في الأرض قالت فلما دخل المسجد سمع أبو بكر حسه ذهب يتأخر فأومأ إليه رسول الله صلى الله عليه وسلم قم مكانك فجاء رسول الله صلى الله عليه وسلم حتى جلس عن يسار أبي بكر قالت فكان رسول الله صلى الله عليه وسلم يصلي بالناس جالسا وأبو بكر قائما يقتدي أبو بكر بصلاة النبي صلى الله عليه وسلم ويقتدي الناس بصلاة أبي بكر

*******************
بهذا الإسناد نحوه وفي حديثهما لما مرض رسول الله صلى الله عليه وسلم مرضه الذي توفي فيه وفي حديث بن مسهر فأتي برسول الله صلى الله عليه وسلم حتى أجلس إلى جنبه وكان النبي صلى الله عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير وفي حديث عيسى فجلس رسول الله صلى الله عليه وسلم يصلي وأبو بكر إلى جنبه وأبو بكر يسمع الناس

حدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد نحوه وفي حديثهما لما مرض رسول الله صلى الله عليه وسلم مرضه الذي توفي فيه وفي حديث بن مسهر فأتي برسول الله صلى الله عليه وسلم حتى أجلس إلى جنبه وكان النبي صلى الله عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير وفي حديث عيسى فجلس رسول الله صلى الله عليه وسلم يصلي وأبو بكر إلى جنبه وأبو بكر يسمع الناس

*******************
أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلي بالناس في مرضه فكان يصلي بهم قال عروة فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج وإذا أبو بكر يؤم الناس فلما رآه أبو بكر استأخر فأشار إليه رسول الله صلى الله عليه وسلم أي كما أنت فجلس رسول الله حذاء أبي بكر إلى جنبه فكان أبو بكر يصلي بصلاة رسول الله صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام ح وحدثنا بن نمير وألفاظهم متقاربة قال حدثنا أبي قال حدثنا هشام عن أبيه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم أبا بكر أن يصلي بالناس في مرضه فكان يصلي بهم قال عروة فوجد رسول الله صلى الله عليه وسلم من نفسه خفة فخرج وإذا أبو بكر يؤم الناس فلما رآه أبو بكر استأخر فأشار إليه رسول الله صلى الله عليه وسلم أي كما أنت فجلس رسول الله حذاء أبي بكر إلى جنبه فكان أبو بكر يصلي بصلاة رسول الله صلى الله عليه وسلم والناس يصلون بصلاة أبي بكر

*******************
أن أبا بكر كان يصلي لهم في وجع رسول الله صلى الله عليه وسلم الذي توفي فيه حتى إذا كان يوم الإثنين وهم صفوف في الصلاة كشف رسول الله صلى الله عليه وسلم ستر الحجرة فنظر إلينا وهو قائم كأن وجهه ورقة مصحف ثم تبسم رسول الله صلى الله عليه وسلم ضاحكا قال فبهتنا ونحن في الصلاة من فرح بخروج رسول الله صلى الله عليه وسلم ونكص أبو بكر على عقبيه ليصل الصف وظن أن رسول الله صلى الله عليه وسلم خارج للصلاة فأشار إليهم رسول الله صلى الله عليه وسلم بيده أن أتموا صلاتكم قال ثم دخل رسول الله صلى الله عليه وسلم فأرخى الستر قال فتوفي رسول الله صلى الله عليه وسلم من يومه ذلك

حدثني عمرو الناقد وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد وحدثني أبي عن صالح عن بن شهاب قال أخبرني أنس بن مالك أن أبا بكر كان يصلي لهم في وجع رسول الله صلى الله عليه وسلم الذي توفي فيه حتى إذا كان يوم الإثنين وهم صفوف في الصلاة كشف رسول الله صلى الله عليه وسلم ستر الحجرة فنظر إلينا وهو قائم كأن وجهه ورقة مصحف ثم تبسم رسول الله صلى الله عليه وسلم ضاحكا قال فبهتنا ونحن في الصلاة من فرح بخروج رسول الله صلى الله عليه وسلم ونكص أبو بكر على عقبيه ليصل الصف وظن أن رسول الله صلى الله عليه وسلم خارج للصلاة فأشار إليهم رسول الله صلى الله عليه وسلم بيده أن أتموا صلاتكم قال ثم دخل رسول الله صلى الله عليه وسلم فأرخى الستر قال فتوفي رسول الله صلى الله عليه وسلم من يومه ذلك

*******************
آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين بهذه القصة وحديث صالح أتم وأشبع

وحدثنيه عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن الزهري عن أنس قال آخر نظرة نظرتها إلى رسول الله صلى الله عليه وسلم كشف الستارة يوم الإثنين بهذه القصة وحديث صالح أتم وأشبع

*******************
لما كان يوم الإثنين بنحو حديثهما

وحدثني محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر عن الزهري قال أخبرني أنس بن مالك قال لما كان يوم الإثنين بنحو حديثهما

*******************
يخرج إلينا نبي الله صلى الله عليه وسلم ثلاثا فأقيمت الصلاة فذهب أبو بكر يتقدم فقال نبي الله صلى الله عليه وسلم بالحجاب فرفعه فلما وضح لنا وجه نبي الله صلى الله عليه وسلم ما نظرنا منظرا قط كان أعجب إلينا من وجه النبي صلى الله عليه وسلم حين وضح لنا قال فأومأ نبي الله صلى الله عليه وسلم بيده الي أبي بكر أن يتقدم وأرخى نبي الله صلى الله عليه وسلم الحجاب فلم نقدر عليه حتي مات

حدثنا محمد بن المثنى وهارون بن عبد الله قالا حدثنا عبد الصمد قال سمعت أبي يحدث قال حدثنا عبد العزيز عن أنس قال لم يخرج إلينا نبي الله صلى الله عليه وسلم ثلاثا فأقيمت الصلاة فذهب أبو بكر يتقدم فقال نبي الله صلى الله عليه وسلم بالحجاب فرفعه فلما وضح لنا وجه نبي الله صلى الله عليه وسلم ما نظرنا منظرا قط كان أعجب إلينا من وجه النبي صلى الله عليه وسلم حين وضح لنا قال فأومأ نبي الله صلى الله عليه وسلم بيده الي أبي بكر أن يتقدم وأرخى نبي الله صلى الله عليه وسلم الحجاب فلم نقدر عليه حتي مات

*******************
مرض رسول الله صلى الله عليه وسلم فاشتد مرضه فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق متى يقم مقامك لا يستطيع أن يصلي بالناس فقال مري أبا بكر فليصل بالناس فإنكن صواحب يوسف قال فصلى بهم أبو بكر حياة رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير عن أبي بردة عن أبي موسى قال مرض رسول الله صلى الله عليه وسلم فاشتد مرضه فقال مروا أبا بكر فليصل بالناس فقالت عائشة يا رسول الله إن أبا بكر رجل رقيق متى يقم مقامك لا يستطيع أن يصلي بالناس فقال مري أبا بكر فليصل بالناس فإنكن صواحب يوسف قال فصلى بهم أبو بكر حياة رسول الله صلى الله عليه وسلم

*******************مجلد تقديم الجماعة من يصلي بهم إذا تأخر الإمام ولم يخافوا مفسدة بالتقديم

*******************
أن رسول الله صلى الله عليه وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلي بالناس فأقيم قال نعم قال فصلى أبو بكر فجاء رسول الله صلى الله عليه وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في الصلاة فلما أكثر الناس التصفيق التفت فرأى رسول الله صلى الله عليه وسلم فأشار إليه رسول الله صلى الله عليه وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد الله على ما أمره به رسول الله صلى الله عليه وسلم من ذلك ثم استأخر أبو بكر حتى استوى في الصف وتقدم النبي صلى الله عليه وسلم فصلى ثم انصرف فقال يا أبا بكر ما منعك أن تثبت إذ أمرتك قال أبو بكر ما كان لابن أبي قحافة أن يصلي بين يدي رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم مالي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيح للنساء

حدثني يحيى بن يحيى قال قرأت على مالك عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال أتصلي بالناس فأقيم قال نعم قال فصلى أبو بكر فجاء رسول الله صلى الله عليه وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في الصلاة فلما أكثر الناس التصفيق التفت فرأى رسول الله صلى الله عليه وسلم فأشار إليه رسول الله صلى الله عليه وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد الله على ما أمره به رسول الله صلى الله عليه وسلم من ذلك ثم استأخر أبو بكر حتى استوى في الصف وتقدم النبي صلى الله عليه وسلم فصلى ثم انصرف فقال يا أبا بكر ما منعك أن تثبت إذ أمرتك قال أبو بكر ما كان لابن أبي قحافة أن يصلي بين يدي رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم مالي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيح للنساء

*******************
بمثل حديث مالك وفي حديثهما فرفع أبو بكر يديه فحمد الله ورجع القهقري وراءه حتى قام في الصف

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم وقال قتيبة حدثنا يعقوب وهو بن عبد الرحمن القاري كلاهما عن أبي حازم عن سهل بن سعد بمثل حديث مالك وفي حديثهما فرفع أبو بكر يديه فحمد الله ورجع القهقري وراءه حتى قام في الصف

*******************
ذهب نبي الله صلى الله عليه وسلم يصلح بين بني عمرو بن عوف بمثل حديثهم وزاد فجاء رسول الله صلى الله عليه وسلم فخرق الصفوف حتى قام عند الصف المقدم وفيه أن أبا بكر رجع القهقري

حدثنا محمد بن عبد الله بن بزيع أخبرنا عبد الأعلى حدثنا عبيد الله عن أبي حازم عن سهل بن سعد الساعدي قال ذهب نبي الله صلى الله عليه وسلم يصلح بين بني عمرو بن عوف بمثل حديثهم وزاد فجاء رسول الله صلى الله عليه وسلم فخرق الصفوف حتى قام عند الصف المقدم وفيه أن أبا بكر رجع القهقري

*******************
أنه غزا مع رسول الله صلى الله عليه وسلم تبوك قال المغيرة فتبرز رسول الله صلى الله عليه وسلم قبل الغائط فحملت معه إداوة قبل صلاة الفجر فلما رجع رسول الله صلى الله عليه وسلم إلي أخذت أهريق على يديه من الإداوة وغسل يديه ثلاث مرات ثم غسل وجهه ثم ذهب يخرج جبته عن ذراعيه فضاق كما جبته فأدخل يديه في الجبة حتى أخرج ذراعيه من أسفل الجبة وغسل ذراعيه إلى المرفقين ثم توضأ على خفيه ثم أقبل قال المغيرة فأقبلت معه حتى نجد الناس قد قدموا عبد الرحمن بن عوف فصلى لهم فأدرك رسول الله صلى الله عليه وسلم إحدى الركعتين فصلى مع الناس الركعة الآخرة فلما سلم عبد الرحمن بن عوف قام رسول الله صلى الله عليه وسلم يتم صلاته فأفزع ذلك المسلمين فأكثروا التسبيح فلما قضى النبي صلى الله عليه وسلم صلاته أقبل عليهم ثم قال أحسنتم أو قال قد أصبتم يغبطهم أن صلوا الصلاة لوقتها

حدثني محمد بن رافع وحسن بن علي الحلواني جميعا عن عبد الرزاق قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج حدثني بن شهاب عن حديث عباد بن زياد أن عروة بن المغيرة بن شعبة أخبره أن المغيرة بن شعبة أخبره أنه غزا مع رسول الله صلى الله عليه وسلم تبوك قال المغيرة فتبرز رسول الله صلى الله عليه وسلم قبل الغائط فحملت معه إداوة قبل صلاة الفجر فلما رجع رسول الله صلى الله عليه وسلم إلي أخذت أهريق على يديه من الإداوة وغسل يديه ثلاث مرات ثم غسل وجهه ثم ذهب يخرج جبته عن ذراعيه فضاق كما جبته فأدخل يديه في الجبة حتى أخرج ذراعيه من أسفل الجبة وغسل ذراعيه إلى المرفقين ثم توضأ على خفيه ثم أقبل قال المغيرة فأقبلت معه حتى نجد الناس قد قدموا عبد الرحمن بن عوف فصلى لهم فأدرك رسول الله صلى الله عليه وسلم إحدى الركعتين فصلى مع الناس الركعة الآخرة فلما سلم عبد الرحمن بن عوف قام رسول الله صلى الله عليه وسلم يتم صلاته فأفزع ذلك المسلمين فأكثروا التسبيح فلما قضى النبي صلى الله عليه وسلم صلاته أقبل عليهم ثم قال أحسنتم أو قال قد أصبتم يغبطهم أن صلوا الصلاة لوقتها

*******************
دعه

حدثنا محمد بن رافع والحلواني قالا حدثنا عبد الرزاق عن بن جريج حدثني بن شهاب عن إسماعيل بن محمد بن سعد عن حمزة بن المغيرة نحو حديث عباد قال المغيرة فأردت تأخير عبد الرحمن فقال النبي صلى الله عليه وسلم دعه

*******************مجلد تسبيح الرجل وتصفيق المرأة إذا نابهما شيء في الصلاة

*******************
التسبيح للرجال والتصفيق للنساء زاد حرملة في روايته قال بن شهاب وقد رأيت رجالا من أهل العلم يسبحون ويشيرون

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا هارون بن معروف وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم التسبيح للرجال والتصفيق للنساء زاد حرملة في روايته قال بن شهاب وقد رأيت رجالا من أهل العلم يسبحون ويشيرون

*******************
بمثله

وحدثنا قتيبة بن سعيد حدثنا الفضيل يعني بن عياض ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
بمثله وزاد في الصلاة

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله وزاد في الصلاة

*******************مجلد الأمر بتحسين الصلاة وإتمامها والخشوع فيها

*******************
صلى بنا رسول الله صلى الله عليه وسلم يوما ثم انصرف فقال يا فلان ألا تحسن صلاتك ألا ينظر المصلي إذا صلى كيف يصلي فإنما يصلي لنفسه إني والله لأبصر من ورائي كما أبصر من بين يدي

حدثنا أبو كريب محمد بن العلاء الهمداني حدثنا أبو أسامة عن الوليد يعني بن كثير حدثني سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة قال صلى بنا رسول الله صلى الله عليه وسلم يوما ثم انصرف فقال يا فلان ألا تحسن صلاتك ألا ينظر المصلي إذا صلى كيف يصلي فإنما يصلي لنفسه إني والله لأبصر من ورائي كما أبصر من بين يدي

*******************
هل ترون قبلتي ههنا فوالله ما يخفي علي ركوعكم ولا سجودكم إني لأراكم وراء ظهري

حدثنا قتيبة بن سعيد عن مالك بن أنس عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال هل ترون قبلتي ههنا فوالله ما يخفي علي ركوعكم ولا سجودكم إني لأراكم وراء ظهري

*******************
أقيموا الركوع والسجود فوالله إني لأراكم من بعدي وربما قال من بعد ظهري إذا ركعتم وسجدتم

حدثني محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال أقيموا الركوع والسجود فوالله إني لأراكم من بعدي وربما قال من بعد ظهري إذا ركعتم وسجدتم

*******************
أتموا الركوع والسجود فوالله إني لأراكم من بعد ظهري إذا ما ركعتم وإذا ما سجدتم وفي حديث سعيد إذا ركعتم وإذا سجدتم

حدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد كلاهما عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم قال أتموا الركوع والسجود فوالله إني لأراكم من بعد ظهري إذا ما ركعتم وإذا ما سجدتم وفي حديث سعيد إذا ركعتم وإذا سجدتم

*******************مجلد تحريم سبق الإمام بركوع أو سجود ونحوهما

*******************
صلى بنا رسول الله صلى الله عليه وسلم ذات يوم فلما قضي الصلاة أقبل علينا بوجهه فقال أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالانصراف فإني أراكم أمامي ومن خلفي ثم قال والذي نفس محمد بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا قالوا وما رأيت يا رسول الله قال رأيت الجنة والنار

حدثنا أبو بكر بن أبي شيبة وعلي بن حجر واللفظ لأبي بكر قال بن حجر أخبرنا وقال أبو بكر حدثنا علي بن مسهر عن المختار بن فلفل عن أنس قال صلى بنا رسول الله صلى الله عليه وسلم ذات يوم فلما قضي الصلاة أقبل علينا بوجهه فقال أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالانصراف فإني أراكم أمامي ومن خلفي ثم قال والذي نفس محمد بيده لو رأيتم ما رأيت لضحكتم قليلا ولبكيتم كثيرا قالوا وما رأيت يا رسول الله قال رأيت الجنة والنار

*******************
بهذا الحديث وليس في حديث جرير ولا بالانصراف

حدثنا قتيبة بن سعيد حدثنا جرير ح وحدثنا بن نمير وإسحاق بن إبراهيم عن بن فضيل جميعا عن المختار عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث وليس في حديث جرير ولا بالانصراف

*******************
أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار

حدثنا خلف بن هشام وأبو الربيع الزهراني وقتيبة بن سعيد كلهم عن حماد قال خلف حدثنا حماد بن زيد عن محمد بن زياد حدثنا أبو هريرة قال قال محمد صلى الله عليه وسلم أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار

*******************
ما يأمن الذي يرفع رأسه في صلاته قبل الإمام أن يحول الله صورته في صورة حمار

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل بن إبراهيم عن يونس عن محمد بن زياد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما يأمن الذي يرفع رأسه في صلاته قبل الإمام أن يحول الله صورته في صورة حمار

*******************
بهذا غير أن في حديث الربيع بن مسلم أن يجعل الله وجهه وجه حمار

حدثنا عبد الرحمن بن سلام الجمحي وعبد الرحمن بن الربيع بن مسلم جميعا عن الربيع بن مسلم ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن حماد بن سلمة كلهم عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم بهذا غير أن في حديث الربيع بن مسلم أن يجعل الله وجهه وجه حمار

*******************مجلد النهي عن رفع البصر إلى السماء في الصلاة

*******************
لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن المسيب عن تميم بن طرفة عن جابر بن سمرة قال قال رسول الله صلى الله عليه وسلم لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لا ترجع إليهم

*******************
لينتهين أقوام عن رفعهم أبصارهم عند الدعاء في الصلاة إلى السماء أو لتخطفن أبصارهم

حدثني أبو الطاهر وعمرو بن سواد قالا أخبرنا بن وهب حدثني الليث بن سعد عن جعفر بن ربيعة عن عبد الرحمن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لينتهين أقوام عن رفعهم أبصارهم عند الدعاء في الصلاة إلى السماء أو لتخطفن أبصارهم

*******************مجلد الأمر بالسكون في الصلاة والنهي عن الإشارة باليد ورفعها عند السلام وإتمام الصفوف الأول والتراص فيها والأمر بالاجتماع

*******************
مالي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة قال ثم خرج علينا فرآنا حلقا فقال مالي أراكم عزين قال ثم خرج علينا فقال ألا تصفون كما تصف الملائكة عند ربها فقلنا يا رسول الله وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن المسيب بن رافع عن تميم بن طرفة عن جابر بن سمرة قال خرج علينا رسول الله صلى الله عليه وسلم فقال مالي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة قال ثم خرج علينا فرآنا حلقا فقال مالي أراكم عزين قال ثم خرج علينا فقال ألا تصفون كما تصف الملائكة عند ربها فقلنا يا رسول الله وكيف تصف الملائكة عند ربها قال يتمون الصفوف الأول ويتراصون في الصف

*******************
بهذا الإسناد نحوه

وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس قالا جميعا حدثنا الأعمش بهذا الإسناد نحوه

*******************
كنا إذا صلينا مع رسول الله صلى الله عليه وسلم قلنا السلام عليكم ورحمة الله السلام عليكم ورحمة الله وأشار بيده إلى الجانبين فقال رسول الله صلى الله عليه وسلم علام تومئون بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه ثم يسلم على أخيه من على يمينه وشماله

حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع عن مسعر ح وحدثنا أبو كريب واللفظ له قال أخبرنا بن أبي زائدة عن مسعر حدثني عبيد الله بن القبطية عن جابر بن سمرة قال كنا إذا صلينا مع رسول الله صلى الله عليه وسلم قلنا السلام عليكم ورحمة الله السلام عليكم ورحمة الله وأشار بيده إلى الجانبين فقال رسول الله صلى الله عليه وسلم علام تومئون بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه ثم يسلم على أخيه من على يمينه وشماله

*******************
صليت مع رسول الله صلى الله عليه وسلم فكنا إذا سلمنا قلنا بأيدينا السلام عليكم السلام عليكم فنظر إلينا رسول الله صلى الله عليه وسلم فقال ما شأنكم تشيرون بأيديكم كأنها أذناب خيل شمس إذا سلم أحدكم فليلتفت إلى صاحبه ولا يومئ بيده

وحدثنا القاسم بن زكريا حدثنا عبيد الله بن موسى عن إسرائيل عن فرات يعني القزاز عن عبيد الله عن جابر بن سمرة قال صليت مع رسول الله صلى الله عليه وسلم فكنا إذا سلمنا قلنا بأيدينا السلام عليكم السلام عليكم فنظر إلينا رسول الله صلى الله عليه وسلم فقال ما شأنكم تشيرون بأيديكم كأنها أذناب خيل شمس إذا سلم أحدكم فليلتفت إلى صاحبه ولا يومئ بيده

*******************مجلد تسوية الصفوف وإقامتها وفضل الأول فالأول منها
*******************
تسوية الصفوف وإقامتها وفضل الأول فالأول منها

تسوية الصفوف وإقامتها وفضل الأول فالأول منها والازدحام على الصف الأول والمسابقة إليها وتقديم أولي الفضل وتقريبهم من الإمام

*******************
كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم قال أبو مسعود فأنتم اليوم أشد اختلافا

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس وأبو معاوية ووكيع عن الأعمش عن عمارة بن عمير التيمي عن أبي معمر عن أبي مسعود قال كان رسول الله صلى الله عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم قال أبو مسعود فأنتم اليوم أشد اختلافا

*******************
بهذا الإسناد نحوه

وحدثناه إسحاق أخبرنا جرير ح قال وحدثنا بن خشرم أخبرنا عيسى يعني بن يونس ح قال وحدثنا بن أبي عمر حدثنا بن عيينة بهذا الإسناد نحوه

*******************
ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثلاثا وإياكم وهيشات الأسواق

حدثنا يحيى بن حبيب الحارثي وصالح بن حاتم بن وردان قالا حدثنا يزيد بن زريع حدثني خالد الحذاء عن أبي معشر عن إبراهيم عن علقمة عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ليلني منكم أولو الأحلام والنهى ثم الذين يلونهم ثلاثا وإياكم وهيشات الأسواق

*******************
سووا صفوفكم فإن تسوية الصف من تمام الصلاة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم سووا صفوفكم فإن تسوية الصف من تمام الصلاة

*******************
أتموا الصفوف فإني أراكم خلف ظهري

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن عبد العزيز وهو بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم أتموا الصفوف فإني أراكم خلف ظهري

*******************
أقيموا الصف في الصلاة فإن إقامة الصف من حسن الصلاة

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال أقيموا الصف في الصلاة فإن إقامة الصف من حسن الصلاة

*******************
لتسون صفوفكم أو ليخالفن الله بين وجوهكم

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت سالم بن أبي الجعد الغطفاني قال سمعت النعمان بن بشير قال سمعت رسول الله صلى الله عليه وسلم يقول لتسون صفوفكم أو ليخالفن الله بين وجوهكم

*******************
كان رسول الله صلى الله عليه وسلم يسوي صفوفنا حتى كأنما يسوي بها القداح حتى رأى أنا قد عقلنا عنه ثم خرج يوما فقام حتى كاد يكبر فرأى رجلا باديا صدره من الصف فقال عباد الله لتسون صفوفكم أو ليخالفن الله بين وجوهكم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن سماك بن حرب قال سمعت النعمان بن بشير يقول كان رسول الله صلى الله عليه وسلم يسوي صفوفنا حتى كأنما يسوي بها القداح حتى رأى أنا قد عقلنا عنه ثم خرج يوما فقام حتى كاد يكبر فرأى رجلا باديا صدره من الصف فقال عباد الله لتسون صفوفكم أو ليخالفن الله بين وجوهكم

*******************
بهذا الإسناد نحوه

حدثنا حسن بن الربيع وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص ح وحدثنا قتيبة بن سعيد حدثنا أبو عوانة بهذا الإسناد نحوه

*******************
لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لا لأتوهما ولو حبوا

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لا لأتوهما ولو حبوا

*******************
أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال لهم تقدموا فائتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله

حدثنا شيبان بن فروخ حدثنا أبو الأشهب عن أبي نضرة العبدي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم رأى في أصحابه تأخرا فقال لهم تقدموا فائتموا بي وليأتم بكم من بعدكم لا يزال قوم يتأخرون حتى يؤخرهم الله

*******************
رأى رسول الله صلى الله عليه وسلم قوما في مؤخر المسجد فذكر مثله

حدثنا عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن عبد الله الرقاشي حدثنا بشر بن منصور عن الجريري عن أبي نضرة عن أبي سعيد الخدري قال رأى رسول الله صلى الله عليه وسلم قوما في مؤخر المسجد فذكر مثله

*******************
لو تعلمون أو يعلمون ما في الصف المقدم لكانت قرعة وقال بن حرب الصف الأول ما كانت إلا قرعة

حدثنا إبراهيم بن دينار ومحمد بن حرب الواسطي قالا حدثنا عمرو بن الهيثم أبو قطن حدثنا شعبة عن قتاد عن خلاس عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم قال لو تعلمون أو يعلمون ما في الصف المقدم لكانت قرعة وقال بن حرب الصف الأول ما كانت إلا قرعة

*******************
خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها

*******************
بهذا الإسناد

حدثنا قتيبة بن سعيد قال حدثنا عبد العزيز يعني الدراوردي عن سهيل بهذا الإسناد

*******************مجلد أمر النساء المصليات وراء الرجال أن لا يرفعن رؤوسهن من السجود حتى يرفع الرجال

*******************
يا معشر النساء لا ترفعن رؤوسكن حتى يرفع الرجال

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن أبي حازم عن سهل بن سعد قال لقد رأيت الرجال عاقدي أزرهم في أعناقهم مثل الصبيان من ضيق الأزر خلف النبي صلى الله عليه وسلم فقال قائل يا معشر النساء لا ترفعن رؤوسكن حتى يرفع الرجال

*******************مجلد خروج النساء إلى المساجد إذا لم يترتب عليه فتنة وأنها لا تخرج مطيبة

*******************
إذا استأذنت أحدكم امرأته إلى المسجد فلا يمنعها

حدثني عمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن الزهري سمع سالما يحدث عن أبيه يبلغ به النبي صلى الله عليه وسلم قال إذا استأذنت أحدكم امرأته إلى المسجد فلا يمنعها

*******************
لا تمنعوا نساءكم المساجد إذا استأذنكم إليها قال فقال بلال بن عبد الله والله لنمنعهن قال فأقبل عليه عبد الله فسبه سبا سيئا ما سمعته سبه مثله قط وقال أخبرك عن رسول الله صلى الله عليه وسلم وتقول والله لنمنعهن

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني سالم بن عبد الله أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لا تمنعوا نساءكم المساجد إذا استأذنكم إليها قال فقال بلال بن عبد الله والله لنمنعهن قال فأقبل عليه عبد الله فسبه سبا سيئا ما سمعته سبه مثله قط وقال أخبرك عن رسول الله صلى الله عليه وسلم وتقول والله لنمنعهن

*******************
لا تمنعوا إماء الله مساجد الله

حدثنا محمد بن عبد الله بن نمير حدثنا أبي وابن إدريس قالا حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا تمنعوا إماء الله مساجد الله

*******************
إذا استأذنكم نساؤكم إلى المساجد فأذنوا لهن

حدثنا بن نمير حدثنا أبي حدثنا حنظلة قال سمعت سالما يقول سمعت بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إذا استأذنكم نساؤكم إلى المساجد فأذنوا لهن

*******************
لا تمنعوا النساء من الخروج إلى المساجد بالليل فقال بن لعبد الله بن عمر لا ندعهن يخرجن فيتخذنه دغلا قال فزبره بن عمر وقال أقول قال رسول الله صلى الله عليه وسلم وتقول لا ندعهن

حدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن مجاهد عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تمنعوا النساء من الخروج إلى المساجد بالليل فقال بن لعبد الله بن عمر لا ندعهن يخرجن فيتخذنه دغلا قال فزبره بن عمر وقال أقول قال رسول الله صلى الله عليه وسلم وتقول لا ندعهن

*******************
بهذا الإسناد مثله

حدثنا على بن خشرم أخبرنا عيسى بن يونس عن الأعمش بهذا الإسناد مثله

*******************
ائذنوا للنساء بالليل إلى المساجد فقال بن له يقال له واقد إذن يتخذنه دغلا قال فضرب في صدره وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول لا

حدثنا محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء عن عمرو عن مجاهد عن بن عمر قال قال رسول الله صلى الله عليه وسلم ائذنوا للنساء بالليل إلى المساجد فقال بن له يقال له واقد إذن يتخذنه دغلا قال فضرب في صدره وقال أحدثك عن رسول الله صلى الله عليه وسلم وتقول لا

*******************
لا تمنعوا النساء حظوظهن من المساجد إذا استأذنوكم فقال بلال والله لنمنعهن فقال له عبد الله أقول قال رسول الله صلى الله عليه وسلم وتقول أنت لنمنعهن

حدثنا هارون بن عبد الله حدثنا عبد الله بن يزيد المقرئ حدثنا سعيد يعني بن أبي أيوب حدثنا كعب بن علقمة عن بلال بن عبد الله بن عمر عن أبيه قال قال رسول الله صلى الله عليه وسلم لا تمنعوا النساء حظوظهن من المساجد إذا استأذنوكم فقال بلال والله لنمنعهن فقال له عبد الله أقول قال رسول الله صلى الله عليه وسلم وتقول أنت لنمنعهن

*******************
إذا شهدت إحداكن العشاء فلا تطيب تلك الليلة

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة عن أبيه عن بسر بن سعيد أن زينب الثقفية كانت تحدث عن رسول الله صلى الله عليه وسلم أنه قال إذا شهدت إحداكن العشاء فلا تطيب تلك الليلة

*******************
قال لنا رسول الله صلى الله عليه وسلم إذا شهدت إحداكن المسجد فلا تمس طيبا

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن سعيد القطان عن محمد بن عجلان حدثني بكير بن عبد الله بن الأشج عن بسر بن سعيد عن زينب امرأة عبد الله قالت قال لنا رسول الله صلى الله عليه وسلم إذا شهدت إحداكن المسجد فلا تمس طيبا

*******************
أيما امرأة أصابت بخورا فلا تشهد معنا العشاء الآخرة

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم قال يحيى أخبرنا عبد الله بن محمد بن عبد الله بن أبي فروة عن يزيد بن خصيفة عن بسر بن سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيما امرأة أصابت بخورا فلا تشهد معنا العشاء الآخرة

*******************
لو أن رسول الله صلى الله عليه وسلم رأى ما أحدث النساء لمنعهن المسجد كما منعت نساء بني إسرائيل قال فقلت لعمرة أنساء بني إسرائيل منعهن المسجد قالت نعم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد عن عمرة بنت عبد الرحمن أنها سمعت عائشة زوج النبي صلى الله عليه وسلم تقول لو أن رسول الله صلى الله عليه وسلم رأى ما أحدث النساء لمنعهن المسجد كما منعت نساء بني إسرائيل قال فقلت لعمرة أنساء بني إسرائيل منعهن المسجد قالت نعم

*******************
بهذا الإسناد مثله

حدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح قال وحدثنا عمرو الناقد حدثنا سفيان بن عيينة ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح قال وحدثنا إسحاق بن إبراهيم قال أخبرنا عيسى بن يونس كلهم عن يحيى بن سعيد بهذا الإسناد مثله

*******************مجلد التوسط في القراءة في الصلاة الجهرية بين الجهر والإسرار إذا خاف من الجهر مفسدة

*******************
في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها }  قال نزلت ورسول الله صلى الله عليه وسلم متوار بمكة فكان إذا صلى بأصحابه رفع صوته بالقرآن فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله ومن جاء به فقال الله لنبيه صلى الله عليه وسلم { ولا تجهر بصلاتك } فيسمع المشركون قراءتك { ولا تخافت } بها عن أصحابك أسمعهم القرآن ولا تجهر ذلك الجهر { وابتغ بين ذلك سبيلا }  يقول بين الجهر والمخافتة

حدثنا أبو جعفر محمد بن الصباح وعمرو الناقد جميعا عن هشيم قال بن الصباح حدثنا هشيم أخبرنا أبو بشر عن سعيد بن جبير عن بن عباس في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها }  قال نزلت ورسول الله صلى الله عليه وسلم متوار بمكة فكان إذا صلى بأصحابه رفع صوته بالقرآن فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله ومن جاء به فقال الله لنبيه صلى الله عليه وسلم { ولا تجهر بصلاتك } فيسمع المشركون قراءتك { ولا تخافت } بها عن أصحابك أسمعهم القرآن ولا تجهر ذلك الجهر { وابتغ بين ذلك سبيلا }  يقول بين الجهر والمخافتة

*******************
في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها }  قالت أنزل هذا في الدعاء

حدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن هشام بن عروة عن أبيه عن عائشة في قوله سبحانه وتعلى { ولا تجهر بصلاتك ولا تخافت بها }  قالت أنزل هذا في الدعاء

*******************
بهذا الإسناد مثله

حدثنا قتيبة بن سعيد حدثنا حماد يعني بن زيد ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ووكيع ح قال وحدثنا أبو كريب حدثنا أبو معاوية كلهم عن هشام بهذا الإسناد مثله

*******************مجلد الاستماع للقراءة

*******************
في قوله سبحانه وتعلى { لا تحرك به لسانك }  قال كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي كان مما يحرك به لسانه وشفتيه فيشتد عليه فكان ذلك يعرف منه فأنزل الله { لا تحرك به لسانك لتعجل به }  أخذه { إن علينا جمعه وقرآنه } إن علينا أن نجمعه في صدرك وقرآنه فتقرأه { فإذا قرأناه فاتبع قرآنه }  قال أنزلناه فاستمع له { إن علينا بيانه } أن نبينه بلسانك فكان إذا أتاه جبريل أطرق فإذا ذهب قرأه كما وعده الله

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم كلهم عن جرير قال أبو بكر حدثنا جرير بن عبد الحميد عن موسى بن أبي عائشة عن سعيد بن جبير عن بن عباس في قوله سبحانه وتعلى { لا تحرك به لسانك }  قال كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي كان مما يحرك به لسانه وشفتيه فيشتد عليه فكان ذلك يعرف منه فأنزل الله { لا تحرك به لسانك لتعجل به }  أخذه { إن علينا جمعه وقرآنه } إن علينا أن نجمعه في صدرك وقرآنه فتقرأه { فإذا قرأناه فاتبع قرآنه }  قال أنزلناه فاستمع له { إن علينا بيانه } أن نبينه بلسانك فكان إذا أتاه جبريل أطرق فإذا ذهب قرأه كما وعده الله

*******************
كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة كان يحرك شفتيه فقال لي بن عباس أنا أحركهما كما كان رسول الله صلى الله عليه وسلم يحركهما فقال سعيد أنا أحركهما كما كان بن عباس يحركهما فحرك شفتيه فأنزل الله { لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه }  قال جمعه في صدرك ثم تقرأه { فإذا قرأناه فاتبع قرآنه }  قال فاستمع وأنصت ثم إن علينا أن تقرأه قال فكان رسول الله صلى الله عليه وسلم إذا أتاه جبريل استمع فإذا انطلق جبريل قرأه النبي صلى الله عليه وسلم كما أقرأه

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن موسى بن أبي عائشة عن سعيد بن جبير عن بن عباس في قوله { لا تحرك به لسانك لتعجل به } قال كان النبي صلى الله عليه وسلم يعالج من التنزيل شدة كان يحرك شفتيه فقال لي بن عباس أنا أحركهما كما كان رسول الله صلى الله عليه وسلم يحركهما فقال سعيد أنا أحركهما كما كان بن عباس يحركهما فحرك شفتيه فأنزل الله { لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه }  قال جمعه في صدرك ثم تقرأه { فإذا قرأناه فاتبع قرآنه }  قال فاستمع وأنصت ثم إن علينا أن تقرأه قال فكان رسول الله صلى الله عليه وسلم إذا أتاه جبريل استمع فإذا انطلق جبريل قرأه النبي صلى الله عليه وسلم كما أقرأه

*******************مجلد الجهر بالقراءة في الصبح والقراءة على الجن

*******************
ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم انطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ وقد حيل بين الشياطين وبين خبر السماء وأرسلت عليهم الشهب فرجعت الشياطين إلى قومهم فقالوا ما لكم قالوا حيل بيننا وبين خبر السماء وأرسلت علينا الشهب قالوا ما ذاك إلا من شيء حدث فاضربوا مشارق الأرض ومغاربها فانظروا ما هذا الذي حال بيننا وبين خبر السماء فانطلقوا يضربون مشارق الأرض ومغاربها فمر النفر الذين أخذوا نحو تهامة وهو بنخل عامدين إلى سوق عكاظ وهو يصلي بأصحابه صلاة الفجر فلما سمعوا القرآن استمعوا له وقالوا هذا الذي حال بيننا وبين خبر السماء فرجعوا إلى قومهم فقالوا يا قومنا { إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا }  فأنزل الله على نبيه محمد صلى الله عليه وسلم { قل أوحي إلي أنه استمع نفر من الجن }

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس قال ما قرأ رسول الله صلى الله عليه وسلم على الجن وما رآهم انطلق رسول الله صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ وقد حيل بين الشياطين وبين خبر السماء وأرسلت عليهم الشهب فرجعت الشياطين إلى قومهم فقالوا ما لكم قالوا حيل بيننا وبين خبر السماء وأرسلت علينا الشهب قالوا ما ذاك إلا من شيء حدث فاضربوا مشارق الأرض ومغاربها فانظروا ما هذا الذي حال بيننا وبين خبر السماء فانطلقوا يضربون مشارق الأرض ومغاربها فمر النفر الذين أخذوا نحو تهامة وهو بنخل عامدين إلى سوق عكاظ وهو يصلي بأصحابه صلاة الفجر فلما سمعوا القرآن استمعوا له وقالوا هذا الذي حال بيننا وبين خبر السماء فرجعوا إلى قومهم فقالوا يا قومنا { إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا }  فأنزل الله على نبيه محمد صلى الله عليه وسلم { قل أوحي إلي أنه استمع نفر من الجن }

*******************
سألت علقمة هل كان بن مسعود شهد مع رسول الله صلى الله عليه وسلم ليلة الجن قال فقال علقمة أنا سألت بن مسعود فقلت هل شهد أحد منكم مع رسول الله صلى الله عليه وسلم ليلة الجن قال لا ولكنا كنا مع رسول الله صلى الله عليه وسلم ذات ليلة ففقدناه فالتمسناه في الأودية والشعاب فقلنا استطير أو اغتيل قال فبتنا بشر ليلة بات بها قوم فلما أصبحنا إذا هو جاء من قبل حراء قال فقلنا يا رسول الله فقدناك فطلبناك فلم نجدك فبتنا بشر ليلة بات بها قوم فقال آتاني داعي الجن فذهبت معه فقرأت عليهم القرآن قال فانطلق بنا فأرانا آثارهم وآثار نيرانهم وسألوه الزاد فقال لكم كل عظم ذكر اسم الله عليه يقع في أيديكم أوفر ما يكون لحما وكل بعرة علف لدوابكم فقال رسول الله صلى الله عليه وسلم فلا تستنجوا بهما فإنهما طعام إخوانكم

حدثنا محمد بن المثنى حدثنا عبد الأعلى عن داود عن عامر قال سألت علقمة هل كان بن مسعود شهد مع رسول الله صلى الله عليه وسلم ليلة الجن قال فقال علقمة أنا سألت بن مسعود فقلت هل شهد أحد منكم مع رسول الله صلى الله عليه وسلم ليلة الجن قال لا ولكنا كنا مع رسول الله صلى الله عليه وسلم ذات ليلة ففقدناه فالتمسناه في الأودية والشعاب فقلنا استطير أو اغتيل قال فبتنا بشر ليلة بات بها قوم فلما أصبحنا إذا هو جاء من قبل حراء قال فقلنا يا رسول الله فقدناك فطلبناك فلم نجدك فبتنا بشر ليلة بات بها قوم فقال آتاني داعي الجن فذهبت معه فقرأت عليهم القرآن قال فانطلق بنا فأرانا آثارهم وآثار نيرانهم وسألوه الزاد فقال لكم كل عظم ذكر اسم الله عليه يقع في أيديكم أوفر ما يكون لحما وكل بعرة علف لدوابكم فقال رسول الله صلى الله عليه وسلم فلا تستنجوا بهما فإنهما طعام إخوانكم

*******************
بهذا الإسناد إلى قوله وآثار نيرانهم

وحدثنيه على بن حجر السعدي حدثنا إسماعيل بن إبراهيم عن داود بهذا الإسناد إلى قوله وآثار نيرانهم

*******************
وسألوه الزاد وكانوا من جن الجزيرة إلى آخر الحديث من قول الشعبي مفصلا من حديث عبد الله

قال الشعبي وسألوه الزاد وكانوا من جن الجزيرة إلى آخر الحديث من قول الشعبي مفصلا من حديث عبد الله

*******************
إلى قوله وآثار نيرانهم ولم يذكر ما بعده

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن داود عن الشعبي عن علقمة عن عبد الله عن النبي صلى الله عليه وسلم إلى قوله وآثار نيرانهم ولم يذكر ما بعده

*******************
لم أكن ليلة الجن مع رسول الله صلى الله عليه وسلم ووددت أني كنت معه

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي معشر عن إبراهيم عن علقمة عن عبد الله قال لم أكن ليلة الجن مع رسول الله صلى الله عليه وسلم ووددت أني كنت معه

*******************
سألت مسروقا من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن فقال حدثني أبوك يعني بن مسعود أنه آذنته بهم شجرة

حدثنا سعيد بن محمد الجرمي وعبيد الله بن سعيد قالا حدثنا أبو أسامة عن مسعر عن معن قال سمعت أبي قال سألت مسروقا من آذن النبي صلى الله عليه وسلم بالجن ليلة استمعوا القرآن فقال حدثني أبوك يعني بن مسعود أنه آذنته بهم شجرة

*******************مجلد القراءة في الظهر والعصر

*******************
كان رسول الله صلى الله عليه وسلم يصلي بنا فيقرأ في الظهر والعصر في الركعتين الأوليين بفاتحة الكتاب وسورتين ويسمعنا الآية أحيانا وكان يطول الركعة الأولى من الظهر ويقصر الثانية وكذلك في الصبح

وحدثنا محمد بن المثنى العنزي حدثنا بن أبي عدي عن الحجاج يعني الصواف عن يحيى وهو بن أبي كثير عن عبد الله بن أبي قتادة وأبي سلمة عن أبي قتادة قال كان رسول الله صلى الله عليه وسلم يصلي بنا فيقرأ في الظهر والعصر في الركعتين الأوليين بفاتحة الكتاب وسورتين ويسمعنا الآية أحيانا وكان يطول الركعة الأولى من الظهر ويقصر الثانية وكذلك في الصبح

*******************
أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة ويسمعنا الآية أحيانا ويقرأ في الركعتين الأخريين بفاتحة الكتاب

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا همام وأبان بن يزيد عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة ويسمعنا الآية أحيانا ويقرأ في الركعتين الأخريين بفاتحة الكتاب

*******************
كنا نحزر قيام رسول الله صلى الله عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في الأخريين قدر النصف من ذلك وحزرنا قيامه في الركعتين الأوليين من العصر على قدر قيامه في الأخريين من الظهر وفي الأخريين من العصر على النصف من ذلك ولم يذكر أبو بكر في روايته آلم تنزيل وقال قدر ثلاثين آية

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة جميعا عن هشيم قال يحيى أخبرنا هشيم عن منصور عن الوليد بن مسلم عن أبي الصديق عن أبي سعيد الخدري قال كنا نحزر قيام رسول الله صلى الله عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في الأخريين قدر النصف من ذلك وحزرنا قيامه في الركعتين الأوليين من العصر على قدر قيامه في الأخريين من الظهر وفي الأخريين من العصر على النصف من ذلك ولم يذكر أبو بكر في روايته آلم تنزيل وقال قدر ثلاثين آية

*******************
أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشرة آية وفي الأخريين قدر نصف ذلك

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن منصور عن الوليد أبي بشر عن أبي الصديق الناجي عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشرة آية وفي الأخريين قدر نصف ذلك

*******************
أن أهل الكوفة شكوا سعدا إلى عمر بن الخطاب فذكروا من صلاته فأرسل إليه عمر فقدم عليه فذكر له ما عابوه به من أمر الصلاة فقال إني لأصلي بهم صلاة رسول الله صلى الله عليه وسلم ما أخرم عنها إني لأركد بهم في الأوليين وأحذف في الأخريين فقال ذاك الظن بك أبا إسحاق

حدثنا يحيى بن يحيى أخبرنا هشيم عن عبد الملك بن عمير عن جابر بن سمرة أن أهل الكوفة شكوا سعدا إلى عمر بن الخطاب فذكروا من صلاته فأرسل إليه عمر فقدم عليه فذكر له ما عابوه به من أمر الصلاة فقال إني لأصلي بهم صلاة رسول الله صلى الله عليه وسلم ما أخرم عنها إني لأركد بهم في الأوليين وأحذف في الأخريين فقال ذاك الظن بك أبا إسحاق

*******************
بهذا الإسناد

حدثنا قتيبة بن سعيد وإسحاق بن إبراهيم عن جرير عن عبد الملك بن عمير بهذا الإسناد

*******************
قد شكوك في كل شيء حتى في الصلاة قال أما أنا فأمد في الأوليين وأحذف في الأخريين وما آلو ما اقتديت به من صلاة رسول الله صلى الله عليه وسلم فقال ذاك الظن بك أو ذاك ظني بك

وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن أبي عون قال سمعت جابر بن سمرة قال عمر لسعد قد شكوك في كل شيء حتى في الصلاة قال أما أنا فأمد في الأوليين وأحذف في الأخريين وما آلو ما اقتديت به من صلاة رسول الله صلى الله عليه وسلم فقال ذاك الظن بك أو ذاك ظني بك

*******************
بمعنى حديثهم وزاد فقال تعلمني الأعراب بالصلاة

وحدثنا أبو كريب حدثنا بن بشر عن مسعر عن عبد الملك وأبي عون عن جابر بن سمرة بمعنى حديثهم وزاد فقال تعلمني الأعراب بالصلاة

*******************
لقد كانت صلاة الظهر تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول الله صلى الله عليه وسلم في الركعة الأولى مما يطولها

حدثنا داود بن رشيد حدثنا الوليد يعني بن مسلم عن سعيد وهو بن عبد العزيز عن عطية بن قيس عن قزعة عن أبي سعيد الخدري قال لقد كانت صلاة الظهر تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول الله صلى الله عليه وسلم في الركعة الأولى مما يطولها

*******************
أتيت أبا سعيد الخدري وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه قلت أسألك عن صلاة رسول الله صلى الله عليه وسلم فقال مالك في ذاك من خير فأعادها عليه فقال كانت صلاة الظهر تقام فينطلق أحدنا إلى البقيع فيقضي حاجته ثم يأتي أهله فيتوضأ ثم يرجع إلى المسجد ورسول الله صلى الله عليه وسلم في الركعة الأولى

وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن ربيعة قال حدثني قزعة قال أتيت أبا سعيد الخدري وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه قلت أسألك عن صلاة رسول الله صلى الله عليه وسلم فقال مالك في ذاك من خير فأعادها عليه فقال كانت صلاة الظهر تقام فينطلق أحدنا إلى البقيع فيقضي حاجته ثم يأتي أهله فيتوضأ ثم يرجع إلى المسجد ورسول الله صلى الله عليه وسلم في الركعة الأولى

*******************مجلد القراءة في الصبح

*******************
صلى لنا النبي صلى الله عليه وسلم الصبح بمكة فاستفتح سورة المؤمنين حتى جاء ذكر موسى وهارون أو ذكر عيسى محمد بن عباد يشك أو اختلفوا عليه أخذت النبي صلى الله عليه وسلم سعلة فركع وعبد الله بن السائب حاضر ذلك وفي حديث عبد الرزاق فحذف فركع وفي حديثه وعبد الله بن عمرو ولم يقل بن العاص

وحدثنا هارون بن عبد الله حدثنا حجاج بن محمد عن بن جريج ح قال وحدثني محمد بن رافع وتقاربا في اللفظ حدثنا عبد الرزاق أخبرنا بن جريج قال سمعت محمد بن عباد بن جعفر يقول أخبرني أبو سلمة بن سفيان وعبد الله بن عمرو بن العاص وعبد الله بن المسيب العابدي عن عبد الله بن السائب قال صلى لنا النبي صلى الله عليه وسلم الصبح بمكة فاستفتح سورة المؤمنين حتى جاء ذكر موسى وهارون أو ذكر عيسى محمد بن عباد يشك أو اختلفوا عليه أخذت النبي صلى الله عليه وسلم سعلة فركع وعبد الله بن السائب حاضر ذلك وفي حديث عبد الرزاق فحذف فركع وفي حديثه وعبد الله بن عمرو ولم يقل بن العاص

*******************
سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والليل إذا عسعس

حدثني زهير بن حرب حدثنا يحيى بن سعيد ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني أبو كريب واللفظ له أخبرنا بن بشر عن مسعر قال حدثني الوليد بن سريع عن عمرو بن حريث أنه سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والليل إذا عسعس

*******************
قال صليت وصلى بنا رسول الله صلى الله عليه وسلم فقرأ { ق والقرآن المجيد }  حتى قرأ { والنخل باسقات } قال فجعلت أرددها ولا أدري ما قال

حدثني أبو كامل الجحدري فضيل بن حسين حدثنا أبو عوانة عن زياد بن علاقة عن قطبة بن مالك قال صليت وصلى بنا رسول الله صلى الله عليه وسلم فقرأ { ق والقرآن المجيد }  حتى قرأ { والنخل باسقات } قال فجعلت أرددها ولا أدري ما قال

*******************
سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والنخل باسقات لها طلع نضيد }

حدثنا أبو بكر بن أبي شيبة حدثنا شريك وابن عيينة ح وحدثني زهير بن حرب حدثنا بن عيينة عن زياد بن علاقة عن قطبة بن مالك سمع النبي صلى الله عليه وسلم يقرأ في الفجر { والنخل باسقات لها طلع نضيد }

*******************
صلى مع النبي صلى الله عليه وسلم الصبح فقرأ في أول ركعة { والنخل باسقات لها طلع نضيد }  وربما قال ق

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن زياد بن علاقة عن عمه أنه صلى مع النبي صلى الله عليه وسلم الصبح فقرأ في أول ركعة { والنخل باسقات لها طلع نضيد }  وربما قال ق

*******************
إن النبي صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن المجيد وكان صلاته بعد تخفيفا

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة حدثنا سماك بن حرب عن جابر بن سمرة قال إن النبي صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن المجيد وكان صلاته بعد تخفيفا

*******************
كان يخفف الصلاة ولا يصلي صلاة هؤلاء قال وأنبأني أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن ونحوها

وحدثنا أبو بكر بن أبي شيبة ومحمد بن رافع واللفظ لابن رافع قالا حدثنا يحيى بن آدم حدثنا زهير عن سماك قال سألت جابر بن سمرة عن صلاة النبي صلى الله عليه وسلم فقال كان يخفف الصلاة ولا يصلي صلاة هؤلاء قال وأنبأني أن رسول الله صلى الله عليه وسلم كان يقرأ في الفجر بق والقرآن ونحوها

*******************
كان النبي صلى الله عليه وسلم يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك

وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن سماك عن جابر بن سمرة قال كان النبي صلى الله عليه وسلم يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك

*******************
أن النبي صلى الله عليه وسلم كان يقرأ في الظهر بسبح اسم ربك الأعلى وفي الصبح بأطول من ذلك

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو داود الطيالسي عن شعبة عن سماك عن جابر بن سمرة أن النبي صلى الله عليه وسلم كان يقرأ في الظهر بسبح اسم ربك الأعلى وفي الصبح بأطول من ذلك

*******************
أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الغداة من الستين إلى المائة

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن التيمي عن أبي المنهال عن أبي برزة أن رسول الله صلى الله عليه وسلم كان يقرأ في صلاة الغداة من الستين إلى المائة

*******************
كان رسول الله صلى الله عليه وسلم يقرأ في الفجر ما بين الستين إلى المائة آية

وحدثنا أبو كريب حدثنا وكيع عن سفيان عن خالد الحذاء عن أبي المنهال عن أبي برزة الأسلمي قال كان رسول الله صلى الله عليه وسلم يقرأ في الفجر ما بين الستين إلى المائة آية

*******************
إن أم الفضل بنت الحارث سمعته وهو يقرأ { والمرسلات عرفا } فقالت يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم يقرأ بها في المغرب

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال إن أم الفضل بنت الحارث سمعته وهو يقرأ { والمرسلات عرفا } فقالت يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت رسول الله صلى الله عليه وسلم يقرأ بها في المغرب

*******************
بهذا الإسناد وزاد في حديث صالح ثم ما صلى بعد حتى قبضه الله

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان ح قال وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح قال وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح قال وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد وزاد في حديث صالح ثم ما صلى بعد حتى قبضه الله

*******************
سمعت رسول الله صلى الله عليه وسلم يقرأ بالطور في المغرب

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن محمد بن جبير بن مطعم عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقرأ بالطور في المغرب

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا سفيان ح قال وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح قال وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد مثله

*******************مجلد القراءة في العشاء

*******************
أنه كان في سفر فصلى العشاء الآخرة فقرأ في إحدى الركعتين { والتين والزيتون

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي قال سمعت البراء يحدث عن النبي صلى الله عليه وسلم أنه كان في سفر فصلى العشاء الآخرة فقرأ في إحدى الركعتين { والتين والزيتون

*******************
صليت مع رسول الله صلى الله عليه وسلم العشاء فقرأ بالتين والزيتون

حدثنا قتيبة بن سعيد حدثنا ليث عن يحيى وهو بن سعيد عن عدي بن ثابت عن البراء بن عازب أنه قال صليت مع رسول الله صلى الله عليه وسلم العشاء فقرأ بالتين والزيتون

*******************
في العشاء بالتين والزيتون فما سمعت أحدا أحسن صوتا منه

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا مسعر عن عدي بن ثابت قال سمعت البراء بن عازب قال سمعت النبي صلى الله عليه وسلم قرأ في العشاء بالتين والزيتون فما سمعت أحدا أحسن صوتا منه

*******************
كان معاذ يصلي مع النبي صلى الله عليه وسلم ثم يأتي فيؤم قومه فصلى ليلة مع النبي صلى الله عليه وسلم العشاء ثم أتى قومه فأمهم فافتتح بسورة البقرة فانحرف رجل فسلم ثم صلى وحده وانصرف فقالوا له أنافقت يا فلان قال لا والله ولآتين رسول الله صلى الله عليه وسلم فلأخبرنه فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إنا أصحاب نواضح نعمل بالنهار وإن معاذا صلى معك العشاء ثم أتى فافتتح بسورة البقرة فأقبل رسول الله صلى الله عليه وسلم على معاذ فقال يا معاذ أفتان أنت اقرأ بكذا واقرأ بكذا قال سفيان فقلت لعمرو إن أبا الزبير حدثنا عن جابر أنه قال اقرأ والشمس وضحاها والضحى والليل إذا يغشى وسبح اسم ربك الأعلى فقال عمرو نحو هذا

حدثني محمد بن عباد حدثنا سفيان عن عمرو عن جابر قال كان معاذ يصلي مع النبي صلى الله عليه وسلم ثم يأتي فيؤم قومه فصلى ليلة مع النبي صلى الله عليه وسلم العشاء ثم أتى قومه فأمهم فافتتح بسورة البقرة فانحرف رجل فسلم ثم صلى وحده وانصرف فقالوا له أنافقت يا فلان قال لا والله ولآتين رسول الله صلى الله عليه وسلم فلأخبرنه فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إنا أصحاب نواضح نعمل بالنهار وإن معاذا صلى معك العشاء ثم أتى فافتتح بسورة البقرة فأقبل رسول الله صلى الله عليه وسلم على معاذ فقال يا معاذ أفتان أنت اقرأ بكذا واقرأ بكذا قال سفيان فقلت لعمرو إن أبا الزبير حدثنا عن جابر أنه قال اقرأ والشمس وضحاها والضحى والليل إذا يغشى وسبح اسم ربك الأعلى فقال عمرو نحو هذا

*******************
أتريد أن تكون فتانا يا معاذ إذا أممت الناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى واقرأ باسم ربك والليل إذا يغشى

وحدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر أنه قال صلى معاذ بن جبل الأنصاري لأصحابه العشاء فطول عليهم فانصرف رجل منا فصلى فأخبر معاذ عنه فقال إنه منافق فلما بلغ ذلك الرجل دخل على رسول الله صلى الله عليه وسلم فأخبره ما قال معاذ فقال له النبي صلى الله عليه وسلم أتريد أن تكون فتانا يا معاذ إذا أممت الناس فاقرأ بالشمس وضحاها وسبح اسم ربك الأعلى واقرأ باسم ربك والليل إذا يغشى

*******************
أن معاذ بن جبل كان يصلي مع رسول الله صلى الله عليه وسلم العشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة

حدثنا يحيى بن يحيى أخبرنا هشيم عن منصور عن عمرو بن دينار عن جابر بن عبد الله أن معاذ بن جبل كان يصلي مع رسول الله صلى الله عليه وسلم العشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة

*******************
كان معاذ يصلي مع رسول الله صلى الله عليه وسلم العشاء ثم يأتي مسجد قومه فيصلي بهم

حدثنا قتيبة بن سعيد وأبو الربيع الزهراني قال أبو الربيع حدثنا حماد حدثنا أيوب عن عمرو بن دينار عن جابر بن عبد الله قال كان معاذ يصلي مع رسول الله صلى الله عليه وسلم العشاء ثم يأتي مسجد قومه فيصلي بهم

*******************مجلد أمر الأئمة بتخفيف الصلاة في تمام

*******************
جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني لأتأخر عن صلاة الصبح من أجل فلان مما يطيل بنا فما رأيت النبي صلى الله عليه وسلم غضب في موعظة قط أشد مما غضب يومئذ فقال يا أيها الناس إن منكم منفرين فأيكم أم الناس فليوجز فإن من ورائه الكبير والضعيف وذا الحاجة

وحدثنا يحيى بن يحيى أخبرنا هشيم عن إسماعيل بن أبي خالد عن قيس عن أبي مسعود الأنصاري قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني لأتأخر عن صلاة الصبح من أجل فلان مما يطيل بنا فما رأيت النبي صلى الله عليه وسلم غضب في موعظة قط أشد مما غضب يومئذ فقال يا أيها الناس إن منكم منفرين فأيكم أم الناس فليوجز فإن من ورائه الكبير والضعيف وذا الحاجة

*******************
في هذا الإسناد بمثل حديث هشيم

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم ووكيع ح قال وحدثنا بن نمير حدثنا أبي ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن إسماعيل في هذا الإسناد بمثل حديث هشيم

*******************
إذا أم أحدكم الناس فليخفف فإن فيهم الصغير والكبير والضعيف والمريض فإذا صلى وحده فليصل كيف شاء

وحدثنا قتيبة بن سعيد حدثنا المغيرة وهو بن عبد الرحمن الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا أم أحدكم الناس فليخفف فإن فيهم الصغير والكبير والضعيف والمريض فإذا صلى وحده فليصل كيف شاء

*******************
إذا ما قام أحدكم للناس فليخفف الصلاة فإن فيهم الكبير وفيهم الضعيف وإذا قام وحده فليطل صلاته ما شاء

حدثنا بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا ما قام أحدكم للناس فليخفف الصلاة فإن فيهم الكبير وفيهم الضعيف وإذا قام وحده فليطل صلاته ما شاء

*******************
إذا صلى أحدكم للناس فليخفف فإن في الناس الضعيف والسقيم وذا الحاجة

وحدثنا حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا صلى أحدكم للناس فليخفف فإن في الناس الضعيف والسقيم وذا الحاجة

*******************
بمثله غير أنه قال بدل السقيم الكبير

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي حدثني الليث بن سعد حدثني يونس عن بن شهاب حدثني أبو بكر بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله غير أنه قال بدل السقيم الكبير

*******************
أن النبي صلى الله عليه وسلم قال له أم قومك قال قلت يا رسول الله إني أجد في نفسي شيئا قال أدنه فجلسني بين يديه ثم وضع كفه في صدري بين ثديي ثم قال تحول فوضعها في ظهري بين كتفي ثم قال أم قومك فمن أم قوما فليخفف فإن فيهم الكبير وإن فيهم المريض وإن فيهم الضعيف وإن فيهم ذا الحاجة وإذا صلى أحدكم وحده فليصل كيف شاء

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عمرو بن عثمان حدثنا موسى بن طلحة حدثني عثمان بن أبي العاص الثقفي أن النبي صلى الله عليه وسلم قال له أم قومك قال قلت يا رسول الله إني أجد في نفسي شيئا قال أدنه فجلسني بين يديه ثم وضع كفه في صدري بين ثديي ثم قال تحول فوضعها في ظهري بين كتفي ثم قال أم قومك فمن أم قوما فليخفف فإن فيهم الكبير وإن فيهم المريض وإن فيهم الضعيف وإن فيهم ذا الحاجة وإذا صلى أحدكم وحده فليصل كيف شاء

*******************
آخر ما عهد إلي رسول الله صلى الله عليه وسلم إذا أممت قوما فأخف بهم الصلاة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت سعيد بن المسيب قال حدث عثمان بن أبي العاص قال آخر ما عهد إلي رسول الله صلى الله عليه وسلم إذا أممت قوما فأخف بهم الصلاة

*******************
أن النبي صلى الله عليه وسلم كان يوجز في الصلاة ويتم

وحدثنا خلف بن هشام وأبو الربيع الزهراني قالا حدثنا حماد بن زيد عن عبد العزيز بن صهيب عن أنس أن النبي صلى الله عليه وسلم كان يوجز في الصلاة ويتم

*******************
أن رسول الله صلى الله عليه وسلم كان من أخف الناس صلاة في تمام

حدثنا يحيى بن يحيى وقتيبة بن سعيد قال يحيى أخبرنا وقال قتيبة حدثنا أبو عوانة عن قتادة عن أنس أن رسول الله صلى الله عليه وسلم كان من أخف الناس صلاة في تمام

*******************
ما صليت وراء إمام قط أخف صلاة ولا أتم صلاة من رسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وعلى بن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل يعنون بن جعفر عن شريك بن عبد الله بن أبي نمر عن أنس بن مالك أنه قال ما صليت وراء إمام قط أخف صلاة ولا أتم صلاة من رسول الله صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم يسمع بكاء الصبي مع أمه وهو في الصلاة فيقرأ بالسورة الخفيفة أو بالسورة القصيرة

وحدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن ثابت البناني عن أنس قال أنس كان رسول الله صلى الله عليه وسلم يسمع بكاء الصبي مع أمه وهو في الصلاة فيقرأ بالسورة الخفيفة أو بالسورة القصيرة

*******************
إني لأدخل الصلاة أريد إطالتها فأسمع بكاء الصبي فأخفف من شدة وجد أمه به

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إني لأدخل الصلاة أريد إطالتها فأسمع بكاء الصبي فأخفف من شدة وجد أمه به

*******************مجلد اعتدال أركان الصلاة وتخفيفها في تمام

*******************
رمقت الصلاة مع محمد صلى الله عليه وسلم فوجدت قيامه فركعته فاعتداله بعد ركوعه فسجدته فجلسته بين السجدتين فسجدته فجلسته ما بين التسليم والانصراف قريبا من السواء

وحدثنا حامد بن عمر البكراوي وأبو كامل فضيل بن حسين الجحدري كلاهما عن أبي عوانة قال حامد حدثنا أبو عوانة عن هلال بن أبي حميد عن عبد الرحمن بن أبي ليلى عن البراء بن عازب قال رمقت الصلاة مع محمد صلى الله عليه وسلم فوجدت قيامه فركعته فاعتداله بعد ركوعه فسجدته فجلسته بين السجدتين فسجدته فجلسته ما بين التسليم والانصراف قريبا من السواء

*******************
قال غلب على الكوفة رجل قد سماه زمن بن الأشعث فأمر أبا عبيدة بن عبد الله أن يصلي بالناس فكان يصلي فإذا رفع رأسه من الركوع قام قدر ما أقول اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد قال الحكم فذكرت ذلك لعبد الرحمن بن أبي ليلى فقال سمعت البراء بن عازب يقول كانت صلاة رسول الله صلى الله عليه وسلم وركوعه وإذا رفع رأسه من الركوع وسجوده وما بين السجدتين قريبا من السواء قال شعبة فذكرته لعمرو بن مرة فقال قد رأيت بن أبي ليلى فلم تكن صلاته هكذا

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم قال غلب على الكوفة رجل قد سماه زمن بن الأشعث فأمر أبا عبيدة بن عبد الله أن يصلي بالناس فكان يصلي فإذا رفع رأسه من الركوع قام قدر ما أقول اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد قال الحكم فذكرت ذلك لعبد الرحمن بن أبي ليلى فقال سمعت البراء بن عازب يقول كانت صلاة رسول الله صلى الله عليه وسلم وركوعه وإذا رفع رأسه من الركوع وسجوده وما بين السجدتين قريبا من السواء قال شعبة فذكرته لعمرو بن مرة فقال قد رأيت بن أبي ليلى فلم تكن صلاته هكذا

*******************
أن مطر بن ناجية لما ظهر على الكوفة أمر أبا عبيدة أن يصلي بالناس وساق الحديث

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم أن مطر بن ناجية لما ظهر على الكوفة أمر أبا عبيدة أن يصلي بالناس وساق الحديث

*******************
إني لا آلو أن أصلي بكم كما رأيت رسول الله صلى الله عليه وسلم يصلي بنا قال فكان أنس يصنع شيئا لا أراكم تصنعونه كان إذا رفع رأسه من الركوع انتصب قائما حتى يقول القائل قد نسي وإذا رفع رأسه من السجدة مكث حتى يقول القائل قد نسي

حدثنا خلف بن هشام حدثنا حماد بن زيد عن ثابت عن أنس قال إني لا آلو أن أصلي بكم كما رأيت رسول الله صلى الله عليه وسلم يصلي بنا قال فكان أنس يصنع شيئا لا أراكم تصنعونه كان إذا رفع رأسه من الركوع انتصب قائما حتى يقول القائل قد نسي وإذا رفع رأسه من السجدة مكث حتى يقول القائل قد نسي

*******************
ما صليت خلف أحد أوجز صلاة من صلاة رسول الله صلى الله عليه وسلم في تمام كانت صلاة رسول الله صلى الله عليه وسلم متقاربة وكانت صلاة أبي بكر متقاربة فلما كان عمر بن الخطاب مد في صلاة الفجر وكان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده قام حتى نقول قد أوهم ثم يسجد ويقعد بين السجدتين حتى نقول قد أوهم

وحدثني أبو بكر بن نافع العبدي حدثنا بهز حدثنا حماد أخبرنا ثابت عن أنس قال ما صليت خلف أحد أوجز صلاة من صلاة رسول الله صلى الله عليه وسلم في تمام كانت صلاة رسول الله صلى الله عليه وسلم متقاربة وكانت صلاة أبي بكر متقاربة فلما كان عمر بن الخطاب مد في صلاة الفجر وكان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده قام حتى نقول قد أوهم ثم يسجد ويقعد بين السجدتين حتى نقول قد أوهم

*******************مجلد متابعة الإمام والعمل بعده

*******************
أنهم كانوا يصلون خلف رسول الله صلى الله عليه وسلم فإذا رفع رأسه من الركوع لم أر أحدا يحني ظهره حتى يضع رسول الله صلى الله عليه وسلم جبهته على الأرض ثم يخر من وراءه سجدا

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو إسحاق ح قال وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق عن عبد الله بن يزيد قال حدثني البراء وهو غير كذوب أنهم كانوا يصلون خلف رسول الله صلى الله عليه وسلم فإذا رفع رأسه من الركوع لم أر أحدا يحني ظهره حتى يضع رسول الله صلى الله عليه وسلم جبهته على الأرض ثم يخر من وراءه سجدا

*******************
كان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده لم يحن أحد منا ظهره حتى يقع رسول الله صلى الله عليه وسلم ساجدا ثم نقع سجودا بعده

وحدثني أبو بكر بن خلاد الباهلي حدثنا يحيى يعني بن سعيد حدثنا سفيان حدثني أبو إسحاق حدثني عبد الله بن يزيد حدثني البراء وهو غير كذوب قال كان رسول الله صلى الله عليه وسلم إذا قال سمع الله لمن حمده لم يحن أحد منا ظهره حتى يقع رسول الله صلى الله عليه وسلم ساجدا ثم نقع سجودا بعده

*******************
أنهم كانوا يصلون مع رسول الله صلى الله عليه وسلم فإذا ركع ركعوا وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده لم نزل قياما حتى نراه قد وضع وجهه في الأرض ثم نتبعه

حدثنا محمد بن عبد الرحمن بن سهم الأنطاكي حدثنا إبراهيم بن محمد أبو إسحاق الفزاري عن أبي إسحاق الشيباني عن محارب بن دثار قال سمعت عبد الله بن يزيد يقول على المنبر حدثنا البراء أنهم كانوا يصلون مع رسول الله صلى الله عليه وسلم فإذا ركع ركعوا وإذا رفع رأسه من الركوع فقال سمع الله لمن حمده لم نزل قياما حتى نراه قد وضع وجهه في الأرض ثم نتبعه

*******************
كنا مع النبي صلى الله عليه وسلم لا يحنو أحد منا ظهره حتى نراه قد سجد فقال زهير حدثنا سفيان قال حدثنا الكوفيون أبان وغيره قال حتى نراه يسجد

حدثنا زهير بن حرب وابن نمير قالا حدثنا سفيان بن عيينة حدثنا أبان وغيره عن الحكم عن عبد الرحمن بن أبي ليلى عن البراء قال كنا مع النبي صلى الله عليه وسلم لا يحنو أحد منا ظهره حتى نراه قد سجد فقال زهير حدثنا سفيان قال حدثنا الكوفيون أبان وغيره قال حتى نراه يسجد

*******************
صليت خلف النبي صلى الله عليه وسلم الفجر فسمعته يقرأ { فلا أقسم بالخنس الجوار الكنس }  وكان لا يحني رجل منا ظهره حتى يستتم ساجدا

حدثنا محرز بن عون بن أبي عون حدثنا خلف بن خليفة الأشجعي أبو أحمد عن الوليد بن سريع مولى آل عمرو بن حريث عن عمرو بن حريث قال صليت خلف النبي صلى الله عليه وسلم الفجر فسمعته يقرأ { فلا أقسم بالخنس الجوار الكنس }  وكان لا يحني رجل منا ظهره حتى يستتم ساجدا

*******************مجلد ما يقول إذا رفع رأسه من الركوع

*******************
كان رسول الله صلى الله عليه وسلم إذا رفع ظهره من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش عن عبيد بن الحسن عن بن أبي أوفى قال كان رسول الله صلى الله عليه وسلم إذا رفع ظهره من الركوع قال سمع الله لمن حمده اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

*******************
كان رسول الله صلى الله عليه وسلم يدعو بهذا الدعاء اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

حدثنا محمد بن المثنى وابن بشار قال حدثنا محمد بن جعفر حدثنا شعبة عن عبيد بن الحسن قال سمعت عبد الله بن أبي أوفى قال كان رسول الله صلى الله عليه وسلم يدعو بهذا الدعاء اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد

*******************
اللهم لك الحمد ملء السماء وملء الأرض وملء ما شئت من شيء بعد اللهم طهرني بالثلج والبرد والماء البارد اللهم طهرني من الذنوب والخطايا كما ينقى الثوب الأبيض من الوسخ

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن مجزأة بن زاهر قال سمعت عبد الله بن أبي أوفى يحدث عن النبي صلى الله عليه وسلم أنه كان يقول اللهم لك الحمد ملء السماء وملء الأرض وملء ما شئت من شيء بعد اللهم طهرني بالثلج والبرد والماء البارد اللهم طهرني من الذنوب والخطايا كما ينقى الثوب الأبيض من الوسخ

*******************
بهذا الإسناد في رواية معاذ كما ينقى الثوب الأبيض من الدرن وفي رواية يزيد من الدنس

حدثنا عبيد الله بن معاذ حدثنا أبي ح قال وحدثني زهير بن حرب حدثنا يزيد بن هارون كلاهما عن شعبة بهذا الإسناد في رواية معاذ كما ينقى الثوب الأبيض من الدرن وفي رواية يزيد من الدنس

*******************
كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع قال ربنا لك الحمد ملء السماوات والأرض وملء ما شئت من شيء بعد أهل الثناء والمجد أحق ما قال العبد وكلنا لك عبد اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا مروان بن محمد الدمشقي حدثنا سعيد بن عبد العزيز عن عطية بن قيس عن قزعة عن أبي سعيد الخدري قال كان رسول الله صلى الله عليه وسلم إذا رفع رأسه من الركوع قال ربنا لك الحمد ملء السماوات والأرض وملء ما شئت من شيء بعد أهل الثناء والمجد أحق ما قال العبد وكلنا لك عبد اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

*******************
أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وما بينهما وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم بن بشير أخبرنا هشام بن حسان عن قيس بن سعد عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وما بينهما وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

*******************
إلى قوله وملء ما شئت من شيء بعد ولم يذكر ما بعده

حدثنا بن نمير حدثنا حفص حدثنا هشام بن حسان حدثنا قيس بن سعد عن عطاء عن بن عباس عن النبي صلى الله عليه وسلم إلى قوله وملء ما شئت من شيء بعد ولم يذكر ما بعده

*******************مجلد النهي عن قراءة القرآن في الركوع والسجود

*******************
كشف رسول الله صلى الله عليه وسلم الستارة والناس صفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له ألا وإني نهيت أن اقرأ القرآن راكعا أو ساجدا فأما الركوع فعظموا فيه الله وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم

حدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان بن عيينة أخبرني سليمان بن سحيم عن إبراهيم بن عبد الله بن معبد عن أبيه عن بن عباس قال كشف رسول الله صلى الله عليه وسلم الستارة والناس صفوف خلف أبي بكر فقال أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له ألا وإني نهيت أن اقرأ القرآن راكعا أو ساجدا فأما الركوع فعظموا فيه الله وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم

*******************
كشف رسول الله صلى الله عليه وسلم الستر ورأسه معصوب في مرضه الذي مات فيه فقال اللهم هل بلغت ثلاث مرات إنه لم يبق من مبشرات النبوة إلا الرؤيا يراها العبد الصالح أو ترى له ثم ذكر بمثل حديث سفيان

قال أبو بكر حدثنا سفيان عن سليمان حدثنا يحيى بن أيوب حدثنا إسماعيل بن جعفر أخبرني سليمان بن سحيم عن إبراهيم بن عبد الله بن معبد بن عباس عن أبيه عن عبد الله بن عباس قال كشف رسول الله صلى الله عليه وسلم الستر ورأسه معصوب في مرضه الذي مات فيه فقال اللهم هل بلغت ثلاث مرات إنه لم يبق من مبشرات النبوة إلا الرؤيا يراها العبد الصالح أو ترى له ثم ذكر بمثل حديث سفيان

*******************
نهاني رسول الله صلى الله عليه وسلم أن أقرأ راكعا أو ساجدا

حدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب عن يونس عن بن شهاب قال حدثني إبراهيم بن عبد الله بن حنين أن أباه حدثه أنه سمع علي بن أبي طالب قال نهاني رسول الله صلى الله عليه وسلم أن أقرأ راكعا أو ساجدا

*******************
نهاني رسول الله صلى الله عليه وسلم عن قراءة القرآن وأنا راكع أو ساجد

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن الوليد يعني بن كثير حدثني إبراهيم بن عبد الله بن حنين عن أبيه أنه سمع علي بن أبي طالب يقول نهاني رسول الله صلى الله عليه وسلم عن قراءة القرآن وأنا راكع أو ساجد

*******************
نهاني رسول الله صلى الله عليه وسلم عن القراءة في الركوع والسجود ولا أقول نهاكم

وحدثني أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني زيد بن أسلم عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب أنه قال نهاني رسول الله صلى الله عليه وسلم عن القراءة في الركوع والسجود ولا أقول نهاكم

*******************
نهاني حبي صلى الله عليه وسلم أن اقرأ راكعا أو ساجدا

حدثنا زهير بن حرب وإسحاق قالا أخبرنا أبو عامر العقدي حدثنا داود بن قيس حدثني إبراهيم بن عبد الله بن حنين عن أبيه عن بن عباس عن علي قال نهاني حبي صلى الله عليه وسلم أن اقرأ راكعا أو ساجدا

*******************
نهاني عن قراءة القرآن وأنا راكع ولم يذكروا في روايتهم النهي عنها في السجود كما ذكر الزهري وزيد بن أسلم والوليد بن كثير وداود بن قيس

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع ح وحدثني عيسى بن حماد المصري أخبرنا الليث عن يزيد بن أبي حبيب ح قال وحدثني هارون بن عبد الله حدثنا بن أبي فديك حدثنا الضحاك بن عثمان ح قال وحدثنا المقدمي حدثنا يحيى وهو القطان عن بن عجلان ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة بن زيد ح قال وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر أخبرني محمد وهو بن عمر ح قال وحدثني هناد بن السري حدثنا عبدة عن محمد بن إسحاق كل هؤلاء عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي إلا الضحاك وابن عجلان فإنهما زادا عن بن عباس عن علي عن النبي صلى الله عليه وسلم كلهم قالوا نهاني عن قراءة القرآن وأنا راكع ولم يذكروا في روايتهم النهي عنها في السجود كما ذكر الزهري وزيد بن أسلم والوليد بن كثير وداود بن قيس

*******************
ولم يذكر في السجود

وحدثناه قتيبة عن حاتم بن إسماعيل عن جعفر بن محمد عن محمد بن المنكدر عن عبد الله بن حنين عن على ولم يذكر في السجود

*******************
نهيت أن أقرأ وأنا راكع لا يذكر في الإسناد عليا

وحدثني عمرو بن علي حدثنا محمد بن جعفر حدثنا شعبة عن أبي بكر بن حفص عن عبد الله بن حنين عن بن عباس أنه قال نهيت أن أقرأ وأنا راكع لا يذكر في الإسناد عليا

*******************مجلد ما يقال في الركوع والسجود

*******************
أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء

وحدثنا هارون بن معروف وعمرو بن سواد قالا حدثنا عبد الله بن وهب عن عمرو بن الحارث عن عمارة بن غزية عن سمي مولى أبي بكر أنه سمع أبا صالح ذكوان يحدث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء

*******************
أن رسول الله صلى الله عليه وسلم كان يقول في سجوده اللهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره

وحدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا بن وهب أخبرني يحيى بن أيوب عن عمارة بن غزية عن سمي مولى أبي بكر عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول في سجوده اللهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره

*******************
كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم ربنا وبحمدك اللهم اغفر لي يتأول القرآن

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللهم ربنا وبحمدك اللهم اغفر لي يتأول القرآن

*******************
كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل أن يموت سبحانك وبحمدك أستغفرك وأتوب إليك قالت قلت يا رسول الله ما هذه الكلمات التي أراك أحدثتها تقولها قال جعلت لي علامة في أمتي إذا رأيتها قلتها { إذا جاء نصر الله والفتح }

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل أن يموت سبحانك وبحمدك أستغفرك وأتوب إليك قالت قلت يا رسول الله ما هذه الكلمات التي أراك أحدثتها تقولها قال جعلت لي علامة في أمتي إذا رأيتها قلتها { إذا جاء نصر الله والفتح }

*******************
ما رأيت النبي صلى الله عليه وسلم منذ نزل عليه { إذا جاء نصر الله والفتح }  يصلي صلاة إلا دعا أو قال فيها سبحانك ربي وبحمدك اللهم اغفر لي

حدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل عن الأعمش عن مسلم بن صبيح عن مسروق عن عائشة قالت ما رأيت النبي صلى الله عليه وسلم منذ نزل عليه { إذا جاء نصر الله والفتح }  يصلي صلاة إلا دعا أو قال فيها سبحانك ربي وبحمدك اللهم اغفر لي

*******************
كان رسول الله صلى الله عليه وسلم يكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه قالت فقلت يا رسول الله أراك تكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقال خبرني ربي أني سأرى علامة في أمتي فإذا رأيتها أكثرت من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقد رأيتها { إذا جاء نصر الله والفتح }  فتح مكة { ورأيت الناس يدخلون في دين الله أفواجا فسبح بحمد ربك واستغفره إنه كان توابا }

حدثني محمد بن المثنى حدثني عبد الأعلى حدثنا داود عن عامر عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه قالت فقلت يا رسول الله أراك تكثر من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقال خبرني ربي أني سأرى علامة في أمتي فإذا رأيتها أكثرت من قول سبحان الله وبحمده أستغفر الله وأتوب إليه فقد رأيتها { إذا جاء نصر الله والفتح }  فتح مكة { ورأيت الناس يدخلون في دين الله أفواجا فسبح بحمد ربك واستغفره إنه كان توابا }

*******************
قلت لعطاء كيف تقول أنت في الركوع قال أما سبحانك وبحمدك لا إله إلا أنت فأخبرني بن أبي مليكة عن عائشة قالت افتقدت النبي صلى الله عليه وسلم ذات ليلة فظننت أنه ذهب إلى بعض نسائه فتحسست ثم رجعت فإذا هو راكع أو ساجد يقول سبحانك وبحمدك لا إله إلا أنت فقلت بأبي أنت وأمي إني لفي شأن وإنك لفي آخر

وحدثني حسن بن علي الحلواني ومحمد بن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج قال قلت لعطاء كيف تقول أنت في الركوع قال أما سبحانك وبحمدك لا إله إلا أنت فأخبرني بن أبي مليكة عن عائشة قالت افتقدت النبي صلى الله عليه وسلم ذات ليلة فظننت أنه ذهب إلى بعض نسائه فتحسست ثم رجعت فإذا هو راكع أو ساجد يقول سبحانك وبحمدك لا إله إلا أنت فقلت بأبي أنت وأمي إني لفي شأن وإنك لفي آخر

*******************
فقدت رسول الله صلى الله عليه وسلم ليلة من الفراش فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثني عبيد الله بن عمر عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة عن عائشة قال فقدت رسول الله صلى الله عليه وسلم ليلة من الفراش فالتمسته فوقعت يدي على بطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللهم أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك

*******************
أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا سعيد بن أبي عروبة عن قتادة عن مطرف بن عبد الله بن الشخير أن عائشة نبأته أن رسول الله صلى الله عليه وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح

*******************
بهذا الحديث

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة أخبرني قتادة قال سمعت مطرف بن عبد الله بن الشخير قال أبو داود وحدثني هشام عن قتادة عن مطرف عن عائشة عن النبي صلى الله عليه وسلم بهذا الحديث

*******************مجلد فضل السجود والحث عليه

*******************
عليك بكثرة السجود لله فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط عنك بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال لي مثل ما قال لي ثوبان

حدثني زهير بن حرب حدثنا الوليد بن مسلم قال سمعت الأوزاعي قال حدثني الوليد بن هشام المعيطي حدثني معدان بن أبي طلحة اليعمري قال لقيت ثوبان مولى رسول الله صلى الله عليه وسلم فقلت أخبرني بعمل أعمله يدخلني الله به الجنة أو قال قلت بأحب الأعمال إلى الله فسكت ثم سألته فسكت ثم سألته الثالثة فقال سألت عن ذلك رسول الله صلى الله عليه وسلم فقال عليك بكثرة السجود لله فإنك لا تسجد لله سجدة إلا رفعك الله بها درجة وحط عنك بها خطيئة قال معدان ثم لقيت أبا الدرداء فسألته فقال لي مثل ما قال لي ثوبان

*******************
كنت أبيت مع رسول الله صلى الله عليه وسلم فأتيته بوضوئه وحاجته فقال لي سل فقلت أسألك مرافقتك في الجنة قال أو غير ذلك قلت هو ذاك قال فأعنى على نفسك بكثرة السجود

حدثنا الحكم بن موسى أبو صالح حدثنا هقل بن زياد قال سمعت الأوزاعي قال حدثني يحيى بن أبي كثير حدثني أبو سلمة حدثني ربيعة بن كعب الأسلمي قال كنت أبيت مع رسول الله صلى الله عليه وسلم فأتيته بوضوئه وحاجته فقال لي سل فقلت أسألك مرافقتك في الجنة قال أو غير ذلك قلت هو ذاك قال فأعنى على نفسك بكثرة السجود

*******************مجلد أعضاء السجود والنهي عن كف الشعر والثوب وعقص الرأس في الصلاة

*******************
أمر النبي صلى الله عليه وسلم أن يسجد على سبعة ونهى أن يكف شعره وثيابه هذا حديث يحيى وقال أبو الربيع على سبعة أعظم ونهى أن يكف شعره وثيابه الكفين والركبتين والقدمين والجبهة

وحدثنا يحيى بن يحيى وأبو الربيع الزهراني قال يحيى أخبرنا وقال أبو الربيع حدثنا حماد بن زيد عن عمرو بن دينار عن طاوس عن بن عباس قال أمر النبي صلى الله عليه وسلم أن يسجد على سبعة ونهى أن يكف شعره وثيابه هذا حديث يحيى وقال أبو الربيع على سبعة أعظم ونهى أن يكف شعره وثيابه الكفين والركبتين والقدمين والجبهة

*******************
أمرت أن أسجد على سبعة أعظم ولا أكف ثوبا ولا شعرا

حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن عمرو بن دينار عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم قال أمرت أن أسجد على سبعة أعظم ولا أكف ثوبا ولا شعرا

*******************
أمر النبي صلى الله عليه وسلم أن يسجد على سبع ونهى أن يكفت الشعر والثياب

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن بن طاوس عن أبيه عن بن عباس أمر النبي صلى الله عليه وسلم أن يسجد على سبع ونهى أن يكفت الشعر والثياب

*******************
أمرت أن أسجد على سبعة أعظم الجبهة وأشار بيده على أنفه واليدين والرجلين وأطراف القدمين ولا نكفت الثياب ولا الشعر

حدثنا محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم قال أمرت أن أسجد على سبعة أعظم الجبهة وأشار بيده على أنفه واليدين والرجلين وأطراف القدمين ولا نكفت الثياب ولا الشعر

*******************
أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين

حدثنا أبو الطاهر أخبرنا عبد الله بن وهب حدثني بن جريج عن عبد الله بن طاوس عن أبيه عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم قال أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين

*******************
إذا سجد العبد سجد معه سبعة أطراف وجهه وكفاه وركبتاه وقدماه

حدثنا قتيبة بن سعيد حدثنا بكر وهو بن مضر عن بن الهاد عن محمد بن إبراهيم عن عامر بن سعد عن العباس بن عبد المطلب أنه سمع رسول الله صلى الله عليه وسلم يقول إذا سجد العبد سجد معه سبعة أطراف وجهه وكفاه وركبتاه وقدماه

*******************
أنه رأى عبد الله بن الحارث يصلي ورأسه معقوص من ورائه فقام فجعل يحله فلما انصرف أقبل إلى بن عباس فقال مالك ورأسي فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إنما مثل هذا مثل الذي يصلي وهو مكتوف

حدثنا عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن بكيرا حدثه أن كريبا مولى بن عباس حدثه عن عبد الله بن عباس أنه رأى عبد الله بن الحارث يصلي ورأسه معقوص من ورائه فقام فجعل يحله فلما انصرف أقبل إلى بن عباس فقال مالك ورأسي فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إنما مثل هذا مثل الذي يصلي وهو مكتوف

*******************مجلد الاعتدال في السجود ووضع الكفين على الأرض ورفع المرفقين عن الجنبين ورفع البطن عن الفخذين في السجود

*******************
اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب

*******************
بهذا الإسناد وفي حديث بن جعفر ولا يتبسط أحدكم ذراعيه انبساط الكلب

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح قال وحدثنيه يحيى بن حبيب حدثنا خالد يعني الحارث قالا حدثنا شعبة بهذا الإسناد وفي حديث بن جعفر ولا يتبسط أحدكم ذراعيه انبساط الكلب

*******************
إذا سجدت فضع كفيك وارفع مرفقيك

حدثنا يحيى بن يحيى قال أخبرنا عبيد الله بن إياد عن إياد عن البراء قال قال رسول الله صلى الله عليه وسلم إذا سجدت فضع كفيك وارفع مرفقيك

*******************مجلد ما يجمع صفة الصلاة وما يفتتح به ويختم به وصفة الركوع والاعتدال منه والسجود والاعتدال منه والتشهد

*******************
ما يجمع صفة الصلاة وما يفتتح به ويختم به وصفة الركوع والاعتدال منه والسجود والاعتدال منه والتشهد

ما يجمع صفة الصلاة وما يفتتح به ويختم به وصفة الركوع والاعتدال منه والسجود والاعتدال منه والتشهد بعد كل ركعتين من الرباعية وصفة الجلوس بين السجدتين وفي التشهد الأول

*******************
أن رسول الله صلى الله عليه وسلم كان إذا صلى فرج بين يديه حتى يبدو بياض إبطيه

حدثنا قتيبة بن سعيد حدثنا بكر وهو بن مضر عن جعفر بن ربيعة عن الأعرج عن عبد الله بن مالك بن بحينة أن رسول الله صلى الله عليه وسلم كان إذا صلى فرج بين يديه حتى يبدو بياض إبطيه

*******************
بهذا الإسناد وفي رواية عمرو بن الحارث كان رسول الله صلى الله عليه وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه وفي رواية الليث أن رسول الل صلى الله عليه وسلم كان إذا سجد فرج يديه عن إبطيه حتى إني لأرى بياض إبطيه

حدثنا عمرو بن سواد أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث والليث بن سعد كلاهما عن جعفر بن ربيعة بهذا الإسناد وفي رواية عمرو بن الحارث كان رسول الله صلى الله عليه وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه وفي رواية الليث أن رسول الل صلى الله عليه وسلم كان إذا سجد فرج يديه عن إبطيه حتى إني لأرى بياض إبطيه

*******************
كان النبي صلى الله عليه وسلم إذا سجد لو شاءت بهمة أن تمر بين يديه لمرت

حدثنا يحيى يحيى وابن أبي عمر جميعا عن سفيان قال يحيى أخبرنا سفيان بن عيينة عن عبيد الله بن عبد الله بن الأصم عن عمه يزيد بن الأصم عن ميمونة قالت كان النبي صلى الله عليه وسلم إذا سجد لو شاءت بهمة أن تمر بين يديه لمرت

*******************
كان رسول الله صلى الله عليه وسلم إذا سجد خوي بيديه يعني جنح حتى يرى وضح إبطيه من ورائه وإذا قعد اطمأن على فخذه اليسرى

حدثنا إسحاق بن إبراهيم الحنظلي أخبرانا مروان بن معاوية الفزاري قال قال حدثنا عبيد الله بن عبد الله بن الأصم عن يزيد بن الأصم أنه أخبره عن ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا سجد خوي بيديه يعني جنح حتى يرى وضح إبطيه من ورائه وإذا قعد اطمأن على فخذه اليسرى

*******************
كان رسول الله صلى الله عليه وسلم إذا سجد جافى حتى يرى من خلفه وضح إبطيه قال وكيع يعني بياضهما

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وإسحاق بن إبراهيم واللفظ لعمرو قال إسحاق أخبرنا وقال الآخرون حدثنا وكيع حدثنا جعفر بن برقان عن يزيد بن الأصم عن ميمونة بنت الحارث قالت كان رسول الله صلى الله عليه وسلم إذا سجد جافى حتى يرى من خلفه وضح إبطيه قال وكيع يعني بياضهما

*******************
كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير والقراءة ب { الحمد لله رب العالمين } وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما وكان إذا رفع رأسه من السجدة لم يسجد حتى يستوي جالسا وكان يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقبة الشيطان وينهى أن يفترش الرجل ذراعيه افتراش السبع وكان يختم الصلاة بالتسليم وفي رواية بن نمير عن أبي خالد وكان ينهى عن عقب الشيطان

حدثنا محمد بن عبد الله بن نمير حدثنا أبو خالد يعني الأحمر عن حسين المعلم ح قال وحدثنا إسحاق بن إبراهيم واللفظ له قال أخبرنا عيسى بن يونس حدثنا حسين المعلم عن بديل بن ميسرة عن أبي الجوزاء عن عائشة قالت كان رسول الله صلى الله عليه وسلم يستفتح الصلاة بالتكبير والقراءة ب { الحمد لله رب العالمين } وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائما وكان إذا رفع رأسه من السجدة لم يسجد حتى يستوي جالسا وكان يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقبة الشيطان وينهى أن يفترش الرجل ذراعيه افتراش السبع وكان يختم الصلاة بالتسليم وفي رواية بن نمير عن أبي خالد وكان ينهى عن عقب الشيطان

*******************مجلد سترة المصلى

*******************
إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ولا يبال من مر وراء ذلك

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن موسى بن طلحة عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا وضع أحدكم بين يديه مثل مؤخرة الرحل فليصل ولا يبال من مر وراء ذلك

*******************
كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم ثم لا يضره ما مر بين يديه وقال بن نمير فلا يضره من مر بين يديه

وحدثنا محمد بن عبد الله بن نمير وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال بن نمير حدثنا عمر بن عبيد الطنافسي عن سماك بن حرب عن موسى بن طلحة عن أبيه قال كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال مثل مؤخرة الرحل تكون بين يدي أحدكم ثم لا يضره ما مر بين يديه وقال بن نمير فلا يضره من مر بين يديه

*******************
سئل رسول الله صلى الله عليه وسلم عن سترة المصلى فقال مثل مؤخرة الرحل

حدثنا زهير بن حرب حدثنا عبد الله بن يزيد أخبرنا سعيد بن أبي أيوب عن أبي الأسود عن عروة عن عائشة أنها قالت سئل رسول الله صلى الله عليه وسلم عن سترة المصلى فقال مثل مؤخرة الرحل

*******************
أن رسول الله صلى الله عليه وسلم سئل في غزوة تبوك عن سترة المصلي فقال كمؤخرة الرحل

حدثنا محمد بن عبد الله بن نمير حدثنا عبد الله بن يزيد أخبرنا حيوة عن أبي الأسود محمد بن عبد الرحمن عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم سئل في غزوة تبوك عن سترة المصلي فقال كمؤخرة الرحل

*******************
أن رسول الله صلى الله عليه وسلم كان إذا خرج يوم العيد أمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر فمن ثم اتخذها الأمراء

حدثنا محمد بن المثنى حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا خرج يوم العيد أمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر فمن ثم اتخذها الأمراء

*******************
أن النبي صلى الله عليه وسلم كان يركز وقال أبو بكر يغرز العنزة ويصلي إليها زاد بن أبي شيبة قال عبيد الله وهي الحربة

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يركز وقال أبو بكر يغرز العنزة ويصلي إليها زاد بن أبي شيبة قال عبيد الله وهي الحربة

*******************
أن النبي صلى الله عليه وسلم كان يعرض راحلته وهو يصلي إليها

حدثنا أحمد بن حنبل حدثنا معتمر بن سليمان عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يعرض راحلته وهو يصلي إليها

*******************
أن النبي صلى الله عليه وسلم كان يصلي إلى راحلته وقال بن نمير إن النبي صلى الله عليه وسلم صلى إلى بعير

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو خالد الأحمر عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يصلي إلى راحلته وقال بن نمير إن النبي صلى الله عليه وسلم صلى إلى بعير

*******************
أتيت النبي صلى الله عليه وسلم بمكة وهو بالأبطح في قبة له حمراء من آدم قال فخرج بلال بوضوئه فمن نائل وناضح قال فخرج النبي صلى الله عليه وسلم عليه حلة حمراء كأني أنظر إلى بياض ساقيه قال فتوضأ وأذن بلال قال فجعلت أتتبع فاه ههنا وههنا يقول يمينا وشمالا يقول حي على الصلاة حي على الفلاح قال ثم ركزت له عنزة فتقدم فصلى الظهر ركعتين يمر بين يديه الحمار والكلب لا يمنع ثم صلى العصر ركعتين ثم لم يزل يصلي ركعتين حتى رجع إلى المدينة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن وكيع قال زهير حدثنا وكيع حدثنا سفيان حدثنا عون بن أبي جحيفة عن أبيه قال أتيت النبي صلى الله عليه وسلم بمكة وهو بالأبطح في قبة له حمراء من آدم قال فخرج بلال بوضوئه فمن نائل وناضح قال فخرج النبي صلى الله عليه وسلم عليه حلة حمراء كأني أنظر إلى بياض ساقيه قال فتوضأ وأذن بلال قال فجعلت أتتبع فاه ههنا وههنا يقول يمينا وشمالا يقول حي على الصلاة حي على الفلاح قال ثم ركزت له عنزة فتقدم فصلى الظهر ركعتين يمر بين يديه الحمار والكلب لا يمنع ثم صلى العصر ركعتين ثم لم يزل يصلي ركعتين حتى رجع إلى المدينة

*******************
أن أباه رأى رسول الله صلى الله عليه وسلم في قبة حمراء من آدم ورأيت بلالا أخرج وضوءا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئا تمسح به ومن لم يصب منه أخذ من بلل يد صاحبه ثم رأيت بلالا أخرج عنزة فركزها وخرج رسول الله صلى الله عليه وسلم في حلة حمراء مشمرا فصلى إلى العنزة بالناس ركعتين ورأيت الناس والدواب يمرون بين يدي العنزة

حدثني محمد بن حاتم حدثنا بهز حدثنا عمر بن أبي زائدة حدثنا عون بن أبي جحيفة أن أباه رأى رسول الله صلى الله عليه وسلم في قبة حمراء من آدم ورأيت بلالا أخرج وضوءا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئا تمسح به ومن لم يصب منه أخذ من بلل يد صاحبه ثم رأيت بلالا أخرج عنزة فركزها وخرج رسول الله صلى الله عليه وسلم في حلة حمراء مشمرا فصلى إلى العنزة بالناس ركعتين ورأيت الناس والدواب يمرون بين يدي العنزة

*******************
بنحو حديث سفيان وعمر بن أبي زائدة يزيد بعضهم على بعض وفي حديث مالك بن مغول فلما كان بالهاجرة خرج بلال فنادى بالصلاة

حدثني إسحاق بن منصور وعبد بن حميد قالا أخبرنا جعفر بن عون أخبرنا أبو عميس ح قال وحدثني القاسم بن زكريا حدثنا حسين بن علي عن زائدة قال حدثنا مالك بن مغول كلاهما عن عون بن أبي جحيفة عن أبيه عن النبي صلى الله عليه وسلم بنحو حديث سفيان وعمر بن أبي زائدة يزيد بعضهم على بعض وفي حديث مالك بن مغول فلما كان بالهاجرة خرج بلال فنادى بالصلاة

*******************
خرج رسول الله صلى الله عليه وسلم بالهاجرة إلى البطحاء فتوضأ فصلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة قال شعبة وزاد فيه عون عن أبيه أبي جحيفة وكان يمر من ورائها المرأة والحمار

حدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت أبا جحيفة قال خرج رسول الله صلى الله عليه وسلم بالهاجرة إلى البطحاء فتوضأ فصلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة قال شعبة وزاد فيه عون عن أبيه أبي جحيفة وكان يمر من ورائها المرأة والحمار

*******************
بالإسنادين جميعا مثله وزاد في حديث الحكم فجعل الناس يأخذون من فضل وضوئه

وحدثني زهير بن حرب ومحمد بن حاتم قالا حدثنا بن مهدي حدثنا شعبة بالإسنادين جميعا مثله وزاد في حديث الحكم فجعل الناس يأخذون من فضل وضوئه

*******************
أقبلت راكبا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول الله صلى الله عليه وسلم يصلي بالناس بمنى فمررت بين يدي الصف فنزلت فأرسلت الأتان ترتع ودخلت في الصف فلم ينكر ذلك علي أحد

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال أقبلت راكبا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول الله صلى الله عليه وسلم يصلي بالناس بمنى فمررت بين يدي الصف فنزلت فأرسلت الأتان ترتع ودخلت في الصف فلم ينكر ذلك علي أحد

*******************
أقبل يسير على حمار ورسول الله صلى الله عليه وسلم قائم يصلي بمنى في حجة الوداع يصلي بالناس قال فسار الحمار بين يدي بعض الصف ثم نزل عنه فصف مع الناس

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة أن عبد الله بن عباس أخبره أنه أقبل يسير على حمار ورسول الله صلى الله عليه وسلم قائم يصلي بمنى في حجة الوداع يصلي بالناس قال فسار الحمار بين يدي بعض الصف ثم نزل عنه فصف مع الناس

*******************
بهذا الإسناد قال والنبي صلى الله عليه وسلم يصلي بعرفة

حدثنا يحيى بن يحيى وعمرو الناقد وإسحاق بن إبراهيم عن بن عيينة عن الزهري بهذا الإسناد قال والنبي صلى الله عليه وسلم يصلي بعرفة

*******************
بهذا الإسناد ولم يذكر فيه منى ولا عرفة وقال في حجة الوداع أو يوم الفتح

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد ولم يذكر فيه منى ولا عرفة وقال في حجة الوداع أو يوم الفتح

*******************مجلد منع المار بين يدي المصلي

*******************
إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع فإن أبي فليقاتله فإنما هو شيطان

حدثنا يحيى بن يحيى قال قرأت على مالك عن زيد بن أسلم عن عبد الرحمن بن أبي سعيد عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه وليدرأه ما استطاع فإن أبي فليقاتله فإنما هو شيطان

*******************
ما سمعت من أبي سعيد ورأيت منه قال بينما أنا مع أبي سعيد يصلي يوم الجمعة إلى شيء يستره من الناس إذ جاء رجل شاب من بني أبي معيط أراد أن يجتاز بين يديه فدفع في نحره فنظر فلم يجد مساغا إلا بين يدي أبي سعيد فعاد فدفع في نحره أشد من الدفعة الأولى فمثل قائما فنال من أبي سعيد ثم زاحم الناس فخرج فدخل على مروان فشكا إليه ما لقي قال ودخل أبو سعيد على مروان فقال له مروان مالك ولابن أخيك جاء يشكوك فقال أبو سعيد سمعت رسول الله صلى الله عليه وسلم يقول إذا صلى أحدكم إلى شيء يستره من الناس فأراد أحد أن يجتاز بين يديه فليدفع في نحره فإن أبي فليقاتله فإنما هو شيطان

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا بن هلال يعني حميدا قال بينما أنا وصاحب لي نتذاكر حديثا إذ قال أبو صالح السمان أنا أحدثك ما سمعت من أبي سعيد ورأيت منه قال بينما أنا مع أبي سعيد يصلي يوم الجمعة إلى شيء يستره من الناس إذ جاء رجل شاب من بني أبي معيط أراد أن يجتاز بين يديه فدفع في نحره فنظر فلم يجد مساغا إلا بين يدي أبي سعيد فعاد فدفع في نحره أشد من الدفعة الأولى فمثل قائما فنال من أبي سعيد ثم زاحم الناس فخرج فدخل على مروان فشكا إليه ما لقي قال ودخل أبو سعيد على مروان فقال له مروان مالك ولابن أخيك جاء يشكوك فقال أبو سعيد سمعت رسول الله صلى الله عليه وسلم يقول إذا صلى أحدكم إلى شيء يستره من الناس فأراد أحد أن يجتاز بين يديه فليدفع في نحره فإن أبي فليقاتله فإنما هو شيطان

*******************
إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين

حدثني هارون بن عبد الله ومحمد بن رافع قالا حدثنا محمد بن إسماعيل بن أبي فديك عن الضحاك بن عثمان عن صدقة بن يسار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إذا كان أحدكم يصلي فلا يدع أحدا يمر بين يديه فإن أبي فليقاتله فإن معه القرين

*******************
بمثله

حدثني إسحاق بن إبراهيم أخبرنا أبو بكر الحنفي حدثنا الضحاك بن عثمان حدثنا صدقة بن يسار قال سمعت بن عمر يقول إن رسول الله صلى الله عليه وسلم قال بمثله

*******************
لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه قال أبو النضر لا أدري قال أربعين يوما أو شهرا أو سنة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر عن بسر بن سعيد أن زيد بن خالد الجهني أرسله إلى أبي جهيم يسأله ماذا سمع من رسول الله صلى الله عليه وسلم في المار بين يدي المصلي قال أبو جهيم قال رسول الله صلى الله عليه وسلم لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرا له من أن يمر بين يديه قال أبو النضر لا أدري قال أربعين يوما أو شهرا أو سنة

*******************
فذكر بمعنى حديث مالك

حدثنا عبد الله بن هاشم بن حيان العبدي حدثنا وكيع عن سفيان عن سالم أبي النضر عن بسر بن سعيد أن زيد بن خالد الجهني أرسل إلى أبي جهيم الأنصاري ما سمعت النبي صلى الله عليه وسلم يقول فذكر بمعنى حديث مالك

*******************مجلد دنو المصلي من السترة

*******************
كان بين مصلى رسول الله صلى الله عليه وسلم وبين الجدار ممر الشاة

حدثني يعقوب بن إبراهيم الدورقي حدثنا بن أبي حازم حدثني أبي عن سهل بن سعد الساعدي قال كان بين مصلى رسول الله صلى الله عليه وسلم وبين الجدار ممر الشاة

*******************
كان يتحرى موضع مكان المصحف يسبح فيه وذكر أن رسول الله صلى الله عليه وسلم كان يتحرى ذلك المكان وكان بين المنبر والقبلة قدر ممر الشاة

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى واللفظ لابن المثنى قال إسحاق أخبرنا وقال بن المثنى حدثنا حماد بن مسعدة عن يزيد يعني بن أبي عبيد عن سلمة وهو بن الأكوع أنه كان يتحرى موضع مكان المصحف يسبح فيه وذكر أن رسول الله صلى الله عليه وسلم كان يتحرى ذلك المكان وكان بين المنبر والقبلة قدر ممر الشاة

*******************
يتحرى الصلاة عند الإسطوانة التي عند المصحف فقلت له يا أبا مسلم أراك تتحرى الصلاة عند هذه الإسطوانة قال رأيت النبي صلى الله عليه وسلم يتحرى الصلاة عندها

حدثناه محمد بن المثنى حدثنا مكي قال يزيد أخبرنا قال كان سلمة يتحرى الصلاة عند الإسطوانة التي عند المصحف فقلت له يا أبا مسلم أراك تتحرى الصلاة عند هذه الإسطوانة قال رأيت النبي صلى الله عليه وسلم يتحرى الصلاة عندها

*******************مجلد قدر ما يستر المصلي

*******************
إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته الحمار والمرأة والكلب الأسود قلت يا أبا ذر ما بال الكلب الأسود من الكلب الأحمر من الكلب الأصفر قال يا بن أخي سألت رسول الله صلى الله عليه وسلم كما سألتني فقال الكلب الأسود شيطان

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية ح قال وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن يونس عن حميد بن هلال عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته الحمار والمرأة والكلب الأسود قلت يا أبا ذر ما بال الكلب الأسود من الكلب الأحمر من الكلب الأصفر قال يا بن أخي سألت رسول الله صلى الله عليه وسلم كما سألتني فقال الكلب الأسود شيطان

*******************
بإسناد يونس كنحو حديثه

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة ح قال وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح قال وحدثنا إسحاق بن إبراهيم أخبرنا وهب بن جرير حدثنا أبي ح قال وحدثنا إسحاق أيضا أخبرنا المعتمر بن سليمان قال سمعت سلم بن أبي الذيال ح قال وحدثني يوسف بن حماد المعني حدثنا زياد البكائي عن عاصم الأحول كل هؤلاء عن حميد بن هلال بإسناد يونس كنحو حديثه

*******************
يقطع الصلاة المرأة والحمار والكلب ويقي ذلك مثل مؤخرة الرحل

وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي حدثنا عبد الواحد وهو بن زياد حدثنا عبيد الله بن عبد الله بن الأصم حدثنا يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقطع الصلاة المرأة والحمار والكلب ويقي ذلك مثل مؤخرة الرحل

*******************مجلد الاعتراض بين يدي المصلي

*******************
أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان يصلي من الليل وأنا معترضة بينه وبين القبلة كاعتراض الجنازة

*******************
كان النبي صلى الله عليه وسلم يصلي صلاته من الليل كلها وأنا معترضة بينه وبين القبلة فإذا أراد أن يوتر أيقظني فأوترت

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم يصلي صلاته من الليل كلها وأنا معترضة بينه وبين القبلة فإذا أراد أن يوتر أيقظني فأوترت

*******************
ما يقطع الصلاة قال فقلنا المرأة والحمار فقالت إن المرأة لدابة سوء لقد رأيتني بين يدي رسول الله صلى الله عليه وسلم معترضة كاعتراض الجنازة وهو يصلي

وحدثني عمرو بن علي حدثنا محمد بن جعفر حدثنا شعبة عن أبي بكر بن حفص عن عروة بن الزبير قال قالت عائشة ما يقطع الصلاة قال فقلنا المرأة والحمار فقالت إن المرأة لدابة سوء لقد رأيتني بين يدي رسول الله صلى الله عليه وسلم معترضة كاعتراض الجنازة وهو يصلي

*******************
عندها ما يقطع الصلاة الكلب والحمار والمرأة فقالت عائشة قد شبهتمونا بالحمير والكلاب والله لقد رأيت رسول الله صلى الله عليه وسلم يصلي وإني على السرير بينه وبين القبلة مضطجعة فتبدو لي الحاجة فأكره أن أجلس فأوذي رسول الله صلى الله عليه وسلم فأنسل من عند رجليه

حدثنا عمرو الناقد وأبو سعيد الأشج قالا حدثنا حفص بن غياث ح قال وحدثنا عمر بن حفص بن غياث واللفظ له حدثنا أبي حدثنا الأعمش حدثني إبراهيم عن الأسود عن عائشة قال الأعمش وحدثني مسلم عن مسروق عن عائشة وذكر عندها ما يقطع الصلاة الكلب والحمار والمرأة فقالت عائشة قد شبهتمونا بالحمير والكلاب والله لقد رأيت رسول الله صلى الله عليه وسلم يصلي وإني على السرير بينه وبين القبلة مضطجعة فتبدو لي الحاجة فأكره أن أجلس فأوذي رسول الله صلى الله عليه وسلم فأنسل من عند رجليه

*******************
عدلتمونا بالكلاب والحمر لقد رأيتني مضطجعة على السرير فيجيء رسول الله صلى الله عليه وسلم فيتوسط السرير فيصلي فأكره أن أسنحه فأنسل من قبل رجلي السرير حتى أنسل من لحافي

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت عدلتمونا بالكلاب والحمر لقد رأيتني مضطجعة على السرير فيجيء رسول الله صلى الله عليه وسلم فيتوسط السرير فيصلي فأكره أن أسنحه فأنسل من قبل رجلي السرير حتى أنسل من لحافي

*******************
كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته فإذا سجد غمزني فقبضت رجلي وإذا قام بسطتهما قالت والبيوت يومئذ ليس فيها مصابيح

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر عن أبي سلمة بن عبد الرحمن عن عائشة قالت كنت أنام بين يدي رسول الله صلى الله عليه وسلم ورجلاي في قبلته فإذا سجد غمزني فقبضت رجلي وإذا قام بسطتهما قالت والبيوت يومئذ ليس فيها مصابيح

*******************
كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وأنا حائض وربما أصابني ثوبه إذا سجد

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا عباد بن العوام جميعا عن الشيباني عن عبد الله بن شداد بن الهاد قال حدثتني ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وأنا حائض وربما أصابني ثوبه إذا سجد

*******************
كان النبي صلى الله عليه وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه إلى جنبه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قال زهير حدثنا وكيع حدثنا طلحة بن يحيى عن عبيد الله بن عبد الله قال سمعته عن عائشة قالت كان النبي صلى الله عليه وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه إلى جنبه

*******************مجلد الصلاة في ثوب واحد وصفة لبسه

*******************
سأل رسول الله صلى الله عليه وسلم عن الصلاة في الثوب الواحد فقال أو لكلكم ثوبان

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن سائلا سأل رسول الله صلى الله عليه وسلم عن الصلاة في الثوب الواحد فقال أو لكلكم ثوبان

*******************
بمثله

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح قال وحدثني عبد الملك بن شعيب بن الليث وحدثني أبي عن جدي قال حدثني عقيل بن خالد كلاهما عن بن شهاب عن سعيد بن المسيب وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
أيصلي أحدنا في ثوب واحد فقال أو كلكم يجد ثوبين

حدثني عمرو الناقد وزهير بن حرب قال عمرو حدثنا إسماعيل بن إبراهيم عن أيوب عن محمد بن سيرين عن أبي هريرة قال نادى رجل النبي صلى الله عليه وسلم فقال أيصلي أحدنا في ثوب واحد فقال أو كلكم يجد ثوبين

*******************
لا يصلي أحدكم في الثوب الواحد ليس على عاتقيه منه شيء

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يصلي أحدكم في الثوب الواحد ليس على عاتقيه منه شيء

*******************
رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه

حدثنا أبو كريب حدثنا أبو أسامة عن هشام بن عروة عن أبيه أن عمر بن أبي سلمة أخبره قال رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد مشتملا به في بيت أم سلمة واضعا طرفيه على عاتقيه

*******************
بهذا الإسناد غير أنه قال متوشحا ولم يقل مشتملا

حدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن وكيع قال حدثنا هشام بن عروة بهذا الإسناد غير أنه قال متوشحا ولم يقل مشتملا

*******************
رأيت رسول الله صلى الله عليه وسلم يصلي في بيت أم سلمة في ثوب قد خالف بين طرفيه

وحدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن هشام بن عروة عن أبيه عن عمر بن أبي سلمة قال رأيت رسول الله صلى الله عليه وسلم يصلي في بيت أم سلمة في ثوب قد خالف بين طرفيه

*******************
رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد ملتحفا مخالفا بين طرفيه زاد عيسى بن حماد في روايته قال على منكبيه

حدثنا قتيبة بن سعيد وعيسى بن حماد قالا حدثنا الليث عن يحيى بن سعيد عن أبي أمامة بن سهل بن حنيف عن عمر بن أبي سلمة قال رأيت رسول الله صلى الله عليه وسلم يصلي في ثوب واحد ملتحفا مخالفا بين طرفيه زاد عيسى بن حماد في روايته قال على منكبيه

*******************
رأيت النبي صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان عن أبي الزبير عن جابر قال رأيت النبي صلى الله عليه وسلم يصلي في ثوب واحد متوشحا به

*******************
دخلت على رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان ح قال وحدثنا محمد بن المثنى حدثنا عبد الرحمن عن سفيان جميعا بهذا الإسناد وفي حديث بن نمير قال دخلت على رسول الله صلى الله عليه وسلم

*******************
أنه رأى جابر بن عبد الله يصلي في ثوب متوشحا به وعنده ثيابه وقال جابر إنه رأى رسول الله صلى الله عليه وسلم يصنع ذلك

حدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو أن أبا الزبير المكي حدثه أنه رأى جابر بن عبد الله يصلي في ثوب متوشحا به وعنده ثيابه وقال جابر إنه رأى رسول الله صلى الله عليه وسلم يصنع ذلك

*******************
أنه دخل على النبي صلى الله عليه وسلم قال فرأيته يصلي على حصير يسجد عليه قال ورأيته يصلي في ثوب واحد متوشحا به

حدثني عمرو الناقد وإسحاق بن إبراهيم واللفظ لعمرو قال حدثني عيسى بن يونس حدثنا الأعمش عن أبي سفيان عن جابر حدثني أبو سعيد الخدري أنه دخل على النبي صلى الله عليه وسلم قال فرأيته يصلي على حصير يسجد عليه قال ورأيته يصلي في ثوب واحد متوشحا به

*******************
بهذا الإسناد وفي رواية أبي كريب واضعا طرفيه على عاتقيه ورواية أبي بكر وسويد متوشحا به

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح قال وحدثنيه سويد بن سعيد حدثنا علي بن مسهر كلاهما عن الأعمش بهذا الإسناد وفي رواية أبي كريب واضعا طرفيه على عاتقيه ورواية أبي بكر وسويد متوشحا به


كتاب  المساجد ومواضع الصلاة

*******************مجلد المساجد ومواضع الصلاة
*******************
يا رسول الله أي مسجد وضع في الأرض أول قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون سنة وأينما أدركتك الصلاة فصل فهو مسجد وفي حديث أبي كامل ثم حيثما أدركتك الصلاة فصله فإنه مسجد

حدثني أبو كامل الجحدري حدثنا عبد الواحد حدثنا الأعمش ح قال وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر قال قلت يا رسول الله أي مسجد وضع في الأرض أول قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون سنة وأينما أدركتك الصلاة فصل فهو مسجد وفي حديث أبي كامل ثم حيثما أدركتك الصلاة فصله فإنه مسجد

*******************
كنت أقرأ على أبي القرآن في السدة فإذا قرأت السجدة سجد فقلت له يا أبت أتسجد في الطريق قال إني سمعت أبا ذر يقول سألت رسول الله صلى الله عليه وسلم عن أول مسجد وضع في الأرض قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم الأرض لك مسجد فحيثما أدركتك الصلاة فصل

حدثني علي بن حجر السعدي أخبرنا علي بن مسهر حدثنا الأعمش عن إبراهيم بن يزيد التيمي قال كنت أقرأ على أبي القرآن في السدة فإذا قرأت السجدة سجد فقلت له يا أبت أتسجد في الطريق قال إني سمعت أبا ذر يقول سألت رسول الله صلى الله عليه وسلم عن أول مسجد وضع في الأرض قال المسجد الحرام قلت ثم أي قال المسجد الأقصى قلت كم بينهما قال أربعون عاما ثم الأرض لك مسجد فحيثما أدركتك الصلاة فصل

*******************
أعطيت خمسا لم يعطهن أحد قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وأحلت لي الغنائم ولم تحل لأحد قبلي وجعلت لي الأرض طيبة طهورا ومسجدا فأيما رجل أدركته الصلاة صلى حيث كان ونصرت بالرعب بين يدي مسيرة شهر وأعطيت الشفاعة

حدثنا يحيى بن يحيى أخبرنا هشيم عن سيار عن يزيد الفقير عن جابر بن عبد الله الأنصاري قال قال رسول الله صلى الله عليه وسلم أعطيت خمسا لم يعطهن أحد قبلي كان كل نبي يبعث إلى قومه خاصة وبعثت إلى كل أحمر وأسود وأحلت لي الغنائم ولم تحل لأحد قبلي وجعلت لي الأرض طيبة طهورا ومسجدا فأيما رجل أدركته الصلاة صلى حيث كان ونصرت بالرعب بين يدي مسيرة شهر وأعطيت الشفاعة

*******************
فذكر نحوه

حدثنا أبو بكر بن أبي شيبة حدثنا هشيم أخبرنا سيار حدثنا يزيد الفقير أخبرنا جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال فذكر نحوه

*******************
فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدا وجعلت تربتها لنا طهورا إذا لم نجد الماء وذكر خصلة أخرى

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن أبي مالك الأشجعي عن ربعي عن حذيفة قال قال رسول الله صلى الله عليه وسلم فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدا وجعلت تربتها لنا طهورا إذا لم نجد الماء وذكر خصلة أخرى

*******************
بمثله

حدثنا أبو كريب محمد بن العلاء أخبرنا بن أبي زائدة عن سعد بن طارق حدثني ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم بمثله

*******************
فضلت على الأنبياء بست أعطيت جوامع الكلم ونصرت بالرعب وأحلت لي الغنائم وجعلت لي الأرض طهورا ومسجدا وأرسلت إلى الخلق كافة وختم بي النبيون

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال فضلت على الأنبياء بست أعطيت جوامع الكلم ونصرت بالرعب وأحلت لي الغنائم وجعلت لي الأرض طهورا ومسجدا وأرسلت إلى الخلق كافة وختم بي النبيون

*******************
بعثت بجوامع الكلم ونصرت بالرعب وبينا أنا نائم أتيت بمفاتيح خزائن الأرض فوضعت بين يدي قال أبو هريرة فذهب رسول الله صلى الله عليه وسلم وأنتم تنتثلونها

حدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب حدثني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بعثت بجوامع الكلم ونصرت بالرعب وبينا أنا نائم أتيت بمفاتيح خزائن الأرض فوضعت بين يدي قال أبو هريرة فذهب رسول الله صلى الله عليه وسلم وأنتم تنتثلونها

*******************
مثل حديث يونس

وحدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول مثل حديث يونس

*******************
بمثله

حدثنا محمد بن رافع وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
نصرت بالرعب على العدو وأوتيت جوامع الكلم وبينما أنا نائم أتيت بمفاتيح خزائن الأرض فوضع في يدي

وحدثني أبو الطاهر أخبرنا بن وهب عن عمرو بن الحارث عن أبي يونس مولى أبي هريرة أنه حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال نصرت بالرعب على العدو وأوتيت جوامع الكلم وبينما أنا نائم أتيت بمفاتيح خزائن الأرض فوضع في يدي

*******************
نصرت بالرعب وأوتيت جوامع الكلم

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم نصرت بالرعب وأوتيت جوامع الكلم

*******************مجلد ابتناء مسجد النبي صلى الله عليه وسلم

*******************
أن رسول الله صلى الله عليه وسلم قدم المدينة فنزل في علو المدينة في حي يقال لهم بنو عمرو بن عوف فأقام فيهم أربع عشرة ليلة ثم إنه أرسل إلى ملإ بني النجار فجاءوا متقلدين بسيوفهم قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم على راحلته وأبو بكر ردفه وملأ بني النجار حوله حتى ألقى بفناء أبي أيوب قال فكان رسول الله صلى الله عليه وسلم يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم ثم إنه أمر بالمسجد قال فأرسل إلى ملإ بني النجار فجاؤوا فقال يا بني النجار ثامنوني بحائطكم هذا قالوا لا والله لا نطلب ثمنه إلا إلى الله قال أنس فكان فيه ما أقول كان فيه نخل وقبور المشركين وخرب فأمر رسول الله صلى الله عليه وسلم بالنخل فقطع وبقبور المشركين فنبشت وبالخرب فسويت قال فصفوا النخل قبلة وجعلوا عضادتيه حجارة قال فكانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون  اللهم إنه لا خير إلا خير الآخرة  فانصر الأنصار والمهاجرة

حدثنا يحيى بن يحيى وشيبان بن فروخ كلاهما عن عبد الوارث قال يحيى أخبرنا عبد الوارث بن سعيد عن أبي التياح الضبعي حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم قدم المدينة فنزل في علو المدينة في حي يقال لهم بنو عمرو بن عوف فأقام فيهم أربع عشرة ليلة ثم إنه أرسل إلى ملإ بني النجار فجاءوا متقلدين بسيوفهم قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم على راحلته وأبو بكر ردفه وملأ بني النجار حوله حتى ألقى بفناء أبي أيوب قال فكان رسول الله صلى الله عليه وسلم يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم ثم إنه أمر بالمسجد قال فأرسل إلى ملإ بني النجار فجاؤوا فقال يا بني النجار ثامنوني بحائطكم هذا قالوا لا والله لا نطلب ثمنه إلا إلى الله قال أنس فكان فيه ما أقول كان فيه نخل وقبور المشركين وخرب فأمر رسول الله صلى الله عليه وسلم بالنخل فقطع وبقبور المشركين فنبشت وبالخرب فسويت قال فصفوا النخل قبلة وجعلوا عضادتيه حجارة قال فكانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون  اللهم إنه لا خير إلا خير الآخرة  فانصر الأنصار والمهاجرة

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي في مرابض الغنم قبل أن يبني المسجد

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة حدثني أبو التياح عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي في مرابض الغنم قبل أن يبني المسجد

*******************
كان رسول الله صلى الله عليه وسلم بمثله

وحدثناه يحيى بن يحيى حدثنا خالد يعني بن الحارث حدثنا شعبة عن أبي التياح قال سمعت أنسا يقول كان رسول الله صلى الله عليه وسلم بمثله

*******************مجلد تحويل القبلة من القدس إلى الكعبة

*******************
صليت مع النبي صلى الله عليه وسلم إلى بيت المقدس ستة عشر شهرا حتى نزلت الآية التي في البقرة { وحيثما كنتم فولوا وجوهكم شطره }  فنزلت بعدما صلى النبي صلى الله عليه وسلم فانطلق رجل من القوم فمر بناس من الأنصار وهم يصلون فحدثهم فولوا وجوههم قبل البيت

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن أبي إسحاق عن البراء بن عازب قال صليت مع النبي صلى الله عليه وسلم إلى بيت المقدس ستة عشر شهرا حتى نزلت الآية التي في البقرة { وحيثما كنتم فولوا وجوهكم شطره }  فنزلت بعدما صلى النبي صلى الله عليه وسلم فانطلق رجل من القوم فمر بناس من الأنصار وهم يصلون فحدثهم فولوا وجوههم قبل البيت

*******************
صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا ثم صرفنا نحو الكعبة

حدثنا محمد بن المثنى وأبو بكر بن خلاد جميعا عن يحيى قال بن المثنى حدثنا يحيى بن سعيد عن سفيان حدثني أبو إسحاق قال سمعت البراء يقول صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا ثم صرفنا نحو الكعبة

*******************
إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة وقد أمر أن يستقبل الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة

حدثنا شيبان بن فروخ حدثنا عبد العزيز بن مسلم حدثنا عبد الله بن دينار عن بن عمر ح وحدثنا قتيبة بن سعيد واللفظ له عن مالك بن أنس عن عبد الله بن دينار عن بن عمر قال بينما الناس في صلاة الصبح بقباء إذ جاءهم آت فقال إن رسول الله صلى الله عليه وسلم قد أنزل عليه الليلة وقد أمر أن يستقبل الكعبة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة

*******************
بينما الناس في صلاة الغداة إذ جاءهم رجل بمثل حديث مالك

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن موسى بن عقبة عن نافع عن بن عمر وعن عبد الله بن دينار عن بن عمر قال بينما الناس في صلاة الغداة إذ جاءهم رجل بمثل حديث مالك

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزلت { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام }  فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كما هم نحو القبلة

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي نحو بيت المقدس فنزلت { قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام }  فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كما هم نحو القبلة

*******************مجلد النهي عن بناء المساجد على القبور واتخاذ الصور فيها والنهي عن اتخاذ القبور مساجد

*******************
أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله يوم القيامة

وحدثني زهير بن حرب حدثنا يحيى بن سعيد حدثنا هشام أخبرني أبي عن عائشة أن أم حبيبة وأم سلمة ذكرتا كنيسة رأينها بالحبشة فيها تصاوير لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجدا وصوروا فيه تلك الصور أولئك شرار الخلق عند الله يوم القيامة

*******************
أنهم تذاكروا عند رسول الله صلى الله عليه وسلم في مرضه فذكرت أم سلمة وأم حبيبة كنيسة ثم ذكر نحوه

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا وكيع حدثنا هشام بن عروة عن أبيه عن عائشة أنهم تذاكروا عند رسول الله صلى الله عليه وسلم في مرضه فذكرت أم سلمة وأم حبيبة كنيسة ثم ذكر نحوه

*******************
ذكرن أزواج النبي صلى الله عليه وسلم كنيسة رأينها بأرض الحبشة يقال لها مارية بمثل حديثهم

حدثنا أبو كريب حدثنا أبو معاوية حدثنا هشام عن أبيه عن عائشة قالت ذكرن أزواج النبي صلى الله عليه وسلم كنيسة رأينها بأرض الحبشة يقال لها مارية بمثل حديثهم

*******************
في مرضه الذي لم يقم منه لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد قالت فلولا ذاك أبرز قبره غير أنه خشي أن يتخذ مسجدا وفي رواية بن أبي شيبة ولولا ذاك لم يذكر قالت

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا هاشم بن القاسم حدثنا شيبان عن هلال بن أبي حميد عن عروة بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم في مرضه الذي لم يقم منه لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد قالت فلولا ذاك أبرز قبره غير أنه خشي أن يتخذ مسجدا وفي رواية بن أبي شيبة ولولا ذاك لم يذكر قالت

*******************
قاتل الله اليهود اتخذوا قبور أنبيائهم مساجد

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني يونس ومالك عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم قاتل الله اليهود اتخذوا قبور أنبيائهم مساجد

*******************
لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد

وحدثني قتيبة بن سعيد حدثنا الفزاري عن عبيد الله بن الأصم حدثنا يزيد بن الأصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد

*******************
لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه فإذا اغتم كشفها عن وجهه فقال وهو كذلك لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر مثل ما صنعوا

وحدثني هارون بن سعيد الأيلي وحرملة بن يحيى قال حرملة أخبرنا وقال هارون حدثنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبيد الله بن عبد الله أن عائشة وعبد الله بن عباس قالا لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة له على وجهه فإذا اغتم كشفها عن وجهه فقال وهو كذلك لعنة الله على اليهود والنصارى اتخذوا قبور أنبيائهم مساجد يحذر مثل ما صنعوا

*******************
سمعت النبي صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول إني أبرأ إلى الله أن يكون لي منكم خليل فإن الله قد اتخذني خليلا كما اتخذ إبراهيم خليلا ولو كنت متخذا من أمتي خليلا لاتخذت أبا بكر خليلا ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد إني أنهاكم عن ذلك

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال أبو بكر حدثنا زكريا بن عدي عن عبيد الله بن عمرو عن زيد بن أبي أنيسة عن عمرو بن مرة عن عبد الله بن الحارث النجراني قال حدثني جندب قال سمعت النبي صلى الله عليه وسلم قبل أن يموت بخمس وهو يقول إني أبرأ إلى الله أن يكون لي منكم خليل فإن الله قد اتخذني خليلا كما اتخذ إبراهيم خليلا ولو كنت متخذا من أمتي خليلا لاتخذت أبا بكر خليلا ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد إني أنهاكم عن ذلك

*******************مجلد فضل بناء المساجد والحث عليها

*******************
إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله تعالى قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له بيتا في الجنة وقال بن عيسى في روايته مثله في الجنة

حدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو أن بكيرا حدثه أن عاصم بن عمر بن قتادة حدثه أنه سمع عبيد الله الخولاني يذكر أنه سمع عثمان بن عفان عند قول الناس فيه حين بنى مسجد الرسول صلى الله عليه وسلم إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله تعالى قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له بيتا في الجنة وقال بن عيسى في روايته مثله في الجنة

*******************
أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك فأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله

حدثنا زهير بن حرب ومحمد بن المثنى واللفظ لابن المثنى قالا حدثنا الضحاك بن مخلد أخبرنا عبد الحميد بن جعفر حدثني أبي عن محمود بن لبيد أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك فأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله

*******************مجلد الندب إلى وضع الأيدي على الركب في الركوع ونسخ التطبيق

*******************
أصلى هؤلاء خلفكم فقلنا لا قال فقوموا فصلوا فلم يأمرنا بأذان ولا إقامة قال وذهبنا لنقوم خلفه فأخذ بأيدينا فجعل أحدنا عن يمينه والآخر عن شماله قال فلما ركع وضعنا أيدينا على ركبنا قال فضرب أيدينا وطبق بين كفيه ثم أدخلهما بين فخذيه قال فلما صلى قال إنه ستكون عليكم أمراء يؤخرون الصلاة عن ميقاتها ويخنقونها إلى شرق الموتى فإذا رأيتموهم قد فعلوا ذلك فصلوا الصلاة لميقاتها واجعلوا صلاتكم معهم سبحة وإذا كنتم ثلاثة فصلوا جميعا وإذا كنتم أكثر من ذلك فليؤمكم أحدكم وإذا ركع أحدكم فليفرش ذراعيه على فخذيه وليجنأ وليطبق بين كفيه فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم فأراهم

حدثنا محمد بن العلاء الهمداني أبو كريب قال حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود وعلقمة قالا أتينا عبد الله بن مسعود في داره فقال أصلى هؤلاء خلفكم فقلنا لا قال فقوموا فصلوا فلم يأمرنا بأذان ولا إقامة قال وذهبنا لنقوم خلفه فأخذ بأيدينا فجعل أحدنا عن يمينه والآخر عن شماله قال فلما ركع وضعنا أيدينا على ركبنا قال فضرب أيدينا وطبق بين كفيه ثم أدخلهما بين فخذيه قال فلما صلى قال إنه ستكون عليكم أمراء يؤخرون الصلاة عن ميقاتها ويخنقونها إلى شرق الموتى فإذا رأيتموهم قد فعلوا ذلك فصلوا الصلاة لميقاتها واجعلوا صلاتكم معهم سبحة وإذا كنتم ثلاثة فصلوا جميعا وإذا كنتم أكثر من ذلك فليؤمكم أحدكم وإذا ركع أحدكم فليفرش ذراعيه على فخذيه وليجنأ وليطبق بين كفيه فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم فأراهم

*******************
أنهما دخلا على عبد الله بمعنى حديث أبي معاوية وفي حديث بن مسهر وجرير فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم وهو راكع

وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح قال وحدثنا عثمان بن أبي شيبة حدثنا جرير ح قال وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل كلهم عن الأعمش عن إبراهيم عن علقمة والأسود أنهما دخلا على عبد الله بمعنى حديث أبي معاوية وفي حديث بن مسهر وجرير فلكأني أنظر إلى اختلاف أصابع رسول الله صلى الله عليه وسلم وهو راكع

*******************
أصلى من خلفكم قالا نعم فقام بينهما وجعل أحدهما عن يمينه والآخر عن شماله ثم ركعنا فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين فخذيه فلما صلى قال هكذا فعل رسول الله صلى الله عليه وسلم

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا عبيد الله بن موسى عن إسرائيل عن منصور عن إبراهيم عن علقمة والأسود أنهما دخلا على عبد الله فقال أصلى من خلفكم قالا نعم فقام بينهما وجعل أحدهما عن يمينه والآخر عن شماله ثم ركعنا فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين فخذيه فلما صلى قال هكذا فعل رسول الله صلى الله عليه وسلم

*******************
صليت إلى جنب أبي قال وجعلت يدي بين ركبتي فقال لي أبي اضرب بكفيك على ركبتيك قال ثم فعلت ذلك مرة أخرى فضرب يدي وقال إنا نهينا عن هذا وأمرنا أن نضرب بالأكف على الركب

حدثنا قتيبة بن سعيد وأبو كامل الجحدري واللفظ لقتيبة قالا حدثنا أبو عوانة عن أبي يعفور عن مصعب بن سعد قال صليت إلى جنب أبي قال وجعلت يدي بين ركبتي فقال لي أبي اضرب بكفيك على ركبتيك قال ثم فعلت ذلك مرة أخرى فضرب يدي وقال إنا نهينا عن هذا وأمرنا أن نضرب بالأكف على الركب

*******************
بهذا الإسناد إلى قوله فنهينا عنه ولم يذكرا ما بعده

حدثنا خلف بن هشام حدثنا أبو الأحوص ح قال وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن أبي يعفور بهذا الإسناد إلى قوله فنهينا عنه ولم يذكرا ما بعده

*******************
ركعت فقلت بيدي هكذا يعني طبق بهما ووضعهما بين فخذيه فقال أبي قد كنا نفعل هذا ثم أمرنا بالركب

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن إسماعيل بن أبي خالد عن الزبير بن عدي عن مصعب بن سعد قال ركعت فقلت بيدي هكذا يعني طبق بهما ووضعهما بين فخذيه فقال أبي قد كنا نفعل هذا ثم أمرنا بالركب

*******************
صليت إلى جنب أبي فلما ركعت شبكت أصابعي وجعلتهما بين ركبتي فضرب يدي فلما صلى قال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب

حدثني الحكم بن موسى حدثنا عيسى بن يونس حدثنا إسماعيل بن أبي خالد عن الزبير بن عدي عن مصعب بن سعد بن أبي وقاص قال صليت إلى جنب أبي فلما ركعت شبكت أصابعي وجعلتهما بين ركبتي فضرب يدي فلما صلى قال قد كنا نفعل هذا ثم أمرنا أن نرفع إلى الركب

*******************مجلد جواز الإقعاء على العقبين

*******************
قلنا لابن عباس في الإقعاء على القدمين فقال هي السنة فقلنا له إنا لنراه جفاء بالرجل فقال بن عباس بل هي سنة نبيك صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر ح قال وحدثنا حسن الحلواني حدثنا عبد الرزاق وتقاربا في اللفظ قالا جميعا أخبرنا بن جريج أخبرني أبو الزبير أنه سمع طاوسا يقول قلنا لابن عباس في الإقعاء على القدمين فقال هي السنة فقلنا له إنا لنراه جفاء بالرجل فقال بن عباس بل هي سنة نبيك صلى الله عليه وسلم

*******************مجلد تحريم الكلام في الصلاة ونسخ ما كان من إباحة

*******************
بينا أنا أصلي مع رسول الله صلى الله عليه وسلم إذ عطس رجل من القوم فقلت يرحمك الله فرماني القوم بأبصارهم فقلت واثكل أمياه ما شأنكم تنظرون إلي فجعلوا يضربون بأيديهم على أفخاذهم فلما رأيتهم يصمتونني لكني سكت فلما صلى رسول الله صلى الله عليه وسلم فبأبي هو وأمي ما رأيت معلما قبله ولا بعده أحسن تعليما منه فوالله ما كهرني ولا ضربني ولا شتمني قال إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هو التسبيح والتكبير وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قلت يا رسول الله إني حديث عهد بجاهلية وقد جاء الله بالإسلام وإن منا رجالا يأتون الكهان قال فلا تأتهم قال ومنا رجال يتطيرون قال ذاك شيء يجدونه في صدورهم فلا يصدنهم قال بن الصباح فلا يصدنكم قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك قال وكانت لي جارية ترعى غنما لي قبل أحد والجوانية فاطلعت ذات يوم فإذا الذيب قد ذهب بشاة من غنمها وأنا رجل من بنى آدم آسف كما يأسفون لكني صككتها صكة فأتيت رسول الله صلى الله عليه وسلم فعظم ذلك علي قلت يا رسول الله أفلا أعتقها قال ائتني بها فأتيته بها فقال لها أين الله قالت في السماء قال من أنا قالت أنت رسول الله قال أعتقها فإنها مؤمنة

حدثنا أبو جعفر محمد بن الصباح وأبو بكر بن أبي شيبة وتقاربا في لفظ الحديث قالا حدثنا إسماعيل بن إبراهيم عن حجاج الصواف عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن معاوية بن الحكم السلمي قال بينا أنا أصلي مع رسول الله صلى الله عليه وسلم إذ عطس رجل من القوم فقلت يرحمك الله فرماني القوم بأبصارهم فقلت واثكل أمياه ما شأنكم تنظرون إلي فجعلوا يضربون بأيديهم على أفخاذهم فلما رأيتهم يصمتونني لكني سكت فلما صلى رسول الله صلى الله عليه وسلم فبأبي هو وأمي ما رأيت معلما قبله ولا بعده أحسن تعليما منه فوالله ما كهرني ولا ضربني ولا شتمني قال إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هو التسبيح والتكبير وقراءة القرآن أو كما قال رسول الله صلى الله عليه وسلم قلت يا رسول الله إني حديث عهد بجاهلية وقد جاء الله بالإسلام وإن منا رجالا يأتون الكهان قال فلا تأتهم قال ومنا رجال يتطيرون قال ذاك شيء يجدونه في صدورهم فلا يصدنهم قال بن الصباح فلا يصدنكم قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك قال وكانت لي جارية ترعى غنما لي قبل أحد والجوانية فاطلعت ذات يوم فإذا الذيب قد ذهب بشاة من غنمها وأنا رجل من بنى آدم آسف كما يأسفون لكني صككتها صكة فأتيت رسول الله صلى الله عليه وسلم فعظم ذلك علي قلت يا رسول الله أفلا أعتقها قال ائتني بها فأتيته بها فقال لها أين الله قالت في السماء قال من أنا قالت أنت رسول الله قال أعتقها فإنها مؤمنة

*******************
بهذا الإسناد نحوه

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأوزاعي عن يحيى بن أبي كثير بهذا الإسناد نحوه

*******************
كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول الله كنا نسلم عليك في الصلاة فترد علينا فقال إن في الصلاة شغلا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير وأبو سعيد الأشج وألفاظهم متقاربة قالوا حدثنا بن فضيل حدثنا الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول الله كنا نسلم عليك في الصلاة فترد علينا فقال إن في الصلاة شغلا

*******************
بهذا الإسناد نحوه

حدثني بن نمير حدثني إسحاق بن منصور السلولي حدثنا هريم بن سفيان عن الأعمش بهذا الإسناد نحوه

*******************
كنا نتكلم في الصلاة يكلم الرجل صاحبه وهو إلى جنبه في الصلاة حتى نزلت { وقوموا لله قانتين فأمرنا بالسكوت ونهينا عن الكلام

حدثنا يحيى بن يحيى أخبرنا هشيم عن إسماعيل بن أبي خالد عن الحارث بن شبيل عن أبي عمرو الشيباني عن زيد بن أرقم قال كنا نتكلم في الصلاة يكلم الرجل صاحبه وهو إلى جنبه في الصلاة حتى نزلت { وقوموا لله قانتين فأمرنا بالسكوت ونهينا عن الكلام

*******************
بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ووكيع ح قال وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن إسماعيل بن أبي خالد بهذا الإسناد نحوه

*******************
إن رسول الله صلى الله عليه وسلم بعثني لحاجة ثم أدركته وهو يسير قال قتيبة يصلي فسلمت عليه فأشار إلي فلما فرغ دعاني فقال إنك سلمت آنفا وأنا أصلي وهو موجه حينئذ قبل المشرق

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أنه قال إن رسول الله صلى الله عليه وسلم بعثني لحاجة ثم أدركته وهو يسير قال قتيبة يصلي فسلمت عليه فأشار إلي فلما فرغ دعاني فقال إنك سلمت آنفا وأنا أصلي وهو موجه حينئذ قبل المشرق

*******************
أرسلني رسول الله صلى الله عليه وسلم وهو منطلق إلى بني المصطلق فأتيته وهو يصلي على بعيره فكلمته فقال لي بيده هكذا وأومأ زهير بيده ثم كلمته فقال لي هكذا فأومأ زهير أيضا بيده نحو الأرض وأنا أسمعه يقرأ يومئ برأسه فلما فرغ قال ما فعلت في الذي أرسلتك له فإنه لم يمنعني أن أكلمك إلا أني كنت أصلي قال زهير وأبو الزبير جالس مستقبل الكعبة فقال بيده أبو الزبير إلى بني المصطلق فقال بيده إلى غير الكعبة

حدثنا أحمد بن يونس حدثنا زهير حدثني أبو الزبير عن جابر قال أرسلني رسول الله صلى الله عليه وسلم وهو منطلق إلى بني المصطلق فأتيته وهو يصلي على بعيره فكلمته فقال لي بيده هكذا وأومأ زهير بيده ثم كلمته فقال لي هكذا فأومأ زهير أيضا بيده نحو الأرض وأنا أسمعه يقرأ يومئ برأسه فلما فرغ قال ما فعلت في الذي أرسلتك له فإنه لم يمنعني أن أكلمك إلا أني كنت أصلي قال زهير وأبو الزبير جالس مستقبل الكعبة فقال بيده أبو الزبير إلى بني المصطلق فقال بيده إلى غير الكعبة

*******************
كنا مع النبي صلى الله عليه وسلم فبعثني في حاجة فرجعت وهو يصلي على راحلته ووجهه على غير القبلة فسلمت عليه فلم يرد علي فلما انصرف قال إنه لم يمنعني أن أرد عليك إلا أني كنت أصلي

حدثنا أبو كامل الجحدري حدثنا حماد بن زيد عن كثير عن عطاء عن جابر قال كنا مع النبي صلى الله عليه وسلم فبعثني في حاجة فرجعت وهو يصلي على راحلته ووجهه على غير القبلة فسلمت عليه فلم يرد علي فلما انصرف قال إنه لم يمنعني أن أرد عليك إلا أني كنت أصلي

*******************
بعثني رسول الله صلى الله عليه وسلم في حاجة بمعنى حديث حماد

وحدثني محمد بن حاتم حدثنا معلى بن منصور حدثنا عبد الوارث بن سعيد حدثنا كثير بن شنظير عن عطاء عن جابر قال بعثني رسول الله صلى الله عليه وسلم في حاجة بمعنى حديث حماد

*******************مجلد جواز لعن الشيطان في أثناء الصلاة والتعوذ منه وجواز العمل القليل في الصلاة

*******************
إن عفريتا من الجن جعل يفتك علي البارحة ليقطع علي الصلاة وإن الله أمكنني منه فدعته فلقد هممت أن أربطه إلى جنب سارية من سواري المسجد حتى تصبحوا تنظرون إليه أجمعون أو كلكم ثم ذكرت قول أخي سليمان { رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي }  فرده الله خاسئا وقال بن منصور شعبة عن محمد بن زياد

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور قالا أخبرنا النضر بن شميل أخبرنا شعبة حدثنا محمد وهو بن زياد قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إن عفريتا من الجن جعل يفتك علي البارحة ليقطع علي الصلاة وإن الله أمكنني منه فدعته فلقد هممت أن أربطه إلى جنب سارية من سواري المسجد حتى تصبحوا تنظرون إليه أجمعون أو كلكم ثم ذكرت قول أخي سليمان { رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي }  فرده الله خاسئا وقال بن منصور شعبة عن محمد بن زياد

*******************
في هذا الإسناد وليس في حديث بن جعفر قوله فدعته وأما بن أبي شيبة فقال في روايته فدعته

حدثنا محمد بن بشار حدثنا محمد هو بن جعفر ح قال وحدثناه أبو بكر بن أبي شيبة حدثنا شبابة كلاهما عن شعبة في هذا الإسناد وليس في حديث بن جعفر قوله فدعته وأما بن أبي شيبة فقال في روايته فدعته

*******************
قام رسول الله صلى الله عليه وسلم فسمعناه يقول أعوذ بالله منك ثم قال ألعنك بلعنة الله ثلاثا وبسط يده كأنه يتناول شيئا فلما فرغ من الصلاة قلنا يا رسول الله قد سمعناك تقول في الصلاة شيئا لم نسمعك تقوله قبل ذلك ورأيناك بسطت يدك قال إن عدو الله إبليس جاء بشهاب من نار ليجعله في وجهي فقلت أعوذ بالله منك ثلاث مرات ثم قلت ألعنك بلعنة الله التامة فلم يستأخر ثلاث مرات ثم أردت أخذه والله لولا دعوة أخينا سليمان لأصبح موثقا يلعب به ولدان أهل المدينة

حدثنا محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن معاوية بن صالح يقول حدثني ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي الدرداء قال قام رسول الله صلى الله عليه وسلم فسمعناه يقول أعوذ بالله منك ثم قال ألعنك بلعنة الله ثلاثا وبسط يده كأنه يتناول شيئا فلما فرغ من الصلاة قلنا يا رسول الله قد سمعناك تقول في الصلاة شيئا لم نسمعك تقوله قبل ذلك ورأيناك بسطت يدك قال إن عدو الله إبليس جاء بشهاب من نار ليجعله في وجهي فقلت أعوذ بالله منك ثلاث مرات ثم قلت ألعنك بلعنة الله التامة فلم يستأخر ثلاث مرات ثم أردت أخذه والله لولا دعوة أخينا سليمان لأصبح موثقا يلعب به ولدان أهل المدينة

*******************مجلد جواز حمل الصبيان في الصلاة

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله صلى الله عليه وسلم ولأبي العاص بن الربيع فإذا قام حملها وإذا سجد وضعها قال يحيى قال مالك نعم

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا مالك عن عامر بن عبد الله بن الزبير ح وحدثنا يحيى بن يحيى قال قلت لمالك حدثك عامر بن عبد الله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت رسول الله صلى الله عليه وسلم ولأبي العاص بن الربيع فإذا قام حملها وإذا سجد وضعها قال يحيى قال مالك نعم

*******************
رأيت النبي صلى الله عليه وسلم يؤم الناس وأمامة بنت أبي العاص وهى ابنة زينب بنت النبي صلى الله عليه وسلم على عاتقه فإذا ركع وضعها وإذا رفع من السجود أعادها

حدثنا محمد بن أبي عمر حدثنا سفيان عن عثمان بن أبي سليمان وابن عجلان سمعا عامر بن عبد الله بن الزبير يحدث عن عمرو بن سليم الزرقي عن أبي قتادة الأنصاري قال رأيت النبي صلى الله عليه وسلم يؤم الناس وأمامة بنت أبي العاص وهى ابنة زينب بنت النبي صلى الله عليه وسلم على عاتقه فإذا ركع وضعها وإذا رفع من السجود أعادها

*******************
رأيت رسول الله صلى الله عليه وسلم يصلي للناس وأمامة بنت أبي العاص على عنقه فإذا سجد وضعها

حدثني أبو الطاهر أخبرنا بن وهب عن مخرمة بن بكير ح قال وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة عن أبيه عن عمرو بن سليم الزرقي قال سمعت أبا قتادة الأنصاري يقول رأيت رسول الله صلى الله عليه وسلم يصلي للناس وأمامة بنت أبي العاص على عنقه فإذا سجد وضعها

*******************
بينا نحن في المسجد جلوس خرج علينا رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه لم يذكر أنه أم الناس في تلك الصلاة

حدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا محمد بن المثنى حدثنا أبو بكر الحنفي حدثنا عبد الحميد بن جعفر جميعا عن سعيد المقبري عن عمرو بن سليم الزرقي سمع أبا قتادة يقول بينا نحن في المسجد جلوس خرج علينا رسول الله صلى الله عليه وسلم بنحو حديثهم غير أنه لم يذكر أنه أم الناس في تلك الصلاة

*******************مجلد جواز الخطوة والخطوتين في الصلاة

*******************
أن نفرا جاؤوا إلى سهل بن سعد قد تماروا في المنبر من أي عود هو فقال أما والله إني لأعرف من أي عود هو ومن عمله ورأيت رسول الله صلى الله عليه وسلم أول يوم جلس عليه قال فقلت له يا أبا عباس فحدثنا قال أرسل رسول الله صلى الله عليه وسلم إلى امرأة قال أبو حازم إنه ليسميها يومئذ انظري غلامك النجار يعمل لي أعوادا أكلم الناس عليها فعمل هذه الثلاث درجات ثم أمر بها رسول الله صلى الله عليه وسلم فوضعت هذا الموضع فهي من طرفاء الغابة ولقد رأيت رسول الله صلى الله عليه وسلم قام عليه فكبر وكبر الناس وراءه وهو على المنبر ثم رفع فنزل القهقري حتى سجد في أصل المنبر ثم عاد حتى فرغ من آخر صلاته ثم أقبل على الناس فقال يا آيها الناس إني صنعت هذا لتأتموا بي ولتعلموا صلاتي

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن عبد العزيز قال يحيى أخبرنا عبد العزيز بن أبي حازم عن أبيه أن نفرا جاؤوا إلى سهل بن سعد قد تماروا في المنبر من أي عود هو فقال أما والله إني لأعرف من أي عود هو ومن عمله ورأيت رسول الله صلى الله عليه وسلم أول يوم جلس عليه قال فقلت له يا أبا عباس فحدثنا قال أرسل رسول الله صلى الله عليه وسلم إلى امرأة قال أبو حازم إنه ليسميها يومئذ انظري غلامك النجار يعمل لي أعوادا أكلم الناس عليها فعمل هذه الثلاث درجات ثم أمر بها رسول الله صلى الله عليه وسلم فوضعت هذا الموضع فهي من طرفاء الغابة ولقد رأيت رسول الله صلى الله عليه وسلم قام عليه فكبر وكبر الناس وراءه وهو على المنبر ثم رفع فنزل القهقري حتى سجد في أصل المنبر ثم عاد حتى فرغ من آخر صلاته ثم أقبل على الناس فقال يا آيها الناس إني صنعت هذا لتأتموا بي ولتعلموا صلاتي

*******************
من أي شيء منبر النبي صلى الله عليه وسلم وساقوا الحديث نحو حديث بن أبي حازم

حدثنا قتيبة بن سعيد حدثنا يعقوب بن عبد الرحمن بن محمد بن عبد الله بن عبد القارئ القرشي حدثني أبو حازم أن رجالا أتوا سهل بن سعد ح قال وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان بن عيينة عن أبي حازم قال أتوا سهل بن سعد فسألوه من أي شيء منبر النبي صلى الله عليه وسلم وساقوا الحديث نحو حديث بن أبي حازم

*******************مجلد كراهة الاختصار في الصلاة

*******************
أنه نهى أن يصلي الرجل مختصرا وفي رواية أبي بكر قال نهى رسول الله صلى الله عليه وسلم

وحدثني الحكم بن موسى القنطري حدثنا عبد الله بن المبارك ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد وأبو أسامة جميعا عن هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى أن يصلي الرجل مختصرا وفي رواية أبي بكر قال نهى رسول الله صلى الله عليه وسلم

*******************مجلد كراهة مسح الحصى وتسوية التراب في الصلاة

*******************
ذكر النبي صلى الله عليه وسلم المسح في المسجد يعني الحصى قال إن كنت لا بد فاعلا فواحدة

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام الدستوائي عن يحيى بن أبي كثير عن أبي سلمة عن معيقيب قال ذكر النبي صلى الله عليه وسلم المسح في المسجد يعني الحصى قال إن كنت لا بد فاعلا فواحدة

*******************
سألوا النبي صلى الله عليه وسلم عن المسح في الصلاة فقال واحدة

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن هشام قال حدثني بن أبي كثير عن أبي سلمة عن معيقيب أنهم سألوا النبي صلى الله عليه وسلم عن المسح في الصلاة فقال واحدة

*******************
بهذا الإسناد وقال فيه حدثني معيقيب ح

وحدثنيه عبيد الله بن عمر القواريري حدثنا خالد يعني بن الحارث حدثنا هشام بهذا الإسناد وقال فيه حدثني معيقيب ح

*******************
في الرجل يسوي التراب حيث يسجد قال إن كنت فاعلا فواحدة

وحدثناه أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا شيبان عن يحيى عن أبي سلمة قال حدثني معيقيب أن رسول الله صلى الله عليه وسلم قال في الرجل يسوي التراب حيث يسجد قال إن كنت فاعلا فواحدة

*******************مجلد النهي عن البصاق في المسجد في الصلاة وغيرها

*******************
أن رسول الله صلى الله عليه وسلم رأى بصاقا في جدار القبلة فحكه ثم أقبل على الناس فقال إذا كان أحدكم يصلي فلا يبصق قبل وجهه فإن الله قبل وجهه إذا صلى

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم رأى بصاقا في جدار القبلة فحكه ثم أقبل على الناس فقال إذا كان أحدكم يصلي فلا يبصق قبل وجهه فإن الله قبل وجهه إذا صلى

*******************
أنه رأى نخامة في قبلة المسجد إلا الضحاك فإن في حديثه نخامة في القبلة بمعنى حديث مالك

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله ح وحدثنا قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن أيوب ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان ح وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني موسى بن عقبة كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه رأى نخامة في قبلة المسجد إلا الضحاك فإن في حديثه نخامة في القبلة بمعنى حديث مالك

*******************
أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فحكها بحصاة ثم نهى أن يبزق الرجل عن يمينه أو أمامه ولكن يبزق عن يساره أو تحت قدمه اليسرى

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد جميعا عن سفيان قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن حميد بن عبد الرحمن عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم رأى نخامة في قبلة المسجد فحكها بحصاة ثم نهى أن يبزق الرجل عن يمينه أو أمامه ولكن يبزق عن يساره أو تحت قدمه اليسرى

*******************
أن رسول الله صلى الله عليه وسلم رأى نخامة بمثل حديث بن عيينة

حدثني أبو الطاهر وحرملة قالا حدثنا بن وهب عن يونس ح قال وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي كلاهما عن بن شهاب عن حميد بن عبد الرحمن أن أبا هريرة وأبا سعيد أخبراه أن رسول الله صلى الله عليه وسلم رأى نخامة بمثل حديث بن عيينة

*******************
أن النبي صلى الله عليه وسلم رأى بصاقا في جدار القبلة أو مخاطا أو نخامة فحكه

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم رأى بصاقا في جدار القبلة أو مخاطا أو نخامة فحكه

*******************
أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبل ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع في وجهه فإذا تنخع أحدكم فليتنخع عن يساره تحت قدمه فإن لم يجد فليقل هكذا ووصف القاسم فتفل في ثوبه ثم مسح بعضه على بعض

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا بن علية عن القاسم بن مهران عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم رأى نخامة في قبلة المسجد فأقبل على الناس فقال ما بال أحدكم يقوم مستقبل ربه فيتنخع أمامه أيحب أحدكم أن يستقبل فيتنخع في وجهه فإذا تنخع أحدكم فليتنخع عن يساره تحت قدمه فإن لم يجد فليقل هكذا ووصف القاسم فتفل في ثوبه ثم مسح بعضه على بعض

*******************
كأني أنظر إلى رسول الله صلى الله عليه وسلم يرد ثوبه بعضه على بعض

وحدثنا شيبان بن فروخ حدثنا عبد الوارث ح قال وحدثنا يحيى بن يحيى أخبرنا هشيم ح قال وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن القاسم بن مهران عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم نحو حديث بن علية وزاد في حديث هشيم قال أبو هريرة كأني أنظر إلى رسول الله صلى الله عليه وسلم يرد ثوبه بعضه على بعض

*******************
إذا كان أحدكم في الصلاة فإنه يناجي ربه فلا يبزقن بين يديه ولا عن يمينه ولكن عن شماله تحت قدمه

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إذا كان أحدكم في الصلاة فإنه يناجي ربه فلا يبزقن بين يديه ولا عن يمينه ولكن عن شماله تحت قدمه

*******************
البزاق في المسجد خطيئة وكفارتها دفنها

وحدثنا يحيى بن يحيى وقتيبة بن سعيد قال يحيى أخبرنا وقال قتيبة حدثنا أبو عوانة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم البزاق في المسجد خطيئة وكفارتها دفنها

*******************
التفل في المسجد خطيئة وكفارتها دفنها

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة قال سألت قتادة عن التفل في المسجد فقال سمعت أنس بن مالك يقول سمعت رسول الله صلى الله عليه وسلم يقول التفل في المسجد خطيئة وكفارتها دفنها

*******************
عرضت علي أعمال أمتي حسنها وسيئها فوجدت في محاسن أعمالها الأذى يماط عن الطريق ووجدت في مساوي أعمالها النخاعة تكون في المسجد لا تدفن

حدثنا عبد الله بن محمد بن أسماء الضبعي وشيبان بن فروخ قالا حدثنا مهدي بن ميمون حدثنا واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الديلي عن أبي ذر عن النبي صلى الله عليه وسلم قال عرضت علي أعمال أمتي حسنها وسيئها فوجدت في محاسن أعمالها الأذى يماط عن الطريق ووجدت في مساوي أعمالها النخاعة تكون في المسجد لا تدفن

*******************
صليت مع رسول الله صلى الله عليه وسلم فرأيته تنخع فدلكها بنعله

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا كهمس عن يزيد بن عبد الله بن الشخير عن أبيه قال صليت مع رسول الله صلى الله عليه وسلم فرأيته تنخع فدلكها بنعله

*******************
أنه صلى مع النبي صلى الله عليه وسلم قال فتنخع فدلكها بنعله اليسرى

وحدثني يحيى بن يحيى أخبرنا يزيد بن زريع عن الجريري عن أبي العلاء يزيد بن عبد الله بن الشخير عن أبيه أنه صلى مع النبي صلى الله عليه وسلم قال فتنخع فدلكها بنعله اليسرى

*******************مجلد جواز الصلاة في النعلين

*******************
قلت لأنس بن مالك أكان رسول الله صلى الله عليه وسلم يصلي في النعلين قال نعم

حدثنا يحيى بن يحيى أخبرنا بشر بن المفضل عن أبي مسلمة سعيد بن يزيد قال قلت لأنس بن مالك أكان رسول الله صلى الله عليه وسلم يصلي في النعلين قال نعم

*******************
سألت أنسا بمثله

حدثنا أبو الربيع الزهراني حدثنا عباد بن العوام حدثنا سعيد بن يزيد أبو مسلمة قال سألت أنسا بمثله

*******************مجلد كراهة الصلاة في ثوب له أعلام

*******************
أن النبي صلى الله عليه وسلم صلى في خميصة لها أعلام وقال شغلتني أعلام هذه فاذهبوا بها إلى أبي جهم وائتوني بأنبجانيه

حدثني عمرو الناقد وزهير بن حرب ح قال وحدثني أبو بكر بن أبي شيبة واللفظ لزهير قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم صلى في خميصة لها أعلام وقال شغلتني أعلام هذه فاذهبوا بها إلى أبي جهم وائتوني بأنبجانيه

*******************
قام رسول الله صلى الله عليه وسلم يصلي في خميصة ذات أعلام فنظر إلى علمها فلما قضى صلاته قال اذهبوا بهذه الخميصة إلى أبي جهم بن حذيفة وائتوني بأنبجانيه فإنها ألهتني آنفا في صلاتي

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عروة بن الزبير عن عائشة قالت قام رسول الله صلى الله عليه وسلم يصلي في خميصة ذات أعلام فنظر إلى علمها فلما قضى صلاته قال اذهبوا بهذه الخميصة إلى أبي جهم بن حذيفة وائتوني بأنبجانيه فإنها ألهتني آنفا في صلاتي

*******************
أن النبي صلى الله عليه وسلم كانت له خميصة لها علم فكان يتشاغل بها في الصلاة فأعطاها أبا جهم وأخذ كساء له أنبجانيا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن أبيه عن عائشة أن النبي صلى الله عليه وسلم كانت له خميصة لها علم فكان يتشاغل بها في الصلاة فأعطاها أبا جهم وأخذ كساء له أنبجانيا

*******************مجلد كراهة الصلاة بحضرة الطعام الذي يريد أكله في الحال وكراهة الصلاة مع مدافعة الأخبثين

*******************
إذا حضر العشاء وأقيمت الصلاة فابدؤوا بالعشاء

أخبرني عمرو الناقد وزهير بن حرب وأبو بكر بن أبي شيبة قالوا حدثنا سفيان بن عيينة عن الزهري عن أنس بن مالك عن النبي صلى الله عليه وسلم قال إذا حضر العشاء وأقيمت الصلاة فابدؤوا بالعشاء

*******************
إذا قرب العشاء وحضرت الصلاة فابدؤوا به قبل أن تصلوا صلاة المغرب ولا تعجلوا عن عشائكم

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بن شهاب قال حدثني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إذا قرب العشاء وحضرت الصلاة فابدؤوا به قبل أن تصلوا صلاة المغرب ولا تعجلوا عن عشائكم

*******************
بمثل حديث بن عيينة عن الزهري عن أنس

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وحفص ووكيع عن هشام عن أبيه عن عائشة عن النبي صلى الله عليه وسلم بمثل حديث بن عيينة عن الزهري عن أنس

*******************
إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا يعجلن حتى يفرغ منه

حدثنا بن نمير حدثنا أبي ح قال وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا أبو أسامة قالا حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا يعجلن حتى يفرغ منه

*******************
بنحوه

وحدثنا محمد بن إسحاق المسيبي حدثني أنس يعني بن عياض عن موسى بن عقبة ح وحدثنا هارون بن عبد الله حدثنا حماد بن مسعدة عن بن جريج ح قال وحدثنا الصلت بن مسعود حدثنا سفيان بن موسى عن أيوب كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بنحوه

*******************
تحدثت أنا والقاسم عند عائشة رضي الله عنها حديثا وكان القاسم رجلا لحانة وكان لأم ولد فقالت له عائشة ما لك لا تحدث كما يتحدث بن أخي هذا أما إني قد علمت من أين أتيت هذا أدبته أمه وأنت أدبتك أمك قال فغضب القاسم وأضب عليها فلما رأى مائدة عائشة قد أتي بها قام قالت أين قال أصلي قالت اجلس قال إني أصلي قالت اجلس غدر إني سمعت رسول الله صلى الله عليه وسلم يقول لا صلاة بحضرة الطعام ولا هو يدافعه الأخبثان

حدثنا محمد بن عباد حدثنا حاتم هو بن إسماعيل عن يعقوب بن مجاهد عن بن أبي عتيق قال تحدثت أنا والقاسم عند عائشة رضي الله عنها حديثا وكان القاسم رجلا لحانة وكان لأم ولد فقالت له عائشة ما لك لا تحدث كما يتحدث بن أخي هذا أما إني قد علمت من أين أتيت هذا أدبته أمه وأنت أدبتك أمك قال فغضب القاسم وأضب عليها فلما رأى مائدة عائشة قد أتي بها قام قالت أين قال أصلي قالت اجلس قال إني أصلي قالت اجلس غدر إني سمعت رسول الله صلى الله عليه وسلم يقول لا صلاة بحضرة الطعام ولا هو يدافعه الأخبثان

*******************
بمثله ولم يذكر في الحديث قصة القاسم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر أخبرني أبو حزرة القاص عن عبد الله بن أبي عتيق عن عائشة عن النبي صلى الله عليه وسلم بمثله ولم يذكر في الحديث قصة القاسم

*******************مجلد نهي من أكل ثوما أو بصلا أو كراثا أو نحوهما

*******************
من أكل من هذه الشجرة يعني الثوم فلا يأتين المساجد قال زهير في غزوة ولم يذكر خيبر

حدثنا محمد بن المثنى وزهير بن حرب قالا حدثنا يحيى وهو القطان عن عبيد الله قال أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال في غزوة خيبر من أكل من هذه الشجرة يعني الثوم فلا يأتين المساجد قال زهير في غزوة ولم يذكر خيبر

*******************
من أكل من هذه البقلة فلا يقربن مساجدنا حتى يذهب ريحها يعني الثوم

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير ح قال وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي قال حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من أكل من هذه البقلة فلا يقربن مساجدنا حتى يذهب ريحها يعني الثوم

*******************
من أكل من هذه الشجرة فلا يقربنا ولا يصلي معنا

وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز وهو بن صهيب قال سئل أنس عن الثوم فقال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة فلا يقربنا ولا يصلي معنا

*******************
من أكل من هذه الشجرة فلا يقربن مسجدنا ولا يؤذينا بريح الثوم

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أكل من هذه الشجرة فلا يقربن مسجدنا ولا يؤذينا بريح الثوم

*******************
نهى رسول الله صلى الله عليه وسلم عن أكل البصل والكراث فغلبتنا الحاجة فأكلنا منها فقال من أكل من هذه الشجرة المنتنة فلا يقربن مسجدنا فإن الملائكة تأذى مما يتأذى منه الإنس

حدثنا أبو بكر بن أبي شيبة حدثنا كثير بن هشام عن هشام الدستوائي عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن أكل البصل والكراث فغلبتنا الحاجة فأكلنا منها فقال من أكل من هذه الشجرة المنتنة فلا يقربن مسجدنا فإن الملائكة تأذى مما يتأذى منه الإنس

*******************
من أكل ثوما أو بصلا فليعتزلنا أو ليعتزل مسجدنا وليقعد في بيته وإنه أتي بقدر فيه خضرات من بقول فوجد لها ريحا فسأل فأخبر بما فيها من البقول فقال قربوها إلى بعض أصحابه فلما رآه كره أكلها قال كل فإني أناجي من لا تناجي

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني عطاء بن أبي رباح أن جابر بن عبد الله قال وفي رواية حرملة وزعم أن رسول الله صلى الله عليه وسلم قال من أكل ثوما أو بصلا فليعتزلنا أو ليعتزل مسجدنا وليقعد في بيته وإنه أتي بقدر فيه خضرات من بقول فوجد لها ريحا فسأل فأخبر بما فيها من البقول فقال قربوها إلى بعض أصحابه فلما رآه كره أكلها قال كل فإني أناجي من لا تناجي

*******************
من أكل من هذه البقلة الثوم وقال مرة من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج قال أخبرني عطاء عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال من أكل من هذه البقلة الثوم وقال مرة من أكل البصل والثوم والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم

*******************
بهذا الإسناد من أكل من هذه الشجرة يريد الثوم فلا يغشنا في مسجدنا ولم يذكر البصل والكراث

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر ح قال وحدثني محمد بن رافع حدثنا عبد الرزاق قالا جميعا أخبرنا بن جريج بهذا الإسناد من أكل من هذه الشجرة يريد الثوم فلا يغشنا في مسجدنا ولم يذكر البصل والكراث

*******************
في تلك البقلة الثوم والناس جياع فأكلنا منها أكلا شديدا ثم رحنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال من أكل من هذه الشجرة الخبيثة شيئا فلا يقربنا في المسجد فقال الناس حرمت حرمت فبلغ ذاك النبي صلى الله عليه وسلم فقال أيها الناس إنه ليس بي تحريم ما أحل الله لي ولكنها شجرة أكره ريحها

وحدثني عمرو الناقد حدثنا إسماعيل بن علية عن الجريري عن أبي نضرة عن أبي سعيد قال لم نعد أن فتحت خيبر فوقعنا أصحاب رسول الله صلى الله عليه وسلم في تلك البقلة الثوم والناس جياع فأكلنا منها أكلا شديدا ثم رحنا إلى المسجد فوجد رسول الله صلى الله عليه وسلم الريح فقال من أكل من هذه الشجرة الخبيثة شيئا فلا يقربنا في المسجد فقال الناس حرمت حرمت فبلغ ذاك النبي صلى الله عليه وسلم فقال أيها الناس إنه ليس بي تحريم ما أحل الله لي ولكنها شجرة أكره ريحها

*******************
أن رسول الله صلى الله عليه وسلم مر على زراعة بصل هو وأصحابه فنزل ناس منهم فأكلوا منه ولم يأكل آخرون فرحنا إليه فدعا الذين لم يأكلوا البصل وأخر الآخرين حتى ذهب ريحها

حدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو عن بكير بن الأشج عن بن خباب عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم مر على زراعة بصل هو وأصحابه فنزل ناس منهم فأكلوا منه ولم يأكل آخرون فرحنا إليه فدعا الذين لم يأكلوا البصل وأخر الآخرين حتى ذهب ريحها

*******************
قال إني رأيت كأن ديكا نقرني ثلاث نقرات وإني لا أراه إلا حضور أجلي وإن أقواما يأمرونني أن أستخلف وإن الله لم يكن ليضيع دينه ولا خلافته ولا الذي بعث به نبيه صلى الله عليه وسلم فإن عجل بي أمر فالخلافة شورى بين هؤلاء الستة الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض وإني قد علمت أن أقواما يطعنون في هذا الأمر أنا ضربتهم بيدي هذه على الإسلام فإن فعلوا ذلك فأولئك أعداء الله الكفرة الضلال ثم إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري فقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن ثم قال اللهم إني أشهدك على أمراء الأمصار وإني إنما بعثتهم عليهم ليعدلوا عليهم وليعلموا الناس دينهم وسنة نبيهم صلى الله عليه وسلم ويقسموا فيهم فيئهم ويرفعوا إلي ما أشكل عليهم من أمرهم ثم إنكم أيها الناس تأكلون شجرتين لا أراهما إلا خبيثتين هذا البصل والثوم لقد رأيت رسول الله صلى الله عليه وسلم إذا وجد ريحهما من الرجل في المسجد أمر به فأخرج إلى البقيع فمن أكلهما فليمتهما طبخا

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد حدثنا هشام حدثنا قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة أن عمر بن الخطاب خطب يوم الجمعة فذكر نبي الله صلى الله عليه وسلم وذكر أبا بكر قال إني رأيت كأن ديكا نقرني ثلاث نقرات وإني لا أراه إلا حضور أجلي وإن أقواما يأمرونني أن أستخلف وإن الله لم يكن ليضيع دينه ولا خلافته ولا الذي بعث به نبيه صلى الله عليه وسلم فإن عجل بي أمر فالخلافة شورى بين هؤلاء الستة الذين توفي رسول الله صلى الله عليه وسلم وهو عنهم راض وإني قد علمت أن أقواما يطعنون في هذا الأمر أنا ضربتهم بيدي هذه على الإسلام فإن فعلوا ذلك فأولئك أعداء الله الكفرة الضلال ثم إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري فقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن ثم قال اللهم إني أشهدك على أمراء الأمصار وإني إنما بعثتهم عليهم ليعدلوا عليهم وليعلموا الناس دينهم وسنة نبيهم صلى الله عليه وسلم ويقسموا فيهم فيئهم ويرفعوا إلي ما أشكل عليهم من أمرهم ثم إنكم أيها الناس تأكلون شجرتين لا أراهما إلا خبيثتين هذا البصل والثوم لقد رأيت رسول الله صلى الله عليه وسلم إذا وجد ريحهما من الرجل في المسجد أمر به فأخرج إلى البقيع فمن أكلهما فليمتهما طبخا

*******************
في هذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن سعيد بن أبي عروبة ح قال وحدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن شبابة بن سوار قال حدثنا شعبة جميعا عن قتادة في هذا الإسناد مثله

*******************مجلد النهي عن نشد الضالة في المسجد وما يقوله من سمع الناشد

*******************
من سمع رجلا ينشد ضالة في المسجد فليقل لا ردها الله عليك فإن المساجد لم تبن لهذا

حدثنا أبو الطاهر أحمد بن عمرو حدثنا بن وهب عن حيوة عن محمد بن عبد الرحمن عن أبي عبد الله مولى شداد بن الهاد أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من سمع رجلا ينشد ضالة في المسجد فليقل لا ردها الله عليك فإن المساجد لم تبن لهذا

*******************
بمثله

وحدثنيه زهير بن حرب حدثنا المقرئ حدثنا حيوة قال سمعت أبا الأسود يقول حدثني أبو عبد الله مولى شداد أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************
لا وجدت إنما بنيت المساجد لما بنيت له

وحدثني حجاج بن الشاعر حدثنا عبد الرزاق أخبرنا الثوري عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن رجلا نشد في المسجد فقال من دعا إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدت إنما بنيت المساجد لما بنيت له

*******************
لا وجدت إنما بنيت المساجد لما بنيت له

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن أبي سنان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم لما صلى قام رجل فقال من داع إلى الجمل الأحمر فقال النبي صلى الله عليه وسلم لا وجدت إنما بنيت المساجد لما بنيت له

*******************
جاء أعرابي بعدما صلى النبي صلى الله عليه وسلم صلاة الفجر فأدخل رأسه من باب المسجد فذكر بمثل حديثهما قال مسلم هو شيبة بن نعامة أبو نعامة روى عنه مسعر وهشيم وجرير وغيرهم من الكوفيين

حدثنا قتيبة بن سعيد حدثنا جرير عن محمد بن شيبة عن علقمة بن مرثد عن بن بريدة عن أبيه قال جاء أعرابي بعدما صلى النبي صلى الله عليه وسلم صلاة الفجر فأدخل رأسه من باب المسجد فذكر بمثل حديثهما قال مسلم هو شيبة بن نعامة أبو نعامة روى عنه مسعر وهشيم وجرير وغيرهم من الكوفيين

*******************مجلد السهو في الصلاة والسجود له

*******************
إن أحدكم إذا قام يصلي جاءه الشيطان فلبس عليه حتى لا يدري كم صلى فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن أحدكم إذا قام يصلي جاءه الشيطان فلبس عليه حتى لا يدري كم صلى فإذا وجد ذلك أحدكم فليسجد سجدتين وهو جالس

*******************
بهذا الإسناد نحوه

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان وهو بن عيينة ح قال وحدثنا قتيبة بن سعيد ومحمد بن رمح عن الليث بن سعد كلاهما عن الزهري بهذا الإسناد نحوه

*******************
إذا نودي بالأذان أدبر الشيطان له ضراط حتى لا يسمع الأذان فإذا قضي الأذان أقبل فإذا ثوب بها أدبر فإذا قضي التثويب أقبل يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا لما لم يكن يذكر حتى يظل الرجل إن يدري كم صلى فإذا لم يدر أحدكم كم صلى فليسجد سجدتين وهو جالس

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن أن أبا هريرة حدثهم أن رسول الله صلى الله عليه وسلم قال إذا نودي بالأذان أدبر الشيطان له ضراط حتى لا يسمع الأذان فإذا قضي الأذان أقبل فإذا ثوب بها أدبر فإذا قضي التثويب أقبل يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا لما لم يكن يذكر حتى يظل الرجل إن يدري كم صلى فإذا لم يدر أحدكم كم صلى فليسجد سجدتين وهو جالس

*******************
إن الشيطان إذا ثوب بالصلاة ولى وله ضراط فذكر نحوه وزاد فهناه ومناه وذكره من حاجاته ما لم يكن يذكر

حدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو عن عبد ربه بن سعيد عن عبد الرحمن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن الشيطان إذا ثوب بالصلاة ولى وله ضراط فذكر نحوه وزاد فهناه ومناه وذكره من حاجاته ما لم يكن يذكر

*******************
صلى لنا رسول الله صلى الله عليه وسلم ركعتين من بعض الصلوات ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل التسليم ثم سلم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبد الرحمن الأعرج عن عبد الله بن بحينة قال صلى لنا رسول الله صلى الله عليه وسلم ركعتين من بعض الصلوات ثم قام فلم يجلس فقام الناس معه فلما قضى صلاته ونظرنا تسليمه كبر فسجد سجدتين وهو جالس قبل التسليم ثم سلم

*******************
أن رسول الله صلى الله عليه وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدهما الناس معه مكان ما نسي من الجلوس

وحدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا بن رمح أخبرنا الليث عن بن شهاب عن الأعرج عن عبد الله بن بحينة الأسدي حليف بنى عبد المطلب أن رسول الله صلى الله عليه وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدهما الناس معه مكان ما نسي من الجلوس

*******************
أن رسول الله صلى الله عليه وسلم قام في الشفع الذي يريد أن يجلس في صلاته فمضى في صلاته فلما كان في آخر الصلاة سجد قبل أن يسلم ثم سلم

وحدثنا أبو الربيع الزهراني حدثنا حماد حدثنا يحيى بن سعيد عن عبد الرحمن الأعرج عن عبد الله بن مالك بن بحينة الأزدي أن رسول الله صلى الله عليه وسلم قام في الشفع الذي يريد أن يجلس في صلاته فمضى في صلاته فلما كان في آخر الصلاة سجد قبل أن يسلم ثم سلم

*******************
إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثا أم أربعا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسا شفعن له صلاته وإن كان صلى إتماما لأربع كانتا ترغيما للشيطان

وحدثني محمد بن أحمد بن أبي خلف حدثنا موسى بن داود حدثنا سليمان بن بلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثا أم أربعا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسا شفعن له صلاته وإن كان صلى إتماما لأربع كانتا ترغيما للشيطان

*******************
بهذا الإسناد وفي معناه قال يسجد سجدتين قبل السلام كما قال سليمان بن بلال

حدثني أحمد بن عبد الرحمن بن وهب حدثني عمي عبد الله حدثني داود بن قيس عن زيد بن أسلم بهذا الإسناد وفي معناه قال يسجد سجدتين قبل السلام كما قال سليمان بن بلال

*******************
صلى رسول الله صلى الله عليه وسلم قال إبراهيم زاد أو نقص فلما سلم قيل له يا رسول الله أحدث في الصلاة شيء قال وما ذاك قالوا صليت كذا وكذا قال فثنى رجليه واستقبل القبلة فسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال إنه لو حدث في الصلاة شيء أنبأتكم به ولكن إنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وإذا شك أحدكم في صلاته فليتحر الصواب فليتم عليه ثم ليسجد سجدتين

وحدثنا عثمان وأبو بكر ابنا أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير قال عثمان حدثنا جرير عن منصور عن إبراهيم عن علقمة قال قال عبد الله صلى رسول الله صلى الله عليه وسلم قال إبراهيم زاد أو نقص فلما سلم قيل له يا رسول الله أحدث في الصلاة شيء قال وما ذاك قالوا صليت كذا وكذا قال فثنى رجليه واستقبل القبلة فسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال إنه لو حدث في الصلاة شيء أنبأتكم به ولكن إنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وإذا شك أحدكم في صلاته فليتحر الصواب فليتم عليه ثم ليسجد سجدتين

*******************
بهذا الإسناد وفي رواية بن بشر فلينظر أحرى ذلك للصواب وفي رواية وكيع فليتحر الصواب

حدثناه أبو كريب حدثنا بن بشر ح قال وحدثني محمد بن حاتم حدثنا وكيع كلاهما عن مسعر عن منصور بهذا الإسناد وفي رواية بن بشر فلينظر أحرى ذلك للصواب وفي رواية وكيع فليتحر الصواب

*******************
فلينظر أحرى ذلك للصواب

وحدثناه عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا وهيب بن خالد حدثنا منصور بهذا الإسناد وقال منصور فلينظر أحرى ذلك للصواب

*******************
فليتحر الصواب

حدثناه إسحاق بن إبراهيم أخبرنا عبيد بن سعيد الأموي حدثنا سفيان عن منصور بهذا الإسناد وقال فليتحر الصواب

*******************
فليتحر أقرب ذلك إلى الصواب

حدثناه محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن منصور بهذا الإسناد وقال فليتحر أقرب ذلك إلى الصواب

*******************
فليتحر الذي يرى أنه الصواب

وحدثناه يحيى بن يحيى أخبرنا فضيل بن عياض عن منصور بهذا الإسناد وقال فليتحر الذي يرى أنه الصواب

*******************
فليتحر الصواب

وحدثناه بن أبي عمر حدثنا عبد العزيز بن عبد الصمد عن منصور بإسناد هؤلاء وقال فليتحر الصواب

*******************
أن النبي صلى الله عليه وسلم صلى الظهر خمسا فلما سلم قيل له أزيد في الصلاة قال وما ذاك قالوا صليت خمسا فسجد سجدتين

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم عن إبراهيم عن علقمة عن عبد الله أن النبي صلى الله عليه وسلم صلى الظهر خمسا فلما سلم قيل له أزيد في الصلاة قال وما ذاك قالوا صليت خمسا فسجد سجدتين

*******************
صلى بهم خمسا

وحدثنا بن نمير حدثنا بن إدريس عن الحسن بن عبيد الله عن إبراهيم عن علقمة أنه صلى بهم خمسا

*******************
صلى بنا علقمة الظهر خمسا فلما سلم قال القوم يا أبا شبل قد صليت خمسا قال كلا ما فعلت قالوا بلى قال وكنت في ناحية القوم وأنا غلام فقلت بلى قد صليت خمسا قال لي وأنت أيضا يا أعور تقول ذاك قال قلت نعم قال فانفتل فسجد سجدتين ثم سلم ثم قال قال عبد الله صلى بنا رسول الله صلى الله عليه وسلم خمسا فلما انفتل توشوش القوم بينهم فقال ما شأنكم قالوا يا رسول الله هل زيد في الصلاة قال لا قالوا فإنك قد صليت خمسا فانفتل ثم سجد سجدتين ثم سلم ثم قال إنما أنا بشر مثلكم أنسى كما تنسون وزاد بن نمير في حديثه فإذا نسي أحدكم فليسجد سجدتين

حدثنا عثمان بن أبي شيبة واللفظ له حدثنا جرير عن الحسن بن عبيد الله عن إبراهيم بن سويد قال صلى بنا علقمة الظهر خمسا فلما سلم قال القوم يا أبا شبل قد صليت خمسا قال كلا ما فعلت قالوا بلى قال وكنت في ناحية القوم وأنا غلام فقلت بلى قد صليت خمسا قال لي وأنت أيضا يا أعور تقول ذاك قال قلت نعم قال فانفتل فسجد سجدتين ثم سلم ثم قال قال عبد الله صلى بنا رسول الله صلى الله عليه وسلم خمسا فلما انفتل توشوش القوم بينهم فقال ما شأنكم قالوا يا رسول الله هل زيد في الصلاة قال لا قالوا فإنك قد صليت خمسا فانفتل ثم سجد سجدتين ثم سلم ثم قال إنما أنا بشر مثلكم أنسى كما تنسون وزاد بن نمير في حديثه فإذا نسي أحدكم فليسجد سجدتين

*******************
صلى بنا رسول الله صلى الله عليه وسلم خمسا فقلنا يا رسول الله أزيد في الصلاة قال وما ذاك قالوا صليت خمسا قال إنما أنا بشر مثلكم أذكر كما تذكرون وأنسى كما تنسون ثم سجد سجدتي السهو

وحدثناه عون بن سلام الكوفي أخبرنا أبو بكر النهشلي عن عبد الرحمن بن الأسود عن أبيه عن عبد الله قال صلى بنا رسول الله صلى الله عليه وسلم خمسا فقلنا يا رسول الله أزيد في الصلاة قال وما ذاك قالوا صليت خمسا قال إنما أنا بشر مثلكم أذكر كما تذكرون وأنسى كما تنسون ثم سجد سجدتي السهو

*******************
صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل يا رسول الله أزيد في الصلاة شيء فقال إنما أنا بشر مثلكم أنسى كما تنسون فإذا نسي أحدكم فليسجد سجدتين وهو جالس ثم تحول رسول الله صلى الله عليه وسلم فسجد سجدتين

وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال صلى رسول الله صلى الله عليه وسلم فزاد أو نقص قال إبراهيم والوهم مني فقيل يا رسول الله أزيد في الصلاة شيء فقال إنما أنا بشر مثلكم أنسى كما تنسون فإذا نسي أحدكم فليسجد سجدتين وهو جالس ثم تحول رسول الله صلى الله عليه وسلم فسجد سجدتين

*******************
أن النبي صلى الله عليه وسلم سجد سجدتي السهو بعد السلام والكلام

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح قال وحدثنا بن نمير حدثنا حفص وأبو معاوية عن الأعمش عن إبراهيم عن علقمة عن عبد الله أن النبي صلى الله عليه وسلم سجد سجدتي السهو بعد السلام والكلام

*******************
صلينا مع رسول الله صلى الله عليه وسلم فإما زاد أو نقص قال إبراهيم وأيم الله ما جاء ذاك إلا من قبلي قال فقلنا يا رسول الله أحدث في الصلاة شيء فقال لا قال فقلنا له الذي صنع فقال إذا زاد الرجل أو نقص فليسجد سجدتين قال ثم سجد سجدتين

وحدثني القاسم بن زكريا حدثنا حسين بن علي الجعفي عن زائدة عن سليمان عن إبراهيم عن علقمة عن عبد الله قال صلينا مع رسول الله صلى الله عليه وسلم فإما زاد أو نقص قال إبراهيم وأيم الله ما جاء ذاك إلا من قبلي قال فقلنا يا رسول الله أحدث في الصلاة شيء فقال لا قال فقلنا له الذي صنع فقال إذا زاد الرجل أو نقص فليسجد سجدتين قال ثم سجد سجدتين

*******************
صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي إما الظهر وإما العصر فسلم في ركعتين ثم أتى جذعا في قبلة المسجد فاستند إليها مغضبا وفي القوم أبو بكر وعمر فهابا أن يتكلما وخرج سرعان الناس قصرت الصلاة فقام ذو اليدين فقال يا رسول الله أقصرت الصلاة أم نسيت فنظر النبي صلى الله عليه وسلم يمينا وشمالا فقال ما يقول ذو اليدين قالوا صدق لم تصل إلا ركعتين فصلى ركعتين وسلم ثم كبر ثم سجد ثم كبر فرفع ثم كبر وسجد ثم كبر ورفع قال وأخبرت عن عمران بن حصين أنه قال وسلم

حدثني عمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة حدثنا أيوب قال سمعت محمد بن سيرين يقول سمعت أبا هريرة يقول صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشي إما الظهر وإما العصر فسلم في ركعتين ثم أتى جذعا في قبلة المسجد فاستند إليها مغضبا وفي القوم أبو بكر وعمر فهابا أن يتكلما وخرج سرعان الناس قصرت الصلاة فقام ذو اليدين فقال يا رسول الله أقصرت الصلاة أم نسيت فنظر النبي صلى الله عليه وسلم يمينا وشمالا فقال ما يقول ذو اليدين قالوا صدق لم تصل إلا ركعتين فصلى ركعتين وسلم ثم كبر ثم سجد ثم كبر فرفع ثم كبر وسجد ثم كبر ورفع قال وأخبرت عن عمران بن حصين أنه قال وسلم

*******************
صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشى معنى حديث سفيان

حدثنا أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن محمد عن أبي هريرة قال صلى بنا رسول الله صلى الله عليه وسلم إحدى صلاتي العشى معنى حديث سفيان

*******************
صلى لنا رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين فقام ذو اليدين فقال أقصرت الصلاة يا رسول الله أم نسيت فقال رسول الله صلى الله عليه وسلم كل ذلك لم يكن فقال قد كان بعض ذلك يا رسول الله فأقبل رسول الله صلى الله عليه وسلم على الناس فقال أصدق ذو اليدين فقالوا نعم يا رسول الله فأتم رسول الله صلى الله عليه وسلم ما بقي من الصلاة ثم سجد سجدتين وهو جالس بعد التسليم

حدثنا قتيبة بن سعيد عن مالك بن أنس عن داود بن الحصين عن أبي سفيان مولى بن أبي أحمد أنه قال سمعت أبا هريرة يقول صلى لنا رسول الله صلى الله عليه وسلم صلاة العصر فسلم في ركعتين فقام ذو اليدين فقال أقصرت الصلاة يا رسول الله أم نسيت فقال رسول الله صلى الله عليه وسلم كل ذلك لم يكن فقال قد كان بعض ذلك يا رسول الله فأقبل رسول الله صلى الله عليه وسلم على الناس فقال أصدق ذو اليدين فقالوا نعم يا رسول الله فأتم رسول الله صلى الله عليه وسلم ما بقي من الصلاة ثم سجد سجدتين وهو جالس بعد التسليم

*******************
أن رسول الله صلى الله عليه وسلم صلى ركعتين من صلاة الظهر ثم سلم فأتاه رجل من بنى سليم فقال يا رسول الله أقصرت الصلاة أم نسيت وساق الحديث

وحدثني حجاج بن الشاعر حدثنا هارون بن إسماعيل الخزاز حدثنا علي وهو بن المبارك حدثنا يحيى حدثنا أبو سلمة حدثنا أبو هريرة أن رسول الله صلى الله عليه وسلم صلى ركعتين من صلاة الظهر ثم سلم فأتاه رجل من بنى سليم فقال يا رسول الله أقصرت الصلاة أم نسيت وساق الحديث

*******************
بينا أنا أصلي مع النبي صلى الله عليه وسلم صلاة الظهر سلم رسول الله صلى الله عليه وسلم من الركعتين فقام رجل من بني سليم واقتص الحديث

وحدثني إسحاق بن منصور أخبرنا عبيد الله بن موسى عن شيبان عن يحيى عن أبي سلمة عن أبي هريرة قال بينا أنا أصلي مع النبي صلى الله عليه وسلم صلاة الظهر سلم رسول الله صلى الله عليه وسلم من الركعتين فقام رجل من بني سليم واقتص الحديث

*******************
أن رسول الله صلى الله عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله فقام إليه رجل يقال له الخرباق وكان في يديه طول فقال يا رسول الله فذكر له صنيعه وخرج غضبان يجر رداءه حتى انتهى إلى الناس فقال أصدق هذا قالوا نعم فصلى ركعة ثم سلم ثم سجد سجدتين ثم سلم

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم عن خالد عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رسول الله صلى الله عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله فقام إليه رجل يقال له الخرباق وكان في يديه طول فقال يا رسول الله فذكر له صنيعه وخرج غضبان يجر رداءه حتى انتهى إلى الناس فقال أصدق هذا قالوا نعم فصلى ركعة ثم سلم ثم سجد سجدتين ثم سلم

*******************
سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام رجل بسيط اليدين فقال أقصرت الصلاة يا رسول الله فخرج مغضبا فصلى الركعة التي كان ترك ثم سلم ثم سجد سجدتي السهو ثم سلم

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الوهاب الثقفي حدثنا خالد وهو الحذاء عن أبي قلابة عن أبي المهلب عن عمران بن الحصين قال سلم رسول الله صلى الله عليه وسلم في ثلاث ركعات من العصر ثم قام فدخل الحجرة فقام رجل بسيط اليدين فقال أقصرت الصلاة يا رسول الله فخرج مغضبا فصلى الركعة التي كان ترك ثم سلم ثم سجد سجدتي السهو ثم سلم

*******************مجلد سجود التلاوة

*******************
أن النبي صلى الله عليه وسلم كان يقرأ القرآن فيقرأ سورة فيها سجدة فيسجد ونسجد معه حتى ما يجد بعضنا موضعا لمكان جبهته

حدثني زهير بن حرب وعبيد الله بن سعيد ومحمد بن المثنى كلهم عن يحيى القطان قال زهير حدثنا يحيى بن سعيد عن عبيد الله قال أخبرني نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يقرأ القرآن فيقرأ سورة فيها سجدة فيسجد ونسجد معه حتى ما يجد بعضنا موضعا لمكان جبهته

*******************
ربما قرأ رسول الله صلى الله عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانا ليسجد فيه في غير صلاة

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال ربما قرأ رسول الله صلى الله عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانا ليسجد فيه في غير صلاة

*******************
عن النبي صلى الله عليه وسلم أنه قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخا أخذ كفا من حصى أو تراب فرفعه إلى جبهته وقال يكفيني هذا قال عبد الله لقد رأيته بعد قتل كافرا

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت الأسود يحدث عن عبد الله عن النبي صلى الله عليه وسلم أنه قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخا أخذ كفا من حصى أو تراب فرفعه إلى جبهته وقال يكفيني هذا قال عبد الله لقد رأيته بعد قتل كافرا

*******************
لا قراءة مع الإمام في شيء وزعم أنه قرأ على رسول الله صلى الله عليه وسلم والنجم إذا هوى فلم يسجد

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن يزيد بن خصيفة عن بن قسيط عن عطاء بن يسار أنه أخبره أنه سأل زيد بن ثابت عن القراءة مع الإمام فقال لا قراءة مع الإمام في شيء وزعم أنه قرأ على رسول الله صلى الله عليه وسلم والنجم إذا هوى فلم يسجد

*******************
أن رسول الله صلى الله عليه وسلم سجد فيها

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن أن أبا هريرة قرأ لهم إذا السماء انشقت فسجد فيها فلما انصرف أخبرهم أن رسول الله صلى الله عليه وسلم سجد فيها

*******************
بمثله

وحدثني إبراهيم بن موسى أخبرنا عيسى عن الأوزاعي ح قال وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن هشام كلاهما عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
سجدنا مع النبي صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان بن عيينة عن أيوب بن موسى عن عطاء بن ميناء عن أبي هريرة قال سجدنا مع النبي صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

*******************
سجد رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن صفوان بن سليم عن عبد الرحمن الأعرج مولى بنى مخزوم عن أبي هريرة أنه قال سجد رسول الله صلى الله عليه وسلم في إذا السماء انشقت واقرأ باسم ربك

*******************
مثله

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو بن الحارث عن عبيد الله بن أبي جعفر عن عبد الرحمن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم مثله

*******************
صليت مع أبي هريرة صلاة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت له ما هذه السجدة فقال سجدت بها خلف أبي القاسم صلى الله عليه وسلم فلا أزال أسجد بها حتى ألقاه وقال بن عبد الأعلى فلا أزال أسجدها

وحدثنا عبيد الله بن معاذ ومحمد بن عبد الأعلى قالا حدثنا المعتمر عن أبيه عن بكر عن أبي رافع قال صليت مع أبي هريرة صلاة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت له ما هذه السجدة فقال سجدت بها خلف أبي القاسم صلى الله عليه وسلم فلا أزال أسجد بها حتى ألقاه وقال بن عبد الأعلى فلا أزال أسجدها

*******************
بهذا الإسناد غير أنهم لم يقولوا خلف أبي القاسم صلى الله عليه وسلم

حدثني عمرو الناقد حدثنا عيسى بن يونس ح قال وحدثنا أبو كامل حدثنا يزيد يعني بن زريع ح قال وحدثنا أحمد بن عبدة حدثنا سليم بن أخضر كلهم عن التيمي بهذا الإسناد غير أنهم لم يقولوا خلف أبي القاسم صلى الله عليه وسلم

*******************
رأيت أبا هريرة يسجد في إذا السماء انشقت فقلت تسجد فيها فقال نعم رأيت خليلي صلى الله عليه وسلم يسجد فيها فلا أزال أسجد فيها حتى ألقاه قال شعبة قلت النبي صلى الله عليه وسلم قال نعم

وحدثني محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عطاء بن أبي ميمونة عن أبي رافع قال رأيت أبا هريرة يسجد في إذا السماء انشقت فقلت تسجد فيها فقال نعم رأيت خليلي صلى الله عليه وسلم يسجد فيها فلا أزال أسجد فيها حتى ألقاه قال شعبة قلت النبي صلى الله عليه وسلم قال نعم

*******************مجلد صفة الجلوس في الصلاة وكيفية وضع اليدين على الفخذين

*******************
كان رسول الله صلى الله عليه وسلم إذا قعد في الصلاة جعل قدمه اليسرى بين فخذه وساقه وفرش قدمه اليمنى ووضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على فخذه اليمنى وأشار بإصبعه

حدثنا محمد بن معمر بن ربعي القيسي حدثنا أبو هشام المخزومي عن عبد الواحد وهو بن زياد حدثنا عثمان بن حكيم حدثني عامر بن عبد الله بن الزبير عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا قعد في الصلاة جعل قدمه اليسرى بين فخذه وساقه وفرش قدمه اليمنى ووضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على فخذه اليمنى وأشار بإصبعه

*******************
كان رسول الله صلى الله عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه الوسطى ويلقم كفه اليسرى ركبته

حدثنا قتيبة حدثنا ليث عن بن عجلان ح قال وحدثنا أبو بكر بن أبي شيبة واللفظ له قال حدثنا أبو خالد الأحمر عن بن عجلان عن عامر بن عبد الله بن الزبير عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه الوسطى ويلقم كفه اليسرى ركبته

*******************
أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته اليسرى باسطها عليها

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن عبيد الله بن عمر عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته اليسرى باسطها عليها

*******************
أن رسول الله صلى الله عليه وسلم كان إذا قعد في التشهد وضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار بالسبابة

وحدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا حماد بن سلمة عن أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا قعد في التشهد وضع يده اليسرى على ركبته اليسرى ووضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار بالسبابة

*******************
رآني عبد الله بن عمر وأنا أعبث بالحصى في الصلاة فلما انصرف نهاني فقال اصنع كما كان رسول الله صلى الله عليه وسلم يصنع فقلت وكيف كان رسول الله صلى الله عليه وسلم يصنع قال كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بإصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى

حدثنا يحيى بن يحيى قال قرأت على مالك عن مسلم بن أبي مريم عن علي بن عبد الرحمن المعاوي أنه قال رآني عبد الله بن عمر وأنا أعبث بالحصى في الصلاة فلما انصرف نهاني فقال اصنع كما كان رسول الله صلى الله عليه وسلم يصنع فقلت وكيف كان رسول الله صلى الله عليه وسلم يصنع قال كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بإصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى

*******************
فذكر نحو حديث مالك وزاد قال سفيان فكان يحيى بن سعيد حدثنا به عن مسلم ثم حدثنيه مسلم

حدثنا بن أبي عمر حدثنا سفيان عن مسلم بن أبي مريم عن علي بن عبد الرحمن المعاوي قال صليت إلى جنب بن عمر فذكر نحو حديث مالك وزاد قال سفيان فكان يحيى بن سعيد حدثنا به عن مسلم ثم حدثنيه مسلم

*******************مجلد السلام للتحليل من الصلاة عند فراغها وكيفيته

*******************
إن رسول الله صلى الله عليه وسلم كان يفعله

حدثنا زهير بن حرب حدثنا يحيى بن سعيد عن شعبة عن الحكم ومنصور عن مجاهد عن أبي معمر أن أميرا كان بمكة يسلم تسليمتين فقال عبد الله أنى علقها قال الحكم في حديثه إن رسول الله صلى الله عليه وسلم كان يفعله

*******************
أنى علقها

وحدثني أحمد بن حنبل حدثنا يحيى بن سعيد عن شعبة عن الحكم عن مجاهد عن أبي معمر عن عبد الله قال شعبة رفعه مرة أن أميرا أو رجلا سلم تسليمتين فقال عبد الله أنى علقها

*******************
كنت أرى رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى أرى بياض خده

وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي حدثنا عبد الله بن جعفر عن إسماعيل بن محمد عن عامر بن سعد عن أبيه قال كنت أرى رسول الله صلى الله عليه وسلم يسلم عن يمينه وعن يساره حتى أرى بياض خده

*******************مجلد الذكر بعد الصلاة

*******************
كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم بالتكبير

حدثنا زهير بن حرب حدثنا سفيان بن عيينة عن عمرو قال أخبرني بذا أبو معبد ثم أنكره بعد عن بن عباس قال كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم بالتكبير

*******************
ما كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم إلا بالتكبير قال عمرو فذكرت ذلك لأبي معبد فأنكره وقال لم أحدثك بهذا قال عمرو وقد أخبرنيه قبل ذلك

حدثنا بن أبي عمر حدثنا سفيان بن عيينة عن عمرو بن دينار عن أبي معبد مولى بن عباس أنه سمعه يخبر عن بن عباس قال ما كنا نعرف انقضاء صلاة رسول الله صلى الله عليه وسلم إلا بالتكبير قال عمرو فذكرت ذلك لأبي معبد فأنكره وقال لم أحدثك بهذا قال عمرو وقد أخبرنيه قبل ذلك

*******************
أن رفع الصوت بالذكر حين ينصرف الناس من المكتوبة كان على عهد النبي صلى الله عليه وسلم وأنه قال قال بن عباس كنت أعلم إذا انصرفوا بذلك إذا سمعته

حدثنا محمد بن حاتم أخبرنا محمد بن بكر أخبرنا بن جريج ح قال وحدثني إسحاق بن منصور واللفظ له قال أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أن أبا معبد مولى بن عباس أخبره أن بن عباس أخبره أن رفع الصوت بالذكر حين ينصرف الناس من المكتوبة كان على عهد النبي صلى الله عليه وسلم وأنه قال قال بن عباس كنت أعلم إذا انصرفوا بذلك إذا سمعته

*******************مجلد استحباب التعوذ من عذاب القبر

*******************
دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة من اليهود وهي تقول هل شعرت أنكم تفتنون في القبور قالت فارتاع رسول الله صلى الله عليه وسلم وقال إنما تفتن يهود قالت عائشة فلبثنا ليالي ثم قال رسول الله صلى الله عليه وسلم هل شعرت أنه أوحي إلي أنكم تفتنون في القبور قالت عائشة فسمعت رسول الله صلى الله عليه وسلم بعد يستعيذ من عذاب القبر

حدثنا هارون بن سعيد وحرملة بن يحيى قال هارون حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس بن يزيد عن بن شهاب قال حدثني عروة بن الزبير أن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة من اليهود وهي تقول هل شعرت أنكم تفتنون في القبور قالت فارتاع رسول الله صلى الله عليه وسلم وقال إنما تفتن يهود قالت عائشة فلبثنا ليالي ثم قال رسول الله صلى الله عليه وسلم هل شعرت أنه أوحي إلي أنكم تفتنون في القبور قالت عائشة فسمعت رسول الله صلى الله عليه وسلم بعد يستعيذ من عذاب القبر

*******************
سمعت رسول الله صلى الله عليه وسلم بعد ذلك يستعيذ من عذاب القبر

وحدثني هارون بن سعيد وحرملة بن يحيى وعمرو بن سواد قال حرملة أخبرنا وقال الآخران حدثنا بن وهب أخبرني يونس عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم بعد ذلك يستعيذ من عذاب القبر

*******************
دخلت علي عجوزان من عجز يهود المدينة فقالتا إن أهل القبور يعذبون في قبورهم قالت فكذبتهما ولم أنعم أن أصدقهما فخرجتا ودخل علي رسول الله صلى الله عليه وسلم فقلت له يا رسول الله إن عجوزين من عجز يهود المدينة دخلتا علي فزعمتا أن أهل القبور يعذبون في قبورهم فقال صدقتا إنهم يعذبون عذابا تسمعه البهائم قالت فما رأيته بعد في صلاة إلا يتعوذ من عذاب القبر

حدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن جرير قال زهير حدثنا جرير عن منصور عن أبي وائل عن مسروق عن عائشة قالت دخلت علي عجوزان من عجز يهود المدينة فقالتا إن أهل القبور يعذبون في قبورهم قالت فكذبتهما ولم أنعم أن أصدقهما فخرجتا ودخل علي رسول الله صلى الله عليه وسلم فقلت له يا رسول الله إن عجوزين من عجز يهود المدينة دخلتا علي فزعمتا أن أهل القبور يعذبون في قبورهم فقال صدقتا إنهم يعذبون عذابا تسمعه البهائم قالت فما رأيته بعد في صلاة إلا يتعوذ من عذاب القبر

*******************
بهذا الحديث وفيه قالت وما صلى صلاة بعد ذلك إلا سمعته يتعوذ من عذاب القبر

حدثنا هناد بن السري حدثنا أبو الأحوص عن أشعث عن أبيه عن مسروق عن عائشة بهذا الحديث وفيه قالت وما صلى صلاة بعد ذلك إلا سمعته يتعوذ من عذاب القبر

*******************مجلد ما يستعاذ منه في الصلاة

*******************
سمعت رسول الله صلى الله عليه وسلم يستعيذ في صلاته من فتنة الدجال

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا يعقوب بن إبراهيم بن سعد قال حدثنا أبي عن صالح عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يستعيذ في صلاته من فتنة الدجال

*******************
إذا تشهد أحدكم فليستعذ بالله من أربع يقول اللهم إني أعوذ بك من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر فتنة المسيح الدجال

وحدثنا نصر بن علي الجهضمي وابن نمير وأبو كريب وزهير بن حرب جميعا عن وكيع قال أبو كريب حدثنا وكيع حدثنا الأوزاعي عن حسان بن عطية عن محمد بن أبي عائشة عن أبي هريرة وعن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا تشهد أحدكم فليستعذ بالله من أربع يقول اللهم إني أعوذ بك من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر فتنة المسيح الدجال

*******************
أن النبي صلى الله عليه وسلم كان يدعو في الصلاة اللهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات اللهم إني أعوذ بك من المأثم والمغرم قالت فقال له قائل ما أكثر ما تستعيذ من المغرم يا رسول الله فقال إن الرجل إذا غرم حدث فكذب ووعد فأخلف

حدثني أبو بكر بن إسحاق أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن النبي صلى الله عليه وسلم كان يدعو في الصلاة اللهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات اللهم إني أعوذ بك من المأثم والمغرم قالت فقال له قائل ما أكثر ما تستعيذ من المغرم يا رسول الله فقال إن الرجل إذا غرم حدث فكذب ووعد فأخلف

*******************
إذا فرغ أحدكم من التشهد الآخر فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال وحدثنيه الحكم بن موسى حدثنا هقل بن زياد ح قال وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس جميعا عن الأوزاعي بهذا الإسناد وقال إذا فرغ أحدكم من التشهد ولم يذكر الآخر

وحدثني زهير بن حرب حدثنا الوليد بن مسلم حدثني الأوزاعي حدثنا حسان بن عطية حدثني محمد بن أبي عائشة أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا فرغ أحدكم من التشهد الآخر فليتعوذ بالله من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال وحدثنيه الحكم بن موسى حدثنا هقل بن زياد ح قال وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس جميعا عن الأوزاعي بهذا الإسناد وقال إذا فرغ أحدكم من التشهد ولم يذكر الآخر

*******************
اللهم إني أعوذ بك من عذاب القبر وعذاب النار وفتنة المحيا والممات وشر المسيح الدجال

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن هشام عن يحيى عن أبي سلمة أنه سمع أبا هريرة يقول قال نبي الله صلى الله عليه وسلم اللهم إني أعوذ بك من عذاب القبر وعذاب النار وفتنة المحيا والممات وشر المسيح الدجال

*******************
عوذوا بالله من عذاب الله عوذوا بالله من عذاب القبر عوذوا بالله من فتنة المسيح الدجال عوذوا بالله من فتنة المحيا والممات

وحدثنا محمد بن عباد حدثنا سفيان عن عمرو عن طاوس قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم عوذوا بالله من عذاب الله عوذوا بالله من عذاب القبر عوذوا بالله من فتنة المسيح الدجال عوذوا بالله من فتنة المحيا والممات

*******************
مثله

حدثنا محمد بن عباد حدثنا سفيان عن بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم مثله

*******************
مثله

وحدثنا محمد بن عباد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثله

*******************
أنه كان يتعوذ من عذاب القبر وعذاب جهنم وفتنة الدجال

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن بديل عن عبد الله بن شقيق عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يتعوذ من عذاب القبر وعذاب جهنم وفتنة الدجال

*******************
أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن يقول قولوا اللهم إنا نعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات قال مسلم بن الحجاج بلغني أن طاوسا قال لابنه أدعوت بها في صلاتك فقال لا قال أعد صلاتك لأن طاوسا رواه عن ثلاثة أو أربعة أو كما قال

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزبير عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم كان يعلمهم هذا الدعاء كما يعلمهم السورة من القرآن يقول قولوا اللهم إنا نعوذ بك من عذاب جهنم وأعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا والممات قال مسلم بن الحجاج بلغني أن طاوسا قال لابنه أدعوت بها في صلاتك فقال لا قال أعد صلاتك لأن طاوسا رواه عن ثلاثة أو أربعة أو كما قال

*******************مجلد إستحباب الذكر بعد الصلاة وبيان صفته

*******************
كان رسول الله صلى الله عليه وسلم إذا انصرف من صلاته استغفر ثلاثا وقال اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام قال الوليد فقلت للأوزاعي كيف الاستغفار قال تقول أستغفر الله أستغفر الله

حدثنا داود بن رشيد حدثنا الوليد عن الأوزاعي عن أبي عمار اسمه شداد بن عبد الله عن أبي أسماء عن ثوبان قال كان رسول الله صلى الله عليه وسلم إذا انصرف من صلاته استغفر ثلاثا وقال اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام قال الوليد فقلت للأوزاعي كيف الاستغفار قال تقول أستغفر الله أستغفر الله

*******************
كان النبي صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام وفي رواية بن نمير يا ذا الجلال والإكرام

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو معاوية عن عاصم عن عبد الله بن الحارث عن عائشة قالت كان النبي صلى الله عليه وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللهم أنت السلام ومنك السلام تباركت ذا الجلال والإكرام وفي رواية بن نمير يا ذا الجلال والإكرام

*******************
بهذا الإسناد وقال يا ذا الجلال والإكرام

وحدثناه بن نمير حدثنا أبو خالد يعني الأحمر عن عاصم بهذا الإسناد وقال يا ذا الجلال والإكرام

*******************
بمثله غير أنه كان يقول يا ذا الجلال والإكرام

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي حدثنا شعبة عن عاصم عن عبد الله بن الحارث وخالد عن عبد الله بن الحارث كلاهما عن عائشة أن النبي صلى الله عليه وسلم قال بمثله غير أنه كان يقول يا ذا الجلال والإكرام

*******************
أن رسول الله صلى الله عليه وسلم كان إذا فرغ من الصلاة وسلم قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن المسيب بن رافع عن وراد مولى المغيرة بن شعبة قال كتب المغيرة بن شعبة إلى معاوية أن رسول الله صلى الله عليه وسلم كان إذا فرغ من الصلاة وسلم قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

*******************
مثله قال أبو بكر وأبو كريب في روايتهما قال فأملاها على المغيرة وكتبت بها إلى معاوية

وحدثناه أبو بكر بن أبي شيبة وأبو كريب وأحمد بن سنان قالوا حدثنا أبو معاوية عن الأعمش عن المسيب بن رافع عن وراد مولى المغيرة بن شعبة عن المغيرة عن النبي صلى الله عليه وسلم مثله قال أبو بكر وأبو كريب في روايتهما قال فأملاها على المغيرة وكتبت بها إلى معاوية

*******************
بمثل حديثهما إلا قوله وهو على كل شيء قدير فإنه لم يذكر

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عبدة بن أبي لبابة أن ورادا مولى المغيرة بن شعبة قال كتب المغيرة بن شعبة إلى معاوية كتب ذلك الكتاب له وراد إني سمعت رسول الله صلى الله عليه وسلم يقول حين سلم بمثل حديثهما إلا قوله وهو على كل شيء قدير فإنه لم يذكر

*******************
بمثل حديث منصور والأعمش

وحدثنا حامد بن عمر البكراوي حدثنا بشر يعني بن المفضل ح قال وحدثنا محمد بن المثنى حدثني أزهر جميعا عن بن عون عن أبي سعيد عن وراد كاتب المغيرة بن شعبة قال كتب معاوية إلى المغيرة بمثل حديث منصور والأعمش

*******************
إذا قضى الصلاة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

وحدثنا بن أبي عمر المكي حدثنا سفيان حدثنا عبدة بن أبي لبابة وعبد الملك بن عمير سمعا ورادا كاتب المغيرة بن شعبة يقول كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم قال فكتب إليه سمعت رسول الله صلى الله عليه وسلم يقول إذا قضى الصلاة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد

*******************
كان بن الزبير يقول في دبر كل صلاة حين يسلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا حول ولا قوة إلا بالله لا إله إلا الله ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا الله مخلصين له الدين ولو كره الكافرون وقال كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا هشام عن أبي الزبير قال كان بن الزبير يقول في دبر كل صلاة حين يسلم لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا حول ولا قوة إلا بالله لا إله إلا الله ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا الله مخلصين له الدين ولو كره الكافرون وقال كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

*******************
أن عبد الله بن الزبير كان يهلل دبر كل صلاة بمثل حديث بن نمير وقال في آخره ثم يقول بن الزبير كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن أبي الزبير مولى لهم أن عبد الله بن الزبير كان يهلل دبر كل صلاة بمثل حديث بن نمير وقال في آخره ثم يقول بن الزبير كان رسول الله صلى الله عليه وسلم يهلل بهن دبر كل صلاة

*******************
إذا سلم في دبر الصلاة أو الصلوات فذكر بمثل حديث هشام بن عروة

وحدثني يعقوب بن إبراهيم الدورقي حدثنا بن علية حدثنا الحجاج بن أبي عثمان حدثني أبو الزبير قال سمعت عبد الله بن الزبير يخطب على هذا المنبر وهو يقول كان رسول الله صلى الله عليه وسلم يقول إذا سلم في دبر الصلاة أو الصلوات فذكر بمثل حديث هشام بن عروة

*******************
إذا سلم بمثل حديثهما وقال في آخره وكان يذكر ذلك عن رسول الله صلى الله عليه وسلم

وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن يحيى بن عبد الله بن سالم عن موسى بن عقبة أن أبا الزبير المكي حدثه أنه سمع عبد الله بن الزبير وهو يقول في إثر الصلاة إذا سلم بمثل حديثهما وقال في آخره وكان يذكر ذلك عن رسول الله صلى الله عليه وسلم

*******************
ذهب أهل الدثور بالدرجات العلي والنعيم المقيم فقال وما ذاك قالوا يصلون كما نصلي ويصومون كما نصوم ويتصدقون ولا نتصدق ويعتقون ولا نعتق فقال رسول الله صلى الله عليه وسلم أفلا أعلمكم شيئا تدركون به من سبقكم وتسبقون به من بعدكم ولا يكون أحد أفضل منكم إلا من صنع مثل ما صنعتم قالوا بلى يا رسول الله قال تسبحون وتكبرون وتحمدون دبر كل صلاة ثلاثا وثلاثين مرة قال أبو صالح فرجع فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم فقالوا سمع إخواننا أهل الأموال بما فعلنا ففعلوا مثله فقال رسول الله صلى الله عليه وسلم ذلك فضل الله يؤتيه من يشاء وزاد غير قتيبة في هذا الحديث عن الليث عن بن عجلان قال سمي فحدثت بعض أهلي هذا الحديث فقال وهمت إنما قال تسبح الله ثلاثا وثلاثين وتحمد الله ثلاثا وثلاثين وتكبر الله ثلاثا وثلاثين فرجعت إلى أبي صالح فقلت له ذلك فأخذ بيدي فقال الله أكبر وسبحان الله والحمد لله الله أكبر وسبحان الله والحمد لله حتى تبلغ من جميعهن ثلاثة وثلاثين قال بن عجلان فحدثت بهذا الحديث رجاء بن حيوة فحدثني بمثله عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم

حدثنا عاصم بن النضر التيمي حدثنا المعتمر حدثنا عبيد الله ح قال وحدثنا قتيبة بن سعيد حدثنا ليث عن بن عجلان كلاهما عن سمي عن أبي صالح عن أبي هريرة وهذا حديث قتيبة أن فقراء المهاجرين أتوا رسول الله صلى الله عليه وسلم فقالوا ذهب أهل الدثور بالدرجات العلي والنعيم المقيم فقال وما ذاك قالوا يصلون كما نصلي ويصومون كما نصوم ويتصدقون ولا نتصدق ويعتقون ولا نعتق فقال رسول الله صلى الله عليه وسلم أفلا أعلمكم شيئا تدركون به من سبقكم وتسبقون به من بعدكم ولا يكون أحد أفضل منكم إلا من صنع مثل ما صنعتم قالوا بلى يا رسول الله قال تسبحون وتكبرون وتحمدون دبر كل صلاة ثلاثا وثلاثين مرة قال أبو صالح فرجع فقراء المهاجرين إلى رسول الله صلى الله عليه وسلم فقالوا سمع إخواننا أهل الأموال بما فعلنا ففعلوا مثله فقال رسول الله صلى الله عليه وسلم ذلك فضل الله يؤتيه من يشاء وزاد غير قتيبة في هذا الحديث عن الليث عن بن عجلان قال سمي فحدثت بعض أهلي هذا الحديث فقال وهمت إنما قال تسبح الله ثلاثا وثلاثين وتحمد الله ثلاثا وثلاثين وتكبر الله ثلاثا وثلاثين فرجعت إلى أبي صالح فقلت له ذلك فأخذ بيدي فقال الله أكبر وسبحان الله والحمد لله الله أكبر وسبحان الله والحمد لله حتى تبلغ من جميعهن ثلاثة وثلاثين قال بن عجلان فحدثت بهذا الحديث رجاء بن حيوة فحدثني بمثله عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم

*******************
يا رسول الله ذهب أهل الدثور بالدرجات العلي والنعيم المقيم بمثل حديث قتيبة عن الليث إلا أنه أدرج في حديث أبي هريرة قول أبي صالح ثم رجع فقراء المهاجرين إلى آخر الحديث وزاد في الحديث يقول سهيل إحدى عشرة إحدى عشرة فجميع ذلك كله ثلاثة وثلاثون

وحدثني أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا روح عن سهيل عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنهم قالوا يا رسول الله ذهب أهل الدثور بالدرجات العلي والنعيم المقيم بمثل حديث قتيبة عن الليث إلا أنه أدرج في حديث أبي هريرة قول أبي صالح ثم رجع فقراء المهاجرين إلى آخر الحديث وزاد في الحديث يقول سهيل إحدى عشرة إحدى عشرة فجميع ذلك كله ثلاثة وثلاثون

*******************
معقبات لا يخيب قائلهن أو فاعلهن دبر كل صلاة مكتوبة ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة

وحدثنا الحسن بن عيسى أخبرنا بن المبارك أخبرنا مالك بن مغول قال سمعت الحكم بن عتيبة يحدث عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن رسول الله صلى الله عليه وسلم قال معقبات لا يخيب قائلهن أو فاعلهن دبر كل صلاة مكتوبة ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة

*******************
معقبات لا يخيب قائلهن أو فاعلهن ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة في دبر كل صلاة

حدثنا نصر بن علي الجهضمي حدثنا أبو أحمد حدثنا حمزة الزيات عن الحكم عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة عن رسول الله صلى الله عليه وسلم قال معقبات لا يخيب قائلهن أو فاعلهن ثلاث وثلاثون تسبيحة وثلاث وثلاثون تحميدة وأربع وثلاثون تكبيرة في دبر كل صلاة

*******************
بهذا الإسناد مثله

حدثني محمد بن حاتم حدثنا أسباط بن محمد حدثنا عمرو بن قيس الملائي عن الحكم بهذا الإسناد مثله

*******************
من سبح الله في دبر كل صلاة ثلاثا وثلاثين وحمد الله ثلاثا وثلاثين وكبر الله ثلاثا وثلاثين فتلك تسعة وتسعون وقال تمام المائة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير غفرت خطاياه وإن كانت مثل زبد البحر

حدثني عبد الحميد بن بيان الواسطي أخبرنا خالد بن عبد الله عن سهيل عن أبي عبيد المذحجي قال مسلم أبو عبيد مولى سليمان بن عبد الملك عن عطاء بن يزيد الليثي عن أبي هريرة عن رسول الله صلى الله عليه وسلم من سبح الله في دبر كل صلاة ثلاثا وثلاثين وحمد الله ثلاثا وثلاثين وكبر الله ثلاثا وثلاثين فتلك تسعة وتسعون وقال تمام المائة لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير غفرت خطاياه وإن كانت مثل زبد البحر

*******************
بمثله

وحدثنا محمد بن الصباح حدثنا إسماعيل بن زكريا عن سهيل عن أبي عبيد عن عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثله

*******************مجلد ما يقال بين تكبيرة الإحرام والقراءة

*******************
كان رسول الله صلى الله عليه وسلم إذا كبر في الصلاة سكت هنية قبل أن يقرأ فقلت يا رسول الله بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال أقول اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالثلج والماء والبرد

حدثني زهير بن حرب حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم إذا كبر في الصلاة سكت هنية قبل أن يقرأ فقلت يا رسول الله بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال أقول اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالثلج والماء والبرد

*******************
بهذا الإسناد نحو حديث جرير

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا بن فضيل ح وحدثنا أبو كامل حدثنا عبد الواحد يعني بن زياد كلاهما عن عمارة بن القعقاع بهذا الإسناد نحو حديث جرير

*******************
كان رسول الله صلى الله عليه وسلم إذا نهض من الركعة الثانية استفتح القراءة ب { الحمد لله رب العالمين }  ولم يسكت

قال مسلم وحدثت عن يحيى بن حسان ويونس المؤدب وغيرهما قالوا حدثنا عبد الواحد بن زياد قال حدثني عمارة بن القعقاع حدثنا أبو زرعة قال سمعت أبا هريرة يقول كان رسول الله صلى الله عليه وسلم إذا نهض من الركعة الثانية استفتح القراءة ب { الحمد لله رب العالمين }  ولم يسكت

*******************
أن رجلا جاء فدخل الصف وقد حفزه النفس فقال الحمد لله حمدا كثيرا طيبا مباركا فيه فلما قضى رسول الله صلى الله عليه وسلم صلاته قال أيكم المتكلم بالكلمات فأرم القوم فقال أيكم المتكلم بها فإنه لم يقل بأسا فقال رجل جئت وقد حفزني النفس فقلتها فقال لقد رأيت اثني عشر ملكا يبتدرونها أيهم يرفعها

وحدثني زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا قتادة وثابت وحميد عن أنس أن رجلا جاء فدخل الصف وقد حفزه النفس فقال الحمد لله حمدا كثيرا طيبا مباركا فيه فلما قضى رسول الله صلى الله عليه وسلم صلاته قال أيكم المتكلم بالكلمات فأرم القوم فقال أيكم المتكلم بها فإنه لم يقل بأسا فقال رجل جئت وقد حفزني النفس فقلتها فقال لقد رأيت اثني عشر ملكا يبتدرونها أيهم يرفعها

*******************
بينما نحن نصلي مع رسول الله صلى الله عليه وسلم إذ قال رجل من القوم الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا فقال رسول الله صلى الله عليه وسلم من القائل كلمة كذا وكذا قال رجل من القوم أنا يا رسول الله قال عجبت لها فتحت لها أبواب السماء قال بن عمر فما تركتهن منذ سمعت رسول الله صلى الله عليه وسلم يقول ذلك

حدثنا زهير بن حرب حدثنا إسماعيل بن علية أخبرني الحجاج بن أبي عثمان عن أبي الزبير عن عون بن عبد الله بن عتبة عن بن عمر قال بينما نحن نصلي مع رسول الله صلى الله عليه وسلم إذ قال رجل من القوم الله أكبر كبيرا والحمد لله كثيرا وسبحان الله بكرة وأصيلا فقال رسول الله صلى الله عليه وسلم من القائل كلمة كذا وكذا قال رجل من القوم أنا يا رسول الله قال عجبت لها فتحت لها أبواب السماء قال بن عمر فما تركتهن منذ سمعت رسول الله صلى الله عليه وسلم يقول ذلك

*******************مجلد استحباب إتيان الصلاة بوقار وسكينة والنهي عن إتيانها سعيا

*******************
إذا أقيمت الصلاة فلا تأتوها تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم ح قال وحدثني محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن الزهري عن سعيد وأبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم ح قال وحدثني حرملة بن يحيى واللفظ له أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول إذا أقيمت الصلاة فلا تأتوها تسعون وأتوها تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

*******************
إذا ثوب للصلاة فلا تأتوها وأنتم تسعون وأتوها وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا ثوب للصلاة فلا تأتوها وأنتم تسعون وأتوها وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة

*******************
إذا نودي بالصلاة فأتوها وأنتم تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا نودي بالصلاة فأتوها وأنتم تمشون وعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا

*******************
إذا ثوب بالصلاة فلا يسع إليها أحدكم ولكن ليمش وعليه السكينة والوقار صل ما أدركت واقض ما سبقك

حدثنا قتيبة بن سعيد حدثنا الفضيل يعني بن عياض عن هشام ح قال وحدثني زهير بن حرب واللفظ له حدثنا إسماعيل بن إبراهيم حدثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا ثوب بالصلاة فلا يسع إليها أحدكم ولكن ليمش وعليه السكينة والوقار صل ما أدركت واقض ما سبقك

*******************
بينما نحن نصلي مع رسول الله صلى الله عليه وسلم فسمع جلبة فقال ما شأنكم قالوا استعجلنا إلى الصلاة قال فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما سبقكم فأتموا

حدثني إسحاق بن منصور أخبرنا محمد بن المبارك الصوري حدثنا معاوية بن سلام عن يحيى بن أبي كثير أخبرني عبد الله بن أبي قتادة أن أباه أخبره قال بينما نحن نصلي مع رسول الله صلى الله عليه وسلم فسمع جلبة فقال ما شأنكم قالوا استعجلنا إلى الصلاة قال فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما سبقكم فأتموا

*******************
بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن هشام حدثنا شيبان بهذا الإسناد

*******************مجلد متى يقوم الناس للصلاة

*******************
إذا أقيمت الصلاة فلا تقوموا حتى تروني وقال بن حاتم إذا أقيمت أو نودي

وحدثني محمد بن حاتم وعبيد الله بن سعيد قالا حدثنا يحيى بن سعيد عن حجاج الصواف حدثنا يحيى بن أبي كثير عن أبي سلمة وعبد الله بن أبي قتادة عن أبي قتادة قال قال رسول الله صلى الله عليه وسلم إذا أقيمت الصلاة فلا تقوموا حتى تروني وقال بن حاتم إذا أقيمت أو نودي

*******************
وزاد إسحاق في روايته حديث معمر وشيبان حتى تروني قد خرجت

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن معمر قال أبو بكر وحدثنا بن علية عن حجاج بن أبي عثمان ح قال وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس وعبد الرزاق عن معمر وقال إسحاق أخبرنا الوليد بن مسلم عن شيبان كلهم عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه عن النبي صلى الله عليه وسلم وزاد إسحاق في روايته حديث معمر وشيبان حتى تروني قد خرجت

*******************
أقيمت الصلاة فقمنا فعدلنا الصفوف قبل أن يخرج إلينا رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم حتى إذا قام في مصلاه قبل أن يكبر ذكر فانصرف وقال لنا مكانكم فلم نزل قياما ننتظره حتى خرج إلينا وقد اغتسل ينطف رأسه ماء فكبر فصلى بنا

حدثنا هارون بن معروف وحرملة بن يحيى قالا حدثنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني أبو سلمة بن عبد الرحمن بن عوف سمع أبا هريرة يقول أقيمت الصلاة فقمنا فعدلنا الصفوف قبل أن يخرج إلينا رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم حتى إذا قام في مصلاه قبل أن يكبر ذكر فانصرف وقال لنا مكانكم فلم نزل قياما ننتظره حتى خرج إلينا وقد اغتسل ينطف رأسه ماء فكبر فصلى بنا

*******************
أقيمت الصلاة وصف الناس صفوفهم وخرج رسول الله صلى الله عليه وسلم فقام مقامه فأومأ إليهم بيده أن مكانكم فخرج وقد اغتسل ورأسه ينطف الماء فصلى بهم

وحدثني زهير بن حرب حدثنا الوليد بن مسلم حدثنا أبو عمرو يعني الأوزاعي حدثنا الزهري عن أبي سلمة عن أبي هريرة قال أقيمت الصلاة وصف الناس صفوفهم وخرج رسول الله صلى الله عليه وسلم فقام مقامه فأومأ إليهم بيده أن مكانكم فخرج وقد اغتسل ورأسه ينطف الماء فصلى بهم

*******************
أن الصلاة كانت تقام لرسول الله صلى الله عليه وسلم فيأخذ الناس مصافهم قبل أن يقوم النبي صلى الله عليه وسلم مقامه

وحدثني إبراهيم بن موسى أخبرنا الوليد بن مسلم عن الأوزاعي عن الزهري قال حدثني أبو سلمة عن أبي هريرة أن الصلاة كانت تقام لرسول الله صلى الله عليه وسلم فيأخذ الناس مصافهم قبل أن يقوم النبي صلى الله عليه وسلم مقامه

*******************
كان بلال يؤذن إذا دحضت فلا يقيم حتى يخرج النبي صلى الله عليه وسلم فإذا خرج أقام الصلاة حين يراه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا سماك بن حرب عن جابر بن سمرة قال كان بلال يؤذن إذا دحضت فلا يقيم حتى يخرج النبي صلى الله عليه وسلم فإذا خرج أقام الصلاة حين يراه

*******************مجلد من أدرك ركعة من الصلاة فقد أدرك تلك الصلاة

*******************
من أدرك ركعة من الصلاة فقد أدرك الصلاة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن النبي صلى الله عليه وسلم قال من أدرك ركعة من الصلاة فقد أدرك الصلاة

*******************
من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة

*******************
بمثل حديث يحيى عن مالك وليس في حديث أحد منهم مع الإمام وفي حديث عبيد الله قال فقد أدرك الصلاة كلها

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا بن عيينة ح قال وحدثنا أبو كريب أخبرنا بن المبارك عن معمر والأوزاعي ومالك بن أنس ويونس ح قال وحدثنا بن نمير حدثنا أبي ح قال وحدثنا بن المثنى حدثنا عبد الوهاب جميعا عن عبيد الله كل هؤلاء عن الزهري عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث يحيى عن مالك وليس في حديث أحد منهم مع الإمام وفي حديث عبيد الله قال فقد أدرك الصلاة كلها

*******************
من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر

حدثنا يحيى بن يحيى قال قرأت على مالك عن زيد بن أسلم عن عطاء بن يسار وعن بسر بن سعيد وعن الأعرج حدثوه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر

*******************
بمثل حديث مالك عن زيد بن أسلم

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة بمثل حديث مالك عن زيد بن أسلم

*******************
من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع فقد أدركها والسجدة إنما هي الركعة

وحدثنا حسن بن الربيع حدثنا عبد الله بن المبارك عن يونس بن يزيد عن الزهري قال حدثنا عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم ح قال وحدثني أبو الطاهر وحرملة كلاهما عن بن وهب والسياق لحرملة قال أخبرني يونس عن بن شهاب أن عروة بن الزبير حدثه عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع فقد أدركها والسجدة إنما هي الركعة

*******************
من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك ومن أدرك من الفجر ركعة قبل أن تطلع الشمس فقد أدرك

وحدثنا حسن بن الربيع حدثنا عبد الله بن المبارك عن معمر عن بن طاوس عن أبيه عن بن عباس عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك ومن أدرك من الفجر ركعة قبل أن تطلع الشمس فقد أدرك

*******************
سمعت معمرا بهذا الإسناد

وحدثناه عبد الأعلى بن حماد حدثنا معتمر قال سمعت معمرا بهذا الإسناد

*******************مجلد أوقات الصلوات الخمس

*******************
نزل جبريل فأمني فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات

حدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا بن رمح أخبرنا الليث عن بن شهاب أن عمر بن عبد العزيز أخر العصر شيئا فقال له عروة أما إن جبريل قد نزل فصلى إمام رسول الله صلى الله عليه وسلم فقال له عمر اعلم ما تقول يا عروة فقال سمعت بشير بن أبي مسعود يقول سمعت أبا مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول نزل جبريل فأمني فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات

*******************
ما هذا يا مغيرة أليس قد علمت أن جبريل نزل فصلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم قال بهذا أمرت فقال عمر لعروة انظر ما تحدث يا عروة أو إن جبريل عليه السلام هو أقام لرسول الله صلى الله عليه وسلم وقت الصلاة فقال عروة كذلك كان بشير بن أبي مسعود يحدث عن أبيه

أخبرنا يحيى بن يحيى التميمي قال قرأت على مالك عن بن شهاب أن عمر بن عبد العزيز أخر الصلاة يوما فدخل عليه عروة بن الزبير فأخبره أن المغيرة بن شعبة أخر الصلاة يوما وهو بالكوفة فدخل عليه أبو مسعود الأنصاري فقال ما هذا يا مغيرة أليس قد علمت أن جبريل نزل فصلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم صلى فصلى رسول الله صلى الله عليه وسلم ثم قال بهذا أمرت فقال عمر لعروة انظر ما تحدث يا عروة أو إن جبريل عليه السلام هو أقام لرسول الله صلى الله عليه وسلم وقت الصلاة فقال عروة كذلك كان بشير بن أبي مسعود يحدث عن أبيه

*******************
أن رسول الله صلى الله عليه وسلم كان يصلى العصر والشمس في حجرتها قبل أن تظهر

قال عروة ولقد حدثتني عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم كان يصلى العصر والشمس في حجرتها قبل أن تظهر

*******************
كان النبي صلى الله عليه وسلم يصلي العصر والشمس طالعة في حجرتي لم يفيء الفيء بعد وقال أبو بكر لم يظهر الفيء بعد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قال عمرو حدثنا سفيان عن الزهري عن عروة عن عائشة كان النبي صلى الله عليه وسلم يصلي العصر والشمس طالعة في حجرتي لم يفيء الفيء بعد وقال أبو بكر لم يظهر الفيء بعد

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس في حجرتها لم يظهر الفيء في حجرتها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس في حجرتها لم يظهر الفيء في حجرتها

*******************
كان رسول الله صلى الله عليه وسلم يصلي العصر والشمس واقعة في حجرتي

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع عن هشام عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي العصر والشمس واقعة في حجرتي

*******************
إذا صليتم الفجر فإنه وقت إلى أن يطلع قرن الشمس الأول ثم إذا صليتم الظهر فإنه وقت إلى أن يحضر العصر فإذا صليتم العصر فإنه وقت إلى أن تصفر الشمس فإذا صليتم المغرب فإنه وقت إلى أن يسقط الشفق فإذا صليتم العشاء فإنه وقت إلى نصف الليل

حدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة عن أبي أيوب عن عبد الله بن عمرو أن نبي الله صلى الله عليه وسلم قال إذا صليتم الفجر فإنه وقت إلى أن يطلع قرن الشمس الأول ثم إذا صليتم الظهر فإنه وقت إلى أن يحضر العصر فإذا صليتم العصر فإنه وقت إلى أن تصفر الشمس فإذا صليتم المغرب فإنه وقت إلى أن يسقط الشفق فإذا صليتم العشاء فإنه وقت إلى نصف الليل

*******************
وقت الظهر ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت المغرب ما لم يسقط ثور الشفق ووقت العشاء إلى نصف الليل ووقت الفجر ما لم تطلع الشمس

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة عن أبي أيوب واسمه يحيى بن مالك الأزدي ويقال المراغي والمراغ حي من الأزد عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم قال وقت الظهر ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت المغرب ما لم يسقط ثور الشفق ووقت العشاء إلى نصف الليل ووقت الفجر ما لم تطلع الشمس

*******************
بهذا الإسناد وفي حديثهما قال شعبة رفعه مرة ولم يرفعه مرتين

حدثنا زهير بن حرب حدثنا أبو عامر العقدي ح قال وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير كلاهما عن شعبة بهذا الإسناد وفي حديثهما قال شعبة رفعه مرة ولم يرفعه مرتين

*******************
وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يغب الشفق ووقت صلاة العشاء إلى نصف الليل الأوسط ووقت صلاة الصبح من طلوع الفجر ما لم تطلع الشمس فإذا طلعت الشمس فأمسك عن الصلاة فإنها تطلع بين قرني شيطان

وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد حدثنا همام حدثنا قتادة عن أبي أيوب عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر ووقت العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يغب الشفق ووقت صلاة العشاء إلى نصف الليل الأوسط ووقت صلاة الصبح من طلوع الفجر ما لم تطلع الشمس فإذا طلعت الشمس فأمسك عن الصلاة فإنها تطلع بين قرني شيطان

*******************
سئل رسول الله صلى الله عليه وسلم عن وقت الصلوات فقال وقت صلاة الفجر ما لم يطلع قرن الشمس الأول ووقت صلاة الظهر إذا زالت الشمس عن بطن السماء ما لم يحضر العصر ووقت صلاة العصر ما لم تصفر الشمس ويسقط قرنها الأول ووقت صلاة المغرب إذا غابت الشمس ما لم يسقط الشفق ووقت صلاة العشاء إلى نصف الليل

وحدثني أحمد بن يوسف الأزدي حدثنا عمر بن عبد الله بن رزين حدثنا إبراهيم يعني بن طهمان عن الحجاج وهو بن حجاج عن قتادة عن أبي أيوب عن عبد الله بن عمرو بن العاص أنه قال سئل رسول الله صلى الله عليه وسلم عن وقت الصلوات فقال وقت صلاة الفجر ما لم يطلع قرن الشمس الأول ووقت صلاة الظهر إذا زالت الشمس عن بطن السماء ما لم يحضر العصر ووقت صلاة العصر ما لم تصفر الشمس ويسقط قرنها الأول ووقت صلاة المغرب إذا غابت الشمس ما لم يسقط الشفق ووقت صلاة العشاء إلى نصف الليل

*******************
لا يستطاع العلم براحة الجسم

حدثنا يحيى بن يحيى التميمي قال أخبرنا عبد الله بن يحيى بن أبي كثير قال سمعت أبي يقول لا يستطاع العلم براحة الجسم

*******************
أن رجلا سأله عن وقت الصلاة فقال له صل معنا هذين يعني اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما أن كان اليوم الثاني أمره فأبرد بالظهر فأبرد بها فأنعم أن يبرد بها وصلى العصر والشمس مرتفعة أخرها فوق الذي كان وصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال أين السائل عن وقت الصلاة فقال الرجل أنا يا رسول الله قال وقت صلاتكم بين ما رأيتم

حدثني زهير بن حرب وعبيد الله بن سعيد كلاهما عن الأزرق قال زهير حدثنا إسحاق بن يوسف الأزرق حدثنا سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم أن رجلا سأله عن وقت الصلاة فقال له صل معنا هذين يعني اليومين فلما زالت الشمس أمر بلالا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما أن كان اليوم الثاني أمره فأبرد بالظهر فأبرد بها فأنعم أن يبرد بها وصلى العصر والشمس مرتفعة أخرها فوق الذي كان وصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال أين السائل عن وقت الصلاة فقال الرجل أنا يا رسول الله قال وقت صلاتكم بين ما رأيتم

*******************
أن رجلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة فقال اشهد معنا الصلاة فأمر بلالا فأذن بغلس فصلى الصبح حين طلع الفجر ثم أمره بالظهر حين زالت الشمس عن بطن السماء ثم أمره بالعصر والشمس مرتفعة ثم أمره بالمغرب حين وجبت الشمس ثم أمره بالعشاء حين وقع الشفق ثم أمره الغد فنور بالصبح ثم أمره بالظهر فأبرد ثم أمره بالعصر والشمس بيضاء نقية لم تخالطها صفرة ثم أمره بالمغرب قبل أن يقع الشفق ثم أمره بالعشاء عند ذهاب ثلث الليل أو بعضه شك حرمي فلما أصبح قال أين السائل ما بين ما رأيت وقت

وحدثني إبراهيم بن محمد بن عرعرة السامي حدثنا حرمي بن عمارة حدثنا شعبة عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن رجلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة فقال اشهد معنا الصلاة فأمر بلالا فأذن بغلس فصلى الصبح حين طلع الفجر ثم أمره بالظهر حين زالت الشمس عن بطن السماء ثم أمره بالعصر والشمس مرتفعة ثم أمره بالمغرب حين وجبت الشمس ثم أمره بالعشاء حين وقع الشفق ثم أمره الغد فنور بالصبح ثم أمره بالظهر فأبرد ثم أمره بالعصر والشمس بيضاء نقية لم تخالطها صفرة ثم أمره بالمغرب قبل أن يقع الشفق ثم أمره بالعشاء عند ذهاب ثلث الليل أو بعضه شك حرمي فلما أصبح قال أين السائل ما بين ما رأيت وقت

*******************
أنه أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئا قال فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضا ثم أمره فأقام بالظهر حين زالت الشمس والقائل يقول قد انتصف النهار وهو كان أعلم منهم ثم أمره فأقام بالعصر والشمس مرتفعة ثم أمره فأقام بالمغرب حين وقعت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أخر الفجر من الغد حتى انصرف منها والقائل يقول قد طلعت الشمس أو كادت ثم أخر الظهر حتى كان قريبا من وقت العصر بالأمس ثم أخر العصر حتى انصرف منها والقائل يقول قد احمرت الشمس ثم أخر المغرب حتى كان عند سقوط الشفق ثم أخر العشاء حتى كان ثلث الليل الأول ثم أصبح فدعا السائل فقال الوقت بين هذين

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا بدر بن عثمان حدثنا أبو بكر بن أبي موسى عن أبيه عن رسول الله صلى الله عليه وسلم أنه أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئا قال فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضا ثم أمره فأقام بالظهر حين زالت الشمس والقائل يقول قد انتصف النهار وهو كان أعلم منهم ثم أمره فأقام بالعصر والشمس مرتفعة ثم أمره فأقام بالمغرب حين وقعت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أخر الفجر من الغد حتى انصرف منها والقائل يقول قد طلعت الشمس أو كادت ثم أخر الظهر حتى كان قريبا من وقت العصر بالأمس ثم أخر العصر حتى انصرف منها والقائل يقول قد احمرت الشمس ثم أخر المغرب حتى كان عند سقوط الشفق ثم أخر العشاء حتى كان ثلث الليل الأول ثم أصبح فدعا السائل فقال الوقت بين هذين

*******************
أن سائلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة بمثل حديث بن نمير غير أنه قال فصلى المغرب قبل أن يغيب الشفق في اليوم الثاني

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن بدر بن عثمان عن أبي بكر بن أبي موسى سمعه منه عن أبيه أن سائلا أتى النبي صلى الله عليه وسلم فسأله عن مواقيت الصلاة بمثل حديث بن نمير غير أنه قال فصلى المغرب قبل أن يغيب الشفق في اليوم الثاني

*******************مجلد استحباب الإبراد بالظهر في شدة الحر لمن يمضي إلى جماعة ويناله الحر في طريقه

*******************
إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة أنه قال إن رسول الله صلى الله عليه وسلم قال إذا اشتد الحر فأبردوا بالصلاة فإن شدة الحر من فيح جهنم

*******************
بمثله سواء

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني أبو سلمة وسعيد بن المسيب أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله سواء

*******************
إذا كان اليوم الحار فأبردوا بالصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أبردوا عن الصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني بن شهاب عن بن المسيب وأبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم بنحو ذلك

وحدثني هارون بن سعيد الأيلي وعمرو بن سواد وأحمد بن عيسى قال عمرو أخبرنا وقال الآخران حدثنا بن وهب قال أخبرني عمرو أن بكيرا حدثه عن بسر بن أبي سعيد وسلمان الأغر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا كان اليوم الحار فأبردوا بالصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني أبو يونس عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أبردوا عن الصلاة فإن شدة الحر من فيح جهنم قال عمرو وحدثني بن شهاب عن بن المسيب وأبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم بنحو ذلك

*******************
إن هذا الحر من فيح جهنم فأبردوا بالصلاة

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن هذا الحر من فيح جهنم فأبردوا بالصلاة

*******************
أبردوا عن الحر في الصلاة فإن شدة الحر من فيح جهنم

حدثنا بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أبردوا عن الحر في الصلاة فإن شدة الحر من فيح جهنم

*******************
أذن مؤذن رسول الله صلى الله عليه وسلم بالظهر فقال النبي صلى الله عليه وسلم أبرد أبرد أو قال انتظر انتظر وقال إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا عن الصلاة قال أبو ذر حتى رأينا فيء التلول

حدثني محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت مهاجرا أبا الحسن يحدث أنه سمع زيد بن وهب يحدث عن أبي ذر قال أذن مؤذن رسول الله صلى الله عليه وسلم بالظهر فقال النبي صلى الله عليه وسلم أبرد أبرد أو قال انتظر انتظر وقال إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا عن الصلاة قال أبو ذر حتى رأينا فيء التلول

*******************
اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فهو أشد ما تجدون من الحر وأشد ما تجدون من الزمهرير

وحدثني عمرو بن سواد وحرملة بن يحيى واللفظ لحرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم اشتكت النار إلى ربها فقالت يا رب أكل بعضي بعضا فأذن لها بنفسين نفس في الشتاء ونفس في الصيف فهو أشد ما تجدون من الحر وأشد ما تجدون من الزمهرير

*******************
إذا كان الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم وذكر أن النار اشتكت إلى ربها فإذن لها في كل عام بنفسين نفس في الشتاء ونفس في الصيف

وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن ومحمد بن عبد الرحمن بن ثوبان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا كان الحر فأبردوا عن الصلاة فإن شدة الحر من فيح جهنم وذكر أن النار اشتكت إلى ربها فإذن لها في كل عام بنفسين نفس في الشتاء ونفس في الصيف

*******************
قالت النار رب أكل بعضي بعضا فأذن لي أتنفس فإذن لها بنفسين نفس في الشتاء ونفس في الصيف فما وجدتم من برد أو زمهرير فمن نفس جهنم وما وجدتم من حر أو حرور فمن نفس جهنم

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب أخبرنا حيوة قال حدثني يزيد بن عبد الله بن أسامة بن الهاد عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال قالت النار رب أكل بعضي بعضا فأذن لي أتنفس فإذن لها بنفسين نفس في الشتاء ونفس في الصيف فما وجدتم من برد أو زمهرير فمن نفس جهنم وما وجدتم من حر أو حرور فمن نفس جهنم

*******************مجلد استحباب تقديم الظهر في أول الوقت في غير شدة الحر

*******************
كان النبي صلى الله عليه وسلم يصلى الظهر إذا دحضت الشمس

حدثنا محمد بن المثنى ومحمد بن بشار كلاهما عن يحيى القطان وابن مهدي قال بن المثنى حدثني يحيى بن سعيد عن شعبة قال حدثنا سماك بن حرب عن جابر بن سمرة قال بن المثنى وحدثنا عبد الرحمن بن مهدي عن شعبة عن سماك عن جابر بن سمرة قال كان النبي صلى الله عليه وسلم يصلى الظهر إذا دحضت الشمس

*******************
شكونا إلى رسول الله صلى الله عليه وسلم الصلاة في الرمضاء فلم يشكنا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص سلام بن سليم عن أبي أسحق عن سعيد بن وهب عن خباب قال شكونا إلى رسول الله صلى الله عليه وسلم الصلاة في الرمضاء فلم يشكنا

*******************
أتينا رسول الله صلى الله عليه وسلم فشكونا إليه حر الرمضاء فلم يشكنا قال زهير قلت لأبي إسحاق أفي الظهر قال نعم قلت أفي تعجيلها قال نعم

وحدثنا أحمد بن يونس وعون بن سلام قال عون أخبرنا وقال بن يونس واللفظ له حدثنا زهير قال حدثنا أبو إسحاق عن سعيد بن وهب عن خباب قال أتينا رسول الله صلى الله عليه وسلم فشكونا إليه حر الرمضاء فلم يشكنا قال زهير قلت لأبي إسحاق أفي الظهر قال نعم قلت أفي تعجيلها قال نعم

*******************
كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه

حدثنا يحيى بن يحيى حدثنا بشر بن المفضل عن غالب القطان عن بكر بن عبد الله عن أنس بن مالك قال كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه

*******************مجلد استحباب التبكير بالعصر

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتي العوالي والشمس مرتفعة ولم يذكر قتيبة فيأتي العوالي

حدثنا قتيبة بن سعيد حدثنا ليث ح قال وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن أنس بن مالك أنه أخبره أن رسول الله صلى الله عليه وسلم كان يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتي العوالي والشمس مرتفعة ولم يذكر قتيبة فيأتي العوالي

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي العصر بمثله سواء

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بن شهاب عن أنس أن رسول الله صلى الله عليه وسلم كان يصلي العصر بمثله سواء

*******************
كنا نصلي العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس مرتفعة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أنس بن مالك قال كنا نصلي العصر ثم يذهب الذاهب إلى قباء فيأتيهم والشمس مرتفعة

*******************
كنا نصلي العصر ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون العصر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كنا نصلي العصر ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون العصر

*******************
أنه دخل على أنس بن مالك في داره بالبصرة حين انصرف من الظهر وداره بجنب المسجد فلما دخلنا عليه قال أصليتم العصر فقلنا له إنما انصرفنا الساعة من الظهر قال فصلوا العصر فقمنا فصلينا فلما انصرفنا قال سمعت رسول الله صلى الله عليه وسلم يقول تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعا لا يذكر الله فيها إلا قليلا

وحدثنا يحيى بن أيوب ومحمد بن الصباح وقتيبة وابن حجر قالوا حدثنا إسماعيل بن جعفر عن العلاء بن عبد الرحمن أنه دخل على أنس بن مالك في داره بالبصرة حين انصرف من الظهر وداره بجنب المسجد فلما دخلنا عليه قال أصليتم العصر فقلنا له إنما انصرفنا الساعة من الظهر قال فصلوا العصر فقمنا فصلينا فلما انصرفنا قال سمعت رسول الله صلى الله عليه وسلم يقول تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعا لا يذكر الله فيها إلا قليلا

*******************
صلينا مع عمر بن عبد العزيز الظهر ثم خرجنا حتى دخلنا على أنس بن مالك فوجدناه يصلي العصر فقلت يا عم ما هذه الصلاة التي صليت قال العصر وهذه صلاة رسول الله صلى الله عليه وسلم التي كنا نصلي معه

وحدثنا منصور بن أبي مزاحم حدثنا عبد الله بن المبارك عن أبي بكر بن عثمان بن سهل بن حنيف قال سمعت أبا أمامة بن سهل يقول صلينا مع عمر بن عبد العزيز الظهر ثم خرجنا حتى دخلنا على أنس بن مالك فوجدناه يصلي العصر فقلت يا عم ما هذه الصلاة التي صليت قال العصر وهذه صلاة رسول الله صلى الله عليه وسلم التي كنا نصلي معه

*******************
صلى لنا رسول الله صلى الله عليه وسلم العصر فلما انصرف أتاه رجل من بنى سلمة فقال يا رسول الله إنا نريد أن ننحر جزورا لنا ونحن نحب أن تحضرها قال نعم فانطلق وانطلقنا معه فوجدنا الجزور لم تنحر فنحرت ثم قطعت ثم طبخ منها ثم أكلنا قبل أن تغيب الشمس وقال المرادي حدثنا بن وهب عن بن لهيعة وعمرو بن الحارث في هذا الحديث

حدثنا عمرو بن سواد العامري ومحمد بن سلمة المرادي وأحمد بن عيسى وألفاظهم متقاربة قال عمرو أخبرنا وقال الآخران حدثنا بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب أن موسى بن سعد الأنصاري حدثه عن حفص بن عبيد الله عن أنس بن مالك أنه قال صلى لنا رسول الله صلى الله عليه وسلم العصر فلما انصرف أتاه رجل من بنى سلمة فقال يا رسول الله إنا نريد أن ننحر جزورا لنا ونحن نحب أن تحضرها قال نعم فانطلق وانطلقنا معه فوجدنا الجزور لم تنحر فنحرت ثم قطعت ثم طبخ منها ثم أكلنا قبل أن تغيب الشمس وقال المرادي حدثنا بن وهب عن بن لهيعة وعمرو بن الحارث في هذا الحديث

*******************
كنا نصلي العصر مع رسول الله صلى الله عليه وسلم ثم تنحر الجزور فتقسم عشر قسم ثم تطبخ فنأكل لحما نضيجا قبل مغيب الشمس

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن أبي النجاشي قال سمعت رافع بن خديج يقول كنا نصلي العصر مع رسول الله صلى الله عليه وسلم ثم تنحر الجزور فتقسم عشر قسم ثم تطبخ فنأكل لحما نضيجا قبل مغيب الشمس

*******************
كنا ننحر الجزور على عهد رسول الله صلى الله عليه وسلم بعد العصر ولم يقل كنا نصلي معه

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس وشعيب بن إسحاق الدمشقي قالا حدثنا الأوزاعي بهذا الإسناد غير أنه قال كنا ننحر الجزور على عهد رسول الله صلى الله عليه وسلم بعد العصر ولم يقل كنا نصلي معه

*******************مجلد التغليظ في تفويت صلاة العصر

*******************
الذي تفوته صلاة العصر كأنما وتر أهله وماله

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال الذي تفوته صلاة العصر كأنما وتر أهله وماله

*******************
رفعه

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان عن الزهري عن سالم عن أبيه قال عمرو يبلغ به وقال أبو بكر رفعه

*******************
من فاتته العصر فكأنما وتر أهله وماله

وحدثني هارون بن سعيد الأيلي واللفظ له قال حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال من فاتته العصر فكأنما وتر أهله وماله

*******************
ملأ الله قبورهم وبيوتهم نارا كما حبسونا وشغلونا عن الصلاة الوسطى حتى غابت الشمس

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن محمد عن عبيدة عن علي قال لما كان يوم الأحزاب قال رسول الله صلى الله عليه وسلم ملأ الله قبورهم وبيوتهم نارا كما حبسونا وشغلونا عن الصلاة الوسطى حتى غابت الشمس

*******************
بهذا الإسناد

وحدثنا محمد بن أبي بكر المقدمي حدثنا يحيى بن سعيد ح وحدثناه إسحاق بن إبراهيم أخبرنا المعتمر بن سليمان جميعا عن هشام بهذا الإسناد

*******************مجلد الدليل لمن قال الصلاة الوسطى هي صلاة العصر

*******************
شغلونا عن صلاة الوسطى حتى آبت الشمس ملأ الله قبورهم نارا أو بيوتهم أو بطونهم شك شعبة في البيوت والبطون

وحدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أبي حسان عن عبيدة عن علي قال قال رسول الله صلى الله عليه وسلم يوم الأحزاب شغلونا عن صلاة الوسطى حتى آبت الشمس ملأ الله قبورهم نارا أو بيوتهم أو بطونهم شك شعبة في البيوت والبطون

*******************
بهذا الإسناد وقال بيوتهم وقبورهم ولم يشك

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد وقال بيوتهم وقبورهم ولم يشك

*******************
قال رسول الله صلى الله عليه وسلم يوم الأحزاب وهو قاعد على فرضه من فرض الخندق شغلونا عن الصلاة الوسطى حتى غربت الشمس ملأ الله قبورهم وبيوتهم أو قال قبورهم وبطونهم نارا

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن شعبة عن الحكم عن يحيى بن الجزار عن علي ح وحدثناه عبيد الله بن معاذ واللفظ له قال حدثنا أبي حدثنا شعبة عن الحكم عن يحيى سمع عليا يقول قال رسول الله صلى الله عليه وسلم يوم الأحزاب وهو قاعد على فرضه من فرض الخندق شغلونا عن الصلاة الوسطى حتى غربت الشمس ملأ الله قبورهم وبيوتهم أو قال قبورهم وبطونهم نارا

*******************
شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله بيوتهم وقبورهم نارا ثم صلاها بين العشاءين بين المغرب والعشاء

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قالوا حدثنا أبو معاوية عن الأعمش عن مسلم بن صبيح عن شتير بن شكل عن علي قال قال رسول الله صلى الله عليه وسلم يوم الأحزاب شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله بيوتهم وقبورهم نارا ثم صلاها بين العشاءين بين المغرب والعشاء

*******************
شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقبورهم نارا أو قال حشا الله أجوافهم وقبورهم نارا

وحدثنا عون بن سلام الكوفي أخبرنا محمد بن طلحة اليامي عن زبيد عن مرة عن عبد الله قال حبس المشركون رسول الله صلى الله عليه وسلم عن صلاة العصر حتى احمرت الشمس أو اصفرت فقال رسول الله صلى الله عليه وسلم شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله أجوافهم وقبورهم نارا أو قال حشا الله أجوافهم وقبورهم نارا

*******************
أمرتني عائشة أن أكتب لها مصحفا وقالت إذا بلغت هذه الآية فآذني { حافظوا على الصلوات والصلاة الوسطى }  فلما بلغتها آذنتها فأملت علي { حافظوا على الصلوات والصلاة الوسطى }  وصلاة العصر { وقوموا لله قانتين }  قالت عائشة سمعتها من رسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن زيد بن أسلم عن القعقاع بن حكيم عن أبي يونس مولى عائشة أنه قال أمرتني عائشة أن أكتب لها مصحفا وقالت إذا بلغت هذه الآية فآذني { حافظوا على الصلوات والصلاة الوسطى }  فلما بلغتها آذنتها فأملت علي { حافظوا على الصلوات والصلاة الوسطى }  وصلاة العصر { وقوموا لله قانتين }  قالت عائشة سمعتها من رسول الله صلى الله عليه وسلم

*******************
نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء الله ثم نسخها الله فنزلت { حافظوا على الصلوات والصلاة الوسطى }  فقال رجل كان جالسا عند شقيق له هي إذن صلاة العصر فقال البراء قد أخبرتك كيف نزلت وكيف نسخها الله والله أعلم قال مسلم ورواه الأشجعي عن سفيان الثوري عن الأسود بن قيس عن شقيق بن عقبة عن البراء بن عازب قال قرأناها مع النبي صلى الله عليه وسلم زمانا بمثل حديث فضيل بن مرزوق

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا يحيى بن آدم حدثنا الفضيل بن مرزوق عن شقيق بن عقبة عن البراء بن عازب قال نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء الله ثم نسخها الله فنزلت { حافظوا على الصلوات والصلاة الوسطى }  فقال رجل كان جالسا عند شقيق له هي إذن صلاة العصر فقال البراء قد أخبرتك كيف نزلت وكيف نسخها الله والله أعلم قال مسلم ورواه الأشجعي عن سفيان الثوري عن الأسود بن قيس عن شقيق بن عقبة عن البراء بن عازب قال قرأناها مع النبي صلى الله عليه وسلم زمانا بمثل حديث فضيل بن مرزوق

*******************
أن عمر بن الخطاب يوم الخندق جعل يسب كفار قريش وقال يا رسول الله والله ما كدت أن أصلي العصر حتى كادت أن تغرب الشمس فقال رسول الله صلى الله عليه وسلم فوالله إن صليتها فنزلنا إلى بطحان فتوضأ رسول الله صلى الله عليه وسلم وتوضأنا فصلى رسول الله صلى الله عليه وسلم العصر بعدما غربت الشمس ثم صلى بعدها المغرب

وحدثني أبو غسان المسمعي ومحمد بن المثنى عن معاذ بن هشام قال أبو غسان حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن عن جابر بن عبد الله أن عمر بن الخطاب يوم الخندق جعل يسب كفار قريش وقال يا رسول الله والله ما كدت أن أصلي العصر حتى كادت أن تغرب الشمس فقال رسول الله صلى الله عليه وسلم فوالله إن صليتها فنزلنا إلى بطحان فتوضأ رسول الله صلى الله عليه وسلم وتوضأنا فصلى رسول الله صلى الله عليه وسلم العصر بعدما غربت الشمس ثم صلى بعدها المغرب

*******************
في هذا الإسناد بمثله

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال أبو بكر حدثنا وقال إسحاق أخبرنا وكيع عن علي بن المبارك عن يحيى بن أبي كثير في هذا الإسناد بمثله

*******************مجلد فضل صلاتي الصبح والعصر والمحافظة عليهما

*******************
يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار ويجتمعون في صلاة الفجر وصلاة العصر ثم يعرج الذين باتوا فيكم فيسألهم ربهم وهو أعلم بهم كيف تركتم عبادي فيقولون تركناهم وهم يصلون وأتيناهم وهم يصلون

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يتعاقبون فيكم ملائكة بالليل وملائكة بالنهار ويجتمعون في صلاة الفجر وصلاة العصر ثم يعرج الذين باتوا فيكم فيسألهم ربهم وهو أعلم بهم كيف تركتم عبادي فيقولون تركناهم وهم يصلون وأتيناهم وهم يصلون

*******************
والملائكة يتعاقبون فيكم بمثل حديث أبي الزناد

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم قال والملائكة يتعاقبون فيكم بمثل حديث أبي الزناد

*******************
كنا جلوسا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال أما إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها يعني العصر والفجر ثم قرأ جرير { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها }

وحدثنا زهير بن حرب حدثنا مروان بن معاوية الفزاري أخبرنا إسماعيل بن أبي خالد حدثنا قيس بن أبي حازم قال سمعت جرير بن عبد الله وهو يقول كنا جلوسا عند رسول الله صلى الله عليه وسلم إذ نظر إلى القمر ليلة البدر فقال أما إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها يعني العصر والفجر ثم قرأ جرير { وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها }

*******************
بهذا الإسناد وقال أما إنكم ستعرضون على ربكم فترونه كما ترون هذا القمر وقال ثم قرأ ولم يقل جرير

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ووكيع بهذا الإسناد وقال أما إنكم ستعرضون على ربكم فترونه كما ترون هذا القمر وقال ثم قرأ ولم يقل جرير

*******************
لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها يعني الفجر والعصر فقال له رجل من أهل البصرة آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم قال الرجل وأنا أشهد أني سمعته من رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم جميعا عن وكيع قال أبو كريب حدثنا وكيع عن بن أبي خالد ومسعر والبختري بن المختار سمعوه من أبي بكر بن عمارة بن رؤيبة عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها يعني الفجر والعصر فقال له رجل من أهل البصرة آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم قال الرجل وأنا أشهد أني سمعته من رسول الله صلى الله عليه وسلم سمعته أذناي ووعاه قلبي

*******************
لا يلج النار من صلى قبل طلوع الشمس وقبل غروبها وعنده رجل من أهل البصرة فقال آنت سمعت هذا من النبي صلى الله عليه وسلم قال نعم أشهد به عليه قال وأنا أشهد لقد سمعت النبي صلى الله عليه وسلم يقوله بالمكان الذي سمعته منه

وحدثني يعقوب بن إبراهيم الدورقي حدثنا يحيى بن أبي بكير حدثنا شيبان عن عبد الملك بن عمير عن بن عمارة بن رؤيبة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا يلج النار من صلى قبل طلوع الشمس وقبل غروبها وعنده رجل من أهل البصرة فقال آنت سمعت هذا من النبي صلى الله عليه وسلم قال نعم أشهد به عليه قال وأنا أشهد لقد سمعت النبي صلى الله عليه وسلم يقوله بالمكان الذي سمعته منه

*******************
من صلى البردين دخل الجنة

وحدثنا هداب بن خالد الأزدي حدثنا همام بن يحيى حدثني أبو جمرة الضبعي عن أبي بكر عن أبيه أن رسول الله صلى الله عليه وسلم قال من صلى البردين دخل الجنة

*******************
بهذا الإسناد ونسبا أبا بكر فقالا بن أبي موسى

حدثنا بن أبي عمر حدثنا بشر بن السري ح قال وحدثنا بن خراش حدثنا عمرو بن عاصم قالا جميعا حدثنا همام بهذا الإسناد ونسبا أبا بكر فقالا بن أبي موسى

*******************مجلد بيان أن أول وقت المغرب عند غروب الشمس

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب

حدثنا قتيبة بن سعيد حدثنا حاتم وهو بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع أن رسول الله صلى الله عليه وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب

*******************
كنا نصلي المغرب مع رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه ليبصر مواقع نبله

وحدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي حدثني أبو النجاشي قال سمعت رافع بن خديج يقول كنا نصلي المغرب مع رسول الله صلى الله عليه وسلم فينصرف أحدنا وإنه ليبصر مواقع نبله

*******************
كنا نصلي المغرب بنحوه

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا شعيب بن إسحاق الدمشقي حدثنا الأوزاعي حدثني أبو النجاشي حدثني رافع بن خديج قال كنا نصلي المغرب بنحوه

*******************مجلد وقت العشاء وتأخيرها

*******************
أعتم رسول الله صلى الله عليه وسلم ليلة من الليالي بصلاة العشاء وهي التي تدعى العتمة فلم يخرج رسول الله صلى الله عليه وسلم حتى قال عمر بن الخطاب نام النساء والصبيان فخرج رسول الله صلى الله عليه وسلم فقال لأهل المسجد حين خرج عليهم ما ينتظرها أحد من أهل أرض غيركم وذلك قبل أن يفشو الإسلام في الناس زاد حرملة في روايته قال بن شهاب وذكر لي أن رسول الله صلى الله عليه وسلم قال وما كان لكم أن تنزروا رسول الله صلى الله عليه وسلم على الصلاة وذاك حين صاح عمر بن الخطاب

وحدثنا عمرو بن سواد العامري وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت أعتم رسول الله صلى الله عليه وسلم ليلة من الليالي بصلاة العشاء وهي التي تدعى العتمة فلم يخرج رسول الله صلى الله عليه وسلم حتى قال عمر بن الخطاب نام النساء والصبيان فخرج رسول الله صلى الله عليه وسلم فقال لأهل المسجد حين خرج عليهم ما ينتظرها أحد من أهل أرض غيركم وذلك قبل أن يفشو الإسلام في الناس زاد حرملة في روايته قال بن شهاب وذكر لي أن رسول الله صلى الله عليه وسلم قال وما كان لكم أن تنزروا رسول الله صلى الله عليه وسلم على الصلاة وذاك حين صاح عمر بن الخطاب

*******************
بهذا الإسناد مثله ولم يذكر قول الزهري وذكر لي وما بعده

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي عن عقيل عن بن شهاب بهذا الإسناد مثله ولم يذكر قول الزهري وذكر لي وما بعده

*******************
أعتم النبي صلى الله عليه وسلم ذات ليلة حتى ذهب عامة الليل وحتى نام أهل المسجد ثم خرج فصلى فقال إنه لوقتها لولا أن أشق على أمتي وفي حديث عبد الرزاق لولا أن يشق على أمتي

حدثني إسحاق بن إبراهيم ومحمد بن حاتم كلاهما عن محمد بن بكر ح قال وحدثني هارون بن عبد الله حدثنا حجاج بن محمد ح قال وحدثني حجاج بن الشاعر ومحمد بن رافع قالا حدثنا عبد الرزاق وألفاظهم متقاربة قالوا جميعا عن بن جريج قال أخبرني المغيرة بن حكيم عن أم كلثوم بنت أبي بكر أنها أخبرته عن عائشة قالت أعتم النبي صلى الله عليه وسلم ذات ليلة حتى ذهب عامة الليل وحتى نام أهل المسجد ثم خرج فصلى فقال إنه لوقتها لولا أن أشق على أمتي وفي حديث عبد الرزاق لولا أن يشق على أمتي

*******************
مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة فخرج إلينا حين ذهب ثلث الليل أو بعده فلا ندري أشيء شغله في أهله أو غير ذلك فقال حين خرج إنكم لتنظرون صلاة ما ينتظرها أهل دين غيركم ولولا أن يثقل على أمتي لصليت بهم هذه الساعة ثم أمر المؤذن فأقام الصلاة وصلى

وحدثني زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن منصور عن الحكم عن نافع عن عبد الله بن عمر قال مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وسلم لصلاة العشاء الآخرة فخرج إلينا حين ذهب ثلث الليل أو بعده فلا ندري أشيء شغله في أهله أو غير ذلك فقال حين خرج إنكم لتنظرون صلاة ما ينتظرها أهل دين غيركم ولولا أن يثقل على أمتي لصليت بهم هذه الساعة ثم أمر المؤذن فأقام الصلاة وصلى

*******************
أن رسول الله صلى الله عليه وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا رسول الله صلى الله عليه وسلم ثم قال ليس أحد من أهل الأرض الليلة ينتظر الصلاة غيركم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني نافع حدثنا عبد الله بن عمر أن رسول الله صلى الله عليه وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج علينا رسول الله صلى الله عليه وسلم ثم قال ليس أحد من أهل الأرض الليلة ينتظر الصلاة غيركم

*******************
أخر رسول الله صلى الله عليه وسلم العشاء ذات ليلة إلى شطر الليل أو كاد يذهب شطر الليل ثم جاء فقال إن الناس قد صلوا وناموا وإنكم لم تزالوا في صلاة ما انتظرتم الصلاة قال أنس كأني أنظر إلى وبيص خاتمه من فضة ورفع إصبعه اليسرى بالخنصر

وحدثني أبو بكر بن نافع العبدي حدثنا بهز بن أسد العمي حدثنا حماد بن سلمة عن ثابت أنهم سألوا أنسا عن خاتم رسول الله صلى الله عليه وسلم فقال أخر رسول الله صلى الله عليه وسلم العشاء ذات ليلة إلى شطر الليل أو كاد يذهب شطر الليل ثم جاء فقال إن الناس قد صلوا وناموا وإنكم لم تزالوا في صلاة ما انتظرتم الصلاة قال أنس كأني أنظر إلى وبيص خاتمه من فضة ورفع إصبعه اليسرى بالخنصر

*******************
نظرنا رسول الله صلى الله عليه وسلم ليلة حتى كان قريب من نصف الليل ثم جاء فصلى ثم أقبل علينا بوجهه فكأنما أنظر إلى وبيص خاتمه في يده من فضة

وحدثني حجاج بن الشاعر حدثنا أبو زيد سعيد بن الربيع حدثنا قرة بن خالد عن قتادة عن أنس بن مالك قال نظرنا رسول الله صلى الله عليه وسلم ليلة حتى كان قريب من نصف الليل ثم جاء فصلى ثم أقبل علينا بوجهه فكأنما أنظر إلى وبيص خاتمه في يده من فضة

*******************
بهذا الإسناد ولم يذكر ثم أقبل علينا بوجهه

وحدثني عبد الله بن الصباح العطار حدثنا عبيد الله بن عبد المجيد الحنفي حدثنا قرة بهذا الإسناد ولم يذكر ثم أقبل علينا بوجهه

*******************
كنت أنا وأصحابي الذين قدموا معي في السفينة نزولا في بقيع بطحان ورسول الله صلى الله عليه وسلم بالمدينة فكان يتناوب رسول الله صلى الله عليه وسلم عند صلاة العشاء كل ليلة نفر منهم قال أبو موسى فوافقنا رسول الله صلى الله عليه وسلم أنا وأصحابي وله بعض الشغل في أمره حتى أعتم بالصلاة حتى إبهار الليل ثم خرج رسول الله صلى الله عليه وسلم فصلى بهم فلما قضى صلاته قال لمن حضره على رسلكم أعلمكم وأبشروا أن من نعمة الله عليكم أنه ليس من الناس أحد يصلي هذه الساعة غيركم أو قال ما صلى هذه الساعة أحد غيركم لا ندري أي الكلمتين قال قال أبو موسى فرجعنا فرحين بما سمعنا من رسول الله صلى الله عليه وسلم

وحدثنا أبو عامر الأشعري وأبو كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال كنت أنا وأصحابي الذين قدموا معي في السفينة نزولا في بقيع بطحان ورسول الله صلى الله عليه وسلم بالمدينة فكان يتناوب رسول الله صلى الله عليه وسلم عند صلاة العشاء كل ليلة نفر منهم قال أبو موسى فوافقنا رسول الله صلى الله عليه وسلم أنا وأصحابي وله بعض الشغل في أمره حتى أعتم بالصلاة حتى إبهار الليل ثم خرج رسول الله صلى الله عليه وسلم فصلى بهم فلما قضى صلاته قال لمن حضره على رسلكم أعلمكم وأبشروا أن من نعمة الله عليكم أنه ليس من الناس أحد يصلي هذه الساعة غيركم أو قال ما صلى هذه الساعة أحد غيركم لا ندري أي الكلمتين قال قال أبو موسى فرجعنا فرحين بما سمعنا من رسول الله صلى الله عليه وسلم

*******************
أعتم نبي الله صلى الله عليه وسلم ذات ليلة العشاء قال حتى رقد ناس واستيقظوا ورقدوا واستيقظوا فقام عمر بن الخطاب فقال الصلاة فقال عطاء قال بن عباس فخرج نبي الله صلى الله عليه وسلم كأني أنظر إليه الآن يقطر رأسه ماء واضعا يده على شق رأسه قال لولا أن يشق على أمتي لأمرتهم أن يصلوها كذلك قال فاستثبت عطاء كيف وضع النبي صلى الله عليه وسلم يده على رأسه كما أنبأه بن عباس فبدد لي عطاء بين أصابعه شيئا من تبديد ثم وضع أطراف أصابعه على قرن الرأس ثم صبها يمرها كذلك على الرأس حتى مست إبهامه طرف الأذن مما يلي الوجه ثم على الصدغ وناحية اللحية لا يقصر ولا يبطش بشيء إلا كذلك قلت لعطاء كم ذكر لك أخرها النبي صلى الله عليه وسلم ليلتئذ قال لا أدري قال عطاء أحب إلي أن أصليها إماما وخلوا مؤخرة كما صلاها النبي صلى الله عليه وسلم ليلتئذ فإن شق عليك ذلك خلوا أو على الناس في الجماعة وأنت إمامهم فصلها وسطا لا معجلة ولا مؤخرة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج قال قلت لعطاء أي حين أحب إليك أن أصلي العشاء التي يقولها الناس العتمة إماما وخلوا قال سمعت بن عباس يقول أعتم نبي الله صلى الله عليه وسلم ذات ليلة العشاء قال حتى رقد ناس واستيقظوا ورقدوا واستيقظوا فقام عمر بن الخطاب فقال الصلاة فقال عطاء قال بن عباس فخرج نبي الله صلى الله عليه وسلم كأني أنظر إليه الآن يقطر رأسه ماء واضعا يده على شق رأسه قال لولا أن يشق على أمتي لأمرتهم أن يصلوها كذلك قال فاستثبت عطاء كيف وضع النبي صلى الله عليه وسلم يده على رأسه كما أنبأه بن عباس فبدد لي عطاء بين أصابعه شيئا من تبديد ثم وضع أطراف أصابعه على قرن الرأس ثم صبها يمرها كذلك على الرأس حتى مست إبهامه طرف الأذن مما يلي الوجه ثم على الصدغ وناحية اللحية لا يقصر ولا يبطش بشيء إلا كذلك قلت لعطاء كم ذكر لك أخرها النبي صلى الله عليه وسلم ليلتئذ قال لا أدري قال عطاء أحب إلي أن أصليها إماما وخلوا مؤخرة كما صلاها النبي صلى الله عليه وسلم ليلتئذ فإن شق عليك ذلك خلوا أو على الناس في الجماعة وأنت إمامهم فصلها وسطا لا معجلة ولا مؤخرة

*******************
كان رسول الله صلى الله عليه وسلم يؤخر صلاة العشاء الآخرة

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال كان رسول الله صلى الله عليه وسلم يؤخر صلاة العشاء الآخرة

*******************
كان رسول الله صلى الله عليه وسلم يصلي الصلوات نحوا من صلاتكم وكان يؤخر العتمة بعد صلاتكم شيئا وكان يخف الصلاة وفي رواية أبي كامل يخفف

وحدثنا قتيبة بن سعيد وأبو كامل الجحدري قالا حدثنا أبو عوانة عن سماك عن جابر بن سمرة قال كان رسول الله صلى الله عليه وسلم يصلي الصلوات نحوا من صلاتكم وكان يؤخر العتمة بعد صلاتكم شيئا وكان يخف الصلاة وفي رواية أبي كامل يخفف

*******************
لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل

وحدثني زهير بن حرب وابن أبي عمر قال زهير حدثنا سفيان بن عيينة عن بن أبي لبيد عن أبي سلمة عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل

*******************
لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب الله العشاء وإنها تعتم بحلاب الإبل

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان عن عبد الله بن أبي لبيد عن أبي سلمة بن عبد الرحمن عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب الله العشاء وإنها تعتم بحلاب الإبل

*******************مجلد استحباب التبكير بالصبح في أول وقتها وهو التغليس وبيان قدر القراءة فيها

*******************
أن نساء المؤمنات كن يصلين الصبح مع النبي صلى الله عليه وسلم ثم يرجعن متلفعات بمروطهن لا يعرفهن أحد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب كلهم عن سفيان بن عيينة قال عمرو حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة أن نساء المؤمنات كن يصلين الصبح مع النبي صلى الله عليه وسلم ثم يرجعن متلفعات بمروطهن لا يعرفهن أحد

*******************
لقد كان نساء من المؤمنات يشهدن الفجر مع رسول الله صلى الله عليه وسلم متلفعات بمروطهن ثم ينقلبن إلى بيوتهن وما يعرفن من تغليس رسول الله صلى الله عليه وسلم بالصلاة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني عروة بن الزبير ان عائشة زوج النبي صلى الله عليه وسلم قالت لقد كان نساء من المؤمنات يشهدن الفجر مع رسول الله صلى الله عليه وسلم متلفعات بمروطهن ثم ينقلبن إلى بيوتهن وما يعرفن من تغليس رسول الله صلى الله عليه وسلم بالصلاة

*******************
إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس وقال الأنصاري في روايته متلففات

وحدثنا نصر بن علي الجهضمي وإسحاق بن موسى الأنصاري قالا حدثنا معن عن مالك عن يحيى بن سعيد عن عمرة عن عائشة قالت إن كان رسول الله صلى الله عليه وسلم ليصلي الصبح فينصرف النساء متلفعات بمروطهن ما يعرفن من الغلس وقال الأنصاري في روايته متلففات

*******************
كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت والعشاء أحيانا يؤخرها وأحيانا يعجل كان إذا رآهم قد اجتمعوا عجل وإذا رآهم قد أبطأوا أخر والصبح كانوا أو قال كان النبي صلى الله عليه وسلم يصليها بغلس

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح قال وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم عن محمد بن عمرو بن الحسن بن علي قال لما قدم الحجاج المدينة فسألنا جابر بن عبد الله فقال كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت والعشاء أحيانا يؤخرها وأحيانا يعجل كان إذا رآهم قد اجتمعوا عجل وإذا رآهم قد أبطأوا أخر والصبح كانوا أو قال كان النبي صلى الله عليه وسلم يصليها بغلس

*******************
كان الحجاج يؤخر الصلوات فسألنا جابر بن عبد الله بمثل حديث غندر

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سعد سمع محمد بن عمرو بن الحسن بن علي قال كان الحجاج يؤخر الصلوات فسألنا جابر بن عبد الله بمثل حديث غندر

*******************
سمعت أبي يسأل أبا برزة عن صلاة رسول الله صلى الله عليه وسلم قال قلت آنت سمعته قال فقال كأنما أسمعك الساعة قال سمعت أبي يسأله عن صلاة رسول الله صلى الله عليه وسلم فقال كان لا يبالي بعض تأخيرها قال يعني العشاء إلى نصف الليل ولا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته بعد فسألته فقال وكان يصلي الظهر حين تزول الشمس والعصر يذهب الرجل إلى أقصى المدينة والشمس حية قال والمغرب لا أدري أي حين ذكر قال ثم لقيته بعد فسألته فقال وكان يصلي الصبح فينصرف الرجل فينظر إلى وجه جليسه الذي يعرف فيعرفه قال وكان يقرأ فيها بالستين إلى المائة

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة أخبرني سيار بن سلامة قال سمعت أبي يسأل أبا برزة عن صلاة رسول الله صلى الله عليه وسلم قال قلت آنت سمعته قال فقال كأنما أسمعك الساعة قال سمعت أبي يسأله عن صلاة رسول الله صلى الله عليه وسلم فقال كان لا يبالي بعض تأخيرها قال يعني العشاء إلى نصف الليل ولا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته بعد فسألته فقال وكان يصلي الظهر حين تزول الشمس والعصر يذهب الرجل إلى أقصى المدينة والشمس حية قال والمغرب لا أدري أي حين ذكر قال ثم لقيته بعد فسألته فقال وكان يصلي الصبح فينصرف الرجل فينظر إلى وجه جليسه الذي يعرف فيعرفه قال وكان يقرأ فيها بالستين إلى المائة

*******************
كان رسول الله صلى الله عليه وسلم لا يبالي بعض تأخير صلاة العشاء إلى نصف الليل وكان لا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته مرة أخرى فقال أو ثلث الليل

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سيار بن سلامة قال سمعت أبا برزة يقول كان رسول الله صلى الله عليه وسلم لا يبالي بعض تأخير صلاة العشاء إلى نصف الليل وكان لا يحب النوم قبلها ولا الحديث بعدها قال شعبة ثم لقيته مرة أخرى فقال أو ثلث الليل

*******************
كان رسول الله صلى الله عليه وسلم يؤخر العشاء إلى ثلث الليل ويكره النوم قبلها والحديث بعدها وكان يقرأ في صلاة الفجر من المائة إلى الستين وكان ينصرف حين يعرف بعضنا وجه بعض

وحدثناه أبو كريب حدثنا سويد بن عمرو الكلبي عن حماد بن سلمة عن سيار بن سلامة أبي المنهال قال سمعت أبا برزة الأسلمي يقول كان رسول الله صلى الله عليه وسلم يؤخر العشاء إلى ثلث الليل ويكره النوم قبلها والحديث بعدها وكان يقرأ في صلاة الفجر من المائة إلى الستين وكان ينصرف حين يعرف بعضنا وجه بعض

*******************مجلد كراهية تأخير الصلاة عن وقتها المختار وما يفعله المأموم إذا أخرها الإمام

*******************
كيف أنت إذا كانت عليك أمراء يؤخرون الصلاة عن وقتها أو يميتون الصلاة عن وقتها قال قلت فما تأمرني قال صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة ولم يذكر خلف عن وقتها

حدثنا خلف بن هشام حدثنا حماد بن زيد ح قال وحدثني أبو الربيع الزهراني وأبو كامل الجحدري قالا حدثنا حماد عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم كيف أنت إذا كانت عليك أمراء يؤخرون الصلاة عن وقتها أو يميتون الصلاة عن وقتها قال قلت فما تأمرني قال صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة ولم يذكر خلف عن وقتها

*******************
يا أبا ذر أنه سيكون بعدي أمراء يميتون الصلاة فصل الصلاة لوقتها فإن صليت لوقتها كانت لك نافلة وإلا كنت قد أحرزت صلاتك

حدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم يا أبا ذر أنه سيكون بعدي أمراء يميتون الصلاة فصل الصلاة لوقتها فإن صليت لوقتها كانت لك نافلة وإلا كنت قد أحرزت صلاتك

*******************
إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدا مجدع الأطراف وأن أصلي الصلاة لوقتها فإن أدركت القوم وقد صلوا كنت قد أحرزت صلاتك وإلا كانت لك نافلة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن شعبة عن أبي عمران عن عبد الله بن الصامت عن أبي ذر قال إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدا مجدع الأطراف وأن أصلي الصلاة لوقتها فإن أدركت القوم وقد صلوا كنت قد أحرزت صلاتك وإلا كانت لك نافلة

*******************
كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها قال قال ما تأمر قال صل الصلاة لوقتها ثم اذهب لحاجتك فإن أقيمت الصلاة وأنت في المسجد فصل

وحدثني يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة عن بديل قال سمعت أبا العالية يحدث عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم وضرب فخذي كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها قال قال ما تأمر قال صل الصلاة لوقتها ثم اذهب لحاجتك فإن أقيمت الصلاة وأنت في المسجد فصل

*******************
إني سألت رسول الله صلى الله عليه وسلم كما سألتني فضرب فخذي كما ضربت فخذك وقال صل الصلاة لوقتها فإن أدركتك الصلاة معهم فصل ولا تقل إني قد صليت فلا أصلي

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن أيوب عن أبي العالية البراء قال أخر بن زياد الصلاة فجاءني عبد الله بن الصامت فألقيت له كرسيا فجلس عليه فذكرت له صنيع بن زياد فعض على شفته وضرب فخذي وقال إني سألت أبا ذر كما سألتني فضرب فخذي كما ضربت فخذك وقال إني سألت رسول الله صلى الله عليه وسلم كما سألتني فضرب فخذي كما ضربت فخذك وقال صل الصلاة لوقتها فإن أدركتك الصلاة معهم فصل ولا تقل إني قد صليت فلا أصلي

*******************
كيف أنتم أو قال كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها فصل الصلاة لوقتها ثم إن أقيمت الصلاة فصل معهم فإنها زيادة خير

وحدثنا عاصم بن النضر التيمي حدثنا خالد بن الحارث حدثنا شعبة عن أبي نعامة عن عبد الله بن الصامت عن أبي ذر قال قال كيف أنتم أو قال كيف أنت إذا بقيت في قوم يؤخرون الصلاة عن وقتها فصل الصلاة لوقتها ثم إن أقيمت الصلاة فصل معهم فإنها زيادة خير

*******************
قلت لعبد الله بن الصامت نصلي يوم الجمعة خلف أمراء فيؤخرون الصلاة قال فضرب فخذي ضربة أوجعتني وقال سألت أبا ذر عن ذلك فضرب فخذي وقال سألت رسول الله صلى الله عليه وسلم عن ذلك فقال صلوا الصلاة لوقتها واجعلوا صلاتكم معهم نافلة قال وقال عبد الله ذكر لي أن نبي الله صلى الله عليه وسلم ضرب فخذ أبي ذر

وحدثني أبو غسان المسمعي حدثنا معاذ وهو بن هشام حدثني أبي عن مطر عن أبي العالية البراء قال قلت لعبد الله بن الصامت نصلي يوم الجمعة خلف أمراء فيؤخرون الصلاة قال فضرب فخذي ضربة أوجعتني وقال سألت أبا ذر عن ذلك فضرب فخذي وقال سألت رسول الله صلى الله عليه وسلم عن ذلك فقال صلوا الصلاة لوقتها واجعلوا صلاتكم معهم نافلة قال وقال عبد الله ذكر لي أن نبي الله صلى الله عليه وسلم ضرب فخذ أبي ذر

*******************مجلد فضل صلاة الجماعة وبيان التشديد في التخلف عنها

*******************
صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال صلاة الجماعة أفضل من صلاة أحدكم وحده بخمسة وعشرين جزءا

*******************
تفضل صلاة في الجميع على صلاة الرجل وحده خمسا وعشرين درجة قال وتجتمع ملائكة الليل وملائكة النهار في صلاة الفجر قال أبو هريرة اقرأوا إن شئتم { وقرآن الفجر إن قرآن الفجر كان مشهودا }

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال تفضل صلاة في الجميع على صلاة الرجل وحده خمسا وعشرين درجة قال وتجتمع ملائكة الليل وملائكة النهار في صلاة الفجر قال أبو هريرة اقرأوا إن شئتم { وقرآن الفجر إن قرآن الفجر كان مشهودا }

*******************
بمثل حديث عبد الأعلى عن معمر إلا أنه قال بخمس وعشرين جزءا

وحدثني أبو بكر بن إسحاق حدثنا أبو اليمان أخبرنا شعيب عن الزهري قال أخبرني سعيد وأبو سلمة أن أبا هريرة قال سمعت النبي صلى الله عليه وسلم يقول بمثل حديث عبد الأعلى عن معمر إلا أنه قال بخمس وعشرين جزءا

*******************
صلاة الجماعة تعدل خمسا وعشرين من صلاة الفذ

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح عن أبي بكر بن محمد بن عمرو بن حزم عن سلمان الأغر عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة الجماعة تعدل خمسا وعشرين من صلاة الفذ

*******************
صلاة مع الإمام أفضل من خمس وعشرين صلاة يصليها وحده

حدثني هارون بن عبد الله ومحمد بن حاتم قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني عمر بن عطاء بن أبي الخوار أنه بينا هو جالس مع نافع بن جبير بن مطعم إذ مر بهم أبو عبد الله ختن زيد بن زبان مولى الجهنيين فدعاه نافع فقال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم صلاة مع الإمام أفضل من خمس وعشرين صلاة يصليها وحده

*******************
صلاة الجماعة أفضل من صلاة الفذ بسبع وعشرين درجة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال صلاة الجماعة أفضل من صلاة الفذ بسبع وعشرين درجة

*******************
صلاة الرجل في الجماعة تزيد على صلاته وحده سبعا وعشرين

وحدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى عن عبيد الله قال أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلاة الرجل في الجماعة تزيد على صلاته وحده سبعا وعشرين

*******************
في روايته سبعا وعشرين درجة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير ح قال وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله بهذا الإسناد قال بن نمير عن أبيه بضعا وعشرين وقال أبو بكر في روايته سبعا وعشرين درجة

*******************
بضعا وعشرين

وحدثناه بن رافع أخبرنا بن أبي فديك أخبرنا الضحاك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال بضعا وعشرين

*******************
أن رسول الله صلى الله عليه وسلم فقد ناسا في بعض الصلوات فقال لقد هممت أن آمر رجلا يصلي بالناس ثم أخالف إلى رجال يتخلفون عنها فآمر بهم فيحرقوا عليهم بحزم الحطب بيوتهم ولو علم أحدهم أنه يجد عظما سمينا لشهدها يعني صلاة العشاء

وحدثني عمرو الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم فقد ناسا في بعض الصلوات فقال لقد هممت أن آمر رجلا يصلي بالناس ثم أخالف إلى رجال يتخلفون عنها فآمر بهم فيحرقوا عليهم بحزم الحطب بيوتهم ولو علم أحدهم أنه يجد عظما سمينا لشهدها يعني صلاة العشاء

*******************
إن أثقل صلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار

حدثنا بن نمير حدثنا أبي حدثنا الأعمش ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لهما قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أثقل صلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم أنطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار

*******************
لقد هممت أن آمر فتياني أن يستعدوا لي بحزم من حطب ثم آمر رجلا يصلي بالناس ثم تحرق بيوت على من فيها

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لقد هممت أن آمر فتياني أن يستعدوا لي بحزم من حطب ثم آمر رجلا يصلي بالناس ثم تحرق بيوت على من فيها

*******************
بنحوه

وحدثنا زهير بن حرب وأبو كريب وإسحاق بن إبراهيم عن وكيع عن جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه

*******************
لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم

وحدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو إسحاق عن أبي الأحوص سمعه منه عن عبد الله أن النبي صلى الله عليه وسلم قال لقوم يتخلفون عن الجمعة لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم

*******************مجلد يجب إتيان المسجد على من سمع النداء

*******************
أتى النبي صلى الله عليه وسلم رجل أعمى فقال يا رسول الله إنه ليس لي قائد يقودني إلى المسجد فسأل رسول الله صلى الله عليه وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال هل تسمع النداء بالصلاة فقال نعم قال فأجب

وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم وسويد بن سعيد ويعقوب الدورقي كلهم عن مروان الفزاري قال قتيبة حدثنا الفزاري عن عبيد الله بن الأصم قال حدثنا يزيد بن الأصم عن أبي هريرة قال أتى النبي صلى الله عليه وسلم رجل أعمى فقال يا رسول الله إنه ليس لي قائد يقودني إلى المسجد فسأل رسول الله صلى الله عليه وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال هل تسمع النداء بالصلاة فقال نعم قال فأجب

*******************مجلد صلاة الجماعة من سنن الهدى

*******************
لقد رأيتنا وما يتخلف عن الصلاة إلا منافق قد علم نفاقه أو مريض إن كان المريض ليمشي بين رجلين حتى يأتي الصلاة وقال إن رسول الله صلى الله عليه وسلم علمنا سنن الهدى وإن من سنن الهدى الصلاة في المسجد الذي يؤذن فيه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا زكريا بن أبي زائدة حدثنا عبد الملك بن عمير عن أبي الأحوص قال قال عبد الله لقد رأيتنا وما يتخلف عن الصلاة إلا منافق قد علم نفاقه أو مريض إن كان المريض ليمشي بين رجلين حتى يأتي الصلاة وقال إن رسول الله صلى الله عليه وسلم علمنا سنن الهدى وإن من سنن الهدى الصلاة في المسجد الذي يؤذن فيه

*******************
من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات حيث ينادى بهن فإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى وإنهن من سنن الهدى ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم وما من رجل يتطهر فيحسن الطهور ثم يعمد إلى مسجد من هذه المساجد إلا كتب الله له بكل خطوة يخطوها حسنة ويرفعه بها درجة ويحط عنه بها سيئة ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتي به يهادى بين الرجلين حتى يقام في الصف

حدثنا أبو بكر بن أبي شيبة حدثنا الفضل بن دكين عن أبي العميس عن علي بن الأقمر عن أبي الأحوص عن عبد الله قال من سره أن يلقى الله غدا مسلما فليحافظ على هؤلاء الصلوات حيث ينادى بهن فإن الله شرع لنبيكم صلى الله عليه وسلم سنن الهدى وإنهن من سنن الهدى ولو أنكم صليتم في بيوتكم كما يصلي هذا المتخلف في بيته لتركتم سنة نبيكم ولو تركتم سنة نبيكم لضللتم وما من رجل يتطهر فيحسن الطهور ثم يعمد إلى مسجد من هذه المساجد إلا كتب الله له بكل خطوة يخطوها حسنة ويرفعه بها درجة ويحط عنه بها سيئة ولقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتي به يهادى بين الرجلين حتى يقام في الصف

*******************مجلد النهي عن الخروج من المسجد إذا أذن المؤذن

*******************
كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يمشي فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن إبراهيم بن المهاجر عن أبي الشعثاء قال كنا قعودا في المسجد مع أبي هريرة فأذن المؤذن فقام رجل من المسجد يمشي فأتبعه أبو هريرة بصره حتى خرج من المسجد فقال أبو هريرة أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

*******************
سمعت أبا هريرة ورأى رجلا يجتاز المسجد خارجا بعد الأذان فقال أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

وحدثنا بن أبي عمر المكي حدثنا سفيان هو بن عيينة عن عمر بن سعيد عن أشعث بن أبي الشعثاء المحاربي عن أبيه قال سمعت أبا هريرة ورأى رجلا يجتاز المسجد خارجا بعد الأذان فقال أما هذا فقد عصى أبا القاسم صلى الله عليه وسلم

*******************مجلد فضل صلاة العشاء والصبح في جماعة

*******************
من صلى العشاء في جماعة فكأنما قام نصف الليل ومن صلى الصبح في جماعة فكأنما صلى الليل كله

حدثنا إسحاق بن إبراهيم أخبرنا المغيرة بن سلمة المخزومي حدثنا عبد الواحد وهو بن زياد حدثنا عثمان بن حكيم حدثنا عبد الرحمن بن أبي عمرة قال دخل عثمان بن عفان المسجد بعد صلاة المغرب فقعد وحده فقعدت إليه فقال يا بن أخي سمعت رسول الله صلى الله عليه وسلم يقول من صلى العشاء في جماعة فكأنما قام نصف الليل ومن صلى الصبح في جماعة فكأنما صلى الليل كله

*******************
بهذا الإسناد مثله

وحدثنيه زهير بن حرب حدثنا محمد بن عبد الله الأسدي ح وحدثني محمد بن رافع قال حدثنا عبد الرزاق جميعا عن سفيان عن أبي سهل عثمان بن حكيم بهذا الإسناد مثله

*******************
من صلى الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فيدركه فيكبه في نار جهنم

وحدثني نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن خالد عن أنس بن سيرين قال سمعت جندب بن عبد الله يقول قال رسول الله صلى الله عليه وسلم من صلى الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فيدركه فيكبه في نار جهنم

*******************
من صلى صلاة الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فإنه من يطلبه من ذمته بشيء يدركه ثم يكبه على وجهه في نار جهنم

وحدثنيه يعقوب بن إبراهيم الدورقي حدثنا إسماعيل عن خالد عن أنس بن سيرين قال سمعت جندبا القسري يقول قال رسول الله صلى الله عليه وسلم من صلى صلاة الصبح فهو في ذمة الله فلا يطلبنكم الله من ذمته بشيء فإنه من يطلبه من ذمته بشيء يدركه ثم يكبه على وجهه في نار جهنم

*******************
بهذا ولم يذكر فيكبه في نار جهنم

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن داود بن أبي هند عن الحسن عن جندب بن سفيان عن النبي صلى الله عليه وسلم بهذا ولم يذكر فيكبه في نار جهنم

*******************مجلد الرخصة في التخلف عن الجماعة بعذر

*******************
يا رسول الله إني قد أنكرت بصرى وأنا أصلي لقومي وإذا كانت الأمطار سأل الوادي الذي بيني وبينهم ولم أستطع أن آتي مسجدهم فأصلي لهم ووددت أنك يا رسول الله تأتي فتصلي في مصلى فأتخذه مصلى قال فقال رسول الله صلى الله عليه وسلم سأفعل إن شاء الله قال عتبان فغدا رسول الله صلى الله عليه وسلم وأبو بكر الصديق حين ارتفع النهار فاستأذن رسول الله صلى الله عليه وسلم فأذنت له فلم يجلس حتى دخل البيت ثم قال أين تحب أن أصلي من بيتك قال فأشرت إلى ناحية من البيت فقام رسول الله صلى الله عليه وسلم فكبر فقمنا وراءه فصلى ركعتين ثم سلم قال وحبسناه على خزير صنعناه له قال فثاب رجال من أهل الدار حولنا حتى اجتمع في البيت رجال ذوو عدد فقال قائل منهم أين مالك بن الدخشن فقال بعضهم ذلك منافق لا يحب الله ورسوله فقال رسول الله صلى الله عليه وسلم لا تقل له ذلك ألا تراه قد قال لا إله إلا الله يريد بذلك وجه الله قال قالوا الله ورسوله أعلم قال فإنما نرى وجهه ونصيحته للمنافقين قال فقال رسول الله صلى الله عليه وسلم فإن الله قد حرم على النار من قال لا اله إلا الله يبتغي بذلك وجه الله قال بن شهاب ثم سألت الحصين بن محمد الأنصاري وهو أحد بني سالم وهو من سراتهم عن حديث محمود بن الربيع فصدقه بذلك

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن محمود بن الربيع الأنصاري حدثه أن عتبان بن مالك وهو من أصحاب النبي صلى الله عليه وسلم ممن شهد بدرا من الأنصار أنه أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد أنكرت بصرى وأنا أصلي لقومي وإذا كانت الأمطار سأل الوادي الذي بيني وبينهم ولم أستطع أن آتي مسجدهم فأصلي لهم ووددت أنك يا رسول الله تأتي فتصلي في مصلى فأتخذه مصلى قال فقال رسول الله صلى الله عليه وسلم سأفعل إن شاء الله قال عتبان فغدا رسول الله صلى الله عليه وسلم وأبو بكر الصديق حين ارتفع النهار فاستأذن رسول الله صلى الله عليه وسلم فأذنت له فلم يجلس حتى دخل البيت ثم قال أين تحب أن أصلي من بيتك قال فأشرت إلى ناحية من البيت فقام رسول الله صلى الله عليه وسلم فكبر فقمنا وراءه فصلى ركعتين ثم سلم قال وحبسناه على خزير صنعناه له قال فثاب رجال من أهل الدار حولنا حتى اجتمع في البيت رجال ذوو عدد فقال قائل منهم أين مالك بن الدخشن فقال بعضهم ذلك منافق لا يحب الله ورسوله فقال رسول الله صلى الله عليه وسلم لا تقل له ذلك ألا تراه قد قال لا إله إلا الله يريد بذلك وجه الله قال قالوا الله ورسوله أعلم قال فإنما نرى وجهه ونصيحته للمنافقين قال فقال رسول الله صلى الله عليه وسلم فإن الله قد حرم على النار من قال لا اله إلا الله يبتغي بذلك وجه الله قال بن شهاب ثم سألت الحصين بن محمد الأنصاري وهو أحد بني سالم وهو من سراتهم عن حديث محمود بن الربيع فصدقه بذلك

*******************
أتيت رسول الله صلى الله عليه وسلم وساق الحديث بمعنى حديث يونس غير أنه قال فقال رجل أين مالك بن الدخشن أو الدخيشن وزاد في الحديث قال محمود فحدثت بهذا الحديث نفرا فيهم أبو أيوب الأنصاري فقال ما أظن رسول الله صلى الله عليه وسلم قال ما قلت قال فحلفت إن رجعت إلى عتبان أن أسأله قال فرجعت إليه فوجدته شيخا كبيرا قد ذهب بصره وهو إمام قومه فجلست إلى جنبه فسألته عن هذا الحديث فحدثنيه كما حدثنيه أول مرة قال الزهري ثم نزلت بعد ذلك فرائض وأمور نرى أن الأمر انتهى إليها فمن استطاع أن لا يغتر فلا يغتر

وحدثنا محمد بن رافع وعبد بن حميد كلاهما عن عبد الرزاق قال أخبرنا معمر عن الزهري قال حدثني محمود بن ربيع عن عتبان بن مالك قال أتيت رسول الله صلى الله عليه وسلم وساق الحديث بمعنى حديث يونس غير أنه قال فقال رجل أين مالك بن الدخشن أو الدخيشن وزاد في الحديث قال محمود فحدثت بهذا الحديث نفرا فيهم أبو أيوب الأنصاري فقال ما أظن رسول الله صلى الله عليه وسلم قال ما قلت قال فحلفت إن رجعت إلى عتبان أن أسأله قال فرجعت إليه فوجدته شيخا كبيرا قد ذهب بصره وهو إمام قومه فجلست إلى جنبه فسألته عن هذا الحديث فحدثنيه كما حدثنيه أول مرة قال الزهري ثم نزلت بعد ذلك فرائض وأمور نرى أن الأمر انتهى إليها فمن استطاع أن لا يغتر فلا يغتر

*******************
إني لأعقل مجة مجها رسول الله صلى الله عليه وسلم من دلو في دارنا قال محمود فحدثني عتبان بن مالك قال قلت يا رسول الله إن بصري قد ساء وساق الحديث إلى قوله فصلى بنا ركعتين وحبسنا رسول الله صلى الله عليه وسلم على حشيشة صنعناها له ولم يذكر ما بعده من زيادة يونس ومعمر

وحدثنا إسحاق بن إبراهيم أخبرنا الوليد بن مسلم عن الأوزاعي قال حدثني الزهري عن محمود بن الربيع قال إني لأعقل مجة مجها رسول الله صلى الله عليه وسلم من دلو في دارنا قال محمود فحدثني عتبان بن مالك قال قلت يا رسول الله إن بصري قد ساء وساق الحديث إلى قوله فصلى بنا ركعتين وحبسنا رسول الله صلى الله عليه وسلم على حشيشة صنعناها له ولم يذكر ما بعده من زيادة يونس ومعمر

*******************مجلد جواز الجماعة في النافلة والصلاة على حصير وخمرة وثوب وغيرها من الطاهرات

*******************
أن جدته مليكة دعت رسول الله صلى الله عليه وسلم لطعام صنعته فأكل منه ثم قال قوموا فأصلي لكم قال أنس بن مالك فقمت إلى حصير لنا قد اسود من طول ما لبس فنضحته بماء فقام عليه رسول الله صلى الله عليه وسلم وصففت أنا واليتيم وراءه والعجوز من ورائنا فصلى لنا رسول الله صلى الله عليه وسلم ركعتين ثم انصرف

حدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن جدته مليكة دعت رسول الله صلى الله عليه وسلم لطعام صنعته فأكل منه ثم قال قوموا فأصلي لكم قال أنس بن مالك فقمت إلى حصير لنا قد اسود من طول ما لبس فنضحته بماء فقام عليه رسول الله صلى الله عليه وسلم وصففت أنا واليتيم وراءه والعجوز من ورائنا فصلى لنا رسول الله صلى الله عليه وسلم ركعتين ثم انصرف

*******************
كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا فربما تحضر الصلاة وهو في بيتنا فيأمر بالبساط الذي تحته فيكنس ثم ينضح ثم يؤم رسول الله صلى الله عليه وسلم ونقوم خلفه فيصلي بنا وكان بساطهم من جريد النخل

وحدثنا شيبان بن فروخ وأبو الربيع كلاهما عن عبد الوارث قال شيبان حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا فربما تحضر الصلاة وهو في بيتنا فيأمر بالبساط الذي تحته فيكنس ثم ينضح ثم يؤم رسول الله صلى الله عليه وسلم ونقوم خلفه فيصلي بنا وكان بساطهم من جريد النخل

*******************
دخل النبي صلى الله عليه وسلم علينا وما هو إلا أنا وأمي وأم حرام خالتي فقال قوموا فلأصلي بكم في غير وقت صلاة فصلى بنا فقال رجل لثابت أين جعل أنسا منه قال جعله على يمينه ثم دعا لنا أهل البيت بكل خير من خير الدنيا والآخرة فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به أن قال اللهم أكثر ماله وولده وبارك له فيه

حدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا سليمان عن ثابت عن أنس قال دخل النبي صلى الله عليه وسلم علينا وما هو إلا أنا وأمي وأم حرام خالتي فقال قوموا فلأصلي بكم في غير وقت صلاة فصلى بنا فقال رجل لثابت أين جعل أنسا منه قال جعله على يمينه ثم دعا لنا أهل البيت بكل خير من خير الدنيا والآخرة فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به أن قال اللهم أكثر ماله وولده وبارك له فيه

*******************
أن رسول الله صلى الله عليه وسلم صلى به وبأمه أو خالته قال فأقامني عن يمينه وأقام المرأة خلفنا

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد الله بن المختار سمع موسى بن أنس يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم صلى به وبأمه أو خالته قال فأقامني عن يمينه وأقام المرأة خلفنا

*******************
بهذا الإسناد

وحدثناه محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنيه زهير بن حرب قال حدثنا عبد الرحمن يعني بن مهدي قال حدثنا شعبة بهذا الإسناد

*******************
كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وربما أصابني ثوبه إذا سجد وكان يصلي على خمرة

حدثنا يحيى بن يحيى التميمي أخبرنا خالد بن عبد الله ح وحدثنا أبو بكر بن أبي شيبة قال حدثنا عباد بن العوام كلاهما عن الشيباني عن عبد الله بن شداد قال حدثتني ميمونة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي وأنا حذاءه وربما أصابني ثوبه إذا سجد وكان يصلي على خمرة

*******************
أنه دخل على رسول الله صلى الله عليه وسلم فوجده يصلي على حصير يسجد عليه

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني سويد بن سعيد قال حدثنا علي بن مسهر جميعا عن الأعمش ح وحدثنا إسحاق بن إبراهيم واللفظ له أخبرنا عيسى بن يونس حدثنا الأعمش عن أبي سفيان عن جابر قال حدثنا أبو سعيد الخدري أنه دخل على رسول الله صلى الله عليه وسلم فوجده يصلي على حصير يسجد عليه

*******************مجلد فضل صلاة الجماعة وانتظار الصلاة

*******************
صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة فلم يخط خطوة إلا رفع له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في الصلاة ما كانت الصلاة هي تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم ارحمه اللهم اغفر له اللهم تب عليه ما لم يؤذ فيه ما لم يحدث فيه

حدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وذلك أن أحدهم إذا توضأ فأحسن الوضوء ثم أتى المسجد لا ينهزه إلا الصلاة لا يريد إلا الصلاة فلم يخط خطوة إلا رفع له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد فإذا دخل المسجد كان في الصلاة ما كانت الصلاة هي تحبسه والملائكة يصلون على أحدكم ما دام في مجلسه الذي صلى فيه يقولون اللهم ارحمه اللهم اغفر له اللهم تب عليه ما لم يؤذ فيه ما لم يحدث فيه

*******************
بمثل معناه

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر ح وحدثني محمد بن بكار بن الريان قال حدثنا إسماعيل بن زكريا ح وحدثنا بن المثنى قال حدثنا بن أبي عدي عن شعبة كلهم عن الأعمش في هذا الإسناد بمثل معناه

*******************
إن الملائكة تصلي على أحدكم ما دام في مجلسه تقول اللهم اغفر له اللهم ارحمه ما لم يحدث وأحدكم في صلاة ما كانت الصلاة تحبسه

وحدثنا بن أبي عمر حدثنا سفيان عن أيوب السختياني عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الملائكة تصلي على أحدكم ما دام في مجلسه تقول اللهم اغفر له اللهم ارحمه ما لم يحدث وأحدكم في صلاة ما كانت الصلاة تحبسه

*******************
لا يزال العبد في صلاة ما كان في مصلاه ينتظر الصلاة وتقول الملائكة اللهم اغفر له اللهم ارحمه حتى ينصرف أو يحدث قلت ما يحدث قال يفسو أو يضرط

وحدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يزال العبد في صلاة ما كان في مصلاه ينتظر الصلاة وتقول الملائكة اللهم اغفر له اللهم ارحمه حتى ينصرف أو يحدث قلت ما يحدث قال يفسو أو يضرط

*******************
لا يزال أحدكم في صلاة ما دامت الصلاة تحبسه لا يمنعه أن ينقلب إلى أهله إلا الصلاة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يزال أحدكم في صلاة ما دامت الصلاة تحبسه لا يمنعه أن ينقلب إلى أهله إلا الصلاة

*******************
أن رسول الله صلى الله عليه وسلم قال أحدكم ما قعد ينتظر الصلاة في صلاة ما لم يحدث تدعو له الملائكة اللهم اغفر له اللهم ارحمه

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن يونس عن بن شهاب عن بن هرمز عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أحدكم ما قعد ينتظر الصلاة في صلاة ما لم يحدث تدعو له الملائكة اللهم اغفر له اللهم ارحمه

*******************
بنحو هذا

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو هذا

*******************مجلد فضل كثرة الخطا إلى المساجد

*******************
إن أعظم الناس أجرا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينظر الصلاة حتى يصليها مع الإمام أعظم أجرا من الذي يصليها ثم ينام وفي رواية أبي كريب حتى يصليها مع الإمام في جماعة

حدثنا عبد الله بن براد الأشعري وأبو كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن أعظم الناس أجرا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينظر الصلاة حتى يصليها مع الإمام أعظم أجرا من الذي يصليها ثم ينام وفي رواية أبي كريب حتى يصليها مع الإمام في جماعة

*******************
كان رجل لا أعلم رجلا أبعد من المسجد منه وكان لا تخطئه صلاة قال فقيل له أو قلت له لو اشتريت حمارا تركبه في الظلماء وفي الرمضاء قال ما يسرني أن منزلي إلى جنب المسجد إني أريد أن يكتب لي ممشاي إلى المسجد ورجوعي إذا رجعت إلى أهلي فقال رسول الله صلى الله عليه وسلم قد جمع الله لك ذلك كله

حدثنا يحيى بن يحيى أخبرنا عبثر عن سليمان التيمي عن أبي عثمان النهدي عن أبي بن كعب قال كان رجل لا أعلم رجلا أبعد من المسجد منه وكان لا تخطئه صلاة قال فقيل له أو قلت له لو اشتريت حمارا تركبه في الظلماء وفي الرمضاء قال ما يسرني أن منزلي إلى جنب المسجد إني أريد أن يكتب لي ممشاي إلى المسجد ورجوعي إذا رجعت إلى أهلي فقال رسول الله صلى الله عليه وسلم قد جمع الله لك ذلك كله

*******************
بهذا الإسناد بنحوه

وحدثنا محمد بن عبد الأعلى حدثنا المعتمر ح وحدثنا إسحاق بن إبراهيم قال أخبرنا جرير كلاهما عن التيمي بهذا الإسناد بنحوه

*******************
كان رجل من الأنصار بيته أقصى بيت في المدينة فكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعنا له فقلت له يا فلان لو أنك اشتريت حمارا يقيك من الرمضاء ويقيك من هوام الأرض قال أم والله ما أحب أن بيتي مطنب ببيت محمد صلى الله عليه وسلم قال فحملت به حملا حتى أتيت نبي الله صلى الله عليه وسلم فأخبرته قال فدعاه فقال له مثل ذلك وذكر له أنه يرجو في أثره الأجر فقال له النبي صلى الله عليه وسلم إن لك ما احتسبت

حدثنا محمد بن أبي بكر المقدمي حدثنا عباد بن عباد حدثنا عاصم عن أبي عثمان عن أبي بن كعب قال كان رجل من الأنصار بيته أقصى بيت في المدينة فكان لا تخطئه الصلاة مع رسول الله صلى الله عليه وسلم قال فتوجعنا له فقلت له يا فلان لو أنك اشتريت حمارا يقيك من الرمضاء ويقيك من هوام الأرض قال أم والله ما أحب أن بيتي مطنب ببيت محمد صلى الله عليه وسلم قال فحملت به حملا حتى أتيت نبي الله صلى الله عليه وسلم فأخبرته قال فدعاه فقال له مثل ذلك وذكر له أنه يرجو في أثره الأجر فقال له النبي صلى الله عليه وسلم إن لك ما احتسبت

*******************
بهذا الإسناد نحوه

وحدثنا سعيد بن عمرو الأشعثي ومحمد بن أبي عمر كلاهما عن بن عيينة ح وحدثنا سعيد بن أزهر الواسطي قال حدثنا وكيع حدثنا أبي كلهم عن عاصم بهذا الإسناد نحوه

*******************
إن لكم بكل خطوة درجة

وحدثنا حجاج بن الشاعر حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا أبو الزبير قال سمعت جابر بن عبد الله قال كانت ديارنا نائية عن المسجد فأردنا أن نبيع بيوتنا فنقترب من المسجد فنهانا رسول الله صلى الله عليه وسلم فقال إن لكم بكل خطوة درجة

*******************
إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا نعم يا رسول الله قد أردنا ذلك فقال يا بني سلمة دياركم تكتب آثاركم دياركم تكتب آثاركم

حدثنا محمد بن المثنى حدثنا عبد الصمد بن عبد الوارث قال سمعت أبي يحدث قال حدثني الجريري عن أبي نضرة عن جابر بن عبد الله قال خلت البقاع حول المسجد فأراد بنو سلمة أن ينتقلوا إلى قرب المسجد فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لهم إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا نعم يا رسول الله قد أردنا ذلك فقال يا بني سلمة دياركم تكتب آثاركم دياركم تكتب آثاركم

*******************
يا بني سلمة دياركم تكتب آثاركم فقالوا ما كان يسرنا أنا كنا تحولنا

حدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت كهمسا يحدث عن أبي نضرة عن جابر بن عبد الله قال أراد بنو سلمة أن يتحولوا إلى قرب المسجد قال والبقاع خالية فبلغ ذلك النبي صلى الله عليه وسلم فقال يا بني سلمة دياركم تكتب آثاركم فقالوا ما كان يسرنا أنا كنا تحولنا

*******************مجلد المشي إلى الصلاة تمحى به الخطايا وترفع به الدرجات

*******************
من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطوتاه إحداهما تحط خطيئة والأخرى ترفع درجة

حدثني إسحاق بن منصور أخبرنا زكريا بن عدي أخبرنا عبيد الله يعني بن عمرو عن زيد بن أبي أنيسة عن عدي بن ثابت عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تطهر في بيته ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله كانت خطوتاه إحداهما تحط خطيئة والأخرى ترفع درجة

*******************
أرأيتم لو أن نهرا بباب أحدكم يغتسل منه كل يوم خمس مرات هل يبقى من درنه شيء قالوا لا يبقى من درنه شيء قال فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا

وحدثنا قتيبة بن سعيد حدثنا ليث ح وقال قتيبة حدثنا بكر يعني بن مضر كلاهما عن بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال وفي حديث بكر أنه سمع رسول الله صلى الله عليه وسلم يقول أرأيتم لو أن نهرا بباب أحدكم يغتسل منه كل يوم خمس مرات هل يبقى من درنه شيء قالوا لا يبقى من درنه شيء قال فذلك مثل الصلوات الخمس يمحو الله بهن الخطايا

*******************
مثل الصلوات الخمس كمثل نهر جار غمر على باب أحدكم يغتسل منه كل يوم خمس مرات قال قال الحسن وما يبقي ذلك من الدرن

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر وهو بن عبد الله قال قال رسول الله صلى الله عليه وسلم مثل الصلوات الخمس كمثل نهر جار غمر على باب أحدكم يغتسل منه كل يوم خمس مرات قال قال الحسن وما يبقي ذلك من الدرن

*******************
من غدا إلى المسجد أو راح أعد الله له في الجنة نزلا كلما غدا أو راح

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا يزيد بن هارون أخبرنا محمد بن مطرف عن زيد بن أسلم عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم من غدا إلى المسجد أو راح أعد الله له في الجنة نزلا كلما غدا أو راح

*******************مجلد فضل الجلوس في مصلاه بعد الصبح وفضل المساجد

*******************
نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح أو الغداة حتى تطلع الشمس فإذا طلعت الشمس قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا سماك ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا أبو خيثمة عن سماك بن حرب قال قلت لجابر بن سمرة أكنت تجالس رسول الله صلى الله عليه وسلم قال نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح أو الغداة حتى تطلع الشمس فإذا طلعت الشمس قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم

*******************
أن النبي صلى الله عليه وسلم كان إذا صلى الفجر جلس في مصلاه حي تطلع الشمس حسنا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان قال أبو بكر وحدثنا محمد بن بشر عن زكريا كلاهما عن سماك عن جابر بن سمرة أن النبي صلى الله عليه وسلم كان إذا صلى الفجر جلس في مصلاه حي تطلع الشمس حسنا

*******************
بهذا الإسناد ولم يقولا حسنا

وحدثنا قتيبة وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص ح قال وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن سماك بهذا الإسناد ولم يقولا حسنا

*******************
أحب البلاد إلى الله مساجدها وأبغض البلاد إلى الله أسواقها

وحدثنا هارون بن معروف وإسحاق بن موسى الأنصاري قالا حدثنا أنس بن عياض حدثني بن أبي ذباب في رواية هارون وفي حديث الأنصاري حدثني الحارث عن عبد الرحمن بن مهران مولى أبي هريرة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أحب البلاد إلى الله مساجدها وأبغض البلاد إلى الله أسواقها

*******************مجلد من أحق بالإمامة

*******************
إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن قتادة عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم

*******************
بهذا الإسناد مثله

وحدثنا محمد بن بشار حدثنا يحيى بن سعيد حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن سعيد بن أبي عروبة ح وحدثني أبو غسان المسمعي حدثنا معاذ وهو بن هشام حدثني أبي كلهم عن قتادة بهذا الإسناد مثله

*******************
بمثله

وحدثنا محمد بن المثنى حدثنا سالم بن نوح ح وحدثنا حسن بن عيسى حدثنا بن المبارك جميعا عن الجريري عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم بمثله

*******************
يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سلما ولا يؤمن الرجل الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه قال الأشج في روايته مكان سلما سنا

وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج كلاهما عن أبي خالد قال أبو بكر حدثنا أبو خالد الأحمر عن الأعمش عن إسماعيل بن رجاء عن أوس بن ضمعج عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سلما ولا يؤمن الرجل الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه قال الأشج في روايته مكان سلما سنا

*******************
بهذا الإسناد مثله

حدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق أخبرنا جرير وأبو معاوية ح وحدثنا الأشج حدثنا بن فضيل ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد مثله

*******************
قال لنا رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله وأقدمهم قراءة فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانوا في الهجرة سواء فليؤمهم أكبرهم سنا ولا تؤمن الرجل في أهله ولا في سلطانه ولا تجلس على تكرمته في بيته إلا أن يأذن لك أو بإذنه

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر عن شعبة عن إسماعيل بن رجاء قال سمعت أوس بن ضمعج يقول سمعت أبا مسعود يقول قال لنا رسول الله صلى الله عليه وسلم يؤم القوم أقرؤهم لكتاب الله وأقدمهم قراءة فإن كانت قراءتهم سواء فليؤمهم أقدمهم هجرة فإن كانوا في الهجرة سواء فليؤمهم أكبرهم سنا ولا تؤمن الرجل في أهله ولا في سلطانه ولا تجلس على تكرمته في بيته إلا أن يأذن لك أو بإذنه

*******************
أتينا رسول الله صلى الله عليه وسلم ونحن شببة متقاربون فأقمنا عنده عشرين ليلة وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فظن أنا قد اشتقنا أهلنا فسألنا عن من تركنا من أهلنا فأخبرناه فقال ارجعوا إلى أهليكم فأقيموا فيهم وعلموهم ومروهم فإذا حضرت الصلاة فليؤذن لكم أحدكم ثم ليؤمكم أكبركم

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن أبي قلابة عن مالك بن الحويرث قال أتينا رسول الله صلى الله عليه وسلم ونحن شببة متقاربون فأقمنا عنده عشرين ليلة وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فظن أنا قد اشتقنا أهلنا فسألنا عن من تركنا من أهلنا فأخبرناه فقال ارجعوا إلى أهليكم فأقيموا فيهم وعلموهم ومروهم فإذا حضرت الصلاة فليؤذن لكم أحدكم ثم ليؤمكم أكبركم

*******************
بهذا الإسناد

وحدثنا أبو الربيع الزهراني وخلف بن هشام قالا حدثنا حماد عن أيوب بهذا الإسناد

*******************
أتيت رسول الله صلى الله عليه وسلم في ناس ونحن شببة متقاربون واقتصا جميعا الحديث بنحو حديث بن علية

وحدثناه بن أبي عمر حدثنا عبد الوهاب عن أيوب قال قال لي أبو قلابة حدثنا مالك بن الحويرث أبو سليمان قال أتيت رسول الله صلى الله عليه وسلم في ناس ونحن شببة متقاربون واقتصا جميعا الحديث بنحو حديث بن علية

*******************
أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا إذا حضرت الصلاة فأذنا ثم أقيما وليؤمكما أكبركما

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الوهاب الثقفي عن خالد الحذاء عن أبي قلابة عن مالك بن الحويرث قال أتيت النبي صلى الله عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا إذا حضرت الصلاة فأذنا ثم أقيما وليؤمكما أكبركما

*******************
بهذا الإسناد وزاد قال الحذاء وكانا متقاربين في القراءة

وحدثناه أبو سعيد الأشج حدثنا حفص يعني بن غياث حدثنا خالد الحذاء بهذا الإسناد وزاد قال الحذاء وكانا متقاربين في القراءة

*******************مجلد استحباب القنوت في جميع الصلاة إذا نزلت بالمسلمين نازلة

*******************
كان رسول الله صلى الله عليه وسلم يقول حين يفرغ من صلاة الفجر من القراءة ويكبر ويرفع رأسه سمع الله لمن حمده ربنا ولك الحمد ثم يقول وهو قائم اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين اللهم اشدد وطأتك على مضر واجعلها عليهم كسني يوسف اللهم العن لحيان ورعلا وذكوان وعصية عصت الله ورسوله ثم بلغنا أنه ترك ذلك لما أنزل { ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون }

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس بن يزيد عن بن شهاب قال أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن بن عوف أنهما سمعا أبا هريرة يقول كان رسول الله صلى الله عليه وسلم يقول حين يفرغ من صلاة الفجر من القراءة ويكبر ويرفع رأسه سمع الله لمن حمده ربنا ولك الحمد ثم يقول وهو قائم اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين اللهم اشدد وطأتك على مضر واجعلها عليهم كسني يوسف اللهم العن لحيان ورعلا وذكوان وعصية عصت الله ورسوله ثم بلغنا أنه ترك ذلك لما أنزل { ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون }

*******************
إلى قوله واجعلها عليهم كسني يوسف ولم يذكر ما بعده

وحدثناه أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم إلى قوله واجعلها عليهم كسني يوسف ولم يذكر ما بعده

*******************
أن النبي صلى الله عليه وسلم قنت بعد الركعة في صلاة شهرا إذا قال سمع الله لمن حمده يقول في قنوته اللهم أنج الوليد بن الوليد اللهم نج سلمة بن هشام اللهم نج عياش بن أبي ربيعة اللهم نج المستضعفين من المؤمنين اللهم اشدد وطأتك على مضر اللهم اجعلها سنين كسني يوسف قال أبو هريرة ثم رأيت رسول الله صلى الله عليه وسلم ترك الدعاء بعد فقلت أرى رسول الله صلى الله عليه وسلم قد ترك الدعاء لهم قال فقيل وما تراهم قد قدموا

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة أن أبا هريرة حدثهم أن النبي صلى الله عليه وسلم قنت بعد الركعة في صلاة شهرا إذا قال سمع الله لمن حمده يقول في قنوته اللهم أنج الوليد بن الوليد اللهم نج سلمة بن هشام اللهم نج عياش بن أبي ربيعة اللهم نج المستضعفين من المؤمنين اللهم اشدد وطأتك على مضر اللهم اجعلها سنين كسني يوسف قال أبو هريرة ثم رأيت رسول الله صلى الله عليه وسلم ترك الدعاء بعد فقلت أرى رسول الله صلى الله عليه وسلم قد ترك الدعاء لهم قال فقيل وما تراهم قد قدموا

*******************
أن رسول الله صلى الله عليه وسلم بينما هو يصلي العشاء إذ قال سمع الله لمن حمده ثم قال قبل أن يسجد اللهم نج عياش بن أبي ربيعة ثم ذكر بمثل حديث الأوزاعي إلى قوله كسني يوسف ولم يذكر ما بعده

وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان عن يحيى عن أبي سلمة أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم بينما هو يصلي العشاء إذ قال سمع الله لمن حمده ثم قال قبل أن يسجد اللهم نج عياش بن أبي ربيعة ثم ذكر بمثل حديث الأوزاعي إلى قوله كسني يوسف ولم يذكر ما بعده

*******************
والله لأقربن بكم صلاة رسول الله صلى الله عليه وسلم فكان أبو هريرة يقنت في الظهر والعشاء الآخرة وصلاة الصبح ويدعو للمؤمنين ويلعن الكفار

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول والله لأقربن بكم صلاة رسول الله صلى الله عليه وسلم فكان أبو هريرة يقنت في الظهر والعشاء الآخرة وصلاة الصبح ويدعو للمؤمنين ويلعن الكفار

*******************
دعا رسول الله صلى الله عليه وسلم على الذين قتلوا أصحاب بئر معونة ثلاثين صباحا يدعو على رعل وذكوان ولحيان وعصية عصت الله ورسوله قال أنس أنزل الله في الذين قتلوا ببئر معونة قرآنا قرأناه حتى نسخ بعد أن بلغوا قومنا أن قد لقينا ربنا فرضي عنا ورضينا عنه

وحدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال دعا رسول الله صلى الله عليه وسلم على الذين قتلوا أصحاب بئر معونة ثلاثين صباحا يدعو على رعل وذكوان ولحيان وعصية عصت الله ورسوله قال أنس أنزل الله في الذين قتلوا ببئر معونة قرآنا قرأناه حتى نسخ بعد أن بلغوا قومنا أن قد لقينا ربنا فرضي عنا ورضينا عنه

*******************
قلت لأنس هل قنت رسول الله صلى الله عليه وسلم في صلاة الصبح قال نعم بعد الركوع يسيرا

وحدثني عمرو الناقد وزهير بن حرب قالا حدثنا إسماعيل عن أيوب عن محمد قال قلت لأنس هل قنت رسول الله صلى الله عليه وسلم في صلاة الصبح قال نعم بعد الركوع يسيرا

*******************
قنت رسول الله صلى الله عليه وسلم شهرا بعد الركوع في صلاة الصبح يدعو على رعل وذكوان ويقول عصية عصت الله ورسوله

وحدثني عبيد الله بن معاذ العنبري وأبو كريب وإسحاق بن إبراهيم ومحمد بن عبد الأعلى واللفظ لابن معاذ حدثنا المعتمر بن سليمان عن أبيه عن أبي مجلز عن أنس بن مالك قنت رسول الله صلى الله عليه وسلم شهرا بعد الركوع في صلاة الصبح يدعو على رعل وذكوان ويقول عصية عصت الله ورسوله

*******************
أن رسول الله صلى الله عليه وسلم قنت شهرا بعد الركوع في صلاة الفجر يدعو على بني عصية

وحدثني محمد بن حاتم حدثنا بهز بن أسد حدثنا حماد بن سلمة أخبرنا أنس بن سيرين عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قنت شهرا بعد الركوع في صلاة الفجر يدعو على بني عصية

*******************
سألته عن القنوت قبل الركوع أو بعد الركوع فقال قبل الركوع قال قلت فإن ناسا يزعمون أن رسول الله صلى الله عليه وسلم قنت بعد الركوع فقال إنما قنت رسول الله صلى الله عليه وسلم شهرا يدعو على أناس قتلوا أناسا من أصحابه يقال لهم القراء

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن عاصم عن أنس قال سألته عن القنوت قبل الركوع أو بعد الركوع فقال قبل الركوع قال قلت فإن ناسا يزعمون أن رسول الله صلى الله عليه وسلم قنت بعد الركوع فقال إنما قنت رسول الله صلى الله عليه وسلم شهرا يدعو على أناس قتلوا أناسا من أصحابه يقال لهم القراء

*******************
ما رأيت رسول الله صلى الله عليه وسلم وجد على سرية ما وجد على السبعين الذين أصيبوا يوم بئر معونة كانوا يدعون القراء فمكث شهرا يدعو على قتلهم

حدثنا بن أبي عمر حدثنا سفيان عن عاصم قال سمعت أنسا يقول ما رأيت رسول الله صلى الله عليه وسلم وجد على سرية ما وجد على السبعين الذين أصيبوا يوم بئر معونة كانوا يدعون القراء فمكث شهرا يدعو على قتلهم

*******************
بهذا الحديث يزيد بعضهم على بعض

وحدثنا أبو كريب حدثنا حفص وابن فضيل ح وحدثنا بن أبي عمر حدثنا مروان كلهم عن عاصم عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث يزيد بعضهم على بعض

*******************
أن النبي صلى الله عليه وسلم قنت شهرا يلعن رعلا وذكوان وعصية عصوا الله ورسوله

وحدثنا عمرو الناقد حدثنا الأسود بن عامر أخبرنا شعبة عن قتادة عن أنس بن مالك أن النبي صلى الله عليه وسلم قنت شهرا يلعن رعلا وذكوان وعصية عصوا الله ورسوله

*******************
بنحوه

وحدثنا عمرو الناقد حدثنا الأسود بن عامر أخبرنا شعبة عن موسى بن أنس عن أنس عن النبي صلى الله عليه وسلم بنحوه

*******************
أن رسول الله صلى الله عليه وسلم قنت شهرا يدعو على أحياء من أحياء العرب ثم تركه

حدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا هشام عن قتادة عن أنس أن رسول الله صلى الله عليه وسلم قنت شهرا يدعو على أحياء من أحياء العرب ثم تركه

*******************
أن رسول الله صلى الله عليه وسلم كان يقنت في الصبح والمغرب

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت بن أبي ليلى قال حدثنا البراء بن عازب أن رسول الله صلى الله عليه وسلم كان يقنت في الصبح والمغرب

*******************
قنت رسول الله صلى الله عليه وسلم في الفجر والمغرب

وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى عن البراء قال قنت رسول الله صلى الله عليه وسلم في الفجر والمغرب

*******************
اللهم العن بني لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

حدثني أبو الطاهر أحمد بن عمرو بن سرح المصري قال حدثنا بن وهب عن الليث عن عمران بن أبي أنس عن حنظلة بن علي عن خفاف بن إيماء الغفاري قال قال رسول الله صلى الله عليه وسلم في صلاة اللهم العن بني لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

*******************
ركع رسول الله صلى الله عليه وسلم ثم رفع رأسه فقال غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله اللهم العن بني لحيان والعن رعلا وذكوان ثم وقع ساجدا قال خفاف فجعلت لعنة الكفرة من أجل ذلك

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن أيوب حدثنا إسماعيل قال أخبرني محمد وهو بن عمرو عن خالد بن عبد الله بن حرملة عن الحارث بن خفاف أنه قال قال خفاف بن إيماء ركع رسول الله صلى الله عليه وسلم ثم رفع رأسه فقال غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله اللهم العن بني لحيان والعن رعلا وذكوان ثم وقع ساجدا قال خفاف فجعلت لعنة الكفرة من أجل ذلك

*******************
أنه لم يقل فجعلت لعنة الكفرة من أجل ذلك

حدثنا يحيى بن أيوب حدثنا إسماعيل قال وأخبرنيه عبد الرحمن بن حرملة عن حنظلة بن علي بن الأسقع عن خفاف بن إيماء بمثله إلا أنه لم يقل فجعلت لعنة الكفرة من أجل ذلك

*******************مجلد قضاء الصلاة الفائتة واستحباب تعجيل قضائها

*******************
أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر سار ليله حتى إذا أدركه الكرى عرس وقال لبلال أكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله صلى الله عليه وسلم وأصحابه فلما تقارب الفجر استند بلال إلى راحلته مواجه الفجر فغلبت بلالا عيناه وهو مستند إلى راحلته فلم يستيقظ رسول الله صلى الله عليه وسلم ولا بلال ولا أحد من أصحابه حتى ضربتهم الشمس فكان رسول الله صلى الله عليه وسلم أولهم استيقاظا ففزع رسول الله صلى الله عليه وسلم فقال أي بلال فقال بلال أخذ بنفسي الذي أخذ بابي أنت وأمي يا رسول الله بنفسك قال اقتادوا فاقتادوا رواحلهم شيئا ثم توضأ رسول الله صلى الله عليه وسلم وأمر بلالا فأقام الصلاة فصلى بهم الصبح فلما قضى الصلاة قال من نسي الصلاة فليصلها إذا ذكرها فإن الله قال { أقم الصلاة لذكري } قال يونس وكان بن شهاب يقرؤها للذكرى

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم حين قفل من غزوة خيبر سار ليله حتى إذا أدركه الكرى عرس وقال لبلال أكلأ لنا الليل فصلى بلال ما قدر له ونام رسول الله صلى الله عليه وسلم وأصحابه فلما تقارب الفجر استند بلال إلى راحلته مواجه الفجر فغلبت بلالا عيناه وهو مستند إلى راحلته فلم يستيقظ رسول الله صلى الله عليه وسلم ولا بلال ولا أحد من أصحابه حتى ضربتهم الشمس فكان رسول الله صلى الله عليه وسلم أولهم استيقاظا ففزع رسول الله صلى الله عليه وسلم فقال أي بلال فقال بلال أخذ بنفسي الذي أخذ بابي أنت وأمي يا رسول الله بنفسك قال اقتادوا فاقتادوا رواحلهم شيئا ثم توضأ رسول الله صلى الله عليه وسلم وأمر بلالا فأقام الصلاة فصلى بهم الصبح فلما قضى الصلاة قال من نسي الصلاة فليصلها إذا ذكرها فإن الله قال { أقم الصلاة لذكري } قال يونس وكان بن شهاب يقرؤها للذكرى

*******************
عرسنا مع نبي الله صلى الله عليه وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى الله عليه وسلم ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان قال ففعلنا ثم دعا بالماء فتوضأ ثم سجد سجدتين وقال يعقوب ثم صلى سجدتين ثم أقيمت الصلاة فصلى الغداة

وحدثني محمد بن حاتم ويعقوب بن إبراهيم الدورقي كلاهما عن يحيى قال بن حاتم حدثنا يحيى بن سعيد حدثنا يزيد بن كيسان حدثنا أبو حازم عن أبي هريرة قال عرسنا مع نبي الله صلى الله عليه وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى الله عليه وسلم ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان قال ففعلنا ثم دعا بالماء فتوضأ ثم سجد سجدتين وقال يعقوب ثم صلى سجدتين ثم أقيمت الصلاة فصلى الغداة

*******************
إنكم تسيرون عشيتكم وليلتكم وتأتون الماء إن شاء الله غدا فانطلق الناس لا يلوي أحد على أحد قال أبو قتادة فبينما رسول الله صلى الله عليه وسلم يسير حتى إبهار الليل وأنا إلى جنبه قال فنعس رسول الله صلى الله عليه وسلم فمال على راحلته فأتيته فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى تهور الليل مال عن راحلته قال فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى إذا كان من آخر السحر مال ميلة هي أشد من الميلتين الأوليين حتى كاد ينجفل فأتيته فدعمته فرفع رأسه فقال من هذا قلت أبو قتادة قال متى كان هذا مسيرك مني قلت ما زال هذا مسيري منذ الليلة قال حفظك الله بما حفظت به نبيه ثم قال هل ترانا نخفى على الناس ثم قال هل ترى من أحد قلت هذا راكب ثم قلت هذا راكب آخر حتى اجتمعنا فكنا سبعة ركب قال فمال رسول الله صلى الله عليه وسلم عن الطريق فوضع رأسه ثم قال احفظوا علينا صلاتنا فكان أول من استيقظ رسول الله صلى الله عليه وسلم والشمس في ظهره قال فقمنا فزعين ثم قال اركبوا فركبنا فسرنا حتى إذا ارتفعت الشمس نزل ثم دعا بميضأة كانت معي فيها شيء من ماء قال فتوضأ منها وضوءا دون وضوء قال وبقي فيها شيء من ماء ثم قال لأبي قتادة احفظ علينا ميضأتك فسيكون لها نبأ ثم أذن بلال بالصلاة فصلى رسول الله صلى الله عليه وسلم ركعتين ثم صلى الغداة فصنع كما كان يصنع كل يوم قال وركب رسول الله صلى الله عليه وسلم وركبنا معه قال فجعل بعضنا يهمس إلى بعض ما كفارة ما صنعنا بتفريطنا في صلاتنا ثم قال أما لكم في أسوة ثم قال أما إنه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حين ينتبه لها فإذا كان الغد فليصلها عند وقتها ثم قال ما ترون الناس صنعوا قال ثم قال أصبح الناس فقدوا نبيهم فقال أبو بكر وعمر رسول الله صلى الله عليه وسلم بعدكم لم يكن ليخلفكم وقال الناس إن رسول الله صلى الله عليه وسلم بين أيديكم فإن يطيعوا أبا بكر وعمر يرشدوا قال فانتهينا إلى الناس حين امتد النهار وحمي كل شيء وهم يقولون يا رسول الله هلكنا عطشنا فقال لا هلك عليكم ثم قال أطلقوا لي غمري قال ودعا بالميضأة فجعل رسول الله صلى الله عليه وسلم يصب وأبو قتادة يسقيهم فلم يعد أن رأى الناس ماء في الميضأة تكابوا عليها فقال رسول الله صلى الله عليه وسلم أحسنوا الملأ كلكم سيروى قال ففعلوا فجعل رسول الله صلى الله عليه وسلم يصب وأسقيهم حتى ما بقي غيري وغير رسول الله صلى الله عليه وسلم قال ثم صب رسول الله صلى الله عليه وسلم فقال لي اشرب فقلت لا أشرب حتى تشرب يا رسول الله قال إن ساقي القوم آخرهم شربا قال فشربت وشرب رسول الله صلى الله عليه وسلم قال فأتى الناس الماء جامين رواء قال فقال عبد الله بن رباح إني لأحدث هذا الحديث في مسجد الجامع إذ قال عمران بن حصين انظر أيها الفتى كيف تحدث فإني أحد الركب تلك الليلة قال قلت فأنت أعلم بالحديث فقال ممن أنت قلت من الأنصار قال حدث فأنتم أعلم بحديثكم قال فحدثت القوم فقال عمران لقد شهدت تلك الليلة وما شعرت أن أحدا حفظه كما حفظته

وحدثنا شيبان بن فروخ حدثنا سليمان يعني بن المغيرة حدثنا ثابت عن عبد الله بن رباح عن أبي قتادة قال خطبنا رسول الله صلى الله عليه وسلم فقال إنكم تسيرون عشيتكم وليلتكم وتأتون الماء إن شاء الله غدا فانطلق الناس لا يلوي أحد على أحد قال أبو قتادة فبينما رسول الله صلى الله عليه وسلم يسير حتى إبهار الليل وأنا إلى جنبه قال فنعس رسول الله صلى الله عليه وسلم فمال على راحلته فأتيته فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى تهور الليل مال عن راحلته قال فدعمته من غير أن أوقظه حتى اعتدل على راحلته قال ثم سار حتى إذا كان من آخر السحر مال ميلة هي أشد من الميلتين الأوليين حتى كاد ينجفل فأتيته فدعمته فرفع رأسه فقال من هذا قلت أبو قتادة قال متى كان هذا مسيرك مني قلت ما زال هذا مسيري منذ الليلة قال حفظك الله بما حفظت به نبيه ثم قال هل ترانا نخفى على الناس ثم قال هل ترى من أحد قلت هذا راكب ثم قلت هذا راكب آخر حتى اجتمعنا فكنا سبعة ركب قال فمال رسول الله صلى الله عليه وسلم عن الطريق فوضع رأسه ثم قال احفظوا علينا صلاتنا فكان أول من استيقظ رسول الله صلى الله عليه وسلم والشمس في ظهره قال فقمنا فزعين ثم قال اركبوا فركبنا فسرنا حتى إذا ارتفعت الشمس نزل ثم دعا بميضأة كانت معي فيها شيء من ماء قال فتوضأ منها وضوءا دون وضوء قال وبقي فيها شيء من ماء ثم قال لأبي قتادة احفظ علينا ميضأتك فسيكون لها نبأ ثم أذن بلال بالصلاة فصلى رسول الله صلى الله عليه وسلم ركعتين ثم صلى الغداة فصنع كما كان يصنع كل يوم قال وركب رسول الله صلى الله عليه وسلم وركبنا معه قال فجعل بعضنا يهمس إلى بعض ما كفارة ما صنعنا بتفريطنا في صلاتنا ثم قال أما لكم في أسوة ثم قال أما إنه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حين ينتبه لها فإذا كان الغد فليصلها عند وقتها ثم قال ما ترون الناس صنعوا قال ثم قال أصبح الناس فقدوا نبيهم فقال أبو بكر وعمر رسول الله صلى الله عليه وسلم بعدكم لم يكن ليخلفكم وقال الناس إن رسول الله صلى الله عليه وسلم بين أيديكم فإن يطيعوا أبا بكر وعمر يرشدوا قال فانتهينا إلى الناس حين امتد النهار وحمي كل شيء وهم يقولون يا رسول الله هلكنا عطشنا فقال لا هلك عليكم ثم قال أطلقوا لي غمري قال ودعا بالميضأة فجعل رسول الله صلى الله عليه وسلم يصب وأبو قتادة يسقيهم فلم يعد أن رأى الناس ماء في الميضأة تكابوا عليها فقال رسول الله صلى الله عليه وسلم أحسنوا الملأ كلكم سيروى قال ففعلوا فجعل رسول الله صلى الله عليه وسلم يصب وأسقيهم حتى ما بقي غيري وغير رسول الله صلى الله عليه وسلم قال ثم صب رسول الله صلى الله عليه وسلم فقال لي اشرب فقلت لا أشرب حتى تشرب يا رسول الله قال إن ساقي القوم آخرهم شربا قال فشربت وشرب رسول الله صلى الله عليه وسلم قال فأتى الناس الماء جامين رواء قال فقال عبد الله بن رباح إني لأحدث هذا الحديث في مسجد الجامع إذ قال عمران بن حصين انظر أيها الفتى كيف تحدث فإني أحد الركب تلك الليلة قال قلت فأنت أعلم بالحديث فقال ممن أنت قلت من الأنصار قال حدث فأنتم أعلم بحديثكم قال فحدثت القوم فقال عمران لقد شهدت تلك الليلة وما شعرت أن أحدا حفظه كما حفظته

*******************
كنت مع نبي الله صلى الله عليه وسلم في مسير له فأدلجنا ليلتنا حتى إذا كان في وجه الصبح عرسنا فغلبتنا أعيننا حتى بزغت الشمس قال فكان أول من استيقظ منا أبو بكر وكنا لا نوقظ نبي الله صلى الله عليه وسلم من منامه إذا نام حتى يستيقظ ثم استيقظ عمر فقام عند نبي الله صلى الله عليه وسلم فجعل يكبر ويرفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم فلما رفع رأسه ورأى الشمس قد بزغت قال ارتحلوا فسار بنا حتى إذا ابيضت الشمس نزل فصلى بنا الغداة فاعتزل رجل من القوم لم يصل معنا فلما انصرف قال له رسول الله صلى الله عليه وسلم يا فلان ما منعك أن تصلي معنا قال يا نبي الله أصابتني جنابة فأمره رسول الله صلى الله عليه وسلم فتيمم بالصعيد فصلى ثم عجلني في ركب بين يديه نطلب الماء وقد عطشنا عطشا شديدا فبينما نحن نسير إذا نحن بامرأة سادلة رجليها بين مزادتين فقلنا لها أين الماء قالت أيهاه أيهاه لا ماء لكم قلنا فكم بين أهلك وبين الماء قالت مسيرة يوم وليلة قلنا انطلقي إلى رسول الله صلى الله عليه وسلم قالت وما رسول الله فلم نملكها من أمرها شيئا حتى انطلقنا بها فاستقبلنا بها رسول الله صلى الله عليه وسلم فسألها فأخبرته مثل الذي أخبرتنا وأخبرته أنها موتمة لها صبيان أيتام فأمر براويتها فأنيخت فمج في العزلاوين العلياوين ثم بعث براويتها فشربنا ونحن أربعون رجلا عطاش حتى روينا وملأنا كل قربة معنا وإداوة وغسلنا صاحبنا غير أنا لم نسق بعيرا وهي تكاد تنضرج من الماء يعني المزادتين ثم قال هاتوا ما كان عندكم فجمعنا لها من كسر وتمر وصر لها صرة فقال لها اذهبي فأطعمي هذا عيالك واعلمي أنا لم نرزأ من مائك فلما أتت أهلها قالت لقد لقيت أسحر البشر أو إنه لنبي كما زعم كان من أمره ذيت وذيت فهدى الله ذاك الصرم بتلك المرأة فأسلمت وأسلموا

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا عبيد الله بن عبد المجيد حدثنا سلم بن زرير العطاردي قال سمعت أبا رجاء العطاردي عن عمران بن حصين قال كنت مع نبي الله صلى الله عليه وسلم في مسير له فأدلجنا ليلتنا حتى إذا كان في وجه الصبح عرسنا فغلبتنا أعيننا حتى بزغت الشمس قال فكان أول من استيقظ منا أبو بكر وكنا لا نوقظ نبي الله صلى الله عليه وسلم من منامه إذا نام حتى يستيقظ ثم استيقظ عمر فقام عند نبي الله صلى الله عليه وسلم فجعل يكبر ويرفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم فلما رفع رأسه ورأى الشمس قد بزغت قال ارتحلوا فسار بنا حتى إذا ابيضت الشمس نزل فصلى بنا الغداة فاعتزل رجل من القوم لم يصل معنا فلما انصرف قال له رسول الله صلى الله عليه وسلم يا فلان ما منعك أن تصلي معنا قال يا نبي الله أصابتني جنابة فأمره رسول الله صلى الله عليه وسلم فتيمم بالصعيد فصلى ثم عجلني في ركب بين يديه نطلب الماء وقد عطشنا عطشا شديدا فبينما نحن نسير إذا نحن بامرأة سادلة رجليها بين مزادتين فقلنا لها أين الماء قالت أيهاه أيهاه لا ماء لكم قلنا فكم بين أهلك وبين الماء قالت مسيرة يوم وليلة قلنا انطلقي إلى رسول الله صلى الله عليه وسلم قالت وما رسول الله فلم نملكها من أمرها شيئا حتى انطلقنا بها فاستقبلنا بها رسول الله صلى الله عليه وسلم فسألها فأخبرته مثل الذي أخبرتنا وأخبرته أنها موتمة لها صبيان أيتام فأمر براويتها فأنيخت فمج في العزلاوين العلياوين ثم بعث براويتها فشربنا ونحن أربعون رجلا عطاش حتى روينا وملأنا كل قربة معنا وإداوة وغسلنا صاحبنا غير أنا لم نسق بعيرا وهي تكاد تنضرج من الماء يعني المزادتين ثم قال هاتوا ما كان عندكم فجمعنا لها من كسر وتمر وصر لها صرة فقال لها اذهبي فأطعمي هذا عيالك واعلمي أنا لم نرزأ من مائك فلما أتت أهلها قالت لقد لقيت أسحر البشر أو إنه لنبي كما زعم كان من أمره ذيت وذيت فهدى الله ذاك الصرم بتلك المرأة فأسلمت وأسلموا

*******************
كنا مع رسول الله صلى الله عليه وسلم في سفر فسرينا ليلة حتى إذا كان من آخر الليل قبيل الصبح وقعنا تلك الوقعة التي لا وقعة عند المسافر أحلى منها فما أيقظنا إلا حر الشمس وساق الحديث بنحو حديث سلم بن زرير وزاد ونقص وقال في الحديث فلما استيقظ عمر بن الخطاب ورأى ما أصاب الناس وكان أجوف جليدا فكبر ورفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم لشدة صوته بالتكبير فلما استيقظ رسول الله صلى الله عليه وسلم شكوا إليه الذي أصابهم فقال رسول الله صلى الله عليه وسلم لا ضير ارتحلوا واقتص الحديث

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا النضر بن شميل حدثنا عوف بن أبي جميلة الأعرابي عن أبي رجاء العطاردي عن عمران بن الحصين قال كنا مع رسول الله صلى الله عليه وسلم في سفر فسرينا ليلة حتى إذا كان من آخر الليل قبيل الصبح وقعنا تلك الوقعة التي لا وقعة عند المسافر أحلى منها فما أيقظنا إلا حر الشمس وساق الحديث بنحو حديث سلم بن زرير وزاد ونقص وقال في الحديث فلما استيقظ عمر بن الخطاب ورأى ما أصاب الناس وكان أجوف جليدا فكبر ورفع صوته بالتكبير حتى استيقظ رسول الله صلى الله عليه وسلم لشدة صوته بالتكبير فلما استيقظ رسول الله صلى الله عليه وسلم شكوا إليه الذي أصابهم فقال رسول الله صلى الله عليه وسلم لا ضير ارتحلوا واقتص الحديث

*******************
كان رسول الله صلى الله عليه وسلم إذا كان في سفر فعرس بليل اضطجع على يمينه وإذا عرس قبيل الصبح نصب ذراعه ووضع رأسه على كفه

حدثني إسحاق بن إبراهيم أخبرنا سليمان بن حرب حدثنا حماد بن سلمة عن حميد عن بكر بن عبد الله عن عبد الله بن رباح عن أبي قتادة قال كان رسول الله صلى الله عليه وسلم إذا كان في سفر فعرس بليل اضطجع على يمينه وإذا عرس قبيل الصبح نصب ذراعه ووضع رأسه على كفه

*******************
من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك قال قتادة وأقم الصلاة لذكري

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك قال قتادة وأقم الصلاة لذكري

*******************
ولم يذكر لا كفارة لها إلا ذلك

وحدثناه يحيى بن يحيى وسعيد بن منصور وقتيبة بن سعيد جميعا عن أبي عوانة عن قتادة عن أنس عن النبي صلى الله عليه وسلم ولم يذكر لا كفارة لها إلا ذلك

*******************
من نسي صلاة أو نام عنها فكفارتها أن يصليها إذا ذكرها

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أنس بن مالك قال قال نبي الله صلى الله عليه وسلم من نسي صلاة أو نام عنها فكفارتها أن يصليها إذا ذكرها

*******************
إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن الله يقول أقم الصلاة لذكري

وحدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن الله يقول أقم الصلاة لذكري


كتاب  صلاة المسافرين وقصرها

*******************مجلد صلاة المسافرين وقصرها

*******************
فرضت الصلاة ركعتين ركعتين في الحضر والسفر فأقرت صلاة السفر وزيد في صلاة الحضر

حدثنا يحيى بن يحيى قال قرأت على مالك عن صالح بن كيسان عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت فرضت الصلاة ركعتين ركعتين في الحضر والسفر فأقرت صلاة السفر وزيد في صلاة الحضر

*******************
فرض الله الصلاة حين فرضها ركعتين ثم أتمها في الحضر فأقرت صلاة السفر على الفريضة الأولى

وحدثني أبو الطاهر وحرملة بن يحيى قالا حدثنا بن وهب عن يونس عن بن شهاب قال حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت فرض الله الصلاة حين فرضها ركعتين ثم أتمها في الحضر فأقرت صلاة السفر على الفريضة الأولى

*******************
أن الصلاة أول ما فرضت ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر قال الزهري فقلت لعروة ما بال عائشة تتم في السفر قال إنها تأولت كما تأول عثمان

وحدثني علي بن خشرم أخبرنا بن عيينة عن الزهري عن عروة عن عائشة أن الصلاة أول ما فرضت ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر قال الزهري فقلت لعروة ما بال عائشة تتم في السفر قال إنها تأولت كما تأول عثمان

*******************
قلت لعمر بن الخطاب { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا }  فقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخرون حدثنا عبد الله بن إدريس عن بن جريج عن بن أبي عمار عن عبد الله بن بأبيه عن يعلي بن أمية قال قلت لعمر بن الخطاب { ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا }  فقد أمن الناس فقال عجبت مما عجبت منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال صدقة تصدق الله بها عليكم فاقبلوا صدقته

*******************
قلت لعمر بن الخطاب بمثل حديث بن إدريس

وحدثنا محمد بن أبي بكر المقدمي حدثنا يحيى عن بن جريج قال حدثني عبد الرحمن بن عبد الله بن أبي عمار عن عبد الله بن بأبيه عن يعلي بن أمية قال قلت لعمر بن الخطاب بمثل حديث بن إدريس

*******************
فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة

حدثنا يحيى بن يحيى وسعيد بن منصور وأبو الربيع وقتيبة بن سعيد قال يحيى أخبرنا وقال الآخرون حدثنا أبو عوانة عن بكير بن الأخنس عن مجاهد عن بن عباس قال فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا وفي السفر ركعتين وفي الخوف ركعة

*******************
إن الله فرض الصلاة على لسان نبيكم صلى الله عليه وسلم على المسافر ركعتين وعلى المقيم أربعا وفي الخوف ركعة

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن القاسم بن مالك قال عمرو حدثنا قاسم بن مالك المزني حدثنا أيوب بن عائذ الطائي عن بكير بن الأخنس عن مجاهد عن بن عباس قال إن الله فرض الصلاة على لسان نبيكم صلى الله عليه وسلم على المسافر ركعتين وعلى المقيم أربعا وفي الخوف ركعة

*******************
سألت بن عباس كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام فقال ركعتين سنة أبي القاسم صلى الله عليه وسلم

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن موسى بن سلمة الهذلي قال سألت بن عباس كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام فقال ركعتين سنة أبي القاسم صلى الله عليه وسلم

*******************
بهذا الإسناد نحوه

وحدثناه محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة ح وحدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثنا أبي جميعا عن قتادة بهذا الإسناد نحوه

*******************
صحبت بن عمر في طريق مكة قال فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلس وجلسنا معه فحانت منه التفاتة نحو حيث صلى فرأى ناسا قياما فقال ما يصنع هؤلاء قلت يسبحون قال لو كنت مسبحا لأتممت صلاتي يا بن أخي إني صحبت رسول الله صلى الله عليه وسلم في السفر فلم يزد على ركعتين حتى قبضه الله وصحبت أبا بكر فلم يزد على ركعتين حتى قبضه الله وصحبت عمر فلم يزد على ركعتين حتى قبضه الله ثم صحبت عثمان فلم يزد على ركعتين حتى قبضه الله وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا عيسى بن حفص بن عاصم بن عمر بن الخطاب عن أبيه قال صحبت بن عمر في طريق مكة قال فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلس وجلسنا معه فحانت منه التفاتة نحو حيث صلى فرأى ناسا قياما فقال ما يصنع هؤلاء قلت يسبحون قال لو كنت مسبحا لأتممت صلاتي يا بن أخي إني صحبت رسول الله صلى الله عليه وسلم في السفر فلم يزد على ركعتين حتى قبضه الله وصحبت أبا بكر فلم يزد على ركعتين حتى قبضه الله وصحبت عمر فلم يزد على ركعتين حتى قبضه الله ثم صحبت عثمان فلم يزد على ركعتين حتى قبضه الله وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

*******************
صحبت رسول الله صلى الله عليه وسلم في السفر فما رأيته يسبح ولو كنت مسبحا لأتممت وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

حدثنا قتيبة بن سعيد حدثنا يزيد يعني بن زريع عن عمر بن محمد عن حفص بن عاصم قال مرضت مرضا فجاء بن عمر يعودني قال وسألته عن السبحة في السفر فقال صحبت رسول الله صلى الله عليه وسلم في السفر فما رأيته يسبح ولو كنت مسبحا لأتممت وقد قال الله { لقد كان لكم في رسول الله أسوة حسنة }

*******************
أن رسول الله صلى الله عليه وسلم صلى الظهر بالمدينة أربعا وصلى العصر بذي الحليفة ركعتين

حدثنا خلف بن هشام وأبو البيع الزهراني وقتيبة بن سعيد قالوا حدثنا حماد وهو بن زيد ح وحدثني زهير بن حرب ويعقوب بن إبراهيم قالا حدثنا إسماعيل كلاهما عن أيوب عن أبي قلابة عن أنس أن رسول الله صلى الله عليه وسلم صلى الظهر بالمدينة أربعا وصلى العصر بذي الحليفة ركعتين

*******************
صليت مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين

حدثنا سعيد بن منصور حدثنا سفيان حدثنا محمد بن المنكدر وإبراهيم بن ميسرة سمعا أنس بن مالك يقول صليت مع رسول الله صلى الله عليه وسلم الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين

*******************
كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ شعبة الشاك صلى ركعتين

وحدثناه أبو بكر بن أبي شيبة ومحمد بن بشار كلاهما عن غندر قال أبو بكر حدثنا محمد بن جعفر غندر عن شعبة عن يحيى بن يزيد الهنائي قال سألت أنس بن مالك عن قصر الصلاة فقال كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ شعبة الشاك صلى ركعتين

*******************
خرجت مع شرحبيل بن السمط إلى قرية على رأس سبعة عشر أو ثمانية عشر ميلا فصلى ركعتين فقلت له فقال رأيت عمر صلى بذي الحليفة ركعتين فقلت له فقال إنما أفعل كما رأيت رسول الله صلى الله عليه وسلم يفعل

حدثنا زهير بن حرب ومحمد بن بشار جميعا عن بن مهدي قال زهير حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن يزيد بن خمير عن حبيب بن عبيد عن جبير بن نفير قال خرجت مع شرحبيل بن السمط إلى قرية على رأس سبعة عشر أو ثمانية عشر ميلا فصلى ركعتين فقلت له فقال رأيت عمر صلى بذي الحليفة ركعتين فقلت له فقال إنما أفعل كما رأيت رسول الله صلى الله عليه وسلم يفعل

*******************
بهذا الإسناد وقال عن بن السمط ولم يسم شرحبيل وقال إنه أتى أرضا يقال لها دومين من حمص على رأس ثمانية عشر ميلا

وحدثنيه محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد وقال عن بن السمط ولم يسم شرحبيل وقال إنه أتى أرضا يقال لها دومين من حمص على رأس ثمانية عشر ميلا

*******************
خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجع قلت كم أقام بمكة قال عشرا

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن يحيى بن أبي إسحاق عن أنس بن مالك قال خرجنا مع رسول الله صلى الله عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجع قلت كم أقام بمكة قال عشرا

*******************
بمثل حديث هشيم

وحدثناه قتيبة حدثنا أبو عوانة ح وحدثناه أبو كريب حدثنا بن علية جميعا عن يحيى بن أبي إسحاق عن أنس عن النبي صلى الله عليه وسلم بمثل حديث هشيم

*******************
خرجنا من المدينة إلى الحج ثم ذكر مثله

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة قال حدثني يحيى بن أبي إسحاق قال سمعت أنس بن مالك يقول خرجنا من المدينة إلى الحج ثم ذكر مثله

*******************
بمثله ولم يذكر الحج

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا أبو أسامة جميعا عن الثوري عن يحيى بن أبي إسحاق عن أنس عن النبي صلى الله عليه وسلم بمثله ولم يذكر الحج

*******************مجلد قصر الصلاة بمنى

*******************
أنه صلى صلاة المسافر بمنى وغيره ركعتين وأبو بكر وعمر وعثمان ركعتين صدرا من خلافته ثم أتمها أربعا

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن بن شهاب عن سالم بن عبد الله عن أبيه عن رسول الله صلى الله عليه وسلم أنه صلى صلاة المسافر بمنى وغيره ركعتين وأبو بكر وعمر وعثمان ركعتين صدرا من خلافته ثم أتمها أربعا

*******************
بهذا الإسناد قال بمنى ولم يقل وغيره

وحدثناه زهير بن حرب حدثنا الوليد بن مسلم عن الأوزاعي ح وحدثناه إسحاق وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر جميعا عن الزهري بهذا الإسناد قال بمنى ولم يقل وغيره

*******************
صلى رسول الله صلى الله عليه وسلم بمنى ركعتين وأبو بكر بعده وعمر بعد أبي بكر وعثمان صدرا من خلافته ثم إن عثمان صلى بعد أربعا فكان بن عمر إذا صلى مع الإمام صلى أربعا وإذا صلاها وحده صلى ركعتين

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال صلى رسول الله صلى الله عليه وسلم بمنى ركعتين وأبو بكر بعده وعمر بعد أبي بكر وعثمان صدرا من خلافته ثم إن عثمان صلى بعد أربعا فكان بن عمر إذا صلى مع الإمام صلى أربعا وإذا صلاها وحده صلى ركعتين

*******************
بهذا الإسناد نحوه

وحدثناه بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان ح وحدثناه أبو كريب أخبرنا بن أبي زائدة ح وحدثناه بن نمير حدثنا عقبة بن خالد كلهم عن عبيد الله بهذا الإسناد نحوه

*******************
صلى النبي صلى الله عليه وسلم بمنى صلاة المسافر وأبو بكر وعمر وعثمان ثماني سنين أو قال ست سنين قال حفص وكان بن عمر يصلي بمنى ركعتين ثم يأتي فراشه فقلت أي عم لو صليت بعدها ركعتين قال لو فعلت لأتممت الصلاة

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن خبيب بن عبد الرحمن سمع حفص بن عاصم عن بن عمر قال صلى النبي صلى الله عليه وسلم بمنى صلاة المسافر وأبو بكر وعمر وعثمان ثماني سنين أو قال ست سنين قال حفص وكان بن عمر يصلي بمنى ركعتين ثم يأتي فراشه فقلت أي عم لو صليت بعدها ركعتين قال لو فعلت لأتممت الصلاة

*******************
بهذا الإسناد ولم يقولا في الحديث بمنى ولكن قالا صلى في السفر

وحدثناه يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثنا بن المثنى قال حدثني عبد الصمد قالا حدثنا شعبة بهذا الإسناد ولم يقولا في الحديث بمنى ولكن قالا صلى في السفر

*******************
صلى بنا عثمان بمنى أربع ركعات فقيل ذلك لعبد الله بن مسعود فاسترجع ثم قال صليت مع رسول الله صلى الله عليه وسلم بمنى ركعتين وصليت مع أبي بكر الصديق بمنى ركعتين وصليت مع عمر بن الخطاب بمنى ركعتين فليت حظي من أربع ركعات ركعتان متقبلتان

حدثنا قتيبة بن سعيد حدثنا عبد الواحد عن الأعمش حدثنا إبراهيم قال سمعت عبد الرحمن بن يزيد يقول صلى بنا عثمان بمنى أربع ركعات فقيل ذلك لعبد الله بن مسعود فاسترجع ثم قال صليت مع رسول الله صلى الله عليه وسلم بمنى ركعتين وصليت مع أبي بكر الصديق بمنى ركعتين وصليت مع عمر بن الخطاب بمنى ركعتين فليت حظي من أربع ركعات ركعتان متقبلتان

*******************
بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا عثمان بن أبي شيبة قال حدثنا جرير ح وحدثنا إسحاق وابن خشرم قالا أخبرنا عيسى كلهم عن الأعمش بهذا الإسناد نحوه

*******************
صليت مع رسول الله صلى الله عليه وسلم بمنى آمن ما كان الناس وأكثره ركعتين

وحدثنا يحيى بن يحيى وقتيبة قال يحيى أخبرنا وقال قتيبة حدثنا أبو الأحوص عن أبي إسحاق عن حارثة بن وهب قال صليت مع رسول الله صلى الله عليه وسلم بمنى آمن ما كان الناس وأكثره ركعتين

*******************
صليت خلف رسول الله صلى الله عليه وسلم بمنى والناس أكثر ما كانوا فصلى ركعتين في حجة الوداع قال مسلم حارثة بن وهب الخزاعي هو أخو عبيد الله بن عمر بن الخطاب لأمه

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو إسحاق حدثني حارثة بن وهب الخزاعي قال صليت خلف رسول الله صلى الله عليه وسلم بمنى والناس أكثر ما كانوا فصلى ركعتين في حجة الوداع قال مسلم حارثة بن وهب الخزاعي هو أخو عبيد الله بن عمر بن الخطاب لأمه

*******************مجلد الصلاة في الرحال في المطر

*******************
أن بن عمر أذن بالصلاة في ليلة ذات برد وريح فقال ألا صلوا في الرحال ثم قال كان رسول الله صلى الله عليه وسلم يأمر المؤذن إذا كانت ليلة باردة ذات مطر يقول ألا صلوا في الرحال

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع أن بن عمر أذن بالصلاة في ليلة ذات برد وريح فقال ألا صلوا في الرحال ثم قال كان رسول الله صلى الله عليه وسلم يأمر المؤذن إذا كانت ليلة باردة ذات مطر يقول ألا صلوا في الرحال

*******************
أنه نادى بالصلاة في ليلة ذات برد وريح ومطر فقال في آخر ندائه ألا صلوا في رحالكم ألا صلوا في الرحال ثم قال إن رسول الله صلى الله عليه وسلم كان يأمر المؤذن إذا كانت ليلة باردة أو ذات مطر في السفر أن يقول ألا صلوا في رحالكم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع عن بن عمر أنه نادى بالصلاة في ليلة ذات برد وريح ومطر فقال في آخر ندائه ألا صلوا في رحالكم ألا صلوا في الرحال ثم قال إن رسول الله صلى الله عليه وسلم كان يأمر المؤذن إذا كانت ليلة باردة أو ذات مطر في السفر أن يقول ألا صلوا في رحالكم

*******************
أنه نادى بالصلاة بضجنان ثم ذكر بمثله وقال ألا صلوا في رحالكم ولم يعد ثانية ألا صلوا في الرحال من قول بن عمر

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر أنه نادى بالصلاة بضجنان ثم ذكر بمثله وقال ألا صلوا في رحالكم ولم يعد ثانية ألا صلوا في الرحال من قول بن عمر

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في سفر فمطرنا فقال ليصل من شاء منكم في رحله

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس قال حدثنا زهير حدثنا أبو الزبير عن جابر قال خرجنا مع رسول الله صلى الله عليه وسلم في سفر فمطرنا فقال ليصل من شاء منكم في رحله

*******************
إذا قلت أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله فلا تقل حي على الصلاة قل صلوا في بيوتكم قال فكأن الناس استنكروا ذاك فقال أتعجبون من ذا قد فعل ذا من هو خير مني إن الجمعة عزمة وإني كرهت أن أحرجكم فتمشوا في الطين والدحض

وحدثني علي بن حجر السعدي حدثنا إسماعيل عن عبد الحميد صاحب الزيادي عن عبد الله بن الحارث عن عبد الله بن عباس أنه قال لمؤذنه في يوم مطير إذا قلت أشهد أن لا إله إلا الله أشهد أن محمدا رسول الله فلا تقل حي على الصلاة قل صلوا في بيوتكم قال فكأن الناس استنكروا ذاك فقال أتعجبون من ذا قد فعل ذا من هو خير مني إن الجمعة عزمة وإني كرهت أن أحرجكم فتمشوا في الطين والدحض

*******************
في يوم ذي ردغ وساق الحديث بمعنى حديث بن علية ولم يذكر الجمعة وقال قد فعله من هو خير مني يعني النبي صلى الله عليه وسلم وقال أبو كامل حدثنا حماد عن عاصم عن عبد الله بن الحارث بنحوه

وحدثنيه أبو كامل الجحدري حدثنا حماد يعني بن زيد عن عبد الحميد قال سمعت عبد الله بن الحارث قال خطبنا عبد الله بن عباس في يوم ذي ردغ وساق الحديث بمعنى حديث بن علية ولم يذكر الجمعة وقال قد فعله من هو خير مني يعني النبي صلى الله عليه وسلم وقال أبو كامل حدثنا حماد عن عاصم عن عبد الله بن الحارث بنحوه

*******************
بهذا الإسناد ولم يذكر في حديثه يعني النبي صلى الله عليه وسلم

وحدثنيه أبو الربيع العتكي هو الزهراني حدثنا حماد يعني بن زيد حدثنا أيوب وعاصم الأحول بهذا الإسناد ولم يذكر في حديثه يعني النبي صلى الله عليه وسلم

*******************
أذن مؤذن بن عباس يوم جمعة في يوم مطير فذكر نحو حديث بن علية وقال وكرهت أن تمشوا في الدحض والزلل

وحدثني إسحاق بن منصور أخبرنا بن شميل أخبرنا شعبة حدثنا عبد الحميد صاحب الزيادي قال سمعت عبد الله بن الحارث قال أذن مؤذن بن عباس يوم جمعة في يوم مطير فذكر نحو حديث بن علية وقال وكرهت أن تمشوا في الدحض والزلل

*******************
أن بن عباس أمر مؤذنه في حديث معمر في يوم جمعة في يوم مطير بنحو حديثهم وذكر في حديث معمر فعله من هو خير مني يعني النبي صلى الله عليه وسلم

وحدثناه عبد بن حميد حدثنا سعيد بن عامر عن شعبة ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن عاصم الأحول عن عبد الله بن الحارث أن بن عباس أمر مؤذنه في حديث معمر في يوم جمعة في يوم مطير بنحو حديثهم وذكر في حديث معمر فعله من هو خير مني يعني النبي صلى الله عليه وسلم

*******************
أمر بن عباس مؤذنه في يوم جمعة في يوم مطير بنحو حديثهم

وحدثناه عبد بن حميد حدثنا أحمد بن إسحاق الحضرمي حدثنا وهيب حدثنا أيوب عن عبد الله بن الحارث قال وهيب لم يسمعه منه قال أمر بن عباس مؤذنه في يوم جمعة في يوم مطير بنحو حديثهم

*******************مجلد جواز صلاة النافلة على الدابة في السفر حيث توجهت

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي سبحته حيثما توجهت به ناقته

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يصلي سبحته حيثما توجهت به ناقته

*******************
أن النبي صلى الله عليه وسلم كان يصلي على راحلته حيث توجهت به

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم كان يصلي على راحلته حيث توجهت به

*******************
كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه قال وفيه نزلت { فأينما تولوا فثم وجه الله }

وحدثني عبيد الله بن عمر القواريري حدثنا يحيى بن سعيد عن عبد الملك بن أبي سليمان قال حدثنا سعيد بن جبير عن بن عمر قال كان رسول الله صلى الله عليه وسلم يصلي وهو مقبل من مكة إلى المدينة على راحلته حيث كان وجهه قال وفيه نزلت { فأينما تولوا فثم وجه الله }

*******************
بهذا الإسناد نحوه وفي حديث بن مبارك وابن أبي زائدة ثم تلا بن عمر { فأينما تولوا فثم وجه الله }  وقال في هذا نزلت

وحدثناه أبو كريب أخبرنا بن المبارك وابن أبي زائدة ح وحدثنا بن نمير حدثنا أبي كلهم عن عبد الملك بهذا الإسناد نحوه وفي حديث بن مبارك وابن أبي زائدة ثم تلا بن عمر { فأينما تولوا فثم وجه الله }  وقال في هذا نزلت

*******************
رأيت رسول الله صلى الله عليه وسلم يصلي على حمار وهو موجه إلى خيبر

حدثنا يحيى بن يحيى قال قرأت على مالك عن عمرو بن يحيى المازني عن سعيد بن يسار عن بن عمر قال رأيت رسول الله صلى الله عليه وسلم يصلي على حمار وهو موجه إلى خيبر

*******************
كنت أسير مع بن عمر بطريق مكة قال سعيد فلما خشيت الصبح نزلت فأوترت ثم أدركته فقال لي بن عمر أين كنت فقلت له خشيت الفجر فنزلت فأوترت فقال عبد الله أليس لك في رسول الله صلى الله عليه وسلم أسوة فقلت بلى والله قال إن رسول الله صلى الله عليه وسلم كان يوتر على البعير

وحدثنا يحيى بن يحيى قال قرأت على مالك عن أبي بكر بن عمر بن عبد الرحمن بن عبد الله بن عمر بن الخطاب عن سعيد بن يسار أنه قال كنت أسير مع بن عمر بطريق مكة قال سعيد فلما خشيت الصبح نزلت فأوترت ثم أدركته فقال لي بن عمر أين كنت فقلت له خشيت الفجر فنزلت فأوترت فقال عبد الله أليس لك في رسول الله صلى الله عليه وسلم أسوة فقلت بلى والله قال إن رسول الله صلى الله عليه وسلم كان يوتر على البعير

*******************
كان رسول الله صلى الله عليه وسلم يصلي على راحلته حيثما توجهت به قال عبد الله بن دينار كان بن عمر يفعل ذلك

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر أنه قال كان رسول الله صلى الله عليه وسلم يصلي على راحلته حيثما توجهت به قال عبد الله بن دينار كان بن عمر يفعل ذلك

*******************
كان رسول الله صلى الله عليه وسلم يوتر على راحلته

وحدثني عيسى بن حماد المصري أخبرنا الليث حدثني بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر أنه قال كان رسول الله صلى الله عليه وسلم يوتر على راحلته

*******************
كان رسول الله صلى الله عليه وسلم يسبح على الراحلة قبل أي وجه توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال كان رسول الله صلى الله عليه وسلم يسبح على الراحلة قبل أي وجه توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة

*******************
رأى رسول الله صلى الله عليه وسلم يصلي السبحة بالليل في السفر على ظهر راحلته حيث توجهت

وحدثنا عمر بن سواد وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبد الله بن عامر بن ربيعة أخبره أن أباه أخبره أنه رأى رسول الله صلى الله عليه وسلم يصلي السبحة بالليل في السفر على ظهر راحلته حيث توجهت

*******************
رأيتك تصلي لغير القبلة قال لولا أني رأيت رسول الله صلى الله عليه وسلم يفعله لم أفعله

وحدثني محمد بن حاتم حدثنا عفان بن مسلم حدثنا همام حدثنا أنس بن سيرين قال تلقينا أنس بن مالك حين قدم الشام فتلقيناه بعين التمر فرأيته يصلي على حمار ووجهه ذلك الجانب وأومأ همام عن يسار القبلة فقلت له رأيتك تصلي لغير القبلة قال لولا أني رأيت رسول الله صلى الله عليه وسلم يفعله لم أفعله

*******************مجلد جواز الجمع بين الصلاتين في السفر

*******************
كان رسول الله صلى الله عليه وسلم إذا عجل به السير جمع بين المغرب والعشاء

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم إذا عجل به السير جمع بين المغرب والعشاء

*******************
أن بن عمر كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق ويقول إن رسول الله صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب والعشاء

وحدثنا محمد بن المثنى حدثنا يحيى عن عبيد الله قال أخبرني نافع أن بن عمر كان إذا جد به السير جمع بين المغرب والعشاء بعد أن يغيب الشفق ويقول إن رسول الله صلى الله عليه وسلم كان إذا جد به السير جمع بين المغرب والعشاء

*******************
رأيت رسول الله صلى الله عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير

وحدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد كلهم عن بن عيينة قال عمرو حدثنا سفيان عن الزهري عن سالم عن أبيه رأيت رسول الله صلى الله عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير

*******************
رأيت رسول الله صلى الله عليه وسلم إذا أعجله السير في السفر يؤخر صلاة المغرب حتى يجمع بينها وبين صلاة العشاء

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني سالم بن عبد الله أن أباه قال رأيت رسول الله صلى الله عليه وسلم إذا أعجله السير في السفر يؤخر صلاة المغرب حتى يجمع بينها وبين صلاة العشاء

*******************
كان رسول الله صلى الله عليه وسلم إذا ارتحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما فإن زاغت الشمس قبل أن يرتحل صلى الظهر ثم ركب

وحدثنا قتيبة بن سعيد حدثنا المفضل يعني بن فضالة عن عقيل عن بن شهاب عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم إذا ارتحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما فإن زاغت الشمس قبل أن يرتحل صلى الظهر ثم ركب

*******************
كان النبي صلى الله عليه وسلم إذا أراد أن يجمع بين الصلاتين في السفر أخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما

وحدثني عمرو الناقد حدثنا شبابة بن سوار المدايني حدثنا ليث بن سعد عن عقيل بن خالد عن الزهري عن أنس قال كان النبي صلى الله عليه وسلم إذا أراد أن يجمع بين الصلاتين في السفر أخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما

*******************
إذا عجل عليه السفر يؤخر الظهر إلى أول وقت العصر فيجمع بينهما ويؤخر المغرب حتى يجمع بينها وبين العشاء حين يغيب الشفق

وحدثني أبو الطاهر وعمرو بن سواد قالا أخبرنا بن وهب حدثني جابر بن إسماعيل عن عقيل عن بن شهاب عن أنس عن النبي صلى الله عليه وسلم إذا عجل عليه السفر يؤخر الظهر إلى أول وقت العصر فيجمع بينهما ويؤخر المغرب حتى يجمع بينها وبين العشاء حين يغيب الشفق

*******************مجلد الجمع بين الصلاتين في الحضر

*******************
صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزبير عن سعيد بن جبير عن بن عباس قال صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا والمغرب والعشاء جميعا في غير خوف ولا سفر

*******************
صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا بالمدينة في غير خوف ولا سفر قال أبو الزبير فسألت سعيدا لم فعل ذلك فقال سألت بن عباس كما سألتني فقال أراد أن لا يحرج أحدا من أمته

وحدثنا أحمد بن يونس وعون بن سلام جميعا عن زهير قال بن يونس حدثنا زهير حدثنا أبو الزبير عن سعيد بن جبير عن بن عباس قال صلى رسول الله صلى الله عليه وسلم الظهر والعصر جميعا بالمدينة في غير خوف ولا سفر قال أبو الزبير فسألت سعيدا لم فعل ذلك فقال سألت بن عباس كما سألتني فقال أراد أن لا يحرج أحدا من أمته

*******************
أن رسول الله صلى الله عليه وسلم جمع بين الصلاة في سفرة سافرها في غزوة تبوك فجمع بين الظهر والعصر والمغرب والعشاء قال سعيد فقلت لابن عباس ما حمله على ذلك قال أراد أن لا يحرج أمته

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا قرة حدثنا أبو الزبير حدثنا سعيد بن جبير حدثنا بن عباس أن رسول الله صلى الله عليه وسلم جمع بين الصلاة في سفرة سافرها في غزوة تبوك فجمع بين الظهر والعصر والمغرب والعشاء قال سعيد فقلت لابن عباس ما حمله على ذلك قال أراد أن لا يحرج أمته

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك فكان يصلي الظهر والعصر جميعا والمغرب والعشاء جميعا

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن أبي الطفيل عامر عن معاذ قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك فكان يصلي الظهر والعصر جميعا والمغرب والعشاء جميعا

*******************
جمع رسول الله صلى الله عليه وسلم في غزوة تبوك بين الظهر والعصر وبين المغرب والعشاء قال فقلت ما حمله على ذلك قال فقال أراد أن لا يحرج أمته

حدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا قرة بن خالد حدثنا أبو الزبير حدثنا عامر بن واثلة أبو الطفيل حدثنا معاذ بن جبل قال جمع رسول الله صلى الله عليه وسلم في غزوة تبوك بين الظهر والعصر وبين المغرب والعشاء قال فقلت ما حمله على ذلك قال فقال أراد أن لا يحرج أمته

*******************
جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة في غير خوف ولا مطر في حديث وكيع قال قلت لابن عباس لم فعل ذلك قال كي لا يحرج أمته وفي حديث أبي معاوية قيل لابن عباس ما أراد إلى ذلك قال أراد أن لا يحرج أمته

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا أبو كريب وأبو سعيد الأشج واللفظ لأبي كريب قالا حدثنا وكيع كلاهما عن الأعمش عن حبيب بن أبي ثابت عن سعيد بن جبير عن بن عباس قال جمع رسول الله صلى الله عليه وسلم بين الظهر والعصر والمغرب والعشاء بالمدينة في غير خوف ولا مطر في حديث وكيع قال قلت لابن عباس لم فعل ذلك قال كي لا يحرج أمته وفي حديث أبي معاوية قيل لابن عباس ما أراد إلى ذلك قال أراد أن لا يحرج أمته

*******************
صليت مع النبي صلى الله عليه وسلم ثمانيا جميعا وسبعا جميعا قلت يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال وأنا أظن ذاك

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن جابر بن زيد عن بن عباس قال صليت مع النبي صلى الله عليه وسلم ثمانيا جميعا وسبعا جميعا قلت يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال وأنا أظن ذاك

*******************
أن رسول الله صلى الله عليه وسلم صلى بالمدينة سبعا وثمانيا الظهر والعصر والمغرب والعشاء

وحدثنا أبو الربيع الزهراني حدثنا حماد بن زيد عن عمرو بن دينار عن جابر بن زيد عن بن عباس أن رسول الله صلى الله عليه وسلم صلى بالمدينة سبعا وثمانيا الظهر والعصر والمغرب والعشاء

*******************
خطبنا بن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم وجعل الناس يقولون الصلاة الصلاة قال فجاءه رجل من بني تميم لا يفتر ولا ينثني الصلاة الصلاة فقال بن عباس أتعلمني بالسنة لا أم لك ثم قال رأيت رسول الله صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء قال عبد الله بن شقيق فحاك في صدري من ذلك شيء فأتيت أبا هريرة فسألته فصدق مقالته

وحدثني أبو الربيع الزهراني حدثنا حماد عن الزبير بن الخريت عن عبد الله بن شقيق قال خطبنا بن عباس يوما بعد العصر حتى غربت الشمس وبدت النجوم وجعل الناس يقولون الصلاة الصلاة قال فجاءه رجل من بني تميم لا يفتر ولا ينثني الصلاة الصلاة فقال بن عباس أتعلمني بالسنة لا أم لك ثم قال رأيت رسول الله صلى الله عليه وسلم جمع بين الظهر والعصر والمغرب والعشاء قال عبد الله بن شقيق فحاك في صدري من ذلك شيء فأتيت أبا هريرة فسألته فصدق مقالته

*******************
لا أم لك أتعلمنا بالصلاة وكنا نجمع بين الصلاتين على عهد رسول الله صلى الله عليه وسلم

وحدثنا بن أبي عمر حدثنا وكيع حدثنا عمران بن حدير عن عبد الله بن شقيق العقيلي قال قال رجل لابن عباس الصلاة فسكت ثم قال الصلاة فسكت ثم قال الصلاة فسكت ثم قال لا أم لك أتعلمنا بالصلاة وكنا نجمع بين الصلاتين على عهد رسول الله صلى الله عليه وسلم

*******************مجلد جواز الانصراف من الصلاة عن اليمين والشمال

*******************
لا يجعلن أحدكم للشيطان من نفسه جزءا لا يرى إلا أن حقا عليه أن لا ينصرف إلا عن يمينه أكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن شماله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش عن عمارة عن الأسود عن عبد الله قال لا يجعلن أحدكم للشيطان من نفسه جزءا لا يرى إلا أن حقا عليه أن لا ينصرف إلا عن يمينه أكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن شماله

*******************
بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا جرير وعيسى بن يونس ح وحدثناه علي بن خشرم أخبرنا عيسى جميعا عن الأعمش بهذا الإسناد مثله

*******************
سألت أنسا كيف أنصرف إذا صليت عن يميني أو عن يساري قال أما أنا فأكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن يمينه

وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن السدي قال سألت أنسا كيف أنصرف إذا صليت عن يميني أو عن يساري قال أما أنا فأكثر ما رأيت رسول الله صلى الله عليه وسلم ينصرف عن يمينه

*******************
أن النبي صلى الله عليه وسلم كان ينصرف عن يمينه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن السدي عن أنس أن النبي صلى الله عليه وسلم كان ينصرف عن يمينه

*******************مجلد استحباب يمين الإمام

*******************
كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم أحببنا أن نكون عن يمينه يقبل علينا بوجهه قال فسمعته يقول رب قني عذابك يوم تبعث أو تجمع عبادك

وحدثنا أبو كريب أخبرنا بن أبي زائدة عن مسعر عن ثابت بن عبيد عن بن البراء عن البراء قال كنا إذا صلينا خلف رسول الله صلى الله عليه وسلم أحببنا أن نكون عن يمينه يقبل علينا بوجهه قال فسمعته يقول رب قني عذابك يوم تبعث أو تجمع عبادك

*******************
بهذا الإسناد ولم يذكر يقبل علينا بوجهه

وحدثناه أبو كريب وزهير بن حرب قالا حدثنا وكيع عن مسعر بهذا الإسناد ولم يذكر يقبل علينا بوجهه

*******************مجلد كراهة الشروع في نافلة بعد شروع المؤذن

*******************
إذا أقيمت الصلاة فلا صلاة إلا المكتوبة وحدثنيه محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء بهذا الإسناد

وحدثني أحمد بن حنبل حدثنا محمد بن جعفر حدثنا شعبة عن ورقاء عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا أقيمت الصلاة فلا صلاة إلا المكتوبة وحدثنيه محمد بن حاتم وابن رافع قالا حدثنا شبابة حدثني ورقاء بهذا الإسناد

*******************
إذا أقيمت الصلاة فلا صلاة إلا المكتوبة

وحدثني يحيى بن حبيب الحارثي حدثنا روح حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار قال سمعت عطاء بن يسار يقول عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال إذا أقيمت الصلاة فلا صلاة إلا المكتوبة

*******************
بهذا الإسناد مثله

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا زكريا بن إسحاق بهذا الإسناد مثله

*******************
بمثله قال حماد ثم لقيت عمرا فحدثني به ولم يرفعه

وحدثنا حسن الحلواني حدثنا يزيد بن هارون أخبرنا حماد بن زيد عن أيوب عن عمرو بن دينار عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله قال حماد ثم لقيت عمرا فحدثني به ولم يرفعه

*******************
أن رسول الله صلى الله عليه وسلم مر برجل يصلي وقد أقيمت صلاة الصبح فكلمه بشيء لا ندري ما هو فلما انصرفنا أحطنا نقول ماذا قال لك رسول الله صلى الله عليه وسلم قال قال لي يوشك أن يصلي أحدكم الصبح أربعا قال القعنبي عبد الله بن مالك بن بحينة عن أبيه قال أبو الحسين مسلم وقوله عن أبيه في هذا الحديث خطأ

حدثنا عبد الله بن مسلمة القعنبي حدثنا إبراهيم بن سعد عن أبيه عن حفص بن عاصم عن عبد الله بن مالك بن بحينة أن رسول الله صلى الله عليه وسلم مر برجل يصلي وقد أقيمت صلاة الصبح فكلمه بشيء لا ندري ما هو فلما انصرفنا أحطنا نقول ماذا قال لك رسول الله صلى الله عليه وسلم قال قال لي يوشك أن يصلي أحدكم الصبح أربعا قال القعنبي عبد الله بن مالك بن بحينة عن أبيه قال أبو الحسين مسلم وقوله عن أبيه في هذا الحديث خطأ

*******************
أقيمت صلاة الصبح فرأى رسول الله صلى الله عليه وسلم رجلا يصلي والمؤذن يقيم فقال أتصلي الصبح أربعا

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن سعد بن إبراهيم عن حفص بن عاصم عن بن بحينة قال أقيمت صلاة الصبح فرأى رسول الله صلى الله عليه وسلم رجلا يصلي والمؤذن يقيم فقال أتصلي الصبح أربعا

*******************
قال دخل رجل المسجد ورسول الله صلى الله عليه وسلم في صلاة الغداة فصلى ركعتين في جانب المسجد ثم دخل مع رسول الله صلى الله عليه وسلم فلما سلم رسول الله صلى الله عليه وسلم قال يا فلان بأي الصلاتين اعتددت أبصلاتك وحدك أم بصلاتك معنا

حدثنا أبو كامل الجحدري حدثنا حماد يعني بن زيد ح وحدثني حامد بن عمر البكراوي حدثنا عبد الواحد يعني بن زياد ح وحدثنا بن نمير حدثنا أبو معاوية كلهم عن عاصم ح وحدثني زهير بن حرب واللفظ له حدثنا مروان بن معاوية الفزاري عن عاصم الأحول عن عبد الله بن سرجس قال دخل رجل المسجد ورسول الله صلى الله عليه وسلم في صلاة الغداة فصلى ركعتين في جانب المسجد ثم دخل مع رسول الله صلى الله عليه وسلم فلما سلم رسول الله صلى الله عليه وسلم قال يا فلان بأي الصلاتين اعتددت أبصلاتك وحدك أم بصلاتك معنا

*******************مجلد ما يقول إذا دخل المسجد

*******************
إذا دخل أحدكم المسجد فليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك قال مسلم سمعت يحيى بن يحيى يقول كتبت هذا الحديث من كتاب سليمان بن بلال قال بلغني أن يحيى الحماني يقول وأبي أسيد

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن ربيعة بن أبي عبد الرحمن عن عبد الملك بن سعيد عن أبي حميد أو عن أبي أسيد قال قال رسول الله صلى الله عليه وسلم إذا دخل أحدكم المسجد فليقل اللهم افتح لي أبواب رحمتك وإذا خرج فليقل اللهم إني أسألك من فضلك قال مسلم سمعت يحيى بن يحيى يقول كتبت هذا الحديث من كتاب سليمان بن بلال قال بلغني أن يحيى الحماني يقول وأبي أسيد

*******************
بمثله

وحدثنا حامد بن عمر البكراوي حدثنا بشر بن المفضل حدثنا عمارة بن غزية عن ربيعة بن أبي عبد الرحمن عن عبد الملك بن سعيد بن سويد الأنصاري عن أبي حميد أو عن أبي أسيد عن النبي صلى الله عليه وسلم بمثله

*******************مجلد استحباب تحية المسجد بركعتين وكراهة الجلوس قبل صلاتهما وأنها مشروعة في جميع الأوقات

*******************
إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن عامر بن عبد الله بن الزبير عن عمرو بن سليم الزرقي عن أبي قتادة أن رسول الله صلى الله عليه وسلم قال إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس

*******************
دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس قال فجلست فقال رسول الله صلى الله عليه وسلم ما منعك أن تركع ركعتين قبل أن تجلس قال فقلت يا رسول الله رأيتك جالسا والناس جلوس قال فإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة قال حدثني عمرو بن يحيى الأنصاري حدثني محمد بن يحيى بن حبان عن عمرو بن سليم بن خلدة الأنصاري عن أبي قتادة صاحب رسول الله صلى الله عليه وسلم قال دخلت المسجد ورسول الله صلى الله عليه وسلم جالس بين ظهراني الناس قال فجلست فقال رسول الله صلى الله عليه وسلم ما منعك أن تركع ركعتين قبل أن تجلس قال فقلت يا رسول الله رأيتك جالسا والناس جلوس قال فإذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين

*******************
كان لي على النبي صلى الله عليه وسلم دين فقضاني وزادني ودخلت عليه المسجد فقال لي صل ركعتين

حدثنا أحمد بن جواس الحنفي أبو عاصم حدثنا عبيد الله الأشجعي عن سفيان عن محارب بن دثار عن جابر بن عبد الله كان لي على النبي صلى الله عليه وسلم دين فقضاني وزادني ودخلت عليه المسجد فقال لي صل ركعتين

*******************مجلد استحباب الركعتين في المسجد لمن قدم من سفر أول قدومه

*******************
اشترى مني رسول الله صلى الله عليه وسلم بعيرا فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محارب سمع جابر بن عبد الله يقول اشترى مني رسول الله صلى الله عليه وسلم بعيرا فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين

*******************
خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي وأعيى ثم قدم رسول الله صلى الله عليه وسلم قبلي وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد قال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت

وحدثني محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي حدثنا عبيد الله عن وهب بن كيسان عن جابر بن عبد الله قال خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي وأعيى ثم قدم رسول الله صلى الله عليه وسلم قبلي وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد قال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت

*******************
أن رسول الله صلى الله عليه وسلم كان لا يقدم من سفر إلا نهارا في الضحى فإذا قدم بدأ بالمسجد فصلى فيه ركعتين ثم جلس فيه

حدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم ح وحدثني محمود بن غيلان حدثنا عبد الرزاق قالا جميعا أخبرنا بن جريج أخبرني بن شهاب أن عبد الرحمن بن عبد الله بن كعب أخبره عن أبيه عبد الله بن كعب وعن عمه عبيد الله بن كعب عن كعب بن مالك أن رسول الله صلى الله عليه وسلم كان لا يقدم من سفر إلا نهارا في الضحى فإذا قدم بدأ بالمسجد فصلى فيه ركعتين ثم جلس فيه

*******************مجلد استحباب صلاة الضحى وأن أقلها ركعتان وأكملها ثمان ركعات وأوسطها أربع ركعات أو ست والحث على المحافظة عليها

*******************
قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سعيد الجريري عن عبد الله بن شقيق قال قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

*******************
قلت لعائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا كهمس بن الحسن القيسي عن عبد الله بن شقيق قال قلت لعائشة أكان النبي صلى الله عليه وسلم يصلي الضحى قالت لا إلا أن يجيء من مغيبه

*******************
ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها وإن كان رسول الله صلى الله عليه وسلم ليدع العمل وهو يحب أن يعمل به خشية أن يعمل به الناس فيفرض عليهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أنها قالت ما رأيت رسول الله صلى الله عليه وسلم يصلي سبحة الضحى قط وإني لأسبحها وإن كان رسول الله صلى الله عليه وسلم ليدع العمل وهو يحب أن يعمل به خشية أن يعمل به الناس فيفرض عليهم

*******************
سألت عائشة رضي الله عنها كم كان رسول الله صلى الله عليه وسلم يصلي صلاة الضحى قالت أربع ركعات ويزيد ما شاء

حدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا يزيد يعني الرشك حدثتني معاذة أنها سألت عائشة رضي الله عنها كم كان رسول الله صلى الله عليه وسلم يصلي صلاة الضحى قالت أربع ركعات ويزيد ما شاء

*******************
ما شاء الله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن يزيد بهذا الإسناد مثله وقال يزيد ما شاء الله

*******************
كان رسول الله صلى الله عليه وسلم يصلي الضحى أربعا ويزيد ما شاء الله

وحدثني يحيى بن حبيب الحارثي حدثنا خالد بن الحارث عن سعيد حدثنا قتادة أن معاذة العدوية حدثتهم عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي الضحى أربعا ويزيد ما شاء الله

*******************
بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم وابن بشار جميعا عن معاذ بن هشام قال حدثني أبي عن قتادة بهذا الإسناد مثله

*******************
رأى النبي صلى الله عليه وسلم يصلي الضحى إلا أم هانئ فإنها حدثت أن النبي صلى الله عليه وسلم دخل بيتها يوم فتح مكة فصلى ثماني ركعات ما رأيته صلى صلاة قط أخف منها غير أنه كان يتم الركوع والسجود ولم يذكر بن بشار في حديثه قوله قط

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى قال ما أخبرني أحد أنه رأى النبي صلى الله عليه وسلم يصلي الضحى إلا أم هانئ فإنها حدثت أن النبي صلى الله عليه وسلم دخل بيتها يوم فتح مكة فصلى ثماني ركعات ما رأيته صلى صلاة قط أخف منها غير أنه كان يتم الركوع والسجود ولم يذكر بن بشار في حديثه قوله قط

*******************
أن رسول الله صلى الله عليه وسلم سبح سبحة الضحى فلم أجد أحدا يحدثني ذلك غير أن أم هانئ بنت أبي طالب أخبرتني أن رسول الله صلى الله عليه وسلم أتى بعدما ارتفع النهار يوم الفتح فأتي بثوب فستر عليه فاغتسل ثم قام فركع ثماني ركعات لا أدري أقيامه فيها أطول أم ركوعه أم سجوده كل ذلك منه متقارب قالت فلم أره سبحها قبل ولا بعد قال المرادي عن يونس ولم يقل أخبرني

وحدثني حرملة بن يحيى ومحمد بن سلمة المرادي قالا أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب قال حدثني بن عبد الله بن الحارث أن أباه عبد الله بن الحارث بن نوفل قال سألت وحرصت على أن أجد أحدا من الناس يخبرني أن رسول الله صلى الله عليه وسلم سبح سبحة الضحى فلم أجد أحدا يحدثني ذلك غير أن أم هانئ بنت أبي طالب أخبرتني أن رسول الله صلى الله عليه وسلم أتى بعدما ارتفع النهار يوم الفتح فأتي بثوب فستر عليه فاغتسل ثم قام فركع ثماني ركعات لا أدري أقيامه فيها أطول أم ركوعه أم سجوده كل ذلك منه متقارب قالت فلم أره سبحها قبل ولا بعد قال المرادي عن يونس ولم يقل أخبرني

*******************
ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب قالت فسلمت فقال من هذه قلت أم هانئ بنت أبي طالب قال مرحبا بأم هانئ فلما فرغ من غسله قام فصلى ثماني ركعات ملتحفا في ثوب واحد فلما انصرف قلت يا رسول الله زعم بن أمي علي بن أبي طالب أنه قاتل رجلا أجرته فلان بن هبيرة فقال رسول الله صلى الله عليه وسلم قد أجرنا من أجرت يا أم هانئ قالت أم هانئ وذلك ضحى

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر أن أبا مرة مولى أم هانئ بنت أبي طالب أخبره أنه سمع أم هانئ بنت أبي طالب تقول ذهبت إلى رسول الله صلى الله عليه وسلم عام الفتح فوجدته يغتسل وفاطمة ابنته تستره بثوب قالت فسلمت فقال من هذه قلت أم هانئ بنت أبي طالب قال مرحبا بأم هانئ فلما فرغ من غسله قام فصلى ثماني ركعات ملتحفا في ثوب واحد فلما انصرف قلت يا رسول الله زعم بن أمي علي بن أبي طالب أنه قاتل رجلا أجرته فلان بن هبيرة فقال رسول الله صلى الله عليه وسلم قد أجرنا من أجرت يا أم هانئ قالت أم هانئ وذلك ضحى

*******************
أن رسول الله صلى الله عليه وسلم صلى في بيتها عام الفتح ثماني ركعات في ثوب قد خالف بين طرفيه

وحدثني حجاج بن الشاعر حدثنا معلى بن أسد حدثنا وهيب بن خالد عن جعفر بن محمد عن أبيه عن أبي مرة مولى عقيل عن أم هانئ أن رسول الله صلى الله عليه وسلم صلى في بيتها عام الفتح ثماني ركعات في ثوب قد خالف بين طرفيه

*******************
يصبح على كل سلامي من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك ركعتان يركعهما من الضحى

حدثنا عبد الله بن محمد بن أسماء الضبعي حدثنا مهدي وهو بن ميمون حدثنا واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الدؤلي عن أبي ذر عن النبي صلى الله عليه وسلم أنه قال يصبح على كل سلامي من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك ركعتان يركعهما من الضحى

*******************
أوصاني خليلي صلى الله عليه وسلم بثلاث بصيام ثلاثة أيام من كل شهر وركعتي الضحى وأن أوتر قبل أن أرقد

حدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا أبو التياح حدثني أبو عثمان النهدي عن أبي هريرة قال أوصاني خليلي صلى الله عليه وسلم بثلاث بصيام ثلاثة أيام من كل شهر وركعتي الضحى وأن أوتر قبل أن أرقد

*******************
بمثله

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عباس الجريري وأبي شمر الضبعي قالا سمعنا أبا عثمان النهدي يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
أوصاني خليلي أبو القاسم صلى الله عليه وسلم بثلاث فذكر مثل حديث أبي عثمان عن أبي هريرة

وحدثني سليمان بن معبد حدثنا معلى بن أسد حدثنا عبد العزيز بن مختار عن عبد الله الداناج قال حدثني أبو رافع الصائغ قال سمعت أبا هريرة قال أوصاني خليلي أبو القاسم صلى الله عليه وسلم بثلاث فذكر مثل حديث أبي عثمان عن أبي هريرة

*******************
أوصاني حبيبي صلى الله عليه وسلم بثلاث لن أدعهن ما عشت بصيام ثلاثة أيام من كل شهر وصلاة الضحى وبأن لا أنام حتى أوتر

وحدثني هارون بن عبد الله ومحمد بن رافع قالا حدثنا بن أبي فديك عن الضحاك بن عثمان عن إبراهيم بن عبد الله بن حنين عن أبي مرة مولى أم هانئ عن أبي الدرداء قال أوصاني حبيبي صلى الله عليه وسلم بثلاث لن أدعهن ما عشت بصيام ثلاثة أيام من كل شهر وصلاة الضحى وبأن لا أنام حتى أوتر

*******************مجلد استحباب ركعتي سنة الفجر والحث عليهما وتخفيفهما والمحافظة عليهما وبيان ما يستحب أن يقرأ فيهما

*******************
أن رسول الله صلى الله عليه وسلم كان إذا سكت المؤذن من الأذان لصلاة الصبح وبدا الصبح ركع ركعتين خفيفتين قبل أن تقام الصلاة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن حفصة أم المؤمنين أخبرته أن رسول الله صلى الله عليه وسلم كان إذا سكت المؤذن من الأذان لصلاة الصبح وبدا الصبح ركع ركعتين خفيفتين قبل أن تقام الصلاة

*******************
بهذا الإسناد كما قال مالك

وحدثنا يحيى بن يحيى وقتيبة وابن رمح عن الليث بن سعد ح وحدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا يحيى عن عبيد الله ح وحدثني زهير بن حرب حدثنا إسماعيل عن أيوب كلهم عن نافع بهذا الإسناد كما قال مالك

*******************
كان رسول الله صلى الله عليه وسلم إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين

وحدثني أحمد بن عبد الله بن الحكم حدثنا محمد بن جعفر حدثنا شعبة عن زيد بن محمد قال سمعت نافعا يحدث عن بن عمر عن حفصة قالت كان رسول الله صلى الله عليه وسلم إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين

*******************
بهذا الإسناد مثله

وحدثناه إسحاق بن إبراهيم أخبرنا النضر حدثنا شعبة بهذا الإسناد مثله

*******************
أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين

حدثنا محمد بن عباد حدثنا سفيان عن عمرو عن الزهري عن سالم عن أبيه أخبرتني حفصة أن النبي صلى الله عليه وسلم كان إذا أضاء له الفجر صلى ركعتين

*******************
كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر إذا سمع الأذان ويخففهما

حدثنا عمرو الناقد حدثنا عبدة بن سليمان حدثنا هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر إذا سمع الأذان ويخففهما

*******************
بهذا الإسناد وفي حديث أبي أسامة إذا طلع الفجر

وحدثنيه علي بن حجر حدثنا علي يعني بن مسهر ح وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثناه أبو بكر وأبو كريب وابن نمير عن عبد الله بن نمير ح وحدثناه عمرو الناقد حدثنا وكيع كلهم عن هشام بهذا الإسناد وفي حديث أبي أسامة إذا طلع الفجر

*******************
أن نبي الله صلى الله عليه وسلم كان يصلي ركعتين بين النداء والإقامة من صلاة الصبح

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن هشام عن يحيى عن أبي سلمة عن عائشة أن نبي الله صلى الله عليه وسلم كان يصلي ركعتين بين النداء والإقامة من صلاة الصبح

*******************
كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر فيخفف حتى إني أقول هل قرأ فيهما بأم القرآن

وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد قال أخبرني محمد بن عبد الرحمن أنه سمع عمرة تحدث عن عائشة أنها كانت تقول كان رسول الله صلى الله عليه وسلم يصلي ركعتي الفجر فيخفف حتى إني أقول هل قرأ فيهما بأم القرآن

*******************
كان رسول الله صلى الله عليه وسلم إذا طلع الفجر صلى ركعتين أقول هل يقرأ فيهما بفاتحة الكتاب

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن عبد الرحمن الأنصاري سمع عمرة بنت عبد الرحمن عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا طلع الفجر صلى ركعتين أقول هل يقرأ فيهما بفاتحة الكتاب

*******************
أن النبي صلى الله عليه وسلم لم يكن على شيء من النوافل أشد معاهدة منه على ركعتين قبل الصبح

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج قال حدثني عطاء عن عبيد بن عمير عن عائشة أن النبي صلى الله عليه وسلم لم يكن على شيء من النوافل أشد معاهدة منه على ركعتين قبل الصبح

*******************
ما رأيت رسول الله صلى الله عليه وسلم في شيء من النوافل أسرع منه إلى الركعتين قبل الفجر

وحدثنا أبو بكر بن أبي شيبة وابن نمير جميعا عن حفص بن غياث قال بن نمير حدثنا حفص عن بن جريج عن عطاء عن عبيد بن عمير عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم في شيء من النوافل أسرع منه إلى الركعتين قبل الفجر

*******************
ركعتا الفجر خير من الدنيا وما فيها

حدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة عن النبي صلى الله عليه وسلم قال ركعتا الفجر خير من الدنيا وما فيها

*******************
في شأن الركعتين عند طلوع الفجر لهما أحب إلي من الدنيا جميعا

وحدثنا يحيى بن حبيب حدثنا معتمر قال قال أبي حدثنا قتادة عن زرارة عن سعد بن هشام عن عائشة عن النبي صلى الله عليه وسلم أنه قال في شأن الركعتين عند طلوع الفجر لهما أحب إلي من الدنيا جميعا

*******************
قرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو الله أحد

حدثني محمد بن عباد وابن أبي عمر قالا حدثنا مروان بن معاوية عن يزيد هو بن كيسان عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قرأ في ركعتي الفجر قل يا أيها الكافرون وقل هو الله أحد

*******************
أن رسول الله صلى الله عليه وسلم كان يقرأ في ركعتي الفجر في الأولى منهما { قولوا آمنا بالله وما أنزل إلينا }  الآية التي في البقرة وفي الآخرة منهما { آمنا بالله وأشهد بأنا مسلمون

وحدثنا قتيبة بن سعيد حدثنا الفزاري يعني مروان بن معاوية عن عثمان بن حكيم الأنصاري قال أخبرني سعيد بن يسار أن بن عباس أخبره أن رسول الله صلى الله عليه وسلم كان يقرأ في ركعتي الفجر في الأولى منهما { قولوا آمنا بالله وما أنزل إلينا }  الآية التي في البقرة وفي الآخرة منهما { آمنا بالله وأشهد بأنا مسلمون

*******************
كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر { قولوا آمنا بالله وما أنزل إلينا }  والتي في آل عمران { تعالوا إلى كلمة سواء بيننا وبينكم }

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن عثمان بن حكيم عن سعيد بن يسار عن بن عباس قال كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر { قولوا آمنا بالله وما أنزل إلينا }  والتي في آل عمران { تعالوا إلى كلمة سواء بيننا وبينكم }

*******************
في هذا الإسناد بمثل حديث مروان الفزاري

وحدثني علي بن خشرم أخبرنا عيسى بن يونس عن عثمان بن حكيم في هذا الإسناد بمثل حديث مروان الفزاري

*******************مجلد فضل السنن الراتبة قبل الفرائض وبعدهن وبيان عددهن

*******************
من صلى اثنتي عشرة ركعة في يوم وليلة بني له بهن بيت في الجنة قالت أم حبيبة فما تركتهن منذ سمعتهن من رسول الله صلى الله عليه وسلم وقال عنبسة فما تركتهن منذ سمعتهن من أم حبيبة وقال عمرو بن أوس ما تركتهن منذ سمعتهن من عنبسة وقال النعمان بن سالم ما تركتهن منذ سمعتهن من عمرو بن أوس

حدثنا محمد بن عبد الله بن نمير حدثنا أبو خالد يعني سليمان بن حيان عن داود بن أبي هند عن النعمان بن سالم عن عمرو بن أوس قال حدثني عنبسة بن أبي سفيان في مرضه الذي مات فيه بحديث يتسار إليه قال سمعت أم حبيبة تقول سمعت رسول الله صلى الله عليه وسلم يقول من صلى اثنتي عشرة ركعة في يوم وليلة بني له بهن بيت في الجنة قالت أم حبيبة فما تركتهن منذ سمعتهن من رسول الله صلى الله عليه وسلم وقال عنبسة فما تركتهن منذ سمعتهن من أم حبيبة وقال عمرو بن أوس ما تركتهن منذ سمعتهن من عنبسة وقال النعمان بن سالم ما تركتهن منذ سمعتهن من عمرو بن أوس

*******************
بهذا الإسناد من صلى في يوم ثنتي عشرة سجدة تطوعا بني له بيت في الجنة

حدثني أبو غسان المسمعي حدثنا بشر بن المفضل حدثنا داود عن النعمان بن سالم بهذا الإسناد من صلى في يوم ثنتي عشرة سجدة تطوعا بني له بيت في الجنة

*******************
ما من عبد مسلم يصلي لله كل يوم ثنتي عشرة ركعة تطوعا غير فريضة إلا بنى الله له بيتا في الجنة أو إلا بني له بيت في الجنة قالت أم حبيبة فما برحت أصليهن بعد وقال عمرو ما برحت أصليهن بعد وقال النعمان مثل ذلك

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن النعمان بن سالم عن عمرو بن أوس عن عنبسة بن أبي سفيان عن أم حبيبة زوج النبي صلى الله عليه وسلم أنها قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد مسلم يصلي لله كل يوم ثنتي عشرة ركعة تطوعا غير فريضة إلا بنى الله له بيتا في الجنة أو إلا بني له بيت في الجنة قالت أم حبيبة فما برحت أصليهن بعد وقال عمرو ما برحت أصليهن بعد وقال النعمان مثل ذلك

*******************
ما من عبد مسلم توضأ فأسبغ الوضوء ثم صلى لله كل يوم فذكر بمثله

وحدثني عبد الرحمن بن بشر وعبد الله بن هاشم العبدي قالا حدثنا بهز حدثنا شعبة قال النعمان بن سالم أخبرني قال سمعت عمرو بن أوس يحدث عن عنبسة عن أم حبيبة قالت قال رسول الله صلى الله عليه وسلم ما من عبد مسلم توضأ فأسبغ الوضوء ثم صلى لله كل يوم فذكر بمثله

*******************
صليت مع رسول الله صلى الله عليه وسلم قبل الظهر سجدتين وبعدها سجدتين وبعد المغرب سجدتين وبعد العشاء سجدتين وبعد الجمعة سجدتين فأما المغرب والعشاء والجمعة فصليت مع النبي صلى الله عليه وسلم في بيته

وحدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا يحيى وهو بن سعيد عن عبيد الله قال أخبرني نافع عن بن عمر ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال صليت مع رسول الله صلى الله عليه وسلم قبل الظهر سجدتين وبعدها سجدتين وبعد المغرب سجدتين وبعد العشاء سجدتين وبعد الجمعة سجدتين فأما المغرب والعشاء والجمعة فصليت مع النبي صلى الله عليه وسلم في بيته

*******************مجلد جواز النافلة قائما وقاعدا وفعل بعض الركعة قائمة وبعضها قاعدا

*******************
كان يصلي في بيتي قبل الظهر أربعا ثم يخرج فيصلي بالناس ثم يدخل فيصلي ركعتين وكان يصلي بالناس المغرب ثم يدخل فيصلي ركعتين ويصلي بالناس العشاء ويدخل بيتي فيصلي ركعتين وكان يصلي من الليل تسع ركعات فيهن الوتر وكان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ وهو قائم ركع وسجد وهو قائم وإذا قرأ قاعدا ركع وسجد وهو قاعد وكان إذا طلع الفجر صلى ركعتين

حدثنا يحيى بن يحيى أخبرنا هشيم عن خالد عن عبد الله بن شقيق قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم عن تطوعه فقالت كان يصلي في بيتي قبل الظهر أربعا ثم يخرج فيصلي بالناس ثم يدخل فيصلي ركعتين وكان يصلي بالناس المغرب ثم يدخل فيصلي ركعتين ويصلي بالناس العشاء ويدخل بيتي فيصلي ركعتين وكان يصلي من الليل تسع ركعات فيهن الوتر وكان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ وهو قائم ركع وسجد وهو قائم وإذا قرأ قاعدا ركع وسجد وهو قاعد وكان إذا طلع الفجر صلى ركعتين

*******************
كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا فإذا صلى قائما ركع قائما وإذا صلى قاعدا ركع قاعدا

حدثنا قتيبة بن سعيد حدثنا حماد عن بديل وأيوب عن عبد الله بن شقيق عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا فإذا صلى قائما ركع قائما وإذا صلى قاعدا ركع قاعدا

*******************
كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا قائما فذكر الحديث

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن بديل عن عبد الله بن شقيق قال كنت شاكيا بفارس فكنت أصلي قاعدا فسألت عن ذلك عائشة فقالت كان رسول الله صلى الله عليه وسلم يصلي ليلا طويلا قائما فذكر الحديث

*******************
كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا

وحدثنا أبو بكر بن أبي شيبة حدثنا معاذ بن معاذ عن حميد عن عبد الله بن شقيق العقيلي قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم بالليل فقالت كان يصلي ليلا طويلا قائما وليلا طويلا قاعدا وكان إذا قرأ قائما ركع قائما وإذا قرأ قاعدا ركع قاعدا

*******************
كان رسول الله صلى الله عليه وسلم يكثر الصلاة قائما وقاعدا فإذا افتتح الصلاة قائما ركع قائما وإذا افتتح الصلاة قاعدا ركع قاعدا

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن حسان عن محمد بن سيرين عن عبد الله بن شقيق العقيلي قال سألنا عائشة عن صلاة رسول الله صلى الله عليه وسلم فقالت كان رسول الله صلى الله عليه وسلم يكثر الصلاة قائما وقاعدا فإذا افتتح الصلاة قائما ركع قائما وإذا افتتح الصلاة قاعدا ركع قاعدا

*******************
ما رأيت رسول الله صلى الله عليه وسلم يقرأ في شيء من صلاة الليل جالسا حتى إذا كبر قرأ جالسا حتى إذا بقي عليه من السورة ثلاثون أو أربعون آية قام فقرأهن ثم ركع

وحدثني أبو الربيع الزهراني أخبرنا حماد يعني بن زيد ح قال وحدثنا حسن بن الربيع حدثنا مهدي بن ميمون ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن نمير جميعا عن هشام بن عروة ح وحدثني زهير بن حرب واللفظ له قال حدثنا يحيى بن سعيد عن هشام بن عروة قال أخبرني أبي عن عائشة قالت ما رأيت رسول الله صلى الله عليه وسلم يقرأ في شيء من صلاة الليل جالسا حتى إذا كبر قرأ جالسا حتى إذا بقي عليه من السورة ثلاثون أو أربعون آية قام فقرأهن ثم ركع

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي جالسا فيقرأ وهو جالس فإذا بقي من قراءته قدر ما يكون ثلاثين أو أربعين آية قام فقرأ وهو قائم ثم ركع ثم سجد ثم يفعل في الركعة الثانية مثل ذلك

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن يزيد وأبي النضر عن أبي سلمة بن عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم كان يصلي جالسا فيقرأ وهو جالس فإذا بقي من قراءته قدر ما يكون ثلاثين أو أربعين آية قام فقرأ وهو قائم ثم ركع ثم سجد ثم يفعل في الركعة الثانية مثل ذلك

*******************
كان رسول الله صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال أبو بكر حدثنا إسماعيل بن علية عن الوليد بن أبي هشام عن أبي بكر بن محمد عن عمرة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يقرأ وهو قاعد فإذا أراد أن يركع قام قدر ما يقرأ إنسان أربعين آية

*******************
قلت لعائشة كيف كان يصنع رسول الله صلى الله عليه وسلم في الركعتين وهو جالس قالت كان يقرأ فيهما فإذا أراد أن يركع قام فركع

وحدثنا بن نمير حدثنا محمد بن بشر حدثنا محمد بن عمرو حدثني محمد بن إبراهيم عن علقمة بن وقاص قال قلت لعائشة كيف كان يصنع رسول الله صلى الله عليه وسلم في الركعتين وهو جالس قالت كان يقرأ فيهما فإذا أراد أن يركع قام فركع

*******************
قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي وهو قاعد قالت نعم بعدما حطمه الناس

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سعيد الجريري عن عبد الله بن شقيق قال قلت لعائشة هل كان النبي صلى الله عليه وسلم يصلي وهو قاعد قالت نعم بعدما حطمه الناس

*******************
بمثله

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا كهمس عن عبد الله بن شقيق قال قلت لعائشة فذكر عن النبي صلى الله عليه وسلم بمثله

*******************
أن النبي صلى الله عليه وسلم لم يمت حتى كان كثير من صلاته وهو جالس

وحدثني محمد بن حاتم وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني عثمان بن أبي سليمان أن أبا سلمة بن عبد الرحمن أخبره أن عائشة أخبرته أن النبي صلى الله عليه وسلم لم يمت حتى كان كثير من صلاته وهو جالس

*******************
لما بدن رسول الله صلى الله عليه وسلم وثقل كان أكثر صلاته جالسا

وحدثني محمد بن حاتم وحسن الحلواني كلاهما عن زيد قال حسن حدثنا زيد بن الحباب حدثني الضحاك بن عثمان حدثني عبد الله بن عروة عن أبيه عن عائشة قالت لما بدن رسول الله صلى الله عليه وسلم وثقل كان أكثر صلاته جالسا

*******************
ما رأيت رسول الله صلى الله عليه وسلم صلى في سبحته قاعدا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن السائب بن يزيد عن المطلب بن أبي وداعة السهمي عن حفصة أنها قالت ما رأيت رسول الله صلى الله عليه وسلم صلى في سبحته قاعدا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها

*******************
بهذا الإسناد مثله غير أنهما قالا بعام واحد أو اثنين

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر جميعا عن الزهري بهذا الإسناد مثله غير أنهما قالا بعام واحد أو اثنين

*******************
أن النبي صلى الله عليه وسلم لم يمت حتى صلى قاعدا

وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى عن حسن بن صالح عن سماك قال أخبرني جابر بن سمرة أن النبي صلى الله عليه وسلم لم يمت حتى صلى قاعدا

*******************
صلاة الرجل قاعدا نصف الصلاة قال فأتيته فوجدته يصلي جالسا فوضعت يدي على رأسه فقال مالك يا عبد الله بن عمرو قلت حدثت يا رسول الله أنك قلت صلاة الرجل قاعدا على نصف الصلاة وأنت تصلي قاعدا قال أجل ولكني لست كأحد منكم

وحدثني زهير بن حرب حدثنا جرير عن منصور عن هلال بن يساف عن أبي يحيى عن عبد الله بن عمرو قال حدثت أن رسول الله صلى الله عليه وسلم قال صلاة الرجل قاعدا نصف الصلاة قال فأتيته فوجدته يصلي جالسا فوضعت يدي على رأسه فقال مالك يا عبد الله بن عمرو قلت حدثت يا رسول الله أنك قلت صلاة الرجل قاعدا على نصف الصلاة وأنت تصلي قاعدا قال أجل ولكني لست كأحد منكم

*******************
بهذا الإسناد وفي رواية شعبة عن أبي يحيى الأعرج

وحدثناه أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر عن شعبة ح وحدثنا بن المثنى حدثنا يحيى بن سعيد حدثنا سفيان كلاهما عن منصور بهذا الإسناد وفي رواية شعبة عن أبي يحيى الأعرج

*******************مجلد صلاة الليل وعدد ركعات النبي صلى الله عليه وسلم في الليل وأن الوتر ركعة وأن الركعة صلاة صحيحة

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي بالليل إحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ منها اضطجع على شقه الأيمن حتى يأتيه المؤذن فيصلي ركعتين خفيفتين

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم كان يصلي بالليل إحدى عشرة ركعة يوتر منها بواحدة فإذا فرغ منها اضطجع على شقه الأيمن حتى يأتيه المؤذن فيصلي ركعتين خفيفتين

*******************
كان رسول الله صلى الله عليه وسلم يصلي فيما بين أن يفرغ من صلاة العشاء وهي التي يدعو الناس العتمة إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر بواحدة فإذا سكت المؤذن من صلاة الفجر وتبين له الفجر وجاءه المؤذن قام فركع ركعتين خفيفتين ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يصلي فيما بين أن يفرغ من صلاة العشاء وهي التي يدعو الناس العتمة إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر بواحدة فإذا سكت المؤذن من صلاة الفجر وتبين له الفجر وجاءه المؤذن قام فركع ركعتين خفيفتين ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة

*******************
بهذا الإسناد وساق حرملة الحديث بمثله غير أنه لم يذكر وتبين له الفجر وجاءه المؤذن ولم يذكر الإقامة وسائر الحديث بمثل حديث عمرو سواء

وحدثنيه حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد وساق حرملة الحديث بمثله غير أنه لم يذكر وتبين له الفجر وجاءه المؤذن ولم يذكر الإقامة وسائر الحديث بمثل حديث عمرو سواء

*******************
كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس لا يجلس في شيء إلا في آخرها

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا هشام عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس لا يجلس في شيء إلا في آخرها

*******************
بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ح وحدثناه أبو كريب حدثنا وكيع وأبو أسامة كلهم عن هشام بهذا الإسناد

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي ثلاث عشرة ركعة بركعتي الفجر

وحدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن عراك بن مالك عن عروة أن عائشة أخبرته أن رسول الله صلى الله عليه وسلم كان يصلي ثلاث عشرة ركعة بركعتي الفجر

*******************
سأل عائشة كيف كانت صلاة رسول الله صلى الله عليه وسلم في رمضان قالت ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثا فقالت عائشة فقلت يا رسول الله أتنام قبل أن توتر فقال يا عائشة إن عيني تنامان ولا ينام قلبي

حدثنا يحيى بن يحيى قال قرأت على مالك عن سعيد بن أبي سعيد المقبري عن أبي سلمة بن عبد الرحمن أنه سأل عائشة كيف كانت صلاة رسول الله صلى الله عليه وسلم في رمضان قالت ما كان رسول الله صلى الله عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثا فقالت عائشة فقلت يا رسول الله أتنام قبل أن توتر فقال يا عائشة إن عيني تنامان ولا ينام قلبي

*******************
كان يصلي ثلاث عشرة ركعة يصلي ثمان ركعات ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع ثم يصلي ركعتين بين النداء والإقامة من صلاة الصبح

وحدثنا محمد بن المثنى حدثنا بن أبي عدي حدثنا هشام عن يحيى عن أبي سلمة قال سألت عائشة عن صلاة رسول الله صلى الله عليه وسلم فقالت كان يصلي ثلاث عشرة ركعة يصلي ثمان ركعات ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع ثم يصلي ركعتين بين النداء والإقامة من صلاة الصبح

*******************
بمثله غير أن في حديثهما تسع ركعات قائما يوتر منهن

وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان عن يحيى قال سمعت أبا سلمة ح وحدثني يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام عن يحيى بن أبي كثير قال أخبرني أبو سلمة أنه سأل عائشة عن صلاة رسول الله صلى الله عليه وسلم بمثله غير أن في حديثهما تسع ركعات قائما يوتر منهن

*******************
كانت صلاته في شهر رمضان وغيره ثلاث عشرة ركعة بالليل منها ركعتا الفجر

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن عبد الله بن أبي لبيد سمع أبا سلمة قال أتيت عائشة فقلت أي أمه أخبريني عن صلاة رسول الله صلى الله عليه وسلم فقالت كانت صلاته في شهر رمضان وغيره ثلاث عشرة ركعة بالليل منها ركعتا الفجر

*******************
كانت صلاة رسول الله صلى الله عليه وسلم من الليل عشر ركعات ويوتر بسجدة ويركع ركعتي الفجر فتلك ثلاث عشرة ركعة

حدثنا بن نمير حدثنا أبي حدثنا حنظلة عن القاسم بن محمد قال سمعت عائشة تقول كانت صلاة رسول الله صلى الله عليه وسلم من الليل عشر ركعات ويوتر بسجدة ويركع ركعتي الفجر فتلك ثلاث عشرة ركعة

*******************
كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة إلى أهله قضى حاجته ثم ينام فإذا كان عند النداء الأول قالت وثب ولا والله ما قالت قام فأفاض عليه الماء ولا والله ما قالت اغتسل وأنا أعلم ما تريد وإن لم يكن جنبا توضأ وضوء الرجل للصلاة ثم صلى الركعتين

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو إسحاق ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق قال سألت الأسود بن يزيد عما حدثته عائشة عن صلاة رسول الله صلى الله عليه وسلم قالت كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة إلى أهله قضى حاجته ثم ينام فإذا كان عند النداء الأول قالت وثب ولا والله ما قالت قام فأفاض عليه الماء ولا والله ما قالت اغتسل وأنا أعلم ما تريد وإن لم يكن جنبا توضأ وضوء الرجل للصلاة ثم صلى الركعتين

*******************
كان رسول الله صلى الله عليه وسلم يصلي من الليل حتى يكون آخر صلاته الوتر

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا يحيى بن آدم حدثنا عمار بن رزيق عن أبي إسحاق عن الأسود عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي من الليل حتى يكون آخر صلاته الوتر

*******************
كان يحب الدائم قال قلت أي حين كان يصلي فقالت كان إذا سمع الصارخ قام فصلى

حدثني هناد بن السري حدثنا أبو الأحوص عن أشعث عن أبيه عن مسروق قال سألت عائشة عن عمل رسول الله صلى الله عليه وسلم فقالت كان يحب الدائم قال قلت أي حين كان يصلي فقالت كان إذا سمع الصارخ قام فصلى

*******************
ما ألفى رسول الله صلى الله عليه وسلم السحر الأعلى في بيتي أو عندي إلا نائما

حدثنا أبو كريب أخبرنا بن بشر عن مسعر عن سعد عن أبي سلمة عن عائشة قالت ما ألفى رسول الله صلى الله عليه وسلم السحر الأعلى في بيتي أو عندي إلا نائما

*******************
كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع

حدثنا أبو بكر بن أبي شيبة ونصر بن علي وابن أبي عمر قال أبو بكر حدثنا سفيان بن عيينة عن أبي النضر عن أبي سلمة عن عائشة قالت كان النبي صلى الله عليه وسلم إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع

*******************
مثله

وحدثنا بن أبي عمر حدثنا سفيان عن زياد بن سعد عن بن أبي عتاب عن أبي سلمة عن عائشة عن النبي صلى الله عليه وسلم مثله

*******************
كان رسول الله صلى الله عليه وسلم يصلي من الليل فإذا أوتر قال قومي فأوتري يا عائشة

وحدثنا زهير بن حرب حدثنا جرير عن الأعمش عن تميم بن سلمة عن عروة بن الزبير عن عائشة قالت كان رسول الله صلى الله عليه وسلم يصلي من الليل فإذا أوتر قال قومي فأوتري يا عائشة

*******************
أن رسول الله صلى الله عليه وسلم كان يصلي صلاته بالليل وهي معترضة بين يديه فإذا بقي الوتر أيقظها فأوترت

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني سليمان بن بلال عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد عن عائشة أن رسول الله صلى الله عليه وسلم كان يصلي صلاته بالليل وهي معترضة بين يديه فإذا بقي الوتر أيقظها فأوترت

*******************
من كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى السحر

وحدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن أبي يعفور واسمه واقد ولقبه وقدان ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش كلاهما عن مسلم عن مسروق عن عائشة قالت من كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى السحر

*******************
من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن أبي حصين عن يحيى بن وثاب عن مسروق عن عائشة قالت من كل الليل قد أوتر رسول الله صلى الله عليه وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر

*******************
كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى آخر الليل

حدثني علي بن حجر حدثنا حسان قاضي كرمان عن سعيد بن مسروق عن أبي الضحى عن مسروق عن عائشة قالت كل الليل قد أوتر رسول الله صلى الله عليه وسلم فانتهى وتره إلى آخر الليل

*******************مجلد جامع صلاة الليل ومن نام عنه أو مرض

*******************
أن سعد بن هشام بن عامر أراد أن يغزو في سبيل الله فقدم المدينة فأراد أن يبيع عقارا له بها فيجعله في السلاح والكراع ويجاهد الروم حتى يموت فلما قدم المدينة لقي أناسا من أهل المدينة فنهوه عن ذلك وأخبروه أن رهطا ستة أرادوا ذلك في حياة نبي الله صلى الله عليه وسلم فنهاهم نبي الله صلى الله عليه وسلم وقال أليس لكم في أسوة فلما حدثوه بذلك راجع امرأته وقد كان طلقها وأشهد على رجعتها فأتى بن عباس فسأله عن وتر رسول الله صلى الله عليه وسلم فقال بن عباس ألا أدلك على أعلم أهل الأرض بوتر رسول الله صلى الله عليه وسلم قال من قال عائشة فأتها فاسألها ثم ائتني فأخبرني بردها عليك فانطلقت إليها فأتيت على حكيم بن أفلح فاستلحقته إليها فقال ما أنا بقاربها لأني نهيتها أن تقول في هاتين الشيعتين شيئا فأبت فيهما إلا مضيا قال فأقسمت عليه فجاء فانطلقنا إلى عائشة فاستأذنا عليها فأذنت لنا فدخلنا عليها فقالت أحكيم فعرفته فقال نعم فقالت من معك قال سعد بن هشام قالت من هشام قال بن عامر فترحمت عليه وقالت خيرا قال قتادة وكان أصيب يوم أحد فقلت يا أم المؤمنين أنبئيني عن خلق رسول الله صلى الله عليه وسلم قالت ألست تقرأ القرآن قلت بلى قالت فإن خلق نبي الله صلى الله عليه وسلم كان القرآن قال فهممت أن أقوم ولا أسأل أحدا عن شيء حتى أموت ثم بدا لي فقلت أنبئيني عن قيام رسول الله صلى الله عليه وسلم فقالت ألست تقرأ يا أيها المزمل قلت بلى قالت فإن الله افترض قيام الليل في أول هذه السورة فقام نبي الله صلى الله عليه وسلم وأصحابه حولا وأمسك الله خاتمتها اثني عشر شهرا في السماء حتى أنزل الله في آخر هذه السورة التخفيف فصار قيام الليل تطوعا بعد فريضة قال قلت يا أم المؤمنين أنبئيني عن وتر رسول الله صلى الله عليه وسلم فقالت كنا نعد له سواكه وطهوره فيبعثه الله ما شاء أن يبعثه من الليل فيتسوك ويتوضأ ويصلي تسع ركعات لا يجلس فيها إلا في الثامنة فيذكر الله ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر الله ويحمده ويدعوه ثم يسلم تسليما يسمعنا ثم يصلي ركعتين بعدما يسلم وهو قاعد فتلك إحدى عشرة ركعة يا بني فلما سن نبي الله صلى الله عليه وسلم وأخذه اللحم أوتر بسبع وصنع في الركعتين مثل صنيعه الأول فتلك تسع يا بنى وكان نبي الله صلى الله عليه وسلم إذا صلى صلاة أحب أن يداوم عليها وكان إذا غلبه نوم أو وجع عن قيام الليل صلى من النهار ثنتي عشرة ركعة ولا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله في ليلة ولا صلى ليلة إلى الصبح ولا صام شهرا كاملا غير رمضان قال فانطلقت إلى بن عباس فحدثته بحديثها فقال صدقت لو كنت أقربها أو أدخل عليها لأتيتها حتى تشافهني به قال قلت لو علمت أنك لا تدخل عليها ما حدثتك حديثها

حدثنا محمد بن المثنى العنز حدثنا محمد بن أبي عدي عن سعيد عن قتادة عن زرارة أن سعد بن هشام بن عامر أراد أن يغزو في سبيل الله فقدم المدينة فأراد أن يبيع عقارا له بها فيجعله في السلاح والكراع ويجاهد الروم حتى يموت فلما قدم المدينة لقي أناسا من أهل المدينة فنهوه عن ذلك وأخبروه أن رهطا ستة أرادوا ذلك في حياة نبي الله صلى الله عليه وسلم فنهاهم نبي الله صلى الله عليه وسلم وقال أليس لكم في أسوة فلما حدثوه بذلك راجع امرأته وقد كان طلقها وأشهد على رجعتها فأتى بن عباس فسأله عن وتر رسول الله صلى الله عليه وسلم فقال بن عباس ألا أدلك على أعلم أهل الأرض بوتر رسول الله صلى الله عليه وسلم قال من قال عائشة فأتها فاسألها ثم ائتني فأخبرني بردها عليك فانطلقت إليها فأتيت على حكيم بن أفلح فاستلحقته إليها فقال ما أنا بقاربها لأني نهيتها أن تقول في هاتين الشيعتين شيئا فأبت فيهما إلا مضيا قال فأقسمت عليه فجاء فانطلقنا إلى عائشة فاستأذنا عليها فأذنت لنا فدخلنا عليها فقالت أحكيم فعرفته فقال نعم فقالت من معك قال سعد بن هشام قالت من هشام قال بن عامر فترحمت عليه وقالت خيرا قال قتادة وكان أصيب يوم أحد فقلت يا أم المؤمنين أنبئيني عن خلق رسول الله صلى الله عليه وسلم قالت ألست تقرأ القرآن قلت بلى قالت فإن خلق نبي الله صلى الله عليه وسلم كان القرآن قال فهممت أن أقوم ولا أسأل أحدا عن شيء حتى أموت ثم بدا لي فقلت أنبئيني عن قيام رسول الله صلى الله عليه وسلم فقالت ألست تقرأ يا أيها المزمل قلت بلى قالت فإن الله افترض قيام الليل في أول هذه السورة فقام نبي الله صلى الله عليه وسلم وأصحابه حولا وأمسك الله خاتمتها اثني عشر شهرا في السماء حتى أنزل الله في آخر هذه السورة التخفيف فصار قيام الليل تطوعا بعد فريضة قال قلت يا أم المؤمنين أنبئيني عن وتر رسول الله صلى الله عليه وسلم فقالت كنا نعد له سواكه وطهوره فيبعثه الله ما شاء أن يبعثه من الليل فيتسوك ويتوضأ ويصلي تسع ركعات لا يجلس فيها إلا في الثامنة فيذكر الله ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر الله ويحمده ويدعوه ثم يسلم تسليما يسمعنا ثم يصلي ركعتين بعدما يسلم وهو قاعد فتلك إحدى عشرة ركعة يا بني فلما سن نبي الله صلى الله عليه وسلم وأخذه اللحم أوتر بسبع وصنع في الركعتين مثل صنيعه الأول فتلك تسع يا بنى وكان نبي الله صلى الله عليه وسلم إذا صلى صلاة أحب أن يداوم عليها وكان إذا غلبه نوم أو وجع عن قيام الليل صلى من النهار ثنتي عشرة ركعة ولا أعلم نبي الله صلى الله عليه وسلم قرأ القرآن كله في ليلة ولا صلى ليلة إلى الصبح ولا صام شهرا كاملا غير رمضان قال فانطلقت إلى بن عباس فحدثته بحديثها فقال صدقت لو كنت أقربها أو أدخل عليها لأتيتها حتى تشافهني به قال قلت لو علمت أنك لا تدخل عليها ما حدثتك حديثها

*******************
أنه طلق امرأته ثم انطلق إلى المدينة ليبيع عقاره فذكر نحوه

وحدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن زرارة بن أوفى عن سعد بن هشام أنه طلق امرأته ثم انطلق إلى المدينة ليبيع عقاره فذكر نحوه

*******************
انطلقت إلى عبد الله بن عباس فسألته عن الوتر وساق الحديث بقصته وقال فيه قالت من هشام قلت بن عامر قالت نعم المرء كان عامر أصيب يوم أحد

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا سعيد بن أبي عروبة حدثنا قتادة عن زرارة بن أوفى عن سعد بن هشام أنه قال انطلقت إلى عبد الله بن عباس فسألته عن الوتر وساق الحديث بقصته وقال فيه قالت من هشام قلت بن عامر قالت نعم المرء كان عامر أصيب يوم أحد

*******************
أنه طلق امرأته واقتص الحديث بمعنى حديث سعيد وفيه قالت من هشام قال بن عامر قالت نعم المرء كان أصيب مع رسول الله صلى الله عليه وسلم يوم أحد وفيه فقال حكيم بن أفلح أما إني لو علمت أنك لا تدخل عليها ما أنبأتك بحديثها

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع كلاهما عن عبد الرزاق أخبرنا معمر عن قتادة عن زرارة بن أوفى أن سعد بن هشام كان جارا له فأخبره أنه طلق امرأته واقتص الحديث بمعنى حديث سعيد وفيه قالت من هشام قال بن عامر قالت نعم المرء كان أصيب مع رسول الله صلى الله عليه وسلم يوم أحد وفيه فقال حكيم بن أفلح أما إني لو علمت أنك لا تدخل عليها ما أنبأتك بحديثها

*******************
أن رسول الله صلى الله عليه وسلم كان إذا فاتته الصلاة من الليل من وجع أو غيره صلى من النهار ثنتي عشرة ركعة

حدثنا سعيد بن منصور وقتيبة بن سعيد جميعا عن أبي عوانة قال سعيد حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا فاتته الصلاة من الليل من وجع أو غيره صلى من النهار ثنتي عشرة ركعة

*******************
كان رسول الله صلى الله عليه وسلم إذا عمل عملا أثبته وكان إذا نام من الليل أو مرض صلى من النهار ثنتي عشرة ركعة قالت وما رأيت رسول الله صلى الله عليه وسلم قام ليلة حتى الصباح وما صام شهرا متتابعا إلا رمضان

وحدثنا علي بن خشرم أخبرنا عيسى وهو بن يونس عن شعبة عن قتادة عن زرارة عن سعد بن هشام الأنصاري عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا عمل عملا أثبته وكان إذا نام من الليل أو مرض صلى من النهار ثنتي عشرة ركعة قالت وما رأيت رسول الله صلى الله عليه وسلم قام ليلة حتى الصباح وما صام شهرا متتابعا إلا رمضان

*******************
من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل

حدثنا هارون بن معروف حدثنا عبد الله بن وهب ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب عن يونس بن يزيد عن بن شهاب عن السائب بن يزيد وعبيد الله بن عبد الله أخبراه عن عبد الرحمن بن عبد القاري قال سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم من نام عن حزبه أو عن شيء منه فقرأه فيما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل

*******************مجلد صلاة الأوابين حين ترمض الفصال

*******************
أن زيد بن أرقم رأى قوما يصلون من الضحى فقال أما لقد علموا أن الصلاة في غير هذه الساعة أفضل إن رسول الله صلى الله عليه وسلم قال صلاة الأوابين حين ترمض الفصال

وحدثنا زهير بن حرب وابن نمير قالا حدثنا إسماعيل وهو بن علية عن أيوب عن القاسم الشيباني أن زيد بن أرقم رأى قوما يصلون من الضحى فقال أما لقد علموا أن الصلاة في غير هذه الساعة أفضل إن رسول الله صلى الله عليه وسلم قال صلاة الأوابين حين ترمض الفصال

*******************
خرج رسول الله صلى الله عليه وسلم على أهل قباء وهم يصلون فقال صلاة الأوابين إذا رمضت الفصال

حدثنا زهير بن حرب حدثنا يحيى بن سعيد عن هشام بن أبي عبد الله قال حدثنا القاسم الشيباني عن زيد بن أرقم قال خرج رسول الله صلى الله عليه وسلم على أهل قباء وهم يصلون فقال صلاة الأوابين إذا رمضت الفصال

*******************مجلد صلاة الليل مثنى مثنى والوتر ركعة من آخر الليل

*******************
سأل رسول الله صلى الله عليه وسلم عن صلاة الليل فقال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع وعبد الله بن دينار عن بن عمر أن رجلا سأل رسول الله صلى الله عليه وسلم عن صلاة الليل فقال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى

*******************
أن رجلا سأل النبي صلى الله عليه وسلم عن صلاة الليل فقال مثنى مثنى فإذا خشيت الصبح فأوتر بركعة

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قال زهير حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه سمع النبي صلى الله عليه وسلم يقول ح وحدثنا محمد بن عباد واللفظ له حدثنا سفيان حدثنا عمرو عن طاوس عن بن عمر ح وحدثنا الزهري عن سالم عن أبيه أن رجلا سأل النبي صلى الله عليه وسلم عن صلاة الليل فقال مثنى مثنى فإذا خشيت الصبح فأوتر بركعة

*******************
يا رسول الله كيف صلاة الليل قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب أخبرني عمرو أن بن شهاب حدثه أن سالم بن عبد الله بن عمر وحميد بن عبد الرحمن بن عوف حدثاه عن عبد الله بن عمر بن الخطاب أنه قال قام رجل فقال يا رسول الله كيف صلاة الليل قال رسول الله صلى الله عليه وسلم صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة

*******************
كيف صلاة الليل قال مثنى مثنى فإذا خشيت الصبح فصل ركعة واجعل آخر صلاتك وترا ثم سأله رجل على رأس الحول وأنا بذلك المكان من رسول الله صلى الله عليه وسلم فلا أدري هو ذلك الرجل أو رجل آخر فقال له مثل ذلك

وحدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب وبديل عن عبد الله بن شقيق عن عبد الله بن عمر أن رجلا سأل النبي صلى الله عليه وسلم وأنا بينه وبين السائل فقال يا رسول الله كيف صلاة الليل قال مثنى مثنى فإذا خشيت الصبح فصل ركعة واجعل آخر صلاتك وترا ثم سأله رجل على رأس الحول وأنا بذلك المكان من رسول الله صلى الله عليه وسلم فلا أدري هو ذلك الرجل أو رجل آخر فقال له مثل ذلك

*******************
سأل رجل النبي صلى الله عليه وسلم فذكرا بمثله وليس في حديثهما ثم سأله رجل على رأس الحول وما بعده

وحدثني أبو كامل حدثنا حماد حدثنا أيوب وبديل وعمران بن حدير عن عبد الله بن شقيق عن بن عمر ح وحدثنا محمد بن عبيد الغبري حدثنا حماد حدثنا أيوب والزبير بن الخريت عن عبد الله بن شقيق عن بن عمر قال سأل رجل النبي صلى الله عليه وسلم فذكرا بمثله وليس في حديثهما ثم سأله رجل على رأس الحول وما بعده

*******************
بادروا الصبح بالوتر

وحدثنا هارون بن معروف وسريج بن يونس وأبو كريب جميعا عن بن أبي زائدة قال هارون حدثنا بن أبي زائدة أخبرني عاصم الأحول عن عبد الله بن شقيق عن بن عمر أن النبي صلى الله عليه وسلم قال بادروا الصبح بالوتر

*******************
من صلى من الليل فليجعل آخر صلاته وترا فإن رسول الله صلى الله عليه وسلم كان يأمر بذلك

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع أن بن عمر قال من صلى من الليل فليجعل آخر صلاته وترا فإن رسول الله صلى الله عليه وسلم كان يأمر بذلك

*******************
اجعلوا آخر صلاتكم بالليل وترا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثني زهير بن حرب وابن المثنى قالا حدثنا يحيى كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال اجعلوا آخر صلاتكم بالليل وترا

*******************
من صلى من الليل فليجعل آخر صلاته وترا قبل الصبح كذلك كان رسول الله صلى الله عليه وسلم يأمرهم

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني نافع أن بن عمر كان يقول من صلى من الليل فليجعل آخر صلاته وترا قبل الصبح كذلك كان رسول الله صلى الله عليه وسلم يأمرهم

*******************
الوتر ركعة من آخر الليل

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن أبي التياح قال حدثني أبو مجلز عن بن عمر قال قال رسول الله صلى الله عليه وسلم الوتر ركعة من آخر الليل

*******************
الوتر ركعة من آخر الليل

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي مجلز قال سمعت بن عمر يحدث عن النبي صلى الله عليه وسلم قال الوتر ركعة من آخر الليل

*******************
سألت بن عباس عن الوتر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل وسألت بن عمر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل

وحدثني زهير بن حرب حدثنا عبد الصمد حدثنا همام حدثنا قتادة عن أبي مجلز قال سألت بن عباس عن الوتر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل وسألت بن عمر فقال سمعت رسول الله صلى الله عليه وسلم يقول ركعة من آخر الليل

*******************
أن رجلا نادى رسول الله صلى الله عليه وسلم وهو في المسجد فقال يا رسول الله كيف أوتر صلاة الليل فقال رسول الله صلى الله عليه وسلم من صلى فليصل مثنى مثنى فإن أحس أن يصبح سجد سجدة فأوترت له ما صلى قال أبو كريب عبيد الله بن عبد الله ولم يقل بن عمر

وحدثنا أبو كريب وهارون بن عبد الله قالا حدثنا أبو أسامة عن الوليد بن كثير قال حدثني عبيد الله بن عبد الله بن عمر أن بن عمر حدثهم أن رجلا نادى رسول الله صلى الله عليه وسلم وهو في المسجد فقال يا رسول الله كيف أوتر صلاة الليل فقال رسول الله صلى الله عليه وسلم من صلى فليصل مثنى مثنى فإن أحس أن يصبح سجد سجدة فأوترت له ما صلى قال أبو كريب عبيد الله بن عبد الله ولم يقل بن عمر

*******************
كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة قال قلت إني لست عن هذا أسألك قال إنك لضخم ألا تدعني أستقرئ لك الحديث كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة ويصلي ركعتين قبل الغداة كأن الأذان بأذنيه قال خلف أرأيت الركعتين قبل الغداة ولم يذكر صلاة

حدثنا خلف بن هشام وأبو كامل قالا حدثنا حماد بن زيد عن أنس بن سيرين قال سألت بن عمر قلت أرأيت الركعتين قبل صلاة الغداة أأطيل فيهما القراءة قال كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة قال قلت إني لست عن هذا أسألك قال إنك لضخم ألا تدعني أستقرئ لك الحديث كان رسول الله صلى الله عليه وسلم يصلي من الليل مثنى مثنى ويوتر بركعة ويصلي ركعتين قبل الغداة كأن الأذان بأذنيه قال خلف أرأيت الركعتين قبل الغداة ولم يذكر صلاة

*******************
سألت بن عمر بمثله وزاد ويوتر بركعة من آخر الليل وفيه فقال به به إنك لضخم

وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أنس بن سيرين قال سألت بن عمر بمثله وزاد ويوتر بركعة من آخر الليل وفيه فقال به به إنك لضخم

*******************
صلاة الليل مثنى مثنى فإذا رأيت أن الصبح يدركك فأوتر بواحدة فقيل لابن عمر ما مثنى مثنى قال أن تسلم في كل ركعتين

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عقبة بن حريث قال سمعت بن عمر يحدث أن رسول الله صلى الله عليه وسلم قال صلاة الليل مثنى مثنى فإذا رأيت أن الصبح يدركك فأوتر بواحدة فقيل لابن عمر ما مثنى مثنى قال أن تسلم في كل ركعتين

*******************
أوتروا قبل أن تصبحوا

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن معمر عن يحيى بن أبي كثير عن أبي نضرة عن أبي سعيد أن النبي صلى الله عليه وسلم قال أوتروا قبل أن تصبحوا

*******************
أوتروا قبل الصبح

وحدثني إسحاق بن منصور أخبرني عبيد الله عن شيبان عن يحيى قال أخبرني أبو نضرة العوقي أن أبا سعيد أخبرهم أنهم سألوا النبي صلى الله عليه وسلم عن الوتر فقال أوتروا قبل الصبح

*******************مجلد من خاف أن لا يقوم من آخر الليل فليوتر أوله

*******************
من خاف أن لا يقوم من آخر الليل فليوتر أوله ومن طمع أن يقوم آخره فليوتر آخر الليل فإن صلاة آخر الليل مشهودة وذلك أفضل وقال أبو معاوية محضورة

حدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم من خاف أن لا يقوم من آخر الليل فليوتر أوله ومن طمع أن يقوم آخره فليوتر آخر الليل فإن صلاة آخر الليل مشهودة وذلك أفضل وقال أبو معاوية محضورة

*******************
أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل

*******************مجلد أفضل الصلاة طول القنوت

*******************
أفضل الصلاة طول القنوت

حدثنا عبد بن حميد أخبرنا أبو عاصم أخبرنا بن جريج أخبرني أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أفضل الصلاة طول القنوت

*******************
سئل رسول الله صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت قال أبو بكر حدثنا أبو معاوية عن الأعمش

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال سئل رسول الله صلى الله عليه وسلم أي الصلاة أفضل قال طول القنوت قال أبو بكر حدثنا أبو معاوية عن الأعمش

*******************مجلد في الليل ساعة مستجاب فيها الدعاء

*******************
إن في الليل لساعة لا يوافقها رجل مسلم يسأل الله خيرا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن في الليل لساعة لا يوافقها رجل مسلم يسأل الله خيرا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة

*******************
إن من الليل ساعة لا يوافقها عبد مسلم يسأل الله خيرا إلا أعطاه إياه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال إن من الليل ساعة لا يوافقها عبد مسلم يسأل الله خيرا إلا أعطاه إياه

*******************مجلد الترغيب في الدعاء والذكر في آخر الليل والإجابة فيه

*******************
ينزل ربنا تبارك وتعالى كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر فيقول من يدعوني فأستجيب له ومن يسألني فأعطيه ومن يستغفرني فأغفر له

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي عبد الله الأغر وعن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ينزل ربنا تبارك وتعالى كل ليلة إلى السماء الدنيا حين يبقى ثلث الليل الآخر فيقول من يدعوني فأستجيب له ومن يسألني فأعطيه ومن يستغفرني فأغفر له

*******************
ينزل الله إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفرني فأغفر له فلا يزال كذلك حتى يضيء الفجر

وحدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ينزل الله إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفرني فأغفر له فلا يزال كذلك حتى يضيء الفجر

*******************
إذا مضى شطر الليل أو ثلثاه ينزل الله إلى السماء الدنيا فيقول هل من سائل يعطى هل من داع يستجاب له هل من مستغفر يغفر له حتى ينفجر الصبح

حدثنا إسحاق بن منصور أخبرنا أبو المغيرة حدثنا الأوزاعي حدثنا يحيى حدثنا أبو سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا مضى شطر الليل أو ثلثاه ينزل الله إلى السماء الدنيا فيقول هل من سائل يعطى هل من داع يستجاب له هل من مستغفر يغفر له حتى ينفجر الصبح

*******************
ينزل الله في السماء الدنيا لشطر الليل أو لثلث الليل الآخر فيقول من يدعوني فأستجيب له أو يسألني فأعطيه ثم يقول من يقرض غير عدي ولا ظلوم قال مسلم بن مرجانة هو سعيد بن عبد الله ومرجانة أمه

حدثني حجاج بن الشاعر حدثنا محاضر أبو المورع حدثنا سعد بن سعيد قال أخبرني بن مرجانة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ينزل الله في السماء الدنيا لشطر الليل أو لثلث الليل الآخر فيقول من يدعوني فأستجيب له أو يسألني فأعطيه ثم يقول من يقرض غير عدي ولا ظلوم قال مسلم بن مرجانة هو سعيد بن عبد الله ومرجانة أمه

*******************
بهذا الإسناد وزاد ثم يبسط يديه تبارك وتعالى يقول من يقرض غير عدوم ولا ظلوم

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب قال أخبرني سليمان بن بلال عن سعد بن سعيد بهذا الإسناد وزاد ثم يبسط يديه تبارك وتعالى يقول من يقرض غير عدوم ولا ظلوم

*******************
إن الله يمهل حتى إذا ذهب ثلث الليل الأول نزل إلى السماء الدنيا فيقول هل من مستغفر هل من تائب هل من سائل هل من داع حتى ينفجر الفجر

حدثنا عثمان وأبو بكر ابنا أبي شيبة وإسحاق بن إبراهيم الحنظلي واللفظ لابني أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي إسحاق عن الأغر أبي مسلم يرويه عن أبي سعيد وأبي هريرة قالا قال رسول الله صلى الله عليه وسلم إن الله يمهل حتى إذا ذهب ثلث الليل الأول نزل إلى السماء الدنيا فيقول هل من مستغفر هل من تائب هل من سائل هل من داع حتى ينفجر الفجر

*******************
بهذا الإسناد غير أن حديث منصور أتم وأكثر

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق بهذا الإسناد غير أن حديث منصور أتم وأكثر

*******************مجلد الترغيب في قيام رمضان وهو التراويح

*******************
من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه

*******************
كان رسول الله صلى الله عليه وسلم يرغب في قيام رمضان من غير أن يأمرهم فيه بعزيمة فيقول من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك ثم كان الأمر على ذلك في خلافة أبي بكر وصدرا من خلافة عمر على ذلك

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يرغب في قيام رمضان من غير أن يأمرهم فيه بعزيمة فيقول من قام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه فتوفي رسول الله صلى الله عليه وسلم والأمر على ذلك ثم كان الأمر على ذلك في خلافة أبي بكر وصدرا من خلافة عمر على ذلك

*******************
من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه

وحدثني زهير بن حرب حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن أن أبا هريرة حدثهم أن رسول الله صلى الله عليه وسلم قال من صام رمضان إيمانا واحتسابا غفر له ما تقدم من ذنبه ومن قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه

*******************
من يقم ليلة القدر فيوافقها أراه قال إيمانا واحتسابا غفر له

حدثني محمد بن رافع حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال من يقم ليلة القدر فيوافقها أراه قال إيمانا واحتسابا غفر له

*******************
أن رسول الله صلى الله عليه وسلم صلى في المسجد ذات ليلة فصلى بصلاته ناس ثم صلى من القابلة فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول الله صلى الله عليه وسلم فلما أصبح قال قد رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم قال وذلك في رمضان

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم صلى في المسجد ذات ليلة فصلى بصلاته ناس ثم صلى من القابلة فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول الله صلى الله عليه وسلم فلما أصبح قال قد رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم قال وذلك في رمضان

*******************
أن رسول الله صلى الله عليه وسلم خرج من جوف الليل فصلى في المسجد فصلى رجال بصلاته فأصبح الناس يتحدثون بذلك فاجتمع أكثر منهم فخرج رسول الله صلى الله عليه وسلم في الليلة الثانية فصلوا بصلاته فأصبح الناس يذكرون ذلك فكثر أهل المسجد من الليلة الثالثة فخرج فصلوا بصلاته فلما كانت الليلة الرابعة عجز المسجد عن أهله فلم يخرج إليهم رسول الله صلى الله عليه وسلم فطفق رجال منهم يقولون الصلاة فلم يخرج إليهم رسول الله صلى الله عليه وسلم حتى خرج لصلاة الفجر فلما قضى الفجر أقبل على الناس ثم تشهد فقال أما بعد فإنه لم يخف علي شأنكم الليلة ولكني خشيت أن تفرض عليكم صلاة الليل فتعجزوا عنها

وحدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس بن يزيد عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة أخبرته أن رسول الله صلى الله عليه وسلم خرج من جوف الليل فصلى في المسجد فصلى رجال بصلاته فأصبح الناس يتحدثون بذلك فاجتمع أكثر منهم فخرج رسول الله صلى الله عليه وسلم في الليلة الثانية فصلوا بصلاته فأصبح الناس يذكرون ذلك فكثر أهل المسجد من الليلة الثالثة فخرج فصلوا بصلاته فلما كانت الليلة الرابعة عجز المسجد عن أهله فلم يخرج إليهم رسول الله صلى الله عليه وسلم فطفق رجال منهم يقولون الصلاة فلم يخرج إليهم رسول الله صلى الله عليه وسلم حتى خرج لصلاة الفجر فلما قضى الفجر أقبل على الناس ثم تشهد فقال أما بعد فإنه لم يخف علي شأنكم الليلة ولكني خشيت أن تفرض عليكم صلاة الليل فتعجزوا عنها

*******************
من قام السنة أصاب ليلة القدر فقال أبي والله الذي لا إله إلا هو إنها لفي رمضان يحلف ما يستثني ووالله إني لأعلم أي ليلة هي هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم بقيامها هي ليلة صبيحة سبع وعشرين وأمارتها أن تطلع الشمس في صبيحة يومها بيضاء لا شعاع لها

حدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم حدثنا الأوزاعي حدثني عبدة عن زر قال سمعت أبي بن كعب يقول وقيل له إن عبد الله بن مسعود يقول من قام السنة أصاب ليلة القدر فقال أبي والله الذي لا إله إلا هو إنها لفي رمضان يحلف ما يستثني ووالله إني لأعلم أي ليلة هي هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم بقيامها هي ليلة صبيحة سبع وعشرين وأمارتها أن تطلع الشمس في صبيحة يومها بيضاء لا شعاع لها

*******************
في ليلة القدر والله إني لأعلمها وأكثر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبدة بن أبي لبابة يحدث عن زر بن حبيش عن أبي بن كعب قال قال أبي في ليلة القدر والله إني لأعلمها وأكثر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه

*******************
بهذا الإسناد نحوه ولم يذكر إنما شك شعبة وما بعده

وحدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد نحوه ولم يذكر إنما شك شعبة وما بعده

*******************مجلد الدعاء في صلاة الليل وقيامه

*******************
بت ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم من الليل فأتى حاجته ثم غسل وجهه ويديه ثم نام ثم قام فأتى القربة فأطلق شناقها ثم توضأ وضوءا بين الوضوءين ولم يكثر وقد أبلغ ثم قام فصلى فقمت فتمطيت كراهية أن يرى أني كنت أنتبه له فتوضأت فقام فصلى فقمت عن يساره فأخذ بيدي فأدارني عن يمينه فتتامت صلاة رسول الله صلى الله عليه وسلم من الليل ثلاث عشرة ركعة ثم اضطجع فنام حتى نفخ وكان إذا نام نفخ فأتاه بلال فآذنه بالصلاة فقام فصلى ولم يتوضأ وكان في دعائه اللهم اجعل في قلبي نورا وفي بصري نورا وفي سمعي نورا وعن يميني نورا وعن يساري نورا وفوقي نورا وتحتي نورا وأمامي نورا وخلفي نورا وعظم لي نورا قال كريب وسبعا في التابوت فلقيت بعض ولد العباس فحدثني بهن فذكر عصبي ولحمي ودمي وشعري وبشري وذكر خصلتين

حدثني عبد الله بن هاشم بن حيان العبدي حدثنا عبد الرحمن يعني بن مهدي حدثنا سفيان عن سلمة بن كهيل عن كريب عن بن عباس قال بت ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم من الليل فأتى حاجته ثم غسل وجهه ويديه ثم نام ثم قام فأتى القربة فأطلق شناقها ثم توضأ وضوءا بين الوضوءين ولم يكثر وقد أبلغ ثم قام فصلى فقمت فتمطيت كراهية أن يرى أني كنت أنتبه له فتوضأت فقام فصلى فقمت عن يساره فأخذ بيدي فأدارني عن يمينه فتتامت صلاة رسول الله صلى الله عليه وسلم من الليل ثلاث عشرة ركعة ثم اضطجع فنام حتى نفخ وكان إذا نام نفخ فأتاه بلال فآذنه بالصلاة فقام فصلى ولم يتوضأ وكان في دعائه اللهم اجعل في قلبي نورا وفي بصري نورا وفي سمعي نورا وعن يميني نورا وعن يساري نورا وفوقي نورا وتحتي نورا وأمامي نورا وخلفي نورا وعظم لي نورا قال كريب وسبعا في التابوت فلقيت بعض ولد العباس فحدثني بهن فذكر عصبي ولحمي ودمي وشعري وبشري وذكر خصلتين

*******************
أنه بات ليلة عند ميمونة أم المؤمنين وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام رسول الله صلى الله عليه وسلم حتى انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ رسول الله صلى الله عليه وسلم فجعل يمسح النوم عن وجهه بيده ثم قرأ العشر الآيات الخواتم من سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام فصلى قال بن عباس فقمت فصنعت مثل ما صنع رسول الله صلى الله عليه وسلم ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ بأذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى جاء المؤذن فقام فصلى ركعتين خفيفتين ثم خرج فصلى الصبح

حدثنا يحيى بن يحيى قال قرأت على مالك عن مخرمة بن سليمان عن كريب مولى بن عباس أن بن عباس أخبره أنه بات ليلة عند ميمونة أم المؤمنين وهي خالته قال فاضطجعت في عرض الوسادة واضطجع رسول الله صلى الله عليه وسلم وأهله في طولها فنام رسول الله صلى الله عليه وسلم حتى انتصف الليل أو قبله بقليل أو بعده بقليل استيقظ رسول الله صلى الله عليه وسلم فجعل يمسح النوم عن وجهه بيده ثم قرأ العشر الآيات الخواتم من سورة آل عمران ثم قام إلى شن معلقة فتوضأ منها فأحسن وضوءه ثم قام فصلى قال بن عباس فقمت فصنعت مثل ما صنع رسول الله صلى الله عليه وسلم ثم ذهبت فقمت إلى جنبه فوضع رسول الله صلى الله عليه وسلم يده اليمنى على رأسي وأخذ بأذني اليمنى يفتلها فصلى ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم ركعتين ثم أوتر ثم اضطجع حتى جاء المؤذن فقام فصلى ركعتين خفيفتين ثم خرج فصلى الصبح

*******************
بهذا الإسناد وزاد ثم عمد إلى شجب من ماء فتسوك وتوضأ وأسبغ الوضوء ولم يهرق من الماء إلا قليلا ثم حركني فقمت وسائر الحديث نحو حديث مالك

وحدثني محمد بن سلمة المرادي حدثنا عبد الله بن وهب عن عياض بن عبد الله الفهري عن مخرمة بن سليمان بهذا الإسناد وزاد ثم عمد إلى شجب من ماء فتسوك وتوضأ وأسبغ الوضوء ولم يهرق من الماء إلا قليلا ثم حركني فقمت وسائر الحديث نحو حديث مالك

*******************
نمت عند ميمونة زوج النبي صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم عندها تلك الليلة فتوضأ رسول الله صلى الله عليه وسلم ثم قام فصلى فقمت عن يساره فأخذني فجعلني عن يمينه فصلى في تلك الليلة ثلاث عشرة ركعة ثم نام رسول الله صلى الله عليه وسلم حتى نفخ وكان إذا نام نفخ ثم أتاه المؤذن فخرج فصلى ولم يتوضأ قال عمرو فحدثت به بكير بن الأشج فقال حدثني كريب بذلك

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثنا عمرو عن عبد ربه بن سعيد عن مخرمة بن سليمان عن كريب مولى بن عباس عن بن عباس أنه قال نمت عند ميمونة زوج النبي صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم عندها تلك الليلة فتوضأ رسول الله صلى الله عليه وسلم ثم قام فصلى فقمت عن يساره فأخذني فجعلني عن يمينه فصلى في تلك الليلة ثلاث عشرة ركعة ثم نام رسول الله صلى الله عليه وسلم حتى نفخ وكان إذا نام نفخ ثم أتاه المؤذن فخرج فصلى ولم يتوضأ قال عمرو فحدثت به بكير بن الأشج فقال حدثني كريب بذلك

*******************
بت ليلة عند خالتي ميمونة بنت الحارث فقلت لها إذا قام رسول الله صلى الله عليه وسلم فأيقظيني فقام رسول الله صلى الله عليه وسلم فقمت إلى جنبه الأيسر فأخذ بيدي فجعلني من شقه الأيمن فجعلت إذا أغفيت يأخذ بشحمة أذني قال فصلى إحدى عشرة ركعة ثم أحتبي حتى إني لأسمع نفسه راقدا فلما تبين له الفجر صلى ركعتين خفيفتين

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن مخرمة بن سليمان عن كريب مولى بن عباس عن بن عباس قال بت ليلة عند خالتي ميمونة بنت الحارث فقلت لها إذا قام رسول الله صلى الله عليه وسلم فأيقظيني فقام رسول الله صلى الله عليه وسلم فقمت إلى جنبه الأيسر فأخذ بيدي فجعلني من شقه الأيمن فجعلت إذا أغفيت يأخذ بشحمة أذني قال فصلى إحدى عشرة ركعة ثم أحتبي حتى إني لأسمع نفسه راقدا فلما تبين له الفجر صلى ركعتين خفيفتين

*******************
بات عند خالته ميمونة فقام رسول الله صلى الله عليه وسلم من الليل فتوضأ من شن معلق وضوءا خفيفا قال وصف وضوءه وجعل يخففه ويقلله قال بن عباس فقمت فصنعت مثل ما صنع النبي صلى الله عليه وسلم ثم جئت فقمت عن يساره فأخلفني فجعلني عن يمينه فصلى ثم اضطجع فنام حتى نفخ ثم أتاه بلال فآذنه بالصلاة فخرج فصلى الصبح ولم يتوضأ قال سفيان وهذا للنبي صلى الله عليه وسلم خاصة لأنه بلغنا أن النبي صلى الله عليه وسلم تنام عيناه ولا ينام قلبه

حدثنا بن أبي عمر ومحمد بن حاتم عن بن عيينة قال بن أبي عمر حدثنا سفيان عن عمرو بن دينار عن كريب مولى بن عباس عن بن عباس أنه بات عند خالته ميمونة فقام رسول الله صلى الله عليه وسلم من الليل فتوضأ من شن معلق وضوءا خفيفا قال وصف وضوءه وجعل يخففه ويقلله قال بن عباس فقمت فصنعت مثل ما صنع النبي صلى الله عليه وسلم ثم جئت فقمت عن يساره فأخلفني فجعلني عن يمينه فصلى ثم اضطجع فنام حتى نفخ ثم أتاه بلال فآذنه بالصلاة فخرج فصلى الصبح ولم يتوضأ قال سفيان وهذا للنبي صلى الله عليه وسلم خاصة لأنه بلغنا أن النبي صلى الله عليه وسلم تنام عيناه ولا ينام قلبه

*******************

حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن سلمة عن كريب عن بن عباس قال بت في بيت خالتي ميمونة فبقيت كيف يصلي رسول الله صلى الله عليه وسلم قال فقام فبال ثم غسل وجهه وكفيه ثم نام ثم قام إلى القربة فأطلق شناقها ثم صب في الجفنة أو القصعة فأكبه بيده عليها ثم توضأ وضوءا حسنا بين الوضوءين ثم قام يصلي فجئت فقمت إلى جنبه فقمت عن يساره قال فأخذني فأقامني عن يمينه فتكاملت صلاة رسول الله صلى الله عليه وسلم ثلاث عشرة ركعة ثم نام حتى نفخ وكنا نعرفه إذا نام بنفخه ثم خرج إلى الصلاة فصلى فجعل يقول في صلاته أو في سجوده اللهم اجعل في قلبي نورا وفي سمعي نورا وفي بصري نورا وعن يميني نورا وعن شمالي نورا وأمامي نورا وخلفي نورا وفوقي نورا وتحتي نورا واجعل لي نورا أو قال واجعلني نورا

*******************
كنت عند خالتي ميمونة فجاء رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث غندر وقال واجعلني نورا ولم يشك

وحدثني إسحاق بن منصور حدثنا النضر بن شميل أخبرنا شعبة حدثنا سلمة بن كهيل عن بكير عن كريب عن بن عباس قال سلمة فلقيت كريبا فقال قال بن عباس كنت عند خالتي ميمونة فجاء رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث غندر وقال واجعلني نورا ولم يشك

*******************
بت عند خالتي ميمونة واقتص الحديث ولم يذكر غسل الوجه والكفين غير أنه قال ثم أتى القربة فحل شناقها فتوضأ وضوءا بين الوضوءين ثم أتى فراشه فنام ثم قام قومة أخرى فأتى القربة فحل شناقها ثم توضأ وضوءا هو الوضوء وقال أعظم لي نورا ولم يذكر واجعلني نورا

وحدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن سعيد بن مسروق عن سلمة بن كهيل عن أبي رشدين مولى بن عباس عن بن عباس قال بت عند خالتي ميمونة واقتص الحديث ولم يذكر غسل الوجه والكفين غير أنه قال ثم أتى القربة فحل شناقها فتوضأ وضوءا بين الوضوءين ثم أتى فراشه فنام ثم قام قومة أخرى فأتى القربة فحل شناقها ثم توضأ وضوءا هو الوضوء وقال أعظم لي نورا ولم يذكر واجعلني نورا

*******************
بات ليلة عند رسول الله صلى الله عليه وسلم قال فقام رسول الله صلى الله عليه وسلم إلى القربة فسكب منها فتوضأ ولم يكثر من الماء ولم يقصر في الوضوء وساق الحديث وفيه قال ودعا رسول الله صلى الله عليه وسلم ليلتئذ تسع عشرة كلمة قال سلمة حدثنيها كريب فحفظت منها ثنتي عشرة ونسيت ما بقي قال رسول الله صلى الله عليه وسلم اللهم اجعل لي في قلبي نورا وفي لساني نورا وفي سمعي نورا وفي بصري نورا ومن فوقي نورا ومن تحتي نورا وعن يميني نورا وعن شمالي نورا ومن بين يدي نورا ومن خلفي نورا واجعل في نفسي نورا وأعظم لي نورا

وحدثني أبو الطاهر حدثنا بن وهب عن عبد الرحمن بن سلمان الحجري عن عقيل بن خالد أن سلمة بن كهيل حدثه أن كريبا حدثه أن بن عباس بات ليلة عند رسول الله صلى الله عليه وسلم قال فقام رسول الله صلى الله عليه وسلم إلى القربة فسكب منها فتوضأ ولم يكثر من الماء ولم يقصر في الوضوء وساق الحديث وفيه قال ودعا رسول الله صلى الله عليه وسلم ليلتئذ تسع عشرة كلمة قال سلمة حدثنيها كريب فحفظت منها ثنتي عشرة ونسيت ما بقي قال رسول الله صلى الله عليه وسلم اللهم اجعل لي في قلبي نورا وفي لساني نورا وفي سمعي نورا وفي بصري نورا ومن فوقي نورا ومن تحتي نورا وعن يميني نورا وعن شمالي نورا ومن بين يدي نورا ومن خلفي نورا واجعل في نفسي نورا وأعظم لي نورا

*******************
رقدت في بيت ميمونة ليلة كان النبي صلى الله عليه وسلم عندها لأنظر كيف صلاة النبي صلى الله عليه وسلم بالليل قال فتحدث النبي صلى الله عليه وسلم مع أهله ساعة ثم رقد وساق الحديث وفيه ثم قام فتوضأ واستن

وحدثني أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني شريك بن أبي نمر عن كريب عن بن عباس أنه قال رقدت في بيت ميمونة ليلة كان النبي صلى الله عليه وسلم عندها لأنظر كيف صلاة النبي صلى الله عليه وسلم بالليل قال فتحدث النبي صلى الله عليه وسلم مع أهله ساعة ثم رقد وساق الحديث وفيه ثم قام فتوضأ واستن

*******************
رقد عند رسول الله صلى الله عليه وسلم فاستيقظ فتسوك وتوضأ وهو يقول { إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب }  فقرأ هؤلاء الآيات حتى ختم السورة ثم قام فصلى ركعتين فأطال فيهما القيام والركوع والسجود ثم انصرف فنام حتى نفخ ثم فعل ذلك ثلاث مرات ست ركعات كل ذلك يستاك ويتوضأ ويقرأ هؤلاء الآيات ثم أوتر بثلاث فأذن المؤذن فخرج إلى الصلاة وهو يقول اللهم اجعل في قلبي نورا وفي لساني نورا واجعل في سمعي نورا واجعل في بصري نورا واجعل من خلفي نورا ومن أمامي نورا واجعل من فوقي نورا ومن تحتي نورا اللهم أعطني نورا

حدثنا واصل بن عبد الأعلى حدثنا محمد بن فضيل عن حصين بن عبد الرحمن عن حبيب بن أبي ثابت عن محمد بن علي بن عبد الله بن عباس عن أبيه عن عبد الله بن عباس أنه رقد عند رسول الله صلى الله عليه وسلم فاستيقظ فتسوك وتوضأ وهو يقول { إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب }  فقرأ هؤلاء الآيات حتى ختم السورة ثم قام فصلى ركعتين فأطال فيهما القيام والركوع والسجود ثم انصرف فنام حتى نفخ ثم فعل ذلك ثلاث مرات ست ركعات كل ذلك يستاك ويتوضأ ويقرأ هؤلاء الآيات ثم أوتر بثلاث فأذن المؤذن فخرج إلى الصلاة وهو يقول اللهم اجعل في قلبي نورا وفي لساني نورا واجعل في سمعي نورا واجعل في بصري نورا واجعل من خلفي نورا ومن أمامي نورا واجعل من فوقي نورا ومن تحتي نورا اللهم أعطني نورا

*******************
بت ذات ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي متطوعا من الليل فقام النبي صلى الله عليه وسلم إلى القربة فتوضأ فقام فصلى فقمت لما رأيته صنع ذلك فتوضأت من القربة ثم قمت إلى شقه الأيسر فأخذ بيدي من وراء ظهره يعدلني كذلك من وراء ظهره إلى الشق الأيمن قلت أفي التطوع كان ذلك قال نعم

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء عن بن عباس قال بت ذات ليلة عند خالتي ميمونة فقام النبي صلى الله عليه وسلم يصلي متطوعا من الليل فقام النبي صلى الله عليه وسلم إلى القربة فتوضأ فقام فصلى فقمت لما رأيته صنع ذلك فتوضأت من القربة ثم قمت إلى شقه الأيسر فأخذ بيدي من وراء ظهره يعدلني كذلك من وراء ظهره إلى الشق الأيمن قلت أفي التطوع كان ذلك قال نعم

*******************
بعثني العباس إلى النبي صلى الله عليه وسلم وهو في بيت خالتي ميمونة فبت معه تلك الليلة فقام يصلي من الليل فقمت عن يساره فتناولني من خلف ظهره فجعلني على يمينه

وحدثني هارون بن عبد الله ومحمد بن رافع قالا حدثنا وهب بن جرير أخبرني أبي قال سمعت قيس بن سعد يحدث عن عطاء عن بن عباس قال بعثني العباس إلى النبي صلى الله عليه وسلم وهو في بيت خالتي ميمونة فبت معه تلك الليلة فقام يصلي من الليل فقمت عن يساره فتناولني من خلف ظهره فجعلني على يمينه

*******************
بت عند خالتي ميمونة نحو حديث بن جريج وقيس بن سعد

وحدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن بن عباس قال بت عند خالتي ميمونة نحو حديث بن جريج وقيس بن سعد

*******************
كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي جمرة قال سمعت بن عباس يقول كان رسول الله صلى الله عليه وسلم يصلي من الليل ثلاث عشرة ركعة

*******************
لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة فصلى ركعتين خفيفتين ثم صلى ركعتين طويلتين طويلتين طويلتين ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم أوتر فذلك ثلاث عشرة ركعة

وحدثنا قتيبة بن سعيد عن مالك بن أنس عن عبد الله بن أبي بكر عن أبيه أن عبد الله بن قيس بن مخرمة أخبره عن زيد بن خالد الجهني أنه قال لأرمقن صلاة رسول الله صلى الله عليه وسلم الليلة فصلى ركعتين خفيفتين ثم صلى ركعتين طويلتين طويلتين طويلتين ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم صلى ركعتين وهما دون اللتين قبلهما ثم أوتر فذلك ثلاث عشرة ركعة

*******************
كنت مع رسول الله صلى الله عليه وسلم في سفر فانتهينا إلى مشرعة فقال ألا تشرع يا جابر قلت بلى قال فنزل رسول الله صلى الله عليه وسلم وأشرعت قال ثم ذهب لحاجته ووضعت له وضوءا قال فجاء فتوضأ ثم قام فصلى في ثوب واحد خالف بين طرفيه فقمت خلفه فأخذ بأذني فجعلني عن يمينه

وحدثني حجاج بن الشاعر حدثني محمد بن جعفر المدائني أبو جعفر حدثنا ورقاء عن محمد بن المنكدر عن جابر بن عبد الله قال كنت مع رسول الله صلى الله عليه وسلم في سفر فانتهينا إلى مشرعة فقال ألا تشرع يا جابر قلت بلى قال فنزل رسول الله صلى الله عليه وسلم وأشرعت قال ثم ذهب لحاجته ووضعت له وضوءا قال فجاء فتوضأ ثم قام فصلى في ثوب واحد خالف بين طرفيه فقمت خلفه فأخذ بأذني فجعلني عن يمينه

*******************
كان رسول الله صلى الله عليه وسلم إذا قام من الليل ليصلي افتتح صلاته بركعتين خفيفتين

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة جميعا عن هشيم قال أبو بكر حدثنا هشيم أخبرنا أبو حرة عن الحسن عن سعد بن هشام عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا قام من الليل ليصلي افتتح صلاته بركعتين خفيفتين

*******************
إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين

*******************
أن رسول الله صلى الله عليه وسلم كان يقول إذا قام إلى الصلاة من جوف الليل اللهم لك الحمد أنت نور السماوات والأرض ولك الحمد أنت قيام السماوات والأرض ولك الحمد أنت رب السماوات والأرض ومن فيهن أنت الحق ووعدك الحق وقولك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وأخرت وأسررت وأعلنت أنت إلهي لا إله إلا أنت

حدثنا قتيبة بن سعيد عن مالك بن أنس عن أبي الزبير عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم كان يقول إذا قام إلى الصلاة من جوف الليل اللهم لك الحمد أنت نور السماوات والأرض ولك الحمد أنت قيام السماوات والأرض ولك الحمد أنت رب السماوات والأرض ومن فيهن أنت الحق ووعدك الحق وقولك الحق ولقاؤك حق والجنة حق والنار حق والساعة حق اللهم لك أسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت وإليك حاكمت فاغفر لي ما قدمت وأخرت وأسررت وأعلنت أنت إلهي لا إله إلا أنت

*******************
أما حديث بن جريج فاتفق لفظه مع حديث مالك لم يختلفا إلا في حرفين قال بن جريج مكان قيام قيم وقال وما أسررت وأما حديث بن عيينة ففيه بعض زيادة ويخالف مالكا وابن جريج في أحرف

حدثنا عمرو الناقد وابن نمير وابن أبي عمر قالوا حدثنا سفيان ح وحدثنا محمد بن رافع قال حدثنا عبد الرزاق أخبرنا بن جريج كلاهما عن سليمان الأحول عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم أما حديث بن جريج فاتفق لفظه مع حديث مالك لم يختلفا إلا في حرفين قال بن جريج مكان قيام قيم وقال وما أسررت وأما حديث بن عيينة ففيه بعض زيادة ويخالف مالكا وابن جريج في أحرف

*******************
بهذا الحديث واللفظ قريب من ألفاظهم

وحدثنا شيبان بن فروخ حدثنا مهدي وهو بن ميمون حدثنا عمران القصير عن قيس بن سعد عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم بهذا الحديث واللفظ قريب من ألفاظهم

*******************
سألت عائشة أم المؤمنين بأي شيء كان نبي الله صلى الله عليه وسلم يفتتح صلاته إذا قام من الليل قالت كان إذا قام من الليل افتتح صلاته اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم

حدثنا محمد بن المثنى ومحمد بن حاتم وعبد بن حميد وأبو معن الرقاشي قالوا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن بن عوف قال سألت عائشة أم المؤمنين بأي شيء كان نبي الله صلى الله عليه وسلم يفتتح صلاته إذا قام من الليل قالت كان إذا قام من الليل افتتح صلاته اللهم رب جبرائيل وميكائيل وإسرافيل فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك فيما كانوا فيه يختلفون اهدني لما اختلف فيه من الحق بإذنك إنك تهدي من تشاء إلى صراط مستقيم

*******************
أنه كان إذا قام إلى الصلاة قال وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين اللهم أنت الملك لا إله إلا أنت أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعا إنه لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك وإذا ركع قال اللهم لك ركعت وبك آمنت ولك أسلمت خشع لك سمعي وبصري ومخي وعظمي وعصبي وإذا رفع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد وإذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت سجد وجهي للذي خلقه وصوره وشق سمعه وبصره تبارك الله أحسن الخالقين ثم يكون من آخر ما يقول بين التشهد والتسليم اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر لا إله إلا أنت

حدثنا محمد بن أبي بكر المقدمي حدثنا يوسف الماجشون حدثني أبي عن عبد الرحمن الأعرج عن عبيد الله بن أبي رافع عن علي بن أبي طالب عن رسول الله صلى الله عليه وسلم أنه كان إذا قام إلى الصلاة قال وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين اللهم أنت الملك لا إله إلا أنت أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعا إنه لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك وإذا ركع قال اللهم لك ركعت وبك آمنت ولك أسلمت خشع لك سمعي وبصري ومخي وعظمي وعصبي وإذا رفع قال اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد وإذا سجد قال اللهم لك سجدت وبك آمنت ولك أسلمت سجد وجهي للذي خلقه وصوره وشق سمعه وبصره تبارك الله أحسن الخالقين ثم يكون من آخر ما يقول بين التشهد والتسليم اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر لا إله إلا أنت

*******************
كان رسول الله صلى الله عليه وسلم إذا استفتح الصلاة كبر ثم قال وجهت وجهي وقال وأنا أول المسلمين وقال وإذا رفع رأسه من الركوع قال سمع الله لمن حمده ربنا ولك الحمد وقال وصوره فأحسن صوره وقال وإذا سلم قال اللهم اغفر لي ما قدمت إلى آخر الحديث ولم يقل بين التشهد والتسليم

وحدثناه زهير بن حرب حدثنا عبد الرحمن بن مهدي ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو النضر قالا حدثنا عبد العزيز بن عبد الله بن أبي سلمة عن عمه الماجشون بن أبي سلمة عن الأعرج بهذا الإسناد وقال كان رسول الله صلى الله عليه وسلم إذا استفتح الصلاة كبر ثم قال وجهت وجهي وقال وأنا أول المسلمين وقال وإذا رفع رأسه من الركوع قال سمع الله لمن حمده ربنا ولك الحمد وقال وصوره فأحسن صوره وقال وإذا سلم قال اللهم اغفر لي ما قدمت إلى آخر الحديث ولم يقل بين التشهد والتسليم

*******************مجلد استحباب تطويل القراءة في صلاة الليل

*******************
قال صليت مع النبي صلى الله عليه وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها ثم افتتح النساء فقرأها ثم افتتح آل عمران فقرأها يقرأ مترسلا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ ثم ركع فجعل يقول سبحان ربي العظيم فكان ركوعه نحوا من قيامه ثم قال سمع الله لمن حمده ثم قام طويلا قريبا مما ركع ثم سجد فقال سبحان ربي الأعلى فكان سجوده قريبا من قيامه قال وفي حديث جرير من الزيادة فقال سمع الله لمن حمده ربنا لك الحمد

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو معاوية ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير كلهم عن الأعمش ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا الأعمش عن سعد بن عبيدة عن المستورد بن الأحنف عن صلة بن زفر عن حذيفة قال صليت مع النبي صلى الله عليه وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها ثم افتتح النساء فقرأها ثم افتتح آل عمران فقرأها يقرأ مترسلا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ ثم ركع فجعل يقول سبحان ربي العظيم فكان ركوعه نحوا من قيامه ثم قال سمع الله لمن حمده ثم قام طويلا قريبا مما ركع ثم سجد فقال سبحان ربي الأعلى فكان سجوده قريبا من قيامه قال وفي حديث جرير من الزيادة فقال سمع الله لمن حمده ربنا لك الحمد

*******************
صليت مع رسول الله صلى الله عليه وسلم فأطال حتى هممت بأمر سوء قال قيل وما هممت به قال هممت أن أجلس وأدعه

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير قال عثمان حدثنا جرير عن الأعمش عن أبي وائل قال قال عبد الله صليت مع رسول الله صلى الله عليه وسلم فأطال حتى هممت بأمر سوء قال قيل وما هممت به قال هممت أن أجلس وأدعه

*******************
بهذا الإسناد مثله

وحدثناه إسماعيل بن الخليل وسويد بن سعيد عن علي بن مسهر عن الأعمش بهذا الإسناد مثله

*******************مجلد ما روي فيمن نام الليل أجمع حتى أصبح

*******************
ذكر عند رسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذاك رجل بال الشيطان في أذنيه أو قال في أذنه

حدثنا عثمان بن أبي شيبة وإسحاق قال عثمان حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال ذكر عند رسول الله صلى الله عليه وسلم رجل نام ليلة حتى أصبح قال ذاك رجل بال الشيطان في أذنيه أو قال في أذنه

*******************
أن النبي صلى الله عليه وسلم طرقه وفاطمة فقال ألا تصلون فقلت يا رسول الله إنما أنفسنا بيد الله فإذا شاء أن يبعثنا بعثنا فانصرف رسول الله صلى الله عليه وسلم حين قلت له ذلك ثم سمعته وهو مدبر يضرب فخذه ويقول { وكان الإنسان أكثر شيء جدلا }

وحدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن علي بن حسين أن الحسين بن علي حدثه عن علي بن أبي طالب أن النبي صلى الله عليه وسلم طرقه وفاطمة فقال ألا تصلون فقلت يا رسول الله إنما أنفسنا بيد الله فإذا شاء أن يبعثنا بعثنا فانصرف رسول الله صلى الله عليه وسلم حين قلت له ذلك ثم سمعته وهو مدبر يضرب فخذه ويقول { وكان الإنسان أكثر شيء جدلا }

*******************
يعقد الشيطان على قافية رأس أحدكم ثلاث عقد إذا نام بكل عقدة يضرب عليك ليلا طويلا فإذا استيقظ فذكر الله انحلت عقدة وإذا توضأ انحلت عنه عقدتان فإذا صلى انحلت العقد فأصبح نشيطا طيب النفس وإلا أصبح خبيث النفس كسلان

حدثنا عمرو الناقد وزهير بن حرب قال عمرو حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم يعقد الشيطان على قافية رأس أحدكم ثلاث عقد إذا نام بكل عقدة يضرب عليك ليلا طويلا فإذا استيقظ فذكر الله انحلت عقدة وإذا توضأ انحلت عنه عقدتان فإذا صلى انحلت العقد فأصبح نشيطا طيب النفس وإلا أصبح خبيث النفس كسلان

*******************مجلد استحباب صلاة النافلة في بيته وجوازها في المسجد

*******************
اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورا

حدثنا محمد بن المثنى حدثنا يحيى عن عبيد الله قال أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورا

*******************
صلوا في بيوتكم ولا تتخذوها قبورا

وحدثنا بن المثنى حدثنا عبد الوهاب أخبرنا أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلوا في بيوتكم ولا تتخذوها قبورا

*******************
إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبا من صلاته فإن الله جاعل في بيته من صلاته خيرا

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبا من صلاته فإن الله جاعل في بيته من صلاته خيرا

*******************
مثل البيت الذي يذكر الله فيه والبيت الذي لا يذكر الله فيه مثل الحي والميت

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال مثل البيت الذي يذكر الله فيه والبيت الذي لا يذكر الله فيه مثل الحي والميت

*******************
لا تجعلوا بيوتكم مقابر إن الشيطان ينفر من البيت الذي تقرأ فيه سورة البقرة

حدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تجعلوا بيوتكم مقابر إن الشيطان ينفر من البيت الذي تقرأ فيه سورة البقرة

*******************
احتجر رسول الله صلى الله عليه وسلم حجيرة بخصفة أو حصير فخرج رسول الله صلى الله عليه وسلم يصلي فيها قال فتتبع إليه رجال وجاؤا يصلون بصلاته قال ثم جاؤوا ليلة فحضروا وأبطأ رسول الله صلى الله عليه وسلم عنهم قال فلم يخرج إليهم فرفعوا أصواتهم وحصبوا الباب فخرج إليهم رسول الله صلى الله عليه وسلم مغضبا فقال لهم رسول الله صلى الله عليه وسلم ما زال بكم صنيعكم حتى ظننت أنه سيكتب عليكم فعليكم بالصلاة في بيوتكم فإن خير صلاة المرء في بيته إلا الصلاة المكتوبة

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا عبد الله بن سعيد حدثنا سالم أبو النضر مولى عمر بن عبيد الله عن بسر بن سعيد عن زيد بن ثابت قال احتجر رسول الله صلى الله عليه وسلم حجيرة بخصفة أو حصير فخرج رسول الله صلى الله عليه وسلم يصلي فيها قال فتتبع إليه رجال وجاؤا يصلون بصلاته قال ثم جاؤوا ليلة فحضروا وأبطأ رسول الله صلى الله عليه وسلم عنهم قال فلم يخرج إليهم فرفعوا أصواتهم وحصبوا الباب فخرج إليهم رسول الله صلى الله عليه وسلم مغضبا فقال لهم رسول الله صلى الله عليه وسلم ما زال بكم صنيعكم حتى ظننت أنه سيكتب عليكم فعليكم بالصلاة في بيوتكم فإن خير صلاة المرء في بيته إلا الصلاة المكتوبة

*******************
أن النبي صلى الله عليه وسلم اتخذ حجرة في المسجد من حصير فصلى رسول الله صلى الله عليه وسلم فيها ليالي حتى اجتمع إليه ناس فذكر نحوه وزاد فيه ولو كتب عليكم ما قمتم به

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا موسى بن عقبة قال سمعت أبا النضر عن بسر بن سعيد عن زيد بن ثابت أن النبي صلى الله عليه وسلم اتخذ حجرة في المسجد من حصير فصلى رسول الله صلى الله عليه وسلم فيها ليالي حتى اجتمع إليه ناس فذكر نحوه وزاد فيه ولو كتب عليكم ما قمتم به

*******************مجلد فضيلة العمل الدائم من قيام الليل وغيره

*******************
كان لرسول الله صلى الله عليه وسلم حصير وكان يحجره من الليل فيصلي فيه فجعل الناس يصلون بصلاته ويبسطه بالنهار فثابوا ذات ليلة فقال يا أيها الناس عليكم من الأعمال ما تطيقون فإن الله لا يمل حتى تملوا وإن أحب الأعمال إلى الله ما دووم عليه وإن قل وكان آل محمد صلى الله عليه وسلم إذا عملوا عملا أثبتوه

وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي حدثنا عبيد الله عن سعيد بن أبي سعيد عن أبي سلمة عن عائشة أنها قالت كان لرسول الله صلى الله عليه وسلم حصير وكان يحجره من الليل فيصلي فيه فجعل الناس يصلون بصلاته ويبسطه بالنهار فثابوا ذات ليلة فقال يا أيها الناس عليكم من الأعمال ما تطيقون فإن الله لا يمل حتى تملوا وإن أحب الأعمال إلى الله ما دووم عليه وإن قل وكان آل محمد صلى الله عليه وسلم إذا عملوا عملا أثبتوه

*******************
أن رسول الله صلى الله عليه وسلم سئل أي العمل أحب إلى الله قال أدومه وإن قل

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم أنه سمع أبا سلمة يحدث عن عائشة أن رسول الله صلى الله عليه وسلم سئل أي العمل أحب إلى الله قال أدومه وإن قل

*******************
يا أم المؤمنين كيف كان عمل رسول الله صلى الله عليه وسلم هل كان يخص شيئا من الأيام قالت لا كان عمله ديمة وأيكم يستطيع ما كان رسول الله صلى الله عليه وسلم يستطيع

وحدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا جرير عن منصور عن إبراهيم عن علقمة قال سألت أم المؤمنين عائشة قال قلت يا أم المؤمنين كيف كان عمل رسول الله صلى الله عليه وسلم هل كان يخص شيئا من الأيام قالت لا كان عمله ديمة وأيكم يستطيع ما كان رسول الله صلى الله عليه وسلم يستطيع

*******************
أحب الأعمال إلى الله أدومها وإن قل قال وكانت عائشة إذا عملت العمل لزمته

وحدثنا بن نمير حدثنا أبي حدثنا سعد بن سعيد أخبرني القاسم بن محمد عن عائشة قالت قال رسول الله صلى الله عليه وسلم أحب الأعمال إلى الله أدومها وإن قل قال وكانت عائشة إذا عملت العمل لزمته

*******************مجلد أمر من نعس في صلاته أو استعجم عليه القرآن أو الذكر بأن يرقد أو يقعد حتى يذهب عنه ذلك

*******************
دخل رسول الله صلى الله عليه وسلم المسجد وحبل ممدود بين ساريتين فقال ما هذا قالوا لزينب تصلي فإذا كسلت أو فترت أمسكت به فقال حلوه ليصل أحدكم نشاطه فإذا كسل أو فتر قعد وفي حديث زهير فليقعد

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية ح وحدثني زهير بن حرب حدثنا إسماعيل عن عبد العزيز بن صهيب عن أنس قال دخل رسول الله صلى الله عليه وسلم المسجد وحبل ممدود بين ساريتين فقال ما هذا قالوا لزينب تصلي فإذا كسلت أو فترت أمسكت به فقال حلوه ليصل أحدكم نشاطه فإذا كسل أو فتر قعد وفي حديث زهير فليقعد

*******************
مثله

وحدثناه شيبان بن فروخ حدثنا عبد الوارث عن عبد العزيز عن أنس عن النبي صلى الله عليه وسلم مثله

*******************
أن الحولاء بنت تويت بن حبيب بن أسد بن عبد العزى مرت بها وعندها رسول الله صلى الله عليه وسلم فقلت هذه الحولاء بنت تويت وزعموا أنها لا تنام الليل فقال رسول الله صلى الله عليه وسلم لا تنام الليل خذوا من العمل ما تطيقون فوالله لا يسأم الله حتى تسأموا

وحدثني حرملة بن يحيى ومحمد بن سلمة المرادي قالا حدثنا بن وهب عن يونس عن بن شهاب قال أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن الحولاء بنت تويت بن حبيب بن أسد بن عبد العزى مرت بها وعندها رسول الله صلى الله عليه وسلم فقلت هذه الحولاء بنت تويت وزعموا أنها لا تنام الليل فقال رسول الله صلى الله عليه وسلم لا تنام الليل خذوا من العمل ما تطيقون فوالله لا يسأم الله حتى تسأموا

*******************
دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة فقال من هذه فقلت امرأة لا تنام تصلي قال عليكم من العمل ما تطيقون فوالله لا يمل الله حتى تملوا وكان أحب الدين إليه ما داوم عليه صاحبه وفي حديث أبي أسامة أنها امرأة من بني أسد

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام بن عروة ح وحدثني زهير بن حرب واللفظ له حدثنا يحيى بن سعيد عن هشام قال أخبرني أبي عن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم وعندي امرأة فقال من هذه فقلت امرأة لا تنام تصلي قال عليكم من العمل ما تطيقون فوالله لا يمل الله حتى تملوا وكان أحب الدين إليه ما داوم عليه صاحبه وفي حديث أبي أسامة أنها امرأة من بني أسد

*******************
إذا نعس أحدكم في الصلاة فليرقد حتى يذهب عنه النوم فإن أحدكم إذا صلى وهو ناعس لعله يذهب يستغفر فيسب نفسه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا أبو أسامة جميعا عن هشام بن عروة ح وحدثنا قتيبة بن سعيد واللفظ له عن مالك بن أنس عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال إذا نعس أحدكم في الصلاة فليرقد حتى يذهب عنه النوم فإن أحدكم إذا صلى وهو ناعس لعله يذهب يستغفر فيسب نفسه

*******************
إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول فليضطجع

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إذا قام أحدكم من الليل فاستعجم القرآن على لسانه فلم يدر ما يقول فليضطجع

*******************مجلد فضائل القرآن وما يتعلق به

*******************مجلد الأمر بتعهد القرآن وكراهة قول نسيت آية كذا وجواز قول أنسيتها

*******************
سمع رجلا يقرأ من الليل فقال يرحمه الله لقد أذكرني كذا وكذا آية كنت أسقطتها من سورة كذا وكذا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة أن النبي صلى الله عليه وسلم سمع رجلا يقرأ من الليل فقال يرحمه الله لقد أذكرني كذا وكذا آية كنت أسقطتها من سورة كذا وكذا

*******************
كان النبي صلى الله عليه وسلم يستمع قراءة رجل في المسجد فقال لقد أذكرني آية كنت أنسيتها

وحدثنا بن نمير حدثنا عبدة وأبو معاوية عن هشام عن أبيه عن عائشة قالت كان النبي صلى الله عليه وسلم يستمع قراءة رجل في المسجد فقال لقد أذكرني آية كنت أنسيتها

*******************
إنما مثل صاحب القرآن كمثل الإبل المعقلة إن عاهد عليها أمسكها وإن أطلقها ذهبت

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إنما مثل صاحب القرآن كمثل الإبل المعقلة إن عاهد عليها أمسكها وإن أطلقها ذهبت

*******************
بمعنى حديث مالك وزاد في حديث موسى بن عقبة وإذا قام صاحب القرآن فقرأه بالليل والنهار ذكره وإذا لم يقم به نسيه

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنا بن نمير حدثنا أبي كلهم عن عبيد الله ح وحدثنا بن أبي عمر حدثنا عبد الرزاق أخبرنا معمر عن أيوب ح وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن ح وحدثنا محمد بن إسحاق المسيبي حدثنا أنس يعني بن عياض جميعا عن موسى بن عقبة كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث مالك وزاد في حديث موسى بن عقبة وإذا قام صاحب القرآن فقرأه بالليل والنهار ذكره وإذا لم يقم به نسيه

*******************
بئسما لأحدهم يقول نسيت آية كيت وكيت بل هو نسي استذكروا القرآن فلهو أشد تفصيا من صدور الرجال من النعم بعقلها

وحدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم بئسما لأحدهم يقول نسيت آية كيت وكيت بل هو نسي استذكروا القرآن فلهو أشد تفصيا من صدور الرجال من النعم بعقلها

*******************
تعاهدوا هذه المصاحف وربما قال القرآن فلهو أشد تفصيا من صدور الرجال من النعم من عقله قال وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم نسيت آية كيت وكيت بل هو نسي

حدثنا بن نمير حدثنا أبي وأبو معاوية ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا أبو معاوية عن الأعمش عن شقيق قال قال عبد الله تعاهدوا هذه المصاحف وربما قال القرآن فلهو أشد تفصيا من صدور الرجال من النعم من عقله قال وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم نسيت آية كيت وكيت بل هو نسي

*******************
بئسما للرجل أن يقول نسيت سورة كيت وكيت أو نسيت آية كيت وكيت بل هو نسي

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج حدثني عبدة بن أبي لبابة عن شقيق بن سلمة قال سمعت بن مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول بئسما للرجل أن يقول نسيت سورة كيت وكيت أو نسيت آية كيت وكيت بل هو نسي

*******************
تعاهدوا هذا القرآن فوالذي نفس محمد بيده لهو أشد تفلتا من الإبل في عقلها ولفظ الحديث لابن براد

حدثنا عبد الله بن براد الأشعري وأبو كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال تعاهدوا هذا القرآن فوالذي نفس محمد بيده لهو أشد تفلتا من الإبل في عقلها ولفظ الحديث لابن براد

*******************مجلد استحباب تحسين الصوت بالقرآن

*******************
ما أذن الله لشيء ما أذن لنبي يتغنى بالقرآن

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال ما أذن الله لشيء ما أذن لنبي يتغنى بالقرآن

*******************
بهذا الإسناد قال كما يأذن لنبي يتغنى بالقرآن

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثني يونس بن عبد الأعلى أخبرنا بن وهب أخبرني عمرو كلاهما عن بن شهاب بهذا الإسناد قال كما يأذن لنبي يتغنى بالقرآن

*******************
ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به

حدثني بشر بن الحكم حدثنا عبد العزيز بن محمد حدثنا يزيد وهو بن الهاد عن محمد بن إبراهيم عن أبي سلمة عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول ما أذن الله لشيء ما أذن لنبي حسن الصوت يتغنى بالقرآن يجهر به

*******************
إن رسول الله صلى الله عليه وسلم ولم يقل سمع

وحدثني بن أخي بن وهب حدثنا عمي عبد الله بن وهب أخبرني عمر بن مالك وحيوة بن شريح عن بن الهاد بهذا الإسناد مثله سواء وقال إن رسول الله صلى الله عليه وسلم ولم يقل سمع

*******************
ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن يجهر به

وحدثنا الحكم بن موسى حدثنا هقل عن الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن يجهر به

*******************
مثل حديث يحيى بن أبي كثير غير أن بن أيوب قال في روايته كإذنه

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن محمد بن عمرو عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم مثل حديث يحيى بن أبي كثير غير أن بن أيوب قال في روايته كإذنه

*******************
إن عبد الله بن قيس أو الأشعري أعطي مزمارا من مزامير آل داود

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا مالك وهو بن مغول عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم إن عبد الله بن قيس أو الأشعري أعطي مزمارا من مزامير آل داود

*******************
لو رأيتني وأنا أستمع لقراءتك البارحة لقد أوتيت مزمارا من مزامير آل داود

وحدثنا داود بن رشيد حدثنا يحيى بن سعيد حدثنا طلحة عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم لأبي موسى لو رأيتني وأنا أستمع لقراءتك البارحة لقد أوتيت مزمارا من مزامير آل داود

*******************مجلد ذكر قراءة النبي صلى الله عليه وسلم سورة الفتح يوم فتح مكة

*******************
قرأ النبي صلى الله عليه وسلم عام الفتح في مسير له سورة الفتح على راحلته فرجع في قراءته قال معاوية لولا أني أخاف أن يجتمع علي الناس لحكيت لكم قراءته

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس ووكيع عن شعبة عن معاوية بن قرة قال سمعت عبد الله بن مغفل المزني يقول قرأ النبي صلى الله عليه وسلم عام الفتح في مسير له سورة الفتح على راحلته فرجع في قراءته قال معاوية لولا أني أخاف أن يجتمع علي الناس لحكيت لكم قراءته

*******************
رأيت رسول الله صلى الله عليه وسلم يوم فتح مكة على ناقته يقرأ سورة الفتح قال فقرأ بن مغفل ورجع فقال معاوية لولا الناس لأخذت لكم بذلك الذي ذكره بن مغفل عن النبي صلى الله عليه وسلم

وحدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن معاوية بن قرة قال سمعت عبد الله بن مغفل قال رأيت رسول الله صلى الله عليه وسلم يوم فتح مكة على ناقته يقرأ سورة الفتح قال فقرأ بن مغفل ورجع فقال معاوية لولا الناس لأخذت لكم بذلك الذي ذكره بن مغفل عن النبي صلى الله عليه وسلم

*******************
بهذا الإسناد نحوه وفي حديث خالد بن الحارث قال على راحلة يسير وهو يقرأ سورة الفتح

وحدثناه يحيى بن حبيب الحارثي حدثنا خالد بن الحارث ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا حدثنا شعبة بهذا الإسناد نحوه وفي حديث خالد بن الحارث قال على راحلة يسير وهو يقرأ سورة الفتح

*******************مجلد نزول السكينة لقراءة القرآن

*******************
كان رجل يقرأ سورة الكهف وعنده فرس مربوط بشطنين فتغشته سحابة فجعلت تدور وتدنو وجعل فرسه ينفر منها فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له فقال تلك السكينة تنزلت للقرآن

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق عن البراء قال كان رجل يقرأ سورة الكهف وعنده فرس مربوط بشطنين فتغشته سحابة فجعلت تدور وتدنو وجعل فرسه ينفر منها فلما أصبح أتى النبي صلى الله عليه وسلم فذكر ذلك له فقال تلك السكينة تنزلت للقرآن

*******************
قرأ رجل الكهف وفي الدار دابة فجعلت تنفر فنظر فإذا ضبابة أو سحابة قد غشيته قال فذكر ذلك للنبي صلى الله عليه وسلم فقال اقرأ فلان فإنها السكينة تنزلت عند القرآن أو تنزلت للقرآن

وحدثنا بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء يقول قرأ رجل الكهف وفي الدار دابة فجعلت تنفر فنظر فإذا ضبابة أو سحابة قد غشيته قال فذكر ذلك للنبي صلى الله عليه وسلم فقال اقرأ فلان فإنها السكينة تنزلت عند القرآن أو تنزلت للقرآن

*******************
فذكرا نحوه غير أنهما قالا تنقز

وحدثنا بن المثنى حدثنا عبد الرحمن بن مهدي وأبو داود قالا حدثنا شعبة عن أبي إسحاق قال سمعت البراء يقول فذكرا نحوه غير أنهما قالا تنقز

*******************
أن أسيد بن حضير بينما هو ليلة يقرأ في مربده إذ جالت فرسه فقرأ ثم جالت أخرى فقرأ ثم جالت أيضا قال أسيد فخشيت أن تطأ يحيى فقمت إليها فإذا مثل الظلة فوق رأسي فيها أمثال السرج عرجت في الجو حتى ما أراها قال فغدوت على رسول الله صلى الله عليه وسلم فقلت يا رسول الله بينما أنا البارحة من جوف الليل أقرأ في مربدي إذ جالت فرسي فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فانصرفت وكان يحيى قريبا منها خشيت أن تطأه فرأيت مثل الظلة فيها أمثال السرج عرجت في الجو حتى ما أراها فقال رسول الله صلى الله عليه وسلم تلك الملائكة كانت تستمع لك ولو قرأت لأصبحت يراها الناس ما تستتر منهم

وحدثني حسن بن علي الحلواني وحجاج بن الشاعر وتقاربا في اللفظ قالا حدثنا يعقوب بن إبراهيم حدثنا أبي حدثنا يزيد بن الهاد أن عبد الله بن خباب حدثه أن أبا سعيد الخدري حدثه أن أسيد بن حضير بينما هو ليلة يقرأ في مربده إذ جالت فرسه فقرأ ثم جالت أخرى فقرأ ثم جالت أيضا قال أسيد فخشيت أن تطأ يحيى فقمت إليها فإذا مثل الظلة فوق رأسي فيها أمثال السرج عرجت في الجو حتى ما أراها قال فغدوت على رسول الله صلى الله عليه وسلم فقلت يا رسول الله بينما أنا البارحة من جوف الليل أقرأ في مربدي إذ جالت فرسي فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فقرأت ثم جالت أيضا فقال رسول الله صلى الله عليه وسلم اقرإ بن حضير قال فانصرفت وكان يحيى قريبا منها خشيت أن تطأه فرأيت مثل الظلة فيها أمثال السرج عرجت في الجو حتى ما أراها فقال رسول الله صلى الله عليه وسلم تلك الملائكة كانت تستمع لك ولو قرأت لأصبحت يراها الناس ما تستتر منهم

*******************مجلد فضيلة حافظ القرآن

*******************
مثل المؤمن الذي يقرأ القرآن مثل الأترجة ريحها طيب وطعمها طيب ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة لا ريح لها وطعمها حلو ومثل المنافق الذي يقرأ القرآن مثل الريحانة ريحها طيب وطعمها مر ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة ليس لها ريح وطعمها مر

حدثنا قتيبة بن سعيد وأبو كامل الجحدري كلاهما عن أبي عوانة قال قتيبة حدثنا أبو عوانة عن قتادة عن أنس عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وسلم مثل المؤمن الذي يقرأ القرآن مثل الأترجة ريحها طيب وطعمها طيب ومثل المؤمن الذي لا يقرأ القرآن مثل التمرة لا ريح لها وطعمها حلو ومثل المنافق الذي يقرأ القرآن مثل الريحانة ريحها طيب وطعمها مر ومثل المنافق الذي لا يقرأ القرآن كمثل الحنظلة ليس لها ريح وطعمها مر

*******************
بهذا الإسناد مثله غير أن في حديث همام بدل المنافق الفاجر

وحدثنا هداب بن خالد حدثنا همام ح وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن شعبة كلاهما عن قتادة بهذا الإسناد مثله غير أن في حديث همام بدل المنافق الفاجر

*******************مجلد فضل الماهر بالقرآن والذي يتتعتع فيه

*******************
الماهر بالقرآن مع السفرة الكرام البررة والذي يقرأ القرآن ويتتعتع فيه وهو عليه شاق له أجران

حدثنا قتيبة بن سعيد ومحمد بن عبيد الغبري جميعا عن أبي عوانة قال بن عبيد حدثنا أبو عوانة عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة قالت قال رسول الله صلى الله عليه وسلم الماهر بالقرآن مع السفرة الكرام البررة والذي يقرأ القرآن ويتتعتع فيه وهو عليه شاق له أجران

*******************
في حديث وكيع والذي يقرأ وهو يشتد عليه له أجران

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام الدستوائي كلاهما عن قتادة بهذا الإسناد وقال في حديث وكيع والذي يقرأ وهو يشتد عليه له أجران

*******************مجلد استحباب قراءة القرآن على أهل الفضل والحذاق فيه وإن كان القارئ أفضل من المقروء عليه

*******************
إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لأبي إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

*******************
إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا }  قال وسماني لك قال نعم قال فبكى

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس قال قال رسول الله صلى الله عليه وسلم لأبي بن كعب إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا }  قال وسماني لك قال نعم قال فبكى

*******************
بمثله

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة عن قتادة قال سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم لأبي بمثله

*******************مجلد فضل استماع القرآن وطلب القراءة من حافظ للاستماع والبكاء عند القراءة والتدبر

*******************
اقرأ علي القرآن قال فقلت يا رسول الله أقرأ عليك وعليك أنزل قال إني أشتهي أن أسمعه من غيري فقرأت النساء حتى إذا بلغت { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا }  رفعت رأسي أو غمزني رجل إلى جنبي فرفعت رأسي فرأيت دموعه تسيل

وحدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن حفص قال أبو بكر حدثنا حفص بن غياث عن الأعمش عن إبراهيم عن عبيدة عن عبد الله قال قال لي رسول الله صلى الله عليه وسلم اقرأ علي القرآن قال فقلت يا رسول الله أقرأ عليك وعليك أنزل قال إني أشتهي أن أسمعه من غيري فقرأت النساء حتى إذا بلغت { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا }  رفعت رأسي أو غمزني رجل إلى جنبي فرفعت رأسي فرأيت دموعه تسيل

*******************
بهذا الإسناد وزاد هناد في روايته قال لي رسول الله صلى الله عليه وسلم وهو على المنبر اقرأ علي

حدثنا هناد بن السري ومنجاب بن الحارث التميمي جميعا عن علي بن مسهر عن الأعمش بهذا الإسناد وزاد هناد في روايته قال لي رسول الله صلى الله عليه وسلم وهو على المنبر اقرأ علي

*******************
اقرأ علي قال أقرأ عليك وعليك أنزل قال إني أحب أن أسمعه من غيري قال فقرأ عليه من أول سورة النساء إلى قوله { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا }  فبكى قال مسعر فحدثني معن عن جعفر بن عمرو بن حريث عن أبيه عن بن مسعود قال قال النبي صلى الله عليه وسلم شهيدا عليهم ما دمت فيهم أو ما كنت فيهم شك مسعر

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة حدثني مسعر وقال أبو كريب عن مسعر عن عمرو بن مرة عن إبراهيم قال قال النبي صلى الله عليه وسلم لعبد الله بن مسعود اقرأ علي قال أقرأ عليك وعليك أنزل قال إني أحب أن أسمعه من غيري قال فقرأ عليه من أول سورة النساء إلى قوله { فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا }  فبكى قال مسعر فحدثني معن عن جعفر بن عمرو بن حريث عن أبيه عن بن مسعود قال قال النبي صلى الله عليه وسلم شهيدا عليهم ما دمت فيهم أو ما كنت فيهم شك مسعر

*******************
كنت بحمص فقال لي بعض القوم اقرأ علينا فقرأت عليهم سورة يوسف قال فقال رجل من القوم والله ما هكذا أنزلت قال قلت ويحك والله لقد قرأتها على رسول الله صلى الله عليه وسلم فقال لي أحسنت فبينما أنا أكلمه إذ وجدت منه ريح الخمر قال فقلت أتشرب الخمر وتكذب بالكتاب لا تبرح حتى أجلدك قال فجلدته الحد

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنت بحمص فقال لي بعض القوم اقرأ علينا فقرأت عليهم سورة يوسف قال فقال رجل من القوم والله ما هكذا أنزلت قال قلت ويحك والله لقد قرأتها على رسول الله صلى الله عليه وسلم فقال لي أحسنت فبينما أنا أكلمه إذ وجدت منه ريح الخمر قال فقلت أتشرب الخمر وتكذب بالكتاب لا تبرح حتى أجلدك قال فجلدته الحد

*******************
بهذا الإسناد وليس في حديث أبي معاوية فقال لي أحسنت

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية جميعا عن الأعمش بهذا الإسناد وليس في حديث أبي معاوية فقال لي أحسنت

*******************مجلد فضل قراءة القرآن في الصلاة وتعلمه

*******************
أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرأ بهن أحدكم في صلاته خير له من ثلاث خلفات عظام سمان

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيحب أحدكم إذا رجع إلى أهله أن يجد فيه ثلاث خلفات عظام سمان قلنا نعم قال فثلاث آيات يقرأ بهن أحدكم في صلاته خير له من ثلاث خلفات عظام سمان

*******************
خرج رسول الله صلى الله عليه وسلم ونحن في الصفة فقال أيكم يحب أن يغدو كل يوم إلى بطحان أو إلى العقيق فيأتي منه بناقتين كوماوين في غير إثم ولا قطع رحم فقلنا يا رسول الله نحب ذلك قال أفلا يغدو أحدكم إلى المسجد فيعلم أو يقرأ آيتين من كتاب الله خير له من ناقتين وثلاث خير له من ثلاث وأربع خير له من أربع ومن أعدادهن من الإبل

وحدثنا أبو بكر بن أبي شيبة حدثنا الفضل بن دكين عن موسى بن علي قال سمعت أبي يحدث عن عقبة بن عامر قال خرج رسول الله صلى الله عليه وسلم ونحن في الصفة فقال أيكم يحب أن يغدو كل يوم إلى بطحان أو إلى العقيق فيأتي منه بناقتين كوماوين في غير إثم ولا قطع رحم فقلنا يا رسول الله نحب ذلك قال أفلا يغدو أحدكم إلى المسجد فيعلم أو يقرأ آيتين من كتاب الله خير له من ناقتين وثلاث خير له من ثلاث وأربع خير له من أربع ومن أعدادهن من الإبل

*******************مجلد فضل قراءة القرآن وسورة البقرة

*******************
اقرأوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه اقرأوا الزهراوين البقرة وسورة آل عمران فإنهما تأتيان يوم القيامة كأنهما غمامتان أو كأنهما غيايتان أو كأنهما فرقان من طير صواف تحاجان عن أصحابهما اقرأوا سورة البقرة فإن أخذها بركة وتركها حسرة ولا تستطيعها البطلة قال معاوية بلغني أن البطلة السحرة

حدثني الحسن بن علي الحلواني حدثنا أبو توبة وهو الربيع بن نافع حدثنا معاوية يعني بن سلام عن زيد أنه سمع أبا سلام يقول حدثني أبو أمامة الباهلي قال سمعت رسول الله صلى الله عليه وسلم يقول اقرأوا القرآن فإنه يأتي يوم القيامة شفيعا لأصحابه اقرأوا الزهراوين البقرة وسورة آل عمران فإنهما تأتيان يوم القيامة كأنهما غمامتان أو كأنهما غيايتان أو كأنهما فرقان من طير صواف تحاجان عن أصحابهما اقرأوا سورة البقرة فإن أخذها بركة وتركها حسرة ولا تستطيعها البطلة قال معاوية بلغني أن البطلة السحرة

*******************
بهذا الإسناد مثله غير أنه قال وكأنهما في كليهما ولم يذكر قول معاوية بلغني

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى يعني بن حسان حدثنا معاوية بهذا الإسناد مثله غير أنه قال وكأنهما في كليهما ولم يذكر قول معاوية بلغني

*******************
يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمه سورة البقرة وآل عمران وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال كأنهما غمامتان أو ظلتان سوداوان بينهما شرق أو كأنهما حزقان من طير صواف تحاجان عن صاحبهما

حدثنا إسحاق بن منصور أخبرنا يزيد بن عبد ربه حدثنا الوليد بن مسلم عن محمد بن مهاجر عن الوليد بن عبد الرحمن الجرشي عن جبير بن نفير قال سمعت النواس بن سمعان الكلابي يقول سمعت النبي صلى الله عليه وسلم يقول يؤتى بالقرآن يوم القيامة وأهله الذين كانوا يعملون به تقدمه سورة البقرة وآل عمران وضرب لهما رسول الله صلى الله عليه وسلم ثلاثة أمثال ما نسيتهن بعد قال كأنهما غمامتان أو ظلتان سوداوان بينهما شرق أو كأنهما حزقان من طير صواف تحاجان عن صاحبهما

*******************مجلد فضل الفاتحة وخواتيم سورة البقرة والحث على قراءة الآيتين من آخر البقرة

*******************
سمع نقيضا من فوقه فرفع رأسه فقال هذا باب من السماء فتح اليوم لم يفتح قط إلا اليوم فنزل منه ملك فقال هذا ملك نزل إلى الأرض لم ينزل قط إلا اليوم فسلم وقال أبشر بنورين أوتيتهما لم يؤتهما نبي قبلك فاتحة الكتاب وخواتيم سورة البقرة لن تقرأ بحرف منهما إلا أعطيته

حدثنا حسن بن الربيع وأحمد بن جواس الحنفي قالا حدثنا أبو الأحوص عن عمار بن رزيق عن عبد الله بن عيسى عن سعيد بن جبير عن بن عباس قال بينما جبريل قاعد عند النبي صلى الله عليه وسلم سمع نقيضا من فوقه فرفع رأسه فقال هذا باب من السماء فتح اليوم لم يفتح قط إلا اليوم فنزل منه ملك فقال هذا ملك نزل إلى الأرض لم ينزل قط إلا اليوم فسلم وقال أبشر بنورين أوتيتهما لم يؤتهما نبي قبلك فاتحة الكتاب وخواتيم سورة البقرة لن تقرأ بحرف منهما إلا أعطيته

*******************
لقيت أبا مسعود عند البيت فقلت حديث بلغني عنك في الآيتين في سورة البقرة فقال نعم قال رسول الله صلى الله عليه وسلم الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه

وحدثنا أحمد بن يونس حدثنا زهير حدثنا منصور عن إبراهيم عن عبد الرحمن بن يزيد قال لقيت أبا مسعود عند البيت فقلت حديث بلغني عنك في الآيتين في سورة البقرة فقال نعم قال رسول الله صلى الله عليه وسلم الآيتان من آخر سورة البقرة من قرأهما في ليلة كفتاه

*******************
بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن منصور بهذا الإسناد

*******************
من قرأ هاتين الآيتين من آخر سورة البقرة في ليلة كفتاه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف بالبيت فسألته فحدثني به عن النبي صلى الله عليه وسلم

حدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن علقمة بن قيس عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم من قرأ هاتين الآيتين من آخر سورة البقرة في ليلة كفتاه قال عبد الرحمن فلقيت أبا مسعود وهو يطوف بالبيت فسألته فحدثني به عن النبي صلى الله عليه وسلم

*******************
مثله

وحدثني علي بن خشرم أخبرنا عيسى يعني بن يونس ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير جميعا عن الأعمش عن إبراهيم عن علقمة وعبد الرحمن بن يزيد عن أبي مسعود عن النبي صلى الله عليه وسلم مثله

*******************
مثله

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد عن أبي مسعود عن النبي صلى الله عليه وسلم مثله

*******************مجلد فضل سورة الكهف وآية الكرسي

*******************
من حفظ عشر آيات من أول سورة الكهف عصم من الدجال

وحدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن سالم بن أبي الجعد الغطفاني عن معدان بن أبي طلحة اليعمري عن أبي الدرداء أن النبي صلى الله عليه وسلم قال من حفظ عشر آيات من أول سورة الكهف عصم من الدجال

*******************
بهذا الإسناد قال شعبة من آخر الكهف وقال همام من أول الكهف كما قال هشام

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا همام جميعا عن قتادة بهذا الإسناد قال شعبة من آخر الكهف وقال همام من أول الكهف كما قال هشام

*******************
يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله ورسوله أعلم قال يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله لا إله إلا هو الحي القيوم قال فضرب في صدري وقال والله ليهنك العلم أبا المنذر

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن الجريري عن أبي السليل عن عبد الله بن رباح الأنصاري عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله ورسوله أعلم قال يا أبا المنذر أتدري أي آية من كتاب الله معك أعظم قال قلت الله لا إله إلا هو الحي القيوم قال فضرب في صدري وقال والله ليهنك العلم أبا المنذر

*******************مجلد فضل قراءة قل هو الله أحد

*******************
أيعجز أحدكم أن يقرأ في ليلة ثلث القرآن قالوا وكيف يقرأ ثلث القرآن قال قل هو الله أحد تعدل ثلث القرآن

وحدثني زهير بن حرب ومحمد بن بشار قال زهير حدثنا يحيى بن سعيد عن شعبة عن قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة عن أبي الدرداء عن النبي صلى الله عليه وسلم قال أيعجز أحدكم أن يقرأ في ليلة ثلث القرآن قالوا وكيف يقرأ ثلث القرآن قال قل هو الله أحد تعدل ثلث القرآن

*******************
إن الله جزأ القرآن ثلاثة أجزاء فجعل قل هو الله أحد جزءا من أجزاء القرآن

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر حدثنا سعيد بن أبي عروبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان العطار جميعا عن قتادة بهذا الإسناد وفي حديثهما من قول النبي صلى الله عليه وسلم قال إن الله جزأ القرآن ثلاثة أجزاء فجعل قل هو الله أحد جزءا من أجزاء القرآن

*******************
احشدوا فإني سأقرأ عليكم ثلث القرآن فحشد من حشد ثم خرج نبي الله صلى الله عليه وسلم فقرأ قل هو الله أحد ثم دخل فقال بعضنا لبعض إني أرى هذا خبر جاءه من السماء فذاك الذي أدخله ثم خرج نبي الله صلى الله عليه وسلم فقال إني قلت لكم سأقرأ عليكم ثلث القرآن ألا إنها تعدل ثلث القرآن

وحدثني محمد بن حاتم ويعقوب بن إبراهيم جميعا عن يحيى قال بن حاتم حدثنا يحيى بن سعيد حدثنا يزيد بن كيسان حدثنا أبو حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم احشدوا فإني سأقرأ عليكم ثلث القرآن فحشد من حشد ثم خرج نبي الله صلى الله عليه وسلم فقرأ قل هو الله أحد ثم دخل فقال بعضنا لبعض إني أرى هذا خبر جاءه من السماء فذاك الذي أدخله ثم خرج نبي الله صلى الله عليه وسلم فقال إني قلت لكم سأقرأ عليكم ثلث القرآن ألا إنها تعدل ثلث القرآن

*******************
أقرأ عليكم ثلث القرآن فقرأ { قل هو الله أحد الله الصمد }  حتى ختمها

وحدثنا واصل بن عبد الأعلى حدثنا بن فضيل عن بشير أبي إسماعيل عن أبي حازم عن أبي هريرة قال خرج إلينا رسول الله صلى الله عليه وسلم فقال أقرأ عليكم ثلث القرآن فقرأ { قل هو الله أحد الله الصمد }  حتى ختمها

*******************
زوج النبي صلى الله عليه وسلم عن عائشة أن رسول الله صلى الله عليه وسلم بعث رجلا على سرية وكان يقرأ لأصحابه في صلاتهم فيختم ب قل هو الله أحد فلما رجعوا ذكر ذلك لرسول الله صلى الله عليه وسلم فقال سلوه لأي شيء يصنع ذلك فسألوه فقال لأنها صفة الرحمن فأنا أحب أن أقرأ بها فقال رسول الله صلى الله عليه وسلم أخبروه أن الله يحبه

حدثنا أحمد بن عبد الرحمن بن وهب حدثنا عمي عبد الله بن وهب حدثنا عمرو بن الحارث عن سعيد بن أبي هلال أن أبا الرجال محمد بن عبد الرحمن حدثه عن أمه عمرة بنت عبد الرحمن وكانت في حجر عائشة زوج النبي صلى الله عليه وسلم عن عائشة أن رسول الله صلى الله عليه وسلم بعث رجلا على سرية وكان يقرأ لأصحابه في صلاتهم فيختم ب قل هو الله أحد فلما رجعوا ذكر ذلك لرسول الله صلى الله عليه وسلم فقال سلوه لأي شيء يصنع ذلك فسألوه فقال لأنها صفة الرحمن فأنا أحب أن أقرأ بها فقال رسول الله صلى الله عليه وسلم أخبروه أن الله يحبه

*******************مجلد فضل قراءة المعوذتين

*******************
ألم تر آيات أنزلت الليلة لم ير مثلهن قط { قل أعوذ برب الفلق }  وقل { أعوذ برب الناس }

وحدثنا قتيبة بن سعيد حدثنا جرير عن بيان عن قيس بن أبي حازم عن عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم ألم تر آيات أنزلت الليلة لم ير مثلهن قط { قل أعوذ برب الفلق }  وقل { أعوذ برب الناس }

*******************
أنزل أو أنزلت علي آيات لم ير مثلهن قط المعوذتين

وحدثني محمد بن عبد الله بن نمير حدثنا أبي حدثنا إسماعيل عن قيس عن عقبة بن عامر قال قال لي رسول الله صلى الله عليه وسلم أنزل أو أنزلت علي آيات لم ير مثلهن قط المعوذتين

*******************
وكان من رفعاء أصحاب محمد صلى الله عليه وسلم

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن رافع حدثنا أبو أسامة كلاهما عن إسماعيل بهذا الإسناد مثله وفي رواية أبي أسامة عن عقبة بن عامر الجهني وكان من رفعاء أصحاب محمد صلى الله عليه وسلم

*******************مجلد فضل من يقوم بالقرآن ويعلمه وفضل من تعلم حكمة من فقه أو غيره فعمل بها وعلمها

*******************
لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به اناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب كلهم عن بن عيينة قال زهير حدثنا سفيان بن عيينة حدثنا الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال لا حسد إلا في اثنتين رجل آتاه الله القرآن فهو يقوم به اناء الليل وآناء النهار ورجل آتاه الله مالا فهو ينفقه آناء الليل وآناء النهار

*******************
لا حسد إلا على اثنتين رجل آتاه الله هذا الكتاب فقام به آناء الليل وآناء النهار ورجل آتاه الله مالا فتصدق به آناء الليل وآناء النهار

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني سالم بن عبد الله بن عمر عن أبيه قال قال رسول الله صلى الله عليه وسلم لا حسد إلا على اثنتين رجل آتاه الله هذا الكتاب فقام به آناء الليل وآناء النهار ورجل آتاه الله مالا فتصدق به آناء الليل وآناء النهار

*******************
لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن إسماعيل عن قيس قال قال عبد الله بن مسعود ح وحدثنا بن نمير حدثنا أبي ومحمد بن بشر قالا حدثنا إسماعيل عن قيس قال سمعت عبد الله بن مسعود يقول قال رسول الله صلى الله عليه وسلم لا حسد إلا في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها

*******************
إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثني أبي عن بن شهاب عن عامر بن واثلة أن نافع بن عبد الحارث لقي عمر بعسفان وكان عمر يستعمله على مكة فقال من استعملت على أهل الوادي فقال بن أبزي قال ومن بن أبزي قال مولى من موالينا قال فاستخلفت عليهم مولى قال إنه قارىء لكتاب الله وإنه عالم بالفرائض قال عمر أما إن نبيكم صلى الله عليه وسلم قد قال إن الله يرفع بهذا الكتاب أقواما ويضع به آخرين

*******************
بمثل حديث إبراهيم بن سعد عن الزهري

وحدثني عبد الله بن عبد الرحمن الدارمي وأبو بكر بن إسحاق قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري قال حدثني عامر بن واثلة الليثي أن نافع بن عبد الحارث الخزاعي لقي عمر بن الخطاب بعسفان بمثل حديث إبراهيم بن سعد عن الزهري

*******************مجلد بيان أن القرآن على سبعة أحرف وبيان معناه

*******************
سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها وكان رسول الله صلى الله عليه وسلم أقرأنيها فكدت أن أعجل عليه ثم أمهلته حتى انصرف ثم لببته بردائه فجئت به رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني سمعت هذا يقرأ سورة الفرقان على غير ما أقرأتنيها فقال رسول الله صلى الله عليه وسلم أرسله اقرأ فقرأ القراءة التي سمعته يقرأ فقال رسول الله صلى الله عليه وسلم هكذا أنزلت ثم قال لي اقرأ فقرأت فقال هكذا أنزلت إن هذا القرآن أنزل على سبعة أحرف فاقرأوا ما تيسر منه

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عبد الرحمن بن عبد القاري قال سمعت عمر بن الخطاب يقول سمعت هشام بن حكيم بن حزام يقرأ سورة الفرقان على غير ما أقرؤها وكان رسول الله صلى الله عليه وسلم أقرأنيها فكدت أن أعجل عليه ثم أمهلته حتى انصرف ثم لببته بردائه فجئت به رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني سمعت هذا يقرأ سورة الفرقان على غير ما أقرأتنيها فقال رسول الله صلى الله عليه وسلم أرسله اقرأ فقرأ القراءة التي سمعته يقرأ فقال رسول الله صلى الله عليه وسلم هكذا أنزلت ثم قال لي اقرأ فقرأت فقال هكذا أنزلت إن هذا القرآن أنزل على سبعة أحرف فاقرأوا ما تيسر منه

*******************
سمعت هشام بن حكيم يقرأ سورة الفرقان في حياة رسول الله صلى الله عليه وسلم وساق الحديث بمثله وزاد فكدت أساوره في الصلاة فتصبرت حتى سلم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن المسور بن مخرمة وعبد الرحمن بن عبد القاري أخبراه أنهما سمعا عمر بن الخطاب يقول سمعت هشام بن حكيم يقرأ سورة الفرقان في حياة رسول الله صلى الله عليه وسلم وساق الحديث بمثله وزاد فكدت أساوره في الصلاة فتصبرت حتى سلم

*******************
كرواية يونس بإسناده

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري كرواية يونس بإسناده

*******************
أقرأني جبريل عليه السلام على حرف فراجعته فلم أزل أستزيده فيزيدني حتى انتهى إلى سبعة أحرف قال بن شهاب بلغني أن تلك السبعة الأحرف إنما هي في الأمر الذي يكون واحدا لا يختلف في حلال ولا حرام

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني عبيد الله بن عبد الله بن عتبة أن بن عباس حدثه أن رسول الله صلى الله عليه وسلم قال أقرأني جبريل عليه السلام على حرف فراجعته فلم أزل أستزيده فيزيدني حتى انتهى إلى سبعة أحرف قال بن شهاب بلغني أن تلك السبعة الأحرف إنما هي في الأمر الذي يكون واحدا لا يختلف في حلال ولا حرام

*******************
بهذا الإسناد

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد

*******************
كنت في المسجد فدخل رجل يصلي فقرأ قراءة أنكرتها عليه ثم دخل آخر فقرأ قراءة سوى قراءة صاحبه فلما قضينا الصلاة دخلنا جميعا على رسول الله صلى الله عليه وسلم فقلت إن هذا قرأ قراءة أنكرتها عليه ودخل آخر فقرأ سوى قراءة صاحبه فأمرهما رسول الله صلى الله عليه وسلم فقرأ فحسن النبي صلى الله عليه وسلم شأنهما فسقط في نفسي من التكذيب ولا إذ كنت في الجاهلية فلما رأى رسول الله صلى الله عليه وسلم ما قد غشيني ضرب في صدري ففضت عرقا وكأنما أنظر إلى الله فرقا فقال لي يا أبي أرسل إلي أن اقرإ القرآن على حرف فرددت إليه أن هون على أمتي فرد إلي الثانية اقرأه على حرفين فرددت إليه أن هون على أمتي فرد إلي الثالثة اقرأه على سبعة أحرف فلك بكل ردة رددتكها مسألة تسألنيها فقلت اللهم اغفر لأمتي اللهم اغفر لأمتي وأخرت الثالثة ليوم يرغب إلي الخلق كلهم حتى إبراهيم صلى الله عليه وسلم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا إسماعيل بن أبي خالد عن عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى عن جده عن أبي بن كعب قال كنت في المسجد فدخل رجل يصلي فقرأ قراءة أنكرتها عليه ثم دخل آخر فقرأ قراءة سوى قراءة صاحبه فلما قضينا الصلاة دخلنا جميعا على رسول الله صلى الله عليه وسلم فقلت إن هذا قرأ قراءة أنكرتها عليه ودخل آخر فقرأ سوى قراءة صاحبه فأمرهما رسول الله صلى الله عليه وسلم فقرأ فحسن النبي صلى الله عليه وسلم شأنهما فسقط في نفسي من التكذيب ولا إذ كنت في الجاهلية فلما رأى رسول الله صلى الله عليه وسلم ما قد غشيني ضرب في صدري ففضت عرقا وكأنما أنظر إلى الله فرقا فقال لي يا أبي أرسل إلي أن اقرإ القرآن على حرف فرددت إليه أن هون على أمتي فرد إلي الثانية اقرأه على حرفين فرددت إليه أن هون على أمتي فرد إلي الثالثة اقرأه على سبعة أحرف فلك بكل ردة رددتكها مسألة تسألنيها فقلت اللهم اغفر لأمتي اللهم اغفر لأمتي وأخرت الثالثة ليوم يرغب إلي الخلق كلهم حتى إبراهيم صلى الله عليه وسلم

*******************
أنه كان جالسا في المسجد إذ دخل رجل فصلى فقرأ قراءة واقتص الحديث بمثل حديث بن نمير

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثني إسماعيل بن أبي خالد حدثني عبد الله بن عيسى عن عبد الرحمن بن أبي ليلى أخبرني أبي بن كعب أنه كان جالسا في المسجد إذ دخل رجل فصلى فقرأ قراءة واقتص الحديث بمثل حديث بن نمير

*******************
أن النبي صلى الله عليه وسلم كان عند أضاة بني غفار قال فأتاه جبريل عليه السلام فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم أتاه الثانية فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرفين فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الثالثة فقال إن الله يأمرك أن تقرأ أمتك القرآن على ثلاثة أحرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الرابعة فقال إن الله يأمرك أن تقرأ أمتك القرآن على سبعة أحرف فأيما حرف قرأوا عليه فقد أصابوا

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثناه بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن مجاهد عن بن أبي ليلى عن أبي بن كعب أن النبي صلى الله عليه وسلم كان عند أضاة بني غفار قال فأتاه جبريل عليه السلام فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم أتاه الثانية فقال إن الله يأمرك أن تقرأ أمتك القرآن على حرفين فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الثالثة فقال إن الله يأمرك أن تقرأ أمتك القرآن على ثلاثة أحرف فقال أسأل الله معافاته ومغفرته وإن أمتي لا تطيق ذلك ثم جاءه الرابعة فقال إن الله يأمرك أن تقرأ أمتك القرآن على سبعة أحرف فأيما حرف قرأوا عليه فقد أصابوا

*******************
بهذا الإسناد مثله

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد مثله

*******************مجلد ترتيل القراءة واجتناب الهذ وهو الإفراط في السرعة وإباحة سورتين فأكثر في ركعة

*******************
كيف تقرأ هذا الحرف ألفا تجده أم ياء { من ماء غير آسن }  أو { من ماء غير ياسن } قال فقال عبد الله وكل القرآن قد أحصيت غير هذا قال إني لأقرأ المفصل في ركعة فقال عبد الله هذا كهذ الشعر إن أقواما يقرؤون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع إن أفضل الصلاة الركوع والسجود إني لأعلم النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن سورتين في كل ركعة ثم قام عبد الله فدخل علقمة في إثره ثم خرج فقال قد أخبرني بها قال بن نمير في روايته جاء رجل من بني بجيلة إلى عبد الله ولم يقل نهيك بن سنان

حدثنا أبو بكر بن أبي شيبة وابن نمير جميعا عن وكيع قال أبو بكر حدثنا وكيع عن الأعمش عن أبي وائل قال جاء رجل يقال له نهيك بن سنان إلى عبد الله فقال يا أبا عبد الرحمن كيف تقرأ هذا الحرف ألفا تجده أم ياء { من ماء غير آسن }  أو { من ماء غير ياسن } قال فقال عبد الله وكل القرآن قد أحصيت غير هذا قال إني لأقرأ المفصل في ركعة فقال عبد الله هذا كهذ الشعر إن أقواما يقرؤون القرآن لا يجاوز تراقيهم ولكن إذا وقع في القلب فرسخ فيه نفع إن أفضل الصلاة الركوع والسجود إني لأعلم النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن سورتين في كل ركعة ثم قام عبد الله فدخل علقمة في إثره ثم خرج فقال قد أخبرني بها قال بن نمير في روايته جاء رجل من بني بجيلة إلى عبد الله ولم يقل نهيك بن سنان

*******************
سله عن النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بها في ركعة فدخل عليه فسأله ثم خرج علينا فقال عشرون سورة من المفصل في تأليف عبد الله

وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي وائل قال جاء رجل إلى عبد الله يقال له نهيك بن سنان بمثل حديث وكيع غير أنه قال فجاء علقمة ليدخل عليه فقلنا له سله عن النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بها في ركعة فدخل عليه فسأله ثم خرج علينا فقال عشرون سورة من المفصل في تأليف عبد الله

*******************
إني لأعرف النظائر التي كان يقرأ بهن رسول الله صلى الله عليه وسلم اثنتين في ركعة عشرين سورة في عشر ركعات

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأعمش في هذا الإسناد بنحو حديثهما وقال إني لأعرف النظائر التي كان يقرأ بهن رسول الله صلى الله عليه وسلم اثنتين في ركعة عشرين سورة في عشر ركعات

*******************
هذا كهذا الشعر إنا لقد سمعنا القرائن وإني لأحفظ القرائن التي كان يقرؤهن رسول الله صلى الله عليه وسلم ثمانية عشر من المفصل وسورتين من آل حم

حدثنا شيبان بن فروخ حدثنا مهدي بن ميمون حدثنا واصل الأحدب عن أبي وائل قال غدونا على عبد الله بن مسعود يوما بعد ما صلينا الغداة فسلمنا بالباب فأذن لنا قال فمكثنا بالباب هنية قال فخرجت الجارية فقالت ألا تدخلون فدخلنا فإذا هو جالس يسبح فقال ما منعكم أن تدخلوا وقد أذن لكم فقلنا لا إلا أنا ظننا أن بعض أهل البيت نائم قال ظننتم بآل بن أم عبد غفلة قال ثم أقبل يسبح حتى ظن أن الشمس قد طلعت فقال يا جارية انظري هل طلعت قال فنظرت فإذا هي لم تطلع فأقبل يسبح حتى إذا ظن أن الشمس قد طلعت قال يا جارية انظري هل طلعت فنظرت فإذا هي قد طلعت فقال الحمد لله الذي أقالنا يومنا هذا فقال مهدي وأحسبه قال ولم يهلكنا بذنوبنا قال فقال رجل من القوم قرأت المفصل البارحة كله قال فقال عبد الله هذا كهذا الشعر إنا لقد سمعنا القرائن وإني لأحفظ القرائن التي كان يقرؤهن رسول الله صلى الله عليه وسلم ثمانية عشر من المفصل وسورتين من آل حم

*******************
هذا كهذ الشعر لقد علمت النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بهن سورتين في ركعة

حدثنا عبد بن حميد حدثنا حسين بن علي الجعفي عن زائدة عن منصور عن شقيق قال جاء رجل من بني بجيلة يقال له نهيك بن سنان إلى عبد الله فقال إني أقرأ المفصل في ركعة فقال عبد الله هذا كهذ الشعر لقد علمت النظائر التي كان رسول الله صلى الله عليه وسلم يقرأ بهن سورتين في ركعة

*******************
هذا كهذا الشعر فقال عبد الله لقد عرفت النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن قال فذكر عشرين سورة من المفصل سورتين سورتين في كل ركعة

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة أنه سمع أبا وائل يحدث أن رجلا جاء إلى بن مسعود فقال إني قرأت المفصل الليلة كله في ركعة فقال عبد الله هذا كهذا الشعر فقال عبد الله لقد عرفت النظائر التي كان رسول الله صلى الله عليه وسلم يقرن بينهن قال فذكر عشرين سورة من المفصل سورتين سورتين في كل ركعة

*******************مجلد ما يتعلق بالقراءات

*******************
{ مدكر } دالا

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو إسحاق قال رأيت رجلا سأل الأسود بن يزيد وهو يعلم القرآن في المسجد فقال كيف تقرأ هذه الآية فهل من مدكر أدالا أم ذالا قال بل دالا سمعت عبد الله بن مسعود يقول سمعت رسول الله صلى الله عليه وسلم يقول { مدكر } دالا

*******************
أنه كان يقرأ هذا الحرف فهل من مدكر

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن الأسود عن عبد الله عن النبي صلى الله عليه وسلم أنه كان يقرأ هذا الحرف فهل من مدكر

*******************
أفيكم أحد يقرأ علي قراءة عبد الله فقلت نعم أنا قال فكيف سمعت عبد الله يقرأ هذه الآية { والليل إذا يغشى } قال سمعته يقرأ { والليل إذا يغشى } والذكر والأنثى قال وأنا والله هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها ولكن هؤلاء يريدون أن أقرأ وما خلق فلا أتابعهم

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا أبو معاوية عن الأعمش عن إبراهيم عن علقمة قال قدمنا الشام فأتانا أبو الدرداء فقال أفيكم أحد يقرأ علي قراءة عبد الله فقلت نعم أنا قال فكيف سمعت عبد الله يقرأ هذه الآية { والليل إذا يغشى } قال سمعته يقرأ { والليل إذا يغشى } والذكر والأنثى قال وأنا والله هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها ولكن هؤلاء يريدون أن أقرأ وما خلق فلا أتابعهم

*******************
أتحفظ كما كان عبد الله يقرأ فذكر بمثله

وحدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن إبراهيم قال أتى علقمة الشام فدخل مسجدا فصلى فيه ثم قام إلى حلقة فجلس فيها قال فجاء رجل فعرفت فيه تحوش القوم وهيئتهم قال فجلس إلى جنبي ثم قال أتحفظ كما كان عبد الله يقرأ فذكر بمثله

*******************
لقيت أبا الدرداء فقال لي ممن أنت قلت من أهل العراق قال من أيهم قلت من أهل الكوفة قال هل تقرأ على قراءة عبد الله بن مسعود قال قلت نعم قال فاقرأ { والليل إذا يغشى } قال فقرأت { والليل إذا يغشى والنهار إذا تجلى }  والذكر والأنثى قال فضحك ثم قال هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها

حدثنا علي بن حجر السعدي حدثنا إسماعيل بن إبراهيم عن داود بن أبي هند عن الشعبي عن علقمة قال لقيت أبا الدرداء فقال لي ممن أنت قلت من أهل العراق قال من أيهم قلت من أهل الكوفة قال هل تقرأ على قراءة عبد الله بن مسعود قال قلت نعم قال فاقرأ { والليل إذا يغشى } قال فقرأت { والليل إذا يغشى والنهار إذا تجلى }  والذكر والأنثى قال فضحك ثم قال هكذا سمعت رسول الله صلى الله عليه وسلم يقرؤها

*******************
فذكر بمثل حديث بن علية

وحدثنا محمد بن المثنى حدثني عبد الأعلى حدثنا داود عن عامر عن علقمة قال أتيت الشام فلقيت أبا الدرداء فذكر بمثل حديث بن علية

*******************مجلد الأوقات التي نهي عن الصلاة فيها

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد العصر حتى تغرب الشمس وعن الصلاة بعد الصبح حتى تطلع الشمس

*******************
نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس

وحدثنا داود بن رشيد وإسماعيل بن سالم جميعا عن هشيم قال داود حدثنا هشيم أخبرنا منصور عن قتادة قال أخبرنا أبو العالية عن بن عباس قال سمعت غير واحد من أصحاب رسول الله صلى الله عليه وسلم منهم عمر بن الخطاب وكان أحبهم إلي أن رسول الله صلى الله عليه وسلم نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس

*******************
بهذا الإسناد غير أن في حديث سعيد وهشام بعد الصبح حتى تشرق الشمس

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد عن شعبة ح وحدثني أبو غسان المسمعي حدثنا عبد الأعلى حدثنا سعيد ح وحدثنا إسحاق بن إبراهيم أخبرنا معاذ بن هشام حدثني أبي كلهم عن قتادة بهذا الإسناد غير أن في حديث سعيد وهشام بعد الصبح حتى تشرق الشمس

*******************
لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره قال أخبرني عطاء بن يزيد الليثي أنه سمع أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس

*******************
لا يتحرى أحدكم فيصلي عند طلوع الشمس ولا عند غروبها

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يتحرى أحدكم فيصلي عند طلوع الشمس ولا عند غروبها

*******************
لا تحروا بصلاتكم طلوع الشمس ولا غروبها فإنها تطلع بقرني شيطان

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ومحمد بن بشر قالا جميعا حدثنا هشام عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تحروا بصلاتكم طلوع الشمس ولا غروبها فإنها تطلع بقرني شيطان

*******************
إذا بدا حاجب الشمس فأخروا الصلاة حتى تبرز وإذا غاب حاجب الشمس فأخروا الصلاة حتى تغيب

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وابن بشر قالوا جميعا حدثنا هشام عن أبيه عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا بدا حاجب الشمس فأخروا الصلاة حتى تبرز وإذا غاب حاجب الشمس فأخروا الصلاة حتى تغيب

*******************
صلى بنا رسول الله صلى الله عليه وسلم العصر بالمخمص فقال إن هذه الصلاة عرضت على من كان قبلكم فضيعوها فمن حافظ عليها كان له أجره مرتين ولا صلاة بعدها حتى يطلع الشاهد والشاهد النجم

وحدثنا قتيبة بن سعيد حدثنا ليث عن خير بن نعيم الحضرمي عن بن هبيرة عن أبي تميم الجيشاني عن أبي بصرة الغفاري قال صلى بنا رسول الله صلى الله عليه وسلم العصر بالمخمص فقال إن هذه الصلاة عرضت على من كان قبلكم فضيعوها فمن حافظ عليها كان له أجره مرتين ولا صلاة بعدها حتى يطلع الشاهد والشاهد النجم

*******************
صلى بنا رسول الله صلى الله عليه وسلم العصر بمثله

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن إسحاق قال حدثني يزيد بن أبي حبيب عن خير بن نعيم الحضرمي عن عبد الله بن هبيرة السبائي وكان ثقة عن أبي تميم الجيشاني عن أبي بصرة الغفاري قال صلى بنا رسول الله صلى الله عليه وسلم العصر بمثله

*******************
ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة حتى تميل الشمس وحين تضيف الشمس للغروب حتى تغرب

وحدثنا يحيى بن يحيى حدثنا عبد الله بن وهب عن موسى بن علي عن أبيه قال سمعت عقبة بن عامر الجهني يقول ثلاث ساعات كان رسول الله صلى الله عليه وسلم ينهانا أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة حتى تميل الشمس وحين تضيف الشمس للغروب حتى تغرب

*******************مجلد إسلام عمرو بن عبسة

*******************
كنت وأنا في الجاهلية أظن أن الناس على ضلالة وأنهم ليسوا على شيء وهم يعبدون الأوثان فسمعت برجل بمكة يخبر أخبارا فقعدت على راحلتي فقدمت عليه فإذا رسول الله صلى الله عليه وسلم مستخفيا جرءاء عليه قومه فتلطفت حتى دخلت عليه بمكة فقلت له ما أنت قال أنا نبي فقلت وما نبي قال أرسلني الله فقلت وبأي شيء أرسلك قال أرسلني بصلة الأرحام وكسر الأوثان وأن يوحد الله لا يشرك به شيء قلت له فمن معك على هذا قال حر وعبد قال ومعه يومئذ أبو بكر وبلال ممن آمن به فقلت إني متبعك قال إنك لا تستطيع ذلك يومك هذا ألا ترى حالي وحال الناس ولكن ارجع إلى أهلك فإذا سمعت بي قد ظهرت فأتني قال فذهبت إلى أهلي وقدم رسول الله صلى الله عليه وسلم المدينة وكنت في أهلي فجعلت أتخبر الأخبار وأسأل الناس حين قدم المدينة حتى قدم علي نفر من أهل يثرب من أهل المدينة فقلت ما فعل هذا الرجل الذي قدم المدينة فقالوا الناس إليه سراع وقد أراد قومه قتله فلم يستطيعوا ذلك فقدمت المدينة فدخلت عليه فقلت يا رسول الله أتعرفني قال نعم أنت الذي لقيتني بمكة قال فقلت بلى فقلت يا نبي الله أخبرني عما علمك الله وأجهله أخبرني عن الصلاة قال صل صلاة الصبح ثم أقصر عن الصلاة حتى تطلع الشمس حتى ترتفع فإنها تطلع حين تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح ثم أقصر عن الصلاة فإن حينئذ تسجر جهنم فإذا أقبل الفيء فصل فإن الصلاة مشهودة محضورة حتى تصلي العصر ثم أقصر عن الصلاة حتى تغرب الشمس فإنها تغرب بين قرني شيطان وحينئذ يسجد لها الكفار قال فقلت يا نبي الله فالوضوء حدثني عنه قال ما منكم رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرت خطايا وجهه وفيه وخياشيمه ثم إذا غسل وجهه كما أمره الله إلا خرت خطايا وجهه من أطراف لحيته مع الماء ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء ثم يمسح رأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء فإن هو قام فصلى فحمد الله وأثنى عليه ومجده بالذي هو له أهل وفرغ قلبه لله إلا انصرف من خطيئته كهيئته يوم ولدته أمه فحدث عمرو بن عبسة بهذا الحديث أبا أمامة صاحب رسول الله صلى الله عليه وسلم فقال له أبو أمامة يا عمرو بن عبسة انظر ما تقول في مقام واحد يعطي هذا الرجل فقال عمرو يا أبا أمامة لقد كبرت سني ورق عظمي واقترب أجلي وما بي حاجة أن أكذب على الله ولا على رسول الله لو لم أسمعه من رسول الله صلى الله عليه وسلم إلا مرة أو مرتين أو ثلاثا حتى عد سبع مرات ما حدثت به أبدا ولكني سمعته أكثر من ذلك

حدثني أحمد بن جعفر المعقري حدثنا النضر بن محمد حدثنا عكرمة بن عمار حدثنا شداد بن عبد الله أبو عمار ويحيى بن أبي كثير عن أبي أمامة قال عكرمة ولقي شداد أبا أمامة وواثلة وصحب أنسا إلى الشام وأثنى عليه فضلا وخيرا عن أبي أمامة قال قال عمرو بن عبسة السلمي كنت وأنا في الجاهلية أظن أن الناس على ضلالة وأنهم ليسوا على شيء وهم يعبدون الأوثان فسمعت برجل بمكة يخبر أخبارا فقعدت على راحلتي فقدمت عليه فإذا رسول الله صلى الله عليه وسلم مستخفيا جرءاء عليه قومه فتلطفت حتى دخلت عليه بمكة فقلت له ما أنت قال أنا نبي فقلت وما نبي قال أرسلني الله فقلت وبأي شيء أرسلك قال أرسلني بصلة الأرحام وكسر الأوثان وأن يوحد الله لا يشرك به شيء قلت له فمن معك على هذا قال حر وعبد قال ومعه يومئذ أبو بكر وبلال ممن آمن به فقلت إني متبعك قال إنك لا تستطيع ذلك يومك هذا ألا ترى حالي وحال الناس ولكن ارجع إلى أهلك فإذا سمعت بي قد ظهرت فأتني قال فذهبت إلى أهلي وقدم رسول الله صلى الله عليه وسلم المدينة وكنت في أهلي فجعلت أتخبر الأخبار وأسأل الناس حين قدم المدينة حتى قدم علي نفر من أهل يثرب من أهل المدينة فقلت ما فعل هذا الرجل الذي قدم المدينة فقالوا الناس إليه سراع وقد أراد قومه قتله فلم يستطيعوا ذلك فقدمت المدينة فدخلت عليه فقلت يا رسول الله أتعرفني قال نعم أنت الذي لقيتني بمكة قال فقلت بلى فقلت يا نبي الله أخبرني عما علمك الله وأجهله أخبرني عن الصلاة قال صل صلاة الصبح ثم أقصر عن الصلاة حتى تطلع الشمس حتى ترتفع فإنها تطلع حين تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح ثم أقصر عن الصلاة فإن حينئذ تسجر جهنم فإذا أقبل الفيء فصل فإن الصلاة مشهودة محضورة حتى تصلي العصر ثم أقصر عن الصلاة حتى تغرب الشمس فإنها تغرب بين قرني شيطان وحينئذ يسجد لها الكفار قال فقلت يا نبي الله فالوضوء حدثني عنه قال ما منكم رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرت خطايا وجهه وفيه وخياشيمه ثم إذا غسل وجهه كما أمره الله إلا خرت خطايا وجهه من أطراف لحيته مع الماء ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء ثم يمسح رأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء فإن هو قام فصلى فحمد الله وأثنى عليه ومجده بالذي هو له أهل وفرغ قلبه لله إلا انصرف من خطيئته كهيئته يوم ولدته أمه فحدث عمرو بن عبسة بهذا الحديث أبا أمامة صاحب رسول الله صلى الله عليه وسلم فقال له أبو أمامة يا عمرو بن عبسة انظر ما تقول في مقام واحد يعطي هذا الرجل فقال عمرو يا أبا أمامة لقد كبرت سني ورق عظمي واقترب أجلي وما بي حاجة أن أكذب على الله ولا على رسول الله لو لم أسمعه من رسول الله صلى الله عليه وسلم إلا مرة أو مرتين أو ثلاثا حتى عد سبع مرات ما حدثت به أبدا ولكني سمعته أكثر من ذلك

*******************مجلد لا تتحروا بصلاتكم طلوع الشمس ولا غروبها

*******************
وهم عمر إنما نهى رسول الله صلى الله عليه وسلم أن يتحرى طلوع الشمس وغروبها

حدثنا محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن عائشة أنها قالت وهم عمر إنما نهى رسول الله صلى الله عليه وسلم أن يتحرى طلوع الشمس وغروبها

*******************
لا تتحروا طلوع الشمس ولا غروبها فتصلوا عند ذلك

وحدثنا حسن الحلواني حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن عائشة أنها قالت لم يدع رسول الله صلى الله عليه وسلم الركعتين بعد العصر قال فقالت عائشة قال رسول الله صلى الله عليه وسلم لا تتحروا طلوع الشمس ولا غروبها فتصلوا عند ذلك

*******************مجلد معرفة الركعتين اللتين كان يصليهما النبي صلى الله عليه وسلم بعد العصر

*******************
اقرأ عليها السلام منا جميعا وسلها عن الركعتين بعد العصر وقل إنا أخبرنا أنك تصلينهما وقد بلغنا أن رسول الله صلى الله عليه وسلم نهى عنهما قال بن عباس وكنت أضرب مع عمر بن الخطاب الناس عليها قال كريب فدخلت عليها وبلغتها ما أرسلوني به فقالت سل أم سلمة فخرجت إليهم فأخبرتهم بقولها فردوني إلى أم سلمة بمثل ما أرسلوني به إلى عائشة فقالت أم سلمة سمعت رسول الله صلى الله عليه وسلم ينهى عنهما ثم رأيته يصليهما أما حين صلاهما فإنه صلى العصر ثم دخل وعندي نسوة من بني حرام من الأنصار فصلاهما فأرسلت إليه الجارية فقلت قومي بجنبه فقولي له تقول أم سلمة يا رسول الله إني أسمعك تنهى عن هاتين الركعتين وأراك تصليهما فإن أشار بيده فاستأخري عنه قال ففعلت الجارية فأشار بيده فاستأخرت عنه فلما انصرف قال يا بنت أبي أمية سألت عن الركعتين بعد العصر إنه أتاني ناس من عبد القيس بالإسلام من قومهم فشغلوني عن الركعتين اللتين بعد الظهر فهما هاتان

حدثني حرملة بن يحيى التجيبي حدثنا عبد الله بن وهب أخبرني عمرو وهو بن الحارث عن بكير عن كريب مولى بن عباس أن عبد الله بن عباس وعبد الرحمن بن أزهر والمسور بن مخرمة أرسلوه إلى عائشة زوج النبي صلى الله عليه وسلم فقالوا اقرأ عليها السلام منا جميعا وسلها عن الركعتين بعد العصر وقل إنا أخبرنا أنك تصلينهما وقد بلغنا أن رسول الله صلى الله عليه وسلم نهى عنهما قال بن عباس وكنت أضرب مع عمر بن الخطاب الناس عليها قال كريب فدخلت عليها وبلغتها ما أرسلوني به فقالت سل أم سلمة فخرجت إليهم فأخبرتهم بقولها فردوني إلى أم سلمة بمثل ما أرسلوني به إلى عائشة فقالت أم سلمة سمعت رسول الله صلى الله عليه وسلم ينهى عنهما ثم رأيته يصليهما أما حين صلاهما فإنه صلى العصر ثم دخل وعندي نسوة من بني حرام من الأنصار فصلاهما فأرسلت إليه الجارية فقلت قومي بجنبه فقولي له تقول أم سلمة يا رسول الله إني أسمعك تنهى عن هاتين الركعتين وأراك تصليهما فإن أشار بيده فاستأخري عنه قال ففعلت الجارية فأشار بيده فاستأخرت عنه فلما انصرف قال يا بنت أبي أمية سألت عن الركعتين بعد العصر إنه أتاني ناس من عبد القيس بالإسلام من قومهم فشغلوني عن الركعتين اللتين بعد الظهر فهما هاتان

*******************
أنه سأل عائشة عن السجدتين اللتين كان رسول الله صلى الله عليه وسلم يصليهما بعد العصر فقالت كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة أثبتها قال يحيى بن أيوب قال إسماعيل تعني داوم عليها

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قال بن أيوب حدثنا إسماعيل وهو بن جعفر أخبرني محمد وهو بن أبي حرملة قال أخبرني أبو سلمة أنه سأل عائشة عن السجدتين اللتين كان رسول الله صلى الله عليه وسلم يصليهما بعد العصر فقالت كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة أثبتها قال يحيى بن أيوب قال إسماعيل تعني داوم عليها

*******************
ما ترك رسول الله صلى الله عليه وسلم ركعتين بعد العصر عندي قط

حدثنا زهير بن حرب حدثنا جرير ح وحدثنا بن نمير حدثنا أبي جميعا عن هشام بن عروة عن أبيه عن عائشة قالت ما ترك رسول الله صلى الله عليه وسلم ركعتين بعد العصر عندي قط

*******************
صلاتان ما تركهما رسول الله صلى الله عليه وسلم في بيتي قط سرا ولا علانية ركعتين قبل الفجر وركعتين بعد العصر

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا علي بن حجر واللفظ له أخبرنا علي بن مسهر أخبرنا أبو إسحاق الشيباني عن عبد الرحمن بن الأسود عن أبيه عن عائشة قالت صلاتان ما تركهما رسول الله صلى الله عليه وسلم في بيتي قط سرا ولا علانية ركعتين قبل الفجر وركعتين بعد العصر

*******************
ما كان يومه الذي كان يكون عندي إلا صلاهما رسول الله صلى الله عليه وسلم في بيتي تعني الركعتين بعد العصر

وحدثنا بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن الأسود ومسروق قالا نشهد على عائشة أنها قالت ما كان يومه الذي كان يكون عندي إلا صلاهما رسول الله صلى الله عليه وسلم في بيتي تعني الركعتين بعد العصر

*******************مجلد استحباب ركعتين قبل صلاة المغرب

*******************
سألت أنس بن مالك عن التطوع بعد العصر فقال كان عمر يضرب الأيدي على صلاة بعد العصر وكنا نصلي على عهد النبي صلى الله عليه وسلم ركعتين بعد غروب الشمس قبل صلاة المغرب فقلت له أكان رسول الله صلى الله عليه وسلم صلاهما قال كان يرانا نصليهما فلم يأمرنا ولم ينهنا

وحدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن بن فضيل قال أبو بكر حدثنا محمد بن فضيل عن مختار بن فلفل قال سألت أنس بن مالك عن التطوع بعد العصر فقال كان عمر يضرب الأيدي على صلاة بعد العصر وكنا نصلي على عهد النبي صلى الله عليه وسلم ركعتين بعد غروب الشمس قبل صلاة المغرب فقلت له أكان رسول الله صلى الله عليه وسلم صلاهما قال كان يرانا نصليهما فلم يأمرنا ولم ينهنا

*******************
كنا بالمدينة فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري فيركعون ركعتين ركعتين حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من يصليهما

وحدثنا شيبان بن فروخ حدثنا عبد الوارث عن عبد العزيز وهو بن صهيب عن أنس بن مالك قال كنا بالمدينة فإذا أذن المؤذن لصلاة المغرب ابتدروا السواري فيركعون ركعتين ركعتين حتى إن الرجل الغريب ليدخل المسجد فيحسب أن الصلاة قد صليت من كثرة من يصليهما

*******************مجلد بين كل أذانين صلاة

*******************
بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ووكيع عن كهمس قال حدثنا عبد الله بن بريدة عن عبد الله بن مغفل المزني قال قال رسول الله صلى الله عليه وسلم بين كل أذانين صلاة قالها ثلاثا قال في الثالثة لمن شاء

*******************
مثله إلا أنه قال في الرابعة لمن شاء

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن الجريري عن عبد الله بن بريدة عن عبد الله بن مغفل عن النبي صلى الله عليه وسلم مثله إلا أنه قال في الرابعة لمن شاء

*******************مجلد صلاة الخوف

*******************
صلى رسول الله صلى الله عليه وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة العدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء أولئك ثم صلى بهم النبي صلى الله عليه وسلم ركعة ثم سلم النبي صلى الله عليه وسلم ثم قضى هؤلاء ركعة وهؤلاء ركعة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال صلى رسول الله صلى الله عليه وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة العدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء أولئك ثم صلى بهم النبي صلى الله عليه وسلم ركعة ثم سلم النبي صلى الله عليه وسلم ثم قضى هؤلاء ركعة وهؤلاء ركعة

*******************
أنه كان يحدث عن صلاة رسول الله صلى الله عليه وسلم في الخوف ويقول صليتها مع رسول الله صلى الله عليه وسلم بهذا المعنى

وحدثنيه أبو الربيع الزهراني حدثنا فليح عن الزهري عن سالم بن عبد الله بن عمر عن أبيه أنه كان يحدث عن صلاة رسول الله صلى الله عليه وسلم في الخوف ويقول صليتها مع رسول الله صلى الله عليه وسلم بهذا المعنى

*******************
صلى رسول الله صلى الله عليه وسلم صلاة الخوف في بعض أيامه فقامت طائفة معه وطائفة بإزاء العدو فصلى بالذين معه ركعة ثم ذهبوا وجاء الآخرون فصلى بهم ركعة ثم قضت الطائفتان ركعة ركعة قال وقال بن عمر فإذا كان خوف أكثر من ذلك فصل راكبا أو قائما تومئ إيماء

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن سفيان عن موسى بن عقبة عن نافع عن بن عمر قال صلى رسول الله صلى الله عليه وسلم صلاة الخوف في بعض أيامه فقامت طائفة معه وطائفة بإزاء العدو فصلى بالذين معه ركعة ثم ذهبوا وجاء الآخرون فصلى بهم ركعة ثم قضت الطائفتان ركعة ركعة قال وقال بن عمر فإذا كان خوف أكثر من ذلك فصل راكبا أو قائما تومئ إيماء

*******************
شهدت مع رسول الله صلى الله عليه وسلم صلاة الخوف فصفنا صفين صف خلف رسول الله صلى الله عليه وسلم والعدو بيننا وبين القبلة فكبر النبي صلى الله عليه وسلم وكبرنا جميعا ثم ركع وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه وقام الصف المؤخر في نحر العدو فلما قضى النبي صلى الله عليه وسلم السجود وقام الصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صلى الله عليه وسلم وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرا في الركعة الأولى وقام الصف المؤخر في نحور العدو فلما قضى النبي صلى الله عليه وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صلى الله عليه وسلم وسلمنا جميعا قال جابر كما يصنع حرسكم هؤلاء بأمرائهم

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك بن أبي سليمان عن عطاء عن جابر بن عبد الله قال شهدت مع رسول الله صلى الله عليه وسلم صلاة الخوف فصفنا صفين صف خلف رسول الله صلى الله عليه وسلم والعدو بيننا وبين القبلة فكبر النبي صلى الله عليه وسلم وكبرنا جميعا ثم ركع وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه وقام الصف المؤخر في نحر العدو فلما قضى النبي صلى الله عليه وسلم السجود وقام الصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صلى الله عليه وسلم وركعنا جميعا ثم رفع رأسه من الركوع ورفعنا جميعا ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرا في الركعة الأولى وقام الصف المؤخر في نحور العدو فلما قضى النبي صلى الله عليه وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صلى الله عليه وسلم وسلمنا جميعا قال جابر كما يصنع حرسكم هؤلاء بأمرائهم

*******************
غزونا مع رسول الله صلى الله عليه وسلم قوما من جهينة فقاتلونا قتالا شديدا فلما صلينا الظهر قال المشركون لو ملنا عليهم ميلة لاقتطعناهم فأخبر جبريل رسول الله صلى الله عليه وسلم ذلك فذكر ذلك لنا رسول الله صلى الله عليه وسلم قال وقالوا إنه ستأتيهم صلاة هي أحب إليهم من الأولاد فلما حضرت العصر قال صفنا صفين والمشركون بيننا وبين القبلة قال فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول فلما قاموا سجد الصف الثاني ثم تأخر الصف الأول وتقدم الصف الثاني فقاموا مقام الأول فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول وقام الثاني فلما سجد الصف الثاني ثم جلسوا جميعا سلم عليهم رسول الله صلى الله عليه وسلم قال أبو الزبير ثم خص جابر أن قال كما يصلي أمراؤكم هؤلاء

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال غزونا مع رسول الله صلى الله عليه وسلم قوما من جهينة فقاتلونا قتالا شديدا فلما صلينا الظهر قال المشركون لو ملنا عليهم ميلة لاقتطعناهم فأخبر جبريل رسول الله صلى الله عليه وسلم ذلك فذكر ذلك لنا رسول الله صلى الله عليه وسلم قال وقالوا إنه ستأتيهم صلاة هي أحب إليهم من الأولاد فلما حضرت العصر قال صفنا صفين والمشركون بيننا وبين القبلة قال فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول فلما قاموا سجد الصف الثاني ثم تأخر الصف الأول وتقدم الصف الثاني فقاموا مقام الأول فكبر رسول الله صلى الله عليه وسلم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول وقام الثاني فلما سجد الصف الثاني ثم جلسوا جميعا سلم عليهم رسول الله صلى الله عليه وسلم قال أبو الزبير ثم خص جابر أن قال كما يصلي أمراؤكم هؤلاء

*******************
أن رسول الله صلى الله عليه وسلم صلى بأصحابه في الخوف فصفهم خلفه صفين فصلى بالذين يلونه ركعة ثم قام فلم يزل قائما حتى صلى الذين خلفهم ركعة ثم تقدموا وتأخر الذين كانوا قدامهم فصلى بهم ركعة ثم قعد حتى صلى الذين تخلفوا ركعة ثم سلم

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد الرحمن بن القاسم عن أبيه عن صالح بن خوات بن جبير عن سهل بن أبي حثمة أن رسول الله صلى الله عليه وسلم صلى بأصحابه في الخوف فصفهم خلفه صفين فصلى بالذين يلونه ركعة ثم قام فلم يزل قائما حتى صلى الذين خلفهم ركعة ثم تقدموا وتأخر الذين كانوا قدامهم فصلى بهم ركعة ثم قعد حتى صلى الذين تخلفوا ركعة ثم سلم

*******************
صلى مع رسول الله صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلى بالذين معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن يزيد بن رومان عن صالح بن خوات عمن صلى مع رسول الله صلى الله عليه وسلم يوم ذات الرقاع صلاة الخوف أن طائفة صفت معه وطائفة وجاه العدو فصلى بالذين معه ركعة ثم ثبت قائما وأتموا لأنفسهم ثم انصرفوا فصفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت ثم ثبت جالسا وأتموا لأنفسهم ثم سلم بهم

*******************
أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع قال كنا إذا أتينا على شجرة ظليلة تركناها لرسول الله صلى الله عليه وسلم قال فجاء رجل من المشركين وسيف رسول الله صلى الله عليه وسلم معلق بشجرة فأخذ سيف نبي الله صلى الله عليه وسلم فاخترطه فقال لرسول الله صلى الله عليه وسلم أتخافني قال لا قال فمن يمنعك مني قال الله يمنعني منك قال فتهدده أصحاب رسول الله صلى الله عليه وسلم فأغمد السيف وعلقه قال فنودي بالصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة لأخرى ركعتين قال فكانت لرسول الله صلى الله عليه وسلم أربع ركعات وللقوم ركعتان

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان بن يزيد حدثنا يحيى بن أبي كثير عن أبي سلمة عن جابر قال أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع قال كنا إذا أتينا على شجرة ظليلة تركناها لرسول الله صلى الله عليه وسلم قال فجاء رجل من المشركين وسيف رسول الله صلى الله عليه وسلم معلق بشجرة فأخذ سيف نبي الله صلى الله عليه وسلم فاخترطه فقال لرسول الله صلى الله عليه وسلم أتخافني قال لا قال فمن يمنعك مني قال الله يمنعني منك قال فتهدده أصحاب رسول الله صلى الله عليه وسلم فأغمد السيف وعلقه قال فنودي بالصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة لأخرى ركعتين قال فكانت لرسول الله صلى الله عليه وسلم أربع ركعات وللقوم ركعتان

*******************
صلى مع رسول الله صلى الله عليه وسلم صلاة الخوف فصلى رسول الله صلى الله عليه وسلم بإحدى الطائفتين ركعتين ثم صلى بالطائفة الأخرى ركعتين فصلى رسول الله صلى الله عليه وسلم أربع ركعات وصلى بكل طائفة ركعتين

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى يعني بن حسان حدثنا معاوية وهو بن سلام أخبرني يحيى أخبرني أبو سلمة بن عبد الرحمن أن جابرا أخبره أنه صلى مع رسول الله صلى الله عليه وسلم صلاة الخوف فصلى رسول الله صلى الله عليه وسلم بإحدى الطائفتين ركعتين ثم صلى بالطائفة الأخرى ركعتين فصلى رسول الله صلى الله عليه وسلم أربع ركعات وصلى بكل طائفة ركعتين


كتاب  الجمعة

*******************مجلد الجمعة
*******************
إذا أراد أحدكم أن يأتي الجمعة فليغتسل

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح بن المهاجر قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع عن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول إذا أراد أحدكم أن يأتي الجمعة فليغتسل

*******************
وهو قائم على المنبر من جاء منكم الجمعة فليغتسل

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن بن شهاب عن عبد الله بن عبد الله بن عمر عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال وهو قائم على المنبر من جاء منكم الجمعة فليغتسل

*******************
بمثله

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن سالم وعبد الله ابني عبد الله بن عمر عن بن عمر عن النبي صلى الله عليه وسلم بمثله

*******************
بمثله

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************
بينا هو يخطب الناس يوم الجمعة دخل رجل من أصحاب رسول الله صلى الله عليه وسلم فناداه عمر أية ساعة هذه فقال إني شغلت اليوم فلم أنقلب إلى أهلي حتى سمعت النداء فلم أزد على أن توضأت قال عمر والوضوء أيضا وقد علمت أن رسول الله صلى الله عليه وسلم كان يأمر بالغسل

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله عن أبيه أن عمر بن الخطاب بينا هو يخطب الناس يوم الجمعة دخل رجل من أصحاب رسول الله صلى الله عليه وسلم فناداه عمر أية ساعة هذه فقال إني شغلت اليوم فلم أنقلب إلى أهلي حتى سمعت النداء فلم أزد على أن توضأت قال عمر والوضوء أيضا وقد علمت أن رسول الله صلى الله عليه وسلم كان يأمر بالغسل

*******************
بينما عمر بن الخطاب يخطب الناس يوم الجمعة إذ دخل عثمان بن عفان فعرض به عمر فقال ما بال رجال يتأخرون بعد النداء فقال عثمان يا أمير المؤمنين ما زدت حين سمعت النداء أن توضأت ثم أقبلت فقال عمر والوضوء أيضا ألم تسمعوا رسول الله صلى الله عليه وسلم يقول إذا جاء أحدكم إلى الجمعة فليغتسل

حدثنا إسحاق بن إبراهيم أخبرنا الوليد بن مسلم عن الأوزاعي قال حدثني يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن حدثني أبو هريرة قال بينما عمر بن الخطاب يخطب الناس يوم الجمعة إذ دخل عثمان بن عفان فعرض به عمر فقال ما بال رجال يتأخرون بعد النداء فقال عثمان يا أمير المؤمنين ما زدت حين سمعت النداء أن توضأت ثم أقبلت فقال عمر والوضوء أيضا ألم تسمعوا رسول الله صلى الله عليه وسلم يقول إذا جاء أحدكم إلى الجمعة فليغتسل

*******************مجلد وجوب غسل الجمعة على كل بالغ من الرجال وبيان ما أمروا به

*******************
الغسل يوم الجمعة واجب على كل محتلم

حدثنا يحيى بن يحيى قال قرأت على مالك عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال الغسل يوم الجمعة واجب على كل محتلم

*******************
كان الناس ينتابون الجمعة من منازلهم من العوالي فيأتون في العباء ويصيبهم الغبار فتخرج منهم الريح فأتى رسول الله صلى الله عليه وسلم إنسان منهم وهو عندي فقال رسول الله صلى الله عليه وسلم لو أنكم تطهرتم ليومكم هذا

حدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو عن عبيد الله بن أبي جعفر أن محمد بن جعفر حدثه عن عروة بن الزبير عن عائشة أنها قالت كان الناس ينتابون الجمعة من منازلهم من العوالي فيأتون في العباء ويصيبهم الغبار فتخرج منهم الريح فأتى رسول الله صلى الله عليه وسلم إنسان منهم وهو عندي فقال رسول الله صلى الله عليه وسلم لو أنكم تطهرتم ليومكم هذا

*******************
كان الناس أهل عمل ولم يكن لهم كفاة فكانوا يكون لهم تفل فقيل لهم لو اغتسلتم يوم الجمعة

وحدثنا محمد بن رمح أخبرنا الليث عن يحيى بن سعيد عن عمرة عن عائشة أنها قالت كان الناس أهل عمل ولم يكن لهم كفاة فكانوا يكون لهم تفل فقيل لهم لو اغتسلتم يوم الجمعة

*******************مجلد الطيب والسواك يوم الجمعة

*******************
غسل يوم الجمعة على كل محتلم وسواك ويمس من الطيب ما قدر عليه إلا أن بكيرا لم يذكر عبد الرحمن وقال في الطيب ولو من طيب المرأة

وحدثنا عمرو بن سواد العامري حدثنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن سعيد بن أبي هلال وبكير بن الأشج حدثاه عن أبي بكر بن المنكدر عن عمرو بن سليم عن عبد الرحمن بن أبي سعيد الخدري عن أبيه أن رسول الله صلى الله عليه وسلم قال غسل يوم الجمعة على كل محتلم وسواك ويمس من الطيب ما قدر عليه إلا أن بكيرا لم يذكر عبد الرحمن وقال في الطيب ولو من طيب المرأة

*******************
ذكر قول النبي صلى الله عليه وسلم في الغسل يوم الجمعة قال طاوس فقلت لابن عباس ويمس طيبا أو دهنا إن كان عند أهله قال لا أعلمه

حدثنا حسن الحلواني حدثنا روح بن عبادة حدثنا بن جريج ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني إبراهيم بن ميسرة عن طاوس عن بن عباس أنه ذكر قول النبي صلى الله عليه وسلم في الغسل يوم الجمعة قال طاوس فقلت لابن عباس ويمس طيبا أو دهنا إن كان عند أهله قال لا أعلمه

*******************
بهذا الإسناد

وحدثناه إسحاق بن إبراهيم أخبرنا محمد بن بكر ح وحدثنا هارون بن عبد الله حدثنا الضحاك بن مخلد كلاهما عن بن جريج بهذا الإسناد

*******************
لله على كل مسلم أن يغتسل في كل سبعة أيام يغسل رأسه وجسده

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال حق لله على كل مسلم أن يغتسل في كل سبعة أيام يغسل رأسه وجسده

*******************
من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنما قرب بدنه ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنما قرب بدنه ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر

*******************مجلد في الإنصات يوم الجمعة في الخطبة

*******************
إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت

وحدثنا قتيبة بن سعيد ومحمد بن رمح بن المهاجر قال بن رمح أخبرنا الليث عن عقيل عن بن شهاب أخبرني سعيد بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغوت

*******************
بمثله

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عمر بن عبد العزيز عن عبد الله بن إبراهيم بن قارظ وعن بن المسيب أنهما حدثاه أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************
بالإسنادين جميعا في هذا الحديث مثله غير أن بن جريج قال إبراهيم بن عبد الله بن قارظ

وحدثنيه محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني بن شهاب بالإسنادين جميعا في هذا الحديث مثله غير أن بن جريج قال إبراهيم بن عبد الله بن قارظ

*******************
إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغيت قال أبو الزناد هي لغة أبي هريرة وإنما هو فقد لغوت

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قلت لصاحبك أنصت يوم الجمعة والإمام يخطب فقد لغيت قال أبو الزناد هي لغة أبي هريرة وإنما هو فقد لغوت

*******************مجلد في الساعة التي في يوم الجمعة

*******************
أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال فيه ساعة لا يوافقها عبد مسلم وهو يصلي يسأل الله شيئا إلا أعطاه إياه زاد قتيبة في روايته وأشار بيده يقللها

وحدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا قتيبة بن سعيد عن مالك بن أنس عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم ذكر يوم الجمعة فقال فيه ساعة لا يوافقها عبد مسلم وهو يصلي يسأل الله شيئا إلا أعطاه إياه زاد قتيبة في روايته وأشار بيده يقللها

*******************
إن في الجمعة لساعة لا يوافقها مسلم قائم يصلي يسأل الله خيرا إلا أعطاه إياه وقال بيده يقللها يزهدها

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن محمد عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم إن في الجمعة لساعة لا يوافقها مسلم قائم يصلي يسأل الله خيرا إلا أعطاه إياه وقال بيده يقللها يزهدها

*******************
بمثله

حدثنا بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم بمثله

*******************
بمثله

وحدثني حميد بن مسعدة الباهلي حدثنا بشر يعني بن مفضل حدثنا سلمة وهو بن علقمة عن محمد عن أبي هريرة قال قال أبو القاسم صلى الله عليه وسلم بمثله

*******************
إن في الجمعة لساعة لا يوافقها مسلم يسأل الله فيها خيرا إلا أعطاه إياه قال وهي ساعة خفيفة

وحدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال إن في الجمعة لساعة لا يوافقها مسلم يسأل الله فيها خيرا إلا أعطاه إياه قال وهي ساعة خفيفة

*******************
عن النبي صلى الله عليه وسلم ولم يقل وهي ساعة خفيفة

وحدثناه محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم ولم يقل وهي ساعة خفيفة

*******************
أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة قال قلت نعم سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة

وحدثني أبو الطاهر وعلي بن خشرم قالا أخبرنا بن وهب عن مخرمة بن بكير ح وحدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرنا مخرمة عن أبيه عن أبي بردة بن أبي موسى الأشعري قال قال لي عبد الله بن عمر أسمعت أباك يحدث عن رسول الله صلى الله عليه وسلم في شأن ساعة الجمعة قال قلت نعم سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول هي ما بين أن يجلس الإمام إلى أن تقضى الصلاة

*******************مجلد فضل يوم الجمعة

*******************
خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبد الرحمن الأعرج أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها

*******************
خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة

وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال خير يوم طلعت عليه الشمس يوم الجمعة فيه خلق آدم وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة

*******************مجلد هداية هذه الأمة ليوم الجمعة

*******************
نحن الآخرون ونحن السابقون يوم القيامة بيد أن كل أمة أوتيت الكتاب من قبلنا وأوتيناه من بعدهم ثم هذا اليوم الذي كتبه الله علينا هدانا الله له فالناس لنا فيه تبع اليهود غدا والنصارى بعد غد

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن الآخرون ونحن السابقون يوم القيامة بيد أن كل أمة أوتيت الكتاب من قبلنا وأوتيناه من بعدهم ثم هذا اليوم الذي كتبه الله علينا هدانا الله له فالناس لنا فيه تبع اليهود غدا والنصارى بعد غد

*******************
نحن الآخرون ونحن السابقون يوم القيامة بمثله

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة وابن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن الآخرون ونحن السابقون يوم القيامة بمثله

*******************
نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فاختلفوا فهدانا الله لما اختلفوا فيه من الحق فهذا يومهم الذي اختلفوا فيه هدانا الله له قال يوم الجمعة فاليوم لنا وغدا لليهود وبعد غد للنصارى

وحدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم نحن الآخرون الأولون يوم القيامة ونحن أول من يدخل الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم فاختلفوا فهدانا الله لما اختلفوا فيه من الحق فهذا يومهم الذي اختلفوا فيه هدانا الله له قال يوم الجمعة فاليوم لنا وغدا لليهود وبعد غد للنصارى

*******************
نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم وهذا يومهم الذي فرض عليهم فاختلفوا فيه فهدانا الله له فهم لنا فيه تبع فاليهود غدا والنصارى بعد غد

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه أخي وهب بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم وهذا يومهم الذي فرض عليهم فاختلفوا فيه فهدانا الله له فهم لنا فيه تبع فاليهود غدا والنصارى بعد غد

*******************
أضل الله عن الجمعة من كان قبلنا فكان لليهود يوم السبت وكان للنصارى يوم الأحد فجاء الله بنا فهدانا الله ليوم الجمعة فجعل الجمعة والسبت والأحد وكذلك هم تبع لنا يوم القيامة نحن الآخرون من أهل الدنيا والأولون يوم القيامة المقضي لهم قبل الخلائق وفي رواية واصل المقضي بينهم

وحدثنا أبو كريب وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن أبي مالك الأشجعي عن أبي حازم عن أبي هريرة وعن ربعي بن حراش عن حذيفة قالا قال رسول الله صلى الله عليه وسلم أضل الله عن الجمعة من كان قبلنا فكان لليهود يوم السبت وكان للنصارى يوم الأحد فجاء الله بنا فهدانا الله ليوم الجمعة فجعل الجمعة والسبت والأحد وكذلك هم تبع لنا يوم القيامة نحن الآخرون من أهل الدنيا والأولون يوم القيامة المقضي لهم قبل الخلائق وفي رواية واصل المقضي بينهم

*******************
هدينا إلى الجمعة وأضل الله عنها من كان قبلنا فذكر بمعنى حديث بن فضيل

حدثنا أبو كريب أخبرنا بن أبي زائدة عن سعد بن طارق حدثني ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم هدينا إلى الجمعة وأضل الله عنها من كان قبلنا فذكر بمعنى حديث بن فضيل

*******************مجلد فضل التهجير يوم الجمعة

*******************
إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الأول فالأول فإذا جلس الإمام طووا الصحف وجاؤوا يستمعون الذكر ومثل المهجر كمثل الذي يهدي البدنة ثم كالذي يهدي بقرة ثم كالذي يهدي الكبش ثم كالذي يهدي الدجاجة ثم كالذي يهدي البيضة

وحدثني أبو الطاهر وحرملة وعمرو بن سواد العامري قال أبو الطاهر حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو عبد الله الأغر أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم إذا كان يوم الجمعة كان على كل باب من أبواب المسجد ملائكة يكتبون الأول فالأول فإذا جلس الإمام طووا الصحف وجاؤوا يستمعون الذكر ومثل المهجر كمثل الذي يهدي البدنة ثم كالذي يهدي بقرة ثم كالذي يهدي الكبش ثم كالذي يهدي الدجاجة ثم كالذي يهدي البيضة

*******************
بمثله

حدثنا يحيى بن يحيى وعمرو الناقد عن سفيان عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
كل باب من أبواب المسجد ملك يكتب الأول فالأول مثل الجزور ثم نزلهم حتى صغر إلى مثل البيضة فإذا جلس الإمام طويت الصحف وحضروا الذكر

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال على كل باب من أبواب المسجد ملك يكتب الأول فالأول مثل الجزور ثم نزلهم حتى صغر إلى مثل البيضة فإذا جلس الإمام طويت الصحف وحضروا الذكر

*******************مجلد فضل من استمع وأنصت في الخطبة

*******************
من اغتسل ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام

حدثنا أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من اغتسل ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام

*******************
من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بينه وبين الجمعة وزيادة ثلاثة أيام ومن مس الحصى فقد لغا

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بينه وبين الجمعة وزيادة ثلاثة أيام ومن مس الحصى فقد لغا

*******************مجلد صلاة الجمعة حين تزول الشمس

*******************
كنا نصلي مع رسول الله صلى الله عليه وسلم ثم نرجع فنريح نواضحنا قال حسن فقلت لجعفر في أي ساعة تلك قال زوال الشمس

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال أبو بكر حدثنا يحيى بن آدم حدثنا حسن بن عياش عن جعفر بن محمد عن أبيه عن جابر بن عبد الله قال كنا نصلي مع رسول الله صلى الله عليه وسلم ثم نرجع فنريح نواضحنا قال حسن فقلت لجعفر في أي ساعة تلك قال زوال الشمس

*******************
سأل جابر بن عبد الله متى كان رسول الله صلى الله عليه وسلم يصلي الجمعة قال كان يصلي ثم نذهب إلى جمالنا فنريحها زاد عبد الله في حديثه حين تزول الشمس يعني النواضح

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد ح وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا يحيى بن حسان قالا جميعا حدثنا سليمان بن بلال عن جعفر عن أبيه أنه سأل جابر بن عبد الله متى كان رسول الله صلى الله عليه وسلم يصلي الجمعة قال كان يصلي ثم نذهب إلى جمالنا فنريحها زاد عبد الله في حديثه حين تزول الشمس يعني النواضح

*******************
ما كنا نقيل ولا نتغدى إلا بعد الجمعة زاد بن حجر في عهد رسول الله صلى الله عليه وسلم

وحدثنا عبد الله بن مسلمة بن قعنب ويحيى بن يحيى وعلي بن حجر قال يحيى أخبرنا وقال الآخران حدثنا عبد العزيز بن أبي حازم عن أبيه عن سهل قال ما كنا نقيل ولا نتغدى إلا بعد الجمعة زاد بن حجر في عهد رسول الله صلى الله عليه وسلم

*******************
كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء

وحدثنا يحيى بن يحيى وإسحاق بن إبراهيم قالا أخبرنا وكيع عن يعلي بن الحارث المحاربي عن إياس بن سلمة بن الأكوع عن أبيه قال كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء

*******************
كنا نصلي مع رسول الله صلى الله عليه وسلم الجمعة فنرجع وما نجد للحيطان فيأ نستظل به

وحدثنا إسحاق بن إبراهيم أخبرنا هشام بن عبد الملك حدثنا يعلي بن الحارث عن إياس بن سلمة بن الأكوع عن أبيه قال كنا نصلي مع رسول الله صلى الله عليه وسلم الجمعة فنرجع وما نجد للحيطان فيأ نستظل به

*******************مجلد ذكر الخطبتين قبل الصلاة وما فيهما من الجلسة

*******************
كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة قائما ثم يجلس ثم يقوم قال كما تفعلون اليوم

وحدثنا عبيد الله بن عمر القواريري وأبو كامل الجحدري جميعا عن خالد قال أبو كامل حدثنا خالد بن الحارث حدثنا عبيد الله عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم يخطب يوم الجمعة قائما ثم يجلس ثم يقوم قال كما تفعلون اليوم

*******************
كانت للنبي صلى الله عليه وسلم خطبتان يجلس بينهما يقرأ القرآن ويذكر الناس

وحدثنا يحيى بن يحيى وحسن بن الربيع وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال كانت للنبي صلى الله عليه وسلم خطبتان يجلس بينهما يقرأ القرآن ويذكر الناس

*******************
أن رسول الله صلى الله عليه وسلم كان يخطب قائما ثم يجلس ثم يقوم فيخطب قائما فمن نبأك أنه كان يخطب جالسا فقد كذب فقد والله صليت معه أكثر من ألفي صلاة

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن سماك قال أنبأني جابر بن سمرة أن رسول الله صلى الله عليه وسلم كان يخطب قائما ثم يجلس ثم يقوم فيخطب قائما فمن نبأك أنه كان يخطب جالسا فقد كذب فقد والله صليت معه أكثر من ألفي صلاة

*******************مجلد في قوله تعالى ' وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما '

*******************
أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا فأنزلت هذه الآية التي في الجمعة { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير قال عثمان حدثنا جرير عن حصين بن عبد الرحمن عن سالم بن أبي الجعد عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا فأنزلت هذه الآية التي في الجمعة { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

*******************
بهذا الإسناد قال ورسول الله صلى الله عليه وسلم يخطب ولم يقل قائما

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن حصين بهذا الإسناد قال ورسول الله صلى الله عليه وسلم يخطب ولم يقل قائما

*******************
كنا مع النبي صلى الله عليه وسلم يوم الجمعة فقدمت سويقة قال فخرج الناس إليها فلم يبق إلا اثنا عشر رجلا أنا فيهم فأنزل الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }  إلى آخر الآية

وحدثنا رفاعة بن الهيثم الواسطي حدثنا خالد يعني الطحان عن حصين عن سالم وأبي سفيان عن جابر بن عبد الله قال كنا مع النبي صلى الله عليه وسلم يوم الجمعة فقدمت سويقة قال فخرج الناس إليها فلم يبق إلا اثنا عشر رجلا أنا فيهم فأنزل الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }  إلى آخر الآية

*******************
بينا النبي صلى الله عليه وسلم قائم يوم الجمعة إذ قدمت عير إلى المدينة فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق معه إلا اثنا عشر رجلا فيهم أبو بكر وعمر قال ونزلت هذه الآية { وإذا رأوا تجارة أو لهوا انفضوا إليها }

وحدثنا إسماعيل بن سالم أخبرنا هشيم أخبرنا حصين عن أبي سفيان وسالم بن أبي الجعد عن جابر بن عبد الله قال بينا النبي صلى الله عليه وسلم قائم يوم الجمعة إذ قدمت عير إلى المدينة فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق معه إلا اثنا عشر رجلا فيهم أبو بكر وعمر قال ونزلت هذه الآية { وإذا رأوا تجارة أو لهوا انفضوا إليها }

*******************
دخل المسجد وعبد الرحمن بن أم الحكم يخطب قاعدا فقال انظروا إلى هذا الخبيث يخطب قاعدا وقال الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن عمرو بن مرة عن أبي عبيدة عن كعب بن عجرة قال دخل المسجد وعبد الرحمن بن أم الحكم يخطب قاعدا فقال انظروا إلى هذا الخبيث يخطب قاعدا وقال الله { وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما }

*******************مجلد التغليظ في ترك الجمعة

*******************
لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين

وحدثني الحسن بن علي الحلواني حدثنا أبو توبة حدثنا معاوية وهو بن سلام عن زيد يعني أخاه أنه سمع أبا سلام قال حدثني الحكم بن ميناء أن عبد الله بن عمر وأبا هريرة حدثاه أنهما سمعا رسول الله صلى الله عليه وسلم يقول على أعواد منبره لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين

*******************مجلد تخفيف الصلاة والخطبة

*******************
كنت أصلي مع رسول الله صلى الله عليه وسلم فكانت صلاته قصدا وخطبته قصدا

حدثنا حسن بن الربيع وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال كنت أصلي مع رسول الله صلى الله عليه وسلم فكانت صلاته قصدا وخطبته قصدا

*******************
كنت أصلي مع النبي صلى الله عليه وسلم الصلوات فكانت صلاته قصدا وخطبته قصدا وفي رواية أبي بكر زكريا عن سماك

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا محمد بن بشر حدثنا زكريا حدثني سماك بن حرب عن جابر بن سمرة قال كنت أصلي مع النبي صلى الله عليه وسلم الصلوات فكانت صلاته قصدا وخطبته قصدا وفي رواية أبي بكر زكريا عن سماك

*******************
كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين إصبعيه السبابة والوسطى ويقول أما بعد فإن خير الحديث كتاب الله وخير الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة ثم يقول أنا أولى بكل مؤمن من نفسه من ترك مالا فلأهله ومن ترك دينا أو ضياعا فإلي وعلي

وحدثني محمد بن المثنى حدثنا عبد الوهاب بن عبد المجيد عن جعفر بن محمد عن أبيه عن جابر بن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم ويقول بعثت أنا والساعة كهاتين ويقرن بين إصبعيه السبابة والوسطى ويقول أما بعد فإن خير الحديث كتاب الله وخير الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة ثم يقول أنا أولى بكل مؤمن من نفسه من ترك مالا فلأهله ومن ترك دينا أو ضياعا فإلي وعلي

*******************
كانت خطبة النبي صلى الله عليه وسلم يوم الجمعة يحمد الله ويثني عليه ثم يقول على إثر ذلك وقد علا صوته ثم ساق الحديث بمثله

وحدثنا عبد بن حميد حدثنا خالد بن مخلد حدثني سليمان بن بلال حدثني جعفر بن محمد عن أبيه قال سمعت جابر بن عبد الله يقول كانت خطبة النبي صلى الله عليه وسلم يوم الجمعة يحمد الله ويثني عليه ثم يقول على إثر ذلك وقد علا صوته ثم ساق الحديث بمثله

*******************
كان رسول الله صلى الله عليه وسلم يخطب الناس يحمد الله ويثني عليه بما هو أهله ثم يقول من يهده الله فلا مضل له ومن يضلل فلا هادي له وخير الحديث كتاب الله ثم ساق الحديث بمثل حديث الثقفي

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن جعفر عن أبيه عن جابر قال كان رسول الله صلى الله عليه وسلم يخطب الناس يحمد الله ويثني عليه بما هو أهله ثم يقول من يهده الله فلا مضل له ومن يضلل فلا هادي له وخير الحديث كتاب الله ثم ساق الحديث بمثل حديث الثقفي

*******************
أن ضمادا قدم مكة وكان من أزد شنوءة وكان يرقي من هذه الريح فسمع سفهاء من أهل مكة يقولون إن محمدا مجنون فقال لو أنى رأيت هذا الرجل لعل الله يشفيه على يدي قال فلقيه فقال يا محمد إني أرقي من هذه الريح وإن الله يشفي على يدي من شاء فهل لك فقال رسول الله صلى الله عليه وسلم إن الحمد لله نحمده ونستعينه من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله أما بعد قال فقال أعد علي كلماتك هؤلاء فأعادهن عليه رسول الله صلى الله عليه وسلم ثلاث مرات قال فقال لقد سمعت قول الكهنة وقول السحرة وقول الشعراء فما سمعت مثل كلماتك هؤلاء ولقد بلغن ناعوس البحر قال فقال هات يدك أبايعك على الإسلام قال فبايعه فقال رسول الله صلى الله عليه وسلم وعلى قومك قال وعلى قومي قال فبعث رسول الله صلى الله عليه وسلم سرية فمروا بقومه فقال صاحب السرية للجيش هل أصبتم من هؤلاء شيئا فقال رجل من القوم أصبت منهم مطهرة فقال ردوها فإن هؤلاء قوم ضماد

وحدثنا إسحاق بن إبراهيم ومحمد بن المثنى كلاهما عن عبد الأعلى قال بن المثنى حدثني عبد الأعلى وهو أبو همام حدثنا داود عن عمرو بن سعيد عن سعيد بن جبير عن بن عباس أن ضمادا قدم مكة وكان من أزد شنوءة وكان يرقي من هذه الريح فسمع سفهاء من أهل مكة يقولون إن محمدا مجنون فقال لو أنى رأيت هذا الرجل لعل الله يشفيه على يدي قال فلقيه فقال يا محمد إني أرقي من هذه الريح وإن الله يشفي على يدي من شاء فهل لك فقال رسول الله صلى الله عليه وسلم إن الحمد لله نحمده ونستعينه من يهده الله فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله أما بعد قال فقال أعد علي كلماتك هؤلاء فأعادهن عليه رسول الله صلى الله عليه وسلم ثلاث مرات قال فقال لقد سمعت قول الكهنة وقول السحرة وقول الشعراء فما سمعت مثل كلماتك هؤلاء ولقد بلغن ناعوس البحر قال فقال هات يدك أبايعك على الإسلام قال فبايعه فقال رسول الله صلى الله عليه وسلم وعلى قومك قال وعلى قومي قال فبعث رسول الله صلى الله عليه وسلم سرية فمروا بقومه فقال صاحب السرية للجيش هل أصبتم من هؤلاء شيئا فقال رجل من القوم أصبت منهم مطهرة فقال ردوها فإن هؤلاء قوم ضماد

*******************
إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة وإن من البيان سحرا

حدثني سريج بن يونس حدثنا عبد الرحمن بن عبد الملك بن أبجر عن أبيه عن واصل بن حيان قال قال أبو وائل خطبنا عمار فأوجز وأبلغ فلما نزل قلنا يا أبا اليقظان لقد أبلغت وأوجزت فلو كنت تنفست فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة وإن من البيان سحرا

*******************
من يطع الله ورسوله فقد رشد ومن يعصهما فقد غوى فقال رسول الله صلى الله عليه وسلم بئس الخطيب أنت قل ومن يعص الله ورسوله قال بن نمير فقد غوي

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا وكيع عن سفيان عن عبد العزيز بن رفيع عن تميم بن طرفة عن عدي بن حاتم أن رجلا خطب عند النبي صلى الله عليه وسلم فقال من يطع الله ورسوله فقد رشد ومن يعصهما فقد غوى فقال رسول الله صلى الله عليه وسلم بئس الخطيب أنت قل ومن يعص الله ورسوله قال بن نمير فقد غوي

*******************
سمع النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك }

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وإسحاق الحنظلي جميعا عن بن عيينة قال قتيبة حدثنا سفيان عن عمرو سمع عطاء يخبر عن صفوان بن يعلى عن أبيه أنه سمع النبي صلى الله عليه وسلم يقرأ على المنبر { ونادوا يا مالك }

*******************
أخذت { ق والقرآن المجيد }  من في رسول الله صلى الله عليه وسلم يوم الجمعة وهو يقرأ بها على المنبر في كل جمعة

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا سليمان بن بلال عن يحيى بن سعيد عن عمرة بنت عبد الرحمن عن أخت لعمرة قالت أخذت { ق والقرآن المجيد }  من في رسول الله صلى الله عليه وسلم يوم الجمعة وهو يقرأ بها على المنبر في كل جمعة

*******************
كانت أكبر منها بمثل حديث سليمان بن بلال

وحدثنيه أبو الطاهر أخبرنا بن وهب عن يحيى بن أيوب عن يحيى بن سعيد عن عمرة عن أخت لعمرة بنت عبد الرحمن كانت أكبر منها بمثل حديث سليمان بن بلال

*******************
ما حفظت ق إلا من في رسول الله صلى الله عليه وسلم يخطب بها كل جمعة قالت وكان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا

حدثني محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن خبيب عن عبد الله بن محمد بن معن عن بنت لحارثة بن النعمان قالت ما حفظت ق إلا من في رسول الله صلى الله عليه وسلم يخطب بها كل جمعة قالت وكان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا

*******************
لقد كان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا سنتين أو سنة وبعض سنة وما أخذت { ق والقرآن المجيد }  إلا عن لسان رسول الله صلى الله عليه وسلم يقرؤها كل يوم جمعة على المنبر إذا خطب الناس

وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن محمد بن إسحاق قال حدثني عبد الله بن أبي بكر بن محمد بن عمرو بن حزم الأنصاري عن يحيى بن عبد الله بن عبد الرحمن بن سعد بن زرارة عن أم هشام بنت حارثة بن النعمان قالت لقد كان تنورنا وتنور رسول الله صلى الله عليه وسلم واحدا سنتين أو سنة وبعض سنة وما أخذت { ق والقرآن المجيد }  إلا عن لسان رسول الله صلى الله عليه وسلم يقرؤها كل يوم جمعة على المنبر إذا خطب الناس

*******************
رأى بشر بن مروان على المنبر رافعا يديه فقال قبح الله هاتين اليدين لقد رأيت رسول الله صلى الله عليه وسلم ما يزيد على أن يقول بيده هكذا وأشار بإصبعه المسبحة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن حصين عن عمارة بن رؤيبة قال رأى بشر بن مروان على المنبر رافعا يديه فقال قبح الله هاتين اليدين لقد رأيت رسول الله صلى الله عليه وسلم ما يزيد على أن يقول بيده هكذا وأشار بإصبعه المسبحة

*******************
نحوه

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة عن حصين بن عبد الرحمن قال رأيت بشر بن مروان يوم جمعة يرفع يديه فقال عمارة بن رؤيبة فذكر نحوه

*******************مجلد التحية والإمام يخطب

*******************
بينا النبي صلى الله عليه وسلم يخطب يوم الجمعة إذ جاء رجل فقال له النبي صلى الله عليه وسلم أصليت يا فلان قال لا قال قم فاركع

وحدثنا أبو الربيع الزهراني وقتيبة بن سعيد قالا حدثنا حماد وهو بن زيد عن عمرو بن دينار عن جابر بن عبد الله قال بينا النبي صلى الله عليه وسلم يخطب يوم الجمعة إذ جاء رجل فقال له النبي صلى الله عليه وسلم أصليت يا فلان قال لا قال قم فاركع

*******************
حماد ولم يذكر الركعتين

حدثنا أبو بكر بن أبي شيبة ويعقوب الدورقي عن بن علية عن أيوب عن عمرو عن جابر عن النبي صلى الله عليه وسلم كما قال حماد ولم يذكر الركعتين

*******************
دخل رجل المسجد ورسول الله صلى الله عليه وسلم يخطب يوم الجمعة فقال أصليت قال لا قال قم فصل الركعتين وفي رواية قتيبة قال صل ركعتين

وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم قال قتيبة حدثنا وقال إسحاق أخبرنا سفيان عن عمرو سمع جابر بن عبد الله يقول دخل رجل المسجد ورسول الله صلى الله عليه وسلم يخطب يوم الجمعة فقال أصليت قال لا قال قم فصل الركعتين وفي رواية قتيبة قال صل ركعتين

*******************
جاء رجل والنبي صلى الله عليه وسلم على المنبر يوم الجمعة يخطب فقال له أركعت ركعتين قال لا فقال اركع

وحدثني محمد بن رافع وعبد بن حميد قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول جاء رجل والنبي صلى الله عليه وسلم على المنبر يوم الجمعة يخطب فقال له أركعت ركعتين قال لا فقال اركع

*******************
سمعت جابر بن عبد الله أن النبي صلى الله عليه وسلم خطب فقال إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين

حدثنا محمد بن بشار حدثنا محمد وهو بن جعفر حدثنا شعبة عن عمرو قال سمعت جابر بن عبد الله أن النبي صلى الله عليه وسلم خطب فقال إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين

*******************
جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم قاعد على المنبر فقعد سليك قبل أن يصلي فقال له النبي صلى الله عليه وسلم أركعت ركعتين قال لا قال قم فاركعهما

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أنه قال جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم قاعد على المنبر فقعد سليك قبل أن يصلي فقال له النبي صلى الله عليه وسلم أركعت ركعتين قال لا قال قم فاركعهما

*******************
جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجلس فقال له يا سليك قم فاركع ركعتين وتجوز فيهما ثم قال إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم كلاهما عن عيسى بن يونس قال بن خشرم أخبرنا عيسى عن الأعمش عن أبي سفيان عن جابر بن عبد الله قال جاء سليك الغطفاني يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب فجلس فقال له يا سليك قم فاركع ركعتين وتجوز فيهما ثم قال إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما

*******************مجلد حديث التعليم في الخطبة

*******************
يا رسول الله رجل غريب جاء يسأل عن دينه لا يدري ما دينه قال فأقبل علي رسول الله صلى الله عليه وسلم وترك خطبته حتى انتهى إلي فأتي بكرسي حسبت قوائمه حديدا قال فقعد عليه رسول الله صلى الله عليه وسلم وجعل يعلمني مما علمه الله ثم أتى خطبته فأتم آخرها

وحدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال قال قال أبو رفاعة انتهيت إلى النبي صلى الله عليه وسلم وهو يخطب قال فقلت يا رسول الله رجل غريب جاء يسأل عن دينه لا يدري ما دينه قال فأقبل علي رسول الله صلى الله عليه وسلم وترك خطبته حتى انتهى إلي فأتي بكرسي حسبت قوائمه حديدا قال فقعد عليه رسول الله صلى الله عليه وسلم وجعل يعلمني مما علمه الله ثم أتى خطبته فأتم آخرها

*******************مجلد ما يقرأ في صلاة الجمعة

*******************
استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة إذا جاءك المنافقون قال فأدركت أبا هريرة حين انصرف فقلت له إنك قرأت بسورتين كان علي بن أبي طالب يقرأ بهما بالكوفة فقال أبو هريرة إني سمعت رسول الله صلى الله عليه وسلم يقرأ بهما يوم الجمعة

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان وهو بن بلال عن جعفر عن أبيه عن بن أبي رافع قال استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة إذا جاءك المنافقون قال فأدركت أبا هريرة حين انصرف فقلت له إنك قرأت بسورتين كان علي بن أبي طالب يقرأ بهما بالكوفة فقال أبو هريرة إني سمعت رسول الله صلى الله عليه وسلم يقرأ بهما يوم الجمعة

*******************
استخلف مروان أبا هريرة بمثله غير أن في رواية حاتم فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون ورواية عبد العزيز مثل حديث سليمان بن بلال

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا حاتم بن إسماعيل ح وحدثنا قتيبة حدثنا عبد العزيز يعني الدراوردي كلاهما عن جعفر عن أبيه عن عبيد الله بن أبي رافع قال استخلف مروان أبا هريرة بمثله غير أن في رواية حاتم فقرأ بسورة الجمعة في السجدة الأولى وفي الآخرة إذا جاءك المنافقون ورواية عبد العزيز مثل حديث سليمان بن بلال

*******************
كان رسول الله صلى الله عليه وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما أيضا في الصلاتين

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وإسحاق جميعا عن جرير قال يحيى أخبرنا جرير عن إبراهيم بن محمد بن المنتشر عن أبيه عن حبيب بن سالم مولى النعمان بن بشير عن النعمان بن بشير قال كان رسول الله صلى الله عليه وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما أيضا في الصلاتين

*******************
بهذا الإسناد

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة عن إبراهيم بن محمد بن المنتشر بهذا الإسناد

*******************
أي شيء قرأ رسول الله صلى الله عليه وسلم يوم الجمعة سوى سورة الجمعة فقال كان يقرأ هل أتاك

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن ضمرة بن سعيد عن عبيد الله بن عبد الله قال كتب الضحاك بن قيس إلى النعمان بن بشير يسأله أي شيء قرأ رسول الله صلى الله عليه وسلم يوم الجمعة سوى سورة الجمعة فقال كان يقرأ هل أتاك

*******************مجلد ما يقرأ في يوم الجمعة

*******************
أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الفجر يوم الجمعة آلم تنزيل السجدة { وهل أتى على الإنسان حين من الدهر }  وأن النبي صلى الله عليه وسلم كان يقرأ في صلاة الجمعة سورة الجمعة والمنافقين

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن سفيان عن مخول بن راشد عن مسلم البطين عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم كان يقرأ في صلاة الفجر يوم الجمعة آلم تنزيل السجدة { وهل أتى على الإنسان حين من الدهر }  وأن النبي صلى الله عليه وسلم كان يقرأ في صلاة الجمعة سورة الجمعة والمنافقين

*******************
بهذا الإسناد مثله

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو كريب حدثنا وكيع كلاهما عن سفيان بهذا الإسناد مثله

*******************
بهذا الإسناد مثله في الصلاتين كلتيهما كما قال سفيان

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن مخول بهذا الإسناد مثله في الصلاتين كلتيهما كما قال سفيان

*******************
أنه كان يقرأ في الفجر يوم الجمعة آلم تنزيل وهل أتى

حدثني زهير بن حرب حدثنا وكيع عن سفيان عن سعد بن إبراهيم عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقرأ في الفجر يوم الجمعة آلم تنزيل وهل أتى

*******************
أن النبي صلى الله عليه وسلم كان يقرأ في الصبح يوم الجمعة ب { آلم تنزيل } في الركعة الأولى وفي الثانية { هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا }

حدثني أبو الطاهر حدثنا بن وهب عن إبراهيم بن سعد عن أبيه عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم كان يقرأ في الصبح يوم الجمعة ب { آلم تنزيل } في الركعة الأولى وفي الثانية { هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا }

*******************مجلد الصلاة بعد الجمعة

*******************
إذا صلى أحدكم الجمعة فليصل بعدها أربعا

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صلى أحدكم الجمعة فليصل بعدها أربعا

*******************
إذا صليتم بعد الجمعة فصلوا أربعا زاد عمرو في روايته قال بن إدريس قال سهيل فإن عجل بك شيء فصل ركعتين في المسجد وركعتين إذا رجعت

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا عبد الله بن إدريس عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صليتم بعد الجمعة فصلوا أربعا زاد عمرو في روايته قال بن إدريس قال سهيل فإن عجل بك شيء فصل ركعتين في المسجد وركعتين إذا رجعت

*******************
من كان منكم مصليا بعد الجمعة فليصل أربعا وليس في حديث جرير منكم

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا عمرو الناقد وأبو كريب قالا حدثنا وكيع عن سفيان كلاهما عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كان منكم مصليا بعد الجمعة فليصل أربعا وليس في حديث جرير منكم

*******************
كان رسول الله صلى الله عليه وسلم يصنع ذلك

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع عن عبد الله أنه كان إذا صلى الجمعة انصرف فسجد سجدتين في بيته ثم قال كان رسول الله صلى الله عليه وسلم يصنع ذلك

*******************
أنه وصف تطوع صلاة رسول الله صلى الله عليه وسلم قال فكان لا يصلي بعد الجمعة حتى ينصرف فيصلي ركعتين في بيته قال يحيى أظنني قرأت فيصلي أو ألبتة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أنه وصف تطوع صلاة رسول الله صلى الله عليه وسلم قال فكان لا يصلي بعد الجمعة حتى ينصرف فيصلي ركعتين في بيته قال يحيى أظنني قرأت فيصلي أو ألبتة

*******************
أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قال زهير حدثنا سفيان بن عيينة حدثنا عمرو عن الزهري عن سالم عن أبيه أن النبي صلى الله عليه وسلم كان يصلي بعد الجمعة ركعتين

*******************
نعم صليت معه الجمعة في المقصورة فلما سلم الإمام قمت في مقامي فصليت فلما دخل أرسل إلي فقال لا تعد لما فعلت إذا صليت الجمعة فلا تصلها بصلاة حتى تكلم أو تخرج فإن رسول الله صلى الله عليه وسلم أمرنا بذلك أن لا توصل صلاة بصلاة حتى نتكلم أو نخرج

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن بن جريج قال أخبرني عمر بن عطاء بن أبي الخوار أن نافع بن جبير أرسله إلى السائب بن أخت نمر يسأله عن شيء رآه منه معاوية في الصلاة فقال نعم صليت معه الجمعة في المقصورة فلما سلم الإمام قمت في مقامي فصليت فلما دخل أرسل إلي فقال لا تعد لما فعلت إذا صليت الجمعة فلا تصلها بصلاة حتى تكلم أو تخرج فإن رسول الله صلى الله عليه وسلم أمرنا بذلك أن لا توصل صلاة بصلاة حتى نتكلم أو نخرج

*******************
أن نافع بن جبير أرسله إلى السائب بن يزيد بن أخت نمر وساق الحديث بمثله غير أنه قال فلما سلم قمت في مقامي ولم يذكر الإمام

وحدثنا هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني عمر بن عطاء أن نافع بن جبير أرسله إلى السائب بن يزيد بن أخت نمر وساق الحديث بمثله غير أنه قال فلما سلم قمت في مقامي ولم يذكر الإمام


كتاب  صلاة العيدين
*******************مجلد صلاة العيدين
*******************
شهدت صلاة الفطر مع نبي الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكلهم يصليها قبل الخطبة ثم يخطب قال فنزل نبي الله صلى الله عليه وسلم كأني أنظر إليه حين يجلس الرجال بيده ثم أقبل يشقهم حتى جاء النساء ومعه بلال فقال { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا }  فتلا هذه الآية حتى فرغ منها ثم قال حين فرغ منها أنتن على ذلك فقالت امرأة واحدة لم يجبه غيرها منهن نعم يا نبي الله لا يدرى حينئذ من هي قال فتصدقن فبسط بلال ثوبه ثم قال هلم فدى لكن أبي وأمي فجعلن يلقين الفتخ والخواتم في ثوب بلال

وحدثني محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني الحسن بن مسلم عن طاوس عن بن عباس قال شهدت صلاة الفطر مع نبي الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان فكلهم يصليها قبل الخطبة ثم يخطب قال فنزل نبي الله صلى الله عليه وسلم كأني أنظر إليه حين يجلس الرجال بيده ثم أقبل يشقهم حتى جاء النساء ومعه بلال فقال { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا }  فتلا هذه الآية حتى فرغ منها ثم قال حين فرغ منها أنتن على ذلك فقالت امرأة واحدة لم يجبه غيرها منهن نعم يا نبي الله لا يدرى حينئذ من هي قال فتصدقن فبسط بلال ثوبه ثم قال هلم فدى لكن أبي وأمي فجعلن يلقين الفتخ والخواتم في ثوب بلال

*******************
أشهد على رسول الله صلى الله عليه وسلم لصلى قبل الخطبة قال ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بثوبه فجعلت المرأة تلقي الخاتم والخرص والشيء

وحدثنا أبو بكر بن أبي شيبة وابن أبي عمر قال أبو بكر حدثنا سفيان بن عيينة حدثنا أيوب قال سمعت عطاء قال سمعت بن عباس يقول أشهد على رسول الله صلى الله عليه وسلم لصلى قبل الخطبة قال ثم خطب فرأى أنه لم يسمع النساء فأتاهن فذكرهن ووعظهن وأمرهن بالصدقة وبلال قائل بثوبه فجعلت المرأة تلقي الخاتم والخرص والشيء

*******************
بهذا الإسناد نحوه

وحدثنيه أبو الربيع الزهراني حدثنا حماد ح وحدثني يعقوب الدورقي حدثنا إسماعيل بن إبراهيم كلاهما عن أيوب بهذا الإسناد نحوه

*******************
إن النبي صلى الله عليه وسلم قام يوم الفطر فصلى فبدأ بالصلاة قبل الخطبة ثم خطب الناس فلما فرغ نبي الله صلى الله عليه وسلم نزل وأتى النساء فذكرهن وهو يتوكأ على يد بلال وبلال باسط ثوبه يلقين النساء صدقة قلت لعطاء زكاة يوم الفطر قال لا ولكن صدقة يتصدقن بها حينئذ تلقي المرأة فتخها ويلقين ويلقين قلت لعطاء أحقا على الإمام الآن أن يأتي النساء حين يفرغ فيذكرهن قال إي لعمري إن ذلك لحق عليهم وما لهم لا يفعلون ذلك

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء عن جابر بن عبد الله قال سمعته يقول إن النبي صلى الله عليه وسلم قام يوم الفطر فصلى فبدأ بالصلاة قبل الخطبة ثم خطب الناس فلما فرغ نبي الله صلى الله عليه وسلم نزل وأتى النساء فذكرهن وهو يتوكأ على يد بلال وبلال باسط ثوبه يلقين النساء صدقة قلت لعطاء زكاة يوم الفطر قال لا ولكن صدقة يتصدقن بها حينئذ تلقي المرأة فتخها ويلقين ويلقين قلت لعطاء أحقا على الإمام الآن أن يأتي النساء حين يفرغ فيذكرهن قال إي لعمري إن ذلك لحق عليهم وما لهم لا يفعلون ذلك

*******************
شهدت مع رسول الله صلى الله عليه وسلم الصلاة يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئا على بلال فأمر بتقوى الله وحث على طاعته ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن فقال تصدقن فإن أكثركن حطب جهنم فقامت امرأة من سطة النساء سفعاء الخدين فقالت لم يا رسول الله قال لأنكن تكثرن الشكاة وتكفرن العشير قال فجعلن يتصدقن من حليهن يلقين في ثوب بلال من أقرطتهن وخواتمهن

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك بن أبي سليمان عن عطاء عن جابر بن عبد الله قال شهدت مع رسول الله صلى الله عليه وسلم الصلاة يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئا على بلال فأمر بتقوى الله وحث على طاعته ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن فقال تصدقن فإن أكثركن حطب جهنم فقامت امرأة من سطة النساء سفعاء الخدين فقالت لم يا رسول الله قال لأنكن تكثرن الشكاة وتكفرن العشير قال فجعلن يتصدقن من حليهن يلقين في ثوب بلال من أقرطتهن وخواتمهن

*******************
أن لا أذان للصلاة يوم الفطر حين يخرج الإمام ولا بعدما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذ ولا إقامة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء عن بن عباس وعن جابر بن عبد الله الأنصاري قالا لم يكن يؤذن يوم الفطر ولا يوم الأضحى ثم سألته بعد حين عن ذلك فأخبرني قال أخبرني جابر بن عبد الله الأنصاري أن لا أذان للصلاة يوم الفطر حين يخرج الإمام ولا بعدما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذ ولا إقامة

*******************
أن بن عباس أرسل إلى بن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال فلم يؤذن لها بن الزبير يومه وأرسل إليه مع ذلك إنما الخطبة بعد الصلاة وإن ذلك قد كان يفعل قال فصلى بن الزبير قبل الخطبة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء أن بن عباس أرسل إلى بن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال فلم يؤذن لها بن الزبير يومه وأرسل إليه مع ذلك إنما الخطبة بعد الصلاة وإن ذلك قد كان يفعل قال فصلى بن الزبير قبل الخطبة

*******************
صليت مع رسول الله صلى الله عليه وسلم العيدين غير مرة ولا مرتين بغير أذان ولا إقامة

وحدثنا يحيى بن يحيى وحسن بن الربيع وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخرون حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال صليت مع رسول الله صلى الله عليه وسلم العيدين غير مرة ولا مرتين بغير أذان ولا إقامة

*******************
أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يصلون العيدين قبل الخطبة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وأبو أسامة عن عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يصلون العيدين قبل الخطبة

*******************
أن رسول الله صلى الله عليه وسلم كان يخرج يوم الأضحى ويوم الفطر فيبدأ بالصلاة فإذا صلى صلاته وسلم قام فأقبل على الناس وهم جلوس في مصلاهم فإن كان له حاجة ببعث ذكره للناس أو كانت له حاجة بغير ذلك أمرهم بها وكان يقول تصدقوا تصدقوا تصدقوا وكان أكثر من يتصدق النساء ثم ينصرف فلم يزل كذلك حتى كان مروان بن الحكم فخرجت مخاصرا مروان حتى أتينا المصلى فإذا كثير بن الصلت قد بنى منبرا من طين ولبن فإذا مروان ينازعني يده كأنه يجرني نحو المنبر وأنا أجره نحو الصلاة فلما رأيت ذلك منه قلت أين الابتداء بالصلاة فقال لا يا أبا سعيد قد ترك ما تعلم قلت كلا والذي نفسي بيده لا تأتون بخير مما أعلم ثلاث مرار ثم انصرف

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل بن جعفر عن داود بن قيس عن عياض بن عبد الله بن سعد عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم كان يخرج يوم الأضحى ويوم الفطر فيبدأ بالصلاة فإذا صلى صلاته وسلم قام فأقبل على الناس وهم جلوس في مصلاهم فإن كان له حاجة ببعث ذكره للناس أو كانت له حاجة بغير ذلك أمرهم بها وكان يقول تصدقوا تصدقوا تصدقوا وكان أكثر من يتصدق النساء ثم ينصرف فلم يزل كذلك حتى كان مروان بن الحكم فخرجت مخاصرا مروان حتى أتينا المصلى فإذا كثير بن الصلت قد بنى منبرا من طين ولبن فإذا مروان ينازعني يده كأنه يجرني نحو المنبر وأنا أجره نحو الصلاة فلما رأيت ذلك منه قلت أين الابتداء بالصلاة فقال لا يا أبا سعيد قد ترك ما تعلم قلت كلا والذي نفسي بيده لا تأتون بخير مما أعلم ثلاث مرار ثم انصرف

*******************مجلد ذكر إباحة خروج النساء في العيدين إلى المصلى وشهود الخطبة مفارقات للرجال

*******************
أمرنا تعني النبي صلى الله عليه وسلم أن نخرج في العيدين العواتق وذوات الخدور وأمر الحيض أن يعتزلن مصلى المسلمين

حدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن محمد عن أم عطية قالت أمرنا تعني النبي صلى الله عليه وسلم أن نخرج في العيدين العواتق وذوات الخدور وأمر الحيض أن يعتزلن مصلى المسلمين

*******************
كنا نؤمر بالخروج في العيدين والمخبأة والبكر قالت الحيض يخرجن فيكن خلف الناس يكبرن مع الناس

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عاصم الأحول عن حفصة بنت سيرين عن أم عطية قالت كنا نؤمر بالخروج في العيدين والمخبأة والبكر قالت الحيض يخرجن فيكن خلف الناس يكبرن مع الناس

*******************
أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة ويشهدن الخير ودعوة المسلمين قلت يا رسول الله إحدانا لا يكون لها جلباب قال لتلبسها أختها من جلبابها

وحدثنا عمرو الناقد حدثنا عيسى بن يونس حدثنا هشام عن حفصة بنت سيرين عن أم عطية قالت أمرنا رسول الله صلى الله عليه وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة ويشهدن الخير ودعوة المسلمين قلت يا رسول الله إحدانا لا يكون لها جلباب قال لتلبسها أختها من جلبابها

*******************مجلد ترك الصلاة قبل العيد وبعدها في المصلى

*******************
أن رسول الله صلى الله عليه وسلم خرج يوم أضحى أو فطر فصلى ركعتين لم يصل قبلها ولا بعدها ثم أتى النساء ومعه بلال فأمرهن بالصدقة فجعلت المرأة تلقي خرصها وتلقي سخابها

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي عن سعيد بن جبير عن بن عباس أن رسول الله صلى الله عليه وسلم خرج يوم أضحى أو فطر فصلى ركعتين لم يصل قبلها ولا بعدها ثم أتى النساء ومعه بلال فأمرهن بالصدقة فجعلت المرأة تلقي خرصها وتلقي سخابها

*******************
بهذا الإسناد نحوه

وحدثنيه عمرو الناقد حدثنا بن إدريس ح وحدثني أبو بكر بن نافع ومحمد بن بشار جميعا عن غندر كلاهما عن شعبة بهذا الإسناد نحوه

*******************مجلد ما يقرأ به في صلاة العيدين

*******************
أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله صلى الله عليه وسلم في الأضحى والفطر فقال كان يقرأ فيهما بق والقرآن المجيد واقتربت الساعة وانشق القمر

حدثنا يحيى بن يحيى قال قرأت على مالك عن ضمرة بن سعيد المازني عن عبيد الله بن عبد الله أن عمر بن الخطاب سأل أبا واقد الليثي ما كان يقرأ به رسول الله صلى الله عليه وسلم في الأضحى والفطر فقال كان يقرأ فيهما بق والقرآن المجيد واقتربت الساعة وانشق القمر

*******************
سألني عمر بن الخطاب عما قرأ به رسول الله صلى الله عليه وسلم في يوم العيد فقلت باقتربت الساعة وق والقرآن المجيد

وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي حدثنا فليح عن ضمرة بن سعيد عن عبيد الله بن عبد الله بن عتبة عن أبي واقد الليثي قال سألني عمر بن الخطاب عما قرأ به رسول الله صلى الله عليه وسلم في يوم العيد فقلت باقتربت الساعة وق والقرآن المجيد

*******************مجلد الرخصة في اللعب الذي لا معصية فيه في أيام العيد

*******************
دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت رسول الله صلى الله عليه وسلم وذلك في يوم عيد فقال رسول الله صلى الله عليه وسلم يا أبا بكر إن لكل قوم عيدا وهذا عيدنا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت دخل علي أبو بكر وعندي جاريتان من جواري الأنصار تغنيان بما تقاولت به الأنصار يوم بعاث قالت وليستا بمغنيتين فقال أبو بكر أبمزمور الشيطان في بيت رسول الله صلى الله عليه وسلم وذلك في يوم عيد فقال رسول الله صلى الله عليه وسلم يا أبا بكر إن لكل قوم عيدا وهذا عيدنا

*******************
بهذا الإسناد وفيه جاريتان تلعبان بدف

وحدثناه يحيى بن يحيى وأبو كريب جميعا عن أبي معاوية عن هشام بهذا الإسناد وفيه جاريتان تلعبان بدف

*******************
أن أبا بكر دخل عليها وعندها جاريتان في أيام منى تغنيان وتضربان ورسول الله صلى الله عليه وسلم مسجى بثوبه فانتهرهما أبو بكر فكشف رسول الله صلى الله عليه وسلم عنه وقال دعهما يا أبا بكر فإنها أيام عيد وقالت رأيت رسول الله صلى الله عليه وسلم يسترني بردائه وأنا أنظر إلى الحبشة وهم يلعبون وأنا جارية فاقدروا قدر الجارية العربة الحديثة السن

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو أن بن شهاب حدثه عن عروة عن عائشة أن أبا بكر دخل عليها وعندها جاريتان في أيام منى تغنيان وتضربان ورسول الله صلى الله عليه وسلم مسجى بثوبه فانتهرهما أبو بكر فكشف رسول الله صلى الله عليه وسلم عنه وقال دعهما يا أبا بكر فإنها أيام عيد وقالت رأيت رسول الله صلى الله عليه وسلم يسترني بردائه وأنا أنظر إلى الحبشة وهم يلعبون وأنا جارية فاقدروا قدر الجارية العربة الحديثة السن

*******************
والله لقد رأيت رسول الله صلى الله عليه وسلم يقوم على باب حجرتي والحبشة يلعبون بحرابهم في مسجد رسول الله صلى الله عليه وسلم يسترني بردائه لكي أنظر إلى لعبهم ثم يقوم من أجلي حتى أكون أنا التي أنصرف فاقدروا قدر الجارية الحديثة السن حريصة على اللهو

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير قال قالت عائشة والله لقد رأيت رسول الله صلى الله عليه وسلم يقوم على باب حجرتي والحبشة يلعبون بحرابهم في مسجد رسول الله صلى الله عليه وسلم يسترني بردائه لكي أنظر إلى لعبهم ثم يقوم من أجلي حتى أكون أنا التي أنصرف فاقدروا قدر الجارية الحديثة السن حريصة على اللهو

*******************
دخل رسول الله صلى الله عليه وسلم وعندي جاريتان تغنيان بغناء بعاث فاضطجع على الفراش وحول وجهه فدخل أبو بكر فانتهرني وقال مزمار الشيطان عند رسول الله صلى الله عليه وسلم فأقبل عليه رسول الله صلى الله عليه وسلم فقال دعهما فلما غفل غمزتهما فخرجتا وكان يوم عيد يلعب السودان بالدرق والحراب فإما سألت رسول الله صلى الله عليه وسلم وإما قال تشتهين تنظرين فقلت نعم فأقامني وراءه خدي على خده وهو يقول دونكم يا بني أرفدة حتى إذا مللت قال حسبك قلت نعم قال فاذهبي

حدثني هارون بن سعيد الأيلي ويونس بن عبد الأعلى واللفظ لهارون قالا حدثنا بن وهب أخبرنا عمرو أن محمد بن عبد الرحمن حدثه عن عروة عن عائشة قالت دخل رسول الله صلى الله عليه وسلم وعندي جاريتان تغنيان بغناء بعاث فاضطجع على الفراش وحول وجهه فدخل أبو بكر فانتهرني وقال مزمار الشيطان عند رسول الله صلى الله عليه وسلم فأقبل عليه رسول الله صلى الله عليه وسلم فقال دعهما فلما غفل غمزتهما فخرجتا وكان يوم عيد يلعب السودان بالدرق والحراب فإما سألت رسول الله صلى الله عليه وسلم وإما قال تشتهين تنظرين فقلت نعم فأقامني وراءه خدي على خده وهو يقول دونكم يا بني أرفدة حتى إذا مللت قال حسبك قلت نعم قال فاذهبي

*******************
جاء حبش يزفنون في يوم عيد في المسجد فدعاني النبي صلى الله عليه وسلم فوضعت رأسي على منكبه فجعلت أنظر إلى لعبهم حتى كنت أنا التي أنصرف عن النظر إليهم

حدثنا زهير بن حرب حدثنا جرير عن هشام عن أبيه عن عائشة قالت جاء حبش يزفنون في يوم عيد في المسجد فدعاني النبي صلى الله عليه وسلم فوضعت رأسي على منكبه فجعلت أنظر إلى لعبهم حتى كنت أنا التي أنصرف عن النظر إليهم

*******************
بهذا الإسناد ولم يذكرا في المسجد

وحدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا بن أبي زائدة ح وحدثنا بن نمير حدثنا محمد بن بشر كلاهما عن هشام بهذا الإسناد ولم يذكرا في المسجد

*******************
وددت أني أراهم قالت فقام رسول الله صلى الله عليه وسلم وقمت على الباب أنظر بين أذنيه وعاتقه وهم يلعبون في المسجد قال عطاء فرس أو حبش قال وقال لي بن عتيق بل حبش

وحدثني إبراهيم بن دينار وعقبة بن مكرم العمي وعبد بن حميد كلهم عن أبي عاصم واللفظ لعقبة قال حدثنا أبو عاصم عن بن جريج قال أخبرني عطاء أخبرني عبيد بن عمير أخبرتني عائشة أنها قالت للعابين وددت أني أراهم قالت فقام رسول الله صلى الله عليه وسلم وقمت على الباب أنظر بين أذنيه وعاتقه وهم يلعبون في المسجد قال عطاء فرس أو حبش قال وقال لي بن عتيق بل حبش

*******************
بينما الحبشة يلعبون عند رسول الله صلى الله عليه وسلم بحرابهم إذ دخل عمر بن الخطاب فأهوى إلى الحصباء يحصبهم بها فقال له رسول الله صلى الله عليه وسلم دعهم يا عمر

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال بينما الحبشة يلعبون عند رسول الله صلى الله عليه وسلم بحرابهم إذ دخل عمر بن الخطاب فأهوى إلى الحصباء يحصبهم بها فقال له رسول الله صلى الله عليه وسلم دعهم يا عمر


كتاب  صلاة الاستسقاء
*******************مجلد صلاة الاستسقاء
*******************
خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر أنه سمع عباد بن تميم يقول سمعت عبد الله بن زيد المازني يقول خرج رسول الله صلى الله عليه وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة

*******************
خرج النبي صلى الله عليه وسلم إلى المصلى فاستسقى واستقبل القبلة وقلب رداءه وصلى ركعتين

وحدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن عبد الله بن أبي بكر عن عباد بن تميم عن عمه قال خرج النبي صلى الله عليه وسلم إلى المصلى فاستسقى واستقبل القبلة وقلب رداءه وصلى ركعتين

*******************
أن رسول الله صلى الله عليه وسلم خرج إلى المصلى يستسقي وأنه لما أراد أن يدعو استقبل القبلة وحول رداءه

وحدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن يحيى بن سعيد قال أخبرني أبو بكر بن محمد بن عمرو أن عباد بن تميم أخبره أن عبد الله بن زيد الأنصاري أخبره أن رسول الله صلى الله عليه وسلم خرج إلى المصلى يستسقي وأنه لما أراد أن يدعو استقبل القبلة وحول رداءه

*******************
خرج رسول الله صلى الله عليه وسلم يوما يستسقي فجعل إلى الناس ظهره يدعو الله واستقبل القبلة وحول رداءه ثم صلى ركعتين

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عباد بن تميم المازني أنه سمع عمه وكان من أصحاب رسول الله صلى الله عليه وسلم يقول خرج رسول الله صلى الله عليه وسلم يوما يستسقي فجعل إلى الناس ظهره يدعو الله واستقبل القبلة وحول رداءه ثم صلى ركعتين

*******************مجلد رفع اليدين بالدعاء في الاستسقاء

*******************
رأيت رسول الله صلى الله عليه وسلم يرفع يديه في الدعاء حتى يرى بياض إبطيه

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير عن شعبة عن ثابت عن أنس قال رأيت رسول الله صلى الله عليه وسلم يرفع يديه في الدعاء حتى يرى بياض إبطيه

*******************
أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء حتى يرى بياض إبطيه غير أن عبد الأعلى قال يرى بياض إبطه أو بياض إبطيه

حدثنا محمد بن المثنى حدثنا بن أبي عدي وعبد الأعلى عن سعيد عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء حتى يرى بياض إبطيه غير أن عبد الأعلى قال يرى بياض إبطه أو بياض إبطيه

*******************
نحوه

وحدثنا بن المثنى حدثنا يحيى بن سعيد عن بن أبي عروبة عن قتادة أن أنس بن مالك حدثهم عن النبي صلى الله عليه وسلم نحوه

*******************
أن النبي صلى الله عليه وسلم استسقى فأشار بظهر كفيه إلى السماء

وحدثنا عبد بن حميد حدثنا الحسن بن موسى حدثنا حماد بن سلمة عن ثابت عن أنس بن مالك أن النبي صلى الله عليه وسلم استسقى فأشار بظهر كفيه إلى السماء

*******************مجلد الدعاء في الاستسقاء

*******************
أن رجلا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبل رسول الله صلى الله عليه وسلم قائما ثم قال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يغثنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم أغثنا اللهم أغثنا اللهم أغثنا قال أنس ولا والله ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال فلا والله ما رأينا الشمس سبتا قال ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبله قائما فقال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يمسكها عنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم حولنا ولا علينا اللهم على الآكام والظراب وبطون الأودية ومنابت الشجر فانقلعت وخرجنا نمشي في الشمس قال شريك فسألت أنس بن مالك أهو الرجل الأول قال لا أدري

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن شريك بن أبي نمر عن أنس بن مالك أن رجلا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبل رسول الله صلى الله عليه وسلم قائما ثم قال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يغثنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم أغثنا اللهم أغثنا اللهم أغثنا قال أنس ولا والله ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال فلا والله ما رأينا الشمس سبتا قال ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول الله صلى الله عليه وسلم قائم يخطب فاستقبله قائما فقال يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يمسكها عنا قال فرفع رسول الله صلى الله عليه وسلم يديه ثم قال اللهم حولنا ولا علينا اللهم على الآكام والظراب وبطون الأودية ومنابت الشجر فانقلعت وخرجنا نمشي في الشمس قال شريك فسألت أنس بن مالك أهو الرجل الأول قال لا أدري

*******************
أصابت الناس سنة على عهد رسول الله صلى الله عليه وسلم فبينا رسول الله صلى الله عليه وسلم يخطب الناس على المنبر يوم الجمعة إذ قام أعرابي فقال يا رسول الله هلك المال وجاع العيال وساق الحديث بمعناه وفيه قال اللهم حوالينا ولا علينا قال فما يشير بيده إلى ناحية إلا تفرجت حتى رأيت المدينة في مثل الجوبة وسال وادي قناة شهرا ولم يجيء أحد من ناحية إلا أخبر بجود

وحدثنا داود بن رشيد حدثنا الوليد بن مسلم عن الأوزاعي حدثني إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال أصابت الناس سنة على عهد رسول الله صلى الله عليه وسلم فبينا رسول الله صلى الله عليه وسلم يخطب الناس على المنبر يوم الجمعة إذ قام أعرابي فقال يا رسول الله هلك المال وجاع العيال وساق الحديث بمعناه وفيه قال اللهم حوالينا ولا علينا قال فما يشير بيده إلى ناحية إلا تفرجت حتى رأيت المدينة في مثل الجوبة وسال وادي قناة شهرا ولم يجيء أحد من ناحية إلا أخبر بجود

*******************
كان النبي صلى الله عليه وسلم يخطب يوم الجمعة فقام إليه الناس فصاحوا وقالوا يا نبي الله قحط المطر واحمر الشجر وهلكت البهائم وساق الحديث وفيه من رواية عبد الأعلى فتقشعت عن المدينة فجعلت تمطر حواليها وما تمطر بالمدينة قطرة فنظرت إلى المدينة وإنها لفي مثل الإكليل

وحدثني عبد الأعلى بن حماد ومحمد بن أبي بكر المقدمي قالا حدثنا معتمر حدثنا عبيد الله عن ثابت البناني عن أنس بن مالك قال كان النبي صلى الله عليه وسلم يخطب يوم الجمعة فقام إليه الناس فصاحوا وقالوا يا نبي الله قحط المطر واحمر الشجر وهلكت البهائم وساق الحديث وفيه من رواية عبد الأعلى فتقشعت عن المدينة فجعلت تمطر حواليها وما تمطر بالمدينة قطرة فنظرت إلى المدينة وإنها لفي مثل الإكليل

*******************
بنحوه وزاد فألف الله بين السحاب ومكثنا حتى رأيت الرجل الشديد تهمه نفسه أن يأتي أهله

وحدثناه أبو كريب حدثنا أبو أسامة عن سليمان بن المغيرة عن ثابت عن أنس بنحوه وزاد فألف الله بين السحاب ومكثنا حتى رأيت الرجل الشديد تهمه نفسه أن يأتي أهله

*******************
جاء أعرابي إلى رسول الله صلى الله عليه وسلم يوم الجمعة وهو على المنبر واقتص الحديث وزاد فرأيت السحاب يتمزق كأنه الملاء حين تطوى

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة أن حفص بن عبيد الله بن أنس بن مالك حدثه أنه سمع أنس بن مالك يقول جاء أعرابي إلى رسول الله صلى الله عليه وسلم يوم الجمعة وهو على المنبر واقتص الحديث وزاد فرأيت السحاب يتمزق كأنه الملاء حين تطوى

*******************
أصابنا ونحن مع رسول الله صلى الله عليه وسلم مطر قال فحسر رسول الله صلى الله عليه وسلم ثوبه حتى أصابه من المطر فقلنا يا رسول الله لم صنعت هذا قال لأنه حديث عهد بربه تعالى

وحدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن ثابت البناني عن أنس قال قال أنس أصابنا ونحن مع رسول الله صلى الله عليه وسلم مطر قال فحسر رسول الله صلى الله عليه وسلم ثوبه حتى أصابه من المطر فقلنا يا رسول الله لم صنعت هذا قال لأنه حديث عهد بربه تعالى

*******************مجلد التعوذ عند رؤية الريح والغيم والفرح بالمطر

*******************
كان رسول الله صلى الله عليه وسلم إذا كان يوم الريح والغيم عرف ذلك في وجهه وأقبل وأدبر فإذا مطرت سر به وذهب عنه ذلك قالت عائشة فسألته فقال إني خشيت أن يكون عذابا سلط على أمتي ويقول إذا رأى المطر رحمة

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن جعفر وهو بن محمد عن عطاء بن أبي رباح أنه سمع عائشة زوج النبي صلى الله عليه وسلم تقول كان رسول الله صلى الله عليه وسلم إذا كان يوم الريح والغيم عرف ذلك في وجهه وأقبل وأدبر فإذا مطرت سر به وذهب عنه ذلك قالت عائشة فسألته فقال إني خشيت أن يكون عذابا سلط على أمتي ويقول إذا رأى المطر رحمة

*******************
كان النبي صلى الله عليه وسلم إذا عصفت الريح قال اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به قالت وإذا تخيلت السماء تغير لونه وخرج ودخل وأقبل وأدبر فإذا مطرت سري عنه فعرفت ذلك في وجهه قالت عائشة فسألته فقال لعله يا عائشة كما قال قوم عاد { فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا }

وحدثني أبو الطاهر أخبرنا بن وهب قال سمعت بن جريج يحدثنا عن عطاء بن أبي رباح عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان النبي صلى الله عليه وسلم إذا عصفت الريح قال اللهم إني أسألك خيرها وخير ما فيها وخير ما أرسلت به وأعوذ بك من شرها وشر ما فيها وشر ما أرسلت به قالت وإذا تخيلت السماء تغير لونه وخرج ودخل وأقبل وأدبر فإذا مطرت سري عنه فعرفت ذلك في وجهه قالت عائشة فسألته فقال لعله يا عائشة كما قال قوم عاد { فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا }

*******************
ما رأيت رسول الله صلى الله عليه وسلم مستجمعا ضاحكا حتى أرى منه لهواته إنما كان يتبسم قالت وكان إذا رأى غيما أو ريحا عرف ذلك في وجهه فقالت يا رسول الله أرى الناس إذا رأوا الغيم فرحوا رجاء أن يكون فيه المطر وأراك إذا رأيته عرفت في وجهك الكراهية قالت فقال يا عائشة ما يؤمنني أن يكون فيه عذاب قد عذب قوم بالريح وقد رأى قوم العذاب فقالوا { هذا عارض ممطرنا

وحدثني هارون بن معروف حدثنا بن وهب عن عمرو بن الحارث ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث أن أبا النضر حدثه عن سليمان بن يسار عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت ما رأيت رسول الله صلى الله عليه وسلم مستجمعا ضاحكا حتى أرى منه لهواته إنما كان يتبسم قالت وكان إذا رأى غيما أو ريحا عرف ذلك في وجهه فقالت يا رسول الله أرى الناس إذا رأوا الغيم فرحوا رجاء أن يكون فيه المطر وأراك إذا رأيته عرفت في وجهك الكراهية قالت فقال يا عائشة ما يؤمنني أن يكون فيه عذاب قد عذب قوم بالريح وقد رأى قوم العذاب فقالوا { هذا عارض ممطرنا

*******************مجلد في ريح الصبا والدبور

*******************
نصرت بالصبا وأهلكت عاد بالدبور

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن مجاهد عن بن عباس عن النبي صلى الله عليه وسلم أنه قال نصرت بالصبا وأهلكت عاد بالدبور

*******************
بمثله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا عبد الله بن عمر بن محمد بن أبان الجعفي حدثنا عبدة يعني بن سليمان كلاهما عن الأعمش عن مسعود بن مالك عن سعيد بن جبير عن بن عباس عن النبي صلى الله عليه وسلم بمثله


كتاب  الكسوف

*******************مجلد صلاة الكسوف

*******************
خسفت الشمس في عهد رسول الله صلى الله عليه وسلم فقام رسول الله صلى الله عليه وسلم يصلي فأطال القيام جدا ثم ركع فأطال الركوع جدا ثم رفع رأسه فأطال القيام جدا وهو دون القيام الأول ثم ركع فأطال الركوع جدا وهو دون الركوع الأول ثم سجد ثم قام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم رفع رأسه فقام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم سجد ثم انصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب الناس فحمد الله وأثنى عليه ثم قال إن الشمس والقمر من آيات الله وإنهما لا ينخسفان لموت أحد ولا لحياته فإذا رأيتموهما فكبروا وادعوا الله وصلوا وتصدقوا يا أمة محمد إن من أحد أغير من الله أن يزني عبده أو تزني أمته يا أمة محمد والله لو تعلمون ما أعلم لبكيتم كثيرا ولضحكتم قليلا ألا هل بلغت وفي رواية مالك إن الشمس والقمر آيتان من آيات الله

وحدثنا قتيبة بن سعيد عن مالك بن أنس عن هشام بن عروة عن أبيه عن عائشة ح وحدثنا أبو بكر بن أبي شيبة واللفظ له قال حدثنا عبد الله بن نمير حدثنا هشام عن أبيه عن عائشة قالت خسفت الشمس في عهد رسول الله صلى الله عليه وسلم فقام رسول الله صلى الله عليه وسلم يصلي فأطال القيام جدا ثم ركع فأطال الركوع جدا ثم رفع رأسه فأطال القيام جدا وهو دون القيام الأول ثم ركع فأطال الركوع جدا وهو دون الركوع الأول ثم سجد ثم قام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم رفع رأسه فقام فأطال القيام وهو دون القيام الأول ثم ركع فأطال الركوع وهو دون الركوع الأول ثم سجد ثم انصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب الناس فحمد الله وأثنى عليه ثم قال إن الشمس والقمر من آيات الله وإنهما لا ينخسفان لموت أحد ولا لحياته فإذا رأيتموهما فكبروا وادعوا الله وصلوا وتصدقوا يا أمة محمد إن من أحد أغير من الله أن يزني عبده أو تزني أمته يا أمة محمد والله لو تعلمون ما أعلم لبكيتم كثيرا ولضحكتم قليلا ألا هل بلغت وفي رواية مالك إن الشمس والقمر آيتان من آيات الله

*******************
بهذا الإسناد وزاد ثم قال أما بعد فإن الشمس والقمر من آيات الله وزاد أيضا ثم رفع يديه فقال اللهم هل بلغت

حدثناه يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة بهذا الإسناد وزاد ثم قال أما بعد فإن الشمس والقمر من آيات الله وزاد أيضا ثم رفع يديه فقال اللهم هل بلغت

*******************
خسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام وكبر وصف الناس وراءه فاقترأ رسول الله صلى الله عليه وسلم قراءة طويلة ثم كبر فركع ركوعا طويلا ثم رفع رأسه فقال سمع الله لمن حمده ربنا ولك الحمد ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعا طويلا هو أدنى من الركوع الأول ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم سجد ولم يذكر أبو الطاهر ثم سجد ثم فعل في الركعة الأخرى مثل ذلك حتى استكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على الله بما هو أهله ثم قال إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا حياته فإذا رأيتموها فافزعوا للصلاة وقال أيضا فصلوا حتى يفرج الله عنكم وقال رسول الله صلى الله عليه وسلم رأيت في مقامي هذا كل شيء وعدتم حتى لقد رأيتني أريد أن آخذ قطفا من الجنة حين رأيتموني جعلت أقدم وقال المرادي أتقدم ولقد رأيت جهنم يحطم بعضها بعضا حين رأيتموني تأخرت ورأيت فيها بن لحي وهو الذي سيب السوائب وانتهى حديث أبي الطاهر عند قوله فافزعوا للصلاة ولم يذكر ما بعده

حدثني حرملة بن يحيى أخبرني بن وهب أخبرني يونس ح وحدثني أبو الطاهر ومحمد بن سلمة المرادي قالا حدثنا بن وهب عن يونس عن بن شهاب قال أخبرني عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم قالت خسفت الشمس في حياة رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم إلى المسجد فقام وكبر وصف الناس وراءه فاقترأ رسول الله صلى الله عليه وسلم قراءة طويلة ثم كبر فركع ركوعا طويلا ثم رفع رأسه فقال سمع الله لمن حمده ربنا ولك الحمد ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعا طويلا هو أدنى من الركوع الأول ثم قال سمع الله لمن حمده ربنا ولك الحمد ثم سجد ولم يذكر أبو الطاهر ثم سجد ثم فعل في الركعة الأخرى مثل ذلك حتى استكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على الله بما هو أهله ثم قال إن الشمس والقمر آيتان من آيات الله لا يخسفان لموت أحد ولا حياته فإذا رأيتموها فافزعوا للصلاة وقال أيضا فصلوا حتى يفرج الله عنكم وقال رسول الله صلى الله عليه وسلم رأيت في مقامي هذا كل شيء وعدتم حتى لقد رأيتني أريد أن آخذ قطفا من الجنة حين رأيتموني جعلت أقدم وقال المرادي أتقدم ولقد رأيت جهنم يحطم بعضها بعضا حين رأيتموني تأخرت ورأيت فيها بن لحي وهو الذي سيب السوائب وانتهى حديث أبي الطاهر عند قوله فافزعوا للصلاة ولم يذكر ما بعده

*******************
أن الشمس خسفت على عهد رسول الله صلى الله عليه وسلم فبعث مناديا الصلاة جامعة فاجتمعوا وتقدم فكبر وصلى أربع ركعات في ركعتين وأربع سجدات

وحدثنا محمد بن مهران الرازي حدثنا الوليد بن مسلم قال قال الأوزاعي أبو عمرو وغيره سمعت بن شهاب الزهري يخبر عن عروة عن عائشة أن الشمس خسفت على عهد رسول الله صلى الله عليه وسلم فبعث مناديا الصلاة جامعة فاجتمعوا وتقدم فكبر وصلى أربع ركعات في ركعتين وأربع سجدات

*******************
أن النبي صلى الله عليه وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات

وحدثنا محمد بن مهران حدثنا الوليد بن مسلم أخبرنا عبد الرحمن بن نمر أنه سمع بن شهاب يخبر عن عروة عن عائشة أن النبي صلى الله عليه وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات

*******************
أنه صلى أربع ركعات في ركعتين وأربع سجدات

قال الزهري وأخبرني كثير بن عباس عن بن عباس عن النبي صلى الله عليه وسلم أنه صلى أربع ركعات في ركعتين وأربع سجدات

*******************
بمثل ما حدث عروة عن عائشة

وحدثنا حاجب بن الوليد حدثنا محمد بن حرب حدثنا محمد بن الوليد الزبيدي عن الزهري قال كان كثير بن عباس يحدث أن بن عباس كان يحدث عن صلاة رسول الله صلى الله عليه وسلم يوم كسفت الشمس بمثل ما حدث عروة عن عائشة

*******************
أن الشمس انكسفت على عهد رسول الله صلى الله عليه وسلم فقام قياما شديدا يقوم قائما ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع سجدات فانصرف وقد تجلت الشمس وكان إذا ركع قال الله أكبر ثم يركع وإذا رفع رأسه قال سمع الله لمن حمده فقام فحمد الله وأثنى عليه ثم قال إن الشمس والقمر لا يكسفان لموت أحد ولا لحياته ولكنهما من آيات الله يخوف الله بهما عباده فإذا رأيتم كسوفا فاذكروا الله حتى ينجليا

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر أخبرنا بن جريج قال سمعت عطاء يقول سمعت عبيد بن عمير يقول حدثني من أصدق حسبته يريد عائشة أن الشمس انكسفت على عهد رسول الله صلى الله عليه وسلم فقام قياما شديدا يقوم قائما ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع سجدات فانصرف وقد تجلت الشمس وكان إذا ركع قال الله أكبر ثم يركع وإذا رفع رأسه قال سمع الله لمن حمده فقام فحمد الله وأثنى عليه ثم قال إن الشمس والقمر لا يكسفان لموت أحد ولا لحياته ولكنهما من آيات الله يخوف الله بهما عباده فإذا رأيتم كسوفا فاذكروا الله حتى ينجليا

*******************
أن نبي الله صلى الله عليه وسلم صلى ست ركعات وأربع سجدات

وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة عن عطاء بن أبي رباح عن عبيد بن عمير عن عائشة أن نبي الله صلى الله عليه وسلم صلى ست ركعات وأربع سجدات

*******************مجلد ذكر عذاب القبر في صلاة الخسوف

*******************
يا رسول الله يعذب الناس في القبور قالت عمرة فقالت عائشة قال رسول الله صلى الله عليه وسلم عائذا بالله ثم ركب رسول الله صلى الله عليه وسلم ذات غداة مركبا فخسفت الشمس قالت عائشة فخرجت في نسوة بين ظهري الحجر في المسجد فأتى رسول لله صلى الله عليه وسلم من مركبه حتى انتهى إلى مصلاه الذي كان يصلي فيه فقام وقام الناس وراءه قالت عائشة فقام قياما طويلا ثم ركع فركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع فركع ركوعا طويلا وهو دون ذلك الركوع ثم رفع وقد تجلت الشمس فقال إني قد رأيتكم تفتنون في القبور كفتنة الدجال قالت عمرة فسمعت عائشة تقول فكنت أسمع رسول الله صلى الله عليه وسلم بعد ذلك يتعوذ من عذاب النار وعذاب القبر

وحدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن يحيى عن عمرة أن يهودية أتت عائشة تسألها فقالت أعاذك الله من عذاب القبر قالت عائشة فقلت يا رسول الله يعذب الناس في القبور قالت عمرة فقالت عائشة قال رسول الله صلى الله عليه وسلم عائذا بالله ثم ركب رسول الله صلى الله عليه وسلم ذات غداة مركبا فخسفت الشمس قالت عائشة فخرجت في نسوة بين ظهري الحجر في المسجد فأتى رسول لله صلى الله عليه وسلم من مركبه حتى انتهى إلى مصلاه الذي كان يصلي فيه فقام وقام الناس وراءه قالت عائشة فقام قياما طويلا ثم ركع فركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع فركع ركوعا طويلا وهو دون ذلك الركوع ثم رفع وقد تجلت الشمس فقال إني قد رأيتكم تفتنون في القبور كفتنة الدجال قالت عمرة فسمعت عائشة تقول فكنت أسمع رسول الله صلى الله عليه وسلم بعد ذلك يتعوذ من عذاب النار وعذاب القبر

*******************
في هذا الإسناد بمثل معنى حديث سليمان بن بلال

وحدثناه محمد بن المثنى حدثنا عبد الوهاب ح وحدثنا بن أبي عمر حدثنا سفيان جميعا عن يحيى بن سعيد في هذا الإسناد بمثل معنى حديث سليمان بن بلال

*******************مجلد ما عرض على النبي صلى الله عليه وسلم في صلاة الكسوف من أمر الجنة والنار

*******************
كسفت الشمس على عهد رسول الله صلى الله عليه وسلم في يوم شديد الحر فصلى رسول الله صلى الله عليه وسلم بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال ثم رفع فأطال ثم ركع فأطال ثم رفع فأطال ثم سجد سجدتين ثم قام فصنع نحوا من ذاك فكانت أربع ركعات وأربع سجدات ثم قال إنه عرض علي كل شيء تولجونه فعرضت علي الجنة حتى لو تناولت منها قطفا أخذته أو قال تناولت منها قطفا فقصرت يدي عنه وعرضت علي النار فرأيت فيها امرأة من بني إسرائيل تعذب في هرة لها ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض ورأيت أبا ثمامة عمرو بن مالك يجر قصبه في النار وإنهم كانوا يقولون إن الشمس والقمر لا يخسفان إلا لموت عظيم وإنهما آيتان من آيات الله يريكموهما فإذا خسفا فصلوا حتى تنجلي

وحدثني يعقوب بن إبراهيم الدورقي حدثنا إسماعيل بن علية عن هشام الدستوائي قال حدثنا أبو الزبير عن جابر بن عبد الله قال كسفت الشمس على عهد رسول الله صلى الله عليه وسلم في يوم شديد الحر فصلى رسول الله صلى الله عليه وسلم بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال ثم رفع فأطال ثم ركع فأطال ثم رفع فأطال ثم سجد سجدتين ثم قام فصنع نحوا من ذاك فكانت أربع ركعات وأربع سجدات ثم قال إنه عرض علي كل شيء تولجونه فعرضت علي الجنة حتى لو تناولت منها قطفا أخذته أو قال تناولت منها قطفا فقصرت يدي عنه وعرضت علي النار فرأيت فيها امرأة من بني إسرائيل تعذب في هرة لها ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض ورأيت أبا ثمامة عمرو بن مالك يجر قصبه في النار وإنهم كانوا يقولون إن الشمس والقمر لا يخسفان إلا لموت عظيم وإنهما آيتان من آيات الله يريكموهما فإذا خسفا فصلوا حتى تنجلي

*******************
بهذا الإسناد مثله إلا أنه قال ورأيت في النار امرأة حميرية سوداء طويلة ولم يقل من بني إسرائيل

وحدثنيه أبو غسان المسمعي حدثنا عبد الملك بن الصباح عن هشام بهذا الإسناد مثله إلا أنه قال ورأيت في النار امرأة حميرية سوداء طويلة ولم يقل من بني إسرائيل

*******************
انكسفت الشمس في عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم بن رسول الله صلى الله عليه وسلم فقال الناس إنما انكسفت لموت إبراهيم فقام النبي صلى الله عليه وسلم فصلى بالناس ست ركعات بأربع سجدات بدأ فكبر ثم قرأ فأطال القراءة ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الأولى ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الثانية ثم ركع نحوا مما قام ثم رفع رأسه من الركوع ثم انحدر بالسجود فسجد سجدتين ثم قام فركع أيضا ثلاث ركعات ليس فيها ركعة إلا التي قبلها أطول من التي بعدها وركوعه نحوا من سجوده ثم تأخر وتأخرت الصفوف خلفه حتى انتهينا وقال أبو بكر حتى انتهى إلى النساء ثم تقدم وتقدم الناس معه حتى قام في مقامه فانصرف حين انصرف وقد آضت الشمس فقال يا أيها الناس إنما الشمس والقمر آيتان من آيات الله وإنهما لا ينكسفان لموت أحد من الناس وقال أبو بكر لموت بشر فإذا رأيتم شيئا من ذلك فصلوا حتى تنجلي ما من شيء توعدونه إلا قد رأيته في صلاتي هذه لقد جيء بالنار وذلكم حين رأيتموني تأخرت مخافة أن يصيبني من لفحها وحتى رأيت فيها صاحب المحجن يجر قصبه في النار كان يسرق الحاج بمحجنه فإن فطن له قال إنما تعلق بمحجني وإن غفل عنه ذهب به وحتى رأيت فيها صاحبة الهرة التي ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض حتى ماتت جوعا ثم جيء بالجنة وذلكم حين رأيتموني تقدمت حتى قمت في مقامي ولقد مددت يدي وأنا أريد أن أتناول من ثمرها لتنظروا إليه ثم بدا لي أن لا أفعل فما من شيء توعدونه إلا قد رأيته في صلاتي هذه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا محمد بن عبد الله بن نمير وتقاربا في اللفظ قال حدثنا أبي حدثنا عبد الملك عن عطاء عن جابر قال انكسفت الشمس في عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم بن رسول الله صلى الله عليه وسلم فقال الناس إنما انكسفت لموت إبراهيم فقام النبي صلى الله عليه وسلم فصلى بالناس ست ركعات بأربع سجدات بدأ فكبر ثم قرأ فأطال القراءة ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الأولى ثم ركع نحوا مما قام ثم رفع رأسه من الركوع فقرأ قراءة دون القراءة الثانية ثم ركع نحوا مما قام ثم رفع رأسه من الركوع ثم انحدر بالسجود فسجد سجدتين ثم قام فركع أيضا ثلاث ركعات ليس فيها ركعة إلا التي قبلها أطول من التي بعدها وركوعه نحوا من سجوده ثم تأخر وتأخرت الصفوف خلفه حتى انتهينا وقال أبو بكر حتى انتهى إلى النساء ثم تقدم وتقدم الناس معه حتى قام في مقامه فانصرف حين انصرف وقد آضت الشمس فقال يا أيها الناس إنما الشمس والقمر آيتان من آيات الله وإنهما لا ينكسفان لموت أحد من الناس وقال أبو بكر لموت بشر فإذا رأيتم شيئا من ذلك فصلوا حتى تنجلي ما من شيء توعدونه إلا قد رأيته في صلاتي هذه لقد جيء بالنار وذلكم حين رأيتموني تأخرت مخافة أن يصيبني من لفحها وحتى رأيت فيها صاحب المحجن يجر قصبه في النار كان يسرق الحاج بمحجنه فإن فطن له قال إنما تعلق بمحجني وإن غفل عنه ذهب به وحتى رأيت فيها صاحبة الهرة التي ربطتها فلم تطعمها ولم تدعها تأكل من خشاش الأرض حتى ماتت جوعا ثم جيء بالجنة وذلكم حين رأيتموني تقدمت حتى قمت في مقامي ولقد مددت يدي وأنا أريد أن أتناول من ثمرها لتنظروا إليه ثم بدا لي أن لا أفعل فما من شيء توعدونه إلا قد رأيته في صلاتي هذه

*******************
خسفت الشمس على عهد رسول الله صلى الله عليه وسلم فدخلت على عائشة وهى تصلي فقلت ما شأن الناس يصلون فأشارت برأسها إلى السماء فقلت آية قالت نعم فأطال رسول الله صلى الله عليه وسلم القيام جدا حتى تجلاني الغشي فأخذت قربة من ماء إلى جنبي فجعلت أصب على رأسي أو على وجهي من الماء قالت فانصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب رسول الله صلى الله عليه وسلم الناس فحمد الله وأثنى عليه ثم قال أما بعد ما من شيء لم أكن رأيته إلا قد رأيته في مقامي هذا حتى الجنة والنار وإنه قد أوحي إلي أنكم تفتنون في القبور قريبا أو مثل فتنة المسيح الدجال لا أدري أي ذلك قالت أسماء فيؤتى أحدكم فيقال ما علمك بهذا الرجل فأما المؤمن أو الموقن لا أدري أي ذلك قالت أسماء فيقول هو محمد هو رسول الله جاءنا بالبينات والهدى فأجبنا وأطعنا ثلاث مرار فيقال له نم قد كنا نعلم إنك لتؤمن به فنم صالحا وأما المنافق أو المرتاب لا أدري أي ذلك قالت أسماء فيقول لا أدري سمعت الناس يقولون شيئا فقلت

حدثنا محمد بن العلاء الهمداني حدثنا بن نمير حدثنا هشام عن فاطمة عن أسماء قالت خسفت الشمس على عهد رسول الله صلى الله عليه وسلم فدخلت على عائشة وهى تصلي فقلت ما شأن الناس يصلون فأشارت برأسها إلى السماء فقلت آية قالت نعم فأطال رسول الله صلى الله عليه وسلم القيام جدا حتى تجلاني الغشي فأخذت قربة من ماء إلى جنبي فجعلت أصب على رأسي أو على وجهي من الماء قالت فانصرف رسول الله صلى الله عليه وسلم وقد تجلت الشمس فخطب رسول الله صلى الله عليه وسلم الناس فحمد الله وأثنى عليه ثم قال أما بعد ما من شيء لم أكن رأيته إلا قد رأيته في مقامي هذا حتى الجنة والنار وإنه قد أوحي إلي أنكم تفتنون في القبور قريبا أو مثل فتنة المسيح الدجال لا أدري أي ذلك قالت أسماء فيؤتى أحدكم فيقال ما علمك بهذا الرجل فأما المؤمن أو الموقن لا أدري أي ذلك قالت أسماء فيقول هو محمد هو رسول الله جاءنا بالبينات والهدى فأجبنا وأطعنا ثلاث مرار فيقال له نم قد كنا نعلم إنك لتؤمن به فنم صالحا وأما المنافق أو المرتاب لا أدري أي ذلك قالت أسماء فيقول لا أدري سمعت الناس يقولون شيئا فقلت

*******************
أتيت عائشة فإذا الناس قيام وإذا هي تصلي فقلت ما شأن الناس واقتص الحديث بنحو حديث بن نمير عن هشام

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن فاطمة عن أسماء قالت أتيت عائشة فإذا الناس قيام وإذا هي تصلي فقلت ما شأن الناس واقتص الحديث بنحو حديث بن نمير عن هشام

*******************
لا تقل كسفت الشمس ولكن قل خسفت الشمس

أخبرنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن الزهري عن عروة قال لا تقل كسفت الشمس ولكن قل خسفت الشمس

*******************
فزع النبي صلى الله عليه وسلم يوما قالت تعني يوم كسفت الشمس فأخذ درعا حتى أدرك بردائه فقام للناس قياما طويلا لو أن إنسانا أتى لم يشعر أن النبي صلى الله عليه وسلم ركع ما حدث أنه ركع من طول القيام

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا بن جريج حدثني منصور بن عبد الرحمن عن أمه صفية بنت شيبة عن أسماء بنت أبي بكر أنها قالت فزع النبي صلى الله عليه وسلم يوما قالت تعني يوم كسفت الشمس فأخذ درعا حتى أدرك بردائه فقام للناس قياما طويلا لو أن إنسانا أتى لم يشعر أن النبي صلى الله عليه وسلم ركع ما حدث أنه ركع من طول القيام

*******************
بهذا الإسناد مثله وقال قياما طويلا يقوم ثم يركع وزاد فجعلت أنظر إلى المرأة أسن مني وإلى الأخرى هي أسقم مني

وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا بن جريج بهذا الإسناد مثله وقال قياما طويلا يقوم ثم يركع وزاد فجعلت أنظر إلى المرأة أسن مني وإلى الأخرى هي أسقم مني

*******************
كسفت الشمس على عهد النبي صلى الله عليه وسلم ففزع فأخطأ بدرع حتى أدرك بردائه بعد ذلك قالت فقضيت حاجتي ثم جئت ودخلت المسجد فرأيت رسول الله صلى الله عليه وسلم قائما فقمت معه فأطال القيام حتى رأيتني أريد أن أجلس ثم ألتفت إلى المرأة الضعيفة فأقول هذه أضعف مني فأقوم فركع فأطال الركوع ثم رفع رأسه فأطال القيام حتى لو أن رجلا جاء خيل إليه أنه لم يركع

وحدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا منصور عن أمه عن أسماء بنت أبي بكر قالت كسفت الشمس على عهد النبي صلى الله عليه وسلم ففزع فأخطأ بدرع حتى أدرك بردائه بعد ذلك قالت فقضيت حاجتي ثم جئت ودخلت المسجد فرأيت رسول الله صلى الله عليه وسلم قائما فقمت معه فأطال القيام حتى رأيتني أريد أن أجلس ثم ألتفت إلى المرأة الضعيفة فأقول هذه أضعف مني فأقوم فركع فأطال الركوع ثم رفع رأسه فأطال القيام حتى لو أن رجلا جاء خيل إليه أنه لم يركع

*******************
انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فصلى رسول الله صلى الله عليه وسلم والناس معه فقام قياما طويلا قدر نحو سورة البقرة ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد انجلت الشمس فقال إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا الله قالوا يا رسول الله رأيناك تناولت شيئا في مقامك هذا ثم رأيناك كففت فقال إني رأيت الجنة فتناولت منها عنقودا ولو أخذته لأكلتم منه ما بقيت الدنيا ورأيت النار فلم أر كاليوم منظرا قط ورأيت أكثر أهلها النساء قالوا بم يا رسول الله قال بكفرهن قيل أيكفرن بالله قال بكفر العشير وبكفر الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة حدثني زيد بن أسلم عن عطاء بن يسار عن بن عباس قال انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم فصلى رسول الله صلى الله عليه وسلم والناس معه فقام قياما طويلا قدر نحو سورة البقرة ثم ركع ركوعا طويلا ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم قام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم رفع فقام قياما طويلا وهو دون القيام الأول ثم ركع ركوعا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد انجلت الشمس فقال إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا الله قالوا يا رسول الله رأيناك تناولت شيئا في مقامك هذا ثم رأيناك كففت فقال إني رأيت الجنة فتناولت منها عنقودا ولو أخذته لأكلتم منه ما بقيت الدنيا ورأيت النار فلم أر كاليوم منظرا قط ورأيت أكثر أهلها النساء قالوا بم يا رسول الله قال بكفرهن قيل أيكفرن بالله قال بكفر العشير وبكفر الإحسان لو أحسنت إلى إحداهن الدهر ثم رأت منك شيئا قالت ما رأيت منك خيرا قط

*******************
في هذا الإسناد بمثله غير أنه قال ثم رأيناك تكعكعت

وحدثناه محمد بن رافع حدثنا إسحاق يعني بن عيسى أخبرنا مالك عن زيد بن أسلم في هذا الإسناد بمثله غير أنه قال ثم رأيناك تكعكعت

*******************مجلد ذكر من قال إنه ركع ثمان ركعات في أربع سجدات

*******************
صلى رسول الله صلى الله عليه وسلم حين كسفت الشمس ثمان ركعات في أربع سجدات وعن علي مثل ذلك

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن سفيان عن حبيب عن طاوس عن بن عباس قال صلى رسول الله صلى الله عليه وسلم حين كسفت الشمس ثمان ركعات في أربع سجدات وعن علي مثل ذلك

*******************
أنه صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد قال والأخرى مثلها

وحدثنا محمد بن المثنى وأبو بكر بن خلاد كلاهما عن يحيى القطان قال بن المثنى حدثنا يحيى عن سفيان قال حدثنا حبيب عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم أنه صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد قال والأخرى مثلها

*******************مجلد ذكر النداء بصلاة الكسوف الصلاة جامعة

*******************
لما انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم نودي بالصلاة جامعة فركع رسول الله صلى الله عليه وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة ثم جلي عن الشمس فقالت عائشة ما ركعت ركوعا قط ولا سجدت سجودا قط كان أطول منه

حدثني محمد بن رافع حدثنا أبو النضر حدثنا أبو معاوية وهو شيبان النحوي عن يحيى عن أبي سلمة عن عبد الله بن عمرو بن العاص ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية بن سلام عن يحيى بن أبي كثير قال أخبرني أبو سلمة بن عبد الرحمن عن خبر عبد الله بن عمرو بن العاص أنه قال لما انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم نودي بالصلاة جامعة فركع رسول الله صلى الله عليه وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة ثم جلي عن الشمس فقالت عائشة ما ركعت ركوعا قط ولا سجدت سجودا قط كان أطول منه

*******************
إن الشمس والقمر آيتان من آيات الله يخوف الله بهما عباده وإنهما لا ينكسفان لموت أحد من الناس فإذا رأيتم منها شيئا فصلوا وادعوا الله حتى يكشف ما بكم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن إسماعيل عن قيس بن أبي حازم عن أبي مسعود الأنصاري قال قال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله يخوف الله بهما عباده وإنهما لا ينكسفان لموت أحد من الناس فإذا رأيتم منها شيئا فصلوا وادعوا الله حتى يكشف ما بكم

*******************
إن الشمس والقمر ليس ينكسفان لموت أحد من الناس ولكنهما آيتان من آيات الله فإذا رأيتموه فقوموا فصلوا

وحدثنا عبيد الله بن معاذ العنبري ويحيى بن حبيب قالا حدثنا معتمر عن إسماعيل عن قيس عن أبي مسعود أن رسول الله صلى الله عليه وسلم قال إن الشمس والقمر ليس ينكسفان لموت أحد من الناس ولكنهما آيتان من آيات الله فإذا رأيتموه فقوموا فصلوا

*******************
بهذا الإسناد وفي حديث سفيان ووكيع انكسفت الشمس يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو أسامة وابن نمير ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ووكيع ح وحدثنا بن أبي عمر حدثنا سفيان ومروان كلهم عن إسماعيل بهذا الإسناد وفي حديث سفيان ووكيع انكسفت الشمس يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم

*******************
خسفت الشمس في زمن النبي صلى الله عليه وسلم فقام فزعا يخشى أن تكون الساعة حتى أتى المسجد فقام يصلي بأطول قيام وركوع وسجود ما رأيته يفعله في صلاة قط ثم قال إن هذه الآيات التي يرسل الله لا تكون لموت أحد ولا لحياته ولكن الله يرسلها يخوف بها عباده فإذا رأيتم منها شيئا فافزعوا إلى ذكره ودعائه واستغفاره وفي رواية بن العلاء كسفت الشمس وقال يخوف عباده

حدثنا أبو عامر الأشعري عبد الله بن براد ومحمد بن العلاء قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال خسفت الشمس في زمن النبي صلى الله عليه وسلم فقام فزعا يخشى أن تكون الساعة حتى أتى المسجد فقام يصلي بأطول قيام وركوع وسجود ما رأيته يفعله في صلاة قط ثم قال إن هذه الآيات التي يرسل الله لا تكون لموت أحد ولا لحياته ولكن الله يرسلها يخوف بها عباده فإذا رأيتم منها شيئا فافزعوا إلى ذكره ودعائه واستغفاره وفي رواية بن العلاء كسفت الشمس وقال يخوف عباده

*******************
بينما أنا أرمي بأسهمي في حياة رسول الله صلى الله عليه وسلم إذ انكسفت الشمس فنبذتهن وقلت لأنظرن إلى ما يحدث لرسول الله صلى الله عليه وسلم في انكساف الشمس اليوم فانتهيت إليه وهو رافع يديه يدعو ويكبر ويحمد ويهلل حتى جلي عن الشمس فقرأ سورتين وركع ركعتين

وحدثني عبيد الله بن عمر القواريري حدثنا بشر بن المفضل حدثنا الجريري عن أبي العلاء حيان بن عمير عن عبد الرحمن بن سمرة قال بينما أنا أرمي بأسهمي في حياة رسول الله صلى الله عليه وسلم إذ انكسفت الشمس فنبذتهن وقلت لأنظرن إلى ما يحدث لرسول الله صلى الله عليه وسلم في انكساف الشمس اليوم فانتهيت إليه وهو رافع يديه يدعو ويكبر ويحمد ويهلل حتى جلي عن الشمس فقرأ سورتين وركع ركعتين

*******************
كنت أرتمي بأسهم لي بالمدينة في حياة رسول الله صلى الله عليه وسلم إذ كسفت الشمس فنبذتها فقلت والله لأنظرن إلى ما حدث لرسول الله صلى الله عليه وسلم في كسوف الشمس قال فأتيته وهو قائم في الصلاة رافع يديه فجعل يسبح ويحمد ويهلل ويكبر ويدعو حتى حسر عنها قال فلما حسر عنها قرأ سورتين وصلى ركعتين

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن الجريري عن حيان بن عمير عن عبد الرحمن بن سمرة وكان من أصحاب رسول الله صلى الله عليه وسلم قال كنت أرتمي بأسهم لي بالمدينة في حياة رسول الله صلى الله عليه وسلم إذ كسفت الشمس فنبذتها فقلت والله لأنظرن إلى ما حدث لرسول الله صلى الله عليه وسلم في كسوف الشمس قال فأتيته وهو قائم في الصلاة رافع يديه فجعل يسبح ويحمد ويهلل ويكبر ويدعو حتى حسر عنها قال فلما حسر عنها قرأ سورتين وصلى ركعتين

*******************
بينما أنا أترمى بأسهم لي على عهد رسول الله صلى الله عليه وسلم إذ خسفت الشمس ثم ذكر نحو حديثهما

حدثنا محمد بن المثنى حدثنا سالم بن نوح أخبرنا الجريري عن حيان بن عمير عن عبد الرحمن بن سمرة قال بينما أنا أترمى بأسهم لي على عهد رسول الله صلى الله عليه وسلم إذ خسفت الشمس ثم ذكر نحو حديثهما

*******************
إن الشمس والقمر لا يخسفان لموت أحد ولا لحياته ولكنهما آية من آيات الله فإذا رأيتموهما فصلوا

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث أن عبد الرحمن بن القاسم حدثه عن أبيه القاسم بن محمد بن أبي بكر الصديق عن عبد الله بن عمر أنه كان يخبر عن رسول الله صلى الله عليه وسلم أنه قال إن الشمس والقمر لا يخسفان لموت أحد ولا لحياته ولكنهما آية من آيات الله فإذا رأيتموهما فصلوا

*******************
انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم فقال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فادعوا الله وصلوا حتى ينكشف

وحدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا مصعب وهو بن المقدام حدثنا زائدة حدثنا زياد بن علاقة وفي رواية أبي بكر قال قال زياد بن علاقة سمعت المغيرة بن شعبة يقول انكسفت الشمس على عهد رسول الله صلى الله عليه وسلم يوم مات إبراهيم فقال رسول الله صلى الله عليه وسلم إن الشمس والقمر آيتان من آيات الله لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فادعوا الله وصلوا حتى ينكشف


كتاب  الجنائز

*******************مجلد تلقين الموتى لا إله إلا الله

*******************
لقنوا موتاكم لا إله إلا الله

وحدثناه أبو كامل الجحدري فضيل بن حسين وعثمان بن أبي شيبة كلاهما عن بشر قال أبو كامل حدثنا بشر بن المفضل حدثنا عمارة بن غزية حدثنا يحيى بن عمارة قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله

*******************
بهذا الإسناد

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي ح وحدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد حدثنا سليمان بن بلال جميعا بهذا الإسناد

*******************
لقنوا موتاكم لا إله إلا الله

وحدثنا أبو بكر وعثمان ابنا أبي شيبة ح وحدثني عمرو الناقد قالوا جميعا حدثنا أبو خالد الأحمر عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقنوا موتاكم لا إله إلا الله

*******************مجلد ما يقال عند المصيبة

*******************
ما من مسلم تصيبه مصيبة فيقول ما أمره الله { إنا لله وإنا إليه راجعون }  اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أخلف الله له خيرا منها قالت فلما مات أبو سلمة قلت أي المسلمين خير من أبي سلمة أول بيت هاجر إلى رسول الله صلى الله عليه وسلم ثم إني قلتها فأخلف الله لي رسول الله صلى الله عليه وسلم قالت أرسل إلي رسول الله صلى الله عليه وسلم حاطب بن أبي بلتعة يخطبني له فقلت إن لي بنتا وأنا غيور فقال أما ابنتها فندعو الله أن يغنيها عنها وأدعو الله أن يذهب بالغيرة

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني سعد بن سعيد عن عمر بن كثير بن أفلح عن بن سفينة عن أم سلمة أنها قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من مسلم تصيبه مصيبة فيقول ما أمره الله { إنا لله وإنا إليه راجعون }  اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أخلف الله له خيرا منها قالت فلما مات أبو سلمة قلت أي المسلمين خير من أبي سلمة أول بيت هاجر إلى رسول الله صلى الله عليه وسلم ثم إني قلتها فأخلف الله لي رسول الله صلى الله عليه وسلم قالت أرسل إلي رسول الله صلى الله عليه وسلم حاطب بن أبي بلتعة يخطبني له فقلت إن لي بنتا وأنا غيور فقال أما ابنتها فندعو الله أن يغنيها عنها وأدعو الله أن يذهب بالغيرة

*******************
ما من عبد تصيبه مصيبة فيقول { إنا لله وإنا إليه راجعون }  اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أجره الله في مصيبته وأخلف له خيرا منها قالت فلما توفي أبو سلمة قلت كما أمرني رسول الله صلى الله عليه وسلم فأخلف الله لي خيرا منه رسول الله صلى الله عليه وسلم

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن سعد بن سعيد قال أخبرني عمر بن كثير بن أفلح قال سمعت بن سفينة يحدث أنه سمع أم سلمة زوج النبي صلى الله عليه وسلم تقول سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد تصيبه مصيبة فيقول { إنا لله وإنا إليه راجعون }  اللهم أجرني في مصيبتي وأخلف لي خيرا منها إلا أجره الله في مصيبته وأخلف له خيرا منها قالت فلما توفي أبو سلمة قلت كما أمرني رسول الله صلى الله عليه وسلم فأخلف الله لي خيرا منه رسول الله صلى الله عليه وسلم

*******************
بمثل حديث أبي أسامة وزاد قالت فلما توفي أبو سلمة قلت من خير من أبي سلمة صاحب رسول الله صلى الله عليه وسلم ثم عزم الله لي فقلتها قالت فتزوجت رسول الله صلى الله عليه وسلم

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سعد بن سعيد أخبرني عمر يعني بن كثير عن بن سفينة مولى أم سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم قالت سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث أبي أسامة وزاد قالت فلما توفي أبو سلمة قلت من خير من أبي سلمة صاحب رسول الله صلى الله عليه وسلم ثم عزم الله لي فقلتها قالت فتزوجت رسول الله صلى الله عليه وسلم

*******************مجلد ما يقال عند المريض والميت

*******************
إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون قالت فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا سلمة قد مات قال قولي اللهم اغفر لي وله وأعقبني منه عقبى حسنة قالت فقلت فأعقبني الله من هو خير لي منه محمدا صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن شقيق عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم إذا حضرتم المريض أو الميت فقولوا خيرا فإن الملائكة يؤمنون على ما تقولون قالت فلما مات أبو سلمة أتيت النبي صلى الله عليه وسلم فقلت يا رسول الله إن أبا سلمة قد مات قال قولي اللهم اغفر لي وله وأعقبني منه عقبى حسنة قالت فقلت فأعقبني الله من هو خير لي منه محمدا صلى الله عليه وسلم

*******************مجلد في إغماض الميت والدعاء له إذا حضر

*******************
دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر فضج ناس من أهله فقال لا تدعوا على أنفسكم إلا بخير فإن الملائكة يؤمنون على ما تقولون ثم قال اللهم اغفر لأبي سلمة وارفع درجته في المهديين واخلفه في عقبة في الغابرين واغفر لنا وله يا رب العالمين وأفسح له في قبره ونور له فيه

حدثني زهير بن حرب حدثنا معاوية بن عمرو حدثنا أبو إسحاق الفزاري عن خالد الحذاء عن أبي قلابة عن قبيصة بن ذؤيب عن أم سلمة قالت دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال إن الروح إذا قبض تبعه البصر فضج ناس من أهله فقال لا تدعوا على أنفسكم إلا بخير فإن الملائكة يؤمنون على ما تقولون ثم قال اللهم اغفر لأبي سلمة وارفع درجته في المهديين واخلفه في عقبة في الغابرين واغفر لنا وله يا رب العالمين وأفسح له في قبره ونور له فيه

*******************
بهذا الإسناد نحوه غير أنه قال واخلفه في تركته وقال اللهم أوسع له في قبره ولم يقل افسح له وزاد قال خالد الحذاء ودعوة أخرى سابعة نسيتها

وحدثنا محمد بن موسى القطان الواسطي حدثنا المثنى بن معاذ بن معاذ حدثنا أبي حدثنا عبيد الله بن الحسن حدثنا خالد الحذاء بهذا الإسناد نحوه غير أنه قال واخلفه في تركته وقال اللهم أوسع له في قبره ولم يقل افسح له وزاد قال خالد الحذاء ودعوة أخرى سابعة نسيتها

*******************مجلد في شخوص بصر الميت يتبع نفسه

*******************
ألم تروا الإنسان إذا مات شخص بصره قالوا بلى قال فذلك حين يتبع بصره نفسه

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج عن العلاء بن يعقوب قال أخبرني أبي أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ألم تروا الإنسان إذا مات شخص بصره قالوا بلى قال فذلك حين يتبع بصره نفسه

*******************
بهذا الإسناد

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء بهذا الإسناد

*******************مجلد البكاء على الميت

*******************
لما مات أبو سلمة قلت غريب وفي أرض غربة لأبكينه بكاء يتحدث عنه فكنت قد تهيأت للبكاء عليه إذ أقبلت امرأة من الصعيد تريد أن تسعدني فاسقبلها رسول الله صلى الله عليه وسلم وقال أتريدين أن تدخلي الشيطان بيتا أخرجه الله منه مرتين فكففت عن البكاء فلم أبك

وحدثنا أبو بكر بن أبي شيبة وابن نمير وإسحاق بن إبراهيم كلهم عن بن عيينة قال بن نمير حدثنا سفيان عن بن أبي نجيح عن أبيه عن عبيد بن عمير قال قالت أم سلمة لما مات أبو سلمة قلت غريب وفي أرض غربة لأبكينه بكاء يتحدث عنه فكنت قد تهيأت للبكاء عليه إذ أقبلت امرأة من الصعيد تريد أن تسعدني فاسقبلها رسول الله صلى الله عليه وسلم وقال أتريدين أن تدخلي الشيطان بيتا أخرجه الله منه مرتين فكففت عن البكاء فلم أبك

*******************
كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول ارجع إليها فأخبرها أن لله ما أخذ وله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب فعاد الرسول فقال إنها قد أقسمت لتأتينها قال فقام النبي صلى الله عليه وسلم وقام معه سعد بن عبادة ومعاذ بن جبل وانطلقت معهم فرفع إليه الصبي ونفسه تقعقع كأنها في شنة ففاضت عيناه فقال له سعد ما هذا يا رسول الله قال هذه رحمة جعلها الله في قلوب عباده وإنما يرحم الله من عباده الرحماء

حدثنا أبو كامل الجحدري حدثنا حماد يعني بن زيد عن عاصم الأحول عن أبي عثمان النهدي عن أسامة بن زيد قال كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول ارجع إليها فأخبرها أن لله ما أخذ وله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب فعاد الرسول فقال إنها قد أقسمت لتأتينها قال فقام النبي صلى الله عليه وسلم وقام معه سعد بن عبادة ومعاذ بن جبل وانطلقت معهم فرفع إليه الصبي ونفسه تقعقع كأنها في شنة ففاضت عيناه فقال له سعد ما هذا يا رسول الله قال هذه رحمة جعلها الله في قلوب عباده وإنما يرحم الله من عباده الرحماء

*******************
بهذا الإسناد غير أن حديث حماد أتم وأطول

وحدثنا محمد بن عبد الله بن نمير حدثنا بن فضيل ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية جميعا عن عاصم الأحول بهذا الإسناد غير أن حديث حماد أتم وأطول

*******************
اشتكى سعد بن عبادة شكوى له فأتى رسول الله صلى الله عليه وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد الله بن مسعود فلما دخل عليه وجده في غشية فقال أقد قضى قالوا لا يا رسول الله فبكى رسول الله صلى الله عليه وسلم فلما رأى القوم بكاء رسول الله صلى الله عليه وسلم بكوا فقال ألا تسمعون أن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا وأشار إلى لسانه أو يرحم

حدثنا يونس بن عبد الأعلى الصدفي وعمرو بن سواد العامري قالا أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن سعيد بن الحارث الأنصاري عن عبد الله بن عمر قال اشتكى سعد بن عبادة شكوى له فأتى رسول الله صلى الله عليه وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد الله بن مسعود فلما دخل عليه وجده في غشية فقال أقد قضى قالوا لا يا رسول الله فبكى رسول الله صلى الله عليه وسلم فلما رأى القوم بكاء رسول الله صلى الله عليه وسلم بكوا فقال ألا تسمعون أن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا وأشار إلى لسانه أو يرحم

*******************مجلد في عيادة المرضى

*******************
كنا جلوسا مع رسول الله صلى الله عليه وسلم إذ جاءه رجل من الأنصار فسلم عليه ثم أدبر الأنصاري فقال رسول الله صلى الله عليه وسلم يا أخا الأنصار كيف أخي سعد بن عبادة فقال صالح فقال رسول الله صلى الله عليه وسلم من يعوده منكم فقام وقمنا معه ونحن بضعة عشر ما علينا نعال ولا خفاف ولا قلانس ولا قمص نمشي في تلك السباخ حتى جئناه فاستأخر قومه من حوله حتى دنا رسول الله صلى الله عليه وسلم وأصحابه الذين معه

وحدثنا محمد بن المثنى العنزي حدثنا محمد بن جهضم حدثنا إسماعيل وهو بن جعفر عن عمارة يعني بن غزية عن سعيد بن الحارث بن المعلى عن عبد الله بن عمر أنه قال كنا جلوسا مع رسول الله صلى الله عليه وسلم إذ جاءه رجل من الأنصار فسلم عليه ثم أدبر الأنصاري فقال رسول الله صلى الله عليه وسلم يا أخا الأنصار كيف أخي سعد بن عبادة فقال صالح فقال رسول الله صلى الله عليه وسلم من يعوده منكم فقام وقمنا معه ونحن بضعة عشر ما علينا نعال ولا خفاف ولا قلانس ولا قمص نمشي في تلك السباخ حتى جئناه فاستأخر قومه من حوله حتى دنا رسول الله صلى الله عليه وسلم وأصحابه الذين معه

*******************مجلد في الصبر على المصيبة عند الصدمة الأولى

*******************
الصبر عند الصدمة الأولى

حدثنا محمد بن بشار العبدي حدثنا محمد يعني بن جعفر حدثنا شعبة عن ثابت قال سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم الصبر عند الصدمة الأولى

*******************
أن رسول الله صلى الله عليه وسلم أتى على امرأة تبكي على صبي لها فقال لها اتقي الله واصبري فقالت وما تبالي بمصيبتي فلما ذهب قيل لها إنه رسول الله صلى الله عليه وسلم فأخذها مثل الموت فأتت بابه فلم تجد على بابه بوابين فقالت يا رسول الله لم أعرفك فقال إنما الصبر عند أول صدمة أو قال عند أول الصدمة

وحدثنا محمد بن المثنى حدثنا عثمان بن عمر أخبرنا شعبة عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتى على امرأة تبكي على صبي لها فقال لها اتقي الله واصبري فقالت وما تبالي بمصيبتي فلما ذهب قيل لها إنه رسول الله صلى الله عليه وسلم فأخذها مثل الموت فأتت بابه فلم تجد على بابه بوابين فقالت يا رسول الله لم أعرفك فقال إنما الصبر عند أول صدمة أو قال عند أول الصدمة

*******************
بهذا الإسناد نحو حديث عثمان بن عمر بقصته وفي حديث عبد الصمد مر النبي صلى الله عليه وسلم بامرأة عند قبر

وحدثناه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثنا عقبة بن مكرم العمي حدثنا عبد الملك بن عمرو ح وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد قالوا جميعا حدثنا شعبة بهذا الإسناد نحو حديث عثمان بن عمر بقصته وفي حديث عبد الصمد مر النبي صلى الله عليه وسلم بامرأة عند قبر

*******************مجلد الميت يعذب ببكاء أهله عليه

*******************
إن الميت يعذب ببكاء أهله عليه

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير جميعا عن بن بشر قال أبو بكر حدثنا محمد بن بشر العبدي عن عبيد الله بن عمر قال حدثنا نافع عن عبد الله أن حفصة بكت على عمر فقال مهلا يا بنية ألم تعلمي أن رسول الله صلى الله عليه وسلم قال إن الميت يعذب ببكاء أهله عليه

*******************
الميت يعذب في قبره بما نيح عليه

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن سعيد بن المسيب عن بن عمر عن عمر عن النبي صلى الله عليه وسلم قال الميت يعذب في قبره بما نيح عليه

*******************
الميت يعذب في قبره بما نيح عليه

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة عن سعيد بن المسيب عن بن عمر عن عمر عن النبي صلى الله عليه وسلم قال الميت يعذب في قبره بما نيح عليه

*******************
إن الميت ليعذب ببكاء الحي

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر عن الأعمش عن أبي صالح عن بن عمر قال لما طعن عمر أغمي عليه فصيح عليه فلما أفاق قال أما علمتم أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء الحي

*******************
إن الميت ليعذب ببكاء الحي

حدثني علي بن حجر حدثنا علي بن مسهر عن الشيباني عن أبي بردة عن أبيه قال لما أصيب عمر جعل صهيب يقول واأخاه فقال له عمر يا صهيب أما علمت أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء الحي

*******************
لما أصيب عمر أقبل صهيب من منزله حتى دخل على عمر فقام بحياله يبكي فقال عمر علام تبكي أعلي تبكي قال إي والله لعليك أبكي يا أمير المؤمنين قال والله لقد علمت أن رسول الله صلى الله عليه وسلم قال من يبكى عليه يعذب قال فذكرت ذلك لموسى بن طلحة فقال كانت عائشة تقول إنما كان أولئك اليهود

وحدثني علي بن حجر أخبرنا شعيب بن صفوان أبو يحيى عن عبد الملك بن عمير عن أبي بردة بن أبي موسى عن أبي موسى قال لما أصيب عمر أقبل صهيب من منزله حتى دخل على عمر فقام بحياله يبكي فقال عمر علام تبكي أعلي تبكي قال إي والله لعليك أبكي يا أمير المؤمنين قال والله لقد علمت أن رسول الله صلى الله عليه وسلم قال من يبكى عليه يعذب قال فذكرت ذلك لموسى بن طلحة فقال كانت عائشة تقول إنما كان أولئك اليهود

*******************
المعول عليه يعذب وعول عليه صهيب فقال عمر يا صهيب أما علمت أن المعول عليه يعذب

وحدثني عمرو الناقد حدثنا عفان بن مسلم حدثنا حماد بن سلمة عن ثابت عن أنس أن عمر بن الخطاب لما طعن عولت عليه حفصة فقال يا حفصة أما سمعت رسول الله صلى الله عليه وسلم يقول المعول عليه يعذب وعول عليه صهيب فقال عمر يا صهيب أما علمت أن المعول عليه يعذب

*******************
كنت جالسا إلى جنب بن عمر ونحن ننتظر جنازة أم أبان بنت عثمان وعنده عمرو بن عثمان فجاء بن عباس يقوده قائد فأراه أخبره بمكان بن عمر فجاء حتى جلس إلى جنبي فكنت بينهما فإذا صوت من الدار فقال بن عمر كأنه يعرض على عمرو أن يقوم فينهاهم سمعت رسول الله صلى الله عليه وسلم يقول إن الميت ليعذب ببكاء أهله قال فأرسلها عبد الله مرسلة

حدثنا داود بن رشيد حدثنا إسماعيل بن علية حدثنا أيوب عن عبد الله بن أبي مليكة قال كنت جالسا إلى جنب بن عمر ونحن ننتظر جنازة أم أبان بنت عثمان وعنده عمرو بن عثمان فجاء بن عباس يقوده قائد فأراه أخبره بمكان بن عمر فجاء حتى جلس إلى جنبي فكنت بينهما فإذا صوت من الدار فقال بن عمر كأنه يعرض على عمرو أن يقوم فينهاهم سمعت رسول الله صلى الله عليه وسلم يقول إن الميت ليعذب ببكاء أهله قال فأرسلها عبد الله مرسلة

*******************
كنا مع أمير المؤمنين عمر بن الخطاب حتى إذا كنا بالبيداء إذا هو برجل نازل في شجرة فقال لي اذهب فاعلم لي من ذاك الرجل فذهبت فإذا هو صهيب فرجعت إليه فقلت إنك أمرتني أن أعلم لك من ذاك وإنه صهيب قال مره فليلحق بنا فقلت إن معه أهله قال وإن كان معه أهله وربما قال أيوب مره فليلحق بنا فلما قدمنا لم يلبث أمير المؤمنين أن أصيب فجاء صهيب يقول واأخاه وا صاحباه فقال عمر ألم تعلم أو لم تسمع قال أيوب أو قال أو لم تعلم أو لم تسمع أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببعض بكاء أهله قال فأما عبد الله فأرسلها مرسلة وأما عمر فقال ببعض

فقال بن عباس كنا مع أمير المؤمنين عمر بن الخطاب حتى إذا كنا بالبيداء إذا هو برجل نازل في شجرة فقال لي اذهب فاعلم لي من ذاك الرجل فذهبت فإذا هو صهيب فرجعت إليه فقلت إنك أمرتني أن أعلم لك من ذاك وإنه صهيب قال مره فليلحق بنا فقلت إن معه أهله قال وإن كان معه أهله وربما قال أيوب مره فليلحق بنا فلما قدمنا لم يلبث أمير المؤمنين أن أصيب فجاء صهيب يقول واأخاه وا صاحباه فقال عمر ألم تعلم أو لم تسمع قال أيوب أو قال أو لم تعلم أو لم تسمع أن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببعض بكاء أهله قال فأما عبد الله فأرسلها مرسلة وأما عمر فقال ببعض

*******************
لا والله ما قال رسول الله صلى الله عليه وسلم قط إن الميت يعذب ببكاء أحد ولكنه قال إن الكافر يزيده الله ببكاء أهله عذابا وإن الله لهو { أضحك وأبكى } { ولا تزر وازرة وزر أخرى }  قال أيوب قال بن أبي مليكة حدثني القاسم بن محمد قال لما بلغ عائشة قول عمر وابن عمر قالت إنكم لتحدثوني عن غير كاذبين ولا مكذبين ولكن السمع يخطىء

فقمت فدخلت على عائشة فحدثتها بما قال بن عمر فقالت لا والله ما قال رسول الله صلى الله عليه وسلم قط إن الميت يعذب ببكاء أحد ولكنه قال إن الكافر يزيده الله ببكاء أهله عذابا وإن الله لهو { أضحك وأبكى } { ولا تزر وازرة وزر أخرى }  قال أيوب قال بن أبي مليكة حدثني القاسم بن محمد قال لما بلغ عائشة قول عمر وابن عمر قالت إنكم لتحدثوني عن غير كاذبين ولا مكذبين ولكن السمع يخطىء

*******************
توفيت ابنة لعثمان بن عفان بمكة قال فجئنا لنشهدها قال فحضرها بن عمر وابن عباس قال وإني لجالس بينهما قال جلست إلى أحدهما ثم جاء الآخر فجلس إلى جنبي فقال عبد الله بن عمر لعمرو بن عثمان وهو مواجهه ألا تنهى عن البكاء فإن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء أهله عليه

حدثنا محمد بن رافع وعبد بن حميد قال بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عبد الله بن أبي مليكة قال توفيت ابنة لعثمان بن عفان بمكة قال فجئنا لنشهدها قال فحضرها بن عمر وابن عباس قال وإني لجالس بينهما قال جلست إلى أحدهما ثم جاء الآخر فجلس إلى جنبي فقال عبد الله بن عمر لعمرو بن عثمان وهو مواجهه ألا تنهى عن البكاء فإن رسول الله صلى الله عليه وسلم قال إن الميت ليعذب ببكاء أهله عليه

*******************
قد كان عمر يقول بعض ذلك ثم حدث فقال صدرت مع عمر من مكة حتى إذا كنا بالبيداء إذا هو بركب تحت ظل شجرة فقال اذهب فانظر من هؤلاء الركب فنظرت فإذا هو صهيب قال فأخبرته فقال ادعه لي قال فرجعت إلى صهيب فقلت ارتحل فالحق أمير المؤمنين فلما أن أصيب عمر دخل صهيب يبكي يقول وا أخاه وا صاحباه فقال عمر يا صهيب أتبكي علي وقد قال رسول الله صلى الله عليه وسلم إن الميت يعذب ببعض بكاء أهله عليه

فقال بن عباس قد كان عمر يقول بعض ذلك ثم حدث فقال صدرت مع عمر من مكة حتى إذا كنا بالبيداء إذا هو بركب تحت ظل شجرة فقال اذهب فانظر من هؤلاء الركب فنظرت فإذا هو صهيب قال فأخبرته فقال ادعه لي قال فرجعت إلى صهيب فقلت ارتحل فالحق أمير المؤمنين فلما أن أصيب عمر دخل صهيب يبكي يقول وا أخاه وا صاحباه فقال عمر يا صهيب أتبكي علي وقد قال رسول الله صلى الله عليه وسلم إن الميت يعذب ببعض بكاء أهله عليه

*******************
إن الله يعذب المؤمن ببكاء أحد ولكن قال إن الله يزيد الكافر عذابا ببكاء أهله عليه قال وقالت عائشة حسبكم القرآن { ولا تزر وازرة وزر أخرى }  قال وقال بن عباس عند ذلك والله { أضحك وأبكى } قال بن أبي مليكة فوالله ما قال بن عمر من شيء

فقال بن عباس فلما مات عمر ذكرت ذلك لعائشة فقالت يرحم الله عمر لا والله ما حدث رسول الله صلى الله عليه وسلم إن الله يعذب المؤمن ببكاء أحد ولكن قال إن الله يزيد الكافر عذابا ببكاء أهله عليه قال وقالت عائشة حسبكم القرآن { ولا تزر وازرة وزر أخرى }  قال وقال بن عباس عند ذلك والله { أضحك وأبكى } قال بن أبي مليكة فوالله ما قال بن عمر من شيء

*******************
كنا في جنازة أم أبان بنت عثمان وساق الحديث ولم ينص رفع الحديث عن عمر عن النبي صلى الله عليه وسلم كما نصه أيوب وابن جريج وحديثهما أتم من حديث عمرو

وحدثنا عبد الرحمن بن بشر حدثنا سفيان قال عمرو عن بن أبي مليكة كنا في جنازة أم أبان بنت عثمان وساق الحديث ولم ينص رفع الحديث عن عمر عن النبي صلى الله عليه وسلم كما نصه أيوب وابن جريج وحديثهما أتم من حديث عمرو

*******************
إن الميت يعذب ببكاء الحي

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب حدثني عمر بن محمد أن سالما حدثه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إن الميت يعذب ببكاء الحي

*******************
ذكر عند عائشة قول بن عمر الميت يعذب ببكاء أهله عليه فقالت رحم الله أبا عبد الرحمن سمع شيئا فلم يحفظه إنما مرت على رسول الله صلى الله عليه وسلم جنازة يهودي وهم يبكون عليه فقال أنتم تبكون وإنه ليعذب

وحدثنا خلف بن هشام وأبو الربيع الزهراني جميعا عن حماد قال خلف حدثنا حماد بن زيد عن هشام بن عروة عن أبيه قال ذكر عند عائشة قول بن عمر الميت يعذب ببكاء أهله عليه فقالت رحم الله أبا عبد الرحمن سمع شيئا فلم يحفظه إنما مرت على رسول الله صلى الله عليه وسلم جنازة يهودي وهم يبكون عليه فقال أنتم تبكون وإنه ليعذب

*******************
إن الميت يعذب في قبره ببكاء أهله عليه فقالت وهل إنما قال رسول الله صلى الله عليه وسلم إنه ليعذب بخطيئته أو بذنبه وإن أهله ليبكون عليه الآن وذاك مثل قوله إن رسول الله صلى الله عليه وسلم قام على القليب يوم بدر وفيه قتلى بدر من المشركين فقال لهم ما قال إنهم ليسمعون ما أقول وقد وهل إنما قال إنهم ليعلمون أن ما كنت أقول لهم حق ثم قرأت { إنك لا تسمع الموتى } الآية { وما أنت بمسمع من في القبور } يقول حين تبوؤا مقاعدهم من النار

حدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه قال ذكر عند عائشة أن بن عمر يرفع إلى النبي صلى الله عليه وسلم إن الميت يعذب في قبره ببكاء أهله عليه فقالت وهل إنما قال رسول الله صلى الله عليه وسلم إنه ليعذب بخطيئته أو بذنبه وإن أهله ليبكون عليه الآن وذاك مثل قوله إن رسول الله صلى الله عليه وسلم قام على القليب يوم بدر وفيه قتلى بدر من المشركين فقال لهم ما قال إنهم ليسمعون ما أقول وقد وهل إنما قال إنهم ليعلمون أن ما كنت أقول لهم حق ثم قرأت { إنك لا تسمع الموتى } الآية { وما أنت بمسمع من في القبور } يقول حين تبوؤا مقاعدهم من النار

*******************
بهذا الإسناد بمعنى حديث أبي أسامة وحديث أبي أسامة أتم

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع حدثنا هشام بن عروة بهذا الإسناد بمعنى حديث أبي أسامة وحديث أبي أسامة أتم

*******************
إن الميت ليعذب ببكاء الحي فقالت عائشة يغفر الله لأبي عبد الرحمن أما إنه لم يكذب ولكنه نسي أو أخطأ إنما مر رسول الله صلى الله عليه وسلم على يهودية يبكى عليها فقال إنهم ليبكون عليها وإنها لتعذب في قبرها

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن عبد الله بن أبي بكر عن أبيه عن عمرة بنت عبد الرحمن أنها أخبرته أنها سمعت عائشة وذكر لها أن عبد الله بن عمر يقول إن الميت ليعذب ببكاء الحي فقالت عائشة يغفر الله لأبي عبد الرحمن أما إنه لم يكذب ولكنه نسي أو أخطأ إنما مر رسول الله صلى الله عليه وسلم على يهودية يبكى عليها فقال إنهم ليبكون عليها وإنها لتعذب في قبرها

*******************
من نيح عليه فإنه يعذب بما نيح عليه يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سعيد بن عبيد الطائي ومحمد بن قيس عن علي بن ربيعة قال أول من نيح عليه بالكوفة قرظه بن كعب قال المغيرة بن شعبة سمعت رسول الله صلى الله عليه وسلم يقول من نيح عليه فإنه يعذب بما نيح عليه يوم القيامة

*******************
مثله

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أخبرنا محمد بن قيس الأسدي عن علي بن ربيعة الأسدي عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم مثله

*******************
مثله

وحدثناه بن أبي عمر حدثنا مروان يعني الفزاري حدثنا سعيد بن عبيد الطائي عن علي بن ربيعة عن المغيرة بن شعبة عن النبي صلى الله عليه وسلم مثله

*******************مجلد التشديد في النياحة

*******************
أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر في الأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان بن يزيد ح وحدثني إسحاق بن منصور واللفظ له أخبرنا حبان بن هلال حدثنا أبان حدثنا يحيى أن زيدا حدثه أن أبا سلام حدثه أن أبا مالك الأشعري حدثه أن النبي صلى الله عليه وسلم قال أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر في الأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب

*******************
لما جاء رسول الله صلى الله عليه وسلم قتل بن حارثة وجعفر بن أبي طالب وعبد الله بن رواحة جلس رسول الله صلى الله عليه وسلم يعرف فيه الحزن قالت وأنا أنظر من صائر الباب شق الباب فأتاه رجل فقال يا رسول الله إن نساء جعفر وذكر بكاءهن فأمره أن يذهب فينهاهن فذهب فأتاه فذكر أنهن لم يطعنه فأمره الثانية أن يذهب فينهاهن فذهب ثم أتاه فقال والله لقد غلبننا يا رسول الله قالت فزعمت أن رسول الله صلى الله عليه وسلم قال اذهب فاحث في أفواههن من التراب قالت عائشة فقلت أرغم الله أنفك والله ما تفعل ما أمرك رسول الله صلى الله عليه وسلم وما تركت رسول الله صلى الله عليه وسلم من العناء

وحدثنا بن المثنى وابن أبي عمر قال بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرتني عمرة أنها سمعت عائشة تقول لما جاء رسول الله صلى الله عليه وسلم قتل بن حارثة وجعفر بن أبي طالب وعبد الله بن رواحة جلس رسول الله صلى الله عليه وسلم يعرف فيه الحزن قالت وأنا أنظر من صائر الباب شق الباب فأتاه رجل فقال يا رسول الله إن نساء جعفر وذكر بكاءهن فأمره أن يذهب فينهاهن فذهب فأتاه فذكر أنهن لم يطعنه فأمره الثانية أن يذهب فينهاهن فذهب ثم أتاه فقال والله لقد غلبننا يا رسول الله قالت فزعمت أن رسول الله صلى الله عليه وسلم قال اذهب فاحث في أفواههن من التراب قالت عائشة فقلت أرغم الله أنفك والله ما تفعل ما أمرك رسول الله صلى الله عليه وسلم وما تركت رسول الله صلى الله عليه وسلم من العناء

*******************
بهذا الإسناد نحوه وفي حديث عبد العزيز وما تركت رسول الله صلى الله عليه وسلم من العي

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن معاوية بن صالح ح وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد حدثنا عبد العزيز يعني بن مسلم كلهم عن يحيى بن سعيد بهذا الإسناد نحوه وفي حديث عبد العزيز وما تركت رسول الله صلى الله عليه وسلم من العي

*******************
أخذ علينا رسول الله صلى الله عليه وسلم مع البيعة ألا ننوح فما وفت منا امرأة إلا خمس أم سليم وأم العلاء وابنة أبي سبرة امرأة معاذ أو ابنة أبي سبرة وامرأة معاذ

حدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن محمد عن أم عطية قالت أخذ علينا رسول الله صلى الله عليه وسلم مع البيعة ألا ننوح فما وفت منا امرأة إلا خمس أم سليم وأم العلاء وابنة أبي سبرة امرأة معاذ أو ابنة أبي سبرة وامرأة معاذ

*******************
أخذ علينا رسول الله صلى الله عليه وسلم في البيعة ألا تنحن فما وفت منا غير خمس منهن أم سليم

حدثنا إسحاق بن إبراهيم أخبرنا أسباط حدثنا هشام عن حفصة عن أم عطية قالت أخذ علينا رسول الله صلى الله عليه وسلم في البيعة ألا تنحن فما وفت منا غير خمس منهن أم سليم

*******************
لما نزلت هذه الآية { يبايعنك على أن لا يشركن بالله شيئا }  { ولا يعصينك في معروف }  قالت كان منه النياحة قالت فقلت يا رسول الله إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية فلا بد لي من أن أسعدهم فقال رسول الله صلى الله عليه وسلم إلا آل فلان

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم جميعا عن أبي معاوية قال زهير حدثنا محمد بن حازم حدثنا عاصم عن حفصة عن أم عطية قالت لما نزلت هذه الآية { يبايعنك على أن لا يشركن بالله شيئا }  { ولا يعصينك في معروف }  قالت كان منه النياحة قالت فقلت يا رسول الله إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية فلا بد لي من أن أسعدهم فقال رسول الله صلى الله عليه وسلم إلا آل فلان

*******************مجلد نهي النساء عن اتباع الجنائز

*******************
كنا ننهى عن اتباع الجنائز ولم يعزم علينا

حدثنا يحيى بن أيوب حدثنا بن علية أخبرنا أيوب عن محمد بن سيرين قال قالت أم عطية كنا ننهى عن اتباع الجنائز ولم يعزم علينا

*******************
نهينا عن اتباع الجنائز ولم يعزم علينا

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن هشام عن حفصة عن أم عطية قالت نهينا عن اتباع الجنائز ولم يعزم علينا

*******************مجلد في غسل الميت

*******************
دخل علينا النبي صلى الله عليه وسلم ونحن نغسل ابنته فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فألقى إلينا حقوه فقال أشعرنها إياه

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن محمد بن سيرين عن أم عطية قالت دخل علينا النبي صلى الله عليه وسلم ونحن نغسل ابنته فقال اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فألقى إلينا حقوه فقال أشعرنها إياه

*******************
مشطناها ثلاثة قرون

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن محمد بن سيرين عن حفصة بنت سيرين عن أم عطية قالت مشطناها ثلاثة قرون

*******************
توفيت إحدى بنات النبي صلى الله عليه وسلم وفي حديث بن علية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته وفي حديث مالك قالت دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته بمثل حديث يزيد بن زريع عن أيوب عن محمد عن أم عطية

وحدثنا قتيبة بن سعيد عن مالك بن أنس ح وحدثنا أبو الربيع الزهراني وقتيبة بن سعيد قالا حدثنا حماد ح وحدثنا يحيى بن أيوب حدثنا بن علية كلهم عن أيوب عن محمد عن أم عطية قالت توفيت إحدى بنات النبي صلى الله عليه وسلم وفي حديث بن علية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل ابنته وفي حديث مالك قالت دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته بمثل حديث يزيد بن زريع عن أيوب عن محمد عن أم عطية

*******************
ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن ذلك فقالت حفصة عن أم عطية وجعلنا رأسها ثلاثة قرون

وحدثنا قتيبة بن سعيد حدثنا حماد عن أيوب عن حفصة عن أم عطية بنحوه غير أنه قال ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن ذلك فقالت حفصة عن أم عطية وجعلنا رأسها ثلاثة قرون

*******************
اغسلنها وترا ثلاثا أو خمسا أو سبعا قال وقالت أم عطية مشطناها ثلاثة قرون

وحدثنا يحيى بن أيوب حدثنا بن علية وأخبرنا أيوب قال وقالت حفصة عن أم عطية قالت اغسلنها وترا ثلاثا أو خمسا أو سبعا قال وقالت أم عطية مشطناها ثلاثة قرون

*******************
لما ماتت زينب بنت رسول الله صلى الله عليه وسلم قال لنا رسول الله صلى الله عليه وسلم اغسلنها وترا ثلاثا أو خمسا واجعلن في الخامسة كافورا أو شيئا من كافور فإذا غسلتنها فأعلمنني قالت فأعلمناه فأعطانا حقوة وقال أشعرنها إياه

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن أبي معاوية قال عمرو حدثنا محمد بن خازم أبو معاوية حدثنا عاصم الأحول عن حفصة بنت سيرين عن أم عطية قالت لما ماتت زينب بنت رسول الله صلى الله عليه وسلم قال لنا رسول الله صلى الله عليه وسلم اغسلنها وترا ثلاثا أو خمسا واجعلن في الخامسة كافورا أو شيئا من كافور فإذا غسلتنها فأعلمنني قالت فأعلمناه فأعطانا حقوة وقال أشعرنها إياه

*******************
أتانا رسول الله صلى الله عليه وسلم ونحن نغسل إحدى بناته فقال اغسلنها وترا خمسا أو أكثر من ذلك بنحو حديث أيوب وعاصم وقال في الحديث قالت فضفرنا شعرها ثلاثة أثلاث قرنيها وناصيتها

وحدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا هشام بن حسان عن حفصة بنت سيرين عن أم عطية قالت أتانا رسول الله صلى الله عليه وسلم ونحن نغسل إحدى بناته فقال اغسلنها وترا خمسا أو أكثر من ذلك بنحو حديث أيوب وعاصم وقال في الحديث قالت فضفرنا شعرها ثلاثة أثلاث قرنيها وناصيتها

*******************
أن رسول الله صلى الله عليه وسلم حيث أمرها أن تغسل ابنته قال لها ابدأن بميامنها ومواضع الوضوء منها

وحدثنا يحيى بن يحيى أخبرنا هشيم عن خالد عن حفصة بنت سيرين عن أم عطية أن رسول الله صلى الله عليه وسلم حيث أمرها أن تغسل ابنته قال لها ابدأن بميامنها ومواضع الوضوء منها

*******************
في غسل ابنته ابدأن بميامنها ومواضع الوضوء منها

حدثنا يحيى بن أيوب وأبو بكر بن أبي شيبة وعمرو الناقد كلهم عن بن علية قال أبو بكر حدثنا إسماعيل بن علية عن خالد عن حفصة عن أم عطية أن رسول الله صلى الله عليه وسلم قال لهن في غسل ابنته ابدأن بميامنها ومواضع الوضوء منها

*******************مجلد في كفن الميت

*******************
هاجرنا مع رسول الله صلى الله عليه وسلم في سبيل الله نبتغي وجه الله فوجب أجرنا على الله فمنا من مضى لم يأكل من أجره شيئا منهم مصعب بن عمير قتل يوم أحد فلم يوجد له شيء يكفن فيه إلا نمرة فكنا إذا وضعناها على رأسه خرجت رجلاه وإذا وضعناها على رجليه خرج رأسه فقال رسول الله صلى الله عليه وسلم ضعوها مما يلي رأسه واجعلوا على رجليه الإذخر ومنا من أينعت له ثمرته فهو يهدبها

وحدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن خباب بن الأرت قال هاجرنا مع رسول الله صلى الله عليه وسلم في سبيل الله نبتغي وجه الله فوجب أجرنا على الله فمنا من مضى لم يأكل من أجره شيئا منهم مصعب بن عمير قتل يوم أحد فلم يوجد له شيء يكفن فيه إلا نمرة فكنا إذا وضعناها على رأسه خرجت رجلاه وإذا وضعناها على رجليه خرج رأسه فقال رسول الله صلى الله عليه وسلم ضعوها مما يلي رأسه واجعلوا على رجليه الإذخر ومنا من أينعت له ثمرته فهو يهدبها

*******************
بهذا الإسناد نحوه

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا منجاب بن الحارث التميمي أخبرنا علي بن مسهر ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة عن الأعمش بهذا الإسناد نحوه

*******************
كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية من كرسف ليس فيها قميص ولا عمامة أما الحلة فإنما شبه على الناس فيها أنها اشتريت له ليكفن فيها فتركت الحلة وكفن في ثلاثة أثواب بيض سحولية فأخذها عبد الله بن أبي بكر فقال لأحبسنها حتى أكفن فيها نفسي ثم قال لو رضيها الله لنبيه لكفنه فيها فباعها وتصدق بثمنها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قالت كفن رسول الله صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية من كرسف ليس فيها قميص ولا عمامة أما الحلة فإنما شبه على الناس فيها أنها اشتريت له ليكفن فيها فتركت الحلة وكفن في ثلاثة أثواب بيض سحولية فأخذها عبد الله بن أبي بكر فقال لأحبسنها حتى أكفن فيها نفسي ثم قال لو رضيها الله لنبيه لكفنه فيها فباعها وتصدق بثمنها

*******************
أدرج رسول الله صلى الله عليه وسلم في حلة يمنية كانت لعبد الله بن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب سحول يمانية ليس فيها عمامة ولا قميص فرفع عبد الله الحلة فقال أكفن فيها ثم قال لم يكفن فيها رسول الله صلى الله عليه وسلم وأكفن فيها فتصدق بها

وحدثني علي بن حجر السعدي أخبرنا علي بن مسهر حدثنا هشام بن عروة عن أبيه عن عائشة قالت أدرج رسول الله صلى الله عليه وسلم في حلة يمنية كانت لعبد الله بن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب سحول يمانية ليس فيها عمامة ولا قميص فرفع عبد الله الحلة فقال أكفن فيها ثم قال لم يكفن فيها رسول الله صلى الله عليه وسلم وأكفن فيها فتصدق بها

*******************
بهذا الإسناد وليس في حديثهم قصة عبد الله بن أبي بكر

وحدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث وابن عيينة وابن إدريس وعبدة ووكيع ح وحدثناه يحيى بن يحيى أخبرنا عبد العزيز بن محمد كلهم عن هشام بهذا الإسناد وليس في حديثهم قصة عبد الله بن أبي بكر

*******************
في كم كفن رسول الله صلى الله عليه وسلم فقالت في ثلاثة أثواب سحولية

وحدثني بن أبي عمر حدثنا عبد العزيز عن يزيد عن محمد بن إبراهيم عن أبي سلمة ح أنه قال سألت عائشة زوج النبي صلى الله عليه وسلم فقلت لها في كم كفن رسول الله صلى الله عليه وسلم فقالت في ثلاثة أثواب سحولية

*******************مجلد تسجية الميت

*******************
سجي رسول الله صلى الله عليه وسلم حين مات بثوب حبرة

وحدثنا زهير بن حرب وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أن عائشة أم المؤمنين قالت سجي رسول الله صلى الله عليه وسلم حين مات بثوب حبرة

*******************
بهذا الإسناد سواء

وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق قال أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري بهذا الإسناد سواء

*******************مجلد في تحسين كفن الميت

*******************
أن النبي صلى الله عليه وسلم خطب يوما فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلا فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى الله عليه وسلم إذا كفن أحدكم أخاه فليحسن كفنه

حدثنا هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يحدث أن النبي صلى الله عليه وسلم خطب يوما فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلا فزجر النبي صلى الله عليه وسلم أن يقبر الرجل بالليل حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى الله عليه وسلم إذا كفن أحدكم أخاه فليحسن كفنه

*******************مجلد الإسراع بالجنازة

*******************
أسرعوا بالجنازة فإن تك صالحة فخير لعلة قال تقدمونها عليه وإن تكن غير ذلك فشر تضعونه عن رقابكم

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرعوا بالجنازة فإن تك صالحة فخير لعلة قال تقدمونها عليه وإن تكن غير ذلك فشر تضعونه عن رقابكم

*******************
غير أن في حديث معمر قال لا أعلمه إلا رفع الحديث

وحدثني محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر ح وحدثنا يحيى بن حبيب حدثنا روح بن عبادة حدثنا محمد بن أبي حفصة كلاهما عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم غير أن في حديث معمر قال لا أعلمه إلا رفع الحديث

*******************
أسرعوا بالجنازة فإن كانت صالحة قربتموها إلى الخير وإن كانت غير ذلك كان شرا تضعونه عن رقابكم

وحدثني أبو الطاهر وحرملة بن يحيى وهارون بن سعيد الأيلي قال هارون حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس بن يزيد عن بن شهاب قال حدثني أبو أمامة بن سهل بن حنيف عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول أسرعوا بالجنازة فإن كانت صالحة قربتموها إلى الخير وإن كانت غير ذلك كان شرا تضعونه عن رقابكم

*******************مجلد فضل الصلاة على الجنازة واتباعها

*******************
من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين انتهى حديث أبي الطاهر وزاد الآخران قال بن شهاب قال سالم بن عبد الله بن عمر وكان بن عمر يصلى عليها ثم ينصرف فلما بلغه حديث أبي هريرة قال لقد ضيعنا قراريط كثيرة

وحدثني أبو الطاهر وحرملة بن يحيى وهارون بن سعيد الأيلي واللفظ لهارون وحرملة قال هارون حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني عبد الرحمن بن هرمز الأعرج أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين انتهى حديث أبي الطاهر وزاد الآخران قال بن شهاب قال سالم بن عبد الله بن عمر وكان بن عمر يصلى عليها ثم ينصرف فلما بلغه حديث أبي هريرة قال لقد ضيعنا قراريط كثيرة

*******************
إلى قوله الجبلين العظيمين ولم يذكرا ما بعده وفي حديث عبد الأعلى حتى يفرغ منها وفي حديث عبد الرزاق حتى توضع في اللحد

حدثناه أبو بكر بن أبي شيبة حدثنا عبد الأعلى ح وحدثنا بن رافع وعبد بن حميد عن عبد الرزاق كلاهما عن معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم إلى قوله الجبلين العظيمين ولم يذكرا ما بعده وفي حديث عبد الأعلى حتى يفرغ منها وفي حديث عبد الرزاق حتى توضع في اللحد

*******************
بمثل حديث معمر وقال ومن اتبعها حتى تدفن

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب أنه قال حدثني رجال عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر وقال ومن اتبعها حتى تدفن

*******************
من صلى على جنازة ولم يتبعها فله قيراط فإن تبعها فله قيراطان قيل وما القيراطان قال أصغرهما مثل أحد

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثني سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى على جنازة ولم يتبعها فله قيراط فإن تبعها فله قيراطان قيل وما القيراطان قال أصغرهما مثل أحد

*******************
من صلى على جنازة فله قيراط ومن اتبعها حتى توضع في القبر فقيراطان قال قلت يا أبا هريرة وما القيراط قال مثل أحد

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن يزيد بن كيسان حدثني أبو حازم عن أبي هريرة عن النبي صلى الله عليه وسلم قال من صلى على جنازة فله قيراط ومن اتبعها حتى توضع في القبر فقيراطان قال قلت يا أبا هريرة وما القيراط قال مثل أحد

*******************
من تبع جنازة فله قيراط من الأجر فقال بن عمر أكثر علينا أبو هريرة فبعث إلى عائشة فسألها فصدقت أبا هريرة فقال بن عمر لقد فرطنا في قراريط كثيرة

حدثنا شيبان بن فروخ حدثنا جرير يعنى بن حازم حدثنا نافع قال قيل لابن عمر إن أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول من تبع جنازة فله قيراط من الأجر فقال بن عمر أكثر علينا أبو هريرة فبعث إلى عائشة فسألها فصدقت أبا هريرة فقال بن عمر لقد فرطنا في قراريط كثيرة

*******************
من خرج مع جنازة من بيتها وصلى عليها ثم تبعها حتى تدفن كان له قيراطان من أجر كل قيراط مثل أحد ومن صلى عليها ثم رجع كان له من الأجر مثل أحد فأرسل بن عمر خبابا إلى عائشة يسألها عن قول أبي هريرة ثم يرجع إليه فيخبره ما قالت وأخذ بن عمر قبضة من حصباء المسجد يقلبها في يده حتى رجع إليه الرسول فقال قالت عائشة صدق أبو هريرة فضرب بن عمر بالحصى الذي كان في يده الأرض ثم قال لقد فرطنا في قراريط كثيرة

وحدثني محمد بن عبد الله بن نمير حدثنا عبد الله بن يزيد حدثني حيوة حدثني أبو صخر عن يزيد بن عبد الله بن قسيط أنه حدثه أن داود بن عامر بن سعد بن أبي وقاص حدثه عن أبيه أنه كان قاعدا عند عبد الله بن عمر إذ طلع خباب صاحب المقصورة فقال يا عبد الله بن عمر ألا تسمع ما يقول أبو هريرة إنه سمع رسول الله صلى الله عليه وسلم يقول من خرج مع جنازة من بيتها وصلى عليها ثم تبعها حتى تدفن كان له قيراطان من أجر كل قيراط مثل أحد ومن صلى عليها ثم رجع كان له من الأجر مثل أحد فأرسل بن عمر خبابا إلى عائشة يسألها عن قول أبي هريرة ثم يرجع إليه فيخبره ما قالت وأخذ بن عمر قبضة من حصباء المسجد يقلبها في يده حتى رجع إليه الرسول فقال قالت عائشة صدق أبو هريرة فضرب بن عمر بالحصى الذي كان في يده الأرض ثم قال لقد فرطنا في قراريط كثيرة

*******************
من صلى على جنازة فله قيراط فإن شهد دفنها فله قيراطان القيراط مثل أحد

وحدثنا محمد بن بشار حدثنا يحيى يعني بن سعيد حدثنا شعبة حدثني قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة اليعمري عن ثوبان مولى رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال من صلى على جنازة فله قيراط فإن شهد دفنها فله قيراطان القيراط مثل أحد

*******************
سئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد

وحدثني بن بشار حدثنا معاذ بن هشام حدثني أبي قال ح وحدثنا بن المثنى حدثنا بن أبي عدي عن سعيد ح وحدثني زهير بن حرب حدثنا عفان حدثنا أبان كلهم عن قتادة بهذا الإسناد مثله وفي حديث سعيد وهشام سئل النبي صلى الله عليه وسلم عن القيراط فقال مثل أحد

*******************مجلد من صلى عليه مائة شفعوا فيه

*******************
ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه قال فحدثت به شعيب بن الحبحاب فقال حدثني به أنس بن مالك عن النبي صلى الله عليه وسلم

حدثنا الحسن بن عيسى حدثنا بن المبارك أخبرنا سلام بن أبي مطيع عن أيوب عن أبي قلابة عن عبد الله بن يزيد رضيع عائشة عن عائشة عن النبي صلى الله عليه وسلم قال ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه قال فحدثت به شعيب بن الحبحاب فقال حدثني به أنس بن مالك عن النبي صلى الله عليه وسلم

*******************مجلد من صلى عليه أربعون شفعوا فيه

*******************
أنه مات بن له بقديد أو بعسفان فقال يا كريب انظر ما اجتمع له من الناس قال فخرجت فإذا ناس قد اجتمعوا له فأخبرته فقال تقول هم أربعون قال نعم قال أخرجوه فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلا لا يشركون بالله شيئا إلا شفعهم الله فيه وفي رواية بن معروف عن شريك بن أبي نمر عن كريب عن بن عباس

حدثنا هارون بن معروف وهارون بن سعيد الأيلي والوليد بن شجاع السكوني قال الوليد حدثني وقال الآخران حدثنا بن وهب أخبرني أبو صخر عن شريك بن عبد الله بن أبي نمر عن كريب مولى بن عباس عن عبد الله بن عباس أنه مات بن له بقديد أو بعسفان فقال يا كريب انظر ما اجتمع له من الناس قال فخرجت فإذا ناس قد اجتمعوا له فأخبرته فقال تقول هم أربعون قال نعم قال أخرجوه فإني سمعت رسول الله صلى الله عليه وسلم يقول ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلا لا يشركون بالله شيئا إلا شفعهم الله فيه وفي رواية بن معروف عن شريك بن أبي نمر عن كريب عن بن عباس

*******************مجلد فيمن يثنى عليه خير أو شر من الموتى

*******************
مر بجنازة فأثني عليها خيرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت قال عمر فدى لك أبي وأمي مر بجنازة فأثني عليها خيرا فقلت وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقلت وجبت وجبت وجبت فقال رسول الله صلى الله عليه وسلم من أثنيتم عليه خيرا وجبت له الجنة ومن أثنيتم عليه شرا وجبت له النار أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض

وحدثنا يحيى بن أيوب وأبو بكر بن أبي شيبة وزهير بن حرب وعلي بن حجر السعدي كلهم عن بن علية واللفظ ليحيى قال حدثنا بن علية أخبرنا عبد العزيز بن صهيب عن أنس بن مالك قال مر بجنازة فأثني عليها خيرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقال نبي الله صلى الله عليه وسلم وجبت وجبت وجبت قال عمر فدى لك أبي وأمي مر بجنازة فأثني عليها خيرا فقلت وجبت وجبت وجبت ومر بجنازة فأثني عليها شرا فقلت وجبت وجبت وجبت فقال رسول الله صلى الله عليه وسلم من أثنيتم عليه خيرا وجبت له الجنة ومن أثنيتم عليه شرا وجبت له النار أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض أنتم شهداء الله في الأرض

*******************
مر على النبي صلى الله عليه وسلم بجنازة فذكر بمعنى حديث عبد العزيز عن أنس غير أن حديث عبد العزيز أتم

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثني يحيى بن يحيى أخبرنا جعفر بن سليمان كلاهما عن ثابت عن أنس قال مر على النبي صلى الله عليه وسلم بجنازة فذكر بمعنى حديث عبد العزيز عن أنس غير أن حديث عبد العزيز أتم

*******************مجلد ما جاء في مستريح ومستراح منه

*******************
مستريح ومستراح منه قالوا يا رسول الله ما المستريح والمستراح منه فقال العبد المؤمن يستريح من نصب الدنيا والعبد الفاجر يستريح منه العباد والبلاد والشجر والدواب

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن محمد بن عمرو بن حلحلة عن معبد بن كعب بن مالك عن أبي قتادة بن ربعي أنه كان يحدث أن رسول الله صلى الله عليه وسلم مر عليه بجنازة فقال مستريح ومستراح منه قالوا يا رسول الله ما المستريح والمستراح منه فقال العبد المؤمن يستريح من نصب الدنيا والعبد الفاجر يستريح منه العباد والبلاد والشجر والدواب

*******************
يستريح من أذى الدنيا ونصبها إلى رحمة الله

وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق جميعا عن عبد الله بن سعيد بن أبي هند عن محمد بن عمرو عن بن لكعب بن مالك عن أبي قتادة عن النبي صلى الله عليه وسلم وفي حديث يحيى بن سعيد يستريح من أذى الدنيا ونصبها إلى رحمة الله

*******************مجلد في التكبير على الجنازة

*******************
أن رسول الله صلى الله عليه وسلم نعى للناس النجاشي في اليوم الذي مات فيه فخرج بهم إلى المصلى وكبر أربع تكبيرات

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم نعى للناس النجاشي في اليوم الذي مات فيه فخرج بهم إلى المصلى وكبر أربع تكبيرات

*******************
نعى لنا رسول الله صلى الله عليه وسلم النجاشي صاحب الحبشة في اليوم الذي مات فيه فقال استغفروا لأخيكم قال بن شهاب وحدثني سعيد بن المسيب أن أبا هريرة حدثه أن رسول الله صلى الله عليه وسلم صف بهم بالمصلى فصلى فكبر عليه أربع تكبيرات

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن أنهما حدثاه عن أبي هريرة أنه قال نعى لنا رسول الله صلى الله عليه وسلم النجاشي صاحب الحبشة في اليوم الذي مات فيه فقال استغفروا لأخيكم قال بن شهاب وحدثني سعيد بن المسيب أن أبا هريرة حدثه أن رسول الله صلى الله عليه وسلم صف بهم بالمصلى فصلى فكبر عليه أربع تكبيرات

*******************
كرواية عقيل بالإسنادين جميعا

وحدثني عمرو الناقد وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب كرواية عقيل بالإسنادين جميعا

*******************
أن رسول الله صلى الله عليه وسلم صلى على أصحمة النجاشي فكبر عليه أربعا

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن سليم بن حيان قال حدثنا سعيد بن ميناء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم صلى على أصحمة النجاشي فكبر عليه أربعا

*******************
مات اليوم عبد لله صالح أصحمة فقام فأمنا وصلى عليه

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج عن عطاء عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم مات اليوم عبد لله صالح أصحمة فقام فأمنا وصلى عليه

*******************
إن أخا لكم قد مات فقوموا فصلوا عليه قال فقمنا فصفنا صفين

حدثنا محمد بن عبيد الغبري حدثنا حماد عن أيوب عن أبي الزبير عن جابر بن عبد الله ح وحدثنا يحيى بن أيوب واللفظ له حدثنا بن علية حدثنا أيوب عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم إن أخا لكم قد مات فقوموا فصلوا عليه قال فقمنا فصفنا صفين

*******************
إن أخا لكم قد مات فقوموا فصلوا عليه يعني النجاشي وفي رواية زهير إن أخاكم

وحدثني زهير بن حرب وعلي بن حجر قالا حدثنا إسماعيل ح وحدثنا يحيى بن أيوب حدثنا بن علية عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال قال رسول الله صلى الله عليه وسلم إن أخا لكم قد مات فقوموا فصلوا عليه يعني النجاشي وفي رواية زهير إن أخاكم

*******************مجلد الصلاة على القبر

*******************
أن رسول الله صلى الله عليه وسلم صلى على قبر بعد ما دفن فكبر عليه أربعا قال الشيباني فقلت للشعبي من حدثك بهذا قال الثقة عبد الله بن عباس هذا لفظ حديث حسن وفي رواية بن نمير قال انتهى رسول الله صلى الله عليه وسلم إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعا قلت لعامر من حدثك قال الثقة من شهده بن عباس

حدثنا حسن بن الربيع ومحمد بن عبد الله بن نمير قالا حدثنا عبد الله بن إدريس عن الشيباني عن الشعبي أن رسول الله صلى الله عليه وسلم صلى على قبر بعد ما دفن فكبر عليه أربعا قال الشيباني فقلت للشعبي من حدثك بهذا قال الثقة عبد الله بن عباس هذا لفظ حديث حسن وفي رواية بن نمير قال انتهى رسول الله صلى الله عليه وسلم إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعا قلت لعامر من حدثك قال الثقة من شهده بن عباس

*******************
بمثله وليس في حديث أحد منهم أن النبي صلى الله عليه وسلم كبر عليه أربعا

وحدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا حسن بن الربيع وأبو كامل قالا حدثنا عبد الواحد بن زياد ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثني محمد بن حاتم حدثنا وكيع حدثنا سفيان ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر قال حدثنا شعبة كل هؤلاء عن الشيباني عن الشعبي عن بن عباس عن النبي صلى الله عليه وسلم بمثله وليس في حديث أحد منهم أن النبي صلى الله عليه وسلم كبر عليه أربعا

*******************
نحو حديث الشيباني ليس في حديثهم وكبر أربعا

وحدثنا إسحاق بن إبراهيم وهارون بن عبد الله جميعا عن وهب بن جرير عن شعبة عن إسماعيل بن أبي خالد ح وحدثني أبو غسان محمد بن عمرو الرازي حدثنا يحيى بن الضريس حدثنا إبراهيم بن طهمان عن أبي حصين كلاهما عن الشعبي عن بن عباس عن النبي صلى الله عليه وسلم في صلاته على القبر نحو حديث الشيباني ليس في حديثهم وكبر أربعا

*******************
أن النبي صلى الله عليه وسلم صلى على قبر

وحدثني إبراهيم بن محمد بن عرعرة السامي حدثنا غندر حدثنا شعبة عن حبيب بن الشهيد عن ثابت عن أنس أن النبي صلى الله عليه وسلم صلى على قبر

*******************
أن امرأة سوداء كانت تقم المسجد أو شابا ففقدها رسول الله صلى الله عليه وسلم فسأل عنها أو عنه فقالوا مات قال أفلا كنتم آذنتموني قال فكأنهم صغروا أمرها أو أمره فقال دلوني على قبره فدلوه فصلى عليها ثم قال إن هذه القبور مملوءة ظلمة على أهلها وإن الله ينورها لهم بصلاتي عليهم

وحدثني أبو الربيع الزهراني وأبو كامل فضيل بن حسين الجحدري واللفظ لأبي كامل قالا حدثنا حماد وهو بن زيد عن ثابت البناني عن أبي رافع عن أبي هريرة أن امرأة سوداء كانت تقم المسجد أو شابا ففقدها رسول الله صلى الله عليه وسلم فسأل عنها أو عنه فقالوا مات قال أفلا كنتم آذنتموني قال فكأنهم صغروا أمرها أو أمره فقال دلوني على قبره فدلوه فصلى عليها ثم قال إن هذه القبور مملوءة ظلمة على أهلها وإن الله ينورها لهم بصلاتي عليهم

*******************
كان رسول الله صلى الله عليه وسلم يكبرها

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة وقال أبو بكر عن شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى قال كان زيد يكبر على جنائزنا أربعا وإنه كبر على جنازة خمسا فسألته فقال كان رسول الله صلى الله عليه وسلم يكبرها

*******************مجلد القيام للجنازة

*******************
إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير قالوا حدثنا سفيان عن الزهري عن سالم عن أبيه عن عامر بن ربيعة قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع

*******************
إذا رأى أحدكم الجنازة فإن لم يكن ماشيا معها فليقم حتى تخلفه أو توضع من قبل أن تخلفه

وحدثناه قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث ح وحدثني حرملة أخبرنا بن وهب أخبرني يونس جميعا عن بن شهاب بهذا الإسناد وفي حديث يونس أنه سمع رسول الله صلى الله عليه وسلم يقول ح وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر عن عامر بن ربيعة عن النبي صلى الله عليه وسلم قال إذا رأى أحدكم الجنازة فإن لم يكن ماشيا معها فليقم حتى تخلفه أو توضع من قبل أن تخلفه

*******************
بهذا الإسناد نحو حديث الليث بن سعد غير أن حديث بن جريج قال النبي صلى الله عليه وسلم إذا رأى أحدكم الجنازة فليقم حين يراها حتى تخلفه إذا كان غير متبعها

وحدثني أبو كامل حدثنا حماد ح وحدثني يعقوب بن إبراهيم حدثنا إسماعيل جميعا عن أيوب ح وحدثنا بن المثنى حدثنا يحيى بن سعيد عن عبيد الله ح وحدثنا بن المثنى حدثنا بن أبي عدي عن بن عون ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج كلهم عن نافع بهذا الإسناد نحو حديث الليث بن سعد غير أن حديث بن جريج قال النبي صلى الله عليه وسلم إذا رأى أحدكم الجنازة فليقم حين يراها حتى تخلفه إذا كان غير متبعها

*******************
إذا اتبعتم جنازة فلا تجلسوا حتى توضع

حدثنا عثمان بن أبي شيبة حدثنا جرير عن سهيل بن أبي صالح عن أبيه عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إذا اتبعتم جنازة فلا تجلسوا حتى توضع

*******************
إذا رأيتم الجنازة فقوموا فمن تبعها فلا يجلس حتى توضع

وحدثني سريج بن يونس وعلي بن حجر قالا حدثنا إسماعيل وهو بن علية عن هشام الدستوائي ح وحدثنا محمد بن المثنى واللفظ له حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير قال حدثنا أبو سلمة بن عبد الرحمن عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إذا رأيتم الجنازة فقوموا فمن تبعها فلا يجلس حتى توضع

*******************
مرت جنازة فقام لها رسول الله صلى الله عليه وسلم وقمنا معه فقلنا يا رسول الله إنها يهودية فقال إن الموت فزع فإذا رأيتم الجنازة فقوموا

وحدثني سريج بن يونس وعلي بن حجر قالا حدثنا إسماعيل وهو بن علية عن هشام الدستوائي عن يحيى بن أبي كثير عن عبيد الله بن مقسم عن جابر بن عبد الله قال مرت جنازة فقام لها رسول الله صلى الله عليه وسلم وقمنا معه فقلنا يا رسول الله إنها يهودية فقال إن الموت فزع فإذا رأيتم الجنازة فقوموا

*******************
قام النبي صلى الله عليه وسلم لجنازة مرت به حتى توارت

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابرا يقول قام النبي صلى الله عليه وسلم لجنازة مرت به حتى توارت

*******************
قام النبي صلى الله عليه وسلم وأصحابه لجنازة يهودي حتى توارت

وحدثني محمد بن رافع حدثنا عبد الرزاق عن بن جريج قال أخبرني أبو الزبير أيضا أنه سمع جابرا يقول قام النبي صلى الله عليه وسلم وأصحابه لجنازة يهودي حتى توارت

*******************
إن رسول الله صلى الله عليه وسلم مرت به جنازة فقام فقيل إنه يهودي فقال أليست نفسا

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن بن أبي ليلى أن قيس بن سعد وسهل بن حنيف كانا بالقادسية فمرت بهما جنازة فقاما فقيل لهما إنها من أهل الأرض فقالا إن رسول الله صلى الله عليه وسلم مرت به جنازة فقام فقيل إنه يهودي فقال أليست نفسا

*******************
كنا مع رسول الله صلى الله عليه وسلم فمرت علينا جنازة

وحدثنيه القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن الأعمش عن عمرو بن مرة بهذا الإسناد وفيه فقالا كنا مع رسول الله صلى الله عليه وسلم فمرت علينا جنازة

*******************مجلد نسخ القيام للجنازة

*******************
رآني نافع بن جبير ونحن في جنازة قائما وقد جلس ينتظر أن توضع الجنازة فقال لي ما يقيمك فقلت أنتظر أن توضع الجنازة لما يحدث أبو سعيد الخدري فقال نافع فإن مسعود بن الحكم حدثني عن علي بن أبي طالب أنه قال قام رسول الله صلى الله عليه وسلم ثم قعد

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح بن المهاجر واللفظ له حدثنا الليث عن يحيى بن سعيد عن واقد بن عمرو بن سعد بن معاذ أنه قال رآني نافع بن جبير ونحن في جنازة قائما وقد جلس ينتظر أن توضع الجنازة فقال لي ما يقيمك فقلت أنتظر أن توضع الجنازة لما يحدث أبو سعيد الخدري فقال نافع فإن مسعود بن الحكم حدثني عن علي بن أبي طالب أنه قال قام رسول الله صلى الله عليه وسلم ثم قعد

*******************
إن رسول الله صلى الله عليه وسلم قام ثم قعد وإنما حدث بذلك لأن نافع بن جبير رأى واقد بن عمرو قام حتى وضعت الجنازة

وحدثني محمد بن المثنى وإسحاق بن إبراهيم وابن أبي عمر جميعا عن الثقفي قال بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد قال أخبرني واقد بن عمرو بن سعد بن معاذ الأنصاري أن نافع بن جبير أخبره أن مسعود بن الحكم الأنصاري أخبره أنه سمع علي بن أبي طالب يقول في شأن الجنائز إن رسول الله صلى الله عليه وسلم قام ثم قعد وإنما حدث بذلك لأن نافع بن جبير رأى واقد بن عمرو قام حتى وضعت الجنازة

*******************
بهذا الإسناد

وحدثنا أبو كريب حدثنا بن أبي زائدة عن يحيى بن سعيد بهذا الإسناد

*******************
رأينا رسول الله صلى الله عليه وسلم قام فقمنا وقعد فقعدنا يعني في الجنازة

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن محمد بن المنكدر قال سمعت مسعود بن الحكم يحدث عن علي قال رأينا رسول الله صلى الله عليه وسلم قام فقمنا وقعد فقعدنا يعني في الجنازة

*******************
بهذا الإسناد

وحدثناه محمد بن أبي بكر المقدمي وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن شعبة بهذا الإسناد

*******************مجلد الدعاء للميت في الصلاة

*******************
صلى رسول الله صلى الله عليه وسلم على جنازة فحفظت من دعائه وهو يقول اللهم اغفر له وارحمه وعافه واعف عنه وأكرم نزله ووسع مدخله واغسله بالماء والثلج والبرد ونقه من الخطايا كما نقيت الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وأدخله الجنة وأعذه من عذاب القبر أو من عذاب النار قال حتى تمنيت أن أكون أنا ذلك الميت

وحدثني هارون بن سعيد الأيلي أخبرنا بن وهب أخبرني معاوية بن صالح عن حبيب بن عبيد عن جبير بن نفير سمعه يقول سمع عوف بن مالك يقول صلى رسول الله صلى الله عليه وسلم على جنازة فحفظت من دعائه وهو يقول اللهم اغفر له وارحمه وعافه واعف عنه وأكرم نزله ووسع مدخله واغسله بالماء والثلج والبرد ونقه من الخطايا كما نقيت الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وأدخله الجنة وأعذه من عذاب القبر أو من عذاب النار قال حتى تمنيت أن أكون أنا ذلك الميت

*******************
بنحو هذا الحديث أيضا

قال وحدثني عبد الرحمن بن جبير حدثه عن أبيه عن عوف بن مالك عن النبي صلى الله عليه وسلم بنحو هذا الحديث أيضا

*******************
بالإسنادين جميعا نحو حديث بن وهب

وحدثناه إسحاق بن إبراهيم أخبرنا عبد الرحمن بن مهدي حدثنا معاوية بن صالح بالإسنادين جميعا نحو حديث بن وهب

*******************
اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وقه فتنة القبر وعذاب النار قال عوف فتمنيت أن لو كنت أنا الميت لدعاء رسول الله صلى الله عليه وسلم على ذلك الميت

وحدثنا نصر بن علي الجهضمي وإسحاق بن إبراهيم كلاهما عن عيسى بن يونس عن أبي حمزة الحمصي ح وحدثني أبو الطاهر وهارون بن سعيد الأيلي واللفظ لأبي الطاهر قالا حدثنا بن وهب أخبرني عمرو بن الحارث عن أبي حمزة بن سليم عن عبد الرحمن بن جبير بن نفير عن أبيه عن عوف بن مالك الأشجعي قال سمعت النبي صلى الله عليه وسلم وصلى على جنازة يقول اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خيرا من أهله وزوجا خيرا من زوجه وقه فتنة القبر وعذاب النار قال عوف فتمنيت أن لو كنت أنا الميت لدعاء رسول الله صلى الله عليه وسلم على ذلك الميت

*******************مجلد أين يقوم الإمام من الميت للصلاة عليه

*******************
صليت خلف النبي صلى الله عليه وسلم وصلى على أم كعب ماتت وهى نفساء فقام رسول الله صلى الله عليه وسلم للصلاة عليها وسطها

وحدثنا يحيى بن يحيى التميمي أخبرنا عبد الوارث بن سعيد عن حسين بن ذكوان قال حدثني عبد الله بن بريدة عن سمرة بن جندب قال صليت خلف النبي صلى الله عليه وسلم وصلى على أم كعب ماتت وهى نفساء فقام رسول الله صلى الله عليه وسلم للصلاة عليها وسطها

*******************
بهذا الإسناد ولم يذكروا أم كعب

وحدثناه أبو بكر بن أبي شيبة حدثنا بن المبارك ويزيد بن هارون ح وحدثني علي بن حجر أخبرنا بن المبارك والفضل بن موسى كلهم عن حسين بهذا الإسناد ولم يذكروا أم كعب

*******************
لقد كنت على عهد رسول الله صلى الله عليه وسلم غلاما فكنت أحفظ عنه فما يمنعني من القول إلا أن ههنا رجالا هم أسن مني وقد صليت وراء رسول الله صلى الله عليه وسلم على امرأة ماتت في نفاسها فقام عليها رسول الله صلى الله عليه وسلم في الصلاة وسطها وفي رواية بن المثنى قال حدثني عبد الله بن بريدة قال فقام عليها للصلاة وسطها

وحدثنا محمد بن المثنى وعقبة بن مكرم العمي قالا حدثنا بن أبي عدي عن حسين عن عبد الله بن بريدة قال قال سمرة بن جندب لقد كنت على عهد رسول الله صلى الله عليه وسلم غلاما فكنت أحفظ عنه فما يمنعني من القول إلا أن ههنا رجالا هم أسن مني وقد صليت وراء رسول الله صلى الله عليه وسلم على امرأة ماتت في نفاسها فقام عليها رسول الله صلى الله عليه وسلم في الصلاة وسطها وفي رواية بن المثنى قال حدثني عبد الله بن بريدة قال فقام عليها للصلاة وسطها

*******************مجلد ركوب المصلى على الجنازة إذا انصرف

*******************
أتي النبي صلى الله عليه وسلم بفرس معروري فركبه حين انصرف من جنازة بن الدحداح ونحن نمشي حوله

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ ليحيى قال أبو بكر حدثنا وقال يحيى أخبرنا وكيع عن مالك بن مغول عن سماك بن حرب عن جابر بن سمرة قال أتي النبي صلى الله عليه وسلم بفرس معروري فركبه حين انصرف من جنازة بن الدحداح ونحن نمشي حوله

*******************
صلى رسول الله صلى الله عليه وسلم على بن الدحداح ثم أتي بفرس عري فعقله رجل فركبه فجعل يتوقص به ونحن نتبعه نسعى خلفه قال فقال رجل من القوم إن النبي صلى الله عليه وسلم قال كم من غدق معلق أو مدلى في الجنة لابن الدحداح أو قال شعبة لأبي الدحداح

وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن جابر بن سمرة قال صلى رسول الله صلى الله عليه وسلم على بن الدحداح ثم أتي بفرس عري فعقله رجل فركبه فجعل يتوقص به ونحن نتبعه نسعى خلفه قال فقال رجل من القوم إن النبي صلى الله عليه وسلم قال كم من غدق معلق أو مدلى في الجنة لابن الدحداح أو قال شعبة لأبي الدحداح

*******************مجلد في اللحد ونصب اللبن على الميت

*******************
ألحدوا لي لحدا وانصبوا علي اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم

حدثنا يحيى بن يحيى أخبرنا عبد الله بن جعفر المسوري عن إسماعيل بن محمد بن سعد عن عامر بن سعد بن أبي وقاص أن سعد بن أبي وقاص قال في مرضه الذي هلك فيه ألحدوا لي لحدا وانصبوا علي اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم

*******************مجلد جعل القطيفة في القبر

*******************
جعل في قبر رسول الله صلى الله عليه وسلم قطيفة حمراء قال مسلم أبو جمرة اسمه نصر بن عمران وأبو التياح اسمه يزيد بن حميد ماتا بسرخس

حدثنا يحيى بن يحيى أخبرنا وكيع ح وحدثنا أبو بكر بن أبي شيبة حدثنا غندر ووكيع جميعا عن شعبة ح وحدثنا محمد بن المثنى واللفظ له قال حدثنا يحيى بن سعيد حدثنا شعبة حدثنا أبو جمرة عن بن عباس قال جعل في قبر رسول الله صلى الله عليه وسلم قطيفة حمراء قال مسلم أبو جمرة اسمه نصر بن عمران وأبو التياح اسمه يزيد بن حميد ماتا بسرخس

*******************مجلد الأمر بتسوية القبر

*******************
كنا مع فضالة بن عبيد بأرض الروم برودس فتوفي صاحب لنا فأمر فضالة بن عبيد بقبره فسوي ثم قال سمعت رسول الله صلى الله عليه وسلم يأمر بتسويتها

وحدثني أبو الطاهر أحمد بن عمرو حدثنا بن وهب أخبرني عمرو بن الحارث ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني عمرو بن الحارث في رواية أبي الطاهر أن أبا علي الهمداني حدثه وفي رواية هارون أن ثمامة بن شفي حدثه قال كنا مع فضالة بن عبيد بأرض الروم برودس فتوفي صاحب لنا فأمر فضالة بن عبيد بقبره فسوي ثم قال سمعت رسول الله صلى الله عليه وسلم يأمر بتسويتها

*******************
ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم أن لا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب قال يحيى أخبرنا وقال الآخران حدثنا وكيع عن سفيان عن حبيب بن أبي ثابت عن أبي وائل عن أبي الهياج الأسدي قال قال لي علي بن أبي طالب ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم أن لا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته

*******************
بهذا الإسناد وقال ولا صورة إلا طمستها

وحدثنيه أبو بكر بن خلاد الباهلي حدثنا يحيى وهو القطان حدثنا سفيان حدثني حبيب بهذا الإسناد وقال ولا صورة إلا طمستها

*******************مجلد النهي عن تجصيص القبر والبناء عليه

*******************
نهى رسول الله صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن بن جريج عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه

*******************
سمعت النبي صلى الله عليه وسلم بمثله

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد ح وحدثني محمد بن رافع حدثنا عبد لرزاق جميعا عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم بمثله

*******************
نهى عن تقصيص القبور

وحدثنا يحيى بن يحيى أخبرنا إسماعيل بن علية عن أيوب عن أبي الزبير عن جابر قال نهى عن تقصيص القبور

*******************مجلد النهي عن الجلوس على القبر والصلاة عليه

*******************
لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلي جلده خير له من أن يجلس على قبر

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلي جلده خير له من أن يجلس على قبر

*******************
بهذا الإسناد نحوه

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي ح وحدثنيه عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا سفيان كلاهما عن سهيل بهذا الإسناد نحوه

*******************
لا تجلسوا على القبور ولا تصلوا إليها

وحدثني علي بن حجر السعدي حدثنا الوليد بن مسلم عن بن جابر عن بسر بن عبيد الله عن واثلة عن أبي مرثد الغنوي قال قال رسول الله صلى الله عليه وسلم لا تجلسوا على القبور ولا تصلوا إليها

*******************
لا تصلوا إلى القبور ولا تجلسوا عليها

وحدثنا حسن بن الربيع البجلي حدثنا بن المبارك عن عبد الرحمن بن يزيد عن بسر بن عبيد الله عن أبي إدريس الخولاني عن واثلة بن الأسقع عن أبي مرثد الغنوي قال سمعت رسول الله صلى الله عليه وسلم يقول لا تصلوا إلى القبور ولا تجلسوا عليها

*******************مجلد الصلاة على الجنازة في المسجد

*******************
ما أسرع ما نسي الناس ما صلى رسول الله صلى الله عليه وسلم على سهيل بن البيضاء إلا في المسجد

وحدثني علي بن حجر السعدي وإسحاق بن إبراهيم الحنظلي واللفظ لإسحاق قال علي حدثنا وقال إسحاق أخبرنا عبد العزيز بن محمد عن عبد الواحد بن حمزة عن عباد بن عبد الله بن الزبير أن عائشة أمرت أن يمر بجنازة سعد بن أبي وقاص في المسجد فتصلي عليه فأنكر الناس ذلك عليها فقالت ما أسرع ما نسي الناس ما صلى رسول الله صلى الله عليه وسلم على سهيل بن البيضاء إلا في المسجد

*******************
أنها لما توفي سعد بن أبي وقاص أرسل أزواج النبي صلى الله عليه وسلم أن يمروا بجنازته في المسجد فيصلين عليه ففعلوا فوقف به على حجرهن يصلين عليه أخرج به من باب الجنائز الذي كان إلى المقاعد فبلغهن أن الناس عابوا ذلك وقالوا ما كانت الجنائز يدخل بها المسجد فبلغ ذلك عائشة فقالت ما أسرع الناس إلى أن يعيبوا ما لا علم لهم به عابوا علينا أن يمر بجنازة في المسجد وما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في جوف المسجد

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا موسى بن عقبة عن عبد الواحد عن عباد بن عبد الله بن الزبير يحدث عن عائشة أنها لما توفي سعد بن أبي وقاص أرسل أزواج النبي صلى الله عليه وسلم أن يمروا بجنازته في المسجد فيصلين عليه ففعلوا فوقف به على حجرهن يصلين عليه أخرج به من باب الجنائز الذي كان إلى المقاعد فبلغهن أن الناس عابوا ذلك وقالوا ما كانت الجنائز يدخل بها المسجد فبلغ ذلك عائشة فقالت ما أسرع الناس إلى أن يعيبوا ما لا علم لهم به عابوا علينا أن يمر بجنازة في المسجد وما صلى رسول الله صلى الله عليه وسلم على سهيل بن بيضاء إلا في جوف المسجد

*******************
أن عائشة لما توفي سعد بن أبي وقاص قالت ادخلوا به المسجد حتى أصلي عليه فأنكر ذلك عليها فقالت والله لقد صلى رسول الله صلى الله عليه وسلم على ابني بيضاء في المسجد سهيل وأخيه قال مسلم سهيل بن دعد وهو بن البيضاء أمه بيضاء

وحدثني هارون بن عبد الله ومحمد بن رافع واللفظ لابن رافع قالا حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان عن أبي النضر عن أبي سلمة بن عبد الرحمن أن عائشة لما توفي سعد بن أبي وقاص قالت ادخلوا به المسجد حتى أصلي عليه فأنكر ذلك عليها فقالت والله لقد صلى رسول الله صلى الله عليه وسلم على ابني بيضاء في المسجد سهيل وأخيه قال مسلم سهيل بن دعد وهو بن البيضاء أمه بيضاء

*******************مجلد ما يقال عند دخول القبور والدعاء لأهلها

*******************
كان ليلتها من رسول الله صلى الله عليه وسلم يخرج من آخر الليل إلى البقيع فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدا مؤجلون وإنا إن شاء الله بكم لاحقون اللهم اغفر لأهل بقيع الغرقد ولم يقم قتيبة قوله وأتاكم

حدثنا يحيى بن يحيى التميمي ويحيى بن أيوب وقتيبة بن سعيد قال يحيى بن يحيى أخبرنا وقال الآخران حدثنا إسماعيل بن جعفر عن شريك وهو بن أبي نمر عن عطاء بن يسار عن عائشة أنها قالت كان رسول الله صلى الله عليه وسلم كلما كان ليلتها من رسول الله صلى الله عليه وسلم يخرج من آخر الليل إلى البقيع فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدا مؤجلون وإنا إن شاء الله بكم لاحقون اللهم اغفر لأهل بقيع الغرقد ولم يقم قتيبة قوله وأتاكم

*******************
ألا أحدثكم عن النبي صلى الله عليه وسلم وعني قلنا بلى ح وحدثني من سمع حجاجا الأعور واللفظ له قال حدثنا حجاج بن محمد حدثنا بن جريج أخبرني عبد الله رجل من قريش عن محمد بن قيس بن مخرمة بن المطلب أنه قال يوما ألا أحدثكم عني وعن أمي قال فظننا أنه يريد أمه التي ولدته قال قالت عائشة ألا أحدثكم عني وعن رسول الله صلى الله عليه وسلم قلنا بلى قال قالت لما كانت ليلتي التي كان النبي صلى الله عليه وسلم فيها عندي انقلب فوضع رداءه وخلع نعليه فوضعهما عند رجليه وبسط طرف إزاره على فراشه فاضطجع فلم يلبث إلا ريثما ظن أن قد رقدت فأخذ رداءه رويدا وانتعل رويدا وفتح الباب فخرج ثم أجافه رويدا فجعلت درعي في رأسي واختمرت وتقنعت إزاري ثم انطلقت على إثره حتى جاء البقيع فقام فأطال القيام ثم رفع يديه ثلاث مرات ثم انحرف فانحرفت فأسرع فأسرعت فهرول فهرولت فأحضر فأحضرت فسبقته فدخلت فليس إلا أن اضطجعت فدخل فقال مالك يا عائش حشيا رابية قالت قلت لا شيء قال لتخبريني أو ليخبرني اللطيف الخبير قالت قلت يا رسول الله بأبي أنت وأمي فأخبرته قال فأنت السواد الذي رأيت أمامي قلت نعم فلهدني في صدري لهدة أوجعتني ثم قال أظننت أن يحيف الله عليك ورسوله قالت مهما يكتم الناس يعلمه الله نعم قال فإن جبريل أتاني حين رأيت فناداني فأخفاه منك فأجبته فأخفيته منك ولم يكن يدخل عليك وقد وضعت ثيابك وظننت أن قد رقدت فكرهت أن أوقظك وخشيت أن تستوحشي فقال إن ربك يأمرك أن تأتي أهل البقيع فتستغفر لهم قالت قلت كيف أقول لهم يا رسول الله قال قولي السلام على أهل الديار من المؤمنين والمسلمين ويرحم الله المستقدمين منا والمستأخرين وإنا إن شاء الله بكم للاحقون

وحدثني هارون بن سعيد الأيلي حدثنا عبد الله بن وهب أخبرنا بن جريج عن عبد الله بن كثير بن المطلب أنه سمع محمد بن قيس يقول سمعت عائشة تحدث فقالت ألا أحدثكم عن النبي صلى الله عليه وسلم وعني قلنا بلى ح وحدثني من سمع حجاجا الأعور واللفظ له قال حدثنا حجاج بن محمد حدثنا بن جريج أخبرني عبد الله رجل من قريش عن محمد بن قيس بن مخرمة بن المطلب أنه قال يوما ألا أحدثكم عني وعن أمي قال فظننا أنه يريد أمه التي ولدته قال قالت عائشة ألا أحدثكم عني وعن رسول الله صلى الله عليه وسلم قلنا بلى قال قالت لما كانت ليلتي التي كان النبي صلى الله عليه وسلم فيها عندي انقلب فوضع رداءه وخلع نعليه فوضعهما عند رجليه وبسط طرف إزاره على فراشه فاضطجع فلم يلبث إلا ريثما ظن أن قد رقدت فأخذ رداءه رويدا وانتعل رويدا وفتح الباب فخرج ثم أجافه رويدا فجعلت درعي في رأسي واختمرت وتقنعت إزاري ثم انطلقت على إثره حتى جاء البقيع فقام فأطال القيام ثم رفع يديه ثلاث مرات ثم انحرف فانحرفت فأسرع فأسرعت فهرول فهرولت فأحضر فأحضرت فسبقته فدخلت فليس إلا أن اضطجعت فدخل فقال مالك يا عائش حشيا رابية قالت قلت لا شيء قال لتخبريني أو ليخبرني اللطيف الخبير قالت قلت يا رسول الله بأبي أنت وأمي فأخبرته قال فأنت السواد الذي رأيت أمامي قلت نعم فلهدني في صدري لهدة أوجعتني ثم قال أظننت أن يحيف الله عليك ورسوله قالت مهما يكتم الناس يعلمه الله نعم قال فإن جبريل أتاني حين رأيت فناداني فأخفاه منك فأجبته فأخفيته منك ولم يكن يدخل عليك وقد وضعت ثيابك وظننت أن قد رقدت فكرهت أن أوقظك وخشيت أن تستوحشي فقال إن ربك يأمرك أن تأتي أهل البقيع فتستغفر لهم قالت قلت كيف أقول لهم يا رسول الله قال قولي السلام على أهل الديار من المؤمنين والمسلمين ويرحم الله المستقدمين منا والمستأخرين وإنا إن شاء الله بكم للاحقون

*******************
كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر فكان قائلهم يقول في رواية أبي بكر السلام على أهل الديار وفي رواية زهير السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله للاحقون أسأل الله لنا ولكم العافية

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا محمد بن عبد الله الأسدي عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال كان رسول الله صلى الله عليه وسلم يعلمهم إذا خرجوا إلى المقابر فكان قائلهم يقول في رواية أبي بكر السلام على أهل الديار وفي رواية زهير السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله للاحقون أسأل الله لنا ولكم العافية

*******************مجلد استئذان النبي صلى الله عليه وسلم ربه سبحانه وتعلى في زيارة قبر أمه

*******************
استأذنت ربي أن أستغفر لأمي فلم يأذن لي واستأذنته أن أزور قبرها فأذن لي

حدثنا يحيى بن أيوب ومحمد بن عباد واللفظ ليحيى قالا حدثنا مروان بن معاوية عن يزيد يعني بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم استأذنت ربي أن أستغفر لأمي فلم يأذن لي واستأذنته أن أزور قبرها فأذن لي

*******************
زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكر الموت

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا محمد بن عبيد عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال زار النبي صلى الله عليه وسلم قبر أمه فبكى وأبكى من حوله فقال استأذنت ربي في أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكر الموت

*******************
نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا قال بن نمير في روايته عن عبد الله بن بريدة عن أبيه

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير ومحمد بن المثنى واللفظ لأبي بكر وابن نمير قالوا حدثنا محمد بن فضيل عن أبي سنان وهو ضرار بن مرة عن محارب بن دثار عن بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا قال بن نمير في روايته عن عبد الله بن بريدة عن أبيه

*******************
بمعنى حديث أبي سنان

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن زبيد اليامي عن محارب بن دثار عن بن بريدة أراه عن أبيه الشك من أبي خيثمة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة حدثنا قبيصة بن عقبة عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا بن أبي عمر ومحمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق عن معمر عن عطاء الخراساني قال حدثني عبد الله بن بريدة عن أبيه عن النبي صلى الله عليه وسلم كلهم بمعنى حديث أبي سنان

*******************مجلد ترك الصلاة على القاتل نفسه

*******************
أتي النبي صلى الله عليه وسلم برجل قتل نفسه بمشاقص فلم يصل عليه

حدثنا عون بن سلام الكوفي أخبرنا زهير عن سماك عن جابر بن سمرة قال أتي النبي صلى الله عليه وسلم برجل قتل نفسه بمشاقص فلم يصل عليه


كتاب  الزكاة
*******************مجلد الزكاة
*******************
ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

وحدثني عمرو بن محمد بن بكير الناقد حدثنا سفيان بن عيينة قال سألت عمرو بن يحيى بن عمارة فأخبرني عن أبيه عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

*******************
بهذا الإسناد مثله

وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث ح وحدثني عمرو الناقد حدثنا عبد الله بن إدريس كلاهما عن يحيى بن سعيد عن عمرو بن يحيى بهذا الإسناد مثله

*******************
بمثل حديث بن عيينة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن يحيى بن عمارة عن أبيه يحيى بن عمارة قال سمعت أبا سعيد الخدري يقول سمعت رسول الله صلى الله عليه وسلم يقول وأشار النبي صلى الله عليه وسلم بكفه بخمس أصابعه ثم ذكر بمثل حديث بن عيينة

*******************
ليس فيما دون خمسة أوسق صدقة وليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة

وحدثني أبو كامل فضيل بن حسين الجحدري حدثنا بشر يعني بن مفضل حدثنا عمارة بن غزية عن يحيى بن عمارة قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم ليس فيما دون خمسة أوسق صدقة وليس فيما دون خمس ذود صدقة وليس فيما دون خمس أواق صدقة

*******************
ليس فيما دون خمسة أوساق من تمر ولا حب صدقة

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا وكيع عن سفيان عن إسماعيل بن أمية عن محمد بن يحيى بن حبان عن يحيى بن عمارة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم ليس فيما دون خمسة أوساق من تمر ولا حب صدقة

*******************
ليس في حب ولا تمر صدقة حتى يبلغ خمسة أوسق ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

وحدثنا إسحاق بن منصور أخبرنا عبد الرحمن يعني بن مهدي حدثنا سفيان عن إسماعيل بن أمية عن محمد بن يحيى بن حبان عن يحيى بن عمارة عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال ليس في حب ولا تمر صدقة حتى يبلغ خمسة أوسق ولا فيما دون خمس ذود صدقة ولا فيما دون خمس أواق صدقة

*******************
بهذا الإسناد مثل حديث بن مهدي

وحدثني عبد بن حميد حدثنا يحيى بن آدم حدثنا سفيان الثوري عن إسماعيل بن أمية بهذا الإسناد مثل حديث بن مهدي

*******************
بهذا الإسناد مثل حديث بن مهدي ويحيى بن آدم غير أنه قال بدل التمر ثمر

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا الثوري ومعمر عن إسماعيل بن أمية بهذا الإسناد مثل حديث بن مهدي ويحيى بن آدم غير أنه قال بدل التمر ثمر

*******************
ليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة وليس فيما دون خمسة أوسق من التمر صدقة

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب أخبرني عياض بن عبد الله عن أبي الزبير عن جابر بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال ليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة وليس فيما دون خمسة أوسق من التمر صدقة

*******************مجلد ما فيه العشر أو نصف العشر

*******************
فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشر

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح وهارون بن سعيد الأيلي وعمرو بن سواد والوليد بن شجاع كلهم عن بن وهب قال أبو الطاهر أخبرنا عبد الله بن وهب عن عمرو بن الحارث أن أبا الزبير حدثه أنه سمع جابر بن عبد الله يذكر أنه سمع النبي صلى الله عليه وسلم قال فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشر

*******************مجلد لا زكاة على المسلم في عبده وفرسه

*******************
ليس على المسلم في عبده ولا فرسه صدقة

وحدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن عبد الله بن دينار عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس على المسلم في عبده ولا فرسه صدقة

*******************
ليس على المسلم في عبده ولا فرسه صدقة

وحدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة حدثنا أيوب بن موسى عن مكحول عن سليمان بن يسار عن عراك بن مالك عن أبي هريرة قال عمرو عن النبي صلى الله عليه وسلم وقال زهير يبلغ به ليس على المسلم في عبده ولا فرسه صدقة

*******************
بمثله

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال ح وحدثنا قتيبة حدثنا حماد بن زيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا حاتم بن إسماعيل كلهم عن خثيم بن عراك بن مالك عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
ليس في العبد صدقة إلا صدقة الفطر

وحدثني أبو الطاهر وهارون بن سعيد الأيلي وأحمد بن عيسى قالوا حدثنا بن وهب أخبرني مخرمة عن أبيه عن عراك بن مالك قال سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم قال ليس في العبد صدقة إلا صدقة الفطر

*******************مجلد في تقديم الزكاة ومنعها

*******************
بعث رسول الله صلى الله عليه وسلم عمر على الصدقة فقيل منع بن جميل وخالد بن الوليد والعباس عم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما ينقم بن جميل إلا أنه كان فقيرا فأغناه الله وأما خالد فإنكم تظلمون خالدا قد احتبس أدراعه وأعتاده في سبيل الله وأما العباس فهي علي ومثلها معها ثم قال يا عمر أما شعرت أن عم الرجل صنو أبيه

وحدثني زهير بن حرب حدثنا علي بن حفص حدثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة قال بعث رسول الله صلى الله عليه وسلم عمر على الصدقة فقيل منع بن جميل وخالد بن الوليد والعباس عم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما ينقم بن جميل إلا أنه كان فقيرا فأغناه الله وأما خالد فإنكم تظلمون خالدا قد احتبس أدراعه وأعتاده في سبيل الله وأما العباس فهي علي ومثلها معها ثم قال يا عمر أما شعرت أن عم الرجل صنو أبيه

*******************مجلد زكاة الفطر على المسلمين من التمر والشعير

*******************
أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر أو عبد ذكر أو أنثى من المسلمين

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على الناس صاعا من تمر أو صاعا من شعير على كل حر أو عبد ذكر أو أنثى من المسلمين

*******************
فرض رسول الله صلى الله عليه وسلم زكاة الفطر صاعا من تمر أو صاعا من شعير على كل عبد أو حر صغير أو كبير

حدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة واللفظ له قال حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله عن نافع عن بن عمر قال فرض رسول الله صلى الله عليه وسلم زكاة الفطر صاعا من تمر أو صاعا من شعير على كل عبد أو حر صغير أو كبير

*******************
فرض النبي صلى الله عليه وسلم صدقة رمضان على الحر والعبد والذكر والأنثى صاعا من تمر أو صاعا من شعير قال فعدل الناس به نصف صاع من بر

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن نافع عن بن عمر قال فرض النبي صلى الله عليه وسلم صدقة رمضان على الحر والعبد والذكر والأنثى صاعا من تمر أو صاعا من شعير قال فعدل الناس به نصف صاع من بر

*******************
إن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاع من تمر أو صاع من شعير قال بن عمر فجعل الناس عدله مدين من حنطة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع أن عبد الله بن عمر قال إن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر صاع من تمر أو صاع من شعير قال بن عمر فجعل الناس عدله مدين من حنطة

*******************
أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على كل نفس من المسلمين حر أو عبد أو رجل أو امرأة صغير أو كبير صاعا من تمر أو صاعا من شعير

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم فرض زكاة الفطر من رمضان على كل نفس من المسلمين حر أو عبد أو رجل أو امرأة صغير أو كبير صاعا من تمر أو صاعا من شعير

*******************
كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من أقط أو صاعا من زبيب

حدثنا يحيى بن يحيى قال قرأت على مالك عن زيد بن أسلم عن عياض بن عبد الله بن سعد بن أبي سرح أنه سمع أبا سعيد الخدري يقول كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من تمر أو صاعا من أقط أو صاعا من زبيب

*******************
كنا نخرج إذ كان فينا رسول الله صلى الله عليه وسلم زكاة الفطر عن كل صغير وكبير حر أو مملوك صاعا من طعام أو صاعا من أقط أو صاعا من شعير أو صاعا من تمر أو صاعا من زبيب فلم نزل نخرجه حتى قدم علينا معاوية بن أبي سفيان حاجا أو معتمرا فكلم الناس على المنبر فكان فيما كلم به الناس أن قال إني أرى أن مدين من سمراء الشام تعدل صاعا من تمر فأخذ الناس بذلك قال أبو سعيد فأما أنا فلا أزال أخرجه كما كنت أخرجه أبدا ما عشت

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود يعني بن قيس عن عياض بن عبد الله عن أبي سعيد الخدري قال كنا نخرج إذ كان فينا رسول الله صلى الله عليه وسلم زكاة الفطر عن كل صغير وكبير حر أو مملوك صاعا من طعام أو صاعا من أقط أو صاعا من شعير أو صاعا من تمر أو صاعا من زبيب فلم نزل نخرجه حتى قدم علينا معاوية بن أبي سفيان حاجا أو معتمرا فكلم الناس على المنبر فكان فيما كلم به الناس أن قال إني أرى أن مدين من سمراء الشام تعدل صاعا من تمر فأخذ الناس بذلك قال أبو سعيد فأما أنا فلا أزال أخرجه كما كنت أخرجه أبدا ما عشت

*******************
كنا نخرج زكاة الفطر ورسول الله صلى الله عليه وسلم فينا عن كل صغير وكبير حر ومملوك من ثلاثة أصناف صاعا من تمر صاعا من أقط صاعا من شعير فلم نزل نخرجه كذلك حتى كان معاوية فرأى أن مدين من بر تعدل صاعا من تمر قال أبو سعيد فأما أنا فلا أزال أخرجه كذلك

حدثنا محمد بن رافع حدثنا عبد الرزاق عن معمر عن إسماعيل بن أمية قال أخبرني عياض بن عبد الله بن سعد بن أبي سرح أنه سمع أبا سعيد الخدري يقول كنا نخرج زكاة الفطر ورسول الله صلى الله عليه وسلم فينا عن كل صغير وكبير حر ومملوك من ثلاثة أصناف صاعا من تمر صاعا من أقط صاعا من شعير فلم نزل نخرجه كذلك حتى كان معاوية فرأى أن مدين من بر تعدل صاعا من تمر قال أبو سعيد فأما أنا فلا أزال أخرجه كذلك

*******************
كنا نخرج زكاة الفطر من ثلاثة أصناف الأقط والتمر والشعير

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج عن الحارث بن عبد الرحمن بن أبي ذباب عن عياض بن عبد الله بن أبي سرح عن أبي سعيد الخدري قال كنا نخرج زكاة الفطر من ثلاثة أصناف الأقط والتمر والشعير

*******************
أن معاوية لما جعل نصف الصاع من الحنطة عدل صاع من تمر أنكر ذلك أبو سعيد وقال لا أخرج فيها إلا الذي كنت أخرج في عهد رسول الله صلى الله عليه وسلم صاعا من تمر أو صاعا من زبيب أو صاعا من شعير أو صاعا من أقط

وحدثني عمرو الناقد حدثنا حاتم بن إسماعيل عن بن عجلان عن عياض بن عبد الله بن أبي سرح عن أبي سعيد الخدري أن معاوية لما جعل نصف الصاع من الحنطة عدل صاع من تمر أنكر ذلك أبو سعيد وقال لا أخرج فيها إلا الذي كنت أخرج في عهد رسول الله صلى الله عليه وسلم صاعا من تمر أو صاعا من زبيب أو صاعا من شعير أو صاعا من أقط

*******************مجلد الأمر بإخراج زكاة الفطر قبل الصلاة

*******************
أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

*******************
أن رسول الله صلى الله عليه وسلم أمر بإخراج زكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

حدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم أمر بإخراج زكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة

*******************مجلد إثم مانع الزكاة

*******************
ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جنبه وجبينه وظهره كلما بردت أعيدت له في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالإبل قال ولا صاحب إبل لا يؤدي منها حقها ومن حقها حلبها يوم وردها إلا إذا كان يوم القيامة بطح لها بقاع قرقر أوفر ما كانت لا يفقد منها فصيلا واحدا تطؤه بأخفافها وتعضه بأفواهها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالبقر والغنم قال ولا صاحب بقر ولا غنم لا يؤدي منها حقها إلا إذا كان يوم القيامة بطح لها بقاع قرقر لا يفقد منها شيئا ليس فيها عقصاء ولا جلحاء ولا عضباء تنطحه بقرونها وتطؤه بأظلافها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالخيل قال الخيل ثلاثة هي لرجل وزر وهى لرجل ستر وهى لرجل أجر فأما التي هي له وزر فرجل ربطها رياء وفخرا ونواء على أهل الإسلام فهي له وزر وأما التي هي له ستر فرجل ربطها في سبيل الله ثم لم ينس حق الله في ظهورها ولا رقابها فهي له ستر وأما التي هي له أجر فرجل ربطها في سبيل الله لأهل الإسلام في مرج وروضة فما أكلت من ذلك المرج أو الروضة من شيء إلا كتب له عدد ما أكلت حسنات وكتب له عدد أرواثها وأبوالها حسنات ولا تقطع طولها فاستنت شرفا أو شرفين إلا كتب الله له عدد آثارها وأرواثها حسنات ولا مر بها صاحبها على نهر فشربت منه ولا يريد أن يسقيها إلا كتب الله له عدد ما شربت حسنات قيل يا رسول الله فالحمر قال ما أنزل علي في الحمر شيء إلا هذه الآية الفاذة الجامعة { فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره }

وحدثني سويد بن سعيد حدثنا حفص يعني بن ميسرة الصنعاني عن زيد بن أسلم أن أبا صالح ذكوان أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ما من صاحب ذهب ولا فضة لا يؤدي منها حقها إلا إذا كان يوم القيامة صفحت له صفائح من نار فأحمي عليها في نار جهنم فيكوى بها جنبه وجبينه وظهره كلما بردت أعيدت له في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالإبل قال ولا صاحب إبل لا يؤدي منها حقها ومن حقها حلبها يوم وردها إلا إذا كان يوم القيامة بطح لها بقاع قرقر أوفر ما كانت لا يفقد منها فصيلا واحدا تطؤه بأخفافها وتعضه بأفواهها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالبقر والغنم قال ولا صاحب بقر ولا غنم لا يؤدي منها حقها إلا إذا كان يوم القيامة بطح لها بقاع قرقر لا يفقد منها شيئا ليس فيها عقصاء ولا جلحاء ولا عضباء تنطحه بقرونها وتطؤه بأظلافها كلما مر عليه أولاها رد عليه أخراها في يوم كان مقداره خمسين ألف سنة حتى يقضى بين العباد فيرى سبيله إما إلى الجنة وإما إلى النار قيل يا رسول الله فالخيل قال الخيل ثلاثة هي لرجل وزر وهى لرجل ستر وهى لرجل أجر فأما التي هي له وزر فرجل ربطها رياء وفخرا ونواء على أهل الإسلام فهي له وزر وأما التي هي له ستر فرجل ربطها في سبيل الله ثم لم ينس حق الله في ظهورها ولا رقابها فهي له ستر وأما التي هي له أجر فرجل ربطها في سبيل الله لأهل الإسلام في مرج وروضة فما أكلت من ذلك المرج أو الروضة من شيء إلا كتب له عدد ما أكلت حسنات وكتب له عدد أرواثها وأبوالها حسنات ولا تقطع طولها فاستنت شرفا أو شرفين إلا كتب الله له عدد آثارها وأرواثها حسنات ولا مر بها صاحبها على نهر فشربت منه ولا يريد أن يسقيها إلا كتب الله له عدد ما شربت حسنات قيل يا رسول الله فالحمر قال ما أنزل علي في الحمر شيء إلا هذه الآية الفاذة الجامعة { فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره }

*******************
في هذا الإسناد بمعنى حديث حفص بن ميسرة إلى آخره غير أنه قال ما من صاحب إبل لا يؤدى حقها ولم يقل منها حقها وذكر فيه لا يفقد منها فصيلا واحدا وقال يكوى بها جنباه وجبهته وظهره

وحدثني يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب حدثني هشام بن سعد عن زيد بن أسلم في هذا الإسناد بمعنى حديث حفص بن ميسرة إلى آخره غير أنه قال ما من صاحب إبل لا يؤدى حقها ولم يقل منها حقها وذكر فيه لا يفقد منها فصيلا واحدا وقال يكوى بها جنباه وجبهته وظهره

*******************
ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فيكوى بها جنباه وجبينه حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب إبل لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت تستن عليه كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب غنم لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت فتطؤه بأظلافها وتنطحه بقرونها ليس فيها عقصاء ولا جلحاء كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة مما تعدون ثم يرى سبيله إما إلى الجنة وإما إلى النار قال سهيل فلا أدرى أذكر البقر أم لا قالوا فالخيل يا رسول الله قال الخيل في نواصيها أو قال الخيل معقود في نواصيها قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل أجر ولرجل ستر ولرجل وزر فأما التي هي له أجر فالرجل يتخذها في سبيل الله ويعدها له فلا تغيب شيئا في بطونها إلا كتب الله له أجرا ولو رعاها في مرج ما أكلت من شيء إلا كتب الله له بها أجرا ولو سقاها من نهر كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرما وتجملا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما الذي عليه وزر فالذي يتخذها أشرا وبطرا وبذخا ورياء الناس فذاك الذي هي عليه وزر قالوا فالحمر يا رسول الله قال ما أنزل الله علي فيها شيئا إلا هذه الآية الجامعة الفاذة { فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره }

وحدثني محمد بن عبد الملك الأموي حدثنا عبد العزيز بن المختار حدثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فيكوى بها جنباه وجبينه حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب إبل لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت تستن عليه كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب غنم لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت فتطؤه بأظلافها وتنطحه بقرونها ليس فيها عقصاء ولا جلحاء كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم الله بين عباده في يوم كان مقداره خمسين ألف سنة مما تعدون ثم يرى سبيله إما إلى الجنة وإما إلى النار قال سهيل فلا أدرى أذكر البقر أم لا قالوا فالخيل يا رسول الله قال الخيل في نواصيها أو قال الخيل معقود في نواصيها قال سهيل أنا أشك الخير إلى يوم القيامة الخيل ثلاثة فهي لرجل أجر ولرجل ستر ولرجل وزر فأما التي هي له أجر فالرجل يتخذها في سبيل الله ويعدها له فلا تغيب شيئا في بطونها إلا كتب الله له أجرا ولو رعاها في مرج ما أكلت من شيء إلا كتب الله له بها أجرا ولو سقاها من نهر كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرما وتجملا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما الذي عليه وزر فالذي يتخذها أشرا وبطرا وبذخا ورياء الناس فذاك الذي هي عليه وزر قالوا فالحمر يا رسول الله قال ما أنزل الله علي فيها شيئا إلا هذه الآية الجامعة الفاذة { فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره }

*******************
بهذا الإسناد وساق الحديث

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل بهذا الإسناد وساق الحديث

*******************
بهذا الإسناد وقال بدل عقصاء عضباء وقال فيكوى بها جنبه وظهره ولم يذكر جبينه

وحدثنيه محمد بن عبد الله بن بزيع حدثنا يزيد بن زريع حدثنا روح بن القاسم حدثنا سهيل بن أبي صالح بهذا الإسناد وقال بدل عقصاء عضباء وقال فيكوى بها جنبه وظهره ولم يذكر جبينه

*******************
إذا لم يؤد المرء حق الله أو الصدقة في إبله وساق الحديث بنحو حديث سهيل عن أبيه

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث أن بكيرا حدثه عن ذكوان عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال إذا لم يؤد المرء حق الله أو الصدقة في إبله وساق الحديث بنحو حديث سهيل عن أبيه

*******************
ما من صاحب إبل لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت قط وقعد لها بقاع قرقر تستن عليه بقوائمها وأخفافها ولا صاحب بقر لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بقوائمها ولا صاحب غنم لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بأظلافها ليس فيها جماء ولا منكسر قرنها ولا صاحب كنز لا يفعل فيه حقه إلا جاء كنزه يوم القيامة شجاعا أقرع يتبعه فاتحا فاه فإذا أتاه فر منه فيناديه خذ كنزك الذي خبأته فأنا عنه غني فإذا رأى أن لا بد منه سلك يده في فيه فيقضمها قضم الفحل قال أبو الزبير سمعت عبيد بن عمير يقول هذا القول ثم سألنا جابر بن عبد الله عن ذلك فقال مثل قول عبيد بن عمير وقال أبو الزبير سمعت عبيد بن عمير يقول قال رجل يا رسول الله ما حق الإبل قال حلبها على الماء وإعارة دلوها وإعارة فحلها ومنيحتها وحمل عليها في سبيل الله

حدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله الأنصاري يقول سمعت رسول الله صلى الله عليه وسلم يقول ما من صاحب إبل لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت قط وقعد لها بقاع قرقر تستن عليه بقوائمها وأخفافها ولا صاحب بقر لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بقوائمها ولا صاحب غنم لا يفعل فيها حقها إلا جاءت يوم القيامة أكثر ما كانت وقعد لها بقاع قرقر تنطحه بقرونها وتطؤه بأظلافها ليس فيها جماء ولا منكسر قرنها ولا صاحب كنز لا يفعل فيه حقه إلا جاء كنزه يوم القيامة شجاعا أقرع يتبعه فاتحا فاه فإذا أتاه فر منه فيناديه خذ كنزك الذي خبأته فأنا عنه غني فإذا رأى أن لا بد منه سلك يده في فيه فيقضمها قضم الفحل قال أبو الزبير سمعت عبيد بن عمير يقول هذا القول ثم سألنا جابر بن عبد الله عن ذلك فقال مثل قول عبيد بن عمير وقال أبو الزبير سمعت عبيد بن عمير يقول قال رجل يا رسول الله ما حق الإبل قال حلبها على الماء وإعارة دلوها وإعارة فحلها ومنيحتها وحمل عليها في سبيل الله

*******************
ما من صاحب إبل ولا بقر ولا غنم لا يؤدي حقها إلا أقعد لها يوم القيامة بقاع قرقر تطؤه ذات الظلف بظلفها وتنطحه ذات القرن بقرنها ليس فيها يومئذ جماء ولا مكسورة القرن قلنا يا رسول الله وما حقها قال إطراق فحلها وإعارة دلوها ومنيحتها وحلبها على الماء وحمل عليها في سبيل الله ولا من صاحب مال لا يؤدي زكاته إلا تحول يوم القيامة شجاعا أقرع يتبع صاحبه حيثما ذهب وهو يفر منه ويقال هذا مالك الذي كنت تبخل به فإذا رأى أنه لا بد منه أدخل يده في فيه فجعل يقضمها كما يقضم الفحل

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك عن أبي الزبير عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال ما من صاحب إبل ولا بقر ولا غنم لا يؤدي حقها إلا أقعد لها يوم القيامة بقاع قرقر تطؤه ذات الظلف بظلفها وتنطحه ذات القرن بقرنها ليس فيها يومئذ جماء ولا مكسورة القرن قلنا يا رسول الله وما حقها قال إطراق فحلها وإعارة دلوها ومنيحتها وحلبها على الماء وحمل عليها في سبيل الله ولا من صاحب مال لا يؤدي زكاته إلا تحول يوم القيامة شجاعا أقرع يتبع صاحبه حيثما ذهب وهو يفر منه ويقال هذا مالك الذي كنت تبخل به فإذا رأى أنه لا بد منه أدخل يده في فيه فجعل يقضمها كما يقضم الفحل

*******************مجلد إرضاء السعاة

*******************
إن ناسا من المصدقين يأتوننا فيظلموننا قال فقال رسول الله صلى الله عليه وسلم أرضوا مصدقيكم قال جرير ما صدر عني مصدق منذ سمعت هذا من رسول الله صلى الله عليه وسلم إلا وهو عني راض

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا عبد الواحد بن زياد حدثنا محمد بن أبي إسماعيل حدثنا عبد الرحمن بن هلال العبسي عن جرير بن عبد الله قال جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم فقالوا إن ناسا من المصدقين يأتوننا فيظلموننا قال فقال رسول الله صلى الله عليه وسلم أرضوا مصدقيكم قال جرير ما صدر عني مصدق منذ سمعت هذا من رسول الله صلى الله عليه وسلم إلا وهو عني راض

*******************
بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ح وحدثنا محمد بن بشار حدثنا يحيى بن سعيد ح وحدثنا إسحاق أخبرنا أبو أسامة كلهم عن محمد بن أبي إسماعيل بهذا الإسناد نحوه

*******************مجلد تغليظ عقوبة من لا يؤدي الزكاة

*******************
انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فلما رآني قال هم الأخسرون ورب الكعبة قال فجئت حتى جلست فلم أتقار أن قمت فقلت يا رسول الله فداك أبي وأمي من هم قال هم الأكثرون أموالا إلا من قال هكذا وهكذا وهكذا من بين يديه ومن خلفه وعن يمينه وعن شماله وقليل ما هم ما من صاحب إبل ولا بقر ولا غنم لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه تنطحه بقرونها وتطؤه بأظلافها كلما نفدت أخراها عادت عليه أولاها حتى يقضى بين الناس

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا الأعمش عن المعرور بن سويد عن أبي ذر قال انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فلما رآني قال هم الأخسرون ورب الكعبة قال فجئت حتى جلست فلم أتقار أن قمت فقلت يا رسول الله فداك أبي وأمي من هم قال هم الأكثرون أموالا إلا من قال هكذا وهكذا وهكذا من بين يديه ومن خلفه وعن يمينه وعن شماله وقليل ما هم ما من صاحب إبل ولا بقر ولا غنم لا يؤدي زكاتها إلا جاءت يوم القيامة أعظم ما كانت وأسمنه تنطحه بقرونها وتطؤه بأظلافها كلما نفدت أخراها عادت عليه أولاها حتى يقضى بين الناس

*******************
انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فذكر نحو حديث وكيع غير أنه قال والذي نفسي بيده ما على الأرض رجل يموت فيدع إبلا أو بقرا أو غنما لم يؤد زكاتها

وحدثناه أبو كريب محمد بن العلاء حدثنا أبو معاوية عن الأعمش عن المعرور عن أبي ذر قال انتهيت إلى النبي صلى الله عليه وسلم وهو جالس في ظل الكعبة فذكر نحو حديث وكيع غير أنه قال والذي نفسي بيده ما على الأرض رجل يموت فيدع إبلا أو بقرا أو غنما لم يؤد زكاتها

*******************
ما يسرني أن لي أحدا ذهبا تأتي علي ثالثة وعندي منه دينار إلا دينار أرصده لدين علي

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم قال ما يسرني أن لي أحدا ذهبا تأتي علي ثالثة وعندي منه دينار إلا دينار أرصده لدين علي

*******************
بمثله

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن محمد بن زياد قال سمعت أبا هريرة عن النبي صلى الله عليه وسلم بمثله

*******************مجلد الترغيب في الصدقة

*******************
كنت أمشي مع النبي صلى الله عليه وسلم في حرة المدينة عشاء ونحن ننظر إلى أحد فقال لي رسول الله صلى الله عليه وسلم يا أبا ذر قال قلت لبيك يا رسول الله قال ما أحب أن أحدا ذاك عندي ذهب أمسى ثالثة عندي منه دينار إلا دينارا أرصده لدين إلا أن أقول به في عباد الله هكذا حثا بين يديه وهكذا عن يمينه وهكذا عن شماله قال ثم مشينا فقال يا أبا ذر قال قلت لبيك يا رسول الله قال إن الأكثرين هم الأقلون يوم القيامة إلا من قال هكذا وهكذا وهكذا مثل ما صنع في المرة الأولى قال ثم مشينا قال يا أبا ذر كما أنت حتى آتيك قال فانطلق حتى توارى عني قال سمعت لغطا وسمعت صوتا قال فقلت لعل رسول الله صلى الله عليه وسلم عرض له قال فهممت أن أتبعه قال ثم ذكرت قوله لا تبرح حتى آتيك قال فانتظرته فلما جاء ذكرت له الذي سمعت قال فقال ذاك جبريل أتاني فقال من مات من أمتك لا يشرك بالله شيئا دخل الجنة قال قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير وأبو كريب كلهم عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن زيد بن وهب عن أبي ذر قال كنت أمشي مع النبي صلى الله عليه وسلم في حرة المدينة عشاء ونحن ننظر إلى أحد فقال لي رسول الله صلى الله عليه وسلم يا أبا ذر قال قلت لبيك يا رسول الله قال ما أحب أن أحدا ذاك عندي ذهب أمسى ثالثة عندي منه دينار إلا دينارا أرصده لدين إلا أن أقول به في عباد الله هكذا حثا بين يديه وهكذا عن يمينه وهكذا عن شماله قال ثم مشينا فقال يا أبا ذر قال قلت لبيك يا رسول الله قال إن الأكثرين هم الأقلون يوم القيامة إلا من قال هكذا وهكذا وهكذا مثل ما صنع في المرة الأولى قال ثم مشينا قال يا أبا ذر كما أنت حتى آتيك قال فانطلق حتى توارى عني قال سمعت لغطا وسمعت صوتا قال فقلت لعل رسول الله صلى الله عليه وسلم عرض له قال فهممت أن أتبعه قال ثم ذكرت قوله لا تبرح حتى آتيك قال فانتظرته فلما جاء ذكرت له الذي سمعت قال فقال ذاك جبريل أتاني فقال من مات من أمتك لا يشرك بالله شيئا دخل الجنة قال قلت وإن زنى وإن سرق قال وإن زنى وإن سرق

*******************
خرجت ليلة من الليالي فإذا رسول الله صلى الله عليه وسلم يمشي وحده ليس معه إنسان قال فظننت أنه يكره أن يمشي معه أحد قال فجعلت أمشي في ظل القمر فالتفت فرآني فقال من هذا فقلت أبو ذر جعلني الله فداءك قال يا أبا ذر تعاله قال فمشيت معه ساعة فقال إن المكثرين هم المقلون يوم القيامة إلا من أعطاه الله خيرا فنفح فيه يمينه وشماله وبين يديه ووراءه وعمل فيه خيرا قال فمشيت معه ساعة فقال اجلس ههنا قال فأجلسني في قاع حوله حجارة فقال لي اجلس ههنا حتى أرجع إليك قال فانطلق في الحرة حتى لا أراه فلبث عني فأطال اللبث ثم إني سمعته وهو مقبل وهو يقول وإن سرق وإن زنى قال فلما جاء لم أصبر فقلت يا نبي الله جعلني الله فداءك من تكلم في جانب الحرة ما سمعت أحدا يرجع إليك شيئا قال ذاك جبريل عرض لي في جانب الحرة فقال بشر أمتك أنه من مات لا يشرك بالله شيئا دخل الجنة فقلت يا جبريل وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم وإن شرب الخمر

وحدثنا قتيبة بن سعيد حدثنا جرير عن عبد العزيز وهو بن رفيع عن زيد بن وهب عن أبي ذر قال خرجت ليلة من الليالي فإذا رسول الله صلى الله عليه وسلم يمشي وحده ليس معه إنسان قال فظننت أنه يكره أن يمشي معه أحد قال فجعلت أمشي في ظل القمر فالتفت فرآني فقال من هذا فقلت أبو ذر جعلني الله فداءك قال يا أبا ذر تعاله قال فمشيت معه ساعة فقال إن المكثرين هم المقلون يوم القيامة إلا من أعطاه الله خيرا فنفح فيه يمينه وشماله وبين يديه ووراءه وعمل فيه خيرا قال فمشيت معه ساعة فقال اجلس ههنا قال فأجلسني في قاع حوله حجارة فقال لي اجلس ههنا حتى أرجع إليك قال فانطلق في الحرة حتى لا أراه فلبث عني فأطال اللبث ثم إني سمعته وهو مقبل وهو يقول وإن سرق وإن زنى قال فلما جاء لم أصبر فقلت يا نبي الله جعلني الله فداءك من تكلم في جانب الحرة ما سمعت أحدا يرجع إليك شيئا قال ذاك جبريل عرض لي في جانب الحرة فقال بشر أمتك أنه من مات لا يشرك بالله شيئا دخل الجنة فقلت يا جبريل وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم قال قلت وإن سرق وإن زنى قال نعم وإن شرب الخمر

*******************مجلد في الكنازين للأموال والتغليظ عليهم

*******************
قدمت المدينة فبينا أنا في حلقة فيها ملأ من قريش إذ جاء رجل أخشن الثياب أخشن الجسد أخشن الوجه فقام عليهم فقال بشر الكانزين برضف يحمى عليه في نار جهنم فيوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفيه ويوضع على نغض كتفيه حتى يخرج من حلمة ثدييه يتزلزل قال فوضع القوم رؤوسهم فما رأيت أحدا منهم رجع إليه شيئا قال فأدبر واتبعته حتى جلس إلى سارية فقلت ما رأيت هؤلاء إلا كرهوا ما قلت لهم قال إن هؤلاء لا يعقلون شيئا إن خليلي أبا القاسم صلى الله عليه وسلم دعاني فأجبته فقال أترى أحدا فنظرت ما علي من الشمس وأنا أظن أنه يبعثني في حاجة له فقلت أراه فقال ما يسرني أن لي مثله ذهبا أنفقه كله إلا ثلاثة دنانير ثم هؤلاء يجمعون الدنيا لا يعقلون شيئا قال قلت مالك ولإخوتك من قريش لا تعتريهم وتصيب منهم قال لا وربك لا أسألهم عن دنيا ولا أستفتيهم عن دين حتى ألحق بالله ورسوله

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن الجريري عن أبي العلاء عن الأحنف بن قيس قال قدمت المدينة فبينا أنا في حلقة فيها ملأ من قريش إذ جاء رجل أخشن الثياب أخشن الجسد أخشن الوجه فقام عليهم فقال بشر الكانزين برضف يحمى عليه في نار جهنم فيوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفيه ويوضع على نغض كتفيه حتى يخرج من حلمة ثدييه يتزلزل قال فوضع القوم رؤوسهم فما رأيت أحدا منهم رجع إليه شيئا قال فأدبر واتبعته حتى جلس إلى سارية فقلت ما رأيت هؤلاء إلا كرهوا ما قلت لهم قال إن هؤلاء لا يعقلون شيئا إن خليلي أبا القاسم صلى الله عليه وسلم دعاني فأجبته فقال أترى أحدا فنظرت ما علي من الشمس وأنا أظن أنه يبعثني في حاجة له فقلت أراه فقال ما يسرني أن لي مثله ذهبا أنفقه كله إلا ثلاثة دنانير ثم هؤلاء يجمعون الدنيا لا يعقلون شيئا قال قلت مالك ولإخوتك من قريش لا تعتريهم وتصيب منهم قال لا وربك لا أسألهم عن دنيا ولا أستفتيهم عن دين حتى ألحق بالله ورسوله

*******************
بشر الكانزين بكي في ظهورهم يخرج من جنوبهم وبكي من قبل أقفائهم يخرج من جباههم قال ثم تنحى فقعد قال قلت من هذا قالوا هذا أبو ذر قال فقمت إليه فقلت ما شيء سمعتك تقول قبيل قال ما قلت إلا شيئا قد سمعته من نبيهم صلى الله عليه وسلم قال قلت ما تقول في هذا العطاء قال خذه فإن فيه اليوم معونة فإذا كان ثمنا لدينك فدعه

وحدثنا شيبان بن فروخ حدثنا أبو الأشهب حدثنا خليد العصري عن الأحنف بن قيس قال كنت في نفر من قريش فمر أبو ذر وهو يقول بشر الكانزين بكي في ظهورهم يخرج من جنوبهم وبكي من قبل أقفائهم يخرج من جباههم قال ثم تنحى فقعد قال قلت من هذا قالوا هذا أبو ذر قال فقمت إليه فقلت ما شيء سمعتك تقول قبيل قال ما قلت إلا شيئا قد سمعته من نبيهم صلى الله عليه وسلم قال قلت ما تقول في هذا العطاء قال خذه فإن فيه اليوم معونة فإذا كان ثمنا لدينك فدعه

*******************مجلد الحث على النفقة وتبشير المنفق بالخلف

*******************
قال الله يا بن آدم أنفق أنفق عليك وقال يمين الله ملآى وقال بن نمير ملآن سحاء لا يغيضها شيء الليل والنهار

حدثني زهير بن حرب ومحمد بن عبد الله بن نمير قالا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال قال الله يا بن آدم أنفق أنفق عليك وقال يمين الله ملآى وقال بن نمير ملآن سحاء لا يغيضها شيء الليل والنهار

*******************
إن الله قال لي أنفق أنفق عليك وقال رسول الله صلى الله عليه وسلم يمين الله ملآى لا يغيضها سحاء الليل والنهار أرأيتم ما أنفق مذ خلق السماء والأرض فإنه لم يغض ما في يمينه قال وعرشه على الماء وبيده الأخرى القبض يرفع ويخفض

وحدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر بن راشد عن همام بن منبه أخي وهب بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم إن الله قال لي أنفق أنفق عليك وقال رسول الله صلى الله عليه وسلم يمين الله ملآى لا يغيضها سحاء الليل والنهار أرأيتم ما أنفق مذ خلق السماء والأرض فإنه لم يغض ما في يمينه قال وعرشه على الماء وبيده الأخرى القبض يرفع ويخفض

*******************مجلد فضل النفقة على العيال والمملوك وإثم من ضيعهم أو حبس نفقتهم عنهم

*******************
أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه الرجل على دابته في سبيل الله ودينار ينفقه على أصحابه في سبيل الله قال أبو قلابة وبدأ بالعيال ثم قال أبو قلابة وأي رجل أعظم أجرا من رجل ينفق على عيال صغار يعفهم أو ينفعهم الله به ويغنيهم

حدثنا أبو الربيع الزهراني وقتيبة بن سعيد كلاهما عن حماد بن زيد قال أبو الربيع حدثنا حماد حدثنا أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم أفضل دينار ينفقه الرجل دينار ينفقه على عياله ودينار ينفقه الرجل على دابته في سبيل الله ودينار ينفقه على أصحابه في سبيل الله قال أبو قلابة وبدأ بالعيال ثم قال أبو قلابة وأي رجل أعظم أجرا من رجل ينفق على عيال صغار يعفهم أو ينفعهم الله به ويغنيهم

*******************
دينار أنفقته في سبيل الله ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجرا الذي أنفقته على أهلك

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب واللفظ لأبي كريب قالوا حدثنا وكيع عن سفيان عن مزاحم بن زفر عن مجاهد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم دينار أنفقته في سبيل الله ودينار أنفقته في رقبة ودينار تصدقت به على مسكين ودينار أنفقته على أهلك أعظمها أجرا الذي أنفقته على أهلك

*******************
كنا جلوسا مع عبد الله بن عمرو إذا جاءه قهرمان له فدخل فقال أعطيت الرقيق قوتهم قال لا قال فانطلق فأعطهم قال قال رسول الله صلى الله عليه وسلم كفى بالمرء إثما أن يحبس عمن يملك قوته

حدثنا سعيد بن محمد الجرمي حدثنا عبد الرحمن بن عبد الملك بن أبجر الكناني عن أبيه عن طلحة بن مصرف عن خيثمة قال كنا جلوسا مع عبد الله بن عمرو إذا جاءه قهرمان له فدخل فقال أعطيت الرقيق قوتهم قال لا قال فانطلق فأعطهم قال قال رسول الله صلى الله عليه وسلم كفى بالمرء إثما أن يحبس عمن يملك قوته

*******************مجلد الابتداء في النفقة بالنفس ثم أهله ثم القرابة

*******************
ألك مال غيره فقال لا فقال من يشتريه مني فاشتراه نعيم بن عبد الله العدوي بثمانمائة درهم فجاء بها رسول الله صلى الله عليه وسلم فدفعها إليه ثم قال ابدأ بنفسك فتصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذي قرابتك فإن فضل عن ذي قرابتك شيء فهكذا وهكذا يقول فبين يديك وعن يمينك وعن شمالك

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر قال أعتق رجل من بني عذرة عبدا له عن دبر فبلغ ذلك رسول الله صلى الله عليه وسلم فقال ألك مال غيره فقال لا فقال من يشتريه مني فاشتراه نعيم بن عبد الله العدوي بثمانمائة درهم فجاء بها رسول الله صلى الله عليه وسلم فدفعها إليه ثم قال ابدأ بنفسك فتصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذي قرابتك فإن فضل عن ذي قرابتك شيء فهكذا وهكذا يقول فبين يديك وعن يمينك وعن شمالك

*******************
أن رجلا من الأنصار يقال له أبو مذكور أعتق غلاما له عن دبر يقال له يعقوب وساق الحديث بمعنى حديث الليث

وحدثني يعقوب بن إبراهيم الدورقي حدثنا إسماعيل يعني بن علية عن أيوب عن أبي الزبير عن جابر أن رجلا من الأنصار يقال له أبو مذكور أعتق غلاما له عن دبر يقال له يعقوب وساق الحديث بمعنى حديث الليث

*******************مجلد فضل النفقة والصدقة على الأقربين والزوج والأولاد والوالدين ولو كانوا مشركين

*******************
كان أبو طلحة أكثر أنصاري بالمدينة مالا وكان أحب أمواله إليه بيرحي وكانت مستقبلة المسجد وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب قال أنس فلما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون }  قام أبو طلحة إلى رسول الله صلى الله عليه وسلم فقال إن الله يقول في كتابه { لن تنالوا البر حتى تنفقوا مما تحبون }  وإن أحب أموالي إلي بيرحي وإنها صدقة لله أرجو برها وذخرها عند الله فضعها يا رسول الله حيث شئت قال رسول الله صلى الله عليه وسلم بخ ذلك مال رابح ذلك مال رابح قد سمعت ما قلت فيها وإني أرى أن تجعلها في الأقربين فقسمها أبو طلحة في أقاربه وبنى عمه

حدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول كان أبو طلحة أكثر أنصاري بالمدينة مالا وكان أحب أمواله إليه بيرحي وكانت مستقبلة المسجد وكان رسول الله صلى الله عليه وسلم يدخلها ويشرب من ماء فيها طيب قال أنس فلما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون }  قام أبو طلحة إلى رسول الله صلى الله عليه وسلم فقال إن الله يقول في كتابه { لن تنالوا البر حتى تنفقوا مما تحبون }  وإن أحب أموالي إلي بيرحي وإنها صدقة لله أرجو برها وذخرها عند الله فضعها يا رسول الله حيث شئت قال رسول الله صلى الله عليه وسلم بخ ذلك مال رابح ذلك مال رابح قد سمعت ما قلت فيها وإني أرى أن تجعلها في الأقربين فقسمها أبو طلحة في أقاربه وبنى عمه

*******************
أرى ربنا يسألنا من أموالنا فأشهدك يا رسول الله أني قد جعلت أرضي بريحا لله قال فقال رسول الله صلى الله عليه وسلم اجعلها في قرابتك قال فجعلها في حسان بن ثابت وأبي بن كعب

حدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس قال لما نزلت هذه الآية { لن تنالوا البر حتى تنفقوا مما تحبون } قال أبو طلحة أرى ربنا يسألنا من أموالنا فأشهدك يا رسول الله أني قد جعلت أرضي بريحا لله قال فقال رسول الله صلى الله عليه وسلم اجعلها في قرابتك قال فجعلها في حسان بن ثابت وأبي بن كعب

*******************
أعتقت وليدة في زمان رسول الله صلى الله عليه وسلم فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لو أعطيتها أخوالك كان أعظم لأجرك

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بكير عن كريب عن ميمونة بنت الحارث أنها أعتقت وليدة في زمان رسول الله صلى الله عليه وسلم فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لو أعطيتها أخوالك كان أعظم لأجرك

*******************
يا معشر النساء ولو من حليكن قالت فرجعت إلى عبد الله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان ذلك يجزي عني وإلا صرفتها إلى غيركم قالت فقال لي عبد الله بل ائتيه أنت قالت فانطلقت فإذا امرأة من الأنصار بباب رسول الله صلى الله عليه وسلم حاجتي حاجتها قالت وكان رسول الله صلى الله عليه وسلم قد ألقيت عليه المهابة قالت فخرج علينا بلال فقلنا له ائت رسول الله صلى الله عليه وسلم فأخبره أن امرأتين بالباب تسألانك أتجزي الصدقة عنهما على أزواجهما وعلى أيتام في جحورهما ولا تخبره من نحن قالت فدخل بلال على رسول الله صلى الله عليه وسلم فسأله فقال له رسول الله صلى الله عليه وسلم من هما فقال امرأة من الأنصار وزينب فقال رسول الله صلى الله عليه وسلم أي الزيانب قال امرأة عبد الله فقال له رسول الله صلى الله عليه وسلم لهما أجران أجر القرابة وأجر الصدقة

حدثنا حسن بن الربيع حدثنا أبو الأحوص عن الأعمش عن أبي وائل عن عمرو بن الحارث عن زينب امرأة عبد الله قالت قال رسول الله صلى الله عليه وسلم تصدقن يا معشر النساء ولو من حليكن قالت فرجعت إلى عبد الله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان ذلك يجزي عني وإلا صرفتها إلى غيركم قالت فقال لي عبد الله بل ائتيه أنت قالت فانطلقت فإذا امرأة من الأنصار بباب رسول الله صلى الله عليه وسلم حاجتي حاجتها قالت وكان رسول الله صلى الله عليه وسلم قد ألقيت عليه المهابة قالت فخرج علينا بلال فقلنا له ائت رسول الله صلى الله عليه وسلم فأخبره أن امرأتين بالباب تسألانك أتجزي الصدقة عنهما على أزواجهما وعلى أيتام في جحورهما ولا تخبره من نحن قالت فدخل بلال على رسول الله صلى الله عليه وسلم فسأله فقال له رسول الله صلى الله عليه وسلم من هما فقال امرأة من الأنصار وزينب فقال رسول الله صلى الله عليه وسلم أي الزيانب قال امرأة عبد الله فقال له رسول الله صلى الله عليه وسلم لهما أجران أجر القرابة وأجر الصدقة

*******************
بمثله سواء قال قالت كنت في المسجد فرآني النبي صلى الله عليه وسلم فقال تصدقن ولو من حليكن وساق الحديث بنحو حديث أبي الأحوص

حدثني أحمد بن يوسف الأزدي حدثنا عمرو بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثني شقيق عن عمرو بن الحارث عن زينب امرأة عبد الله قال فذكرت لإبراهيم فحدثني عن أبي عبيدة عن عمرو بن الحارث عن زينب امرأة عبد الله بمثله سواء قال قالت كنت في المسجد فرآني النبي صلى الله عليه وسلم فقال تصدقن ولو من حليكن وساق الحديث بنحو حديث أبي الأحوص

*******************
يا رسول الله هل لي أجر في بني أبي سلمة أنفق عليهم ولست بتاركتهم هكذا وهكذا إنما هم بني فقال نعم لك فيهم أجر ما أنفقت عليهم

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا هشام عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت قلت يا رسول الله هل لي أجر في بني أبي سلمة أنفق عليهم ولست بتاركتهم هكذا وهكذا إنما هم بني فقال نعم لك فيهم أجر ما أنفقت عليهم

*******************
في هذا الإسناد بمثله

وحدثني سويد بن سعيد حدثنا علي بن مسهر ح وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر جميعا عن هشام بن عروة في هذا الإسناد بمثله

*******************
إن المسلم إذا أنفق على أهله نفقة وهو يحتسبها كانت له صدقة

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت عن عبد الله بن يزيد عن أبي مسعود البدري عن النبي صلى الله عليه وسلم قال إن المسلم إذا أنفق على أهله نفقة وهو يحتسبها كانت له صدقة

*******************
في هذا الإسناد

وحدثناه محمد بن بشار وأبو بكر بن نافع كلاهما عن محمد بن جعفر ح وحدثناه أبو كريب حدثنا وكيع جميعا عن شعبة في هذا الإسناد

*******************
يا رسول الله إن أمي قدمت علي وهى راغبة أو راهبة أفأصلها قال نعم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن هشام بن عروة عن أبيه عن أسماء قالت قلت يا رسول الله إن أمي قدمت علي وهى راغبة أو راهبة أفأصلها قال نعم

*******************
قدمت علي أمي وهي مشركة في عهد قريش إذ عاهدهم فاستفتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله قدمت علي أمي وهى راغبة أفأصل أمي قال نعم صلي أمك

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن أسماء بنت أبي بكر قالت قدمت علي أمي وهي مشركة في عهد قريش إذ عاهدهم فاستفتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله قدمت علي أمي وهى راغبة أفأصل أمي قال نعم صلي أمك

*******************مجلد وصول ثواب الصدقة عن الميت إليه

*******************
يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة أن رجلا أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

*******************
بهذا الإسناد وفي حديث أبي أسامة ولم توص كما قال بن بشر ولم يقل ذلك الباقون

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد ح وحدثنا أبو كريب حدثنا أبو أسامة ح وحدثني علي بن حجر أخبرنا علي بن مسهر ح حدثنا الحكم بن موسى حدثنا شعيب بن إسحاق كلهم عن هشام بهذا الإسناد وفي حديث أبي أسامة ولم توص كما قال بن بشر ولم يقل ذلك الباقون

*******************مجلد بيان أن اسم الصدقة يقع على كل نوع من المعروف

*******************
كل معروف صدقة

حدثنا قتيبة بن سعيد حدثنا أبو عوانة ح وحدثنا أبو بكر بن أبي شيبة حدثنا عباد بن العوام كلاهما عن أبي مالك الأشجعي عن ربعي بن حراش عن حذيفة في حديث قتيبة قال قال نبيكم صلى الله عليه وسلم وقال بن أبي شيبة عن النبي صلى الله عليه وسلم قال كل معروف صدقة

*******************
يا رسول الله ذهب أهل الدثور بالأجور يصلون كما نصلي ويصومون كما نصوم ويتصدقون بفضول أموالهم قال أو ليس قد جعل الله لكم ما تصدقون إن بكل تسبيحة صدقة وكل تكبيرة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وأمر بالمعروف صدقة ونهى عن منكر صدقة وفي بضع أحدكم صدقة قالوا يا رسول الله أيأتي أحدنا شهوته ويكون له فيها أجر قال أرأيتم لو وضعها في حرام أكان عليه فيها وزر فكذلك إذا وضعها في الحلال كان له أجر

حدثنا عبد الله بن محمد بن أسماء الضبعي حدثنا مهدي بن ميمون حدثنا واصل مولى أبي عيينة عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الديلي عن أبي ذر أن ناسا من أصحاب النبي صلى الله عليه وسلم قالوا للنبي صلى الله عليه وسلم يا رسول الله ذهب أهل الدثور بالأجور يصلون كما نصلي ويصومون كما نصوم ويتصدقون بفضول أموالهم قال أو ليس قد جعل الله لكم ما تصدقون إن بكل تسبيحة صدقة وكل تكبيرة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وأمر بالمعروف صدقة ونهى عن منكر صدقة وفي بضع أحدكم صدقة قالوا يا رسول الله أيأتي أحدنا شهوته ويكون له فيها أجر قال أرأيتم لو وضعها في حرام أكان عليه فيها وزر فكذلك إذا وضعها في الحلال كان له أجر

*******************
إنه خلق كل إنسان من بني آدم على ستين وثلاث مائة مفصل فمن كبر الله وحمد الله وهلل الله وسبح الله واستغفر الله وعزل حجرا عن طريق الناس أو شوكة أو عظما عن طريق الناس وأمر بمعروف أو نهى عن منكر عدد تلك الستين والثلاثمائة السلامي فإنه يمشى يومئذ وقد زحزح نفسه عن النار قال أبو توبة وربما قال يمسي

حدثنا حسن بن علي الحلواني حدثنا أبو توبة الربيع بن نافع حدثنا معاوية يعني بن سلام عن زيد أنه سمع أبا سلام يقول حدثني عبد الله بن فروخ أنه سمع عائشة تقول إن رسول الله صلى الله عليه وسلم قال إنه خلق كل إنسان من بني آدم على ستين وثلاث مائة مفصل فمن كبر الله وحمد الله وهلل الله وسبح الله واستغفر الله وعزل حجرا عن طريق الناس أو شوكة أو عظما عن طريق الناس وأمر بمعروف أو نهى عن منكر عدد تلك الستين والثلاثمائة السلامي فإنه يمشى يومئذ وقد زحزح نفسه عن النار قال أبو توبة وربما قال يمسي

*******************
بهذا الإسناد مثله غير أنه قال أو أمر بمعروف وقال فإنه يمسي يومئذ

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثني معاوية أخبرني أخي زيد بهذا الإسناد مثله غير أنه قال أو أمر بمعروف وقال فإنه يمسي يومئذ

*******************
خلق كل إنسان بنحو حديث معاوية عن زيد وقال فإنه يمشى يومئذ

وحدثني أبو بكر بن نافع العبدي حدثنا يحيى بن كثير حدثنا علي يعني بن المبارك حدثنا يحيى عن زيد بن سلام عن جده أبي سلام قال حدثني عبد الله بن فروخ أنه سمع عائشة تقول قال رسول الله صلى الله عليه وسلم خلق كل إنسان بنحو حديث معاوية عن زيد وقال فإنه يمشى يومئذ

*******************
على كل مسلم صدقة قيل أرأيت إن لم يجد قال يعتمل بيديه فينفع نفسه ويتصدق قال قيل أرأيت إن لم يستطع قال يعين ذا الحاجة الملهوف قال قيل له أرأيت إن لم يستطع قال يأمر بالمعروف أو الخير قال أرأيت إن لم يفعل قال يمسك عن الشر فإنها صدقة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن شعبة عن سعيد بن أبي بردة عن أبيه عن جده عن النبي صلى الله عليه وسلم قال على كل مسلم صدقة قيل أرأيت إن لم يجد قال يعتمل بيديه فينفع نفسه ويتصدق قال قيل أرأيت إن لم يستطع قال يعين ذا الحاجة الملهوف قال قيل له أرأيت إن لم يستطع قال يأمر بالمعروف أو الخير قال أرأيت إن لم يفعل قال يمسك عن الشر فإنها صدقة

*******************
بهذا الإسناد

وحدثناه محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة بهذا الإسناد

*******************
كل سلامي من الناس عليه صدقة كل يوم تطلع فيه الشمس قال تعدل بين الإثنين صدقة وتعين الرجل في دابته فتحمله عليها أو ترفع له عليها متاعه صدقة قال والكلمة الطيبة صدقة وكل خطوة تمشيها إلى الصلاة صدقة وتميط الأذى عن الطريق صدقة

وحدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كل سلامي من الناس عليه صدقة كل يوم تطلع فيه الشمس قال تعدل بين الإثنين صدقة وتعين الرجل في دابته فتحمله عليها أو ترفع له عليها متاعه صدقة قال والكلمة الطيبة صدقة وكل خطوة تمشيها إلى الصلاة صدقة وتميط الأذى عن الطريق صدقة

*******************مجلد في المنفق والممسك

*******************
ما من يوم يصبح العباد فيه إلا ملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا ويقول الآخر اللهم أعط ممسكا تلفا

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد حدثني سليمان وهو بن بلال حدثني معاوية بن أبي مزرد عن سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من يوم يصبح العباد فيه إلا ملكان ينزلان فيقول أحدهما اللهم أعط منفقا خلفا ويقول الآخر اللهم أعط ممسكا تلفا

*******************مجلد الترغيب في الصدقة قبل أن لا يوجد من يقبلها

*******************
تصدقوا فيوشك الرجل يمشي بصدقته فيقول الذي أعطيها لو جئتنا بها بالأمس قبلتها فأما الآن فلا حاجة لي بها فلا يجد من يقبلها

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع حدثنا شعبة ح وحدثنا محمد بن المثنى واللفظ له حدثنا محمد بن جعفر حدثنا شعبة عن معبد بن خالد قال سمعت حارثة بن وهب يقول سمعت رسول الله صلى الله عليه وسلم يقول تصدقوا فيوشك الرجل يمشي بصدقته فيقول الذي أعطيها لو جئتنا بها بالأمس قبلتها فأما الآن فلا حاجة لي بها فلا يجد من يقبلها

*******************
ليأتين على الناس زمان يطوف الرجل فيه بالصدقة من الذهب ثم لا يجد أحدا يأخذها منه ويرى الرجل الواحد يتبعه أربعون امرأة يلذن به من قلة الرجال وكثرة النساء وفي رواية بن براد وترى الرجل

وحدثنا عبد الله بن براد الأشعري وأبو كريب محمد بن العلاء قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال ليأتين على الناس زمان يطوف الرجل فيه بالصدقة من الذهب ثم لا يجد أحدا يأخذها منه ويرى الرجل الواحد يتبعه أربعون امرأة يلذن به من قلة الرجال وكثرة النساء وفي رواية بن براد وترى الرجل

*******************
لا تقوم الساعة حتى يكثر المال ويفيض حتى يخرج الرجل بزكاة ماله فلا يجد أحدا يقبلها منه وحتى تعود أرض العرب مروجا وأنهارا

وحدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يكثر المال ويفيض حتى يخرج الرجل بزكاة ماله فلا يجد أحدا يقبلها منه وحتى تعود أرض العرب مروجا وأنهارا

*******************
لا تقوم الساعة حتى يكثر فيكم المال فيفيض حتى يهم رب المال من يقبله منه صدقة ويدعى إليه الرجل فيقول لا أرب لي فيه

وحدثنا أبو الطاهر حدثنا بن وهب عن عمرو بن الحارث عن أبي يونس عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى يكثر فيكم المال فيفيض حتى يهم رب المال من يقبله منه صدقة ويدعى إليه الرجل فيقول لا أرب لي فيه

*******************
تقيءالأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة فيجيء القاتل فيقول في هذا قتلت ويجيء القاطع فيقول في هذا قطعت رحمي ويجيء السارق فيقول في هذا قطعت يدي ثم يدعونه فلا يأخذون منه شيئا

وحدثنا واصل بن عبد الأعلى وأبو كريب ومحمد بن يزيد الرفاعي واللفظ لواصل قالوا حدثنا محمد بن فضيل عن أبيه عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تقيءالأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة فيجيء القاتل فيقول في هذا قتلت ويجيء القاطع فيقول في هذا قطعت رحمي ويجيء السارق فيقول في هذا قطعت يدي ثم يدعونه فلا يأخذون منه شيئا

*******************مجلد قبول الصدقة من الكسب الطيب وتربيتها

*******************
ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل كما يربي أحدكم فلوه أو فصيله

وحدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن سعيد بن يسار أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم ما تصدق أحد بصدقة من طيب ولا يقبل الله إلا الطيب إلا أخذها الرحمن بيمينه وإن كانت تمرة فتربو في كف الرحمن حتى تكون أعظم من الجبل كما يربي أحدكم فلوه أو فصيله

*******************
لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه فيربيها كما يربي أحدكم فلوه أو قلوصه حتى تكون مثل الجبل أو أعظم

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يتصدق أحد بتمرة من كسب طيب إلا أخذها الله بيمينه فيربيها كما يربي أحدكم فلوه أو قلوصه حتى تكون مثل الجبل أو أعظم

*******************
بهذا الإسناد في حديث روح من الكسب الطيب فيضعها في حقها وفي حديث سليمان فيضعها في موضعها

وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح بن القاسم ح وحدثنيه أحمد بن عثمان الأودي حدثنا خالد بن مخلد حدثني سليمان يعني بن بلال كلاهما عن سهيل بهذا الإسناد في حديث روح من الكسب الطيب فيضعها في حقها وفي حديث سليمان فيضعها في موضعها

*******************
نحو حديث يعقوب عن سهيل

وحدثنيه أبو الطاهر أخبرنا عبد الله بن وهب أخبرني هشام بن سعد عن زيد بن أسلم عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم نحو حديث يعقوب عن سهيل

*******************
أيها الناس إن الله طيب لا يقبل إلا طيبا وإن الله أمر المؤمنين بما أمر به المرسلين فقال { يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم }  وقال { يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم }  ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك

وحدثني أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا فضيل بن مرزوق حدثني عدي بن ثابت عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أيها الناس إن الله طيب لا يقبل إلا طيبا وإن الله أمر المؤمنين بما أمر به المرسلين فقال { يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم }  وقال { يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم }  ثم ذكر الرجل يطيل السفر أشعث أغبر يمد يديه إلى السماء يا رب يا رب ومطعمه حرام ومشربه حرام وملبسه حرام وغذي بالحرام فأنى يستجاب لذلك

*******************مجلد الحث على الصدقة ولو بشق تمرة أو كلمة طيبة وأنها حجاب من النار

*******************
من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل

حدثنا عون بن سلام الكوفي حدثنا زهير بن معاوية الجعفي عن أبي إسحاق عن عبد الله بن معقل عن عدي بن حاتم قال سمعت النبي صلى الله عليه وسلم يقول من استطاع منكم أن يستتر من النار ولو بشق تمرة فليفعل

*******************
ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا النار تلقاء وجهه فاتقوا النار ولو بشق تمرة زاد بن حجر قال الأعمش وحدثني عمرو بن مرة عن خيثمة مثله وزاد فيه ولو بكلمة طيبة وقال إسحاق قال الأعمش عن عمرو بن مرة عن خيثمة

حدثنا علي بن حجر السعدي وإسحاق بن إبراهيم وعلي بن خشرم قال بن حجر حدثنا وقال الآخران أخبرنا عيسى بن يونس حدثنا الأعمش عن خيثمة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا سيكلمه الله ليس بينه وبينه ترجمان فينظر أيمن منه فلا يرى إلا ما قدم وينظر أشأم منه فلا يرى إلا ما قدم وينظر بين يديه فلا يرى إلا النار تلقاء وجهه فاتقوا النار ولو بشق تمرة زاد بن حجر قال الأعمش وحدثني عمرو بن مرة عن خيثمة مثله وزاد فيه ولو بكلمة طيبة وقال إسحاق قال الأعمش عن عمرو بن مرة عن خيثمة

*******************
ذكر رسول الله صلى الله عليه وسلم النار فأعرض وأشاح ثم قال اتقوا النار ثم أعرض وأشاح حتى ظننا أنه كأنما ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة ولم يذكر أبو كريب كأنما وقال حدثنا أبو معاوية حدثنا الأعمش

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن عمرو بن مرة عن خيثمة عن عدي بن حاتم قال ذكر رسول الله صلى الله عليه وسلم النار فأعرض وأشاح ثم قال اتقوا النار ثم أعرض وأشاح حتى ظننا أنه كأنما ينظر إليها ثم قال اتقوا النار ولو بشق تمرة فمن لم يجد فبكلمة طيبة ولم يذكر أبو كريب كأنما وقال حدثنا أبو معاوية حدثنا الأعمش

*******************
أنه ذكر النار فتعوذ منها وأشاح بوجهه ثلاث مرار ثم قال اتقوا النار ولو بشق تمرة فإن لم تجدوا فبكلمة طيبة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن خيثمة عن عدي بن حاتم عن رسول الله صلى الله عليه وسلم أنه ذكر النار فتعوذ منها وأشاح بوجهه ثلاث مرار ثم قال اتقوا النار ولو بشق تمرة فإن لم تجدوا فبكلمة طيبة

*******************
كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال فجاءه قوم حفاة عراة مجتابي النمار أو العباء متقلدي السيوف عامتهم من مضر بل كلهم من مضر فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى ثم خطب فقال { يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة }  { إن الله كان عليكم رقيبا } والآية التي في الحشر { اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله }  تصدق رجل من ديناره من درهمه من ثوبه من صاع بره من صاع تمره حتى قال ولو بشق تمرة قال فجاء رجل من الأنصار بصرة كادت كفه تعجز عنها بل قد عجزت قال ثم تتابع الناس حتى رأيت كومين من طعام وثياب حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبة فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فله أجرها وأجر من عمل بها بعده من غير أن ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده من غير أن ينقص من أوزارهم شيء

حدثني محمد بن المثنى العنزي أخبرنا محمد بن جعفر حدثنا شعبة عن عون بن أبي جحيفة عن المنذر بن جرير عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم في صدر النهار قال فجاءه قوم حفاة عراة مجتابي النمار أو العباء متقلدي السيوف عامتهم من مضر بل كلهم من مضر فتمعر وجه رسول الله صلى الله عليه وسلم لما رأى بهم من الفاقة فدخل ثم خرج فأمر بلالا فأذن وأقام فصلى ثم خطب فقال { يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة }  { إن الله كان عليكم رقيبا } والآية التي في الحشر { اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله }  تصدق رجل من ديناره من درهمه من ثوبه من صاع بره من صاع تمره حتى قال ولو بشق تمرة قال فجاء رجل من الأنصار بصرة كادت كفه تعجز عنها بل قد عجزت قال ثم تتابع الناس حتى رأيت كومين من طعام وثياب حتى رأيت وجه رسول الله صلى الله عليه وسلم يتهلل كأنه مذهبة فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فله أجرها وأجر من عمل بها بعده من غير أن ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة كان عليه وزرها ووزر من عمل بها من بعده من غير أن ينقص من أوزارهم شيء

*******************
كنا عند رسول الله صلى الله عليه وسلم صدر النهار بمثل حديث بن جعفر وفي حديث بن معاذ من الزيادة قال ثم صلى الظهر ثم خطب

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي قالا جميعا حدثنا شعبة حدثني عون بن أبي جحيفة قال سمعت المنذر بن جرير عن أبيه قال كنا عند رسول الله صلى الله عليه وسلم صدر النهار بمثل حديث بن جعفر وفي حديث بن معاذ من الزيادة قال ثم صلى الظهر ثم خطب

*******************
كنت جالسا عند النبي صلى الله عليه وسلم فأتاه قوم مجتابي النمار وساقوا الحديث بقصته وفيه فصلى الظهر ثم صعد منبرا صغيرا فحمد الله وأثنى عليه ثم قال أما بعد فإن الله أنزل في كتابه { يا أيها الناس اتقوا ربكم الآية

حدثني عبيد الله بن عمر القواريري وأبو كامل ومحمد بن عبد الملك الأموي قالوا حدثنا أبو عوانة عن عبد الملك بن عمير عن المنذر بن جرير عن أبيه قال كنت جالسا عند النبي صلى الله عليه وسلم فأتاه قوم مجتابي النمار وساقوا الحديث بقصته وفيه فصلى الظهر ثم صعد منبرا صغيرا فحمد الله وأثنى عليه ثم قال أما بعد فإن الله أنزل في كتابه { يا أيها الناس اتقوا ربكم الآية

*******************
جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فذكر بمعنى حديثهم

وحدثني زهير بن حرب حدثنا جرير عن الأعمش عن موسى بن عبد الله بن يزيد وأبي الضحى عن عبد الرحمن بن هلال العبسي عن جرير بن عبد الله قال جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فذكر بمعنى حديثهم

*******************مجلد الحمل أجرة يتصدق بها والنهي الشديد عن تنقيص المتصدق بقليل

*******************
أمرنا بالصدقة قال كنا نحامل قال فتصدق أبو عقيل بنصف صاع قال وجاء إنسان بشيء أكثر منه فقال المنافقون إن الله لغني عن صدقة هذا وما فعل هذا الآخر إلا رياء فنزلت { الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم }  ولم يلفظ بشر بالمطوعين

حدثني يحيى بن معين حدثنا غندر حدثنا شعبة ح وحدثنيه بشر بن خالد واللفظ له أخبرنا محمد يعني بن جعفر عن شعبة عن سليمان عن أبي وائل عن أبي مسعود قال أمرنا بالصدقة قال كنا نحامل قال فتصدق أبو عقيل بنصف صاع قال وجاء إنسان بشيء أكثر منه فقال المنافقون إن الله لغني عن صدقة هذا وما فعل هذا الآخر إلا رياء فنزلت { الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم }  ولم يلفظ بشر بالمطوعين

*******************
بهذا الإسناد وفي حديث سعيد بن الربيع قال كنا نحامل على ظهورنا

وحدثنا محمد بن بشار حدثني سعيد بن الربيع ح وحدثنيه إسحاق بن منصور أخبرنا أبو داود كلاهما عن شعبة بهذا الإسناد وفي حديث سعيد بن الربيع قال كنا نحامل على ظهورنا

*******************مجلد فضل المنيحة

*******************
ألا رجل يمنح أهل بيت ناقة تغدو بعس وتروح بعس إن أجرها لعظيم

حدثنا زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به ألا رجل يمنح أهل بيت ناقة تغدو بعس وتروح بعس إن أجرها لعظيم

*******************
أنه نهى فذكر خصالا وقال من منح منيحة غدت بصدقة وراحت بصدقة صبوحها وغبوقها

حدثني محمد بن أحمد بن أبي خلف حدثنا زكريا بن عدي أخبرنا عبيد الله بن عمرو عن زيد عن عدي بن ثابت عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى فذكر خصالا وقال من منح منيحة غدت بصدقة وراحت بصدقة صبوحها وغبوقها

*******************مجلد مثل المنفق والبخيل

*******************
مثل المنفق والمتصدق كمثل رجل عليه جبتان أو جنتان من لدن ثديهما إلى تراقيهما فإذا أراد المنفق وقال الآخر فإذا أراد المتصدق أن يتصدق سبغت عليه أو مرت وإذا أراد البخيل أن ينفق قلصت عليه وأخذت كل حلقة موضعها حتى تجن بنانه وتعفو أثره قال فقال أبو هريرة فقال يوسعها فلا تتسع

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال عمرو وحدثنا سفيان بن عيينة قال وقال بن جريج عن الحسن بن مسلم عن طاوس عن أبي هريرة عن النبي صلى الله عليه وسلم قال مثل المنفق والمتصدق كمثل رجل عليه جبتان أو جنتان من لدن ثديهما إلى تراقيهما فإذا أراد المنفق وقال الآخر فإذا أراد المتصدق أن يتصدق سبغت عليه أو مرت وإذا أراد البخيل أن ينفق قلصت عليه وأخذت كل حلقة موضعها حتى تجن بنانه وتعفو أثره قال فقال أبو هريرة فقال يوسعها فلا تتسع

*******************
ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جنتان من حديد قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل المتصدق كلما تصدق بصدقة انبسطت عنه حتى تغشي أنامله وتعفو أثره وجعل البخيل كلما هم بصدقة قلصت وأخذت كل حلقة مكانها قال فأنا رأيت رسول الله صلى الله عليه وسلم يقول بإصبعه في جيبه فلو رأيته يوسعها ولا توسع

حدثني سليمان بن عبيد الله أبو أيوب الغيلاني حدثنا أبو عامر يعني العقدي حدثنا إبراهيم بن نافع عن الحسن بن مسلم عن طاوس عن أبي هريرة قال ضرب رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق كمثل رجلين عليهما جنتان من حديد قد اضطرت أيديهما إلى ثديهما وتراقيهما فجعل المتصدق كلما تصدق بصدقة انبسطت عنه حتى تغشي أنامله وتعفو أثره وجعل البخيل كلما هم بصدقة قلصت وأخذت كل حلقة مكانها قال فأنا رأيت رسول الله صلى الله عليه وسلم يقول بإصبعه في جيبه فلو رأيته يوسعها ولا توسع

*******************
مثل البخيل والمتصدق مثل رجلين عليهما جنتان من حديد إذا هم المتصدق بصدقة اتسعت عليه حتى تعفي أثره وإذا هم البخيل بصدقة تقلصت عليه وانضمت يداه إلى تراقيه وانقبضت كل حلقة إلى صاحبتها قال فسمعت رسول الله صلى الله عليه وسلم يقول فيجهد أن يوسعها فلا يستطيع

وحدثنا أبو بكر بن أبي شيبة حدثنا أحمد بن إسحاق الحضرمي عن وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مثل البخيل والمتصدق مثل رجلين عليهما جنتان من حديد إذا هم المتصدق بصدقة اتسعت عليه حتى تعفي أثره وإذا هم البخيل بصدقة تقلصت عليه وانضمت يداه إلى تراقيه وانقبضت كل حلقة إلى صاحبتها قال فسمعت رسول الله صلى الله عليه وسلم يقول فيجهد أن يوسعها فلا يستطيع

*******************مجلد ثبوت أجر المتصدق وإن وقعت الصدقة في يد غير أهلها

*******************
قال رجل لأتصدقن الليلة بصدقة فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية قال اللهم لك الحمد على زانية لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني فأصبحوا يتحدثون تصدق على غني قال اللهم لك الحمد على غني لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق فقال اللهم لك الحمد على زانية وعلى غني وعلى سارق فأتي فقيل له أما صدقتك فقد قبلت أما الزانية فلعلها تستعف بها عن زناها ولعل الغني يعتبر فينفق مما أعطاه الله ولعل السارق يستعف بها عن سرقته

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن موسى بن عقبة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال رجل لأتصدقن الليلة بصدقة فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية قال اللهم لك الحمد على زانية لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني فأصبحوا يتحدثون تصدق على غني قال اللهم لك الحمد على غني لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق فقال اللهم لك الحمد على زانية وعلى غني وعلى سارق فأتي فقيل له أما صدقتك فقد قبلت أما الزانية فلعلها تستعف بها عن زناها ولعل الغني يعتبر فينفق مما أعطاه الله ولعل السارق يستعف بها عن سرقته

*******************مجلد أجر الخازن الأمين والمرأة إذا تصدقت من بيت زوجها غير مفسدة بإذنه الصريح أو العرفي

*******************
إن الخازن المسلم الأمين الذي ينفذ وربما قال يعطى ما أمر به فيعطيه كاملا موفرا طيبة به نفسه فيدفعه إلى الذي أمر له به أحد المتصدقين

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري وابن نمير وأبو كريب كلهم عن أبي أسامة قال أبو عامر حدثنا أبو أسامة حدثنا بريد عن جده أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن الخازن المسلم الأمين الذي ينفذ وربما قال يعطى ما أمر به فيعطيه كاملا موفرا طيبة به نفسه فيدفعه إلى الذي أمر له به أحد المتصدقين

*******************
إذا أنفقت المرأة من طعام بيتها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم أجر بعض شيئا

حدثنا يحيى بن يحيى وزهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير قال يحيى أخبرنا جرير عن منصور عن شقيق عن مسروق عن عائشة قالت قال رسول الله صلى الله عليه وسلم إذا أنفقت المرأة من طعام بيتها غير مفسدة كان لها أجرها بما أنفقت ولزوجها أجره بما كسب وللخازن مثل ذلك لا ينقص بعضهم أجر بعض شيئا

*******************
بهذا الإسناد وقال من طعام زوجها

وحدثناه بن أبي عمر حدثنا فضيل بن عياض عن منصور بهذا الإسناد وقال من طعام زوجها

*******************
إذا أنفقت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينتقص من أجورهم شيئا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن الأعمش عن شقيق عن مسروق عن عائشة قالت قال رسول الله صلى الله عليه وسلم إذا أنفقت المرأة من بيت زوجها غير مفسدة كان لها أجرها وله مثله بما اكتسب ولها بما أنفقت وللخازن مثل ذلك من غير أن ينتقص من أجورهم شيئا

*******************
بهذا الإسناد نحوه

وحدثناه بن نمير حدثنا أبي وأبو معاوية عن الأعمش بهذا الإسناد نحوه

*******************مجلد ما أنفق العبد من مال مولاه

*******************
كنت مملوكا فسألت رسول الله صلى الله عليه وسلم أأتصدق من مال موالي بشيء قال نعم والأجر بينكما نصفان

وحدثنا أبو بكر بن أبي شيبة وابن نمير وزهير بن حرب جميعا عن حفص بن غياث قال بن نمير حدثنا حفص عن محمد بن زيد عن عمير مولى أبي اللحم قال كنت مملوكا فسألت رسول الله صلى الله عليه وسلم أأتصدق من مال موالي بشيء قال نعم والأجر بينكما نصفان

*******************
أمرني مولاي أن أقدد لحما فجاءني مسكين فأطعمته منه فعلم بذلك مولاي فضربني فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فدعاه فقال لم ضربته فقال يعطي طعامي بغير أن آمره فقال الأجر بينكما

وحدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد يعني بن أبي عبيد قال سمعت عميرا مولى أبي اللحم قال أمرني مولاي أن أقدد لحما فجاءني مسكين فأطعمته منه فعلم بذلك مولاي فضربني فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فدعاه فقال لم ضربته فقال يعطي طعامي بغير أن آمره فقال الأجر بينكما

*******************
لا تصم المرأة وبعلها شاهد إلا بإذنه ولا تأذن في بيته وهو شاهد إلا بإذنه وما أنفقت من كسبه من غير أمره فإن نصف أجره له

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تصم المرأة وبعلها شاهد إلا بإذنه ولا تأذن في بيته وهو شاهد إلا بإذنه وما أنفقت من كسبه من غير أمره فإن نصف أجره له

*******************مجلد من جمع الصدقة وأعمال البر

*******************
من أنفق زوجين في سبيل الله نودي في الجنة يا عبد الله هذا خير فمن كان من أهل الصلاة دعي من باب الصلاة ومن كان من أهل الجهاد دعي من باب الجهاد ومن كان من أهل الصدقة دعي من باب الصدقة ومن كان من أهل الصيام دعي من باب الريان قال أبو بكر الصديق يا رسول الله ما على أحد يدعى من تلك الأبواب من ضرورة فهل يدعى أحد من تلك الأبواب كلها قال رسول الله صلى الله عليه وسلم نعم وأرجو أن تكون منهم

حدثني أبو الطاهر وحرملة بن يحيى التجيبي واللفظ لأبي الطاهر قالا حدثنا بن وهب أخبرني يونس عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أنفق زوجين في سبيل الله نودي في الجنة يا عبد الله هذا خير فمن كان من أهل الصلاة دعي من باب الصلاة ومن كان من أهل الجهاد دعي من باب الجهاد ومن كان من أهل الصدقة دعي من باب الصدقة ومن كان من أهل الصيام دعي من باب الريان قال أبو بكر الصديق يا رسول الله ما على أحد يدعى من تلك الأبواب من ضرورة فهل يدعى أحد من تلك الأبواب كلها قال رسول الله صلى الله عليه وسلم نعم وأرجو أن تكون منهم

*******************
بإسناد يونس ومعنى حديثه

حدثني عمرو الناقد والحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بإسناد يونس ومعنى حديثه

*******************
من أنفق زوجين في سبيل الله دعاه خزنة الجنة كل خزنة باب أي فل هلم فقال أبو بكر يا رسول الله ذلك الذي لا توى عليه قال رسول الله صلى الله عليه وسلم إني لأرجو أن تكون منهم

وحدثني محمد بن رافع حدثنا محمد بن عبد الله بن الزبير حدثنا شيبان ح وحدثني محمد بن حاتم واللفظ له حدثنا شبابة حدثني شيبان بن عبد الرحمن عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من أنفق زوجين في سبيل الله دعاه خزنة الجنة كل خزنة باب أي فل هلم فقال أبو بكر يا رسول الله ذلك الذي لا توى عليه قال رسول الله صلى الله عليه وسلم إني لأرجو أن تكون منهم

*******************
من أصبح منكم اليوم صائما قال أبو بكر رضي الله عنه أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر رضي الله عنه أنا قال فمن أطعم منكم اليوم مسكينا قال أبو بكر رضي الله عنه أنا قال فمن عاد منكم اليوم مريضا قال أبو بكر رضي الله عنه أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في أمرىء إلا دخل الجنة

حدثنا بن أبي عمر حدثنا مروان يعني الفزاري عن يزيد وهو بن كيسان عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أصبح منكم اليوم صائما قال أبو بكر رضي الله عنه أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر رضي الله عنه أنا قال فمن أطعم منكم اليوم مسكينا قال أبو بكر رضي الله عنه أنا قال فمن عاد منكم اليوم مريضا قال أبو بكر رضي الله عنه أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في أمرىء إلا دخل الجنة

*******************مجلد الحث في الإنفاق وكراهة الإحصاء

*******************
أنفقي أو انضحي أو انفحي ولا تحصي فيحصي الله عليك

حدثنا أبو بكر بن أبي شيبة حدثنا حفص يعني بن غياث عن هشام عن فاطمة بنت المنذر عن أسماء بنت أبي بكر رضي الله عنها قالت قال لي رسول الله صلى الله عليه وسلم أنفقي أو انضحي أو انفحي ولا تحصي فيحصي الله عليك

*******************
انفحي أو انضحي أو أنفقي ولا تحصي فيحصي الله عليك ولا توعي فيوعي الله عليك

وحدثنا عمرو الناقد وزهير بن حرب وإسحاق بن إبراهيم جميعا عن أبي معاوية قال زهير حدثنا محمد بن خازم حدثنا هشام بن عروة عن عباد بن حمزة وعن فاطمة بنت المنذر عن أسماء قالت قال رسول الله صلى الله عليه وسلم انفحي أو انضحي أو أنفقي ولا تحصي فيحصي الله عليك ولا توعي فيوعي الله عليك

*******************
نحو حديثهم

وحدثنا بن نمير حدثنا محمد بن بشر حدثنا هشام عن عباد بن حمزة عن أسماء أن النبي صلى الله عليه وسلم قال لها نحو حديثهم

*******************
يا نبي الله ليس لي شيء إلا ما أدخل علي الزبير فهل علي جناح أن أرضخ مما يدخل علي فقال ارضخي ما استطعت ولا توعي فيوعي الله عليك

وحدثني محمد بن حاتم وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني بن أبي مليكة أن عباد بن عبد الله بن الزبير أخبره عن أسماء بنت أبي بكر أنها جاءت النبي صلى الله عليه وسلم فقالت يا نبي الله ليس لي شيء إلا ما أدخل علي الزبير فهل علي جناح أن أرضخ مما يدخل علي فقال ارضخي ما استطعت ولا توعي فيوعي الله عليك

*******************مجلد الحث على الصدقة ولو بالقليل ولا تمتنع من القليل لاحتقاره

*******************
أن رسول الله صلى الله عليه وسلم كان يقول يا نساء المسلمات لا تحقرن جارة لجارتها ولو فرسن شاة

حدثنا يحيى بن يحيى أخبرنا الليث بن سعد ح وحدثنا قتيبة بن سعيد حدثنا الليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يقول يا نساء المسلمات لا تحقرن جارة لجارتها ولو فرسن شاة

*******************مجلد فضل إخفاء الصدقة

*******************
سبعة يظلهم الله في ظله يوم لا ظل إلا ظله الإمام العادل وشاب نشأ بعبادة الله ورجل قلبه معلق في المساجد ورجلان تحابا في الله اجتمعا عليه وتفرقا عليه ورجل دعته امرأة ذات منصب وجمال فقال إني أخاف الله ورجل تصدق بصدقة فأخفاها حتى لا تعلم يمينه ما تنفق شماله ورجل ذكر الله خاليا ففاضت عيناه

حدثني زهير بن حرب ومحمد بن المثنى جميعا عن يحيى القطان قال زهير حدثنا يحيى بن سعيد عن عبيد الله أخبرني خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم قال سبعة يظلهم الله في ظله يوم لا ظل إلا ظله الإمام العادل وشاب نشأ بعبادة الله ورجل قلبه معلق في المساجد ورجلان تحابا في الله اجتمعا عليه وتفرقا عليه ورجل دعته امرأة ذات منصب وجمال فقال إني أخاف الله ورجل تصدق بصدقة فأخفاها حتى لا تعلم يمينه ما تنفق شماله ورجل ذكر الله خاليا ففاضت عيناه

*******************
بمثل حديث عبيد الله وقال ورجل معلق بالمسجد إذا خرج منه حتى يعود إليه

وحدثنا يحيى بن يحيى قال قرأت على مالك عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي سعيد الخدري أو عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم بمثل حديث عبيد الله وقال ورجل معلق بالمسجد إذا خرج منه حتى يعود إليه

*******************مجلد بيان أن أفضل الصدقة صدقة الصحيح الشحيح

*******************
أتى رسول الله صلى الله عليه وسلم رجل فقال يا رسول الله أي الصدقة أعظم فقال أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل الغنى ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا ألا وقد كان لفلان

حدثنا زهير بن حرب حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال أتى رسول الله صلى الله عليه وسلم رجل فقال يا رسول الله أي الصدقة أعظم فقال أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل الغنى ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا ألا وقد كان لفلان

*******************
يا رسول الله أي الصدقة أعظم أجرا فقال أما وأبيك لتنبأنه أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل البقاء ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا وقد كان لفلان

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا بن فضيل عن عمارة عن أبي زرعة عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله أي الصدقة أعظم أجرا فقال أما وأبيك لتنبأنه أن تصدق وأنت صحيح شحيح تخشى الفقر وتأمل البقاء ولا تمهل حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا وقد كان لفلان

*******************
أي الصدقة أفضل

حدثنا أبو كامل الجحدري حدثنا عبد الواحد حدثنا عمارة بن القعقاع بهذا الإسناد نحو حديث جرير غير أنه قال أي الصدقة أفضل

*******************مجلد بيان أن اليد العليا خير من اليد السفلى وأن اليد العليا هي المنفقة وأن اليد السفلى هي الآخذة

*******************
اليد العليا خير من اليد السفلى واليد العليا المنفقة والسفلى السائلة

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال وهو على المنبر وهو يذكر الصدقة والتعفف عن المسألة اليد العليا خير من اليد السفلى واليد العليا المنفقة والسفلى السائلة

*******************
أفضل الصدقة أو خير الصدقة عن ظهر غنى واليد العليا خير من اليد السفلى وابدأ بمن تعول

حدثنا محمد بن بشار ومحمد بن حاتم وأحمد بن عبدة جميعا عن يحيى القطان قال بن بشار حدثنا يحيى حدثنا عمرو بن عثمان قال سمعت موسى بن طلحة يحدث أن حكيم بن حزام حدثه أن رسول الله صلى الله عليه وسلم قال أفضل الصدقة أو خير الصدقة عن ظهر غنى واليد العليا خير من اليد السفلى وابدأ بمن تعول

*******************
سألت النبي صلى الله عليه وسلم فأعطاني ثم سألته فأعطاني ثم سألته فأعطاني ثم قال إن هذا المال خضرة حلوة فمن أخذه بطيب نفس بورك له فيه ومن أخذه بإشراف نفس لم يبارك له فيه وكان كالذي يأكل ولا يشبع واليد العليا خير من اليد السفلى

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان عن الزهري عن عروة بن الزبير وسعيد عن حكيم بن حزام قال سألت النبي صلى الله عليه وسلم فأعطاني ثم سألته فأعطاني ثم سألته فأعطاني ثم قال إن هذا المال خضرة حلوة فمن أخذه بطيب نفس بورك له فيه ومن أخذه بإشراف نفس لم يبارك له فيه وكان كالذي يأكل ولا يشبع واليد العليا خير من اليد السفلى

*******************
يا بن آدم إنك أن تبذل الفضل خير لك وأن تمسكه شر لك ولا تلام على كفاف وابدأ بمن تعول واليد العليا خير من اليد السفلى

حدثنا نصر بن علي الجهضمي وزهير بن حرب وعبد بن حميد قالوا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا شداد قال سمعت أبا أمامة قال قال رسول الله صلى الله عليه وسلم يا بن آدم إنك أن تبذل الفضل خير لك وأن تمسكه شر لك ولا تلام على كفاف وابدأ بمن تعول واليد العليا خير من اليد السفلى

*******************مجلد النهي عن المسألة

*******************
من يرد الله به خيرا يفقهه في الدين وسمعت رسول الله صلى الله عليه وسلم يقول إنما أنا خازن فمن أعطيته عن طيب نفس فيبارك له فيه ومن أعطيته عن مسألة وشره كان كالذي يأكل ولا يشبع

حدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب أخبرني معاوية بن صالح حدثني ربيعة بن يزيد الدمشقي عن عبد الله بن عامر اليحصبي قال سمعت معاوية يقول إياكم وأحاديث إلا حديثا كان في عهد عمر فإن عمر كان يخيف الناس في الله سمعت رسول الله صلى الله عليه وسلم وهو يقول من يرد الله به خيرا يفقهه في الدين وسمعت رسول الله صلى الله عليه وسلم يقول إنما أنا خازن فمن أعطيته عن طيب نفس فيبارك له فيه ومن أعطيته عن مسألة وشره كان كالذي يأكل ولا يشبع

*******************
لا تلحفوا في المسألة فوالله لا يسألني أحد منكم شيئا فتخرج له مسألته مني شيئا وأنا له كاره فيبارك له فيما أعطيته

حدثنا محمد بن عبد الله بن نمير حدثنا سفيان عن عمرو عن وهب بن منبه عن أخيه همام عن معاوية قال قال رسول الله صلى الله عليه وسلم لا تلحفوا في المسألة فوالله لا يسألني أحد منكم شيئا فتخرج له مسألته مني شيئا وأنا له كاره فيبارك له فيما أعطيته

*******************
فذكر مثله

حدثنا بن أبي عمر المكي حدثنا سفيان عن عمرو بن دينار حدثني وهب بن منبه ودخلت عليه في داره بصنعاء فأطعمني من جوزة في داره عن أخيه قال سمعت معاوية بن أبي سفيان يقول سمعت رسول الله صلى الله عليه وسلم يقول فذكر مثله

*******************
من يرد الله به خيرا يفقهه في الدين وإنما أنا قاسم ويعطي الله

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني حميد بن عبد الرحمن بن عوف قال سمعت معاوية بن أبي سفيان وهو يخطب يقول إني سمعت رسول الله صلى الله عليه وسلم يقول من يرد الله به خيرا يفقهه في الدين وإنما أنا قاسم ويعطي الله

*******************مجلد المسكين الذي لا يجد غنى ولا يفطن له فيتصدق عليه

*******************
ليس المسكين بهذا الطواف الذي يطوف على الناس فترده اللقمة واللقمتان والتمرة والتمرتان قالوا فما المسكين يا رسول الله قال الذي لا يجد غنى يغنيه ولا يفطن له فيتصدق عليه ولا يسأل الناس شيئا

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس المسكين بهذا الطواف الذي يطوف على الناس فترده اللقمة واللقمتان والتمرة والتمرتان قالوا فما المسكين يا رسول الله قال الذي لا يجد غنى يغنيه ولا يفطن له فيتصدق عليه ولا يسأل الناس شيئا

*******************
ليس المسكين بالذي ترده التمرة والتمرتان ولا اللقمة واللقمتان إنما المسكين المتعفف اقرؤا إن شئتم { لا يسألون الناس إلحافا

حدثنا يحيى بن أيوب وقتيبة بن سعيد قال بن أيوب حدثنا إسماعيل وهو بن جعفر أخبرني شريك عن عطاء بن يسار مولى ميمونة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس المسكين بالذي ترده التمرة والتمرتان ولا اللقمة واللقمتان إنما المسكين المتعفف اقرؤا إن شئتم { لا يسألون الناس إلحافا

*******************
بمثل حديث إسماعيل

وحدثنيه أبو بكر بن إسحاق حدثنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني شريك أخبرني عطاء بن يسار وعبد الرحمن بن أبي عمرة أنهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثل حديث إسماعيل

*******************مجلد كراهة المسألة للناس

*******************
لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى بن عبد الأعلى عن معمر عن عبد الله بن مسلم أخي الزهري عن حمزة بن عبد الله عن أبيه أن النبي صلى الله عليه وسلم قال لا تزال المسألة بأحدكم حتى يلقى الله وليس في وجهه مزعة لحم

*******************
بهذا الإسناد مثله ولم يذكر مزعة

وحدثني عمرو الناقد حدثني إسماعيل بن إبراهيم أخبرنا معمر عن أخي الزهري بهذا الإسناد مثله ولم يذكر مزعة

*******************
ما يزال الرجل يسأل الناس حتى يأتي يوم القيامة وليس في وجهه مزعة لحم

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني الليث عن عبيد الله بن أبي جعفر عن حمزة بن عبد الله بن عمر أنه سمع أباه يقول قال رسول الله صلى الله عليه وسلم ما يزال الرجل يسأل الناس حتى يأتي يوم القيامة وليس في وجهه مزعة لحم

*******************
من سأل الناس أموالهم تكثرا فإنما يسأل جمرا فليستقل أو ليستكثر

حدثنا أبو كريب وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من سأل الناس أموالهم تكثرا فإنما يسأل جمرا فليستقل أو ليستكثر

*******************
لأن يغدو أحدكم فيحطب على ظهره فيتصدق به ويستغني به من الناس خير له من أن يسأل رجلا أعطاه أو منعه ذلك فإن اليد العليا أفضل من اليد السفلى وابدأ بمن تعول

حدثني هناد بن السري حدثنا أبو الأحوص عن بيان أبي بشر عن قيس بن أبي حازم عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لأن يغدو أحدكم فيحطب على ظهره فيتصدق به ويستغني به من الناس خير له من أن يسأل رجلا أعطاه أو منعه ذلك فإن اليد العليا أفضل من اليد السفلى وابدأ بمن تعول

*******************
لأن يغدو أحدكم فيحطب على ظهره فيبيعه ثم ذكر بمثل حديث بيان

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن إسماعيل حدثني قيس بن أبي حازم قال أتينا أبا هريرة فقال قال النبي صلى الله عليه وسلم والله لأن يغدو أحدكم فيحطب على ظهره فيبيعه ثم ذكر بمثل حديث بيان

*******************
لأن يحتزم أحدكم حزمة من حطب فيحملها على ظهره فيبيعها خير له من أن يسأل رجلا يعطيه أو يمنعه

حدثني أبو الطاهر ويونس بن عبد الأعلى قالا حدثنا بن وهب أخبرني عمرو الحارث عن بن شهاب عن أبي عبيد مولى عبد الرحمن بن عوف أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لأن يحتزم أحدكم حزمة من حطب فيحملها على ظهره فيبيعها خير له من أن يسأل رجلا يعطيه أو يمنعه

*******************
قال كنا عند رسول الله صلى الله عليه وسلم تسعة أو ثمانية أو سبعة فقال ألا تبايعون رسول الله وكنا حديث عهد ببيعة فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله قال فبسطنا أيدينا وقلنا قد بايعناك يا رسول الله فعلام نبايعك قال على أن تعبدوا الله ولا تشركوا به شيئا والصلوات الخمس وتطيعوا وأسر كلمة خفية ولا تسألوا الناس شيئا فلقد رأيت بعض أولئك النفر يسقط سوط أحدهم فما يسأل أحدا يناوله إياه

حدثني عبد الله بن عبد الرحمن الدارمي وسلمة بن شبيب قال سلمة حدثنا وقال الدارمي أخبرنا مروان وهو بن محمد الدمشقي حدثنا سعيد وهو بن عبد العزيز عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي مسلم الخولاني قال حدثني الحبيب الأمين أما هو فحبيب إلي وأما هو عندي فأمين عوف بن مالك الأشجعي قال كنا عند رسول الله صلى الله عليه وسلم تسعة أو ثمانية أو سبعة فقال ألا تبايعون رسول الله وكنا حديث عهد ببيعة فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله فقلنا قد بايعناك يا رسول الله ثم قال ألا تبايعون رسول الله قال فبسطنا أيدينا وقلنا قد بايعناك يا رسول الله فعلام نبايعك قال على أن تعبدوا الله ولا تشركوا به شيئا والصلوات الخمس وتطيعوا وأسر كلمة خفية ولا تسألوا الناس شيئا فلقد رأيت بعض أولئك النفر يسقط سوط أحدهم فما يسأل أحدا يناوله إياه

*******************مجلد من تحل له المسألة

*******************
تحملت حمالة فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها قال ثم قال يا قبيصة إن المسألة لا تحل إلا لأحد ثلاثة رجل تحمل حمالة فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش ورجل أصابته فاقة حتى يقوم ثلاثة من ذوى الحجا من قومه لقد أصابت فلانا فاقة فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش فما سواهن من المسألة يا قبيصة سحتا يأكلها صاحبها سحتا

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن حماد بن زيد قال يحيى أخبرنا حماد بن زيد عن هارون بن رياب حدثني كنانة بن نعيم العدوي عن قبيصة بن مخارق الهلالي قال تحملت حمالة فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها قال ثم قال يا قبيصة إن المسألة لا تحل إلا لأحد ثلاثة رجل تحمل حمالة فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش ورجل أصابته فاقة حتى يقوم ثلاثة من ذوى الحجا من قومه لقد أصابت فلانا فاقة فحلت له المسألة حتى يصيب قواما من عيش أو قال سدادا من عيش فما سواهن من المسألة يا قبيصة سحتا يأكلها صاحبها سحتا

*******************مجلد إباحة الأخذ لمن أعطي من غير مسألة ولا إشراف

*******************
قد كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول أعطه أفقر إليه مني حتى أعطاني مرة مالا فقلت أعطه أفقر إليه مني فقال رسول الله صلى الله عليه وسلم خذه وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك

وحدثنا هارون بن معروف حدثنا عبد الله بن وهب ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله بن عمر عن أبيه قال سمعت عمر بن الخطاب رضي الله عنه يقول قد كان رسول الله صلى الله عليه وسلم يعطيني العطاء فأقول أعطه أفقر إليه مني حتى أعطاني مرة مالا فقلت أعطه أفقر إليه مني فقال رسول الله صلى الله عليه وسلم خذه وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك

*******************
أن رسول الله صلى الله عليه وسلم كان يعطي عمر بن الخطاب رضي الله عنه العطاء فيقول له عمر أعطه يا رسول الله أفقر إليه مني فقال له رسول الله صلى الله عليه وسلم خذه فتموله أو تصدق به وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك قال سالم فمن أجل ذلك كان بن عمر لا يسأل أحدا شيئا ولا يرد شيئا أعطيه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم كان يعطي عمر بن الخطاب رضي الله عنه العطاء فيقول له عمر أعطه يا رسول الله أفقر إليه مني فقال له رسول الله صلى الله عليه وسلم خذه فتموله أو تصدق به وما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك قال سالم فمن أجل ذلك كان بن عمر لا يسأل أحدا شيئا ولا يرد شيئا أعطيه

*******************

وحدثني أبو الطاهر أخبرنا بن وهب قال عمرو وحدثني بن شهاب بمثل ذلك عن السائب بن يزيد عن عبد الله بن السعدي عن عمر بن الخطاب رضي الله عنه عن رسول الله صلى الله عليه وسلم

*******************
استعملني عمر بن الخطاب رضي الله عنه على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة فقلت إنما عملت لله وأجري على الله فقال خذ ما أعطيت فإني عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم إذا أعطيت شيئا من غير أن تسأل فكل وتصدق

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن بن الساعدي المالكي أنه قال استعملني عمر بن الخطاب رضي الله عنه على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة فقلت إنما عملت لله وأجري على الله فقال خذ ما أعطيت فإني عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم إذا أعطيت شيئا من غير أن تسأل فكل وتصدق

*******************
استعملني عمر بن الخطاب رضي الله عنه على الصدقة بمثل حديث الليث

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج عن بسر بن سعيد عن بن السعدي أنه قال استعملني عمر بن الخطاب رضي الله عنه على الصدقة بمثل حديث الليث

*******************مجلد كراهة الحرص على الدنيا

*******************
قلب الشيخ شاب على حب اثنتين حب العيش والمال

حدثنا زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلع به النبي صلى الله عليه وسلم قال قلب الشيخ شاب على حب اثنتين حب العيش والمال

*******************
قلب الشيخ شاب على حب اثنتين طول الحياة وحب المال

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب عن يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قلب الشيخ شاب على حب اثنتين طول الحياة وحب المال

*******************
يهرم بن آدم وتشب منه اثنتان الحرص على المال والحرص على العمر

وحدثني يحيى بن يحيى وسعيد بن منصور وقتيبة بن سعيد كلهم عن أبي عوانة قال يحيى أخبرنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم يهرم بن آدم وتشب منه اثنتان الحرص على المال والحرص على العمر

*******************
بمثله

وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم قال بمثله

*******************
بنحوه

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم بنحوه

*******************مجلد لو أن لابن آدم واديين لابتغى ثالثا

*******************
لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب ويتوب الله على من تاب

حدثنا يحيى بن يحيى وسعيد بن منصور وقتيبة بن سعيد قال يحيى أخبرنا وقال الآخران حدثنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب ويتوب الله على من تاب

*******************
بمثل حديث أبي عوانة

وحدثنا بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول فلا أدري أشيء أنزل أم شيء كان يقوله بمثل حديث أبي عوانة

*******************
لو كان لابن آدم واد من ذهب أحب أن له واديا آخر ولن يملأ فاه إلا التراب والله يتوب على من تاب

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أنس بن مالك عن رسول الله صلى الله عليه وسلم أنه قال لو كان لابن آدم واد من ذهب أحب أن له واديا آخر ولن يملأ فاه إلا التراب والله يتوب على من تاب

*******************
لو أن لابن آدم ملء واد مالا لأحب أن يكون إليه مثله ولا يملأ نفس بن آدم إلا التراب والله يتوب على من تاب قال بن عباس فلا أدري أمن القرآن هو أم لا وفي رواية زهير قال فلا أدري أمن القرآن لم يذكر بن عباس

وحدثني زهير بن حرب وهارون بن عبد الله قالا حدثنا حجاج بن محمد عن بن جريج قال سمعت عطاء يقول سمعت بن عباس يقول سمعت رسول الله صلى الله عليه وسلم يقول لو أن لابن آدم ملء واد مالا لأحب أن يكون إليه مثله ولا يملأ نفس بن آدم إلا التراب والله يتوب على من تاب قال بن عباس فلا أدري أمن القرآن هو أم لا وفي رواية زهير قال فلا أدري أمن القرآن لم يذكر بن عباس

*******************
بعث أبو موسى الأشعري إلى قراء أهل البصرة فدخل عليه ثلاثمائة رجل قد قرؤوا القرآن فقال أنتم خيار أهل البصرة وقراؤهم فأتلوه ولا يطولن عليكم الأمد فتقسو قلوبكم كما قست قلوب من كان قبلكم وإنا كنا نقرأ سورة كنا نشبهها في الطول والشدة ببراءة فأنسيتها غير أني قد حفظت منها لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب وكنا نقرأ سورة كنا نشبهها بإحدى المسبحات فأنسيتها غير أني حفظت منها يا أيها الذين آمنوا لم تقولون ما لا تفعلون فتكتب شهادة في أعناقكم فتسألون عنها يوم القيامة

حدثني سويد بن سعيد حدثنا علي بن مسهر عن داود عن أبي حرب بن أبي الأسود عن أبيه قال بعث أبو موسى الأشعري إلى قراء أهل البصرة فدخل عليه ثلاثمائة رجل قد قرؤوا القرآن فقال أنتم خيار أهل البصرة وقراؤهم فأتلوه ولا يطولن عليكم الأمد فتقسو قلوبكم كما قست قلوب من كان قبلكم وإنا كنا نقرأ سورة كنا نشبهها في الطول والشدة ببراءة فأنسيتها غير أني قد حفظت منها لو كان لابن آدم واديان من مال لابتغى واديا ثالثا ولا يملأ جوف بن آدم إلا التراب وكنا نقرأ سورة كنا نشبهها بإحدى المسبحات فأنسيتها غير أني حفظت منها يا أيها الذين آمنوا لم تقولون ما لا تفعلون فتكتب شهادة في أعناقكم فتسألون عنها يوم القيامة

*******************مجلد ليس الغنى عن كثرة العرض

*******************
ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس

حدثنا زهير بن حرب وابن نمير قالا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس الغنى عن كثرة العرض ولكن الغنى غنى النفس

*******************مجلد تخوف ما يخرج من زهرة الدنيا

*******************
قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال رجل يا رسول الله أيأتي الخير بالشر فصمت رسول الله صلى الله عليه وسلم ساعة ثم قال كيف قلت قال قلت يا رسول الله أيأتي الخير بالشر فقال له رسول الله صلى الله عليه وسلم إن الخير لا يأتي إلا بخير أو خير هو إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتلأت خاصرتاها استقبلت الشمس ثلطت أو بالت ثم اجترت فعادت فأكلت فمن يأخذ مالا بحقه يبارك له فيه ومن يأخذ مالا بغير حقه فمثله كمثل الذي يأكل ولا يشبع

وحدثنا يحيى بن يحيى أخبرنا الليث بن سعد ح وحدثنا قتيبة بن سعيد وتقاربا في اللفظ قال حدثنا ليث عن سعيد بن أبي سعيد المقبري عن عياض بن عبد الله بن سعد أنه سمع أبا سعيد الخدري يقول قام رسول الله صلى الله عليه وسلم فخطب الناس فقال لا والله ما أخشى عليكم أيها الناس إلا ما يخرج الله لكم من زهرة الدنيا فقال رجل يا رسول الله أيأتي الخير بالشر فصمت رسول الله صلى الله عليه وسلم ساعة ثم قال كيف قلت قال قلت يا رسول الله أيأتي الخير بالشر فقال له رسول الله صلى الله عليه وسلم إن الخير لا يأتي إلا بخير أو خير هو إن كل ما ينبت الربيع يقتل حبطا أو يلم إلا آكلة الخضر أكلت حتى إذا امتلأت خاصرتاها استقبلت الشمس ثلطت أو بالت ثم اجترت فعادت فأكلت فمن يأخذ مالا بحقه يبارك له فيه ومن يأخذ مالا بغير حقه فمثله كمثل الذي يأكل ولا يشبع

*******************
أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا قالوا وما زهرة الدنيا يا رسول الله قال بركات الأرض قالوا يا رسول الله وهل يأتي الخير بالشر قال لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير إن كل ما أنبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها تأكل حتى إذا امتدت خاصرتاها استقبلت الشمس ثم اجترت وبالت وثلطت ثم عادت فأكلت إن هذا المال خضرة حلوة فمن أخذه بحقه ووضعه في حقه فنعم المعونة هو ومن أخذه بغير حقه كان كالذي يأكل ولا يشبع

حدثني أبو الطاهر أخبرنا عبد الله بن وهب قال أخبرني مالك بن أنس عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال أخوف ما أخاف عليكم ما يخرج الله لكم من زهرة الدنيا قالوا وما زهرة الدنيا يا رسول الله قال بركات الأرض قالوا يا رسول الله وهل يأتي الخير بالشر قال لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير لا يأتي الخير إلا بالخير إن كل ما أنبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها تأكل حتى إذا امتدت خاصرتاها استقبلت الشمس ثم اجترت وبالت وثلطت ثم عادت فأكلت إن هذا المال خضرة حلوة فمن أخذه بحقه ووضعه في حقه فنعم المعونة هو ومن أخذه بغير حقه كان كالذي يأكل ولا يشبع

*******************
جلس رسول الله صلى الله عليه وسلم على المنبر وجلسنا حوله فقال إن مما أخاف عليكم بعدي ما يفتح عليكم من زهرة الدنيا وزينتها فقال رجل أو يأتي الخير بالشر يا رسول الله قال فسكت عنه رسول الله صلى الله عليه وسلم فقيل له ما شأنك تكلم رسول الله صلى الله عليه وسلم ولا يكلمك قال ورأينا أنه ينزل عليه فأفاق يمسح عنه الرحضاء وقال إن هذا السائل وكأنه حمده فقال إنه لا يأتي الخير بالشر وإن مما ينبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها أكلت حتى إذا امتلأت خاصرتاها استقبلت عين الشمس فثلطت وبالت ثم رتعت وإن هذا المال خضر حلو ونعم صاحب المسلم هو لمن أعطى منه المسكين واليتيم وابن السبيل أو كما قال رسول الله صلى الله عليه وسلم وإنه من يأخذه بغير حقه كان كالذي يأكل ولا يشبع ويكون عليه شهيدا يوم القيامة

حدثني علي بن حجر أخبرنا إسماعيل بن إبراهيم عن هشام صاحب الدستوائي عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن أبي سعيد الخدري قال جلس رسول الله صلى الله عليه وسلم على المنبر وجلسنا حوله فقال إن مما أخاف عليكم بعدي ما يفتح عليكم من زهرة الدنيا وزينتها فقال رجل أو يأتي الخير بالشر يا رسول الله قال فسكت عنه رسول الله صلى الله عليه وسلم فقيل له ما شأنك تكلم رسول الله صلى الله عليه وسلم ولا يكلمك قال ورأينا أنه ينزل عليه فأفاق يمسح عنه الرحضاء وقال إن هذا السائل وكأنه حمده فقال إنه لا يأتي الخير بالشر وإن مما ينبت الربيع يقتل أو يلم إلا آكلة الخضر فإنها أكلت حتى إذا امتلأت خاصرتاها استقبلت عين الشمس فثلطت وبالت ثم رتعت وإن هذا المال خضر حلو ونعم صاحب المسلم هو لمن أعطى منه المسكين واليتيم وابن السبيل أو كما قال رسول الله صلى الله عليه وسلم وإنه من يأخذه بغير حقه كان كالذي يأكل ولا يشبع ويكون عليه شهيدا يوم القيامة

*******************مجلد فضل التعفف والصبر

*******************
أن ناسا من الأنصار سألوا رسول الله صلى الله عليه وسلم فأعطاهم ثم سألوه فأعطاهم حتى إذا نفد ما عنده قال ما يكن عندي من خير فلن أدخره عنكم ومن يستعفف يعفه الله ومن يستغن يغنه الله ومن يصبر يصبره الله وما أعطي أحد من عطاء خير وأوسع من الصبر

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن بن شهاب عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن ناسا من الأنصار سألوا رسول الله صلى الله عليه وسلم فأعطاهم ثم سألوه فأعطاهم حتى إذا نفد ما عنده قال ما يكن عندي من خير فلن أدخره عنكم ومن يستعفف يعفه الله ومن يستغن يغنه الله ومن يصبر يصبره الله وما أعطي أحد من عطاء خير وأوسع من الصبر

*******************
بهذا الإسناد نحوه

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحوه

*******************مجلد في الكفاف والقناعة

*******************
قد أفلح من أسلم ورزق كفافا وقنعه الله بما آتاه

حدثنا أبو بكر بن أبي شيبة حدثنا أبو عبد الرحمن المقرىء عن سعيد بن أبي أيوب حدثني شرحبيل وهو بن شريك عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال قد أفلح من أسلم ورزق كفافا وقنعه الله بما آتاه

*******************
اللهم اجعل رزق آل محمد قوتا

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وأبو سعيد الأشج قالوا حدثنا وكيع حدثنا الأعمش ح وحدثني زهير بن حرب حدثنا محمد بن فضيل عن أبيه كلاهما عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا

*******************مجلد إعطاء من سأل بفحش وغلظة

*******************
قسم رسول الله صلى الله عليه وسلم قسما فقلت والله يا رسول الله لغير هؤلاء كان أحق به منهم قال إنهم خيروني أن يسألوني بالفحش أو يبخلوني فلست بباخل

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم الحنظلي قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن أبي وائل عن سلمان بن ربيعة قال قال عمر بن الخطاب رضي الله عنه قسم رسول الله صلى الله عليه وسلم قسما فقلت والله يا رسول الله لغير هؤلاء كان أحق به منهم قال إنهم خيروني أن يسألوني بالفحش أو يبخلوني فلست بباخل

*******************
كنت أمشي مع رسول الله صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية فأدركه أعرابي فجبذه بردائه جبذة شديدة نظرت إلى صفحة عنق رسول الله صلى الله عليه وسلم وقد أثرت بها حاشية الرداء من شدة جبذته ثم قال يا محمد مر لي من مال الله الذي عندك فالتفت إليه رسول الله صلى الله عليه وسلم فضحك ثم أمر له بعطاء

حدثني عمرو الناقد حدثنا إسحاق بن سليمان الرازي قال سمعت مالكا ح وحدثني يونس بن عبد الأعلى واللفظ له أخبرنا عبد الله بن وهب حدثني مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كنت أمشي مع رسول الله صلى الله عليه وسلم وعليه رداء نجراني غليظ الحاشية فأدركه أعرابي فجبذه بردائه جبذة شديدة نظرت إلى صفحة عنق رسول الله صلى الله عليه وسلم وقد أثرت بها حاشية الرداء من شدة جبذته ثم قال يا محمد مر لي من مال الله الذي عندك فالتفت إليه رسول الله صلى الله عليه وسلم فضحك ثم أمر له بعطاء

*******************
بهذا الحديث وفي حديث عكرمة بن عمار من الزيادة قال ثم جبذه إليه جبذة رجع نبي الله صلى الله عليه وسلم في نحر الأعرابي وفي حديث همام فجاذبه حتى انشق البرد وحتى بقيت حاشيته في عنق رسول الله صلى الله عليه وسلم

حدثنا زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا همام ح وحدثني زهير بن حرب حدثنا عمر بن يونس حدثنا عكرمة بن عمار ح وحدثني سلمة بن شبيب حدثنا أبو المغيرة حدثنا الأوزاعي كلهم عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك عن النبي صلى الله عليه وسلم بهذا الحديث وفي حديث عكرمة بن عمار من الزيادة قال ثم جبذه إليه جبذة رجع نبي الله صلى الله عليه وسلم في نحر الأعرابي وفي حديث همام فجاذبه حتى انشق البرد وحتى بقيت حاشيته في عنق رسول الله صلى الله عليه وسلم

*******************
قسم رسول الله صلى الله عليه وسلم أقبية ولم يعط مخرمة شيئا فقال مخرمة يا بني انطلق بنا إلى رسول الله صلى الله عليه وسلم فانطلقت معه قال ادخل فادعه لي قال فدعوته له فخرج إليه وعليه قباء منها فقال خبأت هذا لك قال فنظر إليه فقال رضي مخرمة

حدثنا قتيبة بن سعيد حدثنا ليث عن بن أبي مليكة عن المسور بن مخرمة أنه قال قسم رسول الله صلى الله عليه وسلم أقبية ولم يعط مخرمة شيئا فقال مخرمة يا بني انطلق بنا إلى رسول الله صلى الله عليه وسلم فانطلقت معه قال ادخل فادعه لي قال فدعوته له فخرج إليه وعليه قباء منها فقال خبأت هذا لك قال فنظر إليه فقال رضي مخرمة

*******************
قدمت على النبي صلى الله عليه وسلم أقبية فقال لي أبي مخرمة انطلق بنا إليه عسى أن يعطينا منها شيئا قال فقام أبي على الباب فتكلم فعرف النبي صلى الله عليه وسلم صوته فخرج ومعه قباء وهو يريه محاسنه وهو يقول خبأت هذا لك خبأت هذا لك

حدثنا أبو الخطاب زياد بن يحيى الحساني حدثنا حاتم بن وردان أبو صالح حدثنا أيوب السختياني عن عبد الله بن أبي مليكة عن المسور بن مخرمة قال قدمت على النبي صلى الله عليه وسلم أقبية فقال لي أبي مخرمة انطلق بنا إليه عسى أن يعطينا منها شيئا قال فقام أبي على الباب فتكلم فعرف النبي صلى الله عليه وسلم صوته فخرج ومعه قباء وهو يريه محاسنه وهو يقول خبأت هذا لك خبأت هذا لك

*******************مجلد إعطاء من يخاف على إيمانه

*******************
أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم قال فترك رسول الله صلى الله عليه وسلم منهم رجلا لم يعطه وهو أعجبهم إلي فقمت إلى رسول الله صلى الله عليه وسلم فساررته فقلت يا رسول الله ما لك عن فلان والله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما قال إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه وفي حديث الحلواني تكرار القول مرتين

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عامر بن سعد عن أبيه سعد أنه أعطى رسول الله صلى الله عليه وسلم رهطا وأنا جالس فيهم قال فترك رسول الله صلى الله عليه وسلم منهم رجلا لم يعطه وهو أعجبهم إلي فقمت إلى رسول الله صلى الله عليه وسلم فساررته فقلت يا رسول الله ما لك عن فلان والله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما فسكت قليلا ثم غلبني ما أعلم منه فقلت يا رسول الله مالك عن فلان فوالله إني لأراه مؤمنا قال أو مسلما قال إني لأعطي الرجل وغيره أحب إلي منه خشية أن يكب في النار على وجهه وفي حديث الحلواني تكرار القول مرتين

*******************
على معنى حديث صالح عن الزهري

حدثنا بن أبي عمر حدثنا سفيان ح وحدثنيه زهير بن حرب حدثنا يعقوب بن إبراهيم بن سعد حدثنا بن أخي بن شهاب ح وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد على معنى حديث صالح عن الزهري

*******************
في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

حدثنا الحسن بن علي الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن إسماعيل بن محمد بن سعد قال سمعت محمد بن سعد يحدث بهذا الحديث يعني حديث الزهري الذي ذكرنا فقال في حديثه فضرب رسول الله صلى الله عليه وسلم بيده بين عنقي وكتفي ثم قال أقتالا أي سعد إني لأعطي الرجل

*******************مجلد إعطاء المؤلفة قلوبهم على الإسلام وتصبر من قوى إيمانه

*******************
أن أناسا من الأنصار قالوا يوم حنين حين أفاء الله على رسوله من أموال هوازن ما أفاء فطفق رسول الله صلى الله عليه وسلم يعطي رجالا من قريش المائة من الإبل فقالوا يغفر الله لرسول الله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم قال أنس بن مالك فحدث ذلك رسول الله صلى الله عليه وسلم من قولهم فأرسل إلى الأنصار فجمعهم في قبة من آدم فلما اجتمعوا جاءهم رسول الله صلى الله عليه وسلم فقال ما حديث بلغني عنكم فقال له فقهاء الأنصار أما ذوو رأينا يا رسول الله فلم يقولوا شيئا وأما أناس منا حديثة أسنانهم قالوا يغفر الله لرسوله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم فقال رسول الله صلى الله عليه وسلم فإني أعطي رجالا حديثي عهد بكفر أتألفهم أفلا ترضون أن يذهب الناس بالأموال وترجعون إلى رحالكم برسول الله فوالله لما تنقلبون به خير مما ينقلبون به فقالوا بلى يا رسول الله قد رضينا قال فإنكم ستجدون أثرة شديدة فاصبروا حتى تلقوا الله ورسوله فإني على الحوض قالوا سنصبر

حدثني حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني أنس بن مالك أن أناسا من الأنصار قالوا يوم حنين حين أفاء الله على رسوله من أموال هوازن ما أفاء فطفق رسول الله صلى الله عليه وسلم يعطي رجالا من قريش المائة من الإبل فقالوا يغفر الله لرسول الله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم قال أنس بن مالك فحدث ذلك رسول الله صلى الله عليه وسلم من قولهم فأرسل إلى الأنصار فجمعهم في قبة من آدم فلما اجتمعوا جاءهم رسول الله صلى الله عليه وسلم فقال ما حديث بلغني عنكم فقال له فقهاء الأنصار أما ذوو رأينا يا رسول الله فلم يقولوا شيئا وأما أناس منا حديثة أسنانهم قالوا يغفر الله لرسوله يعطي قريشا ويتركنا وسيوفنا تقطر من دمائهم فقال رسول الله صلى الله عليه وسلم فإني أعطي رجالا حديثي عهد بكفر أتألفهم أفلا ترضون أن يذهب الناس بالأموال وترجعون إلى رحالكم برسول الله فوالله لما تنقلبون به خير مما ينقلبون به فقالوا بلى يا رسول الله قد رضينا قال فإنكم ستجدون أثرة شديدة فاصبروا حتى تلقوا الله ورسوله فإني على الحوض قالوا سنصبر

*******************
لما أفاء الله على رسوله ما أفاء من أموال هوازن واقتص الحديث بمثله غير أنه قال قال أنس فلم نصبر وقال فأما أناس حديثة أسنانهم

حدثنا حسن الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب حدثني أنس بن مالك أنه قال لما أفاء الله على رسوله ما أفاء من أموال هوازن واقتص الحديث بمثله غير أنه قال قال أنس فلم نصبر وقال فأما أناس حديثة أسنانهم

*******************
وساق الحديث بمثله إلا أنه قال قال أنس قالوا نصبر كرواية يونس عن الزهري

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال أخبرني أنس بن مالك وساق الحديث بمثله إلا أنه قال قال أنس قالوا نصبر كرواية يونس عن الزهري

*******************
جمع رسول الله صلى الله عليه وسلم الأنصار فقال أفيكم أحد من غيركم فقالوا لا إلا بن أخت لنا فقال رسول الله صلى الله عليه وسلم إن بن أخت القوم منهم فقال إن قريشا حديث عهد بجاهلية ومصيبة وإني أردت أن أجبرهم وأتألفهم أما ترضون أن يرجع الناس بالدنيا وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا وسلك الأنصار شعبا لسلكت شعب الأنصار

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال جمع رسول الله صلى الله عليه وسلم الأنصار فقال أفيكم أحد من غيركم فقالوا لا إلا بن أخت لنا فقال رسول الله صلى الله عليه وسلم إن بن أخت القوم منهم فقال إن قريشا حديث عهد بجاهلية ومصيبة وإني أردت أن أجبرهم وأتألفهم أما ترضون أن يرجع الناس بالدنيا وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا وسلك الأنصار شعبا لسلكت شعب الأنصار

*******************
لما فتحت مكة قسم الغنائم في قريش فقالت الأنصار إن هذا لهو العجب إن سيوفنا تقطر من دمائهم وإن غنائمنا ترد عليهم فبلغ ذلك رسول الله صلى الله عليه وسلم فجمعهم فقال ما الذي بلغني عنكم قالوا هو الذي بلغك وكانوا لا يكذبون قال أما ترضون أن يرجع الناس بالدنيا إلى بيوتهم وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا أو شعبا وسلكت الأنصار واديا أو شعبا لسلكت وادي الأنصار أو شعب الأنصار

حدثنا محمد بن الوليد حدثنا محمد بن جعفر حدثنا شعبة عن أبي التياح قال سمعت أنس بن مالك قال لما فتحت مكة قسم الغنائم في قريش فقالت الأنصار إن هذا لهو العجب إن سيوفنا تقطر من دمائهم وإن غنائمنا ترد عليهم فبلغ ذلك رسول الله صلى الله عليه وسلم فجمعهم فقال ما الذي بلغني عنكم قالوا هو الذي بلغك وكانوا لا يكذبون قال أما ترضون أن يرجع الناس بالدنيا إلى بيوتهم وترجعون برسول الله إلى بيوتكم لو سلك الناس واديا أو شعبا وسلكت الأنصار واديا أو شعبا لسلكت وادي الأنصار أو شعب الأنصار

*******************
لما كان يوم حنين أقبلت هوازن وغطفان بذراريهم ونعمهم ومع النبي صلى الله عليه وسلم يومئذ عشرة آلاف ومعه الطلقاء فأدبروا عنه حتى بقي وحده قال فنادى يومئذ نداءين لم يخلط بينهما شيئا قال فالتفت عن يمينه فقال يا معشر الأنصار فقالوا لبيك يا رسول الله أبشر نحن معك قال ثم التفت عن يساره فقال يا معشر الأنصار قالوا لبيك يا رسول الله أبشر نحن معك قال وهو على بغلة بيضاء فنزل فقال أنا عبد الله ورسوله فانهزم المشركون وأصاب رسول الله صلى الله عليه وسلم غنائم كثيرة فقسم في المهاجرين والطلقاء ولم يعط الأنصار شيئا فقالت الأنصار إذا كانت الشدة فنحن ندعى وتعطى الغنائم غيرنا فبلغه ذلك فجمعهم في قبة فقال يا معشر الأنصار ما حديث بلغني عنكم فسكتوا فقال يا معشر الأنصار أما ترضون أن يذهب الناس بالدنيا وتذهبون بمحمد تحوزونه إلى بيوتكم قالوا بلى يا رسول الله رضينا قال فقال لو سلك الناس واديا وسلكت الأنصار شعبا لأخذت شعب الأنصار قال هشام فقلت يا أبا حمزة أنت شاهد ذاك قال وأين أغيب عنه

حدثنا محمد بن المثنى وإبراهيم بن محمد بن عرعرة يزيد أحدهما على الآخر الحرف بعد الحرف قالا حدثنا معاذ بن معاذ حدثنا بن عون عن هشام بن زيد بن أنس عن أنس بن مالك قال لما كان يوم حنين أقبلت هوازن وغطفان بذراريهم ونعمهم ومع النبي صلى الله عليه وسلم يومئذ عشرة آلاف ومعه الطلقاء فأدبروا عنه حتى بقي وحده قال فنادى يومئذ نداءين لم يخلط بينهما شيئا قال فالتفت عن يمينه فقال يا معشر الأنصار فقالوا لبيك يا رسول الله أبشر نحن معك قال ثم التفت عن يساره فقال يا معشر الأنصار قالوا لبيك يا رسول الله أبشر نحن معك قال وهو على بغلة بيضاء فنزل فقال أنا عبد الله ورسوله فانهزم المشركون وأصاب رسول الله صلى الله عليه وسلم غنائم كثيرة فقسم في المهاجرين والطلقاء ولم يعط الأنصار شيئا فقالت الأنصار إذا كانت الشدة فنحن ندعى وتعطى الغنائم غيرنا فبلغه ذلك فجمعهم في قبة فقال يا معشر الأنصار ما حديث بلغني عنكم فسكتوا فقال يا معشر الأنصار أما ترضون أن يذهب الناس بالدنيا وتذهبون بمحمد تحوزونه إلى بيوتكم قالوا بلى يا رسول الله رضينا قال فقال لو سلك الناس واديا وسلكت الأنصار شعبا لأخذت شعب الأنصار قال هشام فقلت يا أبا حمزة أنت شاهد ذاك قال وأين أغيب عنه

*******************
افتتحنا مكة ثم إنا غزونا حنينا فجاء المشركون بأحسن صفوف رأيت قال فصفت الخيل ثم صفت المقاتلة ثم صفت النساء من وراء ذلك ثم صفت الغنم ثم صفت النعم قال ونحن بشر كثير قد بلغنا ستة آلاف وعلى مجنبة خيلنا خالد بن الوليد قال فجعلت خيلنا تلوي خلف ظهورنا فلم نلبث أن انكشفت خيلنا وفرت الأعراب ومن نعلم من الناس قال فنادى رسول الله صلى الله عليه وسلم يال المهاجرين يال المهاجرين ثم قال يال الأنصار يال الأنصار قال قال أنس هذا حديث عميه قال قلنا لبيك يا رسول الله قال فتقدم رسول الله صلى الله عليه وسلم قال فأيم الله ما أتيناهم حتى هزمهم الله قال فقبضنا ذلك المال ثم انطلقنا إلى الطائف فحاصرناهم أربعين ليلة ثم رجعنا إلى مكة فنزلنا قال فجعل رسول الله صلى الله عليه وسلم يعطي الرجل المائة من الإبل ثم ذكر باقي الحديث كنحو حديث قتادة وأبي التياح وهشام بن زيد

حدثنا عبيد الله بن معاذ وحامد بن عمر ومحمد بن عبد الأعلى قال بن معاذ حدثنا المعتمر بن سليمان عن أبيه قال حدثني السميط عن أنس بن مالك قال افتتحنا مكة ثم إنا غزونا حنينا فجاء المشركون بأحسن صفوف رأيت قال فصفت الخيل ثم صفت المقاتلة ثم صفت النساء من وراء ذلك ثم صفت الغنم ثم صفت النعم قال ونحن بشر كثير قد بلغنا ستة آلاف وعلى مجنبة خيلنا خالد بن الوليد قال فجعلت خيلنا تلوي خلف ظهورنا فلم نلبث أن انكشفت خيلنا وفرت الأعراب ومن نعلم من الناس قال فنادى رسول الله صلى الله عليه وسلم يال المهاجرين يال المهاجرين ثم قال يال الأنصار يال الأنصار قال قال أنس هذا حديث عميه قال قلنا لبيك يا رسول الله قال فتقدم رسول الله صلى الله عليه وسلم قال فأيم الله ما أتيناهم حتى هزمهم الله قال فقبضنا ذلك المال ثم انطلقنا إلى الطائف فحاصرناهم أربعين ليلة ثم رجعنا إلى مكة فنزلنا قال فجعل رسول الله صلى الله عليه وسلم يعطي الرجل المائة من الإبل ثم ذكر باقي الحديث كنحو حديث قتادة وأبي التياح وهشام بن زيد

*******************
أعطى رسول الله صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس كل إنسان منهم مائة من الإبل وأعطى عباس بن مرداس دون ذلك فقال عباس بن مرداس  أتجعل نهبي ونهب العبيد  بين عيينة والأقرع  فما كان بدر ولا حابس  يفوقان مرداس في المجمع  وما كنت دون امرئ منهما  ومن تخفض اليوم لا يرفع  قال فأتم له رسول الله صلى الله عليه وسلم مائة

حدثنا محمد بن أبي عمر المكي حدثنا سفيان عن عمر بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة عن رافع بن خديج قال أعطى رسول الله صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس كل إنسان منهم مائة من الإبل وأعطى عباس بن مرداس دون ذلك فقال عباس بن مرداس  أتجعل نهبي ونهب العبيد  بين عيينة والأقرع  فما كان بدر ولا حابس  يفوقان مرداس في المجمع  وما كنت دون امرئ منهما  ومن تخفض اليوم لا يرفع  قال فأتم له رسول الله صلى الله عليه وسلم مائة

*******************
أن النبي صلى الله عليه وسلم قسم غنائم حنين فأعطى أبا سفيان بن حرب مائة من الإبل وساق الحديث بنحوه وزاد وأعطى علقمة بن علاثة مائة

وحدثنا أحمد بن عبدة الضبي أخبرنا بن عيينة عن عمر بن سعيد بن مسروق بهذا الإسناد أن النبي صلى الله عليه وسلم قسم غنائم حنين فأعطى أبا سفيان بن حرب مائة من الإبل وساق الحديث بنحوه وزاد وأعطى علقمة بن علاثة مائة

*******************
بهذا الإسناد ولم يذكر في الحديث علقمة بن علاثة ولا صفوان بن أمية ولم يذكر الشعر في حديثه

وحدثنا مخلد بن خالد الشعيري حدثنا سفيان حدثني عمر بن سعيد بهذا الإسناد ولم يذكر في الحديث علقمة بن علاثة ولا صفوان بن أمية ولم يذكر الشعر في حديثه

*******************
أن رسول الله صلى الله عليه وسلم لما فتح حنينا قسم الغنائم فأعطى المؤلفة قلوبهم فبلغه أن الأنصار يحبون أن يصيبوا ما أصاب الناس فقام رسول الله صلى الله عليه وسلم فخطبهم فحمد الله وأثنى عليه ثم قال يا معشر الأنصار ألم أجدكم ضلالا فهداكم الله بي وعالة فأغناكم الله بي ومتفرقين فجمعكم الله بي ويقولون الله ورسوله أمن فقال ألا تجيبوني فقالوا الله ورسوله أمن فقال أما إنكم لو شئتم أن تقولوا كذا وكذا وكان من الأمر كذا وكذا لأشياء عددها زعم عمرو أن لا يحفظها فقال ألا ترضون أن يذهب الناس بالشاء والإبل وتذهبون برسول الله إلى رحالكم الأنصار شعار والناس دثار ولولا الهجرة لكنت امرأ من الأنصار ولو سلك الناس واديا وشعبا لسلكت وادي الأنصار وشعبهم إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

حدثنا سريج بن يونس حدثنا إسماعيل بن جعفر عن عمرو بن يحيى بن عمارة عن عباد بن تميم عن عبد الله بن زيد أن رسول الله صلى الله عليه وسلم لما فتح حنينا قسم الغنائم فأعطى المؤلفة قلوبهم فبلغه أن الأنصار يحبون أن يصيبوا ما أصاب الناس فقام رسول الله صلى الله عليه وسلم فخطبهم فحمد الله وأثنى عليه ثم قال يا معشر الأنصار ألم أجدكم ضلالا فهداكم الله بي وعالة فأغناكم الله بي ومتفرقين فجمعكم الله بي ويقولون الله ورسوله أمن فقال ألا تجيبوني فقالوا الله ورسوله أمن فقال أما إنكم لو شئتم أن تقولوا كذا وكذا وكان من الأمر كذا وكذا لأشياء عددها زعم عمرو أن لا يحفظها فقال ألا ترضون أن يذهب الناس بالشاء والإبل وتذهبون برسول الله إلى رحالكم الأنصار شعار والناس دثار ولولا الهجرة لكنت امرأ من الأنصار ولو سلك الناس واديا وشعبا لسلكت وادي الأنصار وشعبهم إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

*******************
لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناسا في القسمة فأعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسا من أشراف العرب وآثرهم يومئذ في القسمة فقال رجل والله إن هذه لقسمة ما عدل فيها وما أريد فيها وجه الله قال فقلت والله لأخبرن رسول الله صلى الله عليه وسلم قال فأتيته فأخبرته بما قال قال فتغير وجهه حتى كان كالصرف ثم قال فمن يعدل إن لم يعدل الله ورسوله قال ثم قال يرحم الله موسى قد أوذي بأكثر من هذا فصبر قال قلت لا جرم لا أرفع إليه بعدها حديثا

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال لما كان يوم حنين آثر رسول الله صلى الله عليه وسلم ناسا في القسمة فأعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسا من أشراف العرب وآثرهم يومئذ في القسمة فقال رجل والله إن هذه لقسمة ما عدل فيها وما أريد فيها وجه الله قال فقلت والله لأخبرن رسول الله صلى الله عليه وسلم قال فأتيته فأخبرته بما قال قال فتغير وجهه حتى كان كالصرف ثم قال فمن يعدل إن لم يعدل الله ورسوله قال ثم قال يرحم الله موسى قد أوذي بأكثر من هذا فصبر قال قلت لا جرم لا أرفع إليه بعدها حديثا

*******************
قسم رسول الله صلى الله عليه وسلم قسما فقال رجل إنها لقسمة ما أريد بها وجه الله قال فأتيت النبي صلى الله عليه وسلم فساررته فغضب من ذلك غضبا شديدا واحمر وجهه حتى تمنيت أني لم أذكره له قال ثم قال قد أوذي موسى بأكثر من هذا فصبر

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش عن شقيق عن عبد الله قال قسم رسول الله صلى الله عليه وسلم قسما فقال رجل إنها لقسمة ما أريد بها وجه الله قال فأتيت النبي صلى الله عليه وسلم فساررته فغضب من ذلك غضبا شديدا واحمر وجهه حتى تمنيت أني لم أذكره له قال ثم قال قد أوذي موسى بأكثر من هذا فصبر

*******************مجلد ذكر الخوارج وصفاتهم

*******************
أتى رجل رسول الله صلى الله عليه وسلم بالجعرانة منصرفه من حنين وفي ثوب بلال فضة ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس فقال يا محمد اعدل قال ويلك ومن يعدل إذا لم أكن أعدل لقد خبت وخسرت إن لم أكن أعدل فقال عمر بن الخطاب رضي الله عنه دعني يا رسول الله فأقتل هذا المنافق فقال معاذ الله أن يتحدث الناس أني أقتل أصحابي إن هذا وأصحابه يقرأون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يحيى بن سعيد عن أبي الزبير عن جابر بن عبد الله قال أتى رجل رسول الله صلى الله عليه وسلم بالجعرانة منصرفه من حنين وفي ثوب بلال فضة ورسول الله صلى الله عليه وسلم يقبض منها يعطي الناس فقال يا محمد اعدل قال ويلك ومن يعدل إذا لم أكن أعدل لقد خبت وخسرت إن لم أكن أعدل فقال عمر بن الخطاب رضي الله عنه دعني يا رسول الله فأقتل هذا المنافق فقال معاذ الله أن يتحدث الناس أني أقتل أصحابي إن هذا وأصحابه يقرأون القرآن لا يجاوز حناجرهم يمرقون منه كما يمرق السهم من الرمية

*******************
أن النبي صلى الله عليه وسلم كان يقسم مغانم وساق الحديث

حدثنا محمد بن المثنى حدثنا عبد الوهاب الثقفي قال سمعت يحيى بن سعيد يقول أخبرني أبو الزبير أنه سمع جابر بن عبد الله ح وحدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب حدثني قرة بن خالد حدثني أبو الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان يقسم مغانم وساق الحديث

*******************
بعث علي رضي الله عنه وهو باليمن بذهبة في تربتها إلى رسول الله صلى الله عليه وسلم فقسمها رسول الله صلى الله عليه وسلم بين أربعة نفر الأقرع بن حابس الحنظلي وعيينة بن بدر الفزاري وعلقمة بن علاثة العامري ثم أحد بنى كلاب وزيد الخير الطائي ثم أحد بنى نبهان قال فغضبت قريش فقالوا أيعطي صناديد نجد ويدعنا فقال رسول الله صلى الله عليه وسلم إني إنما فعلت ذلك لأتألفهم فجاء رجل كث اللحية مشرف الوجنتين غائر العينين ناتىء الجبين محلوق الرأس فقال اتق الله يا محمد قال فقال رسول الله صلى الله عليه وسلم فمن يطع الله إن عصيته أيأمنني على أهل الأرض ولا تأمنوني قال ثم أدبر الرجل فاستأذن رجل من القوم في قتله يرون أنه خالد بن الوليد فقال رسول الله صلى الله عليه وسلم إن من ضئضيء هذا قوما يقرأون القرآن لا يجاوز حناجرهم يقتلون أهل الإسلام ويدعون أهل الأوثان يمرقون من الإسلام كما يمرق السهم من الرمية لئن أدركتهم لأقتلنهم قتل عاد

حدثنا هناد بن السري حدثنا أبو الأحوص عن سعيد بن مسروق عن عبد الرحمن بن أبي نعم عن أبي سعيد الخدري قال بعث علي رضي الله عنه وهو باليمن بذهبة في تربتها إلى رسول الله صلى الله عليه وسلم فقسمها رسول الله صلى الله عليه وسلم بين أربعة نفر الأقرع بن حابس الحنظلي وعيينة بن بدر الفزاري وعلقمة بن علاثة العامري ثم أحد بنى كلاب وزيد الخير الطائي ثم أحد بنى نبهان قال فغضبت قريش فقالوا أيعطي صناديد نجد ويدعنا فقال رسول الله صلى الله عليه وسلم إني إنما فعلت ذلك لأتألفهم فجاء رجل كث اللحية مشرف الوجنتين غائر العينين ناتىء الجبين محلوق الرأس فقال اتق الله يا محمد قال فقال رسول الله صلى الله عليه وسلم فمن يطع الله إن عصيته أيأمنني على أهل الأرض ولا تأمنوني قال ثم أدبر الرجل فاستأذن رجل من القوم في قتله يرون أنه خالد بن الوليد فقال رسول الله صلى الله عليه وسلم إن من ضئضيء هذا قوما يقرأون القرآن لا يجاوز حناجرهم يقتلون أهل الإسلام ويدعون أهل الأوثان يمرقون من الإسلام كما يمرق السهم من الرمية لئن أدركتهم لأقتلنهم قتل عاد

*******************
بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وسلم من اليمن بذهبة في أديم مقروظ لم تحصل من ترابها قال فقسمها بين أربعة نفر بين عيينة بن حصن والأقرع بن حابس وزيد الخيل والرابع إما علقمة بن علاثة وإما عامر بن الطفيل فقال رجل من أصحابه كنا نحن أحق بهذا من هؤلاء قال فبلغ ذلك النبي صلى الله عليه وسلم فقال ألا تأمنوني وأنا أمين من في السماء يأتيني خبر السماء صباحا ومساء قال فقام رجل غائر العينين مشرف الوجنتين ناشز الجبهة كث اللحية محلوق الرأس مشمر الإزار فقال يا رسول الله اتق الله فقال ويلك أو لست أحق أهل الأرض أن يتقي الله قال ثم ولى الرجل فقال خالد بن الوليد يا رسول الله ألا أضرب عنقه فقال لا لعله أن يكون يصلي قال خالد وكم من مصل يقول بلسانه ما ليس في قلبه فقال رسول الله صلى الله عليه وسلم إني لم أومر أن أنقب عن قلوب الناس ولا أشق بطونهم قال ثم نظر إليه وهو مقف فقال إنه يخرج من ضئضئي هذا قوم يتلون كتاب الله رطبا لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية قال أظنه قال لئن أدركتهم لأقتلنهم قتل ثمود

حدثنا قتيبة بن سعيد حدثنا عبد الواحد عن عمارة بن القعقاع حدثنا عبد الرحمن بن أبي نعم قال سمعت أبا سعيد الخدري يقول بعث علي بن أبي طالب إلى رسول الله صلى الله عليه وسلم من اليمن بذهبة في أديم مقروظ لم تحصل من ترابها قال فقسمها بين أربعة نفر بين عيينة بن حصن والأقرع بن حابس وزيد الخيل والرابع إما علقمة بن علاثة وإما عامر بن الطفيل فقال رجل من أصحابه كنا نحن أحق بهذا من هؤلاء قال فبلغ ذلك النبي صلى الله عليه وسلم فقال ألا تأمنوني وأنا أمين من في السماء يأتيني خبر السماء صباحا ومساء قال فقام رجل غائر العينين مشرف الوجنتين ناشز الجبهة كث اللحية محلوق الرأس مشمر الإزار فقال يا رسول الله اتق الله فقال ويلك أو لست أحق أهل الأرض أن يتقي الله قال ثم ولى الرجل فقال خالد بن الوليد يا رسول الله ألا أضرب عنقه فقال لا لعله أن يكون يصلي قال خالد وكم من مصل يقول بلسانه ما ليس في قلبه فقال رسول الله صلى الله عليه وسلم إني لم أومر أن أنقب عن قلوب الناس ولا أشق بطونهم قال ثم نظر إليه وهو مقف فقال إنه يخرج من ضئضئي هذا قوم يتلون كتاب الله رطبا لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية قال أظنه قال لئن أدركتهم لأقتلنهم قتل ثمود

*******************
بهذا الإسناد قال وعلقمة بن علاثة ولم يذكر عامر بن الطفيل وقال ناتىء الجبهة ولم يقل ناشز وزاد فقام إليه عمر بن الخطاب رضي الله عنه فقال يا رسول الله ألا أضرب عنقه قال لا قال ثم أدبر فقام إليه خالد سيف الله فقال يا رسول الله ألا أضرب عنقه قال لا فقال إنه سيخرج من ضئضيء هذا قوم يتلون كتاب الله لينا رطبا وقال قال عمارة حسبته قال لئن أدركتهم لأقتلنهم قتل ثمود

حدثنا عثمان بن أبي شيبة حدثنا جرير عن عمارة بن القعقاع بهذا الإسناد قال وعلقمة بن علاثة ولم يذكر عامر بن الطفيل وقال ناتىء الجبهة ولم يقل ناشز وزاد فقام إليه عمر بن الخطاب رضي الله عنه فقال يا رسول الله ألا أضرب عنقه قال لا قال ثم أدبر فقام إليه خالد سيف الله فقال يا رسول الله ألا أضرب عنقه قال لا فقال إنه سيخرج من ضئضيء هذا قوم يتلون كتاب الله لينا رطبا وقال قال عمارة حسبته قال لئن أدركتهم لأقتلنهم قتل ثمود

*******************
بهذا الإسناد وقال بين أربعة نفر زيد الخير والأقرع بن حابس وعيينة بن حصن وعلقمة بن علاثة أو عامر بن الطفيل وقال ناشز الجبهة كرواية عبد الواحد وقال إنه سيخرج من ضئضيء هذا قوم ولم يذكر لئن أدركتهم لأقتلنهم قتل ثمود

وحدثنا بن نمير حدثنا بن فضيل عن عمارة بن القعقاع بهذا الإسناد وقال بين أربعة نفر زيد الخير والأقرع بن حابس وعيينة بن حصن وعلقمة بن علاثة أو عامر بن الطفيل وقال ناشز الجبهة كرواية عبد الواحد وقال إنه سيخرج من ضئضيء هذا قوم ولم يذكر لئن أدركتهم لأقتلنهم قتل ثمود

*******************
يخرج في هذه الأمة ولم يقل منها قوم تحقرون صلاتكم مع صلاتهم فيقرأون القرآن لا يجاوز حلوقهم أو حناجرهم يمرقون من الدين مروق السهم من الرمية فينظر الرامي إلى سهمه إلى نصله إلى رصافه فيتمارى في الفوقة هل علق بها من الدم شيء

وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرني محمد بن إبراهيم عن أبي سلمة وعطاء بن يسار أنهما أتيا أبا سعيد الخدري فسألاه عن الحرورية هل سمعت رسول الله صلى الله عليه وسلم يذكرها قال لا أدري من الحرورية ولكني سمعت رسول الله صلى الله عليه وسلم يقول يخرج في هذه الأمة ولم يقل منها قوم تحقرون صلاتكم مع صلاتهم فيقرأون القرآن لا يجاوز حلوقهم أو حناجرهم يمرقون من الدين مروق السهم من الرمية فينظر الرامي إلى سهمه إلى نصله إلى رصافه فيتمارى في الفوقة هل علق بها من الدم شيء

*******************
بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسما أتاه ذو الخويصرة وهو رجل من بني تميم فقال يا رسول الله اعدل قال رسول الله صلى الله عليه وسلم ويلك ومن يعدل إن لم أعدل قد خبت وخسرت إن لم أعدل فقال عمر بن الخطاب رضي الله عنه يا رسول الله ائذن لي فيه أضرب عنقه قال رسول الله صلى الله عليه وسلم دعه فإن له أصحابا يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم يقرأون القرآن لا يجاوز تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية ينظر إلى نصله فلا يوجد فيه شيء ثم ينظر إلى رصافه فلا يوجد فيه شيء ثم ينظر إلى نضيه فلا يوجد فيه شيء وهو القدح ثم ينظر إلى قذذه فلا يوجد فيه شيء سبق الفرث والدم آيتهم رجل أسود إحدى عضديه مثل ثدي المرأة أو مثل البضعة تدردر يخرجون على حين فرقة من الناس قال أبو سعيد فأشهد أني سمعت هذا من رسول الله صلى الله عليه وسلم وأشهد أن علي بن أبي طالب رضي الله عنه قاتلهم وأنا معه فأمر بذلك الرجل فالتمس فوجد فأتي به حتى نظرت إليه على نعت رسول الله صلى الله عليه وسلم الذي نعت

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن عن أبي سعيد الخدري ح وحدثني حرملة بن يحيى وأحمد بن عبد الرحمن الفهري قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن والضحاك الهمداني أن أبا سعيد الخدري قال بينا نحن عند رسول الله صلى الله عليه وسلم وهو يقسم قسما أتاه ذو الخويصرة وهو رجل من بني تميم فقال يا رسول الله اعدل قال رسول الله صلى الله عليه وسلم ويلك ومن يعدل إن لم أعدل قد خبت وخسرت إن لم أعدل فقال عمر بن الخطاب رضي الله عنه يا رسول الله ائذن لي فيه أضرب عنقه قال رسول الله صلى الله عليه وسلم دعه فإن له أصحابا يحقر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم يقرأون القرآن لا يجاوز تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية ينظر إلى نصله فلا يوجد فيه شيء ثم ينظر إلى رصافه فلا يوجد فيه شيء ثم ينظر إلى نضيه فلا يوجد فيه شيء وهو القدح ثم ينظر إلى قذذه فلا يوجد فيه شيء سبق الفرث والدم آيتهم رجل أسود إحدى عضديه مثل ثدي المرأة أو مثل البضعة تدردر يخرجون على حين فرقة من الناس قال أبو سعيد فأشهد أني سمعت هذا من رسول الله صلى الله عليه وسلم وأشهد أن علي بن أبي طالب رضي الله عنه قاتلهم وأنا معه فأمر بذلك الرجل فالتمس فوجد فأتي به حتى نظرت إليه على نعت رسول الله صلى الله عليه وسلم الذي نعت

*******************
أن النبي صلى الله عليه وسلم ذكر قوما يكونون في أمته يخرجون في فرقة من الناس سيماهم التحالق قال هم شر الخلق أو من أشر الخلق يقتلهم أدنى الطائفتين إلى الحق قال فضرب النبي صلى الله عليه وسلم لهم مثلا أو قال قولا الرجل يرمي الرمية أو قال الغرض فينظر في النصل فلا يرى بصيرة وينظر في النضي فلا يرى بصيرة وينظر في الفوق فلا يرى بصيرة قال قال أبو سعيد وأنتم قتلتموهم يا أهل العراق

وحدثني محمد بن المثنى حدثنا بن أبي عدي عن سليمان عن أبي نضرة عن أبي سعيد أن النبي صلى الله عليه وسلم ذكر قوما يكونون في أمته يخرجون في فرقة من الناس سيماهم التحالق قال هم شر الخلق أو من أشر الخلق يقتلهم أدنى الطائفتين إلى الحق قال فضرب النبي صلى الله عليه وسلم لهم مثلا أو قال قولا الرجل يرمي الرمية أو قال الغرض فينظر في النصل فلا يرى بصيرة وينظر في النضي فلا يرى بصيرة وينظر في الفوق فلا يرى بصيرة قال قال أبو سعيد وأنتم قتلتموهم يا أهل العراق

*******************
تمرق مارقة عند فرقة من المسلمين يقتلها أولى الطائفتين بالحق

حدثنا شيبان بن فروخ حدثنا القاسم وهو بن الفضل الحداني حدثنا أبو نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم تمرق مارقة عند فرقة من المسلمين يقتلها أولى الطائفتين بالحق

*******************
يكون في أمتي فرقتان فيخرج من بينهما مارقة يلي قتلهم أولاهم بالحق

حدثنا أبو الربيع الزهراني وقتيبة بن سعيد قال قتيبة حدثنا أبو عوانة عن قتادة عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يكون في أمتي فرقتان فيخرج من بينهما مارقة يلي قتلهم أولاهم بالحق

*******************
تمرق مارقة في فرقة من الناس فيلي قتلهم أولى الطائفتين بالحق

حدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال تمرق مارقة في فرقة من الناس فيلي قتلهم أولى الطائفتين بالحق

*******************
في حديث ذكر فيه قوما يخرجون على فرقة مختلفة يقتلهم أقرب الطائفتين من الحق

حدثني عبيد الله القواريري حدثنا محمد بن عبد الله بن الزبير حدثنا سفيان عن حبيب بن أبي ثابت عن الضحاك المشرقي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في حديث ذكر فيه قوما يخرجون على فرقة مختلفة يقتلهم أقرب الطائفتين من الحق

*******************مجلد التحريض على قتل الخوارج

*******************
إذا حدثتكم عن رسول الله صلى الله عليه وسلم فلأن أخر من السماء أحب إلي من أن أقول عليه ما لم يقل وإذا حدثتكم فيما بيني وبينكم فإن الحرب خدعة سمعت رسول الله صلى الله عليه وسلم يقول سيخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول البرية يقرأون القرآن لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية فإذا لقيتموهم فاقتلوهم فإن في قتلهم أجرا لمن قتلهم عند الله يوم القيامة

حدثنا محمد بن عبد الله بن نمير وعبد الله بن سعيد الأشج جميعا عن وكيع قال الأشج حدثنا وكيع حدثنا الأعمش عن خيثمة عن سويد بن غفلة قال قال علي إذا حدثتكم عن رسول الله صلى الله عليه وسلم فلأن أخر من السماء أحب إلي من أن أقول عليه ما لم يقل وإذا حدثتكم فيما بيني وبينكم فإن الحرب خدعة سمعت رسول الله صلى الله عليه وسلم يقول سيخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقولون من خير قول البرية يقرأون القرآن لا يجاوز حناجرهم يمرقون من الدين كما يمرق السهم من الرمية فإذا لقيتموهم فاقتلوهم فإن في قتلهم أجرا لمن قتلهم عند الله يوم القيامة

*******************
بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا محمد بن أبي بكر المقدمي وأبو بكر بن نافع قالا حدثنا عبد الرحمن بن مهدي حدثنا سفيان كلاهما عن الأعمش بهذا الإسناد مثله

*******************
بهذا الإسناد وليس في حديثهما يمرقون من الدين كما يمرق السهم من الرمية

حدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب وزهير بن حرب قالوا حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد وليس في حديثهما يمرقون من الدين كما يمرق السهم من الرمية

*******************
قال ذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد لولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه وسلم قال قلت آنت سمعته من محمد صلى الله عليه وسلم قال إي ورب الكعبة إي ورب الكعبة إي ورب الكعبة

وحدثنا محمد بن أبي بكر المقدمي حدثنا بن علية وحماد بن زيد ح وحدثنا قتيبة بن سعيد حدثنا حماد بن زيد ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لهما قالا حدثنا إسماعيل بن علية عن أيوب عن محمد عن عبيدة عن علي قال ذكر الخوارج فقال فيهم رجل مخدج اليد أو مودن اليد أو مثدون اليد لولا أن تبطروا لحدثتكم بما وعد الله الذين يقتلونهم على لسان محمد صلى الله عليه وسلم قال قلت آنت سمعته من محمد صلى الله عليه وسلم قال إي ورب الكعبة إي ورب الكعبة إي ورب الكعبة

*******************
نحو حديث أيوب مرفوعا

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن عبيدة قال لا أحدثكم إلا ما سمعت منه فذكر عن علي نحو حديث أيوب مرفوعا

*******************
كان في الجيش الذين كانوا مع علي رضي الله عنه الذين ساروا إلى الخوارج فقال علي رضي الله عنه أيها الناس إني سمعت رسول الله صلى الله عليه وسلم يقول يخرج قوم من أمتي يقرأون القرآن ليس قراءتكم إلى قراءتهم بشيء ولا صلاتكم إلى صلاتهم بشيء ولا صيامكم إلى صيامهم بشيء يقرأون القرآن يحسبون أنه لهم وهو عليهم لا تجاوز صلاتهم تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية لو يعلم الجيش الذين يصيبونهم ما قضي لهم على لسان نبيهم صلى الله عليه وسلم لا تكلوا عن العمل وآية ذلك أن فيهم رجلا له عضد وليس له ذراع على رأس عضده مثل حلمة الثدي عليه شعرات بيض فتذهبون إلى معاوية وأهل الشام وتتركون هؤلاء يخلفونكم في ذراريكم وأموالكم والله إني لأرجو أن يكونوا هؤلاء القوم فإنهم قد سفكوا الدم الحرام وأغاروا في سرح الناس فسيروا على اسم الله قال سلمة بن كهيل فنزلني زيد بن وهب منزلا حتى قال مررنا على قنطرة فلما التقينا وعلى الخوارج يومئذ عبد الله بن وهب الراسبي فقال لهم ألقوا الرماح وسلوا سيوفكم من جفونها فإني أخاف أن يناشدوكم كما ناشدوكم يوم حروراء فرجعوا فوحشوا برماحهم وسلوا السيوف وشجرهم الناس برماحهم قال وقتل بعضهم على بعض وما أصيب من الناس يومئذ إلا رجلان فقال علي رضي الله عنه التمسوا فيهم المخدج فالتمسوه فلم يجدوه فقام علي رضي الله عنه بنفسه حتى أتى ناسا قد قتل بعضهم على بعض قال أخروهم فوجدوه مما يلي الأرض فكبر ثم قال صدق الله وبلغ رسوله قال فقام إليه عبيدة السلماني فقال يا أمير المؤمنين الله الذي لا إله إلا هو لسمعت هذا الحديث من رسول الله صلى الله عليه وسلم فقال إي والله الذي لا إله إلا هو حتى استحلفه ثلاثا وهو يحلف له

حدثنا عبد بن حميد حدثنا عبد الرزاق بن همام حدثنا عبد الملك بن أبي سليمان حدثنا سلمة بن كهيل حدثني زيد بن وهب الجهني أنه كان في الجيش الذين كانوا مع علي رضي الله عنه الذين ساروا إلى الخوارج فقال علي رضي الله عنه أيها الناس إني سمعت رسول الله صلى الله عليه وسلم يقول يخرج قوم من أمتي يقرأون القرآن ليس قراءتكم إلى قراءتهم بشيء ولا صلاتكم إلى صلاتهم بشيء ولا صيامكم إلى صيامهم بشيء يقرأون القرآن يحسبون أنه لهم وهو عليهم لا تجاوز صلاتهم تراقيهم يمرقون من الإسلام كما يمرق السهم من الرمية لو يعلم الجيش الذين يصيبونهم ما قضي لهم على لسان نبيهم صلى الله عليه وسلم لا تكلوا عن العمل وآية ذلك أن فيهم رجلا له عضد وليس له ذراع على رأس عضده مثل حلمة الثدي عليه شعرات بيض فتذهبون إلى معاوية وأهل الشام وتتركون هؤلاء يخلفونكم في ذراريكم وأموالكم والله إني لأرجو أن يكونوا هؤلاء القوم فإنهم قد سفكوا الدم الحرام وأغاروا في سرح الناس فسيروا على اسم الله قال سلمة بن كهيل فنزلني زيد بن وهب منزلا حتى قال مررنا على قنطرة فلما التقينا وعلى الخوارج يومئذ عبد الله بن وهب الراسبي فقال لهم ألقوا الرماح وسلوا سيوفكم من جفونها فإني أخاف أن يناشدوكم كما ناشدوكم يوم حروراء فرجعوا فوحشوا برماحهم وسلوا السيوف وشجرهم الناس برماحهم قال وقتل بعضهم على بعض وما أصيب من الناس يومئذ إلا رجلان فقال علي رضي الله عنه التمسوا فيهم المخدج فالتمسوه فلم يجدوه فقام علي رضي الله عنه بنفسه حتى أتى ناسا قد قتل بعضهم على بعض قال أخروهم فوجدوه مما يلي الأرض فكبر ثم قال صدق الله وبلغ رسوله قال فقام إليه عبيدة السلماني فقال يا أمير المؤمنين الله الذي لا إله إلا هو لسمعت هذا الحديث من رسول الله صلى الله عليه وسلم فقال إي والله الذي لا إله إلا هو حتى استحلفه ثلاثا وهو يحلف له

*******************
أن الحرورية لما خرجت وهو مع علي بن أبي طالب رضي الله عنه قالوا لا حكم إلا لله قال علي كلمة حق أريد بها باطل إن رسول الله صلى الله عليه وسلم وصف ناسا إني لأعرف صفتهم في هؤلاء يقولون الحق بألسنتهم لا يجوز هذا منهم وأشار إلى حلقه من أبغض خلق الله إليه منهم أسود إحدى يديه طبي شاة أو حلمة ثدي فلما قتلهم علي بن أبي طالب رضي الله عنه قال انظروا فنظروا فلم يجدوا شيئا فقال ارجعوا فوالله ما كذبت ولا كذبت مرتين أو ثلاثا ثم وجدوه في خربة فأتوا به حتى وضعوه بين يديه قال عبيد الله وأنا حاضر ذلك من أمرهم وقول علي فيهم زاد يونس في روايته قال بكير وحدثني رجل عن بن حنين أنه قال رأيت ذلك الأسود

حدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج عن بسر بن سعيد عن عبيد الله بن أبي رافع مولى رسول الله صلى الله عليه وسلم أن الحرورية لما خرجت وهو مع علي بن أبي طالب رضي الله عنه قالوا لا حكم إلا لله قال علي كلمة حق أريد بها باطل إن رسول الله صلى الله عليه وسلم وصف ناسا إني لأعرف صفتهم في هؤلاء يقولون الحق بألسنتهم لا يجوز هذا منهم وأشار إلى حلقه من أبغض خلق الله إليه منهم أسود إحدى يديه طبي شاة أو حلمة ثدي فلما قتلهم علي بن أبي طالب رضي الله عنه قال انظروا فنظروا فلم يجدوا شيئا فقال ارجعوا فوالله ما كذبت ولا كذبت مرتين أو ثلاثا ثم وجدوه في خربة فأتوا به حتى وضعوه بين يديه قال عبيد الله وأنا حاضر ذلك من أمرهم وقول علي فيهم زاد يونس في روايته قال بكير وحدثني رجل عن بن حنين أنه قال رأيت ذلك الأسود

*******************مجلد الخوارج شر الخلق والخليقة

*******************
إن بعدي من أمتي أو سيكون بعدي من أمتي قوم يقرأون القرآن لا يجاوز حلاقيمهم يخرجون من الدين كما يخرج السهم من الرمية ثم لا يعودون فيه هم شر الخلق والخليقة فقال بن الصامت فلقيت رافع بن عمرو الغفاري أخا الحكم الغفاري قلت ما حديث سمعته من أبي ذر كذا وكذا فذكرت له هذا الحديث فقال وأنا سمعته من رسول الله صلى الله عليه وسلم

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إن بعدي من أمتي أو سيكون بعدي من أمتي قوم يقرأون القرآن لا يجاوز حلاقيمهم يخرجون من الدين كما يخرج السهم من الرمية ثم لا يعودون فيه هم شر الخلق والخليقة فقال بن الصامت فلقيت رافع بن عمرو الغفاري أخا الحكم الغفاري قلت ما حديث سمعته من أبي ذر كذا وكذا فذكرت له هذا الحديث فقال وأنا سمعته من رسول الله صلى الله عليه وسلم

*******************
سمعته وأشار بيده نحو المشرق قوم يقرأون القرآن بألسنتهم لا يعدو تراقيهم يمرقون من الدين كما يمرق السهم من الرمية

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن يسير بن عمرو قال سألت سهل بن حنيف هل سمعت النبي صلى الله عليه وسلم يذكر الخوارج فقال سمعته وأشار بيده نحو المشرق قوم يقرأون القرآن بألسنتهم لا يعدو تراقيهم يمرقون من الدين كما يمرق السهم من الرمية

*******************
بهذا الإسناد وقال يخرج منه أقوام

وحدثناه أبو كامل حدثنا عبد الواحد حدثنا سليمان الشيباني بهذا الإسناد وقال يخرج منه أقوام

*******************
يتيه قوم قبل المشرق محلقة رءوسهم

حدثنا أبو بكر بن أبي شيبة وإسحاق جميعا عن يزيد قال أبو بكر حدثنا يزيد بن هارون عن العوام بن حوشب حدثنا أبو إسحاق الشيباني عن أسير بن عمرو عن سهل بن حنيف عن النبي صلى الله عليه وسلم قال يتيه قوم قبل المشرق محلقة رءوسهم

*******************مجلد تحريم الزكاة على رسول الله صلى الله عليه وسلم وعلى آله وهم بنو هاشم وبنو المطلب دون غيرهم

*******************
كخ كخ ارم بها أما علمت أنا لا نأكل الصدقة

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن محمد وهو بن زياد سمع أبا هريرة يقول أخذ الحسن بن علي تمرة من تمر الصدقة فجعلها في فيه فقال رسول الله صلى الله عليه وسلم كخ كخ ارم بها أما علمت أنا لا نأكل الصدقة

*******************
بهذا الإسناد وقال أنا لا تحل لنا الصدقة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن وكيع عن شعبة بهذا الإسناد وقال أنا لا تحل لنا الصدقة

*******************
إنا لا نأكل الصدقة

حدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثنا بن المثنى حدثنا بن أبي عدي كلاهما عن شعبة في هذا الإسناد كما قال بن معاذ إنا لا نأكل الصدقة

*******************
إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي ثم أرفعها لآكلها ثم أخشى أن تكون صدقة فألقيها

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي ثم أرفعها لآكلها ثم أخشى أن تكون صدقة فألقيها

*******************
والله إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي أو في بيتي فأرفعها لآكلها ثم أخشى أن تكون صدقة أو من الصدقة فألقيها

وحدثنا محمد بن رافع حدثنا عبد الرزاق بن همام حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم والله إني لأنقلب إلى أهلي فأجد التمرة ساقطة على فراشي أو في بيتي فأرفعها لآكلها ثم أخشى أن تكون صدقة أو من الصدقة فألقيها

*******************
أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون من الصدقة لأكلتها

حدثنا يحيى بن يحيى أخبرنا وكيع عن سفيان عن منصور عن طلحة بن مصرف عن أنس بن مالك أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون من الصدقة لأكلتها

*******************
أن رسول الله صلى الله عليه وسلم مر بتمرة بالطريق فقال لولا أن تكون من الصدقة لأكلتها

وحدثنا أبو كريب حدثنا أبو أسامة عن زائدة عن منصور عن طلحة بن مصرف حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم مر بتمرة بالطريق فقال لولا أن تكون من الصدقة لأكلتها

*******************
أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون صدقة لأكلتها

حدثنا محمد بن المثنى وابن بشار قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس أن النبي صلى الله عليه وسلم وجد تمرة فقال لولا أن تكون صدقة لأكلتها

*******************مجلد ترك استعمال آل النبي على الصدقة

*******************
والله لو بعثنا هذين الغلامين قالا لي وللفضل بن عباس إلى رسول الله صلى الله عليه وسلم فكلماه فأمرهما على هذه الصدقات فأديا ما يؤدي الناس وأصابا مما يصيب الناس قال فبينما هما في ذلك جاء علي بن أبي طالب فوقف عليهما فذكرا له ذلك فقال علي بن أبي طالب لا تفعلا فوالله ما هو بفاعل فانتحاه ربيعة بن الحارث فقال والله ما تصنع هذا إلا نفاسة منك علينا فوالله لقد نلت صهر رسول الله صلى الله عليه وسلم فما نفسناه عليك قال علي أرسلوهما فانطلقا واضطجع علي قال فلما صلى رسول الله صلى الله عليه وسلم الظهر سبقناه إلى الحجرة فقمنا عندها حتى جاء فأخذ بآذاننا ثم قال اخرجا ما تصرران ثم دخل ودخلنا عليه وهو يومئذ عند زينب بنت جحش قال فتواكلنا الكلام ثم تكلم أحدنا فقال يا رسول الله أنت أبر الناس وأوصل الناس وقد بلغنا النكاح فجئنا لتؤمرنا على بعض هذه الصدقات فنؤدي إليك كما يؤدي الناس ونصيب كما يصيبون قال فسكت طويلا حتى أردنا أن نكلمه قال وجعلت زينب تلمع علينا من وراء الحجاب أن لا تكلماه قال ثم قال إن الصدقة لا تنبغي لآل محمد إنما هي أوساخ الناس ادعوا لي محمية وكان على الخمس ونوفل بن الحارث بن عبد المطلب قال فجاءاه فقال لمحمية أنكح هذا الغلام ابنتك للفضل بن عباس فأنكحه وقال لنوفل بن الحارث أنكح هذا الغلام ابنتك لي فأنكحني وقال لمحمية أصدق عنهما من الخمس كذا وكذا قال الزهري ولم يسمه لي

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن عبد الله بن عبد الله بن نوفل بن الحارث بن عبد المطلب حدثه أن عبد المطلب بن ربيعة بن الحارث حدثه قال اجتمع ربيعة بن الحارث والعباس بن عبد المطلب فقالا والله لو بعثنا هذين الغلامين قالا لي وللفضل بن عباس إلى رسول الله صلى الله عليه وسلم فكلماه فأمرهما على هذه الصدقات فأديا ما يؤدي الناس وأصابا مما يصيب الناس قال فبينما هما في ذلك جاء علي بن أبي طالب فوقف عليهما فذكرا له ذلك فقال علي بن أبي طالب لا تفعلا فوالله ما هو بفاعل فانتحاه ربيعة بن الحارث فقال والله ما تصنع هذا إلا نفاسة منك علينا فوالله لقد نلت صهر رسول الله صلى الله عليه وسلم فما نفسناه عليك قال علي أرسلوهما فانطلقا واضطجع علي قال فلما صلى رسول الله صلى الله عليه وسلم الظهر سبقناه إلى الحجرة فقمنا عندها حتى جاء فأخذ بآذاننا ثم قال اخرجا ما تصرران ثم دخل ودخلنا عليه وهو يومئذ عند زينب بنت جحش قال فتواكلنا الكلام ثم تكلم أحدنا فقال يا رسول الله أنت أبر الناس وأوصل الناس وقد بلغنا النكاح فجئنا لتؤمرنا على بعض هذه الصدقات فنؤدي إليك كما يؤدي الناس ونصيب كما يصيبون قال فسكت طويلا حتى أردنا أن نكلمه قال وجعلت زينب تلمع علينا من وراء الحجاب أن لا تكلماه قال ثم قال إن الصدقة لا تنبغي لآل محمد إنما هي أوساخ الناس ادعوا لي محمية وكان على الخمس ونوفل بن الحارث بن عبد المطلب قال فجاءاه فقال لمحمية أنكح هذا الغلام ابنتك للفضل بن عباس فأنكحه وقال لنوفل بن الحارث أنكح هذا الغلام ابنتك لي فأنكحني وقال لمحمية أصدق عنهما من الخمس كذا وكذا قال الزهري ولم يسمه لي

*******************
ائتيا رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث مالك وقال فيه فألقى علي رداءه ثم اضطجع عليه وقال أنا أبو حسن القرم والله لا أريم مكاني حتى يرجع إليكما ابنا كما بحور ما بعثتما به إلى رسول الله صلى الله عليه وسلم وقال في الحديث ثم قال لنا إن هذه الصدقات إنما هي أوساخ الناس وإنها لا تحل لمحمد ولا لآل محمد وقال أيضا ثم قال رسول الله صلى الله عليه وسلم ادعوا لي محمية بن جزء وهو رجل من بني أسد كان رسول الله صلى الله عليه وسلم استعمله على الأخماس

حدثنا هارون بن معروف حدثنا بن وهب أخبرني يونس بن يزيد عن بن شهاب عن عبد الله بن الحارث بن نوفل الهاشمي أن عبد المطلب بن ربيعة بن الحارث بن عبد المطلب أخبره أن أباه ربيعة بن الحارث بن المطلب والعباس بن عبد المطلب قالا لعبد المطلب بن ربيعة وللفضل بن عباس ائتيا رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث مالك وقال فيه فألقى علي رداءه ثم اضطجع عليه وقال أنا أبو حسن القرم والله لا أريم مكاني حتى يرجع إليكما ابنا كما بحور ما بعثتما به إلى رسول الله صلى الله عليه وسلم وقال في الحديث ثم قال لنا إن هذه الصدقات إنما هي أوساخ الناس وإنها لا تحل لمحمد ولا لآل محمد وقال أيضا ثم قال رسول الله صلى الله عليه وسلم ادعوا لي محمية بن جزء وهو رجل من بني أسد كان رسول الله صلى الله عليه وسلم استعمله على الأخماس

*******************مجلد إباحة الهدية للنبي صلى الله عليه وسلم ولبني هاشم وبني المطلب
*******************
إباحة الهدية للنبي صلى الله عليه وسلم ولبني هاشم وبني المطلب

إباحة الهدية للنبي صلى الله عليه وسلم ولبني هاشم وبني المطلب وإن كان المهدي ملكها بطريق الصدقة وبيان أن الصدقة إذا قبضها المتصدق عليه زال عنها وصف الصدقة وحلت لكل أحد ممن كانت الصدقة محرمة عليه

*******************
هل من طعام قالت لا والله يا رسول الله ما عندنا طعام إلا عظم من شاة أعطيته مولاتي من الصدقة فقال قربيه فقد بلغت محلها

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب أن عبيد بن السباق قال إن جويرية زوج النبي صلى الله عليه وسلم أخبرته أن رسول الله صلى الله عليه وسلم دخل عليها فقال هل من طعام قالت لا والله يا رسول الله ما عندنا طعام إلا عظم من شاة أعطيته مولاتي من الصدقة فقال قربيه فقد بلغت محلها

*******************
بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم جميعا عن بن عيينة عن الزهري بهذا الإسناد نحوه

*******************
هو لها صدقة ولنا هدية

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر كلاهما عن شعبة عن قتادة عن أنس ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن قتادة سمع أنس بن مالك قال أهدت بريرة إلى النبي صلى الله عليه وسلم لحما تصدق به عليها فقال هو لها صدقة ولنا هدية

*******************
وأتي النبي صلى الله عليه وسلم بلحم بقر فقيل هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة وأتي النبي صلى الله عليه وسلم بلحم بقر فقيل هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية

*******************
كانت في بريرة ثلاث قضيات كان الناس يتصدقون عليها وتهدي لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة ولكم هدية فكلوه

حدثنا زهير بن حرب وأبو كريب قالا حدثنا أبو معاوية حدثنا هشام بن عروة عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت كانت في بريرة ثلاث قضيات كان الناس يتصدقون عليها وتهدي لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة ولكم هدية فكلوه

*******************
بمثل ذلك

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن سماك عن عبد الرحمن بن القاسم عن أبيه عن عائشة ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبد الرحمن بن القاسم قال سمعت القاسم يحدث عن عائشة عن النبي صلى الله عليه وسلم بمثل ذلك

*******************
بمثل ذلك غير أنه قال وهو لنا منها هدية

وحدثني أبو الطاهر حدثنا بن وهب أخبرني مالك بن أنس عن ربيعة عن القاسم عن عائشة عن النبي صلى الله عليه وسلم بمثل ذلك غير أنه قال وهو لنا منها هدية

*******************
بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء فلما جاء رسول الله صلى الله عليه وسلم إلى عائشة قال هل عندكم شيء قالت لا إلا أن نسيبة بعثت إلينا من الشاة التي بعثتم بها إليها قال إنها قد بلغت محلها

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن خالد عن حفصة عن أم عطية قالت بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء فلما جاء رسول الله صلى الله عليه وسلم إلى عائشة قال هل عندكم شيء قالت لا إلا أن نسيبة بعثت إلينا من الشاة التي بعثتم بها إليها قال إنها قد بلغت محلها

*******************مجلد قبول النبي الهدية ورده الصدقة

*******************
أن النبي صلى الله عليه وسلم كان إذا أتي بطعام سأل عنه فإن قيل هدية أكل منها وإن قيل صدقة لم يأكل منها

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد وهو بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا أتي بطعام سأل عنه فإن قيل هدية أكل منها وإن قيل صدقة لم يأكل منها

*******************مجلد الدعاء لمن أتى بصدقة

*******************
قال كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال اللهم صل عليهم فأتاه أبي أبو أوفى بصدقته فقال اللهم صل على آل أبي أوفى

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم قال يحيى أخبرنا وكيع عن شعبة عن عمرو بن مرة قال سمعت عبد الله بن أبي أوفى ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي عن شعبة عن عمرو وهو بن مرة حدثنا عبد الله بن أبي أوفى قال كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال اللهم صل عليهم فأتاه أبي أبو أوفى بصدقته فقال اللهم صل على آل أبي أوفى

*******************
بهذا الإسناد غير أنه قال صل عليهم

وحدثناه بن نمير حدثنا عبد الله بن إدريس عن شعبة بهذا الإسناد غير أنه قال صل عليهم

*******************مجلد إرضاء الساعي ما لم يطلب حراما

*******************
إذا أتاكم المصدق فليصدر عنكم وهو عنكم راض

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث وأبو خالد الأحمر ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب وابن أبي عدي وعبد الأعلى كلهم عن داود ح وحدثني زهير بن حرب واللفظ له قال حدثنا إسماعيل بن إبراهيم أخبرنا داود عن الشعبي عن جرير بن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا أتاكم المصدق فليصدر عنكم وهو عنكم راض


كتاب  الصيام

*******************مجلد فضل شهر رمضان

*******************
إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن أبي سهيل عن أبيه عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال إذا جاء رمضان فتحت أبواب الجنة وغلقت أبواب النار وصفدت الشياطين

*******************
إذا كان رمضان فتحت أبواب الرحمة وغلقت أبواب جهنم وسلسلت الشياطين

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن أبي أنس أن أباه حدثه أنه سمع أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم إذا كان رمضان فتحت أبواب الرحمة وغلقت أبواب جهنم وسلسلت الشياطين

*******************
إذا دخل رمضان بمثله

وحدثني محمد بن حاتم والحلواني قالا حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب حدثني نافع بن أبي أنس أن أباه حدثه أنه سمع أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم إذا دخل رمضان بمثله

*******************مجلد وجوب صوم رمضان لرؤية الهلال والفطر لرؤية الهلال وأنه إذا غم في أوله أو آخره أكملت عدة الشهر ثلاثين يوما

*******************
أنه ذكر رمضان فقال لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن أغمي عليكم فاقدروا له

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم أنه ذكر رمضان فقال لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن أغمي عليكم فاقدروا له

*******************
أن رسول الله صلى الله عليه وسلم ذكر رمضان فضرب بيديه فقال الشهر هكذا وهكذا وهكذا ثم عقد إبهامه في الثالثة فصوموا لرؤيته وأفطروا لرؤيته فإن أغمي عليكم فاقدروا له ثلاثين

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم ذكر رمضان فضرب بيديه فقال الشهر هكذا وهكذا وهكذا ثم عقد إبهامه في الثالثة فصوموا لرؤيته وأفطروا لرؤيته فإن أغمي عليكم فاقدروا له ثلاثين

*******************
بهذا الإسناد وقال فإن غم عليكم فاقدروا ثلاثين نحو حديث أبي أسامة

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله بهذا الإسناد وقال فإن غم عليكم فاقدروا ثلاثين نحو حديث أبي أسامة

*******************
ذكر رسول الله صلى الله عليه وسلم رمضان فقال الشهر تسع وعشرون الشهر هكذا وهكذا وهكذا وقال فاقدروا له ولم يقل ثلاثين

وحدثنا عبيد الله بن سعيد حدثنا يحيى بن سعيد عن عبيد الله بهذا الإسناد وقال ذكر رسول الله صلى الله عليه وسلم رمضان فقال الشهر تسع وعشرون الشهر هكذا وهكذا وهكذا وقال فاقدروا له ولم يقل ثلاثين

*******************
إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له

وحدثني زهير بن حرب حدثنا إسماعيل عن أيوب عن نافع عن بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن غم عليكم فاقدروا له

*******************
الشهر تسع وعشرون فإذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

وحدثني حميد بن مسعدة الباهلي حدثنا بشر بن المفضل حدثنا سلمة وهو بن علقمة عن نافع عن عبد الله بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم الشهر تسع وعشرون فإذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

*******************
إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني سالم بن عبد الله أن عبد الله بن عمر رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم يقول إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له

*******************
الشهر تسع وعشرون ليلة لا تصوموا حتى تروه ولا تفطروا حتى تروه إلا أن يغم عليكم فإن غم عليكم فاقدروا له

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم الشهر تسع وعشرون ليلة لا تصوموا حتى تروه ولا تفطروا حتى تروه إلا أن يغم عليكم فإن غم عليكم فاقدروا له

*******************
الشهر هكذا وهكذا وهكذا وقبض إبهامه في الثالثة

حدثنا هارون بن عبد الله حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار أنه سمع بن عمر رضي الله عنهما يقول سمعت النبي صلى الله عليه وسلم يقول الشهر هكذا وهكذا وهكذا وقبض إبهامه في الثالثة

*******************
الشهر تسع وعشرون

وحدثني حجاج بن الشاعر حدثنا حسن الأشيب حدثنا شيبان عن يحيى قال وأخبرني أبو سلمة أنه سمع بن عمر رضي الله عنهما يقول سمعت رسول الله صلى الله عليه وسلم يقول الشهر تسع وعشرون

*******************
الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا

وحدثنا سهل بن عثمان حدثنا زياد بن عبد الله البكائي عن عبد الملك بن عمير عن موسى بن طلحة عن عبد الله بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا

*******************
الشهر كذا وكذا وكذا وصفق بيديه مرتين بكل أصابعهما ونقص في الصفقة الثالثة إبهام اليمنى أو اليسرى

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن جبلة قال سمعت بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم الشهر كذا وكذا وكذا وصفق بيديه مرتين بكل أصابعهما ونقص في الصفقة الثالثة إبهام اليمنى أو اليسرى

*******************
الشهر تسع وعشرون وطبق شعبة يديه ثلاث مرار وكسر الإبهام في الثالثة قال عقبة وأحسبه قال الشهر ثلاثون وطبق كفيه ثلاث مرار

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عقبة وهو بن حريث قال سمعت بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم الشهر تسع وعشرون وطبق شعبة يديه ثلاث مرار وكسر الإبهام في الثالثة قال عقبة وأحسبه قال الشهر ثلاثون وطبق كفيه ثلاث مرار

*******************
إنا أمة أمية لا نكتب ولا نحسب الشهر هكذا وهكذا وهكذا وعقد الإبهام في الثالثة والشهر هكذا وهكذا وهكذا يعني تمام ثلاثين

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الأسود بن قيس قال سمعت سعيد بن عمرو بن سعيد أنه سمع بن عمر رضي الله عنهما يحدث عن النبي صلى الله عليه وسلم قال إنا أمة أمية لا نكتب ولا نحسب الشهر هكذا وهكذا وهكذا وعقد الإبهام في الثالثة والشهر هكذا وهكذا وهكذا يعني تمام ثلاثين

*******************
بهذا الإسناد ولم يذكر للشهر الثاني ثلاثين

وحدثنيه محمد بن حاتم حدثنا بن مهدي عن سفيان عن الأسود بن قيس بهذا الإسناد ولم يذكر للشهر الثاني ثلاثين

*******************
الليلة ليلة النصف فقال له ما يدريك أن الليلة النصف سمعت رسول الله صلى الله عليه وسلم يقول الشهر هكذا وهكذا وأشار بأصابعه العشر مرتين وهكذا في الثالثة وأشار بأصابعه كلها وحبس أو خنس إبهامه

حدثنا أبو كامل الجحدري حدثنا عبد الواحد بن زياد حدثنا الحسن بن عبيد الله عن سعد بن عبيدة قال سمع بن عمر رضي الله عنهما رجلا يقول الليلة ليلة النصف فقال له ما يدريك أن الليلة النصف سمعت رسول الله صلى الله عليه وسلم يقول الشهر هكذا وهكذا وأشار بأصابعه العشر مرتين وهكذا في الثالثة وأشار بأصابعه كلها وحبس أو خنس إبهامه

*******************
إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما

حدثنا يحيى بن يحيى أخبرنا إبراهيم بن سعد عن بن شهاب عن سعيد بن المسيب عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إذا رأيتم الهلال فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما

*******************
صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم فأكملوا العدد

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد وهو بن زياد عن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم فأكملوا العدد

*******************
صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم الشهر فعدوا ثلاثين

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن زياد قال سمعت أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم صوموا لرؤيته وأفطروا لرؤيته فإن غمي عليكم الشهر فعدوا ثلاثين

*******************
ذكر رسول الله صلى الله عليه وسلم الهلال فقال إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن أغمي عليكم فعدوا ثلاثين

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي حدثنا عبيد الله بن عمر عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه قال ذكر رسول الله صلى الله عليه وسلم الهلال فقال إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن أغمي عليكم فعدوا ثلاثين

*******************مجلد لا تقدموا رمضان بصوم يوم ولا يومين

*******************
لا تقدموا رمضان بصوم يوم أو يومين إلا رجل كان يصوم صوما فليصمه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قال أبو بكر حدثنا وكيع عن علي بن مبارك عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا تقدموا رمضان بصوم يوم أو يومين إلا رجل كان يصوم صوما فليصمه

*******************
بهذا الإسناد نحوه

وحدثناه يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام ح وحدثنا بن المثنى حدثنا أبو عامر حدثنا هشام ح وحدثنا بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب بن عبد المجيد حدثنا أيوب ح وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان كلهم عن يحيى بن أبي كثير بهذا الإسناد نحوه

*******************مجلد الشهر يكون تسعا وعشرين

*******************
لما مضت تسع وعشرون ليلة أعدهن دخل علي رسول الله صلى الله عليه وسلم قالت بدأ بي فقلت يا رسول الله إنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرين أعدهن فقال إن الشهر تسع وعشرون

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري أن النبي صلى الله عليه وسلم أقسم أن لا يدخل على أزواجه شهرا قال الزهري فأخبرني عروة عن عائشة رضي الله عنها قالت لما مضت تسع وعشرون ليلة أعدهن دخل علي رسول الله صلى الله عليه وسلم قالت بدأ بي فقلت يا رسول الله إنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرين أعدهن فقال إن الشهر تسع وعشرون

*******************
قال كان رسول الله صلى الله عليه وسلم اعتزل نساءه شهرا فخرج إلينا في تسع وعشرين فقلنا إنما اليوم تسع وعشرون فقال إنما الشهر وصفق بيديه ثلاث مرات وحبس إصبعا واحدة في الآخرة

حدثنا محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد واللفظ له حدثنا ليث عن أبي الزبير عن جابر رضي الله عنه أنه قال كان رسول الله صلى الله عليه وسلم اعتزل نساءه شهرا فخرج إلينا في تسع وعشرين فقلنا إنما اليوم تسع وعشرون فقال إنما الشهر وصفق بيديه ثلاث مرات وحبس إصبعا واحدة في الآخرة

*******************
اعتزل النبي صلى الله عليه وسلم نساءه شهرا فخرج إلينا صباح تسع وعشرين فقال بعض القوم يا رسول الله إنما أصبحنا لتسع وعشرين فقال النبي صلى الله عليه وسلم إن الشهر يكون تسعا وعشرين ثم طبق النبي صلى الله عليه وسلم بيديه ثلاثا مرتين بأصابع يديه كلها والثالثة بتسع منها

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يقول اعتزل النبي صلى الله عليه وسلم نساءه شهرا فخرج إلينا صباح تسع وعشرين فقال بعض القوم يا رسول الله إنما أصبحنا لتسع وعشرين فقال النبي صلى الله عليه وسلم إن الشهر يكون تسعا وعشرين ثم طبق النبي صلى الله عليه وسلم بيديه ثلاثا مرتين بأصابع يديه كلها والثالثة بتسع منها

*******************
أن النبي صلى الله عليه وسلم حلف أن لا يدخل على بعض أهله شهرا فلما مضى تسعة وعشرون يوما غدا عليهم أو راح فقيل له حلفت يا نبي الله أن لا تدخل علينا شهرا قال إن الشهر يكون تسع وعشرين يوما

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني يحيى بن عبد الله بن محمد بن صيفي أن عكرمة بن عبد الرحمن بن الحارث أخبره أن أم سلمة رضي الله عنها أخبرته أن النبي صلى الله عليه وسلم حلف أن لا يدخل على بعض أهله شهرا فلما مضى تسعة وعشرون يوما غدا عليهم أو راح فقيل له حلفت يا نبي الله أن لا تدخل علينا شهرا قال إن الشهر يكون تسع وعشرين يوما

*******************
بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا روح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم جميعا عن بن جريج بهذا الإسناد مثله

*******************
ضرب رسول الله صلى الله عليه وسلم بيده على الأخرى فقال الشهر هكذا وهكذا ثم نقص في الثالثة إصبعا

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا إسماعيل بن أبي خالد حدثني محمد بن سعد عن سعد بن أبي وقاص رضي الله عنه قال ضرب رسول الله صلى الله عليه وسلم بيده على الأخرى فقال الشهر هكذا وهكذا ثم نقص في الثالثة إصبعا

*******************
الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا مرة

وحدثني القاسم بن زكريا حدثنا حسين بن علي عن زائدة عن إسماعيل عن محمد بن سعد عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم قال الشهر هكذا وهكذا وهكذا عشرا وعشرا وتسعا مرة

*******************
في هذا الإسناد بمعنى حديثهما

وحدثنيه محمد بن عبد الله بن قهزاد حدثنا علي بن الحسن بن شقيق وسلمة بن سليمان قالا أخبرنا عبد الله يعني بن المبارك أخبرنا إسماعيل بن أبي خالد في هذا الإسناد بمعنى حديثهما

*******************مجلد بيان أن لكل بلد رؤيتهم وأنهم إذا رأوا الهلال ببلد لا يثبت حكمه لما بعد عنهم

*******************
أن أم الفضل بنت الحارث بعثته إلى معاوية بالشام قال فقدمت الشام فقضيت حاجتها واستهل علي رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في آخر الشهر فسألني عبد الله بن عباس رضي الله عنهما ثم ذكر الهلال فقال متى رأيتم الهلال فقلت رأيناه ليلة الجمعة فقال أنت رأيته فقلت نعم ورآه الناس وصاموا وصام معاوية فقال لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه فقلت أو لا تكتفي برؤية معاوية وصيامه فقال لا هكذا أمرنا رسول الله صلى الله عليه وسلم وشك يحيى بن يحيى في نكتفي أو تكتفي

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن محمد وهو بن أبي حرملة عن كريب أن أم الفضل بنت الحارث بعثته إلى معاوية بالشام قال فقدمت الشام فقضيت حاجتها واستهل علي رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في آخر الشهر فسألني عبد الله بن عباس رضي الله عنهما ثم ذكر الهلال فقال متى رأيتم الهلال فقلت رأيناه ليلة الجمعة فقال أنت رأيته فقلت نعم ورآه الناس وصاموا وصام معاوية فقال لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه فقلت أو لا تكتفي برؤية معاوية وصيامه فقال لا هكذا أمرنا رسول الله صلى الله عليه وسلم وشك يحيى بن يحيى في نكتفي أو تكتفي

*******************مجلد بيان أنه لا اعتبار بكبر الهلال وصغره وأن الله أمده للرؤية فإن غم فليكمل ثلاثون

*******************
خرجنا للعمرة فلما نزلنا ببطن نخلة قال تراءينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين قال فلقينا بن عباس فقلنا إنا رأينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين فقال أي ليلة رأيتموه قال فقلنا ليلة كذا وكذا فقال إن رسول الله صلى الله عليه وسلم قال إن الله مده للرؤية فهو لليلة رأيتموه

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن حصين عن عمرو بن مرة عن أبي البختري قال خرجنا للعمرة فلما نزلنا ببطن نخلة قال تراءينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين قال فلقينا بن عباس فقلنا إنا رأينا الهلال فقال بعض القوم هو بن ثلاث وقال بعض القوم هو بن ليلتين فقال أي ليلة رأيتموه قال فقلنا ليلة كذا وكذا فقال إن رسول الله صلى الله عليه وسلم قال إن الله مده للرؤية فهو لليلة رأيتموه

*******************
أهللنا رمضان ونحن بذات عرق فأرسلنا رجلا إلى بن عباس رضي الله عنهما يسأله فقال بن عباس رضي الله عنهما قال رسول الله صلى الله عليه وسلم إن الله قد أمده لرؤيته فإن أغمي عليكم فأكملوا العدة

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر أخبرنا شعبة عن عمرو بن مرة قال سمعت أبا البختري قال أهللنا رمضان ونحن بذات عرق فأرسلنا رجلا إلى بن عباس رضي الله عنهما يسأله فقال بن عباس رضي الله عنهما قال رسول الله صلى الله عليه وسلم إن الله قد أمده لرؤيته فإن أغمي عليكم فأكملوا العدة

*******************مجلد بيان معنى قوله صلى الله عليه وسلم شهرا عيد لا ينقصان

*******************
شهرا عيد لا ينقصان رمضان وذو الحجة

حدثنا يحيى بن يحيى قال أخبرنا يزيد بن زريع عن خالد عن عبد الرحمن بن أبي بكرة عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم قال شهرا عيد لا ينقصان رمضان وذو الحجة

*******************
شهرا عيد لا ينقصان في حديث خالد شهرا عيد رمضان وذو الحجة

حدثنا أبو بكر بن أبي شيبة قال حدثنا معتمر بن سليمان عن إسحاق بن سويد وخالد عن عبد الرحمن بن أبي بكرة عن أبي بكرة أن نبي الله صلى الله عليه وسلم قال شهرا عيد لا ينقصان في حديث خالد شهرا عيد رمضان وذو الحجة

*******************مجلد بيان أن الدخول في الصوم يحصل بطلوع الفجر وأن له الأكل وغيره حتى يطلع الفجر
*******************
بيان أن الدخول في الصوم يحصل بطلوع الفجر وأن له الأكل وغيره حتى يطلع الفجر
بيان أن الدخول في الصوم يحصل بطلوع الفجر وأن له الأكل وغيره حتى يطلع الفجر وبيان صفة الفجر الذي تتعلق به الأحكام من الدخول في الصوم ودخول وقت صلاة الصبح وغير ذلك

*******************
لما نزلت { حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر }  قال له عدي بن حاتم يا رسول الله إني أجعل تحت وسادتي عقالين عقالا أبيض وعقالا أسود أعرف الليل من النهار فقال رسول الله صلى الله عليه وسلم إن وسادتك لعريض إنما هو سواد الليل وبياض النهار

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن حصين عن الشعبي عن عدي بن حاتم رضي الله عنه قال لما نزلت { حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر }  قال له عدي بن حاتم يا رسول الله إني أجعل تحت وسادتي عقالين عقالا أبيض وعقالا أسود أعرف الليل من النهار فقال رسول الله صلى الله عليه وسلم إن وسادتك لعريض إنما هو سواد الليل وبياض النهار

*******************
لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود }  قال كان الرجل يأخذ خيطا أبيض وخيطا أسود فيأكل حتى يستبينهما حتى أنزل الله { من الفجر } فبين ذلك

حدثنا عبيد الله بن عمر القواريري حدثنا فضيل بن سليمان حدثنا أبو حازم حدثنا سهل بن سعد قال لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود }  قال كان الرجل يأخذ خيطا أبيض وخيطا أسود فيأكل حتى يستبينهما حتى أنزل الله { من الفجر } فبين ذلك

*******************
لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود }  قال فكان الرجل إذا أراد الصوم ربط أحدهم في رجليه الخيط الأسود والخيط الأبيض فلا يزال يأكل ويشرب حتى يتبين له رأيهما فأنزل الله بعد ذلك { من الفجر } فعلموا إنما يعني بذلك الليل والنهار

حدثني محمد بن سهل التميمي وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم أخبرنا أبو غسان حدثني أبو حازم عن سهل بن سعد رضي الله عنه قال لما نزلت هذه الآية { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود }  قال فكان الرجل إذا أراد الصوم ربط أحدهم في رجليه الخيط الأسود والخيط الأبيض فلا يزال يأكل ويشرب حتى يتبين له رأيهما فأنزل الله بعد ذلك { من الفجر } فعلموا إنما يعني بذلك الليل والنهار

*******************
إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا تأذين بن أم مكتوم

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم أنه قال إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا تأذين بن أم مكتوم

*******************
إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا أذان بن أم مكتوم

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم يقول إن بلالا يؤذن بليل فكلوا واشربوا حتى تسمعوا أذان بن أم مكتوم

*******************
كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى فقال رسول الله صلى الله عليه وسلم إن بلالا يؤذن بليل فكلوا واشربوا حتى يؤذن بن أم مكتوم قال ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر رضي الله عنهما قال كان لرسول الله صلى الله عليه وسلم مؤذنان بلال وابن أم مكتوم الأعمى فقال رسول الله صلى الله عليه وسلم إن بلالا يؤذن بليل فكلوا واشربوا حتى يؤذن بن أم مكتوم قال ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا

*******************
بمثله

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثنا القاسم عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم بمثله

*******************
بالإسنادين كليهما نحو حديث بن نمير

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا إسحاق أخبرنا عبدة ح وحدثنا بن المثنى حدثنا حماد بن مسعدة كلهم عن عبيد الله بالإسنادين كليهما نحو حديث بن نمير

*******************
لا يمنعن أحدا منكم أذان بلال أو قال نداء بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم وقال ليس أن يقول هكذا وهكذا وصوب يده ورفعها حتى يقول هكذا وفرج بين إصبعيه

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن سليمان التيمي عن أبي عثمان عن بن مسعود رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يمنعن أحدا منكم أذان بلال أو قال نداء بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم وقال ليس أن يقول هكذا وهكذا وصوب يده ورفعها حتى يقول هكذا وفرج بين إصبعيه

*******************
بهذا الإسناد غير أنه قال إن الفجر ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا ووضع المسبحة على المسبحة ومد يديه

وحدثنا بن نمير حدثنا أبو خالد يعني الأحمر عن سليمان التيمي بهذا الإسناد غير أنه قال إن الفجر ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا ووضع المسبحة على المسبحة ومد يديه

*******************
بهذا الإسناد وانتهى حديث المعتمر عند قوله ينبه نائمكم ويرجع قائمكم وقال إسحاق قال جرير في حديثه وليس أن يقول هكذا ولكن يقول هكذا يعني الفجر هو المعترض وليس بالمستطيل

وحدثنا أبو بكر بن أبي شيبة حدثنا معتمر بن سليمان ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير والمعتمر بن سليمان كلاهما عن سليمان التيمي بهذا الإسناد وانتهى حديث المعتمر عند قوله ينبه نائمكم ويرجع قائمكم وقال إسحاق قال جرير في حديثه وليس أن يقول هكذا ولكن يقول هكذا يعني الفجر هو المعترض وليس بالمستطيل

*******************
لا يغرن أحدكم نداء بلال من السحور ولا هذا البياض حتى يستطير

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن عبد الله بن سوادة القشيري حدثني والدي أنه سمع سمرة بن جندب يقول سمعت محمدا صلى الله عليه وسلم يقول لا يغرن أحدكم نداء بلال من السحور ولا هذا البياض حتى يستطير

*******************
لا يغرنكم أذان بلال ولا هذا البياض لعمود الصبح حتى يستطير هكذا

وحدثنا زهير بن حرب حدثنا إسماعيل بن علية حدثني عبد الله بن سوادة عن أبيه عن سمرة بن جندب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يغرنكم أذان بلال ولا هذا البياض لعمود الصبح حتى يستطير هكذا

*******************
لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا وحكاه حماد بيديه قال يعني معترضا

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد حدثنا عبد الله بن سوادة القشيري عن أبيه عن سمرة بن جندب رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا وحكاه حماد بيديه قال يعني معترضا

*******************
لا يغرنكم نداء بلال ولا هذا البياض حتى يبدو الفجر أو قال حتى ينفجر الفجر

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سوادة قال سمعت سمرة بن جندب رضي الله عنه وهو يخطب يحدث عن النبي صلى الله عليه وسلم أنه قال لا يغرنكم نداء بلال ولا هذا البياض حتى يبدو الفجر أو قال حتى ينفجر الفجر

*******************
فذكر هذا

وحدثناه بن المثنى حدثنا أبو داود أخبرنا شعبة أخبرني سوادة بن حنظلة القشيري قال سمعت سمرة بن جندب رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم فذكر هذا

*******************مجلد فضل السحور وتأكيد استحبابه واستحباب تأخيره وتعجيل الفطر

*******************
تسحروا فإن في السحور بركة

حدثنا يحيى بن يحيى قال أخبرنا هشيم عن عبد العزيز بن صهيب عن أنس ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب عن بن علية عن عبد العزيز عن أنس رضي الله عنه ح وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن قتادة وعبد العزيز بن صهيب عن أنس رضي الله عنه قال قال رسول الله صلى الله عليه وسلم تسحروا فإن في السحور بركة

*******************
فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر

حدثنا قتيبة بن سعيد حدثنا ليث عن موسى بن علي عن أبيه عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر

*******************
بهذا الإسناد

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة جميعا عن وكيع ح وحدثنيه أبو الطاهر أخبرنا بن وهب كلاهما عن موسى بن علي بهذا الإسناد

*******************
تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم كان قدر ما بينهما قال خمسين آية

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن قتادة عن أنس عن زيد بن ثابت رضي الله عنه قال تسحرنا مع رسول الله صلى الله عليه وسلم ثم قمنا إلى الصلاة قلت كم كان قدر ما بينهما قال خمسين آية

*******************
بهذا الإسناد

وحدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا همام ح وحدثنا بن المثنى حدثنا سالم بن نوح حدثنا عمر بن عامر كلاهما عن قتادة بهذا الإسناد

*******************
لا يزال الناس بخير ما عجلوا الفطر

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لا يزال الناس بخير ما عجلوا الفطر

*******************
بمثله

وحدثناه قتيبة حدثنا يعقوب ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن سفيان كلاهما عن أبي حازم عن سهل بن سعد رضي الله عنه عن النبي صلى الله عليه وسلم بمثله

*******************
دخلت أنا ومسروق على عائشة فقلنا يا أم المؤمنين رجلان من أصحاب محمد صلى الله عليه وسلم أحدهما يعجل الإفطار ويعجل الصلاة والآخر يؤخر الإفطار ويؤخر الصلاة قالت أيهما الذي يعجل الإفطار ويعجل الصلاة قال قلنا عبد الله يعني بن مسعود قالت كذلك كان يصنع رسول الله صلى الله عليه وسلم زاد أبو كريب والآخر أبو موسى

حدثنا يحيى بن يحيى وأبو كريب محمد بن العلاء قالا أخبرنا أبو معاوية عن الأعمش عن عمارة بن عمير عن أبي عطية قال دخلت أنا ومسروق على عائشة فقلنا يا أم المؤمنين رجلان من أصحاب محمد صلى الله عليه وسلم أحدهما يعجل الإفطار ويعجل الصلاة والآخر يؤخر الإفطار ويؤخر الصلاة قالت أيهما الذي يعجل الإفطار ويعجل الصلاة قال قلنا عبد الله يعني بن مسعود قالت كذلك كان يصنع رسول الله صلى الله عليه وسلم زاد أبو كريب والآخر أبو موسى

*******************
دخلت أنا ومسروق على عائشة رضي الله عنها فقال لها مسروق رجلان من أصحاب محمد صلى الله عليه وسلم كلاهما لا يألو عن الخير أحدهما يعجل المغرب والإفطار والآخر يؤخر المغرب والإفطار فقالت من يعجل المغرب والإفطار قال عبد الله فقالت هكذا كان رسول الله صلى الله عليه وسلم يصنع

وحدثنا أبو كريب أخبرنا بن أبي زائدة عن الأعمش عن عمارة عن أبي عطية قال دخلت أنا ومسروق على عائشة رضي الله عنها فقال لها مسروق رجلان من أصحاب محمد صلى الله عليه وسلم كلاهما لا يألو عن الخير أحدهما يعجل المغرب والإفطار والآخر يؤخر المغرب والإفطار فقالت من يعجل المغرب والإفطار قال عبد الله فقالت هكذا كان رسول الله صلى الله عليه وسلم يصنع

*******************مجلد بيان وقت انقضاء الصوم وخروج النهار

*******************
إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم لم يذكر بن نمير فقد

حدثنا يحيى بن يحيى وأبو كريب وابن نمير واتفقوا في اللفظ قال يحيى أخبرنا أبو معاوية وقال بن نمير حدثنا أبي وقال أبو كريب حدثنا أبو أسامة جميعا عن هشام بن عروة عن أبيه عن عاصم بن عمر عن عمر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم لم يذكر بن نمير فقد

*******************
كنا مع رسول الله صلى الله عليه وسلم في سفر في شهر رمضان فلما غابت الشمس قال يا فلان انزل فاجدح لنا قال يا رسول الله إن عليك نهارا قال انزل فاجدح لنا قال فنزل فجدح فأتاه به فشرب النبي صلى الله عليه وسلم ثم قال بيده إذا غابت الشمس من ههنا وجاء الليل من ههنا فقد أفطر الصائم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن أبي إسحاق الشيباني عن عبد الله بن أبي أوفى رضي الله عنه قال كنا مع رسول الله صلى الله عليه وسلم في سفر في شهر رمضان فلما غابت الشمس قال يا فلان انزل فاجدح لنا قال يا رسول الله إن عليك نهارا قال انزل فاجدح لنا قال فنزل فجدح فأتاه به فشرب النبي صلى الله عليه وسلم ثم قال بيده إذا غابت الشمس من ههنا وجاء الليل من ههنا فقد أفطر الصائم

*******************
كنا مع رسول الله صلى الله عليه وسلم في سفر فلما غابت الشمس قال لرجل انزل فاجدح لنا فقال يا رسول الله لو أمسيت قال انزل فاجدح لنا قال إن علينا نهارا فنزل فجدح له فشرب ثم قال إذا رأيتم الليل قد أقبل من ههنا وأشار بيده نحو المشرق فقد أفطر الصائم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعباد بن العوام عن الشيباني عن بن أبي أوفى رضي الله عنه قال كنا مع رسول الله صلى الله عليه وسلم في سفر فلما غابت الشمس قال لرجل انزل فاجدح لنا فقال يا رسول الله لو أمسيت قال انزل فاجدح لنا قال إن علينا نهارا فنزل فجدح له فشرب ثم قال إذا رأيتم الليل قد أقبل من ههنا وأشار بيده نحو المشرق فقد أفطر الصائم

*******************
سرنا مع رسول الله صلى الله عليه وسلم وهو صائم فلما غربت الشمس قال يا فلان انزل فاجدح لنا مثل حديث بن مسهر وعباد بن العوام

وحدثنا أبو كامل حدثنا عبد الواحد حدثنا سليمان الشيباني قال سمعت عبد الله بن أبي أوفى رضي الله عنه يقول سرنا مع رسول الله صلى الله عليه وسلم وهو صائم فلما غربت الشمس قال يا فلان انزل فاجدح لنا مثل حديث بن مسهر وعباد بن العوام

*******************
بمعنى حديث بن مسهر وعباد وعبد الواحد وليس في حديث أحد منهم في شهر رمضان ولا قوله وجاء الليل من ههنا إلا في رواية هشيم وحده

وحدثنا بن أبي عمر أخبرنا سفيان ح وحدثنا إسحاق أخبرنا جرير كلاهما عن الشيباني عن بن أبي أوفى ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى حدثنا محمد بن جعفر قالا حدثنا شعبة عن الشيباني عن بن أبي أوفى رضي الله عنه عن النبي صلى الله عليه وسلم بمعنى حديث بن مسهر وعباد وعبد الواحد وليس في حديث أحد منهم في شهر رمضان ولا قوله وجاء الليل من ههنا إلا في رواية هشيم وحده

*******************مجلد النهي عن الوصال في الصوم

*******************
أن النبي صلى الله عليه وسلم نهى عن الوصال قالوا إنك تواصل قال إني لست كهيئتكم إني أطعم وأسقى

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم نهى عن الوصال قالوا إنك تواصل قال إني لست كهيئتكم إني أطعم وأسقى

*******************
أن رسول الله صلى الله عليه وسلم واصل في رمضان فواصل الناس فنهاهم قيل له أنت تواصل قال إني لست مثلكم إني أطعم وأسقى

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثناه بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم واصل في رمضان فواصل الناس فنهاهم قيل له أنت تواصل قال إني لست مثلكم إني أطعم وأسقى

*******************
بمثله ولم يقل في رمضان

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب عن نافع عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم بمثله ولم يقل في رمضان

*******************
نهى رسول الله صلى الله عليه وسلم عن الوصال فقال رجل من المسلمين فإنك يا رسول الله تواصل قال رسول الله صلى الله عليه وسلم وأيكم مثلي إني أبيت يطعمني ربي ويسقيني فلما أبوا أن ينتهوا عن الوصال واصل بهم يوما ثم يوما ثم رأوا الهلال فقال لو تأخر الهلال لزدتكم كالمنكل لهم حين أبوا أن ينتهوا

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني أبو سلمة بن عبد الرحمن أن أبا هريرة رضي الله عنه قال نهى رسول الله صلى الله عليه وسلم عن الوصال فقال رجل من المسلمين فإنك يا رسول الله تواصل قال رسول الله صلى الله عليه وسلم وأيكم مثلي إني أبيت يطعمني ربي ويسقيني فلما أبوا أن ينتهوا عن الوصال واصل بهم يوما ثم يوما ثم رأوا الهلال فقال لو تأخر الهلال لزدتكم كالمنكل لهم حين أبوا أن ينتهوا

*******************
إياكم والوصال قالوا فإنك تواصل يا رسول الله قال إنكم لستم في ذلك مثلي إني أبيت يطعمني ربي ويسقيني فاكلفوا من الأعمال ما تطيقون

وحدثني زهير بن حرب وإسحاق قال زهير حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إياكم والوصال قالوا فإنك تواصل يا رسول الله قال إنكم لستم في ذلك مثلي إني أبيت يطعمني ربي ويسقيني فاكلفوا من الأعمال ما تطيقون

*******************
بمثله غير أنه قال فاكلفوا ما لكم به طاقة

وحدثنا قتيبة بن سعيد حدثنا المغيرة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم بمثله غير أنه قال فاكلفوا ما لكم به طاقة

*******************
أنه نهى عن الوصال بمثل حديث عمارة عن أبي زرعة

وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم أنه نهى عن الوصال بمثل حديث عمارة عن أبي زرعة

*******************
كان رسول الله صلى الله عليه وسلم يصلى في رمضان فجئت فقمت إلى جنبه وجاء رجل آخر فقام أيضا حتى كنا رهطا فلما حس النبي صلى الله عليه وسلم أنا خلفه جعل يتجوز في الصلاة ثم دخل رحله فصلى صلاة لا يصليها عندنا قال قلنا له حين أصبحنا أفطنت لنا الليلة قال فقال نعم ذاك الذي حملني على الذي صنعت قال فأخذ يواصل رسول الله صلى الله عليه وسلم وذاك في آخر الشهر فأخذ رجال من أصحابه يواصلون فقال النبي صلى الله عليه وسلم ما بال رجال يواصلون إنكم لستم مثلي أما والله لو تماد لي الشهر لواصلت وصالا يدع المتعمقون تعمقهم

حدثني زهير بن حرب حدثنا أبو النضر هاشم بن القاسم حدثنا سليمان عن ثابت عن أنس رضي الله عنه قال كان رسول الله صلى الله عليه وسلم يصلى في رمضان فجئت فقمت إلى جنبه وجاء رجل آخر فقام أيضا حتى كنا رهطا فلما حس النبي صلى الله عليه وسلم أنا خلفه جعل يتجوز في الصلاة ثم دخل رحله فصلى صلاة لا يصليها عندنا قال قلنا له حين أصبحنا أفطنت لنا الليلة قال فقال نعم ذاك الذي حملني على الذي صنعت قال فأخذ يواصل رسول الله صلى الله عليه وسلم وذاك في آخر الشهر فأخذ رجال من أصحابه يواصلون فقال النبي صلى الله عليه وسلم ما بال رجال يواصلون إنكم لستم مثلي أما والله لو تماد لي الشهر لواصلت وصالا يدع المتعمقون تعمقهم

*******************
لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم إنكم لستم مثلي أو قال إني لست مثلكم إني أظل يطعمني ربي ويسقيني

حدثنا عاصم بن النضر التيمي حدثنا خالد يعني بن الحارث حدثنا حميد عن ثابت عن أنس رضي الله عنه قال واصل رسول الله صلى الله عليه وسلم في أول شهر رمضان فواصل ناس من المسلمين فبلغه ذلك فقال لو مد لنا الشهر لواصلنا وصالا يدع المتعمقون تعمقهم إنكم لستم مثلي أو قال إني لست مثلكم إني أظل يطعمني ربي ويسقيني

*******************
نهاهم النبي صلى الله عليه وسلم عن الوصال رحمة لهم فقالوا إنك تواصل قال إني لست كهيئتكم إني يطعمني ربي ويسقيني

وحدثنا إسحاق بن إبراهيم وعثمان بن أبي شيبة جميعا عن عبدة قال إسحاق أخبرنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت نهاهم النبي صلى الله عليه وسلم عن الوصال رحمة لهم فقالوا إنك تواصل قال إني لست كهيئتكم إني يطعمني ربي ويسقيني

*******************مجلد بيان أن القبلة في الصوم ليست محرمة على من لم تحرك شهوته

*******************
كان رسول الله صلى الله عليه وسلم يقبل إحدى نسائه وهو صائم ثم تضحك

حدثني علي بن حجر حدثنا سفيان عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل إحدى نسائه وهو صائم ثم تضحك

*******************
أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم فسكت ساعة ثم قال نعم

حدثني علي بن حجر السعدي وابن أبي عمر قالا حدثنا سفيان قال قلت لعبد الرحمن بن القاسم أسمعت أباك يحدث عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يقبلها وهو صائم فسكت ساعة ثم قال نعم

*******************
كان رسول الله صلى الله عليه وسلم يقبلني وهو صائم وأيكم يملك إربه كما كان رسول الله صلى الله عليه وسلم يملك إربه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله بن عمر عن القاسم عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبلني وهو صائم وأيكم يملك إربه كما كان رسول الله صلى الله عليه وسلم يملك إربه

*******************
كان رسول الله صلى الله عليه وسلم يقبل وهو صائم ويباشر وهو صائم ولكنه أملككم لإربه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود وعلقمة عن عائشة رضي الله عنها ح وحدثنا شجاع بن مخلد حدثنا يحيى بن أبي زائدة حدثنا الأعمش عن مسلم عن مسروق عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل وهو صائم ويباشر وهو صائم ولكنه أملككم لإربه

*******************
أن رسول الله صلى الله عليه وسلم كان يقبل وهو صائم وكان أملككم لإربه

حدثني علي بن حجر وزهير بن حرب قالا حدثنا سفيان عن منصور عن إبراهيم عن علقمة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان يقبل وهو صائم وكان أملككم لإربه

*******************
أن رسول الله صلى الله عليه وسلم كان يباشر وهو صائم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن إبراهيم عن علقمة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم كان يباشر وهو صائم

*******************
انطلقت أنا ومسروق إلى عائشة رضي الله عنها فقلنا لها أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت نعم ولكنه كان أملككم لإربه أو من أملككم لإربه شك أبو عاصم

وحدثنا محمد بن المثنى حدثنا أبو عاصم قال سمعت بن عون عن إبراهيم عن الأسود قال انطلقت أنا ومسروق إلى عائشة رضي الله عنها فقلنا لها أكان رسول الله صلى الله عليه وسلم يباشر وهو صائم قالت نعم ولكنه كان أملككم لإربه أو من أملككم لإربه شك أبو عاصم

*******************
أنهما دخلا على أم المؤمنين ليسألانها فذكر نحوه

وحدثنيه يعقوب الدورقي حدثنا إسماعيل عن بن عون عن إبراهيم عن الأسود ومسروق أنهما دخلا على أم المؤمنين ليسألانها فذكر نحوه

*******************
أن رسول الله صلى الله عليه وسلم كان يقبلها وهو صائم

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا شيبان عن يحيى بن أبي كثير عن أبي سلمة أن عمر بن عبد العزيز أخبره أن عروة بن الزبير أخبره أن عائشة أم المؤمنين رضي الله عنها أخبرته أن رسول الله صلى الله عليه وسلم كان يقبلها وهو صائم

*******************
بهذا الإسناد مثله

وحدثنا يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام عن يحيى بن أبي كثير بهذا الإسناد مثله

*******************
كان رسول الله صلى الله عليه وسلم يقبل في شهر الصوم

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن زياد بن علاقة عن عمرو بن ميمون عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل في شهر الصوم

*******************
كان رسول الله صلى الله عليه وسلم يقبل في رمضان وهو صائم

وحدثني محمد بن حاتم حدثنا بهز بن أسد حدثنا أبو بكر النهشلي حدثنا زياد بن علاقة عن عمرو بن ميمون عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل في رمضان وهو صائم

*******************
أن النبي صلى الله عليه وسلم كان يقبل وهو صائم

وحدثنا محمد بن بشار حدثنا عبد الرحمن حدثنا سفيان عن أبي الزناد عن علي بن الحسين عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يقبل وهو صائم

*******************
كان رسول الله صلى الله عليه وسلم يقبل وهو صائم

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن مسلم عن شتير بن شكل عن حفصة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يقبل وهو صائم

*******************
عن النبي صلى الله عليه وسلم بمثله

وحدثنا أبو الربيع الزهراني حدثنا أبو عوانة ح وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن جرير كلاهما عن منصور عن مسلم عن شتير بن شكل عن حفصة رضي الله عنها عن النبي صلى الله عليه وسلم بمثله

*******************
أيقبل الصائم فقال له رسول الله صلى الله عليه وسلم سل هذه لأم سلمة فأخبرته أن رسول الله صلى الله عليه وسلم يصنع ذلك فقال يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال له رسول الله صلى الله عليه وسلم أما والله إني لأتقاكم لله وأخشاكم له

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن عبد ربه بن سعيد عن عبد الله بن كعب الحميري عن عمر بن أبي سلمة أنه سأل رسول الله صلى الله عليه وسلم أيقبل الصائم فقال له رسول الله صلى الله عليه وسلم سل هذه لأم سلمة فأخبرته أن رسول الله صلى الله عليه وسلم يصنع ذلك فقال يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال له رسول الله صلى الله عليه وسلم أما والله إني لأتقاكم لله وأخشاكم له

*******************مجلد صحة صوم من طلع عليه الفجر وهو جنب

*******************
من أدركه الفجر جنبا فلا يصم فذكرت ذلك لعبد الرحمن بن الحارث لأبيه فأنكر ذلك فانطلق عبد الرحمن وانطلقت معه حتى دخلنا على عائشة وأم سلمة رضي الله عنهما فسألهما عبد الرحمن عن ذلك قال فكلتاهما قالت كان النبي صلى الله عليه وسلم يصبح جنبا من غير حلم ثم يصوم قال فانطلقنا حتى دخلنا على مروان فذكر ذلك له عبد الرحمن فقال مروان عزمت عليك إلا ما ذهبت إلى أبي هريرة فرددت عليه ما يقول قال فجئنا أبا هريرة وأبو بكر حاضر ذلك كله قال فذكر له عبد الرحمن فقال أبو هريرة أهما قالتاه لك قال نعم قال هما أعلم ثم رد أبو هريرة ما كان يقول في ذلك إلى الفضل بن العباس فقال أبو هريرة سمعت ذلك من الفضل ولم أسمعه من النبي صلى الله عليه وسلم قال فرجع أبو هريرة عما كان يقول في ذلك قلت لعبد الملك أقالتا في رمضان قال كذلك كان يصبح جنبا من غير حلم ثم يصوم

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق بن همام أخبرنا بن جريج أخبرني عبد الملك بن أبي بكر بن عبد الرحمن عن أبي بكر قال سمعت أبا هريرة رضي الله عنه يقص يقول في قصصه من أدركه الفجر جنبا فلا يصم فذكرت ذلك لعبد الرحمن بن الحارث لأبيه فأنكر ذلك فانطلق عبد الرحمن وانطلقت معه حتى دخلنا على عائشة وأم سلمة رضي الله عنهما فسألهما عبد الرحمن عن ذلك قال فكلتاهما قالت كان النبي صلى الله عليه وسلم يصبح جنبا من غير حلم ثم يصوم قال فانطلقنا حتى دخلنا على مروان فذكر ذلك له عبد الرحمن فقال مروان عزمت عليك إلا ما ذهبت إلى أبي هريرة فرددت عليه ما يقول قال فجئنا أبا هريرة وأبو بكر حاضر ذلك كله قال فذكر له عبد الرحمن فقال أبو هريرة أهما قالتاه لك قال نعم قال هما أعلم ثم رد أبو هريرة ما كان يقول في ذلك إلى الفضل بن العباس فقال أبو هريرة سمعت ذلك من الفضل ولم أسمعه من النبي صلى الله عليه وسلم قال فرجع أبو هريرة عما كان يقول في ذلك قلت لعبد الملك أقالتا في رمضان قال كذلك كان يصبح جنبا من غير حلم ثم يصوم

*******************
قد كان رسول الله صلى الله عليه وسلم يدركه الفجر في رمضان وهو جنب من غير حلم فيغتسل ويصوم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير وأبي بكر بن عبد الرحمن أن عائشة زوج النبي صلى الله عليه وسلم قالت قد كان رسول الله صلى الله عليه وسلم يدركه الفجر في رمضان وهو جنب من غير حلم فيغتسل ويصوم

*******************
كان رسول الله صلى الله عليه وسلم يصبح جنبا من جماع لا من حلم ثم لا يفطر ولا يقضي

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن عبد ربه عن عبد الله بن كعب الحميري أن أبا بكر حدثه أن مروان أرسله إلى أم سلمة رضي الله عنها يسأل عن الرجل يصبح جنبا أيصوم فقالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من جماع لا من حلم ثم لا يفطر ولا يقضي

*******************
إن كان رسول الله صلى الله عليه وسلم ليصبح جنبا من جماع غير احتلام في رمضان ثم يصوم

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد ربه بن سعيد عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن عائشة وأم سلمة زوجي النبي صلى الله عليه وسلم أنهما قالتا إن كان رسول الله صلى الله عليه وسلم ليصبح جنبا من جماع غير احتلام في رمضان ثم يصوم

*******************
أن رجلا جاء إلى النبي صلى الله عليه وسلم يستفتيه وهي تسمع من وراء الباب فقال يا رسول الله تدركني الصلاة وأنا جنب أفأصوم فقال رسول الله صلى الله عليه وسلم وأنا تدركني الصلاة وأنا جنب فأصوم فقال لست مثلنا يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال والله إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي

حدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عبد الله بن عبد الرحمن وهو بن معمر بن حزم الأنصاري أبو طوالة أن أبا يونس مولى عائشة أخبره عن عائشة رضي الله عنها أن رجلا جاء إلى النبي صلى الله عليه وسلم يستفتيه وهي تسمع من وراء الباب فقال يا رسول الله تدركني الصلاة وأنا جنب أفأصوم فقال رسول الله صلى الله عليه وسلم وأنا تدركني الصلاة وأنا جنب فأصوم فقال لست مثلنا يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال والله إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي

*******************
سأل أم سلمة رضي الله عنها عن الرجل يصبح جنبا أيصوم قالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من غير احتلام ثم يصوم

حدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم حدثنا بن جريج أخبرني محمد بن يوسف عن سليمان بن يسار أنه سأل أم سلمة رضي الله عنها عن الرجل يصبح جنبا أيصوم قالت كان رسول الله صلى الله عليه وسلم يصبح جنبا من غير احتلام ثم يصوم

*******************مجلد تغليظ تحريم الجماع في نهار رمضان على الصائم ووجوب الكفارة الكبرى فيه وبيانها وأنها تجب على الموسر والمعسر وتثبت في ذمة المعسر حتى يستطيع

*******************
جاء رجل إلى النبي صلى الله عليه وسلم فقال هلكت يا رسول الله قال وما أهلكك قال وقعت على امرأتي في رمضان قال هل تجد ما تعتق رقبة قال لا قال فهل تستطيع أن تصوم شهرين متتابعين قال لا قال فهل تجد ما تطعم ستين مسكينا قال لا قال ثم جلس فأتي النبي صلى الله عليه وسلم بعرق فيه تمر فقال تصدق بهذا قال أفقر منا فما بين لابتيها أهل بيت أحوج إليه منا فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه ثم قال اذهب فأطعمه أهلك

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وابن نمير كلهم عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن حميد بن عبد الرحمن عن أبي هريرة رضي الله عنه قال جاء رجل إلى النبي صلى الله عليه وسلم فقال هلكت يا رسول الله قال وما أهلكك قال وقعت على امرأتي في رمضان قال هل تجد ما تعتق رقبة قال لا قال فهل تستطيع أن تصوم شهرين متتابعين قال لا قال فهل تجد ما تطعم ستين مسكينا قال لا قال ثم جلس فأتي النبي صلى الله عليه وسلم بعرق فيه تمر فقال تصدق بهذا قال أفقر منا فما بين لابتيها أهل بيت أحوج إليه منا فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه ثم قال اذهب فأطعمه أهلك

*******************
بعرق فيه تمر وهو الزنبيل ولم يذكر فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن محمد بن مسلم الزهري بهذا الإسناد مثل رواية بن عيينة وقال بعرق فيه تمر وهو الزنبيل ولم يذكر فضحك النبي صلى الله عليه وسلم حتى بدت أنيابه

*******************
أن رجلا وقع بامرأته في رمضان فاستفتى رسول الله صلى الله عليه وسلم عن ذلك فقال هل تجد رقبة قال لا قال وهل تستطيع صيام شهرين قال لا قال فأطعم ستين مسكينا

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن حميد بن عبد الرحمن بن عوف عن أبي هريرة رضي الله عنه أن رجلا وقع بامرأته في رمضان فاستفتى رسول الله صلى الله عليه وسلم عن ذلك فقال هل تجد رقبة قال لا قال وهل تستطيع صيام شهرين قال لا قال فأطعم ستين مسكينا

*******************
بهذا الإسناد أن رجلا أفطر في رمضان فأمره رسول الله صلى الله عليه وسلم أن يكفر بعتق رقبة ثم ذكر بمثل حديث بن عيينة

وحدثنا محمد بن رافع حدثنا إسحاق بن عيسى أخبرنا مالك عن الزهري بهذا الإسناد أن رجلا أفطر في رمضان فأمره رسول الله صلى الله عليه وسلم أن يكفر بعتق رقبة ثم ذكر بمثل حديث بن عيينة

*******************
أن النبي صلى الله عليه وسلم أمر رجلا أفطر في رمضان أن يعتق رقبة أو يصوم شهرين أو يطعم ستين مسكينا

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج حدثني بن شهاب عن حميد بن عبد الرحمن أن أبا هريرة حدثه أن النبي صلى الله عليه وسلم أمر رجلا أفطر في رمضان أن يعتق رقبة أو يصوم شهرين أو يطعم ستين مسكينا

*******************
بهذا الإسناد نحو حديث بن عيينة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحو حديث بن عيينة

*******************
جاء رجل إلى رسول الله صلى الله عليه وسلم فقال احترقت قال رسول الله صلى الله عليه وسلم لم قال وطئت امرأتي في رمضان نهارا قال تصدق تصدق قال ما عندي شيء فأمره أن يجلس فجاءه عرقان فيهما طعام فأمره رسول الله صلى الله عليه وسلم أن يتصدق به

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يحيى بن سعيد عن عبد الرحمن بن القاسم عن محمد بن جعفر بن الزبير عن عباد بن عبد الله بن الزبير عن عائشة رضي الله عنها أنها قالت جاء رجل إلى رسول الله صلى الله عليه وسلم فقال احترقت قال رسول الله صلى الله عليه وسلم لم قال وطئت امرأتي في رمضان نهارا قال تصدق تصدق قال ما عندي شيء فأمره أن يجلس فجاءه عرقان فيهما طعام فأمره رسول الله صلى الله عليه وسلم أن يتصدق به

*******************
أتى رجل إلى رسول الله صلى الله عليه وسلم فذكر الحديث وليس في أول الحديث تصدق تصدق ولا قوله نهارا

وحدثنا محمد بن المثنى أخبرنا عبد الوهاب الثقفي قال سمعت يحيى بن سعيد يقول أخبرني عبد الرحمن بن القاسم أن محمد بن جعفر بن الزبير أخبره أن عباد بن عبد الله بن الزبير حدثه أنه سمع عائشة رضي الله عنها تقول أتى رجل إلى رسول الله صلى الله عليه وسلم فذكر الحديث وليس في أول الحديث تصدق تصدق ولا قوله نهارا

*******************
أتى رجل إلى رسول الله صلى الله عليه وسلم في المسجد في رمضان فقال يا رسول الله احترقت احترقت فسأله رسول الله صلى الله عليه وسلم ما شأنه فقال أصبت أهلي قال تصدق فقال والله يا نبي الله ما لي شيء وما أقدر عليه قال اجلس فجلس فبينا هو على ذلك أقبل رجل يسوق حمارا عليه طعام فقال رسول الله صلى الله عليه وسلم أين المحترق آنفا فقام الرجل فقال رسول الله صلى الله عليه وسلم تصدق بهذا فقال يا رسول الله أغيرنا فوالله إنا لجياع ما لنا شيء قال فكلوه

حدثني أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث أن عبد الرحمن بن القاسم حدثه أن محمد بن جعفر بن الزبير حدثه أن عباد بن عبد الله بن الزبير حدثه أنه سمع عائشة زوج النبي صلى الله عليه وسلم تقول أتى رجل إلى رسول الله صلى الله عليه وسلم في المسجد في رمضان فقال يا رسول الله احترقت احترقت فسأله رسول الله صلى الله عليه وسلم ما شأنه فقال أصبت أهلي قال تصدق فقال والله يا نبي الله ما لي شيء وما أقدر عليه قال اجلس فجلس فبينا هو على ذلك أقبل رجل يسوق حمارا عليه طعام فقال رسول الله صلى الله عليه وسلم أين المحترق آنفا فقام الرجل فقال رسول الله صلى الله عليه وسلم تصدق بهذا فقال يا رسول الله أغيرنا فوالله إنا لجياع ما لنا شيء قال فكلوه

*******************مجلد جواز الصوم والفطر في شهر رمضان للمسافر في غير معصية إذا كان سفره مرحلتين فأكثر
*******************
جواز الصوم والفطر في شهر رمضان للمسافر في غير معصية إذا كان سفره مرحلتين فأكثر

جواز الصوم والفطر في شهر رمضان للمسافر في غير معصية إذا كان سفره مرحلتين فأكثر وأن الأفضل لمن أطاقه بلا ضرر أن يصوم ولمن يشق عليه أن يفطر

*******************
أن رسول الله صلى الله عليه وسلم خرج عام الفتح في رمضان فصام حتى بلغ الكديد ثم أفطر وكان صحابة رسول الله صلى الله عليه وسلم يتبعون الأحدث فالأحدث من أمره

حدثني يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس رضي الله عنهما أنه أخبره أن رسول الله صلى الله عليه وسلم خرج عام الفتح في رمضان فصام حتى بلغ الكديد ثم أفطر وكان صحابة رسول الله صلى الله عليه وسلم يتبعون الأحدث فالأحدث من أمره

*******************
بهذا الإسناد مثله قال يحيى قال سفيان لا أدري من قول من هو يعني وكان يؤخذ بالآخر من قول رسول الله صلى الله عليه وسلم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم عن سفيان عن الزهري بهذا الإسناد مثله قال يحيى قال سفيان لا أدري من قول من هو يعني وكان يؤخذ بالآخر من قول رسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد قال الزهري وكان الفطر آخر الأمرين وإنما يؤخذ من أمر رسول الله صلى الله عليه وسلم بالآخر فالآخر قال الزهري فصبح رسول الله صلى الله عليه وسلم مكة لثلاث عشرة ليلة خلت من رمضان

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد قال الزهري وكان الفطر آخر الأمرين وإنما يؤخذ من أمر رسول الله صلى الله عليه وسلم بالآخر فالآخر قال الزهري فصبح رسول الله صلى الله عليه وسلم مكة لثلاث عشرة ليلة خلت من رمضان

*******************
بهذا الإسناد مثل حديث الليث قال بن شهاب فكانوا يتبعون الأحدث فالأحدث من أمره ويرونه الناسخ المحكم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد مثل حديث الليث قال بن شهاب فكانوا يتبعون الأحدث فالأحدث من أمره ويرونه الناسخ المحكم

*******************
سافر رسول الله صلى الله عليه وسلم في رمضان فصام حتى بلغ عسفان ثم دعا بإناء فيه شراب فشربه نهارا ليراه الناس ثم أفطر حتى دخل مكة قال بن عباس رضي الله عنهما فصام رسول الله صلى الله عليه وسلم وأفطر فمن شاء صام ومن شاء أفطر

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن مجاهد عن طاوس عن بن عباس رضي الله عنهما قال سافر رسول الله صلى الله عليه وسلم في رمضان فصام حتى بلغ عسفان ثم دعا بإناء فيه شراب فشربه نهارا ليراه الناس ثم أفطر حتى دخل مكة قال بن عباس رضي الله عنهما فصام رسول الله صلى الله عليه وسلم وأفطر فمن شاء صام ومن شاء أفطر

*******************
لا تعب على من صام ولا على من أفطر قد صام رسول الله صلى الله عليه وسلم في السفر وأفطر

وحدثنا أبو كريب حدثنا وكيع عن سفيان عن عبد الكريم عن طاوس عن بن عباس رضي الله عنهما قال لا تعب على من صام ولا على من أفطر قد صام رسول الله صلى الله عليه وسلم في السفر وأفطر

*******************
أن رسول الله صلى الله عليه وسلم خرج عام الفتح إلى مكة في رمضان فصام حتى بلغ كراع الغميم فصام الناس ثم دعا بقدح من ماء فرفعه حتى نظر الناس إليه ثم شرب فقيل له بعد ذلك إن بعض الناس قد صام فقال أولئك العصاة أولئك العصاة

حدثني محمد بن المثنى حدثنا عبد الوهاب يعني بن عبد المجيد حدثنا جعفر عن أبيه عن جابر بن عبد الله رضي الله عنهما أن رسول الله صلى الله عليه وسلم خرج عام الفتح إلى مكة في رمضان فصام حتى بلغ كراع الغميم فصام الناس ثم دعا بقدح من ماء فرفعه حتى نظر الناس إليه ثم شرب فقيل له بعد ذلك إن بعض الناس قد صام فقال أولئك العصاة أولئك العصاة

*******************
بهذا الإسناد وزاد فقيل له إن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن جعفر بهذا الإسناد وزاد فقيل له إن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر

*******************
كان رسول الله صلى الله عليه وسلم في سفر فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه فقال ماله قالوا رجل صائم فقال رسول الله صلى الله عليه وسلم ليس من البر أن تصوموا في السفر

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن محمد بن جعفر قال أبو بكر حدثنا غندر عن شعبة عن محمد بن عبد الرحمن بن سعد عن محمد بن عمرو بن الحسن عن جابر بن عبد الله رضي الله عنهما قال كان رسول الله صلى الله عليه وسلم في سفر فرأى رجلا قد اجتمع الناس عليه وقد ظلل عليه فقال ماله قالوا رجل صائم فقال رسول الله صلى الله عليه وسلم ليس من البر أن تصوموا في السفر

*******************
رأى رسول الله صلى الله عليه وسلم رجلا بمثله

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن عبد الرحمن قال سمعت محمد بن عمرو بن الحسن يحدث أنه سمع جابر بن عبد الله رضي الله عنهما يقول رأى رسول الله صلى الله عليه وسلم رجلا بمثله

*******************
عليكم برخصة الله الذي رخص لكم قال فلما سألته لم يحفظه

وحدثناه أحمد بن عثمان النوفلي حدثنا أبو داود حدثنا شعبة بهذا الإسناد نحوه وزاد قال شعبة وكان يبلغني عن يحيى بن أبي كثير أنه كان يزيد في هذا الحديث وفي هذا الإسناد أنه قال عليكم برخصة الله الذي رخص لكم قال فلما سألته لم يحفظه

*******************
غزونا مع رسول الله صلى الله عليه وسلم لست عشرة مضت من رمضان فمنا من صام ومنا من أفطر فلم يعب الصائم على المفطر ولا المفطر على الصائم

حدثنا هداب بن خالد حدثنا همام بن يحيى حدثنا قتادة عن أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال غزونا مع رسول الله صلى الله عليه وسلم لست عشرة مضت من رمضان فمنا من صام ومنا من أفطر فلم يعب الصائم على المفطر ولا المفطر على الصائم

*******************
بهذا الإسناد نحو حديث همام غير أن في حديث التيمي وعمر بن عامر وهشام لثمان عشرة خلت وفي حديث سعيد في ثنتي عشرة وشعبة لسبع عشرة أو تسع عشرة

حدثنا محمد بن أبي بكر المقدمي حدثنا يحيى بن سعيد عن التيمي ح وحدثناه محمد بن المثنى حدثنا بن مهدي حدثنا شعبة وقال بن المثنى حدثنا أبو عامر حدثنا هشام وقال بن المثنى حدثنا سالم بن نوح حدثنا عمر يعني بن عامر ح وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن سعيد كلهم عن قتادة بهذا الإسناد نحو حديث همام غير أن في حديث التيمي وعمر بن عامر وهشام لثمان عشرة خلت وفي حديث سعيد في ثنتي عشرة وشعبة لسبع عشرة أو تسع عشرة

*******************
كنا نسافر مع رسول الله صلى الله عليه وسلم في رمضان فما يعاب على الصائم صومه ولا على المفطر إفطاره

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن أبي مسلمة عن أبي نضرة عن أبي سعيد رضي الله عنه قال كنا نسافر مع رسول الله صلى الله عليه وسلم في رمضان فما يعاب على الصائم صومه ولا على المفطر إفطاره

*******************
كنا نغزو مع رسول الله صلى الله عليه وسلم في رمضان فمنا الصائم ومنا المفطر فلا يجد الصائم على المفطر ولا المفطر على الصائم يرون أن من وجد قوة فصام فإن ذلك حسن ويرون أن من وجد ضعفا فأفطر فإن ذلك حسن

حدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن الجريري عن أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال كنا نغزو مع رسول الله صلى الله عليه وسلم في رمضان فمنا الصائم ومنا المفطر فلا يجد الصائم على المفطر ولا المفطر على الصائم يرون أن من وجد قوة فصام فإن ذلك حسن ويرون أن من وجد ضعفا فأفطر فإن ذلك حسن

*******************
سافرنا مع رسول الله صلى الله عليه وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض

حدثنا سعيد بن عمرو الأشعثي وسهل بن عثمان وسويد بن سعيد وحسين بن حريث كلهم عن مروان قال سعيد أخبرنا مروان بن معاوية عن عاصم قال سمعت أبا نضرة يحدث عن أبي سعيد الخدري وجابر بن عبد الله رضي الله عنهم قالا سافرنا مع رسول الله صلى الله عليه وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض

*******************
سئل أنس رضي الله عنه عن صوم رمضان في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن حميد قال سئل أنس رضي الله عنه عن صوم رمضان في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم في رمضان فلم يعب الصائم على المفطر ولا المفطر على الصائم

*******************
أن أصحاب رسول الله صلى الله عليه وسلم كانوا يسافرون فلا يعيب الصائم على المفطر ولا المفطر على الصائم فلقيت بن أبي ملكية فأخبرني عن عائشة رضي الله عنها بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن حميد قال خرجت فصمت فقالوا لي أعد قال فقلت إن أنسا أخبرني أن أصحاب رسول الله صلى الله عليه وسلم كانوا يسافرون فلا يعيب الصائم على المفطر ولا المفطر على الصائم فلقيت بن أبي ملكية فأخبرني عن عائشة رضي الله عنها بمثله

*******************مجلد أجر المفطر في السفر إذا تولى العمل

*******************
كنا مع النبي صلى الله عليه وسلم في السفر فمنا الصائم ومنا المفطر قال فنزلنا منزلا في يوم حار أكثرنا ظلا صاحب الكساء ومنا من يتقي الشمس بيده قال فسقط الصوام وقام المفطرون فضربوا الأبنية وسقوا الركاب فقال رسول الله صلى الله عليه وسلم ذهب المفطرون اليوم بالأجر

حدثنا أبو بكر بن أبي شيبة أخبرنا أبو معاوية عن عاصم عن مورق عن أنس رضي الله عنه قال كنا مع النبي صلى الله عليه وسلم في السفر فمنا الصائم ومنا المفطر قال فنزلنا منزلا في يوم حار أكثرنا ظلا صاحب الكساء ومنا من يتقي الشمس بيده قال فسقط الصوام وقام المفطرون فضربوا الأبنية وسقوا الركاب فقال رسول الله صلى الله عليه وسلم ذهب المفطرون اليوم بالأجر

*******************
كان رسول الله صلى الله عليه وسلم في سفر فصام بعض وأفطر بعض فتحزم المفطرون وعملوا وضعف الصوام عن بعض العمل قال فقال في ذلك ذهب المفطرون اليوم بالأجر

وحدثنا أبو كريب حدثنا حفص عن عاصم الأحول عن مورق عن أنس رضي الله عنه قال كان رسول الله صلى الله عليه وسلم في سفر فصام بعض وأفطر بعض فتحزم المفطرون وعملوا وضعف الصوام عن بعض العمل قال فقال في ذلك ذهب المفطرون اليوم بالأجر

*******************
أتيت أبا سعيد الخدري رضي الله عنه وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه سألته عن الصوم في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم إلى مكة ونحن صيام قال فنزلنا منزلا فقال رسول الله صلى الله عليه وسلم إنكم قد دنوتم من عدوكم والفطر أقوى لكم فكانت رخصة فمنا من صام ومنا من أفطر ثم نزلنا منزلا آخر فقال إنكم مصبحو عدوكم والفطر أقوى لكم فأفطروا وكانت عزمة فأفطرنا ثم قال لقد رأيتنا نصوم مع رسول الله صلى الله عليه وسلم بعد ذلك في السفر

حدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن ربيعة قال حدثني قزعة قال أتيت أبا سعيد الخدري رضي الله عنه وهو مكثور عليه فلما تفرق الناس عنه قلت إني لا أسألك عما يسألك هؤلاء عنه سألته عن الصوم في السفر فقال سافرنا مع رسول الله صلى الله عليه وسلم إلى مكة ونحن صيام قال فنزلنا منزلا فقال رسول الله صلى الله عليه وسلم إنكم قد دنوتم من عدوكم والفطر أقوى لكم فكانت رخصة فمنا من صام ومنا من أفطر ثم نزلنا منزلا آخر فقال إنكم مصبحو عدوكم والفطر أقوى لكم فأفطروا وكانت عزمة فأفطرنا ثم قال لقد رأيتنا نصوم مع رسول الله صلى الله عليه وسلم بعد ذلك في السفر

*******************مجلد التخيير في الصوم والفطر في السفر

*******************
إن شئت فصم وإن شئت فأفطر

حدثنا قتيبة بن سعيد حدثنا ليث عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها أنها قالت سأل حمزة بن عمرو الأسلمي رسول الله صلى الله عليه وسلم عن الصيام في السفر فقال إن شئت فصم وإن شئت فأفطر

*******************
يا رسول الله إني رجل أسرد الصوم أفأصوم في السفر قال صم إن شئت وأفطر إن شئت

وحدثنا أبو الربيع الزهراني حدثنا حماد وهو بن زيد حدثنا هشام عن أبيه عن عائشة رضي الله عنها أن حمزة بن عمرو الأسلمي سأل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني رجل أسرد الصوم أفأصوم في السفر قال صم إن شئت وأفطر إن شئت

*******************
بهذا الإسناد مثل حديث حماد بن زيد إني رجل أسرد الصوم

وحدثناه يحيى بن يحيى أخبرنا أبو معاوية عن هشام بهذا الإسناد مثل حديث حماد بن زيد إني رجل أسرد الصوم

*******************
بهذا الإسناد أن حمزة قال إني رجل أصوم أفأصوم في السفر

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير وقال أبو بكر حدثنا عبد الرحيم بن سليمان كلاهما عن هشام بهذا الإسناد أن حمزة قال إني رجل أصوم أفأصوم في السفر

*******************
يا رسول الله أجد بي قوة على الصيام في السفر فهل علي جناح فقال رسول الله صلى الله عليه وسلم هي رخصة من الله فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح عليه قال هارون في حديثه هي رخصة ولم يذكر من الله

وحدثني أبو الطاهر وهارون بن سعيد الأيلي قال هارون حدثنا وقال أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي الأسود عن عروة بن الزبير عن أبي مراوح عن حمزة بن عمرو الأسلمي رضي الله عنه أنه قال يا رسول الله أجد بي قوة على الصيام في السفر فهل علي جناح فقال رسول الله صلى الله عليه وسلم هي رخصة من الله فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح عليه قال هارون في حديثه هي رخصة ولم يذكر من الله

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في شهر رمضان في حر شديد حتى إن كان أحدنا ليضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

حدثنا داود بن رشيد حدثنا الوليد بن مسلم عن سعيد بن عبد العزيز عن إسماعيل بن عبيد الله عن أم الدرداء عن أبي الدرداء رضي الله عنه قال خرجنا مع رسول الله صلى الله عليه وسلم في شهر رمضان في حر شديد حتى إن كان أحدنا ليضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

*******************
لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في يوم شديد الحر حتى إن الرجل ليضع يده على رأسه من شدة الحر وما منا أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

حدثنا عبد الله بن مسلمة القعنبي حدثنا هشام بن سعد عن عثمان بن حيان الدمشقي عن أم الدرداء قالت قال أبو الدرداء لقد رأيتنا مع رسول الله صلى الله عليه وسلم في بعض أسفاره في يوم شديد الحر حتى إن الرجل ليضع يده على رأسه من شدة الحر وما منا أحد صائم إلا رسول الله صلى الله عليه وسلم وعبد الله بن رواحة

*******************مجلد استحباب الفطر للحاج يوم عرفة

*******************
أن ناسا تماروا عندها يوم عرفة في صيام رسول الله صلى الله عليه وسلم فقال بعضهم هو صائم وقال بعضهم ليس بصائم فأرسلت إليه بقدح لبن وهو واقف على بعيره بعرفة فشربه

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر عن عمير مولى عبد الله بن عباس عن أم الفضل بنت الحارث أن ناسا تماروا عندها يوم عرفة في صيام رسول الله صلى الله عليه وسلم فقال بعضهم هو صائم وقال بعضهم ليس بصائم فأرسلت إليه بقدح لبن وهو واقف على بعيره بعرفة فشربه

*******************
بهذا الإسناد ولم يذكر وهو واقف على بعيره وقال عن عمير مولى أم الفضل

حدثنا إسحاق بن إبراهيم وابن أبي عمر عن سفيان عن أبي النضر بهذا الإسناد ولم يذكر وهو واقف على بعيره وقال عن عمير مولى أم الفضل

*******************
بهذا الإسناد نحو حديث بن عيينة وقال عن عمير مولى أم الفضل

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن سفيان عن سالم أبي النضر بهذا الإسناد نحو حديث بن عيينة وقال عن عمير مولى أم الفضل

*******************
شك ناس من أصحاب رسول الله صلى الله عليه وسلم في صيام يوم عرفة ونحن بها مع رسول الله صلى الله عليه وسلم فأرسلت إليه بقعب فيه لبن وهو بعرفة فشربه

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو أن أبا النضر حدثه أن عميرا مولى بن عباس رضي الله عنهما حدثه أنه سمع أم الفضل رضي الله عنها تقول شك ناس من أصحاب رسول الله صلى الله عليه وسلم في صيام يوم عرفة ونحن بها مع رسول الله صلى الله عليه وسلم فأرسلت إليه بقعب فيه لبن وهو بعرفة فشربه

*******************
إن الناس شكوا في صيام رسول الله صلى الله عليه وسلم يوم عرفة فأرسلت إليه ميمونة بحلاب اللبن وهو واقف في الموقف فشرب منه والناس ينظرون إليه

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بكير بن الأشج عن كريب مولى بن عباس رضي الله عنهما عن ميمونة زوج النبي صلى الله عليه وسلم أنها قالت إن الناس شكوا في صيام رسول الله صلى الله عليه وسلم يوم عرفة فأرسلت إليه ميمونة بحلاب اللبن وهو واقف في الموقف فشرب منه والناس ينظرون إليه

*******************مجلد صوم يوم عاشوراء

*******************
كانت قريش تصوم عاشوراء في الجاهلية وكان رسول الله صلى الله عليه وسلم يصومه فلما هاجر إلى المدينة صامه وأمر بصيامه فلما فرض شهر رمضان قال من شاء صامه ومن شاء تركه

حدثنا زهير بن حرب حدثنا جرير عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كانت قريش تصوم عاشوراء في الجاهلية وكان رسول الله صلى الله عليه وسلم يصومه فلما هاجر إلى المدينة صامه وأمر بصيامه فلما فرض شهر رمضان قال من شاء صامه ومن شاء تركه

*******************
بهذا الإسناد ولم يذكر في أول الحديث وكان رسول الله صلى الله عليه وسلم يصومه وقال في آخر الحديث وترك عاشوراء فمن شاء صامه ومن شاء تركه ولم يجعله من قول النبي صلى الله عليه وسلم كرواية جرير

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام بهذا الإسناد ولم يذكر في أول الحديث وكان رسول الله صلى الله عليه وسلم يصومه وقال في آخر الحديث وترك عاشوراء فمن شاء صامه ومن شاء تركه ولم يجعله من قول النبي صلى الله عليه وسلم كرواية جرير

*******************
أن يوم عاشوراء كان يصام في الجاهلية فلما جاء الإسلام من شاء صامه ومن شاء تركه

حدثني عمرو الناقد حدثنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها أن يوم عاشوراء كان يصام في الجاهلية فلما جاء الإسلام من شاء صامه ومن شاء تركه

*******************
كان رسول الله صلى الله عليه وسلم يأمر بصيامه قبل أن يفرض رمضان فلما فرض رمضان كان من شاء صام يوم عاشوراء ومن شاء أفطر

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يأمر بصيامه قبل أن يفرض رمضان فلما فرض رمضان كان من شاء صام يوم عاشوراء ومن شاء أفطر

*******************
أن قريشا كانت تصوم عاشوراء في الجاهلية ثم أمر رسول الله صلى الله عليه وسلم بصيامه حتى فرض رمضان فقال رسول الله صلى الله عليه وسلم من شاء فليصمه ومن شاء فليفطره

حدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد قال بن رمح أخبرنا الليث عن يزيد أبي حبيب أن عراكا أخبره أن عروة أخبره أن عائشة أخبرته أن قريشا كانت تصوم عاشوراء في الجاهلية ثم أمر رسول الله صلى الله عليه وسلم بصيامه حتى فرض رمضان فقال رسول الله صلى الله عليه وسلم من شاء فليصمه ومن شاء فليفطره

*******************
أن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول الله صلى الله عليه وسلم صامه والمسلمون قبل أن يفترض رمضان فلما افترض رمضان قال رسول الله صلى الله عليه وسلم إن عاشوراء يوم من أيام الله فمن شاء صامه ومن شاء تركه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع أخبرني عبد الله بن عمر رضي الله عنهما أن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول الله صلى الله عليه وسلم صامه والمسلمون قبل أن يفترض رمضان فلما افترض رمضان قال رسول الله صلى الله عليه وسلم إن عاشوراء يوم من أيام الله فمن شاء صامه ومن شاء تركه

*******************
بمثله في هذا الإسناد

وحدثناه محمد بن المثنى وزهير بن حرب قالا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلاهما عن عبيد الله بمثله في هذا الإسناد

*******************
ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كره فليدعه

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر رضي الله عنهما أنه ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال رسول الله صلى الله عليه وسلم كان يوما يصومه أهل الجاهلية فمن أحب منكم أن يصومه فليصمه ومن كره فليدعه

*******************
إن هذا يوم كان يصومه أهل الجاهلية فمن أحب أن يصومه فليصمه ومن أحب أن يتركه فليتركه وكان عبد الله رضي الله عنه لا يصومه إلا أن يوافق صيامه

حدثنا أبو كريب حدثنا أبو أسامة عن الوليد يعني بن كثير حدثني نافع أن عبد الله بن عمر رضي الله عنهما حدثه أنه سمع رسول الله صلى الله عليه وسلم يقول في يوم عاشوراء إن هذا يوم كان يصومه أهل الجاهلية فمن أحب أن يصومه فليصمه ومن أحب أن يتركه فليتركه وكان عبد الله رضي الله عنه لا يصومه إلا أن يوافق صيامه

*******************
ذكر عند النبي صلى الله عليه وسلم صوم يوم عاشوراء فذكر مثل حديث الليث بن سعد سواء

وحدثني محمد بن أحمد بن أبي خلف حدثنا روح حدثنا أبو مالك عبيد الله بن الأخنس أخبرني نافع عن عبد الله بن عمر رضي الله عنهما قال ذكر عند النبي صلى الله عليه وسلم صوم يوم عاشوراء فذكر مثل حديث الليث بن سعد سواء

*******************
ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال ذاك يوم كان يصومه أهل الجاهلية فمن شاء صامه ومن شاء تركه

وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم حدثنا عمر بن محمد بن زيد العسقلاني حدثنا سالم بن عبد الله حدثني عبد الله بن عمر رضي الله عنهما قال ذكر عند رسول الله صلى الله عليه وسلم يوم عاشوراء فقال ذاك يوم كان يصومه أهل الجاهلية فمن شاء صامه ومن شاء تركه

*******************
دخل الأشعث بن قيس على عبد الله وهو يتغدى فقال يا أبا محمد ادن إلى الغداء فقال أوليس اليوم يوم عاشوراء قال وهل تدري ما يوم عاشوراء قال وما هو قال إنما هو يوم كان رسول الله صلى الله عليه وسلم يصومه قبل ان ينزل شهر رمضان فلما نزل شهر رمضان ترك وقال أبو كريب تركه

حدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال أبو بكر حدثنا أبو معاوية عن الأعمش عن عمارة عن عبد الرحمن بن يزيد قال دخل الأشعث بن قيس على عبد الله وهو يتغدى فقال يا أبا محمد ادن إلى الغداء فقال أوليس اليوم يوم عاشوراء قال وهل تدري ما يوم عاشوراء قال وما هو قال إنما هو يوم كان رسول الله صلى الله عليه وسلم يصومه قبل ان ينزل شهر رمضان فلما نزل شهر رمضان ترك وقال أبو كريب تركه

*******************
فلما نزل رمضان تركه

وحدثنا زهير بن حرب وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش بهذا الإسناد وقالا فلما نزل رمضان تركه

*******************
أن الأشعث بن قيس دخل على عبد الله يوم عاشوراء وهو يأكل فقال يا أبا محمد ادن فكل قال إني صائم قال كنا نصومه ثم ترك

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ويحيى بن سعيد القطان عن سفيان ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد حدثنا سفيان حدثني زبيد اليامي عن عمارة بن عمير عن قيس بن سكن أن الأشعث بن قيس دخل على عبد الله يوم عاشوراء وهو يأكل فقال يا أبا محمد ادن فكل قال إني صائم قال كنا نصومه ثم ترك

*******************
دخل الأشعث بن قيس على بن مسعود وهو يأكل يوم عاشوراء فقال يا أبا عبد الرحمن إن اليوم يوم عاشوراء فقال قد كان يصام قبل أن ينزل رمضان فلما نزل رمضان ترك فإن كنت مفطرا فاطعم

وحدثني محمد بن حاتم حدثنا إسحاق بن منصور حدثنا إسرائيل عن منصور عن إبراهيم عن علقمة قال دخل الأشعث بن قيس على بن مسعود وهو يأكل يوم عاشوراء فقال يا أبا عبد الرحمن إن اليوم يوم عاشوراء فقال قد كان يصام قبل أن ينزل رمضان فلما نزل رمضان ترك فإن كنت مفطرا فاطعم

*******************
كان رسول الله صلى الله عليه وسلم يأمرنا بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده فلما فرض رمضان لم يأمرنا ولم ينهنا ولم يتعاهدنا عنده

حدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى أخبرنا شيبان عن أشعث بن أبي الشعثاء عن جعفر بن أبي ثور عن جابر بن سمرة رضي الله عنه قال كان رسول الله صلى الله عليه وسلم يأمرنا بصيام يوم عاشوراء ويحثنا عليه ويتعاهدنا عنده فلما فرض رمضان لم يأمرنا ولم ينهنا ولم يتعاهدنا عنده

*******************
سمع معاوية بن أبي سفيان خطيبا بالمدينة يعني في قدمه قدمها خطبهم يوم عاشوراء فقال أين علماؤكم يا أهل المدينة سمعت رسول الله صلى الله عليه وسلم يقول لهذا اليوم هذا يوم عاشوراء ولم يكتب الله عليكم صيامه وأنا صائم فمن أحب منكم أن يصوم فليصم ومن أحب أن يفطر فليفطر

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حميد بن عبد الرحمن أنه سمع معاوية بن أبي سفيان خطيبا بالمدينة يعني في قدمه قدمها خطبهم يوم عاشوراء فقال أين علماؤكم يا أهل المدينة سمعت رسول الله صلى الله عليه وسلم يقول لهذا اليوم هذا يوم عاشوراء ولم يكتب الله عليكم صيامه وأنا صائم فمن أحب منكم أن يصوم فليصم ومن أحب أن يفطر فليفطر

*******************
في هذا الإسناد بمثله

حدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني مالك بن أنس عن بن شهاب في هذا الإسناد بمثله

*******************
في مثل هذا اليوم إني صائم فمن شاء أن يصوم فليصم ولم يذكر باقي حديث مالك ويونس

وحدثنا بن أبي عمر حدثنا سفيان بن عيينة عن الزهري بهذا الإسناد سمع النبي صلى الله عليه وسلم يقول في مثل هذا اليوم إني صائم فمن شاء أن يصوم فليصم ولم يذكر باقي حديث مالك ويونس

*******************
قدم رسول الله صلى الله عليه وسلم المدينة فوجد اليهود يصومون يوم عاشوراء فسئلوا عن ذلك فقالوا هذا اليوم الذي أظهر الله فيه موسى وبني إسرائيل على فرعون فنحن نصومه تعظيما له فقال النبي صلى الله عليه وسلم نحن أولى بموسى منكم فأمر بصومه

حدثنا يحيى بن يحيى أخبرنا هشيم عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما قال قدم رسول الله صلى الله عليه وسلم المدينة فوجد اليهود يصومون يوم عاشوراء فسئلوا عن ذلك فقالوا هذا اليوم الذي أظهر الله فيه موسى وبني إسرائيل على فرعون فنحن نصومه تعظيما له فقال النبي صلى الله عليه وسلم نحن أولى بموسى منكم فأمر بصومه

*******************
بهذا الإسناد وقال فسألهم عن ذلك

وحدثناه بن بشار وأبو بكر بن نافع جميعا عن محمد بن جعفر عن شعبة عن أبي بشر بهذا الإسناد وقال فسألهم عن ذلك

*******************
أن رسول الله صلى الله عليه وسلم قدم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى الله عليه وسلم ما هذا اليوم الذي تصومونه فقالوا هذا يوم عظيم أنجى الله فيه موسى وقومه وغرق فرعون وقومه فصامه موسى شكرا فنحن نصومه فقال رسول الله صلى الله عليه وسلم فنحن أحق وأولى بموسى منكم فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه

وحدثني بن أبي عمر حدثنا سفيان عن أيوب عن عبد الله بن سعيد بن جبير عن أبيه عن بن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم قدم المدينة فوجد اليهود صياما يوم عاشوراء فقال لهم رسول الله صلى الله عليه وسلم ما هذا اليوم الذي تصومونه فقالوا هذا يوم عظيم أنجى الله فيه موسى وقومه وغرق فرعون وقومه فصامه موسى شكرا فنحن نصومه فقال رسول الله صلى الله عليه وسلم فنحن أحق وأولى بموسى منكم فصامه رسول الله صلى الله عليه وسلم وأمر بصيامه

*******************
بهذا الإسناد إلا أنه قال عن بن سعيد بن جبير لم يسمه

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق حدثنا معمر عن أيوب بهذا الإسناد إلا أنه قال عن بن سعيد بن جبير لم يسمه

*******************
كان يوم عاشوراء يوما تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم صوموه أنتم

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو أسامة عن أبي عميس عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى رضي الله عنه قال كان يوم عاشوراء يوما تعظمه اليهود وتتخذه عيدا فقال رسول الله صلى الله عليه وسلم صوموه أنتم

*******************
كان أهل خيبر يصومون يوم عاشوراء يتخذونه عيدا ويلبسون نساءهم فيه حليهم وشارتهم فقال رسول الله صلى الله عليه وسلم فصوموه أنتم

وحدثناه أحمد بن المنذر حدثنا حماد بن أسامة حدثنا أبو العميس أخبرني قيس فذكر بهذا الإسناد مثله وزاد قال أبو أسامة فحدثني صدقة بن أبي عمران عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى رضي الله عنه قال كان أهل خيبر يصومون يوم عاشوراء يتخذونه عيدا ويلبسون نساءهم فيه حليهم وشارتهم فقال رسول الله صلى الله عليه وسلم فصوموه أنتم

*******************
وسئل عن صيام يوم عاشوراء فقال ما علمت أن رسول الله صلى الله عليه وسلم صام يوما يطلب فضله على الأيام إلا هذا اليوم ولا شهرا إلا هذا الشهر يعني رمضان

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن سفيان قال أبو بكر حدثنا بن عيينة عن عبيد الله بن أبي يزيد سمع بن عباس رضي الله عنهما وسئل عن صيام يوم عاشوراء فقال ما علمت أن رسول الله صلى الله عليه وسلم صام يوما يطلب فضله على الأيام إلا هذا اليوم ولا شهرا إلا هذا الشهر يعني رمضان

*******************
في هذا الإسناد بمثله

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عبيد الله بن أبي يزيد في هذا الإسناد بمثله

*******************مجلد أي يوم يصام في عاشوراء

*******************
انتهيت إلى بن عباس رضي الله عنهما وهو متوسد رداءه في زمزم فقلت له أخبرني عن صوم عاشوراء فقال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما قلت هكذا كان رسول الله صلى الله عليه وسلم يصومه قال نعم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن حاجب بن عمر عن الحكم بن الأعرج قال انتهيت إلى بن عباس رضي الله عنهما وهو متوسد رداءه في زمزم فقلت له أخبرني عن صوم عاشوراء فقال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائما قلت هكذا كان رسول الله صلى الله عليه وسلم يصومه قال نعم

*******************
سألت بن عباس رضي الله عنهما وهو متوسد رداءه عند زمزم عن صوم عاشوراء بمثل حديث حاجب بن عمر

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان عن معاوية بن عمرو حدثني الحكم بن الأعرج قال سألت بن عباس رضي الله عنهما وهو متوسد رداءه عند زمزم عن صوم عاشوراء بمثل حديث حاجب بن عمر

*******************
يا رسول الله إنه يوم تعظمه اليهود والنصارى فقال رسول الله صلى الله عليه وسلم فإذا كان العام المقبل إن شاء الله صمنا اليوم التاسع قال فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم

وحدثنا الحسن بن علي الحلواني حدثنا بن أبي مريم حدثنا يحيى بن أيوب حدثني إسماعيل بن أمية أنه سمع أبا غطفان بن طريف المري يقول سمعت عبد الله بن عباس رضي الله عنهما يقول حين صام رسول الله صلى الله عليه وسلم يوم عاشوراء وأمر بصيامه قالوا يا رسول الله إنه يوم تعظمه اليهود والنصارى فقال رسول الله صلى الله عليه وسلم فإذا كان العام المقبل إن شاء الله صمنا اليوم التاسع قال فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم

*******************
لئن بقيت الي قابل لأصومن التاسع وفي رواية أبي بكر قال يعني يوم عاشوراء

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن بن أبي ذئب عن القاسم بن عباس عن عبد الله بن عمير لعله قال عن عبد الله بن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم لئن بقيت الي قابل لأصومن التاسع وفي رواية أبي بكر قال يعني يوم عاشوراء

*******************مجلد من أكل في عاشوراء فليكف بقية يومه

*******************
قال بعث رسول الله صلى الله عليه وسلم رجلا من أسلم يوم عاشوراء فأمره أن يؤذن في الناس من كان لم يصم فليصم ومن كان أكل فليتم صيامه إلي الليل

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع رضي الله عنه أنه قال بعث رسول الله صلى الله عليه وسلم رجلا من أسلم يوم عاشوراء فأمره أن يؤذن في الناس من كان لم يصم فليصم ومن كان أكل فليتم صيامه إلي الليل

*******************
أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائما فليتم صومه ومن كان أصبح مفطرا فليتم بقية يومه فكنا بعد ذلك نصومه ونصوم صبياننا الصغار منهم إن شاء الله ونذهب إلى المسجد فنجعل لهم اللعبة من العهن فإذا بكى أحدهم على الطعام أعطيناهم إياه عند الإفطار

وحدثني أبو بكر بن نافع العبدي حدثنا بشر بن المفضل بن لاحق حدثنا خالد بن ذكوان عن الربيع بنت معوذ بن عفراء قالت أرسل رسول الله صلى الله عليه وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائما فليتم صومه ومن كان أصبح مفطرا فليتم بقية يومه فكنا بعد ذلك نصومه ونصوم صبياننا الصغار منهم إن شاء الله ونذهب إلى المسجد فنجعل لهم اللعبة من العهن فإذا بكى أحدهم على الطعام أعطيناهم إياه عند الإفطار

*******************
بعث رسول الله صلى الله عليه وسلم رسله في قرى الأنصار فذكر بمثله حديث بشر غير أنه قال ونصنع لهم اللعبة من العهن فنذهب به معنا فإذا سألونا الطعام أعطيناهم اللعبة تلهيهم حتى يتموا صومهم

وحدثناه يحيى بن يحيى حدثنا أبو معشر العطار عن خالد بن ذكوان قال سألت الربيع بنت معوذ عن صوم عاشوراء قالت بعث رسول الله صلى الله عليه وسلم رسله في قرى الأنصار فذكر بمثله حديث بشر غير أنه قال ونصنع لهم اللعبة من العهن فنذهب به معنا فإذا سألونا الطعام أعطيناهم اللعبة تلهيهم حتى يتموا صومهم

*******************مجلد النهي عن صوم يوم الفطر ويوم الأضحى

*******************
شهدت العيد مع عمر بن الخطاب رضي الله عنه فجاء فصلى ثم انصرف فخطب الناس فقال إن هذين يومان نهى رسول الله صلى الله عليه وسلم عن صيامهما يوم فطركم من صيامكم والآخر يوم تأكلون فيه من نسككم

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي عبيد مولى بن أزهر أنه قال شهدت العيد مع عمر بن الخطاب رضي الله عنه فجاء فصلى ثم انصرف فخطب الناس فقال إن هذين يومان نهى رسول الله صلى الله عليه وسلم عن صيامهما يوم فطركم من صيامكم والآخر يوم تأكلون فيه من نسككم

*******************
أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الأضحى ويوم الفطر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الأضحى ويوم الفطر

*******************
سمعت منه حديثا فأعجبني فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول لا يصلح الصيام في يومين يوم الأضحى ويوم الفطر من رمضان

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد الملك وهو بن عمير عن قزعة عن أبي سعيد رضي الله عنه قال سمعت منه حديثا فأعجبني فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول لا يصلح الصيام في يومين يوم الأضحى ويوم الفطر من رمضان

*******************
أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الفطر ويوم النحر

وحدثنا أبو كامل الجحدري حدثنا عبد العزيز بن المختار حدثنا عمرو بن يحيى عن أبيه عن أبي سعيد الخدري رضي الله عنه أن رسول الله صلى الله عليه وسلم نهى عن صيام يومين يوم الفطر ويوم النحر

*******************
جاء رجل إلى بن عمر رضي الله عنهما فقال إني نذرت أن أصوم يوما فوافق يوم أضحى أو فطر فقال بن عمر رضي الله عنهما أمر الله بوفاء النذر ونهى رسول الله صلى الله عليه وسلم عن صوم هذا اليوم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن بن عون عن زياد بن جبير قال جاء رجل إلى بن عمر رضي الله عنهما فقال إني نذرت أن أصوم يوما فوافق يوم أضحى أو فطر فقال بن عمر رضي الله عنهما أمر الله بوفاء النذر ونهى رسول الله صلى الله عليه وسلم عن صوم هذا اليوم

*******************
نهى رسول الله صلى الله عليه وسلم عن صومين يوم الفطر ويوم الأضحى

وحدثنا بن نمير حدثنا أبي حدثنا سعد بن سعيد أخبرتني عمرة عن عائشة رضي الله عنها قالت نهى رسول الله صلى الله عليه وسلم عن صومين يوم الفطر ويوم الأضحى

*******************مجلد تحريم صوم أيام التشريق

*******************
أيام التشريق أيام أكل وشرب

وحدثنا سريج بن يونس حدثنا هشيم أخبرنا خالد عن أبي المليح عن نبيشة الهذلي قال قال رسول الله صلى الله عليه وسلم أيام التشريق أيام أكل وشرب

*******************
بمثل حديث هشيم وزاد فيه وذكر لله

حدثنا محمد بن عبد الله بن نمير حدثنا إسماعيل يعني بن علية عن خالد الحذاء حدثني أبو قلابة عن أبي المليح عن نبيشة قال خالد فلقيت أبا المليح فسألته فحدثني به فذكر عن النبي صلى الله عليه وسلم بمثل حديث هشيم وزاد فيه وذكر لله

*******************
أن رسول الله صلى الله عليه وسلم بعثه وأوس بن الحدثان أيام التشريق فنادى أنه لا يدخل الجنة إلا مؤمن وأيام منى أيام أكل وشرب

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن سابق حدثنا إبراهيم بن طهمان عن أبي الزبير عن بن كعب بن مالك عن أبيه أنه حدثه أن رسول الله صلى الله عليه وسلم بعثه وأوس بن الحدثان أيام التشريق فنادى أنه لا يدخل الجنة إلا مؤمن وأيام منى أيام أكل وشرب

*******************
بهذا الإسناد غير أنه قال فناديا

وحدثناه عبد بن حميد حدثنا أبو عامر عبد الملك بن عمرو حدثنا إبراهيم بن طهمان بهذا الإسناد غير أنه قال فناديا

*******************مجلد كراهة صيام يوم الجمعة منفردا

*******************
سألت جابر بن عبد الله رضي الله عنهما وهو يطوف بالبيت أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة فقال نعم ورب هذا البيت

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن عبد الحميد بن جبير عن محمد بن عباد بن جعفر سألت جابر بن عبد الله رضي الله عنهما وهو يطوف بالبيت أنهى رسول الله صلى الله عليه وسلم عن صيام يوم الجمعة فقال نعم ورب هذا البيت

*******************
سأل جابر بن عبد الله رضي الله عنهما مثله عن النبي صلى الله عليه وسلم

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريح أخبرني عبد الحميد بن جبير بن شيبة أنه أخبره محمد بن عباد بن جعفر أنه سأل جابر بن عبد الله رضي الله عنهما مثله عن النبي صلى الله عليه وسلم

*******************
لا يصم أحدكم يوم الجمعة إلا أن يصوم قبله أو يصوم بعده

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية عن الأعمش ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا يصم أحدكم يوم الجمعة إلا أن يصوم قبله أو يصوم بعده

*******************
لا تختصوا ليلة الجمعة بقيام من بين الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم يصومه أحدكم

وحدثني أبو كريب حدثنا حسين يعني الجعفي عن زائدة عن هشام عن بن سيرين عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال لا تختصوا ليلة الجمعة بقيام من بين الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم يصومه أحدكم

*******************مجلد بيان نسخ قوله تعالى ' وعلى الذين يطيقونه فدية ' بقوله ' فمن شهد منكم الشهر فليصمه '

*******************
لما نزلت هذه الآية { وعلى الذين يطيقونه فدية طعام مسكين }  كان من أراد أن يفطر ويفتدي حتى نزلت الآية التي بعدها فنسختها

حدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن عمرو بن الحارث عن بكير عن يزيد مولى سلمة عن سلمة بن الأكوع رضي الله عنه قال لما نزلت هذه الآية { وعلى الذين يطيقونه فدية طعام مسكين }  كان من أراد أن يفطر ويفتدي حتى نزلت الآية التي بعدها فنسختها

*******************
قال كنا في رمضان على عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر فافتدى بطعام مسكين حتى أنزلت هذه الآية { فمن شهد منكم الشهر فليصمه }

حدثني عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرنا عمرو بن الحارث عن بكير بن الأشج عن يزيد مولى سلمة بن الأكوع عن سلمة بن الأكوع رضي الله عنه أنه قال كنا في رمضان على عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر فافتدى بطعام مسكين حتى أنزلت هذه الآية { فمن شهد منكم الشهر فليصمه }

*******************مجلد قضاء رمضان في شعبان

*******************
كان يكون علي الصوم من رمضان فما أستطيع أن أقضيه إلا في شعبان الشغل من رسول الله صلى الله عليه وسلم أو برسول الله صلى الله عليه وسلم

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا يحيى بن سعيد عن أبي سلمة قال سمعت عائشة رضي الله عنها تقول كان يكون علي الصوم من رمضان فما أستطيع أن أقضيه إلا في شعبان الشغل من رسول الله صلى الله عليه وسلم أو برسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد غير أنه قال وذلك لمكان رسول الله صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم أخبرنا بشر بن عمر الزهراني حدثني سليمان بن بلال حدثنا يحيى بن سعيد بهذا الإسناد غير أنه قال وذلك لمكان رسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد وقال فظننت أن ذلك لمكانها من النبي صلى الله عليه وسلم يحيى يقوله

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريح حدثني يحيى بن سعيد بهذا الإسناد وقال فظننت أن ذلك لمكانها من النبي صلى الله عليه وسلم يحيى يقوله

*******************
بهذا الإسناد ولم يذكرا في الحديث الشغل برسول الله صلى الله عليه وسلم

وحدثنا محمد بن المثنى حدثنا عبد الوهاب ح وحدثنا عمرو الناقد حدثنا سفيان كلاهما عن يحيى بهذا الإسناد ولم يذكرا في الحديث الشغل برسول الله صلى الله عليه وسلم

*******************
إن كانت إحدانا لتفطر في زمان رسول الله صلى الله عليه وسلم فما تقدر على أن تقضيه مع رسول الله صلى الله عليه وسلم حتى يأتي شعبان

وحدثني محمد بن أبي عمر المكي حدثنا عبد العزيز بن محمد الدراوردي عن يزيد بن عبد الله بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة رضي الله عنها أنها قالت إن كانت إحدانا لتفطر في زمان رسول الله صلى الله عليه وسلم فما تقدر على أن تقضيه مع رسول الله صلى الله عليه وسلم حتى يأتي شعبان

*******************مجلد قضاء الصيام على الميت

*******************
من مات وعليه صيام صام عنه وليه

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرنا عمرو بن الحارث عن عبيد الله بن أبي جعفر عن محمد بن جعفر بن الزبير عن عروة عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال من مات وعليه صيام صام عنه وليه

*******************
إن أمي ماتت وعليها صوم شهر فقال أرأيت لو كان عليها دين أكنت تقضينه قالت نعم قال فدين الله أحق بالقضاء

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأعمش عن مسلم البطين عن سعيد بن جبير عن بن عباس رضي الله عنهما ان امرأة أتت رسول الله صلى الله عليه وسلم فقالت إن أمي ماتت وعليها صوم شهر فقال أرأيت لو كان عليها دين أكنت تقضينه قالت نعم قال فدين الله أحق بالقضاء

*******************
جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي ماتت وعليها صوم شهر أفأقضيه عنها فقال لو كان على أمك دين أكنت قاضيه عنها قال نعم قال فدين الله أحق أن يقضى قال سليمان فقال الحكم وسلمة بن كهيل جميعا ونحن جلوس حين حدث مسلم بهذا الحديث فقالا سمعنا مجاهدا يذكر هذا عن بن عباس

وحدثني أحمد بن عمر الوكيعي حدثنا حسين بن علي عن زائدة عن سليمان عن مسلم البطين عن سعيد بن جبير عن بن عباس رضي الله عنهما قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي ماتت وعليها صوم شهر أفأقضيه عنها فقال لو كان على أمك دين أكنت قاضيه عنها قال نعم قال فدين الله أحق أن يقضى قال سليمان فقال الحكم وسلمة بن كهيل جميعا ونحن جلوس حين حدث مسلم بهذا الحديث فقالا سمعنا مجاهدا يذكر هذا عن بن عباس

*******************
بهذا الحديث

وحدثنا أبو سعيد الأشج حدثنا أبو خالد الأحمر حدثنا الأعمش عن سلمة بن كهيل والحكم بن عتيبة ومسلم البطين عن سعيد بن جبير ومجاهد وعطاء عن بن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم بهذا الحديث

*******************
جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أمي ماتت وعليها صوم نذر أفأصوم عنها قال أرأيت لو كان على أمك دين فقضيتيه أكان يؤدي ذلك عنها قالت نعم قال فصومي عن أمك

وحدثنا إسحاق بن منصور وابن أبي خلف وعبد بن حميد جميعا عن زكريا بن عدي قال عبد حدثني زكريا بن عدي أخبرنا عبيد الله بن عمرو عن زيد بن أبي أنيسة حدثنا الحكم بن عتيبة عن سعيد بن جبير عن بن عباس رضي الله عنهما قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أمي ماتت وعليها صوم نذر أفأصوم عنها قال أرأيت لو كان على أمك دين فقضيتيه أكان يؤدي ذلك عنها قالت نعم قال فصومي عن أمك

*******************
بينا أنا جالس عند رسول الله صلى الله عليه وسلم إذ أتته امرأة فقالت إني تصدقت على أمي بجارية وإنها ماتت قال فقال وجب أجرك وردها عليك الميراث قالت يا رسول الله إنه كان عليها صوم شهر أفأصوم عنها قال صومي عنها قالت إنها لم تحج قط أفأحج عنها قال حجي عنها

وحدثني علي بن حجر السعدي حدثنا علي بن مسهر أبو الحسن عن عبد الله بن عطاء عن عبد الله بن بريدة عن أبيه رضي الله عنه قال بينا أنا جالس عند رسول الله صلى الله عليه وسلم إذ أتته امرأة فقالت إني تصدقت على أمي بجارية وإنها ماتت قال فقال وجب أجرك وردها عليك الميراث قالت يا رسول الله إنه كان عليها صوم شهر أفأصوم عنها قال صومي عنها قالت إنها لم تحج قط أفأحج عنها قال حجي عنها

*******************
كنت جالسا عند النبي صلى الله عليه وسلم بمثل حديث بن مسهر غير أنه قال صوم شهرين

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير عن عبد الله بن عطاء عن عبد الله بن بريدة عن أبيه رضي الله عنه قال كنت جالسا عند النبي صلى الله عليه وسلم بمثل حديث بن مسهر غير أنه قال صوم شهرين

*******************
جاءت امرأة إلي النبي صلى الله عليه وسلم فذكر بمثله وقال صوم شهر

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا الثوري عن عبد الله بن عطاء عن بن بريدة عن أبيه رضي الله عنه قال جاءت امرأة إلي النبي صلى الله عليه وسلم فذكر بمثله وقال صوم شهر

*******************
بهذا الإسناد وقال صوم شهرين

وحدثنيه إسحاق بن منصور أخبرنا عبيد الله بن موسى عن سفيان بهذا الإسناد وقال صوم شهرين

*******************
أتت امرأة إلى النبي صلى الله عليه وسلم بمثل حديثهم وقال صوم شهر

وحدثني بن أبي خلف حدثنا إسحاق بن يوسف حدثنا عبد الملك بن أبي سليمان عن عبد الله بن عطاء المكي عن سليمان بن بريدة عن أبيه رضي الله عنه قال أتت امرأة إلى النبي صلى الله عليه وسلم بمثل حديثهم وقال صوم شهر

*******************مجلد الصائم يدعى لطعام فليقل إني صائم

*******************
عمرو يبلغ به النبي صلى الله عليه وسلم وقال زهير عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه قال أبو بكر بن أبي شيبة رواية وقال عمرو يبلغ به النبي صلى الله عليه وسلم وقال زهير عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى طعام وهو صائم فليقل إني صائم

*******************مجلد حفظ اللسان للصائم

*******************
إذا أصبح أحدكم يوما صائما فلا يرفث ولا يجهل فإن امرؤ شاتمه أو قاتله فليقل إني صائم إني صائم

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه رواية قال إذا أصبح أحدكم يوما صائما فلا يرفث ولا يجهل فإن امرؤ شاتمه أو قاتله فليقل إني صائم إني صائم

*******************مجلد فضل الصيام

*******************
كل عمل بن آدم له إلا الصيام هو لي وأنا أجزي به فوالذي نفس محمد بيده لخلفة فم الصائم أطيب عند الله من ريح المسك

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب أنه سمع أبا هريرة رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول قال الله كل عمل بن آدم له إلا الصيام هو لي وأنا أجزي به فوالذي نفس محمد بيده لخلفة فم الصائم أطيب عند الله من ريح المسك

*******************
الصيام جنة

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا المغيرة وهو الحزامى عن أبي الزناد عن الأعرج عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم الصيام جنة

*******************
كل عمل بن آدم له إلا الصيام فإنه لي وأنا أجزي به والصيام جنة فإذا كان يوم صوم أحدكم فلا يرفث يومئذ ولا يسخب فإن سابه أحد أو قاتله فليقل إني امرؤ صائم والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله يوم القيامة من ريح المسك وللصائم فرحتان يفرحهما إذا أفطر فرح بفطره وإذا لقي ربه فرح بصومه

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عطاء عن أبي صالح الزيات أنه سمع أبي هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم قال الله كل عمل بن آدم له إلا الصيام فإنه لي وأنا أجزي به والصيام جنة فإذا كان يوم صوم أحدكم فلا يرفث يومئذ ولا يسخب فإن سابه أحد أو قاتله فليقل إني امرؤ صائم والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله يوم القيامة من ريح المسك وللصائم فرحتان يفرحهما إذا أفطر فرح بفطره وإذا لقي ربه فرح بصومه

*******************
كل عمل بن آدم يضاعف الحسنة عشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فيه أطيب عند الله من ريح المسك

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع عن الأعمش ح وحدثنا زهير بن حرب حدثنا جرير عن الأعمش ح وحدثنا أبو سعيد الأشج واللفظ له حدثنا وكيع حدثنا الأعمش عن أبي صالح عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم كل عمل بن آدم يضاعف الحسنة عشر أمثالها إلى سبعمائة ضعف قال الله إلا الصوم فإنه لي وأنا أجزي به يدع شهوته وطعامه من أجلي للصائم فرحتان فرحة عند فطره وفرحة عند لقاء ربه ولخلوف فيه أطيب عند الله من ريح المسك

*******************
إن الله يقول إن الصوم لي وأنا أجزي به إن للصائم فرحتين إذا أفطر فرح وإذا لقي الله فرح والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله من ريح المسك

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن أبي سنان عن أبي صالح عن أبي هريرة عن أبي سعيد رضي الله عنهما قالا قال رسول الله صلى الله عليه وسلم إن الله يقول إن الصوم لي وأنا أجزي به إن للصائم فرحتين إذا أفطر فرح وإذا لقي الله فرح والذي نفس محمد بيده لخلوف فم الصائم أطيب عند الله من ريح المسك

*******************
بهذا الإسناد قال وقال إذا لقي الله فجزاه فرح

وحدثنيه إسحاق بن عمر بن سليط الهذلي حدثنا عبد العزيز يعني أبي مسلم حدثنا ضرار بن مرة وهو أبو سنان بهذا الإسناد قال وقال إذا لقي الله فجزاه فرح

*******************
إن في الجنة بابا يقال له الريان يدخل منه الصائمون يوم القيامة لا يدخل معهم أحد غيرهم يقال أين الصائمون فيدخلون منه فإذا دخل آخرهم أغلق فلم يدخل منه أحد

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد وهو القطواني عن سليمان بن بلال حدثني أبو حازم عن سهل بن سعد رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إن في الجنة بابا يقال له الريان يدخل منه الصائمون يوم القيامة لا يدخل معهم أحد غيرهم يقال أين الصائمون فيدخلون منه فإذا دخل آخرهم أغلق فلم يدخل منه أحد

*******************مجلد فضل الصيام في سبيل الله لمن يطيقه بلا ضرر ولا تفويت حق

*******************
ما من عبد يصوم يوما في سبيل الله إلا باعد الله بذلك اليوم وجهه عن النار سبعين خريفا

وحدثنا محمد بن رمح بن المهاجر أخبرني الليث عن بن الهاد عن سهيل بن أبي صالح عن النعمان بن أبي عياش عن أبي سعيد الخدري رضي الله عنه قال قال رسول الله صلى الله عليه وسلم ما من عبد يصوم يوما في سبيل الله إلا باعد الله بذلك اليوم وجهه عن النار سبعين خريفا

*******************
بهذا الإسناد

وحدثناه قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل بهذا الإسناد

*******************
سمعت رسول الله صلى الله عليه وسلم يقول من صام يوما في سبيل الله باعد الله وجهه عن النار سبعين خريفا

وحدثني إسحاق بن منصور وعبد الرحمن بن بشر العبدي قالا حدثنا عبد الرزاق أخبرنا بن جريج عن يحيى بن سعيد وسهيل بن أبي صالح أنهما سمعا النعمان بن أبي عياش الزرقي يحدث عن أبي سعيد الخدري رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول من صام يوما في سبيل الله باعد الله وجهه عن النار سبعين خريفا

*******************مجلد جواز صوم النافلة بنية من النهار قبل الزوال وجواز فطر الصائم نفلا من غير عذر

*******************
هل عندكم شيء قالت فقلت يا رسول الله ما عندنا شيء قال فإني صائم قالت فخرج رسول الله صلى الله عليه وسلم فأهديت لنا هدية أو جاءنا زور قالت فلما رجع رسول الله صلى الله عليه وسلم قلت يا رسول الله أهديت لنا هدية أو جاءنا زور وقد خبأت لك شيئا قال ما هو قلت حيس قال هاتيه فجئت به فأكل ثم قال قد كنت أصبحت صائما قال طلحة فحدثت مجاهدا بهذا الحديث فقال ذاك بمنزلة الرجل يخرج الصدقة من ماله فإن شاء أمضاها وإن شاء أمسكها

وحدثنا أبو كامل فضيل بن حسين حدثنا عبد الواحد بن زياد حدثنا طلحة بن يحيى بن عبيد الله حدثتني عائشة بنت طلحة عن عائشة أم المؤمنين رضي الله عنها قالت قال لي رسول الله صلى الله عليه وسلم ذات يوم يا عائشة هل عندكم شيء قالت فقلت يا رسول الله ما عندنا شيء قال فإني صائم قالت فخرج رسول الله صلى الله عليه وسلم فأهديت لنا هدية أو جاءنا زور قالت فلما رجع رسول الله صلى الله عليه وسلم قلت يا رسول الله أهديت لنا هدية أو جاءنا زور وقد خبأت لك شيئا قال ما هو قلت حيس قال هاتيه فجئت به فأكل ثم قال قد كنت أصبحت صائما قال طلحة فحدثت مجاهدا بهذا الحديث فقال ذاك بمنزلة الرجل يخرج الصدقة من ماله فإن شاء أمضاها وإن شاء أمسكها

*******************
دخل علي النبي صلى الله عليه وسلم ذات يوم فقال هل عندكم شيء فقلنا لا قال فإني إذن صائم ثم أتانا يوما آخر فقلنا يا رسول الله أهدي لنا حيس فقال أرينيه فلقد أصبحت صائما فأكل

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت دخل علي النبي صلى الله عليه وسلم ذات يوم فقال هل عندكم شيء فقلنا لا قال فإني إذن صائم ثم أتانا يوما آخر فقلنا يا رسول الله أهدي لنا حيس فقال أرينيه فلقد أصبحت صائما فأكل

*******************مجلد أكل الناسي وشربه وجماعه لا يفطر

*******************
من نسي وهو صائم فأكل أو شرب فليتم صومه فإنما أطعمه الله وسقاه

وحدثني عمرو بن محمد الناقد حدثنا إسماعيل بن إبراهيم عن هشام القردوسي عن محمد بن سيرين عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم من نسي وهو صائم فأكل أو شرب فليتم صومه فإنما أطعمه الله وسقاه

*******************مجلد صيام النبي صلى الله عليه وسلم في غير رمضان واستحباب أن لا يخلي شهرا عن صوم

*******************
قلت لعائشة رضي الله عنها هل كان النبي صلى الله عليه وسلم يصوم شهرا معلوما سوى رمضان قالت والله إن صام شهرا معلوما سوى رمضان حتى مضى لوجهه ولا أفطره حتى يصيب منه

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سعيد الجريري عن عبد الله بن شقيق قال قلت لعائشة رضي الله عنها هل كان النبي صلى الله عليه وسلم يصوم شهرا معلوما سوى رمضان قالت والله إن صام شهرا معلوما سوى رمضان حتى مضى لوجهه ولا أفطره حتى يصيب منه

*******************
قلت لعائشة رضي الله عنها أكان رسول الله صلى الله عليه وسلم يصوم شهرا كله قالت ما علمته صام شهرا كله إلا رمضان ولا أفطره كله حتى يصوم منه حتى مضى لسبيله صلى الله عليه وسلم

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا كهمس عن عبد الله بن شقيق قال قلت لعائشة رضي الله عنها أكان رسول الله صلى الله عليه وسلم يصوم شهرا كله قالت ما علمته صام شهرا كله إلا رمضان ولا أفطره كله حتى يصوم منه حتى مضى لسبيله صلى الله عليه وسلم

*******************
سألت عائشة رضي الله عنها عن صوم النبي صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام قد صام ويفطر حتي نقول قد أفطر قد أفطر قالت وما رأيته صام شهرا كاملا منذ قدم المدينة إلا أن يكون رمضان

وحدثني أبو الربيع الزهراني حدثنا حماد عن أيوب وهشام عن محمد عن عبد الله بن شقيق قال حماد وأظن أيوب قد سمعه من عبد الله بن شقيق قال سألت عائشة رضي الله عنها عن صوم النبي صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام قد صام ويفطر حتي نقول قد أفطر قد أفطر قالت وما رأيته صام شهرا كاملا منذ قدم المدينة إلا أن يكون رمضان

*******************
سألت عائشة رضي الله عنها بمثله ولم يذكر في الإسناد هشاما ولا محمدا

وحدثنا قتيبة حدثنا حماد عن أيوب عن عبد الله بن شقيق قال سألت عائشة رضي الله عنها بمثله ولم يذكر في الإسناد هشاما ولا محمدا

*******************
كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما رأيته في شهر أكثر منه صياما في شعبان

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن عن عائشة أم المؤمنين رضي الله عنها أنها قالت كان رسول الله صلى الله عليه وسلم يصوم حتى نقول لا يفطر ويفطر حتى نقول لا يصوم وما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط إلا رمضان وما رأيته في شهر أكثر منه صياما في شعبان

*******************
سألت عائشة رضي الله عنها عن صيام رسول الله صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صائما من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان يصوم شعبان إلا قليلا

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة عن بن أبي لبيد عن أبي سلمة قال سألت عائشة رضي الله عنها عن صيام رسول الله صلى الله عليه وسلم فقالت كان يصوم حتى نقول قد صام ويفطر حتى نقول قد أفطر ولم أره صائما من شهر قط أكثر من صيامه من شعبان كان يصوم شعبان كله كان يصوم شعبان إلا قليلا

*******************
لم يكن رسول الله صلى الله عليه وسلم في الشهر من السنة أكثر صياما منه في شعبان وكان يقول خذوا من الأعمال ما تطيقون فإن الله لن يمل حتى تملوا وكان يقول أحب العمل إلى الله ما داوم عليه صاحبه وإن قل

حدثنا إسحاق بن إبراهيم أخبرنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة عن عائشة رضي الله عنها قالت لم يكن رسول الله صلى الله عليه وسلم في الشهر من السنة أكثر صياما منه في شعبان وكان يقول خذوا من الأعمال ما تطيقون فإن الله لن يمل حتى تملوا وكان يقول أحب العمل إلى الله ما داوم عليه صاحبه وإن قل

*******************
ما صام رسول الله صلى الله عليه وسلم شهرا كاملا قط غير رمضان وكان يصوم إذا صام حتى يقول القائل لا والله لا يفطر ويفطر إذا أفطر حتى يقول القائل لا والله لا يصوم

حدثنا أبو الربيع الزهراني حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما قال ما صام رسول الله صلى الله عليه وسلم شهرا كاملا قط غير رمضان وكان يصوم إذا صام حتى يقول القائل لا والله لا يفطر ويفطر إذا أفطر حتى يقول القائل لا والله لا يصوم

*******************
بهذا الإسناد وقال شهرا متتابعا منذ قدم المدينة

وحدثنا محمد بن بشار وأبو بكر بن نافع عن غندر عن شعبة عن أبي بشر بهذا الإسناد وقال شهرا متتابعا منذ قدم المدينة

*******************
كان رسول الله صلى الله عليه وسلم يصوم حتي نقول لا يفطر ويفطر حتي نقول لا يصوم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عثمان بن حكيم الأنصاري قال سألت سعيد بن جبير عن صوم رجب ونحن يومئذ في رجب فقال سمعت بن عباس رضي الله عنهما يقول كان رسول الله صلى الله عليه وسلم يصوم حتي نقول لا يفطر ويفطر حتي نقول لا يصوم

*******************
في هذا الإسناد بمثله

وحدثنيه علي بن حجر حدثنا علي بن مسهر ح وحدثني إبراهيم بن موسى أخبرنا عيسى بن يونس كلاهما عن عثمان بن حكيم في هذا الإسناد بمثله

*******************
أن رسول الله صلى الله عليه وسلم كان يصوم حتى يقال قد صام قد صام ويفطر حتى يقال قد أفطر قد أفطر

وحدثني زهير بن حرب وابن أبي خلف قالا حدثنا روح بن عبادة حدثنا حماد عن ثابت عن أنس رضي الله عنه ح وحدثني أبو بكر بن نافع واللفظ له حدثنا بهز حدثنا حماد حدثنا ثابت عن أنس رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يصوم حتى يقال قد صام قد صام ويفطر حتى يقال قد أفطر قد أفطر

*******************مجلد النهي عن صوم الدهر لمن تضرر به أو فوت به حقا أو لم يفطر العيدين والتشريق وبيان تفضيل صوم يوم وإفطار يوم

*******************
لأقومن الليل ولأصومن النهار ما عشت فقال رسول الله صلى الله عليه وسلم أنت الذي تقول ذلك فقلت له قد قلته يا رسول الله فقال رسول الله صلى الله عليه وسلم فإنك لا تستطيع ذلك فصم وأفطر ونم وقم وصم من الشهر ثلاثة أيام فإن الحسنة بعشر أمثالها وذلك مثل صيام الدهر قال قلت فإني أطيق أفضل من ذلك قال صم يوما وأفطر يومين قال قلت فإني أطيق أفضل من ذلك يا رسول الله قال صم يوما وأفطر يوما وذلك صيام داود عليه السلام وهو أعدل الصيام قال قلت فإني أطيق أفضل من ذلك قال رسول الله صلى الله عليه وسلم لا أفضل من ذلك قال عبد الله بن عمرو رضي الله عنهما لأن أكون قبلت الثلاثة الأيام التي قال رسول الله صلى الله عليه وسلم أحب إلي من أهلي ومالي

حدثني أبو الطاهر قال سمعت عبد الله بن وهب يحدث عن يونس عن بن شهاب ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن عبد الله بن عمرو بن العاص قال أخبر رسول الله صلى الله عليه وسلم أنه يقول لأقومن الليل ولأصومن النهار ما عشت فقال رسول الله صلى الله عليه وسلم أنت الذي تقول ذلك فقلت له قد قلته يا رسول الله فقال رسول الله صلى الله عليه وسلم فإنك لا تستطيع ذلك فصم وأفطر ونم وقم وصم من الشهر ثلاثة أيام فإن الحسنة بعشر أمثالها وذلك مثل صيام الدهر قال قلت فإني أطيق أفضل من ذلك قال صم يوما وأفطر يومين قال قلت فإني أطيق أفضل من ذلك يا رسول الله قال صم يوما وأفطر يوما وذلك صيام داود عليه السلام وهو أعدل الصيام قال قلت فإني أطيق أفضل من ذلك قال رسول الله صلى الله عليه وسلم لا أفضل من ذلك قال عبد الله بن عمرو رضي الله عنهما لأن أكون قبلت الثلاثة الأيام التي قال رسول الله صلى الله عليه وسلم أحب إلي من أهلي ومالي

*******************
كنت أصوم الدهر وأقرأ القرآن كل ليلة قال فإما ذكرت للنبي صلى الله عليه وسلم وإما أرسل إلي فأتيته فقال لي ألم أخبر أنك تصوم الدهر وتقرأ القرآن كل ليلة فقلت بلى يا نبي الله ولم أرد بذلك إلا الخير قال فإن بحسبك أن تصوم من كل شهر ثلاثة أيام قلت يا نبي الله إني أطيق أفضل من ذلك قال فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فصم صوم داود نبي الله صلى الله عليه وسلم فإنه كان أعبد الناس قال قلت يا نبي الله وما صوم داود قال كان يصوم يوما ويفطر يوما قال واقرأ القرآن في كل شهر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشرين قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل سبع ولا تزد على ذلك فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فشددت فشدد علي قال وقال لي النبي صلى الله عليه وسلم إنك لا تدري لعلك يطول بك عمر قال فصرت إلى الذي قال لي النبي صلى الله عليه وسلم فلما كبرت وددت أني كنت قبلت رخصة نبي الله صلى الله عليه وسلم

وحدثنا عبد الله بن محمد الرومي حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا يحيى قال انطلقت أنا وعبد الله بن يزيد حتي نأتي أبا سلمة فأرسلنا إليه رسولا فخرج علينا وإذا عند باب داره مسجد قال فكنا في المسجد حتى خرج إلينا فقال إن تشاؤا أن تدخلوا وإن تشاؤا أن تقعدوا ههنا قال فقلنا لا بل نقعد ههنا فحدثنا قال حدثني عبد الله بن عمرو بن العاص رضي الله عنهما قال كنت أصوم الدهر وأقرأ القرآن كل ليلة قال فإما ذكرت للنبي صلى الله عليه وسلم وإما أرسل إلي فأتيته فقال لي ألم أخبر أنك تصوم الدهر وتقرأ القرآن كل ليلة فقلت بلى يا نبي الله ولم أرد بذلك إلا الخير قال فإن بحسبك أن تصوم من كل شهر ثلاثة أيام قلت يا نبي الله إني أطيق أفضل من ذلك قال فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فصم صوم داود نبي الله صلى الله عليه وسلم فإنه كان أعبد الناس قال قلت يا نبي الله وما صوم داود قال كان يصوم يوما ويفطر يوما قال واقرأ القرآن في كل شهر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشرين قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل عشر قال قلت يا نبي الله إني أطيق أفضل من ذلك قال فاقرأه في كل سبع ولا تزد على ذلك فإن لزوجك عليك حقا ولزورك عليك حقا ولجسدك عليك حقا قال فشددت فشدد علي قال وقال لي النبي صلى الله عليه وسلم إنك لا تدري لعلك يطول بك عمر قال فصرت إلى الذي قال لي النبي صلى الله عليه وسلم فلما كبرت وددت أني كنت قبلت رخصة نبي الله صلى الله عليه وسلم

*******************
بهذا الإسناد وزاد فيه بعد قوله من كل شهر ثلاثة أيام فإن لك بكل حسنة عشر أمثالها فذلك الدهر كله وقال في الحديث قلت وما صوم نبي الله داود قال نصف الدهر ولم يذكر في الحديث من قراءة القرآن شيئا ولم يقل وإن لزورك عليك حقا ولكن قال وإن لولدك عليك حقا

وحدثنيه زهير بن حرب حدثنا روح بن عبادة حدثنا حسين المعلم عن يحيى بن أبي كثير بهذا الإسناد وزاد فيه بعد قوله من كل شهر ثلاثة أيام فإن لك بكل حسنة عشر أمثالها فذلك الدهر كله وقال في الحديث قلت وما صوم نبي الله داود قال نصف الدهر ولم يذكر في الحديث من قراءة القرآن شيئا ولم يقل وإن لزورك عليك حقا ولكن قال وإن لولدك عليك حقا

*******************
اقرإ القرآن في كل شهر قال قلت إني أجد قوة قال فاقرأه في عشرين ليلة قال قلت إني أجد قوة قال فاقرأه في سبع ولا تزد على ذلك

حدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن يحيى عن محمد بن عبد الرحمن مولى بني زهرة عن أبي سلمة قال وأحسبني قد سمعته أنا من أبي سلمة عن عبد الله بن عمرو رضي الله عنهما قال قال لي رسول الله صلى الله عليه وسلم اقرإ القرآن في كل شهر قال قلت إني أجد قوة قال فاقرأه في عشرين ليلة قال قلت إني أجد قوة قال فاقرأه في سبع ولا تزد على ذلك

*******************
يا عبد الله لا تكن بمثل فلان كان يقوم الليل فترك قيام الليل

وحدثني أحمد بن يوسف الأزدي حدثنا عمرو بن أبي سلمة عن الأوزاعي قراءة قال حدثني يحيى بن أبي كثير عن بن الحكم بن ثوبان حدثني أبو سلمة بن عبد الرحمن عن عبد الله بن عمرو بن العاص رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم يا عبد الله لا تكن بمثل فلان كان يقوم الليل فترك قيام الليل

*******************
أني أصوم أسرد وأصلي الليل فإما أرسل إلي وإما لقيته فقال ألم أخبر أنك تصوم ولا تفطر وتصلي الليل فلا تفعل فإن لعينك حظا ولنفسك حظا ولأهلك حظا فصم وأفطر وصل ونم وصم من كل عشرة أيام يوما ولك أجر تسعة قال إني أجدني أقوى من ذلك يا نبي الله قال فصم صيام داود عليه السلام قال وكيف كان داود يصوم يا نبي الله قال كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى قال من لي بهذه يا نبي الله قال عطاء فلا أدري كيف ذكر صيام الأبد فقال النبي صلى الله عليه وسلم لا صام من صام الأبد لا صام من صام الأبد لا صام من صام الأبد

وحدثني محمد بن رافع حدثنا بن عبد الرزاق أخبرنا بن جريج قال سمعت عطاء يزعم أن أبا العباس أخبره أنه سمع عبد الله بن عمرو بن العاص رضي الله عنهما يقول بلغ النبي صلى الله عليه وسلم أني أصوم أسرد وأصلي الليل فإما أرسل إلي وإما لقيته فقال ألم أخبر أنك تصوم ولا تفطر وتصلي الليل فلا تفعل فإن لعينك حظا ولنفسك حظا ولأهلك حظا فصم وأفطر وصل ونم وصم من كل عشرة أيام يوما ولك أجر تسعة قال إني أجدني أقوى من ذلك يا نبي الله قال فصم صيام داود عليه السلام قال وكيف كان داود يصوم يا نبي الله قال كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى قال من لي بهذه يا نبي الله قال عطاء فلا أدري كيف ذكر صيام الأبد فقال النبي صلى الله عليه وسلم لا صام من صام الأبد لا صام من صام الأبد لا صام من صام الأبد

*******************
بهذا الإسناد وقال إن أبا العباس الشاعر أخبره قال مسلم أبو العباس السائب بن فروخ من أهل مكة ثقة عدل

وحدثنيه محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج بهذا الإسناد وقال إن أبا العباس الشاعر أخبره قال مسلم أبو العباس السائب بن فروخ من أهل مكة ثقة عدل

*******************
يا عبد الله بن عمرو إنك لتصوم الدهر وتقوم الليل وإنك إذا فعلت ذلك هجمت له العين ونهكت لا صام من صام الأبد صوم ثلاثة أيام من الشهر صوم الشهر كله قلت فإني أطيق أكثر من ذلك قال فصم صوم داود كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى

وحدثنا عبيد الله بن معاذ حدثني أبي حدثنا شعبة عن حبيب سمع أبا العباس سمع عبد الله بن عمرو رضي الله عنهما قال قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن عمرو إنك لتصوم الدهر وتقوم الليل وإنك إذا فعلت ذلك هجمت له العين ونهكت لا صام من صام الأبد صوم ثلاثة أيام من الشهر صوم الشهر كله قلت فإني أطيق أكثر من ذلك قال فصم صوم داود كان يصوم يوما ويفطر يوما ولا يفر إذا لاقى

*******************
بهذا الإسناد وقال ونفهت النفس

وحدثناه أبو كريب حدثنا بن بشر عن مسعر حدثنا حبيب بن أبي ثابت بهذا الإسناد وقال ونفهت النفس

*******************
ألم أخبر أنك تقوم الليل وتصوم النهار قلت إني أفعل ذلك قال فإنك إذا فعلت ذلك هجمت عيناك ونفهت نفسك لعينك حق ولنفسك حق ولأهلك حق قم ونم وصم وأفطر

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن أبي العباس عن عبد الله بن عمرو رضي الله عنهما قال قال لي رسول الله صلى الله عليه وسلم ألم أخبر أنك تقوم الليل وتصوم النهار قلت إني أفعل ذلك قال فإنك إذا فعلت ذلك هجمت عيناك ونفهت نفسك لعينك حق ولنفسك حق ولأهلك حق قم ونم وصم وأفطر

*******************
إن أحب الصيام إلى الله صيام داود وأحب الصلاة إلى الله صلاة داود عليه السلام كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يوما ويفطر يوما

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قال زهير حدثنا سفيان بن عيينة عن عمرو بن دينار عن عمرو بن أوس عن عبد الله بن عمرو رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم إن أحب الصيام إلى الله صيام داود وأحب الصلاة إلى الله صلاة داود عليه السلام كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يوما ويفطر يوما

*******************
أحب الصيام إلى الله صيام داود كان يصوم نصف الدهر وأحب الصلاة إلى الله صلاة داود عليه السلام كان يرقد شطر الليل ثم يقوم ثم يرقد آخره يقوم ثلث الليل بعد شطره قال قلت لعمرو بن دينار أعمرو بن أوس كان يقول يقوم ثلث الليل بعد شطره قال نعم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أن عمرو بن أوس أخبره عن عبد الله بن عمرو بن العاص رضي الله عنهما أن النبي صلى الله عليه وسلم قال أحب الصيام إلى الله صيام داود كان يصوم نصف الدهر وأحب الصلاة إلى الله صلاة داود عليه السلام كان يرقد شطر الليل ثم يقوم ثم يرقد آخره يقوم ثلث الليل بعد شطره قال قلت لعمرو بن دينار أعمرو بن أوس كان يقول يقوم ثلث الليل بعد شطره قال نعم

*******************
أن رسول الله صلى الله عليه وسلم ذكر له صومي فدخل علي فألقيت له وسادة من آدم حشوها ليف فجلس على الأرض وصارت الوسادة بيني وبينه فقال لي أما يكفيك من كل شهر ثلاثة أيام قلت يا رسول الله قال خمسا قلت يا رسول الله قال سبعا قلت يا رسول الله قال تسعا قلت يا رسول الله قال أحد عشر قلت يا رسول الله فقال النبي صلى الله عليه وسلم لا صوم فوق صوم داود شطر الدهر صيام يوم وإفطار يوم

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي قلابة قال أخبرني أبو المليح قال دخلت مع أبيك على عبد الله بن عمرو فحدثنا أن رسول الله صلى الله عليه وسلم ذكر له صومي فدخل علي فألقيت له وسادة من آدم حشوها ليف فجلس على الأرض وصارت الوسادة بيني وبينه فقال لي أما يكفيك من كل شهر ثلاثة أيام قلت يا رسول الله قال خمسا قلت يا رسول الله قال سبعا قلت يا رسول الله قال تسعا قلت يا رسول الله قال أحد عشر قلت يا رسول الله فقال النبي صلى الله عليه وسلم لا صوم فوق صوم داود شطر الدهر صيام يوم وإفطار يوم

*******************
صم يوما ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم يومين ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم ثلاثة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أربعة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أفضل الصيام عند الله صوم داود عليه السلام كان يصوم يوما ويفطر يوما

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن زياد بن فياض قال سمعت أبا عياض عن عبد الله بن عمرو رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال له صم يوما ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم يومين ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم ثلاثة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أربعة أيام ولك أجر ما بقي قال إني أطيق أكثر من ذلك قال صم أفضل الصيام عند الله صوم داود عليه السلام كان يصوم يوما ويفطر يوما

*******************
يا عبد الله بن عمرو بلغني أنك تصوم النهار وتقوم الليل فلا تفعل فإن لجسدك عليك حظا ولعينك عليك حظا وإن لزوجك عليك حظا صم وأفطر صم من كل شهر ثلاثة أيام فذلك صوم الدهر قلت يا رسول الله إن بي قوة قال فصم صوم داود عليه السلام صم يوما وأفطر يوما فكان يقول يا ليتني أخذت بالرخصة

وحدثني زهير بن حرب ومحمد بن حاتم جميعا عن بن مهدي قال زهير حدثنا عبد الرحمن بن مهدي حدثنا سليم بن حيان حدثنا سعيد بن ميناء قال قال عبد الله بن عمرو قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن عمرو بلغني أنك تصوم النهار وتقوم الليل فلا تفعل فإن لجسدك عليك حظا ولعينك عليك حظا وإن لزوجك عليك حظا صم وأفطر صم من كل شهر ثلاثة أيام فذلك صوم الدهر قلت يا رسول الله إن بي قوة قال فصم صوم داود عليه السلام صم يوما وأفطر يوما فكان يقول يا ليتني أخذت بالرخصة

*******************مجلد استحباب صيام ثلاثة أيام من كل شهر وصوم يوم عرفة وعاشوراء والإثنين والخميس

*******************
أكان رسول الله صلى الله عليه وسلم يصوم من كل شهر ثلاثة أيام قالت نعم فقلت لها من أي أيام الشهر كان يصوم قالت لم يكن يبالي من أي أيام الشهر يصوم

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن يزيد الرشك قال حدثتني معاذة العدوية أنها سألت عائشة زوج النبي صلى الله عليه وسلم أكان رسول الله صلى الله عليه وسلم يصوم من كل شهر ثلاثة أيام قالت نعم فقلت لها من أي أيام الشهر كان يصوم قالت لم يكن يبالي من أي أيام الشهر يصوم

*******************
أصمت من سرة هذا الشهر قال لا قال فإذا أفطرت فصم يومين

وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا مهدي وهو بن ميمون حدثنا غيلان بن جرير عن مطرف عن عمران بن حصين رضي الله عنهما أن النبي صلى الله عليه وسلم قال له أو قال لرجل وهو يسمع يا فلان أصمت من سرة هذا الشهر قال لا قال فإذا أفطرت فصم يومين

*******************
كيف تصوم فغضب رسول الله صلى الله عليه وسلم فلما رأى عمر رضي الله عنه غضبه قال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا نعوذ بالله من غضب الله وغضب رسوله فجعل عمر رضي الله عنه يردد هذا الكلام حتى سكن غضبه فقال عمر يا رسول الله كيف بمن يصوم الدهر كله قال لا صام ولا أفطر أو قال لم يصم ولم يفطر قال كيف من يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال كيف من يصوم يوما ويفطر يوما قال ذاك صوم داود عليه السلام قال كيف من يصوم يوما ويفطر يومين قال وددت أني طوقت ذلك ثم قال رسول الله صلى الله عليه وسلم ثلاث من كل شهر ورمضان إلى رمضان فهذا صيام الدهر كله صيام يوم عرفة أحتسب على الله أن يكفر السنة التي قبله والسنة التي بعده وصيام يوم عاشوراء أحتسب على الله أن يكفر السنة التي قبله

وحدثنا يحيى بن يحيى التميمي وقتيبة بن سعيد جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن غيلان عن عبد الله بن معبد الزماني عن أبي قتادة رجل أتى النبي صلى الله عليه وسلم فقال كيف تصوم فغضب رسول الله صلى الله عليه وسلم فلما رأى عمر رضي الله عنه غضبه قال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا نعوذ بالله من غضب الله وغضب رسوله فجعل عمر رضي الله عنه يردد هذا الكلام حتى سكن غضبه فقال عمر يا رسول الله كيف بمن يصوم الدهر كله قال لا صام ولا أفطر أو قال لم يصم ولم يفطر قال كيف من يصوم يومين ويفطر يوما قال ويطيق ذلك أحد قال كيف من يصوم يوما ويفطر يوما قال ذاك صوم داود عليه السلام قال كيف من يصوم يوما ويفطر يومين قال وددت أني طوقت ذلك ثم قال رسول الله صلى الله عليه وسلم ثلاث من كل شهر ورمضان إلى رمضان فهذا صيام الدهر كله صيام يوم عرفة أحتسب على الله أن يكفر السنة التي قبله والسنة التي بعده وصيام يوم عاشوراء أحتسب على الله أن يكفر السنة التي قبله

*******************
أن رسول الله صلى الله عليه وسلم سئل عن صومه قال فغضب رسول الله صلى الله عليه وسلم فقال عمر رضي الله عنه رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا وببيعتنا بيعة قال فسئل عن صيام الدهر فقال لا صام ولا أفطر أو ما صام وما أفطر قال فسئل عن صوم يومين وإفطار يوم قال ومن يطيق ذلك قال وسئل عن صوم يوم وإفطار يومين قال ليت أن الله قوانا لذلك قال وسئل عن صوم يوم وإفطار يوم قال ذاك صوم أخي داود عليه السلام قال وسئل عن صوم يوم الإثنين قال ذاك يوم ولدت فيه ويوم بعثت أو أنزل علي فيه قال فقال صوم ثلاثة من كل شهر ورمضان إلى رمضان صوم الدهر قال وسئل عن صوم يوم عرفة فقال يكفر السنة الماضية والباقية قال وسئل عن صوم يوم عاشوراء فقال يكفر السنة الماضية وفي هذا الحديث من رواية شعبة قال وسئل عن صوم يوم الإثنين والخميس فسكتنا عن ذكر الخميس لما نراه وهما

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن غيلان بن جرير سمع عبد الله بن معبد الزماني عن أبي قتادة الأنصاري رضي الله عنه أن رسول الله صلى الله عليه وسلم سئل عن صومه قال فغضب رسول الله صلى الله عليه وسلم فقال عمر رضي الله عنه رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا وببيعتنا بيعة قال فسئل عن صيام الدهر فقال لا صام ولا أفطر أو ما صام وما أفطر قال فسئل عن صوم يومين وإفطار يوم قال ومن يطيق ذلك قال وسئل عن صوم يوم وإفطار يومين قال ليت أن الله قوانا لذلك قال وسئل عن صوم يوم وإفطار يوم قال ذاك صوم أخي داود عليه السلام قال وسئل عن صوم يوم الإثنين قال ذاك يوم ولدت فيه ويوم بعثت أو أنزل علي فيه قال فقال صوم ثلاثة من كل شهر ورمضان إلى رمضان صوم الدهر قال وسئل عن صوم يوم عرفة فقال يكفر السنة الماضية والباقية قال وسئل عن صوم يوم عاشوراء فقال يكفر السنة الماضية وفي هذا الحديث من رواية شعبة قال وسئل عن صوم يوم الإثنين والخميس فسكتنا عن ذكر الخميس لما نراه وهما

*******************
بهذا الإسناد

وحدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة ح وحدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل كلهم عن شعبة بهذا الإسناد

*******************
في هذا الإسناد بمثل حديث شعبة غير أنه ذكر فيه الإثنين ولم يذكر الخميس

وحدثني أحمد بن سعيد الدارمي حدثنا حبان بن هلال حدثنا أبان العطار حدثنا غيلان بن جرير في هذا الإسناد بمثل حديث شعبة غير أنه ذكر فيه الإثنين ولم يذكر الخميس

*******************
أن رسول الله صلى الله عليه وسلم سئل عن صوم الإثنين فقال فيه ولدت وفيه أنزل علي

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا مهدي بن ميمون عن غيلان عن عبد الله بن معبد الزماني عن أبي قتادة الأنصاري رضي الله عنه أن رسول الله صلى الله عليه وسلم سئل عن صوم الإثنين فقال فيه ولدت وفيه أنزل علي

*******************مجلد صوم سرر شعبان

*******************
أصمت من سرر شعبان قال لا قال فإذا أفطرت فصم يومين

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت عن مطرف ولم أفهم مطرفا من هداب عن عمران بن حصين رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال له أو لآخر أصمت من سرر شعبان قال لا قال فإذا أفطرت فصم يومين

*******************
هل صمت من سرر هذا الشهر شيئا قال لا فقال رسول الله صلى الله عليه وسلم فإذا أفطرت من رمضان فصم يومين مكانه

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن الجريري عن أبي العلاء عن مطرف عن عمران بن حصين رضي الله عنهما أن النبي صلى الله عليه وسلم قال لرجل هل صمت من سرر هذا الشهر شيئا قال لا فقال رسول الله صلى الله عليه وسلم فإذا أفطرت من رمضان فصم يومين مكانه

*******************
هل صمت من سرر هذا الشهر شيئا يعني شعبان قال لا قال فقال له إذا أفطرت رمضان فصم يوما أو يومين شعبة الذي شك فيه قال وأظنه قال يومين

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن بن أخي مطرف بن الشخير قال سمعت مطرفا يحدث عن عمران بن حصين رضي الله عنهما أن النبي صلى الله عليه وسلم قال لرجل هل صمت من سرر هذا الشهر شيئا يعني شعبان قال لا قال فقال له إذا أفطرت رمضان فصم يوما أو يومين شعبة الذي شك فيه قال وأظنه قال يومين

*******************
في هذا الإسناد بمثله

وحدثني محمد بن قدامة ويحيى اللؤلؤي قالا أخبرنا النضر أخبرنا شعبة حدثنا عبد الله بن هانئ بن أخي مطرف في هذا الإسناد بمثله

*******************مجلد فضل صوم المحرم

*******************
أفضل الصيام بعد رمضان شهر الله المحرم وأفضل الصلاة بعد الفريضة صلاة الليل

حدثني قتيبة بن سعيد حدثنا أبو عوانة عن أبي بشر عن حميد بن عبد الرحمن الحميري عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم أفضل الصيام بعد رمضان شهر الله المحرم وأفضل الصلاة بعد الفريضة صلاة الليل

*******************
قال سئل أي الصلاة أفضل بعد المكتوبة وأي الصيام أفضل بعد شهر رمضان فقال أفضل الصلاة بعد الصلاة المكتوبة الصلاة في جوف الليل وأفضل الصيام بعد شهر رمضان صيام شهر الله المحرم

وحدثني زهير بن حرب حدثنا جرير عن عبد الملك بن عمير عن محمد بن المنتشر عن حميد بن عبد الرحمن عن أبي هريرة رضي الله عنه يرفعه قال سئل أي الصلاة أفضل بعد المكتوبة وأي الصيام أفضل بعد شهر رمضان فقال أفضل الصلاة بعد الصلاة المكتوبة الصلاة في جوف الليل وأفضل الصيام بعد شهر رمضان صيام شهر الله المحرم

*******************
بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير بهذا الإسناد في ذكر الصيام عن النبي صلى الله عليه وسلم بمثله

*******************مجلد استحباب صوم ستة أيام من شوال أتباعا لرمضان

*******************
من صام رمضان ثم أتبعه ستا من شوال كان كصيام الدهر

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني سعد بن سعيد بن قيس عن عمر بن ثابت بن الحارث الخزرجي عن أبي أيوب الأنصاري رضي الله عنه أنه حدثه أن رسول الله صلى الله عليه وسلم قال من صام رمضان ثم أتبعه ستا من شوال كان كصيام الدهر

*******************
بمثله

وحدثنا بن نمير حدثنا أبي حدثنا سعد بن سعيد أخو يحيى بن سعيد أخبرنا عمر بن ثابت أخبرنا أبو أيوب الأنصاري رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************
بمثله

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن المبارك عن سعد بن أبي سعيد قال سمعت عمر بن ثابت قال سمعت أبا أيوب رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم بمثله

*******************مجلد فضل ليلة القدر والحث على طلبها وبيان محلها وأرجى أوقات طلبها

*******************
أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رجالا من أصحاب النبي صلى الله عليه وسلم أروا ليلة القدر في المنام في السبع الأواخر فقال رسول الله صلى الله عليه وسلم أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر

*******************
تحروا ليلة القدر في السبع الأواخر

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال تحروا ليلة القدر في السبع الأواخر

*******************
رأى رجل أن ليلة القدر ليلة سبع وعشرين فقال النبي صلى الله عليه وسلم أرى رؤياكم في العشر الأواخر فاطلبوها في الوتر منها

وحدثني عمرو الناقد وزهير بن حرب قال زهير حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه رضي الله عنه قال رأى رجل أن ليلة القدر ليلة سبع وعشرين فقال النبي صلى الله عليه وسلم أرى رؤياكم في العشر الأواخر فاطلبوها في الوتر منها

*******************
أن ناسا منكم قد أروا أنها في السبع الأول وأري ناس منكم أنها في السبع الغوابر فالتمسوها في العشر الغوابر

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله بن عمر أن أباه رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يقول لليلة القدر أن ناسا منكم قد أروا أنها في السبع الأول وأري ناس منكم أنها في السبع الغوابر فالتمسوها في العشر الغوابر

*******************
التمسوها في العشر الأواخر يعني ليلة القدر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عقبة وهو بن حريث قال سمعت بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم التمسوها في العشر الأواخر يعني ليلة القدر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي

*******************
من كان ملتمسها فليلتمسها في العشر الأواخر

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن جبلة قال سمعت بن عمر رضي الله عنهما يحدث عن النبي صلى الله عليه وسلم أنه قال من كان ملتمسها فليلتمسها في العشر الأواخر

*******************
تحينوا ليلة القدر في العشر الأواخر أو قال في التسع الأواخر

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن جبلة ومحارب عن بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم تحينوا ليلة القدر في العشر الأواخر أو قال في التسع الأواخر

*******************
أريت ليلة القدر ثم أيقظني بعض أهلي فنسيتها فالتمسوها في العشر الغوابر وقال حرملة فنسيتها

حدثنا أبو الطاهر وحرملة بن يحيى قال أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال أريت ليلة القدر ثم أيقظني بعض أهلي فنسيتها فالتمسوها في العشر الغوابر وقال حرملة فنسيتها

*******************
كان رسول الله صلى الله عليه وسلم يجاور في العشر التي في وسط الشهر فإذا كان من حين تمضي عشرون ليلة ويستقبل إحدى وعشرين يرجع إلي مسكنه ورجع من كان يجاور معه ثم إنه أقام في شهر جاور فيه تلك الليلة التي كان يرجع فيها فخطب الناس فأمرهم بما شاء الله ثم قال إني كنت أجاور هذه العشر ثم بدا لي أن أجاور هذه العشر الأواخر فمن كان اعتكف معي فليبت في معتكفه وقد رأيت هذه الليلة فأنسيتها فالتمسوها في العشر الأواخر في كل وتر وقد رأيتني أسجد في ماء وطين قال أبو سعيد الخدري مطرنا ليلة إحدى وعشرين فوكف المسجد في مصلى رسول الله صلى الله عليه وسلم فنظرت إليه وقد انصرف من صلاة الصبح ووجهه مبتل طينا وماء

حدثنا قتيبة بن سعيد حدثنا بكر وهو بن مضر عن بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن أبي سعيد الخدري رضي الله عنه قال كان رسول الله صلى الله عليه وسلم يجاور في العشر التي في وسط الشهر فإذا كان من حين تمضي عشرون ليلة ويستقبل إحدى وعشرين يرجع إلي مسكنه ورجع من كان يجاور معه ثم إنه أقام في شهر جاور فيه تلك الليلة التي كان يرجع فيها فخطب الناس فأمرهم بما شاء الله ثم قال إني كنت أجاور هذه العشر ثم بدا لي أن أجاور هذه العشر الأواخر فمن كان اعتكف معي فليبت في معتكفه وقد رأيت هذه الليلة فأنسيتها فالتمسوها في العشر الأواخر في كل وتر وقد رأيتني أسجد في ماء وطين قال أبو سعيد الخدري مطرنا ليلة إحدى وعشرين فوكف المسجد في مصلى رسول الله صلى الله عليه وسلم فنظرت إليه وقد انصرف من صلاة الصبح ووجهه مبتل طينا وماء

*******************
قال كان رسول الله صلى الله عليه وسلم يجاور في رمضان العشر التي في وسط الشهر وساق الحديث بمثله غير أنه قال فليثبت في معتكفه وقال وجبينه ممتلئا طينا وماء

وحدثنا بن أبي عمر حدثنا عبد العزيز يعني الدراوردي عن يزيد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن أبي سعيد الخدري رضي الله عنه أنه قال كان رسول الله صلى الله عليه وسلم يجاور في رمضان العشر التي في وسط الشهر وساق الحديث بمثله غير أنه قال فليثبت في معتكفه وقال وجبينه ممتلئا طينا وماء

*******************
إن رسول الله صلى الله عليه وسلم اعتكف العشر الأول من رمضان ثم اعتكف العشر الأوسط في قبة تركية على سدتها حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس فدنوا منه فقال إني اعتكفت العشر الأول ألتمس هذه الليلة ثم اعتكفت العشر الأوسط ثم أتيت فقيل لي إنها في العشر الأواخر فمن أحب منكم أن يعتكف فليعتكف فاعتكف الناس معه قال وإني أريتها ليلة وتر وأني أسجد صبيحتها في طين وماء فأصبح من ليلة إحدى وعشرين وقد قام إلي الصبح فمطرت السماء فوكف المسجد فأبصرت الطين والماء فخرج حين فرغ من صلاة الصبح وجبينه وروثة أنفه فيهما الطين والماء وإذا هي ليلة إحدى وعشرين من العشر الأواخر

وحدثني محمد بن عبد الأعلى حدثنا المعتمر حدثنا عمارة بن غزية الأنصاري قال سمعت محمد بن إبراهيم يحدث عن أبي سلمة عن أبي سعيد الخدري رضي الله عنه قال إن رسول الله صلى الله عليه وسلم اعتكف العشر الأول من رمضان ثم اعتكف العشر الأوسط في قبة تركية على سدتها حصير قال فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس فدنوا منه فقال إني اعتكفت العشر الأول ألتمس هذه الليلة ثم اعتكفت العشر الأوسط ثم أتيت فقيل لي إنها في العشر الأواخر فمن أحب منكم أن يعتكف فليعتكف فاعتكف الناس معه قال وإني أريتها ليلة وتر وأني أسجد صبيحتها في طين وماء فأصبح من ليلة إحدى وعشرين وقد قام إلي الصبح فمطرت السماء فوكف المسجد فأبصرت الطين والماء فخرج حين فرغ من صلاة الصبح وجبينه وروثة أنفه فيهما الطين والماء وإذا هي ليلة إحدى وعشرين من العشر الأواخر

*******************
تذاكرنا ليلة القدر فأتيت أبا سعيد الخدري رضي الله عنه وكان لي صديقا فقلت ألا تخرج بنا الي النخل فخرج وعليه خميصة فقلت له سمعت رسول الله صلى الله عليه وسلم يذكر ليلة القدر فقال نعم اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الوسطى من رمضان فخرجنا صبيحة عشرين فخطبنا رسول الله صلى الله عليه وسلم فقال إني أريت ليلة القدر وإني نسيتها أو أنسيتها فالتمسوها في العشر الأواخر من كل وتر وإني أريت أني أسجد في ماء وطين فمن كان اعتكف مع رسول الله صلى الله عليه وسلم فليرجع قال فرجعنا وما نرى في السماء قزعة قال وجاءت سحابة فمطرنا حتي سأل سقف المسجد وكان من جريد النخل وأقيمت الصلاة فرأيت رسول الله صلى الله عليه وسلم يسجد في الماء والطين قال حتى رأيت أثر الطين في جبهته

حدثنا محمد بن المثنى حدثنا أبو عامر حدثنا هشام عن يحيى عن أبي سلمة قال تذاكرنا ليلة القدر فأتيت أبا سعيد الخدري رضي الله عنه وكان لي صديقا فقلت ألا تخرج بنا الي النخل فخرج وعليه خميصة فقلت له سمعت رسول الله صلى الله عليه وسلم يذكر ليلة القدر فقال نعم اعتكفنا مع رسول الله صلى الله عليه وسلم العشر الوسطى من رمضان فخرجنا صبيحة عشرين فخطبنا رسول الله صلى الله عليه وسلم فقال إني أريت ليلة القدر وإني نسيتها أو أنسيتها فالتمسوها في العشر الأواخر من كل وتر وإني أريت أني أسجد في ماء وطين فمن كان اعتكف مع رسول الله صلى الله عليه وسلم فليرجع قال فرجعنا وما نرى في السماء قزعة قال وجاءت سحابة فمطرنا حتي سأل سقف المسجد وكان من جريد النخل وأقيمت الصلاة فرأيت رسول الله صلى الله عليه وسلم يسجد في الماء والطين قال حتى رأيت أثر الطين في جبهته

*******************
بهذا الإسناد نحوه وفي حديثهما رأيت رسول الله صلى الله عليه وسلم حين انصرف وعلى جبهته وأرنبته أثر الطين

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو المغيرة حدثنا الأوزاعي كلاهما عن يحيى بن أبي كثير بهذا الإسناد نحوه وفي حديثهما رأيت رسول الله صلى الله عليه وسلم حين انصرف وعلى جبهته وأرنبته أثر الطين

*******************
اعتكف رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان يلتمس ليلة القدر قبل أن تبان له فلما انقضين أمر بالبناء فقوض ثم أبينت له أنها في العشر الأواخر فأمر بالبناء فأعيد ثم خرج على الناس فقال يا أيها الناس إنها كانت أبينت لي ليلة القدر وإني خرجت لأخبركم بها فجاء رجلان يحتقان معهما الشيطان فنسيتها فالتمسوها في العشر الأواخر من رمضان التمسوها في التاسعة والسابعة والخامسة قال قلت يا أبا سعيد إنكم أعلم بالعدد منا قال أجل نحن أحق بذلك منكم قال قلت ما التاسعة والسابعة والخامسة قال إذا مضت واحدة وعشرين فالتي تليها ثنتين وعشرين وهي التاسعة فإذا مضت ثلاث وعشرون فالتي تليها السابعة فإذا مضى خمس وعشرون فالتي تليها الخامسة وقال بن خلاد مكان يحتقان يختصمان

حدثنا محمد بن المثنى وأبو بكر بن خلاد قالا حدثنا عبد الأعلى حدثنا سعيد عن أبي نضرة عن أبي سعيد الخدري رضي الله عنه قال اعتكف رسول الله صلى الله عليه وسلم العشر الأوسط من رمضان يلتمس ليلة القدر قبل أن تبان له فلما انقضين أمر بالبناء فقوض ثم أبينت له أنها في العشر الأواخر فأمر بالبناء فأعيد ثم خرج على الناس فقال يا أيها الناس إنها كانت أبينت لي ليلة القدر وإني خرجت لأخبركم بها فجاء رجلان يحتقان معهما الشيطان فنسيتها فالتمسوها في العشر الأواخر من رمضان التمسوها في التاسعة والسابعة والخامسة قال قلت يا أبا سعيد إنكم أعلم بالعدد منا قال أجل نحن أحق بذلك منكم قال قلت ما التاسعة والسابعة والخامسة قال إذا مضت واحدة وعشرين فالتي تليها ثنتين وعشرين وهي التاسعة فإذا مضت ثلاث وعشرون فالتي تليها السابعة فإذا مضى خمس وعشرون فالتي تليها الخامسة وقال بن خلاد مكان يحتقان يختصمان

*******************
أريت ليلة القدر ثم أنسيتها وأراني صبحها أسجد في ماء وطين قال فمطرنا ليلة ثلاث وعشرين فصلى بنا رسول الله صلى الله عليه وسلم فانصرف وإن أثر الماء والطين على جبهته وأنفه قال وكان عبد الله بن أنيس يقول ثلاث وعشرين

وحدثنا سعيد بن عمرو بن سهل بن إسحاق بن محمد بن الأشعث بن قيس الكندي وعلي بن خشرم قالا حدثنا أبو ضمرة حدثني الضحاك بن عثمان وقال بن خشرم عن الضحاك بن عثمان عن أبي النضر مولى عمر بن عبيد الله عن بسر بن سعيد عن عبد الله بن أنيس أن رسول الله صلى الله عليه وسلم قال أريت ليلة القدر ثم أنسيتها وأراني صبحها أسجد في ماء وطين قال فمطرنا ليلة ثلاث وعشرين فصلى بنا رسول الله صلى الله عليه وسلم فانصرف وإن أثر الماء والطين على جبهته وأنفه قال وكان عبد الله بن أنيس يقول ثلاث وعشرين

*******************
تحروا ليلة القدر في العشر الأواخر من رمضان

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير ووكيع عن هشام عن أبيه عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم قال بن نمير التمسوا وقال وكيع تحروا ليلة القدر في العشر الأواخر من رمضان

*******************
سألت أبي بن كعب رضي الله عنه فقلت إن أخاك بن مسعود يقول من يقم الحول يصب ليلة القدر فقال  أراد أن لا يتكل الناس أما إنه قد علم أنها في رمضان وأنها في العشر الأواخر وأنها ليلة سبع وعشرين ثم حلف لا يستثني أنها ليلة سبع وعشرين فقلت بأي شيء تقول ذلك يا أبا المنذر قال بالعلامة أو بالآية التي أخبرنا رسول الله صلى الله عليه وسلم أنها تطلع يومئذ لا شعاع لها

وحدثنا محمد بن حاتم وابن أبي عمر كلاهما عن بن عيينة قال بن حاتم حدثنا سفيان بن عيينة عن عبدة وعاصم بن أبي النجود سمعا زر بن حبيش يقول سألت أبي بن كعب رضي الله عنه فقلت إن أخاك بن مسعود يقول من يقم الحول يصب ليلة القدر فقال  أراد أن لا يتكل الناس أما إنه قد علم أنها في رمضان وأنها في العشر الأواخر وأنها ليلة سبع وعشرين ثم حلف لا يستثني أنها ليلة سبع وعشرين فقلت بأي شيء تقول ذلك يا أبا المنذر قال بالعلامة أو بالآية التي أخبرنا رسول الله صلى الله عليه وسلم أنها تطلع يومئذ لا شعاع لها

*******************
والله إني لأعلمها قال شعبة وأكبر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبدة بن أبي لبابة يحدث عن زر بن حبيش عن أبي بن كعب رضي الله عنه قال قال أبي في ليلة القدر والله إني لأعلمها قال شعبة وأكبر علمي هي الليلة التي أمرنا رسول الله صلى الله عليه وسلم بقيامها هي ليلة سبع وعشرين وإنما شك شعبة في هذا الحرف هي الليلة التي أمرنا بها رسول الله صلى الله عليه وسلم قال وحدثني بها صاحب لي عنه

*******************
تذاكرنا ليلة القدر عند رسول الله صلى الله عليه وسلم فقال أيكم يذكر حين طلع القمر وهو مثل شق جفنة

وحدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان وهو الفزاري عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة رضي الله عنه قال تذاكرنا ليلة القدر عند رسول الله صلى الله عليه وسلم فقال أيكم يذكر حين طلع القمر وهو مثل شق جفنة


كتاب  الاعتكاف

*******************مجلد اعتكاف العشر الأواخر من رمضان

*******************
أن النبي صلى الله عليه وسلم كان يعتكف في العشر الأواخر من رمضان

حدثنا محمد بن مهران الرازي حدثنا حاتم بن إسماعيل عن موسى بن عقبة عن نافع عن بن عمر رضي الله عنهما أن النبي صلى الله عليه وسلم كان يعتكف في العشر الأواخر من رمضان

*******************
أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله رضي الله عنه المكان الذي كان يعتكف فيه رسول الله صلى الله عليه وسلم من المسجد

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس بن يزيد أن نافعا حدثه عن عبد الله بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان قال نافع وقد أراني عبد الله رضي الله عنه المكان الذي كان يعتكف فيه رسول الله صلى الله عليه وسلم من المسجد

*******************
كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

وحدثنا سهل بن عثمان حدثنا عقبة بن خالد السكوني عن عبيد الله بن عمر عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

*******************
كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا سهل بن عثمان أخبرنا حفص بن غياث جميعا عن هشام ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لهما قالا حدثنا بن نمير عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم يعتكف العشر الأواخر من رمضان

*******************
أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله ثم اعتكف أزواجه من بعده

وحدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن عروة عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله ثم اعتكف أزواجه من بعده

*******************مجلد متى يدخل من أراد الاعتكاف في معتكفه

*******************
كان رسول الله صلى الله عليه وسلم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه وإنه أمر بخبائه فضرب أراد الاعتكاف في العشر الأواخر من رمضان فأمرت زينب بخبائها فضرب وأمر غيرها من أزواج النبي صلى الله عليه وسلم بخبائه فضرب فلما صلى رسول الله صلى الله عليه وسلم الفجر نظر فإذا الأخبية فقال آلبر تردن فأمر بخبائه فقوض وترك الاعتكاف في شهر رمضان حتى اعتكف في العشر الأول من شوال

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن يحيى بن سعيد عن عمرة عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه وإنه أمر بخبائه فضرب أراد الاعتكاف في العشر الأواخر من رمضان فأمرت زينب بخبائها فضرب وأمر غيرها من أزواج النبي صلى الله عليه وسلم بخبائه فضرب فلما صلى رسول الله صلى الله عليه وسلم الفجر نظر فإذا الأخبية فقال آلبر تردن فأمر بخبائه فقوض وترك الاعتكاف في شهر رمضان حتى اعتكف في العشر الأول من شوال

*******************
بمعنى حديث أبي معاوية وفي حديث بن عيينة وعمرو بن الحارث وابن إسحاق ذكر عائشة وحفصة وزينب رضي الله عنهن أنهن ضربن الأخبية للاعتكاف

وحدثناه بن أبي عمر حدثنا سفيان ح وحدثني عمرو بن سواد أخبرنا بن وهب أخبرنا عمرو بن الحارث ح وحدثني محمد بن رافع حدثنا أبو أحمد حدثنا سفيان ح وحدثني سلمة بن شبيب حدثنا أبو المغيرة حدثنا الأوزاعي ح وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن بن إسحاق كل هؤلاء عن يحيى بن سعيد عن عمرة عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم بمعنى حديث أبي معاوية وفي حديث بن عيينة وعمرو بن الحارث وابن إسحاق ذكر عائشة وحفصة وزينب رضي الله عنهن أنهن ضربن الأخبية للاعتكاف

*******************مجلد الاجتهاد في العشر الأواخر من شهر رمضان

*******************
كان رسول الله صلى الله عليه وسلم إذا دخل العشر أحيا الليل وأيقظ أهله وجد وشد المئزر

حدثنا إسحاق بن إبراهيم الحنظلي وابن أبي عمر جميعا عن بن عيينة قال إسحاق أخبرنا سفيان بن عيينة عن أبي يعفور عن مسلم بن صبيح عن مسروق عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا دخل العشر أحيا الليل وأيقظ أهله وجد وشد المئزر

*******************
كان رسول الله صلى الله عليه وسلم يجتهد في العشر الأواخر مالا يجتهد في غيره

حدثنا قتيبة بن سعيد وأبو كامل الجحدري كلاهما عن عبد الواحد بن زياد قال قتيبة حدثنا عبد الواحد عن الحسن بن عبيد الله قال سمعت إبراهيم يقول سمعت الأسود بن يزيد يقول قالت عائشة رضي الله عنها كان رسول الله صلى الله عليه وسلم يجتهد في العشر الأواخر مالا يجتهد في غيره

*******************مجلد صوم عشر ذي الحجة

*******************
ما رأيت رسول الله صلى الله عليه وسلم صائما في العشر قط

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت ما رأيت رسول الله صلى الله عليه وسلم صائما في العشر قط

*******************
أن النبي صلى الله عليه وسلم لم يصم العشر

وحدثني أبو بكر بن نافع العبدي حدثنا عبد الرحمن حدثنا سفيان عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها أن النبي صلى الله عليه وسلم لم يصم العشر


كتاب  الحج

*******************مجلد ما يباح للمحرم بحج أو عمرة وما لا يباح وبيان تحريم الطيب عليه

*******************
أن رجلا سأل رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا تلبسوا القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أحد لا يجد النعلين فليلبس الخفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران ولا الورس

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رجلا سأل رسول الله صلى الله عليه وسلم ما يلبس المحرم من الثياب فقال رسول الله صلى الله عليه وسلم لا تلبسوا القمص ولا العمائم ولا السراويلات ولا البرانس ولا الخفاف إلا أحد لا يجد النعلين فليلبس الخفين وليقطعهما أسفل من الكعبين ولا تلبسوا من الثياب شيئا مسه الزعفران ولا الورس

*******************
سئل النبي صلى الله عليه وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين

وحدثنا يحيى بن يحيى وعمرو الناقد وزهير بن حرب كلهم عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن سالم عن أبيه رضي الله عنه قال سئل النبي صلى الله عليه وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين

*******************
نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بزعفران أو ورس وقال من لم يجد نعلين فليلبس الخفين وليقطعهما أسفل من الكعبين

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن بن عمر رضي الله عنهما أنه قال نهى رسول الله صلى الله عليه وسلم أن يلبس المحرم ثوبا مصبوغا بزعفران أو ورس وقال من لم يجد نعلين فليلبس الخفين وليقطعهما أسفل من الكعبين

*******************
سمعت رسول الله صلى الله عليه وسلم وهو يخطب يقول السراويل لمن لم يجد الإزار والخفان لمن لم يجد النعلين يعني المحرم

حدثنا يحيى بن يحيى وأبو الربيع الزهراني وقتيبة بن سعيد جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن عمرو عن جابر بن زيد عن أبي عباس رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم وهو يخطب يقول السراويل لمن لم يجد الإزار والخفان لمن لم يجد النعلين يعني المحرم

*******************
سمع النبي صلى الله عليه وسلم يخطب بعرفات فذكر هذا الحديث

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر ح وحدثني أبو غسان الرازي حدثنا بهز قالا جميعا حدثنا شعبة عن عمرو بن دينار بهذا الإسناد أنه سمع النبي صلى الله عليه وسلم يخطب بعرفات فذكر هذا الحديث

*******************
كل هؤلاء عن عمرو بن دينار بهذا الإسناد ولم يذكر أحد منهم يخطب بعرفات غير شعبة وحده

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو كريب حدثنا وكيع عن سفيان ح وحدثنا علي بن خشرم أخبرنا عيسى بن يونس عن بن جريج ح وحدثني علي بن حجر حدثنا إسماعيل عن أيوب كل هؤلاء عن عمرو بن دينار بهذا الإسناد ولم يذكر أحد منهم يخطب بعرفات غير شعبة وحده

*******************
من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل

وحدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر رضي الله عنه قال قال رسول الله صلى الله عليه وسلم من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل

*******************
جاء رجل إلي النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق أو قال أثر صفرة فقال كيف تأمرني أن أصنع في عمرتي قال وأنزل على النبي صلى الله عليه وسلم الوحي فستر بثوب وكان يعلى يقول وددت أني أرى النبي صلى الله عليه وسلم وقد نزل عليه الوحي قال فقال أيسرك أن تنظر إلى النبي صلى الله عليه وسلم وقد أنزل عليه الوحي قال فرفع عمر طرف الثوب فنظرت إليه له غطيط قال وأحسبه قال كغطيط البكر قال فلما سري عنه قال أين السائل عن العمرة اغسل عنك أثر الصفرة أو قال أثر الخلوق واخلع عنك جبتك واصنع في عمرتك ما أنت صانع في حجك

حدثنا شيبان بن فروخ حدثنا همام حدثنا عطاء بن أبي رباح عن صفوان بن يعلي بن أمية عن أبيه رضي الله عنه قال جاء رجل إلي النبي صلى الله عليه وسلم وهو بالجعرانة عليه جبة وعليها خلوق أو قال أثر صفرة فقال كيف تأمرني أن أصنع في عمرتي قال وأنزل على النبي صلى الله عليه وسلم الوحي فستر بثوب وكان يعلى يقول وددت أني أرى النبي صلى الله عليه وسلم وقد نزل عليه الوحي قال فقال أيسرك أن تنظر إلى النبي صلى الله عليه وسلم وقد أنزل عليه الوحي قال فرفع عمر طرف الثوب فنظرت إليه له غطيط قال وأحسبه قال كغطيط البكر قال فلما سري عنه قال أين السائل عن العمرة اغسل عنك أثر الصفرة أو قال أثر الخلوق واخلع عنك جبتك واصنع في عمرتك ما أنت صانع في حجك

*******************
أتى النبي صلى الله عليه وسلم رجل وهو بالجعرانة وأنا عند النبي صلى الله عليه وسلم وعليه مقطعات يعني جبة وهو متضمخ بالخلوق فقال إني أحرمت بالعمرة وعلي هذا وأنا متضمخ بالخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك قال أنزع عني هذه الثياب وأغسل عني هذا الخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك فاصنعه في عمرتك

وحدثنا بن أبي عمر قال حدثنا سفيان عن عمرو عن عطاء عن صفوان بن يعلى عن أبيه قال أتى النبي صلى الله عليه وسلم رجل وهو بالجعرانة وأنا عند النبي صلى الله عليه وسلم وعليه مقطعات يعني جبة وهو متضمخ بالخلوق فقال إني أحرمت بالعمرة وعلي هذا وأنا متضمخ بالخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك قال أنزع عني هذه الثياب وأغسل عني هذا الخلوق فقال له النبي صلى الله عليه وسلم ما كنت صانعا في حجك فاصنعه في عمرتك

*******************
ليتني أرى نبي الله صلى الله عليه وسلم حين ينزل عليه فلما كان النبي صلى الله عليه وسلم بالجعرانة وعلى النبي صلى الله عليه وسلم ثوب قد أظل به عليه معه ناس من أصحابه فيهم عمر إذ جاءه رجل عليه جبة صوف متضمخ بطيب فقال يا رسول الله كيف ترى في رجل أحرم بعمرة في جبة بعدما تضمخ بطيب فنظر إليه النبي صلى الله عليه وسلم ساعة ثم سكت فجاءه الوحي فأشار عمر بيده إلى يعلى بن أمية تعال فجاء يعلى فأدخل رأسه فإذا النبي صلى الله عليه وسلم محمر الوجه يغط ساعة ثم سري عنه فقال أين الذي سألني عن العمرة آنفا فالتمس الرجل فجيء به فقال النبي صلى الله عليه وسلم أما الطيب الذي بك فاغسله ثلاث مرات وأما الجبة فانزعها ثم اصنع في عمرتك ما تصنع في حجك

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر قالا أخبرنا بن جريج ح وحدثنا علي بن خشرم واللفظ له أخبرنا عيسى عن بن جريج قال أخبرني عطاء أن صفوان بن يعلى بن أمية أخبره أن يعلى كان يقول لعمر بن الخطاب رضي الله عنه ليتني أرى نبي الله صلى الله عليه وسلم حين ينزل عليه فلما كان النبي صلى الله عليه وسلم بالجعرانة وعلى النبي صلى الله عليه وسلم ثوب قد أظل به عليه معه ناس من أصحابه فيهم عمر إذ جاءه رجل عليه جبة صوف متضمخ بطيب فقال يا رسول الله كيف ترى في رجل أحرم بعمرة في جبة بعدما تضمخ بطيب فنظر إليه النبي صلى الله عليه وسلم ساعة ثم سكت فجاءه الوحي فأشار عمر بيده إلى يعلى بن أمية تعال فجاء يعلى فأدخل رأسه فإذا النبي صلى الله عليه وسلم محمر الوجه يغط ساعة ثم سري عنه فقال أين الذي سألني عن العمرة آنفا فالتمس الرجل فجيء به فقال النبي صلى الله عليه وسلم أما الطيب الذي بك فاغسله ثلاث مرات وأما الجبة فانزعها ثم اصنع في عمرتك ما تصنع في حجك

*******************
أن رجلا أتى النبي صلى الله عليه وسلم وهو بالجعرانة قد أهل بالعمرة وهو مصفر لحيته ورأسه وعليه جبة فقال يا رسول الله إني أحرمت بعمرة وأنا كما ترى فقال انزع عنك الجبة واغسل عنك الصفرة وما كنت صانعا في حجك فاصنعه في عمرتك

وحدثنا عقبة بن مكرم العمي ومحمد بن رافع واللفظ لابن رافع قالا حدثنا وهب بن جرير بن حازم حدثنا أبي قال سمعت قيسا يحدث عن عطاء عن صفوان بن يعلى بن أمية عن أبيه رضي الله عنه أن رجلا أتى النبي صلى الله عليه وسلم وهو بالجعرانة قد أهل بالعمرة وهو مصفر لحيته ورأسه وعليه جبة فقال يا رسول الله إني أحرمت بعمرة وأنا كما ترى فقال انزع عنك الجبة واغسل عنك الصفرة وما كنت صانعا في حجك فاصنعه في عمرتك

*******************
كنا مع رسول الله صلى الله عليه وسلم فأتاه رجل عليه جبة بها أثر من خلوق فقال يا رسول الله إني أحرمت بعمرة فكيف أفعل فسكت عنه فلم يرجع إليه وكان عمر يستره إذا نزل عليه الوحي يظله فقلت لعمر رضي الله عنه إني أحب إذا أنزل عليه الوحي أن أدخل رأسي معه في الثوب فلما أنزل عليه خمره عمر رضي الله عنه بالثوب فجئته فأدخلت رأسي معه في الثوب فنظرت إليه فلما سري عنه قال أين السائل آنفا عن العمرة فقام إليه الرجل فقال انزع عنك جبتك واغسل أثر الخلوق الذي بك وافعل في عمرتك ما كنت فاعلا في حجك

وحدثني إسحاق بن منصور أخبرنا أبو علي عبيد الله بن عبد المجيد حدثنا رباح بن أبي معروف قال سمعت عطاء قال أخبرني صفوان بن يعلى عن أبيه رضي الله عنه قال كنا مع رسول الله صلى الله عليه وسلم فأتاه رجل عليه جبة بها أثر من خلوق فقال يا رسول الله إني أحرمت بعمرة فكيف أفعل فسكت عنه فلم يرجع إليه وكان عمر يستره إذا نزل عليه الوحي يظله فقلت لعمر رضي الله عنه إني أحب إذا أنزل عليه الوحي أن أدخل رأسي معه في الثوب فلما أنزل عليه خمره عمر رضي الله عنه بالثوب فجئته فأدخلت رأسي معه في الثوب فنظرت إليه فلما سري عنه قال أين السائل آنفا عن العمرة فقام إليه الرجل فقال انزع عنك جبتك واغسل أثر الخلوق الذي بك وافعل في عمرتك ما كنت فاعلا في حجك

*******************مجلد مواقيت الحج والعمرة

*******************
وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير أهلهن ممن أراد الحج والعمرة فمن كان دونهن فمن أهله وكذا فكذلك حتى أهل مكة يهلون منها

حدثنا يحيى بن يحيى وخلف بن هشام وأبو الربيع وقتيبة جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن عمرو بن دينار عن طاوس عن بن عباس رضي الله عنهما قال وقت رسول الله صلى الله عليه وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير أهلهن ممن أراد الحج والعمرة فمن كان دونهن فمن أهله وكذا فكذلك حتى أهل مكة يهلون منها

*******************
أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم وقال هن لهم ولكل آت أتى عليهن من غيرهن ممن أراد الحج والعمرة ومن كان دون ذلك فمن حيث أنشأ حتى أهل مكة من مكة

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس رضي الله عنهما أن رسول الله صلى الله عليه وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم وقال هن لهم ولكل آت أتى عليهن من غيرهن ممن أراد الحج والعمرة ومن كان دون ذلك فمن حيث أنشأ حتى أهل مكة من مكة

*******************
يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال عبد الله وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال يهل أهل المدينة من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن قال عبد الله وبلغني أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

*******************
يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال بن عمر رضي الله عنهما وذكر لي ولم أسمع أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

وحدثني زهير بن حرب وابن أبي عمر قال بن أبي عمر حدثنا سفيان عن الزهري عن سالم عن أبيه رضي الله عنه أن رسول الله صلى الله عليه وسلم قال يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال بن عمر رضي الله عنهما وذكر لي ولم أسمع أن رسول الله صلى الله عليه وسلم قال ويهل أهل اليمن من يلملم

*******************
مهل أهل المدينة ذو الحليفة ومهل أهل الشام مهيعة وهي الجحفة ومهل أهل نجد قرن قال عبد الله بن عمر رضي الله عنهما وزعموا أن رسول الله صلى الله عليه وسلم ولم أسمع ذلك منه قال ومهل أهل اليمن يلملم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله بن عمر بن الخطاب رضي الله عنه عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول مهل أهل المدينة ذو الحليفة ومهل أهل الشام مهيعة وهي الجحفة ومهل أهل نجد قرن قال عبد الله بن عمر رضي الله عنهما وزعموا أن رسول الله صلى الله عليه وسلم ولم أسمع ذلك منه قال ومهل أهل اليمن يلملم

*******************
أمر رسول الله صلى الله عليه وسلم أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن وقال عبد الله بن عمر رضي الله عنهما وأخبرت أنه قال ويهل أهل اليمن من يلملم

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قال يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر رضي الله عنهما قال أمر رسول الله صلى الله عليه وسلم أهل المدينة أن يهلوا من ذي الحليفة وأهل الشام من الجحفة وأهل نجد من قرن وقال عبد الله بن عمر رضي الله عنهما وأخبرت أنه قال ويهل أهل اليمن من يلملم

*******************
سمعت ثم انتهى فقال أراه يعني النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يسأل عن المهل فقال سمعت ثم انتهى فقال أراه يعني النبي صلى الله عليه وسلم

*******************
سمعت أحسبه رفع إلى النبي صلى الله عليه وسلم فقال مهل أهل المدينة من ذي الحليفة والطريق الآخر الجحفة ومهل أهل العراق من ذات عرق ومهل أهل نجد من قرن ومهل أهل اليمن من يلملم

وحدثني محمد بن حاتم وعبد بن حميد كلاهما عن محمد بن بكر قال عبد أخبرنا محمد أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يسأل عن المهل فقال سمعت أحسبه رفع إلى النبي صلى الله عليه وسلم فقال مهل أهل المدينة من ذي الحليفة والطريق الآخر الجحفة ومهل أهل العراق من ذات عرق ومهل أهل نجد من قرن ومهل أهل اليمن من يلملم

*******************مجلد التلبية وصفتها ووقتها

*******************
أن تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان عبد الله بن عمر رضي الله عنهما يزيد فيها لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن عبد الله بن عمر رضي الله عنهما أن تلبية رسول الله صلى الله عليه وسلم لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال وكان عبد الله بن عمر رضي الله عنهما يزيد فيها لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل

*******************
أن رسول الله صلى الله عليه وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قالوا وكان عبد الله بن عمر رضي الله عنهما يقول هذه تلبية رسول الله صلى الله عليه وسلم قال نافع كان عبد الله رضي الله عنه يزيد مع هذا لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل

حدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة عن سالم بن عبد الله بن عمر ونافع مولى عبد الله وحمزة بن عبد الله عن عبد الله بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قالوا وكان عبد الله بن عمر رضي الله عنهما يقول هذه تلبية رسول الله صلى الله عليه وسلم قال نافع كان عبد الله رضي الله عنه يزيد مع هذا لبيك لبيك وسعديك والخير بيديك لبيك والرغباء إليك والعمل

*******************
تلقفت التلبية من في رسول الله صلى الله عليه وسلم فذكر بمثل حديثهم

وحدثنا محمد بن المثنى حدثنا يحيى يعني بن سعيد عن عبيد الله أخبرني نافع عن بن عمر رضي الله عنهما قال تلقفت التلبية من في رسول الله صلى الله عليه وسلم فذكر بمثل حديثهم

*******************
سمعت رسول الله صلى الله عليه وسلم يهل ملبدا يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك لا يزيد على هؤلاء الكلمات وإن عبد الله بن عمر رضي الله عنهما كان يقول كان رسول الله صلى الله عليه وسلم يركع بذي الحليفة ركعتين ثم إذا استوت به الناقة قائمة عند مسجد الحليفة أهل بهؤلاء الكلمات وكان عبد الله بن عمر رضي الله عنهما يقول كان عمر بن الخطاب رضي الله عنه يهل بإهلال رسول الله صلى الله عليه وسلم من هؤلاء الكلمات ويقول لبيك اللهم لبيك لبيك وسعديك والخير في يديك لبيك والرغباء إليك والعمل

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب قال فإن سالم بن عبد الله بن عمر أخبرني عن أبيه رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم يهل ملبدا يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك لا يزيد على هؤلاء الكلمات وإن عبد الله بن عمر رضي الله عنهما كان يقول كان رسول الله صلى الله عليه وسلم يركع بذي الحليفة ركعتين ثم إذا استوت به الناقة قائمة عند مسجد الحليفة أهل بهؤلاء الكلمات وكان عبد الله بن عمر رضي الله عنهما يقول كان عمر بن الخطاب رضي الله عنه يهل بإهلال رسول الله صلى الله عليه وسلم من هؤلاء الكلمات ويقول لبيك اللهم لبيك لبيك وسعديك والخير في يديك لبيك والرغباء إليك والعمل

*******************
كان المشركون يقولون لبيك لا شريك لك قال فيقول رسول الله صلى الله عليه وسلم ويلكم قد قد فيقولون إلا شريكا هو لك تملكه وما ملك يقولون هذا وهم يطوفون بالبيت

وحدثني عباس بن عبد العظيم العنبري حدثنا النضر بن محمد اليمامي حدثنا عكرمة يعني بن عمار حدثنا أبو زميل عن بن عباس رضي الله عنهما قال كان المشركون يقولون لبيك لا شريك لك قال فيقول رسول الله صلى الله عليه وسلم ويلكم قد قد فيقولون إلا شريكا هو لك تملكه وما ملك يقولون هذا وهم يطوفون بالبيت

*******************مجلد أمر أهل المدينة بالإحرام من عند مسجد ذي الحليفة

*******************
بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني ذا الحليفة

حدثنا يحيى بن يحيى قال قرأت على مالك عن موسى بن عقبة عن سالم بن عبد الله أنه سمع أباه رضي الله عنه يقول بيداؤكم هذه التي تكذبون على رسول الله صلى الله عليه وسلم فيها ما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد يعني ذا الحليفة

*******************
كان بن عمر رضي الله عنهما إذا قيل له الإحرام من البيداء قال البيداء التي تكذبون فيها على رسول الله صلى الله عليه وسلم ما أهل رسول الله صلى الله عليه وسلم إلا من عند الشجرة حين قام به بعيره

وحدثناه قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة عن سالم قال كان بن عمر رضي الله عنهما إذا قيل له الإحرام من البيداء قال البيداء التي تكذبون فيها على رسول الله صلى الله عليه وسلم ما أهل رسول الله صلى الله عليه وسلم إلا من عند الشجرة حين قام به بعيره

*******************مجلد الإهلال من حيث تنبعث الراحلة

*******************
يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها قال ما هن يا بن جريج قال رأيتك لا تمس من الأركان إلا اليمانيين ورأيتك تلبس النعال السبتية ورأيتك تصبغ بالصفرة ورأيتك إذا كنت بمكة أهل الناس إذا رأوا الهلال ولم تهلل أنت حتى يكون يوم التروية فقال عبد الله بن عمر أما الأركان فإني لم أر رسول الله صلى الله عليه وسلم يمس إلا اليمانيين وأما النعال السبتية فإني رأيت رسول الله صلى الله عليه وسلم يلبس النعال التي ليس فيها شعر ويتوضأ فيها فأنا أحب أن ألبسها وأما الصفرة فإني رأيت رسول الله صلى الله عليه وسلم يصبغ بها فأنا أحب أن أصبغ بها وأما الإهلال فإني لم أر رسول الله صلى الله عليه وسلم يهل حتي تنبعث به راحلته

وحدثنا يحيى بن يحيى قال قرأت على مالك عن سعيد بن أبي سعيد المقبري عن عبيد بن جريج أنه قال لعبد الله بن عمر رضي الله عنهما يا أبا عبد الرحمن رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها قال ما هن يا بن جريج قال رأيتك لا تمس من الأركان إلا اليمانيين ورأيتك تلبس النعال السبتية ورأيتك تصبغ بالصفرة ورأيتك إذا كنت بمكة أهل الناس إذا رأوا الهلال ولم تهلل أنت حتى يكون يوم التروية فقال عبد الله بن عمر أما الأركان فإني لم أر رسول الله صلى الله عليه وسلم يمس إلا اليمانيين وأما النعال السبتية فإني رأيت رسول الله صلى الله عليه وسلم يلبس النعال التي ليس فيها شعر ويتوضأ فيها فأنا أحب أن ألبسها وأما الصفرة فإني رأيت رسول الله صلى الله عليه وسلم يصبغ بها فأنا أحب أن أصبغ بها وأما الإهلال فإني لم أر رسول الله صلى الله عليه وسلم يهل حتي تنبعث به راحلته

*******************
حججت مع عبد الله بن عمر بن الخطاب رضي الله عنهما بين حج وعمرة ثنتي عشرة مرة فقلت يا أبا عبد الرحمن لقد رأيت منك أربع خصال وساق الحديث بهذا المعنى إلا في قصة الإهلال فإنه خالف رواية المقبري فذكره بمعني سوي ذكره إياه

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني أبو صخر عن بن قسيط عن عبيد بن جريج قال حججت مع عبد الله بن عمر بن الخطاب رضي الله عنهما بين حج وعمرة ثنتي عشرة مرة فقلت يا أبا عبد الرحمن لقد رأيت منك أربع خصال وساق الحديث بهذا المعنى إلا في قصة الإهلال فإنه خالف رواية المقبري فذكره بمعني سوي ذكره إياه

*******************
كان رسول الله صلى الله عليه وسلم إذا وضع رجله في الغرز وانبعثت به راحلته قائمة أهل من ذي الحليفة

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله عن نافع عن بن عمر رضي الله عنهما قال كان رسول الله صلى الله عليه وسلم إذا وضع رجله في الغرز وانبعثت به راحلته قائمة أهل من ذي الحليفة

*******************
كان يخبر أن النبي صلى الله عليه وسلم أهل حين استوت به ناقته قائمة

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني صالح بن كيسان عن نافع عن بن عمر رضي الله عنهما أنه كان يخبر أن النبي صلى الله عليه وسلم أهل حين استوت به ناقته قائمة

*******************
رأيت رسول الله صلى الله عليه وسلم ركب راحلته بذي الحليفة ثم يهل حين تستوي به قائمة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سالم بن عبد الله أخبره أن عبد الله بن عمر رضي الله عنهما قال رأيت رسول الله صلى الله عليه وسلم ركب راحلته بذي الحليفة ثم يهل حين تستوي به قائمة

*******************مجلد الصلاة في مسجد ذي الحليفة

*******************
قال بات رسول الله صلى الله عليه وسلم بذي الحليفة مبدأه وصلى في مسجدها

وحدثني حرملة بن يحيى وأحمد بن عيسى قال أحمد حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عمر أخبره عن عبد الله بن عمر رضي الله عنهما أنه قال بات رسول الله صلى الله عليه وسلم بذي الحليفة مبدأه وصلى في مسجدها

*******************مجلد الطيب للمحرم عند الإحرام

*******************
طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يطوف بالبيت

حدثنا محمد بن عباد أخبرنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها قالت طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يطوف بالبيت

*******************
طيبت رسول الله صلى الله عليه وسلم بيدي لحرمه حين أحرم ولحله حين أحل قبل أن يطوف بالبيت

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح بن حميد عن القاسم بن محمد عن عائشة رضي الله عنها زوج النبي صلى الله عليه وسلم قالت طيبت رسول الله صلى الله عليه وسلم بيدي لحرمه حين أحرم ولحله حين أحل قبل أن يطوف بالبيت

*******************
قالت كنت أطيب رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها أنها قالت كنت أطيب رسول الله صلى الله عليه وسلم لإحرامه قبل أن يحرم ولحله قبل أن يطوف بالبيت

*******************
طيبت رسول الله صلى الله عليه وسلم لحله ولحرمه

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله بن عمر قال سمعت القاسم عن عائشة رضي الله عنها قالت طيبت رسول الله صلى الله عليه وسلم لحله ولحرمه

*******************
طيبت رسول الله صلى الله عليه وسلم بيدي بذريرة في حجة الوداع للحل والإحرام

وحدثني محمد بن حاتم وعبد بن حميد قال عبد أخبرنا وقال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمر بن عبد الله بن عروة أنه سمع عروة والقاسم يخبران عن عائشة رضي الله عنها قالت طيبت رسول الله صلى الله عليه وسلم بيدي بذريرة في حجة الوداع للحل والإحرام

*******************
سألت عائشة رضي الله عنها بأي شيء طيبت رسول الله صلى الله عليه وسلم عند حرمه قالت بأطيب الطيب

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان حدثنا عثمان بن عروة عن أبيه قال سألت عائشة رضي الله عنها بأي شيء طيبت رسول الله صلى الله عليه وسلم عند حرمه قالت بأطيب الطيب

*******************
كنت أطيب رسول الله صلى الله عليه وسلم بأطيب ما أقدر عليه قبل أن يحرم ثم يحرم

وحدثناه أبو كريب حدثنا أبو أسامة عن هشام عن عثمان بن عروة قال سمعت عروة يحدث عن عائشة رضي الله عنها قالت كنت أطيب رسول الله صلى الله عليه وسلم بأطيب ما أقدر عليه قبل أن يحرم ثم يحرم

*******************
طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يفيض بأطيب ما وجدت

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن أبي الرجال عن أمه عن عائشة رضي الله عنها أنها قالت طيبت رسول الله صلى الله عليه وسلم لحرمه حين أحرم ولحله قبل أن يفيض بأطيب ما وجدت

*******************
كأني أنظر إلى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم وهو محرم ولم يقل خلف وهو محرم ولكنه قال وذاك طيب إحرامه

وحدثنا يحيى بن يحيى وسعيد بن منصور وأبو الربيع وخلف بن هشام وقتيبة بن سعيد قال يحيى أخبرنا وقال الآخرون حدثنا حماد بن زيد عن منصور عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت كأني أنظر إلى وبيص الطيب في مفرق رسول الله صلى الله عليه وسلم وهو محرم ولم يقل خلف وهو محرم ولكنه قال وذاك طيب إحرامه

*******************
لكأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يهل

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت لكأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يهل

*******************
كأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يلبي

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو سعيد الأشج قالوا حدثنا وكيع حدثنا الأعمش عن أبي الضحى عن مسروق عن عائشة رضي الله عنها قالت كأني أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو يلبي

*******************
لكأني أنظر بمثل حديث وكيع

حدثنا أحمد بن يونس حدثنا زهير حدثنا الأعمش عن إبراهيم عن الأسود وعن مسلم عن مسروق عن عائشة رضي الله عنها قالت لكأني أنظر بمثل حديث وكيع

*******************
كأنما أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت إبراهيم يحدث عن الأسود عن عائشة رضي الله عنها أنها قالت كأنما أنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

*******************
إن كنت لأنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

وحدثنا بن نمير حدثنا أبي حدثنا مالك بن مغول عن عبد الرحمن بن الأسود عن أبيه عن عائشة رضي الله عنها قالت إن كنت لأنظر إلى وبيص الطيب في مفارق رسول الله صلى الله عليه وسلم وهو محرم

*******************
كان رسول الله صلى الله عليه وسلم إذا أراد أن يحرم يتطيب بأطيب ما يجد ثم أرى وبيص الدهن في رأسه ولحيته بعد ذلك

وحدثني محمد بن حاتم حدثني إسحاق بن منصور وهو السلولي حدثنا إبراهيم بن يوسف وهو بن إسحاق بن أبي إسحاق السبيعي عن أبيه عن أبي إسحاق سمع بن الأسود يذكر عن أبيه عن عائشة رضي الله عنها قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يحرم يتطيب بأطيب ما يجد ثم أرى وبيص الدهن في رأسه ولحيته بعد ذلك

*******************
كأني انظر إلى وبيص المسك في مفرق رسول الله صلى الله عليه وسلم وهو محرم

حدثنا قتيبة بن سعيد حدثنا عبد الواحد عن الحسن بن عبيد الله حدثنا إبراهيم عن الأسود قال قالت عائشة رضي الله عنها كأني انظر إلى وبيص المسك في مفرق رسول الله صلى الله عليه وسلم وهو محرم

*******************
بهذا الإسناد مثله

وحدثناه إسحاق بن إبراهيم أخبرنا الضحاك بن مخلد أبو عاصم حدثنا سفيان عن الحسن بن عبيد الله بهذا الإسناد مثله

*******************
كنت أطيب النبي صلى الله عليه وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك

وحدثني أحمد بن منيع ويعقوب الدورقي قالا حدثنا هشيم أخبرنا منصور عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت كنت أطيب النبي صلى الله عليه وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك

*******************
سألت عبد الله بن عمر رضي الله عنهما عن الرجل يتطيب ثم يصبح محرما فقال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فدخلت على عائشة رضي الله عنها فأخبرتها أن بن عمر قال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فقالت عائشة أنا طيبت رسول الله صلى الله عليه وسلم عند إحرامه ثم طاف في نسائه ثم أصبح محرما

حدثنا سعيد بن منصور وأبو كامل جميعا عن أبي عوانة قال سعيد حدثنا أبو عوانة عن إبراهيم بن محمد بن المنتشر عن أبيه قال سألت عبد الله بن عمر رضي الله عنهما عن الرجل يتطيب ثم يصبح محرما فقال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فدخلت على عائشة رضي الله عنها فأخبرتها أن بن عمر قال ما أحب أن أصبح محرما أنضخ طيبا لأن أطلى بقطران أحب إلي من أن أفعل ذلك فقالت عائشة أنا طيبت رسول الله صلى الله عليه وسلم عند إحرامه ثم طاف في نسائه ثم أصبح محرما

*******************
قالت كنت أطيب رسول الله صلى الله عليه وسلم ثم يطوف على نسائه ثم يصبح محرما ينضخ طيبا

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة عن إبراهيم بن محمد بن المنتشر قال سمعت أبي يحدث عن عائشة رضي الله عنها أنها قالت كنت أطيب رسول الله صلى الله عليه وسلم ثم يطوف على نسائه ثم يصبح محرما ينضخ طيبا

*******************
لأن أصبح مطليا بقطران أحب إلي من أن أصبح محرما أنضخ طيبا قال فدخلت على عائشة رضي الله عنها فأخبرتها بقوله فقالت طيبت رسول الله صلى الله عليه وسلم فطاف في نسائه ثم أصبح محرما

وحدثنا أبو كريب حدثنا وكيع عن مسعر وسفيان عن إبراهيم بن محمد بن المنتشر عن أبيه قال سمعت بن عمر رضي الله عنهما يقول لأن أصبح مطليا بقطران أحب إلي من أن أصبح محرما أنضخ طيبا قال فدخلت على عائشة رضي الله عنها فأخبرتها بقوله فقالت طيبت رسول الله صلى الله عليه وسلم فطاف في نسائه ثم أصبح محرما

*******************مجلد تحريم الصيد للمحرم

*******************
أنه أهدى لرسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم قال فلما أن رأى رسول الله صلى الله عليه وسلم ما في وجهي قال إنا لم نرده عليك إلا أنا حرم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس عن الصعب بن جثامة الليثي أنه أهدى لرسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه رسول الله صلى الله عليه وسلم قال فلما أن رأى رسول الله صلى الله عليه وسلم ما في وجهي قال إنا لم نرده عليك إلا أنا حرم

*******************
بهذا الإسناد أهديت له حمار وحش كما قال مالك وفي حديث الليث وصالح أن الصعب بن جثامة أخبره

حدثنا يحيى بن يحيى ومحمد بن رمح وقتيبة جميعا عن الليث بن سعد ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد أهديت له حمار وحش كما قال مالك وفي حديث الليث وصالح أن الصعب بن جثامة أخبره

*******************
أهديت له من لحم حمار وحش

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد قالوا حدثنا سفيان بن عيينة عن الزهري بهذا الإسناد وقال أهديت له من لحم حمار وحش

*******************
أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم حمار وحش وهو محرم فرده عليه وقال لولا أنا محرمون لقبلناه منك

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن حبيب بن أبي ثابت عن سعيد بن جبير عن بن عباس رضي الله عنهما قال أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم حمار وحش وهو محرم فرده عليه وقال لولا أنا محرمون لقبلناه منك

*******************
أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم رجل حمار وحش وفي رواية شعبة عن الحكم عجز حمار وحش يقطر دما وفي رواية شعبة عن حبيب أهدي للنبي صلى الله عليه وسلم شق حمار وحش فرده

وحدثناه يحيى بن يحيى أخبرنا المعتمر بن سليمان قال سمعت منصورا يحدث عن الحكم ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة جميعا عن حبيب عن سعيد بن جبير عن بن عباس رضي الله عنهما في رواية منصور عن الحكم أهدى الصعب بن جثامة إلى النبي صلى الله عليه وسلم رجل حمار وحش وفي رواية شعبة عن الحكم عجز حمار وحش يقطر دما وفي رواية شعبة عن حبيب أهدي للنبي صلى الله عليه وسلم شق حمار وحش فرده

*******************
قدم زيد بن أرقم فقال له عبد الله بن عباس يستذكره كيف أخبرتني عن لحم صيد أهدي إلى رسول الله صلى الله عليه وسلم وهو حرام قال قال أهدي له عضو من لحم صيد فرده فقال إنا لا نأكله إنا حرم

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج قال أخبرني الحسن بن مسلم عن طاوس عن بن عباس رضي الله عنهما قال قدم زيد بن أرقم فقال له عبد الله بن عباس يستذكره كيف أخبرتني عن لحم صيد أهدي إلى رسول الله صلى الله عليه وسلم وهو حرام قال قال أهدي له عضو من لحم صيد فرده فقال إنا لا نأكله إنا حرم

*******************
خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالقاحة فمنا المحرم ومنا غير المحرم إذ بصرت بأصحابي يتراءون شيئا فنظرت فإذا حمار وحش فأسرجت فرسي وأخذت رمحي ثم ركبت فسقط مني سوطي فقلت لأصحابي وكانوا محرمين ناولوني السوط فقالوا والله لا نعينك عليه بشيء فنزلت فتناولته ثم ركبت فأدركت الحمار من خلفه وهو وراء أكمة فطعنته برمحي فعقرته فأتيت به أصحابي فقال بعضهم كلوه وقال بعضهم لا تأكوه وكان النبي صلى الله عليه وسلم أمامنا فحركت فرسي فأدركته فقال هو حلال فكلوه

وحدثنا قتيبة بن سعيد حدثنا سفيان عن صالح بن كيسان ح وحدثنا بن أبي عمر واللفظ له حدثنا سفيان حدثنا صالح بن كيسان قال سمعت أبا محمد مولى أبي قتادة يقول سمعت أبا قتادة يقول خرجنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بالقاحة فمنا المحرم ومنا غير المحرم إذ بصرت بأصحابي يتراءون شيئا فنظرت فإذا حمار وحش فأسرجت فرسي وأخذت رمحي ثم ركبت فسقط مني سوطي فقلت لأصحابي وكانوا محرمين ناولوني السوط فقالوا والله لا نعينك عليه بشيء فنزلت فتناولته ثم ركبت فأدركت الحمار من خلفه وهو وراء أكمة فطعنته برمحي فعقرته فأتيت به أصحابي فقال بعضهم كلوه وقال بعضهم لا تأكوه وكان النبي صلى الله عليه وسلم أمامنا فحركت فرسي فأدركته فقال هو حلال فكلوه

*******************
كان مع رسول الله صلى الله عليه وسلم حتى إذا كان ببعض طريق مكة تخلف مع أصحاب له محرمين وهو غير محرم فرأى حمارا وحشيا فاستوى على فرسه فسأل أصحابه أن يناولوه سوطه فأبوا عليه فسألهم رمحه فأبوا عليه فأخذه ثم شد على الحمار فقتله فأكل منه بعض أصحاب النبي صلى الله عليه وسلم وأبي بعضهم فأدركوا رسول الله صلى الله عليه وسلم فسألوه عن ذلك فقال إنما هي طعمة أطعمكموها الله

وحدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا قتيبة عن مالك فيما قرئ عليه عن أبي النضر عن نافع مولى أبي قتادة عن أبي قتادة رضي الله عنه أنه كان مع رسول الله صلى الله عليه وسلم حتى إذا كان ببعض طريق مكة تخلف مع أصحاب له محرمين وهو غير محرم فرأى حمارا وحشيا فاستوى على فرسه فسأل أصحابه أن يناولوه سوطه فأبوا عليه فسألهم رمحه فأبوا عليه فأخذه ثم شد على الحمار فقتله فأكل منه بعض أصحاب النبي صلى الله عليه وسلم وأبي بعضهم فأدركوا رسول الله صلى الله عليه وسلم فسألوه عن ذلك فقال إنما هي طعمة أطعمكموها الله

*******************
في حمار الوحش مثل حديث أبي النضر غير أن في حديث زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال هل معكم من لحمه شيء

وحدثنا قتيبة عن مالك عن زيد بن أسلم عن عطاء بن يسار عن أبي قتادة رضي الله عنه في حمار الوحش مثل حديث أبي النضر غير أن في حديث زيد بن أسلم أن رسول الله صلى الله عليه وسلم قال هل معكم من لحمه شيء

*******************
انطلق أبي مع رسول الله صلى الله عليه وسلم عام الحديبية فأحرم أصحابه ولم يحرم وحدث رسول الله صلى الله عليه وسلم أن عدوا بغيقة فانطلق رسول الله صلى الله عليه وسلم قال فبينما أنا مع أصحابه يضحك بعضهم إلى بعض إذ نظرت فإذا أنا بحمار وحش فحملت عليه فطعنته فأثبته فاستعنتهم فأبوا أن يعينوني فأكلنا من لحمه وخشينا أن نقتطع فانطلقت أطلب رسول الله صلى الله عليه وسلم أرفع فرسي أرفع فرسي شأوا وأسير شأوا فلقيت رجلا من بني غفار في جوف الليل فقلت أين لقيت رسول الله صلى الله عليه وسلم قال تركته بتعهن وهو قائل السقيا فلحقته فقلت يا رسول الله إن أصحابك يقرأون عليك السلام ورحمة الله وإنهم قد خشوا أن يقتطعوا دونك انتظرهم فانتظرهم فقلت يا رسول الله إني أصدت ومعي منه فاضلة فقال النبي صلى الله عليه وسلم للقوم كلوا وهم محرمون

وحدثنا صالح بن مسمار السلمي حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثني عبد الله بن أبي قتادة قال انطلق أبي مع رسول الله صلى الله عليه وسلم عام الحديبية فأحرم أصحابه ولم يحرم وحدث رسول الله صلى الله عليه وسلم أن عدوا بغيقة فانطلق رسول الله صلى الله عليه وسلم قال فبينما أنا مع أصحابه يضحك بعضهم إلى بعض إذ نظرت فإذا أنا بحمار وحش فحملت عليه فطعنته فأثبته فاستعنتهم فأبوا أن يعينوني فأكلنا من لحمه وخشينا أن نقتطع فانطلقت أطلب رسول الله صلى الله عليه وسلم أرفع فرسي أرفع فرسي شأوا وأسير شأوا فلقيت رجلا من بني غفار في جوف الليل فقلت أين لقيت رسول الله صلى الله عليه وسلم قال تركته بتعهن وهو قائل السقيا فلحقته فقلت يا رسول الله إن أصحابك يقرأون عليك السلام ورحمة الله وإنهم قد خشوا أن يقتطعوا دونك انتظرهم فانتظرهم فقلت يا رسول الله إني أصدت ومعي منه فاضلة فقال النبي صلى الله عليه وسلم للقوم كلوا وهم محرمون

*******************
خرج رسول الله صلى الله عليه وسلم حاجا وخرجنا معه قال فصرف من أصحابه فيهم أبو قتادة فقال خذوا ساحل البحر حتى تلقوني قال فأخذوا ساحل البحر فلما انصرفوا قبل رسول الله صلى الله عليه وسلم أحرموا كلهم إلا أبا قتادة فإنه لم يحرم فبينما هم يسيرون إذا رأوا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلوا فأكلوا من لحمها قال فقالوا أكلنا لحما ونحن محرمون قال فحملوا ما بقي من لحم الأتان فلما أتوا رسول الله صلى الله عليه وسلم قالوا يا رسول الله إنا كنا أحرمنا وكان أبو قتادة لم يحرم فرأينا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلنا فأكلنا من لحمها فقلنا نأكل لحم صيد ونحن محرمون فحملنا ما بقي من لحمها فقال هل منكم أحد أمره أو أشار إليه بشيء قال قالوا لا قال فكلوا ما بقي من لحمها

حدثني أبو كامل الجحدري حدثنا أبو عوانة عن عثمان بن عبد الله بن موهب عن عبد الله بن أبي قتادة عن أبيه رضي الله عنه قال خرج رسول الله صلى الله عليه وسلم حاجا وخرجنا معه قال فصرف من أصحابه فيهم أبو قتادة فقال خذوا ساحل البحر حتى تلقوني قال فأخذوا ساحل البحر فلما انصرفوا قبل رسول الله صلى الله عليه وسلم أحرموا كلهم إلا أبا قتادة فإنه لم يحرم فبينما هم يسيرون إذا رأوا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلوا فأكلوا من لحمها قال فقالوا أكلنا لحما ونحن محرمون قال فحملوا ما بقي من لحم الأتان فلما أتوا رسول الله صلى الله عليه وسلم قالوا يا رسول الله إنا كنا أحرمنا وكان أبو قتادة لم يحرم فرأينا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلنا فأكلنا من لحمها فقلنا نأكل لحم صيد ونحن محرمون فحملنا ما بقي من لحمها فقال هل منكم أحد أمره أو أشار إليه بشيء قال قالوا لا قال فكلوا ما بقي من لحمها

*******************
أمنكم أحد أمره أن يحمل عليها أو أشار إليها وفي رواية شعبة قال أشرتم أو أعنتم أو اصدتم قال شعبة لا أدري قال أعنتم أو اصدتم

وحدثناه محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني القاسم بن زكريا حدثنا عبيد الله عن شيبان جميعا عن عثمان بن عبد الله بن موهب بهذا الإسناد في رواية شيبان فقال رسول الله صلى الله عليه وسلم أمنكم أحد أمره أن يحمل عليها أو أشار إليها وفي رواية شعبة قال أشرتم أو أعنتم أو اصدتم قال شعبة لا أدري قال أعنتم أو اصدتم

*******************
أنه غزا مع رسول الله صلى الله عليه وسلم غزوة الحديبية قال فأهلوا بعمرة غيري قال فاصطدت حمار وحش فأطعمت أصحابي وهم محرمون ثم أتيت رسول الله صلى الله عليه وسلم فأنبأته أن عندنا من لحمه فاضلة فقال كلوه وهم محرمون

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية وهو بن سلام أخبرني يحيى أخبرني عبد الله بن أبي قتادة أن أباه رضي الله عنه أخبره أنه غزا مع رسول الله صلى الله عليه وسلم غزوة الحديبية قال فأهلوا بعمرة غيري قال فاصطدت حمار وحش فأطعمت أصحابي وهم محرمون ثم أتيت رسول الله صلى الله عليه وسلم فأنبأته أن عندنا من لحمه فاضلة فقال كلوه وهم محرمون

*******************
أنهم خرجوا مع رسول الله صلى الله عليه وسلم وهم محرمون وأبو قتادة محل وساق الحديث وفيه فقال هل معكم منه شيء قالوا معنا رجله قال فأخذها رسول الله صلى الله عليه وسلم فأكلها

حدثنا أحمد بن عبدة الضبي حدثنا فضيل بن سليمان النميري حدثنا أبو حازم عن عبد الله بن أبي قتادة عن أبيه رضي الله عنه أنهم خرجوا مع رسول الله صلى الله عليه وسلم وهم محرمون وأبو قتادة محل وساق الحديث وفيه فقال هل معكم منه شيء قالوا معنا رجله قال فأخذها رسول الله صلى الله عليه وسلم فأكلها

*******************
كان أبو قتادة في نفر محرمين وأبو قتادة محل واقتص الحديث وفيه قال هل أشار إليه إنسان منكم أو أمره بشيء قالوا لا يا رسول الله قال فكلوا

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو الأحوص ح وحدثنا قتيبة وإسحاق عن جرير كلاهما عن عبد العزيز بن رفيع عن عبد الله بن أبي قتادة قال كان أبو قتادة في نفر محرمين وأبو قتادة محل واقتص الحديث وفيه قال هل أشار إليه إنسان منكم أو أمره بشيء قالوا لا يا رسول الله قال فكلوا

*******************
كنا مع طلحة بن عبيد الله ونحن حرم فأهدي له طير وطلحة راقد فمنا من أكل ومنا من تورع فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج أخبرني محمد بن المنكدر عن معاذ بن عبد الرحمن بن عثمان التيمي عن أبيه قال كنا مع طلحة بن عبيد الله ونحن حرم فأهدي له طير وطلحة راقد فمنا من أكل ومنا من تورع فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول الله صلى الله عليه وسلم

*******************مجلد ما يندب للمحرم وغيره قتله من الدواب في الحل والحرم

*******************
أربع كلهن فاسق يقتلن في الحل والحرم الحدأة والغراب والفارة والكلب العقور قال فقلت للقاسم أفرأيت الحية قال تقتل بصغر لها

حدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا أخبرنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت عبيد الله بن مقسم يقول سمعت القاسم بن محمد يقول سمعت عائشة زوج النبي صلى الله عليه وسلم تقول سمعت رسول الله صلى الله عليه وسلم يقول أربع كلهن فاسق يقتلن في الحل والحرم الحدأة والغراب والفارة والكلب العقور قال فقلت للقاسم أفرأيت الحية قال تقتل بصغر لها

*******************
خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفارة والكلب العقور والحديا

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن سعيد بن المسيب عن عائشة رضي الله عنها عن النبي صلى الله عليه وسلم أنه قال خمس فواسق يقتلن في الحل والحرم الحية والغراب الأبقع والفارة والكلب العقور والحديا

*******************
خمس فواسق يقتلن في الحرم العقرب والفارة والحديا والغراب والكلب العقور

وحدثنا أبو الربيع الزهراني حدثنا حماد وهو بن زيد حدثنا هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم خمس فواسق يقتلن في الحرم العقرب والفارة والحديا والغراب والكلب العقور

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير حدثنا هشام بهذا الإسناد

*******************
خمس فواسق يقتلن في الحرم الفارة والعقرب والغراب والحديا والكلب العقور

وحدثنا عبيد الله بن عمر القواريري حدثنا يزيد بن زريع حدثنا معمر عن الزهري عن عروة عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم خمس فواسق يقتلن في الحرم الفارة والعقرب والغراب والحديا والكلب العقور

*******************
أمر رسول الله صلى الله عليه وسلم بقتل خمس فواسق في الحل والحرم ثم ذكر بمثل حديث يزيد بن زريع

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد قالت أمر رسول الله صلى الله عليه وسلم بقتل خمس فواسق في الحل والحرم ثم ذكر بمثل حديث يزيد بن زريع

*******************
خمس من الدواب كلها فواسق تقتل في الحرم الغراب والحدأة والكلب العقور والعقرب والفارة

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم خمس من الدواب كلها فواسق تقتل في الحرم الغراب والحدأة والكلب العقور والعقرب والفارة

*******************
خمس لا جناح على من قتلهن في الحرم والإحرام الفارة والعقرب والغراب والحدأة والكلب العقور وقال بن أبي عمر في روايته في الحرم والإحرام

وحدثني زهير بن حرب وابن أبي عمر جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه رضي الله عنه عن النبي صلى الله عليه وسلم قال خمس لا جناح على من قتلهن في الحرم والإحرام الفارة والعقرب والغراب والحدأة والكلب العقور وقال بن أبي عمر في روايته في الحرم والإحرام

*******************
خمس من الدواب كلها فاسق لا حرج على من قتلهن العقرب والغراب والحدأة والفارة والكلب العقور

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله أن عبد الله بن عمر رضي الله عنهما قال قالت حفصة زوج النبي صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم خمس من الدواب كلها فاسق لا حرج على من قتلهن العقرب والغراب والحدأة والفارة والكلب العقور

*******************
أنه أمر أو أمر أن يقتل الفارة والعقرب والحدأة والكلب العقور والغراب

حدثنا أحمد بن يونس حدثنا زهير حدثنا زيد بن جبير أن رجلا سأل بن عمر ما يقتل المحرم من الدواب فقال أخبرتني إحدى نسوة رسول الله صلى الله عليه وسلم أنه أمر أو أمر أن يقتل الفارة والعقرب والحدأة والكلب العقور والغراب

*******************
أنه كان يأمر بقتل الكلب العقور والفارة والعقرب والحديا والغراب والحية قال وفي الصلاة أيضا

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن زيد بن جبير قال سأل رجل بن عمر ما يقتل الرجل من الدواب وهو محرم قال حدثتني إحدى نسوة النبي صلى الله عليه وسلم أنه كان يأمر بقتل الكلب العقور والفارة والعقرب والحديا والغراب والحية قال وفي الصلاة أيضا

*******************
خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفارة والكلب العقور

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر رضي الله عنهما أن رسول الله صلى الله عليه وسلم قال خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفارة والكلب العقور

*******************
خمس من الدواب لا جناح على من قتلهن في قتلهن الغراب والحدأة والعقرب والفارة والكلب العقور

وحدثنا هارون بن عبد الله حدثنا محمد بن بكر حدثنا بن جريج قال قلت لنافع ماذا سمعت بن عمر يحل للحرام قتله من الدواب فقال لي نافع قال عبد الله سمعت النبي صلى الله عليه وسلم يقول خمس من الدواب لا جناح على من قتلهن في قتلهن الغراب والحدأة والعقرب والفارة والكلب العقور

*******************
بمثل حديث مالك وابن جريج ولم يقل أحد منهم عن نافع عن بن عمر رضي الله عنهما سمعت النبي صلى الله عليه وسلم إلا بن جريج وحده وقد تابع بن جريح على ذلك بن إسحاق

وحدثناه قتيبة وابن رمح عن الليث بن سعد ح وحدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم جميعا عن نافع ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله ح وحدثنا أبو كامل حدثنا حماد حدثنا أيوب ح وحدثنا بن المثنى حدثنا يزيد بن هارون أخبرنا يحيى بن سعيد كل هؤلاء عن نافع عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم بمثل حديث مالك وابن جريج ولم يقل أحد منهم عن نافع عن بن عمر رضي الله عنهما سمعت النبي صلى الله عليه وسلم إلا بن جريج وحده وقد تابع بن جريح على ذلك بن إسحاق

*******************
خمس لا جناح في قتل ما قتل منهن في الحرم فذكر بمثله

وحدثنيه فضل بن سهل حدثنا يزيد بن هارون أخبرنا محمد بن إسحاق عن نافع وعبيد الله بن عبد الله عن بن عمر رضي الله عنهما قال سمعت النبي صلى الله عليه وسلم يقول خمس لا جناح في قتل ما قتل منهن في الحرم فذكر بمثله

*******************
خمس من قتلهن وهو حرام فلا جناح عليه فيهن العقرب والفارة والكلب العقور والغراب والحديا واللفظ ليحيى بن يحيى

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع عبد الله بن عمر رضي الله عنهما يقول قال رسول الله صلى الله عليه وسلم خمس من قتلهن وهو حرام فلا جناح عليه فيهن العقرب والفارة والكلب العقور والغراب والحديا واللفظ ليحيى بن يحيى

*******************مجلد جواز حلق الرأس للمحرم إذا كان به أذى ووجوب الفدية لحلقه وبيان قدرها

*******************
أتى علي رسول الله صلى الله عليه وسلم زمن الحديبية وأنا أوقد تحت قال القواريري قدر لي وقال أبو الربيع برمة لي والقمل يتناثر على وجهي فقال أيؤذيك هوام رأسك قال قلت نعم قال فاحلق وصم ثلاثة أيام أو أطعم ستة مساكين أو انسك نسيكة قال أيوب فلا أدرى بأي ذلك بدأ

وحدثني عبيد الله بن عمر القواريري حدثنا حماد يعني بن زيد عن أيوب ح وحدثني أبو الربيع حدثنا حماد حدثنا أيوب قال سمعت مجاهدا يحدث عن عبد الرحمن بن أبي ليلي عن كعب بن عجرة رضي الله عنه قال أتى علي رسول الله صلى الله عليه وسلم زمن الحديبية وأنا أوقد تحت قال القواريري قدر لي وقال أبو الربيع برمة لي والقمل يتناثر على وجهي فقال أيؤذيك هوام رأسك قال قلت نعم قال فاحلق وصم ثلاثة أيام أو أطعم ستة مساكين أو انسك نسيكة قال أيوب فلا أدرى بأي ذلك بدأ

*******************
في هذا الإسناد بمثله

حدثني علي بن حجر السعدي وزهير بن حرب ويعقوب بن إبراهيم جميعا عن بن علية عن أيوب في هذا الإسناد بمثله

*******************
في أنزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك }  قال فأتيته فقال ادنه فدنوت فقال ادنه فدنوت فقال صلى الله عليه وسلم أيؤذيك هوامك قال بن عون وأظنه قال نعم قال فأمرني بفدية من صيام أو صدقة أو نسك ما تيسر

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن مجاهد عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة رضي الله عنه قال في أنزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك }  قال فأتيته فقال ادنه فدنوت فقال ادنه فدنوت فقال صلى الله عليه وسلم أيؤذيك هوامك قال بن عون وأظنه قال نعم قال فأمرني بفدية من صيام أو صدقة أو نسك ما تيسر

*******************
أن رسول الله صلى الله عليه وسلم وقف عليه ورأسه يتهافت قملا فقال أيؤذيك هوامك قلت نعم قال فاحلق رأسك قال ففي نزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك }  فقال لي رسول الله صلى الله عليه وسلم صم ثلاثة أيام أو تصدق بفرق بين ستة مساكين أو انسك ما تيسر

وحدثنا بن نمير حدثنا أبي حدثنا سيف قال سمعت مجاهدا يقول حدثني عبد الرحمن بن أبي ليلى حدثني كعب بن عجرة رضي الله عنه أن رسول الله صلى الله عليه وسلم وقف عليه ورأسه يتهافت قملا فقال أيؤذيك هوامك قلت نعم قال فاحلق رأسك قال ففي نزلت هذه الآية { فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك }  فقال لي رسول الله صلى الله عليه وسلم صم ثلاثة أيام أو تصدق بفرق بين ستة مساكين أو انسك ما تيسر

*******************
أن النبي صلى الله عليه وسلم مر به وهو بالحديبية قبل أن يدخل مكة وهو محرم وهو يوقد تحت قدر والقمل يتهافت على وجهه فقال أيؤذيك هوامك هذه قال نعم قال فاحلق رأسك وأطعم فرقا بين ستة مساكين والفرق ثلاثة آصع أو صم ثلاثة أيام أو انسك نسيكة قال بن أبي نجيح أو اذبح شاة

وحدثنا محمد بن أبي عمر حدثنا سفيان عن بن أبي نجيح وأيوب وحميد وعبد الكريم عن مجاهد عن بن أبي ليلى عن كعب بن عجرة رضي الله عنه أن النبي صلى الله عليه وسلم مر به وهو بالحديبية قبل أن يدخل مكة وهو محرم وهو يوقد تحت قدر والقمل يتهافت على وجهه فقال أيؤذيك هوامك هذه قال نعم قال فاحلق رأسك وأطعم فرقا بين ستة مساكين والفرق ثلاثة آصع أو صم ثلاثة أيام أو انسك نسيكة قال بن أبي نجيح أو اذبح شاة

*******************
أن رسول الله صلى الله عليه وسلم مر به زمن الحديبية فقال له آذاك هوام رأسك قال نعم فقال له النبي صلى الله عليه وسلم احلق رأسك ثم اذبح شاة نسكا أو صم ثلاثة أيام أو أطعم ثلاثة آصع من تمر على ستة مساكين

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي قلابة عن عبد الرحمن بن أبي ليلى عن كعب بن عجرة رضي الله عنه أن رسول الله صلى الله عليه وسلم مر به زمن الحديبية فقال له آذاك هوام رأسك قال نعم فقال له النبي صلى الله عليه وسلم احلق رأسك ثم اذبح شاة نسكا أو صم ثلاثة أيام أو أطعم ثلاثة آصع من تمر على ستة مساكين

*******************
قعدت إلى كعب رضي الله عنه وهو في المسجد فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك }  فقال كعب رضي الله عنه نزلت في كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ما كنت أرى ان الجهد بلغ منك ما أرى أتجد شاة فقلت لا فنزلت هذه الآية { ففدية من صيام أو صدقة أو نسك }  قال صوم ثلاثة أيام أو إطعام ستة مساكين نصف صاع طعاما لكل مسكين قال فنزلت في خاصة وهي لكم عامة

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الرحمن بن الأصبهاني عن عبد الله بن معقل قال قعدت إلى كعب رضي الله عنه وهو في المسجد فسألته عن هذه الآية { ففدية من صيام أو صدقة أو نسك }  فقال كعب رضي الله عنه نزلت في كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال ما كنت أرى ان الجهد بلغ منك ما أرى أتجد شاة فقلت لا فنزلت هذه الآية { ففدية من صيام أو صدقة أو نسك }  قال صوم ثلاثة أيام أو إطعام ستة مساكين نصف صاع طعاما لكل مسكين قال فنزلت في خاصة وهي لكم عامة

*******************
خرج مع النبي صلى الله عليه وسلم محرما فقمل رأسه ولحيته فبلغ ذلك النبي صلى الله عليه وسلم فأرسل إليه فدعا الحلاق فحلق رأسه ثم قال له هل عندك نسك قال ما أقدر عليه فأمره أن يصوم ثلاثة أيام أو يطعم ستة مساكين لكل مسكينين صاع فأنزل الله فيه خاصة { فمن كان منكم مريضا أو به أذى من رأسه }  ثم كانت للمسلمين عامة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير عن زكريا بن أبي زائدة حدثنا عبد الرحمن بن الأصبهاني حدثني عبد الله بن معقل حدثني كعب بن عجرة رضي الله عنه أنه خرج مع النبي صلى الله عليه وسلم محرما فقمل رأسه ولحيته فبلغ ذلك النبي صلى الله عليه وسلم فأرسل إليه فدعا الحلاق فحلق رأسه ثم قال له هل عندك نسك قال ما أقدر عليه فأمره أن يصوم ثلاثة أيام أو يطعم ستة مساكين لكل مسكينين صاع فأنزل الله فيه خاصة { فمن كان منكم مريضا أو به أذى من رأسه }  ثم كانت للمسلمين عامة

*******************مجلد جواز الحجامة للمحرم

*******************
أن النبي صلى الله عليه وسلم احتجم وهو محرم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن عمرو عن طاوس وعطاء عن بن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم احتجم وهو محرم

*******************
أن النبي صلى الله عليه وسلم احتجم بطريق مكة وهو محرم وسط رأسه

وحدثنا أبو بكر بن أبي شيبة حدثنا المعلى بن منصور حدثنا سليمان بن بلال عن علقمة بن أبي علقمة عن عبد الرحمن الأعرج عن بن بحينة أن النبي صلى الله عليه وسلم احتجم بطريق مكة وهو محرم وسط رأسه

*******************مجلد جواز مداواة المحرم عينيه

*******************
خرجنا مع أبان بن عثمان حتى إذا كنا بملل اشتكى عمر بن عبيد الله عينيه فلما كنا بالروحاء اشتد وجعه فأرسل إلى أبان بن عثمان يسأله فأرسل إليه أن اضمدهما بالصبر فإن عثمان رضي الله عنه حدث عن رسول الله صلى الله عليه وسلم في الرجل إذا اشتكى عيينة وهو محرم ضمدهما بالصبر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة حدثنا أيوب بن موسى عن نبيه بن وهب قال خرجنا مع أبان بن عثمان حتى إذا كنا بملل اشتكى عمر بن عبيد الله عينيه فلما كنا بالروحاء اشتد وجعه فأرسل إلى أبان بن عثمان يسأله فأرسل إليه أن اضمدهما بالصبر فإن عثمان رضي الله عنه حدث عن رسول الله صلى الله عليه وسلم في الرجل إذا اشتكى عيينة وهو محرم ضمدهما بالصبر

*******************
أن عمر بن عبيد الله بن معمر رمدت عينه فأراد أن يكحلها فنهاه أبان بن عثمان وأمره أن يضمدها بالصبر وحدث عن عثمان بن عفان عن النبي صلى الله عليه وسلم أنه فعل ذلك

وحدثنا إسحاق بن إبراهيم الحنظلي حدثنا عبد الصمد بن عبد الوارث حدثني أبي حدثنا أيوب بن موسى حدثني نبيه بن وهب أن عمر بن عبيد الله بن معمر رمدت عينه فأراد أن يكحلها فنهاه أبان بن عثمان وأمره أن يضمدها بالصبر وحدث عن عثمان بن عفان عن النبي صلى الله عليه وسلم أنه فعل ذلك

*******************مجلد جواز غسل المحرم بدنه ورأسه

*******************
أنهما اختلفا بالأبواء فقال عبد الله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين القرنين وهو يستتر بثوب قال فسلمت عليه فقال من هذا فقلت أنا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم فوضع أبو أيوب رضي الله عنه يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب اصبب فصب على رأسه ثم حرك بيديه فأقبل بهما وأدبر ثم قال هكذا رأيته صلى الله عليه وسلم يفعل

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وقتيبة بن سعيد قالوا حدثنا سفيان بن عيينة عن زيد بن أسلم ح وحدثنا قتيبة بن سعيد وهذا حديثه عن مالك بن أنس فيما قرئ عليه عن زيد بن أسلم عن إبراهيم بن عبد الله بن حنين عن أبيه عن عبد الله بن عباس والمسور بن مخرمة أنهما اختلفا بالأبواء فقال عبد الله بن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه فأرسلني بن عباس إلى أبي أيوب الأنصاري أسأله عن ذلك فوجدته يغتسل بين القرنين وهو يستتر بثوب قال فسلمت عليه فقال من هذا فقلت أنا عبد الله بن حنين أرسلني إليك عبد الله بن عباس أسألك كيف كان رسول الله صلى الله عليه وسلم يغسل رأسه وهو محرم فوضع أبو أيوب رضي الله عنه يده على الثوب فطأطأه حتى بدا لي رأسه ثم قال لإنسان يصب اصبب فصب على رأسه ثم حرك بيديه فأقبل بهما وأدبر ثم قال هكذا رأيته صلى الله عليه وسلم يفعل

*******************
بهذا الإسناد وقال فأمر أبو أيوب بيديه على رأسه جميعا على جميع رأسه فأقبل بهما وأدبر فقال المسور لابن عباس لا أماريك أبدا

وحدثناه إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس حدثنا بن جريج أخبرني زيد بن أسلم بهذا الإسناد وقال فأمر أبو أيوب بيديه على رأسه جميعا على جميع رأسه فأقبل بهما وأدبر فقال المسور لابن عباس لا أماريك أبدا

*******************مجلد ما يفعل بالمحرم إذا مات

*******************
اغسلوه بماء وسدر وكفنوه قي ثوبيه ولا تخمروا رأسه فإن الله يبعثه يوم القيامة ملبيا

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم خر رجل من بعيره فوقص فمات فقال اغسلوه بماء وسدر وكفنوه قي ثوبيه ولا تخمروا رأسه فإن الله يبعثه يوم القيامة ملبيا

*******************
بينما رجل واقف مع رسول الله صلى الله عليه وسلم بعرفة إذ وقع من راحلته قال أيوب فأوقصته أو قال فأقعصته وقال عمرو فوقصته فذكر ذلك للنبي صلى الله عليه وسلم فقال اغسلوه بماء وسدر وكفنوه في ثوبين ولا تحنطوه ولا تخمروا رأسه قال أيوب فإن الله يبعثه يوم القيامة ملبيا وقال عمرو فإن الله يبعثه يوم القيامة يلبي

وحدثنا أبو الربيع الزهراني حدثنا حماد عن عمرو بن دينار وأيوب عن سعيد بن جبير عن بن عباس رضي الله عنهما قال بينما رجل واقف مع رسول الله صلى الله عليه وسلم بعرفة إذ وقع من راحلته قال أيوب فأوقصته أو قال فأقعصته وقال عمرو فوقصته فذكر ذلك للنبي صلى الله عليه وسلم فقال اغسلوه بماء وسدر وكفنوه في ثوبين ولا تحنطوه ولا تخمروا رأسه قال أيوب فإن الله يبعثه يوم القيامة ملبيا وقال عمرو فإن الله يبعثه يوم القيامة يلبي

*******************
أن رجلا كان واقفا مع النبي صلى الله عليه وسلم وهو محرم فذكر نحو ما ذكر حماد عن أيوب

وحدثنيه عمرو الناقد حدثنا إسماعيل بن إبراهيم عن أيوب قال نبئت عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا كان واقفا مع النبي صلى الله عليه وسلم وهو محرم فذكر نحو ما ذكر حماد عن أيوب

*******************
أقبل رجل حراما مع النبي صلى الله عليه وسلم فخر من بعيره فوقص وقصا فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وألبسوه ثوبيه ولا تخمروا رأسه فإنه يأتي يوم القيامة يلبي

وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس عن بن جريج أخبرني عمرو بن دينار عن سعيد بن جبير عن بن عباس رضي الله عنهما قال أقبل رجل حراما مع النبي صلى الله عليه وسلم فخر من بعيره فوقص وقصا فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وألبسوه ثوبيه ولا تخمروا رأسه فإنه يأتي يوم القيامة يلبي

*******************
بمثله غير أنه قال فإنه يبعث يوم القيامة ملبيا وزاد لم يسم سعيد بن جبير حيث خر

وحدثناه عبد بن حميد أخبرنا محمد بن بكر البرساني أخبرنا بن جريج أخبرني عمرو بن دينار أن سعيد بن جبير أخبره عن بن عباس رضي الله عنهما قال أقبل رجل حرام مع رسول الله صلى الله عليه وسلم بمثله غير أنه قال فإنه يبعث يوم القيامة ملبيا وزاد لم يسم سعيد بن جبير حيث خر

*******************
أن رجلا أوقصته راحلته وهو محرم فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه ولا وجهه فإنه يبعث يوم القيامة ملبيا

وحدثنا أبو كريب حدثنا وكيع عن سفيان عن عمرو بن دينار عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا أوقصته راحلته وهو محرم فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا رأسه ولا وجهه فإنه يبعث يوم القيامة ملبيا

*******************
أن رجلا كان مع رسول الله صلى الله عليه وسلم محرما فوقصته ناقته فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب ولا تخمروا رأسه فإنه يبعث يوم القيامة ملبدا

وحدثنا محمد بن الصباح حدثنا هشيم أخبرنا أبو بشر حدثنا سعيد بن جبير عن بن عباس رضي الله عنهما ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا هشيم عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا كان مع رسول الله صلى الله عليه وسلم محرما فوقصته ناقته فمات فقال رسول الله صلى الله عليه وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب ولا تخمروا رأسه فإنه يبعث يوم القيامة ملبدا

*******************
أن رجلا وقصه بعيره وهو محرم مع رسول الله صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن يغسل بماء وسدر ولا يمس طيبا ولا يخمر رأسه فإنه يبعث يوم القيامة ملبدا

وحدثني أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس رضي الله عنهما أن رجلا وقصه بعيره وهو محرم مع رسول الله صلى الله عليه وسلم فأمر به رسول الله صلى الله عليه وسلم أن يغسل بماء وسدر ولا يمس طيبا ولا يخمر رأسه فإنه يبعث يوم القيامة ملبدا

*******************
يحدث أن رجلا أتى النبي صلى الله عليه وسلم وهو محرم فوقع من ناقته فأقعصته فأمر النبي صلى الله عليه وسلم أن يغسل بماء وسدر وأن يكفن في ثوبين ولا يمس طيبا خارج رأسه قال شعبة ثم حدثني به بعد ذلك خارج رأسه ووجهه فإنه يبعث يوم القيامة ملبدا

وحدثنا محمد بن بشار وأبو بكر بن نافع قال بن نافع أخبرنا غندر حدثنا شعبة قال سمعت أبا بشر يحدث عن سعيد بن جبير أنه سمع بن عباس رضي الله عنهما يحدث أن رجلا أتى النبي صلى الله عليه وسلم وهو محرم فوقع من ناقته فأقعصته فأمر النبي صلى الله عليه وسلم أن يغسل بماء وسدر وأن يكفن في ثوبين ولا يمس طيبا خارج رأسه قال شعبة ثم حدثني به بعد ذلك خارج رأسه ووجهه فإنه يبعث يوم القيامة ملبدا

*******************
وقصت رجلا راحلته وهو مع رسول الله صلى الله عليه وسلم فأمرهم رسول الله صلى الله عليه وسلم أن يغسلوه بماء وسدر وأن يكشفوا وجهه حسبته قال ورأسه فإنه يبعث يوم القيامة وهو يهل

حدثنا هارون بن عبد الله حدثنا الأسود بن عامر عن زهير عن أبي الزبير قال سمعت سعيد بن جبير يقول قال بن عباس رضي الله عنهما وقصت رجلا راحلته وهو مع رسول الله صلى الله عليه وسلم فأمرهم رسول الله صلى الله عليه وسلم أن يغسلوه بماء وسدر وأن يكشفوا وجهه حسبته قال ورأسه فإنه يبعث يوم القيامة وهو يهل

*******************
كان مع رسول الله صلى الله عليه وسلم رجل فوقصته ناقته فمات فقال النبي صلى الله عليه وسلم اغسلوه ولا تقربوه طيبا ولا تغطوا وجهه فإنه يبعث يلبي

وحدثنا عبد بن حميد أخبرنا عبيد الله بن موسى حدثنا إسرائيل عن منصور عن سعيد بن جبير عن بن عباس رضي الله عنهما قال كان مع رسول الله صلى الله عليه وسلم رجل فوقصته ناقته فمات فقال النبي صلى الله عليه وسلم اغسلوه ولا تقربوه طيبا ولا تغطوا وجهه فإنه يبعث يلبي

*******************مجلد جواز اشتراط المحرم التحلل بعذر المرض ونحوه

*******************
دخل رسول الله صلى الله عليه وسلم على ضباعة بنت الزبير فقال لها أردت الحج قالت والله ما أجدني إلا وجعة قال لها حجي واشترطي وقولي اللهم محلي حيث حبستني وكانت تحت المقداد

حدثنا أبو كريب محمد بن العلاء الهمداني حدثنا أبو أسامة عن هشام عن أبيه عن عائشة رضي الله عنها قالت دخل رسول الله صلى الله عليه وسلم على ضباعة بنت الزبير فقال لها أردت الحج قالت والله ما أجدني إلا وجعة قال لها حجي واشترطي وقولي اللهم محلي حيث حبستني وكانت تحت المقداد

*******************
دخل النبي صلى الله عليه وسلم على ضباعة بنت الزبير بن عبد المطلب فقالت يا رسول الله إني أريد الحج وأنا شاكية فقال النبي صلى الله عليه وسلم حجي واشترطي أن محلي حيث حبستني

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة رضي الله عنها قالت دخل النبي صلى الله عليه وسلم على ضباعة بنت الزبير بن عبد المطلب فقالت يا رسول الله إني أريد الحج وأنا شاكية فقال النبي صلى الله عليه وسلم حجي واشترطي أن محلي حيث حبستني

*******************
مثله

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها مثله

*******************
أن ضباعة بنت الزبير بن عبد المطلب رضي الله عنها أتت رسول الله صلى الله عليه وسلم فقالت إني امرأة ثقيلة وإني أريد الحج فما تأمرني قال أهلي بالحج واشترطي أن محلي حيث تحبسني قال فأدركت

وحدثنا محمد بن بشار حدثنا عبد الوهاب بن عبد المجيد وأبو عاصم ومحمد بن بكر عن بن جريج ح وحدثنا إسحاق بن إبراهيم واللفظ له أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع طاوسا وعكرمة مولى بن عباس عن بن عباس أن ضباعة بنت الزبير بن عبد المطلب رضي الله عنها أتت رسول الله صلى الله عليه وسلم فقالت إني امرأة ثقيلة وإني أريد الحج فما تأمرني قال أهلي بالحج واشترطي أن محلي حيث تحبسني قال فأدركت

*******************
أن ضباعة أرادت الحج فأمرها النبي صلى الله عليه وسلم أن تشترط ففعلت ذلك عن أمر رسول الله صلى الله عليه وسلم

حدثنا هارون بن عبد الله حدثنا أبو داود الطيالسي حدثنا حبيب بن يزيد عن عمرو بن هرم عن سعيد بن جبير وعكرمة عن بن عباس رضي الله عنهما أن ضباعة أرادت الحج فأمرها النبي صلى الله عليه وسلم أن تشترط ففعلت ذلك عن أمر رسول الله صلى الله عليه وسلم

*******************
حجي واشترطي أن محلي حيث تحبسني وفي رواية إسحاق أمر ضباعة

وحدثنا إسحاق بن إبراهيم وأبو أيوب الغيلاني وأحمد بن خراش قال إسحاق أخبرنا وقال الآخران حدثنا أبو عامر وهو عبد الملك بن عمرو حدثنا رباح وهو بن أبي معروف عن عطاء عن بن عباس رضي الله عنهما أن النبي صلى الله عليه وسلم قال لضباعة رضي الله عنها حجي واشترطي أن محلي حيث تحبسني وفي رواية إسحاق أمر ضباعة

*******************مجلد إحرام النفساء واستحباب اغتسالها للإحرام وكذا الحائض

*******************
نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر يأمرها أن تغتسل وتهل

حدثنا هناد بن السري وزهير بن حرب وعثمان بن أبي شيبة كلهم عن عبدة قال زهير حدثنا عبدة بن سليمان عن عبيد الله بن عمر عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول الله صلى الله عليه وسلم أبا بكر يأمرها أن تغتسل وتهل

*******************
في حديث أسماء بنت عميس حين نفست بذي الحليفة أن رسول الله صلى الله عليه وسلم أمر أبا بكر رضي الله عنه فأمرها أن تغتسل وتهل

حدثنا أبو غسان محمد بن عمرو حدثنا جرير بن عبد الحميد عن يحيى بن سعيد عن جعفر بن محمد عن أبيه عن جابر بن عبد الله رضي الله عنهما في حديث أسماء بنت عميس حين نفست بذي الحليفة أن رسول الله صلى الله عليه وسلم أمر أبا بكر رضي الله عنه فأمرها أن تغتسل وتهل

*******************مجلد بيان وجوه الإحرام وأنه يجوز إفراد الحج والتمتع والقران وجواز إدخال الحج على العمرة ومتى يحل القارن من نسكه

*******************
من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا قالت فقدمت مكة وأنا حائض لم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال انقضي رأسك وامتشطي وأهلي بالحج ودعي العمرة قالت ففعلت فلما قضينا الحج أرسلني رسول الله صلى الله عليه وسلم مع عبد الرحمن بن أبي بكر إلى التنعيم فاعتمرت فقال هذه مكان عمرتك فطاف الذين أهلوا بالعمرة بالبيت وبالصفا والمروة ثم حلوا ثم طافوا طوافا آخر بعد أن رجعوا من منى لحجهم وأما الذين كانوا جمعوا الحج والعمرة فإنما طافوا طوافا واحدا

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن بن شهاب عن عروة عن عائشة رضي الله عنها أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فأهللنا بعمرة ثم قال رسول الله صلى الله عليه وسلم من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا قالت فقدمت مكة وأنا حائض لم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلى رسول الله صلى الله عليه وسلم فقال انقضي رأسك وامتشطي وأهلي بالحج ودعي العمرة قالت ففعلت فلما قضينا الحج أرسلني رسول الله صلى الله عليه وسلم مع عبد الرحمن بن أبي بكر إلى التنعيم فاعتمرت فقال هذه مكان عمرتك فطاف الذين أهلوا بالعمرة بالبيت وبالصفا والمروة ثم حلوا ثم طافوا طوافا آخر بعد أن رجعوا من منى لحجهم وأما الذين كانوا جمعوا الحج والعمرة فإنما طافوا طوافا واحدا

*******************
خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحجة حتى قدمنا مكة فقال رسول الله صلى الله عليه وسلم من أحرم بعمرة ولم يهد فليحلل ومن أحرم بعمرة وأهدى فلا يحل حتى ينحر هديه ومن أهل بحج فليتم حجه قالت عائشة رضي الله عنها فحضت فلم أزل حائضا حتى كان يوم عرفة ولم أهلل إلا بعمرة فأمرني رسول الله صلى الله عليه وسلم أن أنقض رأسي وامتشط وأهل بحج وأترك العمرة قالت ففعلت ذلك حتى إذا قضيت حجتي بعث معي رسول الله صلى الله عليه وسلم عبد الرحمن بن أبي بكر وأمرني أن أعتمر من التنعيم مكان عمرتي التي أدركني الحج ولم أحلل منها

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحجة حتى قدمنا مكة فقال رسول الله صلى الله عليه وسلم من أحرم بعمرة ولم يهد فليحلل ومن أحرم بعمرة وأهدى فلا يحل حتى ينحر هديه ومن أهل بحج فليتم حجه قالت عائشة رضي الله عنها فحضت فلم أزل حائضا حتى كان يوم عرفة ولم أهلل إلا بعمرة فأمرني رسول الله صلى الله عليه وسلم أن أنقض رأسي وامتشط وأهل بحج وأترك العمرة قالت ففعلت ذلك حتى إذا قضيت حجتي بعث معي رسول الله صلى الله عليه وسلم عبد الرحمن بن أبي بكر وأمرني أن أعتمر من التنعيم مكان عمرتي التي أدركني الحج ولم أحلل منها

*******************
خرجنا مع النبي صلى الله عليه وسلم عام حجة الوداع فأهللت بعمرة ولم أكن سقت الهدي فقال النبي صلى الله عليه وسلم من كان معه هدي فليهلل بالحج مع عمرته ثم لا يحل حتى يحل منهما جميعا قالت فحضت فلما دخلت ليلة عرفة قلت يا رسول الله إني كنت أهللت بعمرة فكيف أصنع بحجتي قال انقضي رأسك وامتشطي وأمسكي عن العمرة وأهلي بالحج قالت فلما قضيت حجتي أمر عبد الرحمن بن أبي بكر فأردفني فأعمرني من التنعيم مكان عمرتي التي أمسكت عنها

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة رضي الله عنها قالت خرجنا مع النبي صلى الله عليه وسلم عام حجة الوداع فأهللت بعمرة ولم أكن سقت الهدي فقال النبي صلى الله عليه وسلم من كان معه هدي فليهلل بالحج مع عمرته ثم لا يحل حتى يحل منهما جميعا قالت فحضت فلما دخلت ليلة عرفة قلت يا رسول الله إني كنت أهللت بعمرة فكيف أصنع بحجتي قال انقضي رأسك وامتشطي وأمسكي عن العمرة وأهلي بالحج قالت فلما قضيت حجتي أمر عبد الرحمن بن أبي بكر فأردفني فأعمرني من التنعيم مكان عمرتي التي أمسكت عنها

*******************
خرجنا مع رسول الله صلى الله عليه وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت عائشة رضي الله عنها فأهل رسول الله صلى الله عليه وسلم بحج وأهل به ناس معه وأهل ناس بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بالعمرة

حدثنا بن أبي عمر حدثنا سفيان عن الزهري عن عروة عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت عائشة رضي الله عنها فأهل رسول الله صلى الله عليه وسلم بحج وأهل به ناس معه وأهل ناس بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بالعمرة

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع موافين لهلال ذي الحجة قالت فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهل فلولا أني أهديت لأهللت بعمرة قالت فكان من القوم من أهل بعمرة ومنهم من أهل بالحج قالت فكنت أنا ممن أهل بعمرة فخرجنا حتى قدمنا مكة فأدركني يوم عرفة وأنا حائض ولم أحل من عمرتي فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال دعي عمرتك وانقضي رأسك وامتشطي وأهلي بالحج قالت ففعلت فلما كانت ليلة الحصبة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر فأردفني وخرج بي إلى التنعيم فأهللت بعمرة فقضى الله حجنا وعمرتنا ولم يكن في ذلك هدي ولا صدقة ولا صوم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم في حجة الوداع موافين لهلال ذي الحجة قالت فقال رسول الله صلى الله عليه وسلم من أراد منكم أن يهل بعمرة فليهل فلولا أني أهديت لأهللت بعمرة قالت فكان من القوم من أهل بعمرة ومنهم من أهل بالحج قالت فكنت أنا ممن أهل بعمرة فخرجنا حتى قدمنا مكة فأدركني يوم عرفة وأنا حائض ولم أحل من عمرتي فشكوت ذلك إلى النبي صلى الله عليه وسلم فقال دعي عمرتك وانقضي رأسك وامتشطي وأهلي بالحج قالت ففعلت فلما كانت ليلة الحصبة وقد قضى الله حجنا أرسل معي عبد الرحمن بن أبي بكر فأردفني وخرج بي إلى التنعيم فأهللت بعمرة فقضى الله حجنا وعمرتنا ولم يكن في ذلك هدي ولا صدقة ولا صوم

*******************
خرجنا موافين مع رسول الله صلى الله عليه وسلم لهلال ذي الحجة لا نرى إلا الحج فقال رسول الله صلى الله عليه وسلم من أحب منكم أن يهل بعمرة فليهل بعمرة وساق الحديث بمثل حديث عبدة

وحدثنا أبو كريب حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة رضي الله عنها قالت خرجنا موافين مع رسول الله صلى الله عليه وسلم لهلال ذي الحجة لا نرى إلا الحج فقال رسول الله صلى الله عليه وسلم من أحب منكم أن يهل بعمرة فليهل بعمرة وساق الحديث بمثل حديث عبدة

*******************
خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة منا من أهل بعمرة ومنا من أهل بحجة وعمرة ومنا من أهل بحجة فكنت فيمن أهل بعمرة وساق الحديث بنحو حديثهما وقال فيه قال عروة في ذلك إنه قضى الله حجها وعمرتها قال هشام ولم يكن في ذلك هدي ولا صيام ولا صدقة

وحدثنا أبو كريب حدثنا وكيع حدثنا هشام عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم موافين لهلال ذي الحجة منا من أهل بعمرة ومنا من أهل بحجة وعمرة ومنا من أهل بحجة فكنت فيمن أهل بعمرة وساق الحديث بنحو حديثهما وقال فيه قال عروة في ذلك إنه قضى الله حجها وعمرتها قال هشام ولم يكن في ذلك هدي ولا صيام ولا صدقة

*******************
خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج وعمرة ومنا من أهل بالحج وأهل رسول الله صلى الله عليه وسلم بالحج فأما من أهل بعمرة فحل وأما من أهل بحج أو جمع الحج والعمرة فلم يحلوا حتى كان يوم النحر

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الأسود محمد بن عبد الرحمن بن نوفل عن عروة عن عائشة رضي الله عنها أنها قالت خرجنا مع رسول الله صلى الله عليه وسلم عام حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج وعمرة ومنا من أهل بالحج وأهل رسول الله صلى الله عليه وسلم بالحج فأما من أهل بعمرة فحل وأما من أهل بحج أو جمع الحج والعمرة فلم يحلوا حتى كان يوم النحر

*******************
خرجنا مع النبي صلى الله عليه وسلم ولا نرى إلا الحج حتى إذا كنا بسرف أو قريبا منها حضت فدخل علي النبي صلى الله عليه وسلم وأنا أبكي فقال أنفست يعني الحيضة قالت قلت نعم قال إن هذا شيء كتبه الله على بنات آدم فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي قالت وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع النبي صلى الله عليه وسلم ولا نرى إلا الحج حتى إذا كنا بسرف أو قريبا منها حضت فدخل علي النبي صلى الله عليه وسلم وأنا أبكي فقال أنفست يعني الحيضة قالت قلت نعم قال إن هذا شيء كتبه الله على بنات آدم فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي قالت وضحى رسول الله صلى الله عليه وسلم عن نسائه بالبقر

*******************
خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج حتى جئنا سرف فطمثت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك فقلت والله لوددت أني لم أكن خرجت العام قال مالك لعلك نفست قلت نعم قال هذا شيء كتبه الله على بنات آدم افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري قالت فلما قدمت مكة قال رسول الله صلى الله عليه وسلم لأصحابه اجعلوها عمرة فأحل الناس إلا من كان معه الهدي قالت فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا قالت فلما كان يوم النحر طهرت فأمرني رسول الله صلى الله عليه وسلم فأفضت قالت فأتينا بلحم بقر فقلت ما هذا فقالوا أهدى رسول الله صلى الله عليه وسلم عن نسائه البقر فلما كانت ليلة الحصبة قلت يا رسول الله يرجع الناس بحجة وعمرة وأرجع بحجة قالت فأمر عبد الرحمن بن أبي بكر فأردفني على جمله قالت فإني لأذكر وأنا جارية حديثة السن أنعس فيصيب وجهي مؤخرة الرحل حتى جئنا إلى التنعيم فأهللت منها بعمرة جزاء بعمرة الناس التي اعتمروا

حدثني سليمان بن عبيد الله أبو أيوب الغيلاني حدثنا أبو عامر عبد الملك بن عمرو حدثنا عبد العزيز بن أبي سلمة الماجشون عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم لا نذكر إلا الحج حتى جئنا سرف فطمثت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك فقلت والله لوددت أني لم أكن خرجت العام قال مالك لعلك نفست قلت نعم قال هذا شيء كتبه الله على بنات آدم افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري قالت فلما قدمت مكة قال رسول الله صلى الله عليه وسلم لأصحابه اجعلوها عمرة فأحل الناس إلا من كان معه الهدي قالت فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا قالت فلما كان يوم النحر طهرت فأمرني رسول الله صلى الله عليه وسلم فأفضت قالت فأتينا بلحم بقر فقلت ما هذا فقالوا أهدى رسول الله صلى الله عليه وسلم عن نسائه البقر فلما كانت ليلة الحصبة قلت يا رسول الله يرجع الناس بحجة وعمرة وأرجع بحجة قالت فأمر عبد الرحمن بن أبي بكر فأردفني على جمله قالت فإني لأذكر وأنا جارية حديثة السن أنعس فيصيب وجهي مؤخرة الرحل حتى جئنا إلى التنعيم فأهللت منها بعمرة جزاء بعمرة الناس التي اعتمروا

*******************
لبينا بالحج حتى إذا كنا بسرف حضت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي وساق الحديث بنحو حديث الماجشون غير أن حمادا ليس في حديثه فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا ولا قولها وأنا جارية حديثة السن أنعس فتصيب وجهي مؤخرة الرحل

وحدثني أبو أيوب الغيلاني حدثنا بهز حدثنا حماد عن عبد الرحمن عن أبيه عن عائشة رضي الله عنها قالت لبينا بالحج حتى إذا كنا بسرف حضت فدخل علي رسول الله صلى الله عليه وسلم وأنا أبكي وساق الحديث بنحو حديث الماجشون غير أن حمادا ليس في حديثه فكان الهدي مع النبي صلى الله عليه وسلم وأبي بكر وعمر وذوي اليسارة ثم أهلوا حين راحوا ولا قولها وأنا جارية حديثة السن أنعس فتصيب وجهي مؤخرة الرحل

*******************
أن رسول الله صلى الله عليه وسلم أفرد الحج

حدثنا إسماعيل بن أبي أويس حدثني خالي مالك بن أنس ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الرحمن بن القاسم عن أبيه عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم أفرد الحج

*******************
خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج في أشهر الحج وفي حرم الحج وليالي الحج حتى نزلنا بسرف فخرج إلى أصحابه فقال من لم يكن معه منكم هدي فأحب أن يجعلها عمرة فليفعل ومن كان معه هدي فلا فمنهم الآخذ بها والتارك لها ممن لم يكن معه هدي فأما رسول الله صلى الله عليه وسلم فكان معه الهدي ومع رجال من أصحابه لهم قوة فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك قلت سمعت كلامك مع أصحابك فسمعت بالعمرة فمنعت العمرة قال ومالك قلت لا أصلي قال فلا يضرك فكوني في حجك فعسى الله أن يرزقكيها وإنما أنت من بنات آدم كتب الله عليك ما كتب عليهن قالت فخرجت في حجتي حتى نزلنا منى فتطهرت ثم طفنا بالبيت ونزل رسول الله صلى الله عليه وسلم المحصب فدعا عبد الرحمن بن أبي بكر فقال اخرج بأختك من الحرم فلتهل بعمرة ثم لتطف بالبيت فإني أنتظركما ههنا قالت فخرجنا فأهللت ثم طفت بالبيت وبالصفا والمروة فجئنا رسول الله صلى الله عليه وسلم وهو في منزله من جوف الليل فقال هل فرغت قلت نعم فآذن في أصحابه بالرحيل فخرج فمر بالبيت فطاف به قبل صلاة الصبح ثم خرج إلى المدينة

وحدثنا محمد بن عبد الله بن نمير حدثنا إسحاق بن سليمان عن أفلح بن حميد عن القاسم عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج في أشهر الحج وفي حرم الحج وليالي الحج حتى نزلنا بسرف فخرج إلى أصحابه فقال من لم يكن معه منكم هدي فأحب أن يجعلها عمرة فليفعل ومن كان معه هدي فلا فمنهم الآخذ بها والتارك لها ممن لم يكن معه هدي فأما رسول الله صلى الله عليه وسلم فكان معه الهدي ومع رجال من أصحابه لهم قوة فدخل على رسول الله صلى الله عليه وسلم وأنا أبكي فقال ما يبكيك قلت سمعت كلامك مع أصحابك فسمعت بالعمرة فمنعت العمرة قال ومالك قلت لا أصلي قال فلا يضرك فكوني في حجك فعسى الله أن يرزقكيها وإنما أنت من بنات آدم كتب الله عليك ما كتب عليهن قالت فخرجت في حجتي حتى نزلنا منى فتطهرت ثم طفنا بالبيت ونزل رسول الله صلى الله عليه وسلم المحصب فدعا عبد الرحمن بن أبي بكر فقال اخرج بأختك من الحرم فلتهل بعمرة ثم لتطف بالبيت فإني أنتظركما ههنا قالت فخرجنا فأهللت ثم طفت بالبيت وبالصفا والمروة فجئنا رسول الله صلى الله عليه وسلم وهو في منزله من جوف الليل فقال هل فرغت قلت نعم فآذن في أصحابه بالرحيل فخرج فمر بالبيت فطاف به قبل صلاة الصبح ثم خرج إلى المدينة

*******************
منا من أهل بالحج مفردا ومنا من قرن ومنا من تمتع

حدثني يحيى بن أيوب حدثنا عباد بن عباد المهلبي حدثنا عبيد الله بن عمر عن القاسم بن محمد عن أم المؤمنين عائشة رضي الله عنها قالت منا من أهل بالحج مفردا ومنا من قرن ومنا من تمتع

*******************
جاءت عائشة حاجة

حدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عبيد الله بن عمر عن القاسم بن محمد قال جاءت عائشة حاجة

*******************
خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة ولا نرى إلا أنه الحج حتى إذا دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي إذا طاف بالبيت وبين الصفا والمروة أن يحل قالت عائشة رضي الله عنها فدخل علينا يوم النحر بلحم بقر فقلت ما هذا فقيل ذبح رسول الله صلى الله عليه وسلم عن أزواجه قال يحيى فذكرت هذا الحديث للقاسم بن محمد فقال أتتك والله بالحديث على وجهه

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد عن عمرة قالت سمعت عائشة رضي الله عنها تقول خرجنا مع رسول الله صلى الله عليه وسلم لخمس بقين من ذي القعدة ولا نرى إلا أنه الحج حتى إذا دنونا من مكة أمر رسول الله صلى الله عليه وسلم من لم يكن معه هدي إذا طاف بالبيت وبين الصفا والمروة أن يحل قالت عائشة رضي الله عنها فدخل علينا يوم النحر بلحم بقر فقلت ما هذا فقيل ذبح رسول الله صلى الله عليه وسلم عن أزواجه قال يحيى فذكرت هذا الحديث للقاسم بن محمد فقال أتتك والله بالحديث على وجهه

*******************
مثله

وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرتني عمرة أنها سمعت عائشة رضي الله عنها ح وحدثناه بن أبي عمر حدثنا سفيان عن يحيى بهذا الإسناد مثله

*******************
يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد قال انتظري فإذا طهرت فاخرجي إلى التنعيم فأهلي منه ثم القينا عند كذا وكذا قال أظنه قال غدا ولكنها على قدر نصبك أو قال نفقتك

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية عن بن عون عن إبراهيم عن الأسود عن أم المؤمنين ح وعن القاسم عن أم المؤمنين قالت قلت يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد قال انتظري فإذا طهرت فاخرجي إلى التنعيم فأهلي منه ثم القينا عند كذا وكذا قال أظنه قال غدا ولكنها على قدر نصبك أو قال نفقتك

*******************
يصدر الناس بنسكين فذكر الحديث

وحدثنا بن المثنى حدثنا بن أبي عدي عن بن عون عن القاسم وإبراهيم قال لا أعرف حديث أحدهما من الآخر أن أم المؤمنين رضي الله عنها قالت يا رسول الله يصدر الناس بنسكين فذكر الحديث

*******************
خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج فلما قدمنا مكة تطوفنا بالبيت فأمر رسول الله صلى الله عليه وسلم من لم يكن ساق الهدي أن يحل قالت فحل من لم يكن ساق الهدي ونساؤه لم يسقن الهدي فأحللن قالت عائشة فحضت فلم أطف بالبيت فلما كانت ليلة الحصبة قالت قلت يا رسول الله يرجع الناس بعمرة وحجة وأرجع أنا بحجة قال أو ما كنت طفت ليالي قدمنا مكة قالت قلت لا قال فاذهبي مع أخيك إلى التنعيم فأهلي بعمرة ثم موعدك مكان كذا وكذا قالت صفية ما أراني إلا حابستكم قال عقرى حلقي أو ما كنت طفت يوم النحر قالت بلى قال لا بأس انفري قالت عائشة فلقيني رسول الله صلى الله عليه وسلم وهو مصعد من مكة وأنا منهبطه عليها أو أنا مصعدة وهو منهبط منها وقال إسحاق متهبطة ومتهبط

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا وقال إسحاق أخبرنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم ولا نرى إلا أنه الحج فلما قدمنا مكة تطوفنا بالبيت فأمر رسول الله صلى الله عليه وسلم من لم يكن ساق الهدي أن يحل قالت فحل من لم يكن ساق الهدي ونساؤه لم يسقن الهدي فأحللن قالت عائشة فحضت فلم أطف بالبيت فلما كانت ليلة الحصبة قالت قلت يا رسول الله يرجع الناس بعمرة وحجة وأرجع أنا بحجة قال أو ما كنت طفت ليالي قدمنا مكة قالت قلت لا قال فاذهبي مع أخيك إلى التنعيم فأهلي بعمرة ثم موعدك مكان كذا وكذا قالت صفية ما أراني إلا حابستكم قال عقرى حلقي أو ما كنت طفت يوم النحر قالت بلى قال لا بأس انفري قالت عائشة فلقيني رسول الله صلى الله عليه وسلم وهو مصعد من مكة وأنا منهبطه عليها أو أنا مصعدة وهو منهبط منها وقال إسحاق متهبطة ومتهبط

*******************
خرجنا مع رسول الله صلى الله عليه وسلم نلبي لا نذكر حجا ولا عمرة وساق الحديث بمعني حديث منصور

وحدثناه سويد بن سعيد عن علي بن مسهر عن الأعمش عن إبراهيم عن الأسود عن عائشة رضي الله عنها قالت خرجنا مع رسول الله صلى الله عليه وسلم نلبي لا نذكر حجا ولا عمرة وساق الحديث بمعني حديث منصور

*******************
أو ما شعرت أني أمرت الناس بأمر فإذا هم يترددون قال الحكم كأنهم يترددون أحسب ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي معي حتى أشتريه ثم أحل كما حلوا

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن علي بن الحسين عن ذكوان مولى عائشة عن عائشة رضي الله عنها أنها قالت قدم رسول الله صلى الله عليه وسلم لأربع مضين من ذي الحجة أو خمس فدخل علي وهو غضبان فقلت من أغضبك يا رسول الله أدخله الله النار قال أو ما شعرت أني أمرت الناس بأمر فإذا هم يترددون قال الحكم كأنهم يترددون أحسب ولو أني استقبلت من أمري ما استدبرت ما سقت الهدي معي حتى أشتريه ثم أحل كما حلوا

*******************
قدم النبي صلى الله عليه وسلم لأربع أو خمس مضين من ذي الحجة بمثل حديث غندر ولم يذكر الشك من الحكم في قوله يترددون

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الحكم سمع علي بن الحسين عن ذكوان عن عائشة رضي الله عنها قالت قدم النبي صلى الله عليه وسلم لأربع أو خمس مضين من ذي الحجة بمثل حديث غندر ولم يذكر الشك من الحكم في قوله يترددون

*******************
أهلت بعمرة فقدمت ولم تطف بالبيت حتى حاضت فنسكت المناسك كلها وقد أهلت بالحج فقال لها النبي صلى الله عليه وسلم يوم النفر يسعك طوافك لحجك وعمرتك فأبت فبعث بها مع عبد الرحمن إلى التنعيم فاعتمرت بعد الحج

حدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن عائشة رضي الله عنها أنها أهلت بعمرة فقدمت ولم تطف بالبيت حتى حاضت فنسكت المناسك كلها وقد أهلت بالحج فقال لها النبي صلى الله عليه وسلم يوم النفر يسعك طوافك لحجك وعمرتك فأبت فبعث بها مع عبد الرحمن إلى التنعيم فاعتمرت بعد الحج

*******************
حاضت بسرف فتطهرت بعرفة فقال لها رسول الله صلى الله عليه وسلم يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك

وحدثني حسن بن علي الحلواني حدثنا زيد بن الحباب حدثني إبراهيم بن نافع حدثني عبد الله بن أبي نجيح عن مجاهد عن عائشة رضي الله عنها أنها حاضت بسرف فتطهرت بعرفة فقال لها رسول الله صلى الله عليه وسلم يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك

*******************
يا رسول الله أيرجع الناس بأجرين وأرجع بأجر فأمر عبد الرحمن بن أبي بكر أن ينطلق بها إلى التنعيم قالت فأردفني خلفه على جمل له قالت فجعلت أرفع خماري أحسره عن عنقي فيضرب رجلي بعلة الراحلة قلت له وهل ترى من أحد قالت فأهللت بعمرة ثم أقبلنا حتى انتهينا إلى رسول الله صلى الله عليه وسلم وهو بالحصبة

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا قرة حدثنا عبد الحميد بن جبير بن شيبة حدثتنا صفية بنت شيبة قالت قالت عائشة رضي الله عنها يا رسول الله أيرجع الناس بأجرين وأرجع بأجر فأمر عبد الرحمن بن أبي بكر أن ينطلق بها إلى التنعيم قالت فأردفني خلفه على جمل له قالت فجعلت أرفع خماري أحسره عن عنقي فيضرب رجلي بعلة الراحلة قلت له وهل ترى من أحد قالت فأهللت بعمرة ثم أقبلنا حتى انتهينا إلى رسول الله صلى الله عليه وسلم وهو بالحصبة

*******************
أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا سفيان عن عمرو أخبره عمرو بن أوس أخبرني عبد الرحمن بن أبي بكر أن النبي صلى الله عليه وسلم أمره أن يردف عائشة فيعمرها من التنعيم

*******************
قال أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بحج مفرد وأقبلت عائشة رضي الله عنها بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا طفنا بالكعبة والصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن يحل منا من لم يكن معه هدي قال فقلنا حل ماذا قال الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا وليس بيننا وبين عرفة إلا أربع ليال ثم أهللنا يوم التروية ثم دخل رسول الله صلى الله عليه وسلم على عائشة رضي الله عنها فوجدها تبكي فقال ما شأنك قالت شاني أني قد حضت وقد حل الناس ولم أحلل ولم أطف بالبيت والناس يذهبون إلى الحج الآن فقال إن هذا أمر كتبه الله على بنات آدم فاغتسلي ثم أهلي بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة والصفا والمروة ثم قال قد حللت من حجك وعمرتك جميعا فقالت يا رسول الله إني أجد في نفسي أني لم أطف بالبيت حتى حججت قال فاذهب بها يا عبد الرحمن فأعمرها من التنعيم وذلك ليلة الحصبة

حدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد قال قتيبة حدثنا ليث عن أبي الزبير عن جابر رضي الله عنه أنه قال أقبلنا مهلين مع رسول الله صلى الله عليه وسلم بحج مفرد وأقبلت عائشة رضي الله عنها بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا طفنا بالكعبة والصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن يحل منا من لم يكن معه هدي قال فقلنا حل ماذا قال الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا وليس بيننا وبين عرفة إلا أربع ليال ثم أهللنا يوم التروية ثم دخل رسول الله صلى الله عليه وسلم على عائشة رضي الله عنها فوجدها تبكي فقال ما شأنك قالت شاني أني قد حضت وقد حل الناس ولم أحلل ولم أطف بالبيت والناس يذهبون إلى الحج الآن فقال إن هذا أمر كتبه الله على بنات آدم فاغتسلي ثم أهلي بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة والصفا والمروة ثم قال قد حللت من حجك وعمرتك جميعا فقالت يا رسول الله إني أجد في نفسي أني لم أطف بالبيت حتى حججت قال فاذهب بها يا عبد الرحمن فأعمرها من التنعيم وذلك ليلة الحصبة

*******************
دخل النبي صلى الله عليه وسلم على عائشة رضي الله عنها وهي تبكي فذكر بمثل حديث الليث إلى آخره ولم يذكر ما قبل هذا من حديث الليث

وحدثني محمد بن حاتم وعبد بن حميد قال بن حاتم حدثنا وقال عبد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنهما يقول دخل النبي صلى الله عليه وسلم على عائشة رضي الله عنها وهي تبكي فذكر بمثل حديث الليث إلى آخره ولم يذكر ما قبل هذا من حديث الليث

*******************
أن عائشة رضي الله عنها في حجة النبي صلى الله عليه وسلم أهلت بعمرة وساق الحديث بمعني حديث الليث وزاد في الحديث قال وكان رسول الله صلى الله عليه وسلم رجلا سهلا إذا هويت الشيء تابعها عليه فأرسلها مع عبد الرحمن بن أبي بكر فأهلت بعمرة من التنعيم قال مطر قال أبو الزبير فكانت عائشة إذا حجت صنعت كما صنعت مع نبي الله صلى الله عليه وسلم

وحدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن مطر عن أبي الزبير عن جابر بن عبد الله أن عائشة رضي الله عنها في حجة النبي صلى الله عليه وسلم أهلت بعمرة وساق الحديث بمعني حديث الليث وزاد في الحديث قال وكان رسول الله صلى الله عليه وسلم رجلا سهلا إذا هويت الشيء تابعها عليه فأرسلها مع عبد الرحمن بن أبي بكر فأهلت بعمرة من التنعيم قال مطر قال أبو الزبير فكانت عائشة إذا حجت صنعت كما صنعت مع نبي الله صلى الله عليه وسلم

*******************
خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج معنا النساء والولدان فلما قدمنا مكة طفنا بالبيت وبالصفا والمروة فقال لنا رسول الله صلى الله عليه وسلم من لم يكن معه هدي فليحلل قال قلنا أي الحل قال الحل كله قال فأتينا النساء ولبسنا الثياب ومسسنا الطيب فلما كان يوم التروية أهللنا بالحج وكفانا الطواف الأول بين الصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر رضي الله عنه ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو خيثمة عن أبي الزبير عن جابر رضي الله عنه قال خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج معنا النساء والولدان فلما قدمنا مكة طفنا بالبيت وبالصفا والمروة فقال لنا رسول الله صلى الله عليه وسلم من لم يكن معه هدي فليحلل قال قلنا أي الحل قال الحل كله قال فأتينا النساء ولبسنا الثياب ومسسنا الطيب فلما كان يوم التروية أهللنا بالحج وكفانا الطواف الأول بين الصفا والمروة فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

*******************
أمرنا النبي صلى الله عليه وسلم لما أحللنا أن نحرم إذا توجهنا إلى منى قال فأهللنا من الأبطح

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير عن جابر بن عبد الله رضي الله عنهما قال أمرنا النبي صلى الله عليه وسلم لما أحللنا أن نحرم إذا توجهنا إلى منى قال فأهللنا من الأبطح

*******************
لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا زاد في حديث محمد بن بكر طوافه الأول

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله رضي الله عنه يقول لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا زاد في حديث محمد بن بكر طوافه الأول

*******************
أهللنا أصحاب محمد صلى الله عليه وسلم بالحج خالصا وحده قال عطاء قال جابر فقدم النبي صلى الله عليه وسلم صبح رابعة مضت من ذي الحجة فأمرنا أن نحل قال عطاء قال حلوا وأصيبوا النساء قال عطاء ولم يعزم عليهم ولكن أحلهن لهم فقلنا لما لم يكن بيننا وبين عرفة إلا خمس أمرنا أن نفضي إلى نسائنا فنأتي عرفة تقطر مذاكيرنا المني قال يقول جابر بيده كأني أنظر إلى قوله بيده يحركها قال فقام النبي صلى الله عليه وسلم فينا فقال قد علمتم أني أتقاكم لله وأصدقكم وأبركم ولولا هديي لحللت كما تحلون ولو استقبلت من أمري ما استدبرت لم أسق الهدي فحلوا فحللنا وسمعنا وأطعنا قال عطاء قال جابر فقدم علي من سعايته فقال بم أهللت قال بما أهل به النبي صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم فاهد وامكث حراما قال وأهدى له علي هديا فقال سراقة بن مالك بن جعشم يا رسول الله ألعامنا هذا أم لأبد فقال لأبد

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريح أخبرني عطاء قال سمعت جابر بن عبد الله رضي الله عنهما في ناس معي قال أهللنا أصحاب محمد صلى الله عليه وسلم بالحج خالصا وحده قال عطاء قال جابر فقدم النبي صلى الله عليه وسلم صبح رابعة مضت من ذي الحجة فأمرنا أن نحل قال عطاء قال حلوا وأصيبوا النساء قال عطاء ولم يعزم عليهم ولكن أحلهن لهم فقلنا لما لم يكن بيننا وبين عرفة إلا خمس أمرنا أن نفضي إلى نسائنا فنأتي عرفة تقطر مذاكيرنا المني قال يقول جابر بيده كأني أنظر إلى قوله بيده يحركها قال فقام النبي صلى الله عليه وسلم فينا فقال قد علمتم أني أتقاكم لله وأصدقكم وأبركم ولولا هديي لحللت كما تحلون ولو استقبلت من أمري ما استدبرت لم أسق الهدي فحلوا فحللنا وسمعنا وأطعنا قال عطاء قال جابر فقدم علي من سعايته فقال بم أهللت قال بما أهل به النبي صلى الله عليه وسلم فقال له رسول الله صلى الله عليه وسلم فاهد وامكث حراما قال وأهدى له علي هديا فقال سراقة بن مالك بن جعشم يا رسول الله ألعامنا هذا أم لأبد فقال لأبد

*******************
أهللنا مع رسول الله صلى الله عليه وسلم بالحج فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فبلغ ذلك النبي صلى الله عليه وسلم فما ندري أشيء بلغه من السماء أم شيء من قبل الناس فقال أيها الناس أحلوا فلولا الهدي الذي معي فعلت كما فعلتم قال فأحللنا حتى وطئنا النساء وفعلنا ما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج

حدثنا بن نمير حدثني أبي حدثنا عبد الملك بن أبي سليمان عن عطاء عن جابر بن عبد الله رضي الله عنهما قال أهللنا مع رسول الله صلى الله عليه وسلم بالحج فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فبلغ ذلك النبي صلى الله عليه وسلم فما ندري أشيء بلغه من السماء أم شيء من قبل الناس فقال أيها الناس أحلوا فلولا الهدي الذي معي فعلت كما فعلتم قال فأحللنا حتى وطئنا النساء وفعلنا ما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج

*******************
قدمت مكة متمتعا بعمرة قبل التروية بأربعة أيام فقال الناس تصير حجتك الآن مكية فدخلت على عطاء بن أبي رباح فاستفتيته فقال عطاء حدثني جابر بن عبد الله الأنصاري رضي الله عنهما أنه حج مع رسول الله صلى الله عليه وسلم عام ساق الهدي معه وقد أهلوا بالحج مفردا فقال رسول الله صلى الله عليه وسلم أحلوا من إحرامكم فطوفوا بالبيت وبين الصفا والمروة وقصروا وأقيموا حلالا حتى إذا كان يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة قالوا كيف نجعلها متعة وقد سمينا الحج قال افعلوا ما آمركم به فإني لولا أني سقت الهدي لفعلت مثل الذي أمرتكم به ولكن لا يحل مني حرام { حتى يبلغ الهدي محله } ففعلوا

وحدثنا بن نمير حدثنا أبو نعيم حدثنا موسى بن نافع قال قدمت مكة متمتعا بعمرة قبل التروية بأربعة أيام فقال الناس تصير حجتك الآن مكية فدخلت على عطاء بن أبي رباح فاستفتيته فقال عطاء حدثني جابر بن عبد الله الأنصاري رضي الله عنهما أنه حج مع رسول الله صلى الله عليه وسلم عام ساق الهدي معه وقد أهلوا بالحج مفردا فقال رسول الله صلى الله عليه وسلم أحلوا من إحرامكم فطوفوا بالبيت وبين الصفا والمروة وقصروا وأقيموا حلالا حتى إذا كان يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة قالوا كيف نجعلها متعة وقد سمينا الحج قال افعلوا ما آمركم به فإني لولا أني سقت الهدي لفعلت مثل الذي أمرتكم به ولكن لا يحل مني حرام { حتى يبلغ الهدي محله } ففعلوا

*******************
قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة ونحل قال وكان معه الهدي فلم يستطع أن يجعلها عمرة

وحدثنا محمد بن معمر بن ربعي القيسي حدثنا أبو هشام المغيرة بن سلمة المخزومي عن أبي عوانة عن أبي بشر عن عطاء بن أبي رباح عن جابر بن عبد الله رضي الله عنهما قال قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة ونحل قال وكان معه الهدي فلم يستطع أن يجعلها عمرة

*******************مجلد في المتعة بالحج والعمرة

*******************
كان عباس يأمر بالمتعة وكان بن الزبير ينهى عنها قال فذكرت ذلك لجابر بن عبد الله فقال على يدي دار الحديث تمتعنا مع رسول الله صلى الله عليه وسلم فلما قام عمر قال إن الله كان يحل لرسوله ما شاء بما شاء وإن القرآن قد نزل منازله ف { أتموا الحج والعمرة لله } كما أمركم الله وأبتوا نكاح هذه النساء فلن أوتى برجل نكح امرأة إلى أجل إلا رجمته بالحجارة

حدثنا محمد بن المثنى وابن بشار قال المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أبي نضرة قال كان عباس يأمر بالمتعة وكان بن الزبير ينهى عنها قال فذكرت ذلك لجابر بن عبد الله فقال على يدي دار الحديث تمتعنا مع رسول الله صلى الله عليه وسلم فلما قام عمر قال إن الله كان يحل لرسوله ما شاء بما شاء وإن القرآن قد نزل منازله ف { أتموا الحج والعمرة لله } كما أمركم الله وأبتوا نكاح هذه النساء فلن أوتى برجل نكح امرأة إلى أجل إلا رجمته بالحجارة

*******************
بهذا الإسناد وقال في الحديث فافصلوا حجكم من عمرتكم فإنه أتم لحجكم وأتم لعمرتكم

وحدثنيه زهير بن حرب حدثنا عفان حدثنا همام حدثنا قتادة بهذا الإسناد وقال في الحديث فافصلوا حجكم من عمرتكم فإنه أتم لحجكم وأتم لعمرتكم

*******************
قدمنا مع رسول الله صلى الله عليه وسلم ونحن نقول لبيك بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة

وحدثنا خلف بن هشام وأبو الربيع وقتيبة جميعا عن حماد قال خلف حدثنا حماد بن زيد عن أيوب قال سمعت مجاهدا يحدث عن جابر بن عبد الله رضي الله عنهما قال قدمنا مع رسول الله صلى الله عليه وسلم ونحن نقول لبيك بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نجعلها عمرة

*******************مجلد حجة النبي صلى الله عليه وسلم

*******************
دخلنا على جابر بن عبد الله فسأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن حسين فأهوى بيده إلى رأسي فنزع زري الأعلى ثم نزع زري الأسفل ثم وضع كفه بين ثديي وأنا يومئذ غلام شاب فقال مرحبا بك يا بن أخي سل عما شئت فسألته وهو أعمى وحضر وقت الصلاة فقام في نساجة ملتحفا بها كلما وضعها علي منكبه رجع طرفاها إليه من صغرها ورداؤه إلى جنبه على المشجب فصلى بنا فقلت أخبرني عن حجة رسول الله صلى الله عليه وسلم فقال بيده فعقد تسعا فقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ثم أذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل مثل عمله فخرجنا معه حتى أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وسلم كيف أصنع قال اغتسلي واستثفري بثوب وأحرمي فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء حتى إذا استوت به ناقته على البيداء نظرت إلى مد بصري بين يديه من راكب وماش وعن يمينه مثل ذلك وعن يساره مثل ذلك ومن خلفه مثل ذلك ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعرف تأويله وما عمل به من شيء عملنا به فأهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وأهل الناس بهذا الذي يهلون به فلم يرد رسول الله صلى الله عليه وسلم عليهم شيئا منه ولزم رسول الله صلى الله عليه وسلم تلبيته قال جابر رضي الله عنه لسنا ننوي إلا الحج لسنا نعرف العمرة حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثا ومشى أربعا ثم نفذ إلى مقام إبراهيم عليه السلام فقرأ { واتخذوا من مقام إبراهيم مصلى }  فجعل المقام بينه وبين البيت فكان أبي يقول ولا أعلمه ذكره إلا عن النبي صلى الله عليه وسلم كان يقرأ في الركعتين قل هو الله أحد وقل يا أيها الكافرون ثم رجع إلى الركن فاستلمه ثم خرج من الباب إلى الصفا فلما دنا من الصفا قرأ { إن الصفا والمروة من شعائر الله }  أبدأ بما بدأ الله به فبدأ بالصفا فرقي عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره وقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك قال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إذا انصبت قدماه في بطن الوادي سعى حتى إذا صعدتا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا حتى إذا كان آخر طوافه على المروة فقال لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة فقام سراقة بن مالك بن جعشم فقال يا رسول الله ألعامنا هذا أم لأبد فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى وقال دخلت العمرة في الحج مرتين لا بل لأبد أبد وقدم علي من اليمن ببدن النبي صلى الله عليه وسلم فوجد فاطمة رضي الله عنها ممن حل ولبست ثيابا صبيغا واكتحلت فأنكر ذلك عليها فقالت إن أبي أمرني بهذا قال فكان علي يقول بالعراق فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة للذي صنعت مستفتيا لرسول الله صلى الله عليه وسلم فيما ذكرت عنه فأخبرته أني أنكرت ذلك عليها فقال صدقت صدقت ماذا قلت حين فرضت الحج قال قلت اللهم إني أهل بما أهل به رسولك قال فإن معي الهدي فلا تحل قال فكان جماعة الهدي الذي قدم به علي من اليمن والذي أتى به النبي صلى الله عليه وسلم مائة قال فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي فلما كان يوم التروية توجهوا إلى منى فأهلوا بالحج وركب رسول الله صلى الله عليه وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر تضرب له بنمرة فسار رسول الله صلى الله عليه وسلم ولا تشك قريش إلا أنه واقف عند المشعر الحرام كما كانت قريش تصنع في الجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فأتى بطن الوادي فخطب الناس وقال إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا كل شيء من أمر الجاهلية تحت قدمي موضوع ودماء الجاهلية موضوعة وإن أول دم أضع من دمائنا دم بن ربيعة بن الحارث كان مسترضعا في بني سعد فقتلته هذيل وربا الجاهلية موضوع وأول ربا أضع ربانا ربا عباس بن عبد المطلب فإنه موضوع كله فاتقوا الله في النساء فإنكم أخذتموهن بأمان الله واستحللتم فروجهن بكلمة الله ولكم عليهن أن لا يوطئن فرشكم أحدا تكرهونه فإن فعلن ذلك فاضربوهن ضربا غير مبرح ولهن عليكم رزقهن وكسوتهن بالمعروف وقد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به كتاب الله وأنتم تسألون عني فما أنتم قائلون قالوا نشهد أنك قد بلغت وأديت ونصحت فقال بإصبعه السبابة يرفعها إلى السماء وينكتها إلى الناس اللهم اشهد اللهم اشهد ثلاث مرات ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئا ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته القصواء إلى الصخرات وجعل حبل المشاة بين يديه واستقبل القبلة فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص وأردف أسامة خلفه ودفع رسول الله صلى الله عليه وسلم وقد شنق للقصواء الزمام حتى إن رأسها ليصيب مورك رحله ويقول بيده اليمني أيها الناس السكينة السكينة كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر وصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فاستقبل القبلة فدعاه وكبره وهلله ووحده فلم يزل واقفا حتى أسفر جدا فدفع قبل أن تطلع الشمس وأردف الفضل بن عباس وكان رجلا حسن الشعر أبيض وسيما فلما دفع رسول الله صلى الله عليه وسلم مرت به ظعن يجرين فطفق الفضل ينظر إليهن فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل فحول الفضل وجهه إلى الشق الآخر ينظر فحول رسول الله صلى الله عليه وسلم يده من الشق الآخر على وجه الفضل يصرف وجهه من الشق الآخر ينظر حتى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرماها بسبع حصيات يكبر مع كل حصاة منها حصى الحذف رمى من بطن الوادي ثم انصرف إلى المنحر فنحر ثلاثا وستين بيده ثم أعطى عليا فنحر ما غبر وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها ثم ركب رسول الله صلى الله عليه وسلم فأفاض إلى البيت فصلى بمكة الظهر فأتى بني عبد المطلب يسقون على زمزم فقال انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوا فشرب منه

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن حاتم قال أبو بكر حدثنا حاتم بن إسماعيل المدني عن جعفر بن محمد عن أبيه قال دخلنا على جابر بن عبد الله فسأل عن القوم حتى انتهى إلي فقلت أنا محمد بن علي بن حسين فأهوى بيده إلى رأسي فنزع زري الأعلى ثم نزع زري الأسفل ثم وضع كفه بين ثديي وأنا يومئذ غلام شاب فقال مرحبا بك يا بن أخي سل عما شئت فسألته وهو أعمى وحضر وقت الصلاة فقام في نساجة ملتحفا بها كلما وضعها علي منكبه رجع طرفاها إليه من صغرها ورداؤه إلى جنبه على المشجب فصلى بنا فقلت أخبرني عن حجة رسول الله صلى الله عليه وسلم فقال بيده فعقد تسعا فقال إن رسول الله صلى الله عليه وسلم مكث تسع سنين لم يحج ثم أذن في الناس في العاشرة أن رسول الله صلى الله عليه وسلم حاج فقدم المدينة بشر كثير كلهم يلتمس أن يأتم برسول الله صلى الله عليه وسلم ويعمل مثل عمله فخرجنا معه حتى أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وسلم كيف أصنع قال اغتسلي واستثفري بثوب وأحرمي فصلى رسول الله صلى الله عليه وسلم في المسجد ثم ركب القصواء حتى إذا استوت به ناقته على البيداء نظرت إلى مد بصري بين يديه من راكب وماش وعن يمينه مثل ذلك وعن يساره مثل ذلك ومن خلفه مثل ذلك ورسول الله صلى الله عليه وسلم بين أظهرنا وعليه ينزل القرآن وهو يعرف تأويله وما عمل به من شيء عملنا به فأهل بالتوحيد لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك وأهل الناس بهذا الذي يهلون به فلم يرد رسول الله صلى الله عليه وسلم عليهم شيئا منه ولزم رسول الله صلى الله عليه وسلم تلبيته قال جابر رضي الله عنه لسنا ننوي إلا الحج لسنا نعرف العمرة حتى إذا أتينا البيت معه استلم الركن فرمل ثلاثا ومشى أربعا ثم نفذ إلى مقام إبراهيم عليه السلام فقرأ { واتخذوا من مقام إبراهيم مصلى }  فجعل المقام بينه وبين البيت فكان أبي يقول ولا أعلمه ذكره إلا عن النبي صلى الله عليه وسلم كان يقرأ في الركعتين قل هو الله أحد وقل يا أيها الكافرون ثم رجع إلى الركن فاستلمه ثم خرج من الباب إلى الصفا فلما دنا من الصفا قرأ { إن الصفا والمروة من شعائر الله }  أبدأ بما بدأ الله به فبدأ بالصفا فرقي عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره وقال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك قال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إذا انصبت قدماه في بطن الوادي سعى حتى إذا صعدتا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا حتى إذا كان آخر طوافه على المروة فقال لو أني استقبلت من أمري ما استدبرت لم أسق الهدي وجعلتها عمرة فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة فقام سراقة بن مالك بن جعشم فقال يا رسول الله ألعامنا هذا أم لأبد فشبك رسول الله صلى الله عليه وسلم أصابعه واحدة في الأخرى وقال دخلت العمرة في الحج مرتين لا بل لأبد أبد وقدم علي من اليمن ببدن النبي صلى الله عليه وسلم فوجد فاطمة رضي الله عنها ممن حل ولبست ثيابا صبيغا واكتحلت فأنكر ذلك عليها فقالت إن أبي أمرني بهذا قال فكان علي يقول بالعراق فذهبت إلى رسول الله صلى الله عليه وسلم محرشا على فاطمة للذي صنعت مستفتيا لرسول الله صلى الله عليه وسلم فيما ذكرت عنه فأخبرته أني أنكرت ذلك عليها فقال صدقت صدقت ماذا قلت حين فرضت الحج قال قلت اللهم إني أهل بما أهل به رسولك قال فإن معي الهدي فلا تحل قال فكان جماعة الهدي الذي قدم به علي من اليمن والذي أتى به النبي صلى الله عليه وسلم مائة قال فحل الناس كلهم وقصروا إلا النبي صلى الله عليه وسلم ومن كان معه هدي فلما كان يوم التروية توجهوا إلى منى فأهلوا بالحج وركب رسول الله صلى الله عليه وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر تضرب له بنمرة فسار رسول الله صلى الله عليه وسلم ولا تشك قريش إلا أنه واقف عند المشعر الحرام كما كانت قريش تصنع في الجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فأتى بطن الوادي فخطب الناس وقال إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا ألا كل شيء من أمر الجاهلية تحت قدمي موضوع ودماء الجاهلية موضوعة وإن أول دم أضع من دمائنا دم بن ربيعة بن الحارث كان مسترضعا في بني سعد فقتلته هذيل وربا الجاهلية موضوع وأول ربا أضع ربانا ربا عباس بن عبد المطلب فإنه موضوع كله فاتقوا الله في النساء فإنكم أخذتموهن بأمان الله واستحللتم فروجهن بكلمة الله ولكم عليهن أن لا يوطئن فرشكم أحدا تكرهونه فإن فعلن ذلك فاضربوهن ضربا غير مبرح ولهن عليكم رزقهن وكسوتهن بالمعروف وقد تركت فيكم ما لن تضلوا بعده إن اعتصمتم به كتاب الله وأنتم تسألون عني فما أنتم قائلون قالوا نشهد أنك قد بلغت وأديت ونصحت فقال بإصبعه السبابة يرفعها إلى السماء وينكتها إلى الناس اللهم اشهد اللهم اشهد ثلاث مرات ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئا ثم ركب رسول الله صلى الله عليه وسلم حتى أتى الموقف فجعل بطن ناقته القصواء إلى الصخرات وجعل حبل المشاة بين يديه واستقبل القبلة فلم يزل واقفا حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص وأردف أسامة خلفه ودفع رسول الله صلى الله عليه وسلم وقد شنق للقصواء الزمام حتى إن رأسها ليصيب مورك رحله ويقول بيده اليمني أيها الناس السكينة السكينة كلما أتى حبلا من الحبال أرخى لها قليلا حتى تصعد حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم اضطجع رسول الله صلى الله عليه وسلم حتى طلع الفجر وصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فاستقبل القبلة فدعاه وكبره وهلله ووحده فلم يزل واقفا حتى أسفر جدا فدفع قبل أن تطلع الشمس وأردف الفضل بن عباس وكان رجلا حسن الشعر أبيض وسيما فلما دفع رسول الله صلى الله عليه وسلم مرت به ظعن يجرين فطفق الفضل ينظر إليهن فوضع رسول الله صلى الله عليه وسلم يده على وجه الفضل فحول الفضل وجهه إلى الشق الآخر ينظر فحول رسول الله صلى الله عليه وسلم يده من الشق الآخر على وجه الفضل يصرف وجهه من الشق الآخر ينظر حتى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرماها بسبع حصيات يكبر مع كل حصاة منها حصى الحذف رمى من بطن الوادي ثم انصرف إلى المنحر فنحر ثلاثا وستين بيده ثم أعطى عليا فنحر ما غبر وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها ثم ركب رسول الله صلى الله عليه وسلم فأفاض إلى البيت فصلى بمكة الظهر فأتى بني عبد المطلب يسقون على زمزم فقال انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوا فشرب منه

*******************
أتيت جابر بن عبد الله فسألته عن حجة رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث حاتم بن إسماعيل وزاد في الحديث وكانت العرب يدفع بهم أبو سيارة على حمار عرى فلما أجاز رسول الله صلى الله عليه وسلم من المزدلفة بالمشعر الحرام لم تشك قريش أنه سيقتصر عليه ويكون منزله ثم فأجاز ولم يعرض له حتى أتى عرفات فنزل

وحدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا جعفر بن محمد حدثني أبي قال أتيت جابر بن عبد الله فسألته عن حجة رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث حاتم بن إسماعيل وزاد في الحديث وكانت العرب يدفع بهم أبو سيارة على حمار عرى فلما أجاز رسول الله صلى الله عليه وسلم من المزدلفة بالمشعر الحرام لم تشك قريش أنه سيقتصر عليه ويكون منزله ثم فأجاز ولم يعرض له حتى أتى عرفات فنزل

*******************مجلد ما جاء أن عرفة كلها موقف

*******************
نحرت ههنا ومنى كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف

حدثنا عمر بن حفص بن غياث حدثنا أبي عن جعفر حدثني أبي عن جابر في حديثه ذلك أن رسول الله صلى الله عليه وسلم قال نحرت ههنا ومنى كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف

*******************
أن رسول الله صلى الله عليه وسلم لما قدم مكة أتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا

وحدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا سفيان عن جعفر بن محمد عن أبيه عن جابر بن عبد الله رضي الله عنهما أن رسول الله صلى الله عليه وسلم لما قدم مكة أتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا

*******************مجلد في الوقوف وقوله تعالى ' ثم أفيضوا من حيث أفاض الناس '

*******************
كان قريش ومن دان دينها يقفون بالمزدلفة وكانوا يسمون الحمس وكان سائر العرب يقفون بعرفة فلما جاء الإسلام أمر الله نبيه صلى الله عليه وسلم أن يأتي عرفات فيقف بها ثم يفيض منها فذلك قوله سبحانه وتعلى { ثم أفيضوا من حيث أفاض الناس }

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة رضي الله عنها قالت كان قريش ومن دان دينها يقفون بالمزدلفة وكانوا يسمون الحمس وكان سائر العرب يقفون بعرفة فلما جاء الإسلام أمر الله نبيه صلى الله عليه وسلم أن يأتي عرفات فيقف بها ثم يفيض منها فذلك قوله سبحانه وتعلى { ثم أفيضوا من حيث أفاض الناس }

*******************
كانت العرب تطوف بالبيت عراة إلا الحمس والحمس قريش وما ولدت كانوا يطوفون عراة إلا أن تعطيهم الحمس ثيابا فيعطي الرجال الرجال والنساء النساء وكانت الحمس لا يخرجون من المزدلفة وكان الناس كلهم يبلغون عرفات قال هشام فحدثني أبي عن عائشة رضي الله عنها قالت الحمس هم الذين أنزل الله فيهم { ثم أفيضوا من حيث أفاض الناس }  قالت كان الناس يفيضون من عرفات وكان الحمس يفيضون من المزدلفة يقولون لا نفيض إلا من الحرم فلما نزلت { أفيضوا من حيث أفاض الناس } رجعوا إلى عرفات

وحدثنا أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه قال كانت العرب تطوف بالبيت عراة إلا الحمس والحمس قريش وما ولدت كانوا يطوفون عراة إلا أن تعطيهم الحمس ثيابا فيعطي الرجال الرجال والنساء النساء وكانت الحمس لا يخرجون من المزدلفة وكان الناس كلهم يبلغون عرفات قال هشام فحدثني أبي عن عائشة رضي الله عنها قالت الحمس هم الذين أنزل الله فيهم { ثم أفيضوا من حيث أفاض الناس }  قالت كان الناس يفيضون من عرفات وكان الحمس يفيضون من المزدلفة يقولون لا نفيض إلا من الحرم فلما نزلت { أفيضوا من حيث أفاض الناس } رجعوا إلى عرفات

*******************
أضللت بعيرا لي فذهبت أطلبه يوم عرفة فرأيت رسول الله صلى الله عليه وسلم واقفا مع الناس بعرفة فقلت والله إن هذا لمن الحمس فما شأنه ههنا وكانت قريش تعد من الحمس

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد جميعا عن بن عيينة قال عمرو حدثنا سفيان بن عيينة عن عمرو سمع محمد بن جبير بن مطعم يحدث عن أبيه جبير بن مطعم قال أضللت بعيرا لي فذهبت أطلبه يوم عرفة فرأيت رسول الله صلى الله عليه وسلم واقفا مع الناس بعرفة فقلت والله إن هذا لمن الحمس فما شأنه ههنا وكانت قريش تعد من الحمس

*******************مجلد في نسخ التحلل من الإحرام والأمر بالتمام

*******************
قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال لي أحججت فقلت نعم فقال بم أهللت قال قلت لبيك بإهلال كإهلال النبي صلى الله عليه وسلم قال فقد أحسنت طف بالبيت وبالصفا والمروة وأحل قال فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من بني قيس ففلت رأسي ثم أهللت بالحج قال فكنت أفتي به الناس حتى كان في خلافة عمر رضي الله عنه فقال له رجل يا أبا موسى أو يا عبد الله بن قيس رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك فقال يا أيها الناس من كنا أفتيناه فتيا فليتئد فإن أمير المؤمنين قادم عليكم فبه فائتموا قال فقدم عمر رضي الله عنه فذكرت ذلك له فقال إن نأخذ بكتاب الله فإن كتاب الله يأمر بالتمام وإن نأخذ بسنة رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم لم يحل حتى بلغ الهدي محله

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى قال قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال لي أحججت فقلت نعم فقال بم أهللت قال قلت لبيك بإهلال كإهلال النبي صلى الله عليه وسلم قال فقد أحسنت طف بالبيت وبالصفا والمروة وأحل قال فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من بني قيس ففلت رأسي ثم أهللت بالحج قال فكنت أفتي به الناس حتى كان في خلافة عمر رضي الله عنه فقال له رجل يا أبا موسى أو يا عبد الله بن قيس رويدك بعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعدك فقال يا أيها الناس من كنا أفتيناه فتيا فليتئد فإن أمير المؤمنين قادم عليكم فبه فائتموا قال فقدم عمر رضي الله عنه فذكرت ذلك له فقال إن نأخذ بكتاب الله فإن كتاب الله يأمر بالتمام وإن نأخذ بسنة رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم لم يحل حتى بلغ الهدي محله

*******************
في هذا الإسناد نحوه

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة في هذا الإسناد نحوه

*******************
قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال بم أهللت قال قلت أهللت بإهلال النبي صلى الله عليه وسلم قال هل سقت من هدي قلت لا قال فطف بالبيت وبالصفا والمروة ثم حل فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي فكنت أفتي الناس بذلك في إمارة أبي بكر وإمارة عمر فإني لقائم بالموسم إذ جاءني رجل فقال إنك لا تدري ما أحدث أمير المؤمنين في شأن النسك فقلت أيها الناس من كنا أفتيناه بشيء فليتئد فهذا أمير المؤمنين قادم عليكم فبه فائتموا فلما قدم قلت يا أمير المؤمنين ما هذا الذي أحدثت في شأن النسك قال إن نأخذ بكتاب الله فإن الله قال { وأتموا الحج والعمرة لله }  وإن نأخذ بسنة نبينا صلى الله عليه وسلم فإن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي

وحدثنا محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي حدثنا سفيان عن قيس عن طارق بن شهاب عن أبي موسى رضي الله عنه قال قدمت على رسول الله صلى الله عليه وسلم وهو منيخ بالبطحاء فقال بم أهللت قال قلت أهللت بإهلال النبي صلى الله عليه وسلم قال هل سقت من هدي قلت لا قال فطف بالبيت وبالصفا والمروة ثم حل فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي فكنت أفتي الناس بذلك في إمارة أبي بكر وإمارة عمر فإني لقائم بالموسم إذ جاءني رجل فقال إنك لا تدري ما أحدث أمير المؤمنين في شأن النسك فقلت أيها الناس من كنا أفتيناه بشيء فليتئد فهذا أمير المؤمنين قادم عليكم فبه فائتموا فلما قدم قلت يا أمير المؤمنين ما هذا الذي أحدثت في شأن النسك قال إن نأخذ بكتاب الله فإن الله قال { وأتموا الحج والعمرة لله }  وإن نأخذ بسنة نبينا صلى الله عليه وسلم فإن النبي صلى الله عليه وسلم لم يحل حتى نحر الهدي

*******************
كان رسول الله صلى الله عليه وسلم بعثني إلى اليمن قال فوافقته في العام الذي حج فيه فقال لي رسول الله صلى الله عليه وسلم يا أبا موسى كيف قلت حين أحرمت قال قلت لبيك إهلالا كإهلال النبي صلى الله عليه وسلم فقال هل سقت هديا فقلت لا قال فانطلق فطف بالبيت وبين الصفا والمروة ثم أحل ثم ساق الحديث بمثل حديث شعبة وسفيان

وحدثني إسحاق بن منصور وعبد بن حميد قالا أخبرنا جعفر بن عون أخبرنا أبو عميس عن قيس بن مسلم عن طارق بن شهاب عن أبي موسى رضي الله عنه قال كان رسول الله صلى الله عليه وسلم بعثني إلى اليمن قال فوافقته في العام الذي حج فيه فقال لي رسول الله صلى الله عليه وسلم يا أبا موسى كيف قلت حين أحرمت قال قلت لبيك إهلالا كإهلال النبي صلى الله عليه وسلم فقال هل سقت هديا فقلت لا قال فانطلق فطف بالبيت وبين الصفا والمروة ثم أحل ثم ساق الحديث بمثل حديث شعبة وسفيان

*******************
أنه كان يفتي بالمتعة فقال له رجل رويدك ببعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعد حتى لقيه بعد فسأله فقال عمر قد علمت أن النبي صلى الله عليه وسلم قد فعله وأصحابه ولكن كرهت أن يظلوا معرسين بهن في الأراك ثم يروحون في الحج تقطر رؤوسهم

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن عمارة بن عمير عن إبراهيم بن أبي موسى عن أبي موسى أنه كان يفتي بالمتعة فقال له رجل رويدك ببعض فتياك فإنك لا تدري ما أحدث أمير المؤمنين في النسك بعد حتى لقيه بعد فسأله فقال عمر قد علمت أن النبي صلى الله عليه وسلم قد فعله وأصحابه ولكن كرهت أن يظلوا معرسين بهن في الأراك ثم يروحون في الحج تقطر رؤوسهم

*******************مجلد جواز التمتع

*******************
كان عثمان ينهى عن المتعة وكان علي يأمر بها فقال عثمان لعلي كلمة ثم قال علي لقد علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم فقال أجل ولكنا كنا خائفين

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال قال عبد الله بن شقيق كان عثمان ينهى عن المتعة وكان علي يأمر بها فقال عثمان لعلي كلمة ثم قال علي لقد علمت أنا قد تمتعنا مع رسول الله صلى الله عليه وسلم فقال أجل ولكنا كنا خائفين

*******************
بهذا الإسناد مثله

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث أخبرنا شعبة بهذا الإسناد مثله

*******************
اجتمع علي وعثمان رضي الله عنهما بعسفان فكان عثمان ينهى عن المتعة أو العمرة فقال علي ما تريد إلى أمر فعله رسول الله صلى الله عليه وسلم تنهى عنه فقال عثمان دعنا منك فقال إني لا أستطيع أن أدعك فلما ان رأى علي ذلك أهل بهما جميعا

وحدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن سعيد بن المسيب قال اجتمع علي وعثمان رضي الله عنهما بعسفان فكان عثمان ينهى عن المتعة أو العمرة فقال علي ما تريد إلى أمر فعله رسول الله صلى الله عليه وسلم تنهى عنه فقال عثمان دعنا منك فقال إني لا أستطيع أن أدعك فلما ان رأى علي ذلك أهل بهما جميعا

*******************
كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة

وحدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وأبو كريب قالوا حدثنا أبو معاوية عن الأعمش عن إبراهيم التيمي عن أبيه عن أبي ذر رضي الله عنه قال كانت المتعة في الحج لأصحاب محمد صلى الله عليه وسلم خاصة

*******************
كانت لنا رخصة يعني المتعة في الحج

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحمن بن مهدي عن سفيان عن عياش العامري عن إبراهيم التيمي عن أبيه عن أبي ذر رضي الله عنه قال كانت لنا رخصة يعني المتعة في الحج

*******************
لا تصلح المتعتان إلا لنا خاصة يعني متعة النساء ومتعة الحج

وحدثنا قتيبة بن سعيد حدثنا جرير عن فضيل عن زبيد عن إبراهيم التيمي عن أبيه قال قال أبو ذر رضي الله عنه لا تصلح المتعتان إلا لنا خاصة يعني متعة النساء ومتعة الحج

*******************
إني أهم أن أجمع العمرة والحج العام فقال إبراهيم النخعي لكن أبوك لم يكن ليهم بذلك قال قتيبة حدثنا جرير عن بيان عن إبراهيم التيمي عن أبيه أنه مر بأبي ذر رضي الله عنه بالربذة فذكر له ذلك فقال إنما كانت لنا خاصة دونكم

حدثنا قتيبة حدثنا جرير عن بيان عن عبد الرحمن بن أبي الشعثاء قال أتيت إبراهيم النخعي وإبراهيم التيمي فقلت إني أهم أن أجمع العمرة والحج العام فقال إبراهيم النخعي لكن أبوك لم يكن ليهم بذلك قال قتيبة حدثنا جرير عن بيان عن إبراهيم التيمي عن أبيه أنه مر بأبي ذر رضي الله عنه بالربذة فذكر له ذلك فقال إنما كانت لنا خاصة دونكم

*******************
سألت سعد بن أبي وقاص رضي الله عنه عن المتعة فقال فعلناها وهذا يومئذ كافر بالعرش يعني بيوت مكة

وحدثنا سعيد بن منصور وابن أبي عمر جميعا عن الفزاري قال سعيد حدثنا مروان بن معاوية أخبرنا سليمان التيمي عن غنيم بن قيس قال سألت سعد بن أبي وقاص رضي الله عنه عن المتعة فقال فعلناها وهذا يومئذ كافر بالعرش يعني بيوت مكة

*******************
في روايته يعني معاوية

وحدثناه أبو بكر بن أبي شيبة حدثنا يحيى بن سعيد عن سليمان التيمي بهذا الإسناد وقال في روايته يعني معاوية

*******************
بهذا الإسناد مثل حديثهما وفي حديث سفيان المتعة في الحج

وحدثني عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا سفيان ح وحدثني محمد بن أبي خلف حدثنا روح بن عبادة حدثنا شعبة جميعا عن سليمان التيمي بهذا الإسناد مثل حديثهما وفي حديث سفيان المتعة في الحج

*******************
أن رسول الله صلى الله عليه وسلم قد أعمر طائفة من أهله في العشر فلم تنزل آية تنسخ ذلك ولم ينه عنه حتى مضى لوجهه ارتأى كل امرئ بعد ما شاء أن يرتئي

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا الجريري عن أبي العلاء عن مطرف قال قال لي عمران بن حصين إني لأحدثك بالحديث اليوم ينفعك الله به بعد اليوم واعلم أن رسول الله صلى الله عليه وسلم قد أعمر طائفة من أهله في العشر فلم تنزل آية تنسخ ذلك ولم ينه عنه حتى مضى لوجهه ارتأى كل امرئ بعد ما شاء أن يرتئي

*******************
في روايته ارتأى رجل برأيه ما شاء يعني عمر

وحدثناه إسحاق بن إبراهيم ومحمد بن حاتم كلاهما عن وكيع حدثنا سفيان عن الجريري في هذا الإسناد وقال بن حاتم في روايته ارتأى رجل برأيه ما شاء يعني عمر

*******************
إن رسول الله صلى الله عليه وسلم جمع بين حجة وعمرة ثم لم ينه عنه حتى مات ولم ينزل فيه قرآن يحرمه وقد كان يسلم علي حتى اكتويت فتركت ثم تركت الكي فعاد

وحدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن حميد بن هلال عن مطرف قال قال لي عمران بن حصين أحدثك حديثا عسى الله أن ينفعك به إن رسول الله صلى الله عليه وسلم جمع بين حجة وعمرة ثم لم ينه عنه حتى مات ولم ينزل فيه قرآن يحرمه وقد كان يسلم علي حتى اكتويت فتركت ثم تركت الكي فعاد

*******************
بمثل حديث معاذ

حدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن هلال قال سمعت مطرفا قال قال لي عمران بن حصين بمثل حديث معاذ

*******************
بعث إلي عمران بن حصين في مرضه الذي توفي فيه فقال إني كنت محدثك بأحاديث لعل الله أن ينفعك بها بعدي فإن عشت فاكتم عني وإن مت فحدث بها إن شئت إنه قد سلم علي واعلم أن نبي الله صلى الله عليه وسلم قد جمع بين حج وعمرة ثم لم ينزل فيها كتاب الله ولم ينه عنها نبي الله صلى الله عليه وسلم قال رجل فيها برأيه ما شاء

وحدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر عن شعبة عن قتادة عن مطرف قال بعث إلي عمران بن حصين في مرضه الذي توفي فيه فقال إني كنت محدثك بأحاديث لعل الله أن ينفعك بها بعدي فإن عشت فاكتم عني وإن مت فحدث بها إن شئت إنه قد سلم علي واعلم أن نبي الله صلى الله عليه وسلم قد جمع بين حج وعمرة ثم لم ينزل فيها كتاب الله ولم ينه عنها نبي الله صلى الله عليه وسلم قال رجل فيها برأيه ما شاء

*******************
اعلم أن رسول الله صلى الله عليه وسلم جمع بين حج وعمرة ثم لم ينزل فيها كتاب ولم ينهنا عنهما رسول الله صلى الله عليه وسلم قال فيها رجل برأيه ما شاء

وحدثنا إسحاق بن إبراهيم حدثنا عيسى بن يونس حدثنا سعيد بن أبي عروبة عن قتادة عن مطرف بن عبد الله بن الشخير عن عمران بن الحصين رضي الله عنه قال اعلم أن رسول الله صلى الله عليه وسلم جمع بين حج وعمرة ثم لم ينزل فيها كتاب ولم ينهنا عنهما رسول الله صلى الله عليه وسلم قال فيها رجل برأيه ما شاء

*******************
تمتعنا مع رسول الله صلى الله عليه وسلم ولم ينزل فيه القرآن قال رجل برأيه ما شاء

وحدثنا محمد بن المثنى حدثني عبد الصمد حدثنا همام حدثنا قتادة عن مطرف عن عمران بن حصين رضي الله عنه قال تمتعنا مع رسول الله صلى الله عليه وسلم ولم ينزل فيه القرآن قال رجل برأيه ما شاء

*******************
تمتع نبي الله صلى الله عليه وسلم وتمتعنا معه

وحدثنيه حجاج بن الشاعر حدثنا عبيد الله بن عبد المجيد حدثنا إسماعيل بن مسلم حدثني محمد بن واسع عن مطرف بن عبد الله بن الشخير عن عمران بن حصين رضي الله عنه بهذا الحديث قال تمتع نبي الله صلى الله عليه وسلم وتمتعنا معه

*******************
نزلت آية المتعة في كتاب الله يعني متعة الحج وأمرنا بها رسول الله صلى الله عليه وسلم ثم لم تنزل آية تنسخ آية متعة الحج ولم ينه عنها رسول الله صلى الله عليه وسلم حتى مات قال رجل برأيه بعد ما شاء

حدثنا حامد بن عمر البكراوي ومحمد بن أبي بكر المقدمي قالا حدثنا بشر بن المفضل حدثنا عمران بن مسلم عن أبي رجاء قال قال عمران بن حصين نزلت آية المتعة في كتاب الله يعني متعة الحج وأمرنا بها رسول الله صلى الله عليه وسلم ثم لم تنزل آية تنسخ آية متعة الحج ولم ينه عنها رسول الله صلى الله عليه وسلم حتى مات قال رجل برأيه بعد ما شاء

*******************
بمثله غير أنه قال وفعلناها مع رسول الله صلى الله عليه وسلم ولم يقل وأمرنا بها

وحدثنيه محمد بن حاتم حدثنا يحيى بن سعيد عن عمران القصير حدثنا أبو رجاء عن عمران بن حصين بمثله غير أنه قال وفعلناها مع رسول الله صلى الله عليه وسلم ولم يقل وأمرنا بها

*******************مجلد وجوب الدم على المتمتع وأنه إذا عدمه لزمه صوم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله

*******************
تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدي من ذي الحليفة وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج فكان من الناس من أهدى فساق الهدي ومنهم من لم يهد فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج وليهد فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله وطاف رسول الله صلى الله عليه وسلم حين قدم مكة فاستلم الركن أول شيء ثم خب ثلاثة أطواف من السبع ومشى أربعة أطواف ثم ركع حين قضى طوافه بالبيت عند المقام ركعتين ثم سلم فانصرف فأتى الصفا فطاف بالصفا والمروة سبعة أطواف ثم لم يحلل من شيء حرم منه حتى قضى حجه ونحر هديه يوم النحر وأفاض فطاف بالبيت ثم حل من كل شيء حرم منه وفعل مثل ما فعل رسول الله صلى الله عليه وسلم من أهدى وساق الهدي من الناس

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن سالم بن عبد الله أن عبد الله بن عمر رضي الله عنهما قال تمتع رسول الله صلى الله عليه وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدي من ذي الحليفة وبدأ رسول الله صلى الله عليه وسلم فأهل بالعمرة ثم أهل بالحج وتمتع الناس مع رسول الله صلى الله عليه وسلم بالعمرة إلى الحج فكان من الناس من أهدى فساق الهدي ومنهم من لم يهد فلما قدم رسول الله صلى الله عليه وسلم مكة قال للناس من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى فليطف بالبيت وبالصفا والمروة وليقصر وليحلل ثم ليهل بالحج وليهد فمن لم يجد هديا فليصم ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله وطاف رسول الله صلى الله عليه وسلم حين قدم مكة فاستلم الركن أول شيء ثم خب ثلاثة أطواف من السبع ومشى أربعة أطواف ثم ركع حين قضى طوافه بالبيت عند المقام ركعتين ثم سلم فانصرف فأتى الصفا فطاف بالصفا والمروة سبعة أطواف ثم لم يحلل من شيء حرم منه حتى قضى حجه ونحر هديه يوم النحر وأفاض فطاف بالبيت ثم حل من كل شيء حرم منه وفعل مثل ما فعل رسول الله صلى الله عليه وسلم من أهدى وساق الهدي من الناس

*******************
في تمتعه بالحج إلى العمرة وتمتع الناس معه بمثل الذي أخبرني سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم

وحدثنيه عبد الملك بن شعيب حدثني أبي عن جدي حدثني عقيل عن بن شهاب عن عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته عن رسول الله صلى الله عليه وسلم في تمتعه بالحج إلى العمرة وتمتع الناس معه بمثل الذي أخبرني سالم بن عبد الله عن عبد الله رضي الله عنه عن رسول الله صلى الله عليه وسلم

*******************مجلد بيان أن القارن لا يتحلل إلا في وقت تحلل الحاج المفرد

*******************
يا رسول الله ما شأن الناس حلوا ولم تحلل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن حفصة رضي الله عنهم زوج النبي صلى الله عليه وسلم قالت يا رسول الله ما شأن الناس حلوا ولم تحلل أنت من عمرتك قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر

*******************
يا رسول الله مالك لم تحل بنحوه

وحدثناه بن نمير حدثنا خالد بن مخلد عن مالك عن نافع عن بن عمر عن حفصة رضي الله عنهم قالت قلت يا رسول الله مالك لم تحل بنحوه

*******************
قلت للنبي صلى الله عليه وسلم ما شأن الناس حلوا ولم تحل من عمرتك قال إني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن عبيد الله قال أخبرني نافع عن بن عمر عن حفصة رضي الله عنهم قالت قلت للنبي صلى الله عليه وسلم ما شأن الناس حلوا ولم تحل من عمرتك قال إني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج

*******************
يا رسول الله بمثل حديث مالك فلا أحل حتى أنحر

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر أن حفصة رضي الله عنها قالت يا رسول الله بمثل حديث مالك فلا أحل حتى أنحر

*******************
أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع قالت حفصة فقلت ما يمنعك أن تحل قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر هديي

وحدثنا بن أبي عمر حدثنا هشام بن سليمان المخزومي وعبد المجيد عن بن جريج عن نافع عن بن عمر قال حدثتني حفصة رضي الله عنها أن النبي صلى الله عليه وسلم أمر أزواجه أن يحللن عام حجة الوداع قالت حفصة فقلت ما يمنعك أن تحل قال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر هديي

*******************مجلد بيان جواز التحلل بالإحصار وجواز القران

*******************
إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم فخرج فأهل بعمرة وسار حتى إذا ظهر على البيداء التفت إلى أصحابه فقال ما أمرهما إلا واحد أشهدكم أني قد أوجبت الحج مع العمرة فخرج حتى إذا جاء البيت طاف به سبعا وبين الصفا والمروة سبعا لم يزد عليه ورأى أنه مجزىء عنه وأهدى

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع أن عبد الله بن عمر رضي الله عنهما خرج في الفتنة معتمرا وقال إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم فخرج فأهل بعمرة وسار حتى إذا ظهر على البيداء التفت إلى أصحابه فقال ما أمرهما إلا واحد أشهدكم أني قد أوجبت الحج مع العمرة فخرج حتى إذا جاء البيت طاف به سبعا وبين الصفا والمروة سبعا لم يزد عليه ورأى أنه مجزىء عنه وأهدى

*******************
أن عبد الله بن عبد الله وسالم بن عبد الله كلما عبد الله حين نزل الحجاج لقتال بن الزبير قالا لا يضرك أن لا تحج العام فإنا نخشى أن يكون بين الناس قتال يحال بينك وبين البيت قال فإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه حين حالت كفار قريش بينه وبين البيت أشهدكم أني قد أوجبت عمرة فانطلق حتى أتى ذا الحليفة فلبى بالعمرة ثم قال إن خلي سبيلي قضيت عمرتي وإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه ثم تلا { لقد كان لكم في رسول الله أسوة حسنة }  ثم سار حتى إذا كان بظهر البيداء قال ما أمرهما إلا واحد إن حيل بيني وبين العمرة حيل بيني وبين الحج أشهدكم أني قد أوجبت حجة مع عمرة فانطلق حتى ابتاع بقديد هديا ثم طاف لهما طوافا واحدا بالبيت وبين الصفا والمروة ثم لم يحل منهما حتى حل منهما بحجة يوم النحر

وحدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبيد الله حدثني نافع أن عبد الله بن عبد الله وسالم بن عبد الله كلما عبد الله حين نزل الحجاج لقتال بن الزبير قالا لا يضرك أن لا تحج العام فإنا نخشى أن يكون بين الناس قتال يحال بينك وبين البيت قال فإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه حين حالت كفار قريش بينه وبين البيت أشهدكم أني قد أوجبت عمرة فانطلق حتى أتى ذا الحليفة فلبى بالعمرة ثم قال إن خلي سبيلي قضيت عمرتي وإن حيل بيني وبينه فعلت كما فعل رسول الله صلى الله عليه وسلم وأنا معه ثم تلا { لقد كان لكم في رسول الله أسوة حسنة }  ثم سار حتى إذا كان بظهر البيداء قال ما أمرهما إلا واحد إن حيل بيني وبين العمرة حيل بيني وبين الحج أشهدكم أني قد أوجبت حجة مع عمرة فانطلق حتى ابتاع بقديد هديا ثم طاف لهما طوافا واحدا بالبيت وبين الصفا والمروة ثم لم يحل منهما حتى حل منهما بحجة يوم النحر

*******************
واقتص الحديث بمثل هذه القصة وقال في آخر الحديث وكان يقول من جمع بين الحج والعمرة كفاه طواف واحد ولم يحل حتى يحل منهما جميعا

وحدثناه بن نمير حدثنا أبي حدثنا عبيد الله عن نافع قال أراد بن عمر الحج حين نزل الحجاج بابن الزبير واقتص الحديث بمثل هذه القصة وقال في آخر الحديث وكان يقول من جمع بين الحج والعمرة كفاه طواف واحد ولم يحل حتى يحل منهما جميعا

*******************
أن بن عمر أراد الحج عام نزل الحجاج بابن الزبير فقيل له إن الناس كائن بينهم قتال وإنا نخاف أن يصدوك فقال { لقد كان لكم في رسول الله أسوة حسنة }  أصنع كما صنع رسول الله صلى الله عليه وسلم إني أشهدكم أني قد أوجبت عمرة ثم خرج حتى إذا كان بظاهر البيداء قال ما شأن الحج والعمرة إلا واحد اشهدوا قال بن رمح أشهدكم أني قد أوجبت حجا مع عمرتي وأهدى هديا اشتراه بقديد ثم انطلق يهل بهما جميعا حتى قدم مكة فطاف بالبيت وبالصفا والمروة ولم يزد على ذلك ولم ينحر ولم يحلق ولم يقصر ولم يحلل من شيء حرم منه حتى كان يوم النحر فنحر وحلق ورأى أن قد قضى طواف الحج والعمرة بطوافه الأول وقال بن عمر كذلك فعل رسول الله صلى الله عليه وسلم

وحدثنا محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة واللفظ له حدثنا ليث عن نافع أن بن عمر أراد الحج عام نزل الحجاج بابن الزبير فقيل له إن الناس كائن بينهم قتال وإنا نخاف أن يصدوك فقال { لقد كان لكم في رسول الله أسوة حسنة }  أصنع كما صنع رسول الله صلى الله عليه وسلم إني أشهدكم أني قد أوجبت عمرة ثم خرج حتى إذا كان بظاهر البيداء قال ما شأن الحج والعمرة إلا واحد اشهدوا قال بن رمح أشهدكم أني قد أوجبت حجا مع عمرتي وأهدى هديا اشتراه بقديد ثم انطلق يهل بهما جميعا حتى قدم مكة فطاف بالبيت وبالصفا والمروة ولم يزد على ذلك ولم ينحر ولم يحلق ولم يقصر ولم يحلل من شيء حرم منه حتى كان يوم النحر فنحر وحلق ورأى أن قد قضى طواف الحج والعمرة بطوافه الأول وقال بن عمر كذلك فعل رسول الله صلى الله عليه وسلم

*******************
بهذه القصة ولم يذكر النبي صلى الله عليه وسلم إلا في أول الحديث حين قيل له يصدوك عن البيت قال إذن أفعل كما فعل رسول الله صلى الله عليه وسلم ولم يذكر في آخر الحديث هكذا فعل رسول الله صلى الله عليه وسلم كما ذكره الليث

حدثنا أبو الربيع الزهراني وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثني إسماعيل كلاهما عن أيوب عن نافع عن بن عمر بهذه القصة ولم يذكر النبي صلى الله عليه وسلم إلا في أول الحديث حين قيل له يصدوك عن البيت قال إذن أفعل كما فعل رسول الله صلى الله عليه وسلم ولم يذكر في آخر الحديث هكذا فعل رسول الله صلى الله عليه وسلم كما ذكره الليث

*******************مجلد في الإفراد والقران بالحج والعمرة

*******************
أهللنا مع رسول الله صلى الله عليه وسلم بالحج مفردا وفي رواية بن عون أن رسول الله صلى الله عليه وسلم أهل بالحج مفردا

حدثنا يحيى بن أيوب وعبد الله بن عون الهلالي قالا حدثنا عباد بن عباد المهلبي حدثنا عبيد الله بن عمر عن نافع عن بن عمر في رواية يحيى قال أهللنا مع رسول الله صلى الله عليه وسلم بالحج مفردا وفي رواية بن عون أن رسول الله صلى الله عليه وسلم أهل بالحج مفردا

*******************
سمعت النبي صلى الله عليه وسلم يلبي بالحج والعمرة جميعا قال بكر فحدثت بذلك بن عمر فقال لبي بالحج وحده فلقيت أنسا فحدثته بقول بن عمر فقال أنس ما تعدوننا إلا صبيانا سمعت رسول الله صلى الله عليه وسلم يقول لبيك عمرة وحجا

وحدثنا سريج بن يونس حدثنا هشيم حدثنا حميد عن بكر عن أنس رضي الله عنه قال سمعت النبي صلى الله عليه وسلم يلبي بالحج والعمرة جميعا قال بكر فحدثت بذلك بن عمر فقال لبي بالحج وحده فلقيت أنسا فحدثته بقول بن عمر فقال أنس ما تعدوننا إلا صبيانا سمعت رسول الله صلى الله عليه وسلم يقول لبيك عمرة وحجا

*******************
رضي الله عنه أنه رأى النبي صلى الله عليه وسلم جمع بينهما بين الحج والعمرة قال فسألت بن عمر فقال أهللنا بالحج فرجعت إلى أنس فأخبرته ما قال بن عمر فقال كأنما كنا صبيانا

وحدثني أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا حبيب بن الشهيد عن بكر بن عبد الله حدثنا أنس رضي الله عنه أنه رأى النبي صلى الله عليه وسلم جمع بينهما بين الحج والعمرة قال فسألت بن عمر فقال أهللنا بالحج فرجعت إلى أنس فأخبرته ما قال بن عمر فقال كأنما كنا صبيانا

*******************مجلد ما يلزم من أحرم بالحج ثم قدم مكة من الطواف والسعي

*******************
كنت جالس عند بن عمر فجاءه رجل فقال أيصلح لي أن أطوف بالبيت قبل أن آتي الموقف فقال نعم فقال فإن بن عباس يقول لا تطف بالبيت حتى تأتي الموقف فقال بن عمر فقد حج رسول الله صلى الله عليه وسلم فطاف بالبيت قبل أن يأتي الموقف فبقول رسول الله صلى الله عليه وسلم أحق أن تأخذ أو بقول بن عباس إن كنت صادقا

حدثنا يحيى بن يحيى أخبرنا عبثر عن إسماعيل بن أبي خالد عن وبرة قال كنت جالس عند بن عمر فجاءه رجل فقال أيصلح لي أن أطوف بالبيت قبل أن آتي الموقف فقال نعم فقال فإن بن عباس يقول لا تطف بالبيت حتى تأتي الموقف فقال بن عمر فقد حج رسول الله صلى الله عليه وسلم فطاف بالبيت قبل أن يأتي الموقف فبقول رسول الله صلى الله عليه وسلم أحق أن تأخذ أو بقول بن عباس إن كنت صادقا

*******************
سأل رجل بن عمر رضي الله عنهما أطوف بالبيت وقد أحرمت بالحج فقال وما يمنعك قال اني رأيت بن فلان يكرهه وأنت أحب إلينا منه رأيناه قد فتنته الدنيا فقال وأينا أو أيكم لم تفتنه الدنيا ثم قال رأينا رسول الله صلى الله عليه وسلم أحرم بالحج وطاف بالبيت وسعى بين الصفا والمروة فسنة الله وسنة رسوله صلى الله عليه وسلم أحق أن تتبع من سنة فلان إن كنت صادقا

وحدثنا قتيبة بن سعيد حدثنا جرير عن بيان عن وبرة قال سأل رجل بن عمر رضي الله عنهما أطوف بالبيت وقد أحرمت بالحج فقال وما يمنعك قال اني رأيت بن فلان يكرهه وأنت أحب إلينا منه رأيناه قد فتنته الدنيا فقال وأينا أو أيكم لم تفتنه الدنيا ثم قال رأينا رسول الله صلى الله عليه وسلم أحرم بالحج وطاف بالبيت وسعى بين الصفا والمروة فسنة الله وسنة رسوله صلى الله عليه وسلم أحق أن تتبع من سنة فلان إن كنت صادقا

*******************
سألنا بن عمر عن رجل قدم بعمرة فطاف بالبيت ولم يطف بين الصفا والمروة أيأتي امرأته فقال قدم رسول الله صلى الله عليه وسلم فطاف بالبيت سبعا وصلى خلف المقام ركعتين وبين الصفا والمروة سبعا وقد كان لكم في رسول الله أسوة حسنة

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن عمرو بن دينار قال سألنا بن عمر عن رجل قدم بعمرة فطاف بالبيت ولم يطف بين الصفا والمروة أيأتي امرأته فقال قدم رسول الله صلى الله عليه وسلم فطاف بالبيت سبعا وصلى خلف المقام ركعتين وبين الصفا والمروة سبعا وقد كان لكم في رسول الله أسوة حسنة

*******************
نحو حديث بن عيينة

حدثنا يحيى بن يحيى وأبو الربيع الزهراني عن حماد بن زيد ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج جميعا عن عمرو بن دينار عن بن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم نحو حديث بن عيينة

*******************مجلد ما يلزم من الطواف بالبيت وسعي من البقاء على الإحرام وترك التحلل

*******************
أن رجلا من أهل العراق قال له سل لي عروة بن الزبير عن رجل يهل بالحج فإذا طاف بالبيت أيحل أم لا فإن قال لك لا يحل فقل له إن رجلا يقول ذلك قال فسألته فقال لا يحل من أهل بالحج إلا بالحج قلت فإن رجلا كان يقول ذلك قال بئس ما قال فتصداني الرجل فسألني فحدثته فقال فقل له فإن رجلا كان يخبر أن رسول الله صلى الله عليه وسلم قد فعل ذلك وما شأن أسماء والزبير قد فعلا ذلك قال فجئته فذكرت له ذلك فقال من هذا فقلت لا أدري قال فما باله لا يأتيني بنفسه يسألني أظنه عراقيا قلت لا أدري قال فإنه قد كذب قد حج رسول الله صلى الله عليه وسلم فأخبرتني عائشة رضي الله عنها أن أول شيء بدأ به حين قدم مكة أنه توضأ ثم طاف بالبيت ثم حج أبو بكر فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم عمر مثل ذلك ثم حج عثمان فرأيته أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم معاوية وعبد الله بن عمر ثم حججت مع أبي الزبير بن العوام فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم رأيت المهاجرين والأنصار يفعلون ذلك ثم لم يكن غيره ثم آخر من رأيت فعل ذلك بن عمر ثم لم ينقضها بعمرة وهذا بن عمر عندهم أفلا يسألونه ولا أحد ممن مضى ما كانوا يبدءون بشيء حين يضعون أقدامهم أول من الطواف بالبيت ثم لا يحلون وقد رأيت أمي وخالتي حين تقدمان لا تبدآن بشيء أول من البيت تطوفان به ثم لا تحلان وقد أخبرتني أمي أنها أقبلت هي وأختها والزبير وفلان وفلان بعمرة قط فلما مسحوا الركن حلوا وقد كذب فيما ذكر من ذلك

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن محمد بن عبد الرحمن أن رجلا من أهل العراق قال له سل لي عروة بن الزبير عن رجل يهل بالحج فإذا طاف بالبيت أيحل أم لا فإن قال لك لا يحل فقل له إن رجلا يقول ذلك قال فسألته فقال لا يحل من أهل بالحج إلا بالحج قلت فإن رجلا كان يقول ذلك قال بئس ما قال فتصداني الرجل فسألني فحدثته فقال فقل له فإن رجلا كان يخبر أن رسول الله صلى الله عليه وسلم قد فعل ذلك وما شأن أسماء والزبير قد فعلا ذلك قال فجئته فذكرت له ذلك فقال من هذا فقلت لا أدري قال فما باله لا يأتيني بنفسه يسألني أظنه عراقيا قلت لا أدري قال فإنه قد كذب قد حج رسول الله صلى الله عليه وسلم فأخبرتني عائشة رضي الله عنها أن أول شيء بدأ به حين قدم مكة أنه توضأ ثم طاف بالبيت ثم حج أبو بكر فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم عمر مثل ذلك ثم حج عثمان فرأيته أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم معاوية وعبد الله بن عمر ثم حججت مع أبي الزبير بن العوام فكان أول شيء بدأ به الطواف بالبيت ثم لم يكن غيره ثم رأيت المهاجرين والأنصار يفعلون ذلك ثم لم يكن غيره ثم آخر من رأيت فعل ذلك بن عمر ثم لم ينقضها بعمرة وهذا بن عمر عندهم أفلا يسألونه ولا أحد ممن مضى ما كانوا يبدءون بشيء حين يضعون أقدامهم أول من الطواف بالبيت ثم لا يحلون وقد رأيت أمي وخالتي حين تقدمان لا تبدآن بشيء أول من البيت تطوفان به ثم لا تحلان وقد أخبرتني أمي أنها أقبلت هي وأختها والزبير وفلان وفلان بعمرة قط فلما مسحوا الركن حلوا وقد كذب فيما ذكر من ذلك

*******************
خرجنا محرمين فقال رسول الله صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم يحلل قالت فلبست ثيابي ثم خرجت فجلست إلى الزبير فقال قومي عني فقلت أتخشى أن أثب عليك

حدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر أخبرنا بن جريج ح وحدثني زهير بن حرب واللفظ له حدثنا روح بن عبادة حدثنا بن جريج حدثني منصور بن عبد الرحمن عن أمه صفية بنت شيبة عن أسماء بنت أبي بكر رضي الله عنهما قالت خرجنا محرمين فقال رسول الله صلى الله عليه وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم يحلل قالت فلبست ثيابي ثم خرجت فجلست إلى الزبير فقال قومي عني فقلت أتخشى أن أثب عليك

*******************
قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ثم ذكر بمثل حديث بن جريج غير أنه قال فقال استرخي عني استرخي عني فقلت أتخشى أن أثب عليك

وحدثني عباس بن عبد العظيم العنبري حدثنا أبو هشام المغيرة بن سلمة المخزومي حدثنا وهيب حدثنا منصور بن عبد الرحمن عن أمه عن أسماء بنت أبي بكر رضي الله عنهما قالت قدمنا مع رسول الله صلى الله عليه وسلم مهلين بالحج ثم ذكر بمثل حديث بن جريج غير أنه قال فقال استرخي عني استرخي عني فقلت أتخشى أن أثب عليك

*******************
أنه كان يسمع أسماء كلما مرت بالحجون تقول صلى الله على رسوله وسلم لقد نزلنا معه ههنا ونحن يومئذ خفاف الحقائب قليل ظهرنا قليلة أزوادنا فاعتمرت أنا وأختي عائشة والزبير وفلان وفلان فلما مسحنا البيت أحللنا ثم أهللنا من العشي بالحج قال هارون في روايته أن مولى أسماء ولم يسم عبد الله

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو عن أبي الأسود أن عبد الله مولى أسماء بنت أبي بكر رضي الله عنهما حدثه أنه كان يسمع أسماء كلما مرت بالحجون تقول صلى الله على رسوله وسلم لقد نزلنا معه ههنا ونحن يومئذ خفاف الحقائب قليل ظهرنا قليلة أزوادنا فاعتمرت أنا وأختي عائشة والزبير وفلان وفلان فلما مسحنا البيت أحللنا ثم أهللنا من العشي بالحج قال هارون في روايته أن مولى أسماء ولم يسم عبد الله

*******************مجلد في متعة الحج

*******************
سألت بن عباس رضي الله عنهما عن متعة الحج فرخص فيها وكان بن الزبير ينهى عنها فقال هذه أم بن الزبير تحدث أن رسول الله صلى الله عليه وسلم رخص فيها فادخلوا عليها فاسألوها قال فدخلنا عليها فإذا امرأة ضخمة عمياء فقالت قد رخص رسول الله صلى الله عليه وسلم فيها

حدثنا محمد بن حاتم حدثنا روح بن عبادة حدثنا شعبة عن مسلم القرى قال سألت بن عباس رضي الله عنهما عن متعة الحج فرخص فيها وكان بن الزبير ينهى عنها فقال هذه أم بن الزبير تحدث أن رسول الله صلى الله عليه وسلم رخص فيها فادخلوا عليها فاسألوها قال فدخلنا عليها فإذا امرأة ضخمة عمياء فقالت قد رخص رسول الله صلى الله عليه وسلم فيها

*******************
بهذا الإسناد فأما عبد الرحمن ففي حديثه المتعة ولم يقل متعة الحج وأما بن جعفر فقال قال شعبة قال مسلم لا أدري متعة الحج أو متعة النساء

وحدثناه بن المثنى حدثنا عبد الرحمن ح وحدثناه بن بشار حدثنا محمد يعني بن جعفر جميعا عن شعبة بهذا الإسناد فأما عبد الرحمن ففي حديثه المتعة ولم يقل متعة الحج وأما بن جعفر فقال قال شعبة قال مسلم لا أدري متعة الحج أو متعة النساء

*******************
أهل النبي صلى الله عليه وسلم بعمرة وأهل أصحابه بحج فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي من أصحابه وحل بقيتهم فكان طلحة بن عبيد الله فيمن ساق الهدي فلم يحل

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة حدثنا مسلم القرى سمع بن عباس رضي الله عنهما يقول أهل النبي صلى الله عليه وسلم بعمرة وأهل أصحابه بحج فلم يحل النبي صلى الله عليه وسلم ولا من ساق الهدي من أصحابه وحل بقيتهم فكان طلحة بن عبيد الله فيمن ساق الهدي فلم يحل

*******************
بهذا الإسناد غير أنه قال وكان ممن لم يكن معه الهدي طلحة بن عبيد الله ورجل آخر فأحلا

وحدثناه محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة بهذا الإسناد غير أنه قال وكان ممن لم يكن معه الهدي طلحة بن عبيد الله ورجل آخر فأحلا

*******************مجلد جواز العمرة في أشهر الحج

*******************
كانوا يرون أن العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفا الأثر وانسلخ صفر حلت العمرة لمن اعتمر فقدم النبي صلى الله عليه وسلم وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم فقالوا يا رسول الله أي الحل قال الحل كله

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس رضي الله عنهما قال كانوا يرون أن العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفا الأثر وانسلخ صفر حلت العمرة لمن اعتمر فقدم النبي صلى الله عليه وسلم وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم فقالوا يا رسول الله أي الحل قال الحل كله

*******************
أهل رسول الله صلى الله عليه وسلم بالحج فقدم لأربع مضين من ذي الحجة فصلى الصبح وقال لما صلى الصبح من شاء أن يجعلها عمرة فليجعلها عمرة

حدثنا نصر بن علي الجهضمي حدثنا أبي حدثنا شعبة عن أيوب عن أبي العالية البراء أنه سمع بن عباس رضي الله عنهما يقول أهل رسول الله صلى الله عليه وسلم بالحج فقدم لأربع مضين من ذي الحجة فصلى الصبح وقال لما صلى الصبح من شاء أن يجعلها عمرة فليجعلها عمرة

*******************
أهل رسول الله صلى الله عليه وسلم بالحج وأما أبو شهاب ففي روايته خرجنا مع رسول الله صلى الله عليه وسلم نهل بالحج وفي حديثهم جميعا فصلى الصبح بالبطحاء خلا الجهضمي فإنه لم يقله

وحدثناه إبراهيم بن دينار حدثنا روح ح وحدثنا أبو داود المباركي حدثنا أبو شهاب ح وحدثنا محمد بن المثنى حدثنا يحيى بن كثير كلهم عن شعبة في هذا الإسناد أما روح ويحيى بن كثير فقالا كما قال نصر أهل رسول الله صلى الله عليه وسلم بالحج وأما أبو شهاب ففي روايته خرجنا مع رسول الله صلى الله عليه وسلم نهل بالحج وفي حديثهم جميعا فصلى الصبح بالبطحاء خلا الجهضمي فإنه لم يقله

*******************
قدم النبي صلى الله عليه وسلم وأصحابه لأربع خلون من العشر وهم يلبون بالحج فأمرهم أن يجعلوها عمرة

وحدثنا هارون بن عبد الله حدثنا محمد بن الفضل السدوسي حدثنا وهيب أخبرنا أيوب عن أبي العالية البراء عن بن عباس رضي الله عنهما قال قدم النبي صلى الله عليه وسلم وأصحابه لأربع خلون من العشر وهم يلبون بالحج فأمرهم أن يجعلوها عمرة

*******************
صلى رسول الله صلى الله عليه وسلم الصبح بذي طوى وقدم لأربع مضين من ذي الحجة وأمر أصحابه أن يحولوا إحرامهم بعمرة إلا من كان معه الهدي

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن أيوب عن أبي العالية عن بن عباس رضي الله عنهما قال صلى رسول الله صلى الله عليه وسلم الصبح بذي طوى وقدم لأربع مضين من ذي الحجة وأمر أصحابه أن يحولوا إحرامهم بعمرة إلا من كان معه الهدي

*******************
هذه عمرة استمتعنا بها فمن لم يكن عنده الهدي فليحل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن الحكم عن مجاهد عن بن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم هذه عمرة استمتعنا بها فمن لم يكن عنده الهدي فليحل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة

*******************
تمتعت فنهاني ناس عن ذلك فأتيت بن عباس فسألته عن ذلك فأمرني بها قال ثم انطلقت إلى البيت فنمت فأتاني آت في منامي فقال عمرة متقبلة وحج مبرور قال فأتيت بن عباس فأخبرته بالذي رأيت فقال الله أكبر الله أكبر سنة أبي القاسم صلى الله عليه وسلم

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا جمرة الضبعي قال تمتعت فنهاني ناس عن ذلك فأتيت بن عباس فسألته عن ذلك فأمرني بها قال ثم انطلقت إلى البيت فنمت فأتاني آت في منامي فقال عمرة متقبلة وحج مبرور قال فأتيت بن عباس فأخبرته بالذي رأيت فقال الله أكبر الله أكبر سنة أبي القاسم صلى الله عليه وسلم

*******************مجلد تقليد الهدي وإشعاره عند الإحرام

*******************
صلى رسول الله صلى الله عليه وسلم الظهر بذي الحليفة ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم وقلدها نعلين ثم ركب راحلته فلما استوت به على البيداء أهل بالحج

حدثنا محمد بن المثنى وابن بشار جميعا عن بن أبي عدي قال بن المثنى حدثنا بن أبي عدي عن شعبة عن قتادة عن أبي حسان عن بن عباس رضي الله عنهما قال صلى رسول الله صلى الله عليه وسلم الظهر بذي الحليفة ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم وقلدها نعلين ثم ركب راحلته فلما استوت به على البيداء أهل بالحج

*******************
إن نبي الله صلى الله عليه وسلم لما أتى ذا الحليفة ولم يقل صلى بها الظهر

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة في هذا الإسناد بمعنى حديث شعبة غير أنه قال إن نبي الله صلى الله عليه وسلم لما أتى ذا الحليفة ولم يقل صلى بها الظهر

*******************
ما هذه الفتيا التي قد تشغفت أو تشغبت بالناس أن من طاف بالبيت فقد حل فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر قال حدثنا شعبة عن قتادة قال سمعت أبا حسان الأعرج قال قال رجل من بني الهجيم لابن عباس ما هذه الفتيا التي قد تشغفت أو تشغبت بالناس أن من طاف بالبيت فقد حل فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

*******************
إن هذا الأمر قد تفشغ بالناس من طاف بالبيت فقد حل الطواف عمرة فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

وحدثني أحمد بن سعيد الدارمي حدثنا أحمد بن إسحاق حدثنا همام بن يحيى عن قتادة عن أبي حسان قال قيل لابن عباس إن هذا الأمر قد تفشغ بالناس من طاف بالبيت فقد حل الطواف عمرة فقال سنة نبيكم صلى الله عليه وسلم وإن رغمتم

*******************
كان بن عباس يقول لا يطوف بالبيت حاج ولا غير حاج إلا حل قلت لعطاء من أين يقول ذلك قال من قول الله { ثم محلها إلى البيت العتيق }  قال قلت فإن ذلك بعد المعرف فقال كان بن عباس يقول هو بعد المعرف وقبله وكان يأخذ ذلك من أمر النبي صلى الله عليه وسلم حين أمرهم أن يحلوا في حجة الوداع

وحدثنا إسحاق بن إبراهيم أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء قال كان بن عباس يقول لا يطوف بالبيت حاج ولا غير حاج إلا حل قلت لعطاء من أين يقول ذلك قال من قول الله { ثم محلها إلى البيت العتيق }  قال قلت فإن ذلك بعد المعرف فقال كان بن عباس يقول هو بعد المعرف وقبله وكان يأخذ ذلك من أمر النبي صلى الله عليه وسلم حين أمرهم أن يحلوا في حجة الوداع

*******************مجلد التقصير في العمرة

*******************
أعلمت أني قصرت من رأس رسول الله صلى الله عليه وسلم عند المروة بمشقص فقلت له لا أعلم هذا إلا حجة عليك

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن هشام بن حجير عن طاوس قال قال بن عباس قال لي معاوية أعلمت أني قصرت من رأس رسول الله صلى الله عليه وسلم عند المروة بمشقص فقلت له لا أعلم هذا إلا حجة عليك

*******************
قصرت عن رسول الله صلى الله عليه وسلم بمشقص وهو على المروة أو رأيته يقصر عنه بمشقص وهو على المروة

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج حدثني الحسن بن مسلم عن طاوس عن بن عباس أن معاوية بن أبي سفيان أخبره قال قصرت عن رسول الله صلى الله عليه وسلم بمشقص وهو على المروة أو رأيته يقصر عنه بمشقص وهو على المروة

*******************
خرجنا مع رسول الله صلى الله عليه وسلم نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحنا إلى منى أهللنا بالحج

حدثني عبيد الله بن عمر القواريري حدثنا عبد الأعلى بن عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد قال خرجنا مع رسول الله صلى الله عليه وسلم نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحنا إلى منى أهللنا بالحج

*******************
قدمنا مع النبي صلى الله عليه وسلم ونحن نصرخ بالحج صراخا

وحدثنا حجاج بن الشاعر حدثنا معلى بن أسد حدثنا وهيب بن خالد عن داود عن أبي نضرة عن جابر وعن أبي سعيد الخدري رضي الله عنهما قالا قدمنا مع النبي صلى الله عليه وسلم ونحن نصرخ بالحج صراخا

*******************
كنت عند جابر بن عبد الله فأتاه آت فقال إن بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما

حدثني حامد بن عمر البكراوي حدثنا عبد الواحد عن عاصم عن أبي نضرة قال كنت عند جابر بن عبد الله فأتاه آت فقال إن بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما

*******************مجلد إهلال النبي صلى الله عليه وسلم وهديه

*******************
أن عليا قدم من اليمن فقال له النبي صلى الله عليه وسلم بم أهللت فقال أهللت بإهلال النبي صلى الله عليه وسلم قال لولا أن معي الهدي لأحللت

حدثني محمد بن حاتم حدثنا بن مهدي حدثني سليم بن حيان عن مروان الأصفر الأصغر عن أنس رضي الله عنه أن عليا قدم من اليمن فقال له النبي صلى الله عليه وسلم بم أهللت فقال أهللت بإهلال النبي صلى الله عليه وسلم قال لولا أن معي الهدي لأحللت

*******************
بهذا الإسناد مثله غير أن في رواية بهز لحللت

وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد ح وحدثني عبد الله بن هاشم حدثنا بهز قالا حدثنا سليم بن حيان بهذا الإسناد مثله غير أن في رواية بهز لحللت

*******************
سمعت رسول الله صلى الله عليه وسلم أهل بهما جميعا لبيك عمرة وحجا لبيك عمرة وحجا

حدثنا يحيى بن يحيى أخبرنا هشيم عن يحيى بن أبي إسحاق وعبد العزيز بن صهيب وحميد أنهم سمعوا أنسا رضي الله عنه قال سمعت رسول الله صلى الله عليه وسلم أهل بهما جميعا لبيك عمرة وحجا لبيك عمرة وحجا

*******************
لبيك بعمرة وحج

وحدثنيه علي بن حجر أخبرنا إسماعيل بن إبراهيم عن يحيى بن أبي إسحاق وحميد الطويل قال يحيى سمعت أنسا يقول سمعت النبي صلى الله عليه وسلم يقول لبيك عمرة وحجا وقال حميد قال أنس سمعت رسول الله صلى الله عليه وسلم يقول لبيك بعمرة وحج

*******************
والذي نفسي بيده ليهلن بن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما

وحدثنا سعيد بن منصور وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال سعيد حدثنا سفيان بن عيينة حدثني الزهري عن حنظلة الأسلمي قال سمعت أبا هريرة رضي الله عنه يحدث عن النبي صلى الله عليه وسلم قال والذي نفسي بيده ليهلن بن مريم بفج الروحاء حاجا أو معتمرا أو ليثنينهما

*******************
بهذا الإسناد مثله قال والذي نفس محمد بيده

وحدثناه قتيبة بن سعيد حدثنا ليث عن بن شهاب بهذا الإسناد مثله قال والذي نفس محمد بيده

*******************
والذي نفسي بيده بمثل حديثهما

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن حنظلة بن علي الأسلمي أنه سمع أبا هريرة رضي الله عنه يقول قال رسول الله صلى الله عليه وسلم والذي نفسي بيده بمثل حديثهما

*******************مجلد بيان عدد عمر النبي صلى الله عليه وسلم وزمانهن

*******************
أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة إلا التي مع حجته عمرة من الحديبية أو زمن الحديبية في ذي القعدة وعمرة من العام المقبل في ذي القعدة وعمرة من جعرانة حيث قسم غنائم حنين في ذي القعدة وعمرة مع حجته

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة أن أنسا رضي الله عنه أخبره أن رسول الله صلى الله عليه وسلم اعتمر أربع عمر كلهن في ذي القعدة إلا التي مع حجته عمرة من الحديبية أو زمن الحديبية في ذي القعدة وعمرة من العام المقبل في ذي القعدة وعمرة من جعرانة حيث قسم غنائم حنين في ذي القعدة وعمرة مع حجته

*******************
حجة واحدة واعتمر أربع عمر ثم ذكر بمثل حديث هداب

حدثنا محمد بن المثنى حدثني عبد الصمد حدثنا همام حدثنا قتادة قال سألت أنسا كم حج رسول الله صلى الله عليه وسلم قال حجة واحدة واعتمر أربع عمر ثم ذكر بمثل حديث هداب

*******************
أن رسول الله صلى الله عليه وسلم غزا تسع عشرة وأنه حج بعدما هاجر حجة واحدة حجة الوداع قال أبو إسحاق وبمكة أخرى

وحدثني زهير بن حرب حدثنا الحسن بن موسى أخبرنا زهير عن أبي إسحاق قال سألت زيد بن أرقم كم غزوت مع رسول الله صلى الله عليه وسلم قال سبع عشرة قال وحدثني زيد بن أرقم أن رسول الله صلى الله عليه وسلم غزا تسع عشرة وأنه حج بعدما هاجر حجة واحدة حجة الوداع قال أبو إسحاق وبمكة أخرى

*******************
كنت أنا وابن عمر مستندين إلى حجرة عائشة وإنا لنسمع ضربها بالسواك تستن قال فقلت يا أبا عبد الرحمن أعتمر النبي صلى الله عليه وسلم في رجب قال نعم فقلت لعائشة أي أمتاه ألا تسمعين ما يقول أبو عبد الرحمن قالت وما يقول قلت يقول اعتمر النبي صلى الله عليه وسلم في رجب فقالت يغفر الله لأبي عبد الرحمن لعمري ما اعتمر في رجب وما اعتمر من عمرة إلا وإنه لمعه قال وابن عمر يسمع فما قال لا ولا نعم سكت

وحدثنا هارون بن عبد الله أخبرنا محمد بن بكر البرساني أخبرنا بن جريج قال سمعت عطاء يخبر قال أخبرني عروة بن الزبير قال كنت أنا وابن عمر مستندين إلى حجرة عائشة وإنا لنسمع ضربها بالسواك تستن قال فقلت يا أبا عبد الرحمن أعتمر النبي صلى الله عليه وسلم في رجب قال نعم فقلت لعائشة أي أمتاه ألا تسمعين ما يقول أبو عبد الرحمن قالت وما يقول قلت يقول اعتمر النبي صلى الله عليه وسلم في رجب فقالت يغفر الله لأبي عبد الرحمن لعمري ما اعتمر في رجب وما اعتمر من عمرة إلا وإنه لمعه قال وابن عمر يسمع فما قال لا ولا نعم سكت

*******************
دخلت أنا وعروة بن الزبير المسجد فإذا عبد الله بن عمر جالس إلى حجرة عائشة والناس يصلون الضحى في المسجد فسألناه عن صلاتهم فقال بدعة فقال له عروة يا أبا عبد الرحمن كم اعتمر رسول الله صلى الله عليه وسلم فقال أربع عمر إحداهن في رجب فكرهنا أن نكذبه ونرد عليه وسمعنا استنان عائشة في الحجرة فقال عروة ألا تسمعين يا أم المؤمنين إلى ما يقول أبو عبد الرحمن فقالت وما يقول قال يقول اعتمر النبي صلى الله عليه وسلم أربع عمر إحداهن في رجب فقالت يرحم الله أبا عبد الرحمن ما اعتمر رسول الله صلى الله عليه وسلم إلا وهو معه وما اعتمر في رجب قط

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن مجاهد قال دخلت أنا وعروة بن الزبير المسجد فإذا عبد الله بن عمر جالس إلى حجرة عائشة والناس يصلون الضحى في المسجد فسألناه عن صلاتهم فقال بدعة فقال له عروة يا أبا عبد الرحمن كم اعتمر رسول الله صلى الله عليه وسلم فقال أربع عمر إحداهن في رجب فكرهنا أن نكذبه ونرد عليه وسمعنا استنان عائشة في الحجرة فقال عروة ألا تسمعين يا أم المؤمنين إلى ما يقول أبو عبد الرحمن فقالت وما يقول قال يقول اعتمر النبي صلى الله عليه وسلم أربع عمر إحداهن في رجب فقالت يرحم الله أبا عبد الرحمن ما اعتمر رسول الله صلى الله عليه وسلم إلا وهو معه وما اعتمر في رجب قط

*******************مجلد فضل العمرة في رمضان

*******************
ما منعك أن تحجي معنا قالت لم يكن لنا إلا ناضحان فحج أبو ولدها وابنها على ناضح وترك لنا ناضحا ننضح عليه قال فإذا جاء رمضان فاعتمري فإن عمرة فيه تعدل حجة

وحدثني محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد عن بن جريج قال أخبرني عطاء قال سمعت بن عباس يحدثنا قال قال رسول الله صلى الله عليه وسلم لامرأة من الأنصار سماها بن عباس ما منعك أن تحجي معنا قالت لم يكن لنا إلا ناضحان فحج أبو ولدها وابنها على ناضح وترك لنا ناضحا ننضح عليه قال فإذا جاء رمضان فاعتمري فإن عمرة فيه تعدل حجة

*******************
ما منعك أن تكوني حججت معنا قالت ناضحان كانا لأبي فلان زوجها حج هو وابنه على أحدهما وكان الآخر يسقي غلامنا قال فعمرة في رمضان تقضي حجة أو حجة معي

وحدثنا أحمد بن عبدة الضبي حدثنا يزيد يعني بن زريع حدثنا حبيب المعلم عن عطاء عن بن عباس أن النبي صلى الله عليه وسلم قال لامرأة من الأنصار يقال لها أم سنان ما منعك أن تكوني حججت معنا قالت ناضحان كانا لأبي فلان زوجها حج هو وابنه على أحدهما وكان الآخر يسقي غلامنا قال فعمرة في رمضان تقضي حجة أو حجة معي

*******************مجلد استحباب دخول مكة من الثنية العليا والخروج منها من الثنية السفلى ودخول بلدة من طريق غير التي خرج منها

*******************
أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ويدخل من طريق المعرس وإذا دخل مكة دخل من الثنية العليا ويخرج من الثنية السفلى

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يخرج من طريق الشجرة ويدخل من طريق المعرس وإذا دخل مكة دخل من الثنية العليا ويخرج من الثنية السفلى

*******************
في رواية زهير العليا التي بالبطحاء

وحدثنيه زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد وقال في رواية زهير العليا التي بالبطحاء

*******************
أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها

حدثنا محمد بن المثنى وابن أبي عمر جميعا عن بن عيينة قال بن المثنى حدثنا سفيان عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم لما جاء إلى مكة دخلها من أعلاها وخرج من أسفلها

*******************
أن رسول الله صلى الله عليه وسلم دخل عام الفتح من كداء من أعلى مكة قال هشام فكان أبي يدخل منهما كليهما وكان أبي أكثر ما يدخل من كداء

وحدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم دخل عام الفتح من كداء من أعلى مكة قال هشام فكان أبي يدخل منهما كليهما وكان أبي أكثر ما يدخل من كداء

*******************مجلد استحباب المبيت بذي طوى عند إرادة دخول مكة والاغتسال لدخولها ودخولها نهارا

*******************
أن رسول الله صلى الله عليه وسلم بات بذي طوى حتى أصبح ثم دخل مكة قال وكان عبد الله يفعل ذلك وفي رواية بن سعيد حتى صلى الصبح قال يحيى أو قال حتى أصبح

حدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم بات بذي طوى حتى أصبح ثم دخل مكة قال وكان عبد الله يفعل ذلك وفي رواية بن سعيد حتى صلى الصبح قال يحيى أو قال حتى أصبح

*******************
كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارا ويذكر عن النبي صلى الله عليه وسلم أنه فعله

وحدثنا أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن نافع أن بن عمر كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارا ويذكر عن النبي صلى الله عليه وسلم أنه فعله

*******************
أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى ويبيت به حتى يصلي الصبح حين يقدم مكة ومصلى رسول الله صلى الله عليه وسلم ذلك على أكمة غليظة ليس في المسجد الذي بني ثم ولكن أسفل من ذلك على أكمة غليظة

وحدثنا محمد بن إسحاق المسيبي حدثني أنس يعني بن عياض عن موسى بن عقبة عن نافع أن عبد الله حدثه أن رسول الله صلى الله عليه وسلم كان ينزل بذي طوى ويبيت به حتى يصلي الصبح حين يقدم مكة ومصلى رسول الله صلى الله عليه وسلم ذلك على أكمة غليظة ليس في المسجد الذي بني ثم ولكن أسفل من ذلك على أكمة غليظة

*******************
أن رسول الله صلى الله عليه وسلم استقبل فرضتي الجبل الذي بينه وبين الجبل الطويل نحو الكعبة يجعل المسجد الذي بني ثم يسار المسجد الذي بطرف الأكمة ومصلى رسول الله صلى الله عليه وسلم أسفل منه على الأكمة السوداء يدع من الأكمة عشرة أذرع أو نحوها ثم يصلي مستقبل الفرضتين من الجبل الطويل الذي بينك وبين الكعبة صلى الله عليه وسلم

حدثنا محمد بن إسحاق المسيبي حدثني أنس يعني بن عياض عن موسى بن عقبة عن نافع أن عبد الله أخبره أن رسول الله صلى الله عليه وسلم استقبل فرضتي الجبل الذي بينه وبين الجبل الطويل نحو الكعبة يجعل المسجد الذي بني ثم يسار المسجد الذي بطرف الأكمة ومصلى رسول الله صلى الله عليه وسلم أسفل منه على الأكمة السوداء يدع من الأكمة عشرة أذرع أو نحوها ثم يصلي مستقبل الفرضتين من الجبل الطويل الذي بينك وبين الكعبة صلى الله عليه وسلم

*******************مجلد استحباب الرمل في الطواف والعمرة وفي الطواف الأول من الحج

*******************
أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعى ببطن المسيل إذا طاف بين الصفا والمروة وكان بن عمر يفعل ذلك

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعى ببطن المسيل إذا طاف بين الصفا والمروة وكان بن عمر يفعل ذلك

*******************
أن رسول الله صلى الله عليه وسلم كان إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ثم يمشي أربعة ثم يصلي سجدتين ثم يطوف بين الصفا والمروة

حدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ثم يمشي أربعة ثم يصلي سجدتين ثم يطوف بين الصفا والمروة

*******************
رأيت رسول الله صلى الله عليه وسلم حين يقدم مكة إذا استلم الركن الأسود أول ما يطوف حين يقدم يخب ثلاثة أطواف من السبع

وحدثني أبو الطاهر وحرملة بن يحيى قال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سالم بن عبد الله أخبره أن عبد الله بن عمر قال رأيت رسول الله صلى الله عليه وسلم حين يقدم مكة إذا استلم الركن الأسود أول ما يطوف حين يقدم يخب ثلاثة أطواف من السبع

*******************
رمل رسول الله صلى الله عليه وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا

وحدثنا عبد الله بن عمر بن أبان الجعفي حدثنا بن المبارك أخبرنا عبيد الله عن نافع عن بن عمر رضي الله عنهما قال رمل رسول الله صلى الله عليه وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا

*******************
أن رسول الله صلى الله عليه وسلم فعله

وحدثنا أبو كامل الجحدري حدثنا سليم بن أخضر حدثنا عبيد الله بن عمر عن نافع أن بن عمر رمل من الحجر إلى الحجر وذكر أن رسول الله صلى الله عليه وسلم فعله

*******************
قال رأيت رسول الله صلى الله عليه وسلم رمل من الحجر الأسود حتى انتهى إليه ثلاثة أطواف

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن جعفر بن محمد عن أبيه عن جابر بن عبد الله رضي الله عنهما أنه قال رأيت رسول الله صلى الله عليه وسلم رمل من الحجر الأسود حتى انتهى إليه ثلاثة أطواف

*******************
أن رسول الله صلى الله عليه وسلم رمل الثلاثة أطواف من الحجر إلى الحجر

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني مالك وابن جريج عن جعفر بن محمد عن أبيه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم رمل الثلاثة أطواف من الحجر إلى الحجر

*******************
قلت لابن عباس أرأيت هذا الرمل بالبيت ثلاثة أطواف ومشي أربعة أطواف أسنة هو فإن قومك يزعمون أنه سنة قال فقال صدقوا وكذبوا قال قلت ما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم قدم مكة فقال المشركون إن محمدا وأصحابه لا يستطيعون أن يطوفوا بالبيت من الهزل وكانوا يحسدونه قال فأمرهم رسول الله صلى الله عليه وسلم أن يرملوا ثلاثا ويمشوا أربعا قال قلت له أخبرني عن الطواف بين الصفا والمروة راكبا أسنة هو فإن قومك يزعمون أنه سنة قال صدقوا وكذبوا قال قلت وما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم كثر عليه الناس يقولون هذا محمد هذا محمد حتى خرج العواتق من البيوت قال وكان رسول الله صلى الله عليه وسلم لا يضرب الناس بين يديه فلما كثر عليه ركب والمشي والسعي أفضل

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا عبد الواحد بن زياد حدثنا الجريري عن أبي الطفيل قال قلت لابن عباس أرأيت هذا الرمل بالبيت ثلاثة أطواف ومشي أربعة أطواف أسنة هو فإن قومك يزعمون أنه سنة قال فقال صدقوا وكذبوا قال قلت ما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم قدم مكة فقال المشركون إن محمدا وأصحابه لا يستطيعون أن يطوفوا بالبيت من الهزل وكانوا يحسدونه قال فأمرهم رسول الله صلى الله عليه وسلم أن يرملوا ثلاثا ويمشوا أربعا قال قلت له أخبرني عن الطواف بين الصفا والمروة راكبا أسنة هو فإن قومك يزعمون أنه سنة قال صدقوا وكذبوا قال قلت وما قولك صدقوا وكذبوا قال إن رسول الله صلى الله عليه وسلم كثر عليه الناس يقولون هذا محمد هذا محمد حتى خرج العواتق من البيوت قال وكان رسول الله صلى الله عليه وسلم لا يضرب الناس بين يديه فلما كثر عليه ركب والمشي والسعي أفضل

*******************
بهذا الإسناد نحوه غير أنه قال وكان أهل مكة قوم حسد ولم يقل يحسدونه

وحدثنا محمد بن المثنى حدثنا يزيد أخبرنا الجريري بهذا الإسناد نحوه غير أنه قال وكان أهل مكة قوم حسد ولم يقل يحسدونه

*******************
أن رسول الله صلى الله عليه وسلم رمل بالبيت وبين الصفا والمروة وهى سنة قال صدقوا وكذبوا

وحدثنا بن أبي عمر حدثنا سفيان عن بن أبي حسين عن أبي الطفيل قال قلت لابن عباس إن قومك يزعمون أن رسول الله صلى الله عليه وسلم رمل بالبيت وبين الصفا والمروة وهى سنة قال صدقوا وكذبوا

*******************
قلت لابن عباس أراني قد رأيت رسول الله صلى الله عليه وسلم قال فصفه لي قال قلت رأيته عند المروة على ناقة وقد كثر الناس عليه قال فقال بن عباس ذاك رسول الله صلى الله عليه وسلم إنهم كانوا لا يدعون عنه ولا يكرهون

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا زهير عن عبد الملك بن سعيد بن الأبجر عن أبي الطفيل قال قلت لابن عباس أراني قد رأيت رسول الله صلى الله عليه وسلم قال فصفه لي قال قلت رأيته عند المروة على ناقة وقد كثر الناس عليه قال فقال بن عباس ذاك رسول الله صلى الله عليه وسلم إنهم كانوا لا يدعون عنه ولا يكرهون

*******************
قدم رسول الله صلى الله عليه وسلم وأصحابه مكة وقد وهنتهم حمى يثرب قال المشركون إنه يقدم عليكم غدا قوم قد وهنتهم الحمى ولقوا منها شدة فجلسوا مما يلي الحجر وأمرهم النبي صلى الله عليه وسلم أن يرملوا ثلاثة أشواط ويمشوا ما بين الركنين ليرى المشركون جلدهم فقال المشركون هؤلاء الذين زعمتم أن الحمى قد وهنتهم هؤلاء أجلد من كذا وكذا قال بن عباس ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد عن أيوب عن سعيد بن جبير عن بن عباس قال قدم رسول الله صلى الله عليه وسلم وأصحابه مكة وقد وهنتهم حمى يثرب قال المشركون إنه يقدم عليكم غدا قوم قد وهنتهم الحمى ولقوا منها شدة فجلسوا مما يلي الحجر وأمرهم النبي صلى الله عليه وسلم أن يرملوا ثلاثة أشواط ويمشوا ما بين الركنين ليرى المشركون جلدهم فقال المشركون هؤلاء الذين زعمتم أن الحمى قد وهنتهم هؤلاء أجلد من كذا وكذا قال بن عباس ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم

*******************
إنما سعى رسول الله صلى الله عليه وسلم ورمل بالبيت ليري المشركين قوته

وحدثني عمرو الناقد وابن أبي عمر وأحمد بن عبدة جميعا عن بن عيينة قال بن عبدة حدثنا سفيان عن عمرو عن عطاء عن بن عباس قال إنما سعى رسول الله صلى الله عليه وسلم ورمل بالبيت ليري المشركين قوته

*******************مجلد استحباب استلام الركنين اليمانيين في الطواف دون الركنين الآخرين

*******************
لم أر رسول الله صلى الله عليه وسلم يمسح من البيت إلا الركنين اليمانيين

حدثنا يحيى بن يحيى أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن سالم بن عبد الله عن عبد الله بن عمر أنه قال لم أر رسول الله صلى الله عليه وسلم يمسح من البيت إلا الركنين اليمانيين

*******************
لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين

وحدثني أبو الطاهر وحرملة قال أبو الطاهر أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن سالم عن أبيه قال لم يكن رسول الله صلى الله عليه وسلم يستلم من أركان البيت إلا الركن الأسود والذي يليه من نحو دور الجمحيين

*******************
أن رسول الله صلى الله عليه وسلم كان لا يستلم إلا الحجر والركن اليماني

وحدثنا محمد بن المثنى حدثنا خالد بن الحارث عن عبيد الله عن نافع عن عبد الله ذكر أن رسول الله صلى الله عليه وسلم كان لا يستلم إلا الحجر والركن اليماني

*******************
ما تركت استلام هذين الركنين اليماني والحجر مذ رأيت رسول الله صلى الله عليه وسلم يستلمهما في شدة ولا رخاء

وحدثنا محمد بن المثنى وزهير بن حرب وعبيد الله بن سعيد جميعا عن يحيى القطان قال بن المثنى حدثنا يحيى عن عبيد الله حدثني نافع عن بن عمر قال ما تركت استلام هذين الركنين اليماني والحجر مذ رأيت رسول الله صلى الله عليه وسلم يستلمهما في شدة ولا رخاء

*******************
ما تركته منذ رأيت رسول الله صلى الله عليه وسلم يفعله

حدثنا أبو بكر بن أبي شيبة وابن نمير جميعا عن أبي خالد قال أبو بكر حدثنا أبو خالد الأحمر عن عبيد الله عن نافع قال رأيت بن عمر يستلم الحجر بيده ثم قبل يده وقال ما تركته منذ رأيت رسول الله صلى الله عليه وسلم يفعله

*******************
لم أر رسول الله صلى الله عليه وسلم يستلم غير الركنين اليمانيين

وحدثني أبو الطاهر أخبرنا بن وهب أخبرنا عمرو بن الحارث أن قتادة بن دعامة حدثه أن أبا الطفيل البكري حدثه أنه سمع بن عباس يقول لم أر رسول الله صلى الله عليه وسلم يستلم غير الركنين اليمانيين

*******************مجلد استحباب تقبيل الحجر الأسود في الطواف

*******************
قبل عمر بن الخطاب الحجر ثم قال أم والله لقد علمت أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك زاد هارون في روايته قال عمرو وحدثني بمثلها زيد بن أسلم عن أبيه أسلم

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس وعمرو ح وحدثني هارون بن سعيد الأيلي حدثني بن وهب أخبرني عمرو عن بن شهاب عن سالم أن أباه حدثه قال قبل عمر بن الخطاب الحجر ثم قال أم والله لقد علمت أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك زاد هارون في روايته قال عمرو وحدثني بمثلها زيد بن أسلم عن أبيه أسلم

*******************
إني لأقبلك وإني لأعلم أنك حجر ولكني رأيت رسول الله صلى الله عليه وسلم يقبلك

وحدثنا محمد بن أبي بكر المقدمي حدثنا حماد بن زيد عن أيوب عن نافع عن بن عمر أن عمر قبل الحجر وقال إني لأقبلك وإني لأعلم أنك حجر ولكني رأيت رسول الله صلى الله عليه وسلم يقبلك

*******************
رأيت الأصلع يعني عمر بن الخطاب يقبل الحجر ويقول والله إني لأقبلك وإني أعلم أنك حجر وأنك لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم قبلك ما قبلتك وفي رواية المقدمي وأبي كامل رأيت الأصيلع

حدثنا خلف بن هشام والمقدمي وأبو كامل وقتيبة بن سعيد كلهم عن حماد قال خلف حدثنا حماد بن زيد عن عاصم الأحول عن عبد الله بن سرجس قال رأيت الأصلع يعني عمر بن الخطاب يقبل الحجر ويقول والله إني لأقبلك وإني أعلم أنك حجر وأنك لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم قبلك ما قبلتك وفي رواية المقدمي وأبي كامل رأيت الأصيلع

*******************
رأيت عمر يقبل الحجر ويقول إني لأقبلك وأعلم أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك لم أقبلك

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وابن نمير جميعا عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن عابس بن ربيعة قال رأيت عمر يقبل الحجر ويقول إني لأقبلك وأعلم أنك حجر ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك لم أقبلك

*******************
رأيت رسول الله صلى الله عليه وسلم بك حفيا

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن وكيع قال أبو بكر حدثنا وكيع عن سفيان عن إبراهيم بن عبد الأعلى عن سويد بن غفلة قال رأيت عمر قبل الحجر والتزمه وقال رأيت رسول الله صلى الله عليه وسلم بك حفيا

*******************
بهذا الإسناد قال ولكني رأيت أبا القاسم صلى الله عليه وسلم بك حفيا ولم يقل والتزمه

وحدثنيه محمد بن المثنى حدثنا عبد الرحمن عن سفيان بهذا الإسناد قال ولكني رأيت أبا القاسم صلى الله عليه وسلم بك حفيا ولم يقل والتزمه

*******************مجلد جواز الطواف على بعير وغيره واستلام الحجر بمحجن ونحوه للراكب

*******************
أن رسول الله صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن رسول الله صلى الله عليه وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن

*******************
طاف رسول الله صلى الله عليه وسلم بالبيت في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف وليسألوه فإن الناس غشوه

حدثنا أبو بكر بن أبي شيبة قال حدثنا علي بن مسهر عن بن جريج عن أبي الزبير عن جابر قال طاف رسول الله صلى الله عليه وسلم بالبيت في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف وليسألوه فإن الناس غشوه

*******************
طاف النبي صلى الله عليه وسلم في حجة الوداع على راحلته بالبيت وبالصفا والمروة ليراه الناس وليشرف وليسألوه فإن الناس غشوه ولم يذكر بن خشرم وليسألوه فقط

وحدثنا علي بن خشرم أخبرنا عيسى بن يونس عن بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد يعني بن بكر قال أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول طاف النبي صلى الله عليه وسلم في حجة الوداع على راحلته بالبيت وبالصفا والمروة ليراه الناس وليشرف وليسألوه فإن الناس غشوه ولم يذكر بن خشرم وليسألوه فقط

*******************
طاف النبي صلى الله عليه وسلم في حجة الوداع حول الكعبة على بعيره يستلم الركن كراهية أن يضرب عنه الناس

حدثني الحكم بن موسى القنطري حدثنا شعيب بن إسحاق عن هشام بن عروة عن عروة عن عائشة قالت طاف النبي صلى الله عليه وسلم في حجة الوداع حول الكعبة على بعيره يستلم الركن كراهية أن يضرب عنه الناس

*******************
رأيت رسول الله صلى الله عليه وسلم يطوف بالبيت ويستلم الركن بمحجن معه ويقبل المحجن

وحدثنا محمد بن المثنى حدثنا سليمان بن داود حدثنا معروف بن خربوذ قال سمعت أبا الطفيل يقول رأيت رسول الله صلى الله عليه وسلم يطوف بالبيت ويستلم الركن بمحجن معه ويقبل المحجن

*******************
طوفي من وراء الناس وأنت راكبة قالت فطفت ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جنب البيت وهو يقرأ بالطور وكتاب مسطور

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن عبد الرحمن بن نوفل عن عروة عن زينب بنت أبي سلمة عن أم سلمة أنها قالت شكوت إلى رسول الله صلى الله عليه وسلم أني أشتكي فقال طوفي من وراء الناس وأنت راكبة قالت فطفت ورسول الله صلى الله عليه وسلم حينئذ يصلي إلى جنب البيت وهو يقرأ بالطور وكتاب مسطور

*******************مجلد بيان أن السعي بين الصفا والمروة ركن لا يصح الحج إلا به

*******************
قلت لها إني لأظن رجلا لو لم يطف بين الصفا والمروة ما ضره قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله }  إلى آخر الآية فقالت ما أتم الله حج امريء ولا عمرته لم يطف بين الصفا والمروة ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما وهل تدري فيما كان ذاك إنما كان ذاك أن الأنصار كانوا يهلون في الجاهلية لصنمين على شط البحر يقال لهما إساف ونائلة ثم يجيئون فيطوفون بين الصفا المروة ثم يحلقون فلما جاء الإسلام كرهوا أن يطوفوا بينهما للذي كانوا يصنعون في الجاهلية قالت فأنزل الله { إن الصفا والمروة من شعائر الله }  إلى آخرها قالت فطافوا

حدثنا يحيى بن يحيى حدثنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قال قلت لها إني لأظن رجلا لو لم يطف بين الصفا والمروة ما ضره قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله }  إلى آخر الآية فقالت ما أتم الله حج امريء ولا عمرته لم يطف بين الصفا والمروة ولو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما وهل تدري فيما كان ذاك إنما كان ذاك أن الأنصار كانوا يهلون في الجاهلية لصنمين على شط البحر يقال لهما إساف ونائلة ثم يجيئون فيطوفون بين الصفا المروة ثم يحلقون فلما جاء الإسلام كرهوا أن يطوفوا بينهما للذي كانوا يصنعون في الجاهلية قالت فأنزل الله { إن الصفا والمروة من شعائر الله }  إلى آخرها قالت فطافوا

*******************
قلت لعائشة ما أرى علي جناحا أن لا أتطوف بين الصفا والمروة قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله }  الآية فقالت لو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما إنما أنزل هذا في أناس من الأنصار كانوا إذا أهلوا أهلوا لمناة في الجاهلية فلا يحل لهم أن يطوفوا بين الصفا والمروة فلما قدموا مع النبي صلى الله عليه وسلم للحج ذكروا ذلك له فأنزل الله هذه الآية فلعمري ما أتم الله حج من لم يطف بين الصفا والمروة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا هشام بن عروة أخبرني أبي قال قلت لعائشة ما أرى علي جناحا أن لا أتطوف بين الصفا والمروة قالت لم قلت لأن الله يقول { إن الصفا والمروة من شعائر الله }  الآية فقالت لو كان كما تقول لكان فلا جناح عليه أن لا يطوف بهما إنما أنزل هذا في أناس من الأنصار كانوا إذا أهلوا أهلوا لمناة في الجاهلية فلا يحل لهم أن يطوفوا بين الصفا والمروة فلما قدموا مع النبي صلى الله عليه وسلم للحج ذكروا ذلك له فأنزل الله هذه الآية فلعمري ما أتم الله حج من لم يطف بين الصفا والمروة

*******************
ما أرى على أحد لم يطف بين الصفا والمروة شيئا وما أبالي أن لا أطوف بينهما قالت بئس ما قلت يا بن أختي طاف رسول الله صلى الله عليه وسلم وطاف المسلمون فكانت سنة وإنما كان من أهل لمناة الطاغية التي بالمشلل لا يطوفون بين الصفا والمروة فلما كان الإسلام سألنا النبي صلى الله عليه وسلم عن ذلك فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }  ولو كانت كما تقول لكانت فلا جناح عليه أن لا يطوف بهما قال الزهري فذكرت ذلك لأبي بكر بن عبد الرحمن بن الحارث بن هشام فأعجبه ذلك وقال إن هذا العلم ولقد سمعت رجالا من أهل العلم يقولون إنما كان من لا يطوف بين الصفا والمروة من العرب يقولون إن طوافنا بين هذين الحجرين من أمر الجاهلية وقال آخرون من الأنصار إنما أمرنا بالطواف بالبيت ولم نؤمر به بين الصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله }  قال أبو بكر بن عبد الرحمن فأراها فقد نزلت في هؤلاء وهؤلاء

حدثنا عمرو الناقد وابن أبي عمر جميعا عن بن عيينة قال بن أبي عمر حدثنا سفيان قال سمعت الزهري يحدث عن عروة بن الزبير قال قلت لعائشة زوج النبي صلى الله عليه وسلم ما أرى على أحد لم يطف بين الصفا والمروة شيئا وما أبالي أن لا أطوف بينهما قالت بئس ما قلت يا بن أختي طاف رسول الله صلى الله عليه وسلم وطاف المسلمون فكانت سنة وإنما كان من أهل لمناة الطاغية التي بالمشلل لا يطوفون بين الصفا والمروة فلما كان الإسلام سألنا النبي صلى الله عليه وسلم عن ذلك فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }  ولو كانت كما تقول لكانت فلا جناح عليه أن لا يطوف بهما قال الزهري فذكرت ذلك لأبي بكر بن عبد الرحمن بن الحارث بن هشام فأعجبه ذلك وقال إن هذا العلم ولقد سمعت رجالا من أهل العلم يقولون إنما كان من لا يطوف بين الصفا والمروة من العرب يقولون إن طوافنا بين هذين الحجرين من أمر الجاهلية وقال آخرون من الأنصار إنما أمرنا بالطواف بالبيت ولم نؤمر به بين الصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله }  قال أبو بكر بن عبد الرحمن فأراها فقد نزلت في هؤلاء وهؤلاء

*******************
يا رسول الله إنا كنا نتحرج أن نطوف بالصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }  قالت عائشة قد سن رسول الله صلى الله عليه وسلم الطواف بينهما فليس لأحد أن يترك الطواف بهما

وحدثني محمد بن رافع حدثنا حجين بن المثنى حدثنا ليث عن عقيل عن بن شهاب أنه قال أخبرني عروة بن الزبير قال سألت عائشة وساق الحديث بنحوه وقال في الحديث فلما سألوا رسول الله صلى الله عليه وسلم عن ذلك فقالوا يا رسول الله إنا كنا نتحرج أن نطوف بالصفا والمروة فأنزل الله { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }  قالت عائشة قد سن رسول الله صلى الله عليه وسلم الطواف بينهما فليس لأحد أن يترك الطواف بهما

*******************
أن الأنصار كانوا قبل أن يسلموا هم وغسان يهلون لمناة فتحرجوا أن يطوفوا بين الصفا والمروة وكان ذلك سنة في آبائهم من أحرم لمناة لم يطف بين الصفا والمروة وإنهم سألوا رسول الله صلى الله عليه وسلم عن ذلك حين أسلموا فأنزل الله في ذلك { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن الله شاكر عليم }

وحدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن عائشة أخبرته أن الأنصار كانوا قبل أن يسلموا هم وغسان يهلون لمناة فتحرجوا أن يطوفوا بين الصفا والمروة وكان ذلك سنة في آبائهم من أحرم لمناة لم يطف بين الصفا والمروة وإنهم سألوا رسول الله صلى الله عليه وسلم عن ذلك حين أسلموا فأنزل الله في ذلك { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن الله شاكر عليم }

*******************
كانت الأنصار يكرهون أن يطوفوا بين الصفا والمروة حتى نزلت { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن عاصم عن أنس قال كانت الأنصار يكرهون أن يطوفوا بين الصفا والمروة حتى نزلت { إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما }

*******************مجلد بيان أن السعي لا يكرر

*******************
لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول لم يطف النبي صلى الله عليه وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحدا

*******************
بهذا الإسناد مثله وقال إلا طوافا واحدا طوافه الأول

وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج بهذا الإسناد مثله وقال إلا طوافا واحدا طوافه الأول

*******************مجلد استحباب إدامة الحاج التلبية حتى يشرع في رمي جمرة العقبة يوم النحر

*******************
ردفت رسول الله صلى الله عليه وسلم من عرفات فلما بلغ رسول الله صلى الله عليه وسلم الشعب الأيسر الذي دون المزدلفة أناخ فبال ثم جاء فصببت عليه الوضوء فتوضأ وضوءا خفيفا ثم قلت الصلاة يا رسول الله فقال الصلاة أمامك فركب رسول الله صلى الله عليه وسلم حتي أتى المزدلفة فصلى ثم ردف الفضل رسول الله صلى الله عليه وسلم غداة جمع

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل ح وحدثنا يحيى بن يحيى واللفظ له قال أخبرنا إسماعيل بن جعفر عن محمد بن أبي حرملة عن كريب مولى بن عباس عن أسامة بن زيد قال ردفت رسول الله صلى الله عليه وسلم من عرفات فلما بلغ رسول الله صلى الله عليه وسلم الشعب الأيسر الذي دون المزدلفة أناخ فبال ثم جاء فصببت عليه الوضوء فتوضأ وضوءا خفيفا ثم قلت الصلاة يا رسول الله فقال الصلاة أمامك فركب رسول الله صلى الله عليه وسلم حتي أتى المزدلفة فصلى ثم ردف الفضل رسول الله صلى الله عليه وسلم غداة جمع

*******************
أن رسول الله صلى الله عليه وسلم لم يزل يلبي حتى بلغ الجمرة

قال كريب فأخبرني عبد الله بن عباس عن الفضل أن رسول الله صلى الله عليه وسلم لم يزل يلبي حتى بلغ الجمرة

*******************
أن النبي صلى الله عليه وسلم أردف الفضل من جمع قال فأخبرني بن عباس أن الفضل أخبره أن النبي صلى الله عليه وسلم لم يزل يلبي حتى رمى جمرة العقبة

وحدثنا إسحاق بن إبراهيم وعلي بن خشرم كلاهما عن عيسى بن يونس قال بن خشرم أخبرنا عيسى عن بن جريج أخبرني عطاء أخبرني بن عباس أن النبي صلى الله عليه وسلم أردف الفضل من جمع قال فأخبرني بن عباس أن الفضل أخبره أن النبي صلى الله عليه وسلم لم يزل يلبي حتى رمى جمرة العقبة

*******************
في عشية عرفة وغداة جمع للناس حين دفعوا عليكم بالسكينة وهو كاف ناقته حتى دخل محسرا وهو من منى قال عليكم بحصى الخذف الذي يرمى به الجمرة وقال لم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرني الليث عن أبي الزبير عن أبي معبد مولى بن عباس عن بن عباس عن الفضل بن عباس وكان رديف رسول الله صلى الله عليه وسلم أنه قال في عشية عرفة وغداة جمع للناس حين دفعوا عليكم بالسكينة وهو كاف ناقته حتى دخل محسرا وهو من منى قال عليكم بحصى الخذف الذي يرمى به الجمرة وقال لم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة

*******************
بهذا الإسناد غير أنه لم يذكر في الحديث ولم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة وزاد في حديثه والنبي صلى الله عليه وسلم يشير بيده كما يخذف الإنسان

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير بهذا الإسناد غير أنه لم يذكر في الحديث ولم يزل رسول الله صلى الله عليه وسلم يلبي حتى رمى الجمرة وزاد في حديثه والنبي صلى الله عليه وسلم يشير بيده كما يخذف الإنسان

*******************
سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المقام لبيك اللهم لبيك

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص عن حصين عن كثير بن مدرك عن عبد الرحمن بن يزيد قال قال عبد الله ونحن بجمع سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المقام لبيك اللهم لبيك

*******************
لبى حين أفاض من جمع فقيل أعرابي هذا فقال عبد الله أنسي الناس أم ضلوا سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المكان لبيك اللهم لبيك

وحدثنا سريج بن يونس حدثنا هشيم أخبرنا حصين عن كثير بن مدرك الأشجعي عن عبد الرحمن بن يزيد أن عبد الله لبى حين أفاض من جمع فقيل أعرابي هذا فقال عبد الله أنسي الناس أم ضلوا سمعت الذي أنزلت عليه سورة البقرة يقول في هذا المكان لبيك اللهم لبيك

*******************
بهذا الإسناد

وحدثناه حسن الحلواني حدثنا يحيى بن آدم حدثنا سفيان عن حصين بهذا الإسناد

*******************
سمعت الذي أنزلت عليه سورة البقرة ههنا يقول لبيك اللهم لبيك ثم لبى ولبينا معه

وحدثنيه يوسف بن حماد المعني حدثنا زياد يعني البكائي عن حصين عن كثير بن مدرك الأشجعي عن عبد الرحمن بن يزيد والأسود بن يزيد قالا سمعنا عبد الله بن مسعود يقول بجمع سمعت الذي أنزلت عليه سورة البقرة ههنا يقول لبيك اللهم لبيك ثم لبى ولبينا معه

*******************مجلد التلبية والتكبير في الذهاب من منى إلى عرفات في يوم عرفة

*******************
غدونا مع رسول الله صلى الله عليه وسلم من منى إلى عرفات منا الملبي ومنا المكبر

حدثنا أحمد بن حنبل ومحمد بن المثنى قالا حدثنا عبد الله بن نمير ح وحدثنا سعيد بن يحيى الأموي حدثني أبي قالا جميعا حدثنا يحيى بن سعيد عن عبد الله بن أبي سلمة عن عبد الله بن عبد الله بن عمر عن أبيه قال غدونا مع رسول الله صلى الله عليه وسلم من منى إلى عرفات منا الملبي ومنا المكبر

*******************
كنا مع رسول الله صلى الله عليه وسلم في غداة عرفة فمنا المكبر ومنا المهلل فأما نحن فنكبر قال قلت والله لعجبا منكم كيف لم تقولوا له ماذا رأيت رسول الله صلى الله عليه وسلم يصنع

وحدثني محمد بن حاتم وهارون بن عبد الله ويعقوب الدورقي قالوا أخبرنا يزيد بن هارون أخبرنا عبد العزيز بن أبي سلمة عن عمر بن حسين عن عبد الله بن أبي سلمة عن عبد الله بن عبد الله بن عمر عن أبيه قال كنا مع رسول الله صلى الله عليه وسلم في غداة عرفة فمنا المكبر ومنا المهلل فأما نحن فنكبر قال قلت والله لعجبا منكم كيف لم تقولوا له ماذا رأيت رسول الله صلى الله عليه وسلم يصنع

*******************
أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم فقال كان يهل المهل منا فلا ينكر عليه ويكبر المكبر منا فلا ينكر عليه

وحدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن أبي بكر الثقفي أنه سأل أنس بن مالك وهما غاديان من منى إلى عرفة كيف كنتم تصنعون في هذا اليوم مع رسول الله صلى الله عليه وسلم فقال كان يهل المهل منا فلا ينكر عليه ويكبر المكبر منا فلا ينكر عليه

*******************
قلت لأنس بن مالك غداة عرفة ما تقول في التلبية هذا اليوم قال سرت هذا المسير مع النبي صلى الله عليه وسلم وأصحابه فمنا المكبر ومنا المهلل ولا يعيب أحدنا على صاحبه

وحدثني سريج بن يونس حدثنا عبد الله بن رجاء عن موسى بن عقبة حدثني محمد بن أبي بكر قال قلت لأنس بن مالك غداة عرفة ما تقول في التلبية هذا اليوم قال سرت هذا المسير مع النبي صلى الله عليه وسلم وأصحابه فمنا المكبر ومنا المهلل ولا يعيب أحدنا على صاحبه

*******************مجلد الإفاضة من عرفات إلى المزدلفة واستحباب صلاتي المغرب والعشاء جميعا بالمزدلفة في هذه الليلة

*******************
دفع رسول الله صلى الله عليه وسلم من عرفة حتى إذا كان بالشعب نزل فبال ثم توضأ ولم يسبغ الوضوء فقلت له الصلاة قال الصلاة أمامك فركب فلما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئا

حدثنا يحيى بن يحيى قال قرأت على مالك عن موسى بن عقبة عن كريب مولى بن عباس عن أسامة بن زيد أنه سمعه يقول دفع رسول الله صلى الله عليه وسلم من عرفة حتى إذا كان بالشعب نزل فبال ثم توضأ ولم يسبغ الوضوء فقلت له الصلاة قال الصلاة أمامك فركب فلما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئا

*******************
انصرف رسول الله صلى الله عليه وسلم بعد الدفعة من عرفات إلى بعض تلك الشعاب لحاجته فصببت عليه من الماء فقلت أتصلي فقال المصلى أمامك

وحدثنا محمد بن رمح أخبرنا الليث عن يحيى بن سعيد عن موسى بن عقبة مولى الزبير عن كريب مولى بن عباس عن أسامة بن زيد قال انصرف رسول الله صلى الله عليه وسلم بعد الدفعة من عرفات إلى بعض تلك الشعاب لحاجته فصببت عليه من الماء فقلت أتصلي فقال المصلى أمامك

*******************
أفاض رسول الله صلى الله عليه وسلم من عرفات فلما انتهى إلى الشعب نزل فبال ولم يقل أسامة أراق الماء قال فدعا بماء فتوضأ وضوءا ليس بالبالغ قال فقلت يا رسول الله الصلاة قال الصلاة أمامك قال ثم سار حتى بلغ جمعا فصلى المغرب والعشاء

وحدثنا أبو بكر بن أبي شيبة قال حدثنا عبد الله بن المبارك ح وحدثنا أبو كريب واللفظ له حدثنا بن المبارك عن إبراهيم بن عقبة عن كريب مولى بن عباس قال سمعت أسامة بن زيد يقول أفاض رسول الله صلى الله عليه وسلم من عرفات فلما انتهى إلى الشعب نزل فبال ولم يقل أسامة أراق الماء قال فدعا بماء فتوضأ وضوءا ليس بالبالغ قال فقلت يا رسول الله الصلاة قال الصلاة أمامك قال ثم سار حتى بلغ جمعا فصلى المغرب والعشاء

*******************
سأل أسامة بن زيد كيف صنعتم حين ردفت رسول الله صلى الله عليه وسلم عشية عرفة فقال جئنا الشعب الذي ينيخ الناس فيه للمغرب فأناخ رسول الله صلى الله عليه وسلم ناقته وبال وما قال أهراق الماء ثم دعا بالوضوء فتوضأ وضوءا ليس بالبالغ فقلت يا رسول الله الصلاة فقال الصلاة أمامك فركب حتى جئنا المزدلفة فأقام المغرب ثم أناخ الناس في منازلهم ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا قلت فكيف فعلتم حين أصبحتم قال ردفه الفضل بن عباس وانطلقت أنا في سباق قريش على رجلي

وحدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا زهير أبو خيثمة حدثنا إبراهيم بن عقبة أخبرني كريب أنه سأل أسامة بن زيد كيف صنعتم حين ردفت رسول الله صلى الله عليه وسلم عشية عرفة فقال جئنا الشعب الذي ينيخ الناس فيه للمغرب فأناخ رسول الله صلى الله عليه وسلم ناقته وبال وما قال أهراق الماء ثم دعا بالوضوء فتوضأ وضوءا ليس بالبالغ فقلت يا رسول الله الصلاة فقال الصلاة أمامك فركب حتى جئنا المزدلفة فأقام المغرب ثم أناخ الناس في منازلهم ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا قلت فكيف فعلتم حين أصبحتم قال ردفه الفضل بن عباس وانطلقت أنا في سباق قريش على رجلي

*******************
أن رسول الله صلى الله عليه وسلم لما آتى النقب الذي ينزله الأمراء نزل فبال ولم يقل أهراق ثم دعا بوضوء فتوضأ وضوءا خفيفا فقلت يا رسول الله الصلاة فقال الصلاة أمامك

حدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا سفيان عن محمد بن عقبة عن كريب عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم لما آتى النقب الذي ينزله الأمراء نزل فبال ولم يقل أهراق ثم دعا بوضوء فتوضأ وضوءا خفيفا فقلت يا رسول الله الصلاة فقال الصلاة أمامك

*******************
كان رديف رسول الله صلى الله عليه وسلم حين أفاض من عرفة فلما جاء الشعب أناخ راحلته ثم ذهب إلى الغائط فلما رجع صببت عليه من الإداوة فتوضأ ثم ركب ثم أتى المزدلفة فجمع بها بين المغرب والعشاء

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عطاء مولى سباع عن أسامة بن زيد أنه كان رديف رسول الله صلى الله عليه وسلم حين أفاض من عرفة فلما جاء الشعب أناخ راحلته ثم ذهب إلى الغائط فلما رجع صببت عليه من الإداوة فتوضأ ثم ركب ثم أتى المزدلفة فجمع بها بين المغرب والعشاء

*******************
أن رسول الله صلى الله عليه وسلم أفاض من عرفة وأسامة ردفه قال أسامة فما زال يسير على هيئته حتى أتى جمعا

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا عبد الملك بن أبي سليمان عن عطاء عن بن عباس أن رسول الله صلى الله عليه وسلم أفاض من عرفة وأسامة ردفه قال أسامة فما زال يسير على هيئته حتى أتى جمعا

*******************
سألت أسامة بن زيد وكان رسول الله صلى الله عليه وسلم أردفه من عرفات قلت كيف كان يسير رسول الله صلى الله عليه وسلم حين أفاض من عرفة قال كان يسير العنق فإذا وجد فجوة نص

وحدثنا أبو الربيع الزهراني وقتيبة بن سعيد جميعا عن حماد بن زيد قال أبو الربيع حدثنا حماد حدثنا هشام عن أبيه قال سئل أسامة وأنا شاهد أو قال سألت أسامة بن زيد وكان رسول الله صلى الله عليه وسلم أردفه من عرفات قلت كيف كان يسير رسول الله صلى الله عليه وسلم حين أفاض من عرفة قال كان يسير العنق فإذا وجد فجوة نص

*******************
بهذا الإسناد وزاد في حديث حميد قال هشام والنص فوق العنق

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وعبد الله بن نمير وحميد بن عبد الرحمن عن هشام بن عروة بهذا الإسناد وزاد في حديث حميد قال هشام والنص فوق العنق

*******************
صلى مع رسول الله صلى الله عليه وسلم في حجة الوداع المغرب والعشاء بالمزدلفة

حدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن يحيى بن سعيد أخبرني عدي بن ثابت أن عبد الله بن يزيد الخطمي حدثه أن أبا أيوب أخبره أنه صلى مع رسول الله صلى الله عليه وسلم في حجة الوداع المغرب والعشاء بالمزدلفة

*******************
بهذا الإسناد قال بن رمح في روايته عن عبد الله بن يزيد الخطمي وكان أميرا على الكوفة على عهد بن الزبير

وحدثناه قتيبة وابن رمح عن الليث بن سعد عن يحيى بن سعيد بهذا الإسناد قال بن رمح في روايته عن عبد الله بن يزيد الخطمي وكان أميرا على الكوفة على عهد بن الزبير

*******************
أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سالم بن عبد الله عن بن عمر أن رسول الله صلى الله عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعا

*******************
جمع رسول الله صلى الله عليه وسلم بن المغرب والعشاء بجمع ليس بينهما سجدة وصلى المغرب ثلاث ركعات وصلى العشاء ركعتين فكان عبد الله يصلي بجمع كذلك حتى لحق بالله تعالى

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عمر أخبره أن أباه قال جمع رسول الله صلى الله عليه وسلم بن المغرب والعشاء بجمع ليس بينهما سجدة وصلى المغرب ثلاث ركعات وصلى العشاء ركعتين فكان عبد الله يصلي بجمع كذلك حتى لحق بالله تعالى

*******************
أن النبي صلى الله عليه وسلم صنع مثل ذلك

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن الحكم وسلمة بن كهيل عن سعيد بن جبير أنه صلى المغرب بجمع والعشاء بإقامة ثم حدث عن بن عمر أنه صلى مثل ذلك وحدث بن عمر أن النبي صلى الله عليه وسلم صنع مثل ذلك

*******************
بهذا الإسناد وقال صلاهما بإقامة واحدة

وحدثنيه زهير بن حرب حدثنا وكيع حدثنا شعبة بهذا الإسناد وقال صلاهما بإقامة واحدة

*******************
جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع صلى المغرب ثلاثا والعشاء ركعتين بإقامة واحدة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا الثوري عن سلمة بن كهيل عن سعيد بن جبير عن بن عمر قال جمع رسول الله صلى الله عليه وسلم بين المغرب والعشاء بجمع صلى المغرب ثلاثا والعشاء ركعتين بإقامة واحدة

*******************
أفضنا مع بن عمر حتى أتينا جمعا فصلى بنا المغرب والعشاء بإقامة واحدة ثم انصرف فقال هكذا صلى بنا رسول الله صلى الله عليه وسلم في هذا المكان

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير حدثنا إسماعيل بن أبي خالد عن أبي إسحاق قال قال سعيد بن جبير أفضنا مع بن عمر حتى أتينا جمعا فصلى بنا المغرب والعشاء بإقامة واحدة ثم انصرف فقال هكذا صلى بنا رسول الله صلى الله عليه وسلم في هذا المكان

*******************مجلد استحباب زيادة التغليس بصلاة الصبح يوم النحر بالمزدلفة والمبالغة فيه بعد تحقق طلوع الفجر

*******************
ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة إلا لميقاتها إلا صلاتين صلاة المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن عمارة عن عبد الرحمن بن يزيد عن عبد الله قال ما رأيت رسول الله صلى الله عليه وسلم صلى صلاة إلا لميقاتها إلا صلاتين صلاة المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها

*******************
بهذا الإسناد وقال قبل وقتها بغلس

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير عن الأعمش بهذا الإسناد وقال قبل وقتها بغلس

*******************مجلد استحباب تقديم دفع الضعفة من النساء وغيرهن من مزدلفة إلى منى في أواخر الليالي قبل زحمة الناس
*******************
استحباب تقديم دفع الضعفة من النساء وغيرهن من مزدلفة إلى منى في أواخر الليالي قبل زحمة الناس
استحباب تقديم دفع الضعفة من النساء وغيرهن من مزدلفة إلى منى في أواخر الليالي قبل زحمة الناس واستحباب المكث لغيرهم حتى يصلوا الصبح بمزدلفة

*******************
أستأذنت سودة رسول الله صلى الله عليه وسلم ليلة المزدلفة تدفع قبله وقبل حطمة الناس وكانت امرأة ثبطة يقول القاسم والثبطة الثقيلة قال فأذن لها فخرجت قبل دفعه وحبسنا حتى أصبحنا فدفعنا بدفعه ولأن أكون أستأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأكون أدفع بإذنه أحب إلى من مفروح به

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح يعني بن حميد عن القاسم عن عائشة أنها قالت أستأذنت سودة رسول الله صلى الله عليه وسلم ليلة المزدلفة تدفع قبله وقبل حطمة الناس وكانت امرأة ثبطة يقول القاسم والثبطة الثقيلة قال فأذن لها فخرجت قبل دفعه وحبسنا حتى أصبحنا فدفعنا بدفعه ولأن أكون أستأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأكون أدفع بإذنه أحب إلى من مفروح به

*******************
كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تفيض من جمع بليل فأذن لها فقالت عائشة فليتني كنت استأذنت رسول الله صلى الله عليه وسلم كما أستأذنته سودة وكانت عائشة لا تفيض إلا مع الإمام

وحدثنا إسحاق بن إبراهيم ومحمد بن المثنى جميعا عن الثقفي قال بن المثنى حدثنا عبد الوهاب حدثنا أيوب عن عبد الرحمن بن القاسم عن القاسم عن عائشة قالت كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تفيض من جمع بليل فأذن لها فقالت عائشة فليتني كنت استأذنت رسول الله صلى الله عليه وسلم كما أستأذنته سودة وكانت عائشة لا تفيض إلا مع الإمام

*******************
وددت أني كنت استأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأصلي الصبح بمني فارمي الجمرة قبل ان يأتي الناس فقيل لعائشة فكانت سودة استأذنته قالت نعم إنها كانت امرأة ثقيلة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم فأذن لها

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله بن عمر عن عبد الرحمن بن القاسم عن القاسم عن عائشة قالت وددت أني كنت استأذنت رسول الله صلى الله عليه وسلم كما استأذنته سودة فأصلي الصبح بمني فارمي الجمرة قبل ان يأتي الناس فقيل لعائشة فكانت سودة استأذنته قالت نعم إنها كانت امرأة ثقيلة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم فأذن لها

*******************
بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني زهير بن حرب حدثنا عبد الرحمن كلاهما عن سفيان عن عبد الرحمن بن القاسم بهذا الإسناد نحوه

*******************
وهى عند دار المزدلفة هل غاب القمر قلت لا فصلت ساعة ثم قالت يا بني هل غاب القمر قلت نعم قالت ارحل بي فارتحلنا حتى رمت الجمرة ثم صلت في منزلها فقلت لها أي هنتاه لقد غلسنا قالت كلا أي بني إن النبي صلى الله عليه وسلم أذن للظعن

حدثنا محمد بن أبي بكر المقدمي حدثنا يحيى وهو القطان عن بن جريج حدثني عبد الله مولى أسماء قال قالت لي أسماء وهى عند دار المزدلفة هل غاب القمر قلت لا فصلت ساعة ثم قالت يا بني هل غاب القمر قلت نعم قالت ارحل بي فارتحلنا حتى رمت الجمرة ثم صلت في منزلها فقلت لها أي هنتاه لقد غلسنا قالت كلا أي بني إن النبي صلى الله عليه وسلم أذن للظعن

*******************
بهذا الإسناد وفي روايته قالت لا أي بني إن نبي الله صلى الله عليه وسلم أذن لظعنه

وحدثنيه علي بن خشرم أخبرنا عيسى بن يونس عن بن جريج بهذا الإسناد وفي روايته قالت لا أي بني إن نبي الله صلى الله عليه وسلم أذن لظعنه

*******************
أن النبي صلى الله عليه وسلم بعث بها من جمع بليل

حدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني علي بن خشرم أخبرنا عيسى جميعا عن بن جريج أخبرني عطاء أن بن شوال أخبره أنه دخل على أم حبيبة فأخبرته أن النبي صلى الله عليه وسلم بعث بها من جمع بليل

*******************
كنا نفعله على عهد النبي صلى الله عليه وسلم نغلس من جمع إلى منى وفي رواية الناقد نغلس من مزدلفة

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة حدثنا عمرو بن دينار ح وحدثنا عمرو الناقد حدثنا سفيان عن عمرو بن دينار عن سالم بن شوال عن أم حبيبة قالت كنا نفعله على عهد النبي صلى الله عليه وسلم نغلس من جمع إلى منى وفي رواية الناقد نغلس من مزدلفة

*******************
بعثني رسول الله صلى الله عليه وسلم في الثقل أو قال في الضعفة من جمع بليل

حدثنا يحيى بن يحيى وقتيبة بن سعيد جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن عبيد الله بن أبي يزيد قال سمعت بن عباس يقول بعثني رسول الله صلى الله عليه وسلم في الثقل أو قال في الضعفة من جمع بليل

*******************
أنا ممن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة حدثنا عبيد الله بن أبي يزيد أنه سمع بن عباس يقول أنا ممن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

*******************
كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة حدثنا عمرو عن عطاء عن بن عباس قال كنت فيمن قدم رسول الله صلى الله عليه وسلم في ضعفة أهله

*******************
بعث بي رسول الله صلى الله عليه وسلم بسحر من جمع في ثقل نبي الله صلى الله عليه وسلم قلت أبلغك أن بن عباس قال بعث بي بليل طويل قال لا إلا كذلك بسحر قلت له فقال بن عباس رمينا الجمرة قبل الفجر وأين صلى الفجر قال لا إلا كذلك

حدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء أن بن عباس قال بعث بي رسول الله صلى الله عليه وسلم بسحر من جمع في ثقل نبي الله صلى الله عليه وسلم قلت أبلغك أن بن عباس قال بعث بي بليل طويل قال لا إلا كذلك بسحر قلت له فقال بن عباس رمينا الجمرة قبل الفجر وأين صلى الفجر قال لا إلا كذلك

*******************
أن عبد الله بن عمر كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بالليل فيذكرون الله ما بدا لهم ثم يدفعون قبل أن يقف الإمام وقبل أن يدفع فمنهم من يقدم منى لصلاة الفجر ومنهم من يقدم بعد ذلك فإذا قدموا رموا الجمرة وكان بن عمر يقول أرخص في أولئك رسول الله صلى الله عليه وسلم

وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سالم بن عبد الله أخبره أن عبد الله بن عمر كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بالليل فيذكرون الله ما بدا لهم ثم يدفعون قبل أن يقف الإمام وقبل أن يدفع فمنهم من يقدم منى لصلاة الفجر ومنهم من يقدم بعد ذلك فإذا قدموا رموا الجمرة وكان بن عمر يقول أرخص في أولئك رسول الله صلى الله عليه وسلم

*******************مجلد رمي جمرة العقبة من بطن الوادي وتكون مكة عن يساره ويكبر مع كل حصاة

*******************
رمى عبد الله بن مسعود جمرة العقبة من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقيل له إن أناسا يرمونها من فوقها فقال عبد الله بن مسعود هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش إبراهيم عن عبد الرحمن بن يزيد قال رمى عبد الله بن مسعود جمرة العقبة من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقيل له إن أناسا يرمونها من فوقها فقال عبد الله بن مسعود هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة

*******************
ألفوا القرآن كما ألفه جبريل السورة التي يذكر فيها البقرة والسورة التي يذكر فيها النساء والسورة التي يذكر فيها آل عمران قال فلقيت إبراهيم فأخبرته بقوله فسبه وقال حدثني عبد الرحمن بن يزيد أنه كان مع عبد الله بن مسعود فأتى جمرة العقبة فاستبطن الوادي فأستعرضها فرماها من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقلت يا أبا عبد الرحمن إن الناس يرمونها من فوقها فقال هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة

وحدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر عن الأعمش قال سمعت الحجاج بن يوسف يقول وهو يخطب على المنبر ألفوا القرآن كما ألفه جبريل السورة التي يذكر فيها البقرة والسورة التي يذكر فيها النساء والسورة التي يذكر فيها آل عمران قال فلقيت إبراهيم فأخبرته بقوله فسبه وقال حدثني عبد الرحمن بن يزيد أنه كان مع عبد الله بن مسعود فأتى جمرة العقبة فاستبطن الوادي فأستعرضها فرماها من بطن الوادي بسبع حصيات يكبر مع كل حصاة قال فقلت يا أبا عبد الرحمن إن الناس يرمونها من فوقها فقال هذا والذي لا إله غيره مقام الذي أنزلت عليه سورة البقرة

*******************
لا تقولوا سورة البقرة واقتصا الحديث بمثل حديث بن مسهر

وحدثني يعقوب الدورقي حدثنا بن أبي زائدة ح وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن الأعمش قال سمعت الحجاج يقول لا تقولوا سورة البقرة واقتصا الحديث بمثل حديث بن مسهر

*******************
أنه حج مع عبد الله قال فرمى الجمرة بسبع حصيات وجعل البيت عن يساره ومنى عن يمينه وقال هذا مقام الذي أنزلت عليه سورة البقرة

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن إبراهيم عن عبد الرحمن بن يزيد أنه حج مع عبد الله قال فرمى الجمرة بسبع حصيات وجعل البيت عن يساره ومنى عن يمينه وقال هذا مقام الذي أنزلت عليه سورة البقرة

*******************
بهذا الإسناد غير أنه قال فلما أتى جمرة العقبة

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد غير أنه قال فلما أتى جمرة العقبة

*******************
قيل لعبد الله إن ناسا يرمون الجمرة من فوق العقبة قال فرماها عبد الله من بطن الوادي ثم قال من ههنا والذي لا إله غيره رماها الذي أنزلت عليه سورة البقرة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو المحياة ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا يحيى بن يعلى أبو المحياة عن سلمة بن كهيل عن عبد الرحمن بن يزيد قال قيل لعبد الله إن ناسا يرمون الجمرة من فوق العقبة قال فرماها عبد الله من بطن الوادي ثم قال من ههنا والذي لا إله غيره رماها الذي أنزلت عليه سورة البقرة

*******************مجلد استحباب رمي جمرة العقبة يوم النحر راكبا وبيان قوله صلى الله عليه وسلم لتأخذوا مناسككم

*******************
رأيت النبي صلى الله عليه وسلم يرمى على راحلته يوم النحر ويقول لتأخذوا مناسككم فإني لا أدري لعلي لا أحج بعد حجتي هذه

حدثنا إسحاق بن إبراهيم وعلي بن خشرم جميعا عن عيسى بن يونس قال بن خشرم أخبرنا عيسى عن بن جريج أخبرني أبو الزبير أنه سمع جابرا يقول رأيت النبي صلى الله عليه وسلم يرمى على راحلته يوم النحر ويقول لتأخذوا مناسككم فإني لا أدري لعلي لا أحج بعد حجتي هذه

*******************
حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع ثوبه على رأس رسول الله صلى الله عليه وسلم من الشمس قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن زيد بن أبي أنيسة عن يحيى بن حصين عن جدته أم الحصين قال سمعتها تقول حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع ثوبه على رأس رسول الله صلى الله عليه وسلم من الشمس قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا

*******************
حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى الله عليه وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة قال مسلم واسم أبي عبد الرحيم خالد بن أبي يزيد وهو خال محمد بن سلمة روى عنه وكيع وحجاج الأعور

وحدثني أحمد بن حنبل حدثنا محمد بن سلمة عن أبي عبد الرحيم عن زيد بن أبي أنيسة عن يحيى بن الحصين عن أم الحصين جدته قالت حججت مع رسول الله صلى الله عليه وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى الله عليه وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة قال مسلم واسم أبي عبد الرحيم خالد بن أبي يزيد وهو خال محمد بن سلمة روى عنه وكيع وحجاج الأعور

*******************مجلد استحباب كون حصي الجمار بقدر حصي الخذف

*******************
رأيت النبي صلى الله عليه وسلم رمى الجمرة بمثل حصى الخذف

وحدثني محمد بن حاتم وعبد بن حميد قال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يقول رأيت النبي صلى الله عليه وسلم رمى الجمرة بمثل حصى الخذف

*******************مجلد بيان وقت استحباب الرمي

*******************
رمى رسول الله صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر وابن إدريس عن بن جريج عن أبي الزبير عن جابر قال رمى رسول الله صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس

*******************
كان النبي صلى الله عليه وسلم بمثله

وحدثناه علي بن خشرم أخبرنا عيسى أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول كان النبي صلى الله عليه وسلم بمثله

*******************مجلد بيان أن حصي الجمار سبع

*******************
الاستجمار تو ورمى الجمار تو والسعي بين الصفا والمروة تو والطواف تو وإذا استجمر أحدكم فليستجمر بتو

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله الجزري عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم الاستجمار تو ورمى الجمار تو والسعي بين الصفا والمروة تو والطواف تو وإذا استجمر أحدكم فليستجمر بتو

*******************مجلد تفضيل الحلق على التقصير وجواز التقصير

*******************
رحم الله المحلقين مرة أو مرتين ثم قال والمقصرين

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع أن عبد الله قال حلق رسول الله صلى الله عليه وسلم وحلق طائفة من أصحابه وقصر بعضهم قال عبد الله إن رسول الله صلى الله عليه وسلم قال رحم الله المحلقين مرة أو مرتين ثم قال والمقصرين

*******************
اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال اللهم ارحم المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

*******************
رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

أخبرنا أبو إسحاق إبراهيم بن محمد بن سفيان عن مسلم الحجاج قال حدثنا بن نمير حدثنا أبي حدثنا عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال رحم الله المحلقين قالوا والمقصرين يا رسول الله قال والمقصرين

*******************
بهذا الإسناد وقال في الحديث فلما كانت الرابعة قال والمقصرين

وحدثناه بن المثنى حدثنا عبد الوهاب حدثنا عبيد الله بهذا الإسناد وقال في الحديث فلما كانت الرابعة قال والمقصرين

*******************
اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم أغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال وللمقصرين

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير وأبو كريب جميعا عن بن فضيل قال زهير حدثنا محمد بن فضيل حدثنا عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم أغفر للمحلقين قالوا يا رسول الله وللمقصرين قال اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال وللمقصرين

*******************
بمعنى حديث أبي زرعة عن أبي هريرة

وحدثني أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث أبي زرعة عن أبي هريرة

*******************
سمعت النبي صلى الله عليه وسلم في حجة الوداع دعا للمحلقين ثلاثا وللمقصرين مرة ولم يقل وكيع في حجة الوداع

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو داود الطيالسي عن شعبة عن يحيى بن الحصين عن جدته أنها سمعت النبي صلى الله عليه وسلم في حجة الوداع دعا للمحلقين ثلاثا وللمقصرين مرة ولم يقل وكيع في حجة الوداع

*******************
أن رسول الله صلى الله عليه وسلم حلق رأسه في حجة الوداع

وحدثنا قتيبة بن سعيد حدثنا يعقوب وهو بن عبد الرحمن القاري ح وحدثنا قتيبة حدثنا حاتم يعني بن إسماعيل كلاهما عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم حلق رأسه في حجة الوداع

*******************مجلد بيان أن السنة يوم النحر أن يرمي ثم ينحر ثم يحلق والابتداء في الحلق بالجانب الأيمن من رأس المحلوق

*******************
أن رسول الله صلى الله عليه وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزله بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه الناس

حدثنا يحيى بن يحيى أخبرنا حفص بن غياث عن هشام عن محمد بن سيرين عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزله بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه الناس

*******************
بهذا الإسناد أما أبو بكر فقال في روايته للحلاق ها وأشار بيده إلى الجانب الأيمن هكذا فقسم شعره بين من يليه قال ثم أشار إلى الحلاق وإلى الجانب الأيسر فحلقه فأعطاه أم سليم وأما في رواية أبي كريب قال فبدأ بالشق الأيمن فوزعه الشعرة والشعرتين بين الناس ثم قال بالأيسر فصنع به مثل ذلك ثم قال ههنا أبو طلحة فدفعه إلى أبي طلحة

وحدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا أخبرنا حفص بن غياث عن هشام بهذا الإسناد أما أبو بكر فقال في روايته للحلاق ها وأشار بيده إلى الجانب الأيمن هكذا فقسم شعره بين من يليه قال ثم أشار إلى الحلاق وإلى الجانب الأيسر فحلقه فأعطاه أم سليم وأما في رواية أبي كريب قال فبدأ بالشق الأيمن فوزعه الشعرة والشعرتين بين الناس ثم قال بالأيسر فصنع به مثل ذلك ثم قال ههنا أبو طلحة فدفعه إلى أبي طلحة

*******************
أن رسول الله صلى الله عليه وسلم رمى جمرة العقبة ثم انصرف إلى البدن فنحرها والحجام جالس وقال بيده عن رأسه فحلق شقه الأيمن فقسمه فيمن يليه ثم قال احلق الشق الآخر فقال أين أبو طلحة فأعطاه إياه

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم رمى جمرة العقبة ثم انصرف إلى البدن فنحرها والحجام جالس وقال بيده عن رأسه فحلق شقه الأيمن فقسمه فيمن يليه ثم قال احلق الشق الآخر فقال أين أبو طلحة فأعطاه إياه

*******************
لما رمى رسول الله صلى الله عليه وسلم الجمرة ونحر نسكه وحلق ناول الحالق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر فقال احلق فحلقه فأعطاه أبا طلحة فقال أقسمه بين الناس

وحدثنا بن أبي عمر حدثنا سفيان سمعت هشام بن حسان يخبر عن بن سيرين عن أنس بن مالك قال لما رمى رسول الله صلى الله عليه وسلم الجمرة ونحر نسكه وحلق ناول الحالق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر فقال احلق فحلقه فأعطاه أبا طلحة فقال أقسمه بين الناس

*******************مجلد من حلق قبل النحر أو نحر قبل الرمي

*******************
وقف رسول الله صلى الله عليه وسلم في حجة الوداع بمنى للناس يسألونه فجاء رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أنحر فقال اذبح ولا حرج ثم جاءه رجل آخر فقال يا رسول الله لم أشعر فنحرت قبل أن أرمى فقال ارم ولا حرج قال فما سئل رسول الله صلى الله عليه وسلم عن شيء قدم ولا آخر إلا قال افعل ولا حرج

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عيسى بن طلحة بن عبيد الله عن عبد الله بن عمرو بن العاص قال وقف رسول الله صلى الله عليه وسلم في حجة الوداع بمنى للناس يسألونه فجاء رجل فقال يا رسول الله لم أشعر فحلقت قبل أن أنحر فقال اذبح ولا حرج ثم جاءه رجل آخر فقال يا رسول الله لم أشعر فنحرت قبل أن أرمى فقال ارم ولا حرج قال فما سئل رسول الله صلى الله عليه وسلم عن شيء قدم ولا آخر إلا قال افعل ولا حرج

*******************
وقف رسول الله صلى الله عليه وسلم على راحلته فطفق ناس يسألونه فيقول القائل منهم يا رسول الله إني لم أكن أشعر أن الرمي قبل النحر فنحرت قبل الرمي قال رسول الله صلى الله عليه وسلم فارم ولا حرج قال وطفق آخر يقول إني لم أشعر أن النحر قبل الحلق فحلقت قبل أن أنحر فيقول انحر ولا حرج قال فما سمعته يسأل يومئذ عن أمر مما ينسى المرء ويجهل من تقديم بعض الأمور قبل بعض وأشباهها إلا قال رسول الله صلى الله عليه وسلم افعلوا ذلك ولا حرج

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني عيسى بن طلحة التيمي أنه سمع عبد الله بن عمرو بن العاص يقول وقف رسول الله صلى الله عليه وسلم على راحلته فطفق ناس يسألونه فيقول القائل منهم يا رسول الله إني لم أكن أشعر أن الرمي قبل النحر فنحرت قبل الرمي قال رسول الله صلى الله عليه وسلم فارم ولا حرج قال وطفق آخر يقول إني لم أشعر أن النحر قبل الحلق فحلقت قبل أن أنحر فيقول انحر ولا حرج قال فما سمعته يسأل يومئذ عن أمر مما ينسى المرء ويجهل من تقديم بعض الأمور قبل بعض وأشباهها إلا قال رسول الله صلى الله عليه وسلم افعلوا ذلك ولا حرج

*******************

حدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب بمثل حديث يونس عن الزهري إلى آخره

*******************
أن النبي صلى الله عليه وسلم بينا هو يخطب يوم النحر فقام إليه رجل فقال ما كنت أحسب يا رسول الله أن كذا وكذا قبل كذا وكذا ثم جاء آخر فقال يا رسول الله كنت أحسب أن كذا قبل كذا وكذا لهؤلاء الثلاث قال افعل ولا حرج

وحدثنا علي بن خشرم أخبرنا عيسى عن بن جريج قال سمعت بن شهاب يقول حدثني عيسى بن طلحة حدثني عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم بينا هو يخطب يوم النحر فقام إليه رجل فقال ما كنت أحسب يا رسول الله أن كذا وكذا قبل كذا وكذا ثم جاء آخر فقال يا رسول الله كنت أحسب أن كذا قبل كذا وكذا لهؤلاء الثلاث قال افعل ولا حرج

*******************
بهذا الإسناد أما رواية بن بكر فكرواية عيسى إلا قوله لهؤلاء الثلاث فإنه لم يذكر ذلك وأما يحيى الأموي ففي روايته حلقت قبل أن أنحر نحرت قبل أن أرمى وأشباه ذلك

وحدثناه عبد بن حميد حدثنا محمد بن بكر ح وحدثني سعيد بن يحيى الأموي حدثني أبي جميعا عن بن جريج بهذا الإسناد أما رواية بن بكر فكرواية عيسى إلا قوله لهؤلاء الثلاث فإنه لم يذكر ذلك وأما يحيى الأموي ففي روايته حلقت قبل أن أنحر نحرت قبل أن أرمى وأشباه ذلك

*******************
أتى النبي صلى الله عليه وسلم رجل فقال حلقت قبل أن أذبح قال فاذبح ولا حرج قال ذبحت قبل أن أرمى قال ارم ولا حرج

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب قال أبو بكر حدثنا بن عيينة عن الزهري عن عيسى بن طلحة عن عبد الله بن عمر وقال أتى النبي صلى الله عليه وسلم رجل فقال حلقت قبل أن أذبح قال فاذبح ولا حرج قال ذبحت قبل أن أرمى قال ارم ولا حرج

*******************
بهذا الإسناد رأيت رسول الله صلى الله عليه وسلم على ناقة بمنى فجاءه رجل بمعنى حديث بن عيينة

وحدثنا بن أبي عمر وعبد بن حميد عن عبد الرزاق عن معمر عن الزهري بهذا الإسناد رأيت رسول الله صلى الله عليه وسلم على ناقة بمنى فجاءه رجل بمعنى حديث بن عيينة

*******************
سمعت رسول الله صلى الله عليه وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول الله إني حلقت قبل أن أرمي فقال ارم ولا حرج وأتاه آخر فقال إني ذبحت قبل أن أرمى قال ارم ولا حرج وأتاه آخر فقال إني أفضت إلى البيت قبل أن أرمى قال ارم ولا حرج قال فما رأيته سئل يومئذ عن شيء إلا قال افعلوا ولا حرج

وحدثني محمد بن عبد الله بن قهزاد حدثنا علي بن الحسن عن عبد الله بن المبارك أخبرنا محمد بن أبي حفصة عن الزهري عن عيسى بن طلحة عن عبد الله بن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول الله إني حلقت قبل أن أرمي فقال ارم ولا حرج وأتاه آخر فقال إني ذبحت قبل أن أرمى قال ارم ولا حرج وأتاه آخر فقال إني أفضت إلى البيت قبل أن أرمى قال ارم ولا حرج قال فما رأيته سئل يومئذ عن شيء إلا قال افعلوا ولا حرج

*******************
أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج

حدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج

*******************مجلد استحباب طواف الإفاضة يوم النحر

*******************
أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى قال نافع فكان بن عمر يفيض يوم النحر ثم يرجع فيصلى الظهر بمنى ويذكر أن النبي صلى الله عليه وسلم فعله

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا عبيد الله بن عمر عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى قال نافع فكان بن عمر يفيض يوم النحر ثم يرجع فيصلى الظهر بمنى ويذكر أن النبي صلى الله عليه وسلم فعله

*******************
أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال بالأبطح ثم قال افعل ما يفعل أمراؤك

حدثني زهير بن حرب حدثنا إسحاق بن يوسف الأزرق أخبرنا سفيان عن عبد العزيز بن رفيع قال سألت أنس بن مالك قلت أخبرني عن شيء عقلته عن رسول الله صلى الله عليه وسلم أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال بالأبطح ثم قال افعل ما يفعل أمراؤك

*******************مجلد استحباب النزول بالمحصب يوم النفر والصلاة به

*******************
أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا ينزلون الأبطح

حدثنا محمد بن مهران الرازي حدثنا عبد الرزاق عن معمر عن أيوب عن نافع عن بن عمر أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا ينزلون الأبطح

*******************
قد حصب رسول الله صلى الله عليه وسلم والخلفاء بعده

حدثني محمد بن حاتم بن ميمون حدثنا روح بن عبادة حدثنا صخر بن جويرية عن نافع أن بن عمر كان يرى التحصيب سنة وكان يصلى الظهر يوم النفر بالحصبة قال نافع قد حصب رسول الله صلى الله عليه وسلم والخلفاء بعده

*******************
نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم لأنه كان أسمح لخروجه إذا خرج

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن نمير حدثنا هشام عن أبيه عن عائشة قالت نزول الأبطح ليس بسنة إنما نزله رسول الله صلى الله عليه وسلم لأنه كان أسمح لخروجه إذا خرج

*******************

وحدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنيه أبو الربيع الزهراني حدثنا حماد يعني بن زيد ح وحدثناه أبو كامل حدثنا يزيد بن زريع حدثنا حبيب المعلم كلهم عن هشام بهذا الإسناد مثله

*******************
إنما نزله رسول الله صلى الله عليه وسلم لأنه كان منزلا أسمح لخروجه

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم أن أبا بكر وعمر وابن عمر كانوا ينزلون الأبطح قال الزهري وأخبرني عروة عن عائشة أنها لم تكن تفعل ذلك وقالت إنما نزله رسول الله صلى الله عليه وسلم لأنه كان منزلا أسمح لخروجه

*******************
ليس التحصيب بشيء إنما هو منزل نزله رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر وأحمد بن عبدة واللفظ لأبي بكر حدثنا سفيان بن عيينة عن عمرو عن عطاء عن بن عباس قال ليس التحصيب بشيء إنما هو منزل نزله رسول الله صلى الله عليه وسلم

*******************
لم يأمرني رسول الله صلى الله عليه وسلم أن أنزل الأبطح حين خرج من منى ولكني جئت فضربت فيه قبته فجاء فنزل قال أبو بكر في رواية صالح قال سمعت سليمان بن يسار وفي رواية قتيبة قال عن أبي رافع وكان على ثقل النبي صلى الله عليه وسلم

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن صالح بن كيسان عن سليمان بن يسار قال قال أبو رافع لم يأمرني رسول الله صلى الله عليه وسلم أن أنزل الأبطح حين خرج من منى ولكني جئت فضربت فيه قبته فجاء فنزل قال أبو بكر في رواية صالح قال سمعت سليمان بن يسار وفي رواية قتيبة قال عن أبي رافع وكان على ثقل النبي صلى الله عليه وسلم

*******************
ننزل غدا إن شاء الله بخيف بنى كنانة حيث تقاسموا على الكفر

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال ننزل غدا إن شاء الله بخيف بنى كنانة حيث تقاسموا على الكفر

*******************
قال لنا رسول الله صلى الله عليه وسلم ونحن بمنى نحن نازلون غدا بخيف بنى كنانة حيث تقاسموا على الكفر وذلك إن قريشا وبنى كنانة تحالفت على بنى هاشم وبنى المطلب أن لا يناكحوهم ولا يبايعوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم يعني بذلك المحصب

حدثني زهير بن حرب حدثنا الوليد بن مسلم حدثني الأوزاعي حدثني الزهري حدثني أبو سلمة حدثنا أبو هريرة قال قال لنا رسول الله صلى الله عليه وسلم ونحن بمنى نحن نازلون غدا بخيف بنى كنانة حيث تقاسموا على الكفر وذلك إن قريشا وبنى كنانة تحالفت على بنى هاشم وبنى المطلب أن لا يناكحوهم ولا يبايعوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم يعني بذلك المحصب

*******************
منزلنا إن شاء الله إذا فتح الله الخيف حيث تقاسموا على الكفر

وحدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال منزلنا إن شاء الله إذا فتح الله الخيف حيث تقاسموا على الكفر

*******************مجلد وجوب المبيت بمنى ليالي أيام التشريق والترخيص في تركه لأهل السقاية

*******************
أن العباس بن عبد المطلب استأذن رسول الله صلى الله عليه وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة قالا حدثنا عبيد الله عن نافع عن بن عمر ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله حدثني نافع عن بن عمر أن العباس بن عبد المطلب استأذن رسول الله صلى الله عليه وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له

*******************

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنيه محمد بن حاتم وعبد بن حميد جميعا عن محمد بن بكر أخبرنا بن جريج كلاهما عن عبيد الله بن عمر بهذا الإسناد مثله

*******************
كنت جالسا مع بن عباس عند الكعبة فأتاه أعرابي فقال ما لي أرى بنى عمكم يسقون العسل واللبن وأنتم تسقون النبيذ أمن حاجة بكم أم من بخل فقال بن عباس الحمد لله ما بنا من حاجة ولا بخل قدم النبي صلى الله عليه وسلم على راحلته وخلفه أسامة فأستسقى فأتيناه بإناء من نبيذ فشرب وسقى فضله أسامة وقال أحسنتم وأجملتم كذا فاصنعوا فلا نريد تغيير ما أمر به رسول الله صلى الله عليه وسلم

وحدثني محمد بن المنهال الضرير حدثنا يزيد بن زريع حدثنا حميد الطويل عن بكر بن عبد الله المزني قال كنت جالسا مع بن عباس عند الكعبة فأتاه أعرابي فقال ما لي أرى بنى عمكم يسقون العسل واللبن وأنتم تسقون النبيذ أمن حاجة بكم أم من بخل فقال بن عباس الحمد لله ما بنا من حاجة ولا بخل قدم النبي صلى الله عليه وسلم على راحلته وخلفه أسامة فأستسقى فأتيناه بإناء من نبيذ فشرب وسقى فضله أسامة وقال أحسنتم وأجملتم كذا فاصنعوا فلا نريد تغيير ما أمر به رسول الله صلى الله عليه وسلم

*******************مجلد في الصدقة بلحوم الهدى وجلودها وجلالها

*******************
أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أتصدق بلحمها وجلودها وأجلتها وأن لا أعطى الجزار منها قال نحن نعطيه من عندنا

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عبد الكريم عن مجاهد عن عبد الرحمن بن أبي ليلى عن علي قال أمرني رسول الله صلى الله عليه وسلم أن أقوم على بدنه وأن أتصدق بلحمها وجلودها وأجلتها وأن لا أعطى الجزار منها قال نحن نعطيه من عندنا

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا بن عيينة عن عبد الكريم الجزري بهذا الإسناد مثله

*******************
عن النبي صلى الله عليه وسلم وليس في حديثهما أجر الجازر

وحدثنا إسحاق بن إبراهيم أخبرنا سفيان وقال إسحاق بن إبراهيم أخبرنا معاذ بن هشام قال أخبرني أبي كلاهما عن بن أبي نجيح عن مجاهد عن بن أبي ليلي عن علي عن النبي صلى الله عليه وسلم وليس في حديثهما أجر الجازر

*******************
أن نبي الله صلى الله عليه وسلم أمره أن يقوم على بدنه وأمره أن يقسم بدنه كلها لحومها وجلودها وجلالها في المساكين ولا يعطى في جزارتها منها شيئا وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عبد الكريم بن مالك الجزري أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن النبي صلى الله عليه وسلم أمره بمثله

وحدثني محمد بن حاتم بن ميمون ومحمد بن مرزوق وعبد بن حميد قال عبد أخبرنا وقال الآخران حدثنا محمد بن بكر أخبرنا بن جريج أخبرنا الحسن بن مسلم أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن نبي الله صلى الله عليه وسلم أمره أن يقوم على بدنه وأمره أن يقسم بدنه كلها لحومها وجلودها وجلالها في المساكين ولا يعطى في جزارتها منها شيئا وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عبد الكريم بن مالك الجزري أن مجاهدا أخبره أن عبد الرحمن بن أبي ليلى أخبره أن علي بن أبي طالب أخبره أن النبي صلى الله عليه وسلم أمره بمثله

*******************مجلد الاشتراك في الهدى وإجزاء البقرة والبدنة كل منهما عن سبعة

*******************
نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة

حدثنا قتيبة بن سعيد حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن أبي الزبير عن جابر بن عبد الله قال نحرنا مع رسول الله صلى الله عليه وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة

*******************
خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال خرجنا مع رسول الله صلى الله عليه وسلم مهلين بالحج فأمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنة

*******************
حججنا مع رسول الله صلى الله عليه وسلم فنحرنا البعير عن سبعة والبقرة عن سبعة

وحدثني محمد بن حاتم حدثنا وكيع حدثنا عزرة بن ثابت عن أبي الزبير عن جابر بن عبد الله قال حججنا مع رسول الله صلى الله عليه وسلم فنحرنا البعير عن سبعة والبقرة عن سبعة

*******************
اشتركنا مع النبي صلى الله عليه وسلم في الحج والعمرة كل سبعة في بدنة فقال رجل لجابر أيشترك في البدنة ما يشترك في الجزور قال ما هي إلا من البدن وحضر جابر الحديبية قال نحرنا يومئذ سبعين بدنة اشتركنا كل سبعة في بدنة

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله قال اشتركنا مع النبي صلى الله عليه وسلم في الحج والعمرة كل سبعة في بدنة فقال رجل لجابر أيشترك في البدنة ما يشترك في الجزور قال ما هي إلا من البدن وحضر جابر الحديبية قال نحرنا يومئذ سبعين بدنة اشتركنا كل سبعة في بدنة

*******************
أنه سمع جابر بن عبد الله يحدث عن حجة النبي صلى الله عليه وسلم قال فأمرنا إذا أحللنا أن نهدى ويجتمع النفر منا في الهدية وذلك حين أمرهم أن يحلوا من حجتهم في هذا الحديث

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يحدث عن حجة النبي صلى الله عليه وسلم قال فأمرنا إذا أحللنا أن نهدى ويجتمع النفر منا في الهدية وذلك حين أمرهم أن يحلوا من حجتهم في هذا الحديث

*******************
كنا نتمتع مع رسول الله صلى الله عليه وسلم بالعمرة فنذبح البقرة عن سبعة نشترك فيها

حدثنا يحيى بن يحيى أخبرنا هشيم عن عبد الملك عن عطاء عن جابر بن عبد الله قال كنا نتمتع مع رسول الله صلى الله عليه وسلم بالعمرة فنذبح البقرة عن سبعة نشترك فيها

*******************
ذبح رسول الله صلى الله عليه وسلم عن عائشة بقرة يوم النحر

حدثنا عثمان بن أبي شيبة حدثنا يحيى بن زكريا بن أبي زائدة عن بن جريج عن أبي الزبير عن جابر قال ذبح رسول الله صلى الله عليه وسلم عن عائشة بقرة يوم النحر

*******************
نحر رسول الله صلى الله عليه وسلم عن نسائه وفي حديث بن بكر عن عائشة بقرة في حجته

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نحر رسول الله صلى الله عليه وسلم عن نسائه وفي حديث بن بكر عن عائشة بقرة في حجته

*******************مجلد نحر البدن قياما مقيدة

*******************
ان بن عمر أتى على رجل وهو ينحر بدنته باركة فقال ابعثها قياما مقيدة سنة نبيكم صلى الله عليه وسلم

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن يونس عن زياد بن جبير ان بن عمر أتى على رجل وهو ينحر بدنته باركة فقال ابعثها قياما مقيدة سنة نبيكم صلى الله عليه وسلم

*******************مجلد استحباب بعث الهدى إلى الحرم لمن لا يريد الذهاب بنفسه
*******************
استحباب بعث الهدى إلى الحرم لمن لا يريد الذهاب بنفسه
استحباب بعث الهدى إلى الحرم لمن لا يريد الذهاب بنفسه واستحباب تقليده وفتل قلائده وأن باعثه لا يصير محرما ولا يحرم عليه شيء بذلك

*******************
كان رسول الله صلى الله عليه وسلم يهدى من المدينة فأفتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم وحدثنيه حرملة بن بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد مثله

وحدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن عروة بن الزبير وعمرة بنت عبد الرحمن أن عائشة قالت كان رسول الله صلى الله عليه وسلم يهدى من المدينة فأفتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم وحدثنيه حرملة بن بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد مثله

*******************
كأني أنظر إلى أفتل قلائد هدى رسول الله صلى الله عليه وسلم بنحوه

وحدثناه سعيد بن منصور وزهير بن حرب قالا حدثنا سفيان عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم ح وحدثنا سعيد بن منصور وخلف بن هشام وقتيبة بن سعيد قالوا أخبرنا حماد بن زيد عن هشام بن عروة عن أبيه عن عائشة قالت كأني أنظر إلى أفتل قلائد هدى رسول الله صلى الله عليه وسلم بنحوه

*******************
كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي هاتين ثم لا يعتزل شيئا ولا يتركه

وحدثنا سعيد بن منصور حدثنا سفيان عن عبد الرحمن بن القاسم عن أبيه قال سمعت عائشة تقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي هاتين ثم لا يعتزل شيئا ولا يتركه

*******************
فتلت قلائد بدن رسول الله صلى الله عليه وسلم بيدي ثم أشعرها وقلدها ثم بعث بها إلى البيت وأقام بالمدينة فما حرم عليه شيء كان له حلا

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح عن القاسم عن عائشة قالت فتلت قلائد بدن رسول الله صلى الله عليه وسلم بيدي ثم أشعرها وقلدها ثم بعث بها إلى البيت وأقام بالمدينة فما حرم عليه شيء كان له حلا

*******************
كان رسول الله صلى الله عليه وسلم يبعث بالهدى أفتل قلائدها بيدي ثم لا يمسك عن شيء لا يمسك عنه الحلال

وحدثنا علي بن حجر السعدي ويعقوب بن إبراهيم الدورقي قال بن حجر حدثنا إسماعيل بن إبراهيم عن أيوب عن القاسم وأبي قلابة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يبعث بالهدى أفتل قلائدها بيدي ثم لا يمسك عن شيء لا يمسك عنه الحلال

*******************
أنا فتلت تلك القلائد من عهن كان عندنا فأصبح فينا رسول الله صلى الله عليه وسلم حلالا يأتي ما يأتي الحلال من أهله أو يأتي ما يأتي الرجل من أهله

وحدثنا محمد بن المثنى حدثنا حسين بن الحسن حدثنا بن عون عن القاسم عن أم المؤمنين قالت أنا فتلت تلك القلائد من عهن كان عندنا فأصبح فينا رسول الله صلى الله عليه وسلم حلالا يأتي ما يأتي الحلال من أهله أو يأتي ما يأتي الرجل من أهله

*******************
لقد رأيتني أفتل القلائد لهدى رسول الله صلى الله عليه وسلم من الغنم فيبعث به ثم يقيم فينا حلالا

وحدثنا زهير بن حرب حدثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت لقد رأيتني أفتل القلائد لهدى رسول الله صلى الله عليه وسلم من الغنم فيبعث به ثم يقيم فينا حلالا

*******************
ربما فتلت القلائد لهدى رسول الله صلى الله عليه وسلم فيقلد هديه ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنب المحرم

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت ربما فتلت القلائد لهدى رسول الله صلى الله عليه وسلم فيقلد هديه ثم يبعث به ثم يقيم لا يجتنب شيئا مما يجتنب المحرم

*******************
أهدى رسول الله صلى الله عليه وسلم مرة إلى البيت غنما فقلدها

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت أهدى رسول الله صلى الله عليه وسلم مرة إلى البيت غنما فقلدها

*******************
كنا نقلد الشاء فنرسل بها ورسول الله صلى الله عليه وسلم حلال لم يحرم عليه منه شيء

وحدثنا إسحاق بن منصور حدثنا عبد الصمد حدثني أبي حدثني محمد بن جحادة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت كنا نقلد الشاء فنرسل بها ورسول الله صلى الله عليه وسلم حلال لم يحرم عليه منه شيء

*******************
ليس كما قال بن عباس أنا فتلت قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم قلدها رسول الله صلى الله عليه وسلم بيده ثم بعث بها مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء أحله الله له حتى نحر الهدى

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عمرة بنت عبد الرحمن أنها أخبرته أن بن زياد كتب إلى عائشة أن عبد الله بن عباس قال من أهدى هديا حرم عليه ما يحرم على الحاج حتى ينحر الهدى وقد بعثت بهديي فاكتبي إلى بأمرك قالت عمرة قالت عائشة ليس كما قال بن عباس أنا فتلت قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم قلدها رسول الله صلى الله عليه وسلم بيده ثم بعث بها مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء أحله الله له حتى نحر الهدى

*******************
وهى من وراء الحجاب تصفق وتقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم يبعث بها وما يمسك عن شيء مما يمسك عنه المحرم حتى ينحر هديه

وحدثنا سعيد بن منصور حدثنا هشيم أخبرنا إسماعيل بن أبي خالد عن الشعبي عن مسروق قال سمعت عائشة وهى من وراء الحجاب تصفق وتقول كنت أفتل قلائد هدى رسول الله صلى الله عليه وسلم بيدي ثم يبعث بها وما يمسك عن شيء مما يمسك عنه المحرم حتى ينحر هديه

*******************
بمثله عن النبي صلى الله عليه وسلم

وحدثنا محمد بن المثنى حدثنا عبد الوهاب حدثنا داود ح وحدثنا بن نمير حدثنا أبي حدثنا زكريا كلاهما عن الشعبي عن مسروق عن عائشة بمثله عن النبي صلى الله عليه وسلم

*******************مجلد جواز ركوب البدنة المهداة لمن احتاج إليها

*******************
ان رسول الله صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال أركبها قال يا رسول الله إنها بدنة فقال اركبها ويلك في الثانية أو في الثالثة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وسلم رأى رجلا يسوق بدنة فقال أركبها قال يا رسول الله إنها بدنة فقال اركبها ويلك في الثانية أو في الثالثة

*******************

وحدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزام عن أبي الزناد عن الأعرج بهذا الإسناد وقال بينما رجل يسوق بدنة مقلدة

*******************
بينما رجل يسوق بدنة مقلدة قال له رسول الله صلى الله عليه وسلم ويلك اركبها فقال بدنة يا رسول الله قال ويلك اركبها ويلك اركبها

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن محمد رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال بينما رجل يسوق بدنة مقلدة قال له رسول الله صلى الله عليه وسلم ويلك اركبها فقال بدنة يا رسول الله قال ويلك اركبها ويلك اركبها

*******************
مر رسول الله صلى الله عليه وسلم برجل يسوق بدنة فقال اركبها فقال إنها بدنة قال اركبها مرتين أو ثلاثا

وحدثني عمرو الناقد وسريج بن يونس قالا حدثنا هشيم أخبرنا حميد عن ثابت عن أنس قال وأظنني قد سمعته من أنس ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا هشيم عن حميد عن ثابت البناني عن أنس قال مر رسول الله صلى الله عليه وسلم برجل يسوق بدنة فقال اركبها فقال إنها بدنة قال اركبها مرتين أو ثلاثا

*******************
مر على النبي صلى الله عليه وسلم ببدنة أو هدية فقال أركبها قال إنها بدنة أو هدية فقال وإن

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن مسعر عن بكير بن الأخنس عن أنس قال سمعته يقول مر على النبي صلى الله عليه وسلم ببدنة أو هدية فقال أركبها قال إنها بدنة أو هدية فقال وإن

*******************

وحدثناه أبو كريب حدثنا بن بشر عن مسعر حدثني بكير بن الأخنس قال سمعت أنسا يقول مر على النبي صلى الله عليه وسلم ببدنة فذكر مثله

*******************
اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني أبو الزبير قال سمعت جابر بن عبد الله سئل عن ركوب الهدى فقال سمعت النبي صلى الله عليه وسلم يقول اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا

*******************
اركبها بالمعروف حتى تجد ظهرا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال سألت جابرا عن ركوب الهدى فقال سمعت النبي صلى الله عليه وسلم يقول اركبها بالمعروف حتى تجد ظهرا

*******************مجلد ما يفعل بالهدي إذا عطب في الطريق

*******************
انطلقت أنا وسنان بن سلمة معتمرين قال وانطلق سنان معه ببدنة يسوقها فأزحفت عليه بالطريق فعيى بشأنها إن هي أبدعت كيف يأتي بها فقال لئن قدمت البلد لاستحفين عن ذلك قال فأضحيت فلما نزلنا البطحاء قال انطلق إلى بن عباس نتحدث إليه قال فذكر له شأن بدنته فقال على الخبير سقطت بعث رسول الله صلى الله عليه وسلم بست عشرة بدنة مع رجل وأمره فيها قال فمضى ثم رجع فقال يا رسول الله كيف أصنع بما أبدع على منها قال أنحرها ثم أصبغ نعليها في دمها ثم أجعله على صفحتها ولا تأكل منها أنت ولا أحد من أهل رفقتك

حدثنا يحيى بن يحيى أخبرنا عبد الوارث بن سعيد عن أبي التياح الضبعي حدثني موسى بن سلمة الهذلي قال انطلقت أنا وسنان بن سلمة معتمرين قال وانطلق سنان معه ببدنة يسوقها فأزحفت عليه بالطريق فعيى بشأنها إن هي أبدعت كيف يأتي بها فقال لئن قدمت البلد لاستحفين عن ذلك قال فأضحيت فلما نزلنا البطحاء قال انطلق إلى بن عباس نتحدث إليه قال فذكر له شأن بدنته فقال على الخبير سقطت بعث رسول الله صلى الله عليه وسلم بست عشرة بدنة مع رجل وأمره فيها قال فمضى ثم رجع فقال يا رسول الله كيف أصنع بما أبدع على منها قال أنحرها ثم أصبغ نعليها في دمها ثم أجعله على صفحتها ولا تأكل منها أنت ولا أحد من أهل رفقتك

*******************
أن رسول الله صلى الله عليه وسلم بعث بثمان عشرة بدنة مع رجل ثم ذكر بمثل حديث عبد الوارث ولم يذكر أول الحديث

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وعلي بن حجر قال يحيى أخبرنا وقال الآخران حدثنا إسماعيل بن علية عن أبي التياح عن موسى بن سلمة عن بن عباس أن رسول الله صلى الله عليه وسلم بعث بثمان عشرة بدنة مع رجل ثم ذكر بمثل حديث عبد الوارث ولم يذكر أول الحديث

*******************
أن رسول الله صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إن عطب منها شيء فخشيت عليه موتا فأنحرها ثم أغمس نعلها في دمها ثم أضرب به صفحتها ولا تطعمها أنت ولا أحد من أهل رفقتك

حدثني أبو غسان المسمعي حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن سنان بن سلمة عن بن عباس أن ذؤيبا أبا قبيصة حدثه أن رسول الله صلى الله عليه وسلم كان يبعث معه بالبدن ثم يقول إن عطب منها شيء فخشيت عليه موتا فأنحرها ثم أغمس نعلها في دمها ثم أضرب به صفحتها ولا تطعمها أنت ولا أحد من أهل رفقتك

*******************مجلد وجوب طواف الوداع وسقوطه عن الحائض

*******************
لا ينفرن أحد حتى يكون آخر عهده بالبيت قال زهير ينصرفون كل وجه ولم يقل في

حدثنا سعيد بن منصور وزهير بن حرب قالا حدثنا سفيان عن سليمان الأحول عن طاوس عن بن عباس قال كان الناس ينصرفون في كل وجه فقال رسول الله صلى الله عليه وسلم لا ينفرن أحد حتى يكون آخر عهده بالبيت قال زهير ينصرفون كل وجه ولم يقل في

*******************
أنه خفف عن المرأة الحائض

حدثنا سعيد بن منصور وأبو بكر بن أبي شيبة واللفظ لسعيد قالا حدثنا سفيان عن بن طاوس عن أبيه عن بن عباس قال امرالناس أن يكون آخر عهدهم بالبيت إلا أنه خفف عن المرأة الحائض

*******************
تفتى أن تصدر الحائض قبل أن يكون آخر عهدها بالبيت فقال له بن عباس إما لا فسل فلانة الأنصارية هل أمرها بذلك رسول الله صلى الله عليه وسلم قال فرجع زيد بن ثابت إلى بن عباس يضحك وهو يقول ما أراك إلا قد صدقت

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج أخبرني الحسن بن مسلم عن طاوس قال كنت مع بن عباس إذ قال زيد بن ثابت تفتى أن تصدر الحائض قبل أن يكون آخر عهدها بالبيت فقال له بن عباس إما لا فسل فلانة الأنصارية هل أمرها بذلك رسول الله صلى الله عليه وسلم قال فرجع زيد بن ثابت إلى بن عباس يضحك وهو يقول ما أراك إلا قد صدقت

*******************
حاضت صفية بنت حيي بعدما أفاضت قالت عائشة فذكرت حيضتها لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أحابستنا هي قالت فقلت يا رسول الله إنها قد كانت أفاضت وطافت بالبيت ثم حاضت بعد الإفاضة فقال رسول الله صلى الله عليه وسلم فلتنفر

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح حدثنا الليث عن بن شهاب عن أبي سلمة وعروة أن عائشة قالت حاضت صفية بنت حيي بعدما أفاضت قالت عائشة فذكرت حيضتها لرسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أحابستنا هي قالت فقلت يا رسول الله إنها قد كانت أفاضت وطافت بالبيت ثم حاضت بعد الإفاضة فقال رسول الله صلى الله عليه وسلم فلتنفر

*******************
طمثت صفية بنت حيي زوج النبي صلى الله عليه وسلم في حجة الوداع بعدما أفاضت طاهرا بمثل حديث الليث

حدثني أبو الطاهر وحرملة بن يحيى وأحمد بن عيسى قال أحمد حدثنا وقال الآخران أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد قالت طمثت صفية بنت حيي زوج النبي صلى الله عليه وسلم في حجة الوداع بعدما أفاضت طاهرا بمثل حديث الليث

*******************
أنها ذكرت لرسول الله صلى الله عليه وسلم أن صفية قد حاضت بمعنى حديث الزهري

وحدثنا قتيبة يعني بن سعيد حدثنا ليث ح وحدثنا زهير بن حرب حدثنا سفيان ح وحدثني محمد بن المثنى حدثنا عبد الوهاب حدثنا أيوب كلهم عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها ذكرت لرسول الله صلى الله عليه وسلم أن صفية قد حاضت بمعنى حديث الزهري

*******************
كنا نتخوف أن تحيض صفية قبل أن تفيض قالت فجاءنا رسول الله صلى الله عليه وسلم فقال أحابستنا صفية قلنا قد أفاضت قال فلا إذن

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا أفلح عن القاسم بن محمد عن عائشة قالت كنا نتخوف أن تحيض صفية قبل أن تفيض قالت فجاءنا رسول الله صلى الله عليه وسلم فقال أحابستنا صفية قلنا قد أفاضت قال فلا إذن

*******************
يا رسول الله إن صفية بنت حيي قد حاضت فقال رسول الله صلى الله عليه وسلم لعلها تحبسنا ألم تكن قد طافت معكن بالبيت قالوا بلى قال فاخرجن

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن أبيه عن عمرة بنت عبد الرحمن عن عائشة أنها قالت لرسول الله صلى الله عليه وسلم يا رسول الله إن صفية بنت حيي قد حاضت فقال رسول الله صلى الله عليه وسلم لعلها تحبسنا ألم تكن قد طافت معكن بالبيت قالوا بلى قال فاخرجن

*******************
أن رسول الله صلى الله عليه وسلم أراد من صفية بعض ما يريد الرجل من أهله فقالوا إنها حائض يا رسول الله قال وإنها لحابستنا فقالوا يا رسول الله إنها قد زارت يوم النحر قال فلتنفر معكم

حدثني الحكم بن موسى حدثني يحيى بن حمزة عن الأوزاعي لعله قال عن يحيى بن أبي كثير عن محمد بن إبراهيم التيمي عن أبي سلمة عن عائشة أن رسول الله صلى الله عليه وسلم أراد من صفية بعض ما يريد الرجل من أهله فقالوا إنها حائض يا رسول الله قال وإنها لحابستنا فقالوا يا رسول الله إنها قد زارت يوم النحر قال فلتنفر معكم

*******************
لما أراد النبي صلى الله عليه وسلم أن ينفر إذا صفية على باب خبائها كئيبة حزينة فقال عقرى حلقي إنك لحابستنا ثم قال لها أكنت أفضت يوم النحر قالت نعم قال فانفري

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن الحكم عن إبراهيم عن الأسود عن عائشة قالت لما أراد النبي صلى الله عليه وسلم أن ينفر إذا صفية على باب خبائها كئيبة حزينة فقال عقرى حلقي إنك لحابستنا ثم قال لها أكنت أفضت يوم النحر قالت نعم قال فانفري

*******************
نحو حديث الحكم غير أنهما لا يذكران كئيبة حزينة

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب عن أبي معاوية عن الأعمش ح وحدثنا زهير بن حرب حدثنا جرير عن منصور جميعا عن إبراهيم عن الأسود عن عائشة عن النبي صلى الله عليه وسلم نحو حديث الحكم غير أنهما لا يذكران كئيبة حزينة

*******************مجلد استحباب دخول الكعبة للحاج وغيره والصلاة فيها والدعاء في نواحيها كلها

*******************
أن رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة وبلال وعثمان بن طلحة الحجبي فأغلقها عليه ثم مكث فيها قال بن عمر فسألت بلال حين خرج ما صنع رسول الله صلى الله عليه وسلم قال جعل عمودين عن يساره وعمودا عن يمينه وثلاثة أعمدة وراءه وكان البيت يومئذ على ستة أعمدة ثم صلى

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة وبلال وعثمان بن طلحة الحجبي فأغلقها عليه ثم مكث فيها قال بن عمر فسألت بلال حين خرج ما صنع رسول الله صلى الله عليه وسلم قال جعل عمودين عن يساره وعمودا عن يمينه وثلاثة أعمدة وراءه وكان البيت يومئذ على ستة أعمدة ثم صلى

*******************
قدم رسول الله صلى الله عليه وسلم يوم الفتح فنزل بفناء الكعبة وأرسل إلى عثمان بن طلحة فجاء بالمفتح ففتح الباب قال ثم دخل النبي صلى الله عليه وسلم وبلال وأسامة بن زيد وعثمان بن طلحة وأمر بالباب فأغلق فلبثوا فيه مليا ثم فتح الباب فقال عبد الله فبادرت الناس فتلقيت رسول الله صلى الله عليه وسلم خارجا وبلال على إثره فقلت لبلال هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم قلت أين قال بين العمودين تلقاء وجهه قال ونسيت أن أسأله كم صلى

حدثنا أبو الربيع الزهراني وقتيبة بن سعيد وأبو كامل الجحدري كلهم عن حماد بن زيد قال أبو كامل حدثنا حماد حدثنا أيوب عن نافع عن بن عمر قال قدم رسول الله صلى الله عليه وسلم يوم الفتح فنزل بفناء الكعبة وأرسل إلى عثمان بن طلحة فجاء بالمفتح ففتح الباب قال ثم دخل النبي صلى الله عليه وسلم وبلال وأسامة بن زيد وعثمان بن طلحة وأمر بالباب فأغلق فلبثوا فيه مليا ثم فتح الباب فقال عبد الله فبادرت الناس فتلقيت رسول الله صلى الله عليه وسلم خارجا وبلال على إثره فقلت لبلال هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم قلت أين قال بين العمودين تلقاء وجهه قال ونسيت أن أسأله كم صلى

*******************
أقبل رسول الله صلى الله عليه وسلم عام الفتح على ناقة لأسامة بن زيد حتى أناخ بفناء الكعبة ثم دعا عثمان بن طلحة فقال إئتني بالمفتاح فذهب إلى أمه فأبت أن تعطيه فقال والله لتعطينه أو ليخرجن هذا السيف من صلبي قال فأعطته إياه فجاء به إلى النبي صلى الله عليه وسلم فدفعه إليه ففتح الباب ثم ذكر بمثل حديث حماد بن زيد

وحدثنا بن أبي عمر حدثنا سفيان عن أيوب السختياني عن نافع عن بن عمر قال أقبل رسول الله صلى الله عليه وسلم عام الفتح على ناقة لأسامة بن زيد حتى أناخ بفناء الكعبة ثم دعا عثمان بن طلحة فقال إئتني بالمفتاح فذهب إلى أمه فأبت أن تعطيه فقال والله لتعطينه أو ليخرجن هذا السيف من صلبي قال فأعطته إياه فجاء به إلى النبي صلى الله عليه وسلم فدفعه إليه ففتح الباب ثم ذكر بمثل حديث حماد بن زيد

*******************
دخل رسول الله صلى الله عليه وسلم البيت ومعه أسامة وبلال وعثمان بن طلحة فأجافوا عليهم الباب طويلا ثم فتح فكنت أول من دخل فلقيت بلالا فقلت أين صلى رسول الله صلى الله عليه وسلم فقال بين العمودين المقدمين فنسيت أن أسأله كم صلى رسول الله صلى الله عليه وسلم

وحدثني زهير بن حرب حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير واللفظ له حدثنا عبدة عن عبيد الله عن نافع عن بن عمر قال دخل رسول الله صلى الله عليه وسلم البيت ومعه أسامة وبلال وعثمان بن طلحة فأجافوا عليهم الباب طويلا ثم فتح فكنت أول من دخل فلقيت بلالا فقلت أين صلى رسول الله صلى الله عليه وسلم فقال بين العمودين المقدمين فنسيت أن أسأله كم صلى رسول الله صلى الله عليه وسلم

*******************
انتهى إلى الكعبة وقد دخلها النبي صلى الله عليه وسلم وبلال وأسامة وأجاف عليهم عثمان بن طلحة الباب قال فمكثوا فيه مليا ثم فتح الباب فخرج النبي صلى الله عليه وسلم ورقيت الدرجة فدخلت البيت فقلت أين صلى النبي صلى الله عليه وسلم قالوا ههنا قال ونسيت أن أسألهم كم صلى

وحدثني حميد بن مسعدة حدثنا خالد يعني بن الحارث حدثنا عبد الله بن عون عن نافع عن عبد الله بن عمر أنه انتهى إلى الكعبة وقد دخلها النبي صلى الله عليه وسلم وبلال وأسامة وأجاف عليهم عثمان بن طلحة الباب قال فمكثوا فيه مليا ثم فتح الباب فخرج النبي صلى الله عليه وسلم ورقيت الدرجة فدخلت البيت فقلت أين صلى النبي صلى الله عليه وسلم قالوا ههنا قال ونسيت أن أسألهم كم صلى

*******************
دخل رسول الله صلى الله عليه وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم فلما فتحوا كنت في أول من ولج فلقيت بلالا فسألته هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم صلى بين العمودين اليمانيين

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن بن شهاب عن سالم عن أبيه أنه قال دخل رسول الله صلى الله عليه وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم فلما فتحوا كنت في أول من ولج فلقيت بلالا فسألته هل صلى فيه رسول الله صلى الله عليه وسلم قال نعم صلى بين العمودين اليمانيين

*******************
رأيت رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة بن زيد وبلال وعثمان بن طلحة ولم يدخلها معهم أحد ثم أغلقت عليهم قال عبد الله بن عمر فأخبرني بلال أو عثمان بن طلحة أن رسول الله صلى الله عليه وسلم صلى في جوف الكعبة بين العمودين اليمانيين

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله عن أبيه قال رأيت رسول الله صلى الله عليه وسلم دخل الكعبة هو وأسامة بن زيد وبلال وعثمان بن طلحة ولم يدخلها معهم أحد ثم أغلقت عليهم قال عبد الله بن عمر فأخبرني بلال أو عثمان بن طلحة أن رسول الله صلى الله عليه وسلم صلى في جوف الكعبة بين العمودين اليمانيين

*******************
قلت لعطاء أسمعت بن عباس يقول إنما أمرتم بالطواف ولم تؤمروا بدخوله قال لم يكن ينهى عن دخوله ولكني سمعته يقول أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم لما دخل البيت دعا في نواحيه كلها ولم يصل فيه حتى خرج فلما خرج ركع في قبل البيت ركعتين وقال هذه القبلة قلت له ما نواحيها أفي زواياها قال بل في كل قبلة من البيت

حدثنا إسحاق بن إبراهيم وعبد بن حميد جميعا عن بن بكر قال عبد أخبرنا محمد بن بكر أخبرنا بن جريج قال قلت لعطاء أسمعت بن عباس يقول إنما أمرتم بالطواف ولم تؤمروا بدخوله قال لم يكن ينهى عن دخوله ولكني سمعته يقول أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم لما دخل البيت دعا في نواحيه كلها ولم يصل فيه حتى خرج فلما خرج ركع في قبل البيت ركعتين وقال هذه القبلة قلت له ما نواحيها أفي زواياها قال بل في كل قبلة من البيت

*******************
أن النبي صلى الله عليه وسلم دخل الكعبة وفيها ست سوار فقام عند سارية فدعا ولم يصل

حدثنا شيبان بن فروخ حدثنا همام حدثنا عطاء عن بن عباس أن النبي صلى الله عليه وسلم دخل الكعبة وفيها ست سوار فقام عند سارية فدعا ولم يصل

*******************
أدخل النبي صلى الله عليه وسلم البيت في عمرته قال لا

وحدثني سريج بن يونس حدثني هشيم أخبرنا إسماعيل بن أبي خالد قال قلت لعبد الله بن أبي أوفى صاحب رسول الله صلى الله عليه وسلم أدخل النبي صلى الله عليه وسلم البيت في عمرته قال لا

*******************مجلد نقض الكعبة وبنائها

*******************
لولا حداثة عهد قومك بالكفر لنقضت الكعبة ولجعلتها على أساس إبراهيم فإن قريشا حين بنت البيت استقصرت ولجعلت لها خلفا

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم لولا حداثة عهد قومك بالكفر لنقضت الكعبة ولجعلتها على أساس إبراهيم فإن قريشا حين بنت البيت استقصرت ولجعلت لها خلفا

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام بهذا الإسناد

*******************
ألم تري أن قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم قالت فقلت يا رسول الله أفلا تردها على قواعد إبراهيم فقال رسول الله صلى الله عليه وسلم لولا حدثان قومك بالكفر لفعلت فقال عبد الله بن عمر لئن كانت عائشة سمعت هذا من رسول الله صلى الله عليه وسلم ما أرى رسول الله صلى الله عليه وسلم ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتمم على قواعد إبراهيم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سالم بن عبد الله أن عبد الله بن محمد بن أبي بكر الصديق أخبر عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال ألم تري أن قومك حين بنوا الكعبة اقتصروا عن قواعد إبراهيم قالت فقلت يا رسول الله أفلا تردها على قواعد إبراهيم فقال رسول الله صلى الله عليه وسلم لولا حدثان قومك بالكفر لفعلت فقال عبد الله بن عمر لئن كانت عائشة سمعت هذا من رسول الله صلى الله عليه وسلم ما أرى رسول الله صلى الله عليه وسلم ترك استلام الركنين اللذين يليان الحجر إلا أن البيت لم يتمم على قواعد إبراهيم

*******************
سمعت عبد الله بن أبي بكر بن أبي قحافة يحدث عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أنها قال سمعت رسول الله صلى الله عليه وسلم يقول لولا أن قومك حديثو عهد بجاهلية أو قال بكفر لأنفقت كنز الكعبة في سبيل الله ولجعلت بابها بالأرض ولادخلت فيها من الحجر

حدثني أبو الطاهر أخبرنا عبد الله بن وهب عن مخرمة ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت نافعا مولى بن عمر يقول سمعت عبد الله بن أبي بكر بن أبي قحافة يحدث عبد الله بن عمر عن عائشة زوج النبي صلى الله عليه وسلم أنها قال سمعت رسول الله صلى الله عليه وسلم يقول لولا أن قومك حديثو عهد بجاهلية أو قال بكفر لأنفقت كنز الكعبة في سبيل الله ولجعلت بابها بالأرض ولادخلت فيها من الحجر

*******************
يا عائشة لولا أن قومك حديثو عهد بشرك لهدمت الكعبة فألزقتها بالأرض وجعلت لها بابين بابا شرقيا وبابا غربيا وزدت فيها ستة أذرع من الحجر فإن قريشا اقتصرتها حيث بنت الكعبة

وحدثني محمد بن حاتم وحدثني بن مهدي حدثنا سليم بن حيان عن سعيد يعني بن ميناء قال سمعت عبد الله بن الزبير يقول حدثتني خالتي يعني عائشة قالت قال رسول الله صلى الله عليه وسلم يا عائشة لولا أن قومك حديثو عهد بشرك لهدمت الكعبة فألزقتها بالأرض وجعلت لها بابين بابا شرقيا وبابا غربيا وزدت فيها ستة أذرع من الحجر فإن قريشا اقتصرتها حيث بنت الكعبة

*******************
لما احترق البيت زمن يزيد بن معاوية حين غزاها أهل الشام فكان من أمره ما كان تركه بن الزبير حتى قدم الناس الموسم يريد أن يجرئهم أو يحر بهم على أهل الشام فلما صدر الناس قال يا أيها الناس أشيروا علي في الكعبة أنقضها ثم ابني بناءها أو أصلح ما وهي منها قال بن عباس فإني قد فرق لي رأي فيها أرى ان تصلح ما وهى منها وتدع بيتا أسلم الناس عليه وأحجارا أسلم الناس عليها وبعث عليها النبي صلى الله عليه وسلم فقال بن الزبير لو كان أحدكم احترق بيته ما رضي حتى يجده فكيف بيت ربكم إني مستخير ربي ثلاثا ثم عازم على أمري فلما مضى الثلاث أجمع رأيه على أن ينقضها فتحاماه الناس أن ينزل بأول الناس يصعد فيه أمر من السماء حتى صعده رجل فألقى منه حجارة فلما لم يره الناس أصابه شيء تتابعوا فنقضوه حتى بلغوا به الأرض فجعل بن الزبير أعمدة فستر عليها الستور حتى ارتفع بناؤه وقال بن الزبير إني سمعت عائشة تقول إن النبي صلى الله عليه وسلم قال لولا أن الناس حديث عهدهم بكفر وليس عندي من النفقة ما يقوى على بنائه لكنت أدخلت فيه من الحجر خمس أذرع ولجعلت لها بابا يدخل الناس منه وبابا يخرجون منه قال فانا اليوم أجد ما أنفق ولست أخاف الناس قال فزاد فيه خمس أذرع من الحجر حتى أبدى أسا نظر الناس إليه فبنى عليه البناء وكان طول الكعبة ثماني عشرة ذراعا فلما زاد فيه استقصره فزاد في طوله عشر أذرع وجعل له بابين أحدهما يدخل منه والآخر يخرج منه فلما قتل بن الزبير كتب الحجاج إلى عبد الملك بن مروان يخبره بذلك ويخبره أن بن الزبير قد وضع البناء على أس نظر إليه العدول من أهل مكة فكتب إليه عبد الملك أنا لسنا من تلطيخ بن الزبير في شيء أما ما زاد في طوله فأقره وأما ما زاد فيه من الحجر فرده إلى بنائه وسد الباب الذي فتحه فنقضه وأعاده إلى بنائه

حدثنا هناد بن السري حدثنا بن أبي زائدة أخبرني بن أبي سليمان عن عطاء قال لما احترق البيت زمن يزيد بن معاوية حين غزاها أهل الشام فكان من أمره ما كان تركه بن الزبير حتى قدم الناس الموسم يريد أن يجرئهم أو يحر بهم على أهل الشام فلما صدر الناس قال يا أيها الناس أشيروا علي في الكعبة أنقضها ثم ابني بناءها أو أصلح ما وهي منها قال بن عباس فإني قد فرق لي رأي فيها أرى ان تصلح ما وهى منها وتدع بيتا أسلم الناس عليه وأحجارا أسلم الناس عليها وبعث عليها النبي صلى الله عليه وسلم فقال بن الزبير لو كان أحدكم احترق بيته ما رضي حتى يجده فكيف بيت ربكم إني مستخير ربي ثلاثا ثم عازم على أمري فلما مضى الثلاث أجمع رأيه على أن ينقضها فتحاماه الناس أن ينزل بأول الناس يصعد فيه أمر من السماء حتى صعده رجل فألقى منه حجارة فلما لم يره الناس أصابه شيء تتابعوا فنقضوه حتى بلغوا به الأرض فجعل بن الزبير أعمدة فستر عليها الستور حتى ارتفع بناؤه وقال بن الزبير إني سمعت عائشة تقول إن النبي صلى الله عليه وسلم قال لولا أن الناس حديث عهدهم بكفر وليس عندي من النفقة ما يقوى على بنائه لكنت أدخلت فيه من الحجر خمس أذرع ولجعلت لها بابا يدخل الناس منه وبابا يخرجون منه قال فانا اليوم أجد ما أنفق ولست أخاف الناس قال فزاد فيه خمس أذرع من الحجر حتى أبدى أسا نظر الناس إليه فبنى عليه البناء وكان طول الكعبة ثماني عشرة ذراعا فلما زاد فيه استقصره فزاد في طوله عشر أذرع وجعل له بابين أحدهما يدخل منه والآخر يخرج منه فلما قتل بن الزبير كتب الحجاج إلى عبد الملك بن مروان يخبره بذلك ويخبره أن بن الزبير قد وضع البناء على أس نظر إليه العدول من أهل مكة فكتب إليه عبد الملك أنا لسنا من تلطيخ بن الزبير في شيء أما ما زاد في طوله فأقره وأما ما زاد فيه من الحجر فرده إلى بنائه وسد الباب الذي فتحه فنقضه وأعاده إلى بنائه

*******************
إن قومك استقصروا من بنيان البيت ولولا حداثة عهدهم بالشرك أعدت ما تركوا منه فإن بدا لقومك من بعدي أن يبنوه فهلمي لأريك ما تركوا منه فأراها قريبا من سبعة أذرع هذا حديث عبد الله بن عبيد وزاد عليه الوليد بن عطاء قال النبي صلى الله عليه وسلم ولجعلت لها بابين موضوعين في الأرض شرقيا وغربيا وهل تدرين لم كان قومك رفعوا بابها قالت قلت لا قال تعززا أن لا يدخلها إلا من أرادوا فكان الرجل إذا هو أراد أن يدخلها يدعونه يرتقى حتى إذا كاد أن يدخل دفعوه فسقط قال عبد الملك للحارث أنت سمعتها تقول هذا قال نعم قال فنكت ساعة بعصاه ثم قال وددت أني تركته وما تحمل

حدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج قال سمعت عبد الله بن عبيد بن عمير والوليد بن عطاء يحدثان عن الحارث بن عبد الله بن أبي ربيعة قال عبد الله بن عبيد وفد الحارث بن عبد الله على عبد الملك بن مروان في خلافته فقال عبد الملك ما أظن أبا خبيب يعني بن الزبير سمع من عائشة ما كان يزعم أنه سمعه منها قال الحارث بلى أنا سمعته منها قال سمعتها تقول ماذا قال قالت قال رسول الله صلى الله عليه وسلم إن قومك استقصروا من بنيان البيت ولولا حداثة عهدهم بالشرك أعدت ما تركوا منه فإن بدا لقومك من بعدي أن يبنوه فهلمي لأريك ما تركوا منه فأراها قريبا من سبعة أذرع هذا حديث عبد الله بن عبيد وزاد عليه الوليد بن عطاء قال النبي صلى الله عليه وسلم ولجعلت لها بابين موضوعين في الأرض شرقيا وغربيا وهل تدرين لم كان قومك رفعوا بابها قالت قلت لا قال تعززا أن لا يدخلها إلا من أرادوا فكان الرجل إذا هو أراد أن يدخلها يدعونه يرتقى حتى إذا كاد أن يدخل دفعوه فسقط قال عبد الملك للحارث أنت سمعتها تقول هذا قال نعم قال فنكت ساعة بعصاه ثم قال وددت أني تركته وما تحمل

*******************
بهذا الإسناد مثل حديث بن بكر

وحدثناه محمد بن عمرو بن جبلة حدثنا أبو عاصم ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق كلاهما عن بن جريج بهذا الإسناد مثل حديث بن بكر

*******************
قاتل الله بن الزبير حيث يكذب على أم المؤمنين يقول سمعتها تقول قال رسول الله صلى الله عليه وسلم يا عائشة لولا حدثان قومك بالكفر لنقضت البيت حتى أزيد فيه من الحجر فإن قومك قصروا في البناء فقال الحارث بن عبد الله بن أبي ربيعة لا تقل هذا يا أمير المؤمنين فأنا سمعت أم المؤمنين تحدث هذا قال لو كنت سمعته قبل أن أهدمه لتركته على ما بنى بن الزبير

وحدثني محمد بن حاتم حدثنا عبد الله بن بكر السهمي حدثنا حاتم بن أبي صغيرة عن أبي قزعة أن عبد الملك بن مروان بينما هو يطوف بالبيت إذ قال قاتل الله بن الزبير حيث يكذب على أم المؤمنين يقول سمعتها تقول قال رسول الله صلى الله عليه وسلم يا عائشة لولا حدثان قومك بالكفر لنقضت البيت حتى أزيد فيه من الحجر فإن قومك قصروا في البناء فقال الحارث بن عبد الله بن أبي ربيعة لا تقل هذا يا أمير المؤمنين فأنا سمعت أم المؤمنين تحدث هذا قال لو كنت سمعته قبل أن أهدمه لتركته على ما بنى بن الزبير

*******************مجلد جدر الكعبة وبابها

*******************
سألت رسول الله صلى الله عليه وسلم عن الجدر أمن البيت هو قال نعم قلت فلم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة قلت فما شأن بابه مرتفعا قال فعل ذلك قومك ليدخلوا من شاؤوا ويمنعوا من شاؤوا ولولا أن قومك حديث عهدهم في الجاهلية فأخاف أن تنكر قلوبهم لنظرت أن أدخل الجدر في البيت وأن ألزق بابه بالأرض

حدثنا سعيد بن منصور حدثنا أبو الأحوص حدثنا أشعث بن أبي الشعثاء عن الأسود بن يزيد عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن الجدر أمن البيت هو قال نعم قلت فلم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة قلت فما شأن بابه مرتفعا قال فعل ذلك قومك ليدخلوا من شاؤوا ويمنعوا من شاؤوا ولولا أن قومك حديث عهدهم في الجاهلية فأخاف أن تنكر قلوبهم لنظرت أن أدخل الجدر في البيت وأن ألزق بابه بالأرض

*******************
سألت رسول الله صلى الله عليه وسلم عن الحجر وساق الحديث بمعنى حديث أبي الأحوص وقال فيه فقلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم وقال مخافة أن تنفر قلوبهم

وحدثناه أبو بكر بن أبي شيبة قال حدثنا عبيد الله يعني بن موسى حدثنا شيبان عن أشعث بن أبي الشعثاء عن الأسود بن يزيد عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن الحجر وساق الحديث بمعنى حديث أبي الأحوص وقال فيه فقلت فما شأن بابه مرتفعا لا يصعد إليه إلا بسلم وقال مخافة أن تنفر قلوبهم

*******************مجلد الحج عن العاجز لزمانه وهرم ونحوهما أو للموت

*******************
كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله صلى الله عليه وسلم يصرف وجه الفضل إلى الشق الآخر قالت يا رسول الله ان فريضة الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه قال نعم وذلك في حجة الوداع

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سليمان بن يسار عن عبد الله بن عباس أنه قال كان الفضل بن عباس رديف رسول الله صلى الله عليه وسلم فجاءته امرأة من خثعم تستفتيه فجعل الفضل ينظر إليها وتنظر إليه فجعل رسول الله صلى الله عليه وسلم يصرف وجه الفضل إلى الشق الآخر قالت يا رسول الله ان فريضة الله على عباده في الحج أدركت أبي شيخا كبيرا لا يستطيع أن يثبت على الراحلة أفأحج عنه قال نعم وذلك في حجة الوداع

*******************
يا رسول الله إن أبي شيخ كبير عليه فريضة الله في الحج وهو لا يستطيع أن يستوي على ظهر بعيره فقال النبي صلى الله عليه وسلم فحجي عنه

حدثني علي بن خشرم أخبرنا عيسى عن بن جريج عن بن شهاب حدثنا سليمان بن يسار عن بن عباس عن الفضل أن امرأة من خثعم قالت يا رسول الله إن أبي شيخ كبير عليه فريضة الله في الحج وهو لا يستطيع أن يستوي على ظهر بعيره فقال النبي صلى الله عليه وسلم فحجي عنه

*******************مجلد صحة حج الصبي وأجر من حج به

*******************
من القوم قالوا المسلمون فقالوا من أنت قال رسول الله فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر جميعا عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة عن إبراهيم بن عقبة عن كريب مولى بن عباس عن بن عباس عن النبي صلى الله عليه وسلم لقي ركبا بالروحاء فقال من القوم قالوا المسلمون فقالوا من أنت قال رسول الله فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر

*******************
يا رسول الله ألهذا حج قال نعم ولك أجر

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن سفيان عن محمد بن عقبة عن كريب عن بن عباس قال رفعت امرأة صبيا لها فقالت يا رسول الله ألهذا حج قال نعم ولك أجر

*******************
يا رسول الله ألهذا حج قال نعم ولك أجر

وحدثني محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن إبراهيم بن عقبة عن كريب أن امرأة رفعت صبيا فقالت يا رسول الله ألهذا حج قال نعم ولك أجر

*******************
بمثله

وحدثنا بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن محمد بن عقبة عن كريب عن بن عباس بمثله

*******************مجلد فرض الحج مرة في العمر

*******************
أيها الناس قد فرض الله عليكم الحج فحجوا فقال رجل أكل عام يا رسول الله فسكت حتى قالها ثلاثا فقال رسول الله صلى الله عليه وسلم لو قلت نعم لوجبت ولما استطعتم ثم قال ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه

وحدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا الربيع بن مسلم القرشي عن محمد بن زياد عن أبي هريرة قال خطبنا رسول الله صلى الله عليه وسلم فقال أيها الناس قد فرض الله عليكم الحج فحجوا فقال رجل أكل عام يا رسول الله فسكت حتى قالها ثلاثا فقال رسول الله صلى الله عليه وسلم لو قلت نعم لوجبت ولما استطعتم ثم قال ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا أمرتكم بشيء فأتوا منه ما استطعتم وإذا نهيتكم عن شيء فدعوه

*******************مجلد سفر المرأة مع محرم إلى حج وغيره

*******************
لا تسافر المرأة ثلاثا إلا ومعها ذو محرم

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا تسافر المرأة ثلاثا إلا ومعها ذو محرم

*******************
بهذا الإسناد في رواية أبي بكر فوق ثلاث وقال بن نمير في روايته عن أبيه ثلاثة إلا ومعها ذو محرم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله بهذا الإسناد في رواية أبي بكر فوق ثلاث وقال بن نمير في روايته عن أبيه ثلاثة إلا ومعها ذو محرم

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة ثلاث ليال إلا ومعها ذو محرم

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن عبد الله بن عمر عن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة ثلاث ليال إلا ومعها ذو محرم

*******************
لا تشدوا الرحال إلا إلى ثلاثة مساجد مسجدي هذا والمسجد الحرام والمسجد الأقصى وسمعته يقول لا تسافر المرأة يومين من الدهر إلا ومعها ذو محرم منها أو زوجها

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة جميعا عن جرير قال قتيبة حدثنا جرير عن عبد الملك وهو بن عمير عن قزعة عن أبي سعيد قال سمعت منه حديثا فأعجبني فقلت له أنت سمعت هذا من رسول الله صلى الله عليه وسلم قال فأقول على رسول الله صلى الله عليه وسلم ما لم أسمع قال سمعته يقول قال رسول الله صلى الله عليه وسلم لا تشدوا الرحال إلا إلى ثلاثة مساجد مسجدي هذا والمسجد الحرام والمسجد الأقصى وسمعته يقول لا تسافر المرأة يومين من الدهر إلا ومعها ذو محرم منها أو زوجها

*******************
سمعت من رسول الله صلى الله عليه وسلم أربعا فأعجبني وآنقنني نهى أن تسافر المرأة مسيرة يومين إلا ومعها زوجها أو ذو محرم واقتص باقي الحديث

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير قال سمعت قزعة قال سمعت أبا سعيد الخدري قال سمعت من رسول الله صلى الله عليه وسلم أربعا فأعجبني وآنقنني نهى أن تسافر المرأة مسيرة يومين إلا ومعها زوجها أو ذو محرم واقتص باقي الحديث

*******************
لا تسافر المرأة ثلاثا إلا مع ذي محرم

حدثنا عثمان بن أبي شيبة حدثنا جرير عن مغيرة عن إبراهيم عن سهم بن منجاب عن قزعة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا تسافر المرأة ثلاثا إلا مع ذي محرم

*******************
لا تسافر امرأة فوق ثلاث ليال إلا مع ذي محرم

وحدثني أبو غسان المسمعي ومحمد بن بشار جميعا عن معاذ بن هشام قال أبو غسان حدثنا معاذ حدثني أبي عن قتادة عن قزعة عن أبي سعيد الخدري أن نبي الله صلى الله عليه وسلم قال لا تسافر امرأة فوق ثلاث ليال إلا مع ذي محرم

*******************
بهذا الإسناد وقال أكثر من ثلاث إلا مع ذي محرم

وحدثناه بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد وقال أكثر من ثلاث إلا مع ذي محرم

*******************
لا يحل لامرأة مسلمة تسافر مسيرة ليلة إلا ومعها رجل ذو حرمة منها

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا يحل لامرأة مسلمة تسافر مسيرة ليلة إلا ومعها رجل ذو حرمة منها

*******************
لا يحل لامرأة تؤمن بالله واليوم والآخر تسافر مسيرة يوم إلا مع ذي محرم

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن بن أبي ذئب حدثنا سعيد بن أبي سعيد عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم والآخر تسافر مسيرة يوم إلا مع ذي محرم

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها

وحدثنا يحيى بن يحيى قال قرأت على مالك عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها

*******************
لا يحل لامرأة أن تسافر ثلاثا إلا ومعها ذو محرم منها

حدثنا أبو كامل الجحدري حدثنا بشر يعني بن مفضل حدثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يحل لامرأة أن تسافر ثلاثا إلا ومعها ذو محرم منها

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو ابنها أو زوجها أو أخوها أو ذو محرم منها

وحدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو ابنها أو زوجها أو أخوها أو ذو محرم منها

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع حدثنا الأعمش بهذا الإسناد مثله

*******************
سمعت النبي صلى الله عليه وسلم يخطب يقول لا يخلون رجل بامرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقام رجل فقال يا رسول الله إن امرأتي خرجت حاجة وأني اكتتبت في غزوة كذا وكذا قال انطلق فحج مع امرأتك

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب كلاهما عن سفيان قال أبو بكر حدثنا سفيان بن عيينة حدثنا عمرو بن دينار عن أبي معبد قال سمعت بن عباس يقول سمعت النبي صلى الله عليه وسلم يخطب يقول لا يخلون رجل بامرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقام رجل فقال يا رسول الله إن امرأتي خرجت حاجة وأني اكتتبت في غزوة كذا وكذا قال انطلق فحج مع امرأتك

*******************
بهذا الإسناد نحوه

وحدثناه أبو الربيع الزهراني حدثنا حماد عن عمرو بهذا الإسناد نحوه

*******************
بهذا الإسناد نحوه ولم يذكر لا يخلون رجل بامرأة إلا ومعها ذو محرم

وحدثنا بن أبي عمر حدثنا هشام يعني بن سليمان المخزومي عن بن جريج بهذا الإسناد نحوه ولم يذكر لا يخلون رجل بامرأة إلا ومعها ذو محرم

*******************مجلد ما يقول إذا ركب إلى سفر الحج وغيره

*******************
أن رسول الله صلى الله عليه وسلم كان إذا استوى على بعيره خارجا إلى سفر كبر ثلاثا ثم قال { سبحان الذي سخر لنا هذا وما كنا له مقرنين وأنا إلى ربنا لمنقلبون } اللهم إنا نسألك في سفرنا هذا البر والتقوى ومن العمل ما ترضى اللهم هون علينا سفرنا هذا واطو عنا بعده اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم إني أعوذ بك من وعثاء السفر وكآبة المنظر وسوء المنقلب في المال والأهل وإذا رجع قالهن وزاد فيهن آيبون تأبون عابدون لربنا حامدون

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أن عليا الأزدي أخبره أن بن عمر علمهم أن رسول الله صلى الله عليه وسلم كان إذا استوى على بعيره خارجا إلى سفر كبر ثلاثا ثم قال { سبحان الذي سخر لنا هذا وما كنا له مقرنين وأنا إلى ربنا لمنقلبون } اللهم إنا نسألك في سفرنا هذا البر والتقوى ومن العمل ما ترضى اللهم هون علينا سفرنا هذا واطو عنا بعده اللهم أنت الصاحب في السفر والخليفة في الأهل اللهم إني أعوذ بك من وعثاء السفر وكآبة المنظر وسوء المنقلب في المال والأهل وإذا رجع قالهن وزاد فيهن آيبون تأبون عابدون لربنا حامدون

*******************
كان رسول الله صلى الله عليه وسلم إذا سافر يتعوذ من وعثاء السفر وكآبة المنقلب والحور بعد الكون ودعوة المظلوم وسوء المنظر في الأهل والمال

حدثني زهير بن حرب حدثنا إسماعيل بن علية عن عاصم الأحول عن عبد الله بن سرجس قال كان رسول الله صلى الله عليه وسلم إذا سافر يتعوذ من وعثاء السفر وكآبة المنقلب والحور بعد الكون ودعوة المظلوم وسوء المنظر في الأهل والمال

*******************
بهذا الإسناد مثله غير أن في حديث عبد الواحد في المال والأهل وفي رواية محمد بن خازم قال يبدأ بالأهل إذا رجع وفي روايتهما جميعا اللهم إني أعوذ بك من وعثاء السفر

وحدثنا يحيى بن يحيى وزهير بن حرب جميعا عن أبي معاوية ح وحدثني حامد بن عمر حدثنا عبد الواحد كلاهما عن عاصم بهذا الإسناد مثله غير أن في حديث عبد الواحد في المال والأهل وفي رواية محمد بن خازم قال يبدأ بالأهل إذا رجع وفي روايتهما جميعا اللهم إني أعوذ بك من وعثاء السفر

*******************مجلد ما يقول إذا قفل من سفر الحج وغيره

*******************
كان رسول الله صلى الله عليه وسلم إذا قفل من الجيوش أو السرايا أو الحج أو العمرة إذا أوفى على ثنية أو فدفد كبر ثلاثا ثم قال لا اله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر ح وحدثنا عبيد الله بن سعيد واللفظ له حدثنا يحيى وهو القطان عن عبيد الله عن نافع عن عبد الله بن عمر قال كان رسول الله صلى الله عليه وسلم إذا قفل من الجيوش أو السرايا أو الحج أو العمرة إذا أوفى على ثنية أو فدفد كبر ثلاثا ثم قال لا اله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون صدق الله وعده ونصر عبده وهزم الأحزاب وحده

*******************
بمثله إلا حديث أيوب فإن فيه التكبير مرتين

وحدثني زهير بن حرب حدثنا إسماعيل يعنى بن علية عن أيوب ح وحدثنا بن أبي عمر حدثنا معن عن مالك ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله إلا حديث أيوب فإن فيه التكبير مرتين

*******************
أقبلنا مع النبي صلى الله عليه وسلم أنا وأبو طلحة وصفية رديفته على ناقته حتى إذا كنا بظهر المدينة قال آيبون تائبون عابدون لربنا حامدون فلم يزل يقول ذلك حتى قدمنا المدينة

وحدثني زهير بن حرب حدثنا إسماعيل بن علية عن يحيى بن أبي إسحاق قال قال أنس بن مالك أقبلنا مع النبي صلى الله عليه وسلم أنا وأبو طلحة وصفية رديفته على ناقته حتى إذا كنا بظهر المدينة قال آيبون تائبون عابدون لربنا حامدون فلم يزل يقول ذلك حتى قدمنا المدينة

*******************
بمثله

وحدثنا حميد بن مسعدة حدثنا بشر بن المفضل حدثنا يحيى بن أبي إسحاق عن أنس بن مالك عن النبي صلى الله عليه وسلم بمثله

*******************مجلد التعريس بذي الحليفة والصلاة بها إذا صدر من الحج أو العمرة

*******************
أن رسول الله صلى الله عليه وسلم أناخ بالبطحاء التي بذي الحليفة فصلى بها وكان عبد الله بن عمر يفعل ذلك

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم أناخ بالبطحاء التي بذي الحليفة فصلى بها وكان عبد الله بن عمر يفعل ذلك

*******************
كان بن عمر ينيخ بالبطحاء التي بذي الحليفة التي كان رسول الله صلى الله عليه وسلم ينيخ بها ويصلي بها

وحدثني محمد بن رمح بن المهاجر المصري أخبرنا الليث ح وحدثنا قتيبة واللفظ له قال حدثنا ليث عن نافع قال كان بن عمر ينيخ بالبطحاء التي بذي الحليفة التي كان رسول الله صلى الله عليه وسلم ينيخ بها ويصلي بها

*******************
أن عبد الله بن عمر كان إذا صدر من الحج أو العمرة أناخ بالبطحاء التي بذي الحليفة التي كان ينيخ بها رسول الله صلى الله عليه وسلم

وحدثنا محمد بن إسحاق المسيبي حدثني أنس يعني أبا ضمرة عن موسى بن عقبة عن نافع أن عبد الله بن عمر كان إذا صدر من الحج أو العمرة أناخ بالبطحاء التي بذي الحليفة التي كان ينيخ بها رسول الله صلى الله عليه وسلم

*******************
أن رسول الله صلى الله عليه وسلم أتى في معرسه بذي الحليفة فقيل له إنك ببطحاء مباركة

وحدثنا محمد بن عباد حدثنا حاتم وهو بن إسماعيل عن موسى وهو بن عقبة عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم أتى في معرسه بذي الحليفة فقيل له إنك ببطحاء مباركة

*******************
أن النبي صلى الله عليه وسلم أتى وهو في معرسه من ذي الحليفة في بطن الوادي فقيل إنك ببطحاء مباركة قال موسى وقد أناخ بنا سالم بالمناخ من المسجد الذي كان عبد الله ينيخ به يتحرى معرس رسول الله صلى الله عليه وسلم وهو أسفل من المسجد الذي ببطن الوادي بينه وبين القبلة وسطا من ذلك

وحدثنا محمد بن بكار بن الريان وسريج بن يونس واللفظ لسريج قالا حدثنا إسماعيل بن جعفر أخبرني موسى بن عقبة عن سالم بن عبد الله بن عمر عن أبيه أن النبي صلى الله عليه وسلم أتى وهو في معرسه من ذي الحليفة في بطن الوادي فقيل إنك ببطحاء مباركة قال موسى وقد أناخ بنا سالم بالمناخ من المسجد الذي كان عبد الله ينيخ به يتحرى معرس رسول الله صلى الله عليه وسلم وهو أسفل من المسجد الذي ببطن الوادي بينه وبين القبلة وسطا من ذلك

*******************مجلد لا يحج البيت مشرك ولا يطوف بالبيت عريان وبيان يوم الحج الأكبر

*******************
بعثني أبو بكر الصديق في الحجة التي أمره عليها رسول الله صلى الله عليه وسلم قبل حجة الوداع في رهط يؤذنون في الناس يوم النحر لا يحج بعد العام مشرك ولا يطوف بالبيت عريان قال بن شهاب فكان حميد بن عبد الرحمن يقول يوم النحر يوم الحج الأكبر من أجل حديث أبي هريرة

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة ح وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره عن حميد بن عبد الرحمن بن عوف عن أبي هريرة قال بعثني أبو بكر الصديق في الحجة التي أمره عليها رسول الله صلى الله عليه وسلم قبل حجة الوداع في رهط يؤذنون في الناس يوم النحر لا يحج بعد العام مشرك ولا يطوف بالبيت عريان قال بن شهاب فكان حميد بن عبد الرحمن يقول يوم النحر يوم الحج الأكبر من أجل حديث أبي هريرة

*******************مجلد في فضل الحج والعمرة ويوم عرفة

*******************
ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء

حدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت يونس بن يوسف يقول عن بن المسيب قال قالت عائشة أن رسول الله صلى الله عليه وسلم قال ما من يوم أكثر من أن يعتق الله فيه عبدا من النار من يوم عرفة وإنه ليدنو ثم يباهي بهم الملائكة فيقول ما أراد هؤلاء

*******************
العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمي مولى أبي بكر بن عبد الرحمن عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال العمرة إلى العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلا الجنة

*******************
بمثل حديث مالك

وحدثناه سعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثني محمد بن عبد الملك الأموي حدثنا عبد العزيز بن المختار عن سهيل ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثنا أبو كريب حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن جميعا عن سفيان كل هؤلاء عن سمي عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث مالك

*******************
من أتى هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه

حدثنا يحيى بن يحيى وزهير بن حرب قال يحيى أخبرنا وقال زهير حدثنا جرير عن منصور عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أتى هذا البيت فلم يرفث ولم يفسق رجع كما ولدته أمه

*******************
بهذا الإسناد وفي حديثهم جميعا من حج فلم يرفث ولم يفسق

وحدثناه سعيد بن منصور عن أبي عوانة وأبي الأحوص ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن مسعر وسفيان ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كل هؤلاء عن منصور بهذا الإسناد وفي حديثهم جميعا من حج فلم يرفث ولم يفسق

*******************
مثله

حدثنا سعيد بن منصور حدثنا هشيم عن سيار عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم مثله

*******************مجلد النزول بمكة للحاج وتوريث دورها

*******************
يا رسول الله أتنزل في دارك بمكة فقال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرثه جعفر ولا على شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرنا يونس بن يزيد عن بن شهاب أن علي بن حسين أخبره أن عمرو بن عثمان بن عفان أخبره عن أسامة بن زيد بن حارثة أنه قال يا رسول الله أتنزل في دارك بمكة فقال وهل ترك لنا عقيل من رباع أو دور وكان عقيل ورث أبا طالب هو وطالب ولم يرثه جعفر ولا على شيئا لأنهما كانا مسلمين وكان عقيل وطالب كافرين

*******************
يا رسول الله أين تنزل غدا وذلك في حجته حين دنونا من مكة فقال وهل ترك لنا عقيل منزلا

حدثنا محمد بن مهران الرازي وابن أبي عمر وعبد بن حميد جميعا عن عبد الرزاق قال بن مهران حدثنا عبد الرزاق عن معمر عن الزهري عن علي بن حسين عن عمرو بن عثمان عن أسامه بن زيد قلت يا رسول الله أين تنزل غدا وذلك في حجته حين دنونا من مكة فقال وهل ترك لنا عقيل منزلا

*******************
يا رسول الله أين تنزل غدا ان شاء الله وذلك زمن الفتح قال وهل ترك لنا عقيل من منزل

وحدثنيه محمد بن حاتم حدثنا روح بن عبادة حدثنا محمد بن أبي حفصة وزمعة بن صالح قالا حدثنا بن شهاب عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد أنه قال يا رسول الله أين تنزل غدا ان شاء الله وذلك زمن الفتح قال وهل ترك لنا عقيل من منزل

*******************مجلد جواز الإقامة بمكة للمهاجر منها بعد فراغ الحج والعمرة ثلاثة أيام بلا زيارة

*******************
سمع عمر بن عبد العزيز يسأل السائب بن يزيد يقول هل سمعت في الإقامة بمكة شيئا فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم يقول للمهاجر إقامة ثلاث بعد الصدر بمكة كأنه يقول لا يزيد عليها

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد الرحمن بن حميد أنه سمع عمر بن عبد العزيز يسأل السائب بن يزيد يقول هل سمعت في الإقامة بمكة شيئا فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم يقول للمهاجر إقامة ثلاث بعد الصدر بمكة كأنه يقول لا يزيد عليها

*******************
يقيم المهاجر بمكة بعد قضاء نسكه ثلاثا

حدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن عبد الرحمن بن حميد قال سمعت عمر بن عبد العزيز يقول لجلسائه ما سمعتم في سكنى مكة فقال السائب بن يزيد سمعت العلاء أو قال العلاء بن الحضرمي قال رسول الله صلى الله عليه وسلم يقيم المهاجر بمكة بعد قضاء نسكه ثلاثا

*******************
ثلاث ليال يمكثهن المهاجر بمكة بعد الصدر

وحدثنا حسن الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن عبد الرحمن بن حميد أنه سمع عمر بن عبد العزيز يسأل السائب بن يزيد فقال السائب سمعت العلاء بن الحضرمي يقول سمعت رسول الله صلى الله عليه وسلم يقول ثلاث ليال يمكثهن المهاجر بمكة بعد الصدر

*******************
مكث المهاجر بمكة بعد قضاء نسكه ثلاثا

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا بن جريج وأملاه علينا إملاء أخبرني إسماعيل بن محمد بن سعد أن حميد بن عبد الرحمن بن عوف أخبره أن السائب بن يزيد أخبره أن العلاء بن الحضرمي أخبره عن رسول الله صلى الله عليه وسلم قال مكث المهاجر بمكة بعد قضاء نسكه ثلاثا

*******************
بهذا الإسناد مثله

وحدثني حجاج بن الشاعر حدثنا الضحاك بن مخلد أخبرنا بن جريج بهذا الإسناد مثله

*******************مجلد تحريم مكة وصيدها وخلاها وشجرها ولقطتها إلا لمنشد على الدوام

*******************
لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا وقال يوم الفتح فتح مكة إن هذا البلد حرمه الله يوم خلق السماوات والأرض فهو حرام بحرمة الله إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة لا يعضد شوكة ولا ينفر صيده ولا يلتقط إلا من عرفها ولا يختلى خلاها فقال العباس يا رسول الله إلا الإذخر فإنه لقينهم ولبيوتهم فقال إلا الإذخر

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن مجاهد عن طاوس عن بن عباس قال قال رسول الله صلى الله عليه وسلم يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا وقال يوم الفتح فتح مكة إن هذا البلد حرمه الله يوم خلق السماوات والأرض فهو حرام بحرمة الله إلى يوم القيامة وإنه لم يحل القتال فيه لأحد قبلي ولم يحل لي إلا ساعة من نهار فهو حرام بحرمة الله إلى يوم القيامة لا يعضد شوكة ولا ينفر صيده ولا يلتقط إلا من عرفها ولا يختلى خلاها فقال العباس يا رسول الله إلا الإذخر فإنه لقينهم ولبيوتهم فقال إلا الإذخر

*******************
في هذا الإسناد بمثله ولم يذكر يوم خلق السماوات والأرض وقال بدل القتال القتل وقال لا يلتقط لقطته إلا من عرفها

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل عن منصور في هذا الإسناد بمثله ولم يذكر يوم خلق السماوات والأرض وقال بدل القتال القتل وقال لا يلتقط لقطته إلا من عرفها

*******************
وهو يبعث البعوث إلى مكة ائذن لي أيها الأمير أحدثك قولا قام به رسول الله صلى الله عليه وسلم الغد من يوم الفتح سمعته أذناي ووعاه قلبي وأبصرته عيناي حين تكلم به إنه حمد الله وأثنى عليه ثم قال ان مكة حرمها الله ولم يحرمها الناس فلا يحل لامرئ يؤمن بالله واليوم الآخر أن يسفك بها دما ولا يعضد بها شجرة فإن أحد ترخص بقتال رسول الله صلى الله عليه وسلم فيها فقولوا له إن الله أذن لرسوله ولم يأذن لكم وإنما أذن لي فيها ساعة من نهار وقد عادت حرمتها اليوم كحرمتها بالأمس وليبلغ الشاهد الغائب فقيل لأبي شريح ما قال لك عمرو وقال أنا أعلم بذلك منك يا أبا شريح إن الحرم لا يعيذ عاصيا ولا فارا بدم ولا فارا بخربة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبي شريح العدوي أنه قال لعمرو بن سعيد وهو يبعث البعوث إلى مكة ائذن لي أيها الأمير أحدثك قولا قام به رسول الله صلى الله عليه وسلم الغد من يوم الفتح سمعته أذناي ووعاه قلبي وأبصرته عيناي حين تكلم به إنه حمد الله وأثنى عليه ثم قال ان مكة حرمها الله ولم يحرمها الناس فلا يحل لامرئ يؤمن بالله واليوم الآخر أن يسفك بها دما ولا يعضد بها شجرة فإن أحد ترخص بقتال رسول الله صلى الله عليه وسلم فيها فقولوا له إن الله أذن لرسوله ولم يأذن لكم وإنما أذن لي فيها ساعة من نهار وقد عادت حرمتها اليوم كحرمتها بالأمس وليبلغ الشاهد الغائب فقيل لأبي شريح ما قال لك عمرو وقال أنا أعلم بذلك منك يا أبا شريح إن الحرم لا يعيذ عاصيا ولا فارا بدم ولا فارا بخربة

*******************
لما فتح الله على رسول الله صلى الله عليه وسلم مكة قام في الناس فحمد الله وأثنى عليه ثم قال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين وإنها لن تحل لأحد كان قبلي وإنها أحلت لي ساعة من نهار وإنها لن تحل لأحد بعدي فلا ينفر صيدها ولا يختلى شوكها ولا تحل ساقطتها إلا لمنشد ومن قتل له قتيل فهو بخير النظرين إما أن يفدى وإما أن يقتل فقال العباس إلا الإذخر يا رسول الله فإنا نجعله في قبورنا وبيوتنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر فقام أبو شاه رجل من أهل اليمن فقال اكتبوا لي يا رسول الله فقال رسول الله صلى الله عليه وسلم اكتبوا لأبي شاه قال الوليد فقلت للأوزاعي ما قوله اكتبوا لي يا رسول الله قال هذه الخطبة التي سمعها من رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب وعبيد الله بن سعيد جميعا عن الوليد قال زهير حدثنا الوليد بن مسلم حدثنا الأوزاعي حدثني يحيى بن أبي كثير حدثني أبو سلمة هو بن عبد الرحمن حدثني أبو هريرة قال لما فتح الله على رسول الله صلى الله عليه وسلم مكة قام في الناس فحمد الله وأثنى عليه ثم قال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين وإنها لن تحل لأحد كان قبلي وإنها أحلت لي ساعة من نهار وإنها لن تحل لأحد بعدي فلا ينفر صيدها ولا يختلى شوكها ولا تحل ساقطتها إلا لمنشد ومن قتل له قتيل فهو بخير النظرين إما أن يفدى وإما أن يقتل فقال العباس إلا الإذخر يا رسول الله فإنا نجعله في قبورنا وبيوتنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر فقام أبو شاه رجل من أهل اليمن فقال اكتبوا لي يا رسول الله فقال رسول الله صلى الله عليه وسلم اكتبوا لأبي شاه قال الوليد فقلت للأوزاعي ما قوله اكتبوا لي يا رسول الله قال هذه الخطبة التي سمعها من رسول الله صلى الله عليه وسلم

*******************
ان خزاعة قتلوا رجلا من بني ليث عام فتح مكة بقتيل منهم قتلوه فأخبر بذلك رسول الله صلى الله عليه وسلم فركب راحلته فخطب فقال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين ألا وإنها لم تحل لأحد قبلي ولن تحل لأحد بعدي ألا وإنها أحلت لي ساعة من النهار ألا وإنها ساعتي هذه حرام لا يخبط شوكها ولا يعضد شجرها ولا يلتقط ساقطتها إلا منشد ومن قتل له قتيل فهو بخير النظرين إما أن يعطي يعني الدية وإما أن يقاد أهل القتيل قال فجاء رجل من أهل اليمن يقال له أبو شاه فقال اكتب لي يا رسول الله فقال اكتبوا لأبي شاه فقال رجل من قريش إلا الإذخر فإنا نجعله في بيوتنا وقبورنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر

حدثني إسحاق بن منصور أخبرنا عبيد الله بن موسى عن شيبان عن يحيى أخبرني أبو سلمة أنه سمع أبا هريرة يقول ان خزاعة قتلوا رجلا من بني ليث عام فتح مكة بقتيل منهم قتلوه فأخبر بذلك رسول الله صلى الله عليه وسلم فركب راحلته فخطب فقال إن الله حبس عن مكة الفيل وسلط عليها رسوله والمؤمنين ألا وإنها لم تحل لأحد قبلي ولن تحل لأحد بعدي ألا وإنها أحلت لي ساعة من النهار ألا وإنها ساعتي هذه حرام لا يخبط شوكها ولا يعضد شجرها ولا يلتقط ساقطتها إلا منشد ومن قتل له قتيل فهو بخير النظرين إما أن يعطي يعني الدية وإما أن يقاد أهل القتيل قال فجاء رجل من أهل اليمن يقال له أبو شاه فقال اكتب لي يا رسول الله فقال اكتبوا لأبي شاه فقال رجل من قريش إلا الإذخر فإنا نجعله في بيوتنا وقبورنا فقال رسول الله صلى الله عليه وسلم إلا الإذخر

*******************مجلد النهي عن حمل السلاح بمكة بلا حاجة

*******************
لا يحل لأحدكم أن يحمل بمكة السلاح

حدثني سلمة بن شبيب حدثنا بن أعين حدثنا معقل عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول لا يحل لأحدكم أن يحمل بمكة السلاح

*******************مجلد جواز دخول مكة بغير إحرام

*******************
أن النبي صلى الله عليه وسلم دخل مكة عام الفتح وعلى رأسه مغفر فلما نزعه جاءه رجل فقال بن خطل متعلق بأستار الكعبة فقال اقتلوه فقال مالك نعم

حدثنا عبد الله بن مسلمة القعنبي ويحيى بن يحيى وقتيبة بن سعيد أما القعنبي فقال قرأت على مالك بن أنس وأما قتيبة فقال حدثنا مالك وقال يحيى واللفظ له قلت لمالك أحدثك بن شهاب عن أنس بن مالك أن النبي صلى الله عليه وسلم دخل مكة عام الفتح وعلى رأسه مغفر فلما نزعه جاءه رجل فقال بن خطل متعلق بأستار الكعبة فقال اقتلوه فقال مالك نعم

*******************
أن رسول الله صلى الله عليه وسلم دخل مكة وقال قتيبة دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام وفي رواية قتيبة قال حدثنا أبو الزبير عن جابر

حدثنا يحيى بن يحيى التميمي وقتيبة بن سعيد الثقفي قال يحيى أخبرنا وقال قتيبة حدثنا معاوية بن عمار الدهني عن أبي الزبير عن جابر بن عبد الله الأنصاري أن رسول الله صلى الله عليه وسلم دخل مكة وقال قتيبة دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام وفي رواية قتيبة قال حدثنا أبو الزبير عن جابر

*******************
أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء

حدثنا علي بن حكيم الاودي أخبرنا شريك عن عمار الدهني عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم دخل يوم فتح مكة وعليه عمامة سوداء

*******************
أن رسول الله صلى الله عليه وسلم خطب الناس وعليه عمامة سوداء

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم قالا أخبرنا وكيع عن مساور الوراق عن جعفر بن عمرو بن حريث عن أبيه أن رسول الله صلى الله عليه وسلم خطب الناس وعليه عمامة سوداء

*******************
كأني أنظر إلى رسول الله صلى الله عليه وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه ولم يقل أبو بكر على المنبر

وحدثنا أبو بكر بن أبي شيبة والحسن الحلواني قالا حدثنا أبو أسامة عن مساور الوراق قال حدثني وفي رواية الحلواني قال سمعت جعفر بن عمرو بن حريث عن أبيه قال كأني أنظر إلى رسول الله صلى الله عليه وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفيها بين كتفيه ولم يقل أبو بكر على المنبر

*******************مجلد فضل المدينة ودعاء النبي صلى الله عليه وسلم فيها بالبركة وبيان تحريمها وتحريم صيدها وشجرها وبيان حدود حرمها

*******************
إن إبراهيم حرم مكة ودعا لأهلها وإني حرمت المدينة كما حرم إبراهيم مكة وإني دعوت في صاعها ومدها بمثلى ما دعا به إبراهيم لأهل مكة

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد الدراوردي عن عمرو بن يحيى المازني عن عباد بن تميم عن عمه عبد الله بن زيد بن عاصم أن رسول الله صلى الله عليه وسلم قال إن إبراهيم حرم مكة ودعا لأهلها وإني حرمت المدينة كما حرم إبراهيم مكة وإني دعوت في صاعها ومدها بمثلى ما دعا به إبراهيم لأهل مكة

*******************
بهذا الإسناد أما حديث وهيب فكرواية الدراوردي بمثلى ما دعا به إبراهيم وأما سليمان بن بلال وعبد العزيز بن المختار ففي روايتهما مثل ما دعا به إبراهيم

وحدثنيه أبو كامل الجحدري حدثنا عبد العزيز يعني بن المختار ح وحدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد حدثني سليمان بن بلال ح وحدثناه إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب كلهم عن عمرو بن يحيى هو المازني بهذا الإسناد أما حديث وهيب فكرواية الدراوردي بمثلى ما دعا به إبراهيم وأما سليمان بن بلال وعبد العزيز بن المختار ففي روايتهما مثل ما دعا به إبراهيم

*******************
أن إبراهيم حرم مكة وأني أحرم ما بين لابتيها يريد المدينة

وحدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن بن الهاد عن أبي بكر بن محمد عن عبد الله بن عمرو بن عثمان عن رافع بن خديج قال قال رسول الله صلى الله عليه وسلم أن إبراهيم حرم مكة وأني أحرم ما بين لابتيها يريد المدينة

*******************
أن مروان بن الحكم خطب الناس فذكر مكة وأهلها وحرمتها ولم يذكر المدينة وأهلها وحرمتها فناداه رافع بن خديج فقال مالي أسمعك ذكرت مكة وأهلها وحرمتها ولم تذكر المدينة وأهلها وحرمتها وقد حرم رسول الله صلى الله عليه وسلم ما بين لابتيها وذلك عندنا في أديم خولاني إن شئت أقرأتكه قال فسكت مروان ثم قال قد سمعت بعض ذلك

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن عتبة بن مسلم عن نافع بن جبير أن مروان بن الحكم خطب الناس فذكر مكة وأهلها وحرمتها ولم يذكر المدينة وأهلها وحرمتها فناداه رافع بن خديج فقال مالي أسمعك ذكرت مكة وأهلها وحرمتها ولم تذكر المدينة وأهلها وحرمتها وقد حرم رسول الله صلى الله عليه وسلم ما بين لابتيها وذلك عندنا في أديم خولاني إن شئت أقرأتكه قال فسكت مروان ثم قال قد سمعت بعض ذلك

*******************
ان إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد كلاهما عن أبي أحمد قال أبو بكر حدثنا محمد بن عبد الله الأسدي حدثنا سفيان عن أبي الزبير عن جابر قال قال النبي صلى الله عليه وسلم ان إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها

*******************
إني أحرم ما بين لابتي المدينة أن يقطع عضاهها أو يقتل صيدها وقال المدينة خير لهم لو كانوا يعلمون لا يدعها أحد رغبة عنها إلا أبدل الله فيها من هو خير منه ولا يثبت أحد على لأوائها وجهدها إلا كنت له شفيعا أو شهيدا يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عثمان بن حكيم حدثني عامر بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم إني أحرم ما بين لابتي المدينة أن يقطع عضاهها أو يقتل صيدها وقال المدينة خير لهم لو كانوا يعلمون لا يدعها أحد رغبة عنها إلا أبدل الله فيها من هو خير منه ولا يثبت أحد على لأوائها وجهدها إلا كنت له شفيعا أو شهيدا يوم القيامة

*******************
ثم ذكر مثل حديث بن نمير وزاد في الحديث ولا يريد أحد أهل المدينة بسوء إلا أذابه الله في النار ذوب الرصاص أو ذوب الملح في الماء

وحدثنا بن أبي عمر حدثنا مروان بن معاوية حدثنا عثمان بن حكيم الأنصاري أخبرني عامر بن سعد بن أبي وقاص عن أبيه أن رسول الله صلى الله عليه وسلم قال ثم ذكر مثل حديث بن نمير وزاد في الحديث ولا يريد أحد أهل المدينة بسوء إلا أذابه الله في النار ذوب الرصاص أو ذوب الملح في الماء

*******************
أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم فقال معاذ الله أن أرد شيئا نفلنيه رسول الله صلى الله عليه وسلم وأبى أن يرد عليهم

وحدثنا إسحاق بن إبراهيم وعبد بن حميد جميعا عن العقدي قال عبد أخبرنا عبد الملك بن عمرو حدثنا عبد الله بن جعفر عن إسماعيل بن محمد عن عامر بن سعد أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم فقال معاذ الله أن أرد شيئا نفلنيه رسول الله صلى الله عليه وسلم وأبى أن يرد عليهم

*******************
التمس لي غلاما من غلمانكم يخدمني فخرج بي أبو طلحة يردفني وراءه فكنت أخدم رسول الله صلى الله عليه وسلم كلما نزل وقال في الحديث ثم أقبل حتى إذا بدا له أحد قال هذا جبل يحبنا ونحبه فلما أشرف على المدينة قال اللهم اني أحرم ما بين جبليها مثل ما حرم به إبراهيم مكة اللهم بارك لهم في مدهم وصاعهم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر جميعا عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عمرو بن أبي عمرو مولى المطلب بن عبد الله بن حنطب أنه سمع أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم لأبي طلحة التمس لي غلاما من غلمانكم يخدمني فخرج بي أبو طلحة يردفني وراءه فكنت أخدم رسول الله صلى الله عليه وسلم كلما نزل وقال في الحديث ثم أقبل حتى إذا بدا له أحد قال هذا جبل يحبنا ونحبه فلما أشرف على المدينة قال اللهم اني أحرم ما بين جبليها مثل ما حرم به إبراهيم مكة اللهم بارك لهم في مدهم وصاعهم

*******************
بمثله غير أنه قال اني احرم ما بين لابتيها

وحدثناه سعيد بن منصور وقتيبة بن سعيد قالا حدثنا يعقوب وهو بن عبد الرحمن القاري عن عمرو بن أبي عمرو عن أنس بن مالك عن النبي صلى الله عليه وسلم بمثله غير أنه قال اني احرم ما بين لابتيها

*******************
قلت لأنس بن مالك أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم ما بين كذا إلى كذا فمن أحدث فيها حدثا قال ثم قال لي هذه شديدة من أحدث فيها حدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا قال فقال بن أنس أو آوى محدثا

وحدثناه حامد بن عمر حدثنا عبد الواحد حدثنا عاصم قال قلت لأنس بن مالك أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم ما بين كذا إلى كذا فمن أحدث فيها حدثا قال ثم قال لي هذه شديدة من أحدث فيها حدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا قال فقال بن أنس أو آوى محدثا

*******************
سألت أنسا أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم هي حرام لا يختلى خلاها فمن فعل ذلك فعليه لعنة الله والملائكة والناس أجمعين

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا عاصم الأحول قال سألت أنسا أحرم رسول الله صلى الله عليه وسلم المدينة قال نعم هي حرام لا يختلى خلاها فمن فعل ذلك فعليه لعنة الله والملائكة والناس أجمعين

*******************
اللهم بارك لهم في مكيالهم وبارك لهم في صاعهم وبارك لهم في مدهم

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال اللهم بارك لهم في مكيالهم وبارك لهم في صاعهم وبارك لهم في مدهم

*******************
اللهم اجعل بالمدينة ضعفي ما بمكة من البركة

وحدثني زهير بن حرب وإبراهيم بن محمد السامي قالا حدثنا وهب بن جرير حدثنا أبي قال سمعت يونس يحدث عن الزهري عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم اللهم اجعل بالمدينة ضعفي ما بمكة من البركة

*******************
المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو انتمى إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وانتهى حديث أبي بكر وزهير عند قوله يسعى بها أدناهم ولم يذكرا ما بعده وليس في حديثهما معلقة في قراب سيفه

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب جميعا عن أبي معاوية قال أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه قال خطبنا علي بن أبي طالب فقال من زعم ان عندنا شيئا نقرأه إلا كتاب الله وهذه الصحيفة قال وصحيفة معلقة في قراب سيفه فقد كذب فيها أسنان الإبل وأشياء من الجراحات وفيها قال النبي صلى الله عليه وسلم المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو انتمى إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وانتهى حديث أبي بكر وزهير عند قوله يسعى بها أدناهم ولم يذكرا ما بعده وليس في حديثهما معلقة في قراب سيفه

*******************
بهذا الإسناد نحو حديث أبي كريب عن أبي معاوية إلى آخره وزاد في الحديث فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة صرف ولا عدل وليس في حديثهما من ادعى إلى غير أبيه وليس في رواية وكيع ذكر يوم القيامة

وحدثني علي بن حجر السعدي أخبرنا علي بن مسهر ح وحدثني أبو سعيد الأشج حدثنا وكيع جميعا عن الأعمش بهذا الإسناد نحو حديث أبي كريب عن أبي معاوية إلى آخره وزاد في الحديث فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة صرف ولا عدل وليس في حديثهما من ادعى إلى غير أبيه وليس في رواية وكيع ذكر يوم القيامة

*******************
بهذا الإسناد نحو حديث بن مسهر ووكيع إلا قوله من تولى غير مواليه وذكر اللعنة له

وحدثني عبد الله بن عمر القواريري ومحمد بن أبي بكر المقدمي قالا حدثنا عبد الرحمن بن مهدي حدثنا سفيان عن الأعمش بهذا الإسناد نحو حديث بن مسهر ووكيع إلا قوله من تولى غير مواليه وذكر اللعنة له

*******************
المدينة حرم فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي الجعفي عن زائدة عن سليمان بن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال المدينة حرم فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

*******************
بهذا الإسناد مثله ولم يقل يوم القيامة وزاد وذمة المسلمين واحدة يسعى بها أدناهم فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

وحدثنا أبو بكر بن النضر بن أبي النضر حدثني عبيد الله الأشجعي عن سفيان عن الأعمش بهذا الإسناد مثله ولم يقل يوم القيامة وزاد وذمة المسلمين واحدة يسعى بها أدناهم فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

*******************
ما بين لابتيها حرام

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أنه كان يقول لو رأيت الظباء ترتع بالمدينة ما ذعرتها قال رسول الله صلى الله عليه وسلم ما بين لابتيها حرام

*******************
حرم رسول الله صلى الله عليه وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل أثنى عشر ميلا حول المدينة حمى

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال إسحاق أخبرنا عبد الرزاق حدثنا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال حرم رسول الله صلى الله عليه وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل أثنى عشر ميلا حول المدينة حمى

*******************
كان الناس إذا رأوا أول الثمر جاؤوا به إلى النبي صلى الله عليه وسلم فإذا أخذه رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في ثمرنا وبارك لنا في مدينتنا وبارك لنا في صاعنا وبارك لنا في مدنا اللهم ان إبراهيم عبدك وخليلك ونبيك وإني عبدك ونبيك وإنه دعاك لمكة وإني أدعوك للمدينة بمثل ما دعاك لمكة ومثله معه قال ثم يدعو أصغر وليد له فيعطيه ذلك الثمر

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أنه قال كان الناس إذا رأوا أول الثمر جاؤوا به إلى النبي صلى الله عليه وسلم فإذا أخذه رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في ثمرنا وبارك لنا في مدينتنا وبارك لنا في صاعنا وبارك لنا في مدنا اللهم ان إبراهيم عبدك وخليلك ونبيك وإني عبدك ونبيك وإنه دعاك لمكة وإني أدعوك للمدينة بمثل ما دعاك لمكة ومثله معه قال ثم يدعو أصغر وليد له فيعطيه ذلك الثمر

*******************
أن رسول الله صلى الله عليه وسلم كان يؤتي بأول الثمر فيقول اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يعطيه أصغر من يحضره من الولدان

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يؤتي بأول الثمر فيقول اللهم بارك لنا في مدينتنا وفي ثمارنا وفي مدنا وفي صاعنا بركة مع بركة ثم يعطيه أصغر من يحضره من الولدان

*******************مجلد الترغيب في سكنى المدينة والصبر على لأوائها

*******************
انه أصابهم بالمدينة جهد وشدة وانه أتى أبا سعيد الخدري فقال له إني كثير العيال وقد أصابتنا شدة فأردت ان أنقل عيالي إلى بعض الريف فقال أبو سعيد لا تفعل الزم المدينة فإنا خرجنا مع نبي الله صلى الله عليه وسلم أظن أنه قال حتى قدمنا عسفان فأقام بها ليالي فقال الناس والله ما نحن ههنا في شيء وإن عيالنا لخلوف ما نأمن عليهم فبلغ ذلك النبي صلى الله عليه وسلم فقال ما هذا الذي بلغني من حديثكم ما أدري كيف قال والذي أحلف به أو والذي نفسي بيده لقد هممت أو ان شئتم لا أدري أيتهما قال لآمرن بناقتي ترحل ثم لا أحل لها عقدة حتى أقدم المدينة وقال اللهم ان إبراهيم حرم مكة فجعلها حرما وإني حرمت المدينة حراما ما بين مأزميها ان لا يهراق فيها دم ولا يحمل فيها سلاح لقتال ولا يتخبط فيها شجرة إلا لعلف اللهم بارك لنا في مدينتنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في مدينتنا اللهم اجعل مع البركة بركتين والذي نفسي بيده ما من المدينة شعب ولا نقب إلا عليه ملكان يحرسانها حتى تقدموا إليها ثم قال للناس ارتحلوا فارتحلنا فأقبلنا إلى المدينة فوالذي نحلف به أو يحلف به الشك من حماد ما وضعنا رحالنا حين دخلنا المدينة حتى أغار علينا بنو عبد الله بن غطفان وما يهيجهم قبل ذلك شيء

حدثنا حماد بن إسماعيل بن علية حدثنا أبي عن وهيب عن يحيى بن أبي إسحاق أنه حدث عن أبي سعيد مولى المهري انه أصابهم بالمدينة جهد وشدة وانه أتى أبا سعيد الخدري فقال له إني كثير العيال وقد أصابتنا شدة فأردت ان أنقل عيالي إلى بعض الريف فقال أبو سعيد لا تفعل الزم المدينة فإنا خرجنا مع نبي الله صلى الله عليه وسلم أظن أنه قال حتى قدمنا عسفان فأقام بها ليالي فقال الناس والله ما نحن ههنا في شيء وإن عيالنا لخلوف ما نأمن عليهم فبلغ ذلك النبي صلى الله عليه وسلم فقال ما هذا الذي بلغني من حديثكم ما أدري كيف قال والذي أحلف به أو والذي نفسي بيده لقد هممت أو ان شئتم لا أدري أيتهما قال لآمرن بناقتي ترحل ثم لا أحل لها عقدة حتى أقدم المدينة وقال اللهم ان إبراهيم حرم مكة فجعلها حرما وإني حرمت المدينة حراما ما بين مأزميها ان لا يهراق فيها دم ولا يحمل فيها سلاح لقتال ولا يتخبط فيها شجرة إلا لعلف اللهم بارك لنا في مدينتنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في صاعنا اللهم بارك لنا في مدنا اللهم بارك لنا في مدينتنا اللهم اجعل مع البركة بركتين والذي نفسي بيده ما من المدينة شعب ولا نقب إلا عليه ملكان يحرسانها حتى تقدموا إليها ثم قال للناس ارتحلوا فارتحلنا فأقبلنا إلى المدينة فوالذي نحلف به أو يحلف به الشك من حماد ما وضعنا رحالنا حين دخلنا المدينة حتى أغار علينا بنو عبد الله بن غطفان وما يهيجهم قبل ذلك شيء

*******************
اللهم بارك لنا في صاعنا ومدنا واجعل مع البركة بركتين

وحدثنا زهير بن حرب حدثنا إسماعيل بن علية عن علي بن المبارك حدثنا يحيى بن أبي كثير حدثنا أبو سعيد مولى المهري عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال اللهم بارك لنا في صاعنا ومدنا واجعل مع البركة بركتين

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى أخبرنا شيبان ح وحدثني إسحاق بن منصور أخبرنا عبد الصمد حدثنا حرب يعني بن شداد كلاهما عن يحيى بن أبي كثير بهذا الإسناد مثله

*******************
أنه جاء أبا سعيد الخدري ليالي الحرة فاستشاره في الجلاء من المدينة وشكا إليه أسعارها وكثرة عياله وأخبره أن لا صبر له على جهد المدينة ولأوائها فقال له ويحك لا آمرك بذلك إني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر أحد على لأوائها فيموت إلا كنت له شفيعا أو شهيدا يوم القيامة إذا كان مسلما

وحدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبي سعيد مولى المهري أنه جاء أبا سعيد الخدري ليالي الحرة فاستشاره في الجلاء من المدينة وشكا إليه أسعارها وكثرة عياله وأخبره أن لا صبر له على جهد المدينة ولأوائها فقال له ويحك لا آمرك بذلك إني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر أحد على لأوائها فيموت إلا كنت له شفيعا أو شهيدا يوم القيامة إذا كان مسلما

*******************
إني حرمت ما بين لابتي المدينة كما حرم إبراهيم مكة قال ثم كان أبو سعيد يأخذ وقال أبو بكر يجد أحدنا في يده الطير فيفكه من يده ثم يرسله

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب جميعا عن أبي أسامة واللفظ لأبي بكر وابن نمير قالا حدثنا أبو أسامة عن الوليد بن كثير حدثني سعيد بن عبد الرحمن بن أبي سعيد الخدري أن عبد الرحمن حدثه عن أبيه أبي سعيد أنه سمع رسول الله صلى الله عليه وسلم يقول إني حرمت ما بين لابتي المدينة كما حرم إبراهيم مكة قال ثم كان أبو سعيد يأخذ وقال أبو بكر يجد أحدنا في يده الطير فيفكه من يده ثم يرسله

*******************
أهوى رسول الله صلى الله عليه وسلم بيده إلى المدينة فقال إنها حرم آمن

وحدثنا أو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن يسير بن عمرو عن سهل بن حنيف قال أهوى رسول الله صلى الله عليه وسلم بيده إلى المدينة فقال إنها حرم آمن

*******************
قدمنا المدينة وهي وبيئة فاشتكى أبو بكر واشتكى بلال فلما رأى رسول الله صلى الله عليه وسلم شكوى أصحابه قال اللهم حبب إلينا المدينة كما حببت مكة أو أشد وصححها وبارك لنا في صاعها ومدها وحول حماها إلى الجحفة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة عن هشام عن أبيه عن عائشة قالت قدمنا المدينة وهي وبيئة فاشتكى أبو بكر واشتكى بلال فلما رأى رسول الله صلى الله عليه وسلم شكوى أصحابه قال اللهم حبب إلينا المدينة كما حببت مكة أو أشد وصححها وبارك لنا في صاعها ومدها وحول حماها إلى الجحفة

*******************
هذا الإسناد نحوه

وحدثنا أبو كريب حدثنا أبو أسامة وابن نمير عن هشام بن عروة هذا الإسناد نحوه

*******************
من صبر على لأوائها كنت له شفيعا أو شهيدا يوم القيامة

حدثني زهير بن حرب حدثنا عثمان بن عمر أخبرنا عيسى بن حفص بن عاصم حدثنا نافع عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من صبر على لأوائها كنت له شفيعا أو شهيدا يوم القيامة

*******************
أنه كان جالسا عند عبد الله بن عمر في الفتنة فأتته مولاة له تسلم عليه فقالت اني أردت الخروج يا أبا عبد الرحمن اشتد علينا الزمان فقال لها عبد الله اقعدي لكاع فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر على لأوائها وشدتها أحد إلا كنت له شهيدا أو شفيعا يوم القيامة

حدثنا يحيى بن يحيى قال قرأت على مالك عن قطن بن وهب بن عويمر بن الأجدع عن يحنس مولى الزبير أخبره أنه كان جالسا عند عبد الله بن عمر في الفتنة فأتته مولاة له تسلم عليه فقالت اني أردت الخروج يا أبا عبد الرحمن اشتد علينا الزمان فقال لها عبد الله اقعدي لكاع فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يصبر على لأوائها وشدتها أحد إلا كنت له شهيدا أو شفيعا يوم القيامة

*******************
من صبر على لأوائها وشدتها كنت له شهيدا أو شفيعا يوم القيامة يعني المدينة

وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن قطن الخزاعي عن يحنس مولى مصعب عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من صبر على لأوائها وشدتها كنت له شهيدا أو شفيعا يوم القيامة يعني المدينة

*******************
لا يصبر على لأواء المدينة وشدتها أحد من أمتي إلا كنت له شفيعا يوم القيامة أو شهيدا

وحدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يصبر على لأواء المدينة وشدتها أحد من أمتي إلا كنت له شفيعا يوم القيامة أو شهيدا

*******************
بمثله

وحدثنا بن أبي عمر حدثنا سفيان عن أبي هارون موسى بن أبي عيسى أنه سمع أبا عبد الله القراظ يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله

*******************
لا يصبر أحد على لأواء المدينة بمثله

وحدثنا يوسف بن عيسى حدثنا الفضل بن موسى أخبرنا هشام بن عروة عن صالح بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يصبر أحد على لأواء المدينة بمثله

*******************مجلد صيانة المدينة من دخول الطاعون والدجال إليها

*******************
على أنقاب المدينة ملائكة لا يدخلها الطاعون ولا الدجال

حدثنا يحيى بن يحيى قال قرأت على مالك عن نعيم بن عبد الله عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم على أنقاب المدينة ملائكة لا يدخلها الطاعون ولا الدجال

*******************
يأتي المسيح من قبل المشرق همته المدينة حتى ينزل دبر أحد ثم تصرف الملائكة وجهه قبل الشام وهنالك يهلك

وحدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يأتي المسيح من قبل المشرق همته المدينة حتى ينزل دبر أحد ثم تصرف الملائكة وجهه قبل الشام وهنالك يهلك

*******************مجلد المدينة تنفي شرارها

*******************
يأتي على الناس زمان يدعو الرجل بن عمه وقريبه هلم إلى الرخاء هلم إلى الرخاء والمدينة خير لهم لو كانوا يعلمون والذي نفسي بيده لا يخرج منهم أحد رغبة عنها إلا أخلف الله فيها خيرا منه ألا إن المدينة كالكير تخرج الخبيث لا تقوم الساعة حتى تنفى المدينة شرارها كما ينفى الكير خبث الحديد

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يأتي على الناس زمان يدعو الرجل بن عمه وقريبه هلم إلى الرخاء هلم إلى الرخاء والمدينة خير لهم لو كانوا يعلمون والذي نفسي بيده لا يخرج منهم أحد رغبة عنها إلا أخلف الله فيها خيرا منه ألا إن المدينة كالكير تخرج الخبيث لا تقوم الساعة حتى تنفى المدينة شرارها كما ينفى الكير خبث الحديد

*******************
أمرت بقرية تأكل القرى يقولون يثرب وهي المدينة تنفى الناس كما ينفى الكير خبث الحديد

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن يحيى بن سعيد قال سمعت أبا الحباب سعيد بن يسار يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أمرت بقرية تأكل القرى يقولون يثرب وهي المدينة تنفى الناس كما ينفى الكير خبث الحديد

*******************
بهذا الإسناد وقالا كما ينفى الكير الخبث لم يذكرا الحديد

وحدثنا عمرو الناقد وابن أبي عمر قالا حدثنا سفيان ح وحدثنا بن المثنى حدثنا عبد الوهاب جميعا عن يحيى بن سعيد بهذا الإسناد وقالا كما ينفى الكير الخبث لم يذكرا الحديد

*******************
أن أعرابيا بايع رسول الله صلى الله عليه وسلم فأصاب الأعرابي وعك بالمدينة فأتى النبي صلى الله عليه وسلم فقال يا محمد أقلني بيعتي فأبى رسول الله صلى الله عليه وسلم ثم جاءه فقال أقلني بيعتي فأبى ثم جاءه فقال أقلني بيعتي فأبى فخرج الأعرابي فقال رسول الله صلى الله عليه وسلم إنما المدينة كالكير تنفي خبثها وينصع طيبها

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن المنكدر عن جابر بن عبد الله أن أعرابيا بايع رسول الله صلى الله عليه وسلم فأصاب الأعرابي وعك بالمدينة فأتى النبي صلى الله عليه وسلم فقال يا محمد أقلني بيعتي فأبى رسول الله صلى الله عليه وسلم ثم جاءه فقال أقلني بيعتي فأبى ثم جاءه فقال أقلني بيعتي فأبى فخرج الأعرابي فقال رسول الله صلى الله عليه وسلم إنما المدينة كالكير تنفي خبثها وينصع طيبها

*******************
إنها طيبة يعني المدينة وإنها تنفي الخبث كما تنفي النار خبث الفضة

وحدثنا عبيد الله بن معاذ وهو العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت سمع عبد الله بن يزيد عن زيد بن ثابت عن النبي صلى الله عليه وسلم قال إنها طيبة يعني المدينة وإنها تنفي الخبث كما تنفي النار خبث الفضة

*******************
ان الله سمى المدينة طابة

وحدثنا قتيبة بن سعيد وهناد بن السري وأبو بكر بن أبي شيبة قالوا حدثنا أبو الأحوص عن سماك عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول ان الله سمى المدينة طابة

*******************مجلد من أراد أهل المدينة بسوء أذابه الله

*******************
أشهد على أبي هريرة أنه قال قال أبو القاسم صلى الله عليه وسلم من أراد أهل هذه البلدة بسوء يعني المدينة أذابه الله كما يذوب الملح في الماء

حدثني محمد بن حاتم وإبراهيم بن دينار قالا حدثنا حجاج بن محمد ح وحدثني محمد بن رافع حدثنا عبد الرزاق كلاهما عن بن جريج أخبرني عبد الله بن عبد الرحمن بن يحنس عن أبي عبد الله القراظ أنه قال أشهد على أبي هريرة أنه قال قال أبو القاسم صلى الله عليه وسلم من أراد أهل هذه البلدة بسوء يعني المدينة أذابه الله كما يذوب الملح في الماء

*******************
من أراد أهلها بسوء يريد المدينة أذابه الله كما يذوب الملح في الماء قال بن حاتم في حديث بن يحنس بدل قوله بسوء شرا

وحدثني محمد بن حاتم وإبراهيم بن دينار قالا حدثنا حجاج ح وحدثنيه محمد بن رافع حدثنا عبد الرزاق جميعا عن بن جريج قال أخبرني عمرو بن يحيى بن عمارة أنه سمع القراظ وكان من أصحاب أبي هريرة يزعم أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من أراد أهلها بسوء يريد المدينة أذابه الله كما يذوب الملح في الماء قال بن حاتم في حديث بن يحنس بدل قوله بسوء شرا

*******************
بمثله

حدثنا بن أبي عمر حدثنا سفيان عن أبي هارون موسى بن أبي عيسى ح وحدثنا بن أبي عمر حدثنا الدراوردي عن محمد بن عمرو جميعا سمعا أبا عبد الله القراظ سمع أبا هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن عمر بن نبيه أخبرني دينار القراظ قال سمعت سعد بن أبي وقاص يقول قال رسول الله صلى الله عليه وسلم من أراد أهل المدينة بسوء أذابه الله كما يذوب الملح في الماء

*******************
بمثله غير أنه قال بدهم أو بسوء

وحدثنا قتيبة بن سعيد حدثنا إسماعيل يعني بن جعفر عن عمر بن نبيه الكعبي عن أبي عبد الله القراظ أنه سمع سعد بن مالك يقول قال رسول الله صلى الله عليه وسلم بمثله غير أنه قال بدهم أو بسوء

*******************
اللهم بارك لأهل المدينة في مدهم وساق الحديث وفيه من أراد أهلها بسوء أذابه الله كما يذوب الملح في الماء

وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن موسى حدثنا أسامة بن زيد عن أبي عبد الله القراظ قال سمعته قول سمعت أبا هريرة وسعدا يقولان قال رسول الله صلى الله عليه وسلم اللهم بارك لأهل المدينة في مدهم وساق الحديث وفيه من أراد أهلها بسوء أذابه الله كما يذوب الملح في الماء

*******************مجلد الترغيب في المدينة عند فتح الأمصار

*******************
تفتح الشام فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح اليمن فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح العراق فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام بن عروة عن أبيه عن عبد الله بن الزبير عن سفيان بن أبي زهير قال قال رسول الله صلى الله عليه وسلم تفتح الشام فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح اليمن فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون ثم تفتح العراق فيخرج من المدينة قوم بأهليهم يبسون والمدينة خير لهم لو كانوا يعلمون

*******************
يفتح اليمن فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح الشام فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح العراق فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني هشام بن عروة عن أبيه عن عبد الله بن الزبير عن سفيان بن أبي زهير قال سمعت رسول الله صلى الله عليه وسلم يقول يفتح اليمن فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح الشام فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون ثم يفتح العراق فيأتي قوم يبسون فيتحملون بأهليهم ومن أطاعهم والمدينة خير لهم لو كانوا يعلمون

*******************مجلد في المدينة حين يتركها أهلها

*******************
ليتركنها أهلها على خير ما كانت مذللة للعوافي يعني السباع والطير قال مسلم أبو صفوان هذا هو عبد الله بن عبد الملك يتيم بن جريج عشر سنين كان في حجره

حدثني زهير بن حرب حدثنا أبو صفوان عن يونس بن يزيد ح وحدثني حرملة بن يحيى واللفظ له أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم للمدينة ليتركنها أهلها على خير ما كانت مذللة للعوافي يعني السباع والطير قال مسلم أبو صفوان هذا هو عبد الله بن عبد الملك يتيم بن جريج عشر سنين كان في حجره

*******************
يتركون المدينة على خير ما كانت لا يغشاها إلا العوافي يريد عوافي السباع والطير ثم يخرج راعيان من مزينة يريدان المدينة ينعقان بغنمهما فيجدانها وحشا حتى إذا بلغا ثنية الوداع خرا على وجوههما

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني سعيد بن المسيب أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول يتركون المدينة على خير ما كانت لا يغشاها إلا العوافي يريد عوافي السباع والطير ثم يخرج راعيان من مزينة يريدان المدينة ينعقان بغنمهما فيجدانها وحشا حتى إذا بلغا ثنية الوداع خرا على وجوههما

*******************مجلد ما بين القبر والمنبر روضة من رياض الجنة

*******************
ما بين بيتي ومنبري روضة من رياض الجنة

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن عبد الله بن أبي بكر عن عباد بن تميم عن عبد الله بن زيد المازني أن رسول الله صلى الله عليه وسلم قال ما بين بيتي ومنبري روضة من رياض الجنة

*******************
ما بين منبري وبيتي روضة من رياض الجنة

وحدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني عن يزيد بن الهاد عن أبي بكر عن عباد بن تميم عن عبد الله بن زيد الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول ما بين منبري وبيتي روضة من رياض الجنة

*******************
ما بين بيتي ومنبري روضة من رياض الجنة ومنبري على حوضي

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى بن سعيد عن عبيد الله ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما بين بيتي ومنبري روضة من رياض الجنة ومنبري على حوضي

*******************مجلد أحد جبل يحبنا ونحبه

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وفيه ثم أقبلنا حتى قدمنا وادي القرى فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه

حدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان بن بلال عن عمرو بن يحيى عن عباس بن سهل الساعدي عن أبي حميد قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وفيه ثم أقبلنا حتى قدمنا وادي القرى فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه

*******************
إن أحدا جبل يحبنا ونحبه

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا قرة بن خالد عن قتادة حدثنا أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن أحدا جبل يحبنا ونحبه

*******************
إن أحدا جبل يحبنا ونحبه

وحدثنيه عبيد الله بن عمر القواريري حدثني حرمي بن عمارة حدثنا قرة عن قتادة عن أنس قال نظر رسول الله صلى الله عليه وسلم إلى أحد فقال إن أحدا جبل يحبنا ونحبه

*******************مجلد فضل الصلاة بمسجدي مكة والمدينة

*******************
صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

حدثني عمرو الناقد وزهير بن حرب واللفظ لعمرو قالا حدثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

*******************
صلاة في مسجدي هذا خير من ألف صلاة في غيره من المساجد إلا المسجد الحرام

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صلاة في مسجدي هذا خير من ألف صلاة في غيره من المساجد إلا المسجد الحرام

*******************
صلاة في مسجد رسول الله صلى الله عليه وسلم أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام فإن رسول الله صلى الله عليه وسلم آخر الأنبياء وإن مسجده آخر المساجد قال أبو سلمة وأبو عبد الله لم نشك أن أبا هريرة كان يقول عن حديث رسول الله صلى الله عليه وسلم فمنعنا ذلك أن نستثبت أبا هريرة عن ذلك الحديث حتى إذا توفى أبو هريرة تذاكرنا ذلك وتلاومنا أن لا نكون كلمنا أبا هريرة في ذلك حتى يسنده إلى رسول الله صلى الله عليه وسلم إن كان سمعه منه فبينا نحن على ذلك جالسنا عبد الله بن إبراهيم بن قارظ فذكرنا ذلك الحديث والذي فرطنا فيه من نص أبي هريرة عنه فقال لنا عبد الله بن إبراهيم أشهد أني سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فإني آخر الأنبياء وإن مسجدي آخر المساجد

حدثني إسحاق بن منصور حدثنا عيسى بن المنذر الحمصي حدثنا محمد بن حرب حدثنا الزبيدي عن الزهري عن أبي سلمة بن عبد الرحمن وأبي عبد الله الأغر مولى الجهنيين وكان من أصحاب أبي هريرة أنهما سمعا أبا هريرة يقول صلاة في مسجد رسول الله صلى الله عليه وسلم أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام فإن رسول الله صلى الله عليه وسلم آخر الأنبياء وإن مسجده آخر المساجد قال أبو سلمة وأبو عبد الله لم نشك أن أبا هريرة كان يقول عن حديث رسول الله صلى الله عليه وسلم فمنعنا ذلك أن نستثبت أبا هريرة عن ذلك الحديث حتى إذا توفى أبو هريرة تذاكرنا ذلك وتلاومنا أن لا نكون كلمنا أبا هريرة في ذلك حتى يسنده إلى رسول الله صلى الله عليه وسلم إن كان سمعه منه فبينا نحن على ذلك جالسنا عبد الله بن إبراهيم بن قارظ فذكرنا ذلك الحديث والذي فرطنا فيه من نص أبي هريرة عنه فقال لنا عبد الله بن إبراهيم أشهد أني سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فإني آخر الأنبياء وإن مسجدي آخر المساجد

*******************
صلاة في مسجدي هذا خير من ألف صلاة أو كألف صلاة فيما سواه من المساجد إلا أن يكون المسجد الحرام

حدثنا محمد بن المثنى وابن أبي عمر جميعا عن الثقفي قال بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول سألت أبا صالح هل سمعت أبا هريرة يذكر فضل الصلاة في مسجد رسول الله صلى الله عليه وسلم فقال لا ولكن أخبرني عبد الله بن إبراهيم بن قارظ أنه سمع أبا هريرة يحدث أن رسول الله صلى الله عليه وسلم قال صلاة في مسجدي هذا خير من ألف صلاة أو كألف صلاة فيما سواه من المساجد إلا أن يكون المسجد الحرام

*******************
بهذا الإسناد

وحدثنيه زهير بن حرب وعبيد الله بن سعيد ومحمد بن حاتم قالوا حدثنا يحيى القطان عن يحيى بن سعيد بهذا الإسناد

*******************
صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

وحدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله قال أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة ح وحدثناه بن نمير حدثنا أبي ح وحدثناه محمد بن المثنى حدثنا عبد الوهاب كلهم عن عبيد الله بهذا الإسناد

*******************
بمثله

وحدثني إبراهيم بن موسى أخبرنا بن أبي زائدة عن موسى الجهني عن نافع عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************
بمثله

وحدثناه بن أبي عمر حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله

*******************
ان امرأة اشتكت شكوى فقالت إن شفاني الله لأخرجن فلأصلين في بيت المقدس فبرأت ثم تجهزت تريد الخروج فجاءت ميمونة زوج النبي صلى الله عليه وسلم تسلم عليها فأخبرتها ذلك فقالت اجلسي فكلي ما صنعت وصلي في مسجد الرسول صلى الله عليه وسلم فإني سمعت رسول الله صلى الله عليه وسلم يقول صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة

وحدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد قال قتيبة حدثنا ليث عن نافع عن إبراهيم بن عبد الله بن معبد عن بن عباس أنه قال ان امرأة اشتكت شكوى فقالت إن شفاني الله لأخرجن فلأصلين في بيت المقدس فبرأت ثم تجهزت تريد الخروج فجاءت ميمونة زوج النبي صلى الله عليه وسلم تسلم عليها فأخبرتها ذلك فقالت اجلسي فكلي ما صنعت وصلي في مسجد الرسول صلى الله عليه وسلم فإني سمعت رسول الله صلى الله عليه وسلم يقول صلاة فيه أفضل من ألف صلاة فيما سواه من المساجد إلا مسجد الكعبة

*******************مجلد لا تشد الرحال إلا إلى ثلاثة مساجد

*******************
لا تشد الرحال إلا إلى ثلاثة مساجد مسجدي هذا ومسجد الحرام ومسجد الأقصى

حدثني عمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال عمرو حدثنا سفيان عن الزهري عن سعيد عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم لا تشد الرحال إلا إلى ثلاثة مساجد مسجدي هذا ومسجد الحرام ومسجد الأقصى

*******************
بهذا الإسناد غير أنه قال تشد الرحال إلى ثلاثة مساجد

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري بهذا الإسناد غير أنه قال تشد الرحال إلى ثلاثة مساجد

*******************
إنما يسافر إلى ثلاثة مساجد مسجد الكعبة ومسجدي ومسجد إيلياء

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني عبد الحميد بن جعفر أن عمران بن أبي أنس حدثه أن سلمان الأغر حدثه أنه سمع أبا هريرة يخبر أن رسول الله صلى الله عليه وسلم قال إنما يسافر إلى ثلاثة مساجد مسجد الكعبة ومسجدي ومسجد إيلياء

*******************مجلد بيان أن المسجد الذي أسس على التقوى هو مسجد النبي صلى الله عليه وسلم بالمدينة

*******************
مر بي عبد الرحمن بن أبي سعيد الخدري قال قلت له كيف سمعت أباك يذكر في المسجد الذي أسس على التقوى قال قال أبي دخلت على رسول الله صلى الله عليه وسلم في بيت بعض نسائه فقلت يا رسول الله أي المسجدين الذي أسس على التقوى قال فأخذ كفا من حصباء فضرب به الأرض ثم قال هو مسجدكم هذا لمسجد المدينة قال فقلت أشهد أني سمعت أباك هكذا يذكره

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن حميد الخراط قال سمعت أبا سلمة بن عبد الرحمن قال مر بي عبد الرحمن بن أبي سعيد الخدري قال قلت له كيف سمعت أباك يذكر في المسجد الذي أسس على التقوى قال قال أبي دخلت على رسول الله صلى الله عليه وسلم في بيت بعض نسائه فقلت يا رسول الله أي المسجدين الذي أسس على التقوى قال فأخذ كفا من حصباء فضرب به الأرض ثم قال هو مسجدكم هذا لمسجد المدينة قال فقلت أشهد أني سمعت أباك هكذا يذكره

*******************
بمثله ولم يذكر عبد الرحمن بن أبي سعيد في الإسناد

وحدثنا أبو بكر بن أبي شيبة وسعيد بن عمرو الأشعثي قال سعيد أخبرنا وقال أبو بكر حدثنا حاتم بن إسماعيل عن حميد عن أبي سلمة عن أبي سعيد عن النبي صلى الله عليه وسلم بمثله ولم يذكر عبد الرحمن بن أبي سعيد في الإسناد

*******************مجلد فضل مسجد قباء وفضل الصلاة فيه وزيارته

*******************
أن رسول الله صلى الله عليه وسلم كان يزور قباء راكبا وماشيا

حدثنا أبو جعفر أحمد بن منيع حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يزور قباء راكبا وماشيا

*******************
كان رسول الله صلى الله عليه وسلم يأتي مسجد قباء راكبا وماشيا فيصلي فيه ركعتين قال أبو بكر في روايته قال بن نمير فيصلي فيه ركعتين

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن عبيد الله ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال كان رسول الله صلى الله عليه وسلم يأتي مسجد قباء راكبا وماشيا فيصلي فيه ركعتين قال أبو بكر في روايته قال بن نمير فيصلي فيه ركعتين

*******************
أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

وحدثنا محمد بن المثنى حدثنا يحيى حدثنا عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

*******************
بمثل حديث يحيى القطان

وحدثني أبو معن الرقاشي زيد بن يزيد الثقفي بصري ثقة حدثنا خالد يعني بن الحارث عن بن عجلان عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث يحيى القطان

*******************
أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء راكبا وماشيا

*******************
كان رسول الله صلى الله عليه وسلم يأتي قباء راكبا وماشيا

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول كان رسول الله صلى الله عليه وسلم يأتي قباء راكبا وماشيا

*******************
رأيت النبي صلى الله عليه وسلم يأتيه كل سبت

وحدثني زهير بن حرب حدثنا سفيان بن عيينة عن عبد الله بن دينار أن بن عمر كان يأتي قباء كل سبت وكان يقول رأيت النبي صلى الله عليه وسلم يأتيه كل سبت

*******************
أن رسول الله صلى الله عليه وسلم كان يأتي قباء يعني كل سبت كان يأتيه راكبا وماشيا قال بن دينار وكان بن عمر يفعله

وحدثناه بن أبي عمر حدثنا سفيان عن عبد الله بن دينار عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يأتي قباء يعني كل سبت كان يأتيه راكبا وماشيا قال بن دينار وكان بن عمر يفعله

*******************
بهذا الإسناد ولم يذكر كل سبت

وحدثنيه عبد الله بن هاشم حدثنا وكيع عن سفيان عن بن دينار بهذا الإسناد ولم يذكر كل سبت


كتاب  النكاح

*******************مجلد استحباب النكاح لمن تاقت نفسه إليه ووجد مؤنه واشتغال من عجز عن المؤن بالصوم

*******************
كنت أمشي مع عبد الله بمنى فلقيه عثمان فقام معه يحدثه فقال له عثمان يا أبا عبد الرحمن ألا نزوجك جارية شابة لعلها تذكرك بعض ما مضى من زمانك قال فقال عبد الله لئن قلت ذاك لقد قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن العلاء الهمداني جميعا عن أبي معاوية واللفظ ليحيى أخبرنا أبو معاوية عن الأعمش عن إبراهيم عن علقمة قال كنت أمشي مع عبد الله بمنى فلقيه عثمان فقام معه يحدثه فقال له عثمان يا أبا عبد الرحمن ألا نزوجك جارية شابة لعلها تذكرك بعض ما مضى من زمانك قال فقال عبد الله لئن قلت ذاك لقد قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

*******************
إني لأمشي مع عبد الله بن مسعود بمنى إذ لقيه عثمان بن عفان فقال هلم يا أبا عبد الرحمن قال فاستخلاه فلما رأى عبد الله أن ليست له حاجة قال قال لي تعال يا علقمة قال فجئت فقال له عثمان ألا نزوجك يا أبا عبد الرحمن جارية بكرا لعله يرجع إليك من نفسك ما كنت تعهد فقال عبد الله لئن قلت ذاك فذكر بمثل حديث أبي معاوية

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن إبراهيم عن علقمة قال إني لأمشي مع عبد الله بن مسعود بمنى إذ لقيه عثمان بن عفان فقال هلم يا أبا عبد الرحمن قال فاستخلاه فلما رأى عبد الله أن ليست له حاجة قال قال لي تعال يا علقمة قال فجئت فقال له عثمان ألا نزوجك يا أبا عبد الرحمن جارية بكرا لعله يرجع إليك من نفسك ما كنت تعهد فقال عبد الله لئن قلت ذاك فذكر بمثل حديث أبي معاوية

*******************
قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد عن عبد الله قال قال لنا رسول الله صلى الله عليه وسلم يا معشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء

*******************
دخلت أنا وعمي علقمة والأسود على عبد الله بن مسعود قال وأنا شاب يومئذ فذكر حديثا رئيت أنه حدث به من أجلي قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي معاوية وزاد قال فلم ألبث حتى تزوجت

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد قال دخلت أنا وعمي علقمة والأسود على عبد الله بن مسعود قال وأنا شاب يومئذ فذكر حديثا رئيت أنه حدث به من أجلي قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي معاوية وزاد قال فلم ألبث حتى تزوجت

*******************
دخلنا عليه وأنا أحدث القوم بمثل حديثهم ولم يذكر فلم ألبث حتى تزوجت

حدثني عبد الله بن سعيد الأشج حدثنا وكيع حدثنا الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد عن عبد الله قال دخلنا عليه وأنا أحدث القوم بمثل حديثهم ولم يذكر فلم ألبث حتى تزوجت

*******************
سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر فقال بعضهم لا أتزوج النساء وقال بعضهم لا آكل اللحم وقال بعضهم لا أنام على فراش فحمد الله وأثنى عليه فقال ما بال أقوام قالوا كذا وكذا لكني أصلي وأنام وأصوم وأفطر وأتزوج النساء فمن رغب عن سنتي فليس مني

وحدثني أبو بكر بن نافع العبدي حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أنس أن نفرا من أصحاب النبي صلى الله عليه وسلم سألوا أزواج النبي صلى الله عليه وسلم عن عمله في السر فقال بعضهم لا أتزوج النساء وقال بعضهم لا آكل اللحم وقال بعضهم لا أنام على فراش فحمد الله وأثنى عليه فقال ما بال أقوام قالوا كذا وكذا لكني أصلي وأنام وأصوم وأفطر وأتزوج النساء فمن رغب عن سنتي فليس مني

*******************
رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن المبارك ح وحدثنا أبو كريب محمد بن العلاء واللفظ له أخبرنا بن المبارك عن معمر عن الزهري عن سعيد بن المسيب عن سعد بن أبي وقاص قال رد رسول الله صلى الله عليه وسلم على عثمان بن مظعون التبتل ولو أذن له لاختصينا

*******************
رد على عثمان بن مظعون التبتل ولو أذن له لاختصينا

وحدثني أبو عمران محمد بن جعفر بن زياد حدثنا إبراهيم بن سعد عن بن شهاب عن الزهري عن سعيد بن المسيب قال سمعت سعدا يقول رد على عثمان بن مظعون التبتل ولو أذن له لاختصينا

*******************
أراد عثمان بن مظعون أن يتبتل فنهاه رسول الله صلى الله عليه وسلم ولو أجاز له ذلك لاختصينا

حدثنا محمد بن رافع حدثنا حجين بن المثنى حدثنا ليث عن عقيل عن بن شهاب أنه قال أخبرني سعيد بن المسيب أنه سمع سعد بن أبي وقاص يقول أراد عثمان بن مظعون أن يتبتل فنهاه رسول الله صلى الله عليه وسلم ولو أجاز له ذلك لاختصينا

*******************مجلد ندب من رأى امرأة فوقعت في نفسه إلى أن يأتي امرأته أو جاريته فيواقعها

*******************
أن رسول الله صلى الله عليه وسلم رأى امرأة فأتى امرأته زينب وهي تمعس منيئة لها فقضى حاجته ثم خرج إلى أصحابه فقال ان المرأة تقبل في صورة شيطان وتدبر في صورة شيطان فإذا أبصر أحدكم امرأة فليأت أهله فإن ذلك يرد ما في نفسه

حدثنا عمرو بن علي حدثنا عبد الأعلى حدثنا هشام بن أبي عبد الله عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم رأى امرأة فأتى امرأته زينب وهي تمعس منيئة لها فقضى حاجته ثم خرج إلى أصحابه فقال ان المرأة تقبل في صورة شيطان وتدبر في صورة شيطان فإذا أبصر أحدكم امرأة فليأت أهله فإن ذلك يرد ما في نفسه

*******************
أن النبي صلى الله عليه وسلم رأى امرأة فذكر بمثله غير أنه قال فأتى امرأته زينب وهي تمعس منيئة ولم يذكر تدبر في صورة شيطان

حدثنا زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا حرب بن أبي العالية حدثنا أبو الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم رأى امرأة فذكر بمثله غير أنه قال فأتى امرأته زينب وهي تمعس منيئة ولم يذكر تدبر في صورة شيطان

*******************
إذا أحدكم أعجبته المرأة فوقعت في قلبه فليعمد إلى امرأته فليواقعها فإن ذلك يرد ما في نفسه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال قال جابر سمعت النبي صلى الله عليه وسلم يقول إذا أحدكم أعجبته المرأة فوقعت في قلبه فليعمد إلى امرأته فليواقعها فإن ذلك يرد ما في نفسه

*******************مجلد نكاح المتعة وبيان أنه أبيح ثم نسخ ثم أبيح ثم نسخ واستقر تحريمه إلى يوم القيامة

*******************
كنا نغزو مع رسول الله صلى الله عليه وسلم ليس لنا نساء فقلنا الا نستخصي فنهانا عن ذلك ثم رخص لنا أن ننكح المرأة بالثوب إلى أجل ثم قرأ عبد الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين }

حدثنا محمد بن عبد الله بن نمير الهمداني حدثنا أبي ووكيع وابن بشر عن إسماعيل عن قيس قال سمعت عبد الله يقول كنا نغزو مع رسول الله صلى الله عليه وسلم ليس لنا نساء فقلنا الا نستخصي فنهانا عن ذلك ثم رخص لنا أن ننكح المرأة بالثوب إلى أجل ثم قرأ عبد الله { يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين }

*******************
بهذا الإسناد مثله وقال ثم قرأ علينا هذه الآية ولم يقل قرأ عبد الله

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن إسماعيل بن أبي خالد بهذا الإسناد مثله وقال ثم قرأ علينا هذه الآية ولم يقل قرأ عبد الله

*******************
كنا ونحن شباب فقلنا يا رسول الله إلا نستخصي ولم يقل نغزو

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن إسماعيل بهذا الإسناد قال كنا ونحن شباب فقلنا يا رسول الله إلا نستخصي ولم يقل نغزو

*******************
إن رسول الله صلى الله عليه وسلم قد أذن لكم أن تستمتعوا يعني متعة النساء

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن دينار قال سمعت الحسن بن محمد يحدث عن جابر بن عبد الله وسلمة بن الأكوع قالا خرج علينا منادي رسول الله صلى الله عليه وسلم فقال إن رسول الله صلى الله عليه وسلم قد أذن لكم أن تستمتعوا يعني متعة النساء

*******************
أن رسول الله صلى الله عليه وسلم أتانا فأذن لنا في المتعة

وحدثني أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا روح يعني بن القاسم عن عمرو بن دينار عن الحسن بن محمد عن سلمة بن الأكوع وجابر بن عبد الله أن رسول الله صلى الله عليه وسلم أتانا فأذن لنا في المتعة

*******************
قدم جابر بن عبد الله معتمرا فجئناه في منزله فسأله القوم عن أشياء ثم ذكروا المتعة فقال نعم استمتعنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر

وحدثنا الحسن الحلواني حدثنا عبد الرزاق أخبرنا بن جريج قال قال عطاء قدم جابر بن عبد الله معتمرا فجئناه في منزله فسأله القوم عن أشياء ثم ذكروا المتعة فقال نعم استمتعنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر

*******************
كنا نستمتع بالقبضة من التمر والدقيق الأيام على عهد رسول الله صلى الله عليه وسلم وأبي بكر حتى نهى عنه عمر في شأن عمرو بن حريث

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير قال سمعت جابر بن عبد الله يقول كنا نستمتع بالقبضة من التمر والدقيق الأيام على عهد رسول الله صلى الله عليه وسلم وأبي بكر حتى نهى عنه عمر في شأن عمرو بن حريث

*******************
كنت عند جابر بن عبد الله فأتاه آت فقال بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما

حدثنا حامد بن عمر البكراوي حدثنا عبد الواحد يعني بن زياد عن عاصم عن أبي نضرة قال كنت عند جابر بن عبد الله فأتاه آت فقال بن عباس وابن الزبير اختلفا في المتعتين فقال جابر فعلناهما مع رسول الله صلى الله عليه وسلم ثم نهانا عنهما عمر فلم نعد لهما

*******************
رخص رسول الله صلى الله عليه وسلم عام أوطاس في المتعة ثلاثا ثم نهى عنها

حدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد حدثنا عبد الواحد بن زياد حدثنا أبو عميس عن إياس بن سلمة عن أبيه قال رخص رسول الله صلى الله عليه وسلم عام أوطاس في المتعة ثلاثا ثم نهى عنها

*******************
أذن لنا رسول الله صلى الله عليه وسلم بالمتعة فانطلقت أنا ورجل إلى امرأة من بني عامر كأنها بكرة عيطاء فعرضنا عليها أنفسنا فقالت ما تعطي فقلت ردائي وقال صاحبي ردائي وكان رداء صاحبي أجود من ردائي وكنت أشب منه فإذا نظرت إلى رداء صاحبي أعجبها وإذا نظرت الي أعجبتها ثم قالت أنت ورداؤك يكفيني فمكثت معها ثلاثا ثم إن رسول الله صلى الله عليه وسلم قال من كان عنده شيء من هذه النساء التي يتمتع فليخل سبيلها

وحدثنا قتيبة بن سعيد حدثنا ليث عن الربيع بن سبرة الجهني عن أبيه سبرة أنه قال أذن لنا رسول الله صلى الله عليه وسلم بالمتعة فانطلقت أنا ورجل إلى امرأة من بني عامر كأنها بكرة عيطاء فعرضنا عليها أنفسنا فقالت ما تعطي فقلت ردائي وقال صاحبي ردائي وكان رداء صاحبي أجود من ردائي وكنت أشب منه فإذا نظرت إلى رداء صاحبي أعجبها وإذا نظرت الي أعجبتها ثم قالت أنت ورداؤك يكفيني فمكثت معها ثلاثا ثم إن رسول الله صلى الله عليه وسلم قال من كان عنده شيء من هذه النساء التي يتمتع فليخل سبيلها

*******************
أن أباه غزا مع رسول الله صلى الله عليه وسلم فتح مكة قال فأقمنا بها خمس عشرة ثلاثين بين ليلة ويوم فأذن لنا رسول الله صلى الله عليه وسلم في متعة النساء فخرجت أنا ورجل من قومي ولي عليه فضل في الجمال وهو قريب من الدمامة مع كل واحد منا برد فبردي خلق وأما برد بن عمي فبرد جديد غض حتى إذا كنا بأسفل مكة أو بأعلاها فتلقتنا فتاة مثل البكرة العنطنطة فقلنا هل لك أن يستمتع منك أحدنا قالت وماذا تبذلان فنشر كل واحد منا برده فجعلت تنظر إلى الرجلين ويراها صاحبي تنظر إلى عطفها فقال إن برد هذا خلق وبردي جديد غض فتقول برد هذا لا بأس به ثلاث مرار أو مرتين ثم استمتعت منها فلم أخرج حتى حرمها رسول الله صلى الله عليه وسلم

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا بشر يعني بن مفضل حدثنا عمارة بن غزية عن الربيع بن سبرة أن أباه غزا مع رسول الله صلى الله عليه وسلم فتح مكة قال فأقمنا بها خمس عشرة ثلاثين بين ليلة ويوم فأذن لنا رسول الله صلى الله عليه وسلم في متعة النساء فخرجت أنا ورجل من قومي ولي عليه فضل في الجمال وهو قريب من الدمامة مع كل واحد منا برد فبردي خلق وأما برد بن عمي فبرد جديد غض حتى إذا كنا بأسفل مكة أو بأعلاها فتلقتنا فتاة مثل البكرة العنطنطة فقلنا هل لك أن يستمتع منك أحدنا قالت وماذا تبذلان فنشر كل واحد منا برده فجعلت تنظر إلى الرجلين ويراها صاحبي تنظر إلى عطفها فقال إن برد هذا خلق وبردي جديد غض فتقول برد هذا لا بأس به ثلاث مرار أو مرتين ثم استمتعت منها فلم أخرج حتى حرمها رسول الله صلى الله عليه وسلم

*******************
خرجنا مع رسول الله صلى الله عليه وسلم عام الفتح إلى مكة فذكر بمثل حديث بشر وزاد قالت وهل يصلح ذاك وفيه قال إن برد هذا خلق مح

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا أبو النعمان حدثنا وهيب حدثنا عمارة بن غزية حدثني الربيع بن سبرة الجهني عن أبيه قال خرجنا مع رسول الله صلى الله عليه وسلم عام الفتح إلى مكة فذكر بمثل حديث بشر وزاد قالت وهل يصلح ذاك وفيه قال إن برد هذا خلق مح

*******************
يا أيها الناس إني قد كنت أذنت لكم في الاستمتاع من النساء وإن الله قد حرم ذلك إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيله ولا تأخذوا مما آتيتموهن شيئا

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد العزيز بن عمر حدثني الربيع بن سبرة الجهني أن أباه حدثه أنه كان مع رسول الله صلى الله عليه وسلم فقال يا أيها الناس إني قد كنت أذنت لكم في الاستمتاع من النساء وإن الله قد حرم ذلك إلى يوم القيامة فمن كان عنده منهن شيء فليخل سبيله ولا تأخذوا مما آتيتموهن شيئا

*******************
رأيت رسول الله صلى الله عليه وسلم قائما بين الركن والباب وهو يقول بمثل حديث بن نمير

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن عبد العزيز بن عمر بهذا الإسناد قال رأيت رسول الله صلى الله عليه وسلم قائما بين الركن والباب وهو يقول بمثل حديث بن نمير

*******************
أمرنا رسول الله صلى الله عليه وسلم بالمتعة عام الفتح حين دخلنا مكة ثم لم نخرج منها حتى نهانا عنها

حدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا إبراهيم بن سعد عن عبد الملك بن الربيع بن سبرة الجهني عن أبيه عن جده قال أمرنا رسول الله صلى الله عليه وسلم بالمتعة عام الفتح حين دخلنا مكة ثم لم نخرج منها حتى نهانا عنها

*******************
أن نبي الله صلى الله عليه وسلم عام فتح مكة أمر أصحابه بالتمتع من النساء قال فخرجت أنا وصاحب لي من بني سليم حتى وجدنا جارية من بني عامر كأنها بكرة عيطاء فخطبناها إلى نفسها وعرضنا عليها بردينا فجعلت تنظر فتراني أجمل من صاحبي وترى برد صاحبي أحسن من بردي فآمرت نفسها ساعة ثم اختارتني على صاحبي فكن معنا ثلاثا ثم أمرنا رسول الله صلى الله عليه وسلم بفراقهن

وحدثنا يحيى بن يحيى أخبرنا عبد العزيز بن الربيع بن سبرة بن معبد قال سمعت أبي الربيع بن سبرة يحدث عن أبيه سبرة بن معبد أن نبي الله صلى الله عليه وسلم عام فتح مكة أمر أصحابه بالتمتع من النساء قال فخرجت أنا وصاحب لي من بني سليم حتى وجدنا جارية من بني عامر كأنها بكرة عيطاء فخطبناها إلى نفسها وعرضنا عليها بردينا فجعلت تنظر فتراني أجمل من صاحبي وترى برد صاحبي أحسن من بردي فآمرت نفسها ساعة ثم اختارتني على صاحبي فكن معنا ثلاثا ثم أمرنا رسول الله صلى الله عليه وسلم بفراقهن

*******************
أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة

حدثنا عمرو الناقد وابن نمير قالا حدثنا سفيان بن عيينة عن الزهري عن الربيع بن سبرة عن أبيه أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة

*******************
أن رسول الله صلى الله عليه وسلم نهى يوم الفتح عن متعة النساء

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية عن معمر عن الزهري عن الربيع بن سبرة عن أبيه أن رسول الله صلى الله عليه وسلم نهى يوم الفتح عن متعة النساء

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المتعة زمان الفتح متعة النساء وأن أباه كان تمتع ببردين أحمرين

وحدثنيه حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح أخبرنا بن شهاب عن الربيع بن سبرة الجهني عن أبيه أنه أخبره أن رسول الله صلى الله عليه وسلم نهى عن المتعة زمان الفتح متعة النساء وأن أباه كان تمتع ببردين أحمرين

*******************
أن عبد الله بن الزبير قام بمكة فقال إن ناسا أعمى الله قلوبهم كما أعمى أبصارهم يفتون بالمتعة يعرض برجل فناداه فقال إنك لجلف جاف فلعمري لقد كانت المتعة تفعل على عهد إمام المتقين يريد رسول الله صلى الله عليه وسلم فقال له بن الزبير فجرب بنفسك فوالله لئن فعلتها لأرجمنك بأحجارك قال بن شهاب فأخبرني خالد بن المهاجر بن سيف الله أنه بينا هو جالس عند رجل جاءه رجل فاستفتاه في المتعة فأمره بها فقال له بن أبي عمرة الأنصاري مهلا قال ما هي والله لقد فعلت في عهد إمام المتقين قال بن أبي عمرة إنها كانت رخصة في أول الإسلام لمن اضطر إليها كالميتة والدم ولحم الخنزير ثم أحكم الله الدين ونهى عنها قال بن شهاب وأخبرني ربيع بن سبرة الجهني أن أباه قال قد كنت استمتعت في عهد رسول الله صلى الله عليه وسلم امرأة من بني عامر ببردين أحمرين ثم نهانا رسول الله صلى الله عليه وسلم عن المتعة قال بن شهاب وسمعت ربيع بن سبرة يحدث ذلك عمر بن عبد العزيز وأنا جالس

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس قال بن شهاب أخبرني عروة بن الزبير أن عبد الله بن الزبير قام بمكة فقال إن ناسا أعمى الله قلوبهم كما أعمى أبصارهم يفتون بالمتعة يعرض برجل فناداه فقال إنك لجلف جاف فلعمري لقد كانت المتعة تفعل على عهد إمام المتقين يريد رسول الله صلى الله عليه وسلم فقال له بن الزبير فجرب بنفسك فوالله لئن فعلتها لأرجمنك بأحجارك قال بن شهاب فأخبرني خالد بن المهاجر بن سيف الله أنه بينا هو جالس عند رجل جاءه رجل فاستفتاه في المتعة فأمره بها فقال له بن أبي عمرة الأنصاري مهلا قال ما هي والله لقد فعلت في عهد إمام المتقين قال بن أبي عمرة إنها كانت رخصة في أول الإسلام لمن اضطر إليها كالميتة والدم ولحم الخنزير ثم أحكم الله الدين ونهى عنها قال بن شهاب وأخبرني ربيع بن سبرة الجهني أن أباه قال قد كنت استمتعت في عهد رسول الله صلى الله عليه وسلم امرأة من بني عامر ببردين أحمرين ثم نهانا رسول الله صلى الله عليه وسلم عن المتعة قال بن شهاب وسمعت ربيع بن سبرة يحدث ذلك عمر بن عبد العزيز وأنا جالس

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المتعة وقال ألا إنها حرام من يومكم هذا إلى يوم القيامة ومن كان أعطى شيئا فلا يأخذه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن بن أبي عبلة عن عمر بن عبد العزيز قال حدثنا الربيع بن سبرة الجهني عن أبيه أن رسول الله صلى الله عليه وسلم نهى عن المتعة وقال ألا إنها حرام من يومكم هذا إلى يوم القيامة ومن كان أعطى شيئا فلا يأخذه

*******************
أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الإنسية

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبد الله والحسن ابني محمد بن علي عن أبيهما عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الإنسية

*******************
بهذا الإسناد وقال سمع علي بن أبي طالب يقول لفلان إنك رجل تائه نهانا رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن يحيى عن مالك

وحدثناه عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك بهذا الإسناد وقال سمع علي بن أبي طالب يقول لفلان إنك رجل تائه نهانا رسول الله صلى الله عليه وسلم بمثل حديث يحيى بن يحيى عن مالك

*******************
أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة يوم خيبر وعن لحوم الحمر الأهلية

حدثنا أبو بكر بن أبي شيبة وابن نمير وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن الزهري عن الحسن وعبد الله ابني محمد بن علي عن أبيهما عن على أن النبي صلى الله عليه وسلم نهى عن نكاح المتعة يوم خيبر وعن لحوم الحمر الأهلية

*******************
سمع بن عباس يلين في متعة النساء فقال مهلا يا بن عباس فإن رسول الله صلى الله عليه وسلم نهى عنها يوم خيبر وعن لحوم الحمر الأنسية

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن بن شهاب عن الحسن وعبد الله ابني محمد بن علي عن أبيهما عن علي أنه سمع بن عباس يلين في متعة النساء فقال مهلا يا بن عباس فإن رسول الله صلى الله عليه وسلم نهى عنها يوم خيبر وعن لحوم الحمر الأنسية

*******************
نهى رسول الله صلى الله عليه وسلم عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الأنسية

وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن الحسن وعبد الله ابني محمد بن علي بن أبي طالب عن أبيهما أنه سمع علي بن أبي طالب يقول لابن عباس نهى رسول الله صلى الله عليه وسلم عن متعة النساء يوم خيبر وعن أكل لحوم الحمر الأنسية

*******************مجلد تحريم الجمع بين المرأة وعمتها أو خالتها في النكاح

*******************
لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها

حدثنا عبد الله بن مسلمة القعنبي حدثنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجمع بين المرأة وعمتها ولا بين المرأة وخالتها

*******************
أن رسول الله صلى الله عليه وسلم نهى عن أربع نسوة أن يجمع بينهن المرأة وعمتها والمرأة وخالتها

وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب عن عراك بن مالك عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن أربع نسوة أن يجمع بينهن المرأة وعمتها والمرأة وخالتها

*******************
لا تنكح العمة علي بنت الأخ ولا ابنة الأخت على الخالة

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا عبد الرحمن بن عبد العزيز قال بن مسلمة مدني من الأنصار من ولد أبي أمامة بن سهل بن حنيف عن بن شهاب عن قبيصة بن ذؤيب عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لا تنكح العمة علي بنت الأخ ولا ابنة الأخت على الخالة

*******************
نهى رسول الله صلى الله عليه وسلم أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها قال بن شهاب فنرى خالة أبيها وعمة أبيها بتلك المنزلة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني قبيصة بن ذؤيب الكعبي أنه سمع أبا هريرة يقول نهى رسول الله صلى الله عليه وسلم أن يجمع الرجل بين المرأة وعمتها وبين المرأة وخالتها قال بن شهاب فنرى خالة أبيها وعمة أبيها بتلك المنزلة

*******************
لا تنكح المرأة على عمتها ولا على خالتها

وحدثني أبو معن الرقاشي حدثنا خالد بن الحارث حدثنا هشام عن يحيى أنه كتب إليه عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تنكح المرأة على عمتها ولا على خالتها

*******************
بمثله

وحدثني إسحاق بن منصور حدثنا عبيد الله بن موسى عن شيبان عن يحيى حدثني أبو سلمة أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله

*******************
لا يخطب الرجل على خطبة أخيه ولا يسوم على سوم أخيه ولا تنكح المرأة على عمتها ولا على خالتها ولا تسأل المرأة طلاق أختها لتكتفئ صحفتها ولتنكح فإنما لها ما كتب الله لها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هشام عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يخطب الرجل على خطبة أخيه ولا يسوم على سوم أخيه ولا تنكح المرأة على عمتها ولا على خالتها ولا تسأل المرأة طلاق أختها لتكتفئ صحفتها ولتنكح فإنما لها ما كتب الله لها

*******************
نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها أو أن تسأل المرأة طلاق أختها لتكتفئ ما في صحفتها فإن الله رازقها

وحدثني محرز بن عون بن أبي عون حدثنا علي بن مسهر عن داود بن أبي هند عن بن سيرين عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها أو أن تسأل المرأة طلاق أختها لتكتفئ ما في صحفتها فإن الله رازقها

*******************
نهى رسول الله صلى الله عليه وسلم أن يجمع بين المرأة وعمتها وبين المرأة وخالتها

حدثنا محمد بن المثنى وابن بشار وأبو بكر بن نافع واللفظ لابن المثنى وابن نافع قالوا أخبرنا بن أبي عدي عن شعبة عن عمرو بن دينار عن أبي سلمة عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن يجمع بين المرأة وعمتها وبين المرأة وخالتها

*******************
بهذا الإسناد مثله

وحدثني محمد بن حاتم حدثنا شبابة حدثنا ورقاء عن عمرو بن دينار بهذا الإسناد مثله

*******************مجلد تحريم نكاح المحرم وكراهة خطبته

*******************
لا ينكح المحرم ولا ينكح ولا يخطب

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن نبيه بن وهب أن عمر بن عبيد الله أراد أن يزوج طلحة بن عمر بنت شيبة بن جبير فأرسل إلى أبان بن عثمان يحضر ذلك وهو أمير الحج فقال أبان سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم ولا ينكح ولا يخطب

*******************
بعثني عمر بن عبيد الله بن معمر وكان يخطب بنت شيبة بن عثمان على ابنه فأرسلني إلى أبان بن عثمان وهو على الموسم فقال لا أراه أعرابيا إن المحرم لا ينكح ولا ينكح أخبرنا بذلك عثمان عن رسول الله صلى الله عليه وسلم

وحدثنا محمد بن أبي بكر المقدمي حدثنا حماد بن زيد عن أيوب عن نافع حدثني نبيه بن وهب قال بعثني عمر بن عبيد الله بن معمر وكان يخطب بنت شيبة بن عثمان على ابنه فأرسلني إلى أبان بن عثمان وهو على الموسم فقال لا أراه أعرابيا إن المحرم لا ينكح ولا ينكح أخبرنا بذلك عثمان عن رسول الله صلى الله عليه وسلم

*******************
لا ينكح المحرم ولا ينكح ولا يخطب

وحدثني أبو غسان المسمعي حدثنا عبد الأعلى ح وحدثني أبو الخطاب زياد بن يحيى حدثنا محمد بن سواء قالا جميعا حدثنا سعيد عن مطر ويعلي بن حكيم عن نافع عن نبيه بن وهب عن أبان بن عثمان عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال لا ينكح المحرم ولا ينكح ولا يخطب

*******************
المحرم لا ينكح ولا يخطب

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب جميعا عن بن عيينة قال زهير حدثنا سفيان بن عيينة عن أيوب بن موسى عن نبيه بن وهب عن أبان بن عثمان عن عثمان يبلغ به النبي صلى الله عليه وسلم قال المحرم لا ينكح ولا يخطب

*******************
أن عمر بن عبيد الله بن معمر أراد أن ينكح ابنه طلحة بنت شيبة بن جبير في الحج وأبان بن عثمان يومئذ أمير الحاج فأرسل إلى أبان أني قد أردت أن أنكح طلحة بن عمر فأحب أن تحضر ذلك فقال له أبان ألا أراك عراقيا جافيا إني سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن نبيه بن وهب أن عمر بن عبيد الله بن معمر أراد أن ينكح ابنه طلحة بنت شيبة بن جبير في الحج وأبان بن عثمان يومئذ أمير الحاج فأرسل إلى أبان أني قد أردت أن أنكح طلحة بن عمر فأحب أن تحضر ذلك فقال له أبان ألا أراك عراقيا جافيا إني سمعت عثمان بن عفان يقول قال رسول الله صلى الله عليه وسلم لا ينكح المحرم

*******************
أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم زاد بن نمير فحدثت به الزهري فقال أخبرني يزيد بن الأصم أنه نكحها وهو حلال

وحدثنا أبو بكر بن أبي شيبة وابن نمير وإسحاق الحنظلي جميعا عن بن عيينة قال بن نمير حدثنا سفيان بن عيينة عن عمرو بن دينار عن أبي الشعثاء أن بن عباس أخبره أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم زاد بن نمير فحدثت به الزهري فقال أخبرني يزيد بن الأصم أنه نكحها وهو حلال

*******************
تزوج رسول الله صلى الله عليه وسلم ميمونة وهو محرم

وحدثنا يحيى بن يحيى أخبرنا داود بن عبد الرحمن عن عمرو بن دينار عن جابر بن زيد أبي الشعثاء عن بن عباس أنه قال تزوج رسول الله صلى الله عليه وسلم ميمونة وهو محرم

*******************
ان رسول الله صلى الله عليه وسلم تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا جرير بن حازم حدثنا أبو فزارة عن يزيد بن الأصم حدثتني ميمونة بنت الحارث ان رسول الله صلى الله عليه وسلم تزوجها وهو حلال قال وكانت خالتي وخالة بن عباس

*******************مجلد تحريم الخطبة على خطبة أخيه حتى يأذن أو يترك

*******************
لا يبع بعضكم على بيع بعض ولا يخطب بعضكم على خطبة بعض

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يبع بعضكم على بيع بعض ولا يخطب بعضكم على خطبة بعض

*******************
لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

وحدثني زهير بن حرب ومحمد بن المثنى جميعا عن يحيى القطان قال زهير حدثنا يحيى عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله بهذا الإسناد

*******************
بهذا الإسناد

وحدثنيه أبو كامل الجحدري حدثنا حماد حدثنا أيوب عن نافع بهذا الإسناد

*******************
أن النبي صلى الله عليه وسلم نهى أن يبيع حاضر لباد أو يتناجشوا أو يخطب الرجل على خطبة أخيه أو يبيع على بيع أخيه ولا تسأل المرأة طلاق أختها لتكتفئ ما في إنائها أو ما في صحفتها زاد عمرو في روايته ولا يسم الرجل على سوم أخيه

وحدثني عمرو الناقد وزهير بن حرب وابن أبي عمر قال زهير حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة أن النبي صلى الله عليه وسلم نهى أن يبيع حاضر لباد أو يتناجشوا أو يخطب الرجل على خطبة أخيه أو يبيع على بيع أخيه ولا تسأل المرأة طلاق أختها لتكتفئ ما في إنائها أو ما في صحفتها زاد عمرو في روايته ولا يسم الرجل على سوم أخيه

*******************
لا تناجشوا ولا يبع المرء على بيه أخيه ولا يبع حاضر لباد ولا يخطب المرء على خطبة أخيه ولا تسأل المرأة طلاق الأخرى لتكتفئ ما في إنائها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تناجشوا ولا يبع المرء على بيه أخيه ولا يبع حاضر لباد ولا يخطب المرء على خطبة أخيه ولا تسأل المرأة طلاق الأخرى لتكتفئ ما في إنائها

*******************
بهذا الإسناد مثله غير أن في حديث معمر ولا يزد الرجل على بيع أخيه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى ح وحدثني محمد بن رافع حدثنا عبد الرزاق جميعا عن معمر عن الزهري بهذا الإسناد مثله غير أن في حديث معمر ولا يزد الرجل على بيع أخيه

*******************
لا يسم المسلم على سوم أخيه ولا يخطب على خطبته

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يسم المسلم على سوم أخيه ولا يخطب على خطبته

*******************
إلا أنهم قالوا على سوم أخيه وخطبة أخيه

وحدثني أحمد بن إبراهيم الدورقي حدثنا عبد الصمد حدثنا شعبة عن العلاء وسهيل عن أبيهما عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثناه محمد بن المثنى حدثنا عبد الصمد حدثنا شعبة عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم إلا أنهم قالوا على سوم أخيه وخطبة أخيه

*******************
المؤمن أخو المؤمن فلا يحل للمؤمن ان يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن الليث وغيره عن يزيد بن أبي حبيب عن عبد الرحمن بن شماسة أنه سمع عقبة بن عامر على المنبر يقول ان رسول الله صلى الله عليه وسلم قال المؤمن أخو المؤمن فلا يحل للمؤمن ان يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر

*******************مجلد تحريم نكاح الشغار وبطلانه

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته على أن يزوجه ابنته وليس بينهما صداق

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن الشغار والشغار أن يزوج الرجل ابنته على أن يزوجه ابنته وليس بينهما صداق

*******************
بمثله غير أن في حديث عبيد الله قال قلت لنافع ما الشغار

وحدثني زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أن في حديث عبيد الله قال قلت لنافع ما الشغار

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الشغار

وحدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن عبد الرحمن السراج عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن الشغار

*******************
لا شغار في الإسلام

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال لا شغار في الإسلام

*******************
نهى رسول الله صلى الله عليه وسلم عن الشغار زاد بن نمير والشغار ان يقول الرجل للرجل زوجني ابنتك وأزوجك ابنتي أو زوجني أختك وأزوجك أختي

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة عن عبيد الله عن أبي الزناد عن الأعرج عن أبي هرير قال نهى رسول الله صلى الله عليه وسلم عن الشغار زاد بن نمير والشغار ان يقول الرجل للرجل زوجني ابنتك وأزوجك ابنتي أو زوجني أختك وأزوجك أختي

*******************
بهذا الإسناد ولم يذكر زيادة بن نمير

وحدثناه أبو كريب حدثنا عبدة عن عبيد الله وهو بن عمر بهذا الإسناد ولم يذكر زيادة بن نمير

*******************
نهى رسول الله صلى الله عليه وسلم عن الشغار

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج ح وحدثناه إسحاق بن إبراهيم ومحمد بن رافع عن عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن الشغار

*******************مجلد الوفاء بالشروط في النكاح

*******************
إن أحق الشرط أن يوفى به ما استحللتم به الفروج هذا لفظ حديث أبي بكر وابن المثنى غير أن بن المثنى قال الشروط

حدثنا يحيى بن أيوب حدثنا هشيم ح وحدثنا بن نمير حدثنا وكيع ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر ح وحدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبد الحميد بن جعفر عن يزيد بن أبي حبيب عن مرثد بن عبد الله اليزني عن عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم إن أحق الشرط أن يوفى به ما استحللتم به الفروج هذا لفظ حديث أبي بكر وابن المثنى غير أن بن المثنى قال الشروط

*******************مجلد استئذان الثيب في النكاح بالنطق والبكر بالسكوت

*******************
لا تنكح الأيم حتى تستأمر ولا تنكح البكر حتى تستأذن قالوا يا رسول الله وكيف إذنها قال أن تسكت

حدثني عبيد الله بن عمر بن ميسرة القواريري حدثنا خالد بن الحارث حدثنا هشام عن يحيى بن أبي كثير حدثنا أبو سلمة حدثنا أبو هريرة أن رسول الله صلى الله عليه وسلم قال لا تنكح الأيم حتى تستأمر ولا تنكح البكر حتى تستأذن قالوا يا رسول الله وكيف إذنها قال أن تسكت

*******************
بمثل معنى هشام وإسناده واتفق لفظ حديث هشام وشيبان ومعاوية بن سلام في هذا الحديث

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا الحجاج بن أبي عثمان ح وحدثني إبراهيم بن موسى أخبرنا عيسى يعنى بن يونس عن الأوزاعي ح وحدثني زهير بن حرب حدثنا حسين بن محمد حدثنا شيبان ح وحدثني عمرو الناقد ومحمد بن رافع قالا حدثنا عبد الرزاق عن معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا معاوية كلهم عن يحيى بن أبي كثير بمثل معنى هشام وإسناده واتفق لفظ حديث هشام وشيبان ومعاوية بن سلام في هذا الحديث

*******************
سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا فقال لها رسول الله صلى الله عليه وسلم نعم تستأمر فقالت عائشة فقلت له فإنها تستحي فقال رسول الله صلى الله عليه وسلم فذلك إذنها إذا هي سكتت

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن بن جريج ح وحدثنا إسحاق بن إبراهيم ومحمد بن رافع جميعا عن عبد الرزاق واللفظ لابن رافع حدثنا عبد الرزاق أخبرنا بن جريج قال سمعت بن أبي مليكة يقول قال ذكوان مولى عائشة سمعت عائشة تقول سألت رسول الله صلى الله عليه وسلم عن الجارية ينكحها أهلها أتستأمر أم لا فقال لها رسول الله صلى الله عليه وسلم نعم تستأمر فقالت عائشة فقلت له فإنها تستحي فقال رسول الله صلى الله عليه وسلم فذلك إذنها إذا هي سكتت

*******************
الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال نعم

حدثنا سعيد بن منصور وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قلت لمالك حدثك عبد الله بن الفضل عن نافع بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال الأيم أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها قال نعم

*******************
الثيب أحق بنفسها من وليها والبكر تستأمر وإذنها سكوتها

وحدثنا قتيبة بن سعيد حدثنا سفيان عن زياد بن سعد عن عبد الله بن الفضل سمع نافع بن جبير يخبر عن بن عباس أن النبي صلى الله عليه وسلم قال الثيب أحق بنفسها من وليها والبكر تستأمر وإذنها سكوتها

*******************
الثيب أحق بنفسها من وليها والبكر يستأذنها أبوها في نفسها وإذنها صماتها وربما قال وصمتها إقرارها

وحدثنا بن أبي عمر حدثنا سفيان بهذا الإسناد وقال الثيب أحق بنفسها من وليها والبكر يستأذنها أبوها في نفسها وإذنها صماتها وربما قال وصمتها إقرارها

*******************مجلد تزويج الأب البكر الصغيرة

*******************
تزوجني رسول الله صلى الله عليه وسلم لست سنين وبنى بي وأنا بنت تسعة سنين قالت فقدمنا المدينة فوعكت شهرا فوفى شعري حميمة فأتتني أم رومان وأنا على أرجوحة ومعي صواحبي فصرخت بي فأتيتها وما أدري ما تريد بي فأخذت بيدي فأوقفتني على الباب فقلت هه هه حتى ذهب نفسي فأدخلتني بيتا فإذا نسوة من الأنصار فقلن على الخير والبركة وعلى خير طائر فأسلمتني إليهن فغسلن رأسي وأصلحنني فلم يرعني إلا ورسول الله صلى الله عليه وسلم ضحى فأسلمنني إليه

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة ح وحدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة عن هشام عن أبيه عن عائشة قالت تزوجني رسول الله صلى الله عليه وسلم لست سنين وبنى بي وأنا بنت تسعة سنين قالت فقدمنا المدينة فوعكت شهرا فوفى شعري حميمة فأتتني أم رومان وأنا على أرجوحة ومعي صواحبي فصرخت بي فأتيتها وما أدري ما تريد بي فأخذت بيدي فأوقفتني على الباب فقلت هه هه حتى ذهب نفسي فأدخلتني بيتا فإذا نسوة من الأنصار فقلن على الخير والبركة وعلى خير طائر فأسلمتني إليهن فغسلن رأسي وأصلحنني فلم يرعني إلا ورسول الله صلى الله عليه وسلم ضحى فأسلمنني إليه

*******************
تزوجني النبي صلى الله عليه وسلم وأنا بنت ست سنين وبنى بي وأنا بنت تسعة سنين

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة ح وحدثنا بن نمير واللفظ له حدثنا عبدة هو بن سليمان عن هشام عن أبيه عن عائشة قالت تزوجني النبي صلى الله عليه وسلم وأنا بنت ست سنين وبنى بي وأنا بنت تسعة سنين

*******************
أن النبي صلى الله عليه وسلم تزوجها وهى بنت سبع سنين وزفت إليه وهى بنت تسع سنين ولعبها معها ومات عنها وهى بنت ثمان عشرة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة أن النبي صلى الله عليه وسلم تزوجها وهى بنت سبع سنين وزفت إليه وهى بنت تسع سنين ولعبها معها ومات عنها وهى بنت ثمان عشرة

*******************
تزوجها رسول الله صلى الله عليه وسلم وهى بنت ست وبنى بها وهى بنت تسع ومات عنها وهى بنت ثمان عشرة

وحدثنا يحيى بن يحيى وإسحاق بن إبراهيم وأبو بكر بن أبي شيبة وأبو كريب قال يحيى وإسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت تزوجها رسول الله صلى الله عليه وسلم وهى بنت ست وبنى بها وهى بنت تسع ومات عنها وهى بنت ثمان عشرة

*******************مجلد استحباب التزوج والتزويج في شوال واستحباب الدخول فيه

*******************
تزوجني رسول الله صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نساء رسول الله صلى الله عليه وسلم كان أحظى عنده منى قال وكانت عائشة تستحب أن تدخل نساءها في شوال

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لزهير قالا حدثنا وكيع حدثنا سفيان عن إسماعيل بن أمية عن عبد الله بن عروة عن عروة عن عائشة قالت تزوجني رسول الله صلى الله عليه وسلم في شوال وبنى بي في شوال فأي نساء رسول الله صلى الله عليه وسلم كان أحظى عنده منى قال وكانت عائشة تستحب أن تدخل نساءها في شوال

*******************
بهذا الإسناد ولم يذكر فعل عائشة

وحدثناه بن نمير حدثنا أبي حدثنا سفيان بهذا الإسناد ولم يذكر فعل عائشة

*******************مجلد ندب النظر إلى وجه المرأة وكفيها لمن يريد تزوجها

*******************
كنت عند النبي صلى الله عليه وسلم فأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال له رسول الله صلى الله عليه وسلم أنظرت إليها قال لا قال فاذهب فانظر إليها فإن في أعين الأنصار شيئا

حدثنا بن أبي عمر حدثناه سفيان عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال كنت عند النبي صلى الله عليه وسلم فأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال له رسول الله صلى الله عليه وسلم أنظرت إليها قال لا قال فاذهب فانظر إليها فإن في أعين الأنصار شيئا

*******************
إني تزوجت امرأة من الأنصار فقال له النبي صلى الله عليه وسلم هل نظرت إليها فإن في عيون الأنصار شيئا قال قد نظرت إليها قال على كم تزوجتها قال على أربع أواق فقال له النبي صلى الله عليه وسلم على أربع أواق كأنما تنحتون الفضة من عرض هذا الجبل ما عندنا ما نعطيك ولكن عسى أن نبعثك في بعث تصيب منه قال فبعث بعثا إلى بني عبس بعث ذلك الرجل فيهم

وحدثني يحيى بن معين حدثنا مروان بن معاوية الفزاري حدثنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني تزوجت امرأة من الأنصار فقال له النبي صلى الله عليه وسلم هل نظرت إليها فإن في عيون الأنصار شيئا قال قد نظرت إليها قال على كم تزوجتها قال على أربع أواق فقال له النبي صلى الله عليه وسلم على أربع أواق كأنما تنحتون الفضة من عرض هذا الجبل ما عندنا ما نعطيك ولكن عسى أن نبعثك في بعث تصيب منه قال فبعث بعثا إلى بني عبس بعث ذلك الرجل فيهم

*******************مجلد الصداق وجواز كونه تعليم قرآن وخاتم حديد وغير ذلك من قليل وكثير واستحباب كونه خمسمائة درهم لمن لا يجحف به

*******************
يا رسول الله جئت أهب لك نفسي فنظر إليها رسول الله صلى الله عليه وسلم فصعد النظر فيها وصوبه ثم طأطأ رسول الله صلى الله عليه وسلم رأسه فلما رأت المرأة أنه لم يقض فيها شيئا جلست فقام رجل من أصحابه فقال يا رسول الله إن لم يكن لك بها حاجة فزوجنيها فقال فهل عندك من شيء فقال لا والله يا رسول الله فقال اذهب إلى أهلك فانظر هل تجد شيئا فذهب ثم رجع فقال لا والله ما وجدت شيئا فقال رسول الله صلى الله عليه وسلم انظر ولو خاتم من حديد فذهب ثم رجع فقال لا والله يا رسول الله ولا خاتم من حديد ولكن هذا إزاري قال سهل ماله رداء فلها نصفه فقال رسول الله صلى الله عليه وسلم ما تصنع بإزارك إن لبسته لم يكن عليها منه شيء وإن لبسته لم يكن عليك منه شيء فجلس الرجل حتى إذا طال مجلسه قام فرآه رسول الله صلى الله عليه وسلم موليا فأمر به فدعى فلما جاء قال ماذا معك من القرآن قال معي سورة كذا وسورة كذا عددها فقال تقرؤهن عن ظهر قلبك قال نعم قال اذهب فقد ملكتها بما معك من القرآن هذا حديث بن أبي حازم وحديث يعقوب يقاربه في اللفظ

حدثنا قتيبة بن سعيد الثقفي حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم عن سهل بن سعد ح وحدثناه قتيبة حدثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد الساعدي قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله جئت أهب لك نفسي فنظر إليها رسول الله صلى الله عليه وسلم فصعد النظر فيها وصوبه ثم طأطأ رسول الله صلى الله عليه وسلم رأسه فلما رأت المرأة أنه لم يقض فيها شيئا جلست فقام رجل من أصحابه فقال يا رسول الله إن لم يكن لك بها حاجة فزوجنيها فقال فهل عندك من شيء فقال لا والله يا رسول الله فقال اذهب إلى أهلك فانظر هل تجد شيئا فذهب ثم رجع فقال لا والله ما وجدت شيئا فقال رسول الله صلى الله عليه وسلم انظر ولو خاتم من حديد فذهب ثم رجع فقال لا والله يا رسول الله ولا خاتم من حديد ولكن هذا إزاري قال سهل ماله رداء فلها نصفه فقال رسول الله صلى الله عليه وسلم ما تصنع بإزارك إن لبسته لم يكن عليها منه شيء وإن لبسته لم يكن عليك منه شيء فجلس الرجل حتى إذا طال مجلسه قام فرآه رسول الله صلى الله عليه وسلم موليا فأمر به فدعى فلما جاء قال ماذا معك من القرآن قال معي سورة كذا وسورة كذا عددها فقال تقرؤهن عن ظهر قلبك قال نعم قال اذهب فقد ملكتها بما معك من القرآن هذا حديث بن أبي حازم وحديث يعقوب يقاربه في اللفظ

*******************
بهذا الحديث يزيد بعضهم على بعض غير أن في حديث زائدة قال انطلق فقد زوجتكها فعلمها من القرآن

وحدثناه خلف بن هشام حدثنا حماد بن زيد ح وحدثنيه زهير بن حرب حدثنا سفيان بن عيينة ح وحدثنا إسحاق بن إبراهيم عن الدراوردي ح وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة كلهم عن أبي حازم عن سهل بن سعد بهذا الحديث يزيد بعضهم على بعض غير أن في حديث زائدة قال انطلق فقد زوجتكها فعلمها من القرآن

*******************
كم كان صداق رسول الله صلى الله عليه وسلم قالت كان صداقه لأزواجه ثنتي عشرة أوقية ونشا قالت أتدري ما النش قال قلت لا قالت نصف أوقية فتلك خمسمائة درهم فهذا صداق رسول الله صلى الله عليه وسلم لأزواجه

حدثنا إسحاق بن إبراهيم أخبرنا عبد العزيز بن محمد حدثني يزيد بن عبد الله بن أسامة بن الهاد ح وحدثني محمد بن أبي عمر المكي واللفظ له حدثنا عبد العزيز عن يزيد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن أنه قال سألت عائشة زوج النبي صلى الله عليه وسلم كم كان صداق رسول الله صلى الله عليه وسلم قالت كان صداقه لأزواجه ثنتي عشرة أوقية ونشا قالت أتدري ما النش قال قلت لا قالت نصف أوقية فتلك خمسمائة درهم فهذا صداق رسول الله صلى الله عليه وسلم لأزواجه

*******************
أن النبي صلى الله عليه وسلم رأي على عبد الرحمن بن عوف أثر صفرة فقال ما هذا قال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب قال فبارك الله لك أولم ولو بشاة

حدثنا يحيى بن يحيى التميمي وأبو الربيع سليمان بن داود العتكي وقتيبة بن سعيد واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن ثابت عن أنس بن مالك أن النبي صلى الله عليه وسلم رأي على عبد الرحمن بن عوف أثر صفرة فقال ما هذا قال يا رسول الله إني تزوجت امرأة على وزن نواة من ذهب قال فبارك الله لك أولم ولو بشاة

*******************
ان عبد الرحمن بن عوف تزوج على عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب فقال له رسول الله صلى الله عليه وسلم أولم ولو بشاة

وحدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن قتادة عن أنس بن مالك ان عبد الرحمن بن عوف تزوج على عهد رسول الله صلى الله عليه وسلم على وزن نواة من ذهب فقال له رسول الله صلى الله عليه وسلم أولم ولو بشاة

*******************
أولم ولو بشاة

وحدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا شعبة عن قتادة وحميد عن أنس أن عبد الرحمن بن عوف تزوج امرأة على وزن نواة من ذهب وأن النبي صلى الله عليه وسلم قال له أولم ولو بشاة

*******************
بهذا الإسناد غير ان في حديث وهب قال قال عبد الرحمن تزوجت امرأة

وحدثناه محمد بن المثنى حدثنا أبو داود ح وحدثنا محمد بن رافع وهارون بن عبد الله قالا حدثنا وهب بن جرير ح وحدثنا أحمد بن خراش حدثنا شبابة كلهم عن شعبة عن حميد بهذا الإسناد غير ان في حديث وهب قال قال عبد الرحمن تزوجت امرأة

*******************
رآني رسول الله صلى الله عليه وسلم وعلي بشاشة العرس فقلت تزوجت امرأة من الأنصار فقال كم أصدقتها فقلت نواة وفي حديث إسحاق من ذهب

وحدثنا إسحاق بن إبراهيم ومحمد بن قدامة قالا أخبرنا النضر بن شميل حدثنا شعبة حدثنا عبد العزيز بن صهيب قال سمعت أنسا يقول قال عبد الرحمن بن عوف رآني رسول الله صلى الله عليه وسلم وعلي بشاشة العرس فقلت تزوجت امرأة من الأنصار فقال كم أصدقتها فقلت نواة وفي حديث إسحاق من ذهب

*******************
أن عبد الرحمن تزوج امرأة على وزن نواة من ذهب

وحدثنا بن المثنى حدثنا أبو داود حدثنا شعبة عن أبي حمزة قال شعبة واسمه عبد الرحمن بن أبي عبد الله عن أنس بن مالك أن عبد الرحمن تزوج امرأة على وزن نواة من ذهب

*******************
بهذا الإسناد غير أنه قال فقال رجل من ولد عبد الرحمن بن عوف من ذهب

وحدثنيه محمد بن رافع حدثنا وهب أخبرنا شعبة بهذا الإسناد غير أنه قال فقال رجل من ولد عبد الرحمن بن عوف من ذهب

*******************مجلد فضيلة إعتاقه أمة ثم يتزوجها

*******************
أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم فإني لأري بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قالها ثلاث مرات قال وقد خرج القوم إلى أعمالهم فقالوا محمد والله قال عبد العزيز وقال بعض أصحابنا محمد والخميس قال وأصبناها عنوة وجمع السبي فجاءه دحية فقال يا رسول الله أعطني جارية من السبي فقال اذهب فخذ جارية فأخذ صفية بنت حيي فجاء رجل إلى نبي الله صلى الله عليه وسلم فقال يا نبي الله أعطيت دحية صفية بنت حيي سيد قريظة والنضير ما تصلح إلا لك قال ادعوه بها قال فجاء بها فلما نظر إليها النبي صلى الله عليه وسلم قال خذ جارية من السبي غيرها قال وأعتقها وتزوجها فقال له ثابت يا أبا حمزة ما أصدقها قال نفسها أعتقها وتزوجها حتى إذا كان بالطريق جهزتها له أم سليم فأهدتها له من الليل فأصبح النبي صلى الله عليه وسلم عروسا فقال من كان عنده شيء فليجئ به قال وبسط نطعا قال فجعل الرجل يجئ بالأقط وجعل الرجل يجئ بالتمر وجعل الرجل يجئ بالسمن فحاسوا حيسا فكانت وليمة رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز عن أنس أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم فإني لأري بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قالها ثلاث مرات قال وقد خرج القوم إلى أعمالهم فقالوا محمد والله قال عبد العزيز وقال بعض أصحابنا محمد والخميس قال وأصبناها عنوة وجمع السبي فجاءه دحية فقال يا رسول الله أعطني جارية من السبي فقال اذهب فخذ جارية فأخذ صفية بنت حيي فجاء رجل إلى نبي الله صلى الله عليه وسلم فقال يا نبي الله أعطيت دحية صفية بنت حيي سيد قريظة والنضير ما تصلح إلا لك قال ادعوه بها قال فجاء بها فلما نظر إليها النبي صلى الله عليه وسلم قال خذ جارية من السبي غيرها قال وأعتقها وتزوجها فقال له ثابت يا أبا حمزة ما أصدقها قال نفسها أعتقها وتزوجها حتى إذا كان بالطريق جهزتها له أم سليم فأهدتها له من الليل فأصبح النبي صلى الله عليه وسلم عروسا فقال من كان عنده شيء فليجئ به قال وبسط نطعا قال فجعل الرجل يجئ بالأقط وجعل الرجل يجئ بالتمر وجعل الرجل يجئ بالسمن فحاسوا حيسا فكانت وليمة رسول الله صلى الله عليه وسلم

*******************
أنه أعتق صفية وجعل عتقها صداقها وفي حديث معاذ عن أبيه تزوج صفية وأصدقها عتقها

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد عن ثابت وعبد العزيز بن صهيب عن أنس ح وحدثناه قتيبة بن سعيد حدثنا حماد يعني بن زيد عن ثابت وشعيب بن حبحاب عن أنس ح وحدثنا قتيبة حدثنا أبو عوانة عن قتادة وعبد العزيز عن أنس ح وحدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن أبي عثمان عن أنس ح وحدثني زهير بن حرب حدثنا معاذ بن هشام حدثني أبي عن شعيب بن الحبحاب عن أنس ح وحدثني محمد بن رافع حدثنا يحيي بن آدم وعمر بن سعد وعبد الرزاق جميعا عن سفيان عن يونس بن عبيد عن شعيب بن الحبحاب عن أنس كلهم عن النبي صلى الله عليه وسلم أنه أعتق صفية وجعل عتقها صداقها وفي حديث معاذ عن أبيه تزوج صفية وأصدقها عتقها

*******************
في الذي يعتق جاريته ثم يتزوجها له أجران

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن مطرف عن عامر عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم في الذي يعتق جاريته ثم يتزوجها له أجران

*******************
كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤوسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خربت خيبر انا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قال وهزمهم الله ووقعت في سهم دحية جارية جميلة فاشتراها رسول الله صلى الله عليه وسلم بسبعة أرؤس ثم دفعها إلى أم سليم تصنعها له وتهيئها قال وأحسبه قال وتعتد في بيتها وهي صفية بنت حيي قال وجعل رسول الله صلى الله عليه وسلم وليمتها التمر والأقط والسمن فحصت الأرض أفاحيص وجئ بالأنطاع فوضعت فيها وجئ بالأقط والسمن فشبع الناس قال وقال الناس لا ندري أتزوجها أم اتخذها أم ولد قالوا إن حجبها فهي امرأته وإن لم يحجبها فهي أم ولد فلما أراد أن يركب حجبها فقعدت على عجز البعير فعرفوا أنه قد تزوجها فلما دنوا من المدينة دفع رسول الله صلى الله عليه وسلم ودفعنا قال فعثرت الناقة العضباء وندر رسول الله صلى الله عليه وسلم وندرت فقام فسترها وقد أشرفت النساء فقلن أبعد الله اليهودية قال قلت يا أبا حمزة أوقع رسول الله صلى الله عليه وسلم قال إي والله لقد وقع

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس قال كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤوسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خربت خيبر انا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قال وهزمهم الله ووقعت في سهم دحية جارية جميلة فاشتراها رسول الله صلى الله عليه وسلم بسبعة أرؤس ثم دفعها إلى أم سليم تصنعها له وتهيئها قال وأحسبه قال وتعتد في بيتها وهي صفية بنت حيي قال وجعل رسول الله صلى الله عليه وسلم وليمتها التمر والأقط والسمن فحصت الأرض أفاحيص وجئ بالأنطاع فوضعت فيها وجئ بالأقط والسمن فشبع الناس قال وقال الناس لا ندري أتزوجها أم اتخذها أم ولد قالوا إن حجبها فهي امرأته وإن لم يحجبها فهي أم ولد فلما أراد أن يركب حجبها فقعدت على عجز البعير فعرفوا أنه قد تزوجها فلما دنوا من المدينة دفع رسول الله صلى الله عليه وسلم ودفعنا قال فعثرت الناقة العضباء وندر رسول الله صلى الله عليه وسلم وندرت فقام فسترها وقد أشرفت النساء فقلن أبعد الله اليهودية قال قلت يا أبا حمزة أوقع رسول الله صلى الله عليه وسلم قال إي والله لقد وقع

*******************
وشهدت وليمة زينب فأشبع الناس خبزا ولحما وكان يبعثني فأدعو الناس فلما فرغ وقام وتبعته فتخلف رجلان استأنس بهما الحديث لم يخرجا فجعل يمر على نسائه فيسلم على كل واحدة منهن سلام عليكم كيف أنتم يا أهل البيت فيقولون بخير يا رسول الله كيف وجدت أهلك فيقول بخير فلما فرغ رجع ورجعت معه فلما بلغ الباب إذا هو بالرجلين قد استأنس بهما الحديث فلما رأياه قد رجع قاما فخرجا فوالله ما أدري أنا أخبرته أم أنزل عليه الوحي بأنهما قد خرجا فرجع ورجعت معه فلما وضع رجله في أسكفة الباب أرخى الحجاب بيني وبينه وأنزل الله تعالى هذه الآية { لا تدخلوا بيوت النبي إلا أن يؤذن لكم }

قال أنس وشهدت وليمة زينب فأشبع الناس خبزا ولحما وكان يبعثني فأدعو الناس فلما فرغ وقام وتبعته فتخلف رجلان استأنس بهما الحديث لم يخرجا فجعل يمر على نسائه فيسلم على كل واحدة منهن سلام عليكم كيف أنتم يا أهل البيت فيقولون بخير يا رسول الله كيف وجدت أهلك فيقول بخير فلما فرغ رجع ورجعت معه فلما بلغ الباب إذا هو بالرجلين قد استأنس بهما الحديث فلما رأياه قد رجع قاما فخرجا فوالله ما أدري أنا أخبرته أم أنزل عليه الوحي بأنهما قد خرجا فرجع ورجعت معه فلما وضع رجله في أسكفة الباب أرخى الحجاب بيني وبينه وأنزل الله تعالى هذه الآية { لا تدخلوا بيوت النبي إلا أن يؤذن لكم }

*******************
ويقولون ما رأينا في السبي مثلها قال فبعث إلى دحية فأعطاه بها ما أراد ثم دفعها إلى أمي فقال أصلحيها قال ثم خرج رسول الله صلى الله عليه وسلم من خيبر حتي إذا جعلها في ظهره نزل ثم ضرب عليها القبة فلما أصبح قال رسول الله صلى الله عليه وسلم من كان عنده فضل زاد فليأتنا به قال فجعل الرجل يجيء بفضل التمر وفضل السويق حتى جعلوا من ذلك سوادا حيسا فجعلوا يأكلون من ذلك الحيس ويشربون من حياض إلى جنبهم من ماء السماء قال فقال أنس فكانت تلك وليمة رسول الله صلى الله عليه وسلم عليها قال فانطلقنا حتي إذا رأينا جدر المدينة هششنا إليها فرفعنا مطينا ورفع رسول الله صلى الله عليه وسلم مطيته قال وصفية خلفه وقد أردفها رسول الله صلى الله عليه وسلم قال فعثرت مطية رسول الله صلى الله عليه وسلم فصرع وصرعت قال فليس أحد من الناس ينظر إليه ولا إليها حتى قام رسول الله صلى الله عليه وسلم فسترها قال فأتيناه فقال لم نضر قال فدخلنا المدينة فخرج جواري نسائه يتراءينها ويشمتن بصرعتها

وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة حدثنا سليمان عن ثابت عن أنس ح وحدثني به عبد الله بن هاشم بن حيان واللفظ له حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت حدثنا أنس قال صارت صفية لدحية في مقسمه وجعلوا يمدحونها عند رسول الله صلى الله عليه وسلم قال ويقولون ما رأينا في السبي مثلها قال فبعث إلى دحية فأعطاه بها ما أراد ثم دفعها إلى أمي فقال أصلحيها قال ثم خرج رسول الله صلى الله عليه وسلم من خيبر حتي إذا جعلها في ظهره نزل ثم ضرب عليها القبة فلما أصبح قال رسول الله صلى الله عليه وسلم من كان عنده فضل زاد فليأتنا به قال فجعل الرجل يجيء بفضل التمر وفضل السويق حتى جعلوا من ذلك سوادا حيسا فجعلوا يأكلون من ذلك الحيس ويشربون من حياض إلى جنبهم من ماء السماء قال فقال أنس فكانت تلك وليمة رسول الله صلى الله عليه وسلم عليها قال فانطلقنا حتي إذا رأينا جدر المدينة هششنا إليها فرفعنا مطينا ورفع رسول الله صلى الله عليه وسلم مطيته قال وصفية خلفه وقد أردفها رسول الله صلى الله عليه وسلم قال فعثرت مطية رسول الله صلى الله عليه وسلم فصرع وصرعت قال فليس أحد من الناس ينظر إليه ولا إليها حتى قام رسول الله صلى الله عليه وسلم فسترها قال فأتيناه فقال لم نضر قال فدخلنا المدينة فخرج جواري نسائه يتراءينها ويشمتن بصرعتها

*******************مجلد زواج زينب بنت جحش ونزول الحجاب وإثبات وليمة العرس

*******************
لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد فاذكرها علي قال فانطق زيد حتى أتاها وهي تخمر عجينها قال فلما رأيتها عظمت في صدري حتى ما أستطيع أن أنظر إليها أن رسول الله صلى الله عليه وسلم ذكرها فوليتها ظهري ونكصت على عقبي فقلت يا زينب أرسل رسول الله صلى الله عليه وسلم يذكرك قالت ما أنا بصانعة شيئا حتي أوامر ربي فقامت إلى مسجدها ونزل القرآن وجاء رسول الله صلى الله عليه وسلم فدخل عليها بغير إذن قال فقال ولقد رأيتنا أن رسول الله صلى الله عليه وسلم أطعمنا الخبز واللحم حين امتد النهار فخرج الناس وبقي رجال يتحدثون في البيت بعد الطعام فخرج رسول الله صلى الله عليه وسلم واتبعته فجعل يتتبع حجر نسائه يسلم عليهن ويقلن يا رسول الله كيف وجدت أهلك قال فما أدري أنا أخبرته أن القوم قد خرجوا أو أخبرني قال فانطلق حتى دخل البيت فذهبت أدخل معه فألقى الستر بيني وبينه ونزل الحجاب قال ووعظ القوم بما وعظوا به زاد بن رافع في حديثه { لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه }  إلى قوله { والله لا يستحيي من الحق

حدثنا محمد بن حاتم بن ميمون حدثنا بهز ح وحدثني محمد بن رافع حدثنا أبو النضر هاشم بن القاسم قالا جميعا حدثنا سليمان بن المغيرة عن ثابت عن أنس وهذا حديث بهز قال لما انقضت عدة زينب قال رسول الله صلى الله عليه وسلم لزيد فاذكرها علي قال فانطق زيد حتى أتاها وهي تخمر عجينها قال فلما رأيتها عظمت في صدري حتى ما أستطيع أن أنظر إليها أن رسول الله صلى الله عليه وسلم ذكرها فوليتها ظهري ونكصت على عقبي فقلت يا زينب أرسل رسول الله صلى الله عليه وسلم يذكرك قالت ما أنا بصانعة شيئا حتي أوامر ربي فقامت إلى مسجدها ونزل القرآن وجاء رسول الله صلى الله عليه وسلم فدخل عليها بغير إذن قال فقال ولقد رأيتنا أن رسول الله صلى الله عليه وسلم أطعمنا الخبز واللحم حين امتد النهار فخرج الناس وبقي رجال يتحدثون في البيت بعد الطعام فخرج رسول الله صلى الله عليه وسلم واتبعته فجعل يتتبع حجر نسائه يسلم عليهن ويقلن يا رسول الله كيف وجدت أهلك قال فما أدري أنا أخبرته أن القوم قد خرجوا أو أخبرني قال فانطلق حتى دخل البيت فذهبت أدخل معه فألقى الستر بيني وبينه ونزل الحجاب قال ووعظ القوم بما وعظوا به زاد بن رافع في حديثه { لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه }  إلى قوله { والله لا يستحيي من الحق

*******************
ما رأيت رسول الله صلى الله عليه وسلم أولم على امرأة وقال أبو كامل على شيء من نسائه ما أولم على زينب فإنه ذبح شاة

حدثنا أبو الربيع الزهراني وأبو كامل فضيل بن حسين وقتيبة بن سعيد قالوا حدثنا حماد وهو بن زيد عن ثابت عن أنس وفي رواية أبي كامل سمعت أنسا قال ما رأيت رسول الله صلى الله عليه وسلم أولم على امرأة وقال أبو كامل على شيء من نسائه ما أولم على زينب فإنه ذبح شاة

*******************
ما أولم رسول الله صلى الله عليه وسلم على امرأة من نسائه أكثر أو أفضل مما أولم على زينب فقال ثابت البناني بما أولم قال أطعمهم خبزا ولحما حتى تركوه

حدثنا محمد بن عمرو بن عباد بن جبلة بن أبي رواد ومحمد بن بشار قالا حدثنا محمد وهو بن جعفر حدثنا شعبة عن عبد العزيز بن صهيب قال سمعت أنس بن مالك يقول ما أولم رسول الله صلى الله عليه وسلم على امرأة من نسائه أكثر أو أفضل مما أولم على زينب فقال ثابت البناني بما أولم قال أطعمهم خبزا ولحما حتى تركوه

*******************
لما تزوج النبي صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ثم جلسوا يتحدثون قال فأخذ كأنه يتهيأ للقيام فلم يقوموا فلما رأى ذلك قام فلما قام قام من قام من القوم زاد عاصم وابن عبد الأعلى في حديثهما قال فعد ثلاثة وإن النبي صلى الله عليه وسلم جاء ليدخل فإذا القوم جلوس ثم أنهم قاموا فانطلقوا قال فجئت فأخبرت النبي صلى الله عليه وسلم أنهم قد انطلقوا قال فجاء حتي دخل فذهبت أدخل فألقى الحجاب بيني وبينه قال وأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه }  إلى قوله { إن ذلكم كان عند الله عظيما }

حدثنا يحيي بن حبيب الحارثي وعاصم بن النضر التيمي ومحمد بن عبد الأعلى كلهم عن معتمر واللفظ لابن حبيب حدثنا معتمر بن سليمان قال سمعت أبي حدثنا أبو مجلز عن أنس بن مالك قال لما تزوج النبي صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ثم جلسوا يتحدثون قال فأخذ كأنه يتهيأ للقيام فلم يقوموا فلما رأى ذلك قام فلما قام قام من قام من القوم زاد عاصم وابن عبد الأعلى في حديثهما قال فعد ثلاثة وإن النبي صلى الله عليه وسلم جاء ليدخل فإذا القوم جلوس ثم أنهم قاموا فانطلقوا قال فجئت فأخبرت النبي صلى الله عليه وسلم أنهم قد انطلقوا قال فجاء حتي دخل فذهبت أدخل فألقى الحجاب بيني وبينه قال وأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه }  إلى قوله { إن ذلكم كان عند الله عظيما }

*******************
أنا اعلم الناس بالحجاب لقد كان أبي بن كعب يسألني عنه قال أنس أصبح رسول الله صلى الله عليه وسلم عروسا بزينب بنت جحش قال وكان تزوجها بالمدينة فدعا الناس للطعام بعد ارتفاع النهار فجلس رسول الله صلى الله عليه وسلم وجلس معه رجال بعد ما قام القوم حتى قام رسول الله صلى الله عليه وسلم فمشى فمشيت معه حتي بلغ باب حجرة عائشة ثم ظن أنهم قد خرجوا فرجع ورجعت معه فإذا هم جلوس مكانهم فرجع فرجعت الثانية حتى بلغ حجرة عائشة فرجع فرجعت فإذا هم قد قاموا فضرب بيني وبينه بالستر وأنزل الله آية الحجاب

وحدثني عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح قال بن شهاب إن أنس بن مالك قال أنا اعلم الناس بالحجاب لقد كان أبي بن كعب يسألني عنه قال أنس أصبح رسول الله صلى الله عليه وسلم عروسا بزينب بنت جحش قال وكان تزوجها بالمدينة فدعا الناس للطعام بعد ارتفاع النهار فجلس رسول الله صلى الله عليه وسلم وجلس معه رجال بعد ما قام القوم حتى قام رسول الله صلى الله عليه وسلم فمشى فمشيت معه حتي بلغ باب حجرة عائشة ثم ظن أنهم قد خرجوا فرجع ورجعت معه فإذا هم جلوس مكانهم فرجع فرجعت الثانية حتى بلغ حجرة عائشة فرجع فرجعت فإذا هم قد قاموا فضرب بيني وبينه بالستر وأنزل الله آية الحجاب

*******************
تزوج رسول الله صلى الله عليه وسلم فدخل بأهله قال فصنعت أمي أم سليم حيسا فجعلته في تور فقالت يا أنس اذهب بهذا إلى رسول الله صلى الله عليه وسلم فقل بعثت بهذا إليك أمي وهي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله قال فذهبت بها إلى رسول الله صلى الله عليه وسلم فقلت إن أمي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله ضعه ثم قال اذهب فادع لي فلانا وفلانا وفلانا ومن لقيت وسمى رجالا قال فدعوت من سمى ومن لقيت قال قلت لأنس عدد كم كانوا قال زهاء ثلاثمائة وقال لي رسول الله صلى الله عليه وسلم يا أنس هات التور قال فدخلوا حتي امتلأت الصفة والحجرة فقال رسول الله صلى الله عليه وسلم ليتحلق عشرة عشرة وليأكل كل إنسان مما يليه قال فأكلوا حتي شبعوا قال فخرجت طائفة حتى أكلوا كلهم فقال لي يا أنس ارفع قال فرفعت فما أدري حين وضعت كان أكثر أم حين رفعت قال وجلس طوائف منهم يتحدثون في بيت رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم جالس وزوجته مولية وجهها إلى الحائط فثقلوا على رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم فسلم على نسائه ثم رجع فلما رأوا رسول الله صلى الله عليه وسلم قد رجع ظنوا أنهم قد ثقلوا عليه قال فابتدروا الباب فخرجوا كلهم وجاء رسول الله صلى الله عليه وسلم حتي أرخي الستر ودخل وأنا جالس في الحجرة فلم يلبث إلا يسيرا حتي خرج علي وأنزلت هذه الآية فخرج رسول الله صلى الله عليه وسلم وقرأهن على الناس { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث إن ذلكم كان يؤذي النبي }  إلى آخر الآية قال الجعد قال أنس بن مالك أنا أحدث الناس عهدا بهذه الآيات وحجبن نساء النبي صلى الله عليه وسلم

حدثنا قتيبة بن سعيد حدثنا جعفر يعني بن سليمان عن الجعد أبي عثمان عن أنس بن مالك قال تزوج رسول الله صلى الله عليه وسلم فدخل بأهله قال فصنعت أمي أم سليم حيسا فجعلته في تور فقالت يا أنس اذهب بهذا إلى رسول الله صلى الله عليه وسلم فقل بعثت بهذا إليك أمي وهي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله قال فذهبت بها إلى رسول الله صلى الله عليه وسلم فقلت إن أمي تقرئك السلام وتقول إن هذا لك منا قليل يا رسول الله ضعه ثم قال اذهب فادع لي فلانا وفلانا وفلانا ومن لقيت وسمى رجالا قال فدعوت من سمى ومن لقيت قال قلت لأنس عدد كم كانوا قال زهاء ثلاثمائة وقال لي رسول الله صلى الله عليه وسلم يا أنس هات التور قال فدخلوا حتي امتلأت الصفة والحجرة فقال رسول الله صلى الله عليه وسلم ليتحلق عشرة عشرة وليأكل كل إنسان مما يليه قال فأكلوا حتي شبعوا قال فخرجت طائفة حتى أكلوا كلهم فقال لي يا أنس ارفع قال فرفعت فما أدري حين وضعت كان أكثر أم حين رفعت قال وجلس طوائف منهم يتحدثون في بيت رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم جالس وزوجته مولية وجهها إلى الحائط فثقلوا على رسول الله صلى الله عليه وسلم فخرج رسول الله صلى الله عليه وسلم فسلم على نسائه ثم رجع فلما رأوا رسول الله صلى الله عليه وسلم قد رجع ظنوا أنهم قد ثقلوا عليه قال فابتدروا الباب فخرجوا كلهم وجاء رسول الله صلى الله عليه وسلم حتي أرخي الستر ودخل وأنا جالس في الحجرة فلم يلبث إلا يسيرا حتي خرج علي وأنزلت هذه الآية فخرج رسول الله صلى الله عليه وسلم وقرأهن على الناس { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث إن ذلكم كان يؤذي النبي }  إلى آخر الآية قال الجعد قال أنس بن مالك أنا أحدث الناس عهدا بهذه الآيات وحجبن نساء النبي صلى الله عليه وسلم

*******************
اذهب فادع لي من لقيت من المسلمين فدعوت له من لقيت فجعلوا يدخلون عليه فيأكلون ويخرجون ووضع النبي صلى الله عليه وسلم يده على الطعام فدعا فيه وقال فيه ما شاء الله أن يقول ولم أدع أحدا لقيته إلا دعوته فأكلوا حتي شبعوا وخرجوا وبقي طائفة منهم فاطالوا عليه الحديث فجعل النبي صلى الله عليه وسلم يستحيي منهم أن يقول لهم شيئا فخرج وتركهم في البيت فأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه }  قال قتادة غير متحينين طعاما { ولكن إذا دعيتم فادخلوا } حتي بلغ { ذلكم أطهر لقلوبكم وقلوبهن }

وحدثني محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن أبي عثمان عن أنس قال لما تزوج النبي صلى الله عليه وسلم زينب أهدت له أم سليم حيسا في تور من حجارة فقال أنس فقال رسول الله صلى الله عليه وسلم اذهب فادع لي من لقيت من المسلمين فدعوت له من لقيت فجعلوا يدخلون عليه فيأكلون ويخرجون ووضع النبي صلى الله عليه وسلم يده على الطعام فدعا فيه وقال فيه ما شاء الله أن يقول ولم أدع أحدا لقيته إلا دعوته فأكلوا حتي شبعوا وخرجوا وبقي طائفة منهم فاطالوا عليه الحديث فجعل النبي صلى الله عليه وسلم يستحيي منهم أن يقول لهم شيئا فخرج وتركهم في البيت فأنزل الله { يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه }  قال قتادة غير متحينين طعاما { ولكن إذا دعيتم فادخلوا } حتي بلغ { ذلكم أطهر لقلوبكم وقلوبهن }

*******************مجلد الأمر بإجابة الداعي إلى دعوة

*******************
إذا دعي أحدكم إلى الوليمة فليأتها

حدثنا يحيي بن يحيي قال قرأت على مالك عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا دعي أحدكم إلى الوليمة فليأتها

*******************
إذا دعي أحدكم إلى الوليمة فليجب قال خالد فإذا عبيد الله ينزله على العرس

وحدثنا محمد بن المثنى حدثنا خالد بن الحارث عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى الوليمة فليجب قال خالد فإذا عبيد الله ينزله على العرس

*******************
إذا دعي أحدكم إلى وليمة عرس فليجب

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال إذا دعي أحدكم إلى وليمة عرس فليجب

*******************
ائتوا الدعوة إذا دعيتم

حدثني أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب ح وحدثنا قتيبة حدثنا حماد عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم ائتوا الدعوة إذا دعيتم

*******************
إذا دعا أحدكم أخاه فليجب عرسا كان أو نحوه

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع أن بن عمر كان يقول عن النبي صلى الله عليه وسلم إذا دعا أحدكم أخاه فليجب عرسا كان أو نحوه

*******************
من دعي إلى عرس أو نحوه فليجب

وحدثني إسحاق بن منصور حدثني عيسى بن المنذر حدثنا بقية حدثنا الزبيدي عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من دعي إلى عرس أو نحوه فليجب

*******************
ائتوا الدعوة إذا دعيتم

حدثني حميد بن مسعدة الباهلي حدثنا بشر بن المفضل حدثنا إسماعيل بن أمية عن نافع عن عبد الله بن عمر قال رسول الله صلى الله عليه وسلم ائتوا الدعوة إذا دعيتم

*******************
أجيبوا هذه الدعوة إذا دعيتم لها قال وكان عبد الله بن عمر يأتي الدعوة في العرس وغير العرس ويأتيها وهو صائم

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد عن بن جريج أخبرني موسى بن عقبة عن نافع قال سمعت عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم أجيبوا هذه الدعوة إذا دعيتم لها قال وكان عبد الله بن عمر يأتي الدعوة في العرس وغير العرس ويأتيها وهو صائم

*******************
إذا دعيتم إلى كراع فأجيبوا

وحدثني حرملة بن يحيى أخبرنا بن وهب حدثني عمر بن محمد عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال إذا دعيتم إلى كراع فأجيبوا

*******************
إذا دعي أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك ولم يذكر بن المثنى إلى طعام

وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي قالا حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا دعي أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك ولم يذكر بن المثنى إلى طعام

*******************
بهذا الإسناد بمثله

وحدثنا بن نمير حدثنا أبو عاصم عن بن جريج عن أبي الزبير بهذا الإسناد بمثله

*******************
إذا دعي أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن هشام عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا دعي أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم

*******************
بئس الطعام طعام الوليمة يدعي إليه الأغنياء ويترك المساكين فمن لم يأت الدعوة فقد عصى الله ورسوله

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن الأعرج عن أبي هريرة أنه كان يقول بئس الطعام طعام الوليمة يدعي إليه الأغنياء ويترك المساكين فمن لم يأت الدعوة فقد عصى الله ورسوله

*******************
شر الطعام طعام الوليمة ثم ذكر بمثل حديث مالك

وحدثنا بن أبي عمر حدثنا سفيان قال قلت للزهري يا أبا بكر كيف هذا الحديث شر الطعام طعام الأغنياء فضحك فقال ليس هو شر الطعام طعام الأغنياء قال سفيان وكان أبي غنيا فأفزعني هذا الحديث حين سمعت به فسألت عنه الزهري فقال حدثني عبد الرحمن الأعرج أنه سمع أبا هريرة يقول شر الطعام طعام الوليمة ثم ذكر بمثل حديث مالك

*******************
نحو ذلك

وحدثني محمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري عن سعيد بن المسيب وعن الأعرج عن أبي هريرة قال شر الطعام طعام الوليمة نحو حديث مالك وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة نحو ذلك

*******************
شر الطعام طعام الوليمة يمنعها من يأتيها ويدعى إليها من يأباها ومن لم يجب الدعوة فقد عصى الله ورسوله

وحدثنا بن أبي عمر حدثنا سفيان قال سمعت زياد بن سعد قال سمعت ثابتا الأعرج يحدث عن أبي هريرة أن النبي صلى الله عليه وسلم قال شر الطعام طعام الوليمة يمنعها من يأتيها ويدعى إليها من يأباها ومن لم يجب الدعوة فقد عصى الله ورسوله

*******************مجلد لا تحل المطلقة ثلاثا لمطلقها حتى تنكح زوجا غيره ويطأها ثم يفارقها وتنقضي عدتها

*******************
كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وان ما معه مثل هدبة الثوب فتبسم رسول الله صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك قالت وأبو بكر عنده وخالد بالباب ينتظر أن يؤذن له فنادى يا أبا بكر ألا تسمع هذه ما تجهر به عند رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد واللفظ لعمرو قالا حدثنا سفيان عن الزهري عن عروة عن عائشة قالت جاءت امرأة رفاعة إلى النبي صلى الله عليه وسلم فقالت كنت عند رفاعة فطلقني فبت طلاقي فتزوجت عبد الرحمن بن الزبير وان ما معه مثل هدبة الثوب فتبسم رسول الله صلى الله عليه وسلم فقال أتريدين أن ترجعي إلى رفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك قالت وأبو بكر عنده وخالد بالباب ينتظر أن يؤذن له فنادى يا أبا بكر ألا تسمع هذه ما تجهر به عند رسول الله صلى الله عليه وسلم

*******************
أن رفاعة القرظي طلق امرأته فبت طلاقها فتزوجت بعده عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إنها كانت تحت رفاعة فطلقها آخر ثلاث تطليقات فتزوجت بعده عبد الرحمن بن الزبير وإنه والله ما معه إلا مثل الهدبة وأخذت بهدبة من جلبابها قال فتبسم رسول الله صلى الله عليه وسلم ضاحكا فقال لعلك تريدين أن ترجعي إلى رفاعة لا حتى يذوق عسيلتك وتذوقي عسيلته وأبو بكر الصديق جالس عند رسول الله صلى الله عليه وسلم وخالد بن سعيد بن العاص جالس بباب الحجرة لم يؤذن له قال فطفق خالد ينادي أبا بكر ألا تزجر هذه عما تجهر به عند رسول الله صلى الله عليه وسلم

حدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قال أبو الطاهر حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن رفاعة القرظي طلق امرأته فبت طلاقها فتزوجت بعده عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إنها كانت تحت رفاعة فطلقها آخر ثلاث تطليقات فتزوجت بعده عبد الرحمن بن الزبير وإنه والله ما معه إلا مثل الهدبة وأخذت بهدبة من جلبابها قال فتبسم رسول الله صلى الله عليه وسلم ضاحكا فقال لعلك تريدين أن ترجعي إلى رفاعة لا حتى يذوق عسيلتك وتذوقي عسيلته وأبو بكر الصديق جالس عند رسول الله صلى الله عليه وسلم وخالد بن سعيد بن العاص جالس بباب الحجرة لم يؤذن له قال فطفق خالد ينادي أبا بكر ألا تزجر هذه عما تجهر به عند رسول الله صلى الله عليه وسلم

*******************
يا رسول الله إن رفاعة طلقها آخر ثلاث تطليقات بمثل حديث يونس

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة أن رفاعة القرظي طلق امرأته فتزوجها عبد الرحمن بن الزبير فجاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إن رفاعة طلقها آخر ثلاث تطليقات بمثل حديث يونس

*******************
أن رسول الله صلى الله عليه وسلم سئل عن المرأة يتزوجها الرجل فيطلقها فتتزوج رجلا فيطلقها قبل أن يدخل بها أتحل لزوجها الأول قال لا حتى يذوق عسيلتها

حدثنا محمد بن العلاء الهمداني حدثنا أبو أسامة عن هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم سئل عن المرأة يتزوجها الرجل فيطلقها فتتزوج رجلا فيطلقها قبل أن يدخل بها أتحل لزوجها الأول قال لا حتى يذوق عسيلتها

*******************
بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل ح وحدثنا أبو كريب حدثنا أبو معاوية جميعا عن هشام بهذا الإسناد

*******************
طلق رجل امرأته ثلاثا فتزوجها رجل ثم طلقها قبل أن يدخل بها فأراد زوجها الأول أن يتزوجها فسئل رسول الله صلى الله عليه وسلم عن ذلك فقال لا حتى يذوق الآخر من عسيلتها ما ذاق الأول

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله بن عمر عن القاسم بن محمد عن عائشة قالت طلق رجل امرأته ثلاثا فتزوجها رجل ثم طلقها قبل أن يدخل بها فأراد زوجها الأول أن يتزوجها فسئل رسول الله صلى الله عليه وسلم عن ذلك فقال لا حتى يذوق الآخر من عسيلتها ما ذاق الأول

*******************
بهذا الإسناد مثله وفي حديث يحيى عن عبيد الله حدثنا القاسم عن عائشة

وحدثناه محمد بن عبد الله بن نمير حدثنا أبي ح وحدثناه محمد بن المثنى حدثنا يحيى يعني بن سعيد جميعا عن عبيد الله بهذا الإسناد مثله وفي حديث يحيى عن عبيد الله حدثنا القاسم عن عائشة

*******************مجلد ما يستحب أن يقوله عند الجماع

*******************
لو أن أحدهم إذا أراد أن يأتي أهله قال باسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد في ذلك لم يضره شيطان أبدا

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم واللفظ ليحيى قالا أخبرنا جرير عن منصور عن سالم عن كريب عن بن عباس قال قال رسول الله صلى الله عليه وسلم لو أن أحدهم إذا أراد أن يأتي أهله قال باسم الله اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا فإنه إن يقدر بينهما ولد في ذلك لم يضره شيطان أبدا

*******************
بمعنى حديث جرير غير أن شعبة ليس في حديثه ذكر باسم الله وفي رواية عبد الرزاق عن الثوري باسم الله وفي رواية بن نمير قال منصور أراه قال باسم الله

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق جميعا عن الثوري كلاهما عن منصور بمعنى حديث جرير غير أن شعبة ليس في حديثه ذكر باسم الله وفي رواية عبد الرزاق عن الثوري باسم الله وفي رواية بن نمير قال منصور أراه قال باسم الله

*******************مجلد جواز جماعة امرأته في قبلها من قدامها ومن ورائها من غير تعرض للدبر

*******************
كانت اليهود تقول إذا أتى الرجل امرأته من دبرها في قبلها كان الولد أحول فنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد واللفظ لأبي بكر قالوا حدثنا سفيان عن بن المنكدر سمع جابرا يقول كانت اليهود تقول إذا أتى الرجل امرأته من دبرها في قبلها كان الولد أحول فنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

*******************
أن يهود كانت تقول إذا أتيت المرأة من دبرها في قبلها ثم حملت كان ولدها أحول قال فأنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

وحدثنا محمد بن رمح أخبرنا الليث عن بن الهاد عن أبي حازم عن محمد بن المنكدر عن جابر بن عبد الله أن يهود كانت تقول إذا أتيت المرأة من دبرها في قبلها ثم حملت كان ولدها أحول قال فأنزلت { نساؤكم حرث لكم فأتوا حرثكم أنى شئتم

*******************
بهذا الحديث وزاد في حديث النعمان عن الزهري إن شاء مجبية وإن شاء غير مجبية غير أن ذلك في صمام واحد

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة ح وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب ح وحدثنا محمد بن المثنى حدثني وهب بن جرير حدثنا شعبة ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان ح وحدثني عبيد الله بن سعيد وهارون بن عبد الله وأبو معن الرقاشي قالوا حدثنا وهب بن جرير حدثنا أبي قال سمعت النعمان بن راشد يحدث عن الزهري ح وحدثني سليمان بن معبد حدثنا معلي بن أسد حدثنا عبد العزيز وهو بن المختار عن سهيل بن أبي صالح كل هؤلاء عن محمد بن المنكدر عن جابر بهذا الحديث وزاد في حديث النعمان عن الزهري إن شاء مجبية وإن شاء غير مجبية غير أن ذلك في صمام واحد

*******************مجلد تحريم امتناعها من فراش زوجها

*******************
إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى تصبح

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن زرارة بن أوفى عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا باتت المرأة هاجرة فراش زوجها لعنتها الملائكة حتى تصبح

*******************
بهذا الإسناد وقال حتى ترجع

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحار حدثنا شعبة بهذا الإسناد وقال حتى ترجع

*******************
والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشها فتأبي عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها

حدثنا بن أبي عمر حدثنا مروان عن يزيد يعني بن كيسان عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ما من رجل يدعو امرأته إلى فراشها فتأبي عليه إلا كان الذي في السماء ساخطا عليها حتى يرضى عنها

*******************
إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبان عليها لعنتها الملائكة حتى تصبح

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثني زهير بن حرب واللفظ له حدثنا جرير كلهم عن الأعمش عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبان عليها لعنتها الملائكة حتى تصبح

*******************مجلد تحريم إفشاء سر المرأة

*******************
إن من أشر الناس عند الله منزلة يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها

حدثنا أبو بكر بن أبي شيبة حدثنا مروان بن معاوية عن عمر بن حمزة العمري حدثنا عبد الرحمن بن سعد قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم إن من أشر الناس عند الله منزلة يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها

*******************
إن من أعظم الأمانة عند الله يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها وقال بن نمير إن أعظم

وحدثنا محمد بن عبد الله بن نمير وأبو كريب قالا حدثنا أبو أسامة عن عمر بن حمزة عن عبد الرحمن بن سعد قال سمعت أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم إن من أعظم الأمانة عند الله يوم القيامة الرجل يفضي إلى امرأته وتفضي إليه ثم ينشر سرها وقال بن نمير إن أعظم

*******************مجلد حكم العزل

*******************
دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر العزل فقال نعم غزونا مع رسول الله صلى الله عليه وسلم غزوة بلمصطلق فسبينا كرائم العرب فطالت علينا العزبة ورغبنا في الفداء فأردنا أن نستمتع ونعزل فقلنا نفعل ورسول الله صلى الله عليه وسلم بين أظهرنا لا نسأله فسألنا رسول الله صلى الله عليه وسلم فقال لا عليكم أن لا تفعلوا ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل بن جعفر أخبرني ربيعة عن محمد بن يحيى بن حبان عن بن محيريز أنه قال دخلت أنا وأبو صرمة على أبي سعيد الخدري فسأله أبو صرمة فقال يا أبا سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر العزل فقال نعم غزونا مع رسول الله صلى الله عليه وسلم غزوة بلمصطلق فسبينا كرائم العرب فطالت علينا العزبة ورغبنا في الفداء فأردنا أن نستمتع ونعزل فقلنا نفعل ورسول الله صلى الله عليه وسلم بين أظهرنا لا نسأله فسألنا رسول الله صلى الله عليه وسلم فقال لا عليكم أن لا تفعلوا ما كتب الله خلق نسمة هي كائنة إلى يوم القيامة إلا ستكون

*******************
بهذا الإسناد في معنى حديث ربيعة غير أنه قال فإن الله كتب من هو خالق إلى يوم القيامة

حدثني محمد بن الفرج مولى بني هاشم حدثنا محمد بن الزبرقان حدثنا موسى بن عقبة عن محمد بن يحيى بن حبان بهذا الإسناد في معنى حديث ربيعة غير أنه قال فإن الله كتب من هو خالق إلى يوم القيامة

*******************
أصبنا سبايا فكنا نعزل ثم سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال لنا وإنكم لتفعلون وإنكم لتفعلون وإنكم لتفعلون ما من نسمة كائنة إلى يوم القيامة إلا هي كائنة

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري عن بن محيريز عن أبي سعيد الخدري أنه أخبره قال أصبنا سبايا فكنا نعزل ثم سألنا رسول الله صلى الله عليه وسلم عن ذلك فقال لنا وإنكم لتفعلون وإنكم لتفعلون وإنكم لتفعلون ما من نسمة كائنة إلى يوم القيامة إلا هي كائنة

*******************
لا عليكم أن لا تفعلوا فإنما هو القدر

وحدثنا نصر بن علي الجهضمي حدثنا بشر بن المفضل حدثنا شعبة عن أنس بن سيرين عن معبد بن سيرين عن أبي سعيد الخدري قال قلت له سمعته من أبي سعيد قال نعم عن النبي صلى الله عليه وسلم قال لا عليكم أن لا تفعلوا فإنما هو القدر

*******************
في العزل لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر وفي رواية بهز قال شعبة قلت له سمعته من أبي سعيد قال نعم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي وبهز قالوا جميعا حدثنا شعبة عن أنس بن سيرين بهذا الإسناد مثله غير أن في حديثهم عن النبي صلى الله عليه وسلم قال في العزل لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر وفي رواية بهز قال شعبة قلت له سمعته من أبي سعيد قال نعم

*******************
سئل النبي صلى الله عليه وسلم عن العزل فقال لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال محمد وقوله لا عليكم أقرب إلى النهي

وحدثني أبو الربيع الزهراني وأبو كامل الجحدري واللفظ لأبي كامل قالا حدثنا حماد وهو بن زيد حدثنا أيوب عن محمد عن عبد الرحمن بن بشر بن مسعود رده إلى أبي سعيد الخدري قال سئل النبي صلى الله عليه وسلم عن العزل فقال لا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال محمد وقوله لا عليكم أقرب إلى النهي

*******************
الرجل تكون له المرأة ترضع فيصيب منها ويكره أن تحمل منه والرجل تكون له الأمة فيصيب منها ويكره أن تحمل منه قال فلا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال بن عون فحدثت به الحسن فقال والله لكأن هذا زجر

وحدثنا محمد بن المثنى حدثنا معاذ بن معاذ حدثنا بن عون عن محمد عن عبد الرحمن بن بشر الأنصاري قال فرد الحديث حتى رده إلى أبي سعيد الخدري قال ذكر العزل عند النبي صلى الله عليه وسلم فقال وما ذاكم قالوا الرجل تكون له المرأة ترضع فيصيب منها ويكره أن تحمل منه والرجل تكون له الأمة فيصيب منها ويكره أن تحمل منه قال فلا عليكم أن لا تفعلوا ذاكم فإنما هو القدر قال بن عون فحدثت به الحسن فقال والله لكأن هذا زجر

*******************
بحديث عبد الرحمن بن بشر يعني حديث العزل فقال إياي حدثه عبد الرحمن بن بشر

وحدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا حماد بن زيد عن بن عون قال حدثت محمدا عن إبراهيم بحديث عبد الرحمن بن بشر يعني حديث العزل فقال إياي حدثه عبد الرحمن بن بشر

*******************
هل سمعت رسول الله صلى الله عليه وسلم يذكر في العزل شيئا قال نعم وساق الحديث بمعني حديث بن عون إلى قوله القدر

حدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد عن معبد بن سيرين قال قلنا لأبي سعيد هل سمعت رسول الله صلى الله عليه وسلم يذكر في العزل شيئا قال نعم وساق الحديث بمعني حديث بن عون إلى قوله القدر

*******************
ذكر العزل عند رسول الله صلى الله عليه وسلم فقال ولم يفعل ذلك أحدكم ولم يقل فلا يفعل ذلك أحدكم فإنه ليست نفس مخلوقة إلا الله خالقها

حدثنا عبيد الله بن عمر القواريري وأحمد بن عبدة قال بن عبدة أخبرنا وقال عبيد الله حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد عن قزعة عن أبي سعيد الخدري قال ذكر العزل عند رسول الله صلى الله عليه وسلم فقال ولم يفعل ذلك أحدكم ولم يقل فلا يفعل ذلك أحدكم فإنه ليست نفس مخلوقة إلا الله خالقها

*******************
سئل رسول الله صلى الله عليه وسلم عن العزل فقال ما من كل الماء يكون الولد وإذا أراد الله خلق شيء لم يمنعه شيء

حدثني هارون بن سعيد الأيلي حدثنا عبد الله بن وهب أخبرني معاوية يعني بن صالح عن علي بن أبي طلحة عن أبي الوداك عن أبي سعيد الخدري سمعه يقول سئل رسول الله صلى الله عليه وسلم عن العزل فقال ما من كل الماء يكون الولد وإذا أراد الله خلق شيء لم يمنعه شيء

*******************
بمثله

حدثني أحمد بن المنذر البصري حدثنا زيد بن حباب حدثنا معاوية أخبرني علي بن أبي طلحة الهاشمي عن أبي الوداك عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم بمثله

*******************
إن لي جارية هي خادمنا وسانيتنا وأنا أطوف عليها وأنا أكره أن تحمل فقال اعزل عنها إن شئت فإنه سيأتيها ما قدر لها فلبث الرجل ثم أتاه فقال إن الجارية قد حبلت فقال قد أخبرتك أنه سيأتيها ما قدر لها

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير أخبرنا أبو الزبير عن جابر أن رجلا أتي رسول الله صلى الله عليه وسلم فقال إن لي جارية هي خادمنا وسانيتنا وأنا أطوف عليها وأنا أكره أن تحمل فقال اعزل عنها إن شئت فإنه سيأتيها ما قدر لها فلبث الرجل ثم أتاه فقال إن الجارية قد حبلت فقال قد أخبرتك أنه سيأتيها ما قدر لها

*******************
إن عندي جارية لي وأنا أعزل عنها فقال رسول الله صلى الله عليه وسلم إن ذلك لن يمنع شيئا أراده الله قال فجاء الرجل فقال يا رسول الله إن الجارية التي كنت ذكرتها لك حملت فقال رسول الله صلى الله عليه وسلم انا عبد الله ورسوله

حدثنا سعيد بن عمرو الأشعثي حدثنا سفيان بن عيينة عن سعيد بن حسان عن عروة بن عياض عن جابر بن عبد الله قال سأل رجل النبي صلى الله عليه وسلم فقال إن عندي جارية لي وأنا أعزل عنها فقال رسول الله صلى الله عليه وسلم إن ذلك لن يمنع شيئا أراده الله قال فجاء الرجل فقال يا رسول الله إن الجارية التي كنت ذكرتها لك حملت فقال رسول الله صلى الله عليه وسلم انا عبد الله ورسوله

*******************
جاء رجل إلى النبي صلى الله عليه وسلم بمعنى حديث سفيان

وحدثنا حجاج بن الشاعر حدثنا أبو أحمد الزبيري حدثنا سعيد بن حسان قاص أهل مكة أخبرني عروة بن عياض بن عدي بن الخيار النوفلي عن جابر بن عبد الله قال جاء رجل إلى النبي صلى الله عليه وسلم بمعنى حديث سفيان

*******************
كنا نعزل والقرآن ينزل زاد إسحاق قال سفيان لو كان شيئا ينهى عنه لنهانا عنه القرآن

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال أبو بكر حدثنا سفيان عن عمرو عن عطاء عن جابر قال كنا نعزل والقرآن ينزل زاد إسحاق قال سفيان لو كان شيئا ينهى عنه لنهانا عنه القرآن

*******************
لقد كنا نعزل على عهد رسول الله صلى الله عليه وسلم

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن عطاء قال سمعت جابرا يقول لقد كنا نعزل على عهد رسول الله صلى الله عليه وسلم

*******************
كنا نعزل على عهد رسول الله صلى الله عليه وسلم فبلغ ذلك نبي الله صلى الله عليه وسلم فلم ينهنا

وحدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن أبي الزبير عن جابر قال كنا نعزل على عهد رسول الله صلى الله عليه وسلم فبلغ ذلك نبي الله صلى الله عليه وسلم فلم ينهنا

*******************مجلد تحريم وطء الحامل المسبية

*******************
أنه أتى بامرأة مجح على باب فسطاط فقال لعله يريد أن يلم بها فقالوا نعم فقال رسول الله صلى الله عليه وسلم لقد هممت أن ألعنه لعنا يدخل معه قبره كيف يورثه وهو لا يحل له كيف يستخدمه وهو لا يحل له

وحدثني محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن يزيد بن خمير قال سمعت عبد الرحمن بن جبير يحدث عن أبيه عن أبي الدرداء عن النبي صلى الله عليه وسلم أنه أتى بامرأة مجح على باب فسطاط فقال لعله يريد أن يلم بها فقالوا نعم فقال رسول الله صلى الله عليه وسلم لقد هممت أن ألعنه لعنا يدخل معه قبره كيف يورثه وهو لا يحل له كيف يستخدمه وهو لا يحل له

*******************
في هذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا يزيد بن هارون ح وحدثنا محمد بن بشار حدثنا أبو داود جميعا عن شعبة في هذا الإسناد

*******************مجلد جواز الغيلة وهي وطء المرضع وكراهة العزل

*******************
لقد هممت أن انهي عن الغيلة حتى ذكرت أن الروم وفارس يصنعون ذلك فلا يضر أولادهم قال مسلم وأما خلف فقال عن جذامة الأسدية والصحيح ما قاله يحيى بالدال

وحدثنا خلف بن هشام حدثنا مالك بن أنس ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن محمد بن عبد الرحمن بن نوفل عن عروة عن عائشة عن جدامة بنت وهب الأسدية أنها سمعت رسول الله صلى الله عليه وسلم يقول لقد هممت أن انهي عن الغيلة حتى ذكرت أن الروم وفارس يصنعون ذلك فلا يضر أولادهم قال مسلم وأما خلف فقال عن جذامة الأسدية والصحيح ما قاله يحيى بالدال

*******************
حضرت رسول الله صلى الله عليه وسلم في أناس وهو يقول لقد هممت أن أنهى عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم ذلك شيئا ثم سألوه عن العزل فقال رسول الله صلى الله عليه وسلم ذلك الوأد الخفي زاد عبيد الله في حديثه عن المقرئ وهي { وإذا الموؤدة سئلت

حدثنا عبيد الله بن سعيد ومحمد بن أبي عمر قالا حدثنا المقرىء حدثنا سعيد بن أبي أيوب حدثني أبو الأسود عن عروة عن عائشة عن جدامة بنت وهب أخت عكاشة قالت حضرت رسول الله صلى الله عليه وسلم في أناس وهو يقول لقد هممت أن أنهى عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم ذلك شيئا ثم سألوه عن العزل فقال رسول الله صلى الله عليه وسلم ذلك الوأد الخفي زاد عبيد الله في حديثه عن المقرئ وهي { وإذا الموؤدة سئلت

*******************
بمثل حديث سعيد بن أبي أيوب في العزل والغيلة غير أنه قال الغيال

وحدثناه أبو بكر بن أبي شيبة حدثنا يحيى بن إسحاق حدثنا يحيى بن أيوب عن محمد بن عبد الرحمن بن نوفل القرشي عن عروة عن عائشة عن جدامة بنت وهب الأسدية أنها قالت سمعت رسول الله صلى الله عليه وسلم فذكر بمثل حديث سعيد بن أبي أيوب في العزل والغيلة غير أنه قال الغيال

*******************
إني أعزل عن امرأتي فقال له رسول الله صلى الله عليه وسلم لم تفعل ذلك فقال الرجل أشفق على ولدها أو على أولادها فقال رسول الله صلى الله عليه وسلم لو كان ذلك ضارا ضر فارس والروم وقال زهير في روايته إن كان لذلك فلا ما ضار ذلك فارس ولا الروم

حدثني محمد بن عبد الله بن نمير وزهير بن حرب واللفظ لابن نمير قالا حدثنا عبد الله بن يزيد المقبري حدثنا حيوة حدثني عياش بن عباس أن أبا النضر حدثه عن عامر بن سعد أن أسامة بن زيد أخبر والده سعد بن أبي وقاص أن رجلا جاء إلى رسول الله صلى الله عليه وسلم فقال إني أعزل عن امرأتي فقال له رسول الله صلى الله عليه وسلم لم تفعل ذلك فقال الرجل أشفق على ولدها أو على أولادها فقال رسول الله صلى الله عليه وسلم لو كان ذلك ضارا ضر فارس والروم وقال زهير في روايته إن كان لذلك فلا ما ضار ذلك فارس ولا الروم


كتاب  الرضاع

*******************مجلد يحرم من الرضاعة ما يحرم من الولادة

*******************
أن رسول الله صلى الله عليه وسلم كان عندها وإنها سمعت صوت رجل يستأذن في بيت حفصة قالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله صلى الله عليه وسلم أراه فلانا لعم حفصة من الرضاعة فقالت عائشة يا رسول الله لو كان فلان حيا لعمها من الرضاعة دخل علي قال رسول الله صلى الله عليه وسلم نعم إن الرضاعة تحرم ما تحرم الولادة

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عمرة أن عائشة أخبرتها أن رسول الله صلى الله عليه وسلم كان عندها وإنها سمعت صوت رجل يستأذن في بيت حفصة قالت عائشة فقلت يا رسول الله هذا رجل يستأذن في بيتك فقال رسول الله صلى الله عليه وسلم أراه فلانا لعم حفصة من الرضاعة فقالت عائشة يا رسول الله لو كان فلان حيا لعمها من الرضاعة دخل علي قال رسول الله صلى الله عليه وسلم نعم إن الرضاعة تحرم ما تحرم الولادة

*******************
يحرم من الرضاعة ما يحرم من الولادة

وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثني أبو معمر إسماعيل بن إبراهيم الهذلي حدثنا علي بن هاشم بن البريد جميعا عن هشام بن عروة عن عبد الله بن أبي بكر عن عمرة عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم يحرم من الرضاعة ما يحرم من الولادة

*******************
بهذا الإسناد مثل حديث هشام بن عروة

وحدثنيه إسحاق بن منصور أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني عبد الله بن أبي بكر بهذا الإسناد مثل حديث هشام بن عروة

*******************مجلد تحريم الرضاعة من ماء الفحل

*******************
أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن أنزل الحجاب قالت فأبيت أن آذن له فلما جاء رسول الله صلى الله عليه وسلم أخبرته بالذي صنعت فأمرني أن آذن له علي

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عائشة أنها أخبرته أن أفلح أخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد أن أنزل الحجاب قالت فأبيت أن آذن له فلما جاء رسول الله صلى الله عليه وسلم أخبرته بالذي صنعت فأمرني أن آذن له علي

*******************
أتاني عمي من الرضاعة افلح بن أبي قعيس فذكر بمعنى حديث مالك وزاد قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك

وحدثناه أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت أتاني عمي من الرضاعة افلح بن أبي قعيس فذكر بمعنى حديث مالك وزاد قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال تربت يداك أو يمينك

*******************
أنه جاء افلح أخو أبي القعيس يستأذن عليها بعدما نزل الحجاب وكان أبو القعيس أبا عائشة من الرضاعة قالت عائشة فقلت والله لا آذن لأفلح حتى استأذن رسول الله صلى الله عليه وسلم فإن أبا القعيس ليس هو أرضعني ولكن أرضعتني امرأته قالت عائشة فلما دخل رسول الله صلى الله عليه وسلم قلت يا رسول الله إن افلح أخا أبي القعيس جاءني يستأذن علي فكرهت أن آذن له حتى أستأذنك قالت فقال النبي صلى الله عليه وسلم ائذني له قال عروة فبذلك كانت عائشة تقول حرموا من الرضاعة ما تحرمون من النسب

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني يونس عن بن شهاب عن عروة ان عائشة أخبرته أنه جاء افلح أخو أبي القعيس يستأذن عليها بعدما نزل الحجاب وكان أبو القعيس أبا عائشة من الرضاعة قالت عائشة فقلت والله لا آذن لأفلح حتى استأذن رسول الله صلى الله عليه وسلم فإن أبا القعيس ليس هو أرضعني ولكن أرضعتني امرأته قالت عائشة فلما دخل رسول الله صلى الله عليه وسلم قلت يا رسول الله إن افلح أخا أبي القعيس جاءني يستأذن علي فكرهت أن آذن له حتى أستأذنك قالت فقال النبي صلى الله عليه وسلم ائذني له قال عروة فبذلك كانت عائشة تقول حرموا من الرضاعة ما تحرمون من النسب

*******************
بهذا الإسناد جاء افلح أخو أبي القعيس يستأذن عليها بنحو حديثهم وفيه فإنه عمك تربت يمينك وكان أبو القعيس زوج المرأة التي أرضعت عائشة

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد جاء افلح أخو أبي القعيس يستأذن عليها بنحو حديثهم وفيه فإنه عمك تربت يمينك وكان أبو القعيس زوج المرأة التي أرضعت عائشة

*******************
جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له حتى أستأمر رسول الله صلى الله عليه وسلم فلما جاء رسول الله صلى الله عليه وسلم قلت إن عمي من الرضاعة استأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال إنه عمك فليلج عليك

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام عن أبيه عن عائشة قالت جاء عمي من الرضاعة يستأذن علي فأبيت أن آذن له حتى أستأمر رسول الله صلى الله عليه وسلم فلما جاء رسول الله صلى الله عليه وسلم قلت إن عمي من الرضاعة استأذن علي فأبيت أن آذن له فقال رسول الله صلى الله عليه وسلم فليلج عليك عمك قلت إنما أرضعتني المرأة ولم يرضعني الرجل قال إنه عمك فليلج عليك

*******************
بهذا الإسناد أن أخا أبي القعيس استأذن عليها فذكر نحوه

وحدثني أبو الربيع الزهراني حدثنا حماد يعني بن زيد حدثنا هشام بهذا الإسناد أن أخا أبي القعيس استأذن عليها فذكر نحوه

*******************
بهذا الإسناد نحوه غير أنه قال استأذن عليها أبو القعيس

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بهذا الإسناد نحوه غير أنه قال استأذن عليها أبو القعيس

*******************
استأذن علي عمي من الرضاعة أبو الجعد فرددته قال لي هشام إنما هو أبو القعيس فلما جاء النبي صلى الله عليه وسلم أخبرته بذلك قال فهلا أذنت له تربت يمينك أو يدك

وحدثني الحسن بن علي الحلواني ومحمد بن رافع قالا أخبرنا عبد الرزاق أخبرنا بن جريج عن عطاء أخبرني عروة بن الزبير أن عائشة أخبرته قالت استأذن علي عمي من الرضاعة أبو الجعد فرددته قال لي هشام إنما هو أبو القعيس فلما جاء النبي صلى الله عليه وسلم أخبرته بذلك قال فهلا أذنت له تربت يمينك أو يدك

*******************
لا تحتجبي منه فإنه يحرم من الرضاعة ما يحرم من النسب

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن عراك عن عروة عن عائشة أنها أخبرته ان عمها من الرضاعة يسمي افلح استأذن عليها فحجبته فأخبرت رسول الله صلى الله عليه وسلم فقال لها لا تحتجبي منه فإنه يحرم من الرضاعة ما يحرم من النسب

*******************
استأذن علي افلح بن قعيس فأبيت أن آذن له فأرسل اني عمك أرضعتك امرأة أخي فأبيت أن آذن له فجاء رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليدخل عليك فإنه عمك

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم عن عراك بن مالك عن عروة عن عائشة قالت استأذن علي افلح بن قعيس فأبيت أن آذن له فأرسل اني عمك أرضعتك امرأة أخي فأبيت أن آذن له فجاء رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليدخل عليك فإنه عمك

*******************مجلد تحريم ابنة الأخ من الرضاعة

*******************
يا رسول الله مالك تنوق في قريش وتدعنا فقال وعندكم شيء قلت نعم بنت حمزة فقال رسول الله صلى الله عليه وسلم إنها لا تحل لي إنها ابنة أخي من الرضاعة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب ومحمد بن العلاء واللفظ لأبي بكر قالوا حدثنا أبو معاوية عن الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال قلت يا رسول الله مالك تنوق في قريش وتدعنا فقال وعندكم شيء قلت نعم بنت حمزة فقال رسول الله صلى الله عليه وسلم إنها لا تحل لي إنها ابنة أخي من الرضاعة

*******************
بهذا الإسناد مثله

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم عن جرير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن أبي بكر المقدمي حدثنا عبد الرحمن بن مهدي عن سفيان كلهم عن الأعمش بهذا الإسناد مثله

*******************
أن النبي صلى الله عليه وسلم أريد على ابنة حمزة فقال إنها لا تحل لي إنها ابنة أخي من الرضاعة ويحرم من الرضاعة ما يحرم من الرحم

وحدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن جابر بن زيد عن بن عباس أن النبي صلى الله عليه وسلم أريد على ابنة حمزة فقال إنها لا تحل لي إنها ابنة أخي من الرضاعة ويحرم من الرضاعة ما يحرم من الرحم

*******************
بإسناد همام سواء غير أن حديث شعبة انتهى عند قوله ابنة أخي من الرضاعة وفي حديث سعيد وإنه يحرم من الرضاعة ما يحرم من النسب وفي رواية بشر بن عمر سمعت جابر بن زيد

وحدثناه زهير بن حرب حدثنا يحيى وهو القطان ح وحدثنا محمد بن يحيى بن مهران القطعي حدثنا بشر بن عمر جميعا عن شعبة ح وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن سعيد بن أبي عروبة كلاهما عن قتادة بإسناد همام سواء غير أن حديث شعبة انتهى عند قوله ابنة أخي من الرضاعة وفي حديث سعيد وإنه يحرم من الرضاعة ما يحرم من النسب وفي رواية بشر بن عمر سمعت جابر بن زيد

*******************
قيل لرسول الله صلى الله عليه وسلم أين أنت يا رسول الله عن ابنه حمزة أو قيل ألا تخطب بنت حمزة بن عبد المطلب قال إن حمزة أخي من الرضاعة

وحدثنا هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت عبد الله بن مسلم يقول سمعت محمد بن مسلم يقول سمعت حميد بن عبد الرحمن يقول سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول قيل لرسول الله صلى الله عليه وسلم أين أنت يا رسول الله عن ابنه حمزة أو قيل ألا تخطب بنت حمزة بن عبد المطلب قال إن حمزة أخي من الرضاعة

*******************مجلد تحريم الربيبة وأخت المرأة

*******************
دخل على رسول الله صلى الله عليه وسلم فقلت له هل لك في أختي بنت أبي سفيان فقال أفعل ماذا قلت تنكحها قال أو تحبين ذلك قلت لست لك بمخلية وأحب من شركني في الخير أختي قال فإنها لا تحل لي قلت فإني أخبرت أنك تخطب درة بنت أبي سلمة قال بنت أم سلمة قلت نعم قال لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي بناتكن ولا أخواتكن

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة أخبرنا هشام أخبرني أبي عن زينب بنت أم سلمة عن أم حبيبة بنت أبي سفيان قالت دخل على رسول الله صلى الله عليه وسلم فقلت له هل لك في أختي بنت أبي سفيان فقال أفعل ماذا قلت تنكحها قال أو تحبين ذلك قلت لست لك بمخلية وأحب من شركني في الخير أختي قال فإنها لا تحل لي قلت فإني أخبرت أنك تخطب درة بنت أبي سلمة قال بنت أم سلمة قلت نعم قال لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأباها ثويبة فلا تعرضن علي بناتكن ولا أخواتكن

*******************
بهذا الإسناد سواء

وحدثنيه سويد بن سعيد حدثنا يحيى بن زكريا بن أبي زائدة ح وحدثنا عمرو الناقد حدثنا الأسود بن عامر أخبرنا زهير كلاهما عن هشام بن عروة بهذا الإسناد سواء

*******************
يا رسول الله انكح أختي عزة فقال رسول الله صلى الله عليه وسلم أتحبين ذلك فقالت نعم يا رسول الله لست لك بمخلية من شركني في خير أختي فقال رسول الله صلى الله عليه وسلم فإن ذلك لا يحل لي قالت فقلت يا رسول الله فإنا نتحدث انك تريد أن تنكح درة بنت أبي سلمة قال بنت أبي سلمة قالت نعم قال رسول الله صلى الله عليه وسلم لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأبا سلمة ثويبة فلا تعرضن علي بناتكن ولا أخواتكن

وحدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن يزيد بن أبي حبيب أن محمد بن شهاب كتب يذكر أن عروة حدثه أن زينب بنت أبي سلمة حدثته أن أم حبيبة زوج النبي صلى الله عليه وسلم حدثتها أنها قالت لرسول الله صلى الله عليه وسلم يا رسول الله انكح أختي عزة فقال رسول الله صلى الله عليه وسلم أتحبين ذلك فقالت نعم يا رسول الله لست لك بمخلية من شركني في خير أختي فقال رسول الله صلى الله عليه وسلم فإن ذلك لا يحل لي قالت فقلت يا رسول الله فإنا نتحدث انك تريد أن تنكح درة بنت أبي سلمة قال بنت أبي سلمة قالت نعم قال رسول الله صلى الله عليه وسلم لو أنها لم تكن ربيبتي في حجري ما حلت لي إنها ابنة أخي من الرضاعة أرضعتني وأبا سلمة ثويبة فلا تعرضن علي بناتكن ولا أخواتكن

*******************
بإسناد بن أبي حبيب عنه نحو حديثه ولم يسم أحد منهم في حديثه عزة غير يزيد بن أبي حبيب

وحدثنيه عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا عبد بن حميد أخبرني يعقوب بن إبراهيم الزهري حدثنا محمد بن عبد الله بن مسلم كلاهما عن الزهري بإسناد بن أبي حبيب عنه نحو حديثه ولم يسم أحد منهم في حديثه عزة غير يزيد بن أبي حبيب

*******************مجلد في المصة والمصتان

*******************
لا تحرم المصة والمصتان

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم ح وحدثنا محمد بن عبد الله بن نمير حدثنا إسماعيل ح وحدثنا سويد بن سعيد حدثنا معتمر بن سليمان كلاهما عن أيوب عن بن أبي مليكة عن عبد الله بن الزبير عن عائشة قالت قال رسول الله صلى الله عليه وسلم وقال سويد وزهير إن النبي صلى الله عليه وسلم قال لا تحرم المصة والمصتان

*******************
دخل أعرابي على نبي الله صلى الله عليه وسلم وهو في بيتي فقال يا نبي الله اني كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي الحدثي رضعة أو رضعتين فقال نبي الله صلى الله عليه وسلم لا تحرم الإملاجة والإملاجتان قال عمرو في روايته عن عبد الله بن الحارث بن نوفل

حدثنا يحيى بن يحيى وعمرو الناقد وإسحاق بن إبراهيم كلهم عن المعتمر واللفظ ليحيى أخبرنا المعتمر بن سليمان عن أيوب يحدث عن أبي الخليل عن عبد الله بن الحارث عن أم الفضل قالت دخل أعرابي على نبي الله صلى الله عليه وسلم وهو في بيتي فقال يا نبي الله اني كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي الحدثي رضعة أو رضعتين فقال نبي الله صلى الله عليه وسلم لا تحرم الإملاجة والإملاجتان قال عمرو في روايته عن عبد الله بن الحارث بن نوفل

*******************
يا نبي الله هل تحرم الرضعة الواحدة قال لا

وحدثني أبو غسان المسمعي حدثنا معاذ ح وحدثنا بن المثنى وابن بشار قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن صالح بن أبي مريم أبي الخليل عن عبد الله بن الحارث عن أم الفضل أن رجلا من بني عامر بن صعصعة قال يا نبي الله هل تحرم الرضعة الواحدة قال لا

*******************
لا تحرم الرضعة أو الرضعتان أو المصة أو المصتان

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا سعيد بن أبي عروبة عن قتادة عن أبي الخليل عن عبد الله بن الحارث أن أم الفضل حدثت أن نبي الله صلى الله عليه وسلم قال لا تحرم الرضعة أو الرضعتان أو المصة أو المصتان

*******************
بهذا الإسناد أما إسحاق فقال كرواية بن بشر أو الرضعتان أو المصتان وأما بن أبي شيبة فقال والرضعتان والمصتان

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن عبدة بن سليمان عن بن أبي عروبة بهذا الإسناد أما إسحاق فقال كرواية بن بشر أو الرضعتان أو المصتان وأما بن أبي شيبة فقال والرضعتان والمصتان

*******************
لا تحرم الإملاجة والإملاجتان

وحدثنا بن أبي عمر حدثنا بشر بن السري حدثنا حماد بن سلمة عن قتادة عن أبي الخليل عن عبد الله بن الحارث بن نوفل عن أم الفضل عن النبي صلى الله عليه وسلم قال لا تحرم الإملاجة والإملاجتان

*******************
سأل رجل النبي صلى الله عليه وسلم أتحرم المصة فقال لا

حدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا همام حدثنا قتادة عن أبي الخليل عن عبد الله بن الحارث عن أم الفضل سأل رجل النبي صلى الله عليه وسلم أتحرم المصة فقال لا

*******************مجلد التحريم بخمس رضعات

*******************
كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عمرة عن عائشة أنها قالت كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وسلم وهن فيما يقرأ من القرآن

*******************
نزل في القرآن عشر رضعات معلومات ثم نزل أيضا خمس معلومات

حدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان بن بلال عن يحيى وهو بن سعيد عن عمرة أنها سمعت عائشة تقول وهى تذكر الذي يحرم من الرضاعة قالت عمرة فقالت عائشة نزل في القرآن عشر رضعات معلومات ثم نزل أيضا خمس معلومات

*******************
بمثله

وحدثناه محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد قال أخبرتني عمرة أنها سمعت عائشة تقول بمثله

*******************مجلد رضاعة الكبير

*******************
يا رسول الله إني أري في وجه أبي حذيفة من دخول سالم وهو حليفه فقال النبي صلى الله عليه وسلم ارضعيه قالت وكيف أرضعه وهو رجل كبير فتبسم رسول الله صلى الله عليه وسلم وقال قد علمت أنه رجل كبير زاد عمرو في حديثه وكان قد شهد بدرا وفي رواية بن أبي عمر فضحك رسول الله صلى الله عليه وسلم

حدثنا عمرو الناقد وابن أبي عمر قالا حدثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت جاءت سهلة بنت سهيل إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إني أري في وجه أبي حذيفة من دخول سالم وهو حليفه فقال النبي صلى الله عليه وسلم ارضعيه قالت وكيف أرضعه وهو رجل كبير فتبسم رسول الله صلى الله عليه وسلم وقال قد علمت أنه رجل كبير زاد عمرو في حديثه وكان قد شهد بدرا وفي رواية بن أبي عمر فضحك رسول الله صلى الله عليه وسلم

*******************
إن سالما قد بلغ ما يبلغ الرجال وعقل ما عقلوا وإنه يدخل علينا وإني أظن أن في نفس أبي حذيفة من ذلك شيئا فقال لها النبي صلى الله عليه وسلم ارضعيه تحرمي عليه ويذهب الذي في نفس أبي حذيفة فرجعت فقالت إني قد أرضعته فذهب الذي في نفس أبي حذيفة

وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن أبي عمر جميعا عن الثقفي قال بن أبي عمر حدثنا عبد الوهاب الثقفي عن أيوب عن بن أبي مليكه عن القاسم عن عائشة ان سالما مولى أبي حذيفة كان مع أبي حذيفة وأهله في بيتهم فأتت تعني ابنة سهيل النبي صلى الله عليه وسلم فقالت إن سالما قد بلغ ما يبلغ الرجال وعقل ما عقلوا وإنه يدخل علينا وإني أظن أن في نفس أبي حذيفة من ذلك شيئا فقال لها النبي صلى الله عليه وسلم ارضعيه تحرمي عليه ويذهب الذي في نفس أبي حذيفة فرجعت فقالت إني قد أرضعته فذهب الذي في نفس أبي حذيفة

*******************
يا رسول الله إن سالما لسالم مولى أبي حذيفة معنا في بيتنا وقد بلغ ما يبلغ الرجال وعلم ما يعلم الرجال قال أرضعيه تحرمي عليه قال فمكثت سنة أو قريبا منها لا أحدث به وهبته ثم لقيت القاسم فقلت له لقد حدثتني حديثا ما حدثته بعد قال فما هو فأخبرته قال فحدثه عني أن عائشة أخبرتنيه

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قال حدثنا عبد الرزاق أخبرنا بن جريج أخبرنا بن أبي مليكه أن القاسم بن محمد بن أبي بكر أخبره أن عائشة أخبرته أن سهلة بنت سهيل بن عمرو جاءت النبي صلى الله عليه وسلم فقالت يا رسول الله إن سالما لسالم مولى أبي حذيفة معنا في بيتنا وقد بلغ ما يبلغ الرجال وعلم ما يعلم الرجال قال أرضعيه تحرمي عليه قال فمكثت سنة أو قريبا منها لا أحدث به وهبته ثم لقيت القاسم فقلت له لقد حدثتني حديثا ما حدثته بعد قال فما هو فأخبرته قال فحدثه عني أن عائشة أخبرتنيه

*******************
انه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل علي قال فقالت عائشة أما لك في رسول الله صلى الله عليه وسلم إسوة قالت إن امرأة أبي حذيفة قالت يا رسول الله إن سالما يدخل علي وهو رجل وفي نفس أبي حذيفة منه شيء فقال رسول الله صلى الله عليه وسلم أرضعيه حتى يدخل عليك

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن نافع عن زينب بنت أم سلمة قالت قالت أم سلمة لعائشة انه يدخل عليك الغلام الأيفع الذي ما أحب أن يدخل علي قال فقالت عائشة أما لك في رسول الله صلى الله عليه وسلم إسوة قالت إن امرأة أبي حذيفة قالت يا رسول الله إن سالما يدخل علي وهو رجل وفي نفس أبي حذيفة منه شيء فقال رسول الله صلى الله عليه وسلم أرضعيه حتى يدخل عليك

*******************
والله ما تطيب نفسي أن يراني الغلام قد استغني عن الرضاعة فقالت لم قد جاءت سهلة بنت سهيل إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله والله إني لأري في وجه أبي حذيفة من دخول سالم قالت فقال رسول الله صلى الله عليه وسلم أرضعيه فقالت إنه ذو لحية أرضعيه يذهب ما في وجه أبي حذيفة فقالت والله ما عرفته في وجه أبي حذيفة

وحدثني أبو الطاهر وهارون بن سعيد الأيلي واللفظ لهارون قالا حدثنا بن وهب أخبرني مخرمة بن بكير عن أبيه قال سمعت حميد بن نافع يقول سمعت زينب بنت أبي سلمة تقول سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول لعائشة والله ما تطيب نفسي أن يراني الغلام قد استغني عن الرضاعة فقالت لم قد جاءت سهلة بنت سهيل إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله والله إني لأري في وجه أبي حذيفة من دخول سالم قالت فقال رسول الله صلى الله عليه وسلم أرضعيه فقالت إنه ذو لحية أرضعيه يذهب ما في وجه أبي حذيفة فقالت والله ما عرفته في وجه أبي حذيفة

*******************
أبى سائر أزواج النبي صلى الله عليه وسلم أن يدخلن عليهن أحدا بتلك الرضاعة وقلن لعائشة والله ما نرى هذا إلا رخصة أرخصها رسول الله صلى الله عليه وسلم لسالم خاصة فما هو بداخل علينا أحد بهذه الرضاعة ولا رائينا

حدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني أبو عبيدة بن عبد الله بن زمعة أن أمه زينب بنت أبي سلمة أخبرته أن أمها أم سلمة زوج النبي صلى الله عليه وسلم كانت تقول أبى سائر أزواج النبي صلى الله عليه وسلم أن يدخلن عليهن أحدا بتلك الرضاعة وقلن لعائشة والله ما نرى هذا إلا رخصة أرخصها رسول الله صلى الله عليه وسلم لسالم خاصة فما هو بداخل علينا أحد بهذه الرضاعة ولا رائينا

*******************مجلد إنما الرضاعة من المجاعة

*******************
دخل على رسول الله صلى الله عليه وسلم وعندي رجل قاعد فاشتد ذلك عليه ورأيت الغضب في وجهه قالت فقلت يا رسول الله إنه أخي من الرضاعة قالت فقال انظرن إخوتكن من الرضاعة فإنما الرضاعة من المجاعة

حدثنا هناد بن السري حدثنا أبو الأحوص عن أشعث بن أبي الشعثاء عن أبيه عن مسروق قال قالت عائشة دخل على رسول الله صلى الله عليه وسلم وعندي رجل قاعد فاشتد ذلك عليه ورأيت الغضب في وجهه قالت فقلت يا رسول الله إنه أخي من الرضاعة قالت فقال انظرن إخوتكن من الرضاعة فإنما الرضاعة من المجاعة

*******************
بإسناد أبي الأحوص كمعنى حديثه غير أنهم قالوا من المجاعة

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا جميعا حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي جميعا عن سفيان ح وحدثنا عبد بن حميد حدثنا حسين الجعفي عن زائدة كلهم عن أشعث بن أبي الشعثاء بإسناد أبي الأحوص كمعنى حديثه غير أنهم قالوا من المجاعة

*******************مجلد جواز وطء المسبية بعد الاستبراء وإن كان لها زوج انفسخ نكاحها بالسبي

*******************
أن رسول الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس فلقوا عدوا فقاتلوهم فظهروا عليهم وأصابوا لهم سبايا فكأن ناسا من أصحاب رسول الله صلى الله عليه وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين فأنزل الله في ذلك { والمحصنات من النساء إلا ما ملكت أيمانكم }  أي فهن لكم حلال إذا انقضت عدتهن

حدثنا عبيد الله بن عمر بن ميسرة القواريري حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة عن قتادة عن صالح أبي الخليل عن أبي علقمة الهاشمي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس فلقوا عدوا فقاتلوهم فظهروا عليهم وأصابوا لهم سبايا فكأن ناسا من أصحاب رسول الله صلى الله عليه وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين فأنزل الله في ذلك { والمحصنات من النساء إلا ما ملكت أيمانكم }  أي فهن لكم حلال إذا انقضت عدتهن

*******************
أن نبي الله صلى الله عليه وسلم بعث يوم حنين سرية بمعنى حديث يزيد بن زريع غير أنه قال إلا ما ملكت أيمانكم منهن فحلال لكم ولم يذكر إذا انقضت عدتهن

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا عبد الأعلى عن سعيد عن قتادة عن أبي الخليل أن أبا علقمة الهاشمي حدث أن أبا سعيد الخدري حدثهم أن نبي الله صلى الله عليه وسلم بعث يوم حنين سرية بمعنى حديث يزيد بن زريع غير أنه قال إلا ما ملكت أيمانكم منهن فحلال لكم ولم يذكر إذا انقضت عدتهن

*******************
بهذا الإسناد نحوه

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة عن قتادة بهذا الإسناد نحوه

*******************
أصابوا سبيا يوم أوطاس لهن أزواج فتخوفوا فأنزلت هذه الآية { والمحصنات من النساء إلا ما ملكت أيمانكم }

وحدثنيه يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة عن قتادة عن أبي الخليل عن أبي سعيد قال أصابوا سبيا يوم أوطاس لهن أزواج فتخوفوا فأنزلت هذه الآية { والمحصنات من النساء إلا ما ملكت أيمانكم }

*******************
بهذا الإسناد نحوه

وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا سعيد عن قتادة بهذا الإسناد نحوه

*******************مجلد الولد للفراش وتوقي الشبهات

*******************
يا رسول الله بن أخي عتبة بن أبي وقاص عهد إلى أنه ابنه انظر إلى شبهه وقال عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة فقال هو لك يا عبد الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة قالت فلم ير سودة قط ولم يذكر محمد بن رمح قوله يا عبد

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة عن عائشة أنها قالت اختصم سعد بن أبي وقاص وعبد بن زمعة في غلام فقال سعد هذا يا رسول الله بن أخي عتبة بن أبي وقاص عهد إلى أنه ابنه انظر إلى شبهه وقال عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة فقال هو لك يا عبد الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة قالت فلم ير سودة قط ولم يذكر محمد بن رمح قوله يا عبد

*******************
بهذا الإسناد نحوه غير أن معمرا وابن عيينة في حديثهما الولد للفراش ولم يذكرا وللعاهر الحجر

حدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد قالوا حدثنا سفيان بن عيينة ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد نحوه غير أن معمرا وابن عيينة في حديثهما الولد للفراش ولم يذكرا وللعاهر الحجر

*******************
الولد للفراش وللعاهر الحجر

وحدثني محمد بن رافع وعبد بن حميد قال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب وأبي سلمة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الولد للفراش وللعاهر الحجر

*******************
وأما عبد الأعلى فقال عن أبي سلمة أو عن سعيد عن أبي هريرة وقال زهير عن سعيد أو عن أبي سلمة أحدهما أو كلاهما عن أبي هريرة وقال عمرو حدثنا سفيان مرة عن الزهري عن سعيد وأبي سلمة ومرة عن سعيد أو أبي سلمة ومرة عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر

وحدثنا سعيد بن منصور وزهير بن حرب وعبد الأعلى بن حماد وعمرو الناقد قالوا حدثنا سفيان عن الزهري أما بن منصور فقال عن سعيد عن أبي هريرة وأما عبد الأعلى فقال عن أبي سلمة أو عن سعيد عن أبي هريرة وقال زهير عن سعيد أو عن أبي سلمة أحدهما أو كلاهما عن أبي هريرة وقال عمرو حدثنا سفيان مرة عن الزهري عن سعيد وأبي سلمة ومرة عن سعيد أو أبي سلمة ومرة عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر

*******************مجلد العمل بإلحاق القائف الولد

*******************
إن رسول الله صلى الله عليه وسلم دخل علي مسرورا تبرق أسارير وجهه فقال ألم تري أن مجززا نظر آنفا إلى زيد بن حارثة وأسامة بن زيد فقال إن بعض هذه الأقدام لمن بعض

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عروة عن عائشة أنها قالت إن رسول الله صلى الله عليه وسلم دخل علي مسرورا تبرق أسارير وجهه فقال ألم تري أن مجززا نظر آنفا إلى زيد بن حارثة وأسامة بن زيد فقال إن بعض هذه الأقدام لمن بعض

*******************
دخل على رسول الله صلى الله عليه وسلم ذات يوم مسرورا فقال يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأي أسامة وزيدا وعليهما قطيفة قد غطيا رؤوسهما وبدت أقدامهما فقال إن هذا الأقدام بعضها من بعض

وحدثني عمرو الناقد وزهير بن حرب وأبو بكر بن أبي شيبة واللفظ لعمرو قالوا حدثنا سفيان عن الزهري عن عروة عن عائشة قالت دخل على رسول الله صلى الله عليه وسلم ذات يوم مسرورا فقال يا عائشة ألم ترى أن مجززا المدلجي دخل على فرأي أسامة وزيدا وعليهما قطيفة قد غطيا رؤوسهما وبدت أقدامهما فقال إن هذا الأقدام بعضها من بعض

*******************
دخل قائف ورسول الله صلى الله عليه وسلم شاهد وأسامة بن زيد وزيد بن حارثة مضطجعان فقال إن هذه الأقدام بعضها من بعض فسر بذلك النبي صلى الله عليه وسلم وأعجبه وأخبر به عائشة

وحدثناه منصور بن أبي مزاحم حدثنا إبراهيم بن سعد عن الزهري عن عروة عن عائشة قالت دخل قائف ورسول الله صلى الله عليه وسلم شاهد وأسامة بن زيد وزيد بن حارثة مضطجعان فقال إن هذه الأقدام بعضها من بعض فسر بذلك النبي صلى الله عليه وسلم وأعجبه وأخبر به عائشة

*******************
بهذا الإسناد بمعني حديثهم وزاد في حديث يونس وكان مجزز قائفا

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر وابن جريج كلهم عن الزهري بهذا الإسناد بمعني حديثهم وزاد في حديث يونس وكان مجزز قائفا

*******************مجلد قدر ما تستحقه البكر والثيب من إقامة الزوج عندها عقب الزفاف

*******************
أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال إنه ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي

حدثنا أبو بكر بن أبي شيبة ومحمد بن حاتم ويعقوب بن إبراهيم واللفظ لأبي بكر قالوا حدثنا يحيى بن سعيد عن سفيان عن محمد بن أبي بكر عن عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أبيه عن أم سلمة أن رسول الله صلى الله عليه وسلم لما تزوج أم سلمة أقام عندها ثلاثا وقال إنه ليس بك على أهلك هوان إن شئت سبعت لك وإن سبعت لك سبعت لنسائي

*******************
أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة وأصبحت عنده قال لها ليس بك على أهلك هوان إن شئت سبعت عندك وإن شئت ثلثت ثم درت قالت ثلث

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عبد الملك بن أبي بكر بن عبد الرحمن أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة وأصبحت عنده قال لها ليس بك على أهلك هوان إن شئت سبعت عندك وإن شئت ثلثت ثم درت قالت ثلث

*******************
أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة فدخل عليها فأراد أن يخرج أخذت بثوبه فقال رسول الله صلى الله عليه وسلم إن شئت زدتك وحاسبتك به للبكر سبع وللثيب ثلاث

وحدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن عبد الرحمن بن حميد عن عبد الملك بن أبي بكر عن أبي بكر بن عبد الرحمن أن رسول الله صلى الله عليه وسلم حين تزوج أم سلمة فدخل عليها فأراد أن يخرج أخذت بثوبه فقال رسول الله صلى الله عليه وسلم إن شئت زدتك وحاسبتك به للبكر سبع وللثيب ثلاث

*******************
بهذا الإسناد مثله

وحدثنا يحيى بن يحيى أخبرنا أبو ضمرة عن عبد الرحمن بن حميد بهذا الإسناد مثله

*******************
أن رسول الله صلى الله عليه وسلم تزوجها وذكر أشياء هذا فيه قال إن شئت أن أسبع لك وأسبع لنسائي وإن سبعت لك سبعت لنسائي

حدثني أبو كريب محمد بن العلاء حدثنا حفص يعني بن غياث عن عبد الواحد بن أيمن عن أبي بكر بن عبد الرحمن بن الحارث بن هشام عن أم سلمة ذكر أن رسول الله صلى الله عليه وسلم تزوجها وذكر أشياء هذا فيه قال إن شئت أن أسبع لك وأسبع لنسائي وإن سبعت لك سبعت لنسائي

*******************
إذا تزوج البكر على الثيب أقام عندها سبعا وإذا تزوج الثيب على البكر أقام عندها ثلاثا قال خالد ولو قلت إنه رفعه لصدقت ولكنه قال السنة كذلك

حدثنا يحيى بن يحيى أخبرنا هشيم عن خالد عن أبي قلابة عن أنس بن مالك قال إذا تزوج البكر على الثيب أقام عندها سبعا وإذا تزوج الثيب على البكر أقام عندها ثلاثا قال خالد ولو قلت إنه رفعه لصدقت ولكنه قال السنة كذلك

*******************
من السنة أن يقيم عند البكر سبعا قال خالد ولو شئت قلت رفعه إلى النبي صلى الله عليه وسلم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن أيوب وخالد الحذاء عن أبي قلابة عن أنس قال من السنة أن يقيم عند البكر سبعا قال خالد ولو شئت قلت رفعه إلى النبي صلى الله عليه وسلم

*******************مجلد القسم بين الزوجات وبيان أن السنة أن تكون لكل واحدة ليلة مع يومها

*******************
كان للنبي صلى الله عليه وسلم تسع نسوة فكان إذا قسم بينهن لا ينتهي إلى المرأة الأولى إلا في تسع فكن يجتمعن كل ليلة في بيت التي يأتيها فكان في بيت عائشة فجاءت زينب فمد يده إليها فقالت هذه زينب فكف النبي صلى الله عليه وسلم يده فتقاولتا حتى استخبتا وأقيمت الصلاة فمر أبو بكر على ذلك فسمع أصواتهما فقال اخرج يا رسول الله إلى الصلاة وأحث في أفواههن التراب فخرج النبي صلى الله عليه وسلم فقالت عائشة الآن يقضي النبي صلى الله عليه وسلم صلاته فيجيء أبو بكر فيفعل بي ويفعل فلما قضى النبي صلى الله عليه وسلم صلاته أتاها أبو بكر فقال لها قولا شديدا وقال أتصنعين هذا

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة بن سوار حدثنا سليمان بن المغيرة عن ثابت عن أنس قال كان للنبي صلى الله عليه وسلم تسع نسوة فكان إذا قسم بينهن لا ينتهي إلى المرأة الأولى إلا في تسع فكن يجتمعن كل ليلة في بيت التي يأتيها فكان في بيت عائشة فجاءت زينب فمد يده إليها فقالت هذه زينب فكف النبي صلى الله عليه وسلم يده فتقاولتا حتى استخبتا وأقيمت الصلاة فمر أبو بكر على ذلك فسمع أصواتهما فقال اخرج يا رسول الله إلى الصلاة وأحث في أفواههن التراب فخرج النبي صلى الله عليه وسلم فقالت عائشة الآن يقضي النبي صلى الله عليه وسلم صلاته فيجيء أبو بكر فيفعل بي ويفعل فلما قضى النبي صلى الله عليه وسلم صلاته أتاها أبو بكر فقال لها قولا شديدا وقال أتصنعين هذا

*******************مجلد جواز هبتها نوبتها لضرتها

*******************
ما رأيت امرأة أحب إلى أن أكون في مسلاخها من سودة بنت زمعة من امرأة فيها حدة قالت فلما كبرت جعلت يومها من رسول الله صلى الله عليه وسلم لعائشة قالت يا رسول الله قد جعلت يومي منك لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة يومين يومها ويوم سودة

حدثنا زهير بن حرب حدثنا جرير عن هشام بن عروة عن أبيه عن عائشة قالت ما رأيت امرأة أحب إلى أن أكون في مسلاخها من سودة بنت زمعة من امرأة فيها حدة قالت فلما كبرت جعلت يومها من رسول الله صلى الله عليه وسلم لعائشة قالت يا رسول الله قد جعلت يومي منك لعائشة فكان رسول الله صلى الله عليه وسلم يقسم لعائشة يومين يومها ويوم سودة

*******************
بهذا الإسناد أن سودة لما كبرت بمعنى حديث جرير وزاد في حديث شريك قالت وكانت أول امرأة تزوجها بعدي

حدثنا أبو بكر بن أبي شيبة حدثنا عقبة بن خالد ح وحدثنا عمرو الناقد حدثنا الأسود بن عامر حدثنا زهير ح وحدثنا مجاهد بن موسى حدثنا يونس بن محمد حدثنا شريك كلهم عن هشام بهذا الإسناد أن سودة لما كبرت بمعنى حديث جرير وزاد في حديث شريك قالت وكانت أول امرأة تزوجها بعدي

*******************
كنت أغار على اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول وتهب المرأة نفسها فلما أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت }  قالت قلت والله ما أرى ربك إلا يسارع لك في هواك

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت كنت أغار على اللاتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وأقول وتهب المرأة نفسها فلما أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت }  قالت قلت والله ما أرى ربك إلا يسارع لك في هواك

*******************
أما تستحيي امرأة تهب نفسها لرجل حتى أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء }  فقلت ان ربك ليسارع لك في هواك

وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة أنها كانت تقول أما تستحيي امرأة تهب نفسها لرجل حتى أنزل الله { ترجى من تشاء منهن وتؤوي إليك من تشاء }  فقلت ان ربك ليسارع لك في هواك

*******************
هذه زوج النبي صلى الله عليه وسلم فإذا رفعتم نعشها فلا تزعزعوا ولا تزلزلوا وارفقوا فإنه كان عند رسول الله صلى الله عليه وسلم تسع فكان يقسم لثمان ولا يقسم لواحدة قال عطاء التي لا يقسم لها صفية بنت حيي بن أخطب

حدثنا إسحاق بن إبراهيم ومحمد بن حاتم قال محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عطاء قال حضرنا مع بن عباس جنازة ميمونة زوج النبي صلى الله عليه وسلم بسرف فقال بن عباس هذه زوج النبي صلى الله عليه وسلم فإذا رفعتم نعشها فلا تزعزعوا ولا تزلزلوا وارفقوا فإنه كان عند رسول الله صلى الله عليه وسلم تسع فكان يقسم لثمان ولا يقسم لواحدة قال عطاء التي لا يقسم لها صفية بنت حيي بن أخطب

*******************
كانت آخرهن موتا ماتت بالمدينة

حدثنا محمد بن رافع عبد بن حميد جميعا عن عبد الرزاق عن بن جريج بهذا الإسناد وزاد قال عطاء كانت آخرهن موتا ماتت بالمدينة

*******************مجلد استحباب نكاح ذات الدين

*******************
تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى بن سعيد عن عبيد الله أخبرني سعيد بن أبي سعيد عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك

*******************
تزوجت امرأة في عهد رسول الله صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا جابر تزوجت قلت نعم قال بكر أم ثيب قلت ثيب قال فهلا بكرا تلاعبها قلت يا رسول الله إن لي أخوات فخشيت أن تدخل بيني وبينهن قال فذاك أذن إن المرأة تنكح على دينها ومالها وجمالها فعليك بذات الدين تربت يداك

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك بن أبي سليمان عن عطاء أخبرني جابر بن عبد الله قال تزوجت امرأة في عهد رسول الله صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا جابر تزوجت قلت نعم قال بكر أم ثيب قلت ثيب قال فهلا بكرا تلاعبها قلت يا رسول الله إن لي أخوات فخشيت أن تدخل بيني وبينهن قال فذاك أذن إن المرأة تنكح على دينها ومالها وجمالها فعليك بذات الدين تربت يداك

*******************مجلد استحباب نكاح البكر

*******************
هل تزوجت قلت نعم قال أبكرا أم ثيبا قلت ثيبا قال فأين أنت من العذارى ولعابها قال شعبة فذكرته لعمرو بن دينار فقال قد سمعته من جابر وإنما فهلا جارية تلاعبها وتلاعبك

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محارب عن جابر بن عبد الله قال تزوجت امرأة فقال لي رسول الله صلى الله عليه وسلم هل تزوجت قلت نعم قال أبكرا أم ثيبا قلت ثيبا قال فأين أنت من العذارى ولعابها قال شعبة فذكرته لعمرو بن دينار فقال قد سمعته من جابر وإنما فهلا جارية تلاعبها وتلاعبك

*******************
يا جابر تزوجت قال قلت نعم قال فبكر أم ثيب قال قلت بل ثيب يا رسول الله قال فهلا جارية تلاعبها وتلاعبك أو قال تضاحكها وتضاحكك قال قلت له إن عبد الله هلك وترك تسع بنات أو سبع وإني كرهت أن آتيهن أو أجيئهن بمثلهن فأحببت أن أجيء بامرأة تقوم عليهن وتصلحهن قال فبارك الله لك أو قال لي خيرا وفي رواية أبي الربيع تلاعبها وتلاعبك وتضاحكها وتضاحكك

حدثنا يحيى بن يحيى وأبو الربيع الزهراني قال يحيى أخبرنا حماد بن زيد عن عمرو بن دينار عن جابر بن عبد الله أن عبد الله هلك وترك تسع بنات أو قال سبع فتزوجت امرأة ثيبا فقال لي رسول الله صلى الله عليه وسلم يا جابر تزوجت قال قلت نعم قال فبكر أم ثيب قال قلت بل ثيب يا رسول الله قال فهلا جارية تلاعبها وتلاعبك أو قال تضاحكها وتضاحكك قال قلت له إن عبد الله هلك وترك تسع بنات أو سبع وإني كرهت أن آتيهن أو أجيئهن بمثلهن فأحببت أن أجيء بامرأة تقوم عليهن وتصلحهن قال فبارك الله لك أو قال لي خيرا وفي رواية أبي الربيع تلاعبها وتلاعبك وتضاحكها وتضاحكك

*******************
هل نكحت يا جابر وساق الحديث إلى قوله امرأة تقوم عليهن وتمشطهن قال أصبت ولم يذكر ما بعده

وحدثناه قتيبة بن سعيد حدثنا سفيان عن عمرو عن جابر بن عبد الله قال قال لي رسول الله صلى الله عليه وسلم هل نكحت يا جابر وساق الحديث إلى قوله امرأة تقوم عليهن وتمشطهن قال أصبت ولم يذكر ما بعده

*******************
كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما أقبلنا تعجلت على بعير لي قطوف فلحقني راكب خلفي فنخس بعيري بعنزة كانت معه فانطلق بعيري كأجود ما أنت راء من الإبل فالتفت فإذا أنا برسول الله صلى الله عليه وسلم فقال ما يعجلك يا جابر قلت يا رسول الله إني حديث عهد بعرس فقال أبكرا تزوجتها أم ثيبا قال قلت بل ثيبا قال هلا جارية تلاعبها وتلاعبك قال فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة قال وقال إذا قدمت فالكيس الكيس

حدثنا يحيى بن يحيى أخبرنا هشيم عن سيار عن الشعبي عن جابر بن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما أقبلنا تعجلت على بعير لي قطوف فلحقني راكب خلفي فنخس بعيري بعنزة كانت معه فانطلق بعيري كأجود ما أنت راء من الإبل فالتفت فإذا أنا برسول الله صلى الله عليه وسلم فقال ما يعجلك يا جابر قلت يا رسول الله إني حديث عهد بعرس فقال أبكرا تزوجتها أم ثيبا قال قلت بل ثيبا قال هلا جارية تلاعبها وتلاعبك قال فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة قال وقال إذا قدمت فالكيس الكيس

*******************
يا جابر قلت نعم قال ما شأنك قلت أبطأ بي جملي وأعيا فتخلفت فنزل فحجنه بمحجنه ثم قال اركب فركبت فلقد رأيتني أكفه عن رسول الله صلى الله عليه وسلم فقال أتزوجت فقلت نعم فقال أبكرا أم ثيبا فقلت بل ثيب قال فهلا جارية تلاعبها وتلاعبك قلت إن لي أخوات فأحببت أن أتزوج امرأة تجمعهن وتمشطهن وتقوم عليهن قال أما إنك قادم فإذا قدمت فالكيس الكيس ثم قال أتبيع جملك قلت نعم فاشتراه مني بأوقية ثم قدم رسول الله صلى الله عليه وسلم وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد فقال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت فأمر بلالا أن يزن أوقية فوزن لي بلال فأرجح في الميزان قال فانطلقت فلما وليت قال ادع لي جابرا فدعيت فقلت الآن يرد على الجمل ولم يكن شيء أبغض إلى منه فقال خذ جملك ولك ثمنه

حدثنا محمد بن المثنى حدثنا عبد الوهاب يعني بن عبد المجيد الثقفي حدثنا عبيد الله عن وهب بن كيسان عن جابر بن عبد الله قال خرجت مع رسول الله صلى الله عليه وسلم في غزاة فأبطأ بي جملي فأتي على رسول الله صلى الله عليه وسلم فقال لي يا جابر قلت نعم قال ما شأنك قلت أبطأ بي جملي وأعيا فتخلفت فنزل فحجنه بمحجنه ثم قال اركب فركبت فلقد رأيتني أكفه عن رسول الله صلى الله عليه وسلم فقال أتزوجت فقلت نعم فقال أبكرا أم ثيبا فقلت بل ثيب قال فهلا جارية تلاعبها وتلاعبك قلت إن لي أخوات فأحببت أن أتزوج امرأة تجمعهن وتمشطهن وتقوم عليهن قال أما إنك قادم فإذا قدمت فالكيس الكيس ثم قال أتبيع جملك قلت نعم فاشتراه مني بأوقية ثم قدم رسول الله صلى الله عليه وسلم وقدمت بالغداة فجئت المسجد فوجدته على باب المسجد فقال الآن حين قدمت قلت نعم قال فدع جملك وادخل فصل ركعتين قال فدخلت فصليت ثم رجعت فأمر بلالا أن يزن أوقية فوزن لي بلال فأرجح في الميزان قال فانطلقت فلما وليت قال ادع لي جابرا فدعيت فقلت الآن يرد على الجمل ولم يكن شيء أبغض إلى منه فقال خذ جملك ولك ثمنه

*******************
كنا في مسير مع رسول الله صلى الله عليه وسلم وأنا على ناضح إنما هو في أخريات الناس قال فضربه رسول الله صلى الله عليه وسلم أو قال نخسه أراه قال بشيء كان معه قال فجعل بعد ذلك يتقدم الناس ينازعني حتى إني لأكفه قال فقال رسول الله صلى الله عليه وسلم أتبيعينه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال أتبيعنيه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال وقال لي أتزوجت بعد أبيك قلت نعم قال ثيبا أم بكرا قال قلت ثيبا قال فهلا تزوجت بكرا تضاحكك وتضاحكها وتلاعبك وتلاعبها قال أبو نضرة فكانت كلمة يقولها المسلمون افعل كذا وكذا والله يغفر لك

حدثنا محمد بن عبد الأعلى حدثنا المعتمر قال سمعت أبي حدثنا أبو نضرة عن جابر بن عبد الله قال كنا في مسير مع رسول الله صلى الله عليه وسلم وأنا على ناضح إنما هو في أخريات الناس قال فضربه رسول الله صلى الله عليه وسلم أو قال نخسه أراه قال بشيء كان معه قال فجعل بعد ذلك يتقدم الناس ينازعني حتى إني لأكفه قال فقال رسول الله صلى الله عليه وسلم أتبيعينه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال أتبيعنيه بكذا وكذا والله يغفر لك قال قلت هو لك يا نبي الله قال وقال لي أتزوجت بعد أبيك قلت نعم قال ثيبا أم بكرا قال قلت ثيبا قال فهلا تزوجت بكرا تضاحكك وتضاحكها وتلاعبك وتلاعبها قال أبو نضرة فكانت كلمة يقولها المسلمون افعل كذا وكذا والله يغفر لك

*******************مجلد خير متاع الدنيا المرأة الصالحة

*******************
الدنيا متاع وخير متاع الدنيا المرأة الصالحة

حدثني محمد بن عبد الله بن نمير الهمداني حدثنا عبد الله بن يزيد حدثنا حيوة أخبرني شرحبيل بن شريك أنه سمع أبا عبد الرحمن الحبلي يحدث عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال الدنيا متاع وخير متاع الدنيا المرأة الصالحة

*******************مجلد الوصية بالنساء

*******************
إن المرأة كالضلع إذا ذهبت تقيمها كسرتها وإن تركتها استمتعت بها وفيها عوج

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن المرأة كالضلع إذا ذهبت تقيمها كسرتها وإن تركتها استمتعت بها وفيها عوج

*******************
بهذا الإسناد مثله سواء

وحدثنيه زهير بن حرب وعبد بن حميد كلاهما عن يعقوب بن إبراهيم بن سعد عن بن أخي الزهري عن عمه بهذا الإسناد مثله سواء

*******************
ان المرأة خلقت من ضلع لن تستقيم لك على طريقة فإن استمتعت بها استمتعت بها وبها عوج وإن ذهبت تقيمها كسرتها وكسرها طلاقها

حدثنا عمرو الناقد وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ان المرأة خلقت من ضلع لن تستقيم لك على طريقة فإن استمتعت بها استمتعت بها وبها عوج وإن ذهبت تقيمها كسرتها وكسرها طلاقها

*******************
من كان يؤمن بالله واليوم الآخر فإذا شهد أمرا فليتكلم بخير أو ليسكت واستوصوا بالنساء فإن المرأة خلقت من ضلع وإن أعوج شيء في الضلع أعلاه ان ذهبت تقيمه كسرته وإن تركته لم يزل أعوج استوصوا بالنساء خيرا

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن ميسرة عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم قال من كان يؤمن بالله واليوم الآخر فإذا شهد أمرا فليتكلم بخير أو ليسكت واستوصوا بالنساء فإن المرأة خلقت من ضلع وإن أعوج شيء في الضلع أعلاه ان ذهبت تقيمه كسرته وإن تركته لم يزل أعوج استوصوا بالنساء خيرا

*******************
لا يفرك مؤمن مؤمنه إن كره منها خلقا رضى منها آخر أو قال غيره

وحدثني إبراهيم بن موسى الرازي حدثنا عيسى يعني بن يونس حدثنا عبد الحميد بن جعفر عن عمران بن أبي أنس عن عمر بن الحكم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يفرك مؤمن مؤمنه إن كره منها خلقا رضى منها آخر أو قال غيره

*******************
بمثله

حدثنا محمد بن المثنى حدثنا أبو عاصم حدثنا عبد الحميد بن جعفر حدثنا عمران بن أبي أنس عن عمر بن الحكم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************مجلد لولا حواء لم تخن أنثى زوجها الدهر

*******************
لولا حواء لم تخن أنثى زوجها الدهر

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال لولا حواء لم تخن أنثى زوجها الدهر

*******************
لولا بنو إسرائيل لم يخبث الطعام ولم يخنز اللحم ولولا حواء لم تخن أنثى زوجها الدهر

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لولا بنو إسرائيل لم يخبث الطعام ولم يخنز اللحم ولولا حواء لم تخن أنثى زوجها الدهر


كتاب  الطلاق

*******************مجلد تحريم طلاق الحائض بغير رضاها وأنه لو خالف وقع الطلاق ويؤمر برجعتها

*******************
طلق امرأته وهى حائض في عهد رسول الله صلى الله عليه وسلم فسأل عمر بن الخطاب رسول الله صلى الله عليه وسلم عن ذلك فقال له رسول الله صلى الله عليه وسلم مره فليراجعها ثم ليتركها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء أمسك بعد وإن شاء طلق قبل أن يمس فتلك العدة التي أمر الله أن يطلق لها النساء

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك بن أنس عن نافع عن بن عمر أنه طلق امرأته وهى حائض في عهد رسول الله صلى الله عليه وسلم فسأل عمر بن الخطاب رسول الله صلى الله عليه وسلم عن ذلك فقال له رسول الله صلى الله عليه وسلم مره فليراجعها ثم ليتركها حتى تطهر ثم تحيض ثم تطهر ثم إن شاء أمسك بعد وإن شاء طلق قبل أن يمس فتلك العدة التي أمر الله أن يطلق لها النساء

*******************
طلق امرأة له وهى حائض تطليقة واحدة فأمره رسول الله صلى الله عليه وسلم أن يراجعها ثم يمسكها حتى تطهر ثم تحيض عنده حيضة أخرى ثم يمهلها حتى تطهر من حيضتها فإن أراد أن يطلقها فليطلقها حين تطهر من قبل أن يجامعها فتلك العدة التي أمر الله أن يطلق لها النساء وزاد بن رمح في روايته وكان عبد الله إذا سئل عن ذلك قال لأحدهم أما أنت طلقت امرأتك مرة أو مرتين فإن رسول الله صلى الله عليه وسلم أمرني بهذا وإن كنت طلقتها ثلاثا فقد حرمت عليك حتى تنكح زوجا غيرك وعصيت الله فيما أمرك من طلاق امرأتك قال مسلم جود الليث في قوله تطليقة واحدة

حدثنا يحيى بن يحيى وقتيبة وابن رمح واللفظ ليحيى قال قتيبة حدثنا ليث وقال الآخران أخبرنا الليث بن سعد عن نافع عن عبد الله أنه طلق امرأة له وهى حائض تطليقة واحدة فأمره رسول الله صلى الله عليه وسلم أن يراجعها ثم يمسكها حتى تطهر ثم تحيض عنده حيضة أخرى ثم يمهلها حتى تطهر من حيضتها فإن أراد أن يطلقها فليطلقها حين تطهر من قبل أن يجامعها فتلك العدة التي أمر الله أن يطلق لها النساء وزاد بن رمح في روايته وكان عبد الله إذا سئل عن ذلك قال لأحدهم أما أنت طلقت امرأتك مرة أو مرتين فإن رسول الله صلى الله عليه وسلم أمرني بهذا وإن كنت طلقتها ثلاثا فقد حرمت عليك حتى تنكح زوجا غيرك وعصيت الله فيما أمرك من طلاق امرأتك قال مسلم جود الليث في قوله تطليقة واحدة

*******************
طلقت امرأتي على عهد رسول الله صلى الله عليه وسلم وهى حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها ثم ليدعها حتى تطهر ثم تحيض حيضة أخرى فإذا طهرت فليطلقها قبل أن يجامعها أو يمسكها فإنها العدة التي أمر الله أن يطلق لها النساء قال عبيد الله قلت لنافع ما صنعت التطليقة قال واحدة اعتد بها

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال طلقت امرأتي على عهد رسول الله صلى الله عليه وسلم وهى حائض فذكر ذلك عمر لرسول الله صلى الله عليه وسلم فقال مره فليراجعها ثم ليدعها حتى تطهر ثم تحيض حيضة أخرى فإذا طهرت فليطلقها قبل أن يجامعها أو يمسكها فإنها العدة التي أمر الله أن يطلق لها النساء قال عبيد الله قلت لنافع ما صنعت التطليقة قال واحدة اعتد بها

*******************
بهذا الإسناد نحوه ولم يذكر قول عبيد الله لنافع قال بن المثنى في روايته فليرجعها وقال أبو بكر فليراجعها

وحدثناه أبو بكر بن أبي شيبة وابن المثنى قالا حدثنا عبد الله بن إدريس عن عبيد الله بهذا الإسناد نحوه ولم يذكر قول عبيد الله لنافع قال بن المثنى في روايته فليرجعها وقال أبو بكر فليراجعها

*******************
أن بن عمر طلق امرأته وهى حائض فسأل عمر النبي صلى الله عليه وسلم فأمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها فتلك العدة التي أمر الله أن يطلق لها النساء قال فكان بن عمر إذا سئل عن الرجل يطلق امرأته وهى حائض يقول أما أنت ان طلقتها واحدة أو اثنتين إن رسول الله صلى الله عليه وسلم أمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها وأما أنت طلقتها ثلاثا فقد عصيت ربك فيما أمرك به من طلاق امرأتك وبانت منك

وحدثني زهير بن حرب حدثنا إسماعيل عن أيوب عن نافع أن بن عمر طلق امرأته وهى حائض فسأل عمر النبي صلى الله عليه وسلم فأمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها فتلك العدة التي أمر الله أن يطلق لها النساء قال فكان بن عمر إذا سئل عن الرجل يطلق امرأته وهى حائض يقول أما أنت ان طلقتها واحدة أو اثنتين إن رسول الله صلى الله عليه وسلم أمره أن يرجعها ثم يمهلها حتى تحيض حيضة أخرى ثم يمهلها حتى تطهر ثم يطلقها قبل أن يمسها وأما أنت طلقتها ثلاثا فقد عصيت ربك فيما أمرك به من طلاق امرأتك وبانت منك

*******************
أن عبد الله بن عمر قال طلقت امرأتي وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فتغيظ رسول الله صلى الله عليه وسلم ثم قال مره فليراجعها حتى تحيض حيضة أخرى مستقبلة سوى حيضتها التي طلقها فيها فإن بدا له أن يطلقها فليطلقها طاهرا من حيضتها قبل أن يمسها فذلك الطلاق للعدة كما أمر الله وكان عبد الله طلقها تطليقة واحدة فحسبت من طلاقها وراجعها عبد الله كما أمره رسول الله صلى الله عليه وسلم

حدثني عبد بن حميد أخبرني يعقوب بن إبراهيم حدثنا محمد وهو بن أخي الزهري عن عمه أخبرنا سالم بن عبد الله أن عبد الله بن عمر قال طلقت امرأتي وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فتغيظ رسول الله صلى الله عليه وسلم ثم قال مره فليراجعها حتى تحيض حيضة أخرى مستقبلة سوى حيضتها التي طلقها فيها فإن بدا له أن يطلقها فليطلقها طاهرا من حيضتها قبل أن يمسها فذلك الطلاق للعدة كما أمر الله وكان عبد الله طلقها تطليقة واحدة فحسبت من طلاقها وراجعها عبد الله كما أمره رسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد غير أنه قال قال بن عمر فراجعتها وحسبت لها التطليقة التي طلقتها

وحدثنيه إسحاق بن منصور أخبرنا يزيد بن عبد ربه حدثنا محمد بن حرب حدثني الزبيدي عن الزهري بهذا الإسناد غير أنه قال قال بن عمر فراجعتها وحسبت لها التطليقة التي طلقتها

*******************
أنه طلق امرأته وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم ليطلقها طاهرا أو حاملا

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير واللفظ لأبي بكر قالوا حدثنا وكيع عن سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن سالم عن بن عمر أنه طلق امرأته وهى حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال مره فليراجعها ثم ليطلقها طاهرا أو حاملا

*******************
أنه طلق امرأته وهى حائض فسأل عمر عن ذلك رسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض حيضة أخرى ثم تطهر ثم يطلق بعد أو يمسك

وحدثني أحمد بن عثمان بن حكيم الأودي حدثنا خالد بن مخلد حدثني سليمان وهو بن بلال حدثني عبد الله بن دينار عن بن عمر أنه طلق امرأته وهى حائض فسأل عمر عن ذلك رسول الله صلى الله عليه وسلم فقال مره فليراجعها حتى تطهر ثم تحيض حيضة أخرى ثم تطهر ثم يطلق بعد أو يمسك

*******************
مكثت عشرين سنة يحدثني من لا أتهم أن بن عمر طلق امرأته ثلاثا وهى حائض فأمر أن يراجعها فجعلت لا أتهمهم ولا اعرف الحديث حتى لقيت أبا غلاب يونس بن جبير الباهلي وكان ذا ثبت فحدثني أنه سأل بن عمر فحدثه أنه طلق امرأته تطليقة وهى حائض فأمر أن يرجعها قال قلت أفحسبت عليه قال فمه أو إن عجز واستحمق

وحدثني علي بن حجر السعدي حدثنا إسماعيل بن إبراهيم عن أيوب عن بن سيرين قال مكثت عشرين سنة يحدثني من لا أتهم أن بن عمر طلق امرأته ثلاثا وهى حائض فأمر أن يراجعها فجعلت لا أتهمهم ولا اعرف الحديث حتى لقيت أبا غلاب يونس بن جبير الباهلي وكان ذا ثبت فحدثني أنه سأل بن عمر فحدثه أنه طلق امرأته تطليقة وهى حائض فأمر أن يرجعها قال قلت أفحسبت عليه قال فمه أو إن عجز واستحمق

*******************
بهذ الإسناد نحوه غير أنه قال فسأل عمر النبي صلى الله عليه وسلم فأمره

وحدثناه أبو الربيع وقتيبة قالا حدثنا حماد عن أيوب بهذ الإسناد نحوه غير أنه قال فسأل عمر النبي صلى الله عليه وسلم فأمره

*******************
فأمره أن يراجعها حتى يطلقها طاهرا من غير جماع وقال يطلقها في قبل عدتها

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب بهذا الإسناد وقال في الحديث فسأل عمر النبي صلى الله عليه وسلم عن ذلك فأمره أن يراجعها حتى يطلقها طاهرا من غير جماع وقال يطلقها في قبل عدتها

*******************
قلت لابن عمر رجل طلق امرأته وهى حائض فقال أتعرف عبد الله بن عمر فإنه طلق امرأته وهى حائض فأتى عمر النبي صلى الله عليه وسلم فسأله فأمره أن يرجعها ثم تستقبل عدتها قال فقلت له إذا طلق الرجل امرأته وهى حائض أتعتد بتلك التطليقة فقال فمه أو إن عجز واستحمق

وحدثني يعقوب بن إبراهيم الدورقي عن بن علية عن يونس عن محمد بن سيرين عن يونس بن جبير قال قلت لابن عمر رجل طلق امرأته وهى حائض فقال أتعرف عبد الله بن عمر فإنه طلق امرأته وهى حائض فأتى عمر النبي صلى الله عليه وسلم فسأله فأمره أن يرجعها ثم تستقبل عدتها قال فقلت له إذا طلق الرجل امرأته وهى حائض أتعتد بتلك التطليقة فقال فمه أو إن عجز واستحمق

*******************
ليراجعها فإذا طهرت فإن شاء فليطلقها قال فقلت لابن عمر أفاحتسبت بها قال ما يمنعه أرأيت إن عجز واستحمق

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت يونس بن جبير قال سمعت بن عمر يقول طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فذكر ذلك له فقال النبي صلى الله عليه وسلم ليراجعها فإذا طهرت فإن شاء فليطلقها قال فقلت لابن عمر أفاحتسبت بها قال ما يمنعه أرأيت إن عجز واستحمق

*******************
قال سألت بن عمر عن امرأته التي طلق فقال طلقتها وهى حائض فذكر ذلك لعمر فذكره للنبي صلى الله عليه وسلم فقال مره فليراجعها فإذا طهرت فليطلقها لطهرها قال فراجعتها ثم طلقتها لطهرها قلت فاعتددت بتلك التطليقة التي طلقت وهى حائض قال مالي لا أعتد بها وإن كنت عجزت واستحمقت

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن عبد الملك عن أنس بن سيرين قال سألت بن عمر عن امرأته التي طلق فقال طلقتها وهى حائض فذكر ذلك لعمر فذكره للنبي صلى الله عليه وسلم فقال مره فليراجعها فإذا طهرت فليطلقها لطهرها قال فراجعتها ثم طلقتها لطهرها قلت فاعتددت بتلك التطليقة التي طلقت وهى حائض قال مالي لا أعتد بها وإن كنت عجزت واستحمقت

*******************
طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فأخبره فقال مره فليراجعها ثم إذا طهرت فليطلقها قلت لابن عمر أفاحتسبت بتلك التطليقة قال فمه

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن أنس بن سيرين أنه سمع بن عمر قال طلقت امرأتي وهى حائض فأتى عمر النبي صلى الله عليه وسلم فأخبره فقال مره فليراجعها ثم إذا طهرت فليطلقها قلت لابن عمر أفاحتسبت بتلك التطليقة قال فمه

*******************
بهذا الإسناد غير أن في حديثهما ليرجعها وفي حديثهما قال قلت له أتحتسب بها قال فمه

وحدثنيه يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنيه عبد الرحمن بن بشر حدثنا بهز قالا حدثنا شعبة بهذا الإسناد غير أن في حديثهما ليرجعها وفي حديثهما قال قلت له أتحتسب بها قال فمه

*******************
أنه سمع بن عمر يسأل عن رجل طلق امرأته حائضا فقال أتعرف عبد الله بن عمر قال نعم قال فإنه طلق امرأته حائضا فذهب عمر إلى النبي صلى الله عليه وسلم فأخبره الخبر فأمره أن يراجعها قال لم أسمعه يزيد على ذلك لأبيه

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني بن طاوس عن أبيه أنه سمع بن عمر يسأل عن رجل طلق امرأته حائضا فقال أتعرف عبد الله بن عمر قال نعم قال فإنه طلق امرأته حائضا فذهب عمر إلى النبي صلى الله عليه وسلم فأخبره الخبر فأمره أن يراجعها قال لم أسمعه يزيد على ذلك لأبيه

*******************
سمع عبد الرحمن بن أيمن مولى عزة يسأل بن عمر وأبو الزبير يسمع ذلك كيف ترى في رجل طلق امرأته حائضا فقال طلق بن عمر امرأته وهى حائض على عهد رسول الله صلى الله عليه وسلم فسأل عمر رسول الله صلى الله عليه وسلم فقال إن عبد الله بن عمر طلق امرأته وهى حائض فقال له النبي صلى الله عليه وسلم ليراجعها فردها وقال إذا طهرت فليطلق أو ليمسك قال بن عمر وقرأ النبي صلى الله عليه وسلم { يا أيها النبي إذا طلقتم النساء فطلقوهن }  في قبل عدتهن

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع عبد الرحمن بن أيمن مولى عزة يسأل بن عمر وأبو الزبير يسمع ذلك كيف ترى في رجل طلق امرأته حائضا فقال طلق بن عمر امرأته وهى حائض على عهد رسول الله صلى الله عليه وسلم فسأل عمر رسول الله صلى الله عليه وسلم فقال إن عبد الله بن عمر طلق امرأته وهى حائض فقال له النبي صلى الله عليه وسلم ليراجعها فردها وقال إذا طهرت فليطلق أو ليمسك قال بن عمر وقرأ النبي صلى الله عليه وسلم { يا أيها النبي إذا طلقتم النساء فطلقوهن }  في قبل عدتهن

*******************
نحو هذه القصة

وحدثني هارون بن عبد الله حدثنا أبو عاصم عن بن جريج عن أبي الزبير عن بن عمر نحو هذه القصة

*******************
سمع عبد الرحمن بن أيمن مولى عروة يسأل بن عمر وأبو الزبير يسمع بمثل حديث حجاج وفيه بعض الزيادة قال مسلم أخطأ حيث قال عروة إنما هو مولى عزة

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع عبد الرحمن بن أيمن مولى عروة يسأل بن عمر وأبو الزبير يسمع بمثل حديث حجاج وفيه بعض الزيادة قال مسلم أخطأ حيث قال عروة إنما هو مولى عزة

*******************مجلد طلاق الثلاث

*******************
كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب إن الناس قد استعجلوا في أمر قد كانت لهم فيه أناة فلو أمضيناه عليهم فأمضاه عليهم

حدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قال إسحاق أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب إن الناس قد استعجلوا في أمر قد كانت لهم فيه أناة فلو أمضيناه عليهم فأمضاه عليهم

*******************
أتعلم أنما كانت الثلاث تجعل واحدة على عهد النبي صلى الله عليه وسلم وأبي بكر وثلاثا من إمارة عمر فقال بن عباس نعم

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة أخبرنا بن جريج ح وحدثنا بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن طاوس عن أبيه أن أبا الصهباء قال لابن عباس أتعلم أنما كانت الثلاث تجعل واحدة على عهد النبي صلى الله عليه وسلم وأبي بكر وثلاثا من إمارة عمر فقال بن عباس نعم

*******************
هات من هناتك ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة فقال قد كان ذلك فلما كان في عهد عمر تتابع الناس في الطلاق فأجازه عليهم

وحدثنا إسحاق بن إبراهيم أخبرنا سليمان بن حرب عن حماد بن زيد عن أيوب السختياني عن إبراهيم بن ميسرة عن طاوس أن أبا الصهباء قال لابن عباس هات من هناتك ألم يكن الطلاق الثلاث على عهد رسول الله صلى الله عليه وسلم وأبي بكر واحدة فقال قد كان ذلك فلما كان في عهد عمر تتابع الناس في الطلاق فأجازه عليهم

*******************مجلد وجوب الكفارة على من حرم امرأته ولم ينو الطلاق

*******************
{ لقد كان لكم في رسول الله أسوة حسنة }

وحدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن هشام يعني الدستوائي قال كتب إلى يحيى بن أبي كثير يحدث عن يعلي بن حكيم عن سعيد بن جبير عن بن عباس أنه كان يقول في الحرام يمين يكفرها وقال بن عباس { لقد كان لكم في رسول الله أسوة حسنة }

*******************
قال إذا حرم الرجل عليه امرأته فهي يمين يكفرها وقال { لقد كان لكم في رسول الله أسوة حسنة }

حدثنا يحيى بن بشر الحريري حدثنا معاوية يعني بن سلام عن يحيى بن أبي كثير أن يعلي بن حكيم أخبره أن سعيد بن جبير أخبره أنه سمع بن عباس قال إذا حرم الرجل عليه امرأته فهي يمين يكفرها وقال { لقد كان لكم في رسول الله أسوة حسنة }

*******************
أن النبي صلى الله عليه وسلم كان يمكث عند زينب بنت جحش فيشرب عندها عسلا قالت فتواطيت أنا وحفصة أن أيتنا ما دخل عليها النبي صلى الله عليه وسلم فلتقل إني أجد منك ريح مغافير أكلت مغافير فدخل على إحداهما فقالت ذلك له فقال بل شربت عسلا عند زينب بنت جحش ولن أعود له فنزل { لم تحرم ما أحل الله لك }  إلى قوله { إن تتوبا } لعائشة وحفصة { وإذ أسر النبي إلى بعض أزواجه حديثا }  لقوله بل شربت عسلا

وحدثني محمد بن حاتم حدثنا حجاج بن محمد أخبرنا بن جريج أخبرني عطاء أنه سمع عبيد بن عمير يخبر أنه سمع عائشة تخبر أن النبي صلى الله عليه وسلم كان يمكث عند زينب بنت جحش فيشرب عندها عسلا قالت فتواطيت أنا وحفصة أن أيتنا ما دخل عليها النبي صلى الله عليه وسلم فلتقل إني أجد منك ريح مغافير أكلت مغافير فدخل على إحداهما فقالت ذلك له فقال بل شربت عسلا عند زينب بنت جحش ولن أعود له فنزل { لم تحرم ما أحل الله لك }  إلى قوله { إن تتوبا } لعائشة وحفصة { وإذ أسر النبي إلى بعض أزواجه حديثا }  لقوله بل شربت عسلا

*******************
كان رسول الله صلى الله عليه وسلم كان يحب الحلواء والعسل فكان إذا صلى العصر دار على نسائه فيدنو منهن فدخل على حفصة فأحتبس عندها أكثر مما كان يحتبس فسألت عن ذلك فقيل لي أهدت لها امرأة من قومها عكة من عسل فسقت رسول الله صلى الله عليه وسلم منه شربة فقلت أما والله لنحتالن له فذكرت ذلك لسودة وقلت إذا دخل عليك فإنه سيدنو منك فقولي له يا رسول الله أكلت مغافير فإنه سيقول لك لا فقولي له ما هذه الريح وكان رسول الله صلى الله عليه وسلم يشتد عليه أن يوجد منه الريح فإنه سيقول لك سقتني حفصة شربة عسل فقولي له جرست نحله العرفط وسأقول ذلك له وقوليه أنت يا صفية فلما دخل على سودة قالت تقول سودة والذي لا إله إلا هو لقد كدت أن أبادئه بالذي قلت لي وإنه لعلي الباب فرقا منك فلما دنا رسول الله صلى الله عليه وسلم قالت يا رسول الله أكلت مغافير قال لا قالت فما هذه الريح قال سقتني حفصة شربة عسل قالت جرست نحله العرفط فلما دخل على قلت له مثل ذلك ثم دخل على صفية فقالت بمثل ذلك فلما دخل على حفصة قالت يا رسول الله ألا أسقيك منه قال لا حاجة لي به قالت تقول سودة سبحان الله والله لقد حرمناه قالت قلت لها أسكتي

حدثنا أبو كريب محمد بن العلاء وهارون بن عبد الله قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم كان يحب الحلواء والعسل فكان إذا صلى العصر دار على نسائه فيدنو منهن فدخل على حفصة فأحتبس عندها أكثر مما كان يحتبس فسألت عن ذلك فقيل لي أهدت لها امرأة من قومها عكة من عسل فسقت رسول الله صلى الله عليه وسلم منه شربة فقلت أما والله لنحتالن له فذكرت ذلك لسودة وقلت إذا دخل عليك فإنه سيدنو منك فقولي له يا رسول الله أكلت مغافير فإنه سيقول لك لا فقولي له ما هذه الريح وكان رسول الله صلى الله عليه وسلم يشتد عليه أن يوجد منه الريح فإنه سيقول لك سقتني حفصة شربة عسل فقولي له جرست نحله العرفط وسأقول ذلك له وقوليه أنت يا صفية فلما دخل على سودة قالت تقول سودة والذي لا إله إلا هو لقد كدت أن أبادئه بالذي قلت لي وإنه لعلي الباب فرقا منك فلما دنا رسول الله صلى الله عليه وسلم قالت يا رسول الله أكلت مغافير قال لا قالت فما هذه الريح قال سقتني حفصة شربة عسل قالت جرست نحله العرفط فلما دخل على قلت له مثل ذلك ثم دخل على صفية فقالت بمثل ذلك فلما دخل على حفصة قالت يا رسول الله ألا أسقيك منه قال لا حاجة لي به قالت تقول سودة سبحان الله والله لقد حرمناه قالت قلت لها أسكتي

*******************
بهذا الإسناد نحوه

قال أبو إسحاق إبراهيم حدثنا الحسن بن بشر بن القاسم حدثنا أبو أسامة بهذا سواء وحدثنيه سويد بن سعيد حدثنا علي بن مسهر عن هشام بن عروة بهذا الإسناد نحوه

*******************مجلد بيان أن تخيير امرأته لا يكون طلاقا إلا بالنيه

*******************
لما أمر رسول الله صلى الله عليه وسلم بتخيير أزواجه بدأ بي فقال إني ذاكر لك أمرا فلا عليك أن لا تعجلي حتى تستأمري أبويك قالت قد علم أن أبوي لم يكونا ليأمراني بفراقه قالت ثم قال إن الله قال { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجرا عظيما }  قالت فقلت في أي هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قالت ثم فعل أزواج رسول الله صلى الله عليه وسلم مثل ما فعلت

وحدثني أبو الطاهر حدثنا بن وهب ح وحدثني حرملة بن يحيى التجيبي واللفظ له أخبرنا عبد الله بن وهب أخبرني يونس بن يزيد عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن بن عوف أن عائشة قالت لما أمر رسول الله صلى الله عليه وسلم بتخيير أزواجه بدأ بي فقال إني ذاكر لك أمرا فلا عليك أن لا تعجلي حتى تستأمري أبويك قالت قد علم أن أبوي لم يكونا ليأمراني بفراقه قالت ثم قال إن الله قال { يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجرا عظيما }  قالت فقلت في أي هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قالت ثم فعل أزواج رسول الله صلى الله عليه وسلم مثل ما فعلت

*******************
كان رسول الله صلى الله عليه وسلم يستأذننا إذا كان في يوم المرأة منا بعدما نزلت { ترجى من تشاء منهن وتؤوى إليك من تشاء } فقالت لها معاذة فما كنت تقولين لرسول الله صلى الله عليه وسلم إذا أستأذنك قالت كنت أقول إن كان ذاك إلى لم أوثر أحدا على نفسي

حدثنا سريج بن يونس حدثنا عباد بن عباد عن عاصم عن معاذة العدوية عن عائشة قالت كان رسول الله صلى الله عليه وسلم يستأذننا إذا كان في يوم المرأة منا بعدما نزلت { ترجى من تشاء منهن وتؤوى إليك من تشاء } فقالت لها معاذة فما كنت تقولين لرسول الله صلى الله عليه وسلم إذا أستأذنك قالت كنت أقول إن كان ذاك إلى لم أوثر أحدا على نفسي

*******************
بهذا الإسناد نحوه

وحدثناه الحسن بن عيسى أخبرنا بن المبارك أخبرنا عاصم بهذا الإسناد نحوه

*******************
قد خيرنا رسول الله صلى الله عليه وسلم فلم نعده طلاقا

حدثنا يحيى بن يحيى التميمي أخبرنا عبثر عن إسماعيل بن أبي خالد عن الشعبي عن مسروق قال قالت عائشة قد خيرنا رسول الله صلى الله عليه وسلم فلم نعده طلاقا

*******************
ما أبالي خيرت امرأتي واحدة أو مائة أو ألفا بعد أن تختارنى ولقد سألت عائشة فقالت قد خيرنا رسول الله صلى الله عليه وسلم أفكان طلاقا

وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن إسماعيل بن أبي خالد عن الشعبي عن مسروق قال ما أبالي خيرت امرأتي واحدة أو مائة أو ألفا بعد أن تختارنى ولقد سألت عائشة فقالت قد خيرنا رسول الله صلى الله عليه وسلم أفكان طلاقا

*******************
أن رسول الله صلى الله عليه وسلم خير نساءه فلم يكن طلاقا

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن عاصم عن الشعبي عن مسروق عن عائشة أن رسول الله صلى الله عليه وسلم خير نساءه فلم يكن طلاقا

*******************
خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعده طلاقا

وحدثني إسحاق بن منصور أخبرنا عبد الرحمن عن سفيان عن عاصم الأحول وإسماعيل بن أبي خالد عن الشعبي عن مسروق عن عائشة قالت خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعده طلاقا

*******************
خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعددها علينا شيئا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعددها علينا شيئا

*******************
بمثله

وحدثني أبو الربيع الزهراني حدثنا إسماعيل بن زكريا حدثنا الأعمش عن إبراهيم عن الأسود عن عائشة وعن الأعمش عن مسلم عن مسروق عن عائشة بمثله

*******************
دخل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم قال فأذن لأبي بكر فدخل ثم أقبل عمر فاستأذن فأذن له فوجد النبي صلى الله عليه وسلم جالسا حوله نساؤه واجما ساكتا قال فقال لأقولن شيئا أضحك النبي صلى الله عليه وسلم فقال يا رسول الله لو رأيت بنت خارجة سألتني النفقة فقمت إليها فوجأت عنقها فضحك رسول الله صلى الله عليه وسلم وقال هن حولي كما ترى يسألنني النفقة فقام أبو بكر إلى عائشة يجأ عنقها فقام عمر إلى حفصة يجأ عنقها كلاهما يقول تسألن رسول الله صلى الله عليه وسلم ما ليس عنده فقلن والله لا نسأل رسول الله صلى الله عليه وسلم شيئا أبدا ليس عنده ثم اعتزلهن شهرا أو تسعا وعشرين ثم نزلت عليه هذه الآية { يا أيها النبي قل لأزواجك }  حتى بلغ { للمحسنات منكن أجرا عظيما }  قال فبدأ بعائشة فقال يا عائشة إني أريد أن أعرض عليك أمرا أحب أن لا تعجلي فيه حتى تستشيري أبويك قالت وما هو يا رسول الله فتلا عليها الآية قالت أفيك يا رسول الله أستشير أبوي بل أختار الله ورسوله والدار الآخرة وأسألك أن لا تخبر امرأة من نسائك بالذي قلت قال لا تسألني امرأة منهن إلا أخبرتها إن الله لم يبعثني معنتا ولا متعنتا ولكن بعثني معلما ميسرا

وحدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا بن إسحاق حدثنا أبو الزبير عن جابر بن عبد الله قال دخل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم فوجد الناس جلوسا ببابه لم يؤذن لأحد منهم قال فأذن لأبي بكر فدخل ثم أقبل عمر فاستأذن فأذن له فوجد النبي صلى الله عليه وسلم جالسا حوله نساؤه واجما ساكتا قال فقال لأقولن شيئا أضحك النبي صلى الله عليه وسلم فقال يا رسول الله لو رأيت بنت خارجة سألتني النفقة فقمت إليها فوجأت عنقها فضحك رسول الله صلى الله عليه وسلم وقال هن حولي كما ترى يسألنني النفقة فقام أبو بكر إلى عائشة يجأ عنقها فقام عمر إلى حفصة يجأ عنقها كلاهما يقول تسألن رسول الله صلى الله عليه وسلم ما ليس عنده فقلن والله لا نسأل رسول الله صلى الله عليه وسلم شيئا أبدا ليس عنده ثم اعتزلهن شهرا أو تسعا وعشرين ثم نزلت عليه هذه الآية { يا أيها النبي قل لأزواجك }  حتى بلغ { للمحسنات منكن أجرا عظيما }  قال فبدأ بعائشة فقال يا عائشة إني أريد أن أعرض عليك أمرا أحب أن لا تعجلي فيه حتى تستشيري أبويك قالت وما هو يا رسول الله فتلا عليها الآية قالت أفيك يا رسول الله أستشير أبوي بل أختار الله ورسوله والدار الآخرة وأسألك أن لا تخبر امرأة من نسائك بالذي قلت قال لا تسألني امرأة منهن إلا أخبرتها إن الله لم يبعثني معنتا ولا متعنتا ولكن بعثني معلما ميسرا

*******************مجلد في الإبلاء واعتزال النساء وتخييرهن وقوله تعالى وإن تظاهرا عليه

*******************
لما اعتزل نبي الله صلى الله عليه وسلم نساءه قال دخلت المسجد فإذا الناس ينكتون بالحصى ويقولون طلق رسول الله صلى الله عليه وسلم نساءه وذلك قبل أن يؤمرن بالحجاب فقال عمر فقلت لأعلمن ذلك اليوم قال فدخلت على عائشة فقلت يا بنت أبي بكر أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم فقالت مالي ومالك يا بن الخطاب عليك بعيبتك قال فدخلت على حفصة بنت عمر فقلت لها يا حفصة أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم والله لقد علمت أن رسول الله صلى الله عليه وسلم لا يحبك ولولا أنا لطلقك رسول الله صلى الله عليه وسلم فبكت أشد البكاء فقلت لها أين رسول الله صلى الله عليه وسلم قالت هو في خزانته في المشربة فدخلت فإذا أنا برباح غلام رسول الله صلى الله عليه وسلم قاعدا على أسكفة المشربة مدل رجليه على نقير من خشب وهو جذع يرقى عليه رسول الله صلى الله عليه وسلم وينحدر فناديت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلى فلم يقل شيئا ثم قلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلي فلم يقل شيئا ثم رفعت صوتي فقلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فإني أظن أن رسول الله صلى الله عليه وسلم ظن أنى جئت من أجل حفصة والله لئن أمرني رسول الله صلى الله عليه وسلم بضرب عنقها لأضربن عنقها ورفعت صوتي فأومأ إلى أن ارقه فدخلت على رسول الله صلى الله عليه وسلم وهو مضطجع على حصير فجلست فأدنى عليه إزاره وليس عليه غيره وإذا الحصير قد أثر في جنبه فنظرت ببصرى في خزانة رسول الله صلى الله عليه وسلم فإذا أنا بقبضة من شعير نحو الصاع ومثلها قرظا في ناحية الغرفة وإذا أفيق معلق قال فأبتدرت عيناي قال ما يبكيك يا بن الخطاب قلت يا نبي الله ومالي لا أبكى وهذا الحصير قد أثر في جنبك وهذه خزانتك لا أرى فيها إلا ما أرى وذاك قيصر وكسرى في الثمار والأنهار وأنت رسول الله صلى الله عليه وسلم وصفوته وهذه خزانتك فقال يا بن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا قلت بلى قال ودخلت عليه حين دخلت وأنا أرى في وجهه الغضب فقلت يا رسول الله ما يشق عليك من شأن النساء فإن كنت طلقتهن فإن الله معك وملائكته وجبريل وميكائيل وأنا وأبو بكر والمؤمنون معك وقلما تكلمت وأحمد الله بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقول ونزلت هذه الآية آية التخيير { عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن }  { وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير }  وكانت عائشة بنت أبي بكر وحفصة تظاهران على سائر نساء النبي صلى الله عليه وسلم فقلت يا رسول الله أطلقتهن قال لا قلت يا رسول الله إني دخلت المسجد والمسلمون ينكتون بالحصى يقولون طلق رسول الله صلى الله عليه وسلم نساءه أفأنزل فأخبرهم أنك لم تطلقهن قال نعم إن شئت فلم أزل أحدثه حتى تحسر الغضب عن وجهه وحتى كشر فضحك وكان من أحسن الناس ثغرا ثم نزل نبي الله صلى الله عليه وسلم ونزلت فنزلت أتشبث بالجذع ونزل رسول الله صلى الله عليه وسلم كأنما يمشي على الأرض ما يمسه بيده فقلت يا رسول الله إنما كنت في الغرفة تسعة وعشرين قال إن الشهر يكون تسعا وعشرين فقمت على باب المسجد فناديت بأعلى صوتي لم يطلق رسول الله صلى الله عليه وسلم نساءه ونزلت هذه الآية { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولى الأمر منهم لعلمه الذين يستنبطونه منهم }  فكنت أنا استنبطت ذلك الأمر وأنزل الله آية التخيير

حدثني زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار عن سماك أبي زميل حدثني عبد الله بن عباس حدثني عمر بن الخطاب قال لما اعتزل نبي الله صلى الله عليه وسلم نساءه قال دخلت المسجد فإذا الناس ينكتون بالحصى ويقولون طلق رسول الله صلى الله عليه وسلم نساءه وذلك قبل أن يؤمرن بالحجاب فقال عمر فقلت لأعلمن ذلك اليوم قال فدخلت على عائشة فقلت يا بنت أبي بكر أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم فقالت مالي ومالك يا بن الخطاب عليك بعيبتك قال فدخلت على حفصة بنت عمر فقلت لها يا حفصة أقد بلغ من شأنك أن تؤذي رسول الله صلى الله عليه وسلم والله لقد علمت أن رسول الله صلى الله عليه وسلم لا يحبك ولولا أنا لطلقك رسول الله صلى الله عليه وسلم فبكت أشد البكاء فقلت لها أين رسول الله صلى الله عليه وسلم قالت هو في خزانته في المشربة فدخلت فإذا أنا برباح غلام رسول الله صلى الله عليه وسلم قاعدا على أسكفة المشربة مدل رجليه على نقير من خشب وهو جذع يرقى عليه رسول الله صلى الله عليه وسلم وينحدر فناديت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلى فلم يقل شيئا ثم قلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فنظر رباح إلى الغرفة ثم نظر إلي فلم يقل شيئا ثم رفعت صوتي فقلت يا رباح استأذن لي عندك على رسول الله صلى الله عليه وسلم فإني أظن أن رسول الله صلى الله عليه وسلم ظن أنى جئت من أجل حفصة والله لئن أمرني رسول الله صلى الله عليه وسلم بضرب عنقها لأضربن عنقها ورفعت صوتي فأومأ إلى أن ارقه فدخلت على رسول الله صلى الله عليه وسلم وهو مضطجع على حصير فجلست فأدنى عليه إزاره وليس عليه غيره وإذا الحصير قد أثر في جنبه فنظرت ببصرى في خزانة رسول الله صلى الله عليه وسلم فإذا أنا بقبضة من شعير نحو الصاع ومثلها قرظا في ناحية الغرفة وإذا أفيق معلق قال فأبتدرت عيناي قال ما يبكيك يا بن الخطاب قلت يا نبي الله ومالي لا أبكى وهذا الحصير قد أثر في جنبك وهذه خزانتك لا أرى فيها إلا ما أرى وذاك قيصر وكسرى في الثمار والأنهار وأنت رسول الله صلى الله عليه وسلم وصفوته وهذه خزانتك فقال يا بن الخطاب ألا ترضى أن تكون لنا الآخرة ولهم الدنيا قلت بلى قال ودخلت عليه حين دخلت وأنا أرى في وجهه الغضب فقلت يا رسول الله ما يشق عليك من شأن النساء فإن كنت طلقتهن فإن الله معك وملائكته وجبريل وميكائيل وأنا وأبو بكر والمؤمنون معك وقلما تكلمت وأحمد الله بكلام إلا رجوت أن يكون الله يصدق قولي الذي أقول ونزلت هذه الآية آية التخيير { عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن }  { وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير }  وكانت عائشة بنت أبي بكر وحفصة تظاهران على سائر نساء النبي صلى الله عليه وسلم فقلت يا رسول الله أطلقتهن قال لا قلت يا رسول الله إني دخلت المسجد والمسلمون ينكتون بالحصى يقولون طلق رسول الله صلى الله عليه وسلم نساءه أفأنزل فأخبرهم أنك لم تطلقهن قال نعم إن شئت فلم أزل أحدثه حتى تحسر الغضب عن وجهه وحتى كشر فضحك وكان من أحسن الناس ثغرا ثم نزل نبي الله صلى الله عليه وسلم ونزلت فنزلت أتشبث بالجذع ونزل رسول الله صلى الله عليه وسلم كأنما يمشي على الأرض ما يمسه بيده فقلت يا رسول الله إنما كنت في الغرفة تسعة وعشرين قال إن الشهر يكون تسعا وعشرين فقمت على باب المسجد فناديت بأعلى صوتي لم يطلق رسول الله صلى الله عليه وسلم نساءه ونزلت هذه الآية { وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولى الأمر منهم لعلمه الذين يستنبطونه منهم }  فكنت أنا استنبطت ذلك الأمر وأنزل الله آية التخيير

*******************
مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن آية فما أستطيع أن أسأله هيبة له حتى خرج حاجا فخرجت معه فلما رجع فكنا ببعض الطريق عدل إلى الأراك لحاجة له فوقفت له حتى فرغ ثم سرت معه فقلت يا أمير المؤمنين من اللتان تظاهرتان على رسول الله صلى الله عليه وسلم من أزواجه فقال تلك حفصة وعائشة قال فقلت له والله إن كنت لأريد أن أسألك عن هذا منذ سنة فما أستطيع هيبة لك قال فلا تفعل ما ظننت أن عندي من علم فسلني عنه فإن كنت أعلمه أخبرتك قال وقال عمر والله إن كنا في الجاهلية ما نعد للنساء أمرا حتى أنزل الله فيهن ما أنزل وقسم لهن ما قسم قال فبينما أنا في أمر أأتمره إذ قالت لي امرأتي لو صنعت كذا وكذا فقلت لها وما لك أنت ولما ههنا وما تكلفك في أمر أريده فقالت لي عجبا لك يا بن الخطاب ما تريد أن تراجع أنت وإن ابنتك لتراجع رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان قال عمر فآخذ ردائي ثم أخرج مكاني حتى أدخل على حفصة فقلت لها يا بنية إنك لتراجعين رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان فقالت حفصة والله إنا لنراجعه فقلت تعلمين أنى أحذرك عقوبة الله وغضب رسوله يا بنية لا تغرنك هذه التي قد أعجبها حسنها وحب رسول الله صلى الله عليه وسلم إياها ثم خرجت حتى أدخل على أم سلمة لقرابتي منها فكلمتها فقالت لي أم سلمة عجبا لك يا بن الخطاب قد دخلت في كل شيء حتى تبتغى أن تدخل بين رسول الله صلى الله عليه وسلم وأزواجه قال فأخذتني أخذا كسرتني عن بعض ما كنت أجد فخرجت من عندها وكان لي صاحب من الأنصار إذا غبت أتاني بالخبر وإذا غاب كنت أنا آتيه بالخبر ونحن حينئذ نتخوف ملكا من ملوك غسان ذكر لنا أنه يريد أن يسير إلينا فقد امتلأت صدورنا منه فأتى صاحبي الأنصاري يدق الباب وقال افتح افتح جاء فقلت الغساني فقال أشد من ذلك أعتزل رسول الله صلى الله عليه وسلم أزواجه فقلت رغم أنف حفصة وعائشة ثم آخذ ثوبي فأخرج حتى جئت فإذا رسول الله صلى الله عليه وسلم في مشربة له يرتقى إليها بعجلة وغلام لرسول الله صلى الله عليه وسلم أسود على رأس الدرجة فقلت هذا عمر فأذن لي قال عمر فقصصت على رسول الله صلى الله عليه وسلم هذا الحديث فلما بلغت حديث أم سلمة تبسم رسول الله صلى الله عليه وسلم وإنه لعلي حصير ما بينه وبينه شيء وتحت رأسه وسادة من آدم حشوها ليف وإن عند رجليه قرظا مضبورا وعند رأسه أهبا معلقة فرأيت أثر الحصير في جنب رسول الله صلى الله عليه وسلم فبكيت فقال ما يبكيك فقلت يا رسول الله إن كسرى وقيصر فيما هما فيه وأنت رسول الله فقال رسول الله صلى الله عليه وسلم أما ترضى أن تكون لهما الدنيا ولك الآخرة

حدثنا هارون بن سعيد الأيلي حدثنا عبد الله بن وهب أخبرني سليمان يعني بن بلال أخبرني يحيى أخبرني عبيد بن حنين أنه سمع عبد الله بن عباس يحدث قال مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن آية فما أستطيع أن أسأله هيبة له حتى خرج حاجا فخرجت معه فلما رجع فكنا ببعض الطريق عدل إلى الأراك لحاجة له فوقفت له حتى فرغ ثم سرت معه فقلت يا أمير المؤمنين من اللتان تظاهرتان على رسول الله صلى الله عليه وسلم من أزواجه فقال تلك حفصة وعائشة قال فقلت له والله إن كنت لأريد أن أسألك عن هذا منذ سنة فما أستطيع هيبة لك قال فلا تفعل ما ظننت أن عندي من علم فسلني عنه فإن كنت أعلمه أخبرتك قال وقال عمر والله إن كنا في الجاهلية ما نعد للنساء أمرا حتى أنزل الله فيهن ما أنزل وقسم لهن ما قسم قال فبينما أنا في أمر أأتمره إذ قالت لي امرأتي لو صنعت كذا وكذا فقلت لها وما لك أنت ولما ههنا وما تكلفك في أمر أريده فقالت لي عجبا لك يا بن الخطاب ما تريد أن تراجع أنت وإن ابنتك لتراجع رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان قال عمر فآخذ ردائي ثم أخرج مكاني حتى أدخل على حفصة فقلت لها يا بنية إنك لتراجعين رسول الله صلى الله عليه وسلم حتى يظل يومه غضبان فقالت حفصة والله إنا لنراجعه فقلت تعلمين أنى أحذرك عقوبة الله وغضب رسوله يا بنية لا تغرنك هذه التي قد أعجبها حسنها وحب رسول الله صلى الله عليه وسلم إياها ثم خرجت حتى أدخل على أم سلمة لقرابتي منها فكلمتها فقالت لي أم سلمة عجبا لك يا بن الخطاب قد دخلت في كل شيء حتى تبتغى أن تدخل بين رسول الله صلى الله عليه وسلم وأزواجه قال فأخذتني أخذا كسرتني عن بعض ما كنت أجد فخرجت من عندها وكان لي صاحب من الأنصار إذا غبت أتاني بالخبر وإذا غاب كنت أنا آتيه بالخبر ونحن حينئذ نتخوف ملكا من ملوك غسان ذكر لنا أنه يريد أن يسير إلينا فقد امتلأت صدورنا منه فأتى صاحبي الأنصاري يدق الباب وقال افتح افتح جاء فقلت الغساني فقال أشد من ذلك أعتزل رسول الله صلى الله عليه وسلم أزواجه فقلت رغم أنف حفصة وعائشة ثم آخذ ثوبي فأخرج حتى جئت فإذا رسول الله صلى الله عليه وسلم في مشربة له يرتقى إليها بعجلة وغلام لرسول الله صلى الله عليه وسلم أسود على رأس الدرجة فقلت هذا عمر فأذن لي قال عمر فقصصت على رسول الله صلى الله عليه وسلم هذا الحديث فلما بلغت حديث أم سلمة تبسم رسول الله صلى الله عليه وسلم وإنه لعلي حصير ما بينه وبينه شيء وتحت رأسه وسادة من آدم حشوها ليف وإن عند رجليه قرظا مضبورا وعند رأسه أهبا معلقة فرأيت أثر الحصير في جنب رسول الله صلى الله عليه وسلم فبكيت فقال ما يبكيك فقلت يا رسول الله إن كسرى وقيصر فيما هما فيه وأنت رسول الله فقال رسول الله صلى الله عليه وسلم أما ترضى أن تكون لهما الدنيا ولك الآخرة

*******************
أقبلت مع عمر حتى إذا كنا بمر الظهران وساق الحديث بطوله كنحو حديث سليمان بن بلال غير أنه قال قلت شأن المرأتين قال حفصة وأم سلمة وزاد فيه وأتيت الحجر فإذا في كل بيت بكاء وزاد أيضا وكان إلى منهن شهرا فلما كان تسعا وعشرين نزل إليهن

وحدثنا محمد بن المثنى حدثنا عفان حدثنا حماد بن سلمة أخبرني يحيى بن سعيد عن عبيد بن حنين عن بن عباس قال أقبلت مع عمر حتى إذا كنا بمر الظهران وساق الحديث بطوله كنحو حديث سليمان بن بلال غير أنه قال قلت شأن المرأتين قال حفصة وأم سلمة وزاد فيه وأتيت الحجر فإذا في كل بيت بكاء وزاد أيضا وكان إلى منهن شهرا فلما كان تسعا وعشرين نزل إليهن

*******************
المرأتين اللتين تظاهرتا على عهد رسول الله صلى الله عليه وسلم فلبثت سنة ما أجد له موضعا حتى صحبته إلى مكة فلما كان بمر الظهران ذهب يقضى حاجته فقال أدركني بإداوة من ماء فأتيته بها فلما قضى حاجته ورجع ذهبت أصب عليه وذكرت فقلت له يا أمير المؤمنين من المرأتان فما قضيت كلامي حتى قال عائشة وحفصة

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لأبي بكر قالا حدثنا سفيان بن عيينة عن يحيى بن سعيد سمع عبيد بن حنين وهو مولى العباس قال سمعت بن عباس يقول كنت أريد أن أسأل عمر عن المرأتين اللتين تظاهرتا على عهد رسول الله صلى الله عليه وسلم فلبثت سنة ما أجد له موضعا حتى صحبته إلى مكة فلما كان بمر الظهران ذهب يقضى حاجته فقال أدركني بإداوة من ماء فأتيته بها فلما قضى حاجته ورجع ذهبت أصب عليه وذكرت فقلت له يا أمير المؤمنين من المرأتان فما قضيت كلامي حتى قال عائشة وحفصة

*******************
{ إن تتوبا إلى الله فقد صغت قلوبكما } حتى حج عمر وحججت معه فلما كنا ببعض الطريق عدل عمر وعدلت معه بالإداوة فتبرز ثم أتاني فسكبت على يديه فتوضأ فقلت يا أمير المؤمنين من المرأتان من أزواج النبي صلى الله عليه وسلم اللتان قال الله لهما { إن تتوبا إلى الله فقد صغت قلوبكما } قال عمر وا عجبا لك يا بن عباس قال الزهري كره والله ما سأله عنه ولم يكتمه قال هي حفصة وعائشة ثم أخذ يسوق الحديث قال كنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم قال وكان منزلي في بنى أمية بن زيد بالعوالي فتغضبت يوما على امرأتي فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فانطلقت فدخلت على حفصة فقلت أتراجعين رسول الله صلى الله عليه وسلم فقالت نعم فقلت أتهجره إحداكن اليوم إلى الليل قالت نعم قلت قد خاب من فعل ذلك منكن وخسر أفتأمن إحداكن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت لا تراجعي رسول الله صلى الله عليه وسلم ولا تسأليه شيئا وسليني ما بدا لك ولا يغرنك أن كانت جارتك هي أوسم وأحب إلى رسول الله صلى الله عليه وسلم منك يريد عائشة قال وكان لي جار من الأنصار فكنا نتناوب النزول إلى رسول الله صلى الله عليه وسلم فينزل يوما وأنزل يوما فيأتيني بخبر الوحي وغيره وآتيه بمثل ذلك وكنا نتحدث أن غسان تنعل الخيل لتغزونا فنزل صاحبي ثم أتاني عشاء فضرب بأبي ثم ناداني فخرجت إليه فقال حدث أمر عظيم قلت ماذا أجاءت غسان قال لا بل أعظم من ذلك وأطول طلق النبي صلى الله عليه وسلم نساءه فقلت قد خابت حفصة وخسرت قد كنت أظن هذا كائنا حتى إذا صليت الصبح شددت على ثيابي ثم نزلت فدخلت على حفصة وهى تبكي فقلت أطلقكن رسول الله صلى الله عليه وسلم فقالت لا أدرى ها هو ذا معتزل في هذه المشربة فأتيت غلاما له أسود فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فانطلقت حتى انتهيت إلى المنبر فجلست فإذا عنده رهط جلوس يبكى بعضهم فجلست قليلا ثم غلبنى ما أجد ثم أتيت الغلام فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فوليت مدبرا فإذا الغلام يدعوني فقال ادخل فقد أذن لك فدخلت فسلمت على رسول الله صلى الله عليه وسلم فإذا هو متكي على رمل حصير قد أثر في جنبه فقلت أطلقت يا رسول الله نساءك فرفع رأسه إلى وقال لا فقلت الله أكبر لو رأيتنا يا رسول الله وكنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم فتغضبت على امرأتي يوما فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فقلت قد خاب من فعل ذلك منهن وخسر أفتأمن إحداهن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت فتبسم رسول الله صلى الله عليه وسلم فقلت يا رسول الله قد دخلت على حفصة فقلت لا يغرنك أن كانت جارتك هي أوسم منك وأحب إلى رسول الله صلى الله عليه وسلم منك فتبسم أخرى فقلت أستأنس يا رسول الله قال نعم فجلست فرفعت رأسي في البيت فوالله ما رأيت فيه شيئا يرد البصر إلا أهبا ثلاثة فقلت ادع الله يا رسول الله أن يوسع على أمتك فقد وسع على فارس والروم وهم لا يعبدون الله فاستوى جالسا ثم قال أفي شك أنت يا بن الخطاب أولئك قوم عجلت لهم طيباتهم في الحياة الدنيا فقلت استغفر لي يا رسول الله وكان أقسم أن لا يدخل عليهن شهرا من شدة موجدته عليهن حتى عاتبه الله

وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن أبي عمر وتقاربا في لفظ الحديث قال بن أبي عمر حدثنا وقال إسحاق أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن أبي ثور عن بن عباس قال لم أزل حريصا أن أسأل عمر عن المرأتين من أزواج النبي صلى الله عليه وسلم اللتين قال الله { إن تتوبا إلى الله فقد صغت قلوبكما } حتى حج عمر وحججت معه فلما كنا ببعض الطريق عدل عمر وعدلت معه بالإداوة فتبرز ثم أتاني فسكبت على يديه فتوضأ فقلت يا أمير المؤمنين من المرأتان من أزواج النبي صلى الله عليه وسلم اللتان قال الله لهما { إن تتوبا إلى الله فقد صغت قلوبكما } قال عمر وا عجبا لك يا بن عباس قال الزهري كره والله ما سأله عنه ولم يكتمه قال هي حفصة وعائشة ثم أخذ يسوق الحديث قال كنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم قال وكان منزلي في بنى أمية بن زيد بالعوالي فتغضبت يوما على امرأتي فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فانطلقت فدخلت على حفصة فقلت أتراجعين رسول الله صلى الله عليه وسلم فقالت نعم فقلت أتهجره إحداكن اليوم إلى الليل قالت نعم قلت قد خاب من فعل ذلك منكن وخسر أفتأمن إحداكن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت لا تراجعي رسول الله صلى الله عليه وسلم ولا تسأليه شيئا وسليني ما بدا لك ولا يغرنك أن كانت جارتك هي أوسم وأحب إلى رسول الله صلى الله عليه وسلم منك يريد عائشة قال وكان لي جار من الأنصار فكنا نتناوب النزول إلى رسول الله صلى الله عليه وسلم فينزل يوما وأنزل يوما فيأتيني بخبر الوحي وغيره وآتيه بمثل ذلك وكنا نتحدث أن غسان تنعل الخيل لتغزونا فنزل صاحبي ثم أتاني عشاء فضرب بأبي ثم ناداني فخرجت إليه فقال حدث أمر عظيم قلت ماذا أجاءت غسان قال لا بل أعظم من ذلك وأطول طلق النبي صلى الله عليه وسلم نساءه فقلت قد خابت حفصة وخسرت قد كنت أظن هذا كائنا حتى إذا صليت الصبح شددت على ثيابي ثم نزلت فدخلت على حفصة وهى تبكي فقلت أطلقكن رسول الله صلى الله عليه وسلم فقالت لا أدرى ها هو ذا معتزل في هذه المشربة فأتيت غلاما له أسود فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فانطلقت حتى انتهيت إلى المنبر فجلست فإذا عنده رهط جلوس يبكى بعضهم فجلست قليلا ثم غلبنى ما أجد ثم أتيت الغلام فقلت استأذن لعمر فدخل ثم خرج إلى فقال قد ذكرتك له فصمت فوليت مدبرا فإذا الغلام يدعوني فقال ادخل فقد أذن لك فدخلت فسلمت على رسول الله صلى الله عليه وسلم فإذا هو متكي على رمل حصير قد أثر في جنبه فقلت أطلقت يا رسول الله نساءك فرفع رأسه إلى وقال لا فقلت الله أكبر لو رأيتنا يا رسول الله وكنا معشر قريش قوما نغلب النساء فلما قدمنا المدينة وجدنا قوما تغلبهم نساؤهم فطفق نساؤنا يتعلمن من نسائهم فتغضبت على امرأتي يوما فإذا هي تراجعني فأنكرت أن تراجعني فقالت ما تنكر أن أراجعك فوالله إن أزواج النبي صلى الله عليه وسلم ليراجعنه وتهجره إحداهن اليوم إلى الليل فقلت قد خاب من فعل ذلك منهن وخسر أفتأمن إحداهن أن يغضب الله عليها لغضب رسوله صلى الله عليه وسلم فإذا هي قد هلكت فتبسم رسول الله صلى الله عليه وسلم فقلت يا رسول الله قد دخلت على حفصة فقلت لا يغرنك أن كانت جارتك هي أوسم منك وأحب إلى رسول الله صلى الله عليه وسلم منك فتبسم أخرى فقلت أستأنس يا رسول الله قال نعم فجلست فرفعت رأسي في البيت فوالله ما رأيت فيه شيئا يرد البصر إلا أهبا ثلاثة فقلت ادع الله يا رسول الله أن يوسع على أمتك فقد وسع على فارس والروم وهم لا يعبدون الله فاستوى جالسا ثم قال أفي شك أنت يا بن الخطاب أولئك قوم عجلت لهم طيباتهم في الحياة الدنيا فقلت استغفر لي يا رسول الله وكان أقسم أن لا يدخل عليهن شهرا من شدة موجدته عليهن حتى عاتبه الله

*******************
لما مضى تسع وعشرون ليلة دخل على رسول الله صلى الله عليه وسلم بدأ بي فقلت يا رسول الله أنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرون أعدهن فقال إن الشهر تسع وعشرون ثم قال يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك ثم قرأ على الآية { يا أيها النبي قل لأزواجك }  حتى بلغ { أجرا عظيما } قالت عائشة قد علم والله أن أبوي لم يكونا ليأمراني بفراقه قالت فقلت أو في هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قال معمر فأخبرني أيوب أن عائشة قالت لا تخبر نساءك أنى اخترتك فقال لها النبي صلى الله عليه وسلم إن الله أرسلني مبلغا ولم يرسلني متعنتا قال قتادة { صغت قلوبكما } مالت قلوبكما

قال الزهري فأخبرني عروة عن عائشة قالت لما مضى تسع وعشرون ليلة دخل على رسول الله صلى الله عليه وسلم بدأ بي فقلت يا رسول الله أنك أقسمت أن لا تدخل علينا شهرا وإنك دخلت من تسع وعشرون أعدهن فقال إن الشهر تسع وعشرون ثم قال يا عائشة إني ذاكر لك أمرا فلا عليك أن لا تعجلي فيه حتى تستأمري أبويك ثم قرأ على الآية { يا أيها النبي قل لأزواجك }  حتى بلغ { أجرا عظيما } قالت عائشة قد علم والله أن أبوي لم يكونا ليأمراني بفراقه قالت فقلت أو في هذا أستأمر أبوي فإني أريد الله ورسوله والدار الآخرة قال معمر فأخبرني أيوب أن عائشة قالت لا تخبر نساءك أنى اخترتك فقال لها النبي صلى الله عليه وسلم إن الله أرسلني مبلغا ولم يرسلني متعنتا قال قتادة { صغت قلوبكما } مالت قلوبكما

*******************مجلد المطلقة ثلاثا لا نفقة لها

*******************
أن أبا عمرو بن حفص طلقها البتة وهو غائب فأرسل إليها وكيله بشعير فسخطته فقال والله ما لك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة فأمرها أن تعتد في بيت أم شريك ثم قال تلك امرأة يغشاها أصحابي اعتدى عند بن أم مكتوم فإنه رجل أعمى تضعين ثيابك فإذا حللت فآذنينى قالت فلما حللت ذكرت له أن معاوية بن أبي سفيان وأبا جهم خطباني فقال رسول الله صلى الله عليه وسلم أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له أنكحي أسامة بن زيد فكرهته ثم قال انكحي أسامة فنكحته فجعل الله فيه خيرا واغتبطت

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن يزيد مولى الأسود بن سفيان عن أبي سلمة بن عبد الرحمن عن فاطمة بنت قيس أن أبا عمرو بن حفص طلقها البتة وهو غائب فأرسل إليها وكيله بشعير فسخطته فقال والله ما لك علينا من شيء فجاءت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال ليس لك عليه نفقة فأمرها أن تعتد في بيت أم شريك ثم قال تلك امرأة يغشاها أصحابي اعتدى عند بن أم مكتوم فإنه رجل أعمى تضعين ثيابك فإذا حللت فآذنينى قالت فلما حللت ذكرت له أن معاوية بن أبي سفيان وأبا جهم خطباني فقال رسول الله صلى الله عليه وسلم أما أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له أنكحي أسامة بن زيد فكرهته ثم قال انكحي أسامة فنكحته فجعل الله فيه خيرا واغتبطت

*******************
طلقها زوجها في عهد النبي صلى الله عليه وسلم وكان أنفق عليها نفقة دون فلما رأت ذلك قالت والله لأعلمن رسول الله صلى الله عليه وسلم فإن كان لي نفقة أخذت الذي يصلحنى وإن لم تكن لي نفقة لم آخذ منه شيئا قالت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا نفقة لك ولا سكنى

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم وقال قتيبة أيضا حدثنا يعقوب يعني بن عبد الرحمن القاري كليهما عن أبي حازم عن أبي سلمة عن فاطمة بنت قيس أنه طلقها زوجها في عهد النبي صلى الله عليه وسلم وكان أنفق عليها نفقة دون فلما رأت ذلك قالت والله لأعلمن رسول الله صلى الله عليه وسلم فإن كان لي نفقة أخذت الذي يصلحنى وإن لم تكن لي نفقة لم آخذ منه شيئا قالت فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا نفقة لك ولا سكنى

*******************
أن زوجها المخزومي طلقها فأبى أن ينفق عليها فجاءت إلى رسول الله صلى الله عليه وسلم لا نفقة لك فانتقلي فاذهبي إلى بن أم مكتوم فكوني عنده فإنه رجل أعمى تضعين ثيابك عنده

حدثنا قتيبة بن سعيد حدثنا ليث عن عمران بن أبي أنس عن أبي سلمة أنه قال سألت فاطمة بنت قيس فأخبرتني أن زوجها المخزومي طلقها فأبى أن ينفق عليها فجاءت إلى رسول الله صلى الله عليه وسلم لا نفقة لك فانتقلي فاذهبي إلى بن أم مكتوم فكوني عنده فإنه رجل أعمى تضعين ثيابك عنده

*******************
أن أبا حفص بن المغيرة المخزومي طلقها ثلاثا ثم انطلق إلى اليمن فقال لها أهله ليس لك علينا نفقة فانطلق خالد بن الوليد في نفر فأتوا رسول الله صلى الله عليه وسلم في بيت ميمونة فقالوا إن أبا حفص طلق امرأته ثلاثا فهل لها من نفقة فقال رسول الله صلى الله عليه وسلم ليست لها نفقة وعليها العدة وأرسل إليها أن لا تسبقيني بنفسك وأمرها أن تنتقل إلى أم شريك ثم أرسل إليها أن أم شريك يأتيها المهاجرون الأولون فانطلقي إلى بن أم مكتوم الأعمى فإنك إذا وضعت خمارك لم يرك فانطلقت إليه فلما مضت عدتها أنكحها رسول الله صلى الله عليه وسلم أسامة بن زيد بن حارثة

وحدثني محمد بن رافع حدثنا حسين بن محمد حدثنا شيبان عن يحيى وهو بن أبي كثير أخبرني أبو سلمة أن فاطمة بنت قيس أخت الضحاك بن قيس أخبرته أن أبا حفص بن المغيرة المخزومي طلقها ثلاثا ثم انطلق إلى اليمن فقال لها أهله ليس لك علينا نفقة فانطلق خالد بن الوليد في نفر فأتوا رسول الله صلى الله عليه وسلم في بيت ميمونة فقالوا إن أبا حفص طلق امرأته ثلاثا فهل لها من نفقة فقال رسول الله صلى الله عليه وسلم ليست لها نفقة وعليها العدة وأرسل إليها أن لا تسبقيني بنفسك وأمرها أن تنتقل إلى أم شريك ثم أرسل إليها أن أم شريك يأتيها المهاجرون الأولون فانطلقي إلى بن أم مكتوم الأعمى فإنك إذا وضعت خمارك لم يرك فانطلقت إليه فلما مضت عدتها أنكحها رسول الله صلى الله عليه وسلم أسامة بن زيد بن حارثة

*******************
كتبت ذلك من فيها كتابا قالت كنت عند رجل من بنى مخزوم فطلقني البتة فأرسلت إلى أهله أبتغي النفقة واقتصوا الحديث بمعنى حديث يحيى بن أبي كثير عن أبي سلمة غير أن في حديث محمد بن عمرو لا تفوتينا بنفسك

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن محمد بن عمرو عن أبي سلمة عن فاطمة بنت قيس ح وحدثناه أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا محمد بن عمرو حدثنا أبو سلمة عن فاطمة بنت قيس قال كتبت ذلك من فيها كتابا قالت كنت عند رجل من بنى مخزوم فطلقني البتة فأرسلت إلى أهله أبتغي النفقة واقتصوا الحديث بمعنى حديث يحيى بن أبي كثير عن أبي سلمة غير أن في حديث محمد بن عمرو لا تفوتينا بنفسك

*******************
أنها كانت تحت أبي عمرو بن حفص بن المغيرة فطلقها آخر ثلاث تطليقات فزعمت أنها جاءت رسول الله صلى الله عليه وسلم تستفتيه في خروجها من بيتها فأمرها أن تنتقل إلى بن أم مكتوم الأعمى فأبى مروان أن يصدقه في خروج المطلقة من بيتها وقال عروة إن عائشة أنكرت ذلك على فاطمة بنت قيس

حدثنا حسن بن علي الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا سلمة بن عبد الرحمن بن عوف أخبره أن فاطمة بنت قيس أخبرته أنها كانت تحت أبي عمرو بن حفص بن المغيرة فطلقها آخر ثلاث تطليقات فزعمت أنها جاءت رسول الله صلى الله عليه وسلم تستفتيه في خروجها من بيتها فأمرها أن تنتقل إلى بن أم مكتوم الأعمى فأبى مروان أن يصدقه في خروج المطلقة من بيتها وقال عروة إن عائشة أنكرت ذلك على فاطمة بنت قيس

*******************
بهذا الإسناد مثله مع قول عروة إن عائشة أنكرت ذلك على فاطمة

وحدثنيه محمد بن رافع حدثنا حجين حدثنا الليث عن عقيل عن بن شهاب بهذا الإسناد مثله مع قول عروة إن عائشة أنكرت ذلك على فاطمة

*******************
أن أبا عمرو بن حفص بن المغيرة خرج مع علي بن أبي طالب إلى اليمن فأرسل إلى امرأته فاطمة بنت قيس بتطليقة كانت بقيت من طلاقها وأمر لها الحارث بن هشام وعياش بن أبي ربيعة بنفقة فقالا لها والله ما لك نفقة إلا أن تكوني حاملا فأتت النبي صلى الله عليه وسلم فذكرت له قولهما فقال لا نفقة لك فاستأذنته في الانتقال فأذن لها فقالت أين يا رسول الله فقال إلى بن أم مكتوم وكان أعمى تضع ثيابها عنده ولا يراها فلما مضت عدتها أنكحها النبي صلى الله عليه وسلم أسامة بن زيد فأرسل إليها مروان قبيصة بن ذؤيب يسألها عن الحديث فحدثته به فقال مروان لم نسمع هذا الحديث إلا من امرأة سنأخذ بالعصمة التي وجدنا الناس عليها فقالت فاطمة حين بلغها قول مروان فبيني وبينكم القرآن قال الله { لا تخرجوهن من بيوتهن }  قالت هذا لمن كانت له مراجعة فأي أمر يحدث بعد الثلاث فكيف تقولون لا نفقة لها إذا لم تكن حاملا فعلام تحبسونها

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة أن أبا عمرو بن حفص بن المغيرة خرج مع علي بن أبي طالب إلى اليمن فأرسل إلى امرأته فاطمة بنت قيس بتطليقة كانت بقيت من طلاقها وأمر لها الحارث بن هشام وعياش بن أبي ربيعة بنفقة فقالا لها والله ما لك نفقة إلا أن تكوني حاملا فأتت النبي صلى الله عليه وسلم فذكرت له قولهما فقال لا نفقة لك فاستأذنته في الانتقال فأذن لها فقالت أين يا رسول الله فقال إلى بن أم مكتوم وكان أعمى تضع ثيابها عنده ولا يراها فلما مضت عدتها أنكحها النبي صلى الله عليه وسلم أسامة بن زيد فأرسل إليها مروان قبيصة بن ذؤيب يسألها عن الحديث فحدثته به فقال مروان لم نسمع هذا الحديث إلا من امرأة سنأخذ بالعصمة التي وجدنا الناس عليها فقالت فاطمة حين بلغها قول مروان فبيني وبينكم القرآن قال الله { لا تخرجوهن من بيوتهن }  قالت هذا لمن كانت له مراجعة فأي أمر يحدث بعد الثلاث فكيف تقولون لا نفقة لها إذا لم تكن حاملا فعلام تحبسونها

*******************
طلقها زوجها البتة فقالت فخاصمته إلى رسول الله صلى الله عليه وسلم في السكنى والنفقة قالت فلم يجعل لي سكنى ولا نفقة وأمرني أن أعتد في بيت بن أم مكتوم

حدثني زهير بن حرب حدثنا هشيم أخبرنا سيار وحصين ومغيرة وأشعث ومجالد وإسماعيل بن أبي خالد وداود كلهم عن الشعبي قال دخلت على فاطمة بنت قيس فسألتها عن قضاء رسول الله صلى الله عليه وسلم عليها فقالت طلقها زوجها البتة فقالت فخاصمته إلى رسول الله صلى الله عليه وسلم في السكنى والنفقة قالت فلم يجعل لي سكنى ولا نفقة وأمرني أن أعتد في بيت بن أم مكتوم

*******************
بمثل حديث زهير عن هشيم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن حصين وداود ومغيرة وإسماعيل وأشعث عن الشعبي أنه قال دخلت على فاطمة بنت قيس بمثل حديث زهير عن هشيم

*******************
دخلنا على فاطمة بنت قيس فأتحفتنا برطب بن طاب وسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فأذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي

حدثنا يحيى بن حبيب حدثنا خالد بن الحارث الهجيمي حدثنا قرة حدثنا سيار أبو الحكم حدثنا الشعبي قال دخلنا على فاطمة بنت قيس فأتحفتنا برطب بن طاب وسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فأذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي

*******************
في المطلقة ثلاثا قال ليس لها سكنى ولا نفقة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن بن مهدي حدثنا سفيان عن سلمة بن كهيل عن الشعبي عن فاطمة بنت قيس عن النبي صلى الله عليه وسلم في المطلقة ثلاثا قال ليس لها سكنى ولا نفقة

*******************
انتقلي إلى بيت بن عمك عمرو بن أم مكتوم فاعتدى عنده

وحدثني إسحاق بن إبراهيم الحنظلي أخبرنا يحيى بن آدم حدثنا عمار بن رزيق عن أبي إسحاق عن الشعبي عن فاطمة بنت قيس قالت طلقني زوجي ثلاثا فأردت النقلة فأتيت النبي صلى الله عليه وسلم فقال انتقلي إلى بيت بن عمك عمرو بن أم مكتوم فاعتدى عنده

*******************
أن رسول الله صلى الله عليه وسلم لم يجعل لها سكنى ولا نفقة ثم أخذ الأسود كفا من حصى فحصبه به فقال ويلك تحدث بمثل هذا قال عمر لا نترك كتاب الله وسنة نبينا صلى الله عليه وسلم لقول امرأة لا ندري لعلها حفظت أو نسيت لها السكنى والنفقة قال الله { لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة }

وحدثناه محمد بن عمرو بن جبلة حدثنا أبو أحمد حدثنا عمار بن رزيق عن أبي إسحاق قال كنت مع الأسود بن يزيد جالسا في المسجد الأعظم ومعنا الشعبي فحدث الشعبي بحديث فاطمة بنت قيس أن رسول الله صلى الله عليه وسلم لم يجعل لها سكنى ولا نفقة ثم أخذ الأسود كفا من حصى فحصبه به فقال ويلك تحدث بمثل هذا قال عمر لا نترك كتاب الله وسنة نبينا صلى الله عليه وسلم لقول امرأة لا ندري لعلها حفظت أو نسيت لها السكنى والنفقة قال الله { لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة }

*******************
بقصته

وحدثنا أحمد بن عبدة الضبي حدثنا أبو داود حدثنا سليمان بن معاذ عن أبي إسحاق بهذا الإسناد نحو حديث أبي أحمد عن عمار بن رزيق بقصته

*******************
إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة قالت قال لي رسول الله صلى الله عليه وسلم إذا حللت فآذنينى فآذنته فخطبها معاوية وأبو جهم وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية فرجل ترب لا مال له وأما أبو جهم فرجل ضراب للنساء ولكن أسامة بن زيد فقالت بيدها هكذا أسامة أسامة فقال لها رسول الله صلى الله عليه وسلم طاعة الله وطاعة رسوله خير لك قالت فتزوجته فاغتبطت

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان عن أبي بكر بن أبي الجهم بن صخير العدوي قال سمعت فاطمة بنت قيس تقول إن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى الله عليه وسلم سكنى ولا نفقة قالت قال لي رسول الله صلى الله عليه وسلم إذا حللت فآذنينى فآذنته فخطبها معاوية وأبو جهم وأسامة بن زيد فقال رسول الله صلى الله عليه وسلم أما معاوية فرجل ترب لا مال له وأما أبو جهم فرجل ضراب للنساء ولكن أسامة بن زيد فقالت بيدها هكذا أسامة أسامة فقال لها رسول الله صلى الله عليه وسلم طاعة الله وطاعة رسوله خير لك قالت فتزوجته فاغتبطت

*******************
أرسل إلى زوجي أبو عمرو بن حفص بن المغيرة عياش بن أبي ربيعة بطلاقي وأرسل معه بخمسة آصع تمر وخمسة آصع شعير فقلت أما لي نفقة إلا هذا ولا أعتد في منزلكم قال لا قالت فشددت على ثيابي وأتيت رسول الله صلى الله عليه وسلم فقال كم طلقك قلت ثلاثا قال صدق ليس لك نفقة اعتدى في بيت بن عمك بن أم مكتوم فإنه ضرير البصر تلقى ثوبك عنده فإذا انقضت عدتك فآذنينى قالت فخطبني خطاب منهم معاوية وأبو الجهم فقال النبي صلى الله عليه وسلم إن معاوية ترب خفيف الحال وأبو الجهم منه شدة على النساء أو يضرب النساء أو نحو هذا ولكن عليك بأسامة بن زيد

وحدثني إسحاق بن منصور حدثنا عبد الرحمن عن سفيان عن أبي بكر بن أبي الجهم قال سمعت فاطمة بنت قيس تقول أرسل إلى زوجي أبو عمرو بن حفص بن المغيرة عياش بن أبي ربيعة بطلاقي وأرسل معه بخمسة آصع تمر وخمسة آصع شعير فقلت أما لي نفقة إلا هذا ولا أعتد في منزلكم قال لا قالت فشددت على ثيابي وأتيت رسول الله صلى الله عليه وسلم فقال كم طلقك قلت ثلاثا قال صدق ليس لك نفقة اعتدى في بيت بن عمك بن أم مكتوم فإنه ضرير البصر تلقى ثوبك عنده فإذا انقضت عدتك فآذنينى قالت فخطبني خطاب منهم معاوية وأبو الجهم فقال النبي صلى الله عليه وسلم إن معاوية ترب خفيف الحال وأبو الجهم منه شدة على النساء أو يضرب النساء أو نحو هذا ولكن عليك بأسامة بن زيد

*******************
دخلت أنا وأبو سلمة بن عبد الرحمن على فاطمة بنت قيس فسألناها فقالت كنت عند أبي عمرو بن حفص بن المغيرة فخرج في غزوة نجران وساق الحديث بنحو حديث بن مهدي وزاد قالت فتزوجته فشرفني الله بأبي زيد وكرمني الله بأبي زيد

وحدثني إسحاق بن منصور أخبرنا أبو عاصم حدثنا سفيان الثوري حدثني أبو بكر بن أبي الجهم قال دخلت أنا وأبو سلمة بن عبد الرحمن على فاطمة بنت قيس فسألناها فقالت كنت عند أبي عمرو بن حفص بن المغيرة فخرج في غزوة نجران وساق الحديث بنحو حديث بن مهدي وزاد قالت فتزوجته فشرفني الله بأبي زيد وكرمني الله بأبي زيد

*******************
دخلت أنا وأبو سلمة على فاطمة بنت قيس زمن بن الزبير فحدثتنا أن زوجها طلقها طلاقا باتا بنحو حديث سفيان

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة حدثني أبو بكر قال دخلت أنا وأبو سلمة على فاطمة بنت قيس زمن بن الزبير فحدثتنا أن زوجها طلقها طلاقا باتا بنحو حديث سفيان

*******************
سكنى ولا نفقة

وحدثني حسن بن علي الحلواني حدثنا يحيى بن آدم حدثنا حسن بن صالح عن السدي عن البهي عن فاطمة بنت قيس قالت طلقني زوجي ثلاثا فلم يجعل لي رسول الله صلى الله عليه وسلم سكنى ولا نفقة

*******************
تزوج يحيى بن سعيد بن العاص بنت عبد الرحمن بن الحكم فطلقها فأخرجها من عنده فعاب ذلك عليهم عروة فقالوا إن فاطمة قد خرجت قال عروة فأتيت عائشة فأخبرتها بذلك فقالت ما لفاطمة بنت قيس خير في أن تذكر هذا الحديث

وحدثنا أبو كريب حدثنا أبو أسامة عن هشام حدثني أبي قال تزوج يحيى بن سعيد بن العاص بنت عبد الرحمن بن الحكم فطلقها فأخرجها من عنده فعاب ذلك عليهم عروة فقالوا إن فاطمة قد خرجت قال عروة فأتيت عائشة فأخبرتها بذلك فقالت ما لفاطمة بنت قيس خير في أن تذكر هذا الحديث

*******************
يا رسول الله زوجي طلقني ثلاثا وأخاف أن يقتحم علي قال فأمرها فتحولت

وحدثنا محمد بن المثنى حدثنا حفص بن غياث حدثنا هشام عن أبيه عن فاطمة بنت قيس قالت قلت يا رسول الله زوجي طلقني ثلاثا وأخاف أن يقتحم علي قال فأمرها فتحولت

*******************
ما لفاطمة خير أن تذكر هذا قال تعني قولها لا سكنى ولا نفقة

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها قالت ما لفاطمة خير أن تذكر هذا قال تعني قولها لا سكنى ولا نفقة

*******************
ألم تري إلى فلانة بنت الحكم طلقها زوجها البتة فخرجت فقالت بئسما صنعت فقال ألم تسمعي إلى قول فاطمة فقالت أما إنه لا خير لها في ذكر ذلك

وحدثني إسحاق بن منصور أخبرنا عبد الرحمن عن سفيان عن عبد الرحمن بن القاسم عن أبيه قال قال عروة بن الزبير لعائشة ألم تري إلى فلانة بنت الحكم طلقها زوجها البتة فخرجت فقالت بئسما صنعت فقال ألم تسمعي إلى قول فاطمة فقالت أما إنه لا خير لها في ذكر ذلك

*******************مجلد جواز خروج المعتدة البائن والمتوفي عنها زوجها في النهار لحاجتها

*******************
يقول طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج فأتت النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا

وحدثني محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج ح وحدثني هارون بن عبد الله واللفظ له حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول طلقت خالتي فأرادت أن تجد نخلها فزجرها رجل أن تخرج فأتت النبي صلى الله عليه وسلم فقال بلى فجدي نخلك فإنك عسى أن تصدقي أو تفعلي معروفا

*******************مجلد انقضاء عدة المتوفى عنها زوجها وغيرها بوضع الحمل

*******************
أنها كانت تحت سعد بن خولة وهو في بنى عامر بن لؤي وكان ممن شهد بدرا فتوفى عنها في حجة الوداع وهى حامل فلم تنشب أن وضعت حملها بعد وفاته فلما تعلت من نفاسها تجملت للخطاب فدخل عليها أبو السنابل بن بعكك رجل من بنى عبد الدار فقال لها مالي أراك متجملة لعلك ترجين النكاح إنك والله ما أنت بناكح حتى تمر عليك أربعة أشهر وعشر قالت سبيعة فلما قال لي ذلك جمعت على ثيابي حين أمسيت فأتيت رسول الله صلى الله عليه وسلم فسألته عن ذلك فأفتاني بأنى قد حللت حين وضعت حملي وأمرني بالتزوج إن بدا لي قال بن شهاب فلا أرى بأسا أن تتزوج حين وضعت وإن كانت في دمها غير أنه لا يقربها زوجها حتى تطهر

وحدثني أبو الطاهر وحرملة بن يحيى وتقاربا في اللفظ قال حرملة حدثنا وقال أبو الطاهر أخبرنا بن وهب حدثني يونس بن يزيد عن بن شهاب حدثني عبيد الله بن عبد الله بن عتبة بن مسعود أن أباه كتب إلى عمر بن عبد الله بن الأرقم الزهري يأمره أن يدخل على سبيعة بنت الحارث الأسلمية فيسألها عن حديثها وعما قال لها رسول الله صلى الله عليه وسلم حين استفتته فكتب عمر بن عبد الله إلى عبد الله بن عتبة يخبره أن سبيعة أخبرته أنها كانت تحت سعد بن خولة وهو في بنى عامر بن لؤي وكان ممن شهد بدرا فتوفى عنها في حجة الوداع وهى حامل فلم تنشب أن وضعت حملها بعد وفاته فلما تعلت من نفاسها تجملت للخطاب فدخل عليها أبو السنابل بن بعكك رجل من بنى عبد الدار فقال لها مالي أراك متجملة لعلك ترجين النكاح إنك والله ما أنت بناكح حتى تمر عليك أربعة أشهر وعشر قالت سبيعة فلما قال لي ذلك جمعت على ثيابي حين أمسيت فأتيت رسول الله صلى الله عليه وسلم فسألته عن ذلك فأفتاني بأنى قد حللت حين وضعت حملي وأمرني بالتزوج إن بدا لي قال بن شهاب فلا أرى بأسا أن تتزوج حين وضعت وإن كانت في دمها غير أنه لا يقربها زوجها حتى تطهر

*******************
عدتها آخر الأجلين وقال أبو سلمة قد حلت فجعلا يتنازعان ذلك قال فقال أبو هريرة أنا مع بن أخي يعني أبا سلمة فبعثوا كريبا مولى بن عباس إلى أم سلمة يسألها عن ذلك فجاءهم فأخبرهم أن أم سلمة قالت إن سبيعة الأسلمية نفست بعد وفاة زوجها بليال وإنها ذكرت ذلك لرسول الله صلى الله عليه وسلم فأمرها أن تتزوج

حدثنا محمد بن المثنى العنزي حدثنا عبد الوهاب قال سمعت يحيى بن سعيد أخبرني سليمان بن يسار أن أبا سلمة بن عبد الرحمن وابن عباس اجتمعا عند أبي هريرة وهما يذكران المرأة تنفس بعد وفاة زوجها بليال فقال بن عباس عدتها آخر الأجلين وقال أبو سلمة قد حلت فجعلا يتنازعان ذلك قال فقال أبو هريرة أنا مع بن أخي يعني أبا سلمة فبعثوا كريبا مولى بن عباس إلى أم سلمة يسألها عن ذلك فجاءهم فأخبرهم أن أم سلمة قالت إن سبيعة الأسلمية نفست بعد وفاة زوجها بليال وإنها ذكرت ذلك لرسول الله صلى الله عليه وسلم فأمرها أن تتزوج

*******************
بهذا الإسناد غير أن الليث قال في حديثه فأرسلوا إلى أم سلمة ولم يسم كريبا

وحدثناه محمد بن رمح أخبرنا الليث ح وحدثناه أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا يزيد بن هارون كلاهما عن يحيى بن سعيد بهذا الإسناد غير أن الليث قال في حديثه فأرسلوا إلى أم سلمة ولم يسم كريبا

*******************مجلد وجوب الإحداد في عدة الوفاة وتحريمه في غير ذلك إلا ثلاثة أيام

*******************
حين توفى أبوها أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن حميد بن نافع عن زينب بنت أبي سلمة أنها أخبرته هذه الأحاديث الثلاثة قال قالت زينب دخلت على أم حبيبة زوج النبي صلى الله عليه وسلم حين توفى أبوها أبو سفيان فدعت أم حبيبة بطيب فيه صفرة خلوق أو غيره فدهنت منه جارية ثم مست بعارضيها ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

قالت زينب ثم دخلت على زينب بنت جحش حين توفى أخوها فدعت بطيب فمست منه ثم قالت والله ما لي بالطيب من حاجة غير أنى سمعت رسول الله صلى الله عليه وسلم يقول على المنبر لا يحل لامرأة تؤمن بالله واليوم الآخر تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا

*******************
يا رسول الله إن ابنتي توفى عنها زوجها وقد اشتكت عينها أفنكحلها فقال رسول الله صلى الله عليه وسلم لا مرتين أو ثلاثا كل ذلك يقول لا ثم قال إنما هي أربعة أشهر وعشر وقد كانت إحداكن في الجاهلية ترمى بالبعرة على رأس الحول

قالت زينب سمعت أمي أم سلمة تقول جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن ابنتي توفى عنها زوجها وقد اشتكت عينها أفنكحلها فقال رسول الله صلى الله عليه وسلم لا مرتين أو ثلاثا كل ذلك يقول لا ثم قال إنما هي أربعة أشهر وعشر وقد كانت إحداكن في الجاهلية ترمى بالبعرة على رأس الحول

*******************
كانت المرأة إذا توفى عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتفتض به فقلما تفتض بشيء إلا مات ثم تخرج فتعطى بعرة فترمى بها ثم تراجع بعد ما شاءت من طيب أو غيره

قال حميد قلت لزينب وما ترمى بالبعرة على رأس الحول فقالت زينب كانت المرأة إذا توفى عنها زوجها دخلت حفشا ولبست شر ثيابها ولم تمس طيبا ولا شيئا حتى تمر بها سنة ثم تؤتى بدابة حمار أو شاة أو طير فتفتض به فقلما تفتض بشيء إلا مات ثم تخرج فتعطى بعرة فترمى بها ثم تراجع بعد ما شاءت من طيب أو غيره

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج أربعة أشهر وعشرا

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن نافع قال سمعت زينب بنت أم سلمة قالت توفى حميم لأم حبيبة فدعت بصفرة فمسحته بذراعيها وقالت إنما أصنع هذا لأني سمعت رسول الله صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج أربعة أشهر وعشرا

*******************

وحدثته زينب عن أمها وعن زينب زوج النبي صلى الله عليه وسلم أو عن امرأة من بعض أزواج النبي

*******************
أن امرأة توفى زوجها فخافوا على عينها فأتوا النبي صلى الله عليه وسلم فاستأذنوه في الكحل فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن تكون في شر بيتها في أحلاسها أو في شر أحلاسها في بيتها حولا فإذا مر كلب رمت ببعرة فخرجت أفلا أربعة أشهر وعشرا

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن حميد بن نافع قال سمعت زينب بنت أم سلمة تحدث عن أمها أن امرأة توفى زوجها فخافوا على عينها فأتوا النبي صلى الله عليه وسلم فاستأذنوه في الكحل فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن تكون في شر بيتها في أحلاسها أو في شر أحلاسها في بيتها حولا فإذا مر كلب رمت ببعرة فخرجت أفلا أربعة أشهر وعشرا

*******************
في الكحل وحديث أم سلمة وأخرى من أزواج النبي صلى الله عليه وسلم غير أنه لم تسمها زينب نحو حديث محمد بن جعفر

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن حميد بن نافع بالحديثين جميعا حديث أم سلمة في الكحل وحديث أم سلمة وأخرى من أزواج النبي صلى الله عليه وسلم غير أنه لم تسمها زينب نحو حديث محمد بن جعفر

*******************
قد كانت إحداكن ترمى بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشر

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا يزيد بن هارون أخبرنا يحيى بن سعيد عن حميد بن نافع أنه سمع زينب بنت أبي سلمة تحدث عن أم سلمة وأم حبيبة تذكران أن امرأة أتت رسول الله صلى الله عليه وسلم فذكرت له أن بنتا لها توفى عنها زوجها فاشتكت عينها فهي تريد أن تكحلها فقال رسول الله صلى الله عليه وسلم قد كانت إحداكن ترمى بالبعرة عند رأس الحول وإنما هي أربعة أشهر وعشر

*******************
لما أتى أم حبيبة نعى أبي سفيان دعت في اليوم الثالث بصفرة فمسحت به ذراعيها وعارضيها وقالت كنت عن هذا غنية سمعت النبي صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج فإنها تحد عليه أربعة أشهر وعشرا

وحدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو حدثنا سفيان بن عيينة عن أيوب بن موسى عن حميد بن نافع عن زينب بنت أبي سلمة قالت لما أتى أم حبيبة نعى أبي سفيان دعت في اليوم الثالث بصفرة فمسحت به ذراعيها وعارضيها وقالت كنت عن هذا غنية سمعت النبي صلى الله عليه وسلم يقول لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج فإنها تحد عليه أربعة أشهر وعشرا

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر أو تؤمن بالله ورسوله أن تحد على ميت فوق ثلاثة أيام إلا على زوجها

وحدثنا يحيى بن يحيى وقتيبة وابن رمح عن الليث بن سعد عن نافع أن صفية بنت أبي عبيد حدثته عن حفصة أو عن عائشة أو عن كلتيهما أن رسول الله صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر أو تؤمن بالله ورسوله أن تحد على ميت فوق ثلاثة أيام إلا على زوجها

*******************
بإسناد حديث الليث مثل روايته

وحدثناه شيبان بن فروخ حدثنا عبد العزيز يعني بن مسلم حدثنا عبد الله بن دينار عن نافع بإسناد حديث الليث مثل روايته

*******************
بمثل حديث الليث وابن دينار وزاد فإنها تحد عليه أربعة أشهر وعشرا

وحدثناه أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول سمعت نافعا يحدث عن صفية بنت أبي عبيد أنها سمعت حفصة بنت عمر زوج النبي صلى الله عليه وسلم تحدث عن النبي صلى الله عليه وسلم بمثل حديث الليث وابن دينار وزاد فإنها تحد عليه أربعة أشهر وعشرا

*******************
بمعنى حديثهم

وحدثنا أبو الربيع حدثنا حماد عن أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله جميعا عن نافع عن صفية بنت أبي عبيد عن بعض أزواج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم بمعنى حديثهم

*******************
لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوجها

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة عن النبي صلى الله عليه وسلم قال لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوجها

*******************
لا تحد امرأة على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تمس طيبا إلا إذا طهرت نبذة من قسط أو أظفار

وحدثنا حسن بن الربيع حدثنا بن إدريس عن هشام عن حفصة عن أم عطية أن رسول الله صلى الله عليه وسلم قال لا تحد امرأة على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا تلبس ثوبا مصبوغا إلا ثوب عصب ولا تكتحل ولا تمس طيبا إلا إذا طهرت نبذة من قسط أو أظفار

*******************
بهذا الإسناد وقالا عند أدنى طهرها نبذة من قسط وأظفار

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا عمرو الناقد حدثنا يزيد بن هارون كلاهما عن هشام بهذا الإسناد وقالا عند أدنى طهرها نبذة من قسط وأظفار

*******************
كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا نكتحل ولا نتطيب ولا نلبس ثوبا مصبوغا وقد رخص للمرأة في طهرها إذا اغتسلت إحدانا من محيضها في نبذة من قسط وأظفار

وحدثني أبو الربيع الزهراني حدثنا حماد حدثنا أيوب عن حفصة عن أم عطية قالت كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا نكتحل ولا نتطيب ولا نلبس ثوبا مصبوغا وقد رخص للمرأة في طهرها إذا اغتسلت إحدانا من محيضها في نبذة من قسط وأظفار


كتاب  اللعان

*******************مجلد اللعان

*******************
أرأيت يا عاصم لو أن رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فسل لي عن ذلك يا عاصم رسول الله صلى الله عليه وسلم فسأل عاصم رسول الله صلى الله عليه وسلم فكره رسول الله صلى الله عليه وسلم المسائل وعابها حتى كبر على عاصم ما سمع من رسول الله صلى الله عليه وسلم فلما رجع عاصم إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم قال عاصم لعويمر لم تأتني بخير قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها قال عويمر والله لا أنتهي حتى أسأله عنها فأقبل عويمر حتى أتى رسول الله صلى الله عليه وسلم وسط الناس فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم قد نزل فيك وفي صاحبتك فاذهب فأت بها قال سهل فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا قال عويمر كذبت عليها يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال بن شهاب فكانت سنة المتلاعنين

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب أن سهل بن سعد الساعدي أخبره أن عويمرا العجلاني جاء إلى عاصم بن عدي الأنصاري فقال له أرأيت يا عاصم لو أن رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فسل لي عن ذلك يا عاصم رسول الله صلى الله عليه وسلم فسأل عاصم رسول الله صلى الله عليه وسلم فكره رسول الله صلى الله عليه وسلم المسائل وعابها حتى كبر على عاصم ما سمع من رسول الله صلى الله عليه وسلم فلما رجع عاصم إلى أهله جاءه عويمر فقال يا عاصم ماذا قال لك رسول الله صلى الله عليه وسلم قال عاصم لعويمر لم تأتني بخير قد كره رسول الله صلى الله عليه وسلم المسألة التي سألته عنها قال عويمر والله لا أنتهي حتى أسأله عنها فأقبل عويمر حتى أتى رسول الله صلى الله عليه وسلم وسط الناس فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا أيقتله فتقتلونه أم كيف يفعل فقال رسول الله صلى الله عليه وسلم قد نزل فيك وفي صاحبتك فاذهب فأت بها قال سهل فتلاعنا وأنا مع الناس عند رسول الله صلى الله عليه وسلم فلما فرغا قال عويمر كذبت عليها يا رسول الله إن أمسكتها فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم قال بن شهاب فكانت سنة المتلاعنين

*******************
وساق الحديث بمثل حديث مالك وأدرج في الحديث قوله وكان فراقه إياها بعد سنة في المتلاعنين وزاد فيه قال سهل فكانت حاملا فكان ابنها يدعى إلى أمه ثم جرت السنة أنه يرثها وترث منه ما فرض الله لها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سهل بن سعد الأنصاري أن عويمرا الأنصاري من بني العجلان أتى عاصم بن عدي وساق الحديث بمثل حديث مالك وأدرج في الحديث قوله وكان فراقه إياها بعد سنة في المتلاعنين وزاد فيه قال سهل فكانت حاملا فكان ابنها يدعى إلى أمه ثم جرت السنة أنه يرثها وترث منه ما فرض الله لها

*******************
المتلاعنين وعن السنة فيهما عن حديث سهل بن سعد أخي بنى ساعدة أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا وذكر الحديث بقصته وزاد فيه فتلاعنا في المسجد وأنا شاهد وقال في الحديث فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم ففارقها عند النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم ذاكم التفريق بين كل متلاعنين

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن المتلاعنين وعن السنة فيهما عن حديث سهل بن سعد أخي بنى ساعدة أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله أرأيت رجلا وجد مع امرأته رجلا وذكر الحديث بقصته وزاد فيه فتلاعنا في المسجد وأنا شاهد وقال في الحديث فطلقها ثلاثا قبل أن يأمره رسول الله صلى الله عليه وسلم ففارقها عند النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم ذاكم التفريق بين كل متلاعنين

*******************
سئلت عن المتلاعنين في إمرة مصعب أيفرق بينهما قال فما دريت ما أقول فمضيت إلى منزل بن عمر بمكة فقلت للغلام استأذن لي قال إنه قائل فسمع صوتي قال بن جبير قلت نعم قال ادخل فوالله ما جاء بك هذه الساعة إلا حاجة فدخلت فإذا هو مفترش برذعة متوسد وسادة حشوها ليف قلت أبا عبد الرحمن المتلاعنان أيفرق بينهما قال سبحان الله نعم إن أول من سأل عن ذلك فلان بن فلان قال يا رسول الله أرأيت أن لو وجد أحدنا امرأته على فاحشة كيف يصنع إن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك قال فسكت النبي صلى الله عليه وسلم فلم يجبه فلما كان بعد ذلك أتاه فقال إن الذي سألتك عنه قد ابتليت به فأنزل الله هؤلاء الآيات في سورة النور { والذين يرمون أزواجهم } فتلاهن عليه ووعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة قال لا والذي بعثك بالحق ما كذبت عليها ثم دعاها فوعظها وذكرها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة قالت لا والذي بعثك بالحق إنه لكاذب فبدأ بالرجل فشهد أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله عليه إن كان من الكاذبين ثم ثنى بالمرأة فشهدت أربع شهادات بالله إنه لمن الكاذبين والخامسة أن غضب الله عليها إن كان من الصادقين ثم فرق بينهما

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا عبد الله بن نمير حدثنا عبد الملك بن أبي سليمان عن سعيد بن جبير قال سئلت عن المتلاعنين في إمرة مصعب أيفرق بينهما قال فما دريت ما أقول فمضيت إلى منزل بن عمر بمكة فقلت للغلام استأذن لي قال إنه قائل فسمع صوتي قال بن جبير قلت نعم قال ادخل فوالله ما جاء بك هذه الساعة إلا حاجة فدخلت فإذا هو مفترش برذعة متوسد وسادة حشوها ليف قلت أبا عبد الرحمن المتلاعنان أيفرق بينهما قال سبحان الله نعم إن أول من سأل عن ذلك فلان بن فلان قال يا رسول الله أرأيت أن لو وجد أحدنا امرأته على فاحشة كيف يصنع إن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك قال فسكت النبي صلى الله عليه وسلم فلم يجبه فلما كان بعد ذلك أتاه فقال إن الذي سألتك عنه قد ابتليت به فأنزل الله هؤلاء الآيات في سورة النور { والذين يرمون أزواجهم } فتلاهن عليه ووعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة قال لا والذي بعثك بالحق ما كذبت عليها ثم دعاها فوعظها وذكرها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة قالت لا والذي بعثك بالحق إنه لكاذب فبدأ بالرجل فشهد أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله عليه إن كان من الكاذبين ثم ثنى بالمرأة فشهدت أربع شهادات بالله إنه لمن الكاذبين والخامسة أن غضب الله عليها إن كان من الصادقين ثم فرق بينهما

*******************
سئلت عن المتلاعنين زمن مصعب بن الزبير فلم أدر ما أقول فأتيت عبد الله بن عمر فقلت أرأيت المتلاعنين أيفرق بينهما ثم ذكر بمثل حديث بن نمير

وحدثنيه علي بن حجر السعدي حدثنا عيسى بن يونس حدثنا عبد الملك بن أبي سليمان قال سمعت سعيد بن جبير قال سئلت عن المتلاعنين زمن مصعب بن الزبير فلم أدر ما أقول فأتيت عبد الله بن عمر فقلت أرأيت المتلاعنين أيفرق بينهما ثم ذكر بمثل حديث بن نمير

*******************
حسابكما على الله أحدكما كاذب لا سبيل لك عليها قال يا رسول الله مالي قال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذاك أبعد لك منها قال زهير في روايته حدثنا سفيان عن عمرو سمع سعيد بن جبير يقول سمعت بن عمر يقول قال رسول الله صلى الله عليه وسلم

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عمر قال قال رسول الله صلى الله عليه وسلم للمتلاعنين حسابكما على الله أحدكما كاذب لا سبيل لك عليها قال يا رسول الله مالي قال لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها وإن كنت كذبت عليها فذاك أبعد لك منها قال زهير في روايته حدثنا سفيان عن عمرو سمع سعيد بن جبير يقول سمعت بن عمر يقول قال رسول الله صلى الله عليه وسلم

*******************
فرق رسول الله صلى الله عليه وسلم بين أخوي بنى العجلان وقال الله يعلم أن أحدكما كاذب فهل منكما تائب

وحدثني أبو الربيع الزهراني حدثنا حماد عن أيوب عن سعيد بن جبير عن بن عمر قال فرق رسول الله صلى الله عليه وسلم بين أخوي بنى العجلان وقال الله يعلم أن أحدكما كاذب فهل منكما تائب

*******************
بمثله

وحدثناه بن أبي عمر حدثنا سفيان عن أيوب سمع سعيد بن جبير قال سألت بن عمر عن اللعان فذكر عن النبي صلى الله عليه وسلم بمثله

*******************
فرق نبي الله صلى الله عليه وسلم بين أخوي بنى العجلان

وحدثنا أبو غسان المسمعي ومحمد بن المثنى وابن بشار واللفظ للمسمعي وابن المثنى قالوا حدثنا معاذ وهو بن هشام قال حدثني أبي عن قتادة عن عزرة عن سعيد بن جبير قال لم يفرق المصعب بين المتلاعنين قال سعيد فذكر ذلك لعبد الله بن عمر فقال فرق نبي الله صلى الله عليه وسلم بين أخوي بنى العجلان

*******************
أن رجلا لاعن امرأته على عهد رسول الله صلى الله عليه وسلم ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بأمه قال نعم

وحدثنا سعيد بن منصور وقتيبة بن سعيد قالا حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قلت لمالك حدثك نافع عن بن عمر أن رجلا لاعن امرأته على عهد رسول الله صلى الله عليه وسلم ففرق رسول الله صلى الله عليه وسلم بينهما وألحق الولد بأمه قال نعم

*******************
لاعن رسول الله صلى الله عليه وسلم بين رجل من الأنصار وامرأته وفرق بينهما

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله عن نافع عن بن عمر لاعن رسول الله صلى الله عليه وسلم بين رجل من الأنصار وامرأته وفرق بينهما

*******************
بهذا الإسناد

وحدثناه محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد

*******************
إنا ليلة الجمعة في المسجد إذ جاء رجل من الأنصار فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه وإن سكت سكت على غيظ والله لأسألن عنه رسول الله صلى الله عليه وسلم فلما كان من الغد أتى رسول الله صلى الله عليه وسلم فسأله فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه أو سكت سكت على غيظ فقال اللهم افتح وجعل يدعو فنزلت آية اللعان { والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم }  هذه الآيات فابتلى به ذلك الرجل من بين الناس فجاء هو وامرأته إلى رسول الله صلى الله عليه وسلم فتلاعنا فشهد الرجل أربع شهادات بالله إنه لمن الصادقين ثم لعن الخامسة أن لعنة الله عليه إن كان من الكاذبين فذهبت لتلعن فقال لها رسول الله صلى الله عليه وسلم مه فأبت فلعنت فلما أدبرا قال لعلها أن تجيء به أسود جعدا فجاءت به أسود جعدا

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال إنا ليلة الجمعة في المسجد إذ جاء رجل من الأنصار فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه وإن سكت سكت على غيظ والله لأسألن عنه رسول الله صلى الله عليه وسلم فلما كان من الغد أتى رسول الله صلى الله عليه وسلم فسأله فقال لو أن رجلا وجد مع امرأته رجلا فتكلم جلدتموه أو قتل قتلتموه أو سكت سكت على غيظ فقال اللهم افتح وجعل يدعو فنزلت آية اللعان { والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم }  هذه الآيات فابتلى به ذلك الرجل من بين الناس فجاء هو وامرأته إلى رسول الله صلى الله عليه وسلم فتلاعنا فشهد الرجل أربع شهادات بالله إنه لمن الصادقين ثم لعن الخامسة أن لعنة الله عليه إن كان من الكاذبين فذهبت لتلعن فقال لها رسول الله صلى الله عليه وسلم مه فأبت فلعنت فلما أدبرا قال لعلها أن تجيء به أسود جعدا فجاءت به أسود جعدا

*******************
بهذا الإسناد نحوه

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان جميعا عن الأعمش بهذا الإسناد نحوه

*******************
سألت أنس بن مالك وأنا أرى أن عنده منه علما فقال إن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخا البراء بن مالك لأمه وكان أول رجل لاعن في الإسلام قال فلاعنها فقال رسول الله صلى الله عليه وسلم أبصروها فإن جاءت به أبيض سبطا قضئ العينين فهو لهلال بن أمية وإن جاءت به أكحل جعدا حمش الساقين فهو لشريك بن سحماء قال فأنبئت أنها جاءت به أكحل جعدا حمش الساقين

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد قال سألت أنس بن مالك وأنا أرى أن عنده منه علما فقال إن هلال بن أمية قذف امرأته بشريك بن سحماء وكان أخا البراء بن مالك لأمه وكان أول رجل لاعن في الإسلام قال فلاعنها فقال رسول الله صلى الله عليه وسلم أبصروها فإن جاءت به أبيض سبطا قضئ العينين فهو لهلال بن أمية وإن جاءت به أكحل جعدا حمش الساقين فهو لشريك بن سحماء قال فأنبئت أنها جاءت به أكحل جعدا حمش الساقين

*******************
أنه قال ذكر التلاعن عند رسول الله صلى الله عليه وسلم فقال عاصم بن عدي في ذلك قولا ثم انصرف فأتاه رجل من قومه يشكو إليه أنه وجد مع أهله رجلا فقال عاصم ما ابتليت بهذا إلا لقولي فذهب به إلى رسول الله صلى الله عليه وسلم فأخبره بالذي وجد عليه امرأته وكان ذلك الرجل مصفرا قليل اللحم سبط الشعر وكان الذي أدعى عليه أنه وجد عند أهله خدلا آدم كثير اللحم فقال رسول الله صلى الله عليه وسلم اللهم بين فوضعت شبيها بالرجل الذي ذكر زوجها أنه وجده عندها فلاعن رسول الله صلى الله عليه وسلم بينهما فقال رجل لابن عباس في المجلس أهي التي قال رسول الله صلى الله عليه وسلم لو رجمت أحدا بغير بينة رجمت هذه فقال بن عباس لا تلك امرأة كانت تظهر في الإسلام السوء

وحدثنا محمد بن رمح بن المهاجر وعيسى بن حماد المصريان واللفظ لابن رمح قالا أخبرنا الليث عن يحيى بن سعيد عن عبد الرحمن بن القاسم عن القاسم بن محمد عن بن عباس أنه قال ذكر التلاعن عند رسول الله صلى الله عليه وسلم فقال عاصم بن عدي في ذلك قولا ثم انصرف فأتاه رجل من قومه يشكو إليه أنه وجد مع أهله رجلا فقال عاصم ما ابتليت بهذا إلا لقولي فذهب به إلى رسول الله صلى الله عليه وسلم فأخبره بالذي وجد عليه امرأته وكان ذلك الرجل مصفرا قليل اللحم سبط الشعر وكان الذي أدعى عليه أنه وجد عند أهله خدلا آدم كثير اللحم فقال رسول الله صلى الله عليه وسلم اللهم بين فوضعت شبيها بالرجل الذي ذكر زوجها أنه وجده عندها فلاعن رسول الله صلى الله عليه وسلم بينهما فقال رجل لابن عباس في المجلس أهي التي قال رسول الله صلى الله عليه وسلم لو رجمت أحدا بغير بينة رجمت هذه فقال بن عباس لا تلك امرأة كانت تظهر في الإسلام السوء

*******************
ذكر المتلاعنان عند رسول الله صلى الله عليه وسلم بمثل حديث الليث وزاد فيه بعد قوله كثير اللحم قال جعدا قططا

وحدثنيه أحمد بن يوسف الأزدي حدثنا إسماعيل بن أبي أويس حدثني سليمان يعني بن بلال عن يحيى حدثني عبد الرحمن بن القاسم عن القاسم بن محمد عن بن عباس أنه قال ذكر المتلاعنان عند رسول الله صلى الله عليه وسلم بمثل حديث الليث وزاد فيه بعد قوله كثير اللحم قال جعدا قططا

*******************
لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس لا تلك امرأة أعلنت قال بن أبي عمر في روايته عن القاسم بن محمد قال سمعت بن عباس

وحدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو قالا حدثنا سفيان بن عيينة عن أبي الزناد عن القاسم بن محمد قال قال عبد الله بن شداد وذكر المتلاعنان عند بن عباس فقال بن شداد أهما اللذان قال النبي صلى الله عليه وسلم لو كنت راجما أحدا بغير بينة لرجمتها فقال بن عباس لا تلك امرأة أعلنت قال بن أبي عمر في روايته عن القاسم بن محمد قال سمعت بن عباس

*******************
يا رسول الله أرأيت الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل عن أبيه عن أبي هريرة أن سعد بن عبادة الأنصاري قال يا رسول الله أرأيت الرجل يجد مع امرأته رجلا أيقتله قال رسول الله صلى الله عليه وسلم لا قال سعد بلى والذي أكرمك بالحق فقال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم

*******************
يا رسول الله إن وجدت مع امرأتي رجلا أأمهله حتى آتى بأربعة شهداء قال نعم

وحدثني زهير بن حرب حدثني إسحاق بن عيسى حدثنا مالك عن سهيل عن أبيه عن أبي هريرة أن سعد بن عبادة قال يا رسول الله إن وجدت مع امرأتي رجلا أأمهله حتى آتى بأربعة شهداء قال نعم

*******************
يا رسول الله لو وجدت مع أهلي رجلا لم أمسه حتى آتى بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال كلا والذي بعثك بالحق إن كنت لأعاجله بالسيف قبل ذلك قال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم إنه لغيور وأنا أغير منه والله أغير منى

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل عن أبيه عن أبي هريرة قال قال سعد بن عبادة يا رسول الله لو وجدت مع أهلي رجلا لم أمسه حتى آتى بأربعة شهداء قال رسول الله صلى الله عليه وسلم نعم قال كلا والذي بعثك بالحق إن كنت لأعاجله بالسيف قبل ذلك قال رسول الله صلى الله عليه وسلم اسمعوا إلى ما يقول سيدكم إنه لغيور وأنا أغير منه والله أغير منى

*******************
أتعجبون من غيرة سعد فوالله لأنا أغير منه والله أغير منى من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ولا شخص أغير من الله ولا شخص أحب إليه العذر من الله من أجل ذلك بعث الله المرسلين مبشرين ومنذرين ولا شخص أحب إليه المدحة من الله من أجل ذلك وعد الله الجنة

حدثني عبيد الله بن عمر القواريري وأبو كامل فضيل بن حسين الجحدري واللفظ لأبي كامل قالا حدثنا أبو عوانة عن عبد الملك بن عمير عن وراد كاتب المغيرة عن المغيرة بن شعبة قال قال سعد بن عبادة لو رأيت رجلا مع امرأتي لضربته بالسيف غير مصفح عنه فبلغ ذلك رسول الله صلى الله عليه وسلم فقال أتعجبون من غيرة سعد فوالله لأنا أغير منه والله أغير منى من أجل غيرة الله حرم الفواحش ما ظهر منها وما بطن ولا شخص أغير من الله ولا شخص أحب إليه العذر من الله من أجل ذلك بعث الله المرسلين مبشرين ومنذرين ولا شخص أحب إليه المدحة من الله من أجل ذلك وعد الله الجنة

*******************
بهذا الإسناد مثله وقال غير مصفح ولم يقل عنه

وحدثناه أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير بهذا الإسناد مثله وقال غير مصفح ولم يقل عنه

*******************
إن امرأتي ولدت غلاما أسود فقال النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأني أتاها ذلك قال عسى أن يكون نزعة عرق قال وهذا عسى أن يكون نزعة عرق

وحدثناه قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب واللفظ لقتيبة قالوا حدثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب عن أبي هريرة قال جاء رجل من بنى فزارة إلى النبي صلى الله عليه وسلم فقال إن امرأتي ولدت غلاما أسود فقال النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال فما ألوانها قال حمر قال هل فيها من أورق قال إن فيها لورقا قال فأني أتاها ذلك قال عسى أن يكون نزعة عرق قال وهذا عسى أن يكون نزعة عرق

*******************
يا رسول الله ولدت امرأتي غلاما أسود وهو حينئذ يعرض بأن ينفيه وزاد في آخر الحديث ولم يرخص له في الانتفاء منه

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا بن أبي ذئب جميعا عن الزهري بهذا الإسناد نحو حديث بن عيينة غير أن في حديث معمر فقال يا رسول الله ولدت امرأتي غلاما أسود وهو حينئذ يعرض بأن ينفيه وزاد في آخر الحديث ولم يرخص له في الانتفاء منه

*******************
يا رسول الله إن امرأتي ولدت غلاما أسود وإني أنكرته فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال ما ألوانها قال حمر قال فهل فيها من أورق قال نعم قال رسول الله صلى الله عليه وسلم فأني هو قال لعله يا رسول الله يكون نزعه عرق له فقال له النبي صلى الله عليه وسلم وهذا لعله يكون نزعه عرق له

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن أعرابيا أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن امرأتي ولدت غلاما أسود وإني أنكرته فقال له النبي صلى الله عليه وسلم هل لك من إبل قال نعم قال ما ألوانها قال حمر قال فهل فيها من أورق قال نعم قال رسول الله صلى الله عليه وسلم فأني هو قال لعله يا رسول الله يكون نزعه عرق له فقال له النبي صلى الله عليه وسلم وهذا لعله يكون نزعه عرق له

*******************
بنحو حديثهم

وحدثني محمد بن رافع حدثنا حجين حدثنا الليث عن عقيل عن بن شهاب أنه قال بلغنا أن أبا هريرة كان يحدث عن رسول الله صلى الله عليه وسلم بنحو حديثهم


كتاب  العتق

*******************مجلد العتق
*******************
من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق

حدثنا يحيى بن يحيى قال قلت لمالك حدثك نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق

*******************
بمعنى حديث مالك عن نافع

وحدثناه قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد ح وحدثنا شيبان بن فروخ حدثنا جرير بن حازم ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثني إسحاق بن منصور أخبرنا عبد الرزاق عن بن جريج أخبرني إسماعيل بن أمية ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة ح وحدثنا محمد بن رافع حدثنا بن أبي فديك عن بن أبي ذئب كل هؤلاء عن نافع عن بن عمر بمعنى حديث مالك عن نافع

*******************مجلد ذكر سعاية العبد

*******************
في المملوك بين الرجلين فيعتق أحدهما قال يضمن

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال في المملوك بين الرجلين فيعتق أحدهما قال يضمن

*******************
من أعتق شقصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعى العبد غير مشقوق عليه

وحدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن بن أبي عروبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أعتق شقصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعى العبد غير مشقوق عليه

*******************
بهذا الإسناد وزاد إن لم يكن له مال قوم عليه العبد قيمة عدل ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

وحدثناه علي بن خشرم أخبرنا عيسى يعني بن يونس عن سعيد بن أبي عروبة بهذا الإسناد وزاد إن لم يكن له مال قوم عليه العبد قيمة عدل ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

*******************
سمعت قتادة يحدث بهذا الإسناد بمعنى حديث بن أبي عروبة وذكر في الحديث قوم عليه قيمة عدل

حدثني هارون بن عبد الله حدثنا وهب بن جرير حدثنا أبي قال سمعت قتادة يحدث بهذا الإسناد بمعنى حديث بن أبي عروبة وذكر في الحديث قوم عليه قيمة عدل

*******************مجلد إنما الولاء لمن أعتق

*******************
أنها أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر عن عائشة أنها أرادت أن تشتري جارية تعتقها فقال أهلها نبيعكها على أن ولاءها لنا فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

*******************
أن بريرة جاءت عائشة تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا فقالت لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك ويكون ولاؤك لي فعلت فذكرت ذلك بريرة لأهلها فأبوا وقالوا إن شاءت أن تحتسب عليك فلتفعل ويكون لنا ولاؤك فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ابتاعي فأعتقي فإنما الولاء لمن أعتق ثم قام رسول الله صلى الله عليه وسلم فقال ما بال أناس يشترطون شروطا ليست في كتاب الله من اشترط شرطا ليس في كتاب الله فليس له وان شرط مائة مرة شرط الله أحق وأوثق

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عروة أن عائشة أخبرته أن بريرة جاءت عائشة تستعينها في كتابتها ولم تكن قضت من كتابتها شيئا فقالت لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك ويكون ولاؤك لي فعلت فذكرت ذلك بريرة لأهلها فأبوا وقالوا إن شاءت أن تحتسب عليك فلتفعل ويكون لنا ولاؤك فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ابتاعي فأعتقي فإنما الولاء لمن أعتق ثم قام رسول الله صلى الله عليه وسلم فقال ما بال أناس يشترطون شروطا ليست في كتاب الله من اشترط شرطا ليس في كتاب الله فليس له وان شرط مائة مرة شرط الله أحق وأوثق

*******************
جاءت بريرة إلى فقالت يا عائشة إني كاتبت أهلي على تسع أواق في كل عام أوقية بمعنى حديث الليث وزاد فقال لا يمنعك ذلك منها ابتاعي واعتقي وقال في الحديث ثم قام رسول الله صلى الله عليه وسلم في الناس فحمد الله وأثنى عليه ثم قال أما بعد

حدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت جاءت بريرة إلى فقالت يا عائشة إني كاتبت أهلي على تسع أواق في كل عام أوقية بمعنى حديث الليث وزاد فقال لا يمنعك ذلك منها ابتاعي واعتقي وقال في الحديث ثم قام رسول الله صلى الله عليه وسلم في الناس فحمد الله وأثنى عليه ثم قال أما بعد

*******************
دخلت على بريرة فقالت إن أهلي كاتبوني على تسع أواق في تسع سنين في كل سنة أوقية فأعينيني فقلت لها إن شاء أهلك أن أعدها لهم عدة واحدة وأعتقك ويكون الولاء لي فعلت فذكرت ذلك لأهلها فأبوا إلا أن يكون الولاء لهم فأتتني فذكرت ذلك قالت فانتهرتها فقالت لاها الله إذا قالت فسمع رسول الله صلى الله عليه وسلم فسألني فأخبرته فقال اشتريها وأعتقيها واشترطي لهم الولاء فإن الولاء لمن أعتق ففعلت قالت ثم خطب رسول الله صلى الله عليه وسلم عشية فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد فما بال أقوام يشترطون شروطا ليست في كتاب الله ما كان من شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط كتاب الله أحق وشرط الله أوثق ما بال رجال منكم يقول أحدهم أعتق فلانا والولاء لي إنما الولاء لمن أعتق

وحدثنا أبو كريب محمد بن العلاء الهمداني حدثنا أبو أسامة حدثنا هشام بن عروة أخبرني أبي عن عائشة قالت دخلت على بريرة فقالت إن أهلي كاتبوني على تسع أواق في تسع سنين في كل سنة أوقية فأعينيني فقلت لها إن شاء أهلك أن أعدها لهم عدة واحدة وأعتقك ويكون الولاء لي فعلت فذكرت ذلك لأهلها فأبوا إلا أن يكون الولاء لهم فأتتني فذكرت ذلك قالت فانتهرتها فقالت لاها الله إذا قالت فسمع رسول الله صلى الله عليه وسلم فسألني فأخبرته فقال اشتريها وأعتقيها واشترطي لهم الولاء فإن الولاء لمن أعتق ففعلت قالت ثم خطب رسول الله صلى الله عليه وسلم عشية فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد فما بال أقوام يشترطون شروطا ليست في كتاب الله ما كان من شرط ليس في كتاب الله فهو باطل وإن كان مائة شرط كتاب الله أحق وشرط الله أوثق ما بال رجال منكم يقول أحدهم أعتق فلانا والولاء لي إنما الولاء لمن أعتق

*******************
بهذا الإسناد نحو حديث أبي أسامة غير أن في حديث جرير قال وكان زوجها عبدا فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها ولو كان حرا لم يخيرها وليس في حديثهم أما بعد

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير ح وحدثنا أبو كريب حدثنا وكيع ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير كلهم عن هشام بن عروة بهذا الإسناد نحو حديث أبي أسامة غير أن في حديث جرير قال وكان زوجها عبدا فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها ولو كان حرا لم يخيرها وليس في حديثهم أما بعد

*******************
كان في بريرة ثلاث قضيات أراد أهلها أن يبيعوها ويشترطوا ولاءها فذكرت ذلك للنبي صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق قالت وعتقت فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها قالت وكان الناس يتصدقون عليها وتهدى لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة وهو لكم هدية فكلوه

حدثنا زهير بن حرب ومحمد بن العلاء واللفظ لزهير قالا حدثنا أبو معاوية حدثنا هشام بن عروة عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت كان في بريرة ثلاث قضيات أراد أهلها أن يبيعوها ويشترطوا ولاءها فذكرت ذلك للنبي صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق قالت وعتقت فخيرها رسول الله صلى الله عليه وسلم فاختارت نفسها قالت وكان الناس يتصدقون عليها وتهدى لنا فذكرت ذلك للنبي صلى الله عليه وسلم فقال هو عليها صدقة وهو لكم هدية فكلوه

*******************
الولاء لمن ولي النعمة وخيرها رسول الله صلى الله عليه وسلم وكان زوجها عبدا وأهدت لعائشة لحما فقال رسول الله صلى الله عليه وسلم لو صنعتم لنا من هذا اللحم قالت عائشة تصدق به على بريرة فقال هو لها صدقة ولنا هدية

وحدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن سماك عن عبد الرحمن بن القاسم عن أبيه عن عائشة أنها اشترت بريرة من أناس من الأنصار واشترطوا الولاء فقال رسول الله صلى الله عليه وسلم الولاء لمن ولي النعمة وخيرها رسول الله صلى الله عليه وسلم وكان زوجها عبدا وأهدت لعائشة لحما فقال رسول الله صلى الله عليه وسلم لو صنعتم لنا من هذا اللحم قالت عائشة تصدق به على بريرة فقال هو لها صدقة ولنا هدية

*******************
أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق وأهدى لرسول الله صلى الله عليه وسلم لحم فقالوا للنبي صلى الله عليه وسلم هذا تصدق به على بريرة فقال هو لها صدقة وهو لنا هدية وخيرت فقال عبد الرحمن وكان زوجها حرا قال شعبة ثم سألته عن زوجها فقال لا أدري

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت عبد الرحمن بن القاسم قال سمعت القاسم يحدث عن عائشة أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال اشتريها وأعتقيها فإن الولاء لمن أعتق وأهدى لرسول الله صلى الله عليه وسلم لحم فقالوا للنبي صلى الله عليه وسلم هذا تصدق به على بريرة فقال هو لها صدقة وهو لنا هدية وخيرت فقال عبد الرحمن وكان زوجها حرا قال شعبة ثم سألته عن زوجها فقال لا أدري

*******************
بهذا الإسناد نحوه

وحدثناه أحمد بن عثمان النوفلي حدثنا أبو داود حدثنا شعبة بهذا الإسناد نحوه

*******************
كان زوج بريرة عبدا

وحدثنا محمد بن المثنى وابن بشار جميعا عن أبي هشام قال بن المثنى حدثنا مغيرة بن سلمة المخزومي وأبو هشام حدثنا وهيب حدثنا عبيد الله عن يزيد بن رومان عن عروة عن عائشة قالت كان زوج بريرة عبدا

*******************
كان في بريرة ثلاث سنن خيرت على زوجها حين عتقت وأهدى لها لحم فدخل على رسول الله صلى الله عليه وسلم والبرمة على النار فدعا بطعام فأتى بخبز وآدم من آدم البيت فقال ألم أر برمة على النار فيها لحم فقالوا بلى يا رسول الله ذلك لحم تصدق به على بريرة فكرهنا أن نطعمك منه فقال هو عليها صدقة وهو منها لنا هدية وقال النبي صلى الله عليه وسلم فيها إنما الولاء لمن أعتق

وحدثني أبو الطاهر حدثنا بن وهب أخبرني مالك بن أنس عن ربيعة بن أبي عبد الرحمن عن القاسم بن محمد عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان في بريرة ثلاث سنن خيرت على زوجها حين عتقت وأهدى لها لحم فدخل على رسول الله صلى الله عليه وسلم والبرمة على النار فدعا بطعام فأتى بخبز وآدم من آدم البيت فقال ألم أر برمة على النار فيها لحم فقالوا بلى يا رسول الله ذلك لحم تصدق به على بريرة فكرهنا أن نطعمك منه فقال هو عليها صدقة وهو منها لنا هدية وقال النبي صلى الله عليه وسلم فيها إنما الولاء لمن أعتق

*******************
أرادت عائشة أن تشتري جارية تعتقها فأبى أهلها إلا أن يكون لهم الولاء فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

وحدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل بن أبي صالح عن أبيه عن أبي هريرة قال أرادت عائشة أن تشتري جارية تعتقها فأبى أهلها إلا أن يكون لهم الولاء فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال لا يمنعك ذلك فإنما الولاء لمن أعتق

*******************مجلد النهي عن بيع الولاء وهبته

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته قال مسلم الناس كلهم عيال على عبد الله بن دينار في هذا الحديث

حدثنا يحيى بن يحيى التميمي أخبرنا سليمان بن بلال عن عبد الله بن دينار عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع الولاء وعن هبته قال مسلم الناس كلهم عيال على عبد الله بن دينار في هذا الحديث

*******************
بمثله غير أن الثقفي ليس في حديثه عن عبيد الله إلا البيع ولم يذكر الهبة

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا بن عيينة ح وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل بن جعفر ح وحدثنا بن نمير حدثنا أبي حدثنا سفيان بن سعيد ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا بن المثنى قال حدثنا عبد الوهاب حدثنا عبيد الله ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كل هؤلاء عن عبد الله بن دينار عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أن الثقفي ليس في حديثه عن عبيد الله إلا البيع ولم يذكر الهبة

*******************مجلد تحريم تولي العتيق غير مواليه

*******************
كتب النبي صلى الله عليه وسلم على كل بطن عقوله ثم كتب أنه لا يحل لمسلم أن يتوالى مولى رجل مسلم بغير إذنه ثم أخبرت أنه لعن في صحيفته من فعل ذلك

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول كتب النبي صلى الله عليه وسلم على كل بطن عقوله ثم كتب أنه لا يحل لمسلم أن يتوالى مولى رجل مسلم بغير إذنه ثم أخبرت أنه لعن في صحيفته من فعل ذلك

*******************
من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة لا يقبل منه عدل ولا صرف

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة لا يقبل منه عدل ولا صرف

*******************
من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي الجعفي عن زائدة عن سليمان عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال من تولى قوما بغير إذن مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه يوم القيامة عدل ولا صرف

*******************
بهذا الإسناد غير أنه قال ومن والى غير مواليه بغير إذنهم

وحدثنيه إبراهيم بن دينار حدثنا عبيد الله بن موسى حدثنا شيبان عن الأعمش بهذا الإسناد غير أنه قال ومن والى غير مواليه بغير إذنهم

*******************
المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو أنتمي إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا

وحدثنا أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه قال خطبنا علي بن أبي طالب فقال من زعم أن عندنا شيئا نقرأه إلا كتاب الله وهذه الصحيفة قال وصحيفة معلقة في قراب سيفه فقد كذب فيها أسنان الإبل وأشياء من الجراحات وفيها قال النبي صلى الله عليه وسلم المدينة حرم ما بين عير إلى ثور فمن أحدث فيها حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا وذمة المسلمين واحدة يسعى بها أدناهم ومن ادعى إلى غير أبيه أو أنتمي إلى غير مواليه فعليه لعنة الله والملائكة والناس أجمعين لا يقبل الله منه يوم القيامة صرفا ولا عدلا

*******************مجلد فضل العتق

*******************
من أعتق رقبة مؤمنة أعتق الله بكل إرب منها إربا منه من النار

حدثنا محمد بن المثنى العنزي حدثنا يحيى بن سعيد عن عبد الله بن سعيد وهو بن أبي هند حدثني إسماعيل بن أبي حكيم عن سعيد بن مرجانة عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أعتق رقبة مؤمنة أعتق الله بكل إرب منها إربا منه من النار

*******************
من أعتق رقبة أعتق الله بكل عضو منها عضوا من أعضائه من النار حتى فرجه بفرجه

وحدثنا داود بن رشيد حدثنا الوليد بن مسلم عن محمد بن مطرف أبي غسان المدني عن زيد بن أسلم عن علي بن حسين عن سعيد بن مرجانة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من أعتق رقبة أعتق الله بكل عضو منها عضوا من أعضائه من النار حتى فرجه بفرجه

*******************
من أعتق رقبة مؤمنة أعتق الله بكل عضو منه عضوا من النار حتى يعتق فرجه بفرجه

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن الهاد عن عمر بن علي بن حسين عن سعيد بن مرجانة عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول من أعتق رقبة مؤمنة أعتق الله بكل عضو منه عضوا من النار حتى يعتق فرجه بفرجه

*******************
أيما امرئ مسلم أعتق امرأ مسلما استنقذ الله بكل عضو منه من النار قال فانطلقت حين سمعت الحديث من أبي هريرة فذكرته لعلي بن الحسين فأعتق عبدا له قد أعطاه به بن جعفر عشرة آلاف درهم أو ألف دينار

وحدثني حميد بن مسعدة حدثنا بشر بن المفضل حدثنا عاصم وهو بن محمد العمري حدثنا واقد يعني أخاه حدثني سعيد بن مرجانة صاحب علي بن حسين قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أيما امرئ مسلم أعتق امرأ مسلما استنقذ الله بكل عضو منه من النار قال فانطلقت حين سمعت الحديث من أبي هريرة فذكرته لعلي بن الحسين فأعتق عبدا له قد أعطاه به بن جعفر عشرة آلاف درهم أو ألف دينار

*******************مجلد فضل عتق الولد

*******************
لا يجزى ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه وفي رواية بن أبي شيبة ولد والده

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجزى ولد والدا إلا أن يجده مملوكا فيشتريه فيعتقه وفي رواية بن أبي شيبة ولد والده

*******************
مثله وقالوا ولد والده

وحدثناه أبو كريب حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثني عمرو الناقد حدثنا أبو أحمد الزبيري كلهم عن سفيان عن سهيل بهذا الإسناد مثله وقالوا ولد والده


كتاب  البيوع

*******************مجلد إبطال بيع الملامسة والمنابذة

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن الملامسة والمنابذة

*******************
مثله

وحدثنا أبو كريب وابن أبي عمر قالا حدثنا وكيع عن سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثله

*******************
بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب كلهم عن عبيد الله بن عمر عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
مثله

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم مثله

*******************
نهي عن بيعتين الملامسة والمنابذة أما الملامسة فأن يلمس كل واحد منهما ثوب صاحبه بغير تأمل والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر ولم ينظر واحد منهما إلى ثوب صاحبه

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار عن عطاء بن ميناء أنه سمعه يحدث عن أبي هريرة أنه قال نهي عن بيعتين الملامسة والمنابذة أما الملامسة فأن يلمس كل واحد منهما ثوب صاحبه بغير تأمل والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر ولم ينظر واحد منهما إلى ثوب صاحبه

*******************
نهانا رسول الله صلى الله عليه وسلم عن بيعتين ولبستين نهى عن الملامسة والمنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا يقلبه إلا بذلك والمنابذة أن ينبذ الرجل إلى الرجل بثوبه وينبذ الآخر إليه ثوبه ويكون ذلك بيعهما من غير نظر ولا تراض

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عامر بن سعد بن أبي وقاص أن أبا سعيد الخدري قال نهانا رسول الله صلى الله عليه وسلم عن بيعتين ولبستين نهى عن الملامسة والمنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا يقلبه إلا بذلك والمنابذة أن ينبذ الرجل إلى الرجل بثوبه وينبذ الآخر إليه ثوبه ويكون ذلك بيعهما من غير نظر ولا تراض

*******************
بهذا الإسناد

وحدثنيه عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد

*******************مجلد بطلان بيع الحصاة والبيع الذي فيه غرر

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع الحصاة وعن بيع الغرر

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس ويحيى بن سعيد وأبو أسامة عن عبيد الله ح وحدثني زهير بن حرب واللفظ له حدثنا يحيى بن سعيد عن عبيد الله حدثني أبو الزناد عن الأعرج عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن بيع الحصاة وعن بيع الغرر

*******************مجلد تحريم بيع حبل الحبلة

*******************
أنه نهى عن بيع حبل الحبلة

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن نافع عن عبد الله عن رسول الله صلى الله عليه وسلم أنه نهى عن بيع حبل الحبلة

*******************
كان أهل الجاهلية يتبايعون لحم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ثم تحمل التي نتجت فنهاهم رسول الله صلى الله عليه وسلم عن ذلك

حدثني زهير بن حرب ومحمد بن المثنى واللفظ لزهير قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر قال كان أهل الجاهلية يتبايعون لحم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ثم تحمل التي نتجت فنهاهم رسول الله صلى الله عليه وسلم عن ذلك

*******************مجلد تحريم بيع الرجل على بيع أخيه وسومه على سومه وتحريم النجش وتحريم التصرية

*******************
لا يبع بعضكم على بيع بعض

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يبع بعضكم على بيع بعض

*******************
لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

حدثنا زهير بن حرب ومحمد بن المثنى واللفظ لزهير قالا حدثنا يحيى عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه إلا أن يأذن له

*******************
لا يسم المسلم على سوم أخيه

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يسم المسلم على سوم أخيه

*******************
أن رسول الله صلى الله عليه وسلم نهى أن يستام الرجل على سوم أخيه وفي رواية الدورقي على سيمة أخيه

وحدثنيه أحمد بن إبراهيم الدورقي حدثني عبد الصمد حدثنا شعبة عن العلاء وسهيل عن أبيهما عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثناه محمد بن المثنى حدثنا عبد الصمد حدثنا شعبة عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى أن يستام الرجل على سوم أخيه وفي رواية الدورقي على سيمة أخيه

*******************
لا يتلقى الركبان لبيع ولا يبع بعضكم على بيع بعض ولا تناجشوا ولا يبع حاضر لباد ولا تصروا الإبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها فإن رضيها أمسكها وإن سخطها ردها وصاعا من تمر

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يتلقى الركبان لبيع ولا يبع بعضكم على بيع بعض ولا تناجشوا ولا يبع حاضر لباد ولا تصروا الإبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها فإن رضيها أمسكها وإن سخطها ردها وصاعا من تمر

*******************
أن رسول الله صلى الله عليه وسلم نهى عن التلقي للركبان وأن يبيع حاضر لباد وأن تسأل المرأة طلاق أختها وعن النجش والتصرية وأن يستام الرجل على سوم أخيه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت عن أبي حازم عن أبي هريرة أن رسول الله صلى الله عليه وسلم نهى عن التلقي للركبان وأن يبيع حاضر لباد وأن تسأل المرأة طلاق أختها وعن النجش والتصرية وأن يستام الرجل على سوم أخيه

*******************
أن رسول الله صلى الله عليه وسلم نهى بمثل حديث معاذ عن شعبة

وحدثنيه أبو بكر بن نافع حدثنا غندر ح وحدثناه محمد بن المثنى حدثنا وهب بن جرير ح وحدثنا عبد الوارث بن عبد الصمد حدثنا أبي قالوا جميعا حدثنا شعبة بهذا الإسناد في حديث غندر ووهب نهي وفي حديث عبد الصمد أن رسول الله صلى الله عليه وسلم نهى بمثل حديث معاذ عن شعبة

*******************
أن رسول الله صلى الله عليه وسلم نهى عن النجش

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن النجش

*******************مجلد تحريم تلقي الجلب

*******************
أن رسول الله صلى الله عليه وسلم نهى أن تتلقى السلع حتى تبلغ الأسواق وهذا لفظ بن نمير وقال الآخران إن النبي صلى الله عليه وسلم نهى عن التلقي

حدثنا أبو بكر بن أبي شيبة حدثنا بن أبي زائدة ح وحدثنا بن المثنى حدثنا يحيى يعني بن سعيد ح وحدثنا بن نمير حدثنا أبي كلهم عن عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى أن تتلقى السلع حتى تبلغ الأسواق وهذا لفظ بن نمير وقال الآخران إن النبي صلى الله عليه وسلم نهى عن التلقي

*******************
بمثل حديث بن نمير عن عبيد الله

وحدثني محمد بن حاتم وإسحاق بن منصور جميعا عن بن مهدي عن مالك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث بن نمير عن عبيد الله

*******************
أنه نهى عن تلقي البيوع

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن مبارك عن التيمي عن أبي عثمان عن عبد الله عن النبي صلى الله عليه وسلم أنه نهى عن تلقي البيوع

*******************
نهى رسول الله صلى الله عليه وسلم أن يتلقى الجلب

حدثنا يحيى بن يحيى أخبرنا هشيم عن هشام عن بن سيرين عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم أن يتلقى الجلب

*******************
لا تلقوا الجلب فمن تلقاه فاشترى منه فإذا أتى سيده السوق فهو بالخيار

حدثنا بن أبي عمر حدثنا هشام بن سليمان عن بن جريج أخبرني هشام القردوسي عن بن سيرين قال سمعت أبا هريرة يقول إن رسول الله صلى الله عليه وسلم قال لا تلقوا الجلب فمن تلقاه فاشترى منه فإذا أتى سيده السوق فهو بالخيار

*******************مجلد تحريم بيع الحاضر للبادي

*******************
لا يبع حاضر لباد وقال زهير عن النبي صلى الله عليه وسلم أنه نهى أن يبيع حاضر لباد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال لا يبع حاضر لباد وقال زهير عن النبي صلى الله عليه وسلم أنه نهى أن يبيع حاضر لباد

*******************
نهى رسول الله صلى الله عليه وسلم أن تتلقى الركبان وأن يبيع حاضر لباد قال فقلت لابن عباس ما قوله حاضر لباد قال لا يكن له سمسارا

وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال نهى رسول الله صلى الله عليه وسلم أن تتلقى الركبان وأن يبيع حاضر لباد قال فقلت لابن عباس ما قوله حاضر لباد قال لا يكن له سمسارا

*******************
لا يبع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض غير أن في رواية يحيى يرزق

حدثنا يحيى بن يحيى التميمي أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا يبع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض غير أن في رواية يحيى يرزق

*******************
بمثله

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان بن عيينة عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله

*******************
نهينا أن يبيع حاضر لباد وإن كان أخاه أو أباه

وحدثنا يحيى بن يحيى أخبرنا هشيم عن يونس عن بن سيرين عن أنس بن مالك قال نهينا أن يبيع حاضر لباد وإن كان أخاه أو أباه

*******************
نهينا عن أن يبيع حاضر لباد

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن أنس ح وحدثنا بن المثنى حدثنا معاذ حدثنا بن عون عن محمد قال قال أنس بن مالك نهينا عن أن يبيع حاضر لباد

*******************مجلد حكم بيع المصراة

*******************
من اشترى شاة مصراة فلينقلب بها فليحلبها فإن رضي حلابها أمسكها وإلا ردها ومعها صاع من تمر

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود بن قيس عن موسى بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اشترى شاة مصراة فلينقلب بها فليحلبها فإن رضي حلابها أمسكها وإلا ردها ومعها صاع من تمر

*******************
من ابتاع شاة مصراة فهو فيها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ورد معها صاعا من تمر

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من ابتاع شاة مصراة فهو فيها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ورد معها صاعا من تمر

*******************
من اشترى شاة مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها صاعا من طعام لا سمراء

حدثنا محمد بن عمرو بن جبلة بن أبي راود حدثنا أبو عامر يعني العقدي حدثنا قرة عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم قال من اشترى شاة مصراة فهو بالخيار ثلاثة أيام فإن ردها رد معها صاعا من طعام لا سمراء

*******************
من اشترى شاة مصراة فهو بخير النظرين إن شاء أمسكها وإن شاء ردها وصاعا من تمر لا سمراء

حدثنا بن أبي عمر حدثنا سفيان عن أيوب عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اشترى شاة مصراة فهو بخير النظرين إن شاء أمسكها وإن شاء ردها وصاعا من تمر لا سمراء

*******************
بهذا الإسناد غير أنه قال من اشترى من الغنم فهو بالخيار

وحدثناه بن أبي عمر حدثنا عبد الوهاب عن أيوب بهذا الإسناد غير أنه قال من اشترى من الغنم فهو بالخيار

*******************
إذا ما أحدكم اشترى لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها إما هي وإلا فليردها وصاعا من تمر

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم إذا ما أحدكم اشترى لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها إما هي وإلا فليردها وصاعا من تمر

*******************مجلد بطلان بيع المبيع قبل القبض

*******************
من ابتاع طعاما فلا يبعه حتى يستوفيه قال بن عباس وأحسب كل شيء مثله

حدثنا يحيى بن يحيى حدثنا حماد بن زيد ح وحدثنا أبو الربيع العتكي وقتيبة قالا حدثنا حماد عن عمرو بن دينار عن طاوس عن بن عباس أن رسول الله صلى الله عليه وسلم قال من ابتاع طعاما فلا يبعه حتى يستوفيه قال بن عباس وأحسب كل شيء مثله

*******************
بهذا الإسناد نحوه

حدثنا بن أبي عمر وأحمد بن عبدة قالا حدثنا سفيان ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان وهو الثوري كلاهما عن عمرو بن دينار بهذا الإسناد نحوه

*******************
من ابتاع طعاما فلا يبعه حتى يقبضه قال بن عباس وأحسب كل شيء بمنزلة الطعام

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يقبضه قال بن عباس وأحسب كل شيء بمنزلة الطعام

*******************
من ابتاع طعاما فلا يبعه حتى يكتاله فقلت لابن عباس لم فقال ألا تراهم يتبايعون بالذهب والطعام مرجأ ولم يقل أبو كريب مرجأ

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا وكيع عن سفيان عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يكتاله فقلت لابن عباس لم فقال ألا تراهم يتبايعون بالذهب والطعام مرجأ ولم يقل أبو كريب مرجأ

*******************
من ابتاع طعاما فلا يبعه حتى يستوفيه

حدثنا عبد الله بن مسلمة القعنبي حدثنا مالك ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من ابتاع طعاما فلا يبعه حتى يستوفيه

*******************
كنا في زمان رسول الله صلى الله عليه وسلم نبتاع الطعام فيبعث علينا من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال كنا في زمان رسول الله صلى الله عليه وسلم نبتاع الطعام فيبعث علينا من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه

*******************
من اشترى طعاما فلا يبعه حتى يستوفيه قال وكنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن عبيد الله ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من اشترى طعاما فلا يبعه حتى يستوفيه قال وكنا نشتري الطعام من الركبان جزافا فنهانا رسول الله صلى الله عليه وسلم أن نبيعه حتى ننقله من مكانه

*******************
من اشترى طعاما فلا يبعه حتى يستوفيه ويقبضه

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب حدثني عمر بن محمد عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال من اشترى طعاما فلا يبعه حتى يستوفيه ويقبضه

*******************
من ابتاع طعاما فلا يبعه حتى يقبضه

حدثنا يحيى بن يحيى وعلي بن حجر قال يحيى أخبرنا إسماعيل بن جعفر وقال علي حدثنا إسماعيل عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم من ابتاع طعاما فلا يبعه حتى يقبضه

*******************
أنهم كانوا يضربون على عهد رسول الله صلى الله عليه وسلم إذا اشتروا طعاما جزافا أن يبيعوه في مكانه حتى يحولوه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سالم عن بن عمر أنهم كانوا يضربون على عهد رسول الله صلى الله عليه وسلم إذا اشتروا طعاما جزافا أن يبيعوه في مكانه حتى يحولوه

*******************
قد رأيت الناس في عهد رسول الله صلى الله عليه وسلم إذا ابتاعوا الطعام جزافا يضربون في أن يبيعوه في مكانهم وذلك حتى يؤووه إلى رحالهم قال بن شهاب وحدثني عبيد الله بن عبد الله بن عمر أن أباه كان يشتري الطعام جزافا فيحمله إلى أهله

وحدثني حرملة بن يحيى حدثنا بن وهب أخبرني يونس عن بن شهاب أخبرني سالم بن عبد الله أن أباه قال قد رأيت الناس في عهد رسول الله صلى الله عليه وسلم إذا ابتاعوا الطعام جزافا يضربون في أن يبيعوه في مكانهم وذلك حتى يؤووه إلى رحالهم قال بن شهاب وحدثني عبيد الله بن عبد الله بن عمر أن أباه كان يشتري الطعام جزافا فيحمله إلى أهله

*******************
من اشترى طعاما فلا يبعه حتى يكتاله وفي رواية أبي بكر من ابتاع

حدثنا أبو بكر بن أبي شيبة وابن نمير وأبو كريب قالوا حدثنا زيد بن حباب عن الضحاك بن عثمان عن بكير بن عبد الله بن الأشج عن سليمان بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من اشترى طعاما فلا يبعه حتى يكتاله وفي رواية أبي بكر من ابتاع

*******************
أحللت بيع الربا فقال مروان ما فعلت فقال أبو هريرة أحللت بيع الصكاك وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يستوفى قال فخطب مروان الناس فنهى عن بيعها قال سليمان فنظرت إلى حرس يأخذونها من أيدي الناس

حدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن الحارث المخزومي حدثنا الضحاك بن عثمان عن بكير بن عبد الله بن الأشج عن سليمان بن يسار عن أبي هريرة أنه قال لمروان أحللت بيع الربا فقال مروان ما فعلت فقال أبو هريرة أحللت بيع الصكاك وقد نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يستوفى قال فخطب مروان الناس فنهى عن بيعها قال سليمان فنظرت إلى حرس يأخذونها من أيدي الناس

*******************
إذا ابتعت طعاما فلا تبعه حتى تستوفيه

حدثنا إسحاق بن إبراهيم أخبرنا روح حدثنا بن جريج حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول كان رسول الله صلى الله عليه وسلم يقول إذا ابتعت طعاما فلا تبعه حتى تستوفيه

*******************مجلد تحريم بيع صبرة التمر المجهولة القدر بتمر

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع الصبرة من التمر لا يعلم مكيلتها بالكيل المسمى من التمر

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب حدثني بن جريج أن أبا الزبير أخبره قال سمعت جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن بيع الصبرة من التمر لا يعلم مكيلتها بالكيل المسمى من التمر

*******************
نهى رسول الله صلى الله عليه وسلم بمثله غير أنه لم يذكر من التمر في آخر الحديث

حدثنا إسحاق بن إبراهيم حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم بمثله غير أنه لم يذكر من التمر في آخر الحديث

*******************مجلد ثبوت خيار المجلس للمتبايعين

*******************
البيعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال البيعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار

*******************
نحو حديث مالك عن نافع

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنا بن نمير حدثنا أبي كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثني زهير بن حرب وعلي بن حجر قالا حدثنا إسماعيل ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد وهو بن زيد جميعا عن أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم ح وحدثنا بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم نحو حديث مالك عن نافع

*******************
إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع عن بن عمر عن رسول الله صلى الله عليه وسلم أنه قال إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع

*******************
إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا كان بيعهما عن خيار فقد وجب زاد بن أبي عمر في روايته قال نافع فكان إذا بايع رجلا فأراد أن لا يقيله قام فمشى هنية ثم رجع إليه

وحدثني زهير بن حرب وابن أبي عمر كلاهما عن سفيان قال زهير حدثنا سفيان بن عيينة عن بن جريج قال أملى على نافع سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا كان بيعهما عن خيار فقد وجب زاد بن أبي عمر في روايته قال نافع فكان إذا بايع رجلا فأراد أن لا يقيله قام فمشى هنية ثم رجع إليه

*******************
كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار

*******************مجلد الصدق في البيع والبيان

*******************
البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن شعبة ح وحدثنا عمرو بن علي حدثنا يحيى بن سعيد وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن أبي الخليل عن عبد الله بن الحارث عن حكيم بن حزام عن النبي صلى الله عليه وسلم قال البيعان بالخيار ما لم يتفرقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما

*******************
بمثله قال مسلم بن الحجاج ولد حكيم بن حزام في جوف الكعبة وعاش مائة وعشرين سنة

حدثنا عمرو بن علي حدثنا عبد الرحمن بن مهدي حدثنا همام عن أبي التياح قال سمعت عبد الله بن الحارث يحدث عن حكيم بن حزام عن النبي صلى الله عليه وسلم بمثله قال مسلم بن الحجاج ولد حكيم بن حزام في جوف الكعبة وعاش مائة وعشرين سنة

*******************مجلد من يخدع في البيع

*******************
ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال رسول الله صلى الله عليه وسلم من بايعت فقل لا خلابة فكان إذا بايع يقول لا خيابة

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال رسول الله صلى الله عليه وسلم من بايعت فقل لا خلابة فكان إذا بايع يقول لا خيابة

*******************
بهذا الإسناد مثله وليس في حديثهما فكان إذا بايع يقول لا خيابة

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن عبد الله بن دينار بهذا الإسناد مثله وليس في حديثهما فكان إذا بايع يقول لا خيابة

*******************مجلد النهي عن بيع الثمار قبل بدو صلاحها بغير شرط القطع

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحها نهى البائع والمبتاع

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحها نهى البائع والمبتاع

*******************
بمثله

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع النخل حتى يزهو وعن السنبل حتى يبيض ويأمن العاهة نهى البائع والمشتري

وحدثني علي بن حجر السعدي وزهير بن حرب قالا حدثنا إسماعيل عن أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن بيع النخل حتى يزهو وعن السنبل حتى يبيض ويأمن العاهة نهى البائع والمشتري

*******************
لا تبتاعوا الثمر حتى يبدوا صلاحه وتذهب عنه الآفة قال يبدو صلاحه حمرته وصفرته

حدثني زهير بن حرب حدثنا جرير عن يحيى بن سعيد عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمر حتى يبدوا صلاحه وتذهب عنه الآفة قال يبدو صلاحه حمرته وصفرته

*******************
بهذا الإسناد حتى يبدو صلاحه لم يذكر ما بعده

وحدثنا محمد بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب عن يحيى بهذا الإسناد حتى يبدو صلاحه لم يذكر ما بعده

*******************
بمثل حديث عبد الوهاب

حدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبد الوهاب

*******************
بمثل حديث مالك وعبيد الله

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة حدثني موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك وعبيد الله

*******************
لا تبيعوا الثمر حتى يبدو صلاحه

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم لا تبيعوا الثمر حتى يبدو صلاحه

*******************
بهذا الإسناد وزاد في حديث شعبة فقيل لابن عمر ما صلاحه قال تذهب عاهته

وحدثنيه زهير بن حرب حدثنا عبد الرحمن عن سفيان ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن عبد الله بن دينار بهذا الإسناد وزاد في حديث شعبة فقيل لابن عمر ما صلاحه قال تذهب عاهته

*******************
نهانا رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يطيب

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر ح وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال نهى أو نهانا رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يطيب

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يبدو صلاحه

حدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم ح وحدثني محمد بن حاتم واللفظ له حدثنا روح قالا حدثنا زكريا بن إسحاق حدثنا عمرو بن دينار أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن بيع الثمر حتى يبدو صلاحه

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتى يأكل منه أو يؤكل وحتى يوزن قال فقلت ما يوزن فقال رجل عنده حتى يحزر

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن أبي البختري قال سألت بن عباس عن بيع النخل فقال نهى رسول الله صلى الله عليه وسلم عن بيع النخل حتى يأكل منه أو يؤكل وحتى يوزن قال فقلت ما يوزن فقال رجل عنده حتى يحزر

*******************
لا تبتاعوا الثمار حتى يبدو صلاحها

حدثني أبو كريب محمد بن العلاء حدثنا محمد بن فضيل عن أبيه عن بن أبي نعم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمار حتى يبدو صلاحها

*******************
أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه وعن بيع الثمر بالتمر

حدثنا يحيى بن يحيى أخبرنا سفيان بن عيينة عن الزهري ح وحدثنا بن نمير وزهير بن حرب واللفظ لهما قالا حدثنا سفيان حدثنا الزهري عن سالم عن بن عمر أن النبي صلى الله عليه وسلم نهى عن بيع الثمر حتى يبدو صلاحه وعن بيع الثمر بالتمر

*******************
أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا زاد بن نمير في روايته أن تباع

قال بن عمر وحدثنا زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا زاد بن نمير في روايته أن تباع

*******************
لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر قال بن شهاب وحدثني سالم بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم مثله سواء

وحدثني أبو الطاهر وحرملة واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر قال بن شهاب وحدثني سالم بن عبد الله بن عمر عن أبيه عن النبي صلى الله عليه وسلم مثله سواء

*******************مجلد تحريم بيع الرطب بالتمر إلا في العرايا

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع المزابنة والمحاقلة والمزابنة أن يباع ثمر النخل بالتمر والمحاقلة أن يباع الزرع بالقمح واستكراء الأرض بالقمح قال وأخبرني سالم بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر وقال سالم أخبرني عبد الله عن زيد بن ثابت عن رسول الله صلى الله عليه وسلم أنه رخص بعد ذلك في بيع العرية بالرطب أو بالتمر ولم يرخص في غير ذلك

وحدثني محمد بن رافع حدثنا حجين بن المثنى حدثنا الليث عن عقيل عن بن شهاب عن سعيد بن المسيب أن رسول الله صلى الله عليه وسلم نهى عن بيع المزابنة والمحاقلة والمزابنة أن يباع ثمر النخل بالتمر والمحاقلة أن يباع الزرع بالقمح واستكراء الأرض بالقمح قال وأخبرني سالم بن عبد الله عن رسول الله صلى الله عليه وسلم أنه قال لا تبتاعوا الثمر حتى يبدو صلاحه ولا تبتاعوا الثمر بالتمر وقال سالم أخبرني عبد الله عن زيد بن ثابت عن رسول الله صلى الله عليه وسلم أنه رخص بعد ذلك في بيع العرية بالرطب أو بالتمر ولم يرخص في غير ذلك

*******************
أن رسول الله صلى الله عليه وسلم رخص لصاحب العرية أن يبيعها بخرصها من التمر

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص لصاحب العرية أن يبيعها بخرصها من التمر

*******************
أن رسول الله صلى الله عليه وسلم رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

وحدثنا يحيى بن يحيى أخبرنا سليمان بن بلال عن يحيى بن سعيد أخبرني نافع أنه سمع عبد الله بن عمر يحدث أن زيد بن ثابت حدثه أن رسول الله صلى الله عليه وسلم رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

*******************
بهذا الإسناد مثله

وحدثناه محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد يقول أخبرني نافع بهذا الإسناد مثله

*******************
بهذا الإسناد غير أنه قال والعرية النخلة تجعل للقوم فيبيعونها بخرصها تمرا

وحدثناه يحيى بن يحيى أخبرنا هشيم عن يحيى بن سعيد بهذا الإسناد غير أنه قال والعرية النخلة تجعل للقوم فيبيعونها بخرصها تمرا

*******************
أن رسول الله صلى الله عليه وسلم رخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا

وحدثنا محمد بن رمح بن المهاجر حدثنا الليث عن يحيى بن سعيد عن نافع عن عبد الله بن عمر حدثني زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في بيع العرية بخرصها تمرا قال يحيى العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا

*******************
أن رسول الله صلى الله عليه وسلم رخص في العرايا أن تباع بخرصها كيلا

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع عن بن عمر عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم رخص في العرايا أن تباع بخرصها كيلا

*******************
بهذا الإسناد وقال أن تؤخذ بخرصها

وحدثناه بن المثنى حدثنا يحيى بن سعيد عن عبيد الله بهذا الإسناد وقال أن تؤخذ بخرصها

*******************
أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها

وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثنيه علي بن حجر حدثنا إسماعيل كلاهما عن أيوب عن نافع بهذا الإسناد أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة إلا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

وحدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد عن بشير بن يسار عن بعض أصحاب رسول الله صلى الله عليه وسلم من أهل دارهم منهم سهل بن أبي حثمة أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة إلا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا

*******************
رخص رسول الله صلى الله عليه وسلم في بيع العرية بخرصها تمرا

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن يحيى بن سعيد عن بشير بن يسار عن أصحاب رسول الله صلى الله عليه وسلم أنهم قالوا رخص رسول الله صلى الله عليه وسلم في بيع العرية بخرصها تمرا

*******************
أن رسول الله صلى الله عليه وسلم نهى فذكر بمثل حديث سليمان بن بلال عن يحيى غير أن إسحاق وابن المثنى جعلا مكان الربا الزبن وقال بن أبي عمر الربا

وحدثنا محمد بن المثنى وإسحاق بن إبراهيم وابن أبي عمر جميعا عن الثقفي قال سمعت يحيى بن سعيد يقول أخبرني بشير بن يسار عن بعض أصحاب رسول الله صلى الله عليه وسلم من أهل داره أن رسول الله صلى الله عليه وسلم نهى فذكر بمثل حديث سليمان بن بلال عن يحيى غير أن إسحاق وابن المثنى جعلا مكان الربا الزبن وقال بن أبي عمر الربا

*******************
نحو حديثهم

وحدثناه عمرو الناقد وابن نمير قالا حدثنا سفيان بن عيينة عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم نحو حديثهم

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المزابنة الثمر بالتمر إلا أصحاب العرايا فإنه قد أذن لهم

حدثنا أبو بكر بن أبي شيبة وحسن الحلواني قالا حدثنا أبو أسامة عن الوليد بن كثير حدثني بشير بن يسار مولى بني حارثة أن رافع بن خديج وسهل بن أبي حثمة حدثاه أن رسول الله صلى الله عليه وسلم نهى عن المزابنة الثمر بالتمر إلا أصحاب العرايا فإنه قد أذن لهم

*******************
أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة يشك داود قال خمسة أو دون خمسة قال نعم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قلت لمالك حدثك داود بن الحصين عن أبي سفيان مولى بن أبي أحمد عن أبي هريرة أن رسول الله صلى الله عليه وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة يشك داود قال خمسة أو دون خمسة قال نعم

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة بيع الثمر بالتمر كيلا وبيع الكرم بالزبيب كيلا

*******************
أن النبي صلى الله عليه وسلم نهى عن المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا محمد بن بشر حدثنا عبيد الله عن نافع أن عبد الله أخبره أن النبي صلى الله عليه وسلم نهى عن المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا بن أبي زائدة عن عبيد الله بهذا الإسناد مثله

*******************
نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة بيع ثمر النخل بالتمر كيلا وبيع الزبيب بالعنب كيلا وعن كل ثمر بخرصه

حدثني يحيى بن معين وهارون بن عبد الله وحسين بن عيسى قالوا حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن المزابنة والمزابنة بيع ثمر النخل بالتمر كيلا وبيع الزبيب بالعنب كيلا وعن كل ثمر بخرصه

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة أن يباع ما في رؤوس النخل بتمر بكيل مسمى إن زاد فلي وإن نقص فعلي

حدثني علي بن حجر السعدي وزهير بن حرب قالا حدثنا إسماعيل وهو بن إبراهيم عن أيوب عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن المزابنة والمزابنة أن يباع ما في رؤوس النخل بتمر بكيل مسمى إن زاد فلي وإن نقص فعلي

*******************
بهذا الإسناد نحوه

وحدثناه أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب بهذا الإسناد نحوه

*******************
نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع ثمر حائطه إن كانت نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله وفي رواية قتيبة أو كان زرعا

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع ثمر حائطه إن كانت نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله وفي رواية قتيبة أو كان زرعا

*******************
بهذا الإسناد نحو حديثهم

وحدثنيه أبو الطاهر أخبرنا بن وهب حدثني يونس ح وحدثناه بن رافع حدثنا بن أبي فديك أخبرني الضحاك ح وحدثنيه سويد بن سعيد حدثنا حفص بن ميسرة حدثني موسى بن عقبة كلهم عن نافع بهذا الإسناد نحو حديثهم

*******************مجلد من باع نخلا عليها ثمر

*******************
من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من باع نخلا قد أبرت فثمرتها للبائع إلا أن يشترط المبتاع

*******************
أيما نخل اشتري أصولها وقد أبرت فإن ثمرها للذي أبرها إلا أن يشترط الذي اشتراها

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد ح وحدثنا بن نمير حدثنا أبي جميعا عن عبيد الله ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال أيما نخل اشتري أصولها وقد أبرت فإن ثمرها للذي أبرها إلا أن يشترط الذي اشتراها

*******************
أيما امرئ أبر نخلا ثم باع أصلها فللذي أبر ثمر النخل إلا أن يشترط المبتاع

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن بن عمر أن النبي صلى الله عليه وسلم قال أيما امرئ أبر نخلا ثم باع أصلها فللذي أبر ثمر النخل إلا أن يشترط المبتاع

*******************
بهذا الإسناد نحوه

وحدثناه أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثنيه زهير بن حرب حدثنا إسماعيل كلاهما عن أيوب عن نافع بهذا الإسناد نحوه

*******************
من ابتاع نخلا بعد أن تؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن سالم بن عبد الله بن عمر عن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول من ابتاع نخلا بعد أن تؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع

*******************
بهذا الإسناد مثله

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب قال يحيى أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري بهذا الإسناد مثله

*******************
بمثله

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله بن عمر أن أباه قال سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************مجلد النهي عن المحاقلة والمزابنة وعن المخابرة وبيع الثمرة قبل بدو صلاحها وعن بيع المعاومة وهو بيع السنين

*******************
نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمخابرة وعن بيع الثمر حتى يبدو صلاحه ولا يباع إلا بالدينار والدرهم إلا العرايا

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وزهير بن حرب قالوا جميعا حدثنا سفيان بن عيينة عن بن جريج عن عطاء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمخابرة وعن بيع الثمر حتى يبدو صلاحه ولا يباع إلا بالدينار والدرهم إلا العرايا

*******************
بمثله

وحدثنا عبد بن حميد أخبرنا أبو عاصم أخبرنا بن جريج عن عطاء وأبي الزبير أنهما سمعا جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم فذكر بمثله

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المخابرة والمحاقلة والمزابنة وعن بيع الثمرة حتى تطعم ولا تباع إلا بالدراهم والدنانير إلا العرايا قال عطاء فسر لنا جابر قال أما المخابرة فالأرض البيضاء يدفعها الرجل إلى الرجل فينفق فيها ثم يأخذ من الثمر وزعم أن المزابنة بيع الرطب في النخل بالتمر كيلا والمحاقلة في الزرع على نحو ذلك يبيع الزرع القائم بالحب كيلا

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا مخلد بن يزيد الجزري حدثنا بن جريج أخبرني عطاء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن المخابرة والمحاقلة والمزابنة وعن بيع الثمرة حتى تطعم ولا تباع إلا بالدراهم والدنانير إلا العرايا قال عطاء فسر لنا جابر قال أما المخابرة فالأرض البيضاء يدفعها الرجل إلى الرجل فينفق فيها ثم يأخذ من الثمر وزعم أن المزابنة بيع الرطب في النخل بالتمر كيلا والمحاقلة في الزرع على نحو ذلك يبيع الزرع القائم بالحب كيلا

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن تشترى النخل حتى تشقه والأشقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن يباع الحقل بكيل من الطعام معلوم والمزابنة أن يباع النخل بأوساق من التمر والمخابرة الثلث والربع وأشباه ذلك قال زيد قلت لعطاء بن أبي رباح أسمعت جابر بن عبد الله يذكر هذا عن رسول الله صلى الله عليه وسلم قال نعم

حدثنا إسحاق بن إبراهيم ومحمد بن أحمد بن أبي خلف كلاهما عن زكريا قال بن أبي خلف حدثنا زكريا بن عدي أخبرنا عبيد الله عن زيد بن أبي أنيسة حدثنا أبو الوليد المكي وهو جالس عند عطاء بن أبي رباح عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن تشترى النخل حتى تشقه والأشقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن يباع الحقل بكيل من الطعام معلوم والمزابنة أن يباع النخل بأوساق من التمر والمخابرة الثلث والربع وأشباه ذلك قال زيد قلت لعطاء بن أبي رباح أسمعت جابر بن عبد الله يذكر هذا عن رسول الله صلى الله عليه وسلم قال نعم

*******************
نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمخابرة وعن بيع الثمرة حتى تشقح قال قلت لسعيد ما تشقح قال تحمار وتصفار ويؤكل منها

وحدثنا عبد الله بن هاشم حدثنا بهز حدثنا سليم بن حيان حدثنا سعيد بن ميناء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمخابرة وعن بيع الثمرة حتى تشقح قال قلت لسعيد ما تشقح قال تحمار وتصفار ويؤكل منها

*******************
نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة قال أحدهما بيع السنين هي المعاومة وعن الثنيا ورخص في العرايا

حدثنا عبيد الله بن عمر القواريري ومحمد بن عبيد الغبري واللفظ لعبيد الله قالا حدثنا حماد بن زيد حدثنا أيوب عن أبي الزبير وسعيد بن ميناء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة قال أحدهما بيع السنين هي المعاومة وعن الثنيا ورخص في العرايا

*******************
بمثله غير أنه لا يذكر بيع السنين هي المعاومة

وحدثناه أبو بكر بن أبي شيبة وعلي بن حجر قالا حدثنا إسماعيل وهو بن علية عن أيوب عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله غير أنه لا يذكر بيع السنين هي المعاومة

*******************
نهى رسول الله صلى الله عليه وسلم عن كراء الأرض وعن بيعها السنين وعن بيع الثمر حتى يطيب

وحدثني إسحاق بن منصور حدثنا عبيد الله بن عبد المجيد حدثنا رباح بن أبي معروف قال سمعت عطاء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن كراء الأرض وعن بيعها السنين وعن بيع الثمر حتى يطيب

*******************مجلد كراء الأرض

*******************
أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض

وحدثني أبو كامل الجحدري حدثنا حماد يعني بن زيد عن مطر الوراق عن عطاء عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض

*******************
من كانت له أرض فليزرعها فإن لم يزرعها فليزرعها أخاه

وحدثنا عبد بن حميد حدثنا محمد بن الفضل لقبه عارم وهو أبو النعمان السدوسي حدثنا مهدي بن ميمون حدثنا مطر الوراق عن عطاء عن جابر بن عبد الله قال قال رسول صلى الله عليه وسلم من كانت له أرض فليزرعها فإن لم يزرعها فليزرعها أخاه

*******************
كان لرجال فضول أرضين من أصحاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من كانت له فضل أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

حدثنا الحكم بن موسى حدثنا هقل يعني بن زياد عن الأوزاعي عن عطاء عن جابر بن عبد الله قال كان لرجال فضول أرضين من أصحاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم من كانت له فضل أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

*******************
نهى رسول الله صلى الله عليه وسلم أن يؤخذ للأرض أجر أو حظ

وحدثني محمد بن حاتم حدثنا معلى بن منصور الرازي حدثنا خالد أخبرنا الشيباني عن بكير بن الأخنس عن عطاء عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم أن يؤخذ للأرض أجر أو حظ

*******************
من كانت له أرض فليزرعها فإن لم يستطع أن يزرعها وعجز عنها فليمنحها أخاه المسلم ولا يؤاجرها إياه

حدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن جابر قال قال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها فإن لم يستطع أن يزرعها وعجز عنها فليمنحها أخاه المسلم ولا يؤاجرها إياه

*******************
من كانت له أرض فليزرعها أو ليزرعها أخاه ولا يكرها قال نعم

وحدثنا شيبان بن فروخ حدثنا همام قال سأل سليمان بن موسى عطاء فقال أحدثك جابر بن عبد الله أن النبي صلى الله عليه وسلم قال من كانت له أرض فليزرعها أو ليزرعها أخاه ولا يكرها قال نعم

*******************
أن النبي صلى الله عليه وسلم نهى عن المخابرة

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان عن عمرو عن جابر أن النبي صلى الله عليه وسلم نهى عن المخابرة

*******************
من كان له فضل أرض فليزرعها أو ليزرعها أخاه ولا تبيعوها فقلت لسعيد ما قوله ولا تبيعوها يعني الكراء قال نعم

وحدثني حجاج بن الشاعر حدثنا عبيد الله بن عبد المجيد حدثنا سليم بن حيان حدثنا سعيد بن ميناء قال سمعت جابر بن عبد الله يقول إن رسول الله صلى الله عليه وسلم قال من كان له فضل أرض فليزرعها أو ليزرعها أخاه ولا تبيعوها فقلت لسعيد ما قوله ولا تبيعوها يعني الكراء قال نعم

*******************
كنا نخابر على عهد رسول الله صلى الله عليه وسلم فنصيب من القصري ومن كذا فقال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو فليحرثها أخاه وإلا فليدعها

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال كنا نخابر على عهد رسول الله صلى الله عليه وسلم فنصيب من القصري ومن كذا فقال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو فليحرثها أخاه وإلا فليدعها

*******************
كنا في زمان رسول الله صلى الله عليه وسلم نأخذ الأرض بالثلث أو الربع بالماذيانات فقام رسول الله صلى الله عليه وسلم في ذلك فقال من كانت له أرض فليزرعها فإن لم يزرعها فليمنحها أخاه فإن لم يمنحها أخاه فليمسكها

حدثني أبو الطاهر وأحمد بن عيسى جميعا عن بن وهب قال بن عيسى حدثنا عبد الله بن وهب حدثني هشام بن سعد أن أبا الزبير المكي حدثه قال سمعت جابر بن عبد الله يقول كنا في زمان رسول الله صلى الله عليه وسلم نأخذ الأرض بالثلث أو الربع بالماذيانات فقام رسول الله صلى الله عليه وسلم في ذلك فقال من كانت له أرض فليزرعها فإن لم يزرعها فليمنحها أخاه فإن لم يمنحها أخاه فليمسكها

*******************
من كانت له أرض فليهبها أو ليعرها

حدثنا محمد بن المثنى حدثنا يحيى بن حماد حدثنا أبو عوانة عن سليمان حدثنا أبو سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول من كانت له أرض فليهبها أو ليعرها

*******************
بهذا الإسناد غير أنه قال فليزرعها أو فليزرعها رجلا

وحدثنيه حجاج بن الشاعر حدثنا أبو الجواب حدثنا عمار بن رزيق عن الأعمش بهذا الإسناد غير أنه قال فليزرعها أو فليزرعها رجلا

*******************
أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال بكير وحدثني نافع أنه سمع بن عمر يقول كنا نكري أرضنا ثم تركنا ذلك حين سمعنا حديث رافع بن خديج

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني عمرو وهو بن الحارث أن بكيرا حدثه أن عبد الله بن أبي سلمة حدثه عن النعمان بن أبي عياش عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال بكير وحدثني نافع أنه سمع بن عمر يقول كنا نكري أرضنا ثم تركنا ذلك حين سمعنا حديث رافع بن خديج

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع الأرض البيضاء سنتين أو ثلاثا

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن بيع الأرض البيضاء سنتين أو ثلاثا

*******************
نهى النبي صلى الله عليه وسلم عن بيع السنين وفي رواية بن أبي شيبة عن بيع الثمر سنين

وحدثنا سعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن حميد الأعرج عن سليمان بن عتيق عن جابر قال نهى النبي صلى الله عليه وسلم عن بيع السنين وفي رواية بن أبي شيبة عن بيع الثمر سنين

*******************
من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

حدثنا حسن بن علي الحلواني حدثنا أبو توبة حدثنا معاوية عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من كانت له أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسك أرضه

*******************
سمع رسول الله صلى الله عليه وسلم ينهى عن المزابنة والحقول فقال جابر بن عبد الله المزابنة الثمر بالتمر والحقول كراء الأرض

وحدثنا الحسن الحلواني حدثنا أبو توبة حدثنا معاوية عن يحيى بن أبي كثير أن يزيد بن نعيم أخبره أن جابر بن عبد الله أخبره أنه سمع رسول الله صلى الله عليه وسلم ينهى عن المزابنة والحقول فقال جابر بن عبد الله المزابنة الثمر بالتمر والحقول كراء الأرض

*******************
نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمزابنة

*******************
نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمزابنة اشتراء الثمر في رؤوس النخل والمحاقلة كراء الأرض

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس عن داود بن الحصين أن أبا سفيان مولى بن أبي أحمد أخبره أنه سمع أبا سعيد الخدري يقول نهى رسول الله صلى الله عليه وسلم عن المزابنة والمحاقلة والمزابنة اشتراء الثمر في رؤوس النخل والمحاقلة كراء الأرض

*******************
كنا لا نرى بالخبر بأسا حتى كان عام أول فزعم رافع أن نبي الله صلى الله عليه وسلم نهى عنه

حدثنا يحيى بن يحيى وأبو الربيع العتكي قال أبو الربيع حدثنا وقال يحيى أخبرنا حماد بن زيد عن عمرو قال سمعت بن عمر يقول كنا لا نرى بالخبر بأسا حتى كان عام أول فزعم رافع أن نبي الله صلى الله عليه وسلم نهى عنه

*******************
بهذا الإسناد مثله وزاد في حديث بن عيينة فتركناه من أجله

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان ح وحدثني علي بن حجر وإبراهيم بن دينار قالا حدثنا إسماعيل وهو بن علية عن أيوب ح وحدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا سفيان كلهم عن عمرو بن دينار بهذا الإسناد مثله وزاد في حديث بن عيينة فتركناه من أجله

*******************
لقد منعنا رافع نفع أرضنا

وحدثني علي بن حجر حدثنا إسماعيل عن أيوب عن أبي الخليل عن مجاهد قال قال بن عمر لقد منعنا رافع نفع أرضنا

*******************
أن بن عمر كان يكري مزارعه على عهد رسول الله صلى الله عليه وسلم وفي إمارة أبي بكر وعمر وعثمان وصدرا من خلافة معاوية حتى بلغه في آخر خلافة معاوية أن رافع بن خديج يحدث فيها بنهي عن النبي صلى الله عليه وسلم فدخل عليه وأنا معه فسأله فقال كان رسول الله صلى الله عليه وسلم ينهى عن كراء المزارع فتركها بن عمر بعد وكان إذا سئل عنها بعد قال زعم رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عنها

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن أيوب عن نافع أن بن عمر كان يكري مزارعه على عهد رسول الله صلى الله عليه وسلم وفي إمارة أبي بكر وعمر وعثمان وصدرا من خلافة معاوية حتى بلغه في آخر خلافة معاوية أن رافع بن خديج يحدث فيها بنهي عن النبي صلى الله عليه وسلم فدخل عليه وأنا معه فسأله فقال كان رسول الله صلى الله عليه وسلم ينهى عن كراء المزارع فتركها بن عمر بعد وكان إذا سئل عنها بعد قال زعم رافع بن خديج أن رسول الله صلى الله عليه وسلم نهى عنها

*******************
بهذا الإسناد مثله وزاد في حديث بن علية قال فتركها بن عمر بعد ذلك فكان لا يكريها

وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني علي بن حجر حدثنا إسماعيل كلاهما عن أيوب بهذا الإسناد مثله وزاد في حديث بن علية قال فتركها بن عمر بعد ذلك فكان لا يكريها

*******************
أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع قال ذهبت مع بن عمر إلى رافع بن خديج حتى أتاه بالبلاط فأخبره أن رسول الله صلى الله عليه وسلم نهى عن كراء المزارع

*******************
أنه أتى رافعا فذكر هذا الحديث عن النبي صلى الله عليه وسلم

وحدثني بن أبي خلف وحجاج بن الشاعر قالا حدثنا زكريا بن عدي أخبرنا عبيد الله بن عمرو عن زيد عن الحكم عن نافع عن بن عمر أنه أتى رافعا فذكر هذا الحديث عن النبي صلى الله عليه وسلم

*******************
أنه نهى عن كراء الأرض قال فتركه بن عمر فلم يأجره

حدثنا محمد بن المثنى حدثنا حسين يعني بن حسن بن يسار حدثنا بن عون عن نافع أن بن عمر كان يأجر الأرض قال فنبىء حديثا عن رافع بن خديج قال فانطلق بي معه إليه قال فذكر عن بعض عمومته ذكر فيه عن النبي صلى الله عليه وسلم أنه نهى عن كراء الأرض قال فتركه بن عمر فلم يأجره

*******************
بهذا الإسناد وقال فحدثه عن بعض عمومته عن النبي صلى الله عليه وسلم

وحدثنيه محمد بن حاتم حدثنا يزيد بن هارون حدثنا بن عون بهذا الإسناد وقال فحدثه عن بعض عمومته عن النبي صلى الله عليه وسلم

*******************
أن عبد الله بن عمر كان يكري أرضيه حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء الأرض فلقيه عبد الله فقال يا بن خديج ماذا تحدث عن رسول الله صلى الله عليه وسلم في كراء الأرض قال رافع بن خديج لعبد الله سمعت عمي وكانا قد شهدا بدرا يحدثان أهل الدار أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال عبد الله لقد كنت أعلم في عهد رسول الله صلى الله عليه وسلم أن الأرض تكري ثم خشي عبد الله أن يكون رسول الله صلى الله عليه وسلم أحد أحدث في ذلك شيئا لم يكن علمه فترك كراء الأرض

وحدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال أخبرني سالم بن عبد الله أن عبد الله بن عمر كان يكري أرضيه حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء الأرض فلقيه عبد الله فقال يا بن خديج ماذا تحدث عن رسول الله صلى الله عليه وسلم في كراء الأرض قال رافع بن خديج لعبد الله سمعت عمي وكانا قد شهدا بدرا يحدثان أهل الدار أن رسول الله صلى الله عليه وسلم نهى عن كراء الأرض قال عبد الله لقد كنت أعلم في عهد رسول الله صلى الله عليه وسلم أن الأرض تكري ثم خشي عبد الله أن يكون رسول الله صلى الله عليه وسلم أحد أحدث في ذلك شيئا لم يكن علمه فترك كراء الأرض

*******************مجلد كراء الأرض بالطعام

*******************
كنا نحاقل الأرض على عهد رسول الله صلى الله عليه وسلم فنكريها بالثلث والربع والطعام المسمى فجاءنا ذات يوم رجل من عمومتي فقال نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا نافعا وطواعية الله ورسوله أنفع لنا نهانا أن نحاقل بالأرض فنكريها على الثلث والربع والطعام المسمى وأمر رب الأرض أن يزرعها أو يزرعها وكره كراءها وما سوى ذلك

وحدثني علي بن حجر السعدي ويعقوب بن إبراهيم قالا حدثنا إسماعيل وهو بن علية عن أيوب عن يعلى بن حكيم عن سليمان بن يسار عن رافع بن خديج قال كنا نحاقل الأرض على عهد رسول الله صلى الله عليه وسلم فنكريها بالثلث والربع والطعام المسمى فجاءنا ذات يوم رجل من عمومتي فقال نهانا رسول الله صلى الله عليه وسلم عن أمر كان لنا نافعا وطواعية الله ورسوله أنفع لنا نهانا أن نحاقل بالأرض فنكريها على الثلث والربع والطعام المسمى وأمر رب الأرض أن يزرعها أو يزرعها وكره كراءها وما سوى ذلك

*******************
كنا نحاقل بالأرض فنكريها على الثلث والربع ثم ذكر بمثل حديث بن علية

وحدثناه يحيى بن يحيى أخبرنا حماد بن زيد عن أيوب قال كتب إلي يعلى بن حكيم قال سمعت سليمان بن يسار يحدث عن رافع بن خديج قال كنا نحاقل بالأرض فنكريها على الثلث والربع ثم ذكر بمثل حديث بن علية

*******************
بهذا الإسناد مثله

وحدثنا يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا عمرو بن علي حدثنا عبد الأعلى ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة كلهم عن بن أبي عروبة عن يعلى بن حكيم بهذا الإسناد مثله

*******************
بهذا الإسناد عن رافع بن خديج عن النبي صلى الله عليه وسلم ولم يقل عن بعض عمومته

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني جرير بن حازم عن يعلى بن حكيم بهذا الإسناد عن رافع بن خديج عن النبي صلى الله عليه وسلم ولم يقل عن بعض عمومته

*******************
نهى رسول الله صلى الله عليه وسلم عن أمر كان بنا رافقا فقلت وما ذاك ما قال رسول الله صلى الله عليه وسلم فهو حق قال سألني كيف تصنعون بمحاقلكم فقلت نؤاجرها يا رسول الله على الربيع أو الأوسق من التمر أو الشعير قال فلا تفعلوا ازرعوها أو ازرعوها أو أمسكوها

حدثني إسحاق بن منصور أخبرنا أبو مسهر حدثني يحيى بن حمزة حدثني أبو عمرو الأوزاعي عن أبي النجاشي مولى رافع بن خديج عن رافع أن ظهير بن رافع وهو عمه قال أتاني ظهير فقال لقد نهى رسول الله صلى الله عليه وسلم عن أمر كان بنا رافقا فقلت وما ذاك ما قال رسول الله صلى الله عليه وسلم فهو حق قال سألني كيف تصنعون بمحاقلكم فقلت نؤاجرها يا رسول الله على الربيع أو الأوسق من التمر أو الشعير قال فلا تفعلوا ازرعوها أو ازرعوها أو أمسكوها

*******************
بهذا ولم يذكر عن عمه ظهير

حدثنا محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن عكرمة بن عمار عن أبي النجاشي عن رافع عن النبي صلى الله عليه وسلم بهذا ولم يذكر عن عمه ظهير

*******************مجلد كراء الأرض بالذهب والورق

*******************
نهى رسول الله صلى الله عليه وسلم عن كراء الأرض قال فقلت أبالذهب والورق فقال أما بالذهب والورق فلا بأس به

حدثنا يحيى بن يحيى قال قرأت على مالك عن ربيعة بن أبي عبد الرحمن عن حنظلة بن قيس أنه سأل رافع بن خديج عن كراء الأرض فقال نهى رسول الله صلى الله عليه وسلم عن كراء الأرض قال فقلت أبالذهب والورق فقال أما بالذهب والورق فلا بأس به

*******************
سألت رافع بن خديج عن كراء الأرض بالذهب والورق فقال لا بأس به إنما كان الناس يؤاجرون على عهد النبي صلى الله عليه وسلم على الماذيانات وإقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا فلم يكن الناس كراء إلا هذا فلذلك زجر عنه فأما شيء معلوم مضمون فلا بأس به

حدثنا إسحاق أخبرنا عيسى بن يونس حدثنا الأوزاعي عن ربيعة بن أبي عبد الرحمن حدثني حنظلة بن قيس الأنصاري قال سألت رافع بن خديج عن كراء الأرض بالذهب والورق فقال لا بأس به إنما كان الناس يؤاجرون على عهد النبي صلى الله عليه وسلم على الماذيانات وإقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا فلم يكن الناس كراء إلا هذا فلذلك زجر عنه فأما شيء معلوم مضمون فلا بأس به

*******************
كنا أكثر الأنصار حقلا قال كنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك وأما الورق فلم ينهنا

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن يحيى بن سعيد عن حنظلة الزرقي أنه سمع رافع بن خديج يقول كنا أكثر الأنصار حقلا قال كنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك وأما الورق فلم ينهنا

*******************
بهذا الإسناد نحوه

حدثنا أبو الربيع حدثنا حماد ح وحدثنا بن المثنى حدثنا يزيد بن هارون جميعا عن يحيى بن سعيد بهذا الإسناد نحوه

*******************مجلد في المزارعة والمؤاجرة

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وفي رواية بن أبي شيبة نهى عنها وقال سألت بن معقل ولم يسم عبد الله

حدثنا يحيى بن يحيى أخبرنا عبد الواحد بن زياد ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر كلاهما عن الشيباني عن عبد الله بن السائب قال سألت عبد الله بن معقل عن المزارعة فقال أخبرني ثابت بن الضحاك أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وفي رواية بن أبي شيبة نهى عنها وقال سألت بن معقل ولم يسم عبد الله

*******************
أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وأمر بالمؤاجرة وقال لا بأس بها

حدثنا إسحاق بن منصور أخبرنا يحيى بن حماد أخبرنا أبو عوانة عن سليمان الشيباني عن عبد الله بن السائب قال دخلنا على عبد الله بن معقل فسألناه عن المزارعة فقال زعم ثابت أن رسول الله صلى الله عليه وسلم نهى عن المزارعة وأمر بالمؤاجرة وقال لا بأس بها

*******************مجلد الأرض تمنح

*******************
لأن يمنح الرجل أخاه أرضه خير له من أن يأخذ عليها خرجا معلوما

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن عمرو أن مجاهدا قال لطاوس انطلق بنا إلى بن رافع بن خديج فاسمع منه الحديث عن أبيه عن النبي صلى الله عليه وسلم قال فانتهره قال إني والله لو أعلم أن رسول الله صلى الله عليه وسلم نهى عنه ما فعلته ولكن حدثني من هو أعلم به منهم يعني بن عباس أن رسول الله صلى الله عليه وسلم قال لأن يمنح الرجل أخاه أرضه خير له من أن يأخذ عليها خرجا معلوما

*******************
أن النبي صلى الله عليه وسلم نهى عن المخابرة فقال أي عمرو أخبرني أعلمهم بذلك يعني بن عباس أن النبي صلى الله عليه وسلم لم ينه عنها إنما قال يمنح أحدكم أخاه خير له من أن يأخذ عليها خرجا معلوما

وحدثنا بن أبي عمر حدثنا سفيان عن عمرو وابن طاوس عن طاوس أنه كان يخابر قال عمرو فقلت له يا أبا عبد الرحمن لو تركت هذه المخابرة فإنهم يزعمون أن النبي صلى الله عليه وسلم نهى عن المخابرة فقال أي عمرو أخبرني أعلمهم بذلك يعني بن عباس أن النبي صلى الله عليه وسلم لم ينه عنها إنما قال يمنح أحدكم أخاه خير له من أن يأخذ عليها خرجا معلوما

*******************
نحو حديثهم

حدثنا بن أبي عمر حدثنا الثقفي عن أيوب ح وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن وكيع عن سفيان ح وحدثنا محمد بن رمح أخبرنا الليث عن بن جريج ح وحدثني علي بن حجر حدثنا الفضل بن موسى عن شريك عن شعبة كلهم عن عمرو بن دينار عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم نحو حديثهم

*******************
لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم قال وقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة

وحدثني عبد بن حميد ومحمد بن رافع قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم قال لأن يمنح أحدكم أخاه أرضه خير له من أن يأخذ عليها كذا وكذا لشيء معلوم قال وقال بن عباس هو الحقل وهو بلسان الأنصار المحاقلة

*******************
من كانت له أرض فإنه أن يمنحها أخاه خير

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا عبد الله بن جعفر الرقي حدثنا عبيد الله بن عمرو عن زيد بن أبي أنيسة عن عبد الملك بن زيد عن طاوس عن بن عباس عن النبي صلى الله عليه وسلم قال من كانت له أرض فإنه أن يمنحها أخاه خير


كتاب  المساقاة

*******************مجلد المساقاة والمعاملة بجزء من الثمر والزرع

*******************
أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر أو زرع

حدثنا أحمد بن حنبل وزهير بن حرب واللفظ لزهير قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج منها من ثمر أو زرع

*******************
أعطى رسول الله صلى الله عليه وسلم خيبر بشطر ما يخرج من ثمر أو زرع فكان يعطي أزواجه كل سنة مائة وسق ثمانين وسقا من تمر وعشرين وسقا من شعير فلما ولي عمر قسم خيبر خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض والماء أو يضمن لهن الأوساق كل عام فاختلفن فمنهن من اختار الأرض والماء ومنهن من اختار الأوساق كل عام فكانت عائشة وحفصة ممن اختارتا الأرض والماء

وحدثني علي بن حجر السعدي حدثنا علي وهو بن مسهر أخبرنا عبيد الله عن نافع عن بن عمر قال أعطى رسول الله صلى الله عليه وسلم خيبر بشطر ما يخرج من ثمر أو زرع فكان يعطي أزواجه كل سنة مائة وسق ثمانين وسقا من تمر وعشرين وسقا من شعير فلما ولي عمر قسم خيبر خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض والماء أو يضمن لهن الأوساق كل عام فاختلفن فمنهن من اختار الأرض والماء ومنهن من اختار الأوساق كل عام فكانت عائشة وحفصة ممن اختارتا الأرض والماء

*******************
أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما خرج منها من زرع أو ثمر واقتص الحديث بنحو حديث علي بن مسهر ولم يذكر فكانت عائشة وحفصة ممن اختارتا الأرض والماء وقال خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض ولم يذكر الماء

وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم عامل أهل خيبر بشطر ما خرج منها من زرع أو ثمر واقتص الحديث بنحو حديث علي بن مسهر ولم يذكر فكانت عائشة وحفصة ممن اختارتا الأرض والماء وقال خير أزواج النبي صلى الله عليه وسلم أن يقطع لهن الأرض ولم يذكر الماء

*******************
لما افتتحت خيبر سألت يهود رسول الله صلى الله عليه وسلم أن يقرهم فيها على أن يعملوا على نصف ما خرج منها من الثمر والزرع فقال رسول الله صلى الله عليه وسلم أقركم فيها على ذلك ما شئنا ثم ساق الحديث بنحو حديث بن نمير وابن مسهر عن عبيد الله وزاد فيه وكان الثمر يقسم على السهمان من نصف خيبر فيأخذ رسول الله صلى الله عليه وسلم الخمس

وحدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني أسامة بن زيد الليثي عن نافع عن عبد الله بن عمر قال لما افتتحت خيبر سألت يهود رسول الله صلى الله عليه وسلم أن يقرهم فيها على أن يعملوا على نصف ما خرج منها من الثمر والزرع فقال رسول الله صلى الله عليه وسلم أقركم فيها على ذلك ما شئنا ثم ساق الحديث بنحو حديث بن نمير وابن مسهر عن عبيد الله وزاد فيه وكان الثمر يقسم على السهمان من نصف خيبر فيأخذ رسول الله صلى الله عليه وسلم الخمس

*******************
أنه دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعتملوها من أموالهم ولرسول الله صلى الله عليه وسلم شطر ثمرها

وحدثنا بن رمح أخبرنا الليث عن محمد بن عبد الرحمن عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعتملوها من أموالهم ولرسول الله صلى الله عليه وسلم شطر ثمرها

*******************
أن عمر بن الخطاب أجلى اليهود والنصارى من أرض الحجاز وأن رسول الله صلى الله عليه وسلم لما ظهر على خيبر أراد إخراج اليهود منها وكانت الأرض حين ظهر عليها لله ولرسوله وللمسلمين فأراد إخراج اليهود منها فسألت اليهود رسول الله صلى الله عليه وسلم أن يقرهم بها على أن يكفوا عملها ولهم نصف الثمر فقال لهم رسول الله صلى الله عليه وسلم نقركم بها على ذلك ما شئنا فقروا بها حتى أجلاهم عمر إلى تيماء وأريحاء

وحدثني محمد بن رافع وإسحاق بن منصور واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج حدثني موسى بن عقبة عن نافع عن بن عمر أن عمر بن الخطاب أجلى اليهود والنصارى من أرض الحجاز وأن رسول الله صلى الله عليه وسلم لما ظهر على خيبر أراد إخراج اليهود منها وكانت الأرض حين ظهر عليها لله ولرسوله وللمسلمين فأراد إخراج اليهود منها فسألت اليهود رسول الله صلى الله عليه وسلم أن يقرهم بها على أن يكفوا عملها ولهم نصف الثمر فقال لهم رسول الله صلى الله عليه وسلم نقركم بها على ذلك ما شئنا فقروا بها حتى أجلاهم عمر إلى تيماء وأريحاء

*******************مجلد فضل الغرس والزرع

*******************
ما من مسلم يغرس غرسا إلا كان ما أكل منه له صدقة وما سرق منه له صدقة وما أكل السبع منه فهو له صدقة وما أكلت الطير فهو له صدقة ولا يرزؤه أحد إلا كان له صدقة

حدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن جابر قال قال رسول الله صلى الله عليه وسلم ما من مسلم يغرس غرسا إلا كان ما أكل منه له صدقة وما سرق منه له صدقة وما أكل السبع منه فهو له صدقة وما أكلت الطير فهو له صدقة ولا يرزؤه أحد إلا كان له صدقة

*******************
أن النبي صلى الله عليه وسلم دخل على أم مبشر الأنصارية في نخل لها فقال لها النبي صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم فقال لا يغرس مسلم غرسا ولا يزرع زرعا فيأكل منه إنسان ولا دابة ولا شيء إلا كانت له صدقة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم دخل على أم مبشر الأنصارية في نخل لها فقال لها النبي صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم فقال لا يغرس مسلم غرسا ولا يزرع زرعا فيأكل منه إنسان ولا دابة ولا شيء إلا كانت له صدقة

*******************
لا يغرس رجل مسلم غرسا ولا زرعا فيأكل منه سبع أو طائر أو شيء إلا كان له فيه أجر وقال بن أبي خلف طائر شيء

وحدثني محمد بن حاتم وابن أبي خلف قالا حدثنا روح حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول لا يغرس رجل مسلم غرسا ولا زرعا فيأكل منه سبع أو طائر أو شيء إلا كان له فيه أجر وقال بن أبي خلف طائر شيء

*******************
دخل النبي صلى الله عليه وسلم على أم معبد حائطا فقال يا أم معبد من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم قال فلا يغرس المسلم غرسا فيأكل منه إنسان ولا دابة ولا طير إلا كان له صدقة إلى يوم القيامة

حدثنا أحمد بن سعيد بن إبراهيم حدثنا روح بن عبادة حدثنا زكريا بن إسحاق أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول دخل النبي صلى الله عليه وسلم على أم معبد حائطا فقال يا أم معبد من غرس هذا النخل أمسلم أم كافر فقالت بل مسلم قال فلا يغرس المسلم غرسا فيأكل منه إنسان ولا دابة ولا طير إلا كان له صدقة إلى يوم القيامة

*******************
زاد عمرو في روايته عن عمار وأبو كريب في روايته عن أبي معاوية فقالا عن أم مبشر وفي رواية بن فضيل عن امرأة زيد بن حارثة وفي رواية إسحاق عن أبي معاوية قال ربما قال عن أم مبشر عن النبي صلى الله عليه وسلم وربما لم يقل وكلهم قالوا عن النبي صلى الله عليه وسلم بنحو حديث عطاء وأبي الزبير وعمرو بن دينار

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث ح وحدثنا أبو كريب وإسحاق بن إبراهيم جميعا عن أبي معاوية ح وحدثنا عمرو الناقد حدثنا عمار بن محمد ح وحدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل كل هؤلاء عن الأعمش عن أبي سفيان عن جابر زاد عمرو في روايته عن عمار وأبو كريب في روايته عن أبي معاوية فقالا عن أم مبشر وفي رواية بن فضيل عن امرأة زيد بن حارثة وفي رواية إسحاق عن أبي معاوية قال ربما قال عن أم مبشر عن النبي صلى الله عليه وسلم وربما لم يقل وكلهم قالوا عن النبي صلى الله عليه وسلم بنحو حديث عطاء وأبي الزبير وعمرو بن دينار

*******************
ما من مسلم يغرس غرسا أو يزرع زرعا فيأكل منه طير أو إنسان أو بهيمة إلا كان له به صدقة

حدثنا يحيى بن يحيى وقتيبة بن سعيد ومحمد بن عبيد الغبري واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو عوانة عن قتادة عن أنس قال قال رسول الله صلى الله عليه وسلم ما من مسلم يغرس غرسا أو يزرع زرعا فيأكل منه طير أو إنسان أو بهيمة إلا كان له به صدقة

*******************
أن نبي الله صلى الله عليه وسلم دخل نخلا لأم مبشر امرأة من الأنصار فقال رسول الله صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر قالوا مسلم بنحو حديثهم

وحدثنا عبد بن حميد حدثنا مسلم بن إبراهيم حدثنا أبان بن يزيد حدثنا قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم دخل نخلا لأم مبشر امرأة من الأنصار فقال رسول الله صلى الله عليه وسلم من غرس هذا النخل أمسلم أم كافر قالوا مسلم بنحو حديثهم

*******************مجلد وضع الجوائح

*******************
لو بعت من أخيك ثمرا فأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق

حدثني أبو الطاهر أخبرنا بن وهب عن بن جريج أن أبا الزبير أخبره عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال إن بعت من أخيك ثمرا ح وحدثنا محمد بن عباد حدثنا أبو ضمرة عن بن جريج عن أبي الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم لو بعت من أخيك ثمرا فأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق

*******************
بهذا الإسناد مثله

وحدثنا حسن الحلواني حدثنا أبو عاصم عن بن جريج بهذا الإسناد مثله

*******************
أن النبي صلى الله عليه وسلم نهى عن بيع ثمر النخل حتى تزهو فقلنا لأنس ما زهوها قال تحمر وتصفر أرأيتك إن منع الله الثمرة بم تستحل مال أخيك

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قالوا حدثنا إسماعيل بن جعفر عن حميد عن أنس أن النبي صلى الله عليه وسلم نهى عن بيع ثمر النخل حتى تزهو فقلنا لأنس ما زهوها قال تحمر وتصفر أرأيتك إن منع الله الثمرة بم تستحل مال أخيك

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهي قالوا وما تزهي قال تحمر فقال إذا منع الله الثمرة فبم تستحل مال أخيك

حدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك عن حميد الطويل عن أنس بن مالك أن رسول الله صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهي قالوا وما تزهي قال تحمر فقال إذا منع الله الثمرة فبم تستحل مال أخيك

*******************
إن لم يثمرها الله فبم يستحل أحدكم مال أخيه

حدثني محمد بن عباد حدثنا عبد العزيز بن محمد عن حميد عن أنس أن النبي صلى الله عليه وسلم قال إن لم يثمرها الله فبم يستحل أحدكم مال أخيه

*******************
أن النبي صلى الله عليه وسلم أمر بوضع الجوائح قال أبو إسحاق وهو صاحب مسلم حدثنا عبد الرحمن بن بشر عن سفيان بهذا

حدثنا بشر بن الحكم وإبراهيم بن دينار وعبد الجبار بن العلاء واللفظ لبشر قالوا حدثنا سفيان بن عيينة عن حميد الأعرج عن سليمان بن عتيق عن جابر أن النبي صلى الله عليه وسلم أمر بوضع الجوائح قال أبو إسحاق وهو صاحب مسلم حدثنا عبد الرحمن بن بشر عن سفيان بهذا

*******************مجلد استحباب الوضع من الدين

*******************
أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم لغرمائه خذوا ما وجدتم وليس لكم إلا ذلك

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن عياض بن عبد الله عن أبي سعيد الخدري قال أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال رسول الله صلى الله عليه وسلم تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم لغرمائه خذوا ما وجدتم وليس لكم إلا ذلك

*******************
بهذا الإسناد مثله

حدثني يونس بن عبد الأعلى أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج بهذا الإسناد مثله

*******************
تقول سمع رسول الله صلى الله عليه وسلم صوت خصوم بالباب عالية أصواتهما وإذا أحدهما يستوضع الآخر ويسترفقه في شيء وهو يقول والله لا افعل فخرج رسول الله صلى الله عليه وسلم عليهما فقال أين المتألي على الله لا يفعل المعروف قال أنا يا رسول الله فله أي ذلك أحب

وحدثني غير واحد من أصحابنا قالوا حدثنا إسماعيل بن أبي أويس حدثني أخي عن سليمان وهو بن بلال عن يحيى بن سعيد عن أبي الرجال محمد بن عبد الرحمن أن أمه عمرة بنت عبد الرحمن قالت سمعت عائشة تقول سمع رسول الله صلى الله عليه وسلم صوت خصوم بالباب عالية أصواتهما وإذا أحدهما يستوضع الآخر ويسترفقه في شيء وهو يقول والله لا افعل فخرج رسول الله صلى الله عليه وسلم عليهما فقال أين المتألي على الله لا يفعل المعروف قال أنا يا رسول الله فله أي ذلك أحب

*******************
تقاضى بن أبي حدرد دينا كان له عليه في عهد رسول الله صلى الله عليه وسلم في المسجد فارتفعت أصواتهما حتى سمعها رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما رسول الله صلى الله عليه وسلم حتى كشف سجف حجرته ونادى كعب بن مالك فقال يا كعب فقال لبيك يا رسول الله فأشار إليه بيده أن ضع الشطر من دينك قال كعب قد فعلت يا رسول الله قال رسول الله صلى الله عليه وسلم قم فاقضه

حدثنا حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب حدثني عبد الله بن كعب بن مالك أخبره عن أبيه أنه تقاضى بن أبي حدرد دينا كان له عليه في عهد رسول الله صلى الله عليه وسلم في المسجد فارتفعت أصواتهما حتى سمعها رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما رسول الله صلى الله عليه وسلم حتى كشف سجف حجرته ونادى كعب بن مالك فقال يا كعب فقال لبيك يا رسول الله فأشار إليه بيده أن ضع الشطر من دينك قال كعب قد فعلت يا رسول الله قال رسول الله صلى الله عليه وسلم قم فاقضه

*******************
أنه تقاضى دينا له على بن أبي حدرد بمثل حديث بن وهب

وحدثناه إسحاق بن إبراهيم أخبرنا عثمان بن عمر أخبرنا يونس عن الزهري عن عبد الله بن كعب بن مالك أن كعب بن مالك أخبره أنه تقاضى دينا له على بن أبي حدرد بمثل حديث بن وهب

*******************
أنه كان له مال على عبد الله بن أبي حدرد الأسلمي فلقيه فلزمه فتكلما حتى ارتفعت أصواتهما فمر بهما رسول الله صلى الله عليه وسلم فقال يا كعب فأشار بيده كأنه يقول النصف فأخذ نصفا مما عليه وترك نصفا

قال مسلم وروى الليث بن سعد حدثني جعفر بن ربيعة عن عبد الرحمن بن هرمز عن عبد الله بن كعب بن مالك عن كعب بن مالك أنه كان له مال على عبد الله بن أبي حدرد الأسلمي فلقيه فلزمه فتكلما حتى ارتفعت أصواتهما فمر بهما رسول الله صلى الله عليه وسلم فقال يا كعب فأشار بيده كأنه يقول النصف فأخذ نصفا مما عليه وترك نصفا

*******************مجلد من أدرك ما باعه عند المشتري وقد أفلس فله الرجوع فيه

*******************
من أدرك ماله بعينه عن رجل قد أفلس أو إنسان قد أفلس فهو أحق به من غيره

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير بن حرب حدثنا يحيى بن سعيد أخبرني أبو بكر بن محمد بن عمرو بن حزم أن عمر بن عبد العزيز أخبره أن أبا بكر بن عبد الرحمن بن الحارث بن هشام أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أو سمعت رسول الله صلى الله عليه وسلم يقول من أدرك ماله بعينه عن رجل قد أفلس أو إنسان قد أفلس فهو أحق به من غيره

*******************
في هذا الإسناد بمعنى حديث زهير وقال بن رمح من بينهم في روايته أيما امرئ فلس

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد ح وحدثنا أبو الربيع ويحيى بن حبيب الحارثي قالا حدثنا حماد يعني بن زيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب ويحيى بن سعيد وحفص بن غياث كل هؤلاء عن يحيى بن سعيد في هذا الإسناد بمعنى حديث زهير وقال بن رمح من بينهم في روايته أيما امرئ فلس

*******************
في الرجل الذي يعدم إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه

حدثنا بن أبي عمر حدثنا هشام بن سليمان وهو بن عكرمة بن خالد المخزومي عن بن جريج حدثني بن أبي حسين أن أبا بكر بن محمد بن عمرو بن حزم أخبره أن عمر بن عبد العزيز حدثه عن حديث أبي بكر بن عبد الرحمن عن حديث أبي هريرة عن النبي صلى الله عليه وسلم في الرجل الذي يعدم إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه

*******************
إذا أفلس الرجل فوجد الرجل متاعه بعينه فهو أحق به

حدثنا محمد بن المثنى حدثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا أفلس الرجل فوجد الرجل متاعه بعينه فهو أحق به

*******************
بهذا الإسناد مثله وقالا فهو أحق به من الغرماء

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا سعيد ح وحدثني زهير بن حرب أيضا حدثنا معاذ بن هشام حدثني أبي كلاهما عن قتادة بهذا الإسناد مثله وقالا فهو أحق به من الغرماء

*******************
إذا أفلس الرجل فوجد الرجل عنده سلعته بعينها فهو أحق بها

وحدثني محمد بن أحمد بن أبي خلف وحجاج بن الشاعر قالا حدثنا أبو سلمة الخزاعي قال حجاج منصور بن سلمة أخبرنا سليمان بن بلال عن خثيم بن عراك عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أفلس الرجل فوجد الرجل عنده سلعته بعينها فهو أحق بها

*******************مجلد فضل إنظار المعسر

*******************
تلقت الملائكة روح رجل ممن كان قبلكم فقالوا أعملت من الخير شيئا قال لا قالوا تذكر قال كنت أداين الناس فآمر فتياني أن ينظروا المعسر ويتجوزوا عن الموسر قال قال الله تجوزوا عنه

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا منصور عن ربعي بن حراش أن حذيفة حدثهم قال قال رسول الله صلى الله عليه وسلم تلقت الملائكة روح رجل ممن كان قبلكم فقالوا أعملت من الخير شيئا قال لا قالوا تذكر قال كنت أداين الناس فآمر فتياني أن ينظروا المعسر ويتجوزوا عن الموسر قال قال الله تجوزوا عنه

*******************
ما عملت قال ما عملت من الخير إلا أني كنت رجلا ذا مال فكنت أطالب به الناس فكنت أقبل الميسور وأتجاوز عن المعسور فقال تجاوزوا عن عبدي قال أبو مسعود هكذا سمعت رسول الله صلى الله عليه وسلم يقول

حدثنا علي بن حجر وإسحاق بن إبراهيم واللفظ لابن حجر قالا حدثنا جرير عن المغيرة عن نعيم بن أبي هند عن ربعي بن حراش قال اجتمع حذيفة وأبو مسعود فقال حذيفة رجل لقي ربه فقال ما عملت قال ما عملت من الخير إلا أني كنت رجلا ذا مال فكنت أطالب به الناس فكنت أقبل الميسور وأتجاوز عن المعسور فقال تجاوزوا عن عبدي قال أبو مسعود هكذا سمعت رسول الله صلى الله عليه وسلم يقول

*******************
أن رجلا مات فدخل الجنة فقيل له ما كنت تعمل قال فإما ذكر وإما ذكر فقال إني كنت أبايع الناس فكنت أنظر المعسر وأتجوز في السكة أو في النقد فغفر له فقال أبو مسعود وأنا سمعته من رسول الله صلى الله عليه وسلم

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة عن النبي صلى الله عليه وسلم أن رجلا مات فدخل الجنة فقيل له ما كنت تعمل قال فإما ذكر وإما ذكر فقال إني كنت أبايع الناس فكنت أنظر المعسر وأتجوز في السكة أو في النقد فغفر له فقال أبو مسعود وأنا سمعته من رسول الله صلى الله عليه وسلم

*******************
أتي الله بعبد من عباده آتاه الله مالا فقال له ماذا عملت في الدنيا قال ولا يكتمون الله حديثا قال يا رب آتيتني مالك فكنت أبايع الناس وكان من خلقي الجواز فكنت أتيسر على الموسر وأنظر المعسر فقال الله أنا أحق بذا منك تجاوزوا عن عبدي فقال عقبة بن عامر الجهني وأبو مسعود الأنصاري هكذا سمعناه من في رسول الله صلى الله عليه وسلم

حدثنا أبو سعيد الأشج حدثنا أبو خالد الأحمر عن سعد بن طارق عن ربعي بن حراش عن حذيفة قال أتي الله بعبد من عباده آتاه الله مالا فقال له ماذا عملت في الدنيا قال ولا يكتمون الله حديثا قال يا رب آتيتني مالك فكنت أبايع الناس وكان من خلقي الجواز فكنت أتيسر على الموسر وأنظر المعسر فقال الله أنا أحق بذا منك تجاوزوا عن عبدي فقال عقبة بن عامر الجهني وأبو مسعود الأنصاري هكذا سمعناه من في رسول الله صلى الله عليه وسلم

*******************
حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسرا فكان يأمر غلمانه أن يتجاوزوا عن المعسر قال قال الله نحن أحق بذلك منه تجاوزوا عنه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن أبي مسعود قال قال رسول الله صلى الله عليه وسلم حوسب رجل ممن كان قبلكم فلم يوجد له من الخير شيء إلا أنه كان يخالط الناس وكان موسرا فكان يأمر غلمانه أن يتجاوزوا عن المعسر قال قال الله نحن أحق بذلك منه تجاوزوا عنه

*******************
كان رجل يداين الناس فكان يقول لفتاه إذا أتيت معسرا فتجاوز عنه لعل الله يتجاوز عنا فلقي الله فتجاوز عنه

حدثنا منصور بن أبي مزاحم ومحمد بن جعفر بن زياد قال منصور حدثنا إبراهيم بن سعد عن الزهري وقال بن جعفر أخبرنا إبراهيم وهو بن سعد عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كان رجل يداين الناس فكان يقول لفتاه إذا أتيت معسرا فتجاوز عنه لعل الله يتجاوز عنا فلقي الله فتجاوز عنه

*******************
بمثله

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عتبة حدثه أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثله

*******************
أن أبا قتادة طلب غريما له فتوارى عنه ثم وجده فقال إني معسر فقال آلله قال آلله قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سره أن ينجيه الله من كرب يوم القيامة فلينفس عن معسر أو يضع عنه

حدثنا أبو الهيثم خالد بن خداش بن عجلان حدثنا حماد بن زيد عن أيوب عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة أن أبا قتادة طلب غريما له فتوارى عنه ثم وجده فقال إني معسر فقال آلله قال آلله قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سره أن ينجيه الله من كرب يوم القيامة فلينفس عن معسر أو يضع عنه

*******************
بهذا الإسناد نحوه

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني جرير بن حازم عن أيوب بهذا الإسناد نحوه

*******************مجلد تحريم مطل الغني وصحة الحوالة واستحباب قبولها إذا أحيل على ملى

*******************
مطل الغني ظلم وإذا أتبع أحدكم على ملئ فليتبع

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال مطل الغني ظلم وإذا أتبع أحدكم على ملئ فليتبع

*******************
بمثله

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا محمد بن رافع حدثنا عبد الرزاق قالا جميعا حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************مجلد تحريم فضل بيع الماء الذي يكون بالفلاة ويحتاج إليه لرعي الكلأ وتحريم منع بذله وتحريم بيع ضراب الفحل

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء

وحدثنا أبو بكر بن أبي شيبة أخبرنا وكيع ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد جميعا عن بن جريج عن أبي الزبير عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم عن بيع فضل الماء

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع ضراب الجمل وعن بيع الماء والأرض لتحرث فعن ذلك نهى النبي صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن بيع ضراب الجمل وعن بيع الماء والأرض لتحرث فعن ذلك نهى النبي صلى الله عليه وسلم

*******************
لا يمنع فضل الماء ليمنع به الكلأ

حدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا قتيبة حدثنا ليث كلاهما عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يمنع فضل الماء ليمنع به الكلأ

*******************
لا تمنعوا فضل الماء لتمنعوا به الكلأ

وحدثني أبو الطاهر وحرملة واللفظ لحرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تمنعوا فضل الماء لتمنعوا به الكلأ

*******************
لا يباع فضل الماء ليباع به الكلأ

وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم الضحاك بن مخلد حدثنا بن جريج أخبرني زياد بن سعد أن هلال بن أسامة أخبره أن أبا سلمة بن عبد الرحمن أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يباع فضل الماء ليباع به الكلأ

*******************مجلد تحريم ثمن الكلب وحلوان الكاهن ومهر البغي والنهي عن بيع السنور

*******************
أن رسول الله صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي بكر بن عبد الرحمن عن أبي مسعود الأنصاري أن رسول الله صلى الله عليه وسلم نهى عن ثمن الكلب ومهر البغي وحلوان الكاهن

*******************
بهذا الإسناد مثله وفي حديث الليث من رواية بن رمح أنه سمع أبا مسعود

وحدثنا قتيبة بن سعيد ومحمد بن رمح عن الليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة كلاهما عن الزهري بهذا الإسناد مثله وفي حديث الليث من رواية بن رمح أنه سمع أبا مسعود

*******************
شر الكسب مهر البغي وثمن الكلب وكسب الحجام

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان عن محمد بن يوسف قال سمعت السائب بن يزيد يحدث عن رافع بن خديج قال سمعت النبي صلى الله عليه وسلم يقول شر الكسب مهر البغي وثمن الكلب وكسب الحجام

*******************
ثمن الكلب خبيث ومهر البغي خبيث وكسب الحجام خبيث

حدثنا إسحاق بن إبراهيم أخبرنا الوليد بن مسلم عن الأوزاعي عن يحيى بن أبي كثير حدثني إبراهيم بن قارظ عن السائب بن يزيد حدثني رافع بن خديج عن رسول الله صلى الله عليه وسلم قال ثمن الكلب خبيث ومهر البغي خبيث وكسب الحجام خبيث

*******************
بهذا الإسناد مثله

حدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا معمر عن يحيى بن أبي كثير بهذا الإسناد مثله

*******************
بمثله

وحدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا هشام عن يحيى بن أبي كثير حدثني إبراهيم بن عبد الله عن السائب بن يزيد حدثنا رافع بن خديج عن رسول الله صلى الله عليه وسلم بمثله

*******************
زجر النبي صلى الله عليه وسلم عن ذلك

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال سألت جابرا عن ثمن الكلب والسنور قال زجر النبي صلى الله عليه وسلم عن ذلك

*******************مجلد الأمر بقتل الكلاب وبيان نسخة وبيان تحريم اقتنائها إلا لصيد أو زرع أو ماشية ونحو ذلك

*******************
أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب

*******************
أمر رسول الله صلى الله عليه وسلم بقتل الكلاب فأرسل في أقطار المدينة أن تقتل

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب فأرسل في أقطار المدينة أن تقتل

*******************
كان رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب فنبعث في المدينة وأطرافها فلا ندع كلبا إلا قتلناه حتى إنا لنقتل كلب المرية من أهل البادية يتبعها

وحدثني حميد بن مسعدة حدثنا بشر يعني بن المفضل حدثنا إسماعيل وهو بن أمية عن نافع عن عبد الله قال كان رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب فنبعث في المدينة وأطرافها فلا ندع كلبا إلا قتلناه حتى إنا لنقتل كلب المرية من أهل البادية يتبعها

*******************
أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب إلا كلب صيد أو كلب غنم أو ماشية فقيل لابن عمر إن أبا هريرة يقول أو كلب زرع فقال بن عمر إن لأبي هريرة زرعا

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن عمرو بن دينار عن بن عمر أن رسول الله صلى الله عليه وسلم أمر بقتل الكلاب إلا كلب صيد أو كلب غنم أو ماشية فقيل لابن عمر إن أبا هريرة يقول أو كلب زرع فقال بن عمر إن لأبي هريرة زرعا

*******************
أمرنا رسول الله صلى الله عليه وسلم بقتل الكلاب حتى إن المرأة تقدم من البادية بكلبها فنقتله ثم نهى النبي صلى الله عليه وسلم عن قتلها وقال عليكم بالأسود البهيم ذي النقطتين فإنه شيطان

حدثنا محمد بن أحمد بن أبي خلف حدثنا روح ح وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أمرنا رسول الله صلى الله عليه وسلم بقتل الكلاب حتى إن المرأة تقدم من البادية بكلبها فنقتله ثم نهى النبي صلى الله عليه وسلم عن قتلها وقال عليكم بالأسود البهيم ذي النقطتين فإنه شيطان

*******************
أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي التياح سمع مطرف بن عبد الله عن بن المغفل قال أمر رسول الله صلى الله عليه وسلم بقتل الكلاب ثم قال ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم

*******************
بهذا الإسناد وقال بن حاتم في حديثه عن يحيى ورخص في كلب الغنم والصيد والزرع

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني محمد بن الوليد حدثنا محمد بن جعفر ح وحدثنا إسحاق بن إبراهيم أخبرنا النضر ح وحدثنا محمد بن المثنى حدثنا وهب بن جرير كلهم عن شعبة بهذا الإسناد وقال بن حاتم في حديثه عن يحيى ورخص في كلب الغنم والصيد والزرع

*******************
من اقتنى كلبا إلا كلب ماشية أو ضاري نقص من عمله كل يوم قيراطان

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من اقتنى كلبا إلا كلب ماشية أو ضاري نقص من عمله كل يوم قيراطان

*******************
من اقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قالوا حدثنا سفيان عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال من اقتنى كلبا إلا كلب صيد أو ماشية نقص من أجره كل يوم قيراطان

*******************
من اقتنى كلبا إلا كلب ضارية أو ماشية نقص من عمله كل يوم قيراطان

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم من اقتنى كلبا إلا كلب ضارية أو ماشية نقص من عمله كل يوم قيراطان

*******************
من اقتنى كلبا إلا كلب ماشية أو كلب صيد نقص من عمله كل يوم قيراط قال عبد الله وقال أبو هريرة أو كلب حرث

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى أخبرنا وقال الآخرون حدثنا إسماعيل عن محمد وهو بن أبي حرملة عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال من اقتنى كلبا إلا كلب ماشية أو كلب صيد نقص من عمله كل يوم قيراط قال عبد الله وقال أبو هريرة أو كلب حرث

*******************
من اقتنى كلبا إلا كلب ضار أو ماشية نقص من عمله كل يوم قيراطان قال سالم وكان أبو هريرة يقول أو كلب حرث وكان صاحب حرث

حدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا حنظلة بن أبي سفيان عن سالم عن أبيه عن رسول الله صلى الله عليه وسلم قال من اقتنى كلبا إلا كلب ضار أو ماشية نقص من عمله كل يوم قيراطان قال سالم وكان أبو هريرة يقول أو كلب حرث وكان صاحب حرث

*******************
أيما أهل دار اتخذوا كلبا إلا كلب ماشية أو كلب صائد نقص من عملهم كل يوم قيراطان

حدثنا داود بن رشيد حدثنا مروان بن معاوية أخبرنا عمر بن حمزة بن عبد الله بن عمر حدثنا سالم بن عبد الله عن أبيه قال قال رسول الله صلى الله عليه وسلم أيما أهل دار اتخذوا كلبا إلا كلب ماشية أو كلب صائد نقص من عملهم كل يوم قيراطان

*******************
من اتخذ كلبا إلا كلب زرع أو غنم أو صيد ينقص من أجره كل يوم قيراط

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي الحكم قال سمعت بن عمر يحدث عن النبي صلى الله عليه وسلم قال من اتخذ كلبا إلا كلب زرع أو غنم أو صيد ينقص من أجره كل يوم قيراط

*******************
من اقتنى كلبا ليس بكلب صيد ولا ماشية ولا أرض فإنه ينقص من أجره قيراطان كل يوم وليس في حديث أبي الطاهر ولا أرض

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال من اقتنى كلبا ليس بكلب صيد ولا ماشية ولا أرض فإنه ينقص من أجره قيراطان كل يوم وليس في حديث أبي الطاهر ولا أرض

*******************
من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انتقص من أجره كل يوم قيراط قال الزهري فذكر لابن عمر قول أبي هريرة فقال يرحم الله أبا هريرة كان صاحب زرع

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من اتخذ كلبا إلا كلب ماشية أو صيد أو زرع انتقص من أجره كل يوم قيراط قال الزهري فذكر لابن عمر قول أبي هريرة فقال يرحم الله أبا هريرة كان صاحب زرع

*******************
من أمسك كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم حدثنا هشام الدستوائي حدثنا يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أمسك كلبا فإنه ينقص من عمله كل يوم قيراط إلا كلب حرث أو ماشية

*******************
بمثله

حدثنا إسحاق بن إبراهيم أخبرنا شعيب بن إسحاق حدثنا الأوزاعي حدثني يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن حدثني أبو هريرة عن رسول الله صلى الله عليه وسلم بمثله

*******************
بهذا الإسناد مثله

حدثنا أحمد بن المنذر حدثنا عبد الصمد حدثنا حرب حدثنا يحيى بن أبي كثير بهذا الإسناد مثله

*******************
من اتخذ كلبا ليس بكلب صيد ولا غنم نقص من عمله كل يوم قيراط

حدثنا قتيبة بن سعيد حدثنا عبد الواحد يعني بن زياد عن إسماعيل بن سميع حدثنا أبو رزين قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من اتخذ كلبا ليس بكلب صيد ولا غنم نقص من عمله كل يوم قيراط

*******************
من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط قال آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال إي ورب هذا المسجد

حدثنا يحيى بن يحيى قال قرأت على مالك عن يزيد بن خصيفة أن السائب بن يزيد أخبره أنه سمع سفيان بن أبي زهير وهو رجل من شنوءة من أصحاب رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول من اقتنى كلبا لا يغني عنه زرعا ولا ضرعا نقص من عمله كل يوم قيراط قال آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال إي ورب هذا المسجد

*******************
بمثله

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل عن يزيد بن خصيفة أخبرني السائب بن يزيد أنه وفد عليهم سفيان بن أبي زهير الشنئي فقال قال رسول الله صلى الله عليه وسلم بمثله

*******************مجلد حل أجرة الحجامة

*******************
احتجم رسول الله صلى الله عليه وسلم حجمة أبو طيبة فأمر له بصاعين من طعام وكلم أهله فوضعوا عنه من خراجه وقال إن أفضل ما تداويتم به الحجامة أو هو من أمثل دوائكم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن حميد قال سئل أنس بن مالك عن كسب الحجام فقال احتجم رسول الله صلى الله عليه وسلم حجمة أبو طيبة فأمر له بصاعين من طعام وكلم أهله فوضعوا عنه من خراجه وقال إن أفضل ما تداويتم به الحجامة أو هو من أمثل دوائكم

*******************
سئل أنس عن كسب الحجام فذكر بمثله غير أنه قال إن أفضل ما تداويتم به الحجامة والقسط البحري ولا تعذبوا صبيانكم بالغمز

حدثنا بن أبي عمر حدثنا مروان يعني الفزاري عن حميد قال سئل أنس عن كسب الحجام فذكر بمثله غير أنه قال إن أفضل ما تداويتم به الحجامة والقسط البحري ولا تعذبوا صبيانكم بالغمز

*******************
دعا النبي صلى الله عليه وسلم غلاما لنا حجاما فحجمه فأمر له بصاع أو مد أو مدين وكلم فيه فخفف عن ضريبته

حدثنا أحمد بن الحسن بن خراش حدثنا شبابة حدثنا شعبة عن حميد قال سمعت أنسا يقول دعا النبي صلى الله عليه وسلم غلاما لنا حجاما فحجمه فأمر له بصاع أو مد أو مدين وكلم فيه فخفف عن ضريبته

*******************
أن رسول الله صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم ح وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي كلاهما عن وهيب حدثنا بن طاوس عن أبيه عن بن عباس أن رسول الله صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

*******************
حجم النبي صلى الله عليه وسلم عبد لبني بياضة فأعطاه النبي صلى الله عليه وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن عاصم عن الشعبي عن بن عباس قال حجم النبي صلى الله عليه وسلم عبد لبني بياضة فأعطاه النبي صلى الله عليه وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى الله عليه وسلم

*******************مجلد تحريم بيع الخمر

*******************
سمعت رسول الله صلى الله عليه وسلم يخطب بالمدينة قال يا أيها الناس إن الله يعرض بالخمر ولعل الله سينزل فيها أمرا فمن كان عنده منها شيء فليبعه ولينتفع به قال فما لبثنا إلا يسيرا حتى قال النبي صلى الله عليه وسلم إن الله حرم الخمر فمن أدركته هذه الآية وعنده منها شيء فلا يشرب ولا يبع قال فاستقبل الناس بما كان عنده منها في طريق المدينة فسفكوها

حدثنا عبيد الله بن عمر القواريري حدثنا عبد الأعلى بن عبد الأعلى أبو همام حدثنا سعيد الجريري عن أبي نضرة عن أبي سعيد الخدري قال سمعت رسول الله صلى الله عليه وسلم يخطب بالمدينة قال يا أيها الناس إن الله يعرض بالخمر ولعل الله سينزل فيها أمرا فمن كان عنده منها شيء فليبعه ولينتفع به قال فما لبثنا إلا يسيرا حتى قال النبي صلى الله عليه وسلم إن الله حرم الخمر فمن أدركته هذه الآية وعنده منها شيء فلا يشرب ولا يبع قال فاستقبل الناس بما كان عنده منها في طريق المدينة فسفكوها

*******************
إن رجلا أهدى لرسول الله صلى الله عليه وسلم راوية خمر فقال له رسول الله صلى الله عليه وسلم هل علمت أن الله قد حرمها قال لا فسار إنسانا فقال له رسول الله صلى الله عليه وسلم بم ساررته فقال أمرته ببيعها فقال إن الذي حرم شربها حرم بيعها قال ففتح المزاد حتى ذهب ما فيها

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة عن زيد بن أسلم عن عبد الرحمن بن وعلة رجل من أهل مصر أنه جاء عبد الله بن عباس ح وحدثنا أبو الطاهر واللفظ له أخبرنا بن وهب أخبرني مالك بن أنس وغيره عن زيد بن أسلم عن عبد الرحمن بن وعلة السبئي من أهل مصر أنه سأل عبد الله بن عباس عما يعصر من العنب فقال بن عباس إن رجلا أهدى لرسول الله صلى الله عليه وسلم راوية خمر فقال له رسول الله صلى الله عليه وسلم هل علمت أن الله قد حرمها قال لا فسار إنسانا فقال له رسول الله صلى الله عليه وسلم بم ساررته فقال أمرته ببيعها فقال إن الذي حرم شربها حرم بيعها قال ففتح المزاد حتى ذهب ما فيها

*******************
مثله

حدثني أبو الطاهر أخبرنا بن وهب أخبرني سليمان بن بلال عن يحيى بن سعيد عن عبد الرحمن بن وعلة عن عبد الله بن عباس عن رسول الله صلى الله عليه وسلم مثله

*******************
لما نزلت الآيات من آخر سورة البقرة خرج رسول الله صلى الله عليه وسلم فاقترأهن على الناس ثم نهى عن التجارة في الخمر

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا وقال إسحاق أخبرنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت لما نزلت الآيات من آخر سورة البقرة خرج رسول الله صلى الله عليه وسلم فاقترأهن على الناس ثم نهى عن التجارة في الخمر

*******************
خرج رسول الله صلى الله عليه وسلم إلى المسجد فحرم التجارة في الخمر

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي كريب قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت لما أنزلت الآيات من آخر سورة البقرة في الربا قالت خرج رسول الله صلى الله عليه وسلم إلى المسجد فحرم التجارة في الخمر

*******************مجلد تحريم بيع الخمر والميتة والخنزير والأصنام

*******************
إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول الله أرأيت شحوم الميتة فإنه يطلى بها السفن ويدهن بها الجلود ويستصبح بها الناس فقال لا هو حرام ثم قال رسول الله صلى الله عليه وسلم عند ذلك قاتل الله اليهود إن الله لما حرم عليهم شحومها أجملوه ثم باعوه فأكلوا ثمنه

حدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن عطاء بن أبي رباح عن جابر بن عبد الله أنه سمع رسول الله صلى الله عليه وسلم يقول عام الفتح وهو بمكة إن الله ورسوله حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول الله أرأيت شحوم الميتة فإنه يطلى بها السفن ويدهن بها الجلود ويستصبح بها الناس فقال لا هو حرام ثم قال رسول الله صلى الله عليه وسلم عند ذلك قاتل الله اليهود إن الله لما حرم عليهم شحومها أجملوه ثم باعوه فأكلوا ثمنه

*******************
سمعت رسول الله صلى الله عليه وسلم عام الفتح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم عن عبد الحميد حدثني يزيد بن أبي حبيب قال كتب إلي عطاء أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم عام الفتح بمثل حديث الليث

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو أسامة عن عبد الحميد بن جعفر عن يزيد بن أبي حبيب عن عطاء عن جابر قال سمعت رسول الله صلى الله عليه وسلم عام الفتح ح وحدثنا محمد بن المثنى حدثنا الضحاك يعني أبا عاصم عن عبد الحميد حدثني يزيد بن أبي حبيب قال كتب إلي عطاء أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم عام الفتح بمثل حديث الليث

*******************
لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم واللفظ لأبي بكر قالوا حدثنا سفيان بن عيينة عن عمرو عن طاوس عن بن عباس قال بلغ عمر أن سمرة باع خمرا فقال قاتل الله سمرة ألم يعلم أن رسول الله صلى الله عليه وسلم قال لعن الله اليهود حرمت عليهم الشحوم فجملوها فباعوها

*******************
بهذا الإسناد مثله

حدثنا أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح يعني بن القاسم عن عمرو بن دينار بهذا الإسناد مثله

*******************
قاتل الله اليهود حرم الله عليهم الشحوم فباعوها وأكلوا أثمانها

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا روح بن عبادة حدثنا بن جريج أخبرني بن شهاب عن سعيد بن المسيب أنه حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال قاتل الله اليهود حرم الله عليهم الشحوم فباعوها وأكلوا أثمانها

*******************
قاتل الله اليهود حرم عليهم الشحم فباعوه وأكلوا ثمنه

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قاتل الله اليهود حرم عليهم الشحم فباعوه وأكلوا ثمنه

*******************مجلد الربا

*******************
لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منها غائبا بناجز

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منها غائبا بناجز

*******************
أن رسول الله صلى الله عليه وسلم نهى عن بيع الورق بالورق إلا مثلا بمثل وعن بيع الذهب بالذهب إلا مثلا بمثل فأشار أبو سعيد بإصبعيه إلى عينيه وأذنيه فقال أبصرت عيناي وسمعت أذناي رسول الله صلى الله عليه وسلم يقول لا تبيعوا الذهب بالذهب ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضه على بعض ولا تبيعوا شيئا غائبا منه بناجز إلا يدا بيد

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع أن بن عمر قال له رجل من بني ليث إن أبا سعيد الخدري يأثر هذا عن رسول الله صلى الله عليه وسلم في رواية قتيبة فذهب عبد الله ونافع معه وفي حديث بن رمح قال نافع فذهب عبد الله وأنا معه والليثي حتى دخل على أبي سعيد الخدري فقال إن هذا أخبرني أنك تخبر أن رسول الله صلى الله عليه وسلم نهى عن بيع الورق بالورق إلا مثلا بمثل وعن بيع الذهب بالذهب إلا مثلا بمثل فأشار أبو سعيد بإصبعيه إلى عينيه وأذنيه فقال أبصرت عيناي وسمعت أذناي رسول الله صلى الله عليه وسلم يقول لا تبيعوا الذهب بالذهب ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضه على بعض ولا تبيعوا شيئا غائبا منه بناجز إلا يدا بيد

*******************
عن النبي صلى الله عليه وسلم

حدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون كلهم عن نافع بنحو حديث الليث عن نافع عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم

*******************
لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء

*******************
لا تبيعوا الدينار بالدينارين ولا الدرهم بالدرهمين

حدثنا أبو الطاهر وهارون بن سعيد الأيلي وأحمد بن عيسى قالوا حدثنا بن وهب أخبرني مخرمة عن أبيه قال سمعت سليمان بن يسار يقول إنه سمع مالك بن أبي عامر يحدث عن عثمان بن عفان أن رسول الله صلى الله عليه وسلم قال لا تبيعوا الدينار بالدينارين ولا الدرهم بالدرهمين

*******************مجلد الصرف وبيع الذهب بالورق نقدا

*******************
الورق بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن مالك بن أوس بن الحدثان أنه قال أقبلت أقول من يصطرف الدراهم فقال طلحة بن عبيد الله وهو عند عمر بن الخطاب أرنا ذهبك ثم ائتنا إذا جاء خادمنا نعطيك ورقك فقال عمر بن الخطاب كلا والله لتعطيه ورقه أو لتردن إليه ذهبه فإن رسول الله صلى الله عليه وسلم قال الورق بالذهب ربا إلا هاء وهاء والبر بالبر ربا إلا هاء وهاء والشعير بالشعير ربا إلا هاء وهاء والتمر بالتمر ربا إلا هاء وهاء

*******************
بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق عن بن عيينة عن الزهري بهذا الإسناد

*******************
إني سمعت رسول الله صلى الله عليه وسلم ينهى عن بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا سواء بسواء عينا بعين فمن زاد أو ازداد فقد أربى فرد الناس ما أخذوا فبلغ ذلك معاوية فقام خطيبا فقال ألا ما بال رجال يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث قد كنا نشهده ونصحبه فلم نسمعها منه فقام عبادة بن الصامت فأعاد القصة ثم قال لنحدثن بما سمعنا من رسول الله صلى الله عليه وسلم وإن كره معاوية أو قال وإن رغم ما أبالي أن لا أصحبه في جنده ليلة سوداء قال حماد هذا أو نحوه

حدثنا عبيد الله بن عمر القواريري حدثنا حماد بن زيد عن أيوب عن أبي قلابه قال كنت بالشام في حلقة فيها مسلم بن يسار فجاء أبو الأشعث قال قالوا أبو الأشعث أبو الأشعث فجلس فقلت له حدث أخانا حديث عبادة بن الصامت قال نعم غزونا غزاة وعلى الناس معاوية فغنمنا غنائم كثيرة فكان فيما غنمنا آنية من فضة فأمر معاوية رجلا أن يبيعها في أعطيات الناس فتسارع الناس في ذلك فبلغ عبادة بن الصامت فقام فقال إني سمعت رسول الله صلى الله عليه وسلم ينهى عن بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا سواء بسواء عينا بعين فمن زاد أو ازداد فقد أربى فرد الناس ما أخذوا فبلغ ذلك معاوية فقام خطيبا فقال ألا ما بال رجال يتحدثون عن رسول الله صلى الله عليه وسلم أحاديث قد كنا نشهده ونصحبه فلم نسمعها منه فقام عبادة بن الصامت فأعاد القصة ثم قال لنحدثن بما سمعنا من رسول الله صلى الله عليه وسلم وإن كره معاوية أو قال وإن رغم ما أبالي أن لا أصحبه في جنده ليلة سوداء قال حماد هذا أو نحوه

*******************
بهذا الإسناد نحوه

حدثنا إسحاق بن إبراهيم وابن أبي عمر جميعا عن عبد الوهاب الثقفي عن أيوب بهذا الإسناد نحوه

*******************
الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا وكيع حدثنا سفيان عن خالد الحذاء عن أبي قلابة عن أبي الأشعث عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد

*******************
الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطي فيه سواء

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا إسماعيل بن مسلم العبدي حدثنا أبو المتوكل الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطي فيه سواء

*******************
الذهب بالذهب مثلا بمثل فذكر بمثله

حدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا سليمان الربعي حدثنا أبو المتوكل الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب مثلا بمثل فذكر بمثله

*******************
التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه

حدثنا أبو كريب محمد بن العلاء وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن أبيه عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه

*******************
بهذا الإسناد ولم يذكر يدا بيد

وحدثنيه أبو سعيد الأشج حدثنا المحاربي عن فضيل بن غزوان بهذا الإسناد ولم يذكر يدا بيد

*******************
الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل فمن زاد أو استزاد فهو ربا

حدثنا أبو كريب وواصل بن عبد الأعلى قالا حدثنا بن فضيل عن أبيه عن بن أبي نعيم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل فمن زاد أو استزاد فهو ربا

*******************
الدينار بالدينار لا فضل بينهما والدرهم بالدرهم لا فضل بينهما

حدثنا عبد الله بن مسلمة القعنبي حدثنا سليمان يعني بن بلال عن موسى بن أبي تميم عن سعيد بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الدينار بالدينار لا فضل بينهما والدرهم بالدرهم لا فضل بينهما

*******************
بهذا الإسناد مثله

حدثنيه أبو الطاهر أخبرنا عبد الله بن وهب قال سمعت مالك بن أنس يقول حدثني موسى بن أبي تميم بهذا الإسناد مثله

*******************مجلد النهي عن بيع الورق بالذهب دينا

*******************
باع شريك لي ورقا بنسيئة إلى الموسم أو إلى الحج فجاء إلي فأخبرني فقلت هذا أمر لا يصلح قال قد بعته في السوق فلم ينكر ذلك علي أحد فأتيت البراء بن عازب فسألته فقال قدم النبي صلى الله عليه وسلم المدينة ونحن نبيع هذا البيع فقال ما كان يدا بيد فلا بأس به وما كان نسيئة فهو ربا وائت زيد بن أرقم فإنه أعظم تجارة مني فأتيته فسألته فقال مثل ذلك

حدثنا محمد بن حاتم بن ميمون حدثنا سفيان بن عيينة عن عمرو عن أبي المنهال قال باع شريك لي ورقا بنسيئة إلى الموسم أو إلى الحج فجاء إلي فأخبرني فقلت هذا أمر لا يصلح قال قد بعته في السوق فلم ينكر ذلك علي أحد فأتيت البراء بن عازب فسألته فقال قدم النبي صلى الله عليه وسلم المدينة ونحن نبيع هذا البيع فقال ما كان يدا بيد فلا بأس به وما كان نسيئة فهو ربا وائت زيد بن أرقم فإنه أعظم تجارة مني فأتيته فسألته فقال مثل ذلك

*******************
نهى رسول الله صلى الله عليه وسلم عن بيع الورق بالذهب دينا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن حبيب أنه سمع أبا المنهال يقول سألت البراء بن عازب عن الصرف فقال سل زيد بن أرقم فهو أعلم فسألت زيدا فقال سل البراء فإنه أعلم ثم قالا نهى رسول الله صلى الله عليه وسلم عن بيع الورق بالذهب دينا

*******************
نهى رسول الله صلى الله عليه وسلم عن الفضة بالفضة والذهب بالذهب إلا سواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا قال فسأله رجل فقال يدا بيد فقال هكذا سمعت

حدثنا أبو الربيع العتكي حدثنا عباد بن العوام أخبرنا يحيى بن أبي إسحاق حدثنا عبد الرحمن بن أبي بكرة عن أبيه قال نهى رسول الله صلى الله عليه وسلم عن الفضة بالفضة والذهب بالذهب إلا سواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا قال فسأله رجل فقال يدا بيد فقال هكذا سمعت

*******************
نهانا رسول الله صلى الله عليه وسلم بمثله

حدثني إسحاق بن منصور أخبرنا يحيى بن صالح حدثنا معاوية عن يحيى وهو بن أبي كثير عن يحيى بن أبي إسحاق أن عبد الرحمن بن أبي بكرة أخبره أن أبا بكرة قال نهانا رسول الله صلى الله عليه وسلم بمثله

*******************مجلد بيع القلادة فيها خرز وذهب

*******************
أتي رسول الله صلى الله عليه وسلم وهو بخيبر بقلادة فيها خرز وذهب وهي من المغانم تباع فأمر رسول الله صلى الله عليه وسلم بالذهب الذي في القلادة فنزع وحده ثم قال لهم رسول الله صلى الله عليه وسلم الذهب بالذهب وزنا بوزن

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني أبو هانئ الخولاني أنه سمع علي بن رباح اللخمي يقول سمعت فضالة بن عبيد الأنصاري يقول أتي رسول الله صلى الله عليه وسلم وهو بخيبر بقلادة فيها خرز وذهب وهي من المغانم تباع فأمر رسول الله صلى الله عليه وسلم بالذهب الذي في القلادة فنزع وحده ثم قال لهم رسول الله صلى الله عليه وسلم الذهب بالذهب وزنا بوزن

*******************
اشتريت يوم خيبر قلادة باثني عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر دينارا فذكرت ذلك للنبي صلى الله عليه وسلم فقال لا تباع حتى تفصل

حدثنا قتيبة بن سعيد حدثنا ليث عن أبي شجاع سعيد بن زيد عن خالد بن أبي عمران عن حنش الصنعاني عن فضالة بن عبيد قال اشتريت يوم خيبر قلادة باثني عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر دينارا فذكرت ذلك للنبي صلى الله عليه وسلم فقال لا تباع حتى تفصل

*******************
بهذا الإسناد نحوه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن مبارك عن سعيد بن يزيد بهذا الإسناد نحوه

*******************
كنا مع رسول الله صلى الله عليه وسلم يوم خيبر نبايع اليهود الوقية الذهب بالدينارين والثلاثة فقال رسول الله صلى الله عليه وسلم لا تبيعوا الذهب بالذهب إلا وزنا بوزن

حدثنا قتيبة بن سعيد حدثنا ليث عن بن أبي جعفر عن الجلاح أبي كثير حدثني حنش الصنعاني عن فضالة بن عبيد قال كنا مع رسول الله صلى الله عليه وسلم يوم خيبر نبايع اليهود الوقية الذهب بالدينارين والثلاثة فقال رسول الله صلى الله عليه وسلم لا تبيعوا الذهب بالذهب إلا وزنا بوزن

*******************
كنا مع فضالة بن عبيد في غزوة فطارت لي ولأصحابي قلادة فيها ذهب وورق وجوهر فأردت أن أشتريها فسألت فضالة بن عبيد فقال انزع ذهبها فاجعله في كفة واجعل ذهبك في كفة ثم لا تأخذن إلا مثلا بمثل فإني سمعت رسول الله صلى الله عليه وسلم يقول من كان يؤمن بالله واليوم الآخر فلا يأخذن إلا مثلا بمثل

حدثني أبو الطاهر أخبرنا بن وهب عن قرة بن عبد الرحمن المعافري وعمرو بن الحارث وغيرهما أن عامر بن يحيى المعافري أخبرهم عن حنش أنه قال كنا مع فضالة بن عبيد في غزوة فطارت لي ولأصحابي قلادة فيها ذهب وورق وجوهر فأردت أن أشتريها فسألت فضالة بن عبيد فقال انزع ذهبها فاجعله في كفة واجعل ذهبك في كفة ثم لا تأخذن إلا مثلا بمثل فإني سمعت رسول الله صلى الله عليه وسلم يقول من كان يؤمن بالله واليوم الآخر فلا يأخذن إلا مثلا بمثل

*******************مجلد بيع الطعام مثلا بمثل

*******************
أنه أرسل غلامه بصاع قمح فقال بعه ثم اشتر به شعيرا فذهب الغلام فأخذ صاعا وزيادة بعض صاع فلما جاء معمرا أخبره بذلك فقال له معمر لم فعلت ذلك انطلق فرده ولا تأخذن إلا مثلا بمثل فإني كنت أسمع رسول الله صلى الله عليه وسلم يقول الطعام بالطعام مثلا بمثل قال وكان طعامنا يومئذ الشعير قيل له فإنه ليس بمثله قال إني أخاف أن يضارع

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو ح وحدثني أبو الطاهر أخبرنا بن وهب عن عمرو بن الحارث أن أبا النضر حدثه أن بسر بن سعيد حدثه عن معمر بن عبد الله أنه أرسل غلامه بصاع قمح فقال بعه ثم اشتر به شعيرا فذهب الغلام فأخذ صاعا وزيادة بعض صاع فلما جاء معمرا أخبره بذلك فقال له معمر لم فعلت ذلك انطلق فرده ولا تأخذن إلا مثلا بمثل فإني كنت أسمع رسول الله صلى الله عليه وسلم يقول الطعام بالطعام مثلا بمثل قال وكان طعامنا يومئذ الشعير قيل له فإنه ليس بمثله قال إني أخاف أن يضارع

*******************
أن رسول الله صلى الله عليه وسلم بعث أخا بني عدي الأنصاري فاستعمله على خيبر فقدم بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا قال لا والله يا رسول الله إنا لنشتري الصاع بالصاعين من الجمع فقال رسول الله صلى الله عليه وسلم لا تفعلوا ولكن مثلا بمثل أو بيعوا هذا واشتروا بثمنه من هذا وكذلك الميزان

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد المجيد بن سهيل بن عبد الرحمن أنه سمع سعيد بن المسيب يحدث أن أبا هريرة وأبا سعيد حدثاه أن رسول الله صلى الله عليه وسلم بعث أخا بني عدي الأنصاري فاستعمله على خيبر فقدم بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا قال لا والله يا رسول الله إنا لنشتري الصاع بالصاعين من الجمع فقال رسول الله صلى الله عليه وسلم لا تفعلوا ولكن مثلا بمثل أو بيعوا هذا واشتروا بثمنه من هذا وكذلك الميزان

*******************
أن رسول الله صلى الله عليه وسلم استعمل رجلا على خيبر فجاءه بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا فقال لا والله يا رسول الله إنا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال رسول الله صلى الله عليه وسلم فلا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد المجيد بن سهيل بن عبد الرحمن بن عوف عن سعيد بن المسيب عن أبي سعيد الخدري وعن أبي هريرة أن رسول الله صلى الله عليه وسلم استعمل رجلا على خيبر فجاءه بتمر جنيب فقال له رسول الله صلى الله عليه وسلم أكل تمر خيبر هكذا فقال لا والله يا رسول الله إنا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال رسول الله صلى الله عليه وسلم فلا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا

*******************
جاء بلال بتمر برني فقال له رسول الله صلى الله عليه وسلم من أين هذا فقال بلال تمر كان عندنا رديء فبعت منه صاعين بصاع لمطعم النبي صلى الله عليه وسلم فقال رسول الله عند ذلك أوه عين الربا لا تفعل ولكن إذا أردت أن تشتري التمر فبعه ببيع آخر ثم اشتر به لم يذكر بن سهل في حديثه عند ذلك

حدثنا إسحاق بن منصور أخبرنا يحيى بن صالح الوحاظي حدثنا معاوية ح وحدثني محمد بن سهل التميمي وعبد الله بن عبد الرحمن الدارمي واللفظ لهما جميعا عن يحيى بن حسان حدثنا معاوية وهو بن سلام أخبرني يحيى وهو بن أبي كثير قال سمعت عقبة بن عبد الغافر يقول سمعت أبا سعيد يقول جاء بلال بتمر برني فقال له رسول الله صلى الله عليه وسلم من أين هذا فقال بلال تمر كان عندنا رديء فبعت منه صاعين بصاع لمطعم النبي صلى الله عليه وسلم فقال رسول الله عند ذلك أوه عين الربا لا تفعل ولكن إذا أردت أن تشتري التمر فبعه ببيع آخر ثم اشتر به لم يذكر بن سهل في حديثه عند ذلك

*******************
أتي رسول الله صلى الله عليه وسلم بتمر فقال ما هذا التمر من تمرنا فقال الرجل يا رسول الله بعنا تمرنا صاعين بصاع من هذا فقال رسول الله صلى الله عليه وسلم هذا الربا فردوه ثم بيعوا تمرنا واشتروا لنا من هذا

وحدثنا سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي قزعة الباهلي عن أبي نضرة عن أبي سعيد قال أتي رسول الله صلى الله عليه وسلم بتمر فقال ما هذا التمر من تمرنا فقال الرجل يا رسول الله بعنا تمرنا صاعين بصاع من هذا فقال رسول الله صلى الله عليه وسلم هذا الربا فردوه ثم بيعوا تمرنا واشتروا لنا من هذا

*******************
كنا نرزق تمر الجمع على عهد رسول الله صلى الله عليه وسلم وهو الخلط من التمر فكنا نبيع صاعين بصاع فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لا صاعي تمر بصاع ولا صاعي حنطة بصاع ولا درهم بدرهمين

حدثني إسحاق بن منصور حدثنا عبيد الله بن موسى عن شيبان عن يحيى عن أبي سلمه عن أبي سعيد قال كنا نرزق تمر الجمع على عهد رسول الله صلى الله عليه وسلم وهو الخلط من التمر فكنا نبيع صاعين بصاع فبلغ ذلك رسول الله صلى الله عليه وسلم فقال لا صاعي تمر بصاع ولا صاعي حنطة بصاع ولا درهم بدرهمين

*******************
سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به فأخبرت أبا سعيد فقلت إني سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به قال أو قال ذلك إنا سنكتب إليه فلا يفتيكموه قال فوالله لقد جاء بعض فتيان رسول الله صلى الله عليه وسلم بتمر فأنكره فقال كأن هذا ليس من تمر أرضنا قال كان في تمر أرضنا أو في تمرنا العام بعض الشيء فأخذت هذا وزدت بعض الزيادة فقال أضعفت أربيت لا تقربن هذا إذا رابك من تمرك شيء فبعه ثم اشتر الذي تريد من التمر

حدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن سعيد الجريري عن أبي نضرة قال سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به فأخبرت أبا سعيد فقلت إني سألت بن عباس عن الصرف فقال أيدا بيد قلت نعم قال فلا بأس به قال أو قال ذلك إنا سنكتب إليه فلا يفتيكموه قال فوالله لقد جاء بعض فتيان رسول الله صلى الله عليه وسلم بتمر فأنكره فقال كأن هذا ليس من تمر أرضنا قال كان في تمر أرضنا أو في تمرنا العام بعض الشيء فأخذت هذا وزدت بعض الزيادة فقال أضعفت أربيت لا تقربن هذا إذا رابك من تمرك شيء فبعه ثم اشتر الذي تريد من التمر

*******************
سألت بن عمر وابن عباس عن الصرف فلم يريا به بأسا فإني لقاعد عند أبي سعيد الخدري فسألته عن الصرف فقال ما زاد فهو ربا فأنكرت ذلك لقولهما فقال لا أحدثك إلا ما سمعت من رسول الله صلى الله عليه وسلم جاءه صاحب نخله بصاع من تمر طيب وكان تمر النبي صلى الله عليه وسلم هذا اللون فقال له النبي صلى الله عليه وسلم أنى لك هذا قال انطلقت بصاعين فاشتريت به هذا الصاع فإن سعر هذا في السوق كذا وسعر هذا كذا فقال رسول الله صلى الله عليه وسلم ويلك أربيت إذا أردت ذلك فبع تمرك بسلعة ثم اشتر بسلعتك أي تمر شئت قال أبو سعيد فالتمر بالتمر أحق أن يكون ربا أم الفضة بالفضة قال فأتيت بن عمر بعد ذلك فنهاني ولم آت بن عباس قال فحدثني أبو الصهباء أنه سأل بن عباس عنه بمكة فكرهه

حدثنا إسحاق بن إبراهيم أخبرنا عبد الأعلى أخبرنا داود عن أبي نضرة قال سألت بن عمر وابن عباس عن الصرف فلم يريا به بأسا فإني لقاعد عند أبي سعيد الخدري فسألته عن الصرف فقال ما زاد فهو ربا فأنكرت ذلك لقولهما فقال لا أحدثك إلا ما سمعت من رسول الله صلى الله عليه وسلم جاءه صاحب نخله بصاع من تمر طيب وكان تمر النبي صلى الله عليه وسلم هذا اللون فقال له النبي صلى الله عليه وسلم أنى لك هذا قال انطلقت بصاعين فاشتريت به هذا الصاع فإن سعر هذا في السوق كذا وسعر هذا كذا فقال رسول الله صلى الله عليه وسلم ويلك أربيت إذا أردت ذلك فبع تمرك بسلعة ثم اشتر بسلعتك أي تمر شئت قال أبو سعيد فالتمر بالتمر أحق أن يكون ربا أم الفضة بالفضة قال فأتيت بن عمر بعد ذلك فنهاني ولم آت بن عباس قال فحدثني أبو الصهباء أنه سأل بن عباس عنه بمكة فكرهه

*******************
الدينار بالدينار والدرهم بالدرهم مثلا بمثل من زاد أو ازداد فقد أربى فقلت له إن بن عباس يقول غير هذا فقال لقد لقيت بن عباس فقلت أرأيت هذا الذي تقول أشيء سمعته من رسول الله صلى الله عليه وسلم أو وجدته في كتاب الله فقال لم أسمعه من رسول الله صلى الله عليه وسلم ولم أجده في كتاب الله ولكن حدثني أسامة بن زيد أن النبي صلى الله عليه وسلم قال الربا في النسيئة

حدثني محمد بن عباد ومحمد بن حاتم وابن أبي عمر جميعا عن سفيان بن عيينة واللفظ لابن عباد قال حدثنا سفيان عن عمرو عن أبي صالح قال سمعت أبا سعيد الخدري يقول الدينار بالدينار والدرهم بالدرهم مثلا بمثل من زاد أو ازداد فقد أربى فقلت له إن بن عباس يقول غير هذا فقال لقد لقيت بن عباس فقلت أرأيت هذا الذي تقول أشيء سمعته من رسول الله صلى الله عليه وسلم أو وجدته في كتاب الله فقال لم أسمعه من رسول الله صلى الله عليه وسلم ولم أجده في كتاب الله ولكن حدثني أسامة بن زيد أن النبي صلى الله عليه وسلم قال الربا في النسيئة

*******************
إنما الربا في النسيئة

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر واللفظ لعمرو قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد أنه سمع بن عباس يقول أخبرني أسامة بن زيد أن النبي صلى الله عليه وسلم قال إنما الربا في النسيئة

*******************
لا ربا فيما كان يدا بيد

حدثنا زهير بن حرب حدثنا عفان ح وحدثني محمد بن حاتم حدثنا بهز قالا حدثنا وهيب حدثنا بن طاوس عن أبيه عن بن عباس عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال لا ربا فيما كان يدا بيد

*******************
ألا إنما الربا في النسيئة

حدثنا الحكم بن موسى حدثنا هقل عن الأوزاعي قال حدثني عطاء بن أبي رباح أن أبا سعيد الخدري لقي بن عباس فقال له أرأيت قولك في الصرف أشيئا سمعته من رسول الله صلى الله عليه وسلم أم شيئا وجدته في كتاب الله فقال بن عباس كلا لا أقول أما رسول الله صلى الله عليه وسلم فأنتم أعلم به وأما كتاب الله فلا أعلمه ولكن حدثني أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال ألا إنما الربا في النسيئة

*******************مجلد لعن آكل الربا ومؤكله

*******************
لعن رسول الله صلى الله عليه وسلم آكل الربا ومؤكله قال قلت وكاتبه وشاهديه قال إنما نحدث بما سمعنا

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن مغيرة قال سأل شباك إبراهيم فحدثنا عن علقمة عن عبد الله قال لعن رسول الله صلى الله عليه وسلم آكل الربا ومؤكله قال قلت وكاتبه وشاهديه قال إنما نحدث بما سمعنا

*******************
لعن رسول الله صلى الله عليه وسلم آكل الربا وموكله وكاتبه وشاهديه وقال هم سواء

حدثنا محمد بن الصباح وزهير بن حرب وعثمان بن أبي شيبة قالوا حدثنا هشيم أخبرنا أبو الزبير عن جابر قال لعن رسول الله صلى الله عليه وسلم آكل الربا وموكله وكاتبه وشاهديه وقال هم سواء

*******************مجلد أخذ الحلال وترك الشبهات

*******************
إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يرتع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب

حدثنا محمد بن عبد الله بن نمير الهمداني حدثنا أبي حدثنا زكريا عن الشعبي عن النعمان بن بشير قال سمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول وأهوى النعمان بإصبعيه إلى أذنيه إن الحلال بين وإن الحرام بين وبينهما مشتبهات لا يعلمهن كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه ومن وقع في الشبهات وقع في الحرام كالراعي يرعى حول الحمى يوشك أن يرتع فيه ألا وإن لكل ملك حمى ألا وإن حمى الله محارمه ألا وإن في الجسد مضغة إذا صلحت صلح الجسد كله وإذا فسدت فسد الجسد كله ألا وهي القلب

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس قالا حدثنا زكريا بهذا الإسناد مثله

*******************
بهذا الحديث غير أن حديث زكريا أتم من حديثهم وأكثر

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن مطرف وأبي فروة الهمداني ح وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن بن عجلان عن عبد الرحمن بن سعيد كلهم عن الشعبي عن النعمان بن بشير عن النبي صلى الله عليه وسلم بهذا الحديث غير أن حديث زكريا أتم من حديثهم وأكثر

*******************
الحلال بين والحرام بين فذكر بمثل حديث زكريا عن الشعبي إلى قوله يوشك أن يقع فيه

حدثنا عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن عون بن عبد الله عن عامر الشعبي أنه سمع نعمان بن بشير بن سعد صاحب رسول الله صلى الله عليه وسلم وهو يخطب الناس بحمص وهو يقول سمعت رسول الله صلى الله عليه وسلم يقول الحلال بين والحرام بين فذكر بمثل حديث زكريا عن الشعبي إلى قوله يوشك أن يقع فيه

*******************مجلد بيع البعير واستشاء ركوبه

*******************
أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال فلحقني النبي صلى الله عليه وسلم فدعا لي وضربه فسار سيرا لم يسر مثله قال بعنيه بوقية قلت لا ثم قال بعنيه فبعته بوقية واستثنيت عليه حملانه إلى أهلي فلما بلغت أتيته بالجمل فنقدني ثمنه ثم رجعت فأرسل في أثري فقال أتراني ما كستك لآخذ جملك خذ جملك ودراهمك فهو لك

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر حدثني جابر بن عبد الله أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال فلحقني النبي صلى الله عليه وسلم فدعا لي وضربه فسار سيرا لم يسر مثله قال بعنيه بوقية قلت لا ثم قال بعنيه فبعته بوقية واستثنيت عليه حملانه إلى أهلي فلما بلغت أتيته بالجمل فنقدني ثمنه ثم رجعت فأرسل في أثري فقال أتراني ما كستك لآخذ جملك خذ جملك ودراهمك فهو لك

*******************
بمثل حديث بن نمير

وحدثناه علي بن خشرم أخبرنا عيسى يعني بن يونس عن زكريا عن عامر حدثني جابر بن عبد الله بمثل حديث بن نمير

*******************
غزوت مع رسول الله صلى الله عليه وسلم فتلاحق بي وتحتي ناضح لي قد أعيا ولا يكاد يسير قال فقال لي ما لبعيرك قال قلت عليل قال فتخلف رسول الله صلى الله عليه وسلم فزجره ودعا له فما زال بين يدي الإبل قدامها يسير قال فقال لي كيف ترى بعيرك قال قلت بخير قد أصابته بركتك قال أفتبيعنيه فاستحييت ولم يكن لنا ناضح غيره قال فقلت نعم فبعته إياه على أن لي فقار ظهره حتى أبلغ المدينة قال فقلت له يا رسول الله إني عروس فاستأذنته فأذن لي فتقدمت الناس إلى المدينة حتى انتهيت فلقيني خالي فسألني عن البعير فأخبرته بما صنعت فيه فلامني فيه قال وقد كان رسول الله صلى الله عليه وسلم قال لي حين استأذنته ما تزوجت أبكرا أم ثيبا فقلت له تزوجت ثيبا قال أفلا تزوجت بكرا تلاعبك وتلاعبها فقلت له يا رسول الله توفي والدي أو استشهد ولي أخوات صغار فكرهت أن أتزوج إليهن مثلهن فلا تؤدبهن ولا تقوم عليهن فتزوجت ثيبا لتقوم عليهن وتؤدبهن قال فلما قدم رسول الله صلى الله عليه وسلم المدينة غدوت إليه بالبعير فأعطاني ثمنه ورده علي

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن مغيرة عن الشعبي عن جابر بن عبد الله قال غزوت مع رسول الله صلى الله عليه وسلم فتلاحق بي وتحتي ناضح لي قد أعيا ولا يكاد يسير قال فقال لي ما لبعيرك قال قلت عليل قال فتخلف رسول الله صلى الله عليه وسلم فزجره ودعا له فما زال بين يدي الإبل قدامها يسير قال فقال لي كيف ترى بعيرك قال قلت بخير قد أصابته بركتك قال أفتبيعنيه فاستحييت ولم يكن لنا ناضح غيره قال فقلت نعم فبعته إياه على أن لي فقار ظهره حتى أبلغ المدينة قال فقلت له يا رسول الله إني عروس فاستأذنته فأذن لي فتقدمت الناس إلى المدينة حتى انتهيت فلقيني خالي فسألني عن البعير فأخبرته بما صنعت فيه فلامني فيه قال وقد كان رسول الله صلى الله عليه وسلم قال لي حين استأذنته ما تزوجت أبكرا أم ثيبا فقلت له تزوجت ثيبا قال أفلا تزوجت بكرا تلاعبك وتلاعبها فقلت له يا رسول الله توفي والدي أو استشهد ولي أخوات صغار فكرهت أن أتزوج إليهن مثلهن فلا تؤدبهن ولا تقوم عليهن فتزوجت ثيبا لتقوم عليهن وتؤدبهن قال فلما قدم رسول الله صلى الله عليه وسلم المدينة غدوت إليه بالبعير فأعطاني ثمنه ورده علي

*******************
أقبلنا من مكة إلى المدينة مع رسول الله صلى الله عليه وسلم فاعتل جملي وساق الحديث بقصته وفيه ثم قال لي بعني جملك هذا قال قلت لا بل هو لك قال لا بل بعنيه قال قلت لا بل هو لك يا رسول الله قال لا بل بعنيه قال قلت فإن لرجل علي أوقية ذهب فهو لك بها قال قد أخذته فتبلغ عليه إلى المدينة قال فلما قدمت المدينة قال رسول الله صلى الله عليه وسلم لبلال أعطه أوقية من ذهب وزده قال فأعطاني أوقية من ذهب وزادني قيراطا قال فقلت لا تفارقني زيادة رسول الله صلى الله عليه وسلم قال فكان في كيس لي فأخذه أهل الشام يوم الحرة

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن سالم بن أبي الجعد عن جابر قال أقبلنا من مكة إلى المدينة مع رسول الله صلى الله عليه وسلم فاعتل جملي وساق الحديث بقصته وفيه ثم قال لي بعني جملك هذا قال قلت لا بل هو لك قال لا بل بعنيه قال قلت لا بل هو لك يا رسول الله قال لا بل بعنيه قال قلت فإن لرجل علي أوقية ذهب فهو لك بها قال قد أخذته فتبلغ عليه إلى المدينة قال فلما قدمت المدينة قال رسول الله صلى الله عليه وسلم لبلال أعطه أوقية من ذهب وزده قال فأعطاني أوقية من ذهب وزادني قيراطا قال فقلت لا تفارقني زيادة رسول الله صلى الله عليه وسلم قال فكان في كيس لي فأخذه أهل الشام يوم الحرة

*******************
كنا مع النبي صلى الله عليه وسلم في سفر فتخلف ناضحي وساق الحديث وقال فيه فنخسه رسول الله صلى الله عليه وسلم ثم قال لي اركب باسم الله وزاد أيضا قال فما زال يزيدني ويقول والله يغفر لك

حدثنا أبو كامل الجحدري حدثنا عبد الواحد بن زياد حدثنا الجريري عن أبي نضرة عن جابر بن عبد الله قال كنا مع النبي صلى الله عليه وسلم في سفر فتخلف ناضحي وساق الحديث وقال فيه فنخسه رسول الله صلى الله عليه وسلم ثم قال لي اركب باسم الله وزاد أيضا قال فما زال يزيدني ويقول والله يغفر لك

*******************
لما أتى علي النبي صلى الله عليه وسلم وقد أعيا بعيري قال فنخسه فوثب فكنت بعد ذلك أحبس خطامه لأسمع حديثه فما أقدر عليه فلحقني النبي صلى الله عليه وسلم فقال بعنيه فبعته منه بخمس أواق قال قلت على أن لي ظهره إلى المدينة قال ولك ظهره إلى المدينة قال فلما قدمت المدينة أتيته به فزادني وقيه ثم وهبه لي

وحدثني أبو الربيع العتكي حدثنا حماد حدثنا أيوب عن أبي الزبير عن جابر قال لما أتى علي النبي صلى الله عليه وسلم وقد أعيا بعيري قال فنخسه فوثب فكنت بعد ذلك أحبس خطامه لأسمع حديثه فما أقدر عليه فلحقني النبي صلى الله عليه وسلم فقال بعنيه فبعته منه بخمس أواق قال قلت على أن لي ظهره إلى المدينة قال ولك ظهره إلى المدينة قال فلما قدمت المدينة أتيته به فزادني وقيه ثم وهبه لي

*******************
سافرت مع رسول الله صلى الله عليه وسلم في بعض أسفاره أظنه قال غازيا واقتص الحديث وزاد فيه قال يا جابر أتوفيت الثمن قلت نعم قال لك الثمن ولك الجمل لك الثمن ولك الجمل

حدثنا عقبة بن مكرم العمي حدثنا يعقوب بن إسحاق حدثنا بشير بن عقبة عن أبي المتوكل الناجي عن جابر بن عبد الله قال سافرت مع رسول الله صلى الله عليه وسلم في بعض أسفاره أظنه قال غازيا واقتص الحديث وزاد فيه قال يا جابر أتوفيت الثمن قلت نعم قال لك الثمن ولك الجمل لك الثمن ولك الجمل

*******************
اشترى مني رسول الله صلى الله عليه وسلم بعيرا بوقيتين ودرهم أو درهمين قال فلما قدم صرارا أمر ببقرة فذبحت فأكلوا منها فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين ووزن لي ثمن البعير فأرجح لي

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن محارب أنه سمع جابر بن عبد الله يقول اشترى مني رسول الله صلى الله عليه وسلم بعيرا بوقيتين ودرهم أو درهمين قال فلما قدم صرارا أمر ببقرة فذبحت فأكلوا منها فلما قدم المدينة أمرني أن آتي المسجد فأصلي ركعتين ووزن لي ثمن البعير فأرجح لي

*******************
بهذه القصة غير أنه قال فاشتراه مني بثمن قد سماه ولم يذكر الوقيتين والدرهم والدرهمين وقال أمر ببقرة فنحرت ثم قسم لحمها

حدثني يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة أخبرنا محارب عن جابر عن النبي صلى الله عليه وسلم بهذه القصة غير أنه قال فاشتراه مني بثمن قد سماه ولم يذكر الوقيتين والدرهم والدرهمين وقال أمر ببقرة فنحرت ثم قسم لحمها

*******************
أن النبي صلى الله عليه وسلم قال له قد أخذت جملك بأربعة دنانير ولك ظهره إلى المدينة

حدثنا أبو بكر بن أبي شيبة حدثنا بن أبي زائدة عن بن جريج عن عطاء عن جابر أن النبي صلى الله عليه وسلم قال له قد أخذت جملك بأربعة دنانير ولك ظهره إلى المدينة

*******************مجلد من استسلف شيئا فقضى خيرا منه وخيركم أحسنكم قضاء

*******************
أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرا فقدمت عليه إبل من إبل الصدقة فأمر أبا رافع أن يقضي الرجل بكره فرجع إليه أبو رافع فقال لم أجد فيها إلا خيارا رباعيا فقال أعطه إياه إن خيار الناس أحسنهم قضاء

حدثنا أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب عن مالك بن أنس عن زيد بن أسلم عن عطاء بن يسار عن أبي رافع أن رسول الله صلى الله عليه وسلم استسلف من رجل بكرا فقدمت عليه إبل من إبل الصدقة فأمر أبا رافع أن يقضي الرجل بكره فرجع إليه أبو رافع فقال لم أجد فيها إلا خيارا رباعيا فقال أعطه إياه إن خيار الناس أحسنهم قضاء

*******************
استسلف رسول الله صلى الله عليه وسلم بكرا بمثله غير أنه قال فإن خير عباد الله أحسنهم قضاء

حدثنا أبو كريب حدثنا خالد بن مخلد عن محمد بن جعفر سمعت زيد بن أسلم أخبرنا عطاء بن يسار عن أبي رافع مولى رسول الله صلى الله عليه وسلم قال استسلف رسول الله صلى الله عليه وسلم بكرا بمثله غير أنه قال فإن خير عباد الله أحسنهم قضاء

*******************
كان لرجل على رسول الله صلى الله عليه وسلم حق فأغلظ له فهم به أصحاب النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن لصاحب الحق مقالا فقال لهم اشتروا له سنا فأعطوه إياه فقالوا إنا لا نجد إلا سنا هو خير من سنه قال فاشتروه فأعطوه إياه فإن من خيركم أو خيركم أحسنكم قضاء

حدثنا محمد بن بشار بن عثمان العبدي حدثنا محمد بن جعفر حدثنا شعبة عن سلمة بن كهيل عن أبي سلمة عن أبي هريرة قال كان لرجل على رسول الله صلى الله عليه وسلم حق فأغلظ له فهم به أصحاب النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم إن لصاحب الحق مقالا فقال لهم اشتروا له سنا فأعطوه إياه فقالوا إنا لا نجد إلا سنا هو خير من سنه قال فاشتروه فأعطوه إياه فإن من خيركم أو خيركم أحسنكم قضاء

*******************
استقرض رسول الله صلى الله عليه وسلم سنا فأعطى سنا فوقه وقال خياركم محاسنكم قضاء

حدثنا أبو كريب حدثنا وكيع عن علي بن صالح عن سلمة بن كهيل عن أبي سلمة عن أبي هريرة قال استقرض رسول الله صلى الله عليه وسلم سنا فأعطى سنا فوقه وقال خياركم محاسنكم قضاء

*******************
جاء رجل يتقاضى رسول الله صلى الله عليه وسلم بعيرا فقال أعطوه سنا فوق سنه وقال خيركم أحسنكم قضاء

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن سلمة بن كهيل عن أبي سلمة عن أبي هريرة قال جاء رجل يتقاضى رسول الله صلى الله عليه وسلم بعيرا فقال أعطوه سنا فوق سنه وقال خيركم أحسنكم قضاء

*******************مجلد جواز بيع الحيوان بالحيوان من جنسه متفاضلا

*******************
جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم يبايع أحدا بعد حتى يسأله أعبد هو

حدثنا يحيى بن يحيى التميمي وابن رمح قالا أخبرنا الليث ح وحدثنيه قتيبة بن سعيد حدثنا ليث عن أبي الزبير عن جابر قال جاء عبد فبايع النبي صلى الله عليه وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى الله عليه وسلم بعنيه فاشتراه بعبدين أسودين ثم لم يبايع أحدا بعد حتى يسأله أعبد هو

*******************مجلد الرهن وجوازه في الحضر والسفر

*******************
اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما بنسيئة فأعطاه درعا له رهنا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة ومحمد بن العلاء واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما بنسيئة فأعطاه درعا له رهنا

*******************
اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما ورهنه درعا من حديد

حدثنا إسحاق بن إبراهيم الحنظلي وعلي بن خشرم قالا أخبرنا عيسى بن يونس عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت اشترى رسول الله صلى الله عليه وسلم من يهودي طعاما ورهنه درعا من حديد

*******************
أن رسول الله صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعا له من حديد

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا المخزومي حدثنا عبد الواحد بن زياد عن الأعمش قال ذكرنا الرهن في السلم عند إبراهيم النخعي فقال حدثنا الأسود بن يزيد عن عائشة أن رسول الله صلى الله عليه وسلم اشترى من يهودي طعاما إلى أجل ورهنه درعا له من حديد

*******************
مثله ولم يذكر من حديد

حدثناه أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش عن إبراهيم قال حدثني الأسود عن عائشة عن النبي صلى الله عليه وسلم مثله ولم يذكر من حديد

*******************مجلد السلم

*******************
قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم

حدثنا يحيى بن يحيى وعمرو الناقد واللفظ ليحيى قال عمرو حدثنا وقال يحيى أخبرنا سفيان بن عيينة عن بن أبي نجيح عن عبد الله بن كثير عن أبي المنهال عن بن عباس قال قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال من أسلف في تمر فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم

*******************
قدم رسول الله صلى الله عليه وسلم والناس يسلفون فقال لهم رسول الله صلى الله عليه وسلم من أسلف فلا يسلف إلا في كيل معلوم ووزن معلوم

حدثنا شيبان بن فروخ حدثنا عبد الوارث عن بن أبي نجيح حدثني عبد الله بن كثير عن أبي المنهال عن بن عباس قال قدم رسول الله صلى الله عليه وسلم والناس يسلفون فقال لهم رسول الله صلى الله عليه وسلم من أسلف فلا يسلف إلا في كيل معلوم ووزن معلوم

*******************
بهذا الإسناد مثل حديث عبد الوارث ولم يذكر إلى أجل معلوم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وإسماعيل بن سالم جميعا عن بن عيينة عن بن أبي نجيح بهذا الإسناد مثل حديث عبد الوارث ولم يذكر إلى أجل معلوم

*******************
بإسنادهم مثل حديث بن عيينة يذكر فيه إلى أجل معلوم

حدثنا أبو كريب وابن أبي عمر قالا حدثنا وكيع ح وحدثنا محمد بن بشار حدثنا عبد الرحمن بن مهدي كلاهما عن سفيان عن بن أبي نجيح بإسنادهم مثل حديث بن عيينة يذكر فيه إلى أجل معلوم

*******************مجلد تحريم الاحتكار في الأقوات

*******************
من احتكر فهو خاطئ فقيل لسعيد فإنك تحتكر قال سعيد إن معمرا الذي كان يحدث هذا الحديث كان يحتكر

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى وهو بن سعيد قال كان سعيد بن المسيب يحدث أن معمرا قال قال رسول الله صلى الله عليه وسلم من احتكر فهو خاطئ فقيل لسعيد فإنك تحتكر قال سعيد إن معمرا الذي كان يحدث هذا الحديث كان يحتكر

*******************
لا يحتكر إلا خاطئ

حدثنا سعيد بن عمرو الأشعثي حدثنا حاتم بن إسماعيل عن محمد بن عجلان عن محمد بن عمرو بن عطاء عن سعيد بن المسيب عن معمر بن عبد الله عن رسول الله صلى الله عليه وسلم قال لا يحتكر إلا خاطئ

*******************
بمثل حديث سليمان بن بلال عن يحيى

قال إبراهيم قال مسلم وحدثني بعض أصحابنا عن عمرو بن عون أخبرنا خالد بن عبد الله عن عمرو بن يحيى عن محمد بن عمرو عن سعيد بن المسيب عن معمر بن أبي معمر أحد بني عدي بن كعب قال قال رسول الله فذكر بمثل حديث سليمان بن بلال عن يحيى

*******************مجلد النهي عن الحلف في البيع

*******************
الحلف منفقة للسلعة ممحقة للربح

حدثنا زهير بن حرب حدثنا أبو صفوان الأموي ح وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب كلاهما عن يونس عن بن شهاب عن بن المسيب أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول الحلف منفقة للسلعة ممحقة للربح

*******************
إياكم وكثرة الحلف في البيع فإنه ينفق ثم يمحق

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا أبو أسامة عن الوليد بن كثير عن معبد بن كعب بن مالك عن أبي قتادة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول إياكم وكثرة الحلف في البيع فإنه ينفق ثم يمحق

*******************مجلد الشفعة

*******************
من كان له شريك في ربعة أو نخل فليس له أن يبيع حتى يؤذن شريكه فإن رضي أخذ وإن كره ترك

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم من كان له شريك في ربعة أو نخل فليس له أن يبيع حتى يؤذن شريكه فإن رضي أخذ وإن كره ترك

*******************
قضى رسول الله صلى الله عليه وسلم بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإذا باع ولم يؤذنه فهو أحق به

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وإسحاق بن إبراهيم واللفظ لابن نمير قال إسحاق أخبرنا وقال الآخران حدثنا عبد الله بن إدريس حدثنا بن جريج عن أبي الزبير عن جابر قال قضى رسول الله صلى الله عليه وسلم بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإذا باع ولم يؤذنه فهو أحق به

*******************
الشفعة في كل شرك في أرض أو ربع أو حائط لا يصلح أن يبيع حتى يعرض على شريكه فيأخذ أو يدع فإن أبى فشريكه أحق به حتى يؤذنه

وحدثني أبو الطاهر أخبرنا بن وهب عن بن جريج أن أبا الزبير أخبره أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم الشفعة في كل شرك في أرض أو ربع أو حائط لا يصلح أن يبيع حتى يعرض على شريكه فيأخذ أو يدع فإن أبى فشريكه أحق به حتى يؤذنه

*******************مجلد غرز الخشب في جدار الجار

*******************
لا يمنع أحدكم جاره أن يغرز خشبة في جداره قال ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يمنع أحدكم جاره أن يغرز خشبة في جداره قال ثم يقول أبو هريرة مالي أراكم عنها معرضين والله لأرمين بها بين أكتافكم

*******************
بهذا الإسناد نحوه

حدثنا زهير بن حرب حدثنا سفيان بن عيينة ح وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد نحوه

*******************مجلد تحريم الظلم وغصب الأرض وغيرها

*******************
من اقتطع شبرا من الأرض ظلما طوقه الله إياه يوم القيامة من سبع أرضين

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء بن عبد الرحمن عن عباس بن سهل بن سعد الساعدي عن سعيد بن زيد بن عمرو بن نفيل أن رسول الله صلى الله عليه وسلم قال من اقتطع شبرا من الأرض ظلما طوقه الله إياه يوم القيامة من سبع أرضين

*******************
من أخذ شبرا من الأرض بغير حقه طوقه في سبع أرضين يوم القيامة اللهم إن كانت كاذبة فأعم بصرها واجعل قبرها في دارها قال فرأيتها عمياء تلتمس الجدر تقول أصابتني دعوة سعيد بن زيد فبينما هي تمشي في الدار مرت على بئر في الدار فوقعت فيها فكانت قبرها

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب حدثني عمر بن محمد أن أباه حدثه عن سعيد بن زيد بن عمرو بن نفيل أن أروى خاصمته في بعض داره فقال دعوها وإياها فإني سمعت رسول الله صلى الله عليه وسلم يقول من أخذ شبرا من الأرض بغير حقه طوقه في سبع أرضين يوم القيامة اللهم إن كانت كاذبة فأعم بصرها واجعل قبرها في دارها قال فرأيتها عمياء تلتمس الجدر تقول أصابتني دعوة سعيد بن زيد فبينما هي تمشي في الدار مرت على بئر في الدار فوقعت فيها فكانت قبرها

*******************
أن أروى بنت أويس ادعت على سعيد بن زيد أنه أخذ شيئا من أرضها فخاصمته إلى مروان بن الحكم فقال سعيد أنا كنت آخذ من أرضها شيئا بعد الذي سمعت من رسول الله صلى الله عليه وسلم قال وما سمعت من رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول من أخذ شبرا من الأرض ظلما طوقه إلى سبع أرضين فقال له مروان لا أسألك بينة بعد هذا فقال اللهم إن كانت كاذبة فعم بصرها واقتلها في أرضها قال فما ماتت حتى ذهب بصرها ثم بينا هي تمشي في أرضها إذ وقعت في حفرة فماتت

حدثنا أبو الربيع العتكي حدثنا حماد بن زيد عن هشام بن عروة عن أبيه أن أروى بنت أويس ادعت على سعيد بن زيد أنه أخذ شيئا من أرضها فخاصمته إلى مروان بن الحكم فقال سعيد أنا كنت آخذ من أرضها شيئا بعد الذي سمعت من رسول الله صلى الله عليه وسلم قال وما سمعت من رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول من أخذ شبرا من الأرض ظلما طوقه إلى سبع أرضين فقال له مروان لا أسألك بينة بعد هذا فقال اللهم إن كانت كاذبة فعم بصرها واقتلها في أرضها قال فما ماتت حتى ذهب بصرها ثم بينا هي تمشي في أرضها إذ وقعت في حفرة فماتت

*******************
من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن زكريا بن أبي زائدة عن هشام عن أبيه عن سعيد بن زيد قال سمعت النبي صلى الله عليه وسلم يقول من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين

*******************
لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين يوم القيامة

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يأخذ أحد شبرا من الأرض بغير حقه إلا طوقه الله إلى سبع أرضين يوم القيامة

*******************
من ظلم قيد شبر من الأرض طوقه من سبع أرضين

حدثنا أحمد بن إبراهيم الدورقي حدثنا عبد الصمد يعني بن عبد الوارث حدثنا حرب وهو بن شداد حدثنا يحيى وهو بن أبي كثير عن محمد بن إبراهيم أن أبا سلمة حدثه وكان بينه وبين قومه خصومة في أرض وأنه دخل على عائشة فذكر ذلك لها فقالت يا أبا سلمة اجتنب الأرض فإن رسول الله صلى الله عليه وسلم قال من ظلم قيد شبر من الأرض طوقه من سبع أرضين

*******************
فذكر مثله

وحدثني إسحاق بن منصور أخبرنا حبان بن هلال أخبرنا أبان حدثنا يحيى أن محمد بن إبراهيم حدثه أن أبا سلمة حدثه أنه دخل على عائشة فذكر مثله

*******************مجلد قدر الطريق إذا اختلفوا فيه

*******************
إذا اختلفتم في الطريق جعل عرضه سبع أذرع

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا عبد العزيز بن المختار حدثنا خالد الحذاء عن يوسف بن عبد الله عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا اختلفتم في الطريق جعل عرضه سبع أذرع


كتاب  الفرائض
*******************مجلد الفرائض
*******************
لا يرث المسلم الكافر ولا يرث الكافر المسلم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا بن عيينة عن الزهري عن علي بن حسين عن عمرو بن عثمان عن أسامة بن زيد أن النبي صلى الله عليه وسلم قال لا يرث المسلم الكافر ولا يرث الكافر المسلم

*******************مجلد ألحقوا الفرائض بأهلها فما بقي فلأولى رجل ذكر

*******************
ألحقوا الفرائض بأهلها فما بقي فهو لأولى رجل ذكر

حدثنا عبد الأعلى بن حماد وهو النرسي حدثنا وهيب عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم ألحقوا الفرائض بأهلها فما بقي فهو لأولى رجل ذكر

*******************
ألحقوا الفرائض بأهلها فما تركت الفرائض فلأولى رجل ذكر

حدثنا أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا روح بن القاسم عن عبد الله بن طاوس عن أبيه عن بن عباس عن رسول الله صلى الله عليه وسلم قال ألحقوا الفرائض بأهلها فما تركت الفرائض فلأولى رجل ذكر

*******************
أقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد واللفظ لابن رافع قال إسحاق حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن بن عباس قال قال رسول الله صلى الله عليه وسلم أقسموا المال بين أهل الفرائض على كتاب الله فما تركت الفرائض فلأولى رجل ذكر

*******************
بهذا الإسناد نحو حديث وهيب وروح بن القاسم

وحدثنيه محمد بن العلاء أبو كريب الهمداني حدثنا زيد بن حباب عن يحيى بن أيوب عن بن طاوس بهذا الإسناد نحو حديث وهيب وروح بن القاسم

*******************مجلد ميراث الكلالة

*******************
مرضت فأتاني رسول الله صلى الله عليه وسلم وأبو بكر يعوداني ماشيان فأغمي علي فتوضأ ثم صب علي من وضوئه فأفقت قلت يا رسول الله كيف أقضي في مالي فلم يرد علي شيئا حتى نزلت آية الميراث { يستفتونك قل الله يفتيكم في الكلالة }

حدثنا عمرو بن محمد بن بكير الناقد حدثنا سفيان بن عيينة عن محمد بن المنكدر سمع جابر بن عبد الله قال مرضت فأتاني رسول الله صلى الله عليه وسلم وأبو بكر يعوداني ماشيان فأغمي علي فتوضأ ثم صب علي من وضوئه فأفقت قلت يا رسول الله كيف أقضي في مالي فلم يرد علي شيئا حتى نزلت آية الميراث { يستفتونك قل الله يفتيكم في الكلالة }

*******************
عادني النبي صلى الله عليه وسلم وأبو بكر في بني سلمة يمشيان فوجدني لا أعقل فدعا بماء فتوضأ ثم رش علي منه فأفقت فقلت كيف أصنع في مالي يا رسول الله فنزلت { يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين }

حدثني محمد بن حاتم بن ميمون حدثنا حجاج بن محمد حدثنا بن جريج قال أخبرني بن المنكدر عن جابر بن عبد الله قال عادني النبي صلى الله عليه وسلم وأبو بكر في بني سلمة يمشيان فوجدني لا أعقل فدعا بماء فتوضأ ثم رش علي منه فأفقت فقلت كيف أصنع في مالي يا رسول الله فنزلت { يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين }

*******************
عادني رسول الله صلى الله عليه وسلم وأنا مريض ومعه أبو بكر ماشيين فوجدني قد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه فأفقت فإذا رسول الله صلى الله عليه وسلم فقلت يا رسول الله كيف أصنع في مالي فلم يرد علي شيئا حتى نزلت آية الميراث

حدثنا عبيد الله بن عمر القواريري حدثنا عبد الرحمن يعني بن مهدي حدثنا سفيان قال سمعت محمد بن المنكدر قال سمعت جابر بن عبد الله يقول عادني رسول الله صلى الله عليه وسلم وأنا مريض ومعه أبو بكر ماشيين فوجدني قد أغمي علي فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه فأفقت فإذا رسول الله صلى الله عليه وسلم فقلت يا رسول الله كيف أصنع في مالي فلم يرد علي شيئا حتى نزلت آية الميراث

*******************
دخل علي رسول الله صلى الله عليه وسلم وأنا مريض لا أعقل فتوضأ فصبوا علي من وضوئه فعقلت فقلت يا رسول الله إنما يرثني كلالة فنزلت آية الميراث فقلت لمحمد بن المنكدر { يستفتونك قل الله يفتيكم في الكلالة }  قال هكذا أنزلت

حدثني محمد بن حاتم حدثنا بهز حدثنا شعبة أخبرني محمد بن المنكدر قال سمعت جابر بن عبد الله يقول دخل علي رسول الله صلى الله عليه وسلم وأنا مريض لا أعقل فتوضأ فصبوا علي من وضوئه فعقلت فقلت يا رسول الله إنما يرثني كلالة فنزلت آية الميراث فقلت لمحمد بن المنكدر { يستفتونك قل الله يفتيكم في الكلالة }  قال هكذا أنزلت

*******************
بهذا الإسناد في حديث وهب بن جرير فنزلت آية الفرائض وفي حديث النضر والعقدي فنزلت آية الفرض وليس في رواية أحد منهم قول شعبة لابن المنكدر

حدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل وأبو عامر العقدي ح وحدثنا محمد بن المثنى حدثنا وهب بن جرير كلهم عن شعبة بهذا الإسناد في حديث وهب بن جرير فنزلت آية الفرائض وفي حديث النضر والعقدي فنزلت آية الفرض وليس في رواية أحد منهم قول شعبة لابن المنكدر

*******************
إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري وقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن

حدثنا محمد بن أبي بكر المقدمي ومحمد بن المثنى واللفظ لابن المثنى قالا حدثنا يحيى بن سعيد حدثنا هشام حدثنا قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة أن عمر بن الخطاب خطب يوم جمعة فذكر نبي الله صلى الله عليه وسلم وذكر أبا بكر ثم قال إني لا أدع بعدي شيئا أهم عندي من الكلالة ما راجعت رسول الله صلى الله عليه وسلم في شيء ما راجعته في الكلالة وما أغلظ لي في شيء ما أغلظ لي فيه حتى طعن بإصبعه في صدري وقال يا عمر ألا تكفيك آية الصيف التي في آخر سورة النساء وإني إن أعش أقض فيها بقضية يقضي بها من يقرأ القرآن ومن لا يقرأ القرآن

*******************
بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن سعيد بن أبي عروبة ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم وابن رافع عن شبابة بن سوار عن شعبة كلاهما عن قتادة بهذا الإسناد نحوه

*******************مجلد آخر آية أنزلت آية الكلالة

*******************
آخر آية أنزلت من القرآن { يستفتونك قل الله يفتيكم في الكلالة }

حدثنا علي بن خشرم أخبرنا وكيع عن بن أبي خالد عن أبي إسحاق عن البراء قال آخر آية أنزلت من القرآن { يستفتونك قل الله يفتيكم في الكلالة }

*******************
آخر آية أنزلت آية الكلالة وآخر سورة أنزلت براءة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول آخر آية أنزلت آية الكلالة وآخر سورة أنزلت براءة

*******************
أن آخر سورة أنزلت تامة سورة التوبة وأن آخر آية أنزلت آية الكلالة

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى وهو بن يونس حدثنا زكريا عن أبي إسحاق عن البراء أن آخر سورة أنزلت تامة سورة التوبة وأن آخر آية أنزلت آية الكلالة

*******************
آخر سورة أنزلت كاملة

حدثنا أبو كريب حدثنا يحيى يعني بن آدم حدثنا عمار وهو بن رزيق عن أبي إسحاق عن البراء بمثله غير أنه قال آخر سورة أنزلت كاملة

*******************
آخر آية أنزلت يستفتونك

حدثنا عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا مالك بن مغول عن أبي السفر عن البراء قال آخر آية أنزلت يستفتونك

*******************مجلد من ترك مالا فلورثته

*******************
أن رسول الله صلى الله عليه وسلم كان يؤتى بالرجل الميت عليه الدين فيسأل هل ترك لدينه من قضاء فإن حدث أنه ترك وفاء صلى عليه وإلا قال صلوا على صاحبكم فلما فتح الله عليه الفتوح قال أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلي قضاؤه ومن ترك مالا فهو لورثته

وحدثني زهير بن حرب حدثنا أبو صفوان الأموي عن يونس الأيلي ح وحدثني حرملة بن يحيى واللفظ له قال أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان يؤتى بالرجل الميت عليه الدين فيسأل هل ترك لدينه من قضاء فإن حدث أنه ترك وفاء صلى عليه وإلا قال صلوا على صاحبكم فلما فتح الله عليه الفتوح قال أنا أولى بالمؤمنين من أنفسهم فمن توفي وعليه دين فعلي قضاؤه ومن ترك مالا فهو لورثته

*******************
بهذا الإسناد هذا الحديث

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل ح وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب ح وحدثنا بن نمير حدثنا أبي حدثنا بن أبي ذئب كلهم عن الزهري بهذا الإسناد هذا الحديث

*******************
والذي نفس محمد بيده إن على الأرض من مؤمن إلا أنا أولى الناس به فأيكم ما ترك دينا أو ضياعا فأنا مولاه وأيكم ترك مالا فإلى العصبة من كان

حدثني محمد بن رافع حدثنا شبابة قال حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال والذي نفس محمد بيده إن على الأرض من مؤمن إلا أنا أولى الناس به فأيكم ما ترك دينا أو ضياعا فأنا مولاه وأيكم ترك مالا فإلى العصبة من كان

*******************
أنا أولى الناس بالمؤمنين في كتاب الله فأيكم ما ترك دينا أو ضيعة فادعوني فأنا وليه وأيكم ما ترك مالا فليؤثر بماله عصبته من كان

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أنا أولى الناس بالمؤمنين في كتاب الله فأيكم ما ترك دينا أو ضيعة فادعوني فأنا وليه وأيكم ما ترك مالا فليؤثر بماله عصبته من كان

*******************
من ترك مالا فللورثة ومن ترك كلا فإلينا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي أنه سمع أبا حازم عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال من ترك مالا فللورثة ومن ترك كلا فإلينا

*******************
بهذا الإسناد غير أن في حديث غندر ومن ترك كلا وليته

وحدثنيه أبو بكر بن نافع حدثنا غندر ح وحدثني زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي قالا حدثنا شعبة بهذا الإسناد غير أن في حديث غندر ومن ترك كلا وليته


كتاب  الهبات

*******************مجلد كراهة شراء الإنسان ما تصدق به ممن تصدق عليه

*******************
لا تبتعه ولا تعد في صدقتك فإن العائد في صدقته كالكلب يعود في قيئه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك بن أنس عن زيد بن أسلم عن أبيه أن عمر بن الخطاب قال حملت على فرس عتيق في سبيل الله فأضاعه صاحبه فظننت أنه بائعه برخص فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك فإن العائد في صدقته كالكلب يعود في قيئه

*******************
بهذا الإسناد وزاد لا تبتعه وإن أعطاكه بدرهم

وحدثنيه زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي عن مالك بن أنس بهذا الإسناد وزاد لا تبتعه وإن أعطاكه بدرهم

*******************
لا تشتره وإن أعطيته بدرهم فإن مثل العائد في صدقته كمثل الكلب يعود في قيئه

حدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم عن زيد بن أسلم عن أبيه عن عمر أنه حمل على فرس في سبيل الله فوجده عند صاحبه وقد أضاعه وكان قليل المال فأراد أن يشتريه فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فقال لا تشتره وإن أعطيته بدرهم فإن مثل العائد في صدقته كمثل الكلب يعود في قيئه

*******************
بهذا الإسناد غير أن حديث مالك وروح أتم وأكثر

وحدثناه بن أبي عمر حدثنا سفيان عن زيد بن أسلم بهذا الإسناد غير أن حديث مالك وروح أتم وأكثر

*******************
أن عمر بن الخطاب حمل على فرس في سبيل الله فوجده يباع فأراد أن يبتاعه فسأل رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن عمر بن الخطاب حمل على فرس في سبيل الله فوجده يباع فأراد أن يبتاعه فسأل رسول الله صلى الله عليه وسلم عن ذلك فقال لا تبتعه ولا تعد في صدقتك

*******************
بمثل حديث مالك

وحدثناه قتيبة بن سعيد وابن رمح جميعا عن الليث بن سعد ح وحدثنا المقدمي ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلهم عن عبيد الله كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك

*******************
أن عمر حمل على فرس في سبيل الله ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا تعد في صدقتك يا عمر

حدثنا بن أبي عمر وعبد بن حميد واللفظ لعبد قال أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن عمر حمل على فرس في سبيل الله ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لا تعد في صدقتك يا عمر

*******************مجلد تحريم الرجوع في الصدقة والهبة بعد القبض إلا ما وهبه لولده وإن سفل

*******************
مثل الذي يرجع في صدقته كمثل الكلب يقىء ثم يعود في قيئه فيأكله

حدثني إبراهيم بن موسى الرازي وإسحاق بن إبراهيم قالا أخبرنا عيسى بن يونس حدثنا الأوزاعي عن أبي جعفر محمد بن علي عن بن المسيب عن بن عباس أن النبي صلى الله عليه وسلم قال مثل الذي يرجع في صدقته كمثل الكلب يقىء ثم يعود في قيئه فيأكله

*******************
سمعت محمد بن علي بن الحسين يذكر بهذا الإسناد نحوه

وحدثناه أبو كريب محمد بن العلاء أخبرنا بن المبارك عن الأوزاعي قال سمعت محمد بن علي بن الحسين يذكر بهذا الإسناد نحوه

*******************
بهذا الإسناد نحو حديثهم

وحدثنيه حجاج بن الشاعر حدثنا عبد الصمد حدثنا حرب حدثنا يحيى وهو بن أبي كثير حدثني عبد الرحمن بن عمرو أن محمد بن فاطمة بنت رسول الله صلى الله عليه وسلم حدثه بهذا الإسناد نحو حديثهم

*******************
إنما مثل الذي يتصدق بصدقة ثم يعود في صدقته كمثل الكلب يقيء ثم يأكل قيأه

وحدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن بكير أنه سمع سعيد بن المسيب يقول سمعت بن عباس يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما مثل الذي يتصدق بصدقة ثم يعود في صدقته كمثل الكلب يقيء ثم يأكل قيأه

*******************
العائد في هبته كالعائد في قيئه

وحدثناه محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن سعيد بن المسيب عن بن عباس عن النبي صلى الله عليه وسلم أنه قال العائد في هبته كالعائد في قيئه

*******************
بهذا الإسناد مثله

وحدثناه محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة بهذا الإسناد مثله

*******************
العائد في هبته كالكلب يقىء ثم يعود في قيئه

وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس عن رسول الله صلى الله عليه وسلم قال العائد في هبته كالكلب يقىء ثم يعود في قيئه

*******************مجلد كراهة تفضيل بعض الأولاد في الهبة

*******************
إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم أكل ولدك نحلته مثل هذا فقال لا فقال رسول الله صلى الله عليه وسلم فارجعه

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حميد بن عبد الرحمن وعن محمد بن النعمان بن بشير يحدثانه عن النعمان بن بشير أنه قال إن أباه أتى به رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم أكل ولدك نحلته مثل هذا فقال لا فقال رسول الله صلى الله عليه وسلم فارجعه

*******************
أتى بي أبي إلى رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما فقال أكل بنيك نحلت قال لا قال فاردده

وحدثنا يحيى بن يحيى أخبرنا إبراهيم بن سعد عن بن شهاب عن حميد بن عبد الرحمن ومحمد بن النعمان عن النعمان بن بشير قال أتى بي أبي إلى رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما فقال أكل بنيك نحلت قال لا قال فاردده

*******************
بهذا الإسناد أما يونس ومعمر ففي حديثهما أكل بنيك وفي حديث الليث وابن عيينة أكل ولدك ورواية الليث عن محمد بن النعمان وحميد بن عبد الرحمن أن بشيرا جاء بالنعمان

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر عن بن عيينة ح وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثني حرملة بن يحيى أخبرنا بن وهب قال أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد أما يونس ومعمر ففي حديثهما أكل بنيك وفي حديث الليث وابن عيينة أكل ولدك ورواية الليث عن محمد بن النعمان وحميد بن عبد الرحمن أن بشيرا جاء بالنعمان

*******************
ما هذا الغلام قال أعطانيه أبي قال فكل إخوته أعطيته كما أعطيت هذا قال لا قال فرده

حدثنا قتيبة بن سعيد حدثنا جرير عن هشام بن عروة عن أبيه قال حدثنا النعمان بن بشير قال وقد أعطاه أبوه غلاما فقال له النبي صلى الله عليه وسلم ما هذا الغلام قال أعطانيه أبي قال فكل إخوته أعطيته كما أعطيت هذا قال لا قال فرده

*******************
تصدق علي أبي ببعض ماله فقالت أمي عمرة بنت رواحة لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم فانطلق أبي إلى النبي صلى الله عليه وسلم ليشهده على صدقتي فقال له رسول الله صلى الله عليه وسلم أفعلت هذا بولدك كلهم قال لا قال اتقوا الله واعدلوا في أولادكم فرجع أبي فرد تلك الصدقة

حدثنا أبو بكر بن أبي شيبة حدثنا عباد بن العوام عن حصين عن الشعبي قال سمعت النعمان بن بشير ح وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو الأحوص عن حصين عن الشعبي عن النعمان بن بشير قال تصدق علي أبي ببعض ماله فقالت أمي عمرة بنت رواحة لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم فانطلق أبي إلى النبي صلى الله عليه وسلم ليشهده على صدقتي فقال له رسول الله صلى الله عليه وسلم أفعلت هذا بولدك كلهم قال لا قال اتقوا الله واعدلوا في أولادكم فرجع أبي فرد تلك الصدقة

*******************
يا بشير ألك ولد سوى هذا قال نعم فقال أكلهم وهبت له مثل هذا قال لا قال فلا تشهدني إذا فإني لا أشهد على جور

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن أبي حيان عن الشعبي عن النعمان بن بشير ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا محمد بن بشر حدثنا أبو حيان التيمي عن الشعبي حدثني النعمان بن بشير أن أمه بنت رواحة سألت أباه بعض الموهوبة من ماله لابنها فالتوى بها سنة ثم بدا له فقالت لا أرضى حتى تشهد رسول الله صلى الله عليه وسلم على ما وهبت لابني فأخذ أبي بيدي وأنا يومئذ غلام فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أم هذا بنت رواحة أعجبها أن أشهدك على الذي وهبت لابنها فقال رسول الله صلى الله عليه وسلم يا بشير ألك ولد سوى هذا قال نعم فقال أكلهم وهبت له مثل هذا قال لا قال فلا تشهدني إذا فإني لا أشهد على جور

*******************
ألك بنون سواه قال نعم قال فكلهم أعطيت مثل هذا قال لا قال فلا أشهد على جور

حدثنا بن نمير حدثني أبي حدثنا إسماعيل عن الشعبي عن النعمان بن بشير أن رسول الله صلى الله عليه وسلم قال ألك بنون سواه قال نعم قال فكلهم أعطيت مثل هذا قال لا قال فلا أشهد على جور

*******************
أن رسول الله صلى الله عليه وسلم قال لأبيه لا تشهدني على جور

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن عاصم الأحول عن الشعبي عن النعمان بن بشير أن رسول الله صلى الله عليه وسلم قال لأبيه لا تشهدني على جور

*******************
انطلق بي أبي يحملني إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله اشهد أني قد نحلت النعمان كذا وكذا من مالي فقال أكل بنيك قد نحلت مثل ما نحلت النعمان قال لا قال فأشهد على هذا غيري ثم قال أيسرك أن يكونوا إليك في البر سواء قال بلى قال فلا إذا

حدثنا محمد بن المثنى حدثنا عبد الوهاب وعبد الأعلى ح وحدثنا إسحاق بن إبراهيم ويعقوب الدورقي جميعا عن بن علية واللفظ ليعقوب قال حدثنا إسماعيل بن إبراهيم عن داود بن أبي هند عن الشعبي عن النعمان بن بشير قال انطلق بي أبي يحملني إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله اشهد أني قد نحلت النعمان كذا وكذا من مالي فقال أكل بنيك قد نحلت مثل ما نحلت النعمان قال لا قال فأشهد على هذا غيري ثم قال أيسرك أن يكونوا إليك في البر سواء قال بلى قال فلا إذا

*******************
نحلني أبي نحلا ثم أتى بي إلى رسول الله صلى الله عليه وسلم ليشهده فقال أكل ولدك أعطيته هذا قال لا قال أليس تريد منهم البر مثل ما تريد من ذا قال بلى قال فإني لا أشهد قال بن عون فحدثت به محمدا فقال إنما تحدثنا أنه قال قاربوا بين أولادكم

حدثنا أحمد بن عثمان النوفلي حدثنا أزهر حدثنا بن عون عن الشعبي عن النعمان بن بشير قال نحلني أبي نحلا ثم أتى بي إلى رسول الله صلى الله عليه وسلم ليشهده فقال أكل ولدك أعطيته هذا قال لا قال أليس تريد منهم البر مثل ما تريد من ذا قال بلى قال فإني لا أشهد قال بن عون فحدثت به محمدا فقال إنما تحدثنا أنه قال قاربوا بين أولادكم

*******************
إن ابنة فلان سألتني أن أنحل ابنها غلامي وقالت أشهد لي رسول الله صلى الله عليه وسلم فقال أله إخوة قال نعم قال أفكلهم أعطيت مثل ما أعطيته قال لا قال فليس يصلح هذا وإني لا أشهد إلا على حق

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قالت امرأة بشير انحل ابني غلامك وأشهد لي رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم فقال إن ابنة فلان سألتني أن أنحل ابنها غلامي وقالت أشهد لي رسول الله صلى الله عليه وسلم فقال أله إخوة قال نعم قال أفكلهم أعطيت مثل ما أعطيته قال لا قال فليس يصلح هذا وإني لا أشهد إلا على حق

*******************مجلد العمرى

*******************
أيما رجل أعمر عمرى له ولعقبه فإنها للذي أعطيها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال أيما رجل أعمر عمرى له ولعقبه فإنها للذي أعطيها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث

*******************
من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر ولعقبه غير أن يحيى قال في أول حديثه أيما رجل أعمر عمرى فهي له ولعقبه

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن بن شهاب عن أبي سلمة عن جابر بن عبد الله أنه قال سمعت رسول الله صلى الله عليه وسلم يقول من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر ولعقبه غير أن يحيى قال في أول حديثه أيما رجل أعمر عمرى فهي له ولعقبه

*******************
أيما رجل أعمر رجلا عمرى له ولعقبه فقال قد أعطيتكها وعقبك ما بقي منكم أحد فإنها لمن أعطيها وإنها لا ترجع إلى صاحبها من أجل أنه أعطى عطاء وقعت فيه المواريث

حدثني عبد الرحمن بن بشر العبدي أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني بن شهاب عن العمرى وسنتها عن حديث أبي سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري أخبره أن رسول الله صلى الله عليه وسلم قال أيما رجل أعمر رجلا عمرى له ولعقبه فقال قد أعطيتكها وعقبك ما بقي منكم أحد فإنها لمن أعطيها وإنها لا ترجع إلى صاحبها من أجل أنه أعطى عطاء وقعت فيه المواريث

*******************
إنما العمرى التي أجاز رسول الله صلى الله عليه وسلم أن يقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها قال معمر وكان الزهري يفتى به

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن جابر قال إنما العمرى التي أجاز رسول الله صلى الله عليه وسلم أن يقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها قال معمر وكان الزهري يفتى به

*******************
أن رسول الله صلى الله عليه وسلم قضى فيمن أعمر عمرى له ولعقبه فهي له بتلة لا يجوز للمعطى فيها شرط ولا ثنيا قال أبو سلمة لأنه أعطى عطاء وقعت فيه المواريث فقطعت المواريث شرطه

حدثنا محمد بن رافع حدثنا بن أبي فديك عن بن أبي ذئب عن بن شهاب عن أبي سلمة بن عبد الرحمن عن جابر وهو بن عبد الله أن رسول الله صلى الله عليه وسلم قضى فيمن أعمر عمرى له ولعقبه فهي له بتلة لا يجوز للمعطى فيها شرط ولا ثنيا قال أبو سلمة لأنه أعطى عطاء وقعت فيه المواريث فقطعت المواريث شرطه

*******************
العمرى لمن وهبت له

حدثنا عبيد الله بن عمر القواريري حدثنا خالد بن الحارث حدثنا هشام عن يحيى بن أبي كثير حدثني أبو سلمة بن عبد الرحمن قال سمعت جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم العمرى لمن وهبت له

*******************
بمثله

وحدثناه محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى بن أبي كثير حدثنا أبو سلمة بن عبد الرحمن عن جابر بن عبد الله أن نبي الله صلى الله عليه وسلم قال بمثله

*******************
يرفعه إلى النبي صلى الله عليه وسلم

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر يرفعه إلى النبي صلى الله عليه وسلم

*******************
أمسكوا عليكم أموالكم ولا تفسدوها فإنه من أعمر عمرى فهي للذي أعمرها حيا وميتا ولعقبه

وحدثنا يحيى بن يحيى واللفظ له أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم ولا تفسدوها فإنه من أعمر عمرى فهي للذي أعمرها حيا وميتا ولعقبه

*******************
بمعنى حديث أبي خيثمة وفي حديث أيوب من الزيادة قال جعل الأنصار يعمرون المهاجرين فقال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا حجاج بن أبي عثمان ح وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن وكيع عن سفيان ح وحدثنا عبد الوارث بن عبد الصمد حدثني أبي عن جدي عن أيوب كل هؤلاء عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمعنى حديث أبي خيثمة وفي حديث أيوب من الزيادة قال جعل الأنصار يعمرون المهاجرين فقال رسول الله صلى الله عليه وسلم أمسكوا عليكم أموالكم

*******************
أعمرت امرأة بالمدينة حائطا لها ابنا لها ثم توفي وتوفيت بعده وتركت ولدا وله إخوة بنون للمعمرة فقال ولد المعمرة رجع الحائط إلينا وقال بنو المعمر بل كان لأبينا حياته وموته فاختصموا إلى طارق مولى عثمان فدعا جابرا فشهد على رسول الله صلى الله عليه وسلم بالعمرى لصاحبها فقضى بذلك طارق ثم كتب إلى عبد الملك فأخبره ذلك وأخبره بشهادة جابر فقال عبد الملك صدق جابر فأمضى ذلك طارق فإن ذلك الحائط لبني المعمر حتى اليوم

وحدثني محمد بن رافع وإسحاق بن منصور واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير عن جابر قال أعمرت امرأة بالمدينة حائطا لها ابنا لها ثم توفي وتوفيت بعده وتركت ولدا وله إخوة بنون للمعمرة فقال ولد المعمرة رجع الحائط إلينا وقال بنو المعمر بل كان لأبينا حياته وموته فاختصموا إلى طارق مولى عثمان فدعا جابرا فشهد على رسول الله صلى الله عليه وسلم بالعمرى لصاحبها فقضى بذلك طارق ثم كتب إلى عبد الملك فأخبره ذلك وأخبره بشهادة جابر فقال عبد الملك صدق جابر فأمضى ذلك طارق فإن ذلك الحائط لبني المعمر حتى اليوم

*******************
أن طارقا قضى بالعمرى للوارث لقول جابر بن عبد الله عن رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال أبو بكر حدثنا سفيان بن عيينة عن عمرو عن سليمان بن يسار أن طارقا قضى بالعمرى للوارث لقول جابر بن عبد الله عن رسول الله صلى الله عليه وسلم

*******************
العمرى جائزة

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن عطاء عن جابر بن عبد الله عن النبي صلى الله عليه وسلم قال العمرى جائزة

*******************
العمرى ميراث لأهلها

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا سعيد عن قتادة عن عطاء عن جابر عن النبي صلى الله عليه وسلم أنه قال العمرى ميراث لأهلها

*******************
العمرى جائزة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال العمرى جائزة

*******************
بهذا الإسناد غير أنه قال ميراث لأهلها أو قال جائزة

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا سعيد عن قتادة بهذا الإسناد غير أنه قال ميراث لأهلها أو قال جائزة


كتاب  الوصية
*******************مجلد الوصية
*******************
ما حق امرئ مسلم له شيء يريد أن يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده

حدثنا أبو خيثمة زهير بن حرب ومحمد بن المثنى العنزي واللفظ لابن المثنى قالا حدثنا يحيى وهو بن سعيد القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال ما حق امرئ مسلم له شيء يريد أن يوصي فيه يبيت ليلتين إلا ووصيته مكتوبة عنده

*******************
بهذا الإسناد غير أنهما قالا وله شيء يوصى فيه ولم يقولا يريد أن يوصى فيه

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وعبد الله بن نمير ح وحدثنا بن نمير حدثني أبي كلاهما عن عبيد الله بهذا الإسناد غير أنهما قالا وله شيء يوصى فيه ولم يقولا يريد أن يوصى فيه

*******************
بمثل حديث عبيد الله وقالوا جميعا له شيء يوصى فيه إلا في حديث أيوب فإنه قال يريد أن يوصى فيه كرواية يحيى عن عبيد الله

وحدثنا أبو كامل الجحدري حدثنا حماد يعني بن زيد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية كلاهما عن أيوب ح وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد الليثي ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا هشام يعني بن سعد كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله وقالوا جميعا له شيء يوصى فيه إلا في حديث أيوب فإنه قال يريد أن يوصى فيه كرواية يحيى عن عبيد الله

*******************
ما حق امرئ مسلم له شيء يوصى فيه يبيت ثلاث ليال إلا ووصيته عنده مكتوبة قال عبد الله بن عمر ما مرت علي ليلة منذ سمعت رسول الله صلى الله عليه وسلم قال ذلك إلا وعندي وصيتي

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو وهو بن الحارث عن بن شهاب عن سالم عن أبيه أنه سمع رسول الله صلى الله عليه وسلم قال ما حق امرئ مسلم له شيء يوصى فيه يبيت ثلاث ليال إلا ووصيته عنده مكتوبة قال عبد الله بن عمر ما مرت علي ليلة منذ سمعت رسول الله صلى الله عليه وسلم قال ذلك إلا وعندي وصيتي

*******************
بهذا الإسناد نحو حديث عمرو بن الحارث

وحدثنيه أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل ح وحدثنا بن أبي عمر وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد نحو حديث عمرو بن الحارث

*******************مجلد الوصية بالثلث

*******************
عادني رسول الله صلى الله عليه وسلم في حجة الوداع من وجع أشفيت منه على الموت فقلت يا رسول الله بلغني ما ترى من الوجع وأنا ذو مال ولا يرثني إلا ابنة لي واحدة أفأتصدق بثلثي مالي قال لا قال قلت أفأتصدق بشطره قال لا الثلث والثلث كثير إنك إن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس ولست تنفق نفقة تبتغي بها وجه الله إلا أجرت بها حتى اللقمة تجعلها في في امرأتك قال قلت يا رسول الله أخلف بعد أصحابي قال إنك لن تخلف فتعمل عملا تبتغي به وجه الله إلا ازددت به درجة ورفعة ولعلك تخلف حتى ينفع بك أقوام ويضر بك آخرون اللهم أمض لأصحابي هجرتهم ولا تردهم على أعقابهم لكن البائس سعد بن خولة قال رثى له رسول الله صلى الله عليه وسلم من أن توفى بمكة

حدثنا يحيى بن يحيى التميمي أخبرنا إبراهيم بن سعد عن بن شهاب عن عامر بن سعد عن أبيه قال عادني رسول الله صلى الله عليه وسلم في حجة الوداع من وجع أشفيت منه على الموت فقلت يا رسول الله بلغني ما ترى من الوجع وأنا ذو مال ولا يرثني إلا ابنة لي واحدة أفأتصدق بثلثي مالي قال لا قال قلت أفأتصدق بشطره قال لا الثلث والثلث كثير إنك إن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس ولست تنفق نفقة تبتغي بها وجه الله إلا أجرت بها حتى اللقمة تجعلها في في امرأتك قال قلت يا رسول الله أخلف بعد أصحابي قال إنك لن تخلف فتعمل عملا تبتغي به وجه الله إلا ازددت به درجة ورفعة ولعلك تخلف حتى ينفع بك أقوام ويضر بك آخرون اللهم أمض لأصحابي هجرتهم ولا تردهم على أعقابهم لكن البائس سعد بن خولة قال رثى له رسول الله صلى الله عليه وسلم من أن توفى بمكة

*******************
بهذا الإسناد نحوه

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا سفيان بن عيينة ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد نحوه

*******************
دخل النبي صلى الله عليه وسلم علي يعودني فذكر بمعنى حديث الزهري ولم يذكر قول النبي صلى الله عليه وسلم في سعد بن خولة غير أنه قال وكان يكره أن يموت بالأرض التي هاجر منها

وحدثني إسحاق بن منصور حدثنا أبو داود الحفري عن سفيان عن سعد بن إبراهيم عن عامر بن سعد عن سعد قال دخل النبي صلى الله عليه وسلم علي يعودني فذكر بمعنى حديث الزهري ولم يذكر قول النبي صلى الله عليه وسلم في سعد بن خولة غير أنه قال وكان يكره أن يموت بالأرض التي هاجر منها

*******************
مرضت فأرسلت إلى النبي صلى الله عليه وسلم فقلت دعني أقسم مالي حيث شئت فأبى قلت فالنصف فأبى قلت فالثلث قال فسكت بعد الثلث قال فكان بعد الثلث جائزا

وحدثني زهير بن حرب حدثنا الحسن بن موسى حدثنا زهير حدثنا سماك بن حرب حدثني مصعب بن سعد عن أبيه قال مرضت فأرسلت إلى النبي صلى الله عليه وسلم فقلت دعني أقسم مالي حيث شئت فأبى قلت فالنصف فأبى قلت فالثلث قال فسكت بعد الثلث قال فكان بعد الثلث جائزا

*******************
بهذا الإسناد نحوه ولم يذكر فكان بعد الثلث جائزا

وحدثني محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بهذا الإسناد نحوه ولم يذكر فكان بعد الثلث جائزا

*******************
عادني النبي صلى الله عليه وسلم فقلت أوصي بمالي كله قال لا قلت فالنصف قال لا فقلت أبالثلث فقال نعم والثلث كثير

وحدثني القاسم بن زكريا حدثنا حسين بن علي عن زائدة عن عبد الملك بن عمير عن مصعب بن سعد عن أبيه قال عادني النبي صلى الله عليه وسلم فقلت أوصي بمالي كله قال لا قلت فالنصف قال لا فقلت أبالثلث فقال نعم والثلث كثير

*******************
أن النبي صلى الله عليه وسلم دخل على سعد يعوده بمكة فبكى قال ما يبكيك فقال قد خشيت أن أموت بالأرض التي هاجرت منها كما مات سعد بن خولة فقال النبي صلى الله عليه وسلم اللهم اشف سعدا اللهم اشف سعدا ثلاث مرار قال يا رسول الله إن لي مالا كثيرا وإنما يرثني ابنتي أفأوصي بمالي كله قال لا قال فبالثلثين قال لا قال فالنصف قال لا قال فالثلث قال الثلث والثلث كثير إن صدقتك من مالك صدقة وإن نفقتك على عيالك صدقة وإن ما تأكل امرأتك من مالك صدقة وإنك أن تدع أهلك بخير أو قال بعيش خير من أن تدعهم يتكففون الناس وقال بيده

حدثنا محمد بن أبي عمر المكي حدثنا الثقفي عن أيوب السختياني عن عمرو بن سعيد عن حميد بن عبد الرحمن الحميري عن ثلاثة من ولد سعد كلهم يحدثه عن أبيه أن النبي صلى الله عليه وسلم دخل على سعد يعوده بمكة فبكى قال ما يبكيك فقال قد خشيت أن أموت بالأرض التي هاجرت منها كما مات سعد بن خولة فقال النبي صلى الله عليه وسلم اللهم اشف سعدا اللهم اشف سعدا ثلاث مرار قال يا رسول الله إن لي مالا كثيرا وإنما يرثني ابنتي أفأوصي بمالي كله قال لا قال فبالثلثين قال لا قال فالنصف قال لا قال فالثلث قال الثلث والثلث كثير إن صدقتك من مالك صدقة وإن نفقتك على عيالك صدقة وإن ما تأكل امرأتك من مالك صدقة وإنك أن تدع أهلك بخير أو قال بعيش خير من أن تدعهم يتكففون الناس وقال بيده

*******************
مرض سعد بمكة فأتاه رسول الله صلى الله عليه وسلم يعوده بنحو حديث الثقفي

وحدثني أبو الربيع العتكي حدثنا حماد حدثنا أيوب عن عمرو بن سعيد عن حميد بن عبد الرحمن الحميري عن ثلاثة من ولد سعد قالوا مرض سعد بمكة فأتاه رسول الله صلى الله عليه وسلم يعوده بنحو حديث الثقفي

*******************
ثلاثة من ولد سعد بن مالك كلهم يحدثنيه بمثل حديث صاحبه فقال مرض سعد بمكة فأتاه النبي صلى الله عليه وسلم يعوده بمثل حديث عمرو بن سعيد عن حميد الحميري

وحدثني محمد بن المثنى حدثنا عبد الأعلى حدثنا هشام عن محمد عن حميد بن عبد الرحمن حدثني ثلاثة من ولد سعد بن مالك كلهم يحدثنيه بمثل حديث صاحبه فقال مرض سعد بمكة فأتاه النبي صلى الله عليه وسلم يعوده بمثل حديث عمرو بن سعيد عن حميد الحميري

*******************
الثلث والثلث كثير وفي حديث وكيع كبير أو كثير

حدثني إبراهيم بن موسى الرازي أخبرنا عيسى يعني بن يونس ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن نمير كلهم عن هشام بن عروة عن أبيه عن بن عباس قال لو أن الناس غضوا من الثلث إلى الربع فإن رسول الله صلى الله عليه وسلم قال الثلث والثلث كثير وفي حديث وكيع كبير أو كثير

*******************مجلد وصول ثواب الصدقات إلى الميت

*******************
أن رجلا قال للنبي صلى الله عليه وسلم إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن أتصدق عنه قال نعم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رجلا قال للنبي صلى الله عليه وسلم إن أبي مات وترك مالا ولم يوص فهل يكفر عنه أن أتصدق عنه قال نعم

*******************
أن رجلا قال للنبي صلى الله عليه وسلم إن أمي افتلتت نفسها وإني أظنها لو تكلمت تصدقت فلي أجر أن أتصدق عنها قال نعم

حدثنا زهير بن حرب حدثنا يحيى بن سعيد عن هشام بن عروة أخبرني أبي عن عائشة أن رجلا قال للنبي صلى الله عليه وسلم إن أمي افتلتت نفسها وإني أظنها لو تكلمت تصدقت فلي أجر أن أتصدق عنها قال نعم

*******************
يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

حدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة أن رجلا أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن أمي افتلتت نفسها ولم توص وأظنها لو تكلمت تصدقت أفلها أجر إن تصدقت عنها قال نعم

*******************
بهذا الإسناد أما أبو أسامة وروح ففي حديثهما فهل لي أجر كما قال يحيى بن سعيد وأما شعيب وجعفر ففي حديثهما أفلها أجر كرواية بن بشر

وحدثناه أبو كريب حدثنا أبو أسامة ح وحدثني الحكم بن موسى حدثنا شعيب بن إسحاق ح وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم ح وحدثنا أبو بكر بن أبي شيبة حدثنا جعفر بن عون كلهم عن هشام بن عروة بهذا الإسناد أما أبو أسامة وروح ففي حديثهما فهل لي أجر كما قال يحيى بن سعيد وأما شعيب وجعفر ففي حديثهما أفلها أجر كرواية بن بشر

*******************مجلد ما يلحق الإنسان من الثواب بعد وفاته

*******************
إذا مات الإنسان انقطع عنه عمله إلا من ثلاثة إلا من صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له

حدثنا يحيى بن أيوب وقتيبة يعني بن سعيد وابن حجر قالوا حدثنا إسماعيل هو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا مات الإنسان انقطع عنه عمله إلا من ثلاثة إلا من صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له

*******************مجلد الوقف

*******************
أصاب عمر أرضا بخيبر فأتى النبي صلى الله عليه وسلم يستأمره فيها فقال يا رسول الله إني أصبت أرضا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به قال إن شئت حبست أصلها وتصدقت بها قال فتصدق بها عمر أنه لا يباع أصلها ولا يبتاع ولا يورث ولا يوهب قال فتصدق عمر في الفقراء وفي القربى وفي الرقاب وفي سبيل الله وابن السبيل والضيف لا جناح على من وليها أن يأكل منها بالمعروف أو يطعم صديقا غير متمول فيه قال فحدثت بهذا الحديث محمدا فلما بلغت هذا المكان غير متمول فيه قال محمد غير متأثل مالا قال بن عون وأنبأني من قرأ هذا الكتاب أن فيه غير متأثل مالا

حدثنا يحيى بن يحيى التميمي أخبرنا سليم بن أخضر عن بن عون عن نافع عن بن عمر قال أصاب عمر أرضا بخيبر فأتى النبي صلى الله عليه وسلم يستأمره فيها فقال يا رسول الله إني أصبت أرضا بخيبر لم أصب مالا قط هو أنفس عندي منه فما تأمرني به قال إن شئت حبست أصلها وتصدقت بها قال فتصدق بها عمر أنه لا يباع أصلها ولا يبتاع ولا يورث ولا يوهب قال فتصدق عمر في الفقراء وفي القربى وفي الرقاب وفي سبيل الله وابن السبيل والضيف لا جناح على من وليها أن يأكل منها بالمعروف أو يطعم صديقا غير متمول فيه قال فحدثت بهذا الحديث محمدا فلما بلغت هذا المكان غير متمول فيه قال محمد غير متأثل مالا قال بن عون وأنبأني من قرأ هذا الكتاب أن فيه غير متأثل مالا

*******************
بهذا الإسناد مثله غير أن حديث بن أبي زائدة وأزهر انتهى عند قوله أو يطعم صديقا غير متمول فيه ولم يذكر ما بعده وحديث بن أبي عدي فيه ما ذكر سليم قوله فحدثت بهذا الحديث محمدا إلى آخره

حدثناه أبو بكر بن أبي شيبة حدثنا بن أبي زائدة ح وحدثنا إسحاق أخبرنا أزهر السمان ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي كلهم عن بن عون بهذا الإسناد مثله غير أن حديث بن أبي زائدة وأزهر انتهى عند قوله أو يطعم صديقا غير متمول فيه ولم يذكر ما بعده وحديث بن أبي عدي فيه ما ذكر سليم قوله فحدثت بهذا الحديث محمدا إلى آخره

*******************
أصبت أرضا من أرض خيبر فأتيت رسول الله صلى الله عليه وسلم فقلت أصبت أرضا لم أصب مالا أحب إلي ولا أنفس عندي منها وساق الحديث بمثل حديثهم ولم يذكر فحدثت محمدا وما بعده

وحدثنا إسحاق بن إبراهيم حدثنا أبو داود الحفري عمر بن سعد عن سفيان عن بن عون عن نافع عن بن عمر عن عمر قال أصبت أرضا من أرض خيبر فأتيت رسول الله صلى الله عليه وسلم فقلت أصبت أرضا لم أصب مالا أحب إلي ولا أنفس عندي منها وساق الحديث بمثل حديثهم ولم يذكر فحدثت محمدا وما بعده

*******************مجلد ترك الوصية لمن ليس له شيء يوصى فيه

*******************
هل أوصى رسول الله صلى الله عليه وسلم فقال لا قلت فلم كتب على المسلمين الوصية أو فلم أمروا بالوصية قال أوصى بكتاب الله

حدثنا يحيى بن يحيى التميمي أخبرنا عبد الرحمن بن مهدي عن مالك بن مغول عن طلحة بن مصرف قال سألت عبد الله بن أبي أوفى هل أوصى رسول الله صلى الله عليه وسلم فقال لا قلت فلم كتب على المسلمين الوصية أو فلم أمروا بالوصية قال أوصى بكتاب الله

*******************
بهذا الإسناد مثله غير أن في حديث وكيع قلت فكيف أمر الناس بالوصية وفي حديث بن نمير قلت كيف كتب على المسلمين الوصية

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي كلاهما عن مالك بن مغول بهذا الإسناد مثله غير أن في حديث وكيع قلت فكيف أمر الناس بالوصية وفي حديث بن نمير قلت كيف كتب على المسلمين الوصية

*******************
ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو معاوية عن الأعمش ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وأبو معاوية قالا حدثنا الأعمش عن أبي وائل عن مسروق عن عائشة قالت ما ترك رسول الله صلى الله عليه وسلم دينارا ولا درهما ولا شاة ولا بعيرا ولا أوصى بشيء

*******************
بهذا الإسناد مثله

وحدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم كلهم عن جرير ح وحدثنا علي بن خشرم أخبرنا عيسى وهو بن يونس جميعا عن الأعمش بهذا الإسناد مثله

*******************
ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فقد كنت مسندته إلى صدري أو قالت حجري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى إليه

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ ليحيى قال أخبرنا إسماعيل بن علية عن بن عون عن إبراهيم عن الأسود بن يزيد قال ذكروا عند عائشة أن عليا كان وصيا فقالت متى أوصى إليه فقد كنت مسندته إلى صدري أو قالت حجري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى إليه

*******************
يوم الخميس وما يوم الخميس ثم بكى حتى بل دمعه الحصى فقلت يا بن عباس وما يوم الخميس قال اشتد برسول الله صلى الله عليه وسلم وجعه فقال ائتوني أكتب لكم كتابا لا تضلوا بعدي فتنازعوا وما ينبغي عند نبي تنازع وقالوا ما شأنه أهجر استفهموه قال دعوني فالذي أنا فيه خير أوصيكم بثلاث أخرجوا المشركين من جزيرة العرب وأجيزوا الوفد بنحو ما كنت أجيزهم قال وسكت عن الثالثة أو قال فأنسيتها قال أبو إسحاق إبراهيم حدثنا الحسن بن بشر قال حدثنا سفيان بهذا الحديث

حدثنا سعيد بن منصور وقتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد واللفظ لسعيد قالوا حدثنا سفيان عن سليمان الأحول عن سعيد بن جبير قال قال بن عباس يوم الخميس وما يوم الخميس ثم بكى حتى بل دمعه الحصى فقلت يا بن عباس وما يوم الخميس قال اشتد برسول الله صلى الله عليه وسلم وجعه فقال ائتوني أكتب لكم كتابا لا تضلوا بعدي فتنازعوا وما ينبغي عند نبي تنازع وقالوا ما شأنه أهجر استفهموه قال دعوني فالذي أنا فيه خير أوصيكم بثلاث أخرجوا المشركين من جزيرة العرب وأجيزوا الوفد بنحو ما كنت أجيزهم قال وسكت عن الثالثة أو قال فأنسيتها قال أبو إسحاق إبراهيم حدثنا الحسن بن بشر قال حدثنا سفيان بهذا الحديث

*******************
يوم الخميس وما يوم الخميس ثم جعل تسيل دموعه حتى رأيت على خديه كأنها نظام اللؤلؤ قال قال رسول الله صلى الله عليه وسلم ائتوني بالكتف والدواة أو اللوح والدواة أكتب لكم كتابا لن تضلوا بعده أبدا فقالوا إن رسول الله صلى الله عليه وسلم يهجر

حدثنا إسحاق بن إبراهيم أخبرنا وكيع عن مالك بن مغول عن طلحة بن مصرف عن سعيد بن جبير عن بن عباس أنه قال يوم الخميس وما يوم الخميس ثم جعل تسيل دموعه حتى رأيت على خديه كأنها نظام اللؤلؤ قال قال رسول الله صلى الله عليه وسلم ائتوني بالكتف والدواة أو اللوح والدواة أكتب لكم كتابا لن تضلوا بعده أبدا فقالوا إن رسول الله صلى الله عليه وسلم يهجر

*******************
لما حضر رسول الله صلى الله عليه وسلم وفي البيت رجال فيهم عمر بن الخطاب فقال النبي صلى الله عليه وسلم هلم أكتب لكم كتابا لا تضلون بعده فقال عمر إن رسول الله صلى الله عليه وسلم قد غلب عليه الوجع وعندكم القرآن حسبنا كتاب الله فاختلف أهل البيت فاختصموا فمنهم من يقول قربوا يكتب لكم رسول الله صلى الله عليه وسلم كتابا لن تضلوا بعده ومنهم من يقول ما قال عمر فلما أكثروا اللغو والاختلاف عند رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم قوموا قال عبيد الله فكان بن عباس يقول إن الرزية كل الرزية ما حال بين رسول الله صلى الله عليه وسلم وبين أن يكتب لهم ذلك الكتاب من اختلافهم ولغطهم

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس قال لما حضر رسول الله صلى الله عليه وسلم وفي البيت رجال فيهم عمر بن الخطاب فقال النبي صلى الله عليه وسلم هلم أكتب لكم كتابا لا تضلون بعده فقال عمر إن رسول الله صلى الله عليه وسلم قد غلب عليه الوجع وعندكم القرآن حسبنا كتاب الله فاختلف أهل البيت فاختصموا فمنهم من يقول قربوا يكتب لكم رسول الله صلى الله عليه وسلم كتابا لن تضلوا بعده ومنهم من يقول ما قال عمر فلما أكثروا اللغو والاختلاف عند رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم قوموا قال عبيد الله فكان بن عباس يقول إن الرزية كل الرزية ما حال بين رسول الله صلى الله عليه وسلم وبين أن يكتب لهم ذلك الكتاب من اختلافهم ولغطهم


كتاب  النذر

*******************مجلد الأمر بقضاء النذر

*******************
استفتى سعد بن عبادة رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت قبل أن تقضيه قال رسول الله صلى الله عليه وسلم فاقضه عنها

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح بن المهاجر قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس أنه قال استفتى سعد بن عبادة رسول الله صلى الله عليه وسلم في نذر كان على أمه توفيت قبل أن تقضيه قال رسول الله صلى الله عليه وسلم فاقضه عنها

*******************
بإسناد الليث ومعنى حديثه

وحدثنا يحيى بن يحيى قال قرأت على مالك ح وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم عن بن عيينة ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عثمان بن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن بكر بن وائل كلهم عن الزهري بإسناد الليث ومعنى حديثه

*******************مجلد النهي عن النذر وأنه لا يرد شيئا

*******************
أخذ رسول الله صلى الله عليه وسلم يوما ينهانا عن النذر ويقول إنه لا يرد شيئا وإنما يستخرج به من الشحيح

وحدثني زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن منصور عن عبد الله بن مرة عن عبد الله بن عمر قال أخذ رسول الله صلى الله عليه وسلم يوما ينهانا عن النذر ويقول إنه لا يرد شيئا وإنما يستخرج به من الشحيح

*******************
النذر لا يقدم شيئا ولا يؤخره وإنما يستخرج به من البخيل

حدثنا محمد بن يحيى حدثنا يزيد بن أبي حكيم عن سفيان عن عبد الله بن دينار عن بن عمر عن النبي صلى الله عليه وسلم أنه قال النذر لا يقدم شيئا ولا يؤخره وإنما يستخرج به من البخيل

*******************
أنه نهى عن النذر وقال إنه لا يأتي بخير وإنما يستخرج به من البخيل

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن عبد الله بن مرة عن بن عمر عن النبي صلى الله عليه وسلم أنه نهى عن النذر وقال إنه لا يأتي بخير وإنما يستخرج به من البخيل

*******************
بهذا الإسناد نحو حديث جرير

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان كلاهما عن منصور بهذا الإسناد نحو حديث جرير

*******************
لا تنذروا فإن النذر لا يغني من القدر شيئا وإنما يستخرج به من البخيل

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تنذروا فإن النذر لا يغني من القدر شيئا وإنما يستخرج به من البخيل

*******************
أنه نهى عن النذر وقال إنه لا يرد من القدر وإنما يستخرج به من البخيل

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء يحدث عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى عن النذر وقال إنه لا يرد من القدر وإنما يستخرج به من البخيل

*******************
إن النذر لا يقرب من بن آدم شيئا لم يكن الله قدره له ولكن النذر يوافق القدر فيخرج بذلك من البخيل ما لم يكن البخيل يريد أن يخرج

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عمرو وهو بن أبي عمرو عن عبد الرحمن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إن النذر لا يقرب من بن آدم شيئا لم يكن الله قدره له ولكن النذر يوافق القدر فيخرج بذلك من البخيل ما لم يكن البخيل يريد أن يخرج

*******************
بهذا الإسناد مثله

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري وعبد العزيز يعني الدراوردي كلاهما عن عمرو بن أبي عمرو بهذا الإسناد مثله

*******************مجلد لا وفاء لنذر في معصية الله ولا فيما لا يملك العبد

*******************
قال كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلين من أصحاب رسول الله صلى الله عليه وسلم وأسر أصحاب رسول الله صلى الله عليه وسلم رجلا من بني عقيل وأصابوا معه العضباء فأتى عليه رسول الله صلى الله عليه وسلم وهو في الوثاق قال يا محمد فأتاه فقال ما شأنك فقال بم أخذتني وبم أخذت سابقة الحاج فقال إعظاما لذلك أخذتك بجريرة حلفائك ثقيف ثم انصرف عنه فناداه فقال يا محمد يا محمد وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فرجع إليه فقال ما شأنك قال إني مسلم قال لو قلتها وأنت تملك أمرك أفلحت كل الفلاح ثم انصرف فناداه فقال يا محمد يا محمد فأتاه فقال ما شأنك قال إني جائع فأطعمني وظمآن فأسقني قال هذه حاجتك ففدي بالرجلين قال وأسرت امرأة من الأنصار وأصيبت العضباء فكانت المرأة في الوثاق وكان القوم يريحون نعمهم بين يدي بيوتهم فانفلتت ذات ليلة من الوثاق فأتت الإبل فجعلت إذا دنت من البعير رغا فتتركه حتى تنتهي إلى العضباء فلم ترغ قال وناقة منوقة فقعدت في عجزها ثم زجرتها فانطلقت ونذروا بها فطلبوها فأعجزتهم قال ونذرت لله إن نجاها الله عليها لتنحرنها فلما قدمت المدينة رآها الناس فقالوا العضباء ناقة رسول الله صلى الله عليه وسلم فقالت إنها نذرت إن نجاها الله عليها لتنحرنها فأتوا رسول الله صلى الله عليه وسلم فذكروا ذلك له فقال سبحان الله بئسما جزتها نذرت لله إن نجاها الله عليها لتنحرنها لا وفاء لنذر في معصية ولا فيما لا يملك العبد وفي رواية بن حجر لا نذر في معصية الله

وحدثني زهير بن حرب وعلي بن حجر السعدي واللفظ لزهير قالا حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال كانت ثقيف حلفاء لبني عقيل فأسرت ثقيف رجلين من أصحاب رسول الله صلى الله عليه وسلم وأسر أصحاب رسول الله صلى الله عليه وسلم رجلا من بني عقيل وأصابوا معه العضباء فأتى عليه رسول الله صلى الله عليه وسلم وهو في الوثاق قال يا محمد فأتاه فقال ما شأنك فقال بم أخذتني وبم أخذت سابقة الحاج فقال إعظاما لذلك أخذتك بجريرة حلفائك ثقيف ثم انصرف عنه فناداه فقال يا محمد يا محمد وكان رسول الله صلى الله عليه وسلم رحيما رقيقا فرجع إليه فقال ما شأنك قال إني مسلم قال لو قلتها وأنت تملك أمرك أفلحت كل الفلاح ثم انصرف فناداه فقال يا محمد يا محمد فأتاه فقال ما شأنك قال إني جائع فأطعمني وظمآن فأسقني قال هذه حاجتك ففدي بالرجلين قال وأسرت امرأة من الأنصار وأصيبت العضباء فكانت المرأة في الوثاق وكان القوم يريحون نعمهم بين يدي بيوتهم فانفلتت ذات ليلة من الوثاق فأتت الإبل فجعلت إذا دنت من البعير رغا فتتركه حتى تنتهي إلى العضباء فلم ترغ قال وناقة منوقة فقعدت في عجزها ثم زجرتها فانطلقت ونذروا بها فطلبوها فأعجزتهم قال ونذرت لله إن نجاها الله عليها لتنحرنها فلما قدمت المدينة رآها الناس فقالوا العضباء ناقة رسول الله صلى الله عليه وسلم فقالت إنها نذرت إن نجاها الله عليها لتنحرنها فأتوا رسول الله صلى الله عليه وسلم فذكروا ذلك له فقال سبحان الله بئسما جزتها نذرت لله إن نجاها الله عليها لتنحرنها لا وفاء لنذر في معصية ولا فيما لا يملك العبد وفي رواية بن حجر لا نذر في معصية الله

*******************
بهذا الإسناد نحوه وفي حديث حماد قال كانت العضباء لرجل من بني عقيل وكانت من سوابق الحاج وفي حديثه أيضا فأتت على ناقة ذلول مجرسة وفي حديث الثقفي وهي ناقة مدربة

حدثنا أبو الربيع العتكي حدثنا حماد يعني بن زيد ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر عن عبد الوهاب الثقفي كلاهما عن أيوب بهذا الإسناد نحوه وفي حديث حماد قال كانت العضباء لرجل من بني عقيل وكانت من سوابق الحاج وفي حديثه أيضا فأتت على ناقة ذلول مجرسة وفي حديث الثقفي وهي ناقة مدربة

*******************مجلد من نذر أن يمشي إلى الكعبة

*******************
أن النبي صلى الله عليه وسلم رأى شيخا يهادى بين ابنيه فقال ما بال هذا قالوا نذر أن يمشي قال إن الله عن تعذيب هذا نفسه لغني وأمره أن يركب

حدثنا يحيى بن يحيى التميمي أخبرنا يزيد بن زريع عن حميد عن ثابت عن أنس ح وحدثنا بن أبي عمر واللفظ له حدثنا مروان بن معاوية الفزاري حدثنا حميد حدثني ثابت عن أنس أن النبي صلى الله عليه وسلم رأى شيخا يهادى بين ابنيه فقال ما بال هذا قالوا نذر أن يمشي قال إن الله عن تعذيب هذا نفسه لغني وأمره أن يركب

*******************
أن النبي صلى الله عليه وسلم أدرك شيخا يمشي بين ابنيه يتوكأ عليهما فقال النبي صلى الله عليه وسلم ما شأن هذا قال ابناه يا رسول الله كان عليه نذر فقال النبي صلى الله عليه وسلم اركب أيها الشيخ فإن الله غني عنك وعن نذرك واللفظ لقتيبة وابن حجر

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عمرو وهو بن أبي عمرو عن عبد الرحمن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم أدرك شيخا يمشي بين ابنيه يتوكأ عليهما فقال النبي صلى الله عليه وسلم ما شأن هذا قال ابناه يا رسول الله كان عليه نذر فقال النبي صلى الله عليه وسلم اركب أيها الشيخ فإن الله غني عنك وعن نذرك واللفظ لقتيبة وابن حجر

*******************
بهذا الإسناد مثله

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن عمرو بن أبي عمرو بهذا الإسناد مثله

*******************
نذرت أختي أن تمشي إلى بيت الله حافية فأمرتني أن أستفتي لها رسول الله صلى الله عليه وسلم فاستفتيته فقال لتمش ولتركب

وحدثنا زكريا بن يحيى بن صالح المصري حدثنا المفضل يعني بن فضالة حدثني عبد الله بن عياش عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال نذرت أختي أن تمشي إلى بيت الله حافية فأمرتني أن أستفتي لها رسول الله صلى الله عليه وسلم فاستفتيته فقال لتمش ولتركب

*******************
نذرت أختي فذكر بمثل حديث مفضل ولم يذكر في الحديث حافية وزاد وكان أبو الخير لا يفارق عقبة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرنا سعيد بن أبي أيوب أن يزيد بن أبي حبيب أخبره أن أبا الخير حدثه عن عقبة بن عامر الجهني أنه قال نذرت أختي فذكر بمثل حديث مفضل ولم يذكر في الحديث حافية وزاد وكان أبو الخير لا يفارق عقبة

*******************
بهذا الإسناد مثل حديث عبد الرزاق

وحدثنيه محمد بن حاتم وابن أبي خلف قالا حدثنا روح بن عبادة حدثنا بن جريج أخبرني يحيى بن أيوب أن يزيد بن أبي حبيب أخبره بهذا الإسناد مثل حديث عبد الرزاق

*******************مجلد في كفارة النذر

*******************
كفارة النذر كفارة اليمين

وحدثني هارون بن سعيد الأيلي ويونس بن عبد الأعلى وأحمد بن عيسى قال يونس أخبرنا وقال الآخران حدثنا بن وهب أخبرني عمرو بن الحارث عن كعب بن علقمة عن عبد الرحمن بن شماسة عن أبي الخير عن عقبة بن عامر عن رسول الله صلى الله عليه وسلم قال كفارة النذر كفارة اليمين


كتاب الأيمان

*******************مجلد النهي عن الحلف بغير الله

*******************
إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فوالله ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم نهى عنها ذاكرا ولا آثرا

وحدثني أبو الطاهر أحمد بن عمرو بن سرح حدثنا بن وهب عن يونس ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم إن الله ينهاكم أن تحلفوا بآبائكم قال عمر فوالله ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم نهى عنها ذاكرا ولا آثرا

*******************
سمعت رسول الله صلى الله عليه وسلم ينهى عنها ولا تكلمت بها ولم يقل ذاكرا ولا آثرا

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد مثله غير أن في حديث عقيل ما حلفت بها منذ سمعت رسول الله صلى الله عليه وسلم ينهى عنها ولا تكلمت بها ولم يقل ذاكرا ولا آثرا

*******************
سمع النبي صلى الله عليه وسلم عمر وهو يحلف بأبيه بمثل رواية يونس ومعمر

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه قال سمع النبي صلى الله عليه وسلم عمر وهو يحلف بأبيه بمثل رواية يونس ومعمر

*******************
أنه أدرك عمر بن الخطاب في ركب وعمر يحلف بأبيه فناداهم رسول الله صلى الله عليه وسلم ألا إن الله سبحانه وتعلى ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح واللفظ له أخبرنا الليث عن نافع عن عبد الله عن رسول الله صلى الله عليه وسلم أنه أدرك عمر بن الخطاب في ركب وعمر يحلف بأبيه فناداهم رسول الله صلى الله عليه وسلم ألا إن الله سبحانه وتعلى ينهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله أو ليصمت

*******************
بمثل هذه القصة عن النبي صلى الله عليه وسلم

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبيد الله ح وحدثني بشر بن هلال حدثنا عبد الوارث حدثنا أيوب ح وحدثنا أبو كريب حدثنا أبو أسامة عن الوليد بن كثير ح وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن أمية ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك وابن أبي ذئب ح وحدثنا إسحاق بن إبراهيم وابن رافع عن عبد الرزاق عن بن جريج أخبرني عبد الكريم كل هؤلاء عن نافع عن بن عمر بمثل هذه القصة عن النبي صلى الله عليه وسلم

*******************
من كان حالفا فلا يحلف إلا بالله وكانت قريش تحلف بآبائها فقال لا تحلفوا بآبائكم

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر قال قال رسول الله صلى الله عليه وسلم من كان حالفا فلا يحلف إلا بالله وكانت قريش تحلف بآبائها فقال لا تحلفوا بآبائكم

*******************مجلد من حلف باللات والعزى فليقل لا إله إلا الله

*******************
من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق

حدثني أبو الطاهر حدثنا بن وهب عن يونس ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حميد بن عبد الرحمن بن عوف أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم من حلف منكم فقال في حلفه باللات فليقل لا إله إلا الله ومن قال لصاحبه تعال أقامرك فليتصدق

*******************
بهذا الإسناد وحديث معمر مثل حديث يونس غير أنه قال فليتصدق بشيء وفي حديث الأوزاعي من حلف باللات والعزى قال أبو الحسين مسلم هذا الحرف يعني قوله تعال أقامرك فليتصدق لا يرويه أحد غير الزهري قال وللزهري نحو من تسعين حديثا يرويه عن النبي صلى الله عليه وسلم لا يشاركه فيه أحد بأسانيد جياد

وحدثني سويد بن سعيد حدثنا الوليد بن مسلم عن الأوزاعي ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا حدثنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وحديث معمر مثل حديث يونس غير أنه قال فليتصدق بشيء وفي حديث الأوزاعي من حلف باللات والعزى قال أبو الحسين مسلم هذا الحرف يعني قوله تعال أقامرك فليتصدق لا يرويه أحد غير الزهري قال وللزهري نحو من تسعين حديثا يرويه عن النبي صلى الله عليه وسلم لا يشاركه فيه أحد بأسانيد جياد

*******************
لا تحلفوا بالطواغي ولا بآبائكم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن هشام عن الحسن عن عبد الرحمن بن سمرة قال قال رسول الله صلى الله عليه وسلم لا تحلفوا بالطواغي ولا بآبائكم

*******************مجلد ندب من حلف يمينا فرأى غيرها خيرا منها أن يأتي الذي هو خير ويكفر عن يمينه

*******************
أتيت النبي صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا بثلاث ذود غر الذرى فلما انطلقنا قلنا أو قال بعضنا لبعض لا يبارك الله لنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا ثم حملنا فأتوه فأخبروه فقال ما أنا حملتكم ولكن الله حملكم وإني والله إن شاء الله لا أحلف على يمين ثم أرى خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير

حدثنا خلف بن هشام وقتيبة بن سعيد ويحيى بن حبيب الحارثي واللفظ لخلف قالوا حدثنا حماد بن زيد عن غيلان بن جرير عن أبي بردة عن أبي موسى الأشعري قال أتيت النبي صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه قال فلبثنا ما شاء الله ثم أتي بإبل فأمر لنا بثلاث ذود غر الذرى فلما انطلقنا قلنا أو قال بعضنا لبعض لا يبارك الله لنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا ثم حملنا فأتوه فأخبروه فقال ما أنا حملتكم ولكن الله حملكم وإني والله إن شاء الله لا أحلف على يمين ثم أرى خيرا منها إلا كفرت عن يميني وأتيت الذي هو خير

*******************
أرسلني أصحابي إلى رسول الله صلى الله عليه وسلم أسأله لهم الحملان إذ هم معه في جيش العسرة وهي غزوة تبوك فقلت يا نبي الله إن أصحابي أرسلوني إليك لتحملهم فقال والله لا أحملكم على شيء ووافقته وهو غضبان ولا أشعر فرجعت حزينا من منع رسول الله صلى الله عليه وسلم ومن مخافة أن يكون رسول الله صلى الله عليه وسلم قد وجد في نفسه علي فرجعت إلى أصحابي فأخبرتهم الذي قال رسول الله صلى الله عليه وسلم فلم ألبث إلا سويعة إذ سمعت بلالا ينادي أي عبد الله بن قيس فأجبته فقال أجب رسول الله صلى الله عليه وسلم يدعوك فلما أتيت رسول الله صلى الله عليه وسلم قال خذ هذين القرينين وهذين القرينين وهذين القرينين لستة أبعرة ابتاعهن حينئذ من سعد فانطلق بهن إلى أصحابك فقل إن الله أو قال إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء فاركبوهن قال أبو موسى فانطلقت إلى أصحابي بهن فقلت إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء ولكن والله لا أدعكم حتى ينطلق معي بعضكم إلى من سمع مقالة رسول الله صلى الله عليه وسلم حين سألته لكم ومنعه في أول مرة ثم إعطاءه إياي بعد ذلك لا تظنوا أني حدثتكم شيئا لم يقله فقالوا لي والله إنك عندنا لمصدق ولنفعلن ما أحببت فانطلق أبو موسى بنفر منهم حتى أتوا الذين سمعوا قول رسول الله صلى الله عليه وسلم ومنعه إياهم ثم إعطاءهم بعد فحدثوهم بما حدثهم به أبو موسى سواء

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني وتقاربا في اللفظ قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال أرسلني أصحابي إلى رسول الله صلى الله عليه وسلم أسأله لهم الحملان إذ هم معه في جيش العسرة وهي غزوة تبوك فقلت يا نبي الله إن أصحابي أرسلوني إليك لتحملهم فقال والله لا أحملكم على شيء ووافقته وهو غضبان ولا أشعر فرجعت حزينا من منع رسول الله صلى الله عليه وسلم ومن مخافة أن يكون رسول الله صلى الله عليه وسلم قد وجد في نفسه علي فرجعت إلى أصحابي فأخبرتهم الذي قال رسول الله صلى الله عليه وسلم فلم ألبث إلا سويعة إذ سمعت بلالا ينادي أي عبد الله بن قيس فأجبته فقال أجب رسول الله صلى الله عليه وسلم يدعوك فلما أتيت رسول الله صلى الله عليه وسلم قال خذ هذين القرينين وهذين القرينين وهذين القرينين لستة أبعرة ابتاعهن حينئذ من سعد فانطلق بهن إلى أصحابك فقل إن الله أو قال إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء فاركبوهن قال أبو موسى فانطلقت إلى أصحابي بهن فقلت إن رسول الله صلى الله عليه وسلم يحملكم على هؤلاء ولكن والله لا أدعكم حتى ينطلق معي بعضكم إلى من سمع مقالة رسول الله صلى الله عليه وسلم حين سألته لكم ومنعه في أول مرة ثم إعطاءه إياي بعد ذلك لا تظنوا أني حدثتكم شيئا لم يقله فقالوا لي والله إنك عندنا لمصدق ولنفعلن ما أحببت فانطلق أبو موسى بنفر منهم حتى أتوا الذين سمعوا قول رسول الله صلى الله عليه وسلم ومنعه إياهم ثم إعطاءهم بعد فحدثوهم بما حدثهم به أبو موسى سواء

*******************
إني أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه فلبثنا ما شاء الله فأتي رسول الله صلى الله عليه وسلم بنهب إبل فدعا بنا فأمر لنا بخمس ذود غر الذرى قال فلما انطلقنا قال بعضنا لبعض أغفلنا رسول الله صلى الله عليه وسلم يمينه لا يبارك لنا فرجعنا إليه فقلنا يا رسول الله إنا أتيناك نستحملك وإنك حلفت أن لا تحملنا ثم حملتنا أفنسيت يا رسول الله قال إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وتحللتها فانطلقوا فإنما حملكم الله

حدثني أبو الربيع العتكي حدثنا حماد يعني بن زيد عن أيوب عن أبي قلابة وعن القاسم بن عاصم عن زهدم الجرمي قال أيوب وأنا لحديث القاسم أحفظ مني لحديث أبي قلابة قال كنا عند أبي موسى فدعا بمائدته وعليها لحم دجاج فدخل رجل من بني تيم الله أحمر شبيه بالموالي فقال له هلم فتلكأ فقال هلم فإني قد رأيت رسول الله صلى الله عليه وسلم يأكل منه فقال الرجل إني رأيته يأكل شيئا فقذرته فحلفت أن لا أطعمه فقال هلم أحدثك عن ذلك إني أتيت رسول الله صلى الله عليه وسلم في رهط من الأشعريين نستحمله فقال والله لا أحملكم وما عندي ما أحملكم عليه فلبثنا ما شاء الله فأتي رسول الله صلى الله عليه وسلم بنهب إبل فدعا بنا فأمر لنا بخمس ذود غر الذرى قال فلما انطلقنا قال بعضنا لبعض أغفلنا رسول الله صلى الله عليه وسلم يمينه لا يبارك لنا فرجعنا إليه فقلنا يا رسول الله إنا أتيناك نستحملك وإنك حلفت أن لا تحملنا ثم حملتنا أفنسيت يا رسول الله قال إني والله إن شاء الله لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وتحللتها فانطلقوا فإنما حملكم الله

*******************
كان بين هذا الحي من جرم وبين الأشعريين ود وإخاء فكنا عند أبي موسى الأشعري فقرب إليه طعام فيه لحم دجاج فذكر نحوه

وحدثنا بن أبي عمر حدثنا عبد الوهاب الثقفي عن أيوب عن أبي قلابة والقاسم التميمي عن زهدم الجرمي قال كان بين هذا الحي من جرم وبين الأشعريين ود وإخاء فكنا عند أبي موسى الأشعري فقرب إليه طعام فيه لحم دجاج فذكر نحوه

*******************
واقتصوا جميعا الحديث بمعنى حديث حماد بن زيد

وحدثني علي بن حجر السعدي وإسحاق بن إبراهيم وابن نمير عن إسماعيل بن علية عن أيوب عن القاسم التميمي عن زهدم الجرمي ح وحدثنا بن أبي عمر حدثنا سفيان عن أيوب عن أبي قلابة عن زهدم الجرمي ح وحدثني أبو بكر بن إسحاق حدثنا عفان بن مسلم حدثنا وهيب حدثنا أيوب عن أبي قلابة والقاسم عن زهدم الجرمي قال كنا عند أبي موسى واقتصوا جميعا الحديث بمعنى حديث حماد بن زيد

*******************
دخلت على أبو موسى وهو يأكل لحم دجاج وساق الحديث بنحو حديثهم وزاد فيه قال إني والله ما نسيتها

وحدثنا شيبان بن فروخ حدثنا الصعق يعني بن حزن حدثنا مطر الوراق حدثنا زهدم الجرمي قال دخلت على أبو موسى وهو يأكل لحم دجاج وساق الحديث بنحو حديثهم وزاد فيه قال إني والله ما نسيتها

*******************
أتينا رسول الله صلى الله عليه وسلم نستحمله فقال ما عندي ما أحملكم والله ما أحملكم ثم بعث إلينا رسول الله صلى الله عليه وسلم بثلاثة ذود بقع الذرى فقلنا إنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا فأتيناه فأخبرناه فقال إني لا أحلف على يمين أرى غيرها خيرا منها إلا أتيت الذي هو خير

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن سليمان التيمي عن ضريب بن نقير القيسي عن زهدم عن أبي موسى الأشعري قال أتينا رسول الله صلى الله عليه وسلم نستحمله فقال ما عندي ما أحملكم والله ما أحملكم ثم بعث إلينا رسول الله صلى الله عليه وسلم بثلاثة ذود بقع الذرى فقلنا إنا أتينا رسول الله صلى الله عليه وسلم نستحمله فحلف أن لا يحملنا فأتيناه فأخبرناه فقال إني لا أحلف على يمين أرى غيرها خيرا منها إلا أتيت الذي هو خير

*******************
كنا مشاة فأتينا نبي الله صلى الله عليه وسلم نستحمله بنحو حديث جرير

حدثنا محمد بن عبد الأعلى التيمي حدثنا المعتمر عن أبيه حدثنا أبو السليل عن زهدم يحدثه عن أبي موسى قال كنا مشاة فأتينا نبي الله صلى الله عليه وسلم نستحمله بنحو حديث جرير

*******************
أعتم رجل عند النبي صلى الله عليه وسلم ثم رجع إلى أهله فوجد الصبية قد ناموا فأتاه أهله بطعامه فحلف لا يأكل من أجل صبيته ثم بدا له فأكل فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فقال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأتها وليكفر عن يمينه

حدثني زهير بن حرب حدثنا مروان بن معاوية الفزاري أخبرنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال أعتم رجل عند النبي صلى الله عليه وسلم ثم رجع إلى أهله فوجد الصبية قد ناموا فأتاه أهله بطعامه فحلف لا يأكل من أجل صبيته ثم بدا له فأكل فأتى رسول الله صلى الله عليه وسلم فذكر ذلك له فقال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأتها وليكفر عن يمينه

*******************
من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل

وحدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من حلف على يمين فرأى غيرها خيرا منها فليكفر عن يمينه وليفعل

*******************
من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه

وحدثني زهير بن حرب حدثنا بن أبي أويس حدثني عبد العزيز بن المطلب عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه

*******************
في هذا الإسناد بمعنى حديث مالك فليكفر يمينه وليفعل الذي هو خير

وحدثني القاسم بن زكريا حدثنا خالد بن مخلد حدثني سليمان يعني بن بلال حدثني سهيل في هذا الإسناد بمعنى حديث مالك فليكفر يمينه وليفعل الذي هو خير

*******************
جاء سائل إلى عدي بن حاتم فسأله نفقة في ثمن خادم أو في بعض ثمن خادم فقال ليس عندي ما أعطيك إلا درعي ومغفري فأكتب إلى أهلي أن يعطوكها قال فلم يرض فغضب عدي فقال أما والله لا أعطيك شيئا ثم إن الرجل رضي فقال أما والله لولا أني سمعت رسول الله صلى الله عليه وسلم يقول من حلف على يمين ثم رأى أتقى لله منها فليأت التقوى ما حنثت يميني

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد العزيز يعني بن رفيع عن تميم بن طرفة قال جاء سائل إلى عدي بن حاتم فسأله نفقة في ثمن خادم أو في بعض ثمن خادم فقال ليس عندي ما أعطيك إلا درعي ومغفري فأكتب إلى أهلي أن يعطوكها قال فلم يرض فغضب عدي فقال أما والله لا أعطيك شيئا ثم إن الرجل رضي فقال أما والله لولا أني سمعت رسول الله صلى الله عليه وسلم يقول من حلف على يمين ثم رأى أتقى لله منها فليأت التقوى ما حنثت يميني

*******************
من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليترك يمينه

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد العزيز بن رفيع عن تميم بن طرفة عن عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليترك يمينه

*******************
إذا حلف أحدكم على اليمين فرأى خيرا منها فليكفرها وليأت الذي هو خير

حدثني محمد بن عبد الله بن نمير ومحمد بن طريف البجلي واللفظ لابن طريف قالا حدثنا محمد بن فضيل عن الأعمش عن عبد العزيز بن رفيع عن تميم الطائي عن عدي قال قال رسول الله صلى الله عليه وسلم إذا حلف أحدكم على اليمين فرأى خيرا منها فليكفرها وليأت الذي هو خير

*******************
ذلك

وحدثنا محمد بن طريف حدثنا محمد بن فضيل عن الشيباني عن عبد العزيز بن رفيع عن تميم الطائي عن عدي بن حاتم أنه سمع النبي صلى الله عليه وسلم يقول ذلك

*******************
من حلف على يمين ثم رأى خيرا منها فليأت الذي هو خير

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن تميم بن طرفة قال سمعت عدي بن حاتم وأتاه رجل يسأله مائة درهم فقال تسألني مائة درهم وأنا بن حاتم والله لا أعطيك ثم قال لولا أني سمعت رسول الله صلى الله عليه وسلم يقول من حلف على يمين ثم رأى خيرا منها فليأت الذي هو خير

*******************
سمعت عدي بن حاتم أن رجلا سأله فذكر مثله وزاد ولك أربعمائة في عطائي

حدثني محمد بن حاتم حدثنا بهز حدثنا شعبة حدثنا سماك بن حرب قال سمعت تميم بن طرفة قال سمعت عدي بن حاتم أن رجلا سأله فذكر مثله وزاد ولك أربعمائة في عطائي

*******************
يا عبد الرحمن بن سمرة لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها وإذا حلفت على يمين فرأيت غيرها خيرا منها فكفر عن يمينك وائت الذي هو خير قال أبو أحمد الجلودي حدثنا أبو العباس الماسرجسي حدثنا شيبان بن فروخ بهذا الحديث

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا الحسن حدثنا عبد الرحمن بن سمرة قال قال لي رسول الله صلى الله عليه وسلم يا عبد الرحمن بن سمرة لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها وإذا حلفت على يمين فرأيت غيرها خيرا منها فكفر عن يمينك وائت الذي هو خير قال أبو أحمد الجلودي حدثنا أبو العباس الماسرجسي حدثنا شيبان بن فروخ بهذا الحديث

*******************
بهذا الحديث وليس في حديث المعتمر عن أبيه ذكر الإمارة

حدثني علي بن حجر السعدي حدثنا هشيم عن يونس ومنصور وحميد ح وحدثنا أبو كامل الجحدري حدثنا حماد بن زيد عن سماك بن عطية ويونس بن عبيد وهشام بن حسان في آخرين ح وحدثنا عبيد الله بن معاذ حدثنا المعتمر عن أبيه ح وحدثنا عقبة بن مكرم العمى حدثنا سعيد بن عامر عن سعيد عن قتادة كلهم عن الحسن عن عبد الرحمن بن سمرة عن النبي صلى الله عليه وسلم بهذا الحديث وليس في حديث المعتمر عن أبيه ذكر الإمارة

*******************مجلد يمين الحالف على نية المستحلف

*******************
يمينك على ما يصدقك عليه صاحبك وقال عمرو يصدقك به صاحبك

حدثنا يحيى بن يحيى وعمرو الناقد قال يحيى أخبرنا هشيم بن بشير عن عبد الله بن أبي صالح وقال عمرو حدثنا هشيم بن بشير أخبرنا عبد الله بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يمينك على ما يصدقك عليه صاحبك وقال عمرو يصدقك به صاحبك

*******************
اليمين على نية المستحلف

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن هشيم عن عباد بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اليمين على نية المستحلف

*******************مجلد الاستثناء

*******************
كان لسليمان ستون امرأة فقال لأطوفن عليهن الليلة فتحمل كل واحدة منهن فتلد كل واحدة منهن غلاما فارسا يقاتل في سبيل الله فلم تحمل منهن إلا واحدة فولدت نصف إنسان فقال رسول الله صلى الله عليه وسلم لو كان استثنى لولدت كل واحدة منهن غلاما فارسا يقاتل في سبيل الله

حدثنا أبو الربيع العتكي وأبو كامل الجحدري فضيل بن حسين واللفظ لأبي الربيع قالا حدثنا حماد وهو بن زيد حدثنا أيوب عن محمد عن أبي هريرة قال كان لسليمان ستون امرأة فقال لأطوفن عليهن الليلة فتحمل كل واحدة منهن فتلد كل واحدة منهن غلاما فارسا يقاتل في سبيل الله فلم تحمل منهن إلا واحدة فولدت نصف إنسان فقال رسول الله صلى الله عليه وسلم لو كان استثنى لولدت كل واحدة منهن غلاما فارسا يقاتل في سبيل الله

*******************
قال سليمان بن داود نبي الله لأطوفن الليلة على سبعين امرأة كلهن تأتي بغلام يقاتل في سبيل الله فقال له صاحبه أو الملك قل إن شاء الله فلم يقل ونسي فلم تأت واحدة من نسائه إلا واحدة جاءت بشق غلام فقال رسول الله صلى الله عليه وسلم ولو قال إن شاء الله لم يحنث وكان دركا له في حاجته

وحدثنا محمد بن عباد وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن هشام بن حجير عن طاوس عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال سليمان بن داود نبي الله لأطوفن الليلة على سبعين امرأة كلهن تأتي بغلام يقاتل في سبيل الله فقال له صاحبه أو الملك قل إن شاء الله فلم يقل ونسي فلم تأت واحدة من نسائه إلا واحدة جاءت بشق غلام فقال رسول الله صلى الله عليه وسلم ولو قال إن شاء الله لم يحنث وكان دركا له في حاجته

*******************
مثله أو نحوه

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم مثله أو نحوه

*******************
لأطيفن الليلة على سبعين امرأة تلد كل امرأة منهن غلاما يقاتل في سبيل الله فقيل له قل إن شاء الله فلم يقل فأطاف بهن فلم تلد منهن إلا امرأة واحدة نصف إنسان قال فقال رسول الله صلى الله عليه وسلم لو قال إن شاء الله لم يحنث وكان دركا لحاجته

وحدثنا عبد بن حميد أخبرنا عبد الرزاق بن همام أخبرنا معمر عن بن طاوس عن أبيه عن أبي هريرة قال قال سليمان بن داود لأطيفن الليلة على سبعين امرأة تلد كل امرأة منهن غلاما يقاتل في سبيل الله فقيل له قل إن شاء الله فلم يقل فأطاف بهن فلم تلد منهن إلا امرأة واحدة نصف إنسان قال فقال رسول الله صلى الله عليه وسلم لو قال إن شاء الله لم يحنث وكان دركا لحاجته

*******************
قال سليمان بن داود لأطوفن الليلة على تسعين امرأة كلها تأتي بفارس يقاتل في سبيل الله فقال له صاحبه قل إن شاء الله فلم يقل إن شاء الله فطاف عليهن جميعا فلم تحمل منهن إلا امرأة واحدة فجاءت بشق رجل وأيم الذي نفس محمد بيده لو قال إن شاء الله لجاهدوا في سبيل الله فرسانا أجمعون

وحدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال سليمان بن داود لأطوفن الليلة على تسعين امرأة كلها تأتي بفارس يقاتل في سبيل الله فقال له صاحبه قل إن شاء الله فلم يقل إن شاء الله فطاف عليهن جميعا فلم تحمل منهن إلا امرأة واحدة فجاءت بشق رجل وأيم الذي نفس محمد بيده لو قال إن شاء الله لجاهدوا في سبيل الله فرسانا أجمعون

*******************
بهذا الإسناد مثله غير أنه قال كلها تحمل غلاما يجاهد في سبيل الله

وحدثنيه سويد بن سعيد حدثنا حفص بن ميسرة عن موسى بن عقبة عن أبي الزناد بهذا الإسناد مثله غير أنه قال كلها تحمل غلاما يجاهد في سبيل الله

*******************مجلد النهي عن الإصرار على اليمين فيما يتأذى به أهل الحالف مما ليس بحرام

*******************
لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي فرض الله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم والله لأن يلج أحدكم بيمينه في أهله آثم له عند الله من أن يعطي كفارته التي فرض الله

*******************مجلد نذر الكافر وما يفعل فيه إذا أسلم

*******************
يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال فأوف بنذرك

حدثنا محمد بن أبي بكر المقدمي ومحمد بن المثنى وزهير بن حرب واللفظ لزهير قالوا حدثنا يحيى وهو بن سعيد القطان عن عبيد الله قال أخبرني نافع عن بن عمر أن عمر قال يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال فأوف بنذرك

*******************
بهذا الحديث أما أبو أسامة والثقفي ففي حديثهما اعتكاف ليلة وأما في حديث شعبة فقال جعل عليه يوما يعتكفه وليس في حديث حفص ذكر يوم ولا ليلة

وحدثنا أبو سعيد الأشج حدثنا أبو أسامة ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء وإسحاق بن إبراهيم جميعا عن حفص بن غياث ح وحدثنا محمد بن عمرو بن جبلة بن أبي رواد حدثنا محمد بن جعفر حدثنا شعبة كلهم عن عبيد الله عن نافع عن بن عمر وقال حفص من بينهم عن عمر بهذا الحديث أما أبو أسامة والثقفي ففي حديثهما اعتكاف ليلة وأما في حديث شعبة فقال جعل عليه يوما يعتكفه وليس في حديث حفص ذكر يوم ولا ليلة

*******************
سأل رسول الله صلى الله عليه وسلم وهو بالجعرانة بعد أن رجع من الطائف فقال يا رسول الله إني نذرت في الجاهلية أن أعتكف يوما في المسجد الحرام فكيف ترى قال اذهب فاعتكف يوما قال وكان رسول الله صلى الله عليه وسلم قد أعطاه جارية من الخمس فلما أعتق رسول الله صلى الله عليه وسلم سبايا الناس سمع عمر بن الخطاب أصواتهم يقولون أعتقنا رسول الله صلى الله عليه وسلم فقال ما هذا فقالوا أعتق رسول الله صلى الله عليه وسلم سبايا الناس فقال عمر يا عبد الله اذهب إلى تلك الجارية فخل سبيلها

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب حدثنا جرير بن حازم أن أيوب حدثه أن نافعا حدثه أن عبد الله بن عمر حدثه أن عمر بن الخطاب سأل رسول الله صلى الله عليه وسلم وهو بالجعرانة بعد أن رجع من الطائف فقال يا رسول الله إني نذرت في الجاهلية أن أعتكف يوما في المسجد الحرام فكيف ترى قال اذهب فاعتكف يوما قال وكان رسول الله صلى الله عليه وسلم قد أعطاه جارية من الخمس فلما أعتق رسول الله صلى الله عليه وسلم سبايا الناس سمع عمر بن الخطاب أصواتهم يقولون أعتقنا رسول الله صلى الله عليه وسلم فقال ما هذا فقالوا أعتق رسول الله صلى الله عليه وسلم سبايا الناس فقال عمر يا عبد الله اذهب إلى تلك الجارية فخل سبيلها

*******************
لما قفل النبي صلى الله عليه وسلم من حنين سأل عمر رسول الله صلى الله عليه وسلم عن نذر كان نذره في الجاهلية اعتكاف يوم ثم ذكر بمعنى حديث جرير بن حازم

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن أيوب عن نافع عن بن عمر قال لما قفل النبي صلى الله عليه وسلم من حنين سأل عمر رسول الله صلى الله عليه وسلم عن نذر كان نذره في الجاهلية اعتكاف يوم ثم ذكر بمعنى حديث جرير بن حازم

*******************
ذكر عند بن عمر عمرة رسول الله صلى الله عليه وسلم من الجعرانة فقال لم يعتمر منها قال وكان عمر نذر اعتكاف ليلة في الجاهلية ثم ذكر نحو حديث جرير بن حازم ومعمر عن أيوب

وحدثنا أحمد بن عبدة الضبي حدثنا حماد بن زيد حدثنا أيوب عن نافع قال ذكر عند بن عمر عمرة رسول الله صلى الله عليه وسلم من الجعرانة فقال لم يعتمر منها قال وكان عمر نذر اعتكاف ليلة في الجاهلية ثم ذكر نحو حديث جرير بن حازم ومعمر عن أيوب

*******************
بهذا الحديث في النذر وفي حديثهما جميعا اعتكاف يوم

وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا حجاج بن المنهال حدثنا حماد عن أيوب ح وحدثنا يحيى بن خلف حدثنا عبد الأعلى عن محمد بن إسحاق كلاهما عن نافع عن بن عمر بهذا الحديث في النذر وفي حديثهما جميعا اعتكاف يوم

*******************مجلد صحبة المماليك وكفارة من لطم عبده

*******************
أتيت بن عمر وقد أعتق مملوكا قال فأخذ من الأرض عودا أو شيئا فقال ما فيه من الأجر ما يسوى هذا إلا أني سمعت رسول الله صلى الله عليه وسلم يقول من لطم مملوكه أو ضربه فكفارته أن يعتقه

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن فراس عن ذكوان أبي صالح عن زاذان أبي عمر قال أتيت بن عمر وقد أعتق مملوكا قال فأخذ من الأرض عودا أو شيئا فقال ما فيه من الأجر ما يسوى هذا إلا أني سمعت رسول الله صلى الله عليه وسلم يقول من لطم مملوكه أو ضربه فكفارته أن يعتقه

*******************
أن بن عمر دعا بغلام له فرأى بظهره أثرا فقال له أوجعتك قال لا قال فأنت عتيق قال ثم أخذ شيئا من الأرض فقال ما لي فيه من الأجر ما يزن هذا إني سمعت رسول الله صلى الله عليه وسلم يقول من ضرب غلاما له حدا لم يأته أو لطمه فإن كفارته أن يعتقه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن فراس قال سمعت ذكوان يحدث عن زاذان أن بن عمر دعا بغلام له فرأى بظهره أثرا فقال له أوجعتك قال لا قال فأنت عتيق قال ثم أخذ شيئا من الأرض فقال ما لي فيه من الأجر ما يزن هذا إني سمعت رسول الله صلى الله عليه وسلم يقول من ضرب غلاما له حدا لم يأته أو لطمه فإن كفارته أن يعتقه

*******************
بإسناد شعبة وأبي عوانة أما حديث بن مهدي فذكر فيه حدا لم يأته وفي حديث وكيع من لطم عبده ولم يذكر الحد

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن كلاهما عن سفيان عن فراس بإسناد شعبة وأبي عوانة أما حديث بن مهدي فذكر فيه حدا لم يأته وفي حديث وكيع من لطم عبده ولم يذكر الحد

*******************
لطمت مولى لنا فهربت ثم جئت قبيل الظهر فصليت خلف أبي فدعاه ودعاني ثم قال امتثل منه فعفا ثم قال كنا بني مقرن على عهد رسول الله صلى الله عليه وسلم ليس لنا إلا خادم واحدة فلطمها أحدنا فبلغ ذلك النبي صلى الله عليه وسلم فقال أعتقوها قالوا ليس لهم خادم غيرها قال فليستخدموها فإذا استغنوا عنها فليخلوا سبيلها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا سفيان عن سلمة بن كهيل عن معاوية بن سويد قال لطمت مولى لنا فهربت ثم جئت قبيل الظهر فصليت خلف أبي فدعاه ودعاني ثم قال امتثل منه فعفا ثم قال كنا بني مقرن على عهد رسول الله صلى الله عليه وسلم ليس لنا إلا خادم واحدة فلطمها أحدنا فبلغ ذلك النبي صلى الله عليه وسلم فقال أعتقوها قالوا ليس لهم خادم غيرها قال فليستخدموها فإذا استغنوا عنها فليخلوا سبيلها

*******************
عجل شيخ فلطم خادما له فقال له سويد بن مقرن عجز عليك إلا حر وجهها لقد رأيتني سابع سبعة من بني مقرن مالنا خادم إلا واحدة لطمها أصغرنا فأمرنا رسول الله صلى الله عليه وسلم أن نعتقها

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لأبي بكر قالا حدثنا بن إدريس عن حصين عن هلال بن يساف قال عجل شيخ فلطم خادما له فقال له سويد بن مقرن عجز عليك إلا حر وجهها لقد رأيتني سابع سبعة من بني مقرن مالنا خادم إلا واحدة لطمها أصغرنا فأمرنا رسول الله صلى الله عليه وسلم أن نعتقها

*******************
كنا نبيع البز في دار سويد بن مقرن أخى النعمان بن مقرن فخرجت جارية فقالت لرجل منا كلمة فلطمها فغضب سويد فذكر نحو حديث بن إدريس

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي عن شعبة عن حصين عن هلال بن يساف قال كنا نبيع البز في دار سويد بن مقرن أخى النعمان بن مقرن فخرجت جارية فقالت لرجل منا كلمة فلطمها فغضب سويد فذكر نحو حديث بن إدريس

*******************
أن جارية له لطمها إنسان فقال له سويد أما علمت أن الصورة محرمة فقال لقد رأيتني وإني لسابع إخوة لي مع رسول الله صلى الله عليه وسلم وما لنا خادم غير واحد فعمد أحدنا فلطمه فأمرنا رسول الله صلى الله عليه وسلم أن نعتقه

وحدثنا عبد الوارث بن عبد الصمد حدثني أبي حدثنا شعبة قال قال لي محمد بن المنكدر ما اسمك قلت شعبة فقال محمد حدثني أبو شعبة العراقي عن سويد بن مقرن أن جارية له لطمها إنسان فقال له سويد أما علمت أن الصورة محرمة فقال لقد رأيتني وإني لسابع إخوة لي مع رسول الله صلى الله عليه وسلم وما لنا خادم غير واحد فعمد أحدنا فلطمه فأمرنا رسول الله صلى الله عليه وسلم أن نعتقه

*******************
ما اسمك فذكر بمثل حديث عبد الصمد

وحدثناه إسحاق بن إبراهيم ومحمد بن المثنى عن وهب بن جرير أخبرنا شعبة قال قال لي محمد بن المنكدر ما اسمك فذكر بمثل حديث عبد الصمد

*******************
كنت أضرب غلاما لي بالسوط فسمعت صوتا من خلفي اعلم أبا مسعود فلم أفهم الصوت من الغضب قال فلما دنا مني إذا هو رسول الله صلى الله عليه وسلم فإذا هو يقول اعلم أبا مسعود اعلم أبا مسعود قال فألقيت السوط من يدي فقال اعلم أبا مسعود أن الله أقدر عليك منك على هذا الغلام قال فقلت لا أضرب مملوكا بعده أبدا

حدثنا أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد حدثنا الأعمش عن إبراهيم التيمي عن أبيه قال قال أبو مسعود البدري كنت أضرب غلاما لي بالسوط فسمعت صوتا من خلفي اعلم أبا مسعود فلم أفهم الصوت من الغضب قال فلما دنا مني إذا هو رسول الله صلى الله عليه وسلم فإذا هو يقول اعلم أبا مسعود اعلم أبا مسعود قال فألقيت السوط من يدي فقال اعلم أبا مسعود أن الله أقدر عليك منك على هذا الغلام قال فقلت لا أضرب مملوكا بعده أبدا

*******************
بإسناد عبد الواحد نحو حديثه غير أن في حديث جرير فسقط من يدي السوط من هيبته

وحدثناه إسحاق بن إبراهيم أخبرنا جرير ح وحدثني زهير بن حرب حدثنا محمد بن حميد وهو المعمري عن سفيان ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان ح وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبو عوانة كلهم عن الأعمش بإسناد عبد الواحد نحو حديثه غير أن في حديث جرير فسقط من يدي السوط من هيبته

*******************
كنت أضرب غلاما لي فسمعت من خلفي صوتا اعلم أبا مسعود لله أقدر عليك منك عليه فالتفت فإذا هو رسول الله صلى الله عليه وسلم فقلت يا رسول الله هو حر لوجه الله فقال أما لو لم تفعل للفحتك النار أو لمستك النار

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية حدثنا الأعمش عن إبراهيم التيمي عن أبيه عن أبي مسعود الأنصاري قال كنت أضرب غلاما لي فسمعت من خلفي صوتا اعلم أبا مسعود لله أقدر عليك منك عليه فالتفت فإذا هو رسول الله صلى الله عليه وسلم فقلت يا رسول الله هو حر لوجه الله فقال أما لو لم تفعل للفحتك النار أو لمستك النار

*******************
أنه كان يضرب غلامه فجعل يقول أعوذ بالله قال فجعل يضربه فقال أعوذ برسول الله فتركه فقال رسول الله صلى الله عليه وسلم والله لله أقدر عليك منك عليه قال فأعتقه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا بن أبي عدي عن شعبة عن سليمان عن إبراهيم التيمي عن أبيه عن أبي مسعود أنه كان يضرب غلامه فجعل يقول أعوذ بالله قال فجعل يضربه فقال أعوذ برسول الله فتركه فقال رسول الله صلى الله عليه وسلم والله لله أقدر عليك منك عليه قال فأعتقه

*******************
بهذا الإسناد ولم يذكر قوله أعوذ بالله أعوذ برسول الله صلى الله عليه وسلم

وحدثنيه بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة بهذا الإسناد ولم يذكر قوله أعوذ بالله أعوذ برسول الله صلى الله عليه وسلم

*******************مجلد التغليظ على من قذف مملوكه بالزنى

*******************
من قذف مملوكه بالزنى يقام عليه الحد يوم القيامة إلا أن يكون كما قال

وحدثنا أبو بكر بن أبي شيبة حدثنا بن نمير ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا فضيل بن غزوان قال سمعت عبد الرحمن بن أبي نعم حدثني أبو هريرة قال قال أبو القاسم صلى الله عليه وسلم من قذف مملوكه بالزنى يقام عليه الحد يوم القيامة إلا أن يكون كما قال

*******************
بهذا الإسناد وفي حديثهما سمعت أبا القاسم صلى الله عليه وسلم نبي التوبة

وحدثناه أبو كريب حدثنا وكيع ح وحدثني زهير بن حرب حدثنا إسحاق بن يوسف الأزرق كلاهما عن فضيل بن غزوان بهذا الإسناد وفي حديثهما سمعت أبا القاسم صلى الله عليه وسلم نبي التوبة

*******************مجلد إطعام المملوك مما يأكل وإلباسه مما يلبس ولا يكلفه ما يغلبه

*******************
مررنا بأبي ذر بالربذة وعليه برد وعلى غلامه مثله فقلنا يا أبا ذر لو جمعت بينهما كانت حلة فقال إنه كان بيني وبين رجل من إخواني كلام وكانت أمه أعجمية فعيرته بأمه فشكاني إلى النبي صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا أبا ذر إنك امرؤ فيك جاهلية قلت يا رسول الله من سب الرجال سبوا أباه وأمه قال يا أبا ذر إنك امرؤ فيك جاهلية هم إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا الأعمش عن المعرور بن سويد قال مررنا بأبي ذر بالربذة وعليه برد وعلى غلامه مثله فقلنا يا أبا ذر لو جمعت بينهما كانت حلة فقال إنه كان بيني وبين رجل من إخواني كلام وكانت أمه أعجمية فعيرته بأمه فشكاني إلى النبي صلى الله عليه وسلم فلقيت النبي صلى الله عليه وسلم فقال يا أبا ذر إنك امرؤ فيك جاهلية قلت يا رسول الله من سب الرجال سبوا أباه وأمه قال يا أبا ذر إنك امرؤ فيك جاهلية هم إخوانكم جعلهم الله تحت أيديكم فأطعموهم مما تأكلون وألبسوهم مما تلبسون ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم

*******************
بهذا الإسناد وزاد في حديث زهير وأبي معاوية بعد قوله إنك امرؤ فيك جاهلية قال قلت على حال ساعتي من الكبر قال نعم وفي رواية أبي معاوية نعم على حال ساعتك من الكبر وفي حديث عيسى فإن كلفه ما يغلبه فليبعه وفي حديث زهير فليعنه عليه وليس في حديث أبي معاوية فليبعه ولا فليعنه انتهى عند قوله ولا يكلفه ما يغلبه

وحدثناه أحمد بن يونس حدثنا زهير ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن الأعمش بهذا الإسناد وزاد في حديث زهير وأبي معاوية بعد قوله إنك امرؤ فيك جاهلية قال قلت على حال ساعتي من الكبر قال نعم وفي رواية أبي معاوية نعم على حال ساعتك من الكبر وفي حديث عيسى فإن كلفه ما يغلبه فليبعه وفي حديث زهير فليعنه عليه وليس في حديث أبي معاوية فليبعه ولا فليعنه انتهى عند قوله ولا يكلفه ما يغلبه

*******************
رأيت أبا ذر وعليه حلة وعلى غلامه مثلها فسألته عن ذلك قال فذكر أنه ساب رجلا على عهد رسول الله صلى الله عليه وسلم فعيره بأمه قال فأتى الرجل النبي صلى الله عليه وسلم فذكر ذلك له فقال النبي صلى الله عليه وسلم إنك امرؤ فيك جاهلية إخوانكم وخولكم جعلهم الله تحت أيديكم فمن كان أخوه تحت يديه فليطعمه مما يأكل وليلبسه مما يلبس ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم عليه

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن واصل الأحدب عن المعرور بن سويد قال رأيت أبا ذر وعليه حلة وعلى غلامه مثلها فسألته عن ذلك قال فذكر أنه ساب رجلا على عهد رسول الله صلى الله عليه وسلم فعيره بأمه قال فأتى الرجل النبي صلى الله عليه وسلم فذكر ذلك له فقال النبي صلى الله عليه وسلم إنك امرؤ فيك جاهلية إخوانكم وخولكم جعلهم الله تحت أيديكم فمن كان أخوه تحت يديه فليطعمه مما يأكل وليلبسه مما يلبس ولا تكلفوهم ما يغلبهم فإن كلفتموهم فأعينوهم عليه

*******************
للمملوك طعامه وكسوته ولا يكلف من العمل إلا ما يطيق

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرنا عمرو بن الحارث أن بكير بن الأشج حدثه عن العجلان مولى فاطمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال للمملوك طعامه وكسوته ولا يكلف من العمل إلا ما يطيق

*******************
إذا صنع لأحدكم خادمه طعامه ثم جاءه به وقد ولي حره ودخانه فليقعده معه فليأكل فإن كان الطعام مشفوها قليلا فليضع في يده منه أكلة أو أكلتين قال داود يعني لقمة أو لقمتين

وحدثنا القعنبي حدثنا داود بن قيس عن موسى بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا صنع لأحدكم خادمه طعامه ثم جاءه به وقد ولي حره ودخانه فليقعده معه فليأكل فإن كان الطعام مشفوها قليلا فليضع في يده منه أكلة أو أكلتين قال داود يعني لقمة أو لقمتين

*******************مجلد ثواب العبد وأجره إذا نصح لسيده وأحسن عبادة الله

*******************
إن العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إن العبد إذا نصح لسيده وأحسن عبادة الله فله أجره مرتين

*******************
بمثل حديث مالك

وحدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وأبو أسامة كلهم عن عبيد الله ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة جميعا عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك

*******************
المملوك المصلح أجران والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك قال وبلغنا أن أبا هريرة لم يكن يحج حتى ماتت أمه لصحبتها قال أبو الطاهر في حديثه للعبد المصلح ولم يذكر المملوك

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب قال سمعت سعيد بن المسيب يقول قال أبو هريرة قال رسول الله صلى الله عليه وسلم للعبد المملوك المصلح أجران والذي نفس أبي هريرة بيده لولا الجهاد في سبيل الله والحج وبر أمي لأحببت أن أموت وأنا مملوك قال وبلغنا أن أبا هريرة لم يكن يحج حتى ماتت أمه لصحبتها قال أبو الطاهر في حديثه للعبد المصلح ولم يذكر المملوك

*******************
بهذا الإسناد ولم يذكر بلغنا وما بعده

وحدثنيه زهير بن حرب حدثنا أبو صفوان الأموي أخبرني يونس عن بن شهاب بهذا الإسناد ولم يذكر بلغنا وما بعده

*******************
إذا أدى العبد حق الله وحق مواليه كان له أجران قال فحدثتها كعبا فقال كعب ليس عليه حساب ولا على مؤمن مزهد

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا أدى العبد حق الله وحق مواليه كان له أجران قال فحدثتها كعبا فقال كعب ليس عليه حساب ولا على مؤمن مزهد

*******************
بهذا الإسناد

وحدثنيه زهير بن حرب حدثنا جرير عن الأعمش بهذا الإسناد

*******************
نعما للملوك أن يتوفى يحسن عبادة الله وصحابة سيده نعما له

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم نعما للملوك أن يتوفى يحسن عبادة الله وصحابة سيده نعما له

*******************مجلد من أعتق شركا له في عبد

*******************
من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق

حدثنا يحيى بن يحيى قال قلت لمالك حدثك نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق شركا له في عبد فكان له مال يبلغ ثمن العبد قوم عليه قيمة العدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق

*******************
من أعتق شركا له من مملوك فعليه عتقه كله إن كان له مال يبلغ ثمنه فإن لم يكن له مال عتق منه ما عتق

حدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق شركا له من مملوك فعليه عتقه كله إن كان له مال يبلغ ثمنه فإن لم يكن له مال عتق منه ما عتق

*******************
من أعتق نصيبا له في عبد فكان له من المال قدر ما يبلغ قيمته قوم عليه قيمة عدل وإلا فقد عتق منه ما عتق

وحدثنا شيبان بن فروخ حدثنا جرير بن حازم عن نافع مولى عبد الله بن عمر عن عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم من أعتق نصيبا له في عبد فكان له من المال قدر ما يبلغ قيمته قوم عليه قيمة عدل وإلا فقد عتق منه ما عتق

*******************
بهذا الحديث وليس في حديثهم وإن لم يكن له مال فقد عتق منه ما عتق إلا في حديث أيوب ويحيى بن سعيد فإنهما ذكرا هذا الحرف في الحديث وقالا لا ندري أهو شيء في الحديث أو قاله نافع من قبله وليس في رواية أحد منهم سمعت رسول الله صلى الله عليه وسلم إلا في حديث الليث بن سعد

وحدثنا قتيبة بن سعيد ومحمد بن رمح عن الليث بن سعد ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب قال سمعت يحيى بن سعيد ح وحدثني أبو الربيع وأبو كامل قالا حدثنا حماد وهو بن زيد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية كلاهما عن أيوب ح وحدثنا إسحاق بن منصور أخبرنا عبد الرزاق عن بن جريج أخبرني إسماعيل بن أمية ح وحدثنا محمد بن رافع حدثنا بن أبي فديك عن بن أبي ذئب ح وحدثنا هارون بن سعيد الأيلي أخبرنا بن وهب قال أخبرني أسامة يعني بن زيد كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بهذا الحديث وليس في حديثهم وإن لم يكن له مال فقد عتق منه ما عتق إلا في حديث أيوب ويحيى بن سعيد فإنهما ذكرا هذا الحرف في الحديث وقالا لا ندري أهو شيء في الحديث أو قاله نافع من قبله وليس في رواية أحد منهم سمعت رسول الله صلى الله عليه وسلم إلا في حديث الليث بن سعد

*******************
من أعتق عبدا بينه وبين آخر قوم عليه في ماله قيمة عدل لا وكس ولا شطط ثم عتق عليه في ماله إن كان موسرا

وحدثنا عمرو الناقد وابن أبي عمر كلاهما عن بن عيينة قال بن أبي عمر حدثنا سفيان بن عيينة عن عمرو عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال من أعتق عبدا بينه وبين آخر قوم عليه في ماله قيمة عدل لا وكس ولا شطط ثم عتق عليه في ماله إن كان موسرا

*******************
من أعتق شركا له في عبد عتق ما بقي في ماله إذا كان له مال يبلغ ثمن العبد

وحدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن النبي صلى الله عليه وسلم قال من أعتق شركا له في عبد عتق ما بقي في ماله إذا كان له مال يبلغ ثمن العبد

*******************
في المملوك بين الرجلين فيعتق أحدهما قال يضمن

وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال في المملوك بين الرجلين فيعتق أحدهما قال يضمن

*******************
بهذا الإسناد قال من أعتق شقيصا من مملوك فهو حر من ماله

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد قال من أعتق شقيصا من مملوك فهو حر من ماله

*******************
من أعتق شقيصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعي العبد غير مشقوق عليه

وحدثني عمرو الناقد حدثنا إسماعيل بن إبراهيم عن بن أبي عروبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أعتق شقيصا له في عبد فخلاصه في ماله إن كان له مال فإن لم يكن له مال استسعي العبد غير مشقوق عليه

*******************
بهذا الإسناد وفي حديث عيسى ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر ومحمد بن بشر ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس جميعا عن بن أبي عروبة بهذا الإسناد وفي حديث عيسى ثم يستسعى في نصيب الذي لم يعتق غير مشقوق عليه

*******************
أن رجلا أعتق ستة مملوكين له عند موته لم يكن له مال غيرهم فدعا بهم رسول الله صلى الله عليه وسلم فجزأهم أثلاثا ثم أقرع بينهم فأعتق اثنين وأرق أربعة وقال له قولا شديدا

حدثنا علي بن حجر السعدي وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا إسماعيل وهو بن علية عن أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين أن رجلا أعتق ستة مملوكين له عند موته لم يكن له مال غيرهم فدعا بهم رسول الله صلى الله عليه وسلم فجزأهم أثلاثا ثم أقرع بينهم فأعتق اثنين وأرق أربعة وقال له قولا شديدا

*******************
بهذا الإسناد أما حماد فحديثه كرواية بن علية وأما الثقفي ففي حديثه أن رجلا من الأنصار أوصى عند موته فأعتق ستة مملوكين

حدثنا قتيبة بن سعيد حدثنا حماد ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر عن الثقفي كلاهما عن أيوب بهذا الإسناد أما حماد فحديثه كرواية بن علية وأما الثقفي ففي حديثه أن رجلا من الأنصار أوصى عند موته فأعتق ستة مملوكين

*******************
بمثل حديث بن علية وحماد

وحدثنا محمد بن منهال الضرير وأحمد بن عبدة قالا حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن عمران بن حصين عن النبي صلى الله عليه وسلم بمثل حديث بن علية وحماد

*******************مجلد جواز بيع المدبر

*******************
أن رجلا من الأنصار أعتق غلاما له عن دبر لم يكن له مال غيره فبلغ ذلك النبي صلى الله عليه وسلم فقال من يشتريه مني فاشتراه نعيم بن عبد الله بثمانمائة درهم فدفعها إليه قال عمرو سمعت جابر بن عبد الله يقول عبدا قبطيا مات عام أول

حدثنا أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد عن عمرو بن دينار عن جابر بن عبد الله أن رجلا من الأنصار أعتق غلاما له عن دبر لم يكن له مال غيره فبلغ ذلك النبي صلى الله عليه وسلم فقال من يشتريه مني فاشتراه نعيم بن عبد الله بثمانمائة درهم فدفعها إليه قال عمرو سمعت جابر بن عبد الله يقول عبدا قبطيا مات عام أول

*******************
سمع عمرو جابرا يقول دبر رجل من الأنصار غلاما له لم يكن له مال غيره فباعه رسول الله صلى الله عليه وسلم قال جابر فاشتراه بن النحام عبدا قبطيا مات عام أول في إمارة بن الزبير

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن بن عيينة قال أبو بكر حدثنا سفيان بن عيينة قال سمع عمرو جابرا يقول دبر رجل من الأنصار غلاما له لم يكن له مال غيره فباعه رسول الله صلى الله عليه وسلم قال جابر فاشتراه بن النحام عبدا قبطيا مات عام أول في إمارة بن الزبير

*******************
في المدبر نحو حديث حماد عن عمرو بن دينار

حدثنا قتيبة بن سعيد وابن رمح عن الليث بن سعد عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم في المدبر نحو حديث حماد عن عمرو بن دينار

*******************
بمعنى حديث حماد وابن عيينة عن عمرو عن جابر

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن عبد المجيد بن سهيل عن عطاء بن أبي رباح عن جابر بن عبد الله ح وحدثني عبد الله بن هاشم حدثنا يحيى يعني بن سعيد عن الحسين بن ذكوان المعلم حدثني عطاء عن جابر ح وحدثني أبو غسان المسمعي حدثنا معاذ حدثني أبي عن مطر عن عطاء بن أبي رباح وأبي الزبير وعمرو بن دينار أن جابر بن عبد الله حدثهم في بيع المدبر كل هؤلاء قال عن النبي صلى الله عليه وسلم بمعنى حديث حماد وابن عيينة عن عمرو عن جابر


القسامة والمحاربين والقصاص والديات

*******************مجلد القسامة

*******************
خرج عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد حتى إذا كانا بخيبر تفرقا في بعض ما هنالك ثم إذا محيصة يجد عبد الله بن سهل قتيلا فدفنه ثم أقبل إلى رسول الله صلى الله عليه وسلم هو وحويصة بن مسعود وعبد الرحمن بن سهل وكان أصغر القوم فذهب عبد الرحمن ليتكلم قبل صاحبيه فقال له رسول الله صلى الله عليه وسلم كبر الكبر في السن فصمت فتكلم صاحباه وتكلم معهما فذكروا لرسول الله صلى الله عليه وسلم مقتل عبد الله بن سهل فقال لهم أتحلفون خمسين يمينا فتستحقون صاحبكم أو قاتلكم قالوا وكيف نحلف ولم نشهد قال فتبرئكم يهود بخمسين يمينا قالوا وكيف نقبل أيمان قوم كفار فلما رأى ذلك رسول الله صلى الله عليه وسلم أعطى عقله

حدثنا قتيبة بن سعيد حدثنا ليث عن يحيى وهو بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة قال يحيى وحسبت قال وعن رافع بن خديج أنهما قالا خرج عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد حتى إذا كانا بخيبر تفرقا في بعض ما هنالك ثم إذا محيصة يجد عبد الله بن سهل قتيلا فدفنه ثم أقبل إلى رسول الله صلى الله عليه وسلم هو وحويصة بن مسعود وعبد الرحمن بن سهل وكان أصغر القوم فذهب عبد الرحمن ليتكلم قبل صاحبيه فقال له رسول الله صلى الله عليه وسلم كبر الكبر في السن فصمت فتكلم صاحباه وتكلم معهما فذكروا لرسول الله صلى الله عليه وسلم مقتل عبد الله بن سهل فقال لهم أتحلفون خمسين يمينا فتستحقون صاحبكم أو قاتلكم قالوا وكيف نحلف ولم نشهد قال فتبرئكم يهود بخمسين يمينا قالوا وكيف نقبل أيمان قوم كفار فلما رأى ذلك رسول الله صلى الله عليه وسلم أعطى عقله

*******************
أن محيصة بن مسعود وعبد الله بن سهل انطلقا قبل خيبر فتفرقا في النخل فقتل عبد الله بن سهل فاتهموا اليهود فجاء أخوه عبد الرحمن وابنا عمه حويصة ومحيصة إلى النبي صلى الله عليه وسلم فتكلم عبد الرحمن في أمر أخيه وهو أصغر منهم فقال رسول الله صلى الله عليه وسلم كبر الكبر أو قال ليبدإ الأكبر فتكلما في أمر صاحبهما فقال رسول الله صلى الله عليه وسلم يقسم خمسون منكم على رجل منهم فيدفع برمته قالوا أمر لم نشهده كيف نحلف قال فتبرئكم يهود بأيمان خمسين منهم قالوا يا رسول الله قوم كفار قال فوداه رسول الله صلى الله عليه وسلم من قبله قال سهل فدخلت مربدا لهم يوما فركضتني ناقة من تلك الإبل ركضة برجلها قال حماد هذا أو نحوه

وحدثني عبيد الله بن عمر القواريري حدثنا حماد بن زيد حدثنا يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة ورافع بن خديج أن محيصة بن مسعود وعبد الله بن سهل انطلقا قبل خيبر فتفرقا في النخل فقتل عبد الله بن سهل فاتهموا اليهود فجاء أخوه عبد الرحمن وابنا عمه حويصة ومحيصة إلى النبي صلى الله عليه وسلم فتكلم عبد الرحمن في أمر أخيه وهو أصغر منهم فقال رسول الله صلى الله عليه وسلم كبر الكبر أو قال ليبدإ الأكبر فتكلما في أمر صاحبهما فقال رسول الله صلى الله عليه وسلم يقسم خمسون منكم على رجل منهم فيدفع برمته قالوا أمر لم نشهده كيف نحلف قال فتبرئكم يهود بأيمان خمسين منهم قالوا يا رسول الله قوم كفار قال فوداه رسول الله صلى الله عليه وسلم من قبله قال سهل فدخلت مربدا لهم يوما فركضتني ناقة من تلك الإبل ركضة برجلها قال حماد هذا أو نحوه

*******************
في حديثه فعقله رسول الله صلى الله عليه وسلم من عنده ولم يقل في حديثه فركضتني ناقة

وحدثنا القواريري حدثنا بشر بن المفضل حدثنا يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة عن النبي صلى الله عليه وسلم نحوه وقال في حديثه فعقله رسول الله صلى الله عليه وسلم من عنده ولم يقل في حديثه فركضتني ناقة

*******************
بنحو حديثهم

حدثنا عمرو الناقد حدثنا سفيان بن عيينة ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي جميعا عن يحيى بن سعيد عن بشير بن يسار عن سهل بن أبي حثمة بنحو حديثهم

*******************
أن عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد الأنصاريين ثم من بني حارثة خرجا إلى خيبر في زمان رسول الله صلى الله عليه وسلم وهي يومئذ صلح وأهلها يهود فتفرقا لحاجتهما فقتل عبد الله بن سهل فوجد في شربة مقتولا فدفنه صاحبه ثم أقبل إلى المدينة فمشى أخو المقتول عبد الرحمن بن سهل ومحيصة وحويصة فذكروا لرسول الله صلى الله عليه وسلم شأن عبد الله وحيث قتل فزعم بشير وهو يحدث عمن أدرك من أصحاب رسول الله صلى الله عليه وسلم أنه قال لهم تحلفون خمسين يمينا وتستحقون قاتلكم أو صاحبكم قالوا يا رسول الله ما شهدنا ولا حضرنا فزعم أنه قال فتبرئكم يهود بخمسين فقالوا يا رسول الله كيف نقبل أيمان قوم كفار فزعم بشير أن رسول الله صلى الله عليه وسلم عقله من عنده

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن يحيى بن سعيد عن بشير بن يسار أن عبد الله بن سهل بن زيد ومحيصة بن مسعود بن زيد الأنصاريين ثم من بني حارثة خرجا إلى خيبر في زمان رسول الله صلى الله عليه وسلم وهي يومئذ صلح وأهلها يهود فتفرقا لحاجتهما فقتل عبد الله بن سهل فوجد في شربة مقتولا فدفنه صاحبه ثم أقبل إلى المدينة فمشى أخو المقتول عبد الرحمن بن سهل ومحيصة وحويصة فذكروا لرسول الله صلى الله عليه وسلم شأن عبد الله وحيث قتل فزعم بشير وهو يحدث عمن أدرك من أصحاب رسول الله صلى الله عليه وسلم أنه قال لهم تحلفون خمسين يمينا وتستحقون قاتلكم أو صاحبكم قالوا يا رسول الله ما شهدنا ولا حضرنا فزعم أنه قال فتبرئكم يهود بخمسين فقالوا يا رسول الله كيف نقبل أيمان قوم كفار فزعم بشير أن رسول الله صلى الله عليه وسلم عقله من عنده

*******************
وساق الحديث بنحو حديث الليث إلى قوله فوداه رسول الله صلى الله عليه وسلم من عنده قال يحيى فحدثني بشير بن يسار قال أخبرني سهل بن أبي حثمة قال لقد ركضتني فريضة من تلك الفرائض بالمربد

وحدثنا يحيى بن يحيى أخبرنا هشيم عن يحيى بن سعيد عن بشير بن يسار أن رجلا من الأنصار من بني حارثة يقال له عبد الله بن سهل بن زيد انطلق هو وابن عم له يقال له محيصة بن مسعود بن زيد وساق الحديث بنحو حديث الليث إلى قوله فوداه رسول الله صلى الله عليه وسلم من عنده قال يحيى فحدثني بشير بن يسار قال أخبرني سهل بن أبي حثمة قال لقد ركضتني فريضة من تلك الفرائض بالمربد

*******************
أن نفرا منهم انطلقوا إلى خيبر فتفرقوا فيها فوجدوا أحدهم قتيلا وساق الحديث وقال فيه فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه مائة من إبل الصدقة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سعيد بن عبيد حدثنا بشير بن يسار الأنصاري عن سهل بن أبي حثمة الأنصاري أنه أخبره أن نفرا منهم انطلقوا إلى خيبر فتفرقوا فيها فوجدوا أحدهم قتيلا وساق الحديث وقال فيه فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه مائة من إبل الصدقة

*******************
أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتى محيصة فأخبر أن عبد الله بن سهل قد قتل وطرح في عين أو فقير فأتى يهود فقال أنتم والله قتلتموه قالوا والله ما قتلناه ثم أقبل حتى قدم على قومه فذكر لهم ذلك ثم أقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن بن سهل فذهب محيصة ليتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب رسول الله صلى الله عليه وسلم إليهم في ذلك فكتبوا إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن أتحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف لكم يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة حتى أدخلت عليهم الدار فقال سهل فلقد ركضتني منها ناقة حمراء

حدثني إسحاق بن منصور أخبرنا بشر بن عمر قال سمعت مالك بن أنس يقول حدثني أبو ليلى عبد الله بن عبد الرحمن بن سهل عن سهل بن أبي حثمة أنه أخبره عن رجال من كبراء قومه أن عبد الله بن سهل ومحيصة خرجا إلى خيبر من جهد أصابهم فأتى محيصة فأخبر أن عبد الله بن سهل قد قتل وطرح في عين أو فقير فأتى يهود فقال أنتم والله قتلتموه قالوا والله ما قتلناه ثم أقبل حتى قدم على قومه فذكر لهم ذلك ثم أقبل هو وأخوه حويصة وهو أكبر منه وعبد الرحمن بن سهل فذهب محيصة ليتكلم وهو الذي كان بخيبر فقال رسول الله صلى الله عليه وسلم لمحيصة كبر كبر يريد السن فتكلم حويصة ثم تكلم محيصة فقال رسول الله صلى الله عليه وسلم إما أن يدوا صاحبكم وإما أن يؤذنوا بحرب فكتب رسول الله صلى الله عليه وسلم إليهم في ذلك فكتبوا إنا والله ما قتلناه فقال رسول الله صلى الله عليه وسلم لحويصة ومحيصة وعبد الرحمن أتحلفون وتستحقون دم صاحبكم قالوا لا قال فتحلف لكم يهود قالوا ليسوا بمسلمين فوداه رسول الله صلى الله عليه وسلم من عنده فبعث إليهم رسول الله صلى الله عليه وسلم مائة ناقة حتى أدخلت عليهم الدار فقال سهل فلقد ركضتني منها ناقة حمراء

*******************
زوج النبي صلى الله عليه وسلم عن رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار أن رسول الله صلى الله عليه وسلم أقر القسامة على ما كانت عليه في الجاهلية

حدثني أبو الطاهر وحرملة بن يحيى قال أبو الطاهر حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسليمان بن يسار مولى ميمونة زوج النبي صلى الله عليه وسلم عن رجل من أصحاب رسول الله صلى الله عليه وسلم من الأنصار أن رسول الله صلى الله عليه وسلم أقر القسامة على ما كانت عليه في الجاهلية

*******************
بهذا الإسناد مثله وزاد وقضى بها رسول الله صلى الله عليه وسلم بين ناس من الأنصار في قتيل ادعوه على اليهود

وحدثنا محمد بن رافع حدثنا عبد الرزاق قال أخبرنا بن جريج حدثنا بن شهاب بهذا الإسناد مثله وزاد وقضى بها رسول الله صلى الله عليه وسلم بين ناس من الأنصار في قتيل ادعوه على اليهود

*******************
بمثل حديث بن جريج

وحدثنا حسن بن علي الحلواني حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا سلمة بن عبد الرحمن وسليمان بن يسار أخبراه عن ناس من الأنصار عن النبي صلى الله عليه وسلم بمثل حديث بن جريج

*******************مجلد حكم المحاربين والمرتدين

*******************
أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم المدينة فاجتووها فقال لهم رسول الله صلى الله عليه وسلم إن شئتم أن تخرجوا إلى إبل الصدقة فتشربوا من ألبانها وأبوالها ففعلوا فصحوا ثم مالوا على الرعاة فقتلوهم وارتدوا عن الإسلام وساقوا ذود رسول الله صلى الله عليه وسلم فبلغ ذلك النبي صلى الله عليه وسلم فبعث في إثرهم فأتي بهم فقطع أيديهم وأرجلهم وسمل أعينهم وتركهم في الحرة حتى ماتوا

وحدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة كلاهما عن هشيم واللفظ ليحيى قال أخبرنا هشيم عن عبد العزيز بن صهيب وحميد عن أنس بن مالك أن ناسا من عرينة قدموا على رسول الله صلى الله عليه وسلم المدينة فاجتووها فقال لهم رسول الله صلى الله عليه وسلم إن شئتم أن تخرجوا إلى إبل الصدقة فتشربوا من ألبانها وأبوالها ففعلوا فصحوا ثم مالوا على الرعاة فقتلوهم وارتدوا عن الإسلام وساقوا ذود رسول الله صلى الله عليه وسلم فبلغ ذلك النبي صلى الله عليه وسلم فبعث في إثرهم فأتي بهم فقطع أيديهم وأرجلهم وسمل أعينهم وتركهم في الحرة حتى ماتوا

*******************
أن نفرا من عكل ثمانية قدموا على رسول الله صلى الله عليه وسلم فبايعوه على الإسلام فاستوخموا الأرض وسقمت أجسامهم فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقال ألا تخرجون مع راعينا في إبله فتصيبون من أبوالها وألبانها فقالوا بلى فخرجوا فشربوا من أبوالها وألبانها فصحوا فقتلوا الراعي وطردوا الإبل فبلغ ذلك رسول الله صلى الله عليه وسلم فبعث في آثارهم فأدركوا فجيء بهم فأمر بهم فقطعت أيديهم وأرجلهم وسمر أعينهم ثم نبذوا في الشمس حتى ماتوا وقال بن الصباح في روايته واطردوا النعم وقال وسمرت أعينهم

حدثنا أبو جعفر محمد بن الصباح وأبو بكر بن أبي شيبة واللفظ لأبي بكر قال حدثنا بن علية عن حجاج بن أبي عثمان حدثني أبو رجاء مولى أبي قلابة عن أبي قلابة حدثني أنس أن نفرا من عكل ثمانية قدموا على رسول الله صلى الله عليه وسلم فبايعوه على الإسلام فاستوخموا الأرض وسقمت أجسامهم فشكوا ذلك إلى رسول الله صلى الله عليه وسلم فقال ألا تخرجون مع راعينا في إبله فتصيبون من أبوالها وألبانها فقالوا بلى فخرجوا فشربوا من أبوالها وألبانها فصحوا فقتلوا الراعي وطردوا الإبل فبلغ ذلك رسول الله صلى الله عليه وسلم فبعث في آثارهم فأدركوا فجيء بهم فأمر بهم فقطعت أيديهم وأرجلهم وسمر أعينهم ثم نبذوا في الشمس حتى ماتوا وقال بن الصباح في روايته واطردوا النعم وقال وسمرت أعينهم

*******************
قدم على رسول الله صلى الله عليه وسلم قوم من عكل أو عرينة فاجتووا المدينة فأمر لهم رسول الله صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها وألبانها بمعنى حديث حجاج بن أبي عثمان قال وسمرت أعينهم وألقوا في الحرة يستسقون فلا يسقون

وحدثنا هارون بن عبد الله حدثنا سليمان بن حرب حدثنا حماد بن زيد عن أيوب عن أبي رجاء مولى أبي قلابة قال قال أبو قلابة حدثنا أنس بن مالك قال قدم على رسول الله صلى الله عليه وسلم قوم من عكل أو عرينة فاجتووا المدينة فأمر لهم رسول الله صلى الله عليه وسلم بلقاح وأمرهم أن يشربوا من أبوالها وألبانها بمعنى حديث حجاج بن أبي عثمان قال وسمرت أعينهم وألقوا في الحرة يستسقون فلا يسقون

*******************
كنت جالسا خلف عمر بن عبد العزيز فقال للناس ما تقولون في القسامة فقال عنبسة قد حدثنا أنس بن مالك كذا وكذا فقلت إياي حدث أنس قدم على النبي صلى الله عليه وسلم قوم وساق الحديث بنحو حديث أيوب وحجاج قال أبو قلابة فلما فرغت قال عنبسة سبحان الله قال أبو قلابة فقلت أتتهمني يا عنبسة قال لا هكذا حدثنا أنس بن مالك لن تزالوا بخير يا أهل الشام ما دام فيكم هذا أو مثل هذا

وحدثنا محمد بن المثنى حدثنا معاذ بن معاذ ح وحدثنا أحمد بن عثمان النوفلي حدثنا أزهر السمان قالا حدثنا بن عون حدثنا أبو رجاء مولى أبي قلابة عن أبي قلابة قال كنت جالسا خلف عمر بن عبد العزيز فقال للناس ما تقولون في القسامة فقال عنبسة قد حدثنا أنس بن مالك كذا وكذا فقلت إياي حدث أنس قدم على النبي صلى الله عليه وسلم قوم وساق الحديث بنحو حديث أيوب وحجاج قال أبو قلابة فلما فرغت قال عنبسة سبحان الله قال أبو قلابة فقلت أتتهمني يا عنبسة قال لا هكذا حدثنا أنس بن مالك لن تزالوا بخير يا أهل الشام ما دام فيكم هذا أو مثل هذا

*******************
بنحو حديثهم وزاد في الحديث ولم يحسمهم

وحدثنا الحسن بن أبي شعيب الحراني حدثنا مسكين وهو بن بكير الحراني أخبرنا الأوزاعي ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف عن الأوزاعي عن يحيى بن أبي كثير عن أبي قلابة عن أنس بن مالك قال قدم على رسول الله صلى الله عليه وسلم ثمانية نفر من عكل بنحو حديثهم وزاد في الحديث ولم يحسمهم

*******************
أتى رسول الله صلى الله عليه وسلم نفر من عرينة فأسلموا وبايعوه وقد وقع بالمدينة الموم وهو البرسام ثم ذكر نحو حديثهم وزاد وعنده شباب من الأنصار قريب من عشرين فأرسلهم إليهم وبعث معهم قائفا يقتص أثرهم

وحدثنا هارون بن عبد الله حدثنا مالك بن إسماعيل حدثنا زهير حدثنا سماك بن حرب عن معاوية بن قرة عن أنس قال أتى رسول الله صلى الله عليه وسلم نفر من عرينة فأسلموا وبايعوه وقد وقع بالمدينة الموم وهو البرسام ثم ذكر نحو حديثهم وزاد وعنده شباب من الأنصار قريب من عشرين فأرسلهم إليهم وبعث معهم قائفا يقتص أثرهم

*******************
قدم على النبي صلى الله عليه وسلم رهط من عرينة وفي حديث سعيد من عكل وعرينة بنحو حديثهم

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس ح وحدثنا بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أنس وفي حديث همام قدم على النبي صلى الله عليه وسلم رهط من عرينة وفي حديث سعيد من عكل وعرينة بنحو حديثهم

*******************
إنما سمل النبي صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاء

وحدثني الفضل بن سهل الأعرج حدثنا يحيى بن غيلان حدثنا يزيد بن زريع عن سليمان التيمي عن أنس قال إنما سمل النبي صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاء

*******************مجلد ثبوت القصاص في القتل بالحجر وغيره من المحددات والمثقلات وقتل الرجل بالمرأة

*******************
أن يهوديا قتل جارية على أوضاح لها فقتلها بحجر قال فجيء بها إلى النبي صلى الله عليه وسلم وبها رمق فقال لها أقتلك فلان فأشارت برأسها أن لا ثم قال لها الثانية فأشارت برأسها أن لا ثم سألها الثالثة فقالت نعم وأشارت برأسها فقتله رسول الله صلى الله عليه وسلم بين حجرين

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد عن أنس بن مالك أن يهوديا قتل جارية على أوضاح لها فقتلها بحجر قال فجيء بها إلى النبي صلى الله عليه وسلم وبها رمق فقال لها أقتلك فلان فأشارت برأسها أن لا ثم قال لها الثانية فأشارت برأسها أن لا ثم سألها الثالثة فقالت نعم وأشارت برأسها فقتله رسول الله صلى الله عليه وسلم بين حجرين

*******************
بهذا الإسناد نحوه وفي حديث بن إدريس فرضخ رأسه بين حجرين

وحدثني يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثنا أبو كريب حدثنا بن إدريس كلاهما عن شعبة بهذا الإسناد نحوه وفي حديث بن إدريس فرضخ رأسه بين حجرين

*******************
أن رجلا من اليهود قتل جارية من الأنصار على حلي لها ثم ألقاها في القليب ورضخ رأسها بالحجارة فأخذ فأتي به رسول الله صلى الله عليه وسلم فأمر به أن يرجم حتى يموت فرجم حتىمات

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن أبي قلابة عن أنس أن رجلا من اليهود قتل جارية من الأنصار على حلي لها ثم ألقاها في القليب ورضخ رأسها بالحجارة فأخذ فأتي به رسول الله صلى الله عليه وسلم فأمر به أن يرجم حتى يموت فرجم حتىمات

*******************
بهذا الإسناد مثله

وحدثني إسحاق بن منصور أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني معمر عن أيوب بهذا الإسناد مثله

*******************
أن جارية وجد رأسها قد رض بين حجرين فسألوها من صنع هذا بك فلان فلان حتى ذكروا يهوديا فأومت برأسها فأخذ اليهودي فأقر فأمر به رسول الله صلى الله عليه وسلم أن يرض رأسه بالحجارة

وحدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن جارية وجد رأسها قد رض بين حجرين فسألوها من صنع هذا بك فلان فلان حتى ذكروا يهوديا فأومت برأسها فأخذ اليهودي فأقر فأمر به رسول الله صلى الله عليه وسلم أن يرض رأسه بالحجارة

*******************مجلد الصائل على نفس الإنسان أو عضوه إذا دفعه المصول عليه فأتلف نفسه أو عضوه لا ضمان عليه

*******************
قاتل يعلى بن منية أو بن أمية رجلا فعض أحدهما صاحبه فانتزع يده من فمه فنزع ثنيته وقال بن المثنى ثنيتيه فاختصما إلى النبي صلى الله عليه وسلم فقال أيعض أحدكم كما يعض الفحل لا دية له

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن زرارة عن عمران بن حصين قال قاتل يعلى بن منية أو بن أمية رجلا فعض أحدهما صاحبه فانتزع يده من فمه فنزع ثنيته وقال بن المثنى ثنيتيه فاختصما إلى النبي صلى الله عليه وسلم فقال أيعض أحدكم كما يعض الفحل لا دية له

*******************
بمثله

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن عطاء عن بن يعلى عن يعلى عن النبي صلى الله عليه وسلم بمثله

*******************
أن رجلا عض ذراع رجل فجذبه فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطله وقال أردت أن تأكل لحمه

حدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن قتادة عن زرارة بن أوفى عن عمران بن حصين أن رجلا عض ذراع رجل فجذبه فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطله وقال أردت أن تأكل لحمه

*******************
أن أجيرا ليعلى بن منية عض رجل ذراعه فجذبها فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال أردت أن تقضمها كما يقضم الفحل

حدثني أبو غسان المسمعي حدثنا معاذ بن هشام حدثني أبي عن قتادة عن بديل عن عطاء بن أبي رباح عن صفوان بن يعلى أن أجيرا ليعلى بن منية عض رجل ذراعه فجذبها فسقطت ثنيته فرفع إلى النبي صلى الله عليه وسلم فأبطلها وقال أردت أن تقضمها كما يقضم الفحل

*******************
أن رجلا عض يد رجل فانتزع يده فسقطت ثنيته أو ثناياه فاستعدى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما تأمرني تأمرني أن آمره أن يدع يده في فيك تقضمها كما يقضم الفحل ادفع يدك حتى يعضها ثم انتزعها

حدثنا أحمد بن عثمان النوفلي حدثنا قريش بن أنس عن بن عون عن محمد بن سيرين عن عمران بن حصين أن رجلا عض يد رجل فانتزع يده فسقطت ثنيته أو ثناياه فاستعدى رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما تأمرني تأمرني أن آمره أن يدع يده في فيك تقضمها كما يقضم الفحل ادفع يدك حتى يعضها ثم انتزعها

*******************
أتى النبي صلى الله عليه وسلم رجل وقد عض يد رجل فانتزع يده فسقطت ثنيتاه يعني الذي عضه قال فأبطلها النبي صلى الله عليه وسلم وقال أردت أن تقضمه كما يقضم الفحل

حدثنا شيبان بن فروخ حدثنا همام حدثنا عطاء عن صفوان بن يعلى بن منية عن أبيه قال أتى النبي صلى الله عليه وسلم رجل وقد عض يد رجل فانتزع يده فسقطت ثنيتاه يعني الذي عضه قال فأبطلها النبي صلى الله عليه وسلم وقال أردت أن تقضمه كما يقضم الفحل

*******************
غزوت مع النبي صلى الله عليه وسلم غزوة تبوك قال وكان يعلى يقول تلك الغزوة أوثق عملي عندي فقال عطاء قال صفوان قال يعلى كان لي أجير فقاتل إنسانا فعض أحدهما يد الآخر قال لقد أخبرني صفوان أيهما عض الآخر فانتزع المعضوض يده من في العاض فانتزع إحدى ثنيتيه فأتيا النبي صلى الله عليه وسلم فأهدر ثنيته

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة أخبرنا بن جريج أخبرني عطاء أخبرني صفوان بن يعلى بن أمية عن أبيه قال غزوت مع النبي صلى الله عليه وسلم غزوة تبوك قال وكان يعلى يقول تلك الغزوة أوثق عملي عندي فقال عطاء قال صفوان قال يعلى كان لي أجير فقاتل إنسانا فعض أحدهما يد الآخر قال لقد أخبرني صفوان أيهما عض الآخر فانتزع المعضوض يده من في العاض فانتزع إحدى ثنيتيه فأتيا النبي صلى الله عليه وسلم فأهدر ثنيته

*******************
بهذا الإسناد نحوه

وحدثناه عمرو بن زرارة أخبرنا إسماعيل بن إبراهيم قال أخبرنا بن جريج بهذا الإسناد نحوه

*******************مجلد إثبات القصاص في الأسنان وما في معناها

*******************
القصاص القصاص فقالت أم الربيع يا رسول الله أيقتص من فلانة والله لا يقتص منها فقال النبي صلى الله عليه وسلم سبحان الله يا أم الربيع القصاص كتاب الله قالت لا والله لا يقتص منها أبدا قال فما زالت حتى قبلوا الدية فقال رسول الله صلى الله عليه وسلم إن من عباد الله من لو أقسم على الله لأبره

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا حماد أخبرنا ثابت عن أنس أن أخت الربيع أم حارثة جرحت إنسانا فاختصموا إلى النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم القصاص القصاص فقالت أم الربيع يا رسول الله أيقتص من فلانة والله لا يقتص منها فقال النبي صلى الله عليه وسلم سبحان الله يا أم الربيع القصاص كتاب الله قالت لا والله لا يقتص منها أبدا قال فما زالت حتى قبلوا الدية فقال رسول الله صلى الله عليه وسلم إن من عباد الله من لو أقسم على الله لأبره

*******************مجلد ما يباح به دم المسلم

*******************
لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا بإحدى ثلاث الثيب الزان والنفس بالنفس والتارك لدينه المفارق للجماعة

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث وأبو معاوية ووكيع عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا يحل دم امرئ مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا بإحدى ثلاث الثيب الزان والنفس بالنفس والتارك لدينه المفارق للجماعة

*******************
بهذا الإسناد مثله

حدثنا بن نمير حدثنا أبي ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلهم عن الأعمش بهذا الإسناد مثله

*******************
والذي لا إله غيره لا يحل دم رجل مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا ثلاثة نفر التارك الإسلام المفارق للجماعة أو الجماعة شك فيه أحمد والثيب الزاني والنفس بالنفس قال الأعمش فحدثت به إبراهيم فحدثني عن الأسود عن عائشة بمثله

حدثنا أحمد بن حنبل ومحمد بن المثنى واللفظ لأحمد قالا حدثنا عبد الرحمن بن مهدي عن سفيان عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قام فينا رسول الله صلى الله عليه وسلم فقال والذي لا إله غيره لا يحل دم رجل مسلم يشهد أن لا إله إلا الله وأني رسول الله إلا ثلاثة نفر التارك الإسلام المفارق للجماعة أو الجماعة شك فيه أحمد والثيب الزاني والنفس بالنفس قال الأعمش فحدثت به إبراهيم فحدثني عن الأسود عن عائشة بمثله

*******************
بالإسنادين جميعا نحو حديث سفيان ولم يذكرا في الحديث قوله والذي لا إله غيره

وحدثني حجاج بن الشاعر والقاسم بن زكريا قالا حدثنا عبيد الله بن موسى عن شيبان عن الأعمش بالإسنادين جميعا نحو حديث سفيان ولم يذكرا في الحديث قوله والذي لا إله غيره

*******************مجلد بيان إثم من سن القتل

*******************
لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه كان أول من سن القتل

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لابن أبي شيبة قالا حدثنا أبو معاوية عن الأعمش عن عبد الله بن مرة عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا تقتل نفس ظلما إلا كان على بن آدم الأول كفل من دمها لأنه كان أول من سن القتل

*******************
بهذا الإسناد وفي حديث جرير وعيسى بن يونس لأنه سن القتل لم يذكرا أول

وحدثناه عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير وعيسى بن يونس ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد وفي حديث جرير وعيسى بن يونس لأنه سن القتل لم يذكرا أول

*******************مجلد المجازاة بالدماء في الآخرة وأنها أول ما يقضي فيه بين الناس يوم القيامة

*******************
أول ما يقضى بين الناس يوم القيامة في الدماء

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم ومحمد بن عبد الله بن نمير جميعا عن وكيع عن الأعمش ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان ووكيع عن الأعمش عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم أول ما يقضى بين الناس يوم القيامة في الدماء

*******************
بمثله غير أن بعضهم قال عن شعبة يقضى وبعضهم قال يحكم بين الناس

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني بشر بن خالد حدثنا محمد بن جعفر ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي كلهم عن شعبة عن الأعمش عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله غير أن بعضهم قال عن شعبة يقضى وبعضهم قال يحكم بين الناس

*******************مجلد تغليظ تحريم الدماء والأعراض والأموال

*******************
إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض السنة اثنا عشر شهرا منها أربعة حرم ثلاثة متواليات ذو القعدة وذو الحجة والمحرم ورجب شهر مضر الذي بين جمادى وشعبان ثم قال أي شهر هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس ذا الحجة قلنا بلى قال فأي بلد هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس البلدة قلنا بلى قال فأي يوم هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس يوم النحر قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم قال محمد وأحسبه قال وأعراضكم حرام عليكم كحرمة يومكم هذا في بلدكم هذا في شهركم هذا وستلقون ربكم فيسألكم عن أعمالكم فلا ترجعن بعدي كفارا أو ضلالا يضرب بعضكم رقاب بعض ألا ليبلغ الشاهد الغائب فلعل بعض من يبلغه يكون أوعى له من بعض من سمعه ثم قال ألا هل بلغت قال بن حبيب في روايته ورجب مضر وفي رواية أبي بكر فلا ترجعوا بعدي

حدثنا أبو بكر بن أبي شيبة ويحيى بن حبيب الحارثي وتقاربا في اللفظ قالا حدثنا عبد الوهاب الثقفي عن أيوب عن بن سيرين عن بن أبي بكرة عن أبي بكرة عن النبي صلى الله عليه وسلم أنه قال إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض السنة اثنا عشر شهرا منها أربعة حرم ثلاثة متواليات ذو القعدة وذو الحجة والمحرم ورجب شهر مضر الذي بين جمادى وشعبان ثم قال أي شهر هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس ذا الحجة قلنا بلى قال فأي بلد هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس البلدة قلنا بلى قال فأي يوم هذا قلنا الله ورسوله أعلم قال فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس يوم النحر قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم قال محمد وأحسبه قال وأعراضكم حرام عليكم كحرمة يومكم هذا في بلدكم هذا في شهركم هذا وستلقون ربكم فيسألكم عن أعمالكم فلا ترجعن بعدي كفارا أو ضلالا يضرب بعضكم رقاب بعض ألا ليبلغ الشاهد الغائب فلعل بعض من يبلغه يكون أوعى له من بعض من سمعه ثم قال ألا هل بلغت قال بن حبيب في روايته ورجب مضر وفي رواية أبي بكر فلا ترجعوا بعدي

*******************
لما كان ذلك اليوم قعد على بعيره وأخذ إنسان بخطامه فقال أتدرون أي يوم هذا قالوا الله ورسوله أعلم حتى ظننا أنه سيسميه سوى اسمه فقال أليس بيوم النحر قلنا بلى يا رسول الله قال فأي شهر هذا قلنا الله ورسوله أعلم قال أليس بذي الحجة قلنا بلى يا رسول الله قال فأي بلد هذا قلنا الله ورسوله أعلم قال حتى ظننا أنه سيسميه سوى اسمه قال أليس بالبلدة قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا فليبلغ الشاهد الغائب قال ثم انكفأ إلى كبشين أملحين فذبحهما وإلى جزيعة من الغنم فقسمها بيننا

حدثنا نصر بن علي الجهضمي حدثنا يزيد بن زريع حدثنا عبد الله بن عون عن محمد بن سيرين عن عبد الرحمن بن أبي بكرة عن أبيه قال لما كان ذلك اليوم قعد على بعيره وأخذ إنسان بخطامه فقال أتدرون أي يوم هذا قالوا الله ورسوله أعلم حتى ظننا أنه سيسميه سوى اسمه فقال أليس بيوم النحر قلنا بلى يا رسول الله قال فأي شهر هذا قلنا الله ورسوله أعلم قال أليس بذي الحجة قلنا بلى يا رسول الله قال فأي بلد هذا قلنا الله ورسوله أعلم قال حتى ظننا أنه سيسميه سوى اسمه قال أليس بالبلدة قلنا بلى يا رسول الله قال فإن دماءكم وأموالكم وأعراضكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا فليبلغ الشاهد الغائب قال ثم انكفأ إلى كبشين أملحين فذبحهما وإلى جزيعة من الغنم فقسمها بيننا

*******************
لما كان ذلك اليوم جلس النبي صلى الله عليه وسلم على بعير قال ورجل آخذ بزمامه أو قال بخطامه فذكر نحو حديث يزيد بن زريع

حدثنا محمد بن المثنى حدثنا حماد بن مسعدة عن بن عون قال قال محمد قال عبد الرحمن بن أبي بكرة عن أبيه قال لما كان ذلك اليوم جلس النبي صلى الله عليه وسلم على بعير قال ورجل آخذ بزمامه أو قال بخطامه فذكر نحو حديث يزيد بن زريع

*******************
خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال أي يوم هذا وساقوا الحديث بمثل حديث بن عون غير أنه لا يذكر وأعراضكم ولا يذكر ثم انكفأ إلى كبشين وما بعده وقال في الحديث كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال اللهم اشهد

حدثني محمد بن حاتم بن ميمون حدثنا يحيى بن سعيد حدثنا قرة بن خالد حدثنا محمد بن سيرين عن عبد الرحمن بن أبي بكرة وعن رجل آخر هو في نفسي أفضل من عبد الرحمن بن أبي بكرة ح وحدثنا محمد بن عمرو بن جبلة وأحمد بن خراش قالا حدثنا أبو عامر عبد الملك بن عمرو حدثنا قرة بإسناد يحيى بن سعيد وسمي الرجل حميد بن عبد الرحمن عن أبي بكرة قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال أي يوم هذا وساقوا الحديث بمثل حديث بن عون غير أنه لا يذكر وأعراضكم ولا يذكر ثم انكفأ إلى كبشين وما بعده وقال في الحديث كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال اللهم اشهد

*******************مجلد صحة الإقرار بالقتل وتمكين ولي القتيل من القصاص واستحباب طلب العفو منه

*******************
إني لقاعد مع النبي صلى الله عليه وسلم إذ جاء رجل يقود آخر بنسعة فقال يا رسول الله هذا قتل أخي فقال رسول الله صلى الله عليه وسلم أقتلته فقال إنه لو لم يعترف أقمت عليه البينة قال نعم قتلته قال كيف قتلته قال كنت أنا وهو نختبط من شجرة فسبني فأغضبني فضربته بالفأس على قرنه فقتلته فقال له النبي صلى الله عليه وسلم هل لك من شيء تؤديه عن نفسك قال مالي مال إلا كسائي وفأسي قال فترى قومك يشترونك قال أنا أهون على قومي من ذاك فرمى إليه بنسعته وقال دونك صاحبك فانطلق به الرجل فلما ولى قال رسول الله صلى الله عليه وسلم إن قتله فهو مثله فرجع فقال يا رسول الله إنه بلغني أنك قلت إن قتله فهو مثله وأخذته بأمرك فقال رسول الله صلى الله عليه وسلم أما تريد أن يبوء بإثمك وإثم صاحبك قال يا نبي الله لعله قال بلى قال فإن ذاك كذاك قال فرمى بنسعته وخلى سبيله

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا أبو يونس عن سماك بن حرب أن علقمة بن وائل حدثه أن أباه حدثه قال إني لقاعد مع النبي صلى الله عليه وسلم إذ جاء رجل يقود آخر بنسعة فقال يا رسول الله هذا قتل أخي فقال رسول الله صلى الله عليه وسلم أقتلته فقال إنه لو لم يعترف أقمت عليه البينة قال نعم قتلته قال كيف قتلته قال كنت أنا وهو نختبط من شجرة فسبني فأغضبني فضربته بالفأس على قرنه فقتلته فقال له النبي صلى الله عليه وسلم هل لك من شيء تؤديه عن نفسك قال مالي مال إلا كسائي وفأسي قال فترى قومك يشترونك قال أنا أهون على قومي من ذاك فرمى إليه بنسعته وقال دونك صاحبك فانطلق به الرجل فلما ولى قال رسول الله صلى الله عليه وسلم إن قتله فهو مثله فرجع فقال يا رسول الله إنه بلغني أنك قلت إن قتله فهو مثله وأخذته بأمرك فقال رسول الله صلى الله عليه وسلم أما تريد أن يبوء بإثمك وإثم صاحبك قال يا نبي الله لعله قال بلى قال فإن ذاك كذاك قال فرمى بنسعته وخلى سبيله

*******************
أتي رسول الله صلى الله عليه وسلم برجل قتل رجلا فأقاد ولي المقتول منه فانطلق به وفي عنقه نسعة يجرها فلما أدبر قال رسول الله صلى الله عليه وسلم القاتل والمقتول في النار فأتى رجل الرجل فقال له مقالة رسول الله صلى الله عليه وسلم فخلى عنه قال إسماعيل بن سالم فذكرت ذلك لحبيب بن أبي ثابت فقال حدثني بن أشوع أن النبي صلى الله عليه وسلم إنما سأله أن يعفو عنه فأبى

وحدثني محمد بن حاتم حدثنا سعيد بن سليمان حدثنا هشيم أخبرنا إسماعيل بن سالم عن علقمة بن وائل عن أبيه قال أتي رسول الله صلى الله عليه وسلم برجل قتل رجلا فأقاد ولي المقتول منه فانطلق به وفي عنقه نسعة يجرها فلما أدبر قال رسول الله صلى الله عليه وسلم القاتل والمقتول في النار فأتى رجل الرجل فقال له مقالة رسول الله صلى الله عليه وسلم فخلى عنه قال إسماعيل بن سالم فذكرت ذلك لحبيب بن أبي ثابت فقال حدثني بن أشوع أن النبي صلى الله عليه وسلم إنما سأله أن يعفو عنه فأبى

*******************مجلد دية الجنين ووجوب الدية في قتل الخطأ وشبه العمد على عاقلة الجاني

*******************
أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه النبي صلى الله عليه وسلم بغرة عبد أو أمة

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة عن أبي هريرة أن امرأتين من هذيل رمت إحداهما الأخرى فطرحت جنينها فقضى فيه النبي صلى الله عليه وسلم بغرة عبد أو أمة

*******************
قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضي عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها

وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن بن المسيب عن أبي هريرة أنه قال قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة ثم إن المرأة التي قضي عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها

*******************
اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول الله صلى الله عليه وسلم فقضى رسول الله صلى الله عليه وسلم أن دية جنينها غر عبد أو وليدة وقضى بدية المرأة على عاقلتها وورثها ولدها ومن معهم فقال حمل بن النابغة الهذلي يا رسول الله كيف أغرم من لا شرب ولا أكل ولا نطق ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إنما هذا من إخوان الكهان من أجل سجعه الذي سجع

وحدثني أبو الطاهر حدثنا بن وهب ح وحدثنا حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب وأبي سلمة بن عبد الرحمن أن أبا هريرة قال اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول الله صلى الله عليه وسلم فقضى رسول الله صلى الله عليه وسلم أن دية جنينها غر عبد أو وليدة وقضى بدية المرأة على عاقلتها وورثها ولدها ومن معهم فقال حمل بن النابغة الهذلي يا رسول الله كيف أغرم من لا شرب ولا أكل ولا نطق ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم إنما هذا من إخوان الكهان من أجل سجعه الذي سجع

*******************
اقتتلت امرأتان وساق الحديث بقصته ولم يذكر وورثها ولدها ومن معهم وقال فقال قائل كيف نعقل ولم يسم حمل بن مالك

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن أبي هريرة قال اقتتلت امرأتان وساق الحديث بقصته ولم يذكر وورثها ولدها ومن معهم وقال فقال قائل كيف نعقل ولم يسم حمل بن مالك

*******************
ضربت امرأة ضرتها بعمود فسطاط وهى حبلى فقتلتها قال وإحداهما لحيانية قال فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة وغرة لما في بطنها فقال رجل من عصبة القاتلة أنغرم دية من لا أكل ولا شرب ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم أسجع كسجع الأعراب قال وجعل عليهم الدية

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن إبراهيم عن عبيد بن نضيلة الخزاعي عن المغيرة بن شعبة قال ضربت امرأة ضرتها بعمود فسطاط وهى حبلى فقتلتها قال وإحداهما لحيانية قال فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عصبة القاتلة وغرة لما في بطنها فقال رجل من عصبة القاتلة أنغرم دية من لا أكل ولا شرب ولا استهل فمثل ذلك يطل فقال رسول الله صلى الله عليه وسلم أسجع كسجع الأعراب قال وجعل عليهم الدية

*******************
أن امرأة قتلت ضرتها بعمود فسطاط فأتي فيه رسول الله صلى الله عليه وسلم فقضى على عاقلتها بالدية وكانت حاملا فقضى في الجنين بغرة فقال بعض عصبتها أندي من لا طعم ولا شرب ولا صاح فاستهل ومثل ذلك يطل قال فقال سجع كسجع الأعراب

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل عن منصور عن إبراهيم عن عبيد بن نضيلة عن المغيرة بن شعبة أن امرأة قتلت ضرتها بعمود فسطاط فأتي فيه رسول الله صلى الله عليه وسلم فقضى على عاقلتها بالدية وكانت حاملا فقضى في الجنين بغرة فقال بعض عصبتها أندي من لا طعم ولا شرب ولا صاح فاستهل ومثل ذلك يطل قال فقال سجع كسجع الأعراب

*******************
بهذا الإسناد مثل معنى حديث جرير ومفضل

حدثني محمد بن حاتم ومحمد بن بشار قالا حدثنا عبد الرحمن بن مهدي عن سفيان عن منصور بهذا الإسناد مثل معنى حديث جرير ومفضل

*******************
بإسنادهم الحديث بقصته غير أن فيه فأسقطت فرفع ذلك إلى النبي صلى الله عليه وسلم فقضى فيه بغرة وجعله على أولياء المرأة ولم يذكر في الحديث دية المرأة

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة عن منصور بإسنادهم الحديث بقصته غير أن فيه فأسقطت فرفع ذلك إلى النبي صلى الله عليه وسلم فقضى فيه بغرة وجعله على أولياء المرأة ولم يذكر في الحديث دية المرأة

*******************
شهدت النبي صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة قال فقال عمر ائتني بمن يشهد معك قال فشهد له محمد بن مسلمة

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي بكر قال إسحاق أخبرنا وقال الآخران حدثنا وكيع عن هشام بن عروة عن أبيه عن المسور بن مخرمة قال استشار عمر بن الخطاب الناس في ملاص المرأة فقال المغيرة بن شعبة شهدت النبي صلى الله عليه وسلم قضى فيه بغرة عبد أو أمة قال فقال عمر ائتني بمن يشهد معك قال فشهد له محمد بن مسلمة


كتاب الحدود

*******************مجلد حد السرقة ونصابها

*******************
كان رسول الله صلى الله عليه وسلم يقطع السارق في ربع دينار فصاعدا

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم وابن أبي عمر واللفظ ليحيى قال بن أبي عمر حدثنا وقال الآخران أخبرنا سفيان بن عيينة عن الزهري عن عمرة عن عائشة قالت كان رسول الله صلى الله عليه وسلم يقطع السارق في ربع دينار فصاعدا

*******************
بمثله في هذا الإسناد

وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا سليمان بن كثير وإبراهيم بن سعد كلهم عن الزهري بمثله في هذا الإسناد

*******************
لا تقطع يد السارق إلا في ربع دينار فصاعدا

وحدثني أبو الطاهر وحرملة بن يحيى وحدثنا الوليد بن شجاع واللفظ للوليد وحرملة قالوا حدثنا بن وهب أخبرني يونس عن بن شهاب عن عروة وعمرة عن عائشة عن رسول الله صلى الله عليه وسلم قال لا تقطع يد السارق إلا في ربع دينار فصاعدا

*******************
لا تقطع اليد إلا في ربع دينار فما فوقه

وحدثني أبو الطاهر وهارون بن سعيد الأيلي وأحمد بن عيسى واللفظ لهارون وأحمد قال أبو الطاهر أخبرنا وقال الآخران حدثنا بن وهب أخبرني مخرمة عن أبيه عن سليمان بن يسار عن عمرة أنها سمعت عائشة تحدث أنها سمعت رسول الله صلى الله عليه وسلم يقول لا تقطع اليد إلا في ربع دينار فما فوقه

*******************
لا تقطع يد السارق إلا في ربع دينار فصاعدا

حدثني بشر بن الحكم العبدي حدثنا عبد العزيز بن محمد عن يزيد بن عبد الله بن الهاد عن أبي بكر بن محمد عن عمرة عن عائشة أنها سمعت النبي صلى الله عليه وسلم يقول لا تقطع يد السارق إلا في ربع دينار فصاعدا

*******************
بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم ومحمد بن المثنى وإسحاق بن منصور جميعا عن أبي عامر العقدي حدثنا عبد الله بن جعفر من ولد المسور بن مخرمة عن يزيد بن عبد الله بن الهاد بهذا الإسناد مثله

*******************
تقطع يد سارق في عهد رسول الله صلى الله عليه وسلم في أقل من ثمن المجن جحفة أو ترس وكلاهما ذو ثمن

وحدثنا محمد بن عبد الله بن نمير حدثنا حميد بن عبد الرحمن الرؤاسي عن هشام بن عروة عن أبيه عن عائشة قالت لم تقطع يد سارق في عهد رسول الله صلى الله عليه وسلم في أقل من ثمن المجن جحفة أو ترس وكلاهما ذو ثمن

*******************
بهذا الإسناد نحو حديث بن نمير عن حميد بن عبد الرحمن الرؤاسي وفي حديث عبد الرحيم أبي أسامة وهو يومئذ ذو ثمن

وحدثنا عثمان بن أبي شيبة أخبرنا عبدة بن سليمان وحميد بن عبد الرحمن ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن هشام بهذا الإسناد نحو حديث بن نمير عن حميد بن عبد الرحمن الرؤاسي وفي حديث عبد الرحيم أبي أسامة وهو يومئذ ذو ثمن

*******************
أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قطع سارقا في مجن قيمته ثلاثة دراهم

*******************
بمثل حديث يحيى عن مالك غير أن بعضهم قال قيمته وبعضهم قال ثمنه ثلاثة دراهم

حدثنا قتيبة بن سعيد وابن رمح عن الليث بن سعد ح وحدثنا زهير بن حرب وابن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر كلهم عن عبيد الله ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن أيوب السختياني وأيوب بن موسى وإسماعيل بن أمية ح وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو نعيم حدثنا سفيان عن أيوب وإسماعيل بن أمية وعبيد الله وموسى بن عقبة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني إسماعيل بن أمية ح وحدثني أبو الطاهر أخبرنا بن وهب عن حنظلة بن أبي سفيان الجمحي وعبيد الله بن عمر ومالك بن أنس وأسامة بن زيد الليثي كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث يحيى عن مالك غير أن بعضهم قال قيمته وبعضهم قال ثمنه ثلاثة دراهم

*******************
لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده

*******************
بهذا الإسناد مثله غير أنه يقول إن سرق حبلا وإن سرق بيضة

حدثنا عمرو الناقد وإسحاق بن إبراهيم وعلي بن خشرم كلهم عن عيسى بن يونس عن الأعمش بهذا الإسناد مثله غير أنه يقول إن سرق حبلا وإن سرق بيضة

*******************مجلد قطع السارق الشريف وغيره والنهي عن الشفاعة في الحدود

*******************
أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة حب رسول الله صلى الله عليه وسلم فكلمه أسامة فقال رسول الله صلى الله عليه وسلم أتشفع في حد من حدود الله ثم قام فاختطب فقال أيها الناس إنما أهلك الذين قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم الله لو أن فاطمة بنت محمد سرقت لقطعت يدها وفي حديث بن رمح إنما هلك الذين من قبلكم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة عن عائشة أن قريشا أهمهم شأن المرأة المخزومية التي سرقت فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة حب رسول الله صلى الله عليه وسلم فكلمه أسامة فقال رسول الله صلى الله عليه وسلم أتشفع في حد من حدود الله ثم قام فاختطب فقال أيها الناس إنما أهلك الذين قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وأيم الله لو أن فاطمة بنت محمد سرقت لقطعت يدها وفي حديث بن رمح إنما هلك الذين من قبلكم

*******************
أن قريشا أهمهم شأن المرأة التي سرقت في عهد النبي صلى الله عليه وسلم في غزوة الفتح فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وسلم فأتي بها رسول الله صلى الله عليه وسلم فكلمه فيها أسامة بن زيد فتلون وجه رسول الله صلى الله عليه وسلم فقال أتشفع في حد من حدود الله فقال له أسامة استغفر لي يا رسول الله فلما كان العشي قام رسول الله صلى الله عليه وسلم فاختطب فأثنى على الله بما هو أهله ثم قال أما بعد فإنما أهلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وإني والذي نفسي بيده لو أن فاطمة بنت محمد سرقت لقطعت يدها ثم أمر بتلك المرأة التي سرقت فقطعت يدها قال يونس قال بن شهاب قال عروة قالت عائشة فحسنت توبتها بعد وتزوجت وكانت تأتيني بعد ذلك فأرفع حاجتها إلى رسول الله صلى الله عليه وسلم

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب قال أخبرني يونس بن يزيد عن بن شهاب قال أخبرني عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أن قريشا أهمهم شأن المرأة التي سرقت في عهد النبي صلى الله عليه وسلم في غزوة الفتح فقالوا من يكلم فيها رسول الله صلى الله عليه وسلم فقالوا ومن يجترئ عليه إلا أسامة بن زيد حب رسول الله صلى الله عليه وسلم فأتي بها رسول الله صلى الله عليه وسلم فكلمه فيها أسامة بن زيد فتلون وجه رسول الله صلى الله عليه وسلم فقال أتشفع في حد من حدود الله فقال له أسامة استغفر لي يا رسول الله فلما كان العشي قام رسول الله صلى الله عليه وسلم فاختطب فأثنى على الله بما هو أهله ثم قال أما بعد فإنما أهلك الذين من قبلكم أنهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد وإني والذي نفسي بيده لو أن فاطمة بنت محمد سرقت لقطعت يدها ثم أمر بتلك المرأة التي سرقت فقطعت يدها قال يونس قال بن شهاب قال عروة قالت عائشة فحسنت توبتها بعد وتزوجت وكانت تأتيني بعد ذلك فأرفع حاجتها إلى رسول الله صلى الله عليه وسلم

*******************
كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم أن تقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم رسول الله صلى الله عليه وسلم فيها ثم ذكر نحو حديث الليث ويونس

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم أن تقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم رسول الله صلى الله عليه وسلم فيها ثم ذكر نحو حديث الليث ويونس

*******************
أن امرأة من بني مخزوم سرقت فأتي بها النبي صلى الله عليه وسلم فعاذت بأم سلمة زوج النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم والله لو كانت فاطمة لقطعت يدها فقطعت

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن امرأة من بني مخزوم سرقت فأتي بها النبي صلى الله عليه وسلم فعاذت بأم سلمة زوج النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم والله لو كانت فاطمة لقطعت يدها فقطعت

*******************مجلد حد الزنى

*******************
خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم

وحدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن منصور عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم خذوا عني خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم

*******************
بهذا الإسناد مثله

وحدثنا عمرو الناقد حدثنا هشيم أخبرنا منصور بهذا الإسناد مثله

*******************
كان نبي الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك وتربد له وجهه قال فأنزل عليه ذات يوم فلقي كذلك فلما سرى عنه قال خذوا عني فقد جعل الله لهن سبيلا الثيب بالثيب والبكر بالبكر الثيب جلد مائة ثم رجم بالحجارة والبكر جلد مائة ثم نفي سنة

حدثنا محمد بن المثنى وابن بشار جميعا عن عبد الأعلى قال بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال كان نبي الله صلى الله عليه وسلم إذا أنزل عليه كرب لذلك وتربد له وجهه قال فأنزل عليه ذات يوم فلقي كذلك فلما سرى عنه قال خذوا عني فقد جعل الله لهن سبيلا الثيب بالثيب والبكر بالبكر الثيب جلد مائة ثم رجم بالحجارة والبكر جلد مائة ثم نفي سنة

*******************
بهذا الإسناد غير أن في حديثهما البكر يجلد وينفى والثيب يجلد ويرجم لا يذكران سنة ولا مائة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن بشار حدثنا معاذ بن هشام حدثني أبي كلاهما عن قتادة بهذا الإسناد غير أن في حديثهما البكر يجلد وينفى والثيب يجلد ويرجم لا يذكران سنة ولا مائة

*******************مجلد رجم الثيب في الزنى

*******************
إن الله قد بعث محمدا صلى الله عليه وسلم بالحق وأنزل عليه الكتاب فكان مما أنزل عليه آية الرجم قرأناها ووعيناها وعقلناها فرجم رسول الله صلى الله عليه وسلم ورجمنا بعده فأخشى إن طال بالناس زمان أن يقول قائل ما نجد الرجم في كتاب الله فيضلوا بترك فريضة أنزلها الله وإن الرجم في كتاب الله حق على من زنى إذا أحصن من الرجال والنساء إذا قامت البينة أو كان الحبل أو الاعتراف

حدثني أبو الطاهر وحرملة بن يحيى قالا حدثنا بن وهب أخبرني يونس عن بن شهاب قال أخبرني عبيد الله بن عبد الله بن عتبة أنه سمع عبد الله بن عباس يقول قال عمر بن الخطاب وهو جالس على منبر رسول الله صلى الله عليه وسلم إن الله قد بعث محمدا صلى الله عليه وسلم بالحق وأنزل عليه الكتاب فكان مما أنزل عليه آية الرجم قرأناها ووعيناها وعقلناها فرجم رسول الله صلى الله عليه وسلم ورجمنا بعده فأخشى إن طال بالناس زمان أن يقول قائل ما نجد الرجم في كتاب الله فيضلوا بترك فريضة أنزلها الله وإن الرجم في كتاب الله حق على من زنى إذا أحصن من الرجال والنساء إذا قامت البينة أو كان الحبل أو الاعتراف

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان عن الزهري بهذا الإسناد

*******************مجلد من اعترف على نفسه بالزنى

*******************
أتى رجل من المسلمين رسول الله صلى الله عليه وسلم وهو في المسجد فناداه فقال يا رسول الله إني زنيت فأعرض عنه فتنحى تلقاء وجهه فقال له يا رسول الله إني زنيت فأعرض عنه حتى ثنى ذلك عليه أربع مرات فلما شهد على نفسه أربع شهادات دعاه رسول الله صلى الله عليه وسلم فقال أبك جنون قال لا قال فهل أحصنت قال نعم فقال رسول الله صلى الله عليه وسلم اذهبوا به فارجموه قال بن شهاب فأخبرني من سمع جابر بن عبد الله يقول فكنت فيمن رجمه فرجمناه بالمصلى فلما أذلقته الحجارة هرب فأدركناه بالحرة فرجمناه

وحدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي قال حدثني عقيل عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف وسعيد بن المسيب عن أبي هريرة أنه قال أتى رجل من المسلمين رسول الله صلى الله عليه وسلم وهو في المسجد فناداه فقال يا رسول الله إني زنيت فأعرض عنه فتنحى تلقاء وجهه فقال له يا رسول الله إني زنيت فأعرض عنه حتى ثنى ذلك عليه أربع مرات فلما شهد على نفسه أربع شهادات دعاه رسول الله صلى الله عليه وسلم فقال أبك جنون قال لا قال فهل أحصنت قال نعم فقال رسول الله صلى الله عليه وسلم اذهبوا به فارجموه قال بن شهاب فأخبرني من سمع جابر بن عبد الله يقول فكنت فيمن رجمه فرجمناه بالمصلى فلما أذلقته الحجارة هرب فأدركناه بالحرة فرجمناه

*******************
بهذا الإسناد مثله

ورواه الليث أيضا عن عبد الرحمن بن خالد بن مسافر عن بن شهاب بهذا الإسناد مثله

*******************
سمع جابر بن عبد الله كما ذكر عقيل

وحدثنيه عبد الله بن عبد الرحمن الدارمي حدثنا أبو اليمان أخبرنا شعيب عن الزهري بهذا الإسناد أيضا وفي حديثهما جميعا قال بن شهاب أخبرني من سمع جابر بن عبد الله كما ذكر عقيل

*******************
نحو رواية عقيل عن الزهري عن سعيد وأبي سلمة عن أبي هريرة

وحدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق أخبرنا معمر وابن جريج كلهم عن الزهري عن أبي سلمة عن جابر بن عبد الله عن النبي صلى الله عليه وسلم نحو رواية عقيل عن الزهري عن سعيد وأبي سلمة عن أبي هريرة

*******************
رأيت ماعز بن مالك حين جيء به إلى النبي صلى الله عليه وسلم رجل قصير أعضل ليس عليه رداء فشهد على نفسه أربع مرات أنه زنى فقال رسول الله صلى الله عليه وسلم فلعلك قال لا والله إنه قد زنى الأخر قال فرجمه ثم خطب فقال ألا كلما نفرنا غازين في سبيل الله خلف أحدهم له نبيب كنبيب التيس يمنح أحدهم الكثبة أما والله إن يمكنى من أحدهم لأنكلنه عنه

وحدثني أبو كامل فضيل بن حسين الجحدري حدثنا أبو عوانة عن سماك بن حرب عن جابر بن سمرة قال رأيت ماعز بن مالك حين جيء به إلى النبي صلى الله عليه وسلم رجل قصير أعضل ليس عليه رداء فشهد على نفسه أربع مرات أنه زنى فقال رسول الله صلى الله عليه وسلم فلعلك قال لا والله إنه قد زنى الأخر قال فرجمه ثم خطب فقال ألا كلما نفرنا غازين في سبيل الله خلف أحدهم له نبيب كنبيب التيس يمنح أحدهم الكثبة أما والله إن يمكنى من أحدهم لأنكلنه عنه

*******************
أتي رسول الله صلى الله عليه وسلم برجل قصير أشعث ذي عضلات عليه إزار وقد زنى فرده مرتين ثم أمر به فرجم فقال رسول الله صلى الله عليه وسلم كلما نفرنا غازين في سبيل الله تخلف أحدكم ينب نبيب التيس يمنح إحداهن الكثبة إن الله لا يمكنى من أحد منهم إلا جعلته نكالا أو نكلته قال فحدثته سعيد بن جبير فقال إنه رده أربع مرات

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة يقول أتي رسول الله صلى الله عليه وسلم برجل قصير أشعث ذي عضلات عليه إزار وقد زنى فرده مرتين ثم أمر به فرجم فقال رسول الله صلى الله عليه وسلم كلما نفرنا غازين في سبيل الله تخلف أحدكم ينب نبيب التيس يمنح إحداهن الكثبة إن الله لا يمكنى من أحد منهم إلا جعلته نكالا أو نكلته قال فحدثته سعيد بن جبير فقال إنه رده أربع مرات

*******************
نحو حديث بن جعفر ووافقه شبابة على قوله فرده مرتين وفي حديث أبي عامر فرده مرتين أو ثلاثا

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي كلاهما عن شعبة عن سماك عن جابر بن سمرة عن النبي صلى الله عليه وسلم نحو حديث بن جعفر ووافقه شبابة على قوله فرده مرتين وفي حديث أبي عامر فرده مرتين أو ثلاثا

*******************
أن النبي صلى الله عليه وسلم قال لماعز بن مالك أحق ما بلغني عنك قال وما بلغك عني قال بلغني أنك وقعت بجارية آل فلان قال نعم قال فشهد أربع شهادات ثم أمر به فرجم

حدثنا قتيبة بن سعيد وأبو كامل الجحدري واللفظ لقتيبة قالا حدثنا أبو عوانة عن سماك عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال لماعز بن مالك أحق ما بلغني عنك قال وما بلغك عني قال بلغني أنك وقعت بجارية آل فلان قال نعم قال فشهد أربع شهادات ثم أمر به فرجم

*******************
أن رجلا من أسلم يقال له ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال إني أصبت فاحشة فأقمه علي فرده النبي صلى الله عليه وسلم مرارا قال ثم سأل قومه فقالوا ما نعلم به بأسا إلا أنه أصاب شيئا يرى أنه لا يخرجه منه إلا أن يقام فيه الحد قال فرجع إلى النبي صلى الله عليه وسلم فأمرنا أن نرجمه قال فانطلقنا به إلى بقيع الغرقد قال فما أوثقناه ولا حفرنا له قال فرميناه بالعظم والمدر والخزف قال فاشتد واشتددنا خلفه حتى أتى عرض الحرة فانتصب لنا فرميناه بجلاميد الحرة يعني الحجارة حتى سكت قال ثم قام رسول الله صلى الله عليه وسلم خطيبا من العشى فقال أو كلما انطلقنا غزاة في سبيل الله تخلف رجل في عيالنا له نبيب كنبيب التيس على أن لا أوتى برجل فعل ذلك إلا نكلت به قال فما استغفر له ولا سبه

حدثني محمد بن المثنى حدثني عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد أن رجلا من أسلم يقال له ماعز بن مالك أتى رسول الله صلى الله عليه وسلم فقال إني أصبت فاحشة فأقمه علي فرده النبي صلى الله عليه وسلم مرارا قال ثم سأل قومه فقالوا ما نعلم به بأسا إلا أنه أصاب شيئا يرى أنه لا يخرجه منه إلا أن يقام فيه الحد قال فرجع إلى النبي صلى الله عليه وسلم فأمرنا أن نرجمه قال فانطلقنا به إلى بقيع الغرقد قال فما أوثقناه ولا حفرنا له قال فرميناه بالعظم والمدر والخزف قال فاشتد واشتددنا خلفه حتى أتى عرض الحرة فانتصب لنا فرميناه بجلاميد الحرة يعني الحجارة حتى سكت قال ثم قام رسول الله صلى الله عليه وسلم خطيبا من العشى فقال أو كلما انطلقنا غزاة في سبيل الله تخلف رجل في عيالنا له نبيب كنبيب التيس على أن لا أوتى برجل فعل ذلك إلا نكلت به قال فما استغفر له ولا سبه

*******************
بهذا الإسناد مثل معناه وقال في الحديث فقام النبي صلى الله عليه وسلم من العشى فحمد الله وأثنى عليه ثم قال أما بعد فما بال أقوام إذا غزونا يتخلف أحدهم عنا له نبيب كنبيب التيس ولم يقل في عيالنا

حدثني محمد بن حاتم حدثنا بهز حدثنا يزيد بن زريع حدثنا داود بهذا الإسناد مثل معناه وقال في الحديث فقام النبي صلى الله عليه وسلم من العشى فحمد الله وأثنى عليه ثم قال أما بعد فما بال أقوام إذا غزونا يتخلف أحدهم عنا له نبيب كنبيب التيس ولم يقل في عيالنا

*******************
بهذا الإسناد بعض هذا الحديث غير أن في حديث سفيان فاعترف بالزنى ثلاث مرات

وحدثنا سريج بن يونس حدثنا يحيى بن زكريا بن أبي زائدة ح وحدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن هشام حدثنا سفيان كلاهما عن داود بهذا الإسناد بعض هذا الحديث غير أن في حديث سفيان فاعترف بالزنى ثلاث مرات

*******************
يا رسول الله طهرني فقال ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال رسول الله صلى الله عليه وسلم ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال النبي صلى الله عليه وسلم مثل ذلك حتى إذا كانت الرابعة قال له رسول الله صلى الله عليه وسلم فيما أطهرك فقال من الزنى فسأل رسول الله صلى الله عليه وسلم أبه جنون فأخبر أنه ليس بمجنون فقال أشرب خمرا فقام رجل فاستنكهه فلم يجد منه ريح خمر قال فقال رسول الله صلى الله عليه وسلم أزنيت فقال نعم فأمر به فرجم فكان الناس فيه فرقتين قائل يقول لقد هلك لقد أحاطت به خطيئته وقائل يقول ما توبة أفضل من توبة ماعز أنه جاء إلى النبي صلى الله عليه وسلم فوضع يده في يده ثم قال اقتلني بالحجارة قال فلبثوا بذلك يومين أو ثلاثة ثم جاء رسول الله صلى الله عليه وسلم وهم جلوس فسلم ثم جلس فقال استغفروا لماعز بن مالك قال فقالوا غفر الله لماعز بن مالك قال فقال رسول الله صلى الله عليه وسلم لقد تاب توبة لو قسمت بين أمة لوسعتهم قال ثم جاءته امرأة من غامد من الأزد فقالت يا رسول الله طهرني فقال ويحك ارجعي فاستغفري الله وتوبي إليه فقالت أراك تريد أن ترددني كما رددت ماعز بن مالك قال وما ذاك قالت إنها حبلى من الزنى فقال آنت قالت نعم فقال لها حتى تضعي ما في بطنك قال فكفلها رجل من الأنصار حتى وضعت قال فأتى النبي صلى الله عليه وسلم فقال قد وضعت الغامدية فقال إذا لا نرجمها وندع ولدها صغيرا ليس له من يرضعه فقام رجل من الأنصار فقال إلي رضاعه يا نبي الله قال فرجمها

وحدثنا محمد بن العلاء الهمداني حدثنا يحيى بن يعلى وهو بن الحارث المحاربي عن غيلان وهو بن جامع المحاربي عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال جاء ماعز بن مالك إلى النبي صلى الله عليه وسلم فقال يا رسول الله طهرني فقال ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال رسول الله صلى الله عليه وسلم ويحك ارجع فاستغفر الله وتب إليه قال فرجع غير بعيد ثم جاء فقال يا رسول الله طهرني فقال النبي صلى الله عليه وسلم مثل ذلك حتى إذا كانت الرابعة قال له رسول الله صلى الله عليه وسلم فيما أطهرك فقال من الزنى فسأل رسول الله صلى الله عليه وسلم أبه جنون فأخبر أنه ليس بمجنون فقال أشرب خمرا فقام رجل فاستنكهه فلم يجد منه ريح خمر قال فقال رسول الله صلى الله عليه وسلم أزنيت فقال نعم فأمر به فرجم فكان الناس فيه فرقتين قائل يقول لقد هلك لقد أحاطت به خطيئته وقائل يقول ما توبة أفضل من توبة ماعز أنه جاء إلى النبي صلى الله عليه وسلم فوضع يده في يده ثم قال اقتلني بالحجارة قال فلبثوا بذلك يومين أو ثلاثة ثم جاء رسول الله صلى الله عليه وسلم وهم جلوس فسلم ثم جلس فقال استغفروا لماعز بن مالك قال فقالوا غفر الله لماعز بن مالك قال فقال رسول الله صلى الله عليه وسلم لقد تاب توبة لو قسمت بين أمة لوسعتهم قال ثم جاءته امرأة من غامد من الأزد فقالت يا رسول الله طهرني فقال ويحك ارجعي فاستغفري الله وتوبي إليه فقالت أراك تريد أن ترددني كما رددت ماعز بن مالك قال وما ذاك قالت إنها حبلى من الزنى فقال آنت قالت نعم فقال لها حتى تضعي ما في بطنك قال فكفلها رجل من الأنصار حتى وضعت قال فأتى النبي صلى الله عليه وسلم فقال قد وضعت الغامدية فقال إذا لا نرجمها وندع ولدها صغيرا ليس له من يرضعه فقام رجل من الأنصار فقال إلي رضاعه يا نبي الله قال فرجمها

*******************
يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني فرده فلما كان من الغد أتاه فقال يا رسول الله إني قد زنيت فرده الثانية فأرسل رسول الله صلى الله عليه وسلم إلى قومه فقال أتعلمون بعقله بأسا تنكرون منه شيئا فقالوا ما نعلمه إلا وفي العقل من صالحينا فيما نرى فأتاه الثالثة فأرسل إليهم أيضا فسأل عنه فأخبروه أنه لا بأس به ولا بعقله فلما كان الرابعة حفر له حفرة ثم أمر به فرجم قال فجاءت الغامدية فقالت يا رسول الله إني قد زنيت فطهرني وإنه ردها فلما كان الغد قالت يا رسول الله لم تردني لعلك أن تردني كما رددت ماعزا فوالله إني لحبلى قال إما لا فاذهبي حتى تلدي فلما ولدت أتته بالصبي في خرقة قالت هذا قد ولدته قال اذهبي فأرضعيه حتى تفطميه فلما فطمته أتته بالصبي في يده كسرة خبز فقالت هذا يا نبي الله قد فطمته وقد أكل الطعام فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر لها إلى صدرها وأمر الناس فرجموها فيقبل خالد بن الوليد بحجر فرمى رأسها فتنضح الدم على وجه خالد فسبها فسمع نبي الله صلى الله عليه وسلم سبه إياها فقال مهلا يا خالد فوالذي نفسي بيده لقد تابت توبة لو تابها صاحب مكس لغفر له ثم أمر بها فصلى عليها ودفنت

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا محمد بن عبد الله بن نمير وتقاربا في لفظ الحديث حدثنا أبي حدثنا بشير بن المهاجر حدثنا عبد الله بن بريدة عن أبيه أن ماعز بن مالك الأسلمي أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني فرده فلما كان من الغد أتاه فقال يا رسول الله إني قد زنيت فرده الثانية فأرسل رسول الله صلى الله عليه وسلم إلى قومه فقال أتعلمون بعقله بأسا تنكرون منه شيئا فقالوا ما نعلمه إلا وفي العقل من صالحينا فيما نرى فأتاه الثالثة فأرسل إليهم أيضا فسأل عنه فأخبروه أنه لا بأس به ولا بعقله فلما كان الرابعة حفر له حفرة ثم أمر به فرجم قال فجاءت الغامدية فقالت يا رسول الله إني قد زنيت فطهرني وإنه ردها فلما كان الغد قالت يا رسول الله لم تردني لعلك أن تردني كما رددت ماعزا فوالله إني لحبلى قال إما لا فاذهبي حتى تلدي فلما ولدت أتته بالصبي في خرقة قالت هذا قد ولدته قال اذهبي فأرضعيه حتى تفطميه فلما فطمته أتته بالصبي في يده كسرة خبز فقالت هذا يا نبي الله قد فطمته وقد أكل الطعام فدفع الصبي إلى رجل من المسلمين ثم أمر بها فحفر لها إلى صدرها وأمر الناس فرجموها فيقبل خالد بن الوليد بحجر فرمى رأسها فتنضح الدم على وجه خالد فسبها فسمع نبي الله صلى الله عليه وسلم سبه إياها فقال مهلا يا خالد فوالذي نفسي بيده لقد تابت توبة لو تابها صاحب مكس لغفر له ثم أمر بها فصلى عليها ودفنت

*******************
أن امرأة من جهينة أتت نبي الله صلى الله عليه وسلم وهي حبلى من الزنى فقالت يا نبي الله أصبت حدا فأقمه علي فدعا نبي الله صلى الله عليه وسلم وليها فقال أحسن إليها فإذا وضعت فائتني بها ففعل فأمر بها نبي الله صلى الله عليه وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم صلى عليها فقال له عمر تصلي عليها يا نبي الله وقد زنت فقال لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم وهل وجدت توبة أفضل من أن جادت بنفسها لله تعالى

حدثني أبو غسان مالك بن عبد الواحد المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن يحيى بن أبي كثير حدثني أبو قلابة أن أبا المهلب حدثه عن عمران بن حصين أن امرأة من جهينة أتت نبي الله صلى الله عليه وسلم وهي حبلى من الزنى فقالت يا نبي الله أصبت حدا فأقمه علي فدعا نبي الله صلى الله عليه وسلم وليها فقال أحسن إليها فإذا وضعت فائتني بها ففعل فأمر بها نبي الله صلى الله عليه وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم صلى عليها فقال له عمر تصلي عليها يا نبي الله وقد زنت فقال لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم وهل وجدت توبة أفضل من أن جادت بنفسها لله تعالى

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا أبان العطار حدثنا يحيى بن أبي كثير بهذا الإسناد مثله

*******************
يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله فقال الخصم الآخر وهو أفقه منه نعم فاقض بيننا بكتاب الله وأذن لي فقال رسول الله صلى الله عليه وسلم قل قال إن ابني كان عسيفا على هذا فزنى بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه بمائة شاة ووليدة فسألت أهل العلم فأخبروني إنما على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله الوليدة والغنم رد وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها قال فغدا عليها فاعترفت فأمر بها رسول الله صلى الله عليه وسلم فرجمت

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثناه محمد بن رمح أخبرنا الليث عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن أبي هريرة وزيد بن خالد الجهني أنهما قالا إن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله فقال الخصم الآخر وهو أفقه منه نعم فاقض بيننا بكتاب الله وأذن لي فقال رسول الله صلى الله عليه وسلم قل قال إن ابني كان عسيفا على هذا فزنى بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه بمائة شاة ووليدة فسألت أهل العلم فأخبروني إنما على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده لأقضين بينكما بكتاب الله الوليدة والغنم رد وعلى ابنك جلد مائة وتغريب عام واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها قال فغدا عليها فاعترفت فأمر بها رسول الله صلى الله عليه وسلم فرجمت

*******************
بهذا الإسناد نحوه

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثني عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق عن معمر كلهم عن الزهري بهذا الإسناد نحوه

*******************مجلد رجم اليهود أهل الذمة في الزنى

*******************
أن رسول الله صلى الله عليه وسلم أتي بيهودي ويهودية قد زنيا فانطلق رسول الله صلى الله عليه وسلم حتى جاء يهود فقال ما تجدون في التوراة على من زنى قالوا نسود وجوههما ونحملهما ونخالف بين وجوههما ويطاف بهما قال فأتوا بالتوراة إن كنتم صادقين فجاؤوا بها فقرأوها حتى إذا مروا بآية الرجم وضع الفتى الذي يقرأ يده على آية الرجم وقرأ ما بين يديها وما وراءها فقال له عبد الله بن سلام وهو مع رسول الله صلى الله عليه وسلم مره فليرفع يده فرفعها فإذا تحتها آية الرجم فأمر بهما رسول الله صلى الله عليه وسلم فرجما قال عبد الله بن عمر كنت فيمن رجمهما فلقد رأيته يقيها من الحجارة بنفسه

حدثني الحكم بن موسى أبو صالح حدثنا شعيب بن إسحاق أخبرنا عبيد الله عن نافع أن عبد الله بن عمر أخبره أن رسول الله صلى الله عليه وسلم أتي بيهودي ويهودية قد زنيا فانطلق رسول الله صلى الله عليه وسلم حتى جاء يهود فقال ما تجدون في التوراة على من زنى قالوا نسود وجوههما ونحملهما ونخالف بين وجوههما ويطاف بهما قال فأتوا بالتوراة إن كنتم صادقين فجاؤوا بها فقرأوها حتى إذا مروا بآية الرجم وضع الفتى الذي يقرأ يده على آية الرجم وقرأ ما بين يديها وما وراءها فقال له عبد الله بن سلام وهو مع رسول الله صلى الله عليه وسلم مره فليرفع يده فرفعها فإذا تحتها آية الرجم فأمر بهما رسول الله صلى الله عليه وسلم فرجما قال عبد الله بن عمر كنت فيمن رجمهما فلقد رأيته يقيها من الحجارة بنفسه

*******************
أن رسول الله صلى الله عليه وسلم رجم في الزنى يهوديين رجلا وامرأة زنيا فأتت اليهود إلى رسول الله صلى الله عليه وسلم بهما وساقوا الحديث بنحوه

وحدثنا زهير بن حرب حدثنا إسماعيل يعني بن علية عن أيوب ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني رجال من أهل العلم منهم مالك بن أنس أن نافعا أخبرهم عن بن عمر أن رسول الله صلى الله عليه وسلم رجم في الزنى يهوديين رجلا وامرأة زنيا فأتت اليهود إلى رسول الله صلى الله عليه وسلم بهما وساقوا الحديث بنحوه

*******************
أن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم برجل منهم وامرأة قد زنيا وساق الحديث بنحو حديث عبيد الله عن نافع

وحدثنا أحمد بن يونس حدثنا زهير حدثنا موسى بن عقبة عن نافع عن بن عمر أن اليهود جاؤوا إلى رسول الله صلى الله عليه وسلم برجل منهم وامرأة قد زنيا وساق الحديث بنحو حديث عبيد الله عن نافع

*******************
مر على النبي صلى الله عليه وسلم بيهودي محمما مجلودا فدعاهم صلى الله عليه وسلم فقال هكذا تجدون حد الزاني في كتابكم قالوا نعم فدعا رجلا من علمائهم فقال أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني في كتابكم قال لا ولولا أنك نشدتني بهذا لم أخبرك نجده الرجم ولكنه كثر في أشرافنا فكنا إذا أخذنا الشريف تركناه وإذا أخذنا الضعيف أقمنا عليه الحد قلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فجعلنا التحميم والجلد مكان الرجم فقال رسول الله صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذ أماتوه فأمر به فرجم فأنزل الله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر }  إلى قوله { إن أوتيتم هذا فخذوه يقول ائتوا محمدا صلى الله عليه وسلم فإن أمركم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا فأنزل الله } { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون }  { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون }  في الكفار كلها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة كلاهما عن أبي معاوية قال يحيى أخبرنا أبو معاوية عن الأعمش عن عبد الله بن مرة عن البراء بن عازب قال مر على النبي صلى الله عليه وسلم بيهودي محمما مجلودا فدعاهم صلى الله عليه وسلم فقال هكذا تجدون حد الزاني في كتابكم قالوا نعم فدعا رجلا من علمائهم فقال أنشدك بالله الذي أنزل التوراة على موسى أهكذا تجدون حد الزاني في كتابكم قال لا ولولا أنك نشدتني بهذا لم أخبرك نجده الرجم ولكنه كثر في أشرافنا فكنا إذا أخذنا الشريف تركناه وإذا أخذنا الضعيف أقمنا عليه الحد قلنا تعالوا فلنجتمع على شيء نقيمه على الشريف والوضيع فجعلنا التحميم والجلد مكان الرجم فقال رسول الله صلى الله عليه وسلم اللهم إني أول من أحيا أمرك إذ أماتوه فأمر به فرجم فأنزل الله { يا أيها الرسول لا يحزنك الذين يسارعون في الكفر }  إلى قوله { إن أوتيتم هذا فخذوه يقول ائتوا محمدا صلى الله عليه وسلم فإن أمركم بالتحميم والجلد فخذوه وإن أفتاكم بالرجم فاحذروا فأنزل الله } { ومن لم يحكم بما أنزل الله فأولئك هم الكافرون } { ومن لم يحكم بما أنزل الله فأولئك هم الظالمون }  { ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون }  في الكفار كلها

*******************
بهذا الإسناد نحوه إلى قوله فأمر به النبي صلى الله عليه وسلم فرجم ولم يذكر ما بعده من نزول الآية

حدثنا بن نمير وأبو سعيد الأشج قالا حدثنا وكيع حدثنا الأعمش بهذا الإسناد نحوه إلى قوله فأمر به النبي صلى الله عليه وسلم فرجم ولم يذكر ما بعده من نزول الآية

*******************
رجم النبي صلى الله عليه وسلم رجلا من أسلم ورجلا من اليهود وامرأته

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول رجم النبي صلى الله عليه وسلم رجلا من أسلم ورجلا من اليهود وامرأته

*******************
بهذا الإسناد مثله غير أنه قال وامرأة

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة حدثنا بن جريج بهذا الإسناد مثله غير أنه قال وامرأة

*******************
هل رجم رسول الله صلى الله عليه وسلم قال نعم قال قلت بعد ما أنزلت سورة النور أم قبلها قال لا أدري

وحدثنا أبو كامل الجحدري حدثنا عبد الواحد حدثنا سليمان الشيباني قال سألت عبد الله بن أبي أوفى ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا علي بن مسهر عن أبي إسحاق الشيباني قال سألت عبد الله بن أبي أوفى هل رجم رسول الله صلى الله عليه وسلم قال نعم قال قلت بعد ما أنزلت سورة النور أم قبلها قال لا أدري

*******************
إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إذا زنت الثالثة فتبين زناها فليبعها ولو بحبل من شعر

وحدثني عيسى بن حماد المصري أخبرنا الليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أنه سمعه يقول سمعت رسول الله صلى الله عليه وسلم يقول إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها الحد ولا يثرب عليها ثم إذا زنت الثالثة فتبين زناها فليبعها ولو بحبل من شعر

*******************
في جلد الأمة إذا زنت ثلاثا ثم ليبعها في الرابعة

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن بن عيينة ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر البرساني أخبرنا هشام بن حسان كلاهما عن أيوب بن موسى ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير عن عبيد الله بن عمر ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة بن زيد ح وحدثنا هناد بن السري وأبو كريب وإسحاق بن إبراهيم عن عبدة بن سليمان عن محمد بن إسحاق كل هؤلاء عن سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم إلا أن بن إسحاق قال في حديثه عن سعيد عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم في جلد الأمة إذا زنت ثلاثا ثم ليبعها في الرابعة

*******************
أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن قال إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال بن شهاب لا أدري أبعد الثالثة أو الرابعة وقال القعنبي في راويته قال بن شهاب والضفير الحبل

حدثنا عبد الله بن مسلمة القعنبي حدثنا مالك ح وحدثنا يحيى بن يحيى واللفظ له قال قرأت على مالك عن بن شهاب عن عبيد الله بن عبد الله عن أبي هريرة أن رسول الله صلى الله عليه وسلم سئل عن الأمة إذا زنت ولم تحصن قال إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها ثم بيعوها ولو بضفير قال بن شهاب لا أدري أبعد الثالثة أو الرابعة وقال القعنبي في راويته قال بن شهاب والضفير الحبل

*******************
أن رسول الله صلى الله عليه وسلم سئل عن الأمة بمثل حديثهما ولم يذكر قول بن شهاب والضفير الحبل

وحدثنا أبو الطاهر أخبرنا بن وهب قال سمعت مالكا يقول حدثني بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي هريرة وزيد بن خالد الجهني أن رسول الله صلى الله عليه وسلم سئل عن الأمة بمثل حديثهما ولم يذكر قول بن شهاب والضفير الحبل

*******************
بمثل حديث مالك والشك في حديثهما جميعا في بيعها في الثالثة أو الرابعة

حدثني عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثني أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري عن عبيد الله عن أبي هريرة وزيد بن خالد الجهني عن النبي صلى الله عليه وسلم بمثل حديث مالك والشك في حديثهما جميعا في بيعها في الثالثة أو الرابعة

*******************مجلد تأخير الحد عن النفساء

*******************
خطب علي فقال يا أيها الناس أقيموا على أرقائكم الحد من أحصن منهم ومن لم يحصن فإن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها فإذا هي حديث عهد بنفاس فخشيت إن أنا جلدتها أن أقتلها فذكرت ذلك للنبي صلى الله عليه وسلم فقال أحسنت

حدثنا محمد بن أبي بكر المقدمي حدثنا سليمان أبو داود حدثنا زائدة عن السدي عن سعد بن عبيدة عن أبي عبد الرحمن قال خطب علي فقال يا أيها الناس أقيموا على أرقائكم الحد من أحصن منهم ومن لم يحصن فإن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها فإذا هي حديث عهد بنفاس فخشيت إن أنا جلدتها أن أقتلها فذكرت ذلك للنبي صلى الله عليه وسلم فقال أحسنت

*******************
بهذا الإسناد ولم يذكر من أحصن منهم ومن لم يحصن وزاد في الحديث اتركها حتى تماثل

وحدثناه إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا إسرائيل عن السدي بهذا الإسناد ولم يذكر من أحصن منهم ومن لم يحصن وزاد في الحديث اتركها حتى تماثل

*******************مجلد حد الخمر

*******************
أن النبي صلى الله عليه وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن أخف الحدود ثمانين فأمر به عمر

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك أن النبي صلى الله عليه وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن أخف الحدود ثمانين فأمر به عمر

*******************
أتي رسول الله صلى الله عليه وسلم برجل فذكر نحوه

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة حدثنا قتادة قال سمعت أنسا يقول أتي رسول الله صلى الله عليه وسلم برجل فذكر نحوه

*******************
أن نبي الله صلى الله عليه وسلم جلد في الخمر بالجريد والنعال ثم جلد أبو بكر أربعين فلما كان عمر ودنا الناس من الريف والقرى قال ما ترون في جلد الخمر فقال عبد الرحمن بن عوف أرى أن تجعلها كأخف الحدود قال فجلد عمر ثمانين

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم جلد في الخمر بالجريد والنعال ثم جلد أبو بكر أربعين فلما كان عمر ودنا الناس من الريف والقرى قال ما ترون في جلد الخمر فقال عبد الرحمن بن عوف أرى أن تجعلها كأخف الحدود قال فجلد عمر ثمانين

*******************
بهذا الإسناد مثله

حدثنا محمد بن المثنى حدثنا يحيى بن سعيد حدثنا هشام بهذا الإسناد مثله

*******************
أن النبي صلى الله عليه وسلم كان يضرب في الخمر بالنعال والجريد أربعين ثم ذكر نحو حديثهما ولم يذكر الريف والقرى

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام عن قتادة عن أنس أن النبي صلى الله عليه وسلم كان يضرب في الخمر بالنعال والجريد أربعين ثم ذكر نحو حديثهما ولم يذكر الريف والقرى

*******************
وأتي بالوليد قد صلى الصبح ركعتين ثم قال أزيدكم فشهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد آخر أنه رآه يتقيأ فقال عثمان إنه لم يتقيأ حتى شربها فقال يا علي قم فاجلده فقال علي قم يا حسن فاجلده فقال الحسن ول حارها من تولى قارها فكأنه وجد عليه فقال يا عبد الله بن جعفر قم فاجلده فجلده وعلي يعد حتى بلغ أربعين فقال أمسك ثم قال جلد النبي صلى الله عليه وسلم أربعين وجلد أبو بكر أربعين وعمر ثمانين وكل سنة وهذا أحب إلي زاد علي بن حجر في روايته قال إسماعيل وقد سمعت حديث الداناج منه فلم أحفظه

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وعلي بن حجر قالوا حدثنا إسماعيل وهو بن علية عن بن أبي عروبة عن عبد الله الداناج ح وحدثنا إسحاق بن إبراهيم الحنظلي واللفظ له أخبرنا يحيى بن حماد حدثنا عبد العزيز بن المختار حدثنا عبد الله بن فيروز مولى بن عامر الداناج حدثنا حضين بن المنذر أبو ساسان قال شهدت عثمان بن عفان وأتي بالوليد قد صلى الصبح ركعتين ثم قال أزيدكم فشهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد آخر أنه رآه يتقيأ فقال عثمان إنه لم يتقيأ حتى شربها فقال يا علي قم فاجلده فقال علي قم يا حسن فاجلده فقال الحسن ول حارها من تولى قارها فكأنه وجد عليه فقال يا عبد الله بن جعفر قم فاجلده فجلده وعلي يعد حتى بلغ أربعين فقال أمسك ثم قال جلد النبي صلى الله عليه وسلم أربعين وجلد أبو بكر أربعين وعمر ثمانين وكل سنة وهذا أحب إلي زاد علي بن حجر في روايته قال إسماعيل وقد سمعت حديث الداناج منه فلم أحفظه

*******************
ما كنت أقيم على أحد حدا فيموت فيه فأجد منه في نفسي إلا صاحب الخمر لأنه إن مات وديته لأن رسول الله صلى الله عليه وسلم لم يسنه

حدثني محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سفيان الثوري عن أبي حصين عن عمير بن سعيد عن علي قال ما كنت أقيم على أحد حدا فيموت فيه فأجد منه في نفسي إلا صاحب الخمر لأنه إن مات وديته لأن رسول الله صلى الله عليه وسلم لم يسنه

*******************
بهذا الإسناد مثله

حدثنا محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان بهذا الإسناد مثله

*******************مجلد قدر أسواط التعزير

*******************
بينا نحن عند سليمان بن يسار إذ جاءه عبد الرحمن بن جابر فحدثه فأقبل علينا سليمان فقال حدثني عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول لا يجلد أحد فوق عشرة أسواط إلا في حد من حدود الله

حدثنا أحمد بن عيسى حدثنا بن وهب أخبرني عمرو عن بكير بن الأشج قال بينا نحن عند سليمان بن يسار إذ جاءه عبد الرحمن بن جابر فحدثه فأقبل علينا سليمان فقال حدثني عبد الرحمن بن جابر عن أبيه عن أبي بردة الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول لا يجلد أحد فوق عشرة أسواط إلا في حد من حدود الله

*******************مجلد الحدود كفارات لأهلها

*******************
كنا مع رسول الله صلى الله عليه وسلم في مجلس فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا ولا تقتلوا النفس التي حرم الله إلا بالحق فمن وفي منكم فأجره على الله ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له ومن أصاب شيئا من ذلك فستره الله عليه فأمره إلى الله إن شاء عفا عنه وإن شاء عذبه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن نمير كلهم عن بن عيينة واللفظ لعمرو قال حدثنا سفيان بن عيينة عن الزهري عن أبي إدريس عن عبادة بن الصامت قال كنا مع رسول الله صلى الله عليه وسلم في مجلس فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تزنوا ولا تسرقوا ولا تقتلوا النفس التي حرم الله إلا بالحق فمن وفي منكم فأجره على الله ومن أصاب شيئا من ذلك فعوقب به فهو كفارة له ومن أصاب شيئا من ذلك فستره الله عليه فأمره إلى الله إن شاء عفا عنه وإن شاء عذبه

*******************
بهذا الإسناد وزاد في الحديث فتلا علينا آية النساء { أن لا يشركن بالله شيئا }

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد وزاد في الحديث فتلا علينا آية النساء { أن لا يشركن بالله شيئا }

*******************
أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء أن لا نشرك بالله شيئا ولا نسرق ولا نزني ولا نقتل أولادنا ولا يعضه بعضنا بعضا فمن وفي منكم فأجره على الله ومن أتى منكم حدا فأقيم عليه فهو كفارته ومن ستره الله عليه فأمره إلى الله إن شاء عذبه وإن شاء غفر له

وحدثني إسماعيل بن سالم أخبرنا هشيم أخبرنا خالد عن أبي قلابة عن أبي الأشعث الصنعاني عن عبادة بن الصامت قال أخذ علينا رسول الله صلى الله عليه وسلم كما أخذ على النساء أن لا نشرك بالله شيئا ولا نسرق ولا نزني ولا نقتل أولادنا ولا يعضه بعضنا بعضا فمن وفي منكم فأجره على الله ومن أتى منكم حدا فأقيم عليه فهو كفارته ومن ستره الله عليه فأمره إلى الله إن شاء عذبه وإن شاء غفر له

*******************
بايعناه على أن لا نشرك بالله شيئا ولا نزني ولا نسرق ولا نقتل النفس التي حرم الله إلا بالحق ولا ننتهب ولا نعصي فالجنة إن فعلنا ذلك فإن غشينا من ذلك شيئا كان قضاء ذلك إلى الله وقال بن رمح كان قضاؤه إلى الله

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن الصنابحي عن عبادة بن الصامت أنه قال إني لمن النقباء الذين بايعوا رسول الله صلى الله عليه وسلم وقال بايعناه على أن لا نشرك بالله شيئا ولا نزني ولا نسرق ولا نقتل النفس التي حرم الله إلا بالحق ولا ننتهب ولا نعصي فالجنة إن فعلنا ذلك فإن غشينا من ذلك شيئا كان قضاء ذلك إلى الله وقال بن رمح كان قضاؤه إلى الله

*******************مجلد جرح العجماء والمعدن والبئر جبار

*******************
العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن سعيد بن المسيب وأبي سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس

*******************
مثل حديثه

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وعبد الأعلى بن حماد كلهم عن بن عيينة ح وحدثنا محمد بن رافع حدثنا إسحاق يعني بن عيسى حدثنا مالك كلاهما عن الزهري بإسناد الليث مثل حديثه

*******************
بمثله

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب وعبيد الله بن عبد الله عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمثله

*******************
البئر جرحها جبار والمعدن جرحه جبار والعجماء جرحها جبار وفي الركاز الخمس

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن أيوب بن موسى عن الأسود بن العلاء عن أبي سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال البئر جرحها جبار والمعدن جرحه جبار والعجماء جرحها جبار وفي الركاز الخمس

*******************
بمثله

وحدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن بشار حدثنا محمد بن جعفر قالا حدثنا شعبة كلاهما عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


كتاب الأقضية

*******************مجلد اليمين على المدعى عليه

*******************
لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب عن بن جريج عن بن أبي مليكة عن بن عباس أن النبي صلى الله عليه وسلم قال لو يعطى الناس بدعواهم لادعى ناس دماء رجال وأموالهم ولكن اليمين على المدعى عليه

*******************
أن رسول الله صلى الله عليه وسلم قضى باليمين على المدعى عليه

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن نافع بن عمر عن بن أبي مليكة عن بن عباس أن رسول الله صلى الله عليه وسلم قضى باليمين على المدعى عليه

*******************مجلد القضاء باليمين والشاهد

*******************
أن رسول الله صلى الله عليه وسلم قضى بيمين وشاهد

وحدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا زيد وهو بن حباب حدثني سيف بن سليمان أخبرني قيس بن سعد عن عمرو بن دينار عن بن عباس أن رسول الله صلى الله عليه وسلم قضى بيمين وشاهد

*******************مجلد الحكم بالظاهر واللحن بالحجة

*******************
إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو مما أسمع منه فمن قطعت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له به قطعة من النار

حدثنا يحيى بن يحيى التميمي أخبرنا أبو معاوية عن هشام بن عروة عن أبيه عن زينب بنت أبي سلمة عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي له على نحو مما أسمع منه فمن قطعت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له به قطعة من النار

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن نمير كلاهما عن هشام بهذا الإسناد مثله

*******************
سمع جلبة خصم بباب حجرته فخرج إليهم فقال إنما أنا بشر وإنه يأتيني الخصم فلعل بعضهم أن يكون أبلغ من بعض فأحسب أنه صادق فأقضي له فمن قضيت له بحق مسلم فإنما هي قطعة من النار فليحملها أو يذرها

وحدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير عن زينب بنت أبي سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم سمع جلبة خصم بباب حجرته فخرج إليهم فقال إنما أنا بشر وإنه يأتيني الخصم فلعل بعضهم أن يكون أبلغ من بعض فأحسب أنه صادق فأقضي له فمن قضيت له بحق مسلم فإنما هي قطعة من النار فليحملها أو يذرها

*******************
سمع النبي صلى الله عليه وسلم لجبة خصم بباب أم سلمة

وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد نحو حديث يونس وفي حديث معمر قالت سمع النبي صلى الله عليه وسلم لجبة خصم بباب أم سلمة

*******************مجلد قضية هند

*******************
يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من ماله بغير علمه فهل علي في ذلك من جناح فقال رسول الله صلى الله عليه وسلم خذي من ماله بالمعروف ما يكفيك ويكفي بنيك

حدثني علي بن حجر السعدي حدثنا علي بن مسهر عن هشام بن عروة عن أبيه عن عائشة قالت دخلت هند بنت عتبة امرأة أبي سفيان على رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أبا سفيان رجل شحيح لا يعطيني من النفقة ما يكفيني ويكفي بني إلا ما أخذت من ماله بغير علمه فهل علي في ذلك من جناح فقال رسول الله صلى الله عليه وسلم خذي من ماله بالمعروف ما يكفيك ويكفي بنيك

*******************
بهذا الإسناد

وحدثناه محمد بن عبد الله بن نمير وأبو كريب كلاهما عن عبد الله بن نمير ووكيع ح وحدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلهم عن هشام بهذا الإسناد

*******************
يا رسول الله والله ما كان على ظهر الأرض أهل خباء أحب إلي من أن يذلهم الله من أهل خبائك وما على ظهر الأرض أهل خباء أحب إلي من أن يعزهم الله من أهل خبائك فقال النبي صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل ممسك فهل علي حرج أن أنفق على عياله من ماله بغير إذنه فقال النبي صلى الله عليه وسلم لا حرج عليك أن تنفقي عليهم بالمعروف

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت جاءت هند إلى النبي صلى الله عليه وسلم فقالت يا رسول الله والله ما كان على ظهر الأرض أهل خباء أحب إلي من أن يذلهم الله من أهل خبائك وما على ظهر الأرض أهل خباء أحب إلي من أن يعزهم الله من أهل خبائك فقال النبي صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل ممسك فهل علي حرج أن أنفق على عياله من ماله بغير إذنه فقال النبي صلى الله عليه وسلم لا حرج عليك أن تنفقي عليهم بالمعروف

*******************
يا رسول الله والله ما كان على ظهر الأرض خباء أحب إلي من أن يذلوا من أهل خبائك وما أصبح اليوم على ظهر الأرض خباء أحب إلي من أن يعزوا من أهل خبائك فقال رسول الله صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل مسيك فهل علي حرج من أن أطعم من الذي له عيالنا فقال لها لا إلا بالمعروف

حدثنا زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي الزهري عن عمه أخبرني عروة بن الزبير أن عائشة قالت جاءت هند بنت عتبة بن ربيعة فقالت يا رسول الله والله ما كان على ظهر الأرض خباء أحب إلي من أن يذلوا من أهل خبائك وما أصبح اليوم على ظهر الأرض خباء أحب إلي من أن يعزوا من أهل خبائك فقال رسول الله صلى الله عليه وسلم وأيضا والذي نفسي بيده ثم قالت يا رسول الله إن أبا سفيان رجل مسيك فهل علي حرج من أن أطعم من الذي له عيالنا فقال لها لا إلا بالمعروف

*******************مجلد النهي عن كثرة المسائل من غير حاجة والنهي عن منع وهات وهو الامتناع من أداء حق لزمه أو طلب ما لا يستحقه

*******************
إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا فيرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا ويكره لكم قيل وقال وكثرة السؤال وإضاعة المال

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يرضى لكم ثلاثا ويكره لكم ثلاثا فيرضى لكم أن تعبدوه ولا تشركوا به شيئا وأن تعتصموا بحبل الله جميعا ولا تفرقوا ويكره لكم قيل وقال وكثرة السؤال وإضاعة المال

*******************
بهذا الإسناد مثله غير أنه قال ويسخط لكم ثلاثا ولم يذكر ولا تفرقوا

وحدثنا شيبان بن فروخ أخبرنا أبو عوانة عن سهيل بهذا الإسناد مثله غير أنه قال ويسخط لكم ثلاثا ولم يذكر ولا تفرقوا

*******************
إن الله حرم عليكم عقوق الأمهات ووأد البنات ومنعا وهات وكره لكم ثلاثا قيل وقال وكثرة السؤال وإضاعة المال

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن الشعبي عن وراد مولى المغيرة بن شعبة عن المغيرة بن شعبة عن رسول الله صلى الله عليه وسلم قال إن الله حرم عليكم عقوق الأمهات ووأد البنات ومنعا وهات وكره لكم ثلاثا قيل وقال وكثرة السؤال وإضاعة المال

*******************
بهذا الإسناد مثله غير أنه قال وحرم عليكم رسول الله صلى الله عليه وسلم ولم يقل إن الله حرم عليكم

وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان عن منصور بهذا الإسناد مثله غير أنه قال وحرم عليكم رسول الله صلى الله عليه وسلم ولم يقل إن الله حرم عليكم

*******************
كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم فكتب إليه أني سمعت رسول الله صلى الله عليه وسلم يقول إن الله كره لكم ثلاثا قيل وقال وإضاعة المال وكثرة السؤال

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن خالد الحذاء حدثني بن أشوع عن الشعبي حدثني كاتب المغيرة بن شعبة قال كتب معاوية إلى المغيرة اكتب إلي بشيء سمعته من رسول الله صلى الله عليه وسلم فكتب إليه أني سمعت رسول الله صلى الله عليه وسلم يقول إن الله كره لكم ثلاثا قيل وقال وإضاعة المال وكثرة السؤال

*******************
إن الله حرم ثلاثا ونهى عن ثلاث حرم عقوق الوالد ووأد البنات ولا وهات ونهى عن ثلاث قيل وقال وكثرة السؤال وإضاعة المال

حدثنا بن أبي عمر حدثنا مروان بن معاوية الفزاري عن محمد بن سوقة أخبرنا محمد بن عبيد الله الثقفي عن وراد قال كتب المغيرة إلى معاوية سلام عليك أما بعد فإني سمعت رسول الله صلى الله عليه وسلم يقول إن الله حرم ثلاثا ونهى عن ثلاث حرم عقوق الوالد ووأد البنات ولا وهات ونهى عن ثلاث قيل وقال وكثرة السؤال وإضاعة المال

*******************مجلد بيان أجر الحاكم إذا اجتهد فأصاب أو أخطأ

*******************
إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر

حدثنا يحيى بن يحيى التميمي أخبرنا عبد العزيز بن محمد عن يزيد بن عبد الله بن أسامة بن الهاد عن محمد بن إبراهيم عن بسر بن سعيد عن أبي قيس مولى عمرو بن العاص عن عمرو بن العاص أنه سمع رسول الله صلى الله عليه وسلم قال إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر

*******************
بهذا الإسناد مثله وزاد في عقب الحديث قال يزيد فحدثت هذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة

وحدثني إسحاق بن إبراهيم ومحمد بن أبي عمر كلاهما عن عبد العزيز بن محمد بهذا الإسناد مثله وزاد في عقب الحديث قال يزيد فحدثت هذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة

*******************
بهذا الحديث مثل رواية عبد العزيز بن محمد بالإسنادين جميعا

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا مروان يعني بن محمد الدمشقي حدثنا الليث بن سعد حدثني يزيد بن عبد الله بن أسامة بن الهاد الليثي بهذا الحديث مثل رواية عبد العزيز بن محمد بالإسنادين جميعا

*******************مجلد كراهة قضاء القاضي وهو غضبان

*******************
كتب أبي وكتبت له إلى عبيد الله بن أبي بكرة وهو قاض بسجستان أن لا تحكم بين اثنين وأنت غضبان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يحكم أحد بين اثنين وهو غضبان

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن عبد الملك بن عمير عن عبد الرحمن بن أبي بكرة قال كتب أبي وكتبت له إلى عبيد الله بن أبي بكرة وهو قاض بسجستان أن لا تحكم بين اثنين وأنت غضبان فإني سمعت رسول الله صلى الله عليه وسلم يقول لا يحكم أحد بين اثنين وهو غضبان

*******************
بمثل حديث أبي عوانة

وحدثناه يحيى بن يحيى أخبرنا هشيم ح وحدثنا شيبان بن فروخ حدثنا حماد بن سلمة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي كلاهما عن شعبة ح وحدثنا أبو كريب حدثنا حسين بن علي عن زائدة كل هؤلاء عن عبد الملك بن عمير عن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم بمثل حديث أبي عوانة

*******************مجلد نقض الأحكام الباطلة ورد محدثات الأمور

*******************
من أحدث في أمرنا هذا ما ليس منه فهو رد

حدثنا أبو جعفر محمد بن الصباح وعبد الله بن عون الهلالي جميعا عن إبراهيم بن سعد قال بن الصباح حدثنا إبراهيم بن سعد بن إبراهيم بن عبد الرحمن بن عوف حدثنا أبي عن القاسم بن محمد عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أحدث في أمرنا هذا ما ليس منه فهو رد

*******************
سألت القاسم بن محمد عن رجل له ثلاثة مساكن فأوصى بثلث كل مسكن منها قال يجمع ذلك كله في مسكن واحد ثم قال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم قال من عمل عملا ليس عليه أمرنا فهو رد

وحدثنا إسحاق بن إبراهيم وعبد بن حميد جميعا عن أبي عامر قال عبد حدثنا عبد الملك بن عمرو حدثنا عبد الله بن جعفر الزهري عن سعد بن إبراهيم قال سألت القاسم بن محمد عن رجل له ثلاثة مساكن فأوصى بثلث كل مسكن منها قال يجمع ذلك كله في مسكن واحد ثم قال أخبرتني عائشة أن رسول الله صلى الله عليه وسلم قال من عمل عملا ليس عليه أمرنا فهو رد

*******************مجلد بيان خير الشهود

*******************
ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها

وحدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن أبيه عن عبد الله بن عمرو بن عثمان عن بن أبي عمرة الأنصاري عن زيد بن خالد الجهني أن النبي صلى الله عليه وسلم قال ألا أخبركم بخير الشهداء الذي يأتي بشهادته قبل أن يسألها

*******************مجلد بيان اختلاف المجتهدين

*******************
بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما فقالت هذه لصاحبتها إنما ذهب بابنك أنت وقالت الأخرى إنما ذهب بابنك فتحاكمتا إلى داود فقضى به للكبرى فخرجتا على سليمان بن داود عليهما السلام فأخبرتاه فقال ائتوني بالسكين أشقه بينكما فقالت الصغرى لا يرحمك الله هو ابنها فقضى به للصغرى قال قال أبو هريرة والله إن سمعت بالسكين قط إلا يومئذ ما كنا نقول إلا المدية

حدثني زهير بن حرب حدثني شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما فقالت هذه لصاحبتها إنما ذهب بابنك أنت وقالت الأخرى إنما ذهب بابنك فتحاكمتا إلى داود فقضى به للكبرى فخرجتا على سليمان بن داود عليهما السلام فأخبرتاه فقال ائتوني بالسكين أشقه بينكما فقالت الصغرى لا يرحمك الله هو ابنها فقضى به للصغرى قال قال أبو هريرة والله إن سمعت بالسكين قط إلا يومئذ ما كنا نقول إلا المدية

*******************
بهذا الإسناد مثل معنى حديث ورقاء

وحدثنا سويد بن سعيد حدثني حفص يعني بن ميسرة الصنعاني عن موسى بن عقبة ح وحدثنا أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم عن محمد بن عجلان جميعا عن أبي الزناد بهذا الإسناد مثل معنى حديث ورقاء

*******************مجلد استحباب إصلاح الحاكم بين الخصمين

*******************
اشترى رجل من رجل عقارا له فوجد الرجل الذي اشترى العقار في عقاره جرة فيها ذهب فقال له الذي اشترى العقار خذ ذهبك مني إنما اشتريت منك الأرض ولم أبتع منك الذهب فقال الذي شرى الأرض إنما بعتك الأرض وما فيها قال فتحاكما إلى رجل فقال الذي تحاكما إليه ألكما ولد فقال أحدهما لي غلام وقال الآخر لي جارية قال أنكحوا الغلام الجارية وأنفقوا على أنفسكما منه وتصدقا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم اشترى رجل من رجل عقارا له فوجد الرجل الذي اشترى العقار في عقاره جرة فيها ذهب فقال له الذي اشترى العقار خذ ذهبك مني إنما اشتريت منك الأرض ولم أبتع منك الذهب فقال الذي شرى الأرض إنما بعتك الأرض وما فيها قال فتحاكما إلى رجل فقال الذي تحاكما إليه ألكما ولد فقال أحدهما لي غلام وقال الآخر لي جارية قال أنكحوا الغلام الجارية وأنفقوا على أنفسكما منه وتصدقا


كتاب اللقطة
*******************مجلد اللقطة
*******************
جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن اللقطة فقال اعرف عفاصها ووكائها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها قال فضالة الغنم قال لك أو لأخيك أو للذئب قال فضالة الإبل قال مالك ولها معها سقاؤها وحذاؤها ترد الماء وتأكل الشجر حتى يلقاها ربها قال يحيى أحسب قرأت عفاصها

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أنه قال جاء رجل إلى النبي صلى الله عليه وسلم فسأله عن اللقطة فقال اعرف عفاصها ووكائها ثم عرفها سنة فإن جاء صاحبها وإلا فشأنك بها قال فضالة الغنم قال لك أو لأخيك أو للذئب قال فضالة الإبل قال مالك ولها معها سقاؤها وحذاؤها ترد الماء وتأكل الشجر حتى يلقاها ربها قال يحيى أحسب قرأت عفاصها

*******************
عرفها سنة ثم اعرف وكاءها وعفاصها ثم استنفق بها فإن جاء ربها فأدها إليه فقال يا رسول الله فضالة الغنم قال خذها فإنما هي لك أو لأخيك أو للذئب قال يا رسول الله فضالة الإبل قال فغضب رسول الله صلى الله عليه وسلم حتى احمرت وجنتاه أو احمر وجهه ثم قال مالك ولها معها حذاؤها وسقاؤها حتى يلقاها ربها

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قال بن حجر أخبرنا وقال الآخران حدثنا إسماعيل وهو بن جعفر عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أن رجلا سأل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة ثم اعرف وكاءها وعفاصها ثم استنفق بها فإن جاء ربها فأدها إليه فقال يا رسول الله فضالة الغنم قال خذها فإنما هي لك أو لأخيك أو للذئب قال يا رسول الله فضالة الإبل قال فغضب رسول الله صلى الله عليه وسلم حتى احمرت وجنتاه أو احمر وجهه ثم قال مالك ولها معها حذاؤها وسقاؤها حتى يلقاها ربها

*******************
أتى رجل رسول الله صلى الله عليه وسلم وأنا معه فسأله عن اللقطة قال وقال عمرو في الحديث فإذا لم يأت لها طالب فاستنفقها

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني سفيان الثوري ومالك بن أنس وعمرو بن الحارث وغيرهم أن ربيعة بن أبي عبد الرحمن حدثهم بهذا الإسناد مثل حديث مالك غير أنه زاد قال أتى رجل رسول الله صلى الله عليه وسلم وأنا معه فسأله عن اللقطة قال وقال عمرو في الحديث فإذا لم يأت لها طالب فاستنفقها

*******************
نحو حديث إسماعيل بن جعفر غير أنه قال فاحمار وجهه وجبينه وغضب وزاد بعد قوله ثم عرفها سنة فإن لم يجيء صاحبها كانت وديعة عندك

وحدثني أحمد بن عثمان بن حكيم الأودي حدثنا خالد بن مخلد حدثني سليمان وهو بن بلال عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث قال سمعت زيد بن خالد الجهني يقول أتى رجل رسول الله صلى الله عليه وسلم فذكر نحو حديث إسماعيل بن جعفر غير أنه قال فاحمار وجهه وجبينه وغضب وزاد بعد قوله ثم عرفها سنة فإن لم يجيء صاحبها كانت وديعة عندك

*******************
سئل رسول الله صلى الله عليه وسلم عن اللقطة الذهب أو الورق فقال اعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه وسأله عن ضالة الإبل فقال مالك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها وسأله عن الشاة فقال خذها فإنما هي لك أو لأخيك أو للذئب

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى بن سعيد عن يزيد مولى المنبعث أنه سمع زيد بن خالد الجهني صاحب رسول الله صلى الله عليه وسلم يقول سئل رسول الله صلى الله عليه وسلم عن اللقطة الذهب أو الورق فقال اعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه وسأله عن ضالة الإبل فقال مالك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها وسأله عن الشاة فقال خذها فإنما هي لك أو لأخيك أو للذئب

*******************
سأل النبي صلى الله عليه وسلم عن ضالة الإبل زاد ربيعة فغضب حتى احمرت وجنتاه واقتص الحديث بنحو حديثهم وزاد فإن جاء صاحبها فعرف عفاصها وعددها ووكائها فأعطها إياه وإلا فهي لك

وحدثني إسحاق بن منصور أخبرنا حبان بن هلال حدثنا حماد بن سلمة حدثني يحيى بن سعيد وربيعة الرأي بن أبي عبد الرحمن عن يزيد مولى المنبعث عن زيد بن خالد الجهني أن رجلا سأل النبي صلى الله عليه وسلم عن ضالة الإبل زاد ربيعة فغضب حتى احمرت وجنتاه واقتص الحديث بنحو حديثهم وزاد فإن جاء صاحبها فعرف عفاصها وعددها ووكائها فأعطها إياه وإلا فهي لك

*******************
سئل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة فإن لم تعترف فاعرف عفاصها ووكائها ثم كلها فإن جاء صاحبها فأدها إليه

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب حدثني الضحاك بن عثمان عن أبي النضر عن بسر بن سعيد عن زيد بن خالد الجهني قال سئل رسول الله صلى الله عليه وسلم عن اللقطة فقال عرفها سنة فإن لم تعترف فاعرف عفاصها ووكائها ثم كلها فإن جاء صاحبها فأدها إليه

*******************
بهذا الإسناد وقال في الحديث فإن اعترفت فأدها وإلا فاعرف عفاصها ووكائها وعددها

وحدثنيه إسحاق بن منصور أخبرنا أبو بكر الحنفي حدثنا الضحاك بن عثمان بهذا الإسناد وقال في الحديث فإن اعترفت فأدها وإلا فاعرف عفاصها ووكائها وعددها

*******************
سمعت سويد بن غفلة قال خرجت أنا وزيد بن صوحان وسلمان بن ربيعة غازين فوجدت سوطا فأخذته فقالا لي دعه فقلت لا ولكني أعرفه فإن جاء صاحبه وإلا استمتعت به قال فأبيت عليهما فلما رجعنا من غزاتنا قضي لي أني حججت فأتيت المدينة فلقيت أبي بن كعب فأخبرته بشأن السوط وبقولهما فقال إني وجدت صرة فيها مائة دينار على عهد رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقال عرفها حولا قال فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد ما يعرفها فقال احفظ عددها ووعاءها ووكائها فإن جاء صاحبها وإلا فاستمتع بها فاستمتعت بها فلقيته بعد ذلك بمكة فقال لا أدري بثلاثة أحوال أو حول واحد

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني أبو بكر بن نافع واللفظ له حدثنا غندر حدثنا شعبة عن سلمة بن كهيل قال سمعت سويد بن غفلة قال خرجت أنا وزيد بن صوحان وسلمان بن ربيعة غازين فوجدت سوطا فأخذته فقالا لي دعه فقلت لا ولكني أعرفه فإن جاء صاحبه وإلا استمتعت به قال فأبيت عليهما فلما رجعنا من غزاتنا قضي لي أني حججت فأتيت المدينة فلقيت أبي بن كعب فأخبرته بشأن السوط وبقولهما فقال إني وجدت صرة فيها مائة دينار على عهد رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقال عرفها حولا قال فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد من يعرفها ثم أتيته فقال عرفها حولا فعرفتها فلم أجد ما يعرفها فقال احفظ عددها ووعاءها ووكائها فإن جاء صاحبها وإلا فاستمتع بها فاستمتعت بها فلقيته بعد ذلك بمكة فقال لا أدري بثلاثة أحوال أو حول واحد

*******************
خرجت مع زيد بن صوحان وسلمان بن ربيعة فوجدت سوطا واقتص الحديث بمثله إلى قوله فاستمتعت بها قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا

وحدثني عبد الرحمن بن بشر العبدي حدثنا بهز حدثنا شعبة أخبرني سلمة بن كهيل أو أخبر القوم وأنا فيهم قال سمعت سويد بن غفلة قال خرجت مع زيد بن صوحان وسلمان بن ربيعة فوجدت سوطا واقتص الحديث بمثله إلى قوله فاستمتعت بها قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا

*******************
بهذا الإسناد نحو حديث شعبة وفي حديثهم جميعا ثلاثة أحوال إلا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وفي حديث سفيان وزيد بن أبي أنيسة وحماد بن سلمة فإن جاء أحد يخبرك بعددها ووعائها ووكائها فأعطها إياه وزاد سفيان في رواية وكيع وإلا فهي كسبيل مالك وفي رواية بن نمير وإلا فاستمتع بها

وحدثنا قتيبة بن سعيد حدثنا جرير عن الأعمش ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي جميعا عن سفيان ح وحدثني محمد بن حاتم حدثنا عبد الله بن جعفر الرقي حدثنا عبيد الله يعني بن عمرو عن زيد بن أبي أنيسة ح وحدثني عبد الرحمن بن بشر حدثنا بهز حدثنا حماد بن سلمة كل هؤلاء عن سلمة بن كهيل بهذا الإسناد نحو حديث شعبة وفي حديثهم جميعا ثلاثة أحوال إلا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وفي حديث سفيان وزيد بن أبي أنيسة وحماد بن سلمة فإن جاء أحد يخبرك بعددها ووعائها ووكائها فأعطها إياه وزاد سفيان في رواية وكيع وإلا فهي كسبيل مالك وفي رواية بن نمير وإلا فاستمتع بها

*******************مجلد في لقطة الحاج

*******************
أن رسول الله صلى الله عليه وسلم نهى عن لقطة الحاج

حدثني أبو الطاهر ويونس بن عبد الأعلى قالا أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن عبد الله بن الأشج عن يحيى بن عبد الرحمن بن حاطب عن عبد الرحمن بن عثمان التيمي أن رسول الله صلى الله عليه وسلم نهى عن لقطة الحاج

*******************
من آوى ضالة فهو ضال ما لم يعرفها

وحدثني أبو الطاهر ويونس بن عبد الأعلى قالا حدثنا عبد الله بن وهب قال أخبرني عمرو بن الحارث عن بكر بن سوادة عن أبي سالم الجيشاني عن زيد بن خالد الجهني عن رسول الله صلى الله عليه وسلم أنه قال من آوى ضالة فهو ضال ما لم يعرفها

*******************مجلد تحريم حلب الماشية بغير إذن مالكها

*******************
لا يحلبن أحد ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فتكسر خزانته فينتقل طعامه إنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ماشية أحد إلا بإذنه

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك بن أنس عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا يحلبن أحد ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فتكسر خزانته فينتقل طعامه إنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ماشية أحد إلا بإذنه

*******************
نحو حديث مالك غير أن في حديثهم جميعا فينتثل إلا الليث بن سعد فإن في حديثه فينتقل طعامه كرواية مالك

وحدثناه قتيبة بن سعيد ومحمد بن رمح جميعا عن الليث بن سعد ح وحدثناه أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا بن نمير حدثني أبي كلاهما عن عبيد الله ح وحدثني أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية جميعا عن أيوب ح وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن أمية ح وحدثنا محمد بن رافع حدثنا عبد الرزاق عن معمر عن أيوب وابن جريج عن موسى كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم نحو حديث مالك غير أن في حديثهم جميعا فينتثل إلا الليث بن سعد فإن في حديثه فينتقل طعامه كرواية مالك

*******************مجلد الضيافة ونحوها

*******************
من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته قالوا وما جائزته يا رسول الله قال يومه وليلته والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة عليه وقال من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبي شريح العدوي أنه قال سمعت أذناي وأبصرت عيناي حين تكلم رسول الله صلى الله عليه وسلم فقال من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته قالوا وما جائزته يا رسول الله قال يومه وليلته والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة عليه وقال من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليصمت

*******************
الضيافة ثلاثة أيام وجائزته يوم وليلة ولا يحل لرجل مسلم أن يقيم عند أخيه حتى يؤثمه قالوا يا رسول الله وكيف يؤثمه قال يقيم عنده ولا شيء له يقريه به

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع حدثنا عبد الحميد بن جعفر عن سعيد بن أبي سعيد المقبري عن أبي شريح الخزاعي قال قال رسول الله صلى الله عليه وسلم الضيافة ثلاثة أيام وجائزته يوم وليلة ولا يحل لرجل مسلم أن يقيم عند أخيه حتى يؤثمه قالوا يا رسول الله وكيف يؤثمه قال يقيم عنده ولا شيء له يقريه به

*******************
بمثل حديث الليث وذكر فيه ولا يحل لأحدكم أن يقيم عند أخيه حتى يؤثمه بمثل ما في حديث وكيع

وحدثناه محمد بن المثنى حدثنا أبو بكر يعني الحنفي حدثنا عبد الحميد بن جعفر حدثنا سعيد المقبري أنه سمع أبا شريح الخزاعي يقول سمعت أذناي وبصر عيني ووعاه قلبي حين تكلم به رسول الله صلى الله عليه وسلم فذكر بمثل حديث الليث وذكر فيه ولا يحل لأحدكم أن يقيم عند أخيه حتى يؤثمه بمثل ما في حديث وكيع

*******************
يا رسول الله إنك تبعثنا فننزل بقوم فلا يقروننا فما ترى فقال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا فإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال قلنا يا رسول الله إنك تبعثنا فننزل بقوم فلا يقروننا فما ترى فقال لنا رسول الله صلى الله عليه وسلم إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا فإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم

*******************مجلد استحباب المؤاساة بفضول المال

*******************
بينما نحن في سفر مع النبي صلى الله عليه وسلم إذ جاء رجل على راحلة له قال فجعل يصرف بصره يمينا وشمالا فقال رسول الله صلى الله عليه وسلم من كان معه فضل ظهر فليعد به على من لا ظهر له ومن كان له فضل من زاد فليعد به على من لا زاد له قال فذكر من أصناف المال ما ذكر حتى رأينا أنه لا حق لأحد منا في فضل

حدثنا شيبان بن فروخ حدثنا أبو الأشهب عن أبي نضرة عن أبي سعيد الخدري قال بينما نحن في سفر مع النبي صلى الله عليه وسلم إذ جاء رجل على راحلة له قال فجعل يصرف بصره يمينا وشمالا فقال رسول الله صلى الله عليه وسلم من كان معه فضل ظهر فليعد به على من لا ظهر له ومن كان له فضل من زاد فليعد به على من لا زاد له قال فذكر من أصناف المال ما ذكر حتى رأينا أنه لا حق لأحد منا في فضل

استحباب خلط الأزواد إذا قلت والمؤاساة فيها

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في غزوة فأصابنا جهد حتى هممنا أن ننحر بعض ظهرنا فأمر نبي الله صلى الله عليه وسلم فجمعنا مزاودنا فبسطنا له نطعا فاجتمع زاد القوم على النطع قال فتطاولت لأحزره كم هو فحزرته كربضة العنز ونحن أربع عشرة مائة قال فأكلنا حتى شبعنا جميعا ثم حشونا جربنا فقال نبي الله صلى الله عليه وسلم فهل من وضوء قال فجاء رجل بإداوة له فيها نطفة فأفرغها في قدح فتوضأنا كلنا ندغفقه دغفقة أربع عشرة مائة قال ثم جاء بعد ذلك ثمانية فقالوا هل من طهور فقال رسول الله صلى الله عليه وسلم فرغ الوضوء

حدثني أحمد بن يوسف الأزدي حدثنا النضر يعني بن محمد اليمامي حدثنا عكرمة وهو بن عمار حدثنا إياس بن سلمة عن أبيه قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة فأصابنا جهد حتى هممنا أن ننحر بعض ظهرنا فأمر نبي الله صلى الله عليه وسلم فجمعنا مزاودنا فبسطنا له نطعا فاجتمع زاد القوم على النطع قال فتطاولت لأحزره كم هو فحزرته كربضة العنز ونحن أربع عشرة مائة قال فأكلنا حتى شبعنا جميعا ثم حشونا جربنا فقال نبي الله صلى الله عليه وسلم فهل من وضوء قال فجاء رجل بإداوة له فيها نطفة فأفرغها في قدح فتوضأنا كلنا ندغفقه دغفقة أربع عشرة مائة قال ثم جاء بعد ذلك ثمانية فقالوا هل من طهور فقال رسول الله صلى الله عليه وسلم فرغ الوضوء


كتاب الجهاد والسير

*******************مجلد جواز الإغارة على الكفار الذين بلغتهم دعوة الإسلام من غير تقدم الإعلام بالإغارة

*******************
كتبت إلى نافع أسأله عن الدعاء قبل القتال قال فكتب إلي إنما كان ذلك في أول الإسلام قد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون وأنعامهم تسقى على الماء فقتل مقاتلتهم وسبى سبيهم وأصاب يومئذ قال يحيى أحسبه قال جويرية أو قال البتة ابنة الحارث وحدثني هذا الحديث عبد الله بن عمر وكان في ذاك الجيش

حدثنا يحيى بن يحيى التميمي حدثنا سليم بن أخضر عن بن عون قال كتبت إلى نافع أسأله عن الدعاء قبل القتال قال فكتب إلي إنما كان ذلك في أول الإسلام قد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون وأنعامهم تسقى على الماء فقتل مقاتلتهم وسبى سبيهم وأصاب يومئذ قال يحيى أحسبه قال جويرية أو قال البتة ابنة الحارث وحدثني هذا الحديث عبد الله بن عمر وكان في ذاك الجيش

*******************
بهذا الإسناد مثله وقالت جويرية بنت الحارث ولم يشك

وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون بهذا الإسناد مثله وقالت جويرية بنت الحارث ولم يشك

*******************مجلد تأمير الإمام الأمراء على البعوث ووصية إياهم بآداب الغزو وغيرها

*******************
أملاه علينا إملاء

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن سفيان ح وحدثنا إسحاق بن إبراهيم أخبرنا يحيى بن آدم حدثنا سفيان قال أملاه علينا إملاء

*******************
كان رسول الله صلى الله عليه وسلم إذا أمر أميرا على جيش أو سرية أوصاه في خاصته بتقوى الله ومن معه من المسلمين خيرا ثم قال أغزو باسم الله في سبيل الله قاتلوا من كفر بالله أغزو ولا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا وليدا وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال فأيتهن ما أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا منها فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الغنيمة والفيء شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا فسلهم الجزية فإن هم أجابوك فاقبل منهم وكف عنهم فإن هم أبوا فاستعن بالله وقاتلهم وإذا حاصرت أهل حصن فأرادوك أن تجعل لهم ذمة الله وذمة نبيه فلا تجعل لهم ذمة الله ولا ذمة نبيه ولكن اجعل لهم ذمتك وذمة أصحابك فإنكم أن تخفروا ذممكم وذمم أصحابكم أهون من أن تخفروا ذمة الله وذمة رسوله وإذا حاصرت أهل حصن فأرادوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك فإنك لا تدري أتصيب حكم الله فيهم أم لا قال عبد الرحمن هذا أو نحوه وزاد إسحاق في آخر حديثه عن يحيى بن آدم قال فذكرت هذا الحديث لمقاتل بن حيان قال يحيى يعني أن علقمة يقوله لابن حيان فقال حدثني مسلم بن هيصم عن النعمان بن مقرن عن النبي صلى الله عليه وسلم نحوه

ح وحدثني عبد الله بن هاشم واللفظ له حدثني عبد الرحمن يعني بن مهدي حدثنا سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا أمر أميرا على جيش أو سرية أوصاه في خاصته بتقوى الله ومن معه من المسلمين خيرا ثم قال أغزو باسم الله في سبيل الله قاتلوا من كفر بالله أغزو ولا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا وليدا وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال فأيتهن ما أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وأخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا منها فأخبرهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المؤمنين ولا يكون لهم في الغنيمة والفيء شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا فسلهم الجزية فإن هم أجابوك فاقبل منهم وكف عنهم فإن هم أبوا فاستعن بالله وقاتلهم وإذا حاصرت أهل حصن فأرادوك أن تجعل لهم ذمة الله وذمة نبيه فلا تجعل لهم ذمة الله ولا ذمة نبيه ولكن اجعل لهم ذمتك وذمة أصحابك فإنكم أن تخفروا ذممكم وذمم أصحابكم أهون من أن تخفروا ذمة الله وذمة رسوله وإذا حاصرت أهل حصن فأرادوك أن تنزلهم على حكم الله فلا تنزلهم على حكم الله ولكن أنزلهم على حكمك فإنك لا تدري أتصيب حكم الله فيهم أم لا قال عبد الرحمن هذا أو نحوه وزاد إسحاق في آخر حديثه عن يحيى بن آدم قال فذكرت هذا الحديث لمقاتل بن حيان قال يحيى يعني أن علقمة يقوله لابن حيان فقال حدثني مسلم بن هيصم عن النعمان بن مقرن عن النبي صلى الله عليه وسلم نحوه

*******************
كان رسول الله صلى الله عليه وسلم إذا بعث أميرا أو سرية دعاه فأوصاه وساق الحديث بمعنى حديث سفيان

وحدثني حجاج بن الشاعر حدثني عبد الصمد بن عبد الوارث حدثنا شعبة حدثني علقمة بن مرثد أن سليمان بن بريدة حدثه عن أبيه قال كان رسول الله صلى الله عليه وسلم إذا بعث أميرا أو سرية دعاه فأوصاه وساق الحديث بمعنى حديث سفيان

*******************
بهذا

حدثنا إبراهيم حدثنا محمد بن عبد الوهاب الفراء عن الحسين بن الوليد عن شعبة بهذا

*******************مجلد في الأمر بالتيسير وترك التنفير

*******************
كان رسول الله صلى الله عليه وسلم إذا بعث أحدا من أصحابه في بعض أمره قال بشروا ولا تنفروا ويسروا ولا تعسروا

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا أبو أسامة عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال كان رسول الله صلى الله عليه وسلم إذا بعث أحدا من أصحابه في بعض أمره قال بشروا ولا تنفروا ويسروا ولا تعسروا

*******************
أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال يسرا ولا تعسرا وبشرا ولا تنفرا وتطاوعا ولا تختلفا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن سعيد بن أبي بردة عن أبيه عن جده أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال يسرا ولا تعسرا وبشرا ولا تنفرا وتطاوعا ولا تختلفا

*******************
نحو حديث شعبة وليس في حديث زيد بن أبي أنيسة وتطاوعا ولا تختلفا

وحدثنا محمد بن عباد حدثنا سفيان عن عمرو ح وحدثنا إسحاق بن إبراهيم وابن أبي خلف عن زكريا بن عدي أخبرنا عبيد الله عن زيد بن أبي أنيسة كلاهما عن سعيد بن أبي بردة عن أبيه عن جده عن النبي صلى الله عليه وسلم نحو حديث شعبة وليس في حديث زيد بن أبي أنيسة وتطاوعا ولا تختلفا

*******************
يسروا ولا تعسروا وسكنوا ولا تنفروا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي التياح عن أنس ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله بن سعيد ح وحدثنا محمد بن الوليد حدثنا محمد بن جعفر كلاهما عن شعبة عن أبي التياح قال سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم يسروا ولا تعسروا وسكنوا ولا تنفروا

*******************مجلد تحريم الغدر

*******************
إذا جمع الله الأولين والآخرين يوم القيامة يرفع لكل غادر لواء فقيل هذه غدرة فلان بن فلان

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وأبو أسامة ح وحدثني زهير بن حرب وعبيد الله بن سعيد يعني أبا قدامة السرخسي قالا حدثنا يحيى وهو القطان كلهم عن عبيد الله ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إذا جمع الله الأولين والآخرين يوم القيامة يرفع لكل غادر لواء فقيل هذه غدرة فلان بن فلان

*******************
بهذا الحديث

حدثنا أبو الربيع العتكي حدثنا حماد حدثنا أيوب ح وحدثنا عبد الله بن عبد الرحمن الدارمي حدثنا عفان حدثنا صخر بن جويرية كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بهذا الحديث

*******************
إن الغادر ينصب الله له لواء يوم القيامة فيقال ألا هذه غدرة فلان

وحدثنا يحيى بن أيوب وقتيبة وابن حجر عن إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم إن الغادر ينصب الله له لواء يوم القيامة فيقال ألا هذه غدرة فلان

*******************
لكل غادر لواء يوم القيامة

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن حمزة وسالم ابني عبد الله أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول لكل غادر لواء يوم القيامة

*******************
لكل غادر لواء يوم القيامة يقال هذه غدرة فلان

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر كلاهما عن شعبة عن سليمان عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم قال لكل غادر لواء يوم القيامة يقال هذه غدرة فلان

*******************
في هذا الإسناد وليس في حديث عبد الرحمن يقال هذه غدرة فلان

وحدثناه إسحاق بن إبراهيم أخبرنا النضر بن شميل ح وحدثني عبيد الله بن سعيد حدثنا عبد الرحمن جميعا عن شعبة في هذا الإسناد وليس في حديث عبد الرحمن يقال هذه غدرة فلان

*******************
لكل غادر لواء يوم القيامة يعرف به يقال هذه غدرة فلان

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن يزيد بن عبد العزيز عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لكل غادر لواء يوم القيامة يعرف به يقال هذه غدرة فلان

*******************
لكل غادر لواء يوم القيامة يعرف به

حدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا عبد الرحمن بن مهدي عن شعبة عن ثابت عن أنس قال قال رسول الله صلى الله عليه وسلم لكل غادر لواء يوم القيامة يعرف به

*******************
لكل غادر لواء عند استه يوم القيامة

حدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا عبد الرحمن حدثنا شعبة عن خليد عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم قال لكل غادر لواء عند استه يوم القيامة

*******************
لكل غادر لواء يوم القيامة يرفع له بقدر غدره ألا ولا غادر أعظم غدرا من أمير عامة

حدثنا زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا المستمر بن الريان حدثنا أبو نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لكل غادر لواء يوم القيامة يرفع له بقدر غدره ألا ولا غادر أعظم غدرا من أمير عامة

*******************مجلد جواز الخداع في الحرب

*******************
الحرب خدعة

وحدثنا علي بن حجر السعدي وعمرو الناقد وزهير بن حرب واللفظ لعلي وزهير قال علي أخبرنا وقال الآخران حدثنا سفيان قال سمع عمرو جابرا يقول قال رسول الله صلى الله عليه وسلم الحرب خدعة

*******************
الحرب خدعة

وحدثنا محمد بن عبد الرحمن بن سهم أخبرنا عبد الله بن المبارك أخبرنا معمر عن همام بن منبه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الحرب خدعة

*******************مجلد كراهة تمني لقاء العدو والأمر بالصبر عند اللقاء

*******************
لا تمنوا لقاء العدو فإذا لقيتموهم فاصبروا

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا أبو عامر العقدي عن المغيرة وهو بن عبد الرحمن الحذامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا تمنوا لقاء العدو فإذا لقيتموهم فاصبروا

*******************
فكتب إلى عمر بن عبيد الله حين سار إلى الحرورية يخبره أن رسول الله صلى الله عليه وسلم كان في بعض أيامه التي لقي فيها العدو ينتظر حتى إذا مالت الشمس قام فيهم فقال يا أيها الناس لا تتمنوا لقاء العدو واسألوا الله العافية فإذا لقيتموهم فاصبروا واعلموا أن الجنة تحت ظلال السيوف ثم قام النبي صلى الله عليه وسلم وقال اللهم منزل الكتاب ومجري السحاب وهازم الأحزاب اهزمهم وانصرنا عليهم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى بن عقبة عن أبي النضر عن كتاب رجل من أسلم من أصحاب النبي صلى الله عليه وسلم يقال له عبد الله بن أبي أوفى فكتب إلى عمر بن عبيد الله حين سار إلى الحرورية يخبره أن رسول الله صلى الله عليه وسلم كان في بعض أيامه التي لقي فيها العدو ينتظر حتى إذا مالت الشمس قام فيهم فقال يا أيها الناس لا تتمنوا لقاء العدو واسألوا الله العافية فإذا لقيتموهم فاصبروا واعلموا أن الجنة تحت ظلال السيوف ثم قام النبي صلى الله عليه وسلم وقال اللهم منزل الكتاب ومجري السحاب وهازم الأحزاب اهزمهم وانصرنا عليهم

*******************مجلد استحباب الدعاء بالنصر عند لقاء العدو

*******************
دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم

حدثنا سعيد بن منصور حدثنا خالد بن عبد الله عن إسماعيل بن أبي خالد عن عبد الله بن أبي أوفى قال دعا رسول الله صلى الله عليه وسلم على الأحزاب فقال اللهم منزل الكتاب سريع الحساب اهزم الأحزاب اللهم اهزمهم وزلزلهم

*******************
دعا رسول الله صلى الله عليه وسلم بمثل حديث خالد غير أنه قال هازم الأحزاب ولم يذكر قوله اللهم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن إسماعيل بن أبي خالد قال سمعت بن أبي أوفى يقول دعا رسول الله صلى الله عليه وسلم بمثل حديث خالد غير أنه قال هازم الأحزاب ولم يذكر قوله اللهم

*******************
بهذا الإسناد وزاد بن أبي عمر في روايته مجري السحاب

وحدثناه إسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة عن إسماعيل بهذا الإسناد وزاد بن أبي عمر في روايته مجري السحاب

*******************
أن رسول الله صلى الله عليه وسلم كان يقول يوم أحد اللهم إنك إن تشأ لا تعبد في الأرض

وحدثني حجاج بن الشاعر حدثنا عبد الصمد حدثنا حماد عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان يقول يوم أحد اللهم إنك إن تشأ لا تعبد في الأرض

*******************مجلد تحريم قتل النساء والصبيان في الحرب

*******************
أن امرأة وجدت في بعض مغازي رسول الله صلى الله عليه وسلم مقتولة فأنكر رسول الله صلى الله عليه وسلم قتل النساء والصبيان

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن نافع عن عبد الله أن امرأة وجدت في بعض مغازي رسول الله صلى الله عليه وسلم مقتولة فأنكر رسول الله صلى الله عليه وسلم قتل النساء والصبيان

*******************
وجدت امرأة مقتولة في بعض تلك المغازي فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وأبو أسامة قالا حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال وجدت امرأة مقتولة في بعض تلك المغازي فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان

*******************مجلد جواز قتل النساء والصبيان في البيات من غير تعمد

*******************
سئل النبي صلى الله عليه وسلم عن الذراري من المشركين يبيتون فيصيبون من نسائهم وذراريهم فقال هم منهم

وحدثنا يحيى بن يحيى وسعيد بن منصور وعمرو الناقد جميعا عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن الزهري عن عبيد الله عن بن عباس عن الصعب بن جثامة قال سئل النبي صلى الله عليه وسلم عن الذراري من المشركين يبيتون فيصيبون من نسائهم وذراريهم فقال هم منهم

*******************
يا رسول الله إنا نصيب في البيات من ذراري المشركين قال هم منهم

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس عن الصعب بن جثامة قال قلت يا رسول الله إنا نصيب في البيات من ذراري المشركين قال هم منهم

*******************
أن النبي صلى الله عليه وسلم قيل له لو أن خيلا أغارت من الليل فأصابت من أبناء المشركين قال هم من آبائهم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار أن بن شهاب أخبره عن عبيد الله بن عبد الله بن عتبة عن بن عباس عن الصعب بن جثامة أن النبي صلى الله عليه وسلم قيل له لو أن خيلا أغارت من الليل فأصابت من أبناء المشركين قال هم من آبائهم

*******************مجلد جواز قطع أشجار الكفار وتحريقها

*******************
أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة زاد قتيبة وابن رمح في حديثهما فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين }

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة بن سعيد حدثنا ليث عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير وقطع وهي البويرة زاد قتيبة وابن رمح في حديثهما فأنزل الله { ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين }

*******************
أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحرق ولها يقول حسان  وهان على سراة بني لؤي  حريق بالبويرة مستطير  وفي ذلك نزلت { ما قطعتم من لينة أو تركتموها قائمة على أصولها }  الآية

حدثنا سعيد بن منصور وهناد بن السري قالا حدثنا بن المبارك عن موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قطع نخل بني النضير وحرق ولها يقول حسان  وهان على سراة بني لؤي  حريق بالبويرة مستطير  وفي ذلك نزلت { ما قطعتم من لينة أو تركتموها قائمة على أصولها }  الآية

*******************
حرق رسول الله صلى الله عليه وسلم نخل بني النضير

وحدثنا سهل بن عثمان أخبرني عقبة بن خالد السكوني عن عبيد الله عن نافع عن عبد الله بن عمر قال حرق رسول الله صلى الله عليه وسلم نخل بني النضير

*******************مجلد تحليل الغنائم لهذه الأمة خاصة

*******************
غزا نبي من الأنبياء فقال لقومه لا يتبعني رجل قد ملك بضع امرأة وهو يريد أن يبنى بها ولما يبن ولا آخر قد بنى بنيانا ولما يرفع سقفها ولا آخر قد اشترى غنما أو خلفات وهو منتظر ولادها قال فغزا فأدنى للقرية حين صلاة العصر أو قريبا من ذلك فقال للشمس أنت مأمورة وأنا مأمور اللهم احبسها علي شيئا فحبست عليه حتى فتح الله عليه قال فجمعوا ما غنموا فأقبلت النار لتأكله فأبت أن تطعمه فقال فيكم غلول فليبايعني من كل قبيلة رجل فبايعوه فلصقت يد رجل بيده فقال فيكم الغلول فلتبايعني قبيلتك فبايعته قال فلصقت بيد رجلين أو ثلاثة فقال فيكم الغلول أنتم غللتم قال فأخرجوا له مثل رأس بقرة من ذهب قال فوضعوه في المال وهو بالصعيد فأقبلت النار فأكلته فلم تحل الغنائم لأحد من قبلنا ذلك بأن الله رأى ضعفنا وعجزنا فطيبها لنا

وحدثنا أبو كريب محمد بن العلاء حدثنا بن المبارك عن معمر ح وحدثنا محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم غزا نبي من الأنبياء فقال لقومه لا يتبعني رجل قد ملك بضع امرأة وهو يريد أن يبنى بها ولما يبن ولا آخر قد بنى بنيانا ولما يرفع سقفها ولا آخر قد اشترى غنما أو خلفات وهو منتظر ولادها قال فغزا فأدنى للقرية حين صلاة العصر أو قريبا من ذلك فقال للشمس أنت مأمورة وأنا مأمور اللهم احبسها علي شيئا فحبست عليه حتى فتح الله عليه قال فجمعوا ما غنموا فأقبلت النار لتأكله فأبت أن تطعمه فقال فيكم غلول فليبايعني من كل قبيلة رجل فبايعوه فلصقت يد رجل بيده فقال فيكم الغلول فلتبايعني قبيلتك فبايعته قال فلصقت بيد رجلين أو ثلاثة فقال فيكم الغلول أنتم غللتم قال فأخرجوا له مثل رأس بقرة من ذهب قال فوضعوه في المال وهو بالصعيد فأقبلت النار فأكلته فلم تحل الغنائم لأحد من قبلنا ذلك بأن الله رأى ضعفنا وعجزنا فطيبها لنا

*******************مجلد الأنفال

*******************
هب لي هذا فأبى فأنزل الله { يسألونك عن الأنفال قل الأنفال لله والرسول }

وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن سماك عن مصعب بن سعد عن أبيه قال أخذ أبي من الخمس سيفا فأتى به النبي صلى الله عليه وسلم فقال هب لي هذا فأبى فأنزل الله { يسألونك عن الأنفال قل الأنفال لله والرسول }

*******************
يا رسول الله نفلنيه فقال ضعه ثم قام فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته ثم قام فقال نفلنيه يا رسول الله فقال ضعه فقام فقال يا رسول الله نفلنيه أأجعل كمن لا غناء له فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته قال فنزلت هذه الآية { يسألونك عن الأنفال قل الأنفال لله والرسول }

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن مصعب بن سعد عن أبيه قال نزلت في أربع آيات أصبت سيفا فأتى به النبي صلى الله عليه وسلم فقال يا رسول الله نفلنيه فقال ضعه ثم قام فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته ثم قام فقال نفلنيه يا رسول الله فقال ضعه فقام فقال يا رسول الله نفلنيه أأجعل كمن لا غناء له فقال له النبي صلى الله عليه وسلم ضعه من حيث أخذته قال فنزلت هذه الآية { يسألونك عن الأنفال قل الأنفال لله والرسول }

*******************
بعث النبي صلى الله عليه وسلم سرية وأنا فيهم قبل نجد فغنموا إبلا كثيرة فكانت سهمانهم اثنا عشر بعيرا أو أحد عشر بعيرا ونفلوا بعيرا بعيرا

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر قال بعث النبي صلى الله عليه وسلم سرية وأنا فيهم قبل نجد فغنموا إبلا كثيرة فكانت سهمانهم اثنا عشر بعيرا أو أحد عشر بعيرا ونفلوا بعيرا بعيرا

*******************
أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد وفيهم بن عمر وأن سهمانهم بلغت اثني عشر بعيرا ونفلوا سوى ذلك بعيرا فلم يغيره رسول الله صلى الله عليه وسلم

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم بعث سرية قبل نجد وفيهم بن عمر وأن سهمانهم بلغت اثني عشر بعيرا ونفلوا سوى ذلك بعيرا فلم يغيره رسول الله صلى الله عليه وسلم

*******************
بعث رسول الله صلى الله عليه وسلم سرية إلى نجد فخرجت فيها فأصبنا إبلا وغنما فبلغت سهماننا اثني عشر بعيرا اثني عشر بعيرا ونفلنا رسول الله صلى الله عليه وسلم بعيرا بعيرا

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعبد الرحيم بن سليمان عن عبيد الله بن عمر عن نافع عن بن عمر قال بعث رسول الله صلى الله عليه وسلم سرية إلى نجد فخرجت فيها فأصبنا إبلا وغنما فبلغت سهماننا اثني عشر بعيرا اثني عشر بعيرا ونفلنا رسول الله صلى الله عليه وسلم بعيرا بعيرا

*******************
بهذا الإسناد

وحدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد

*******************
كتبت إلى نافع أسأله عن النفل فكتب إلي أن بن عمر كان في سرية ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد كلهم عن نافع بهذا الإسناد نحو حديثهم

وحدثناه أبو الربيع وأبو كامل قالا حدثنا حماد عن أيوب ح وحدثنا بن المثنى حدثنا بن أبي عدي عن بن عون قال كتبت إلى نافع أسأله عن النفل فكتب إلي أن بن عمر كان في سرية ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد كلهم عن نافع بهذا الإسناد نحو حديثهم

*******************
نفلنا رسول الله صلى الله عليه وسلم نفلا سوى نصيبنا من الخمس فأصابني شارف والشارف المسن الكبير

وحدثنا سريج بن يونس وعمرو الناقد واللفظ لسريج قالا حدثنا عبد الله بن رجاء عن يونس عن الزهري عن سالم عن أبيه قال نفلنا رسول الله صلى الله عليه وسلم نفلا سوى نصيبنا من الخمس فأصابني شارف والشارف المسن الكبير

*******************
نفل رسول الله صلى الله عليه وسلم سرية بنحو حديث بن رجاء

وحدثنا هناد بن السري حدثنا بن المبارك ح وحدثني حرملة بن يحيى أخبرنا بن وهب كلاهما عن يونس عن بن شهاب قال بلغني عن بن عمر قال نفل رسول الله صلى الله عليه وسلم سرية بنحو حديث بن رجاء

*******************
أن رسول الله صلى الله عليه وسلم قد كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك واجب كله

وحدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب عن سالم عن عبد الله أن رسول الله صلى الله عليه وسلم قد كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك واجب كله

*******************مجلد استحقاق القاتل سلب القتيل

*******************
واقتص الحديث

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن يحيى بن سعيد عن عمر بن كثير بن أفلح عن أبي محمد الأنصاري وكان جليسا لأبي قتادة قال قال أبو قتادة واقتص الحديث

*******************
وساق الحديث

وحدثنا قتيبة بن سعيد حدثنا ليث عن يحيى بن سعيد عن عمر بن كثير عن أبي محمد مولى أبي قتادة أن أبا قتادة قال وساق الحديث

*******************
خرجنا مع رسول الله صلى الله عليه وسلم عام حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلا من المشركين قد علا رجلا من المسلمين فاستدرت إليه حتى أتيته من ورائه فضربته على حبل عاتقه وأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني فلحقت عمر بن الخطاب فقال ما للناس فقلت أمر الله ثم إن الناس رجعوا وجلس رسول الله صلى الله عليه وسلم فقال من قتل قتيلا له عليه بينة فله سلبه قال فقمت فقلت من يشهد لي ثم جلست ثم قال مثل ذلك فقال فقمت فقلت من يشهد لي ثم جلست ثم قال ذلك الثالثة فقمت فقال رسول الله صلى الله عليه وسلم ما لك يا أبا قتادة فقصصت عليه القصة فقال رجل من القوم صدق يا رسول الله سلب ذلك القتيل عندي فأرضه من حقه وقال أبو بكر الصديق لا ها الله إذا لا يعمد إلى أسد من أسد الله يقاتل عن الله وعن رسوله فيعطيك سلبه فقال رسول الله صلى الله عليه وسلم صدق فأعطه إياه فأعطاني قال فبعت الدرع فابتعت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام وفي حديث الليث فقال أبو بكر كلا لا يعطيه أضيبع من قريش ويدع أسدا من أسد الله وفي حديث الليث لأول مال تأثلته

وحدثنا أبو الطاهر وحرملة واللفظ له أخبرنا عبد الله بن وهب قال سمعت مالك بن أنس يقول حدثني يحيى بن سعيد عن عمرو بن كثير بن أفلح عن أبي محمد مولى أبي قتادة عن أبي قتادة قال خرجنا مع رسول الله صلى الله عليه وسلم عام حنين فلما التقينا كانت للمسلمين جولة قال فرأيت رجلا من المشركين قد علا رجلا من المسلمين فاستدرت إليه حتى أتيته من ورائه فضربته على حبل عاتقه وأقبل علي فضمني ضمة وجدت منها ريح الموت ثم أدركه الموت فأرسلني فلحقت عمر بن الخطاب فقال ما للناس فقلت أمر الله ثم إن الناس رجعوا وجلس رسول الله صلى الله عليه وسلم فقال من قتل قتيلا له عليه بينة فله سلبه قال فقمت فقلت من يشهد لي ثم جلست ثم قال مثل ذلك فقال فقمت فقلت من يشهد لي ثم جلست ثم قال ذلك الثالثة فقمت فقال رسول الله صلى الله عليه وسلم ما لك يا أبا قتادة فقصصت عليه القصة فقال رجل من القوم صدق يا رسول الله سلب ذلك القتيل عندي فأرضه من حقه وقال أبو بكر الصديق لا ها الله إذا لا يعمد إلى أسد من أسد الله يقاتل عن الله وعن رسوله فيعطيك سلبه فقال رسول الله صلى الله عليه وسلم صدق فأعطه إياه فأعطاني قال فبعت الدرع فابتعت به مخرفا في بني سلمة فإنه لأول مال تأثلته في الإسلام وفي حديث الليث فقال أبو بكر كلا لا يعطيه أضيبع من قريش ويدع أسدا من أسد الله وفي حديث الليث لأول مال تأثلته

*******************
بينا أنا واقف في الصف يوم بدر نظرت عن يميني وشمالي فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم هل تعرف أبا جهل قال قلت نعم وما حاجتك إليه يا بن أخي قال أخبرت أنه يسب رسول الله صلى الله عليه وسلم والذي نفسي بيده لئن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا قال فتعجبت لذلك فغمزني الآخر فقال مثلها قال فلم أنشب أن نظرت إلى أبي جهل يزول في الناس فقلت ألا تريان هذا صاحبكما الذي تسألان عنه قال فابتدراه فضرباه بسيفهما حتى قتلاه ثم انصرفا إلى رسول الله صلى الله عليه وسلم فأخبراه فقال أيكما قتله فقال كل واحد منهما أنا قتلت فقال هل مسحتما سيفيكما قالا لا فنظر في السيفين فقال كلاكما قتله وقضى بسلبه لمعاذ بن عمرو بن الجموح والرجلان معاذ بن عمرو بن الجموح ومعاذ بن عفراء

حدثنا يحيى بن يحيى التميمي أخبرنا يوسف بن الماجشون عن صالح بن إبراهيم بن عبد الرحمن بن عوف عن أبيه عن عبد الرحمن بن عوف أنه قال بينا أنا واقف في الصف يوم بدر نظرت عن يميني وشمالي فإذا أنا بين غلامين من الأنصار حديثة أسنانهما تمنيت لو كنت بين أضلع منهما فغمزني أحدهما فقال يا عم هل تعرف أبا جهل قال قلت نعم وما حاجتك إليه يا بن أخي قال أخبرت أنه يسب رسول الله صلى الله عليه وسلم والذي نفسي بيده لئن رأيته لا يفارق سوادي سواده حتى يموت الأعجل منا قال فتعجبت لذلك فغمزني الآخر فقال مثلها قال فلم أنشب أن نظرت إلى أبي جهل يزول في الناس فقلت ألا تريان هذا صاحبكما الذي تسألان عنه قال فابتدراه فضرباه بسيفهما حتى قتلاه ثم انصرفا إلى رسول الله صلى الله عليه وسلم فأخبراه فقال أيكما قتله فقال كل واحد منهما أنا قتلت فقال هل مسحتما سيفيكما قالا لا فنظر في السيفين فقال كلاكما قتله وقضى بسلبه لمعاذ بن عمرو بن الجموح والرجلان معاذ بن عمرو بن الجموح ومعاذ بن عفراء

*******************
قتل رجل من حمير رجلا من العدو فأراد سلبه فمنعه خالد بن الوليد وكان واليا عليهم فأتى رسول الله صلى الله عليه وسلم عوف بن مالك فأخبره فقال لخالد ما منعك أن تعطيه سلبه قال استكثرته يا رسول الله قال ادفعه إليه فمر خالد بعوف فجر بردائه ثم قال هل أنجزت لك ما ذكرت لك من رسول الله صلى الله عليه وسلم فسمعه رسول الله صلى الله عليه وسلم فاستغضب فقال لا تعطه يا خالد لا تعطه يا خالد هل أنتم تاركون لي أمرائي إنما مثلكم ومثلهم كمثل رجل استرعي إبلا أو غنما فرعاها ثم تحين سقيها فأوردها حوضا فشرعت فيه فشربت صفوه وتركت كدره فصفوه لكم وكدره عليهم

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني معاوية بن صالح عن عبد الرحمن بن جبير عن أبيه عن عوف بن مالك قال قتل رجل من حمير رجلا من العدو فأراد سلبه فمنعه خالد بن الوليد وكان واليا عليهم فأتى رسول الله صلى الله عليه وسلم عوف بن مالك فأخبره فقال لخالد ما منعك أن تعطيه سلبه قال استكثرته يا رسول الله قال ادفعه إليه فمر خالد بعوف فجر بردائه ثم قال هل أنجزت لك ما ذكرت لك من رسول الله صلى الله عليه وسلم فسمعه رسول الله صلى الله عليه وسلم فاستغضب فقال لا تعطه يا خالد لا تعطه يا خالد هل أنتم تاركون لي أمرائي إنما مثلكم ومثلهم كمثل رجل استرعي إبلا أو غنما فرعاها ثم تحين سقيها فأوردها حوضا فشرعت فيه فشربت صفوه وتركت كدره فصفوه لكم وكدره عليهم

*******************
خرجت مع من خرج مع زيد بن حارثة في غزوة مؤتة ورافقني مددي من اليمن وساق الحديث عن النبي صلى الله عليه وسلم بنحوه غير أنه قال في الحديث قال عوف فقلت يا خالد أما علمت أن رسول الله صلى الله عليه وسلم قضى بالسلب للقاتل قال بلى ولكني استكثرته

وحدثني زهير بن حرب حدثنا الوليد بن مسلم حدثنا صفوان بن عمرو عن عبد الرحمن بن جبير بن نفير عن أبيه عن عوف بن مالك الأشجعي قال خرجت مع من خرج مع زيد بن حارثة في غزوة مؤتة ورافقني مددي من اليمن وساق الحديث عن النبي صلى الله عليه وسلم بنحوه غير أنه قال في الحديث قال عوف فقلت يا خالد أما علمت أن رسول الله صلى الله عليه وسلم قضى بالسلب للقاتل قال بلى ولكني استكثرته

*******************
غزونا مع رسول الله صلى الله عليه وسلم هوازن فبينا نحن نتضحى مع رسول الله صلى الله عليه وسلم إذ جاء رجل على جمل أحمر فأناخه ثم انتزع طلقا من حقبه فقيد به الجمل ثم تقدم يتغدى مع القوم وجعل ينظر وفينا ضعفة ورقة في الظهر وبعضنا مشاة إذ خرج يشتد فأتى جمله فأطلق قيده ثم أناخه وقعد عليه فأثاره فاشتد به الجمل فاتبعه رجل على ناقة ورقاء قال سلمة وخرجت أشتد فكنت عند ورك الناقة ثم تقدمت حتى كنت عند ورك الجمل ثم تقدمت حتى أخذت بخطام الجمل فأنخته فلما وضع ركبته في الأرض اخترطت سيفي فضربت رأس الرجل فندر ثم جئت بالجمل أقوده عليه رحله وسلاحه فاستقبلني رسول الله صلى الله عليه وسلم والناس معه فقال من قتل الرجل قالوا بن الأكوع قال له سلبه أجمع

حدثنا زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثني إياس بن سلمة حدثني أبي سلمة بن الأكوع قال غزونا مع رسول الله صلى الله عليه وسلم هوازن فبينا نحن نتضحى مع رسول الله صلى الله عليه وسلم إذ جاء رجل على جمل أحمر فأناخه ثم انتزع طلقا من حقبه فقيد به الجمل ثم تقدم يتغدى مع القوم وجعل ينظر وفينا ضعفة ورقة في الظهر وبعضنا مشاة إذ خرج يشتد فأتى جمله فأطلق قيده ثم أناخه وقعد عليه فأثاره فاشتد به الجمل فاتبعه رجل على ناقة ورقاء قال سلمة وخرجت أشتد فكنت عند ورك الناقة ثم تقدمت حتى كنت عند ورك الجمل ثم تقدمت حتى أخذت بخطام الجمل فأنخته فلما وضع ركبته في الأرض اخترطت سيفي فضربت رأس الرجل فندر ثم جئت بالجمل أقوده عليه رحله وسلاحه فاستقبلني رسول الله صلى الله عليه وسلم والناس معه فقال من قتل الرجل قالوا بن الأكوع قال له سلبه أجمع

*******************مجلد التنفيل وفداء المسلمين بالأسارى

*******************
غزونا فزارة وعلينا أبو بكر أمره رسول الله صلى الله عليه وسلم علينا فلما كان بيننا وبين الماء ساعة أمرنا أبو بكر فعرسنا ثم شن الغارة فورد الماء فقتل من قتل عليه وسبى وأنظر إلى عنق من الناس فيهم الذراري فخشيت أن يسبقوني إلى الجبل فرميت بسهم بينهم وبين الجبل فلما رأوا السهم وقفوا فجئت بهم أسوقهم وفيهم امرأة من بني فزارة عليها قشع من آدم قال القشع النطع معها ابنة لها من أحسن العرب فسقتهم حتى أتيت بهم أبا بكر فنفلني أبو بكر ابنتها فقدمنا المدينة وما كشفت لها ثوبا فلقيني رسول الله صلى الله عليه وسلم في السوق فقال يا سلمة هب لي المرأة فقلت يا رسول الله والله لقد أعجبتني وما كشفت لها ثوبا ثم لقيني رسول الله صلى الله عليه وسلم من الغد في السوق فقال لي يا سلمة هب لي المرأة لله أبوك فقلت هي لك يا رسول الله فوالله ما كشفت لها ثوبا فبعث بها رسول الله صلى الله عليه وسلم إلى أهل مكة ففدى بها ناسا من المسلمين كانوا أسروا بمكة

حدثنا زهير بن حرب حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثني إياس بن سلمة حدثني أبي قال غزونا فزارة وعلينا أبو بكر أمره رسول الله صلى الله عليه وسلم علينا فلما كان بيننا وبين الماء ساعة أمرنا أبو بكر فعرسنا ثم شن الغارة فورد الماء فقتل من قتل عليه وسبى وأنظر إلى عنق من الناس فيهم الذراري فخشيت أن يسبقوني إلى الجبل فرميت بسهم بينهم وبين الجبل فلما رأوا السهم وقفوا فجئت بهم أسوقهم وفيهم امرأة من بني فزارة عليها قشع من آدم قال القشع النطع معها ابنة لها من أحسن العرب فسقتهم حتى أتيت بهم أبا بكر فنفلني أبو بكر ابنتها فقدمنا المدينة وما كشفت لها ثوبا فلقيني رسول الله صلى الله عليه وسلم في السوق فقال يا سلمة هب لي المرأة فقلت يا رسول الله والله لقد أعجبتني وما كشفت لها ثوبا ثم لقيني رسول الله صلى الله عليه وسلم من الغد في السوق فقال لي يا سلمة هب لي المرأة لله أبوك فقلت هي لك يا رسول الله فوالله ما كشفت لها ثوبا فبعث بها رسول الله صلى الله عليه وسلم إلى أهل مكة ففدى بها ناسا من المسلمين كانوا أسروا بمكة

*******************مجلد حكم الفيء

*******************
أيما قرية أتيتموها وأقمتم فيها فسهمكم فيها وأيما قرية عصت الله ورسوله فإن خمسها لله ولرسوله ثم هي لكم

حدثنا أحمد بن حنبل ومحمد بن رافع قالا حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال قال رسول الله صلى الله عليه وسلم أيما قرية أتيتموها وأقمتم فيها فسهمكم فيها وأيما قرية عصت الله ورسوله فإن خمسها لله ولرسوله ثم هي لكم

*******************
كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب فكانت للنبي صلى الله عليه وسلم خاصة فكان ينفق على أهله نفقة سنة وما بقي يجعله في الكراع والسلاح عدة في سبيل الله

حدثنا قتيبة بن سعيد ومحمد بن عباد وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان عن عمرو عن الزهري عن مالك بن أوس عن عمر قال كانت أموال بني النضير مما أفاء الله على رسوله مما لم يوجف عليه المسلمون بخيل ولا ركاب فكانت للنبي صلى الله عليه وسلم خاصة فكان ينفق على أهله نفقة سنة وما بقي يجعله في الكراع والسلاح عدة في سبيل الله

*******************
بهذا الإسناد

حدثنا يحيى بن يحيى قال أخبرنا سفيان بن عيينة عن معمر عن الزهري بهذا الإسناد

*******************
أرسل إلي عمر بن الخطاب فجئته حين تعالى النهار قال فوجدته في بيته جالسا على سرير مفضيا إلى رماله متكئا على وسادة من آدم فقال لي يا مال إنه قد دف أهل أبيات من قومك وقد أمرت فيهم برضخ فخذه فاقسمه بينهم قال قلت لو أمرت بهذا غيري قال خذه يا مال قال فجاء يرفا فقال هل لك يا أمير المؤمنين في عثمان وعبد الرحمن بن عوف والزبير وسعد فقال عمر نعم فأذن لهم فدخلوا ثم جاء فقال هل لك في عباس وعلي قال نعم فأذن لهما فقال عباس يا أمير المؤمنين اقض بيني وبين هذا الكاذب الآثم الغادر الخائن فقال القوم أجل يا أمير المؤمنين فاقض بينهم وأرحهم فقال مالك بن أوس يخيل إلي أنهم قد كانوا قدموهم لذلك فقال عمر اتئدا أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قالوا نعم ثم أقبل على العباس وعلي فقال أنشدكما بالله الذي بإذنه تقوم السماء والأرض أتعلمان أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركناه صدقة قالا نعم فقال عمر إن الله جل وعز كان خص رسوله صلى الله عليه وسلم بخاصة لم يخصص بها أحدا غيره قال { ما أفاء الله على رسوله من أهل القرى فلله وللرسول }  ما أدري هل قرأ الآية التي قبلها أم لا قال فقسم رسول الله صلى الله عليه وسلم بينكم أموال بني النضير فوالله ما استأثر عليكم ولا أخذها دونكم حتى بقي هذا المال فكان رسول الله صلى الله عليه وسلم يأخذ منه نفقة سنة ثم يجعل ما بقي أسوة المال ثم قال أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون ذلك قالوا نعم ثم نشد عباسا وعليا بمثل ما نشد به القوم أتعلمان ذلك قالا نعم قال فلما توفي رسول الله صلى الله عليه وسلم قال أبو بكر أنا ولي رسول الله صلى الله عليه وسلم فجئتما تطلب ميراثك من بن أخيك ويطلب هذا ميراث امرأته من أبيها فقال أبو بكر قال رسول الله صلى الله عليه وسلم ما نورث ما تركنا صدقة فرأيتماه كاذبا آثما غادرا خائنا والله يعلم إنه لصادق بار راشد تابع للحق ثم توفي أبو بكر وأنا ولي رسول الله صلى الله عليه وسلم وولي أبي بكر فرأيتماني كاذبا آثما غادرا خائنا والله يعلم إني لصادق بار راشد تابع للحق فوليتها ثم جئتني أنت وهذا وأنتما جميع وأمركما واحد فقلتما ادفعها إلينا فقلت إن شئتم دفعتها إليكما على أن عليكما عهد الله أن تعملا فيها بالذي كان يعمل رسول الله صلى الله عليه وسلم فأخذتماها بذلك قال أكذلك قالا نعم قال ثم جئتماني لأقضي بينكما ولا والله لا أقضي بينكما بغير ذلك حتى تقوم الساعة فإن عجزتما عنها فرداها إلي

وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن مالك بن أوس حدثه قال أرسل إلي عمر بن الخطاب فجئته حين تعالى النهار قال فوجدته في بيته جالسا على سرير مفضيا إلى رماله متكئا على وسادة من آدم فقال لي يا مال إنه قد دف أهل أبيات من قومك وقد أمرت فيهم برضخ فخذه فاقسمه بينهم قال قلت لو أمرت بهذا غيري قال خذه يا مال قال فجاء يرفا فقال هل لك يا أمير المؤمنين في عثمان وعبد الرحمن بن عوف والزبير وسعد فقال عمر نعم فأذن لهم فدخلوا ثم جاء فقال هل لك في عباس وعلي قال نعم فأذن لهما فقال عباس يا أمير المؤمنين اقض بيني وبين هذا الكاذب الآثم الغادر الخائن فقال القوم أجل يا أمير المؤمنين فاقض بينهم وأرحهم فقال مالك بن أوس يخيل إلي أنهم قد كانوا قدموهم لذلك فقال عمر اتئدا أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قالوا نعم ثم أقبل على العباس وعلي فقال أنشدكما بالله الذي بإذنه تقوم السماء والأرض أتعلمان أن رسول الله صلى الله عليه وسلم قال لا نورث ما تركناه صدقة قالا نعم فقال عمر إن الله جل وعز كان خص رسوله صلى الله عليه وسلم بخاصة لم يخصص بها أحدا غيره قال { ما أفاء الله على رسوله من أهل القرى فلله وللرسول }  ما أدري هل قرأ الآية التي قبلها أم لا قال فقسم رسول الله صلى الله عليه وسلم بينكم أموال بني النضير فوالله ما استأثر عليكم ولا أخذها دونكم حتى بقي هذا المال فكان رسول الله صلى الله عليه وسلم يأخذ منه نفقة سنة ثم يجعل ما بقي أسوة المال ثم قال أنشدكم بالله الذي بإذنه تقوم السماء والأرض أتعلمون ذلك قالوا نعم ثم نشد عباسا وعليا بمثل ما نشد به القوم أتعلمان ذلك قالا نعم قال فلما توفي رسول الله صلى الله عليه وسلم قال أبو بكر أنا ولي رسول الله صلى الله عليه وسلم فجئتما تطلب ميراثك من بن أخيك ويطلب هذا ميراث امرأته من أبيها فقال أبو بكر قال رسول الله صلى الله عليه وسلم ما نورث ما تركنا صدقة فرأيتماه كاذبا آثما غادرا خائنا والله يعلم إنه لصادق بار راشد تابع للحق ثم توفي أبو بكر وأنا ولي رسول الله صلى الله عليه وسلم وولي أبي بكر فرأيتماني كاذبا آثما غادرا خائنا والله يعلم إني لصادق بار راشد تابع للحق فوليتها ثم جئتني أنت وهذا وأنتما جميع وأمركما واحد فقلتما ادفعها إلينا فقلت إن شئتم دفعتها إليكما على أن عليكما عهد الله أن تعملا فيها بالذي كان يعمل رسول الله صلى الله عليه وسلم فأخذتماها بذلك قال أكذلك قالا نعم قال ثم جئتماني لأقضي بينكما ولا والله لا أقضي بينكما بغير ذلك حتى تقوم الساعة فإن عجزتما عنها فرداها إلي

*******************
إنه قد حضر أهل أبيات من قومك بنحو حديث مالك غير أن فيه فكان ينفق على أهله منه سنة وربما قال معمر يحبس قوت أهله منه سنة ثم يجعل ما بقي منه مجعل مال الله

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن مالك بن أوس بن الحدثان قال أرسل إلي عمر بن الخطاب فقال إنه قد حضر أهل أبيات من قومك بنحو حديث مالك غير أن فيه فكان ينفق على أهله منه سنة وربما قال معمر يحبس قوت أهله منه سنة ثم يجعل ما بقي منه مجعل مال الله

*******************مجلد قول النبي صلى الله عليه وسلم لا نورث ما تركنا فهو صدقة

*******************
إن أزواج النبي صلى الله عليه وسلم حين توفي رسول الله صلى الله عليه وسلم أردن أن يبعثن عثمان بن عفان إلى أبي بكر فيسألنه ميراثهن من النبي صلى الله عليه وسلم قالت عائشة لهن أليس قد قال رسول الله صلى الله عليه وسلم لا نورث ما تركنا فهو صدقة

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أنها قالت إن أزواج النبي صلى الله عليه وسلم حين توفي رسول الله صلى الله عليه وسلم أردن أن يبعثن عثمان بن عفان إلى أبي بكر فيسألنه ميراثهن من النبي صلى الله عليه وسلم قالت عائشة لهن أليس قد قال رسول الله صلى الله عليه وسلم لا نورث ما تركنا فهو صدقة

*******************
أن فاطمة بنت رسول الله صلى الله عليه وسلم أرسلت إلى أبي بكر الصديق تسأله ميراثها من رسول الله صلى الله عليه وسلم مما أفاء الله عليه بالمدينة وفدك وما بقي من خمس خيبر فقال أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة إنما يأكل آل محمد صلى الله عليه وسلم في هذا المال وإني والله لا أغير شيئا من صدقة رسول الله صلى الله عليه وسلم عن حالها التي كانت عليها في عهد رسول الله صلى الله عليه وسلم ولأعملن فيها بما عمل به رسول الله صلى الله عليه وسلم فأبى أبو بكر أن يدفع إلى فاطمة شيئا فوجدت فاطمة على أبي بكر في ذلك قال فهجرته فلم تكلمه حتى توفيت وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر فلما توفيت دفنها زوجها علي بن أبي طالب ليلا ولم يؤذن بها أبا بكر وصلى عليها علي وكان لعلي من الناس وجهة حياة فاطمة فلما توفيت استنكر علي وجوه الناس فالتمس مصالحة أبي بكر ومبايعته ولم يكن بايع تلك الأشهر فأرسل إلى أبي بكر أن ائتنا ولا يأتنا معك أحد كراهية محضر عمر بن الخطاب فقال عمر لأبي بكر والله لا تدخل عليهم وحدك فقال أبو بكر وما عساهم أن يفعلوا بي إني والله لآتينهم فدخل عليهم أبو بكر فتشهد علي بن أبي طالب ثم قال إنا قد عرفنا يا أبا بكر فضيلتك وما أعطاك الله ولم ننفس عليك خيرا ساقه الله إليك ولكنك استبددت علينا بالأمر وكنا نحن نرى لنا حقا لقرابتنا من رسول الله صلى الله عليه وسلم فلم يزل يكلم أبا بكر حتى فاضت عينا أبي بكر فلما تكلم أبو بكر قال والذي نفسي بيده لقرابة رسول الله صلى الله عليه وسلم أحب إلي أن أصل من قرابتي وأما الذي شجر بيني وبينكم من هذه الأموال فإني لم آل فيها عن الحق ولم أترك أمرا رأيت رسول الله صلى الله عليه وسلم يصنعه فيها إلا صنعته فقال علي لأبي بكر موعدك العشية للبيعة فلما صلى أبو بكر صلاة الظهر رقي على المنبر فتشهد وذكر شأن علي وتخلفه عن البيعة وعذره بالذي اعتذر إليه ثم استغفر وتشهد علي بن أبي طالب فعظم حق أبي بكر وأنه لم يحمله على الذي صنع نفاسة على أبي بكر ولا إنكارا للذي فضله الله به ولكنا كنا نرى لنا في الأمر نصيبا فاستبد علينا به فوجدنا في أنفسنا فسر بذلك المسلمون وقالوا أصبت فكان المسلمون إلى علي قريبا حين راجع الأمر المعروف

حدثني محمد بن رافع أخبرنا حجين حدثنا ليث عن عقيل عن بن شهاب عن عروة بن الزبير عن عائشة أنها أخبرته أن فاطمة بنت رسول الله صلى الله عليه وسلم أرسلت إلى أبي بكر الصديق تسأله ميراثها من رسول الله صلى الله عليه وسلم مما أفاء الله عليه بالمدينة وفدك وما بقي من خمس خيبر فقال أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة إنما يأكل آل محمد صلى الله عليه وسلم في هذا المال وإني والله لا أغير شيئا من صدقة رسول الله صلى الله عليه وسلم عن حالها التي كانت عليها في عهد رسول الله صلى الله عليه وسلم ولأعملن فيها بما عمل به رسول الله صلى الله عليه وسلم فأبى أبو بكر أن يدفع إلى فاطمة شيئا فوجدت فاطمة على أبي بكر في ذلك قال فهجرته فلم تكلمه حتى توفيت وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر فلما توفيت دفنها زوجها علي بن أبي طالب ليلا ولم يؤذن بها أبا بكر وصلى عليها علي وكان لعلي من الناس وجهة حياة فاطمة فلما توفيت استنكر علي وجوه الناس فالتمس مصالحة أبي بكر ومبايعته ولم يكن بايع تلك الأشهر فأرسل إلى أبي بكر أن ائتنا ولا يأتنا معك أحد كراهية محضر عمر بن الخطاب فقال عمر لأبي بكر والله لا تدخل عليهم وحدك فقال أبو بكر وما عساهم أن يفعلوا بي إني والله لآتينهم فدخل عليهم أبو بكر فتشهد علي بن أبي طالب ثم قال إنا قد عرفنا يا أبا بكر فضيلتك وما أعطاك الله ولم ننفس عليك خيرا ساقه الله إليك ولكنك استبددت علينا بالأمر وكنا نحن نرى لنا حقا لقرابتنا من رسول الله صلى الله عليه وسلم فلم يزل يكلم أبا بكر حتى فاضت عينا أبي بكر فلما تكلم أبو بكر قال والذي نفسي بيده لقرابة رسول الله صلى الله عليه وسلم أحب إلي أن أصل من قرابتي وأما الذي شجر بيني وبينكم من هذه الأموال فإني لم آل فيها عن الحق ولم أترك أمرا رأيت رسول الله صلى الله عليه وسلم يصنعه فيها إلا صنعته فقال علي لأبي بكر موعدك العشية للبيعة فلما صلى أبو بكر صلاة الظهر رقي على المنبر فتشهد وذكر شأن علي وتخلفه عن البيعة وعذره بالذي اعتذر إليه ثم استغفر وتشهد علي بن أبي طالب فعظم حق أبي بكر وأنه لم يحمله على الذي صنع نفاسة على أبي بكر ولا إنكارا للذي فضله الله به ولكنا كنا نرى لنا في الأمر نصيبا فاستبد علينا به فوجدنا في أنفسنا فسر بذلك المسلمون وقالوا أصبت فكان المسلمون إلى علي قريبا حين راجع الأمر المعروف

*******************
أن فاطمة والعباس أتيا أبا بكر يلتمسان ميراثهما من رسول الله صلى الله عليه وسلم وهما حينئذ يطلبان أرضه من فدك وسهمه من خيبر فقال لهما أبو بكر إني سمعت رسول الله صلى الله عليه وسلم وساق الحديث بمثل معنى حديث عقيل عن الزهري غير أنه قال ثم قام علي فعظم من حق أبي بكر وذكر فضيلته وسابقته ثم مضى إلى أبي بكر فبايعه فأقبل الناس إلى علي فقالوا أصبت وأحسنت فكان الناس قريبا إلى علي حين قارب الأمر المعروف

حدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة أن فاطمة والعباس أتيا أبا بكر يلتمسان ميراثهما من رسول الله صلى الله عليه وسلم وهما حينئذ يطلبان أرضه من فدك وسهمه من خيبر فقال لهما أبو بكر إني سمعت رسول الله صلى الله عليه وسلم وساق الحديث بمثل معنى حديث عقيل عن الزهري غير أنه قال ثم قام علي فعظم من حق أبي بكر وذكر فضيلته وسابقته ثم مضى إلى أبي بكر فبايعه فأقبل الناس إلى علي فقالوا أصبت وأحسنت فكان الناس قريبا إلى علي حين قارب الأمر المعروف

*******************
أن فاطمة بنت رسول الله صلى الله عليه وسلم سألت أبا بكر بعد وفاة رسول الله صلى الله عليه وسلم أن يقسم لها ميراثها مما ترك رسول الله صلى الله عليه وسلم مما أفاء الله عليه فقال لها أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قال وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر وكانت فاطمة تسأل أبا بكر نصيبها مما ترك رسول الله صلى الله عليه وسلم من خيبر وفدك وصدقته بالمدينة فأبى أبو بكر عليها ذلك وقال لست تاركا شيئا كان رسول الله صلى الله عليه وسلم يعمل به إلا عملت به إني أخشى إن تركت شيئا من أمره أن أزيغ فأما صدقته بالمدينة فدفعها عمر إلى علي وعباس فغلبه عليها علي وأما خيبر وفدك فأمسكهما عمر وقال هما صدقة رسول الله صلى الله عليه وسلم كانتا لحقوقه التي تعروه ونوائبه وأمرهما إلى من ولي الأمر قال فهما على ذلك إلى اليوم

وحدثنا بن نمير حدثنا يعقوب بن إبراهيم حدثنا أبي ح وحدثنا زهير بن حرب والحسن بن علي الحلواني قالا حدثنا يعقوب وهو بن إبراهيم حدثنا أبي عن صالح عن بن شهاب أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم أخبرته أن فاطمة بنت رسول الله صلى الله عليه وسلم سألت أبا بكر بعد وفاة رسول الله صلى الله عليه وسلم أن يقسم لها ميراثها مما ترك رسول الله صلى الله عليه وسلم مما أفاء الله عليه فقال لها أبو بكر إن رسول الله صلى الله عليه وسلم قال لا نورث ما تركنا صدقة قال وعاشت بعد رسول الله صلى الله عليه وسلم ستة أشهر وكانت فاطمة تسأل أبا بكر نصيبها مما ترك رسول الله صلى الله عليه وسلم من خيبر وفدك وصدقته بالمدينة فأبى أبو بكر عليها ذلك وقال لست تاركا شيئا كان رسول الله صلى الله عليه وسلم يعمل به إلا عملت به إني أخشى إن تركت شيئا من أمره أن أزيغ فأما صدقته بالمدينة فدفعها عمر إلى علي وعباس فغلبه عليها علي وأما خيبر وفدك فأمسكهما عمر وقال هما صدقة رسول الله صلى الله عليه وسلم كانتا لحقوقه التي تعروه ونوائبه وأمرهما إلى من ولي الأمر قال فهما على ذلك إلى اليوم

*******************
لا يقتسم ورثتي دينارا ما تركت بعد نفقة نسائي ومئونة عاملي فهو صدقة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يقتسم ورثتي دينارا ما تركت بعد نفقة نسائي ومئونة عاملي فهو صدقة

*******************
بهذا الإسناد نحوه

حدثنا محمد بن يحيى بن أبي عمر المكي حدثنا سفيان عن أبي الزناد بهذا الإسناد نحوه

*******************
لا نورث ما تركنا صدقة

وحدثني بن أبي خلف حدثنا زكريا بن عدي أخبرنا بن المبارك عن يونس عن الزهري عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا نورث ما تركنا صدقة

*******************مجلد كيفية قسمة الغنيمة بين الحاضرين

*******************
أن رسول الله صلى الله عليه وسلم قسم في النفل للفرس سهمين وللرجل سهما

حدثنا يحيى بن يحيى وأبو كامل فضيل بن حسين كلاهما عن سليم قال يحيى أخبرنا سليم بن أخضر عن عبيد الله بن عمر حدثنا نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قسم في النفل للفرس سهمين وللرجل سهما

*******************
بهذا الإسناد مثله ولم يذكر في النفل

حدثناه بن نمير حدثنا أبي حدثنا عبيد الله بهذا الإسناد مثله ولم يذكر في النفل

*******************مجلد الإمداد بالملائكة في غزوة بدر وإباحة الغنائم

*******************
لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وتسعة عشر رجلا فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم مد يديه فجعل يهتف بربه اللهم أنجز لي ما وعدتني اللهم آت ما وعدتني اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه عن منكبيه فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه ثم التزمه من ورائه وقال يا نبي الله كذاك مناشدتك ربك فإنه سينجز لك ما وعدك فأنزل الله { إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين }  فأمده الله بالملائكة قال أبو زميل فحدثني بن عباس قال بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول أقدم حيزوم فنظر إلى المشرك أمامه فخر مستلقيا فنظر إليه فإذا هو قد خطم أنفه وشق وجهه كضربة السوط فاخضر ذلك أجمع فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم فقال صدقت ذلك من مدد السماء الثالثة فقتلوا يومئذ سبعين وأسروا سبعين قال أبو زميل قال بن عباس فلما أسروا الأسارى قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر ما ترون في هؤلاء الأسارى فقال أبو بكر يا نبي الله هم بنو العم والعشيرة أرى أن تأخذ منهم فدية فتكون لنا قوة على الكفار فعسى الله أن يهديهم للإسلام فقال رسول الله صلى الله عليه وسلم ما ترى يا بن الخطاب قلت لا والله يا رسول الله ما أرى الذي رأى أبو بكر ولكني أرى أن تمكنا فنضرب أعناقهم فتمكن عليا من عقيل فيضرب عنقه وتمكني من فلان نسيبا لعمر فأضرب عنقه فإن هؤلاء أئمة الكفر وصناديدها فهوى رسول الله صلى الله عليه وسلم ما قال أبو بكر ولم يهو ما قلت فلما كان من الغد جئت فإذا رسول الله صلى الله عليه وسلم وأبو بكر قاعدين يبكيان قلت يا رسول الله أخبرني من أي شيء تبكي أنت وصاحبك فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت لبكائكما فقال رسول الله صلى الله عليه وسلم أبكي للذي عرض علي أصحابك من أخذهم الفداء لقد عرض علي عذابهم أدنى من هذه الشجرة شجرة قريبة من نبي الله صلى الله عليه وسلم وأنزل الله { ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض }  إلى قوله { فكلوا مما غنمتم حلالا طيبا }  الأنفال فأحل الله الغنيمة لهم

حدثنا هناد بن السري حدثنا بن المبارك عن عكرمة بن عمار حدثني سماك الحنفي قال سمعت بن عباس يقول حدثني عمر بن الخطاب قال لما كان يوم بدر ح وحدثنا زهير بن حرب واللفظ له حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثني أبو زميل هو سماك الحنفي حدثني عبد الله بن عباس قال حدثني عمر بن الخطاب قال لما كان يوم بدر نظر رسول الله صلى الله عليه وسلم إلى المشركين وهم ألف وأصحابه ثلاثمائة وتسعة عشر رجلا فاستقبل نبي الله صلى الله عليه وسلم القبلة ثم مد يديه فجعل يهتف بربه اللهم أنجز لي ما وعدتني اللهم آت ما وعدتني اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض فما زال يهتف بربه مادا يديه مستقبل القبلة حتى سقط رداؤه عن منكبيه فأتاه أبو بكر فأخذ رداءه فألقاه على منكبيه ثم التزمه من ورائه وقال يا نبي الله كذاك مناشدتك ربك فإنه سينجز لك ما وعدك فأنزل الله { إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين }  فأمده الله بالملائكة قال أبو زميل فحدثني بن عباس قال بينما رجل من المسلمين يومئذ يشتد في أثر رجل من المشركين أمامه إذ سمع ضربة بالسوط فوقه وصوت الفارس يقول أقدم حيزوم فنظر إلى المشرك أمامه فخر مستلقيا فنظر إليه فإذا هو قد خطم أنفه وشق وجهه كضربة السوط فاخضر ذلك أجمع فجاء الأنصاري فحدث بذلك رسول الله صلى الله عليه وسلم فقال صدقت ذلك من مدد السماء الثالثة فقتلوا يومئذ سبعين وأسروا سبعين قال أبو زميل قال بن عباس فلما أسروا الأسارى قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر ما ترون في هؤلاء الأسارى فقال أبو بكر يا نبي الله هم بنو العم والعشيرة أرى أن تأخذ منهم فدية فتكون لنا قوة على الكفار فعسى الله أن يهديهم للإسلام فقال رسول الله صلى الله عليه وسلم ما ترى يا بن الخطاب قلت لا والله يا رسول الله ما أرى الذي رأى أبو بكر ولكني أرى أن تمكنا فنضرب أعناقهم فتمكن عليا من عقيل فيضرب عنقه وتمكني من فلان نسيبا لعمر فأضرب عنقه فإن هؤلاء أئمة الكفر وصناديدها فهوى رسول الله صلى الله عليه وسلم ما قال أبو بكر ولم يهو ما قلت فلما كان من الغد جئت فإذا رسول الله صلى الله عليه وسلم وأبو بكر قاعدين يبكيان قلت يا رسول الله أخبرني من أي شيء تبكي أنت وصاحبك فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت لبكائكما فقال رسول الله صلى الله عليه وسلم أبكي للذي عرض علي أصحابك من أخذهم الفداء لقد عرض علي عذابهم أدنى من هذه الشجرة شجرة قريبة من نبي الله صلى الله عليه وسلم وأنزل الله { ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض }  إلى قوله { فكلوا مما غنمتم حلالا طيبا }  الأنفال فأحل الله الغنيمة لهم

*******************مجلد ربط الأسير وحبسه وجواز المن عليه

*******************
بعث رسول الله صلى الله عليه وسلم خيلا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن آثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه رسول الله صلى الله عليه وسلم فقال ماذا عندك يا ثمامة فقال عندي يا محمد خير إن تقتل تقتل ذا دم وإن تنعم تنعم على شاكر وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان بعد الغد فقال ما عندك يا ثمامة قال ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان من الغد فقال ماذا عندك يا ثمامة فقال عندي ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فقال رسول الله صلى الله عليه وسلم أطلقوا ثمامة فانطلق إلى نخل قريب من المسجد فاغتسل ثم دخل المسجد فقال أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله يا محمد والله ما كان على الأرض وجه أبغض إلي من وجهك فقد أصبح وجهك أحب الوجوه كلها إلي والله ما كان من دين أبغض إلي من دينك فأصبح دينك أحب الدين كله إلي والله ما كان من بلد أبغض إلي من بلدك فأصبح بلدك أحب البلاد كلها إلي وإن خيلك أخذتني وأنا أريد العمرة فماذا ترى فبشره رسول الله صلى الله عليه وسلم وأمره أن يعتمر فلما قدم مكة قال له قائل أصبوت فقال لا ولكني أسلمت مع رسول الله صلى الله عليه وسلم ولا والله لا يأتيكم من اليمامة حبة حنطة حتى يأذن فيها رسول الله صلى الله عليه وسلم

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد أنه سمع أبا هريرة يقول بعث رسول الله صلى الله عليه وسلم خيلا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن آثال سيد أهل اليمامة فربطوه بسارية من سواري المسجد فخرج إليه رسول الله صلى الله عليه وسلم فقال ماذا عندك يا ثمامة فقال عندي يا محمد خير إن تقتل تقتل ذا دم وإن تنعم تنعم على شاكر وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان بعد الغد فقال ما عندك يا ثمامة قال ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فتركه رسول الله صلى الله عليه وسلم حتى كان من الغد فقال ماذا عندك يا ثمامة فقال عندي ما قلت لك إن تنعم تنعم على شاكر وإن تقتل تقتل ذا دم وإن كنت تريد المال فسل تعط منه ما شئت فقال رسول الله صلى الله عليه وسلم أطلقوا ثمامة فانطلق إلى نخل قريب من المسجد فاغتسل ثم دخل المسجد فقال أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله يا محمد والله ما كان على الأرض وجه أبغض إلي من وجهك فقد أصبح وجهك أحب الوجوه كلها إلي والله ما كان من دين أبغض إلي من دينك فأصبح دينك أحب الدين كله إلي والله ما كان من بلد أبغض إلي من بلدك فأصبح بلدك أحب البلاد كلها إلي وإن خيلك أخذتني وأنا أريد العمرة فماذا ترى فبشره رسول الله صلى الله عليه وسلم وأمره أن يعتمر فلما قدم مكة قال له قائل أصبوت فقال لا ولكني أسلمت مع رسول الله صلى الله عليه وسلم ولا والله لا يأتيكم من اليمامة حبة حنطة حتى يأذن فيها رسول الله صلى الله عليه وسلم

*******************
بعث رسول الله صلى الله عليه وسلم خيلا له نحو أرض نجد فجاءت برجل يقال له ثمامة بن آثال الحنفي سيد أهل اليمامة وساق الحديث بمثل حديث الليث إلا أنه قال إن تقتلني تقتل ذا دم

حدثنا محمد بن المثنى حدثنا أبو بكر الحنفي حدثني عبد الحميد بن جعفر حدثني سعيد بن أبي سعيد المقبري أنه سمع أبا هريرة يقول بعث رسول الله صلى الله عليه وسلم خيلا له نحو أرض نجد فجاءت برجل يقال له ثمامة بن آثال الحنفي سيد أهل اليمامة وساق الحديث بمثل حديث الليث إلا أنه قال إن تقتلني تقتل ذا دم

*******************مجلد إجلاء اليهود من الحجاز

*******************
انطلقوا إلى يهود فخرجنا معه حتى جئناهم فقام رسول الله صلى الله عليه وسلم فناداهم فقال يا معشر يهود أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد فقال لهم الثالثة فقال اعلموا إنما الأرض لله ورسوله وإني أريد أن أجليكم من هذه الأرض فمن وجد منكم بماله شيئا فليبعه وإلا فاعلموا أن الأرض لله ورسوله

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أنه قال بينا نحن في المسجد إذ خرج إلينا رسول الله صلى الله عليه وسلم فقال انطلقوا إلى يهود فخرجنا معه حتى جئناهم فقام رسول الله صلى الله عليه وسلم فناداهم فقال يا معشر يهود أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد أسلموا تسلموا فقالوا قد بلغت يا أبا القاسم فقال لهم رسول الله صلى الله عليه وسلم ذلك أريد فقال لهم الثالثة فقال اعلموا إنما الأرض لله ورسوله وإني أريد أن أجليكم من هذه الأرض فمن وجد منكم بماله شيئا فليبعه وإلا فاعلموا أن الأرض لله ورسوله

*******************
أن يهود بني النضير وقريظة حاربوا رسول الله صلى الله عليه وسلم فأجلى رسول الله صلى الله عليه وسلم بني النضير وأقر قريظة ومن عليهم حتى حاربت قريظة بعد ذلك فقتل رجالهم وقسم نسائهم وأولادهم وأموالهم بين المسلمين إلا أن بعضهم لحقوا برسول الله صلى الله عليه وسلم فآمنهم وأسلموا وأجلى رسول الله صلى الله عليه وسلم يهود المدينة كلهم بني قينقاع وهم قوم عبد الله بن سلام ويهود بني حارثة وكل يهودي كان بالمدينة

وحدثني محمد بن رافع وإسحاق بن منصور قال بن رافع حدثنا وقال إسحاق أخبرنا عبد الرزاق أخبرنا بن جريج عن موسى بن عقبة عن نافع عن بن عمر أن يهود بني النضير وقريظة حاربوا رسول الله صلى الله عليه وسلم فأجلى رسول الله صلى الله عليه وسلم بني النضير وأقر قريظة ومن عليهم حتى حاربت قريظة بعد ذلك فقتل رجالهم وقسم نسائهم وأولادهم وأموالهم بين المسلمين إلا أن بعضهم لحقوا برسول الله صلى الله عليه وسلم فآمنهم وأسلموا وأجلى رسول الله صلى الله عليه وسلم يهود المدينة كلهم بني قينقاع وهم قوم عبد الله بن سلام ويهود بني حارثة وكل يهودي كان بالمدينة

*******************
بهذا الإسناد هذا الحديث وحديث بن جريج أكثر وأتم

وحدثني أبو الطاهر حدثنا عبد الله بن وهب أخبرني حفص بن ميسرة عن موسى بهذا الإسناد هذا الحديث وحديث بن جريج أكثر وأتم

*******************مجلد إخراج اليهود والنصارى من جزيرة العرب

*******************
لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع إلا مسلما

وحدثني زهير بن حرب حدثنا الضحاك بن مخلد عن بن جريج ح وحدثني محمد بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرني عمر بن الخطاب أنه سمع رسول الله صلى الله عليه وسلم يقول لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع إلا مسلما

*******************
بهذا الإسناد مثله

وحدثني زهير بن حرب حدثنا روح بن عبادة أخبرنا سفيان الثوري ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله كلاهما عن أبي الزبير بهذا الإسناد مثله

*******************مجلد جواز قتال من نقض العهد وجواز إنزال أهل الحصن على حكم حاكم عدل أهل للحكم

*******************
نزل أهل قريظة على حكم سعد بن معاذ فأرسل رسول الله صلى الله عليه وسلم إلى سعد فأتاه على حمار فلما دنا قريبا من المسجد قال رسول الله صلى الله عليه وسلم للأنصار قوموا إلى سيدكم أو خيركم ثم قال إن هؤلاء نزلوا على حكمك قال تقتل مقاتلتهم وتسبى ذريتهم قال فقال النبي صلى الله عليه وسلم قضيت بحكم الله وربما قال قضيت بحكم الملك ولم يذكر بن المثنى وربما قال قضيت بحكم الملك

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار وألفاظهم متقاربة قال أبو بكر حدثنا غندر عن شعبة وقال الآخران حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم قال سمعت أبا أمامة بن سهل بن حنيف قال سمعت أبا سعيد الخدري قال نزل أهل قريظة على حكم سعد بن معاذ فأرسل رسول الله صلى الله عليه وسلم إلى سعد فأتاه على حمار فلما دنا قريبا من المسجد قال رسول الله صلى الله عليه وسلم للأنصار قوموا إلى سيدكم أو خيركم ثم قال إن هؤلاء نزلوا على حكمك قال تقتل مقاتلتهم وتسبى ذريتهم قال فقال النبي صلى الله عليه وسلم قضيت بحكم الله وربما قال قضيت بحكم الملك ولم يذكر بن المثنى وربما قال قضيت بحكم الملك

*******************
لقد حكمت فيهم بحكم الله وقال مرة لقد حكمت بحكم الملك

وحدثنا زهير بن حرب حدثنا عبد الرحمن بن مهدي عن شعبة بهذا الإسناد وقال في حديثه فقال رسول الله صلى الله عليه وسلم لقد حكمت فيهم بحكم الله وقال مرة لقد حكمت بحكم الملك

*******************
أصيب سعد يوم الخندق رماه رجل من قريش يقال له بن العرقة رماه في الأكحل فضرب عليه رسول الله صلى الله عليه وسلم خيمة في المسجد يعوده من قريب فلما رجع رسول الله صلى الله عليه وسلم من الخندق وضع السلاح فاغتسل فأتاه جبريل وهو ينفض رأسه من الغبار فقال وضعت السلاح والله ما وضعناه اخرج إليهم فقال رسول الله صلى الله عليه وسلم فأين فأشار إلى بني قريظة فقاتلهم رسول الله صلى الله عليه وسلم فنزلوا على حكم رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم الحكم فيهم إلى سعد قال فإني أحكم فيهم أن تقتل المقاتلة وأن تسبى الذرية والنساء وتقسم أموالهم

وحدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء الهمداني كلاهما عن بن نمير قال بن العلاء حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة قالت أصيب سعد يوم الخندق رماه رجل من قريش يقال له بن العرقة رماه في الأكحل فضرب عليه رسول الله صلى الله عليه وسلم خيمة في المسجد يعوده من قريب فلما رجع رسول الله صلى الله عليه وسلم من الخندق وضع السلاح فاغتسل فأتاه جبريل وهو ينفض رأسه من الغبار فقال وضعت السلاح والله ما وضعناه اخرج إليهم فقال رسول الله صلى الله عليه وسلم فأين فأشار إلى بني قريظة فقاتلهم رسول الله صلى الله عليه وسلم فنزلوا على حكم رسول الله صلى الله عليه وسلم فرد رسول الله صلى الله عليه وسلم الحكم فيهم إلى سعد قال فإني أحكم فيهم أن تقتل المقاتلة وأن تسبى الذرية والنساء وتقسم أموالهم

*******************
لقد حكمت فيهم بحكم الله

وحدثنا أبو كريب حدثنا بن نمير حدثنا هشام قال قال أبي فأخبرت أن رسول الله صلى الله عليه وسلم قال لقد حكمت فيهم بحكم الله

*******************
اللهم إنك تعلم أن ليس أحد أحب إلي أن أجاهد فيك من قوم كذبوا رسولك صلى الله عليه وسلم وأخرجوه اللهم فإن كان بقي من حرب قريش شيء فأبقني أجاهدهم فيك اللهم فإني أظن أنك قد وضعت الحرب بيننا وبينهم فإن كنت وضعت الحرب بيننا وبينهم فأفجرها واجعل موتي فيها فانفجرت من لبته فلم يرعهم وفي المسجد معه خيمة من بني غفار إلا والدم يسيل إليهم فقالوا يا أهل الخيمة ما هذا الذي يأتينا من قبلكم فإذا سعد جرحه يغذ دما فمات منها

حدثنا أبو كريب حدثنا بن نمير عن هشام أخبرني أبي عن عائشة أن سعدا قال وتحجر كلمه للبرء فقال اللهم إنك تعلم أن ليس أحد أحب إلي أن أجاهد فيك من قوم كذبوا رسولك صلى الله عليه وسلم وأخرجوه اللهم فإن كان بقي من حرب قريش شيء فأبقني أجاهدهم فيك اللهم فإني أظن أنك قد وضعت الحرب بيننا وبينهم فإن كنت وضعت الحرب بيننا وبينهم فأفجرها واجعل موتي فيها فانفجرت من لبته فلم يرعهم وفي المسجد معه خيمة من بني غفار إلا والدم يسيل إليهم فقالوا يا أهل الخيمة ما هذا الذي يأتينا من قبلكم فإذا سعد جرحه يغذ دما فمات منها

*******************
بهذا الإسناد نحوه غير أنه قال فانفجر من ليلته فما زال يسيل حتى مات وزاد في الحديث قال فذاك حين يقول الشاعر  ألا يا سعد سعد بني معاذ  فما فعلت قريظة والنضير  لعمرك إن سعد بني معاذ  غداة تحملوا لهو الصبور  تركتم قدركم لا شيء فيها  وقدر القوم حامية تفور  وقد قال الكريم أبو حباب  أقيموا قينقاع ولا تسيروا  وقد كانوا ببلدتهم ثقالا  كما ثقلت بميطان الصخور

وحدثنا علي بن الحسين بن سليمان الكوفي حدثنا عبدة عن هشام بهذا الإسناد نحوه غير أنه قال فانفجر من ليلته فما زال يسيل حتى مات وزاد في الحديث قال فذاك حين يقول الشاعر  ألا يا سعد سعد بني معاذ  فما فعلت قريظة والنضير  لعمرك إن سعد بني معاذ  غداة تحملوا لهو الصبور  تركتم قدركم لا شيء فيها  وقدر القوم حامية تفور  وقد قال الكريم أبو حباب  أقيموا قينقاع ولا تسيروا  وقد كانوا ببلدتهم ثقالا  كما ثقلت بميطان الصخور

*******************مجلد المبادرة بالغزو وتقديم أهم الأمرين المتعارضين

*******************
نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد الظهر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت قال فما عنف واحدا من الفريقين

وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية بن أسماء عن نافع عن عبد الله قال نادى فينا رسول الله صلى الله عليه وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد الظهر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم وإن فاتنا الوقت قال فما عنف واحدا من الفريقين

*******************مجلد رد المهاجرين إلى الأنصار منائحهم من الشجر والثمر حين استغنوا عنها بالفتوح

*******************
لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء وكان الأنصار أهل الأرض والعقار فقاسمهم الأنصار على أن أعطوهم أنصاف ثمار أموالهم كل عام ويكفونهم العمل والمؤونة وكانت أم أنس بن مالك وهي تدعى أم سليم وكانت أم عبد الله بن أبي طلحة كان أخا لأنس لأمه وكانت أعطت أم أنس رسول الله صلى الله عليه وسلم عذاقا لها فأعطاها رسول الله صلى الله عليه وسلم أم أيمن مولاته أم أسامة بن زيد قال بن شهاب فأخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم لما فرغ من قتال أهل خيبر وانصرف إلى المدينة رد المهاجرون إلى الأنصار منائحهم التي كانوا منحوهم من ثمارهم قال فرد رسول الله صلى الله عليه وسلم إلى أمي عذاقها وأعطى رسول الله صلى الله عليه وسلم أم أيمن مكانهن من حائطه قال بن شهاب وكان من شأن أم أيمن أم أسامة بن زيد أنها كانت وصيفة لعبد الله بن عبد المطلب وكانت من الحبشة فلما ولدت آمنة رسول الله صلى الله عليه وسلم بعد ما توفي أبوه فكانت أم أيمن تحضنه حتى كبر رسول الله صلى الله عليه وسلم فأعتقها ثم أنكحها زيد بن حارثة ثم توفيت بعد ما توفي رسول الله صلى الله عليه وسلم بخمسة أشهر

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أنس بن مالك قال لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء وكان الأنصار أهل الأرض والعقار فقاسمهم الأنصار على أن أعطوهم أنصاف ثمار أموالهم كل عام ويكفونهم العمل والمؤونة وكانت أم أنس بن مالك وهي تدعى أم سليم وكانت أم عبد الله بن أبي طلحة كان أخا لأنس لأمه وكانت أعطت أم أنس رسول الله صلى الله عليه وسلم عذاقا لها فأعطاها رسول الله صلى الله عليه وسلم أم أيمن مولاته أم أسامة بن زيد قال بن شهاب فأخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم لما فرغ من قتال أهل خيبر وانصرف إلى المدينة رد المهاجرون إلى الأنصار منائحهم التي كانوا منحوهم من ثمارهم قال فرد رسول الله صلى الله عليه وسلم إلى أمي عذاقها وأعطى رسول الله صلى الله عليه وسلم أم أيمن مكانهن من حائطه قال بن شهاب وكان من شأن أم أيمن أم أسامة بن زيد أنها كانت وصيفة لعبد الله بن عبد المطلب وكانت من الحبشة فلما ولدت آمنة رسول الله صلى الله عليه وسلم بعد ما توفي أبوه فكانت أم أيمن تحضنه حتى كبر رسول الله صلى الله عليه وسلم فأعتقها ثم أنكحها زيد بن حارثة ثم توفيت بعد ما توفي رسول الله صلى الله عليه وسلم بخمسة أشهر

*******************
أن الرجل كان يجعل للنبي صلى الله عليه وسلم النخلات من أرضه حتى فتحت عليه قريظة والنضير فجعل بعد ذلك يرد عليه ما كان أعطاه قال أنس وإن أهلي أمروني أن آتي النبي صلى الله عليه وسلم فأسأله ما كان أهله أعطوه أو بعضه وكان نبي الله صلى الله عليه وسلم قد أعطاه أم أيمن فأتيت النبي صلى الله عليه وسلم فأعطانيهن فجاءت أم أيمن فجعلت الثوب في عنقي وقالت والله لا نعطيكاهن وقد أعطانيهن فقال نبي الله صلى الله عليه وسلم يا أم أيمن اتركيه ولك كذا وكذا وتقول كلا والذي لا إله إلا هو فجعل يقول كذا حتى أعطاها عشرة أمثاله أو قريبا من عشرة أمثاله

حدثنا أبو بكر بن أبي شيبة وحامد بن عمر البكرواي ومحمد بن عبد الأعلى القيسي كلهم عن المعتمر واللفظ لابن أبي شيبة حدثنا معتمر بن سليمان التيمي عن أبيه عن أنس أن رجلا وقال حامد وابن عبد الأعلى أن الرجل كان يجعل للنبي صلى الله عليه وسلم النخلات من أرضه حتى فتحت عليه قريظة والنضير فجعل بعد ذلك يرد عليه ما كان أعطاه قال أنس وإن أهلي أمروني أن آتي النبي صلى الله عليه وسلم فأسأله ما كان أهله أعطوه أو بعضه وكان نبي الله صلى الله عليه وسلم قد أعطاه أم أيمن فأتيت النبي صلى الله عليه وسلم فأعطانيهن فجاءت أم أيمن فجعلت الثوب في عنقي وقالت والله لا نعطيكاهن وقد أعطانيهن فقال نبي الله صلى الله عليه وسلم يا أم أيمن اتركيه ولك كذا وكذا وتقول كلا والذي لا إله إلا هو فجعل يقول كذا حتى أعطاها عشرة أمثاله أو قريبا من عشرة أمثاله

*******************مجلد جواز الأكل من طعام الغنيمة في دار الحرب

*******************
أصبت جرابا من شحم يوم خيبر قال فالتزمته فقلت لا أعطي اليوم أحدا من هذا شيئا قال فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما

حدثنا شيبان بن فروخ حدثنا سليمان يعني بن المغيرة حدثنا حميد بن هلال عن عبد الله بن مغفل قال أصبت جرابا من شحم يوم خيبر قال فالتزمته فقلت لا أعطي اليوم أحدا من هذا شيئا قال فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما

*******************
سمعت عبد الله بن مغفل يقول رمي إلينا جراب فيه طعام وشحم يوم خيبر فوثبت لآخذه قال فالتفت فإذا هو رسول الله صلى الله عليه وسلم فاستحييت منه

حدثنا محمد بن بشار العبدي حدثنا بهز بن أسد حدثنا شعبة حدثني حميد بن هلال قال سمعت عبد الله بن مغفل يقول رمي إلينا جراب فيه طعام وشحم يوم خيبر فوثبت لآخذه قال فالتفت فإذا هو رسول الله صلى الله عليه وسلم فاستحييت منه

*******************
من شحم ولم يذكر الطعام

وحدثناه محمد بن المثنى حدثنا أبو داود حدثنا شعبة بهذا الإسناد غير أنه قال جراب من شحم ولم يذكر الطعام

*******************مجلد كتاب النبي صلى الله عليه وسلم إلى هرقل يدعوه إلى الإسلام

*******************
انطلقت في المدة التي كانت بيني وبين رسول الله صلى الله عليه وسلم قال فبينا أنا بالشام إذ جيء بكتاب من رسول الله صلى الله عليه وسلم إلى هرقل يعني عظيم الروم قال وكان دحية الكلبي جاء به فدفعه إلى عظيم بصرى فدفعه عظيم بصرى إلى هرقل فقال هرقل هل ههنا أحد من قوم هذا الرجل الذي يزعم أنه نبي قالوا نعم قال فدعيت في نفر من قريش فدخلنا على هرقل فأجلسنا بين يديه فقال أيكم أقرب نسبا من هذا الرجل الذي يزعم أنه نبي فقال أبو سفيان فقلت أنا فأجلسوني بين يديه وأجلسوا أصحابي خلفي ثم دعا بترجمانه فقال له قل لهم إني سائل هذا عن الرجل الذي يزعم أنه نبي فإن كذبني فكذبوه قال فقال أبو سفيان وأيم الله لولا مخافة أن يؤثر علي الكذب لكذبت ثم قال لترجمانه سله كيف حسبه فيكم قال قلت هو فينا ذو حسب قال فهل كان من آبائه ملك قلت لا قال فهل كنتم تتهمونه بالكذب قبل أن يقول ما قال قلت لا قال ومن يتبعه أشراف الناس أم ضعفاؤهم قال قلت بل ضعفاؤهم قال أيزيدون أم ينقصون قال قلت لا بل يزيدون قال هل يرتد أحد منهم عن دينه بعد أن يدخل فيه سخطة له قال قلت لا قال فهل قاتلتموه قلت نعم قال فكيف كان قتالكم إياه قال قلت تكون الحرب بيننا وبينه سجالا يصيب منا ونصيب منه قال فهل يغدر قلت لا ونحن منه في مدة لا ندري ما هو صانع فيها قال فوالله ما أمكنني من كلمة أدخل فيها شيئا غير هذه قال فهل قال هذا القول أحد قبله قال قلت لا قال لترجمانه قل له إني سألتك عن حسبه فزعمت أنه فيكم ذو حسب وكذلك الرسل تبعث في أحساب قومها وسألتك هل كان في آبائه ملك فزعمت أن لا فقلت لو كان من آبائه ملك قلت رجل يطلب ملك آبائه وسألتك عن أتباعه أضعفاؤهم أم أشرافهم فقلت بل ضعفاؤهم وهم أتباع الرسل وسألتك هل كنتم تتهمونه بالكذب قبل أن يقول ما قال فزعمت أن لا فقد عرفت أنه لم يكن ليدع الكذب على الناس ثم يذهب فيكذب على الله وسألتك هل يرتد أحد منهم عن دينه بعد أن يدخله سخطة له فزعمت أن لا وكذلك الإيمان إذا خالط بشاشة القلوب وسألتك هل يزيدون أو ينقصون فزعمت أنهم يزيدون وكذلك الإيمان حتى يتم وسألتك هل قاتلتموه فزعمت أنكم قد قاتلتموه فتكون الحرب بينكم وبينه سجالا ينال منكم وتنالون منه وكذلك الرسل تبتلى ثم تكون لهم العاقبة وسألتك هل يغدر فزعمت أنه لا يغدر وكذلك الرسل لا تغدر وسألتك هل قال هذا القول أحد قبله فزعمت أن لا فقلت لو قال هذا القول أحد قبله قلت رجل ائتم بقول قيل قبله قال ثم قال بم يأمركم قلت يأمرنا بالصلاة والزكاة والصلة والعفاف قال إن يكن ما تقول فيه حقا فإنه نبي وقد كنت أعلم أنه خارج ولم أكن أظنه منكم ولو أني أعلم أني أخلص إليه لأحببت لقاءه ولو كنت عنده لغسلت عن قدميه وليبلغن ملكه ما تحت قدمي قال ثم دعا بكتاب رسول الله صلى الله عليه وسلم فقرأه فإذا فيه  من محمد رسول الله إلى هرقل عظيم الروم سلام على من اتبع الهدى أما بعد فإني أدعوك بدعاية الإسلام أسلم تسلم وأسلم يؤتك الله أجرك مرتين وإن توليت فإن عليك إثم الأريسيين و { يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون }  فلما فرغ من قراءة الكتاب ارتفعت الأصوات عنده وكثر اللغط وأمر بنا فأخرجنا قال فقلت لأصحابي حين خرجنا لقد أمر أمر بن أبي كبشة إنه ليخافه ملك بني الأصفر قال فما زلت موقنا بأمر رسول الله صلى الله عليه وسلم أنه سيظهر حتى أدخل الله علي الإسلام

حدثنا إسحاق بن إبراهيم الحنظلي وابن أبي عمر ومحمد بن رافع وعبد بن حميد واللفظ لابن رافع قال بن رافع وابن أبي عمر حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس أن أبا سفيان أخبره من فيه إلى فيه قال انطلقت في المدة التي كانت بيني وبين رسول الله صلى الله عليه وسلم قال فبينا أنا بالشام إذ جيء بكتاب من رسول الله صلى الله عليه وسلم إلى هرقل يعني عظيم الروم قال وكان دحية الكلبي جاء به فدفعه إلى عظيم بصرى فدفعه عظيم بصرى إلى هرقل فقال هرقل هل ههنا أحد من قوم هذا الرجل الذي يزعم أنه نبي قالوا نعم قال فدعيت في نفر من قريش فدخلنا على هرقل فأجلسنا بين يديه فقال أيكم أقرب نسبا من هذا الرجل الذي يزعم أنه نبي فقال أبو سفيان فقلت أنا فأجلسوني بين يديه وأجلسوا أصحابي خلفي ثم دعا بترجمانه فقال له قل لهم إني سائل هذا عن الرجل الذي يزعم أنه نبي فإن كذبني فكذبوه قال فقال أبو سفيان وأيم الله لولا مخافة أن يؤثر علي الكذب لكذبت ثم قال لترجمانه سله كيف حسبه فيكم قال قلت هو فينا ذو حسب قال فهل كان من آبائه ملك قلت لا قال فهل كنتم تتهمونه بالكذب قبل أن يقول ما قال قلت لا قال ومن يتبعه أشراف الناس أم ضعفاؤهم قال قلت بل ضعفاؤهم قال أيزيدون أم ينقصون قال قلت لا بل يزيدون قال هل يرتد أحد منهم عن دينه بعد أن يدخل فيه سخطة له قال قلت لا قال فهل قاتلتموه قلت نعم قال فكيف كان قتالكم إياه قال قلت تكون الحرب بيننا وبينه سجالا يصيب منا ونصيب منه قال فهل يغدر قلت لا ونحن منه في مدة لا ندري ما هو صانع فيها قال فوالله ما أمكنني من كلمة أدخل فيها شيئا غير هذه قال فهل قال هذا القول أحد قبله قال قلت لا قال لترجمانه قل له إني سألتك عن حسبه فزعمت أنه فيكم ذو حسب وكذلك الرسل تبعث في أحساب قومها وسألتك هل كان في آبائه ملك فزعمت أن لا فقلت لو كان من آبائه ملك قلت رجل يطلب ملك آبائه وسألتك عن أتباعه أضعفاؤهم أم أشرافهم فقلت بل ضعفاؤهم وهم أتباع الرسل وسألتك هل كنتم تتهمونه بالكذب قبل أن يقول ما قال فزعمت أن لا فقد عرفت أنه لم يكن ليدع الكذب على الناس ثم يذهب فيكذب على الله وسألتك هل يرتد أحد منهم عن دينه بعد أن يدخله سخطة له فزعمت أن لا وكذلك الإيمان إذا خالط بشاشة القلوب وسألتك هل يزيدون أو ينقصون فزعمت أنهم يزيدون وكذلك الإيمان حتى يتم وسألتك هل قاتلتموه فزعمت أنكم قد قاتلتموه فتكون الحرب بينكم وبينه سجالا ينال منكم وتنالون منه وكذلك الرسل تبتلى ثم تكون لهم العاقبة وسألتك هل يغدر فزعمت أنه لا يغدر وكذلك الرسل لا تغدر وسألتك هل قال هذا القول أحد قبله فزعمت أن لا فقلت لو قال هذا القول أحد قبله قلت رجل ائتم بقول قيل قبله قال ثم قال بم يأمركم قلت يأمرنا بالصلاة والزكاة والصلة والعفاف قال إن يكن ما تقول فيه حقا فإنه نبي وقد كنت أعلم أنه خارج ولم أكن أظنه منكم ولو أني أعلم أني أخلص إليه لأحببت لقاءه ولو كنت عنده لغسلت عن قدميه وليبلغن ملكه ما تحت قدمي قال ثم دعا بكتاب رسول الله صلى الله عليه وسلم فقرأه فإذا فيه  من محمد رسول الله إلى هرقل عظيم الروم سلام على من اتبع الهدى أما بعد فإني أدعوك بدعاية الإسلام أسلم تسلم وأسلم يؤتك الله أجرك مرتين وإن توليت فإن عليك إثم الأريسيين و { يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم أن لا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون }  فلما فرغ من قراءة الكتاب ارتفعت الأصوات عنده وكثر اللغط وأمر بنا فأخرجنا قال فقلت لأصحابي حين خرجنا لقد أمر أمر بن أبي كبشة إنه ليخافه ملك بني الأصفر قال فما زلت موقنا بأمر رسول الله صلى الله عليه وسلم أنه سيظهر حتى أدخل الله علي الإسلام

*******************
بهذا الإسناد وزاد في الحديث وكان قيصر لما كشف الله عنه جنود فارس مشى من حمص إلى إيلياء شكرا لما أبلاه الله وقال في الحديث من محمد عبد الله ورسوله وقال إثم اليريسيين وقال بداعية الإسلام

وحدثناه حسن الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد وزاد في الحديث وكان قيصر لما كشف الله عنه جنود فارس مشى من حمص إلى إيلياء شكرا لما أبلاه الله وقال في الحديث من محمد عبد الله ورسوله وقال إثم اليريسيين وقال بداعية الإسلام

*******************مجلد كتب النبي صلى الله عليه وسلم إلى ملوك الكفار يدعوهم إلى الله

*******************
أن نبي الله صلى الله عليه وسلم كتب إلى كسرى وإلى قيصر وإلى النجاشي وإلى كل جبار يدعوهم إلى الله وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

حدثني يوسف بن حماد المعني حدثنا عبد الأعلى عن سعيد عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم كتب إلى كسرى وإلى قيصر وإلى النجاشي وإلى كل جبار يدعوهم إلى الله وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

*******************
بمثله ولم يقل وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

وحدثناه محمد بن عبد الله الرزي حدثنا عبد الوهاب بن عطاء عن سعيد عن قتادة حدثنا أنس بن مالك عن النبي صلى الله عليه وسلم بمثله ولم يقل وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

*******************
ولم يذكر وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

وحدثنيه نصر بن علي الجهضمي أخبرني أبي حدثني خالد بن قيس عن قتادة عن أنس ولم يذكر وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم

*******************مجلد في غزوة حنين

*******************
شهدت مع رسول الله صلى الله عليه وسلم يوم حنين فلزمت أنا وأبو سفيان بن الحارث بن عبد المطلب رسول الله صلى الله عليه وسلم فلم نفارقه ورسول الله صلى الله عليه وسلم على بغلة له بيضاء أهداها له فروة بن نفاثة الجذامي فلما التقى المسلمون والكفار ولى المسلمون مدبرين فطفق رسول الله صلى الله عليه وسلم يركض بغلته قبل الكفار قال عباس وأنا آخذ بلجام بغلة رسول الله صلى الله عليه وسلم أكفها إرادة أن لا تسرع وأبو سفيان آخذ بركاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أي عباس ناد أصحاب السمرة فقال عباس وكان رجلا صيتا فقلت بأعلى صوتي أين أصحاب السمرة قال فوالله لكأن عطفتهم حين سمعوا صوتي عطفة البقر على أولادها فقالوا يا لبيك يا لبيك قال فاقتتلوا والكفار والدعوة في الأنصار يقولون يا معشر الأنصار يا معشر الأنصار قال ثم قصرت الدعوة على بني الحارث بن الخزرج فقالوا يا بني الحارث بن الخزرج يا بني الحارث بن الخزرج فنظر رسول الله صلى الله عليه وسلم وهو على بغلته كالمتطاول عليها إلى قتالهم فقال رسول الله صلى الله عليه وسلم هذا حين حمي الوطيس قال ثم أخذ رسول الله صلى الله عليه وسلم حصيات فرمى بهن وجوه الكفار ثم قال انهزموا ورب محمد قال فذهبت أنظر فإذا القتال على هيئته فيما أرى قال فوالله ما هو إلا أن رماهم بحصياته فما زلت أرى حدهم كليلا وأمرهم مدبرا

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني يونس عن بن شهاب قال حدثني كثير بن عباس بن عبد المطلب قال قال عباس شهدت مع رسول الله صلى الله عليه وسلم يوم حنين فلزمت أنا وأبو سفيان بن الحارث بن عبد المطلب رسول الله صلى الله عليه وسلم فلم نفارقه ورسول الله صلى الله عليه وسلم على بغلة له بيضاء أهداها له فروة بن نفاثة الجذامي فلما التقى المسلمون والكفار ولى المسلمون مدبرين فطفق رسول الله صلى الله عليه وسلم يركض بغلته قبل الكفار قال عباس وأنا آخذ بلجام بغلة رسول الله صلى الله عليه وسلم أكفها إرادة أن لا تسرع وأبو سفيان آخذ بركاب رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أي عباس ناد أصحاب السمرة فقال عباس وكان رجلا صيتا فقلت بأعلى صوتي أين أصحاب السمرة قال فوالله لكأن عطفتهم حين سمعوا صوتي عطفة البقر على أولادها فقالوا يا لبيك يا لبيك قال فاقتتلوا والكفار والدعوة في الأنصار يقولون يا معشر الأنصار يا معشر الأنصار قال ثم قصرت الدعوة على بني الحارث بن الخزرج فقالوا يا بني الحارث بن الخزرج يا بني الحارث بن الخزرج فنظر رسول الله صلى الله عليه وسلم وهو على بغلته كالمتطاول عليها إلى قتالهم فقال رسول الله صلى الله عليه وسلم هذا حين حمي الوطيس قال ثم أخذ رسول الله صلى الله عليه وسلم حصيات فرمى بهن وجوه الكفار ثم قال انهزموا ورب محمد قال فذهبت أنظر فإذا القتال على هيئته فيما أرى قال فوالله ما هو إلا أن رماهم بحصياته فما زلت أرى حدهم كليلا وأمرهم مدبرا

*******************
انهزموا ورب الكعبة انهزموا ورب الكعبة وزاد في الحديث حتى هزمهم الله قال وكأني أنظر إلى النبي صلى الله عليه وسلم يركض خلفهم على بغلته

وحدثناه إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحوه غير أنه قال فروة بن نعامة الجذامي وقال انهزموا ورب الكعبة انهزموا ورب الكعبة وزاد في الحديث حتى هزمهم الله قال وكأني أنظر إلى النبي صلى الله عليه وسلم يركض خلفهم على بغلته

*******************
كنت مع النبي صلى الله عليه وسلم يوم حنين وساق الحديث غير أن حديث يونس وحديث معمر أكثر منه وأتم

وحدثناه بن أبي عمر حدثنا سفيان بن عيينة عن الزهري قال أخبرني كثير بن العباس عن أبيه قال كنت مع النبي صلى الله عليه وسلم يوم حنين وساق الحديث غير أن حديث يونس وحديث معمر أكثر منه وأتم

*******************
ما ولى رسول الله صلى الله عليه وسلم ولكنه خرج شبان أصحابه وإخفاؤهم حسرا ليس عليهم سلاح أو كثير سلاح فلقوا قوما رماة لا يكاد يسقط لهم سهم جمع هوازن وبني نصر فرشقوهم رشقا ما يكادون يخطئون فأقبلوا هناك إلى رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم على بغلته البيضاء وأبو سفيان بن الحارث بن عبد المطلب يقود به فنزل فاستنصر وقال  أنا النبي لا كذب  أنا بن عبد المطلب  ثم صفهم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق قال قال رجل للبراء يا أبا عمارة أفررتم يوم حنين قال لا والله ما ولى رسول الله صلى الله عليه وسلم ولكنه خرج شبان أصحابه وإخفاؤهم حسرا ليس عليهم سلاح أو كثير سلاح فلقوا قوما رماة لا يكاد يسقط لهم سهم جمع هوازن وبني نصر فرشقوهم رشقا ما يكادون يخطئون فأقبلوا هناك إلى رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم على بغلته البيضاء وأبو سفيان بن الحارث بن عبد المطلب يقود به فنزل فاستنصر وقال  أنا النبي لا كذب  أنا بن عبد المطلب  ثم صفهم

*******************
أشهد على نبي الله صلى الله عليه وسلم ما ولى ولكنه انطلق إخفاء من الناس وحسر إلى هذا الحي من هوازن وهم قوم رماة فرموهم برشق من نبل كأنها رجل من جراد فانكشفوا فأقبل القوم إلى رسول الله صلى الله عليه وسلم وأبو سفيان بن الحارث يقود به بغلته فنزل ودعا واستنصر وهو يقول  أنا النبي لا كذب  أنا بن عبد المطلب  اللهم نزل نصرك قال البراء كنا والله إذا احمر البأس نتقي به وإن الشجاع منا للذي يحاذي به يعني النبي صلى الله عليه وسلم

حدثنا أحمد بن جناب المصيصي حدثنا عيسى بن يونس عن زكريا عن أبي إسحاق قال جاء رجل إلى البراء فقال أكنتم وليتم يوم حنين يا أبا عمارة فقال أشهد على نبي الله صلى الله عليه وسلم ما ولى ولكنه انطلق إخفاء من الناس وحسر إلى هذا الحي من هوازن وهم قوم رماة فرموهم برشق من نبل كأنها رجل من جراد فانكشفوا فأقبل القوم إلى رسول الله صلى الله عليه وسلم وأبو سفيان بن الحارث يقود به بغلته فنزل ودعا واستنصر وهو يقول  أنا النبي لا كذب  أنا بن عبد المطلب  اللهم نزل نصرك قال البراء كنا والله إذا احمر البأس نتقي به وإن الشجاع منا للذي يحاذي به يعني النبي صلى الله عليه وسلم

*******************
أفررتم عن رسول الله صلى الله عليه وسلم يوم حنين فقال البراء ولكن رسول الله صلى الله عليه وسلم لم يفر وكانت هوازن يومئذ رماة وإنا لما حملنا عليهم انكشفوا فأكببنا على الغنائم فاستقبلونا بالسهام ولقد رأيت رسول الله صلى الله عليه وسلم على بغلته البيضاء وإن أبا سفيان بن الحارث آخذ بلجامها وهو يقول  أنا النبي لا كذب  أنا بن عبد المطلب

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء وسأله رجل من قيس أفررتم عن رسول الله صلى الله عليه وسلم يوم حنين فقال البراء ولكن رسول الله صلى الله عليه وسلم لم يفر وكانت هوازن يومئذ رماة وإنا لما حملنا عليهم انكشفوا فأكببنا على الغنائم فاستقبلونا بالسهام ولقد رأيت رسول الله صلى الله عليه وسلم على بغلته البيضاء وإن أبا سفيان بن الحارث آخذ بلجامها وهو يقول  أنا النبي لا كذب  أنا بن عبد المطلب

*******************
فذكر الحديث وهو أقل من حديثهم وهؤلاء أتم حديثا

وحدثني زهير بن حرب ومحمد بن المثنى وأبو بكر بن خلاد قالوا حدثنا يحيى بن سعيد عن سفيان قال حدثني أبو إسحاق عن البراء قال قال له رجل يا أبا عمارة فذكر الحديث وهو أقل من حديثهم وهؤلاء أتم حديثا

*******************
غزونا مع رسول الله صلى الله عليه وسلم حنينا فلما واجهنا العدو تقدمت فأعلو ثنية فاستقبلني رجل من العدو فأرميه بسهم فتوارى عني فما دريت ما صنع ونظرت إلى القوم فإذا هم قد طلعوا من ثنية أخرى فالتقوا هم وصحابة النبي صلى الله عليه وسلم فولى صحابة النبي صلى الله عليه وسلم وأرجع منهزما وعلي بردتان متزرا بإحداهما مرتديا بالأخرى فاستطلق إزاري فجمعتهما جميعا ومررت على رسول الله صلى الله عليه وسلم منهزما وهو على بغلته الشهباء فقال رسول الله صلى الله عليه وسلم لقد رأى بن الأكوع فزعا فلما غشوا رسول الله صلى الله عليه وسلم نزل عن البغلة ثم قبض قبضة من تراب من الأرض ثم استقبل به وجوههم فقال شاهت الوجوه فما خلق الله منهم إنسانا إلا ملأ عينيه ترابا بتلك القبضة فولوا مدبرين فهزمهم الله وقسم رسول الله صلى الله عليه وسلم غنائمهم بين المسلمين

وحدثنا زهير بن حرب حدثنا عمر بن يونس الحنفي حدثنا عكرمة بن عمار حدثني إياس بن سلمة حدثني أبي قال غزونا مع رسول الله صلى الله عليه وسلم حنينا فلما واجهنا العدو تقدمت فأعلو ثنية فاستقبلني رجل من العدو فأرميه بسهم فتوارى عني فما دريت ما صنع ونظرت إلى القوم فإذا هم قد طلعوا من ثنية أخرى فالتقوا هم وصحابة النبي صلى الله عليه وسلم فولى صحابة النبي صلى الله عليه وسلم وأرجع منهزما وعلي بردتان متزرا بإحداهما مرتديا بالأخرى فاستطلق إزاري فجمعتهما جميعا ومررت على رسول الله صلى الله عليه وسلم منهزما وهو على بغلته الشهباء فقال رسول الله صلى الله عليه وسلم لقد رأى بن الأكوع فزعا فلما غشوا رسول الله صلى الله عليه وسلم نزل عن البغلة ثم قبض قبضة من تراب من الأرض ثم استقبل به وجوههم فقال شاهت الوجوه فما خلق الله منهم إنسانا إلا ملأ عينيه ترابا بتلك القبضة فولوا مدبرين فهزمهم الله وقسم رسول الله صلى الله عليه وسلم غنائمهم بين المسلمين

*******************مجلد غزوة الطائف

*******************
حاصر رسول الله صلى الله عليه وسلم أهل الطائف فلم ينل منهم شيئا فقال إنا قافلون إن شاء الله قال أصحابه نرجع ولم نفتتحه فقال لهم رسول الله صلى الله عليه وسلم اغدوا على القتال فغدوا عليه فأصابهم جراح فقال لهم رسول الله صلى الله عليه وسلم إنا قافلون غدا قال فأعجبهم ذلك فضحك رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير جميعا عن سفيان قال زهير حدثنا سفيان بن عيينة عن عمرو عن أبي العباس الشاعر الأعمى عن عبد الله بن عمرو قال حاصر رسول الله صلى الله عليه وسلم أهل الطائف فلم ينل منهم شيئا فقال إنا قافلون إن شاء الله قال أصحابه نرجع ولم نفتتحه فقال لهم رسول الله صلى الله عليه وسلم اغدوا على القتال فغدوا عليه فأصابهم جراح فقال لهم رسول الله صلى الله عليه وسلم إنا قافلون غدا قال فأعجبهم ذلك فضحك رسول الله صلى الله عليه وسلم

*******************مجلد غزوة بدر

*******************
أن رسول الله صلى الله عليه وسلم شاور حين بلغه إقبال أبي سفيان قال فتكلم أبو بكر فأعرض عنه ثم تكلم عمر فأعرض عنه فقام سعد بن عبادة فقال إيانا تريد يا رسول الله والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا قال فندب رسول الله صلى الله عليه وسلم الناس فانطلقوا حتى نزلوا بدرا ووردت عليهم راويا قريش وفيهم غلام أسود لبني الحجاج فأخذوه فكان أصحاب رسول الله صلى الله عليه وسلم يسألونه عن أبي سفيان وأصحابه فيقول مالي علم بأبي سفيان ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف فإذا قال ذلك ضربوه فقال نعم أنا أخبركم هذا أبو سفيان فإذا تركوه فسألوه فقال مالي بأبي سفيان علم ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف في الناس فإذا قال هذا أيضا ضربوه ورسول الله صلى الله عليه وسلم قائم يصلي فلما رأى ذلك انصرف قال والذي نفسي بيده لتضربوه إذا صدقكم وتتركوه إذا كذبكم قال فقال رسول الله صلى الله عليه وسلم هذا مصرع فلان قال ويضع يده على الأرض ههنا وههنا قال فما ماط أحدهم عن موضع يد رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم شاور حين بلغه إقبال أبي سفيان قال فتكلم أبو بكر فأعرض عنه ثم تكلم عمر فأعرض عنه فقام سعد بن عبادة فقال إيانا تريد يا رسول الله والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها ولو أمرتنا أن نضرب أكبادها إلى برك الغماد لفعلنا قال فندب رسول الله صلى الله عليه وسلم الناس فانطلقوا حتى نزلوا بدرا ووردت عليهم راويا قريش وفيهم غلام أسود لبني الحجاج فأخذوه فكان أصحاب رسول الله صلى الله عليه وسلم يسألونه عن أبي سفيان وأصحابه فيقول مالي علم بأبي سفيان ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف فإذا قال ذلك ضربوه فقال نعم أنا أخبركم هذا أبو سفيان فإذا تركوه فسألوه فقال مالي بأبي سفيان علم ولكن هذا أبو جهل وعتبة وشيبة وأمية بن خلف في الناس فإذا قال هذا أيضا ضربوه ورسول الله صلى الله عليه وسلم قائم يصلي فلما رأى ذلك انصرف قال والذي نفسي بيده لتضربوه إذا صدقكم وتتركوه إذا كذبكم قال فقال رسول الله صلى الله عليه وسلم هذا مصرع فلان قال ويضع يده على الأرض ههنا وههنا قال فما ماط أحدهم عن موضع يد رسول الله صلى الله عليه وسلم

*******************مجلد فتح مكة

*******************
وفدت وفود إلى معاوية وذلك في رمضان فكان يصنع بعضنا لبعض الطعام فكان أبو هريرة مما يكثر أن يدعونا إلى رحله فقلت ألا أصنع طعاما فأدعوهم إلى رحلي فأمرت بطعام يصنع ثم لقيت أبا هريرة من العشي فقلت الدعوة عندي الليلة فقال سبقتني قلت نعم فدعوتهم فقال أبو هريرة ألا أعلمكم بحديث من حديثكم يا معشر الأنصار ثم ذكر فتح مكة فقال أقبل رسول الله صلى الله عليه وسلم حتى قدم مكة فبعث الزبير على إحدى المجنبتين وبعث خالدا على المجنبة الأخرى وبعث أبا عبيدة على الحسر فأخذوا بطن الوادي ورسول الله صلى الله عليه وسلم في كتيبة قال فنظر فرآني فقال أبو هريرة قلت لبيك يا رسول الله فقال لا يأتيني إلا أنصاري زاد غير شيبان فقال اهتف لي بالأنصار قال فأطافوا به ووبشت قريش أوباشا لها وأتباعا فقالوا نقدم هؤلاء فإن كان لهم شيء كنا معهم وإن أصيبوا أعطينا الذي سئلنا فقال رسول الله صلى الله عليه وسلم ترون إلى أوباش قريش وأتباعهم ثم قال بيديه إحداهما على الأخرى ثم قال حتى توافوني بالصفا قال فانطلقنا فما شاء أحد منا أن يقتل أحدا إلا قتله وما أحد منهم يوجه إلينا شيئا قال فجاء أبو سفيان فقال يا رسول الله أبيحت خضراء قريش لا قريش بعد اليوم ثم قال من دخل دار أبي سفيان فهو آمن فقالت الأنصار بعضهم لبعض أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قال أبو هريرة وجاء الوحي وكان إذا جاء الوحي لا يخفى علينا فإذا جاء فليس أحد يرفع طرفه إلى رسول الله صلى الله عليه وسلم حتى ينقضي الوحي فلما انقضى الوحي قال رسول الله صلى الله عليه وسلم يا معشر الأنصار قالوا لبيك يا رسول الله قال قلتم أما الرجل فأدركته رغبة في قريته قالوا قد كان ذاك قال كلا إني عبد الله ورسوله هاجرت إلى الله وإليكم والمحيا محياكم والممات مماتكم فأقبلوا إليه يبكون ويقولون والله ما قلنا الذي قلنا إلا الضن بالله وبرسوله فقال رسول الله صلى الله عليه وسلم إن الله ورسوله يصدقانكم ويعذرانكم قال فأقبل الناس إلى دار أبي سفيان وأغلق الناس أبوابهم قال وأقبل رسول الله صلى الله عليه وسلم حتى أقبل إلى الحجر فاستلمه ثم طاف بالبيت قال فأتى على صنم إلى جنب البيت كانوا يعبدونه قال وفي يد رسول الله صلى الله عليه وسلم قوس وهو آخذ بسية القوس فلما أتى على الصنم جعل يطعنه في عينه ويقول جاء الحق وزهق الباطل فلما فرغ من طوافه أتى الصفا فعلا عليه حتى نظر إلى البيت ورفع يديه فجعل يحمد الله ويدعو بما شاء أن يدعو

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا ثابت البناني عن عبد الله بن رباح عن أبي هريرة قال وفدت وفود إلى معاوية وذلك في رمضان فكان يصنع بعضنا لبعض الطعام فكان أبو هريرة مما يكثر أن يدعونا إلى رحله فقلت ألا أصنع طعاما فأدعوهم إلى رحلي فأمرت بطعام يصنع ثم لقيت أبا هريرة من العشي فقلت الدعوة عندي الليلة فقال سبقتني قلت نعم فدعوتهم فقال أبو هريرة ألا أعلمكم بحديث من حديثكم يا معشر الأنصار ثم ذكر فتح مكة فقال أقبل رسول الله صلى الله عليه وسلم حتى قدم مكة فبعث الزبير على إحدى المجنبتين وبعث خالدا على المجنبة الأخرى وبعث أبا عبيدة على الحسر فأخذوا بطن الوادي ورسول الله صلى الله عليه وسلم في كتيبة قال فنظر فرآني فقال أبو هريرة قلت لبيك يا رسول الله فقال لا يأتيني إلا أنصاري زاد غير شيبان فقال اهتف لي بالأنصار قال فأطافوا به ووبشت قريش أوباشا لها وأتباعا فقالوا نقدم هؤلاء فإن كان لهم شيء كنا معهم وإن أصيبوا أعطينا الذي سئلنا فقال رسول الله صلى الله عليه وسلم ترون إلى أوباش قريش وأتباعهم ثم قال بيديه إحداهما على الأخرى ثم قال حتى توافوني بالصفا قال فانطلقنا فما شاء أحد منا أن يقتل أحدا إلا قتله وما أحد منهم يوجه إلينا شيئا قال فجاء أبو سفيان فقال يا رسول الله أبيحت خضراء قريش لا قريش بعد اليوم ثم قال من دخل دار أبي سفيان فهو آمن فقالت الأنصار بعضهم لبعض أما الرجل فأدركته رغبة في قريته ورأفة بعشيرته قال أبو هريرة وجاء الوحي وكان إذا جاء الوحي لا يخفى علينا فإذا جاء فليس أحد يرفع طرفه إلى رسول الله صلى الله عليه وسلم حتى ينقضي الوحي فلما انقضى الوحي قال رسول الله صلى الله عليه وسلم يا معشر الأنصار قالوا لبيك يا رسول الله قال قلتم أما الرجل فأدركته رغبة في قريته قالوا قد كان ذاك قال كلا إني عبد الله ورسوله هاجرت إلى الله وإليكم والمحيا محياكم والممات مماتكم فأقبلوا إليه يبكون ويقولون والله ما قلنا الذي قلنا إلا الضن بالله وبرسوله فقال رسول الله صلى الله عليه وسلم إن الله ورسوله يصدقانكم ويعذرانكم قال فأقبل الناس إلى دار أبي سفيان وأغلق الناس أبوابهم قال وأقبل رسول الله صلى الله عليه وسلم حتى أقبل إلى الحجر فاستلمه ثم طاف بالبيت قال فأتى على صنم إلى جنب البيت كانوا يعبدونه قال وفي يد رسول الله صلى الله عليه وسلم قوس وهو آخذ بسية القوس فلما أتى على الصنم جعل يطعنه في عينه ويقول جاء الحق وزهق الباطل فلما فرغ من طوافه أتى الصفا فعلا عليه حتى نظر إلى البيت ورفع يديه فجعل يحمد الله ويدعو بما شاء أن يدعو

*******************
بهذا الإسناد وزاد في الحديث ثم قال بيديه إحداهما على الأخرى احصدوهم حصدا وقال في الحديث قالوا قلنا ذاك يا رسول الله قال فما اسمي إذا كلا إني عبد الله ورسوله

وحدثنيه عبد الله بن هاشم حدثنا بهز حدثنا سليمان بن المغيرة بهذا الإسناد وزاد في الحديث ثم قال بيديه إحداهما على الأخرى احصدوهم حصدا وقال في الحديث قالوا قلنا ذاك يا رسول الله قال فما اسمي إذا كلا إني عبد الله ورسوله

*******************
وفدنا إلى معاوية بن أبي سفيان وفينا أبو هريرة فكان كل رجل منا يصنع طعاما يوما لأصحابه فكانت نوبتي فقلت يا أبا هريرة اليوم نوبتي فجاؤوا إلى المنزل ولم يدرك طعامنا فقلت يا أبا هريرة لو حدثتنا عن رسول الله صلى الله عليه وسلم حتى يدرك طعامنا فقال كنا مع رسول الله صلى الله عليه وسلم يوم الفتح فجعل خالد بن الوليد على المجنبة اليمنى وجعل الزبير على المجنبة اليسرى وجعل أبا عبيدة على البياذقة وبطن الوادي فقال يا أبا هريرة ادع لي الأنصار فدعوتهم فجاءوا يهرولون فقال يا معشر الأنصار هل ترون أوباش قريش قالوا نعم قال انظروا إذا لقيتموهم غدا أن تحصدوهم حصدا وأخفى بيده ووضع يمينه على شماله وقال موعدكم الصفا قال فما أشرف يومئذ لهم أحد إلا أناموه قال وصعد رسول الله صلى الله عليه وسلم الصفا وجاءت الأنصار فأطافوا بالصفا فجاء أبو سفيان فقال يا رسول الله أبيدت خضراء قريش لا قريش بعد اليوم قال أبو سفيان قال رسول الله صلى الله عليه وسلم من دخل دار أبي سفيان فهو آمن ومن ألقى السلاح فهو آمن ومن أغلق بابه فهو آمن فقالت الأنصار أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ونزل الوحي على رسول الله صلى الله عليه وسلم قال قلتم أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ألا فما اسمى إذا ثلاث مرات أنا محمد عبد الله ورسوله هاجرت إلى الله وإليكم فالمحيا محياكم والممات مماتكم قالوا والله ما قلنا إلا ضنا بالله ورسوله قال فإن الله ورسوله يصدقانكم ويعذرانكم

حدثني عبد الله بن عبد الرحمن الدارمي حدثنا يحيى بن حسان حدثنا حماد بن سلمة أخبرنا ثابت بن عبد الله بن رباح قال وفدنا إلى معاوية بن أبي سفيان وفينا أبو هريرة فكان كل رجل منا يصنع طعاما يوما لأصحابه فكانت نوبتي فقلت يا أبا هريرة اليوم نوبتي فجاؤوا إلى المنزل ولم يدرك طعامنا فقلت يا أبا هريرة لو حدثتنا عن رسول الله صلى الله عليه وسلم حتى يدرك طعامنا فقال كنا مع رسول الله صلى الله عليه وسلم يوم الفتح فجعل خالد بن الوليد على المجنبة اليمنى وجعل الزبير على المجنبة اليسرى وجعل أبا عبيدة على البياذقة وبطن الوادي فقال يا أبا هريرة ادع لي الأنصار فدعوتهم فجاءوا يهرولون فقال يا معشر الأنصار هل ترون أوباش قريش قالوا نعم قال انظروا إذا لقيتموهم غدا أن تحصدوهم حصدا وأخفى بيده ووضع يمينه على شماله وقال موعدكم الصفا قال فما أشرف يومئذ لهم أحد إلا أناموه قال وصعد رسول الله صلى الله عليه وسلم الصفا وجاءت الأنصار فأطافوا بالصفا فجاء أبو سفيان فقال يا رسول الله أبيدت خضراء قريش لا قريش بعد اليوم قال أبو سفيان قال رسول الله صلى الله عليه وسلم من دخل دار أبي سفيان فهو آمن ومن ألقى السلاح فهو آمن ومن أغلق بابه فهو آمن فقالت الأنصار أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ونزل الوحي على رسول الله صلى الله عليه وسلم قال قلتم أما الرجل فقد أخذته رأفة بعشيرته ورغبة في قريته ألا فما اسمى إذا ثلاث مرات أنا محمد عبد الله ورسوله هاجرت إلى الله وإليكم فالمحيا محياكم والممات مماتكم قالوا والله ما قلنا إلا ضنا بالله ورسوله قال فإن الله ورسوله يصدقانكم ويعذرانكم

*******************مجلد إزالة الأصنام من حول الكعبة

*******************
دخل النبي صلى الله عليه وسلم مكة وحول الكعبة ثلاثمائة وستون نصبا فجعل يطعنها بعود كان بيده ويقول { جاء الحق وزهق الباطل إن الباطل كان زهوقا }  { جاء الحق وما يبدي الباطل وما يعيد } زاد بن أبي عمر يوم الفتح

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وابن أبي عمر واللفظ لابن أبي شيبة قالوا حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد عن أبي معمر عن عبد الله قال دخل النبي صلى الله عليه وسلم مكة وحول الكعبة ثلاثمائة وستون نصبا فجعل يطعنها بعود كان بيده ويقول { جاء الحق وزهق الباطل إن الباطل كان زهوقا }  { جاء الحق وما يبدي الباطل وما يعيد } زاد بن أبي عمر يوم الفتح

*******************
بهذا الإسناد إلى قوله زهوقا ولم يذكر الآية الأخرى وقال بدل نصبا صنما

وحدثناه حسن بن علي الحلواني وعبد بن حميد كلاهما عن عبد الرزاق أخبرنا الثوري عن بن أبي نجيح بهذا الإسناد إلى قوله زهوقا ولم يذكر الآية الأخرى وقال بدل نصبا صنما

*******************مجلد لا يقتل قرشي صبرا بعد الفتح

*******************
لا يقتل قرشي صبرا بعد هذا اليوم إلى يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ووكيع عن زكريا عن الشعبي قال أخبرني عبد الله بن مطيع عن أبيه قال سمعت النبي صلى الله عليه وسلم يقول يوم فتح مكة لا يقتل قرشي صبرا بعد هذا اليوم إلى يوم القيامة

*******************
بهذا الإسناد وزاد قال ولم يكن أسلم أحد من عصاة قريش غير مطيع كان اسمه العاصي فسماه رسول الله صلى الله عليه وسلم مطيعا

حدثنا بن نمير حدثنا أبي حدثنا زكريا بهذا الإسناد وزاد قال ولم يكن أسلم أحد من عصاة قريش غير مطيع كان اسمه العاصي فسماه رسول الله صلى الله عليه وسلم مطيعا

*******************مجلد صلح الحديبية في الحديبية

*******************
كتب علي بن أبي طالب الصلح بين النبي صلى الله عليه وسلم وبين المشركين يوم الحديبية فكتب هذا ما كاتب عليه محمد رسول الله فقالوا لا تكتب رسول الله فلو نعلم أنك رسول الله لم نقاتلك فقال النبي صلى الله عليه وسلم لعلي امحه فقال ما أنا بالذي أمحاه فمحاه النبي صلى الله عليه وسلم بيده قال وكان فيما اشترطوا أن يدخلوا مكة فيقيموا بها ثلاثا ولا يدخلها بسلاح إلا جلبان السلاح قلت لأبي إسحاق وما جلبان السلاح قال القراب وما فيه

حدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول كتب علي بن أبي طالب الصلح بين النبي صلى الله عليه وسلم وبين المشركين يوم الحديبية فكتب هذا ما كاتب عليه محمد رسول الله فقالوا لا تكتب رسول الله فلو نعلم أنك رسول الله لم نقاتلك فقال النبي صلى الله عليه وسلم لعلي امحه فقال ما أنا بالذي أمحاه فمحاه النبي صلى الله عليه وسلم بيده قال وكان فيما اشترطوا أن يدخلوا مكة فيقيموا بها ثلاثا ولا يدخلها بسلاح إلا جلبان السلاح قلت لأبي إسحاق وما جلبان السلاح قال القراب وما فيه

*******************
لما صالح رسول الله صلى الله عليه وسلم أهل الحديبية كتب علي كتابا بينهم قال فكتب محمد رسول الله ثم ذكر بنحو حديث معاذ غير أنه لم يذكر في الحديث هذا ما كاتب عليه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء بن عازب يقول لما صالح رسول الله صلى الله عليه وسلم أهل الحديبية كتب علي كتابا بينهم قال فكتب محمد رسول الله ثم ذكر بنحو حديث معاذ غير أنه لم يذكر في الحديث هذا ما كاتب عليه

*******************
لما أحصر النبي صلى الله عليه وسلم عند البيت صالحه أهل مكة على أن يدخلها فيقيم بها ثلاثا ولا يدخلها إلا بجلبان السلاح السيف وقرابة ولا يخرج بأحد معه من أهلها ولا يمنع أحدا يمكث بها ممن كان معه قال لعلي اكتب الشرط بيننا  هذا ما قاضى عليه محمد رسول الله فقال له المشركون لو نعلم أنك رسول الله تابعناك ولكن اكتب محمد بن عبد الله فأمر عليا أن يمحاها فقال علي لا والله لا أمحاها فقال رسول الله صلى الله عليه وسلم أرني مكانها فأراه مكانها فمحاها وكتب بن عبد الله فأقام بها ثلاثة أيام فلما أن كان يوم الثالث قالوا لعلي هذا آخر يوم من شرط صاحبك فأمره فليخرج فأخبره بذلك فقال نعم فخرج وقال بن جناب في روايته مكان تابعناك بايعناك

حدثنا إسحاق بن إبراهيم الحنظلي وأحمد بن جناب المصيصي جميعا عن عيسى بن يونس واللفظ لإسحاق أخبرنا عيسى بن يونس أخبرنا زكريا عن أبي إسحاق عن البراء قال لما أحصر النبي صلى الله عليه وسلم عند البيت صالحه أهل مكة على أن يدخلها فيقيم بها ثلاثا ولا يدخلها إلا بجلبان السلاح السيف وقرابة ولا يخرج بأحد معه من أهلها ولا يمنع أحدا يمكث بها ممن كان معه قال لعلي اكتب الشرط بيننا  هذا ما قاضى عليه محمد رسول الله فقال له المشركون لو نعلم أنك رسول الله تابعناك ولكن اكتب محمد بن عبد الله فأمر عليا أن يمحاها فقال علي لا والله لا أمحاها فقال رسول الله صلى الله عليه وسلم أرني مكانها فأراه مكانها فمحاها وكتب بن عبد الله فأقام بها ثلاثة أيام فلما أن كان يوم الثالث قالوا لعلي هذا آخر يوم من شرط صاحبك فأمره فليخرج فأخبره بذلك فقال نعم فخرج وقال بن جناب في روايته مكان تابعناك بايعناك

*******************
أن قريشا صالحوا النبي صلى الله عليه وسلم فيهم سهيل بن عمرو فقال النبي صلى الله عليه وسلم لعلي اكتب  قال سهيل أما باسم الله فما ندري ما  ولكن اكتب ما نعرف باسمك اللهم فقال اكتب من محمد رسول الله قالوا لو علمنا أنك رسول الله لأتبعناك ولكن اكتب اسمك واسم أبيك فقال النبي صلى الله عليه وسلم اكتب من محمد بن عبد الله فاشترطوا على النبي صلى الله عليه وسلم أن من جاء منكم لم نرده عليكم ومن جاءكم منا رددتموه علينا فقالوا يا رسول الله أنكتب هذا قال نعم إنه من ذهب منا إليهم فأبعده الله ومن جاءنا منهم سيجعل الله له فرجا ومخرجا

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس أن قريشا صالحوا النبي صلى الله عليه وسلم فيهم سهيل بن عمرو فقال النبي صلى الله عليه وسلم لعلي اكتب  قال سهيل أما باسم الله فما ندري ما  ولكن اكتب ما نعرف باسمك اللهم فقال اكتب من محمد رسول الله قالوا لو علمنا أنك رسول الله لأتبعناك ولكن اكتب اسمك واسم أبيك فقال النبي صلى الله عليه وسلم اكتب من محمد بن عبد الله فاشترطوا على النبي صلى الله عليه وسلم أن من جاء منكم لم نرده عليكم ومن جاءكم منا رددتموه علينا فقالوا يا رسول الله أنكتب هذا قال نعم إنه من ذهب منا إليهم فأبعده الله ومن جاءنا منهم سيجعل الله له فرجا ومخرجا

*******************
أيها الناس اتهموا أنفسكم لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية ولو نرى قتالا لقاتلنا وذلك في الصلح الذي كان بين رسول الله صلى الله عليه وسلم وبين المشركين فجاء عمر بن الخطاب فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال ففيم نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إني رسول الله ولن يضيعني الله أبدا قال فانطلق عمر فلم يصبر متغيظا فأتى أبا بكر فقال يا أبا بكر ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال فعلام نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إنه رسول الله ولن يضيعه الله أبدا قال فنزل القرآن على رسول الله صلى الله عليه وسلم بالفتح فأرسل إلى عمر فأقرأه إياه فقال يا رسول الله أو فتح هو قال نعم فطابت نفسه ورجع

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير وتقاربا في اللفظ حدثنا أبي حدثنا عبد العزيز بن سياه حدثنا حبيب بن أبي ثابت عن أبي وائل قال قام سهل بن حنيف يوم صفين فقال أيها الناس اتهموا أنفسكم لقد كنا مع رسول الله صلى الله عليه وسلم يوم الحديبية ولو نرى قتالا لقاتلنا وذلك في الصلح الذي كان بين رسول الله صلى الله عليه وسلم وبين المشركين فجاء عمر بن الخطاب فأتى رسول الله صلى الله عليه وسلم فقال يا رسول الله ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال ففيم نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إني رسول الله ولن يضيعني الله أبدا قال فانطلق عمر فلم يصبر متغيظا فأتى أبا بكر فقال يا أبا بكر ألسنا على حق وهم على باطل قال بلى قال أليس قتلانا في الجنة وقتلاهم في النار قال بلى قال فعلام نعطي الدنية في ديننا ونرجع ولما يحكم الله بيننا وبينهم فقال يا بن الخطاب إنه رسول الله ولن يضيعه الله أبدا قال فنزل القرآن على رسول الله صلى الله عليه وسلم بالفتح فأرسل إلى عمر فأقرأه إياه فقال يا رسول الله أو فتح هو قال نعم فطابت نفسه ورجع

*******************
أيها الناس اتهموا رأيكم والله لقد رأيتني يوم أبي جندل ولو أني أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم لرددته والله ما وضعنا سيوفنا على عواتقنا إلى أمر قط إلا أسهلن بنا إلى أمر نعرفه إلا أمركم هذا لم يذكر بن نمير إلى أمر قط وحدثناه عثمان بن أبي شيبة وإسحاق جميعا عن جرير ح وحدثني أبو سعيد الأشج حدثنا وكيع كلاهما عن الأعمش بهذا الإسناد وفي حديثهما إلى أمر يفظعنا

حدثنا أبو كريب محمد بن العلاء ومحمد بن عبد الله بن نمير قالا حدثنا أبو معاوية عن الأعمش عن شقيق قال سمعت سهل بن حنيف يقول بصفين أيها الناس اتهموا رأيكم والله لقد رأيتني يوم أبي جندل ولو أني أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم لرددته والله ما وضعنا سيوفنا على عواتقنا إلى أمر قط إلا أسهلن بنا إلى أمر نعرفه إلا أمركم هذا لم يذكر بن نمير إلى أمر قط وحدثناه عثمان بن أبي شيبة وإسحاق جميعا عن جرير ح وحدثني أبو سعيد الأشج حدثنا وكيع كلاهما عن الأعمش بهذا الإسناد وفي حديثهما إلى أمر يفظعنا

*******************
اتهموا رأيكم على دينكم فلقد رأيتني يوم أبي جندل ولو أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم ما فتحنا منه في خصم إلا انفجر علينا منه خصم

وحدثني إبراهيم بن سعيد الجوهري حدثنا أبو أسامة عن مالك بن مغول عن أبي حصين عن أبي وائل قال سمعت سهل بن حنيف بصفين يقول اتهموا رأيكم على دينكم فلقد رأيتني يوم أبي جندل ولو أستطيع أن أرد أمر رسول الله صلى الله عليه وسلم ما فتحنا منه في خصم إلا انفجر علينا منه خصم

*******************
لما نزلت { إنا فتحنا لك فتحا مبينا ليغفر لك الله }  إلى قوله { فوزا عظيما } مرجعه من الحديبية وهم يخالطهم الحزن والكآبة وقد نحر الهدى بالحديبية فقال لقد أنزلت علي آية هي أحب إلي من الدنيا جميعا

وحدثنا نصر بن علي الجهضمي حدثنا خالد بن الحارث حدثنا سعيد بن أبي عروبة عن قتادة أن أنس بن مالك حدثهم قال لما نزلت { إنا فتحنا لك فتحا مبينا ليغفر لك الله }  إلى قوله { فوزا عظيما } مرجعه من الحديبية وهم يخالطهم الحزن والكآبة وقد نحر الهدى بالحديبية فقال لقد أنزلت علي آية هي أحب إلي من الدنيا جميعا

*******************
نحو حديث بن أبي عروبة

وحدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت أبي حدثنا قتادة قال سمعت أنس بن مالك ح وحدثنا بن المثنى حدثنا أبو داود حدثنا همام ح وحدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان جميعا عن قتادة عن أنس نحو حديث بن أبي عروبة

*******************مجلد الوفاء بالعهد

*******************
ما منعني أن أشهد بدرا إلا أني خرجت أنا وأبي حسيل قال فأخذنا كفار قريش قالوا إنكم تريدون محمدا فقلنا ما نريده ما نريد إلا المدينة فأخذوا منا عهد الله وميثاقه لننصرفن إلى المدينة ولا نقاتل معه فأتينا رسول الله صلى الله عليه وسلم فأخبرناه الخبر فقال انصرفا نفي لهم بعهدهم ونستعين الله عليهم

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن الوليد بن جميع حدثنا أبو الطفيل حدثنا حذيفة بن اليمان قال ما منعني أن أشهد بدرا إلا أني خرجت أنا وأبي حسيل قال فأخذنا كفار قريش قالوا إنكم تريدون محمدا فقلنا ما نريده ما نريد إلا المدينة فأخذوا منا عهد الله وميثاقه لننصرفن إلى المدينة ولا نقاتل معه فأتينا رسول الله صلى الله عليه وسلم فأخبرناه الخبر فقال انصرفا نفي لهم بعهدهم ونستعين الله عليهم

*******************مجلد غزوة الأحزاب

*******************
لو أدركت رسول الله صلى الله عليه وسلم قاتلت معه وأبليت فقال حذيفة أنت كنت تفعل ذلك لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب وأخذتنا ريح شديدة وقر فقال رسول الله صلى الله عليه وسلم ألا رجل يأتيني بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد فقال قم يا حذيفة فأتنا بخبر القوم فلم أجد بدا إذ دعاني باسمي أن أقوم قال اذهب فأتني بخبر القوم ولا تذعرهم علي فلما وليت من عنده جعلت كأنما أمشي في حمام حتى أتيتهم فرأيت أبا سفيان يصلي ظهره بالنار فوضعت سهما في كبد القوس فأردت أن أرميه فذكرت قول رسول الله صلى الله عليه وسلم ولا تذعرهم علي ولو رميته لأصبته فرجعت وأنا أمشي في مثل الحمام فلما أتيته فأخبرته بخبر القوم وفرغت قررت فألبسني رسول الله صلى الله عليه وسلم من فضل عباءة كانت عليه يصلي فيها فلم أزل نائما حتى أصبحت فلما أصبحت قال قم يا نومان

حدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير قال زهير حدثنا جرير عن الأعمش عن إبراهيم التيمي عن أبيه قال كنا عند حذيفة فقال رجل لو أدركت رسول الله صلى الله عليه وسلم قاتلت معه وأبليت فقال حذيفة أنت كنت تفعل ذلك لقد رأيتنا مع رسول الله صلى الله عليه وسلم ليلة الأحزاب وأخذتنا ريح شديدة وقر فقال رسول الله صلى الله عليه وسلم ألا رجل يأتيني بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد ثم قال ألا رجل يأتينا بخبر القوم جعله الله معي يوم القيامة فسكتنا فلم يجبه منا أحد فقال قم يا حذيفة فأتنا بخبر القوم فلم أجد بدا إذ دعاني باسمي أن أقوم قال اذهب فأتني بخبر القوم ولا تذعرهم علي فلما وليت من عنده جعلت كأنما أمشي في حمام حتى أتيتهم فرأيت أبا سفيان يصلي ظهره بالنار فوضعت سهما في كبد القوس فأردت أن أرميه فذكرت قول رسول الله صلى الله عليه وسلم ولا تذعرهم علي ولو رميته لأصبته فرجعت وأنا أمشي في مثل الحمام فلما أتيته فأخبرته بخبر القوم وفرغت قررت فألبسني رسول الله صلى الله عليه وسلم من فضل عباءة كانت عليه يصلي فيها فلم أزل نائما حتى أصبحت فلما أصبحت قال قم يا نومان

*******************مجلد غزوة أحد

*******************
أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش فلما رهقوه قال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل ثم رهقوه أيضا فقال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل فلم يزل كذلك حتى قتل السبعة فقال رسول الله صلى الله عليه وسلم لصاحبيه ما أنصفنا أصحابنا

وحدثنا هداب بن خالد الأزدي حدثنا حماد بن سلمة عن علي بن زيد وثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أفرد يوم أحد في سبعة من الأنصار ورجلين من قريش فلما رهقوه قال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل ثم رهقوه أيضا فقال من يردهم عنا وله الجنة أو هو رفيقي في الجنة فتقدم رجل من الأنصار فقاتل حتى قتل فلم يزل كذلك حتى قتل السبعة فقال رسول الله صلى الله عليه وسلم لصاحبيه ما أنصفنا أصحابنا

*******************
جرح وجه رسول الله صلى الله عليه وسلم وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة بنت رسول الله صلى الله عليه وسلم تغسل الدم وكان علي بن أبي طالب يسكب عليها بالمجن فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة أخذت قطعة حصير فأحرقته حتى صار رمادا ثم ألصقته بالجرح فاستمسك الدم

حدثنا يحيى بن يحيى التميمي حدثنا عبد العزيز بن أبي حازم عن أبيه أنه سمع سهل بن سعد يسأل عن جرح رسول الله صلى الله عليه وسلم يوم أحد فقال جرح وجه رسول الله صلى الله عليه وسلم وكسرت رباعيته وهشمت البيضة على رأسه فكانت فاطمة بنت رسول الله صلى الله عليه وسلم تغسل الدم وكان علي بن أبي طالب يسكب عليها بالمجن فلما رأت فاطمة أن الماء لا يزيد الدم إلا كثرة أخذت قطعة حصير فأحرقته حتى صار رمادا ثم ألصقته بالجرح فاستمسك الدم

*******************
أنه سمع سهل بن سعد وهو يسأل عن جرح رسول الله صلى الله عليه وسلم فقال أم والله إني لأعرف من كان يغسل جرح رسول الله صلى الله عليه وسلم ومن كان يسكب الماء وبماذا دووي جرحه ثم ذكر نحو حديث عبد العزيز غير أنه زاد وجرح وجهه وقال مكان هشمت كسرت

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم أنه سمع سهل بن سعد وهو يسأل عن جرح رسول الله صلى الله عليه وسلم فقال أم والله إني لأعرف من كان يغسل جرح رسول الله صلى الله عليه وسلم ومن كان يسكب الماء وبماذا دووي جرحه ثم ذكر نحو حديث عبد العزيز غير أنه زاد وجرح وجهه وقال مكان هشمت كسرت

*******************
بهذا الحديث عن النبي صلى الله عليه وسلم في حديث بن أبي هلال أصيب وجهه وفي حديث بن مطرف جرح وجهه

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة ح وحدثنا عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن سعيد بن أبي هلال ح وحدثني محمد بن سهل التميمي حدثني بن أبي مريم حدثنا محمد يعني بن مطرف كلهم عن أبي حازم عن سهل بن سعد بهذا الحديث عن النبي صلى الله عليه وسلم في حديث بن أبي هلال أصيب وجهه وفي حديث بن مطرف جرح وجهه

*******************
أن رسول الله صلى الله عليه وسلم كسرت رباعيته يوم أحد وشج في رأسه فجعل يسلت الدم عنه ويقول كيف يفلح قوم شجوا نبيهم وكسروا رباعيته وهو يدعوهم إلى الله فأنزل الله { ليس لك من الأمر شيء }

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كسرت رباعيته يوم أحد وشج في رأسه فجعل يسلت الدم عنه ويقول كيف يفلح قوم شجوا نبيهم وكسروا رباعيته وهو يدعوهم إلى الله فأنزل الله { ليس لك من الأمر شيء }

*******************
كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع حدثنا الأعمش عن شقيق عن عبد الله قال كأني أنظر إلى رسول الله صلى الله عليه وسلم يحكي نبيا من الأنبياء ضربه قومه وهو يمسح الدم عن وجهه ويقول رب اغفر لقومي فإنهم لا يعلمون

*******************
بهذا الإسناد غير أنه قال فهو ينضح الدم عن جبينه

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ومحمد بن بشر عن الأعمش بهذا الإسناد غير أنه قال فهو ينضح الدم عن جبينه

*******************مجلد اشتداد غضب الله على من قتله رسول الله صلى الله عليه وسلم

*******************
اشتد غضب الله على قوم فعلوا هذا برسول الله صلى الله عليه وسلم وهو حينئذ يشير إلى رباعيته وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على رجل يقتله رسول الله في سبيل الله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على قوم فعلوا هذا برسول الله صلى الله عليه وسلم وهو حينئذ يشير إلى رباعيته وقال رسول الله صلى الله عليه وسلم اشتد غضب الله على رجل يقتله رسول الله في سبيل الله

*******************مجلد ما لقي النبي صلى الله عليه وسلم من أذى المشركين والمنافقين

*******************
بينما رسول الله صلى الله عليه وسلم يصلي عند البيت وأبو جهل وأصحاب له جلوس وقد نحرت جزور بالأمس فقال أبو جهل أيكم يقوم إلى سلا جزور بني فلان فيأخذه فيضل في كتفي محمد إذا سجد فانبعث أشقى القوم فأخذه فلما سجد النبي صلى الله عليه وسلم وضعه بين كتفيه قال فاستضحكوا وجعل بعضهم يميل على بعض وأنا قائم أنظر لو كانت لي منعة طرحته عن ظهر رسول الله صلى الله عليه وسلم والنبي صلى الله عليه وسلم ساجد ما يرفع رأسه حتى انطلق إنسان فأخبر فاطمة فجاءت وهي جويرية فطرحته عنه ثم أقبلت عليهم تشتمهم فلما قضى النبي صلى الله عليه وسلم صلاته رفع صوته ثم دعا عليهم وكان إذا دعا دعا ثلاثا وإذا سأل سأل ثلاثا ثم قال اللهم عليك بقريش ثلاث مرات فلما سمعوا صوته ذهب عنهم الضحك وخافوا دعوته ثم قال اللهم عليك بأبي جهل بن هشام وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عقبة وأمية بن خلف وعقبة بن أبي معيط وذكر السابع ولم أحفظه فوالذي بعث محمدا صلى الله عليه وسلم بالحق لقد رأيت الذين سمى صرعى يوم بدر ثم سحبوا إلى القليب قليب بدر قال أبو إسحاق الوليد بن عقبة غلط في هذا الحديث

وحدثنا عبد الله بن عمر بن محمد بن أبان الجعفي حدثنا عبد الرحيم يعني بن سليمان عن زكريا عن أبي إسحاق عن عمرو بن ميمون الأودي عن بن مسعود قال بينما رسول الله صلى الله عليه وسلم يصلي عند البيت وأبو جهل وأصحاب له جلوس وقد نحرت جزور بالأمس فقال أبو جهل أيكم يقوم إلى سلا جزور بني فلان فيأخذه فيضل في كتفي محمد إذا سجد فانبعث أشقى القوم فأخذه فلما سجد النبي صلى الله عليه وسلم وضعه بين كتفيه قال فاستضحكوا وجعل بعضهم يميل على بعض وأنا قائم أنظر لو كانت لي منعة طرحته عن ظهر رسول الله صلى الله عليه وسلم والنبي صلى الله عليه وسلم ساجد ما يرفع رأسه حتى انطلق إنسان فأخبر فاطمة فجاءت وهي جويرية فطرحته عنه ثم أقبلت عليهم تشتمهم فلما قضى النبي صلى الله عليه وسلم صلاته رفع صوته ثم دعا عليهم وكان إذا دعا دعا ثلاثا وإذا سأل سأل ثلاثا ثم قال اللهم عليك بقريش ثلاث مرات فلما سمعوا صوته ذهب عنهم الضحك وخافوا دعوته ثم قال اللهم عليك بأبي جهل بن هشام وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عقبة وأمية بن خلف وعقبة بن أبي معيط وذكر السابع ولم أحفظه فوالذي بعث محمدا صلى الله عليه وسلم بالحق لقد رأيت الذين سمى صرعى يوم بدر ثم سحبوا إلى القليب قليب بدر قال أبو إسحاق الوليد بن عقبة غلط في هذا الحديث

*******************
بينما رسول الله صلى الله عليه وسلم ساجد وحوله ناس من قريش إذ جاء عقبة بن أبي معيط بسلا جزور فقذفه على ظهر رسول الله صلى الله عليه وسلم فلم يرفع رأسه فجاءت فاطمة فأخذته عن ظهره ودعت على من صنع ذلك فقال اللهم عليك الملأ من قريش أبا جهل بن هشام وعتبة بن ربيعة وعقبة بن أبي معيط وشيبة بن ربيعة وأمية بن خلف أو أبي بن خلف شعبة الشاك قال فلقد رأيتهم قتلوا يوم بدر فألقوا في بئر غير أن أمية أو أبيا تقطعت أوصاله فلم يلق في البئر

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق يحدث عن عمرو بن ميمون عن عبد الله قال بينما رسول الله صلى الله عليه وسلم ساجد وحوله ناس من قريش إذ جاء عقبة بن أبي معيط بسلا جزور فقذفه على ظهر رسول الله صلى الله عليه وسلم فلم يرفع رأسه فجاءت فاطمة فأخذته عن ظهره ودعت على من صنع ذلك فقال اللهم عليك الملأ من قريش أبا جهل بن هشام وعتبة بن ربيعة وعقبة بن أبي معيط وشيبة بن ربيعة وأمية بن خلف أو أبي بن خلف شعبة الشاك قال فلقد رأيتهم قتلوا يوم بدر فألقوا في بئر غير أن أمية أو أبيا تقطعت أوصاله فلم يلق في البئر

*******************
بهذا الإسناد نحوه وزاد وكان يستحب ثلاثا يقول اللهم عليك بقريش اللهم عليك بقريش اللهم عليك بقريش ثلاثا وذكر فيهم الوليد بن عتبة وأمية بن خلف ولم يشك قال أبو إسحاق ونسيت السابع

وحدثنا أبو بكر بن أبي شيبة حدثنا جعفر بن عون أخبرنا سفيان عن أبي إسحاق بهذا الإسناد نحوه وزاد وكان يستحب ثلاثا يقول اللهم عليك بقريش اللهم عليك بقريش اللهم عليك بقريش ثلاثا وذكر فيهم الوليد بن عتبة وأمية بن خلف ولم يشك قال أبو إسحاق ونسيت السابع

*******************
استقبل رسول الله صلى الله عليه وسلم البيت فدعا على ستة نفر من قريش فيهم أبو جهل وأمية بن خلف وعتبة بن ربيعة وشيبة بن ربيعة وعتبة بن أبي معيط فأقسم بالله لقد رأيتهم صرعى على بدر قد غيرتهم الشمس وكان يوما حارا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا أبو إسحاق عن عمرو بن ميمون عن عبد الله قال استقبل رسول الله صلى الله عليه وسلم البيت فدعا على ستة نفر من قريش فيهم أبو جهل وأمية بن خلف وعتبة بن ربيعة وشيبة بن ربيعة وعتبة بن أبي معيط فأقسم بالله لقد رأيتهم صرعى على بدر قد غيرتهم الشمس وكان يوما حارا

*******************
يا رسول الله هل أتى عليك يوم كان أشد من يوم أحد فقال لقد لقيت من قومك وكان أشد ما لقيت منهم يوم العقبة إذ عرضت نفسي على بن عبد يا ليل بن عبد كلال فلم يجبني إلى ما أردت فانطلقت وأنا مهموم على وجهي فلم أستفق إلا بقرن الثعالب فرفعت رأسي فإذا أنا بسحابة قد أظلتني فنظرت فإذا فيها جبريل فناداني فقال إن الله قد سمع قول قومك لك وما ردوا عليك وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم قال فناداني ملك الجبال وسلم علي ثم قال يا محمد إن الله قد سمع قول قومك لك وأنا ملك الجبال وقد بعثني ربك إليك لتأمرني بأمرك فما شئت إن شئت أن أطبق عليهم الأخشبين فقال له رسول الله صلى الله عليه وسلم بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده لا يشرك به شيئا

وحدثني أبو الطاهر أحمد بن عمرو بن سرح وحرملة بن يحيى وعمرو بن سواد العامري وألفاظهم متقاربة قالوا حدثنا بن وهب قال أخبرني يونس عن بن شهاب حدثني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم حدثته أنها قالت لرسول الله صلى الله عليه وسلم يا رسول الله هل أتى عليك يوم كان أشد من يوم أحد فقال لقد لقيت من قومك وكان أشد ما لقيت منهم يوم العقبة إذ عرضت نفسي على بن عبد يا ليل بن عبد كلال فلم يجبني إلى ما أردت فانطلقت وأنا مهموم على وجهي فلم أستفق إلا بقرن الثعالب فرفعت رأسي فإذا أنا بسحابة قد أظلتني فنظرت فإذا فيها جبريل فناداني فقال إن الله قد سمع قول قومك لك وما ردوا عليك وقد بعث إليك ملك الجبال لتأمره بما شئت فيهم قال فناداني ملك الجبال وسلم علي ثم قال يا محمد إن الله قد سمع قول قومك لك وأنا ملك الجبال وقد بعثني ربك إليك لتأمرني بأمرك فما شئت إن شئت أن أطبق عليهم الأخشبين فقال له رسول الله صلى الله عليه وسلم بل أرجو أن يخرج الله من أصلابهم من يعبد الله وحده لا يشرك به شيئا

*******************
دميت إصبع رسول الله صلى الله عليه وسلم في بعض تلك المشاهد فقال  هل أنت إلا إصبع دميت  وفي سبيل الله ما لقيت

حدثنا يحيى بن يحيى وقتيبة بن سعيد كلاهما عن أبي عوانة قال يحيى أخبرنا أبو عوانة عن الأسود بن قيس عن جندب بن سفيان قال دميت إصبع رسول الله صلى الله عليه وسلم في بعض تلك المشاهد فقال  هل أنت إلا إصبع دميت  وفي سبيل الله ما لقيت

*******************
كان رسول الله صلى الله عليه وسلم في غار فنكبت إصبعه

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن بن عيينة عن الأسود بن قيس بهذا الإسناد وقال كان رسول الله صلى الله عليه وسلم في غار فنكبت إصبعه

*******************
يقول أبطأ جبريل على رسول الله صلى الله عليه وسلم فقال المشركون قد ودع محمد فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

حدثنا إسحاق بن إبراهيم أخبرنا سفيان عن الأسود بن قيس أنه سمع جندبا يقول أبطأ جبريل على رسول الله صلى الله عليه وسلم فقال المشركون قد ودع محمد فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

*******************
اشتكى رسول الله صلى الله عليه وسلم فلم يقم ليلتين أو ثلاثا فجاءته امرأة فقالت يا محمد إني لأرجو أن يكون شيطانك قد تركك لم أره قربك منذ ليلتين أو ثلاث قال فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

حدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قال إسحاق أخبرنا وقال بن رافع حدثنا يحيى بن آدم حدثنا زهير عن الأسود بن قيس قال سمعت جندب بن سفيان يقول اشتكى رسول الله صلى الله عليه وسلم فلم يقم ليلتين أو ثلاثا فجاءته امرأة فقالت يا محمد إني لأرجو أن يكون شيطانك قد تركك لم أره قربك منذ ليلتين أو ثلاث قال فأنزل الله { والضحى والليل إذا سجى ما ودعك ربك وما قلى }

*******************
بهذا الإسناد نحو حديثهما

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر عن شعبة ح وحدثنا إسحاق بن إبراهيم أخبرنا الملائي حدثنا سفيان كلاهما عن الأسود بن قيس بهذا الإسناد نحو حديثهما

*******************مجلد في دعاء النبي صلى الله عليه وسلم وصبره على أذى المنافقين

*******************
أن النبي صلى الله عليه وسلم ركب حمارا عليه إكاف تحته قطيفة فدكية وأردف وراءه أسامة وهو يعود سعد بن عبادة في بني الحارث بن الخزرج وذاك قبل وقعة بدر حتى مر بمجلس فيه أخلاط من المسلمين والمشركين عبدة الأوثان واليهود فيهم عبد الله بن أبي وفي المجلس عبد الله بن رواحة فلما غشيت المجلس عجاجة الدابة خمر عبد الله بن أبي أنفه بردائه ثم قال لا تغبروا علينا فسلم عليهم النبي صلى الله عليه وسلم ثم وقف فنزل فدعاهم إلى الله وقرأ عليهم القرآن فقال عبد الله بن أبي أيها المرء لا أحسن من هذا إن كان ما تقول حقا فلا تؤذنا في مجالسنا وارجع إلى رحلك فمن جاءك منا فاقصص عليه فقال عبد الله بن رواحة اغشنا في مجالسنا فإنا نحب ذلك قال فاستب المسلمون والمشركون واليهود حتى هموا أن يتواثبوا فلم يزل النبي صلى الله عليه وسلم يخفضهم ثم ركب دابته حتى دخل على سعد بن عبادة فقال أي سعد ألم تسمع إلى ما قال أبو حباب يريد عبد الله بن أبي قال كذا وكذا قال اعف عنه يا رسول الله واصفح فوالله لقد أعطاك الله الذي أعطاك ولقد اصطلح أهل هذه البحيرة أن يتوجوه فيعصبوه بالعصابة فلما رد الله ذلك بالحق الذي أعطاكه شرق بذلك فذلك فعل به ما رأيت فعفا عنه النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع وعبد بن حميد واللفظ لابن رافع قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة أن أسامة بن زيد أخبره أن النبي صلى الله عليه وسلم ركب حمارا عليه إكاف تحته قطيفة فدكية وأردف وراءه أسامة وهو يعود سعد بن عبادة في بني الحارث بن الخزرج وذاك قبل وقعة بدر حتى مر بمجلس فيه أخلاط من المسلمين والمشركين عبدة الأوثان واليهود فيهم عبد الله بن أبي وفي المجلس عبد الله بن رواحة فلما غشيت المجلس عجاجة الدابة خمر عبد الله بن أبي أنفه بردائه ثم قال لا تغبروا علينا فسلم عليهم النبي صلى الله عليه وسلم ثم وقف فنزل فدعاهم إلى الله وقرأ عليهم القرآن فقال عبد الله بن أبي أيها المرء لا أحسن من هذا إن كان ما تقول حقا فلا تؤذنا في مجالسنا وارجع إلى رحلك فمن جاءك منا فاقصص عليه فقال عبد الله بن رواحة اغشنا في مجالسنا فإنا نحب ذلك قال فاستب المسلمون والمشركون واليهود حتى هموا أن يتواثبوا فلم يزل النبي صلى الله عليه وسلم يخفضهم ثم ركب دابته حتى دخل على سعد بن عبادة فقال أي سعد ألم تسمع إلى ما قال أبو حباب يريد عبد الله بن أبي قال كذا وكذا قال اعف عنه يا رسول الله واصفح فوالله لقد أعطاك الله الذي أعطاك ولقد اصطلح أهل هذه البحيرة أن يتوجوه فيعصبوه بالعصابة فلما رد الله ذلك بالحق الذي أعطاكه شرق بذلك فذلك فعل به ما رأيت فعفا عنه النبي صلى الله عليه وسلم

*******************
في هذا الإسناد بمثله وزاد وذلك قبل أن يسلم عبد الله

حدثني محمد بن رافع حدثنا حجين يعني بن المثنى حدثنا ليث عن عقيل عن بن شهاب في هذا الإسناد بمثله وزاد وذلك قبل أن يسلم عبد الله

*******************
قيل للنبي صلى الله عليه وسلم لو أتيت عبد الله بن أبي قال فانطلق إليه وركب حمارا وانطلق المسلمون وهي أرض سبخة فلما أتاه النبي صلى الله عليه وسلم قال إليك عني فوالله لقد آذاني نتن حمارك قال فقال رجل من الأنصار والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحا منك قال فغضب لعبد الله رجل من قومه قال فغضب لكل واحد منهما أصحابه قال فكان بينهم ضرب بالجريد وبالأيدي وبالنعال قال فبلغنا أنها نزلت فيهم { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما }

حدثنا محمد بن عبد الأعلى القيسي حدثنا المعتمر عن أبيه عن أنس بن مالك قال قيل للنبي صلى الله عليه وسلم لو أتيت عبد الله بن أبي قال فانطلق إليه وركب حمارا وانطلق المسلمون وهي أرض سبخة فلما أتاه النبي صلى الله عليه وسلم قال إليك عني فوالله لقد آذاني نتن حمارك قال فقال رجل من الأنصار والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحا منك قال فغضب لعبد الله رجل من قومه قال فغضب لكل واحد منهما أصحابه قال فكان بينهم ضرب بالجريد وبالأيدي وبالنعال قال فبلغنا أنها نزلت فيهم { وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما }

*******************مجلد قتل أبي جهل

*******************
من ينظر لنا ما صنع أبو جهل فانطلق بن مسعود فوجده قد ضربه ابنا عفراء حتى برك قال فأخذ بلحيته فقال آنت أبو جهل فقال وهل فوق رجل قتلتموه أو قال قتله قومه قال وقال أبو مجلز قال أبو جهل فلو غير أكار قتلني

حدثنا علي بن حجر السعدي أخبرنا إسماعيل يعني بن علية حدثنا سليمان التيمي حدثنا أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من ينظر لنا ما صنع أبو جهل فانطلق بن مسعود فوجده قد ضربه ابنا عفراء حتى برك قال فأخذ بلحيته فقال آنت أبو جهل فقال وهل فوق رجل قتلتموه أو قال قتله قومه قال وقال أبو مجلز قال أبو جهل فلو غير أكار قتلني

*******************
من يعلم لي ما فعل أبو جهل بمثل حديث بن علية وقول أبي مجلز كما ذكره إسماعيل

حدثنا حامد بن عمر البكراوي حدثنا معتمر قال سمعت أبي يقول حدثنا أنس قال قال رسول الله صلى الله عليه وسلم من يعلم لي ما فعل أبو جهل بمثل حديث بن علية وقول أبي مجلز كما ذكره إسماعيل

*******************مجلد قتل كعب بن الأشرف طاغوت اليهود

*******************
من لكعب بن الأشرف فإنه قد آذى الله ورسوله فقال محمد بن مسلمة يا رسول الله أتحب أن أقتله قال نعم قال ائذن لي فلأقل قال قل فأتاه فقال له وذكر ما بينهما وقال إن هذا الرجل قد أراد صدقة وقد عنانا فلما سمعه قال وأيضا والله لتملنه قال إنا قد اتبعناه الآن ونكره أن ندعه حتى ننظر إلى أي شيء يصير أمره قال وقد أردت أن تسلفني سلفا قال فما ترهنني قال ما تريد قال ترهنني نساءكم قال أنت أجمل العرب أنرهنك نساءنا قال له ترهنوني أولادكم قال يسب بن أحدنا فيقال رهن في وسقين من تمر ولكن نرهنك اللامة يعني السلاح قال فنعم وواعده أن يأتيه بالحارث وأبي عبس بن جبر وعباد بن بشر قال فجاؤوا فدعوه ليلا فنزل إليهم قال سفيان قال غير عمرو قالت له امرأته إني لأسمع صوتا كأنه صوت دم قال إنما هذا محمد بن مسلمة ورضيعه وأبو نائلة إن الكريم لو دعي إلى طعنة ليلا لأجاب قال محمد إني إذا جاء فسوف أمد يدي إلى رأسه فإذا استمكنت منه فدونكم قال فلما نزل نزل وهو متوشح فقالوا نجد منك ريح الطيب قال نعم تحتي فلانة هي أعطر نساء العرب قال فتأذن لي أن أشم منه قال نعم فشم فتناول فشم ثم قال أتأذن لي أن أعود قال فاستمكن من رأسه ثم قال دونكم قال فقتلوه

حدثنا إسحاق بن إبراهيم الحنظلي وعبد الله بن محمد بن عبد الرحمن بن المسور الزهري كلاهما عن بن عيينة واللفظ للزهري حدثنا سفيان عن عمرو سمعت جابرا يقول قال رسول الله صلى الله عليه وسلم من لكعب بن الأشرف فإنه قد آذى الله ورسوله فقال محمد بن مسلمة يا رسول الله أتحب أن أقتله قال نعم قال ائذن لي فلأقل قال قل فأتاه فقال له وذكر ما بينهما وقال إن هذا الرجل قد أراد صدقة وقد عنانا فلما سمعه قال وأيضا والله لتملنه قال إنا قد اتبعناه الآن ونكره أن ندعه حتى ننظر إلى أي شيء يصير أمره قال وقد أردت أن تسلفني سلفا قال فما ترهنني قال ما تريد قال ترهنني نساءكم قال أنت أجمل العرب أنرهنك نساءنا قال له ترهنوني أولادكم قال يسب بن أحدنا فيقال رهن في وسقين من تمر ولكن نرهنك اللامة يعني السلاح قال فنعم وواعده أن يأتيه بالحارث وأبي عبس بن جبر وعباد بن بشر قال فجاؤوا فدعوه ليلا فنزل إليهم قال سفيان قال غير عمرو قالت له امرأته إني لأسمع صوتا كأنه صوت دم قال إنما هذا محمد بن مسلمة ورضيعه وأبو نائلة إن الكريم لو دعي إلى طعنة ليلا لأجاب قال محمد إني إذا جاء فسوف أمد يدي إلى رأسه فإذا استمكنت منه فدونكم قال فلما نزل نزل وهو متوشح فقالوا نجد منك ريح الطيب قال نعم تحتي فلانة هي أعطر نساء العرب قال فتأذن لي أن أشم منه قال نعم فشم فتناول فشم ثم قال أتأذن لي أن أعود قال فاستمكن من رأسه ثم قال دونكم قال فقتلوه

*******************مجلد غزوة خيبر

*******************
أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم وإني لأرى بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قالها ثلاث مرارا قال وقد خرج القوم إلى أعمالهم فقالوا محمد قال عبد العزيز وقال بعض أصحابنا والخميس قال وأصبناها عنوة

وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز بن صهيب عن أنس أن رسول الله صلى الله عليه وسلم غزا خيبر قال فصلينا عندها صلاة الغداة بغلس فركب نبي الله صلى الله عليه وسلم وركب أبو طلحة وأنا رديف أبي طلحة فأجرى نبي الله صلى الله عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي الله صلى الله عليه وسلم وانحسر الإزار عن فخذ نبي الله صلى الله عليه وسلم وإني لأرى بياض فخذ نبي الله صلى الله عليه وسلم فلما دخل القرية قال الله أكبر خربت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قالها ثلاث مرارا قال وقد خرج القوم إلى أعمالهم فقالوا محمد قال عبد العزيز وقال بعض أصحابنا والخميس قال وأصبناها عنوة

*******************
كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خرجت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قال فهزمهم الله

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس قال كنت ردف أبي طلحة يوم خيبر وقدمي تمس قدم رسول الله صلى الله عليه وسلم قال فأتيناهم حين بزغت الشمس وقد أخرجوا مواشيهم وخرجوا بفؤسهم ومكاتلهم ومرورهم فقالوا محمد والخميس قال وقال رسول الله صلى الله عليه وسلم خرجت خيبر إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين } قال فهزمهم الله

*******************
لما أتى رسول الله صلى الله عليه وسلم خيبر قال إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور قالا أخبرنا النضر بن شميل أخبرنا شعبة عن قتادة عن أنس بن مالك قال لما أتى رسول الله صلى الله عليه وسلم خيبر قال إنا إذا نزلنا بساحة قوم { فساء صباح المنذرين

*******************
خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر فتسيرنا ليلا فقال رجل من القوم لعامر بن الأكوع ألا تسمعنا من هنياتك وكان عامر رجلا شاعرا فنزل يحدو بالقوم يقول  اللهم لولا أنت ما اهتدينا  ولا تصدقنا ولا صلينا  فاغفر فداء لك ما اقتفينا  وثبت الأقدام إن لاقينا  وألقين سكينة علينا  إنا إذا صيح بنا أتينا  وبالصياح عولوا علينا   فقال رسول الله صلى الله عليه وسلم من هذا السائق قالوا عامر قال يرحمه الله فقال رجل من القوم وجبت يا رسول الله لولا أمتعتنا به قال فأتينا خيبر فحاصرناهم حتى أصابتنا مخمصة شديدة ثم قال إن الله فتحها عليكم قال فلما أمسى الناس مساء اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون فقالوا على لحم قال أي لحم قالوا لحم حمر الإنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل أو يهريقوها ويغسلوها فقال أو ذاك قال فلما تصاف القوم كان سيف عامر فيه قصر فتناول به ساق يهودي ليضربه ويرجع ذباب سيفه فأصاب ركبة عامر فمات منه قال فلما قفلوا قال سلمة وهو آخذ بيدي قال فلما رآني رسول الله صلى الله عليه وسلم ساكتا قال مالك قلت له فداك أبي وأمي زعموا أن عامرا حبط عمله قال من قاله قلت فلان وفلان وأسيد بن حضير الأنصاري فقال كذب من قاله إن له لأجران وجمع بين إصبعيه إنه لجاهد مجاهد قل عربي مشى بها مثله وخالف قتيبة محمدا في الحديث في حرفين وفي رواية بن عباد وألق سكينة علينا

حدثنا قتيبة بن سعيد ومحمد بن عباد واللفظ لابن عباد قالا حدثنا حاتم وهو بن إسماعيل عن يزيد بن أبي عبيد مولى سلمة بن الأكوع عن سلمة بن الأكوع قال خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر فتسيرنا ليلا فقال رجل من القوم لعامر بن الأكوع ألا تسمعنا من هنياتك وكان عامر رجلا شاعرا فنزل يحدو بالقوم يقول  اللهم لولا أنت ما اهتدينا  ولا تصدقنا ولا صلينا  فاغفر فداء لك ما اقتفينا  وثبت الأقدام إن لاقينا  وألقين سكينة علينا  إنا إذا صيح بنا أتينا  وبالصياح عولوا علينا   فقال رسول الله صلى الله عليه وسلم من هذا السائق قالوا عامر قال يرحمه الله فقال رجل من القوم وجبت يا رسول الله لولا أمتعتنا به قال فأتينا خيبر فحاصرناهم حتى أصابتنا مخمصة شديدة ثم قال إن الله فتحها عليكم قال فلما أمسى الناس مساء اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون فقالوا على لحم قال أي لحم قالوا لحم حمر الإنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل أو يهريقوها ويغسلوها فقال أو ذاك قال فلما تصاف القوم كان سيف عامر فيه قصر فتناول به ساق يهودي ليضربه ويرجع ذباب سيفه فأصاب ركبة عامر فمات منه قال فلما قفلوا قال سلمة وهو آخذ بيدي قال فلما رآني رسول الله صلى الله عليه وسلم ساكتا قال مالك قلت له فداك أبي وأمي زعموا أن عامرا حبط عمله قال من قاله قلت فلان وفلان وأسيد بن حضير الأنصاري فقال كذب من قاله إن له لأجران وجمع بين إصبعيه إنه لجاهد مجاهد قل عربي مشى بها مثله وخالف قتيبة محمدا في الحديث في حرفين وفي رواية بن عباد وألق سكينة علينا

*******************
لما كان يوم خيبر قاتل أخي قتالا شديدا مع رسول الله صلى الله عليه وسلم فارتد عليه سيفه فقتله فقال أصحاب رسول الله صلى الله عليه وسلم في ذلك وشكوا فيه رجل مات في سلاحه وشكوا في بعض أمره قال سلمة فقفل رسول الله صلى الله عليه وسلم من خيبر فقلت يا رسول الله ائذن لي أن أرجز لك فأذن له رسول الله صلى الله عليه وسلم فقال عمر بن الخطاب أعلم ما تقول قال فقلت  والله لولا الله ما اهتدينا  ولا تصدقنا ولا صلينا  فقال رسول الله صلى الله عليه وسلم صدقت  وأنزلن سكينة علينا  وثبت الأقدام إن لاقينا  والمشركون قد بغوا علينا   قال فلما قضيت رجزي قال رسول الله صلى الله عليه وسلم من قال هذا قلت قاله أخي فقال رسول الله صلى الله عليه وسلم يرحمه الله قال فقلت يا رسول الله إن ناسا ليهابون الصلاة عليه يقولون رجل مات بسلاحه فقال رسول الله صلى الله عليه وسلم مات جاهدا مجاهدا قال بن شهاب ثم سألت ابنا لسلمة بن الأكوع فحدثني عن أبيه مثل ذلك غير أنه قال حين قلت إن ناسا يهابون الصلاة عليه فقال رسول الله صلى الله عليه وسلم كذبوا مات جاهدا مجاهدا فله أجره مرتين وأشار بإصبعيه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عبد الرحمن ونسبه غير بن وهب فقال بن عبد الله بن كعب بن مالك أن سلمة بن الأكوع قال لما كان يوم خيبر قاتل أخي قتالا شديدا مع رسول الله صلى الله عليه وسلم فارتد عليه سيفه فقتله فقال أصحاب رسول الله صلى الله عليه وسلم في ذلك وشكوا فيه رجل مات في سلاحه وشكوا في بعض أمره قال سلمة فقفل رسول الله صلى الله عليه وسلم من خيبر فقلت يا رسول الله ائذن لي أن أرجز لك فأذن له رسول الله صلى الله عليه وسلم فقال عمر بن الخطاب أعلم ما تقول قال فقلت  والله لولا الله ما اهتدينا  ولا تصدقنا ولا صلينا  فقال رسول الله صلى الله عليه وسلم صدقت  وأنزلن سكينة علينا  وثبت الأقدام إن لاقينا  والمشركون قد بغوا علينا   قال فلما قضيت رجزي قال رسول الله صلى الله عليه وسلم من قال هذا قلت قاله أخي فقال رسول الله صلى الله عليه وسلم يرحمه الله قال فقلت يا رسول الله إن ناسا ليهابون الصلاة عليه يقولون رجل مات بسلاحه فقال رسول الله صلى الله عليه وسلم مات جاهدا مجاهدا قال بن شهاب ثم سألت ابنا لسلمة بن الأكوع فحدثني عن أبيه مثل ذلك غير أنه قال حين قلت إن ناسا يهابون الصلاة عليه فقال رسول الله صلى الله عليه وسلم كذبوا مات جاهدا مجاهدا فله أجره مرتين وأشار بإصبعيه

*******************مجلد غزوة الأحزاب وهي الخندق

*******************
كان رسول الله صلى الله عليه وسلم يوم الأحزاب ينقل معنا التراب ولقد وارى التراب بياض بطنه وهو يقول  والله لولا أنت ما اهتدينا  ولا تصدقنا ولا صلينا  فأنزلن سكينة علينا  إن الألى قد أبوا علينا  قال وربما قال  إن الملأ قد أبوا علينا  إذا أرادوا فتنة أبينا  ويرفع بها صوته

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء قال كان رسول الله صلى الله عليه وسلم يوم الأحزاب ينقل معنا التراب ولقد وارى التراب بياض بطنه وهو يقول  والله لولا أنت ما اهتدينا  ولا تصدقنا ولا صلينا  فأنزلن سكينة علينا  إن الألى قد أبوا علينا  قال وربما قال  إن الملأ قد أبوا علينا  إذا أرادوا فتنة أبينا  ويرفع بها صوته

*******************
إن الألى قد بغوا علينا

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي حدثنا شعبة عن أبي إسحاق قال سمعت البراء فذكر مثله إلا أنه قال إن الألى قد بغوا علينا

*******************
جاءنا رسول الله صلى الله عليه وسلم ونحن نحفر الخندق وننقل التراب على أكتافنا فقال رسول الله صلى الله عليه وسلم  اللهم لا عيش إلا عيش الآخرة  فاغفر للمهاجرين والأنصار

حدثنا عبد الله بن مسلمة القعنبي حدثنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد قال جاءنا رسول الله صلى الله عليه وسلم ونحن نحفر الخندق وننقل التراب على أكتافنا فقال رسول الله صلى الله عليه وسلم  اللهم لا عيش إلا عيش الآخرة  فاغفر للمهاجرين والأنصار

*******************
اللهم لا عيش إلا عيش الآخرة  فاغفر للأنصار والمهاجرة

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن معاوية بن قرة عن أنس بن مالك عن النبي صلى الله عليه وسلم أنه قال اللهم لا عيش إلا عيش الآخرة  فاغفر للأنصار والمهاجرة

*******************
أن رسول الله صلى الله عليه وسلم كان يقول اللهم إن العيش عيش الآخرة قال شعبة أو قال  اللهم لا عيش إلا عيش الآخرة  فأكرم الأنصار والمهاجرة

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر أخبرنا شعبة عن قتادة حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يقول اللهم إن العيش عيش الآخرة قال شعبة أو قال  اللهم لا عيش إلا عيش الآخرة  فأكرم الأنصار والمهاجرة

*******************
كانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون  اللهم لا خير إلا خير الآخرة  فانصر الأنصار والمهاجرة  وفي حديث شيبان بدل فانصر فاغفر

وحدثنا يحيى بن يحيى وشيبان بن فروخ قال يحيى أخبرنا وقال شيبان حدثنا عبد الوارث عن أبي التياح حدثنا أنس بن مالك قال كانوا يرتجزون ورسول الله صلى الله عليه وسلم معهم وهم يقولون  اللهم لا خير إلا خير الآخرة  فانصر الأنصار والمهاجرة  وفي حديث شيبان بدل فانصر فاغفر

*******************
أن أصحاب محمد صلى الله عليه وسلم كانوا يقولون يوم الخندق  نحن الذين بايعوا محمدا  على الإسلام ما بقينا أبدا  أو قال على الجهاد شك حماد والنبي صلى الله عليه وسلم يقول  اللهم إن الخير خير الآخرة  فاغفر للأنصار والمهاجرة

حدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن أصحاب محمد صلى الله عليه وسلم كانوا يقولون يوم الخندق  نحن الذين بايعوا محمدا  على الإسلام ما بقينا أبدا  أو قال على الجهاد شك حماد والنبي صلى الله عليه وسلم يقول  اللهم إن الخير خير الآخرة  فاغفر للأنصار والمهاجرة

*******************مجلد غزوة ذي قرد وغيرها

*******************
خرجت قبل أن يؤذن بالأولى وكانت لقاح رسول الله صلى الله عليه وسلم ترعى بذي قرد قال فلقيني غلام لعبد الرحمن بن عوف فقال أخذت لقاح رسول الله صلى الله عليه وسلم فقلت من أخذها قال غطفان قال فصرخت ثلاث صرخات يا صباحاه قال فأسمعت ما بين لابتي المدينة ثم اندفعت على وجهي حتى أدركتهم بذي قرد وقد أخذوا يسقون من الماء فجعلت أرميهم بنبلي وكنت راميا وأقول  أنا بن الأكوع  واليوم يوم الرضع  فأرتجز حتى استنقذت اللقاح منهم واستلبت منهم ثلاثين بردة قال وجاء النبي صلى الله عليه وسلم والناس فقلت يا نبي الله إني قد حميت القوم الماء وهم عطاش فابعث إليهم الساعة فقال يا بن الأكوع ملكت فأسجح قال ثم رجعنا ويردفني رسول الله صلى الله عليه وسلم على ناقته حتى دخلنا المدينة

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد قال سمعت سلمة بن الأكوع يقول خرجت قبل أن يؤذن بالأولى وكانت لقاح رسول الله صلى الله عليه وسلم ترعى بذي قرد قال فلقيني غلام لعبد الرحمن بن عوف فقال أخذت لقاح رسول الله صلى الله عليه وسلم فقلت من أخذها قال غطفان قال فصرخت ثلاث صرخات يا صباحاه قال فأسمعت ما بين لابتي المدينة ثم اندفعت على وجهي حتى أدركتهم بذي قرد وقد أخذوا يسقون من الماء فجعلت أرميهم بنبلي وكنت راميا وأقول  أنا بن الأكوع  واليوم يوم الرضع  فأرتجز حتى استنقذت اللقاح منهم واستلبت منهم ثلاثين بردة قال وجاء النبي صلى الله عليه وسلم والناس فقلت يا نبي الله إني قد حميت القوم الماء وهم عطاش فابعث إليهم الساعة فقال يا بن الأكوع ملكت فأسجح قال ثم رجعنا ويردفني رسول الله صلى الله عليه وسلم على ناقته حتى دخلنا المدينة

*******************
قدما الحديبية مع رسول الله صلى الله عليه وسلم ونحن أربع عشرة مائة وعليها خمسون شاة لا ترويها قال فقعد رسول الله صلى الله عليه وسلم على جبل الركية فإما دعا وإما بسق فيها قال فجاشت فسقينا واستقينا قال ثم إن رسول الله صلى الله عليه وسلم دعانا للبيعة في أصل الشجرة قال فبايعته أول الناس ثم بايع وبايع حتى إذا كان في وسط من الناس قال بايع يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس قال وأيضا قال ورآني رسول الله صلى الله عليه وسلم عزلا يعني ليس معه سلاح قال فأعطاني رسول الله صلى الله عليه وسلم جحفة أو درقة ثم بايع حتى إذا كان في آخر الناس قال ألا تبايعني يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس وفي أوسط الناس قال وأيضا قال فبايعته الثالثة ثم قال لي يا سلمة أين حجفتك أو درقتك التي أعطيتك قال قلت يا رسول الله لقيني عمي عامر عزلا فأعطيته إياها قال فضحك رسول الله صلى الله عليه وسلم وقال إنك كالذي قال الأول اللهم أبغني حبيبا هو أحب إلي من نفسي ثم إن المشركين راسلونا الصلح حتى مشى بعضنا في بعض واصطلحنا قال وكنت تبيعا لطلحة بن عبيد الله أسقي فرسه وأحسه وأخدمه وآكل من طعامه وتركت أهلي ومالي مهاجرا إلى الله ورسوله صلى الله عليه وسلم قال فلما اصطلحنا نحن وأهل مكة واختلط بعضنا ببعض أتيت شجرة فكسحت شوكها فاضطجعت في أصلها قال فأتاني أربعة من المشركين من أهل مكة فجعلوا يقعون في رسول الله صلى الله عليه وسلم فأبغضتهم فتحولت إلى شجرة أخرى وعلقوا سلاحهم واضطجعوا فبينما هم كذلك إذ نادى مناد من أسفل الوادي يا للمهاجرين قتل بن زنيم قال فاخترطت سيفي ثم شددت على أولئك الأربعة وهم رقود فأخذت سلاحهم فجعلته ضغثا في يدي قال ثم قلت والذي كرم وجه محمد لا يرفع أحد منكم رأسه إلا ضربت الذي فيه عيناه قال ثم جئت بهم أسوقهم إلى رسول الله صلى الله عليه وسلم قال وجاء عمي عامر برجل من العبلات يقال له مكرز يقوده إلى رسول الله صلى الله عليه وسلم على فرس مجفف في سبعين من المشركين فنظر إليهم رسول الله صلى الله عليه وسلم فقال دعوهم يكن لهم بدء الفجور وثناه فعفا عنهم رسول الله صلى الله عليه وسلم وأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم }  كلها قال ثم خرجنا راجعين إلى المدينة فنزلنا منزلا بيننا وبين بنى لحيان جبل وهم المشركون فاستغفر رسول الله صلى الله عليه وسلم لمن رقى هذا الجبل الليلة كأنه طليعة للنبي صلى الله عليه وسلم وأصحابه قال سلمة فرقيت تلك الليلة مرتين أو ثلاثا ثم قدمنا المدينة فبعث رسول الله صلى الله عليه وسلم بظهره مع رباح غلام رسول الله صلى الله عليه وسلم وأنا معه وخرجت معه بفرس طلحة أنديه مع الظهر فلما أصبحنا إذا عبد الرحمن الفزاري قد أغار على ظهر رسول الله صلى الله عليه وسلم فاستاقه أجمع وقتل راعيه قال فقلت يا رباح خذ هذا الفرس فأبلغه طلحة بن عبيد الله وأخبر رسول الله صلى الله عليه وسلم أن المشركين قد أغاروا على سرحه قال ثم قمت على أكمة فاستقبلت المدينة فناديت ثلاثا يا صباحاه ثم خرجت في آثار القوم أرميهم بالنبل وأرتجز أقول  أنا بن الأكوع  واليوم يوم الرضع  فألحق رجلا منهم فأصك سهما في رحله حتى خلص نصل السهم إلى كتفه قال قلت خذها  وأنا بن الأكوع  واليوم يوم الرضع  قال فوالله ما زلت أرميهم وأعقر بهم فإذا رجع إلي فارس أتيت شجرة فجلست في أصلها ثم رميته فعقرت به حتى إذا تضايق الجبل فدخلوا في تضايقه علوت الجبل فجعلت أرديهم بالحجارة قال فما زلت كذلك أتبعهم حتى ما خلق الله من بعير من ظهر رسول الله صلى الله عليه وسلم إلا خلفته وراء ظهري وخلوا بيني وبينه ثم اتبعتهم أرميهم حتى ألقوا أكثر من ثلاثين بردة وثلاثين رمحا يستخفون ولا يطرحون شيئا إلا جعلت عليه آراما من الحجارة يعرفها رسول الله صلى الله عليه وسلم وأصحابه حتى أتوا متضايقا من ثنية فإذا هم قد أتاهم فلان بن بدر الفزاري فجلسوا يتضحون يعني يتغدون وجلست على رأس قرن قال الفزاري ما هذا الذي أرى قالوا لقينا من هذا البرح والله ما فارقنا منذ غلس يرمينا حتى انتزع كل شيء في أيدينا قال فليقم إليه نفر منك أربعة قال فصعد إلي منهم أربعة في الجبل قال فلما أمكنوني من الكلام قال قلت هل تعرفوني قالوا لا ومن أنت قال قلت أنا سلمة بن الأكوع والذي كرم وجه محمد صلى الله عليه وسلم لا أطلب رجلا منكم إلا أدركته ولا يطلبني رجل منكم فيدركني قال أحدهم أنا أظن قال فرجعوا فما برحت مكاني حتى رأيت فوارس رسول الله صلى الله عليه وسلم يتخللون الشجر قال فإذا أولهم الأخرم الأسدي على إثره أبو قتادة الأنصاري وعلى إثره المقداد بن الأسود الكندي قال فأخذت بعنان الأخرم قال فولوا مدبرين قلت يا أخرم أحذرهم لا يقتطعوك حتى يلحق رسول الله صلى الله عليه وسلم وأصحابه قال يا سلمة إن كنت تؤمن بالله واليوم الآخر وتعلم أن الجنة حق والنار حق فلا تحل بيني وبين الشهادة قال فخليته فالتقى هو وعبد الرحمن قال فعقر بعبد الرحمن فرسه وطعنه عبد الرحمن فقتله وتحول على فرسه ولحق أبو قتادة فارس رسول الله صلى الله عليه وسلم بعبد الرحمن فطعنه فقتله فوالذي كرم وجه محمد صلى الله عليه وسلم لتبعتهم أعدو على رجلي حتى ما أرى ورائي من أصحاب محمد صلى الله عليه وسلم ولا غبراهم شيئا حتى يعدلوا قبل غروب الشمس إلى شعب فيه ماء يقال له ذا قرد ليشربوا منه وهم عطاش قال فنظروا إلى أعدو وراءهم فحليتهم عنه يعني أجليتهم عنه فما ذاقوا منه قطرة قال ويخرجون فيشتدون في ثنية قال فأعدو فألحق رجلا منهم فأصكه بسهم في نغض كتفه قال قلت خذها  وأنا بن الأكوع  واليوم يوم الرضع  قال يا ثكلته أمه أكوعه بكرة قال قلت نعم يا عدو نفسه أكوعك بكرة قال وأردوا فرسين على ثنية قال فجئت بهما أسوقهما إلى رسول الله صلى الله عليه وسلم قال ولحقني عامر بسطيحة فيها مذقة من لبن وسطيحة فيها ماء فتوضأت وشربت ثم أتيت رسول الله صلى الله عليه وسلم وهو على الماء الذي حلأتهم عنه فإذا رسول الله صلى الله عليه وسلم قد أخذ تلك الإبل وكل شيء استنقذته من المشركين وكل رمح وبردة وإذا بلال نحر ناقة من الإبل الذي استنقذت من القوم وإذا هو يشوي لرسول الله صلى الله عليه وسلم من كبدها وسنامها قال قلت يا رسول الله خلني فأنتخب من القوم مائة رجل فأتبع القوم فلا يبقى منهم مخبر إلا قتلته قال فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه في ضوء النار فقال يا سلمة أتراك كنت فاعلا قلت نعم والذي أكرمك فقال إنهم الآن ليقرون في أرض غطفان قال فجاء رجل من غطفان فقال نحر لهم فلان جزورا فلما كشفوا جلدها رأوا غبارا فقالوا أتاكم القوم فخرجوا هاربين فلما أصبحنا قال رسول الله صلى الله عليه وسلم كان خير فرساننا اليوم أبو قتادة وخير رجالتنا سلمة قال ثم أعطاني رسول الله صلى الله عليه وسلم سهمين سهم الفارس وسهم الراجل فجمعها لي جميعا ثم أردفني رسول الله صلى الله عليه وسلم وراءه على العضباء راجعين إلى المدينة قال فبينما نحن نسير قال وكان رجل من الأنصار لا يسبق شدا قال فجعل يقول ألا مسابق إلى المدينة هل من مسابق فجعل يعيد ذلك قال فلما سمعت كلامه قلت أما تكرم كريما ولا تهاب شريفا قال لا إلا أن يكون رسول الله صلى الله عليه وسلم قال قلت يا رسول الله بأبي وأمي ذرني فلأسابق الرجل قال إن شئت قال قلت اذهب إليك وثنيت رجلي فطفرت فعدوت قال فربطت عليه شرفا أو شرفين أستبقي نفسي ثم عدوت في إثره فربطت عليه شرفا أو شرفين ثم إني رفعت حتى ألحقه قال فأصكه بين كتفيه قال قلت قد سبقت والله قال أنا أظن قال فسبقته إلى المدينة قال فوالله ما لبثنا إلا ثلاث ليال حتى خرجنا إلى خيبر مع رسول الله صلى الله عليه وسلم قال فجعل عمي عامر يرتجز بالقوم  تالله لولا الله ما اهتدينا  ولا تصدقنا ولا صلينا  ونحن عن فضلك ما استغنينا  فثبت الأقدام إن لاقينا  وأنزلن سكينة علينا   فقال رسول الله صلى الله عليه وسلم من هذا قال أنا عامر قال غفر لك ربك قال وما استغفر رسول الله صلى الله عليه وسلم لإنسان يخصه إلا استشهد قال فنادى عمر بن الخطاب وهو على جمل له يا نبي الله لولا ما متعتنا بعامر قال فلما قدمنا خيبر قال خرج ملكهم مرحب يخطر بسيفه ويقول  قد علمت خيبر أني مرحب  شاكي السلاح بطل مجرب  إذا الحروب أقبلت تلهب   قال وبرز له عمي عامر فقال  قد علمت خيبر أني عامر  شاكي السلاح بطل مغامر  قال فاختلفا ضربتين فوقع سيف مرحب في ترس عامر وذهب عامر يسفل له فرجع سيفه على نفسه فقطع أكحله فكانت فيها نفسه قال سلمة فخرجت فإذا نفر أصحاب النبي صلى الله عليه وسلم يقولون بطل عمل عامر قتل نفسه قال فأتيت النبي صلى الله عليه وسلم وأنا أبكي فقلت يا رسول الله بطل عمل عامر قال رسول الله صلى الله عليه وسلم من قال ذلك قال قلت ناس من أصحابك قال كذب من قال ذلك بل له أجره مرتين ثم أرسلني إلى علي وهو أرمد فقال لأعطين الراية رجلا يحب الله ورسوله أو يحبه الله ورسوله قال فأتيت عليا فجئت به أقوده وهو أرمد حتى أتيت به رسول الله صلى الله عليه وسلم فبسق في عينيه فبرأ وأعطاه الراية وخرج مرحب فقال  قد علمت خيبر أني مرحب  شاكي السلاح بطل مجرب  إذا الحروب أقبلت تلهب   فقال علي  أنا الذي سمتني أمي حيدره  كليث غابات كريه المنظرة  أوفيهم بالصاع كيل السندرة   قال فضرب رأس مرحب فقتله ثم كان الفتح على يديه قال إبراهيم حدثنا محمد بن يحيى حدثنا عبد الصمد بن عبد الوارث عن عكرمة بن عمار بهذا الحديث بطوله

حدثنا أبو بكر بن أبي شيبة حدثنا هاشم بن القاسم ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي كلاهما عن عكرمة بن عمار ح وحدثنا عبد الله بن عبد الرحمن الدارمي وهذا حديثه أخبرنا أبو علي الحنفي عبيد الله بن عبد المجيد حدثنا عكرمة وهو بن عمار حدثني إياس بن سلمة حدثني أبي قال قدما الحديبية مع رسول الله صلى الله عليه وسلم ونحن أربع عشرة مائة وعليها خمسون شاة لا ترويها قال فقعد رسول الله صلى الله عليه وسلم على جبل الركية فإما دعا وإما بسق فيها قال فجاشت فسقينا واستقينا قال ثم إن رسول الله صلى الله عليه وسلم دعانا للبيعة في أصل الشجرة قال فبايعته أول الناس ثم بايع وبايع حتى إذا كان في وسط من الناس قال بايع يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس قال وأيضا قال ورآني رسول الله صلى الله عليه وسلم عزلا يعني ليس معه سلاح قال فأعطاني رسول الله صلى الله عليه وسلم جحفة أو درقة ثم بايع حتى إذا كان في آخر الناس قال ألا تبايعني يا سلمة قال قلت قد بايعتك يا رسول الله في أول الناس وفي أوسط الناس قال وأيضا قال فبايعته الثالثة ثم قال لي يا سلمة أين حجفتك أو درقتك التي أعطيتك قال قلت يا رسول الله لقيني عمي عامر عزلا فأعطيته إياها قال فضحك رسول الله صلى الله عليه وسلم وقال إنك كالذي قال الأول اللهم أبغني حبيبا هو أحب إلي من نفسي ثم إن المشركين راسلونا الصلح حتى مشى بعضنا في بعض واصطلحنا قال وكنت تبيعا لطلحة بن عبيد الله أسقي فرسه وأحسه وأخدمه وآكل من طعامه وتركت أهلي ومالي مهاجرا إلى الله ورسوله صلى الله عليه وسلم قال فلما اصطلحنا نحن وأهل مكة واختلط بعضنا ببعض أتيت شجرة فكسحت شوكها فاضطجعت في أصلها قال فأتاني أربعة من المشركين من أهل مكة فجعلوا يقعون في رسول الله صلى الله عليه وسلم فأبغضتهم فتحولت إلى شجرة أخرى وعلقوا سلاحهم واضطجعوا فبينما هم كذلك إذ نادى مناد من أسفل الوادي يا للمهاجرين قتل بن زنيم قال فاخترطت سيفي ثم شددت على أولئك الأربعة وهم رقود فأخذت سلاحهم فجعلته ضغثا في يدي قال ثم قلت والذي كرم وجه محمد لا يرفع أحد منكم رأسه إلا ضربت الذي فيه عيناه قال ثم جئت بهم أسوقهم إلى رسول الله صلى الله عليه وسلم قال وجاء عمي عامر برجل من العبلات يقال له مكرز يقوده إلى رسول الله صلى الله عليه وسلم على فرس مجفف في سبعين من المشركين فنظر إليهم رسول الله صلى الله عليه وسلم فقال دعوهم يكن لهم بدء الفجور وثناه فعفا عنهم رسول الله صلى الله عليه وسلم وأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم }  كلها قال ثم خرجنا راجعين إلى المدينة فنزلنا منزلا بيننا وبين بنى لحيان جبل وهم المشركون فاستغفر رسول الله صلى الله عليه وسلم لمن رقى هذا الجبل الليلة كأنه طليعة للنبي صلى الله عليه وسلم وأصحابه قال سلمة فرقيت تلك الليلة مرتين أو ثلاثا ثم قدمنا المدينة فبعث رسول الله صلى الله عليه وسلم بظهره مع رباح غلام رسول الله صلى الله عليه وسلم وأنا معه وخرجت معه بفرس طلحة أنديه مع الظهر فلما أصبحنا إذا عبد الرحمن الفزاري قد أغار على ظهر رسول الله صلى الله عليه وسلم فاستاقه أجمع وقتل راعيه قال فقلت يا رباح خذ هذا الفرس فأبلغه طلحة بن عبيد الله وأخبر رسول الله صلى الله عليه وسلم أن المشركين قد أغاروا على سرحه قال ثم قمت على أكمة فاستقبلت المدينة فناديت ثلاثا يا صباحاه ثم خرجت في آثار القوم أرميهم بالنبل وأرتجز أقول  أنا بن الأكوع  واليوم يوم الرضع  فألحق رجلا منهم فأصك سهما في رحله حتى خلص نصل السهم إلى كتفه قال قلت خذها  وأنا بن الأكوع  واليوم يوم الرضع  قال فوالله ما زلت أرميهم وأعقر بهم فإذا رجع إلي فارس أتيت شجرة فجلست في أصلها ثم رميته فعقرت به حتى إذا تضايق الجبل فدخلوا في تضايقه علوت الجبل فجعلت أرديهم بالحجارة قال فما زلت كذلك أتبعهم حتى ما خلق الله من بعير من ظهر رسول الله صلى الله عليه وسلم إلا خلفته وراء ظهري وخلوا بيني وبينه ثم اتبعتهم أرميهم حتى ألقوا أكثر من ثلاثين بردة وثلاثين رمحا يستخفون ولا يطرحون شيئا إلا جعلت عليه آراما من الحجارة يعرفها رسول الله صلى الله عليه وسلم وأصحابه حتى أتوا متضايقا من ثنية فإذا هم قد أتاهم فلان بن بدر الفزاري فجلسوا يتضحون يعني يتغدون وجلست على رأس قرن قال الفزاري ما هذا الذي أرى قالوا لقينا من هذا البرح والله ما فارقنا منذ غلس يرمينا حتى انتزع كل شيء في أيدينا قال فليقم إليه نفر منك أربعة قال فصعد إلي منهم أربعة في الجبل قال فلما أمكنوني من الكلام قال قلت هل تعرفوني قالوا لا ومن أنت قال قلت أنا سلمة بن الأكوع والذي كرم وجه محمد صلى الله عليه وسلم لا أطلب رجلا منكم إلا أدركته ولا يطلبني رجل منكم فيدركني قال أحدهم أنا أظن قال فرجعوا فما برحت مكاني حتى رأيت فوارس رسول الله صلى الله عليه وسلم يتخللون الشجر قال فإذا أولهم الأخرم الأسدي على إثره أبو قتادة الأنصاري وعلى إثره المقداد بن الأسود الكندي قال فأخذت بعنان الأخرم قال فولوا مدبرين قلت يا أخرم أحذرهم لا يقتطعوك حتى يلحق رسول الله صلى الله عليه وسلم وأصحابه قال يا سلمة إن كنت تؤمن بالله واليوم الآخر وتعلم أن الجنة حق والنار حق فلا تحل بيني وبين الشهادة قال فخليته فالتقى هو وعبد الرحمن قال فعقر بعبد الرحمن فرسه وطعنه عبد الرحمن فقتله وتحول على فرسه ولحق أبو قتادة فارس رسول الله صلى الله عليه وسلم بعبد الرحمن فطعنه فقتله فوالذي كرم وجه محمد صلى الله عليه وسلم لتبعتهم أعدو على رجلي حتى ما أرى ورائي من أصحاب محمد صلى الله عليه وسلم ولا غبراهم شيئا حتى يعدلوا قبل غروب الشمس إلى شعب فيه ماء يقال له ذا قرد ليشربوا منه وهم عطاش قال فنظروا إلى أعدو وراءهم فحليتهم عنه يعني أجليتهم عنه فما ذاقوا منه قطرة قال ويخرجون فيشتدون في ثنية قال فأعدو فألحق رجلا منهم فأصكه بسهم في نغض كتفه قال قلت خذها  وأنا بن الأكوع  واليوم يوم الرضع  قال يا ثكلته أمه أكوعه بكرة قال قلت نعم يا عدو نفسه أكوعك بكرة قال وأردوا فرسين على ثنية قال فجئت بهما أسوقهما إلى رسول الله صلى الله عليه وسلم قال ولحقني عامر بسطيحة فيها مذقة من لبن وسطيحة فيها ماء فتوضأت وشربت ثم أتيت رسول الله صلى الله عليه وسلم وهو على الماء الذي حلأتهم عنه فإذا رسول الله صلى الله عليه وسلم قد أخذ تلك الإبل وكل شيء استنقذته من المشركين وكل رمح وبردة وإذا بلال نحر ناقة من الإبل الذي استنقذت من القوم وإذا هو يشوي لرسول الله صلى الله عليه وسلم من كبدها وسنامها قال قلت يا رسول الله خلني فأنتخب من القوم مائة رجل فأتبع القوم فلا يبقى منهم مخبر إلا قتلته قال فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه في ضوء النار فقال يا سلمة أتراك كنت فاعلا قلت نعم والذي أكرمك فقال إنهم الآن ليقرون في أرض غطفان قال فجاء رجل من غطفان فقال نحر لهم فلان جزورا فلما كشفوا جلدها رأوا غبارا فقالوا أتاكم القوم فخرجوا هاربين فلما أصبحنا قال رسول الله صلى الله عليه وسلم كان خير فرساننا اليوم أبو قتادة وخير رجالتنا سلمة قال ثم أعطاني رسول الله صلى الله عليه وسلم سهمين سهم الفارس وسهم الراجل فجمعها لي جميعا ثم أردفني رسول الله صلى الله عليه وسلم وراءه على العضباء راجعين إلى المدينة قال فبينما نحن نسير قال وكان رجل من الأنصار لا يسبق شدا قال فجعل يقول ألا مسابق إلى المدينة هل من مسابق فجعل يعيد ذلك قال فلما سمعت كلامه قلت أما تكرم كريما ولا تهاب شريفا قال لا إلا أن يكون رسول الله صلى الله عليه وسلم قال قلت يا رسول الله بأبي وأمي ذرني فلأسابق الرجل قال إن شئت قال قلت اذهب إليك وثنيت رجلي فطفرت فعدوت قال فربطت عليه شرفا أو شرفين أستبقي نفسي ثم عدوت في إثره فربطت عليه شرفا أو شرفين ثم إني رفعت حتى ألحقه قال فأصكه بين كتفيه قال قلت قد سبقت والله قال أنا أظن قال فسبقته إلى المدينة قال فوالله ما لبثنا إلا ثلاث ليال حتى خرجنا إلى خيبر مع رسول الله صلى الله عليه وسلم قال فجعل عمي عامر يرتجز بالقوم  تالله لولا الله ما اهتدينا  ولا تصدقنا ولا صلينا  ونحن عن فضلك ما استغنينا  فثبت الأقدام إن لاقينا  وأنزلن سكينة علينا   فقال رسول الله صلى الله عليه وسلم من هذا قال أنا عامر قال غفر لك ربك قال وما استغفر رسول الله صلى الله عليه وسلم لإنسان يخصه إلا استشهد قال فنادى عمر بن الخطاب وهو على جمل له يا نبي الله لولا ما متعتنا بعامر قال فلما قدمنا خيبر قال خرج ملكهم مرحب يخطر بسيفه ويقول  قد علمت خيبر أني مرحب  شاكي السلاح بطل مجرب  إذا الحروب أقبلت تلهب   قال وبرز له عمي عامر فقال  قد علمت خيبر أني عامر  شاكي السلاح بطل مغامر  قال فاختلفا ضربتين فوقع سيف مرحب في ترس عامر وذهب عامر يسفل له فرجع سيفه على نفسه فقطع أكحله فكانت فيها نفسه قال سلمة فخرجت فإذا نفر أصحاب النبي صلى الله عليه وسلم يقولون بطل عمل عامر قتل نفسه قال فأتيت النبي صلى الله عليه وسلم وأنا أبكي فقلت يا رسول الله بطل عمل عامر قال رسول الله صلى الله عليه وسلم من قال ذلك قال قلت ناس من أصحابك قال كذب من قال ذلك بل له أجره مرتين ثم أرسلني إلى علي وهو أرمد فقال لأعطين الراية رجلا يحب الله ورسوله أو يحبه الله ورسوله قال فأتيت عليا فجئت به أقوده وهو أرمد حتى أتيت به رسول الله صلى الله عليه وسلم فبسق في عينيه فبرأ وأعطاه الراية وخرج مرحب فقال  قد علمت خيبر أني مرحب  شاكي السلاح بطل مجرب  إذا الحروب أقبلت تلهب   فقال علي  أنا الذي سمتني أمي حيدره  كليث غابات كريه المنظرة  أوفيهم بالصاع كيل السندرة   قال فضرب رأس مرحب فقتله ثم كان الفتح على يديه قال إبراهيم حدثنا محمد بن يحيى حدثنا عبد الصمد بن عبد الوارث عن عكرمة بن عمار بهذا الحديث بطوله

*******************
بهذا

وحدثنا أحمد بن يوسف الأزدي السلمي حدثنا النضر بن محمد عن عكرمة بن عمار بهذا

*******************مجلد قول الله ' وهو الذي كف أيديهم عنكم '

*******************
أن ثمانين رجلا من أهل مكة هبطوا على رسول الله صلى الله عليه وسلم من جبل التنعيم متسلحين يريدون غرة النبي صلى الله عليه وسلم وأصحابه فأخذهم سلما فاستحياهم فأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم }

حدثني عمرو بن محمد الناقد حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت عن أنس بن مالك أن ثمانين رجلا من أهل مكة هبطوا على رسول الله صلى الله عليه وسلم من جبل التنعيم متسلحين يريدون غرة النبي صلى الله عليه وسلم وأصحابه فأخذهم سلما فاستحياهم فأنزل الله { وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم }

*******************مجلد غزوة النساء مع الرجال

*******************
يا رسول الله هذه أم سليم معها خنجر فقال لها رسول الله صلى الله عليه وسلم ما هذا الخنجر قالت اتخذت إن دنا مني أحد من المشركين بقرت به بطنه فجعل رسول الله صلى الله عليه وسلم يضحك قالت يا رسول الله اقتل من بعدنا من الطلقاء انهزموا بك فقال رسول الله صلى الله عليه وسلم يا أم سليم إن الله قد كفى وأحسن

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت عن أنس أن أم سليم اتخذت يوم حنين خنجرا فكان معها فرآها أبو طلحة فقال يا رسول الله هذه أم سليم معها خنجر فقال لها رسول الله صلى الله عليه وسلم ما هذا الخنجر قالت اتخذت إن دنا مني أحد من المشركين بقرت به بطنه فجعل رسول الله صلى الله عليه وسلم يضحك قالت يا رسول الله اقتل من بعدنا من الطلقاء انهزموا بك فقال رسول الله صلى الله عليه وسلم يا أم سليم إن الله قد كفى وأحسن

*******************
مثل حديث ثابت

وحدثنيه محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة أخبرنا إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك في قصة أم سليم عن النبي صلى الله عليه وسلم مثل حديث ثابت

*******************
كان رسول الله صلى الله عليه وسلم يغزو بأم سليم ونسوة من الأنصار معه إذا غزا فيسقين الماء ويداوين الجرحى

حدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان عن ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يغزو بأم سليم ونسوة من الأنصار معه إذا غزا فيسقين الماء ويداوين الجرحى

*******************
قال لما كان يوم أحد انهزم ناس من الناس عن النبي صلى الله عليه وسلم وأبو طلحة بين يدي النبي صلى الله عليه وسلم مجوب عليه بحجفة قال وكان أبو طلحة رجلا راميا شديد النزع وكسر يومئذ قوسين أو ثلاثا قال فكان الرجل يمر معه الجعبة من النبل فيقول انثرها لأبي طلحة قال ويشرف نبي الله صلى الله عليه وسلم ينظر إلى القوم فيقول أبو طلحة يا نبي الله بأبي أنت وأمي لا تشرف لا يصبك سهم من سهام القوم نحري دون نحرك قال ولقد رأيت عائشة بنت أبي بكر وأم سليم وإنهما المشمرتان أرى خدم سوقهما تنقلان القرب على متونهما ثم تفرغانه في أفواههم ثم ترجعان فتملأنها ثم تجيئان تفرغانه في أفواه القوم ولقد وقع السيف من يدي أبي طلحة إما مرتين أو ثلاثا من النعاس

حدثنا عبد الله بن عبد الرحمن الدارمي حدثنا عبد الله بن عمرو وهو أبو معمر المنقري حدثنا عبد الوارث حدثنا عبد العزيز وهو بن صهيب عن أنس بن مالك قال لما كان يوم أحد انهزم ناس من الناس عن النبي صلى الله عليه وسلم وأبو طلحة بين يدي النبي صلى الله عليه وسلم مجوب عليه بحجفة قال وكان أبو طلحة رجلا راميا شديد النزع وكسر يومئذ قوسين أو ثلاثا قال فكان الرجل يمر معه الجعبة من النبل فيقول انثرها لأبي طلحة قال ويشرف نبي الله صلى الله عليه وسلم ينظر إلى القوم فيقول أبو طلحة يا نبي الله بأبي أنت وأمي لا تشرف لا يصبك سهم من سهام القوم نحري دون نحرك قال ولقد رأيت عائشة بنت أبي بكر وأم سليم وإنهما المشمرتان أرى خدم سوقهما تنقلان القرب على متونهما ثم تفرغانه في أفواههم ثم ترجعان فتملأنها ثم تجيئان تفرغانه في أفواه القوم ولقد وقع السيف من يدي أبي طلحة إما مرتين أو ثلاثا من النعاس

*******************مجلد النساء الغازيات يرضخ لهن ولا يسهم والنهي عن قتل صبيان أهل الحرب

*******************
أن نجدة كتب إلى بن عباس يسأله عن خمس خلال فقال بن عباس لولا أن أكتم علما ما كتبت إليه كتب إليه نجدة أما بعد فأخبرني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وهل كان يضرب لهن بسهم وهل كان يقتل الصبيان ومتى ينقضي يتم اليتيم وعن الخمس لمن هو فكتب إليه بن عباس كتبت تسألني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وقد كان يغزو بهن فيداوين الجرحى ويحذين من الغنيمة وأما بسهم فلم يضرب لهن وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان وكتبت تسألني متى ينقضي يتم اليتيم فلعمري إن الرجل لتنبت لحيته وإنه لضعيف الأخذ لنفسه ضعيف العطاء منها فإذا أخذ لنفسه من صالح ما يأخذ الناس فقد ذهب عنه اليتم وكتبت تسألني عن الخمس لمن هو وإنا كنا نقول هو لنا فأبى علينا قومنا ذاك

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعنى بن بلال عن جعفر بن محمد عن أبيه عن يزيد بن هرمز أن نجدة كتب إلى بن عباس يسأله عن خمس خلال فقال بن عباس لولا أن أكتم علما ما كتبت إليه كتب إليه نجدة أما بعد فأخبرني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وهل كان يضرب لهن بسهم وهل كان يقتل الصبيان ومتى ينقضي يتم اليتيم وعن الخمس لمن هو فكتب إليه بن عباس كتبت تسألني هل كان رسول الله صلى الله عليه وسلم يغزو بالنساء وقد كان يغزو بهن فيداوين الجرحى ويحذين من الغنيمة وأما بسهم فلم يضرب لهن وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان وكتبت تسألني متى ينقضي يتم اليتيم فلعمري إن الرجل لتنبت لحيته وإنه لضعيف الأخذ لنفسه ضعيف العطاء منها فإذا أخذ لنفسه من صالح ما يأخذ الناس فقد ذهب عنه اليتم وكتبت تسألني عن الخمس لمن هو وإنا كنا نقول هو لنا فأبى علينا قومنا ذاك

*******************
أن نجدة كتب إلى بن عباس يسأله عن خلال بمثل حديث سليمان بن بلال غير أن في حديث حاتم وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان إلا أن تكون تعلم ما علم الخضر من الصبي الذي قتل وزاد إسحاق في حديثه عن حاتم وتميز المؤمن فتقتل الكافر وتدع المؤمن

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن حاتم بن إسماعيل عن جعفر بن محمد عن أبيه عن يزيد بن هرمز أن نجدة كتب إلى بن عباس يسأله عن خلال بمثل حديث سليمان بن بلال غير أن في حديث حاتم وإن رسول الله صلى الله عليه وسلم لم يكن يقتل الصبيان فلا تقتل الصبيان إلا أن تكون تعلم ما علم الخضر من الصبي الذي قتل وزاد إسحاق في حديثه عن حاتم وتميز المؤمن فتقتل الكافر وتدع المؤمن

*******************
كتب نجدة بن عامر الحروري إلى بن عباس يسأله عن العبد والمرأة يحضران المغنم هل يقسم لهما وعن قتل الولدان وعن اليتيم متى ينقطع عنه اليتم وعن ذوي القربى من هم فقال ليزيد اكتب إليه فلولا أن يقع في أحموقة ما كتبت إليه اكتب إنك كتبت تسألني عن المرأة والعبد يحضران المغنم هل يقسم لهما شيء وإنه ليس لهما شيء إلا أن يحذيا وكتبت تسألني عن قتل الولدان وإن رسول الله صلى الله عليه وسلم لم يقتلهم وأنت فلا تقتلهم إلا أن تعلم منهم ما علم صاحب موسى من الغلام الذي قتله وكتبت تسألني عن اليتيم متى ينقطع عنه اسم اليتم وإنه لا ينقطع عنه اسم اليتم حتى يبلغ ويؤنس منه رشد وكتبت تسألني عن ذوي القربى من هم وإنا زعمنا أنا هم فأبى ذلك علينا قومنا

وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن أمية عن سعيد المقبري عن يزيد بن هرمز قال كتب نجدة بن عامر الحروري إلى بن عباس يسأله عن العبد والمرأة يحضران المغنم هل يقسم لهما وعن قتل الولدان وعن اليتيم متى ينقطع عنه اليتم وعن ذوي القربى من هم فقال ليزيد اكتب إليه فلولا أن يقع في أحموقة ما كتبت إليه اكتب إنك كتبت تسألني عن المرأة والعبد يحضران المغنم هل يقسم لهما شيء وإنه ليس لهما شيء إلا أن يحذيا وكتبت تسألني عن قتل الولدان وإن رسول الله صلى الله عليه وسلم لم يقتلهم وأنت فلا تقتلهم إلا أن تعلم منهم ما علم صاحب موسى من الغلام الذي قتله وكتبت تسألني عن اليتيم متى ينقطع عنه اسم اليتم وإنه لا ينقطع عنه اسم اليتم حتى يبلغ ويؤنس منه رشد وكتبت تسألني عن ذوي القربى من هم وإنا زعمنا أنا هم فأبى ذلك علينا قومنا

*******************
كتب نجدة إلى بن عباس وساق الحديث بمثله قال أبو إسحاق حدثني عبد الرحمن بن بشر حدثنا سفيان بهذا الحديث بطوله

وحدثناه عبد الرحمن بن بشر العبدي حدثنا سفيان حدثنا إسماعيل بن أمية عن سعيد بن أبي سعيد عن يزيد بن هرمز قال كتب نجدة إلى بن عباس وساق الحديث بمثله قال أبو إسحاق حدثني عبد الرحمن بن بشر حدثنا سفيان بهذا الحديث بطوله

*******************
والله لولا أن أرده عن نتن يقع فيه ما كتبت إليه ولا نعمة عين قال فكتب إليه إنك سألت عن سهم ذي القربى الذي ذكر الله من هم وإنا كنا نرى أن قرابة رسول الله صلى الله عليه وسلم هم نحن فأبى ذلك علينا قومنا وسألت عن اليتيم متى ينقضي يتمه وإنه إذا بلغ النكاح وأونس منه رشد ودفع إليه ماله فقد انقضى يتمه وسألت هل كان رسول الله صلى الله عليه وسلم يقتل من صبيان المشركين أحدا فإن رسول الله صلى الله عليه وسلم لم يكن يقتل منهم أحدا وأنت فلا تقتل منهم أحدا إلا أن تكون تعلم منهم ما علم الخضر من الغلام حين قتله وسألت عن المرأة والعبد هل كان لهما سهم معلوم إذا حضروا البأس فإنهم لم يكن لهم سهم معلوم إلا أن يحذيا من غنائم القوم

حدثنا إسحاق بن إبراهيم أخبرنا وهب بن جرير بن حازم حدثني أبي قال سمعت قيسا يحدث عن يزيد بن هرمز ح وحدثني محمد بن حاتم واللفظ له قال حدثنا بهز حدثنا جرير بن حازم حدثني قيس بن سعد عن يزيد بن هرمز قال كتب نجدة بن عامر إلى بن عباس قال فشهدت بن عباس حين قرأ كتابه وحين كتب جوابه وقال بن عباس والله لولا أن أرده عن نتن يقع فيه ما كتبت إليه ولا نعمة عين قال فكتب إليه إنك سألت عن سهم ذي القربى الذي ذكر الله من هم وإنا كنا نرى أن قرابة رسول الله صلى الله عليه وسلم هم نحن فأبى ذلك علينا قومنا وسألت عن اليتيم متى ينقضي يتمه وإنه إذا بلغ النكاح وأونس منه رشد ودفع إليه ماله فقد انقضى يتمه وسألت هل كان رسول الله صلى الله عليه وسلم يقتل من صبيان المشركين أحدا فإن رسول الله صلى الله عليه وسلم لم يكن يقتل منهم أحدا وأنت فلا تقتل منهم أحدا إلا أن تكون تعلم منهم ما علم الخضر من الغلام حين قتله وسألت عن المرأة والعبد هل كان لهما سهم معلوم إذا حضروا البأس فإنهم لم يكن لهم سهم معلوم إلا أن يحذيا من غنائم القوم

*******************
كتب نجدة إلى بن عباس فذكر بعض الحديث ولم يتم القصة كإتمام من ذكرنا حديثهم

وحدثني أبو كريب حدثنا أبو أسامة حدثنا زائدة حدثنا سليمان الأعمش عن المختار بن صيفي عن يزيد بن هرمز قال كتب نجدة إلى بن عباس فذكر بعض الحديث ولم يتم القصة كإتمام من ذكرنا حديثهم

*******************
غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم فأصنع لهم الطعام وأداوي الجرحى وأقوم على المرضى

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن هشام عن حفصة بنت سيرين عن أم عطية الأنصارية قالت غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم فأصنع لهم الطعام وأداوي الجرحى وأقوم على المرضى

*******************
بهذا الإسناد نحوه

وحدثنا عمرو الناقد حدثنا يزيد بن هارون حدثنا هشام بن حسان بهذا الإسناد نحوه

*******************مجلد عدد غزوات النبي صلى الله عليه وسلم

*******************
أن عبد الله بن يزيد خرج يستسقي بالناس فصلى ركعتين ثم استسقى قال فلقيت يومئذ زيد بن أرقم وقال ليس بيني وبينه غير رجل أو بيني وبينه رجل قال فقلت له كم غزا رسول الله صلى الله عليه وسلم قال تسع عشرة فقلت كم غزوت أنت معه قال سبع عشرة غزوة قال فقلت فما أول غزوة غزاها قال ذات العسير أو العشير

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق أن عبد الله بن يزيد خرج يستسقي بالناس فصلى ركعتين ثم استسقى قال فلقيت يومئذ زيد بن أرقم وقال ليس بيني وبينه غير رجل أو بيني وبينه رجل قال فقلت له كم غزا رسول الله صلى الله عليه وسلم قال تسع عشرة فقلت كم غزوت أنت معه قال سبع عشرة غزوة قال فقلت فما أول غزوة غزاها قال ذات العسير أو العشير

*******************
أن رسول الله صلى الله عليه وسلم غزا تسع عشرة غزوة وحج بعدما هاجر حجة لم يحج غيرها حجة الوداع

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم حدثنا زهير عن أبي إسحاق عن زيد بن أرقم سمعه منه أن رسول الله صلى الله عليه وسلم غزا تسع عشرة غزوة وحج بعدما هاجر حجة لم يحج غيرها حجة الوداع

*******************
غزوت مع رسول الله صلى الله عليه وسلم تسع عشرة غزوة قال جابر لم أشهد بدرا ولا أحدا منعني أبي فلما قتل عبد الله يوم أحد لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة قط

حدثنا زهير بن حرب حدثنا روح بن عبادة حدثنا زكريا أخبرنا أبو الزبير أنه سمع جبار بن عبد الله يقول غزوت مع رسول الله صلى الله عليه وسلم تسع عشرة غزوة قال جابر لم أشهد بدرا ولا أحدا منعني أبي فلما قتل عبد الله يوم أحد لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة قط

*******************
غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة قاتل في ثمان منهن ولم يقل أبو بكر منهن وقال في حديثه حدثني عبد الله بن بريدة

وحدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب ح وحدثنا سعيد بن محمد الجرمي حدثنا أبو تميلة قالا جميعا حدثنا حسين بن واقد عن عبد الله بن بريدة عن أبيه قال غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة قاتل في ثمان منهن ولم يقل أبو بكر منهن وقال في حديثه حدثني عبد الله بن بريدة

*******************
غزا مع رسول الله صلى الله عليه وسلم ست عشرة غزوة

وحدثني أحمد بن حنبل حدثنا معتمر بن سليمان عن كهمس عن بن بريدة عن أبيه أنه قال غزا مع رسول الله صلى الله عليه وسلم ست عشرة غزوة

*******************
غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات وخرجت فيما يبعث من البعوث تسع غزوات مرة علينا أبو بكر ومرة علينا أسامة بن زيد

حدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن يزيد وهو بن أبي عبيد قال سمعت سلمة يقول غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات وخرجت فيما يبعث من البعوث تسع غزوات مرة علينا أبو بكر ومرة علينا أسامة بن زيد

*******************
بهذا الإسناد غير أنه قال في كلتيهما سبع غزوات

وحدثنا قتيبة بن سعيد حدثنا حاتم بهذا الإسناد غير أنه قال في كلتيهما سبع غزوات

*******************مجلد غزوة ذات الرقاع

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في غزاة ونحن ستة نفر بيننا بعير نعتقبه قال فنقبت أقدامنا فنقبت قدماي وسقطت أظفاري فكنا نلف على أرجلنا الخرق فسميت غزوة ذات الرقاع لما كنا نعصب على أرجلنا من الخرق قال أبو بردة فحدث أبو موسى بهذا الحديث ثم كره ذلك قال كأنه كره أن يكون شيئا من عمله أفشاه قال أبو أسامة وزادني غير بريد والله يجزي به

حدثنا أبو عامر عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني واللفظ لأبي عامر قالا حدثنا أبو أسامة عن بريد بن أبي بردة عن أبي بردة عن أبي موسى قال خرجنا مع رسول الله صلى الله عليه وسلم في غزاة ونحن ستة نفر بيننا بعير نعتقبه قال فنقبت أقدامنا فنقبت قدماي وسقطت أظفاري فكنا نلف على أرجلنا الخرق فسميت غزوة ذات الرقاع لما كنا نعصب على أرجلنا من الخرق قال أبو بردة فحدث أبو موسى بهذا الحديث ثم كره ذلك قال كأنه كره أن يكون شيئا من عمله أفشاه قال أبو أسامة وزادني غير بريد والله يجزي به

*******************مجلد كراهة الإستعانة في الغزو بكافر

*******************
خرج رسول الله صلى الله عليه وسلم قبل بدر فلما كان بحرة الوبرة أدركه رجل قد كان يذكر منه جرأة ونجدة ففرح أصحاب رسول الله صلى الله عليه وسلم حين رأوه فلما أدركه قال لرسول الله صلى الله عليه وسلم جئت لأتبعك وأصيب معك قال له رسول الله صلى الله عليه وسلم تؤمن بالله ورسوله قال لا قال فارجع فلن أستعين بمشرك قالت ثم مضى حتى إذا كنا بالشجرة أدركه الرجل فقال له كما قال أول مرة فقال له النبي صلى الله عليه وسلم كما قال أول مرة قال فارجع فلن أستعين بمشرك قال ثم رجع فأدركه بالبيداء فقال له كما قال أول مرة تؤمن بالله ورسوله قال نعم فقال له رسول الله صلى الله عليه وسلم فانطلق

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن مالك ح وحدثنيه أبو الطاهر واللفظ له حدثني عبد الله بن وهب عن مالك بن أنس عن الفضيل بن أبي عبد الله عن عبد الله بن نيار الأسلمي عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت خرج رسول الله صلى الله عليه وسلم قبل بدر فلما كان بحرة الوبرة أدركه رجل قد كان يذكر منه جرأة ونجدة ففرح أصحاب رسول الله صلى الله عليه وسلم حين رأوه فلما أدركه قال لرسول الله صلى الله عليه وسلم جئت لأتبعك وأصيب معك قال له رسول الله صلى الله عليه وسلم تؤمن بالله ورسوله قال لا قال فارجع فلن أستعين بمشرك قالت ثم مضى حتى إذا كنا بالشجرة أدركه الرجل فقال له كما قال أول مرة فقال له النبي صلى الله عليه وسلم كما قال أول مرة قال فارجع فلن أستعين بمشرك قال ثم رجع فأدركه بالبيداء فقال له كما قال أول مرة تؤمن بالله ورسوله قال نعم فقال له رسول الله صلى الله عليه وسلم فانطلق


كتاب الإمارة

*******************مجلد الناس تبع لقريش والخلافة في قريش

*******************
الناس تبع لقريش في هذا الشأن مسلمهم لمسلمهم وكافرهم لكافرهم

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا حدثنا المغيرة يعنيان الحزامي ح وحدثنا زهير بن حرب وعمرو الناقد قالا حدثنا سفيان بن عيينة كلاهما عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم وفي حديث زهير يبلغ به النبي صلى الله عليه وسلم وقال عمرو رواية الناس تبع لقريش في هذا الشأن مسلمهم لمسلمهم وكافرهم لكافرهم

*******************
الناس تبع لقريش في هذا الشأن مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم الناس تبع لقريش في هذا الشأن مسلمهم تبع لمسلمهم وكافرهم تبع لكافرهم

*******************
الناس تبع لقريش في الخير والشر

وحدثني يحيى بن حبيب الحارثي حدثنا روح حدثنا بن جريج حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول قال النبي صلى الله عليه وسلم الناس تبع لقريش في الخير والشر

*******************
لا يزال هذا الأمر في قريش ما بقي من الناس اثنان

وحدثنا أحمد بن عبد الله بن يونس حدثنا عاصم بن محمد بن زيد عن أبيه قال قال عبد الله قال رسول الله صلى الله عليه وسلم لا يزال هذا الأمر في قريش ما بقي من الناس اثنان

*******************
إن هذا الأمر لا ينقضي حتى يمضي فيهم اثنا عشر خليفة قال ثم تكلم بكلام خفي علي قال فقلت لأبي ما قال قال كلهم من قريش

حدثنا قتيبة بن سعيد حدثنا جرير عن حصين عن جابر بن سمرة قال سمعت النبي صلى الله عليه وسلم يقول ح وحدثنا رفاعة بن الهيثم الواسطي واللفظ له حدثنا خالد يعني بن عبد الله الطحان عن حصين عن جابر بن سمرة قال دخلت مع أبي على النبي صلى الله عليه وسلم فسمعته يقول إن هذا الأمر لا ينقضي حتى يمضي فيهم اثنا عشر خليفة قال ثم تكلم بكلام خفي علي قال فقلت لأبي ما قال قال كلهم من قريش

*******************
لا يزال أمر الناس ماضيا ما وليهم اثنا عشر رجلا ثم تكلم النبي صلى الله عليه وسلم بكلمة خفيت علي فسألت أبي ماذا قال رسول الله صلى الله عليه وسلم فقال كلهم من قريش

حدثنا بن أبي عمر حدثنا سفيان عن عبد الملك بن عمير عن جابر بن سمرة قال سمعت النبي صلى الله عليه وسلم يقول لا يزال أمر الناس ماضيا ما وليهم اثنا عشر رجلا ثم تكلم النبي صلى الله عليه وسلم بكلمة خفيت علي فسألت أبي ماذا قال رسول الله صلى الله عليه وسلم فقال كلهم من قريش

*******************
بهذا الحديث ولم يذكر لا يزال أمر الناس ماضيا

وحدثنا قتيبة بن سعيد حدثنا أبو عوانة عن سماك بن جابر بن سمرة عن النبي صلى الله عليه وسلم بهذا الحديث ولم يذكر لا يزال أمر الناس ماضيا

*******************
لا يزال الإسلام عزيزا إلى اثنى عشر خليفة ثم قال كلمة لم أفهمها فقلت لأبي ما قال فقال كلهم من قريش

حدثنا هداب بن خالد الأزدي حدثنا حماد بن سلمة عن سماك بن حرب قال سمعت جابر بن سمرة يقول سمعت رسول الله صلى الله عليه وسلم يقول لا يزال الإسلام عزيزا إلى اثنى عشر خليفة ثم قال كلمة لم أفهمها فقلت لأبي ما قال فقال كلهم من قريش

*******************
لا يزال هذا الأمر عزيزا إلى اثنى عشر خليفة قال ثم تكلم بشيء لم أفهمه فقلت لأبي ما قال فقال كلهم من قريش

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن داود عن الشعبي عن جابر بن سمرة قال قال النبي صلى الله عليه وسلم لا يزال هذا الأمر عزيزا إلى اثنى عشر خليفة قال ثم تكلم بشيء لم أفهمه فقلت لأبي ما قال فقال كلهم من قريش

*******************
انطلقت إلى رسول الله صلى الله عليه وسلم ومعي أبي فسمعته يقول لا يزال هذا الدين عزيزا منيعا إلى اثنى عشر خليفة فقال كلمة صمنيها الناس فقلت لأبي ما قال قال كلهم من قريش

حدثنا نصر بن علي الجهضمي حدثنا يزيد بن زريع حدثنا بن عون ح وحدثنا أحمد بن عثمان النوفلي واللفظ له حدثنا أزهر حدثنا بن عون عن الشعبي عن جابر بن سمرة قال انطلقت إلى رسول الله صلى الله عليه وسلم ومعي أبي فسمعته يقول لا يزال هذا الدين عزيزا منيعا إلى اثنى عشر خليفة فقال كلمة صمنيها الناس فقلت لأبي ما قال قال كلهم من قريش

*******************
لا يزال الدين قائما حتى تقوم الساعة أو يكون عليكم اثنا عشر خليفة كلهم من قريش وسمعته يقول عصيبة من المسلمين يفتتحون البيت الأبيض بيت كسرى أو آل كسرى وسمعته يقول إن بين يدي الساعة كذابين فاحذروهم وسمعته يقول إذا أعطى الله أحدكم خيرا فليبدأ بنفسه وأهل بيته وسمعته يقول أنا الفرط على الحوض

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا حاتم وهو بن إسماعيل عن المهاجر بن مسمار عن عامر بن سعد بن أبي وقاص قال كتبت إلى جابر بن سمرة مع غلامي نافع أن أخبرني بشيء سمعته من رسول الله صلى الله عليه وسلم قال فكتب إلي سمعت رسول الله صلى الله عليه وسلم يوم جمعة عشية رجم الأسلمي يقول لا يزال الدين قائما حتى تقوم الساعة أو يكون عليكم اثنا عشر خليفة كلهم من قريش وسمعته يقول عصيبة من المسلمين يفتتحون البيت الأبيض بيت كسرى أو آل كسرى وسمعته يقول إن بين يدي الساعة كذابين فاحذروهم وسمعته يقول إذا أعطى الله أحدكم خيرا فليبدأ بنفسه وأهل بيته وسمعته يقول أنا الفرط على الحوض

*******************
سمعت رسول الله صلى الله عليه وسلم يقول فذكر نحو حديث حاتم

حدثنا محمد بن رافع حدثنا بن أبي فديك حدثنا بن أبي ذئب عن مهاجر بن مسمار عن عامر بن سعد أنه أرسل إلى بن سمرة العدوي حدثنا ما سمعت من رسول الله صلى الله عليه وسلم فقال سمعت رسول الله صلى الله عليه وسلم يقول فذكر نحو حديث حاتم

*******************مجلد الاستخلاف وتركه

*******************
حضرت أبي حين أصيب فأثنوا عليه وقالوا جزاك الله خيرا فقال راغب وراهب قالوا استخلف فقال أتحمل أمركم حيا وميتا لوددت أن حظي منها الكفاف لا علي ولا لي فإن أستخلف فقد استخلف من هو خير مني يعني أبا بكر وإن أترككم فقد ترككم من هو خير مني رسول الله صلى الله عليه وسلم قال عبد الله فعرفت أنه حين ذكر رسول الله صلى الله عليه وسلم غير مستخلف

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام بن عروة عن أبيه عن بن عمر قال حضرت أبي حين أصيب فأثنوا عليه وقالوا جزاك الله خيرا فقال راغب وراهب قالوا استخلف فقال أتحمل أمركم حيا وميتا لوددت أن حظي منها الكفاف لا علي ولا لي فإن أستخلف فقد استخلف من هو خير مني يعني أبا بكر وإن أترككم فقد ترككم من هو خير مني رسول الله صلى الله عليه وسلم قال عبد الله فعرفت أنه حين ذكر رسول الله صلى الله عليه وسلم غير مستخلف

*******************
دخلت على حفصة فقالت أعلمت أن أباك غير مستخلف قال قلت ما كان ليفعل قالت إنه فاعل قال فحلفت أني أكلمه في ذلك فسكت حتى غدوت ولم أكلمه قال فكنت كأنما أحمل بيميني جبلا حتى رجعت فدخلت عليه فسألني عن حال الناس وأنا أخبره قال ثم قلت له إني سمعت الناس يقولون مقالة فآليت أن أقولها لك زعموا أنك غير مستخلف وإنه لو كان لك راعي إبل أو راعي غنم ثم جاءك وتركها رأيت أن قد ضيع فرعاية الناس أشد قال فوافقه قولي فوضع رأسه ساعة ثم رفعه إلي فقال إن الله يحفظ دينه وإني لئن لا أستخلف فإن رسول الله صلى الله عليه وسلم لم يستخلف وإن أستخلف فإن أبا بكر قد استخلف قال فوالله ما هو إلا أن ذكر رسول الله صلى الله عليه وسلم وأبا بكر فعلمت أنه لم يكن ليعدل برسول الله صلى الله عليه وسلم أحدا وأنه غير مستخلف

حدثنا إسحاق بن إبراهيم وابن أبي عمر ومحمد بن رافع وعبد بن حميد وألفاظهم متقاربة قال إسحاق وعبد أخبرنا وقال الآخران حدثنا عبد الرزاق أخبرنا معمر عن الزهري أخبرني سالم عن بن عمر قال دخلت على حفصة فقالت أعلمت أن أباك غير مستخلف قال قلت ما كان ليفعل قالت إنه فاعل قال فحلفت أني أكلمه في ذلك فسكت حتى غدوت ولم أكلمه قال فكنت كأنما أحمل بيميني جبلا حتى رجعت فدخلت عليه فسألني عن حال الناس وأنا أخبره قال ثم قلت له إني سمعت الناس يقولون مقالة فآليت أن أقولها لك زعموا أنك غير مستخلف وإنه لو كان لك راعي إبل أو راعي غنم ثم جاءك وتركها رأيت أن قد ضيع فرعاية الناس أشد قال فوافقه قولي فوضع رأسه ساعة ثم رفعه إلي فقال إن الله يحفظ دينه وإني لئن لا أستخلف فإن رسول الله صلى الله عليه وسلم لم يستخلف وإن أستخلف فإن أبا بكر قد استخلف قال فوالله ما هو إلا أن ذكر رسول الله صلى الله عليه وسلم وأبا بكر فعلمت أنه لم يكن ليعدل برسول الله صلى الله عليه وسلم أحدا وأنه غير مستخلف

*******************مجلد النهي عن طلب الإمارة والحرص عليها

*******************
يا عبد الرحمن لا تسأل الإمارة فإنك إن أعطيتها عن مسألة أكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا الحسن حدثنا عبد الرحمن بن سمرة قال قال لي رسول الله صلى الله عليه وسلم يا عبد الرحمن لا تسأل الإمارة فإنك إن أعطيتها عن مسألة أكلت إليها وإن أعطيتها عن غير مسألة أعنت عليها

*******************
بمثل حديث جرير

وحدثنا يحيى بن يحيى حدثنا خالد بن عبد الله عن يونس ح وحدثني علي بن حجر السعدي حدثنا هشيم عن يونس ومنصور وحميد ح وحدثنا أبو كامل الجحدري حدثنا حماد بن زيد عن سماك بن عطية ويونس بن عبيد وهشام بن حسان كلهم عن الحسن عن عبد الرحمن بن سمرة عن النبي صلى الله عليه وسلم بمثل حديث جرير

*******************
دخلت على النبي صلى الله عليه وسلم أنا ورجلان من بني عمي فقال أحد الرجلين يا رسول الله أمرنا على بعض ما ولاك الله وقال الآخر مثل ذلك فقال إنا والله لا نولي على هذا العمل أحدا سأله ولا أحدا حرص عليه

حدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء قالا حدثنا أبو أسامة عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال دخلت على النبي صلى الله عليه وسلم أنا ورجلان من بني عمي فقال أحد الرجلين يا رسول الله أمرنا على بعض ما ولاك الله وقال الآخر مثل ذلك فقال إنا والله لا نولي على هذا العمل أحدا سأله ولا أحدا حرص عليه

*******************
أقبلت إلى النبي صلى الله عليه وسلم ومعي رجلان من الأشعريين أحدهما عن يميني والآخر عن يساري فكلاهما سأل العمل والنبي صلى الله عليه وسلم يستاك فقال ما تقول يا أبا موسى أو يا عبد الله بن قيس قال فقلت والذي بعثك بالحق ما أطلعاني على ما في أنفسهما وما شعرت أنهما يطلبان العمل قال وكأني أنظر إلى سواكه تحت شفته وقد قلصت فقال لن أو لا نستعمل على عملنا من أراده ولكن اذهب أنت يا أبا موسى أو يا عبد الله بن قيس فبعثه على اليمن ثم أتبعه معاذ بن جبل فلما قدم عليه قال انزل وألقى له وسادة وإذا رجل عنده موثق قال ما هذا قال هذا كان يهوديا فأسلم ثم راجع دينه دين السوء فتهود قال لا أجلس حتى يقتل قضاء الله ورسوله فقال اجلس نعم قال لا أجلس حتى يقتل قضاء الله ورسوله ثلاث مرات فأمر به فقتل ثم تذاكرا القيام من الليل فقال أحدهما معاذ أما أنا فأنام وأقوم وأرجو في نومتي ما أرجو في قومتي

حدثنا عبيد الله بن سعيد ومحمد بن حاتم واللفظ لابن حاتم قالا حدثنا يحيى بن سعيد القطان حدثنا قرة بن خالد حدثنا حميد بن هلال حدثني أبو بردة قال قال أبو موسى أقبلت إلى النبي صلى الله عليه وسلم ومعي رجلان من الأشعريين أحدهما عن يميني والآخر عن يساري فكلاهما سأل العمل والنبي صلى الله عليه وسلم يستاك فقال ما تقول يا أبا موسى أو يا عبد الله بن قيس قال فقلت والذي بعثك بالحق ما أطلعاني على ما في أنفسهما وما شعرت أنهما يطلبان العمل قال وكأني أنظر إلى سواكه تحت شفته وقد قلصت فقال لن أو لا نستعمل على عملنا من أراده ولكن اذهب أنت يا أبا موسى أو يا عبد الله بن قيس فبعثه على اليمن ثم أتبعه معاذ بن جبل فلما قدم عليه قال انزل وألقى له وسادة وإذا رجل عنده موثق قال ما هذا قال هذا كان يهوديا فأسلم ثم راجع دينه دين السوء فتهود قال لا أجلس حتى يقتل قضاء الله ورسوله فقال اجلس نعم قال لا أجلس حتى يقتل قضاء الله ورسوله ثلاث مرات فأمر به فقتل ثم تذاكرا القيام من الليل فقال أحدهما معاذ أما أنا فأنام وأقوم وأرجو في نومتي ما أرجو في قومتي

*******************مجلد كراهة الإمارة بغير ضرورة

*******************
يا رسول الله ألا تستعملني قال فضرب بيده على منكبي ثم قال يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي شعيب بن الليث حدثني الليث بن سعد حدثني يزيد بن أبي حبيب عن بكر بن عمرو عن الحارث بن يزيد الحضرمي عن بن حجيرة الأكبر عن أبي ذر قال قلت يا رسول الله ألا تستعملني قال فضرب بيده على منكبي ثم قال يا أبا ذر إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها

*******************
يا أبا ذر إني أراك ضعيفا وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم

حدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن المقرئ قال زهير حدثنا عبد الله بن يزيد حدثنا سعيد بن أبي أيوب عن عبيد الله بن أبي جعفر القرشي عن سالم بن أبي سالم الجيشاني عن أبيه عن أبي ذر أن رسول الله صلى الله عليه وسلم قال يا أبا ذر إني أراك ضعيفا وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم

*******************مجلد فضيلة الإمام العادل وعقوبة الجائر والحث على الرفق بالرعية والنهي عن إدخال المشقة عليهم

*******************
إن المقسطين عند الله على منابر من نور عن يمين الرحمن سبحانه وتعلى وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن نمير قالوا حدثنا سفيان بن عيينة عن عمرو يعني بن دينار عن عمرو بن أوس عن عبد الله بن عمرو قال بن نمير وأبو بكر يبلغ به النبي صلى الله عليه وسلم وفي حديث زهير قال قال رسول الله صلى الله عليه وسلم إن المقسطين عند الله على منابر من نور عن يمين الرحمن سبحانه وتعلى وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا

*******************
اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني حرملة عن عبد الرحمن بن شماسة قال أتيت عائشة أسألها عن شيء فقالت ممن أنت فقلت رجل من أهل مصر فقالت كيف كان صاحبكم لكم في غزاتكم هذه فقال ما نقمنا منه شيئا إن كان ليموت للرجل منا البعير فيعطيه البعير والعبد فيعطيه العبد ويحتاج إلى النفقة فيعطيه النفقة فقالت أما إنه لا يمنعني الذي فعل في محمد بن أبي بكر أخي أن أخبرك ما سمعت من رسول الله صلى الله عليه وسلم يقول في بيتي هذا اللهم من ولي من أمر أمتي شيئا فشق عليهم فاشقق عليه ومن ولي من أمر أمتي شيئا فرفق بهم فارفق به

*******************
بمثله

وحدثني محمد بن حاتم حدثنا بن مهدي حدثنا جرير بن حازم عن حرملة المصري عن عبد الرحمن بن شماسة عن عائشة عن النبي صلى الله عليه وسلم بمثله

*******************
ألا كلكم راع وكلكم مسئول عن رعيته فالأمير الذي على الناس راع وهو مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وولده وهي مسئولة عنهم والعبد راع على مال سيده وهو مسئول عنه ألا فكلكم راع وكلكم مسئول عن رعيته

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح حدثنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال ألا كلكم راع وكلكم مسئول عن رعيته فالأمير الذي على الناس راع وهو مسئول عن رعيته والرجل راع على أهل بيته وهو مسئول عنهم والمرأة راعية على بيت بعلها وولده وهي مسئولة عنهم والعبد راع على مال سيده وهو مسئول عنه ألا فكلكم راع وكلكم مسئول عن رعيته

*******************
مثل حديث الليث عن نافع

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنا بن نمير حدثنا أبي ح وحدثنا بن المثنى حدثنا خالد يعني بن الحارث ح وحدثنا عبيد الله بن سعيد حدثنا يحيى يعني القطان كلهم عن عبيد الله بن عمر ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد بن زيد ح وحدثني زهير بن حرب حدثنا إسماعيل جميعا عن أيوب ح وحدثني محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة كل هؤلاء عن نافع عن بن عمر مثل حديث الليث عن نافع

*******************
بهذا مثل حديث الليث عن نافع

قال أبو إسحاق وحدثنا الحسن بن بشر حدثنا عبد الله بن نمير عن عبيد الله عن نافع عن بن عمر بهذا مثل حديث الليث عن نافع

*******************
بمعنى حديث نافع عن بن عمر وزاد في حديث الزهري قال وحسبت أنه قد قال الرجل راع في مال أبيه ومسئول عن رعيته

وحدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة بن سعيد وابن حجر كلهم عن إسماعيل بن جعفر عن عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وسلم ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه قال سمعت رسول الله صلى الله عليه وسلم يقول بمعنى حديث نافع عن بن عمر وزاد في حديث الزهري قال وحسبت أنه قد قال الرجل راع في مال أبيه ومسئول عن رعيته

*******************
بهذا المعنى

وحدثني أحمد بن عبد الرحمن بن وهب أخبرني عمي عبد الله بن وهب أخبرني رجل سماه وعمرو بن الحارث عن بكير عن بسر بن سعيد حدثه عن عبد الله بن عمر عن النبي صلى الله عليه وسلم بهذا المعنى

*******************
إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة

وحدثنا شيبان بن فروخ حدثنا أبو الأشهب عن الحسن قال عاد عبيد الله بن زياد معقل بن يسار المزني في مرضه الذي مات فيه فقال معقل إني محدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لو علمت أن لي حياة ما حدثتك إني سمعت رسول الله صلى الله عليه وسلم يقول ما من عبد يسترعيه الله رعية يموت يوم يموت وهو غاش لرعيته إلا حرم الله عليه الجنة

*******************
دخل بن زياد على معقل بن يسار وهو وجع بمثل حديث أبي الأشهب وزاد قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

وحدثناه يحيى بن يحيى أخبرنا يزيد بن زريع عن يونس عن الحسن قال دخل بن زياد على معقل بن يسار وهو وجع بمثل حديث أبي الأشهب وزاد قال ألا كنت حدثتني هذا قبل اليوم قال ما حدثتك أو لم أكن لأحدثك

*******************
ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

وحدثنا أبو غسان المسمعي وإسحاق بن إبراهيم ومحمد بن المثنى قال إسحاق أخبرنا وقال الآخران حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي المليح أن عبيد الله بن زياد دخل على معقل بن يسار في مرضه فقال له معقل إني محدثك بحديث لولا أني في الموت لم أحدثك به سمعت رسول الله صلى الله عليه وسلم يقول ما من أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة

*******************
يعوده نحو حديث الحسن عن معقل

وحدثنا عقبة بن مكرم العمي حدثنا يعقوب بن إسحاق أخبرني سوادة بن أبي الأسود حدثني أبي أن معقل بن يسار مرض فأتاه عبيد الله بن زياد يعوده نحو حديث الحسن عن معقل

*******************
أن عائذ بن عمرو وكان من أصحاب رسول الله صلى الله عليه وسلم دخل على عبيد الله بن زياد فقال أي بني إني سمعت رسول الله صلى الله عليه وسلم يقول إن شر الرعاء الحطمة فإياك أن تكون منهم فقال له اجلس فإنما أنت من نخالة أصحاب محمد صلى الله عليه وسلم فقال وهل كانت لهم نخالة إنما كانت النخالة بعدهم وفي غيرهم

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا الحسن أن عائذ بن عمرو وكان من أصحاب رسول الله صلى الله عليه وسلم دخل على عبيد الله بن زياد فقال أي بني إني سمعت رسول الله صلى الله عليه وسلم يقول إن شر الرعاء الحطمة فإياك أن تكون منهم فقال له اجلس فإنما أنت من نخالة أصحاب محمد صلى الله عليه وسلم فقال وهل كانت لهم نخالة إنما كانت النخالة بعدهم وفي غيرهم

*******************مجلد غلظ تحريم الغلول

*******************
قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس له حمحمة فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته شاة لها ثغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته نفس لها صياح فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع تخفق فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن أبي حيان عن أبي زرعة عن أبي هريرة قال قام فينا رسول الله صلى الله عليه وسلم ذات يوم فذكر الغلول فعظمه وعظم أمره ثم قال لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته فرس له حمحمة فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته شاة لها ثغاء يقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته نفس لها صياح فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته رقاع تخفق فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك لا ألفين أحدكم يجيء يوم القيامة على رقبته صامت فيقول يا رسول الله أغثني فأقول لا أملك لك شيئا قد أبلغتك

*******************
بمثل حديث إسماعيل عن أبي حيان

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن أبي حيان ح وحدثني زهير بن حرب حدثنا جرير عن أبي حيان وعمارة بن القعقاع جميعا عن أبي زرعة عن أبي هريرة بمثل حديث إسماعيل عن أبي حيان

*******************
ذكر رسول الله صلى الله عليه وسلم الغلول فعظمه واقتص الحديث قال حماد ثم سمعت يحيى بعد ذلك يحدثه فحدثنا بنحو ما حدثنا عنه أيوب

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا سليمان بن حرب حدثنا حماد يعني بن زيد عن أيوب عن يحيى بن سعيد عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال ذكر رسول الله صلى الله عليه وسلم الغلول فعظمه واقتص الحديث قال حماد ثم سمعت يحيى بعد ذلك يحدثه فحدثنا بنحو ما حدثنا عنه أيوب

*******************
بنحو حديثهم

وحدثني أحمد بن الحسن بن خراش حدثنا أبو معمر حدثنا عبد الوارث حدثنا أيوب عن يحيى بن سعيد بن حيان عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو حديثهم

*******************مجلد تحريم هدايا العمال

*******************
استعمل رسول الله صلى الله عليه وسلم رجلا من الأسد يقال له بن اللتبية قال عمرو وابن أبي عمر على الصدقة فلما قدم قال هذا لكم وهذا لي أهدي لي قال فقام رسول الله صلى الله عليه وسلم على المنبر فحمد الله وأثنى عليه وقال ما بال عامل أبعثه فيقول هذا لكم وهذا أهدي لي أفلا قعد في بيت أبيه أو في بيت أمه حتى ينظر أيهدى إليه أم لا والذي نفس محمد بيده لا ينال أحد منكم منها شيئا إلا جاء به يوم القيامة يحمله على عنقه بعير له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رأينا عفرتي إبطيه ثم قال اللهم هل بلغت مرتين

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وابن أبي عمر واللفظ لأبي بكر قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة عن أبي حميد الساعدي قال استعمل رسول الله صلى الله عليه وسلم رجلا من الأسد يقال له بن اللتبية قال عمرو وابن أبي عمر على الصدقة فلما قدم قال هذا لكم وهذا لي أهدي لي قال فقام رسول الله صلى الله عليه وسلم على المنبر فحمد الله وأثنى عليه وقال ما بال عامل أبعثه فيقول هذا لكم وهذا أهدي لي أفلا قعد في بيت أبيه أو في بيت أمه حتى ينظر أيهدى إليه أم لا والذي نفس محمد بيده لا ينال أحد منكم منها شيئا إلا جاء به يوم القيامة يحمله على عنقه بعير له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رأينا عفرتي إبطيه ثم قال اللهم هل بلغت مرتين

*******************
استعمل النبي صلى الله عليه وسلم بن اللتبية رجلا من الأزد على الصدقة فجاء بالمال فدفعه إلى النبي صلى الله عليه وسلم فقال هذا ما لكم وهذه هدية أهديت لي فقال له النبي صلى الله عليه وسلم أفلا قعدت في بيت أبيك وأمك فتنظر أيهدى إليك أم لا ثم قام النبي صلى الله عليه وسلم خطيبا ثم ذكر نحو حديث سفيان

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق حدثنا معمر عن الزهري عن عروة عن أبي حميد الساعدي قال استعمل النبي صلى الله عليه وسلم بن اللتبية رجلا من الأزد على الصدقة فجاء بالمال فدفعه إلى النبي صلى الله عليه وسلم فقال هذا ما لكم وهذه هدية أهديت لي فقال له النبي صلى الله عليه وسلم أفلا قعدت في بيت أبيك وأمك فتنظر أيهدى إليك أم لا ثم قام النبي صلى الله عليه وسلم خطيبا ثم ذكر نحو حديث سفيان

*******************
استعمل رسول الله صلى الله عليه وسلم رجلا من الأزد على صدقات بني سليم يدعى بن الأتبية فلما جاء حاسبه قال هذا مالكم وهذا هدية فقال رسول الله صلى الله عليه وسلم فهلا جلست في بيت أبيك وأمك حتى تأتيك هديتك إن كنت صادقا ثم خطبنا فحمد الله وأثنى عليه ثم قال أما بعد فإني أستعمل الرجل منكم على العمل مما ولاني الله فيأتي فيقول هذا مالكم وهذا هدية أهديت لي أفلا جلس في بيت أبيه وأمه حتى تأتيه هديته إن كان صادقا والله لا يأخذ أحد منكم منها شيئا بغير حقه إلا لقي الله يحمله يوم القيامة فلأعرفن أحدا منكم لقي الله يحمل بعيرا له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رؤى بياض إبطيه ثم قال اللهم هل بلغت بصر عيني وسمع أذني

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا هشام عن أبيه عن أبي حميد الساعدي قال استعمل رسول الله صلى الله عليه وسلم رجلا من الأزد على صدقات بني سليم يدعى بن الأتبية فلما جاء حاسبه قال هذا مالكم وهذا هدية فقال رسول الله صلى الله عليه وسلم فهلا جلست في بيت أبيك وأمك حتى تأتيك هديتك إن كنت صادقا ثم خطبنا فحمد الله وأثنى عليه ثم قال أما بعد فإني أستعمل الرجل منكم على العمل مما ولاني الله فيأتي فيقول هذا مالكم وهذا هدية أهديت لي أفلا جلس في بيت أبيه وأمه حتى تأتيه هديته إن كان صادقا والله لا يأخذ أحد منكم منها شيئا بغير حقه إلا لقي الله يحمله يوم القيامة فلأعرفن أحدا منكم لقي الله يحمل بعيرا له رغاء أو بقرة لها خوار أو شاة تيعر ثم رفع يديه حتى رؤى بياض إبطيه ثم قال اللهم هل بلغت بصر عيني وسمع أذني

*******************
بهذا الإسناد وفي حديث عبدة وابن نمير فلما جاء حاسبه كما قال أبو أسامة وفي حديث بن نمير تعلمن والله والذي نفسي بيده لا يأخذ أحدكم منها شيئا وزاد في حديث سفيان قال بصر عيني وسمع أذناي وسلوا زيد بن ثابت فإنه كان حاضرا معي

وحدثنا أبو كريب حدثنا عبدة وابن نمير وأبو معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن هشام بهذا الإسناد وفي حديث عبدة وابن نمير فلما جاء حاسبه كما قال أبو أسامة وفي حديث بن نمير تعلمن والله والذي نفسي بيده لا يأخذ أحدكم منها شيئا وزاد في حديث سفيان قال بصر عيني وسمع أذناي وسلوا زيد بن ثابت فإنه كان حاضرا معي

*******************
أن رسول الله صلى الله عليه وسلم استعمل رجلا على الصدقة فجاء بسواد كثير فجعل يقول هذا لكم وهذا أهدي إلي فذكر نحوه قال عروة فقلت لأبي حميد الساعدي أسمعته من رسول الله صلى الله عليه وسلم فقال من فيه إلى أذني

وحدثناه إسحاق بن إبراهيم أخبرنا جرير عن الشيباني عن عبد الله بن ذكوان وهو أبو الزناد عن عروة بن الزبير أن رسول الله صلى الله عليه وسلم استعمل رجلا على الصدقة فجاء بسواد كثير فجعل يقول هذا لكم وهذا أهدي إلي فذكر نحوه قال عروة فقلت لأبي حميد الساعدي أسمعته من رسول الله صلى الله عليه وسلم فقال من فيه إلى أذني

*******************
من استعملناه منكم على عمل فكتمنا مخيطا فما فوقه كان غلولا يأتي به يوم القيامة قال فقام إليه رجل أسود من الأنصار كأني أنظر إليه فقال يا رسول الله اقبل عني عملك قال ومالك قال سمعتك تقول كذا وكذا قال وأنا أقوله الآن من استعملناه منكم على عمل فليجيء بقليله وكثيره فما أوتي منه أخذ وما نهى عنه انتهى

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح حدثنا إسماعيل بن أبي خالد عن قيس بن أبي حازم عن عدي بن عميرة الكندي قال سمعت رسول الله صلى الله عليه وسلم يقول من استعملناه منكم على عمل فكتمنا مخيطا فما فوقه كان غلولا يأتي به يوم القيامة قال فقام إليه رجل أسود من الأنصار كأني أنظر إليه فقال يا رسول الله اقبل عني عملك قال ومالك قال سمعتك تقول كذا وكذا قال وأنا أقوله الآن من استعملناه منكم على عمل فليجيء بقليله وكثيره فما أوتي منه أخذ وما نهى عنه انتهى

*******************
بهذا الإسناد بمثله

وحدثناه محمد بن عبد الله بن نمير حدثنا أبي ومحمد بن بشر ح وحدثني محمد بن رافع حدثنا أبو أسامة قالوا حدثنا إسماعيل بهذا الإسناد بمثله

*******************
بمثل حديثهم

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا الفضل بن موسى حدثنا إسماعيل بن أبي خالد أخبرنا قيس بن أبي حازم قال سمعت عدي بن عميرة الكندي يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديثهم

*******************مجلد وجوب طاعة الأمراء في غير معصية وتحريمها في المعصية

*******************
نزل { يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم }  في عبد الله بن حذافة بن قيس بن عدي السهمي بعثه النبي صلى الله عليه وسلم في سرية أخبرنيه يعلى بن مسلم عن سعيد بن جبير عن بن عباس

حدثني زهير بن حرب وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج نزل { يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم }  في عبد الله بن حذافة بن قيس بن عدي السهمي بعثه النبي صلى الله عليه وسلم في سرية أخبرنيه يعلى بن مسلم عن سعيد بن جبير عن بن عباس

*******************
من أطاعني فقد أطاع الله ومن يعصني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني

حدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال من أطاعني فقد أطاع الله ومن يعصني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني

*******************
بهذا الإسناد ولم يذكر ومن يعص الأمير فقد عصاني

وحدثنيه زهير بن حرب حدثنا بن عيينة عن أبي الزناد بهذا الإسناد ولم يذكر ومن يعص الأمير فقد عصاني

*******************
من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع أميري فقد أطاعني ومن عصى أميري فقد عصاني

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبره قال حدثنا أبو سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن أطاع أميري فقد أطاعني ومن عصى أميري فقد عصاني

*******************
بمثله سواء

وحدثني محمد بن حاتم حدثنا مكي بن إبراهيم حدثنا بن جريج عن زياد عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله سواء

*******************
نحو حديثهم

وحدثني أبو كامل الجحدري حدثنا أبو عوانة عن يعلى بن عطاء عن أبي علقمة قال حدثني أبو هريرة من فيه إلى في قال سمعت رسول الله صلى الله عليه وسلم ح وحدثني عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار حدثنا محمد بن جعفر قالا حدثنا شعبة عن يعلى بن عطاء سمع أبا علقمة سمع أبا هريرة عن النبي صلى الله عليه وسلم نحو حديثهم

*******************
بمثل حديثهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديثهم

*******************
من أطاع الأمير ولم يقل أميري وكذلك في حديث همام عن أبي هريرة

وحدثني أبو الطاهر أخبرنا بن وهب عن حيوة أن أبا يونس مولى أبي هريرة حدثه قال سمعت أبا هريرة يقول عن رسول الله صلى الله عليه وسلم بذلك وقال من أطاع الأمير ولم يقل أميري وكذلك في حديث همام عن أبي هريرة

*******************
عليك السمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك

وحدثنا سعيد بن منصور وقتيبة بن سعيد كلاهما عن يعقوب قال سعيد حدثنا يعقوب بن عبد الرحمن عن أبي حازم عن أبي صالح السمان عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم عليك السمع والطاعة في عسرك ويسرك ومنشطك ومكرهك وأثرة عليك

*******************
إن خليلي أوصاني إن أسمع وأطيع وإن كان عبدا مجدع الأطراف

وحدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري وأبو كريب قالوا حدثنا بن إدريس عن شعبة عن أبي عمران عن عبد الله بن الصامت عن أبي ذر قال إن خليلي أوصاني إن أسمع وأطيع وإن كان عبدا مجدع الأطراف

*******************
في الحديث عبدا حبشيا مجدع الأطراف

وحدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثنا إسحاق أخبرنا النضر بن شميل جميعا عن شعبة عن أبي عمران بهذا الإسناد وقالا في الحديث عبدا حبشيا مجدع الأطراف

*******************
بهذا الإسناد كما قال بن إدريس عبدا مجدع الأطراف

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي عمران بهذا الإسناد كما قال بن إدريس عبدا مجدع الأطراف

*******************
سمعت النبي صلى الله عليه وسلم يخطب في حجة الوداع وهو يقول ولو استعمل عليكم عبد يقودكم بكتاب الله فاسمعوا له وأطيعوا

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن يحيى بن حصين قال سمعت جدتي تحدث أنها سمعت النبي صلى الله عليه وسلم يخطب في حجة الوداع وهو يقول ولو استعمل عليكم عبد يقودكم بكتاب الله فاسمعوا له وأطيعوا

*******************
بهذا الإسناد وقال عبدا حبشيا

وحدثناه بن بشار حدثنا محمد بن جعفر وعبد الرحمن بن مهدي عن شعبة بهذا الإسناد وقال عبدا حبشيا

*******************
بهذا الإسناد وقال عبدا حبشيا مجدعا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع بن الجراح عن شعبة بهذا الإسناد وقال عبدا حبشيا مجدعا

*******************
سمعت رسول الله صلى الله عليه وسلم بمنى أو بعرفات

وحدثنا عبد الرحمن بن بشر حدثنا بهز حدثنا شعبة بهذا الإسناد ولم يذكر حبشيا مجدعا وزاد أنها سمعت رسول الله صلى الله عليه وسلم بمنى أو بعرفات

*******************
حججت مع رسول الله صلى الله عليه وسلم حجة الوداع قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن زيد بن أبي أنيسة عن يحيى بن حصين عن جدته أم الحصين قال سمعتها تقول حججت مع رسول الله صلى الله عليه وسلم حجة الوداع قالت فقال رسول الله صلى الله عليه وسلم قولا كثيرا ثم سمعته يقول إن أمر عليكم عبد مجدع حسبتها قالت أسود يقودكم بكتاب الله فاسمعوا له وأطيعوا

*******************
المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة

حدثنا قتيبة بن سعيد حدثنا ليث عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال على المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فإن أمر بمعصية فلا سمع ولا طاعة

*******************
بهذا الإسناد مثله

وحدثناه زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو القطان ح وحدثنا بن نمير حدثنا أبي كلاهما عن عبيد الله بهذا الإسناد مثله

*******************
أن رسول الله صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا فأوقد نارا وقال ادخلوها فأراد ناس أن يدخلوها وقال الآخرون إنا قد فررنا منها فذكر ذلك لرسول الله صلى الله عليه وسلم فقال للذين أرادوا أن يدخلوها لو دخلتموها لم تزالوا فيها إلى يوم القيامة وقال للآخرين قولا حسنا وقال لا طاعة في معصية الله إنما الطاعة في المعروف

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن زبيد عن سعد بن عبيدة عن أبي عبد الرحمن عن علي أن رسول الله صلى الله عليه وسلم بعث جيشا وأمر عليهم رجلا فأوقد نارا وقال ادخلوها فأراد ناس أن يدخلوها وقال الآخرون إنا قد فررنا منها فذكر ذلك لرسول الله صلى الله عليه وسلم فقال للذين أرادوا أن يدخلوها لو دخلتموها لم تزالوا فيها إلى يوم القيامة وقال للآخرين قولا حسنا وقال لا طاعة في معصية الله إنما الطاعة في المعروف

*******************
بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فأغضبوه في شيء فقال اجمعوا لي حطبا فجمعوا له ثم قال أوقدوا نارا فأوقدوا ثم قال ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا لي وتطيعوا قالوا بلى قال فادخلوها قال فنظر بعضهم إلى بعض فقالوا إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار فكانوا كذلك وسكن غضبه وطفئت النار فلما رجعوا ذكروا ذلك للنبي صلى الله عليه وسلم فقال لو دخلوها ما خرجوا منها إنما الطاعة في المعروف

وحدثنا محمد بن عبد الله بن نمير وزهير بن حرب وأبو سعيد الأشج وتقاربوا في اللفظ قالوا حدثنا وكيع حدثنا الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فأغضبوه في شيء فقال اجمعوا لي حطبا فجمعوا له ثم قال أوقدوا نارا فأوقدوا ثم قال ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا لي وتطيعوا قالوا بلى قال فادخلوها قال فنظر بعضهم إلى بعض فقالوا إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار فكانوا كذلك وسكن غضبه وطفئت النار فلما رجعوا ذكروا ذلك للنبي صلى الله عليه وسلم فقال لو دخلوها ما خرجوا منها إنما الطاعة في المعروف

*******************
بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية عن الأعمش بهذا الإسناد نحوه

*******************
بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول بالحق أينما كنا لا نخاف في الله لومة لائم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن يحيى بن سعيد وعبيد الله بن عمر عن عبادة بن الوليد بن عبادة عن أبيه عن جده قال بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في العسر واليسر والمنشط والمكره وعلى أثرة علينا وعلى أن لا ننازع الأمر أهله وعلى أن نقول بالحق أينما كنا لا نخاف في الله لومة لائم

*******************
في هذا الإسناد مثله

وحدثناه بن نمير حدثنا عبد الله يعني بن إدريس حدثنا بن عجلان وعبيد الله بن عمر ويحيى بن سعيد عن عبادة بن الوليد في هذا الإسناد مثله

*******************
بايعنا رسول الله صلى الله عليه وسلم بمثل حديث بن إدريس

وحدثنا بن أبي عمر حدثنا عبد العزيز يعني الدراوردي عن يزيد وهو بن الهاد عن عبادة بن الوليد بن عبادة بن الصامت عن أبيه حدثني أبي قال بايعنا رسول الله صلى الله عليه وسلم بمثل حديث بن إدريس

*******************
دخلنا على عبادة بن الصامت وهو مريض فقلنا حدثنا أصلحك الله بحديث ينفع الله به سمعته من رسول الله صلى الله عليه وسلم فقال دعانا رسول الله صلى الله عليه وسلم فبايعناه فكان فيما أخذ علينا أن بايعنا على السمع والطاعة في منشطنا ومكرهنا وعسرنا ويسرنا وأثرة علينا وأن لا ننازع الأمر أهله قال إلا أن تروا كفرا بواحا عندكم من الله فيه برهان

حدثنا أحمد بن عبد الرحمن بن وهب بن مسلم حدثنا عمي عبد الله بن وهب حدثنا عمرو بن الحارث حدثني بكير عن بسر بن سعيد عن جنادة بن أبي أمية قال دخلنا على عبادة بن الصامت وهو مريض فقلنا حدثنا أصلحك الله بحديث ينفع الله به سمعته من رسول الله صلى الله عليه وسلم فقال دعانا رسول الله صلى الله عليه وسلم فبايعناه فكان فيما أخذ علينا أن بايعنا على السمع والطاعة في منشطنا ومكرهنا وعسرنا ويسرنا وأثرة علينا وأن لا ننازع الأمر أهله قال إلا أن تروا كفرا بواحا عندكم من الله فيه برهان

*******************مجلد الإمام جنة يقاتل به من ورائه ويتقى به

*******************
إنما الإمام جنة يقاتل من ورائه ويتقى به فإن أمر بتقوى الله وعدل كان له بذلك أجر وإن يأمر بغيره كان عليه منه

حدثنا إبراهيم عن مسلم حدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إنما الإمام جنة يقاتل من ورائه ويتقى به فإن أمر بتقوى الله وعدل كان له بذلك أجر وإن يأمر بغيره كان عليه منه

*******************مجلد وجوب الوفاء ببيعة الخلفاء الأول فالأول

*******************
كانت بنو إسرائيل تسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر قالوا فما تأمرنا قال فوا ببيعة الأول فالأول وأعطوهم حقهم فإن الله سائلهم عما استرعاهم

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن فرات القزاز عن أبي حازم قال قاعدت أبا هريرة خمس سنين فسمعته يحدث عن النبي صلى الله عليه وسلم قال كانت بنو إسرائيل تسوسهم الأنبياء كلما هلك نبي خلفه نبي وإنه لا نبي بعدي وستكون خلفاء فتكثر قالوا فما تأمرنا قال فوا ببيعة الأول فالأول وأعطوهم حقهم فإن الله سائلهم عما استرعاهم

*******************
بهذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري قالا حدثنا عبد الله بن إدريس عن الحسن بن فرات عن أبيه بهذا الإسناد مثله

*******************
إنها ستكون بعدي أثرة وأمور تنكرونها قالوا يا رسول الله كيف تأمر من أدرك منا ذلك قال تؤدون الحق الذي عليكم وتسألون الله الذي لكم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص ووكيع ح وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثنا أبو كريب وابن نمير قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلهم عن الأعمش ح وحدثنا عثمان بن أبي شيبة واللفظ له حدثنا جرير عن الأعمش عن زيد بن وهب عن عبد الله قال قال رسول الله صلى الله عليه وسلم إنها ستكون بعدي أثرة وأمور تنكرونها قالوا يا رسول الله كيف تأمر من أدرك منا ذلك قال تؤدون الحق الذي عليكم وتسألون الله الذي لكم

*******************
دخلت المسجد فإذا عبد الله بن عمرو بن العاص جالس في ظل الكعبة والناس مجتمعون عليه فأتيتهم فجلست إليه فقال كنا مع رسول الله صلى الله عليه وسلم في سفر فنزلنا منزلا فمنا من يصلح خباءه ومنا من ينتضل ومنا من هو في جشره إذ نادى منادي رسول الله صلى الله عليه وسلم الصلاة جامعة فاجتمعنا إلى رسول الله صلى الله عليه وسلم فقال إنه لم يكن نبي قبلي إلا كان حقا عليه أن يدل أمته على خير ما يعلمه لهم وينذرهم شر ما يعلمه لهم وإن أمتكم هذه جعل عافيتها في أولها وسيصيب آخرها بلاء وأمور تنكرونها وتجيء فتنة فيرقق بعضها بعضا وتجيء الفتنة فيقول المؤمن هذه مهلكتي ثم تنكشف وتجيء الفتنة فيقول المؤمن هذه هذه فمن أحب أن يزحزح عن النار ويدخل الجنة فلتأته منيته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يؤتى إليه ومن بايع إماما فأعطاه صفقة يده وثمرة قلبه فليطعه إن استطاع فإن جاء آخر ينازعه فاضربوا عنق الآخر فدنوت منه فقلت له أنشدك الله آنت سمعت هذا من رسول الله صلى الله عليه وسلم فأهوى إلى أذنيه وقلبه بيديه وقال سمعته أذناي ووعاه قلبي فقلت له هذا بن عمك معاوية يأمرنا أن نأكل أموالنا بيننا بالباطل ونقتل أنفسنا والله يقول { يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما }  قال فسكت ساعة ثم قال أطعه في طاعة الله واعصه في معصية الله

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن الأعمش عن زيد بن وهب عن عبد الرحمن بن عبد رب الكعبة قال دخلت المسجد فإذا عبد الله بن عمرو بن العاص جالس في ظل الكعبة والناس مجتمعون عليه فأتيتهم فجلست إليه فقال كنا مع رسول الله صلى الله عليه وسلم في سفر فنزلنا منزلا فمنا من يصلح خباءه ومنا من ينتضل ومنا من هو في جشره إذ نادى منادي رسول الله صلى الله عليه وسلم الصلاة جامعة فاجتمعنا إلى رسول الله صلى الله عليه وسلم فقال إنه لم يكن نبي قبلي إلا كان حقا عليه أن يدل أمته على خير ما يعلمه لهم وينذرهم شر ما يعلمه لهم وإن أمتكم هذه جعل عافيتها في أولها وسيصيب آخرها بلاء وأمور تنكرونها وتجيء فتنة فيرقق بعضها بعضا وتجيء الفتنة فيقول المؤمن هذه مهلكتي ثم تنكشف وتجيء الفتنة فيقول المؤمن هذه هذه فمن أحب أن يزحزح عن النار ويدخل الجنة فلتأته منيته وهو يؤمن بالله واليوم الآخر وليأت إلى الناس الذي يحب أن يؤتى إليه ومن بايع إماما فأعطاه صفقة يده وثمرة قلبه فليطعه إن استطاع فإن جاء آخر ينازعه فاضربوا عنق الآخر فدنوت منه فقلت له أنشدك الله آنت سمعت هذا من رسول الله صلى الله عليه وسلم فأهوى إلى أذنيه وقلبه بيديه وقال سمعته أذناي ووعاه قلبي فقلت له هذا بن عمك معاوية يأمرنا أن نأكل أموالنا بيننا بالباطل ونقتل أنفسنا والله يقول { يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما }  قال فسكت ساعة ثم قال أطعه في طاعة الله واعصه في معصية الله

*******************
بهذا الإسناد نحوه

وحدثنا أبو بكر بن أبي شيبة وابن نمير وأبو سعيد الأشج قالوا حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد نحوه

*******************
رأيت جماعة عند الكعبة فذكر نحو حديث الأعمش

وحدثني محمد بن رافع حدثنا أبو المنذر إسماعيل بن عمر حدثنا يونس بن أبي إسحاق الهمداني حدثنا عبد الله بن أبي السفر عن عامر عن عبد الرحمن بن عبد رب الكعبة الصائدي قال رأيت جماعة عند الكعبة فذكر نحو حديث الأعمش

*******************مجلد الأمر بالصبر عند ظلم الولاة واستئثارهم

*******************
أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال ألا تستعملني كما استعملت فلانا فقال إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك عن أسيد بن حضير أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم فقال ألا تستعملني كما استعملت فلانا فقال إنكم ستلقون بعدي أثرة فاصبروا حتى تلقوني على الحوض

*******************
أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم بمثله

وحدثني يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة بن الحجاج عن قتادة قال سمعت أنسا يحدث عن أسيد بن حضير أن رجلا من الأنصار خلا برسول الله صلى الله عليه وسلم بمثله

*******************
بهذا الإسناد ولم يقل خلا برسول الله صلى الله عليه وسلم

وحدثنيه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد ولم يقل خلا برسول الله صلى الله عليه وسلم

*******************مجلد في طاعة الأمراء وإن منعوا الحقوق

*******************
يا نبي الله أرأيت إن قامت علينا أمراء يسألونا حقهم ويمنعونا حقنا فما تأمرنا فأعرض عنه ثم سأله فأعرض عنه ثم سأله في الثانية أو في الثالثة فجذبه الأشعث بن قيس وقال اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن علقمة بن وائل الحضرمي عن أبيه قال سأل سلمة بن يزيد الجعفي رسول الله صلى الله عليه وسلم فقال يا نبي الله أرأيت إن قامت علينا أمراء يسألونا حقهم ويمنعونا حقنا فما تأمرنا فأعرض عنه ثم سأله فأعرض عنه ثم سأله في الثانية أو في الثالثة فجذبه الأشعث بن قيس وقال اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

*******************
اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة حدثنا شعبة عن سماك بهذا الإسناد مثله وقال فجذبه الأشعث بن قيس فقال رسول الله صلى الله عليه وسلم اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

*******************مجلد وجوب ملازمة جماعة المسلمين عند ظهور الفتن وفي كل حال وتحريم الخروج على الطاعة ومفارقة الجماعة

*******************
كان الناس يسألون رسول الله صلى الله عليه وسلم عن الخير وكنت أسأله عن الشر مخافة أن يدركني فقلت يا رسول الله إنا كنا في جاهلية وشر فجاءنا الله بهذا الخير فهل بعد هذا الخير شر قال نعم فقلت هل بعد ذلك الشر من خير قال نعم وفيه دخن قلت وما دخنه قال قوم يستنون بغير سنتي ويهدون بغير هديي تعرف منهم وتنكر فقلت هل بعد ذلك الخير من شر قال نعم دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها فقلت يا رسول الله صفهم لنا قال نعم قوم من جلدتنا ويتكلمون بألسنتنا قلت يا رسول الله فما ترى إن أدركني ذلك قال تلزم جماعة المسلمين وإمامهم فقلت فإن لم تكن لهم جماعة ولا إمام قال فاعتزل تلك الفرق كلها ولو أن تعض على أصل شجرة حتى يدركك الموت وأنت على ذلك

حدثني محمد بن المثنى حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر حدثني بسر بن عبيد الله الحضرمي أنه سمع أبا إدريس الخولاني يقول سمعت حذيفة بن اليمان يقول كان الناس يسألون رسول الله صلى الله عليه وسلم عن الخير وكنت أسأله عن الشر مخافة أن يدركني فقلت يا رسول الله إنا كنا في جاهلية وشر فجاءنا الله بهذا الخير فهل بعد هذا الخير شر قال نعم فقلت هل بعد ذلك الشر من خير قال نعم وفيه دخن قلت وما دخنه قال قوم يستنون بغير سنتي ويهدون بغير هديي تعرف منهم وتنكر فقلت هل بعد ذلك الخير من شر قال نعم دعاة على أبواب جهنم من أجابهم إليها قذفوه فيها فقلت يا رسول الله صفهم لنا قال نعم قوم من جلدتنا ويتكلمون بألسنتنا قلت يا رسول الله فما ترى إن أدركني ذلك قال تلزم جماعة المسلمين وإمامهم فقلت فإن لم تكن لهم جماعة ولا إمام قال فاعتزل تلك الفرق كلها ولو أن تعض على أصل شجرة حتى يدركك الموت وأنت على ذلك

*******************
يا رسول الله إنا كنا بشر فجاء الله بخير فنحن فيه فهل من وراء هذا الخير شر قال نعم قلت هل وراء ذلك الشر خير قال نعم قلت فهل وراء ذلك الخير شر قال نعم قلت كيف قال يكون بعدي أئمة لا يهتدون بهداي ولا يستنون بسنتي وسيقوم فيهم رجال قلوبهم قلوب الشياطين في جثمان إنس قال قلت كيف أصنع يا رسول الله إن أدركت ذلك قال تسمع وتطيع للأمير وإن ضرب ظهرك وأخذ مالك فاسمع وأطع

وحدثني محمد بن سهل بن عسكر التميمي حدثنا يحيى بن حسان ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى وهو بن حسان حدثنا معاوية يعني بن سلام حدثنا زيد بن سلام عن أبي سلام قال قال حذيفة بن اليمان قلت يا رسول الله إنا كنا بشر فجاء الله بخير فنحن فيه فهل من وراء هذا الخير شر قال نعم قلت هل وراء ذلك الشر خير قال نعم قلت فهل وراء ذلك الخير شر قال نعم قلت كيف قال يكون بعدي أئمة لا يهتدون بهداي ولا يستنون بسنتي وسيقوم فيهم رجال قلوبهم قلوب الشياطين في جثمان إنس قال قلت كيف أصنع يا رسول الله إن أدركت ذلك قال تسمع وتطيع للأمير وإن ضرب ظهرك وأخذ مالك فاسمع وأطع

*******************
من خرج من الطاعة وفارق الجماعة فمات مات ميتة جاهلية ومن قاتل تحت راية عمية يغضب لعصبة أو يدعو إلى عصبة أو ينصر عصبة فقتل فقتلة جاهلية ومن خرج على أمتي يضرب برها وفاجرها ولا يتحاش من مؤمنها ولا يفي لذي عهد عهده فليس مني ولست منه

حدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم حدثنا غيلان بن جرير عن أبي قيس بن رياح عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال من خرج من الطاعة وفارق الجماعة فمات مات ميتة جاهلية ومن قاتل تحت راية عمية يغضب لعصبة أو يدعو إلى عصبة أو ينصر عصبة فقتل فقتلة جاهلية ومن خرج على أمتي يضرب برها وفاجرها ولا يتحاش من مؤمنها ولا يفي لذي عهد عهده فليس مني ولست منه

*******************
بنحو حديث جرير وقال لا يتحاشى من مؤمنها

وحدثني عبيد الله بن عمر القواريري حدثنا حماد بن زيد حدثنا أيوب عن غيلان بن جرير عن زياد بن رياح القيسي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بنحو حديث جرير وقال لا يتحاشى من مؤمنها

*******************
من خرج من الطاعة وفارق الجماعة ثم مات مات ميتة جاهلية ومن قتل تحت راية عمية يغضب للعصبة ويقاتل للعصبة فليس من أمتي ومن خرج من أمتي على أمتي يضرب برها وفاجرها لا يتحاش من مؤمنها ولا يفي بذي عهدها فليس مني

وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا مهدي بن ميمون عن غيلان بن جرير عن زياد بن رياح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من خرج من الطاعة وفارق الجماعة ثم مات مات ميتة جاهلية ومن قتل تحت راية عمية يغضب للعصبة ويقاتل للعصبة فليس من أمتي ومن خرج من أمتي على أمتي يضرب برها وفاجرها لا يتحاش من مؤمنها ولا يفي بذي عهدها فليس مني

*******************
بهذا الإسناد أما بن المثنى فلم يذكر النبي صلى الله عليه وسلم في الحديث وأما بن بشار فقال في روايته قال رسول الله صلى الله عليه وسلم بنحو حديثهم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن غيلان بن جرير بهذا الإسناد أما بن المثنى فلم يذكر النبي صلى الله عليه وسلم في الحديث وأما بن بشار فقال في روايته قال رسول الله صلى الله عليه وسلم بنحو حديثهم

*******************
من رأى من أميره شيئا يكرهه فليصبر فإنه من فارق الجماعة شبرا فمات فميتة جاهلية

حدثنا حسن بن الربيع حدثنا حماد بن زيد عن الجعد أبي عثمان عن أبي رجاء عن بن عباس يرويه قال قال رسول الله صلى الله عليه وسلم من رأى من أميره شيئا يكرهه فليصبر فإنه من فارق الجماعة شبرا فمات فميتة جاهلية

*******************
من كره من أميره شيئا فليصبر عليه فإنه ليس أحد من الناس خرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية

وحدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا الجعد حدثنا أبو رجاء العطاردي عن بن عباس عن رسول الله صلى الله عليه وسلم قال من كره من أميره شيئا فليصبر عليه فإنه ليس أحد من الناس خرج من السلطان شبرا فمات عليه إلا مات ميتة جاهلية

*******************
من قتل تحت راية عمية يدعو عصبية أو ينصر عصبية فقتلة جاهلية

حدثنا هريم بن عبد الأعلى حدثنا المعتمر قال سمعت أبي يحدث عن أبي مجلز عن جندب بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم من قتل تحت راية عمية يدعو عصبية أو ينصر عصبية فقتلة جاهلية

*******************
جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان زمن يزيد بن معاوية فقال اطرحوا لأبي عبد الرحمن وسادة فقال إني لم آتك لأجلس أتيتك لأحدثك حديثا سمعت رسول الله صلى الله عليه وسلم يقوله سمعت رسول الله صلى الله عليه وسلم يقول من خلع يدا من طاعة لقي الله يوم القيامة لا حجة له ومن مات وليس في عنقه بيعة مات ميتة جاهلية

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا عاصم وهو بن محمد بن زيد عن زيد بن محمد عن نافع قال جاء عبد الله بن عمر إلى عبد الله بن مطيع حين كان من أمر الحرة ما كان زمن يزيد بن معاوية فقال اطرحوا لأبي عبد الرحمن وسادة فقال إني لم آتك لأجلس أتيتك لأحدثك حديثا سمعت رسول الله صلى الله عليه وسلم يقوله سمعت رسول الله صلى الله عليه وسلم يقول من خلع يدا من طاعة لقي الله يوم القيامة لا حجة له ومن مات وليس في عنقه بيعة مات ميتة جاهلية

*******************
نحوه

وحدثنا بن نمير حدثنا يحيى بن عبد الله بن بكير حدثنا ليث عن عبيد الله بن أبي جعفر عن بكير بن عبد الله بن الأشج عن نافع عن بن عمر أنه أتى بن مطيع فذكر عن النبي صلى الله عليه وسلم نحوه

*******************
بمعنى حديث نافع عن بن عمر

حدثنا عمرو بن علي حدثنا بن مهدي ح وحدثنا محمد بن عمرو بن جبلة حدثنا بشر بن عمر قالا جميعا حدثنا هشام بن سعد عن زيد بن أسلم عن أبيه عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث نافع عن بن عمر

*******************مجلد حكم من فرق أمر المسلمين وهو مجتمع

*******************
إنه ستكون هنات وهنات فمن أراد أن يفرق أمر هذه الأمة وهي جميع فاضربوه بالسيف كائنا من كان

حدثني أبو بكر بن نافع ومحمد بن بشار قال بن نافع حدثنا غندر وقال بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن زياد بن علاقة قال سمعت عرفجة قال سمعت رسول الله صلى الله عليه وسلم يقول إنه ستكون هنات وهنات فمن أراد أن يفرق أمر هذه الأمة وهي جميع فاضربوه بالسيف كائنا من كان

*******************
بمثله غير أن في حديثهم جميعا فاقتلوه

وحدثنا أحمد بن خراش حدثنا حبان حدثنا أبو عوانة ح وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن شيبان ح وحدثنا إسحاق بن إبراهيم أخبرنا المصعب بن المقدام الخثعمي حدثنا إسرائيل ح وحدثني حجاج حدثنا عارم بن الفضل حدثنا حماد بن زيد حدثنا عبد الله بن المختار ورجل سماه كلهم عن زياد بن علاقة عن عرفجة عن النبي صلى الله عليه وسلم بمثله غير أن في حديثهم جميعا فاقتلوه

*******************
من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرق جماعتكم فاقتلوه

وحدثني عثمان بن أبي شيبة حدثنا يونس بن أبي يعفور عن أبيه عن عرفجة قال سمعت رسول الله صلى الله عليه وسلم يقول من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرق جماعتكم فاقتلوه

*******************مجلد إذا بويع لخليفتين

*******************
إذا بويع لخليفتين فاقتلوا الآخر منهما

وحدثني وهب بن بقية الواسطي حدثنا خالد بن عبد الله عن الجريري عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم إذا بويع لخليفتين فاقتلوا الآخر منهما

*******************مجلد وجوب الإنكار على الأمراء فيما يخالف الشرع وترك قتالهم ما صلوا ونحو ذلك

*******************
ستكون أمراء فتعرفون وتنكرون فمن عرف برئ ومن أنكر سلم ولكن من رضي وتابع قالوا أفلا نقاتلهم قال لا ما صلوا

حدثنا هداب بن خالد الأزدي حدثنا همام بن يحيى حدثنا قتادة عن الحسن عن ضبة بن محصن عن أم سلمة أن رسول الله صلى الله عليه وسلم قال ستكون أمراء فتعرفون وتنكرون فمن عرف برئ ومن أنكر سلم ولكن من رضي وتابع قالوا أفلا نقاتلهم قال لا ما صلوا

*******************
زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم أنه قال إنه يستعمل عليكم أمراء فتعرفون وتنكرون فمن كره فقد برئ ومن أنكر فقد سلم ولكن من رضي وتابع قالوا يا رسول الله ألا نقاتلهم قال لا ما صلوا أي من كره بقلبه وأنكر بقلبه

وحدثني أبو غسان المسمعي ومحمد بن بشار جميعا عن معاذ واللفظ لأبي غسان حدثنا معاذ وهو بن هشام الدستوائي حدثني أبي عن قتادة حدثنا الحسن عن ضبة بن محصن العنزي عن أم سلمة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم أنه قال إنه يستعمل عليكم أمراء فتعرفون وتنكرون فمن كره فقد برئ ومن أنكر فقد سلم ولكن من رضي وتابع قالوا يا رسول الله ألا نقاتلهم قال لا ما صلوا أي من كره بقلبه وأنكر بقلبه

*******************
بنحو ذلك غير أنه قال فمن أنكر فقد برئ ومن كره فقد سلم

وحدثني أبو الربيع العتكي حدثنا حماد يعني بن زيد حدثنا المعلى بن زياد وهشام عن الحسن عن ضبة بن محصن عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم بنحو ذلك غير أنه قال فمن أنكر فقد برئ ومن كره فقد سلم

*******************
مثله إلا قوله ولكن من رضي وتابع لم يذكره

وحدثناه حسن بن الربيع البجلي حدثنا بن المبارك عن هشام عن الحسن عن ضبة بن محصن عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم فذكر مثله إلا قوله ولكن من رضي وتابع لم يذكره

*******************مجلد خيار الأئمة وشرارهم

*******************
خيار أئمتكم الذين تحبونهم ويحبونكم ويصلون عليكم وتصلون عليهم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قيل يا رسول الله أفلا ننابذهم بالسيف فقال لا ما أقاموا فيكم الصلاة وإذا رأيتم من ولاتكم شيئا تكرهونه فاكرهوا عمله ولا تنزعوا يدا من طاعة

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى بن يونس حدثنا الأوزاعي عن يزيد بن يزيد بن جابر عن رزيق بن حيان عن مسلم بن قرظة عن عوف بن مالك عن رسول الله صلى الله عليه وسلم قال خيار أئمتكم الذين تحبونهم ويحبونكم ويصلون عليكم وتصلون عليهم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قيل يا رسول الله أفلا ننابذهم بالسيف فقال لا ما أقاموا فيكم الصلاة وإذا رأيتم من ولاتكم شيئا تكرهونه فاكرهوا عمله ولا تنزعوا يدا من طاعة

*******************
خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قالوا قلنا يا رسول الله أفلا ننابذهم عند ذلك قال لا ما أقاموا فيكم الصلاة لا ما أقاموا فيكم الصلاة ألا من ولي عليه وال فرآه يأتي شيئا من معصية الله فليكره ما يأتي من معصية الله ولا ينزعن يدا من طاعة قال بن جابر فقلت يعني لرزيق حين حدثني بهذا الحديث آلله يا أبا المقدام لحدثك بهذا أو سمعت هذا من مسلم بن قرظه يقول سمعت عوفا يقول سمعت رسول الله صلى الله عليه وسلم قال فجثا على ركبتيه واستقبل القبلة فقال إي والله الذي لا إله إلا هو لسمعته من مسلم بن قرظه يقول سمعت عوف بن مالك يقول سمعت رسول الله صلى الله عليه وسلم

حدثنا داود بن رشيد حدثنا الوليد يعني بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر أخبرني مولى بني فزارة وهو رزيق بن حيان أنه سمع مسلم بن قرظة بن عم عوف بن مالك الأشجعي يقول سمعت عوف بن مالك الأشجعي يقول سمعت رسول الله صلى الله عليه وسلم يقول خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم قالوا قلنا يا رسول الله أفلا ننابذهم عند ذلك قال لا ما أقاموا فيكم الصلاة لا ما أقاموا فيكم الصلاة ألا من ولي عليه وال فرآه يأتي شيئا من معصية الله فليكره ما يأتي من معصية الله ولا ينزعن يدا من طاعة قال بن جابر فقلت يعني لرزيق حين حدثني بهذا الحديث آلله يا أبا المقدام لحدثك بهذا أو سمعت هذا من مسلم بن قرظه يقول سمعت عوفا يقول سمعت رسول الله صلى الله عليه وسلم قال فجثا على ركبتيه واستقبل القبلة فقال إي والله الذي لا إله إلا هو لسمعته من مسلم بن قرظه يقول سمعت عوف بن مالك يقول سمعت رسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد وقال رزيق مولى بني فزارة قال مسلم ورواه معاوية بن صالح عن ربيعة بن يزيد عن مسلم بن قرظة عن عوف بن مالك عن النبي صلى الله عليه وسلم بمثله

وحدثنا إسحاق بن موسى الأنصاري حدثنا الوليد بن مسلم حدثنا بن جابر بهذا الإسناد وقال رزيق مولى بني فزارة قال مسلم ورواه معاوية بن صالح عن ربيعة بن يزيد عن مسلم بن قرظة عن عوف بن مالك عن النبي صلى الله عليه وسلم بمثله

*******************مجلد استحباب مبايعة الإمام الجيش عند إرادة القتال وبيان بيعة الرضوان تحت الشجرة

*******************
كنا يوم الحديبية ألفا وأربعمائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة وقال بايعناه على أن لا نفر ولم نبايعه على الموت

حدثنا قتيبة بن سعيد حدثنا ليث بن سعد ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر قال كنا يوم الحديبية ألفا وأربعمائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة وقال بايعناه على أن لا نفر ولم نبايعه على الموت

*******************
لم نبايع رسول الله صلى الله عليه وسلم على الموت إنما بايعناه على أن لا نفر

وحدثنا أبو بكر بن أبي شيبة حدثنا بن عيينة ح وحدثنا بن نمير حدثنا سفيان عن أبي الزبير عن جابر قال لم نبايع رسول الله صلى الله عليه وسلم على الموت إنما بايعناه على أن لا نفر

*******************
سمع جابرا يسأل كم كانوا يوم الحديبية قال كنا أربع عشرة مائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة فبايعناه غير جد بن قيس الأنصاري اختبأ تحت بطن بعيره

وحدثنا محمد بن حاتم حدثنا حجاج عن بن جريج أخبرني أبو الزبير سمع جابرا يسأل كم كانوا يوم الحديبية قال كنا أربع عشرة مائة فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة فبايعناه غير جد بن قيس الأنصاري اختبأ تحت بطن بعيره

*******************
أنه سمع جابرا يسأل هل بايع النبي صلى الله عليه وسلم بذي الحليفة فقال لا ولكن صلى بها ولم يبايع عند شجرة إلا الشجرة التي بالحديبية قال بن جريج وأخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول دعا النبي صلى الله عليه وسلم على بئر الحديبية

وحدثني إبراهيم بن دينار حدثنا حجاج بن محمد الأعور مولى سليمان بن مجالد قال قال بن جريج وأخبرني أبو الزبير أنه سمع جابرا يسأل هل بايع النبي صلى الله عليه وسلم بذي الحليفة فقال لا ولكن صلى بها ولم يبايع عند شجرة إلا الشجرة التي بالحديبية قال بن جريج وأخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول دعا النبي صلى الله عليه وسلم على بئر الحديبية

*******************
قال كنا يوم الحديبية ألفا وأربعمائة فقال لنا النبي صلى الله عليه وسلم أنتم اليوم خير أهل الأرض وقال جابر لو كنت أبصر لأريتكم موضع الشجرة

حدثنا سعيد بن عمرو الأشعثي وسويد بن سعيد وإسحاق بن إبراهيم وأحمد بن عبدة واللفظ لسعيد قال سعيد وإسحاق أخبرنا وقال الآخران حدثنا سفيان عن عمرو عن جابر قال كنا يوم الحديبية ألفا وأربعمائة فقال لنا النبي صلى الله عليه وسلم أنتم اليوم خير أهل الأرض وقال جابر لو كنت أبصر لأريتكم موضع الشجرة

*******************
سألت جابر بن عبد الله عن أصحاب الشجرة فقال لو كنا مائة ألف لكفانا كنا ألفا وخمسمائة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن سالم بن أبي الجعد قال سألت جابر بن عبد الله عن أصحاب الشجرة فقال لو كنا مائة ألف لكفانا كنا ألفا وخمسمائة

*******************
لو كنا مائة ألف لكفانا كنا خمس عشرة مائة

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا عبد الله بن إدريس ح وحدثنا رفاعة بن الهيثم حدثنا خالد يعني الطحان كلاهما يقول عن حصين عن سالم بن أبي الجعد عن جابر قال لو كنا مائة ألف لكفانا كنا خمس عشرة مائة

*******************
قلت لجابر كم كنتم يومئذ قال ألفا وأربعمائة

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش حدثني سالم بن أبي الجعد قال قلت لجابر كم كنتم يومئذ قال ألفا وأربعمائة

*******************
كان أصحاب الشجرة ألفا وثلاث مائة وكانت أسلم ثمن المهاجرين

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عمرو يعني بن مرة حدثني عبد الله بن أبي أوفى قال كان أصحاب الشجرة ألفا وثلاث مائة وكانت أسلم ثمن المهاجرين

*******************
بهذا الإسناد مثله

وحدثنا بن المثنى حدثنا أبو داود ح وحدثناه إسحاق بن إبراهيم أخبرنا النضر بن شميل جميعا عن شعبة بهذا الإسناد مثله

*******************
لقد رأيتني يوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصنا من أغصانها عن رأسه ونحن أربع عشرة مائة قال لم نبايعه على الموت ولكن بايعناه على أن لا نفر

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن خالد عن الحكم بن عبد الله بن الأعرج عن معقل بن يسار قال لقد رأيتني يوم الشجرة والنبي صلى الله عليه وسلم يبايع الناس وأنا رافع غصنا من أغصانها عن رأسه ونحن أربع عشرة مائة قال لم نبايعه على الموت ولكن بايعناه على أن لا نفر

*******************
بهذا الإسناد

وحدثناه يحيى بن يحيى أخبرنا خالد بن عبد الله عن يونس بهذا الإسناد

*******************
كان أبي ممن بايع رسول الله صلى الله عليه وسلم عند الشجرة قال فانطلقنا في قابل حاجين فخفي علينا مكانها فإن كانت تبينت لكم فأنتم أعلم

وحدثناه حامد بن عمر حدثنا أبو عوانة عن طارق عن سعيد بن المسيب قال كان أبي ممن بايع رسول الله صلى الله عليه وسلم عند الشجرة قال فانطلقنا في قابل حاجين فخفي علينا مكانها فإن كانت تبينت لكم فأنتم أعلم

*******************
أنهم كانوا عند رسول الله صلى الله عليه وسلم عام الشجرة قال فنسوها من العام المقبل

وحدثنيه محمد بن رافع حدثنا أبو أحمد قال وقرأته على نصر بن علي عن أبي أحمد حدثنا سفيان عن طارق بن عبد الرحمن عن سعيد بن المسيب عن أبيه أنهم كانوا عند رسول الله صلى الله عليه وسلم عام الشجرة قال فنسوها من العام المقبل

*******************
لقد رأيت الشجرة ثم أتيتها بعد فلم أعرفها

وحدثني حجاج بن الشاعر ومحمد بن رافع قالا حدثنا شبابة حدثنا شعبة عن قتادة عن سعيد بن المسيب عن أبيه قال لقد رأيت الشجرة ثم أتيتها بعد فلم أعرفها

*******************
قلت لسلمة على أي شيء بايعتم رسول الله صلى الله عليه وسلم يوم الحديبية قال على الموت

وحدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد مولى سلمة بن الأكوع قال قلت لسلمة على أي شيء بايعتم رسول الله صلى الله عليه وسلم يوم الحديبية قال على الموت

*******************
بمثله

وحدثناه إسحاق بن إبراهيم حدثنا حماد بن مسعدة حدثنا يزيد عن سلمة بمثله

*******************
لا أبايع على هذا أحدا بعد رسول الله صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب حدثنا عمرو بن يحيى عن عباد بن تميم عن عبد الله بن زيد قال أتاه آت فقال هذاك بن حنظلة يبايع الناس فقال على ماذا قال على الموت قال لا أبايع على هذا أحدا بعد رسول الله صلى الله عليه وسلم

*******************مجلد تحريم رجوع المهاجر إلى استيطان وطنه

*******************
لا ولكن رسول الله صلى الله عليه وسلم أذن لي في البدو

حدثنا قتيبة بن سعيد حدثنا حاتم يعني بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع أنه دخل على الحجاج فقال يا بن الأكوع ارتددت على عقبيك تعربت قال لا ولكن رسول الله صلى الله عليه وسلم أذن لي في البدو

*******************مجلد المبايعة بعد فتح مكة على الإسلام والجهاد والخير وبيان معنى لا هجرة بعد الفتح

*******************
أتيت النبي صلى الله عليه وسلم أبايعه على الهجرة فقال إن الهجرة قد مضت لأهلها ولكن على الإسلام والجهاد والخير

حدثنا محمد بن الصباح أبو جعفر حدثنا إسماعيل بن زكريا عن عاصم الأحول عن أبي عثمان النهدي حدثني مجاشع بن مسعود السلمي قال أتيت النبي صلى الله عليه وسلم أبايعه على الهجرة فقال إن الهجرة قد مضت لأهلها ولكن على الإسلام والجهاد والخير

*******************
جئت بأخي أبي معبد إلى رسول الله صلى الله عليه وسلم بعد الفتح فقلت يا رسول الله بايعه على الهجرة قال قد مضت الهجرة بأهلها قلت فبأي شيء تبايعه قال على الإسلام والجهاد والخير قال أبو عثمان فلقيت أبا معبد فأخبرته بقول مجاشع فقال صدق

وحدثني سويد بن سعيد حدثنا علي بن مسهر عن عاصم عن أبي عثمان قال أخبرني مجاشع بن مسعود السلمي قال جئت بأخي أبي معبد إلى رسول الله صلى الله عليه وسلم بعد الفتح فقلت يا رسول الله بايعه على الهجرة قال قد مضت الهجرة بأهلها قلت فبأي شيء تبايعه قال على الإسلام والجهاد والخير قال أبو عثمان فلقيت أبا معبد فأخبرته بقول مجاشع فقال صدق

*******************
بهذا الإسناد قال فلقيت أخاه فقال صدق مجاشع ولم يذكر أبا معبد

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن عاصم بهذا الإسناد قال فلقيت أخاه فقال صدق مجاشع ولم يذكر أبا معبد

*******************
يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم قالا أخبرنا جرير عن منصور عن مجاهد عن طاوس عن بن عباس قال قال رسول الله صلى الله عليه وسلم يوم الفتح فتح مكة لا هجرة ولكن جهاد ونية وإذا استنفرتم فانفروا

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان ح وحدثنا إسحاق بن منصور وابن رافع عن يحيى بن آدم حدثنا مفضل يعنى بن مهلهل ح وحدثنا عبد بن حميد أخبرنا عبيد الله بن موسى عن إسرائيل كلهم عن منصور بهذا الإسناد مثله

*******************
سئل رسول الله صلى الله عليه وسلم عن الهجرة فقال لا هجرة بعد الفتح ولكن جهاد ونية وإذا استنفرتم فانفروا

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الله بن حبيب بن أبي ثابت عن عبد الله بن عبد الرحمن بن أبي حسين عن عطاء عن عائشة قالت سئل رسول الله صلى الله عليه وسلم عن الهجرة فقال لا هجرة بعد الفتح ولكن جهاد ونية وإذا استنفرتم فانفروا

*******************
ويحك إن شأن الهجرة لشديد فهل لك من إبل قال نعم قال فهل تؤتي صدقتها قال نعم قال فاعمل من وراء البحار فإن الله لن يترك من عملك شيئا

وحدثنا أبو بكر بن خلاد الباهلي حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن عمرو الأوزاعي حدثني بن شهاب الزهري حدثني عطاء بن يزيد الليثي أنه حدثهم قال حدثني أبو سعيد الخدري أن أعرابيا سأل رسول الله صلى الله عليه وسلم عن الهجرة فقال ويحك إن شأن الهجرة لشديد فهل لك من إبل قال نعم قال فهل تؤتي صدقتها قال نعم قال فاعمل من وراء البحار فإن الله لن يترك من عملك شيئا

*******************
بهذا الإسناد مثله غير أنه قال إن الله لن يترك من عملك شيئا وزاد في الحديث قال فهل تحلبها يوم وردها قال نعم

وحدثناه عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن يوسف عن الأوزاعي بهذا الإسناد مثله غير أنه قال إن الله لن يترك من عملك شيئا وزاد في الحديث قال فهل تحلبها يوم وردها قال نعم

*******************مجلد كيفية بيعة النساء

*******************
كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين }  قالت عائشة فمن أقر بهذا من المؤمنات فقد أقر بالمحنة وكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم انطلقن فقد بايعتكن ولا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط غير أنه يبايعهن بالكلام قالت عائشة والله ما أخذ رسول الله صلى الله عليه وسلم على النساء قط إلا بما أمره الله وما مست كف رسول الله صلى الله عليه وسلم كف امرأة قط وكان يقول لهن إذا أخذ عليهن قد بايعتكن كلاما

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني يونس بن يزيد قال قال بن شهاب أخبرني عروة بن الزبير أن عائشة زوج النبي صلى الله عليه وسلم قالت كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله { يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين }  قالت عائشة فمن أقر بهذا من المؤمنات فقد أقر بالمحنة وكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن رسول الله صلى الله عليه وسلم انطلقن فقد بايعتكن ولا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط غير أنه يبايعهن بالكلام قالت عائشة والله ما أخذ رسول الله صلى الله عليه وسلم على النساء قط إلا بما أمره الله وما مست كف رسول الله صلى الله عليه وسلم كف امرأة قط وكان يقول لهن إذا أخذ عليهن قد بايعتكن كلاما

*******************
ما مس رسول الله صلى الله عليه وسلم بيده امرأة قط إلا أن يأخذ عليها فإذا أخذ عليها فأعطته قال اذهبي فقد بايعتك

وحدثني هارون بن سعيد الأيلي وأبو الطاهر قال أبو الطاهر أخبرنا وقال هارون حدثنا بن وهب حدثني مالك عن بن شهاب عن عروة أن عائشة أخبرته عن بيعة النساء قالت ما مس رسول الله صلى الله عليه وسلم بيده امرأة قط إلا أن يأخذ عليها فإذا أخذ عليها فأعطته قال اذهبي فقد بايعتك

*******************مجلد البيعة على السمع والطاعة فيما استطاع

*******************
كنا نبايع رسول الله صلى الله عليه وسلم على السمع والطاعة يقول لنا فيما استطعت

حدثنا يحيى بن أيوب وقتيبة وابن حجر واللفظ لابن أيوب قالوا حدثنا إسماعيل وهو بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول كنا نبايع رسول الله صلى الله عليه وسلم على السمع والطاعة يقول لنا فيما استطعت

*******************مجلد بيان سن البلوغ

*******************
عرضني رسول الله صلى الله عليه وسلم يوم أحد في القتال وأنا بن أربع عشرة سنة فلم يجزني وعرضني يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فقدمت على عمر بن عبد العزيز وهو يومئذ خليفة فحدثته هذا الحديث فقال إن هذا لحد بين الصغير والكبير فكتب إلى عماله أن يفرضوا لمن كان بن خمس عشرة سنة ومن كان دون ذلك فاجعلوه في العيال

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال عرضني رسول الله صلى الله عليه وسلم يوم أحد في القتال وأنا بن أربع عشرة سنة فلم يجزني وعرضني يوم الخندق وأنا بن خمس عشرة سنة فأجازني قال نافع فقدمت على عمر بن عبد العزيز وهو يومئذ خليفة فحدثته هذا الحديث فقال إن هذا لحد بين الصغير والكبير فكتب إلى عماله أن يفرضوا لمن كان بن خمس عشرة سنة ومن كان دون ذلك فاجعلوه في العيال

*******************
بهذا الإسناد غير أن في حديثهم وأنا بن أربع عشرة سنة فاستصغرني

وحدثناه أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس وعبد الرحيم بن سليمان ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي جميعا عن عبيد الله بهذا الإسناد غير أن في حديثهم وأنا بن أربع عشرة سنة فاستصغرني

*******************مجلد النهي أن يسافر بالمصحف إلى أرض الكفار إذا خيف وقوعه بأيديهم

*******************
نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن عبد الله بن عمر قال نهى رسول الله صلى الله عليه وسلم أن يسافر بالقرآن إلى أرض العدو

*******************
أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

وحدثنا قتيبة حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه كان ينهى أن يسافر بالقرآن إلى أرض العدو مخافة أن يناله العدو

*******************
لا تسافروا بالقرآن فإني لا آمن أن يناله العدو قال أيوب فقد ناله العدو وخاصموكم به

وحدثنا أبو الربيع العتكي وأبو كامل قالا حدثنا حماد عن أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم لا تسافروا بالقرآن فإني لا آمن أن يناله العدو قال أيوب فقد ناله العدو وخاصموكم به

*******************

حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا بن أبي عمر حدثنا سفيان والثقفي كلهم عن أيوب ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان جميعا عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في حديث بن علية والثقفي فإني أخاف وفي حديث سفيان وحديث الضحاك بن عثمان مخافة أن يناله العدو

*******************مجلد المسابقة بين الخيل وتضميرها

*******************
أن رسول الله صلى الله عليه وسلم سابق بالخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق وكان بن عمر فيمن سابق بها

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم سابق بالخيل التي قد أضمرت من الحفياء وكان أمدها ثنية الوداع وسابق بين الخيل التي لم تضمر من الثنية إلى مسجد بني زريق وكان بن عمر فيمن سابق بها

*******************
بمعنى حديث مالك عن نافع وزاد في حديث أيوب من رواية حماد وابن علية قال عبد الله فجئت سابقا فطفف بي الفرس المسجد

وحدثنا يحيى بن يحيى ومحمد بن رمح وقتيبة بن سعيد عن الليث بن سعد ح وحدثنا خلف بن هشام وأبو الربيع وأبو كامل قالوا حدثنا حماد وهو بن زيد عن أيوب ح وحدثنا زهير بن حرب حدثنا إسماعيل عن أيوب ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان جميعا عن عبيد الله ح وحدثني علي بن حجر وأحمد بن عبدة وابن أبي عمر قالوا حدثنا سفيان عن إسماعيل بن أمية ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى بن عقبة ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة يعني بن زيد كل هؤلاء عن نافع عن بن عمر بمعنى حديث مالك عن نافع وزاد في حديث أيوب من رواية حماد وابن علية قال عبد الله فجئت سابقا فطفف بي الفرس المسجد

*******************مجلد الخيل في نواصيها الخير إلى يوم القيامة

*******************
الخيل في نواصيها الخير إلى يوم القيامة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال الخيل في نواصيها الخير إلى يوم القيامة

*******************
بمثل حديث مالك عن نافع

وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وعبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا عبيد الله بن سعيد حدثنا يحيى كلهم عن عبيد الله ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك عن نافع

*******************
رأيت رسول الله صلى الله عليه وسلم يلوي ناصية فرس بإصبعه وهو يقول الخيل معقود بنواصيها الخير إلى يوم القيامة الأجر والغنيمة

وحدثنا نصر بن علي الجهضمي وصالح بن حاتم بن وردان جميعا عن يزيد قال الجهضمي حدثنا يزيد بن زريع حدثنا يونس بن عبيد عن عمرو بن سعيد عن أبي زرعة بن عمرو بن جرير عن جرير بن عبد الله قال رأيت رسول الله صلى الله عليه وسلم يلوي ناصية فرس بإصبعه وهو يقول الخيل معقود بنواصيها الخير إلى يوم القيامة الأجر والغنيمة

*******************
بهذا الإسناد مثله

وحدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان كلاهما عن يونس بهذا الإسناد مثله

*******************
الخيل معقود في نواصيها الخير إلى يوم القيامة الأجر والمغنم

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر عن عروة البارقي قال قال رسول الله صلى الله عليه وسلم الخيل معقود في نواصيها الخير إلى يوم القيامة الأجر والمغنم

*******************
الخير معقوص بنواصي الخيل قال فقيل له يا رسول الله بم ذاك قال الأجر والمغنم إلى يوم القيامة

وحدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل وابن إدريس عن حصين عن الشعبي عن عروة البارقي قال قال رسول الله صلى الله عليه وسلم الخير معقوص بنواصي الخيل قال فقيل له يا رسول الله بم ذاك قال الأجر والمغنم إلى يوم القيامة

*******************
بهذا الإسناد غير أنه قال عروة بن الجعد

وحدثناه إسحاق بن إبراهيم أخبرنا جرير عن حصين بهذا الإسناد غير أنه قال عروة بن الجعد

*******************
ولم يذكر الأجر والمغنم وفي حديث سفيان سمع عروة البارقي سمع النبي صلى الله عليه وسلم

حدثنا يحيى بن يحيى وخلف بن هشام وأبو بكر بن أبي شيبة جميعا عن أبي الأحوص ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر كلاهما عن سفيان جميعا عن شبيب بن غرقدة عن عروة البارقي عن النبي صلى الله عليه وسلم ولم يذكر الأجر والمغنم وفي حديث سفيان سمع عروة البارقي سمع النبي صلى الله عليه وسلم

*******************
بهذا ولم يذكر الأجر والمغنم

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر كلاهما عن شعبة عن أبي إسحاق عن العيزار بن حريث عن عروة بن الجعد عن النبي صلى الله عليه وسلم بهذا ولم يذكر الأجر والمغنم

*******************
البركة في نواصي الخيل

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا يحيى بن سعيد كلاهما عن شعبة عن أبي التياح عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم البركة في نواصي الخيل

*******************
بمثله

وحدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث ح وحدثني محمد بن الوليد حدثنا محمد بن جعفر قالا حدثنا شعبة عن أبي التياح سمع أنسا يحدث عن النبي صلى الله عليه وسلم بمثله

*******************مجلد ما يكره من صفات الخيل

*******************
كان رسول الله صلى الله عليه وسلم يكره الشكال من الخيل

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قال يحيى أخبرنا وقال الآخرون حدثنا وكيع عن سفيان عن سلم بن عبد الرحمن عن أبي زرعة عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يكره الشكال من الخيل

*******************
بهذا الإسناد مثله وزاد في حديث عبد الرزاق والشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو في يده اليمنى ورجله اليسرى

وحدثنا محمد بن نمير حدثنا أبي ح وحدثني عبد الرحمن بن بشر حدثنا عبد الرزاق جميعا عن سفيان بهذا الإسناد مثله وزاد في حديث عبد الرزاق والشكال أن يكون الفرس في رجله اليمنى بياض وفي يده اليسرى أو في يده اليمنى ورجله اليسرى

*******************
بمثل حديث وكيع وفي رواية وهب عن عبد الله بن يزيد ولم يذكر النخعي

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر ح وحدثنا محمد بن المثنى حدثني وهب بن جرير جميعا عن شعبة عن عبد الله بن يزيد النخعي عن أبي زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث وكيع وفي رواية وهب عن عبد الله بن يزيد ولم يذكر النخعي

*******************مجلد فضل الجهاد والخروج في سبيل الله

*******************
تضمن الله لمن خرج في سبيله لا يخرجه إلا جهادا في سبيلي وإيمانا بي وتصديقا برسلي فهو علي ضامن أن أدخله الجنة أو أرجعه إلى مسكنه الذي خرج منه نائلا ما نال من أجر أو غنيمة والذي نفس محمد بيده ما من كلم يكلم في سبيل الله إلا جاء يوم القيامة كهيئته حين كلم لونه لون دم وريحه مسك والذي نفس محمد بيده لولا أن يشق على المسلمين ما قعدت خلاف سرية تغزو في سبيل الله أبدا ولكن لا أجد سعة فأحملهم ولا يجدون سعة ويشق عليهم أن يتخلفوا عني والذي نفس محمد بيده لوددت أني أغزو في سبيل الله فأقتل ثم أغزو فأقتل ثم أغزو فأقتل

وحدثني زهير بن حرب حدثنا جرير عن عمارة وهو بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تضمن الله لمن خرج في سبيله لا يخرجه إلا جهادا في سبيلي وإيمانا بي وتصديقا برسلي فهو علي ضامن أن أدخله الجنة أو أرجعه إلى مسكنه الذي خرج منه نائلا ما نال من أجر أو غنيمة والذي نفس محمد بيده ما من كلم يكلم في سبيل الله إلا جاء يوم القيامة كهيئته حين كلم لونه لون دم وريحه مسك والذي نفس محمد بيده لولا أن يشق على المسلمين ما قعدت خلاف سرية تغزو في سبيل الله أبدا ولكن لا أجد سعة فأحملهم ولا يجدون سعة ويشق عليهم أن يتخلفوا عني والذي نفس محمد بيده لوددت أني أغزو في سبيل الله فأقتل ثم أغزو فأقتل ثم أغزو فأقتل

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن فضيل عن عمارة بهذا الإسناد

*******************
تكفل الله لمن جاهد في سبيله لا يخرجه من بيته إلا جهاد في سبيله وتصديق كلمته بأن يدخله الجنة أو يرجعه إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة

وحدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال تكفل الله لمن جاهد في سبيله لا يخرجه من بيته إلا جهاد في سبيله وتصديق كلمته بأن يدخله الجنة أو يرجعه إلى مسكنه الذي خرج منه مع ما نال من أجر أو غنيمة

*******************
لا يكلم أحد في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب اللون لون الدم والريح ريح مسك

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يكلم أحد في سبيل الله والله أعلم بمن يكلم في سبيله إلا جاء يوم القيامة وجرحه يثعب اللون لون الدم والريح ريح مسك

*******************
كل كلم يكلمه المسلم في سبيل الله ثم تكون يوم القيامة كهيئتها إذا طعنت تفجر دما اللون لون دم والعرف عرف المسك وقال رسول الله صلى الله عليه وسلم والذي نفس محمد في يده لولا أن أشق على المؤمنين ما قعدت خلف سرية تغزو في سبيل الله ولكن لا أجد سعة فأحملهم ولا يجدون سعة فيتبعوني ولا تطيب أنفسهم أن يقعدوا بعدي

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كل كلم يكلمه المسلم في سبيل الله ثم تكون يوم القيامة كهيئتها إذا طعنت تفجر دما اللون لون دم والعرف عرف المسك وقال رسول الله صلى الله عليه وسلم والذي نفس محمد في يده لولا أن أشق على المؤمنين ما قعدت خلف سرية تغزو في سبيل الله ولكن لا أجد سعة فأحملهم ولا يجدون سعة فيتبعوني ولا تطيب أنفسهم أن يقعدوا بعدي

*******************
لولا أن أشق على المؤمنين ما قعدت خلاف سرية بمثل حديثهم وبهذا الإسناد والذي نفسي بيده لوددت أني أقتل في سبيل الله ثم أحيى بمثل حديث أبي زرعة عن أبي هريرة

وحدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول لولا أن أشق على المؤمنين ما قعدت خلاف سرية بمثل حديثهم وبهذا الإسناد والذي نفسي بيده لوددت أني أقتل في سبيل الله ثم أحيى بمثل حديث أبي زرعة عن أبي هريرة

*******************
لولا أن أشق على أمتي لاحببت أن لا أتخلف خلف سرية نحو حديثهم

وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ح وحدثنا بن أبي عمر حدثنا مروان بن معاوية كلهم عن يحيى بن سعيد عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لولا أن أشق على أمتي لاحببت أن لا أتخلف خلف سرية نحو حديثهم

*******************
تضمن الله لمن خرج في سبيله إلى قوله ما تخلفت خلاف سرية تغزو في سبيل الله

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تضمن الله لمن خرج في سبيله إلى قوله ما تخلفت خلاف سرية تغزو في سبيل الله

*******************مجلد فضل الشهادة في سبيل الله

*******************
ما من نفس تموت لها عند الله خير يسرها أنها ترجع إلى الدنيا ولا أن لها الدنيا وما فيها إلا الشهيد فإنه يتمنى أن يرجع فيقتل في الدنيا لما يرى من فضل الشهادة

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن شعبة عن قتادة وحميد عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ما من نفس تموت لها عند الله خير يسرها أنها ترجع إلى الدنيا ولا أن لها الدنيا وما فيها إلا الشهيد فإنه يتمنى أن يرجع فيقتل في الدنيا لما يرى من فضل الشهادة

*******************
ما من أحد يدخل الجنة يحب أن يرجع إلى الدنيا وأن له ما على الأرض من شيء غير الشهيد فإنه يتمنى أن يرجع فيقتل عشر مرات لما يرى من الكرامة

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أنس بن مالك يحدث عن النبي صلى الله عليه وسلم قال ما من أحد يدخل الجنة يحب أن يرجع إلى الدنيا وأن له ما على الأرض من شيء غير الشهيد فإنه يتمنى أن يرجع فيقتل عشر مرات لما يرى من الكرامة

*******************
قيل للنبي صلى الله عليه وسلم ما يعدل الجهاد في سبيل الله قال لا تستطيعوه قال فأعادوا عليه مرتين أو ثلاثا كل ذلك يقول لا تستطيعونه وقال في الثالثة مثل المجاهد في سبيل الله كمثل الصائم القائم القانت بآيات الله لا يفتر من صيام ولا صلاة حتى يرجع المجاهد في سبيل الله

حدثنا سعيد بن منصور حدثنا خالد بن عبد الله الواسطي عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قيل للنبي صلى الله عليه وسلم ما يعدل الجهاد في سبيل الله قال لا تستطيعوه قال فأعادوا عليه مرتين أو ثلاثا كل ذلك يقول لا تستطيعونه وقال في الثالثة مثل المجاهد في سبيل الله كمثل الصائم القائم القانت بآيات الله لا يفتر من صيام ولا صلاة حتى يرجع المجاهد في سبيل الله

*******************
بهذا الإسناد نحوه

حدثنا قتيبة بن سعيد حدثنا أبو عوانة ح وحدثني زهير بن حرب حدثنا جرير ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية كلهم عن سهيل بهذا الإسناد نحوه

*******************
ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام وقال آخر الجهاد في سبيل الله أفضل مما قلتم فزجرهم عمر وقال لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم وهو يوم الجمعة ولكن إذا صليت الجمعة دخلت فاستفتيته فيما اختلفتم فيه فأنزل الله { أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر }

حدثني حسن بن علي الحلواني حدثنا أبو توبة حدثنا معاوية بن سلام عن زيد بن سلام أنه سمع أبا سلام قال حدثني النعمان بن بشير قال كنت عند منبر رسول الله صلى الله عليه وسلم فقال رجل ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج وقال آخر ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام وقال آخر الجهاد في سبيل الله أفضل مما قلتم فزجرهم عمر وقال لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم وهو يوم الجمعة ولكن إذا صليت الجمعة دخلت فاستفتيته فيما اختلفتم فيه فأنزل الله { أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر }

*******************
كنت عند منبر رسول الله صلى الله عليه وسلم بمثل حديث أبي توبة

وحدثنيه عبد الله بن عبد الرحمن الدارمي حدثنا يحيى بن حسان حدثنا معاوية أخبرني زيد أنه سمع أبا سلام قال حدثني النعمان بن بشير قال كنت عند منبر رسول الله صلى الله عليه وسلم بمثل حديث أبي توبة

*******************مجلد فضل الغدوة والروحة في سبيل الله

*******************
لغدوة في سبيل الله أو روحة خير من الدنيا وما فيها

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لغدوة في سبيل الله أو روحة خير من الدنيا وما فيها

*******************
والغدوة يغدوها العبد في سبيل الله خير من الدنيا وما فيها

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن أبي حازم عن أبيه عن سهل بن سعد الساعدي عن رسول الله صلى الله عليه وسلم قال والغدوة يغدوها العبد في سبيل الله خير من الدنيا وما فيها

*******************
غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن أبي حازم عن سهل بن سعد الساعدي عن النبي صلى الله عليه وسلم قال غدوة أو روحة في سبيل الله خير من الدنيا وما فيها

*******************
لولا أن رجالا من أمتي وساق الحديث وقال فيه ولروحة في سبيل الله أو غدوة خير من الدنيا وما فيها

حدثنا بن أبي عمر حدثنا مروان بن معاوية عن يحيى بن سعيد عن ذكوان بن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لولا أن رجالا من أمتي وساق الحديث وقال فيه ولروحة في سبيل الله أو غدوة خير من الدنيا وما فيها

*******************
غدوة في سبيل الله أو روحة خير مما طلعت عليه الشمس وغربت

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وزهير بن حرب واللفظ لأبي بكر وإسحاق قال إسحاق أخبرنا وقال الآخران حدثنا المقرئ عبد الله بن يزيد عن سعيد بن أبي أيوب حدثني شرحبيل بن شريك المعافري عن أبي عبد الرحمن الحبلي قال سمعت أبا أيوب يقول قال رسول الله صلى الله عليه وسلم غدوة في سبيل الله أو روحة خير مما طلعت عليه الشمس وغربت

*******************
بمثله سواء

حدثني محمد بن عبد الله بن قهزاد حدثنا علي بن الحسن عن عبد الله بن المبارك أخبرنا سعيد بن أبي أيوب وحيوة بن شريح قال كل واحد منهما حدثني شرحبيل بن شريك عن أبي عبد الرحمن الحبلي أنه سمع أبا أيوب الأنصاري يقول قال رسول الله صلى الله عليه وسلم بمثله سواء

*******************مجلد بيان ما أعده الله للمجاهد في الجنة من الدرجات

*******************
يا أبا سعيد من رضي بالله ربا وبالإسلام دينا وبمحمد نبيا وجبت له الجنة فعجب لها أبو سعيد فقال أعدها علي يا رسول الله ففعل ثم قال وأخرى يرفع بها العبد مائة درجة في الجنة ما بين كل درجتين كما بين السماء والأرض قال وما هي يا رسول الله قال الجهاد في سبيل الله الجهاد في سبيل الله

حدثنا سعيد بن منصور حدثنا عبد الله بن وهب حدثني أبو هانئ الخولاني عن أبي عبد الرحمن الحبلي عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال يا أبا سعيد من رضي بالله ربا وبالإسلام دينا وبمحمد نبيا وجبت له الجنة فعجب لها أبو سعيد فقال أعدها علي يا رسول الله ففعل ثم قال وأخرى يرفع بها العبد مائة درجة في الجنة ما بين كل درجتين كما بين السماء والأرض قال وما هي يا رسول الله قال الجهاد في سبيل الله الجهاد في سبيل الله

*******************مجلد من قتل في سبيل الله كفرت خطاياه إلا الدين

*******************
أنه قام فيهم فذكر لهم أن الجهاد في سبيل الله والإيمان بالله أفضل الأعمال فقام رجل فقال يا رسول الله أرأيت إن قتلت في سبيل الله تكفر عني خطاياي فقال له رسول الله صلى الله عليه وسلم نعم إن قتلت في سبيل الله وأنت صابر محتسب مقبل غير مدبر ثم قال رسول الله صلى الله عليه وسلم كيف قلت قال أرأيت إن قتلت في سبيل الله أتكفر عني خطاياي فقال رسول الله صلى الله عليه وسلم نعم وأنت صابر محتسب مقبل غير مدبر إلا الدين فإن جبريل عليه السلام قال لي ذلك

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن عبد الله بن أبي قتادة عن أبي قتادة أنه سمعه يحدث عن رسول الله صلى الله عليه وسلم أنه قام فيهم فذكر لهم أن الجهاد في سبيل الله والإيمان بالله أفضل الأعمال فقام رجل فقال يا رسول الله أرأيت إن قتلت في سبيل الله تكفر عني خطاياي فقال له رسول الله صلى الله عليه وسلم نعم إن قتلت في سبيل الله وأنت صابر محتسب مقبل غير مدبر ثم قال رسول الله صلى الله عليه وسلم كيف قلت قال أرأيت إن قتلت في سبيل الله أتكفر عني خطاياي فقال رسول الله صلى الله عليه وسلم نعم وأنت صابر محتسب مقبل غير مدبر إلا الدين فإن جبريل عليه السلام قال لي ذلك

*******************
أرأيت إن قتلت في سبيل الله بمعنى حديث الليث

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى قالا حدثنا يزيد بن هارون أخبرنا يحيى يعني بن سعيد عن سعيد بن أبي سعيد المقبري عن عبد الله بن أبي قتادة عن أبيه قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال أرأيت إن قتلت في سبيل الله بمعنى حديث الليث

*******************
بمعنى حديث المقبري

وحدثنا سعيد بن منصور حدثنا سفيان عن عمرو بن دينار عن محمد بن قيس ح قال وحدثنا محمد بن عجلان عن محمد بن قيس عن عبد الله بن أبي قتادة عن أبيه عن النبي صلى الله عليه وسلم يزيد أحدهما على صاحبه أن رجلا أتى النبي صلى الله عليه وسلم وهو على المنبر فقال أرأيت إن ضربت بسيفي بمعنى حديث المقبري

*******************
يغفر للشهيد كل ذنب إلا الدين

حدثنا زكريا بن يحيى بن صالح المصري حدثنا المفضل يعني بن فضالة عن عياش وهو بن عباس القتباني عن عبد الله بن يزيد أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم قال يغفر للشهيد كل ذنب إلا الدين

*******************
القتل في سبيل الله يكفر كل شيء إلا الدين

وحدثني زهير بن حرب حدثنا عبد الله بن يزيد المقرئ حدثنا سعيد بن أبي أيوب حدثني عياش بن عباس القتباني عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاص أن النبي صلى الله عليه وسلم قال القتل في سبيل الله يكفر كل شيء إلا الدين

*******************مجلد بيان أن أرواح الشهداء في الجنة وأنهم أحياء عند ربهم يرزقون

*******************
سألنا عبد الله هو بن مسعود عن هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون }  قال أما إنا قد سألنا عن ذلك فقال أرواحهم في جوف طير خضر لها قناديل معلقة بالعرش تسرح من الجنة حيث شاءت ثم تأوي إلى تلك القناديل فاطلع إليهم ربهم اطلاعة فقال هل تشتهون شيئا قالوا أي شيء نشتهي ونحن نسرح من الجنة حيث شئنا ففعل ذلك بهم ثلاث مرات فلما رأوا أنهم لن يتركوا من أن يسألوا قالوا يا رب نريد أن ترد أرواحنا في أجسادنا حتى نقتل في سبيلك مرة أخرى فلما رأى أن ليس لهم حاجة تركوا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة كلاهما عن أبي معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير وعيسى بن يونس جميعا عن الأعمش ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أسباط وأبو معاوية قالا حدثنا الأعمش عن عبد الله بن مرة عن مسروق قال سألنا عبد الله هو بن مسعود عن هذه الآية { ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون }  قال أما إنا قد سألنا عن ذلك فقال أرواحهم في جوف طير خضر لها قناديل معلقة بالعرش تسرح من الجنة حيث شاءت ثم تأوي إلى تلك القناديل فاطلع إليهم ربهم اطلاعة فقال هل تشتهون شيئا قالوا أي شيء نشتهي ونحن نسرح من الجنة حيث شئنا ففعل ذلك بهم ثلاث مرات فلما رأوا أنهم لن يتركوا من أن يسألوا قالوا يا رب نريد أن ترد أرواحنا في أجسادنا حتى نقتل في سبيلك مرة أخرى فلما رأى أن ليس لهم حاجة تركوا

*******************مجلد فضل الجهاد والرباط

*******************
أي الناس أفضل فقال رجل يجاهد في سبيل الله بماله ونفسه قال ثم من قال مؤمن في شعب من الشعاب يعبد الله ربه ويدع الناس من شره

حدثنا منصور بن أبي مزاحم حدثنا يحيى بن حمزة عن محمد بن الوليد الزبيدي عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد الخدري أن رجلا أتى النبي صلى الله عليه وسلم فقال أي الناس أفضل فقال رجل يجاهد في سبيل الله بماله ونفسه قال ثم من قال مؤمن في شعب من الشعاب يعبد الله ربه ويدع الناس من شره

*******************
أي الناس أفضل يا رسول الله قال مؤمن يجاهد بنفسه وماله في سبيل الله قال ثم من قال ثم رجل معتزل في شعب من الشعاب يعبد ربه ويدع الناس من شره

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عطاء بن يزيد الليثي عن أبي سعيد قال قال رجل أي الناس أفضل يا رسول الله قال مؤمن يجاهد بنفسه وماله في سبيل الله قال ثم من قال ثم رجل معتزل في شعب من الشعاب يعبد ربه ويدع الناس من شره

*******************
بهذا الإسناد فقال ورجل في شعب ولم يقل ثم رجل

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف عن الأوزاعي عن بن شهاب بهذا الإسناد فقال ورجل في شعب ولم يقل ثم رجل

*******************
من خير معاش الناس لهم رجل ممسك عنان فرسه في سبيل الله يطير على متنه كلما سمع هيعة أو فزعة طار عليه يبتغي القتل والموت مظانه أو رجل في غنيمة في رأس شعفة من هذه الشعف أو بطن واد من هذه الأودية يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ليس من الناس إلا في خير

حدثنا يحيى بن يحيى التميمي حدثنا عبد العزيز بن أبي حازم عن أبيه عن بعجة عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال من خير معاش الناس لهم رجل ممسك عنان فرسه في سبيل الله يطير على متنه كلما سمع هيعة أو فزعة طار عليه يبتغي القتل والموت مظانه أو رجل في غنيمة في رأس شعفة من هذه الشعف أو بطن واد من هذه الأودية يقيم الصلاة ويؤتي الزكاة ويعبد ربه حتى يأتيه اليقين ليس من الناس إلا في خير

*******************
في شعبة من هذه الشعاب خلاف رواية يحيى

وحدثناه قتيبة بن سعيد عن عبد العزيز بن أبي حازم ويعقوب يعني بن عبد الرحمن القاري كلاهما عن أبي حازم بهذا الإسناد مثله وقال عن بعجة بن عبد الله بن بدر وقال في شعبة من هذه الشعاب خلاف رواية يحيى

*******************
بمعنى حديث أبي حازم عن بعجة وقال في شعب من الشعاب

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قالوا حدثنا وكيع عن أسامة بن زيد عن بعجة بن عبد الله الجهني عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث أبي حازم عن بعجة وقال في شعب من الشعاب

*******************مجلد بيان الرجلين يقتل أحدهما الآخر يدخلان الجنة

*******************
يضحك الله إلى رجلين يقتل أحدهما الآخر كلاهما يدخل الجنة فقالوا كيف يا رسول الله قال يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على القاتل فيسلم فيقاتل في سبيل الله فيستشهد

حدثنا محمد بن أبي عمر المكي حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يضحك الله إلى رجلين يقتل أحدهما الآخر كلاهما يدخل الجنة فقالوا كيف يا رسول الله قال يقاتل هذا في سبيل الله فيستشهد ثم يتوب الله على القاتل فيسلم فيقاتل في سبيل الله فيستشهد

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو كريب قالوا حدثنا وكيع عن سفيان عن أبي الزناد بهذا الإسناد مثله

*******************
يضحك الله لرجلين يقتل أحدهما الآخر كلاهما يدخل الجنة قالوا كيف يا رسول الله قال يقتل هذا فيلج الجنة ثم يتوب الله على الآخر فيهديه إلى الإسلام ثم يجاهد في سبيل الله فيستشهد

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم يضحك الله لرجلين يقتل أحدهما الآخر كلاهما يدخل الجنة قالوا كيف يا رسول الله قال يقتل هذا فيلج الجنة ثم يتوب الله على الآخر فيهديه إلى الإسلام ثم يجاهد في سبيل الله فيستشهد

*******************مجلد من قتل كافرا ثم سدد

*******************
لا يجتمع كافر وقاتله في النار أبدا

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يجتمع كافر وقاتله في النار أبدا

*******************
لا يجتمعان في النار اجتماعا يضر أحدهما الآخر قيل من هم يا رسول الله قال مؤمن قتل كافرا ثم سدد

حدثنا عبد الله بن عون الهلالي حدثنا أبو إسحاق الفزاري إبراهيم بن محمد عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يجتمعان في النار اجتماعا يضر أحدهما الآخر قيل من هم يا رسول الله قال مؤمن قتل كافرا ثم سدد

*******************مجلد فضل الصدقة في سبيل الله وتضعيفها

*******************
لك بها يوم القيامة سبعمائة ناقة كلها مخطومة

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن الأعمش عن أبي عمرو الشيباني عن أبي مسعود الأنصاري قال جاء رجل بناقة مخطومة فقال هذه في سبيل الله فقال رسول الله صلى الله عليه وسلم لك بها يوم القيامة سبعمائة ناقة كلها مخطومة

*******************
بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن زائدة ح وحدثني بشر بن خالد حدثنا محمد يعني بن جعفر حدثنا شعبة كلاهما عن الأعمش بهذا الإسناد

*******************مجلد فضل إعانة الغازي في سبيل الله بمركوب وغيره وخلافة في أهله بخير

*******************
إني أبدع بي فاحملني فقال ما عندي فقال رجل يا رسول الله أنا أدله على من يحمله فقال رسول الله صلى الله عليه وسلم من دل على خير فله مثل أجر فاعله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وابن أبي عمر واللفظ لأبي كريب قالوا حدثنا أبو معاوية عن الأعمش عن أبي عمرو الشيباني عن أبي مسعود الأنصاري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إني أبدع بي فاحملني فقال ما عندي فقال رجل يا رسول الله أنا أدله على من يحمله فقال رسول الله صلى الله عليه وسلم من دل على خير فله مثل أجر فاعله

*******************
بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثني بشر بن خالد أخبرنا محمد بن جعفر عن شعبة ح وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان كلهم عن الأعمش بهذا الإسناد

*******************
يا رسول الله إني أريد الغزو وليس معي ما أتجهز قال ائت فلانا فإنه قد كان تجهز فمرض فأتاه فقال إن رسول الله صلى الله عليه وسلم يقرئك السلام ويقول أعطني الذي تجهزت به قال يا فلانة أعطيه الذي تجهزت به ولا تحبسي عنه شيئا فوالله لا تحبسي منه شيئا فيبارك لك فيه

وحدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس بن مالك ح وحدثني أبو بكر بن نافع واللفظ له حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس بن مالك أن فتى من أسلم قال يا رسول الله إني أريد الغزو وليس معي ما أتجهز قال ائت فلانا فإنه قد كان تجهز فمرض فأتاه فقال إن رسول الله صلى الله عليه وسلم يقرئك السلام ويقول أعطني الذي تجهزت به قال يا فلانة أعطيه الذي تجهزت به ولا تحبسي عنه شيئا فوالله لا تحبسي منه شيئا فيبارك لك فيه

*******************
من جهز غازيا في سبيل الله فقد غزا ومن خلفه في أهله بخير فقد غزا

وحدثنا سعيد بن منصور وأبو الطاهر قال أبو الطاهر أخبرنا بن وهب وقال سعيد حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج عن بسر بن سعيد عن زيد بن خالد الجهني عن رسول الله صلى الله عليه وسلم أنه قال من جهز غازيا في سبيل الله فقد غزا ومن خلفه في أهله بخير فقد غزا

*******************
من جهز غازيا فقد غزا ومن خلف غازيا في أهله فقد غزا

حدثنا أبو الربيع الزهراني حدثنا يزيد يعني بن زريع حدثنا حسين المعلم حدثنا يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن عن بسر بن سعيد عن زيد بن خالد الجهني قال قال نبي الله صلى الله عليه وسلم من جهز غازيا فقد غزا ومن خلف غازيا في أهله فقد غزا

*******************
أن رسول الله صلى الله عليه وسلم بعث بعثا إلى بني لحيان من هذيل فقال لينبعث من كل رجلين أحدهما والأجر بينهما

وحدثنا زهير بن حرب حدثنا إسماعيل بن علية عن علي بن المبارك حدثنا يحيى بن أبي كثير حدثني أبو سعيد مولى المهري عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث بعثا إلى بني لحيان من هذيل فقال لينبعث من كل رجلين أحدهما والأجر بينهما

*******************
أن رسول الله صلى الله عليه وسلم بعث بعثا بمعناه

وحدثنيه إسحاق بن منصور أخبرنا عبد الصمد يعني بن عبد الوارث قال سمعت أبي يحدث حدثنا الحسين عن يحيى حدثني أبو سعيد مولى المهري حدثني أبو سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث بعثا بمعناه

*******************
بهذا الإسناد مثله

وحدثني إسحاق بن منصور أخبرنا عبيد الله يعني بن موسى عن شيبان عن يحيى بهذا الإسناد مثله

*******************
أن رسول الله صلى الله عليه وسلم بعث إلى بني لحيان ليخرج من كل رجلين رجل ثم قال للقاعد أيكم خلف الخارج في أهله وماله بخير كان له مثل نصف أجر الخارج

وحدثنا سعيد بن منصور حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب عن يزيد بن أبي سعيد مولى المهري عن أبيه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم بعث إلى بني لحيان ليخرج من كل رجلين رجل ثم قال للقاعد أيكم خلف الخارج في أهله وماله بخير كان له مثل نصف أجر الخارج

*******************مجلد حرمة نساء المجاهدين وإثم من خانهم فيهن

*******************
حرمة نساء المجاهدين على القاعدين كحرمة أمهاتهم وما من رجل من القاعدين يخلف رجلا من المجاهدين في أهله فيخونه فيهم إلا وقف له يوم القيامة فيأخذ من عمله ما شاء فما ظنكم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم حرمة نساء المجاهدين على القاعدين كحرمة أمهاتهم وما من رجل من القاعدين يخلف رجلا من المجاهدين في أهله فيخونه فيهم إلا وقف له يوم القيامة فيأخذ من عمله ما شاء فما ظنكم

*******************
يعني النبي صلى الله عليه وسلم بمعنى حديث الثوري

وحدثني محمد بن رافع حدثنا يحيى بن آدم حدثنا مسعر عن علقمة بن مرثد عن بن بريدة عن أبيه قال قال يعني النبي صلى الله عليه وسلم بمعنى حديث الثوري

*******************
فخذ من حسناته ما شئت فالتفت إلينا رسول الله صلى الله عليه وسلم فقال فما ظنكم

وحدثناه سعيد بن منصور حدثنا سفيان عن قعنب عن علقمة بن مرثد بهذا الإسناد فقال فخذ من حسناته ما شئت فالتفت إلينا رسول الله صلى الله عليه وسلم فقال فما ظنكم

*******************مجلد سقوط فرض الجهاد عن المعذورين

*******************
في هذه الآية { لا يستوي القاعدون من المؤمنين }  والمجاهدون في سبيل الله فأمر رسول الله صلى الله عليه وسلم زيدا فجاء بكتف يكتبها فشكا إليه بن أم مكتوم ضرارته فنزلت { لا يستوي القاعدون من المؤمنين غير أولي الضرر }  قال شعبة وأخبرني سعد بن إبراهيم عن رجل عن زيد بن ثابت في هذه الآية { لا يستوي القاعدون من المؤمنين }  بمثل حديث البراء وقال بن بشار في روايته سعد بن إبراهيم عن أبيه عن رجل عن زيد بن ثابت

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق أنه سمع البراء يقول في هذه الآية { لا يستوي القاعدون من المؤمنين }  والمجاهدون في سبيل الله فأمر رسول الله صلى الله عليه وسلم زيدا فجاء بكتف يكتبها فشكا إليه بن أم مكتوم ضرارته فنزلت { لا يستوي القاعدون من المؤمنين غير أولي الضرر }  قال شعبة وأخبرني سعد بن إبراهيم عن رجل عن زيد بن ثابت في هذه الآية { لا يستوي القاعدون من المؤمنين }  بمثل حديث البراء وقال بن بشار في روايته سعد بن إبراهيم عن أبيه عن رجل عن زيد بن ثابت

*******************
لما نزلت { لا يستوي القاعدون من المؤمنين }  كلمه بن أم مكتوم فنزلت { غير أولي الضرر

وحدثنا أبو كريب حدثنا بن بشر عن مسعر حدثني أبو إسحاق عن البراء قال لما نزلت { لا يستوي القاعدون من المؤمنين }  كلمه بن أم مكتوم فنزلت { غير أولي الضرر

*******************مجلد ثبوت الجنة للشهيد

*******************
أين أنا يا رسول الله إن قتلت قال في الجنة فألقى تمرات كن في يده ثم قاتل حتى قتل وفي حديث سويد قال رجل للنبي صلى الله عليه وسلم يوم أحد

حدثنا سعيد بن عمرو الأشعثي وسويد بن سعيد واللفظ لسعيد أخبرنا سفيان عن عمرو سمع جابرا يقول قال رجل أين أنا يا رسول الله إن قتلت قال في الجنة فألقى تمرات كن في يده ثم قاتل حتى قتل وفي حديث سويد قال رجل للنبي صلى الله عليه وسلم يوم أحد

*******************
جاء رجل من بني النبيت قبيل من الأنصار فقال أشهد أن لا إله إلا الله وأنك عبده ورسوله ثم تقدم فقاتل حتى قتل فقال النبي صلى الله عليه وسلم عمل هذا يسيرا وأجر كثيرا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن زكريا عن أبي إسحاق عن البراء قال جاء رجل من بني النبيت إلى النبي صلى الله عليه وسلم ح وحدثنا أحمد بن جناب المصيصي حدثنا عيسى يعني بن يونس عن زكريا عن أبي إسحاق عن البراء قال جاء رجل من بني النبيت قبيل من الأنصار فقال أشهد أن لا إله إلا الله وأنك عبده ورسوله ثم تقدم فقاتل حتى قتل فقال النبي صلى الله عليه وسلم عمل هذا يسيرا وأجر كثيرا

*******************
بعث رسول الله صلى الله عليه وسلم بسيسة عينا ينظر ما صنعت عير أبي سفيان فجاء وما في البيت أحد غيري وغير رسول الله صلى الله عليه وسلم قال لا أدري ما استثنى بعض نسائه قال فحدثه الحديث قال فخرج رسول الله صلى الله عليه وسلم فتكلم فقال إن لنا طلبة فمن كان ظهره حاضرا فليركب معنا فجعل رجال يستأذنونه في ظهرانهم في علو المدينة فقال لا إلا من كان ظهره حاضرا فانطلق رسول الله صلى الله عليه وسلم وأصحابه حتى سبقوا المشركين إلى بدر وجاء المشركون فقال رسول الله صلى الله عليه وسلم لا يقدمن أحد منكم إلى شيء حتى أكون أنا دونه فدنا المشركون فقال رسول الله صلى الله عليه وسلم قوموا إلى جنة عرضها السماوات والأرض قال يقول عمير بن الحمام الأنصاري يا رسول الله جنة عرضها السماوات والأرض قال نعم قال بخ بخ فقال رسول الله صلى الله عليه وسلم ما يحملك على قولك بخ بخ قال لا والله يا رسول الله إلا رجاءة أن أكون من أهلها قال فإنك من أهلها فأخرج تمرات من قرنه فجعل يأكل منهن ثم قال لئن أنا حييت حتى آكل تمراتي هذه إنها لحياة طويلة قال فرمى بما كان معه من التمر ثم قاتلهم حتى قتل

حدثنا أبو بكر بن النضر بن أبي النضر وهارون بن عبد الله ومحمد بن رافع وعبد بن حميد وألفاظهم متقاربة قالوا حدثنا هاشم بن القاسم حدثنا سليمان وهو بن المغيرة عن ثابت عن أنس بن مالك قال بعث رسول الله صلى الله عليه وسلم بسيسة عينا ينظر ما صنعت عير أبي سفيان فجاء وما في البيت أحد غيري وغير رسول الله صلى الله عليه وسلم قال لا أدري ما استثنى بعض نسائه قال فحدثه الحديث قال فخرج رسول الله صلى الله عليه وسلم فتكلم فقال إن لنا طلبة فمن كان ظهره حاضرا فليركب معنا فجعل رجال يستأذنونه في ظهرانهم في علو المدينة فقال لا إلا من كان ظهره حاضرا فانطلق رسول الله صلى الله عليه وسلم وأصحابه حتى سبقوا المشركين إلى بدر وجاء المشركون فقال رسول الله صلى الله عليه وسلم لا يقدمن أحد منكم إلى شيء حتى أكون أنا دونه فدنا المشركون فقال رسول الله صلى الله عليه وسلم قوموا إلى جنة عرضها السماوات والأرض قال يقول عمير بن الحمام الأنصاري يا رسول الله جنة عرضها السماوات والأرض قال نعم قال بخ بخ فقال رسول الله صلى الله عليه وسلم ما يحملك على قولك بخ بخ قال لا والله يا رسول الله إلا رجاءة أن أكون من أهلها قال فإنك من أهلها فأخرج تمرات من قرنه فجعل يأكل منهن ثم قال لئن أنا حييت حتى آكل تمراتي هذه إنها لحياة طويلة قال فرمى بما كان معه من التمر ثم قاتلهم حتى قتل

*******************
إن أبواب الجنة تحت ظلال السيوف فقام رجل رث الهيئة فقال يا أبا موسى آنت سمعت رسول الله صلى الله عليه وسلم يقول هذا قال نعم قال فرجع إلى أصحابه فقال أقرأ عليكم السلام ثم كسر جفن سيفه فألقاه ثم مشى بسيفه إلى العدو فضرب به حتى قتل

حدثنا يحيى بن يحيى التميمي وقتيبة بن سعيد واللفظ ليحيى قال قتيبة حدثنا وقال يحيى أخبرنا جعفر بن سليمان عن أبي عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه قال سمعت أبي وهو بحضرة العدو يقول قال رسول الله صلى الله عليه وسلم إن أبواب الجنة تحت ظلال السيوف فقام رجل رث الهيئة فقال يا أبا موسى آنت سمعت رسول الله صلى الله عليه وسلم يقول هذا قال نعم قال فرجع إلى أصحابه فقال أقرأ عليكم السلام ثم كسر جفن سيفه فألقاه ثم مشى بسيفه إلى العدو فضرب به حتى قتل

*******************
أن ابعث معنا رجالا يعلمونا القرآن والسنة فبعث إليهم سبعين رجلا من الأنصار يقال لهم القراء فيهم خالي حرام يقرؤون القرآن ويتدارسون بالليل يتعلمون وكانوا بالنهار يجيئون بالماء فيضعونه في المسجد ويحتطبون فيبيعونه ويشترون به الطعام لأهل الصفة وللفقراء فبعثهم النبي صلى الله عليه وسلم إليهم فعرضوا لهم فقتلوهم قبل أن يبلغوا المكان فقالوا اللهم بلغ عنا نبينا انا قد لقيناك فرضينا عنك ورضيت عنا قال وأتى رجل حراما خال أنس من خلفه فطعنه برمح حتى أنفذه فقال حرام فزت ورب الكعبة فقال رسول الله صلى الله عليه وسلم لأصحابه إن إخوانكم قد قتلوا وإنهم قالوا اللهم بلغ عنا نبينا أنا قد لقيناك فرضينا عنك ورضيت عنا

حدثنا محمد بن حاتم حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس بن مالك قال جاء ناس إلى النبي صلى الله عليه وسلم فقالوا أن ابعث معنا رجالا يعلمونا القرآن والسنة فبعث إليهم سبعين رجلا من الأنصار يقال لهم القراء فيهم خالي حرام يقرؤون القرآن ويتدارسون بالليل يتعلمون وكانوا بالنهار يجيئون بالماء فيضعونه في المسجد ويحتطبون فيبيعونه ويشترون به الطعام لأهل الصفة وللفقراء فبعثهم النبي صلى الله عليه وسلم إليهم فعرضوا لهم فقتلوهم قبل أن يبلغوا المكان فقالوا اللهم بلغ عنا نبينا انا قد لقيناك فرضينا عنك ورضيت عنا قال وأتى رجل حراما خال أنس من خلفه فطعنه برمح حتى أنفذه فقال حرام فزت ورب الكعبة فقال رسول الله صلى الله عليه وسلم لأصحابه إن إخوانكم قد قتلوا وإنهم قالوا اللهم بلغ عنا نبينا أنا قد لقيناك فرضينا عنك ورضيت عنا

*******************
عمي الذي سميت به لم يشهد مع رسول الله صلى الله عليه وسلم بدرا قال فشق عليه قال أول مشهد شهده رسول الله صلى الله عليه وسلم غيبت عنه وإن أراني الله مشهدا فيما بعد مع رسول الله صلى الله عليه وسلم ليراني الله ما أصنع قال فهاب أن يقول غيرها قال فشهد مع رسول الله صلى الله عليه وسلم يوم أحد قال فاستقبل سعد بن معاذ فقال له أنس يا أبا عمرو أين فقال واها لريح الجنة أجده دون أحد فقال فقاتلهم حتى قتل قال فوجد في جسده بضع وثمانون من بين ضربة وطعنة ورمية قال فقالت أخته عمة الربيع بنت النضر ما عرفت أخي إلا ببنانه ونزلت هذه الآية { رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا }  قال فكانوا يرون أنها نزلت فيه وفي أصحابه

وحدثني محمد بن حاتم حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت قال أنس عمي الذي سميت به لم يشهد مع رسول الله صلى الله عليه وسلم بدرا قال فشق عليه قال أول مشهد شهده رسول الله صلى الله عليه وسلم غيبت عنه وإن أراني الله مشهدا فيما بعد مع رسول الله صلى الله عليه وسلم ليراني الله ما أصنع قال فهاب أن يقول غيرها قال فشهد مع رسول الله صلى الله عليه وسلم يوم أحد قال فاستقبل سعد بن معاذ فقال له أنس يا أبا عمرو أين فقال واها لريح الجنة أجده دون أحد فقال فقاتلهم حتى قتل قال فوجد في جسده بضع وثمانون من بين ضربة وطعنة ورمية قال فقالت أخته عمة الربيع بنت النضر ما عرفت أخي إلا ببنانه ونزلت هذه الآية { رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا }  قال فكانوا يرون أنها نزلت فيه وفي أصحابه

*******************مجلد من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

*******************
يا رسول الله الرجل يقاتل للمغنم والرجل يقاتل ليذكر والرجل يقاتل ليرى مكانه فمن في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله أعلى فهو في سبيل الله

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت أبا وائل قال حدثنا أبو موسى الأشعري أن رجلا أعرابيا أتى النبي صلى الله عليه وسلم فقال يا رسول الله الرجل يقاتل للمغنم والرجل يقاتل ليذكر والرجل يقاتل ليرى مكانه فمن في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله أعلى فهو في سبيل الله

*******************
سئل رسول الله صلى الله عليه وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء أي ذلك في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

حدثنا أبو بكر بن أبي شيبة وابن نمير وإسحاق بن إبراهيم ومحمد بن العلاء قال إسحاق أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن أبي موسى قال سئل رسول الله صلى الله عليه وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء أي ذلك في سبيل الله فقال رسول الله صلى الله عليه وسلم من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

*******************
أتينا رسول الله صلى الله عليه وسلم فقلنا يا رسول الله الرجل يقاتل منا شجاعة فذكر مثله

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأعمش عن شقيق عن أبي موسى قال أتينا رسول الله صلى الله عليه وسلم فقلنا يا رسول الله الرجل يقاتل منا شجاعة فذكر مثله

*******************
سأل رسول الله صلى الله عليه وسلم عن القتال في سبيل الله فقال الرجل يقاتل غضبا ويقاتل حمية قال فرفع رأسه إليه وما رفع رأسه إليه إلا أنه كان قائما فقال من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبي وائل عن أبي موسى الأشعري أن رجلا سأل رسول الله صلى الله عليه وسلم عن القتال في سبيل الله فقال الرجل يقاتل غضبا ويقاتل حمية قال فرفع رأسه إليه وما رفع رأسه إليه إلا أنه كان قائما فقال من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله

*******************مجلد من قاتل للرياء والسمعة استحق النار

*******************
يقول إن أول الناس يقضى يوم القيامة عليه رجل استشهد فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال قاتلت فيك حتى استشهدت قال كذبت ولكنك قاتلت لأن يقال جريء فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل تعلم العلم وعلمه وقرأ القرآن فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال تعلمت العلم وعلمته وقرأت فيك القرآن قال كذبت ولكنك تعلمت العلم ليقال عالم وقرأت القرآن ليقال هو قارئ فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل وسع الله عليه وأعطاه من أصناف المال كله فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال ما تركت من سبيل تحب أن ينفق فيها إلا أنفقت فيها لك قال كذبت ولكنك فعلت ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه ثم ألقي في النار

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا بن جريج حدثني يونس بن يوسف عن سليمان بن يسار قال تفرق الناس عن أبي هريرة فقال له ناتل أهل الشام أيها الشيخ حدثنا حديثا سمعته من رسول الله صلى الله عليه وسلم قال نعم سمعت رسول الله صلى الله عليه وسلم يقول إن أول الناس يقضى يوم القيامة عليه رجل استشهد فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال قاتلت فيك حتى استشهدت قال كذبت ولكنك قاتلت لأن يقال جريء فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل تعلم العلم وعلمه وقرأ القرآن فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال تعلمت العلم وعلمته وقرأت فيك القرآن قال كذبت ولكنك تعلمت العلم ليقال عالم وقرأت القرآن ليقال هو قارئ فقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل وسع الله عليه وأعطاه من أصناف المال كله فأتي به فعرفه نعمه فعرفها قال فما عملت فيها قال ما تركت من سبيل تحب أن ينفق فيها إلا أنفقت فيها لك قال كذبت ولكنك فعلت ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه ثم ألقي في النار

*******************
واقتص الحديث بمثل حديث خالد بن الحارث

وحدثناه علي بن خشرم أخبرنا الحجاج يعني بن محمد عن بن جريج حدثني يونس بن يوسف عن سليمان بن يسار قال تفرج الناس عن أبي هريرة فقال له ناتل الشامي واقتص الحديث بمثل حديث خالد بن الحارث

*******************مجلد بيان قدر ثواب من غزا فغنم ومن لم يغنم

*******************
ما من غازية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم

حدثنا عبد بن حميد حدثنا عبد الله بن يزيد أبو عبد الرحمن حدثنا حيوة بن شريح عن أبي هانئ عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال ما من غازية تغزو في سبيل الله فيصيبون الغنيمة إلا تعجلوا ثلثي أجرهم من الآخرة ويبقى لهم الثلث وإن لم يصيبوا غنيمة تم لهم أجرهم

*******************
ما من غازية أو سرية تغزو فتغنم وتسلم إلا كانوا قد تعجلوا ثلثي أجورهم وما من غازية أو سرية تخفق وتصاب إلا تم أجورهم

حدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرنا نافع بن يزيد حدثني أبو هانئ حدثني أبو عبد الرحمن الحبلي عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم ما من غازية أو سرية تغزو فتغنم وتسلم إلا كانوا قد تعجلوا ثلثي أجورهم وما من غازية أو سرية تخفق وتصاب إلا تم أجورهم

*******************مجلد قوله صلى الله عليه وسلم إنما الأعمال بالنية وأنه يدخل فيه الغزو وغيره من الأعمال

*******************
إنما الأعمال بالنية وإنما لإمرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هجر إليه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن يحيى بن سعيد عن محمد بن إبراهيم عن علقمة بن وقاص عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وسلم إنما الأعمال بالنية وإنما لإمرئ ما نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله ومن كانت هجرته لدنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هجر إليه

*******************
بإسناد مالك ومعنى حديثه وفي حديث سفيان سمعت عمر بن الخطاب على المنبر يخبر عن النبي صلى الله عليه وسلم

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث ح وحدثنا أبو الربيع العتكي حدثنا حماد بن زيد ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو خالد الأحمر سليمان بن حيان ح وحدثنا محمد بن عبد الله بن نمير حدثنا حفص يعني بن غياث ويزيد بن هارون ح وحدثنا محمد بن العلاء الهمداني حدثنا بن المبارك ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن يحيى بن سعيد بإسناد مالك ومعنى حديثه وفي حديث سفيان سمعت عمر بن الخطاب على المنبر يخبر عن النبي صلى الله عليه وسلم

*******************مجلد استحباب طلب الشهادة في سبيل الله

*******************
من طلب الشهادة صادقا أعطيها ولو لم تصبه

حدثنا شيبان بن فروخ حدثنا حماد بن سلمة حدثنا ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من طلب الشهادة صادقا أعطيها ولو لم تصبه

*******************
من سأل الله الشهادة بصدق بلغه الله منازل الشهداء وإن مات على فراشه ولم يذكر أبو الطاهر في حديثه بصدق

حدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قال أبو الطاهر أخبرنا وقال حرملة حدثنا عبد الله بن وهب حدثني أبو شريح أن سهل بن أبي أمامة بن سهل بن حنيف حدثه عن أبيه عن جده أن النبي صلى الله عليه وسلم قال من سأل الله الشهادة بصدق بلغه الله منازل الشهداء وإن مات على فراشه ولم يذكر أبو الطاهر في حديثه بصدق

*******************مجلد ذم من مات ولم يغز ولم يحدث نفسه بالغزو

*******************
من مات ولم يغز ولم يحدث نفسه مات على شعبة من نفاق قال بن سهم قال عبد الله بن المبارك فنرى أن ذلك كان على عهد رسول الله صلى الله عليه وسلم

حدثنا محمد بن عبد الرحمن بن سهم الأنطاكي أخبرنا عبد الله بن المبارك عن وهيب المكي عن عمر بن محمد بن المنكدر عن سمي عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من مات ولم يغز ولم يحدث نفسه مات على شعبة من نفاق قال بن سهم قال عبد الله بن المبارك فنرى أن ذلك كان على عهد رسول الله صلى الله عليه وسلم

*******************مجلد ثواب من حبسه عن الغزو مرض أو عذر آخر

*******************
كنا مع النبي صلى الله عليه وسلم في غزاة فقال إن بالمدينة لرجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم حبسهم المرض

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال كنا مع النبي صلى الله عليه وسلم في غزاة فقال إن بالمدينة لرجالا ما سرتم مسيرا ولا قطعتم واديا إلا كانوا معكم حبسهم المرض

*******************
بهذا الإسناد غير أن في حديث وكيع إلا شركوكم في الأجر

وحدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلهم عن الأعمش بهذا الإسناد غير أن في حديث وكيع إلا شركوكم في الأجر

*******************مجلد فضل الغزو في البحر

*******************
أن رسول الله صلى الله عليه وسلم كان يدخل على أم حرام بنت ملحان فتطعمه وكانت أم حرام تحت عبادة بن الصامت فدخل عليها رسول الله صلى الله عليه وسلم يوما فأطعمته ثم جلست تفلي رأسه فنام رسول الله صلى الله عليه وسلم ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكا على الأسرة أو مثل الملوك على الأسرة يشك أيهما قال قالت فقلت يا رسول الله ادع الله أن يجعلني منهم فدعا لها ثم وضع رأسه فنام ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله كما قال في الأولى قالت فقلت يا رسول الله ادع الله أن يجعلني منهم قال أنت من الأولين فركبت أم حرام بنت ملحان البحر في زمن معاوية فصرعت عن دابتها حين خرجت من البحر فهلكت

حدثنا يحيى بن يحيى قال قرأت على مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يدخل على أم حرام بنت ملحان فتطعمه وكانت أم حرام تحت عبادة بن الصامت فدخل عليها رسول الله صلى الله عليه وسلم يوما فأطعمته ثم جلست تفلي رأسه فنام رسول الله صلى الله عليه وسلم ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله يركبون ثبج هذا البحر ملوكا على الأسرة أو مثل الملوك على الأسرة يشك أيهما قال قالت فقلت يا رسول الله ادع الله أن يجعلني منهم فدعا لها ثم وضع رأسه فنام ثم استيقظ وهو يضحك قالت فقلت ما يضحكك يا رسول الله قال ناس من أمتي عرضوا علي غزاة في سبيل الله كما قال في الأولى قالت فقلت يا رسول الله ادع الله أن يجعلني منهم قال أنت من الأولين فركبت أم حرام بنت ملحان البحر في زمن معاوية فصرعت عن دابتها حين خرجت من البحر فهلكت

*******************
أتانا النبي صلى الله عليه وسلم يوما فقال عندنا فاستيقظ وهو يضحك فقلت ما يضحكك يا رسول الله بأبي أنت وأمي قال أريت قوما من أمتي يركبون ظهر البحر كالملوك على الأسرة فقلت ادع الله أن يجعلني منهم قال فإنك منهم قالت ثم نام فاستيقظ أيضا وهو يضحك فسألته فقال مثل مقالته فقلت ادع الله أن يجعلني منهم قال أنت من الأولين قال فتزوجها عبادة بن الصامت بعد فغزا في البحر فحملها معه فلما أن جاءت قربت لها بغلة فركبتها فصرعتها فاندقت عنقها

حدثنا خلف بن هشام حدثنا حماد بن زيد عن يحيى بن سعيد عن محمد بن يحيى بن حبان عن أنس بن مالك عن أم حرام وهي خالة أنس قالت أتانا النبي صلى الله عليه وسلم يوما فقال عندنا فاستيقظ وهو يضحك فقلت ما يضحكك يا رسول الله بأبي أنت وأمي قال أريت قوما من أمتي يركبون ظهر البحر كالملوك على الأسرة فقلت ادع الله أن يجعلني منهم قال فإنك منهم قالت ثم نام فاستيقظ أيضا وهو يضحك فسألته فقال مثل مقالته فقلت ادع الله أن يجعلني منهم قال أنت من الأولين قال فتزوجها عبادة بن الصامت بعد فغزا في البحر فحملها معه فلما أن جاءت قربت لها بغلة فركبتها فصرعتها فاندقت عنقها

*******************
نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يتبسم قالت فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا علي يركبون ظهر هذا البحر الأخضر ثم ذكر نحو حديث حماد بن زيد

وحدثناه محمد بن رمح بن المهاجر ويحيى بن يحيى قالا أخبرنا الليث عن يحيى بن سعيد عن بن حبان عن أنس بن مالك عن خالته أم حرام بنت ملحان أنها قالت نام رسول الله صلى الله عليه وسلم يوما قريبا مني ثم استيقظ يتبسم قالت فقلت يا رسول الله ما أضحكك قال ناس من أمتي عرضوا علي يركبون ظهر هذا البحر الأخضر ثم ذكر نحو حديث حماد بن زيد

*******************
أتى رسول الله صلى الله عليه وسلم ابنة ملحان خالة أنس فوضع رأسه عندها وساق الحديث بمعنى حديث إسحاق بن أبي طلحة ومحمد بن يحيى بن حبان

وحدثني يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عبد الله بن عبد الرحمن أنه سمع أنس بن مالك يقول أتى رسول الله صلى الله عليه وسلم ابنة ملحان خالة أنس فوضع رأسه عندها وساق الحديث بمعنى حديث إسحاق بن أبي طلحة ومحمد بن يحيى بن حبان

*******************مجلد فضل الرباط في سبيل الله

*******************
رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجرى عليه رزقه وأمن الفتان

حدثنا عبد الله بن عبد الرحمن بن بهرام الدارمي حدثنا أبو الوليد الطيالسي حدثنا ليث يعني بن سعد عن أيوب بن موسى عن مكحول عن شرحبيل بن السمط عن سلمان قال سمعت رسول الله صلى الله عليه وسلم يقول رباط يوم وليلة خير من صيام شهر وقيامه وإن مات جرى عليه عمله الذي كان يعمله وأجرى عليه رزقه وأمن الفتان

*******************
بمعنى حديث الليث عن أيوب بن موسى

حدثني أبو الطاهر أخبرنا بن وهب عن عبد الرحمن بن شريح عن عبد الكريم بن الحارث عن أبي عبيدة بن عقبة عن شرحبيل بن السمط عن سلمان الخير عن رسول الله صلى الله عليه وسلم بمعنى حديث الليث عن أيوب بن موسى

*******************مجلد بيان الشهداء

*******************
بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له وقال الشهداء خمسة المطعون والمبطون والغرق وصاحب الهدم والشهيد في سبيل الله

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمى عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له وقال الشهداء خمسة المطعون والمبطون والغرق وصاحب الهدم والشهيد في سبيل الله

*******************
ما تعدون الشهيد فيكم قالوا يا رسول الله من قتل في سبيل الله فهو شهيد قال إن شهداء أمتي إذا لقليل قالوا فمن هم يا رسول الله قال من قتل في سبيل الله فهو شهيد ومن مات في سبيل الله فهو شهيد ومن مات في الطاعون فهو شهيد ومن مات في البطن فهو شهيد قال بن مقسم أشهد على أبيك في هذا الحديث أنه قال والغريق شهيد

وحدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما تعدون الشهيد فيكم قالوا يا رسول الله من قتل في سبيل الله فهو شهيد قال إن شهداء أمتي إذا لقليل قالوا فمن هم يا رسول الله قال من قتل في سبيل الله فهو شهيد ومن مات في سبيل الله فهو شهيد ومن مات في الطاعون فهو شهيد ومن مات في البطن فهو شهيد قال بن مقسم أشهد على أبيك في هذا الحديث أنه قال والغريق شهيد

*******************
أشهد على أخيك أنه زاد في هذا الحديث ومن غرق فهو شهيد

وحدثني عبد الحميد بن بيان الواسطي حدثنا خالد عن سهيل بهذا الإسناد مثله غير أن في حديثه قال سهيل قال عبيد الله بن مقسم أشهد على أخيك أنه زاد في هذا الحديث ومن غرق فهو شهيد

*******************
الإسناد وفي حديثه قال أخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا سهيل بهذا الإسناد وفي حديثه قال أخبرني عبيد الله بن مقسم عن أبي صالح وزاد فيه والغرق شهيد

*******************
بم مات يحيى بن أبي عمرة قالت قلت بالطاعون قالت فقال قال رسول الله صلى الله عليه وسلم الطاعون شهادة لكل مسلم

حدثنا حامد بن عمر البكراوي حدثنا عبد الواحد يعني بن زياد حدثنا عاصم عن حفصة بنت سيرين قالت قال لي أنس بن مالك بم مات يحيى بن أبي عمرة قالت قلت بالطاعون قالت فقال قال رسول الله صلى الله عليه وسلم الطاعون شهادة لكل مسلم

*******************
في هذا الإسناد بمثله

وحدثناه الوليد بن شجاع حدثنا علي بن مسهر عن عاصم في هذا الإسناد بمثله

*******************مجلد فضل الرمي والحث عليه وذم من علمه ثم نسيه

*******************
سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول { وأعدوا لهم ما استطعتم من قوة }  ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي

حدثنا هارون بن معروف أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي علي ثمامة بن شفي أنه سمع عقبة بن عامر يقول سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول { وأعدوا لهم ما استطعتم من قوة }  ألا إن القوة الرمي ألا إن القوة الرمي ألا إن القوة الرمي

*******************
ستفتح عليكم أرضون ويكفيكم الله فلا يعجز أحدكم أن يلهو بأسهمه

وحدثنا هارون بن معروف حدثنا بن وهب أخبرني عمرو بن الحارث عن أبي علي عن عقبة بن عامر قال سمعت رسول الله صلى الله عليه وسلم يقول ستفتح عليكم أرضون ويكفيكم الله فلا يعجز أحدكم أن يلهو بأسهمه

*******************
بمثله

وحدثناه داود بن رشيد حدثنا الوليد عن بكر بن مضر عن عمرو بن الحارث عن أبي علي الهمداني قال سمعت عقبة بن عامر عن النبي صلى الله عليه وسلم بمثله

*******************
من علم الرمي ثم تركه فليس منا أو قد عصى

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن الحارث بن يعقوب عن عبد الرحمن بن شماسة أن فقيما اللخمي قال لعقبة بن عامر تختلف بين هذين الغرضين وأنت كبير يشق عليك قال عقبة لولا كلام سمعته من رسول الله صلى الله عليه وسلم لم أعانيه قال الحارث فقلت لابن شماسة وما ذاك قال إنه قال من علم الرمي ثم تركه فليس منا أو قد عصى

*******************مجلد قوله صلى الله عليه وسلم لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خالفهم

*******************
لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وهم كذلك وليس في حديث قتيبة وهم كذلك

حدثنا سعيد بن منصور وأبو الربيع العتكي وقتيبة بن سعيد قالوا حدثنا حماد وهو بن زيد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خذلهم حتى يأتي أمر الله وهم كذلك وليس في حديث قتيبة وهم كذلك

*******************
لن يزال قوم من أمتي ظاهرين على الناس حتى يأتيهم أمر الله وهم ظاهرون

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا وكيع وعبدة كلاهما عن إسماعيل بن أبي خالد ح وحدثنا بن أبي عمر واللفظ له حدثنا مروان يعني الفزاري عن إسماعيل عن قيس عن المغيرة قال سمعت رسول الله صلى الله عليه وسلم يقول لن يزال قوم من أمتي ظاهرين على الناس حتى يأتيهم أمر الله وهم ظاهرون

*******************
بمثل حديث مروان سواء

وحدثنيه محمد بن رافع حدثنا أبو أسامة حدثني إسماعيل عن قيس قال سمعت المغيرة بن شعبة يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث مروان سواء

*******************
لن يبرح هذا الدين قائما يقاتل عليه عصابة من المسلمين حتى تقوم الساعة

وحدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن جابر بن سمرة عن النبي صلى الله عليه وسلم أنه قال لن يبرح هذا الدين قائما يقاتل عليه عصابة من المسلمين حتى تقوم الساعة

*******************
لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين إلى يوم القيامة

*******************
لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم أو خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس

حدثنا منصور بن أبي مزاحم حدثنا يحيى بن حمزة عن عبد الرحمن بن يزيد بن جابر أن عمير بن هانئ حدثه قال سمعت معاوية على المنبر يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تزال طائفة من أمتي قائمة بأمر الله لا يضرهم من خذلهم أو خالفهم حتى يأتي أمر الله وهم ظاهرون على الناس

*******************
من يرد الله به خيرا يفقهه في الدين ولا تزال عصابة من المسلمين يقاتلون على الحق ظاهرين على من ناوأهم إلى يوم القيامة

وحدثني إسحاق بن منصور أخبرنا كثير بن هشام حدثنا جعفر وهو بن برقان حدثنا يزيد بن الأصم قال سمعت معاوية بن أبي سفيان ذكر حديثا رواه عن النبي صلى الله عليه وسلم لم أسمعه روى عن النبي صلى الله عليه وسلم على منبره حديثا غيره قال قال رسول الله صلى الله عليه وسلم من يرد الله به خيرا يفقهه في الدين ولا تزال عصابة من المسلمين يقاتلون على الحق ظاهرين على من ناوأهم إلى يوم القيامة

*******************
كنت عند مسلمة بن مخلد وعنده عبد الله بن عمرو بن العاص فقال عبد الله لا تقوم الساعة إلا على شرار الخلق هم شر من أهل الجاهلية لا يدعون الله بشيء إلا رده عليهم فبينما هم على ذلك أقبل عقبة بن عامر فقال له مسلمة يا عقبة اسمع ما يقول عبد الله فقال عقبة هو أعلم وأما أنا فسمعت رسول الله صلى الله عليه وسلم يقول لا تزال عصابة من أمتي يقاتلون على أمر الله قاهرين لعدوهم لا يضرهم من خالفهم حتى تأتيهم الساعة وهم على ذلك فقال عبد الله أجل ثم يبعث الله ريحا كريح المسك مسها مس الحرير فلا تترك نفسا في قلبه مثقال حبة من الإيمان إلا قبضته ثم يبقى شرار الناس عليهم تقوم الساعة

حدثني أحمد بن عبد الرحمن بن وهب حدثنا عمي عبد الله بن وهب حدثنا عمرو بن الحارث حدثني يزيد بن أبي حبيب حدثني عبد الرحمن بن شماسة المهري قال كنت عند مسلمة بن مخلد وعنده عبد الله بن عمرو بن العاص فقال عبد الله لا تقوم الساعة إلا على شرار الخلق هم شر من أهل الجاهلية لا يدعون الله بشيء إلا رده عليهم فبينما هم على ذلك أقبل عقبة بن عامر فقال له مسلمة يا عقبة اسمع ما يقول عبد الله فقال عقبة هو أعلم وأما أنا فسمعت رسول الله صلى الله عليه وسلم يقول لا تزال عصابة من أمتي يقاتلون على أمر الله قاهرين لعدوهم لا يضرهم من خالفهم حتى تأتيهم الساعة وهم على ذلك فقال عبد الله أجل ثم يبعث الله ريحا كريح المسك مسها مس الحرير فلا تترك نفسا في قلبه مثقال حبة من الإيمان إلا قبضته ثم يبقى شرار الناس عليهم تقوم الساعة

*******************
لا يزال أهل الغرب ظاهرين على الحق حتى تقوم الساعة

حدثنا يحيى بن يحيى أخبرنا هشيم عن داود بن أبي هند عن أبي عثمان عن سعد بن أبي وقاص قال قال رسول الله صلى الله عليه وسلم لا يزال أهل الغرب ظاهرين على الحق حتى تقوم الساعة

*******************مجلد مراعاة مصلحة الدوب في السير والنهي عن التعريس في الطريق

*******************
إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فأسرعوا عليها السير وإذا عرستم بالليل فاجتنبوا الطريق فإنها مأوى الهوام بالليل

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فأسرعوا عليها السير وإذا عرستم بالليل فاجتنبوا الطريق فإنها مأوى الهوام بالليل

*******************
إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها وإذا عرستم فاجتنبوا الطريق فإنها طرق الدواب ومأوى الهوام بالليل

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا سافرتم في الخصب فأعطوا الإبل حظها من الأرض وإذا سافرتم في السنة فبادروا بها نقيها وإذا عرستم فاجتنبوا الطريق فإنها طرق الدواب ومأوى الهوام بالليل

*******************مجلد السفر قطعة من العذاب واستحباب تعجيل المسافر إلى أهله بعد قضاء شغله

*******************
السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من وجهه فليعجل إلى أهله قال نعم

حدثنا عبد الله بن مسلمة بن قعنب وإسماعيل بن أبي أويس وأبو مصعب الزهري ومنصور بن أبي مزاحم وقتيبة بن سعيد قالوا حدثنا مالك ح وحدثنا يحيى بن يحيى التميمي واللفظ له قال قلت لمالك حدثك سمى عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال السفر قطعة من العذاب يمنع أحدكم نومه وطعامه وشرابه فإذا قضى أحدكم نهمته من وجهه فليعجل إلى أهله قال نعم

*******************مجلد كراهة الطروق وهو الدخول ليلا لمن ورد من سفر

*******************
أن رسول الله صلى الله عليه وسلم كان لا يطرق أهله ليلا وكان يأتيهم غدوة أو عشية

حدثني أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن همام عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم كان لا يطرق أهله ليلا وكان يأتيهم غدوة أو عشية

*******************
بمثله غير أنه قال كان لا يدخل

وحدثنيه زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا همام حدثنا إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك عن النبي صلى الله عليه وسلم بمثله غير أنه قال كان لا يدخل

*******************
كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة

حدثني إسماعيل بن سالم حدثنا هشيم أخبرنا سيار ح وحدثنا يحيى بن يحيى واللفظ له حدثنا هشيم عن سيار عن الشعبي عن جابر بن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فلما قدمنا المدينة ذهبنا لندخل فقال أمهلوا حتى ندخل ليلا أي عشاء كي تمتشط الشعثة وتستحد المغيبة

*******************
إذا قدم أحدكم ليلا فلا يأتين أهله طروقا حتى تستحد المغيبة وتمتشط الشعثة

حدثنا محمد بن المثنى حدثني عبد الصمد حدثنا شعبة عن سيار عن عامر عن جابر قال قال رسول الله صلى الله عليه وسلم إذا قدم أحدكم ليلا فلا يأتين أهله طروقا حتى تستحد المغيبة وتمتشط الشعثة

*******************
بهذا الإسناد مثله

وحدثنيه يحيى بن حبيب حدثنا روح بن عبادة حدثنا شعبة حدثنا سيار بهذا الإسناد مثله

*******************
نهى رسول الله صلى الله عليه وسلم إذا أطال الرجل الغيبة أن يأتي أهله طروقا

وحدثنا محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن عاصم عن الشعبي عن جابر بن عبد الله قال نهى رسول الله صلى الله عليه وسلم إذا أطال الرجل الغيبة أن يأتي أهله طروقا

*******************
بهذا الإسناد

وحدثنيه يحيى بن حبيب حدثنا روح حدثنا شعبة بهذا الإسناد

*******************
نهى رسول الله صلى الله عليه وسلم أن يطرق الرجل أهله ليلا يتخونهم أو يلتمس عثراتهم

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن محارب عن جابر قال نهى رسول الله صلى الله عليه وسلم أن يطرق الرجل أهله ليلا يتخونهم أو يلتمس عثراتهم

*******************
بهذا الإسناد قال عبد الرحمن قال سفيان لا أدري هذا في الحديث أم لا يعني أن يتخونهم أو يلتمس عثراتهم

وحدثنيه محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان بهذا الإسناد قال عبد الرحمن قال سفيان لا أدري هذا في الحديث أم لا يعني أن يتخونهم أو يلتمس عثراتهم

*******************
بكراهة الطروق ولم يذكر يتخونهم أو يلتمس عثراتهم

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا جميعا حدثنا شعبة عن محارب عن جابر عن النبي صلى الله عليه وسلم بكراهة الطروق ولم يذكر يتخونهم أو يلتمس عثراتهم


كتاب الصيد والذبائح وما يؤكل من الحيوان

*******************مجلد الصيد بالكلاب المعلمة

*******************
يا رسول الله إني أرسل الكلاب المعلمة فيمسكن علي وأذكر اسم الله عليه فقال إذا أرسلت كلبك المعلم وذكرت اسم الله عليه فكل قلت وإن قتلن قال وإن قتلن ما لم يشركها كلب ليس معها قلت له فإني أرمي بالمعراض الصيد فأصيب فقال إذا رميت بالمعراض فخزق فكله وإن أصابه بعرضه فلا تأكله

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن منصور عن إبراهيم عن همام بن الحارث عن عدي بن حاتم قال قلت يا رسول الله إني أرسل الكلاب المعلمة فيمسكن علي وأذكر اسم الله عليه فقال إذا أرسلت كلبك المعلم وذكرت اسم الله عليه فكل قلت وإن قتلن قال وإن قتلن ما لم يشركها كلب ليس معها قلت له فإني أرمي بالمعراض الصيد فأصيب فقال إذا رميت بالمعراض فخزق فكله وإن أصابه بعرضه فلا تأكله

*******************
سألت رسول الله صلى الله عليه وسلم قلت إنا قوم نصيد بهذه الكلاب فقال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل مما أمسكن عليك وإن قتلن إلا أن يأكل الكلب فإن أكل فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه وإن خالطها كلاب من غيرها فلا تأكل

حدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل عن بيان عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم قلت إنا قوم نصيد بهذه الكلاب فقال إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها فكل مما أمسكن عليك وإن قتلن إلا أن يأكل الكلب فإن أكل فلا تأكل فإني أخاف أن يكون إنما أمسك على نفسه وإن خالطها كلاب من غيرها فلا تأكل

*******************
سألت رسول الله صلى الله عليه وسلم عن المعراض فقال إذا أصاب بحده فكل وإذا أصاب بعرضه فقتل فإنه وقيذ فلا تأكل وسألت رسول الله صلى الله عليه وسلم عن الكلب فقال إذا أرسلت كلبك وذكرت اسم الله فكل فإن أكل منه فلا تأكل فإنه إنما أمسك على نفسه قلت فإن وجدت مع كلبي كلبا آخر فلا أدري أيهما أخذه قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد الله بن أبي السفر عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن المعراض فقال إذا أصاب بحده فكل وإذا أصاب بعرضه فقتل فإنه وقيذ فلا تأكل وسألت رسول الله صلى الله عليه وسلم عن الكلب فقال إذا أرسلت كلبك وذكرت اسم الله فكل فإن أكل منه فلا تأكل فإنه إنما أمسك على نفسه قلت فإن وجدت مع كلبي كلبا آخر فلا أدري أيهما أخذه قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

*******************
سألت رسول الله صلى الله عليه وسلم عن المعراض فذكر مثله

وحدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرني شعبة عن عبد الله بن أبي السفر قال سمعت الشعبي يقول سمعت عدي بن حاتم يقول سألت رسول الله صلى الله عليه وسلم عن المعراض فذكر مثله

*******************
سألت رسول الله صلى الله عليه وسلم عن المعراض بمثل ذلك

وحدثني أبو بكر بن نافع العبدي حدثنا غندر حدثنا شعبة حدثنا عبد الله بن أبي السفر وعن ناس ذكر شعبة عن الشعبي قال سمعت عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن المعراض بمثل ذلك

*******************
سألت رسول الله صلى الله عليه وسلم عن صيد المعراض فقال ما أصاب بحده فكله وما أصاب بعرضه فهو وقيذ وسألته عن صيد الكلب فقال ما أمسك عليك ولم يأكل منه فكله فإن ذكاته أخذه فإن وجدت عنده كلبا آخر فخشيت أن يكون أخذه معه وقد قتله فلا تأكل إنما ذكرت اسم الله على كلبك ولم تذكره على غيره

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن عامر عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن صيد المعراض فقال ما أصاب بحده فكله وما أصاب بعرضه فهو وقيذ وسألته عن صيد الكلب فقال ما أمسك عليك ولم يأكل منه فكله فإن ذكاته أخذه فإن وجدت عنده كلبا آخر فخشيت أن يكون أخذه معه وقد قتله فلا تأكل إنما ذكرت اسم الله على كلبك ولم تذكره على غيره

*******************
بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا زكريا بن أبي زائدة بهذا الإسناد

*******************
أرسل كلبي فأجد مع كلبي كلبا قد أخذ لا أدري أيهما أخذ قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة عن سعيد بن مسروق حدثنا الشعبي قال سمعت عدي بن حاتم وكان لنا جارا ودخيلا وربيطا بالنهرين أنه سأل النبي صلى الله عليه وسلم قال أرسل كلبي فأجد مع كلبي كلبا قد أخذ لا أدري أيهما أخذ قال فلا تأكل فإنما سميت على كلبك ولم تسم على غيره

*******************
مثل ذلك

وحدثنا محمد بن الوليد حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن الشعبي عن عدي بن حاتم عن النبي صلى الله عليه وسلم مثل ذلك

*******************
إذا أرسلت كلبك فاذكر اسم الله فإن أمسك عليك فأدركته حيا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله وإن وجدت مع كلبك كلبا غيره وقد قتل فلا تأكل فإنك لا تدري أيهما قتله وإن رميت سهمك فاذكر اسم الله فإن غاب عنك يوما فلم تجد فيه إلا أثر سهمك فكل إن شئت وإن وجدته غريقا في الماء فلا تأكل

حدثني الوليد بن شجاع السكوني حدثنا علي بن مسهر عن عاصم عن الشعبي عن عدي بن حاتم قال قال لي رسول الله صلى الله عليه وسلم إذا أرسلت كلبك فاذكر اسم الله فإن أمسك عليك فأدركته حيا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله وإن وجدت مع كلبك كلبا غيره وقد قتل فلا تأكل فإنك لا تدري أيهما قتله وإن رميت سهمك فاذكر اسم الله فإن غاب عنك يوما فلم تجد فيه إلا أثر سهمك فكل إن شئت وإن وجدته غريقا في الماء فلا تأكل

*******************
سألت رسول الله صلى الله عليه وسلم عن الصيد قال إذا رميت سهمك فاذكر اسم الله فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو سهمك

حدثنا يحيى بن أيوب حدثنا عبد الله بن المبارك أخبرنا عاصم عن الشعبي عن عدي بن حاتم قال سألت رسول الله صلى الله عليه وسلم عن الصيد قال إذا رميت سهمك فاذكر اسم الله فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو سهمك

*******************
أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض قوم من أهل الكتاب نأكل في آنيتهم وأرض صيد أصيد بقوسي وأصيد بكلبي المعلم أو بكلبي الذي ليس بمعلم فأخبرني ما الذي يحل لنا من ذلك قال أما ما ذكرت أنكم بأرض قوم من أهل الكتاب تأكلون في آنيتهم فإن وجدتم غير آنيتهم فلا تأكلوا فيها وإن لم تجدوا فاغسلوها ثم كلوا فيها وأما ما ذكرت أنك بأرض صيد فما أصبت بقوسك فاذكر اسم الله ثم كل وما أصبت بكلبك المعلم فاذكر اسم الله ثم كل وما أصبت بكلبك الذي ليس بمعلم فأدركت ذكاته فكل

حدثنا هناد بن السري حدثنا بن المبارك عن حيوة بن شريح قال سمعت ربيعة بن يزيد الدمشقي يقول أخبرني أبو إدريس عائذ الله قال سمعت أبا ثعلبة الخشني يقول أتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إنا بأرض قوم من أهل الكتاب نأكل في آنيتهم وأرض صيد أصيد بقوسي وأصيد بكلبي المعلم أو بكلبي الذي ليس بمعلم فأخبرني ما الذي يحل لنا من ذلك قال أما ما ذكرت أنكم بأرض قوم من أهل الكتاب تأكلون في آنيتهم فإن وجدتم غير آنيتهم فلا تأكلوا فيها وإن لم تجدوا فاغسلوها ثم كلوا فيها وأما ما ذكرت أنك بأرض صيد فما أصبت بقوسك فاذكر اسم الله ثم كل وما أصبت بكلبك المعلم فاذكر اسم الله ثم كل وما أصبت بكلبك الذي ليس بمعلم فأدركت ذكاته فكل

*******************
بهذا الإسناد نحو حديث بن المبارك غير أن حديث بن وهب لم يذكر فيه صيد القوس

وحدثني أبو الطاهر أخبرنا بن وهب ح وحدثني زهير بن حرب حدثنا المقرئ كلاهما عن حيوة بهذا الإسناد نحو حديث بن المبارك غير أن حديث بن وهب لم يذكر فيه صيد القوس

*******************مجلد إذا غاب عنه الصيد ثم وجده

*******************
إذا رميت بسهمك فغاب عنك فأدركته فكله ما لم ينتن

حدثنا محمد بن مهران الرازي حدثنا أبو عبد الله حماد بن خالد الخياط عن معاوية بن صالح عن عبد الرحمن بن جبير عن أبيه عن أبي ثعلبة عن النبي صلى الله عليه وسلم قال إذا رميت بسهمك فغاب عنك فأدركته فكله ما لم ينتن

*******************
في الذي يدرك صيده بعد ثلاث فكله ما لم ينتن

وحدثني محمد بن أحمد بن أبي خلف حدثنا معن بن عيسى حدثني معاوية عن عبد الرحمن بن جبير بن نفير عن أبيه عن أبي ثعلبة عن النبي صلى الله عليه وسلم في الذي يدرك صيده بعد ثلاث فكله ما لم ينتن

*******************
بمثل حديث العلاء غير أنه لم يذكر نتونته وقال في الكلب كله بعد ثلاث إلا أن ينتن فدعه

وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن معاوية بن صالح عن العلاء عن مكحول عن أبي ثعلبة الخشني عن النبي صلى الله عليه وسلم حديثه في الصيد ثم قال بن حاتم حدثنا بن مهدي عن معاوية عن عبد الرحمن بن جبير وأبي الزاهرية عن جبير بن نفير عن أبي ثعلبة الخشني بمثل حديث العلاء غير أنه لم يذكر نتونته وقال في الكلب كله بعد ثلاث إلا أن ينتن فدعه

*******************مجلد تحريم أكل كل ذي ناب من السباع وكل ذي مخلب من الطير

*******************
نهى النبي صلى الله عليه وسلم عن أكل كل ذي ناب من السبع زاد إسحاق وابن أبي عمر في حديثهما قال الزهري ولم نسمع بهذا حتى قدمنا الشام

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري عن أبي إدريس عن أبي ثعلبة قال نهى النبي صلى الله عليه وسلم عن أكل كل ذي ناب من السبع زاد إسحاق وابن أبي عمر في حديثهما قال الزهري ولم نسمع بهذا حتى قدمنا الشام

*******************
نهى رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع قال بن شهاب ولم أسمع ذلك من علمائنا بالحجاز حتى حدثني أبو إدريس وكان من فقهاء أهل الشام

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي إدريس الخولاني أنه سمع أبا ثعلبة الخشني يقول نهى رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع قال بن شهاب ولم أسمع ذلك من علمائنا بالحجاز حتى حدثني أبو إدريس وكان من فقهاء أهل الشام

*******************
أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع

وحدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرنا عمرو يعني بن الحارث أن بن شهاب حدثه عن أبي إدريس الخولاني عن أبي ثعلبة الخشني أن رسول الله صلى الله عليه وسلم نهى عن أكل كل ذي ناب من السباع

*******************
بهذا الإسناد مثل حديث يونس وعمرو كلهم ذكر الأكل إلا صالحا ويوسف فإن حديثهما نهى عن كل ذي ناب من السبع

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس وابن أبي ذئب وعمرو بن الحارث ويونس بن يزيد وغيرهم ح وحدثني محمد بن رافع وعبد بن حميد عن عبد الرزاق عن معمر ح وحدثنا يحيى بن يحيى أخبرنا يوسف بن الماجشون ح وحدثنا الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد مثل حديث يونس وعمرو كلهم ذكر الأكل إلا صالحا ويوسف فإن حديثهما نهى عن كل ذي ناب من السبع

*******************
كل ذي ناب من السباع فأكله حرام

وحدثني زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي عن مالك عن إسماعيل بن أبي حكيم عن عبيدة بن سفيان عن أبي هريرة عن النبي صلى الله عليه وسلم قال كل ذي ناب من السباع فأكله حرام

*******************
بهذا الإسناد مثله

وحدثنيه أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس بهذا الإسناد مثله

*******************
نهى رسول الله صلى الله عليه وسلم عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم عن ميمون بن مهران عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

*******************
بهذا الإسناد مثله

وحدثني حجاج بن الشاعر حدثنا سهل بن حماد حدثنا شعبة بهذا الإسناد مثله

*******************
أن رسول الله صلى الله عليه وسلم نهى عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

وحدثنا أحمد بن حنبل حدثنا سليمان بن داود حدثنا أبو عوانة حدثنا الحكم وأبو بشر عن ميمون بن مهران عن بن عباس أن رسول الله صلى الله عليه وسلم نهى عن كل ذي ناب من السباع وعن كل ذي مخلب من الطير

*******************
نهى رسول الله صلى الله عليه وسلم بمثل حديث شعبة عن الحكم

وحدثنا يحيى بن يحيى أخبرنا هشيم عن أبي بشر ح وحدثنا أحمد بن حنبل حدثنا هشيم قال أبو بشر أخبرنا عن ميمون بن مهران عن بن عباس قال نهى ح وحدثني أبو كامل الجحدري حدثنا أبو عوانة عن أبي بشر عن ميمون بن مهران عن بن عباس قال نهى رسول الله صلى الله عليه وسلم بمثل حديث شعبة عن الحكم

*******************مجلد إباحة ميتات البحر

*******************
بعثنا رسول الله صلى الله عليه وسلم وأمر علينا أبا عبيدة نتلقى عيرا لقريش وزودنا جرابا من تمر لم يجد لنا غيره فكان أبو عبيدة يعطينا تمرة تمرة قال فقلت كيف كنتم تصنعون بها قال نمصها كما يمص الصبي ثم نشرب عليها من الماء فتكفينا يومنا إلى الليل وكنا نضرب بعصينا الخبط ثم نبله بالماء فنأكله قال وانطلقنا على ساحل البحر فرفع لنا على ساحل البحر كهيئة الكثيب الضخم فأتيناه فإذا هي دابة تدعى العنبر قال قال أبو عبيدة ميتة ثم قال لا بل نحن رسل رسول الله صلى الله عليه وسلم وفي سبيل الله وقد اضطررتم فكلوا قال فأقمنا عليه شهرا ونحن ثلاث مائة حتى سمنا قال ولقد رأيتنا نغترف من وقب عينه بالقلال الدهن ونقتطع منه القدر كالثور أو كقدر الثور فلقد أخذ منا أبو عبيدة ثلاثة عشر رجلا فأقعدهم في وقب عينه وأخذ ضلعا من أضلاعه فأقامها ثم رحل أعظم بعير معنا فمر من تحتها وتزودنا من لحمه وشائق فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فذكرنا ذلك له فقال هو رزق أخرجه الله لكم فهل معكم من لحمه شيء فتطعمونا قال فأرسلنا إلى رسول الله صلى الله عليه وسلم منه فأكله

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثناه يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال بعثنا رسول الله صلى الله عليه وسلم وأمر علينا أبا عبيدة نتلقى عيرا لقريش وزودنا جرابا من تمر لم يجد لنا غيره فكان أبو عبيدة يعطينا تمرة تمرة قال فقلت كيف كنتم تصنعون بها قال نمصها كما يمص الصبي ثم نشرب عليها من الماء فتكفينا يومنا إلى الليل وكنا نضرب بعصينا الخبط ثم نبله بالماء فنأكله قال وانطلقنا على ساحل البحر فرفع لنا على ساحل البحر كهيئة الكثيب الضخم فأتيناه فإذا هي دابة تدعى العنبر قال قال أبو عبيدة ميتة ثم قال لا بل نحن رسل رسول الله صلى الله عليه وسلم وفي سبيل الله وقد اضطررتم فكلوا قال فأقمنا عليه شهرا ونحن ثلاث مائة حتى سمنا قال ولقد رأيتنا نغترف من وقب عينه بالقلال الدهن ونقتطع منه القدر كالثور أو كقدر الثور فلقد أخذ منا أبو عبيدة ثلاثة عشر رجلا فأقعدهم في وقب عينه وأخذ ضلعا من أضلاعه فأقامها ثم رحل أعظم بعير معنا فمر من تحتها وتزودنا من لحمه وشائق فلما قدمنا المدينة أتينا رسول الله صلى الله عليه وسلم فذكرنا ذلك له فقال هو رزق أخرجه الله لكم فهل معكم من لحمه شيء فتطعمونا قال فأرسلنا إلى رسول الله صلى الله عليه وسلم منه فأكله

*******************
بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة راكب وأميرنا أبو عبيدة بن الجراح نرصد عيرا لقريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا الخبط فسمي جيش الخبط فألقى لنا البحر دابة يقال لها العنبر فأكلنا منها نصف شهر وأدهنا من ودكها حتى ثابت أجسامنا قال فأخذ أبو عبيدة ضلعا من أضلاعه فنصبه ثم نظر إلى أطول رجل في الجيش وأطول جمل فحمله عليه فمر تحته قال وجلس في حجاج عينه نفر قال وأخرجنا من وقب عينه كذا وكذا قلة ودك قال وكان معنا جراب من تمر فكان أبو عبيدة يعطي كل رجل منا قبضة قبضة ثم أعطانا تمرة تمرة فلما فني وجدنا فقده

حدثنا عبد الجبار بن العلاء حدثنا سفيان قال سمع عمرو بن جابر بن عبد الله يقول بعثنا رسول الله صلى الله عليه وسلم ونحن ثلاثمائة راكب وأميرنا أبو عبيدة بن الجراح نرصد عيرا لقريش فأقمنا بالساحل نصف شهر فأصابنا جوع شديد حتى أكلنا الخبط فسمي جيش الخبط فألقى لنا البحر دابة يقال لها العنبر فأكلنا منها نصف شهر وأدهنا من ودكها حتى ثابت أجسامنا قال فأخذ أبو عبيدة ضلعا من أضلاعه فنصبه ثم نظر إلى أطول رجل في الجيش وأطول جمل فحمله عليه فمر تحته قال وجلس في حجاج عينه نفر قال وأخرجنا من وقب عينه كذا وكذا قلة ودك قال وكان معنا جراب من تمر فكان أبو عبيدة يعطي كل رجل منا قبضة قبضة ثم أعطانا تمرة تمرة فلما فني وجدنا فقده

*******************
في جيش الخبط إن رجلا نحر ثلاث جزائر ثم ثلاثا ثم ثلاثا ثم نهاه أبو عبيدة

وحدثنا عبد الجبار بن العلاء حدثنا سفيان قال سمع عمرو جابرا يقول في جيش الخبط إن رجلا نحر ثلاث جزائر ثم ثلاثا ثم ثلاثا ثم نهاه أبو عبيدة

*******************
بعثنا النبي صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزواد على رقابنا

وحدثنا عثمان بن أبي شيبة حدثنا عبدة يعني بن سليمان عن هشام بن عروة عن وهب بن كيسان عن جابر بن عبد الله قال بعثنا النبي صلى الله عليه وسلم ونحن ثلاثمائة نحمل أزواد على رقابنا

*******************
بعث رسول الله صلى الله عليه وسلم سرية ثلاثمائة وأمر عليهم أبا عبيدة بن الجراح ففني زادهم فجمع أبو عبيدة زادهم في مزود فكان يقوتنا حتى كان يصيبنا كل يوم تمرة

وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن مالك بن أنس عن أبي نعيم وهب بن كيسان أن جابر بن عبد الله أخبره قال بعث رسول الله صلى الله عليه وسلم سرية ثلاثمائة وأمر عليهم أبا عبيدة بن الجراح ففني زادهم فجمع أبو عبيدة زادهم في مزود فكان يقوتنا حتى كان يصيبنا كل يوم تمرة

*******************
بعث رسول الله صلى الله عليه وسلم سرية أنا فيهم إلى سيف البحر وساقوا جميعا بقية الحديث كنحو حديث عمرو بن دينار وأبي الزبير غير أن في حديث وهب بن كيسان فأكل منها الجيش ثماني عشرة ليلة

وحدثنا أبو كريب حدثنا أبو أسامة حدثنا الوليد يعني بن كثير قال سمعت وهب بن كيسان يقول سمعت جابر بن عبد الله يقول بعث رسول الله صلى الله عليه وسلم سرية أنا فيهم إلى سيف البحر وساقوا جميعا بقية الحديث كنحو حديث عمرو بن دينار وأبي الزبير غير أن في حديث وهب بن كيسان فأكل منها الجيش ثماني عشرة ليلة

*******************
بعث رسول الله صلى الله عليه وسلم بعثا إلى أرض جهينة واستعمل عليهم رجلا وساق الحديث بنحو حديثهم

وحدثني حجاج بن الشاعر حدثنا عثمان بن عمر ح وحدثني محمد بن رافع حدثنا أبو المنذر القزاز كلاهما عن داود بن قيس عن عبيد الله بن مقسم عن جابر بن عبد الله قال بعث رسول الله صلى الله عليه وسلم بعثا إلى أرض جهينة واستعمل عليهم رجلا وساق الحديث بنحو حديثهم

*******************مجلد تحريم أكل لحم الحمر الإنسية

*******************
أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية

حدثنا يحيى بن يحيى قال قرأت على مالك بن أنس عن بن شهاب عن عبد الله والحسن ابني محمد بن علي عن أبيهما عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن متعة النساء يوم خيبر وعن لحوم الحمر الإنسية

*******************
بهذا الإسناد وفي حديث يونس وعن أكل لحوم الحمر الإنسية

حدثنا أبو بكر بن أبي شيبة وابن نمير وزهير بن حرب قالوا حدثنا سفيان ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد وفي حديث يونس وعن أكل لحوم الحمر الإنسية

*******************
حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية

وحدثنا الحسن بن علي الحلواني وعبد بن حميد كلاهما عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أن أبا إدريس أخبره أن أبا ثعلبة قال حرم رسول الله صلى الله عليه وسلم لحوم الحمر الأهلية

*******************
أن رسول الله صلى الله عليه وسلم نهى عن أكل لحوم الحمر الأهلية

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله حدثني نافع وسالم عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن أكل لحوم الحمر الأهلية

*******************
نهى رسول الله صلى الله عليه وسلم عن أكل الحمار الأهلي يوم خيبر وكان الناس احتاجوا إليها

وحدثني هارون بن عبد الله حدثنا محمد بن بكر أخبرنا بن جريج أخبرني نافع قال قال بن عمر ح وحدثنا بن أبي عمر حدثنا أبي ومعن بن عيسى عن مالك بن أنس عن نافع عن بن عمر قال نهى رسول الله صلى الله عليه وسلم عن أكل الحمار الأهلي يوم خيبر وكان الناس احتاجوا إليها

*******************
سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع رسول الله صلى الله عليه وسلم وقد أصبنا للقوم حمرا خارجة من المدينة فنحرناها فإن قدورنا لتغلي إذ نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤا القدور ولا تطعموا من لحوم الحمر شيئا فقلت حرمها تحريم ماذا قال تحدثنا بيننا فقلنا حرمها ألبتة وحرمها من أجل أنها لم تخمس

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني قال سألت عبد الله بن أبي أوفى عن لحوم الحمر الأهلية فقال أصابتنا مجاعة يوم خيبر ونحن مع رسول الله صلى الله عليه وسلم وقد أصبنا للقوم حمرا خارجة من المدينة فنحرناها فإن قدورنا لتغلي إذ نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤا القدور ولا تطعموا من لحوم الحمر شيئا فقلت حرمها تحريم ماذا قال تحدثنا بيننا فقلنا حرمها ألبتة وحرمها من أجل أنها لم تخمس

*******************
أصابتنا مجاعة ليالي خيبر فلما كان يوم خيبر وقعنا في الحمر الأهلية فانتحرناها فلما غلت بها القدور نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤوا القدور ولا تأكلوا من لحوم الحمر شيئا قال فقال ناس إنما نهى عنها رسول الله صلى الله عليه وسلم لأنها لم تخمس وقال آخرون نهى عنها ألبتة

وحدثنا أبو كامل فضيل بن حسين حدثنا عبد الواحد يعني بن زياد حدثنا سليمان الشيباني قال سمعت عبد الله بن أبي أوفى يقول أصابتنا مجاعة ليالي خيبر فلما كان يوم خيبر وقعنا في الحمر الأهلية فانتحرناها فلما غلت بها القدور نادى منادى رسول الله صلى الله عليه وسلم أن اكفؤوا القدور ولا تأكلوا من لحوم الحمر شيئا قال فقال ناس إنما نهى عنها رسول الله صلى الله عليه وسلم لأنها لم تخمس وقال آخرون نهى عنها ألبتة

*******************
أصبنا حمرا فطبخناها فنادى منادى رسول الله صلى الله عليه وسلم اكفؤا القدور

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت قال سمعت البراء وعبد الله بن أبي أوفى يقولان أصبنا حمرا فطبخناها فنادى منادى رسول الله صلى الله عليه وسلم اكفؤا القدور

*******************
أصبنا يوم خيبر حمرا فنادى منادي رسول الله صلى الله عليه وسلم أن اكفؤا القدور

وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال قال البراء أصبنا يوم خيبر حمرا فنادى منادي رسول الله صلى الله عليه وسلم أن اكفؤا القدور

*******************
نهينا عن لحوم الحمر الأهلية

وحدثنا أبو كريب وإسحاق بن إبراهيم قال أبو كريب حدثنا بن بشر عن مسعر عن ثابت بن عبيد قال سمعت البراء يقول نهينا عن لحوم الحمر الأهلية

*******************
أمرنا رسول الله صلى الله عليه وسلم أن نلقى لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا بأكله

وحدثنا زهير بن حرب حدثنا جرير عن عاصم عن الشعبي عن البراء بن عازب قال أمرنا رسول الله صلى الله عليه وسلم أن نلقى لحوم الحمر الأهلية نيئة ونضيجة ثم لم يأمرنا بأكله

*******************
بهذا الإسناد نحوه

وحدثنيه أبو سعيد الأشج حدثنا حفص يعني بن غياث عن عاصم بهذا الإسناد نحوه

*******************
لا أدري إنما نهى عنه رسول الله صلى الله عليه وسلم من أجل أنه كان حمولة الناس فكره أن تذهب حمولتهم أو حرمه في يوم خيبر لحوم الحمر الأهلية

وحدثني أحمد بن يوسف الأزدي حدثنا عمر بن حفص بن غياث حدثنا أبي عن عاصم عن عامر عن بن عباس قال لا أدري إنما نهى عنه رسول الله صلى الله عليه وسلم من أجل أنه كان حمولة الناس فكره أن تذهب حمولتهم أو حرمه في يوم خيبر لحوم الحمر الأهلية

*******************
خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر ثم إن الله فتحها عليهم فلما أمسى الناس اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون قالوا على لحم قال على أي لحم قالوا على لحم حمر إنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل يا رسول الله أو نهريقها ونغسلها قال أو ذاك

وحدثنا محمد بن عباد وقتيبة بن سعيد قالا حدثنا حاتم وهو بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع قال خرجنا مع رسول الله صلى الله عليه وسلم إلى خيبر ثم إن الله فتحها عليهم فلما أمسى الناس اليوم الذي فتحت عليهم أوقدوا نيرانا كثيرة فقال رسول الله صلى الله عليه وسلم ما هذه النيران على أي شيء توقدون قالوا على لحم قال على أي لحم قالوا على لحم حمر إنسية فقال رسول الله صلى الله عليه وسلم أهريقوها واكسروها فقال رجل يا رسول الله أو نهريقها ونغسلها قال أو ذاك

*******************
بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا حماد بن مسعدة وصفوان بن عيسى ح وحدثنا أبو بكر بن النضر حدثنا أبو عاصم النبيل كلهم عن يزيد بن أبي عبيد بهذا الإسناد

*******************
لما فتح رسول الله صلى الله عليه وسلم خيبر أصبنا حمرا خارجا من القرية فطبخنا منها فنادى منادي رسول الله صلى الله عليه وسلم ألا إن الله ورسوله ينهيانكم عنها فإنها رجس من عمل الشيطان فأكفئت القدور بما فيها وإنها لتفور بما فيها

وحدثنا بن أبي عمر حدثنا سفيان عن أيوب عن محمد عن أنس قال لما فتح رسول الله صلى الله عليه وسلم خيبر أصبنا حمرا خارجا من القرية فطبخنا منها فنادى منادي رسول الله صلى الله عليه وسلم ألا إن الله ورسوله ينهيانكم عنها فإنها رجس من عمل الشيطان فأكفئت القدور بما فيها وإنها لتفور بما فيها

*******************
يا رسول الله أكلت الحمر ثم جاء آخر فقال يا رسول الله أفنيت الحمر فأمر رسول الله صلى الله عليه وسلم أبا طلحة فنادى إن الله ورسوله ينهيانكم عن لحوم الحمر فإنها رجس أو نجس قال فأكفئت القدور بما فيها

حدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن أنس بن مالك قال لما كان يوم خيبر جاء جاء فقال يا رسول الله أكلت الحمر ثم جاء آخر فقال يا رسول الله أفنيت الحمر فأمر رسول الله صلى الله عليه وسلم أبا طلحة فنادى إن الله ورسوله ينهيانكم عن لحوم الحمر فإنها رجس أو نجس قال فأكفئت القدور بما فيها

*******************مجلد في أكل لحوم الخيل

*******************
أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل

حدثنا يحيى بن يحيى وأبو الربيع العتكي وقتيبة بن سعيد واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن عمرو بن دينار عن محمد بن علي عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم نهى يوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل

*******************
ونهانا النبي صلى الله عليه وسلم عن الحمار الأهلي

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أكلنا زمن خيبر الخيل وحمر الوحش ونهانا النبي صلى الله عليه وسلم عن الحمار الأهلي

*******************
بهذا الإسناد

وحدثنيه أبو الطاهر أخبرنا بن وهب ح وحدثني يعقوب الدورقي وأحمد بن عثمان النوفلي قالا حدثنا أبو عاصم كلاهما عن بن جريج بهذا الإسناد

*******************
نحرنا فرسا على عهد رسول الله صلى الله عليه وسلم فأكلناه

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وحفص بن غياث ووكيع عن هشام عن فاطمة عن أسماء قالت نحرنا فرسا على عهد رسول الله صلى الله عليه وسلم فأكلناه

*******************
بهذا الإسناد

وحدثناه يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو كريب حدثنا أبو أسامة كلاهما عن هشام بهذا الإسناد

*******************مجلد إباحة الضب

*******************
سئل النبي صلى الله عليه وسلم عن الضب فقال لست بآكله ولا محرمه

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر عن إسماعيل قال يحيى بن يحيى أخبرنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول سئل النبي صلى الله عليه وسلم عن الضب فقال لست بآكله ولا محرمه

*******************
سأل رجل رسول الله صلى الله عليه وسلم عن أكل الضب فقال لا آكله ولا أحرمه

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن بن عمر قال سأل رجل رسول الله صلى الله عليه وسلم عن أكل الضب فقال لا آكله ولا أحرمه

*******************
سأل رجل رسول الله صلى الله عليه وسلم وهو على المنبر عن أكل الضب فقال لا آكله ولا أحرمه

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال سأل رجل رسول الله صلى الله عليه وسلم وهو على المنبر عن أكل الضب فقال لا آكله ولا أحرمه

*******************
بمثله في هذا الإسناد

وحدثنا عبيد الله بن سعيد حدثنا يحيى عن عبيد الله بمثله في هذا الإسناد

*******************
بمعنى حديث الليث عن نافع غير أن حديث أيوب أتي رسول الله صلى الله عليه وسلم بضب فلم يأكله ولم يحرمه وفي حديث أسامة قال قام رجل في المسجد ورسول الله صلى الله عليه وسلم على المنبر

وحدثناه أبو الربيع وقتيبة قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل كلاهما عن أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا مالك بن مغول ح وحدثني هارون بن عبد الله أخبرنا محمد بن بكر أخبرنا بن جريج ح وحدثنا هارون بن عبد الله حدثنا شجاع بن الوليد قال سمعت موسى بن عقبة ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في الضب بمعنى حديث الليث عن نافع غير أن حديث أيوب أتي رسول الله صلى الله عليه وسلم بضب فلم يأكله ولم يحرمه وفي حديث أسامة قال قام رجل في المسجد ورسول الله صلى الله عليه وسلم على المنبر

*******************
سمع بن عمر أن النبي صلى الله عليه وسلم كان معه ناس من أصحابه فيهم سعد وأتوا بلحم ضب فنادت امرأة من نساء النبي صلى الله عليه وسلم إنه لحم ضب فقال رسول الله صلى الله عليه وسلم كلوا فإنه حلال ولكنه ليس من طعامي

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن توبة العنبري سمع الشعبي سمع بن عمر أن النبي صلى الله عليه وسلم كان معه ناس من أصحابه فيهم سعد وأتوا بلحم ضب فنادت امرأة من نساء النبي صلى الله عليه وسلم إنه لحم ضب فقال رسول الله صلى الله عليه وسلم كلوا فإنه حلال ولكنه ليس من طعامي

*******************
بمثل حديث معاذ

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن توبة العنبري قال قال لي الشعبي أرأيت حديث الحسن عن النبي صلى الله عليه وسلم وقاعدت بن عمر قريبا من سنتين أو سنة ونصف فلم أسمعه روى عن النبي صلى الله عليه وسلم غير هذا قال كان ناس من أصحاب النبي صلى الله عليه وسلم فيهم سعد بمثل حديث معاذ

*******************
دخلت أنا وخالد بن الوليد مع رسول الله صلى الله عليه وسلم بيت ميمونة فأتي بضب محنوذ فأهوى إليه رسول الله صلى الله عليه وسلم بيده فقال بعض النسوة اللاتي في بيت ميمونة أخبروا رسول الله صلى الله عليه وسلم بما يريد أن يأكل فرفع رسول الله صلى الله عليه وسلم يده فقلت أحرام هو يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله صلى الله عليه وسلم ينظر

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي أمامة بن سهل بن حنيف عن عبد الله بن عباس قال دخلت أنا وخالد بن الوليد مع رسول الله صلى الله عليه وسلم بيت ميمونة فأتي بضب محنوذ فأهوى إليه رسول الله صلى الله عليه وسلم بيده فقال بعض النسوة اللاتي في بيت ميمونة أخبروا رسول الله صلى الله عليه وسلم بما يريد أن يأكل فرفع رسول الله صلى الله عليه وسلم يده فقلت أحرام هو يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله صلى الله عليه وسلم ينظر

*******************
أنه دخل مع رسول الله صلى الله عليه وسلم على ميمونة زوج النبي صلى الله عليه وسلم وهي خالته وخالة بن عباس فوجد عندها ضبا محنوذا قدمت به أختها حفيدة بنت الحارث من نجد فقدمت الضب لرسول الله صلى الله عليه وسلم وكان قلما يقدم إليه طعام حتى يحدث به ويسمى له فأهوى رسول الله صلى الله عليه وسلم يده إلى الضب فقالت امرأة من النسوة الحضور أخبرن رسول الله صلى الله عليه وسلم بما قدمتن له قلن هو الضب يا رسول الله فرفع رسول الله صلى الله عليه وسلم يده فقال خالد بن الوليد أحرام الضب يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله ينظر فلم ينهني

وحدثني أبو الطاهر وحرملة جميعا عن بن وهب قال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي أمامة بن سهل بن حنيف الأنصاري أن عبد الله بن عباس أخبره أن خالد بن الوليد الذي يقال له سيف الله أخبره أنه دخل مع رسول الله صلى الله عليه وسلم على ميمونة زوج النبي صلى الله عليه وسلم وهي خالته وخالة بن عباس فوجد عندها ضبا محنوذا قدمت به أختها حفيدة بنت الحارث من نجد فقدمت الضب لرسول الله صلى الله عليه وسلم وكان قلما يقدم إليه طعام حتى يحدث به ويسمى له فأهوى رسول الله صلى الله عليه وسلم يده إلى الضب فقالت امرأة من النسوة الحضور أخبرن رسول الله صلى الله عليه وسلم بما قدمتن له قلن هو الضب يا رسول الله فرفع رسول الله صلى الله عليه وسلم يده فقال خالد بن الوليد أحرام الضب يا رسول الله قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه قال خالد فاجتررته فأكلته ورسول الله ينظر فلم ينهني

*******************
انه دخل مع رسول الله صلى الله عليه وسلم على ميمونة بنت الحارث وهي خالته فقدم إلى رسول الله صلى الله عليه وسلم لحم ضب جاءت به أم حفيد بنت الحارث من نجد وكانت تحت رجل من بني جعفر وكان رسول الله صلى الله عليه وسلم لا يأكل شيئا حتى يعلم ما هو ثم ذكر بمثل حديث يونس وزاد في آخر الحديث وحدثه بن الأصم عن ميمونة وكان في حجرها

وحدثني أبو بكر بن النضر وعبد بن حميد قال عبد أخبرني وقال أبو بكر حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان عن بن شهاب عن أبي أمامة بن سهل عن بن عباس أنه أخبره أن خالد بن الوليد أخبره انه دخل مع رسول الله صلى الله عليه وسلم على ميمونة بنت الحارث وهي خالته فقدم إلى رسول الله صلى الله عليه وسلم لحم ضب جاءت به أم حفيد بنت الحارث من نجد وكانت تحت رجل من بني جعفر وكان رسول الله صلى الله عليه وسلم لا يأكل شيئا حتى يعلم ما هو ثم ذكر بمثل حديث يونس وزاد في آخر الحديث وحدثه بن الأصم عن ميمونة وكان في حجرها

*******************
أتى النبي صلى الله عليه وسلم ونحن في بيت ميمونة بضبين مشويين بمثل حديثهم ولم يذكر يزيد بن الأصم عن ميمونة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي أمامة بن سهل بن حنيف عن بن عباس قال أتى النبي صلى الله عليه وسلم ونحن في بيت ميمونة بضبين مشويين بمثل حديثهم ولم يذكر يزيد بن الأصم عن ميمونة

*******************
أتي رسول الله صلى الله عليه وسلم وهو في بيت ميمونة وعنده خالد بن الوليد بلحم ضب فذكر بمعنى حديث الزهري

وحدثنا عبد الملك بن شعيب بن الليث حدثنا أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن بن المنكدر أن أبا أمامة بن سهل أخبره عن بن عباس قال أتي رسول الله صلى الله عليه وسلم وهو في بيت ميمونة وعنده خالد بن الوليد بلحم ضب فذكر بمعنى حديث الزهري

*******************
أهدت خالتي أم حفيد إلى رسول الله صلى الله عليه وسلم سمنا وأقطا وأضبا فأكل من السمن والأقط وترك الضب تقذرا وأكل على مائدة رسول الله صلى الله عليه وسلم ولو كان حراما ما أكل على مائدة رسول الله صلى الله عليه وسلم

وحدثنا محمد بن بشار وأبو بكر بن نافع قال بن نافع أخبرنا غندر حدثنا شعبة عن أبي بشر عن سعيد بن جبير قال سمعت بن عباس يقول أهدت خالتي أم حفيد إلى رسول الله صلى الله عليه وسلم سمنا وأقطا وأضبا فأكل من السمن والأقط وترك الضب تقذرا وأكل على مائدة رسول الله صلى الله عليه وسلم ولو كان حراما ما أكل على مائدة رسول الله صلى الله عليه وسلم

*******************
دعانا عروس بالمدينة فقرب إلينا ثلاثة عشر ضبا فآكل وتارك فلقيت بن عباس من الغد فأخبرته فأكثر القوم حوله حتى قال بعضهم قال رسول الله صلى الله عليه وسلم لا آكله ولا أنهى عنه ولا أحرمه فقال بن عباس بئس ما قلتم ما بعث نبي الله صلى الله عليه وسلم إلا محلا ومحرما إن رسول الله صلى الله عليه وسلم بينما هو عند ميمونة وعنده الفضل بن عباس وخالد بن الوليد وامرأة أخرى إذ قرب إليهم خوان عليه لحم فلما أراد النبي صلى الله عليه وسلم أن يأكل قالت له ميمونة إنه لحم ضب فكف يده وقال هذا لحم لم آكله قط وقال لهم كلوا فأكل منه الفضل وخالد بن الوليد والمرأة وقالت ميمونة لا آكل من شيء إلا شيء يأكل منه رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن يزيد بن الأصم قال دعانا عروس بالمدينة فقرب إلينا ثلاثة عشر ضبا فآكل وتارك فلقيت بن عباس من الغد فأخبرته فأكثر القوم حوله حتى قال بعضهم قال رسول الله صلى الله عليه وسلم لا آكله ولا أنهى عنه ولا أحرمه فقال بن عباس بئس ما قلتم ما بعث نبي الله صلى الله عليه وسلم إلا محلا ومحرما إن رسول الله صلى الله عليه وسلم بينما هو عند ميمونة وعنده الفضل بن عباس وخالد بن الوليد وامرأة أخرى إذ قرب إليهم خوان عليه لحم فلما أراد النبي صلى الله عليه وسلم أن يأكل قالت له ميمونة إنه لحم ضب فكف يده وقال هذا لحم لم آكله قط وقال لهم كلوا فأكل منه الفضل وخالد بن الوليد والمرأة وقالت ميمونة لا آكل من شيء إلا شيء يأكل منه رسول الله صلى الله عليه وسلم

*******************
أتى رسول الله صلى الله عليه وسلم بضب فأبى أن يأكل منه وقال لا أدري لعله من القرون التي مسخت

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أتى رسول الله صلى الله عليه وسلم بضب فأبى أن يأكل منه وقال لا أدري لعله من القرون التي مسخت

*******************
إن النبي صلى الله عليه وسلم لم يحرمه إن الله ينفع به غير واحد فإنما طعام عامة الرعاء منه ولو كان عندي طعمته

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير قال سألت جابرا عن الضب فقال لا تطعموه وقذره وقال قال عمر بن الخطاب إن النبي صلى الله عليه وسلم لم يحرمه إن الله ينفع به غير واحد فإنما طعام عامة الرعاء منه ولو كان عندي طعمته

*******************
يا رسول الله إنا بأرض مضبة فما تأمرنا أو فما تفتينا قال ذكر لي أن أمة من بني إسرائيل مسخت فلم يأمر ولم ينه قال أبو سعيد فلما كان بعد ذلك قال عمر إن الله لينفع به غير واحد وإنه لطعام عامة هذه الرعاء ولو كان عندي لطعمته إنما عافه رسول الله صلى الله عليه وسلم

وحدثني محمد بن المثنى حدثنا بن أبي عدي عن داود عن أبي نضرة عن أبي سعيد قال قال رجل يا رسول الله إنا بأرض مضبة فما تأمرنا أو فما تفتينا قال ذكر لي أن أمة من بني إسرائيل مسخت فلم يأمر ولم ينه قال أبو سعيد فلما كان بعد ذلك قال عمر إن الله لينفع به غير واحد وإنه لطعام عامة هذه الرعاء ولو كان عندي لطعمته إنما عافه رسول الله صلى الله عليه وسلم

*******************
إني في غائط مضبة وإنه عامة طعام أهلي قال فلم يجبه فقلنا عاوده فعاوده فلم يجبه ثلاثا ثم ناداه رسول الله صلى الله عليه وسلم في الثالثة فقال يا أعرابي إن الله لعن أو غضب على سبط من بني إسرائيل فمسخهم دواب يدبون في الأرض فلا أدري لعل هذا منها فلست آكلها ولا أنهى عنها

حدثني محمد بن حاتم حدثنا بهز حدثنا أبو عقيل الدورقي حدثنا أبو نضرة عن أبي سعيد أن أعرابيا أتى رسول الله صلى الله عليه وسلم فقال إني في غائط مضبة وإنه عامة طعام أهلي قال فلم يجبه فقلنا عاوده فعاوده فلم يجبه ثلاثا ثم ناداه رسول الله صلى الله عليه وسلم في الثالثة فقال يا أعرابي إن الله لعن أو غضب على سبط من بني إسرائيل فمسخهم دواب يدبون في الأرض فلا أدري لعل هذا منها فلست آكلها ولا أنهى عنها

*******************مجلد إباحة الجراد

*******************
غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات نأكل الجراد

حدثنا أبو كامل الجحدري حدثنا أبو عوانة عن أبي يعفور عن عبد الله بن أبي أوفى قال غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات نأكل الجراد

*******************
بهذا الإسناد قال أبو بكر في روايته سبع غزوات وقال إسحاق ست وقال بن أبي عمر ست أو سبع

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة عن أبي يعفور بهذا الإسناد قال أبو بكر في روايته سبع غزوات وقال إسحاق ست وقال بن أبي عمر ست أو سبع

*******************
بهذا الإسناد وقال سبع غزوات

وحدثناه محمد بن المثنى حدثنا بن أبي عدي ح وحدثنا بن بشار عن محمد بن جعفر كلاهما عن شعبة عن أبي يعفور بهذا الإسناد وقال سبع غزوات

*******************مجلد إباحة الأرنب

*******************
مررنا فاستنفجنا أرنبا بمر الظهران فسعوا عليه فلغبوا قال فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بوركها وفخذيها إلى رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقبله

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد عن أنس بن مالك قال مررنا فاستنفجنا أرنبا بمر الظهران فسعوا عليه فلغبوا قال فسعيت حتى أدركتها فأتيت بها أبا طلحة فذبحها فبعث بوركها وفخذيها إلى رسول الله صلى الله عليه وسلم فأتيت بها رسول الله صلى الله عليه وسلم فقبله

*******************
بهذا الإسناد وفي حديث يحيى بوركها أو فخذيها

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد ح وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث كلاهما عن شعبة بهذا الإسناد وفي حديث يحيى بوركها أو فخذيها

*******************مجلد إباحة ما يستعان به على الاصطياد والعدو وكراهة الخذف

*******************
لا تخذف فإن رسول الله صلى الله عليه وسلم كان يكره أو قال ينهى عن الخذف فإنه لا يصطاد به الصيد ولا ينكأ به العدو ولكنه يكسر السن ويفقأ العين ثم رآه بعد ذلك يخذف فقال له أخبرك أن رسول الله صلى الله عليه وسلم كان يكره أو ينهى عن الخذف ثم أراك تخذف لا أكلمك كلمة كذا وكذا

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا كهمس عن بن بريدة قال رأى عبد الله بن المغفل رجلا من أصحابه يخذف فقال له لا تخذف فإن رسول الله صلى الله عليه وسلم كان يكره أو قال ينهى عن الخذف فإنه لا يصطاد به الصيد ولا ينكأ به العدو ولكنه يكسر السن ويفقأ العين ثم رآه بعد ذلك يخذف فقال له أخبرك أن رسول الله صلى الله عليه وسلم كان يكره أو ينهى عن الخذف ثم أراك تخذف لا أكلمك كلمة كذا وكذا

*******************
بهذا الإسناد نحوه

حدثني أبو داود سليمان بن معبد حدثنا عثمان بن عمر أخبرنا كهمس بهذا الإسناد نحوه

*******************
نهى رسول الله صلى الله عليه وسلم عن الخذف قال بن جعفر في حديثه وقال إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقأ العين وقال بن مهدي إنها لا تنكأ العدو ولم يذكر تفقأ العين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن عقبة بن صهبان عن عبد الله بن مغفل قال نهى رسول الله صلى الله عليه وسلم عن الخذف قال بن جعفر في حديثه وقال إنه لا ينكأ العدو ولا يقتل الصيد ولكنه يكسر السن ويفقأ العين وقال بن مهدي إنها لا تنكأ العدو ولم يذكر تفقأ العين

*******************
إن رسول الله صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن رسول الله صلى الله عليه وسلم نهى عنه ثم تخذف لا أكلمك أبدا

وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن أيوب عن سعيد بن جبير أن قريبا لعبد الله بن مغفل خذف قال فنهاه وقال إن رسول الله صلى الله عليه وسلم نهى عن الخذف وقال إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين قال فعاد فقال أحدثك أن رسول الله صلى الله عليه وسلم نهى عنه ثم تخذف لا أكلمك أبدا

*******************
بهذا الإسناد نحوه

وحدثناه بن أبي عمر حدثنا الثقفي عن أيوب بهذا الإسناد نحوه

*******************مجلد الأمر بإحسان الذبح والقتل وتحديد الشفرة

*******************
إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته فليرح ذبيحته

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن خالد الحذاء عن أبي قلابة عن أبي الأشعث عن شداد بن أوس قال ثنتان حفظتهما عن رسول الله صلى الله عليه وسلم قال إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبح وليحد أحدكم شفرته فليرح ذبيحته

*******************
كل هؤلاء عن خالد الحذاء بإسناد حديث بن علية ومعنى حديثه

وحدثناه يحيى بن يحيى حدثنا هشيم ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الوهاب الثقفي ح وحدثنا أبو بكر بن نافع حدثنا غندر حدثنا شعبة ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف عن سفيان ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور كل هؤلاء عن خالد الحذاء بإسناد حديث بن علية ومعنى حديثه

*******************مجلد النهي عن صبر البهائم

*******************
دخلت مع جدي أنس بن مالك دار الحكم بن أيوب فإذا قوم قد نصبوا دجاجة يرمونها قال فقال أنس نهى رسول الله صلى الله عليه وسلم أن تصبر البهائم

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت هشام بن زيد بن أنس بن مالك قال دخلت مع جدي أنس بن مالك دار الحكم بن أيوب فإذا قوم قد نصبوا دجاجة يرمونها قال فقال أنس نهى رسول الله صلى الله عليه وسلم أن تصبر البهائم

*******************
بهذا الإسناد

وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد وعبد الرحمن بن مهدي ح وحدثني يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا أبو كريب حدثنا أبو أسامة كلهم عن شعبة بهذا الإسناد

*******************
لا تتخذوا شيئا فيه الروح غرضا

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي عن سعيد بن جبير عن بن عباس أن النبي صلى الله عليه وسلم قال لا تتخذوا شيئا فيه الروح غرضا

*******************
بهذا الإسناد مثله

وحدثناه محمد بن بشار حدثنا محمد بن جعفر وعبد الرحمن بن مهدي عن شعبة بهذا الإسناد مثله

*******************
مر بن عمر بنفر قد نصبوا دجاجة يترامونها فلما رأوا بن عمر تفرقوا عنها فقال بن عمر من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من فعل هذا

وحدثنا شيبان بن فروخ وأبو كامل واللفظ لأبي كامل قالا حدثنا أبو عوانة عن أبي بشر عن سعيد بن جبير قال مر بن عمر بنفر قد نصبوا دجاجة يترامونها فلما رأوا بن عمر تفرقوا عنها فقال بن عمر من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من فعل هذا

*******************
مر بن عمر بفتيان من قريش فد نصبوا طيرا وهم يرمونه وقد جعلوا لصاحب الطير كل خاطئة من نبلهم فلما رأوا بن عمر تفرقوا فقال بن عمر من فعل هذا لعن الله من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من اتخذ شيئا فيه الروح غرضا

وحدثني زهير بن حرب حدثنا هشيم أخبرنا أبو بشر عن سعيد بن جبير قال مر بن عمر بفتيان من قريش فد نصبوا طيرا وهم يرمونه وقد جعلوا لصاحب الطير كل خاطئة من نبلهم فلما رأوا بن عمر تفرقوا فقال بن عمر من فعل هذا لعن الله من فعل هذا إن رسول الله صلى الله عليه وسلم لعن من اتخذ شيئا فيه الروح غرضا

*******************
نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج ح وحدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم أن يقتل شيء من الدواب صبرا


كتاب الأضاحي

*******************مجلد وقتها

*******************
شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلم يعد أن صلى وفرغ من صلاته سلم فإذا هو يرى لحم أضاحي قد ذبحت قبل أن يفرغ من صلاته فقال من كان ذبح أضحيته قبل أن يصلي أو نصلي فليذبح مكانها أخرى ومن كان لم يذبح فليذبح باسم الله

حدثنا أحمد بن يونس حدثنا زهير حدثنا الأسود بن قيس ح وحدثناه يحيى بن يحيى أخبرنا أبو خيثمة عن الأسود بن قيس حدثني جندب بن سفيان قال شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلم يعد أن صلى وفرغ من صلاته سلم فإذا هو يرى لحم أضاحي قد ذبحت قبل أن يفرغ من صلاته فقال من كان ذبح أضحيته قبل أن يصلي أو نصلي فليذبح مكانها أخرى ومن كان لم يذبح فليذبح باسم الله

*******************
شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلما قضى صلاته بالناس نظر إلى غنم قد ذبحت فقال من ذبح قبل الصلاة فليذبح شاة مكانها ومن لم يكن ذبح فليذبح على اسم الله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو الأحوص سلام بن سليم عن الأسود بن قيس عن جندب بن سفيان قال شهدت الأضحى مع رسول الله صلى الله عليه وسلم فلما قضى صلاته بالناس نظر إلى غنم قد ذبحت فقال من ذبح قبل الصلاة فليذبح شاة مكانها ومن لم يكن ذبح فليذبح على اسم الله

*******************
بهذا الإسناد وقالا على اسم الله كحديث أبي الأحوص

وحدثناه قتيبة بن سعيد حدثنا أبو عوانة ح وحدثنا إسحاق بن إبراهيم وابن أبي عمر عن بن عيينة كلاهما عن الأسود بن قيس بهذا الإسناد وقالا على اسم الله كحديث أبي الأحوص

*******************
شهدت رسول الله صلى الله عليه وسلم صلى يوم أضحى ثم خطب فقال من كان ذبح قبل أن يصلي فليعد مكانها ومن لم يكن ذبح فليذبح باسم الله

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الأسود سمع جندبا البجلي قال شهدت رسول الله صلى الله عليه وسلم صلى يوم أضحى ثم خطب فقال من كان ذبح قبل أن يصلي فليعد مكانها ومن لم يكن ذبح فليذبح باسم الله

*******************
بهذا الإسناد مثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد مثله

*******************
ضحى خالي أبو بردة قبل الصلاة فقال رسول الله صلى الله عليه وسلم تلك شاة لحم فقال يا رسول الله إن عندي جذعة من المعز فقال ضح بها ولا تصلح لغيرك ثم قال من ضحى قبل الصلاة فإنما ذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن مطرف عن عامر عن البراء قال ضحى خالي أبو بردة قبل الصلاة فقال رسول الله صلى الله عليه وسلم تلك شاة لحم فقال يا رسول الله إن عندي جذعة من المعز فقال ضح بها ولا تصلح لغيرك ثم قال من ضحى قبل الصلاة فإنما ذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين

*******************
يا رسول الله إن هذا يوم اللحم فيه مكروه وإني عجلت نسيكتي لأطعم أهلي وجيراني وأهل داري فقال رسول الله صلى الله عليه وسلم أعد نسكا فقال يا رسول الله إن عندي عناق لبن هي خير من شاتى لحم فقال هي خير نسيكتيك ولا تجزي جذعة عن أحد بعدك

حدثنا يحيى بن يحيى أخبرنا هشيم عن داود عن الشعبي عن البراء بن عازب أن خاله أبا بردة بن نيار ذبح قبل أن يذبح النبي صلى الله عليه وسلم فقال يا رسول الله إن هذا يوم اللحم فيه مكروه وإني عجلت نسيكتي لأطعم أهلي وجيراني وأهل داري فقال رسول الله صلى الله عليه وسلم أعد نسكا فقال يا رسول الله إن عندي عناق لبن هي خير من شاتى لحم فقال هي خير نسيكتيك ولا تجزي جذعة عن أحد بعدك

*******************
لا يذبحن أحد حتى يصلي قال فقال خالي يا رسول الله إن هذا يوم اللحم فيه مكروه ثم ذكر بمعنى حديث هشيم

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن داود عن الشعبي عن البراء بن عازب قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر فقال لا يذبحن أحد حتى يصلي قال فقال خالي يا رسول الله إن هذا يوم اللحم فيه مكروه ثم ذكر بمعنى حديث هشيم

*******************
من صلى صلاتنا ووجه قبلتنا ونسك نسكنا فلا يذبح حتى يصلي فقال خالي يا رسول الله قد نسكت عن بن لي فقال ذاك شيء عجلته لأهلك فقال إن عندي شاة خير من شاتين قال ضح بها فإنها خير نسيكة

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا زكريا عن فراس عن عامر عن البراء قال قال رسول الله صلى الله عليه وسلم من صلى صلاتنا ووجه قبلتنا ونسك نسكنا فلا يذبح حتى يصلي فقال خالي يا رسول الله قد نسكت عن بن لي فقال ذاك شيء عجلته لأهلك فقال إن عندي شاة خير من شاتين قال ضح بها فإنها خير نسيكة

*******************
إن أول ما نبدأ به في يومنا هذا نصلي ثم نرجع فننحر فمن فعل ذلك فقد أصاب سنتنا ومن ذبح فإنما هو لحم قدمه لأهله ليس من النسك في شيء وكان أبو بردة بن نيار قد ذبح فقال عندي جذعة خير من مسنة فقال اذبحها ولن تجزى عن أحد بعدك

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن زبيد الإيامي عن الشعبي عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم إن أول ما نبدأ به في يومنا هذا نصلي ثم نرجع فننحر فمن فعل ذلك فقد أصاب سنتنا ومن ذبح فإنما هو لحم قدمه لأهله ليس من النسك في شيء وكان أبو بردة بن نيار قد ذبح فقال عندي جذعة خير من مسنة فقال اذبحها ولن تجزى عن أحد بعدك

*******************
مثله

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن زبيد سمع الشعبي عن البراء بن عازب عن النبي صلى الله عليه وسلم مثله

*******************
قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر بعد الصلاة ثم ذكر نحو حديثهم

وحدثنا قتيبة بن سعيد وهناد بن السري قالا حدثنا أبو الأحوص ح وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم جميعا عن جرير كلاهما عن منصور عن الشعبي عن البراء بن عازب قال خطبنا رسول الله صلى الله عليه وسلم يوم النحر بعد الصلاة ثم ذكر نحو حديثهم

*******************
في يوم نحر فقال لا يضحين أحد حتى يصلي قال رجل عندي عناق لبن هي خير من شاتي لحم قال فضح بها ولا تجزى جذعة عن أحد بعدك

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا أبو النعمان عارم بن الفضل حدثنا عبد الواحد يعني بن زياد حدثنا عاصم الأحول عن الشعبي حدثني البراء بن عازب قال خطبنا رسول الله صلى الله عليه وسلم في يوم نحر فقال لا يضحين أحد حتى يصلي قال رجل عندي عناق لبن هي خير من شاتي لحم قال فضح بها ولا تجزى جذعة عن أحد بعدك

*******************
أبدلها فقال يا رسول الله ليس عندي إلا جذعة قال شعبة وأظنه قال وهي خير من مسنة فقال رسول الله صلى الله عليه وسلم اجعلها مكانها ولن تجزى عن أحد بعدك

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن سلمة عن أبي جحيفة عن البراء بن عازب قال ذبح أبو بردة قبل الصلاة فقال النبي صلى الله عليه وسلم أبدلها فقال يا رسول الله ليس عندي إلا جذعة قال شعبة وأظنه قال وهي خير من مسنة فقال رسول الله صلى الله عليه وسلم اجعلها مكانها ولن تجزى عن أحد بعدك

*******************
بهذا الإسناد ولم يذكر الشك في قوله هي خير من مسنة

وحدثناه بن المثنى حدثني وهب بن جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي حدثنا شعبة بهذا الإسناد ولم يذكر الشك في قوله هي خير من مسنة

*******************
من كان ذبح قبل الصلاة فليعد فقام رجل فقال يا رسول الله هذا يوم يشتهى فيه اللحم وذكر هنة من جيرانه كأن رسول الله صلى الله عليه وسلم صدقه قال وعندي جذعة هي أحب إلي من شاتي لحم أفأذبحها قال فرخص له فقال لا أدري أبلغت رخصته من سواه أم لا قال وانكفأ رسول الله صلى الله عليه وسلم إلى كبشين فذبحهما فقام الناس إلى غنيمة فتوزعوها أو قال فتجزعوها

وحدثني يحيى بن أيوب وعمرو الناقد وزهير بن حرب جميعا عن بن علية واللفظ لعمرو قال حدثنا إسماعيل بن إبراهيم عن أيوب عن محمد عن أنس قال قال رسول الله صلى الله عليه وسلم يوم النحر من كان ذبح قبل الصلاة فليعد فقام رجل فقال يا رسول الله هذا يوم يشتهى فيه اللحم وذكر هنة من جيرانه كأن رسول الله صلى الله عليه وسلم صدقه قال وعندي جذعة هي أحب إلي من شاتي لحم أفأذبحها قال فرخص له فقال لا أدري أبلغت رخصته من سواه أم لا قال وانكفأ رسول الله صلى الله عليه وسلم إلى كبشين فذبحهما فقام الناس إلى غنيمة فتوزعوها أو قال فتجزعوها

*******************
أن رسول الله صلى الله عليه وسلم صلى ثم خطب فأمر من كان ذبح قبل الصلاة أن يعيد ذبحا ثم ذكر بمثل حديث بن علية

حدثنا محمد بن عبيد الغبري حدثنا حماد بن زيد حدثنا أيوب وهشام عن محمد عن أنس بن مالك أن رسول الله صلى الله عليه وسلم صلى ثم خطب فأمر من كان ذبح قبل الصلاة أن يعيد ذبحا ثم ذكر بمثل حديث بن علية

*******************
خطبنا رسول الله صلى الله عليه وسلم يوم أضحى قال فوجد ريح لحم فنهاهم أن يذبحوا قال من كان ضحى فليعد ثم ذكر بمثل حديثهما

وحدثني زياد بن يحيى الحساني حدثنا حاتم يعني بن وردان حدثنا أيوب عن محمد بن سيرين عن أنس بن مالك قال خطبنا رسول الله صلى الله عليه وسلم يوم أضحى قال فوجد ريح لحم فنهاهم أن يذبحوا قال من كان ضحى فليعد ثم ذكر بمثل حديثهما

*******************مجلد سن الأضحية

*******************
لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن

*******************
صلى بنا النبي صلى الله عليه وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر فأمر النبي صلى الله عليه وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى الله عليه وسلم

وحدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول صلى بنا النبي صلى الله عليه وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر فأمر النبي صلى الله عليه وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى الله عليه وسلم

*******************
أن رسول الله صلى الله عليه وسلم أعطاه غنما يقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت قال قتيبة على صحابته

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم أعطاه غنما يقسمها على أصحابه ضحايا فبقي عتود فذكره لرسول الله صلى الله عليه وسلم فقال ضح به أنت قال قتيبة على صحابته

*******************
قسم رسول الله صلى الله عليه وسلم فينا ضحايا فأصابني جذع فقلت يا رسول الله إنه أصابني جذع فقال ضح به

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون هن هشام الدستوائي عن يحيى بن أبي كثير عن بعجة الجهني عن عقبة بن عامر الجهني قال قسم رسول الله صلى الله عليه وسلم فينا ضحايا فأصابني جذع فقلت يا رسول الله إنه أصابني جذع فقال ضح به

*******************
أن رسول الله صلى الله عليه وسلم قسم ضحايا بين أصحابه بمثل معناه

وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا يحيى يعني بن حسان أخبرنا معاوية وهو بن سلام حدثني يحيى بن أبي كثير أخبرني بعجة بن عبد الله أن عقبة بن عامر الجهني أخبره أن رسول الله صلى الله عليه وسلم قسم ضحايا بين أصحابه بمثل معناه

*******************مجلد استحباب الضحية وذبحها مباشرة بلا توكيل والتسمية والتكبير

*******************
ضحى النبي صلى الله عليه وسلم بكبشين أملحين أقرنين ذبحهما بيده وسمى وكبر ووضع رجله على صفاحهما

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن قتادة عن أنس قال ضحى النبي صلى الله عليه وسلم بكبشين أملحين أقرنين ذبحهما بيده وسمى وكبر ووضع رجله على صفاحهما

*******************
ضحى رسول الله صلى الله عليه وسلم بكبشين أملحين أقرنين قال ورأيته يذبحهما بيده ورأيته واضعا قدمه على صفاحهما قال وسمى وكبر

حدثنا يحيى بن يحيى أخبرنا وكيع عن شعبة عن قتادة عن أنس قال ضحى رسول الله صلى الله عليه وسلم بكبشين أملحين أقرنين قال ورأيته يذبحهما بيده ورأيته واضعا قدمه على صفاحهما قال وسمى وكبر

*******************
ضحى رسول الله صلى الله عليه وسلم بمثله قال قلت آنت سمعته من أنس قال نعم

وحدثنا يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا شعبة أخبرني قتادة قال سمعت أنسا يقول ضحى رسول الله صلى الله عليه وسلم بمثله قال قلت آنت سمعته من أنس قال نعم

*******************
بمثله غير أنه قال ويقول باسم الله والله أكبر

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن سعيد عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه قال ويقول باسم الله والله أكبر

*******************
أن رسول الله صلى الله عليه وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحى به فقال لها يا عائشة هلمي المدية ثم قال اشحذيها بحجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه ثم قال باسم الله اللهم تقبل من محمد وآل محمد ومن أمة محمد ثم ضحى به

حدثنا هارون بن معروف حدثنا عبد الله بن وهب قال قال حيوة أخبرني أبو صخر عن يزيد بن قسيط عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحى به فقال لها يا عائشة هلمي المدية ثم قال اشحذيها بحجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه ثم قال باسم الله اللهم تقبل من محمد وآل محمد ومن أمة محمد ثم ضحى به

*******************مجلد جواز الذبح بكل ما أنهر الدم إلا السن والظفر وسائر العظام

*******************
يا رسول الله إنا لاقوا العدو غدا وليست معنا مدي قال صلى الله عليه وسلم أعجل أو أرني ما أنهر الدم وذكر اسم الله فكل ليس السن والظفر وسأحدثك أما السن فعظم وأما الظفر فمدى الحبشة قال وأصبنا نهب إبل وغنم فند منها بعير فرماه رجل بسهم فحبسه فقال رسول الله صلى الله عليه وسلم إن لهذه الإبل أوابد كأوابد الوحش فإذا غلبكم منها شيء فاصنعوا به هكذا

حدثنا محمد بن المثنى العنزي حدثنا يحيى بن سعيد عن سفيان حدثني أبي عن عباية بن رفاعة بن رافع بن خديج عن رافع بن خديج قلت يا رسول الله إنا لاقوا العدو غدا وليست معنا مدي قال صلى الله عليه وسلم أعجل أو أرني ما أنهر الدم وذكر اسم الله فكل ليس السن والظفر وسأحدثك أما السن فعظم وأما الظفر فمدى الحبشة قال وأصبنا نهب إبل وغنم فند منها بعير فرماه رجل بسهم فحبسه فقال رسول الله صلى الله عليه وسلم إن لهذه الإبل أوابد كأوابد الوحش فإذا غلبكم منها شيء فاصنعوا به هكذا

*******************
كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة من تهامة فأصبنا غنما وإبلا فعجل القوم فأغلوا بها القدور فأمر بها فكفئت ثم عدل عشرا من الغنم بجزور وذكر باقي الحديث كنحو حديث يحيى بن سعيد

وحدثنا إسحاق بن إبراهيم أخبرنا وكيع حدثنا سفيان بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة بن رافع بن خديج عن رافع بن خديج قال كنا مع رسول الله صلى الله عليه وسلم بذي الحليفة من تهامة فأصبنا غنما وإبلا فعجل القوم فأغلوا بها القدور فأمر بها فكفئت ثم عدل عشرا من الغنم بجزور وذكر باقي الحديث كنحو حديث يحيى بن سعيد

*******************
يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي فنذكي بالليط وذكر الحديث بقصته وقال فند علينا بعير منها فرميناه بالنبل حتى وهصناه

وحدثنا بن أبي عمر حدثنا سفيان عن إسماعيل بن مسلم عن سعيد بن مسروق عن عباية عن جده رافع ثم حدثنيه عمر بن سعيد بن مسروق عن أبيه عن عباية بن رفاعة بن رافع بن خديج عن جده قال قلنا يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي فنذكي بالليط وذكر الحديث بقصته وقال فند علينا بعير منها فرميناه بالنبل حتى وهصناه

*******************
بهذا الإسناد الحديث إلى آخره بتمامه وقال فيه وليست معنا مدي أفنذبح بالقصب

وحدثنيه القاسم بن زكريا حدثنا حسين بن علي عن زائدة عن سعيد بن مسروق بهذا الإسناد الحديث إلى آخره بتمامه وقال فيه وليست معنا مدي أفنذبح بالقصب

*******************
يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي وساق الحديث ولم يذكر فعجل القوم فأغلوا بها القدور فأمر بها فكفئت وذكر سائر القصة

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة عن سعيد بن مسروق عن عباية بن رفاعة بن رافع عن رافع بن خديج أنه قال يا رسول الله إنا لاقوا العدو غدا وليس معنا مدي وساق الحديث ولم يذكر فعجل القوم فأغلوا بها القدور فأمر بها فكفئت وذكر سائر القصة

*******************مجلد بيان ما كان من النهي عن أكل لحوم الأضاحي بعد ثلاث في أول الإسلام وبيان نسخه وإباحة إلى متى شاء

*******************
إن رسول الله صلى الله عليه وسلم نهانا أن نأكل من لحوم نسكنا بعد ثلاث

حدثني عبد الجبار بن العلاء حدثنا سفيان حدثنا الزهري عن أبي عبيد قال شهدت العيد مع علي بن أبي طالب فبدأ بالصلاة قبل الخطبة وقال إن رسول الله صلى الله عليه وسلم نهانا أن نأكل من لحوم نسكنا بعد ثلاث

*******************
أنه شهد العيد مع عمر بن الخطاب قال ثم صليت مع علي بن أبي طالب قال فصلى لنا قبل الخطبة ثم خطب الناس فقال إن رسول الله صلى الله عليه وسلم قد نهاكم أن تأكلوا لحوم نسككم فوق ثلاث ليال فلا تأكلوا

حدثني حرملة بن يحيى أخبرنا بن وهب حدثني يونس عن بن شهاب حدثني أبو عبيد مولى بن أزهر أنه شهد العيد مع عمر بن الخطاب قال ثم صليت مع علي بن أبي طالب قال فصلى لنا قبل الخطبة ثم خطب الناس فقال إن رسول الله صلى الله عليه وسلم قد نهاكم أن تأكلوا لحوم نسككم فوق ثلاث ليال فلا تأكلوا

*******************
بهذا الإسناد مثله

وحدثني زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب ح وحدثنا حسن الحلواني حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد مثله

*******************
لا يأكل أحد من لحم أضحيته فوق ثلاثة أيام

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم أنه قال لا يأكل أحد من لحم أضحيته فوق ثلاثة أيام

*******************
بمثل حديث الليث

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثني محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث الليث

*******************
أن رسول الله صلى الله عليه وسلم نهى أن تؤكل لحوم الأضاحي بعد ثلاث قال سالم فكان بن عمر لا يأكل لحوم الأضاحي فوق ثلاث وقال بن أبي عمر بعد ثلاث

وحدثنا بن أبي عمر وعبد بن حميد قال بن أبي عمر حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم نهى أن تؤكل لحوم الأضاحي بعد ثلاث قال سالم فكان بن عمر لا يأكل لحوم الأضاحي فوق ثلاث وقال بن أبي عمر بعد ثلاث

*******************
نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الضحايا بعد ثلاث قال عبد الله بن أبي بكر فذكرت ذلك لعمرة فقالت صدق سمعت عائشة تقول دف أهل أبيات من أهل البادية حضرة الأضحى زمن رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ادخروا ثلاثا ثم تصدقوا بما بقي فلما كان بعد ذلك قالوا يا رسول الله إن الناس يتخذون الأسقية من ضحاياهم ويجملون منها الودك فقال رسول الله صلى الله عليه وسلم وما ذاك قالوا نهيت أن تؤكل لحوم الضحايا بعد ثلاث فقال إنما نهيتكم من أجل الدافة التي دفت فكلوا وادخروا وتصدقوا

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا روح حدثنا مالك عن عبد الله بن أبي بكر عن عبد الله بن واقد قال نهى رسول الله صلى الله عليه وسلم عن أكل لحوم الضحايا بعد ثلاث قال عبد الله بن أبي بكر فذكرت ذلك لعمرة فقالت صدق سمعت عائشة تقول دف أهل أبيات من أهل البادية حضرة الأضحى زمن رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ادخروا ثلاثا ثم تصدقوا بما بقي فلما كان بعد ذلك قالوا يا رسول الله إن الناس يتخذون الأسقية من ضحاياهم ويجملون منها الودك فقال رسول الله صلى الله عليه وسلم وما ذاك قالوا نهيت أن تؤكل لحوم الضحايا بعد ثلاث فقال إنما نهيتكم من أجل الدافة التي دفت فكلوا وادخروا وتصدقوا

*******************
أنه نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم أنه نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا

*******************
يقول كنا لا نأكل من لحوم بدننا فوق ثلاث مني فأرخص لنا رسول الله صلى الله عليه وسلم فقال كلوا وتزودوا قلت لعطاء قال جابر حتى جئنا المدينة قال نعم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا يحيى بن أيوب حدثنا بن علية كلاهما عن بن جريج عن عطاء عن جابر ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد عن بن جريج حدثنا عطاء قال سمعت جابر بن عبد الله يقول كنا لا نأكل من لحوم بدننا فوق ثلاث مني فأرخص لنا رسول الله صلى الله عليه وسلم فقال كلوا وتزودوا قلت لعطاء قال جابر حتى جئنا المدينة قال نعم

*******************
كنا لا نمسك لحوم الأضاحي فوق ثلاث فأمرنا رسول الله صلى الله عليه وسلم أن نتزود منها ونأكل منها يعني فوق ثلاث

حدثنا إسحاق بن إبراهيم أخبرنا زكريا بن عدي عن عبيد الله بن عمرو عن زيد بن أبي أنيسة عن عطاء بن أبي رباح عن جابر بن عبد الله قال كنا لا نمسك لحوم الأضاحي فوق ثلاث فأمرنا رسول الله صلى الله عليه وسلم أن نتزود منها ونأكل منها يعني فوق ثلاث

*******************
كنا نتزودها إلى المدينة على عهد رسول الله صلى الله عليه وسلم

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن عمرو عن عطاء عن جابر قال كنا نتزودها إلى المدينة على عهد رسول الله صلى الله عليه وسلم

*******************
يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاث وقال بن المثنى ثلاثة أيام فشكوا إلى رسول الله صلى الله عليه وسلم أن لهم عيالا وحشما وخدما فقال كلوا وأطعموا واحبسوا أو ادخروا قال بن المثنى شك عبد الأعلى

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن الجريري عن أبي نضرة عن أبي سعيد الخدري ح وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أبي نضرة عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاث وقال بن المثنى ثلاثة أيام فشكوا إلى رسول الله صلى الله عليه وسلم أن لهم عيالا وحشما وخدما فقال كلوا وأطعموا واحبسوا أو ادخروا قال بن المثنى شك عبد الأعلى

*******************
من ضحى منكم فلا يصبحن في بيته بعد ثالثة شيئا فلما كان في العام المقبل قالوا يا رسول الله نفعل كما فعلنا عام أول فقال لا إن ذاك عام كان الناس فيه بجهد فأردت أن يفشو فيهم

حدثنا إسحاق بن منصور أخبرنا أبو عاصم عن يزيد بن أبي عبيد عن سلمة بن الأكوع أن رسول الله صلى الله عليه وسلم قال من ضحى منكم فلا يصبحن في بيته بعد ثالثة شيئا فلما كان في العام المقبل قالوا يا رسول الله نفعل كما فعلنا عام أول فقال لا إن ذاك عام كان الناس فيه بجهد فأردت أن يفشو فيهم

*******************
ذبح رسول الله صلى الله عليه وسلم ضحيته ثم قال يا ثوبان أصلح لحم هذه فلم أزل أطعمه منها حتى قدم المدينة

حدثني زهير بن حرب حدثنا معن بن عيسى حدثنا معاوية بن صالح عن أبي الزاهرية عن جبير بن نفير عن ثوبان قال ذبح رسول الله صلى الله عليه وسلم ضحيته ثم قال يا ثوبان أصلح لحم هذه فلم أزل أطعمه منها حتى قدم المدينة

*******************
بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة وابن رافع قالا حدثنا زيد بن حباب ح وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبد الرحمن بن مهدي كلاهما عن معاوية بن صالح بهذا الإسناد

*******************
أصلح هذا اللحم قال فأصلحته فلم يزل يأكل منه حتى بلغ المدينة

وحدثني إسحاق بن منصور أخبرنا أبو مسهر حدثنا يحيى بن حمزة حدثني الزبيدي عن عبد الرحمن بن جبير بن نفير عن أبيه عن ثوبان مولى رسول الله صلى الله عليه وسلم قال قال لي رسول الله صلى الله عليه وسلم في حجة الوداع أصلح هذا اللحم قال فأصلحته فلم يزل يأكل منه حتى بلغ المدينة

*******************
بهذا الإسناد ولم يقل في حجة الوداع

وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن المبارك حدثنا يحيى بن حمزة بهذا الإسناد ولم يقل في حجة الوداع

*******************
نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى قالا حدثنا محمد بن فضيل قال أبو بكر عن أبي سنان وقال بن المثنى عن ضرار بن مرة عن محارب عن بن بريدة عن أبيه ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن فضيل حدثنا ضرار بن مرة أبو سنان عن محارب بن دثار عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم نهيتكم عن زيارة القبور فزوروها ونهيتكم عن لحوم الأضاحي فوق ثلاث فأمسكوا ما بدا لكم ونهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

*******************
كنت نهيتكم فذكر بمعنى حديث أبي سنان

وحدثني حجاج بن الشاعر حدثنا الضحاك بن مخلد عن سفيان عن علقمة بن مرثد عن بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم قال كنت نهيتكم فذكر بمعنى حديث أبي سنان

*******************مجلد الفرع والعتيرة

*******************
لا فرع ولا عتيرة زاد بن رافع في روايته والفرع أول النتاج كان ينتج لهم فيذبحونه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا فرع ولا عتيرة زاد بن رافع في روايته والفرع أول النتاج كان ينتج لهم فيذبحونه

*******************مجلد نهي من دخل عليه عشر ذي الحجة وهو مريد التضحية أن يأخذ من شعره أو أظفاره شيئا

*******************
إذا دخلت العشر وأراد أحدكم أن يضحي فلا يمس من شعره وبشره شيئا قيل لسفيان فإن بعضهم لا يرفعه قال لكني أرفعه

حدثنا بن أبي عمر المكي حدثنا سفيان عن عبد الرحمن بن حميد بن عبد الرحمن بن عوف سمع سعيد بن المسيب يحدث عن أم سلمة أن النبي صلى الله عليه وسلم قال إذا دخلت العشر وأراد أحدكم أن يضحي فلا يمس من شعره وبشره شيئا قيل لسفيان فإن بعضهم لا يرفعه قال لكني أرفعه

*******************
إذا دخل العشر وعنده أضحية يريد أن يضحي فلا يأخذن شعرا ولا يقلمن ظفرا

وحدثناه إسحاق بن إبراهيم أخبرنا سفيان حدثني عبد الرحمن بن حميد بن عبد الرحمن بن عوف عن سعيد بن المسيب عن أم سلمة ترفعه قال إذا دخل العشر وعنده أضحية يريد أن يضحي فلا يأخذن شعرا ولا يقلمن ظفرا

*******************
إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظفاره

وحدثني حجاج بن الشاعر حدثني يحيى بن كثير العنبري أبو غسان حدثنا شعبة عن مالك بن أنس عن عمر بن مسلم عن سعيد بن المسيب عن أم سلمة أن النبي صلى الله عليه وسلم قال إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظفاره

*******************
بهذا الإسناد نحوه

وحدثنا أحمد بن عبد الله بن الحكم الهاشمي حدثنا محمد بن جعفر حدثنا شعبة عن مالك بن أنس عن عمر أو عمرو بن مسلم بهذا الإسناد نحوه

*******************
من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره ولا من أظفاره شيئا حتى يضحي

وحدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا محمد بن عمرو الليثي عن عمر بن مسلم بن عمار بن أكيمة الليثي قال سمعت سعيد بن المسيب يقول سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول قال رسول الله صلى الله عليه وسلم من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره ولا من أظفاره شيئا حتى يضحي

*******************
بمعنى حديث معاذ عن محمد بن عمرو

حدثني الحسن بن علي الحلواني حدثنا أبو أسامة حدثني محمد بن عمرو حدثنا عمرو بن مسلم بن عمار الليثي قال كنا في الحمام قبيل الأضحى فاطلى فيه ناس فقال بعض أهل الحمام إن سعيد بن المسيب يكره هذا أو ينهى عنه فلقيت سعيد بن المسيب فذكرت ذلك له فقال يا بن أخي هذا حديث قد نسي وترك حدثتني أم سلمة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم بمعنى حديث معاذ عن محمد بن عمرو

*******************
وذكر النبي صلى الله عليه وسلم بمعنى حديثهم

وحدثني حرملة بن يحيى وأحمد بن عبد الرحمن بن أخي بن وهب قالا حدثنا عبد الله بن وهب أخبرني حيوة أخبرني خالد بن يزيد عن سعيد بن أبي هلال عن عمر بن مسلم الجندعي أن بن المسيب أخبره أن أم سلمة زوج النبي صلى الله عليه وسلم أخبرته وذكر النبي صلى الله عليه وسلم بمعنى حديثهم

*******************مجلد تحريم الذبح لغير الله ولعن فاعله

*******************
لعن الله من لعن والده ولعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من غير منار الأرض

حدثنا زهير بن حرب وسريج بن يونس كلاهما عن مروان قال زهير حدثنا مروان بن معاوية الفزاري حدثنا منصور بن حيان حدثنا أبو الطفيل عامر بن واثلة قال كنت عند علي بن أبي طالب فأتاه رجل فقال ما كان النبي صلى الله عليه وسلم يسر إليك قال فغضب وقال ما كان النبي صلى الله عليه وسلم يسر إلي شيئا يكتمه الناس غير أنه قد حدثني بكلمات أربع قال فقال ما هن يا أمير المؤمنين قال قال لعن الله من لعن والده ولعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من غير منار الأرض

*******************
ما أسر إلي شيئا كتمه الناس ولكني سمعته يقول لعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من لعن والديه ولعن الله من غير المنار

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر سليمان بن حيان عن منصور بن حيان عن أبي الطفيل قال قلنا لعلي بن أبي طالب أخبرنا بشيء أسره إليك رسول الله صلى الله عليه وسلم فقال ما أسر إلي شيئا كتمه الناس ولكني سمعته يقول لعن الله من ذبح لغير الله ولعن الله من آوى محدثا ولعن الله من لعن والديه ولعن الله من غير المنار

*******************
سئل علي أخصكم رسول الله صلى الله عليه وسلم بشيء فقال ما خصنا رسول الله صلى الله عليه وسلم بشيء لم يعم به الناس كافة إلا ما كان في قراب سيفي هذا قال فأخرج صحيفة مكتوب فيها لعن الله من ذبح لغير الله ولعن الله من سرق منار الأرض ولعن الله من لعن والده ولعن الله من آوى محدثا

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت القاسم بن أبي بزة يحدث عن أبي الطفيل قال سئل علي أخصكم رسول الله صلى الله عليه وسلم بشيء فقال ما خصنا رسول الله صلى الله عليه وسلم بشيء لم يعم به الناس كافة إلا ما كان في قراب سيفي هذا قال فأخرج صحيفة مكتوب فيها لعن الله من ذبح لغير الله ولعن الله من سرق منار الأرض ولعن الله من لعن والده ولعن الله من آوى محدثا


كتاب الأشربة

*******************مجلد تحريم الخمر وبيان أنها تكون من عصير العنب ومن التمر والبسر والزبيب وغيرها مما يسكر

*******************
أصبت شارفا مع رسول الله صلى الله عليه وسلم في مغنم يوم بدر وأعطاني رسول الله صلى الله عليه وسلم شارفا أخرى فأنختهما يوما عند باب رجل من الأنصار وأنا أريد أن أحمل عليهما إذخرا لأبيعه ومعي صائغ من بني قينقاع فأستعين به على وليمة فاطمة وحمزة بن عبد المطلب يشرب في ذلك البيت معه قينة تغنيه فقالت  ألا يا حمز للشرف النواء   فثار إليهما حمزة بالسيف فجب أسنمتهما وبقر خواصرهما ثم أخذ من أكبادهما قلت لابن شهاب ومن السنام قال قد جب أسنمتهما فذهب بها قال بن شهاب قال علي فنظرت إلى منظر أفظعني فأتيت نبي الله صلى الله عليه وسلم وعنده زيد بن حارثة فأخبرته الخبر فخرج ومعه زيد وانطلقت معه فدخل على حمزة فتغيظ عليه فرفع حمزة بصره فقال هل أنتم إلا عبيد لآبائي فرجع رسول الله صلى الله عليه وسلم يقهقر حتى خرج عنهم

حدثنا يحيى بن يحيى التميمي أخبرنا حجاج بن محمد عن بن جريج حدثني بن شهاب عن علي بن حسين بن علي عن أبيه حسين بن علي عن علي بن أبي طالب قال أصبت شارفا مع رسول الله صلى الله عليه وسلم في مغنم يوم بدر وأعطاني رسول الله صلى الله عليه وسلم شارفا أخرى فأنختهما يوما عند باب رجل من الأنصار وأنا أريد أن أحمل عليهما إذخرا لأبيعه ومعي صائغ من بني قينقاع فأستعين به على وليمة فاطمة وحمزة بن عبد المطلب يشرب في ذلك البيت معه قينة تغنيه فقالت  ألا يا حمز للشرف النواء   فثار إليهما حمزة بالسيف فجب أسنمتهما وبقر خواصرهما ثم أخذ من أكبادهما قلت لابن شهاب ومن السنام قال قد جب أسنمتهما فذهب بها قال بن شهاب قال علي فنظرت إلى منظر أفظعني فأتيت نبي الله صلى الله عليه وسلم وعنده زيد بن حارثة فأخبرته الخبر فخرج ومعه زيد وانطلقت معه فدخل على حمزة فتغيظ عليه فرفع حمزة بصره فقال هل أنتم إلا عبيد لآبائي فرجع رسول الله صلى الله عليه وسلم يقهقر حتى خرج عنهم

*******************
بهذا الإسناد مثله

وحدثنا عبد بن حميد أخبرني عبد الرزاق أخبرني بن جريج بهذا الإسناد مثله

*******************
كانت لي شارف من نصيبي من المغنم يوم بدر وكان رسول الله صلى الله عليه وسلم أعطاني شارفا من الخمس يومئذ فلما أردت أن أبتني بفاطمة بنت رسول الله صلى الله عليه وسلم وأعدت رجلا صواغا من بني قينقاع يرتحل معي فنأتي بإذخر أردت أن أبيعه من الصواغين فأستعين به في وليمة عرسي فبينا أنا أجمع لشارفي متاعا من الأقتاب والغرائر والحبال وشارفاي مناخان إلى جنب حجرة رجل من الأنصار وجمعت حين جمعت ما جمعت فإذا شارفاي قد اجتبت أسنمتهما وبقرت خواصرهما وأخذ من أكبادهما فلم أملك عيني حين رأيت ذلك المنظر منهما قلت من فعل هذا قالوا فعله حمزة بن عبد المطلب وهو في هذا البيت في شرب من الأنصار غنته قينة وأصحابه فقالت في غنائها  ألا يا حمز للشرف النواء   فقام حمزة بالسيف فاجتب أسنمتهما وبقر خواصرهما فأخذ من أكبادهما قال علي فانطلقت حتى أدخل على رسول الله صلى الله عليه وسلم وعنده زيد بن حارثة قال فعرف رسول الله صلى الله عليه وسلم في وجهي الذي لقيت فقال رسول الله صلى الله عليه وسلم ما لك قلت يا رسول الله والله ما رأيت كاليوم قط عدا حمزة على ناقتي فاجتب أسنمتهما وبقر خواصرهما وها هو ذا في بيت معه شرب قال فدعا رسول الله صلى الله عليه وسلم بردائه فارتداه ثم انطلق يمشي واتبعته أنا وزيد بن حارثة حتى جاء الباب الذي فيه حمزة فاستأذن فأذنوا له فإذا هم شرب فطفق رسول الله صلى الله عليه وسلم يلوم حمزة فيما فعل فإذا حمزة محمرة عيناه فنظر حمزة إلى رسول الله صلى الله عليه وسلم ثم صعد النظر إلى ركبتيه ثم صعد النظر فنظر إلى سرته ثم صعد النظر فنظر إلى وجهه فقال حمزة وهل أنتم إلا عبيد لأبي فعرف رسول الله صلى الله عليه وسلم أنه ثمل فنكص رسول الله صلى الله عليه وسلم على عقبيه القهقري وخرج وخرجنا معه

وحدثني أبو بكر بن إسحاق أخبرنا سعيد بن كثير بن عفير أبو عثمان المصري حدثنا عبد الله بن وهب حدثني يونس بن يزيد عن بن شهاب أخبرني علي بن حسين بن علي أن حسين بن علي أخبره أن عليا قال كانت لي شارف من نصيبي من المغنم يوم بدر وكان رسول الله صلى الله عليه وسلم أعطاني شارفا من الخمس يومئذ فلما أردت أن أبتني بفاطمة بنت رسول الله صلى الله عليه وسلم وأعدت رجلا صواغا من بني قينقاع يرتحل معي فنأتي بإذخر أردت أن أبيعه من الصواغين فأستعين به في وليمة عرسي فبينا أنا أجمع لشارفي متاعا من الأقتاب والغرائر والحبال وشارفاي مناخان إلى جنب حجرة رجل من الأنصار وجمعت حين جمعت ما جمعت فإذا شارفاي قد اجتبت أسنمتهما وبقرت خواصرهما وأخذ من أكبادهما فلم أملك عيني حين رأيت ذلك المنظر منهما قلت من فعل هذا قالوا فعله حمزة بن عبد المطلب وهو في هذا البيت في شرب من الأنصار غنته قينة وأصحابه فقالت في غنائها  ألا يا حمز للشرف النواء   فقام حمزة بالسيف فاجتب أسنمتهما وبقر خواصرهما فأخذ من أكبادهما قال علي فانطلقت حتى أدخل على رسول الله صلى الله عليه وسلم وعنده زيد بن حارثة قال فعرف رسول الله صلى الله عليه وسلم في وجهي الذي لقيت فقال رسول الله صلى الله عليه وسلم ما لك قلت يا رسول الله والله ما رأيت كاليوم قط عدا حمزة على ناقتي فاجتب أسنمتهما وبقر خواصرهما وها هو ذا في بيت معه شرب قال فدعا رسول الله صلى الله عليه وسلم بردائه فارتداه ثم انطلق يمشي واتبعته أنا وزيد بن حارثة حتى جاء الباب الذي فيه حمزة فاستأذن فأذنوا له فإذا هم شرب فطفق رسول الله صلى الله عليه وسلم يلوم حمزة فيما فعل فإذا حمزة محمرة عيناه فنظر حمزة إلى رسول الله صلى الله عليه وسلم ثم صعد النظر إلى ركبتيه ثم صعد النظر فنظر إلى سرته ثم صعد النظر فنظر إلى وجهه فقال حمزة وهل أنتم إلا عبيد لأبي فعرف رسول الله صلى الله عليه وسلم أنه ثمل فنكص رسول الله صلى الله عليه وسلم على عقبيه القهقري وخرج وخرجنا معه

*******************
بهذا الإسناد مثله

وحدثنيه محمد بن عبد الله بن قهزاد حدثني عبد الله بن عثمان عن عبد الله بن المبارك عن يونس عن الزهري بهذا الإسناد مثله

*******************
كنت ساقي القوم يوم حرمت الخمر في بيت أبي طلحة وما شرابهم إلا الفضيخ البسر والتمر فإذا مناد ينادى فقال اخرج فانظر فخرجت فإذا مناد ينادي ألا إن الخمر قد حرمت قال فجرت في سكك المدينة فقال لي أبو طلحة اخرج فاهرقها فهرقتها فقالوا أو قال بعضهم قتل فلان قتل فلان وهي في بطونهم قال فلا أدري هو من حديث أنس فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات }

حدثني أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد أخبرنا ثابت عن أنس بن مالك قال كنت ساقي القوم يوم حرمت الخمر في بيت أبي طلحة وما شرابهم إلا الفضيخ البسر والتمر فإذا مناد ينادى فقال اخرج فانظر فخرجت فإذا مناد ينادي ألا إن الخمر قد حرمت قال فجرت في سكك المدينة فقال لي أبو طلحة اخرج فاهرقها فهرقتها فقالوا أو قال بعضهم قتل فلان قتل فلان وهي في بطونهم قال فلا أدري هو من حديث أنس فأنزل الله { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات }

*******************
سألوا أنس بن مالك عن الفضيخ فقال ما كانت لنا خمر غير فضيخكم هذا الذي تسمونه الفضيخ إني لقائم أسقيها أبا طلحة وأبا أيوب ورجالا من أصحاب رسول الله صلى الله عليه وسلم في بيتنا إذ جاء رجل فقال هل بلغكم الخبر قلنا لا قال فإن الخمر قد حرمت فقال يا أنس أرق هذه القلال قال فما راجعوها ولا سألوا عنها بعد خبر الرجل

وحدثنا يحيى بن أيوب حدثنا بن علية أخبرنا عبد العزيز بن صهيب قال سألوا أنس بن مالك عن الفضيخ فقال ما كانت لنا خمر غير فضيخكم هذا الذي تسمونه الفضيخ إني لقائم أسقيها أبا طلحة وأبا أيوب ورجالا من أصحاب رسول الله صلى الله عليه وسلم في بيتنا إذ جاء رجل فقال هل بلغكم الخبر قلنا لا قال فإن الخمر قد حرمت فقال يا أنس أرق هذه القلال قال فما راجعوها ولا سألوا عنها بعد خبر الرجل

*******************
إني لقائم على الحي على عمومتي أسقيهم من فضيخ لهم وأنا أصغرهم سنا فجاء رجل فقال إنها قد حرمت الخمر فقالوا أكفئها يا أنس فكفأتها قال قلت لأنس ما هو قال بسر ورطب قال فقال أبو بكر بن أنس كانت خمرهم يومئذ قال سليمان وحدثني رجل عن أنس بن مالك أنه قال ذلك أيضا

وحدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرنا سليمان التيمي حدثنا أنس بن مالك قال إني لقائم على الحي على عمومتي أسقيهم من فضيخ لهم وأنا أصغرهم سنا فجاء رجل فقال إنها قد حرمت الخمر فقالوا أكفئها يا أنس فكفأتها قال قلت لأنس ما هو قال بسر ورطب قال فقال أبو بكر بن أنس كانت خمرهم يومئذ قال سليمان وحدثني رجل عن أنس بن مالك أنه قال ذلك أيضا

*******************
كان خمرهم يومئذ وأنس شاهد فلم ينكر أنس ذاك وقال بن عبد الأعلى حدثنا المعتمر عن أبيه قال حدثني بعض من كان معي أنه سمع أنسا يقول كان خمرهم يومئذ

حدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه قال قال أنس كنت قائما على الحي أسقيهم بمثل حديث بن علية غير أنه قال فقال أبو بكر بن أنس كان خمرهم يومئذ وأنس شاهد فلم ينكر أنس ذاك وقال بن عبد الأعلى حدثنا المعتمر عن أبيه قال حدثني بعض من كان معي أنه سمع أنسا يقول كان خمرهم يومئذ

*******************
كنت أسقي أبا طلحة وأبا دجانة ومعاذ بن جبل في رهط من الأنصار فدخل علينا داخل فقال حدث خبر نزل تحريم الخمر فكفأناها يومئذ وإنها لخليط البسر والتمر قال قتادة وقال أنس بن مالك لقد حرمت الخمر وكانت عامة خمورهم يومئذ خليط البسر والتمر

وحدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرنا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك قال كنت أسقي أبا طلحة وأبا دجانة ومعاذ بن جبل في رهط من الأنصار فدخل علينا داخل فقال حدث خبر نزل تحريم الخمر فكفأناها يومئذ وإنها لخليط البسر والتمر قال قتادة وقال أنس بن مالك لقد حرمت الخمر وكانت عامة خمورهم يومئذ خليط البسر والتمر

*******************
إني لأسقي أبا طلحة وأبا دجانة وسهيل بن بيضاء من مزادة فيها خليط بسر وتمر بنحو حديث سعيد

وحدثنا أبو غسان المسمعي ومحمد بن المثنى وابن بشار قالوا أخبرنا معاذ بن هشام حدثني أبي عن قتادة عن أنس بن مالك قال إني لأسقي أبا طلحة وأبا دجانة وسهيل بن بيضاء من مزادة فيها خليط بسر وتمر بنحو حديث سعيد

*******************
إن رسول الله صلى الله عليه وسلم نهى أن يخلط التمر والزهو ثم يشرب وإن ذلك كان عامة خمورهم يوم حرمت الخمر

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث أن قتادة بن دعامة حدثه أنه سمع أنس بن مالك يقول إن رسول الله صلى الله عليه وسلم نهى أن يخلط التمر والزهو ثم يشرب وإن ذلك كان عامة خمورهم يوم حرمت الخمر

*******************
كنت أسقي أبا عبيدة بن الجراح وأبا طلحة وأبي بن كعب شرابا من فضيخ وتمر فأتاهم آت فقال إن الخمر قد حرمت فقال أبو طلحة يا أنس قم إلى هذه الجرة فاكسرها فقمت إلى مهراس لنا فضربتها بأسفله حتى تكسرت

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أنه قال كنت أسقي أبا عبيدة بن الجراح وأبا طلحة وأبي بن كعب شرابا من فضيخ وتمر فأتاهم آت فقال إن الخمر قد حرمت فقال أبو طلحة يا أنس قم إلى هذه الجرة فاكسرها فقمت إلى مهراس لنا فضربتها بأسفله حتى تكسرت

*******************
لقد أنزل الله الآية التي حرم الله فيها الخمر وما بالمدينة شراب يشرب إلا من تمر

حدثنا محمد بن المثنى حدثنا أبو بكر يعني الحنفي حدثنا عبد الحميد بن جعفر حدثني أبي أنه سمع أنس بن مالك يقول لقد أنزل الله الآية التي حرم الله فيها الخمر وما بالمدينة شراب يشرب إلا من تمر

*******************مجلد تحريم تخليل الخمر

*******************
أن النبي صلى الله عليه وسلم سئل عن الخمر تتخذ خلا فقال لا

حدثنا يحيى بن يحيى أخبرنا عبد الرحمن بن مهدي ح وحدثنا زهير بن حرب حدثنا عبد الرحمن عن سفيان عن السدي عن يحيى بن عباد عن أنس أن النبي صلى الله عليه وسلم سئل عن الخمر تتخذ خلا فقال لا

*******************مجلد تحريم التداوي بالخمر

*******************
سأل النبي صلى الله عليه وسلم عن الخمر فنهاه أو كره أن يصنعها فقال إنما أصنعها للدواء فقال إنه ليس بدواء ولكنه داء

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن علقمة بن وائل عن أبيه وائل الحضرمي أن طارق بن سويد الجعفي سأل النبي صلى الله عليه وسلم عن الخمر فنهاه أو كره أن يصنعها فقال إنما أصنعها للدواء فقال إنه ليس بدواء ولكنه داء

*******************مجلد بيان أن جميع ما ينبذ مما يتخذ من النخل والعنب يسمى خمرا

*******************
الخمر من هاتين الشجرتين النخلة والعنبة

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم أخبرنا الحجاج بن أبي عثمان حدثني يحيى بن أبي كثير أن أبا كثير حدثه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخمر من هاتين الشجرتين النخلة والعنبة

*******************
الخمر من هاتين الشجرتين النخلة والعنبة

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأوزاعي حدثنا أبو كثير قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول الخمر من هاتين الشجرتين النخلة والعنبة

*******************
الخمر من هاتين الشجرتين الكرمة والنخلة وفي رواية أبي كريب الكرم والنخل

وحدثنا زهير بن حرب وأبو كريب قالا حدثنا وكيع عن الأوزاعي وعكرمة بن عمار وعقبة بن التوأم عن أبي كثير عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخمر من هاتين الشجرتين الكرمة والنخلة وفي رواية أبي كريب الكرم والنخل

*******************مجلد كراهة انتباذ التمر والزبيب مخلوطين

*******************
أن النبي صلى الله عليه وسلم نهى أن يخلط الزبيب والتمر والبسر والتمر

حدثنا شيبان بن فروخ حدثنا جرير بن حازم سمعت عطاء بن أبي رباح حدثنا جابر بن عبد الله الأنصاري أن النبي صلى الله عليه وسلم نهى أن يخلط الزبيب والتمر والبسر والتمر

*******************
أنه نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ الرطب والبسر جميعا

حدثنا قتيبة بن سعيد حدثنا ليث عن عطاء بن أبي رباح عن جابر بن عبد الله الأنصاري عن رسول الله صلى الله عليه وسلم أنه نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ الرطب والبسر جميعا

*******************
لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد عن بن جريج ح وحدثنا إسحاق بن إبراهيم ومحمد بن رافع واللفظ لابن رافع قالا حدثنا عبد الرزاق أخبرنا بن جريج قال قال لي عطاء سمعت جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم لا تجمعوا بين الرطب والبسر وبين الزبيب والتمر نبيذا

*******************
أنه نهى أن ينبذ الزبيب والتمر جميعا ونهى أن ينبذ البسر والرطب جميعا

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير المكي مولى حكيم بن حزام عن جابر بن عبد الله عن رسول الله صلى الله عليه وسلم أنه نهى أن ينبذ الزبيب والتمر جميعا ونهى أن ينبذ البسر والرطب جميعا

*******************
أن النبي صلى الله عليه وسلم نهى عن التمر والزبيب أن يخلط بينهما وعن التمر والبسر أن يخلط بينهما

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن التيمي عن أبي نضرة عن أبي سعيد أن النبي صلى الله عليه وسلم نهى عن التمر والزبيب أن يخلط بينهما وعن التمر والبسر أن يخلط بينهما

*******************
نهانا رسول الله صلى الله عليه وسلم أن نخلط بين الزبيب والتمر وأن نخلط البسر والتمر

حدثنا يحيى بن أيوب حدثنا بن علية حدثنا سعيد بن زيد أبو مسلمة عن أبي نضرة عن أبي سعيد قال نهانا رسول الله صلى الله عليه وسلم أن نخلط بين الزبيب والتمر وأن نخلط البسر والتمر

*******************
بهذا الإسناد مثله

وحدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن أبي مسلمة بهذا الإسناد مثله

*******************
من شرب النبيذ منكم فليشربه زبيبا فردا أو تمرا فردا أو بسرا فردا

وحدثنا قتيبة بن سعيد حدثنا وكيع عن إسماعيل بن مسلم العبدي عن أبي المتوكل الناجي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم من شرب النبيذ منكم فليشربه زبيبا فردا أو تمرا فردا أو بسرا فردا

*******************
نهانا رسول الله صلى الله عليه وسلم أن نخلط بسرا بتمر أو زبيبا بتمر أو زبيبا ببسر وقال من شربه منكم فذكر بمثل حديث وكيع

وحدثنيه أبو بكر بن إسحاق حدثنا روح بن عبادة حدثنا إسماعيل بن مسلم العبدي بهذا الإسناد قال نهانا رسول الله صلى الله عليه وسلم أن نخلط بسرا بتمر أو زبيبا بتمر أو زبيبا ببسر وقال من شربه منكم فذكر بمثل حديث وكيع

*******************
لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الزبيب والتمر جميعا وانتبذوا كل واحد منهما على حدته

حدثنا يحيى بن أيوب حدثنا بن علية أخبرنا هشام الدستوائي عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه قال قال رسول الله صلى الله عليه وسلم لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الزبيب والتمر جميعا وانتبذوا كل واحد منهما على حدته

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر العبدي عن حجاج بن أبي عثمان عن يحيى بن أبي كثير بهذا الإسناد مثله

*******************
لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الرطب والزبيب جميعا ولكن انتبذوا كل واحد على حدته وزعم يحيى أنه لقي عبد الله بن أبي قتادة فحدثه عن أبيه عن النبي صلى الله عليه وسلم بمثل هذا

حدثنا محمد بن المثنى حدثنا عثمان بن عمر أخبرنا علي وهو بن المبارك عن يحيى عن أبي سلمة عن أبي قتادة أن رسول الله صلى الله عليه وسلم قال لا تنتبذوا الزهو والرطب جميعا ولا تنتبذوا الرطب والزبيب جميعا ولكن انتبذوا كل واحد على حدته وزعم يحيى أنه لقي عبد الله بن أبي قتادة فحدثه عن أبيه عن النبي صلى الله عليه وسلم بمثل هذا

*******************
بهذين الإسنادين غير أنه قال الرطب والزهو والتمر والزبيب

وحدثنيه أبو بكر بن إسحاق حدثنا روح بن عبادة حدثنا حسين المعلم حدثنا يحيى بن أبي كثير بهذين الإسنادين غير أنه قال الرطب والزهو والتمر والزبيب

*******************
أن نبي الله صلى الله عليه وسلم نهى عن خليط التمر والبسر وعن خليط الزبيب والتمر وعن خليط الزهو والرطب وقال انتبذوا كل واحد على حدته

وحدثني أبو بكر بن إسحاق حدثني عفان بن مسلم حدثنا أبان العطار حدثنا يحيى بن أبي كثير حدثني عبد الله بن أبي قتادة عن أبيه أن نبي الله صلى الله عليه وسلم نهى عن خليط التمر والبسر وعن خليط الزبيب والتمر وعن خليط الزهو والرطب وقال انتبذوا كل واحد على حدته

*******************
بمثل هذا الحديث

وحدثني أبو سلمة بن عبد الرحمن عن أبي قتادة عن النبي صلى الله عليه وسلم بمثل هذا الحديث

*******************
نهى رسول الله صلى الله عليه وسلم عن الزبيب والتمر والبسر والتمر وقال ينبذ كل واحد منهما على حدته

حدثنا زهير بن حرب وأبو كريب واللفظ لزهير قالا حدثنا وكيع عن عكرمة بن عمار عن أبي كثير الحنفي عن أبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن الزبيب والتمر والبسر والتمر وقال ينبذ كل واحد منهما على حدته

*******************
بمثله

وحدثنيه زهير بن حرب حدثنا هاشم بن القاسم حدثنا عكرمة بن عمار حدثنا يزيد بن عبد الرحمن بن أذينة وهو أبو كثير الغبري حدثني أبو هريرة قال قال رسول الله صلى الله عليه وسلم بمثله

*******************
نهى النبي صلى الله عليه وسلم أن يخلط التمر والزبيب جميعا وأن يخلط البسر والتمر جميعا وكتب إلى أهل جرش ينهاهم عن خليط التمر والزبيب

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن حبيب عن سعيد بن جبير عن بن عباس قال نهى النبي صلى الله عليه وسلم أن يخلط التمر والزبيب جميعا وأن يخلط البسر والتمر جميعا وكتب إلى أهل جرش ينهاهم عن خليط التمر والزبيب

*******************
بهذا الإسناد في التمر والزبيب ولم يذكر البسر والتمر

وحدثنيه وهب بن بقية أخبرنا خالد يعني الطحان عن الشيباني بهذا الإسناد في التمر والزبيب ولم يذكر البسر والتمر

*******************
قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر أنه كان يقول قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

*******************
قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

وحدثني أبو بكر بن إسحاق حدثنا روح حدثنا بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر أنه قال قد نهي أن ينبذ البسر والرطب جميعا والتمر والزبيب جميعا

*******************مجلد النهي عن الانتباذ في المزفت والدباء والحنتم والنقير وبيان أنه منسوخ وأنه اليوم حلال ما لم يصر مسكرا

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينبذ فيه

حدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب عن أنس بن مالك أنه أخبره أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينبذ فيه

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينتبذ فيه

وحدثني عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن أنس بن مالك أن رسول الله صلى الله عليه وسلم نهى عن الدباء والمزفت أن ينتبذ فيه

*******************
لا تنتبذوا في الدباء ولا في المزفت ثم يقول أبو هريرة واجتنبوا الحناتم

قال وأخبره أبو سلمة أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا تنتبذوا في الدباء ولا في المزفت ثم يقول أبو هريرة واجتنبوا الحناتم

*******************
أنه نهى عن المزفت والحنتم والنقير قال قيل لأبي هريرة ما الحنتم قال الجرار الخضر

حدثني محمد بن حاتم حدثنا بهز حدثنا وهيب عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى عن المزفت والحنتم والنقير قال قيل لأبي هريرة ما الحنتم قال الجرار الخضر

*******************
أنهاكم عن الدباء والحنتم والنقير والمقير والحنتم المزادة المجبوبة ولكن اشرب في سقائك وأوكه

حدثنا نصر بن علي الجهضمي أخبرنا نوح بن قيس حدثنا بن عون عن محمد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لوفد عبد القيس أنهاكم عن الدباء والحنتم والنقير والمقير والحنتم المزادة المجبوبة ولكن اشرب في سقائك وأوكه

*******************
نهى رسول الله صلى الله عليه وسلم أن ينتبذ في الدباء والمزفت هذا حديث جرير وفي حديث عبثر وشعبة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر ح وحدثني زهير بن حرب حدثنا جرير ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة كلهم عن الأعمش عن إبراهيم التيمي عن الحارث بن سويد عن علي قال نهى رسول الله صلى الله عليه وسلم أن ينتبذ في الدباء والمزفت هذا حديث جرير وفي حديث عبثر وشعبة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

*******************
قلت للأسود هل سألت أم المؤمنين عما يكره أن ينتبذ فيه قال نعم قلت يا أم المؤمنين أخبريني عما نهى عنه رسول الله صلى الله عليه وسلم أن ينتبذ فيه قالت نهانا أهل البيت أن ننتبذ في الدباء والمزفت قال قلت له أما ذكرت الحنتم والجر قال إنما أحدثك بما سمعت أأحدثك ما لم أسمع

وحدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن جرير قال زهير حدثنا جرير عن منصور عن إبراهيم قال قلت للأسود هل سألت أم المؤمنين عما يكره أن ينتبذ فيه قال نعم قلت يا أم المؤمنين أخبريني عما نهى عنه رسول الله صلى الله عليه وسلم أن ينتبذ فيه قالت نهانا أهل البيت أن ننتبذ في الدباء والمزفت قال قلت له أما ذكرت الحنتم والجر قال إنما أحدثك بما سمعت أأحدثك ما لم أسمع

*******************
أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

وحدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن الأعمش عن إبراهيم عن الأسود عن عائشة أن النبي صلى الله عليه وسلم نهى عن الدباء والمزفت

*******************
بمثله

وحدثني محمد بن حاتم حدثنا يحيى وهو القطان حدثنا سفيان وشعبة قالا حدثنا منصور وسليمان وحماد عن إبراهيم عن الأسود عن عائشة عن النبي صلى الله عليه وسلم بمثله

*******************
أن وفد عبد القيس قدموا على النبي صلى الله عليه وسلم فسألوا النبي صلى الله عليه وسلم عن النبيذ فنهاهم أن ينتبذوا في الدباء والنقير والمزفت والحنتم

حدثنا شيبان بن فروخ حدثنا القاسم يعني بن الفضل حدثنا ثمامة بن حزن القشيري قال لقيت عائشة فسألتها عن النبيذ فحدثتني أن وفد عبد القيس قدموا على النبي صلى الله عليه وسلم فسألوا النبي صلى الله عليه وسلم عن النبيذ فنهاهم أن ينتبذوا في الدباء والنقير والمزفت والحنتم

*******************
نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والنقير والمزفت

وحدثنا يعقوب بن إبراهيم حدثنا بن علية حدثنا إسحاق بن سويد عن معاذة عن عائشة قالت نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والنقير والمزفت

*******************
بهذا الإسناد إلا أنه جعل مكان المزفت المقير

وحدثناه إسحاق بن إبراهيم أخبرنا عبد الوهاب الثقفي حدثنا إسحاق بن سويد بهذا الإسناد إلا أنه جعل مكان المزفت المقير

*******************
قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أنهاكم عن الدباء والحنتم والنقير والمقير وفي حديث حماد جعل مكان المقير المزفت

حدثنا يحيى بن يحيى أخبرنا عباد بن عباد عن أبي جمرة عن بن عباس ح وحدثنا خلف بن هشام حدثنا حماد بن زيد عن أبي جمرة قال سمعت بن عباس يقول قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أنهاكم عن الدباء والحنتم والنقير والمقير وفي حديث حماد جعل مكان المقير المزفت

*******************
نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن حبيب عن سعيد بن جبير عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير

*******************
نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير وأن يخلط البلح بالزهو

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن حبيب بن أبي عمرة عن سعيد بن جبير عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن الدباء والحنتم والمزفت والنقير وأن يخلط البلح بالزهو

*******************
نهى رسول الله صلى الله عليه وسلم عن الدباء والنقير والمزفت

حدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي عن شعبة عن يحيى البهراني قال سمعت بن عباس ح وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن يحيى بن أبي عمر عن بن عباس قال نهى رسول الله صلى الله عليه وسلم عن الدباء والنقير والمزفت

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الجر أن ينبذ فيه

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن التيمي ح وحدثنا يحيى بن أيوب حدثنا بن علية أخبرنا سليمان التيمي عن أبي نضرة عن أبي سعيد أن رسول الله صلى الله عليه وسلم نهى عن الجر أن ينبذ فيه

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والنقير والمزفت

حدثنا يحيى بن أيوب حدثنا بن علية أخبرنا سعيد بن أبي عروبة عن قتادة عن أبي نضرة عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والنقير والمزفت

*******************
أن نبي الله صلى الله عليه وسلم نهى أن ينتبذ فذكر مثله

وحدثناه محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة بهذا الإسناد أن نبي الله صلى الله عليه وسلم نهى أن ينتبذ فذكر مثله

*******************
نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتمة والدباء والنقير

وحدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى يعني بن سعيد عن أبي المتوكل عن أبي سعيد قال نهى رسول الله صلى الله عليه وسلم عن الشرب في الحنتمة والدباء والنقير

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والمزفت والنقير

وحدثنا أبو بكر بن أبي شيبة وسريج بن يونس واللفظ لأبي بكر قالا حدثنا مروان بن معاوية عن منصور بن حيان عن سعيد بن جبير قال أشهد على بن عمر وابن عباس أنهما شهدا أن رسول الله صلى الله عليه وسلم نهى عن الدباء والحنتم والمزفت والنقير

*******************
حرم رسول الله صلى الله عليه وسلم نبيذ الجر فأتيت بن عباس فقلت ألا تسمع ما يقول بن عمر قال وما يقول قلت قال حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقال صدق بن عمر حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقلت وأي شيء نبيذ الجر فقال كل شيء يصنع من المدر

حدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم حدثنا يعلى بن حكيم عن سعيد بن جبير قال سألت بن عمر عن نبيذ الجر فقال حرم رسول الله صلى الله عليه وسلم نبيذ الجر فأتيت بن عباس فقلت ألا تسمع ما يقول بن عمر قال وما يقول قلت قال حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقال صدق بن عمر حرم رسول الله صلى الله عليه وسلم نبيذ الجر فقلت وأي شيء نبيذ الجر فقال كل شيء يصنع من المدر

*******************
أن رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه قال بن عمر فأقبلت نحوه فانصرف قبل أن أبلغه فسألت ماذا قال قالوا نهى أن ينتبذ في الدباء والمزفت

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم خطب الناس في بعض مغازيه قال بن عمر فأقبلت نحوه فانصرف قبل أن أبلغه فسألت ماذا قال قالوا نهى أن ينتبذ في الدباء والمزفت

*******************
بمثل حديث مالك ولم يذكروا في بعض مغازيه إلا مالك وأسامة

وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل جميعا عن أيوب ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله ح وحدثنا بن المثنى وابن أبي عمر عن الثقفي عن يحيى بن سعيد ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان ح وحدثني هارون الأيلي أخبرنا بن وهب أخبرني أسامة كل هؤلاء عن نافع عن بن عمر بمثل حديث مالك ولم يذكروا في بعض مغازيه إلا مالك وأسامة

*******************
نهى رسول الله صلى الله عليه وسلم عن نبيذ الجر قال فقال قد زعموا ذاك قلت أنهى عنه رسول الله صلى الله عليه وسلم قال قد زعموا ذاك

وحدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن ثابت قال قلت لابن عمر نهى رسول الله صلى الله عليه وسلم عن نبيذ الجر قال فقال قد زعموا ذاك قلت أنهى عنه رسول الله صلى الله عليه وسلم قال قد زعموا ذاك

*******************
أنهى نبي الله صلى الله عليه وسلم عن نبيذ الجر قال نعم ثم قال طاوس والله إني سمعته منه

حدثنا يحيى بن أيوب حدثنا بن علية حدثنا سليمان التيمي عن طاوس قال قال رجل لابن عمر أنهى نبي الله صلى الله عليه وسلم عن نبيذ الجر قال نعم ثم قال طاوس والله إني سمعته منه

*******************
أنهى النبي صلى الله عليه وسلم أن ينبذ في الجر والدباء قال نعم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني بن طاوس عن أبيه عن بن عمر أن رجلا جاءه فقال أنهى النبي صلى الله عليه وسلم أن ينبذ في الجر والدباء قال نعم

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الجر والدباء

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن الجر والدباء

*******************
أنهى رسول الله صلى الله عليه وسلم عن نبيذ الجر والدباء والمزفت قال نعم

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن إبراهيم بن ميسرة أنه سمع طاوسا يقول كنت جالسا عند بن عمر فجاءه رجل فقال أنهى رسول الله صلى الله عليه وسلم عن نبيذ الجر والدباء والمزفت قال نعم

*******************
نهى رسول الله صلى الله عليه وسلم عن الحنتم والدباء والمزفت قال سمعته غير مرة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن محارب بن دثار قال سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم عن الحنتم والدباء والمزفت قال سمعته غير مرة

*******************
عن النبي صلى الله عليه وسلم بمثله قال وأراه قال والنقير

وحدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن الشيباني عن محارب بن دثار عن بن عمر عن النبي صلى الله عليه وسلم بمثله قال وأراه قال والنقير

*******************
نهى رسول الله صلى الله عليه وسلم عن الجر والدباء والمزفت وقال انتبذوا في الأسقية

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عقبة بن حريث قال سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم عن الجر والدباء والمزفت وقال انتبذوا في الأسقية

*******************
نهى رسول الله صلى الله عليه وسلم عن الحنتمة فقلت ما الحنتمة قال الجرة

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن جبلة قال سمعت بن عمر يحدث قال نهى رسول الله صلى الله عليه وسلم عن الحنتمة فقلت ما الحنتمة قال الجرة

*******************
بما نهى عنه النبي صلى الله عليه وسلم من الأشربة بلغتك وفسره لي بلغتنا فإن لكم لغة سوى لغتنا فقال نهى رسول الله صلى الله عليه وسلم عن الحنتم وهي الجرة وعن الدباء وهي القرعة وعن المزفت وهو المقير وعن النقير وهي النخلة تنسح نسحا وتنقر نقرا وأمر أن ينتبذ في الأسقية

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عمرو بن مرة حدثني زاذان قال قلت لابن عمر حدثني بما نهى عنه النبي صلى الله عليه وسلم من الأشربة بلغتك وفسره لي بلغتنا فإن لكم لغة سوى لغتنا فقال نهى رسول الله صلى الله عليه وسلم عن الحنتم وهي الجرة وعن الدباء وهي القرعة وعن المزفت وهو المقير وعن النقير وهي النخلة تنسح نسحا وتنقر نقرا وأمر أن ينتبذ في الأسقية

*******************
في هذا الإسناد

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا أبو داود حدثنا شعبة في هذا الإسناد

*******************
قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فسألوه عن الأشربة فنهاهم عن الدباء والنقير والحنتم فقلت له يا أبا محمد والمزفت وظننا أنه نسيه فقال لم أسمعه يومئذ من عبد الله بن عمر وقد كان يكره

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا عبد الخالق بن سلمة قال سمعت سعيد بن المسيب يقول سمعت عبد الله بن عمر يقول عند هذا المنبر وأشار إلى منبر رسول الله صلى الله عليه وسلم قدم وفد عبد القيس على رسول الله صلى الله عليه وسلم فسألوه عن الأشربة فنهاهم عن الدباء والنقير والحنتم فقلت له يا أبا محمد والمزفت وظننا أنه نسيه فقال لم أسمعه يومئذ من عبد الله بن عمر وقد كان يكره

*******************
أن رسول الله صلى الله عليه وسلم نهى عن النقير والمزفت والدباء

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر وابن عمر أن رسول الله صلى الله عليه وسلم نهى عن النقير والمزفت والدباء

*******************
سمعت رسول الله صلى الله عليه وسلم ينهى عن الجر والدباء والمزفت

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع بن عمر يقول سمعت رسول الله صلى الله عليه وسلم ينهى عن الجر والدباء والمزفت

*******************
نهى رسول الله صلى الله عليه وسلم عن الجر والمزفت والنقير

قال أبو الزبير وسمعت جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم عن الجر والمزفت والنقير

*******************
 وكان رسول الله صلى الله عليه وسلم إذا لم يجد شيئا ينتبذ له فيه نبذ له في تور من حجارة

*******************
أن النبي صلى الله عليه وسلم كان ينبذ له في تور من حجارة

حدثنا يحيى بن يحيى أخبرنا أبو عوانة عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم كان ينبذ له في تور من حجارة

*******************
كان ينتبذ لرسول الله صلى الله عليه وسلم في سقاء فإذا لم يجدوا سقاء نبذ له في تور من حجارة فقال بعض القوم وأنا أسمع لأبي الزبير من برام قال من برام

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال كان ينتبذ لرسول الله صلى الله عليه وسلم في سقاء فإذا لم يجدوا سقاء نبذ له في تور من حجارة فقال بعض القوم وأنا أسمع لأبي الزبير من برام قال من برام

*******************
نهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى قالا حدثنا محمد بن فضيل قال أبو بكر عن أبي سنان وقال بن المثنى عن ضرار بن مرة عن محارب عن بن بريدة عن أبيه ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن فضيل حدثنا ضرار بن مرة أبو سنان عن محارب بن دثار عن عبد الله بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم نهيتكم عن النبيذ إلا في سقاء فاشربوا في الأسقية كلها ولا تشربوا مسكرا

*******************
نهيتكم عن الظروف وإن الظروف أو ظرفا لا يحل شيئا ولا يحرمه وكل مسكر حرام

وحدثنا حجاج بن الشاعر حدثنا ضحاك بن مخلد عن سفيان عن علقمة بن مرثد عن بن بريدة عن أبيه أن رسول الله صلى الله عليه وسلم قال نهيتكم عن الظروف وإن الظروف أو ظرفا لا يحل شيئا ولا يحرمه وكل مسكر حرام

*******************
كنت نهيتكم عن الأشربة في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن معرف بن واصل عن محارب بن دثار عن بن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم كنت نهيتكم عن الأشربة في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرا

*******************
نهى رسول الله صلى الله عليه وسلم عن النبيذ في الأوعية قالوا ليس كل الناس يجد فأرخص لهم في الجر غير المزفت

وحدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن سليمان الأحول عن مجاهد عن أبي عياض عن عبد الله بن عمرو قال لما نهى رسول الله صلى الله عليه وسلم عن النبيذ في الأوعية قالوا ليس كل الناس يجد فأرخص لهم في الجر غير المزفت

*******************مجلد بيان أن كل مسكر خمر وأن كل خمر حرام

*******************
سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي سلمة بن عبد الرحمن عن عائشة قالت سئل رسول الله صلى الله عليه وسلم عن البتع فقال كل شراب أسكر فهو حرام

*******************
سئل رسول الله صلى الله عليه وسلم عن البتع فقال رسول الله صلى الله عليه وسلم كل شراب أسكر فهو حرام

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن أنه سمع عائشة تقول سئل رسول الله صلى الله عليه وسلم عن البتع فقال رسول الله صلى الله عليه وسلم كل شراب أسكر فهو حرام

*******************
بهذا الإسناد وليس في حديث سفيان وصالح سئل عن البتع وهو في حديث معمر وفي حديث صالح أنها سمعت رسول الله صلى الله عليه وسلم يقول كل شراب مسكر حرام

حدثنا يحيى بن يحيى وسعيد بن منصور وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب كلهم عن بن عيينة ح وحدثنا حسن الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد وليس في حديث سفيان وصالح سئل عن البتع وهو في حديث معمر وفي حديث صالح أنها سمعت رسول الله صلى الله عليه وسلم يقول كل شراب مسكر حرام

*******************
بعثني النبي صلى الله عليه وسلم أنا ومعاذ بن جبل إلى اليمن فقلت يا رسول الله إن شرابا يصنع بأرضنا يقال له المزر من الشعير وشراب يقال له البتع من العسل فقال كل مسكر حرام

وحدثنا قتيبة بن سعيد وإسحاق بن إبراهيم واللفظ لقتيبة قالا حدثنا وكيع عن شعبة عن سعيد بن أبي بردة عن أبيه عن أبي موسى قال بعثني النبي صلى الله عليه وسلم أنا ومعاذ بن جبل إلى اليمن فقلت يا رسول الله إن شرابا يصنع بأرضنا يقال له المزر من الشعير وشراب يقال له البتع من العسل فقال كل مسكر حرام

*******************
أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال لهما بشرا ويسرا وعلما ولا تنفرا وأراه قال وتطاوعا قال فلما ولى رجع أبو موسى فقال يا رسول الله إن لهم شرابا من العسل يطبخ حتى يعقد والمزر يصنع من الشعير فقال رسول الله صلى الله عليه وسلم كل ما أسكر عن الصلاة فهو حرام

حدثنا محمد بن عباد حدثنا سفيان عن عمرو سمعه من سعيد بن أبي بردة عن أبيه عن جده أن النبي صلى الله عليه وسلم بعثه ومعاذا إلى اليمن فقال لهما بشرا ويسرا وعلما ولا تنفرا وأراه قال وتطاوعا قال فلما ولى رجع أبو موسى فقال يا رسول الله إن لهم شرابا من العسل يطبخ حتى يعقد والمزر يصنع من الشعير فقال رسول الله صلى الله عليه وسلم كل ما أسكر عن الصلاة فهو حرام

*******************
بعثني رسول الله صلى الله عليه وسلم ومعاذا إلى اليمن فقال ادعوا الناس وبشرا ولا تنفرا ويسرا ولا تعسرا قال فقلت يا رسول الله أفتنا في شرابين كنا نصنعهما باليمن البتع وهو من العسل ينبذ حتى يشتد والمزر وهو من الذرة والشعير ينبذ حتى يشتد قال وكان رسول الله صلى الله عليه وسلم قد أعطى جوامع الكلم بخواتمه فقال أنهى عن كل مسكر أسكر عن الصلاة

وحدثنا إسحاق بن إبراهيم ومحمد بن أحمد بن أبي خلف واللفظ لابن أبي خلف قالا حدثنا زكريا بن عدي حدثنا عبيد الله وهو بن عمرو عن زيد بن أبي أنيسة عن سعيد بن أبي بردة حدثنا أبو بردة عن أبيه قال بعثني رسول الله صلى الله عليه وسلم ومعاذا إلى اليمن فقال ادعوا الناس وبشرا ولا تنفرا ويسرا ولا تعسرا قال فقلت يا رسول الله أفتنا في شرابين كنا نصنعهما باليمن البتع وهو من العسل ينبذ حتى يشتد والمزر وهو من الذرة والشعير ينبذ حتى يشتد قال وكان رسول الله صلى الله عليه وسلم قد أعطى جوامع الكلم بخواتمه فقال أنهى عن كل مسكر أسكر عن الصلاة

*******************
أن رجلا قدم من جيشان وجيشان من اليمن فسأل النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر فقال النبي صلى الله عليه وسلم أو مسكر هو قال نعم قال رسول الله صلى الله عليه وسلم كل مسكر حرام إن على الله عهدا لمن يشرب المسكر أن يسقيه من طينة الخبال قالوا يا رسول الله وما طينة الخبال قال عرق أهل النار أو عصارة أهل النار

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن عمارة بن غزية عن أبي الزبير عن جابر أن رجلا قدم من جيشان وجيشان من اليمن فسأل النبي صلى الله عليه وسلم عن شراب يشربونه بأرضهم من الذرة يقال له المزر فقال النبي صلى الله عليه وسلم أو مسكر هو قال نعم قال رسول الله صلى الله عليه وسلم كل مسكر حرام إن على الله عهدا لمن يشرب المسكر أن يسقيه من طينة الخبال قالوا يا رسول الله وما طينة الخبال قال عرق أهل النار أو عصارة أهل النار

*******************
كل مسكر خمر وكل مسكر حرام ومن شرب الخمر في الدنيا فمات وهو يدمنها لم يتب لم يشربها في الآخرة

حدثنا أبو الربيع العتكي وأبو كامل قالا حدثنا حماد بن زيد حدثنا أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم كل مسكر خمر وكل مسكر حرام ومن شرب الخمر في الدنيا فمات وهو يدمنها لم يتب لم يشربها في الآخرة

*******************
كل مسكر خمر وكل مسكر حرام

وحدثنا إسحاق بن إبراهيم وأبو بكر بن إسحاق كلاهما عن روح بن عبادة حدثنا بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال كل مسكر خمر وكل مسكر حرام

*******************
بهذا الإسناد مثله

وحدثنا صالح بن مسمار السلمي حدثنا معن حدثنا عبد العزيز بن المطلب عن موسى بن عقبة بهذا الإسناد مثله

*******************
كل مسكر خمر وكل خمر حرام

وحدثنا محمد بن المثنى ومحمد بن حاتم قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرنا نافع عن بن عمر قال ولا أعلمه إلا عن النبي صلى الله عليه وسلم قال كل مسكر خمر وكل خمر حرام

*******************مجلد عقوبة من شرب الخمر إذا لم يتب منها بمنعه إياها في الآخرة

*******************
من شرب الخمر في الدنيا حرمها في الآخرة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا حرمها في الآخرة

*******************
من شرب الخمر في الدنيا فلم يتب منها حرمها في الآخرة فلم يسقها قيل لمالك رفعه قال نعم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن نافع عن بن عمر قال من شرب الخمر في الدنيا فلم يتب منها حرمها في الآخرة فلم يسقها قيل لمالك رفعه قال نعم

*******************
من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال من شرب الخمر في الدنيا لم يشربها في الآخرة إلا أن يتوب

*******************
بمثل حديث عبيد الله

وحدثنا بن أبي عمر حدثنا هشام يعني بن سليمان المخزومي عن بن جريج أخبرني موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله

*******************مجلد إباحة النبيذ الذي لم يشتد ولم يصر مسكرا

*******************
كان رسول الله صلى الله عليه وسلم ينتبذ له أول الليل فيشربه إذا أصبح يومه ذلك والليلة التي تجيء والغد والليلة الأخرى والغد إلى العصر فإن بقي شيء سقاه الخادم أو أمر به فصب

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن يحيى بن عبيد أبي عمر البهراني قال سمعت بن عباس يقول كان رسول الله صلى الله عليه وسلم ينتبذ له أول الليل فيشربه إذا أصبح يومه ذلك والليلة التي تجيء والغد والليلة الأخرى والغد إلى العصر فإن بقي شيء سقاه الخادم أو أمر به فصب

*******************
كان رسول الله صلى الله عليه وسلم ينتبذ له في سقاء قال شعبة من ليلة الإثنين فيشربه يوم الإثنين والثلاثاء إلى العصر فإن فضل منه شيء سقاه الخادم أو صبه

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن يحيى البهراني قال ذكروا النبيذ عند بن عباس فقال كان رسول الله صلى الله عليه وسلم ينتبذ له في سقاء قال شعبة من ليلة الإثنين فيشربه يوم الإثنين والثلاثاء إلى العصر فإن فضل منه شيء سقاه الخادم أو صبه

*******************
كان رسول الله صلى الله عليه وسلم ينقع له الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقى أو يهراق

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ لأبي بكر وأبي كريب قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي عمر عن بن عباس قال كان رسول الله صلى الله عليه وسلم ينقع له الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقى أو يهراق

*******************
كان رسول الله صلى الله عليه وسلم ينبذ له الزبيب في السقاء فيشربه يومه والغد وبعد الغد فإذا كان مساء الثالثة شربه وسقاه فإن فضل شيء أهراقه

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش عن يحيى بن أبي عمر عن بن عباس قال كان رسول الله صلى الله عليه وسلم ينبذ له الزبيب في السقاء فيشربه يومه والغد وبعد الغد فإذا كان مساء الثالثة شربه وسقاه فإن فضل شيء أهراقه

*******************
سأل قوم بن عباس عن بيع الخمر وشرائها والتجارة فيها فقال أمسلمون أنتم قالوا نعم قال فإنه لا يصلح بيعها ولا شراؤها ولا التجارة فيها قال فسألوه عن النبيذ فقال خرج رسول الله صلى الله عليه وسلم في سفر ثم رجع وقد نبذ ناس من أصحابه في حناتم ونقير ودباء فأمر به فأهريق ثم أمر بسقاء فجعل فيه زبيب وماء فجعل من الليل فأصبح فشرب منه يومه ذلك وليلته المستقبلة ومن الغد حتى أمسى فشرب وسقى فلما أصبح أمر بما بقي منه فأهريق

وحدثني محمد بن أحمد بن أبي خلف حدثنا زكريا بن عدي حدثنا عبيد الله عن زيد عن يحيى أبي عمر النخعي قال سأل قوم بن عباس عن بيع الخمر وشرائها والتجارة فيها فقال أمسلمون أنتم قالوا نعم قال فإنه لا يصلح بيعها ولا شراؤها ولا التجارة فيها قال فسألوه عن النبيذ فقال خرج رسول الله صلى الله عليه وسلم في سفر ثم رجع وقد نبذ ناس من أصحابه في حناتم ونقير ودباء فأمر به فأهريق ثم أمر بسقاء فجعل فيه زبيب وماء فجعل من الليل فأصبح فشرب منه يومه ذلك وليلته المستقبلة ومن الغد حتى أمسى فشرب وسقى فلما أصبح أمر بما بقي منه فأهريق

*******************
لقيت عائشة فسألتها عن النبيذ فدعت عائشة جارية حبشية فقالت سل هذه فإنها كانت تنبذ لرسول الله صلى الله عليه وسلم فقالت الحبشية كنت أنبذ له في سقاء من الليل وأوكيه وأعلقه فإذا أصبح شرب منه

حدثنا شيبان بن فروخ حدثنا القاسم يعني بن الفضل الحداني حدثنا ثمامة يعني بن حزن القشيري قال لقيت عائشة فسألتها عن النبيذ فدعت عائشة جارية حبشية فقالت سل هذه فإنها كانت تنبذ لرسول الله صلى الله عليه وسلم فقالت الحبشية كنت أنبذ له في سقاء من الليل وأوكيه وأعلقه فإذا أصبح شرب منه

*******************
كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء يوكى أعلاه وله عزلاء ننبذه غدوة فيشربه عشاء وننبذه عشاء فيشربه غدوة

حدثنا محمد بن المثنى العنزي حدثنا عبد الوهاب الثقفي عن يونس عن الحسن عن أمه عن عائشة قالت كنا ننبذ لرسول الله صلى الله عليه وسلم في سقاء يوكى أعلاه وله عزلاء ننبذه غدوة فيشربه عشاء وننبذه عشاء فيشربه غدوة

*******************
دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم في عرسه فكانت امرأته يومئذ خادمهم وهي العروس قال سهل تدرون ما سقت رسول الله صلى الله عليه وسلم أنقعت له تمرات من الليل في تور فلما أكل سقته إياه

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن أبي حازم عن أبي حازم عن سهل بن سعد قال دعا أبو أسيد الساعدي رسول الله صلى الله عليه وسلم في عرسه فكانت امرأته يومئذ خادمهم وهي العروس قال سهل تدرون ما سقت رسول الله صلى الله عليه وسلم أنقعت له تمرات من الليل في تور فلما أكل سقته إياه

*******************
أتى أبو أسيد الساعدي رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بمثله ولم يقل فلما أكل سقته إياه

وحدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن أبي حازم قال سمعت سهلا يقول أتى أبو أسيد الساعدي رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بمثله ولم يقل فلما أكل سقته إياه

*******************
في تور من حجارة فلما فرغ رسول الله صلى الله عليه وسلم من الطعام أماثته فسقته تخصه بذلك

وحدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرنا محمد يعني أبا غسان حدثني أبو حازم عن سهل بن سعد بهذا الحديث وقال في تور من حجارة فلما فرغ رسول الله صلى الله عليه وسلم من الطعام أماثته فسقته تخصه بذلك

*******************
ذكر لرسول الله صلى الله عليه وسلم امرأة من العرب فأمر أبا أسيد أن يرسل إليها فأرسل إليها فقدمت فنزلت في أجم بني ساعدة فخرج رسول الله صلى الله عليه وسلم حتى جاءها فدخل عليها فإذا امرأة منكسة رأسها فلما كلمها رسول الله صلى الله عليه وسلم قالت أعوذ بالله منك قال قد أعذتك مني فقالوا لها أتدرين من هذا فقالت لا فقالوا هذا رسول الله صلى الله عليه وسلم جاءك ليخطبك قالت أنا كنت أشقى من ذلك قال سهل فأقبل رسول الله صلى الله عليه وسلم يومئذ حتى جلس في سقيفة بني ساعدة هو وأصحابه ثم قال اسقنا لسهل قال فأخرجت لهم هذا القدح فأسقيتهم فيه قال أبو حازم فأخرج لنا سهل ذلك القدح فشربنا فيه قال ثم استوهبه بعد ذلك عمر بن عبد العزيز فوهبه له وفي رواية أبي بكر بن إسحاق قال اسقنا يا سهل

حدثني محمد بن سهل التميمي وأبو بكر بن إسحاق قال أبو بكر أخبرنا وقال بن سهل حدثنا بن أبي مريم أخبرنا محمد وهو بن مطرف أبو غسان أخبرني أبو حازم عن سهل بن سعد قال ذكر لرسول الله صلى الله عليه وسلم امرأة من العرب فأمر أبا أسيد أن يرسل إليها فأرسل إليها فقدمت فنزلت في أجم بني ساعدة فخرج رسول الله صلى الله عليه وسلم حتى جاءها فدخل عليها فإذا امرأة منكسة رأسها فلما كلمها رسول الله صلى الله عليه وسلم قالت أعوذ بالله منك قال قد أعذتك مني فقالوا لها أتدرين من هذا فقالت لا فقالوا هذا رسول الله صلى الله عليه وسلم جاءك ليخطبك قالت أنا كنت أشقى من ذلك قال سهل فأقبل رسول الله صلى الله عليه وسلم يومئذ حتى جلس في سقيفة بني ساعدة هو وأصحابه ثم قال اسقنا لسهل قال فأخرجت لهم هذا القدح فأسقيتهم فيه قال أبو حازم فأخرج لنا سهل ذلك القدح فشربنا فيه قال ثم استوهبه بعد ذلك عمر بن عبد العزيز فوهبه له وفي رواية أبي بكر بن إسحاق قال اسقنا يا سهل

*******************
لقد سقيت رسول الله بقدحي هذا الشراب كله العسل والنبيذ والماء واللبن

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أنس قال لقد سقيت رسول الله بقدحي هذا الشراب كله العسل والنبيذ والماء واللبن

*******************مجلد جواز شرب اللبن

*******************
لما خرجنا مع النبي صلى الله عليه وسلم من مكة إلى المدينة مررنا براع وقد عطش رسول الله صلى الله عليه وسلم قال فحلبت له كثبة من لبن فأتيته بها فشرب حتى رضيت

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي إسحاق عن البراء قال قال أبو بكر الصديق لما خرجنا مع النبي صلى الله عليه وسلم من مكة إلى المدينة مررنا براع وقد عطش رسول الله صلى الله عليه وسلم قال فحلبت له كثبة من لبن فأتيته بها فشرب حتى رضيت

*******************
لما أقبل رسول الله صلى الله عليه وسلم من مكة إلى المدينة فأتبعه سراقة بن مالك بن جعشم قال فدعا عليه رسول الله صلى الله عليه وسلم فساخت فرسه فقال ادع الله لي ولا أضرك قال فدعا الله قال فعطش رسول الله صلى الله عليه وسلم فمروا براعي غنم قال أبو بكر الصديق فأخذت قدحا فحلبت فيه لرسول الله صلى الله عليه وسلم كثبة من لبن فأتيته به فشرب حتى رضيت

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق الهمداني يقول سمعت البراء يقول لما أقبل رسول الله صلى الله عليه وسلم من مكة إلى المدينة فأتبعه سراقة بن مالك بن جعشم قال فدعا عليه رسول الله صلى الله عليه وسلم فساخت فرسه فقال ادع الله لي ولا أضرك قال فدعا الله قال فعطش رسول الله صلى الله عليه وسلم فمروا براعي غنم قال أبو بكر الصديق فأخذت قدحا فحلبت فيه لرسول الله صلى الله عليه وسلم كثبة من لبن فأتيته به فشرب حتى رضيت

*******************
إن النبي صلى الله عليه وسلم أتي ليلة أسري به بإيلياء بقدحين من خمر ولبن فنظر إليهما فأخذ اللبن فقال له جبريل عليه السلام الحمد لله الذي هداك للفطرة لو أخذت الخمر غوت أمتك

حدثنا محمد بن عباد وزهير بن حرب واللفظ لابن عباد قالا حدثنا أبو صفوان أخبرنا يونس عن الزهري قال قال بن المسيب قال أبو هريرة إن النبي صلى الله عليه وسلم أتي ليلة أسري به بإيلياء بقدحين من خمر ولبن فنظر إليهما فأخذ اللبن فقال له جبريل عليه السلام الحمد لله الذي هداك للفطرة لو أخذت الخمر غوت أمتك

*******************
أتي رسول الله صلى الله عليه وسلم بمثله ولم يذكر بإيلياء

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن الزهري عن سعيد بن المسيب أنه سمع أبا هريرة يقول أتي رسول الله صلى الله عليه وسلم بمثله ولم يذكر بإيلياء

*******************مجلد في شرب النبيذ وتخمير الإناء

*******************
أتيت النبي صلى الله عليه وسلم بقدح لبن من النقيع ليس مخمرا فقال ألا خمرته ولو تعرض عليه عودا قال أبو حميد إنما أمر بالأسقية أن توكأ ليلا وبالأبواب أن تغلق ليلا

حدثنا زهير بن حرب ومحمد بن المثنى وعبد بن حميد كلهم عن أبي عاصم قال بن المثنى حدثنا الضحاك أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرني أبو حميد الساعدي قال أتيت النبي صلى الله عليه وسلم بقدح لبن من النقيع ليس مخمرا فقال ألا خمرته ولو تعرض عليه عودا قال أبو حميد إنما أمر بالأسقية أن توكأ ليلا وبالأبواب أن تغلق ليلا

*******************
أتى النبي صلى الله عليه وسلم بقدح لبن بمثله قال ولم يذكر زكريا قول أبي حميد بالليل

وحدثني إبراهيم بن دينار حدثنا روح بن عبادة حدثنا بن جريج وزكرياء بن إسحاق قالا أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرني أبو حميد الساعدي أنه أتى النبي صلى الله عليه وسلم بقدح لبن بمثله قال ولم يذكر زكريا قول أبي حميد بالليل

*******************
كنا مع رسول الله صلى الله عليه وسلم فاستسقى فقال رجل يا رسول الله ألا نسقيك نبيذا فقال بلى قال فخرج الرجل يسعى فجاء بقدح فيه نبيذ فقال رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا قال فشرب

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن جابر بن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم فاستسقى فقال رجل يا رسول الله ألا نسقيك نبيذا فقال بلى قال فخرج الرجل يسعى فجاء بقدح فيه نبيذ فقال رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا قال فشرب

*******************
جاء رجل يقال له أبو حميد بقدح من لبن من النقيع فقال له رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان وأبي صالح عن جابر قال جاء رجل يقال له أبو حميد بقدح من لبن من النقيع فقال له رسول الله صلى الله عليه وسلم ألا خمرته ولو تعرض عليه عودا

*******************مجلد الأمر بتغطية الإناء وإبكاء السقاء وإغلاق الأبواب وذكر اسم الله عليها وإطفاء السراج والنار عند النوم
*******************
الأمر بتغطية الإناء وإبكاء السقاء وإغلاق الأبواب وذكر اسم الله عليها وإطفاء السراج والنار عند النوم

الأمر بتغطية الإناء وإبكاء السقاء وإغلاق الأبواب وذكر اسم الله عليها وإطفاء السراج والنار عند النوم وكف الصبيان والمواشي بعد المغرب

*******************
غطوا الإناء وأوكوا السقاء وأغلقوا الباب وأطفؤا السراج فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا ويذكر اسم الله فليفعل فإن الفويسقة تضرم على أهل البيت بيتهم ولم يذكر قتيبة في حديثه وأغلقوا الباب

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال غطوا الإناء وأوكوا السقاء وأغلقوا الباب وأطفؤا السراج فإن الشيطان لا يحل سقاء ولا يفتح بابا ولا يكشف إناء فإن لم يجد أحدكم إلا أن يعرض على إنائه عودا ويذكر اسم الله فليفعل فإن الفويسقة تضرم على أهل البيت بيتهم ولم يذكر قتيبة في حديثه وأغلقوا الباب

*******************
بهذا الحديث غير أنه قال وأكفؤا الإناء أو خمروا الإناء ولم يذكر تعريض العود على الإناء

وحدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بهذا الحديث غير أنه قال وأكفؤا الإناء أو خمروا الإناء ولم يذكر تعريض العود على الإناء

*******************
أغلقوا الباب فذكر بمثل حديث الليث غير أنه قال وخمروا الآنية وقال تضرم على أهل البيت ثيابهم

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أغلقوا الباب فذكر بمثل حديث الليث غير أنه قال وخمروا الآنية وقال تضرم على أهل البيت ثيابهم

*******************
عن النبي صلى الله عليه وسلم بمثل حديثهم وقال والفويسقة تضرم البيت على أهله

وحدثني محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثل حديثهم وقال والفويسقة تضرم البيت على أهله

*******************
إذا كان جنح الليل أو أمسيتم فكفوا صبيانكم فإن الشيطان ينتشر حينئذ فإذا ذهب ساعة من الليل فخلوهم وأغلقوا الأبواب واذكروا اسم الله فإن الشيطان لا يفتح بابا مغلقا وأوكوا قربكم واذكروا اسم الله وخمروا آنيتكم واذكروا اسم الله ولو أن تعرضوا عليها شيئا وأطفؤا مصابيحكم

وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني عطاء أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم إذا كان جنح الليل أو أمسيتم فكفوا صبيانكم فإن الشيطان ينتشر حينئذ فإذا ذهب ساعة من الليل فخلوهم وأغلقوا الأبواب واذكروا اسم الله فإن الشيطان لا يفتح بابا مغلقا وأوكوا قربكم واذكروا اسم الله وخمروا آنيتكم واذكروا اسم الله ولو أن تعرضوا عليها شيئا وأطفؤا مصابيحكم

*******************
نحوا مما أخبر عطاء إلا أنه لا يقول اذكروا اسم الله

وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني عمرو بن دينار أنه سمع جابر بن عبد الله يقول نحوا مما أخبر عطاء إلا أنه لا يقول اذكروا اسم الله

*******************
كرواية روح

وحدثنا أحمد بن عثمان النوفلي حدثنا أبو عاصم أخبرنا بن جريج بهذا الحديث عن عطاء وعمرو بن دينار كرواية روح

*******************
لا ترسلوا فواشيكم وصبيانكم إذا غابت الشمس حتى تذهب فحمة العشاء فإن الشياطين تنبعث إذا غابت الشمس حتى تذهب فحمة العشاء

وحدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا ترسلوا فواشيكم وصبيانكم إذا غابت الشمس حتى تذهب فحمة العشاء فإن الشياطين تنبعث إذا غابت الشمس حتى تذهب فحمة العشاء

*******************
بنحو حديث زهير

وحدثني محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بنحو حديث زهير

*******************
غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس عليه غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء

وحدثنا عمرو الناقد حدثنا هاشم بن القاسم حدثنا الليث بن سعد حدثني يزيد بن عبد الله بن أسامة بن الهاد الليثي عن يحيى بن سعيد عن جعفر بن عبد الله بن الحكم عن القعقاع بن حكيم عن جابر بن عبد الله قال سمعت رسول الله صلى الله عليه وسلم يقول غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس عليه غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء

*******************
بهذا الإسناد بمثله غير أنه قال فإن في السنة يوما ينزل فيه وباء وزاد في آخر الحديث قال الليث فالأعاجم عندنا يتقون ذلك في كانون الأول

وحدثنا نصر بن علي الجهضمي حدثني أبي حدثنا ليث بن سعد بهذا الإسناد بمثله غير أنه قال فإن في السنة يوما ينزل فيه وباء وزاد في آخر الحديث قال الليث فالأعاجم عندنا يتقون ذلك في كانون الأول

*******************
لا تتركوا النار في بيوتكم حين تنامون

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم قال لا تتركوا النار في بيوتكم حين تنامون

*******************
إن هذه النار إنما هي عدو لكم فإذا نمتم فأطفئوها عنكم

حدثنا سعيد بن عمرو الأشعثي وأبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو عامر الأشعري وأبو كريب واللفظ لأبي عامر قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال احترق بيت على أهله بالمدينة من الليل فلما حدث رسول الله صلى الله عليه وسلم بشأنهم قال إن هذه النار إنما هي عدو لكم فإذا نمتم فأطفئوها عنكم

*******************مجلد آداب الطعام والشراب وأحكامهما

*******************
كنا إذا حضرنا مع النبي صلى الله عليه وسلم طعاما لم نضع أيدينا حتى يبدأ رسول الله صلى الله عليه وسلم فيضع يده وإنا حضرنا معه مرة طعاما فجاءت جارية كأنها تدفع فذهبت لتضع يدها في الطعام فأخذ رسول الله صلى الله عليه وسلم بيدها ثم جاء أعرابي كأنما يدفع فأخذ بيده فقال رسول الله صلى الله عليه وسلم إن الشيطان يستحل الطعام أن لا يذكر اسم الله عليه وإنه جاء بهذه الجارية ليستحل بها فأخذت بيدها فجاء بهذا الأعرابي ليستحل به فأخذت بيده والذي نفسي بيده إن يده في يدي مع يدها

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن خيثمة عن أبي حذيفة عن حذيفة قال كنا إذا حضرنا مع النبي صلى الله عليه وسلم طعاما لم نضع أيدينا حتى يبدأ رسول الله صلى الله عليه وسلم فيضع يده وإنا حضرنا معه مرة طعاما فجاءت جارية كأنها تدفع فذهبت لتضع يدها في الطعام فأخذ رسول الله صلى الله عليه وسلم بيدها ثم جاء أعرابي كأنما يدفع فأخذ بيده فقال رسول الله صلى الله عليه وسلم إن الشيطان يستحل الطعام أن لا يذكر اسم الله عليه وإنه جاء بهذه الجارية ليستحل بها فأخذت بيدها فجاء بهذا الأعرابي ليستحل به فأخذت بيده والذي نفسي بيده إن يده في يدي مع يدها

*******************
كنا إذا دعينا مع رسول الله صلى الله عليه وسلم إلى طعام فذكر بمعنى حديث أبي معاوية وقال كأنما يطرد وفي الجارية كأنما تطرد وقدم مجيء الأعرابي في حديثه قبل مجيء الجارية وزاد في آخر الحديث ثم ذكر اسم الله واكل

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا عيسى بن يونس أخبرنا الأعمش عن خيثمة بن عبد الرحمن عن أبي حذيفة الأرحبي عن حذيفة بن اليمان قال كنا إذا دعينا مع رسول الله صلى الله عليه وسلم إلى طعام فذكر بمعنى حديث أبي معاوية وقال كأنما يطرد وفي الجارية كأنما تطرد وقدم مجيء الأعرابي في حديثه قبل مجيء الجارية وزاد في آخر الحديث ثم ذكر اسم الله واكل

*******************
بهذا الإسناد وقدم مجيء الجارية قبل مجيء الأعرابي

وحدثنيه أبو بكر بن نافع حدثنا عبد الرحمن حدثنا سفيان عن الأعمش بهذا الإسناد وقدم مجيء الجارية قبل مجيء الأعرابي

*******************
إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر الله عند دخوله قال الشيطان أدركتم المبيت وإذا لم يذكر الله عند طعامه قال أدركتم المبيت والعشاء

وحدثنا محمد بن المثنى العنزي حدثنا الضحاك يعني أبا عاصم عن بن جريج أخبرني أبو الزبير عن جابر بن عبد الله أنه سمع النبي صلى الله عليه وسلم يقول إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر الله عند دخوله قال الشيطان أدركتم المبيت وإذا لم يذكر الله عند طعامه قال أدركتم المبيت والعشاء

*******************
بمثل حديث أبي عاصم إلا أنه قال وإن لم يذكر اسم الله عند طعامه وإن لم يذكر اسم الله عند دخوله

وحدثنيه إسحاق بن منصور أخبرنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول إنه سمع النبي صلى الله عليه وسلم يقول بمثل حديث أبي عاصم إلا أنه قال وإن لم يذكر اسم الله عند طعامه وإن لم يذكر اسم الله عند دخوله

*******************
لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم قال لا تأكلوا بالشمال فإن الشيطان يأكل بالشمال

*******************
إذا أكل أحدكم فليأكل بيمينه وإذا شرب فليشرب بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وزهير بن حرب وابن أبي عمر واللفظ لابن نمير قالوا حدثنا سفيان عن الزهري عن أبي بكر بن عبيد الله بن عبد الله بن عمر عن جده بن عمر أن رسول الله صلى الله عليه وسلم قال إذا أكل أحدكم فليأكل بيمينه وإذا شرب فليشرب بيمينه فإن الشيطان يأكل بشماله ويشرب بشماله

*******************
بإسناد سفيان

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه ح وحدثنا بن نمير حدثنا أبي ح وحدثنا بن المثنى حدثنا يحيى وهو القطان كلاهما عن عبيد الله جميعا عن الزهري بإسناد سفيان

*******************
لا يأكلن أحد منكم بشماله ولا يشربن بها فإن الشيطان يأكل بشماله ويشرب بها قال وكان نافع يزيد فيها ولا يأخذ بها ولا يعطي بها وفي رواية أبي الطاهر لا يأكلن أحدكم

وحدثني أبو الطاهر وحرملة قال أبو الطاهر أخبرنا وقال حرملة حدثنا عبد الله بن وهب حدثني عمر بن محمد حدثني القاسم بن عبيد الله بن عبد الله بن عمر حدثه عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يأكلن أحد منكم بشماله ولا يشربن بها فإن الشيطان يأكل بشماله ويشرب بها قال وكان نافع يزيد فيها ولا يأخذ بها ولا يعطي بها وفي رواية أبي الطاهر لا يأكلن أحدكم

*******************
أن رجلا أكل عند رسول الله صلى الله عليه وسلم بشماله فقال كل بيمينك قال لا أستطيع قال لا استطعت ما منعه إلا الكبر قال فما رفعها إلى فيه

حدثنا أبو بكر بن أبي شيبة حدثنا زيد بن الحباب عن عكرمة بن عمار حدثني إياس بن سلمة بن الأكوع أن أباه حدثه أن رجلا أكل عند رسول الله صلى الله عليه وسلم بشماله فقال كل بيمينك قال لا أستطيع قال لا استطعت ما منعه إلا الكبر قال فما رفعها إلى فيه

*******************
كنت في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر جميعا عن سفيان قال أبو بكر حدثنا سفيان بن عيينة عن الوليد بن كثير عن وهب بن كيسان سمعه من عمر بن أبي سلمة قال كنت في حجر رسول الله صلى الله عليه وسلم وكانت يدي تطيش في الصحفة فقال لي يا غلام سم الله وكل بيمينك وكل مما يليك

*******************
أكلت يوما مع رسول الله صلى الله عليه وسلم فجعلت آخذ من لحم حول الصحفة فقال رسول الله صلى الله عليه وسلم كل مما يليك

وحدثنا الحسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني محمد بن عمرو بن حلحلة عن وهب بن كيسان عن عمر بن أبي سلمة أنه قال أكلت يوما مع رسول الله صلى الله عليه وسلم فجعلت آخذ من لحم حول الصحفة فقال رسول الله صلى الله عليه وسلم كل مما يليك

*******************
نهى النبي صلى الله عليه وسلم عن اختناث الأسقية

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن عبيد الله عن أبي سعيد قال نهى النبي صلى الله عليه وسلم عن اختناث الأسقية

*******************
نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة عن أبي سعيد الخدري أنه قال نهى رسول الله صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها

*******************
بهذا الإسناد مثل غير أنه قال واختناثها أن يقلب رأسها ثم يشرب منه

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثل غير أنه قال واختناثها أن يقلب رأسها ثم يشرب منه

*******************مجلد كراهية الشرب قائما

*******************
أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

*******************
أنه نهى أن يشرب الرجل قائما قال قتادة فقلنا فالأكل فقال ذاك أشر أو أخبث

حدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن أنس عن النبي صلى الله عليه وسلم أنه نهى أن يشرب الرجل قائما قال قتادة فقلنا فالأكل فقال ذاك أشر أو أخبث

*******************
بمثله ولم يذكر قول قتادة

وحدثناه قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا وكيع عن هشام عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله ولم يذكر قول قتادة

*******************
أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أبي عيسى الأسواري عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم زجر عن الشرب قائما

*******************
أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما

وحدثنا زهير بن حرب ومحمد بن المثنى وابن بشار واللفظ لزهير وابن المثنى قالوا حدثنا يحيى بن سعيد حدثنا شعبة حدثنا قتادة عن أبي عيسى الأسواري عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم نهى عن الشرب قائما

*******************
لا يشربن أحد منكم قائما فمن نسي فليستقئ

حدثني عبد الجبار بن العلاء حدثنا مروان يعني الفزاري حدثنا عمر بن حمزة أخبرني أبو غطفان المري أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم لا يشربن أحد منكم قائما فمن نسي فليستقئ

*******************مجلد في الشرب من زمزم قائما

*******************
سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب وهو قائم

وحدثنا أبو كامل الجحدري حدثنا أبو عوانة عن عاصم عن الشعبي عن بن عباس قال سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب وهو قائم

*******************
أن النبي صلى الله عليه وسلم شرب من زمزم من دلو منها وهو قائم

وحدثنا محمد بن عبد الله بن نمير حدثنا سفيان عن عاصم عن الشعبي عن بن عباس أن النبي صلى الله عليه وسلم شرب من زمزم من دلو منها وهو قائم

*******************
أن رسول الله صلى الله عليه وسلم شرب من زمزم وهو قائم

وحدثنا سريج بن يونس حدثنا هشيم أخبرنا عاصم الأحول ح وحدثني يعقوب الدورقي وإسماعيل بن سالم قال إسماعيل أخبرنا وقال يعقوب حدثنا هشيم حدثنا عاصم الأحول ومغيرة عن الشعبي عن بن عباس أن رسول الله صلى الله عليه وسلم شرب من زمزم وهو قائم

*******************
سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب قائما واستسقى وهو عند البيت

وحدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عاصم سمع الشعبي سمع بن عباس قال سقيت رسول الله صلى الله عليه وسلم من زمزم فشرب قائما واستسقى وهو عند البيت

*******************
بهذا الإسناد وفي حديثهما فأتيته بدلو

وحدثناه محمد بن بشار حدثنا محمد بن جعفر ح وحدثني محمد بن المثنى حدثنا وهب بن جرير كلاهما عن شعبة بهذا الإسناد وفي حديثهما فأتيته بدلو

*******************مجلد كراهة التنفس في نفس الإناء واستحباب التنفس ثلاثا خارج الإناء

*******************
أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء

حدثنا بن أبي عمر حدثنا الثقفي عن أيوب عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة عن أبيه أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء

*******************
أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا

وحدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا وكيع عن عزرة بن ثابت الأنصاري عن ثمامة بن عبد الله بن أنس عن أنس أن رسول الله صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا

*******************
كان رسول الله صلى الله عليه وسلم يتنفس في الشراب ثلاثا ويقول إنه أروى وأبرأ وأمرأ قال أنس فأنا أتنفس في الشراب ثلاثا

حدثنا يحيى بن يحيى أخبرنا عبد الوارث بن سعيد ح وحدثنا شيبان بن فروخ حدثنا عبد الوارث عن أبي عصام عن أنس قال كان رسول الله صلى الله عليه وسلم يتنفس في الشراب ثلاثا ويقول إنه أروى وأبرأ وأمرأ قال أنس فأنا أتنفس في الشراب ثلاثا

*******************
بمثله وقال في الإناء

وحدثناه قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا وكيع عن هشام الدستوائي عن أبي عصام عن أنس عن النبي صلى الله عليه وسلم بمثله وقال في الإناء

*******************مجلد استحباب إدارة الماء واللبن ونحوهما عن يمين المبتدئ

*******************
أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم أتي بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال الأيمن فالأيمن

*******************
قدم النبي صلى الله عليه وسلم المدينة وأنا بن عشر ومات وأنا بن عشرين وكن أمهاتي يحثثنني على خدمته فدخل علينا دارنا فحلبنا له من شاة داجن وشيب له من بئر في الدار فشرب رسول الله صلى الله عليه وسلم فقال له عمر وأبو بكر عن شماله يا رسول الله أعط أبا بكر فأعطاه أعرابيا عن يمينه وقال رسول الله صلى الله عليه وسلم الأيمن فالأيمن

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب ومحمد بن عبد الله بن نمير واللفظ لزهير قالوا حدثنا سفيان بن عيينة عن الزهري عن أنس قال قدم النبي صلى الله عليه وسلم المدينة وأنا بن عشر ومات وأنا بن عشرين وكن أمهاتي يحثثنني على خدمته فدخل علينا دارنا فحلبنا له من شاة داجن وشيب له من بئر في الدار فشرب رسول الله صلى الله عليه وسلم فقال له عمر وأبو بكر عن شماله يا رسول الله أعط أبا بكر فأعطاه أعرابيا عن يمينه وقال رسول الله صلى الله عليه وسلم الأيمن فالأيمن

*******************
أتانا رسول الله صلى الله عليه وسلم في دارنا فاستسقى فحلبنا له شاة ثم شبته من ماء بئري هذه قال فأعطيت رسول الله صلى الله عليه وسلم فشرب رسول الله صلى الله عليه وسلم وأبو بكر عن يساره وعمر وجاهه وأعرابي عن يمينه فلما فرغ رسول الله صلى الله عليه وسلم من شربه قال عمر هذا أبو بكر يا رسول الله يريه إياه فأعطى رسول الله صلى الله عليه وسلم الأعرابي وترك أبا بكر وعمر وقال رسول الله صلى الله عليه وسلم الأيمنون الأيمنون الأيمنون قال أنس فهي سنة فهي سنة فهي سنة

حدثنا يحيى بن أيوب وقتيبة وعلي بن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن عبد الله بن عبد الرحمن بن معمر بن حزم أبي طوالة الأنصاري أنه سمع أنس بن مالك ح وحدثنا عبد الله بن مسلمة بن قعنب واللفظ له حدثنا سليمان يعني بن بلال عن عبد الله بن عبد الرحمن أنه سمع أنس بن مالك يحدث قال أتانا رسول الله صلى الله عليه وسلم في دارنا فاستسقى فحلبنا له شاة ثم شبته من ماء بئري هذه قال فأعطيت رسول الله صلى الله عليه وسلم فشرب رسول الله صلى الله عليه وسلم وأبو بكر عن يساره وعمر وجاهه وأعرابي عن يمينه فلما فرغ رسول الله صلى الله عليه وسلم من شربه قال عمر هذا أبو بكر يا رسول الله يريه إياه فأعطى رسول الله صلى الله عليه وسلم الأعرابي وترك أبا بكر وعمر وقال رسول الله صلى الله عليه وسلم الأيمنون الأيمنون الأيمنون قال أنس فهي سنة فهي سنة فهي سنة

*******************
أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره أشياخ فقال للغلام أتأذن لي أن أعطي هؤلاء فقال الغلام لا والله لا أوثر بنصيبي منك أحدا قال فتله رسول الله صلى الله عليه وسلم في يده

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم أتي بشراب فشرب منه وعن يمينه غلام وعن يساره أشياخ فقال للغلام أتأذن لي أن أعطي هؤلاء فقال الغلام لا والله لا أوثر بنصيبي منك أحدا قال فتله رسول الله صلى الله عليه وسلم في يده

*******************
بمثله ولم يقولا فتله ولكن في رواية يعقوب قال فأعطاه إياه

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن أبي حازم ح وحدثناه قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري كلاهما عن أبي حازم عن سهل بن سعد عن النبي صلى الله عليه وسلم بمثله ولم يقولا فتله ولكن في رواية يعقوب قال فأعطاه إياه

*******************مجلد استحباب لعق الأصابع والقصعة وأكل اللقمة الساقطة بعد مسح ما يصيبها من أذى وكراهة مسح اليد قبل لعقها

*******************
إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان عن عمرو عن عطاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها

*******************
إذا أكل أحدكم من الطعام فلا يمسح يده حتى يلعقها أو يلعقها

حدثني هارون بن عبد الله حدثنا حجاج بن محمد ح وحدثنا عبد بن حميد أخبرني أبو عاصم جميعا عن بن جريج ح وحدثنا زهير بن حرب واللفظ له حدثنا روح بن عبادة حدثنا بن جريج قال سمعت عطاء يقول سمعت بن عباس يقول قال رسول الله صلى الله عليه وسلم إذا أكل أحدكم من الطعام فلا يمسح يده حتى يلعقها أو يلعقها

*******************
رأيت النبي صلى الله عليه وسلم يلعق أصابعه الثلاث من الطعام ولم يذكر بن حاتم الثلاث وقال بن أبي شيبة في روايته عن عبد الرحمن بن كعب عن أبيه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب ومحمد بن حاتم قالوا حدثنا بن مهدي عن سفيان عن سعد بن إبراهيم عن بن كعب بن مالك عن أبيه قال رأيت النبي صلى الله عليه وسلم يلعق أصابعه الثلاث من الطعام ولم يذكر بن حاتم الثلاث وقال بن أبي شيبة في روايته عن عبد الرحمن بن كعب عن أبيه

*******************
كان رسول الله صلى الله عليه وسلم يأكل بثلاث أصابع ويلعق يده قبل أن يمسحها

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن عبد الرحمن بن سعد عن بن كعب بن مالك عن أبيه قال كان رسول الله صلى الله عليه وسلم يأكل بثلاث أصابع ويلعق يده قبل أن يمسحها

*******************
أن رسول الله صلى الله عليه وسلم كان يأكل بثلاث أصابع فإذا فرغ لعقها

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا هشام عن عبد الرحمن بن سعد أن عبد الرحمن بن كعب بن مالك أو عبد الله بن كعب أخبره عن أبيه كعب أنه حدثهم أن رسول الله صلى الله عليه وسلم كان يأكل بثلاث أصابع فإذا فرغ لعقها

*******************
بمثله

وحدثناه أبو كريب حدثنا بن نمير حدثنا هشام عن عبد الرحمن بن سعد أن عبد الرحمن بن كعب بن مالك وعبد الله بن كعب حدثاه أو أحدهما عن أبيه كعب بن مالك عن النبي صلى الله عليه وسلم بمثله

*******************
أن النبي صلى الله عليه وسلم أمر بلعق الأصابع والصحفة وقال إنكم لا تدرون في أيه البركة

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم أمر بلعق الأصابع والصحفة وقال إنكم لا تدرون في أيه البركة

*******************
إذا وقعت لقمة أحدكم فليأخذها فليمط ما كان بها من أذى وليأكلها ولا يدعها للشيطان ولا يمسح يده بالمنديل حتى يلعق أصابعه فإنه لا يدري في أي طعامه البركة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إذا وقعت لقمة أحدكم فليأخذها فليمط ما كان بها من أذى وليأكلها ولا يدعها للشيطان ولا يمسح يده بالمنديل حتى يلعق أصابعه فإنه لا يدري في أي طعامه البركة

*******************
بهذا الإسناد مثله وفي حديثهما ولا يمسح يده بالمنديل حتى يلعقها أو يلعقها وما بعده

وحدثناه إسحاق بن إبراهيم أخبرنا أبو داود الحفري ح وحدثنيه محمد بن رافع حدثنا عبد الرزاق كلاهما عن سفيان بهذا الإسناد مثله وفي حديثهما ولا يمسح يده بالمنديل حتى يلعقها أو يلعقها وما بعده

*******************
إن الشيطان يحضر أحدكم عند كل شيء من شأنه حتى يحضره عند طعامه فإذا سقطت من أحدكم اللقمة فليمط ما كان بها من أذى ثم ليأكلها ولا يدعها للشيطان فإذا فرغ فليلعق أصابعه فإنه لا يدري في أي طعامه تكون البركة

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن الشيطان يحضر أحدكم عند كل شيء من شأنه حتى يحضره عند طعامه فإذا سقطت من أحدكم اللقمة فليمط ما كان بها من أذى ثم ليأكلها ولا يدعها للشيطان فإذا فرغ فليلعق أصابعه فإنه لا يدري في أي طعامه تكون البركة

*******************
بهذا الإسناد إذا سقطت لقمة أحدكم إلى آخر الحديث ولم يذكر أول الحديث إن الشيطان يحضر أحدكم

وحدثناه أبو كريب وإسحاق بن إبراهيم جميعا عن أبي معاوية عن الأعمش بهذا الإسناد إذا سقطت لقمة أحدكم إلى آخر الحديث ولم يذكر أول الحديث إن الشيطان يحضر أحدكم

*******************
وذكر اللقمة نحو حديثهما

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل عن الأعمش عن أبي صالح وأبي سفيان عن جابر عن النبي صلى الله عليه وسلم في ذكر اللعق وعن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم وذكر اللقمة نحو حديثهما

*******************
أن رسول الله صلى الله عليه وسلم كان إذا أكل طعاما لعق أصابعه الثلاث قال وقال إذا سقطت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا أن نسلت القصعة قال فإنكم لا تدرون في أي طعامكم البركة

وحدثني محمد بن حاتم وأبو بكر بن نافع العبدي قالا حدثنا بهز حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان إذا أكل طعاما لعق أصابعه الثلاث قال وقال إذا سقطت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا أن نسلت القصعة قال فإنكم لا تدرون في أي طعامكم البركة

*******************
إذا أكل أحدكم فليلعق أصابعه فإنه لا يدري في أيتهن البركة

وحدثني محمد بن حاتم حدثنا بهز حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا أكل أحدكم فليلعق أصابعه فإنه لا يدري في أيتهن البركة

*******************
بهذا الإسناد غير أنه قال وليسلت أحدكم الصحفة وقال في أي طعامكم البركة أو يبارك لكم

وحدثنيه أبو بكر بن نافع حدثنا عبد الرحمن يعني بن مهدي قالا حدثنا حماد بهذا الإسناد غير أنه قال وليسلت أحدكم الصحفة وقال في أي طعامكم البركة أو يبارك لكم

*******************مجلد ما يفعل الضيف إذا تبعه غير من دعاه صاحب الطعام واستحباب إذن صاحب الطعام للتابع

*******************
كان رجل من الأنصار يقال له أبو شعيب وكان له غلام لحام فرأى رسول الله صلى الله عليه وسلم فعرف في وجهه الجوع فقال لغلامه ويحك اصنع لنا طعاما لخمسة نفر فإني أريد أن أدعو النبي صلى الله عليه وسلم خامس خمسة قال فصنع ثم أتى النبي صلى الله عليه وسلم فدعاه خامس خمسة واتبعهم رجل فلما بلغ الباب قال النبي صلى الله عليه وسلم إن هذا اتبعنا فإن شئت أن تأذن له وإن شئت رجع قال لا بل آذن له يا رسول الله

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة وتقاربا في اللفظ قالا حدثنا جرير عن الأعمش عن أبي وائل عن أبي مسعود الأنصاري قال كان رجل من الأنصار يقال له أبو شعيب وكان له غلام لحام فرأى رسول الله صلى الله عليه وسلم فعرف في وجهه الجوع فقال لغلامه ويحك اصنع لنا طعاما لخمسة نفر فإني أريد أن أدعو النبي صلى الله عليه وسلم خامس خمسة قال فصنع ثم أتى النبي صلى الله عليه وسلم فدعاه خامس خمسة واتبعهم رجل فلما بلغ الباب قال النبي صلى الله عليه وسلم إن هذا اتبعنا فإن شئت أن تأذن له وإن شئت رجع قال لا بل آذن له يا رسول الله

*******************
بهذا الحديث عن النبي صلى الله عليه وسلم بنحو حديث جرير قال نصر بن علي في روايته لهذا الحديث حدثنا أبو أسامة حدثنا الأعمش حدثنا شقيق بن سلمة حدثنا أبو مسعود الأنصاري وساق الحديث

وحدثناه أبو بكر بن أبي شيبة وإسحاق بن إبراهيم جميعا عن أبي معاوية ح وحدثناه نصر بن علي الجهضمي وأبو سعيد الأشج قالا حدثنا أبو أسامة ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن يوسف عن سفيان كلهم عن الأعمش عن أبي وائل عن أبي مسعود بهذا الحديث عن النبي صلى الله عليه وسلم بنحو حديث جرير قال نصر بن علي في روايته لهذا الحديث حدثنا أبو أسامة حدثنا الأعمش حدثنا شقيق بن سلمة حدثنا أبو مسعود الأنصاري وساق الحديث

*******************
بهذا الحديث

وحدثني محمد بن عمرو بن جبلة بن أبي رواد حدثنا أبو الجواب حدثنا عمار وهو بن رزيق عن الأعمش عن أبي سفيان عن جابر ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا الأعمش عن شقيق عن أبي مسعود عن النبي صلى الله عليه وسلم وعن الأعمش عن أبي سفيان عن جابر بهذا الحديث

*******************
أن جارا لرسول الله صلى الله عليه وسلم فارسيا كان طيب المرق فصنع لرسول الله صلى الله عليه وسلم ثم جاء يدعوه فقال وهذه لعائشة فقال لا فقال رسول الله صلى الله عليه وسلم لا فعاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال لا قال رسول الله صلى الله عليه وسلم لا ثم عاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال نعم في الثالثة فقاما يتدافعان حتى أتيا منزله

وحدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت عن أنس أن جارا لرسول الله صلى الله عليه وسلم فارسيا كان طيب المرق فصنع لرسول الله صلى الله عليه وسلم ثم جاء يدعوه فقال وهذه لعائشة فقال لا فقال رسول الله صلى الله عليه وسلم لا فعاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال لا قال رسول الله صلى الله عليه وسلم لا ثم عاد يدعوه فقال رسول الله صلى الله عليه وسلم وهذه قال نعم في الثالثة فقاما يتدافعان حتى أتيا منزله

*******************مجلد جواز استتباعه غيره إلى دار من يثق برضاه بذلك ويتحققه تحققا تاما واستحباب الاجتماع على الطعام

*******************
خرج رسول الله صلى الله عليه وسلم ذات يوم أو ليلة فإذا هو بأبي بكر وعمر فقال ما أخرجكما من بيوتكما هذه الساعة قالا الجوع يا رسول الله قال وأنا والذي نفسي بيده لأخرجني الذي أخرجكما قوموا فقاموا معه فأتى رجلا من الأنصار فإذا هو ليس في بيته فلما رأته المرأة قالت مرحبا وأهلا فقال لها رسول الله صلى الله عليه وسلم أين فلان قالت ذهب يستعذب لنا من الماء إذ جاء الأنصاري فنظر إلى رسول الله صلى الله عليه وسلم وصاحبيه ثم قال الحمد لله ما أحد اليوم أكرم أضيافا مني قال فانطلق فجاءهم بعذق فيه بسر وتمر ورطب فقال كلوا من هذه وأخذ المدية فقال له رسول الله صلى الله عليه وسلم إياك والحلوب فذبح لهم فأكلوا من الشاة ومن ذلك العذق وشربوا فلما أن شبعوا ورووا قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر والذي نفسي بيده لتسألن عن هذا النعيم يوم القيامة أخرجكم من بيوتكم الجوع ثم لم ترجعوا حتى أصابكم هذا النعيم

حدثنا أبو بكر بن أبي شيبة حدثنا خلف بن خليفة عن يزيد بن كيسان عن أبي حازم عن أبي هريرة قال خرج رسول الله صلى الله عليه وسلم ذات يوم أو ليلة فإذا هو بأبي بكر وعمر فقال ما أخرجكما من بيوتكما هذه الساعة قالا الجوع يا رسول الله قال وأنا والذي نفسي بيده لأخرجني الذي أخرجكما قوموا فقاموا معه فأتى رجلا من الأنصار فإذا هو ليس في بيته فلما رأته المرأة قالت مرحبا وأهلا فقال لها رسول الله صلى الله عليه وسلم أين فلان قالت ذهب يستعذب لنا من الماء إذ جاء الأنصاري فنظر إلى رسول الله صلى الله عليه وسلم وصاحبيه ثم قال الحمد لله ما أحد اليوم أكرم أضيافا مني قال فانطلق فجاءهم بعذق فيه بسر وتمر ورطب فقال كلوا من هذه وأخذ المدية فقال له رسول الله صلى الله عليه وسلم إياك والحلوب فذبح لهم فأكلوا من الشاة ومن ذلك العذق وشربوا فلما أن شبعوا ورووا قال رسول الله صلى الله عليه وسلم لأبي بكر وعمر والذي نفسي بيده لتسألن عن هذا النعيم يوم القيامة أخرجكم من بيوتكم الجوع ثم لم ترجعوا حتى أصابكم هذا النعيم

*******************
ما أقعدكما ههنا قالا أخرجنا الجوع من بيوتنا والذي بعثك بالحق ثم ذكر نحو حديث خلف بن خليفة

وحدثني إسحاق بن منصور أخبرنا أبو هشام يعني المغيرة بن سلمة حدثنا عبد الواحد بن زياد حدثنا يزيد حدثنا أبو حازم قال سمعت أبا هريرة يقول بينا أبو بكر قاعد وعمر معه إذ أتاهما رسول الله صلى الله عليه وسلم فقال ما أقعدكما ههنا قالا أخرجنا الجوع من بيوتنا والذي بعثك بالحق ثم ذكر نحو حديث خلف بن خليفة

*******************
لما حفر الخندق رأيت برسول الله صلى الله عليه وسلم خمصا فانكفأت إلى امرأتي فقلت لها هل عندك شيء فإني رأيت برسول الله صلى الله عليه وسلم خمصا شديدا فأخرجت لي جرابا فيه صاع من شعير ولنا بهيمة داجن قال فذبحتها وطحنت ففرغت إلى فراغي فقطعتها في برمتها ثم وليت إلى رسول الله صلى الله عليه وسلم فقالت لا تفضحني برسول الله صلى الله عليه وسلم ومن معه قال فجئته فساررته فقلت يا رسول الله إنا قد ذبحنا بهيمة لنا وطحنت صاعا من شعير كان عندنا فتعال أنت في نفر معك فصاح رسول الله صلى الله عليه وسلم وقال يا أهل الخندق إن جابرا قد صنع لكم سورا فحيهلا بكم وقال رسول الله صلى الله عليه وسلم لا تنزلن برمتكم ولا تخبزن عجينتكم حتى أجيء فجئت وجاء رسول الله صلى الله عليه وسلم يقدم الناس حتى جئت امرأتي فقالت بك وبك فقلت قد فعلت الذي قلت لي فأخرجت له عجينتنا فبصق فيها وبارك ثم عمد إلى برمتنا فبصق فيها وبارك ثم قال ادعي خابزة فلتخبز معك واقدحي من برمتكم ولا تنزلوها وهم ألف فأقسم بالله لأكلوا حتى تركوه وانحرفوا وإن برمتنا لتغط كما هي وإن عجينتنا أو كما قال الضحاك لتخبز كما هو

حدثني حجاج بن الشاعر حدثني الضحاك بن مخلد من رقعة عارض لي بها ثم قرأه علي قال أخبرناه حنظلة بن أبي سفيان حدثنا سعيد بن ميناء قال سمعت جابر بن عبد الله يقول لما حفر الخندق رأيت برسول الله صلى الله عليه وسلم خمصا فانكفأت إلى امرأتي فقلت لها هل عندك شيء فإني رأيت برسول الله صلى الله عليه وسلم خمصا شديدا فأخرجت لي جرابا فيه صاع من شعير ولنا بهيمة داجن قال فذبحتها وطحنت ففرغت إلى فراغي فقطعتها في برمتها ثم وليت إلى رسول الله صلى الله عليه وسلم فقالت لا تفضحني برسول الله صلى الله عليه وسلم ومن معه قال فجئته فساررته فقلت يا رسول الله إنا قد ذبحنا بهيمة لنا وطحنت صاعا من شعير كان عندنا فتعال أنت في نفر معك فصاح رسول الله صلى الله عليه وسلم وقال يا أهل الخندق إن جابرا قد صنع لكم سورا فحيهلا بكم وقال رسول الله صلى الله عليه وسلم لا تنزلن برمتكم ولا تخبزن عجينتكم حتى أجيء فجئت وجاء رسول الله صلى الله عليه وسلم يقدم الناس حتى جئت امرأتي فقالت بك وبك فقلت قد فعلت الذي قلت لي فأخرجت له عجينتنا فبصق فيها وبارك ثم عمد إلى برمتنا فبصق فيها وبارك ثم قال ادعي خابزة فلتخبز معك واقدحي من برمتكم ولا تنزلوها وهم ألف فأقسم بالله لأكلوا حتى تركوه وانحرفوا وإن برمتنا لتغط كما هي وإن عجينتنا أو كما قال الضحاك لتخبز كما هو

*******************
قد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفا أعرف فيه الجوع فهل عندك من شيء فقالت نعم فأخرجت أقراصا من شعير ثم أخذت خمارا لها فلفت الخبز ببعضه ثم دسته تحت ثوبي وردتني ببعضه ثم أرسلتني إلى رسول الله صلى الله عليه وسلم قال فذهبت به فوجدت رسول الله صلى الله عليه وسلم جالسا في المسجد ومعه الناس فقمت عليهم فقال رسول الله صلى الله عليه وسلم أرسلك أبو طلحة قال فقلت نعم فقال ألطعام فقلت نعم فقال رسول الله صلى الله عليه وسلم لمن معه قوموا قال فانطلق وانطلقت بين أيديهم حتى جئت أبا طلحة فأخبرته فقال أبو طلحة يا أم سليم قد جاء رسول الله صلى الله عليه وسلم بالناس وليس عندنا ما نطعمهم فقالت الله ورسوله أعلم قال فانطلق أبو طلحة حتى لقي رسول الله صلى الله عليه وسلم فأقبل رسول الله صلى الله عليه وسلم معه حتى دخلا فقال رسول الله صلى الله عليه وسلم هلمي ما عندك يا أم سليم فأتت بذلك الخبز فأمر به رسول الله صلى الله عليه وسلم ففت وعصرت عليه أم سليم عكة لها فأدمته ثم قال فيه رسول الله صلى الله عليه وسلم ما شاء الله أن يقول ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة حتى أكل القوم كلهم وشبعوا والقوم سبعون رجلا أو ثمانون

وحدثنا يحيى بن يحيى قال قرأت على مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول قال أبو طلحة لأم سليم قد سمعت صوت رسول الله صلى الله عليه وسلم ضعيفا أعرف فيه الجوع فهل عندك من شيء فقالت نعم فأخرجت أقراصا من شعير ثم أخذت خمارا لها فلفت الخبز ببعضه ثم دسته تحت ثوبي وردتني ببعضه ثم أرسلتني إلى رسول الله صلى الله عليه وسلم قال فذهبت به فوجدت رسول الله صلى الله عليه وسلم جالسا في المسجد ومعه الناس فقمت عليهم فقال رسول الله صلى الله عليه وسلم أرسلك أبو طلحة قال فقلت نعم فقال ألطعام فقلت نعم فقال رسول الله صلى الله عليه وسلم لمن معه قوموا قال فانطلق وانطلقت بين أيديهم حتى جئت أبا طلحة فأخبرته فقال أبو طلحة يا أم سليم قد جاء رسول الله صلى الله عليه وسلم بالناس وليس عندنا ما نطعمهم فقالت الله ورسوله أعلم قال فانطلق أبو طلحة حتى لقي رسول الله صلى الله عليه وسلم فأقبل رسول الله صلى الله عليه وسلم معه حتى دخلا فقال رسول الله صلى الله عليه وسلم هلمي ما عندك يا أم سليم فأتت بذلك الخبز فأمر به رسول الله صلى الله عليه وسلم ففت وعصرت عليه أم سليم عكة لها فأدمته ثم قال فيه رسول الله صلى الله عليه وسلم ما شاء الله أن يقول ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة فأذن لهم فأكلوا حتى شبعوا ثم خرجوا ثم قال ائذن لعشرة حتى أكل القوم كلهم وشبعوا والقوم سبعون رجلا أو ثمانون

*******************
بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم لأدعوه وقد جعل طعاما قال فأقبلت ورسول الله صلى الله عليه وسلم مع الناس فنظر إلي فاستحييت فقلت أجب أبا طلحة فقال للناس قوموا فقال أبو طلحة يا رسول الله إنما صنعت لك شيئا قال فمسها رسول الله صلى الله عليه وسلم ودعا فيها بالبركة ثم قال أدخل نفرا من أصحابي عشرة وقال كلوا وأخرج لهم شيئا من بين أصابعه فأكلوا حتى شبعوا فخرجوا فقال أدخل عشرة فأكلوا حتى شبعوا فما زال يدخل عشرة ويخرج عشرة حتى لم يبق منهم أحد إلا دخل فأكل حتى شبع ثم هيأها فإذا هي مثلها حين أكلوا منها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا سعد بن سعيد حدثني أنس بن مالك قال بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم لأدعوه وقد جعل طعاما قال فأقبلت ورسول الله صلى الله عليه وسلم مع الناس فنظر إلي فاستحييت فقلت أجب أبا طلحة فقال للناس قوموا فقال أبو طلحة يا رسول الله إنما صنعت لك شيئا قال فمسها رسول الله صلى الله عليه وسلم ودعا فيها بالبركة ثم قال أدخل نفرا من أصحابي عشرة وقال كلوا وأخرج لهم شيئا من بين أصابعه فأكلوا حتى شبعوا فخرجوا فقال أدخل عشرة فأكلوا حتى شبعوا فما زال يدخل عشرة ويخرج عشرة حتى لم يبق منهم أحد إلا دخل فأكل حتى شبع ثم هيأها فإذا هي مثلها حين أكلوا منها

*******************
بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث بن نمير غير أنه قال في آخره ثم أخذ ما بقي فجمعه ثم دعا فيه بالبركة قال فعاد كما كان فقال دونكم هذا

وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا سعد بن سعيد قال سمعت أنس بن مالك قال بعثني أبو طلحة إلى رسول الله صلى الله عليه وسلم وساق الحديث بنحو حديث بن نمير غير أنه قال في آخره ثم أخذ ما بقي فجمعه ثم دعا فيه بالبركة قال فعاد كما كان فقال دونكم هذا

*******************
أمر أبو طلحة أم سليم أن تصنع للنبي صلى الله عليه وسلم طعاما لنفسه خاصة ثم أرسلني إليه وساق الحديث وقال فيه فوضع النبي صلى الله عليه وسلم يده وسمى عليه ثم قال ائذن لعشرة فأذن لهم فدخلوا فقال كلوا وسموا الله فأكلوا حتى فعل ذلك بثمانين رجلا ثم أكل النبي صلى الله عليه وسلم بعد ذلك وأهل البيت وتركوا سؤرا

وحدثني عمرو الناقد حدثنا عبد الله بن جعفر الرقي حدثنا عبيد الله بن عمرو عن عبد الملك بن عمير عن عبد الرحمن بن أبي ليلى عن أنس بن مالك قال أمر أبو طلحة أم سليم أن تصنع للنبي صلى الله عليه وسلم طعاما لنفسه خاصة ثم أرسلني إليه وساق الحديث وقال فيه فوضع النبي صلى الله عليه وسلم يده وسمى عليه ثم قال ائذن لعشرة فأذن لهم فدخلوا فقال كلوا وسموا الله فأكلوا حتى فعل ذلك بثمانين رجلا ثم أكل النبي صلى الله عليه وسلم بعد ذلك وأهل البيت وتركوا سؤرا

*******************
بهذه القصة في طعام أبي طلحة عن النبي صلى الله عليه وسلم وقال فيه فقام أبو طلحة على الباب حتى أتى رسول الله صلى الله عليه وسلم فقال له يا رسول الله إنما كان شيء يسير قال هلمه فإن الله سيجعل فيه البركة

وحدثنا عبد بن حميد حدثنا عبد الله بن مسلمة حدثنا عبد العزيز بن محمد عن عمرو بن يحيى عن أبيه عن أنس بن مالك بهذه القصة في طعام أبي طلحة عن النبي صلى الله عليه وسلم وقال فيه فقام أبو طلحة على الباب حتى أتى رسول الله صلى الله عليه وسلم فقال له يا رسول الله إنما كان شيء يسير قال هلمه فإن الله سيجعل فيه البركة

*******************
عن النبي صلى الله عليه وسلم بهذا الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأكل أهل البيت وافضلوا ما أبلغوا جيرانهم

وحدثنا عبد بن حميد حدثنا خالد بن مخلد البجلي حدثني محمد بن موسى حدثني عبد الله بن عبد الله بن أبي طلحة عن أنس بن مالك عن النبي صلى الله عليه وسلم بهذا الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأكل أهل البيت وافضلوا ما أبلغوا جيرانهم

*******************
رأى أبو طلحة رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن فأتى أم سليم فقال إني رأيت رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن وأظنه جائعا وساق الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأبو طلحة وأم سليم وأنس بن مالك وفضلت فضلة فأهديناه لجيراننا

وحدثنا الحسن بن علي الحلواني حدثنا وهب بن جرير حدثنا أبي قال سمعت جرير بن زيد يحدث عن عمرو بن عبد الله بن أبي طلحة عن أنس بن مالك قال رأى أبو طلحة رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن فأتى أم سليم فقال إني رأيت رسول الله صلى الله عليه وسلم مضطجعا في المسجد يتقلب ظهرا لبطن وأظنه جائعا وساق الحديث وقال فيه ثم أكل رسول الله صلى الله عليه وسلم وأبو طلحة وأم سليم وأنس بن مالك وفضلت فضلة فأهديناه لجيراننا

*******************
جئت رسول الله صلى الله عليه وسلم يوما فوجدته جالسا مع أصحابه يحدثهم وقد عصب بطنه بعصابة قال أسامة وأنا أشك على حجر فقلت لبعض أصحابه لم عصب رسول الله صلى الله عليه وسلم بطنه فقالوا من الجوع فذهبت إلى أبي طلحة وهو زوج أم سليم بنت ملحان فقلت يا أبتاه قد رأيت رسول الله صلى الله عليه وسلم عصب بطنه بعصابة فسألت بعض أصحابه فقالوا من الجوع فدخل أبو طلحة على أمي فقال هل من شيء فقالت نعم عندي كسر من خبر وتمرات فإن جاءنا رسول الله صلى الله عليه وسلم وحده أشبعناه وإن جاء آخر معه قل عنهم ثم ذكر سائر الحديث بقصته

وحدثني حرملة بن يحيى التجيبي حدثنا عبد الله بن وهب أخبرني أسامة أن يعقوب بن عبد الله بن أبي طلحة الأنصاري حدثه أنه سمع أنس بن مالك يقول جئت رسول الله صلى الله عليه وسلم يوما فوجدته جالسا مع أصحابه يحدثهم وقد عصب بطنه بعصابة قال أسامة وأنا أشك على حجر فقلت لبعض أصحابه لم عصب رسول الله صلى الله عليه وسلم بطنه فقالوا من الجوع فذهبت إلى أبي طلحة وهو زوج أم سليم بنت ملحان فقلت يا أبتاه قد رأيت رسول الله صلى الله عليه وسلم عصب بطنه بعصابة فسألت بعض أصحابه فقالوا من الجوع فدخل أبو طلحة على أمي فقال هل من شيء فقالت نعم عندي كسر من خبر وتمرات فإن جاءنا رسول الله صلى الله عليه وسلم وحده أشبعناه وإن جاء آخر معه قل عنهم ثم ذكر سائر الحديث بقصته

*******************
في طعام أبي طلحة نحو حديثهم

وحدثني حجاج بن الشاعر حدثنا يونس بن محمد حدثنا حرب بن ميمون عن النضر بن أنس عن أنس بن مالك عن النبي صلى الله عليه وسلم في طعام أبي طلحة نحو حديثهم

*******************مجلد جواز أكل المرق واستحباب أكل اليقطين وإيثار أهل المائدة بعضهم بعضا وإن كانوا ضيفانا إذا لم يكره ذلك صاحب الطعام

*******************
إن خياطا دعا رسول الله صلى الله عليه وسلم لطعام صنعه قال أنس بن مالك فذهبت مع رسول الله صلى الله عليه وسلم إلى ذلك الطعام فقرب إلى رسول الله صلى الله عليه وسلم خبزا من شعير ومرقا فيه دباء وقديد قال أنس فرأيت رسول الله صلى الله عليه وسلم يتتبع الدباء من حوالي الصحفة قال فلم أزل أحب الدباء منذ يومئذ

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن إسحاق بن عبد الله بن أبي طلحة أنه سمع أنس بن مالك يقول إن خياطا دعا رسول الله صلى الله عليه وسلم لطعام صنعه قال أنس بن مالك فذهبت مع رسول الله صلى الله عليه وسلم إلى ذلك الطعام فقرب إلى رسول الله صلى الله عليه وسلم خبزا من شعير ومرقا فيه دباء وقديد قال أنس فرأيت رسول الله صلى الله عليه وسلم يتتبع الدباء من حوالي الصحفة قال فلم أزل أحب الدباء منذ يومئذ

*******************
دعا رسول الله صلى الله عليه وسلم رجل فانطلقت معه فجيء بمرقة فيها دباء فجعل رسول الله صلى الله عليه وسلم يأكل من ذلك الدباء ويعجبه قال فلما رأيت ذلك جعلت ألقيه إليه ولا أطعمه قال فقال أنس فما زلت بعد يعجبني الدباء

حدثنا محمد بن العلاء أبو كريب حدثنا أبو أسامة عن سليمان بن المغيرة عن ثابت عن أنس قال دعا رسول الله صلى الله عليه وسلم رجل فانطلقت معه فجيء بمرقة فيها دباء فجعل رسول الله صلى الله عليه وسلم يأكل من ذلك الدباء ويعجبه قال فلما رأيت ذلك جعلت ألقيه إليه ولا أطعمه قال فقال أنس فما زلت بعد يعجبني الدباء

*******************
أن رجلا خياطا دعا رسول الله صلى الله عليه وسلم وزاد قال ثابت فسمعت أنسا يقول فما صنع لي طعام بعد أقدر على أن يصنع فيه دباء إلا صنع

وحدثني حجاج بن الشاعر وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر عن ثابت البناني وعاصم الأحول عن أنس بن مالك أن رجلا خياطا دعا رسول الله صلى الله عليه وسلم وزاد قال ثابت فسمعت أنسا يقول فما صنع لي طعام بعد أقدر على أن يصنع فيه دباء إلا صنع

*******************مجلد استحباب وضع النوى خارج التمر واستحباب دعاء الضيف لأهل الطعام وطلب الدعاء من الضيف الصالح وإجابته لذلك

*******************
نزل رسول الله صلى الله عليه وسلم على أبي قال فقربنا إليه طعاما ووطبة فأكل منها ثم أتي بتمر فكان يأكله ويلقي النوى بين إصبعيه ويجمع السبابة والوسطى قال شعبة هو ظني وهو فيه إن شاء الله إلقاء النوى بين الإصبعين ثم أتي بشراب فشربه ثم ناوله الذي عن يمينه قال فقال أبي وأخذ بلجام دابته ادع الله لنا فقال اللهم بارك لهم في ما رزقتهم واغفر لهم وارحمهم

حدثني محمد بن المثنى العنزي حدثنا محمد بن جعفر حدثنا شعبة عن يزيد بن خمير عن عبد الله بن بسر قال نزل رسول الله صلى الله عليه وسلم على أبي قال فقربنا إليه طعاما ووطبة فأكل منها ثم أتي بتمر فكان يأكله ويلقي النوى بين إصبعيه ويجمع السبابة والوسطى قال شعبة هو ظني وهو فيه إن شاء الله إلقاء النوى بين الإصبعين ثم أتي بشراب فشربه ثم ناوله الذي عن يمينه قال فقال أبي وأخذ بلجام دابته ادع الله لنا فقال اللهم بارك لهم في ما رزقتهم واغفر لهم وارحمهم

*******************
بهذا الإسناد ولم يشكا في إلقاء النوى بين الإصبعين

وحدثنا محمد بن بشار حدثنا بن أبي عدي ح وحدثنيه محمد بن المثنى حدثنا يحيى بن حماد كلاهما عن شعبة بهذا الإسناد ولم يشكا في إلقاء النوى بين الإصبعين

*******************مجلد أكل القثاء بالرطب

*******************
رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب

حدثنا يحيى بن يحيى التميمي وعبد الله بن عون الهلالي قال يحيى أخبرنا وقال بن عون حدثنا إبراهيم بن سعد عن أبيه عن عبد الله بن جعفر قال رأيت رسول الله صلى الله عليه وسلم يأكل القثاء بالرطب

*******************مجلد استحباب تواضع الآكل وصفة قعوده

*******************
رأيت النبي صلى الله عليه وسلم مقعيا يأكل تمرا

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج كلاهما عن حفص قال أبو بكر حدثنا حفص بن غياث عن مصعب بن سليم حدثنا أنس بن مالك قال رأيت النبي صلى الله عليه وسلم مقعيا يأكل تمرا

*******************
أتى رسول الله صلى الله عليه وسلم بتمر فجعل النبي صلى الله عليه وسلم يقسمه وهو محتفز يأكل منه أكلا ذريعا وفي رواية زهير أكلا حثيثا

وحدثنا زهير بن حرب وابن أبي عمر جميعا عن سفيان قال بن أبي عمر حدثنا سفيان بن عيينة عن مصعب بن سليم عن أنس قال أتى رسول الله صلى الله عليه وسلم بتمر فجعل النبي صلى الله عليه وسلم يقسمه وهو محتفز يأكل منه أكلا ذريعا وفي رواية زهير أكلا حثيثا

*******************مجلد نهي الآكل مع جماعة عن قران تمرتين ونحوهما في لقمة إلا بإذن أصحابه

*******************
كان بن الزبير يرزقنا التمر قال وقد كان أصاب الناس يومئذ جهد وكنا نأكل فيمر علينا بن عمر ونحن نأكل فيقول لا تقارنوا فإن رسول الله صلى الله عليه وسلم نهى عن الإقران إلا أن يستأذن الرجل أخاه قال شعبة لا أرى هذه الكلمة إلا من كلمة بن عمر يعني الاستئذان

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت جبلة بن سحيم قال كان بن الزبير يرزقنا التمر قال وقد كان أصاب الناس يومئذ جهد وكنا نأكل فيمر علينا بن عمر ونحن نأكل فيقول لا تقارنوا فإن رسول الله صلى الله عليه وسلم نهى عن الإقران إلا أن يستأذن الرجل أخاه قال شعبة لا أرى هذه الكلمة إلا من كلمة بن عمر يعني الاستئذان

*******************
بهذا الإسناد وليس في حديثهما قول شعبة ولا قوله وقد كان أصاب الناس يومئذ جهد

وحدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار حدثنا عبد الرحمن بن مهدي كلاهما عن شعبة بهذا الإسناد وليس في حديثهما قول شعبة ولا قوله وقد كان أصاب الناس يومئذ جهد

*******************
نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه

حدثني زهير بن حرب ومحمد بن المثنى قالا حدثنا عبد الرحمن عن سفيان عن جبلة بن سحيم قال سمعت بن عمر يقول نهى رسول الله صلى الله عليه وسلم أن يقرن الرجل بين التمرتين حتى يستأذن أصحابه

*******************مجلد في إدخال التمر ونحوه من الأقوات للعيال

*******************
لا يجوع أهل بيت عندهم التمر

حدثني عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان حدثنا سليمان بن بلال عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال لا يجوع أهل بيت عندهم التمر

*******************
يا عائشة بيت لا تمر فيه جياع أهله يا عائشة بيت لا تمر فيه جياع أهله أو جاع أهله قالها مرتين أو ثلاثا

حدثنا عبد الله بن مسلمة بن قعنب حدثنا يعقوب بن محمد بن طحلاء عن أبي الرجال محمد بن عبد الرحمن عن أمه عن عائشة قالت قال رسول الله صلى الله عليه وسلم يا عائشة بيت لا تمر فيه جياع أهله يا عائشة بيت لا تمر فيه جياع أهله أو جاع أهله قالها مرتين أو ثلاثا

*******************مجلد فضل تمر المدينة

*******************
من أكل سبع تمرات مما بين لابتيها حين يصبح لم يضره سم حتى يمسي

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد الله بن عبد الرحمن عن عامر بن سعد بن أبي وقاص عن أبيه أن رسول الله صلى الله عليه وسلم قال من أكل سبع تمرات مما بين لابتيها حين يصبح لم يضره سم حتى يمسي

*******************
من تصبح بسبع تمرات عجوة لم يضره ذلك اليوم سم ولا سحر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن هاشم بن هاشم قال سمعت عامر بن سعد بن أبي وقاص يقول سمعت سعدا يقول سمعت رسول الله صلى الله عليه وسلم يقول من تصبح بسبع تمرات عجوة لم يضره ذلك اليوم سم ولا سحر

*******************
سمعت النبي صلى الله عليه وسلم

وحدثناه بن أبي عمر حدثنا مروان بن معاوية الفزاري ح وحدثناه إسحاق بن إبراهيم أخبرنا أبو بدر شجاع بن الوليد كلاهما عن هاشم بن هاشم بهذا الإسناد عن النبي صلى الله عليه وسلم مثله ولا يقولان سمعت النبي صلى الله عليه وسلم

*******************
إن في عجوة العالية شفاء أو إنها ترياق أول البكرة

وحدثنا يحيى بن يحيى ويحيى بن أيوب وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخران حدثنا إسماعيل وهو بن جعفر عن شريك وهو بن أبي نمر عن عبد الله بن أبي عتيق عن عائشة أن رسول الله صلى الله عليه وسلم قال إن في عجوة العالية شفاء أو إنها ترياق أول البكرة

*******************مجلد فضل الكمأة ومداواة العين بها

*******************
الكمأة من المن وماؤها شفاء للعين

حدثنا قتيبة بن سعيد حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير وعمرو بن عبيد عن عبد الملك بن عمير عن عمرو بن حريث عن سعيد بن زيد بن عمرو بن نفيل قال سمعت النبي صلى الله عليه وسلم يقول الكمأة من المن وماؤها شفاء للعين

*******************
الكمأة من المن وماؤها شفاء للعين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير قال سمعت عمرو بن حريث قال سمعت سعيد بن زيد قال سمعت رسول الله صلى الله عليه وسلم يقول الكمأة من المن وماؤها شفاء للعين

*******************
قال شعبة لما حدثني به الحكم لم أنكره من حديث عبد الملك

وحدثنا محمد بن المثنى حدثني محمد بن جعفر حدثنا شعبة قال وأخبرني الحكم بن عتيبة عن الحسن العرني عن عمرو بن حريث عن سعيد بن زيد عن النبي صلى الله عليه وسلم قال شعبة لما حدثني به الحكم لم أنكره من حديث عبد الملك

*******************
الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن مطرف عن الحكم عن الحسن عن عمرو بن حريث عن سعيد بن زيد بن عمرو بن نفيل قال قال رسول الله صلى الله عليه وسلم الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

*******************
الكمأة من المن الذي أنزل الله على موسى وماؤها شفاء للعين

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن مطرف عن الحكم بن عتيبة عن الحسن العرني عن عمرو بن حريث عن سعيد بن زيد عن النبي صلى الله عليه وسلم قال الكمأة من المن الذي أنزل الله على موسى وماؤها شفاء للعين

*******************
الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

حدثنا بن أبي عمر حدثنا سفيان عن عبد الملك بن عمير قال سمعت عمرو بن حريث يقول قال سمعت سعيد بن زيد يقول قال رسول الله صلى الله عليه وسلم الكمأة من المن الذي أنزل الله على بني إسرائيل وماؤها شفاء للعين

*******************
الكمأة من المن وماؤها شفاء للعين

وحدثنا يحيى بن حبيب الحارثي حدثنا حماد بن زيد حدثنا محمد بن شبيب قال سمعته من شهر بن حوشب فسألته فقال سمعته من عبد الملك بن عمير قال فلقيت عبد الملك فحدثني عن عمرو بن حريث عن سعيد بن زيد قال قال رسول الله صلى الله عليه وسلم الكمأة من المن وماؤها شفاء للعين

*******************مجلد فضيلة الأسود من الكباث

*******************
كنا مع النبي صلى الله عليه وسلم بمر الظهران ونحن نجني الكباث فقال النبي صلى الله عليه وسلم عليكم بالأسود منه قال فقلنا يا رسول الله كأنك رعيت الغنم قال نعم وهل من نبي إلا وقد رعاها أو نحو هذا من القول

حدثني أبو الطاهر أخبرنا عبد الله بن وهب عن يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن عن جابر بن عبد الله قال كنا مع النبي صلى الله عليه وسلم بمر الظهران ونحن نجني الكباث فقال النبي صلى الله عليه وسلم عليكم بالأسود منه قال فقلنا يا رسول الله كأنك رعيت الغنم قال نعم وهل من نبي إلا وقد رعاها أو نحو هذا من القول

*******************مجلد فضيلة الخل والتأدم به

*******************
نعم الأدم أو الإدام الخل

حدثني عبد الله بن عبد الرحمن الدارمي أخبرنا يحيى بن حسان أخبرنا سليمان بن بلال عن هشام بن عروة عن أبيه عن عائشة أن النبي صلى الله عليه وسلم قال نعم الأدم أو الإدام الخل

*******************
بهذا الإسناد وقال نعم الأدم ولم يشك

وحدثناه موسى بن قريش بن نافع التميمي حدثنا يحيى بن صالح الوحاظي حدثنا سليمان بن بلال بهذا الإسناد وقال نعم الأدم ولم يشك

*******************
أن النبي صلى الله عليه وسلم سأل أهله الأدم فقالوا ما عندنا إلا خل فدعا به فجعل يأكل به ويقول نعم الأدم الخل نعم الأدم الخل

حدثنا يحيى بن يحيى أخبرنا أبو عوانة عن أبي بشر عن أبي سفيان عن جابر بن عبد الله أن النبي صلى الله عليه وسلم سأل أهله الأدم فقالوا ما عندنا إلا خل فدعا به فجعل يأكل به ويقول نعم الأدم الخل نعم الأدم الخل

*******************
أخذ رسول الله صلى الله عليه وسلم بيدي ذات يوم إلى منزله فأخرج إليه فلقا من خبز فقال ما من آدم فقالوا لا إلا شيء من خل قال فإن الخل نعم الأدم قال جابر فما زلت أحب الخل منذ سمعتها من نبي الله صلى الله عليه وسلم وقال طلحة ما زلت أحب الخل منذ سمعتها من جابر

حدثني يعقوب بن إبراهيم الدورقي حدثنا إسماعيل يعني بن علية عن المثنى بن سعيد حدثني طلحة بن نافع أنه سمع جابر بن عبد الله يقول أخذ رسول الله صلى الله عليه وسلم بيدي ذات يوم إلى منزله فأخرج إليه فلقا من خبز فقال ما من آدم فقالوا لا إلا شيء من خل قال فإن الخل نعم الأدم قال جابر فما زلت أحب الخل منذ سمعتها من نبي الله صلى الله عليه وسلم وقال طلحة ما زلت أحب الخل منذ سمعتها من جابر

*******************
أن رسول الله صلى الله عليه وسلم أخذ بيده إلى منزله بمثل حديث بن علية إلى قوله فنعم الأدم الخل ولم يذكر ما بعده

حدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى بن سعيد عن طلحة بن نافع حدثنا جابر بن عبد الله أن رسول الله صلى الله عليه وسلم أخذ بيده إلى منزله بمثل حديث بن علية إلى قوله فنعم الأدم الخل ولم يذكر ما بعده

*******************
كنت جالسا في داري فمر بي رسول الله صلى الله عليه وسلم فأشار إلي فقمت إليه فأخذ بيدي فانطلقنا حتى أتى بعض حجر نسائه فدخل ثم أذن لي فدخلت الحجاب عليها فقال هل من غداء فقالوا نعم فأتي بثلاثة أقرصة فوضعن على نبي فأخذ رسول الله صلى الله عليه وسلم قرصا فوضعه بين يديه وأخذ قرصا آخر فوضعه بين يدي ثم أخذ الثالث فكسره باثنين فجعل نصفه بين يديه ونصفه بين يدي ثم قال هل من آدم قالوا لا إلا شيء من خل قال هاتوه فنعم الأدم هو

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا حجاج بن أبي زينب حدثني أبو سفيان طلحة بن نافع قال سمعت جابر بن عبد الله قال كنت جالسا في داري فمر بي رسول الله صلى الله عليه وسلم فأشار إلي فقمت إليه فأخذ بيدي فانطلقنا حتى أتى بعض حجر نسائه فدخل ثم أذن لي فدخلت الحجاب عليها فقال هل من غداء فقالوا نعم فأتي بثلاثة أقرصة فوضعن على نبي فأخذ رسول الله صلى الله عليه وسلم قرصا فوضعه بين يديه وأخذ قرصا آخر فوضعه بين يدي ثم أخذ الثالث فكسره باثنين فجعل نصفه بين يديه ونصفه بين يدي ثم قال هل من آدم قالوا لا إلا شيء من خل قال هاتوه فنعم الأدم هو

*******************مجلد إباحة أكل الثوم وأنه ينبغي لمن أراد خطاب الكبار تركه وكذا ما في معناه

*******************
كان رسول الله صلى الله عليه وسلم إذا أتي بطعام أكل منه وبعث بفضله إلي وإنه بعث إلي يوما بفضلة لم يأكل منها لأن فيها ثوما فسألته أحرام هو قال لا ولكني أكرهه من أجل ريحه قال فإني أكره ما كرهت

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن جابر بن سمرة عن أبي أيوب الأنصاري قال كان رسول الله صلى الله عليه وسلم إذا أتي بطعام أكل منه وبعث بفضله إلي وإنه بعث إلي يوما بفضلة لم يأكل منها لأن فيها ثوما فسألته أحرام هو قال لا ولكني أكرهه من أجل ريحه قال فإني أكره ما كرهت

*******************
في هذا الإسناد

وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد عن شعبة في هذا الإسناد

*******************
أن النبي صلى الله عليه وسلم نزل عليه فنزل النبي صلى الله عليه وسلم في السفل وأبو أيوب في العلو قال فانتبه أبو أيوب ليلة فقال نمشي فوق رأس رسول الله صلى الله عليه وسلم فتنحوا فباتوا في جانب ثم قال للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم السفل أرفق فقال لا أعلو سقيفة أنت تحتها فتحول النبي صلى الله عليه وسلم في العلو وأبو أيوب في السفل فكان يصنع للنبي صلى الله عليه وسلم طعاما فإذا جيء به إليه سأل عن موضع أصابعه فيتتبع موضع أصابعه فصنع له طعاما فيه ثوم فلما رد إليه سأل عن موضع أصابع النبي صلى الله عليه وسلم فقيل له لم يأكل ففزع وصعد إليه فقال أحرام هو فقال النبي صلى الله عليه وسلم لا ولكني أكرهه قال فإني أكره ما تكره أو ما كرهت قال وكان النبي صلى الله عليه وسلم يؤتى

وحدثني حجاج بن الشاعر وأحمد بن سعيد بن صخر واللفظ منهما قريب قالا حدثنا أبو النعمان حدثنا ثابت في رواية حجاج بن يزيد أبو زيد الأحول حدثنا عاصم بن عبد الله بن الحارث عن أفلح مولى أبي أيوب عن أبي أيوب أن النبي صلى الله عليه وسلم نزل عليه فنزل النبي صلى الله عليه وسلم في السفل وأبو أيوب في العلو قال فانتبه أبو أيوب ليلة فقال نمشي فوق رأس رسول الله صلى الله عليه وسلم فتنحوا فباتوا في جانب ثم قال للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم السفل أرفق فقال لا أعلو سقيفة أنت تحتها فتحول النبي صلى الله عليه وسلم في العلو وأبو أيوب في السفل فكان يصنع للنبي صلى الله عليه وسلم طعاما فإذا جيء به إليه سأل عن موضع أصابعه فيتتبع موضع أصابعه فصنع له طعاما فيه ثوم فلما رد إليه سأل عن موضع أصابع النبي صلى الله عليه وسلم فقيل له لم يأكل ففزع وصعد إليه فقال أحرام هو فقال النبي صلى الله عليه وسلم لا ولكني أكرهه قال فإني أكره ما تكره أو ما كرهت قال وكان النبي صلى الله عليه وسلم يؤتى

*******************مجلد إكرام الضيف وفضل إيثاره

*******************
إني مجهود فأرسل إلى بعض نسائه فقالت والذي بعثك بالحق ما عندي إلا ماء ثم أرسل إلى أخرى فقالت مثل ذلك حتى قلن كلهن مثل ذلك لا والذي بعثك بالحق ما عندي إلا ماء فقال من يضيف هذا الليلة  فقام رجل من الأنصار فقال أنا يا رسول الله فانطلق به إلى رحله فقال لامرأته هل عندك شيء قالت لا إلا قوت صبياني قال فعلليهم بشيء فإذا دخل ضيفنا فأطفئ السراج وأريه أنا نأكل فإذا أهوى ليأكل فقومي إلى السراج حتى تطفئيه قال فقعدوا وأكل الضيف فلما أصبح غدا على النبي صلى الله عليه وسلم فقال قد عجب الله من صنيعكما بضيفكما الليلة

حدثني زهير بن حرب حدثنا جرير بن عبد الحميد عن فضيل بن غزوان عن أبي حازم الأشجعي عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال إني مجهود فأرسل إلى بعض نسائه فقالت والذي بعثك بالحق ما عندي إلا ماء ثم أرسل إلى أخرى فقالت مثل ذلك حتى قلن كلهن مثل ذلك لا والذي بعثك بالحق ما عندي إلا ماء فقال من يضيف هذا الليلة  فقام رجل من الأنصار فقال أنا يا رسول الله فانطلق به إلى رحله فقال لامرأته هل عندك شيء قالت لا إلا قوت صبياني قال فعلليهم بشيء فإذا دخل ضيفنا فأطفئ السراج وأريه أنا نأكل فإذا أهوى ليأكل فقومي إلى السراج حتى تطفئيه قال فقعدوا وأكل الضيف فلما أصبح غدا على النبي صلى الله عليه وسلم فقال قد عجب الله من صنيعكما بضيفكما الليلة

*******************
أن رجلا من الأنصار بات به ضيف فلم يكن عنده إلا قوته وقوت صبيانه فقال لامرأته نومي الصبية وأطفئي السراج وقربي للضيف ما عندك قال فنزلت هذه الآية { ويؤثرون على أنفسهم ولو كان بهم خصاصة }

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع عن فضيل بن غزوان عن أبي حازم عن أبي هريرة أن رجلا من الأنصار بات به ضيف فلم يكن عنده إلا قوته وقوت صبيانه فقال لامرأته نومي الصبية وأطفئي السراج وقربي للضيف ما عندك قال فنزلت هذه الآية { ويؤثرون على أنفسهم ولو كان بهم خصاصة }

*******************
جاء رجل إلى رسول الله صلى الله عليه وسلم ليضيفه فلم يكن عنده ما يضيفه فقال ألا رجل يضيف هذا  فقام رجل من الأنصار يقال له أبو طلحة فانطلق به إلى رحله وساق الحديث بنحو حديث جرير وذكر فيه نزول الآية كما ذكره وكيع

وحدثناه أبو كريب حدثنا بن فضيل عن أبيه عن أبي حازم عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم ليضيفه فلم يكن عنده ما يضيفه فقال ألا رجل يضيف هذا  فقام رجل من الأنصار يقال له أبو طلحة فانطلق به إلى رحله وساق الحديث بنحو حديث جرير وذكر فيه نزول الآية كما ذكره وكيع

*******************
أقبلت أنا وصاحبان لي وقد ذهبت أسماعنا وأبصارنا من الجهد فجعلنا نعرض أنفسنا على أصحاب رسول الله صلى الله عليه وسلم فليس أحد منهم يقبلنا فأتينا النبي صلى الله عليه وسلم فانطلق بنا إلى أهله فإذا ثلاثة أعنز فقال النبي صلى الله عليه وسلم احتلبوا هذا اللبن بيننا قال فكنا نحتلب فيشرب كل إنسان منا نصيبه ونرفع للنبي صلى الله عليه وسلم نصيبه قال فيجيء من الليل فيسلم تسليما لا يوقظ نائما ويسمع اليقظان قال ثم يأتي المسجد فيصلي ثم يأتي شرابه فيشرب فأتاني الشيطان ذات ليلة وقد شربت نصيبي فقال محمد يأتي الأنصار فيتحفونه ويصيب عندهم ما به حاجة إلى هذه الجرعة فأتيتها فشربتها فلما أن وغلت في بطني وعلمت أنه ليس إليها سبيل قال ندمني الشيطان فقال ويحك ما صنعت أشربت شراب محمد فيجيء فلا يجده فيدعو عليك فتهلك فتذهب دنياك وأخرتك وعلي شملة إذا وضعتها على قدمي خرج رأسي وإذا وضعتها على رأسي خرج قدماي وجعل لا يجيئني النوم وأما صاحباي فناما ولم يصنعا ما صنعت قال فجاء النبي صلى الله عليه وسلم فسلم كما كان يسلم ثم أتى المسجد فصلى ثم أتى شرابه فكشف عنه فلم يجد فيه شيئا فرفع رأسه إلى السماء فقلت الآن يدعو علي فأهلك فقال اللهم أطعم من أطعمني وأسق من أسقاني قال فعمدت إلى الشملة فشددتها علي وأخذت الشفرة فانطلقت إلى الأعنز أيها أسمن فأذبحها لرسول الله صلى الله عليه وسلم فإذا هي حافلة وإذا هن حفل كلهن فعمدت إلى إناء لآل محمد صلى الله عليه وسلم ما كانوا يطعمون أن يحتلبوا فيه قال فحلبت فيه حتى علته رغوة فجئت إلى رسول الله صلى الله عليه وسلم فقال أشربتم شرابكم الليلة قال قلت يا رسول الله اشرب فشرب ثم ناولني فقلت يا رسول الله اشرب فشرب ثم ناولني فلما عرفت أن النبي صلى الله عليه وسلم قد روى وأصبت دعوته ضحكت حتى ألقيت إلى الأرض قال فقال النبي صلى الله عليه وسلم إحدى سوآتك يا مقداد فقلت يا رسول الله كان من أمري كذا وكذا وفعلت كذا فقال النبي صلى الله عليه وسلم ما هذه إلا رحمة من الله أفلا كنت آذنتني فنوقظ صاحبينا فيصيبان منها قال فقلت والذي بعثك بالحق ما أبالي إذا أصبتها وأصبتها معك من أصابها من الناس

حدثنا أبو بكر بن أبي شيبة حدثنا شبابة بن سوار حدثنا سليمان بن المغيرة عن ثابت عن عبد الرحمن بن أبي ليلى عن المقداد قال أقبلت أنا وصاحبان لي وقد ذهبت أسماعنا وأبصارنا من الجهد فجعلنا نعرض أنفسنا على أصحاب رسول الله صلى الله عليه وسلم فليس أحد منهم يقبلنا فأتينا النبي صلى الله عليه وسلم فانطلق بنا إلى أهله فإذا ثلاثة أعنز فقال النبي صلى الله عليه وسلم احتلبوا هذا اللبن بيننا قال فكنا نحتلب فيشرب كل إنسان منا نصيبه ونرفع للنبي صلى الله عليه وسلم نصيبه قال فيجيء من الليل فيسلم تسليما لا يوقظ نائما ويسمع اليقظان قال ثم يأتي المسجد فيصلي ثم يأتي شرابه فيشرب فأتاني الشيطان ذات ليلة وقد شربت نصيبي فقال محمد يأتي الأنصار فيتحفونه ويصيب عندهم ما به حاجة إلى هذه الجرعة فأتيتها فشربتها فلما أن وغلت في بطني وعلمت أنه ليس إليها سبيل قال ندمني الشيطان فقال ويحك ما صنعت أشربت شراب محمد فيجيء فلا يجده فيدعو عليك فتهلك فتذهب دنياك وأخرتك وعلي شملة إذا وضعتها على قدمي خرج رأسي وإذا وضعتها على رأسي خرج قدماي وجعل لا يجيئني النوم وأما صاحباي فناما ولم يصنعا ما صنعت قال فجاء النبي صلى الله عليه وسلم فسلم كما كان يسلم ثم أتى المسجد فصلى ثم أتى شرابه فكشف عنه فلم يجد فيه شيئا فرفع رأسه إلى السماء فقلت الآن يدعو علي فأهلك فقال اللهم أطعم من أطعمني وأسق من أسقاني قال فعمدت إلى الشملة فشددتها علي وأخذت الشفرة فانطلقت إلى الأعنز أيها أسمن فأذبحها لرسول الله صلى الله عليه وسلم فإذا هي حافلة وإذا هن حفل كلهن فعمدت إلى إناء لآل محمد صلى الله عليه وسلم ما كانوا يطعمون أن يحتلبوا فيه قال فحلبت فيه حتى علته رغوة فجئت إلى رسول الله صلى الله عليه وسلم فقال أشربتم شرابكم الليلة قال قلت يا رسول الله اشرب فشرب ثم ناولني فقلت يا رسول الله اشرب فشرب ثم ناولني فلما عرفت أن النبي صلى الله عليه وسلم قد روى وأصبت دعوته ضحكت حتى ألقيت إلى الأرض قال فقال النبي صلى الله عليه وسلم إحدى سوآتك يا مقداد فقلت يا رسول الله كان من أمري كذا وكذا وفعلت كذا فقال النبي صلى الله عليه وسلم ما هذه إلا رحمة من الله أفلا كنت آذنتني فنوقظ صاحبينا فيصيبان منها قال فقلت والذي بعثك بالحق ما أبالي إذا أصبتها وأصبتها معك من أصابها من الناس

*******************
بهذا الإسناد

وحدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا سليمان بن المغيرة بهذا الإسناد

*******************
كنا مع النبي صلى الله عليه وسلم ثلاثين ومائة فقال النبي صلى الله عليه وسلم هل مع أحد منكم طعام فإذا مع رجل صاع من طعام أو نحوه فعجن ثم جاء رجل مشرك مشعان طويل بغنم يسوقها فقال النبي صلى الله عليه وسلم أبيع أم عطية أو قال أم هبة فقال لا بل بيع فاشترى منه شاة فصنعت وأمر رسول الله صلى الله عليه وسلم بسواد البطن أن يشوى قال وأيم الله ما من الثلاثين ومائة إلا حز له رسول الله صلى الله عليه وسلم حزة حزة من سواد بطنها إن كان شاهدا أعطاه وإن كان غائبا خبأ له قال وجعل قصعتين فأكلنا منهما أجمعون وشبعنا وفضل في القصعتين فحملته على البعير أو كما قال

وحدثنا عبيد الله بن معاذ العنبري وحامد بن عمر البكراوي ومحمد بن عبد الأعلى جميعا عن المعتمر بن سليمان واللفظ لابن معاذ حدثنا المعتمر حدثنا أبي عن أبي عثمان وحدث أيضا عن عبد الرحمن بن أبي بكر قال كنا مع النبي صلى الله عليه وسلم ثلاثين ومائة فقال النبي صلى الله عليه وسلم هل مع أحد منكم طعام فإذا مع رجل صاع من طعام أو نحوه فعجن ثم جاء رجل مشرك مشعان طويل بغنم يسوقها فقال النبي صلى الله عليه وسلم أبيع أم عطية أو قال أم هبة فقال لا بل بيع فاشترى منه شاة فصنعت وأمر رسول الله صلى الله عليه وسلم بسواد البطن أن يشوى قال وأيم الله ما من الثلاثين ومائة إلا حز له رسول الله صلى الله عليه وسلم حزة حزة من سواد بطنها إن كان شاهدا أعطاه وإن كان غائبا خبأ له قال وجعل قصعتين فأكلنا منهما أجمعون وشبعنا وفضل في القصعتين فحملته على البعير أو كما قال

*******************
أن أصحاب الصفة كانوا ناسا فقراء وإن رسول الله صلى الله عليه وسلم قال مرة من كان عنده طعام اثنين فليذهب بثلاثة ومن كان عنده طعام أربعة فليذهب بخامس بسادس أو كما قال وإن أبا بكر جاء بثلاثة وانطلق نبي الله صلى الله عليه وسلم بعشرة وأبو بكر بثلاثة قال فهو وأنا وأبي وأمي ولا أدري هل قال وامرأتي وخادم بين بيتنا وبيت أبي بكر قال وإن أبا بكر تعشى عند النبي صلى الله عليه وسلم ثم لبث حتى صليت العشاء ثم رجع فلبث حتى نعس رسول الله صلى الله عليه وسلم فجاء بعد ما مضى من الليل ما شاء الله قالت له امرأته ما حبسك عن أضيافك أو قالت ضيفك قال أو ما عشيتهم قالت أبوا حتى تجيء قد عرضوا عليهم فغلبوهم قال فذهبت أنا فاختبأت وقال يا غنثر فجدع وسب وقال كلوا لا هنيئا وقال والله لا أطعمه أبدا قال فأيم الله ما كنا نأخذ من لقمة إلا ربا من أسفلها أكثر منها قال حتى شبعنا وصارت أكثر مما كانت قبل ذلك فنظر إليها أبو بكر فإذا هي كما هي أو أكثر قال لامرأته يا أخت بني فراس ما هذا قالت لا وقرة عيني لهي الآن أكثر منها قبل ذلك بثلاث مرار قال فأكل منها أبو بكر وقال إنما كان ذلك من الشيطان يعني يمينه ثم أكل منها لقمة ثم حملها إلى رسول الله صلى الله عليه وسلم فأصبحت عنده قال وكان بيننا وبين قوم عقد فمضى الأجل فعرفنا اثنا عشر رجلا مع كل رجل منهم أناس الله أعلم كم مع كل رجل إلا أنه بعث معهم فأكلوا منها أجمعون أو كما قال

حدثنا عبيد الله بن معاذ العنبري وحامد بن عمر البكراوي ومحمد بن عبد الأعلى القيسي كلهم عن المعتمر واللفظ لابن معاذ حدثنا المعتمر بن سليمان قال قال أبي حدثنا أبو عثمان أنه حدثه عبد الرحمن بن أبي بكر أن أصحاب الصفة كانوا ناسا فقراء وإن رسول الله صلى الله عليه وسلم قال مرة من كان عنده طعام اثنين فليذهب بثلاثة ومن كان عنده طعام أربعة فليذهب بخامس بسادس أو كما قال وإن أبا بكر جاء بثلاثة وانطلق نبي الله صلى الله عليه وسلم بعشرة وأبو بكر بثلاثة قال فهو وأنا وأبي وأمي ولا أدري هل قال وامرأتي وخادم بين بيتنا وبيت أبي بكر قال وإن أبا بكر تعشى عند النبي صلى الله عليه وسلم ثم لبث حتى صليت العشاء ثم رجع فلبث حتى نعس رسول الله صلى الله عليه وسلم فجاء بعد ما مضى من الليل ما شاء الله قالت له امرأته ما حبسك عن أضيافك أو قالت ضيفك قال أو ما عشيتهم قالت أبوا حتى تجيء قد عرضوا عليهم فغلبوهم قال فذهبت أنا فاختبأت وقال يا غنثر فجدع وسب وقال كلوا لا هنيئا وقال والله لا أطعمه أبدا قال فأيم الله ما كنا نأخذ من لقمة إلا ربا من أسفلها أكثر منها قال حتى شبعنا وصارت أكثر مما كانت قبل ذلك فنظر إليها أبو بكر فإذا هي كما هي أو أكثر قال لامرأته يا أخت بني فراس ما هذا قالت لا وقرة عيني لهي الآن أكثر منها قبل ذلك بثلاث مرار قال فأكل منها أبو بكر وقال إنما كان ذلك من الشيطان يعني يمينه ثم أكل منها لقمة ثم حملها إلى رسول الله صلى الله عليه وسلم فأصبحت عنده قال وكان بيننا وبين قوم عقد فمضى الأجل فعرفنا اثنا عشر رجلا مع كل رجل منهم أناس الله أعلم كم مع كل رجل إلا أنه بعث معهم فأكلوا منها أجمعون أو كما قال

*******************
نزل علينا أضياف لنا قال وكان أبي يتحدث إلى رسول الله صلى الله عليه وسلم من الليل قال فانطلق وقال يا عبد الرحمن افرغ من أضيافك قال فلما أمسيت جئنا بقراهم قال فأبوا فقالوا حتى يجيء أبو منزلنا فيطعم معنا قال فقلت لهم إنه رجل حديد وإنكم إن لم تفعلوا خفت أن يصيبني منه أذى قال فأبوا فلما جاء لم يبدأ بشيء أول منهم فقال أفرغتم من أضيافكم قال قالوا لا والله ما فرغنا قال ألم آمر عبد الرحمن قال وتنحيت عنه فقال يا عبد الرحمن قال فتنحيت قال فقال يا غنثر أقسمت عليك إن كنت تسمع صوتي إلا جئت قال فجئت فقلت والله ما لي ذنب هؤلاء أضيافك فسلهم قد أتيتهم بقراهم فأبوا أن يطعموا حتى تجيء قال فقال مالكم ألا تقبلوا عنا قراكم قال فقال أبو بكر فوالله لا أطعمه الليلة قال فقالوا فوالله لا نطعمه حتى تطعمه قال فما رأيت كالشر كالليلة قط ويلكم مالكم أن لا تقبلوا عنا قراكم قال ثم قال أما الأولى فمن الشيطان هلموا قراكم قال فجيء بالطعام فسمى فأكل وأكلوا قال فلما أصبح غدا على النبي صلى الله عليه وسلم فقال يا رسول الله أبروا وحنثت قال فأخبره فقال بل أنت أبرهم وأخيرهم قال ولم تبلغني كفارة

حدثني محمد بن المثنى حدثنا سالم بن نوح العطار عن الجريري عن أبي عثمان عن عبد الرحمن بن أبي بكر قال نزل علينا أضياف لنا قال وكان أبي يتحدث إلى رسول الله صلى الله عليه وسلم من الليل قال فانطلق وقال يا عبد الرحمن افرغ من أضيافك قال فلما أمسيت جئنا بقراهم قال فأبوا فقالوا حتى يجيء أبو منزلنا فيطعم معنا قال فقلت لهم إنه رجل حديد وإنكم إن لم تفعلوا خفت أن يصيبني منه أذى قال فأبوا فلما جاء لم يبدأ بشيء أول منهم فقال أفرغتم من أضيافكم قال قالوا لا والله ما فرغنا قال ألم آمر عبد الرحمن قال وتنحيت عنه فقال يا عبد الرحمن قال فتنحيت قال فقال يا غنثر أقسمت عليك إن كنت تسمع صوتي إلا جئت قال فجئت فقلت والله ما لي ذنب هؤلاء أضيافك فسلهم قد أتيتهم بقراهم فأبوا أن يطعموا حتى تجيء قال فقال مالكم ألا تقبلوا عنا قراكم قال فقال أبو بكر فوالله لا أطعمه الليلة قال فقالوا فوالله لا نطعمه حتى تطعمه قال فما رأيت كالشر كالليلة قط ويلكم مالكم أن لا تقبلوا عنا قراكم قال ثم قال أما الأولى فمن الشيطان هلموا قراكم قال فجيء بالطعام فسمى فأكل وأكلوا قال فلما أصبح غدا على النبي صلى الله عليه وسلم فقال يا رسول الله أبروا وحنثت قال فأخبره فقال بل أنت أبرهم وأخيرهم قال ولم تبلغني كفارة

*******************مجلد فضيلة المواساة في الطعام القليل وأن طعام الإثنين يكفي الثلاثة ونحو ذلك

*******************
طعام الإثنين كافي الثلاثة وطعام الثلاثة كافي الأربعة

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أنه قال قال رسول الله صلى الله عليه وسلم طعام الإثنين كافي الثلاثة وطعام الثلاثة كافي الأربعة

*******************
طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية وفي رواية إسحاق قال رسول الله صلى الله عليه وسلم لم يذكر سمعت

حدثنا إسحاق بن إبراهيم أخبرنا روح بن عبادة ح وحدثني يحيى بن حبيب حدثنا روح حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة وطعام الأربعة يكفي الثمانية وفي رواية إسحاق قال رسول الله صلى الله عليه وسلم لم يذكر سمعت

*******************
بمثل حديث بن جريج

حدثنا بن نمير حدثنا أبي حدثنا سفيان ح وحدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثل حديث بن جريج

*******************
طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال أبو بكر وأبو كريب حدثنا وقال الآخران أخبرنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم طعام الواحد يكفي الإثنين وطعام الإثنين يكفي الأربعة

*******************
طعام الرجل يكفي رجلين وطعام رجلين يكفي أربعة وطعام أربعة يكفي ثمانية

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم قال طعام الرجل يكفي رجلين وطعام رجلين يكفي أربعة وطعام أربعة يكفي ثمانية

*******************مجلد المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

*******************
الكافر يأكل في سعبة أمعاء والمؤمن يأكل في معي واحد

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا أخبرنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال الكافر يأكل في سعبة أمعاء والمؤمن يأكل في معي واحد

*******************
بمثله

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وابن نمير قالا حدثنا عبيد الله ح وحدثني محمد بن رافع وعبد بن حميد عن عبد الرزاق قال أخبرنا معمر عن أيوب كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله

*******************
رأى بن عمر مسكينا فجعل يضع بين يديه ويضع بين يديه قال فجعل يأكل أكلا كثيرا قال فقال لا يدخلن هذا علي فإني سمعت رسول الله صلى الله عليه وسلم يقول إن الكافر يأكل في سبعة أمعاء

وحدثنا أبو بكر بن خلاد الباهلي حدثنا محمد بن جعفر حدثنا شعبة عن واقد بن محمد بن زيد أنه سمع نافعا قال رأى بن عمر مسكينا فجعل يضع بين يديه ويضع بين يديه قال فجعل يأكل أكلا كثيرا قال فقال لا يدخلن هذا علي فإني سمعت رسول الله صلى الله عليه وسلم يقول إن الكافر يأكل في سبعة أمعاء

*******************
المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

حدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن أبي الزبير عن جابر وابن عمر أن رسول الله صلى الله عليه وسلم قال المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

*******************
بمثله ولم يذكر بن عمر

وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله ولم يذكر بن عمر

*******************
المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا بريد عن جده عن أبي موسى عن النبي صلى الله عليه وسلم قال المؤمن يأكل في معي واحد والكافر يأكل في سبعة أمعاء

*******************
بمثل حديثهم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد عن العلاء عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديثهم

*******************
أن رسول الله صلى الله عليه وسلم ضافه ضيف وهو كافر فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أخرى فشربه ثم أخرى فشربه حتى شرب حلاب سبع شياه ثم إنه أصبح فأسلم فأمر له رسول الله صلى الله عليه وسلم بشاة فشرب حلابها ثم أمر بأخرى فلم يستتمها فقال رسول الله صلى الله عليه وسلم المؤمن يشرب في معي واحد والكافر يشرب في سبعة أمعاء

وحدثني محمد بن رافع حدثنا إسحاق بن عيسى أخبرنا مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم ضافه ضيف وهو كافر فأمر له رسول الله صلى الله عليه وسلم بشاة فحلبت فشرب حلابها ثم أخرى فشربه ثم أخرى فشربه حتى شرب حلاب سبع شياه ثم إنه أصبح فأسلم فأمر له رسول الله صلى الله عليه وسلم بشاة فشرب حلابها ثم أمر بأخرى فلم يستتمها فقال رسول الله صلى الله عليه وسلم المؤمن يشرب في معي واحد والكافر يشرب في سبعة أمعاء

*******************مجلد لا يعيب الطعام

*******************
ما عاب رسول الله صلى الله عليه وسلم طعاما قط كان إذا اشتهى شيئا أكله وإن كرهه تركه

حدثنا يحيى بن يحيى وزهير بن حرب وإسحاق بن إبراهيم قال زهير حدثنا وقال الآخران أخبرنا جرير عن الأعمش عن أبي حازم عن أبي هريرة قال ما عاب رسول الله صلى الله عليه وسلم طعاما قط كان إذا اشتهى شيئا أكله وإن كرهه تركه

*******************
بهذا الإسناد مثله

وحدثنا أحمد بن يونس حدثنا زهير حدثنا سليمان الأعمش بهذا الإسناد مثله

*******************
بهذا الإسناد نحوه

وحدثنا عبد بن حميد أخبرنا عبد الرزاق وعبد الملك بن عمرو وعمر بن سعد أبو داود الحفري كلهم عن سفيان عن الأعمش بهذا الإسناد نحوه

*******************
ما رأيت رسول الله صلى الله عليه وسلم عاب طعاما قط كان إذا اشتهاه أكله وإن لم يشتهه سكت

حدثنا أبو بكر بن أبي شيبة وأبو كريب ومحمد بن المثنى وعمرو الناقد واللفظ لأبي كريب قالوا أخبرنا أبو معاوية حدثنا الأعمش عن أبي يحيى مولى آل جعدة عن أبي هريرة قال ما رأيت رسول الله صلى الله عليه وسلم عاب طعاما قط كان إذا اشتهاه أكله وإن لم يشتهه سكت

*******************
بمثله

وحدثناه أبو كريب ومحمد بن المثنى قالا حدثنا أبو معاوية عن الأعمش عن أبي حازم عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله


كتاب اللباس والزينة

*******************مجلد تحريم استعمال أواني الذهب والفضة في الشرب وغيره على الرجال والنساء

*******************
الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن زيد بن عبد الله عن عبد الله بن عبد الرحمن بن أبي بكر الصديق عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال الذي يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم

*******************
بمثل حديث مالك بن أنس بإسناده عن نافع وزاد في حديث علي بن مسهر عن عبيد الله أن الذي يأكل أو يشرب في آنية الفضة والذهب وليس في حديث أحد منهم ذكر الأكل والذهب إلا في حديث بن مسهر

وحدثناه قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثنيه علي بن حجر السعدي حدثنا إسماعيل يعني بن علية عن أيوب ح وحدثنا بن نمير حدثنا محمد بن بشر ح وحدثنا محمد بن المثنى حدثنا يحيى بن سعيد ح وحدثنا أبو بكر بن أبي شيبة والوليد بن شجاع قالا حدثنا علي بن مسهر عن عبيد الله ح وحدثنا محمد بن أبي بكر المقدمي حدثنا الفضيل بن سليمان حدثنا موسى بن عقبة ح وحدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم عن عبد الرحمن السراج كل هؤلاء عن نافع بمثل حديث مالك بن أنس بإسناده عن نافع وزاد في حديث علي بن مسهر عن عبيد الله أن الذي يأكل أو يشرب في آنية الفضة والذهب وليس في حديث أحد منهم ذكر الأكل والذهب إلا في حديث بن مسهر

*******************
من شرب في إناء من ذهب أو فضة فإنما يجرجر في بطنه نارا من جهنم

وحدثني زيد بن يزيد أبو معن الرقاشي حدثنا أبو عاصم عن عثمان يعني بن مرة حدثنا عبد الله بن عبد الرحمن عن خالته أم سلمة قالت قال رسول الله صلى الله عليه وسلم من شرب في إناء من ذهب أو فضة فإنما يجرجر في بطنه نارا من جهنم

*******************مجلد تحريم استعمال إناء الذهب والفضة على الرجال والنساء وخاتم الذهب والحرير على الرجل وإباحته للنساء
*******************
تحريم استعمال إناء الذهب والفضة على الرجال والنساء وخاتم الذهب والحرير على الرجل وإباحته للنساء
تحريم استعمال إناء الذهب والفضة على الرجال والنساء وخاتم الذهب والحرير على الرجل وإباحته للنساء وإباحة العلم ونحوه للرجل ما لم يزد على أربع أصابع

*******************
أمرنا رسول الله صلى الله عليه وسلم بسبع ونهانا عن سبع أمرنا بعيادة المريض واتباع الجنازة وتشميت العاطس وإبرار القسم أو المقسم ونصر المظلوم وإجابة الداعي وإفشاء السلام ونهانا عن خواتيم أو عن تختم بالذهب وعن شرب بالفضة وعن المياثر وعن القسي وعن لبس الحرير والإستبرق والديباج

حدثنا يحيى بن يحيى التميمي أخبرنا أبو خيثمة عن أشعث بن أبي الشعثاء ح وحدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أشعث حدثني معاوية بن سويد بن مقرن قال دخلت على البراء بن عازب فسمعته يقول أمرنا رسول الله صلى الله عليه وسلم بسبع ونهانا عن سبع أمرنا بعيادة المريض واتباع الجنازة وتشميت العاطس وإبرار القسم أو المقسم ونصر المظلوم وإجابة الداعي وإفشاء السلام ونهانا عن خواتيم أو عن تختم بالذهب وعن شرب بالفضة وعن المياثر وعن القسي وعن لبس الحرير والإستبرق والديباج

*******************
بهذا الإسناد مثله إلا قوله وإبرار القسم أو المقسم فإنه لم يذكر هذا الحرف في الحديث وجعل مكانه وإنشاد الضال

حدثنا أبو الربيع العتكي حدثنا أبو عوانة عن أشعث بن سليم بهذا الإسناد مثله إلا قوله وإبرار القسم أو المقسم فإنه لم يذكر هذا الحرف في الحديث وجعل مكانه وإنشاد الضال

*******************
بهذا الإسناد مثل حديث زهير وقال إبرار القسم من غير شك وزاد في الحديث وعن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب في الآخرة

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلاهما عن الشيباني عن أشعث بن أبي الشعثاء بهذا الإسناد مثل حديث زهير وقال إبرار القسم من غير شك وزاد في الحديث وعن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب في الآخرة

*******************
بإسنادهم ومعنى حديثهم إلا قوله وإفشاء السلام فإنه قال بدلها ورد السلام وقال نهانا عن خاتم الذهب أو حلقة الذهب

وحدثناه أبو كريب حدثنا بن إدريس أخبرنا أبو إسحاق الشيباني وليث بن أبي سليم عن أشعث بن أبي الشعثاء بإسنادهم ولم يذكر زيادة جرير وابن مسهر ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو عامر العقدي ح وحدثنا عبد الرحمن بن بشر حدثني بهز قالوا جميعا حدثنا شعبة عن أشعث بن سليم بإسنادهم ومعنى حديثهم إلا قوله وإفشاء السلام فإنه قال بدلها ورد السلام وقال نهانا عن خاتم الذهب أو حلقة الذهب

*******************
بإسنادهم وقال وإفشاء السلام وخاتم الذهب من غير شك

وحدثنا إسحاق بن إبراهيم حدثنا يحيى بن آدم وعمرو بن محمد قالا حدثنا سفيان عن أشعث بن أبي الشعثاء بإسنادهم وقال وإفشاء السلام وخاتم الذهب من غير شك

*******************
كنا مع حذيفة بالمدائن فاستسقى حذيفة فجاءه دهقان بشراب في إناء من فضة فرماه به وقال إني أخبركم أني قد أمرته أن لا يسقيني فيه فإن رسول الله صلى الله عليه وسلم قال لا تشربوا في إناء الذهب والفضة ولا تلبسوا الديباج والحرير فإنه لهم في الدنيا وهو لكم في الآخرة يوم القيامة

حدثنا سعيد بن عمرو بن سهل بن إسحاق بن محمد بن الأشعث بن قيس قال حدثنا سفيان بن عيينة سمعته يذكره عن أبي فروة أنه سمع عبد الله بن عكيم قال كنا مع حذيفة بالمدائن فاستسقى حذيفة فجاءه دهقان بشراب في إناء من فضة فرماه به وقال إني أخبركم أني قد أمرته أن لا يسقيني فيه فإن رسول الله صلى الله عليه وسلم قال لا تشربوا في إناء الذهب والفضة ولا تلبسوا الديباج والحرير فإنه لهم في الدنيا وهو لكم في الآخرة يوم القيامة

*******************
كنا عند حذيفة بالمدائن فذكر نحوه ولم يذكر في الحديث يوم القيامة

وحدثناه بن أبي عمر حدثنا سفيان عن أبي فروة الجهني قال سمعت عبد الله بن عكيم يقول كنا عند حذيفة بالمدائن فذكر نحوه ولم يذكر في الحديث يوم القيامة

*******************
فذكر نحوه ولم يقل يوم القيامة

وحدثني عبد الجبار بن العلاء حدثنا سفيان حدثنا بن أبي نجيح أولا عن مجاهد عن بن أبي ليلى عن حذيفة ثم حدثنا يزيد سمعه من بن أبي ليلى عن حذيفة ثم حدثنا أبو فروة قال سمعت بن عكيم فظننت أن بن أبي ليلى إنما سمعه من بن عكيم قال كنا مع حذيفة بالمدائن فذكر نحوه ولم يقل يوم القيامة

*******************
شهدت حذيفة استسقى بالمدائن فأتاه إنسان بإناء من فضة فذكره بمعنى حديث بن عكيم عن حذيفة

وحدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الحكم أنه سمع عبد الرحمن يعني بن أبي ليلى قال شهدت حذيفة استسقى بالمدائن فأتاه إنسان بإناء من فضة فذكره بمعنى حديث بن عكيم عن حذيفة

*******************
بمثل حديث معاذ وإسناده ولم يذكر أحد منهم في الحديث شهدت حذيفة غير معاذ وحده إنما قالوا إن حذيفة استسقى

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي ح وحدثني عبد الرحمن بن بشر حدثنا بهز كلهم عن شعبة بمثل حديث معاذ وإسناده ولم يذكر أحد منهم في الحديث شهدت حذيفة غير معاذ وحده إنما قالوا إن حذيفة استسقى

*******************
بمعنى حديث من ذكرنا

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون كلاهما عن مجاهد عن عبد الرحمن بن أبي ليلى عن حذيفة عن النبي صلى الله عليه وسلم بمعنى حديث من ذكرنا

*******************
لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سيف قال سمعت مجاهدا يقول سمعت عبد الرحمن بن أبي ليلى قال استسقى حذيفة فسقاه مجوسي في إناء من فضة فقال إني سمعت رسول الله صلى الله عليه وسلم يقول لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا

*******************
يا رسول الله لو اشتريت هذه فلبستها للناس يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة ثم جاءت رسول الله صلى الله عليه وسلم منها حلل فأعطى عمر منها حلة فقال عمر يا رسول الله كسوتنيها وقد قلت في حلة عطارد ما قلت فقال رسول الله صلى الله عليه وسلم إني لم أكسكها لتلبسها فكساها عمر أخا له مشركا بمكة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن عمر بن الخطاب رأى حلة سيراء عند باب المسجد فقال يا رسول الله لو اشتريت هذه فلبستها للناس يوم الجمعة وللوفد إذا قدموا عليك فقال رسول الله صلى الله عليه وسلم إنما يلبس هذه من لا خلاق له في الآخرة ثم جاءت رسول الله صلى الله عليه وسلم منها حلل فأعطى عمر منها حلة فقال عمر يا رسول الله كسوتنيها وقد قلت في حلة عطارد ما قلت فقال رسول الله صلى الله عليه وسلم إني لم أكسكها لتلبسها فكساها عمر أخا له مشركا بمكة

*******************
بنحو حديث مالك

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا محمد بن أبي بكر المقدمي حدثنا يحيى بن سعيد كلهم عن عبيد الله ح وحدثني سويد بن سعيد حدثنا حفص بن ميسرة عن موسى بن عقبة كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بنحو حديث مالك

*******************
يا رسول الله إني رأيت عطاردا يقيم في السوق حلة سيراء فلو اشتريتها فلبستها لوفود العرب إذا قدموا عليك وأظنه قال ولبستها يوم الجمعة فقال له رسول الله صلى الله عليه وسلم إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة فلما كان بعد ذلك أتى رسول الله صلى الله عليه وسلم بحلل سيراء فبعث إلى عمر بحلة وبعث إلى أسامة بن زيد بحلة وأعطى علي بن أبي طالب حلة وقال شققها خمرا بين نسائك قال فجاء عمر بحلته يحملها فقال يا رسول الله بعثت إلي بهذه وقد قلت بالأمس في حلة عطارد ما قلت فقال إني لم ابعث بها إليك لتلبسها ولكني بعثت بها إليك لتصيب بها وأما أسامة فراح في حلته فنظر إليه رسول الله صلى الله عليه وسلم نظرا عرف أن رسول الله صلى الله عليه وسلم قد أنكر ما صنع فقال يا رسول الله ما تنظر إلي فأنت بعثت إلي بها فقال إني لم أبعث إليك لتلبسها ولكني بعثت بها إليك لتشققها خمرا بين نسائك

وحدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا نافع عن بن عمر قال رأى عمر عطاردا التميمي يقيم بالسوق حلة سيراء وكان رجلا يغشى الملوك ويصيب منهم فقال عمر يا رسول الله إني رأيت عطاردا يقيم في السوق حلة سيراء فلو اشتريتها فلبستها لوفود العرب إذا قدموا عليك وأظنه قال ولبستها يوم الجمعة فقال له رسول الله صلى الله عليه وسلم إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة فلما كان بعد ذلك أتى رسول الله صلى الله عليه وسلم بحلل سيراء فبعث إلى عمر بحلة وبعث إلى أسامة بن زيد بحلة وأعطى علي بن أبي طالب حلة وقال شققها خمرا بين نسائك قال فجاء عمر بحلته يحملها فقال يا رسول الله بعثت إلي بهذه وقد قلت بالأمس في حلة عطارد ما قلت فقال إني لم ابعث بها إليك لتلبسها ولكني بعثت بها إليك لتصيب بها وأما أسامة فراح في حلته فنظر إليه رسول الله صلى الله عليه وسلم نظرا عرف أن رسول الله صلى الله عليه وسلم قد أنكر ما صنع فقال يا رسول الله ما تنظر إلي فأنت بعثت إلي بها فقال إني لم أبعث إليك لتلبسها ولكني بعثت بها إليك لتشققها خمرا بين نسائك

*******************
وجد عمر بن الخطاب حلة من إستبرق تباع بالسوق فأخذها فأتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله ابتع هذه فتجمل بها للعيد وللوفد فقال رسول الله صلى الله عليه وسلم إنما هذه لباس من لا خلاق له قال فلبث عمر ما شاء الله ثم أرسل إليه رسول الله صلى الله عليه وسلم بجبة ديباج فأقبل بها عمر حتى أتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله قلت إنما هذه لباس من لا خلاق له أو إنما يلبس هذه من لا خلاق له ثم أرسلت إلي بهذه فقال له رسول الله صلى الله عليه وسلم تبيعها وتصيب بها حاجتك

وحدثني أبو الطاهر وحرملة بن يحيى واللفظ لحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله أن عبد الله بن عمر قال وجد عمر بن الخطاب حلة من إستبرق تباع بالسوق فأخذها فأتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله ابتع هذه فتجمل بها للعيد وللوفد فقال رسول الله صلى الله عليه وسلم إنما هذه لباس من لا خلاق له قال فلبث عمر ما شاء الله ثم أرسل إليه رسول الله صلى الله عليه وسلم بجبة ديباج فأقبل بها عمر حتى أتى بها رسول الله صلى الله عليه وسلم فقال يا رسول الله قلت إنما هذه لباس من لا خلاق له أو إنما يلبس هذه من لا خلاق له ثم أرسلت إلي بهذه فقال له رسول الله صلى الله عليه وسلم تبيعها وتصيب بها حاجتك

*******************
بهذا الإسناد مثله

وحدثنا هارون بن معروف حدثنا بن وهب أخبرني عمرو بن الحارث عن بن شهاب بهذا الإسناد مثله

*******************
أن عمر رأى على رجل من آل عطارد قباء من ديباج أو حرير فقال لرسول الله صلى الله عليه وسلم لو اشتريته فقال إنما يلبس هذا من لا خلاق له فأهدي إلى رسول الله صلى الله عليه وسلم حلة سيراء فأرسل بها إلي قال قلت أرسلت بها إلي وقد سمعتك قلت فيها ما قلت قال إنما بعثت بها إليك لتستمتع بها

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن شعبة أخبرني أبو بكر بن حفص عن سالم عن بن عمر أن عمر رأى على رجل من آل عطارد قباء من ديباج أو حرير فقال لرسول الله صلى الله عليه وسلم لو اشتريته فقال إنما يلبس هذا من لا خلاق له فأهدي إلى رسول الله صلى الله عليه وسلم حلة سيراء فأرسل بها إلي قال قلت أرسلت بها إلي وقد سمعتك قلت فيها ما قلت قال إنما بعثت بها إليك لتستمتع بها

*******************
أن عمر بن الخطاب رأى على رجل من آل عطارد بمثل حديث يحيى بن سعيد غير أنه قال إنما بعثت بها إليك لتنتفع بها ولم أبعث بها إليك لتلبسها

وحدثني بن نمير حدثنا روح حدثنا شعبة حدثنا أبو بكر بن حفص عن سالم بن عبد الله بن عمر عن أبيه أن عمر بن الخطاب رأى على رجل من آل عطارد بمثل حديث يحيى بن سعيد غير أنه قال إنما بعثت بها إليك لتنتفع بها ولم أبعث بها إليك لتلبسها

*******************
رأى عمر على رجل حلة من إستبرق فأتى بها النبي صلى الله عليه وسلم فذكر نحو حديثهم غير أنه قال فقال إنما بعثت بها إليك لتصيب بها مالا

حدثني محمد بن المثنى حدثنا عبد الصمد قال سمعت أبي يحدث قال حدثني يحيى بن أبي إسحاق قال قال لي سالم بن عبد الله في الإستبرق قال قلت ما غلظ من الديباج وخشن منه فقال سمعت عبد الله بن عمر يقول رأى عمر على رجل حلة من إستبرق فأتى بها النبي صلى الله عليه وسلم فذكر نحو حديثهم غير أنه قال فقال إنما بعثت بها إليك لتصيب بها مالا

*******************
بلغني أنك تحرم أشياء ثلاثة العلم في الثوب وميثرة الأرجوان وصوم رجب كله فقال لي عبد الله أما ما ذكرت من رجب فكيف بمن يصوم الأبد وأما ما ذكرت من العلم في الثوب فإني سمعت عمر بن الخطاب يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما يلبس الحرير من لا خلاق له فخفت أن يكون العلم منه وأما ميثرة الأرجوان فهذه ميثرة عبد الله فإذا هي أرجوان فرجعت إلى أسماء فخبرتها فقالت هذه جبة رسول الله صلى الله عليه وسلم فأخرجت إلي جبة طيالسة كسروانية لها لبنة ديباج وفرجيها مكفوفين بالديباج فقالت هذه كانت عند عائشة حتى قبضت فلما قبضت قبضتها وكان النبي صلى الله عليه وسلم يلبسها فنحن نغسلها للمرضى يستشفى بها

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن عبد الملك عن عبد الله مولى أسماء بنت أبي بكر وكان خال ولد عطاء قال أرسلتني أسماء إلى عبد الله بن عمر فقالت بلغني أنك تحرم أشياء ثلاثة العلم في الثوب وميثرة الأرجوان وصوم رجب كله فقال لي عبد الله أما ما ذكرت من رجب فكيف بمن يصوم الأبد وأما ما ذكرت من العلم في الثوب فإني سمعت عمر بن الخطاب يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما يلبس الحرير من لا خلاق له فخفت أن يكون العلم منه وأما ميثرة الأرجوان فهذه ميثرة عبد الله فإذا هي أرجوان فرجعت إلى أسماء فخبرتها فقالت هذه جبة رسول الله صلى الله عليه وسلم فأخرجت إلي جبة طيالسة كسروانية لها لبنة ديباج وفرجيها مكفوفين بالديباج فقالت هذه كانت عند عائشة حتى قبضت فلما قبضت قبضتها وكان النبي صلى الله عليه وسلم يلبسها فنحن نغسلها للمرضى يستشفى بها

*******************
لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة

حدثنا أبو بكر بن أبي شيبة حدثنا عبيد بن سعيد عن شعبة عن خليفة بن كعب أبي ذبيان قال سمعت عبد الله بن الزبير يخطب يقول ألا لا تلبسوا نساءكم الحرير فإني سمعت عمر بن الخطاب يقول قال رسول الله صلى الله عليه وسلم لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة

*******************
كتب إلينا عمر ونحن بأذربيجان يا عتبة بن فرقد إنه ليس من كدك ولا من كد أبيك ولا من كد أمك فأشبع المسلمين في رحالهم مما تشبع منه في رحلك وإياكم والتنعم وزي أهل الشرك ولبوس الحرير فإن رسول الله صلى الله عليه وسلم نهى عن لبوس الحرير قال إلا هكذا ورفع لنا رسول الله صلى الله عليه وسلم إصبعيه الوسطى والسبابة وضمهما قال زهير قال عاصم هذا في الكتاب قال ورفع زهير إصبعيه

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا عاصم الأحول عن أبي عثمان قال كتب إلينا عمر ونحن بأذربيجان يا عتبة بن فرقد إنه ليس من كدك ولا من كد أبيك ولا من كد أمك فأشبع المسلمين في رحالهم مما تشبع منه في رحلك وإياكم والتنعم وزي أهل الشرك ولبوس الحرير فإن رسول الله صلى الله عليه وسلم نهى عن لبوس الحرير قال إلا هكذا ورفع لنا رسول الله صلى الله عليه وسلم إصبعيه الوسطى والسبابة وضمهما قال زهير قال عاصم هذا في الكتاب قال ورفع زهير إصبعيه

*******************
في الحرير بمثله

حدثني زهير بن حرب حدثنا جرير بن عبد الحميد ح وحدثنا بن نمير حدثنا حفص بن غياث كلاهما عن عاصم بهذا الإسناد عن النبي صلى الله عليه وسلم في الحرير بمثله

*******************
لا يلبس الحرير إلا من ليس له منه شيء في الآخرة إلا هكذا وقال أبو عثمان بإصبعيه اللتين تليان الإبهام فرأيتهما أزرار الطيالسة حين رأيت الطيالسة

وحدثنا بن أبي شيبة وهو عثمان وإسحاق بن إبراهيم الحنظلي كلاهما عن جرير واللفظ لإسحاق أخبرنا جرير عن سليمان التيمي عن أبي عثمان قال كنا مع عتبة بن فرقد فجاءنا كتاب عمر أن رسول الله صلى الله عليه وسلم قال لا يلبس الحرير إلا من ليس له منه شيء في الآخرة إلا هكذا وقال أبو عثمان بإصبعيه اللتين تليان الإبهام فرأيتهما أزرار الطيالسة حين رأيت الطيالسة

*******************
بمثل حديث جرير

حدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان قال كنا مع عتبة بن فرقد بمثل حديث جرير

*******************
جاءنا كتاب عمر ونحن بأذربيجان مع عتبة بن فرقد أو بالشام أما بعد فإن رسول الله صلى الله عليه وسلم نهى عن الحرير إلا هكذا إصبعين قال أبو عثمان فما عتمنا أنه يعني الأعلام

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا عثمان النهدي قال جاءنا كتاب عمر ونحن بأذربيجان مع عتبة بن فرقد أو بالشام أما بعد فإن رسول الله صلى الله عليه وسلم نهى عن الحرير إلا هكذا إصبعين قال أبو عثمان فما عتمنا أنه يعني الأعلام

*******************
بهذا الإسناد مثله ولم يذكر قول أبي عثمان

وحدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة بهذا الإسناد مثله ولم يذكر قول أبي عثمان

*******************
نهى نبي الله صلى الله عليه وسلم عن لبس الحرير إلا موضع إصبعين أو ثلاث أو أربع

حدثنا عبيد الله بن عمر القواريري وأبو غسان المسمعي وزهير بن حرب وإسحاق بن إبراهيم ومحمد بن المثنى وابن بشار قال إسحاق أخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثني أبي عن قتادة عن عامر الشعبي عن سويد بن غفلة أن عمر بن الخطاب خطب بالجابية فقال نهى نبي الله صلى الله عليه وسلم عن لبس الحرير إلا موضع إصبعين أو ثلاث أو أربع

*******************
بهذا الإسناد مثله

وحدثنا محمد بن عبد الله الرزي أخبرنا عبد الوهاب بن عطاء عن سعيد عن قتادة بهذا الإسناد مثله

*******************
لبس النبي صلى الله عليه وسلم يوما قباء من ديباج أهدي له ثم أوشك أن نزعه فأرسل به إلى عمر بن الخطاب فقيل له قد أوشك ما نزعته يا رسول الله فقال نهاني عنه جبريل فجاءه عمر يبكي فقال يا رسول الله كرهت أمرا وأعطيتنيه فما لي قال إني لم أعطكه لتلبسه إنما أعطيتكه تبيعه فباعه بألفي درهم

حدثنا محمد بن عبد الله بن نمير وإسحاق بن إبراهيم الحنظلي ويحيى بن حبيب وحجاج بن الشاعر واللفظ لابن حبيب قال إسحاق أخبرنا وقال الآخرون حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول لبس النبي صلى الله عليه وسلم يوما قباء من ديباج أهدي له ثم أوشك أن نزعه فأرسل به إلى عمر بن الخطاب فقيل له قد أوشك ما نزعته يا رسول الله فقال نهاني عنه جبريل فجاءه عمر يبكي فقال يا رسول الله كرهت أمرا وأعطيتنيه فما لي قال إني لم أعطكه لتلبسه إنما أعطيتكه تبيعه فباعه بألفي درهم

*******************
أهديت لرسول الله صلى الله عليه وسلم حلة سيراء فبعث بها إلي فلبستها فعرفت الغضب في وجهه فقال إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها خمرا بين النساء

حدثنا محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي حدثنا شعبة عن أبي عون قال سمعت أبا صالح يحدث عن علي قال أهديت لرسول الله صلى الله عليه وسلم حلة سيراء فبعث بها إلي فلبستها فعرفت الغضب في وجهه فقال إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها خمرا بين النساء

*******************
بهذا الإسناد في حديث معاذ فأمرني فأطرتها بين نسائي وفي حديث محمد بن جعفر فأطرتها بين نسائي ولم يذكر فأمرني

حدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار حدثنا محمد يعني بن جعفر قالا حدثنا شعبة عن أبي عون بهذا الإسناد في حديث معاذ فأمرني فأطرتها بين نسائي وفي حديث محمد بن جعفر فأطرتها بين نسائي ولم يذكر فأمرني

*******************
أن أكيدر دومة أهدى إلى النبي صلى الله عليه وسلم ثوب حرير فأعطاه عليا فقال شققه خمرا بين الفواطم وقال أبو بكر وأبو كريب بين النسوة

وحدثنا أبو بكر بن أبي شيبة وأبو كريب وزهير بن حرب واللفظ لزهير قال أبو كريب أخبرنا وقال الآخران حدثنا وكيع عن مسعر عن أبي عون الثقفي عن أبي صالح الحنفي عن علي أن أكيدر دومة أهدى إلى النبي صلى الله عليه وسلم ثوب حرير فأعطاه عليا فقال شققه خمرا بين الفواطم وقال أبو بكر وأبو كريب بين النسوة

*******************
كساني رسول الله صلى الله عليه وسلم حلة سيراء فخرجت فيها فرأيت الغضب في وجهه قال فشققتها بين نسائي

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة عن عبد الملك بن ميسرة عن زيد بن وهب عن علي بن أبي طالب قال كساني رسول الله صلى الله عليه وسلم حلة سيراء فخرجت فيها فرأيت الغضب في وجهه قال فشققتها بين نسائي

*******************
بعث رسول الله صلى الله عليه وسلم إلى عمر بجبة سندس فقال عمر بعثت بها إلي وقد قلت فيها ما قلت قال إني لم أبعث بها إليك لتلبسها وإنما بعثت بها إليك لتنتفع بثمنها

وحدثنا شيبان بن فروخ وأبو كامل واللفظ لأبي كامل قالا حدثنا أبو عوانة عن عبد الرحمن بن الأصم عن أنس بن مالك قال بعث رسول الله صلى الله عليه وسلم إلى عمر بجبة سندس فقال عمر بعثت بها إلي وقد قلت فيها ما قلت قال إني لم أبعث بها إليك لتلبسها وإنما بعثت بها إليك لتنتفع بثمنها

*******************
من لبس الحرير في الدنيا لم يلبسه في الآخرة

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا إسماعيل وهو بن علية عن عبد العزيز بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم من لبس الحرير في الدنيا لم يلبسه في الآخرة

*******************
من لبس الحرير في الدنيا لم يلبسه في الآخرة

وحدثني إبراهيم بن موسى الرازي أخبرنا شعيب بن إسحاق الدمشقي عن الأوزاعي حدثني شداد أبو عمار حدثني أبو أمامة أن رسول الله صلى الله عليه وسلم قال من لبس الحرير في الدنيا لم يلبسه في الآخرة

*******************
أهدي لرسول الله صلى الله عليه وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعا شديدا كالكاره له ثم قال لا ينبغي هذا للمتقين

حدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أنه قال أهدي لرسول الله صلى الله عليه وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعا شديدا كالكاره له ثم قال لا ينبغي هذا للمتقين

*******************
بهذا الإسناد

وحدثناه محمد بن المثنى حدثنا الضحاك يعني أبا عاصم حدثنا عبد الحميد بن جعفر حدثني يزيد بن أبي حبيب بهذا الإسناد

*******************مجلد إباحة لبس الحرير للرجل إذا كان به حكة أو نحوها

*******************
أن رسول الله صلى الله عليه وسلم رخص لعبد الرحمن بن عوف والزبير بن العوام في القمص الحرير في السفر من حكة كانت بهما أو وجع كان بهما

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن سعيد بن أبي عروبة حدثنا قتادة أن أنس بن مالك أنبأهم أن رسول الله صلى الله عليه وسلم رخص لعبد الرحمن بن عوف والزبير بن العوام في القمص الحرير في السفر من حكة كانت بهما أو وجع كان بهما

*******************
بهذا الإسناد ولم يذكر في السفر

وحدثناه أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا سعيد بهذا الإسناد ولم يذكر في السفر

*******************
رخص رسول الله صلى الله عليه وسلم أو رخص للزبير بن العوام وعبد الرحمن بن عوف في لبس الحرير لحكة كانت بهما

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن قتادة عن أنس قال رخص رسول الله صلى الله عليه وسلم أو رخص للزبير بن العوام وعبد الرحمن بن عوف في لبس الحرير لحكة كانت بهما

*******************
بهذا الإسناد مثله

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد مثله

*******************
أن عبد الرحمن بن عوف والزبير بن العوام شكوا إلى رسول الله صلى الله عليه وسلم القمل فرخص لهما في قمص الحرير في غزاة لهما

وحدثني زهير بن حرب حدثنا عفان حدثنا همام حدثنا قتادة أن أنسا أخبره أن عبد الرحمن بن عوف والزبير بن العوام شكوا إلى رسول الله صلى الله عليه وسلم القمل فرخص لهما في قمص الحرير في غزاة لهما

*******************مجلد النهي عن لبس الرجل الثوب المعصفر

*******************
رأى رسول الله صلى الله عليه وسلم علي ثوبين معصفرين فقال إن هذه من ثياب الكفار فلا تلبسها

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن يحيى حدثني محمد بن إبراهيم بن الحارث أن بن معدان أخبره أن جبير بن نفير أخبره أن عبد الله بن عمرو بن العاص أخبره قال رأى رسول الله صلى الله عليه وسلم علي ثوبين معصفرين فقال إن هذه من ثياب الكفار فلا تلبسها

*******************
بهذا الإسناد وقالا عن خالد بن معدان

وحدثنا زهير بن حرب حدثنا يزيد بن هارون أخبرنا هشام ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن علي بن المبارك كلاهما عن يحيى بن أبي كثير بهذا الإسناد وقالا عن خالد بن معدان

*******************
رأى النبي صلى الله عليه وسلم علي ثوبين معصفرين فقال أأمك أمرتك بهذا قلت أغلسهما قال بل أحرقهما

حدثنا داود بن رشيد حدثنا عمر بن أيوب الموصلي حدثنا إبراهيم بن نافع عن سليمان الأحول عن طاوس عن عبد الله بن عمرو قال رأى النبي صلى الله عليه وسلم علي ثوبين معصفرين فقال أأمك أمرتك بهذا قلت أغلسهما قال بل أحرقهما

*******************
أن رسول الله صلى الله عليه وسلم نهى عن لبس القسي والمعصفر وعن تختم الذهب وعن قراءة القرآن في الركوع

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب أن رسول الله صلى الله عليه وسلم نهى عن لبس القسي والمعصفر وعن تختم الذهب وعن قراءة القرآن في الركوع

*******************
نهاني النبي صلى الله عليه وسلم عن القراءة وأنا راكع وعن لبس الذهب والمعصفر

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني إبراهيم بن عبد الله بن حنين أن أباه حدثه أنه سمع علي بن أبي طالب يقول نهاني النبي صلى الله عليه وسلم عن القراءة وأنا راكع وعن لبس الذهب والمعصفر

*******************
نهاني رسول الله صلى الله عليه وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر

حدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن إبراهيم بن عبد الله بن حنين عن أبيه عن علي بن أبي طالب قال نهاني رسول الله صلى الله عليه وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر

*******************مجلد فضل لباس ثياب الحبرة

*******************
قلنا لأنس بن مالك أي اللباس كان أحب إلى رسول الله صلى الله عليه وسلم أو أعجب إلى رسول الله صلى الله عليه وسلم قال الحبرة

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة قال قلنا لأنس بن مالك أي اللباس كان أحب إلى رسول الله صلى الله عليه وسلم أو أعجب إلى رسول الله صلى الله عليه وسلم قال الحبرة

*******************
كان أحب الثياب إلى رسول الله صلى الله عليه وسلم الحبرة

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس قال كان أحب الثياب إلى رسول الله صلى الله عليه وسلم الحبرة

*******************مجلد التواضع في اللباس والاقتصار على الغليظ منه واليسير في اللباس والفراش وغيرهما
*******************
التواضع في اللباس والاقتصار على الغليظ منه واليسير في اللباس والفراش وغيرهما
التواضع في اللباس والاقتصار على الغليظ منه واليسير في اللباس والفراش وغيرهما وجواز لبس الثوب الشعر وما فيه أعلام

*******************
دخلت على عائشة فأخرجت إلينا إزارا غليظا مما يصنع باليمن وكساء من التي يسمونها الملبدة قال فأقسمت بالله إن رسول الله صلى الله عليه وسلم قبض في هذين الثوبين

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد عن أبي بردة قال دخلت على عائشة فأخرجت إلينا إزارا غليظا مما يصنع باليمن وكساء من التي يسمونها الملبدة قال فأقسمت بالله إن رسول الله صلى الله عليه وسلم قبض في هذين الثوبين

*******************
في حديثه إزارا غليظا

حدثني علي بن حجر السعدي ومحمد بن حاتم ويعقوب بن إبراهيم جميعا عن بن علية قال بن حجر حدثنا إسماعيل عن أيوب عن حميد بن هلال عن أبي بردة قال أخرجت إلينا عائشة إزارا وكساء ملبدا فقالت في هذا قبض رسول الله صلى الله عليه وسلم قال بن حاتم في حديثه إزارا غليظا

*******************
بهذا الإسناد مثله وقال إزارا غليظا

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب بهذا الإسناد مثله وقال إزارا غليظا

*******************
خرج النبي صلى الله عليه وسلم ذات غداة وعليه مرط مرحل من شعر أسود

وحدثني سريج بن يونس حدثنا يحيى بن زكريا بن أبي زائدة عن أبيه ح وحدثني إبراهيم بن موسى حدثنا بن أبي زائدة ح وحدثنا أحمد بن حنبل حدثنا يحيى بن زكريا أخبرني أبي عن مصعب بن شيبة عن صفية بنت شيبة عن عائشة قالت خرج النبي صلى الله عليه وسلم ذات غداة وعليه مرط مرحل من شعر أسود

*******************
كان وسادة رسول الله صلى الله عليه وسلم التي يتكئ عليها من آدم حشوها ليف

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام بن عروة عن أبيه عن عائشة قالت كان وسادة رسول الله صلى الله عليه وسلم التي يتكئ عليها من آدم حشوها ليف

*******************
إنما كان فراش رسول الله صلى الله عليه وسلم الذي ينام عليه أدما حشوه ليف

وحدثني علي بن حجر السعدي أخبرنا علي بن مسهر عن هشام بن عروة عن أبيه عن عائشة قالت إنما كان فراش رسول الله صلى الله عليه وسلم الذي ينام عليه أدما حشوه ليف

*******************
بهذا الإسناد وقالا ضجاع رسول الله صلى الله عليه وسلم في حديث أبي معاوية ينام عليه

وحدثناه أبو بكر بن أبي شيبة حدثنا بن نمير ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية كلاهما عن هشام بن عروة بهذا الإسناد وقالا ضجاع رسول الله صلى الله عليه وسلم في حديث أبي معاوية ينام عليه

*******************مجلد جواز اتخاذ الأنماط

*******************
لما تزوجت اتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون

حدثنا قتيبة بن سعيد وعمرو الناقد وإسحاق بن إبراهيم واللفظ لعمرو قال عمرو وقتيبة حدثنا وقال إسحاق أخبرنا سفيان عن بن المنكدر عن جابر قال قال لي رسول الله صلى الله عليه وسلم لما تزوجت اتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون

*******************
لما تزوجت قال لي رسول الله صلى الله عليه وسلم أتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون قال جابر وعند امرأتي نمط فأنا أقول نحيه عني وتقول قد قال رسول الله صلى الله عليه وسلم إنها ستكون

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع عن سفيان عن محمد بن المنكدر عن جابر بن عبد الله قال لما تزوجت قال لي رسول الله صلى الله عليه وسلم أتخذت أنماطا قلت وأنى لنا أنماط قال أما إنها ستكون قال جابر وعند امرأتي نمط فأنا أقول نحيه عني وتقول قد قال رسول الله صلى الله عليه وسلم إنها ستكون

*******************
بهذا الإسناد وزاد فأدعها

وحدثنيه محمد بن المثنى حدثنا عبد الرحمن حدثنا سفيان بهذا الإسناد وزاد فأدعها

*******************مجلد كراهة ما زاد على الحاجة من الفراش واللباس

*******************
فراش للرجل وفراش لامراته والثالث للضيف والرابع للشيطان

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب حدثني أبو هانئ أنه سمع أبا عبد الرحمن يقول عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال له فراش للرجل وفراش لامراته والثالث للضيف والرابع للشيطان

*******************مجلد تحريم جر الثوب خيلاء وبيان حد ما يجوز إرخاؤه إليه وما يستحب

*******************
لا ينظر الله إلى من جر ثوبه خيلاء

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع وعبد الله بن دينار وزيد بن أسلم كلهم يخبره عن بن عمر أن رسول الله صلى الله عليه وسلم قال لا ينظر الله إلى من جر ثوبه خيلاء

*******************
بمثل حديث مالك وزادوا فيه يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان كلهم عن عبيد الله ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل كلاهما عن أيوب ح وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا هارون الأيلي حدثنا بن وهب حدثني أسامة كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث مالك وزادوا فيه يوم القيامة

*******************
إن الذي يجر ثيابه من الخيلاء لا ينظر الله إليه يوم القيامة

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني عمر بن محمد عن أبيه وسالم بن عبد الله ونافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إن الذي يجر ثيابه من الخيلاء لا ينظر الله إليه يوم القيامة

*******************
بمثل حديثهم

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلاهما عن محارب بن دثار وجبلة بن سحيم عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديثهم

*******************
من جر ثوبه من الخيلاء لم ينظر الله إليه يوم القيامة

وحدثنا بن نمير حدثنا أبي حدثنا حنظلة قال سمعت سالما عن بن عمر قال قال رسول الله صلى الله عليه وسلم من جر ثوبه من الخيلاء لم ينظر الله إليه يوم القيامة

*******************
مثله غير أنه قال ثيابه

وحدثنا بن نمير حدثنا إسحاق بن سليمان حدثنا حنظلة بن أبي سفيان قال سمعت بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول مثله غير أنه قال ثيابه

*******************
أنه رأى رجلا يجر إزاره فقال ممن أنت فانتسب له فإذا رجل من بني ليث فعرفه بن عمر قال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول من جر إزاره لا يريد بذلك إلا المخيلة فإن الله لا ينظر إليه يوم القيامة

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت مسلم بن يناق يحدث عن بن عمر أنه رأى رجلا يجر إزاره فقال ممن أنت فانتسب له فإذا رجل من بني ليث فعرفه بن عمر قال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول من جر إزاره لا يريد بذلك إلا المخيلة فإن الله لا ينظر إليه يوم القيامة

*******************
بمثله غير أن في حديث أبي يونس عن مسلم أبي الحسن وفي روايتهم جميعا من جر إزاره ولم يقولوا ثوبه

وحدثنا بن نمير حدثنا أبي حدثنا عبد الملك عن بن أبي سليمان ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا أبو يونس ح وحدثنا بن أبي خلف حدثنا يحيى بن أبي بكير حدثني إبراهيم يعني بن نافع كلهم عن مسلم بن يناق عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أن في حديث أبي يونس عن مسلم أبي الحسن وفي روايتهم جميعا من جر إزاره ولم يقولوا ثوبه

*******************
أسمعت من النبي صلى الله عليه وسلم في الذي يجر إزاره من الخيلاء شيئا قال سمعته يقول لا ينظر الله إليه يوم القيامة

وحدثني محمد بن حاتم وهارون بن عبد الله وابن أبي خلف وألفاظهم متقاربة قالوا حدثنا روح بن عبادة حدثنا بن جريج قال سمعت محمد بن عباد بن جعفر يقول أمرت مسلم بن يسار مولى نافع بن عبد الحارث أن يسأل بن عمر قال وأنا جالس بينهما أسمعت من النبي صلى الله عليه وسلم في الذي يجر إزاره من الخيلاء شيئا قال سمعته يقول لا ينظر الله إليه يوم القيامة

*******************
مررت على رسول الله صلى الله عليه وسلم وفي إزاري استرخاء فقال يا عبد الله ارفع إزارك فرفعته ثم قال زد فزدت فما زلت أتحراها بعد فقال بعض القوم إلى أين فقال أنصاف الساقين

حدثني أبو الطاهر حدثنا بن وهب أخبرني عمر بن محمد عن عبد الله بن واقد عن بن عمر قال مررت على رسول الله صلى الله عليه وسلم وفي إزاري استرخاء فقال يا عبد الله ارفع إزارك فرفعته ثم قال زد فزدت فما زلت أتحراها بعد فقال بعض القوم إلى أين فقال أنصاف الساقين

*******************
سمعت أبا هريرة ورأى رجلا يجر إزاره فجعل يضرب الأرض برجله وهو أمير على البحرين وهو يقول جاء الأمير جاء الأمير قال رسول الله صلى الله عليه وسلم إن الله لا ينظر إلى من يجر إزاره بطرا

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد وهو بن زياد قال سمعت أبا هريرة ورأى رجلا يجر إزاره فجعل يضرب الأرض برجله وهو أمير على البحرين وهو يقول جاء الأمير جاء الأمير قال رسول الله صلى الله عليه وسلم إن الله لا ينظر إلى من يجر إزاره بطرا

*******************
بهذا الإسناد وفي حديث بن جعفر كان مروان يستخلف أبا هريرة وفي حديث بن المثنى كان أبو هريرة يستخلف على المدينة

حدثنا محمد بن بشار حدثنا محمد يعني بن جعفر ح وحدثناه بن المثنى حدثنا بن أبي عدي كلاهما عن شعبة بهذا الإسناد وفي حديث بن جعفر كان مروان يستخلف أبا هريرة وفي حديث بن المثنى كان أبو هريرة يستخلف على المدينة

*******************مجلد تحريم التبختر في المشي مع إعجابه بثيابه

*******************
بينما رجل يمشي قد أعجبته جمته وبرداه إذ خسف به الأرض فهو يتجلجل في الأرض حتى تقوم الساعة

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم قال بينما رجل يمشي قد أعجبته جمته وبرداه إذ خسف به الأرض فهو يتجلجل في الأرض حتى تقوم الساعة

*******************
بنحو هذا

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن بشار عن محمد بن جعفر ح وحدثنا محمد بن المثنى حدثنا بن أبي عدي قالوا جميعا حدثنا شعبة عن محمد بن زياد عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو هذا

*******************
بينما رجل يتبختر يمشي في برديه قد أعجبته نفسه فخسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزام عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يتبختر يمشي في برديه قد أعجبته نفسه فخسف الله به الأرض فهو يتجلجل فيها إلى يوم القيامة

*******************
بينما رجل يتبختر في بردين ثم ذكر بمثله

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم بينما رجل يتبختر في بردين ثم ذكر بمثله

*******************
إن رجلا ممن كان قبلكم يتبختر في حلة ثم ذكر مثل حديثهم

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول إن رجلا ممن كان قبلكم يتبختر في حلة ثم ذكر مثل حديثهم

*******************مجلد تحريم خاتم الذهب على الرجال ونسخ ما كان من إباحته في أول الإسلام

*******************
أنه نهى عن خاتم الذهب

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن قتادة عن النضر بن أنس عن بشير بن نهيك عن أبي هريرة عن النبي صلى الله عليه وسلم أنه نهى عن خاتم الذهب

*******************
بهذا الإسناد

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد

*******************
أن رسول الله صلى الله عليه وسلم رأى خاتما من ذهب في يد رجل فنزعه فطرحه وقال يعمد أحدكم إلى جمرة من نار فيجعلها في يده فقيل للرجل بعد ما ذهب رسول الله صلى الله عليه وسلم خذ خاتمك انتفع به قال لا والله لا آخذه أبدا وقد طرحه رسول الله صلى الله عليه وسلم

وفي حديث بن المثنى قال سمعت النضر بن أنس حدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرني محمد بن جعفر أخبرني إبراهيم بن عقبة عن كريب مولى بن عباس عن عبد الله بن عباس أن رسول الله صلى الله عليه وسلم رأى خاتما من ذهب في يد رجل فنزعه فطرحه وقال يعمد أحدكم إلى جمرة من نار فيجعلها في يده فقيل للرجل بعد ما ذهب رسول الله صلى الله عليه وسلم خذ خاتمك انتفع به قال لا والله لا آخذه أبدا وقد طرحه رسول الله صلى الله عليه وسلم

*******************
أن رسول الله صلى الله عليه وسلم اصطنع خاتما من ذهب فكان يجعل فصه في باطن كفه إذا لبسه فصنع الناس ثم إنه جلس على المنبر فنزعه فقال إني كنت ألبس هذا الخاتم وأجعل فصه من داخل فرمى به ثم قال والله لا ألبسه أبدا فنبذ الناس خواتيمهم ولفظ الحديث ليحيى

حدثنا يحيى بن يحيى التميمي ومحمد بن رمح قالا أخبرنا الليث ح وحدثنا قتيبة حدثنا ليث عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم اصطنع خاتما من ذهب فكان يجعل فصه في باطن كفه إذا لبسه فصنع الناس ثم إنه جلس على المنبر فنزعه فقال إني كنت ألبس هذا الخاتم وأجعل فصه من داخل فرمى به ثم قال والله لا ألبسه أبدا فنبذ الناس خواتيمهم ولفظ الحديث ليحيى

*******************
بهذا الحديث في خاتم الذهب وزاد في حديث عقبة بن خالد وجعله في يده اليمنى

وحدثناه أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنيه زهير بن حرب حدثنا يحيى بن سعيد ح وحدثنا بن المثنى حدثنا خالد بن الحارث ح وحدثنا سهل بن عثمان حدثنا عقبة بن خالد كلهم عن عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بهذا الحديث في خاتم الذهب وزاد في حديث عقبة بن خالد وجعله في يده اليمنى

*******************
في خاتم الذهب نحو حديث الليث

وحدثنيه أحمد بن عبدة حدثنا عبد الوارث حدثنا أيوب ح وحدثنا محمد بن إسحاق المسيبي حدثنا أنس يعني بن عياض عن موسى بن عقبة ح وحدثنا محمد بن عباد حدثنا حاتم ح وحدثنا هارون الأيلي حدثنا بن وهب كلهم عن أسامة جماعتهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم في خاتم الذهب نحو حديث الليث

*******************مجلد لبس النبي صلى الله عليه وسلم خاتما من ورق نقشه محمد رسول الله ولبس الخلفاء له من بعده

*******************
اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق فكان في يده ثم كان في يد أبي بكر ثم كان في يد عمر ثم كان في يد عثمان حتى وقع منه في بئر أريس نقشه محمد رسول الله قال بن نمير حتى وقع في بئر ولم يقل منه

حدثنا يحيى بن يحيى أخبرنا عبد الله بن نمير عن عبيد الله ح وحدثنا بن نمير حدثنا أبي حدثنا عبيد الله عن نافع عن بن عمر قال اتخذ رسول الله صلى الله عليه وسلم خاتما من ورق فكان في يده ثم كان في يد أبي بكر ثم كان في يد عمر ثم كان في يد عثمان حتى وقع منه في بئر أريس نقشه محمد رسول الله قال بن نمير حتى وقع في بئر ولم يقل منه

*******************
اتخذ النبي صلى الله عليه وسلم خاتما من ذهب ثم ألقاه ثم اتخذ خاتما من ورق ونقش فيه محمد رسول الله وقال لا ينقش أحد على نقش خاتمي هذا وكان إذا لبسه جعل فصه مما يلي بطن كفه وهو الذي سقط من معيقيب في بئر أريس

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد ومحمد بن عباد وابن أبي عمر واللفظ لأبي بكر قالوا حدثنا سفيان بن عيينة عن أيوب بن موسى عن نافع عن بن عمر قال اتخذ النبي صلى الله عليه وسلم خاتما من ذهب ثم ألقاه ثم اتخذ خاتما من ورق ونقش فيه محمد رسول الله وقال لا ينقش أحد على نقش خاتمي هذا وكان إذا لبسه جعل فصه مما يلي بطن كفه وهو الذي سقط من معيقيب في بئر أريس

*******************
أن النبي صلى الله عليه وسلم اتخذ خاتما من فضة ونقش فيه محمد رسول الله وقال للناس إني اتخذت خاتما من فضة ونقشت فيه محمد رسول الله فلا ينقش أحد على نقشه

حدثنا يحيى بن يحيى وخلف بن هشام وأبو الربيع العتكي كلهم عن حماد قال يحيى أخبرنا حماد بن زيد عن عبد العزيز بن صهيب عن أنس بن مالك أن النبي صلى الله عليه وسلم اتخذ خاتما من فضة ونقش فيه محمد رسول الله وقال للناس إني اتخذت خاتما من فضة ونقشت فيه محمد رسول الله فلا ينقش أحد على نقشه

*******************
بهذا ولم يذكر في الحديث محمد رسول الله

وحدثنا أحمد بن حنبل وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا إسماعيل يعنون بن علية عن عبد العزيز بن صهيب عن أنس عن النبي صلى الله عليه وسلم بهذا ولم يذكر في الحديث محمد رسول الله

*******************مجلد في اتخاذ النبي صلى الله عليه وسلم خاتما لما أراد أن يكتب إلى العجم

*******************
لما أراد رسول الله صلى الله عليه وسلم أن يكتب إلى الروم قال قالوا إنهم لا يقرؤون كتابا إلا مختوما قال فاتخذ رسول الله صلى الله عليه وسلم خاتما من فضة فكأني أنظر إلى بياضه في يد رسول الله صلى الله عليه وسلم نقشه محمد رسول الله

حدثنا محمد بن المثنى وابن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال لما أراد رسول الله صلى الله عليه وسلم أن يكتب إلى الروم قال قالوا إنهم لا يقرؤون كتابا إلا مختوما قال فاتخذ رسول الله صلى الله عليه وسلم خاتما من فضة فكأني أنظر إلى بياضه في يد رسول الله صلى الله عليه وسلم نقشه محمد رسول الله

*******************
أن نبي الله صلى الله عليه وسلم كان أراد أن يكتب إلى العجم فقيل له إن العجم لا يقبلون إلا كتابا عليه خاتم فاصطنع خاتما من فضة قال كأني أنظر إلى بياضه في يده

حدثنا محمد بن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أنس أن نبي الله صلى الله عليه وسلم كان أراد أن يكتب إلى العجم فقيل له إن العجم لا يقبلون إلا كتابا عليه خاتم فاصطنع خاتما من فضة قال كأني أنظر إلى بياضه في يده

*******************
أن النبي صلى الله عليه وسلم أراد أن يكتب إلى كسرى وقيصر والنجاشي فقيل إنهم لا يقبلون كتابا إلا بخاتم فصاغ رسول الله صلى الله عليه وسلم خاتما حلقة فضة ونقش فيه محمد رسول الله

حدثنا نصر بن علي الجهضمي حدثنا نوح بن قيس عن أخيه خالد بن قيس عن قتادة عن أنس أن النبي صلى الله عليه وسلم أراد أن يكتب إلى كسرى وقيصر والنجاشي فقيل إنهم لا يقبلون كتابا إلا بخاتم فصاغ رسول الله صلى الله عليه وسلم خاتما حلقة فضة ونقش فيه محمد رسول الله

*******************مجلد في طرح الخواتم

*******************
أبصر في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا قال فصنع الناس الخواتم من ورق فلبسوه فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم

حدثني أبو عمران محمد بن جعفر بن زياد أخبرنا إبراهيم يعني بن سعد عن بن شهاب عن أنس بن مالك أنه أبصر في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا قال فصنع الناس الخواتم من ورق فلبسوه فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم

*******************
رأى في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا ثم إن الناس اضطربوا الخواتم من ورق فلبسوها فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم

حدثني محمد بن عبد الله بن نمير حدثنا روح أخبرنا بن جريج أخبرني زياد أن بن شهاب أخبره أن أنس بن مالك أخبره أنه رأى في يد رسول الله صلى الله عليه وسلم خاتما من ورق يوما واحدا ثم إن الناس اضطربوا الخواتم من ورق فلبسوها فطرح النبي صلى الله عليه وسلم خاتمه فطرح الناس خواتمهم

*******************
بهذا الإسناد مثله

حدثنا عقبة بن مكرم العمي حدثنا أبو عاصم عن بن جريج بهذا الإسناد مثله

*******************مجلد في خاتم الورق فصه حبشي

*******************
كان خاتم رسول الله صلى الله عليه وسلم من ورق وكان فصه حبشيا

حدثنا يحيى بن أيوب حدثنا عبد الله بن وهب المصري أخبرني يونس بن يزيد عن بن شهاب حدثني أنس بن مالك قال كان خاتم رسول الله صلى الله عليه وسلم من ورق وكان فصه حبشيا

*******************
أن رسول الله صلى الله عليه وسلم لبس خاتم فضة في يمينه فيه فص حبشي كان يجعل فصه مما يلي كفه

وحدثنا عثمان بن أبي شيبة وعباد بن موسى قالا حدثنا طلحة بن يحيى وهو الأنصاري ثم الزرقي عن يونس عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم لبس خاتم فضة في يمينه فيه فص حبشي كان يجعل فصه مما يلي كفه

*******************
بهذا الإسناد مثل حديث طلحة بن يحيى

وحدثني زهير بن حرب حدثني إسماعيل بن أبي أويس حدثني سليمان بن بلال عن يونس بن يزيد بهذا الإسناد مثل حديث طلحة بن يحيى

*******************مجلد في لبس الخاتم في الخنصر من اليد

*******************
كان خاتم النبي صلى الله عليه وسلم في هذه وأشار إلى الخنصر من يده اليسرى

وحدثني أبو بكر بن خلاد الباهلي حدثنا عبد الرحمن بن مهدي حدثنا حماد بن سلمة عن ثابت عن أنس قال كان خاتم النبي صلى الله عليه وسلم في هذه وأشار إلى الخنصر من يده اليسرى

*******************مجلد النهي عن التختم في الوسطى والتي تليها

*******************
نهاني يعني النبي صلى الله عليه وسلم أن أجعل خاتمي في هذه أو التي تليها لم يدر عاصم في أي الثنتين ونهاني عن لبس القسي وعن جلوس على المياثر قال فأما القسي فثياب مضلعة يؤتى بها من مصر والشام فيها شبه كذا وأما المياثر فشيء كانت تجعله النساء لبعولتهن على الرحل كالقطائف الأرجوان

حدثني محمد بن عبد الله بن نمير وأبو كريب جميعا عن بن إدريس واللفظ لأبي كريب حدثنا بن إدريس قال سمعت عاصم بن كليب عن أبي بردة عن علي قال نهاني يعني النبي صلى الله عليه وسلم أن أجعل خاتمي في هذه أو التي تليها لم يدر عاصم في أي الثنتين ونهاني عن لبس القسي وعن جلوس على المياثر قال فأما القسي فثياب مضلعة يؤتى بها من مصر والشام فيها شبه كذا وأما المياثر فشيء كانت تجعله النساء لبعولتهن على الرحل كالقطائف الأرجوان

*******************
بنحوه

وحدثنا بن أبي عمر حدثنا سفيان عن عاصم بن كليب عن بن لأبي موسى قال سمعت عليا فذكر هذا الحديث عن النبي صلى الله عليه وسلم بنحوه

*******************
نحوه

وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عاصم بن كليب قال سمعت أبا بردة قال سمعت علي بن أبي طالب قال نهى أو نهاني يعني النبي صلى الله عليه وسلم فذكر نحوه

*******************
نهاني رسول الله صلى الله عليه وسلم أن أتختم في إصبعي هذه أو هذه قال فأومأ إلى الوسطى والتي تليها

حدثنا يحيى بن يحيى أخبرنا أبو الأحوص عن عاصم بن كليب عن أبي بردة قال قال علي نهاني رسول الله صلى الله عليه وسلم أن أتختم في إصبعي هذه أو هذه قال فأومأ إلى الوسطى والتي تليها

*******************مجلد استحباب لبس النعال وما في معناها

*******************
في غزوة غزوناها استكثروا من النعال فإن الرجل لا يزال راكبا ما انتعل

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول في غزوة غزوناها استكثروا من النعال فإن الرجل لا يزال راكبا ما انتعل

*******************مجلد استحباب لبس النعل في اليمنى أولا والخلع من اليسرى أولا وكراهة المشي في نعل واحدة

*******************
إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ بالشمال ولينعلهما جميعا أو ليخلعهما جميعا

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع بن مسلم عن محمد يعني بن زياد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا انتعل أحدكم فليبدأ باليمنى وإذا خلع فليبدأ بالشمال ولينعلهما جميعا أو ليخلعهما جميعا

*******************
لا يمش أحدكم في نعل واحدة لينعلهما جميعا أو ليخلعهما جميعا

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يمش أحدكم في نعل واحدة لينعلهما جميعا أو ليخلعهما جميعا

*******************
ألا إنكم تحدثون أني أكذب على رسول الله صلى الله عليه وسلم لتهتدوا وأضل ألا وإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم فلا يمش في الأخرى حتى يصلحها

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا بن إدريس عن الأعمش عن أبي رزين قال خرج إلينا أبو هريرة فضرب بيده على جبهته فقال ألا إنكم تحدثون أني أكذب على رسول الله صلى الله عليه وسلم لتهتدوا وأضل ألا وإني أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم فلا يمش في الأخرى حتى يصلحها

*******************
بهذا المعنى

وحدثنيه علي بن حجر السعدي أخبرنا علي بن مسهر أخبرنا الأعمش عن أبي رزين وأبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بهذا المعنى

*******************مجلد النهي عن اشتمال الصماء والاحتباء في ثوب واحد

*******************
أن رسول الله صلى الله عليه وسلم نهى أن يأكل الرجل بشماله أو يمشي في نعل واحدة وأن يشتمل الصماء وأن يحتبي في ثوب واحد كاشفا عن فرجه

وحدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم نهى أن يأكل الرجل بشماله أو يمشي في نعل واحدة وأن يشتمل الصماء وأن يحتبي في ثوب واحد كاشفا عن فرجه

*******************
إذا انقطع شسع أحدكم أو من انقطع شسع نعله فلا يمش في نعل واحدة حتى يصلح شسعه ولا يمش في خف واحد ولا يأكل بشماله ولا يحتبي بالثوب الواحد ولا يلتحف الصماء

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى حدثنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم أو سمعت رسول الله صلى الله عليه وسلم يقول إذا انقطع شسع أحدكم أو من انقطع شسع نعله فلا يمش في نعل واحدة حتى يصلح شسعه ولا يمش في خف واحد ولا يأكل بشماله ولا يحتبي بالثوب الواحد ولا يلتحف الصماء

*******************مجلد في منع الاستلقاء على الظهر ووضع إحدى الرجلين على الأخرى

*******************
أن رسول الله صلى الله عليه وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد وأن يرفع الرجل إحدى رجليه على الأخرى وهو مستلق على ظهره

حدثنا قتيبة حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد وأن يرفع الرجل إحدى رجليه على الأخرى وهو مستلق على ظهره

*******************
لا تمش في نعل واحد ولا تحتب في إزار واحد ولا تأكل بشمالك ولا تشتمل الصماء ولا تضع إحدى رجليك على الأخرى إذا استلقيت

وحدثنا إسحاق بن إبراهيم ومحمد بن حاتم قال إسحاق أخبرنا وقال بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يحدث أن النبي صلى الله عليه وسلم قال لا تمش في نعل واحد ولا تحتب في إزار واحد ولا تأكل بشمالك ولا تشتمل الصماء ولا تضع إحدى رجليك على الأخرى إذا استلقيت

*******************
لا يستلقين أحدكم ثم يضع إحدى رجليه على الأخرى

وحدثني إسحاق بن منصور أخبرنا روح بن عبادة حدثني عبيد الله يعني بن أبي الأخنس عن أبي الزبير عن جابر بن عبد الله أن النبي صلى الله عليه وسلم قال لا يستلقين أحدكم ثم يضع إحدى رجليه على الأخرى

*******************مجلد في إباحة الاستلقاء ووضع إحدى الرجلين على الأخرى

*******************
رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عباد بن تميم عن عمه أنه رأى رسول الله صلى الله عليه وسلم مستلقيا في المسجد واضعا إحدى رجليه على الأخرى

*******************
بهذا الإسناد مثله

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير وزهير بن حرب وإسحاق بن إبراهيم كلهم عن بن عيينة ح وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بهذا الإسناد مثله

*******************مجلد نهي الرجل عن التزعفر

*******************
أن النبي صلى الله عليه وسلم نهى عن التزعفر قال قتيبة قال حماد يعني للرجال

حدثنا يحيى بن يحيى وأبو الربيع وقتيبة بن سعيد قال يحيى أخبرنا حماد بن زيد وقال الآخران حدثنا حماد عن عبد العزيز بن صهيب عن أنس بن مالك أن النبي صلى الله عليه وسلم نهى عن التزعفر قال قتيبة قال حماد يعني للرجال

*******************
نهى رسول الله صلى الله عليه وسلم أن يتزعفر الرجل

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير وأبو كريب قالوا حدثنا إسماعيل وهو بن علية عن عبد العزيز بن صهيب عن أنس قال نهى رسول الله صلى الله عليه وسلم أن يتزعفر الرجل

*******************مجلد استحباب خضاب الشيب بصفرة أو حمرة وتحريمه بالسواد

*******************
أتي بأبي قحافة أو جاء عام الفتح أو يوم الفتح ورأسه ولحيته مثل الثغام أو الثغامة فأمر أو فأمر به إلى نسائه قال غيروا هذا بشيء

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال أتي بأبي قحافة أو جاء عام الفتح أو يوم الفتح ورأسه ولحيته مثل الثغام أو الثغامة فأمر أو فأمر به إلى نسائه قال غيروا هذا بشيء

*******************
غيروا هذا بشيء واجتنبوا السواد

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن بن جريج عن أبي الزبير عن جابر بن عبد الله قال أتي بأبي قحافة يوم فتح مكة ورأسه ولحيته كالثغامة بياضا فقال رسول الله صلى الله عليه وسلم غيروا هذا بشيء واجتنبوا السواد

*******************مجلد في مخالفة اليهود في الصبغ

*******************
إن اليهود والنصارى لا يصبغون فخالفوهم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة وسليمان بن يسار عن أبي هريرة أن النبي صلى الله عليه وسلم قال إن اليهود والنصارى لا يصبغون فخالفوهم

*******************مجلد تحريم تصوير صورة الحيوان وتحريم اتخاذ ما فيه صورة غير ممتهنة بالفرش

*******************
تحريم تصوير صورة الحيوان وتحريم اتخاذ ما فيه صورة غير ممتهنة بالفرش ونحوه

تحريم تصوير صورة الحيوان وتحريم اتخاذ ما فيه صورة غير ممتهنة بالفرش ونحوه ونحوه وأن الملائكة عليهم السلام لا يدخلون بيتا فيه صورة ولا كلب

*******************
واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فجاءت تلك الساعة ولم يأته وفي يده عصا فألقاها من يده وقال ما يخلف الله وعده ولا رسله ثم التفت فإذا جرو كلب تحت سريره فقال يا عائشة متى دخل هذا الكلب ههنا فقالت والله ما دريت فأمر به فأخرج فجاء جبريل فقال رسول الله صلى الله عليه وسلم واعدتني فجلست لك فلم تأت فقال منعني الكلب الذي كان في بيتك إنا لا ندخل بيتا فيه كلب ولا صورة

حدثني سويد بن سعيد حدثنا عبد العزيز بن أبي حازم عن أبيه عن أبي سلمة بن عبد الرحمن عن عائشة أنها قالت واعد رسول الله صلى الله عليه وسلم جبريل عليه السلام في ساعة يأتيه فيها فجاءت تلك الساعة ولم يأته وفي يده عصا فألقاها من يده وقال ما يخلف الله وعده ولا رسله ثم التفت فإذا جرو كلب تحت سريره فقال يا عائشة متى دخل هذا الكلب ههنا فقالت والله ما دريت فأمر به فأخرج فجاء جبريل فقال رسول الله صلى الله عليه وسلم واعدتني فجلست لك فلم تأت فقال منعني الكلب الذي كان في بيتك إنا لا ندخل بيتا فيه كلب ولا صورة

*******************
بهذا الإسناد أن جبريل وعد رسول الله صلى الله عليه وسلم أن يأتيه فذكر الحديث ولم يطوله كتطويل بن أبي حازم

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا المخزومي حدثنا وهيب عن أبي حازم بهذا الإسناد أن جبريل وعد رسول الله صلى الله عليه وسلم أن يأتيه فذكر الحديث ولم يطوله كتطويل بن أبي حازم

*******************
أن رسول الله صلى الله عليه وسلم أصبح يوما واجما فقالت ميمونة يا رسول الله لقد استنكرت هيئتك منذ اليوم قال رسول الله صلى الله عليه وسلم إن جبريل كان وعدني أن يلقاني الليلة فلم يلقني أم والله ما اخلفني قال فظل رسول الله صلى الله عليه وسلم يومه ذلك على ذلك ثم وقع في نفسه جرو كلب تحت فسطاط لنا فأمر به فأخرج ثم أخذ بيده ماء فنضح مكانه فلما أمسى لقيه جبريل فقال له قد كنت وعدتني أن تلقاني البارحة قال أجل ولكنا لا ندخل بيتا فيه كلب ولا صورة فأصبح رسول الله صلى الله عليه وسلم يومئذ يأمر بقتل الكلاب حتى إنه يأمر بقتل كلب الحائط الصغير ويترك كلب الحائط الكبير

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن السباق أن عبد الله بن عباس قال أخبرتني ميمونة أن رسول الله صلى الله عليه وسلم أصبح يوما واجما فقالت ميمونة يا رسول الله لقد استنكرت هيئتك منذ اليوم قال رسول الله صلى الله عليه وسلم إن جبريل كان وعدني أن يلقاني الليلة فلم يلقني أم والله ما اخلفني قال فظل رسول الله صلى الله عليه وسلم يومه ذلك على ذلك ثم وقع في نفسه جرو كلب تحت فسطاط لنا فأمر به فأخرج ثم أخذ بيده ماء فنضح مكانه فلما أمسى لقيه جبريل فقال له قد كنت وعدتني أن تلقاني البارحة قال أجل ولكنا لا ندخل بيتا فيه كلب ولا صورة فأصبح رسول الله صلى الله عليه وسلم يومئذ يأمر بقتل الكلاب حتى إنه يأمر بقتل كلب الحائط الصغير ويترك كلب الحائط الكبير

*******************
لا تدخل الملائكة بيتا فيه كلب ولا صورة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم قال يحيى وإسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري عن عبيد الله عن بن عباس عن أبي طلحة عن النبي صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه كلب ولا صورة

*******************
لا تدخل الملائكة بيتا فيه كلب ولا صورة

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة أنه سمع بن عباس يقول سمعت أبا طلحة يقول سمعت رسول الله صلى الله عليه وسلم يقول لا تدخل الملائكة بيتا فيه كلب ولا صورة

*******************
بهذا الإسناد مثل حديث يونس وذكره الأخبار في الإسناد

وحدثناه إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد مثل حديث يونس وذكره الأخبار في الإسناد

*******************
إن رسول الله صلى الله عليه وسلم قال إن الملائكة لا تدخل بيتا فيه صورة قال بسر ثم اشتكى زيد بعد فعدناه فإذا على بابه ستر فيه صورة قال فقلت لعبيد الله الخولاني ربيب ميمونة زوج النبي صلى الله عليه وسلم ألم يخبرنا زيد عن الصور يوم الأول فقال عبيد الله ألم تسمعه حين قال إلا رقما في ثوب

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن زيد بن خالد عن أبي طلحة صاحب رسول الله صلى الله عليه وسلم أنه قال إن رسول الله صلى الله عليه وسلم قال إن الملائكة لا تدخل بيتا فيه صورة قال بسر ثم اشتكى زيد بعد فعدناه فإذا على بابه ستر فيه صورة قال فقلت لعبيد الله الخولاني ربيب ميمونة زوج النبي صلى الله عليه وسلم ألم يخبرنا زيد عن الصور يوم الأول فقال عبيد الله ألم تسمعه حين قال إلا رقما في ثوب

*******************
لا تدخل الملائكة بيتا فيه صورة قال بسر فمرض زيد بن خالد فعدناه فإذا نحن في بيته بستر فيه تصاوير فقلت لعبيد الله الخولاني ألم يحدثنا في التصاوير قال إنه قال إلا رقما في ثوب ألم تسمعه قلت لا قال بلى قد ذكر ذلك

حدثنا أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث أن بكير بن الأشج حدثه أن بسر بن سعيد حدثه أن زيد بن خالد الجهني حدثه ومع بسر عبيد الله الخولاني أن أبا طلحة حدثه أن رسول الله صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه صورة قال بسر فمرض زيد بن خالد فعدناه فإذا نحن في بيته بستر فيه تصاوير فقلت لعبيد الله الخولاني ألم يحدثنا في التصاوير قال إنه قال إلا رقما في ثوب ألم تسمعه قلت لا قال بلى قد ذكر ذلك

*******************
لا تدخل الملائكة بيتا فيه كلب ولا تماثيل

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن سهيل بن أبي صالح عن سعيد بن يسار أبي الحباب مولى بني النجار عن زيد بن خالد الجهني عن أبي طلحة الأنصاري قال سمعت رسول الله صلى الله عليه وسلم يقول لا تدخل الملائكة بيتا فيه كلب ولا تماثيل

*******************
لا تدخل الملائكة بيتا فيه كلب ولا تماثيل فهل سمعت رسول الله صلى الله عليه وسلم ذكر ذلك فقالت لا ولكن سأحدثكم ما رأيته فعل رأيته خرج في غزاته فأخذت نماطا فسترته على الباب فلما قدم فرأى النمط عرفت الكراهية في وجهه فجذبه حتى هتكه أو قطعه وقال إن الله لم يأمرنا أن نكسو الحجارة والطين قالت فقطعنا منه وسادتين وحشوتهما ليفا فلم يعب ذلك علي

قال فأتيت عائشة فقلت إن هذا يخبرني أن النبي صلى الله عليه وسلم قال لا تدخل الملائكة بيتا فيه كلب ولا تماثيل فهل سمعت رسول الله صلى الله عليه وسلم ذكر ذلك فقالت لا ولكن سأحدثكم ما رأيته فعل رأيته خرج في غزاته فأخذت نماطا فسترته على الباب فلما قدم فرأى النمط عرفت الكراهية في وجهه فجذبه حتى هتكه أو قطعه وقال إن الله لم يأمرنا أن نكسو الحجارة والطين قالت فقطعنا منه وسادتين وحشوتهما ليفا فلم يعب ذلك علي

*******************
حولي هذا فإني كلما دخلت فرأيته ذكرت الدنيا قالت وكانت لنا قطيفة كنا نقول علمها حرير فكنا نلبسها

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم عن داود عن عزرة عن حميد بن عبد الرحمن عن سعد بن هشام عن عائشة قالت كان لنا ستر فيه تمثال طائر وكان الداخل إذا دخل استقبله فقال لي رسول الله صلى الله عليه وسلم حولي هذا فإني كلما دخلت فرأيته ذكرت الدنيا قالت وكانت لنا قطيفة كنا نقول علمها حرير فكنا نلبسها

*******************
بهذا الإسناد قال بن المثنى وزاد فيه يريد عبد الأعلى فلم يأمرنا رسول الله صلى الله عليه وسلم بقطعه

حدثنيه محمد بن المثنى حدثنا بن أبي عدي وعبد الأعلى بهذا الإسناد قال بن المثنى وزاد فيه يريد عبد الأعلى فلم يأمرنا رسول الله صلى الله عليه وسلم بقطعه

*******************
قدم رسول الله صلى الله عليه وسلم من سفر وقد سترت على بابي درنوكا فيه الخيل ذوات الأجنحة فأمرني فنزعته

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت قدم رسول الله صلى الله عليه وسلم من سفر وقد سترت على بابي درنوكا فيه الخيل ذوات الأجنحة فأمرني فنزعته

*******************
بهذا الإسناد وليس في حديث عبدة قدم من سفر

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة ح وحدثناه أبو كريب حدثنا وكيع بهذا الإسناد وليس في حديث عبدة قدم من سفر

*******************
دخل علي رسول الله صلى الله عليه وسلم وأنا متسترة بقرام فيه صورة فتلون وجهه ثم تناول الستر فهتكه ثم قال إن من أشد الناس عذابا يوم القيامة الذي يشبهون بخلق الله

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم بن سعد عن الزهري عن القاسم بن محمد عن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم وأنا متسترة بقرام فيه صورة فتلون وجهه ثم تناول الستر فهتكه ثم قال إن من أشد الناس عذابا يوم القيامة الذي يشبهون بخلق الله

*******************
أن رسول الله صلى الله عليه وسلم دخل عليها بمثل حديث إبراهيم بن سعد غير أنه قال ثم أهوى إلى القرام فهتكه بيده

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن القاسم بن محمد أن عائشة حدثته أن رسول الله صلى الله عليه وسلم دخل عليها بمثل حديث إبراهيم بن سعد غير أنه قال ثم أهوى إلى القرام فهتكه بيده

*******************
بهذا الإسناد وفي حديثهما إن أشد الناس عذابا لم يذكرا من

حدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد وفي حديثهما إن أشد الناس عذابا لم يذكرا من

*******************
دخل علي رسول الله صلى الله عليه وسلم وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال يا عائشة أشد الناس عذابا عند الله يوم القيامة الذين يضاهون بخلق الله قالت عائشة فقطعناه فجعلنا منه وسادة أو وسادتين

وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن عيينة واللفظ لزهير حدثنا سفيان بن عيينة عن عبد الرحمن بن القاسم عن أبيه أنه سمع عائشة تقول دخل علي رسول الله صلى الله عليه وسلم وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال يا عائشة أشد الناس عذابا عند الله يوم القيامة الذين يضاهون بخلق الله قالت عائشة فقطعناه فجعلنا منه وسادة أو وسادتين

*******************
كان لها ثوب فيه تصاوير ممدود إلى سهوة فكان النبي صلى الله عليه وسلم يصلي إليه فقال أخريه عني قالت فأخرته فجعلته وسائد

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الرحمن بن القاسم قال سمعت القاسم يحدث عن عائشة أنه كان لها ثوب فيه تصاوير ممدود إلى سهوة فكان النبي صلى الله عليه وسلم يصلي إليه فقال أخريه عني قالت فأخرته فجعلته وسائد

*******************
بهذا الإسناد

وحدثناه إسحاق بن إبراهيم وعقبة بن مكرم عن سعيد بن عامر ح وحدثناه إسحاق بن إبراهيم أخبرنا أبو عامر العقدي جميعا عن شعبة بهذا الإسناد

*******************
دخل النبي صلى الله عليه وسلم علي وقد سترت نمطا فيه تصاوير فنحاه فاتخذت منه وسادتين

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن عبد الرحمن بن القاسم عن أبيه عن عائشة قالت دخل النبي صلى الله عليه وسلم علي وقد سترت نمطا فيه تصاوير فنحاه فاتخذت منه وسادتين

*******************
أنها نصبت سترا فيه تصاوير فدخل رسول الله صلى الله عليه وسلم فنزعه قالت فقطعته وسادتين فقال رجل في المجلس حينئذ يقال له ربيعة بن عطاء مولى بني زهرة أفما سمعت أبا محمد يذكر أن عائشة قالت فكان رسول الله صلى الله عليه وسلم يرتفق عليهما قال بن القاسم لا قال لكني قد سمعته يريد القاسم بن محمد

وحدثنا هارون بن معروف حدثنا بن وهب حدثنا عمرو بن الحارث أن بكيرا حدثه أن عبد الرحمن بن القاسم حدثه أن أباه حدثه عن عائشة زوج النبي صلى الله عليه وسلم أنها نصبت سترا فيه تصاوير فدخل رسول الله صلى الله عليه وسلم فنزعه قالت فقطعته وسادتين فقال رجل في المجلس حينئذ يقال له ربيعة بن عطاء مولى بني زهرة أفما سمعت أبا محمد يذكر أن عائشة قالت فكان رسول الله صلى الله عليه وسلم يرتفق عليهما قال بن القاسم لا قال لكني قد سمعته يريد القاسم بن محمد

*******************
اشترت نمرقة فيها تصاوير فلما رآها رسول الله صلى الله عليه وسلم قام على الباب فلم يدخل فعرفت أو فعرفت في وجهه الكراهية فقالت يا رسول الله أتوب إلى الله وإلى رسوله فماذا أذنبت فقال رسول الله صلى الله عليه وسلم ما بال هذه النمرقة فقالت اشتريتها لك تقعد عليها وتوسدها فقال رسول الله صلى الله عليه وسلم إن أصحاب هذه الصور يعذبون ويقال لهم أحيوا ما خلقتم ثم قال إن البيت الذي فيه الصور لا تدخله الملائكة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن القاسم بن محمد عن عائشة أنها اشترت نمرقة فيها تصاوير فلما رآها رسول الله صلى الله عليه وسلم قام على الباب فلم يدخل فعرفت أو فعرفت في وجهه الكراهية فقالت يا رسول الله أتوب إلى الله وإلى رسوله فماذا أذنبت فقال رسول الله صلى الله عليه وسلم ما بال هذه النمرقة فقالت اشتريتها لك تقعد عليها وتوسدها فقال رسول الله صلى الله عليه وسلم إن أصحاب هذه الصور يعذبون ويقال لهم أحيوا ما خلقتم ثم قال إن البيت الذي فيه الصور لا تدخله الملائكة

*******************
بهذا الحديث وبعضهم أتم حديثا له من بعض وزاد في حديث بن أخي الماجشون قالت فأخذته فجعلته مرفقتين فكان يرتفق بهما في البيت

وحدثناه قتيبة وابن رمح عن الليث بن سعد ح وحدثنا إسحاق بن إبراهيم أخبرنا الثقفي حدثنا أيوب ح وحدثنا عبد الوارث بن عبد الصمد حدثنا أبي عن جدي عن أيوب ح وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة بن زيد ح وحدثني أبو بكر بن إسحاق حدثنا أبو سلمة الخزاعي أخبرنا عبد العزيز بن أخي الماجشون عن عبيد الله بن عمر كلهم عن نافع عن القاسم عن عائشة بهذا الحديث وبعضهم أتم حديثا له من بعض وزاد في حديث بن أخي الماجشون قالت فأخذته فجعلته مرفقتين فكان يرتفق بهما في البيت

*******************
الذين يصنعون الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر ح وحدثنا بن المثنى حدثنا يحيى وهو القطان جميعا عن عبيد الله ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عبيد الله عن نافع أن بن عمر أخبره أن رسول الله صلى الله عليه وسلم قال الذين يصنعون الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم

*******************
بمثل حديث عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم

حدثنا أبو الربيع وأبو كامل قالا حدثنا حماد ح وحدثني زهير بن حرب حدثنا إسماعيل يعني بن علية ح وحدثنا بن أبي عمر حدثنا الثقفي كلهم عن أيوب عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم

*******************
إن أشد الناس عذابا يوم القيامة المصورون ولم يذكر الأشج إن

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش ح وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن أبي الضحى عن مسروق عن عبد الله قال قال رسول الله صلى الله عليه وسلم إن أشد الناس عذابا يوم القيامة المصورون ولم يذكر الأشج إن

*******************
بهذا الإسناد وفي رواية يحيى وأبي كريب عن أبي معاوية إن من أشد أهل النار يوم القيامة عذابا المصورون وحديث سفيان كحديث وكيع

وحدثناه يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب كلهم عن أبي معاوية ح وحدثناه بن أبي عمر حدثنا سفيان كلاهما عن الأعمش بهذا الإسناد وفي رواية يحيى وأبي كريب عن أبي معاوية إن من أشد أهل النار يوم القيامة عذابا المصورون وحديث سفيان كحديث وكيع

*******************
أشد الناس عذابا يوم القيامة المصورون

وحدثنا نصر بن علي الجهضمي حدثنا عبد العزيز بن عبد الصمد حدثنا منصور عن مسلم بن صبيح قال كنت مع مسروق في بيت فيه تماثيل مريم فقال مسروق هذا تماثيل كسرى فقلت لا هذا تماثيل مريم فقال مسروق أما إني سمعت عبد الله بن مسعود يقول قال رسول الله صلى الله عليه وسلم أشد الناس عذابا يوم القيامة المصورون

*******************
جاء رجل إلى بن عباس فقال إني رجل أصور هذه الصور فأفتني فيها فقال له ادن مني فدنا منه ثم قال ادن مني فدنا حتى وضع يده على رأسه قال أنبئك بما سمعت من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول كل مصور في النار يجعل له بكل صورة صورها نفسا فتعذبه في جهنم وقال إن كنت لا بد فاعلا فاصنع الشجر وما لا نفس له فأقر به نصر بن علي

قال مسلم قرأت على نصر بن علي الجهضمي عن عبد الأعلى بن عبد الأعلى حدثنا يحيى بن أبي إسحاق عن سعيد بن أبي الحسن قال جاء رجل إلى بن عباس فقال إني رجل أصور هذه الصور فأفتني فيها فقال له ادن مني فدنا منه ثم قال ادن مني فدنا حتى وضع يده على رأسه قال أنبئك بما سمعت من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول كل مصور في النار يجعل له بكل صورة صورها نفسا فتعذبه في جهنم وقال إن كنت لا بد فاعلا فاصنع الشجر وما لا نفس له فأقر به نصر بن علي

*******************
يقول من صور صورة في الدنيا كلف أن ينفخ فيها الروح يوم القيامة وليس بنافخ

وحدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن سعيد بن أبي عروبة عن النضر بن أنس بن مالك قال كنت جالسا عند بن عباس فجعل يفتي ولا يقول قال رسول الله صلى الله عليه وسلم حتى سأله رجل فقال إني رجل أصور هذه الصور فقال له بن عباس ادنه فدنا الرجل فقال بن عباس سمعت رسول الله صلى الله عليه وسلم يقول من صور صورة في الدنيا كلف أن ينفخ فيها الروح يوم القيامة وليس بنافخ

*******************
بمثله

حدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ بن هشام حدثنا أبي عن قتادة عن النضر بن أنس أن رجلا أتى بن عباس فذكر عن النبي صلى الله عليه وسلم بمثله

*******************
قال الله ومن أظلم ممن ذهب يخلق خلقا كخلقي فليخلقوا ذرة أو ليخلقوا حبة أو ليخلقوا شعيرة

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو كريب وألفاظهم متقاربة قالوا حدثنا بن فضيل عن عمارة عن أبي زرعة قال دخلت مع أبي هريرة في دار مروان فرأى فيها تصاوير فقال سمعت رسول الله صلى الله عليه وسلم يقول قال الله ومن أظلم ممن ذهب يخلق خلقا كخلقي فليخلقوا ذرة أو ليخلقوا حبة أو ليخلقوا شعيرة

*******************
دخلت أنا وأبو هريرة دارا تبنى بالمدينة لسعيد أو لمروان قال فرأى مصورا يصور في الدار فقال قال رسول الله صلى الله عليه وسلم بمثله ولم يذكر أو ليخلقوا شعيرة

وحدثنيه زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة قال دخلت أنا وأبو هريرة دارا تبنى بالمدينة لسعيد أو لمروان قال فرأى مصورا يصور في الدار فقال قال رسول الله صلى الله عليه وسلم بمثله ولم يذكر أو ليخلقوا شعيرة

*******************
لا تدخل الملائكة بيتا فيه تماثيل أو تصاوير

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تدخل الملائكة بيتا فيه تماثيل أو تصاوير

*******************مجلد كراهة الكلب والجرس في السفر

*******************
لا تصحب الملائكة رفقة فيها كلب ولا جرس

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا بشر يعني بن مفضل حدثنا سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تصحب الملائكة رفقة فيها كلب ولا جرس

*******************
بهذا الإسناد

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا قتيبة حدثنا عبد العزيز يعني الدراوردي كلاهما عن سهيل بهذا الإسناد

*******************
الجرس مزامير الشيطان

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الجرس مزامير الشيطان

*******************مجلد كراهة قلادة الوتر في رقبة البعير

*******************
كان مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال فأرسل رسول الله صلى الله عليه وسلم رسولا قال عبد الله بن أبي بكر حسبت أنه قال والناس في مبيتهم لا يبقين في رقبة بعير قلادة من وتر أو قلادة إلا قطعت قال مالك أرى ذلك من العين

حدثنا يحيى بن يحيى قال قرأت على مالك عن عبد الله بن أبي بكر عن عباد بن تميم أن أبا بشير الأنصاري أخبره أنه كان مع رسول الله صلى الله عليه وسلم في بعض أسفاره قال فأرسل رسول الله صلى الله عليه وسلم رسولا قال عبد الله بن أبي بكر حسبت أنه قال والناس في مبيتهم لا يبقين في رقبة بعير قلادة من وتر أو قلادة إلا قطعت قال مالك أرى ذلك من العين

*******************مجلد النهي عن ضرب الحيوان في وجهه ووسمه فيه

*******************
نهى رسول الله صلى الله عليه وسلم عن الضرب في الوجه وعن الوسم في الوجه

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن بن جريج عن أبي الزبير عن جابر قال نهى رسول الله صلى الله عليه وسلم عن الضرب في الوجه وعن الوسم في الوجه

*******************
نهى رسول الله صلى الله عليه وسلم بمثله

وحدثني هارون بن عبد الله حدثنا حجاج بن محمد ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر كلاهما عن بن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول نهى رسول الله صلى الله عليه وسلم بمثله

*******************
أن النبي صلى الله عليه وسلم مر عليه حمار قد وسم في وجهه فقال لعن الله الذي وسمه

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن النبي صلى الله عليه وسلم مر عليه حمار قد وسم في وجهه فقال لعن الله الذي وسمه

*******************
ورأى رسول الله صلى الله عليه وسلم حمارا موسوم الوجه فأنكر ذلك قال فوالله لا أسمه إلا في أقصى شيء من الوجه فأمر بحمار له فكوي في جاعرتيه فهو أول من كوى الجاعرتين

حدثنا أحمد بن عيسى أخبرنا بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب أن ناعما أبا عبد الله مولى أم سلمة حدثه أنه سمع بن عباس يقول ورأى رسول الله صلى الله عليه وسلم حمارا موسوم الوجه فأنكر ذلك قال فوالله لا أسمه إلا في أقصى شيء من الوجه فأمر بحمار له فكوي في جاعرتيه فهو أول من كوى الجاعرتين

*******************مجلد جواز وسم الحيوان غير الآدمي في غير الوجه وندبه في نعم الزكاة والجزية

*******************
لما ولدت أم سليم قالت لي يا أنس انظر هذا الغلام فلا يصيبن شيئا حتى تغدوا به إلى النبي صلى الله عليه وسلم يحنكه قال فغدوت فإذا هو في الحائط وعليه خميصة حويتية وهو يسم الظهر الذي قدم عليه في الفتح

حدثنا محمد بن المثنى حدثني محمد بن أبي عدي عن بن عون عن محمد عن أنس قال لما ولدت أم سليم قالت لي يا أنس انظر هذا الغلام فلا يصيبن شيئا حتى تغدوا به إلى النبي صلى الله عليه وسلم يحنكه قال فغدوت فإذا هو في الحائط وعليه خميصة حويتية وهو يسم الظهر الذي قدم عليه في الفتح

*******************
يحدث أن أمه حين ولدت انطلقوا بالصبي إلى النبي صلى الله عليه وسلم يحنكه قال فإذا النبي صلى الله عليه وسلم في مربد يسم غنما قال شعبة وأكثر علمي أنه قال في آذانها

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد قال سمعت أنسا يحدث أن أمه حين ولدت انطلقوا بالصبي إلى النبي صلى الله عليه وسلم يحنكه قال فإذا النبي صلى الله عليه وسلم في مربد يسم غنما قال شعبة وأكثر علمي أنه قال في آذانها

*******************
دخلنا على رسول الله صلى الله عليه وسلم مربدا وهو يسم غنما قال أحسبه قال في آذانها

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن شعبة حدثني هشام بن زيد قال سمعت أنسا يقول دخلنا على رسول الله صلى الله عليه وسلم مربدا وهو يسم غنما قال أحسبه قال في آذانها

*******************
بهذا الإسناد مثله

وحدثنيه يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا محمد بن بشار حدثنا محمد ويحيى وعبد الرحمن كلهم عن شعبة بهذا الإسناد مثله

*******************
رأيت في يد رسول الله صلى الله عليه وسلم الميسم وهو يسم إبل الصدقة

حدثنا هارون بن معروف حدثنا الوليد بن مسلم عن الأوزاعي عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال رأيت في يد رسول الله صلى الله عليه وسلم الميسم وهو يسم إبل الصدقة

*******************مجلد كراهة القزع

*******************
أن رسول الله صلى الله عليه وسلم نهى عن القزع قال قلت لنافع وما القزع قال يحلق بعض رأس الصبي ويترك بعض

حدثني زهير بن حرب حدثني يحيى يعني بن سعيد عن عبيد الله أخبرني عمر بن نافع عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم نهى عن القزع قال قلت لنافع وما القزع قال يحلق بعض رأس الصبي ويترك بعض

*******************
بهذا الإسناد وجعل التفسير في حديث أبي أسامة من قول عبيد الله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي قالا حدثنا عبيد الله بهذا الإسناد وجعل التفسير في حديث أبي أسامة من قول عبيد الله

*******************
بإسناد عبيد الله مثله وألحقا التفسير في الحديث

وحدثني محمد بن المثنى حدثنا عثمان بن عثمان الغطفاني حدثنا عمر بن نافع ح وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع حدثنا روح عن عمر بن نافع بإسناد عبيد الله مثله وألحقا التفسير في الحديث

*******************
بذلك

وحدثني محمد بن رافع وحجاج بن الشاعر وعبد بن حميد عن عبد الرزاق عن معمر عن أيوب ح وحدثنا أبو جعفر الدارمي حدثنا أبو النعمان حدثنا حماد بن زيد عن عبد الرحمن السراج كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بذلك

*******************مجلد النهي عن الجلوس في الطرقات وإعطاء الطريق حقه

*******************
إياكم والجلوس في الطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم فإذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إياكم والجلوس في الطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم فإذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر

*******************
بهذا الإسناد مثله

وحدثناه يحيى بن يحيى أخبرنا عبد العزيز بن محمد المدني ح وحدثناه محمد بن رافع حدثنا بن أبي فديك أخبرنا هشام يعني بن سعد كلاهما عن زيد بن أسلم بهذا الإسناد مثله

*******************مجلد تحريم فعل الواصلة والمستوصلة والواشمة والمستوشمة والنامصة والمتنمصة والمتفلجات والمغيرات خلق الله

*******************
يا رسول الله إن لي ابنة عريسا أصابتها حصبة فتمرق شعرها أفاصله فقال لعن الله الواصلة والمستوصلة

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن فاطمة بنت المنذر عن أسماء بنت أبي بكر قالت جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن لي ابنة عريسا أصابتها حصبة فتمرق شعرها أفاصله فقال لعن الله الواصلة والمستوصلة

*******************
بهذا الإسناد نحو حديث أبي معاوية غير أن وكيعا وشعبة في حديثهما فتمرط شعرها

حدثناه أبو بكر بن أبي شيبة حدثنا عبدة ح وحدثناه بن نمير حدثنا أبي وعبدة ح وحدثنا أبو كريب حدثنا وكيع ح وحدثنا عمرو الناقد أخبرنا أسود بن عامر أخبرنا شعبة كلهم عن هشام بن عروة بهذا الإسناد نحو حديث أبي معاوية غير أن وكيعا وشعبة في حديثهما فتمرط شعرها

*******************
إني زوجت ابنتي فتمرق شعر رأسها وزوجها يستحسنها أفأصل يا رسول الله فنهاها

وحدثني أحمد بن سعيد الدارمي أخبرنا حبان حدثنا وهيب حدثنا منصور عن أمه عن أسماء بنت أبي بكر أن امرأة أتت النبي صلى الله عليه وسلم فقالت إني زوجت ابنتي فتمرق شعر رأسها وزوجها يستحسنها أفأصل يا رسول الله فنهاها

*******************
أن جارية من الأنصار تزوجت وأنها مرضت فتمرط شعرها فأرادوا أن يصلوه فسألوا رسول الله صلى الله عليه وسلم عن ذلك فلعن الواصلة والمستوصلة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا أبو داود حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا يحيى بن أبي بكير عن شعبة عن عمرو بن مرة قال سمعت الحسن بن مسلم يحدث عن صفية بنت شيبة عن عائشة أن جارية من الأنصار تزوجت وأنها مرضت فتمرط شعرها فأرادوا أن يصلوه فسألوا رسول الله صلى الله عليه وسلم عن ذلك فلعن الواصلة والمستوصلة

*******************
أن امرأة من الأنصار زوجت ابنة لها فاشتكت فتساقط شعرها فأتت النبي صلى الله عليه وسلم فقالت إن زوجها يريدها أفأصل شعرها فقال رسول الله صلى الله عليه وسلم لعن الواصلات

حدثني زهير بن حرب حدثنا زيد بن الحباب عن إبراهيم بن نافع أخبرني الحسن بن مسلم بن يناق عن صفية بنت شيبة عن عائشة أن امرأة من الأنصار زوجت ابنة لها فاشتكت فتساقط شعرها فأتت النبي صلى الله عليه وسلم فقالت إن زوجها يريدها أفأصل شعرها فقال رسول الله صلى الله عليه وسلم لعن الواصلات

*******************
لعن الموصلات

وحدثنيه محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن إبراهيم بن نافع بهذا الإسناد وقال لعن الموصلات

*******************
أن رسول الله صلى الله عليه وسلم لعن الواصلة والمستوصلة والواشمة والمستوشمة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا زهير بن حرب ومحمد بن المثنى واللفظ لزهير قالا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم لعن الواصلة والمستوصلة والواشمة والمستوشمة

*******************
بمثله

وحدثنيه محمد بن عبد الله بن بزيع حدثنا بشر بن المفضل حدثنا صخر بن جويرية عن نافع عن عبد الله عن النبي صلى الله عليه وسلم بمثله

*******************
لعن الله الواشمات والمستوشمات والنامصات والمتنمصات والمتفلجات للحسن المغيرات خلق الله قال فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب وكانت تقرأ القرآن فأتته فقالت ما حديث بلغني عنك أنك لعنت الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله فقال عبد الله وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله فقالت المرأة لقد قرأت ما بين لوحي المصحف فما وجدته فقال لئن كنت قرأتيه لقد وجدتيه قال الله { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا فقالت المرأة فإني أرى شيئا من هذا على امرأتك الآن قال اذهبي فانظري قال فدخلت على امرأة عبد الله فلم تر شيئا فجاءت إليه فقالت ما رأيت شيئا فقال أما لو كان ذلك لم نجامعها

حدثنا إسحاق بن إبراهيم وعثمان بن أبي شيبة واللفظ لإسحاق أخبرنا جرير عن منصور عن إبراهيم عن علقمة عن عبد الله قال لعن الله الواشمات والمستوشمات والنامصات والمتنمصات والمتفلجات للحسن المغيرات خلق الله قال فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب وكانت تقرأ القرآن فأتته فقالت ما حديث بلغني عنك أنك لعنت الواشمات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله فقال عبد الله وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم وهو في كتاب الله فقالت المرأة لقد قرأت ما بين لوحي المصحف فما وجدته فقال لئن كنت قرأتيه لقد وجدتيه قال الله { وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا فقالت المرأة فإني أرى شيئا من هذا على امرأتك الآن قال اذهبي فانظري قال فدخلت على امرأة عبد الله فلم تر شيئا فجاءت إليه فقالت ما رأيت شيئا فقال أما لو كان ذلك لم نجامعها

*******************
في هذا الإسناد بمعنى حديث جرير غير أن في حديث سفيان الواشمات والمستوشمات وفي حديث مفضل الواشمات والموشومات

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن وهو بن مهدي حدثنا سفيان ح وحدثنا محمد بن رافع حدثنا يحيى بن آدم حدثنا مفضل وهو بن مهلهل كلاهما عن منصور في هذا الإسناد بمعنى حديث جرير غير أن في حديث سفيان الواشمات والمستوشمات وفي حديث مفضل الواشمات والموشومات

*******************
مجردا عن سائر القصة من ذكر أم يعقوب

وحدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة عن منصور بهذا الإسناد الحديث عن النبي صلى الله عليه وسلم مجردا عن سائر القصة من ذكر أم يعقوب

*******************
بنحو حديثهم

وحدثنا شيبان بن فروخ حدثنا جرير يعني بن حازم حدثنا الأعمش عن إبراهيم عن علقمة عن عبد الله عن النبي صلى الله عليه وسلم بنحو حديثهم

*******************
زجر النبي صلى الله عليه وسلم أن تصل المرأة برأسها شيئا

وحدثني الحسن بن علي الحلواني ومحمد بن رافع قالا أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول زجر النبي صلى الله عليه وسلم أن تصل المرأة برأسها شيئا

*******************
سمع معاوية بن أبي سفيان عام حج وهو على المنبر وتناول قصة من شعر كانت في يد حرسي يقول يا أهل المدينة أين علماؤكم سمعت رسول الله صلى الله عليه وسلم ينهى عن مثل هذه ويقول إنما هلكت بنو إسرائيل حين اتخذ هذه نساؤهم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حميد بن عبد الرحمن بن عوف أنه سمع معاوية بن أبي سفيان عام حج وهو على المنبر وتناول قصة من شعر كانت في يد حرسي يقول يا أهل المدينة أين علماؤكم سمعت رسول الله صلى الله عليه وسلم ينهى عن مثل هذه ويقول إنما هلكت بنو إسرائيل حين اتخذ هذه نساؤهم

*******************
بمثل حديث مالك غير أن في حديث معمر إنما عذب بنو إسرائيل

حدثنا بن أبي عمر حدثنا سفيان بن عيينة ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلهم عن الزهري بمثل حديث مالك غير أن في حديث معمر إنما عذب بنو إسرائيل

*******************
قدم معاوية المدينة فخطبنا وأخرج كبه من شعر فقال ما كنت أرى أن أحدا يفعله إلا اليهود إن رسول الله صلى الله عليه وسلم بلغه فسماه الزور

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن سعيد بن المسيب قال قدم معاوية المدينة فخطبنا وأخرج كبه من شعر فقال ما كنت أرى أن أحدا يفعله إلا اليهود إن رسول الله صلى الله عليه وسلم بلغه فسماه الزور

*******************
إنكم قد أحدثتم زي سوء وإن نبي الله صلى الله عليه وسلم نهى عن الزور قال وجاء رجل بعصا على رأسها خرقة قال معاوية ألا وهذا الزور قال قتادة يعني ما يكثر به النساء أشعارهن من الخرق

وحدثني أبو غسان المسمعي ومحمد بن المثنى قالا أخبرنا معاذ وهو بن هشام حدثني أبي عن قتادة عن سعيد بن المسيب أن معاوية قال ذات يوم إنكم قد أحدثتم زي سوء وإن نبي الله صلى الله عليه وسلم نهى عن الزور قال وجاء رجل بعصا على رأسها خرقة قال معاوية ألا وهذا الزور قال قتادة يعني ما يكثر به النساء أشعارهن من الخرق

*******************مجلد النساء الكاسيات العاريات المائلات المميلات

*******************
صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا

*******************مجلد النهي عن التزوير في اللباس وغيره والتشبع بما لم يعط

*******************
يا رسول الله أقول إن زوجي أعطاني ما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع وعبدة عن هشام بن عروة عن أبيه عن عائشة أن امرأة قالت يا رسول الله أقول إن زوجي أعطاني ما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

*******************
إن لي ضرة فهل علي جناح أن أتشبع من مال زوجي بما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

حدثنا محمد بن عبد الله بن نمير حدثنا عبدة حدثنا هشام عن فاطمة عن أسماء جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت إن لي ضرة فهل علي جناح أن أتشبع من مال زوجي بما لم يعطني فقال رسول الله صلى الله عليه وسلم المتشبع بما لم يعط كلابس ثوبي زور

*******************
بهذا الإسناد

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية كلاهما عن هشام بهذا الإسناد


كتاب الآداب

*******************مجلد النهي عن التكني بأبي القاسم وبيان ما يستحب من الأسماء

*******************
يا رسول الله إني لم أعنك إنما دعوت فلانا فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي

حدثني أبو كريب محمد بن العلاء وابن أبي عمر قال أبو كريب أخبرنا وقال بن أبي عمر حدثنا واللفظ له قالا حدثنا مروان يعنيان الفزاري عن حميد عن أنس قال نادى رجل رجلا بالبقيع يا أبا القاسم فالتفت إليه رسول الله صلى الله عليه وسلم فقال يا رسول الله إني لم أعنك إنما دعوت فلانا فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي

*******************
إن أحب أسمائكم إلى الله عبد الله وعبد الرحمن

حدثني إبراهيم بن زياد وهو الملقب بسبلان أخبرنا عباد بن عباد عن عبيد الله بن عمر وأخيه عبد الله سمعه منهما سنة أربع أربعين ومائة يحدثان عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إن أحب أسمائكم إلى الله عبد الله وعبد الرحمن

*******************
ولد لرجل منا غلام فسماه محمدا فقال له قومه لا ندعك تسمي باسم رسول الله صلى الله عليه وسلم فانطلق بابنه حامله على ظهره فأتى به النبي صلى الله عليه وسلم فقال يا رسول الله ولد لي غلام فسميته محمدا فقال لي قومي لا ندعك تمسي باسم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكتنوا بكنيتي فإنما أنا قاسم أقسم بينكم

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال عثمان حدثنا وقال إسحاق أخبرنا جرير عن منصور عن سالم بن أبي الجعد عن جابر بن عبد الله قال ولد لرجل منا غلام فسماه محمدا فقال له قومه لا ندعك تسمي باسم رسول الله صلى الله عليه وسلم فانطلق بابنه حامله على ظهره فأتى به النبي صلى الله عليه وسلم فقال يا رسول الله ولد لي غلام فسميته محمدا فقال لي قومي لا ندعك تمسي باسم رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكتنوا بكنيتي فإنما أنا قاسم أقسم بينكم

*******************
ولد لرجل منا غلام فسماه محمدا فقلنا لا نكنيك برسول الله صلى الله عليه وسلم حتى تستأمره قال فأتاه فقال إنه ولد لي غلام فسميته برسول الله وإن قومي أبوا أن يكنوني به حتى تستأذن النبي صلى الله عليه وسلم فقال سموا باسمي ولا تكنوا بكنيتي فإنما بعثت قاسما أقسم بينكم

حدثنا هناد بن السري حدثنا عبثر عن حصين عن سالم بن أبي الجعد عن جابر بن عبد الله قال ولد لرجل منا غلام فسماه محمدا فقلنا لا نكنيك برسول الله صلى الله عليه وسلم حتى تستأمره قال فأتاه فقال إنه ولد لي غلام فسميته برسول الله وإن قومي أبوا أن يكنوني به حتى تستأذن النبي صلى الله عليه وسلم فقال سموا باسمي ولا تكنوا بكنيتي فإنما بعثت قاسما أقسم بينكم

*******************
بهذا الإسناد ولم يذكر فإنما بعثت قاسما أقسم بينكم

حدثنا رفاعة بن الهيثم الواسطي حدثنا خالد يعني الطحان عن حصين بهذا الإسناد ولم يذكر فإنما بعثت قاسما أقسم بينكم

*******************
تسموا باسمي ولا تكنوا بكنيتي فإني أنا أبو القاسم أقسم بينكم وفي رواية أبي بكر ولا تكتنوا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن الأعمش ح وحدثني أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن سالم بن أبي الجعد عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي فإني أنا أبو القاسم أقسم بينكم وفي رواية أبي بكر ولا تكتنوا

*******************
إنما جعلت قاسما أقسم بينكم

وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش بهذا الإسناد وقال إنما جعلت قاسما أقسم بينكم

*******************
أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى النبي صلى الله عليه وسلم فسأله فقال أحسنت الأنصار سموا باسمي ولا تكتنوا بكنيتي

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة عن سالم عن جابر بن عبد الله أن رجلا من الأنصار ولد له غلام فأراد أن يسميه محمدا فأتى النبي صلى الله عليه وسلم فسأله فقال أحسنت الأنصار سموا باسمي ولا تكتنوا بكنيتي

*******************
بنحو حديث من ذكرنا حديثهم من قبل وفي حديث النضر عن شعبة قال وزاد فيه حصين وسليمان قال حصين قال رسول الله صلى الله عليه وسلم إنما بعثت قاسما أقسم بينكم وقال سليمان فإنما أنا قاسم أقسم بينكم

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى كلاهما عن محمد بن جعفر عن شعبة عن منصور ح وحدثني محمد بن عمرو بن جبلة حدثنا محمد يعني بن جعفر ح وحدثنا بن المثنى حدثنا بن أبي عدي كلاهما عن شعبة عن حصين ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر حدثنا شعبة عن سليمان كلهم عن سالم بن أبي الجعد عن جابر بن عبد الله عن النبي صلى الله عليه وسلم ح وحدثنا إسحاق بن إبراهيم الحنظلي وإسحاق بن منصور قالا أخبرنا النضر بن شميل حدثنا شعبة عن قتادة ومنصور وسليمان وحصين بن عبد الرحمن قالوا سمعنا سالم بن أبي الجعد عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بنحو حديث من ذكرنا حديثهم من قبل وفي حديث النضر عن شعبة قال وزاد فيه حصين وسليمان قال حصين قال رسول الله صلى الله عليه وسلم إنما بعثت قاسما أقسم بينكم وقال سليمان فإنما أنا قاسم أقسم بينكم

*******************
ولد لرجل منا غلام فسماه القاسم فقلنا لا نكنيك أبا القاسم ولا ننعمك عينا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال اسم ابنك عبد الرحمن

حدثنا عمرو الناقد ومحمد بن عبد الله بن نمير جميعا عن سفيان قال عمرو حدثنا سفيان بن عيينة حدثنا بن المنكدر أنه سمع جابر بن عبد الله يقول ولد لرجل منا غلام فسماه القاسم فقلنا لا نكنيك أبا القاسم ولا ننعمك عينا فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال اسم ابنك عبد الرحمن

*******************
بمثل حديث بن عيينة غير أنه لم يذكر ولا ننعمك عينا

وحدثني أمية بن بسطام حدثنا يزيد يعني بن زريع ح وحدثني علي بن حجر حدثنا إسماعيل يعني بن علية كلاهما عن روح بن القاسم عن محمد بن المنكدر عن جابر بمثل حديث بن عيينة غير أنه لم يذكر ولا ننعمك عينا

*******************
تسموا باسمي ولا تكنوا بكنيتي قال عمرو عن أبي هريرة ولم يقل سمعت

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير قالوا حدثنا سفيان بن عيينة عن أيوب عن محمد بن سيرين قال سمعت أبا هريرة يقول قال أبو القاسم صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي قال عمرو عن أبي هريرة ولم يقل سمعت

*******************
لما قدمت نجران سألوني فقالوا إنكم تقرؤن يا أخت هارون وموسى قبل عيسى بكذا وكذا فلما قدمت على رسول الله صلى الله عليه وسلم سألته عن ذلك فقال إنهم كانوا يسمون بأنبيائهم والصالحين قبلهم

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو سعيد الأشج ومحمد بن المثنى العنزي واللفظ لابن نمير قالوا حدثنا بن إدريس عن أبيه عن سماك بن حرب عن علقمة بن وائل عن المغيرة بن شعبة قال لما قدمت نجران سألوني فقالوا إنكم تقرؤن يا أخت هارون وموسى قبل عيسى بكذا وكذا فلما قدمت على رسول الله صلى الله عليه وسلم سألته عن ذلك فقال إنهم كانوا يسمون بأنبيائهم والصالحين قبلهم

*******************مجلد كراهة التسمية بالأسماء القبيحة وبنافع ونحوه

*******************
نهانا رسول الله صلى الله عليه وسلم أن نسمي رقيقنا بأربعة أسماء أفلح ورباح ويسار ونافع

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة قال أبو بكر حدثنا معتمر بن سليمان عن الركين عن أبيه عن سمرة وقال يحيى أخبرنا المعتمر بن سليمان قال سمعت الركين يحدث عن أبيه عن سمرة بن جندب قال نهانا رسول الله صلى الله عليه وسلم أن نسمي رقيقنا بأربعة أسماء أفلح ورباح ويسار ونافع

*******************
لا تسم غلامك رباحا ولا يسارا ولا أفلح ولا نافعا

وحدثنا قتيبة بن سعيد حدثنا جرير عن الركين بن الربيع عن أبيه عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم لا تسم غلامك رباحا ولا يسارا ولا أفلح ولا نافعا

*******************
أحب الكلام إلى الله أربع سبحان الله والحمد لله ولا إله إلا الله والله أكبر لا يضرك بأيهن بدأت ولا تسمين غلامك يسارا ولا رباحا ولا نجيحا ولا أفلح فإنك تقول أثم هو فلا يكون فيقول لا إنما هن أربع فلا تزيدن علي

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا منصور عن هلال بن يساف عن ربيع بن عميلة عن سمرة بن جندب قال قال رسول الله صلى الله عليه وسلم أحب الكلام إلى الله أربع سبحان الله والحمد لله ولا إله إلا الله والله أكبر لا يضرك بأيهن بدأت ولا تسمين غلامك يسارا ولا رباحا ولا نجيحا ولا أفلح فإنك تقول أثم هو فلا يكون فيقول لا إنما هن أربع فلا تزيدن علي

*******************
بإسناد زهير فأما حديث جرير وروح فكمثل حديث زهير بقصته وأما حديث شعبة فليس فيه إلا ذكر تسمية الغلام ولم يذكر الكلام الأربع

وحدثنا إسحاق بن إبراهيم أخبرني جرير ح وحدثني أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح وهو بن القاسم ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة كلهم عن منصور بإسناد زهير فأما حديث جرير وروح فكمثل حديث زهير بقصته وأما حديث شعبة فليس فيه إلا ذكر تسمية الغلام ولم يذكر الكلام الأربع

*******************
أراد النبي صلى الله عليه وسلم أن ينهى عن أن يسمى بيعلى وببركة وبأفلح وبيسار وبنافع وبنحو ذلك ثم رأيته سكت بعد عنها فلم يقل شيئا ثم قبض رسول الله صلى الله عليه وسلم ولم ينه عن ذلك ثم أراد عمر أن ينهى عن ذلك ثم تركه

حدثنا محمد بن أحمد بن أبي خلف حدثنا روح حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أراد النبي صلى الله عليه وسلم أن ينهى عن أن يسمى بيعلى وببركة وبأفلح وبيسار وبنافع وبنحو ذلك ثم رأيته سكت بعد عنها فلم يقل شيئا ثم قبض رسول الله صلى الله عليه وسلم ولم ينه عن ذلك ثم أراد عمر أن ينهى عن ذلك ثم تركه

*******************مجلد استحباب تغيير الاسم القبيح إلى حسن وتغيير اسم برة إلى زينب وجويرية ونحوهما

*******************
أن رسول الله صلى الله عليه وسلم غير اسم عاصية وقال أنت جميلة قال أحمد مكان أخبرني عن

حدثنا أحمد بن حنبل وزهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد ومحمد بن بشار قالوا حدثنا يحيى بن سعيد عن عبيد الله أخبرني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم غير اسم عاصية وقال أنت جميلة قال أحمد مكان أخبرني عن

*******************
أن ابنة لعمر كانت يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا حماد بن سلمة عن عبيد الله عن نافع عن بن عمر أن ابنة لعمر كانت يقال لها عاصية فسماها رسول الله صلى الله عليه وسلم جميلة

*******************
كانت جويرية اسمها برة فحول رسول الله صلى الله عليه وسلم اسمها جويرية وكان يكره أن يقال خرج من عند برة وفي حديث بن أبي عمر عن كريب قال سمعت بن عباس

حدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو قالا حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن كريب عن بن عباس قال كانت جويرية اسمها برة فحول رسول الله صلى الله عليه وسلم اسمها جويرية وكان يكره أن يقال خرج من عند برة وفي حديث بن أبي عمر عن كريب قال سمعت بن عباس

*******************
أن زينب كان اسمها برة فقيل تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب ولفظ الحديث لهؤلاء دون بن بشار وقال بن أبي شيبة حدثنا محمد بن جعفر عن شعبة

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة عن عطاء بن أبي ميمونة سمعت أبا رافع يحدث عن أبي هريرة ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عطاء بن أبي ميمونة عن أبي رافع عن أبي هريرة أن زينب كان اسمها برة فقيل تزكي نفسها فسماها رسول الله صلى الله عليه وسلم زينب ولفظ الحديث لهؤلاء دون بن بشار وقال بن أبي شيبة حدثنا محمد بن جعفر عن شعبة

*******************
كان اسمي برة فسماني رسول الله صلى الله عليه وسلم زينب قالت ودخلت عليه زينب بنت جحش واسمها برة فسماها زينب

حدثني إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا أبو كريب حدثنا أبو أسامة قالا حدثنا الوليد بن كثير حدثني محمد بن عمرو بن عطاء حدثتني زينب بنت أم سلمة قالت كان اسمي برة فسماني رسول الله صلى الله عليه وسلم زينب قالت ودخلت عليه زينب بنت جحش واسمها برة فسماها زينب

*******************
إن رسول الله صلى الله عليه وسلم نهى عن هذا الاسم وسميت برة فقال رسول الله صلى الله عليه وسلم لا تزكوا أنفسكم الله أعلم بأهل البر منكم فقالوا بم نسميها قال سموها زينب

حدثنا عمرو الناقد حدثنا هاشم بن القاسم حدثنا الليث عن يزيد بن أبي حبيب عن محمد بن عمرو بن عطاء قال سميت ابنتي برة فقالت لي زينب بنت أبي سلمة إن رسول الله صلى الله عليه وسلم نهى عن هذا الاسم وسميت برة فقال رسول الله صلى الله عليه وسلم لا تزكوا أنفسكم الله أعلم بأهل البر منكم فقالوا بم نسميها قال سموها زينب

*******************مجلد تحريم التسمي بملك الأملاك وبملك الملوك

*******************
إن أخنع اسم عند الله رجل تسمى ملك الأملاك زاد بن أبي شيبة في روايته لا مالك إلا الله قال الأشعثي قال سفيان مثل شاهان شاه وقال أحمد بن حنبل سألت أبا عمرو عن أخنع فقال أوضع

حدثنا سعيد بن عمرو الأشعثي وأحمد بن حنبل وأبو بكر بن أبي شيبة واللفظ لأحمد قال الأشعثي أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن أخنع اسم عند الله رجل تسمى ملك الأملاك زاد بن أبي شيبة في روايته لا مالك إلا الله قال الأشعثي قال سفيان مثل شاهان شاه وقال أحمد بن حنبل سألت أبا عمرو عن أخنع فقال أوضع

*******************
أغيظ رجل على الله يوم القيامة وأخبثه وأغيظه عليه رجل كان يسمى ملك الأملاك لا ملك إلا لله

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أغيظ رجل على الله يوم القيامة وأخبثه وأغيظه عليه رجل كان يسمى ملك الأملاك لا ملك إلا لله

*******************مجلد استحباب تحنيك المولود عند ولادته وحمله إلى صالح يحنكه وجواز تسميته يوم ولادته

*******************
استحباب تحنيك المولود عند ولادته وحمله إلى صالح يحنكه وجواز تسميته يوم ولادته

استحباب تحنيك المولود عند ولادته وحمله إلى صالح يحنكه وجواز تسميته يوم ولادته واستحباب التسمية بعبد الله وإبراهيم وسائر أسماء الأنبياء عليهم السلام

*******************
ذهبت بعبد الله بن أبي طلحة الأنصاري إلى رسول الله صلى الله عليه وسلم حين ولد ورسول الله صلى الله عليه وسلم في عباءة يهنأ بعيرا له فقال هل معك تمر فقلت نعم فناولته تمرات فألقاهن في فيه فلاكهن ثم فغرفا الصبي فمجه في فيه فجعل الصبي يتلمظه فقال رسول الله صلى الله عليه وسلم حب الأنصار التمر وسماه عبد الله

حدثنا عبد الأعلى بن حماد حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك قال ذهبت بعبد الله بن أبي طلحة الأنصاري إلى رسول الله صلى الله عليه وسلم حين ولد ورسول الله صلى الله عليه وسلم في عباءة يهنأ بعيرا له فقال هل معك تمر فقلت نعم فناولته تمرات فألقاهن في فيه فلاكهن ثم فغرفا الصبي فمجه في فيه فجعل الصبي يتلمظه فقال رسول الله صلى الله عليه وسلم حب الأنصار التمر وسماه عبد الله

*******************
كان بن لأبي طلحة يشتكي فخرج أبو طلحة فقبض الصبي فلما رجع أبو طلحة قال ما فعل ابني قالت أم سليم هو أسكن مما كان فقربت إليه العشاء فتعشى ثم أصاب منها فلما فرغ قالت واروا الصبي فلما أصبح أبو طلحة أتى رسول الله صلى الله عليه وسلم فأخبره فقال أعرستم الليلة قال نعم قال اللهم بارك لهما فولدت غلاما فقال لي أبو طلحة احمله حتى تأتي به النبي صلى الله عليه وسلم فأتى به النبي صلى الله عليه وسلم وبعثت معه بتمرات فأخذه النبي صلى الله عليه وسلم فقال أمعه شيء قالوا نعم تمرات فأخذها النبي صلى الله عليه وسلم فمضغها ثم أخذها من فيه فجعلها في في الصبي ثم حنكه وسماه عبد الله

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا بن عون عن بن سيرين عن أنس بن مالك قال كان بن لأبي طلحة يشتكي فخرج أبو طلحة فقبض الصبي فلما رجع أبو طلحة قال ما فعل ابني قالت أم سليم هو أسكن مما كان فقربت إليه العشاء فتعشى ثم أصاب منها فلما فرغ قالت واروا الصبي فلما أصبح أبو طلحة أتى رسول الله صلى الله عليه وسلم فأخبره فقال أعرستم الليلة قال نعم قال اللهم بارك لهما فولدت غلاما فقال لي أبو طلحة احمله حتى تأتي به النبي صلى الله عليه وسلم فأتى به النبي صلى الله عليه وسلم وبعثت معه بتمرات فأخذه النبي صلى الله عليه وسلم فقال أمعه شيء قالوا نعم تمرات فأخذها النبي صلى الله عليه وسلم فمضغها ثم أخذها من فيه فجعلها في في الصبي ثم حنكه وسماه عبد الله

*******************
بهذه القصة نحو حديث يزيد

حدثنا محمد بن بشار حدثنا حماد بن مسعدة حدثنا بن عون عن محمد عن أنس بهذه القصة نحو حديث يزيد

*******************
ولد لي غلام فأتيت به النبي صلى الله عليه وسلم فسماه إبراهيم وحنكه بتمرة

حدثنا أبو بكر بن أبي شيبة وعبد الله بن براد الأشعري وأبو كريب قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال ولد لي غلام فأتيت به النبي صلى الله عليه وسلم فسماه إبراهيم وحنكه بتمرة

*******************
خرجت أسماء بنت أبي بكر حين هاجرت وهي حبلى بعبد الله بن الزبير فقدمت قباء فنفست بعبد الله بقباء ثم خرجت حين نفست إلى رسول الله صلى الله عليه وسلم ليحنكه فأخذه رسول الله صلى الله عليه وسلم منها فوضعه في حجره ثم دعا بتمرة قال قالت عائشة فمكثنا ساعة نلتمسها قبل أن نجدها فمضغها ثم بصقها في فيه فإن أول شيء دخل بطنه لريق رسول الله صلى الله عليه وسلم ثم قالت أسماء ثم مسحه وصلى عليه وسماه عبد الله ثم جاء وهو بن سبع سنين أو ثمان ليبايع رسول الله صلى الله عليه وسلم وأمره بذلك الزبير فتبسم رسول الله صلى الله عليه وسلم حين رآه مقبلا إليه ثم بايعه

حدثنا الحكم بن موسى أبو صالح حدثنا شعيب يعني بن إسحاق أخبرني هشام بن عروة حدثني عروة بن الزبير وفاطمة بنت المنذر بن الزبير أنهما قالا خرجت أسماء بنت أبي بكر حين هاجرت وهي حبلى بعبد الله بن الزبير فقدمت قباء فنفست بعبد الله بقباء ثم خرجت حين نفست إلى رسول الله صلى الله عليه وسلم ليحنكه فأخذه رسول الله صلى الله عليه وسلم منها فوضعه في حجره ثم دعا بتمرة قال قالت عائشة فمكثنا ساعة نلتمسها قبل أن نجدها فمضغها ثم بصقها في فيه فإن أول شيء دخل بطنه لريق رسول الله صلى الله عليه وسلم ثم قالت أسماء ثم مسحه وصلى عليه وسماه عبد الله ثم جاء وهو بن سبع سنين أو ثمان ليبايع رسول الله صلى الله عليه وسلم وأمره بذلك الزبير فتبسم رسول الله صلى الله عليه وسلم حين رآه مقبلا إليه ثم بايعه

*******************
أنها حملت بعبد الله بن الزبير بمكة قالت فخرجت وأنا متم فأتيت المدينة فنزلت بقباء فولدته بقباء ثم أتيت رسول الله صلى الله عليه وسلم فوضعه في حجره ثم دعا بتمرة فمضغها ثم تفل في فيه فكان أول شيء دخل جوفه ريق رسول الله صلى الله عليه وسلم ثم حنكه بالتمرة ثم دعا له وبرك عليه وكان أول مولود ولد في الإسلام

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن أسماء أنها حملت بعبد الله بن الزبير بمكة قالت فخرجت وأنا متم فأتيت المدينة فنزلت بقباء فولدته بقباء ثم أتيت رسول الله صلى الله عليه وسلم فوضعه في حجره ثم دعا بتمرة فمضغها ثم تفل في فيه فكان أول شيء دخل جوفه ريق رسول الله صلى الله عليه وسلم ثم حنكه بالتمرة ثم دعا له وبرك عليه وكان أول مولود ولد في الإسلام

*******************
هاجرت إلى رسول الله صلى الله عليه وسلم وهي حبلى بعبد الله بن الزبير فذكر نحو حديث أبي أسامة

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن علي بن مسهر عن هشام بن عروة عن أبيه عن أسماء بنت أبي بكر أنها هاجرت إلى رسول الله صلى الله عليه وسلم وهي حبلى بعبد الله بن الزبير فذكر نحو حديث أبي أسامة

*******************
أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير حدثنا هشام يعني بن عروة عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم كان يؤتى بالصبيان فيبرك عليهم ويحنكهم

*******************
جئنا بعبد الله بن الزبير إلى النبي صلى الله عليه وسلم يحنكه فطلبنا تمرة فعز علينا طلبها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن هشام عن أبيه عن عائشة قالت جئنا بعبد الله بن الزبير إلى النبي صلى الله عليه وسلم يحنكه فطلبنا تمرة فعز علينا طلبها

*******************
أتي بالمنذر بن أبي أسيد إلى رسول الله صلى الله عليه وسلم حين ولد فوضعه النبي صلى الله عليه وسلم على فخذه وأبو أسيد جالس فلهي النبي صلى الله عليه وسلم بشيء بين يديه فأمر أبو أسيد بابنه فاحتمل من على فخذ رسول الله صلى الله عليه وسلم فأقلبوه فاستفاق رسول الله صلى الله عليه وسلم فقال أين الصبي فقال أبو أسيد أقبلناه يا رسول الله فقال ما اسمه قال فلان يا رسول الله قال لا ولكن اسمه المنذر فسماه يومئذ المنذر

حدثني محمد بن سهل التميمي وأبو بكر بن إسحاق قالا حدثنا بن أبي مريم حدثنا محمد وهو بن مطرف أبو غسان حدثني أبو حازم عن سهل بن سعد قال أتي بالمنذر بن أبي أسيد إلى رسول الله صلى الله عليه وسلم حين ولد فوضعه النبي صلى الله عليه وسلم على فخذه وأبو أسيد جالس فلهي النبي صلى الله عليه وسلم بشيء بين يديه فأمر أبو أسيد بابنه فاحتمل من على فخذ رسول الله صلى الله عليه وسلم فأقلبوه فاستفاق رسول الله صلى الله عليه وسلم فقال أين الصبي فقال أبو أسيد أقبلناه يا رسول الله فقال ما اسمه قال فلان يا رسول الله قال لا ولكن اسمه المنذر فسماه يومئذ المنذر

*******************
كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا وكان لي أخ يقال له أبو عمير قال أحسبه قال كان فطيما قال فكان إذا جاء رسول الله صلى الله عليه وسلم فرآه قال أبا عمير ما فعل النغير قال فكان يلعب به

حدثنا أبو الربيع سليمان بن داود العتكي حدثنا عبد الوارث حدثنا أبو التياح حدثنا أنس بن مالك ح وحدثنا شيبان بن فروخ واللفظ له حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا وكان لي أخ يقال له أبو عمير قال أحسبه قال كان فطيما قال فكان إذا جاء رسول الله صلى الله عليه وسلم فرآه قال أبا عمير ما فعل النغير قال فكان يلعب به

*******************مجلد جواز قوله لغير ابنه يا بني واستحبابه للملاطفة

*******************
قال لي رسول الله صلى الله عليه وسلم يا بني

حدثنا محمد بن عبيد الغبري حدثنا أبو عوانة عن أبي عثمان عن أنس بن مالك قال قال لي رسول الله صلى الله عليه وسلم يا بني

*******************
ما سأل رسول الله صلى الله عليه وسلم أحد عن الدجال أكثر مما سألته عنه فقال لي أي بني وما ينصبك منه إنه لن يضرك قال قلت إنهم يزعمون أن معه أنهار الماء وجبال الخبز قال هو أهون على الله من ذلك

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا يزيد بن هارون عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن المغيرة بن شعبة قال ما سأل رسول الله صلى الله عليه وسلم أحد عن الدجال أكثر مما سألته عنه فقال لي أي بني وما ينصبك منه إنه لن يضرك قال قلت إنهم يزعمون أن معه أنهار الماء وجبال الخبز قال هو أهون على الله من ذلك

*******************
بهذا الإسناد وليس في حديث أحد منهم قول النبي صلى الله عليه وسلم للمغيرة أي بني إلا في حديث يزيد وحده

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع ح وحدثنا سريج بن يونس حدثنا هشيم ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد وليس في حديث أحد منهم قول النبي صلى الله عليه وسلم للمغيرة أي بني إلا في حديث يزيد وحده

*******************مجلد الاستئذان

*******************
كنت جالسا بالمدينة في مجلس الأنصار فأتانا أبو موسى فزعا أو مذعورا قلنا ما شأنك قال إن عمر أرسل إلي أن آتيه فأتيت بابه فسلمت ثلاثا فلم يرد علي فرجعت فقال ما منعك أن تأتينا فقلت إني أتيتك فسلمت على بابك ثلاثا فلم يرد علي فرجعت وقد قال رسول الله صلى الله عليه وسلم إذا استأذن أحدكم ثلاثا فلم يؤذن له فليرجع فقال عمر أقم عليه البينة وإلا أوجعتك فقال أبي بن كعب لا يقوم معه إلا أصغر القوم قال أبو سعيد قلت أنا أصغر القوم قال فاذهب به

حدثني عمرو بن محمد بن بكير الناقد حدثنا سفيان بن عيينة حدثنا والله يزيد بن خصيفة عن بسر بن سعيد قال سمعت أبا سعيد الخدري يقول كنت جالسا بالمدينة في مجلس الأنصار فأتانا أبو موسى فزعا أو مذعورا قلنا ما شأنك قال إن عمر أرسل إلي أن آتيه فأتيت بابه فسلمت ثلاثا فلم يرد علي فرجعت فقال ما منعك أن تأتينا فقلت إني أتيتك فسلمت على بابك ثلاثا فلم يرد علي فرجعت وقد قال رسول الله صلى الله عليه وسلم إذا استأذن أحدكم ثلاثا فلم يؤذن له فليرجع فقال عمر أقم عليه البينة وإلا أوجعتك فقال أبي بن كعب لا يقوم معه إلا أصغر القوم قال أبو سعيد قلت أنا أصغر القوم قال فاذهب به

*******************
بهذا الإسناد وزاد بن أبي عمر في حديثه قال أبو سعيد فقمت معه فذهبت إلى عمر فشهدت

حدثنا قتيبة بن سعيد وابن أبي عمر قالا حدثنا سفيان عن يزيد بن خصيفة بهذا الإسناد وزاد بن أبي عمر في حديثه قال أبو سعيد فقمت معه فذهبت إلى عمر فشهدت

*******************
كنا في مجلس عند أبي بن كعب فأتى أبو موسى الأشعري مغضبا حتى وقف فقال أنشدكم الله هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال أبي وما ذاك قال استأذنت على عمر بن الخطاب أمس ثلاث مرات فلم يؤذن لي فرجعت ثم جئته اليوم فدخلت عليه فأخبرته أني جئت أمس فسلمت ثلاثا ثم انصرفت قال قد سمعناك ونحن حينئذ على شغل فلو ما استأذنت حتى يؤذن لك قال استأذنت كما سمعت رسول الله صلى الله عليه وسلم قال فوالله لأوجعن ظهرك وبطنك أو لتأتين بمن يشهد لك على هذا فقال أبي بن كعب فوالله لا يقوم معك إلا أحدثنا سنا قم يا أبا سعيد فقمت حتى أتيت عمر فقلت قد سمعت رسول الله صلى الله عليه وسلم يقول هذا

حدثني أبو الطاهر أخبرني عبد الله بن وهب حدثني عمرو بن الحارث عن بكير بن الأشج أن بسر بن سعيد حدثه أنه سمع أبا سعيد الخدري يقول كنا في مجلس عند أبي بن كعب فأتى أبو موسى الأشعري مغضبا حتى وقف فقال أنشدكم الله هل سمع أحد منكم رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال أبي وما ذاك قال استأذنت على عمر بن الخطاب أمس ثلاث مرات فلم يؤذن لي فرجعت ثم جئته اليوم فدخلت عليه فأخبرته أني جئت أمس فسلمت ثلاثا ثم انصرفت قال قد سمعناك ونحن حينئذ على شغل فلو ما استأذنت حتى يؤذن لك قال استأذنت كما سمعت رسول الله صلى الله عليه وسلم قال فوالله لأوجعن ظهرك وبطنك أو لتأتين بمن يشهد لك على هذا فقال أبي بن كعب فوالله لا يقوم معك إلا أحدثنا سنا قم يا أبا سعيد فقمت حتى أتيت عمر فقلت قد سمعت رسول الله صلى الله عليه وسلم يقول هذا

*******************
أن أبا موسى أتى باب عمر فاستأذن فقال عمر واحدة ثم استأذن الثانية فقال عمر ثنتان ثم استأذن الثالثة فقال عمر ثلاث ثم انصرف فأتبعه فرده فقال إن كان هذا شيئا حفظته من رسول الله صلى الله عليه وسلم فها وإلا فلأجعلنك عظة قال أبو سعيد فأتانا فقال ألم تعلموا أن رسول الله صلى الله عليه وسلم قال الاستئذان ثلاث قال فجعلوا يضحكون قال فقلت أتاكم أخوكم المسلم قد أفزع تضحكون انطلق فأنا شريكك في هذه العقوبة فأتاه فقال هذا أبو سعيد

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل حدثنا سعيد بن يزيد عن أبي نضرة عن أبي سعيد أن أبا موسى أتى باب عمر فاستأذن فقال عمر واحدة ثم استأذن الثانية فقال عمر ثنتان ثم استأذن الثالثة فقال عمر ثلاث ثم انصرف فأتبعه فرده فقال إن كان هذا شيئا حفظته من رسول الله صلى الله عليه وسلم فها وإلا فلأجعلنك عظة قال أبو سعيد فأتانا فقال ألم تعلموا أن رسول الله صلى الله عليه وسلم قال الاستئذان ثلاث قال فجعلوا يضحكون قال فقلت أتاكم أخوكم المسلم قد أفزع تضحكون انطلق فأنا شريكك في هذه العقوبة فأتاه فقال هذا أبو سعيد

*******************
بمعنى حديث بشر بن مفضل عن أبي مسلمة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة عن أبي نضرة عن أبي سعيد ح وحدثنا أحمد بن الحسن بن خراش حدثنا شبابة حدثنا شعبة عن الجريري وسعيد بن يزيد كلاهما عن أبي نضرة قالا سمعناه يحدث عن أبي سعيد الخدري بمعنى حديث بشر بن مفضل عن أبي مسلمة

*******************
ألم تسمع صوت عبد الله بن قيس ائذنوا له فدعي له فقال ما حملك على ما صنعت قال إنا كنا نؤمر بهذا قال لتقيمن على هذا بينة أو لأفعلن فخرج فانطلق إلى مجلس من الأنصار فقالوا لا يشهد لك على هذا إلا أصغرنا فقام أبو سعيد فقال كنا نؤمر بهذا فقال عمر خفي علي هذا من أمر رسول الله صلى الله عليه وسلم ألهاني عنه الصفق بالأسواق

وحدثني محمد بن حاتم حدثنا يحيى بن سعيد القطان عن بن جريج حدثنا عطاء عن عبيد بن عمير أن أبا موسى استأذن على عمر ثلاثا فكأنه وجده مشغولا فرجع فقال عمر ألم تسمع صوت عبد الله بن قيس ائذنوا له فدعي له فقال ما حملك على ما صنعت قال إنا كنا نؤمر بهذا قال لتقيمن على هذا بينة أو لأفعلن فخرج فانطلق إلى مجلس من الأنصار فقالوا لا يشهد لك على هذا إلا أصغرنا فقام أبو سعيد فقال كنا نؤمر بهذا فقال عمر خفي علي هذا من أمر رسول الله صلى الله عليه وسلم ألهاني عنه الصفق بالأسواق

*******************
بهذا الإسناد نحوه ولم يذكر في حديث النضر ألهاني عنه الصفق بالأسواق

حدثنا محمد بن بشار حدثنا أبو عاصم ح وحدثنا حسين بن حريث حدثنا النضر يعني بن شميل قالا جميعا حدثنا بن جريج بهذا الإسناد نحوه ولم يذكر في حديث النضر ألهاني عنه الصفق بالأسواق

*******************
جاء أبو موسى إلى عمر بن الخطاب فقال السلام عليكم هذا عبد الله بن قيس فلم يأذن له فقال السلام عليكم هذا أبو موسى السلام عليكم هذا الأشعري ثم انصرف فقال ردوا علي ردوا علي فجاء فقال يا أبا موسى ما ردك كنا في شغل قال سمعت رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال لتأتيني على هذا ببينة وإلا فعلت وفعلت فذهب أبو موسى قال عمر إن وجد بينة تجدوه عند المنبر عشية وإن لم يجد بينة فلم تجدوه فلما أن جاء بالعشي وجدوه قال يا أبا موسى ما تقول أقد وجدت قال نعم أبي بن كعب قال عدل قال يا أبا الطفيل ما يقول هذا قال سمعت رسول الله صلى الله عليه وسلم يقول ذلك يا بن الخطاب فلا تكونن عذابا على أصحاب رسول الله صلى الله عليه وسلم قال سبحان الله إنما سمعت شيئا فأحببت أن أتثبت

حدثنا حسين بن حريث أبو عمار حدثنا الفضل بن موسى أخبرنا طلحة بن يحيى عن أبي بردة عن أبي موسى الأشعري قال جاء أبو موسى إلى عمر بن الخطاب فقال السلام عليكم هذا عبد الله بن قيس فلم يأذن له فقال السلام عليكم هذا أبو موسى السلام عليكم هذا الأشعري ثم انصرف فقال ردوا علي ردوا علي فجاء فقال يا أبا موسى ما ردك كنا في شغل قال سمعت رسول الله صلى الله عليه وسلم يقول الاستئذان ثلاث فإن أذن لك وإلا فارجع قال لتأتيني على هذا ببينة وإلا فعلت وفعلت فذهب أبو موسى قال عمر إن وجد بينة تجدوه عند المنبر عشية وإن لم يجد بينة فلم تجدوه فلما أن جاء بالعشي وجدوه قال يا أبا موسى ما تقول أقد وجدت قال نعم أبي بن كعب قال عدل قال يا أبا الطفيل ما يقول هذا قال سمعت رسول الله صلى الله عليه وسلم يقول ذلك يا بن الخطاب فلا تكونن عذابا على أصحاب رسول الله صلى الله عليه وسلم قال سبحان الله إنما سمعت شيئا فأحببت أن أتثبت

*******************
بهذا الإسناد غير أنه قال فقال يا أبا المنذر آنت سمعت هذا من رسول الله صلى الله عليه وسلم فقال نعم فلا تكن يا بن الخطاب عذابا على أصحاب رسول الله صلى الله عليه وسلم ولم يذكر من قول عمر سبحان الله وما بعده

وحدثناه عبد الله بن عمر بن محمد بن أبان حدثنا علي بن هاشم عن طلحة بن يحيى بهذا الإسناد غير أنه قال فقال يا أبا المنذر آنت سمعت هذا من رسول الله صلى الله عليه وسلم فقال نعم فلا تكن يا بن الخطاب عذابا على أصحاب رسول الله صلى الله عليه وسلم ولم يذكر من قول عمر سبحان الله وما بعده

*******************مجلد كراهة قول المستأذن أنا إذا قيل من هذا

*******************
أتيت النبي صلى الله عليه وسلم فدعوت فقال النبي صلى الله عليه وسلم من هذا قلت أنا قال فخرج وهو يقول أنا أنا

حدثنا محمد بن عبد الله بن نمير حدثنا عبد الله بن إدريس عن شعبة عن محمد بن المنكدر عن جابر بن عبد الله قال أتيت النبي صلى الله عليه وسلم فدعوت فقال النبي صلى الله عليه وسلم من هذا قلت أنا قال فخرج وهو يقول أنا أنا

*******************
استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ لأبي بكر قال يحيى أخبرنا وقال أبو بكر حدثنا وكيع عن شعبة عن محمد بن المنكدر عن جابر بن عبد الله قال استأذنت على النبي صلى الله عليه وسلم فقال من هذا فقلت أنا فقال النبي صلى الله عليه وسلم أنا أنا

*******************
بهذا الإسناد وفي حديثهم كأنه كره ذلك

وحدثنا إسحاق بن إبراهيم حدثنا النضر بن شميل وأبو عامر العقدي ح وحدثنا محمد بن المثنى حدثني وهب بن جرير ح وحدثني عبد الرحمن بن بشر حدثنا بهز كلهم عن شعبة بهذا الإسناد وفي حديثهم كأنه كره ذلك

*******************مجلد تحريم النظر في بيت غيره

*******************
أن رجلا اطلع في جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدري يحك به رأسه فلما رآه رسول الله صلى الله عليه وسلم قال لو أعلم أنك تنظرني لطعنت به في عينك وقال رسول الله صلى الله عليه وسلم إنما جعل الإذن من أجل البصر

حدثنا يحيى بن يحيى ومحمد بن رمح قالا أخبرنا الليث واللفظ ليحيى ح وحدثنا قتيبة بن سعيد حدثنا ليث عن بن شهاب أن سهل بن سعد الساعدي أخبره أن رجلا اطلع في جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدري يحك به رأسه فلما رآه رسول الله صلى الله عليه وسلم قال لو أعلم أنك تنظرني لطعنت به في عينك وقال رسول الله صلى الله عليه وسلم إنما جعل الإذن من أجل البصر

*******************
أن رجلا اطلع من جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدرى يرجل به رأسه فقال له رسول الله صلى الله عليه وسلم لو أعلم أنك تنظر طعنت به في عينك إنما جعل الله الإذن من أجل البصر

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سهل بن سعد الأنصاري أخبره أن رجلا اطلع من جحر في باب رسول الله صلى الله عليه وسلم ومع رسول الله صلى الله عليه وسلم مدرى يرجل به رأسه فقال له رسول الله صلى الله عليه وسلم لو أعلم أنك تنظر طعنت به في عينك إنما جعل الله الإذن من أجل البصر

*******************
نحو حديث الليث ويونس

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان بن عيينة ح وحدثنا أبو كامل الجحدري حدثنا عبد الواحد بن زياد حدثنا معمر كلاهما عن الزهري عن سهل بن سعد عن النبي صلى الله عليه وسلم نحو حديث الليث ويونس

*******************
أن رجلا اطلع من بعض حجر النبي صلى الله عليه وسلم فقام إليه بمشقص أو مشاقص فكأني أنظر إلى رسول الله صلى الله عليه وسلم يختله ليطعنه

حدثنا يحيى بن يحيى وأبو كامل فضيل بن حسين وقتيبة بن سعيد واللفظ ليحيى وأبي كامل قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن عبيد الله بن أبي بكر عن أنس بن مالك أن رجلا اطلع من بعض حجر النبي صلى الله عليه وسلم فقام إليه بمشقص أو مشاقص فكأني أنظر إلى رسول الله صلى الله عليه وسلم يختله ليطعنه

*******************
من اطلع في بيت قوم بغير إذنهم فقد حل لهم أن يفقؤا عينه

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من اطلع في بيت قوم بغير إذنهم فقد حل لهم أن يفقؤا عينه

*******************
لو أن رجلا اطلع عليك بغير إذن فخذفته بحصاة ففقأت عينه ما كان عليك من جناح

حدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو أن رجلا اطلع عليك بغير إذن فخذفته بحصاة ففقأت عينه ما كان عليك من جناح

*******************مجلد نظر الفجأة

*******************
سألت رسول الله صلى الله عليه وسلم عن نظر الفجاءة فأمرني أن أصرف بصري

حدثني قتيبة بن سعيد حدثنا يزيد بن زريع ح وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية كلاهما عن يونس ح وحدثني زهير بن حرب حدثنا هشيم أخبرنا يونس عن عمرو بن سعيد عن أبي زرعة عن جرير بن عبد الله قال سألت رسول الله صلى الله عليه وسلم عن نظر الفجاءة فأمرني أن أصرف بصري

*******************
بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم أخبرنا عبد الأعلى وقال إسحاق أخبرنا وكيع حدثنا سفيان كلاهما عن يونس بهذا الإسناد مثله


كتاب السلام

*******************مجلد يسلم الراكب على الماشي والقليل على الكثير

*******************
يسلم الراكب على الماشي والماشي على القاعد والقليل على الكثير

حدثني عقبة بن مكرم حدثنا أبو عاصم عن بن جريج ح وحدثني محمد بن مرزوق حدثنا روح حدثنا بن جريج أخبرني زياد أن ثابتا مولى عبد الرحمن بن زيد أخبره أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يسلم الراكب على الماشي والماشي على القاعد والقليل على الكثير

*******************مجلد من حق الجلوس على الطريق رد السلام

*******************
كنا قعودا بالأفنية نتحدث فجاء رسول الله صلى الله عليه وسلم فقام علينا فقال مالكم ولمجالس الصعدات اجتنبوا مجالس الصعدات فقلنا إنما قعدنا لغير ما باس قعدنا نتذاكر ونتحدث قال إما لا فأدوا حقها غض البصر ورد السلام وحسن الكلام

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا عبد الواحد بن زياد حدثنا عثمان بن حكيم عن إسحاق بن عبد الله بن أبي طلحة عن أبيه قال قال أبو طلحة كنا قعودا بالأفنية نتحدث فجاء رسول الله صلى الله عليه وسلم فقام علينا فقال مالكم ولمجالس الصعدات اجتنبوا مجالس الصعدات فقلنا إنما قعدنا لغير ما باس قعدنا نتذاكر ونتحدث قال إما لا فأدوا حقها غض البصر ورد السلام وحسن الكلام

*******************
إياكم والجلوس بالطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم إذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر

حدثنا سويد بن سعيد حدثنا حفص بن ميسرة عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إياكم والجلوس بالطرقات قالوا يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال رسول الله صلى الله عليه وسلم إذا أبيتم إلا المجلس فأعطوا الطريق حقه قالوا وما حقه قال غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر

*******************
بهذا الإسناد

حدثنا يحيى بن يحيى حدثنا عبد العزيز بن محمد المدني ح وحدثنا محمد بن رافع حدثنا بن أبي فديك عن هشام يعني بن سعد كلاهما عن زيد بن أسلم بهذا الإسناد

*******************مجلد من حق المسلم للمسلم رد السلام

*******************
خمس تجب للمسلم على أخيه رد السلام وتشميت العاطس وإجابة الدعوة وعيادة المريض واتباع الجنائز قال عبد الرزاق كان معمر يرسل هذا الحديث عن الزهري وأسنده مرة عن بن المسيب عن أبي هريرة

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم حق المسلم على المسلم خمس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خمس تجب للمسلم على أخيه رد السلام وتشميت العاطس وإجابة الدعوة وعيادة المريض واتباع الجنائز قال عبد الرزاق كان معمر يرسل هذا الحديث عن الزهري وأسنده مرة عن بن المسيب عن أبي هريرة

*******************
حق المسلم على المسلم ست قيل ما هن يا رسول الله قال إذا لقيته فسلم عليه وإذا دعاك فأجبه وإذا استنصحك فانصح له وإذا عطس فحمد الله فسمته وإذا مرض فعده وإذا مات فاتبعه

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال حق المسلم على المسلم ست قيل ما هن يا رسول الله قال إذا لقيته فسلم عليه وإذا دعاك فأجبه وإذا استنصحك فانصح له وإذا عطس فحمد الله فسمته وإذا مرض فعده وإذا مات فاتبعه

*******************مجلد النهي عن ابتداء أهل الكتاب بالسلام وكيف يرد عليهم

*******************
إذا سلم عليكم أهل الكتاب فقولوا وعليكم

حدثنا يحيى بن يحيى أخبرنا هشيم عن عبيد الله بن أبي بكر قال سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم ح وحدثني إسماعيل بن سالم حدثنا هشيم أخبرنا عبيد الله بن أبي بكر عن جده أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إذا سلم عليكم أهل الكتاب فقولوا وعليكم

*******************
إن أهل الكتاب يسلمون علينا فكيف نرد عليهم قال قولوا وعليكم

حدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثني يحيى بن حبيب حدثنا خالد يعني بن الحارث قالا حدثنا شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لهما قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس أن أصحاب النبي صلى الله عليه وسلم قالوا للنبي صلى الله عليه وسلم إن أهل الكتاب يسلمون علينا فكيف نرد عليهم قال قولوا وعليكم

*******************
إن اليهود إذا سلموا عليكم يقول أحدهم السام عليكم فقل عليك

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر واللفظ ليحيى بن يحيى قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل وهو بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم إن اليهود إذا سلموا عليكم يقول أحدهم السام عليكم فقل عليك

*******************
بمثله غير أنه قال فقولوا وعليك

وحدثني زهير بن حرب حدثنا عبد الرحمن عن سفيان عن عبد الله بن دينار عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أنه قال فقولوا وعليك

*******************
استأذن رهط من اليهود على رسول الله صلى الله عليه وسلم فقالوا السام عليكم فقالت عائشة بل عليكم السام واللعنة فقال رسول الله صلى الله عليه وسلم يا عائشة إن الله يحب الرفق في الأمر كله قالت ألم تسمع ما قالوا قال قد قلت وعليكم

وحدثني عمرو الناقد وزهير بن حرب واللفظ لزهير قالا حدثنا سفيان بن عيينة عن الزهري عن عروة عن عائشة قالت استأذن رهط من اليهود على رسول الله صلى الله عليه وسلم فقالوا السام عليكم فقالت عائشة بل عليكم السام واللعنة فقال رسول الله صلى الله عليه وسلم يا عائشة إن الله يحب الرفق في الأمر كله قالت ألم تسمع ما قالوا قال قد قلت وعليكم

*******************
قد قلت عليكم ولم يذكروا الواو

حدثناه حسن بن علي الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وفي حديثهما جميعا قال رسول الله صلى الله عليه وسلم قد قلت عليكم ولم يذكروا الواو

*******************
أتى النبي صلى الله عليه وسلم أناس من اليهود فقالوا السام عليك يا أبا القاسم قال وعليكم قالت عائشة قلت بل عليكم السام والذام فقال رسول الله صلى الله عليه وسلم يا عائشة لا تكوني فاحشة فقالت ما سمعت ما قالوا فقال أوليس قد رددت عليهم الذي قالوا قلت وعليكم

حدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت أتى النبي صلى الله عليه وسلم أناس من اليهود فقالوا السام عليك يا أبا القاسم قال وعليكم قالت عائشة قلت بل عليكم السام والذام فقال رسول الله صلى الله عليه وسلم يا عائشة لا تكوني فاحشة فقالت ما سمعت ما قالوا فقال أوليس قد رددت عليهم الذي قالوا قلت وعليكم

*******************
يا عائشة فإن الله لا يحب الفحش والتفحش وزاد فأنزل الله { وإذا جاءوك حيوك بما لم يحيك به الله }

حدثناه إسحاق بن إبراهيم أخبرنا يعلى بن عبيد حدثنا الأعمش بهذا الإسناد غير أنه قال ففطنت بهم عائشة فسبتهم فقال رسول الله صلى الله عليه وسلم مه يا عائشة فإن الله لا يحب الفحش والتفحش وزاد فأنزل الله { وإذا جاءوك حيوك بما لم يحيك به الله }

*******************
يقول سلم ناس من يهود على رسول الله صلى الله عليه وسلم فقالوا السام عليك يا أبا القاسم فقال وعليكم فقالت عائشة وغضبت ألم تسمع ما قالوا قال بلى قد سمعت فرددت عليهم وإنا نجاب عليهم ولا يجابون علينا

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سلم ناس من يهود على رسول الله صلى الله عليه وسلم فقالوا السام عليك يا أبا القاسم فقال وعليكم فقالت عائشة وغضبت ألم تسمع ما قالوا قال بلى قد سمعت فرددت عليهم وإنا نجاب عليهم ولا يجابون علينا

*******************
لا تبدؤا اليهود ولا النصارى بالسلام فإذا لقيتم أحدهم في طريق فاضطروه إلى أضيقه

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تبدؤا اليهود ولا النصارى بالسلام فإذا لقيتم أحدهم في طريق فاضطروه إلى أضيقه

*******************
بهذا الإسناد وفي حديث وكيع إذا لقيتم اليهود وفي حديث بن جعفر عن شعبة قال في أهل الكتاب وفي حديث جرير إذا لقيتموهم ولم يسم أحدا من المشركين

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان ح وحدثني زهير بن حرب حدثنا جرير كلهم عن سهيل بهذا الإسناد وفي حديث وكيع إذا لقيتم اليهود وفي حديث بن جعفر عن شعبة قال في أهل الكتاب وفي حديث جرير إذا لقيتموهم ولم يسم أحدا من المشركين

*******************مجلد استحباب السلام على الصبيان

*******************
أن رسول الله صلى الله عليه وسلم مر على غلمان فسلم عليهم

حدثنا يحيى بن يحيى أخبرنا هشيم عن سيار عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم مر على غلمان فسلم عليهم

*******************
بهذا الإسناد

وحدثنيه إسماعيل بن سالم أخبرنا هشيم أخبرنا سيار بهذا الإسناد

*******************
كان يمشي مع رسول الله صلى الله عليه وسلم فمر بصبيان فسلم عليهم

وحدثني عمرو بن علي ومحمد بن الوليد قالا حدثنا محمد بن جعفر حدثنا شعبة عن سيار قال كنت أمشي مع ثابت البناني فمر بصبيان فسلم عليهم وحدث ثابت أنه كان يمشي مع أنس فمر بصبيان فسلم عليهم وحدث أنس أنه كان يمشي مع رسول الله صلى الله عليه وسلم فمر بصبيان فسلم عليهم

*******************مجلد جواز جعل الإذن رفع حجاب أو نحوه من العلامات

*******************
إذنك علي أن يرفع الحجاب وأن تستمع سوادي حتى أنهاك

حدثنا أبو كامل الجحدري وقتيبة بن سعيد كلاهما عن عبد الواحد واللفظ لقتيبة حدثنا عبد الواحد بن زياد حدثنا الحسن بن عبيد الله حدثنا إبراهيم بن سويد قال سمعت عبد الرحمن بن يزيد قال سمعت بن مسعود يقول قال لي رسول الله صلى الله عليه وسلم إذنك علي أن يرفع الحجاب وأن تستمع سوادي حتى أنهاك

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا عبد الله بن إدريس عن الحسن بن عبيد الله بهذا الإسناد مثله

*******************مجلد إباحة الخروج للنساء لقضاء حاجة الإنسان

*******************
خرجت سودة بعدما ضرب عليها الحجاب لتقضي حاجتها وكانت امرأة جسيمة تفرع النساء جسما لا تخفى على من يعرفها فرآها عمر بن الخطاب فقال يا سودة والله ما تخفين علينا فانظري كيف تخرجين قالت فانكفأت راجعة ورسول الله صلى الله عليه وسلم في بيتي وإنه ليتعشى وفي يده عرق فدخلت فقالت يا رسول الله إني خرجت فقال لي عمر كذا وكذا قالت فأوحى إليه ثم رفع عنه وإن العرق في يده ما وضعه فقال إنه قد أذن لكن أن تخرجن لحاجتكن وفي رواية أبي بكر يفرع النساء جسمها زاد أبو بكر في حديثه فقال هشام يعني البراز

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت خرجت سودة بعدما ضرب عليها الحجاب لتقضي حاجتها وكانت امرأة جسيمة تفرع النساء جسما لا تخفى على من يعرفها فرآها عمر بن الخطاب فقال يا سودة والله ما تخفين علينا فانظري كيف تخرجين قالت فانكفأت راجعة ورسول الله صلى الله عليه وسلم في بيتي وإنه ليتعشى وفي يده عرق فدخلت فقالت يا رسول الله إني خرجت فقال لي عمر كذا وكذا قالت فأوحى إليه ثم رفع عنه وإن العرق في يده ما وضعه فقال إنه قد أذن لكن أن تخرجن لحاجتكن وفي رواية أبي بكر يفرع النساء جسمها زاد أبو بكر في حديثه فقال هشام يعني البراز

*******************
بهذا الإسناد وقال وكانت امرأة يفرع الناس جسمها قال وإنه ليتعشى

وحدثناه أبو كريب حدثنا بن نمير حدثنا هشام بهذا الإسناد وقال وكانت امرأة يفرع الناس جسمها قال وإنه ليتعشى

*******************
بهذا الإسناد

وحدثنيه سويد بن سعيد حدثنا علي بن مسهر عن هشام بهذا الإسناد

*******************
أن أزواج رسول الله صلى الله عليه وسلم كن يخرجن بالليل إذا تبرزن إلى المناصع وهو صعيد أفيح وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم احجب نساءك فلم يكن رسول الله صلى الله عليه وسلم يفعل فخرجت سودة بنت زمعة زوج النبي صلى الله عليه وسلم ليلة من الليالي عشاء وكانت امرأة طويلة فناداها عمر ألا قد عرفناك يا سودة حرصا على أن ينزل الحجاب قالت عائشة فأنزل الله الحجاب

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عروة بن الزبير عن عائشة أن أزواج رسول الله صلى الله عليه وسلم كن يخرجن بالليل إذا تبرزن إلى المناصع وهو صعيد أفيح وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم احجب نساءك فلم يكن رسول الله صلى الله عليه وسلم يفعل فخرجت سودة بنت زمعة زوج النبي صلى الله عليه وسلم ليلة من الليالي عشاء وكانت امرأة طويلة فناداها عمر ألا قد عرفناك يا سودة حرصا على أن ينزل الحجاب قالت عائشة فأنزل الله الحجاب

*******************
بهذا الإسناد نحوه

حدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد نحوه

*******************مجلد تحريم الخلوة بالأجنبية والدخول عليها

*******************
ألا لا يبيتن رجل عند امرأة ثيب إلا أن يكون ناكحا أو ذا محرم

حدثنا يحيى بن يحيى وعلي بن حجر قال يحيى أخبرنا وقال بن حجر حدثنا هشيم عن أبي الزبير عن جابر ح وحدثنا محمد بن الصباح وزهير بن حرب قالا حدثنا هشيم أخبرنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم ألا لا يبيتن رجل عند امرأة ثيب إلا أن يكون ناكحا أو ذا محرم

*******************
إياكم والدخول على النساء فقال رجل من الأنصار يا رسول الله أفرأيت الحمو قال الحمو الموت

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال إياكم والدخول على النساء فقال رجل من الأنصار يا رسول الله أفرأيت الحمو قال الحمو الموت

*******************
مثله

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن عمرو بن الحارث والليث بن سعد وحيوة بن شريح وغيرهم أن يزيد بن أبي حبيب حدثهم بهذا الإسناد مثله

*******************
يقول الحمو أخ الزوج وما أشبهه من أقارب الزوج بن العم ونحوه

وحدثني أبو الطاهر أخبرنا بن وهب قال وسمعت الليث بن سعد يقول الحمو أخ الزوج وما أشبهه من أقارب الزوج بن العم ونحوه

*******************
أن نفرا من بني هاشم دخلوا على أسماء بنت عميس فدخل أبو بكر الصديق وهي تحته يومئذ فرآهم فكره ذلك فذكر ذلك لرسول الله صلى الله عليه وسلم وقال لم أر إلا خيرا فقال رسول الله صلى الله عليه وسلم إن الله قد برأها من ذلك ثم قام رسول الله صلى الله عليه وسلم على المنبر فقال لا يدخلن رجل بعد يومي هذا على مغيبة إلا ومعه رجل أو اثنان

حدثنا هارون بن معروف حدثنا عبد الله بن وهب أخبرني عمرو ح وحدثني أبو الطاهر أخبرنا عبد الله بن وهب عن عمرو بن الحارث أن بكر بن سوادة حدثه أن عبد الرحمن بن جبير حدثه أن عبد الله بن عمرو بن العاص حدثه أن نفرا من بني هاشم دخلوا على أسماء بنت عميس فدخل أبو بكر الصديق وهي تحته يومئذ فرآهم فكره ذلك فذكر ذلك لرسول الله صلى الله عليه وسلم وقال لم أر إلا خيرا فقال رسول الله صلى الله عليه وسلم إن الله قد برأها من ذلك ثم قام رسول الله صلى الله عليه وسلم على المنبر فقال لا يدخلن رجل بعد يومي هذا على مغيبة إلا ومعه رجل أو اثنان

*******************مجلد بيان أنه يستحب لمن رؤى خاليا بامرأة وكانت زوجة أو محرما له أن يقول هذه فلانة ليرفع ظن السوء به

*******************
أن النبي صلى الله عليه وسلم كان مع إحدى نسائه فمر به رجل فدعاه فجاء فقال يا فلان هذه زوجتي فلانة فقال يا رسول الله من كنت أظن به فلم أكن أظن بك فقال رسول الله صلى الله عليه وسلم إن الشيطان يجري من الإنسان مجرى الدم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت البناني عن أنس أن النبي صلى الله عليه وسلم كان مع إحدى نسائه فمر به رجل فدعاه فجاء فقال يا فلان هذه زوجتي فلانة فقال يا رسول الله من كنت أظن به فلم أكن أظن بك فقال رسول الله صلى الله عليه وسلم إن الشيطان يجري من الإنسان مجرى الدم

*******************
كان النبي صلى الله عليه وسلم معتكفا فأتيته أزوره ليلا فحدثته ثم قمت لأنقلب فقام معي ليقلبني وكان مسكنها في دار أسامة بن زيد فمر رجلان من الأنصار فلما رأيا النبي صلى الله عليه وسلم أسرعا فقال النبي صلى الله عليه وسلم على رسلكما إنها صفية بنت حيي فقالا سبحان الله يا رسول الله قال إن الشيطان يجري من الإنسان مجرى الدم وإني خشيت أن يقذف في قلوبكما شرا أو قال شيئا

وحدثنا إسحاق بن إبراهيم وعبد بن حميد وتقاربا في اللفظ قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن علي بن حسين عن صفية بنت حيي قالت كان النبي صلى الله عليه وسلم معتكفا فأتيته أزوره ليلا فحدثته ثم قمت لأنقلب فقام معي ليقلبني وكان مسكنها في دار أسامة بن زيد فمر رجلان من الأنصار فلما رأيا النبي صلى الله عليه وسلم أسرعا فقال النبي صلى الله عليه وسلم على رسلكما إنها صفية بنت حيي فقالا سبحان الله يا رسول الله قال إن الشيطان يجري من الإنسان مجرى الدم وإني خشيت أن يقذف في قلوبكما شرا أو قال شيئا

*******************
أنها جاءت إلى النبي صلى الله عليه وسلم تزوره في اعتكافه في المسجد في العشر الأواخر من رمضان فتحدثت عنده ساعة ثم قامت تنقلب وقام النبي صلى الله عليه وسلم يقلبها ثم ذكر بمعنى حديث معمر غير أنه قال فقال النبي صلى الله عليه وسلم إن الشيطان يبلغ من الإنسان مبلغ الدم ولم يقل يجري

وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرنا علي بن حسين أن صفية زوج النبي صلى الله عليه وسلم أخبرته أنها جاءت إلى النبي صلى الله عليه وسلم تزوره في اعتكافه في المسجد في العشر الأواخر من رمضان فتحدثت عنده ساعة ثم قامت تنقلب وقام النبي صلى الله عليه وسلم يقلبها ثم ذكر بمعنى حديث معمر غير أنه قال فقال النبي صلى الله عليه وسلم إن الشيطان يبلغ من الإنسان مبلغ الدم ولم يقل يجري

*******************مجلد من أتى مجلسا فوجد فرجة فجلس فيها وإلا وراءهم

*******************
أن رسول الله صلى الله عليه وسلم بينما هو جالس في المسجد والناس معه إذ أقبل نفر ثلاثة فأقبل اثنان إلى رسول الله صلى الله عليه وسلم وذهب واحد قال فوقفا على رسول الله صلى الله عليه وسلم فأما أحدهما فرأى فرجة في الحلقة فجلس فيها وأما الآخر فجلس خلفهم وأما الثالث فأدبر ذاهبا فلما فرغ رسول الله صلى الله عليه وسلم قال ألا أخبركم عن النفر الثلاثة أما أحدهم فأوى إلى الله فآواه الله وأما الآخر فاستحيا فاستحيا الله منه وأما الآخر فأعرض فأعرض الله عنه

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن إسحاق بن عبد الله بن أبي طلحة أن أبا مرة مولى عقيل بن أبي طالب أخبره عن أبي واقد الليثي أن رسول الله صلى الله عليه وسلم بينما هو جالس في المسجد والناس معه إذ أقبل نفر ثلاثة فأقبل اثنان إلى رسول الله صلى الله عليه وسلم وذهب واحد قال فوقفا على رسول الله صلى الله عليه وسلم فأما أحدهما فرأى فرجة في الحلقة فجلس فيها وأما الآخر فجلس خلفهم وأما الثالث فأدبر ذاهبا فلما فرغ رسول الله صلى الله عليه وسلم قال ألا أخبركم عن النفر الثلاثة أما أحدهم فأوى إلى الله فآواه الله وأما الآخر فاستحيا فاستحيا الله منه وأما الآخر فأعرض فأعرض الله عنه

*******************
بمثله في المعنى

وحدثنا أحمد بن المنذر حدثنا عبد الصمد حدثنا حرب وهو بن شداد ح وحدثني إسحاق بن منصور أخبرنا حبان حدثنا أبان قالا جميعا حدثنا يحيى بن أبي كثير أن إسحاق بن عبد الله بن أبي طلحة حدثه في هذا الإسناد بمثله في المعنى

*******************مجلد تحريم إقامة الإنسان من موضعه المباح الذي سبق إليه

*******************
لا يقيمن أحدكم الرجل من مجلسه ثم يجلس فيه

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح بن المهاجر أخبرنا الليث عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يقيمن أحدكم الرجل من مجلسه ثم يجلس فيه

*******************
لا يقيم الرجل الرجل من مقعده ثم يجلس فيه ولكن تفسحوا وتوسعوا

حدثنا يحيى بن يحيى أخبرنا عبد الله بن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا زهير بن حرب حدثنا يحيى وهو القطان ح وحدثنا بن المثنى حدثنا عبد الوهاب يعني الثقفي كلهم عن عبيد الله ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا محمد بن بشر وأبو أسامة وابن نمير قالوا حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لا يقيم الرجل الرجل من مقعده ثم يجلس فيه ولكن تفسحوا وتوسعوا

*******************
بمثل حديث الليث ولم يذكروا في الحديث ولكن تفسحوا وتوسعوا وزاد في حديث بن جريج قلت في يوم الجمعة قال في يوم الجمعة وغيرها

وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد حدثنا أيوب ح وحدثني يحيى بن حبيب حدثنا روح ح وحدثني محمد بن رافع حدثنا عبد الرزاق كلاهما عن بن جريج ح وحدثني محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث الليث ولم يذكروا في الحديث ولكن تفسحوا وتوسعوا وزاد في حديث بن جريج قلت في يوم الجمعة قال في يوم الجمعة وغيرها

*******************
لا يقيمن أحدكم أخاه ثم يجلس في مجلسه وكان بن عمر إذا قام له رجل عن مجلسه لم يجلس فيه

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن عن سالم عن بن عمر أن النبي صلى الله عليه وسلم قال لا يقيمن أحدكم أخاه ثم يجلس في مجلسه وكان بن عمر إذا قام له رجل عن مجلسه لم يجلس فيه

*******************
بهذا الإسناد مثله

وحدثناه عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر بهذا الإسناد مثله

*******************
لا يقيمن أحدكم أخاه يوم الجمعة ثم ليخالف إلى مقعده فيقعد فيه ولكن يقول افسحوا

وحدثنا سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن أبي الزبير عن جابر عن النبي صلى الله عليه وسلم قال لا يقيمن أحدكم أخاه يوم الجمعة ثم ليخالف إلى مقعده فيقعد فيه ولكن يقول افسحوا

*******************مجلد إذا قام من مجلسه ثم عاد فهو أحق به

*******************
إذا قام أحدكم وفي حديث أبي عوانة من قام من مجلسه ثم رجع إليه فهو أحق به

وحدثنا قتيبة بن سعيد أخبرنا أبو عوانة وقال قتيبة أيضا حدثنا عبد العزيز يعني بن محمد كلاهما عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قام أحدكم وفي حديث أبي عوانة من قام من مجلسه ثم رجع إليه فهو أحق به

*******************مجلد منع المخنث من الدخول على النساء الأجانب

*******************
أن مخنثا كان عندها ورسول الله صلى الله عليه وسلم في البيت فقال لأخي أم سلمة يا عبد الله بن أبي أمية إن فتح الله عليكم الطائف غدا فإني أدلك على بنت غيلان فإنها تقبل بأربع وتدبر بثمان قال فسمعه رسول الله صلى الله عليه وسلم فقال لا يدخل هؤلاء عليكم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا أبو كريب حدثنا أبو معاوية كلهم عن هشام ح وحدثنا أبو كريب أيضا واللفظ هذا حدثنا بن نمير حدثنا هشام عن أبيه عن زينب بنت أم سلمة عن أم سلمة أن مخنثا كان عندها ورسول الله صلى الله عليه وسلم في البيت فقال لأخي أم سلمة يا عبد الله بن أبي أمية إن فتح الله عليكم الطائف غدا فإني أدلك على بنت غيلان فإنها تقبل بأربع وتدبر بثمان قال فسمعه رسول الله صلى الله عليه وسلم فقال لا يدخل هؤلاء عليكم

*******************
كان يدخل على أزواج النبي صلى الله عليه وسلم مخنث فكانوا يعدونه من غير أولي الإربة قال فدخل النبي صلى الله عليه وسلم يوما وهو عند بعض نسائه وهو ينعت امرأة قال إذا أقبلت أقبلت بأربع وإذا أدبرت أدبرت بثمان فقال النبي صلى الله عليه وسلم ألا أرى هذا يعرف ما ههنا لا يدخلن عليكن قالت فحجبوه

وحدثنا عبد بن حميد أخبرنا عبد الرزاق عن معمر عن الزهري عن عروة عن عائشة قالت كان يدخل على أزواج النبي صلى الله عليه وسلم مخنث فكانوا يعدونه من غير أولي الإربة قال فدخل النبي صلى الله عليه وسلم يوما وهو عند بعض نسائه وهو ينعت امرأة قال إذا أقبلت أقبلت بأربع وإذا أدبرت أدبرت بثمان فقال النبي صلى الله عليه وسلم ألا أرى هذا يعرف ما ههنا لا يدخلن عليكن قالت فحجبوه

*******************مجلد جواز إرداف المرأة الأجنبية إذا أعيت في الطريق

*******************
تزوجني الزبير وما له في الأرض من مال ولا مملوك ولا شيء غير فرسه قالت فكنت أعلف فرسه وأكفيه مؤنته وأسوسه وأدق النوى لناضحه وأعلفه وأستقي الماء وأخرز غربه وأعجن ولم أكن أحسن أخبز وكان يخبز لي جارات من الأنصار وكن نسوة صدق قالت وكنت أنقل النوى من أرض الزبير التي أقطعه رسول الله صلى الله عليه وسلم على رأسي وهي على ثلثي فرسخ قالت فجئت يوما والنوى على رأسي فلقيت رسول الله صلى الله عليه وسلم ومعه نفر من أصحابه فدعاني ثم قال إخ إخ ليحملني خلفه قالت فاستحييت وعرفت غيرتك فقال والله لحملك النوى على رأسك أشد من ركوبك معه قالت حتى أرسل إلي أبو بكر بعد ذلك بخادم فكفتني سياسة الفرس فكأنما أعتقتني

حدثنا محمد بن العلاء أبو كريب الهمداني حدثنا أبو أسامة عن هشام أخبرني أبي عن أسماء بنت أبي بكر قالت تزوجني الزبير وما له في الأرض من مال ولا مملوك ولا شيء غير فرسه قالت فكنت أعلف فرسه وأكفيه مؤنته وأسوسه وأدق النوى لناضحه وأعلفه وأستقي الماء وأخرز غربه وأعجن ولم أكن أحسن أخبز وكان يخبز لي جارات من الأنصار وكن نسوة صدق قالت وكنت أنقل النوى من أرض الزبير التي أقطعه رسول الله صلى الله عليه وسلم على رأسي وهي على ثلثي فرسخ قالت فجئت يوما والنوى على رأسي فلقيت رسول الله صلى الله عليه وسلم ومعه نفر من أصحابه فدعاني ثم قال إخ إخ ليحملني خلفه قالت فاستحييت وعرفت غيرتك فقال والله لحملك النوى على رأسك أشد من ركوبك معه قالت حتى أرسل إلي أبو بكر بعد ذلك بخادم فكفتني سياسة الفرس فكأنما أعتقتني

*******************
كنت أخدم الزبير خدمة البيت وكان له فرس وكنت أسوسه فلم يكن من الخدمة شيء أشد علي من سياسة الفرس كنت أحتش له وأقوم عليه وأسوسه قال ثم إنها أصابت خادما جاء النبي صلى الله عليه وسلم سبى فأعطاها خادما قالت كفتني سياسة الفرس فألقت عني مؤنته فجاءني رجل فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك قالت إني إن رخصت لك أبى ذاك الزبير فتعال فاطلب إلي والزبير شاهد فجاء فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك فقالت مالك بالمدينة إلا داري فقال لها الزبير مالك أن تمنعي رجلا فقيرا يبيع فكان يبيع إلى أن كسب فبعته الجارية فدخل علي الزبير وثمنها في حجري فقال هبيها لي قالت إني قد تصدقت بها

حدثنا محمد بن عبيد الغبري حدثنا حماد بن زيد عن أيوب عن بن أبي مليكة أن أسماء قالت كنت أخدم الزبير خدمة البيت وكان له فرس وكنت أسوسه فلم يكن من الخدمة شيء أشد علي من سياسة الفرس كنت أحتش له وأقوم عليه وأسوسه قال ثم إنها أصابت خادما جاء النبي صلى الله عليه وسلم سبى فأعطاها خادما قالت كفتني سياسة الفرس فألقت عني مؤنته فجاءني رجل فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك قالت إني إن رخصت لك أبى ذاك الزبير فتعال فاطلب إلي والزبير شاهد فجاء فقال يا أم عبد الله إني رجل فقير أردت أن أبيع في ظل دارك فقالت مالك بالمدينة إلا داري فقال لها الزبير مالك أن تمنعي رجلا فقيرا يبيع فكان يبيع إلى أن كسب فبعته الجارية فدخل علي الزبير وثمنها في حجري فقال هبيها لي قالت إني قد تصدقت بها

*******************مجلد تحريم مناجاة الإثنين دون الثالث بغير رضاه

*******************
إذا كان ثلاثة فلا يتناجى اثنان دون واحد

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إذا كان ثلاثة فلا يتناجى اثنان دون واحد

*******************
بمعنى حديث مالك

وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وابن نمير ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو بن سعيد كلهم عن عبيد الله ح وحدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا أبو الربيع وأبو كامل قالا حدثنا حماد عن أيوب ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أيوب بن موسى كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث مالك

*******************
إذا كنتم ثلاثة فلا يتناجى اثنان دون الآخر حتى تختلطوا بالناس من أجل أن يحزنه

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن منصور ح وحدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا كنتم ثلاثة فلا يتناجى اثنان دون الآخر حتى تختلطوا بالناس من أجل أن يحزنه

*******************
إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه

وحدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وابن نمير وأبو كريب واللفظ ليحيى قال يحيى أخبرنا وقال الآخرون حدثنا أبو معاوية عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم إذا كنتم ثلاثة فلا يتناجى اثنان دون صاحبهما فإن ذلك يحزنه

*******************
بهذا الإسناد

وحدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن الأعمش بهذا الإسناد

*******************مجلد الطب والمرض والرقى

*******************
كان إذا اشتكى رسول الله صلى الله عليه وسلم رقاه جبريل قال باسم الله يبريك ومن كل داء يشفيك ومن شر حاسد إذا حسد وشر كل ذي عين

حدثنا محمد بن أبي عمر المكي حدثنا عبد العزيز الدراوردي عن يزيد وهو بن عبد الله بن أسامة بن الهاد عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت كان إذا اشتكى رسول الله صلى الله عليه وسلم رقاه جبريل قال باسم الله يبريك ومن كل داء يشفيك ومن شر حاسد إذا حسد وشر كل ذي عين

*******************
أن جبريل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت فقال نعم قال باسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين حاسد الله يشفيك باسم الله أرقيك

حدثنا بشر بن هلال الصواف حدثنا عبد الوارث حدثنا عبد العزيز بن صهيب عن أبي نضرة عن أبي سعيد أن جبريل أتى النبي صلى الله عليه وسلم فقال يا محمد اشتكيت فقال نعم قال باسم الله أرقيك من كل شيء يؤذيك من شر كل نفس أو عين حاسد الله يشفيك باسم الله أرقيك

*******************
العين حق

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم العين حق

*******************
العين حق ولو كان شيء سابق القدر سبقته العين وإذا استغسلتم فاغسلوا

وحدثنا عبد الله بن عبد الرحمن الدارمي وحجاج بن الشاعر وأحمد بن خراش قال عبد الله أخبرنا وقال الآخران حدثنا مسلم بن إبراهيم قال حدثنا وهيب عن بن طاوس عن أبيه عن بن عباس عن النبي صلى الله عليه وسلم قال العين حق ولو كان شيء سابق القدر سبقته العين وإذا استغسلتم فاغسلوا

*******************مجلد السحر

*******************
سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم قالت حتى كان رسول الله صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء وما يفعله حتى إذا كان ذات يوم وذات ليلة دعا رسول الله صلى الله عليه وسلم ثم دعا ثم دعا ثم قال يا عائشة أشعرت أن الله أفتاني فيما استفتيته فيه جاءني رجلان فقعد أحدهما عند رأسي والآخر عند رجلي فقال الذي عند رأسي للذي عند رجلي والذي عند رجلي للذي عند رأسي ما وجع الرجل قال مطبوب قال من طبه قال لبيد بن الأعصم قال في أي شيء قال في مشط ومشاطة قال وجب طلعة ذكر قال فأين هو قال في بئر ذي أروان قالت فأتاها رسول الله صلى الله عليه وسلم في أناس من أصحابه ثم قال يا عائشة والله لكأن ماءها نقاعة الحناء ولكأن نخلها رؤوس الشياطين قالت فقلت يا رسول الله أفلا أحرقته قال لا أما أنا فقد عافاني الله وكرهت أن أثير على الناس شرا فأمرت بها فدفنت

حدثنا أبو كريب حدثنا بن نمير عن هشام عن أبيه عن عائشة قالت سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم قالت حتى كان رسول الله صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء وما يفعله حتى إذا كان ذات يوم وذات ليلة دعا رسول الله صلى الله عليه وسلم ثم دعا ثم دعا ثم قال يا عائشة أشعرت أن الله أفتاني فيما استفتيته فيه جاءني رجلان فقعد أحدهما عند رأسي والآخر عند رجلي فقال الذي عند رأسي للذي عند رجلي والذي عند رجلي للذي عند رأسي ما وجع الرجل قال مطبوب قال من طبه قال لبيد بن الأعصم قال في أي شيء قال في مشط ومشاطة قال وجب طلعة ذكر قال فأين هو قال في بئر ذي أروان قالت فأتاها رسول الله صلى الله عليه وسلم في أناس من أصحابه ثم قال يا عائشة والله لكأن ماءها نقاعة الحناء ولكأن نخلها رؤوس الشياطين قالت فقلت يا رسول الله أفلا أحرقته قال لا أما أنا فقد عافاني الله وكرهت أن أثير على الناس شرا فأمرت بها فدفنت

*******************
سحر رسول الله صلى الله عليه وسلم وساق أبو كريب الحديث بقصته نحو حديث بن نمير وقال فيه فذهب رسول الله صلى الله عليه وسلم إلى البئر فنظر إليها وعليها نخل وقالت قلت يا رسول الله فأخرجه ولم يقل أفلا أحرقته ولم يذكر فأمرت بها فدفنت

حدثنا أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة قالت سحر رسول الله صلى الله عليه وسلم وساق أبو كريب الحديث بقصته نحو حديث بن نمير وقال فيه فذهب رسول الله صلى الله عليه وسلم إلى البئر فنظر إليها وعليها نخل وقالت قلت يا رسول الله فأخرجه ولم يقل أفلا أحرقته ولم يذكر فأمرت بها فدفنت

*******************مجلد السم

*******************
أن امرأة يهودية أتت رسول الله صلى الله عليه وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول الله صلى الله عليه وسلم فسألها عن ذلك فقالت أردت لأقتلك قال ما كان الله ليسلطك على ذاك قال أو قال علي قال قالوا ألا نقتلها قال لا قال فما زلت أعرفها في لهوات رسول الله صلى الله عليه وسلم

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا شعبة عن هشام بن زيد عن أنس أن امرأة يهودية أتت رسول الله صلى الله عليه وسلم بشاة مسمومة فأكل منها فجيء بها إلى رسول الله صلى الله عليه وسلم فسألها عن ذلك فقالت أردت لأقتلك قال ما كان الله ليسلطك على ذاك قال أو قال علي قال قالوا ألا نقتلها قال لا قال فما زلت أعرفها في لهوات رسول الله صلى الله عليه وسلم

*******************
يحدث أن يهودية جعلت سما في لحم ثم أتت به رسول الله صلى الله عليه وسلم بنحو حديث خالد

وحدثنا هارون بن عبد الله حدثنا روح بن عبادة حدثنا شعبة سمعت هشام بن زيد سمعت أنس بن مالك يحدث أن يهودية جعلت سما في لحم ثم أتت به رسول الله صلى الله عليه وسلم بنحو حديث خالد

*******************مجلد استحباب رقية المريض

*******************
كان رسول الله صلى الله عليه وسلم إذا اشتكى منا إنسان مسحه بيمينه ثم قال أذهب الباس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما مرض رسول الله صلى الله عليه وسلم وثقل أخذت بيده لأصنع به نحو ما كان يصنع فانتزع يده من يدي ثم قال اللهم اغفر لي واجعلني مع الرفيق الأعلى قالت فذهبت أنظر فإذا هو قد قضى

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير واللفظ له حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا اشتكى منا إنسان مسحه بيمينه ثم قال أذهب الباس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما فلما مرض رسول الله صلى الله عليه وسلم وثقل أخذت بيده لأصنع به نحو ما كان يصنع فانتزع يده من يدي ثم قال اللهم اغفر لي واجعلني مع الرفيق الأعلى قالت فذهبت أنظر فإذا هو قد قضى

*******************
بنحوه

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني بشر بن خالد حدثنا محمد بن جعفر ح وحدثنا بن بشار حدثنا بن أبي عدي كلاهما عن شعبة ح وحدثنا أبو بكر بن أبي شيبة وأبو بكر بن خلاد قالا حدثنا يحيى وهو القطان عن سفيان كل هؤلاء عن الأعمش بإسناد جرير في حديث هشيم وشعبة مسحه بيده قال وفي حديث الثوري مسحه بيمينه وقال في عقب حديث يحيى عن سفيان عن الأعمش قال فحدثت به منصورا فحدثني عن إبراهيم عن مسروق عن عائشة بنحوه

*******************
أن رسول الله صلى الله عليه وسلم كان إذا عاد مريضا يقول أذهب الباس رب الناس اشفه أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما

وحدثنا شيبان بن فروخ حدثنا أبو عوانة عن منصور عن إبراهيم عن مسروق عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا عاد مريضا يقول أذهب الباس رب الناس اشفه أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما

*******************
كان رسول الله صلى الله عليه وسلم إذا أتى المريض يدعو له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما وفي رواية أبي بكر فدعا له وقال وأنت الشافي

وحدثناه أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا جرير عن منصور عن أبي الضحى عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أتى المريض يدعو له قال أذهب البأس رب الناس واشف أنت الشافي لا شفاء إلا شفاؤك شفاء لا يغادر سقما وفي رواية أبي بكر فدعا له وقال وأنت الشافي

*******************
كان رسول الله صلى الله عليه وسلم بمثل حديث أبي عوانة وجرير

وحدثني القاسم بن زكريا حدثنا عبيد الله بن موسى عن إسرائيل عن منصور عن إبراهيم ومسلم بن صبيح عن مسروق عن عائشة قالت كان رسول الله صلى الله عليه وسلم بمثل حديث أبي عوانة وجرير

*******************
أن رسول الله صلى الله عليه وسلم كان يرقي بهذه الرقية أذهب الباس رب الناس بيدك الشفاء لا كاشف له إلا أنت

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم كان يرقي بهذه الرقية أذهب الباس رب الناس بيدك الشفاء لا كاشف له إلا أنت

*******************
بهذا الإسناد مثله

وحدثنا أبو كريب حدثنا أبو أسامة ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن هشام بهذا الإسناد مثله

*******************مجلد رقية المريض بالمعوذات والنفث

*******************
كان رسول الله صلى الله عليه وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها كانت أعظم بركة من يدي وفي رواية يحيى بن أيوب بمعوذات

حدثني سريج بن يونس ويحيى بن أيوب قالا حدثنا عباد بن عباد عن هشام بن عروة عن أبيه عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها كانت أعظم بركة من يدي وفي رواية يحيى بن أيوب بمعوذات

*******************
أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح عنه بيده رجاء بركتها

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة عن عائشة أن النبي صلى الله عليه وسلم كان إذا اشتكى يقرأ على نفسه بالمعوذات وينفث فلما اشتد وجعه كنت أقرأ عليه وأمسح عنه بيده رجاء بركتها

*******************
أن النبي صلى الله عليه وسلم كان إذا اشتكى نفث على نفسه بالمعوذات ومسح عنه بيده

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثني محمد بن عبد الله بن نمير حدثنا روح ح وحدثنا عقبة بن مكرم وأحمد بن عثمان النوفلي قالا حدثنا أبو عاصم كلاهما عن بن جريج أخبرني زياد كلهم عن بن شهاب بإسناد مالك نحو حديثه وليس في حديث أحد منهم رجاء بركتها إلا في حديث مالك وفي حديث يونس وزياد أن النبي صلى الله عليه وسلم كان إذا اشتكى نفث على نفسه بالمعوذات ومسح عنه بيده

*******************مجلد استحباب الرقية من العين والنملة والحمة والنظرة

*******************
رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من كل ذي حمة

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن الشيباني عن عبد الرحمن بن الأسود عن أبيه قال سألت عائشة عن الرقية فقالت رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من كل ذي حمة

*******************
رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من الحمة

حدثنا يحيى بن يحيى أخبرنا هشيم عن مغيرة عن إبراهيم عن الأسود عن عائشة قالت رخص رسول الله صلى الله عليه وسلم لأهل بيت من الأنصار في الرقية من الحمة

*******************
أن رسول الله صلى الله عليه وسلم كان إذا اشتكى الإنسان الشيء منه أو كانت به قرحة أو جرح قال النبي صلى الله عليه وسلم بإصبعه هكذا ووضع سفيان سبابته بالأرض ثم رفعها باسم الله تربة أرضنا بريقة بعضنا ليشفى به سقيمنا بإذن ربنا قال بن أبي شيبة يشفى وقال زهير ليشفى سقيمنا

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وابن أبي عمر واللفظ لابن أبي عمر قالوا حدثنا سفيان عن عبد ربه بن سعيد عن عمرة عن عائشة أن رسول الله صلى الله عليه وسلم كان إذا اشتكى الإنسان الشيء منه أو كانت به قرحة أو جرح قال النبي صلى الله عليه وسلم بإصبعه هكذا ووضع سفيان سبابته بالأرض ثم رفعها باسم الله تربة أرضنا بريقة بعضنا ليشفى به سقيمنا بإذن ربنا قال بن أبي شيبة يشفى وقال زهير ليشفى سقيمنا

*******************
أن رسول الله صلى الله عليه وسلم كان يأمرها أن تسترقي من العين

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال أبو بكر وأبو كريب واللفظ لهما حدثنا محمد بن بشر عن مسعر حدثنا معبد بن خالد عن بن شداد عن عائشة أن رسول الله صلى الله عليه وسلم كان يأمرها أن تسترقي من العين

*******************
بهذا الإسناد مثله

حدثنا محمد بن عبد الله بن نمير قال حدثنا أبي حدثنا مسعر بهذا الإسناد مثله

*******************
كان رسول الله صلى الله عليه وسلم يأمرني أن استرقي من العين

وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن معبد بن خالد عن عبد الله بن شداد عن عائشة قالت كان رسول الله صلى الله عليه وسلم يأمرني أن استرقي من العين

*******************
رخص في الحمة والنملة والعين

وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن عاصم الأحول عن يوسف بن عبد الله عن أنس بن مالك في الرقى قال رخص في الحمة والنملة والعين

*******************
رخص رسول الله صلى الله عليه وسلم في الرقية من العين والحمة والنملة وفي حديث سفيان يوسف بن عبد الله بن الحارث

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن سفيان ح وحدثني زهير بن حرب حدثنا حميد بن عبد الرحمن حدثنا حسن وهو بن صالح كلاهما عن عاصم عن يوسف بن عبد الله عن أنس قال رخص رسول الله صلى الله عليه وسلم في الرقية من العين والحمة والنملة وفي حديث سفيان يوسف بن عبد الله بن الحارث

*******************
أن رسول الله صلى الله عليه وسلم قال لجارية في بيت أم سلمة زوج النبي صلى الله عليه وسلم رأى بوجهها سفعة فقال بها نظرة فاسترقوا لها يعني بوجهها صفرة

حدثني أبو الربيع سليمان بن داود حدثنا محمد بن حرب حدثني محمد بن الوليد الزبيدي عن الزهري عن عروة بن الزبير عن زينب بنت أم سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال لجارية في بيت أم سلمة زوج النبي صلى الله عليه وسلم رأى بوجهها سفعة فقال بها نظرة فاسترقوا لها يعني بوجهها صفرة

*******************
رخص النبي صلى الله عليه وسلم لآل حزم في رقية الحية وقال لأسماء بنت عميس مالي أرى أجسام بني أخي ضارعة تصيبهم الحاجة قالت لا ولكن العين تسرع إليه قال أرقيهم قالت فعرضت عليه فقال أرقيهم

حدثني عقبة بن مكرم العمي حدثنا أبو عاصم عن بن جريج قال وأخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول رخص النبي صلى الله عليه وسلم لآل حزم في رقية الحية وقال لأسماء بنت عميس مالي أرى أجسام بني أخي ضارعة تصيبهم الحاجة قالت لا ولكن العين تسرع إليه قال أرقيهم قالت فعرضت عليه فقال أرقيهم

*******************
أرخص النبي صلى الله عليه وسلم في رقية الحية لبني عمرو قال أبو الزبير وسمعت جابر بن عبد الله يقول لدغت رجلا منا عقرب ونحن جلوس مع رسول الله صلى الله عليه وسلم فقال رجل يا رسول الله أرقي قال من استطاع منكم أن ينفع أخاه فليفعل

وحدثني محمد بن حاتم حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول أرخص النبي صلى الله عليه وسلم في رقية الحية لبني عمرو قال أبو الزبير وسمعت جابر بن عبد الله يقول لدغت رجلا منا عقرب ونحن جلوس مع رسول الله صلى الله عليه وسلم فقال رجل يا رسول الله أرقي قال من استطاع منكم أن ينفع أخاه فليفعل

*******************
بهذا الإسناد مثله غير أنه قال فقال رجل من القوم أرقيه يا رسول الله ولم يقل أرقى

وحدثني سعيد بن يحيى الأموي حدثنا أبي حدثنا بن جريج بهذا الإسناد مثله غير أنه قال فقال رجل من القوم أرقيه يا رسول الله ولم يقل أرقى

*******************
كان لي خال يرقى من العقرب فنهى رسول الله صلى الله عليه وسلم عن الرقى قال فأتاه فقال يا رسول الله إنك نهيت عن الرقى وأنا أرقى من العقرب فقال من استطاع منكم أن ينفع أخاه فليفعل

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي سفيان عن جابر قال كان لي خال يرقى من العقرب فنهى رسول الله صلى الله عليه وسلم عن الرقى قال فأتاه فقال يا رسول الله إنك نهيت عن الرقى وأنا أرقى من العقرب فقال من استطاع منكم أن ينفع أخاه فليفعل

*******************
بهذا الإسناد مثله

وحدثناه عثمان بن أبي شيبة قال حدثنا جرير عن الأعمش بهذا الإسناد مثله

*******************
نهى رسول الله صلى الله عليه وسلم عن الرقى فجاء آل عمرو بن حزم إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنه كانت عندنا رقية نرقى بها من العقرب وإنك نهيت عن الرقى قال فعرضوها عليه فقال ما أرى بأسا من استطاع منكم أن ينفع أخاه فلينفعه

حدثنا أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال نهى رسول الله صلى الله عليه وسلم عن الرقى فجاء آل عمرو بن حزم إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله إنه كانت عندنا رقية نرقى بها من العقرب وإنك نهيت عن الرقى قال فعرضوها عليه فقال ما أرى بأسا من استطاع منكم أن ينفع أخاه فلينفعه

*******************مجلد لا بأس بالرقى ما لم يكن فيه شرك

*******************
كنا نرقي في الجاهلية فقلنا يا رسول الله كيف ترى في ذلك فقال اعرضوا علي رقاكم لا بأس بالرقى ما لم يكن فيه شرك

حدثني أبو الطاهر أخبرنا بن وهب أخبرني معاوية بن صالح عن عبد الرحمن بن جبير عن أبيه عن عوف بن مالك الأشجعي قال كنا نرقي في الجاهلية فقلنا يا رسول الله كيف ترى في ذلك فقال اعرضوا علي رقاكم لا بأس بالرقى ما لم يكن فيه شرك

*******************مجلد جواز أخذ الأجرة على الرقية بالقرآن والأذكار

*******************
كانوا في سفر فمروا بحي من أحياء العرب فاستضافوهم فلم يضيفوهم فقالوا لهم هل فيكم راق فإن سيد الحي لديغ أو مصاب فقال رجل منهم نعم فأتاه فرقاه بفاتحة الكتاب فبرأ الرجل فأعطي قطيعا من غنم فأبى أن يقبلها وقال حتى أذكر ذلك للنبي صلى الله عليه وسلم فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال يا رسول الله والله ما رقيت إلا بفاتحة الكتاب فتبسم وقال وما أدراك أنها رقية ثم قال خذوا منهم واضربوا لي بسهم معكم

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن أبي بشر عن أبي المتوكل عن أبي سعيد الخدري أن ناسا من أصحاب رسول الله صلى الله عليه وسلم كانوا في سفر فمروا بحي من أحياء العرب فاستضافوهم فلم يضيفوهم فقالوا لهم هل فيكم راق فإن سيد الحي لديغ أو مصاب فقال رجل منهم نعم فأتاه فرقاه بفاتحة الكتاب فبرأ الرجل فأعطي قطيعا من غنم فأبى أن يقبلها وقال حتى أذكر ذلك للنبي صلى الله عليه وسلم فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال يا رسول الله والله ما رقيت إلا بفاتحة الكتاب فتبسم وقال وما أدراك أنها رقية ثم قال خذوا منهم واضربوا لي بسهم معكم

*******************
في الحديث فجعل يقرأ أم القرآن ويجمع بزاقه ويتفل فبرأ الرجل

حدثنا محمد بن بشار وأبو بكر بن نافع كلاهما عن غندر محمد بن جعفر عن شعبة عن أبي بشر بهذا الإسناد وقال في الحديث فجعل يقرأ أم القرآن ويجمع بزاقه ويتفل فبرأ الرجل

*******************
نزلنا منزلا فأتتنا امرأة فقالت إن سيد الحي سليم لدغ فهل فيكم من راق فقام معها رجل منا ما كنا نظنه يحسن رقية فرقاه بفاتحة الكتاب فبرأ فأعطوه غنما وسقونا لبنا فقلنا أكنت تحسن رقية فقال ما رقيته إلا بفاتحة الكتاب قال فقلت لا تحركوها حتى نأتي النبي صلى الله عليه وسلم فأتينا النبي صلى الله عليه وسلم فذكرنا ذلك له فقال ما كان يدريه أنها رقية أقسموا واضربوا لي بسهم معكم

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا هشام بن حسان عن محمد بن سيرين عن أخيه معبد بن سيرين عن أبي سعيد الخدري قال نزلنا منزلا فأتتنا امرأة فقالت إن سيد الحي سليم لدغ فهل فيكم من راق فقام معها رجل منا ما كنا نظنه يحسن رقية فرقاه بفاتحة الكتاب فبرأ فأعطوه غنما وسقونا لبنا فقلنا أكنت تحسن رقية فقال ما رقيته إلا بفاتحة الكتاب قال فقلت لا تحركوها حتى نأتي النبي صلى الله عليه وسلم فأتينا النبي صلى الله عليه وسلم فذكرنا ذلك له فقال ما كان يدريه أنها رقية أقسموا واضربوا لي بسهم معكم

*******************
بهذا الإسناد نحوه غير أنه قال فقام معها رجل منا ما كنا نأبنه برقية

وحدثني محمد بن المثنى حدثنا وهب بن جرير حدثنا هشام بهذا الإسناد نحوه غير أنه قال فقام معها رجل منا ما كنا نأبنه برقية

*******************مجلد استحباب وضع يده على موضع الألم مع الدعاء

*******************
ضع يدك على الذي تألم من جسدك وقل باسم الله ثلاثا وقل سبع مرات أعوذ بالله وقدرته من شر ما أجد وأحاذر

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني نافع بن جبير بن مطعم عن عثمان بن أبي العاص الثقفي أنه شكا إلى رسول الله صلى الله عليه وسلم وجعا يجده في جسده منذ أسلم فقال له رسول الله صلى الله عليه وسلم ضع يدك على الذي تألم من جسدك وقل باسم الله ثلاثا وقل سبع مرات أعوذ بالله وقدرته من شر ما أجد وأحاذر

*******************مجلد التعوذ من شيطان الوسوسة في الصلاة

*******************
يا رسول الله إن الشيطان قد حال بيني وبين صلاتي وقراءتي يلبسها علي فقال رسول الله صلى الله عليه وسلم ذاك شيطان يقال له خنزب فإذا أحسسته فتعوذ بالله منه واتفل على يسارك ثلاثا قال ففعلت ذلك فأذهبه الله عني

حدثنا يحيى بن خلف الباهلي حدثنا عبد الأعلى عن سعيد الجريري عن أبي العلاء أن عثمان بن أبي العاص أتى النبي صلى الله عليه وسلم فقال يا رسول الله إن الشيطان قد حال بيني وبين صلاتي وقراءتي يلبسها علي فقال رسول الله صلى الله عليه وسلم ذاك شيطان يقال له خنزب فإذا أحسسته فتعوذ بالله منه واتفل على يسارك ثلاثا قال ففعلت ذلك فأذهبه الله عني

*******************
بمثله ولم يذكر في حديث سالم بن نوح ثلاثا

حدثناه محمد بن المثنى حدثنا سالم بن نوح ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة كلاهما عن الجريري عن أبي العلاء عن عثمان بن أبي العاص أنه أتى النبي صلى الله عليه وسلم فذكر بمثله ولم يذكر في حديث سالم بن نوح ثلاثا

*******************
يا رسول الله ثم ذكر بمثل حديثهم

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا سفيان عن سعيد الجريري حدثنا يزيد بن عبد الله بن الشخير عن عثمان بن أبي العاص الثقفي قال قلت يا رسول الله ثم ذكر بمثل حديثهم

*******************مجلد لكل داء دواء واستحباب التداوي

*******************
لكل داء دواء فإذا أصيب دواء الداء برأ بإذن الله

حدثنا هارون بن معروف وأبو الطاهر وأحمد بن عيسى قالوا حدثنا بن وهب أخبرني عمرو وهو بن الحارث عن عبد ربه بن سعيد عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال لكل داء دواء فإذا أصيب دواء الداء برأ بإذن الله

*******************
أن جابر بن عبد الله عاد المقنع ثم قال لا أبرح حتى تحتجم فإني سمعت رسول الله صلى الله عليه وسلم يقول إن فيه شفاء

حدثنا هارون بن معروف وأبو الطاهر قالا حدثنا بن وهب أخبرني عمرو أن بكيرا حدثه أن عاصم بن عمر بن قتادة حدثه أن جابر بن عبد الله عاد المقنع ثم قال لا أبرح حتى تحتجم فإني سمعت رسول الله صلى الله عليه وسلم يقول إن فيه شفاء

*******************
جاءنا جابر بن عبد الله في أهلنا ورجل يشتكي خراجا به أو جراحا فقال ما تشتكي قال خراج بي قد شق علي فقال يا غلام ائتني بحجام فقال له ما تصنع بالحجام يا أبا عبد الله قال أريد أن أعلق فيه محجما قال والله إن الذباب ليصيبني أو يصيبني الثوب فيؤذيني ويشق علي فلما رأى تبرمه من ذلك قال إني سمعت رسول الله صلى الله عليه وسلم يقول إن كان في شيء من أدويتكم خير ففي شرطة محجم أو شربة من عسل أو لذعة بنار قال رسول الله صلى الله عليه وسلم وما أحب أن أكتوي قال فجاء بحجام فشرطه فذهب عنه ما يجد

حدثني نصر بن علي الجهضمي حدثني أبي حدثنا عبد الرحمن بن سليمان عن عاصم بن عمر بن قتادة قال جاءنا جابر بن عبد الله في أهلنا ورجل يشتكي خراجا به أو جراحا فقال ما تشتكي قال خراج بي قد شق علي فقال يا غلام ائتني بحجام فقال له ما تصنع بالحجام يا أبا عبد الله قال أريد أن أعلق فيه محجما قال والله إن الذباب ليصيبني أو يصيبني الثوب فيؤذيني ويشق علي فلما رأى تبرمه من ذلك قال إني سمعت رسول الله صلى الله عليه وسلم يقول إن كان في شيء من أدويتكم خير ففي شرطة محجم أو شربة من عسل أو لذعة بنار قال رسول الله صلى الله عليه وسلم وما أحب أن أكتوي قال فجاء بحجام فشرطه فذهب عنه ما يجد

*******************
أن أم سلمة استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها قال حسبت أنه قال كان أخاها من الرضاعة أو غلاما لم يحتلم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن أم سلمة استأذنت رسول الله صلى الله عليه وسلم في الحجامة فأمر النبي صلى الله عليه وسلم أبا طيبة أن يحجمها قال حسبت أنه قال كان أخاها من الرضاعة أو غلاما لم يحتلم

*******************
بعث رسول الله صلى الله عليه وسلم إلى أبي بن كعب طبيبا فقطع منه عرقا ثم كواه عليه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب قال يحيى واللفظ له أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي سفيان عن جابر قال بعث رسول الله صلى الله عليه وسلم إلى أبي بن كعب طبيبا فقطع منه عرقا ثم كواه عليه

*******************
بهذا الإسناد ولم يذكرا فقطع منه عرقا

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثني إسحاق بن منصور أخبرنا عبد الرحمن أخبرنا سفيان كلاهما عن الأعمش بهذا الإسناد ولم يذكرا فقطع منه عرقا

*******************
رمي أبي يوم الأحزاب على أكحله فكواه رسول الله صلى الله عليه وسلم

وحدثني بشر بن خالد حدثنا محمد يعني بن جعفر عن شعبة قال سمعت سليمان قال سمعت أبا سفيان قال سمعت جابر بن عبد الله قال رمي أبي يوم الأحزاب على أكحله فكواه رسول الله صلى الله عليه وسلم

*******************
رمي سعد بن معاذ في أكحله قال فحسمه النبي صلى الله عليه وسلم بيده بمشقص ثم ورمت فحسمه الثانية

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال رمي سعد بن معاذ في أكحله قال فحسمه النبي صلى الله عليه وسلم بيده بمشقص ثم ورمت فحسمه الثانية

*******************
أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

حدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان بن هلال حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن بن عباس أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره واستعط

*******************
احتجم رسول الله صلى الله عليه وسلم وكان لا يظلم أحدا أجره

وحدثناه أبو بكر بن أبي شيبة وأبو كريب قال أبو بكر حدثنا وكيع وقال أبو كريب واللفظ له أخبرنا وكيع عن مسعر عن عمرو بن عامر الأنصاري قال سمعت أنس بن مالك يقول احتجم رسول الله صلى الله عليه وسلم وكان لا يظلم أحدا أجره

*******************
الحمى من فيح جهنم فأبردوها بالماء

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا يحيى وهو بن سعيد عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال الحمى من فيح جهنم فأبردوها بالماء

*******************
إن شدة الحمى من فيح جهنم فأبردوها بالماء

وحدثنا بن نمير حدثنا أبي ومحمد بن بشر ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ومحمد بن بشر قالا حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إن شدة الحمى من فيح جهنم فأبردوها بالماء

*******************
الحمى من فيح جهنم فأطفؤها بالماء

وحدثني هارون بن سعيد الأيلي أخبرنا بن وهب حدثني مالك ح وحدثنا محمد بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلاهما عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال الحمى من فيح جهنم فأطفؤها بالماء

*******************
الحمى من فيح جهنم فأطفؤها بالماء

حدثنا أحمد بن عبد الله بن الحكم حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني هارون بن عبد الله واللفظ له حدثنا روح حدثنا شعبة عن عمر بن محمد بن زيد عن أبيه عن بن عمر أن رسول الله صلى الله عليه وسلم قال الحمى من فيح جهنم فأطفؤها بالماء

*******************
الحمى من فيح جهنم فأبردوها بالماء

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام عن أبيه عن عائشة أن رسول الله صلى الله عليه وسلم قال الحمى من فيح جهنم فأبردوها بالماء

*******************
بهذا الإسناد مثله

وحدثنا إسحاق بن إبراهيم أخبرنا خالد بن الحارث وعبدة بن سليمان جميعا عن هشام بهذا الإسناد مثله

*******************
أبردوها بالماء وقال إنها من فيح جهنم

وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن فاطمة عن أسماء أنها كانت تؤتى بالمرأة الموعوكة فتدعو بالماء فتصبه في جيبها وتقول إن رسول الله صلى الله عليه وسلم قال أبردوها بالماء وقال إنها من فيح جهنم

*******************
بهذا الإسناد وفي حديث بن نمير صبت الماء بينها وبين جيبها ولم يذكر في حديث أبي أسامة أنها من فيح جهنم قال أبو أحمد قال إبراهيم حدثنا الحسن بن بشر حدثنا أبو أسامة بهذا الإسناد

وحدثناه أبو كريب حدثنا بن نمير وأبو أسامة عن هشام بهذا الإسناد وفي حديث بن نمير صبت الماء بينها وبين جيبها ولم يذكر في حديث أبي أسامة أنها من فيح جهنم قال أبو أحمد قال إبراهيم حدثنا الحسن بن بشر حدثنا أبو أسامة بهذا الإسناد

*******************
إن الحمى فور من جهنم فأبردوها بالماء

حدثنا هناد بن السري حدثنا أبو الأحوص عن سعيد بن مسروق عن عباية بن رفاعة عن جده رافع بن خديج قال سمعت رسول الله صلى الله عليه وسلم يقول إن الحمى فور من جهنم فأبردوها بالماء

*******************
الحمى من فور جهنم فأبردوها عنكم بالماء ولم يذكر أبو بكر عنكم وقال قال أخبرني رافع بن خديج

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن حاتم وأبو بكر بن نافع قالوا حدثنا عبد الرحمن بن مهدي عن سفيان عن أبيه عن عباية بن رفاعة حدثني رافع بن خديج قال سمعت رسول الله صلى الله عليه وسلم يقول الحمى من فور جهنم فأبردوها عنكم بالماء ولم يذكر أبو بكر عنكم وقال قال أخبرني رافع بن خديج

*******************مجلد كراهة التداوي باللدود

*******************
لددنا رسول الله صلى الله عليه وسلم في مرضه فأشار أن لا تلدوني فقلنا كراهية المريض للدواء فلما أفاق قال لا يبقى أحد منكم إلا لد غير العباس فإنه لم يشهدكم

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن سفيان حدثني موسى بن أبي عائشة عن عبيد الله بن عبد الله عن عائشة قالت لددنا رسول الله صلى الله عليه وسلم في مرضه فأشار أن لا تلدوني فقلنا كراهية المريض للدواء فلما أفاق قال لا يبقى أحد منكم إلا لد غير العباس فإنه لم يشهدكم

*******************مجلد التداوي بالعود الهندي وهو الكست

*******************
دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرشه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن أبي عمر واللفظ لزهير قال يحيى أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن أم قيس بنت محصن أخت عكاشة بن محصن قالت دخلت بابن لي على رسول الله صلى الله عليه وسلم لم يأكل الطعام فبال عليه فدعا بماء فرشه

*******************
علامه تدغرن أولادكن بهذا العلاق عليكن بهذا العود الهندي فإن فيه سبعة أشفيه منها ذات الجنب يسعط من العذرة ويلد من ذات الجنب

قالت ودخلت عليه بابن لي قد أعلقت عليه من العذرة فقال علامه تدغرن أولادكن بهذا العلاق عليكن بهذا العود الهندي فإن فيه سبعة أشفيه منها ذات الجنب يسعط من العذرة ويلد من ذات الجنب

*******************
أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام وقد أعلقت عليه من العذرة قال يونس أعلقت غمزت فهي تخاف أن تكون به عذرة قالت فقال رسول الله صلى الله عليه وسلم علامه تدغرن أولادكن بهذا الإعلاق عليكم بهذا العود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس بن يزيد أن بن شهاب أخبره قال أخبرني عبيد الله بن عبد الله بن عتبة بن مسعود أن أم قيس بنت محصن وكانت من المهاجرات الأول اللاتي بايعن رسول الله صلى الله عليه وسلم وهي أخت عكاشة بن محصن أحد بني أسد بن خزيمة قال أخبرتني أنها أتت رسول الله صلى الله عليه وسلم بابن لها لم يبلغ أن يأكل الطعام وقد أعلقت عليه من العذرة قال يونس أعلقت غمزت فهي تخاف أن تكون به عذرة قالت فقال رسول الله صلى الله عليه وسلم علامه تدغرن أولادكن بهذا الإعلاق عليكم بهذا العود الهندي يعني به الكست فإن فيه سبعة أشفيه منها ذات الجنب

*******************
وأخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على بوله ولم يغسله غسلا

قال عبيد الله وأخبرتني أن ابنها ذاك بال في حجر رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بماء فنضحه على بوله ولم يغسله غسلا

*******************مجلد التداوي بالحبة السوداء

*******************
إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز

حدثنا محمد بن رمح بن المهاجر أخبرنا الليث عن عقيل عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب أن أبا هريرة أخبرهما أنه سمع رسول الله صلى الله عليه وسلم يقول إن في الحبة السوداء شفاء من كل داء إلا السام والسام الموت والحبة السوداء الشونيز

*******************
بمثل حديث عقيل وفي حديث سفيان ويونس الحبة السوداء ولم يقل الشونيز

وحدثنيه أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان بن عيينة ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلهم عن الزهري عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث عقيل وفي حديث سفيان ويونس الحبة السوداء ولم يقل الشونيز

*******************
ما من داء إلا في الحبة السوداء منه شفاء إلا السام

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من داء إلا في الحبة السوداء منه شفاء إلا السام

*******************مجلد التلبينة مجمة لفؤاد المريض

*******************
أنها كانت إذا مات الميت من أهلها فاجتمع لذلك النساء ثم تفرقن إلا أهلها وخاصتها أمرت ببرمة من تلبينة فطبخت ثم صنع ثريد فصبت التلبينة عليها ثم قالت كلن منها فإني سمعت رسول الله صلى الله عليه وسلم يقول التلبينة مجمة لفؤاد المريض تذهب بعض الحزن

حدثنا عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن عروة عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت إذا مات الميت من أهلها فاجتمع لذلك النساء ثم تفرقن إلا أهلها وخاصتها أمرت ببرمة من تلبينة فطبخت ثم صنع ثريد فصبت التلبينة عليها ثم قالت كلن منها فإني سمعت رسول الله صلى الله عليه وسلم يقول التلبينة مجمة لفؤاد المريض تذهب بعض الحزن

*******************مجلد التداوي بسقي العسل

*******************
إن أخي استطلق بطنه فقال رسول الله صلى الله عليه وسلم اسقه عسلا فسقاه ثم جاءه فقال إني سقيته عسلا فلم يزده إلا استطلاقا فقال له ثلاث مرات ثم جاء الرابعة فقال اسقه عسلا فقال لقد سقيته فلم يزده إلا استطلاقا فقال رسول الله صلى الله عليه وسلم صدق الله وكذب بطن أخيك فسقاه فبرأ

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي المتوكل عن أبي سعيد الخدري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال إن أخي استطلق بطنه فقال رسول الله صلى الله عليه وسلم اسقه عسلا فسقاه ثم جاءه فقال إني سقيته عسلا فلم يزده إلا استطلاقا فقال له ثلاث مرات ثم جاء الرابعة فقال اسقه عسلا فقال لقد سقيته فلم يزده إلا استطلاقا فقال رسول الله صلى الله عليه وسلم صدق الله وكذب بطن أخيك فسقاه فبرأ

*******************
إن أخي عرب بطنه فقال له اسقه عسلا بمعنى حديث شعبة

وحدثنيه عمرو بن زرارة أخبرنا عبد الوهاب يعني بن عطاء عن سعيد عن قتادة عن أبي المتوكل الناجي عن أبي سعيد الخدري أن رجلا أتى النبي صلى الله عليه وسلم فقال إن أخي عرب بطنه فقال له اسقه عسلا بمعنى حديث شعبة

*******************مجلد الطاعون والطيرة والكهانة ونحوها

*******************
الطاعون رجز أو عذاب أرسل على بني إسرائيل أو على من كان قبلكم فإذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه وقال أبو النضر لا يخرجكم إلا فرار منه

حدثنا يحيى بن يحيى قال قرأت على مالك عن محمد بن المنكدر وأبي النضر مولى عمر بن عبيد الله عن عامر بن سعد بن أبي وقاص عن أبيه أنه سمعه يسأل أسامة بن زيد ماذا سمعت من رسول الله صلى الله عليه وسلم في الطاعون فقال أسامة قال رسول الله صلى الله عليه وسلم الطاعون رجز أو عذاب أرسل على بني إسرائيل أو على من كان قبلكم فإذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه وقال أبو النضر لا يخرجكم إلا فرار منه

*******************
الطاعون آية الرجز ابتلى الله به ناسا من عباده فإذا سمعتم به فلا تدخلوا عليه وإذا وقع بأرض وأنتم بها فلا تفروا منه هذا حديث القعنبي وقتيبة نحوه

حدثنا عبد الله بن مسلمة بن قعنب وقتيبة بن سعيد قالا أخبرنا المغيرة ونسبه بن قعنب فقال بن عبد الرحمن القرشي عن أبي النضر عن عامر بن سعد بن أبي وقاص عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم الطاعون آية الرجز ابتلى الله به ناسا من عباده فإذا سمعتم به فلا تدخلوا عليه وإذا وقع بأرض وأنتم بها فلا تفروا منه هذا حديث القعنبي وقتيبة نحوه

*******************
إن هذا الطاعون رجز سلط على من كان قبلكم أو على بني إسرائيل فإذا كان بأرض فلا تخرجوا منها فرارا منه وإذا كان بأرض فلا تدخلوها

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن محمد بن المنكدر عن عامر بن سعد عن أسامة قال قال رسول الله صلى الله عليه وسلم إن هذا الطاعون رجز سلط على من كان قبلكم أو على بني إسرائيل فإذا كان بأرض فلا تخرجوا منها فرارا منه وإذا كان بأرض فلا تدخلوها

*******************
هو عذاب أو رجز أرسله الله على طائفة من بني إسرائيل أو ناس كانوا قبلكم فإذا سمعتم به بأرض فلا تدخلوها عليه وإذا دخلها عليكم فلا تخرجوا منها فرارا

حدثني محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمرو بن دينار أن عامر بن سعد أخبره أن رجلا سأل سعد بن أبي وقاص عن الطاعون فقال أسامة بن زيد أنا أخبرك عنه قال رسول الله صلى الله عليه وسلم هو عذاب أو رجز أرسله الله على طائفة من بني إسرائيل أو ناس كانوا قبلكم فإذا سمعتم به بأرض فلا تدخلوها عليه وإذا دخلها عليكم فلا تخرجوا منها فرارا

*******************
بإسناد بن جريج نحو حديثه

وحدثنا أبو الربيع سليمان بن داود وقتيبة بن سعيد قالا حدثنا حماد وهو بن زيد ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة كلاهما عن عمرو بن دينار بإسناد بن جريج نحو حديثه

*******************
إن هذا الوجع أو السقم رجز عذب به بعض الأمم قبلكم ثم بقي بعد بالأرض فيذهب المرة ويأتي الأخرى فمن سمع به بأرض فلا يقدمن عليه ومن وقع بأرض وهو بها فلا يخرجنه الفرار منه

حدثني أبو الطاهر أحمد بن عمرو وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عامر بن سعد عن أسامة بن زيد عن رسول الله صلى الله عليه وسلم أنه قال إن هذا الوجع أو السقم رجز عذب به بعض الأمم قبلكم ثم بقي بعد بالأرض فيذهب المرة ويأتي الأخرى فمن سمع به بأرض فلا يقدمن عليه ومن وقع بأرض وهو بها فلا يخرجنه الفرار منه

*******************
بإسناد يونس نحو حديثه

وحدثناه أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد حدثنا معمر عن الزهري بإسناد يونس نحو حديثه

*******************
إذا كنت بأرض فوقع بها فلا تخرج منها وإذا بلغك أنه بأرض فلا تدخلها قال قلت عمن قالوا عن عامر بن سعد يحدث به قال فأتيته فقالوا غائب قال فلقيت أخاه إبراهيم بن سعد فسألته فقال شهدت أسامة يحدث سعدا قال سمعت رسول الله صلى الله عليه وسلم يقول إن هذا الوجع رجز أو عذاب أو بقية عذاب عذب به أناس من قبلكم فإذا كان بأرض وأنتم بها فلا تخرجوا منها وإذا بلغكم أنه بأرض فلا تدخلوها قال حبيب فقلت لإبراهيم آنت سمعت أسامة يحدث سعدا وهو لا ينكر قال نعم

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن شعبة عن حبيب قال كنا بالمدينة فبلغني أن الطاعون قد وقع بالكوفة فقال لي عطاء بن يسار وغيره إن رسول الله صلى الله عليه وسلم قال إذا كنت بأرض فوقع بها فلا تخرج منها وإذا بلغك أنه بأرض فلا تدخلها قال قلت عمن قالوا عن عامر بن سعد يحدث به قال فأتيته فقالوا غائب قال فلقيت أخاه إبراهيم بن سعد فسألته فقال شهدت أسامة يحدث سعدا قال سمعت رسول الله صلى الله عليه وسلم يقول إن هذا الوجع رجز أو عذاب أو بقية عذاب عذب به أناس من قبلكم فإذا كان بأرض وأنتم بها فلا تخرجوا منها وإذا بلغكم أنه بأرض فلا تدخلوها قال حبيب فقلت لإبراهيم آنت سمعت أسامة يحدث سعدا وهو لا ينكر قال نعم

*******************
بهذا الإسناد غير أنه لم يذكر قصة عطاء بن يسار في أول الحديث

وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد غير أنه لم يذكر قصة عطاء بن يسار في أول الحديث

*******************
بمعنى حديث شعبة

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن حبيب عن إبراهيم بن سعد عن سعد بن مالك وخزيمة بن ثابت وأسامة بن زيد قالوا قال رسول الله صلى الله عليه وسلم بمعنى حديث شعبة

*******************
بنحو حديثهم

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير عن الأعمش عن حبيب عن إبراهيم بن سعد بن أبي وقاص قال كان أسامة بن زيد وسعد جالسين يتحدثان فقالا قال رسول الله صلى الله عليه وسلم بنحو حديثهم

*******************
بنحو حديثهم

وحدثنيه وهب بن بقية أخبرنا خالد يعني الطحان عن الشيباني عن حبيب بن أبي ثابت عن إبراهيم بن سعد بن مالك عن أبيه عن النبي صلى الله عليه وسلم بنحو حديثهم

*******************
أن عمر بن الخطاب خرج إلى الشام حتى إذا كان بسرغ لقيه أهل الأجناد أبو عبيدة بن الجراح وأصحابه فأخبروه أن الوباء قد وقع بالشام قال بن عباس فقال عمر ادع لي المهاجرين الأولين فدعوتهم فاستشارهم وأخبرهم أن الوباء قد وقع بالشام فاختلفوا فقال بعضهم قد خرجت لأمر ولا نرى أن ترجع عنه وقال بعضهم معك بقية الناس وأصحاب رسول الله صلى الله عليه وسلم ولا نرى أن تقدمهم على هذا الوباء فقال ارتفعوا عني ثم قال ادع لي الأنصار فدعوتهم له فاستشارهم فسلكوا سبيل المهاجرين واختلفوا كاختلافهم فقال عني ثم قال ادع لي من كان ههنا من مشيخة قريش من مهاجرة الفتح فدعوتهم فلم يختلف عليه رجلان فقالوا نرى أن ترجع بالناس ولا تقدمهم على هذا الوباء فنادى عمر في الناس إني مصبح على ظهر فأصبحوا عليه فقال أبو عبيدة بن الجراح أفرارا من قدر الله فقال عمر لو غيرك قالها يا أبا عبيدة وكان عمر يكره خلافه نعم نفر من قدر الله إلى قدر الله أرأيت لو كانت لك إبل فهبطت واديا له عدوتان إحداهما خصبة والأخرى جدبة أليس إن رعيت الخصبة رعيتها بقدر الله وإن رعيت الجدبة رعيتها بقدر الله قال فجاء عبد الرحمن بن عوف وكان متغيبا في بعض حاجته فقال إن عندي من هذا علما سمعت رسول الله صلى الله عليه وسلم يقول إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه قال فحمد الله عمر بن الخطاب ثم انصرف

حدثنا يحيى بن يحيى التميمي قال قرأت على مالك عن بن شهاب عن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب عن عبد الله بن عبد الله بن الحارث بن نوفل عن عبد الله بن عباس أن عمر بن الخطاب خرج إلى الشام حتى إذا كان بسرغ لقيه أهل الأجناد أبو عبيدة بن الجراح وأصحابه فأخبروه أن الوباء قد وقع بالشام قال بن عباس فقال عمر ادع لي المهاجرين الأولين فدعوتهم فاستشارهم وأخبرهم أن الوباء قد وقع بالشام فاختلفوا فقال بعضهم قد خرجت لأمر ولا نرى أن ترجع عنه وقال بعضهم معك بقية الناس وأصحاب رسول الله صلى الله عليه وسلم ولا نرى أن تقدمهم على هذا الوباء فقال ارتفعوا عني ثم قال ادع لي الأنصار فدعوتهم له فاستشارهم فسلكوا سبيل المهاجرين واختلفوا كاختلافهم فقال عني ثم قال ادع لي من كان ههنا من مشيخة قريش من مهاجرة الفتح فدعوتهم فلم يختلف عليه رجلان فقالوا نرى أن ترجع بالناس ولا تقدمهم على هذا الوباء فنادى عمر في الناس إني مصبح على ظهر فأصبحوا عليه فقال أبو عبيدة بن الجراح أفرارا من قدر الله فقال عمر لو غيرك قالها يا أبا عبيدة وكان عمر يكره خلافه نعم نفر من قدر الله إلى قدر الله أرأيت لو كانت لك إبل فهبطت واديا له عدوتان إحداهما خصبة والأخرى جدبة أليس إن رعيت الخصبة رعيتها بقدر الله وإن رعيت الجدبة رعيتها بقدر الله قال فجاء عبد الرحمن بن عوف وكان متغيبا في بعض حاجته فقال إن عندي من هذا علما سمعت رسول الله صلى الله عليه وسلم يقول إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه قال فحمد الله عمر بن الخطاب ثم انصرف

*******************
بهذا الإسناد نحو حديث مالك وزاد في حديث معمر قال وقال له أيضا أرأيت أنه لو رعى الجدبة وترك الخصبة أكنت معجزه قال نعم قال فسر إذا قال فسار حتى أتى المدينة فقال هذا المحل أو قال هذا المنزل إن شاء الله

وحدثنا إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر بهذا الإسناد نحو حديث مالك وزاد في حديث معمر قال وقال له أيضا أرأيت أنه لو رعى الجدبة وترك الخصبة أكنت معجزه قال نعم قال فسر إذا قال فسار حتى أتى المدينة فقال هذا المحل أو قال هذا المنزل إن شاء الله

*******************
بهذا الإسناد غير أنه قال إن عبد الله بن الحارث حدثه ولم يقل عبد الله بن عبد الله

وحدثنيه أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد غير أنه قال إن عبد الله بن الحارث حدثه ولم يقل عبد الله بن عبد الله

*******************
إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه فرجع عمر بن الخطاب من سرغ وعن بن شهاب عن سالم بن عبد الله أن عمر إنما انصرف بالناس من حديث عبد الرحمن بن عوف

وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عبد الله بن عامر بن ربيعة أن عمر خرج إلى الشام فلما جاء سرغ بلغه أن الوباء قد وقع بالشام فأخبره عبد الرحمن بن عوف أن رسول الله صلى الله عليه وسلم قال إذا سمعتم به بأرض فلا تقدموا عليه وإذا وقع بأرض وأنتم بها فلا تخرجوا فرارا منه فرجع عمر بن الخطاب من سرغ وعن بن شهاب عن سالم بن عبد الله أن عمر إنما انصرف بالناس من حديث عبد الرحمن بن عوف

*******************مجلد لا عدوى ولا طيرة ولا هامة ولا صفر ولا نوء ولا غول ولا يورد ممرض على مصح

*******************
لا عدوى ولا صفر ولا هامة فقال أعرابي يا رسول الله فما بال الإبل تكون في الرمل كأنها الظباء فيجيء البعير الأجرب فيدخل فيها فيجربها كلها قال فمن أعدى الأول

حدثني أبو الطاهر وحرملة بن يحيى واللفظ لأبي الطاهر قالا أخبرنا بن وهب أخبرني يونس قال بن شهاب فحدثني أبو سلمة بن عبد الرحمن عن أبي هريرة حين قال رسول الله صلى الله عليه وسلم لا عدوى ولا صفر ولا هامة فقال أعرابي يا رسول الله فما بال الإبل تكون في الرمل كأنها الظباء فيجيء البعير الأجرب فيدخل فيها فيجربها كلها قال فمن أعدى الأول

*******************
لا عدوى ولا طيرة ولا صفر ولا هامة فقال أعرابي يا رسول الله بمثل حديث يونس

وحدثني محمد بن حاتم وحسن الحلواني قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وغيره أن أبا هريرة قال إن رسول الله صلى الله عليه وسلم قال لا عدوى ولا طيرة ولا صفر ولا هامة فقال أعرابي يا رسول الله بمثل حديث يونس

*******************
لا عدوى فقام أعرابي فذكر بمثل حديث يونس وصالح وعن شعيب عن الزهري قال حدثني السائب بن يزيد بن أخت نمر أن النبي صلى الله عليه وسلم قال لا عدوى ولا صفر ولا هامة

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان عن شعيب عن الزهري أخبرني سنان بن أبي سنان الدؤلي أن أبا هريرة قال قال النبي صلى الله عليه وسلم لا عدوى فقام أعرابي فذكر بمثل حديث يونس وصالح وعن شعيب عن الزهري قال حدثني السائب بن يزيد بن أخت نمر أن النبي صلى الله عليه وسلم قال لا عدوى ولا صفر ولا هامة

*******************
لا عدوى ويحدث أن رسول الله صلى الله عليه وسلم قال لا يورد ممرض على مصح قال أبو سلمة كان أبو هريرة يحدثهما كلتيهما عن رسول الله صلى الله عليه وسلم ثم صمت أبو هريرة بعد ذلك عن قوله لا عدوى وأقام على أن لا يورد ممرض على مصح قال فقال الحارث بن أبي ذباب وهو بن عم أبي هريرة قد كنت أسمعك يا أبا هريرة تحدثنا مع هذا الحديث حديثا آخر قد سكت عنه كنت تقول قال رسول الله صلى الله عليه وسلم لا عدوى فأبى أبو هريرة أن يعرف ذلك وقال لا يورد ممرض على مصح فما رآه الحارث في ذلك حتى غضب أبو هريرة فرطن بالحبشية فقال للحارث أتدري ماذا قلت قال لا قال أبو هريرة قلت أبيت قال أبو سلمة ولعمري لقد كان أبو هريرة يحدثنا أن رسول الله صلى الله عليه وسلم قال لا عدوى فلا أدري أنسى أبو هريرة أو نسخ أحد القولين الآخر

وحدثني أبو الطاهر وحرملة وتقاربا في اللفظ قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أبا سلمة بن عبد الرحمن بن عوف حدثه أن رسول الله صلى الله عليه وسلم قال لا عدوى ويحدث أن رسول الله صلى الله عليه وسلم قال لا يورد ممرض على مصح قال أبو سلمة كان أبو هريرة يحدثهما كلتيهما عن رسول الله صلى الله عليه وسلم ثم صمت أبو هريرة بعد ذلك عن قوله لا عدوى وأقام على أن لا يورد ممرض على مصح قال فقال الحارث بن أبي ذباب وهو بن عم أبي هريرة قد كنت أسمعك يا أبا هريرة تحدثنا مع هذا الحديث حديثا آخر قد سكت عنه كنت تقول قال رسول الله صلى الله عليه وسلم لا عدوى فأبى أبو هريرة أن يعرف ذلك وقال لا يورد ممرض على مصح فما رآه الحارث في ذلك حتى غضب أبو هريرة فرطن بالحبشية فقال للحارث أتدري ماذا قلت قال لا قال أبو هريرة قلت أبيت قال أبو سلمة ولعمري لقد كان أبو هريرة يحدثنا أن رسول الله صلى الله عليه وسلم قال لا عدوى فلا أدري أنسى أبو هريرة أو نسخ أحد القولين الآخر

*******************
لا عدوى ويحدث مع ذلك لا يورد الممرض على المصح بمثل حديث يونس

حدثني محمد بن حاتم وحسن الحلواني وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب يعنون بن إبراهيم بن سعد حدثني أبي عن صالح عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن أنه سمع أبا هريرة يحدث أن رسول الله صلى الله عليه وسلم قال لا عدوى ويحدث مع ذلك لا يورد الممرض على المصح بمثل حديث يونس

*******************
بهذا الإسناد نحوه

حدثناه عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان حدثنا شعيب عن الزهري بهذا الإسناد نحوه

*******************
لا عدوى ولا هامة ولا نوء ولا صفر

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا عدوى ولا هامة ولا نوء ولا صفر

*******************
لا عدوى ولا طيرة ولا غول

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة ولا غول

*******************
لا عدوى ولا غول ولا صفر

وحدثني عبد الله بن هاشم بن حيان حدثنا بهز حدثنا يزيد وهو التستري حدثنا أبو الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا غول ولا صفر

*******************
لا عدوى ولا صفر ولا غول وسمعت أبا الزبير يذكر أن جابرا فسر لهم قوله ولا صفر فقال أبو الزبير الصفر البطن فقيل لجابر كيف قال كان يقال دواب البطن قال ولم يفسر الغول قال أبو الزبير هذه الغول التي تغول

وحدثني محمد بن حاتم حدثنا روح بن عبادة حدثنا بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول لا عدوى ولا صفر ولا غول وسمعت أبا الزبير يذكر أن جابرا فسر لهم قوله ولا صفر فقال أبو الزبير الصفر البطن فقيل لجابر كيف قال كان يقال دواب البطن قال ولم يفسر الغول قال أبو الزبير هذه الغول التي تغول

*******************مجلد الطيرة والفأل ما يكون فيه من الشؤم

*******************
لا طيرة وخيرها الفأل قيل يا رسول الله وما الفأل قال الكلمة الصالحة يسمعها أحدكم

وحدثنا عبد بن حميد حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة أن أبا هريرة قال سمعت النبي صلى الله عليه وسلم يقول لا طيرة وخيرها الفأل قيل يا رسول الله وما الفأل قال الكلمة الصالحة يسمعها أحدكم

*******************
بهذا الإسناد مثله وفي حديث عقيل عن رسول الله صلى الله عليه وسلم ولم يقل سمعت وفي حديث شعيب قال سمعت النبي صلى الله عليه وسلم كما قال معمر

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنيه عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري بهذا الإسناد مثله وفي حديث عقيل عن رسول الله صلى الله عليه وسلم ولم يقل سمعت وفي حديث شعيب قال سمعت النبي صلى الله عليه وسلم كما قال معمر

*******************
لا عدوى ولا طيرة ويعجبني الفأل الكلمة الحسنة الكلمة الطيبة

حدثنا هداب بن خالد حدثنا همام بن يحيى حدثنا قتادة عن أنس أن نبي الله صلى الله عليه وسلم قال لا عدوى ولا طيرة ويعجبني الفأل الكلمة الحسنة الكلمة الطيبة

*******************
لا عدوى ولا طيرة ويعجبني الفأل قال قيل وما الفأل قال الكلمة الطيبة

وحدثناه محمد بن المثنى وابن بشار قالا أخبرنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس بن مالك عن النبي صلى الله عليه وسلم قال لا عدوى ولا طيرة ويعجبني الفأل قال قيل وما الفأل قال الكلمة الطيبة

*******************
لا عدوى ولا طيرة وأحب الفأل الصالح

وحدثني حجاج بن الشاعر حدثني معلى بن أسد حدثنا عبد العزيز بن مختار حدثنا يحيى بن عتيق حدثنا محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا طيرة وأحب الفأل الصالح

*******************
لا عدوى ولا هامة ولا طيرة وأحب الفأل الصالح

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا عدوى ولا هامة ولا طيرة وأحب الفأل الصالح

*******************
الشؤم في الدار والمرأة والفرس

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك بن أنس ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن حمزة وسالم ابني عبد الله بن عمر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال الشؤم في الدار والمرأة والفرس

*******************
لا عدوى ولا طيرة وإنما الشؤم في ثلاثة المرأة والفرس والدار

وحدثنا أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن حمزة وسالم ابني عبد الله بن عمر عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال لا عدوى ولا طيرة وإنما الشؤم في ثلاثة المرأة والفرس والدار

*******************
في الشؤم بمثل حديث مالك لا يذكر أحد منهم في حديث بن عمر العدوى والطيرة غير يونس بن يزيد

وحدثنا بن أبي عمر حدثنا سفيان عن الزهري عن سالم وحمزة ابني عبد الله عن أبيهما عن النبي صلى الله عليه وسلم ح وحدثنا يحيى بن يحيى وعمرو الناقد وزهير بن حرب عن سفيان عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب عن سالم وحمزة ابني عبد الله بن عمر عن عبد الله بن عمر عن النبي صلى الله عليه وسلم ح وحدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثناه يحيى بن يحيى أخبرنا بشر بن المفضل عن عبد الرحمن بن إسحاق ح وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلهم عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم في الشؤم بمثل حديث مالك لا يذكر أحد منهم في حديث بن عمر العدوى والطيرة غير يونس بن يزيد

*******************
إن يكن من الشؤم شيء حق ففي الفرس والمرأة والدار

وحدثنا أحمد بن عبد الله بن الحكم حدثنا محمد بن جعفر حدثنا شعبة عن عمر بن محمد بن زيد أنه سمع أباه يحدث عن بن عمر عن النبي صلى الله عليه وسلم أنه قال إن يكن من الشؤم شيء حق ففي الفرس والمرأة والدار

*******************
بهذا الإسناد مثله ولم يقل حق

وحدثني هارون بن عبد الله حدثنا روح بن عبادة حدثنا شعبة بهذا الإسناد مثله ولم يقل حق

*******************
إن كان الشؤم في شيء ففي الفرس والمسكن والمرأة

وحدثني أبو بكر بن إسحاق حدثنا بن أبي مريم أخبرنا سليمان بن بلال حدثني عتبة بن مسلم عن حمزة بن عبد الله بن عمر عن أبيه أن رسول الله صلى الله عليه وسلم قال إن كان الشؤم في شيء ففي الفرس والمسكن والمرأة

*******************
إن كان ففي المرأة والفرس والمسكن يعني الشؤم

وحدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن أبي حازم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم إن كان ففي المرأة والفرس والمسكن يعني الشؤم

*******************
بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا الفضل بن دكين حدثنا هشام بن سعد عن أبي حازم عن سهل بن سعد عن النبي صلى الله عليه وسلم بمثله

*******************
إن كان في شيء ففي الربع والخادم والفرس

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرنا عبد الله بن الحارث عن بن جريج أخبرني أبو الزبير أنه سمع جابر يخبر عن رسول الله صلى الله عليه وسلم قال إن كان في شيء ففي الربع والخادم والفرس

*******************مجلد تحريم الكهانة وإتيان الكهان

*******************
يا رسول الله أمورا كنا نصنعها في الجاهلية كنا نأتي الكهان قال فلا تأتوا الكهان قال قلت كنا نتطير قال ذاك شيء يجده أحدكم في نفسه فلا يصدنكم

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن بن عوف عن معاوية بن الحكم السلمي قال قلت يا رسول الله أمورا كنا نصنعها في الجاهلية كنا نأتي الكهان قال فلا تأتوا الكهان قال قلت كنا نتطير قال ذاك شيء يجده أحدكم في نفسه فلا يصدنكم

*******************
بهذا الإسناد مثل معنى حديث يونس غير أن مالكا في حديثه ذكره الطيرة وليس فيه ذكر الكهان

وحدثني محمد بن رافع حدثني حجين يعني بن المثنى حدثنا الليث عن عقيل ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا أبو بكر بن أبي شيبة حدثنا شبابة بن سوار حدثنا بن أبي ذئب ح وحدثني محمد بن رافع أخبرنا إسحاق بن عيسى أخبرنا مالك كلهم عن الزهري بهذا الإسناد مثل معنى حديث يونس غير أن مالكا في حديثه ذكره الطيرة وليس فيه ذكر الكهان

*******************
بمعنى حديث الزهري عن أبي سلمة عن معاوية وزاد في حديث يحيى بن أبي كثير قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك

وحدثنا محمد بن الصباح وأبو بكر بن أبي شيبة قالا حدثنا إسماعيل وهو بن علية عن حجاج الصواف ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا الأوزاعي كلاهما عن يحيى بن أبي كثير عن هلال بن أبي ميمونة عن عطاء بن يسار عن معاوية بن الحكم السلمي عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن أبي سلمة عن معاوية وزاد في حديث يحيى بن أبي كثير قال قلت ومنا رجال يخطون قال كان نبي من الأنبياء يخط فمن وافق خطه فذاك

*******************
يا رسول الله إن الكهان كانوا يحدثوننا بالشيء فنجده حقا قال تلك الكلمة الحق يخطفها الجني فيقذفها في أذن وليه ويزيد فيها مائة كذبة

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن يحيى بن عروة بن الزبير عن أبيه عن عائشة قالت قلت يا رسول الله إن الكهان كانوا يحدثوننا بالشيء فنجده حقا قال تلك الكلمة الحق يخطفها الجني فيقذفها في أذن وليه ويزيد فيها مائة كذبة

*******************
سأل أناس رسول الله صلى الله عليه وسلم عن الكهان فقال لهم رسول الله صلى الله عليه وسلم ليسوا بشيء قالوا يا رسول الله فإنهم يحدثون أحيانا الشيء يكون حقا قال رسول الله صلى الله عليه وسلم تلك الكلمة من الجن يخطفها الجني فيقرها في أذن وليه قر الدجاجة فيخلطون فيها أكثر من مائة كذبة

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن الزهري أخبرني يحيى بن عروة أنه سمع عروة يقول قالت عائشة سأل أناس رسول الله صلى الله عليه وسلم عن الكهان فقال لهم رسول الله صلى الله عليه وسلم ليسوا بشيء قالوا يا رسول الله فإنهم يحدثون أحيانا الشيء يكون حقا قال رسول الله صلى الله عليه وسلم تلك الكلمة من الجن يخطفها الجني فيقرها في أذن وليه قر الدجاجة فيخلطون فيها أكثر من مائة كذبة

*******************
بهذا الإسناد نحو رواية معقل عن الزهري

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني محمد بن عمرو عن بن جريج عن بن شهاب بهذا الإسناد نحو رواية معقل عن الزهري

*******************
أنهم بينما هم جلوس ليلة مع رسول الله صلى الله عليه وسلم رمي بنجم فاستنار فقال لهم رسول الله صلى الله عليه وسلم ماذا كنتم تقولون في الجاهلية إذا رمي بمثل هذا قالوا الله ورسوله أعلم كنا نقول ولد الليلة رجل عظيم ومات رجل عظيم فقال رسول الله صلى الله عليه وسلم فإنها لا يرمى بها لموت أحد ولا لحياته ولكن ربنا تبارك وتعالى اسمه إذا قضى أمرا سبح حملة العرش ثم سبح أهل السماء الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء الدنيا ثم قال الذي يلون حملة العرش لحملة العرش ماذا قال ربكم فيخبرونهم ماذا قال قال فيستخبر بعض أهل السماوات بعضا حتى يبلغ الخبر هذه السماء الدنيا فتخطف الجن السمع فيقذفون إلى أوليائهم ويرمون به فما جاؤوا به على وجهه فهو حق ولكنهم يقرفون فيه ويزيدون

حدثنا حسن بن علي الحلواني وعبد بن حميد قال حسن حدثنا يعقوب وقال عبد حدثني يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب حدثني علي بن حسين أن عبد الله بن عباس قال أخبرني رجل من أصحاب النبي صلى الله عليه وسلم من الأنصار أنهم بينما هم جلوس ليلة مع رسول الله صلى الله عليه وسلم رمي بنجم فاستنار فقال لهم رسول الله صلى الله عليه وسلم ماذا كنتم تقولون في الجاهلية إذا رمي بمثل هذا قالوا الله ورسوله أعلم كنا نقول ولد الليلة رجل عظيم ومات رجل عظيم فقال رسول الله صلى الله عليه وسلم فإنها لا يرمى بها لموت أحد ولا لحياته ولكن ربنا تبارك وتعالى اسمه إذا قضى أمرا سبح حملة العرش ثم سبح أهل السماء الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء الدنيا ثم قال الذي يلون حملة العرش لحملة العرش ماذا قال ربكم فيخبرونهم ماذا قال قال فيستخبر بعض أهل السماوات بعضا حتى يبلغ الخبر هذه السماء الدنيا فتخطف الجن السمع فيقذفون إلى أوليائهم ويرمون به فما جاؤوا به على وجهه فهو حق ولكنهم يقرفون فيه ويزيدون

*******************
بهذا الإسناد غير أن يونس قال عن عبد الله بن عباس أخبرني رجال من أصحاب رسول الله صلى الله عليه وسلم من الأنصار وفي حديث الأوزاعي ولكن يقرفون فيه ويزيدون وفي حديث يونس ولكنهم يرقون فيه ويزيدون وزاد في حديث يونس وقال الله { حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق }  وفي حديث معقل كما قال الأوزاعي ولكنهم يقرفون فيه ويزيدون

وحدثنا زهير بن حرب حدثنا الوليد بن مسلم حدثنا أبو عمرو الأوزاعي ح وحدثنا أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل يعني بن عبيد الله كلهم عن الزهري بهذا الإسناد غير أن يونس قال عن عبد الله بن عباس أخبرني رجال من أصحاب رسول الله صلى الله عليه وسلم من الأنصار وفي حديث الأوزاعي ولكن يقرفون فيه ويزيدون وفي حديث يونس ولكنهم يرقون فيه ويزيدون وزاد في حديث يونس وقال الله { حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق }  وفي حديث معقل كما قال الأوزاعي ولكنهم يقرفون فيه ويزيدون

*******************
من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين ليلة

حدثنا محمد بن المثنى العنزي حدثنا يحيى يعني بن سعيد عن عبيد الله عن نافع عن صفية عن بعض أزواج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال من أتى عرافا فسأله عن شيء لم تقبل له صلاة أربعين ليلة

*******************مجلد اجتناب المجذوم ونحوه

*******************
كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم إنا قد بايعناك فارجع

حدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا أبو بكر بن أبي شيبة حدثنا شريك بن عبد الله وهشيم بن بشير عن يعلى بن عطاء عن عمرو بن الشريد عن أبيه قال كان في وفد ثقيف رجل مجذوم فأرسل إليه النبي صلى الله عليه وسلم إنا قد بايعناك فارجع

*******************مجلد قتل الحيات وغيرها

*******************
أمر رسول الله صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان وابن نمير عن هشام ح وحدثنا أبو كريب حدثنا عبدة حدثنا هشام عن أبيه عن عائشة قالت أمر رسول الله صلى الله عليه وسلم بقتل ذي الطفيتين فإنه يلتمس البصر ويصيب الحبل

*******************
بهذا الإسناد وقال الأبتر وذو الطفيتين

وحدثناه إسحاق بن إبراهيم أخبرنا أبو معاوية أخبرنا هشام بهذا الإسناد وقال الأبتر وذو الطفيتين

*******************
اقتلوا الحيات وذا الطفيتين والأبتر فإنهما يستسقطان الحبل ويلتمسان البصر قال فكان بن عمر يقتل كل حية وجدها فأبصره أبو لبابة بن عبد المنذر أو زيد بن الخطاب وهو يطارد حية فقال إنه قد نهي عن ذوات البيوت

وحدثني عمرو بن محمد الناقد حدثنا سفيان بن عيينة عن الزهري عن سالم عن أبيه عن النبي صلى الله عليه وسلم اقتلوا الحيات وذا الطفيتين والأبتر فإنهما يستسقطان الحبل ويلتمسان البصر قال فكان بن عمر يقتل كل حية وجدها فأبصره أبو لبابة بن عبد المنذر أو زيد بن الخطاب وهو يطارد حية فقال إنه قد نهي عن ذوات البيوت

*******************
سمعت رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب يقول اقتلوا الحيات والكلاب واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويستسقطان الحبالى قال الزهري ونرى ذلك من سميهما والله أعلم قال سالم قال عبد الله بن عمر فلبثت لا أترك حية أراها إلا قتلتها فبينا انا أطارد حية يوما من ذوات البيوت مر بي زيد بن الخطاب أو أبو لبابة وأنا أطاردها فقال مهلا يا عبد الله فقلت إن رسول الله صلى الله عليه وسلم أمر بقتلهن قال إن رسول الله صلى الله عليه وسلم قد نهى عن ذوات البيوت

وحدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني سالم بن عبد الله عن بن عمر قال سمعت رسول الله صلى الله عليه وسلم يأمر بقتل الكلاب يقول اقتلوا الحيات والكلاب واقتلوا ذا الطفيتين والأبتر فإنهما يلتمسان البصر ويستسقطان الحبالى قال الزهري ونرى ذلك من سميهما والله أعلم قال سالم قال عبد الله بن عمر فلبثت لا أترك حية أراها إلا قتلتها فبينا انا أطارد حية يوما من ذوات البيوت مر بي زيد بن الخطاب أو أبو لبابة وأنا أطاردها فقال مهلا يا عبد الله فقلت إن رسول الله صلى الله عليه وسلم أمر بقتلهن قال إن رسول الله صلى الله عليه وسلم قد نهى عن ذوات البيوت

*******************
بهذا الإسناد غير أن صالحا قال حتى رآني أبو لبابة بن عبد المنذر وزيد بن الخطاب فقالا إنه قد نهى عن ذوات البيوت وفي حديث يونس اقتلوا الحيات ولم يقل ذا الطفيتين والأبتر

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا حسن الحلواني حدثنا يعقوب حدثنا أبي عن صالح كلهم عن الزهري بهذا الإسناد غير أن صالحا قال حتى رآني أبو لبابة بن عبد المنذر وزيد بن الخطاب فقالا إنه قد نهى عن ذوات البيوت وفي حديث يونس اقتلوا الحيات ولم يقل ذا الطفيتين والأبتر

*******************
أن أبا لبابة كلم بن عمر ليفتح له بابا في داره يستقرب به إلى المسجد فوجد الغلمة جلد جان فقال عبد الله التمسوه فاقتلوه فقال أبو لبابة لا تقتلوه فإن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

وحدثني محمد بن رمح أخبرنا الليث ح وحدثنا قتيبة بن سعيد واللفظ له حدثنا ليث عن نافع أن أبا لبابة كلم بن عمر ليفتح له بابا في داره يستقرب به إلى المسجد فوجد الغلمة جلد جان فقال عبد الله التمسوه فاقتلوه فقال أبو لبابة لا تقتلوه فإن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

*******************
أن رسول الله صلى الله عليه وسلم نهى عن قتل جنان البيوت فأمسك

وحدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا نافع قال كان بن عمر يقتل الحيات كلهن حتى حدثنا أبو لبابة بن عبد المنذر البدري أن رسول الله صلى الله عليه وسلم نهى عن قتل جنان البيوت فأمسك

*******************
أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان

حدثنا محمد بن المثنى حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع أنه سمع أبا لبابة يخبر بن عمر أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان

*******************
أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

وحدثناه إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثنا عبيد الله عن نافع عن عبد الله بن عمر عن أبي لبابة عن النبي صلى الله عليه وسلم ح وحدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن نافع عن عبد الله أن أبا لبابة أخبره أن رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي في البيوت

*******************
أن أبا لبابة بن عبد المنذر الأنصاري وكان مسكنه بقباء فانتقل إلى المدينة فبينما عبد الله بن عمر جالسا معه يفتح خوخة له إذا هم بحية من عوامر البيوت فأرادوا قتلها فقال أبو لبابة إنه قد نهي عنهن يريد عوامر البيوت وأمر بقتل الأبتر وذي الطفيتين وقيل هما اللذان يلتمعان البصر ويطرحان أولاد النساء

حدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي قال سمعت يحيى بن سعيد يقول أخبرني نافع أن أبا لبابة بن عبد المنذر الأنصاري وكان مسكنه بقباء فانتقل إلى المدينة فبينما عبد الله بن عمر جالسا معه يفتح خوخة له إذا هم بحية من عوامر البيوت فأرادوا قتلها فقال أبو لبابة إنه قد نهي عنهن يريد عوامر البيوت وأمر بقتل الأبتر وذي الطفيتين وقيل هما اللذان يلتمعان البصر ويطرحان أولاد النساء

*******************
كان عبد الله بن عمر يوما عند هدم له فرأى وبيص جان فقال اتبعوا هذا الجان فاقتلوه قال أبو لبابة الأنصاري إني سمعت رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي تكون في البيوت إلا الأبتر وذا الطفيتين فإنهما اللذان يخطفان البصر ويتتبعان ما في بطون النساء

وحدثني إسحاق بن منصور أخبرنا محمد بن جهضم حدثنا إسماعيل وهو عندنا بن جعفر عن عمر بن نافع عن أبيه قال كان عبد الله بن عمر يوما عند هدم له فرأى وبيص جان فقال اتبعوا هذا الجان فاقتلوه قال أبو لبابة الأنصاري إني سمعت رسول الله صلى الله عليه وسلم نهى عن قتل الجنان التي تكون في البيوت إلا الأبتر وذا الطفيتين فإنهما اللذان يخطفان البصر ويتتبعان ما في بطون النساء

*******************
أن أبا لبابة مر بابن عمر وهو عند الأطم الذي عند دار عمر بن الخطاب يرصد حية بنحو حديث الليث بن سعد

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني أسامة أن نافعا حدثه أن أبا لبابة مر بابن عمر وهو عند الأطم الذي عند دار عمر بن الخطاب يرصد حية بنحو حديث الليث بن سعد

*******************
كنا مع النبي صلى الله عليه وسلم في غار وقد أنزلت عليه والمرسلات عرفا فنحن نأخذها من فيه رطبة إذ خرجت علينا حية فقال اقتلوها فابتدرناها لنقتلها فسبقتنا فقال رسول الله صلى الله عليه وسلم وقاها الله شركم كما وقاكم شرها

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم واللفظ ليحيى قال يحيى وإسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عبد الله قال كنا مع النبي صلى الله عليه وسلم في غار وقد أنزلت عليه والمرسلات عرفا فنحن نأخذها من فيه رطبة إذ خرجت علينا حية فقال اقتلوها فابتدرناها لنقتلها فسبقتنا فقال رسول الله صلى الله عليه وسلم وقاها الله شركم كما وقاكم شرها

*******************
في هذا الإسناد بمثله

وحدثنا قتيبة بن سعيد وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش في هذا الإسناد بمثله

*******************
أن رسول الله صلى الله عليه وسلم أمر محرما بقتل حية بمنى

وحدثنا أبو كريب حدثنا حفص يعني بن غياث حدثنا الأعمش عن إبراهيم عن الأسود عن عبد الله أن رسول الله صلى الله عليه وسلم أمر محرما بقتل حية بمنى

*******************
بينما نحن مع رسول الله صلى الله عليه وسلم في غار بمثل حديث جرير وأبي معاوية

وحدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثني إبراهيم عن الأسود عن عبد الله قال بينما نحن مع رسول الله صلى الله عليه وسلم في غار بمثل حديث جرير وأبي معاوية

*******************
أنه دخل على أبي سعيد الخدري في بيته قال فوجدته يصلي فجلست أنتظره حتى يقضي صلاته فسمعت تحريكا في عراجين في ناحية البيت فالتفت فإذا حية فوثبت لأقتلها فأشار إلي أن اجلس فجلست فلما انصرف أشار إلى بيت في الدار فقال أترى هذا البيت فقلت نعم قال كان فيه فتى منا حديث عهد بعرس قال فخرجنا مع رسول الله صلى الله عليه وسلم إلى الخندق فكان ذلك الفتى يستأذن رسول الله صلى الله عليه وسلم بأنصاف النهار فيرجع إلى أهله فاستأذنه يوما فقال له رسول الله صلى الله عليه وسلم خذ عليك سلاحك فإني أخشى عليك قريظة فأخذ الرجل سلاحه ثم رجع فإذا امرأته بين البابين قائمة فأهوى إليها الرمح ليطعنها به وأصابته غيرة فقالت له اكفف عليك رمحك وادخل البيت حتى تنظر ما الذي أخرجني فدخل فإذا بحية عظيمة منطوية على الفراش فأهوى إليها بالرمح فانتظمها به ثم خرج فركزه في الدار فاضطربت عليه فما يدرى أيهما كان أسرع موتا الحية أم الفتى قال فجئنا إلى رسول الله صلى الله عليه وسلم فذكرنا ذلك له وقلنا ادع الله يحييه لنا فقال استغفروا لصاحبكم ثم قال إن بالمدينة جنا قد أسلموا فإذا رأيتم منهم شيئا فآذنوه ثلاثة أيام فإن بدا لكم بعد ذلك فاقتلوه فإنما هو شيطان

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني مالك بن أنس عن صيفي وهو عندنا مولى بن أفلح أخبرني أبو السائب مولى هشام بن زهرة أنه دخل على أبي سعيد الخدري في بيته قال فوجدته يصلي فجلست أنتظره حتى يقضي صلاته فسمعت تحريكا في عراجين في ناحية البيت فالتفت فإذا حية فوثبت لأقتلها فأشار إلي أن اجلس فجلست فلما انصرف أشار إلى بيت في الدار فقال أترى هذا البيت فقلت نعم قال كان فيه فتى منا حديث عهد بعرس قال فخرجنا مع رسول الله صلى الله عليه وسلم إلى الخندق فكان ذلك الفتى يستأذن رسول الله صلى الله عليه وسلم بأنصاف النهار فيرجع إلى أهله فاستأذنه يوما فقال له رسول الله صلى الله عليه وسلم خذ عليك سلاحك فإني أخشى عليك قريظة فأخذ الرجل سلاحه ثم رجع فإذا امرأته بين البابين قائمة فأهوى إليها الرمح ليطعنها به وأصابته غيرة فقالت له اكفف عليك رمحك وادخل البيت حتى تنظر ما الذي أخرجني فدخل فإذا بحية عظيمة منطوية على الفراش فأهوى إليها بالرمح فانتظمها به ثم خرج فركزه في الدار فاضطربت عليه فما يدرى أيهما كان أسرع موتا الحية أم الفتى قال فجئنا إلى رسول الله صلى الله عليه وسلم فذكرنا ذلك له وقلنا ادع الله يحييه لنا فقال استغفروا لصاحبكم ثم قال إن بالمدينة جنا قد أسلموا فإذا رأيتم منهم شيئا فآذنوه ثلاثة أيام فإن بدا لكم بعد ذلك فاقتلوه فإنما هو شيطان

*******************
دخلنا على أبي سعيد الخدري فبينما نحن جلوس إذ سمعنا تحت سريره حركة فنظرنا فإذا حية وساق الحديث بقصته نحو حديث مالك عن صيفي وقال فيه فقال رسول الله صلى الله عليه وسلم إن لهذه البيوت عوامر فإذا رأيتم شيئا منها فحرجوا عليها ثلاثا فإن ذهب وإلا فاقتلوه فإنه كافر وقال لهم اذهبوا فادفنوا صاحبكم

وحدثني محمد بن رافع حدثنا وهب بن جرير بن حازم حدثنا أبي قال سمعت أسماء بن عبيد يحدث عن رجل يقال له السائب وهو عندنا أبو السائب قال دخلنا على أبي سعيد الخدري فبينما نحن جلوس إذ سمعنا تحت سريره حركة فنظرنا فإذا حية وساق الحديث بقصته نحو حديث مالك عن صيفي وقال فيه فقال رسول الله صلى الله عليه وسلم إن لهذه البيوت عوامر فإذا رأيتم شيئا منها فحرجوا عليها ثلاثا فإن ذهب وإلا فاقتلوه فإنه كافر وقال لهم اذهبوا فادفنوا صاحبكم

*******************
إن بالمدينة نفرا من الجن قد أسلموا فمن رأى شيئا من هذه العوامر فليؤذنه ثلاثا فإن بدا له بعد فليقتله فإنه شيطان

وحدثنا زهير بن حرب حدثنا يحيى بن سعيد عن بن عجلان حدثني صيفي عن أبي السائب عن أبي سعيد الخدري قال سمعته قال قال رسول الله صلى الله عليه وسلم إن بالمدينة نفرا من الجن قد أسلموا فمن رأى شيئا من هذه العوامر فليؤذنه ثلاثا فإن بدا له بعد فليقتله فإنه شيطان

*******************مجلد استحباب قتل الوزغ

*******************
أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ وفي حديث بن أبي شيبة أمر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عبد الحميد بن جبير بن شيبة عن سعيد بن المسيب عن أم شريك أن النبي صلى الله عليه وسلم أمرها بقتل الأوزاغ وفي حديث بن أبي شيبة أمر

*******************
استأمرت النبي صلى الله عليه وسلم في قتل الوزغان ان فأمر بقتلها وأم شريك إحدى نساء بني عامر بن لؤي اتفق لفظ حديث بن أبي خلف وعبد بن حميد وحديث بن وهب قريب منه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني بن جريج ح وحدثني محمد بن أحمد بن أبي خلف حدثنا روح حدثنا بن جريج ح وحدثنا عبد بن حميد أخبرنا محمد بن بكر أخبرنا بن جريج أخبرني عبد الحميد بن جبير بن شيبة أن سعيد بن المسيب أخبره أن أم شريك أخبرته أنها استأمرت النبي صلى الله عليه وسلم في قتل الوزغان ان فأمر بقتلها وأم شريك إحدى نساء بني عامر بن لؤي اتفق لفظ حديث بن أبي خلف وعبد بن حميد وحديث بن وهب قريب منه

*******************
أن النبي صلى الله عليه وسلم أمر بقتل الوزغ وسماه فويسقا

حدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عامر بن سعد عن أبيه أن النبي صلى الله عليه وسلم أمر بقتل الوزغ وسماه فويسقا

*******************
للوزغ الفويسق زاد حرملة قالت ولم أسمعه أمر بقتله

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن الزهري عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم قال للوزغ الفويسق زاد حرملة قالت ولم أسمعه أمر بقتله

*******************
من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة لدون الأولى وإن قتلها في الضربة الثالثة فله كذا وكذا حسنة لدون الثانية

وحدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة لدون الأولى وإن قتلها في الضربة الثالثة فله كذا وكذا حسنة لدون الثانية

*******************
بمعنى حديث خالد عن سهيل إلا جريرا وحده فإن في حديثه من قتل وزغا في أول ضربة كتبت له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك

حدثنا قتيبة بن سعيد حدثنا أبو عوانة ح وحدثني زهير بن حرب حدثنا جرير ح وحدثنا محمد بن الصباح حدثنا إسماعيل يعني بن زكريا ح وحدثنا أبو كريب حدثنا وكيع عن سفيان كلهم عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث خالد عن سهيل إلا جريرا وحده فإن في حديثه من قتل وزغا في أول ضربة كتبت له مائة حسنة وفي الثانية دون ذلك وفي الثالثة دون ذلك

*******************
في أول ضربة سبعين حسنة

وحدثنا محمد بن الصباح حدثنا إسماعيل يعني بن زكريا عن سهيل حدثتني أختي عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال في أول ضربة سبعين حسنة

*******************مجلد النهي عن قتل النمل

*******************
أن نملة قرصت نبيا من الأنبياء فأمر بقرية النمل فأحرقت فأوحى الله إليه أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح

حدثني أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم أن نملة قرصت نبيا من الأنبياء فأمر بقرية النمل فأحرقت فأوحى الله إليه أفي أن قرصتك نملة أهلكت أمة من الأمم تسبح

*******************
نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها ثم أمر بها فأحرقت فأوحى الله إليه فهلا نملة واحدة

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها ثم أمر بها فأحرقت فأوحى الله إليه فهلا نملة واحدة

*******************
نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها وأمر بها فأحرقت في النار قال فأوحى الله إليه فهلا نملة واحدة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم نزل نبي من الأنبياء تحت شجرة فلدغته نملة فأمر بجهازه فأخرج من تحتها وأمر بها فأحرقت في النار قال فأوحى الله إليه فهلا نملة واحدة

*******************مجلد تحريم قتل الهرة

*******************
عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية بن أسماء عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم قال عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض

*******************
بمثل معناه

وحدثني نصر بن علي الجهضمي حدثنا عبد الأعلى عن عبيد الله بن عمر عن نافع عن بن عمر وعن سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل معناه

*******************
بذلك

وحدثناه هارون بن عبد الله وعبد الله بن جعفر عن معن بن عيسى عن مالك عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بذلك

*******************
عذبت امرأة في هرة لم تطعمها ولم تسقها ولم تتركها تأكل من خشاش الأرض

وحدثنا أبو كريب حدثنا عبدة عن هشام عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال عذبت امرأة في هرة لم تطعمها ولم تسقها ولم تتركها تأكل من خشاش الأرض

*******************
بهذا الإسناد وفي حديثهما ربطتها وفي حديث أبي معاوية حشرات الأرض

وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا محمد بن المثنى حدثنا خالد بن الحارث حدثنا هشام بهذا الإسناد وفي حديثهما ربطتها وفي حديث أبي معاوية حشرات الأرض

*******************
بمعنى حديث هشام بن عروة

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر قال قال الزهري وحدثني حميد بن عبد الرحمن عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمعنى حديث هشام بن عروة

*******************
نحو حديثهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم نحو حديثهم

*******************مجلد فضل ساقي البهائم المحترمة وإطعامها

*******************
بينما رجل يمشي بطريق اشتد عليه العطش فوجد بئرا فنزل فيها فشرب ثم خرج فإذا كلب يلهث يأكل الثرى من العطش فقال الرجل لقد بلغ هذا الكلب من العطش مثل الذي كان بلغ مني فنزل البئر فملأ خفه ماء ثم أمسكه بفيه حتى رقى فسقى الكلب فشكر الله له فغفر له قالوا يا رسول الله وإن لنا في هذه البهائم لأجرا فقال في كل كبد رطبة أجر

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سمي مولى أبي بكر عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يمشي بطريق اشتد عليه العطش فوجد بئرا فنزل فيها فشرب ثم خرج فإذا كلب يلهث يأكل الثرى من العطش فقال الرجل لقد بلغ هذا الكلب من العطش مثل الذي كان بلغ مني فنزل البئر فملأ خفه ماء ثم أمسكه بفيه حتى رقى فسقى الكلب فشكر الله له فغفر له قالوا يا رسول الله وإن لنا في هذه البهائم لأجرا فقال في كل كبد رطبة أجر

*******************
أن امرأة بغيا رأت كلبا في يوم حار يطيف ببئر قد أدلع لسانه من العطش فنزعت له بموقها فغفر لها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن هشام عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم أن امرأة بغيا رأت كلبا في يوم حار يطيف ببئر قد أدلع لسانه من العطش فنزعت له بموقها فغفر لها

*******************
بينما كلب يطيف بركية قد كاد يقتله العطش إذ رأته بغي من بغايا بني إسرائيل فنزعت موقها فاستقت له به فسقته إياه فغفر لها به

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني جرير بن حازم عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بينما كلب يطيف بركية قد كاد يقتله العطش إذ رأته بغي من بغايا بني إسرائيل فنزعت موقها فاستقت له به فسقته إياه فغفر لها به


كتاب الألفاظ من الأدب وغيرها

*******************مجلد النهي عن سب الدهر

*******************
قال الله يسب بن آدم الدهر وأنا الدهر بيدي الليل والنهار

وحدثني أبو الطاهر أحمد بن عمرو بن سرح وحرملة بن يحيى قالا أخبرنا بن وهب حدثني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن قال قال أبو هريرة سمعت رسول الله صلى الله عليه وسلم يقول قال الله يسب بن آدم الدهر وأنا الدهر بيدي الليل والنهار

*******************
قال الله يؤذيني بن آدم يسب الدهر وأنا الدهر أقلب الليل والنهار

وحدثناه إسحاق بن إبراهيم وابن أبي عمر واللفظ لابن أبي عمر قال إسحاق أخبرنا وقال بن أبي عمر حدثنا سفيان عن الزهري عن بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قال الله يؤذيني بن آدم يسب الدهر وأنا الدهر أقلب الليل والنهار

*******************
يؤذيني بن آدم يقول يا خيبة الدهر فلا يقولن أحدكم يا خيبة الدهر فإني أنا الدهر أقلب ليله ونهاره فإذا شئت قبضتهما

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قال الله يؤذيني بن آدم يقول يا خيبة الدهر فلا يقولن أحدكم يا خيبة الدهر فإني أنا الدهر أقلب ليله ونهاره فإذا شئت قبضتهما

*******************
لا يقولن أحدكم يا خيبة الدهر فإن الله هو الدهر

حدثنا قتيبة حدثنا المغيرة بن عبد الرحمن عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يقولن أحدكم يا خيبة الدهر فإن الله هو الدهر

*******************
لا تسبوا الدهر فإن الله هو الدهر

وحدثني زهير بن حرب حدثنا جرير عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تسبوا الدهر فإن الله هو الدهر

*******************مجلد كراهة تسمية العنب كرما

*******************
لا يسب أحدكم الدهر فإن الله هو الدهر ولا يقولن أحدكم للعنب الكرم فإن الكرم الرجل المسلم

حدثنا حجاج بن الشاعر حدثنا عبد الرزاق أخبرنا معمر عن أيوب عن بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يسب أحدكم الدهر فإن الله هو الدهر ولا يقولن أحدكم للعنب الكرم فإن الكرم الرجل المسلم

*******************
لا تقولوا كرم فإن الكرم قلب المؤمن

حدثنا عمرو الناقد وابن أبي عمر قالا حدثنا سفيان عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقولوا كرم فإن الكرم قلب المؤمن

*******************
لا تسموا العنب الكرم فإن الكرم الرجل المسلم

حدثنا زهير بن حرب حدثنا جرير عن هشام عن بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تسموا العنب الكرم فإن الكرم الرجل المسلم

*******************
لا يقولن أحدكم الكرم فإنما الكرم قلب المؤمن

حدثنا زهير بن حرب حدثنا علي بن حفص حدثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم الكرم فإنما الكرم قلب المؤمن

*******************
لا يقولن أحدكم للعنب الكرم إنما الكرم الرجل المسلم

وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يقولن أحدكم للعنب الكرم إنما الكرم الرجل المسلم

*******************
لا تقولوا الكرم ولكن قولوا الحبلة يعني العنب

حدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس عن شعبة عن سماك بن حرب عن علقمة بن وائل عن أبيه عن النبي صلى الله عليه وسلم قال لا تقولوا الكرم ولكن قولوا الحبلة يعني العنب

*******************
لا تقولوا الكرم ولكن قولوا العنب والحبلة

وحدثنيه زهير بن حرب حدثنا عثمان بن عمر حدثنا شعبة عن سماك قال سمعت علقمة بن وائل عن أبيه أن النبي صلى الله عليه وسلم قال لا تقولوا الكرم ولكن قولوا العنب والحبلة

*******************مجلد حكم إطلاق لفظة العبد والأمة والمولى والسيد

*******************
لا يقولن أحدكم عبدي وأمتي كلكم عبيد الله وكل نسائكم إماء الله ولكن ليقل غلامي وجاريتي وفتاي وفتاتي

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا يقولن أحدكم عبدي وأمتي كلكم عبيد الله وكل نسائكم إماء الله ولكن ليقل غلامي وجاريتي وفتاي وفتاتي

*******************
لا يقولن أحدكم عبدي فكلكم عبيد الله ولكن ليقل فتاي ولا يقل العبد ربي ولكن ليقل سيدي

وحدثني زهير بن حرب حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم عبدي فكلكم عبيد الله ولكن ليقل فتاي ولا يقل العبد ربي ولكن ليقل سيدي

*******************
بهذا الإسناد وفي حديثهما ولا يقل العبد لسيده مولاي وزاد في حديث أبي معاوية فإن مولاكم الله

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا أبو سعيد الأشج حدثنا وكيع كلاهما عن الأعمش بهذا الإسناد وفي حديثهما ولا يقل العبد لسيده مولاي وزاد في حديث أبي معاوية فإن مولاكم الله

*******************
لا يقل أحدكم اسق ربك أطعم ربك وضئ ربك ولا يقل أحدكم ربي وليقل سيدي مولاي ولا يقل أحدكم عبدي أمتي وليقل فتاي فتاتي غلامي

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يقل أحدكم اسق ربك أطعم ربك وضئ ربك ولا يقل أحدكم ربي وليقل سيدي مولاي ولا يقل أحدكم عبدي أمتي وليقل فتاي فتاتي غلامي

*******************مجلد كراهة قول الإنسان خبثت نفسي

*******************
لا يقولن أحدكم خبثت نفسي ولكن ليقل لقست نفسي هذا حديث أبي كريب وقال أبو بكر عن النبي صلى الله عليه وسلم ولم يذكر لكن

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة كلاهما عن هشام عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم لا يقولن أحدكم خبثت نفسي ولكن ليقل لقست نفسي هذا حديث أبي كريب وقال أبو بكر عن النبي صلى الله عليه وسلم ولم يذكر لكن

*******************
بهذا الإسناد

وحدثناه أبو كريب حدثنا أبو معاوية بهذا الإسناد

*******************
لا يقل أحدكم خبثت نفسي وليقل لقست نفسي

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي أمامة بن سهل بن حنيف عن أبيه أن رسول الله صلى الله عليه وسلم قال لا يقل أحدكم خبثت نفسي وليقل لقست نفسي

*******************مجلد استعمال المسك وأنه أطيب الطيب وكراهة رد الريحان والطيب

*******************
كانت امرأة من بني إسرائيل قصيرة تمشي مع امرأتين طويلتين فاتخذت رجلين من خشب وخاتما من ذهب مغلق مطبق ثم حشته مسكا وهو أطيب الطيب فمرت بين المرأتين فلم يعرفوها فقالت بيدها هكذا ونفض شعبة يده

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن شعبة حدثني خليد بن جعفر عن أبي نضرة عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال كانت امرأة من بني إسرائيل قصيرة تمشي مع امرأتين طويلتين فاتخذت رجلين من خشب وخاتما من ذهب مغلق مطبق ثم حشته مسكا وهو أطيب الطيب فمرت بين المرأتين فلم يعرفوها فقالت بيدها هكذا ونفض شعبة يده

*******************
أن رسول الله صلى الله عليه وسلم ذكر امرأة من بني إسرائيل حشت خاتمها مسكا والمسك أطيب الطيب

حدثنا عمرو الناقد حدثنا يزيد بن هارون عن شعبة عن خليد بن جعفر والمستمر قالا سمعنا أبا نضرة يحدث عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم ذكر امرأة من بني إسرائيل حشت خاتمها مسكا والمسك أطيب الطيب

*******************
من عرض عليه ريحان فلا يرده فإنه خفيف المحمل طيب الريح

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب كلاهما عن المقرئ قال أبو بكر حدثنا أبو عبد الرحمن المقرئ عن سعيد بن أبي أيوب حدثني عبيد الله بن أبي جعفر عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من عرض عليه ريحان فلا يرده فإنه خفيف المحمل طيب الريح

*******************
كان بن عمر إذا استجمر استجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ثم قال هكذا كان يستجمر رسول الله صلى الله عليه وسلم

حدثني هارون بن سعيد الأيلي وأبو طاهر وأحمد بن عيسى قال أحمد حدثنا وقال الآخران أخبرنا بن وهب أخبرني مخرمة عن أبيه عن نافع قال كان بن عمر إذا استجمر استجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ثم قال هكذا كان يستجمر رسول الله صلى الله عليه وسلم


كتاب الشعر

*******************مجلد الشعر

*******************
ردفت رسول الله صلى الله عليه وسلم يوما فقال هل معك من شعر أمية بن أبي الصلت شيئا قلت نعم قال هيه فأنشدته بيتا فقال هيه ثم أنشدته بيتا فقال هيه حتى أنشدته مائة بيت

حدثنا عمرو الناقد وابن أبي عمر كلاهما عن بن عيينة قال بن أبي عمر حدثنا سفيان عن إبراهيم بن ميسرة عن عمرو بن الشريد عن أبيه قال ردفت رسول الله صلى الله عليه وسلم يوما فقال هل معك من شعر أمية بن أبي الصلت شيئا قلت نعم قال هيه فأنشدته بيتا فقال هيه ثم أنشدته بيتا فقال هيه حتى أنشدته مائة بيت

*******************
أردفني رسول الله صلى الله عليه وسلم خلفه فذكر بمثله

وحدثنيه زهير بن حرب وأحمد بن عبدة جميعا عن بن عيينة عن إبراهيم بن ميسرة عن عمرو بن الشريد أو يعقوب بن عاصم عن الشريد قال أردفني رسول الله صلى الله عليه وسلم خلفه فذكر بمثله

*******************
استنشدني رسول الله صلى الله عليه وسلم بمثل حديث إبراهيم بن ميسرة وزاد قال إن كاد ليسلم وفي حديث بن مهدي قال فلقد كاد يسلم في شعره

وحدثنا يحيى بن يحيى أخبرنا المعتمر بن سليمان ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي كلاهما عن عبد الله بن عبد الرحمن الطائفي عن عمرو بن الشريد عن أبيه قال استنشدني رسول الله صلى الله عليه وسلم بمثل حديث إبراهيم بن ميسرة وزاد قال إن كاد ليسلم وفي حديث بن مهدي قال فلقد كاد يسلم في شعره

*******************
كلمة تكلمت بها العرب كلمة لبيد  ألا كل شيء ما خلا الله باطل

حدثني أبو جعفر محمد بن الصباح وعلي بن حجر السعدي جميعا عن شريك قال بن حجر أخبرنا شريك عن عبد الملك بن عمير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال أشعر كلمة تكلمت بها العرب كلمة لبيد  ألا كل شيء ما خلا الله باطل

*******************
أصدق كلمة قالها شاعر كلمة لبيد  ألا كل شيء ما خلا الله باطل   وكاد أمية بن أبي الصلت أن يسلم

وحدثني محمد بن حاتم بن ميمون حدثنا بن مهدي عن سفيان عن عبد الملك بن عمير حدثنا أبو سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أصدق كلمة قالها شاعر كلمة لبيد  ألا كل شيء ما خلا الله باطل   وكاد أمية بن أبي الصلت أن يسلم

*******************
أصدق بيت قاله الشاعر  ألا كل شيء ما خلا الله باطل   وكاد بن أبي الصلت أن يسلم

وحدثني بن أبي عمر حدثنا سفيان عن زائدة عن عبد الملك بن عمير عن أبي سلمة بن عبد الرحمن عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أصدق بيت قاله الشاعر  ألا كل شيء ما خلا الله باطل   وكاد بن أبي الصلت أن يسلم

*******************
أصدق بيت قالته الشعراء  ألا كل شيء ما خلا الله باطل

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال أصدق بيت قالته الشعراء  ألا كل شيء ما خلا الله باطل

*******************
إن أصدق كلمة قالها شاعر كلمة لبيد  ألا كل شيء ما خلا الله باطل   ما زاد على ذلك

وحدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن إسرائيل عن عبد الملك بن عمير عن أبي سلمة بن عبد الرحمن قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن أصدق كلمة قالها شاعر كلمة لبيد  ألا كل شيء ما خلا الله باطل   ما زاد على ذلك

*******************
لأن يمتلئ جوف الرجل قيحا يريه خير من أن يمتلئ شعرا قال أبو بكر إلا أن حفصا لم يقل يريه

حدثنا أبو بكر بن أبي شيبة حدثنا حفص وأبو معاوية ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش ح وحدثنا أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن يمتلئ جوف الرجل قيحا يريه خير من أن يمتلئ شعرا قال أبو بكر إلا أن حفصا لم يقل يريه

*******************
لأن يمتلئ جوف أحدكم قيحا يريه خير من أن يمتلئ شعرا

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن يونس بن جبير عن محمد بن سعد عن سعد عن النبي صلى الله عليه وسلم قال لأن يمتلئ جوف أحدكم قيحا يريه خير من أن يمتلئ شعرا

*******************
بينا نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم خذوا الشيطان أو أمسكوا الشيطان لأن يمتلئ جوف رجل قيحا خير له من أن يمتلئ شعرا

حدثنا قتيبة بن سعيد الثقفي حدثنا ليث عن بن الهاد عن يحنس مولى مصعب بن الزبير عن أبي سعيد الخدري قال بينا نحن نسير مع رسول الله صلى الله عليه وسلم بالعرج إذ عرض شاعر ينشد فقال رسول الله صلى الله عليه وسلم خذوا الشيطان أو أمسكوا الشيطان لأن يمتلئ جوف رجل قيحا خير له من أن يمتلئ شعرا

*******************مجلد تحريم اللعب بالنردشير

*******************
من لعب بالنردشير فكأنما صبغ يده في لحم خنزير ودمه

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي عن سفيان عن علقمة بن مرثد عن سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم قال من لعب بالنردشير فكأنما صبغ يده في لحم خنزير ودمه


كتاب الرؤيا

*******************مجلد الرؤيا
*******************

كنت أرى الرؤيا أعرى منها غير أني لا أزمل حتى لقيت أبا قتادة فذكرت ذلك له فقال سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان فإذا حلم أحدكم حلما يكرهه فلينفث عن يساره ثلاثا وليتعوذ بالله من شرها فإنها لن تضره

حدثنا عمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر جميعا عن بن عيينة واللفظ لابن أبي عمر حدثنا سفيان عن الزهري عن أبي سلمة قال كنت أرى الرؤيا أعرى منها غير أني لا أزمل حتى لقيت أبا قتادة فذكرت ذلك له فقال سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان فإذا حلم أحدكم حلما يكرهه فلينفث عن يساره ثلاثا وليتعوذ بالله من شرها فإنها لن تضره

*******************
مثله ولم يذكر في حديثهم قول أبي سلمة كنت أرى الرؤيا أعرى منها غير أني لا أزمل

وحدثنا بن أبي عمر حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة وعبد ربه ويحيى ابني سعيد ومحمد بن عمرو بن علقمة عن أبي سلمة عن أبي قتادة عن النبي صلى الله عليه وسلم مثله ولم يذكر في حديثهم قول أبي سلمة كنت أرى الرؤيا أعرى منها غير أني لا أزمل

*******************
بهذا الإسناد وليس في حديثهما أعرى منها وزاد في حديث يونس فليبصق على يساره حين يهب من نومه ثلاث مرات

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا إسحاق بن إبراهيم وعبد بن حميد قالا أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وليس في حديثهما أعرى منها وزاد في حديث يونس فليبصق على يساره حين يهب من نومه ثلاث مرات

*******************
الرؤيا من الله والحلم من الشيطان فإذا رأى أحدكم شيئا يكرهه فلينفث عن يساره ثلاث مرات وليتعوذ بالله من شرها فإنها لن تضره فقال إن كنت لأرى الرؤيا أثقل علي من جبل فما هو إلا أن سمعت بهذا الحديث فما أباليها

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن يحيى بن سعيد قال سمعت أبا سلمة بن عبد الرحمن يقول سمعت أبا قتادة يقول سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا من الله والحلم من الشيطان فإذا رأى أحدكم شيئا يكرهه فلينفث عن يساره ثلاث مرات وليتعوذ بالله من شرها فإنها لن تضره فقال إن كنت لأرى الرؤيا أثقل علي من جبل فما هو إلا أن سمعت بهذا الحديث فما أباليها

*******************
بهذا الإسناد وفي حديث الثقفي قال أبو سلمة فإن كنت لأرى الرؤيا وليس في حديث الليث وابن نمير قول أبي سلمة إلى آخر الحديث وزاد بن رمح في رواية هذا الحديث وليتحول عن جنبه الذي كان عليه

وحدثناه قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثنا محمد بن المثنى حدثنا عبد الوهاب يعني الثقفي ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير كلهم عن يحيى بن سعيد بهذا الإسناد وفي حديث الثقفي قال أبو سلمة فإن كنت لأرى الرؤيا وليس في حديث الليث وابن نمير قول أبي سلمة إلى آخر الحديث وزاد بن رمح في رواية هذا الحديث وليتحول عن جنبه الذي كان عليه

*******************
الرؤيا الصالحة من الله والرؤيا السوء من الشيطان فمن رأى رؤيا فكره منها شيئا فلينفث عن يساره وليتعوذ بالله من الشيطان لا تضره ولا يخبر بها أحدا فإن رأى رؤيا حسنة فليبشر ولا يخبر إلا من يحب

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن عبد ربه بن سعيد عن أبي سلمة بن عبد الرحمن عن أبي قتادة عن رسول الله صلى الله عليه وسلم أنه قال الرؤيا الصالحة من الله والرؤيا السوء من الشيطان فمن رأى رؤيا فكره منها شيئا فلينفث عن يساره وليتعوذ بالله من الشيطان لا تضره ولا يخبر بها أحدا فإن رأى رؤيا حسنة فليبشر ولا يخبر إلا من يحب

*******************
إن كنت لأرى الرؤيا تمرضني قال فلقيت أبا قتادة فقال وأنا كنت لأرى الرؤيا فتمرضني حتى سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا الصالحة من الله فإذا رأى أحدكم ما يحب فلا يحدث بها إلا من يحب وإن رأى ما يكره فليتفل عن يساره ثلاثا وليتعوذ بالله من شر الشيطان وشرها ولا يحدث بها أحدا فإنها لن تضره

حدثنا أبو بكر بن خلاد الباهلي وأحمد بن عبد الله بن الحكم قالا حدثنا محمد بن جعفر حدثنا شعبة عن عبد ربه بن سعيد عن أبي سلمة قال إن كنت لأرى الرؤيا تمرضني قال فلقيت أبا قتادة فقال وأنا كنت لأرى الرؤيا فتمرضني حتى سمعت رسول الله صلى الله عليه وسلم يقول الرؤيا الصالحة من الله فإذا رأى أحدكم ما يحب فلا يحدث بها إلا من يحب وإن رأى ما يكره فليتفل عن يساره ثلاثا وليتعوذ بالله من شر الشيطان وشرها ولا يحدث بها أحدا فإنها لن تضره

*******************
إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال إذا رأى أحدكم الرؤيا يكرهها فليبصق عن يساره ثلاثا وليستعذ بالله من الشيطان ثلاثا وليتحول عن جنبه الذي كان عليه

*******************
إذا اقترب الزمان لم تكد رؤيا المسلم تكذب وأصدقكم رؤيا أصدقكم حديثا ورؤيا المسلم جزء من خمس وأربعين جزءا من النبوة والرؤيا ثلاثة فرؤيا الصالحة بشرى من الله ورؤيا تحزين من الشيطان ورؤيا مما يحدث المرء نفسه فإن رأى أحدكم ما يكره فليقم فليصل ولا يحدث بها الناس قال وأحب القيد وأكره الغل والقيد ثبات في الدين فلا أدري هو في الحديث أم قاله بن سيرين

حدثنا محمد بن أبي عمر المكي حدثنا عبد الوهاب الثقفي عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا اقترب الزمان لم تكد رؤيا المسلم تكذب وأصدقكم رؤيا أصدقكم حديثا ورؤيا المسلم جزء من خمس وأربعين جزءا من النبوة والرؤيا ثلاثة فرؤيا الصالحة بشرى من الله ورؤيا تحزين من الشيطان ورؤيا مما يحدث المرء نفسه فإن رأى أحدكم ما يكره فليقم فليصل ولا يحدث بها الناس قال وأحب القيد وأكره الغل والقيد ثبات في الدين فلا أدري هو في الحديث أم قاله بن سيرين

*******************
بهذا الإسناد وقال في الحديث قال أبو هريرة فيعجبني القيد وأكره الغل والقيد ثبات في الدين وقال النبي صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

وحدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن أيوب بهذا الإسناد وقال في الحديث قال أبو هريرة فيعجبني القيد وأكره الغل والقيد ثبات في الدين وقال النبي صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

*******************
إذا اقترب الزمان وساق الحديث ولم يذكر فيه النبي صلى الله عليه وسلم

حدثني أبو الربيع حدثنا حماد يعني بن زيد حدثنا أيوب وهشام عن محمد عن أبي هريرة قال إذا اقترب الزمان وساق الحديث ولم يذكر فيه النبي صلى الله عليه وسلم

*******************
وأدرج في الحديث قوله وأكره الغل إلى تمام الكلام ولم يذكر الرؤيا جزء من ستة وأربعين جزءا من النبوة

وحدثناه إسحاق بن إبراهيم أخبرنا معاذ بن هشام حدثنا أبي عن قتادة عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم وأدرج في الحديث قوله وأكره الغل إلى تمام الكلام ولم يذكر الرؤيا جزء من ستة وأربعين جزءا من النبوة

*******************
رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر وأبو داود ح وحدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي كلهم عن شعبة ح وحدثنا عبيد الله بن معاذ واللفظ له حدثنا أبي حدثنا شعبة عن قتادة عن أنس بن مالك عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

*******************
مثل ذلك

وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن ثابت البناني عن أنس بن مالك عن النبي صلى الله عليه وسلم مثل ذلك

*******************
إن رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن رؤيا المؤمن جزء من ستة وأربعين جزءا من النبوة

*******************
رؤيا المسلم يراها أو ترى له وفي حديث بن مسهر الرؤيا الصالحة جزء من ستة وأربعين جزءا من النبوة

وحدثنا إسماعيل بن الخليل أخبرنا علي بن مسهر عن الأعمش ح وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رؤيا المسلم يراها أو ترى له وفي حديث بن مسهر الرؤيا الصالحة جزء من ستة وأربعين جزءا من النبوة

*******************
رؤيا الرجل الصالح جزء من ستة وأربعين جزءا من النبوة

وحدثنا يحيى بن يحيى أخبرنا عبد الله بن يحيى بن أبي كثير قال سمعت أبي يقول حدثنا أبو سلمة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال رؤيا الرجل الصالح جزء من ستة وأربعين جزءا من النبوة

*******************
بهذا الإسناد

وحدثنا محمد بن المثنى حدثنا عثمان بن عمر حدثنا علي يعني بن المبارك ح وحدثنا أحمد بن المنذر حدثنا عبد الصمد حدثنا حرب يعني بن شداد كلاهما عن يحيى بن أبي كثير بهذا الإسناد

*******************
بمثل حديث عبد الله بن يحيى بن أبي كثير عن أبيه

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث عبد الله بن يحيى بن أبي كثير عن أبيه

*******************
الرؤيا الصالحة جزء من سبعين جزءا من النبوة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي قالا جميعا حدثنا عبيد الله عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم الرؤيا الصالحة جزء من سبعين جزءا من النبوة

*******************
بهذا الإسناد

وحدثناه بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى عن عبيد الله بهذا الإسناد

*******************
حسبت أن بن عمر قال جزء من سبعين جزءا من النبوة

وحدثناه قتيبة وابن رمح عن الليث بن سعد ح وحدثنا بن رافع حدثنا بن أبي فديك أخبرنا الضحاك يعني بن عثمان كلاهما عن نافع بهذا الإسناد وفي حديث الليث قال نافع حسبت أن بن عمر قال جزء من سبعين جزءا من النبوة

*******************مجلد قول النبي صلى الله عليه وسلم من رآني في المنام فقد رآني

*******************
من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

حدثنا أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد حدثنا أيوب وهشام عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من رآني في المنام فقد رآني فإن الشيطان لا يتمثل بي

*******************
من رآني في المنام فسيراني في اليقظة أو لكأنما رآني في اليقظة لا يتمثل الشيطان بي

وحدثني أبو الطاهر وحرملة قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني أبو سلمة بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول من رآني في المنام فسيراني في اليقظة أو لكأنما رآني في اليقظة لا يتمثل الشيطان بي

*******************
من رآني فقد رأى الحق

وقال فقال أبو سلمة قال أبو قتادة قال رسول الله صلى الله عليه وسلم من رآني فقد رأى الحق

*******************
فذكر الحديثين جميعا بإسناديهما سواء مثل حديث يونس

وحدثنيه زهير بن حرب حدثنا يعقوب بن إبراهيم حدثنا بن أخي الزهري حدثنا عمي فذكر الحديثين جميعا بإسناديهما سواء مثل حديث يونس

*******************
من رآني في النوم فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي وقال إذا حلم أحدكم فلا يخبر أحدا بتلعب الشيطان به في المنام

وحدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم قال من رآني في النوم فقد رآني إنه لا ينبغي للشيطان أن يتمثل في صورتي وقال إذا حلم أحدكم فلا يخبر أحدا بتلعب الشيطان به في المنام

*******************
من رآني في النوم فقد رآني فإنه لا ينبغي للشيطان أن يتشبه بي

وحدثني محمد بن حاتم حدثنا روح حدثنا زكريا بن إسحاق حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم من رآني في النوم فقد رآني فإنه لا ينبغي للشيطان أن يتشبه بي

*******************مجلد لا يخبر بتلعب الشيطان به في المنام

*******************
لا تخبر بتلعب الشيطان بك في المنام

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه قال لأعرابي جاءه فقال إني حلمت أن رأسي قطع فأنا أتبعه فزجره النبي صلى الله عليه وسلم وقال لا تخبر بتلعب الشيطان بك في المنام

*******************
يا رسول الله رأيت في المنام كأن رأسي ضرب فتدحرج فاشتدت على أثره فقال رسول الله صلى الله عليه وسلم للأعرابي لا تحدث الناس بتلعب الشيطان بك في منامك وقال سمعت النبي صلى الله عليه وسلم بعد يخطب فقال لا يحدثن أحدكم بتلعب الشيطان به في منامه

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال يا رسول الله رأيت في المنام كأن رأسي ضرب فتدحرج فاشتدت على أثره فقال رسول الله صلى الله عليه وسلم للأعرابي لا تحدث الناس بتلعب الشيطان بك في منامك وقال سمعت النبي صلى الله عليه وسلم بعد يخطب فقال لا يحدثن أحدكم بتلعب الشيطان به في منامه

*******************
يا رسول الله رأيت في المنام كأن رأسي قطع قال فضحك النبي صلى الله عليه وسلم وقال إذا لعب الشيطان بأحدكم في منامه فلا يحدث به الناس وفي رواية أبي بكر إذا لعب بأحدكم ولم يذكر الشيطان

وحدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن أبي سفيان عن جابر قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله رأيت في المنام كأن رأسي قطع قال فضحك النبي صلى الله عليه وسلم وقال إذا لعب الشيطان بأحدكم في منامه فلا يحدث به الناس وفي رواية أبي بكر إذا لعب بأحدكم ولم يذكر الشيطان

*******************مجلد في تأويل الرؤيا

*******************
يا رسول الله إني أرى الليلة في المنام ظلة تنطف السمن والعسل فأرى الناس يتكففون منها بأيديهم فالمستكثر والمستقل وأرى سببا واصلا من السماء إلى الأرض فأراك أخذت به فعلوت ثم أخذ به رجل من بعدك فعلا ثم أخذ به رجل آخر فعلا ثم أخذ به رجل آخر فانقطع به ثم وصل له فعلا قال أبو بكر يا رسول الله بأبي أنت والله لتدعني فلأعبرنها قال رسول الله صلى الله عليه وسلم اعبرها قال أبو بكر أما الظلة فظله الإسلام وأما الذي ينطف من السمن والعسل فالقرآن حلاوته ولينه وأما ما يتكفف الناس من ذلك فالمستكثر من القرآن والمستقل وأما السبب الواصل من السماء إلى الأرض فالحق الذي أنت عليه تأخذ به فيعليك الله به ثم يأخذ به رجل من بعدك فيعلو به ثم يأخذ به رجل آخر فيعلو به ثم يأخذ به رجل آخر فينقطع به ثم يوصل له فيعلو به فأخبرني يا رسول الله بأبي أنت أصبت أم أخطأت قال رسول الله صلى الله عليه وسلم أصبت بعضا وأخطأت بعضا قال فوالله يا رسول الله لتحدثني ما الذي أخطأت قال لا تقسم

حدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي أخبرني الزهري عن عبيد الله بن عبد الله أن بن عباس أو أبا هريرة كان يحدث أن رجلا أتى رسول الله صلى الله عليه وسلم ح وحدثني حرملة بن يحيى التجيبي واللفظ له أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عبيد الله بن عبد الله بن عتبة أخبره أن بن عباس كان يحدث أن رجلا أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني أرى الليلة في المنام ظلة تنطف السمن والعسل فأرى الناس يتكففون منها بأيديهم فالمستكثر والمستقل وأرى سببا واصلا من السماء إلى الأرض فأراك أخذت به فعلوت ثم أخذ به رجل من بعدك فعلا ثم أخذ به رجل آخر فعلا ثم أخذ به رجل آخر فانقطع به ثم وصل له فعلا قال أبو بكر يا رسول الله بأبي أنت والله لتدعني فلأعبرنها قال رسول الله صلى الله عليه وسلم اعبرها قال أبو بكر أما الظلة فظله الإسلام وأما الذي ينطف من السمن والعسل فالقرآن حلاوته ولينه وأما ما يتكفف الناس من ذلك فالمستكثر من القرآن والمستقل وأما السبب الواصل من السماء إلى الأرض فالحق الذي أنت عليه تأخذ به فيعليك الله به ثم يأخذ به رجل من بعدك فيعلو به ثم يأخذ به رجل آخر فيعلو به ثم يأخذ به رجل آخر فينقطع به ثم يوصل له فيعلو به فأخبرني يا رسول الله بأبي أنت أصبت أم أخطأت قال رسول الله صلى الله عليه وسلم أصبت بعضا وأخطأت بعضا قال فوالله يا رسول الله لتحدثني ما الذي أخطأت قال لا تقسم

*******************
جاء رجل النبي صلى الله عليه وسلم منصرفه من أحد فقال يا رسول الله إني رأيت هذه الليلة في المنام ظلة تنطف السمن والعسل بمعنى حديث يونس

وحدثناه بن أبي عمر حدثنا سفيان عن الزهري عن عبيد الله بن عبد الله عن بن عباس قال جاء رجل النبي صلى الله عليه وسلم منصرفه من أحد فقال يا رسول الله إني رأيت هذه الليلة في المنام ظلة تنطف السمن والعسل بمعنى حديث يونس

*******************
إني أرى الليلة ظلة بمعنى حديثهم

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عبيد الله بن عبد الله بن عتبة عن بن عباس أو أبي هريرة قال عبد الرزاق كان معمر أحيانا يقول عن بن عباس وأحيانا يقول عن أبي هريرة أن رجلا أتى رسول الله صلى الله عليه وسلم فقال إني أرى الليلة ظلة بمعنى حديثهم

*******************
أن رسول الله صلى الله عليه وسلم كان مما يقول لأصحابه من رأى منكم رؤيا فليقصها أعبرها له قال فجاء رجل فقال يا رسول الله رأيت ظلة بنحو حديثهم

وحدثنا عبد الله بن عبد الرحمن الدارمي حدثنا محمد بن كثير حدثنا سليمان وهو بن كثير عن الزهري عن عبيد الله بن عبد الله عن بن عباس أن رسول الله صلى الله عليه وسلم كان مما يقول لأصحابه من رأى منكم رؤيا فليقصها أعبرها له قال فجاء رجل فقال يا رسول الله رأيت ظلة بنحو حديثهم

*******************مجلد رؤيا النبي صلى الله عليه وسلم

*******************
رأيت ذات ليلة فيما يرى النائم كأنه في دار عقبة بن رافع فأتينا برطب من رطب بن طاب فأولت الرفعة لنا في الدنيا والعاقبة في الآخرة وأن ديننا قد طاب

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم رأيت ذات ليلة فيما يرى النائم كأنه في دار عقبة بن رافع فأتينا برطب من رطب بن طاب فأولت الرفعة لنا في الدنيا والعاقبة في الآخرة وأن ديننا قد طاب

*******************
أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

وحدثنا نصر بن علي الجهضمي أخبرني أبي حدثنا صخر بن جويرية عن نافع أن عبد الله بن عمر حدثه أن رسول الله صلى الله عليه وسلم قال أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

*******************
رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها اليمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هززت سيفا فانقطع صدره فإذا هو ما أصيب من المؤمنين يوم أحد ثم هززته أخرى فعاد أحسن ما كان فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين ورأيت فيها أيضا بقرا والله خير فإذا هم النفر من المؤمنين يوم أحد وإذا الخير ما جاء الله به من الخير بعد وثواب الصدق الذي آتانا الله بعد يوم بدر

حدثنا أبو عامر عبد الله بن براد الأشعري وأبو كريب محمد بن العلاء وتقاربا في اللفظ قالا حدثنا أبو أسامة عن بريد عن أبي بردة جده عن أبي موسى عن النبي صلى الله عليه وسلم قال رأيت في المنام أني أهاجر من مكة إلى أرض بها نخل فذهب وهلي إلى أنها اليمامة أو هجر فإذا هي المدينة يثرب ورأيت في رؤياي هذه أني هززت سيفا فانقطع صدره فإذا هو ما أصيب من المؤمنين يوم أحد ثم هززته أخرى فعاد أحسن ما كان فإذا هو ما جاء الله به من الفتح واجتماع المؤمنين ورأيت فيها أيضا بقرا والله خير فإذا هم النفر من المؤمنين يوم أحد وإذا الخير ما جاء الله به من الخير بعد وثواب الصدق الذي آتانا الله بعد يوم بدر

*******************
قدم مسيلمة الكذاب على عهد النبي صلى الله عليه وسلم المدينة فجعل يقول إن جعل لي محمد الأمر من بعده تبعته فقدمها في بشر كثير من قومه فأقبل إليه النبي صلى الله عليه وسلم ومعه ثابت بن قيس بن شماس وفي يد النبي صلى الله عليه وسلم قطعة جريدة حتى وقف على مسيلمة في أصحابه قال لو سألتني هذه القطعة ما أعطيتكها ولن أتعدى أمر الله فيك ولئن أدبرت ليعقرنك الله وإني لأراك الذي أريت فيك ما أريت وهذا ثابت يجيبك عني ثم انصرف عنه

حدثني محمد بن سهل التميمي حدثنا أبو اليمان أخبرنا شعيب عن عبد الله بن أبي حسين حدثنا نافع بن جبير عن بن عباس قال قدم مسيلمة الكذاب على عهد النبي صلى الله عليه وسلم المدينة فجعل يقول إن جعل لي محمد الأمر من بعده تبعته فقدمها في بشر كثير من قومه فأقبل إليه النبي صلى الله عليه وسلم ومعه ثابت بن قيس بن شماس وفي يد النبي صلى الله عليه وسلم قطعة جريدة حتى وقف على مسيلمة في أصحابه قال لو سألتني هذه القطعة ما أعطيتكها ولن أتعدى أمر الله فيك ولئن أدبرت ليعقرنك الله وإني لأراك الذي أريت فيك ما أريت وهذا ثابت يجيبك عني ثم انصرف عنه

*******************
بينا أنا نائم رأيت في يدي سوارين من ذهب فأهمني شأنهما فأوحى إلي في المنام أن انفخهما فنفختهما فطارا فأولتهما كذابين يخرجان من بعدي فكان أحدهما العنسي صاحب صنعاء والآخر مسيلمة صاحب اليمامة

فقال بن عباس فسألت عن قول النبي صلى الله عليه وسلم إنك أرى الذي أريت فيك ما أريت فأخبرني أبو هريرة أن النبي صلى الله عليه وسلم قال بينا أنا نائم رأيت في يدي سوارين من ذهب فأهمني شأنهما فأوحى إلي في المنام أن انفخهما فنفختهما فطارا فأولتهما كذابين يخرجان من بعدي فكان أحدهما العنسي صاحب صنعاء والآخر مسيلمة صاحب اليمامة

*******************
بينا أنا نائم أتيت خزائن الأرض فوضع في يدي إسوارين من ذهب فكبرا علي وأهماني فأوحى إلي أن انفخهما فنفختهما فذهبا فأولتهما الكذابين اللذين أنا بينهما صاحب صنعاء وصاحب اليمامة

وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم بينا أنا نائم أتيت خزائن الأرض فوضع في يدي إسوارين من ذهب فكبرا علي وأهماني فأوحى إلي أن انفخهما فنفختهما فذهبا فأولتهما الكذابين اللذين أنا بينهما صاحب صنعاء وصاحب اليمامة

*******************
كان النبي صلى الله عليه وسلم إذا صلى الصبح أقبل عليهم بوجهه فقال هل رأى أحد منكم البارحة رؤيا

حدثنا محمد بن بشار حدثنا وهب بن جرير حدثنا أبي عن أبي رجاء العطاردي عن سمرة بن جندب قال كان النبي صلى الله عليه وسلم إذا صلى الصبح أقبل عليهم بوجهه فقال هل رأى أحد منكم البارحة رؤيا


كتاب الفضائل

*******************مجلد فضل نسب النبي صلى الله عليه وسلم وتسليم الحجر عليه قبل النبوة

*******************
إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشا من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم

حدثنا محمد بن مهران الرازي ومحمد بن عبد الرحمن بن سهم جميعا عن الوليد قال بن مهران حدثنا الوليد بن مسلم حدثنا الأوزاعي عن أبي عمار شداد أنه سمع واثلة بن الأسقع يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله اصطفى كنانة من ولد إسماعيل واصطفى قريشا من كنانة واصطفى من قريش بني هاشم واصطفاني من بني هاشم

*******************
إني لأعرف حجرا بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن

وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير عن إبراهيم بن طهمان حدثني سماك بن حرب عن جابر بن سمرة قال قال رسول الله صلى الله عليه وسلم إني لأعرف حجرا بمكة كان يسلم علي قبل أن أبعث إني لأعرفه الآن

*******************مجلد تفضيل نبينا صلى الله عليه وسلم على جميع الخلائق

*******************
أنا سيد ولد آدم يوم القيامة وأول من ينشق عنه القبر وأول شافع وأول مشفع

حدثني الحكم بن موسى أبو صالح حدثنا هقل يعني بن زياد عن الأوزاعي حدثني أبو عمار حدثني عبد الله بن فروخ حدثني أبو هريرة قال قال رسول الله صلى الله عليه وسلم أنا سيد ولد آدم يوم القيامة وأول من ينشق عنه القبر وأول شافع وأول مشفع

*******************مجلد في معجزات النبي صلى الله عليه وسلم

*******************
أن النبي صلى الله عليه وسلم دعا بماء فأتي بقدح رحراح فجعل القوم يتوضئون فحزرت ما بين الستين إلى الثمانين قال فجعلت أنظر إلى الماء ينبع من بين أصابعه

وحدثني أبو الربيع سليمان بن داود العتكي حدثنا حماد يعني بن زيد حدثنا ثابت عن أنس أن النبي صلى الله عليه وسلم دعا بماء فأتي بقدح رحراح فجعل القوم يتوضئون فحزرت ما بين الستين إلى الثمانين قال فجعلت أنظر إلى الماء ينبع من بين أصابعه

*******************
رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوه فأتي رسول الله صلى الله عليه وسلم بوضوء فوضع رسول الله صلى الله عليه وسلم في ذلك الإناء يده وأمر الناس أن يتوضئوا منه قال فرأيت الماء ينبع من تحت أصابعه فتوضأ الناس حتى توضؤوا من عند آخرهم

وحدثني إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك ح وحدثني أبو الطاهر أخبرنا بن وهب عن مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أنه قال رأيت رسول الله صلى الله عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوه فأتي رسول الله صلى الله عليه وسلم بوضوء فوضع رسول الله صلى الله عليه وسلم في ذلك الإناء يده وأمر الناس أن يتوضئوا منه قال فرأيت الماء ينبع من تحت أصابعه فتوضأ الناس حتى توضؤوا من عند آخرهم

*******************
أن نبي الله صلى الله عليه وسلم وأصحابه بالزوراء قال والزوراء بالمدينة عند السوق والمسجد فيما ثمة دعا بقدح فيه ماء فوضع كفه فيه فجعل ينبع من بين أصابعه فتوضأ جميع أصحابه قال قلت كم كانوا يا أبا حمزة قال كانوا زهاء الثلاثمائة

حدثني أبو غسان المسمعي حدثنا معاذ يعني بن هشام حدثني أبي عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم وأصحابه بالزوراء قال والزوراء بالمدينة عند السوق والمسجد فيما ثمة دعا بقدح فيه ماء فوضع كفه فيه فجعل ينبع من بين أصابعه فتوضأ جميع أصحابه قال قلت كم كانوا يا أبا حمزة قال كانوا زهاء الثلاثمائة

*******************
أن النبي صلى الله عليه وسلم كان بالزوراء فأتي بإناء ماء لا يغمر أصابعه أو قدر ما يواري أصابعه ثم ذكر نحو حديث هشام

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا سعيد عن قتادة عن أنس أن النبي صلى الله عليه وسلم كان بالزوراء فأتي بإناء ماء لا يغمر أصابعه أو قدر ما يواري أصابعه ثم ذكر نحو حديث هشام

*******************
أن أم مالك كانت تهدي للنبي صلى الله عليه وسلم في عكة لها سمنا فيأتيها بنوها فيسألون الأدم وليس عندهم شيء فتعمد إلى الذي كانت تهدي فيه للنبي صلى الله عليه وسلم فتجد فيه سمنا فما زال يقيم لها آدم بيتها حتى عصرته فأتت النبي صلى الله عليه وسلم فقال عصرتيها قالت نعم قال لو تركتيها ما زال قائما

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن أم مالك كانت تهدي للنبي صلى الله عليه وسلم في عكة لها سمنا فيأتيها بنوها فيسألون الأدم وليس عندهم شيء فتعمد إلى الذي كانت تهدي فيه للنبي صلى الله عليه وسلم فتجد فيه سمنا فما زال يقيم لها آدم بيتها حتى عصرته فأتت النبي صلى الله عليه وسلم فقال عصرتيها قالت نعم قال لو تركتيها ما زال قائما

*******************
أن رجلا أتى النبي صلى الله عليه وسلم يستطعمه فأطعمه شطر وسق شعير فما زال الرجل يأكل منه وامرأته وضيفهما حتى كاله فأتى النبي صلى الله عليه وسلم فقال لو لم تكله لأكلتم منه ولقام لكم

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أن رجلا أتى النبي صلى الله عليه وسلم يستطعمه فأطعمه شطر وسق شعير فما زال الرجل يأكل منه وامرأته وضيفهما حتى كاله فأتى النبي صلى الله عليه وسلم فقال لو لم تكله لأكلتم منه ولقام لكم

*******************
خرجنا مع رسول الله صلى الله عليه وسلم عام غزوة تبوك فكان يجمع الصلاة فصلى الظهر والعصر جميعا والمغرب والعشاء جميعا حتى إذا كان يوما أخر الصلاة ثم خرج فصلى الظهر والعصر جميعا ثم دخل ثم خرج بعد ذلك فصلى المغرب والعشاء جميعا ثم قال إنكم ستأتون غدا إن شاء الله عين تبوك وإنكم لن تأتوها حتى يضحي النهار فمن جاءها منكم فلا يمس من مائها شيئا حتى آتي فجئناها وقد سبقنا إليها رجلان والعين مثل الشراك تبض بشيء من ماء قال فسألهما رسول الله صلى الله عليه وسلم هل مسستما من مائها شيئا قالا نعم فسبهما النبي صلى الله عليه وسلم وقال لهما ما شاء الله أن يقول قال ثم غرفوا بأيديهم من العين قليلا قليلا حتى اجتمع في شيء قال وغسل رسول الله صلى الله عليه وسلم فيه يديه ووجهه ثم أعاده فيها فجرت العين بماء منهمر أو قال غزير شك أبو علي أيهما قال حتى استسقى الناس ثم قال يوشك يا معاذ إن طالت بك حياة أن ترى ما ههنا قد ملئ جنانا

حدثنا عبد الله بن عبد الرحمن الدارمي حدثنا أبو علي الحنفي حدثنا مالك وهو بن أنس عن أبي الزبير المكي أن أبا الطفيل عامر بن واثلة أخبره أن معاذ بن جبل أخبره قال خرجنا مع رسول الله صلى الله عليه وسلم عام غزوة تبوك فكان يجمع الصلاة فصلى الظهر والعصر جميعا والمغرب والعشاء جميعا حتى إذا كان يوما أخر الصلاة ثم خرج فصلى الظهر والعصر جميعا ثم دخل ثم خرج بعد ذلك فصلى المغرب والعشاء جميعا ثم قال إنكم ستأتون غدا إن شاء الله عين تبوك وإنكم لن تأتوها حتى يضحي النهار فمن جاءها منكم فلا يمس من مائها شيئا حتى آتي فجئناها وقد سبقنا إليها رجلان والعين مثل الشراك تبض بشيء من ماء قال فسألهما رسول الله صلى الله عليه وسلم هل مسستما من مائها شيئا قالا نعم فسبهما النبي صلى الله عليه وسلم وقال لهما ما شاء الله أن يقول قال ثم غرفوا بأيديهم من العين قليلا قليلا حتى اجتمع في شيء قال وغسل رسول الله صلى الله عليه وسلم فيه يديه ووجهه ثم أعاده فيها فجرت العين بماء منهمر أو قال غزير شك أبو علي أيهما قال حتى استسقى الناس ثم قال يوشك يا معاذ إن طالت بك حياة أن ترى ما ههنا قد ملئ جنانا

*******************
خرجنا مع رسول الله صلى الله عليه وسلم غزوة تبوك فأتينا وادي القرى على حديقة لامرأة فقال رسول الله صلى الله عليه وسلم اخرصوها فخرصناها وخرصها رسول الله صلى الله عليه وسلم عشرة أوسق وقال أحصيها حتى نرجع إليك إن شاء الله وانطلقنا حتى قدمنا تبوك فقال رسول الله صلى الله عليه وسلم ستهب عليكم الليلة ريح شديدة فلا يقم فيها أحد منكم فمن كان له بعير فليشد عقاله فهبت ريح شديدة فقام رجل فحملته الريح حتى ألقته بجبلي طيء وجاء رسول بن العلماء صاحب آيلة إلى رسول الله صلى الله عليه وسلم بكتاب وأهدى له بغلة بيضاء فكتب إليه رسول الله صلى الله عليه وسلم وأهدى له بردا ثم أقبلنا حتى قدمنا وادي القرى فسأل رسول الله صلى الله عليه وسلم المرأة عن حديقتها كم بلغ ثمرها فقالت عشرة أوسق فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه ثم قال إن خير دور الأنصار دار بني النجار ثم دار بني عبد الأشهل ثم دار بني عبد الحارث بن الخزرج ثم دار بني ساعدة وفي كل دور الأنصار خير فلحقنا سعد بن عبادة فقال أبو أسيد ألم تر أن رسول الله صلى الله عليه وسلم خير دور الأنصار فجعلنا آخرا فأدرك سعد رسول الله صلى الله عليه وسلم فقال يا رسول الله خيرت دور الأنصار فجعلتنا أخرا فقال أوليس بحسبكم أن تكونوا من الخيار

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن عمرو بن يحيى عن عباس بن سهل بن سعد الساعدي عن أبي حميد قال خرجنا مع رسول الله صلى الله عليه وسلم غزوة تبوك فأتينا وادي القرى على حديقة لامرأة فقال رسول الله صلى الله عليه وسلم اخرصوها فخرصناها وخرصها رسول الله صلى الله عليه وسلم عشرة أوسق وقال أحصيها حتى نرجع إليك إن شاء الله وانطلقنا حتى قدمنا تبوك فقال رسول الله صلى الله عليه وسلم ستهب عليكم الليلة ريح شديدة فلا يقم فيها أحد منكم فمن كان له بعير فليشد عقاله فهبت ريح شديدة فقام رجل فحملته الريح حتى ألقته بجبلي طيء وجاء رسول بن العلماء صاحب آيلة إلى رسول الله صلى الله عليه وسلم بكتاب وأهدى له بغلة بيضاء فكتب إليه رسول الله صلى الله عليه وسلم وأهدى له بردا ثم أقبلنا حتى قدمنا وادي القرى فسأل رسول الله صلى الله عليه وسلم المرأة عن حديقتها كم بلغ ثمرها فقالت عشرة أوسق فقال رسول الله صلى الله عليه وسلم إني مسرع فمن شاء منكم فليسرع معي ومن شاء فليمكث فخرجنا حتى أشرفنا على المدينة فقال هذه طابة وهذا أحد وهو جبل يحبنا ونحبه ثم قال إن خير دور الأنصار دار بني النجار ثم دار بني عبد الأشهل ثم دار بني عبد الحارث بن الخزرج ثم دار بني ساعدة وفي كل دور الأنصار خير فلحقنا سعد بن عبادة فقال أبو أسيد ألم تر أن رسول الله صلى الله عليه وسلم خير دور الأنصار فجعلنا آخرا فأدرك سعد رسول الله صلى الله عليه وسلم فقال يا رسول الله خيرت دور الأنصار فجعلتنا أخرا فقال أوليس بحسبكم أن تكونوا من الخيار

*******************
بهذا الإسناد إلى قوله وفي كل دور الأنصار خير ولم يذكر ما بعده من قصة سعد بن عبادة وزاد في حديث وهيب فكتب له رسول الله صلى الله عليه وسلم ببحرهم ولم يذكر في حديث وهيب فكتب إليه رسول الله صلى الله عليه وسلم

حدثناه أبو بكر بن أبي شيبة حدثنا عفان ح وحدثنا إسحاق بن إبراهيم أخبرنا المغيرة بن سلمة المخزومي قالا حدثنا وهيب حدثنا عمرو بن يحيى بهذا الإسناد إلى قوله وفي كل دور الأنصار خير ولم يذكر ما بعده من قصة سعد بن عبادة وزاد في حديث وهيب فكتب له رسول الله صلى الله عليه وسلم ببحرهم ولم يذكر في حديث وهيب فكتب إليه رسول الله صلى الله عليه وسلم

*******************مجلد توكله على الله وعصمة الله له من الناس

*******************
غزونا مع رسول الله صلى الله عليه وسلم غزوة قبل نجد فأدركنا رسول الله صلى الله عليه وسلم في واد كثير العضاه فنزل رسول الله صلى الله عليه وسلم تحت شجرة فعلق سيفه بغصن من أغصانها قال وتفرق الناس في الوادي يستظلون بالشجر قال فقال رسول الله صلى الله عليه وسلم إن رجلا أتاني وأنا نائم فأخذ السيف فاستيقظت وهو قائم على رأسي فلم أشعر إلا والسيف صلتا في يده فقال لي من يمنعك مني قال قلت الله ثم قال في الثانية من يمنعك مني قال قلت الله قال فشام السيف فها هو ذا جالس ثم لم يعرض له رسول الله صلى الله عليه وسلم

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن أبي سلمة عن جابر ح وحدثني أبو عمران محمد بن جعفر بن زياد واللفظ له أخبرنا إبراهيم يعني بن سعد عن الزهري عن سنان بن أبي سنان الدؤلي عن جابر بن عبد الله قال غزونا مع رسول الله صلى الله عليه وسلم غزوة قبل نجد فأدركنا رسول الله صلى الله عليه وسلم في واد كثير العضاه فنزل رسول الله صلى الله عليه وسلم تحت شجرة فعلق سيفه بغصن من أغصانها قال وتفرق الناس في الوادي يستظلون بالشجر قال فقال رسول الله صلى الله عليه وسلم إن رجلا أتاني وأنا نائم فأخذ السيف فاستيقظت وهو قائم على رأسي فلم أشعر إلا والسيف صلتا في يده فقال لي من يمنعك مني قال قلت الله ثم قال في الثانية من يمنعك مني قال قلت الله قال فشام السيف فها هو ذا جالس ثم لم يعرض له رسول الله صلى الله عليه وسلم

*******************
أنه غزا مع النبي صلى الله عليه وسلم غزوة قبل نجد فلما قفل النبي صلى الله عليه وسلم قفل معه فأدركتهم القائلة يوما ثم ذكر نحو حديث إبراهيم بن سعد ومعمر

وحدثني عبد الله بن عبد الرحمن الدارمي وأبو بكر بن إسحاق قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني سنان بن أبي سنان الدؤلي وأبو سلمة بن عبد الرحمن أن جابر بن عبد الله الأنصاري وكان من أصحاب النبي صلى الله عليه وسلم أخبرهما أنه غزا مع النبي صلى الله عليه وسلم غزوة قبل نجد فلما قفل النبي صلى الله عليه وسلم قفل معه فأدركتهم القائلة يوما ثم ذكر نحو حديث إبراهيم بن سعد ومعمر

*******************
أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع بمعنى حديث الزهري ولم يذكر ثم لم يعرض له رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا أبان بن يزيد حدثنا يحيى بن أبي كثير عن أبي سلمة عن جابر قال أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع بمعنى حديث الزهري ولم يذكر ثم لم يعرض له رسول الله صلى الله عليه وسلم

*******************مجلد بيان مثل ما بعث النبي صلى الله عليه وسلم من الهدى والعلم

*******************
إن مثل ما بعثني الله من الهدى والعلم كمثل غيث أصاب أرضا فكانت منها طائفة طيبة قبلت الماء فأنبتت الكلأ والعشب الكثير وكان منها أجادب أمسكت الماء فنفع الله بها الناس فشربوا منها وسقوا ورعوا وأصاب طائفة منها أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلأ فذلك مثل من فقه في دين الله ونفعه بما بعثني الله به فعلم وعلم ومثل من لم يرفع بذلك رأسا ولم يقبل هدى الله الذي أرسلت به

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري ومحمد بن العلاء واللفظ لأبي عامر قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن مثل ما بعثني الله من الهدى والعلم كمثل غيث أصاب أرضا فكانت منها طائفة طيبة قبلت الماء فأنبتت الكلأ والعشب الكثير وكان منها أجادب أمسكت الماء فنفع الله بها الناس فشربوا منها وسقوا ورعوا وأصاب طائفة منها أخرى إنما هي قيعان لا تمسك ماء ولا تنبت كلأ فذلك مثل من فقه في دين الله ونفعه بما بعثني الله به فعلم وعلم ومثل من لم يرفع بذلك رأسا ولم يقبل هدى الله الذي أرسلت به

*******************مجلد شفقته صلى الله عليه وسلم على أمته ومبالغة في تحذيرهم مما يضرهم

*******************
إن مثلي ومثل ما بعثني الله به كمثل رجل أتى قومه فقال يا قوم إني رأيت الجيش بعيني وإني أنا النذير العريان فالنجاء فأطاعه طائفة من قومه فأدلجوا فانطلقوا على مهلتهم وكذبت طائفة منهم فأصبحوا مكانهم فصبحهم الجيش فأهلكهم واجتاحهم فذلك مثل من أطاعني واتبع ما جئت به مثل من عصاني وكذب ما جئت به من الحق

حدثنا عبد الله بن براد الأشعري وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن مثلي ومثل ما بعثني الله به كمثل رجل أتى قومه فقال يا قوم إني رأيت الجيش بعيني وإني أنا النذير العريان فالنجاء فأطاعه طائفة من قومه فأدلجوا فانطلقوا على مهلتهم وكذبت طائفة منهم فأصبحوا مكانهم فصبحهم الجيش فأهلكهم واجتاحهم فذلك مثل من أطاعني واتبع ما جئت به مثل من عصاني وكذب ما جئت به من الحق

*******************
إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيه فأنا آخذ بحجزكم وأنتم تقحمون فيه

وحدثنا قتيبة بن سعيد حدثنا المغيرة بن عبد الرحمن القرشي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إنما مثلي ومثل أمتي كمثل رجل استوقد نارا فجعلت الدواب والفراش يقعن فيه فأنا آخذ بحجزكم وأنتم تقحمون فيه

*******************
بهذا الإسناد نحوه

وحدثناه عمرو الناقد وابن أبي عمر قالا حدثنا سفيان عن أبي الزناد بهذا الإسناد نحوه

*******************
مثلي كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم أنا آخذ بحجزكم عن النار هلم عن النار هلم عن النار فتغلبوني تقحمون فيها

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم مثلي كمثل رجل استوقد نارا فلما أضاءت ما حولها جعل الفراش وهذه الدواب التي في النار يقعن فيها وجعل يحجزهن ويغلبنه فيقتحمن فيها قال فذلكم مثلي ومثلكم أنا آخذ بحجزكم عن النار هلم عن النار هلم عن النار فتغلبوني تقحمون فيها

*******************
مثلي ومثلكم كمثل رجل أوقد نارا فجعل الجنادب والفراش يقعن فيها وهو يذبهن عنها وأنا آخذ بحجزكم عن النار وأنتم تفلتون من يدي

حدثني محمد بن حاتم حدثنا بن مهدي حدثنا سليم عن سعيد بن ميناء عن جابر قال قال رسول الله صلى الله عليه وسلم مثلي ومثلكم كمثل رجل أوقد نارا فجعل الجنادب والفراش يقعن فيها وهو يذبهن عنها وأنا آخذ بحجزكم عن النار وأنتم تفلتون من يدي

*******************مجلد ذكر كونه صلى الله عليه وسلم خاتم النبيين

*******************
مثلي ومثل الأنبياء كمثل رجل بنى بنيانا فأحسنه وأجمله فجعل الناس يطيفون به يقولون ما رأينا بنيانا أحسن من هذا إلا هذه اللبنة فكنت أنا تلك اللبنة

حدثنا عمرو بن محمد الناقد حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال مثلي ومثل الأنبياء كمثل رجل بنى بنيانا فأحسنه وأجمله فجعل الناس يطيفون به يقولون ما رأينا بنيانا أحسن من هذا إلا هذه اللبنة فكنت أنا تلك اللبنة

*******************
مثلي ومثل الأنبياء من قبلي كمثل رجل ابتنى بيوتا فأحسنها وأجملها وأكملها إلا موضع لبنة من زاوية من زواياها فجعل الناس يطوفون ويعجبهم البنيان فيقولون ألا وضعت ههنا لبنة فيتم بنيانك فقال محمد صلى الله عليه وسلم فكنت أنا اللبنة

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال أبو القاسم مثلي ومثل الأنبياء من قبلي كمثل رجل ابتنى بيوتا فأحسنها وأجملها وأكملها إلا موضع لبنة من زاوية من زواياها فجعل الناس يطوفون ويعجبهم البنيان فيقولون ألا وضعت ههنا لبنة فيتم بنيانك فقال محمد صلى الله عليه وسلم فكنت أنا اللبنة

*******************
مثلي ومثل الأنبياء من قبلي كمثل رجل بنى بنيانا فأحسنه وأجمله إلا موضع لبنة من زاوية من زواياه فجعل الناس يطوفون به ويعجبون له ويقولون هلا وضعت هذه اللبنة قال فأنا اللبنة وأنا خاتم النبيين

وحدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن عبد الله بن دينار عن أبي صالح السمان عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال مثلي ومثل الأنبياء من قبلي كمثل رجل بنى بنيانا فأحسنه وأجمله إلا موضع لبنة من زاوية من زواياه فجعل الناس يطوفون به ويعجبون له ويقولون هلا وضعت هذه اللبنة قال فأنا اللبنة وأنا خاتم النبيين

*******************
مثلي ومثل النبيين فذكر نحوه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم مثلي ومثل النبيين فذكر نحوه

*******************
مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها وأكملها إلا موضع لبنة فجعل الناس يدخلونها ويتعجبون منها ويقولون لولا موضع اللبنة قال رسول الله صلى الله عليه وسلم فأنا موضع اللبنة جئت فختمت الأنبياء

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا سليم بن حيان حدثنا سعيد بن ميناء عن جابر عن النبي صلى الله عليه وسلم قال مثلي ومثل الأنبياء كمثل رجل بنى دارا فأتمها وأكملها إلا موضع لبنة فجعل الناس يدخلونها ويتعجبون منها ويقولون لولا موضع اللبنة قال رسول الله صلى الله عليه وسلم فأنا موضع اللبنة جئت فختمت الأنبياء

*******************
مثله وقال بدل أتمها أحسنها

وحدثنيه محمد بن حاتم حدثنا بن مهدي حدثنا سليم بهذا الإسناد مثله وقال بدل أتمها أحسنها

*******************مجلد إذا أراد الله رحمة أمة قبض نبيها قبلها

*******************
إن الله إذا أراد رحمة أمة من عباده قبض نبيها قبلها فجعله لها فرطا وسلفا بين يديها وإذا أراد هلكة أمة عذبها ونبيها حي فأهلكها وهو ينظر فأقر عينه بهلكتها حين كذبوه وعصوا أمره

قال مسلم وحدثت عن أبي أسامة وممن روى ذلك عنه إبراهيم بن سعيد الجوهري حدثنا أبو أسامة حدثني بريد بن عبد الله عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إن الله إذا أراد رحمة أمة من عباده قبض نبيها قبلها فجعله لها فرطا وسلفا بين يديها وإذا أراد هلكة أمة عذبها ونبيها حي فأهلكها وهو ينظر فأقر عينه بهلكتها حين كذبوه وعصوا أمره

*******************مجلد إثبات حوض نبينا صلى الله عليه وسلم وصفاته

*******************
أنا فرطكم على الحوض

حدثني أحمد بن عبد الله بن يونس حدثنا زائدة حدثنا عبد الملك بن عمير قال سمعت جندبا يقول سمعت النبي صلى الله عليه وسلم يقول أنا فرطكم على الحوض

*******************
عن النبي صلى الله عليه وسلم بمثله

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن بشر جميعا عن مسعر ح وحدثنا عبيد الله بن معاذ حدثنا أبيح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر قالا حدثنا شعبة كلاهما عن عبد الملك بن عمير عن جندب عن النبي صلى الله عليه وسلم بمثله

*******************
أنا فرطكم على الحوض من ورد شرب ومن شرب لم يظمأ أبدا وليردن علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم قال أبو حازم فسمع النعمان بن أبي عياش وأنا أحدثهم هذا الحديث فقال هكذا سمعت سهلا يقول قال فقلت نعم قال وأنا أشهد على أبي سعيد الخدري لسمعته يزيد فيقول إنهم مني فيقال إنك لا تدري ما عملوا بعدك فأقول سحقا سحقا لمن بدل بعدي

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم قال سمعت سهلا يقول سمعت النبي صلى الله عليه وسلم يقول أنا فرطكم على الحوض من ورد شرب ومن شرب لم يظمأ أبدا وليردن علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم قال أبو حازم فسمع النعمان بن أبي عياش وأنا أحدثهم هذا الحديث فقال هكذا سمعت سهلا يقول قال فقلت نعم قال وأنا أشهد على أبي سعيد الخدري لسمعته يزيد فيقول إنهم مني فيقال إنك لا تدري ما عملوا بعدك فأقول سحقا سحقا لمن بدل بعدي

*******************
عن النبي صلى الله عليه وسلم بمثل حديث يعقوب

وحدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أسامة عن أبي حازم عن سهل عن النبي صلى الله عليه وسلم وعن النعمان بن أبي عياش عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم بمثل حديث يعقوب

*******************
حوضي مسيرة شهر وزواياه سواء وماؤه أبيض من الورق وريحه أطيب من المسك وكيزانه كنجوم السماء فمن شرب منه فلا يظمأ بعده أبدا

وحدثنا داود بن عمرو الضبي حدثنا نافع بن عمر الجمحي عن بن أبي مليكة قال قال عبد الله بن عمرو بن العاص قال رسول الله صلى الله عليه وسلم حوضي مسيرة شهر وزواياه سواء وماؤه أبيض من الورق وريحه أطيب من المسك وكيزانه كنجوم السماء فمن شرب منه فلا يظمأ بعده أبدا

*******************
إني على الحوض حتى أنظر من يرد علي منكم وسيؤخذ أناس دوني فأقول يا رب مني ومن أمتي فيقال أما شعرت ما عملوا بعدك والله ما برحوا بعدك يرجعون على أعقابهم قال فكان بن أبي مليكة يقول اللهم إنا نعوذ بك أن نرجع على أعقابنا أو أن نفتن عن ديننا

قال وقالت أسماء بنت أبي بكر قال رسول الله صلى الله عليه وسلم إني على الحوض حتى أنظر من يرد علي منكم وسيؤخذ أناس دوني فأقول يا رب مني ومن أمتي فيقال أما شعرت ما عملوا بعدك والله ما برحوا بعدك يرجعون على أعقابهم قال فكان بن أبي مليكة يقول اللهم إنا نعوذ بك أن نرجع على أعقابنا أو أن نفتن عن ديننا

*******************
إني على الحوض أنتظر من يرد علي منكم فوالله ليقتطعن دوني رجال فلأقولن أي رب مني ومن أمتي فيقول إنك لا تدري ما عملوا بعدك ما زالوا يرجعون على أعقابهم

وحدثنا بن أبي عمر حدثنا يحيى بن سليم عن بن خثيم عن عبد الله بن عبيد الله بن أبي مليكة أنه سمع عائشة تقول سمعت رسول الله صلى الله عليه وسلم يقول وهو بين ظهراني أصحابه إني على الحوض أنتظر من يرد علي منكم فوالله ليقتطعن دوني رجال فلأقولن أي رب مني ومن أمتي فيقول إنك لا تدري ما عملوا بعدك ما زالوا يرجعون على أعقابهم

*******************
كنت أسمع الناس يذكرون الحوض ولم أسمع ذلك من رسول الله صلى الله عليه وسلم فلما كان يوما من ذلك والجارية تمشطني فسمعت رسول الله صلى الله عليه وسلم يقول أيها الناس فقلت للجارية استأخري عني قالت إنما دعا الرجال ولم يدع النساء فقلت إني من الناس فقال رسول الله صلى الله عليه وسلم إني لكم فرط على الحوض فإياي لا يأتين أحدكم فيذب عني كما يذب البعير الضال فأقول فيم هذا فيقال إنك لا تدري ما أحدثوا بعدك فأقول سحقا

وحدثني يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب أخبرني عمرو وهو بن الحارث أن بكيرا حدثه عن القاسم بن عباس الهاشمي عن عبد الله بن رافع مولى أم سلمة عن أم سلمة زوج النبي صلى الله عليه وسلم أنها قالت كنت أسمع الناس يذكرون الحوض ولم أسمع ذلك من رسول الله صلى الله عليه وسلم فلما كان يوما من ذلك والجارية تمشطني فسمعت رسول الله صلى الله عليه وسلم يقول أيها الناس فقلت للجارية استأخري عني قالت إنما دعا الرجال ولم يدع النساء فقلت إني من الناس فقال رسول الله صلى الله عليه وسلم إني لكم فرط على الحوض فإياي لا يأتين أحدكم فيذب عني كما يذب البعير الضال فأقول فيم هذا فيقال إنك لا تدري ما أحدثوا بعدك فأقول سحقا

*******************
أنها سمعت النبي صلى الله عليه وسلم يقول على المنبر وهي تمتشط أيها الناس فقالت لماشطتها كفى رأسي بنحو حديث بكير عن القاسم بن عباس

وحدثني أبو معن الرقاشي وأبو بكر بن نافع وعبد بن حميد قالوا حدثنا أبو عامر وهو عبد الملك بن عمرو حدثنا أفلح بن سعيد حدثنا عبد الله بن رافع قال كانت أم سلمة تحدث أنها سمعت النبي صلى الله عليه وسلم يقول على المنبر وهي تمتشط أيها الناس فقالت لماشطتها كفى رأسي بنحو حديث بكير عن القاسم بن عباس

*******************
أن رسول الله صلى الله عليه وسلم خرج يوما فصلى على أهل أحد صلاته على الميت ثم انصرف إلى المنبر فقال إني فرط لكم وأنا شهيد عليكم وإني والله لأنظر إلى حوضي الآن وإني قد أعطيت مفاتيح خزائن الأرض أو مفاتيح الأرض وإني والله ما أخاف عليكم أن تشركوا بعدي ولكن أخاف عليكم أن تتنافسوا فيها

حدثنا قتيبة بن سعيد حدثنا ليث عن يزيد بن أبي حبيب عن أبي الخير عن عقبة بن عامر أن رسول الله صلى الله عليه وسلم خرج يوما فصلى على أهل أحد صلاته على الميت ثم انصرف إلى المنبر فقال إني فرط لكم وأنا شهيد عليكم وإني والله لأنظر إلى حوضي الآن وإني قد أعطيت مفاتيح خزائن الأرض أو مفاتيح الأرض وإني والله ما أخاف عليكم أن تشركوا بعدي ولكن أخاف عليكم أن تتنافسوا فيها

*******************
صلى رسول الله صلى الله عليه وسلم على قتلى أحد ثم صعد المنبر كالمودع للأحياء والأموات فقال إني فرطكم على الحوض وإن عرضه كما بين آيلة إلى الجحفة إني لست أخشى عليكم أن تشركوا بعدي ولكني أخشى عليكم الدنيا أن تنافسوا فيها وتقتتلوا فتهلكوا كما هلك من كان قبلكم قال عقبة فكانت آخر ما رأيت رسول الله صلى الله عليه وسلم على المنبر

وحدثنا محمد بن المثنى حدثنا وهب يعني بن جرير حدثنا أبي قال سمعت يحيى بن أيوب يحدث عن يزيد بن أبي حبيب عن مرثد عن عقبة بن عامر قال صلى رسول الله صلى الله عليه وسلم على قتلى أحد ثم صعد المنبر كالمودع للأحياء والأموات فقال إني فرطكم على الحوض وإن عرضه كما بين آيلة إلى الجحفة إني لست أخشى عليكم أن تشركوا بعدي ولكني أخشى عليكم الدنيا أن تنافسوا فيها وتقتتلوا فتهلكوا كما هلك من كان قبلكم قال عقبة فكانت آخر ما رأيت رسول الله صلى الله عليه وسلم على المنبر

*******************
أنا فرطكم على الحوض ولأنازعن أقواما ثم لأغلبن عليهم فأقول يا رب أصحابي أصحابي فيقال إنك لا تدري ما أحدثوا بعدك

حدثنا أبو بكر بن أبي شيبة وأبو كريب وابن نمير قالوا حدثنا أبو معاوية عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم أنا فرطكم على الحوض ولأنازعن أقواما ثم لأغلبن عليهم فأقول يا رب أصحابي أصحابي فيقال إنك لا تدري ما أحدثوا بعدك

*******************
بهذا الإسناد ولم يذكر أصحابي أصحابي

وحدثناه عثمان بن أبي شيبة وإسحاق بن إبراهيم عن جرير عن الأعمش بهذا الإسناد ولم يذكر أصحابي أصحابي

*******************
بنحو حديث الأعمش وفي حديث شعبة عن مغيرة سمعت أبا وائل

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة جميعا عن مغيرة عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بنحو حديث الأعمش وفي حديث شعبة عن مغيرة سمعت أبا وائل

*******************
نحو حديث الأعمش ومغيرة

وحدثناه سعيد بن عمرو الأشعثي أخبرنا عبثر ح وحدثنا أبو بكر بن أبي شيبة حدثنا بن فضيل كلاهما عن حصين عن أبي وائل عن حذيفة عن النبي صلى الله عليه وسلم نحو حديث الأعمش ومغيرة

*******************
حوضه ما بين صنعاء والمدينة فقال له المستورد ألم تسمعه قال الأواني قال لا فقال المستورد ترى فيه الآنية مثل الكواكب

حدثني محمد بن عبد الله بن بزيع حدثنا بن أبي عدي عن شعبة عن معبد بن خالد عن حارثة أنه سمع النبي صلى الله عليه وسلم قال حوضه ما بين صنعاء والمدينة فقال له المستورد ألم تسمعه قال الأواني قال لا فقال المستورد ترى فيه الآنية مثل الكواكب

*******************
وذكر الحوض بمثله ولم يذكر قول المستورد وقوله

وحدثني إبراهيم بن محمد بن عرعرة حدثنا حرمي بن عمارة حدثنا شعبة عن معبد بن خالد أنه سمع حارثة بن وهب الخزاعي يقول سمعت رسول الله صلى الله عليه وسلم يقول وذكر الحوض بمثله ولم يذكر قول المستورد وقوله

*******************
إن أمامكم حوضا ما بين ناحيتيه كما بين جربا وأذرح

حدثنا أبو الربيع الزهراني وأبو كامل الجحدري قالا حدثنا حماد وهو بن زيد حدثنا أيوب عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم إن أمامكم حوضا ما بين ناحيتيه كما بين جربا وأذرح

*******************
إن أمامكم حوضا كما بين جربا وأذرح وفي رواية بن المثنى حوضي

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى وهو القطان عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم قال إن أمامكم حوضا كما بين جربا وأذرح وفي رواية بن المثنى حوضي

*******************
بهذا الإسناد مثله وزاد قال عبيد الله فسألته فقال قريتين بالشام بينهما مسيرة ثلاث ليال وفي حديث بن بشر ثلاثة أيام

وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر قالا حدثنا عبيد الله بهذا الإسناد مثله وزاد قال عبيد الله فسألته فقال قريتين بالشام بينهما مسيرة ثلاث ليال وفي حديث بن بشر ثلاثة أيام

*******************
بمثل حديث عبيد الله

وحدثني سويد بن سعيد حدثنا حفص بن ميسرة عن موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثل حديث عبيد الله

*******************
إن أمامكم حوضا كما بين جربا وأذرح فيه أباريق كنجوم السماء من وردة فشرب منه لم يظمأ بعدها أبدا

وحدثني حرملة بن يحيى حدثنا عبد الله بن وهب حدثني عمر بن محمد عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم قال إن أمامكم حوضا كما بين جربا وأذرح فيه أباريق كنجوم السماء من وردة فشرب منه لم يظمأ بعدها أبدا

*******************
يا رسول الله ما آنية الحوض قال والذي نفس محمد بيده لآنيته أكثر من عدد نجوم السماء وكواكبها ألا في الليلة المظلمة المصحية آنية الجنة من شرب منها لم يظمأ آخر ما عليه يشخب فيه ميزابان من الجنة من شرب منه لم يظمأ عرضه مثل طولهما بين عمان إلى آيلة ماؤها أشد بياضا من اللبن وأحلى من العسل

وحدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وابن أبي عمر المكي واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخران حدثنا عبد العزيز بن عبد الصمد العمى عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قلت يا رسول الله ما آنية الحوض قال والذي نفس محمد بيده لآنيته أكثر من عدد نجوم السماء وكواكبها ألا في الليلة المظلمة المصحية آنية الجنة من شرب منها لم يظمأ آخر ما عليه يشخب فيه ميزابان من الجنة من شرب منه لم يظمأ عرضه مثل طولهما بين عمان إلى آيلة ماؤها أشد بياضا من اللبن وأحلى من العسل

*******************
إني لبعقر حوضي أذود الناس لأهل اليمن أضرب بعصاي حتى يرفض عليهم فسئل عن عرضه فقال من مقامي إلى عمان وسئل عن شرابه فقال أشد بياضا من اللبن وأحلى من العسل يغت فيه ميزابان يمدانه من الجنة أحدهما من ذهب والآخر من ورق

حدثنا أبو غسان المسمعي ومحمد بن المثنى وابن بشار وألفاظهم متقاربة قالوا حدثنا معاذ وهو بن هشام حدثني أبي عن قتادة عن سالم بن أبي الجعد عن معدان بن أبي طلحة اليعمري عن ثوبان أن نبي الله صلى الله عليه وسلم قال إني لبعقر حوضي أذود الناس لأهل اليمن أضرب بعصاي حتى يرفض عليهم فسئل عن عرضه فقال من مقامي إلى عمان وسئل عن شرابه فقال أشد بياضا من اللبن وأحلى من العسل يغت فيه ميزابان يمدانه من الجنة أحدهما من ذهب والآخر من ورق

*******************
بإسناد هشام بمثل حديثه غير أنه قال أنا يوم القيامة عند عقر الحوض

وحدثنيه زهير بن حرب حدثنا الحسن بن موسى حدثنا شيبان عن قتادة بإسناد هشام بمثل حديثه غير أنه قال أنا يوم القيامة عند عقر الحوض

*******************
حديث الحوض فقلت ليحيى بن حماد هذا حديث سمعته من أبي عوانة فقال وسمعته أيضا من شعبة فقلت انظر لي فيه فنظر لي فيه فحدثني به

وحدثنا محمد بن بشار حدثنا يحيى بن حماد حدثنا شعبة عن قتادة عن سالم بن أبي الجعد عن معدان عن ثوبان عن النبي صلى الله عليه وسلم حديث الحوض فقلت ليحيى بن حماد هذا حديث سمعته من أبي عوانة فقال وسمعته أيضا من شعبة فقلت انظر لي فيه فنظر لي فيه فحدثني به

*******************
لأذودن عن حوضي رجالا كما تذاد الغريبة من الإبل

حدثنا عبد الرحمن بن سلام الجمحي حدثنا الربيع يعني بن مسلم عن محمد بن زياد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لأذودن عن حوضي رجالا كما تذاد الغريبة من الإبل

*******************
بمثله

وحدثنيه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن زياد سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بمثله

*******************
قدر حوضي كما بين آيلة وصنعاء من اليمن وإن فيه من الأباريق كعدد نجوم السماء

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أنس بن مالك حدثه أن رسول الله صلى الله عليه وسلم قال قدر حوضي كما بين آيلة وصنعاء من اليمن وإن فيه من الأباريق كعدد نجوم السماء

*******************
ليردن علي الحوض رجال ممن صاحبني حتى إذا رأيتهم ورفعوا إلي اختلجوا دوني فلأقولن أي رب أصيحابي أصيحابي فليقالن لي إنك لا تدري ما أحدثوا بعدك

وحدثني محمد بن حاتم حدثنا عفان بن مسلم الصفار حدثنا وهيب قال سمعت عبد العزيز بن صهيب يحدث قال حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم قال ليردن علي الحوض رجال ممن صاحبني حتى إذا رأيتهم ورفعوا إلي اختلجوا دوني فلأقولن أي رب أصيحابي أصيحابي فليقالن لي إنك لا تدري ما أحدثوا بعدك

*******************
بهذا المعنى وزاد آنيته عدد النجوم

وحدثنا أبو بكر بن أبي شيبة وعلي بن حجر قالا حدثنا علي بن مسهر ح وحدثنا أبو كريب حدثنا بن فضيل جميعا عن المختار بن فلفل عن أنس عن النبي صلى الله عليه وسلم بهذا المعنى وزاد آنيته عدد النجوم

*******************
ما بين ناحيتي حوضي كما بين صنعاء والمدينة

وحدثنا عاصم بن النضر التيمي وهريم بن عبد الأعلى واللفظ لعاصم حدثنا معتمر سمعت أبي حدثنا قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم قال ما بين ناحيتي حوضي كما بين صنعاء والمدينة

*******************
بمثله غير أنهما شكا فقالا أو مثل ما بين المدينة وعمان وفي حديث أبي عوانة ما بين لابتي حوضي

وحدثنا هارون بن عبد الله حدثنا عبد الصمد حدثنا هشام ح وحدثنا حسن بن علي الحلواني حدثنا أبو الوليد الطيالسي حدثنا أبو عوانة كلاهما عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنهما شكا فقالا أو مثل ما بين المدينة وعمان وفي حديث أبي عوانة ما بين لابتي حوضي

*******************
ترى فيه أباريق الذهب والفضة كعدد نجوم السماء

وحدثني يحيى بن حبيب الحارثي ومحمد بن عبد الله الرزي قالا حدثنا خالد بن الحارث عن سعيد عن قتادة قال قال أنس قال نبي الله صلى الله عليه وسلم ترى فيه أباريق الذهب والفضة كعدد نجوم السماء

*******************
مثله وزاد أو أكثر من عدد نجوم السماء

وحدثنيه زهير بن حرب حدثنا الحسن بن موسى حدثنا شيبان عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال مثله وزاد أو أكثر من عدد نجوم السماء

*******************
ألا إني فرط لكم على الحوض وإن بعد ما بين طرفيه كما بين صنعاء وأيلة كأن الأباريق فيه النجوم

حدثني الوليد بن شجاع بن الوليد السكوني حدثني أبي رحمه الله حدثني زياد بن خيثمة عن سماك بن حرب عن جابر بن سمرة عن رسول الله صلى الله عليه وسلم قال ألا إني فرط لكم على الحوض وإن بعد ما بين طرفيه كما بين صنعاء وأيلة كأن الأباريق فيه النجوم

*******************
أنا الفرط على الحوض

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا حاتم بن إسماعيل عن المهاجر بن مسمار عن عامر بن سعد بن أبي وقاص قال كتبت إلى جابر بن سمرة مع غلامي نافع أخبرني بشيء سمعته من رسول الله صلى الله عليه وسلم قال فكتب إلي أني سمعته يقول أنا الفرط على الحوض

*******************مجلد في قتال جبريل وميكائيل عن النبي صلى الله عليه وسلم يوم أحد

*******************
رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد رجلين عليهما ثياب بياض ما رأيتهما قبل ولا بعد يعني جبريل وميكائيل عليهما السلام

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر وأبو أسامة عن مسعر عن سعد بن إبراهيم عن أبيه عن سعد قال رأيت عن يمين رسول الله صلى الله عليه وسلم وعن شماله يوم أحد رجلين عليهما ثياب بياض ما رأيتهما قبل ولا بعد يعني جبريل وميكائيل عليهما السلام

*******************
لقد رأيت يوم أحد عن يمين رسول الله صلى الله عليه وسلم وعن يساره رجلين عليهما ثياب بيض يقاتلان عنه كأشد القتال ما رأيتهما قبل ولا بعد

وحدثني إسحاق بن منصور أخبرنا عبد الصمد بن عبد الوارث حدثنا إبراهيم بن سعد حدثنا سعد عن أبيه عن سعد بن أبي وقاص قال لقد رأيت يوم أحد عن يمين رسول الله صلى الله عليه وسلم وعن يساره رجلين عليهما ثياب بيض يقاتلان عنه كأشد القتال ما رأيتهما قبل ولا بعد

*******************مجلد في شجاعة النبي عليه السلام وتقدمه للحرب

*******************
كان رسول الله صلى الله عليه وسلم أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ذات ليلة فانطلق ناس قبل الصوت فتلقاهم رسول الله صلى الله عليه وسلم راجعا وقد سبقهم إلى الصوت وهو على فرس لأبي طلحة عريفي عنقه السيف وهو يقول لم تراعوا لم تراعوا قال وجدناه بحرا أو إنه لبحر قال وكان فرسا يبطأ

حدثنا يحيى بن يحيى التميمي وسعيد بن منصور وأبو الربيع العتكي وأبو كامل واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس وكان أجود الناس وكان أشجع الناس ولقد فزع أهل المدينة ذات ليلة فانطلق ناس قبل الصوت فتلقاهم رسول الله صلى الله عليه وسلم راجعا وقد سبقهم إلى الصوت وهو على فرس لأبي طلحة عريفي عنقه السيف وهو يقول لم تراعوا لم تراعوا قال وجدناه بحرا أو إنه لبحر قال وكان فرسا يبطأ

*******************
كان بالمدينة فزع فاستعار النبي صلى الله عليه وسلم فرسا لأبي طلحة يقال له مندوب فركبه فقال ما رأينا من فزع وإن وجدناه لبحرا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن قتادة عن أنس قال كان بالمدينة فزع فاستعار النبي صلى الله عليه وسلم فرسا لأبي طلحة يقال له مندوب فركبه فقال ما رأينا من فزع وإن وجدناه لبحرا

*******************
بهذا الإسناد وفي حديث بن جعفر قال فرسا لنا ولم يقل لأبي طلحة وفي حديث خالد عن قتادة سمعت أنسا

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث قالا حدثنا شعبة بهذا الإسناد وفي حديث بن جعفر قال فرسا لنا ولم يقل لأبي طلحة وفي حديث خالد عن قتادة سمعت أنسا

*******************مجلد كان النبي صلى الله عليه وسلم أجود الناس بالخير من الريح المرسلة

*******************
كان رسول الله صلى الله عليه وسلم أجود الناس بالخير وكان أجود ما يكون في شهر رمضان إن جبريل عليه السلام كان يلقاه في كل سنة في رمضان حتى ينسلخ فيعرض عليه رسول الله صلى الله عليه وسلم القرآن فإذا لقيه جبريل كان رسول الله صلى الله عليه وسلم أجود بالخير من الريح المرسلة

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعني بن سعد عن الزهري ح وحدثني أبو عمران محمد بن جعفر بن زياد واللفظ له أخبرنا إبراهيم عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن بن عباس قال كان رسول الله صلى الله عليه وسلم أجود الناس بالخير وكان أجود ما يكون في شهر رمضان إن جبريل عليه السلام كان يلقاه في كل سنة في رمضان حتى ينسلخ فيعرض عليه رسول الله صلى الله عليه وسلم القرآن فإذا لقيه جبريل كان رسول الله صلى الله عليه وسلم أجود بالخير من الريح المرسلة

*******************
بهذا الإسناد نحوه

وحدثناه أبو كريب حدثنا بن مبارك عن يونس ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد نحوه

*******************مجلد كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا

*******************
خدمت رسول الله صلى الله عليه وسلم عشر سنين والله ما قال لي أفا قط ولا قال لي لشيء لم فعلت كذا وهلا فعلت كذا زاد أبو الربيع ليس مما يصنعه الخادم ولم يذكر قوله والله

حدثنا سعيد بن منصور وأبو الربيع قالا حدثنا حماد بن زيد عن ثابت البناني عن أنس بن مالك قال خدمت رسول الله صلى الله عليه وسلم عشر سنين والله ما قال لي أفا قط ولا قال لي لشيء لم فعلت كذا وهلا فعلت كذا زاد أبو الربيع ليس مما يصنعه الخادم ولم يذكر قوله والله

*******************
بمثله

وحدثناه شيبان بن فروخ حدثنا سلام بن مسكين حدثنا ثابت البناني عن أنس بمثله

*******************
لما قدم رسول الله صلى الله عليه وسلم المدينة أخذ أبو طلحة بيدي فانطلق بي إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أنسا غلام كيس فليخدمك قال فخدمته في السفر والحضر والله ما قال لي لشيء صنعته لم صنعت هذا هكذا ولا لشيء لم أصنعه لم لم تصنع هذا هكذا

وحدثناه أحمد بن حنبل وزهير بن حرب جميعا عن إسماعيل واللفظ لأحمد قالا حدثنا إسماعيل بن إبراهيم حدثنا عبد العزيز عن أنس قال لما قدم رسول الله صلى الله عليه وسلم المدينة أخذ أبو طلحة بيدي فانطلق بي إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله إن أنسا غلام كيس فليخدمك قال فخدمته في السفر والحضر والله ما قال لي لشيء صنعته لم صنعت هذا هكذا ولا لشيء لم أصنعه لم لم تصنع هذا هكذا

*******************
خدمت رسول الله صلى الله عليه وسلم تسع سنين فما أعلمه قال لي قط لم فعلت كذا وكذا ولا عاب علي شيئا قط

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا محمد بن بشر حدثنا زكريا حدثني سعيد وهو بن أبي بردة عن أنس قال خدمت رسول الله صلى الله عليه وسلم تسع سنين فما أعلمه قال لي قط لم فعلت كذا وكذا ولا عاب علي شيئا قط

*******************
كان رسول الله صلى الله عليه وسلم من أحسن الناس خلقا فأرسلني يوما لحاجة فقلت والله لا أذهب وفي نفسي أن أذهب لما أمرني به نبي الله صلى الله عليه وسلم فخرجت حتى أمر على صبيان وهم يلعبون في السوق فإذا رسول الله صلى الله عليه وسلم قد قبض بقفاي من ورائي قال فنظرت إليه وهو يضحك فقال يا أنيس أذهبت حيث أمرتك قال قلت نعم أنا أذهب يا رسول الله

حدثني أبو معن الرقاشي زيد بن يزيد أخبرنا عمر بن يونس حدثنا عكرمة وهو بن عمار قال قال إسحاق قال أنس كان رسول الله صلى الله عليه وسلم من أحسن الناس خلقا فأرسلني يوما لحاجة فقلت والله لا أذهب وفي نفسي أن أذهب لما أمرني به نبي الله صلى الله عليه وسلم فخرجت حتى أمر على صبيان وهم يلعبون في السوق فإذا رسول الله صلى الله عليه وسلم قد قبض بقفاي من ورائي قال فنظرت إليه وهو يضحك فقال يا أنيس أذهبت حيث أمرتك قال قلت نعم أنا أذهب يا رسول الله

*******************
والله لقد خدمته تسع سنين ما علمته قال لشيء صنعته لم فعلت كذا وكذا أو لشيء تركته هلا فعلت كذا وكذا

قال أنس والله لقد خدمته تسع سنين ما علمته قال لشيء صنعته لم فعلت كذا وكذا أو لشيء تركته هلا فعلت كذا وكذا

*******************
كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا

وحدثنا شيبان بن فروخ وأبو الربيع قالا حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم أحسن الناس خلقا

*******************مجلد ما سئل رسول الله صلى الله عليه وسلم شيئا قط فقال لا وكثرة عطائه

*******************
ما سئل رسول الله صلى الله عليه وسلم شيئا قط فقال لا

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد قالا حدثنا سفيان بن عيينة عن بن المنكدر سمع جابر بن عبد الله قال ما سئل رسول الله صلى الله عليه وسلم شيئا قط فقال لا

*******************
مثله سواء

وحدثنا أبو كريب حدثنا الأشجعي ح وحدثني محمد بن المثنى حدثنا عبد الرحمن يعني بن مهدي كلاهما عن سفيان عن محمد بن المنكدر قال سمعت جابر بن عبد الله يقول مثله سواء

*******************
ما سئل رسول الله صلى الله عليه وسلم على الإسلام شيئا إلا أعطاه قال فجاءه رجل فأعطاه غنما بين جبلين فرجع إلى قومه فقال يا قوم أسلموا فإن محمدا يعطي عطاء لا يخشى الفاقة

وحدثنا عاصم بن النضر التيمي حدثنا خالد يعني بن الحارث حدثنا حميد عن موسى بن أنس عن أبيه قال ما سئل رسول الله صلى الله عليه وسلم على الإسلام شيئا إلا أعطاه قال فجاءه رجل فأعطاه غنما بين جبلين فرجع إلى قومه فقال يا قوم أسلموا فإن محمدا يعطي عطاء لا يخشى الفاقة

*******************
أن رجلا سأل النبي صلى الله عليه وسلم غنما بين جبلين فأعطاه إياه فأتى قومه فقال أي قوم أسلموا فوالله إن محمدا ليعطي عطاء ما يخاف الفقر فقال أنس إن كان الرجل ليسلم ما يريد إلا الدنيا فما يسلم حتى يكون الإسلام أحب إليه من الدنيا وما عليها

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة عن ثابت عن أنس أن رجلا سأل النبي صلى الله عليه وسلم غنما بين جبلين فأعطاه إياه فأتى قومه فقال أي قوم أسلموا فوالله إن محمدا ليعطي عطاء ما يخاف الفقر فقال أنس إن كان الرجل ليسلم ما يريد إلا الدنيا فما يسلم حتى يكون الإسلام أحب إليه من الدنيا وما عليها

*******************
غزا رسول الله صلى الله عليه وسلم غزوة الفتح فتح مكة ثم خرج رسول الله صلى الله عليه وسلم بمن معه المسلمين فاقتتلوا بحنين فنصر الله دينه والمسلمين وأعطى رسول الله صلى الله عليه وسلم يومئذ صفوان بن أمية مائة من النعم ثم مائة ثم مائة قال بن شهاب حدثني سعيد بن المسيب أن صفوان قال والله لقد أعطاني رسول الله ما أعطاني وإنه لأبغض الناس إلي فما برح يعطيني حتى إنه لأحب الناس إلي

وحدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني يونس عن بن شهاب قال غزا رسول الله صلى الله عليه وسلم غزوة الفتح فتح مكة ثم خرج رسول الله صلى الله عليه وسلم بمن معه المسلمين فاقتتلوا بحنين فنصر الله دينه والمسلمين وأعطى رسول الله صلى الله عليه وسلم يومئذ صفوان بن أمية مائة من النعم ثم مائة ثم مائة قال بن شهاب حدثني سعيد بن المسيب أن صفوان قال والله لقد أعطاني رسول الله ما أعطاني وإنه لأبغض الناس إلي فما برح يعطيني حتى إنه لأحب الناس إلي

*******************
لو قد جاءنا مال البحرين لقد أعطيتك هكذا وهكذا وهكذا وقال بيديه جميعا فقبض النبي صلى الله عليه وسلم قبل أن يجئ مال البحرين فقدم على أبي بكر بعده فأمر مناديا فنادى من كانت له على النبي صلى الله عليه وسلم عدة أو دين فليأت فقمت فقلت إن النبي صلى الله عليه وسلم قال لو قد جاءنا مال البحرين أعطيتك هكذا وهكذا وهكذا فحثي أبو بكر مرة ثم قال ليعدها فعددتها فإذا هي خمسمائة فقال خذ مثليها

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن بن المنكدر أنه سمع جابر بن عبد الله ح وحدثنا إسحاق أخبرنا سفيان عن بن المنكدر عن جابر وعن عمرو عن محمد بن علي عن جابر أحدهما يزيد على الآخر ح وحدثنا بن أبي عمر واللفظ له قال قال سفيان سمعت محمد بن المنكدر يقول سمعت جابر بن عبد الله قال سفيان وسمعت أيضا عمرو بن دينار يحدث عن محمد بن علي قال سمعت جابر بن عبد الله وزاد أحدهما على الآخر قال قال رسول الله صلى الله عليه وسلم لو قد جاءنا مال البحرين لقد أعطيتك هكذا وهكذا وهكذا وقال بيديه جميعا فقبض النبي صلى الله عليه وسلم قبل أن يجئ مال البحرين فقدم على أبي بكر بعده فأمر مناديا فنادى من كانت له على النبي صلى الله عليه وسلم عدة أو دين فليأت فقمت فقلت إن النبي صلى الله عليه وسلم قال لو قد جاءنا مال البحرين أعطيتك هكذا وهكذا وهكذا فحثي أبو بكر مرة ثم قال ليعدها فعددتها فإذا هي خمسمائة فقال خذ مثليها

*******************
لما مات النبي صلى الله عليه وسلم جاء أبا بكر مال من قبل العلاء بن الحضرمي فقال أبو بكر من كان له على النبي صلى الله عليه وسلم دين أو كانت له قبله عدة فليأتنا بنحو حديث بن عيينة

حدثنا محمد بن حاتم بن ميمون حدثنا محمد بن بكر أخبرنا بن جريج أخبرني عمرو بن دينار عن محمد بن علي عن جابر بن عبد الله قال وأخبرني محمد بن المنكدر عن جابر بن عبد الله قال لما مات النبي صلى الله عليه وسلم جاء أبا بكر مال من قبل العلاء بن الحضرمي فقال أبو بكر من كان له على النبي صلى الله عليه وسلم دين أو كانت له قبله عدة فليأتنا بنحو حديث بن عيينة

*******************مجلد رحمته صلى الله عليه وسلم الصبيان والعيال وتواضع هو فضل ذلك

*******************
ولد لي الليلة غلام فسميته باسم أبي إبراهيم ثم دفعه إلى أم سيف امرأة قين يقال له أبو سيف فانطلق يأتيه واتبعته فانتهينا إلى أبي سيف وهو ينفخ بكيره قد امتلأ البيت دخانا فأسرعت المشي بين يدي رسول الله صلى الله عليه وسلم فقلت يا أبا سيف أمسك جاء رسول الله صلى الله عليه وسلم فأمسك فدعا النبي صلى الله عليه وسلم بالصبي فضمه إليه وقال ما شاء الله أن يقول فقال أنس لقد رأيته وهو يكيد بنفسه بين يدي رسول الله صلى الله عليه وسلم فدمعت عينا رسول الله صلى الله عليه وسلم فقال تدمع العين ويحزن القلب ولا نقول إلا ما يرضى ربنا والله يا إبراهيم إنا بك لمحزونون

حدثنا هداب بن خالد وشيبان بن فروخ كلاهما عن سليمان واللفظ لشيبان حدثنا سليمان بن المغيرة حدثنا ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ولد لي الليلة غلام فسميته باسم أبي إبراهيم ثم دفعه إلى أم سيف امرأة قين يقال له أبو سيف فانطلق يأتيه واتبعته فانتهينا إلى أبي سيف وهو ينفخ بكيره قد امتلأ البيت دخانا فأسرعت المشي بين يدي رسول الله صلى الله عليه وسلم فقلت يا أبا سيف أمسك جاء رسول الله صلى الله عليه وسلم فأمسك فدعا النبي صلى الله عليه وسلم بالصبي فضمه إليه وقال ما شاء الله أن يقول فقال أنس لقد رأيته وهو يكيد بنفسه بين يدي رسول الله صلى الله عليه وسلم فدمعت عينا رسول الله صلى الله عليه وسلم فقال تدمع العين ويحزن القلب ولا نقول إلا ما يرضى ربنا والله يا إبراهيم إنا بك لمحزونون

*******************
كان إبراهيم مسترضعا له في عوالي المدينة فكان ينطلق ونحن معه فيدخل البيت وإنه ليدخن وكان ظئره قينا فيأخذه فيقبله ثم يرجع قال عمرو فلما توفي إبراهيم قال رسول الله صلى الله عليه وسلم إن إبراهيم ابني وإنه مات في الثدي وإن له لظئرين تكملان رضاعه في الجنة

حدثنا زهير بن حرب ومحمد بن عبد الله بن نمير واللفظ لزهير قالا حدثنا إسماعيل وهو بن علية عن أيوب عن عمرو بن سعيد عن أنس بن مالك قال ما رأيت أحدا كان أرحم بالعيال من رسول الله صلى الله عليه وسلم قال كان إبراهيم مسترضعا له في عوالي المدينة فكان ينطلق ونحن معه فيدخل البيت وإنه ليدخن وكان ظئره قينا فيأخذه فيقبله ثم يرجع قال عمرو فلما توفي إبراهيم قال رسول الله صلى الله عليه وسلم إن إبراهيم ابني وإنه مات في الثدي وإن له لظئرين تكملان رضاعه في الجنة

*******************
أتقبلون صبيانكم فقالوا نعم فقالوا لكن والله ما نقبل فقال رسول الله صلى الله عليه وسلم وأملك إن كان الله نزع منكم الرحمة وقال بن نمير من قلبك الرحمة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة وابن نمير عن هشام عن أبيه عن عائشة قالت قدم ناس من الأعراب على رسول الله صلى الله عليه وسلم فقالوا أتقبلون صبيانكم فقالوا نعم فقالوا لكن والله ما نقبل فقال رسول الله صلى الله عليه وسلم وأملك إن كان الله نزع منكم الرحمة وقال بن نمير من قلبك الرحمة

*******************
أن الأقرع بن حابس أبصر النبي صلى الله عليه وسلم يقبل الحسن فقال إن لي عشر من الولد ما قبلت واحدا منهم فقال رسول الله صلى الله عليه وسلم إنه من لا يرحم لا يرحم

وحدثني عمرو الناقد وابن أبي عمر جميعا عن سفيان قال عمرو حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة عن أبي هريرة أن الأقرع بن حابس أبصر النبي صلى الله عليه وسلم يقبل الحسن فقال إن لي عشر من الولد ما قبلت واحدا منهم فقال رسول الله صلى الله عليه وسلم إنه من لا يرحم لا يرحم

*******************
بمثله

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري حدثني أبو سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
من لا يرحم الناس لا يرحمه الله

حدثنا زهير بن حرب وإسحاق بن إبراهيم كلاهما عن جرير ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية ح وحدثنا أبو سعيد الأشج حدثنا حفص يعني بن غياث كلهم عن الأعمش عن زيد بن وهب وأبي ظبيان عن جرير بن عبد الله قال قال رسول الله صلى الله عليه وسلم من لا يرحم الناس لا يرحمه الله

*******************
بمثل حديث الأعمش

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وعبد الله بن نمير عن إسماعيل عن قيس عن جرير عن النبي صلى الله عليه وسلم ح وحدثنا أبو بكر بن أبي شيبة وابن أبي عمر وأحمد بن عبدة قالوا حدثنا سفيان عن عمرو عن نافع بن جبير عن جرير عن النبي صلى الله عليه وسلم بمثل حديث الأعمش

*******************مجلد كثرة حيائه صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم أشد حياء من العذراء في خدرها وكان إذا كره شيئا عرفناه في وجهه

حدثني عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن قتادة سمع عبد الله بن أبي عتبة يحدث عن أبي سعيد الخدري ح وحدثنا زهير بن حرب ومحمد بن المثنى وأحمد بن سنان قال زهير حدثنا عبد الرحمن بن مهدي عن شعبة عن قتادة قال سمعت عبد الله بن أبي عتبة يقول سمعت أبا سعيد الخدري يقول كان رسول الله صلى الله عليه وسلم أشد حياء من العذراء في خدرها وكان إذا كره شيئا عرفناه في وجهه

*******************
لم يكن فاحشا ولا متفحشا وقال قال رسول الله صلى الله عليه وسلم إن من خياركم أحاسنكم أخلاقا قال عثمان حين قدم مع معاوية إلى الكوفة

حدثنا زهير بن حرب وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش عن شقيق عن مسروق قال دخلنا على عبد الله بن عمرو حين قدم معاوية إلى الكوفة فذكر رسول الله صلى الله عليه وسلم فقال لم يكن فاحشا ولا متفحشا وقال قال رسول الله صلى الله عليه وسلم إن من خياركم أحاسنكم أخلاقا قال عثمان حين قدم مع معاوية إلى الكوفة

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثنا أبو سعيد الأشج حدثنا أبو خالد يعني الأحمر كلهم عن الأعمش بهذا الإسناد مثله

*******************مجلد تبسمه صلى الله عليه وسلم وحسن عشرته

*******************
كان لا يقوم من مصلاه الذي يصلي فيه الصبح حتى تطلع الشمس فإذا طلعت قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم صلى الله عليه وسلم

حدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن سماك بن حرب قال قلت لجابر بن سمرة أكنت تجالس رسول الله صلى الله عليه وسلم قال نعم كثيرا كان لا يقوم من مصلاه الذي يصلي فيه الصبح حتى تطلع الشمس فإذا طلعت قام وكانوا يتحدثون فيأخذون في أمر الجاهلية فيضحكون ويتبسم صلى الله عليه وسلم

*******************مجلد رحمة النبي صلى الله عليه وسلم للنساء وأمر السواق مطاياهن بالرفق بهن

*******************
كان رسول الله صلى الله عليه وسلم في بعض أسفاره وغلام أسود يقال له أنجشة يحدو فقال له رسول الله صلى الله عليه وسلم يا أنجشة رويدك سوقا بالقوارير

حدثنا أبو الربيع العتكي وحامد بن عمر وقتيبة بن سعيد وأبو كامل جميعا عن حماد بن زيد قال أبو الربيع حدثنا حماد حدثنا أيوب عن أبي قلابة عن أنس قال كان رسول الله صلى الله عليه وسلم في بعض أسفاره وغلام أسود يقال له أنجشة يحدو فقال له رسول الله صلى الله عليه وسلم يا أنجشة رويدك سوقا بالقوارير

*******************
بنحوه

وحدثنا أبو الربيع العتكي وحامد بن عمر وأبو كامل قالوا حدثنا حماد عن ثابت عن أنس بنحوه

*******************
أن النبي صلى الله عليه وسلم أتى على أزواجه وسواق يسوق بهن يقال له أنجشة فقال ويحك يا أنجشة رويدا سوقك بالقوارير قال قال أبو قلابة تكلم رسول الله صلى الله عليه وسلم بكلمة لو تكلم بها بعضكم لعبتموها عليه

وحدثني عمرو الناقد وزهير بن حرب كلاهما عن بن علية قال زهير حدثنا إسماعيل حدثنا أيوب عن أبي قلابة عن أنس أن النبي صلى الله عليه وسلم أتى على أزواجه وسواق يسوق بهن يقال له أنجشة فقال ويحك يا أنجشة رويدا سوقك بالقوارير قال قال أبو قلابة تكلم رسول الله صلى الله عليه وسلم بكلمة لو تكلم بها بعضكم لعبتموها عليه

*******************
كانت أم سليم مع نساء النبي صلى الله عليه وسلم وهن يسوق بهن سواق فقال نبي الله صلى الله عليه وسلم أي أنجشة رويدا سوقك بالقوارير

وحدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن سليمان التيمي عن أنس بن مالك ح وحدثنا أبو كامل حدثنا يزيد حدثنا التيمي عن أنس بن مالك قال كانت أم سليم مع نساء النبي صلى الله عليه وسلم وهن يسوق بهن سواق فقال نبي الله صلى الله عليه وسلم أي أنجشة رويدا سوقك بالقوارير

*******************
كان لرسول الله صلى الله عليه وسلم حاد حسن الصوت فقال له رسول الله صلى الله عليه وسلم رويدا يا أنجشة لا تكسر القوارير يعني ضعفة النساء

وحدثنا بن المثنى حدثنا عبد الصمد حدثني همام حدثنا قتادة عن أنس قال كان لرسول الله صلى الله عليه وسلم حاد حسن الصوت فقال له رسول الله صلى الله عليه وسلم رويدا يا أنجشة لا تكسر القوارير يعني ضعفة النساء

*******************
ولم يذكر حاد حسن الصوت

وحدثناه بن بشار حدثنا أبو داود حدثنا هشام عن قتادة عن أنس عن النبي صلى الله عليه وسلم ولم يذكر حاد حسن الصوت

*******************مجلد قرب النبي عليه السلام من الناس وتبركهم به

*******************
كان رسول الله صلى الله عليه وسلم إذا صلى الغداة جاء خدم المدينة بآنيتهم فيها الماء فما يؤتى بإناء إلا غمس يده فيها فربما جاءه في الغداة الباردة فيغمس يده فيها

حدثنا مجاهد بن موسى وأبو بكر بن النضر بن أبي النضر وهارون بن عبد الله جميعا عن أبي النضر قال أبو بكر حدثنا أبو النضر يعني هاشم بن القاسم حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال كان رسول الله صلى الله عليه وسلم إذا صلى الغداة جاء خدم المدينة بآنيتهم فيها الماء فما يؤتى بإناء إلا غمس يده فيها فربما جاءه في الغداة الباردة فيغمس يده فيها

*******************
لقد رأيت رسول الله صلى الله عليه وسلم والحلاق يحلقه وأطاف به أصحابه فما يريدون أن تقع شعرة إلا في يد رجل

حدثنا محمد بن رافع حدثنا أبو النضر حدثنا سليمان عن ثابت عن أنس قال لقد رأيت رسول الله صلى الله عليه وسلم والحلاق يحلقه وأطاف به أصحابه فما يريدون أن تقع شعرة إلا في يد رجل

*******************
يا رسول الله إن لي إليك حاجة فقال يا أم فلان انظري أي السكك شئت حتى أقضي لك حاجتك فخلا معها في بعض الطرق حتى فرغت من حاجتها

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة عن ثابت عن أنس أن امرأة كان في عقلها شيء فقالت يا رسول الله إن لي إليك حاجة فقال يا أم فلان انظري أي السكك شئت حتى أقضي لك حاجتك فخلا معها في بعض الطرق حتى فرغت من حاجتها

*******************مجلد مباعدته صلى الله عليه وسلم للآثام واختياره من المباح أسهله وانتقامه لله عند انتهاك حرماته

*******************
ما خير رسول الله صلى الله عليه وسلم بين أمرين إلا أخذ أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه وما انتقم رسول الله صلى الله عليه وسلم لنفسه إلا أن تنتهك حرمة الله

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت ما خير رسول الله صلى الله عليه وسلم بين أمرين إلا أخذ أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه وما انتقم رسول الله صلى الله عليه وسلم لنفسه إلا أن تنتهك حرمة الله

*******************

وحدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير ح وحدثنا أحمد بن عبدة حدثنا فضيل بن عياض كلاهما عن منصور عن محمد في رواية فضيل بن شهاب وفي رواية جرير محمد الزهري عن عروة عن عائشة

*******************
بهذا الإسناد نحو حديث مالك

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد نحو حديث مالك

*******************
ما خير رسول الله صلى الله عليه وسلم بين أمرين أحدهما أيسر من الآخر إلا اختار أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه

حدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت ما خير رسول الله صلى الله عليه وسلم بين أمرين أحدهما أيسر من الآخر إلا اختار أيسرهما ما لم يكن إثما فإن كان إثما كان أبعد الناس منه

*******************
بهذا الإسناد إلى قوله أيسرهما ولم يذكرا ما بعده

وحدثناه أبو كريب وابن نمير جميعا عن عبد الله بن نمير عن هشام بهذا الإسناد إلى قوله أيسرهما ولم يذكرا ما بعده

*******************
ما ضرب رسول الله صلى الله عليه وسلم شيئا قط بيده ولا امرأة ولا خادما إلا أن يجاهد في سبيل الله وما نيل منه شيء قط فينتقم من صاحبه إلا أن ينتهك شيء من محارم الله فينتقم لله سبحانه وتعلى

حدثناه أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت ما ضرب رسول الله صلى الله عليه وسلم شيئا قط بيده ولا امرأة ولا خادما إلا أن يجاهد في سبيل الله وما نيل منه شيء قط فينتقم من صاحبه إلا أن ينتهك شيء من محارم الله فينتقم لله سبحانه وتعلى

*******************
بهذا الإسناد يزيد بعضهم على بعض

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا عبدة ووكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلهم عن هشام بهذا الإسناد يزيد بعضهم على بعض

*******************مجلد طيب رائحة النبي صلى الله عليه وسلم ولين مسه والتبرك بمسحه

*******************
صليت مع رسول الله صلى الله عليه وسلم صلاة الأولى ثم خرج إلى أهله وخرجت معه فاستقبله ولدان فجعل يمسح خدي أحدهم واحدا واحدا قال وأما أنا فمسح خدي قال فوجدت ليده بردا أو ريحا كأنما أخرجها من جؤنة عطار

حدثنا عمرو بن حماد بن طلحة القناد حدثنا أسباط وهو بن نصر الهمداني عن سماك عن جابر بن سمرة قال صليت مع رسول الله صلى الله عليه وسلم صلاة الأولى ثم خرج إلى أهله وخرجت معه فاستقبله ولدان فجعل يمسح خدي أحدهم واحدا واحدا قال وأما أنا فمسح خدي قال فوجدت ليده بردا أو ريحا كأنما أخرجها من جؤنة عطار

*******************
ما شممت عنبرا قط ولا مسكا ولا شيئا أطيب من ريح رسول الله صلى الله عليه وسلم ولا مسست شيئا قط ديباجا ولا حريرا ألين مسا من رسول الله صلى الله عليه وسلم

وحدثنا قتيبة بن سعيد حدثنا جعفر بن سليمان عن ثابت عن أنس ح وحدثني زهير بن حرب واللفظ له حدثنا هاشم يعني بن القاسم حدثنا سليمان وهو بن المغيرة عن ثابت قال أنس ما شممت عنبرا قط ولا مسكا ولا شيئا أطيب من ريح رسول الله صلى الله عليه وسلم ولا مسست شيئا قط ديباجا ولا حريرا ألين مسا من رسول الله صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم أزهر اللون كأن عرقه اللؤلؤ إذا مشى تكفأ ولا مسست ديباجة ولا حريرة ألين من كف رسول الله صلى الله عليه وسلم ولا شممت مسكة ولا عنبرة أطيب من رائحة رسول الله صلى الله عليه وسلم

وحدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا حماد حدثنا ثابت عن أنس قال كان رسول الله صلى الله عليه وسلم أزهر اللون كأن عرقه اللؤلؤ إذا مشى تكفأ ولا مسست ديباجة ولا حريرة ألين من كف رسول الله صلى الله عليه وسلم ولا شممت مسكة ولا عنبرة أطيب من رائحة رسول الله صلى الله عليه وسلم

*******************مجلد طيب عرق النبي صلى الله عليه وسلم والتبرك به

*******************
دخل علينا النبي صلى الله عليه وسلم فقال عندنا فعرق وجاءت أمي بقارورة فجعلت تسلت العرق فيها فاستيقظ النبي صلى الله عليه وسلم فقال يا أم سليم ما هذا الذي تصنعين قالت هذا عرقك نجعله في طيبنا وهو من أطيب الطيب

حدثني زهير بن حرب حدثنا هاشم يعني بن القاسم عن سليمان عن ثابت عن أنس بن مالك قال دخل علينا النبي صلى الله عليه وسلم فقال عندنا فعرق وجاءت أمي بقارورة فجعلت تسلت العرق فيها فاستيقظ النبي صلى الله عليه وسلم فقال يا أم سليم ما هذا الذي تصنعين قالت هذا عرقك نجعله في طيبنا وهو من أطيب الطيب

*******************
كان النبي صلى الله عليه وسلم يدخل بيت أم سليم فينام على فراشها وليست فيه قال فجاء ذات يوم فنام على فراشها فأتيت فقيل لها هذا النبي صلى الله عليه وسلم نام في بيتك على فراشك قال فجاءت وقد عرق واستنقع عرقه على قطعة أديم على الفراش ففتحت عتيدتها فجعلت تنشف ذلك العرق فتعصره في قواريرها ففزع النبي صلى الله عليه وسلم فقال ما تصنعين يا أم سليم فقالت يا رسول الله نرجو بركته لصبياننا قال أصبت

وحدثني محمد بن رافع حدثنا حجين بن المثنى حدثنا عبد العزيز وهو بن أبي سلمة عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك قال كان النبي صلى الله عليه وسلم يدخل بيت أم سليم فينام على فراشها وليست فيه قال فجاء ذات يوم فنام على فراشها فأتيت فقيل لها هذا النبي صلى الله عليه وسلم نام في بيتك على فراشك قال فجاءت وقد عرق واستنقع عرقه على قطعة أديم على الفراش ففتحت عتيدتها فجعلت تنشف ذلك العرق فتعصره في قواريرها ففزع النبي صلى الله عليه وسلم فقال ما تصنعين يا أم سليم فقالت يا رسول الله نرجو بركته لصبياننا قال أصبت

*******************
أن النبي صلى الله عليه وسلم كان يأتيها فيقيل عندها فتبسط له نطعا فيقيل عليه وكان كثير العرق فكانت تجمع عرقه فتجعله في الطيب والقوارير فقال النبي صلى الله عليه وسلم يا أم سليم ما هذا قالت عرقك أدوف به طيبي

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا وهيب حدثنا أيوب عن أبي قلابة عن أنس عن أم سليم أن النبي صلى الله عليه وسلم كان يأتيها فيقيل عندها فتبسط له نطعا فيقيل عليه وكان كثير العرق فكانت تجمع عرقه فتجعله في الطيب والقوارير فقال النبي صلى الله عليه وسلم يا أم سليم ما هذا قالت عرقك أدوف به طيبي

*******************مجلد عرق النبي صلى الله عليه وسلم في البرد وحين يأتيه الوحي

*******************
إن كان لينزل على رسول الله صلى الله عليه وسلم في الغداة الباردة ثم تفيض جبهته عرقا

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت إن كان لينزل على رسول الله صلى الله عليه وسلم في الغداة الباردة ثم تفيض جبهته عرقا

*******************
كيف يأتيك الوحي فقال أحيانا يأتيني في مثل صلصلة الجرس وهو أشده علي ثم يفصم عني وقد وعيته وأحيانا ملك في مثل صورة الرجل فأعي ما يقول

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة ح وحدثنا أبو كريب حدثنا أبو أسامة وابن بشر جميعا عن هشام ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة أن الحارث بن هشام سأل النبي صلى الله عليه وسلم كيف يأتيك الوحي فقال أحيانا يأتيني في مثل صلصلة الجرس وهو أشده علي ثم يفصم عني وقد وعيته وأحيانا ملك في مثل صورة الرجل فأعي ما يقول

*******************
كان نبي الله صلى الله عليه وسلم إذا أنزل عليه الوحي كرب لذلك وتربد وجهه

وحدثنا محمد بن المثنى حدثنا عبد الأعلى حدثنا سعيد عن قتادة عن الحسن عن حطان بن عبد الله عن عبادة بن الصامت قال كان نبي الله صلى الله عليه وسلم إذا أنزل عليه الوحي كرب لذلك وتربد وجهه

*******************
كان النبي صلى الله عليه وسلم إذا أنزل عليه الوحي نكس رأسه ونكس أصحابه رؤوسهم فلما أتلي عنه رفع رأسه

وحدثنا محمد بن بشار حدثنا معاذ بن هشام حدثنا أبي عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال كان النبي صلى الله عليه وسلم إذا أنزل عليه الوحي نكس رأسه ونكس أصحابه رؤوسهم فلما أتلي عنه رفع رأسه

*******************مجلد في سدل النبي صلى الله عليه وسلم شعره وفرقه

*******************
كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون رؤوسهم وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر به فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد

حدثنا منصور بن أبي مزاحم ومحمد بن جعفر بن زياد قال منصور حدثنا وقال بن جعفر أخبرنا إبراهيم يعنيان بن سعد عن بن شهاب عن عبيد الله بن عبد الله عن بن عباس قال كان أهل الكتاب يسدلون أشعارهم وكان المشركون يفرقون رؤوسهم وكان رسول الله صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم يؤمر به فسدل رسول الله صلى الله عليه وسلم ناصيته ثم فرق بعد

*******************
بهذا الإسناد نحوه

وحدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب بهذا الإسناد نحوه

*******************مجلد في صفة النبي صلى الله عليه وسلم وأنه كان أحسن الناس وجها

*******************
كان رسول الله صلى الله عليه وسلم رجلا مربوعا بعيد ما بين المنكبين عظيم الجمة إلى شحمة أذنيه عليه حلة حمراء ما رأيت شيئا قط أحسن منه صلى الله عليه وسلم

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق قال سمعت البراء يقول كان رسول الله صلى الله عليه وسلم رجلا مربوعا بعيد ما بين المنكبين عظيم الجمة إلى شحمة أذنيه عليه حلة حمراء ما رأيت شيئا قط أحسن منه صلى الله عليه وسلم

*******************
ما رأيت من ذي لمة أحسن في حلة حمراء من رسول الله صلى الله عليه وسلم شعره يضرب منكبيه بعيد ما بين المنكبين ليس بالطويل ولا بالقصير قال أبو كريب له شعر

حدثنا عمرو الناقد وأبو كريب قالا حدثنا وكيع عن سفيان عن أبي إسحاق عن البراء قال ما رأيت من ذي لمة أحسن في حلة حمراء من رسول الله صلى الله عليه وسلم شعره يضرب منكبيه بعيد ما بين المنكبين ليس بالطويل ولا بالقصير قال أبو كريب له شعر

*******************
كان رسول الله صلى الله عليه وسلم أحسن الناس وجها وأحسنه خلقا ليس بالطويل الذاهب ولا بالقصير

حدثنا أبو كريب محمد بن العلاء حدثنا إسحاق بن منصور عن إبراهيم بن يوسف عن أبيه عن أبي إسحاق قال سمعت البراء يقول كان رسول الله صلى الله عليه وسلم أحسن الناس وجها وأحسنه خلقا ليس بالطويل الذاهب ولا بالقصير

*******************مجلد صفة شعر النبي صلى الله عليه وسلم

*******************
كان شعرا رجلا ليس بالجعد ولا السبط بين أذنيه وعاتقه

حدثنا شيبان بن فروخ حدثنا جرير بن حازم حدثنا قتادة قال قلت لأنس بن مالك كيف كان شعر رسول الله صلى الله عليه وسلم قال كان شعرا رجلا ليس بالجعد ولا السبط بين أذنيه وعاتقه

*******************
أن رسول الله صلى الله عليه وسلم كان يضرب شعره منكبيه

حدثني زهير بن حرب حدثنا حبان بن هلال ح وحدثنا محمد بن المثنى حدثنا عبد الصمد قالا حدثنا همام حدثنا قتادة عن أنس أن رسول الله صلى الله عليه وسلم كان يضرب شعره منكبيه

*******************
كان شعر رسول الله صلى الله عليه وسلم إلى أنصاف أذنيه

حدثنا يحيى بن يحيى وأبو كريب قالا حدثنا إسماعيل بن علية عن حميد عن أنس قال كان شعر رسول الله صلى الله عليه وسلم إلى أنصاف أذنيه

*******************مجلد في صفة فم النبي صلى الله عليه وسلم وعينيه وعقبيه

*******************
كان رسول الله صلى الله عليه وسلم ضليع الفم أشكل العين منهوس العقبين قال قلت لسماك ما ضليع الفم قال عظيم الفم قال قلت ما أشكل العين قال طويل شق العين قال قلت ما منهوس العقب قال قليل لحم العقب

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة قال كان رسول الله صلى الله عليه وسلم ضليع الفم أشكل العين منهوس العقبين قال قلت لسماك ما ضليع الفم قال عظيم الفم قال قلت ما أشكل العين قال طويل شق العين قال قلت ما منهوس العقب قال قليل لحم العقب

*******************مجلد كان النبي صلى الله عليه وسلم أبيض مليح الوجه

*******************
نعم كان أبيض مليح الوجه قال مسلم بن الحجاج مات أبو الطفيل سنة مائة وكان آخر من مات من أصحاب رسول الله صلى الله عليه وسلم

حدثنا سعيد بن منصور حدثنا خالد بن عبد الله عن الجريري عن أبي الطفيل قال قلت له أرأيت رسول الله صلى الله عليه وسلم قال نعم كان أبيض مليح الوجه قال مسلم بن الحجاج مات أبو الطفيل سنة مائة وكان آخر من مات من أصحاب رسول الله صلى الله عليه وسلم

*******************
رأيت رسول الله صلى الله عليه وسلم وما على وجه الأرض رجل رآه غيري قال فقلت له فكيف رأيته قال كان أبيض مليحا مقصدا

حدثنا عبيد الله بن عمر القواريري حدثنا عبد الأعلى بن عبد الأعلى عن الجريري عن أبي الطفيل قال رأيت رسول الله صلى الله عليه وسلم وما على وجه الأرض رجل رآه غيري قال فقلت له فكيف رأيته قال كان أبيض مليحا مقصدا

*******************مجلد شيبه صلى الله عليه وسلم

*******************
إنه لم يكن رأى من الشيب إلا قال بن إدريس كأنه يقلله وقد خضب أبو بكر وعمر بالحناء والكتم

حدثنا أبو بكر بن أبي شيبة وابن نمير وعمرو الناقد جميعا عن بن إدريس قال عمرو حدثنا عبد الله بن إدريس الأودي عن هشام عن بن سيرين قال سئل أنس بن مالك هل خضب رسول الله صلى الله عليه وسلم قال إنه لم يكن رأى من الشيب إلا قال بن إدريس كأنه يقلله وقد خضب أبو بكر وعمر بالحناء والكتم

*******************
سألت أنس بن مالك هل كان رسول الله صلى الله عليه وسلم خضب فقال لم يبلغ الخضاب كان في لحيته شعرات بيض قال قلت له أكان أبو بكر يخضب قال فقال نعم بالحناء والكتم

حدثنا محمد بن بكار بن الريان حدثنا إسماعيل بن زكريا عن عاصم الأحول عن بن سيرين قال سألت أنس بن مالك هل كان رسول الله صلى الله عليه وسلم خضب فقال لم يبلغ الخضاب كان في لحيته شعرات بيض قال قلت له أكان أبو بكر يخضب قال فقال نعم بالحناء والكتم

*******************
إنه لم ير من الشيب إلا قليلا

وحدثني حجاج بن الشاعر حدثنا معلى بن أسد حدثنا وهيب بن خالد عن أيوب عن محمد بن سيرين قال سألت أنس بن مالك أخضب رسول الله صلى الله عليه وسلم قال إنه لم ير من الشيب إلا قليلا

*******************
لو شئت أن أعد شمطات كن في رأسه فعلت وقال لم يختضب وقد اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتا

حدثني أبو الربيع العتكي حدثنا حماد حدثنا ثابت قال سئل أنس بن مالك عن خضاب النبي صلى الله عليه وسلم فقال لو شئت أن أعد شمطات كن في رأسه فعلت وقال لم يختضب وقد اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتا

*******************
ولم يختضب رسول الله صلى الله عليه وسلم إنما كان البياض في عنفقته وفي الصدغين وفي الرأس نبذ

حدثنا نصر بن علي الجهضمي حدثنا أبي حدثنا المثنى بن سعيد عن قتادة عن أنس بن مالك قال يكره أن ينتف الرجل الشعرة البيضاء من رأسه ولحيته قال ولم يختضب رسول الله صلى الله عليه وسلم إنما كان البياض في عنفقته وفي الصدغين وفي الرأس نبذ

*******************
بهذا الإسناد

وحدثنيه محمد بن المثنى حدثنا عبد الصمد حدثنا المثنى بهذا الإسناد

*******************
ما شأنه الله ببيضاء

وحدثنا محمد بن المثنى وابن بشار وأحمد بن إبراهيم الدورقي وهارون بن عبد الله جميعا عن أبي داود قال بن المثنى حدثنا سليمان بن داود حدثنا شعبة عن خليد بن جعفر سمع أبا إياس عن أنس أنه سئل عن شيب النبي صلى الله عليه وسلم فقال ما شأنه الله ببيضاء

*******************
رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء ووضع زهير بعض أصابعه على عنفقته قيل له مثل من أنت يومئذ قال أبري النبل وأريشها

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو إسحاق ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي إسحاق عن أبي جحيفة قال رأيت رسول الله صلى الله عليه وسلم هذه منه بيضاء ووضع زهير بعض أصابعه على عنفقته قيل له مثل من أنت يومئذ قال أبري النبل وأريشها

*******************
رأيت رسول الله صلى الله عليه وسلم أبيض قد شاب كان الحسن بن علي يشبهه

حدثنا واصل بن عبد الأعلى حدثنا محمد بن فضيل عن إسماعيل بن أبي خالد عن أبي جحيفة قال رأيت رسول الله صلى الله عليه وسلم أبيض قد شاب كان الحسن بن علي يشبهه

*******************
بهذا ولم يقولوا أبيض قد شاب

وحدثنا سعيد بن منصور حدثنا سفيان وخالد بن عبد الله ح وحدثنا بن نمير حدثنا محمد بن بشر كلهم عن إسماعيل عن أبي جحيفة بهذا ولم يقولوا أبيض قد شاب

*******************
كان إذا دهن رأسه لم ير منه شيء وإذا لم يدهن رئي منه

وحدثنا محمد بن المثنى حدثنا أبو داود سليمان بن داود حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة سئل عن شيب النبي صلى الله عليه وسلم فقال كان إذا دهن رأسه لم ير منه شيء وإذا لم يدهن رئي منه

*******************
كان رسول الله صلى الله عليه وسلم قد شمط مقدم رأسه ولحيته وكان إذا أدهن لم يتبين وإذا شعث رأسه تبين وكان كثير شعر اللحية فقال رجل وجهه مثل السيف قال لا بل كان مثل الشمس والقمر وكان مستديرا ورأيت الخاتم عند كتفه مثل بيضة الحمامة يشبه جسده

وحدثنا أبو بكر بن أبي شيبة حدثنا عبيد الله عن إسرائيل عن سماك أنه سمع جابر بن سمرة يقول كان رسول الله صلى الله عليه وسلم قد شمط مقدم رأسه ولحيته وكان إذا أدهن لم يتبين وإذا شعث رأسه تبين وكان كثير شعر اللحية فقال رجل وجهه مثل السيف قال لا بل كان مثل الشمس والقمر وكان مستديرا ورأيت الخاتم عند كتفه مثل بيضة الحمامة يشبه جسده

*******************مجلد إثبات خاتم النبوة وصفته ومحلة من جسده صلى الله عليه وسلم

*******************
رأيت خاتما في ظهر رسول الله صلى الله عليه وسلم كأنه بيضة حمام

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن سماك قال سمعت جابر بن سمرة قال رأيت خاتما في ظهر رسول الله صلى الله عليه وسلم كأنه بيضة حمام

*******************
بهذا الإسناد مثله

وحدثنا بن نمير حدثنا عبيد الله بن موسى أخبرنا حسن بن صالح عن سماك بهذا الإسناد مثله

*******************
ذهبت بي خالتي إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن بن أختي وجع فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره فنظرت إلى خاتمه بين كتفيه مثل زر الحجلة

وحدثنا قتيبة بن سعيد ومحمد بن عباد قالا حدثنا حاتم وهو بن إسماعيل عن الجعد بن عبد الرحمن قال سمعت السائب بن يزيد يقول ذهبت بي خالتي إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن بن أختي وجع فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره فنظرت إلى خاتمه بين كتفيه مثل زر الحجلة

*******************
قال رأيت النبي صلى الله عليه وسلم وأكلت معه خبزا ولحما أو قال ثريدا قال فقلت له أستغفر لك النبي صلى الله عليه وسلم قال نعم ولك ثم تلا هذه الآية { واستغفر لذنبك وللمؤمنين والمؤمنات }  قال ثم درت خلفه فنظرت إلى خاتم النبوة بين كتفيه عند ناغض كتفه اليسرى جمعا عليه خيلان كأمثال الثآليل

حدثنا أبو كامل حدثنا حماد يعني بن زيد ح وحدثني سويد بن سعيد حدثنا علي بن مسهر كلاهما عن عاصم الأحول ح وحدثني حامد بن عمر البكراوي واللفظ له حدثنا عبد الواحد يعني بن زياد حدثنا عاصم عن عبد الله بن سرجس قال رأيت النبي صلى الله عليه وسلم وأكلت معه خبزا ولحما أو قال ثريدا قال فقلت له أستغفر لك النبي صلى الله عليه وسلم قال نعم ولك ثم تلا هذه الآية { واستغفر لذنبك وللمؤمنين والمؤمنات }  قال ثم درت خلفه فنظرت إلى خاتم النبوة بين كتفيه عند ناغض كتفه اليسرى جمعا عليه خيلان كأمثال الثآليل

*******************مجلد في صفة النبي صلى الله عليه وسلم ومبعثه وسنه

*******************
كان رسول الله صلى الله عليه وسلم ليس بالطويل البائن ولا بالقصير وليس بالأبيض الأمهق ولا بالآدم ولا بالجعد القطط ولا بالسبط بعثه الله على رأس أربعين سنة فأقام بمكة عشر سنين وبالمدينة عشر سنين وتوفاه الله على رأس ستين سنة وليس في رأسه ولحيته عشرون شعرة بيضاء

حدثنا يحيى بن يحيى قال قرأت على مالك عن ربيعة بن أبي عبد الرحمن عن أنس بن مالك أنه سمعه يقول كان رسول الله صلى الله عليه وسلم ليس بالطويل البائن ولا بالقصير وليس بالأبيض الأمهق ولا بالآدم ولا بالجعد القطط ولا بالسبط بعثه الله على رأس أربعين سنة فأقام بمكة عشر سنين وبالمدينة عشر سنين وتوفاه الله على رأس ستين سنة وليس في رأسه ولحيته عشرون شعرة بيضاء

*******************
بمثل حديث مالك بن أنس وزاد في حديثهما كان أزهر

وحدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر قالوا حدثنا إسماعيل يعنون بن جعفر ح وحدثني القاسم بن زكريا حدثنا خالد بن مخلد حدثني سليمان بن بلال كلاهما عن ربيعة يعني بن أبي عبد الرحمن عن أنس بن مالك بمثل حديث مالك بن أنس وزاد في حديثهما كان أزهر

*******************مجلد كم سن النبي صلى الله عليه وسلم يوم قبض

*******************
قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وهو بن ثلاث وستين وعمر وهو بن ثلاث وستين

حدثني أبو غسان الرازي محمد بن عمرو حدثنا حكام بن سلم حدثنا عثمان بن زائدة عن الزبير بن عدي عن أنس بن مالك قال قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وهو بن ثلاث وستين وعمر وهو بن ثلاث وستين

*******************
أن رسول الله صلى الله عليه وسلم توفي وهو بن ثلاث وستين سنة وقال بن شهاب أخبرني سعيد بن المسيب بمثل ذلك

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي قال حدثني عقيل بن خالد عن بن شهاب عن عروة عن عائشة أن رسول الله صلى الله عليه وسلم توفي وهو بن ثلاث وستين سنة وقال بن شهاب أخبرني سعيد بن المسيب بمثل ذلك

*******************
بالإسنادين جميعا مثل حديث عقيل

وحدثنا عثمان بن أبي شيبة وعباد بن موسى قالا حدثنا طلحة بن يحيى عن يونس بن يزيد عن بن شهاب بالإسنادين جميعا مثل حديث عقيل

*******************مجلد كم أقام النبي صلى الله عليه وسلم بمكة والمدينة

*******************
قلت لعروة كم كان النبي صلى الله عليه وسلم بمكة قال عشرا قال قلت فإن بن عباس يقول ثلاث عشرة

حدثنا أبو معمر إسماعيل بن إبراهيم الهذلي حدثنا سفيان عن عمرو قال قلت لعروة كم كان النبي صلى الله عليه وسلم بمكة قال عشرا قال قلت فإن بن عباس يقول ثلاث عشرة

*******************
قلت لعروة كم لبث النبي صلى الله عليه وسلم بمكة قال عشرا قلت فإن بن عباس يقول بضع عشرة قال فغفره وقال إنما أخذه من قول الشاعر

وحدثنا بن أبي عمر حدثنا سفيان عن عمرو قال قلت لعروة كم لبث النبي صلى الله عليه وسلم بمكة قال عشرا قلت فإن بن عباس يقول بضع عشرة قال فغفره وقال إنما أخذه من قول الشاعر

*******************
أن رسول الله صلى الله عليه وسلم مكث بمكة ثلاث عشرة وتوفي وهو بن ثلاث وستين

حدثنا إسحاق بن إبراهيم وهارون بن عبد الله عن روح بن عبادة حدثنا زكريا بن إسحاق عن عمرو بن دينار عن بن عباس أن رسول الله صلى الله عليه وسلم مكث بمكة ثلاث عشرة وتوفي وهو بن ثلاث وستين

*******************
أقام رسول الله صلى الله عليه وسلم بمكة ثلاث عشرة سنة يوحى إليه وبالمدينة عشرا ومات وهو بن ثلاث وستين سنة

وحدثنا بن أبي عمر حدثنا بشر بن السري حدثنا حماد عن أبي جمرة الضبعي عن بن عباس قال أقام رسول الله صلى الله عليه وسلم بمكة ثلاث عشرة سنة يوحى إليه وبالمدينة عشرا ومات وهو بن ثلاث وستين سنة

*******************
كان أبو بكر أكبر من رسول الله صلى الله عليه وسلم قال عبد الله قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين قال فقال رجل من القوم يقال له عامر بن سعد حدثنا جرير قال كنا قعودا عند معاوية فذكروا سني رسول الله صلى الله عليه وسلم فقال معاوية قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين سنة ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين سنة

وحدثنا عبد الله بن عمر بن محمد بن أبان الجعفي حدثنا سلام أبو الأحوص عن أبي إسحاق قال كنت جالسا مع عبد الله بن عتبة فذكروا سني رسول الله صلى الله عليه وسلم فقال بعض القوم كان أبو بكر أكبر من رسول الله صلى الله عليه وسلم قال عبد الله قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين قال فقال رجل من القوم يقال له عامر بن سعد حدثنا جرير قال كنا قعودا عند معاوية فذكروا سني رسول الله صلى الله عليه وسلم فقال معاوية قبض رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين سنة ومات أبو بكر وهو بن ثلاث وستين وقتل عمر وهو بن ثلاث وستين سنة

*******************
مات رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وعمر وأنا بن ثلاث وستين

وحدثنا بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا إسحاق يحدث عن عامر بن سعد البجلي عن جرير أنه سمع معاوية يخطب فقال مات رسول الله صلى الله عليه وسلم وهو بن ثلاث وستين وأبو بكر وعمر وأنا بن ثلاث وستين

*******************
سألت بن عباس كم أتى لرسول الله صلى الله عليه وسلم يوم مات فقال ما كنت أحسب مثلك من قومه يخفى عليه ذاك قال قلت إني قد سألت الناس فاختلفوا علي فأحببت أن أعلم قولك فيه قال أتحسب قال قلت نعم قال أمسك أربعين بعث لها خمس عشرة بمكة يأمن ويخاف وعشر من مهاجره إلى المدينة

وحدثني بن منهال الضرير حدثنا يزيد بن زريع حدثنا يونس بن عبيد عن عمار مولى بني هاشم قال سألت بن عباس كم أتى لرسول الله صلى الله عليه وسلم يوم مات فقال ما كنت أحسب مثلك من قومه يخفى عليه ذاك قال قلت إني قد سألت الناس فاختلفوا علي فأحببت أن أعلم قولك فيه قال أتحسب قال قلت نعم قال أمسك أربعين بعث لها خمس عشرة بمكة يأمن ويخاف وعشر من مهاجره إلى المدينة

*******************
بهذا الإسناد نحو حديث يزيد بن زريع

وحدثني محمد بن رافع حدثنا شبابة بن سوار حدثنا شعبة عن يونس بهذا الإسناد نحو حديث يزيد بن زريع

*******************
أن رسول الله صلى الله عليه وسلم توفي وهو بن خمس وستين

وحدثني نصر بن علي حدثنا بشر يعني بن مفضل حدثنا خالد الحذاء حدثنا عمار مولى بني هاشم حدثنا بن عباس أن رسول الله صلى الله عليه وسلم توفي وهو بن خمس وستين

*******************
بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا بن علية عن خالد بهذا الإسناد

*******************
أقام رسول الله صلى الله عليه وسلم بمكة خمس عشرة سنة يسمع الصوت ويرى الضوء سبع سنين ولا يرى شيئا وثمان سنين يوحى إليه وأقام بالمدينة عشرا

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا روح حدثنا حماد بن سلمة عن عمار بن أبي عمار عن بن عباس قال أقام رسول الله صلى الله عليه وسلم بمكة خمس عشرة سنة يسمع الصوت ويرى الضوء سبع سنين ولا يرى شيئا وثمان سنين يوحى إليه وأقام بالمدينة عشرا

*******************مجلد في أسمائه صلى الله عليه وسلم

*******************
أنا محمد وأنا أحمد وأنا الماحي الذي يمحى بي الكفر وأنا الحاشر الذي يحشر الناس على عقبي وأنا العاقب والعاقب الذي ليس بعده نبي

حدثني زهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن الزهري سمع محمد بن جبير بن مطعم عن أبيه أن النبي صلى الله عليه وسلم قال أنا محمد وأنا أحمد وأنا الماحي الذي يمحى بي الكفر وأنا الحاشر الذي يحشر الناس على عقبي وأنا العاقب والعاقب الذي ليس بعده نبي

*******************
إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعده أحد وقد سماه الله رؤفا رحيما

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن محمد بن جبير بن مطعم عن أبيه أن رسول الله صلى الله عليه وسلم قال إن لي أسماء أنا محمد وأنا أحمد وأنا الماحي الذي يمحو الله بي الكفر وأنا الحاشر الذي يحشر الناس على قدمي وأنا العاقب الذي ليس بعده أحد وقد سماه الله رؤفا رحيما

*******************
بهذا الإسناد وفي حديث شعيب ومعمر سمعت رسول الله صلى الله عليه وسلم وفي حديث عقيل قال قلت للزهري وما العاقب قال الذي ليس بعده نبي وفي حديث معمر وعقيل الكفرة وفي حديث شعيب الكفر

وحدثني عبد الملك بن شعيب بن الليث قال حدثني أبي عن جدي حدثني عقيل ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلهم عن الزهري بهذا الإسناد وفي حديث شعيب ومعمر سمعت رسول الله صلى الله عليه وسلم وفي حديث عقيل قال قلت للزهري وما العاقب قال الذي ليس بعده نبي وفي حديث معمر وعقيل الكفرة وفي حديث شعيب الكفر

*******************
كان رسول الله صلى الله عليه وسلم يسمي لنا نفسه أسماء فقال أنا محمد وأحمد والمقفى والحاشر ونبي التوبة ونبي الرحمة

وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا جرير عن الأعمش عن عمرو بن مرة عن أبي عبيدة عن أبي موسى الأشعري قال كان رسول الله صلى الله عليه وسلم يسمي لنا نفسه أسماء فقال أنا محمد وأحمد والمقفى والحاشر ونبي التوبة ونبي الرحمة

*******************مجلد علمه صلى الله عليه وسلم بالله تعالى وشدة خشيته

*******************
صنع رسول الله صلى الله عليه وسلم أمرا فترخص فيه فبلغ ذلك ناسا من أصحابه فكأنهم كرهوه وتنزهوا عنه فبلغه ذلك فقام خطيبا فقال ما بال رجال بلغهم عني أمر ترخصت فيه فكرهوه وتنزهوا عنه فوالله لأنا أعلمهم بالله وأشدهم له خشية

حدثنا زهير بن حرب حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عائشة قالت صنع رسول الله صلى الله عليه وسلم أمرا فترخص فيه فبلغ ذلك ناسا من أصحابه فكأنهم كرهوه وتنزهوا عنه فبلغه ذلك فقام خطيبا فقال ما بال رجال بلغهم عني أمر ترخصت فيه فكرهوه وتنزهوا عنه فوالله لأنا أعلمهم بالله وأشدهم له خشية

*******************
بإسناد جرير نحو حديثه

حدثنا أبو سعيد الأشج حدثنا حفص يعني بن غياث ح وحدثناه إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلاهما عن الأعمش بإسناد جرير نحو حديثه

*******************
رخص رسول الله صلى الله عليه وسلم في أمر فتنزه عنه ناس من الناس فبلغ ذلك النبي صلى الله عليه وسلم فغضب حتى بان الغضب في وجهه ثم قال ما بال أقوام يرغبون عما رخص لي فيه فوالله لأنا أعلمهم بالله وأشدهم له خشية

وحدثنا أبو كريب حدثنا أبو معاوية عن الأعمش عن مسلم عن مسروق عن عائشة قالت رخص رسول الله صلى الله عليه وسلم في أمر فتنزه عنه ناس من الناس فبلغ ذلك النبي صلى الله عليه وسلم فغضب حتى بان الغضب في وجهه ثم قال ما بال أقوام يرغبون عما رخص لي فيه فوالله لأنا أعلمهم بالله وأشدهم له خشية

*******************مجلد وجوب أتباعه صلى الله عليه وسلم

*******************
أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليهم فاختصموا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم للزبير اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه نبي الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك { فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا }

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن بن شهاب عن عروة بن الزبير أن عبد الله بن الزبير حدثه أن رجلا من الأنصار خاصم الزبير عند رسول الله صلى الله عليه وسلم في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليهم فاختصموا عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم للزبير اسق يا زبير ثم أرسل الماء إلى جارك فغضب الأنصاري فقال يا رسول الله أن كان بن عمتك فتلون وجه نبي الله صلى الله عليه وسلم ثم قال يا زبير اسق ثم احبس الماء حتى يرجع إلى الجدر فقال الزبير والله إني لأحسب هذه الآية نزلت في ذلك { فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا }

*******************مجلد توقيره صلى الله عليه وسلم وترك إكثار سؤاله عما لا ضرورة إليه أو لا يتعلق به تكليف وما لا يقع ونحو ذلك

*******************
ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم فإنما أهلك الذين من قبلكم كثرة مسائلهم واختلافهم على أنبيائهم

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب قالا كان أبو هريرة يحدث أنه سمع رسول الله صلى الله عليه وسلم يقول ما نهيتكم عنه فاجتنبوه وما أمرتكم به فافعلوا منه ما استطعتم فإنما أهلك الذين من قبلكم كثرة مسائلهم واختلافهم على أنبيائهم

*******************
بهذا الإسناد مثله سواء

وحدثني محمد بن أحمد بن أبي خلف حدثنا أبو سلمة وهو منصور بن سلمة الخزاعي أخبرنا ليث عن يزيد بن الهاد عن بن شهاب بهذا الإسناد مثله سواء

*******************
ذروني ما تركتكم وفي حديث همام ما تركتم فإنما هلك من كان قبلكم ثم ذكروا نحو حديث الزهري عن سعيد وأبي سملة عن أبي هريرة

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبي كلاهما عن الأعمش عن أبي صالح عن أبي هريرة ح وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي ح وحدثنا بن أبي عمر حدثنا سفيان كلاهما عن أبي الزناد عن الأعرج عن أبي هريرة ح وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن محمد بن زياد سمع أبا هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة كلهم قال عن النبي صلى الله عليه وسلم ذروني ما تركتكم وفي حديث همام ما تركتم فإنما هلك من كان قبلكم ثم ذكروا نحو حديث الزهري عن سعيد وأبي سملة عن أبي هريرة

*******************
إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجل مسألته

حدثنا يحيى بن يحيى أخبرنا إبراهيم بن سعد عن بن شهاب عن عامر بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجل مسألته

*******************
أعظم المسلمين في المسلمين جرما من سأل عن أمر لم يحرم فحرم على الناس من أجل مسألته

وحدثناه أبو بكر بن أبي شيبة وابن أبي عمر قالا حدثنا سفيان بن عيينة عن الزهري ح وحدثنا محمد بن عباد حدثنا سفيان قال أحفظه كما أحفظ  الزهري عن عامر بن سعد عن أبيه قال قال رسول الله صلى الله عليه وسلم أعظم المسلمين في المسلمين جرما من سأل عن أمر لم يحرم فحرم على الناس من أجل مسألته

*******************
بهذا الإسناد وزاد في حديث معمر رجل سأل عن شيء ونقر عنه وقال في حديث يونس عامر بن سعد أنه سمع سعدا

وحدثنيه حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري بهذا الإسناد وزاد في حديث معمر رجل سأل عن شيء ونقر عنه وقال في حديث يونس عامر بن سعد أنه سمع سعدا

*******************
بلغ رسول الله صلى الله عليه وسلم عن أصحابه شيء فخطب فقال عرضت علي الجنة والنار فلم أر كاليوم في الخير والشر ولو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا قال فما أتى على أصحاب رسول الله صلى الله عليه وسلم يوم أشد منه قال غطوا رؤوسهم ولهم خنين قال فقام عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا قال فقام ذاك الرجل فقال من أبي قال أبوك فلان فنزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم }

حدثنا محمود بن غيلان ومحمد بن قدامة السلمي ويحيى بن محمد اللؤلؤي وألفاظهم متقاربة قال محمود حدثنا النضر بن شميل وقال الآخران أخبرنا النضر أخبرنا شعبة حدثنا موسى بن أنس عن أنس بن مالك قال بلغ رسول الله صلى الله عليه وسلم عن أصحابه شيء فخطب فقال عرضت علي الجنة والنار فلم أر كاليوم في الخير والشر ولو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا قال فما أتى على أصحاب رسول الله صلى الله عليه وسلم يوم أشد منه قال غطوا رؤوسهم ولهم خنين قال فقام عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد نبيا قال فقام ذاك الرجل فقال من أبي قال أبوك فلان فنزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم }

*******************
يا رسول الله من أبي قال أبوك فلان ونزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم }  تمام الآية

وحدثنا محمد بن معمر بن ربعي القيسي حدثنا روح بن عبادة حدثنا شعبة أخبرني موسى بن أنس قال سمعت أنس بن مالك يقول قال رجل يا رسول الله من أبي قال أبوك فلان ونزلت { يا أيها الذين أمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم }  تمام الآية

*******************
أن رسول الله صلى الله عليه وسلم خرج حين زاغت الشمس فصلى لهم صلاة الظهر فلما سلم قام على المنبر فذكر الساعة وذكر أن قبلها أمورا عظاما ثم قال من أحب أن يسألني عن شيء فليسألني عنه فوالله لا تسألونني عن شيء إلا أخبرتكم به ما دمت في مقامي هذا قال أنس بن مالك فأكثر الناس البكاء حين سمعوا ذلك من رسول الله صلى الله عليه وسلم وأكثر رسول الله صلى الله عليه وسلم أن يقول سلوني فقام عبد الله بن حذافة فقال من أبي يا رسول الله قال أبوك حذافة فلما أكثر رسول الله صلى الله عليه وسلم من أن يقول سلوني برك عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا قال فسكت رسول الله صلى الله عليه وسلم حين قال عمر ذلك ثم قال رسول الله صلى الله عليه وسلم أولى والذي نفس محمد بيده لقد عرضت علي الجنة والنار آنفا في عرض هذا الحائط فلم أر كاليوم في الخير والشر قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة قال قالت أم عبد الله بن حذافة لعبد الله بن حذافة ما سمعت بابن قط أعق منك أأمنت أن تكون أمك قد قارفت بعض ما تقارف نساء أهل الجاهلية فتفضحها على أعين الناس قال عبد الله بن حذافة والله لو ألحقني بعبد أسود للحقته

وحدثني حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم خرج حين زاغت الشمس فصلى لهم صلاة الظهر فلما سلم قام على المنبر فذكر الساعة وذكر أن قبلها أمورا عظاما ثم قال من أحب أن يسألني عن شيء فليسألني عنه فوالله لا تسألونني عن شيء إلا أخبرتكم به ما دمت في مقامي هذا قال أنس بن مالك فأكثر الناس البكاء حين سمعوا ذلك من رسول الله صلى الله عليه وسلم وأكثر رسول الله صلى الله عليه وسلم أن يقول سلوني فقام عبد الله بن حذافة فقال من أبي يا رسول الله قال أبوك حذافة فلما أكثر رسول الله صلى الله عليه وسلم من أن يقول سلوني برك عمر فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا قال فسكت رسول الله صلى الله عليه وسلم حين قال عمر ذلك ثم قال رسول الله صلى الله عليه وسلم أولى والذي نفس محمد بيده لقد عرضت علي الجنة والنار آنفا في عرض هذا الحائط فلم أر كاليوم في الخير والشر قال بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة قال قالت أم عبد الله بن حذافة لعبد الله بن حذافة ما سمعت بابن قط أعق منك أأمنت أن تكون أمك قد قارفت بعض ما تقارف نساء أهل الجاهلية فتفضحها على أعين الناس قال عبد الله بن حذافة والله لو ألحقني بعبد أسود للحقته

*******************
بهذا الحديث وحديث عبيد الله معه غير أن شعيبا قال عن الزهري قال أخبرني عبيد الله بن عبد الله قال حدثني رجل من أهل العلم أن أم عبد الله بن حذافة قالت بمثل حديث يونس

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث وحديث عبيد الله معه غير أن شعيبا قال عن الزهري قال أخبرني عبيد الله بن عبد الله قال حدثني رجل من أهل العلم أن أم عبد الله بن حذافة قالت بمثل حديث يونس

*******************
أن الناس سألوا نبي الله صلى الله عليه وسلم حتى أحفوه بالمسألة فخرج ذات يوم فصعد المنبر فقال سلوني لا تسألوني عن شيء إلا بينته لكم فلما سمع ذلك القوم ارموا ورهبوا أن يكون بين يدي أمر قد حضر قال أنس فجعلت ألتفت يمينا وشمالا فإذا كل رجل لاف رأسه في ثوبه يبكي فأنشأ رجل من المسجد كان يلاحى فيدعى لغير أبيه فقال يا نبي الله من أبي قال أبوك حذافة ثم أنشأ عمر بن الخطاب رضي الله عنه فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا عائذا بالله من سوء الفتن فقال رسول الله صلى الله عليه وسلم لم أر كاليوم قط في الخير والشر إني صورت لي الجنة والنار فرأيتهما دون هذا الحائط

حدثنا يوسف بن حماد المعني حدثنا عبد الأعلى عن سعيد عن قتادة عن أنس بن مالك أن الناس سألوا نبي الله صلى الله عليه وسلم حتى أحفوه بالمسألة فخرج ذات يوم فصعد المنبر فقال سلوني لا تسألوني عن شيء إلا بينته لكم فلما سمع ذلك القوم ارموا ورهبوا أن يكون بين يدي أمر قد حضر قال أنس فجعلت ألتفت يمينا وشمالا فإذا كل رجل لاف رأسه في ثوبه يبكي فأنشأ رجل من المسجد كان يلاحى فيدعى لغير أبيه فقال يا نبي الله من أبي قال أبوك حذافة ثم أنشأ عمر بن الخطاب رضي الله عنه فقال رضينا بالله ربا وبالإسلام دينا وبمحمد رسولا عائذا بالله من سوء الفتن فقال رسول الله صلى الله عليه وسلم لم أر كاليوم قط في الخير والشر إني صورت لي الجنة والنار فرأيتهما دون هذا الحائط

*******************
سمعت أبي قالا جميعا حدثنا قتادة عن أنس بهذه القصة

حدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث ح وحدثنا محمد بن بشار حدثنا محمد بن أبي عدي كلاهما عن هشام ح وحدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت أبي قالا جميعا حدثنا قتادة عن أنس بهذه القصة

*******************
سئل النبي صلى الله عليه وسلم عن أشياء كرهها فلما أكثر عليه غضب ثم قال للناس سلوني عما شئتم فقال رجل من أبي قال أبوك حذافة فقام آخر فقال من أبي يا رسول الله قال أبوك سالم مولى شيبة فلما رأى عمر ما في وجه رسول الله صلى الله عليه وسلم من الغضب قال يا رسول الله إنا نتوب إلى الله وفي رواية أبي كريب قال من أبى يا رسول الله قال أبوك سالم مولى شيبة

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى قال سئل النبي صلى الله عليه وسلم عن أشياء كرهها فلما أكثر عليه غضب ثم قال للناس سلوني عما شئتم فقال رجل من أبي قال أبوك حذافة فقام آخر فقال من أبي يا رسول الله قال أبوك سالم مولى شيبة فلما رأى عمر ما في وجه رسول الله صلى الله عليه وسلم من الغضب قال يا رسول الله إنا نتوب إلى الله وفي رواية أبي كريب قال من أبى يا رسول الله قال أبوك سالم مولى شيبة

*******************مجلد وجوب امتثال ما قاله شرعا دون ما ذكره صلى الله عليه وسلم من معايش الدنيا على سبيل الرأي

*******************
مررت مع رسول الله صلى الله عليه وسلم بقوم على رؤوس النخل فقال ما يصنع هؤلاء فقالوا يلقحونه يجعلون الذكر في الأنثى فيلقح فقال رسول الله صلى الله عليه وسلم ما أظن يغني ذلك شيئا قال فأخبروا بذلك فتركوه فأخبر رسول الله صلى الله عليه وسلم بذلك فقال إن كان ينفعهم ذلك فليصنعوه فإني إنما ظننت ظنا فلا تؤاخذوني بالظن ولكن إذا حدثتكم عن الله شيئا فخذوا به فإني لن اكذب على الله

حدثنا قتيبة بن سعيد الثقفي وأبو كامل الجحدري وتقاربا في اللفظ وهذا حديث قتيبة قالا حدثنا أبو عوانة عن سماك عن موسى بن طلحة عن أبيه قال مررت مع رسول الله صلى الله عليه وسلم بقوم على رؤوس النخل فقال ما يصنع هؤلاء فقالوا يلقحونه يجعلون الذكر في الأنثى فيلقح فقال رسول الله صلى الله عليه وسلم ما أظن يغني ذلك شيئا قال فأخبروا بذلك فتركوه فأخبر رسول الله صلى الله عليه وسلم بذلك فقال إن كان ينفعهم ذلك فليصنعوه فإني إنما ظننت ظنا فلا تؤاخذوني بالظن ولكن إذا حدثتكم عن الله شيئا فخذوا به فإني لن اكذب على الله

*******************
قدم نبي الله صلى الله عليه وسلم المدينة وهم يأبرون النخل يقولون يلقحون النخل فقال ما تصنعون قالوا كنا نصنعه قال لعلكم لو لم تفعلوا كان خيرا فتركوه فنفضت أو فنقصت قال فذكروا ذلك له فقال إنما أنا بشر إذا أمرتكم بشيء من دينكم فخذوا به وإذا أمرتكم بشيء من رأي فإنما أنا بشر قال عكرمة أو نحو هذا قال المعقري فنفضت ولم يشك

حدثنا عبد الله بن الرومي اليمامي وعباس بن عبد العظيم العنبري وأحمد بن جعفر المعقري قالوا حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا أبو النجاشي حدثني رافع بن خديج قال قدم نبي الله صلى الله عليه وسلم المدينة وهم يأبرون النخل يقولون يلقحون النخل فقال ما تصنعون قالوا كنا نصنعه قال لعلكم لو لم تفعلوا كان خيرا فتركوه فنفضت أو فنقصت قال فذكروا ذلك له فقال إنما أنا بشر إذا أمرتكم بشيء من دينكم فخذوا به وإذا أمرتكم بشيء من رأي فإنما أنا بشر قال عكرمة أو نحو هذا قال المعقري فنفضت ولم يشك

*******************
أن النبي صلى الله عليه وسلم مر بقوم يلقحون فقال لو لم تفعلوا لصلح قال فخرج شيصا فمر بهم فقال ما لنخلكم قالوا قلت كذا وكذا قال أنتم أعلم بأمر دنياكم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد كلاهما عن الأسود بن عامر قال أبو بكر حدثنا أسود بن عامر حدثنا حماد بن سلمة عن هشام بن عروة عن أبيه عن عائشة وعن ثابت عن أنس أن النبي صلى الله عليه وسلم مر بقوم يلقحون فقال لو لم تفعلوا لصلح قال فخرج شيصا فمر بهم فقال ما لنخلكم قالوا قلت كذا وكذا قال أنتم أعلم بأمر دنياكم

*******************مجلد فضل النظر إليه صلى الله عليه وسلم وتمنيه

*******************
والذي نفس محمد بيده ليأتين على أحدكم يوم ولا يراني ثم لأن يراني أحب إليه من أهله وماله معهم قال أبو إسحاق المعنى فيه عندي لأن يراني معهم أحب إليه من أهله وماله وهو عندي مقدم ومؤخر

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم والذي نفس محمد بيده ليأتين على أحدكم يوم ولا يراني ثم لأن يراني أحب إليه من أهله وماله معهم قال أبو إسحاق المعنى فيه عندي لأن يراني معهم أحب إليه من أهله وماله وهو عندي مقدم ومؤخر

*******************مجلد فضائل عيسى عليه السلام

*******************
أنا أولى الناس بابن مريم الأنبياء أولاد علات وليس بيني وبينه نبي

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول أنا أولى الناس بابن مريم الأنبياء أولاد علات وليس بيني وبينه نبي

*******************
أنا أولى الناس بعيسى الأنبياء أبناء علات وليس بيني وبين عيسى نبي

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو داود عمر بن سعد عن سفيان عن أبي الزناد عن الأعرج عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أنا أولى الناس بعيسى الأنبياء أبناء علات وليس بيني وبين عيسى نبي

*******************
أنا أولى الناس بعيسى بن مريم في الأولى والآخرة قالوا كيف يا رسول الله قال الأنبياء إخوة من علات وأمهاتهم شتى ودينهم واحد فليس بيننا نبي

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أنا أولى الناس بعيسى بن مريم في الأولى والآخرة قالوا كيف يا رسول الله قال الأنبياء إخوة من علات وأمهاتهم شتى ودينهم واحد فليس بيننا نبي

*******************
ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسه الشيطان إلا بن مريم وأمه ثم قال أبو هريرة اقرؤا إن شئتم { وإني أعيذها بك وذريتها من الشيطان الرجيم }

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما من مولود يولد إلا نخسه الشيطان فيستهل صارخا من نخسه الشيطان إلا بن مريم وأمه ثم قال أبو هريرة اقرؤا إن شئتم { وإني أعيذها بك وذريتها من الشيطان الرجيم }

*******************
بهذا الإسناد وقالا يمسه حين يولد فيستهل صارخا من مسه الشيطان إياه وفي حديث شعيب من مس الشيطان

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر ح وحدثني عبد الله بن عبد الرحمن الدارمي حدثنا أبو اليمان أخبرنا شعيب جميعا عن الزهري بهذا الإسناد وقالا يمسه حين يولد فيستهل صارخا من مسه الشيطان إياه وفي حديث شعيب من مس الشيطان

*******************
كل بني آدم يمسه الشيطان يوم ولدته أمه إلا مريم وابنها

حدثني أبو الطاهر أخبرنا بن وهب حدثني عمرو بن الحارث أن أبا يونس سليما مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم انه قال كل بني آدم يمسه الشيطان يوم ولدته أمه إلا مريم وابنها

*******************
صياح المولود حين يقع نزغه من الشيطان

حدثنا شيبان بن فروخ أخبرنا أبو عوانة عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صياح المولود حين يقع نزغه من الشيطان

*******************
رأى عيسى بن مريم رجلا يسرق فقال له عيسى سرقت قال كلا والذي لا إله إلا هو فقال عيسى ءامنت بالله وكذبت نفسي

حدثني محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم رأى عيسى بن مريم رجلا يسرق فقال له عيسى سرقت قال كلا والذي لا إله إلا هو فقال عيسى ءامنت بالله وكذبت نفسي

*******************مجلد من فضائل إبراهيم الخليل صلى الله عليه وسلم

*******************
جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا خير البريه فقال رسول الله صلى الله عليه وسلم ذاك إبراهيم عليه السلام

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وابن فضيل عن المختار ح وحدثني علي بن حجر السعدي واللفظ له حدثنا علي بن مسهر أخبرنا المختار بن فلفل عن أنس بن مالك قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا خير البريه فقال رسول الله صلى الله عليه وسلم ذاك إبراهيم عليه السلام

*******************
يا رسول الله بمثله

وحدثناه أبو كريب حدثنا بن إدريس قال سمعت مختار بن فلفل مولى عمرو بن حريث قال سمعت أنسا يقول قال رجل يا رسول الله بمثله

*******************
بمثله

وحدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن المختار قال سمعت أنسا عن النبي صلى الله عليه وسلم بمثله

*******************
اختتن إبراهيم النبي عليه السلام وهو بن ثمانين سنة بالقدوم

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اختتن إبراهيم النبي عليه السلام وهو بن ثمانين سنة بالقدوم

*******************
نحن أحق بالشك من إبراهيم إذا قال { رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي }  ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أبي سلمة بن عبد الرحمن وسعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال نحن أحق بالشك من إبراهيم إذا قال { رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي }  ويرحم الله لوطا لقد كان يأوي إلى ركن شديد ولو لبثت في السجن طول لبث يوسف لأجبت الداعي

*******************
بمعنى حديث يونس عن الزهري

وحدثناه إن شاء الله عبد الله بن محمد بن أسماء حدثنا جويرية عن مالك عن الزهري أن سعيد بن المسيب وأبا عبيد أخبراه عن أبي هريرة عن رسول الله صلى الله عليه وسلم بمعنى حديث يونس عن الزهري

*******************
يغفر الله للوط إنه أوى إلى ركن شديد

وحدثني زهير بن حرب حدثنا شبابة حدثنا ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال يغفر الله للوط إنه أوى إلى ركن شديد

*******************
لم يكذب إبراهيم النبي عليه السلام قط إلا ثلاث كذبات ثنتين في ذات الله قوله { إني سقيم } وقوله { بل فعله كبيرهم هذا }  وواحدة في شأن سارة فإنه قدم أرض جبار ومعه سارة وكانت أحسن الناس فقال لها إن هذا الجبار إن يعلم إنك امراتي يغلبني عليك فإن سألك فأخبريه إنك أختي فإنك أختي في الإسلام فإني لا أعلم في الأرض مسلما غيري وغيرك فلما دخل أرضه رآها بعض أهل الجبار أتاه فقال له لقد قدم أرضك امرأة لا ينبغي لها أن تكون إلا لك فأرسل إليها فأتى بها فقام إبراهيم عليه السلام إلى الصلاة فلما دخلت عليه لم يتمالك أن بسط يده إليها فقبضت يده قبضة شديدة فقال لها ادعي الله أن يطلق يدي ولا أضرك ففعلت فعاد فقبضت أشد من القبضة الأولى فقال لها مثل ذلك ففعلت فعاد فقبضت أشد من القبضتين الأوليين فقال ادعي الله أن يطلق يدي فلك الله أن لا أضرك ففعلت وأطلقت يده ودعا الذي جاء بها فقال له إنك إنما أتيتني بشيطان ولم تأتني بإنسان فأخرجها من أرضي وأعطها هاجر قال فأقبلت تمشي فلما رآها إبراهيم عليه السلام انصرف فقال لها مهيم قالت خيرا كف الله يد الفاجر وأخدم خادما قال أبو هريرة فتلك أمكم يا بني ماء السماء

وحدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني جرير بن حازم عن أيوب السختياني عن محمد بن سيرين عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لم يكذب إبراهيم النبي عليه السلام قط إلا ثلاث كذبات ثنتين في ذات الله قوله { إني سقيم } وقوله { بل فعله كبيرهم هذا }  وواحدة في شأن سارة فإنه قدم أرض جبار ومعه سارة وكانت أحسن الناس فقال لها إن هذا الجبار إن يعلم إنك امراتي يغلبني عليك فإن سألك فأخبريه إنك أختي فإنك أختي في الإسلام فإني لا أعلم في الأرض مسلما غيري وغيرك فلما دخل أرضه رآها بعض أهل الجبار أتاه فقال له لقد قدم أرضك امرأة لا ينبغي لها أن تكون إلا لك فأرسل إليها فأتى بها فقام إبراهيم عليه السلام إلى الصلاة فلما دخلت عليه لم يتمالك أن بسط يده إليها فقبضت يده قبضة شديدة فقال لها ادعي الله أن يطلق يدي ولا أضرك ففعلت فعاد فقبضت أشد من القبضة الأولى فقال لها مثل ذلك ففعلت فعاد فقبضت أشد من القبضتين الأوليين فقال ادعي الله أن يطلق يدي فلك الله أن لا أضرك ففعلت وأطلقت يده ودعا الذي جاء بها فقال له إنك إنما أتيتني بشيطان ولم تأتني بإنسان فأخرجها من أرضي وأعطها هاجر قال فأقبلت تمشي فلما رآها إبراهيم عليه السلام انصرف فقال لها مهيم قالت خيرا كف الله يد الفاجر وأخدم خادما قال أبو هريرة فتلك أمكم يا بني ماء السماء

*******************مجلد من فضائل موسى صلى الله عليه وسلم

*******************
كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا إنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بأثره يقول ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى فقالوا والله ما بموسى من بأس فقام الحجر بعد حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى عليه السلام بالحجر

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى سوأة بعض وكان موسى عليه السلام يغتسل وحده فقالوا والله ما يمنع موسى أن يغتسل معنا إلا إنه آدر قال فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال فجمح موسى بأثره يقول ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى فقالوا والله ما بموسى من بأس فقام الحجر بعد حتى نظر إليه قال فأخذ ثوبه فطفق بالحجر ضربا قال أبو هريرة والله إنه بالحجر ندب ستة أو سبعة ضرب موسى عليه السلام بالحجر

*******************
كان موسى عليه السلام رجلا حييا قال فكان لا يرى متجردا قال فقال بنو إسرائيل إنه آدر قال فاغتسل عند مويه فوضع ثوبه على حجر فانطلق الحجر يسعى واتبعه بعصاه يضربه ثوبي حجر ثوبي حجر حتى وقف على ملإ من بني إسرائيل ونزلت { يا أيها الذين آمنوا لا تكونوا كالذين ءاذوا موسى فبرأه الله مما قالوا وكان عند الله وجيها }

وحدثنا يحيى بن حبيب الحارثي حدثنا يزيد بن زريع حدثنا خالد الحذاء عن عبد الله بن شقيق قال أنبأنا أبو هريرة قال كان موسى عليه السلام رجلا حييا قال فكان لا يرى متجردا قال فقال بنو إسرائيل إنه آدر قال فاغتسل عند مويه فوضع ثوبه على حجر فانطلق الحجر يسعى واتبعه بعصاه يضربه ثوبي حجر ثوبي حجر حتى وقف على ملإ من بني إسرائيل ونزلت { يا أيها الذين آمنوا لا تكونوا كالذين ءاذوا موسى فبرأه الله مما قالوا وكان عند الله وجيها }

*******************
أرسل ملك الموت إلى موسى عليه السلام فلما جاءه صكه ففقأ عينه فرجع إلى ربه فقال أرسلتني إلى عبد لا يريد الموت قال فرد الله إليه عينه وقال ارجع إليه فقل له يضع يده على متن ثور فله بما غطت يده بكل شعرة سنة قال أي رب ثم مه قال ثم الموت قال فالآن فسأل الله أن يدنيه من الأرض المقدسة رمية بحجر فقال رسول الله صلى الله عليه وسلم فلو كنت ثم لأريتكم قبره إلى جانب الطريق تحت الكثيب الأحمر

وحدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن أبي هريرة قال أرسل ملك الموت إلى موسى عليه السلام فلما جاءه صكه ففقأ عينه فرجع إلى ربه فقال أرسلتني إلى عبد لا يريد الموت قال فرد الله إليه عينه وقال ارجع إليه فقل له يضع يده على متن ثور فله بما غطت يده بكل شعرة سنة قال أي رب ثم مه قال ثم الموت قال فالآن فسأل الله أن يدنيه من الأرض المقدسة رمية بحجر فقال رسول الله صلى الله عليه وسلم فلو كنت ثم لأريتكم قبره إلى جانب الطريق تحت الكثيب الأحمر

*******************
جاء ملك الموت إلى موسى عليه السلام فقال له أجب ربك قال فلطم موسى عليه السلام عين ملك الموت ففقأها قال فرجع الملك إلى الله فقال إنك أرسلتني إلى عبد لك لا يريد الموت وقد فقأ عيني قال فرد الله إليه عينه وقال ارجع إلى عبدي فقل الحياة تريد فإن كنت تريد الحياة فضع يدك على متن ثور فما توارت يدك من شعرة فإنك تعيش بها سنة قال ثم مه قال ثم تموت قال فالآن من قريب رب امتني من الأرض المقدسة رمية بحجر قال رسول الله صلى الله عليه وسلم والله لو أني عنده لأريتكم قبره إلى جانب الطريق عند الكثيب الأحمر

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم جاء ملك الموت إلى موسى عليه السلام فقال له أجب ربك قال فلطم موسى عليه السلام عين ملك الموت ففقأها قال فرجع الملك إلى الله فقال إنك أرسلتني إلى عبد لك لا يريد الموت وقد فقأ عيني قال فرد الله إليه عينه وقال ارجع إلى عبدي فقل الحياة تريد فإن كنت تريد الحياة فضع يدك على متن ثور فما توارت يدك من شعرة فإنك تعيش بها سنة قال ثم مه قال ثم تموت قال فالآن من قريب رب امتني من الأرض المقدسة رمية بحجر قال رسول الله صلى الله عليه وسلم والله لو أني عنده لأريتكم قبره إلى جانب الطريق عند الكثيب الأحمر

*******************
بمثل هذا الحديث

قال أبو إسحاق حدثنا محمد بن يحيى حدثنا عبد الرزاق أخبرنا معمر بمثل هذا الحديث

*******************
بينما يهودي يعرض سلعة له أعطى بها شيئا كرهه أولم يرضه شك عبد العزيز قال لا والذي اصطفى موسى عليه السلام على البشر قال فسمعه رجل من الأنصار فلطم وجهه قال تقول والذي اصطفى موسى عليه السلام على البشر ورسول الله صلى الله عليه وسلم بين أظهرنا قال فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فقال يا أبا القاسم إن لي ذمة وعهدا وقال فلان لطم وجهي فقال رسول الله صلى الله عليه وسلم لم لطمت وجهه قال قال يا رسول الله والذي اصطفى موسى عليه السلام على البشر وأنت بين أظهرنا قال فغضب رسول الله صلى الله عليه وسلم حتى عرف الغضب في وجهه ثم قال لا تفضلوا بين أبياء الله فإنه ينفخ في الصور فيصعق من في السماوات ومن في الأرض إلا من شاء الله قال ثم ينفخ فيه أخرى فأكون أول من بعث أو في أول من بعث فإذا موسى عليه السلام آخذ بالعرش فلا أدري أحوسب بصعقته يوم الطور أو بعث قبلي ولا أقول إن أحدا أفضل من يونس بن متى عليه السلام

حدثني زهير بن حرب حدثنا حجين بن المثنى حدثنا عبد العزيز بن عبد الله بن أبي سلمة عن عبد الله بن الفضل الهاشمي عن عبد الرحمن الأعرج عن أبي هريرة قال بينما يهودي يعرض سلعة له أعطى بها شيئا كرهه أولم يرضه شك عبد العزيز قال لا والذي اصطفى موسى عليه السلام على البشر قال فسمعه رجل من الأنصار فلطم وجهه قال تقول والذي اصطفى موسى عليه السلام على البشر ورسول الله صلى الله عليه وسلم بين أظهرنا قال فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فقال يا أبا القاسم إن لي ذمة وعهدا وقال فلان لطم وجهي فقال رسول الله صلى الله عليه وسلم لم لطمت وجهه قال قال يا رسول الله والذي اصطفى موسى عليه السلام على البشر وأنت بين أظهرنا قال فغضب رسول الله صلى الله عليه وسلم حتى عرف الغضب في وجهه ثم قال لا تفضلوا بين أبياء الله فإنه ينفخ في الصور فيصعق من في السماوات ومن في الأرض إلا من شاء الله قال ثم ينفخ فيه أخرى فأكون أول من بعث أو في أول من بعث فإذا موسى عليه السلام آخذ بالعرش فلا أدري أحوسب بصعقته يوم الطور أو بعث قبلي ولا أقول إن أحدا أفضل من يونس بن متى عليه السلام

*******************
بهذا الإسناد سواء

وحدثنيه محمد بن حاتم حدثنا يزيد بن هارون حدثنا عبد العزيز بن أبي سلمة بهذا الإسناد سواء

*******************
استب رجلان رجل من اليهود ورجل من المسلمين فقال المسلم والذي اصطفى محمدا صلى الله عليه وسلم على العالمين وقال اليهودي والذي اصطفى موسى عليه السلام على العالمين قال فرفع المسلم يده عند ذلك فلطم وجه اليهودي فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فأخبره بما كان من أمره وأمر المسلم فقال رسول الله صلى الله عليه وسلم لا تخيروني على موسى فإن الناس يصعقون فأكون أول من يفيق فإذا موسى باطش بجانب العرش فلا أدري أكان فيمن صعق فأفاق قبلي أم كان ممن استثنى الله

حدثني زهير بن حرب وأبو بكر بن النضر قالا حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن أبي سلمة بن عبد الرحمن وعبد الرحمن الأعرج عن أبي هريرة قال استب رجلان رجل من اليهود ورجل من المسلمين فقال المسلم والذي اصطفى محمدا صلى الله عليه وسلم على العالمين وقال اليهودي والذي اصطفى موسى عليه السلام على العالمين قال فرفع المسلم يده عند ذلك فلطم وجه اليهودي فذهب اليهودي إلى رسول الله صلى الله عليه وسلم فأخبره بما كان من أمره وأمر المسلم فقال رسول الله صلى الله عليه وسلم لا تخيروني على موسى فإن الناس يصعقون فأكون أول من يفيق فإذا موسى باطش بجانب العرش فلا أدري أكان فيمن صعق فأفاق قبلي أم كان ممن استثنى الله

*******************
استب رجل من المسلمين ورجل من اليهود بمثل حديث إبراهيم بن سعد عن بن شهاب

وحدثنا عبد الله بن عبد الرحمن الدارمي وأبو بكر بن إسحاق قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب عن أبي هريرة قال استب رجل من المسلمين ورجل من اليهود بمثل حديث إبراهيم بن سعد عن بن شهاب

*******************
جاء يهودي إلى النبي صلى الله عليه وسلم قد لطم وجهه وساق الحديث بمعنى حديث الزهري غير أنه قال فلا أدري أكان ممن صعق فأفاق قبلي أو اكتفى بصعقه الطور

وحدثني عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا سفيان عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري قال جاء يهودي إلى النبي صلى الله عليه وسلم قد لطم وجهه وساق الحديث بمعنى حديث الزهري غير أنه قال فلا أدري أكان ممن صعق فأفاق قبلي أو اكتفى بصعقه الطور

*******************
لا تخيروا بين الأنبياء وفي حديث بن نمير عمرو بن يحيى حدثني أبي

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان ح وحدثنا بن نمير حدثنا أبي حدثنا سفيان عن عمرو بن يحيى عن أبيه عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لا تخيروا بين الأنبياء وفي حديث بن نمير عمرو بن يحيى حدثني أبي

*******************
أتيت وفي رواية هداب مررت على موسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره

حدثنا هداب بن خالد وشيبان بن فروخ قالا حدثنا حماد بن سلمة عن ثابت البناني وسليمان التيمي عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال أتيت وفي رواية هداب مررت على موسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره

*******************
مررت على موسى وهو يصلي في قبره وزاد في حديث عيسى مررت ليلة أسري بي

وحدثنا علي بن خشرم أخبرنا عيسى يعني بن يونس ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلاهما عن سليمان التيمي عن أنس ح وحدثناه أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن سفيان عن سليمان التيمي سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم مررت على موسى وهو يصلي في قبره وزاد في حديث عيسى مررت ليلة أسري بي

*******************مجلد في ذكر يونس عليه السلام وقول النبي صلى الله عليه وسلم لا ينبغي لعبد أن يقول انا خير من يونس بن متى

*******************
لا ينبغي لعبد لي وقال بن المثنى لعبدي أن يقول أنا خير من يونس بن متى عليه السلام قال بن أبي شيبة محمد بن جعفر عن شعبة

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى ومحمد بن بشار قالوا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم قال سمعت حميد بن عبد الرحمن يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال يعني الله لا ينبغي لعبد لي وقال بن المثنى لعبدي أن يقول أنا خير من يونس بن متى عليه السلام قال بن أبي شيبة محمد بن جعفر عن شعبة

*******************
ما ينبغي لعبد أن يقول أنا خير من يونس بن متى ونسبه إلى أبيه

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أبا العالية يقول حدثني بن عم نبيكم صلى الله عليه وسلم يعني بن عباس عن النبي صلى الله عليه وسلم قال ما ينبغي لعبد أن يقول أنا خير من يونس بن متى ونسبه إلى أبيه

*******************مجلد من فضائل يوسف على السلام

*******************
يا رسول الله من أكرم الناس قال أتقاهم قالوا ليس عن هذا نسألك قال فيوسف نبي الله بن نبي الله بن نبي الله بن خليل الله قالوا ليس عن هذا نسألك قال فعن معادن العرب تسألوني خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى بن سعيد عن عبيد الله أخبرني سعيد بن أبي سعيد عن أبيه عن أبي هريرة قال قيل يا رسول الله من أكرم الناس قال أتقاهم قالوا ليس عن هذا نسألك قال فيوسف نبي الله بن نبي الله بن نبي الله بن خليل الله قالوا ليس عن هذا نسألك قال فعن معادن العرب تسألوني خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا

*******************مجلد من فضائل زكريا عليه السلام

*******************
كان زكريا نجارا

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كان زكريا نجارا

*******************مجلد في فضائل الخضر عليه السلام

*******************
قام موسى عليه السلام خطيبا في بني إسرائيل فسئل أي الناس أعلم فقال أنا أعلم قال فعتب الله عليه إذ لم يرد العلم إليه فأوحى الله إليه أن عبدا من عبادي بمجمع البحرين هو أعلم منك قال موسى أي رب كيف لي به فقيل له أحمل حوتا في مكتل فحيث تفقد الحوت فهو ثم فانطلق وانطلق معه فتاه وهو يوشع بن نون فحمل موسى عليه السلام حوتا في مكتل وانطلق هو وفتاه يمشيان حتى أتيا الصخرة فرقد موسى عليه السلام وفتاه فاضطرب الحوت في المكتل حتى خرج من المكتل فسقط في البحر قال وأمسك الله عنه جرية الماء حتى كان مثل الطاق فكان للحوت سربا وكان لموسى وفتاه عجبا فانطلقا بقية يومهما وليلتهما ونسي صاحب موسى أن يخبره فلما أصبح موسى عليه السلام قال لفتاه { آتنا غداءنا لقد لقينا من سفرنا هذا نصبا }  قال ولم ينصب حتى جاوز المكان الذي أمر به { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا }  قال موسى { ذلك ما كنا نبغي فارتدا على آثارهما قصصا }  قال يقصان آثارهما حتى أتيا الصخرة فرأى رجلا مسجى عليه بثوب فسلم عليه موسى فقال له الخضر أنى بأرضك السلام قال أنا موسى قال موسى بني إسرائيل قال نعم قال إنك على علم من علم الله علمكه الله لا أعلمه وأنا على علم من علم الله علمنيه لا تعلمه قال له موسى عليه السلام { هل أتبعك على أن تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا }  قال له الخضر { فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا }  قال نعم فانطلق الخضر وموسى يمشيان على ساحل البحر فمرت بهما سفينة فكلماهم أن يحملوهما فعرفوا الخضر فحملوهما بغير نول فعمد الخضر إلى لوح من ألواح السفينة فنزعه فقال له موسى قوم حملونا بغير نول عمدت إلى سفينتهم فخرقتها { لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا }  ثم خرجا من السفينة فبينما هما يمشيان على الساحل إذا غلام يلعب مع الغلمان فأخذ الخضر برأسه فاقتلعه بيده فقتله فقال موسى { أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا قال ألم أقل لك إنك لن تستطيع معي صبرا }  قال وهذه أشد من الأولى { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه }  يقول مائل قال الخضر بيده هكذا فأقامه قال له موسى قوم أتيناهم فلم يضيفونا ولم يطعمونا { لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبرا }  قال رسول الله صلى الله عليه وسلم يرحم الله موسى لوددت أنه كان صبر حتى يقص علينا من أخبارهما قال وقال رسول الله صلى الله عليه وسلم كانت الأولى من موسى نسيانا قال وجاء عصفور حتى وقع على حرف السفينة ثم نقر في البحر فقال له الخضر ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من البحر قال سعيد بن جبير وكان يقرأ وكان أمامهم ملك يأخذ كل سفينة صالحة غصبا وكان يقرأ وأما الغلام فكان كافرا

حدثنا عمرو بن محمد الناقد وإسحاق بن إبراهيم الحنظلي وعبيد الله بن سعيد ومحمد بن أبي عمر المكي كلهم عن بن عيينة واللفظ لابن أبي عمر حدثنا سفيان بن عيينة حدثنا عمرو بن دينار عن سعيد بن جبير قال قلت لابن عباس إن نوفا البكالي يزعم أن موسى عليه السلام صاحب بني إسرائيل ليس هو موسى صاحب الخضر عليه السلام فقال كذب عدو الله سمعت أبي بن كعب يقول سمعت رسول الله صلى الله عليه وسلم يقول قام موسى عليه السلام خطيبا في بني إسرائيل فسئل أي الناس أعلم فقال أنا أعلم قال فعتب الله عليه إذ لم يرد العلم إليه فأوحى الله إليه أن عبدا من عبادي بمجمع البحرين هو أعلم منك قال موسى أي رب كيف لي به فقيل له أحمل حوتا في مكتل فحيث تفقد الحوت فهو ثم فانطلق وانطلق معه فتاه وهو يوشع بن نون فحمل موسى عليه السلام حوتا في مكتل وانطلق هو وفتاه يمشيان حتى أتيا الصخرة فرقد موسى عليه السلام وفتاه فاضطرب الحوت في المكتل حتى خرج من المكتل فسقط في البحر قال وأمسك الله عنه جرية الماء حتى كان مثل الطاق فكان للحوت سربا وكان لموسى وفتاه عجبا فانطلقا بقية يومهما وليلتهما ونسي صاحب موسى أن يخبره فلما أصبح موسى عليه السلام قال لفتاه { آتنا غداءنا لقد لقينا من سفرنا هذا نصبا }  قال ولم ينصب حتى جاوز المكان الذي أمر به { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا }  قال موسى { ذلك ما كنا نبغي فارتدا على آثارهما قصصا }  قال يقصان آثارهما حتى أتيا الصخرة فرأى رجلا مسجى عليه بثوب فسلم عليه موسى فقال له الخضر أنى بأرضك السلام قال أنا موسى قال موسى بني إسرائيل قال نعم قال إنك على علم من علم الله علمكه الله لا أعلمه وأنا على علم من علم الله علمنيه لا تعلمه قال له موسى عليه السلام { هل أتبعك على أن تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا }  قال له الخضر { فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا }  قال نعم فانطلق الخضر وموسى يمشيان على ساحل البحر فمرت بهما سفينة فكلماهم أن يحملوهما فعرفوا الخضر فحملوهما بغير نول فعمد الخضر إلى لوح من ألواح السفينة فنزعه فقال له موسى قوم حملونا بغير نول عمدت إلى سفينتهم فخرقتها { لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا }  ثم خرجا من السفينة فبينما هما يمشيان على الساحل إذا غلام يلعب مع الغلمان فأخذ الخضر برأسه فاقتلعه بيده فقتله فقال موسى { أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا قال ألم أقل لك إنك لن تستطيع معي صبرا }  قال وهذه أشد من الأولى { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه }  يقول مائل قال الخضر بيده هكذا فأقامه قال له موسى قوم أتيناهم فلم يضيفونا ولم يطعمونا { لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبرا }  قال رسول الله صلى الله عليه وسلم يرحم الله موسى لوددت أنه كان صبر حتى يقص علينا من أخبارهما قال وقال رسول الله صلى الله عليه وسلم كانت الأولى من موسى نسيانا قال وجاء عصفور حتى وقع على حرف السفينة ثم نقر في البحر فقال له الخضر ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور من البحر قال سعيد بن جبير وكان يقرأ وكان أمامهم ملك يأخذ كل سفينة صالحة غصبا وكان يقرأ وأما الغلام فكان كافرا

*******************
إن نوفا يزعم أن موسى الذي ذهب يلتمس العلم ليس بموسى بني إسرائيل قال أسمعته يا سعيد قلت نعم قال كذب نوف

حدثني محمد بن عبد الأعلى القيسي حدثنا المعتمر بن سليمان التيمي عن أبيه عن رقبة عن أبي إسحاق عن سعيد بن جبير قال قيل لابن عباس إن نوفا يزعم أن موسى الذي ذهب يلتمس العلم ليس بموسى بني إسرائيل قال أسمعته يا سعيد قلت نعم قال كذب نوف

*******************
أنه بينما موسى عليه السلام في قومه يذكرهم بأيام الله وأيام الله نعماؤه وبلاؤه إذ قال ما أعلم في الأرض رجلا خيرا أو أعلم مني قال فأوحى الله إليه إني أعلم بالخير منه أو عند من هو إن في الأرض رجلا هو أعلم منك قال يا رب فدلني عليه قال فقيل له تزود حوتا مالحا فإنه حيث تفقد الحوت قال فانطلق هو وفتاه حتى انتهيا إلى الصخرة فعمي عليه فانطلق وترك فتاه فاضطرب الحوت في الماء فجعل لا يلتئم عليه صار مثل الكوة قال فقال فتاه ألا ألحق نبي الله فأخبره قال فنسي فلما تجاوزا { قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا }  قال ولم يصبهم نصب حتى تجاوزا قال فتذكر { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا قال ذلك ما كنا نبغي فارتدا على آثارهما قصصا }  فأراه مكان الحوت قال ههنا وصف لي قال فذهب يلتمس فإذا هو بالخضر مسجى ثوبا مستلقيا على القفا أو قال على حلاوة القفا قال السلام عليكم فكشف الثوب عن وجهه قال وعليكم السلام من أنت قال أنا موسى قال ومن موسى قال موسى بني إسرائيل قال مجيء ما جاء بك قال جئت ل { تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا }  شيء أمرت به أن أفعله إذا رأيته لم تصبر { قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا قال فان اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا فانطلقا حتى إذا ركبا في السفينة خرقها }  قال انتحى عليها قال له موسى عليه السلام { أخرقتها لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا فانطلقا حتى إذا لقيا }  غلمانا يلعبون قال فانطلق إلى أحدهم بادي الرأي فقتله فذعر عندها موسى عليه السلام ذعرة منكرة قال { أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا }  فقال رسول الله صلى الله عليه وسلم عند هذا المكان رحمة الله علينا وعلى موسى لولا أنه عجل لرأى العجب ولكنه أخذته من صاحبه ذمامة { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا }  ولو صبر لرأى العجب قال وكان إذا ذكر أحدا من الأنبياء بدأ بنفسه رحمة الله علينا وعلى أخي كذا رحمة الله علينا { فانطلقا حتى إذا أتيا أهل قرية }  لئاما فطافا في المجالس ف { استطعما أهلها فأبو أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه قال لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك }  وأخذ بثوبه قال { سأنبئك بتأويل ما لم تستطع عليه صبرا أما السفينة فكانت لمساكين يعملون في البحر }  إلى آخر الآية فإذا جاء الذي يسخرها وجدها منخرقة فتجاوزها فأصلحوها بخشبة وأما الغلام فطبع يوم طبع كافرا وكان أبواه قد عطفا عليه فلو أنه أدرك أرهقهما طغيانا وكفرا فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما { وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته }  إلى آخر الآية

حدثنا أبي بن كعب قال سمعت رسول الله صلى الله عليه وسلم يقول أنه بينما موسى عليه السلام في قومه يذكرهم بأيام الله وأيام الله نعماؤه وبلاؤه إذ قال ما أعلم في الأرض رجلا خيرا أو أعلم مني قال فأوحى الله إليه إني أعلم بالخير منه أو عند من هو إن في الأرض رجلا هو أعلم منك قال يا رب فدلني عليه قال فقيل له تزود حوتا مالحا فإنه حيث تفقد الحوت قال فانطلق هو وفتاه حتى انتهيا إلى الصخرة فعمي عليه فانطلق وترك فتاه فاضطرب الحوت في الماء فجعل لا يلتئم عليه صار مثل الكوة قال فقال فتاه ألا ألحق نبي الله فأخبره قال فنسي فلما تجاوزا { قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا }  قال ولم يصبهم نصب حتى تجاوزا قال فتذكر { قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا قال ذلك ما كنا نبغي فارتدا على آثارهما قصصا }  فأراه مكان الحوت قال ههنا وصف لي قال فذهب يلتمس فإذا هو بالخضر مسجى ثوبا مستلقيا على القفا أو قال على حلاوة القفا قال السلام عليكم فكشف الثوب عن وجهه قال وعليكم السلام من أنت قال أنا موسى قال ومن موسى قال موسى بني إسرائيل قال مجيء ما جاء بك قال جئت ل { تعلمني مما علمت رشدا قال إنك لن تستطيع معي صبرا وكيف تصبر على ما لم تحط به خبرا }  شيء أمرت به أن أفعله إذا رأيته لم تصبر { قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا قال فان اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا فانطلقا حتى إذا ركبا في السفينة خرقها }  قال انتحى عليها قال له موسى عليه السلام { أخرقتها لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا فانطلقا حتى إذا لقيا }  غلمانا يلعبون قال فانطلق إلى أحدهم بادي الرأي فقتله فذعر عندها موسى عليه السلام ذعرة منكرة قال { أقتلت نفسا زاكية بغير نفس لقد جئت شيئا نكرا }  فقال رسول الله صلى الله عليه وسلم عند هذا المكان رحمة الله علينا وعلى موسى لولا أنه عجل لرأى العجب ولكنه أخذته من صاحبه ذمامة { قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا }  ولو صبر لرأى العجب قال وكان إذا ذكر أحدا من الأنبياء بدأ بنفسه رحمة الله علينا وعلى أخي كذا رحمة الله علينا { فانطلقا حتى إذا أتيا أهل قرية }  لئاما فطافا في المجالس ف { استطعما أهلها فأبو أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه قال لو شئت لاتخذت عليه أجرا قال هذا فراق بيني وبينك }  وأخذ بثوبه قال { سأنبئك بتأويل ما لم تستطع عليه صبرا أما السفينة فكانت لمساكين يعملون في البحر }  إلى آخر الآية فإذا جاء الذي يسخرها وجدها منخرقة فتجاوزها فأصلحوها بخشبة وأما الغلام فطبع يوم طبع كافرا وكان أبواه قد عطفا عليه فلو أنه أدرك أرهقهما طغيانا وكفرا فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما { وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته }  إلى آخر الآية

*******************
نحو حديثه

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا محمد بن يوسف ح وحدثنا عبد بن حميد أخبرنا عبيد الله بن موسى كلاهما عن إسرائيل عن أبي إسحاق بإسناد التيمي عن أبي إسحاق نحو حديثه

*******************
' لتخذت عليه أجرا'

وحدثنا عمرو الناقد حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عباس عن أبي بن كعب أن النبي صلى الله عليه وسلم قرأ { لتخذت عليه أجرا}

*******************
أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى عليه السلام فقال بن عباس هو الخضر فمر بهما أبي بن كعب الأنصاري فدعاه بن عباس فقال يا أبا الطفيل هلم إلينا فإني قد تماريت أنا وصاحبي هذا في صاحب موسى الذي سأل السبيل إلى لقيه فهل سمعت رسول الله صلى الله عليه وسلم يذكر شأنه فقال أبي سمعت رسول الله صلى الله عليه وسلم يقول بينما موسى في ملإ من بني إسرائيل إذ جاءه رجل فقال له هل تعلم أحدا أعلم منك قال موسى لا فأوحى الله إلى موسى بل عبدنا الخضر قال فسأل موسى السبيل إلى لقيه فجعل الله له الحوت آية وقيل له إذا افتقدت الحوت فارجع فإنك ستلقاه فسار موسى ما شاء الله أن يسير ثم { قال لفتاه آتنا غداءنا }  فقال فتى موسى حين سأله الغداء { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره }  فقال موسى لفتاه { ذلك ما كنا نبغي فارتدا على آثارهما قصصا }  فوجدا خضرا فكان من شأنهما ما قص الله في كتابه إلا أن يونس قال فكان يتبع أثر الحوت في البحر

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عبيد الله بن عبد الله بن عتبة بن مسعود عن عبد الله بن عباس أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى عليه السلام فقال بن عباس هو الخضر فمر بهما أبي بن كعب الأنصاري فدعاه بن عباس فقال يا أبا الطفيل هلم إلينا فإني قد تماريت أنا وصاحبي هذا في صاحب موسى الذي سأل السبيل إلى لقيه فهل سمعت رسول الله صلى الله عليه وسلم يذكر شأنه فقال أبي سمعت رسول الله صلى الله عليه وسلم يقول بينما موسى في ملإ من بني إسرائيل إذ جاءه رجل فقال له هل تعلم أحدا أعلم منك قال موسى لا فأوحى الله إلى موسى بل عبدنا الخضر قال فسأل موسى السبيل إلى لقيه فجعل الله له الحوت آية وقيل له إذا افتقدت الحوت فارجع فإنك ستلقاه فسار موسى ما شاء الله أن يسير ثم { قال لفتاه آتنا غداءنا }  فقال فتى موسى حين سأله الغداء { أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره }  فقال موسى لفتاه { ذلك ما كنا نبغي فارتدا على آثارهما قصصا }  فوجدا خضرا فكان من شأنهما ما قص الله في كتابه إلا أن يونس قال فكان يتبع أثر الحوت في البحر


كتاب فضائل الصحابة رضي الله عنهم

*******************مجلد من فضائل أبي بكر الصديق رضي الله عنه

*******************
نظرت إلى أقدام المشركين على رؤوسنا ونحن في الغار فقلت يا رسول الله لو أن أحدهم نظر إلى قدميه أبصرنا تحت قدميه فقال يا أبا بكر ما ظنك باثنين الله ثالثهما

حدثني زهير بن حرب وعبد بن حميد وعبد الله بن عبد الرحمن الدارمي قال عبد الله أخبرنا وقال الآخران حدثنا حبان بن هلال حدثنا همام حدثنا ثابت حدثنا أنس بن مالك أن أبا بكر الصديق حدثه قال نظرت إلى أقدام المشركين على رؤوسنا ونحن في الغار فقلت يا رسول الله لو أن أحدهم نظر إلى قدميه أبصرنا تحت قدميه فقال يا أبا بكر ما ظنك باثنين الله ثالثهما

*******************
أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال عبد خيره الله بين أن يؤتيه زهرة الدنيا وبين ما عنده فاختار ما عنده فبكى أبو بكر وبكى فقال فديناك بآبائنا وأمهاتنا قال فكان رسول الله صلى الله عليه وسلم هو المخير وكان أبو بكر أعلمنا به وقال رسول الله صلى الله عليه وسلم إن أمن الناس علي في ماله وصحبته أبو بكر ولو كنت متخذا خليلا لإتخذت أبا بكر خليلا ولكن إخوة الإسلام لا تبقين في المسجد خوخة إلا خوخة أبي بكر

حدثنا عبد الله بن جعفر بن يحيى بن خالد حدثنا معن حدثنا مالك عن أبي النضر عن عبيد بن حنين عن أبي سعيد أن رسول الله صلى الله عليه وسلم جلس على المنبر فقال عبد خيره الله بين أن يؤتيه زهرة الدنيا وبين ما عنده فاختار ما عنده فبكى أبو بكر وبكى فقال فديناك بآبائنا وأمهاتنا قال فكان رسول الله صلى الله عليه وسلم هو المخير وكان أبو بكر أعلمنا به وقال رسول الله صلى الله عليه وسلم إن أمن الناس علي في ماله وصحبته أبو بكر ولو كنت متخذا خليلا لإتخذت أبا بكر خليلا ولكن إخوة الإسلام لا تبقين في المسجد خوخة إلا خوخة أبي بكر

*******************
خطب رسول الله صلى الله عليه وسلم الناس يوما بمثل حديث مالك

حدثنا سعيد بن منصور حدثنا فليح بن سليمان عن سالم أبي النضر عن عبيد بن حنين وبسر بن سعيد عن أبي سعيد الخدري قال خطب رسول الله صلى الله عليه وسلم الناس يوما بمثل حديث مالك

*******************
لو كنت متخذا خليلا لاتخذت أبا بكر خليلا ولكنه أخي وصاحبي وقد اتخذ الله صاحبكم خليلا

حدثنا محمد بن بشار العبدي حدثنا محمد بن جعفر حدثنا شعبة عن إسماعيل بن رجاء قال سمعت عبد الله بن أبي الهذيل يحدث عن أبي الأحوص قال سمعت عبد الله بن مسعود يحدث عن النبي صلى الله عليه وسلم أنه قال لو كنت متخذا خليلا لاتخذت أبا بكر خليلا ولكنه أخي وصاحبي وقد اتخذ الله صاحبكم خليلا

*******************
لو كنت متخذا من أمتي أحدا خليلا لاتخذت أبا بكر

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم أنه قال لو كنت متخذا من أمتي أحدا خليلا لاتخذت أبا بكر

*******************
لو كنت متخذا خليلا لإتخذت بن أبي قحافة خليلا

حدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن حدثني سفيان عن أبي إسحاق عن أبي الأحوص عن عبد الله ح وحدثنا عبد بن حميد أخبرنا جعفر بن عون أخبرنا أبو عميس عن بن أبي مليكة عن عبد الله قال قال رسول الله صلى الله عليه وسلم لو كنت متخذا خليلا لإتخذت بن أبي قحافة خليلا

*******************
لو كنت متخذا من أهل الأرض خليلا لاتخذت بن أبي قحافة خليلا ولكن صاحبكم خليل الله

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن مغيرة عن واصل بن حيان عن عبد الله بن أبي الهذيل عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم قال لو كنت متخذا من أهل الأرض خليلا لاتخذت بن أبي قحافة خليلا ولكن صاحبكم خليل الله

*******************
ألا إني أبرأ إلى كل خل من خله ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش ح وحدثنا محمد بن عبد الله بن نمير وأبو سعيد الأشج واللفظ لهما قالا حدثنا وكيع حدثنا الأعمش عن عبد الله بن مرة عن أبي الأحوص عن عبد الله قال قال رسول الله صلى الله عليه وسلم ألا إني أبرأ إلى كل خل من خله ولو كنت متخذا خليلا لاتخذت أبا بكر خليلا إن صاحبكم خليل الله

*******************
أن رسول الله صلى الله عليه وسلم بعثه على جيش ذات السلاسل فأتيته فقلت أي الناس أحب إليك قال عائشة قلت من الرجال قال أبوها قلت ثم من قال عمر فعد رجالا

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن خالد عن أبي عثمان أخبرني عمرو بن العاص أن رسول الله صلى الله عليه وسلم بعثه على جيش ذات السلاسل فأتيته فقلت أي الناس أحب إليك قال عائشة قلت من الرجال قال أبوها قلت ثم من قال عمر فعد رجالا

*******************
وسئلت من كان رسول الله صلى الله عليه وسلم مستخلفا لو استخلفه قالت أبو بكر فقل لها ثم من بعد أبي بكر قالت عمر ثم قيل لها من بعد عمر قالت أبو عبيدة بن الجراح ثم انتهت إلى هذا

وحدثني الحسن بن علي الحلواني حدثنا جعفر بن عون عن أبي عميس ح وحدثنا عبد بن حميد واللفظ له أخبرنا جعفر بن عون أخبرنا أبو عميس عن بن أبي مليكة سمعت عائشة وسئلت من كان رسول الله صلى الله عليه وسلم مستخلفا لو استخلفه قالت أبو بكر فقل لها ثم من بعد أبي بكر قالت عمر ثم قيل لها من بعد عمر قالت أبو عبيدة بن الجراح ثم انتهت إلى هذا

*******************
أن امرأة سألت رسول الله صلى الله عليه وسلم شيئا فأمرها أن ترجع إليه فقالت يا رسول الله أرأيت إن جئت فلم أجدك قال أبي كأنها تعني الموت قال فإن لم تجديني فأتي أبا بكر

حدثني عباد بن موسى حدثنا إبراهيم بن سعد أخبرني أبي عن محمد بن جبير بن مطعم عن أبيه أن امرأة سألت رسول الله صلى الله عليه وسلم شيئا فأمرها أن ترجع إليه فقالت يا رسول الله أرأيت إن جئت فلم أجدك قال أبي كأنها تعني الموت قال فإن لم تجديني فأتي أبا بكر

*******************
أن امرأة أتت رسول الله صلى الله عليه وسلم فكلمته في شيء فأمرها بأمر بمثل حديث عباد بن موسى

وحدثنيه حجاج بن الشاعر حدثنا يعقوب بن إبراهيم حدثنا أبي عن أبيه أخبرني محمد بن جبير بن مطعم أن أباه جبير بن مطعم أخبره أن امرأة أتت رسول الله صلى الله عليه وسلم فكلمته في شيء فأمرها بأمر بمثل حديث عباد بن موسى

*******************
في مرضه ادعي لي أبا بكر وأخاك حتى اكتب كتابا فإني أخاف أن يتمنى متمن ويقول قائل أنا أولى ويأبى الله والمؤمنون إلا أبا بكر

حدثنا عبيد الله بن سعيد حدثنا يزيد بن هارون أخبرنا إبراهيم بن سعد حدثنا صالح بن كيسان عن الزهري عن عروة عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم في مرضه ادعي لي أبا بكر وأخاك حتى اكتب كتابا فإني أخاف أن يتمنى متمن ويقول قائل أنا أولى ويأبى الله والمؤمنون إلا أبا بكر

*******************
من أصبح منكم اليوم صائما قال أبو بكر أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر أنا قال فمن اطعم منكم اليوم مسكينا قال أبو بكر انا قال فمن عاد منكم اليوم مريضا قال أبو بكر أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في امرئ الا دخل الجنة

حدثنا محمد بن أبي عمر المكي حدثنا مروان بن معاوية الفزاري عن يزيد وهو بن كيسان عن أبي حازم الأشجعي عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أصبح منكم اليوم صائما قال أبو بكر أنا قال فمن تبع منكم اليوم جنازة قال أبو بكر أنا قال فمن اطعم منكم اليوم مسكينا قال أبو بكر انا قال فمن عاد منكم اليوم مريضا قال أبو بكر أنا فقال رسول الله صلى الله عليه وسلم ما اجتمعن في امرئ الا دخل الجنة

*******************
بينما رجل يسوق بقرة له قد حمل عليها التفتت إليه البقرة فقالت إني لم أخلق لهذا ولكني إنما خلقت للحرث فقال الناس سبحان الله تعجبا وفزعا أبقرة تكلم فقال رسول الله صلى الله عليه وسلم فإني اومن به وأبو بكر وعمر قال أبو هريرة قال رسول الله صلى الله عليه وسلم بينا راع في غنمه عدا عليه الذئب فأخذ منها شاة فطلبه الراعي حتى استنقذها منه فالتفت إليه الذئب فقال له من لها يوم السبع يوم ليس لها راع غيري فقال الناس سبحان الله فقال رسول الله صلى الله عليه وسلم فإني أومن بذلك أنا وأبو بكر وعمر

حدثني أبو طاهر أحمد بن عمرو بن سرح وحرملة بن يحيى قالا أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب وأبو سلمة بن عبد الرحمن انهما سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم بينما رجل يسوق بقرة له قد حمل عليها التفتت إليه البقرة فقالت إني لم أخلق لهذا ولكني إنما خلقت للحرث فقال الناس سبحان الله تعجبا وفزعا أبقرة تكلم فقال رسول الله صلى الله عليه وسلم فإني اومن به وأبو بكر وعمر قال أبو هريرة قال رسول الله صلى الله عليه وسلم بينا راع في غنمه عدا عليه الذئب فأخذ منها شاة فطلبه الراعي حتى استنقذها منه فالتفت إليه الذئب فقال له من لها يوم السبع يوم ليس لها راع غيري فقال الناس سبحان الله فقال رسول الله صلى الله عليه وسلم فإني أومن بذلك أنا وأبو بكر وعمر

*******************
بهذا الإسناد قصة الشاة والذئب ولم يذكر قصة البقرة

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب بهذا الإسناد قصة الشاة والذئب ولم يذكر قصة البقرة

*******************
بمعنى حديث يونس عن الزهري وفي حديثهما ذكر البقرة والشاة معا وقالا في حديثهما فإني أومن به أنا وأبو بكر وعمر وما هما ثم

وحدثنا محمد بن عباد حدثنا سفيان بن عيينة ح وحدثني محمد بن رافع حدثنا أبو داود الحفري عن سفيان كلاهما عن أبي الزناد عن الأعرج عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديث يونس عن الزهري وفي حديثهما ذكر البقرة والشاة معا وقالا في حديثهما فإني أومن به أنا وأبو بكر وعمر وما هما ثم

*******************

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن عباد حدثنا سفيان بن عيينة عن مسعر كلاهما عن سعد بن إبراهيم عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم

*******************مجلد من فضائل عمر رضي الله عنه

*******************
وضع عمر بن الخطاب على سريره فتكنفه الناس يدعون ويثنون ويصلون عليه قبل أن يرفع وأنا فيهم قال فلم يرعني إلا برجل قد أخذ بمنكبي من ورائي فالتفت إليه فإذا هو علي فترحم على عمر وقال ما خلفت أحدا أحب الي أن ألقى الله بمثل عمله منك وأيم الله إن كنت لأظن أن يجعلك الله مع صاحبيك وذاك أني كنت أكثر أسمع رسول الله صلى الله عليه وسلم يقول جئت أنا وأبو بكر وعمر ودخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر فإن كنت لأرجو أو لأظن أن يجعلك الله معهما

حدثنا سعيد بن عمرو الأشعثي وأبو الربيع العتكي وأبو كريب محمد بن العلاء واللفظ لأبي كريب قال أبو الربيع حدثنا وقال الآخران أخبرنا بن المبارك عن عمر بن سعيد بن أبي حسين عن بن أبي مليكة قال سمعت بن عباس يقول وضع عمر بن الخطاب على سريره فتكنفه الناس يدعون ويثنون ويصلون عليه قبل أن يرفع وأنا فيهم قال فلم يرعني إلا برجل قد أخذ بمنكبي من ورائي فالتفت إليه فإذا هو علي فترحم على عمر وقال ما خلفت أحدا أحب الي أن ألقى الله بمثل عمله منك وأيم الله إن كنت لأظن أن يجعلك الله مع صاحبيك وذاك أني كنت أكثر أسمع رسول الله صلى الله عليه وسلم يقول جئت أنا وأبو بكر وعمر ودخلت أنا وأبو بكر وعمر وخرجت أنا وأبو بكر وعمر فإن كنت لأرجو أو لأظن أن يجعلك الله معهما

*******************
في هذا الإسناد بمثله

وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس عن عمر بن سعيد في هذا الإسناد بمثله

*******************
بينا أنا نائم رأيت الناس يعرضون وعليهم قمص منها ما يبلغ الثدي ومنها ما يبلغ دون ذلك ومر عمر بن الخطاب وعليه قميص يجره قالوا ماذا أولت ذلك يا رسول الله قال الدين

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم بن سعد عن صالح بن كيسان ح وحدثنا زهير بن حرب والحسن بن علي الحلواني وعبد بن حميد واللفظ لهم قالوا حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح عن بن شهاب حدثني أبو أمامة بن سهل أنه سمع أبا سعيد الخدري يقول قال رسول الله صلى الله عليه وسلم بينا أنا نائم رأيت الناس يعرضون وعليهم قمص منها ما يبلغ الثدي ومنها ما يبلغ دون ذلك ومر عمر بن الخطاب وعليه قميص يجره قالوا ماذا أولت ذلك يا رسول الله قال الدين

*******************
بينا أنا نائم إذ رأيت قدحا أتيت به فيه لبن فشربت منه حتى إني لأرى الري يجري في أظفاري ثم أعطيت فضلي عمر بن الخطاب قالوا فما أولت ذلك يا رسول الله قال العلم

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره عن حمزة بن عبد الله بن عمر بن الخطاب عن أبيه عن رسول الله صلى الله عليه وسلم قال بينا أنا نائم إذ رأيت قدحا أتيت به فيه لبن فشربت منه حتى إني لأرى الري يجري في أظفاري ثم أعطيت فضلي عمر بن الخطاب قالوا فما أولت ذلك يا رسول الله قال العلم

*******************
بإسناد يونس نحو حديثه

وحدثناه قتيبة بن سعيد حدثنا ليث عن عقيل ح وحدثنا الحلواني وعبد بن حميد كلاهما عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بإسناد يونس نحو حديثه

*******************
بينا أنا نائم رأيتني على قليب عليها دلو فنزعت منها ما شاء الله ثم أخذها بن أبي قحافة فنزع بها ذنوبا أو ذنوبين وفي نزعه والله يغفر له ضعف ثم استحالت غربا فأخذها بن الخطاب فلم أر عبقريا من الناس ينزع نزع عمر بن الخطاب حتى ضرب الناس بعطن

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سعيد بن المسيب أخبره أنه سمع أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول بينا أنا نائم رأيتني على قليب عليها دلو فنزعت منها ما شاء الله ثم أخذها بن أبي قحافة فنزع بها ذنوبا أو ذنوبين وفي نزعه والله يغفر له ضعف ثم استحالت غربا فأخذها بن الخطاب فلم أر عبقريا من الناس ينزع نزع عمر بن الخطاب حتى ضرب الناس بعطن

*******************
بإسناد يونس نحو حديثه

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا عمرو الناقد والحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بإسناد يونس نحو حديثه

*******************
رأيت بن أبي قحافة ينزع بنحو حديث الزهري

حدثنا الحلواني وعبد بن حميد قالا حدثنا يعقوب حدثنا أبي عن صالح قال قال الأعرج وغيره أن أبا هريرة قال إن رسول الله صلى الله عليه وسلم قال رأيت بن أبي قحافة ينزع بنحو حديث الزهري

*******************
بينا أنا نائم أريت أني أنزع على حوضي أسقي الناس فجاءني أبو بكر فأخذ الدلو من يدي ليروحني فنزع دلوين وفي نزعه ضعف والله يغفر له فجاء بن الخطاب فأخذ منه فلم أر نزع رجل قط أقوى منه حتى تولى الناس والحوض ملآن يتفجر

حدثني أحمد بن عبد الرحمن بن وهب حدثنا عمي عبد الله بن وهب أخبرني عمرو بن الحارث أن أبا يونس مولى أبي هريرة حدثه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال بينا أنا نائم أريت أني أنزع على حوضي أسقي الناس فجاءني أبو بكر فأخذ الدلو من يدي ليروحني فنزع دلوين وفي نزعه ضعف والله يغفر له فجاء بن الخطاب فأخذ منه فلم أر نزع رجل قط أقوى منه حتى تولى الناس والحوض ملآن يتفجر

*******************
أريت كأني أنزع بدلو بكرة على قليب فجاء أبو بكر فنزع ذنوبا أو ذنوبين فنزع نزعا ضعيفا والله تبارك وتعالى يغفر له ثم جاء عمر فاستقى فاستحالت غربا فلم أر عبقريا من الناس يفري فريه حتى روى الناس وضربوا العطن

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لأبي بكر قالا حدثنا محمد بن بشر حدثنا عبيد الله بن عمر حدثني أبو بكر بن سالم عن سالم بن عبد الله عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال أريت كأني أنزع بدلو بكرة على قليب فجاء أبو بكر فنزع ذنوبا أو ذنوبين فنزع نزعا ضعيفا والله تبارك وتعالى يغفر له ثم جاء عمر فاستقى فاستحالت غربا فلم أر عبقريا من الناس يفري فريه حتى روى الناس وضربوا العطن

*******************
رؤيا رسول الله صلى الله عليه وسلم في أبي بكر وعمر بن الخطاب رضي الله عنهما بنحو حديثهم

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثني موسى بن عقبة عن سالم بن عبد الله عن أبيه عن رؤيا رسول الله صلى الله عليه وسلم في أبي بكر وعمر بن الخطاب رضي الله عنهما بنحو حديثهم

*******************
دخلت الجنة فرأيت فيها دارا أو قصرا فقلت لمن هذا فقالوا لعمر بن الخطاب فأردت أن أدخل فذكرت غيرتك فبكى عمر وقال أي رسول الله أو عليك يغار

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن عمرو وابن المنكدر سمعا جابرا يخبر عن النبي صلى الله عليه وسلم ح وحدثنا زهير بن حرب واللفظ له حدثنا سفيان بن عيينة عن بن المنكدر وعمرو عن جابر عن النبي صلى الله عليه وسلم قال دخلت الجنة فرأيت فيها دارا أو قصرا فقلت لمن هذا فقالوا لعمر بن الخطاب فأردت أن أدخل فذكرت غيرتك فبكى عمر وقال أي رسول الله أو عليك يغار

*******************
بمثل حديث بن نمير وزهير

وحدثناه إسحاق بن إبراهيم أخبرنا سفيان عن عمرو وابن المنكدر عن جابر ح وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان عن عمرو سمع جابرا ح وحدثناه عمرو الناقد حدثنا سفيان عن بن المنكدر سمعت جابرا عن النبي صلى الله عليه وسلم بمثل حديث بن نمير وزهير

*******************
بينا أنا نائم إذ رأيتني في الجنة فإذا امرأة توضأ إلى جانب قصر فقلت لمن هذا فقالوا لعمر بن الخطاب فذكرت غيرة عمر فوليت مدبرا قال أبو هريرة فبكى عمر ونحن جميعا في ذلك المجلس مع رسول الله صلى الله عليه وسلم ثم قال عمر بأبي أنت يا رسول الله أعليك أغار

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس أن بن شهاب أخبره عن سعيد بن المسيب عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال بينا أنا نائم إذ رأيتني في الجنة فإذا امرأة توضأ إلى جانب قصر فقلت لمن هذا فقالوا لعمر بن الخطاب فذكرت غيرة عمر فوليت مدبرا قال أبو هريرة فبكى عمر ونحن جميعا في ذلك المجلس مع رسول الله صلى الله عليه وسلم ثم قال عمر بأبي أنت يا رسول الله أعليك أغار

*******************
بهذا الإسناد مثله

وحدثنيه عمرو الناقد وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب بن إبراهيم حدثنا أبي عن صالح عن بن شهاب بهذا الإسناد مثله

*******************
استأذن عمر على رسول الله صلى الله عليه وسلم وعنده نساء من قريش يكلمنه ويستكثرنه عالية أصواتهن فلما استأذن عمر قمن يبتدرن الحجاب فأذن له رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم يضحك فقال عمر أضحك الله سنك يا رسول الله فقال رسول الله صلى الله عليه وسلم عجبت من هؤلاء اللاتي كن عندي فلما سمعن صوتك ابتدرن الحجاب قال عمر فأنت يا رسول الله أحق أن يهبن ثم قال عمر أي عدوات أنفسهن أتهبنني ولا تهبن رسول الله صلى الله عليه وسلم قلن نعم أنت أغلظ وأفظ من رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ما لقيك الشيطان قط سالكا فجا إلا سلك فجا غير فجك

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعني بن سعد ح وحدثنا حسن الحلواني وعبد بن حميد قال عبد أخبرني وقال حسن حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عبد الحميد بن عبد الرحمن بن زيد أن محمد بن سعد بن أبي وقاص أخبره أن أباه سعدا قال استأذن عمر على رسول الله صلى الله عليه وسلم وعنده نساء من قريش يكلمنه ويستكثرنه عالية أصواتهن فلما استأذن عمر قمن يبتدرن الحجاب فأذن له رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم يضحك فقال عمر أضحك الله سنك يا رسول الله فقال رسول الله صلى الله عليه وسلم عجبت من هؤلاء اللاتي كن عندي فلما سمعن صوتك ابتدرن الحجاب قال عمر فأنت يا رسول الله أحق أن يهبن ثم قال عمر أي عدوات أنفسهن أتهبنني ولا تهبن رسول الله صلى الله عليه وسلم قلن نعم أنت أغلظ وأفظ من رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم والذي نفسي بيده ما لقيك الشيطان قط سالكا فجا إلا سلك فجا غير فجك

*******************
أن عمر بن الخطاب جاء إلى رسول الله صلى الله عليه وسلم وعنده نسوة قد رفعن أصواتهن على رسول الله صلى الله عليه وسلم فلما استأذن عمر ابتدرن الحجاب فذكر نحو حديث الزهري

حدثنا هارون بن معروف حدثنا به عبد العزيز بن محمد أخبرني سهيل عن أبيه عن أبي هريرة أن عمر بن الخطاب جاء إلى رسول الله صلى الله عليه وسلم وعنده نسوة قد رفعن أصواتهن على رسول الله صلى الله عليه وسلم فلما استأذن عمر ابتدرن الحجاب فذكر نحو حديث الزهري

*******************
قد كان يكون في الأمم قبلكم محدثون فإن يكن في أمتي منهم أحد فإن عمر بن الخطاب منهم قال بن وهب تفسير محدثون ملهمون

حدثني أبو الطاهر أحمد بن عمرو بن سرح حدثنا عبد الله بن وهب عن إبراهيم بن سعد عن أبيه سعد بن إبراهيم عن أبي سلمة عن عائشة عن النبي صلى الله عليه وسلم أنه كان يقول قد كان يكون في الأمم قبلكم محدثون فإن يكن في أمتي منهم أحد فإن عمر بن الخطاب منهم قال بن وهب تفسير محدثون ملهمون

*******************
بهذا الإسناد مثله

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا عمرو الناقد وزهير بن حرب قالا حدثنا بن عيينة كلاهما عن بن عجلان عن سعد بن إبراهيم بهذا الإسناد مثله

*******************
وافقت ربي في ثلاث في مقام إبراهيم وفي الحجاب وفي أسارى بدر

حدثنا عقبة بن مكرم العمي حدثنا سعيد بن عامر قال جويرية بن أسماء أخبرنا عن نافع عن بن عمر قال قال عمر وافقت ربي في ثلاث في مقام إبراهيم وفي الحجاب وفي أسارى بدر

*******************
لما توفي عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه أن يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلي عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة }  وسأزيد على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم وأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله عن نافع عن بن عمر قال لما توفي عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه أن يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلي عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة }  وسأزيد على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم وأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

*******************
بهذا الإسناد في معنى حديث أبي أسامة وزاد قال فترك الصلاة عليهم

وحدثناه محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد في معنى حديث أبي أسامة وزاد قال فترك الصلاة عليهم

*******************مجلد من فضائل عثمان بن عفان رضي الله عنه

*******************
كان رسول الله صلى الله عليه وسلم مضطجعا في بيتي كاشفا عن فخذيه أو ساقيه فاستأذن أبو بكر فأذن له وهو على تلك الحال فتحدث ثم استأذن عمر فأذن له وهو كذلك فتحدث ثم استأذن عثمان فجلس رسول الله صلى الله عليه وسلم وسوى ثيابه قال محمد ولا أقول ذلك في يوم واحد فدخل فتحدث فلما خرج قالت عائشة دخل أبو بكر فلم تهتش له ولم تباله ثم دخل عمر فلم تهتش له ولم تباله ثم دخل عثمان فجلست وسويت ثيابك فقال ألا أستحي من رجل تستحي منه الملائكة

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل يعنون بن جعفر عن محمد بن أبي حرملة عن عطاء وسليمان ابني يسار وأبي سلمة بن عبد الرحمن أن عائشة قالت كان رسول الله صلى الله عليه وسلم مضطجعا في بيتي كاشفا عن فخذيه أو ساقيه فاستأذن أبو بكر فأذن له وهو على تلك الحال فتحدث ثم استأذن عمر فأذن له وهو كذلك فتحدث ثم استأذن عثمان فجلس رسول الله صلى الله عليه وسلم وسوى ثيابه قال محمد ولا أقول ذلك في يوم واحد فدخل فتحدث فلما خرج قالت عائشة دخل أبو بكر فلم تهتش له ولم تباله ثم دخل عمر فلم تهتش له ولم تباله ثم دخل عثمان فجلست وسويت ثيابك فقال ألا أستحي من رجل تستحي منه الملائكة

*******************
أن أبا بكر استأذن على رسول الله صلى الله عليه وسلم وهو مضطجع على فراشه لابس مرط عائشة فأذن لأبي بكر وهو كذلك فقضى إليه حاجته ثم انصرف ثم استأذن عمر فأذن له وهو على تلك الحال فقضى إليه حاجته ثم انصرف قال عثمان ثم استأذنت عليه فجلس وقال لعائشة اجمعي عليك ثيابك فقضيت إليه حاجتي ثم انصرفت فقالت عائشة يا رسول الله مالي لم أرك فزعت لأبي بكر وعمر رضي الله عنهما كما فزعت لعثمان قال رسول الله صلى الله عليه وسلم إن عثمان رجل حيي وإني خشيت إن أذنت له على تلك الحال أن لا يبلغ إلى في حاجته

حدثنا عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب عن يحيى بن سعيد بن العاص أن سعيد بن العاص أخبره أن عائشة زوج النبي صلى الله عليه وسلم وعثمان حدثاه أن أبا بكر استأذن على رسول الله صلى الله عليه وسلم وهو مضطجع على فراشه لابس مرط عائشة فأذن لأبي بكر وهو كذلك فقضى إليه حاجته ثم انصرف ثم استأذن عمر فأذن له وهو على تلك الحال فقضى إليه حاجته ثم انصرف قال عثمان ثم استأذنت عليه فجلس وقال لعائشة اجمعي عليك ثيابك فقضيت إليه حاجتي ثم انصرفت فقالت عائشة يا رسول الله مالي لم أرك فزعت لأبي بكر وعمر رضي الله عنهما كما فزعت لعثمان قال رسول الله صلى الله عليه وسلم إن عثمان رجل حيي وإني خشيت إن أذنت له على تلك الحال أن لا يبلغ إلى في حاجته

*******************
بمثل حديث عقيل عن الزهري

حدثناه عمرو الناقد والحسن بن علي الحلواني وعبد بن حميد كلهم عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان عن بن شهاب قال أخبرني يحيى بن سعيد بن العاص أن سعيد بن العاص أخبره أن عثمان وعائشة حدثاه أن أبا بكر الصديق استأذن على رسول الله صلى الله عليه وسلم فذكر بمثل حديث عقيل عن الزهري

*******************
بينما رسول الله صلى الله عليه وسلم في حائط من حائط المدينة وهو متكئ يركز بعود معه بين الماء والطين إذا استفتح رجل فقال افتح وبشره بالجنة قال فإذا أبو بكر ففتحت له وبشرته بالجنة قال ثم استفتح رجل آخر فقال افتح وبشره بالجنة قال فذهبت فإذا هو عمر ففتحت له وبشرته بالجنة ثم استفتح رجل آخر قال فجلس النبي صلى الله عليه وسلم فقال افتح وبشره بالجنة على بلوى تكون قال فذهبت فإذا هو عثمان بن عفان قال ففتحت وبشرته بالجنة قال وقلت الذي قال فقال اللهم صبرا أو الله المستعان

حدثنا محمد بن المثنى العنزي حدثنا بن أبي عدي عن عثمان بن غياث عن أبي عثمان النهدي عن أبي موسى الأشعري قال بينما رسول الله صلى الله عليه وسلم في حائط من حائط المدينة وهو متكئ يركز بعود معه بين الماء والطين إذا استفتح رجل فقال افتح وبشره بالجنة قال فإذا أبو بكر ففتحت له وبشرته بالجنة قال ثم استفتح رجل آخر فقال افتح وبشره بالجنة قال فذهبت فإذا هو عمر ففتحت له وبشرته بالجنة ثم استفتح رجل آخر قال فجلس النبي صلى الله عليه وسلم فقال افتح وبشره بالجنة على بلوى تكون قال فذهبت فإذا هو عثمان بن عفان قال ففتحت وبشرته بالجنة قال وقلت الذي قال فقال اللهم صبرا أو الله المستعان

*******************
أن رسول الله صلى الله عليه وسلم دخل حائطا وأمرني أن أحفظ الباب بمعنى حديث عثمان بن غياث

حدثنا أبو الربيع العتكي حدثنا حماد عن أيوب عن أبي عثمان النهدي عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم دخل حائطا وأمرني أن أحفظ الباب بمعنى حديث عثمان بن غياث

*******************
لألزمن رسول الله صلى الله عليه وسلم ولأكونن معه يومي هذا قال فجاء المسجد فسأل عن النبي صلى الله عليه وسلم فقالوا خرج وجه ههنا قال فخرجت على أثره أسأل عنه حتى دخل بئر أريس قال فجلست عند الباب وبابها من جريد حتى قضى رسول الله صلى الله عليه وسلم حاجته وتوضأ فقمت إليه فإذا هو قد جلس على بئر أريس وتوسط قفها وكشف عن ساقيه ودلاهما في البئر قال فسلمت عليه ثم انصرفت فجلست عند الباب فقلت لأكونن بواب رسول الله صلى الله عليه وسلم اليوم فجاء أبو بكر فدفع الباب فقلت من هذا فقال أبو بكر فقلت على رسلك قال ثم ذهبت فقلت يا رسول الله هذا أبو بكر يستأذن فقال ائذن له وبشره بالجنة قال فأقبلت حتى قلت لأبي بكر ادخل ورسول الله صلى الله عليه وسلم يبشرك بالجنة قال فدخل أبو بكر فجلس عن يمين رسول الله صلى الله عليه وسلم معه في القف ودلى رجليه في البئر كما صنع النبي صلى الله عليه وسلم وكشف عن ساقيه ثم رجعت فجلست وقد تركت أخي يتوضأ ويلحقني فقلت إن يرد الله بفلان يريد أخاه خيرا يأت به فإذا إنسان يحرك الباب فقلت من هذا فقال عمر بن الخطاب فقلت على رسلك ثم جئت إلى رسول الله صلى الله عليه وسلم فسلمت عليه وقلت هذا عمر يستأذن فقال ائذن له وبشره بالجنة فجئت عمر فقلت أذن ويبشرك رسول الله صلى الله عليه وسلم بالجنة قال فدخل فجلس مع رسول الله صلى الله عليه وسلم في القف عن يساره ودلى رجليه في البئر ثم رجعت فجلست فقلت إن يرد الله بفلان خيرا يعني أخاه يأت به فجاء إنسان فحرك الباب فقلت من هذا فقال عثمان بن عفان فقلت على رسلك قال وجئت النبي صلى الله عليه وسلم فأخبرته فقال ائذن له وبشره بالجنة مع بلوى تصيبه قال فجئت فقلت ادخل ويبشرك رسول الله صلى الله عليه وسلم بالجنة مع بلوى تصيبك قال فدخل فوجد القف قد ملئ فجلس وجاههم من الشق الآخر قال شريك فقال سعيد بن المسيب فأولتها قبورهم

حدثنا محمد بن مسكين اليمامي حدثنا يحيى بن حسان حدثنا سليمان وهو بن بلال عن شريك بن أبي نمر عن سعيد بن المسيب أخبرني أبو موسى الأشعري أنه توضأ في بيته ثم خرج فقال لألزمن رسول الله صلى الله عليه وسلم ولأكونن معه يومي هذا قال فجاء المسجد فسأل عن النبي صلى الله عليه وسلم فقالوا خرج وجه ههنا قال فخرجت على أثره أسأل عنه حتى دخل بئر أريس قال فجلست عند الباب وبابها من جريد حتى قضى رسول الله صلى الله عليه وسلم حاجته وتوضأ فقمت إليه فإذا هو قد جلس على بئر أريس وتوسط قفها وكشف عن ساقيه ودلاهما في البئر قال فسلمت عليه ثم انصرفت فجلست عند الباب فقلت لأكونن بواب رسول الله صلى الله عليه وسلم اليوم فجاء أبو بكر فدفع الباب فقلت من هذا فقال أبو بكر فقلت على رسلك قال ثم ذهبت فقلت يا رسول الله هذا أبو بكر يستأذن فقال ائذن له وبشره بالجنة قال فأقبلت حتى قلت لأبي بكر ادخل ورسول الله صلى الله عليه وسلم يبشرك بالجنة قال فدخل أبو بكر فجلس عن يمين رسول الله صلى الله عليه وسلم معه في القف ودلى رجليه في البئر كما صنع النبي صلى الله عليه وسلم وكشف عن ساقيه ثم رجعت فجلست وقد تركت أخي يتوضأ ويلحقني فقلت إن يرد الله بفلان يريد أخاه خيرا يأت به فإذا إنسان يحرك الباب فقلت من هذا فقال عمر بن الخطاب فقلت على رسلك ثم جئت إلى رسول الله صلى الله عليه وسلم فسلمت عليه وقلت هذا عمر يستأذن فقال ائذن له وبشره بالجنة فجئت عمر فقلت أذن ويبشرك رسول الله صلى الله عليه وسلم بالجنة قال فدخل فجلس مع رسول الله صلى الله عليه وسلم في القف عن يساره ودلى رجليه في البئر ثم رجعت فجلست فقلت إن يرد الله بفلان خيرا يعني أخاه يأت به فجاء إنسان فحرك الباب فقلت من هذا فقال عثمان بن عفان فقلت على رسلك قال وجئت النبي صلى الله عليه وسلم فأخبرته فقال ائذن له وبشره بالجنة مع بلوى تصيبه قال فجئت فقلت ادخل ويبشرك رسول الله صلى الله عليه وسلم بالجنة مع بلوى تصيبك قال فدخل فوجد القف قد ملئ فجلس وجاههم من الشق الآخر قال شريك فقال سعيد بن المسيب فأولتها قبورهم

*******************
خرجت أريد رسول الله صلى الله عليه وسلم فوجدته قد سلك في الأموال فتبعته فوجدته قد دخل مالا فجلس في القف وكشف عن ساقيه ودلاهما في البئر وساق الحديث بمعنى حديث يحيى بن حسان ولم يذكر قول سعيد فأولتها قبورهم

حدثنيه أبو بكر بن إسحاق حدثنا سعيد بن عفير حدثني سليمان بن بلال حدثني شريك بن عبد الله بن أبي نمر سمعت سعيد بن المسيب يقول حدثني أبو موسى الأشعري ههنا وأشار لي سليمان إلى مجلس سعيد ناحية المقصورة قال أبو موسى خرجت أريد رسول الله صلى الله عليه وسلم فوجدته قد سلك في الأموال فتبعته فوجدته قد دخل مالا فجلس في القف وكشف عن ساقيه ودلاهما في البئر وساق الحديث بمعنى حديث يحيى بن حسان ولم يذكر قول سعيد فأولتها قبورهم

*******************
خرج رسول الله صلى الله عليه وسلم يوما إلى حائط بالمدينة لحاجته فخرجت في أثره واقتص الحديث بمعنى حديث سليمان بن بلال وذكر الحديث قال بن المسيب فتأولت ذلك قبورهم اجتمعت ههنا وانفرد عثمان

حدثنا حسن بن علي الحلواني وأبو بكر بن إسحاق قالا حدثنا سعيد بن أبي مريم حدثنا محمد بن جعفر بن أبي كثير أخبرني شريك بن عبد الله بن أبي نمر عن سعيد بن المسيب عن أبي موسى الأشعري قال خرج رسول الله صلى الله عليه وسلم يوما إلى حائط بالمدينة لحاجته فخرجت في أثره واقتص الحديث بمعنى حديث سليمان بن بلال وذكر الحديث قال بن المسيب فتأولت ذلك قبورهم اجتمعت ههنا وانفرد عثمان

*******************مجلد من فضائل علي بن أبي طالب رضي الله عنه

*******************
أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي قال سعيد فأحببت ان أشافه بها سعدا فلقيت سعدا فحدثته بما حدثني عامر فقال انا سمعته فقلت آنت سمعته فوضع أصبعيه على أذنيه فقال نعم وإلا فاستكتا

حدثنا يحيى بن يحيى التميمي وأبو جعفر محمد بن الصباح وعبيد الله القواريري وسريج بن يونس كلهم عن يوسف بن الماجشون واللفظ لابن الصباح حدثنا يوسف أبو سلمة الماجشون حدثنا محمد بن المنكدر عن سعيد بن المسيب عن عامر بن سعد بن أبي وقاص عن أبيه قال قال رسول الله صلى الله عليه وسلم لعلي أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي قال سعيد فأحببت ان أشافه بها سعدا فلقيت سعدا فحدثته بما حدثني عامر فقال انا سمعته فقلت آنت سمعته فوضع أصبعيه على أذنيه فقال نعم وإلا فاستكتا

*******************
خلف رسول الله صلى الله عليه وسلم علي بن أبي طالب في غزوة تبوك فقال يا رسول الله تخلفني في النساء والصبيان فقال أما ترضى ان تكون مني بمنزلة هارون من موسى غير انه لا نبي بعدي

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم عن مصعب بن سعد بن أبي وقاص عن سعد بن أبي وقاص قال خلف رسول الله صلى الله عليه وسلم علي بن أبي طالب في غزوة تبوك فقال يا رسول الله تخلفني في النساء والصبيان فقال أما ترضى ان تكون مني بمنزلة هارون من موسى غير انه لا نبي بعدي

*******************
في هذا الإسناد

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة في هذا الإسناد

*******************
أمر معاوية بن أبي سفيان سعدا فقال ما منعك ان تسب أبا التراب فقال أما ما ذكرت ثلاثا قالهن له رسول الله صلى الله عليه وسلم فلن اسبه لان تكون لي واحدة منهن أحب الي من حمر النعم سمعت رسول الله صلى الله عليه وسلم يقول له خلفه في بعض مغازيه فقال له علي يا رسول الله خلفتني مع النساء والصبيان فقال له رسول الله صلى الله عليه وسلم أما ترضى ان تكون مني بمنزلة هارون من موسى الا انه لا نبوة بعدي وسمعته يقول يوم خيبر لأعطين الراية رجلا يحب الله ورسوله ويحبه الله ورسوله قال فتطاولنا لها فقال ادعوا لي عليا فأتي به ارمد فبصق في عينه ودفع الراية إليه ففتح الله عليه ولما نزلت هذه الآية { فقل تعالوا ندع أبناءنا وأبناءكم }  دعا رسول الله صلى الله عليه وسلم عليا وفاطمة وحسنا وحسينا فقال اللهم هؤلاء أهلي

حدثنا قتيبة بن سعيد ومحمد بن عباد وتقاربا في اللفظ قالا حدثنا حاتم وهو بن إسماعيل عن بكير بن مسمار عن عامر بن سعد بن أبي وقاص عن أبيه قال أمر معاوية بن أبي سفيان سعدا فقال ما منعك ان تسب أبا التراب فقال أما ما ذكرت ثلاثا قالهن له رسول الله صلى الله عليه وسلم فلن اسبه لان تكون لي واحدة منهن أحب الي من حمر النعم سمعت رسول الله صلى الله عليه وسلم يقول له خلفه في بعض مغازيه فقال له علي يا رسول الله خلفتني مع النساء والصبيان فقال له رسول الله صلى الله عليه وسلم أما ترضى ان تكون مني بمنزلة هارون من موسى الا انه لا نبوة بعدي وسمعته يقول يوم خيبر لأعطين الراية رجلا يحب الله ورسوله ويحبه الله ورسوله قال فتطاولنا لها فقال ادعوا لي عليا فأتي به ارمد فبصق في عينه ودفع الراية إليه ففتح الله عليه ولما نزلت هذه الآية { فقل تعالوا ندع أبناءنا وأبناءكم }  دعا رسول الله صلى الله عليه وسلم عليا وفاطمة وحسنا وحسينا فقال اللهم هؤلاء أهلي

*******************
أنه قال لعلي أما ترضى ان تكون مني بمنزلة هارون من موسى

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم سمعت إبراهيم بن سعد عن سعد عن النبي صلى الله عليه وسلم أنه قال لعلي أما ترضى ان تكون مني بمنزلة هارون من موسى

*******************
لأعطين هذه الراية رجلا يحب الله ورسوله يفتح الله علي يديه قال عمر بن الخطاب ما أحببت الإمارة إلا يومئذ قال فتساورت لها رجاء أن أدعى لها قال فدعا رسول الله صلى الله عليه وسلم علي بن أبي طالب فأعطاه إياها وقال امش ولا تلتفت حتى يفتح الله عليك قال فسار على شيئا ثم وقف ولم يلتفت فصرخ يا رسول الله على ماذا أقاتل الناس قال قاتلهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله فإذا فعلوا ذلك فقد منعوا منك دماءهم وأموالهم إلا بحقها وحسابهم على الله

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة ان رسول الله صلى الله عليه وسلم قال يوم خيبر لأعطين هذه الراية رجلا يحب الله ورسوله يفتح الله علي يديه قال عمر بن الخطاب ما أحببت الإمارة إلا يومئذ قال فتساورت لها رجاء أن أدعى لها قال فدعا رسول الله صلى الله عليه وسلم علي بن أبي طالب فأعطاه إياها وقال امش ولا تلتفت حتى يفتح الله عليك قال فسار على شيئا ثم وقف ولم يلتفت فصرخ يا رسول الله على ماذا أقاتل الناس قال قاتلهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله فإذا فعلوا ذلك فقد منعوا منك دماءهم وأموالهم إلا بحقها وحسابهم على الله

*******************
لأعطين هذه الراية رجلا يفتح الله علي يديه يحب الله ورسوله ويحبه الله ورسوله قال فبات الناس يدوكون ليلتهم أيهم يعطاها قال فلما أصبح الناس غدوا على رسول الله صلى الله عليه وسلم كلهم يرجون أن يعطاها فقال أين علي بن أبي طالب فقالوا هو يا رسول الله يشتكى عينيه قال فأرسلوا إليه فأتى به فبصق رسول الله صلى الله عليه وسلم في عينيه ودعا له فبرأ حتى كأن لم يكن به وجع فأعطاه الراية فقال علي يا رسول الله أقاتلهم حتى يكونوا مثلنا فقال انفذ على رسلك حتى تنزل بساحتهم ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم من حق الله فيه فوالله لأن يهدى الله بك رجلا واحدا خير لك من أن يكون لك حمر النعم

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن أبي حازم عن أبي حازم عن سهل ح وحدثنا قتيبة بن سعيد واللفظ هذا حدثنا يعقوب يعنى بن عبد الرحمن عن أبي حازم أخبرني سهل بن سعد أن رسول الله صلى الله عليه وسلم قال يوم خيبر لأعطين هذه الراية رجلا يفتح الله علي يديه يحب الله ورسوله ويحبه الله ورسوله قال فبات الناس يدوكون ليلتهم أيهم يعطاها قال فلما أصبح الناس غدوا على رسول الله صلى الله عليه وسلم كلهم يرجون أن يعطاها فقال أين علي بن أبي طالب فقالوا هو يا رسول الله يشتكى عينيه قال فأرسلوا إليه فأتى به فبصق رسول الله صلى الله عليه وسلم في عينيه ودعا له فبرأ حتى كأن لم يكن به وجع فأعطاه الراية فقال علي يا رسول الله أقاتلهم حتى يكونوا مثلنا فقال انفذ على رسلك حتى تنزل بساحتهم ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم من حق الله فيه فوالله لأن يهدى الله بك رجلا واحدا خير لك من أن يكون لك حمر النعم

*******************
قال كان علي قد تخلف عن النبي صلى الله عليه وسلم في خيبر وكان رمدا فقال أنا أتخلف عن رسول الله صلى الله عليه وسلم فخرج علي فلحق بالنبي صلى الله عليه وسلم فلما كان مساء الليلة التي فتحها الله في صباحها قال رسول الله صلى الله عليه وسلم لأعطين الراية أو ليأخذن بالراية غدا رجل يحبه الله ورسوله أو قال يحب الله ورسوله يفتح الله عليه فإذا نحن بعلي وما نرجوه فقالوا هذا علي فأعطاه رسول الله صلى الله عليه وسلم الراية ففتح الله عليه

حدثنا قتيبة بن سعيد حدثنا حاتم يعنى بن إسماعيل عن يزيد بن أبي عبيد عن سلمة بن الأكوع قال كان علي قد تخلف عن النبي صلى الله عليه وسلم في خيبر وكان رمدا فقال أنا أتخلف عن رسول الله صلى الله عليه وسلم فخرج علي فلحق بالنبي صلى الله عليه وسلم فلما كان مساء الليلة التي فتحها الله في صباحها قال رسول الله صلى الله عليه وسلم لأعطين الراية أو ليأخذن بالراية غدا رجل يحبه الله ورسوله أو قال يحب الله ورسوله يفتح الله عليه فإذا نحن بعلي وما نرجوه فقالوا هذا علي فأعطاه رسول الله صلى الله عليه وسلم الراية ففتح الله عليه

*******************
انطلقت أنا وحصين بن سبرة وعمر بن مسلم إلى زيد بن أرقم فلما جلسنا إليه قال له حصين لقد لقيت يا زيد خيرا كثيرا رأيت رسول الله صلى الله عليه وسلم وسمعت حديثه وغزوت معه وصليت خلفه لقد لقيت يا زيد خيرا كثيرا حدثنا يا زيد ما سمعت من رسول الله صلى الله عليه وسلم قال يا بن أخي والله لقد كبرت سني وقدم عهدي ونسيت بعض الذي كنت أعي من رسول الله صلى الله عليه وسلم فما حدثتكم فاقبلوا وما لا فلا تكلفونيه ثم قال قام رسول الله صلى الله عليه وسلم يوما فينا خطيبا بماء يدعى خما بين مكة والمدينة فحمد الله وأثنى عليه ووعظ وذكر ثم قال أما بعد ألا أيها الناس فإنما أنا بشر يوشك أن يأتي رسول ربي فأجيب وأنا تارك فيكم ثقلين أولهما كتاب الله فيه الهدى والنور فخذوا بكتاب الله واستمسكوا به فحث على كتاب الله ورغب فيه ثم قال وأهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي فقال له حصين ومن أهل بيته يا زيد أليس نساؤه من أهل بيته قال نساؤه من أهل بيته ولكن أهل بيته من حرم الصدقة بعده قال ومن هم قال هم آل علي وآل عقيل وآل جعفر وآل عباس قال كل هؤلاء حرم الصدقة قال نعم

حدثني زهير بن حرب وشجاع بن مخلد جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم حدثني أبو حيان حدثني يزيد بن حيان قال انطلقت أنا وحصين بن سبرة وعمر بن مسلم إلى زيد بن أرقم فلما جلسنا إليه قال له حصين لقد لقيت يا زيد خيرا كثيرا رأيت رسول الله صلى الله عليه وسلم وسمعت حديثه وغزوت معه وصليت خلفه لقد لقيت يا زيد خيرا كثيرا حدثنا يا زيد ما سمعت من رسول الله صلى الله عليه وسلم قال يا بن أخي والله لقد كبرت سني وقدم عهدي ونسيت بعض الذي كنت أعي من رسول الله صلى الله عليه وسلم فما حدثتكم فاقبلوا وما لا فلا تكلفونيه ثم قال قام رسول الله صلى الله عليه وسلم يوما فينا خطيبا بماء يدعى خما بين مكة والمدينة فحمد الله وأثنى عليه ووعظ وذكر ثم قال أما بعد ألا أيها الناس فإنما أنا بشر يوشك أن يأتي رسول ربي فأجيب وأنا تارك فيكم ثقلين أولهما كتاب الله فيه الهدى والنور فخذوا بكتاب الله واستمسكوا به فحث على كتاب الله ورغب فيه ثم قال وأهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي فقال له حصين ومن أهل بيته يا زيد أليس نساؤه من أهل بيته قال نساؤه من أهل بيته ولكن أهل بيته من حرم الصدقة بعده قال ومن هم قال هم آل علي وآل عقيل وآل جعفر وآل عباس قال كل هؤلاء حرم الصدقة قال نعم

*******************
وساق الحديث بنحوه بمعنى حديث زهير

وحدثنا محمد بن بكار بن الريان حدثنا حسان يعنى بن إبراهيم عن سعيد بن مسروق عن يزيد بن حيان عن زيد بن أرقم عن النبي صلى الله عليه وسلم وساق الحديث بنحوه بمعنى حديث زهير

*******************
بهذا الإسناد نحو حديث إسماعيل وزاد في حديث جرير كتاب الله فيه الهدى والنور من استمسك به وأخذ به كان على الهدى ومن أخطأه ضل

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلاهما عن أبي حيان بهذا الإسناد نحو حديث إسماعيل وزاد في حديث جرير كتاب الله فيه الهدى والنور من استمسك به وأخذ به كان على الهدى ومن أخطأه ضل

*******************
دخلنا عليه فقلنا له لقد رأيت خيرا لقد صاحبت رسول الله صلى الله عليه وسلم وصليت خلفه وساق الحديث بنحو حديث أبي حيان غير أنه قال ألا وإني تارك فيكم ثقلين أحدهما كتاب الله هو حبل الله من اتبعه كان على الهدى ومن تركه كان على ضلالة وفيه فقلنا من أهل بيته نساؤه قال لا وأيم الله إن المرأة تكون مع الرجل العصر من الدهر ثم يطلقها فترجع إلى أبيها وقومها أهل بيته أصله وعصبته الذين حرموا الصدقة بعده

حدثنا محمد بن بكار بن الريان حدثنا حسان يعنى بن إبراهيم عن سعيد وهو بن مسروق عن يزيد بن حيان عن زيد بن أرقم قال دخلنا عليه فقلنا له لقد رأيت خيرا لقد صاحبت رسول الله صلى الله عليه وسلم وصليت خلفه وساق الحديث بنحو حديث أبي حيان غير أنه قال ألا وإني تارك فيكم ثقلين أحدهما كتاب الله هو حبل الله من اتبعه كان على الهدى ومن تركه كان على ضلالة وفيه فقلنا من أهل بيته نساؤه قال لا وأيم الله إن المرأة تكون مع الرجل العصر من الدهر ثم يطلقها فترجع إلى أبيها وقومها أهل بيته أصله وعصبته الذين حرموا الصدقة بعده

*******************
استعمل على المدينة رجل من آل مروان قال فدعا سهل بن سعد فأمره أن يشتم عليا قال فأبى سهل فقال له أما إذا أبيت فقل لعن الله أبا التراب فقال سهل ما كان لعلي اسم أحب إليه من أبي التراب وإن كان ليفرح إذا دعي بها فقال له أخبرنا عن قصته لم سمى أبا تراب قال جاء رسول الله صلى الله عليه وسلم بيت فاطمة فلم يجد عليا في البيت فقال أين بن عمك فقالت كان بيني وبينه شيء فغاضبني فلم يقل عندي فقال رسول الله صلى الله عليه وسلم لإنسان أنظر أين هو فجاء فقال يا رسول الله هو في المسجد راقد فجاءه رسول الله صلى الله عليه وسلم وهو مضطجع قد سقط رداؤه عن شقه فأصابه تراب فجعل رسول الله صلى الله عليه وسلم يمسحه عنه ويقول قم أبا التراب قم أبا التراب

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن أبي حازم عن أبي حازم عن سهل بن سعد قال استعمل على المدينة رجل من آل مروان قال فدعا سهل بن سعد فأمره أن يشتم عليا قال فأبى سهل فقال له أما إذا أبيت فقل لعن الله أبا التراب فقال سهل ما كان لعلي اسم أحب إليه من أبي التراب وإن كان ليفرح إذا دعي بها فقال له أخبرنا عن قصته لم سمى أبا تراب قال جاء رسول الله صلى الله عليه وسلم بيت فاطمة فلم يجد عليا في البيت فقال أين بن عمك فقالت كان بيني وبينه شيء فغاضبني فلم يقل عندي فقال رسول الله صلى الله عليه وسلم لإنسان أنظر أين هو فجاء فقال يا رسول الله هو في المسجد راقد فجاءه رسول الله صلى الله عليه وسلم وهو مضطجع قد سقط رداؤه عن شقه فأصابه تراب فجعل رسول الله صلى الله عليه وسلم يمسحه عنه ويقول قم أبا التراب قم أبا التراب

*******************مجلد في فضل سعد بن أبي وقاص رضي الله عنه

*******************
أرق رسول الله صلى الله عليه وسلم ذات ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت وسمعنا صوت السلاح فقال رسول الله صلى الله عليه وسلم من هذا قال سعد بن أبي وقاص يا رسول الله جئت أحرسك قالت عائشة فنام رسول الله صلى الله عليه وسلم حتى سمعت غطيطه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان بن بلال عن يحيى بن سعيد عن عبد الله بن عامر بن ربيعة عن عائشة قالت أرق رسول الله صلى الله عليه وسلم ذات ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت وسمعنا صوت السلاح فقال رسول الله صلى الله عليه وسلم من هذا قال سعد بن أبي وقاص يا رسول الله جئت أحرسك قالت عائشة فنام رسول الله صلى الله عليه وسلم حتى سمعت غطيطه

*******************
سهر رسول الله صلى الله عليه وسلم مقدمه المدينة ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت فبينا نحن كذلك سمعنا خشخشة سلاح فقال من هذا قال سعد بن أبي وقاص فقال له رسول الله صلى الله عليه وسلم ما جاء بك قال وقع في نفسي خوف على رسول الله صلى الله عليه وسلم فجئت أحرسه فدعا له رسول الله صلى الله عليه وسلم ثم نام وفي رواية بن رمح فقلنا من هذا

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يحيى بن سعيد عن عبد الله بن عامر بن ربيعة أن عائشة قالت سهر رسول الله صلى الله عليه وسلم مقدمه المدينة ليلة فقال ليت رجلا صالحا من أصحابي يحرسني الليلة قالت فبينا نحن كذلك سمعنا خشخشة سلاح فقال من هذا قال سعد بن أبي وقاص فقال له رسول الله صلى الله عليه وسلم ما جاء بك قال وقع في نفسي خوف على رسول الله صلى الله عليه وسلم فجئت أحرسه فدعا له رسول الله صلى الله عليه وسلم ثم نام وفي رواية بن رمح فقلنا من هذا

*******************
أرق رسول الله صلى الله عليه وسلم ذات ليلة بمثل حديث سليمان بن بلال

حدثناه محمد بن المثنى حدثنا عبد الوهاب سمعت يحيى بن سعيد يقول سمعت عبد الله بن عامر بن ربيعة يقول قالت عائشة أرق رسول الله صلى الله عليه وسلم ذات ليلة بمثل حديث سليمان بن بلال

*******************
ما جمع رسول الله صلى الله عليه وسلم أبويه لأحد غير سعد بن مالك فإنه جعل يقول له يوم أحد ارم فداك أبي وأمي

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعنى بن سعد عن أبيه عن عبد الله بن شداد قال سمعت عليا يقول ما جمع رسول الله صلى الله عليه وسلم أبويه لأحد غير سعد بن مالك فإنه جعل يقول له يوم أحد ارم فداك أبي وأمي

*******************
بمثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب وإسحاق الحنظلي عن محمد بن بشر عن مسعر ح وحدثنا بن أبي عمر حدثنا سفيان عن مسعر كلهم عن سعد بن إبراهيم عن عبد الله بن شداد عن علي عن النبي صلى الله عليه وسلم بمثله

*******************
لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعنى بن بلال عن يحيى وهو بن سعيد عن سعيد عن سعد بن أبي وقاص قال لقد جمع لي رسول الله صلى الله عليه وسلم أبويه يوم أحد

*******************
بهذا الإسناد

حدثنا قتيبة بن سعيد وابن رمح عن الليث بن سعد ح وحدثنا بن المثنى حدثنا عبد الوهاب كلاهما عن يحيى بن سعيد بهذا الإسناد

*******************
أن النبي صلى الله عليه وسلم جمع له أبويه يوم أحد قال كان رجل من المشركين قد أحرق المسلمين فقال له النبي صلى الله عليه وسلم ارم فداك أبي وأمي قال فنزعت له بسهم ليس فيه نصل فأصبت جنبه فسقط فانكشفت عورته فضحك رسول الله صلى الله عليه وسلم حتى نظرت إلى نواجذه

حدثنا محمد بن عباد حدثنا حاتم يعنى بن إسماعيل عن بكير بن مسمار عن عامر بن سعد عن أبيه أن النبي صلى الله عليه وسلم جمع له أبويه يوم أحد قال كان رجل من المشركين قد أحرق المسلمين فقال له النبي صلى الله عليه وسلم ارم فداك أبي وأمي قال فنزعت له بسهم ليس فيه نصل فأصبت جنبه فسقط فانكشفت عورته فضحك رسول الله صلى الله عليه وسلم حتى نظرت إلى نواجذه

*******************
أنه نزلت فيه آيات من القرآن قال حلفت أم سعد أن لا تكلمه أبدا حتى يكفر بدينه ولا تأكل ولا تشرب قالت زعمت أن الله وصاك بوالديك وأنا أمك وأنا آمرك بهذا قال مكثت ثلاثا حتى غشي عليها من الجهد فقام بن لها يقال له عمارة فسقاها فجعلت تدعو على سعد فأنزل الله في القرآن هذه الآية { ووصينا الإنسان بوالديه حسنا } وإن جاهداك على أن تشرك بي وفيها { وصاحبهما في الدنيا معروفا }  قال وأصاب رسول الله صلى الله عليه وسلم غنيمة عظيمة فإذا فيها سيف فأخذته فأتيت به الرسول صلى الله عليه وسلم فقلت نفلني هذا السيف فأنا من قد علمت حاله فقال رده من حيث أخذته فانطلقت حتى إذا أردت أن ألقيه في القبض لامتني نفسي فرجعت إليه فقلت أعطنيه قال فشد لي صوته رده من حيث أخذته قال فأنزل الله { يسألونك عن الأنفال } قال ومرضت فأرسلت إلى النبي صلى الله عليه وسلم فأتاني فقلت دعني أقسم مالي حيث شئت قال فأبى قلت فالنصف قال فأبى قلت فالثلث قال فسكت فكان بعد الثلث جائزا قال وأتيت على نفر من الأنصار والمهاجرين فقالوا تعال نطعمك ونسقيك خمرا وذلك قبل أن تحرم الخمر قال فأتيتهم في حش والحش البستان فإذا رأس جزور مشوي عندهم وزق من خمر قال فأكلت وشربت معهم قال فذكرت الأنصار والمهاجرون عندهم فقلت المهاجرون خير من الأنصار قال فأخذ رجل أحد لحي الرأس فضربني به فجرح بأنفي فأتيت رسول الله صلى الله عليه وسلم فأخبرته فأنزل الله في يعنى نفسه شأن الخمر { إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان }

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا الحسن بن موسى حدثنا زهير حدثنا سماك بن حرب حدثني مصعب بن سعد عن أبيه أنه نزلت فيه آيات من القرآن قال حلفت أم سعد أن لا تكلمه أبدا حتى يكفر بدينه ولا تأكل ولا تشرب قالت زعمت أن الله وصاك بوالديك وأنا أمك وأنا آمرك بهذا قال مكثت ثلاثا حتى غشي عليها من الجهد فقام بن لها يقال له عمارة فسقاها فجعلت تدعو على سعد فأنزل الله في القرآن هذه الآية { ووصينا الإنسان بوالديه حسنا } وإن جاهداك على أن تشرك بي وفيها { وصاحبهما في الدنيا معروفا }  قال وأصاب رسول الله صلى الله عليه وسلم غنيمة عظيمة فإذا فيها سيف فأخذته فأتيت به الرسول صلى الله عليه وسلم فقلت نفلني هذا السيف فأنا من قد علمت حاله فقال رده من حيث أخذته فانطلقت حتى إذا أردت أن ألقيه في القبض لامتني نفسي فرجعت إليه فقلت أعطنيه قال فشد لي صوته رده من حيث أخذته قال فأنزل الله { يسألونك عن الأنفال } قال ومرضت فأرسلت إلى النبي صلى الله عليه وسلم فأتاني فقلت دعني أقسم مالي حيث شئت قال فأبى قلت فالنصف قال فأبى قلت فالثلث قال فسكت فكان بعد الثلث جائزا قال وأتيت على نفر من الأنصار والمهاجرين فقالوا تعال نطعمك ونسقيك خمرا وذلك قبل أن تحرم الخمر قال فأتيتهم في حش والحش البستان فإذا رأس جزور مشوي عندهم وزق من خمر قال فأكلت وشربت معهم قال فذكرت الأنصار والمهاجرون عندهم فقلت المهاجرون خير من الأنصار قال فأخذ رجل أحد لحي الرأس فضربني به فجرح بأنفي فأتيت رسول الله صلى الله عليه وسلم فأخبرته فأنزل الله في يعنى نفسه شأن الخمر { إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان }

*******************
أنزلت في أربع آيات وساق الحديث بمعنى حديث زهير عن سماك وزاد في حديث شعبة قال فكانوا إذا أرادوا أن يطعموها شجروا فاها بعصا ثم أوجروها وفي حديثه أيضا فضرب به أنف سعد ففزره وكان أنف سعد مفزورا

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب عن مصعب بن سعد عن أبيه أنه قال أنزلت في أربع آيات وساق الحديث بمعنى حديث زهير عن سماك وزاد في حديث شعبة قال فكانوا إذا أرادوا أن يطعموها شجروا فاها بعصا ثم أوجروها وفي حديثه أيضا فضرب به أنف سعد ففزره وكان أنف سعد مفزورا

*******************
في نزلت { ولا تطرد الذين يدعون ربهم بالغداة والعشي }  قال نزلت في ستة أنا وابن مسعود منهم وكان المشركون قالوا له تدنى هؤلاء

حدثنا زهير بن حرب حدثنا عبد الرحمن عن سفيان عن المقدام بن شريح عن أبيه عن سعد في نزلت { ولا تطرد الذين يدعون ربهم بالغداة والعشي }  قال نزلت في ستة أنا وابن مسعود منهم وكان المشركون قالوا له تدنى هؤلاء

*******************
كنا مع النبي صلى الله عليه وسلم ستة نفر فقال المشركون للنبي صلى الله عليه وسلم اطرد هؤلاء لا يجترؤن علينا قال وكنت أنا وابن مسعود ورجل من هذيل وبلال ورجلان لست أسميهما فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع فحدث نفسه فأنزل الله { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه }

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن عبد الله الأسدي عن إسرائيل عن المقدام بن شريح عن أبيه عن سعد قال كنا مع النبي صلى الله عليه وسلم ستة نفر فقال المشركون للنبي صلى الله عليه وسلم اطرد هؤلاء لا يجترؤن علينا قال وكنت أنا وابن مسعود ورجل من هذيل وبلال ورجلان لست أسميهما فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع فحدث نفسه فأنزل الله { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه }

*******************مجلد من فضائل طلحة والزبير رضي الله عنهما

*******************
يبق مع رسول الله صلى الله عليه وسلم في بعض تلك الأيام التي قاتل فيهن رسول الله صلى الله عليه وسلم غير طلحة وسعد عن حديثهما

حدثنا محمد بن أبي بكر المقدمي وحامد بن عمر البكراوي ومحمد بن عبد الأعلى قالوا حدثنا المعتمر وهو بن سليمان قال سمعت أبي عن أبي عثمان قال لم يبق مع رسول الله صلى الله عليه وسلم في بعض تلك الأيام التي قاتل فيهن رسول الله صلى الله عليه وسلم غير طلحة وسعد عن حديثهما

*******************
ندب رسول الله صلى الله عليه وسلم الناس يوم الخندق فانتدب الزبير ثم ندبهم فانتدب الزبير ثم ندبهم فانتدب الزبير فقال النبي صلى الله عليه وسلم لكل نبي حواري وحواري الزبير

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن محمد بن المنكدر عن جابر بن عبد الله قال سمعته يقول ندب رسول الله صلى الله عليه وسلم الناس يوم الخندق فانتدب الزبير ثم ندبهم فانتدب الزبير ثم ندبهم فانتدب الزبير فقال النبي صلى الله عليه وسلم لكل نبي حواري وحواري الزبير

*******************
بمعنى حديث بن عيينة

حدثنا أبو كريب حدثنا أبو أسامة عن هشام بن عروة ح وحدثنا أبو كريب وإسحاق بن إبراهيم جميعا عن وكيع حدثنا سفيان كلاهما عن محمد بن المنكدر عن جابر عن النبي صلى الله عليه وسلم بمعنى حديث بن عيينة

*******************
كنت أنا وعمر بن أبي سلمة يوم الخندق مع النسوة في أطم حسان فكان يطأطىء لي مرة فأنظر وأطأطىء له مرة فينظر فكنت أعرف أبى إذا مر على فرسه في السلاح إلى بنى قريظة قال وأخبرني عبد الله بن عروة عن عبد الله بن الزبير قال فذكرت ذلك لأبى فقال ورأيتني يا بني قلت نعم قال أما والله لقد جمع لي رسول الله صلى الله عليه وسلم يومئذ أبويه فقال فداك أبى وأمي

حدثنا إسماعيل بن الخليل وسويد بن سعيد كلاهما عن بن مسهر قال إسماعيل أخبرنا علي بن مسهر عن هشام بن عروة عن أبيه عن عبد الله بن الزبير قال كنت أنا وعمر بن أبي سلمة يوم الخندق مع النسوة في أطم حسان فكان يطأطىء لي مرة فأنظر وأطأطىء له مرة فينظر فكنت أعرف أبى إذا مر على فرسه في السلاح إلى بنى قريظة قال وأخبرني عبد الله بن عروة عن عبد الله بن الزبير قال فذكرت ذلك لأبى فقال ورأيتني يا بني قلت نعم قال أما والله لقد جمع لي رسول الله صلى الله عليه وسلم يومئذ أبويه فقال فداك أبى وأمي

*******************
لما كان يوم الخندق كنت أنا وعمر بن أبي سلمة في الأطم الذي فيه النسوة يعنى نسوة النبي صلى الله عليه وسلم وساق الحديث بمعنى حديث بن مسهر في هذا الإسناد ولم يذكر عبد الله بن عروة في الحديث ولكن أدرج القصة في حديث هشام عن أبيه عن بن الزبير

وحدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه عن عبد الله بن الزبير قال لما كان يوم الخندق كنت أنا وعمر بن أبي سلمة في الأطم الذي فيه النسوة يعنى نسوة النبي صلى الله عليه وسلم وساق الحديث بمعنى حديث بن مسهر في هذا الإسناد ولم يذكر عبد الله بن عروة في الحديث ولكن أدرج القصة في حديث هشام عن أبيه عن بن الزبير

*******************
أن رسول الله صلى الله عليه وسلم كان على حراء هو وأبو بكر وعمر وعثمان وعلي وطلحة والزبير فتحركت الصخرة فقال رسول الله صلى الله عليه وسلم اهدأ فما عليك إلا نبي أو صديق أو شهيد

وحدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان على حراء هو وأبو بكر وعمر وعثمان وعلي وطلحة والزبير فتحركت الصخرة فقال رسول الله صلى الله عليه وسلم اهدأ فما عليك إلا نبي أو صديق أو شهيد

*******************
أن رسول الله صلى الله عليه وسلم كان على جبل حراء فتحرك فقال رسول الله صلى الله عليه وسلم اسكن حراء فما عليك إلا نبي أو صديق أو شهيد وعليه النبي صلى الله عليه وسلم وأبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد بن أبي وقاص رضي الله عنهم

حدثنا عبيد الله بن محمد بن يزيد بن خنيس وأحمد بن يوسف الأزدي قالا حدثنا إسماعيل بن أبي أويس حدثني سليمان بن بلال عن يحيى بن سعيد عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم كان على جبل حراء فتحرك فقال رسول الله صلى الله عليه وسلم اسكن حراء فما عليك إلا نبي أو صديق أو شهيد وعليه النبي صلى الله عليه وسلم وأبو بكر وعمر وعثمان وعلي وطلحة والزبير وسعد بن أبي وقاص رضي الله عنهم

*******************
أبواك والله من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

حدثنا أبو بكر بن أبي شيبة حدثنا بن نمير وعبدة قالا حدثنا هشام عن أبيه قال قالت لي عائشة أبواك والله من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

*******************
بهذا الإسناد وزاد تعني أبا بكر والزبير

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا هشام بهذا الإسناد وزاد تعني أبا بكر والزبير

*******************
كان أبواك من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع حدثنا إسماعيل عن البهي عن عروة قال قالت لي عائشة كان أبواك من { الذين استجابوا لله والرسول من بعد ما أصابهم القرح }

*******************مجلد فضائل أبي عبيدة بن الجراح رضي الله عنه

*******************
إن لكل أمة أمينا وإن أميننا أيتها الأمة أبو عبيدة بن الجراح

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن خالد ح وحدثني زهير بن حرب حدثنا إسماعيل بن علية أخبرنا خالد عن أبي قلابة قال قال أنس قال رسول الله صلى الله عليه وسلم إن لكل أمة أمينا وإن أميننا أيتها الأمة أبو عبيدة بن الجراح

*******************
ابعث معنا رجلا يعلمنا السنة والإسلام قال فأخذ بيد أبي عبيدة فقال هذا أمين هذه الأمة

حدثني عمرو الناقد حدثنا عفان حدثنا حماد وهو بن سلمة عن ثابت عن أنس أن أهل اليمن قدموا على رسول الله صلى الله عليه وسلم فقالوا ابعث معنا رجلا يعلمنا السنة والإسلام قال فأخذ بيد أبي عبيدة فقال هذا أمين هذه الأمة

*******************
يا رسول الله ابعث إلينا رجلا أمينا فقال لأبعثن إليكم رجلا أمينا حق أمين حق أمين قال فاستشرف لها الناس قال فبعث أبا عبيدة بن الجراح

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت أبا إسحاق يحدث عن صلة بن زفر عن حذيفة قال جاء أهل نجران إلى رسول الله صلى الله عليه وسلم فقالوا يا رسول الله ابعث إلينا رجلا أمينا فقال لأبعثن إليكم رجلا أمينا حق أمين حق أمين قال فاستشرف لها الناس قال فبعث أبا عبيدة بن الجراح

*******************
بهذا الإسناد نحوه

حدثنا إسحاق بن إبراهيم أخبرنا أبو داود الحفري حدثنا سفيان عن أبي إسحاق بهذا الإسناد نحوه

*******************مجلد فضائل الحسن والحسين رضي الله عنهما

*******************
اللهم إني أحبه فأحبه وأحبب من يحبه

حدثني أحمد بن حنبل حدثنا سفيان بن عيينة حدثني عبيد الله بن أبي يزيد عن نافع بن جبير عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال لحسن اللهم إني أحبه فأحبه وأحبب من يحبه

*******************
خرجت مع رسول الله صلى الله عليه وسلم في طائفة من النهار لا يكلمني ولا أكلمه حتى جاء سوق بني قينقاع ثم انصرف حتى أتى خباء فاطمة فقال أثم لكع أثم لكع يعني حسنا فظننا أنه إنما تحبسه أمه لأن تغسله وتلبسه سخابا فلم يلبث أن جاء يسعى حتى اعتنق كل واحد منهما صاحبه فقال رسول الله صلى الله عليه وسلم اللهم إني أحبه فأحبه وأحبب من يحبه

حدثنا بن أبي عمر حدثنا سفيان عن عبيد الله بن أبي يزيد عن نافع بن جبير بن مطعم عن أبي هريرة قال خرجت مع رسول الله صلى الله عليه وسلم في طائفة من النهار لا يكلمني ولا أكلمه حتى جاء سوق بني قينقاع ثم انصرف حتى أتى خباء فاطمة فقال أثم لكع أثم لكع يعني حسنا فظننا أنه إنما تحبسه أمه لأن تغسله وتلبسه سخابا فلم يلبث أن جاء يسعى حتى اعتنق كل واحد منهما صاحبه فقال رسول الله صلى الله عليه وسلم اللهم إني أحبه فأحبه وأحبب من يحبه

*******************
اللهم إني أحبه فأحبه

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت حدثنا البراء بن عازب قال رأيت الحسن بن علي على عاتق النبي صلى الله عليه وسلم وهو يقول اللهم إني أحبه فأحبه

*******************
رأيت رسول الله صلى الله عليه وسلم واضعا الحسن بن علي على عاتقه وهو يقول اللهم إني أحبه فأحبه

حدثنا محمد بن بشار وأبو بكر بن نافع قال بن نافع حدثنا غندر حدثنا شعبة عن عدي وهو بن ثابت عن البراء قال رأيت رسول الله صلى الله عليه وسلم واضعا الحسن بن علي على عاتقه وهو يقول اللهم إني أحبه فأحبه

*******************
لقد قدت بنبي الله صلى الله عليه وسلم والحسن والحسين بغلته الشهباء حتى أدخلتهم حجرة النبي صلى الله عليه وسلم هذا قدامه وهذا خلفه

حدثني عبد الله بن الرومي اليمامي وعباس بن عبد العظيم العنبري قالا حدثنا النضر بن محمد حدثنا عكرمة وهو بن عمار حدثنا إياس عن أبيه قال لقد قدت بنبي الله صلى الله عليه وسلم والحسن والحسين بغلته الشهباء حتى أدخلتهم حجرة النبي صلى الله عليه وسلم هذا قدامه وهذا خلفه

*******************مجلد فضائل أهل بيت النبي صلى الله عليه وسلم

*******************
خرج النبي صلى الله عليه وسلم غداة وعليه مرط مرحل من شعر أسود فجاء الحسن بن علي فأدخله ثم جاء الحسين فدخل معه ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله ثم قال { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا }

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير واللفظ لأبي بكر قالا حدثنا محمد بن بشر عن زكريا عن مصعب بن شيبة عن صفية بنت شيبة قالت قالت عائشة خرج النبي صلى الله عليه وسلم غداة وعليه مرط مرحل من شعر أسود فجاء الحسن بن علي فأدخله ثم جاء الحسين فدخل معه ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله ثم قال { إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا }

*******************مجلد فضائل زيد بن حارثة وأسامة بن زيد رضي الله عنهما

*******************
ما كنا ندعو زيد بن حارثة إلا زيد بن محمد حتى نزل في القرآن { ادعوهم لآبائهم هو أقسط عند الله }  قال الشيخ أبو أحمد محمد بن عيسى أخبرنا أبو العباس السراج ومحمد بن عبد الله بن يوسف الدويري قالا حدثنا قتيبة بن سعيد بهذا الحديث

حدثنا قتيبة بن سعيد حدثنا يعقوب بن عبد الرحمن القاري عن موسى بن عقبة عن سالم بن عبد الله عن أبيه أنه كان يقول ما كنا ندعو زيد بن حارثة إلا زيد بن محمد حتى نزل في القرآن { ادعوهم لآبائهم هو أقسط عند الله }  قال الشيخ أبو أحمد محمد بن عيسى أخبرنا أبو العباس السراج ومحمد بن عبد الله بن يوسف الدويري قالا حدثنا قتيبة بن سعيد بهذا الحديث

*******************
بمثله

حدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا موسى بن عقبة حدثني سالم عن عبد الله بمثله

*******************
بعث رسول الله صلى الله عليه وسلم بعثا وأمر عليهم أسامة بن زيد فطعن الناس في إمرته فقام رسول الله صلى الله عليه وسلم فقال إن تطعنوا في إمرته فقد كنتم تطعنون في إمرة أبيه من قبل وأيم الله إن كان لخليقا للإمرة وإن كان لمن أحب الناس إلى وإن هذا لمن أحب الناس إلى بعده

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل يعنون بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول بعث رسول الله صلى الله عليه وسلم بعثا وأمر عليهم أسامة بن زيد فطعن الناس في إمرته فقام رسول الله صلى الله عليه وسلم فقال إن تطعنوا في إمرته فقد كنتم تطعنون في إمرة أبيه من قبل وأيم الله إن كان لخليقا للإمرة وإن كان لمن أحب الناس إلى وإن هذا لمن أحب الناس إلى بعده

*******************
إن تطعنوا في إمارته يزيد أسامة بن زيد فقد طعنتم في إمارة أبيه من قبله وأيم الله إن كان لخليقا لها وأيم الله إن كان لأحب الناس إلى وأيم الله إن هذا لها لخليق يريد أسامة بن زيد وأيم الله إن كان لأحبهم إلي من بعده فأوصيكم به فإنه من صالحيكم

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن عمر يعني بن حمزة عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال وهو على المنبر إن تطعنوا في إمارته يزيد أسامة بن زيد فقد طعنتم في إمارة أبيه من قبله وأيم الله إن كان لخليقا لها وأيم الله إن كان لأحب الناس إلى وأيم الله إن هذا لها لخليق يريد أسامة بن زيد وأيم الله إن كان لأحبهم إلي من بعده فأوصيكم به فإنه من صالحيكم

*******************مجلد فضائل عبد الله بن جعفر رضي الله عنهما

*******************
أتذكر إذ تلقينا رسول الله صلى الله عليه وسلم أنا وأنت وابن عباس قال نعم فحملنا وتركك

حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية عن حبيب بن الشهيد عن عبد الله بن أبي مليكة قال عبد الله بن جعفر لابن الزبير أتذكر إذ تلقينا رسول الله صلى الله عليه وسلم أنا وأنت وابن عباس قال نعم فحملنا وتركك

*******************
بمثل حديث بن علية وإسناده

حدثنا إسحاق بن إبراهيم أخبرنا أبو أسامة عن حبيب بن الشهيد بمثل حديث بن علية وإسناده

*******************
كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقى بصبيان أهل بيته قال وإنه قدم من سفر فسبق بي إليه فحملني بين يديه ثم جىء بأحد ابني فاطمة فأردفه خلفه قال فأدخلنا المدينة ثلاثة على دابة

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة واللفظ ليحيى قال أبو بكر حدثنا وقال يحيى أخبرنا أبو معاوية عن عاصم الأحول عن مورق العجلي عن عبد الله بن جعفر قال كان رسول الله صلى الله عليه وسلم إذا قدم من سفر تلقى بصبيان أهل بيته قال وإنه قدم من سفر فسبق بي إليه فحملني بين يديه ثم جىء بأحد ابني فاطمة فأردفه خلفه قال فأدخلنا المدينة ثلاثة على دابة

*******************
كان النبي صلى الله عليه وسلم إذا قدم من سفر تلقى بنا قال فتلقى بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى دخلنا المدينة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان عن عاصم حدثني مورق حدثني عبد الله بن جعفر قال كان النبي صلى الله عليه وسلم إذا قدم من سفر تلقى بنا قال فتلقى بي وبالحسن أو بالحسين قال فحمل أحدنا بين يديه والآخر خلفه حتى دخلنا المدينة

*******************
أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلى حديثا لا أحدث به أحدا من الناس

حدثنا شيبان بن فروخ حدثنا مهدي بن ميمون حدثنا محمد بن عبد الله بن أبي يعقوب عن الحسن بن سعد مولى الحسن بن علي عن عبد الله بن جعفر قال أردفني رسول الله صلى الله عليه وسلم ذات يوم خلفه فأسر إلى حديثا لا أحدث به أحدا من الناس

*******************مجلد فضائل خديجة أم المؤمنين رضي الله عنها

*******************
خير نسائها مريم بنت عمران وخير نسائها خديجة بنت خويلد قال أبو كريب وأشار وكيع إلى السماء والأرض

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة ح وحدثنا أبو كريب حدثنا أبو أسامة وابن نمير ووكيع وأبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة بن سليمان كلهم عن هشام بن عروة واللفظ حديث أبي أسامة ح وحدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه قال سمعت عبد الله بن جعفر يقول سمعت عليا بالكوفة يقول سمعت رسول الله صلى الله عليه وسلم يقول خير نسائها مريم بنت عمران وخير نسائها خديجة بنت خويلد قال أبو كريب وأشار وكيع إلى السماء والأرض

*******************
كمل من الرجال كثير ولم يكمل من النساء غير مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر جميعا عن شعبة ح وحدثنا عبيد الله بن معاذ العنبري واللفظ له حدثنا أبي حدثنا شعبة عن عمرو بن مرة عن مرة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم كمل من الرجال كثير ولم يكمل من النساء غير مريم بنت عمران وآسية امرأة فرعون وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام

*******************
يا رسول الله هذه خديجة قد أتتك معها إناء فيه إدام أو طعام أو شراب فإذا هي أتتك فاقرأ عليها السلام من ربها سبحانه وتعلى ومنى وبشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب قال أبو بكر في روايته عن أبي هريرة ولم يقل سمعت ولم يقل في الحديث ومنى

حدثنا أبو بكر بن أبي شيبة وأبو كريب وابن نمير قالوا حدثنا بن فضيل عن عمارة عن أبي زرعة قال سمعت أبا هريرة قال أتى جبريل النبي صلى الله عليه وسلم فقال يا رسول الله هذه خديجة قد أتتك معها إناء فيه إدام أو طعام أو شراب فإذا هي أتتك فاقرأ عليها السلام من ربها سبحانه وتعلى ومنى وبشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب قال أبو بكر في روايته عن أبي هريرة ولم يقل سمعت ولم يقل في الحديث ومنى

*******************
قلت لعبد الله بن أبي أوفى أكان رسول الله صلى الله عليه وسلم بشر خديجة ببيت في الجنة قال نعم بشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ومحمد بن بشر العبدي عن إسماعيل قال قلت لعبد الله بن أبي أوفى أكان رسول الله صلى الله عليه وسلم بشر خديجة ببيت في الجنة قال نعم بشرها ببيت في الجنة من قصب لا صخب فيه ولا نصب

*******************
بمثله

حدثنا يحيى بن يحيى أخبرنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا المعتمر بن سليمان وجرير ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن إسماعيل بن أبي خالد عن بن أبي أوفى عن النبي صلى الله عليه وسلم بمثله

*******************
بشر رسول الله صلى الله عليه وسلم خديجة بنت خويلد ببيت في الجنة

حدثنا عثمان بن أبي شيبة حدثنا عبدة عن هشام بن عروة عن أبيه عن عائشة قالت بشر رسول الله صلى الله عليه وسلم خديجة بنت خويلد ببيت في الجنة

*******************
ما غرت على امرأة ما غرت على خديجة ولقد هلكت قبل أن يتزوجنى بثلاث سنين لما كنت أسمعه يذكرها ولقد أمره ربه سبحانه وتعلى أن يبشرها ببيت من قصب في الجنة وإن كان ليذبح الشاة ثم يهديها إلى خلائلها

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة قالت ما غرت على امرأة ما غرت على خديجة ولقد هلكت قبل أن يتزوجنى بثلاث سنين لما كنت أسمعه يذكرها ولقد أمره ربه سبحانه وتعلى أن يبشرها ببيت من قصب في الجنة وإن كان ليذبح الشاة ثم يهديها إلى خلائلها

*******************
ما غرت على نساء النبي صلى الله عليه وسلم إلا على خديجة وإني لم أدركها قالت وكان رسول الله صلى الله عليه وسلم إذا ذبح الشاة فيقول أرسلوا بها إلى أصدقاء خديجة قالت فأغضبته يوما فقلت خديجة فقال رسول الله صلى الله عليه وسلم إني قد رزقت حبها

حدثنا سهل بن عثمان حدثنا حفص بن غياث عن هشام بن عروة عن أبيه عن عائشة قالت ما غرت على نساء النبي صلى الله عليه وسلم إلا على خديجة وإني لم أدركها قالت وكان رسول الله صلى الله عليه وسلم إذا ذبح الشاة فيقول أرسلوا بها إلى أصدقاء خديجة قالت فأغضبته يوما فقلت خديجة فقال رسول الله صلى الله عليه وسلم إني قد رزقت حبها

*******************
بهذا الإسناد نحو حديث أبي أسامة إلى قصة الشاة ولم يذكر الزيادة بعدها

حدثنا زهير بن حرب وأبو كريب جميعا عن أبي معاوية حدثنا هشام بهذا الإسناد نحو حديث أبي أسامة إلى قصة الشاة ولم يذكر الزيادة بعدها

*******************
ما غرت للنبي صلى الله عليه وسلم على امرأة من نسائه ما غرت على خديجة لكثرة ذكره إياها وما رأيتها قط

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت ما غرت للنبي صلى الله عليه وسلم على امرأة من نسائه ما غرت على خديجة لكثرة ذكره إياها وما رأيتها قط

*******************
لم يتزوج النبي صلى الله عليه وسلم على خديجة حتى ماتت

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت لم يتزوج النبي صلى الله عليه وسلم على خديجة حتى ماتت

*******************
استأذنت هالة بنت خويلد أخت خديجة على رسول الله صلى الله عليه وسلم فعرف استئذان خديجة فارتاح لذلك فقال اللهم هالة بنت خويلد فغرت فقلت وما تذكر من عجوز من عجائز قريش حمراء الشدقين هلكت في الدهر فأبدلك الله خيرا منها

حدثنا سويد بن سعيد حدثنا علي بن مسهر عن هشام عن أبيه عن عائشة قالت استأذنت هالة بنت خويلد أخت خديجة على رسول الله صلى الله عليه وسلم فعرف استئذان خديجة فارتاح لذلك فقال اللهم هالة بنت خويلد فغرت فقلت وما تذكر من عجوز من عجائز قريش حمراء الشدقين هلكت في الدهر فأبدلك الله خيرا منها

*******************مجلد في فضل عائشة رضي الله عنها

*******************
أريتك في المنام ثلاث ليال جاءني بك الملك في سرقة من حرير فيقول هذه امرأتك فأكشف عن وجهك فإذا أنت هي فأقول إن يك هذا من عند الله يمضه

حدثنا خلف بن هشام وأبو الربيع جميعا عن حماد بن زيد واللفظ لأبي الربيع حدثنا حماد حدثنا هشام عن أبيه عن عائشة أنها قالت قال رسول الله صلى الله عليه وسلم أريتك في المنام ثلاث ليال جاءني بك الملك في سرقة من حرير فيقول هذه امرأتك فأكشف عن وجهك فإذا أنت هي فأقول إن يك هذا من عند الله يمضه

*******************
بهذا الإسناد نحوه

حدثنا بن نمير حدثنا بن إدريس ح وحدثنا أبو كريب حدثنا أبو أسامة جميعا عن هشام بهذا الإسناد نحوه

*******************
إني لأعلم إذا كنت عنى راضية وإذا كنت علي غضبى قالت فقلت ومن أين تعرف ذلك قال أما إذا كنت عنى راضية فإنك تقولين لا ورب محمد وإذا كنت غضبى قلت لا ورب إبراهيم قالت قلت أجل والله يا رسول الله ما أهجر إلى اسمك

حدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة حدثنا هشام ح وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت قال لي رسول الله صلى الله عليه وسلم إني لأعلم إذا كنت عنى راضية وإذا كنت علي غضبى قالت فقلت ومن أين تعرف ذلك قال أما إذا كنت عنى راضية فإنك تقولين لا ورب محمد وإذا كنت غضبى قلت لا ورب إبراهيم قالت قلت أجل والله يا رسول الله ما أهجر إلى اسمك

*******************
بهذا الإسناد إلى قوله لا ورب إبراهيم ولم يذكر ما بعده

وحدثناه بن نمير حدثنا عبدة عن هشام بن عروة بهذا الإسناد إلى قوله لا ورب إبراهيم ولم يذكر ما بعده

*******************
كانت تلعب بالبنات عند رسول الله صلى الله عليه وسلم قالت وكانت تأتيني صواحبي فكن ينقمعن من رسول الله صلى الله عليه وسلم قالت فكان رسول الله صلى الله عليه وسلم يسر بهن إلي

حدثنا يحيى بن يحيى أخبرنا عبد العزيز بن محمد عن هشام بن عروة عن أبيه عن عائشة أنها كانت تلعب بالبنات عند رسول الله صلى الله عليه وسلم قالت وكانت تأتيني صواحبي فكن ينقمعن من رسول الله صلى الله عليه وسلم قالت فكان رسول الله صلى الله عليه وسلم يسر بهن إلي

*******************
كنت ألعب بالبنات في بيته وهن اللعب

حدثناه أبو كريب حدثنا أبو أسامة ح وحدثنا زهير بن حرب حدثنا جرير ح وحدثنا بن نمير حدثنا محمد بن بشر كلهم عن هشام بهذا الإسناد وقال في حديث جرير كنت ألعب بالبنات في بيته وهن اللعب

*******************
أن الناس كانوا يتحرون بهداياهم يوم عائشة يبتغون بذلك مرضاة رسول الله صلى الله عليه وسلم

حدثنا أبو كريب حدثنا عبدة عن هشام عن أبيه عن عائشة أن الناس كانوا يتحرون بهداياهم يوم عائشة يبتغون بذلك مرضاة رسول الله صلى الله عليه وسلم

*******************
أرسل أزواج النبي صلى الله عليه وسلم فاطمة بنت رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم فاستأذنت عليه وهو مضطجع معي في مرطي فأذن لها فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة وأنا ساكتة قالت فقال لها رسول الله صلى الله عليه وسلم أي بنية ألست تحبين ما أحب فقالت بلى قال فأحبى هذه قالت فقامت فاطمة حين سمعت ذلك من رسول الله صلى الله عليه وسلم فرجعت إلى أزواج النبي صلى الله عليه وسلم فأخبرتهن بالذي قالت وبالذي قال لها رسول الله صلى الله عليه وسلم فقلن لها ما نراك أغنيت عنا من شيء فارجعى إلى رسول الله صلى الله عليه وسلم فقولي له إن أزواجك ينشدنك العدل في ابنة أبي قحافة فقالت فاطمة والله لا أكلمه فيها أبدا قالت عائشة فأرسل أزواج النبي صلى الله عليه وسلم زينب بنت جحش زوج النبي صلى الله عليه وسلم وهي التي كانت تساميني منهن في المنزلة عند رسول الله صلى الله عليه وسلم ولم أر امرأة قط خيرا في الدين من زينب وأتقى لله وأصدق حديثا وأوصل للرحم وأعظم صدقة وأشد ابتذالا لنفسها في العمل الذي تصدق به وتقرب به إلى الله ما عدا سورة من حد كانت فيها تسرع منها الفيئة قالت فاستأذنت على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم مع عائشة في مرطها على الحالة التي دخلت فاطمة عليها وهو بها فأذن لها رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة قالت ثم وقعت بي فاستطالت على وأنا أرقب رسول الله صلى الله عليه وسلم وأرقب طرفه هل يأذن لي فيها قالت فلم تبرح زينب حتى عرفت أن رسول الله صلى الله عليه وسلم لا يكره أن أنتصر قالت فلما وقعت بها لم أنشبها حين أنحيت عليها قالت فقال رسول الله صلى الله عليه وسلم وتبسم إنها ابنة أبي بكر

حدثني الحسن بن علي الحلواني وأبو بكر بن النضر وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب بن إبراهيم بن سعد حدثني أبي عن صالح عن بن شهاب أخبرني محمد بن عبد الرحمن بن الحارث بن هشام أن عائشة زوج النبي صلى الله عليه وسلم قالت أرسل أزواج النبي صلى الله عليه وسلم فاطمة بنت رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم فاستأذنت عليه وهو مضطجع معي في مرطي فأذن لها فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة وأنا ساكتة قالت فقال لها رسول الله صلى الله عليه وسلم أي بنية ألست تحبين ما أحب فقالت بلى قال فأحبى هذه قالت فقامت فاطمة حين سمعت ذلك من رسول الله صلى الله عليه وسلم فرجعت إلى أزواج النبي صلى الله عليه وسلم فأخبرتهن بالذي قالت وبالذي قال لها رسول الله صلى الله عليه وسلم فقلن لها ما نراك أغنيت عنا من شيء فارجعى إلى رسول الله صلى الله عليه وسلم فقولي له إن أزواجك ينشدنك العدل في ابنة أبي قحافة فقالت فاطمة والله لا أكلمه فيها أبدا قالت عائشة فأرسل أزواج النبي صلى الله عليه وسلم زينب بنت جحش زوج النبي صلى الله عليه وسلم وهي التي كانت تساميني منهن في المنزلة عند رسول الله صلى الله عليه وسلم ولم أر امرأة قط خيرا في الدين من زينب وأتقى لله وأصدق حديثا وأوصل للرحم وأعظم صدقة وأشد ابتذالا لنفسها في العمل الذي تصدق به وتقرب به إلى الله ما عدا سورة من حد كانت فيها تسرع منها الفيئة قالت فاستأذنت على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم مع عائشة في مرطها على الحالة التي دخلت فاطمة عليها وهو بها فأذن لها رسول الله صلى الله عليه وسلم فقالت يا رسول الله إن أزواجك أرسلنني إليك يسألنك العدل في ابنة أبي قحافة قالت ثم وقعت بي فاستطالت على وأنا أرقب رسول الله صلى الله عليه وسلم وأرقب طرفه هل يأذن لي فيها قالت فلم تبرح زينب حتى عرفت أن رسول الله صلى الله عليه وسلم لا يكره أن أنتصر قالت فلما وقعت بها لم أنشبها حين أنحيت عليها قالت فقال رسول الله صلى الله عليه وسلم وتبسم إنها ابنة أبي بكر

*******************
بهذا الإسناد مثله في المعنى غير أنه قال فلما وقعت بها لم أنشبها أن أثخنتها غلبة

حدثنيه محمد بن عبد الله بن قهزاد قال عبد الله بن عثمان حدثنيه عن عبد الله بن المبارك عن يونس عن الزهري بهذا الإسناد مثله في المعنى غير أنه قال فلما وقعت بها لم أنشبها أن أثخنتها غلبة

*******************
إن كان رسول الله صلى الله عليه وسلم ليتفقد يقول أين أنا اليوم أين أنا غدا استبطاء ليوم عائشة قالت فلما كان يومى قبضه الله بين سحري ونحرى

وحدثنا أبو بكر بن أبي شيبة قال وجدت في كتابي عن أبي أسامة عن هشام عن أبيه عن عائشة قالت إن كان رسول الله صلى الله عليه وسلم ليتفقد يقول أين أنا اليوم أين أنا غدا استبطاء ليوم عائشة قالت فلما كان يومى قبضه الله بين سحري ونحرى

*******************
قبل أن يموت وهو مسند إلى صدرها وأصغت إليه وهو يقول اللهم اغفر لي وارحمني وألحقني بالرفيق

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن هشام بن عروة عن عباد بن عبد الله بن الزبير عن عائشة أنها أخبرته أنها سمعت رسول الله صلى الله عليه وسلم يقول قبل أن يموت وهو مسند إلى صدرها وأصغت إليه وهو يقول اللهم اغفر لي وارحمني وألحقني بالرفيق

*******************
بهذا الإسناد مثله

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة ح وحدثنا بن نمير حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا عبدة بن سليمان كلهم عن هشام بهذا الإسناد مثله

*******************
كنت أسمع أنه لن يموت نبي حتى يخير بين الدنيا والآخرة قالت فسمعت النبي صلى الله عليه وسلم في مرضه الذي مات فيه وأخذته بحة يقول { مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا }  قالت فظننته خير حينئذ

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم عن عروة عن عائشة قالت كنت أسمع أنه لن يموت نبي حتى يخير بين الدنيا والآخرة قالت فسمعت النبي صلى الله عليه وسلم في مرضه الذي مات فيه وأخذته بحة يقول { مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا }  قالت فظننته خير حينئذ

*******************
بهذا الإسناد مثله

حدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالا حدثنا شعبة عن سعد بهذا الإسناد مثله

*******************
كان رسول الله صلى الله عليه وسلم يقول وهو صحيح انه لم يقبض نبي قط حتى يرى مقعده في الجنة ثم يخير قالت عائشة فلما نزل برسول الله صلى الله عليه وسلم ورأسه على فخذي غشي عليه ساعة ثم أفاق فاشخص بصره إلى السقف ثم قال اللهم الرفيق الأعلى قالت عائشة قلت إذا لا يختارنا قالت عائشة وعرفت الحديث الذي كان يحدثنا به وهو صحيح في قوله انه لم يقبض نبي قط حتى يرى مقعده من الجنة ثم يخير قالت عائشة فكانت تلك آخر كلمة تكلم بها رسول الله صلى الله عليه وسلم قوله اللهم الرفيق الأعلى

حدثني عبد الملك بن شعيب بن الليث بن سعد حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني سعيد بن المسيب وعروة بن الزبير في رجال من أهل العلم ان عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم يقول وهو صحيح انه لم يقبض نبي قط حتى يرى مقعده في الجنة ثم يخير قالت عائشة فلما نزل برسول الله صلى الله عليه وسلم ورأسه على فخذي غشي عليه ساعة ثم أفاق فاشخص بصره إلى السقف ثم قال اللهم الرفيق الأعلى قالت عائشة قلت إذا لا يختارنا قالت عائشة وعرفت الحديث الذي كان يحدثنا به وهو صحيح في قوله انه لم يقبض نبي قط حتى يرى مقعده من الجنة ثم يخير قالت عائشة فكانت تلك آخر كلمة تكلم بها رسول الله صلى الله عليه وسلم قوله اللهم الرفيق الأعلى

*******************
كان رسول الله صلى الله عليه وسلم إذا خرج اقرع بين نسائه فطارت القرعة على عائشة وحفصة فخرجتا معه جميعا وكان رسول الله صلى الله عليه وسلم إذا كان بالليل سار مع عائشة يتحدث معها فقالت حفصة لعائشة ألا تركبين الليلة بعيري واركب بعيرك فتنظرين وانظر قالت بلى فركبت عائشة على بعير حفصة وركبت حفصة على بعير عائشة فجاء رسول الله صلى الله عليه وسلم إلى جمل عائشة وعليه حفصة فسلم ثم سار معها حتى نزلوا فافتقدته عائشة فغارت فلما نزلوا جعلت تجعل رجلها بين الأذخر وتقول يا رب سلط علي عقربا أو حية تلدغني رسولك ولا أستطيع ان أقول له شيئا

حدثنا إسحاق بن إبراهيم الحنظلي وحدثنا عبد بن حميد كلاهما عن أبي نعيم قال عبد حدثنا أبو نعيم حدثنا عبد الواحد بن ايمن حدثني بن أبي مليكة عن القاسم بن محمد عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا خرج اقرع بين نسائه فطارت القرعة على عائشة وحفصة فخرجتا معه جميعا وكان رسول الله صلى الله عليه وسلم إذا كان بالليل سار مع عائشة يتحدث معها فقالت حفصة لعائشة ألا تركبين الليلة بعيري واركب بعيرك فتنظرين وانظر قالت بلى فركبت عائشة على بعير حفصة وركبت حفصة على بعير عائشة فجاء رسول الله صلى الله عليه وسلم إلى جمل عائشة وعليه حفصة فسلم ثم سار معها حتى نزلوا فافتقدته عائشة فغارت فلما نزلوا جعلت تجعل رجلها بين الأذخر وتقول يا رب سلط علي عقربا أو حية تلدغني رسولك ولا أستطيع ان أقول له شيئا

*******************
فضل عائشة على النساء كفضل الثريد على سائر الطعام

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن عبد الله بن عبد الرحمن عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول فضل عائشة على النساء كفضل الثريد على سائر الطعام

*******************
بمثله وليس في حديثهما سمعت رسول الله صلى الله عليه وسلم وفي حديث إسماعيل انه سمع أنس بن مالك

حدثنا يحيى بن يحيى وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر ح وحدثنا قتيبة حدثنا عبد العزيز يعني بن محمد كلاهما عن عبد الله بن عبد الرحمن عن أنس عن النبي صلى الله عليه وسلم بمثله وليس في حديثهما سمعت رسول الله صلى الله عليه وسلم وفي حديث إسماعيل انه سمع أنس بن مالك

*******************
ان جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله

وحدثنا أبو بكر بن أبي شيبة حدثنا عبد الرحيم بن سليمان ويعلى بن عبيد عن زكريا عن الشعبي عن أبي سلمة عن عائشة انها حدثته ان النبي صلى الله عليه وسلم قال لها ان جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله

*******************
بمثل حديثها

حدثناه إسحاق بن إبراهيم أخبرنا الملائي حدثنا زكريا بن أبي زائدة قال سمعت عامرا يقول حدثني أبو سلمة بن عبد الرحمن ان عائشة حدثته ان رسول الله صلى الله عليه وسلم قال لها بمثل حديثها

*******************
بهذا الإسناد مثله

وحدثناه إسحاق بن إبراهيم أخبرنا أسباط بن محمد عن زكريا بهذا الإسناد مثله

*******************
يا عائش هذا جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله قالت وهو يرى ما لا أرى

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني أبو سلمة بن عبد الرحمن ان عائشة زوج النبي صلى الله عليه وسلم قالت قال رسول الله صلى الله عليه وسلم يا عائش هذا جبريل يقرأ عليك السلام قالت فقلت وعليه السلام ورحمة الله قالت وهو يرى ما لا أرى

*******************مجلد ذكر حديث أم زريع

*******************
جلس إحدى عشرة امرأة فتعاهدن وتعاقدن ان لا يكتمن من أخبار أزواجهن شيئا قالت الأولى زوجي لحم جمل غث على رأس جبل وعر لا سهل فيرتقى ولا سمين فينتقل قالت الثانية زوجي لا أبث خبره إني أخاف أن لا أذره إن أذكره أذكر عجره وبجره قالت الثالثة زوجي العشنق إن أنطق أطلق وإن أسكت أعلق قالت الرابعة زوجي كليل تهامة لا حر ولا قر ولا مخافة ولا سآمة قالت الخامسة زوجي إن دخل فهد وإن خرج أسد ولا يسأل عما عهد قالت السادسة زوجي إن أكل لف وإن شرب اشتف وإن اضطجع التف ولا يولج الكف ليعلم البث قالت السابعة زوجي غياياء أو عياياء طباقاء كل داء له داء شجك أو فلك أو جمع كلا لك قالت الثامنة زوجي الريح ريح زرنب والمس مس أرنب قالت التاسعة زوجي رفيع العماد طويل النجاد عظيم الرماد قريب البيت من النادي قالت العاشرة زوجي مالك وما مالك مالك خير من ذلك له إبل كثيرات المبارك قليلات المسارح إذا سمعن صوت المزهر أيقن أنهن هوالك قالت الحادية عشرة زوجي أبو زرع فما أبو زرع أناس من حلى أذني وملأ من شحم عضدي وبجحني فبجحت إلى نفسي وجدني في أهل غنيمة بشق فجعلني في أهل صهيل وأطيط ودائس ومنق فعنده أقول فلا أقبح وأرقد فأتصبح وأشرب فأتقنح أم أبي زرع فما أم أبي زرع عكومها رداح وبيتها فساح بن أبي زرع فما بن أبي زرع مضجعه كمسل شطبة ويشبعه ذراع الجفرة بنت أبي زرع فما بنت أبي زرع طوع أبيها وطوع أمها وملء كسائها وغيظ جارتها جارية أبي زرع فما جارية أبي زرع لا تبث حديثنا تبثيثا ولا تنفث ميرتنا تنقيثا ولا تملأ بيتنا تعشيشا قالت خرج أبو زرعة والأوطاب تمخض فلقي امرأة معها ولدان لها كالفهدين يلعبان من تحت خصرها برمانتين فطلقني ونكحها فنكحت بعده رجلا سريا ركب شريا وأخذ خطيا وأراح علي نعما ثريا وأعطاني من كل رائحة زوجا قال كلي أم زرع وميري أهلك فلو جمعت كل شيء أعطاني ما بلغ أصغر آنية أبي زرع قالت عائشة قال لي رسول الله صلى الله عليه وسلم كنت لك كأبي زرع لأم زرع

حدثنا علي بن حجر السعدي وأحمد بن جناب كلاهما عن عيسى واللفظ لابن حجر حدثنا عيسى بن يونس حدثنا هشام بن عروة عن أخيه عبد الله بن عروة عن عروة عن عائشة انها قالت جلس إحدى عشرة امرأة فتعاهدن وتعاقدن ان لا يكتمن من أخبار أزواجهن شيئا قالت الأولى زوجي لحم جمل غث على رأس جبل وعر لا سهل فيرتقى ولا سمين فينتقل قالت الثانية زوجي لا أبث خبره إني أخاف أن لا أذره إن أذكره أذكر عجره وبجره قالت الثالثة زوجي العشنق إن أنطق أطلق وإن أسكت أعلق قالت الرابعة زوجي كليل تهامة لا حر ولا قر ولا مخافة ولا سآمة قالت الخامسة زوجي إن دخل فهد وإن خرج أسد ولا يسأل عما عهد قالت السادسة زوجي إن أكل لف وإن شرب اشتف وإن اضطجع التف ولا يولج الكف ليعلم البث قالت السابعة زوجي غياياء أو عياياء طباقاء كل داء له داء شجك أو فلك أو جمع كلا لك قالت الثامنة زوجي الريح ريح زرنب والمس مس أرنب قالت التاسعة زوجي رفيع العماد طويل النجاد عظيم الرماد قريب البيت من النادي قالت العاشرة زوجي مالك وما مالك مالك خير من ذلك له إبل كثيرات المبارك قليلات المسارح إذا سمعن صوت المزهر أيقن أنهن هوالك قالت الحادية عشرة زوجي أبو زرع فما أبو زرع أناس من حلى أذني وملأ من شحم عضدي وبجحني فبجحت إلى نفسي وجدني في أهل غنيمة بشق فجعلني في أهل صهيل وأطيط ودائس ومنق فعنده أقول فلا أقبح وأرقد فأتصبح وأشرب فأتقنح أم أبي زرع فما أم أبي زرع عكومها رداح وبيتها فساح بن أبي زرع فما بن أبي زرع مضجعه كمسل شطبة ويشبعه ذراع الجفرة بنت أبي زرع فما بنت أبي زرع طوع أبيها وطوع أمها وملء كسائها وغيظ جارتها جارية أبي زرع فما جارية أبي زرع لا تبث حديثنا تبثيثا ولا تنفث ميرتنا تنقيثا ولا تملأ بيتنا تعشيشا قالت خرج أبو زرعة والأوطاب تمخض فلقي امرأة معها ولدان لها كالفهدين يلعبان من تحت خصرها برمانتين فطلقني ونكحها فنكحت بعده رجلا سريا ركب شريا وأخذ خطيا وأراح علي نعما ثريا وأعطاني من كل رائحة زوجا قال كلي أم زرع وميري أهلك فلو جمعت كل شيء أعطاني ما بلغ أصغر آنية أبي زرع قالت عائشة قال لي رسول الله صلى الله عليه وسلم كنت لك كأبي زرع لأم زرع

*******************
بهذا الإسناد غير انه قال عياياء طباقاء ولم يشك وقال قليلات المسارح وقال وصفر ردائها وخير نسائها وعقر جارتها وقال ولا تنقث ميرتنا تنقيثا وقال وأعطاني من كل ذابحة زوجا

وحدثنيه الحسن بن علي الحلواني حدثنا موسى بن إسماعيل حدثنا سعيد بن سلمة عن هشام بن عروة بهذا الإسناد غير انه قال عياياء طباقاء ولم يشك وقال قليلات المسارح وقال وصفر ردائها وخير نسائها وعقر جارتها وقال ولا تنقث ميرتنا تنقيثا وقال وأعطاني من كل ذابحة زوجا

*******************مجلد فضائل فاطمة بنت النبي عليها الصلاة والسلام

*******************
ان بني هشام بن المغيرة استأذنوني ان ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم الا ان يحب بن أبي طالب ان يطلق ابنتي وينكح ابنتهم فإنما ابنتي بضعة مني يربني ما رابها ويؤذيني ما آذاها

حدثنا أحمد بن عبد الله بن يونس وقتيبة بن سعيد كلاهما عن الليث بن سعد قال بن يونس حدثنا ليث حدثنا عبد الله بن عبيد الله بن أبي مليكة القرشي التيمي ان المسور بن مخرمة حدثه انه سمع رسول الله صلى الله عليه وسلم على المنبر وهو يقول ان بني هشام بن المغيرة استأذنوني ان ينكحوا ابنتهم علي بن أبي طالب فلا آذن لهم ثم لا آذن لهم ثم لا آذن لهم الا ان يحب بن أبي طالب ان يطلق ابنتي وينكح ابنتهم فإنما ابنتي بضعة مني يربني ما رابها ويؤذيني ما آذاها

*******************
إنما فاطمة بضعة مني يؤذيني ما آذاها

حدثني أبو معمر إسماعيل بن إبراهيم الهذلي حدثنا سفيان عن عمرو عن بن أبي مليكة عن المسور بن مخرمة قال قال رسول الله صلى الله عليه وسلم إنما فاطمة بضعة مني يؤذيني ما آذاها

*******************
انهم حين قدموا المدينة من عند يزيد بن معاوية مقتل الحسين بن علي رضي الله عنهما لقيه المسور بن مخرمة فقال له هل لك الي من حاجة تأمرني بها قال فقلت له لا قال له هل أنت معطي سيف رسول الله صلى الله عليه وسلم فإني أخاف أن يغلبك القوم عليه وأيم الله لئن أعطيتنيه لا يخلص إليه أبدا حتى تبلغ نفسي ان علي بن أبي طالب خطب بنت أبي جهل على فاطمة فسمعت رسول الله صلى الله عليه وسلم وهو يخطب الناس في ذلك على منبره هذا وأنا يومئذ محتلم فقال ان فاطمة مني وأني أتخوف ان تفتن في دينها قال ثم ذكر صهرا له من بني عبد شمس فأثنى عليه في مصاهرته إياه فأحسن قال حدثني فصدقني ووعدني فأوفي لي وأني لست احرم حلالا ولا أحل حراما ولكن والله لا تجتمع بنت رسول الله صلى الله عليه وسلم وبنت عدو الله مكانا واحدا أبدا

حدثني أحمد بن حنبل أخبرنا يعقوب بن إبراهيم حدثنا أبي عن الوليد بن كثير حدثني محمد بن عمرو بن حلحلة الدؤلي ان بن شهاب حدثه ان علي بن الحسين حدثه انهم حين قدموا المدينة من عند يزيد بن معاوية مقتل الحسين بن علي رضي الله عنهما لقيه المسور بن مخرمة فقال له هل لك الي من حاجة تأمرني بها قال فقلت له لا قال له هل أنت معطي سيف رسول الله صلى الله عليه وسلم فإني أخاف أن يغلبك القوم عليه وأيم الله لئن أعطيتنيه لا يخلص إليه أبدا حتى تبلغ نفسي ان علي بن أبي طالب خطب بنت أبي جهل على فاطمة فسمعت رسول الله صلى الله عليه وسلم وهو يخطب الناس في ذلك على منبره هذا وأنا يومئذ محتلم فقال ان فاطمة مني وأني أتخوف ان تفتن في دينها قال ثم ذكر صهرا له من بني عبد شمس فأثنى عليه في مصاهرته إياه فأحسن قال حدثني فصدقني ووعدني فأوفي لي وأني لست احرم حلالا ولا أحل حراما ولكن والله لا تجتمع بنت رسول الله صلى الله عليه وسلم وبنت عدو الله مكانا واحدا أبدا

*******************
ان علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت رسول الله صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت له إن قومك يتحدثون إنك لا تغضب لبناتك وهذا علي ناكحا ابنة أبي جهل قال المسور فقام النبي صلى الله عليه وسلم فسمعته حين تشهد ثم قال أما بعد فإني أنكحت أبا العاص بن الربيع فحدثني فصدقني وان فاطمة بنت محمد مضغة مني وإنما أكره ان يفتنوها وإنها والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبدا قال فترك علي الخطبة

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني علي بن حسين ان المسور بن مخرمة أخبره ان علي بن أبي طالب خطب بنت أبي جهل وعنده فاطمة بنت رسول الله صلى الله عليه وسلم فلما سمعت بذلك فاطمة أتت النبي صلى الله عليه وسلم فقالت له إن قومك يتحدثون إنك لا تغضب لبناتك وهذا علي ناكحا ابنة أبي جهل قال المسور فقام النبي صلى الله عليه وسلم فسمعته حين تشهد ثم قال أما بعد فإني أنكحت أبا العاص بن الربيع فحدثني فصدقني وان فاطمة بنت محمد مضغة مني وإنما أكره ان يفتنوها وإنها والله لا تجتمع بنت رسول الله وبنت عدو الله عند رجل واحد أبدا قال فترك علي الخطبة

*******************
بهذا الإسناد نحوه

وحدثنيه أبو معن الرقاشي حدثنا وهب يعني بن جرير عن أبيه قال سمعت النعمان يعني بن راشد يحدث عن الزهري بهذا الإسناد نحوه

*******************
ان رسول الله صلى الله عليه وسلم دعا فاطمة ابنته فسارها فبكت ثم سارها فضحكت فقالت عائشة فقلت لفاطمة ما هذا الذي سارك به رسول الله صلى الله عليه وسلم فبكيت ثم سارك فضحكت قالت سارني فأخبرني بموته فبكيت ثم سارني فأخبرني أني أول من يتبعه من أهله فضحكت

حدثنا منصور بن أبي مزاحم حدثنا إبراهيم يعني بن سعد عن أبيه عن عروة عن عائشة ح وحدثني زهير بن حرب واللفظ له حدثنا يعقوب بن إبراهيم حدثنا أبي عن أبيه ان عروة بن الزبير حدثه ان عائشة حدثته ان رسول الله صلى الله عليه وسلم دعا فاطمة ابنته فسارها فبكت ثم سارها فضحكت فقالت عائشة فقلت لفاطمة ما هذا الذي سارك به رسول الله صلى الله عليه وسلم فبكيت ثم سارك فضحكت قالت سارني فأخبرني بموته فبكيت ثم سارني فأخبرني أني أول من يتبعه من أهله فضحكت

*******************
كن أزواج النبي صلى الله عليه وسلم عنده لم يغادر منهن واحدة فأقبلت فاطمة تمشي ما تخطئ مشيتها من مشية رسول الله صلى الله عليه وسلم شيئا فلما رآها رحب بها فقال مرحبا بابنتي ثم أجلسها عن يمينه أو عن شماله ثم سارها فبكت بكاء شديدا فلما رأى جزعها سارها الثانية فضحكت فقلت لها خصك رسول الله صلى الله عليه وسلم من بين نسائه بالسرار ثم أنت تبكين فلما قام رسول الله صلى الله عليه وسلم سألتها ما قال لك رسول الله صلى الله عليه وسلم قالت ما كنت أفشي على رسول الله صلى الله عليه وسلم سره قالت فلما توفي رسول الله صلى الله عليه وسلم قلت عزمت عليك بما لي عليك من الحق لما حدثتني ما قال لك رسول الله صلى الله عليه وسلم فقالت أما الآن فنعم أما حين سارني في المرة الأولى فأخبرني ان جبريل كان يعارضه القرآن في كل سنة مرة أو مرتين وانه عارضه الآن مرتين وأني لا أرى الأجل الا قد اقترب فاتقي الله واصبري فإنه نعم السلف انا لك قالت فبكيت بكائي الذي رأيت فلما رأى جزعي سارني الثانية فقال يا فاطمة أما ترضي ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة قالت فضحكت ضحكي الذي رأيت

حدثنا أبو كامل الجحدري فضيل بن حسين حدثنا أبو عوانة عن فراس عن عامر عن مسروق عن عائشة قالت كن أزواج النبي صلى الله عليه وسلم عنده لم يغادر منهن واحدة فأقبلت فاطمة تمشي ما تخطئ مشيتها من مشية رسول الله صلى الله عليه وسلم شيئا فلما رآها رحب بها فقال مرحبا بابنتي ثم أجلسها عن يمينه أو عن شماله ثم سارها فبكت بكاء شديدا فلما رأى جزعها سارها الثانية فضحكت فقلت لها خصك رسول الله صلى الله عليه وسلم من بين نسائه بالسرار ثم أنت تبكين فلما قام رسول الله صلى الله عليه وسلم سألتها ما قال لك رسول الله صلى الله عليه وسلم قالت ما كنت أفشي على رسول الله صلى الله عليه وسلم سره قالت فلما توفي رسول الله صلى الله عليه وسلم قلت عزمت عليك بما لي عليك من الحق لما حدثتني ما قال لك رسول الله صلى الله عليه وسلم فقالت أما الآن فنعم أما حين سارني في المرة الأولى فأخبرني ان جبريل كان يعارضه القرآن في كل سنة مرة أو مرتين وانه عارضه الآن مرتين وأني لا أرى الأجل الا قد اقترب فاتقي الله واصبري فإنه نعم السلف انا لك قالت فبكيت بكائي الذي رأيت فلما رأى جزعي سارني الثانية فقال يا فاطمة أما ترضي ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة قالت فضحكت ضحكي الذي رأيت

*******************
اجتمع نساء النبي صلى الله عليه وسلم فلم يغادر منهن امرأة فجاءت فاطمة تمشي كان مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي فأجلسها عن يمينه أو عن شماله ثم أنه أسر إليها حديثا فبكت فاطمة ثم انه سارها فضحكت أيضا فقلت لها ما يبكيك فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم فقلت ما رأيت كاليوم فرحا أقرب من حزن فقلت لها حين بكت أخصك رسول الله صلى الله عليه وسلم بحديثه دوننا ثم تبكين وسألتها عما قال فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم حتى إذا قبض سألتها فقالت انه كان حدثني ان جبريل كان يعارضه بالقرآن كل عام مرة وانه عارضه به في العام مرتين ولا أراني الا قد حضر أجلي وانك أول أهلي لحوقا بي ونعم السلف أنا لك فبكيت لذلك ثم انه سارني فقال الا ترضين ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة فضحكت لذلك

حدثنا أبو بكر بن أبي شيبة وحدثنا عبد الله بن نمير عن زكريا ح وحدثنا بن نمير حدثنا أبي حدثنا زكريا عن فراس عن عامر عن مسروق عن عائشة قالت اجتمع نساء النبي صلى الله عليه وسلم فلم يغادر منهن امرأة فجاءت فاطمة تمشي كان مشيتها مشية رسول الله صلى الله عليه وسلم فقال مرحبا بابنتي فأجلسها عن يمينه أو عن شماله ثم أنه أسر إليها حديثا فبكت فاطمة ثم انه سارها فضحكت أيضا فقلت لها ما يبكيك فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم فقلت ما رأيت كاليوم فرحا أقرب من حزن فقلت لها حين بكت أخصك رسول الله صلى الله عليه وسلم بحديثه دوننا ثم تبكين وسألتها عما قال فقالت ما كنت لأفشي سر رسول الله صلى الله عليه وسلم حتى إذا قبض سألتها فقالت انه كان حدثني ان جبريل كان يعارضه بالقرآن كل عام مرة وانه عارضه به في العام مرتين ولا أراني الا قد حضر أجلي وانك أول أهلي لحوقا بي ونعم السلف أنا لك فبكيت لذلك ثم انه سارني فقال الا ترضين ان تكوني سيدة نساء المؤمنين أو سيدة نساء هذه الأمة فضحكت لذلك

*******************مجلد من فضائل أم سلمة أم المؤمنين رضي الله عنها

*******************
لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته قال وأنبئت أن جبريل عليه السلام أتى نبي الله صلى الله عليه وسلم وعنده أم سلمة قال فجعل يتحدث ثم قام فقال نبي الله صلى الله عليه وسلم لام سلمة من هذا أو كما قال قالت هذا دحية قال فقالت أم سلمة ايم الله ما حسبته الا إياه حتى سمعت خطبة نبي الله صلى الله عليه وسلم يخبر خبرنا أو كما قال قال فقلت لأبي عثمان ممن سمعت هذا قال من أسامة بن زيد

حدثني عبد الأعلى بن حماد ومحمد بن عبد الأعلى القيسي كلاهما عن المعتمر قال بن حماد حدثنا معتمر بن سليمان قال سمعت أبي حدثنا أبو عثمان عن سلمان قال لا تكونن إن استطعت أول من يدخل السوق ولا آخر من يخرج منها فإنها معركة الشيطان وبها ينصب رايته قال وأنبئت أن جبريل عليه السلام أتى نبي الله صلى الله عليه وسلم وعنده أم سلمة قال فجعل يتحدث ثم قام فقال نبي الله صلى الله عليه وسلم لام سلمة من هذا أو كما قال قالت هذا دحية قال فقالت أم سلمة ايم الله ما حسبته الا إياه حتى سمعت خطبة نبي الله صلى الله عليه وسلم يخبر خبرنا أو كما قال قال فقلت لأبي عثمان ممن سمعت هذا قال من أسامة بن زيد

*******************مجلد من فضائل زينب أم المؤمنين رضي الله عنها

*******************
اسرعكن لحاقا بي اطولكن يدا قالت فكن يتطاولن أيتهن أطول يدا قالت فكانت اطولنا يدا زينت لأنها كانت تعمل بيدها وتصدق

حدثنا محمود بن غيلان أبو أحمد حدثنا الفضل بن موسى السيناني أخبرنا طلحة بن يحيى بن طلحة عن عائشة بنت طلحة عن عائشة أم المؤمنين قالت قال رسول الله صلى الله عليه وسلم اسرعكن لحاقا بي اطولكن يدا قالت فكن يتطاولن أيتهن أطول يدا قالت فكانت اطولنا يدا زينت لأنها كانت تعمل بيدها وتصدق

*******************مجلد من فضائل أم ايمن رضي الله عنها

*******************
انطلق رسول الله صلى الله عليه وسلم إلى أم ايمن فانطلقت معه فناولته اناء فيه شراب قال فلا أدري أصادفته صائما أو لم يرده فجعلت تصخب عليه وتذمر عليه

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة عن سليمان بن المغيرة عن ثابت عن أنس قال انطلق رسول الله صلى الله عليه وسلم إلى أم ايمن فانطلقت معه فناولته اناء فيه شراب قال فلا أدري أصادفته صائما أو لم يرده فجعلت تصخب عليه وتذمر عليه

*******************
انطلق بنا إلى أم ايمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها فلما انتهينا إليها بكت فقالا لها ما يبكيك ما عند الله خير لرسوله صلى الله عليه وسلم فقالت ما أبكي ان لا أكون أعلم إن ما عند الله خير لرسوله صلى الله عليه وسلم ولكن أبكي ان الوحي قد انقطع من السماء فهيجتهما على البكاء فجعلا يبكيان معها

حدثنا زهير بن حرب أخبرني عمرو بن عاصم الكلابي حدثنا سليمان بن المغيرة عن ثابت عن أنس قال قال أبو بكر رضي الله عنه بعد وفاة رسول الله صلى الله عليه وسلم لعمر انطلق بنا إلى أم ايمن نزورها كما كان رسول الله صلى الله عليه وسلم يزورها فلما انتهينا إليها بكت فقالا لها ما يبكيك ما عند الله خير لرسوله صلى الله عليه وسلم فقالت ما أبكي ان لا أكون أعلم إن ما عند الله خير لرسوله صلى الله عليه وسلم ولكن أبكي ان الوحي قد انقطع من السماء فهيجتهما على البكاء فجعلا يبكيان معها

*******************مجلد من فضائل أم سليم أم أنس بن مالك وبلال رضي الله عنهما

*******************
كان النبي صلى الله عليه وسلم لا يدخل على أحد من النساء إلا على أزواجه إلا أم سليم فإنه كان يدخل عليها فقيل له في ذلك فقال إني ارحمها قتل أخوها معي

حدثنا حسن الحلواني حدثنا عمرو بن عاصم حدثنا همام عن إسحاق بن عبد الله عن أنس قال كان النبي صلى الله عليه وسلم لا يدخل على أحد من النساء إلا على أزواجه إلا أم سليم فإنه كان يدخل عليها فقيل له في ذلك فقال إني ارحمها قتل أخوها معي

*******************
دخلت الجنة فسمعت خشفة فقلت من هذا قالوا هذه الغميصاء بنت ملحان أم أنس بن مالك

وحدثنا بن أبي عمر حدثنا بشر يعني بن السري حدثنا حماد بن سلمة عن ثابت عن أنس عن النبي صلى الله عليه وسلم قال دخلت الجنة فسمعت خشفة فقلت من هذا قالوا هذه الغميصاء بنت ملحان أم أنس بن مالك

*******************
أريت الجنة فرأيت امرأة أبي طلحة ثم سمعت خشخشة أمامي فإذا بلال

حدثني أبو جعفر محمد بن الفرج حدثنا زيد بن الحباب أخبرني عبد العزيز بن أبي سلمة أخبرنا محمد بن المنكدر عن جابر بن عبد الله ان رسول الله صلى الله عليه وسلم قال أريت الجنة فرأيت امرأة أبي طلحة ثم سمعت خشخشة أمامي فإذا بلال

*******************مجلد من فضائل أبي طلحة الأنصاري رضي الله عنه

*******************
مات بن لأبي طلحة من أم سليم فقالت لأهلها لا تحدثوا أبا طلحة بابنه حتى أكون انا أحدثه قال فجاء فقربت إليه عشاء فأكل وشرب فقال ثم تصنعت له أحسن ما كان تصنع قبل ذلك فوقع بها فلما رأت انه قد شبع وأصاب منها قالت يا أبا طلحة أرأيت لو ان قوما أعاروا عاريتهم أهل بيت فطلبوا عاريتهم الهم ان يمنعوهم قال لا قالت فاحتسب ابنك قال فغضب وقال تركتني حتى تلطخت ثم أخبرتني بابني فانطلق حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما كان فقال رسول الله صلى الله عليه وسلم بارك الله لكما في غابر ليلتكما قال فحملت قال فكان رسول الله صلى الله عليه وسلم في سفر وهي معه وكان رسول الله صلى الله عليه وسلم إذا أتى المدينة من سفر لا يطرقها طروقا فدنوا من المدينة فضربها المخاض فاحتبس عليها أبو طلحة وانطلق رسول الله صلى الله عليه وسلم قال يقول أبو طلحة انك لتعلم يا رب انه يعجبني ان اخرج مع رسولك إذا خرج وادخل معه إذا دخل وقد احتبست بما ترى قال تقول أم سليم يا أبا طلحة ما أجد الذي كنت أجد انطلق فانطلقنا قال وضربها المخاض حين قدما فولدت غلاما فقالت لي أمي يا أنس لا يرضعه أحد حتى نغدو به على رسول الله صلى الله عليه وسلم فلما أصبح احتملته فانطلقت به إلى رسول الله صلى الله عليه وسلم قال فصادفته ومعه ميسم فلما رآني قال لعل أم سليم ولدت قلت نعم فوضع الميسم قال وجئت به فوضعته في حجره ودعا رسول الله صلى الله عليه وسلم بعجوة من عجوة المدينة فلاكها في فيه حتى ذابت ثم قذفها في في الصبي فجعل الصبي يتلمظها قال فقال رسول الله صلى الله عليه وسلم انظروا إلى حب الأنصار التمر قال فمسح وجهه وسماه عبد الله

حدثني محمد بن حاتم بن ميمون حدثنا بهز حدثنا سليمان بن المغيرة عن ثابت عن أنس قال مات بن لأبي طلحة من أم سليم فقالت لأهلها لا تحدثوا أبا طلحة بابنه حتى أكون انا أحدثه قال فجاء فقربت إليه عشاء فأكل وشرب فقال ثم تصنعت له أحسن ما كان تصنع قبل ذلك فوقع بها فلما رأت انه قد شبع وأصاب منها قالت يا أبا طلحة أرأيت لو ان قوما أعاروا عاريتهم أهل بيت فطلبوا عاريتهم الهم ان يمنعوهم قال لا قالت فاحتسب ابنك قال فغضب وقال تركتني حتى تلطخت ثم أخبرتني بابني فانطلق حتى أتى رسول الله صلى الله عليه وسلم فأخبره بما كان فقال رسول الله صلى الله عليه وسلم بارك الله لكما في غابر ليلتكما قال فحملت قال فكان رسول الله صلى الله عليه وسلم في سفر وهي معه وكان رسول الله صلى الله عليه وسلم إذا أتى المدينة من سفر لا يطرقها طروقا فدنوا من المدينة فضربها المخاض فاحتبس عليها أبو طلحة وانطلق رسول الله صلى الله عليه وسلم قال يقول أبو طلحة انك لتعلم يا رب انه يعجبني ان اخرج مع رسولك إذا خرج وادخل معه إذا دخل وقد احتبست بما ترى قال تقول أم سليم يا أبا طلحة ما أجد الذي كنت أجد انطلق فانطلقنا قال وضربها المخاض حين قدما فولدت غلاما فقالت لي أمي يا أنس لا يرضعه أحد حتى نغدو به على رسول الله صلى الله عليه وسلم فلما أصبح احتملته فانطلقت به إلى رسول الله صلى الله عليه وسلم قال فصادفته ومعه ميسم فلما رآني قال لعل أم سليم ولدت قلت نعم فوضع الميسم قال وجئت به فوضعته في حجره ودعا رسول الله صلى الله عليه وسلم بعجوة من عجوة المدينة فلاكها في فيه حتى ذابت ثم قذفها في في الصبي فجعل الصبي يتلمظها قال فقال رسول الله صلى الله عليه وسلم انظروا إلى حب الأنصار التمر قال فمسح وجهه وسماه عبد الله

*******************
مات بن لأبي طلحة واقتص الحديث بمثله

حدثنا أحمد بن الحسن بن خراش حدثنا عمرو بن عاصم حدثنا سليمان بن المغيرة حدثنا ثابت حدثني أنس بن مالك قال مات بن لأبي طلحة واقتص الحديث بمثله

*******************مجلد من فضائل بلال رضي الله عنه

*******************
يا بلال حدثني بأرجي عمل عملته عندك في الإسلام منفعة فإني سمعت الليلة خشف نعليك بين يدي في الجنة قال بلال ما عملت عملا في الإسلام أرجى عندي منفعة من اني لا أتطهر طهورا تاما في ساعة من ليل ولا نهار إلا صليت بذلك الطهور ما كتب الله لي ان أصلي

حدثنا عبيد بن يعيش ومحمد بن العلاء الهمداني قالا حدثنا أبو أسامة عن أبي حيان ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا أو حيان التيمي يحيى بن سعيد عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لبلال عند صلاة الغداة يا بلال حدثني بأرجي عمل عملته عندك في الإسلام منفعة فإني سمعت الليلة خشف نعليك بين يدي في الجنة قال بلال ما عملت عملا في الإسلام أرجى عندي منفعة من اني لا أتطهر طهورا تاما في ساعة من ليل ولا نهار إلا صليت بذلك الطهور ما كتب الله لي ان أصلي

*******************مجلد من فضائل عبد الله بن مسعود وأمه رضي الله عنهما

*******************
لما نزلت هذه الآية { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا }  إلى آخر الآية قال لي رسول الله صلى الله عليه وسلم قيل لي أنت منهم

حدثنا منجاب بن الحارث التميمي وسهل بن عثمان وعبد الله بن عامر بن زرارة الحضرمي وسويد بن سعيد والوليد بن شجاع قال سهل ومنجاب أخبرنا وقال الآخرون حدثنا علي بن مسهر عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال لما نزلت هذه الآية { ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا }  إلى آخر الآية قال لي رسول الله صلى الله عليه وسلم قيل لي أنت منهم

*******************
قدمت أنا وأخي من اليمن فكنا حينا وما نرى بن مسعود وأمه الا من أهل بيت رسول الله صلى الله عليه وسلم من كثرة دخولهم ولزومهم له

حدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع واللفظ لابن رافع قال إسحاق أخبرنا وقال بن رافع حدثنا يحيى بن آدم حدثنا بن أبي زائدة عن أبيه عن أبي إسحاق عن الأسود بن يزيد عن أبي موسى قال قدمت أنا وأخي من اليمن فكنا حينا وما نرى بن مسعود وأمه الا من أهل بيت رسول الله صلى الله عليه وسلم من كثرة دخولهم ولزومهم له

*******************
لقد قدمت أنا وأخي من اليمن فذكر مثله

حدثنيه محمد بن حاتم حدثنا إسحاق بن منصور حدثنا إبراهيم بن يوسف عن أبيه عن أبي إسحاق انه سمع الأسود يقول سمعت أبا موسى يقول لقد قدمت أنا وأخي من اليمن فذكر مثله

*******************
أتيت رسول الله صلى الله عليه وسلم وأنا أرى أن عبد الله من أهل البيت أو ما ذكر من نحو هذا

حدثنا زهير بن حرب ومحمد بن المثنى وابن بشار قالوا حدثنا عبد الرحمن عن سفيان عن أبي إسحاق عن الأسود عن أبي موسى قال أتيت رسول الله صلى الله عليه وسلم وأنا أرى أن عبد الله من أهل البيت أو ما ذكر من نحو هذا

*******************
شهدت أبا موسى وأبا مسعود حين مات بن مسعود فقال أحدهما لصاحبه أتراه ترك بعده مثله فقال إن قلت ذاك إن كان ليؤذن له إذا حجبنا ويشهد إذا غبنا

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت أبا الأحوص قال شهدت أبا موسى وأبا مسعود حين مات بن مسعود فقال أحدهما لصاحبه أتراه ترك بعده مثله فقال إن قلت ذاك إن كان ليؤذن له إذا حجبنا ويشهد إذا غبنا

*******************
كنا في دار أبي موسى مع نفر من أصحاب عبد الله وهم ينظرون في مصحف فقام عبد الله فقال أبو مسعود ما اعلم رسول الله صلى الله عليه وسلم ترك بعده اعلم بما انزل الله من هذا القائم فقال أبو موسى أما لئن قلت ذاك لقد كان يشهد إذا غبنا ويؤذن إذا حجبنا

حدثنا أبو كريب محمد بن العلاء حدثنا يحيى بن آدم حدثنا قطبة هو بن عبد العزيز عن الأعمش عن مالك بن الحارث عن أبي الأحوص قال كنا في دار أبي موسى مع نفر من أصحاب عبد الله وهم ينظرون في مصحف فقام عبد الله فقال أبو مسعود ما اعلم رسول الله صلى الله عليه وسلم ترك بعده اعلم بما انزل الله من هذا القائم فقال أبو موسى أما لئن قلت ذاك لقد كان يشهد إذا غبنا ويؤذن إذا حجبنا

*******************
وساق الحديث وحديث قطبة أتم وأكثر

وحدثني القاسم بن زكريا حدثنا عبيد الله هو بن موسى عن شيبان عن الأعمش عن مالك بن الحارث عن أبي الأحوص قال أتيت أبا موسى فوجدت عبد الله وأبا موسى ح وحدثنا أبو كريب حدثنا محمد بن أبي عبيدة حدثنا أبي عن الأعمش عن زيد بن وهب قال كنت جالسا مع حذيفة وأبي موسى وساق الحديث وحديث قطبة أتم وأكثر

*******************
{ ومن يغلل يأت بما غل يوم القيامة ثم قال على قراءة من تأمروني ان أقرأ فلقد قرأت على رسول الله صلى الله عليه وسلم بضعا وسبعين سورة ولقد علم أصحاب رسول الله صلى الله عليه وسلم إني أعلمهم بكتاب الله ولو أعلم أن أحدا أعلم مني لرحلت إليه قال شقيق فجلست في حلق أصحاب محمد صلى الله عليه وسلم فما سمعت أحدا يرد ذلك عليه ولا يعيبه

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عبدة بن سليمان حدثنا الأعمش عن شقيق عن عبد الله انه قال { ومن يغلل يأت بما غل يوم القيامة ثم قال على قراءة من تأمروني ان أقرأ فلقد قرأت على رسول الله صلى الله عليه وسلم بضعا وسبعين سورة ولقد علم أصحاب رسول الله صلى الله عليه وسلم إني أعلمهم بكتاب الله ولو أعلم أن أحدا أعلم مني لرحلت إليه قال شقيق فجلست في حلق أصحاب محمد صلى الله عليه وسلم فما سمعت أحدا يرد ذلك عليه ولا يعيبه

*******************
والذي لا إله غيره ما من كتاب الله سورة إلا أنا أعلم حيث نزلت وما من آية إلا أنا أعلم فيما أنزلت ولو أعلم أحدا هو أعلم بكتاب الله مني تبلغه الإبل لركبت إليه

حدثنا أبو كريب حدثنا يحيى بن آدم حدثنا قطبة عن الأعمش عن مسلم عن مسروق عن عبد الله قال والذي لا إله غيره ما من كتاب الله سورة إلا أنا أعلم حيث نزلت وما من آية إلا أنا أعلم فيما أنزلت ولو أعلم أحدا هو أعلم بكتاب الله مني تبلغه الإبل لركبت إليه

*******************
لقد ذكرتم رجلا لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول خذوا القرآن من أربعة من بن أم عبد فبدأ به ومعاذ بن جبل وأبي بن كعب وسالم مولى أبي حذيفة

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا وكيع حدثنا الأعمش عن شقيق عن مسروق قال كنا نأتي عبد الله بن عمرو فنتحدث إليه وقال بن نمير عنده فذكرنا يوما عبد الله بن مسعود فقال لقد ذكرتم رجلا لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول خذوا القرآن من أربعة من بن أم عبد فبدأ به ومعاذ بن جبل وأبي بن كعب وسالم مولى أبي حذيفة

*******************
أن ذاك الرجل لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم يقوله سمعته يقول اقرؤا القرآن من أربعة نفر من بن أم عبد فبدا به ومن أبي بن كعب ومن سالم مولى أبي حذيفة ومن معاذ بن جبل وحرف لم يذكره زهير قوله يقوله

حدثنا قتيبة بن سعيد وزهير بن حرب وعثمان بن أبي شيبة قالوا حدثنا جرير عن الأعمش عن أبي وائل عن مسروق قال كنا عند عبد الله بن عمرو فذكرنا حديثا عن عبد الله بن مسعود فقال أن ذاك الرجل لا أزال أحبه بعد شيء سمعته من رسول الله صلى الله عليه وسلم يقوله سمعته يقول اقرؤا القرآن من أربعة نفر من بن أم عبد فبدا به ومن أبي بن كعب ومن سالم مولى أبي حذيفة ومن معاذ بن جبل وحرف لم يذكره زهير قوله يقوله

*******************
قدم معاذا قبل أبي وفي رواية أبي كريب أبي قبل معاذ

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بإسناد جرير ووكيع في رواية أبي بكر عن أبي معاوية قدم معاذا قبل أبي وفي رواية أبي كريب أبي قبل معاذ

*******************
في تنسيق الأربعة

حدثنا بن المثني وابن بشار قالا حدثنا بن أبي عدي ح وحدثني بشر بن خالد أخبرنا محمد يعني بن جعفر كلاهما عن شعبة عن الأعمش بإسنادهم واختلفا عن شعبة في تنسيق الأربعة

*******************
ذكروا بن مسعود عند عبد الله بن عمرو فقال ذاك رجل لا أزال أحبه بعد ما سمعت من رسول الله صلى الله عليه وسلم يقول استقرؤا القرآن من أربعة من بن مسعود وسالم مولى أبي حذيفة وأبي بن كعب ومعاذ بن جبل

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة عن إبراهيم عن مسروق قال ذكروا بن مسعود عند عبد الله بن عمرو فقال ذاك رجل لا أزال أحبه بعد ما سمعت من رسول الله صلى الله عليه وسلم يقول استقرؤا القرآن من أربعة من بن مسعود وسالم مولى أبي حذيفة وأبي بن كعب ومعاذ بن جبل

*******************
بدأ بهذين لا أدري بأيهما بدأ

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بهذا الإسناد وزاد قال شعبة بدأ بهذين لا أدري بأيهما بدأ

*******************مجلد من فضائل أبي بن كعب وجماعة من الأنصار رضي الله عنهم

*******************
جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار معاذ بن جبل وأبي بن كعب وزيد بن ثابت وأبو زيد قال قتادة قلت لأنس من أبو زيد قال أحد عمومتي

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة قال سمعت أنسا يقول جمع القرآن على عهد رسول الله صلى الله عليه وسلم أربعة كلهم من الأنصار معاذ بن جبل وأبي بن كعب وزيد بن ثابت وأبو زيد قال قتادة قلت لأنس من أبو زيد قال أحد عمومتي

*******************
من جمع القرآن على عهد رسول الله صلى الله عليه وسلم قال أربعة كلهم من الأنصار أبي بن كعب ومعاذ بن جبل زيد بن ثابت ورجل من الأنصار يكنى أبا زيد

حدثني أبو داود سليمان بن معبد حدثنا عمرو بن عاصم حدثنا همام قال قلت لأنس بن مالك من جمع القرآن على عهد رسول الله صلى الله عليه وسلم قال أربعة كلهم من الأنصار أبي بن كعب ومعاذ بن جبل زيد بن ثابت ورجل من الأنصار يكنى أبا زيد

*******************
إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك ان رسول الله صلى الله عليه وسلم قال لأبي إن الله أمرني أن أقرأ عليك قال آلله سماني لك قال الله سماك لي قال فجعل أبي يبكي

*******************
إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا }  قال وسماني قال نعم قال فبكى

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة يحدث عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم لأبي بن كعب إن الله أمرني أن أقرأ عليك { لم يكن الذين كفروا }  قال وسماني قال نعم قال فبكى

*******************
بمثله

حدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا شعبة عن قتادة قال سمعت أنسا يقول قال رسول الله صلى الله عليه وسلم لأبي بمثله

*******************مجلد من فضائل سعد بن معاذ رضي الله عنه

*******************
اهتز لها عرش الرحمن

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا بن جريج أخبرني أبو الزبير انه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم وجنازة سعد بن معاذ بين أيديهم اهتز لها عرش الرحمن

*******************
اهتز عرش الرحمن لموت سعد بن معاذ

حدثنا عمرو الناقد حدثنا عبد الله بن إدريس الأودي حدثنا الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم اهتز عرش الرحمن لموت سعد بن معاذ

*******************
اهتز لها عرش الرحمن

حدثنا محمد بن عبد الله الرزي حدثنا عبد الوهاب بن عطاء الخفاف عن سعيد عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال وجنازته موضوعة يعني سعدا اهتز لها عرش الرحمن

*******************
أهديت لرسول الله صلى الله عليه وسلم حلة حرير فجعل أصحابه يلمسونها ويعجبون من لينها فقال أتعجبون من لين هذه لمناديل سعد بن معاذ في الجنة خير منها وألين

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت البراء يقول أهديت لرسول الله صلى الله عليه وسلم حلة حرير فجعل أصحابه يلمسونها ويعجبون من لينها فقال أتعجبون من لين هذه لمناديل سعد بن معاذ في الجنة خير منها وألين

*******************
بنحو هذا أو بمثله

حدثنا أحمد بن عبدة الضبي حدثنا أبو داود حدثنا شعبة أنبأني أبو إسحاق قال سمعت البراء بن عازب يقول أتى رسول الله صلى الله عليه وسلم بثوب حرير فذكر الحديث ثم قال بن عبدة أخبرنا أبو داود حدثنا شعبة حدثني قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم بنحو هذا أو بمثله

*******************
بهذا الحديث بالإسنادين جميعا كرواية أبي داود

حدثنا محمد بن عمرو بن جبلة حدثنا أمية بن خالد حدثنا شعبة بهذا الحديث بالإسنادين جميعا كرواية أبي داود

*******************
أنه أهدي لرسول الله صلى الله عليه وسلم جبة من سندس وكان ينهى عن الحرير فعجب الناس منها فقال والذي نفس محمد بيده إن مناديل سعد بن معاذ في الجنة أحسن من هذا

حدثنا زهير بن حرب حدثنا يونس بن محمد حدثنا شيبان عن قتادة حدثنا أنس بن مالك أنه أهدي لرسول الله صلى الله عليه وسلم جبة من سندس وكان ينهى عن الحرير فعجب الناس منها فقال والذي نفس محمد بيده إن مناديل سعد بن معاذ في الجنة أحسن من هذا

*******************
أن أكيدر دومة الجندل أهدى لرسول الله صلى الله عليه وسلم حلة فذكر نحوه ولم يذكر فيه وكان ينهى عن الحرير

حدثناه محمد بن بشار حدثنا سالم بن نوح حدثنا عمر بن عامر عن قتادة عن أنس أن أكيدر دومة الجندل أهدى لرسول الله صلى الله عليه وسلم حلة فذكر نحوه ولم يذكر فيه وكان ينهى عن الحرير

*******************مجلد من فضائل أبي دجانة سماك بن خرشة رضي الله عنه

*******************
أن رسول الله صلى الله عليه وسلم أخذ سيفا يوم أحد فقال من يأخذ مني هذا فبسطوا أيديهم كل إنسان منهم يقول أنا أنا قال فمن يأخذه بحقه قال فأحجم القوم فقال سماك بن خرشة أبو دجانة أنا آخذه بحقه قال فأخذه ففلق به هام المشركين

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا حماد بن سلمة حدثنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم أخذ سيفا يوم أحد فقال من يأخذ مني هذا فبسطوا أيديهم كل إنسان منهم يقول أنا أنا قال فمن يأخذه بحقه قال فأحجم القوم فقال سماك بن خرشة أبو دجانة أنا آخذه بحقه قال فأخذه ففلق به هام المشركين

*******************مجلد من فضائل عبد الله بن عمرو بن حرام والد جابر رضي الله عنهما

*******************
لما كان يوم أحد جيء بأبي مسجى وقد مثل به قال فأردت أن أرفع الثوب فنهاني قومي ثم أردت أن أرفع الثوب فنهاني قومي فرفعه رسول الله صلى الله عليه وسلم أو أمر به فرفع فسمع صوت باكية أو صائحة فقال من هذه فقالوا بنت عمرو أو أخت عمرو فقال ولم تبكي فما زالت الملائكة تظله بأجنحتها حتى رفع

حدثنا عبيد الله بن عمر القواريري وعمرو الناقد كلاهما عن سفيان قال عبيد الله حدثنا سفيان بن عيينة قال سمعت بن المنكدر يقول سمعت جابر بن عبد الله يقول لما كان يوم أحد جيء بأبي مسجى وقد مثل به قال فأردت أن أرفع الثوب فنهاني قومي ثم أردت أن أرفع الثوب فنهاني قومي فرفعه رسول الله صلى الله عليه وسلم أو أمر به فرفع فسمع صوت باكية أو صائحة فقال من هذه فقالوا بنت عمرو أو أخت عمرو فقال ولم تبكي فما زالت الملائكة تظله بأجنحتها حتى رفع

*******************
قال أصيب أبي يوم أحد فجعلت اكشف الثوب عن وجهه وأبكي وجعلوا ينهونني ورسول الله صلى الله عليه وسلم لا ينهاني قال وجعلت فاطمة بنت عمرو تبكيه فقال رسول الله صلى الله عليه وسلم تبكيه أو لا تبكيه ما زالت الملائكة تظله بأجنحتها حتى رفعتموه

حدثنا محمد بن المثنى حدثنا وهب بن جرير حدثنا شعبة عن محمد بن المنكدر عن جابر بن عبد الله قال أصيب أبي يوم أحد فجعلت اكشف الثوب عن وجهه وأبكي وجعلوا ينهونني ورسول الله صلى الله عليه وسلم لا ينهاني قال وجعلت فاطمة بنت عمرو تبكيه فقال رسول الله صلى الله عليه وسلم تبكيه أو لا تبكيه ما زالت الملائكة تظله بأجنحتها حتى رفعتموه

*******************
بهذا الحديث غير أن بن جريج ليس في حديثه ذكر الملائكة وبكاء الباكية

حدثنا عبد بن حميد حدثنا روح بن عبادة حدثنا بن جريج ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق حدثنا معمر كلاهما عن محمد بن المنكدر عن جابر بهذا الحديث غير أن بن جريج ليس في حديثه ذكر الملائكة وبكاء الباكية

*******************
نحو حديثهم

حدثنا محمد بن أحمد بن أبي خلف حدثنا زكريا بن عدي أخبرنا عبيد الله بن عمرو عن عبد الكريم عن محمد بن المنكدر عن جابر قال جيء بأبي يوم أحد مجدعا فوضع بين يدي النبي صلى الله عليه وسلم فذكر نحو حديثهم

*******************مجلد من فضائل جليبيب رضي الله عنه

*******************
أن النبي صلى الله عليه وسلم كان في مغزى له فأفاء الله عليه فقال لأصحابه هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا لا قال لكني افقد جليبيبا فاطلبوه فطلب في القتلى فوجدوه إلى جنب سبعة قد قتلهم ثم قتلوه فأتى النبي صلى الله عليه وسلم فوقف عليه فقال قتل سبعة ثم قتلوه هذا مني وأنا منه هذا مني وأنا منه قال فوضعه على ساعديه ليس له الا ساعدا النبي صلى الله عليه وسلم قال فحفر له ووضع في قبره ولم يذكر غسلا

حدثنا إسحاق بن عمر بن سليط حدثنا حماد بن سلمة عن ثابت عن كنانة بن نعيم عن أبي برزة أن النبي صلى الله عليه وسلم كان في مغزى له فأفاء الله عليه فقال لأصحابه هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا نعم فلانا وفلانا وفلانا ثم قال هل تفقدون من أحد قالوا لا قال لكني افقد جليبيبا فاطلبوه فطلب في القتلى فوجدوه إلى جنب سبعة قد قتلهم ثم قتلوه فأتى النبي صلى الله عليه وسلم فوقف عليه فقال قتل سبعة ثم قتلوه هذا مني وأنا منه هذا مني وأنا منه قال فوضعه على ساعديه ليس له الا ساعدا النبي صلى الله عليه وسلم قال فحفر له ووضع في قبره ولم يذكر غسلا

*******************مجلد من فضائل أبي ذر رضي الله عنه

*******************
خرجنا من قومنا غفار وكانوا يحلون الشهر الحرام فخرجت انا وأخي أنيس وأمنا فنزلنا على خال لنا فأكرمنا خالنا واحسن إلينا فحسدنا قومه فقالوا انك إذا خرجت عن أهلك خالف إليهم أنيس فجاء خالنا فنثا علينا الذي قيل له فقلت أما ما مضى من معروفك فقد كدرته ولا جماع لك فيما بعد فقربنا صرمتنا فاحتملنا عليها وتغطى خالنا ثوبه فجعل يبكي فانطلقنا حتى نزلنا بحضرة مكة فنافر أنيس عن صرمتنا وعن مثلها فأتينا الكاهن فخير أنيسا فأتانا أنيس بصرمتنا ومثلها معها قال وقد صليت يا بن أخي قبل ان ألقي رسول الله صلى الله عليه وسلم بثلاث سنين قلت لمن قال لله قلت فأين توجه قال أتوجه حيث يوجهني ربي أصلى عشاء حتى إذا كان من آخر الليل ألقيت كأني خفاء حتى تعلوني الشمس فقال أنيس أن لي حاجة بمكة فاكفني فانطلق أنيس حتى أتى مكة فراث علي ثم جاء فقلت ما صنعت قال لقيت رجلا بمكة على دينك يزعم ان الله أرسله قلت فما يقول الناس قال يقولون شاعر كاهن ساحر وكان أنيس أحد الشعراء قال أنيس لقد سمعت قول الكهنة فما هو بقولهم ولقد وضعت قوله على أقراء الشعر فما يلتم على لسان أحد بعدي انه شعر والله انه لصادق وانهم لكاذبون قال قلت فاكفني حتى اذهب فانظر قال فأتيت مكة فتضعفت رجلا منهم فقلت أين هذا الذي تدعونه الصابئ فأشار الي فقال الصابئ فمال علي أهل الوادي بكل مدرة وعظم حتى خررت مغشيا علي قال فارتفعت حين ارتفعت كأني نصب احمر قال فأتيت زمزم فغسلت عني الدماء وشربت من مائها ولقد لبثت يا بن أخي ثلاثين بين ليلة ويوم ما كان لي طعام الا ماء زمزم فسمنت حتى تكسرت عكن بطني وما وجدت على كبدي سخفة جوع قال فبينا أهل مكة في ليلة قمراء أضحيان إذ ضرب على أسمختهم فما يطوف بالبيت أحد وامرأتين منهم تدعوان إسافا ونائلة قال فأتتا علي في طوافهما فقلت انكحا أحدهما الأخرى قال فما تناهتا عن قولهما قال فاتتا علي فقلت هن مثل الخشبة غير اني لا أكني فانطلقتا تولولان وتقولان لو كان ههنا أحد من أنفارنا قال فاستقبلهما رسول الله صلى الله عليه وسلم وأبو بكر وهما هابطان قال ما لكما قالتا الصابئ بين الكعبة وأستارها قال ما قال لكما قالتا انه قال لنا كلمة تملا الفم وجاء رسول الله صلى الله عليه وسلم حتى استلم الحجر وطاف بالبيت هو وصاحبه ثم صلى فلما قضى صلاته قال أبو ذر فكنت أنا أول من حياه بتحية الإسلام قال فقلت السلام عليك يا رسول الله فقال وعليك ورحمة الله ثم قال من أنت قال قلت من غفار قال فأهوى بيده فوضع أصابعه على جبهته فقلت في نفسي كره ان انتميت إلى غفار فذهبت آخذ بيده فقدعني صاحبه وكان أعلم به مني ثم رفع رأسه ثم قال متى كنت ههنا قال قلت قد كنت ههنا منذ ثلاثين بين ليلة ويوم قال فمن كان يطعمك قال قلت ما كان لي طعام إلا ماء زمزم فسمنت حتى تكسرت عكن بطني وما أجد على كبدي سخفة جوع قال إنها مباركة إنها طعام طعمة فقال أبو بكر يا رسول الله ائذن لي في طعامه الليلة فانطلق رسول الله صلى الله عليه وسلم وأبو بكر وانطلقت معهما ففتح أبو بكر بابا فجعل يقبض لنا من زبيب الطائف وكان ذلك أول طعام أكلته بها ثم غبرت ما غبرت ثم أتيت رسول الله صلى الله عليه وسلم فقال انه قد وجهت لي أرض ذات نخل لا أراها الا يثرب فهل أنت مبلغ عني قومك عسى الله ان ينفعهم بك ويأجرك فيهم فأتيت أنيسا فقال ما صنعت قلت صنعت اني قد أسلمت وصدقت قال ما بي رغبة عن دينك فإني قد أسلمت وصدقت فأتينا أمنا فقالت ما بي رغبة عن دينكما فإني قد أسلمت وصدقت فاحتملنا حتى أتينا قومنا غفارا فاسلم نصفهم وكان يؤمهم إيماء بن رحضة الغفاري وكان سيدهم وقال نصفهم إذا قدم رسول الله صلى الله عليه وسلم المدينة اسلمنا فقدم رسول الله صلى الله عليه وسلم المدينة فاسلم نصفهم الباقي وجاءت اسلم فقالوا يا رسول الله أخوتنا نسلم على الذي أسلموا عليه فأسلموا فقال رسول الله صلى الله عليه وسلم غفار غفر الله لها واسلم سالمها الله

حدثنا هداب بن خالد الأزدي حدثنا سليمان بن المغيرة أخبرنا حميد بن هلال عن عبد الله بن الصامت قال قال أبو ذر خرجنا من قومنا غفار وكانوا يحلون الشهر الحرام فخرجت انا وأخي أنيس وأمنا فنزلنا على خال لنا فأكرمنا خالنا واحسن إلينا فحسدنا قومه فقالوا انك إذا خرجت عن أهلك خالف إليهم أنيس فجاء خالنا فنثا علينا الذي قيل له فقلت أما ما مضى من معروفك فقد كدرته ولا جماع لك فيما بعد فقربنا صرمتنا فاحتملنا عليها وتغطى خالنا ثوبه فجعل يبكي فانطلقنا حتى نزلنا بحضرة مكة فنافر أنيس عن صرمتنا وعن مثلها فأتينا الكاهن فخير أنيسا فأتانا أنيس بصرمتنا ومثلها معها قال وقد صليت يا بن أخي قبل ان ألقي رسول الله صلى الله عليه وسلم بثلاث سنين قلت لمن قال لله قلت فأين توجه قال أتوجه حيث يوجهني ربي أصلى عشاء حتى إذا كان من آخر الليل ألقيت كأني خفاء حتى تعلوني الشمس فقال أنيس أن لي حاجة بمكة فاكفني فانطلق أنيس حتى أتى مكة فراث علي ثم جاء فقلت ما صنعت قال لقيت رجلا بمكة على دينك يزعم ان الله أرسله قلت فما يقول الناس قال يقولون شاعر كاهن ساحر وكان أنيس أحد الشعراء قال أنيس لقد سمعت قول الكهنة فما هو بقولهم ولقد وضعت قوله على أقراء الشعر فما يلتم على لسان أحد بعدي انه شعر والله انه لصادق وانهم لكاذبون قال قلت فاكفني حتى اذهب فانظر قال فأتيت مكة فتضعفت رجلا منهم فقلت أين هذا الذي تدعونه الصابئ فأشار الي فقال الصابئ فمال علي أهل الوادي بكل مدرة وعظم حتى خررت مغشيا علي قال فارتفعت حين ارتفعت كأني نصب احمر قال فأتيت زمزم فغسلت عني الدماء وشربت من مائها ولقد لبثت يا بن أخي ثلاثين بين ليلة ويوم ما كان لي طعام الا ماء زمزم فسمنت حتى تكسرت عكن بطني وما وجدت على كبدي سخفة جوع قال فبينا أهل مكة في ليلة قمراء أضحيان إذ ضرب على أسمختهم فما يطوف بالبيت أحد وامرأتين منهم تدعوان إسافا ونائلة قال فأتتا علي في طوافهما فقلت انكحا أحدهما الأخرى قال فما تناهتا عن قولهما قال فاتتا علي فقلت هن مثل الخشبة غير اني لا أكني فانطلقتا تولولان وتقولان لو كان ههنا أحد من أنفارنا قال فاستقبلهما رسول الله صلى الله عليه وسلم وأبو بكر وهما هابطان قال ما لكما قالتا الصابئ بين الكعبة وأستارها قال ما قال لكما قالتا انه قال لنا كلمة تملا الفم وجاء رسول الله صلى الله عليه وسلم حتى استلم الحجر وطاف بالبيت هو وصاحبه ثم صلى فلما قضى صلاته قال أبو ذر فكنت أنا أول من حياه بتحية الإسلام قال فقلت السلام عليك يا رسول الله فقال وعليك ورحمة الله ثم قال من أنت قال قلت من غفار قال فأهوى بيده فوضع أصابعه على جبهته فقلت في نفسي كره ان انتميت إلى غفار فذهبت آخذ بيده فقدعني صاحبه وكان أعلم به مني ثم رفع رأسه ثم قال متى كنت ههنا قال قلت قد كنت ههنا منذ ثلاثين بين ليلة ويوم قال فمن كان يطعمك قال قلت ما كان لي طعام إلا ماء زمزم فسمنت حتى تكسرت عكن بطني وما أجد على كبدي سخفة جوع قال إنها مباركة إنها طعام طعمة فقال أبو بكر يا رسول الله ائذن لي في طعامه الليلة فانطلق رسول الله صلى الله عليه وسلم وأبو بكر وانطلقت معهما ففتح أبو بكر بابا فجعل يقبض لنا من زبيب الطائف وكان ذلك أول طعام أكلته بها ثم غبرت ما غبرت ثم أتيت رسول الله صلى الله عليه وسلم فقال انه قد وجهت لي أرض ذات نخل لا أراها الا يثرب فهل أنت مبلغ عني قومك عسى الله ان ينفعهم بك ويأجرك فيهم فأتيت أنيسا فقال ما صنعت قلت صنعت اني قد أسلمت وصدقت قال ما بي رغبة عن دينك فإني قد أسلمت وصدقت فأتينا أمنا فقالت ما بي رغبة عن دينكما فإني قد أسلمت وصدقت فاحتملنا حتى أتينا قومنا غفارا فاسلم نصفهم وكان يؤمهم إيماء بن رحضة الغفاري وكان سيدهم وقال نصفهم إذا قدم رسول الله صلى الله عليه وسلم المدينة اسلمنا فقدم رسول الله صلى الله عليه وسلم المدينة فاسلم نصفهم الباقي وجاءت اسلم فقالوا يا رسول الله أخوتنا نسلم على الذي أسلموا عليه فأسلموا فقال رسول الله صلى الله عليه وسلم غفار غفر الله لها واسلم سالمها الله

*******************
بهذا الإسناد وزاد بعد قوله قلت فاكفني حتى أذهب فأنظر قال نعم وكن على حذر من أهل مكة فإنهم قد شنفوا له وتجهموا

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا النضر بن شميل حدثنا سليمان بن المغيرة حدثنا حميد بن هلال بهذا الإسناد وزاد بعد قوله قلت فاكفني حتى أذهب فأنظر قال نعم وكن على حذر من أهل مكة فإنهم قد شنفوا له وتجهموا

*******************
صليت سنتين قبل مبعث النبي صلى الله عليه وسلم قال قلت فأين كنت توجه قال حيث وجهني الله واقتص الحديث بنحو حديث سليمان بن المغيرة وقال في الحديث فتنافرا إلى رجل من الكهان قال فلم يزل أخي أنيس يمدحه حتى غلبه قال فأخذنا صرمته فضممناها إلى صرمتنا وقال أيضا في حديثه قال فجاء النبي صلى الله عليه وسلم فطاف بالبيت وصلى ركعتين خلف المقام قال فأتيته فإني لأول الناس حياه بتحية الإسلام قال قلت السلام عليك يا رسول الله قال وعليك السلام من أنت وفي حديثه أيضا فقال منذ كم أنت ههنا قال قلت منذ خمس عشرة وفيه فقال أبو بكر أتحفني بضيافته الليلة

حدثنا محمد بن المثنى العنزي حدثني بن أبي عدي قال أنبأنا بن عون عن حميد بن هلال عن عبد الله بن الصامت قال قال أبو ذر يا بن أخي صليت سنتين قبل مبعث النبي صلى الله عليه وسلم قال قلت فأين كنت توجه قال حيث وجهني الله واقتص الحديث بنحو حديث سليمان بن المغيرة وقال في الحديث فتنافرا إلى رجل من الكهان قال فلم يزل أخي أنيس يمدحه حتى غلبه قال فأخذنا صرمته فضممناها إلى صرمتنا وقال أيضا في حديثه قال فجاء النبي صلى الله عليه وسلم فطاف بالبيت وصلى ركعتين خلف المقام قال فأتيته فإني لأول الناس حياه بتحية الإسلام قال قلت السلام عليك يا رسول الله قال وعليك السلام من أنت وفي حديثه أيضا فقال منذ كم أنت ههنا قال قلت منذ خمس عشرة وفيه فقال أبو بكر أتحفني بضيافته الليلة

*******************
لما بلغ أبا ذر مبعث النبي صلى الله عليه وسلم بمكة قال لأخيه اركب إلى هذا الوادي فاعلم لي علم هذا الرجل الذي يزعم انه يأتيه الخبر من السماء فاسمع من قوله ثم ائتني فانطلق الآخر حتى قدم مكة وسمع من قوله ثم رجع إلى أبي ذر فقال رأيته يأمر بمكارم الأخلاق وكلاما ما هو بالشعر فقال ما شفيتني فيما أردت فتزود وحمل شنة له فيها ماء حتى قدم مكة فأتى المسجد فالتمس النبي صلى الله عليه وسلم ولا يعرفه وكره أن يسأل عنه حتى أدركه يعني الليل فاضطجع فرآه علي فعرف انه غريب فلما رآه تبعه فلم يسأل واحد منهما صاحبه عن شيء حتى أصبح ثم احتمل قريبته وزاده إلى المسجد فظل ذلك اليوم ولا يرى النبي صلى الله عليه وسلم حتى أمسى فعاد إلى مضجعه فمر به علي فقال ما انى للرجل ان يعلم منزله فأقامه فذهب به معه ولا يسأل واحد منهما صاحبه عن شيء حتى إذا كان يوم الثالث فعل مثل ذلك فأقامه علي معه ثم قال له إلا تحدثني ما الذي أقدمك هذا البلد قال ان أعطيتني عهدا وميثاقا لترشدني فعلت ففعل فأخبره فقال فإنه حق وهو رسول الله صلى الله عليه وسلم فإذا أصبحت فاتبعني فإني ان رأيت شيئا أخاف عليك قمت كأني أريق الماء فان مضيت فاتبعني حتى تدخل مدخلي ففعل فانطلق يقفوه حتى دخل على النبي صلى الله عليه وسلم ودخل معه فسمع من قوله واسلم مكانه فقال له النبي صلى الله عليه وسلم ارجع إلى قومك فأخبرهم حتى يأتيك أمري فقال والذي نفسي بيده لأصرخن بها بين ظهرانيهم فخرج حتى أتى المسجد فنادى بأعلى صوته اشهد ان لا إله إلا الله وأن محمدا رسول الله وثار القوم فضربوه حتى أضجعوه فأتى العباس فأكب عليه فقال ويلكم ألستم تعلمون أنه من غفار وإن طريق تجارتكم إلى الشام عليهم فأنقذه منهم ثم عاد من الغد بمثلها وثاروا إليه فضربوه فأكب عليه العباس فأنقذه

وحدثني إبراهيم بن محمد بن عرعرة السامي ومحمد بن حاتم وتقاربا في سياق الحديث واللفظ لابن حاتم قالا حدثنا عبد الرحمن بن مهدي حدثنا المثنى بن سعيد عن أبي جمرة عن بن عباس قال لما بلغ أبا ذر مبعث النبي صلى الله عليه وسلم بمكة قال لأخيه اركب إلى هذا الوادي فاعلم لي علم هذا الرجل الذي يزعم انه يأتيه الخبر من السماء فاسمع من قوله ثم ائتني فانطلق الآخر حتى قدم مكة وسمع من قوله ثم رجع إلى أبي ذر فقال رأيته يأمر بمكارم الأخلاق وكلاما ما هو بالشعر فقال ما شفيتني فيما أردت فتزود وحمل شنة له فيها ماء حتى قدم مكة فأتى المسجد فالتمس النبي صلى الله عليه وسلم ولا يعرفه وكره أن يسأل عنه حتى أدركه يعني الليل فاضطجع فرآه علي فعرف انه غريب فلما رآه تبعه فلم يسأل واحد منهما صاحبه عن شيء حتى أصبح ثم احتمل قريبته وزاده إلى المسجد فظل ذلك اليوم ولا يرى النبي صلى الله عليه وسلم حتى أمسى فعاد إلى مضجعه فمر به علي فقال ما انى للرجل ان يعلم منزله فأقامه فذهب به معه ولا يسأل واحد منهما صاحبه عن شيء حتى إذا كان يوم الثالث فعل مثل ذلك فأقامه علي معه ثم قال له إلا تحدثني ما الذي أقدمك هذا البلد قال ان أعطيتني عهدا وميثاقا لترشدني فعلت ففعل فأخبره فقال فإنه حق وهو رسول الله صلى الله عليه وسلم فإذا أصبحت فاتبعني فإني ان رأيت شيئا أخاف عليك قمت كأني أريق الماء فان مضيت فاتبعني حتى تدخل مدخلي ففعل فانطلق يقفوه حتى دخل على النبي صلى الله عليه وسلم ودخل معه فسمع من قوله واسلم مكانه فقال له النبي صلى الله عليه وسلم ارجع إلى قومك فأخبرهم حتى يأتيك أمري فقال والذي نفسي بيده لأصرخن بها بين ظهرانيهم فخرج حتى أتى المسجد فنادى بأعلى صوته اشهد ان لا إله إلا الله وأن محمدا رسول الله وثار القوم فضربوه حتى أضجعوه فأتى العباس فأكب عليه فقال ويلكم ألستم تعلمون أنه من غفار وإن طريق تجارتكم إلى الشام عليهم فأنقذه منهم ثم عاد من الغد بمثلها وثاروا إليه فضربوه فأكب عليه العباس فأنقذه

*******************مجلد من فضائل جرير بن عبد الله رضي الله عنه

*******************
ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا ضحك

حدثنا يحيى بن يحيى أخبرنا خالد بن عبد الله عن بيان عن قيس بن أبي حازم عن جرير بن عبد الله ح وحدثني عبد الحميد بن بيان حدثنا خالد عن بيان قال سمعت قيس بن أبي حازم يقول قال جرير بن عبد الله ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا ضحك

*******************
ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي زاد بن نمير في حديثه عن بن إدريس ولقد شكوت إليه اني لا أثبت على الخيل فضرب بيده في صدري وقال اللهم ثبته واجعله هاديا مهديا

وحدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو أسامة عن إسماعيل ح وحدثنا بن نمير حدثنا عبد الله بن إدريس حدثنا إسماعيل عن قيس عن جرير قال ما حجبني رسول الله صلى الله عليه وسلم منذ أسلمت ولا رآني إلا تبسم في وجهي زاد بن نمير في حديثه عن بن إدريس ولقد شكوت إليه اني لا أثبت على الخيل فضرب بيده في صدري وقال اللهم ثبته واجعله هاديا مهديا

*******************
كان في الجاهلية بيت يقال له ذو الخلصة وكان يقال له الكعبة اليمانية والكعبة الشامية فقال رسول الله صلى الله عليه وسلم هل أنت مريحي من ذي الخلصة والكعبة اليمانية والشامية فنفرت إليه في مائة وخمسين من أحمس فكسرناه وقتلنا من وجدنا عنده فأتيته فأخبرته قال فدعا لنا ولأحمس

حدثني عبد الحميد بن بيان أخبرنا خالد عن بيان عن قيس عن جرير قال كان في الجاهلية بيت يقال له ذو الخلصة وكان يقال له الكعبة اليمانية والكعبة الشامية فقال رسول الله صلى الله عليه وسلم هل أنت مريحي من ذي الخلصة والكعبة اليمانية والشامية فنفرت إليه في مائة وخمسين من أحمس فكسرناه وقتلنا من وجدنا عنده فأتيته فأخبرته قال فدعا لنا ولأحمس

*******************
يا جرير ألا تريحني من ذي الخلصة بيت لخثعم كان يدعى كعبة اليمانية قال فنفرت في خمسين ومائة فارس وكنت لا اثبت على الخيل فذكرت ذلك لرسول الله صلى الله عليه وسلم فضرب يده في صدري فقال اللهم ثبته واجعله هاديا مهديا قال فانطلق فحرقها بالنار ثم بعث جرير إلى رسول الله صلى الله عليه وسلم رجلا يبشره يكنى أبا أرطأة منا فأتى رسول الله صلى الله عليه وسلم فقال له ما جئتك حتى تركناها كأنها جمل اجرب فبرك رسول الله صلى الله عليه وسلم على خيل أحمس ورجالها خمس مرات

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن جرير بن عبد الله البجلي قال قال لي رسول الله صلى الله عليه وسلم يا جرير ألا تريحني من ذي الخلصة بيت لخثعم كان يدعى كعبة اليمانية قال فنفرت في خمسين ومائة فارس وكنت لا اثبت على الخيل فذكرت ذلك لرسول الله صلى الله عليه وسلم فضرب يده في صدري فقال اللهم ثبته واجعله هاديا مهديا قال فانطلق فحرقها بالنار ثم بعث جرير إلى رسول الله صلى الله عليه وسلم رجلا يبشره يكنى أبا أرطأة منا فأتى رسول الله صلى الله عليه وسلم فقال له ما جئتك حتى تركناها كأنها جمل اجرب فبرك رسول الله صلى الله عليه وسلم على خيل أحمس ورجالها خمس مرات

*******************
بهذا الإسناد وقال في حديث مروان فجاء بشير جرير أبو أرطاة حصين بن ربيعة يبشر النبي صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثنا محمد بن عباد حدثنا سفيان ح وحدثنا بن أبي عمر حدثنا مروان يعني الفزاري ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد وقال في حديث مروان فجاء بشير جرير أبو أرطاة حصين بن ربيعة يبشر النبي صلى الله عليه وسلم

*******************مجلد فضائل عبد الله بن عباس رضي الله عنهما

*******************
ان النبي صلى الله عليه وسلم أتى الخلاء فوضعت له وضوء فلما خرج قال من وضع هذا في رواية زهير قالوا وفي رواية أبي بكر قلت بن عباس قال اللهم فقهه

حدثنا زهير بن حرب وأبو بكر بن النضر قالا حدثنا هاشم بن القاسم حدثنا ورقاء بن عمر اليشكري قال سمعت عبيد الله بن أبي يزيد يحدث عن بن عباس ان النبي صلى الله عليه وسلم أتى الخلاء فوضعت له وضوء فلما خرج قال من وضع هذا في رواية زهير قالوا وفي رواية أبي بكر قلت بن عباس قال اللهم فقهه

*******************مجلد من فضائل عبد الله بن عمر رضي الله عنهما

*******************
رأيت في المنام كان في يدي قطعة استبرق وليس مكان أريد من الجنة إلا طارت إليه قال فقصصته على حفصة فقصته حفصة على النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أرى عبد الله رجلا صالحا

حدثنا أبو الربيع العتكي وخلف بن هشام وأبو كامل الجحدري كلهم عن حماد بن زيد قال أبو الربيع حدثنا حماد بن زيد حدثنا أيوب عن نافع عن بن عمر قال رأيت في المنام كان في يدي قطعة استبرق وليس مكان أريد من الجنة إلا طارت إليه قال فقصصته على حفصة فقصته حفصة على النبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم أرى عبد الله رجلا صالحا

*******************
كان الرجل في حياة رسول الله صلى الله عليه وسلم إذا رأى رؤيا قصها على رسول الله صلى الله عليه وسلم فتمنيت ان أرى رؤيا أقصها على النبي صلى الله عليه وسلم قال وكنت غلاما شابا عزبا وكنت أنام في المسجد على عهد رسول الله صلى الله عليه وسلم فرأيت في النوم كأن ملكين أخذاني فذهبا بي إلى النار فإذا هي مطوية كطي البئر وإذا لها قرنان كقرني البئر وإذا فيها ناس قد عرفتهم فجعلت أقول أعوذ بالله من النار أعوذ بالله من النار أعوذ بالله من النار قال فلقيهما ملك فقال لي لم ترع فقصصتها على حفصة فقصتها حفصة على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم نعم الرجل عبد الله لو كان يصلي من الليل قال سالم فكان عبد الله بعد ذلك لا ينام من الليل الا قليلا

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لعبد قالا أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال كان الرجل في حياة رسول الله صلى الله عليه وسلم إذا رأى رؤيا قصها على رسول الله صلى الله عليه وسلم فتمنيت ان أرى رؤيا أقصها على النبي صلى الله عليه وسلم قال وكنت غلاما شابا عزبا وكنت أنام في المسجد على عهد رسول الله صلى الله عليه وسلم فرأيت في النوم كأن ملكين أخذاني فذهبا بي إلى النار فإذا هي مطوية كطي البئر وإذا لها قرنان كقرني البئر وإذا فيها ناس قد عرفتهم فجعلت أقول أعوذ بالله من النار أعوذ بالله من النار أعوذ بالله من النار قال فلقيهما ملك فقال لي لم ترع فقصصتها على حفصة فقصتها حفصة على رسول الله صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم نعم الرجل عبد الله لو كان يصلي من الليل قال سالم فكان عبد الله بعد ذلك لا ينام من الليل الا قليلا

*******************
كنت أبيت في المسجد ولم يكن لي أهل فرأيت في المنام كأنما انطلق بي إلى بئر فذكر عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن سالم عن أبيه

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا موسى بن خالد ختن الفريابي عن أبي إسحاق الفزاري عن عبيد الله بن عمر عن نافع عن بن عمر قال كنت أبيت في المسجد ولم يكن لي أهل فرأيت في المنام كأنما انطلق بي إلى بئر فذكر عن النبي صلى الله عليه وسلم بمعنى حديث الزهري عن سالم عن أبيه

*******************مجلد من فضائل أنس بن مالك رضي الله عنه

*******************
يا رسول الله خادمك أنس ادع الله له فقال اللهم أكثر ماله وولده وبارك له فيما أعطيته

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس عن أم سليم أنها قالت يا رسول الله خادمك أنس ادع الله له فقال اللهم أكثر ماله وولده وبارك له فيما أعطيته

*******************
يا رسول الله خادمك أنس فذكر نحوه

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة سمعت أنسا يقول قالت أم سليم يا رسول الله خادمك أنس فذكر نحوه

*******************
مثل ذلك

حدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد سمعت أنس بن مالك يقول مثل ذلك

*******************
دخل النبي صلى الله عليه وسلم علينا وما هو الا انا وأمي وأم حرام خالتي فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به ان قال اللهم أكثر ماله وولده وبارك له فيه

وحدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا سليمان عن ثابت عن أنس قال دخل النبي صلى الله عليه وسلم علينا وما هو الا انا وأمي وأم حرام خالتي فقالت أمي يا رسول الله خويدمك ادع الله له قال فدعا لي بكل خير وكان في آخر ما دعا لي به ان قال اللهم أكثر ماله وولده وبارك له فيه

*******************
جاءت بي أمي أم أنس إلى رسول الله صلى الله عليه وسلم وقد ازرتني بنصف خمارها وردتني بنصفه فقالت يا رسول الله هذا أنيس ابني أتيتك به يخدمك فادع الله له فقال اللهم أكثر ماله وولده قال أنس فوالله ان مالي لكثير وان ولدي وولد ولدي ليتعادون على نحو المائة اليوم

حدثني أبو معن الرقاشي حدثنا عمر بن يونس حدثنا عكرمة حدثنا إسحاق حدثنا أنس قال جاءت بي أمي أم أنس إلى رسول الله صلى الله عليه وسلم وقد ازرتني بنصف خمارها وردتني بنصفه فقالت يا رسول الله هذا أنيس ابني أتيتك به يخدمك فادع الله له فقال اللهم أكثر ماله وولده قال أنس فوالله ان مالي لكثير وان ولدي وولد ولدي ليتعادون على نحو المائة اليوم

*******************
مر رسول الله صلى الله عليه وسلم فسمعت أمي أم سليم صوته فقالت بأبي وأمي يا رسول الله أنيس فدعا لي رسول الله صلى الله عليه وسلم ثلاث دعوات قد رأيت منها اثنتين في الدنيا وأنا أرجو الثالثة في الآخرة

حدثنا قتيبة بن سعيد حدثنا جعفر يعني بن سليمان عن الجعد أبي عثمان قال حدثنا أنس بن مالك قال مر رسول الله صلى الله عليه وسلم فسمعت أمي أم سليم صوته فقالت بأبي وأمي يا رسول الله أنيس فدعا لي رسول الله صلى الله عليه وسلم ثلاث دعوات قد رأيت منها اثنتين في الدنيا وأنا أرجو الثالثة في الآخرة

*******************
أتى علي رسول الله صلى الله عليه وسلم وأنا العب مع الغلمان قال فسلم علينا فبعثني إلى حاجة فأبطأت على أمي فلما جئت قالت ما حبسك قلت بعثني رسول الله صلى الله عليه وسلم لحاجة قالت ما حاجته قلت انها سر قالت لا تحدثن بسر رسول الله صلى الله عليه وسلم أحدا قال أنس والله لو حدثت به أحدا لحدثتك يا ثابت

حدثنا أبو بكر بن نافع حدثنا بهز حدثنا حماد أخبرنا ثابت عن أنس قال أتى علي رسول الله صلى الله عليه وسلم وأنا العب مع الغلمان قال فسلم علينا فبعثني إلى حاجة فأبطأت على أمي فلما جئت قالت ما حبسك قلت بعثني رسول الله صلى الله عليه وسلم لحاجة قالت ما حاجته قلت انها سر قالت لا تحدثن بسر رسول الله صلى الله عليه وسلم أحدا قال أنس والله لو حدثت به أحدا لحدثتك يا ثابت

*******************
أسر إلى نبي الله صلى الله عليه وسلم سرا فما أخبرت به أحدا بعد ولقد سألتني عنه أم سليم فما أخبرتها به

حدثنا حجاج بن الشاعر حدثنا عارم بن الفضل حدثنا معتمر بن سليمان قال سمعت أبي يحدث عن أنس بن مالك قال أسر إلى نبي الله صلى الله عليه وسلم سرا فما أخبرت به أحدا بعد ولقد سألتني عنه أم سليم فما أخبرتها به

*******************مجلد من فضائل عبد الله بن سلام رضي الله عنه

*******************
ما سمعت رسول الله صلى الله عليه وسلم يقول لحي يمشي انه في الجنة الا لعبد الله بن سلام

حدثني زهير بن حرب حدثنا إسحاق بن عيسى حدثني مالك عن أبي النضر عن عامر بن سعد قال سمعت أبي يقول ما سمعت رسول الله صلى الله عليه وسلم يقول لحي يمشي انه في الجنة الا لعبد الله بن سلام

*******************
كنت بالمدينة في ناس فيهم بعض أصحاب النبي صلى الله عليه وسلم فجاء رجل في وجهه أثر من خشوع فقال بعض القوم هذا رجل من أهل الجنة هذا رجل من أهل الجنة فصلى ركعتين يتجوز فيهما ثم خرج فاتبعته فدخل منزله ودخلت فتحدثنا فلما استأنس قلت له انك لما دخلت قبل قال رجل كذا وكذا قال سبحان الله ما ينبغي لأحد ان يقول ما لا يعلم وسأحدثك لم ذلك رأيت رؤيا على عهد رسول الله صلى الله عليه وسلم فقصصتها عليه رأيتني في روضة ذكر سعتها وعشبها وخضرتها ووسط الروضة عمود من حديد أسفله في الأرض وأعلاه في السماء في أعلاه عروة فقيل لي ارقه فقلت له لا أستطيع فجاءني منصف قال بن عون والمنصف الخادم فقال بثيابي من خلفي وصف انه رفعه من خلفه بيده فرقيت حتى كنت في أعلى العمود فأخذت بالعروة فقيل لي استمسك فلقد استيقظت وإنها لفي يدي فقصصتها على النبي صلى الله عليه وسلم فقال تلك الروضة الإسلام وذلك العمود عمود الإسلام وتلك العروة عروة الوثقى وأنت على الإسلام حتى تموت قال والرجل عبد الله بن سلام

حدثنا محمد بن المثنى العنزي حدثنا معاذ بن معاذ حدثنا عبد الله بن عون عن محمد بن سيرين عن قيس بن عباد قال كنت بالمدينة في ناس فيهم بعض أصحاب النبي صلى الله عليه وسلم فجاء رجل في وجهه أثر من خشوع فقال بعض القوم هذا رجل من أهل الجنة هذا رجل من أهل الجنة فصلى ركعتين يتجوز فيهما ثم خرج فاتبعته فدخل منزله ودخلت فتحدثنا فلما استأنس قلت له انك لما دخلت قبل قال رجل كذا وكذا قال سبحان الله ما ينبغي لأحد ان يقول ما لا يعلم وسأحدثك لم ذلك رأيت رؤيا على عهد رسول الله صلى الله عليه وسلم فقصصتها عليه رأيتني في روضة ذكر سعتها وعشبها وخضرتها ووسط الروضة عمود من حديد أسفله في الأرض وأعلاه في السماء في أعلاه عروة فقيل لي ارقه فقلت له لا أستطيع فجاءني منصف قال بن عون والمنصف الخادم فقال بثيابي من خلفي وصف انه رفعه من خلفه بيده فرقيت حتى كنت في أعلى العمود فأخذت بالعروة فقيل لي استمسك فلقد استيقظت وإنها لفي يدي فقصصتها على النبي صلى الله عليه وسلم فقال تلك الروضة الإسلام وذلك العمود عمود الإسلام وتلك العروة عروة الوثقى وأنت على الإسلام حتى تموت قال والرجل عبد الله بن سلام

*******************
كنت في حلقة فيها سعد بن مالك وابن عمر فمر عبد الله بن سلام فقالوا هذا رجل من أهل الجنة فقمت فقلت له أنهم قالوا كذا وكذا قال سبحان الله ما كان ينبغي لهم أن يقولوا ما ليس لهم به علم إنما رأيت كأن عمودا وضع في روضة خضراء فنصب فيها وفي رأسها عروة وفي أسفلها منصف والمنصف الوصيف فقيل لي ارقه فرقيت حتى أخذت بالعروة فقصصتها على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يموت عبد الله وهو آخذ بالعروة الوثقى

حدثنا محمد بن عمرو بن عباد بن جبلة بن أبي رواد حدثنا حرمي بن عمارة حدثنا قرة بن خالد عن محمد بن سيرين قال قال قيس بن عباد كنت في حلقة فيها سعد بن مالك وابن عمر فمر عبد الله بن سلام فقالوا هذا رجل من أهل الجنة فقمت فقلت له أنهم قالوا كذا وكذا قال سبحان الله ما كان ينبغي لهم أن يقولوا ما ليس لهم به علم إنما رأيت كأن عمودا وضع في روضة خضراء فنصب فيها وفي رأسها عروة وفي أسفلها منصف والمنصف الوصيف فقيل لي ارقه فرقيت حتى أخذت بالعروة فقصصتها على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يموت عبد الله وهو آخذ بالعروة الوثقى

*******************
كنت جالسا في حلقة في مسجد المدينة قال وفيها شيخ حسن الهيئة وهو عبد الله بن سلام قال فجعل يحدثهم حديثا حسنا قال فلما قام قال القوم من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا قال فقلت والله لأتبعنه فلأعلمن مكان بيته قال فتبعته فانطلق حتى كاد أن يخرج من المدينة ثم دخل منزله قال فاستأذنت عليه فأذن لي فقال ما حاجتك يا بن أخي قال فقلت له سمعت القوم يقولون لك لما قمت من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا فأعجبني ان أكون معك قال الله أعلم بأهل الجنة وسأحدثك مم قالوا ذاك اني بينما انا نائم إذ أتاني رجل فقال لي قم فأخذ بيدي فانطلقت معه قال فإذا انا بجواد عن شمالي قال فأخذت لآخذ فيها فقال لي لا تأخذ فيها فإنها طرق أصحاب الشمال قال فإذا جواد منهج على يميني فقال لي خذ ههنا فأتى بي جبلا فقال لي اصعد قال فجعلت إذا أردت ان اصعد خررت على استي قال حتى فعلت ذلك مرارا قال ثم انطلق بي حتى أتى بي عمودا رأسه في السماء وأسفله في الأرض في أعلاه حلقة فقال لي اصعد فوق هذا قال قلت كيف اصعد هذا ورأسه في السماء قال فأخذ بيدي فزجل بي قال فإذا انا متعلق بالحلقة قال ثم ضرب العمود فخر قال وبقيت متعلقا بالحلقة حتى أصبحت قال فأتيت النبي صلى الله عليه وسلم فقصصتها عليه فقال أما الطرق التي رأيت عن يسارك فهي طرق أصحاب الشمال قال واما الطرق التي رأيت عن يمينك فهي طرق أصحاب اليمين واما الجبل فهو منزل الشهداء ولن تناله واما العمود فهو عمود الإسلام واما العروة فهي عروة الإسلام ولن تزال متمسكا بها حتى تموت

حدثنا قتيبة بن سعيد وإسحاق بن إبراهيم واللفظ لقتيبة حدثنا جرير عن الأعمش عن سليمان بن مسهر عن خرشة بن الحر قال كنت جالسا في حلقة في مسجد المدينة قال وفيها شيخ حسن الهيئة وهو عبد الله بن سلام قال فجعل يحدثهم حديثا حسنا قال فلما قام قال القوم من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا قال فقلت والله لأتبعنه فلأعلمن مكان بيته قال فتبعته فانطلق حتى كاد أن يخرج من المدينة ثم دخل منزله قال فاستأذنت عليه فأذن لي فقال ما حاجتك يا بن أخي قال فقلت له سمعت القوم يقولون لك لما قمت من سره ان ينظر إلى رجل من أهل الجنة فلينظر إلى هذا فأعجبني ان أكون معك قال الله أعلم بأهل الجنة وسأحدثك مم قالوا ذاك اني بينما انا نائم إذ أتاني رجل فقال لي قم فأخذ بيدي فانطلقت معه قال فإذا انا بجواد عن شمالي قال فأخذت لآخذ فيها فقال لي لا تأخذ فيها فإنها طرق أصحاب الشمال قال فإذا جواد منهج على يميني فقال لي خذ ههنا فأتى بي جبلا فقال لي اصعد قال فجعلت إذا أردت ان اصعد خررت على استي قال حتى فعلت ذلك مرارا قال ثم انطلق بي حتى أتى بي عمودا رأسه في السماء وأسفله في الأرض في أعلاه حلقة فقال لي اصعد فوق هذا قال قلت كيف اصعد هذا ورأسه في السماء قال فأخذ بيدي فزجل بي قال فإذا انا متعلق بالحلقة قال ثم ضرب العمود فخر قال وبقيت متعلقا بالحلقة حتى أصبحت قال فأتيت النبي صلى الله عليه وسلم فقصصتها عليه فقال أما الطرق التي رأيت عن يسارك فهي طرق أصحاب الشمال قال واما الطرق التي رأيت عن يمينك فهي طرق أصحاب اليمين واما الجبل فهو منزل الشهداء ولن تناله واما العمود فهو عمود الإسلام واما العروة فهي عروة الإسلام ولن تزال متمسكا بها حتى تموت

*******************مجلد فضائل حسان بن ثابت رضي الله عنه

*******************
ان عمر مر بحسان وهو ينشد الشعر في المسجد فلحظ إليه فقال قد كنت انشد وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال أنشدك الله أسمعت رسول الله صلى الله عليه وسلم يقول أجب عني اللهم أيده بروح القدس قال اللهم نعم

حدثنا عمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر كلهم عن سفيان قال عمرو حدثنا سفيان بن عيينة عن الزهري عن سعيد عن أبي هريرة ان عمر مر بحسان وهو ينشد الشعر في المسجد فلحظ إليه فقال قد كنت انشد وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال أنشدك الله أسمعت رسول الله صلى الله عليه وسلم يقول أجب عني اللهم أيده بروح القدس قال اللهم نعم

*******************
مثله

حدثناه إسحاق بن إبراهيم ومحمد بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب أن حسان قال في حلقة فيهم أبو هريرة أنشدك الله يا أبا هريرة أسمعت رسول الله صلى الله عليه وسلم فذكر مثله

*******************
يا حسان أجب عن رسول الله صلى الله عليه وسلم اللهم أيده بروح القدس قال أبو هريرة نعم

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني أبو سلمة بن عبد الرحمن انه سمع حسان بن ثابت الأنصاري يستشهد أبا هريرة أنشدك الله هل سمعت النبي صلى الله عليه وسلم يقول يا حسان أجب عن رسول الله صلى الله عليه وسلم اللهم أيده بروح القدس قال أبو هريرة نعم

*******************
اهجهم أو هاجهم وجبريل معك

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت قال سمعت البراء بن عازب قال سمعت رسول الله صلى الله عليه وسلم يقول لحسان بن ثابت اهجهم أو هاجهم وجبريل معك

*******************
بهذا الإسناد مثله

حدثنيه زهير بن حرب حدثنا عبد الرحمن ح وحدثني أبو بكر بن نافع حدثنا غندر ح وحدثنا بن بشار حدثنا محمد بن جعفر وعبد الرحمن كلهم عن شعبة بهذا الإسناد مثله

*******************
أن حسان بن ثابت كان ممن كثر على عائشة فسببته فقالت يا بن أختي دعه فإنه كان ينافح عن رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه أن حسان بن ثابت كان ممن كثر على عائشة فسببته فقالت يا بن أختي دعه فإنه كان ينافح عن رسول الله صلى الله عليه وسلم

*******************
بهذا الإسناد

حدثناه عثمان بن أبي شيبة حدثنا عبدة عن هشام بهذا الإسناد

*******************
دخلت على عائشة وعندها حسان بن ثابت ينشدها شعرا يشبب بأبيات له فقال  حصان رزان ما تزن بريبة  وتصبح غرثى من لحوم الغوافل  فقالت له عائشة لكنك لست كذلك قال مسروق فقلت لها لم تأذنين له يدخل عليك وقد قال الله { والذي تولى كبره منهم له عذاب عظيم }  فقالت فأي عذاب أشد من العمى انه كان ينافح أو يهاجي عن رسول الله صلى الله عليه وسلم

حدثني بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة عن سليمان عن أبي الضحى عن مسروق قال دخلت على عائشة وعندها حسان بن ثابت ينشدها شعرا يشبب بأبيات له فقال  حصان رزان ما تزن بريبة  وتصبح غرثى من لحوم الغوافل  فقالت له عائشة لكنك لست كذلك قال مسروق فقلت لها لم تأذنين له يدخل عليك وقد قال الله { والذي تولى كبره منهم له عذاب عظيم }  فقالت فأي عذاب أشد من العمى انه كان ينافح أو يهاجي عن رسول الله صلى الله عليه وسلم

*******************
في هذا الإسناد وقال قالت كان يذب عن رسول الله صلى الله عليه وسلم ولم يذكر حصان رزان

حدثناه بن المثنى حدثنا بن أبي عدي عن شعبة في هذا الإسناد وقال قالت كان يذب عن رسول الله صلى الله عليه وسلم ولم يذكر حصان رزان

*******************
يا رسول الله ائذن لي في أبي سفيان قال كيف بقرابتي منه قال والذي أكرمك لأسلنك منهم كما تسل الشعرة من الخمير فقال حسان  وان سنام المجد من آل هاشم  بنو بنت مخزوم ووالدك العبد  قصيدته هذه

حدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن هشام بن عروة عن أبيه عن عائشة قالت قال حسان يا رسول الله ائذن لي في أبي سفيان قال كيف بقرابتي منه قال والذي أكرمك لأسلنك منهم كما تسل الشعرة من الخمير فقال حسان  وان سنام المجد من آل هاشم  بنو بنت مخزوم ووالدك العبد  قصيدته هذه

*******************
استأذن حسان بن ثابت النبي صلى الله عليه وسلم في هجاء المشركين ولم يذكر أبا سفيان وقال بدل الخمير العجين

حدثنا عثمان بن أبي شيبة حدثنا عبدة حدثنا هشام بن عروة بهذا الإسناد قالت استأذن حسان بن ثابت النبي صلى الله عليه وسلم في هجاء المشركين ولم يذكر أبا سفيان وقال بدل الخمير العجين

*******************
اهجوا قريشا فإنه أشد عليها من رشق بالنبل فأرسل إلى بن رواحة فقال اهجهم فهجاهم فلم يرض فأرسل إلى كعب بن مالك ثم أرسل إلى حسان بن ثابت فلما دخل عليه قال حسان قد آن لكم أن ترسلوا إلى هذا الأسد الضارب بذنبه ثم ادلع لسانه فجعل يحركه فقال والذي بعثك بالحق لأفرينهم بلساني فري الأديم فقال رسول الله صلى الله عليه وسلم لا تعجل فان أبا بكر اعلم قريش بأنسابها وان لي فيهم نسبا حتى يلخص لك نسبي فاتاه حسان ثم رجع فقال يا رسول الله قد لخص لي نسبك والذي بعثك بالحق لأسلنك منهم كما تسل الشعرة من العجين قالت عائشة فسمعت رسول الله صلى الله عليه وسلم يقول لحسان ان روح القدس لا يزال يؤيدك ما نافحت عن الله ورسوله وقال سمعت رسول الله صلى الله عليه وسلم يقول هجاهم حسان فشفى واشتفى قال حسان  هجوت محمدا فأجبت عنه  وعند الله في ذاك الجزاء  هجوت محمد برا تقيا  رسول الله شيمته الوفاء  فإن أبي ووالده وعرضي  لعرض محمد منكم وقاء  ثكلت بنيتي إن لم تروها  تثير النقع من كنفي كداء  يبارين الأعنة مصعدات  على أكتافها الأسل الظماء  تظل جيادنا متمطرات  تلطمهن بالخمر النساء  فإن أعرضتموا عنا اعتمرنا  وكان الفتح وانكشف الغطاء  وإلا فاصبروا لضراب يوم  يعز الله فيه من يشاء  وقال الله قد أرسلت عبدا  يقول الحق ليس به خفاء  وقال الله قد يسرت جندا  هم الأنصار عرضتها اللقاء  لنا في كل يوم من معد  سباب أو قتال أو هجاء  فمن يهجو رسول الله منكم  ويمدحه وينصره سواء  وجبريل رسول الله فينا  وروح القدس ليس له كفاء

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني خالد بن يزيد حدثني سعيد بن أبي هلال عن عمارة بن غزية عن محمد بن إبراهيم عن أبي سلمة بن عبد الرحمن عن عائشة أن رسول الله صلى الله عليه وسلم قال اهجوا قريشا فإنه أشد عليها من رشق بالنبل فأرسل إلى بن رواحة فقال اهجهم فهجاهم فلم يرض فأرسل إلى كعب بن مالك ثم أرسل إلى حسان بن ثابت فلما دخل عليه قال حسان قد آن لكم أن ترسلوا إلى هذا الأسد الضارب بذنبه ثم ادلع لسانه فجعل يحركه فقال والذي بعثك بالحق لأفرينهم بلساني فري الأديم فقال رسول الله صلى الله عليه وسلم لا تعجل فان أبا بكر اعلم قريش بأنسابها وان لي فيهم نسبا حتى يلخص لك نسبي فاتاه حسان ثم رجع فقال يا رسول الله قد لخص لي نسبك والذي بعثك بالحق لأسلنك منهم كما تسل الشعرة من العجين قالت عائشة فسمعت رسول الله صلى الله عليه وسلم يقول لحسان ان روح القدس لا يزال يؤيدك ما نافحت عن الله ورسوله وقال سمعت رسول الله صلى الله عليه وسلم يقول هجاهم حسان فشفى واشتفى قال حسان  هجوت محمدا فأجبت عنه  وعند الله في ذاك الجزاء  هجوت محمد برا تقيا  رسول الله شيمته الوفاء  فإن أبي ووالده وعرضي  لعرض محمد منكم وقاء  ثكلت بنيتي إن لم تروها  تثير النقع من كنفي كداء  يبارين الأعنة مصعدات  على أكتافها الأسل الظماء  تظل جيادنا متمطرات  تلطمهن بالخمر النساء  فإن أعرضتموا عنا اعتمرنا  وكان الفتح وانكشف الغطاء  وإلا فاصبروا لضراب يوم  يعز الله فيه من يشاء  وقال الله قد أرسلت عبدا  يقول الحق ليس به خفاء  وقال الله قد يسرت جندا  هم الأنصار عرضتها اللقاء  لنا في كل يوم من معد  سباب أو قتال أو هجاء  فمن يهجو رسول الله منكم  ويمدحه وينصره سواء  وجبريل رسول الله فينا  وروح القدس ليس له كفاء

*******************مجلد من فضائل أبي هريرة الدوسي رضي الله عنه

*******************
كنت أدعو أمي إلى الإسلام وهي مشركة فدعوتها يوما فاسمعتني في رسول الله صلى الله عليه وسلم ما أكره فأتيت رسول الله صلى الله عليه وسلم وأنا أبكي قلت يا رسول الله اني كنت أدعو أمي إلى الإسلام فتأبى علي فدعوتها اليوم فاسمعتني فيك ما أكره فادع الله أن يهدي أم أبي هريرة فقال رسول الله صلى الله عليه وسلم اللهم اهد أم أبي هريرة فخرجت مستبشرا بدعوة نبي الله صلى الله عليه وسلم فلما جئت فصرت إلى الباب فإذا هو مجاف فسمعت أمي خشف قدمي فقالت مكانك يا أبا هريرة وسمعت خضخضة الماء قال فاغتسلت ولبست درعها وعجلت عن خمارها ففتحت الباب ثم قالت يا أبا هريرة اشهد ان لا إله إلا الله واشهد ان محمدا عبده ورسوله قال فرجعت إلى رسول الله صلى الله عليه وسلم فأتيته وأنا أبكي من الفرح قال قلت يا رسول الله أبشر قد استجاب الله دعوتك وهدى أم أبي هريرة فحمد الله وأثنى عليه وقال خيرا قال قلت يا رسول الله ادع الله ان يحببني انا وأمي إلى عباده المؤمنين ويحببهم إلينا قال فقال رسول الله صلى الله عليه وسلم اللهم حبب عبيدك هذا يعني أبا هريرة وأمه إلى عبادك المؤمنين وحبب إليهم المؤمنين فما خلق مؤمن يسمع بي ولا يراني إلا أحبني

حدثنا عمرو الناقد حدثنا عمر بن يونس اليمامي حدثنا عكرمة بن عمار عن أبي كثير يزيد بن عبد الرحمن حدثني أبو هريرة قال كنت أدعو أمي إلى الإسلام وهي مشركة فدعوتها يوما فاسمعتني في رسول الله صلى الله عليه وسلم ما أكره فأتيت رسول الله صلى الله عليه وسلم وأنا أبكي قلت يا رسول الله اني كنت أدعو أمي إلى الإسلام فتأبى علي فدعوتها اليوم فاسمعتني فيك ما أكره فادع الله أن يهدي أم أبي هريرة فقال رسول الله صلى الله عليه وسلم اللهم اهد أم أبي هريرة فخرجت مستبشرا بدعوة نبي الله صلى الله عليه وسلم فلما جئت فصرت إلى الباب فإذا هو مجاف فسمعت أمي خشف قدمي فقالت مكانك يا أبا هريرة وسمعت خضخضة الماء قال فاغتسلت ولبست درعها وعجلت عن خمارها ففتحت الباب ثم قالت يا أبا هريرة اشهد ان لا إله إلا الله واشهد ان محمدا عبده ورسوله قال فرجعت إلى رسول الله صلى الله عليه وسلم فأتيته وأنا أبكي من الفرح قال قلت يا رسول الله أبشر قد استجاب الله دعوتك وهدى أم أبي هريرة فحمد الله وأثنى عليه وقال خيرا قال قلت يا رسول الله ادع الله ان يحببني انا وأمي إلى عباده المؤمنين ويحببهم إلينا قال فقال رسول الله صلى الله عليه وسلم اللهم حبب عبيدك هذا يعني أبا هريرة وأمه إلى عبادك المؤمنين وحبب إليهم المؤمنين فما خلق مؤمن يسمع بي ولا يراني إلا أحبني

*******************
كنت رجلا مسكينا اخدم رسول الله صلى الله عليه وسلم على ملء بطني وكان المهاجرون يشغلهم الصفق بالأسواق وكانت الأنصار يشغلهم القيام على أموالهم فقال رسول الله صلى الله عليه وسلم من يبسط ثوبه فلن ينسى شيئا سمعه مني فبسطت ثوبي حتى قضى حديثه ثم ضممته الي فما نسيت شيئا سمعته منه

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب جميعا عن سفيان قال زهير حدثنا سفيان بن عيينة عن الزهري عن الأعرج قال سمعت أبا هريرة يقول انكم تزعمون ان أبا هريرة يكثر الحديث عن رسول الله صلى الله عليه وسلم والله الموعد كنت رجلا مسكينا اخدم رسول الله صلى الله عليه وسلم على ملء بطني وكان المهاجرون يشغلهم الصفق بالأسواق وكانت الأنصار يشغلهم القيام على أموالهم فقال رسول الله صلى الله عليه وسلم من يبسط ثوبه فلن ينسى شيئا سمعه مني فبسطت ثوبي حتى قضى حديثه ثم ضممته الي فما نسيت شيئا سمعته منه

*******************
بهذا الحديث غير أن مالكا انتهى حديثه عند انقضاء قول أبي هريرة ولم يذكر في حديثه الرواية عن النبي صلى الله عليه وسلم من يبسط ثوبه إلى آخره

حدثني عبد الله بن جعفر بن يحيى بن خالد أخبرنا معن أخبرنا مالك ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر كلاهما عن الزهري عن الأعرج عن أبي هريرة بهذا الحديث غير أن مالكا انتهى حديثه عند انقضاء قول أبي هريرة ولم يذكر في حديثه الرواية عن النبي صلى الله عليه وسلم من يبسط ثوبه إلى آخره

*******************
ألا يعجبك أبو هريرة جاء فجلس إلى جنب حجرتي يحدث عن النبي صلى الله عليه وسلم يسمعني ذلك وكنت أسبح فقام قبل أن أقضي سبحتي ولو أدركته لرددت عليه ان رسول الله صلى الله عليه وسلم لم يكن يسرد الحديث كسردكم

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن عروة بن الزبير حدثه أن عائشة قالت ألا يعجبك أبو هريرة جاء فجلس إلى جنب حجرتي يحدث عن النبي صلى الله عليه وسلم يسمعني ذلك وكنت أسبح فقام قبل أن أقضي سبحتي ولو أدركته لرددت عليه ان رسول الله صلى الله عليه وسلم لم يكن يسرد الحديث كسردكم

*******************
ان أبا هريرة قال يقولون ان أبا هريرة قد أكثر والله الموعد ويقولون ما بال المهاجرين والأنصار لا يتحدثون مثل أحاديثه وسأخبركم عن ذلك ان إخواني من الأنصار كان يشغلهم عمل أرضيهم وان إخواني من المهاجرين كان يشغلهم الصفق بالأسواق وكنت الزم رسول الله صلى الله عليه وسلم على ملء بطني فاشهد إذا غابوا واحفظ إذا نسوا ولقد قال رسول الله صلى الله عليه وسلم يوما أيكم يبسط ثوبه فيأخذ من حديثي هذا ثم يجمعه إلى صدره فإنه لم ينس شيئا سمعه فبسطت بردة علي حتى فرغ من حديثه ثم جمعتها إلى صدري فما نسيت بعد ذلك اليوم شيئا حدثني به ولولا آيتان أنزلهما الله في كتابه ما حدثت شيئا أبدا { إن الذين يكتمون ما انزلنا من البينات والهدى

قال بن شهاب وقال بن المسيب ان أبا هريرة قال يقولون ان أبا هريرة قد أكثر والله الموعد ويقولون ما بال المهاجرين والأنصار لا يتحدثون مثل أحاديثه وسأخبركم عن ذلك ان إخواني من الأنصار كان يشغلهم عمل أرضيهم وان إخواني من المهاجرين كان يشغلهم الصفق بالأسواق وكنت الزم رسول الله صلى الله عليه وسلم على ملء بطني فاشهد إذا غابوا واحفظ إذا نسوا ولقد قال رسول الله صلى الله عليه وسلم يوما أيكم يبسط ثوبه فيأخذ من حديثي هذا ثم يجمعه إلى صدره فإنه لم ينس شيئا سمعه فبسطت بردة علي حتى فرغ من حديثه ثم جمعتها إلى صدري فما نسيت بعد ذلك اليوم شيئا حدثني به ولولا آيتان أنزلهما الله في كتابه ما حدثت شيئا أبدا { إن الذين يكتمون ما انزلنا من البينات والهدى

*******************
بنحو حديثهم

وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان عن شعيب عن الزهري أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن ان أبا هريرة قال انكم تقولون ان أبا هريرة يكثر الحديث عن رسول الله صلى الله عليه وسلم بنحو حديثهم

*******************مجلد من فضائل أهل بدر رضي الله عنهم وقصة حاطب بن أبي بلتعة

*******************
بعثنا رسول الله صلى الله عليه وسلم انا والزبير والمقداد فقال ائتوا روضة خاخ فان بها ظعينة معها كتاب فخذوه منها فانطلقنا تعادي بنا خيلنا فإذا نحن بالمرأة فقلنا اخرجي الكتاب فقالت ما معي كتاب فقلنا لتخرجن الكتاب أو لتلقين الثياب فأخرجته من عقاصها فأتينا به رسول الله صلى الله عليه وسلم فإذا فيه من حاطب بن أبي بلتعة إلى ناس من المشركين من أهل مكة يخبرهم ببعض أمر رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يا حاطب ما هذا قال لا تعجل علي يا رسول الله اني كنت أمرا ملصقا في قريش قال سفيان كان حليفا لهم ولم يكن من انفسها وكان ممن كان معك من المهاجرين لهم قرابات يحمون بها أهليهم فأحببت إذ فاتني ذلك من النسب فيهم ان اتخذ فيهم يدا يحمون بها قرابتي ولم افعله كفرا ولا ارتدادا عن ديني ولا رضا بالكفر بعد الإسلام فقال النبي صلى الله عليه وسلم صدق فقال عمر دعني يا رسول الله اضرب عنق هذا المنافق فقال انه قد شهد بدرا وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم فانزل الله { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء }  وليس في حديث أبي بكر وزهير ذكر الآية وجعلها إسحاق في روايته من تلاوة سفيان

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر واللفظ لعمرو قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عمرو عن الحسن بن محمد أخبرني عبيد الله بن أبي رافع وهو كاتب علي قال سمعت عليا رضي الله عنه وهو يقول بعثنا رسول الله صلى الله عليه وسلم انا والزبير والمقداد فقال ائتوا روضة خاخ فان بها ظعينة معها كتاب فخذوه منها فانطلقنا تعادي بنا خيلنا فإذا نحن بالمرأة فقلنا اخرجي الكتاب فقالت ما معي كتاب فقلنا لتخرجن الكتاب أو لتلقين الثياب فأخرجته من عقاصها فأتينا به رسول الله صلى الله عليه وسلم فإذا فيه من حاطب بن أبي بلتعة إلى ناس من المشركين من أهل مكة يخبرهم ببعض أمر رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم يا حاطب ما هذا قال لا تعجل علي يا رسول الله اني كنت أمرا ملصقا في قريش قال سفيان كان حليفا لهم ولم يكن من انفسها وكان ممن كان معك من المهاجرين لهم قرابات يحمون بها أهليهم فأحببت إذ فاتني ذلك من النسب فيهم ان اتخذ فيهم يدا يحمون بها قرابتي ولم افعله كفرا ولا ارتدادا عن ديني ولا رضا بالكفر بعد الإسلام فقال النبي صلى الله عليه وسلم صدق فقال عمر دعني يا رسول الله اضرب عنق هذا المنافق فقال انه قد شهد بدرا وما يدريك لعل الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم فانزل الله { يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء }  وليس في حديث أبي بكر وزهير ذكر الآية وجعلها إسحاق في روايته من تلاوة سفيان

*******************
بعثني رسول الله صلى الله عليه وسلم وأبا مرثد الغنوي والزبير بن العوام وكلنا فارس فقال انطلقوا حتى تأتوا روضة خاخ فان بها امرأة من المشركين معها كتاب من حاطب إلى المشركين فذكر بمعنى حديث عبيد الله بن أبي رافع عن علي

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الله بن إدريس ح وحدثنا رفاعة بن الهيثم الواسطي حدثنا خالد يعني بن عبد الله كلهم عن حصين عن سعد بن عبيدة عن أبي عبد الرحمن السلمي عن علي قال بعثني رسول الله صلى الله عليه وسلم وأبا مرثد الغنوي والزبير بن العوام وكلنا فارس فقال انطلقوا حتى تأتوا روضة خاخ فان بها امرأة من المشركين معها كتاب من حاطب إلى المشركين فذكر بمعنى حديث عبيد الله بن أبي رافع عن علي

*******************
ان عبدا لحاطب جاء رسول الله صلى الله عليه وسلم يشكو حاطبا فقال يا رسول الله ليدخلن حاطب النار فقال رسول الله صلى الله عليه وسلم كذبت لا يدخلها فإنه شهد بدرا والحديبة

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر ان عبدا لحاطب جاء رسول الله صلى الله عليه وسلم يشكو حاطبا فقال يا رسول الله ليدخلن حاطب النار فقال رسول الله صلى الله عليه وسلم كذبت لا يدخلها فإنه شهد بدرا والحديبة

*******************مجلد من فضائل أصحاب الشجرة أهل بيعة الرضوان رضي الله عنهم

*******************
لا يدخل النار ان شاء الله من أصحاب الشجرة أحد الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة { وإن منكم إلا واردها } فقال النبي صلى الله عليه وسلم وقد قال الله { ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا }

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير انه سمع جابر بن عبد الله يقول أخبرتني أم مبشر انها سمعت النبي صلى الله عليه وسلم يقول عند حفصة لا يدخل النار ان شاء الله من أصحاب الشجرة أحد الذين بايعوا تحتها قالت بلى يا رسول الله فانتهرها فقالت حفصة { وإن منكم إلا واردها } فقال النبي صلى الله عليه وسلم وقد قال الله { ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا }

*******************مجلد من فضائل أبي موسى وأبي عامر الأشعريين رضي الله عنهما

*******************
كنت عند النبي صلى الله عليه وسلم وهو نازل بالجعرانة بين مكة والمدينة ومعه بلال فأتى رسول الله صلى الله عليه وسلم رجل أعرابي فقال الا تنجز لي يا محمد ما وعدتني فقال له رسول الله صلى الله عليه وسلم أبشر فقال له الأعرابي أكثرت علي من أبشر فاقبل رسول الله صلى الله عليه وسلم على أبي موسى وبلال كهيئة الغضبان فقال ان هذا قد رد البشرى فاقبلا أنتما فقالا قبلنا يا رسول الله ثم دعا رسول الله صلى الله عليه وسلم بقدح فيه ماء فغسل يديه ووجهه فيه ومج فيه ثم قال اشربا منه وافرغا على وجوهكما ونحوركما وأبشرا فأخذا القدح ففعلا ما أمرهما به رسول الله صلى الله عليه وسلم فنادتهما أم سلمة من وراء الستر أفضلا لأمكما مما في إنائكما فأفضلا لها منه طائفة

حدثنا أبو عامر الأشعري وأبو كريب جميعا عن أبي أسامة قال أبو عامر حدثنا أبو أسامة حدثنا بريد عن جده أبي بردة عن أبي موسى قال كنت عند النبي صلى الله عليه وسلم وهو نازل بالجعرانة بين مكة والمدينة ومعه بلال فأتى رسول الله صلى الله عليه وسلم رجل أعرابي فقال الا تنجز لي يا محمد ما وعدتني فقال له رسول الله صلى الله عليه وسلم أبشر فقال له الأعرابي أكثرت علي من أبشر فاقبل رسول الله صلى الله عليه وسلم على أبي موسى وبلال كهيئة الغضبان فقال ان هذا قد رد البشرى فاقبلا أنتما فقالا قبلنا يا رسول الله ثم دعا رسول الله صلى الله عليه وسلم بقدح فيه ماء فغسل يديه ووجهه فيه ومج فيه ثم قال اشربا منه وافرغا على وجوهكما ونحوركما وأبشرا فأخذا القدح ففعلا ما أمرهما به رسول الله صلى الله عليه وسلم فنادتهما أم سلمة من وراء الستر أفضلا لأمكما مما في إنائكما فأفضلا لها منه طائفة

*******************
لما فرغ النبي صلى الله عليه وسلم من حنين بعث أبا عامر على جيش إلى أوطاس فلقي دريد بن الصمة فقتل دريد وهزم الله اصحابه فقال أبو موسى وبعثني مع أبي عامر قال فرمي أبو عامر في ركبته رماه رجل من بني جشم بسهم فأثبته في ركبته فانتهيت إليه فقلت يا عم من رماك فأشار أبو عامر إلى أبي موسى فقال ان ذاك قاتلي تراه ذلك الذي رماني قال أبو موسى فقصدت له فاعتمدته فلحقته فلما رآني ولى عني ذاهبا فاتبعته وجعلت أقول له الا تستحي ألست عربيا الا تثبت فكف فالتقيت انا وهو فاختلفنا انا وهو ضربتين فضربته بالسيف فقتلته ثم رجعت إلى أبي عامر فقلت ان الله قد قتل صاحبك قال فانزع هذا السهم فنزعته فنزا منه الماء فقال يا بن أخي انطلق إلى رسول الله صلى الله عليه وسلم فاقرئه مني السلام وقل له يقول لك أبو عامر استغفر لي قال واستعملني أبو عامر على الناس ومكث يسيرا ثم انه مات فلما رجعت إلى النبي صلى الله عليه وسلم دخلت عليه وهو في بيت على سرير مرمل وعليه فراش وقد أثر رمال السرير بظهر رسول الله صلى الله عليه وسلم وجنبيه فأخبرته بخبرنا وخبر أبي عامر وقلت له قال قل له يستغفر لي فدعا رسول الله صلى الله عليه وسلم بماء فتوضأ منه ثم رفع يديه ثم قال اللهم اغفر لعبيد أبي عامر حتى رأيت بياض إبطيه ثم قال اللهم اجعله يوم القيامة فوق كثير من خلقك أو من الناس فقلت ولي يا رسول الله فاستغفر فقال النبي صلى الله عليه وسلم اللهم اغفر لعبد الله بن قيس ذنبه وادخله يوم القيامة مدخلا كريما قال أبو بردة إحداهما لأبي عامر والأخرى لأبي موسى

حدثنا عبد الله بن براد أبو عامر الأشعري وأبو كريب محمد بن العلاء واللفظ لأبي عامر قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبيه قال لما فرغ النبي صلى الله عليه وسلم من حنين بعث أبا عامر على جيش إلى أوطاس فلقي دريد بن الصمة فقتل دريد وهزم الله اصحابه فقال أبو موسى وبعثني مع أبي عامر قال فرمي أبو عامر في ركبته رماه رجل من بني جشم بسهم فأثبته في ركبته فانتهيت إليه فقلت يا عم من رماك فأشار أبو عامر إلى أبي موسى فقال ان ذاك قاتلي تراه ذلك الذي رماني قال أبو موسى فقصدت له فاعتمدته فلحقته فلما رآني ولى عني ذاهبا فاتبعته وجعلت أقول له الا تستحي ألست عربيا الا تثبت فكف فالتقيت انا وهو فاختلفنا انا وهو ضربتين فضربته بالسيف فقتلته ثم رجعت إلى أبي عامر فقلت ان الله قد قتل صاحبك قال فانزع هذا السهم فنزعته فنزا منه الماء فقال يا بن أخي انطلق إلى رسول الله صلى الله عليه وسلم فاقرئه مني السلام وقل له يقول لك أبو عامر استغفر لي قال واستعملني أبو عامر على الناس ومكث يسيرا ثم انه مات فلما رجعت إلى النبي صلى الله عليه وسلم دخلت عليه وهو في بيت على سرير مرمل وعليه فراش وقد أثر رمال السرير بظهر رسول الله صلى الله عليه وسلم وجنبيه فأخبرته بخبرنا وخبر أبي عامر وقلت له قال قل له يستغفر لي فدعا رسول الله صلى الله عليه وسلم بماء فتوضأ منه ثم رفع يديه ثم قال اللهم اغفر لعبيد أبي عامر حتى رأيت بياض إبطيه ثم قال اللهم اجعله يوم القيامة فوق كثير من خلقك أو من الناس فقلت ولي يا رسول الله فاستغفر فقال النبي صلى الله عليه وسلم اللهم اغفر لعبد الله بن قيس ذنبه وادخله يوم القيامة مدخلا كريما قال أبو بردة إحداهما لأبي عامر والأخرى لأبي موسى

*******************مجلد من فضائل الأشعريين رضي الله عنهم

*******************
اني لأعرف أصوات رفقة الأشعريين بالقرآن حين يدخلون بالليل واعرف منازلهم من أصواتهم بالقرآن بالليل وان كنت لم أر منازلهم حين نزلوا بالنهار ومنهم حكيم إذا لقي الخيل أو قال العدو قال لهم إن أصحابي يأمرونكم ان تنظروهم

حدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة حدثنا بريد عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم اني لأعرف أصوات رفقة الأشعريين بالقرآن حين يدخلون بالليل واعرف منازلهم من أصواتهم بالقرآن بالليل وان كنت لم أر منازلهم حين نزلوا بالنهار ومنهم حكيم إذا لقي الخيل أو قال العدو قال لهم إن أصحابي يأمرونكم ان تنظروهم

*******************
ان الأشعريين إذا أرملوا في الغزو أو قل طعام عيالهم بالمدينة جمعوا ما كان عندهم في ثوب واحد ثم اقتسموه بينهم في اناء واحد بالسوية فهم مني وأنا منهم

حدثنا أبو عامر الأشعري وأبو كريب جميعا عن أبي أسامة قال أبو عامر حدثنا أبو أسامة حدثني بريد بن عبد الله بن أبي بردة عن جده أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم ان الأشعريين إذا أرملوا في الغزو أو قل طعام عيالهم بالمدينة جمعوا ما كان عندهم في ثوب واحد ثم اقتسموه بينهم في اناء واحد بالسوية فهم مني وأنا منهم

*******************مجلد من فضائل أبي سفيان بن حرب رضي الله عنه

*******************
كان المسلمون لا ينظرون إلى أبي سفيان ولا يقاعدونه فقال للنبي صلى الله عليه وسلم يا نبي الله ثلاث أعطنيهن قال نعم قال عندي أحسن العرب وأجمله أم حبيبة بنت أبي سفيان ازوجكها قال نعم قال ومعاوية تجعله كاتبا بين يديك قال نعم قال وتؤمرني حتى أقاتل الكفار كما كنت أقاتل المسلمين قال نعم قال أبو زميل ولولا أنه طلب ذلك من النبي صلى الله عليه وسلم ما أعطاه ذلك لأنه لم يكن يسأل شيئا إلا قال نعم

حدثني عباس بن عبد العظيم العنبري وأحمد بن جعفر المعقري قالا حدثنا النضر وهو بن محمد اليمامي حدثنا عكرمة حدثنا أبو زميل حدثني بن عباس قال كان المسلمون لا ينظرون إلى أبي سفيان ولا يقاعدونه فقال للنبي صلى الله عليه وسلم يا نبي الله ثلاث أعطنيهن قال نعم قال عندي أحسن العرب وأجمله أم حبيبة بنت أبي سفيان ازوجكها قال نعم قال ومعاوية تجعله كاتبا بين يديك قال نعم قال وتؤمرني حتى أقاتل الكفار كما كنت أقاتل المسلمين قال نعم قال أبو زميل ولولا أنه طلب ذلك من النبي صلى الله عليه وسلم ما أعطاه ذلك لأنه لم يكن يسأل شيئا إلا قال نعم

*******************مجلد من فضائل جعفر بن أبي طالب وأسماء بنت عميس وأهل سفينتهم رضي الله عنهم

*******************
بلغنا مخرج رسول الله صلى الله عليه وسلم ونحن باليمن فخرجنا مهاجرين إليه أنا وإخوان لي أنا أصغرهما أحدهما أبو بردة والآخر أبو رهم أما قال بضعا وأما قال ثلاثة وخمسين أو اثنين وخمسين رجلا من قومي قال فركبنا سفينة فالقتنا سفينتنا إلى النجاشي بالحبشة فوافقنا جعفر بن أبي طالب وأصحابه عنده فقال جعفر أن رسول الله صلى الله عليه وسلم بعثنا ههنا وأمرنا بالإقامة فأقيموا معنا فأقمنا معه حتى قدمنا جميعا قال فوافقنا رسول الله صلى الله عليه وسلم حين افتتح خيبر فأسهم لنا أو قال أعطانا منها وما قسم لأحد غاب عن فتح خيبر منها شيئا إلا لمن شهد معه إلا لأصحاب سفينتنا مع جعفر وأصحابه قسم لهم معهم قال فكان ناس من الناس يقولون لنا يعني لأهل السفينة نحن سبقناكم بالهجرة

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء الهمداني قالا حدثنا أبو أسامة حدثني بريد عن أبي بردة عن أبي موسى قال بلغنا مخرج رسول الله صلى الله عليه وسلم ونحن باليمن فخرجنا مهاجرين إليه أنا وإخوان لي أنا أصغرهما أحدهما أبو بردة والآخر أبو رهم أما قال بضعا وأما قال ثلاثة وخمسين أو اثنين وخمسين رجلا من قومي قال فركبنا سفينة فالقتنا سفينتنا إلى النجاشي بالحبشة فوافقنا جعفر بن أبي طالب وأصحابه عنده فقال جعفر أن رسول الله صلى الله عليه وسلم بعثنا ههنا وأمرنا بالإقامة فأقيموا معنا فأقمنا معه حتى قدمنا جميعا قال فوافقنا رسول الله صلى الله عليه وسلم حين افتتح خيبر فأسهم لنا أو قال أعطانا منها وما قسم لأحد غاب عن فتح خيبر منها شيئا إلا لمن شهد معه إلا لأصحاب سفينتنا مع جعفر وأصحابه قسم لهم معهم قال فكان ناس من الناس يقولون لنا يعني لأهل السفينة نحن سبقناكم بالهجرة

*******************
زائرة وقد كانت هاجرت إلى النجاشي فيمن هاجر إليه فدخل عمر على حفصة وأسماء عندها فقال عمر حين رأى أسماء من هذه قالت أسماء بنت عميس قال عمر الحبشية هذه البحرية هذه فقالت أسماء نعم فقال عمر سبقناكم بالهجرة فنحن أحق برسول الله صلى الله عليه وسلم منكم فغضبت وقالت كلمة كذبت يا عمر كلا والله كنتم مع رسول الله صلى الله عليه وسلم يطعم جائعكم ويعظ جاهلكم وكنا في دار أو في أرض البعداء البغضاء في الحبشة وذلك في الله وفي رسوله وأيم الله لا أطعم طعاما ولا أشرب شرابا حتى أذكر ما قلت لرسول الله صلى الله عليه وسلم ونحن كنا نؤذى ونخاف وسأذكر ذلك لرسول الله صلى الله عليه وسلم وأسأله ووالله لا أكذب ولا أزيغ ولا أريد على ذلك قال فلما جاء النبي صلى الله عليه وسلم قالت يا نبي الله إن عمر قال كذا وكذا فقال رسول الله صلى الله عليه وسلم ليس بأحق بي منكم وله ولأصحابه هجرة واحدة ولكم أنتم أهل السفينة هجرتان قالت فلقد رأيت أبا موسى وأصحاب السفينة يأتوني أرسالا يسألوني عن هذا الحديث ما من الدنيا شيء هم به أفرح ولا أعظم في أنفسهم مما قال لهم رسول الله صلى الله عليه وسلم قال أبو بردة فقالت أسماء فلقد رأيت أبا موسى وإنه ليستعيد هذا الحديث مني

قال فدخلت أسماء بنت عميس وهي ممن قدم معنا على حفصة زوج النبي صلى الله عليه وسلم زائرة وقد كانت هاجرت إلى النجاشي فيمن هاجر إليه فدخل عمر على حفصة وأسماء عندها فقال عمر حين رأى أسماء من هذه قالت أسماء بنت عميس قال عمر الحبشية هذه البحرية هذه فقالت أسماء نعم فقال عمر سبقناكم بالهجرة فنحن أحق برسول الله صلى الله عليه وسلم منكم فغضبت وقالت كلمة كذبت يا عمر كلا والله كنتم مع رسول الله صلى الله عليه وسلم يطعم جائعكم ويعظ جاهلكم وكنا في دار أو في أرض البعداء البغضاء في الحبشة وذلك في الله وفي رسوله وأيم الله لا أطعم طعاما ولا أشرب شرابا حتى أذكر ما قلت لرسول الله صلى الله عليه وسلم ونحن كنا نؤذى ونخاف وسأذكر ذلك لرسول الله صلى الله عليه وسلم وأسأله ووالله لا أكذب ولا أزيغ ولا أريد على ذلك قال فلما جاء النبي صلى الله عليه وسلم قالت يا نبي الله إن عمر قال كذا وكذا فقال رسول الله صلى الله عليه وسلم ليس بأحق بي منكم وله ولأصحابه هجرة واحدة ولكم أنتم أهل السفينة هجرتان قالت فلقد رأيت أبا موسى وأصحاب السفينة يأتوني أرسالا يسألوني عن هذا الحديث ما من الدنيا شيء هم به أفرح ولا أعظم في أنفسهم مما قال لهم رسول الله صلى الله عليه وسلم قال أبو بردة فقالت أسماء فلقد رأيت أبا موسى وإنه ليستعيد هذا الحديث مني

*******************مجلد من فضائل سلمان وصهيب وبلال رضي الله عنهم

*******************
أن أبا سفيان أتى على سلمان وصهيب وبلال في نفر فقالوا والله ما أخذت سيوف الله من عنق عدو الله ما خذها قال فقال أبو بكر أتقولون هذا لشيخ قريش وسيدهم فأتى النبي صلى الله عليه وسلم فأخبره فقال يا أبا بكر لعلك أغضبتهم لئن كنت أغضبتهم لقد أغضبت ربك فأتاهم أبو بكر فقال يا أخوتاه أغضبتكم قالوا لا يغفر الله لك يا أخي

حدثنا محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن معاوية بن قرة عن عائذ بن عمرو أن أبا سفيان أتى على سلمان وصهيب وبلال في نفر فقالوا والله ما أخذت سيوف الله من عنق عدو الله ما خذها قال فقال أبو بكر أتقولون هذا لشيخ قريش وسيدهم فأتى النبي صلى الله عليه وسلم فأخبره فقال يا أبا بكر لعلك أغضبتهم لئن كنت أغضبتهم لقد أغضبت ربك فأتاهم أبو بكر فقال يا أخوتاه أغضبتكم قالوا لا يغفر الله لك يا أخي

*******************مجلد من فضائل الأنصار رضي الله عنهم

*******************
فينا نزلت { إذ همت طائفتان منكم أن تفشلا والله وليهما }  بنو سلمة وبنو حارثة وما نحب أنها لم تنزل لقول الله { والله وليهما

حدثنا إسحاق بن إبراهيم الحنظلي وأحمد بن عبدة واللفظ لإسحاق قالا أخبرنا سفيان عن عمرو عن جابر بن عبد الله قال فينا نزلت { إذ همت طائفتان منكم أن تفشلا والله وليهما }  بنو سلمة وبنو حارثة وما نحب أنها لم تنزل لقول الله { والله وليهما

*******************
اللهم اغفر للأنصار ولأبناء الأنصار وأبناء أبناء الأنصار

حدثنا محمد بن المثنى حدثنا محمد بن جعفر وعبد الرحمن بن مهدي قالا حدثنا شعبة عن قتادة عن النضر بن أنس عن زيد بن أرقم قال قال رسول الله صلى الله عليه وسلم اللهم اغفر للأنصار ولأبناء الأنصار وأبناء أبناء الأنصار

*******************
بهذا الإسناد

وحدثنيه يحيى بن حبيب حدثنا خالد يعني بن الحارث حدثنا شعبة بهذا الإسناد

*******************
أن رسول الله صلى الله عليه وسلم استغفر للأنصار قال وأحسبه قال ولذراري الأنصار ولموالي الأنصار لا أشك فيه

حدثني أبو معن الرقاشي حدثنا عمر بن يونس حدثنا عكرمة وهو بن عمار حدثنا إسحاق وهو بن عبد الله بن أبي طلحة أن أنسا حدثه أن رسول الله صلى الله عليه وسلم استغفر للأنصار قال وأحسبه قال ولذراري الأنصار ولموالي الأنصار لا أشك فيه

*******************
أن النبي صلى الله عليه وسلم رأى صبيانا ونساء مقبلين من عرس فقام نبي الله صلى الله عليه وسلم ممثلا فقال اللهم أنتم من أحب الناس الي اللهم أنتم من أحب الناس الي يعني الأنصار

حدثني أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية واللفظ لزهير حدثنا إسماعيل عن عبد العزيز وهو بن صهيب عن أنس أن النبي صلى الله عليه وسلم رأى صبيانا ونساء مقبلين من عرس فقام نبي الله صلى الله عليه وسلم ممثلا فقال اللهم أنتم من أحب الناس الي اللهم أنتم من أحب الناس الي يعني الأنصار

*******************
جاءت امرأة من الأنصار إلى رسول الله صلى الله عليه وسلم قال فخلا بها رسول الله صلى الله عليه وسلم وقال والذي نفسي بيده إنكم لأحب الناس إلي ثلاث مرات

حدثنا محمد بن المثنى وابن بشار جميعا عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن هشام بن زيد سمعت أنس بن مالك يقول جاءت امرأة من الأنصار إلى رسول الله صلى الله عليه وسلم قال فخلا بها رسول الله صلى الله عليه وسلم وقال والذي نفسي بيده إنكم لأحب الناس إلي ثلاث مرات

*******************
بهذا الإسناد

حدثنيه يحيى بن حبيب حدثنا خالد بن الحارث ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن إدريس كلاهما عن شعبة بهذا الإسناد

*******************
إن الأنصار كرشي وعيبتي وإن الناس سيكثرون ويقلون فاقبلوا من محسنهم واعفوا عن مسيئهم

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر أخبرنا شعبة سمعت قتادة يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إن الأنصار كرشي وعيبتي وإن الناس سيكثرون ويقلون فاقبلوا من محسنهم واعفوا عن مسيئهم

*******************مجلد في خير دور الأنصار رضي الله عنهم

*******************
خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير فقال سعد ما أرى رسول الله صلى الله عليه وسلم إلا قد فضل علينا فقيل قد فضلكم على كثير

حدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس بن مالك عن أبي أسيد قال قال رسول الله صلى الله عليه وسلم خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير فقال سعد ما أرى رسول الله صلى الله عليه وسلم إلا قد فضل علينا فقيل قد فضلكم على كثير

*******************
نحوه

حدثناه محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة سمعت أنسا يحدث عن أبي اسيد الأنصاري عن النبي صلى الله عليه وسلم نحوه

*******************
بمثله غير أنه لا يذكر في الحديث قول سعد

حدثنا قتيبة وابن رمح عن الليث بن سعد ح وحدثنا قتيبة حدثنا عبد العزيز يعني بن محمد ح وحدثنا بن المثنى وابن أبي عمر قالا حدثنا عبد الوهاب الثقفي كلهم عن يحيى بن سعيد عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه لا يذكر في الحديث قول سعد

*******************
خير دور الأنصار دار بني النجار ودار بني عبد الأشهل ودار بني الحارث بن الخزرج ودار بني ساعدة والله لو كنت مؤثرا بها أحدا لآثرت بها عشيرتي

حدثنا محمد بن عباد ومحمد بن مهران الرازي واللفظ لابن عباد حدثنا حاتم وهو بن إسماعيل عن عبد الرحمن بن حميد عن إبراهيم بن محمد بن طلحة قال سمعت أبا اسيد خطيبا عند بن عتبة فقال قال رسول الله صلى الله عليه وسلم خير دور الأنصار دار بني النجار ودار بني عبد الأشهل ودار بني الحارث بن الخزرج ودار بني ساعدة والله لو كنت مؤثرا بها أحدا لآثرت بها عشيرتي

*******************
خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير قال أبو سلمة قال أبو اسيد اتهم انا على رسول الله صلى الله عليه وسلم لو كنت كاذبا لبدأت بقومي بني ساعدة وبلغ ذلك سعد بن عبادة فوجد في نفسه وقال خلفنا فكنا آخر الأربع اسرجوا لي حماري آتي رسول الله صلى الله عليه وسلم وكلمه بن أخيه سهل فقال أتذهب لترد على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم أعلم أو ليس حسبك أن تكون رابع أربع فرجع وقال الله ورسوله أعلم وأمر بحماره فحل عنه

حدثنا يحيى بن يحيى التميمي أخبرنا المغيرة بن عبد الرحمن عن أبي الزناد قال شهد أبو سلمة لسمع أبا أسيد الأنصاري يشهد ان رسول الله صلى الله عليه وسلم قال خير دور الأنصار بنو النجار ثم بنو عبد الأشهل ثم بنو الحارث بن الخزرج ثم بنو ساعدة وفي كل دور الأنصار خير قال أبو سلمة قال أبو اسيد اتهم انا على رسول الله صلى الله عليه وسلم لو كنت كاذبا لبدأت بقومي بني ساعدة وبلغ ذلك سعد بن عبادة فوجد في نفسه وقال خلفنا فكنا آخر الأربع اسرجوا لي حماري آتي رسول الله صلى الله عليه وسلم وكلمه بن أخيه سهل فقال أتذهب لترد على رسول الله صلى الله عليه وسلم ورسول الله صلى الله عليه وسلم أعلم أو ليس حسبك أن تكون رابع أربع فرجع وقال الله ورسوله أعلم وأمر بحماره فحل عنه

*******************
خير الأنصار أو خير دور الأنصار بمثل حديثهم في ذكر الدور ولم يذكر قصة سعد بن عبادة رضي الله عنه

حدثنا عمرو بن علي بن بحر حدثني أبو داود حدثنا حرب بن شداد عن يحيى بن أبي كثير حدثني أبو أسامة أن أبا أسيد الأنصاري حدثه أنه سمع رسول الله صلى الله عليه وسلم يقول خير الأنصار أو خير دور الأنصار بمثل حديثهم في ذكر الدور ولم يذكر قصة سعد بن عبادة رضي الله عنه

*******************
أحدثكم بخير دور الأنصار قالوا نعم يا رسول الله قال رسول الله صلى الله عليه وسلم بنو عبد الأشهل قالوا ثم من يا رسول الله قال ثم بنو النجار قالوا ثم من يا رسول الله قال ثم بنو الحارث بن الخزرج قالوا ثم من يا رسول الله قال ثم بنو ساعدة قالوا ثم من يا رسول الله قال ثم في كل دور الأنصار خير فقام سعد بن عبادة مغضبا فقال أنحن آخر الأربع حين سمى رسول الله صلى الله عليه وسلم دارهم فأراد كلام رسول الله صلى الله عليه وسلم فقال له رجال من قومه اجلس ألا ترضى أن سمى رسول الله صلى الله عليه وسلم داركم في الأربع الدور التي سمى فمن ترك فلم يسم أكثر ممن سمى فانتهى سعد بن عبادة عن كلام رسول الله صلى الله عليه وسلم

وحدثني عمرو الناقد وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال قال أبو سلمة وعبيد الله بن عبد الله بن عتبة بن مسعود سمعا أبا هريرة يقول قال رسول الله صلى الله عليه وسلم وهو في مجلس عظيم من المسلمين أحدثكم بخير دور الأنصار قالوا نعم يا رسول الله قال رسول الله صلى الله عليه وسلم بنو عبد الأشهل قالوا ثم من يا رسول الله قال ثم بنو النجار قالوا ثم من يا رسول الله قال ثم بنو الحارث بن الخزرج قالوا ثم من يا رسول الله قال ثم بنو ساعدة قالوا ثم من يا رسول الله قال ثم في كل دور الأنصار خير فقام سعد بن عبادة مغضبا فقال أنحن آخر الأربع حين سمى رسول الله صلى الله عليه وسلم دارهم فأراد كلام رسول الله صلى الله عليه وسلم فقال له رجال من قومه اجلس ألا ترضى أن سمى رسول الله صلى الله عليه وسلم داركم في الأربع الدور التي سمى فمن ترك فلم يسم أكثر ممن سمى فانتهى سعد بن عبادة عن كلام رسول الله صلى الله عليه وسلم

*******************مجلد في حسن صحبة الأنصار رضي الله عنهم

*******************
خرجت مع جرير بن عبد الله البجلي في سفر فكان يخدمني فقلت له لا تفعل فقال إني قد رأيت الأنصار تصنع برسول الله صلى الله عليه وسلم شيئا آليت أن لا أصحب أحدا منهم إلا خدمته زاد بن المثنى وابن بشار في حديثهما وكان جرير أكبر من أنس وقال بن بشار أسن من أنس

حدثنا نصر بن علي الجهضمي ومحمد بن المثنى وابن بشار جميعا عن بن عرعرة واللفظ للجهضمي حدثني محمد بن عرعرة حدثنا شعبة عن يونس بن عبيد عن ثابت البناني عن أنس بن مالك قال خرجت مع جرير بن عبد الله البجلي في سفر فكان يخدمني فقلت له لا تفعل فقال إني قد رأيت الأنصار تصنع برسول الله صلى الله عليه وسلم شيئا آليت أن لا أصحب أحدا منهم إلا خدمته زاد بن المثنى وابن بشار في حديثهما وكان جرير أكبر من أنس وقال بن بشار أسن من أنس

*******************مجلد دعاء النبي صلى الله عليه وسلم لغفار وأسلم

*******************
غفار غفر الله لها وأسلم سالمها الله

حدثنا هداب بن خالد حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن عبد الله بن الصامت قال قال أبو ذر قال رسول الله صلى الله عليه وسلم غفار غفر الله لها وأسلم سالمها الله

*******************
ائت قومك فقل إن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها

حدثنا عبيد الله بن عمر القواريري ومحمد بن المثنى وابن بشار جميعا عن بن مهدي قال قال بن المثنى حدثني عبد الرحمن بن مهدي حدثنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي رسول الله صلى الله عليه وسلم ائت قومك فقل إن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها

*******************
في هذا الإسناد

حدثناه محمد بن المثنى وابن بشار قالا حدثنا أبو داود حدثنا شعبة في هذا الإسناد

*******************
أسلم سالمها الله وغفار غفر الله لها

حدثنا محمد بن المثنى وابن بشار وسويد بن سعيد وابن أبي عمر قالوا حدثنا عبد الوهاب الثقفي عن أيوب عن محمد عن أبي هريرة ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى حدثنا عبد الرحمن بن مهدي قالا حدثنا شعبة عن محمد بن زياد عن أبي هريرة ح وحدثني محمد بن رافع حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة ح وحدثنا يحيى بن حبيب حدثنا روح بن عبادة ح وحدثنا محمد بن عبد الله بن نمير وعبد بن حميد عن أبي عاصم كلاهما عن بن جريج عن أبي الزبير عن جابر ح وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر كلهم قال عن النبي صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها

*******************
أسلم سالمها الله وغفار غفر الله لها أما إني لم أقلها ولكن قالها الله

وحدثني حسين بن حريث حدثنا الفضل بن موسى عن خثيم بن عراك عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أسلم سالمها الله وغفار غفر الله لها أما إني لم أقلها ولكن قالها الله

*******************
اللهم العن بنى لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

حدثني أبو الطاهر حدثنا بن وهب عن الليث عن عمران بن أبي أنس عن حنظلة بن علي عن خفاف بن إيماء الغفاري قال قال رسول الله صلى الله عليه وسلم في صلاة اللهم العن بنى لحيان ورعلا وذكوان وعصية عصوا الله ورسوله غفار غفر الله لها وأسلم سالمها الله

*******************
غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله

حدثنا يحيى بن يحيى ويحيى بن أيوب وقتيبة وابن حجر قال يحيى بن يحيى أخبرنا وقال الآخرون حدثنا إسماعيل بن جعفر عن عبد الله بن دينار أنه سمع بن عمر يقول قال رسول الله صلى الله عليه وسلم غفار غفر الله لها وأسلم سالمها الله وعصية عصت الله ورسوله

*******************
بمثله وفي حديث صالح وأسامة أن رسول الله صلى الله عليه وسلم قال ذلك على المنبر

حدثنا بن المثنى حدثنا عبد الوهاب حدثنا عبيد الله ح وحدثنا عمرو بن سواد أخبرنا بن وهب أخبرني أسامة ح وحدثني زهير بن حرب والحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله وفي حديث صالح وأسامة أن رسول الله صلى الله عليه وسلم قال ذلك على المنبر

*******************
مثل حديث هؤلاء عن بن عمر

وحدثنيه حجاج بن الشاعر حدثنا أبو داود الطيالسي حدثنا حرب بن شداد عن يحيى حدثني أبو سلمة حدثني بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول مثل حديث هؤلاء عن بن عمر

*******************مجلد من فضائل غفار وأسلم وجهينة وأشجع ومزينة وتميم ودوس وطيىء

*******************
الأنصار ومزينة وجهينة وغفار وأشجع ومن كان من بنى عبد الله موالي دون الناس والله ورسوله مولاهم

حدثني زهير بن حرب حدثنا يزيد وهو بن هارون أخبرنا أبو مالك الأشجعي عن موسى بن طلحة عن أبي أيوب قال قال رسول الله صلى الله عليه وسلم الأنصار ومزينة وجهينة وغفار وأشجع ومن كان من بنى عبد الله موالي دون الناس والله ورسوله مولاهم

*******************
قريش والأنصار ومزينة وجهينة وأسلم وغفار وأشجع موالي ليس لهم مولى دون الله ورسوله

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا سفيان عن سعد بن إبراهيم عن عبد الرحمن بن هرمز الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قريش والأنصار ومزينة وجهينة وأسلم وغفار وأشجع موالي ليس لهم مولى دون الله ورسوله

*******************
في بعض هذا فيما أعلم

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن سعد بن إبراهيم بهذا الإسناد مثله غير أن في الحديث قال سعد في بعض هذا فيما أعلم

*******************
أسلم غفار ومزينة ومن كان من جهينة أو جهينة خير من بنى تميم وبنى عامر والحليفين أسد وغطفان

حدثنا محمد بن المثنى ومحمد بن بشار قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن سعد بن إبراهيم قال سمعت أبا سلمة يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال أسلم غفار ومزينة ومن كان من جهينة أو جهينة خير من بنى تميم وبنى عامر والحليفين أسد وغطفان

*******************
والذي نفس محمد بيده لغفار وأسلم ومزينة ومن كان من جهينة أو قال جهينة ومن كان من مزينة خير عند الله يوم القيامة من أسد وطيىء وغطفان

حدثنا قتيبة بن سعيد حدثنا المغيرة يعنى الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ح وحدثنا عمرو الناقد وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن الأعرج قال قال أبو هريرة قال رسول الله صلى الله عليه وسلم والذي نفس محمد بيده لغفار وأسلم ومزينة ومن كان من جهينة أو قال جهينة ومن كان من مزينة خير عند الله يوم القيامة من أسد وطيىء وغطفان

*******************
وغفار وشيء من مزينة وجهينة أو شيء من جهينة ومزينة خير عند الله قال أحسبه قال يوم القيامة من أسد وغطفان وهوازن وتميم

حدثني زهير بن حرب ويعقوب الدورقي قالا حدثنا إسماعيل يعنيان بن علية حدثنا أيوب عن محمد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأسلم وغفار وشيء من مزينة وجهينة أو شيء من جهينة ومزينة خير عند الله قال أحسبه قال يوم القيامة من أسد وغطفان وهوازن وتميم

*******************
إنما بايعك سراق الحجيج من أسلم وغفار ومزينة وأحسب جهينة محمد الذي شك فقال رسول الله صلى الله عليه وسلم أرأيت إن كان أسلم وغفار ومزينة وأحسب جهينة خيرا من بنى تميم وبنى عامر وأسد وغطفان أخابوا وخسروا فقال نعم قال فوالذي نفسي بيده إنهم لأخير منهم وليس في حديث بن أبي شيبة محمد الذي شك

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن محمد بن أبي يعقوب سمعت عبد الرحمن بن أبي بكرة يحدث عن أبيه أن الأقرع بن حابس جاء إلى رسول الله صلى الله عليه وسلم فقال إنما بايعك سراق الحجيج من أسلم وغفار ومزينة وأحسب جهينة محمد الذي شك فقال رسول الله صلى الله عليه وسلم أرأيت إن كان أسلم وغفار ومزينة وأحسب جهينة خيرا من بنى تميم وبنى عامر وأسد وغطفان أخابوا وخسروا فقال نعم قال فوالذي نفسي بيده إنهم لأخير منهم وليس في حديث بن أبي شيبة محمد الذي شك

*******************
بهذا الإسناد مثله وقال وجهينة ولم يقل أحسب

حدثني هارون بن عبد الله حدثنا عبد الصمد حدثنا شعبة حدثني سيد بنى تميم محمد بن عبد الله بن أبي يعقوب الضبي بهذا الإسناد مثله وقال وجهينة ولم يقل أحسب

*******************
أسلم وغفار ومزينة وجهينة خير من بنى تميم ومن بنى عامر والحليفين بنى أسد وغطفان

حدثنا نصر بن علي الجهضمي حدثنا أبي حدثنا شعبة عن أبي بشر عن عبد الرحمن بن أبي بكرة عن أبيه عن رسول الله صلى الله عليه وسلم قال أسلم وغفار ومزينة وجهينة خير من بنى تميم ومن بنى عامر والحليفين بنى أسد وغطفان

*******************
بهذا الإسناد

حدثنا محمد بن المثنى وهارون بن عبد الله قالا حدثنا عبد الصمد ح وحدثنيه عمرو الناقد حدثنا شبابة بن سوار قالا حدثنا شعبة عن أبي بشر بهذا الإسناد

*******************
أرأيتم إن كان جهينة وأسلم وغفار خيرا من بنى تميم وبنى عبد الله بن غطفان وعامر بن صعصعة ومد بها صوته فقالوا يا رسول الله فقد خابوا وخسروا قال فإنهم خير وفي رواية أبي كريب أرأيتم إن كان جهينة ومزينة وأسلم وغفار

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا وكيع عن سفيان عن عبد الملك بن عمير عن عبد الرحمن بن أبي بكرة عن أبيه قال قال رسول الله صلى الله عليه وسلم أرأيتم إن كان جهينة وأسلم وغفار خيرا من بنى تميم وبنى عبد الله بن غطفان وعامر بن صعصعة ومد بها صوته فقالوا يا رسول الله فقد خابوا وخسروا قال فإنهم خير وفي رواية أبي كريب أرأيتم إن كان جهينة ومزينة وأسلم وغفار

*******************
إن أول صدقة بيضت وجه رسول الله صلى الله عليه وسلم ووجوه أصحابه صدقة طيء جئت بها إلى رسول الله صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا أحمد بن إسحاق حدثنا أبو عوانة عن مغيرة عن عامر عن عدي بن حاتم قال أتيت عمر بن الخطاب فقال لي إن أول صدقة بيضت وجه رسول الله صلى الله عليه وسلم ووجوه أصحابه صدقة طيء جئت بها إلى رسول الله صلى الله عليه وسلم

*******************
قال قدم الطفيل وأصحابه فقالوا يا رسول الله إن دوسا قد كفرت وأبت فأدع الله عليها فقيل هلكت دوس فقال اللهم اهد دوسا وائت بهم

حدثنا يحيى بن يحيى أخبرنا المغيرة بن عبد الرحمن عن أبي الزناد عن الأعرج عن أبي هريرة قال قدم الطفيل وأصحابه فقالوا يا رسول الله إن دوسا قد كفرت وأبت فأدع الله عليها فقيل هلكت دوس فقال اللهم اهد دوسا وائت بهم

*******************
هم أشد أمتي على الدجال قال وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم هذه صدقات قومنا قال وكانت سبية منهم عند عائشة فقال رسول الله صلى الله عليه وسلم أعتقيها فإنها من ولد إسماعيل

حدثنا قتيبة بن سعيد حدثنا جرير عن مغيرة عن الحارث عن أبي زرعة قال قال أبو هريرة لا أزال أحب بنى تميم من ثلاث سمعتهن من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول هم أشد أمتي على الدجال قال وجاءت صدقاتهم فقال النبي صلى الله عليه وسلم هذه صدقات قومنا قال وكانت سبية منهم عند عائشة فقال رسول الله صلى الله عليه وسلم أعتقيها فإنها من ولد إسماعيل

*******************
لا أزال أحب بنى تميم بعد ثلاث سمعتهن من رسول الله صلى الله عليه وسلم يقولها فيهم فذكر مثله

وحدثنيه زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال لا أزال أحب بنى تميم بعد ثلاث سمعتهن من رسول الله صلى الله عليه وسلم يقولها فيهم فذكر مثله

*******************
ثلاث خصال سمعتهن من رسول الله صلى الله عليه وسلم في بنى تميم لا أزال أحبهم بعد وساق الحديث بهذا المعنى غير أنه قال هم أشد الناس قتالا في الملاحم ولم يذكر الدجال

وحدثنا حامد بن عمر البكراوي حدثنا مسلمة بن علقمة المازني إمام مسجد داود حدثنا داود عن الشعبي عن أبي هريرة قال ثلاث خصال سمعتهن من رسول الله صلى الله عليه وسلم في بنى تميم لا أزال أحبهم بعد وساق الحديث بهذا المعنى غير أنه قال هم أشد الناس قتالا في الملاحم ولم يذكر الدجال

*******************مجلد خيار الناس

*******************
تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا وتجدون من خير الناس في هذا الأمر أكرههم له قبل أن يقع فيه وتجدون من شرار الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثني حرملة بن يحيى أخبرنا بن وهب أخبر يونس عن بن شهاب حدثني سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا وتجدون من خير الناس في هذا الأمر أكرههم له قبل أن يقع فيه وتجدون من شرار الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

*******************
تجدون الناس معادن بمثل حديث الزهري غير أن في حديث أبي زرعة والأعرج تجدون من خير الناس في هذا الشأن أشدهم له كراهية حتى يقع فيه

حدثني زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة ح وحدثنا قتيبة بن سعيد حدثنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تجدون الناس معادن بمثل حديث الزهري غير أن في حديث أبي زرعة والأعرج تجدون من خير الناس في هذا الشأن أشدهم له كراهية حتى يقع فيه

*******************مجلد من فضائل نساء قريش

*******************
خير نساء ركبن الإبل قال أحدهما صالح نساء قريش وقال الآخر نساء قريش أحناه على يتيم في صغره وأرعاه على زوج في ذات يده

حدثنا بن أبي عمر حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة وعن بن طاوس عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير نساء ركبن الإبل قال أحدهما صالح نساء قريش وقال الآخر نساء قريش أحناه على يتيم في صغره وأرعاه على زوج في ذات يده

*******************
بمثله غير أنه قال أرعاه على ولد في صغره ولم يقل يتيم

حدثنا عمرو الناقد حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم وابن طاوس عن أبيه يبلغ به النبي صلى الله عليه وسلم بمثله غير أنه قال أرعاه على ولد في صغره ولم يقل يتيم

*******************
نساء قريش خير نساء ركبن الإبل أحناه على طفل وأرعاه على زوج في ذات يده قال يقول أبو هريرة على إثر ذلك ولم تركب مريم بنت عمران بعيرا قط

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول نساء قريش خير نساء ركبن الإبل أحناه على طفل وأرعاه على زوج في ذات يده قال يقول أبو هريرة على إثر ذلك ولم تركب مريم بنت عمران بعيرا قط

*******************
أن النبي صلى الله عليه وسلم خطب أم هانئ بنت أبي طالب فقالت يا رسول الله إني قد كبرت ولي عيال فقال رسول الله صلى الله عليه وسلم خير نساء ركبن ثم ذكر بمثل حديث يونس غير أنه قال أحناه على ولد في صغره

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم خطب أم هانئ بنت أبي طالب فقالت يا رسول الله إني قد كبرت ولي عيال فقال رسول الله صلى الله عليه وسلم خير نساء ركبن ثم ذكر بمثل حديث يونس غير أنه قال أحناه على ولد في صغره

*******************
خير نساء ركبن الإبل صالح نساء قريش أحناه على ولد في صغره وأرعاه على زوج في ذات يده

حدثني محمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن بن طاوس عن أبيه عن أبي هريرة ح وحدثنا معمر عن همام بن منبه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير نساء ركبن الإبل صالح نساء قريش أحناه على ولد في صغره وأرعاه على زوج في ذات يده

*******************
بمثل حديث معمر هذا سواء

حدثني أحمد بن عثمان بن حكيم الأودي حدثنا خالد يعنى بن مخلد حدثني سليمان وهو بن بلال حدثني سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث معمر هذا سواء

*******************مجلد مؤاخاة النبي صلى الله عليه وسلم بين أصحابه رضي الله عنهم

*******************
أن رسول الله صلى الله عليه وسلم آخى بين أبي عبيدة بن الجراح وبين أبي طلحة

حدثني حجاج بن الشاعر حدثنا عبد الصمد حدثنا حماد يعنى بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم آخى بين أبي عبيدة بن الجراح وبين أبي طلحة

*******************
لا حلف في الإسلام فقال أنس قد حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره

حدثني أبو جعفر محمد بن الصباح حدثنا حفص بن غياث حدثنا عاصم الأحول قال قيل لأنس بن مالك بلغك أن رسول الله صلى الله عليه وسلم قال لا حلف في الإسلام فقال أنس قد حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره

*******************
حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره التي بالمدينة

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير قالا حدثنا عبدة بن سليمان عن عاصم عن أنس قال حالف رسول الله صلى الله عليه وسلم بين قريش والأنصار في داره التي بالمدينة

*******************
لا حلف في الإسلام وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير وأبو أسامة عن زكريا عن سعد بن إبراهيم عن أبيه عن جبير بن مطعم قال قال رسول الله صلى الله عليه وسلم لا حلف في الإسلام وأيما حلف كان في الجاهلية لم يزده الإسلام إلا شدة

*******************مجلد بيان أن بقاء النبي صلى الله عليه وسلم أمان لأصحابه وبقاء أصحابه أمان للأمة

*******************
صلينا المغرب مع رسول الله صلى الله عليه وسلم ثم قلنا لو جلسنا حتى نصلى معه العشاء قال فجلسنا فخرج علينا فقال ما زلتم ههنا قلنا يا رسول الله صلينا معك المغرب ثم قلنا نجلس حتى نصلى معك العشاء قال أحسنتم أو أصبتم قال فرفع رأسه إلى السماء وكان كثيرا مما يرفع رأسه إلى السماء فقال النجوم آمنة للسماء فإذا ذهبت النجوم أتى السماء ما توعد وأنا آمنة لأصحابي فإذا ذهبت أتى أصحابي ما يوعدون وأصحابي آمنة لأمتي فإذا ذهب أصحابي أتى أمتي ما يوعدون

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وعبد الله بن عمر بن أبان كلهم عن حسين قال أبو بكر حدثنا حسين بن علي الجعفي عن مجمع بن يحيى عن سعيد بن أبي بردة عن أبي بردة عن أبيه قال صلينا المغرب مع رسول الله صلى الله عليه وسلم ثم قلنا لو جلسنا حتى نصلى معه العشاء قال فجلسنا فخرج علينا فقال ما زلتم ههنا قلنا يا رسول الله صلينا معك المغرب ثم قلنا نجلس حتى نصلى معك العشاء قال أحسنتم أو أصبتم قال فرفع رأسه إلى السماء وكان كثيرا مما يرفع رأسه إلى السماء فقال النجوم آمنة للسماء فإذا ذهبت النجوم أتى السماء ما توعد وأنا آمنة لأصحابي فإذا ذهبت أتى أصحابي ما يوعدون وأصحابي آمنة لأمتي فإذا ذهب أصحابي أتى أمتي ما يوعدون

*******************مجلد فضل الصحابة ثم الذين يلونهم ثم الذين يلونهم

*******************
يأتي على الناس زمان يغزو فئام من الناس فيقال لهم فيكم من رأى رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم فيكم من رأى من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم هل فيكم من رأى من صحب من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم

حدثنا أبو خيثمة زهير بن حرب وأحمد بن عبدة الضبي واللفظ لزهير قالا حدثنا سفيان بن عيينة قال سمع عمرو جابرا يخبر عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال يأتي على الناس زمان يغزو فئام من الناس فيقال لهم فيكم من رأى رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم فيكم من رأى من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم ثم يغزو فئام من الناس فيقال لهم هل فيكم من رأى من صحب من صحب رسول الله صلى الله عليه وسلم فيقولون نعم فيفتح لهم

*******************
يأتي على الناس زمان يبعث منهم البعث فيقولون انظروا هل تجدون فيكم أحدا من أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به ثم يبعث البعث الثاني فيقولون هل فيهم من رأى أصحاب النبي صلى الله عليه وسلم فيفتح لهم به ثم يبعث البعث الثالث فيقال انظروا هل ترون فيهم من رأى من رأى أصحاب النبي صلى الله عليه وسلم ثم يكون البعث الرابع فيقال انظروا هل ترون فيهم أحدا رأى من رأى أحدا رأى أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به

حدثني سعيد بن يحيى بن سعيد الأموي حدثنا أبي حدثنا بن جريج عن أبي الزبير عن جابر قال زعم أبو سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يأتي على الناس زمان يبعث منهم البعث فيقولون انظروا هل تجدون فيكم أحدا من أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به ثم يبعث البعث الثاني فيقولون هل فيهم من رأى أصحاب النبي صلى الله عليه وسلم فيفتح لهم به ثم يبعث البعث الثالث فيقال انظروا هل ترون فيهم من رأى من رأى أصحاب النبي صلى الله عليه وسلم ثم يكون البعث الرابع فيقال انظروا هل ترون فيهم أحدا رأى من رأى أحدا رأى أصحاب النبي صلى الله عليه وسلم فيوجد الرجل فيفتح لهم به

*******************
خير أمتي القرن الذين يلونى ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تسبق شهادة أحدهم يمينه ويمينه شهادته لم يذكر هناد القرن في حديثه وقال قتيبة ثم يجئ أقوام

حدثنا قتيبة بن سعيد وهناد بن السري قالا حدثنا أبو الأحوص عن منصور عن إبراهيم بن يزيد عن عبيدة السلماني عن عبد الله قال قال رسول الله صلى الله عليه وسلم خير أمتي القرن الذين يلونى ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تسبق شهادة أحدهم يمينه ويمينه شهادته لم يذكر هناد القرن في حديثه وقال قتيبة ثم يجئ أقوام

*******************
سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تبدر شهادة أحدهم يمينه وتبدر يمينه شهادته قال إبراهيم كانوا ينهوننا ونحن غلمان عن العهد والشهادات

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم الحنظلي قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن إبراهيم عن عبيدة عن عبد الله قال سئل رسول الله صلى الله عليه وسلم أي الناس خير قال قرني ثم الذين يلونهم ثم الذين يلونهم ثم يجئ قوم تبدر شهادة أحدهم يمينه وتبدر يمينه شهادته قال إبراهيم كانوا ينهوننا ونحن غلمان عن العهد والشهادات

*******************
بإسناد أبي الأحوص وجرير بمعنى حديثهما وليس في حديثهما سئل رسول الله صلى الله عليه وسلم

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن حدثنا سفيان كلاهما عن منصور بإسناد أبي الأحوص وجرير بمعنى حديثهما وليس في حديثهما سئل رسول الله صلى الله عليه وسلم

*******************
خير الناس قرني ثم الذين يلونهم ثم الذين يلونهم فلا أدرى في الثالثة أو في الرابعة قال ثم يتخلف من بعدهم خلف تسبق شهادة أحدهم يمينه ويمينه شهادته

وحدثني الحسن بن علي الحلواني حدثنا أزهر بن سعد السمان عن بن عون عن إبراهيم عن عبيدة عن عبد الله عن النبي صلى الله عليه وسلم قال خير الناس قرني ثم الذين يلونهم ثم الذين يلونهم فلا أدرى في الثالثة أو في الرابعة قال ثم يتخلف من بعدهم خلف تسبق شهادة أحدهم يمينه ويمينه شهادته

*******************
خير أمتي القرن الذين بعثت فيهم ثم الذين يلونهم والله أعلم أذكر الثالث أم لا قال ثم يخلف قوم يحبون السمانة يشهدون قبل أن يستشهدوا

حدثني يعقوب بن إبراهيم حدثنا هشيم عن أبي بشر ح وحدثني إسماعيل بن سالم أخبرنا هشيم أخبرنا أبو بشر عن عبد الله بن شقيق عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم خير أمتي القرن الذين بعثت فيهم ثم الذين يلونهم والله أعلم أذكر الثالث أم لا قال ثم يخلف قوم يحبون السمانة يشهدون قبل أن يستشهدوا

*******************
بهذا الإسناد مثله غير أن في حديث شعبة قال أبو هريرة فلا أدرى مرتين أو ثلاثة

حدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع حدثنا غندر عن شعبة ح وحدثني حجاج بن الشاعر حدثنا أبو الوليد حدثنا أبو عوانة كلاهما عن أبي بشر بهذا الإسناد مثله غير أن في حديث شعبة قال أبو هريرة فلا أدرى مرتين أو ثلاثة

*******************
إن خيركم قرني ثم الذين يلونهم ثم الذين يلونهم ثم الذين يلونهم قال عمران فلا أدرى أقال رسول الله صلى الله عليه وسلم بعد قرنه مرتين أو ثلاثة ثم يكون بعدهم قوم يشهدون ولا يستشهدون ويخونون ولا يتمنون وينذرون ولا يوفون ويظهر فيهم السمن

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وابن بشار جميعا عن غندر قال بن المثنى حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا جمرة حدثني زهدم بن مضرب سمعت عمران بن حصين يحدث أن رسول الله صلى الله عليه وسلم قال إن خيركم قرني ثم الذين يلونهم ثم الذين يلونهم ثم الذين يلونهم قال عمران فلا أدرى أقال رسول الله صلى الله عليه وسلم بعد قرنه مرتين أو ثلاثة ثم يكون بعدهم قوم يشهدون ولا يستشهدون ويخونون ولا يتمنون وينذرون ولا يوفون ويظهر فيهم السمن

*******************
بهذا الإسناد وفي حديثهم قال لا أدرى أذكر بعد قرنه قرنين أو ثلاثة وفي حديث شبابة قال سمعت زهدم بن مضرب وجاءني في حاجة على فرس فحدثني أنه سمع عمران بن حصين وفي حديث يحيى وشبابة ينذرون ولا يفون وفي حديث بهز يوفون كما قال بن جعفر

حدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثنا عبد الرحمن بن بشر العبدي حدثنا بهز ح وحدثني محمد بن رافع حدثنا شبابة كلهم عن شعبة بهذا الإسناد وفي حديثهم قال لا أدرى أذكر بعد قرنه قرنين أو ثلاثة وفي حديث شبابة قال سمعت زهدم بن مضرب وجاءني في حاجة على فرس فحدثني أنه سمع عمران بن حصين وفي حديث يحيى وشبابة ينذرون ولا يفون وفي حديث بهز يوفون كما قال بن جعفر

*******************
خير هذه الأمة القرن الذين بعثت فيهم ثم الذين يلونهم زاد في حديث أبو عوانة قال والله أعلم أذكر الثالث أم لا بمثل حديث زهدم عن عمران وزاد في حديث هشام عن قتادة ويحلفون ولا يستحلفون

وحدثنا قتيبة بن سعيد ومحمد بن عبد الملك الأموي قالا حدثنا أبو عوانة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا معاذ بن هشام حدثنا أبي كلاهما عن قتادة عن زرارة بن أوفى عن عمران بن حصين عن النبي صلى الله عليه وسلم بهذا الحديث خير هذه الأمة القرن الذين بعثت فيهم ثم الذين يلونهم زاد في حديث أبو عوانة قال والله أعلم أذكر الثالث أم لا بمثل حديث زهدم عن عمران وزاد في حديث هشام عن قتادة ويحلفون ولا يستحلفون

*******************
سأل رجل النبي صلى الله عليه وسلم أي الناس خير قال القرن الذي أنا فيه ثم الثاني ثم الثالث

حدثنا أبو بكر بن أبي شيبة وشجاع بن مخلد واللفظ لأبي بكر قالا حدثنا حسين وهو بن علي الجعفي عن زائدة عن السدي عن عبد الله البهي عن عائشة قالت سأل رجل النبي صلى الله عليه وسلم أي الناس خير قال القرن الذي أنا فيه ثم الثاني ثم الثالث

*******************مجلد قوله صلى الله عليه وسلم لا تأتي مائة سنة وعلى الأرض نفس منفوسة اليوم

*******************
صلى بنا رسول الله صلى الله عليه وسلم ذات ليلة صلاة العشاء في آخر حياته فلما سلم قام فقال أرأيتكم ليلتكم هذه فإن على رأس مائة سنة منها لا يبقى ممن هو على ظهر الأرض أحد قال بن عمر فوهل الناس في مقالة رسول الله صلى الله عليه وسلم تلك فيما يتحدثون من هذه الأحاديث عن مائة سنة وإنما قال رسول الله صلى الله عليه وسلم لا يبقى ممن هو اليوم على ظهر الأرض أحد يريد بذلك أن ينخرم ذلك القرن

حدثنا محمد بن رافع وعبد بن حميد قال محمد بن رافع حدثنا وقال عبد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري أخبرني سالم بن عبد الله وأبو بكر بن سليمان أن عبد الله بن عمر قال صلى بنا رسول الله صلى الله عليه وسلم ذات ليلة صلاة العشاء في آخر حياته فلما سلم قام فقال أرأيتكم ليلتكم هذه فإن على رأس مائة سنة منها لا يبقى ممن هو على ظهر الأرض أحد قال بن عمر فوهل الناس في مقالة رسول الله صلى الله عليه وسلم تلك فيما يتحدثون من هذه الأحاديث عن مائة سنة وإنما قال رسول الله صلى الله عليه وسلم لا يبقى ممن هو اليوم على ظهر الأرض أحد يريد بذلك أن ينخرم ذلك القرن

*******************
بإسناد معمر كمثل حديثه

حدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب ورواه الليث عن عبد الرحمن بن خالد بن مسافر كلاهما عن الزهري بإسناد معمر كمثل حديثه

*******************
تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض من نفس منفوسة تأتي عليها مائة سنة

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت النبي صلى الله عليه وسلم يقول قبل أن يموت بشهر تسألوني عن الساعة وإنما علمها عند الله وأقسم بالله ما على الأرض من نفس منفوسة تأتي عليها مائة سنة

*******************
بهذا الإسناد ولم يذكر قبل موته بشهر

حدثنيه محمد بن حاتم حدثنا محمد بن بكر أخبرنا بن جريج بهذا الإسناد ولم يذكر قبل موته بشهر

*******************
أنه قال ذلك قبل موته بشهر أو نحو ذلك ما من نفس منفوسة اليوم تأتي عليها مائة سنة وهي حية يومئذ وعن عبد الرحمن صاحب السقاية عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بمثل ذلك وفسرها عبد الرحمن قال نقص العمر

حدثني يحيى بن حبيب ومحمد بن عبد الأعلى كلاهما عن المعتمر قال بن حبيب حدثنا معتمر بن سليمان قال سمعت أبي حدثنا أبو نضرة عن جابر بن عبد الله عن النبي صلى الله عليه وسلم أنه قال ذلك قبل موته بشهر أو نحو ذلك ما من نفس منفوسة اليوم تأتي عليها مائة سنة وهي حية يومئذ وعن عبد الرحمن صاحب السقاية عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بمثل ذلك وفسرها عبد الرحمن قال نقص العمر

*******************
بالإسنادين جميعا مثله

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا سليمان التيمي بالإسنادين جميعا مثله

*******************
لما رجع النبي صلى الله عليه وسلم من تبوك سألوه عن الساعة فقال رسول الله صلى الله عليه وسلم لا تأتي مائة سنة وعلى الأرض نفس منفوسة اليوم

حدثنا بن نمير حدثنا أبو خالد عن داود واللفظ له ح وحدثنا أبو بكر بن أبي شيبة حدثنا سليمان بن حيان عن داود عن أبي نضرة عن أبي سعيد قال لما رجع النبي صلى الله عليه وسلم من تبوك سألوه عن الساعة فقال رسول الله صلى الله عليه وسلم لا تأتي مائة سنة وعلى الأرض نفس منفوسة اليوم

*******************
ما من نفس منفوسة تبلغ مائة سنة فقال سالم تذاكرنا ذلك عنده إنما هي كل نفس مخلوقة يومئذ

حدثني إسحاق بن منصور أخبرنا أبو الوليد أخبرنا أبو عوانة عن حصين عن سالم عن جابر بن عبد الله قال قال نبي الله صلى الله عليه وسلم ما من نفس منفوسة تبلغ مائة سنة فقال سالم تذاكرنا ذلك عنده إنما هي كل نفس مخلوقة يومئذ

*******************مجلد تحريم سب الصحابة رضي الله عنهم

*******************
لا تسبوا أصحابي لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن العلاء قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تسبوا أصحابي لا تسبوا أصحابي فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

*******************
لا تسبوا أحدا من أصحابي فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد قال كان بين خالد بن الوليد وبين عبد الرحمن بن عوف شيء فسبه خالد فقال رسول الله صلى الله عليه وسلم لا تسبوا أحدا من أصحابي فإن أحدكم لو أنفق مثل أحد ذهبا ما أدرك مد أحدهم ولا نصيفه

*******************
بإسناد جرير وأبي معاوية بمثل حديثهما وليس في حديث شعبة ووكيع ذكر عبد الرحمن بن عوف وخالد بن الوليد

حدثنا أبو سعيد الأشج وأبو كريب قالا حدثنا وكيع عن الأعمش ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي جميعا عن شعبة عن الأعمش بإسناد جرير وأبي معاوية بمثل حديثهما وليس في حديث شعبة ووكيع ذكر عبد الرحمن بن عوف وخالد بن الوليد

*******************مجلد من فضائل أويس القرني رضي الله عنه

*******************
أن أهل الكوفة وفدوا إلى عمر وفيهم رجل ممن كان يسخر بأويس فقال عمر هل ههنا أحد من القرنين فجاء ذلك الرجل فقال عمر إن رسول الله صلى الله عليه وسلم قد قال إن رجلا يأتيكم من اليمن يقال له أويس لا يدع باليمن غير أم له قد كان به بياض فدعا الله فأذهبه عنه إلا موضع الدينار أو الدرهم فمن لقيه منكم فليستغفر لكم

حدثني زهير بن حرب حدثنا هاشم بن القاسم حدثنا سليمان بن المغيرة حدثني سعيد الجريري عن أبي نضرة عن أسير بن جابر أن أهل الكوفة وفدوا إلى عمر وفيهم رجل ممن كان يسخر بأويس فقال عمر هل ههنا أحد من القرنين فجاء ذلك الرجل فقال عمر إن رسول الله صلى الله عليه وسلم قد قال إن رجلا يأتيكم من اليمن يقال له أويس لا يدع باليمن غير أم له قد كان به بياض فدعا الله فأذهبه عنه إلا موضع الدينار أو الدرهم فمن لقيه منكم فليستغفر لكم

*******************
إن خير التابعين رجل يقال له أويس وله والدة وكان به بياض فمروه فليستغفر لكم

حدثنا زهير بن حرب ومحمد بن المثنى قالا حدثنا عفان بن مسلم حدثنا حماد وهو بن سلمة عن سعيد الجريري بهذا الإسناد عن عمر بن الخطاب قال إني سمعت رسول الله صلى الله عليه وسلم يقول إن خير التابعين رجل يقال له أويس وله والدة وكان به بياض فمروه فليستغفر لكم

*******************
كان عمر بن الخطاب إذا أتى عليه أمداد أهل اليمن سألهم أفيكم أويس بن عامر حتى أتى على أويس فقال أنت أويس بن عامر قال نعم قال من مراد ثم من قرن قال نعم قال فكان بك برص فبرأت منه إلا موضع درهم قال نعم قال لك والدة قال نعم قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فاستغفر لي فاستغفر له فقال له عمر أين تريد قال الكوفة قال ألا أكتب لك إلى عاملها قال أكون في غبراء الناس أحب إلي قال فلما كان من العام المقبل حج رجل من أشرافهم فوافق عمر فسأله عن أويس قال تركته رث البيت قليل المتاع قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فأتى أويسا فقال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال لقيت عمر قال نعم فاستغفر له ففطن له الناس فانطلق على وجهه قال أسير وكسوته بردة فكان كلما رآه إنسان قال من أين لأويس هذه البردة

حدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن المثنى ومحمد بن بشار قال إسحاق أخبرنا وقال الآخران حدثنا واللفظ لابن المثنى حدثنا معاذ بن هشام حدثني أبي عن قتادة عن زرارة بن أوفى عن أسير بن جابر قال كان عمر بن الخطاب إذا أتى عليه أمداد أهل اليمن سألهم أفيكم أويس بن عامر حتى أتى على أويس فقال أنت أويس بن عامر قال نعم قال من مراد ثم من قرن قال نعم قال فكان بك برص فبرأت منه إلا موضع درهم قال نعم قال لك والدة قال نعم قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فاستغفر لي فاستغفر له فقال له عمر أين تريد قال الكوفة قال ألا أكتب لك إلى عاملها قال أكون في غبراء الناس أحب إلي قال فلما كان من العام المقبل حج رجل من أشرافهم فوافق عمر فسأله عن أويس قال تركته رث البيت قليل المتاع قال سمعت رسول الله صلى الله عليه وسلم يقول يأتي عليكم أويس بن عامر مع أمداد أهل اليمن من مراد ثم من قرن كان به برص فبرأ منه إلا موضع درهم له والدة هو بها بر لو أقسم على الله لأبره فإن استطعت أن يستغفر لك فافعل فأتى أويسا فقال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال استغفر لي قال أنت أحدث عهدا بسفر صالح فاستغفر لي قال لقيت عمر قال نعم فاستغفر له ففطن له الناس فانطلق على وجهه قال أسير وكسوته بردة فكان كلما رآه إنسان قال من أين لأويس هذه البردة

*******************مجلد وصية النبي صلى الله عليه وسلم بأهل مصر

*******************
إنكم ستفتحون أرضا يذكر فيها القيراط فاستوصوا بأهلها خيرا فإن لهم ذمة ورحما فإذا رأيتم رجلين يقتتلان في موضع لبنة فاخرج منها قال فمر بربيعة وعبد الرحمن ابني شرحبيل بن حسنة يتنازعان في موضع لبنة فخرج منها

حدثني أبو الطاهر أخبرنا بن وهب أخبرني حرملة ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني حرملة وهو بن عمران التجيبي عن عبد الرحمن بن شماسة المهري قال سمعت أبا ذر يقول قال رسول الله صلى الله عليه وسلم إنكم ستفتحون أرضا يذكر فيها القيراط فاستوصوا بأهلها خيرا فإن لهم ذمة ورحما فإذا رأيتم رجلين يقتتلان في موضع لبنة فاخرج منها قال فمر بربيعة وعبد الرحمن ابني شرحبيل بن حسنة يتنازعان في موضع لبنة فخرج منها

*******************
إنكم ستفتحون مصر وهي أرض يسمى فيها القيراط فإذا فتحتموها فأحسنوا إلى أهلها فإن لهم ذمة ورحما أو قال ذمة وصهرا فإذا رأيت رجلين يختصمان فيها في موضع لبنة فاخرج منها قال فرأيت عبد الرحمن بن شرحبيل بن حسنة وأخاه ربيعة يختصمان في موضع لبنة فخرجت منها

حدثني زهير بن حرب وعبيد الله بن سعيد قالا حدثنا وهب بن جرير حدثنا أبي سمعت حرملة المصري يحدث عن عبد الرحمن بن شماسة عن أبي بصرة عن أبي ذر قال قال رسول الله صلى الله عليه وسلم إنكم ستفتحون مصر وهي أرض يسمى فيها القيراط فإذا فتحتموها فأحسنوا إلى أهلها فإن لهم ذمة ورحما أو قال ذمة وصهرا فإذا رأيت رجلين يختصمان فيها في موضع لبنة فاخرج منها قال فرأيت عبد الرحمن بن شرحبيل بن حسنة وأخاه ربيعة يختصمان في موضع لبنة فخرجت منها

*******************مجلد فضل أهل عمان

*******************
لو أن أهل عمان أتيت ما سبوك ولا ضربوك

حدثنا سعيد بن منصور حدثنا مهدي بن ميمون عن أبي الوازع جابر بن عمرو الراسبي سمعت أبا برزة يقول بعث رسول الله صلى الله عليه وسلم رجلا إلى حي من أحياء العرب فسبوه وضربوه فجاء إلى رسول الله صلى الله عليه وسلم فأخبره فقال رسول الله صلى الله عليه وسلم لو أن أهل عمان أتيت ما سبوك ولا ضربوك

*******************مجلد ذكر كذاب ثقيف ومبيرها

*******************
رأيت عبد الله بن الزبير على عقبة المدينة قال فجعلت قريش تمر عليه والناس حتى مر عليه عبد الله بن عمر فوقف عليه فقال السلام عليك أبا خبيب السلام عليك أبا خبيب السلام عليك أبا خبيب أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله إن كنت ما علمت صواما قواما وصولا للرحم أما والله لأمة أنت أشرها لأمة خير ثم نفذ عبد الله بن عمر فبلغ الحجاج موقف عبد الله وقوله فأرسل إليه فأنزل عن جذعه فألقى في قبور اليهود ثم أرسل إلى أمه أسماء بنت أبي بكر فأبت أن تأتيه فأعاد عليها الرسول لتأتيني أو لأبعثن إليك من يسحبك بقرونك قال فأبت وقالت والله لا آتيك حتى تبعث إلى من يسحبنى بقروني قال فقال أروني سبتي فأخذ نعليه ثم انطلق يتوذف حتى دخل عليها فقال كيف رأيتني صنعت بعدو الله قالت رأيتك أفسدت عليه دنياه وأفسد عليك آخرتك بلغني أنك تقول له يا بن ذات النطاقين أنا والله ذات النطاقين أما أحدهما فكنت أرفع به طعام رسول الله صلى الله عليه وسلم وطعام أبي بكر من الدواب وأما الآخر فنطاق المرأة التي لا تستغني عنه أما إن رسول الله صلى الله عليه وسلم حدثنا أن في ثقيف كذابا ومبيرا فأما الكذاب فرأيناه وأما المبير فلا أخالك إلا إياه قال فقام عنها ولم يراجعها

حدثنا عقبة بن مكرم العمي حدثنا يعقوب يعنى بن إسحاق الحضرمي أخبرنا الأسود بن شيبان عن أبي نوفل رأيت عبد الله بن الزبير على عقبة المدينة قال فجعلت قريش تمر عليه والناس حتى مر عليه عبد الله بن عمر فوقف عليه فقال السلام عليك أبا خبيب السلام عليك أبا خبيب السلام عليك أبا خبيب أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله لقد كنت أنهاك عن هذا أما والله إن كنت ما علمت صواما قواما وصولا للرحم أما والله لأمة أنت أشرها لأمة خير ثم نفذ عبد الله بن عمر فبلغ الحجاج موقف عبد الله وقوله فأرسل إليه فأنزل عن جذعه فألقى في قبور اليهود ثم أرسل إلى أمه أسماء بنت أبي بكر فأبت أن تأتيه فأعاد عليها الرسول لتأتيني أو لأبعثن إليك من يسحبك بقرونك قال فأبت وقالت والله لا آتيك حتى تبعث إلى من يسحبنى بقروني قال فقال أروني سبتي فأخذ نعليه ثم انطلق يتوذف حتى دخل عليها فقال كيف رأيتني صنعت بعدو الله قالت رأيتك أفسدت عليه دنياه وأفسد عليك آخرتك بلغني أنك تقول له يا بن ذات النطاقين أنا والله ذات النطاقين أما أحدهما فكنت أرفع به طعام رسول الله صلى الله عليه وسلم وطعام أبي بكر من الدواب وأما الآخر فنطاق المرأة التي لا تستغني عنه أما إن رسول الله صلى الله عليه وسلم حدثنا أن في ثقيف كذابا ومبيرا فأما الكذاب فرأيناه وأما المبير فلا أخالك إلا إياه قال فقام عنها ولم يراجعها

*******************مجلد فضل فارس

*******************
لو كان الدين عند الثريا لذهب به رجل من فارس أو قال من أبناء فارس حتى يتناوله

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن جعفر الجزري عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لو كان الدين عند الثريا لذهب به رجل من فارس أو قال من أبناء فارس حتى يتناوله

*******************
كنا جلوسا عند النبي صلى الله عليه وسلم إذا نزلت عليه سورة الجمعة فلما قرأ { وآخرين منهم لما يلحقوا بهم }  قال رجل من هؤلاء يا رسول الله فلم يراجعه النبي صلى الله عليه وسلم حتى سأله مرة أو مرتين أو ثلاثا قال وفينا سلمان الفارسي قال فوضع النبي صلى الله عليه وسلم يده على سلمان ثم قال لو كان الإيمان عند الثريا لناله رجال من هؤلاء

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن ثور عن أبي الغيث عن أبي هريرة قال كنا جلوسا عند النبي صلى الله عليه وسلم إذا نزلت عليه سورة الجمعة فلما قرأ { وآخرين منهم لما يلحقوا بهم }  قال رجل من هؤلاء يا رسول الله فلم يراجعه النبي صلى الله عليه وسلم حتى سأله مرة أو مرتين أو ثلاثا قال وفينا سلمان الفارسي قال فوضع النبي صلى الله عليه وسلم يده على سلمان ثم قال لو كان الإيمان عند الثريا لناله رجال من هؤلاء

*******************مجلد قوله صلى الله عليه وسلم الناس كإبل مائة لا تجد فيها راحلة

*******************
تجدون الناس كإبل مائة لا يجد الرجل فيها راحلة

حدثني محمد بن رافع وعبد بن حميد واللفظ لمحمد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال قال رسول الله صلى الله عليه وسلم تجدون الناس كإبل مائة لا يجد الرجل فيها راحلة


كتاب البر والصلة والآداب

*******************مجلد بر الوالدين وأنهما أحق به

*******************
من أحق الناس بحسن صحابتي قال أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك وفي حديث قتيبة من أحق بحسن صحابتي ولم يذكر الناس

حدثنا قتيبة بن سعيد بن جميل بن طريف الثقفي وزهير بن حرب قالا حدثنا جرير عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال من أحق الناس بحسن صحابتي قال أمك قال ثم من قال ثم أمك قال ثم من قال ثم أمك قال ثم من قال ثم أبوك وفي حديث قتيبة من أحق بحسن صحابتي ولم يذكر الناس

*******************
يا رسول الله من أحق بحسن الصحبة قال أمك ثم أمك ثم أمك ثم أبوك ثم أدناك أدناك

حدثنا أبو كريب محمد بن العلاء الهمداني حدثنا بن فضيل عن أبيه عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رجل يا رسول الله من أحق بحسن الصحبة قال أمك ثم أمك ثم أمك ثم أبوك ثم أدناك أدناك

*******************
بمثل حديث جرير وزاد فقال نعم وأبيك لتنبأن

حدثنا أبو بكر بن أبي شيبة حدثنا شريك عن عمارة وابن شبرمة عن أبي زرعة عن أبي هريرة قال جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثل حديث جرير وزاد فقال نعم وأبيك لتنبأن

*******************
بهذا الإسناد في حديث وهيب من أبر وفي حديث محمد بن طلحة أي الناس أحق منى بحسن الصحبة ثم ذكر بمثل حديث جرير

حدثني محمد بن حاتم حدثنا شبابة حدثنا محمد بن طلحة ح وحدثني أحمد بن خراش حدثنا حبان حدثنا وهيب كلاهما عن بن شبرمة بهذا الإسناد في حديث وهيب من أبر وفي حديث محمد بن طلحة أي الناس أحق منى بحسن الصحبة ثم ذكر بمثل حديث جرير

*******************
جاء رجل إلى النبي صلى الله عليه وسلم يستأذنه في الجهاد فقال أحي والداك قال نعم قال ففيهما فجاهد

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع عن سفيان عن حبيب ح وحدثنا محمد بن المثنى حدثنا يحيى يعني بن سعيد القطان عن سفيان وشعبة قالا حدثنا حبيب عن أبي العباس عن عبد الله بن عمرو قال جاء رجل إلى النبي صلى الله عليه وسلم يستأذنه في الجهاد فقال أحي والداك قال نعم قال ففيهما فجاهد

*******************
جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثله قال مسلم أبو العباس اسمه السائب بن فروخ المكي

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن حبيب سمعت أبا العباس سمعت عبد الله بن عمرو بن العاص يقول جاء رجل إلى النبي صلى الله عليه وسلم فذكر بمثله قال مسلم أبو العباس اسمه السائب بن فروخ المكي

*******************
بهذا الإسناد مثله

حدثنا أبو كريب أخبرنا بن بشر عن مسعر ح وحدثني محمد بن حاتم حدثنا معاوية بن عمرو عن أبي إسحاق ح وحدثني القاسم بن زكريا حدثنا حسين بن علي الجعفي عن زائدة كلاهما عن الأعمش جميعا عن حبيب بهذا الإسناد مثله

*******************
أقبل رجل إلى نبي الله صلى الله عليه وسلم فقال أبايعك على الهجرة والجهاد أبتغي الأجر من الله قال فهل من والديك أحد حي قال نعم بل كلاهما قال فتبتغى الأجر من الله قال نعم قال فارجع إلى والديك فأحسن صحبتهما

حدثنا سعيد بن منصور حدثنا عبد الله بن وهب أخبرني عمرو بن الحارث عن يزيد بن أبي حبيب أن ناعما مولى أم سلمة حدثه أن عبد الله بن عمرو بن العاص قال أقبل رجل إلى نبي الله صلى الله عليه وسلم فقال أبايعك على الهجرة والجهاد أبتغي الأجر من الله قال فهل من والديك أحد حي قال نعم بل كلاهما قال فتبتغى الأجر من الله قال نعم قال فارجع إلى والديك فأحسن صحبتهما

*******************مجلد تقديم بر الوالدين على التطوع بالصلاة وغيرها

*******************
كان جريج يتعبد في صومعة فجاءت أمه قال حميد فوصف لنا أبو رافع صفة أبي هريرة لصفة رسول الله صلى الله عليه وسلم أمه حين دعته كيف جعلت كفها فوق حاجبها ثم رفعت رأسها إليه تدعوه فقالت يا جريج أنا أمك كلمني فصادفته يصلى فقال اللهم أمي وصلاتي فاختار صلاته فرجعت ثم عادت في الثانية فقالت يا جريج أنا أمك فكلمني قال اللهم أمي وصلاتي فاختار صلاته فقالت اللهم إن هذا جريج وهو ابني وإني كلمته فأبى أن يكلمنى اللهم فلا تمته حتى تريه المومسات قال ولو دعت عليه أن يفتن لفتن قال وكان راعى ضأن يأوي إلى ديره قال فخرجت امرأة من القرية فوقع عليها الراعي فحملت فولدت غلاما فقيل لها ما هذا قالت من صاحب هذا الدير قال فجاؤوا بفؤسهم ومساحيهم فنادوه فصادفوه يصلي فلم يكلمهم قال فأخذوا يهدمون ديره فلما رأى ذلك نزل إليهم فقالوا له سل هذه قال فتبسم ثم مسح رأس الصبي فقال من أبوك قال أبى راعى الضأن فلما سمعوا ذلك منه قالوا نبني ما هدمنا من ديرك بالذهب والفضة قال لا ولكن أعيدوه ترابا كما كان ثم علاه

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن أبي رافع عن أبي هريرة أنه قال كان جريج يتعبد في صومعة فجاءت أمه قال حميد فوصف لنا أبو رافع صفة أبي هريرة لصفة رسول الله صلى الله عليه وسلم أمه حين دعته كيف جعلت كفها فوق حاجبها ثم رفعت رأسها إليه تدعوه فقالت يا جريج أنا أمك كلمني فصادفته يصلى فقال اللهم أمي وصلاتي فاختار صلاته فرجعت ثم عادت في الثانية فقالت يا جريج أنا أمك فكلمني قال اللهم أمي وصلاتي فاختار صلاته فقالت اللهم إن هذا جريج وهو ابني وإني كلمته فأبى أن يكلمنى اللهم فلا تمته حتى تريه المومسات قال ولو دعت عليه أن يفتن لفتن قال وكان راعى ضأن يأوي إلى ديره قال فخرجت امرأة من القرية فوقع عليها الراعي فحملت فولدت غلاما فقيل لها ما هذا قالت من صاحب هذا الدير قال فجاؤوا بفؤسهم ومساحيهم فنادوه فصادفوه يصلي فلم يكلمهم قال فأخذوا يهدمون ديره فلما رأى ذلك نزل إليهم فقالوا له سل هذه قال فتبسم ثم مسح رأس الصبي فقال من أبوك قال أبى راعى الضأن فلما سمعوا ذلك منه قالوا نبني ما هدمنا من ديرك بالذهب والفضة قال لا ولكن أعيدوه ترابا كما كان ثم علاه

*******************
لم يتكلم في المهد إلا ثلاثة عيسى بن مريم وصاحب جريج وكان جريج رجلا عابدا فاتخذ صومعة فكان فيها فأتته أمه وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلي فقالت يا جريج فقال أي رب أمي وصلاتي فأقبل على صلاته فقالت اللهم لا تمته حتى ينظر إلى وجوه المومسات فتذاكر بنو إسرائيل جريجا وعبادته وكانت امرأة بغى يتمثل بحسنها فقالت إن شئتم لأفتننه لكم قال فتعرضت له فلم يلتفت إليها فأتت راعيا كان يأوي إلى صومعته فأمكنته من نفسها فوقع عليها فحملت فلما ولدت قالت هو من جريج فأتوه فاستنزلوه وهدموا صومعته وجعلوا يضربونه فقال ما شأنكم قالوا زنيت بهذه البغي فولدت منك فقال أين الصبي فجاؤوا به فقال دعوني حتى أصلى فصلى فلما انصرف أتى الصبي فطعن في بطنه وقال يا غلام من أبوك قال فلان الراعي قال فأقبلوا على جريج يقبلونه ويتمسحون به وقالوا نبني لك صومعتك من ذهب قال لا أعيدوها من طين كما كانت ففعلوا وبينا صبي يرضع من أمه فمر رجل راكب على دابة فارهة وشارة حسنة فقالت أمه اللهم اجعل ابني مثل هذا فترك الثدي وأقبل إليه فنظر إليه فقال اللهم لا تجعلنى مثله ثم أقبل على ثديه فجعل يرتضع قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكى ارتضاعه بإصبعه السبابة في فمه فجعل يمصها قال ومروا بجارية وهم يضربونها ويقولون زنيت سرقت وهي تقول حسبي الله ونعم الوكيل فقالت أمه اللهم لا تجعل ابني مثلها فترك الرضاع ونظر إليها فقال اللهم اجعلني مثلها فهناك تراجعا الحديث فقالت حلقي مر رجل حسن الهيئة فقلت اللهم اجعل ابني مثله فقلت اللهم لا تجعلنى مثله ومروا بهذه الأمة وهم يضربونها ويقولون زنيت سرقت فقلت اللهم لا تجعل ابني مثلها فقلت اللهم اجعلني مثلها قال إن ذاك الرجل كان جبارا فقلت اللهم لا تجعلنى مثله وإن هذه يقولون لها زنيت ولم تزن وسرقت ولم تسرق فقلت اللهم اجعلني مثلها

حدثنا زهير بن حرب حدثنا يزيد بن هارون أخبرنا جرير بن حازم حدثنا محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم قال لم يتكلم في المهد إلا ثلاثة عيسى بن مريم وصاحب جريج وكان جريج رجلا عابدا فاتخذ صومعة فكان فيها فأتته أمه وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلى فقالت يا جريج فقال يا رب أمي وصلاتي فأقبل على صلاته فانصرفت فلما كان من الغد أتته وهو يصلي فقالت يا جريج فقال أي رب أمي وصلاتي فأقبل على صلاته فقالت اللهم لا تمته حتى ينظر إلى وجوه المومسات فتذاكر بنو إسرائيل جريجا وعبادته وكانت امرأة بغى يتمثل بحسنها فقالت إن شئتم لأفتننه لكم قال فتعرضت له فلم يلتفت إليها فأتت راعيا كان يأوي إلى صومعته فأمكنته من نفسها فوقع عليها فحملت فلما ولدت قالت هو من جريج فأتوه فاستنزلوه وهدموا صومعته وجعلوا يضربونه فقال ما شأنكم قالوا زنيت بهذه البغي فولدت منك فقال أين الصبي فجاؤوا به فقال دعوني حتى أصلى فصلى فلما انصرف أتى الصبي فطعن في بطنه وقال يا غلام من أبوك قال فلان الراعي قال فأقبلوا على جريج يقبلونه ويتمسحون به وقالوا نبني لك صومعتك من ذهب قال لا أعيدوها من طين كما كانت ففعلوا وبينا صبي يرضع من أمه فمر رجل راكب على دابة فارهة وشارة حسنة فقالت أمه اللهم اجعل ابني مثل هذا فترك الثدي وأقبل إليه فنظر إليه فقال اللهم لا تجعلنى مثله ثم أقبل على ثديه فجعل يرتضع قال فكأني أنظر إلى رسول الله صلى الله عليه وسلم وهو يحكى ارتضاعه بإصبعه السبابة في فمه فجعل يمصها قال ومروا بجارية وهم يضربونها ويقولون زنيت سرقت وهي تقول حسبي الله ونعم الوكيل فقالت أمه اللهم لا تجعل ابني مثلها فترك الرضاع ونظر إليها فقال اللهم اجعلني مثلها فهناك تراجعا الحديث فقالت حلقي مر رجل حسن الهيئة فقلت اللهم اجعل ابني مثله فقلت اللهم لا تجعلنى مثله ومروا بهذه الأمة وهم يضربونها ويقولون زنيت سرقت فقلت اللهم لا تجعل ابني مثلها فقلت اللهم اجعلني مثلها قال إن ذاك الرجل كان جبارا فقلت اللهم لا تجعلنى مثله وإن هذه يقولون لها زنيت ولم تزن وسرقت ولم تسرق فقلت اللهم اجعلني مثلها

*******************مجلد رغم أنف من أدرك أبويه أو أحدهما عند الكبر فلم يدخل الجنة

*******************
رغم أنف ثم رغم أنف ثم رغم أنف قيل من يا رسول الله قال من أدرك أبويه عند الكبر أحدهما أو كليهما فلم يدخل الجنة

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال رغم أنف ثم رغم أنف ثم رغم أنف قيل من يا رسول الله قال من أدرك أبويه عند الكبر أحدهما أو كليهما فلم يدخل الجنة

*******************
رغم أنفه ثم رغم أنفه ثم رغم أنفه قيل من يا رسول الله قال من أدرك والديه عند الكبر أحدهما أو كليهما ثم لم يدخل الجنة

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رغم أنفه ثم رغم أنفه ثم رغم أنفه قيل من يا رسول الله قال من أدرك والديه عند الكبر أحدهما أو كليهما ثم لم يدخل الجنة

*******************

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن سليمان بن بلال حدثني سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رغم أنفه ثلاثا ثم ذكر مثله

*******************مجلد فضل صلة أصدقاء الأب والأم ونحوهما

*******************
أن رجلا من الأعراب لقيه بطريق مكة فسلم عليه عبد الله وحمله على حمار كان يركبه وأعطاه عمامة كانت على رأسه فقال بن دينار فقلنا له أصلحك الله إنهم الأعراب وإنهم يرضون باليسير فقال عبد الله إن أبا هذا كان ودا لعمر بن الخطاب وإني سمعت رسول الله صلى الله عليه وسلم يقول إن أبر البر صلة الولد أهل ود أبيه

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا عبد الله بن وهب أخبرني سعيد بن أبي أيوب عن الوليد بن أبي الوليد عن عبد الله بن دينار عن عبد الله بن عمر أن رجلا من الأعراب لقيه بطريق مكة فسلم عليه عبد الله وحمله على حمار كان يركبه وأعطاه عمامة كانت على رأسه فقال بن دينار فقلنا له أصلحك الله إنهم الأعراب وإنهم يرضون باليسير فقال عبد الله إن أبا هذا كان ودا لعمر بن الخطاب وإني سمعت رسول الله صلى الله عليه وسلم يقول إن أبر البر صلة الولد أهل ود أبيه

*******************
أبر البر أن يصل الرجل ود أبيه

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني حيوة بن شريح عن بن الهاد عن عبد الله بن دينار عن عبد الله بن عمر أن النبي صلى الله عليه وسلم قال أبر البر أن يصل الرجل ود أبيه

*******************
أنه كان إذا خرج إلى مكة كان له حمار يتروح عليه إذا مل ركوب الراحلة وعمامة يشد بها رأسه فبينا هو يوما على ذلك الحمار إذ مر به أعرابي فقال ألست بن فلان بن فلان قال بلى فأعطاه الحمار وقال اركب هذا والعمامة قال اشدد بها رأسك فقال له بعض أصحابه غفر الله لك أعطيت هذا الأعرابي حمارا كنت تروح عليه وعمامة كنت تشد بها رأسك فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن من أبر البر صلة الرجل أهل ود أبيه بعد أن يولى وإن أباه كان صديقا لعمر

حدثنا حسن بن علي الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي والليث بن سعد جميعا عن يزيد بن عبد الله بن أسامة بن الهاد عن عبد الله بن دينار عن بن عمر أنه كان إذا خرج إلى مكة كان له حمار يتروح عليه إذا مل ركوب الراحلة وعمامة يشد بها رأسه فبينا هو يوما على ذلك الحمار إذ مر به أعرابي فقال ألست بن فلان بن فلان قال بلى فأعطاه الحمار وقال اركب هذا والعمامة قال اشدد بها رأسك فقال له بعض أصحابه غفر الله لك أعطيت هذا الأعرابي حمارا كنت تروح عليه وعمامة كنت تشد بها رأسك فقال إني سمعت رسول الله صلى الله عليه وسلم يقول إن من أبر البر صلة الرجل أهل ود أبيه بعد أن يولى وإن أباه كان صديقا لعمر

*******************مجلد تفسير البر والإثم

*******************
سألت رسول الله صلى الله عليه وسلم عن البر والإثم فقال البر حسن الخلق والإثم ما حاك في صدرك وكرهت أن يطلع عليه الناس

حدثني محمد بن حاتم بن ميمون حدثنا بن مهدي عن معاوية بن صالح عن عبد الرحمن بن جبير بن نفير عن أبيه عن النواس بن سمعان الأنصاري قال سألت رسول الله صلى الله عليه وسلم عن البر والإثم فقال البر حسن الخلق والإثم ما حاك في صدرك وكرهت أن يطلع عليه الناس

*******************
أقمت مع رسول الله صلى الله عليه وسلم بالمدينة سنة ما يمنعني من الهجرة إلا المسألة كان أحدنا إذا هاجر لم يسأل رسول الله صلى الله عليه وسلم عن شيء قال فسألته عن البر والإثم فقال رسول الله صلى الله عليه وسلم البر حسن الخلق والإثم ما حاك في نفسك وكرهت أن يطلع عليه الناس

حدثني هارون بن سعيد الأيلي حدثنا عبد الله بن وهب حدثني معاوية يعنى بن صالح عن عبد الرحمن بن جبير بن نفير عن أبيه عن نواس بن سمعان قال أقمت مع رسول الله صلى الله عليه وسلم بالمدينة سنة ما يمنعني من الهجرة إلا المسألة كان أحدنا إذا هاجر لم يسأل رسول الله صلى الله عليه وسلم عن شيء قال فسألته عن البر والإثم فقال رسول الله صلى الله عليه وسلم البر حسن الخلق والإثم ما حاك في نفسك وكرهت أن يطلع عليه الناس

*******************مجلد صلة الرحم وتحريم قطيعتها

*******************
إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فقالت هذا مقام العائذ من القطيعة قال نعم أما ترضين أن أصل من وصلك وأقطع من قطعك قالت بلى قال فذاك لك ثم قال رسول الله صلى الله عليه وسلم اقرؤا إن شئتم { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم أفلا يتدبرون القرآن أم على قلوب أقفالها }

حدثنا قتيبة بن سعيد بن جميل بن طريف بن عبد الله الثقفي ومحمد بن عباد قالا حدثنا حاتم وهو بن إسماعيل عن معاوية وهو بن أبي مزرد مولى بني هاشم حدثني عمى أبو الحباب سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله خلق الخلق حتى إذا فرغ منهم قامت الرحم فقالت هذا مقام العائذ من القطيعة قال نعم أما ترضين أن أصل من وصلك وأقطع من قطعك قالت بلى قال فذاك لك ثم قال رسول الله صلى الله عليه وسلم اقرؤا إن شئتم { فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم أفلا يتدبرون القرآن أم على قلوب أقفالها }

*******************
الرحم معلقة بالعرش تقول من وصلني وصله الله ومن قطعني قطعه الله

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لأبي بكر قالا حدثنا وكيع عن معاوية بن أبي مزرد عن يزيد بن رومان عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم الرحم معلقة بالعرش تقول من وصلني وصله الله ومن قطعني قطعه الله

*******************
لا يدخل الجنة قاطع قال بن أبي عمر قال سفيان يعني قاطع رحم

حدثني زهير بن حرب وابن أبي عمر قالا حدثنا سفيان عن الزهري عن محمد بن جبير بن مطعم عن أبيه عن النبي صلى الله عليه وسلم قال لا يدخل الجنة قاطع قال بن أبي عمر قال سفيان يعني قاطع رحم

*******************
لا يدخل الجنة قاطع رحم

حدثني عبد الله بن محمد بن أسماء الضبعي حدثنا جويرية عن مالك عن الزهري أن محمد بن جبير بن مطعم أخبره أن أباه أخبره أن رسول الله صلى الله عليه وسلم قال لا يدخل الجنة قاطع رحم

*******************
بهذا الإسناد مثله وقال سمعت رسول الله صلى الله عليه وسلم

حدثنا محمد بن رافع وعبد بن حميد عن عبد الرزاق عن معمر عن الزهري بهذا الإسناد مثله وقال سمعت رسول الله صلى الله عليه وسلم

*******************
من سره أن يبسط عليه رزقه أو ينسأ في أثره فليصل رحمه

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن أنس بن مالك قال سمعت رسول الله صلى الله عليه وسلم يقول من سره أن يبسط عليه رزقه أو ينسأ في أثره فليصل رحمه

*******************
من أحب أن يبسط له في رزقه وينسأ له في أثره فليصل رحمه

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد قال قال بن شهاب أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال من أحب أن يبسط له في رزقه وينسأ له في أثره فليصل رحمه

*******************
يا رسول الله إن لي قرابة أصلهم ويقطعوني وأحسن إليهم ويسيئون إلي وأحلم عنهم ويجهلون علي فقال لئن كنت كما قلت فكأنما تسفهم المل ولا يزال معك من الله ظهير عليهم ما دمت على ذلك

حدثني محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء بن عبد الرحمن يحدث عن أبيه عن أبي هريرة أن رجلا قال يا رسول الله إن لي قرابة أصلهم ويقطعوني وأحسن إليهم ويسيئون إلي وأحلم عنهم ويجهلون علي فقال لئن كنت كما قلت فكأنما تسفهم المل ولا يزال معك من الله ظهير عليهم ما دمت على ذلك

*******************مجلد تحريم التحاسد والتباغض والتدابر

*******************
لا تباغضوا ولا تحاسدوا ولا تدابروا وكونوا عباد الله إخوانا ولا يحل لمسلم أن يهجر أخاه فوق ثلاث

حدثني يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لا تباغضوا ولا تحاسدوا ولا تدابروا وكونوا عباد الله إخوانا ولا يحل لمسلم أن يهجر أخاه فوق ثلاث

*******************
بمثل حديث مالك

حدثنا حاجب بن الوليد حدثنا محمد بن حرب حدثنا محمد بن الوليد الزبيدي عن الزهري أخبرني أنس بن مالك أن رسول الله صلى الله عليه وسلم قال ح وحدثنيه حرملة بن يحيى أخبرني بن وهب أخبرني يونس عن بن شهاب عن أنس عن النبي صلى الله عليه وسلم بمثل حديث مالك

*******************
بهذا الإسناد وزاد بن عيينة ولا تقاطعوا

حدثنا زهير بن حرب وابن أبي عمر وعمرو الناقد عن جميعا بن عيينة عن الزهري بهذا الإسناد وزاد بن عيينة ولا تقاطعوا

*******************
بهذا الإسناد أما رواية يزيد عنه فكرواية سفيان عن الزهري يذكر الخصال الأربعة جميعا وأما حديث عبد الرزاق ولا تحاسدوا ولا تقاطعوا ولا تدابروا

حدثنا أبو كامل حدثنا يزيد يعنى بن زريع ح وحدثنا محمد بن رافع وعبد بن حميد كلاهما عن عبد الرزاق جميعا عن معمر عن الزهري بهذا الإسناد أما رواية يزيد عنه فكرواية سفيان عن الزهري يذكر الخصال الأربعة جميعا وأما حديث عبد الرزاق ولا تحاسدوا ولا تقاطعوا ولا تدابروا

*******************
لا تحاسدوا ولا تباغضوا ولا تقاطعوا وكونوا عباد الله إخوانا

وحدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة عن قتادة عن أنس أن النبي صلى الله عليه وسلم قال لا تحاسدوا ولا تباغضوا ولا تقاطعوا وكونوا عباد الله إخوانا

*******************
بهذا الإسناد مثله وزاد كما أمركم الله

حدثنيه علي بن نصر الجهضمي حدثنا وهب بن جرير حدثنا شعبة بهذا الإسناد مثله وزاد كما أمركم الله

*******************مجلد تحريم الهجر فوق ثلاث بلا عذر شرعى

*******************
لا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن عطاء بن يزيد الليثي عن أبي أيوب الأنصاري أن رسول الله صلى الله عليه وسلم قال لا يحل لمسلم أن يهجر أخاه فوق ثلاث ليال يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام

*******************
ومثل حديثه إلا قوله فيعرض هذا ويعرض هذا فإنهم جميعا قالوا في حديثهم غير مالك فيصد هذا ويصد هذا

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وزهير بن حرب قالوا حدثنا سفيان ح وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي ح وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع وعبد بن حميد عن عبد الرزاق عن معمر كلهم عن الزهري بإسناد مالك ومثل حديثه إلا قوله فيعرض هذا ويعرض هذا فإنهم جميعا قالوا في حديثهم غير مالك فيصد هذا ويصد هذا

*******************
لا يحل للمؤمن أن يهجر أخاه فوق ثلاثة أيام

حدثنا محمد بن رافع حدثنا محمد بن أبي فديك أخبرنا الضحاك وهو بن عثمان عن نافع عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال لا يحل للمؤمن أن يهجر أخاه فوق ثلاثة أيام

*******************
لا هجرة بعد ثلاث

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا هجرة بعد ثلاث

*******************مجلد تحريم الظن والتجسس والتنافس والتناجش ونحوها

*******************
إياكم والظن فإن الظن أكذب الحديث ولا تحسسوا ولا تجسسوا ولا تنافسوا ولا تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله إخوانا

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إياكم والظن فإن الظن أكذب الحديث ولا تحسسوا ولا تجسسوا ولا تنافسوا ولا تحاسدوا ولا تباغضوا ولا تدابروا وكونوا عباد الله إخوانا

*******************
لا تهجروا ولا تدابروا ولا تحسسوا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تهجروا ولا تدابروا ولا تحسسوا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا

*******************
لا تحاسدوا ولا تباغضوا ولا تجسسوا ولا تحسسوا ولا تناجشوا وكونوا عباد الله إخوانا

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تحاسدوا ولا تباغضوا ولا تجسسوا ولا تحسسوا ولا تناجشوا وكونوا عباد الله إخوانا

*******************
بهذا الإسناد لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا إخوانا كما أمركم الله

حدثنا الحسن بن علي الحلواني وعلي بن نصر الجهضمي قالا حدثنا وهب بن جرير حدثنا شعبة عن الأعمش بهذا الإسناد لا تقاطعوا ولا تدابروا ولا تباغضوا ولا تحاسدوا وكونوا إخوانا كما أمركم الله

*******************
لا تباغضوا ولا تدابروا ولا تنافسوا وكونوا عباد الله إخوانا

وحدثني أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تباغضوا ولا تدابروا ولا تنافسوا وكونوا عباد الله إخوانا

*******************مجلد تحريم ظلم المسلم وخذله واحتقاره ودمه وعرضه وماله

*******************
لا تحاسدوا ولا تناجشوا ولا تباغضوا ولا تدابروا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره التقوى ههنا ويشير إلى صدره ثلاث مرات بحسب امرئ من الشر أن يحقر أخاه المسلم كل المسلم على المسلم حرام دمه وماله وعرضه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود يعنى بن قيس عن أبي سعيد مولى عامر بن كريز عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تحاسدوا ولا تناجشوا ولا تباغضوا ولا تدابروا ولا يبع بعضكم على بيع بعض وكونوا عباد الله إخوانا المسلم أخو المسلم لا يظلمه ولا يخذله ولا يحقره التقوى ههنا ويشير إلى صدره ثلاث مرات بحسب امرئ من الشر أن يحقر أخاه المسلم كل المسلم على المسلم حرام دمه وماله وعرضه

*******************
نحو حديث داود وزاد ونقص ومما زاد فيه إن الله لا ينظر إلى أجسادكم ولا إلى صوركم ولكن ينظر إلى قلوبكم وأشار بأصابعه إلى صدره

حدثني أبو الطاهر أحمد بن عمرو بن سرح حدثنا بن وهب عن أسامة وهو بن زيد أنه سمع أبا سعيد مولى عبد الله بن عامر بن كريز يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فذكر نحو حديث داود وزاد ونقص ومما زاد فيه إن الله لا ينظر إلى أجسادكم ولا إلى صوركم ولكن ينظر إلى قلوبكم وأشار بأصابعه إلى صدره

*******************
إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم

حدثنا عمرو الناقد حدثنا كثير بن هشام حدثنا جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله لا ينظر إلى صوركم وأموالكم ولكن ينظر إلى قلوبكم وأعمالكم

*******************مجلد النهى عن الشحناء والتهاجر

*******************
تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تفتح أبواب الجنة يوم الإثنين ويوم الخميس فيغفر لكل عبد لا يشرك بالله شيئا إلا رجلا كانت بينه وبين أخيه شحناء فيقال انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا انظروا هذين حتى يصطلحا

*******************
بإسناد مالك نحو حديثه غير أن في حديث الدراوردي إلا المتهاجرين من رواية بن عبدة وقال قتيبة إلا المهتجرين

حدثنيه زهير بن حرب حدثنا جرير ح وحدثنا قتيبة بن سعيد وأحمد بن عبدة الضبي عن عبد العزيز الدراوردي كلاهما عن سهيل عن أبيه بإسناد مالك نحو حديثه غير أن في حديث الدراوردي إلا المتهاجرين من رواية بن عبدة وقال قتيبة إلا المهتجرين

*******************
تعرض الأعمال في كل يوم خميس واثنين فيغفر الله في ذلك اليوم لكل امرئ لا يشرك بالله شيئا إلا امرأ كانت بينه وبين أخيه شحناء فيقال اركوا هذين حتى يصطلحا اركوا هذين حتى يصطلحا

حدثنا بن أبي عمر حدثنا سفيان عن مسلم بن أبي مريم عن أبي صالح سمع أبا هريرة رفعه مرة قال تعرض الأعمال في كل يوم خميس واثنين فيغفر الله في ذلك اليوم لكل امرئ لا يشرك بالله شيئا إلا امرأ كانت بينه وبين أخيه شحناء فيقال اركوا هذين حتى يصطلحا اركوا هذين حتى يصطلحا

*******************
تعرض أعمال الناس في كل جمعة مرتين يوم الإثنين ويوم الخميس فيغفر لكل عبد مؤمن إلا عبدا بينه وبين أخيه شحناء فيقال اتركوا أو اركوا هذين حتى يفيئا

حدثنا أبو الطاهر وعمرو بن سواد قالا أخبرنا بن وهب أخبرنا مالك بن أنس عن مسلم بن أبي مريم عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال تعرض أعمال الناس في كل جمعة مرتين يوم الإثنين ويوم الخميس فيغفر لكل عبد مؤمن إلا عبدا بينه وبين أخيه شحناء فيقال اتركوا أو اركوا هذين حتى يفيئا

*******************مجلد في فضل الحب في الله

*******************
إن الله يقول يوم القيامة أين المتحابون بجلالي اليوم أظلهم في ظلي يوم لا ظل إلا ظلي

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن عبد الله بن عبد الرحمن بن معمر عن أبي الحباب سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يقول يوم القيامة أين المتحابون بجلالي اليوم أظلهم في ظلي يوم لا ظل إلا ظلي

*******************
أن رجلا زار أخا له في قرية أخرى فأرصد الله له على مدرجته ملكا فلما أتى عليه قال أين تريد قال أريد أخا لي في هذه القرية قال هل لك عليه من نعمة تربها قال لا غير أنى أحببته في الله قال فإني رسول الله إليك بأن الله قد أحبك كما أحببته فيه

حدثني عبد الأعلى بن حماد حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم أن رجلا زار أخا له في قرية أخرى فأرصد الله له على مدرجته ملكا فلما أتى عليه قال أين تريد قال أريد أخا لي في هذه القرية قال هل لك عليه من نعمة تربها قال لا غير أنى أحببته في الله قال فإني رسول الله إليك بأن الله قد أحبك كما أحببته فيه

*******************
بهذا الإسناد نحوه

قال الشيخ أبو أحمد أخبرني أبو بكر محمد بن زنجويه القشيري حدثنا عبد الأعلى بن حماد حدثنا حماد بن سلمة بهذا الإسناد نحوه

*******************مجلد فضل عيادة المريض

*******************
عائد المريض في مخرفة الجنة حتى يرجع

حدثنا سعيد بن منصور وأبو الربيع الزهراني قالا حدثنا حماد يعنيان بن زيد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال أبو الربيع رفعه إلى النبي صلى الله عليه وسلم وفي حديث سعيد قال قال رسول الله صلى الله عليه وسلم عائد المريض في مخرفة الجنة حتى يرجع

*******************
من عاد مريضا لم يزل في خرفة الجنة حتى يرجع

حدثنا يحيى بن يحيى التميمي أخبرنا هشيم عن خالد عن أبي قلابة عن أبي أسماء عن ثوبان مولى رسول الله صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم من عاد مريضا لم يزل في خرفة الجنة حتى يرجع

*******************
إن المسلم إذا عاد أخاه المسلم لم يزل في خرفة الجنة حتى يرجع

حدثنا يحيى بن حبيب الحارثي حدثنا يزيد بن زريع حدثنا خالد عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان عن النبي صلى الله عليه وسلم قال إن المسلم إذا عاد أخاه المسلم لم يزل في خرفة الجنة حتى يرجع

*******************
من عاد مريضا لم يزل في خرفة الجنة قيل يا رسول الله وما خرفة الجنة قال جناها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن يزيد واللفظ لزهير حدثنا يزيد بن هارون أخبرنا عاصم الأحول عن عبد الله بن زيد وهو أبو قلابة عن أبي الأشعث الصنعاني عن أبي أسماء الرحبي عن ثوبان مولى رسول الله صلى الله عليه وسلم عن رسول الله صلى الله عليه وسلم قال من عاد مريضا لم يزل في خرفة الجنة قيل يا رسول الله وما خرفة الجنة قال جناها

*******************
بهذا الإسناد

حدثني سويد بن سعيد حدثنا مروان بن معاوية عن عاصم الأحول بهذا الإسناد

*******************
إن الله يقول يوم القيامة يا بن آدم مرضت فلم تعدني قال يا رب كيف أعودك وأنت رب العالمين قال أما علمت أن عبدي فلانا مرض فلم تعده أما علمت أنك لو عدته لوجدتني عنده يا بن آدم استطعمتك فلم تطعمني قال يا رب وكيف أطعمك وأنت رب العالمين قال أما علمت أنه استطعمك عبدي فلان فلم تطعمه أما علمت أنك لو أطعمته لوجدت ذلك عندي يا بن آدم استسقيتك فلم تسقني قال يا رب كيف أسقيك وأنت رب العالمين قال استسقاك عبدي فلان فلم تسقه أما إنك لو سقيته وجدت ذلك عندي

حدثني محمد بن حاتم بن ميمون حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يقول يوم القيامة يا بن آدم مرضت فلم تعدني قال يا رب كيف أعودك وأنت رب العالمين قال أما علمت أن عبدي فلانا مرض فلم تعده أما علمت أنك لو عدته لوجدتني عنده يا بن آدم استطعمتك فلم تطعمني قال يا رب وكيف أطعمك وأنت رب العالمين قال أما علمت أنه استطعمك عبدي فلان فلم تطعمه أما علمت أنك لو أطعمته لوجدت ذلك عندي يا بن آدم استسقيتك فلم تسقني قال يا رب كيف أسقيك وأنت رب العالمين قال استسقاك عبدي فلان فلم تسقه أما إنك لو سقيته وجدت ذلك عندي

*******************مجلد ثواب المؤمن فيما يصيبه من مرض أو حزن أو نحو ذلك حتى الشوكة يشاكها

*******************
ما رأيت رجلا أشد عليه الوجع من رسول الله صلى الله عليه وسلم وفي رواية عثمان مكان الوجع وجعا

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن مسروق قال قالت عائشة ما رأيت رجلا أشد عليه الوجع من رسول الله صلى الله عليه وسلم وفي رواية عثمان مكان الوجع وجعا

*******************
بإسناد جرير مثل حديثه

حدثنا عبيد الله بن معاذ أخبرني أبي ح وحدثنا بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثني بشر بن خالد أخبرنا محمد يعنى بن جعفر كلهم عن شعبة عن الأعمش ح وحدثني أبو بكر بن نافع حدثنا عبد الرحمن ح وحدثنا بن نمير حدثنا مصعب بن المقدام كلاهما عن سفيان عن الأعمش بإسناد جرير مثل حديثه

*******************
دخلت على رسول الله صلى الله عليه وسلم وهو يوعك فمسسته بيدي فقلت يا رسول الله إنك لتوعك وعكا شديدا فقال رسول الله صلى الله عليه وسلم أجل إني أوعك كما يوعك رجلان منكم قال فقلت ذلك أن لك أجرين فقال رسول الله صلى الله عليه وسلم أجل ثم قال رسول الله صلى الله عليه وسلم ما من مسلم يصيبه أذى من مرض فما سواه إلا حط الله به سيئاته كما تحط الشجرة ورقها وليس في حديث زهير فمسسته بيدي

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن إبراهيم التيمي عن الحارث بن سويد عن عبد الله قال دخلت على رسول الله صلى الله عليه وسلم وهو يوعك فمسسته بيدي فقلت يا رسول الله إنك لتوعك وعكا شديدا فقال رسول الله صلى الله عليه وسلم أجل إني أوعك كما يوعك رجلان منكم قال فقلت ذلك أن لك أجرين فقال رسول الله صلى الله عليه وسلم أجل ثم قال رسول الله صلى الله عليه وسلم ما من مسلم يصيبه أذى من مرض فما سواه إلا حط الله به سيئاته كما تحط الشجرة ورقها وليس في حديث زهير فمسسته بيدي

*******************
بإسناد جرير نحو حديثه وزاد في حديث أبي معاوية قال نعم والذي نفسي بيده ما على الأرض مسلم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثني محمد بن رافع حدثنا عبد الرزاق حدثنا سفيان ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ويحيى بن عبد الملك بن أبي غنية كلهم عن الأعمش بإسناد جرير نحو حديثه وزاد في حديث أبي معاوية قال نعم والذي نفسي بيده ما على الأرض مسلم

*******************
دخل شباب من قريش على عائشة وهى بمنى وهم يضحكون فقالت ما يضحككم قالوا فلان خر على طنب فسطاط فكادت عنقه أو عينه أن تذهب فقالت لا تضحكوا فإني سمعت رسول الله صلى الله عليه وسلم قال ما من مسلم يشاك شوكة فما فوقها إلا كتبت له بها درجة ومحيت عنه بها خطيئة

حدثنا زهير بن حرب وإسحاق بن إبراهيم جميعا عن جرير قال زهير حدثنا جرير عن منصور عن إبراهيم عن الأسود قال دخل شباب من قريش على عائشة وهى بمنى وهم يضحكون فقالت ما يضحككم قالوا فلان خر على طنب فسطاط فكادت عنقه أو عينه أن تذهب فقالت لا تضحكوا فإني سمعت رسول الله صلى الله عليه وسلم قال ما من مسلم يشاك شوكة فما فوقها إلا كتبت له بها درجة ومحيت عنه بها خطيئة

*******************
ما يصيب المؤمن من شوكة فما فوقها إلا رفعه الله بها درجة أو حط عنه بها خطيئة

وحدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لهما ح وحدثنا إسحاق الحنظلي قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت قال رسول الله صلى الله عليه وسلم ما يصيب المؤمن من شوكة فما فوقها إلا رفعه الله بها درجة أو حط عنه بها خطيئة

*******************
لا تصيب المؤمن شوكة فما فوقها إلا قص الله بها من خطئيته

حدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا هشام عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم لا تصيب المؤمن شوكة فما فوقها إلا قص الله بها من خطئيته

*******************
بهذا الإسناد

حدثنا أبو كريب حدثنا أبو معاوية حدثنا هشام بهذا الإسناد

*******************
ما من مصيبة يصاب بها المسلم إلا كفر بها عنه حتى الشوكة يشاكها

حدثني أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس ويونس بن يزيد عن بن شهاب عن عروة بن الزبير عن عائشة أن رسول الله صلى الله عليه وسلم قال ما من مصيبة يصاب بها المسلم إلا كفر بها عنه حتى الشوكة يشاكها

*******************
لا يصيب المؤمن من مصيبة حتى الشوكة إلا قص بها من خطاياه أو كفر بها من خطاياه لا يدرى يزيد أيتهما قال عروة

حدثنا أبو الطاهر أخبرنا بن وهب أخبرني مالك بن أنس عن يزيد بن خصيفة عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال لا يصيب المؤمن من مصيبة حتى الشوكة إلا قص بها من خطاياه أو كفر بها من خطاياه لا يدرى يزيد أيتهما قال عروة

*******************
ما من شيء يصيب المؤمن حتى الشوكة تصيبه إلا كتب الله له بها حسنة أو حطت عنه بها خطيئة

حدثني حرملة بن يحيى أخبرنا عبد الله بن وهب أخبرنا حيوة حدثنا بن الهاد عن أبي بكر بن حزم عن عمرة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول ما من شيء يصيب المؤمن حتى الشوكة تصيبه إلا كتب الله له بها حسنة أو حطت عنه بها خطيئة

*******************
ما يصيب المؤمن من وصب ولا نصب ولا سقم ولا حزن حتى الهم يهمه إلا كفر به من سيئاته

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن الوليد بن كثير عن محمد بن عمرو بن عطاء عن عطاء بن يسار عن أبي سعيد وأبي هريرة أنهما سمعا رسول الله صلى الله عليه وسلم يقول ما يصيب المؤمن من وصب ولا نصب ولا سقم ولا حزن حتى الهم يهمه إلا كفر به من سيئاته

*******************
لما نزلت { من يعمل سوءا يجز به } بلغت من المسلمين مبلغا شديدا فقال رسول الله صلى الله عليه وسلم قاربوا وسددوا ففي كل ما يصاب به المسلم كفارة حتى النكبة ينكبها أو الشوكة يشاكها قال مسلم هو عمر بن عبد الرحمن بن محيصن من أهل مكة

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة كلاهما عن بن عيينة واللفظ لقتيبة حدثنا سفيان عن بن محيصن شيخ من قريش سمع محمد بن قيس بن مخرمة يحدث عن أبي هريرة قال لما نزلت { من يعمل سوءا يجز به } بلغت من المسلمين مبلغا شديدا فقال رسول الله صلى الله عليه وسلم قاربوا وسددوا ففي كل ما يصاب به المسلم كفارة حتى النكبة ينكبها أو الشوكة يشاكها قال مسلم هو عمر بن عبد الرحمن بن محيصن من أهل مكة

*******************
أن رسول الله صلى الله عليه وسلم دخل على أم السائب أو أم المسيب فقال مالك يا أم السائب أو يا أم المسيب تزفزفين قالت الحمى لا بارك الله فيها فقال لا تسبى الحمى فإنها تذهب خطايا بني آدم كما يذهب الكير خبث الحديد

حدثني عبيد الله بن عمر القواريري حدثنا يزيد بن زريع حدثنا الحجاج الصواف حدثني أبو الزبير حدثنا جابر بن عبد الله أن رسول الله صلى الله عليه وسلم دخل على أم السائب أو أم المسيب فقال مالك يا أم السائب أو يا أم المسيب تزفزفين قالت الحمى لا بارك الله فيها فقال لا تسبى الحمى فإنها تذهب خطايا بني آدم كما يذهب الكير خبث الحديد

*******************
ألا أريك امرأة من أهل الجنة قلت بلى قال هذه المرأة السوداء أتت النبي صلى الله عليه وسلم قالت إني أصرع وإني أتكشف فادع الله لي قال إن شئت صبرت ولك الجنة وإن شئت دعوت الله أن يعافيك قالت أصبر قالت فإني أتكشف فادع الله أن لا أتكشف فدعا لها

حدثنا عبيد الله بن عمر القواريري حدثنا يحيى بن سعيد وبشر بن المفضل قالا حدثنا عمران أبو بكر حدثني عطاء بن أبي رباح قال قال لي بن عباس ألا أريك امرأة من أهل الجنة قلت بلى قال هذه المرأة السوداء أتت النبي صلى الله عليه وسلم قالت إني أصرع وإني أتكشف فادع الله لي قال إن شئت صبرت ولك الجنة وإن شئت دعوت الله أن يعافيك قالت أصبر قالت فإني أتكشف فادع الله أن لا أتكشف فدعا لها

*******************مجلد تحريم الظلم

*******************
قال يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا يا عبادي كلكم ضال إلا من هديته فاستهدونى أهدكم يا عبادي كلكم جائع إلا من أطعمته فاستطعمونى أطعمكم يا عبادي كلكم عار إلا من كسوته فاستكسونى أكسكم يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفرونى أغفر لكم يا عبادي إنكم لن تبلغوا ضري فتضروني ولن تبلغوا نفعي فتنفعوني يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك في ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد ما نقص ذلك من ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل البحر يا عبادي إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها فمن وجد خيرا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه قال سعيد كان أبو إدريس الخولاني إذا حدث بهذا الحديث جثا على ركبتيه

حدثنا عبد الله بن عبد الرحمن بن بهرام الدارمي حدثنا مروان يعنى بن محمد الدمشقي حدثنا سعيد بن عبد العزيز عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي ذر عن النبي صلى الله عليه وسلم فيما روى عن الله أنه قال يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم محرما فلا تظالموا يا عبادي كلكم ضال إلا من هديته فاستهدونى أهدكم يا عبادي كلكم جائع إلا من أطعمته فاستطعمونى أطعمكم يا عبادي كلكم عار إلا من كسوته فاستكسونى أكسكم يا عبادي إنكم تخطئون بالليل والنهار وأنا أغفر الذنوب جميعا فاستغفرونى أغفر لكم يا عبادي إنكم لن تبلغوا ضري فتضروني ولن تبلغوا نفعي فتنفعوني يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أتقى قلب رجل واحد منكم ما زاد ذلك في ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم كانوا على أفجر قلب رجل واحد ما نقص ذلك من ملكي شيئا يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا أدخل البحر يا عبادي إنما هي أعمالكم أحصيها لكم ثم أوفيكم إياها فمن وجد خيرا فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه قال سعيد كان أبو إدريس الخولاني إذا حدث بهذا الحديث جثا على ركبتيه

*******************
بهذا الإسناد غير أن مروان أتمهما حديثا

حدثنيه أبو بكر بن إسحاق حدثنا أبو مسهر حدثنا سعيد بن عبد العزيز بهذا الإسناد غير أن مروان أتمهما حديثا

*******************
فذكروا الحديث بطوله

قال أبو إسحاق حدثنا بهذا الحديث الحسن والحسين ابنا بشر ومحمد بن يحيى قالوا حدثنا أبو مسهر فذكروا الحديث بطوله

*******************
إني حرمت على نفسي الظلم وعلى عبادي فلا تظالموا وساق الحديث بنحوه وحديث أبي إدريس الذي ذكرناه أتم من هذا

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى كلاهما عن عبد الصمد بن عبد الوارث حدثنا همام حدثنا قتادة عن أبي قلابة عن أبي أسماء عن أبي ذر قال قال رسول الله صلى الله عليه وسلم فيما يروى عن ربه تبارك وتعالى إني حرمت على نفسي الظلم وعلى عبادي فلا تظالموا وساق الحديث بنحوه وحديث أبي إدريس الذي ذكرناه أتم من هذا

*******************
اتقوا الظلم فإن الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا داود يعنى بن قيس عن عبيد الله بن مقسم عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال اتقوا الظلم فإن الظلم ظلمات يوم القيامة واتقوا الشح فإن الشح أهلك من كان قبلكم حملهم على أن سفكوا دماءهم واستحلوا محارمهم

*******************
إن الظلم ظلمات يوم القيامة

حدثني محمد بن حاتم حدثنا شبابة حدثنا عبد العزيز الماجشون عن عبد الله بن دينار عن بن عمر قال قال رسول الله صلى الله عليه وسلم إن الظلم ظلمات يوم القيامة

*******************
المسلم أخو المسلم لا يظلمه ولا يسلمه من كان في حاجة أخيه كان الله في حاجته ومن فرج عن مسلم كربة فرج الله عنه بها كربة من كرب يوم القيامة ومن ستر مسلما ستره الله يوم القيامة

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن سالم عن أبيه أن رسول الله صلى الله عليه وسلم قال المسلم أخو المسلم لا يظلمه ولا يسلمه من كان في حاجة أخيه كان الله في حاجته ومن فرج عن مسلم كربة فرج الله عنه بها كربة من كرب يوم القيامة ومن ستر مسلما ستره الله يوم القيامة

*******************
أتدرون ما المفلس قالوا المفلس فينا من لا درهم له ولا متاع فقال إن المفلس من أمتي يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيعطى هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضى ما عليه أخذ من خطاياهم فطرحت عليه ثم طرح في النار

حدثنا قتيبة بن سعيد وعلي بن حجر قالا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أتدرون ما المفلس قالوا المفلس فينا من لا درهم له ولا متاع فقال إن المفلس من أمتي يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وقذف هذا وأكل مال هذا وسفك دم هذا وضرب هذا فيعطى هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضى ما عليه أخذ من خطاياهم فطرحت عليه ثم طرح في النار

*******************
لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لتؤدن الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء

*******************
إن الله يملى للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد }

حدثنا محمد بن عبد الله بن نمير حدثنا أبو معاوية حدثنا بريد بن أبي بردة عن أبيه عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن الله يملى للظالم فإذا أخذه لم يفلته ثم قرأ { وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد }

*******************مجلد نصر الأخ ظالما أو مظلوما

*******************
اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فنادى المهاجر أو المهاجرون يال المهاجرين ونادى الأنصاري يال الأنصار فخرج رسول الله صلى الله عليه وسلم فقال ما هذا دعوى أهل الجاهلية قالوا لا يا رسول الله إلا أن غلامين اقتتلا فكسع أحدهما الآخر قال فلا بأس ولينصر الرجل أخاه ظالما أو مظلوما إن كان ظالما فلينهه فإنه له نصر وإن كان مظلوما فلينصره

حدثنا أحمد بن عبد الله بن يونس حدثنا زهير حدثنا أبو الزبير عن جابر قال اقتتل غلامان غلام من المهاجرين وغلام من الأنصار فنادى المهاجر أو المهاجرون يال المهاجرين ونادى الأنصاري يال الأنصار فخرج رسول الله صلى الله عليه وسلم فقال ما هذا دعوى أهل الجاهلية قالوا لا يا رسول الله إلا أن غلامين اقتتلا فكسع أحدهما الآخر قال فلا بأس ولينصر الرجل أخاه ظالما أو مظلوما إن كان ظالما فلينهه فإنه له نصر وإن كان مظلوما فلينصره

*******************
كنا مع النبي صلى الله عليه وسلم في غزاة فكسع رجل من المهاجرين رجلا من الأنصار فقال الأنصاري يا للأنصار وقال المهاجري يا للمهاجرين فقال رسول الله صلى الله عليه وسلم ما بال دعوى الجاهلية قالوا يا رسول الله كسع رجل من المهاجرين رجلا من الأنصار فقال دعوها فإنها منتنة فسمعها عبد الله بن أبي فقال قد فعلوها والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل قال عمر دعني أضرب عنق هذا المنافق فقال دعه لا يتحدث الناس أن محمدا يقتل أصحابه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأحمد بن عبدة الضبي وابن أبي عمر واللفظ لابن أبي شيبة قال بن عبدة أخبرنا وقال الآخرون حدثنا سفيان بن عيينة قال سمع عمرو جابر بن عبد الله يقول كنا مع النبي صلى الله عليه وسلم في غزاة فكسع رجل من المهاجرين رجلا من الأنصار فقال الأنصاري يا للأنصار وقال المهاجري يا للمهاجرين فقال رسول الله صلى الله عليه وسلم ما بال دعوى الجاهلية قالوا يا رسول الله كسع رجل من المهاجرين رجلا من الأنصار فقال دعوها فإنها منتنة فسمعها عبد الله بن أبي فقال قد فعلوها والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل قال عمر دعني أضرب عنق هذا المنافق فقال دعه لا يتحدث الناس أن محمدا يقتل أصحابه

*******************
كسع رجل من المهاجرين رجلا من الأنصار فأتى النبي صلى الله عليه وسلم فسأله القود فقال النبي صلى الله عليه وسلم دعوها فإنها منتنة قال بن منصور في روايته عمرو قال سمعت جابرا

حدثنا إسحاق بن إبراهيم وإسحاق بن منصور ومحمد بن رافع قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر عن أيوب عن عمرو بن دينار عن جابر بن عبد الله قال كسع رجل من المهاجرين رجلا من الأنصار فأتى النبي صلى الله عليه وسلم فسأله القود فقال النبي صلى الله عليه وسلم دعوها فإنها منتنة قال بن منصور في روايته عمرو قال سمعت جابرا

*******************مجلد تراحم المؤمنين وتعاطفهم وتعاضدهم

*******************
المؤمن للمؤمن كالبنيان يشد بعضه بعضا

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري قالا حدثنا عبد الله بن إدريس وأبو أسامة ح وحدثنا محمد بن العلاء أبو كريب حدثنا بن المبارك وابن إدريس وأبو أسامة كلهم عن بريد عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم المؤمن للمؤمن كالبنيان يشد بعضه بعضا

*******************
مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا زكريا عن الشعبي عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم مثل المؤمنين في توادهم وتراحمهم وتعاطفهم مثل الجسد إذا اشتكى منه عضو تداعى له سائر الجسد بالسهر والحمى

*******************
بنحوه

حدثنا إسحاق الحنظلي أخبرنا جرير عن مطرف عن الشعبي عن النعمان بن بشير عن النبي صلى الله عليه وسلم بنحوه

*******************
المؤمنون كرجل واحد إذا اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع عن الأعمش عن الشعبي عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم المؤمنون كرجل واحد إذا اشتكى رأسه تداعى له سائر الجسد بالحمى والسهر

*******************
المسلمون كرجل واحد إن اشتكى عينه اشتكى كله وإن اشتكى رأسه اشتكى كله

حدثني محمد بن عبد الله بن نمير حدثنا حميد بن عبد الرحمن عن الأعمش عن خيثمة عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم المسلمون كرجل واحد إن اشتكى عينه اشتكى كله وإن اشتكى رأسه اشتكى كله

*******************
نحوه

حدثنا بن نمير حدثنا حميد بن عبد الرحمن عن الأعمش عن الشعبي عن النعمان بن بشير عن النبي صلى الله عليه وسلم نحوه

*******************مجلد النهي عن السباب

*******************
المستبان ما قالا فعلى البادئ ما لم يعتد المظلوم

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال المستبان ما قالا فعلى البادئ ما لم يعتد المظلوم

*******************مجلد إستحباب العفو والتواضع

*******************
ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلا رفعه الله

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل وهو بن جعفر عن العلاء عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلا رفعه الله

*******************مجلد تحريم الغيبة

*******************
أتدرون ما الغيبة قالوا الله ورسوله أعلم قال ذكرك أخاك بما يكره قيل فرأيت إن كان في أخي ما أقول قال إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد بهته

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال أتدرون ما الغيبة قالوا الله ورسوله أعلم قال ذكرك أخاك بما يكره قيل فرأيت إن كان في أخي ما أقول قال إن كان فيه ما تقول فقد اغتبته وإن لم يكن فيه فقد بهته

*******************مجلد بشارة من ستر الله عيبه في الدنيا بأن يستر عليه في الآخرة

*******************
لا يستر الله على عبد في الدنيا إلا ستره الله يوم القيامة

حدثني أمية بن بسطام العيشي حدثنا يزيد يعنى بن زريع حدثنا روح عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يستر الله على عبد في الدنيا إلا ستره الله يوم القيامة

*******************
لا يستر عبد عبدا في الدنيا إلا ستره الله يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا عفان حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يستر عبد عبدا في الدنيا إلا ستره الله يوم القيامة

*******************مجلد مداراة من يتقي فحشه

*******************
ائذنوا له فلبئس بن العشيرة أو بئس رجل العشيرة فلما دخل عليه ألان له القول قالت عائشة فقلت يا رسول الله قلت له الذي قلت ثم ألنت له القول قال يا عائشة إن شر الناس منزلة عند الله يوم القيامة من ودعه أو تركه الناس اتقاء فحشه

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وابن نمير كلهم عن بن عيينة واللفظ لزهير قال حدثنا سفيان وهو بن عيينة عن بن المنكدر سمع عروة بن الزبير يقول حدثتني عائشة أن رجلا استأذن على النبي صلى الله عليه وسلم فقال ائذنوا له فلبئس بن العشيرة أو بئس رجل العشيرة فلما دخل عليه ألان له القول قالت عائشة فقلت يا رسول الله قلت له الذي قلت ثم ألنت له القول قال يا عائشة إن شر الناس منزلة عند الله يوم القيامة من ودعه أو تركه الناس اتقاء فحشه

*******************
في هذا الإسناد مثل معناه غير أنه قال بئس أخو القوم وابن العشيرة

حدثني محمد بن رافع وعبد بن حميد كلاهما عن عبد الرزاق أخبرنا معمر عن بن المنكدر في هذا الإسناد مثل معناه غير أنه قال بئس أخو القوم وابن العشيرة

*******************مجلد فضل الرفق

*******************
من يحرم الرفق يحرم الخير

حدثنا محمد بن المثنى حدثني يحيى بن سعيد عن سفيان حدثنا منصور عن تميم بن سلمة عن عبد الرحمن بن هلال عن جرير عن النبي صلى الله عليه وسلم قال من يحرم الرفق يحرم الخير

*******************
من يحرم الرفق يحرم الخير

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج ومحمد بن عبد الله بن نمير قالوا حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا أبو سعيد الأشج حدثنا حفص يعنى بن غياث كلهم عن الأعمش ح وحدثنا زهير بن حرب وإسحاق بن إبراهيم واللفظ لهما قال زهير حدثنا وقال إسحاق أخبرنا جرير عن الأعمش عن تميم بن سلمة عن عبد الرحمن بن هلال العبسي قال سمعت جريرا يقول سمعت رسول الله صلى الله عليه وسلم يقول من يحرم الرفق يحرم الخير

*******************
من حرم الرفق حرم الخير أو من يحرم الرفق يحرم الخير

حدثنا يحيى بن يحيى أخبرنا عبد الواحد بن زياد عن محمد بن أبي إسماعيل عن عبد الرحمن بن هلال قال سمعت جرير بن عبد الله يقول قال رسول الله صلى الله عليه وسلم من حرم الرفق حرم الخير أو من يحرم الرفق يحرم الخير

*******************
يا عائشة إن الله رفيق يحب الرفق ويعطى على الرفق ما لا يعطى على العنف وما لا يعطى على ما سواه

حدثنا حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب أخبرني حيوة حدثني بن الهاد عن أبي بكر بن حزم عن عمرة يعني بنت عبد الرحمن عن عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال يا عائشة إن الله رفيق يحب الرفق ويعطى على الرفق ما لا يعطى على العنف وما لا يعطى على ما سواه

*******************
إن الرفق لا يكون في شيء إلا زانه ولا ينزع من شيء إلا شانه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن المقدام وهو بن شريح بن هانئ عن أبيه عن عائشة زوج النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال إن الرفق لا يكون في شيء إلا زانه ولا ينزع من شيء إلا شانه

*******************
عليك بالرفق ثم ذكر بمثله

حدثناه محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت المقدام بن شريح بن هانئ بهذا الإسناد وزاد في الحديث ركبت عائشة بعيرا فكانت فيه صعوبة فجعلت تردده فقال لها رسول الله صلى الله عليه وسلم عليك بالرفق ثم ذكر بمثله

*******************مجلد النهى عن لعن الدواب وغيرها

*******************
بينما رسول الله صلى الله عليه وسلم في بعض أسفاره وامرأة من الأنصار على ناقة فضجرت فلعنتها فسمع ذلك رسول الله صلى الله عليه وسلم فقال خذوا ما عليها ودعوها فإنها ملعونة قال عمران فكأني أراها الآن تمشي في الناس ما يعرض لها أحد

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال زهير حدثنا إسماعيل بن إبراهيم حدثنا أيوب عن أبي قلابة عن أبي المهلب عن عمران بن حصين قال بينما رسول الله صلى الله عليه وسلم في بعض أسفاره وامرأة من الأنصار على ناقة فضجرت فلعنتها فسمع ذلك رسول الله صلى الله عليه وسلم فقال خذوا ما عليها ودعوها فإنها ملعونة قال عمران فكأني أراها الآن تمشي في الناس ما يعرض لها أحد

*******************
بإسناد إسماعيل نحو حديثه إلا أن في حديث حماد قال عمران فكأني أنظر إليها ناقة ورقاء وفي حديث الثقفي فقال خذوا ما عليها وأعروها فإنها ملعونة

حدثنا قتيبة بن سعيد وأبو الربيع قالا حدثنا حماد وهو بن زيد ح وحدثنا بن أبي عمر حدثنا الثقفي كلاهما عن أيوب بإسناد إسماعيل نحو حديثه إلا أن في حديث حماد قال عمران فكأني أنظر إليها ناقة ورقاء وفي حديث الثقفي فقال خذوا ما عليها وأعروها فإنها ملعونة

*******************
بينما جارية على ناقة عليها بعض متاع القوم إذ بصرت بالنبي صلى الله عليه وسلم وتضايق بهم الجبل فقالت حل اللهم العنها قال فقال النبي صلى الله عليه وسلم لا تصاحبنا ناقة عليها لعنة

حدثنا أبو كامل الجحدري فضيل بن حسين حدثنا يزيد يعنى بن زريع حدثنا التيمي عن أبي عثمان عن أبي برزة الأسلمي قال بينما جارية على ناقة عليها بعض متاع القوم إذ بصرت بالنبي صلى الله عليه وسلم وتضايق بهم الجبل فقالت حل اللهم العنها قال فقال النبي صلى الله عليه وسلم لا تصاحبنا ناقة عليها لعنة

*******************
بهذا الإسناد وزاد في حديث المعتمر لا أيم الله لا تصاحبنا راحلة عليها لعنة من الله أو كما قال

حدثنا محمد بن عبد الأعلى حدثنا المعتمر ح وحدثني عبيد الله بن سعيد حدثنا يحيى يعنى بن سعيد جميعا عن سليمان التيمي بهذا الإسناد وزاد في حديث المعتمر لا أيم الله لا تصاحبنا راحلة عليها لعنة من الله أو كما قال

*******************
لا ينبغي لصديق أن يكون لعانا

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب أخبرني سليمان وهو بن بلال عن العلاء بن عبد الرحمن حدثه عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا ينبغي لصديق أن يكون لعانا

*******************
بهذا الإسناد مثله

حدثنيه أبو كريب حدثنا خالد بن مخلد عن محمد بن جعفر عن العلاء بن عبد الرحمن بهذا الإسناد مثله

*******************
أن عبد الملك بن مروان بعث إلى أم الدرداء بأنجاد من عنده فلما أن كان ذات ليلة قام عبد الملك من الليل فدعا خادمه فكأنه أبطأ عليه فلعنه فلما أصبح قالت له أم الدرداء سمعتك الليلة لعنت خادمك حين دعوته فقالت سمعت أبا الدرداء يقول قال رسول الله صلى الله عليه وسلم لا يكون اللعانون شفعاء ولا شهداء يوم القيامة

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن زيد بن أسلم أن عبد الملك بن مروان بعث إلى أم الدرداء بأنجاد من عنده فلما أن كان ذات ليلة قام عبد الملك من الليل فدعا خادمه فكأنه أبطأ عليه فلعنه فلما أصبح قالت له أم الدرداء سمعتك الليلة لعنت خادمك حين دعوته فقالت سمعت أبا الدرداء يقول قال رسول الله صلى الله عليه وسلم لا يكون اللعانون شفعاء ولا شهداء يوم القيامة

*******************
بمثل معنى حديث حفص بن ميسرة

حدثنا أبو بكر بن أبي شيبة وأبو غسان المسمعي وعاصم بن النضر التيمي قالوا حدثنا معتمر بن سليمان ح وحدثنا إسحاق بن إبراهيم أخبرنا عبد الرزاق كلاهما عن معمر عن زيد بن أسلم في هذا الإسناد بمثل معنى حديث حفص بن ميسرة

*******************
إن اللعانين لا يكونون شهداء ولا شفعاء يوم القيامة

حدثنا أبو بكر بن أبي شيبة حدثنا معاوية بن هشام عن هشام بن سعد عن زيد بن أسلم وأبي حازم عن أم الدرداء عن أبي الدرداء سمعت رسول الله صلى الله عليه وسلم يقول إن اللعانين لا يكونون شهداء ولا شفعاء يوم القيامة

*******************
يا رسول الله ادع على المشركين قال إني لم أبعث لعانا وإنما بعثت رحمة

حدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان يعنيان الفزاري عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال قيل يا رسول الله ادع على المشركين قال إني لم أبعث لعانا وإنما بعثت رحمة

*******************مجلد من لعنه النبي صلى الله عليه وسلم أو سبه أو دعا عليه وليس هو أهلا لذلك كان له زكاة وأجرا ورحمة

*******************
دخل على رسول الله صلى الله عليه وسلم رجلان فكلماه بشيء لا أدرى ما هو فأغضباه فلعنهما وسبهما فلما خرجا قلت يا رسول الله من أصاب من الخير شيئا ما أصابه هذان قال وما ذاك قالت قلت لعنتهما وسببتهما قال أو ما علمت ما شارطت عليه ربي قلت اللهم إنما أنا بشر فأي المسلمين لعنته أو سببته فاجعله له زكاة وأجرا

حدثنا زهير بن حرب حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عائشة قالت دخل على رسول الله صلى الله عليه وسلم رجلان فكلماه بشيء لا أدرى ما هو فأغضباه فلعنهما وسبهما فلما خرجا قلت يا رسول الله من أصاب من الخير شيئا ما أصابه هذان قال وما ذاك قالت قلت لعنتهما وسببتهما قال أو ما علمت ما شارطت عليه ربي قلت اللهم إنما أنا بشر فأي المسلمين لعنته أو سببته فاجعله له زكاة وأجرا

*******************
بهذا الإسناد نحو حديث جرير وقال في حديث عيسى فخلوا به فسبهما ولعنهما وأخرجهما

حدثناه أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثناه علي بن حجر السعدي وإسحاق بن إبراهيم وعلي بن خشرم جميعا عن عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد نحو حديث جرير وقال في حديث عيسى فخلوا به فسبهما ولعنهما وأخرجهما

*******************
اللهم إنما أنا بشر فأيما رجل من المسلمين سببته أو لعنته أو جلدته فاجعلها له زكاة ورحمة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم إنما أنا بشر فأيما رجل من المسلمين سببته أو لعنته أو جلدته فاجعلها له زكاة ورحمة

*******************
مثله إلا أن فيه زكاة وأجرا

وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم مثله إلا أن فيه زكاة وأجرا

*******************
بإسناد عبد الله بن نمير مثل حديثه غير أن في حديث عيسى جعل وأجرا في حديث أبي هريرة وجعل ورحمة في حديث جابر

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن الأعمش بإسناد عبد الله بن نمير مثل حديثه غير أن في حديث عيسى جعل وأجرا في حديث أبي هريرة وجعل ورحمة في حديث جابر

*******************
اللهم إني أتخذ عندك عهدا لن تخلفنيه فإنما أنا بشر فأي المؤمنين آذيته شتمته لعنته جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها إليك يوم القيامة

حدثنا قتيبة بن سعيد حدثنا المغيرة يعنى بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال اللهم إني أتخذ عندك عهدا لن تخلفنيه فإنما أنا بشر فأي المؤمنين آذيته شتمته لعنته جلدته فاجعلها له صلاة وزكاة وقربة تقربه بها إليك يوم القيامة

*******************
وهي لغة أبي هريرة وإنما هي جلدته

حدثناه بن أبي عمر حدثنا سفيان حدثنا أبو الزناد بهذا الإسناد نحوه إلا أنه قال أو جلده قال أبو الزناد وهي لغة أبي هريرة وإنما هي جلدته

*******************
بنحوه

حدثني سليمان بن معبد حدثنا سليمان بن حرب حدثنا حماد بن زيد عن أيوب عن عبد الرحمن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه

*******************
اللهم إنما محمد بشر يغضب كما يغضب البشر وإني قد اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن آذيته أو سببته أو جلدته فاجعلها له كفارة وقربة تقربه بها إليك يوم القيامة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن سالم مولى النصريين قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول اللهم إنما محمد بشر يغضب كما يغضب البشر وإني قد اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن آذيته أو سببته أو جلدته فاجعلها له كفارة وقربة تقربه بها إليك يوم القيامة

*******************
اللهم فأيما عبد مؤمن سببته فاجعل ذلك له قربة إليك يوم القيامة

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول اللهم فأيما عبد مؤمن سببته فاجعل ذلك له قربة إليك يوم القيامة

*******************
اللهم إني اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن سببته أو جلدته فاجعل ذلك كفارة له يوم القيامة

حدثني زهير بن حرب وعبد بن حميد قال زهير حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه حدثني سعيد بن المسيب عن أبي هريرة أنه قال سمعت رسول الله صلى الله عليه وسلم يقول اللهم إني اتخذت عندك عهدا لن تخلفنيه فأيما مؤمن سببته أو جلدته فاجعل ذلك كفارة له يوم القيامة

*******************
إنما أنا بشر وإني اشترطت على ربي سبحانه وتعلى أي عبد من المسلمين سببته أو شتمته أن يكون ذلك له زكاة وأجرا

حدثني هارون بن عبد الله وحجاج بن الشاعر قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول سمعت رسول الله صلى الله عليه وسلم يقول إنما أنا بشر وإني اشترطت على ربي سبحانه وتعلى أي عبد من المسلمين سببته أو شتمته أن يكون ذلك له زكاة وأجرا

*******************
بهذا الإسناد مثله

حدثنيه بن أبي خلف حدثنا روح ح وحدثناه عبد بن حميد حدثنا أبو عاصم جميعا عن بن جريج بهذا الإسناد مثله

*******************
كانت عند أم سليم يتيمة وهي أم أنس فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال آنت هيه لقد كبرت لا كبر سنك فرجعت اليتيمة إلى أم سليم تبكي فقالت أم سليم ما لك يا بنية قالت الجارية دعا على نبي الله صلى الله عليه وسلم أن لا يكبر سني فالآن لا يكبر سني أبدا أو قالت قرني فخرجت أم سليم مستعجلة تلوث خمارها حتى لقيت رسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ما لك يا أم سليم فقالت يا نبي الله أدعوت على يتيمتي قال وما ذاك يا أم سليم قالت زعمت أنك دعوت أن لا يكبر سنها ولا يكبر قرنها قال فضحك رسول الله صلى الله عليه وسلم ثم قال يا أم سليم أما تعلمين أن شرطى على ربي أنى اشترطت على ربي فقلت إنما أنا بشر أرضى كما يرضى البشر وأغضب كما يغضب البشر فأيما أحد دعوت عليه من أمتي بدعوة ليس لها بأهل أن تجعلها له طهورا وزكاة وقربة يقربه بها منه يوم القيامة وقال أبو معن يتيمه بالتصغير في المواضع الثلاثة من الحديث

حدثني زهير بن حرب وأبو معن الرقاشي واللفظ لزهير قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا إسحاق بن أبي طلحة حدثني أنس بن مالك قال كانت عند أم سليم يتيمة وهي أم أنس فرأى رسول الله صلى الله عليه وسلم اليتيمة فقال آنت هيه لقد كبرت لا كبر سنك فرجعت اليتيمة إلى أم سليم تبكي فقالت أم سليم ما لك يا بنية قالت الجارية دعا على نبي الله صلى الله عليه وسلم أن لا يكبر سني فالآن لا يكبر سني أبدا أو قالت قرني فخرجت أم سليم مستعجلة تلوث خمارها حتى لقيت رسول الله صلى الله عليه وسلم فقال لها رسول الله صلى الله عليه وسلم ما لك يا أم سليم فقالت يا نبي الله أدعوت على يتيمتي قال وما ذاك يا أم سليم قالت زعمت أنك دعوت أن لا يكبر سنها ولا يكبر قرنها قال فضحك رسول الله صلى الله عليه وسلم ثم قال يا أم سليم أما تعلمين أن شرطى على ربي أنى اشترطت على ربي فقلت إنما أنا بشر أرضى كما يرضى البشر وأغضب كما يغضب البشر فأيما أحد دعوت عليه من أمتي بدعوة ليس لها بأهل أن تجعلها له طهورا وزكاة وقربة يقربه بها منه يوم القيامة وقال أبو معن يتيمه بالتصغير في المواضع الثلاثة من الحديث

*******************
كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فتواريت خلف باب قال فجاء فحطأني حطأة وقال اذهب وادع لي معاوية قال فجئت فقلت هو يأكل قال ثم قال لي اذهب فادع لي معاوية قال فجئت فقلت هو يأكل فقال لا أشبع الله بطنه قال بن المثنى قلت لأمية ما حطأني قال قفدني قفدة

حدثنا محمد بن المثنى العنزي ح وحدثنا بن بشار واللفظ لابن المثنى قالا حدثنا أمية بن خالد حدثنا شعبة عن أبي حمزة القصاب عن بن عباس قال كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فتواريت خلف باب قال فجاء فحطأني حطأة وقال اذهب وادع لي معاوية قال فجئت فقلت هو يأكل قال ثم قال لي اذهب فادع لي معاوية قال فجئت فقلت هو يأكل فقال لا أشبع الله بطنه قال بن المثنى قلت لأمية ما حطأني قال قفدني قفدة

*******************
كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فاختبأت منه فذكر بمثله

حدثني إسحاق بن منصور أخبرنا النضر بن شميل حدثنا شعبة أخبرنا أبو حمزة سمعت بن عباس يقول كنت ألعب مع الصبيان فجاء رسول الله صلى الله عليه وسلم فاختبأت منه فذكر بمثله

*******************مجلد ذم ذي الوجهين وتحريم فعله

*******************
إن من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثنا يحيى بن يحيى قال قرأت على مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

*******************
إن شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن عراك بن مالك عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول إن شر الناس ذو الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

*******************
تجدون من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

حدثني حرملة بن يحيى أخبرني بن وهب أخبرني يونس عن بن شهاب حدثني سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم ح وحدثني زهير بن حرب حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تجدون من شر الناس ذا الوجهين الذي يأتي هؤلاء بوجه وهؤلاء بوجه

*******************مجلد تحريم الكذب وبيان المباح منه

*******************
ليس الكذاب الذي يصلح بين الناس ويقول خيرا وينمى خيرا قال بن شهاب ولم أسمع يرخص في شيء مما يقول الناس كذب إلا في ثلاث الحرب والإصلاح بين الناس وحديث الرجل امرأته وحديث المرأة زوجها

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حميد بن عبد الرحمن بن عوف أن أمه أم كلثوم بنت عقبة بن أبي معيط وكانت من المهاجرات الأول اللاتي بايعن النبي صلى الله عليه وسلم أخبرته أنها سمعت رسول الله صلى الله عليه وسلم وهو يقول ليس الكذاب الذي يصلح بين الناس ويقول خيرا وينمى خيرا قال بن شهاب ولم أسمع يرخص في شيء مما يقول الناس كذب إلا في ثلاث الحرب والإصلاح بين الناس وحديث الرجل امرأته وحديث المرأة زوجها

*******************
بهذا الإسناد مثله غير أن في حديث صالح وقالت ولم أسمعه يرخص في شيء مما يقول الناس إلا في ثلاث بمثل ما جعله يونس من قول بن شهاب

حدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح حدثنا محمد بن مسلم بن عبيد الله بن عبد الله بن شهاب بهذا الإسناد مثله غير أن في حديث صالح وقالت ولم أسمعه يرخص في شيء مما يقول الناس إلا في ثلاث بمثل ما جعله يونس من قول بن شهاب

*******************
إلى قوله ونمى خيرا ولم يذكر ما بعده

وحدثناه عمرو الناقد حدثنا إسماعيل بن إبراهيم أخبرنا معمر عن الزهري بهذا الإسناد إلى قوله ونمى خيرا ولم يذكر ما بعده

*******************مجلد تحريم النميمة

*******************
ألا أنبئكم ما العضة هي النميمة القالة بين الناس وإن محمدا صلى الله عليه وسلم قال إن الرجل يصدق حتى يكتب صديقا ويكذب حتى يكتب كذابا

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا إسحاق يحدث عن أبي الأحوص عن عبد الله بن مسعود قال إن محمدا صلى الله عليه وسلم قال ألا أنبئكم ما العضة هي النميمة القالة بين الناس وإن محمدا صلى الله عليه وسلم قال إن الرجل يصدق حتى يكتب صديقا ويكذب حتى يكتب كذابا

*******************مجلد قبح الكذب وحسن الصدق وفضله

*******************
إن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وإن الرجل ليصدق حتى يكتب صديقا وإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وإن الرجل ليكذب حتى يكتب كذابا

حدثنا زهير بن حرب وعثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم إن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وإن الرجل ليصدق حتى يكتب صديقا وإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وإن الرجل ليكذب حتى يكتب كذابا

*******************
إن الصدق بر وإن البر يهدى إلى الجنة وإن العبد ليتحرى الصدق حتى يكتب عند الله صديقا وإن الكذب فجور وإن الفجور يهدى إلى النار وإن العبد ليتحرى الكذب حتى يكتب كذابا قال بن أبي شيبة في روايته عن النبي صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن منصور عن أبي وائل عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم إن الصدق بر وإن البر يهدى إلى الجنة وإن العبد ليتحرى الصدق حتى يكتب عند الله صديقا وإن الكذب فجور وإن الفجور يهدى إلى النار وإن العبد ليتحرى الكذب حتى يكتب كذابا قال بن أبي شيبة في روايته عن النبي صلى الله عليه وسلم

*******************
عليكم بالصدق فإن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا وإياكم والكذب فإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وما يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابا

حدثنا محمد بن عبد الله بن نمير حدثنا أبو معاوية ووكيع قالا حدثنا الأعمش ح وحدثنا أبو كريب حدثنا أبو معاوية حدثنا الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم عليكم بالصدق فإن الصدق يهدى إلى البر وإن البر يهدى إلى الجنة وما يزال الرجل يصدق ويتحرى الصدق حتى يكتب عند الله صديقا وإياكم والكذب فإن الكذب يهدى إلى الفجور وإن الفجور يهدى إلى النار وما يزال الرجل يكذب ويتحرى الكذب حتى يكتب عند الله كذابا

*******************
بهذا الإسناد ولم يذكر في حديث عيسى ويتحرى الصدق ويتحرى الكذب وفي حديث بن مسهر حتى يكتبه الله

حدثنا منجاب بن الحارث التميمي أخبرنا بن مسهر ح وحدثنا إسحاق بن إبراهيم الحنظلي أخبرنا عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد ولم يذكر في حديث عيسى ويتحرى الصدق ويتحرى الكذب وفي حديث بن مسهر حتى يكتبه الله

*******************مجلد فضل من يملك نفسه عند الغضب وبأي شيء يذهب الغضب

*******************
ما تعدون الرقوب فيكم قال قلنا الذي لا يولد له قال ليس ذاك بالرقوب ولكنه الرجل الذي لم يقدم من ولده شيئا قال فما تعدون الصرعة فيكم قال قلنا الذي لا يصرعه الرجال قال ليس بذلك ولكنه الذي يملك نفسه عند الغضب

حدثنا قتيبة بن سعيد وعثمان بن أبي شيبة واللفظ لقتيبة قالا حدثنا جرير عن الأعمش عن إبراهيم التيمي عن الحارث بن سويد عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ما تعدون الرقوب فيكم قال قلنا الذي لا يولد له قال ليس ذاك بالرقوب ولكنه الرجل الذي لم يقدم من ولده شيئا قال فما تعدون الصرعة فيكم قال قلنا الذي لا يصرعه الرجال قال ليس بذلك ولكنه الذي يملك نفسه عند الغضب

*******************
بهذا الإسناد مثل معناه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن الأعمش بهذا الإسناد مثل معناه

*******************
ليس الشديد بالصرعة إنما الشديد الذي يملك نفسه عند الغضب

حدثنا يحيى بن يحيى وعبد الأعلى بن حماد قالا كلاهما قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليس الشديد بالصرعة إنما الشديد الذي يملك نفسه عند الغضب

*******************
ليس الشديد بالصرعة قالوا فالشديد أيم هو يا رسول الله قال الذي يملك نفسه عند الغضب

حدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني حميد بن عبد الرحمن أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول ليس الشديد بالصرعة قالوا فالشديد أيم هو يا رسول الله قال الذي يملك نفسه عند الغضب

*******************
بمثله

وحدثناه محمد بن رافع وعبد بن حميد جميعا عن عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن بن بهرام أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري عن حميد بن عبد الرحمن بن عوف عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما تحمر عيناه وتنتفخ أوداجه قال رسول الله صلى الله عليه وسلم إني لأعرف كلمة لو قالها لذهب عنه الذي يجد أعوذ بالله من الشيطان الرجيم فقال الرجل وهل ترى بي من جنون قال بن العلاء فقال وهل ترى ولم يذكر الرجل

حدثنا يحيى بن يحيى ومحمد بن العلاء قال يحيى أخبرنا وقال بن العلاء حدثنا أبو معاوية عن الأعمش عن عدي بن ثابت عن سليمان بن صرد قال استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما تحمر عيناه وتنتفخ أوداجه قال رسول الله صلى الله عليه وسلم إني لأعرف كلمة لو قالها لذهب عنه الذي يجد أعوذ بالله من الشيطان الرجيم فقال الرجل وهل ترى بي من جنون قال بن العلاء فقال وهل ترى ولم يذكر الرجل

*******************
استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما يغضب ويحمر وجهه فنظر إليه النبي صلى الله عليه وسلم فقال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقام إلى الرجل رجل ممن سمع النبي صلى الله عليه وسلم فقال أتدري ما قال رسول الله صلى الله عليه وسلم آنفا قال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقال له الرجل أمجنونا تراني

حدثنا نصر بن علي الجهضمي حدثنا أبو أسامة سمعت الأعمش يقول سمعت عدي بن ثابت يقول حدثنا سليمان بن صرد قال استب رجلان عند النبي صلى الله عليه وسلم فجعل أحدهما يغضب ويحمر وجهه فنظر إليه النبي صلى الله عليه وسلم فقال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقام إلى الرجل رجل ممن سمع النبي صلى الله عليه وسلم فقال أتدري ما قال رسول الله صلى الله عليه وسلم آنفا قال إني لأعلم كلمة لو قالها لذهب ذا عنه أعوذ بالله من الشيطان الرجيم فقال له الرجل أمجنونا تراني

*******************
بهذا الإسناد

وحدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن الأعمش بهذا الإسناد

*******************مجلد خلق الإنسان خلقا لا يتمالك

*******************
لما صور الله آدم في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يتمالك

حدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم قال لما صور الله آدم في الجنة تركه ما شاء الله أن يتركه فجعل إبليس يطيف به ينظر ما هو فلما رآه أجوف عرف أنه خلق خلقا لا يتمالك

*******************
بهذا الإسناد نحوه

حدثنا أبو بكر بن نافع حدثنا بهز حدثنا حماد بهذا الإسناد نحوه

*******************مجلد النهى عن ضرب الوجه

*******************
إذا قاتل أحدكم أخاه فليجتنب الوجه

حدثنا عبد الله بن مسلمة بن قعنب حدثنا المغيرة يعنى الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قاتل أحدكم أخاه فليجتنب الوجه

*******************
إذا ضرب أحدكم

حدثناه عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن أبي الزناد بهذا الإسناد وقال إذا ضرب أحدكم

*******************
إذا قاتل أحدكم أخاه فليتق الوجه

حدثنا شيبان بن فروخ حدثنا أبو عوانة عن سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إذا قاتل أحدكم أخاه فليتق الوجه

*******************
إذا قاتل أحدكم أخاه فلا يلطمن الوجه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة سمع أبا أيوب يحدث عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا قاتل أحدكم أخاه فلا يلطمن الوجه

*******************
إذا قاتل أحدكم أخاه فليجتنب الوجه فإن الله خلق آدم على صورته

حدثنا نصر بن علي الجهضمي حدثني أبي حدثنا المثنى ح وحدثني محمد بن حاتم حدثنا عبد الرحمن بن مهدي عن المثنى بن سعيد عن قتادة عن أبي أيوب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم وفي حديث بن حاتم عن النبي صلى الله عليه وسلم قال إذا قاتل أحدكم أخاه فليجتنب الوجه فإن الله خلق آدم على صورته

*******************
إذا قاتل أحدكم أخاه فليجتنب الوجه

حدثنا محمد بن المثنى حدثني عبد الصمد حدثنا همام حدثنا قتادة عن يحيى بن مالك المراغي وهو أبو أيوب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قاتل أحدكم أخاه فليجتنب الوجه

*******************مجلد الوعيد الشديد لمن عذب الناس بغير حق

*******************
مر بالشام على أناس وقد أقيموا في الشمس وصب على رؤوسهم الزيت فقال ما هذا قيل يعذبون في الخراج فقال أما إني سمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون في الدنيا

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن هشام بن عروة عن أبيه عن هشام بن حكيم بن حزام قال مر بالشام على أناس وقد أقيموا في الشمس وصب على رؤوسهم الزيت فقال ما هذا قيل يعذبون في الخراج فقال أما إني سمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون في الدنيا

*******************
مر هشام بن حكيم بن حزام على أناس من الأنباط بالشام قد أقيموا في الشمس فقال ما شأنهم قالوا حبسوا في الجزية فقال هشام أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون الناس في الدنيا

حدثنا أبو كريب حدثنا أبو أسامة عن هشام عن أبيه قال مر هشام بن حكيم بن حزام على أناس من الأنباط بالشام قد أقيموا في الشمس فقال ما شأنهم قالوا حبسوا في الجزية فقال هشام أشهد لسمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون الناس في الدنيا

*******************
بهذا الإسناد وزاد في حديث جرير قال وأميرهم يومئذ عمير بن سعد على فلسطين فدخل عليه فحدثه فأمر بهم فخلوا

حدثنا أبو كريب حدثنا وكيع وأبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلهم عن هشام بهذا الإسناد وزاد في حديث جرير قال وأميرهم يومئذ عمير بن سعد على فلسطين فدخل عليه فحدثه فأمر بهم فخلوا

*******************
إن الله يعذب الذين يعذبون الناس في الدنيا

حدثني أبو الطاهر أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن هشام بن حكيم وجد رجلا وهو على حمص يشمس ناسا من النبط في أداء الجزية فقال ما هذا إني سمعت رسول الله صلى الله عليه وسلم يقول إن الله يعذب الذين يعذبون الناس في الدنيا

*******************مجلد أمر من مر بسلاح في مسجد أو سوق أو غيرهما من المواضع الجامعة للناس أن يمسك بنصالها

*******************
مر رجل في المسجد بسهام فقال له رسول الله صلى الله عليه وسلم أمسك بنصالها

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال أبو بكر حدثنا سفيان بن عيينة عن عمرو سمع جابرا يقول مر رجل في المسجد بسهام فقال له رسول الله صلى الله عليه وسلم أمسك بنصالها

*******************
أن رجلا مر بأسهم في المسجد قد أبدى نصولها فأمر أن يأخذ بنصولها كي لا يخدش مسلما

حدثنا يحيى وأبو الربيع قال أبو الربيع حدثنا وقال يحيى واللفظ له أخبرنا حماد بن زيد عن عمرو بن دينار عن جابر بن عبد الله أن رجلا مر بأسهم في المسجد قد أبدى نصولها فأمر أن يأخذ بنصولها كي لا يخدش مسلما

*******************
أنه أمر رجلا كان يتصدق بالنبل في المسجد أن لا يمر بها إلا وهو آخذ بنصولها وقال بن رمح كان يصدق بالنبل

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن أبي الزبير عن جابر عن رسول الله صلى الله عليه وسلم أنه أمر رجلا كان يتصدق بالنبل في المسجد أن لا يمر بها إلا وهو آخذ بنصولها وقال بن رمح كان يصدق بالنبل

*******************
إذا مر أحدكم في مجلس أو سوق وبيده نبل فليأخذ بنصالها ثم ليأخذ بنصالها ثم ليأخذ بنصالها قال فقال أبو موسى وقاله ما متنا حتى سددناها بعضنا في وجوه بعض

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت عن أبي بردة عن أبي موسى أن رسول الله صلى الله عليه وسلم قال إذا مر أحدكم في مجلس أو سوق وبيده نبل فليأخذ بنصالها ثم ليأخذ بنصالها ثم ليأخذ بنصالها قال فقال أبو موسى وقاله ما متنا حتى سددناها بعضنا في وجوه بعض

*******************
إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن يصيب أحدا من المسلمين منها بشيء أو قال ليقبض على نصالها

حدثنا عبد الله بن براد الأشعري ومحمد بن العلاء واللفظ لعبد الله قالا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إذا مر أحدكم في مسجدنا أو في سوقنا ومعه نبل فليمسك على نصالها بكفه أن يصيب أحدا من المسلمين منها بشيء أو قال ليقبض على نصالها

*******************مجلد النهي عن الإشارة بالسلاح إلى مسلم

*******************
من أشار إلى أخيه بحديدة فإن الملائكة تلعنه حتى وإن كان أخاه لأبيه وأمه

حدثني عمرو الناقد وابن أبي عمر قال عمرو حدثنا سفيان بن عيينة عن أيوب عن بن سيرين سمعت أبا هريرة يقول قال أبو القاسم صلى الله عليه وسلم من أشار إلى أخيه بحديدة فإن الملائكة تلعنه حتى وإن كان أخاه لأبيه وأمه

*******************
بمثله

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن بن عون عن محمد عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
لا يشير أحدكم إلى أخيه بالسلاح فإنه لا يدرى أحدكم لعل الشيطان ينزع في يده فيقع في حفرة من النار

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يشير أحدكم إلى أخيه بالسلاح فإنه لا يدرى أحدكم لعل الشيطان ينزع في يده فيقع في حفرة من النار

*******************مجلد فضل إزالة الأذى عن الطريق

*******************
بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمى مولى أبي بكر عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بينما رجل يمشي بطريق وجد غصن شوك على الطريق فأخره فشكر الله له فغفر له

*******************
مر رجل بغصن شجرة على ظهر طريق فقال والله لأنحين هذا عن المسلمين لا يؤذيهم فأدخل الجنة

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مر رجل بغصن شجرة على ظهر طريق فقال والله لأنحين هذا عن المسلمين لا يؤذيهم فأدخل الجنة

*******************
لقد رأيت رجلا يتقلب في الجنة في شجرة قطعها من ظهر الطريق كانت تؤذى الناس

حدثناه أبو بكر بن أبي شيبة حدثنا عبيد الله حدثنا شيبان عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال لقد رأيت رجلا يتقلب في الجنة في شجرة قطعها من ظهر الطريق كانت تؤذى الناس

*******************
ان شجرة كانت تؤذى المسلمين فجاء رجل فقطعها فدخل الجنة

حدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ان شجرة كانت تؤذى المسلمين فجاء رجل فقطعها فدخل الجنة

*******************
يا نبي الله علمني شيئا أنتفع به قال اعزل الأذى عن طريق المسلمين

حدثني زهير بن حرب حدثنا يحيى بن سعيد عن أبان بن صمعة حدثني أبو الوازع حدثني أبو برزة قال قلت يا نبي الله علمني شيئا أنتفع به قال اعزل الأذى عن طريق المسلمين

*******************
يا رسول الله إني لا أدرى لعسى أن تمضى وأبقى بعدك فزودني شيئا ينفعني الله به فقال رسول الله صلى الله عليه وسلم أفعل كذا افعل كذا أبو بكر نسيه وأمر الأذى عن الطريق

حدثنا يحيى بن يحيى أخبرنا أبو بكر بن شعيب بن الحبحاب عن أبي الوازع الراسبي عن أبي برزة الأسلمي أن أبا برزة قال قلت لرسول الله صلى الله عليه وسلم يا رسول الله إني لا أدرى لعسى أن تمضى وأبقى بعدك فزودني شيئا ينفعني الله به فقال رسول الله صلى الله عليه وسلم أفعل كذا افعل كذا أبو بكر نسيه وأمر الأذى عن الطريق

*******************مجلد تحريم تعذيب الهرة ونحوها من الحيوان الذي لا يؤذى

*******************
عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض

حدثني عبد الله بن محمد بن أسماء بن عبيد الضبعي حدثنا جويرية يعنى بن أسماء عن نافع عن عبد الله أن رسول الله صلى الله عليه وسلم قال عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض

*******************
بمعنى حديث جويرية

حدثني هارون بن عبد الله وعبد الله بن جعفر بن يحيى بن خالد جميعا عن معن بن عيسى عن مالك بن أنس عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث جويرية

*******************
عذبت امرأة في هرة أوثقتها فلم تطعمها ولم تسقها ولم تدعها تأكل من خشاش الأرض

وحدثنيه نصر بن علي الجهضمي حدثنا عبد الأعلى عن عبيد الله بن عمر عن نافع عن بن عمر قال قال رسول الله صلى الله عليه وسلم عذبت امرأة في هرة أوثقتها فلم تطعمها ولم تسقها ولم تدعها تأكل من خشاش الأرض

*******************
بمثله

حدثنا نصر بن علي الجهضمي حدثنا عبد الأعلى عن عبيد الله عن سعيد المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
دخلت امرأة النار من جراء هرة لها أو هر ربطتها فلا هي أطعمتها ولا هي أرسلتها ترمرم من خشاش الأرض حتى ماتت هزلا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم دخلت امرأة النار من جراء هرة لها أو هر ربطتها فلا هي أطعمتها ولا هي أرسلتها ترمرم من خشاش الأرض حتى ماتت هزلا

*******************مجلد تحريم الكبر

*******************
العز إزاره والكبرياء رداؤه فمن ينازعنى عذبته

حدثنا أحمد بن يوسف الأزدي حدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثنا أبو إسحاق عن أبي مسلم الأغر أنه حدثه عن أبي سعيد الخدري وأبي هريرة قالا قال رسول الله صلى الله عليه وسلم العز إزاره والكبرياء رداؤه فمن ينازعنى عذبته

*******************مجلد النهي عن تقنيط الإنسان من رحمة الله

*******************
لا يغفر الله لفلان وإن الله قال من ذا الذي يتألى على أن لا أغفر لفلان فإني قد غفرت لفلان وأحبطت عملك أو كما قال

حدثنا سويد بن سعيد عن معتمر بن سليمان عن أبيه حدثنا أبو عمران الجوني عن جندب أن رسول الله صلى الله عليه وسلم حدث أن رجلا قال والله لا يغفر الله لفلان وإن الله قال من ذا الذي يتألى على أن لا أغفر لفلان فإني قد غفرت لفلان وأحبطت عملك أو كما قال

*******************مجلد فضل الضعفاء والخاملين

*******************
رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

*******************مجلد النهي من قول هلك الناس

*******************
إذا قال الرجل هلك الناس فهو أهلكهم قال أبو إسحاق لا أدرى أهلكهم بالنصب أو أهلكهم بالرفع

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ح وحدثنا يحيى بن يحيى قال قرأت على مالك عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا قال الرجل هلك الناس فهو أهلكهم قال أبو إسحاق لا أدرى أهلكهم بالنصب أو أهلكهم بالرفع

*******************
بهذا الإسناد مثله

حدثنا يحيى بن يحيى أخبرنا يزيد بن زريع عن روح بن القاسم ح وحدثني أحمد بن عثمان بن حكيم حدثنا خالد بن مخلد عن سليمان بن بلال جميعا عن سهيل بهذا الإسناد مثله

*******************مجلد الوصية بالجار والإحسان إليه

*******************
ما زال جبريل يوصينى بالجار حتى ظننت أنه ليورثنه

حدثنا قتيبة بن سعيد عن مالك بن أنس ح وحدثنا قتيبة ومحمد بن رمح عن الليث بن سعد ح وحدثنا أبو بكر بن أبي شيبة حدثنا عبدة ويزيد بن هارون كلهم عن يحيى بن سعيد ح وحدثنا محمد بن المثنى واللفظ له حدثنا عبد الوهاب يعنى الثقفي سمعت يحيى بن سعيد أخبرني أبو بكر وهو بن محمد بن عمرو بن حزم أن عمرة حدثته أنها سمعت عائشة تقول سمعت رسول الله صلى الله عليه وسلم يقول ما زال جبريل يوصينى بالجار حتى ظننت أنه ليورثنه

*******************
بمثله

حدثني عمرو الناقد حدثنا عبد العزيز بن أبي حازم حدثني هشام بن عروة عن أبيه عن عائشة عن النبي صلى الله عليه وسلم بمثله

*******************
ما زال جبريل يوصينى بالجار حتى ظننت أنه سيورثه

حدثني عبيد الله بن عمر القواريري حدثنا يزيد بن زريع عن عمر بن محمد عن أبيه قال سمعت بن عمر يقول قال رسول الله صلى الله عليه وسلم ما زال جبريل يوصينى بالجار حتى ظننت أنه سيورثه

*******************
يا أبا ذر إذا طبخت مرقة فأكثر ماءها وتعاهد جيرانك

حدثنا أبو كامل الجحدري وإسحاق بن إبراهيم واللفظ لإسحاق قال أبو كامل حدثنا وقال إسحاق أخبرنا عبد العزيز بن عبد الصمد العمى حدثنا أبو عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم يا أبا ذر إذا طبخت مرقة فأكثر ماءها وتعاهد جيرانك

*******************
إن خليلي صلى الله عليه وسلم أوصاني إذا طبخت مرقا فأكثر ماءه ثم أنظر أهل بيت من جيرانك فأصبهم منها بمعروف

حدثنا أبو بكر بن أبي شيبة حدثنا بن إدريس أخبرنا شعبة ح وحدثنا أبو كريب حدثنا بن إدريس أخبرنا شعبة عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال إن خليلي صلى الله عليه وسلم أوصاني إذا طبخت مرقا فأكثر ماءه ثم أنظر أهل بيت من جيرانك فأصبهم منها بمعروف

*******************مجلد إستحباب طلاقة الوجه عند اللقاء

*******************
لا تحقرن من المعروف شيئا ولو أن تلقى أخاك بوجه طلق

حدثني أبو غسان المسمعي حدثنا عثمان بن عمر حدثنا أبو عامر يعنى الخزاز عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قال لي النبي صلى الله عليه وسلم لا تحقرن من المعروف شيئا ولو أن تلقى أخاك بوجه طلق

*******************مجلد إستحباب الشفاعة فيما ليس بحرام

*******************
كان رسول الله صلى الله عليه وسلم إذا أتاه طالب حاجة أقبل على جلسائه فقال اشفعوا فلتؤجروا وليقض الله على لسان نبيه ما أحب

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وحفص بن غياث عن بريد بن عبد الله عن أبي بردة عن أبي موسى قال كان رسول الله صلى الله عليه وسلم إذا أتاه طالب حاجة أقبل على جلسائه فقال اشفعوا فلتؤجروا وليقض الله على لسان نبيه ما أحب

*******************مجلد إستحباب مجالسة الصالحين ومجانبة قرناء السوء

*******************
إنما مثل الجليس الصالح والجليس السوء كحامل المسك ونافخ الكير فحامل المسك إما أن يحذيك وإما أن تبتاع منه وإما أن تجد منه ريحا طيبة ونافخ الكير إما أن يحرق ثيابك وإما أن تجد ريحا خبيثة

حدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن بريد بن عبد الله عن جده عن أبي موسى عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن العلاء الهمداني واللفظ له حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال إنما مثل الجليس الصالح والجليس السوء كحامل المسك ونافخ الكير فحامل المسك إما أن يحذيك وإما أن تبتاع منه وإما أن تجد منه ريحا طيبة ونافخ الكير إما أن يحرق ثيابك وإما أن تجد ريحا خبيثة

*******************مجلد فضل الإحسان إلى البنات

*******************
جاءتني امرأة ومعها ابنتان لها فسألتني فلم تجد عندي شيئا غير تمرة واحدة فأعطيتها إياها فأخذتها فقسمتها بين ابنتيها ولم تأكل منها شيئا ثم قامت فخرجت وابنتاها فدخل على النبي صلى الله عليه وسلم فحدثته حديثها فقال النبي صلى الله عليه وسلم من ابتلى من البنات بشيء فأحسن إليهن كن له سترا من النار

حدثنا محمد بن عبد الله بن قهزاد حدثنا سلمة بن سليمان أخبرنا عبد الله أخبرنا معمر عن بن شهاب حدثني عبد الله بن أبي بكر بن حزم عن عروة عن عائشة ح وحدثني عبد الله بن عبد الرحمن بن بهرام وأبو بكر بن إسحاق واللفظ لهما قالا أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني عبد الله بن أبي بكر أن عروة بن الزبير أخبره أن عائشة زوج النبي صلى الله عليه وسلم قالت جاءتني امرأة ومعها ابنتان لها فسألتني فلم تجد عندي شيئا غير تمرة واحدة فأعطيتها إياها فأخذتها فقسمتها بين ابنتيها ولم تأكل منها شيئا ثم قامت فخرجت وابنتاها فدخل على النبي صلى الله عليه وسلم فحدثته حديثها فقال النبي صلى الله عليه وسلم من ابتلى من البنات بشيء فأحسن إليهن كن له سترا من النار

*******************
جاءتني مسكينة تحمل ابنتين لها فأطعمتها ثلاث تمرات فأعطت كل واحدة منهما تمرة ورفعت إلى فيها تمرة لتأكلها فاستطعمتها ابنتاها فشقت التمرة التي كانت تريد أن تأكلها بينهما فأعجبني شأنها فذكرت الذي صنعت لرسول الله صلى الله عليه وسلم فقال إن الله قد أوجب لها بها الجنة أو أعتقها بها من النار

حدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن بن الهاد أن زياد بن أبي زياد مولى بن عياش حدثه عن عراك بن مالك سمعته يحدث عمر بن عبد العزيز عن عائشة أنها قالت جاءتني مسكينة تحمل ابنتين لها فأطعمتها ثلاث تمرات فأعطت كل واحدة منهما تمرة ورفعت إلى فيها تمرة لتأكلها فاستطعمتها ابنتاها فشقت التمرة التي كانت تريد أن تأكلها بينهما فأعجبني شأنها فذكرت الذي صنعت لرسول الله صلى الله عليه وسلم فقال إن الله قد أوجب لها بها الجنة أو أعتقها بها من النار

*******************
من عال جاريتين حتى تبلغا جاء يوم القيامة أنا وهو وضم أصابعه

حدثني عمرو الناقد حدثنا أبو أحمد الزبيري حدثنا محمد بن عبد العزيز عن عبيد الله بن أبي بكر بن أنس عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من عال جاريتين حتى تبلغا جاء يوم القيامة أنا وهو وضم أصابعه

*******************مجلد فضل من يموت له ولد فيحتسبه

*******************
لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن سعيد بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يموت لأحد من المسلمين ثلاثة من الولد فتمسه النار إلا تحلة القسم

*******************
بإسناد مالك وبمعنى حديثه إلا أن في حديث سفيان فيلج النار إلا تحلة القسم

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب قالوا حدثنا سفيان بن عيينة ح وحدثنا عبد بن حميد وابن رافع عن عبد الرزاق أخبرنا معمر كلاهما عن الزهري بإسناد مالك وبمعنى حديثه إلا أن في حديث سفيان فيلج النار إلا تحلة القسم

*******************
لا يموت لإحداكن ثلاثة من الولد فتحتسبه إلا دخلت الجنة فقالت امرأة منهن أو اثنين يا رسول الله قال أو اثنين

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لنسوة من الأنصار لا يموت لإحداكن ثلاثة من الولد فتحتسبه إلا دخلت الجنة فقالت امرأة منهن أو اثنين يا رسول الله قال أو اثنين

*******************
يا رسول الله ذهب الرجال بحديثك فاجعل لنا من نفسك يوما نأتيك فيه تعلمنا مما علمك الله قال اجتمعن يوم كذا وكذا فاجتمعن فأتاهن رسول الله صلى الله عليه وسلم فعلمهن مما علمه الله ثم قال ما منكن من امرأة تقدم بين يديها من ولدها ثلاثة إلا كانوا لها حجابا من النار فقالت امرأة واثنين واثنين واثنين فقال رسول الله صلى الله عليه وسلم واثنين واثنين واثنين

حدثنا أبو كامل الجحدري فضيل بن حسين حدثنا أبو عوانة عن عبد الرحمن بن الأصبهاني عن أبي صالح ذكوان عن أبي سعيد الخدري قال جاءت امرأة إلى رسول الله صلى الله عليه وسلم فقالت يا رسول الله ذهب الرجال بحديثك فاجعل لنا من نفسك يوما نأتيك فيه تعلمنا مما علمك الله قال اجتمعن يوم كذا وكذا فاجتمعن فأتاهن رسول الله صلى الله عليه وسلم فعلمهن مما علمه الله ثم قال ما منكن من امرأة تقدم بين يديها من ولدها ثلاثة إلا كانوا لها حجابا من النار فقالت امرأة واثنين واثنين واثنين فقال رسول الله صلى الله عليه وسلم واثنين واثنين واثنين

*******************
في هذا الإسناد بمثل معناه وزادا جميعا عن شعبة عن عبد الرحمن بن الأصبهاني قال سمعت أبا حازم يحدث عن أبي هريرة قال ثلاثة لم يبلغوا الحنث

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد الرحمن بن الأصبهاني في هذا الإسناد بمثل معناه وزادا جميعا عن شعبة عن عبد الرحمن بن الأصبهاني قال سمعت أبا حازم يحدث عن أبي هريرة قال ثلاثة لم يبلغوا الحنث

*******************
بحديث تطيب به أنفسنا عن موتانا قال قال نعم صغارهم دعاميص الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده كما آخذ أنا بصنفة ثوبك هذا فلا يتناهى أو قال فلا ينتهى حتى يدخله الله وأباه الجنة وفي رواية سويد قال حدثنا أبو السليل وحدثنيه عبيد الله بن سعيد حدثنا يحيى يعنى بن سعيد عن التيمي بهذا الإسناد وقال فهل سمعت من رسول الله صلى الله عليه وسلم شيئا تطيب به أنفسنا عن موتانا قال نعم

حدثنا سويد بن سعيد ومحمد بن عبد الأعلى وتقاربا في اللفظ قالا حدثنا المعتمر عن أبيه عن أبي السليل عن أبي حسان قال قلت لأبي هريرة إنه قد مات لي ابنان فما أنت محدثي عن رسول الله صلى الله عليه وسلم بحديث تطيب به أنفسنا عن موتانا قال قال نعم صغارهم دعاميص الجنة يتلقى أحدهم أباه أو قال أبويه فيأخذ بثوبه أو قال بيده كما آخذ أنا بصنفة ثوبك هذا فلا يتناهى أو قال فلا ينتهى حتى يدخله الله وأباه الجنة وفي رواية سويد قال حدثنا أبو السليل وحدثنيه عبيد الله بن سعيد حدثنا يحيى يعنى بن سعيد عن التيمي بهذا الإسناد وقال فهل سمعت من رسول الله صلى الله عليه وسلم شيئا تطيب به أنفسنا عن موتانا قال نعم

*******************
أتت امرأة النبي صلى الله عليه وسلم بصبي لها فقالت يا نبي الله ادع الله له فلقد دفنت ثلاثة قال دفنت ثلاثة قالت نعم قال لقد احتظرت بحظار شديد من النار قال عمر من بينهم عن جده وقال الباقون عن طلق ولم يذكروا الجد

حدثنا أبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وأبو سعيد الأشج واللفظ لأبي بكر قالوا حدثنا حفص يعنون بن غياث ح وحدثنا عمر بن حفص بن غياث حدثنا أبي عن جده طلق بن معاوية عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال أتت امرأة النبي صلى الله عليه وسلم بصبي لها فقالت يا نبي الله ادع الله له فلقد دفنت ثلاثة قال دفنت ثلاثة قالت نعم قال لقد احتظرت بحظار شديد من النار قال عمر من بينهم عن جده وقال الباقون عن طلق ولم يذكروا الجد

*******************
جاءت امرأة إلى النبي صلى الله عليه وسلم بابن لها فقالت يا رسول الله إنه يشتكى وإني أخاف عليه قد دفنت ثلاثة قال لقد احتظرت بحظار شديد من النار قال زهير عن طلق ولم يذكر الكنية

حدثنا قتيبة بن سعيد وزهير بن حرب قالا حدثنا جرير عن طلق بن معاوية النخعي أبي غياث عن أبي زرعة بن عمرو بن جرير عن أبي هريرة قال جاءت امرأة إلى النبي صلى الله عليه وسلم بابن لها فقالت يا رسول الله إنه يشتكى وإني أخاف عليه قد دفنت ثلاثة قال لقد احتظرت بحظار شديد من النار قال زهير عن طلق ولم يذكر الكنية

*******************مجلد إذا أحب الله عبدا حببه إلى عباده

*******************
إن الله إذا أحب عبدا دعا جبريل فقال إني أحب فلانا فأحبه قال فيحبه جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء قال ثم يوضع له القبول في الأرض وإذا أبغض عبدا دعا جبريل فيقول إني أبغض فلانا فأبغضه قال فيبغضه جبريل ثم ينادي في أهل السماء إن الله يبغض فلانا فأبغضوه قال فيبغضونه ثم توضع له البغضاء في الأرض

حدثنا زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله إذا أحب عبدا دعا جبريل فقال إني أحب فلانا فأحبه قال فيحبه جبريل ثم ينادي في السماء فيقول إن الله يحب فلانا فأحبوه فيحبه أهل السماء قال ثم يوضع له القبول في الأرض وإذا أبغض عبدا دعا جبريل فيقول إني أبغض فلانا فأبغضه قال فيبغضه جبريل ثم ينادي في أهل السماء إن الله يبغض فلانا فأبغضوه قال فيبغضونه ثم توضع له البغضاء في الأرض

*******************
بهذا الإسناد غير أن حديث العلاء بن المسيب ليس فيه ذكر البغض

حدثنا قتيبة بن سعيد حدثنا يعقوب يعنى بن عبد الرحمن القاري وقال قتيبة حدثنا عبد العزيز يعنى الدراوردي ح وحدثناه سعيد بن عمرو الأشعثي أخبرنا عبثر عن العلاء بن المسيب ح وحدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني مالك وهو بن أنس كلهم عن سهيل بهذا الإسناد غير أن حديث العلاء بن المسيب ليس فيه ذكر البغض

*******************
كنا بعرفة فمر عمر بن عبد العزيز وهو على الموسم فقام الناس ينظرون إليه فقلت لأبي يا أبت إني أرى الله يحب عمر بن عبد العزيز قال وما ذاك قلت لما له من الحب في قلوب الناس فقال بأبيك أنت سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث جرير عن سهيل

حدثني عمرو الناقد حدثنا يزيد بن هارون أخبرنا عبد العزيز بن عبد الله بن أبي سلمة الماجشون عن سهيل بن أبي صالح قال كنا بعرفة فمر عمر بن عبد العزيز وهو على الموسم فقام الناس ينظرون إليه فقلت لأبي يا أبت إني أرى الله يحب عمر بن عبد العزيز قال وما ذاك قلت لما له من الحب في قلوب الناس فقال بأبيك أنت سمعت أبا هريرة يحدث عن رسول الله صلى الله عليه وسلم ثم ذكر بمثل حديث جرير عن سهيل

*******************مجلد الأرواح جنود مجندة

*******************
الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

*******************
الناس معادن كمعادن الفضة والذهب خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا والأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

حدثني زهير بن حرب حدثنا كثير بن هشام حدثنا جعفر بن برقان حدثنا يزيد بن الأصم عن أبي هريرة بحديث يرفعه قال الناس معادن كمعادن الفضة والذهب خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا والأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف

*******************مجلد المرء مع من أحب

*******************
ما أعددت لها قال حب الله ورسوله قال أنت مع من أحببت

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن إسحاق بن عبد الله بن أبي طلحة عن أنس بن مالك أن أعرابيا قال لرسول الله صلى الله عليه وسلم متى الساعة قال له رسول الله صلى الله عليه وسلم ما أعددت لها قال حب الله ورسوله قال أنت مع من أحببت

*******************
يا رسول الله متى الساعة قال وما أعددت لها فلم يذكر كبيرا قال ولكني أحب الله ورسوله قال فأنت مع من أحببت

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب ومحمد بن عبد الله بن نمير وابن أبي عمر واللفظ لزهير قالوا حدثنا سفيان عن الزهري عن أنس قال قال رجل يا رسول الله متى الساعة قال وما أعددت لها فلم يذكر كبيرا قال ولكني أحب الله ورسوله قال فأنت مع من أحببت

*******************
أن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم بمثله غير أنه قال ما أعددت لها من كثير أحمد عليه نفسي

حدثنيه محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري حدثني أنس بن مالك أن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم بمثله غير أنه قال ما أعددت لها من كثير أحمد عليه نفسي

*******************
يا رسول الله متى الساعة قال وما أعددت للساعة قال حب الله ورسوله قال فإنك مع من أحببت قال أنس فما فرحنا بعد الإسلام فرحا أشد من قول النبي صلى الله عليه وسلم فإنك مع من أحببت قال أنس فأنا أحب الله ورسوله وأبا بكر وعمر فأرجو أن أكون معهم وإن لم أعمل بأعمالهم

حدثني أبو الربيع العتكي حدثنا حماد يعنى بن زيد حدثنا ثابت البناني عن أنس بن مالك قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله متى الساعة قال وما أعددت للساعة قال حب الله ورسوله قال فإنك مع من أحببت قال أنس فما فرحنا بعد الإسلام فرحا أشد من قول النبي صلى الله عليه وسلم فإنك مع من أحببت قال أنس فأنا أحب الله ورسوله وأبا بكر وعمر فأرجو أن أكون معهم وإن لم أعمل بأعمالهم

*******************
ولم يذكر قول أنس فأنا أحب وما بعده

حدثناه محمد بن عبيد الغبري حدثنا جعفر بن سليمان حدثنا ثابت البناني عن أنس بن مالك عن النبي صلى الله عليه وسلم ولم يذكر قول أنس فأنا أحب وما بعده

*******************
أنا ورسول الله صلى الله عليه وسلم خارجين من المسجد فلقينا رجلا عند سدة المسجد فقال يا رسول الله متى الساعة قال رسول الله صلى الله عليه وسلم ما أعددت لها قال فكأن الرجل استكان ثم قال يا رسول الله ما أعددت لها كبير صلاة ولا صيام ولا صدقة ولكني أحب الله ورسوله قال فأنت مع من أحببت

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن سالم بن أبي الجعد حدثنا أنس بن مالك قال بينما أنا ورسول الله صلى الله عليه وسلم خارجين من المسجد فلقينا رجلا عند سدة المسجد فقال يا رسول الله متى الساعة قال رسول الله صلى الله عليه وسلم ما أعددت لها قال فكأن الرجل استكان ثم قال يا رسول الله ما أعددت لها كبير صلاة ولا صيام ولا صدقة ولكني أحب الله ورسوله قال فأنت مع من أحببت

*******************
بنحوه

حدثني محمد بن يحيى بن عبد العزيز اليشكري حدثنا عبد الله بن عثمان بن جبلة أخبرني أبي عن شعبة عن عمرو بن مرة عن سالم بن أبي الجعد عن أنس عن النبي صلى الله عليه وسلم بنحوه

*******************
بهذا الحديث

حدثنا قتيبة حدثنا أبو عوانة عن قتادة عن أنس ح وحدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة سمعت أنسا ح وحدثنا أبو غسان المسمعي ومحمد بن المثنى قالا حدثنا معاذ يعنى بن هشام حدثني أبي عن قتادة عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث

*******************
يا رسول الله كيف ترى في رجل أحب قوما ولما يلحق بهم قال رسول الله صلى الله عليه وسلم المرء مع من أحب

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عبد الله قال جاء رجل إلى رسول الله صلى الله عليه وسلم فقال يا رسول الله كيف ترى في رجل أحب قوما ولما يلحق بهم قال رسول الله صلى الله عليه وسلم المرء مع من أحب

*******************
بمثله

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثنيه بشر بن خالد أخبرنا محمد يعنى بن جعفر كلاهما عن شعبة ح وحدثنا بن نمير حدثنا أبو الجواب حدثنا سليمان بن قرم جميعا عن سليمان عن أبي وائل عن عبد الله عن النبي صلى الله عليه وسلم بمثله

*******************
أتى النبي صلى الله عليه وسلم رجل فذكر بمثل حديث جرير عن الأعمش

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبو معاوية ومحمد بن عبيد عن الأعمش عن شقيق عن أبي موسى قال أتى النبي صلى الله عليه وسلم رجل فذكر بمثل حديث جرير عن الأعمش

*******************مجلد إذا أثنى على الصالح فهي بشرى ولا تضره

*******************
أرأيت الرجل يعمل العمل من الخير ويحمده الناس عليه قال تلك عاجل بشرى المؤمن

حدثنا يحيى بن يحيى التميمي وأبو الربيع وأبو كامل فضيل بن حسين واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا حماد بن زيد عن أبي عمران الجوني عن عبد الله بن الصامت عن أبي ذر قال قيل لرسول الله صلى الله عليه وسلم أرأيت الرجل يعمل العمل من الخير ويحمده الناس عليه قال تلك عاجل بشرى المؤمن

*******************
بإسناد حماد بن زيد بمثل حديثه غير أن في حديثهم عن شعبة غير عبد الصمد ويحبه الناس عليه وفي حديث عبد الصمد ويحمده الناس كما قال حماد

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم عن وكيع ح وحدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثنا محمد بن المثنى حدثني عبد الصمد ح وحدثنا إسحاق أخبرنا النضر كلهم عن شعبة عن أبي عمران الجوني بإسناد حماد بن زيد بمثل حديثه غير أن في حديثهم عن شعبة غير عبد الصمد ويحبه الناس عليه وفي حديث عبد الصمد ويحمده الناس كما قال حماد


كتاب القدر

*******************مجلد كيفية الخلق الآدمي في بطن أمه وكتابة رزقه وأجله وعمله وشقاوته وسعادته

*******************
إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون في ذلك مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح ويؤمر بأربع كلمات بكتب رزقه وأجله وعمله وشقي أو سعيد فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وان أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثنا محمد بن عبد الله بن نمير الهمداني واللفظ له حدثنا أبي وأبو معاوية ووكيع قالوا حدثنا الأعمش عن زيد بن وهب عن عبد الله قال حدثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق إن أحدكم يجمع خلقه في بطن أمه أربعين يوما ثم يكون في ذلك علقة مثل ذلك ثم يكون في ذلك مضغة مثل ذلك ثم يرسل الملك فينفخ فيه الروح ويؤمر بأربع كلمات بكتب رزقه وأجله وعمله وشقي أو سعيد فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها وان أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها

*******************
بهذا الإسناد قال في حديث وكيع إن خلق أحدكم يجمع في بطن أمه أربعين ليلة وقال في حديث معاذ عن شعبة أربعين ليلة أربعين يوما وأما في حديث جرير وعيسى أربعين يوما

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير بن عبد الحميد ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثني أبو سعيد الأشج حدثنا وكيع ح وحدثناه عبيد الله بن معاذ حدثنا أبي حدثنا شعبة بن الحجاج كلهم عن الأعمش بهذا الإسناد قال في حديث وكيع إن خلق أحدكم يجمع في بطن أمه أربعين ليلة وقال في حديث معاذ عن شعبة أربعين ليلة أربعين يوما وأما في حديث جرير وعيسى أربعين يوما

*******************
يدخل الملك على النطفة بعد ما تستقر في الرحم بأربعين أو خمسة وأربعين ليلة فيقول يا رب أشقي أو سعيد فيكتبان فيقول أي رب أذكر أو أنثى فيكتبان ويكتب عمله وأثره وأجله ورزقه ثم تطوى الصحف فلا يزاد فيها ولا ينقص

حدثنا محمد بن عبد الله بن نمير وزهير بن حرب واللفظ لابن نمير قالا حدثنا سفيان بن عيينة عن عمرو بن دينار عن أبي الطفيل عن حذيفة بن أسيد يبلغ به النبي صلى الله عليه وسلم قال يدخل الملك على النطفة بعد ما تستقر في الرحم بأربعين أو خمسة وأربعين ليلة فيقول يا رب أشقي أو سعيد فيكتبان فيقول أي رب أذكر أو أنثى فيكتبان ويكتب عمله وأثره وأجله ورزقه ثم تطوى الصحف فلا يزاد فيها ولا ينقص

*******************
الشقي من شقى في بطن أمه والسعيد من وعظ بغيره فأتى رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له حذيفة بن أسيد الغفاري فحدثه بذلك من قول بن مسعود فقال وكيف يشقى رجل بغير عمل فقال له الرجل أتعجب من ذلك فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا مر بالنطفة ثنتان وأربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظامها ثم قال يا رب أذكر أم أنثى فيقضى ربك ما شاء ويكتب الملك ثم يقول يا رب أجله فيقول ربك ما شاء ويكتب الملك ثم يقول يا رب رزقه فيقضى ربك ما شاء ويكتب الملك ثم يخرج الملك بالصحيفة في يده فلا يزيد على ما أمر ولا ينقص

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي الزبير المكي أن عامر بن واثلة حدثه أنه سمع عبد الله بن مسعود يقول الشقي من شقى في بطن أمه والسعيد من وعظ بغيره فأتى رجلا من أصحاب رسول الله صلى الله عليه وسلم يقال له حذيفة بن أسيد الغفاري فحدثه بذلك من قول بن مسعود فقال وكيف يشقى رجل بغير عمل فقال له الرجل أتعجب من ذلك فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا مر بالنطفة ثنتان وأربعون ليلة بعث الله إليها ملكا فصورها وخلق سمعها وبصرها وجلدها ولحمها وعظامها ثم قال يا رب أذكر أم أنثى فيقضى ربك ما شاء ويكتب الملك ثم يقول يا رب أجله فيقول ربك ما شاء ويكتب الملك ثم يقول يا رب رزقه فيقضى ربك ما شاء ويكتب الملك ثم يخرج الملك بالصحيفة في يده فلا يزيد على ما أمر ولا ينقص

*******************
وساق الحديث بمثل حديث عمرو بن الحارث

حدثنا أحمد بن عثمان النوفلي أخبرنا أبو عاصم حدثنا بن جريج أخبرني أبو الزبير أن أبا الطفيل أخبره أنه سمع عبد الله بن مسعود يقول وساق الحديث بمثل حديث عمرو بن الحارث

*******************
إن النطفة تقع في الرحم أربعين ليلة ثم يتصور عليها الملك قال زهير حسبته قال الذي يخلقها فيقول يا رب أذكر أو أنثى فيجعله الله ذكرا أو أنثى ثم يقول يا رب أسوى أو غير سوى فيجعله الله سويا أو غير سوى ثم يقول يا رب ما رزقه ما أجله ما خلقه ثم يجعله الله شقيا أو سعيدا

حدثني محمد بن أحمد بن أبي خلف حدثنا يحيى بن أبي بكير حدثنا زهير أبو خيثمة حدثني عبد الله بن عطاء أن عكرمة بن خالد حدثه أن أبا الطفيل حدثه قال دخلت على أبي سريحة حذيفة بن أسيد الغفاري فقال سمعت رسول الله صلى الله عليه وسلم بأذني هاتين يقول إن النطفة تقع في الرحم أربعين ليلة ثم يتصور عليها الملك قال زهير حسبته قال الذي يخلقها فيقول يا رب أذكر أو أنثى فيجعله الله ذكرا أو أنثى ثم يقول يا رب أسوى أو غير سوى فيجعله الله سويا أو غير سوى ثم يقول يا رب ما رزقه ما أجله ما خلقه ثم يجعله الله شقيا أو سعيدا

*******************
رفع الحديث إلى رسول الله صلى الله عليه وسلم أن ملكا موكلا بالرحم إذا أراد الله أن يخلق شيئا بإذن الله لبضع وأربعين ليلة ثم ذكر نحو حديثهم

حدثنا عبد الوارث بن عبد الصمد حدثني أبي حدثنا ربيعة بن كلثوم حدثني أبي كلثوم عن أبي الطفيل عن حذيفة بن أسيد الغفاري صاحب رسول الله صلى الله عليه وسلم رفع الحديث إلى رسول الله صلى الله عليه وسلم أن ملكا موكلا بالرحم إذا أراد الله أن يخلق شيئا بإذن الله لبضع وأربعين ليلة ثم ذكر نحو حديثهم

*******************
إن الله قد وكل بالرحم ملكا فيقول أي رب نطفة أي رب علقة أي رب مضغة فإذا أراد الله أن يقضى خلقا قال قال الملك أي رب ذكر أو أنثى شقى أو سعيد فما الرزق فما الأجل فيكتب كذلك في بطن أمه

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا حماد بن زيد حدثنا عبيد الله بن أبي بكر عن أنس بن مالك ورفع الحديث أنه قال إن الله قد وكل بالرحم ملكا فيقول أي رب نطفة أي رب علقة أي رب مضغة فإذا أراد الله أن يقضى خلقا قال قال الملك أي رب ذكر أو أنثى شقى أو سعيد فما الرزق فما الأجل فيكتب كذلك في بطن أمه

*******************
كنا في جنازة في بقيع الغرقد فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله ومعه مخصرة فنكس فجعل ينكت بمخصرته ثم قال ما منكم من أحد ما من نفس منفوسة إلا وقد كتب الله مكانها من الجنة والنار وإلا وقد كتبت شقية أو سعيدة قال فقال رجل يا رسول الله أفلا نمكث على كتابنا وندع العمل فقال من كان من أهل السعادة فسيصير إلى عمل أهل السعادة ومن كان من أهل الشقاوة فسيصير إلى عمل أهل الشقاوة فقال اعملوا فكل ميسر أما أهل السعادة فييسرون لعمل أهل السعادة وأما أهل الشقاوة فييسرون لعمل أهل الشقاوة ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى }

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن منصور عن سعد بن عبيدة عن أبي عبد الرحمن عن علي قال كنا في جنازة في بقيع الغرقد فأتانا رسول الله صلى الله عليه وسلم فقعد وقعدنا حوله ومعه مخصرة فنكس فجعل ينكت بمخصرته ثم قال ما منكم من أحد ما من نفس منفوسة إلا وقد كتب الله مكانها من الجنة والنار وإلا وقد كتبت شقية أو سعيدة قال فقال رجل يا رسول الله أفلا نمكث على كتابنا وندع العمل فقال من كان من أهل السعادة فسيصير إلى عمل أهل السعادة ومن كان من أهل الشقاوة فسيصير إلى عمل أهل الشقاوة فقال اعملوا فكل ميسر أما أهل السعادة فييسرون لعمل أهل السعادة وأما أهل الشقاوة فييسرون لعمل أهل الشقاوة ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى }

*******************
بهذا الإسناد في معناه وقال فأخذ عودا ولم يقل مخصرة وقال بن أبي شيبة في حديثه عن أبي الأحوص ثم قرأ رسول الله صلى الله عليه وسلم

حدثنا أبو بكر بن أبي شيبة وهناد بن السري قالا حدثنا أبو الأحوص عن منصور بهذا الإسناد في معناه وقال فأخذ عودا ولم يقل مخصرة وقال بن أبي شيبة في حديثه عن أبي الأحوص ثم قرأ رسول الله صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفي يده عود ينكت به فرفع رأسه فقال ما منكم من نفس إلا وقد علم منزلها من الجنة والنار قالوا يا رسول الله فلم نعمل أفلا نتكل قال لا اعملوا فكل ميسر لما خلق له ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى }  إلى قوله { فسنيسره للعسرى

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأبو سعيد الأشج قالوا حدثنا وكيع ح وحدثنا بن نمير حدثنا أبي حدثنا الأعمش ح وحدثنا أبو كريب واللفظ له حدثنا أبو معاوية حدثنا الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن السلمي عن علي قال كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وفي يده عود ينكت به فرفع رأسه فقال ما منكم من نفس إلا وقد علم منزلها من الجنة والنار قالوا يا رسول الله فلم نعمل أفلا نتكل قال لا اعملوا فكل ميسر لما خلق له ثم قرأ { فأما من أعطى واتقى وصدق بالحسنى }  إلى قوله { فسنيسره للعسرى

*******************
بنحوه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور والأعمش أنهما سمعا سعد بن عبيدة يحدثه عن أبي عبد الرحمن السلمي عن علي عن النبي صلى الله عليه وسلم بنحوه

*******************
يا رسول الله بين لنا ديننا كأن خلقنا الآن فيما العمل اليوم أفيما جفت به الأقلام وجرت به المقادير أم فيما نستقبل قال لا بل فيما جفت به الأقلام وجرت به المقادير قال ففيم العمل قال زهير ثم تكلم أبو الزبير بشيء لم أفهمه فسألت ما قال فقال اعملوا فكل ميسر

حدثنا أحمد بن يونس حدثنا زهير حدثنا أبو الزبير ح وحدثنا يحيى بن يحيى أخبرنا أبو خيثمة عن أبي الزبير عن جابر قال جاء سراقة بن مالك بن جعشم قال يا رسول الله بين لنا ديننا كأن خلقنا الآن فيما العمل اليوم أفيما جفت به الأقلام وجرت به المقادير أم فيما نستقبل قال لا بل فيما جفت به الأقلام وجرت به المقادير قال ففيم العمل قال زهير ثم تكلم أبو الزبير بشيء لم أفهمه فسألت ما قال فقال اعملوا فكل ميسر

*******************
بهذا المعنى وفيه فقال رسول الله صلى الله عليه وسلم كل عامل ميسر لعمله

حدثني أبو الطاهر أخبرنا بن وهب أخبرني عمرو بن الحارث عن أبي الزبير عن جابر بن عبد الله عن النبي صلى الله عليه وسلم بهذا المعنى وفيه فقال رسول الله صلى الله عليه وسلم كل عامل ميسر لعمله

*******************
يا رسول الله أعلم أهل الجنة من أهل النار قال فقال نعم قال قيل ففيم يعمل العاملون قال كل ميسر لما خلق له

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن يزيد الضبعي حدثنا مطرف عن عمران بن حصين قال قيل يا رسول الله أعلم أهل الجنة من أهل النار قال فقال نعم قال قيل ففيم يعمل العاملون قال كل ميسر لما خلق له

*******************
بمعنى حديث حماد وفي حديث عبد الوارث قال قلت يا رسول الله

حدثنا شيبان بن فروخ حدثنا عبد الوارث ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم وابن نمير عن بن علية ح وحدثنا يحيى بن يحيى أخبرنا جعفر بن سليمان ح وحدثنا بن المثنى حدثنا محمد بن جعفر حدثنا شعبة كلهم عن يزيد الرشك في هذا الإسناد بمعنى حديث حماد وفي حديث عبد الوارث قال قلت يا رسول الله

*******************
أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى عليهم من قدر ما سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقلت بل شيء قضى عليهم ومضى عليهم قال فقال أفلا يكون ظلما قال ففزعت من ذلك فزعا شديدا وقلت كل شيء خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون فقال لي يرحمك الله إني لم أرد بما سألتك إلا لأحزر عقلك إن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا يا رسول الله أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى فيهم من قدر قد سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقال لا بل شيء قضى عليهم ومضى فيهم وتصديق ذلك في كتاب الله { ونفس وما سواها فألهمها فجورها وتقواها }

حدثنا إسحاق بن إبراهيم الحنظلي حدثنا عثمان بن عمر حدثنا عزرة بن ثابت عن يحيى بن عقيل عن يحيى بن يعمر عن أبي الأسود الدئلى قال قال لي عمران بن الحصين أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى عليهم من قدر ما سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقلت بل شيء قضى عليهم ومضى عليهم قال فقال أفلا يكون ظلما قال ففزعت من ذلك فزعا شديدا وقلت كل شيء خلق الله وملك يده فلا يسأل عما يفعل وهم يسألون فقال لي يرحمك الله إني لم أرد بما سألتك إلا لأحزر عقلك إن رجلين من مزينة أتيا رسول الله صلى الله عليه وسلم فقالا يا رسول الله أرأيت ما يعمل الناس اليوم ويكدحون فيه أشيء قضى عليهم ومضى فيهم من قدر قد سبق أو فيما يستقبلون به مما أتاهم به نبيهم وثبتت الحجة عليهم فقال لا بل شيء قضى عليهم ومضى فيهم وتصديق ذلك في كتاب الله { ونفس وما سواها فألهمها فجورها وتقواها }

*******************
إن الرجل ليعمل الزمن الطويل بعمل أهل الجنة ثم يختم له عمله بعمل أهل النار وإن الرجل ليعمل الزمن الطويل بعمل أهل النار ثم يختم له عمله بعمل أهل الجنة

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن الرجل ليعمل الزمن الطويل بعمل أهل الجنة ثم يختم له عمله بعمل أهل النار وإن الرجل ليعمل الزمن الطويل بعمل أهل النار ثم يختم له عمله بعمل أهل الجنة

*******************
إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

حدثنا قتيبة بن سعيد حدثنا يعقوب يعنى بن عبد الرحمن القاري عن أبي حازم عن سهل بن سعد الساعدي أن رسول الله صلى الله عليه وسلم قال إن الرجل ليعمل عمل أهل الجنة فيما يبدو للناس وهو من أهل النار وإن الرجل ليعمل عمل أهل النار فيما يبدو للناس وهو من أهل الجنة

*******************مجلد حجاج آدم وموسى عليهما السلام

*******************
احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة فقال له آدم أنت موسى اصطفاك الله بكلامه وخط لك بيده أتلومني على أمر قدره الله على قبل أن يخلقني بأربعين سنة فقال النبي صلى الله عليه وسلم فحج آدم موسى فحج آدم موسى وفي حديث بن أبي عمر وابن عبدة قال أحدهما خط وقال الآخر كتب لك التوراة بيده

حدثني محمد بن حاتم وإبراهيم بن دينار وابن أبي عمر المكي وأحمد بن عبدة الضبي جميعا عن بن عيينة واللفظ لابن حاتم وابن دينار قالا حدثنا سفيان بن عيينة عن عمرو عن طاوس قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم احتج آدم وموسى فقال موسى يا آدم أنت أبونا خيبتنا وأخرجتنا من الجنة فقال له آدم أنت موسى اصطفاك الله بكلامه وخط لك بيده أتلومني على أمر قدره الله على قبل أن يخلقني بأربعين سنة فقال النبي صلى الله عليه وسلم فحج آدم موسى فحج آدم موسى وفي حديث بن أبي عمر وابن عبدة قال أحدهما خط وقال الآخر كتب لك التوراة بيده

*******************
تحاج آدم وموسى فحج آدم موسى فقال له موسى أنت آدم الذي أغويت الناس وأخرجتهم من الجنة فقال آدم أنت الذي أعطاه الله علم كل شيء واصطفاه على الناس برسالته قال نعم قال فتلومني على أمر قدر علي قبل أن أخلق

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال تحاج آدم وموسى فحج آدم موسى فقال له موسى أنت آدم الذي أغويت الناس وأخرجتهم من الجنة فقال آدم أنت الذي أعطاه الله علم كل شيء واصطفاه على الناس برسالته قال نعم قال فتلومني على أمر قدر علي قبل أن أخلق

*******************
احتج آدم وموسى عليهما السلام عند ربهما فحج آدم موسى قال موسى أنت آدم الذي خلقك الله بيده ونفخ فيك من روحه وأسجد لك ملائكته وأسكنك في جنته ثم أهبطت الناس بخطيئتك إلى الأرض فقال آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه وأعطاك الألواح فيها تبيان كل شيء وقربك نجيا فبكم وجدت الله كتب التوراة قبل أن أخلق قال موسى بأربعين عاما قال آدم فهل وجدت فيها { وعصى آدم ربه فغوى }  قال نعم قال أفتلومني على أن عملت عملا كتبه الله على أن أعمله قبل أن يخلقني بأربعين سنة قال رسول الله صلى الله عليه وسلم فحج آدم موسى

حدثنا إسحاق بن موسى بن عبد الله بن موسى بن عبد الله بن يزيد الأنصاري حدثنا أنس بن عياض حدثني الحارث بن أبي ذباب عن يزيد وهو بن هرمز وعبد الرحمن الأعرج قالا سمعنا أبا هريرة قال قال رسول الله صلى الله عليه وسلم احتج آدم وموسى عليهما السلام عند ربهما فحج آدم موسى قال موسى أنت آدم الذي خلقك الله بيده ونفخ فيك من روحه وأسجد لك ملائكته وأسكنك في جنته ثم أهبطت الناس بخطيئتك إلى الأرض فقال آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه وأعطاك الألواح فيها تبيان كل شيء وقربك نجيا فبكم وجدت الله كتب التوراة قبل أن أخلق قال موسى بأربعين عاما قال آدم فهل وجدت فيها { وعصى آدم ربه فغوى }  قال نعم قال أفتلومني على أن عملت عملا كتبه الله على أن أعمله قبل أن يخلقني بأربعين سنة قال رسول الله صلى الله عليه وسلم فحج آدم موسى

*******************
احتج آدم وموسى فقال له موسى أنت آدم الذي أخرجتك خطيئتك من الجنة فقال له آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه ثم تلومني على أمر قد قدر علي قبل أن أخلق فحج آدم موسى

حدثني زهير بن حرب وابن حاتم قالا حدثنا يعقوب بن إبراهيم حدثنا أبي عن بن شهاب عن حميد بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم احتج آدم وموسى فقال له موسى أنت آدم الذي أخرجتك خطيئتك من الجنة فقال له آدم أنت موسى الذي اصطفاك الله برسالته وبكلامه ثم تلومني على أمر قد قدر علي قبل أن أخلق فحج آدم موسى

*******************
عن النبي صلى الله عليه وسلم بمعنى حديثهم

حدثني عمرو الناقد حدثنا أيوب بن النجار اليمامي حدثنا يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم ح وحدثنا بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعنى حديثهم

*******************
نحو حديثهم

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا هشام بن حسان عن محمد بن سيرين عن أبي هريرة عن رسول الله صلى الله عليه وسلم نحو حديثهم

*******************
كتب الله مقادير الخلائق قبل أن يخلق السماوات والأرض بخمسين ألف سنة قال وعرشه على الماء

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح حدثنا بن وهب أخبرني أبو هانئ الخولاني عن أبي عبد الرحمن الحبلى عن عبد الله بن عمرو بن العاص قال سمعت رسول الله صلى الله عليه وسلم يقول كتب الله مقادير الخلائق قبل أن يخلق السماوات والأرض بخمسين ألف سنة قال وعرشه على الماء

*******************
أنهما لم يذكرا وعرشه على الماء

حدثنا بن أبي عمر حدثنا المقرئ حدثنا حيوة ح وحدثني محمد بن سهل التميمي حدثنا بن أبي مريم أخبرنا نافع يعنى بن يزيد كلاهما عن أبي هانئ بهذا الإسناد مثله غير أنهما لم يذكرا وعرشه على الماء

*******************مجلد تصريف الله القلوب كيف شاء

*******************
إن قلوب بنى آدم كلها بين إصبعين من أصابع الرحمن كقلب واحد يصرفه حيث يشاء ثم قال رسول الله صلى الله عليه وسلم اللهم مصرف القلوب صرف قلوبنا على طاعتك

حدثني زهير بن حرب وابن نمير كلاهما عن المقرئ قال زهير حدثنا عبد الله بن يزيد المقرئ قال حدثنا حيوة أخبرني أبو هانئ أنه سمع أبا عبد الرحمن الحبلى أنه سمع عبد الله بن عمرو بن العاص يقول أنه سمع رسول الله صلى الله عليه وسلم يقول إن قلوب بنى آدم كلها بين إصبعين من أصابع الرحمن كقلب واحد يصرفه حيث يشاء ثم قال رسول الله صلى الله عليه وسلم اللهم مصرف القلوب صرف قلوبنا على طاعتك

*******************مجلد كل شيء بقدر

*******************
كل شيء بقدر حتى العجز والكيس أو الكيس والعجز

حدثني عبد الأعلى بن حماد قال قرأت على مالك بن أنس ح وحدثنا قتيبة بن سعيد عن مالك فيما قرئ عليه عن زياد بن سعد عن عمرو بن مسلم عن طاوس أنه قال أدركت ناسا من أصحاب رسول الله صلى الله عليه وسلم يقولون كل شيء بقدر قال وسمعت عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم كل شيء بقدر حتى العجز والكيس أو الكيس والعجز

*******************
جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت { يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر }

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع عن سفيان عن زياد بن إسماعيل عن محمد بن عباد بن جعفر المخزومي عن أبي هريرة قال جاء مشركو قريش يخاصمون رسول الله صلى الله عليه وسلم في القدر فنزلت { يوم يسحبون في النار على وجوههم ذوقوا مس سقر إنا كل شيء خلقناه بقدر }

*******************مجلد قدر على بن آدم حظه من الزنى وغيره

*******************
إن الله كتب على بن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر وزنى اللسان النطق والنفس تمنى وتشتهى والفرج يصدق ذلك أو يكذبه قال عبد في روايته بن طاوس عن أبيه سمعت بن عباس

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لإسحاق قالا أخبرنا عبد الرزاق حدثنا معمر عن بن طاوس عن أبيه عن بن عباس قال ما رأيت شيئا أشبه باللمم مما قال أبو هريرة أن النبي صلى الله عليه وسلم قال إن الله كتب على بن آدم حظه من الزنى أدرك ذلك لا محالة فزنى العينين النظر وزنى اللسان النطق والنفس تمنى وتشتهى والفرج يصدق ذلك أو يكذبه قال عبد في روايته بن طاوس عن أبيه سمعت بن عباس

*******************
كتب على بن آدم نصيبه من الزنى مدرك ذلك لا محالة فالعينان زناهما النظر والأذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها الخطا والقلب يهوى ويتمنى ويصدق ذلك الفرج ويكذبه

حدثنا إسحاق بن منصور أخبرنا أبو هشام المخزومي حدثنا وهيب حدثنا سهيل بن أبي صالح عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال كتب على بن آدم نصيبه من الزنى مدرك ذلك لا محالة فالعينان زناهما النظر والأذنان زناهما الاستماع واللسان زناه الكلام واليد زناها البطش والرجل زناها الخطا والقلب يهوى ويتمنى ويصدق ذلك الفرج ويكذبه

*******************مجلد معنى كل مولود يولد على الفطرة وحكم موت أطفال الكفار وأطفال المسلمين

*******************
ما من مولود إلا يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة واقرؤوا إن شئتم { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله }

حدثنا حاجب بن الوليد حدثنا محمد بن حرب عن الزبيدي عن الزهري أخبرني سعيد بن المسيب عن أبي هريرة أنه كان يقول قال رسول الله صلى الله عليه وسلم ما من مولود إلا يولد على الفطرة فأبواه يهودانه وينصرانه ويمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء ثم يقول أبو هريرة واقرؤوا إن شئتم { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله }

*******************
بهذا الإسناد وقال كما تنتج البهيمة بهيمة ولم يذكر جمعاء

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى ح وحدثنا عبد بن حميد أخبرنا عبد الرزاق كلاهما عن معمر عن الزهري بهذا الإسناد وقال كما تنتج البهيمة بهيمة ولم يذكر جمعاء

*******************
ما من مولود إلا يولد على الفطرة ثم يقول اقرؤا { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم }

حدثني أبو الطاهر وأحمد بن عيسى قالا حدثنا بن وهب أخبرني يونس بن يزيد عن بن شهاب أن أبا سلمة بن عبد الرحمن أخبره أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم ما من مولود إلا يولد على الفطرة ثم يقول اقرؤا { فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم }

*******************
ما من مولود إلا يلد على الفطرة فأبواه يهودانه وينصرانه ويشركانه فقال رجل يا رسول الله أرأيت لو مات قبل ذلك قال الله أعلم بما كانوا عاملين

حدثنا زهير بن حرب حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما من مولود إلا يلد على الفطرة فأبواه يهودانه وينصرانه ويشركانه فقال رجل يا رسول الله أرأيت لو مات قبل ذلك قال الله أعلم بما كانوا عاملين

*******************
بهذا الإسناد في حديث بن نمير ما من مولود يولد إلا وهو على الملة وفي رواية أبي بكر عن أبي معاوية إلا على هذه الملة حتى يبين عنه لسانه وفي رواية أبي كريب عن أبي معاوية ليس من مولود يولد إلا على هذه الفطرة حتى يعبر عنه لسانه

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبي كلاهما عن الأعمش بهذا الإسناد في حديث بن نمير ما من مولود يولد إلا وهو على الملة وفي رواية أبي بكر عن أبي معاوية إلا على هذه الملة حتى يبين عنه لسانه وفي رواية أبي كريب عن أبي معاوية ليس من مولود يولد إلا على هذه الفطرة حتى يعبر عنه لسانه

*******************
من يولد يولد على هذه الفطرة فأبواه يهودانه وينصرانه كما تنتجون الإبل فهل تجدون فيها جدعاء حتى تكونوا أنتم تجدعونها قالوا يا رسول الله أفرأيت من يموت صغيرا قال الله أعلم بما كانوا عاملين

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم من يولد يولد على هذه الفطرة فأبواه يهودانه وينصرانه كما تنتجون الإبل فهل تجدون فيها جدعاء حتى تكونوا أنتم تجدعونها قالوا يا رسول الله أفرأيت من يموت صغيرا قال الله أعلم بما كانوا عاملين

*******************
كل إنسان تلده أمه على الفطرة وأبواه بعد يهودانه وينصرانه ويمجسانه فإن كانا مسلمين فمسلم كل إنسان تلده أمه يلكزه الشيطان في حضنيه إلا مريم وابنها

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى الدراوردي عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كل إنسان تلده أمه على الفطرة وأبواه بعد يهودانه وينصرانه ويمجسانه فإن كانا مسلمين فمسلم كل إنسان تلده أمه يلكزه الشيطان في حضنيه إلا مريم وابنها

*******************
أن رسول الله صلى الله عليه وسلم سئل عن أولاد المشركين فقال الله أعلم بما كانوا عاملين

حدثنا أبو الطاهر أخبرنا بن وهب أخبرني بن أبي ذئب ويونس عن بن شهاب عن عطاء بن يزيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم سئل عن أولاد المشركين فقال الله أعلم بما كانوا عاملين

*******************
مثل حديثهما غير أن في حديث شعيب ومعقل سئل عن ذراري المشركين

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر ح وحدثنا عبد الله بن عبد الرحمن بن بهرام أخبرنا أبو اليمان أخبرنا شعيب ح وحدثنا سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله كلهم عن الزهري بإسناد يونس وابن أبي ذئب مثل حديثهما غير أن في حديث شعيب ومعقل سئل عن ذراري المشركين

*******************
سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين من يموت منهم صغيرا فقال الله أعلم بما كانوا عاملين

حدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين من يموت منهم صغيرا فقال الله أعلم بما كانوا عاملين

*******************
سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين قال الله أعلم بما كانوا عاملين إذ خلقهم

وحدثنا يحيى بن يحيى أخبرنا أبو عوانة عن أبي بشر عن سعيد بن جبير عن بن عباس قال سئل رسول الله صلى الله عليه وسلم عن أطفال المشركين قال الله أعلم بما كانوا عاملين إذ خلقهم

*******************
إن الغلام الذي قتله الخضر طبع كافرا ولو عاش لأرهق أبويه طغيانا وكفرا

حدثنا عبد الله بن مسلمة بن قعنب حدثنا معتمر بن سليمان عن أبيه عن رقبة بن مسقلة عن أبي إسحاق عن سعيد بن جبير عن بن عباس عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم إن الغلام الذي قتله الخضر طبع كافرا ولو عاش لأرهق أبويه طغيانا وكفرا

*******************
توفى صبي فقلت طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم أو لا تدرين أن الله خلق الجنة وخلق النار فخلق لهذه أهلا ولهذه أهلا

حدثني زهير بن حرب حدثنا جرير عن العلاء بن المسيب عن فضيل بن عمرو عن عائشة بنت طلحة عن عائشة أم المؤمنين قالت توفى صبي فقلت طوبى له عصفور من عصافير الجنة فقال رسول الله صلى الله عليه وسلم أو لا تدرين أن الله خلق الجنة وخلق النار فخلق لهذه أهلا ولهذه أهلا

*******************
دعي رسول الله صلى الله عليه وسلم إلى جنازة صبي من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن طلحة بن يحيى عن عمته عائشة بنت طلحة عن عائشة أم المؤمنين قالت دعي رسول الله صلى الله عليه وسلم إلى جنازة صبي من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة لم يعمل السوء ولم يدركه قال أو غير ذلك يا عائشة إن الله خلق للجنة أهلا خلقهم لها وهم في أصلاب آبائهم وخلق للنار أهلا خلقهم لها وهم في أصلاب آبائهم

*******************
نحو حديثه

حدثنا محمد بن الصباح حدثنا إسماعيل بن زكريا عن طلحة بن يحيى ح وحدثني سليمان بن معبد حدثنا الحسين بن حفص ح وحدثني إسحاق بن منصور أخبرنا محمد بن يوسف كلاهما عن سفيان الثوري عن طلحة بن يحيى بإسناد وكيع نحو حديثه

*******************مجلد بيان أن الآجال والأرزاق وغيرها لا تزيد ولا تنقص عما سبق به القدر

*******************
اللهم أمتعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية قال فقال النبي صلى الله عليه وسلم قد سألت الله لآجال مضروبة وأيام معدودة وأرزاق مقسومة لن يعجل شيئا قبل حله أو يؤخر شيئا عن حله ولو كنت سألت الله أن يعيذك من عذاب في النار أو عذاب في القبر كان خيرا وأفضل قال وذكرت عنده القردة قال مسعر وأراه قال والخنازير من مسخ فقال إن الله لم يجعل لمسخ نسلا ولا عقبا وقد كانت القردة والخنازير قبل ذلك

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا وكيع عن مسعر عن علقمة بن مرثد عن المغيرة بن عبد الله اليشكري عن المعرور بن سويد عن عبد الله قال قالت أم حبيبة زوج النبي صلى الله عليه وسلم اللهم أمتعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية قال فقال النبي صلى الله عليه وسلم قد سألت الله لآجال مضروبة وأيام معدودة وأرزاق مقسومة لن يعجل شيئا قبل حله أو يؤخر شيئا عن حله ولو كنت سألت الله أن يعيذك من عذاب في النار أو عذاب في القبر كان خيرا وأفضل قال وذكرت عنده القردة قال مسعر وأراه قال والخنازير من مسخ فقال إن الله لم يجعل لمسخ نسلا ولا عقبا وقد كانت القردة والخنازير قبل ذلك

*******************
بهذا الإسناد غير أن في حديثه عن بن بشر ووكيع جميعا من عذاب في النار وعذاب في القبر

حدثناه أبو كريب حدثنا بن بشر عن مسعر بهذا الإسناد غير أن في حديثه عن بن بشر ووكيع جميعا من عذاب في النار وعذاب في القبر

*******************
اللهم متعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية فقال لها رسول الله صلى الله عليه وسلم إنك سألت الله لآجال مضروبة وآثار موطوءة وأرزاق مقسومة لا يعجل شيئا منها قبل حله ولا يؤخر منها شيئا بعد حله ولو سألت الله أن يعافيك من عذاب في النار وعذاب القبر لكان خيرا لك قال فقال رجل يا رسول الله القردة والخنازير هي مما مسخ فقال النبي صلى الله عليه وسلم إن الله لم يهلك قوما أو يعذب قوما فيجعل لهم نسلا وإن القردة والخنازير كانوا قبل ذلك

حدثنا إسحاق بن إبراهيم الحنظلي وحجاج بن الشاعر واللفظ لحجاج قال إسحاق أخبرنا وقال حجاج حدثنا عبد الرزاق أخبرنا الثوري عن علقمة بن مرثد عن المغيرة بن عبد الله اليشكري عن معرور بن سويد عن عبد الله بن مسعود قال قالت أم حبيبة اللهم متعني بزوجي رسول الله صلى الله عليه وسلم وبأبي أبي سفيان وبأخي معاوية فقال لها رسول الله صلى الله عليه وسلم إنك سألت الله لآجال مضروبة وآثار موطوءة وأرزاق مقسومة لا يعجل شيئا منها قبل حله ولا يؤخر منها شيئا بعد حله ولو سألت الله أن يعافيك من عذاب في النار وعذاب القبر لكان خيرا لك قال فقال رجل يا رسول الله القردة والخنازير هي مما مسخ فقال النبي صلى الله عليه وسلم إن الله لم يهلك قوما أو يعذب قوما فيجعل لهم نسلا وإن القردة والخنازير كانوا قبل ذلك

*******************
بهذا الإسناد غير أنه قال وآثار مبلوغة قال بن معبد وروى بعضهم قبل حله أي نزوله

حدثنيه أبو داود سليمان بن معبد حدثنا الحسين بن حفص حدثنا سفيان بهذا الإسناد غير أنه قال وآثار مبلوغة قال بن معبد وروى بعضهم قبل حله أي نزوله

*******************مجلد في الأمر بالقوة وترك العجز والإستعانة بالله وتفويض المقادير لله

*******************
المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز وإن أصابك شيء فلا تقل لو أني فعلت كان كذا وكذا ولكن قل قدر الله وما شاء فعل فإن لو تفتح عمل الشيطان

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا عبد الله بن إدريس عن ربيعة بن عثمان عن محمد بن يحيى بن حبان عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم المؤمن القوي خير وأحب إلي الله من المؤمن الضعيف وفي كل خير احرص على ما ينفعك واستعن بالله ولا تعجز وإن أصابك شيء فلا تقل لو أني فعلت كان كذا وكذا ولكن قل قدر الله وما شاء فعل فإن لو تفتح عمل الشيطان


كتاب العلم

*******************مجلد النهي عن أتباع متشابه القرآن والتحذير من متبعيه والنهي عن الاختلاف في القرآن

*******************
تلا رسول الله صلى الله عليه وسلم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولو الألباب قالت قال رسول الله صلى الله عليه وسلم إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سمي الله فاحذروهم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا يزيد بن إبراهيم التستري عن عبد الله بن أبي مليكة عن القاسم بن محمد عن عائشة قالت تلا رسول الله صلى الله عليه وسلم { هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولو الألباب قالت قال رسول الله صلى الله عليه وسلم إذا رأيتم الذين يتبعون ما تشابه منه فأولئك الذين سمي الله فاحذروهم

*******************
هجرت إلى رسول الله صلى الله عليه وسلم يوما قال فسمع أصوات رجلين اختلفا في آية فخرج علينا رسول الله صلى الله عليه وسلم يعرف في وجهه الغضب فقال إنما هلك من كان قبلكم باختلافهم في الكتاب

حدثنا أبو كامل فضيل بن حسين الجحدري حدثنا حماد بن زيد حدثنا أبو عمران الجوني قال كتب إلي عبد الله بن رباح الأنصاري أن عبد الله بن عمرو قال هجرت إلى رسول الله صلى الله عليه وسلم يوما قال فسمع أصوات رجلين اختلفا في آية فخرج علينا رسول الله صلى الله عليه وسلم يعرف في وجهه الغضب فقال إنما هلك من كان قبلكم باختلافهم في الكتاب

*******************
اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فيه فقوموا

حدثنا يحيى بن يحيى أخبرنا أبو قدامة الحارث بن عبيد عن أبي عمران عن جندب بن عبد الله البجلي قال قال رسول الله صلى الله عليه وسلم اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فيه فقوموا

*******************
اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا

حدثني إسحاق بن منصور أخبرنا عبد الصمد حدثنا همام حدثنا أبو عمران الجوني عن جندب يعني بن عبد الله أن رسول الله صلى الله عليه وسلم قال اقرؤا القرآن ما ائتلفت عليه قلوبكم فإذا اختلفتم فقوموا

*******************
اقرؤا القرآن بمثل حديثهما

حدثني أحمد بن سعيد بن صخر الدارمي حدثنا حبان حدثنا أبان حدثنا أبو عمران قال قال لنا جندب ونحن غلمان بالكوفة قال رسول الله صلى الله عليه وسلم اقرؤا القرآن بمثل حديثهما

*******************مجلد في الألد الخصم

*******************
إن أبغض الرجال إلى الله الألد الخصم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن بن جريج عن بن أبي مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم إن أبغض الرجال إلى الله الألد الخصم

*******************مجلد أتباع سنن اليهود والنصارى

*******************
لتتبعن سنن الذين من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا في حجر ضب لاتبعتموهم قلنا يا رسول الله آليهود والنصارى قال فمن

حدثني سويد بن سعيد حدثنا حفص بن ميسرة حدثني زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لتتبعن سنن الذين من قبلكم شبرا بشبر وذراعا بذراع حتى لو دخلوا في حجر ضب لاتبعتموهم قلنا يا رسول الله آليهود والنصارى قال فمن

*******************
بهذا الإسناد نحوه

وحدثنا عدة من أصحابنا عن سعيد بن أبي مريم أخبرنا أبو غسان وهو محمد بن مطرف عن زيد بن أسلم بهذا الإسناد نحوه

*******************
الحديث نحوه

قال أبو إسحاق إبراهيم بن محمد حدثنا محمد بن يحيى حدثنا بن أبي مريم حدثنا أبو غسان حدثنا زيد بن اسلم عن عطاء بن يسار وذكر الحديث نحوه

*******************مجلد هلك المتنطعون

*******************
هلك المتنطعون قالها ثلاثا

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث ويحيى بن سعيد عن بن جريج عن سليمان بن عتيق عن طلق بن حبيب عن الأحنف بن قيس عن عبد الله قال قال رسول الله صلى الله عليه وسلم هلك المتنطعون قالها ثلاثا

*******************مجلد رفع العلم وقبضه وظهور الجهل والفتن في آخر الزمان

*******************
من أشراط الساعة أن يرفع العلم ويثبت الجهل ويشرب الخمر ويظهر الزنى

حدثنا شيبان بن فروخ حدثنا عبد الوارث حدثنا أبو التياح حدثني أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من أشراط الساعة أن يرفع العلم ويثبت الجهل ويشرب الخمر ويظهر الزنى

*******************
إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنى ويشرب الخمر ويذهب الرجال وتبقى النساء حتى يكون لخمسين امرأة قيم واحد

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت قتادة يحدث عن أنس بن مالك قال ألا أحدثكم حديثا سمعته من رسول الله صلى الله عليه وسلم لا يحدثكم أحد بعدي سمعه منه إن من أشراط الساعة أن يرفع العلم ويظهر الجهل ويفشو الزنى ويشرب الخمر ويذهب الرجال وتبقى النساء حتى يكون لخمسين امرأة قيم واحد

*******************
يقول فذكر بمثله

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر ح وحدثنا أبو كريب حدثنا عبدة وأبو أسامة كلهم عن سعيد بن أبي عروبة عن قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم وفي حديث بن بشر وعبدة لا يحدثكموه أحد بعدي سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله

*******************
إن بين يدي الساعة أياما يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع وأبي قالا حدثنا الأعمش ح وحدثني أبو سعيد الأشج واللفظ له حدثنا وكيع حدثنا الأعمش عن أبي وائل قال كنت جالسا مع عبد الله وأبي موسى فقالا قال رسول الله صلى الله عليه وسلم إن بين يدي الساعة أياما يرفع فيها العلم وينزل فيها الجهل ويكثر فيها الهرج والهرج القتل

*******************
بمثل حديث وكيع وابن نمير

حدثنا أبو بكر بن النضر بن أبي النضر حدثنا أبو النضر حدثنا عبيد الله الأشجعي عن سفيان عن الأعمش عن أبي وائل عن عبد الله وأبي موسى الأشعري قالا قال رسول الله صلى الله عليه وسلم ح وحدثني القاسم بن زكريا حدثنا حسين الجعفي عن زائدة عن سليمان عن شقيق قال كنت جالسا مع عبد الله وأبي موسى وهما يتحدثان فقالا قال رسول الله صلى الله عليه وسلم بمثل حديث وكيع وابن نمير

*******************
بمثله

حدثنا أبو بكر بن أبي شيبة وأبو كريب وابن نمير وإسحاق الحنظلي جميعا عن أبي معاوية عن الأعمش عن شقيق عن أبي موسى عن النبي صلى الله عليه وسلم بمثله

*******************
بمثله

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن الأعمش عن أبي وائل قال إني لجالس مع عبد الله وأبي موسى وهما يتحدثان فقال أبو موسى قال رسول الله صلى الله عليه وسلم بمثله

*******************
يتقارب الزمان ويقبض العلم وتظهر الفتن ويلقى الشح ويكثر الهرج قالوا وما الهرج قال القتل

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني حميد بن عبد الرحمن بن عوف أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يتقارب الزمان ويقبض العلم وتظهر الفتن ويلقى الشح ويكثر الهرج قالوا وما الهرج قال القتل

*******************
يتقارب الزمان ويقبض العلم ثم ذكر مثله

حدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري حدثني حميد بن عبد الرحمن الزهري أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم يتقارب الزمان ويقبض العلم ثم ذكر مثله

*******************
يتقارب الزمان وينقص العلم ثم ذكر مثل حديثهما

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة عن النبي صلى الله عليه وسلم قال يتقارب الزمان وينقص العلم ثم ذكر مثل حديثهما

*******************
بمثل حديث الزهري عن حميد عن أبي هريرة غير أنهم لم يذكروا ويلقى الشح

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة ح وحدثنا بن نمير وأبو كريب وعمرو الناقد قالوا حدثنا إسحاق بن سليمان عن حنظلة عن سالم عن أبي هريرة ح وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة ح وحدثني أبو الطاهر أخبرنا بن وهب عن عمرو بن الحارث عن أبي يونس عن أبي هريرة كلهم قال عن النبي صلى الله عليه وسلم بمثل حديث الزهري عن حميد عن أبي هريرة غير أنهم لم يذكروا ويلقى الشح

*******************
إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فأفتوا بغير علم فضلوا وأضلوا

حدثنا قتيبة بن سعيد حدثنا جرير عن هشام بن عروة عن أبيه سمعت عبد الله بن عمرو بن العاص يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم بقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فأفتوا بغير علم فضلوا وأضلوا

*******************
بمثل حديث جرير وزاد في حديث عمر بن علي ثم لقيت عبد الله بن عمرو على رأس الحول فسألته فرد علينا الحديث كما حدث قال سمعت رسول الله صلى الله عليه وسلم يقول

حدثنا أبو الربيع العتكي حدثنا حماد يعني بن زيد ح وحدثنا يحيى بن يحيى أخبرنا عباد بن عباد وأبو معاوية ح وحدثنا أبو بكر بن أبي شيبة وزهير بن حرب قالا حدثنا وكيع ح وحدثنا أبو كريب حدثنا بن إدريس وأبو أسامة وابن نمير وعبدة ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثني محمد بن حاتم حدثنا يحيى بن سعيد ح وحدثني أبو بكر بن نافع قال حدثنا عمر بن علي ح وحدثنا عبد بن حميد حدثنا يزيد بن هارون أخبرنا شعبة بن الحجاج كلهم عن هشام بن عروة عن أبيه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بمثل حديث جرير وزاد في حديث عمر بن علي ثم لقيت عبد الله بن عمرو على رأس الحول فسألته فرد علينا الحديث كما حدث قال سمعت رسول الله صلى الله عليه وسلم يقول

*******************
بمثل حديث هشام بن عروة

حدثنا محمد بن المثنى حدثنا عبد الله بن حمران عن عبد الحميد بن جعفر أخبرني أبي جعفر عن عمر بن الحكم عن عبد الله بن عمرو بن العاص عن النبي صلى الله عليه وسلم بمثل حديث هشام بن عروة

*******************
يا بن أختي بلغني أن عبد الله بن عمرو مار بنا إلى الحج فالقه فسائله فإنه قد حمل عن النبي صلى الله عليه وسلم علما كثيرا قال فلقيته فساءلته عن أشياء يذكرها عن رسول الله صلى الله عليه وسلم قال عروة فكان فيما ذكر أن النبي صلى الله عليه وسلم قال إن الله لا ينتزع العلم من الناس انتزاعا ولكن يقبض العلماء فيرفع العلم معهم ويبقى في الناس رؤسا جهالا يفتونهم بغير علم فيضلون ويضلون قال عروة فلما حدثت عائشة بذلك أعظمت ذلك وأنكرته قالت أحدثك أنه سمع النبي صلى الله عليه وسلم يقول هذا قال عروة حتى إذا كان قابل قالت له إن بن عمرو قد قدم فالقه ثم فاتحه حتى تسأله عن الحديث الذي ذكره لك في العلم قال فلقيته فساءلته فذكره لي نحو ما حدثني به في مرته الأولى قال عروة فلما أخبرتها بذلك قالت ما أحسبه إلا قد صدق أراه لم يزد فيه شيئا ولم ينقص

حدثنا حرملة بن يحيى التجيبي أخبرنا عبد الله بن وهب حدثني أبو شريح أن أبا الأسود حدثه عن عروة بن الزبير قال قالت لي عائشة يا بن أختي بلغني أن عبد الله بن عمرو مار بنا إلى الحج فالقه فسائله فإنه قد حمل عن النبي صلى الله عليه وسلم علما كثيرا قال فلقيته فساءلته عن أشياء يذكرها عن رسول الله صلى الله عليه وسلم قال عروة فكان فيما ذكر أن النبي صلى الله عليه وسلم قال إن الله لا ينتزع العلم من الناس انتزاعا ولكن يقبض العلماء فيرفع العلم معهم ويبقى في الناس رؤسا جهالا يفتونهم بغير علم فيضلون ويضلون قال عروة فلما حدثت عائشة بذلك أعظمت ذلك وأنكرته قالت أحدثك أنه سمع النبي صلى الله عليه وسلم يقول هذا قال عروة حتى إذا كان قابل قالت له إن بن عمرو قد قدم فالقه ثم فاتحه حتى تسأله عن الحديث الذي ذكره لك في العلم قال فلقيته فساءلته فذكره لي نحو ما حدثني به في مرته الأولى قال عروة فلما أخبرتها بذلك قالت ما أحسبه إلا قد صدق أراه لم يزد فيه شيئا ولم ينقص

*******************مجلد من سن سنة حسنة أو سيئة ومن دعا إلى هدى أو ضلالة

*******************
جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فحث الناس على الصدقة فأبطؤا عنه حتى رؤى ذلك في وجهه قال ثم إن رجلا من الأنصار جاء بصرة من ورق ثم جاء آخر ثم تتابعوا حتى عرف السرور في وجهه فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فعمل بها بعده كتب له مثل أجر من عمل بها ولا ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة فعمل بها بعده كتب عليه مثل وزر من عمل بها ولا ينقص من أوزارهم شيء

حدثني زهير بن حرب حدثنا جرير بن عبد الحميد عن الأعمش عن موسى بن عبد الله بن يزيد وأبي الضحى عن عبد الرحمن بن هلال العبسي عن جرير بن عبد الله قال جاء ناس من الأعراب إلى رسول الله صلى الله عليه وسلم عليهم الصوف فرأى سوء حالهم قد أصابتهم حاجة فحث الناس على الصدقة فأبطؤا عنه حتى رؤى ذلك في وجهه قال ثم إن رجلا من الأنصار جاء بصرة من ورق ثم جاء آخر ثم تتابعوا حتى عرف السرور في وجهه فقال رسول الله صلى الله عليه وسلم من سن في الإسلام سنة حسنة فعمل بها بعده كتب له مثل أجر من عمل بها ولا ينقص من أجورهم شيء ومن سن في الإسلام سنة سيئة فعمل بها بعده كتب عليه مثل وزر من عمل بها ولا ينقص من أوزارهم شيء

*******************
خطب رسول الله صلى الله عليه وسلم فحث على الصدقة بمعنى حديث جرير

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية عن الأعمش عن مسلم عن عبد الرحمن بن هلال عن جرير قال خطب رسول الله صلى الله عليه وسلم فحث على الصدقة بمعنى حديث جرير

*******************
لا يسن عبد سنة صالحة يعمل بها بعده ثم ذكر تمام الحديث

حدثنا محمد بن بشار حدثنا يحيى يعني بن سعيد حدثنا محمد بن أبي إسماعيل حدثنا عبد الرحمن بن هلال العبسي قال قال جرير بن عبد الله قال رسول الله صلى الله عليه وسلم لا يسن عبد سنة صالحة يعمل بها بعده ثم ذكر تمام الحديث

*******************
بهذا الحديث

حدثني عبيد الله بن عمر القواريري وأبو كامل ومحمد بن عبد الملك الأموي قالوا حدثنا أبو عوانة عن عبد الملك بن عمير عن المنذر بن جرير عن أبيه عن النبي صلى الله عليه وسلم ح وحدثنا محمد بن المثنى حدثنا محمد بن جعفر ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ح وحدثنا عبيد الله بن معاذ حدثنا أبي قالوا حدثنا شعبة عن عون بن أبي جحيفة عن المنذر بن جرير عن أبيه عن النبي صلى الله عليه وسلم بهذا الحديث

*******************
من دعا إلى هدى كان له من الأجر مثل أجور من تبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة كان عليه من الإثم مثل آثام من تبعه لا ينقص ذلك من آثامهم شيئا

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من دعا إلى هدى كان له من الأجر مثل أجور من تبعه لا ينقص ذلك من أجورهم شيئا ومن دعا إلى ضلالة كان عليه من الإثم مثل آثام من تبعه لا ينقص ذلك من آثامهم شيئا


كتاب الذكر والدعاء والتوبة والاستغفار

*******************مجلد الحث على ذكر الله

*******************
يقول الله أنا عند ظن عبدي بي وأنا معه حين يذكرني إن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ هم خير منهم وإن تقرب مني شبرا تقربت إليه ذراعا وإن تقرب إلي ذراعا تقربت منه باعا وإن أتاني يمشي أتيته هرولة

حدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أنا عند ظن عبدي بي وأنا معه حين يذكرني إن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ هم خير منهم وإن تقرب مني شبرا تقربت إليه ذراعا وإن تقرب إلي ذراعا تقربت منه باعا وإن أتاني يمشي أتيته هرولة

*******************
بهذا الإسناد ولم يذكر وإن تقرب إلي ذراعا تقربت منه باعا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد ولم يذكر وإن تقرب إلي ذراعا تقربت منه باعا

*******************
إن الله قال إذا تلقاني عبدي بشبر تلقيته بذراع وإذا تلقاني بذراع تلقيته بباع وإذا تلقاني بباع جئته أتيته بأسرع

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إن الله قال إذا تلقاني عبدي بشبر تلقيته بذراع وإذا تلقاني بذراع تلقيته بباع وإذا تلقاني بباع جئته أتيته بأسرع

*******************
كان رسول الله صلى الله عليه وسلم يسير في طريق مكة فمر على جبل يقال له جمدان فقال سيروا هذا جمدان سبق المفردون قالوا وما المفردون يا رسول الله قال الذاكرون الله كثيرا والذاكرات

حدثنا أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا روح بن القاسم عن العلاء عن أبيه عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يسير في طريق مكة فمر على جبل يقال له جمدان فقال سيروا هذا جمدان سبق المفردون قالوا وما المفردون يا رسول الله قال الذاكرون الله كثيرا والذاكرات

*******************مجلد في أسماء الله وفضل من أحصاها

*******************
لله تسعة وتسعون اسما من حفظها دخل الجنة وإن الله وتر يحب الوتر وفي رواية بن أبي عمر من أحصاها

حدثنا عمرو الناقد وزهير بن حرب وابن أبي عمر جميعا عن سفيان واللفظ لعمرو حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لله تسعة وتسعون اسما من حفظها دخل الجنة وإن الله وتر يحب الوتر وفي رواية بن أبي عمر من أحصاها

*******************
إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة وزاد همام عن أبي هريرة عن النبي صلى الله عليه وسلم إنه وتر يحب الوتر

حدثني محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن أيوب عن بن سيرين عن أبي هريرة وعن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله تسعة وتسعين اسما مائة إلا واحدا من أحصاها دخل الجنة وزاد همام عن أبي هريرة عن النبي صلى الله عليه وسلم إنه وتر يحب الوتر

*******************مجلد العزم بالدعاء ولا يقل إن شئت

*******************
إذا دعا أحدكم فليعزم في الدعاء ولا يقل اللهم إن شئت فأعطني فإن الله لا مستكره له

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب جميعا عن بن علية قال أبو بكر حدثنا إسماعيل بن علية عن عبد العزيز بن صهيب عن أنس قال قال رسول الله صلى الله عليه وسلم إذا دعا أحدكم فليعزم في الدعاء ولا يقل اللهم إن شئت فأعطني فإن الله لا مستكره له

*******************
إذا دعا أحدكم فلا يقل اللهم اغفر لي إن شئت ولكن ليعزم المسألة وليعظم الرغبة فإن الله لا يتعاظمه شيء أعطاه

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا دعا أحدكم فلا يقل اللهم اغفر لي إن شئت ولكن ليعزم المسألة وليعظم الرغبة فإن الله لا يتعاظمه شيء أعطاه

*******************
لا يقولن أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ليعزم في الدعاء فان الله صانع ما شاء لا مكره له

حدثنا إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثنا الحارث وهو بن عبد الرحمن بن أبي ذباب عن عطاء بن ميناء عن أبي هريرة قال قال النبي صلى الله عليه وسلم لا يقولن أحدكم اللهم اغفر لي إن شئت اللهم ارحمني إن شئت ليعزم في الدعاء فان الله صانع ما شاء لا مكره له

*******************مجلد تمني كراهة الموت لضر نزل به

*******************
لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيا فليقل اللهم أحيني ما كانت الحياة خير لي وتوفني إذا كانت الوفاة خيرا لي

حدثنا زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز عن أنس قال قال رسول الله صلى الله عليه وسلم لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيا فليقل اللهم أحيني ما كانت الحياة خير لي وتوفني إذا كانت الوفاة خيرا لي

*******************
بمثله غير أنه قال من ضر أصابه

حدثنا بن أبي خلف حدثنا روح حدثنا شعبة ح وحدثني زهير بن حرب حدثنا عفان حدثنا حماد يعني بن سلمة كلاهما عن ثابت عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه قال من ضر أصابه

*******************
لا يتمنين أحدكم الموت لتمنيته

حدثني حامد بن عمر حدثنا عبد الواحد حدثنا عاصم عن النضر بن أنس وأنس يومئذ حي قال أنس لولا أن رسول الله صلى الله عليه وسلم قال لا يتمنين أحدكم الموت لتمنيته

*******************
أن رسول الله صلى الله عليه وسلم نهانا أن ندعو بالموت لدعوت به

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن إسماعيل بن أبي خالد عن قيس بن أبي حازم قال دخلنا على خباب وقد أكتوي سبع كيات في بطنه فقال لو ما أن رسول الله صلى الله عليه وسلم نهانا أن ندعو بالموت لدعوت به

*******************
بهذا الإسناد

حدثناه إسحاق بن إبراهيم أخبرنا سفيان بن عيينة وجرير بن عبد الحميد ووكيع ح وحدثنا بن نمير حدثنا أبي ح وحدثنا عبيد الله بن معاذ ويحيى بن حبيب قالا حدثنا معتمر ح وحدثنا محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد

*******************
لا يتمنى أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا يتمنى أحدكم الموت ولا يدع به من قبل أن يأتيه إنه إذا مات أحدكم انقطع عمله وإنه لا يزيد المؤمن عمره إلا خيرا

*******************مجلد من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

*******************
من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك عن عبادة بن الصامت أن نبي الله صلى الله عليه وسلم قال من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

*******************
مثله

وحدثنا محمد بن المثني وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أنس بن مالك يحدث عن عبادة بن الصامت عن النبي صلى الله عليه وسلم مثله

*******************
من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقلت يا نبي الله أكراهية الموت فكلنا نكره الموت فقال ليس كذلك ولكن المؤمن إذا بشر برحمة الله ورضوانه وجنته أحب لقاء الله فأحب الله لقاءه وإن الكافر إذا بشر بعذاب الله وسخطه كره لقاء الله وكره الله لقاءه

حدثنا محمد بن عبد الله الرزي حدثنا خالد بن الحارث الهجيمي حدثنا سعيد عن قتادة عن زرارة عن سعد بن هشام عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه فقلت يا نبي الله أكراهية الموت فكلنا نكره الموت فقال ليس كذلك ولكن المؤمن إذا بشر برحمة الله ورضوانه وجنته أحب لقاء الله فأحب الله لقاءه وإن الكافر إذا بشر بعذاب الله وسخطه كره لقاء الله وكره الله لقاءه

*******************
بهذا الإسناد

حدثناه محمد بن بشار حدثنا محمد بن بكر حدثنا سعيد عن قتادة بهذا الإسناد

*******************
من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه والموت قبل لقاء الله

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن زكريا عن الشعبي عن شريح بن هانئ عن عائشة قالت قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه والموت قبل لقاء الله

*******************
بمثله

حدثناه إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا زكريا عن عامر حدثني شريح بن هانئ أن عائشة أخبرته أن رسول الله صلى الله عليه وسلم قال بمثله

*******************
من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه قال فأتيت عائشة فقلت يا أم المؤمنين سمعت أبا هريرة يذكر عن رسول الله صلى الله عليه وسلم حديثا إن كان كذلك فقد هلكنا فقالت إن الهالك من هلك بقول رسول الله صلى الله عليه وسلم وما ذاك قال قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه وليس منا أحد إلا وهو يكره الموت فقالت قد قاله رسول الله صلى الله عليه وسلم وليس بالذي تذهب إليه ولكن إذا شخص البصر وحشرج الصدر واقشعر الجلد وتشنجت الأصابع فعند ذلك من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

حدثنا سعيد بن عمرو الأشعثي أخبرنا عبثر عن مطرف عن عامر عن شريح بن هانئ عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه قال فأتيت عائشة فقلت يا أم المؤمنين سمعت أبا هريرة يذكر عن رسول الله صلى الله عليه وسلم حديثا إن كان كذلك فقد هلكنا فقالت إن الهالك من هلك بقول رسول الله صلى الله عليه وسلم وما ذاك قال قال رسول الله صلى الله عليه وسلم من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه وليس منا أحد إلا وهو يكره الموت فقالت قد قاله رسول الله صلى الله عليه وسلم وليس بالذي تذهب إليه ولكن إذا شخص البصر وحشرج الصدر واقشعر الجلد وتشنجت الأصابع فعند ذلك من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

*******************
بهذا الإسناد نحو حديث عبثر

وحدثناه إسحاق بن إبراهيم الحنظلي أخبرني جرير عن مطرف بهذا الإسناد نحو حديث عبثر

*******************
من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

حدثنا أبو بكر بن أبي شيبة وأبو عامر الأشعري وأبو كريب قالوا حدثنا أبو أسامة عن بريد عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وسلم قال من أحب لقاء الله أحب الله لقاءه ومن كره لقاء الله كره الله لقاءه

*******************مجلد فضل الذكر والدعاء والتقرب إلى الله

*******************
إن الله يقول أنا عند ظن عبدي بي وأنا معه إذا دعاني

حدثنا أبو كريب محمد بن العلاء حدثنا وكيع عن جعفر بن برقان عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يقول أنا عند ظن عبدي بي وأنا معه إذا دعاني

*******************
إذا تقرب عبدي مني شبرا تقربت منه ذراعا وإذا تقرب مني ذراعا تقربت منه باعا أو بوعا وإذا أتاني يمشي أتيته هرولة

حدثنا محمد بن بشار بن عثمان العبدي حدثنا يحيى يعني بن سعيد وابن أبي عدي عن سليمان وهو التيمي عن أنس بن مالك عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال الله إذا تقرب عبدي مني شبرا تقربت منه ذراعا وإذا تقرب مني ذراعا تقربت منه باعا أو بوعا وإذا أتاني يمشي أتيته هرولة

*******************
بهذا الإسناد ولم يذكر إذا أتاني يمشي أتيته هرولة

حدثنا محمد بن عبد الأعلى القيسي حدثنا معتمر عن أبيه بهذا الإسناد ولم يذكر إذا أتاني يمشي أتيته هرولة

*******************
يقول الله أنا عند ظن عبدي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ خير منه وإن اقترب إلي شبرا تقربت إليه ذراعا وإن اقترب إلي ذراعا اقتربت إليه باعا وإن أتاني يمشي أتيته هرولة

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أنا عند ظن عبدي وأنا معه حين يذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملإ ذكرته في ملإ خير منه وإن اقترب إلي شبرا تقربت إليه ذراعا وإن اقترب إلي ذراعا اقتربت إليه باعا وإن أتاني يمشي أتيته هرولة

*******************
من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاؤه سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب منى ذراعا تقربت منه باعا ومن أتاني يمشي أتيته هرولة ومن لقيني بقراب الأرض خطيئة لا يشرك بي شيئا لقيته بمثلها مغفرة قال إبراهيم حدثنا الحسن بن بشر حدثنا وكيع بهذا الحديث

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع حدثنا الأعمش عن المعرور بن سويد عن أبي ذر قال قال رسول الله صلى الله عليه وسلم يقول الله من جاء بالحسنة فله عشر أمثالها وأزيد ومن جاء بالسيئة فجزاؤه سيئة مثلها أو أغفر ومن تقرب مني شبرا تقربت منه ذراعا ومن تقرب منى ذراعا تقربت منه باعا ومن أتاني يمشي أتيته هرولة ومن لقيني بقراب الأرض خطيئة لا يشرك بي شيئا لقيته بمثلها مغفرة قال إبراهيم حدثنا الحسن بن بشر حدثنا وكيع بهذا الحديث

*******************
بهذا الإسناد نحوه غير أنه قال فله عشر أمثالها أو أزيد

حدثنا أبو كريب حدثنا أبو معاوية عن الأعمش بهذا الإسناد نحوه غير أنه قال فله عشر أمثالها أو أزيد

*******************مجلد كراهة الدعاء بتعجيل العقوبة في الدنيا

*******************
أن رسول الله صلى الله عليه وسلم عاد رجلا من المسلمين قد خفت فصار مثل الفرخ فقال له رسول الله صلى الله عليه وسلم هل كنت تدعو بشيء أو تسأله إياه قال نعم كنت أقول اللهم ما كنت معاقبي به في الآخرة فعجله لي في الدنيا فقال رسول الله صلى الله عليه وسلم سبحان الله لا تطيقه أو لا تستطيعه أفلا قلت اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }  قال فدعا الله له فشفاه

حدثنا أبو الخطاب زياد بن يحيى الحساني حدثنا محمد بن أبي عدي عن حميد عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم عاد رجلا من المسلمين قد خفت فصار مثل الفرخ فقال له رسول الله صلى الله عليه وسلم هل كنت تدعو بشيء أو تسأله إياه قال نعم كنت أقول اللهم ما كنت معاقبي به في الآخرة فعجله لي في الدنيا فقال رسول الله صلى الله عليه وسلم سبحان الله لا تطيقه أو لا تستطيعه أفلا قلت اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }  قال فدعا الله له فشفاه

*******************
بهذا الإسناد إلى قوله { وقنا عذاب النار }  ولم يذكر الزيادة

حدثناه عاصم بن النضر التيمي حدثنا خالد بن الحارث حدثنا حميد بهذا الإسناد إلى قوله { وقنا عذاب النار }  ولم يذكر الزيادة

*******************
أن رسول الله صلى الله عليه وسلم دخل على رجل من أصحابه يعوده وقد صار كالفرخ بمعنى حديث حميد غير أنه قال لا طاقة لك بعذاب الله ولم يذكر فدعا الله له فشفاه

وحدثني زهير بن حرب حدثنا عفان حدثنا حماد أخبرنا ثابت عن أنس أن رسول الله صلى الله عليه وسلم دخل على رجل من أصحابه يعوده وقد صار كالفرخ بمعنى حديث حميد غير أنه قال لا طاقة لك بعذاب الله ولم يذكر فدعا الله له فشفاه

*******************
بهذا الحديث

حدثنا محمد بن المثني وابن بشار قالا حدثنا سالم بن نوح العطار عن سعيد بن أبي عروبة عن قتادة عن أنس عن النبي صلى الله عليه وسلم بهذا الحديث

*******************مجلد فضل مجالس الذكر

*******************
إن لله تبارك وتعالى ملائكة سيارة فضلا يتبعون مجالس الذكر فإذا وجدوا مجلسا فيه ذكر قعدوا معهم وحف بعضهم بعضا بأجنحتهم حتى يملؤا ما بينهم وبين السماء الدنيا فإذا تفرقوا عرجوا وصعدوا إلى السماء قال فيسألهم الله وهو أعلم بهم من أين جئتم فيقولون جئنا من عند عباد لك في الأرض يسبحونك ويكبرونك ويهللونك ويحمدونك ويسألوك قال وماذا يسألوني قال يسألونك جنتك قال وهل رأوا جنتي قالوا لا أي رب قال فكيف لو رأوا جنتي قالوا ويستجيرونك قال ومم يستجيرونني قالوا من نارك يا رب قال وهل رأوا ناري قالوا لا قال فكيف لو رأوا ناري قالوا ويستغفرونك قال فيقول قد غفرت لهم فأعطيتهم ما سألوا وأجرتهم مما استجاروا قال فيقولون رب فيهم فلان عبد خطاء إنما مر فجلس معهم قال فيقول وله غفرت هم القوم لا يشقى بهم جليسهم

حدثنا محمد بن حاتم بن ميمون حدثنا بهز حدثنا وهيب حدثنا سهيل عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله تبارك وتعالى ملائكة سيارة فضلا يتبعون مجالس الذكر فإذا وجدوا مجلسا فيه ذكر قعدوا معهم وحف بعضهم بعضا بأجنحتهم حتى يملؤا ما بينهم وبين السماء الدنيا فإذا تفرقوا عرجوا وصعدوا إلى السماء قال فيسألهم الله وهو أعلم بهم من أين جئتم فيقولون جئنا من عند عباد لك في الأرض يسبحونك ويكبرونك ويهللونك ويحمدونك ويسألوك قال وماذا يسألوني قال يسألونك جنتك قال وهل رأوا جنتي قالوا لا أي رب قال فكيف لو رأوا جنتي قالوا ويستجيرونك قال ومم يستجيرونني قالوا من نارك يا رب قال وهل رأوا ناري قالوا لا قال فكيف لو رأوا ناري قالوا ويستغفرونك قال فيقول قد غفرت لهم فأعطيتهم ما سألوا وأجرتهم مما استجاروا قال فيقولون رب فيهم فلان عبد خطاء إنما مر فجلس معهم قال فيقول وله غفرت هم القوم لا يشقى بهم جليسهم

*******************مجلد فضل الدعاء باللهم ' آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار '

*******************
سأل قتادة أنسا أي دعوة كان يدعو بها النبي صلى الله عليه وسلم أكثر قال كان أكثر دعوة يدعو بها يقول اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }  قال وكان أنس إذا أراد أن يدعو بدعوة دعا بها فإذا أراد أن يدعو بدعاء دعا بها فيه

حدثني زهير بن حرب حدثنا إسماعيل يعني بن علية عن عبد العزيز وهو بن صهيب قال سأل قتادة أنسا أي دعوة كان يدعو بها النبي صلى الله عليه وسلم أكثر قال كان أكثر دعوة يدعو بها يقول اللهم { آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }  قال وكان أنس إذا أراد أن يدعو بدعوة دعا بها فإذا أراد أن يدعو بدعاء دعا بها فيه

*******************
قال كان رسول الله صلى الله عليه وسلم يقول { ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن ثابت عن أنس قال كان رسول الله صلى الله عليه وسلم يقول { ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار }

*******************مجلد فضل التهليل والتسبيح والدعاء

*******************
من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد أفضل مما جاء به إلا أحد عمل أكثر من ذلك ومن قال سبحان الله وبحمده في يوم مائة مرة حطت خطاياه ولو كانت مثل زبد البحر

حدثنا يحيى بن يحيى قال قرأت على مالك عن سمي عن أبي صالح عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد أفضل مما جاء به إلا أحد عمل أكثر من ذلك ومن قال سبحان الله وبحمده في يوم مائة مرة حطت خطاياه ولو كانت مثل زبد البحر

*******************
من قال حين يصبح وحين يمسي سبحان الله وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه

حدثني محمد بن عبد الملك الأموي حدثنا عبد العزيز بن المختار عن سهيل عن سمي عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من قال حين يصبح وحين يمسي سبحان الله وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه

*******************
من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرار كان كمن أعتق أربعة أنفس من ولد إسماعيل وقال سليمان حدثنا أبو عامر حدثنا عمر حدثنا عبد الله بن أبي السفر عن الشعبي عن ربيع بن خثيم بمثل ذلك قال فقلت للربيع ممن سمعته قال من عمرو بن ميمون قال فأتيت عمرو بن ميمون فقلت ممن سمعته قال من بن أبي ليلى قال فأتيت بن أبي ليلى فقلت ممن سمعته قال من أبي أيوب الأنصاري يحدثه عن رسول الله صلى الله عليه وسلم

حدثنا سليمان بن عبيد الله أبو أيوب الغيلاني حدثنا أبو عامر يعني العقدي حدثنا عمر وهو بن أبي زائدة عن أبي إسحاق عن عمرو بن ميمون قال من قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرار كان كمن أعتق أربعة أنفس من ولد إسماعيل وقال سليمان حدثنا أبو عامر حدثنا عمر حدثنا عبد الله بن أبي السفر عن الشعبي عن ربيع بن خثيم بمثل ذلك قال فقلت للربيع ممن سمعته قال من عمرو بن ميمون قال فأتيت عمرو بن ميمون فقلت ممن سمعته قال من بن أبي ليلى قال فأتيت بن أبي ليلى فقلت ممن سمعته قال من أبي أيوب الأنصاري يحدثه عن رسول الله صلى الله عليه وسلم

*******************
كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم

حدثنا محمد بن عبد الله بن نمير وزهير بن حرب وأبو كريب ومحمد بن طريف البجلي قالوا حدثنا بن فضيل عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كلمتان خفيفتان على اللسان ثقيلتان في الميزان حبيبتان إلى الرحمن سبحان الله وبحمده سبحان الله العظيم

*******************
لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إلي مما طلعت عليه الشمس

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لأن أقول سبحان الله والحمد لله ولا إله إلا الله والله أكبر أحب إلي مما طلعت عليه الشمس

*******************
علمني كلاما أقوله قال قل لا إله إلا الله وحده لا شريك له الله أكبر كبيرا والحمد لله كثيرا سبحان الله رب العالمين لا حول ولا قوة إلا بالله العزيز الحكيم قال فهؤلاء لربي فما لي قال قل اللهم اغفر لي وارحمني واهدني وارزقني قال موسى أما عافني فأنا أتوهم وما أدري ولم يذكر بن أبي شيبة في حديثه قول موسى

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر وابن نمير عن موسى الجهني ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا موسى الجهني عن مصعب بن سعد عن أبيه قال جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال علمني كلاما أقوله قال قل لا إله إلا الله وحده لا شريك له الله أكبر كبيرا والحمد لله كثيرا سبحان الله رب العالمين لا حول ولا قوة إلا بالله العزيز الحكيم قال فهؤلاء لربي فما لي قال قل اللهم اغفر لي وارحمني واهدني وارزقني قال موسى أما عافني فأنا أتوهم وما أدري ولم يذكر بن أبي شيبة في حديثه قول موسى

*******************
كان رسول الله صلى الله عليه وسلم يعلم من أسلم يقول اللهم اغفر لي وارحمني واهدني وارزقني

حدثنا أبو كامل الجحدري حدثنا عبد الواحد يعني بن زياد حدثنا أبو مالك الأشجعي عن أبيه قال كان رسول الله صلى الله عليه وسلم يعلم من أسلم يقول اللهم اغفر لي وارحمني واهدني وارزقني

*******************
كان الرجل إذا أسلم علمه النبي صلى الله عليه وسلم الصلاة ثم أمره أن يدعو بهؤلاء الكلمات اللهم اغفر لي وارحمني واهدني وعافني وارزقني

حدثنا سعيد بن أزهر الواسطي حدثنا أبو معاوية حدثنا أبو مالك الأشجعي عن أبيه قال كان الرجل إذا أسلم علمه النبي صلى الله عليه وسلم الصلاة ثم أمره أن يدعو بهؤلاء الكلمات اللهم اغفر لي وارحمني واهدني وعافني وارزقني

*******************
يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني ويجمع أصابعه إلا الإبهام فإن هؤلاء تجمع لك دنياك وآخرتك

حدثني زهير بن حرب حدثنا يزيد بن هارون أخبرنا أبو مالك عن أبيه أنه سمع النبي صلى الله عليه وسلم وأتاه رجل فقال يا رسول الله كيف أقول حين أسأل ربي قال قل اللهم اغفر لي وارحمني وعافني وارزقني ويجمع أصابعه إلا الإبهام فإن هؤلاء تجمع لك دنياك وآخرتك

*******************
أيعجز أحدكم أن يكسب كل يوم ألف حسنة فسأله سائل من جلسائه كيف يكسب أحدنا ألف حسنة قال يسبح مائة تسبيحة فيكتب له ألف حسنة أو يحط عنه ألف خطيئة

حدثنا أبو بكر بن أبي شيبة حدثنا مروان وعلي بن مسهر عن موسى الجهني ح وحدثنا محمد بن عبد الله بن نمير واللفظ له حدثنا أبي حدثنا موسى الجهني عن مصعب بن سعد حدثني أبي قال كنا عند رسول الله صلى الله عليه وسلم فقال أيعجز أحدكم أن يكسب كل يوم ألف حسنة فسأله سائل من جلسائه كيف يكسب أحدنا ألف حسنة قال يسبح مائة تسبيحة فيكتب له ألف حسنة أو يحط عنه ألف خطيئة

*******************مجلد فضل الاجتماع على تلاوة القرآن وعلى الذكر

*******************
من نفس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ومن ستر مسلما ستره الله في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله ويتدارسونه بينهم إلا نزلت عليهم السكينة وغشيتهم الرحمة وحفتهم الملائكة وذكرهم الله فيمن عنده ومن بطأ به عمله لم يسرع به نسبه

حدثنا يحيى بن يحيى التميمي وأبو بكر بن أبي شيبة ومحمد بن العلاء الهمداني واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من نفس عن مؤمن كربة من كرب الدنيا نفس الله عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر الله عليه في الدنيا والآخرة ومن ستر مسلما ستره الله في الدنيا والآخرة والله في عون العبد ما كان العبد في عون أخيه ومن سلك طريقا يلتمس فيه علما سهل الله له به طريقا إلى الجنة وما اجتمع قوم في بيت من بيوت الله يتلون كتاب الله ويتدارسونه بينهم إلا نزلت عليهم السكينة وغشيتهم الرحمة وحفتهم الملائكة وذكرهم الله فيمن عنده ومن بطأ به عمله لم يسرع به نسبه

*******************
بمثل حديث أبي معاوية غير أن حديث أبي أسامة ليس فيه ذكر التيسير على المعسر

حدثنا محمد بن عبد الله بن نمير حدثنا أبي ح وحدثناه نصر بن علي الجهضمي حدثنا أبو أسامة قالا حدثنا الأعمش حدثنا بن نمير عن أبي صالح وفي حديث أبي أسامة حدثنا أبو صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بمثل حديث أبي معاوية غير أن حديث أبي أسامة ليس فيه ذكر التيسير على المعسر

*******************
لا يقعد قوم يذكرون الله إلا حفتهم الملائكة وغشيتهم الرحمة ونزلت عليهم السكينة وذكرهم الله فيمن عنده

حدثنا محمد بن المثني وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة سمعت أبا إسحاق يحدث عن الأغر أبي مسلم أنه قال أشهد على أبي هريرة وأبي سعيد الخدري أنهما شهدا على النبي صلى الله عليه وسلم أنه قال لا يقعد قوم يذكرون الله إلا حفتهم الملائكة وغشيتهم الرحمة ونزلت عليهم السكينة وذكرهم الله فيمن عنده

*******************
في هذا الإسناد نحوه

وحدثنيه زهير بن حرب حدثنا عبد الرحمن حدثنا شعبة في هذا الإسناد نحوه

*******************
خرج معاوية على حلقة في المسجد فقال ما أجلسكم قالوا جلسنا نذكر الله قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم وما كان أحد بمنزلتي من رسول الله صلى الله عليه وسلم أقل عنه حديثا مني وإن رسول الله صلى الله عليه وسلم خرج على حلقة من أصحابه فقال ما أجلسكم قالوا جلسنا نذكر الله ونحمده على ما هدانا للإسلام ومن به علينا قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم ولكنه أتاني جبريل فأخبرني أن الله يباهي بكم الملائكة

حدثنا أبو بكر بن أبي شيبة حدثنا مرحوم بن عبد العزيز عن أبي نعامة السعدي عن أبي عثمان عن أبي سعيد الخدري قال خرج معاوية على حلقة في المسجد فقال ما أجلسكم قالوا جلسنا نذكر الله قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم وما كان أحد بمنزلتي من رسول الله صلى الله عليه وسلم أقل عنه حديثا مني وإن رسول الله صلى الله عليه وسلم خرج على حلقة من أصحابه فقال ما أجلسكم قالوا جلسنا نذكر الله ونحمده على ما هدانا للإسلام ومن به علينا قال آلله ما أجلسكم إلا ذاك قالوا والله ما أجلسنا إلا ذاك قال أما إني لم أستحلفكم تهمة لكم ولكنه أتاني جبريل فأخبرني أن الله يباهي بكم الملائكة

*******************مجلد استحباب الاستغفار والاستكثار منه

*******************
إنه ليغان على قلبي وإني لأستغفر الله في اليوم مائة مرة

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو الربيع العتكي جميعا عن حماد قال يحيى أخبرنا حماد بن زيد عن ثابت عن أبي بردة عن الأغر المزني وكانت له صحبة أن رسول الله صلى الله عليه وسلم قال إنه ليغان على قلبي وإني لأستغفر الله في اليوم مائة مرة

*******************
يحدث بن عمر قال قال رسول الله صلى الله عليه وسلم يا أيها الناس توبوا إلى الله فإني أتوب في اليوم إليه مائة مرة

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة عن عمرو بن مرة عن أبي بردة قال سمعت الأغر وكان من أصحاب النبي صلى الله عليه وسلم يحدث بن عمر قال قال رسول الله صلى الله عليه وسلم يا أيها الناس توبوا إلى الله فإني أتوب في اليوم إليه مائة مرة

*******************
في هذا الإسناد

حدثناه عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى حدثنا أبو داود وعبد الرحمن بن مهدي كلهم عن شعبة في هذا الإسناد

*******************
من تاب قبل ان تطلع الشمس من مغربها تاب الله عليه

حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد يعنى سليمان بن حيان ح وحدثنا بن نمير حدثنا أبو معاوية ح وحدثني أبو سعيد الأشج حدثنا حفص يعنى بن غياث كلهم عن هشام ح وحدثني أبو خيثمة زهير بن حرب واللفظ له حدثنا إسماعيل بن إبراهيم عن هشام بن حسان عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تاب قبل ان تطلع الشمس من مغربها تاب الله عليه

*******************مجلد استحباب خفض الصوت بالذكر

*******************
كنا مع النبي صلى الله عليه وسلم في سفر فجعل الناس يجهرون بالتكبير فقال النبي صلى الله عليه وسلم أيها الناس أربعوا على أنفسكم إنكم ليس تدعون أصم ولا غائبا إنكم تدعون سميعا قريبا وهو معكم قال وأنا خلفه وأنا أقول لا حول ولا قوة الا بالله فقال يا عبد الله بن قيس ألا أدلك على كنز من كنوز الجنة فقلت بلى يا رسول الله قال قل لا حول ولا قوة الا بالله

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن فضيل وأبو معاوية عن عاصم عن أبي عثمان عن أبي موسى قال كنا مع النبي صلى الله عليه وسلم في سفر فجعل الناس يجهرون بالتكبير فقال النبي صلى الله عليه وسلم أيها الناس أربعوا على أنفسكم إنكم ليس تدعون أصم ولا غائبا إنكم تدعون سميعا قريبا وهو معكم قال وأنا خلفه وأنا أقول لا حول ولا قوة الا بالله فقال يا عبد الله بن قيس ألا أدلك على كنز من كنوز الجنة فقلت بلى يا رسول الله قال قل لا حول ولا قوة الا بالله

*******************
بهذا الإسناد نحوه

حدثنا بن نمير وإسحاق بن إبراهيم وأبو سعيد الأشج جميعا عن حفص بن غياث عن عاصم بهذا الإسناد نحوه

*******************
أنهم كانوا مع رسول الله صلى الله عليه وسلم وهم يصعدون في ثنية قال فجعل رجل كلما علا ثنية نادى لا إله إلا الله والله أكبر قال فقال نبي الله صلى الله عليه وسلم إنكم لا تنادون أصم ولا غائبا قال فقال يا أبا موسى أو يا عبد الله بن قيس ألا أدلك على كلمة من كنز الجنة قلت ما هي يا رسول الله قال لا حول ولا قوة الا بالله

حدثنا أبو كامل فضيل بن حسين حدثنا يزيد يعنى بن زريع حدثنا التيمي عن أبي عثمان عن أبي موسى أنهم كانوا مع رسول الله صلى الله عليه وسلم وهم يصعدون في ثنية قال فجعل رجل كلما علا ثنية نادى لا إله إلا الله والله أكبر قال فقال نبي الله صلى الله عليه وسلم إنكم لا تنادون أصم ولا غائبا قال فقال يا أبا موسى أو يا عبد الله بن قيس ألا أدلك على كلمة من كنز الجنة قلت ما هي يا رسول الله قال لا حول ولا قوة الا بالله

*******************
نحوه

وحدثناه محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان عن أبي موسى قال بينما رسول الله صلى الله عليه وسلم فذكر نحوه

*******************
كنا مع النبي صلى الله عليه وسلم في سفر فذكر نحو حديث عاصم

حدثنا خلف بن هشام وأبو الربيع قالا حدثنا حماد بن زيد عن أيوب عن أبي عثمان عن أبي موسى قال كنا مع النبي صلى الله عليه وسلم في سفر فذكر نحو حديث عاصم

*******************
كنا مع رسول الله صلى الله عليه وسلم في غزاة فذكر الحديث وقال فيه والذي تدعونه أقرب إلى أحدكم من عنق راحلة أحدكم وليس في حديثه ذكر لا حول ولا قوة الا بالله

وحدثنا إسحاق بن إبراهيم أخبرنا الثقفي حدثنا خالد الحذاء عن أبي عثمان عن أبي موسى قال كنا مع رسول الله صلى الله عليه وسلم في غزاة فذكر الحديث وقال فيه والذي تدعونه أقرب إلى أحدكم من عنق راحلة أحدكم وليس في حديثه ذكر لا حول ولا قوة الا بالله

*******************
ألا أدلك على كلمة من كنوز الجنة أو قال على كنز من كنوز الجنة فقلت بلى فقال لا حول ولا قوة إلا بالله

حدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا عثمان وهو بن غياث حدثنا أبو عثمان عن أبي موسى الأشعري قال قال لي رسول الله صلى الله عليه وسلم ألا أدلك على كلمة من كنوز الجنة أو قال على كنز من كنوز الجنة فقلت بلى فقال لا حول ولا قوة إلا بالله

*******************
قال لرسول الله صلى الله عليه وسلم علمني دعاء أدعو به في صلاتي قال قل اللهم إني ظلمت نفسي ظلما كبيرا وقال قتيبة كثيرا ولا يغفر الذنوب الا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح أخبرنا الليث عن يزيد بن أبي حبيب عن أبي الخير عن عبد الله بن عمرو عن أبي بكر انه قال لرسول الله صلى الله عليه وسلم علمني دعاء أدعو به في صلاتي قال قل اللهم إني ظلمت نفسي ظلما كبيرا وقال قتيبة كثيرا ولا يغفر الذنوب الا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم

*******************
علمني يا رسول الله دعاء أدعو به في صلاتي وفي بيتي ثم ذكر بمثل حديث الليث غير انه قال ظلما كثيرا

وحدثنيه أبو الطاهر أخبرنا عبد الله بن وهب أخبرني رجل سماه وعمرو بن الحارث عن يزيد بن أبي حبيب عن أبي الخير انه سمع عبد الله بن عمرو بن العاص يقول إن أبا بكر الصديق قال لرسول الله صلى الله عليه وسلم علمني يا رسول الله دعاء أدعو به في صلاتي وفي بيتي ثم ذكر بمثل حديث الليث غير انه قال ظلما كثيرا

*******************مجلد التعوذ من شر الفتن وغيرها

*******************
ان رسول الله صلى الله عليه وسلم كان يدعو بهؤلاء الدعوات اللهم فإني أعوذ بك من فتنة النار وعذاب النار وفتنة القبر وعذاب القبر ومن شر فتنة الغنى ومن شر فتنة الفقر وأعوذ بك من شر فتنة المسيح الدجال اللهم اغسل خطاياي بماء الثلج والبرد ونق قلبي من الخطايا كما نقيت الثوب الأبيض من الدنس وباعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم فإني أعوذ بك من الكسل والهرم والمأثم والمغرم

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قالا حدثنا بن نمير حدثنا هشام عن أبيه عن عائشة ان رسول الله صلى الله عليه وسلم كان يدعو بهؤلاء الدعوات اللهم فإني أعوذ بك من فتنة النار وعذاب النار وفتنة القبر وعذاب القبر ومن شر فتنة الغنى ومن شر فتنة الفقر وأعوذ بك من شر فتنة المسيح الدجال اللهم اغسل خطاياي بماء الثلج والبرد ونق قلبي من الخطايا كما نقيت الثوب الأبيض من الدنس وباعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم فإني أعوذ بك من الكسل والهرم والمأثم والمغرم

*******************
بهذا الإسناد

وحدثناه أبو كريب حدثنا أبو معاوية ووكيع عن هشام بهذا الإسناد

*******************مجلد التعوذ من العجز والكسل وغيره

*******************
اللهم إني أعوذ بك من العجز والكسل والجبن والهرم والبخل وأعوذ بك من عذاب القبر ومن فتنة المحيا والممات

حدثنا يحيى بن أيوب حدثنا بن علية قال وأخبرنا سليمان التيمي حدثنا أنس بن مالك قال كان رسول الله صلى الله عليه وسلم يقول اللهم إني أعوذ بك من العجز والكسل والجبن والهرم والبخل وأعوذ بك من عذاب القبر ومن فتنة المحيا والممات

*******************
بمثله غير أن يزيد ليس في حديثه قوله ومن فتنة المحيا والممات

وحدثنا أبو كامل حدثنا يزيد بن زريع ح وحدثنا محمد بن عبد الأعلى حدثنا معتمر كلاهما عن التيمي عن أنس عن النبي صلى الله عليه وسلم بمثله غير أن يزيد ليس في حديثه قوله ومن فتنة المحيا والممات

*******************
أنه تعوذ من أشياء ذكرها والبخل

حدثنا أبو كريب محمد بن العلاء أخبرنا بن مبارك عن سليمان التيمي عن أنس بن مالك عن النبي صلى الله عليه وسلم أنه تعوذ من أشياء ذكرها والبخل

*******************
كان النبي صلى الله عليه وسلم يدعو بهؤلاء الدعوات اللهم إني أعوذ بك من البخل والكسل وأرذل العمر وعذاب القبر وفتنة المحيا والممات

حدثنا أبو بكر بن نافع العبدي حدثنا بهز بن أسد العمى حدثنا هارون الأعور حدثنا شعيب بن الحبحاب عن أنس قال كان النبي صلى الله عليه وسلم يدعو بهؤلاء الدعوات اللهم إني أعوذ بك من البخل والكسل وأرذل العمر وعذاب القبر وفتنة المحيا والممات

*******************مجلد في التعوذ من سوء القضاء ودرك الشقاء وغيره

*******************
أن النبي صلى الله عليه وسلم كان يتعوذ من سوء القضاء ومن درك الشقاء ومن شماتة الأعداء ومن جهد البلاء قال عمرو في حديثه قال سفيان أشك أني زدت واحدة منها

حدثني عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة حدثني سمي عن أبي صالح عن أبي هريرة أن النبي صلى الله عليه وسلم كان يتعوذ من سوء القضاء ومن درك الشقاء ومن شماتة الأعداء ومن جهد البلاء قال عمرو في حديثه قال سفيان أشك أني زدت واحدة منها

*******************
من نزل منزلا ثم قال أعوذ بكلمات الله التامات من شر ما خلق لم يضره شيء حتى يرتحل من منزله ذلك

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثنا محمد بن رمح واللفظ له أخبرنا الليث عن يزيد بن أبي حبيب عن الحارث بن يعقوب أن يعقوب بن عبد الله حدثه أنه سمع بسر بن سعيد يقول سمعت سعد بن أبي وقاص يقول سمعت خولة بنت حكيم السلمية تقول سمعت رسول الله صلى الله عليه وسلم يقول من نزل منزلا ثم قال أعوذ بكلمات الله التامات من شر ما خلق لم يضره شيء حتى يرتحل من منزله ذلك

*******************
إذا نزل أحدكم منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لا يضره شيء حتى يرتحل منه

وحدثنا هارون بن معروف وأبو الطاهر كلاهما عن بن وهب واللفظ لهارون حدثنا عبد الله بن وهب قال وأخبرنا عمرو وهو بن الحارث أن يزيد بن أبي حبيب والحارث بن يعقوب حدثاه عن يعقوب بن عبد الله بن الأشج عن بسر بن سعيد عن سعد بن أبي وقاص عن خولة بنت حكيم السلمية أنها سمعت رسول الله صلى الله عليه وسلم يقول إذا نزل أحدكم منزلا فليقل أعوذ بكلمات الله التامات من شر ما خلق فإنه لا يضره شيء حتى يرتحل منه

*******************
يا رسول الله ما لقيت من عقرب لدغتني البارحة قال أما لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك

قال يعقوب وقال القعقاع بن حكيم عن ذكوان أبي صالح عن أبي هريرة أنه قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله ما لقيت من عقرب لدغتني البارحة قال أما لو قلت حين أمسيت أعوذ بكلمات الله التامات من شر ما خلق لم تضرك

*******************
يا رسول الله لدغتني عقرب بمثل حديث بن وهب

وحدثني عيسى بن حماد المصري أخبرني الليث عن يزيد بن أبي حبيب عن جعفر عن يعقوب أنه ذكر له أن أبا صالح مولى غطفان أخبره أنه سمع أبا هريرة يقول قال رجل يا رسول الله لدغتني عقرب بمثل حديث بن وهب

*******************مجلد ما يقول عند النوم وأخذ المضجع

*******************
إذا أخذت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللهم إني أسلمت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبنبيك الذي أرسلت وأجعلهن من آخر كلامك فإن مت من ليلتك مت وأنت على الفطرة قال فرددتهن لأستذكرهن فقلت آمنت برسولك الذي أرسلت قال قل آمنت بنبيك الذي أرسلت

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن سعد بن عبيدة حدثني البراء بن عازب أن رسول الله صلى الله عليه وسلم قال إذا أخذت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللهم إني أسلمت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبنبيك الذي أرسلت وأجعلهن من آخر كلامك فإن مت من ليلتك مت وأنت على الفطرة قال فرددتهن لأستذكرهن فقلت آمنت برسولك الذي أرسلت قال قل آمنت بنبيك الذي أرسلت

*******************
بهذا الحديث غير أن منصورا أتم حديثا وزاد في حديث حصين وإن أصبح أصاب خيرا

وحدثنا محمد بن عبد الله بن نمير حدثنا عبد الله يعنى بن إدريس قال سمعت حصينا عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم بهذا الحديث غير أن منصورا أتم حديثا وزاد في حديث حصين وإن أصبح أصاب خيرا

*******************
أن رسول الله صلى الله عليه وسلم أمر رجلا إذا أخذ مضجعه من الليل أن يقول اللهم أسلمت نفسي إليك ووجهت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبرسولك الذي أرسلت فإن مات مات على الفطرة ولم يذكر بن بشار في حديثه من الليل

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا شعبة ح وحدثنا بن بشار حدثنا عبد الرحمن وأبو داود قالا حدثنا شعبة عن عمرو بن مرة قال سمعت سعد بن عبيدة يحدث عن البراء بن عازب أن رسول الله صلى الله عليه وسلم أمر رجلا إذا أخذ مضجعه من الليل أن يقول اللهم أسلمت نفسي إليك ووجهت وجهي إليك وألجأت ظهري إليك وفوضت أمري إليك رغبة ورهبة إليك لا ملجأ ولا منجا منك إلا إليك آمنت بكتابك الذي أنزلت وبرسولك الذي أرسلت فإن مات مات على الفطرة ولم يذكر بن بشار في حديثه من الليل

*******************
يا فلان إذا أويت إلى فراشك بمثل حديث عمرو بن مرة غير أنه قال وبنبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبت خيرا

حدثنا يحيى بن يحيى أخبرنا أبو الأحوص عن أبي إسحاق عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم لرجل يا فلان إذا أويت إلى فراشك بمثل حديث عمرو بن مرة غير أنه قال وبنبيك الذي أرسلت فإن مت من ليلتك مت على الفطرة وإن أصبحت أصبت خيرا

*******************
أمر رسول الله صلى الله عليه وسلم رجلا بمثله ولم يذكر وإن أصبحت أصبت خيرا

حدثنا بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق أنه سمع البراء بن عازب يقول أمر رسول الله صلى الله عليه وسلم رجلا بمثله ولم يذكر وإن أصبحت أصبت خيرا

*******************
أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه قال اللهم باسمك أحيا وباسمك أموت وإذا استيقظ قال { الحمد لله الذي }  أحيانا بعد ما أماتنا وإليه النشور

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن عبد الله بن أبي السفر عن أبي بكر بن أبي موسى عن البراء أن النبي صلى الله عليه وسلم كان إذا أخذ مضجعه قال اللهم باسمك أحيا وباسمك أموت وإذا استيقظ قال { الحمد لله الذي }  أحيانا بعد ما أماتنا وإليه النشور

*******************
أنه أمر رجلا إذا أخذ مضجعه قال اللهم خلقت نفسي وأنت توفاها لك مماتها ومحياها إن أحييتها فاحفظها وإن أمتها فاغفر لها اللهم إني أسألك العافية فقال له رجل أسمعت هذا من عمر فقال من خير من عمر من رسول الله صلى الله عليه وسلم قال بن نافع في روايته عن عبد الله بن الحارث ولم يذكر سمعت

حدثنا عقبة بن مكرم العمي وأبو بكر بن نافع قالا حدثنا غندر حدثنا شعبة عن خالد قال سمعت عبد الله بن الحارث يحدث عن عبد الله بن عمر أنه أمر رجلا إذا أخذ مضجعه قال اللهم خلقت نفسي وأنت توفاها لك مماتها ومحياها إن أحييتها فاحفظها وإن أمتها فاغفر لها اللهم إني أسألك العافية فقال له رجل أسمعت هذا من عمر فقال من خير من عمر من رسول الله صلى الله عليه وسلم قال بن نافع في روايته عن عبد الله بن الحارث ولم يذكر سمعت

*******************
كان أبو صالح يأمرنا إذا أراد أحدنا أن ينام أن يضطجع على شقة الأيمن ثم يقول اللهم رب السماوات ورب الأرض ورب العرش العظيم ربنا ورب كل شيء فالق الحب والنوى ومنزل التوراة والإنجيل والفرقان أعوذ بك من شر كل شيء أنت آخذ بناصيته اللهم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر وكان يروى ذلك عن أبي هريرة عن النبي صلى الله عليه وسلم

حدثني زهير بن حرب حدثنا جرير عن سهيل قال كان أبو صالح يأمرنا إذا أراد أحدنا أن ينام أن يضطجع على شقة الأيمن ثم يقول اللهم رب السماوات ورب الأرض ورب العرش العظيم ربنا ورب كل شيء فالق الحب والنوى ومنزل التوراة والإنجيل والفرقان أعوذ بك من شر كل شيء أنت آخذ بناصيته اللهم أنت الأول فليس قبلك شيء وأنت الآخر فليس بعدك شيء وأنت الظاهر فليس فوقك شيء وأنت الباطن فليس دونك شيء اقض عنا الدين وأغننا من الفقر وكان يروى ذلك عن أبي هريرة عن النبي صلى الله عليه وسلم

*******************
كان رسول الله صلى الله عليه وسلم يأمرنا إذا أخذنا مضجعنا أن نقول بمثل حديث جرير وقال من شر كل دابة أنت آخذ بناصيتها

وحدثني عبد الحميد بن بيان الواسطي حدثنا خالد يعنى الطحان عن سهيل عن أبيه عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يأمرنا إذا أخذنا مضجعنا أن نقول بمثل حديث جرير وقال من شر كل دابة أنت آخذ بناصيتها

*******************
أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها قولي اللهم رب السماوات السبع بمثل حديث سهيل عن أبيه

وحدثنا أبو كريب محمد بن العلاء حدثنا أبو أسامة ح وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن أبي عبيدة حدثنا أبي كلاهما عن الأعمش عن أبي صالح عن أبي هريرة قال أتت فاطمة النبي صلى الله عليه وسلم تسأله خادما فقال لها قولي اللهم رب السماوات السبع بمثل حديث سهيل عن أبيه

*******************
إذا أوى أحدكم إلى فراشه فليأخذ داخلة إزاره فلينفض بها فراشه وليسم الله فإنه لا يعلم ما خلفه بعده على فراشه فإذا أراد أن يضطجع فليضطجع على شقه الأيمن وليقل سبحانك اللهم ربي بك وضعت جنبي وبك أرفعه إن أمسكت نفسي فاغفر لها وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين

وحدثنا إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثنا عبيد الله حدثني سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا أوى أحدكم إلى فراشه فليأخذ داخلة إزاره فلينفض بها فراشه وليسم الله فإنه لا يعلم ما خلفه بعده على فراشه فإذا أراد أن يضطجع فليضطجع على شقه الأيمن وليقل سبحانك اللهم ربي بك وضعت جنبي وبك أرفعه إن أمسكت نفسي فاغفر لها وإن أرسلتها فاحفظها بما تحفظ به عبادك الصالحين

*******************
بهذا الإسناد وقال ثم ليقل باسمك ربي وضعت جنبي فإن أحييت نفسي فارحمها

وحدثنا أبو كريب حدثنا عبدة عن عبيد الله بن عمر بهذا الإسناد وقال ثم ليقل باسمك ربي وضعت جنبي فإن أحييت نفسي فارحمها

*******************
أن رسول الله صلى الله عليه وسلم كان إذا آوى إلى فراشه قال الحمد لله الذي أطعمنا وسقانا وكفانا وآوانا فكم ممن لا كافي له ولا مؤوي

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن حماد بن سلمة عن ثابت عن أنس أن رسول الله صلى الله عليه وسلم كان إذا آوى إلى فراشه قال الحمد لله الذي أطعمنا وسقانا وكفانا وآوانا فكم ممن لا كافي له ولا مؤوي

*******************مجلد التعوذ من شر ما عمل ومن شر ما لم يعمل

*******************
سألت عائشة عما كان رسول الله صلى الله عليه وسلم يدعو به الله قالت كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل

حدثنا يحيى بن يحيى وإسحاق بن إبراهيم واللفظ ليحيى قالا أخبرنا جرير عن منصور عن هلال عن فروة بن نوفل الأشجعي قال سألت عائشة عما كان رسول الله صلى الله عليه وسلم يدعو به الله قالت كان يقول اللهم إني أعوذ بك من شر ما عملت ومن شر ما لم أعمل

*******************
كان يقول اللهم إني أعوذ بك من شر ما عملت شر ما لم أعمل

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا عبد الله بن إدريس عن حصين عن هلال عن فروة بن نوفل قال سألت عائشة عن دعاء كان يدعو به رسول الله صلى الله عليه وسلم فقالت كان يقول اللهم إني أعوذ بك من شر ما عملت شر ما لم أعمل

*******************
بهذا الإسناد مثله غير أن في حديث محمد بن جعفر ومن شر ما لم أعمل

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن أبي عدي ح وحدثنا محمد بن عمرو بن جبلة حدثنا محمد يعني بن جعفر كلاهما عن شعبة عن حصين بهذا الإسناد مثله غير أن في حديث محمد بن جعفر ومن شر ما لم أعمل

*******************
أن النبي صلى الله عليه وسلم كان يقول في دعائه اللهم أني أعوذ بك من شر ما عملت وشر ما لم أعمل

وحدثني عبد الله بن هاشم حدثنا وكيع عن الأوزاعي عن عبدة بن أبي لبابة عن هلال بن يساف عن فروة بن نوفل عن عائشة أن النبي صلى الله عليه وسلم كان يقول في دعائه اللهم أني أعوذ بك من شر ما عملت وشر ما لم أعمل

*******************
أن رسول الله صلى الله عليه وسلم كان يقول اللهم لك أسلمت وبك أمنت وعليك توكلت وإليك أنبت وبك خاصمت اللهم إني أعوذ بعزتك لا إله إلا أنت أن تضلني أنت الحي الذي لا يموت والجن والإنس يموتون

حدثني حجاج بن الشاعر حدثنا عبد الله بن عمرو أبو معمر حدثنا عبد الوارث حدثنا الحسين حدثني بن بريدة عن يحيى بن يعمر عن بن عباس أن رسول الله صلى الله عليه وسلم كان يقول اللهم لك أسلمت وبك أمنت وعليك توكلت وإليك أنبت وبك خاصمت اللهم إني أعوذ بعزتك لا إله إلا أنت أن تضلني أنت الحي الذي لا يموت والجن والإنس يموتون

*******************
أن النبي صلى الله عليه وسلم كان إذا كان في سفر وأسحر يقول سمع سامع بحمد الله وحسن بلائه علينا ربنا صاحبنا وأفضل علينا عائذا بالله من النار

حدثني أبو الطاهر أخبرنا عبد الله بن وهب أخبرني سليمان بن بلال عن سهيل بن أبي صالح عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم كان إذا كان في سفر وأسحر يقول سمع سامع بحمد الله وحسن بلائه علينا ربنا صاحبنا وأفضل علينا عائذا بالله من النار

*******************
أنه كان يدعو بهذا الدعاء اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني اللهم اغفر لي جدي وهزلي وخطئي وعمدي وكل ذلك عندي اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أنت أعلم به مني أنت المقدم وأنت المؤخر وأنت على كل شيء قدير

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي إسحاق عن أبي بردة بن أبي موسى الأشعري عن أبيه عن النبي صلى الله عليه وسلم أنه كان يدعو بهذا الدعاء اللهم اغفر لي خطيئتي وجهلي وإسرافي في أمري وما أنت أعلم به مني اللهم اغفر لي جدي وهزلي وخطئي وعمدي وكل ذلك عندي اللهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أنت أعلم به مني أنت المقدم وأنت المؤخر وأنت على كل شيء قدير

*******************
في هذا الإسناد

وحدثناه محمد بن بشار حدثنا عبد الملك بن الصباح المسمعي حدثنا شعبة في هذا الإسناد

*******************
اللهم أصلح لي ديني الذي هو عصمة أمري وأصلح لي دنياي التي فيها معاشي وأصلح لي آخرتي التي فيها معادى وأجعل الحياة زيادة لي في كل خير وأجعل الموت راحة لي من كل شر

حدثنا إبراهيم بن دينار حدثنا أبو قطن عمرو بن الهيثم القطعي عن عبد العزيز بن عبد الله بن أبي سلمة الماجشون عن قدامة بن موسى عن أبي صالح السمان عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يقول اللهم أصلح لي ديني الذي هو عصمة أمري وأصلح لي دنياي التي فيها معاشي وأصلح لي آخرتي التي فيها معادى وأجعل الحياة زيادة لي في كل خير وأجعل الموت راحة لي من كل شر

*******************
اللهم إني أسألك الهدى والتقى والعفاف والغنى

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم أنه كان يقول اللهم إني أسألك الهدى والتقى والعفاف والغنى

*******************
بهذا الإسناد مثله غير أن بن المثنى قال في روايته والعفة

وحدثنا بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان عن أبي إسحاق بهذا الإسناد مثله غير أن بن المثنى قال في روايته والعفة

*******************
كان يقول اللهم إني أعوذ بك من العجز والكسل والجبن والبخل والهرم وعذاب القبر اللهم آت نفسي تقواها وزكها أنت خير من زكاها أنت وليها ومولاها اللهم إني أعوذ بك من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعوة لا يستجاب لها

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم ومحمد بن عبد الله بن نمير واللفظ لابن نمير قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن عاصم عن عبد الله بن الحارث وعن أبي عثمان النهدي عن زيد بن أرقم قال لا أقول لكم إلا كما كان رسول الله صلى الله عليه وسلم يقول كان يقول اللهم إني أعوذ بك من العجز والكسل والجبن والبخل والهرم وعذاب القبر اللهم آت نفسي تقواها وزكها أنت خير من زكاها أنت وليها ومولاها اللهم إني أعوذ بك من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعوة لا يستجاب لها

*******************
كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال الحسن فحدثني الزبيد أنه حفظ عن إبراهيم في هذا له الملك وله الحمد وهو على كل شيء قدير اللهم أسألك خير هذه الليلة وأعوذ بك من شر هذه الليلة وشر ما بعدها اللهم إني أعوذ بك من الكسل وسوء الكبر اللهم إني أعوذ بك من عذاب في النار وعذاب في القبر

حدثنا قتيبة بن سعيد حدثنا عبد الواحد بن زياد عن الحسن بن عبيد الله حدثنا إبراهيم بن سويد النخعي حدثنا عبد الرحمن بن يزيد عن عبد الله بن مسعود قال كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال الحسن فحدثني الزبيد أنه حفظ عن إبراهيم في هذا له الملك وله الحمد وهو على كل شيء قدير اللهم أسألك خير هذه الليلة وأعوذ بك من شر هذه الليلة وشر ما بعدها اللهم إني أعوذ بك من الكسل وسوء الكبر اللهم إني أعوذ بك من عذاب في النار وعذاب في القبر

*******************
كان نبي الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال أراه قال فيهن له الملك وله الحمد وهو على كل شيء قدير رب أسألك خير ما في هذه الليلة وخير ما بعدها وأعوذ بك من شر ما في هذه الليلة وشر ما بعدها رب أعوذ بك من الكسل وسوء الكبر رب أعوذ بك من عذاب في النار وعذاب في القبر وإذا أصبح قال ذلك أيضا أصبحنا وأصبح الملك لله

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الحسن بن عبيد الله عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله قال كان نبي الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له قال أراه قال فيهن له الملك وله الحمد وهو على كل شيء قدير رب أسألك خير ما في هذه الليلة وخير ما بعدها وأعوذ بك من شر ما في هذه الليلة وشر ما بعدها رب أعوذ بك من الكسل وسوء الكبر رب أعوذ بك من عذاب في النار وعذاب في القبر وإذا أصبح قال ذلك أيضا أصبحنا وأصبح الملك لله

*******************
كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له اللهم إني أسألك من خير هذه الليلة وخير ما فيها وأعوذ بك من شرها وشر ما فيها اللهم إني أعوذ بك من الكسل والهرم وسوء الكبر وفتنة الدنيا وعذاب القبر قال الحسن بن عبيد الله وزادني فيه زبيد عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله رفعه أنه قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير

حدثنا أبو بكر بن أبي شيبة حدثنا حسين بن علي عن زائدة عن الحسن بن عبيد الله عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله قال كان رسول الله صلى الله عليه وسلم إذا أمسى قال أمسينا وأمسى الملك لله والحمد لله لا إله إلا الله وحده لا شريك له اللهم إني أسألك من خير هذه الليلة وخير ما فيها وأعوذ بك من شرها وشر ما فيها اللهم إني أعوذ بك من الكسل والهرم وسوء الكبر وفتنة الدنيا وعذاب القبر قال الحسن بن عبيد الله وزادني فيه زبيد عن إبراهيم بن سويد عن عبد الرحمن بن يزيد عن عبد الله رفعه أنه قال لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير

*******************
لا إله إلا الله وحده أعز جنده ونصر عبده وغلب الأحزاب وحده فلا شيء بعده

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم صلى الله عليه وسلم كان يقول لا إله إلا الله وحده أعز جنده ونصر عبده وغلب الأحزاب وحده فلا شيء بعده

*******************
قل اللهم اهدني وسددني وأذكر بالهدى هدايتك الطريق والسداد سداد السهم

حدثنا أبو كريب محمد بن العلاء حدثنا بن إدريس قال سمعت عاصم بن كليب عن أبي بردة عن علي قال قال لي رسول الله صلى الله عليه وسلم قل اللهم اهدني وسددني وأذكر بالهدى هدايتك الطريق والسداد سداد السهم

*******************
قل اللهم إني أسألك الهدى والسداد ثم ذكر بمثله

وحدثنا بن نمير حدثنا عبد الله يعنى بن إدريس أخبرنا عاصم بن كليب بهذا الإسناد قال قال لي رسول الله صلى الله عليه وسلم قل اللهم إني أسألك الهدى والسداد ثم ذكر بمثله

*******************مجلد التسبيح أول النهار وعند النوم

*******************
أن النبي صلى الله عليه وسلم خرج من عندها بكرة حين صلى الصبح وهى في مسجدها ثم رجع بعد أن أضحى وهي جالسة فقال ما زلت على الحال التي فارقتك عليها قالت نعم قال النبي صلى الله عليه وسلم لقد قلت بعدك أربع كلمات ثلاث مرات لو وزنت بما قلت منذ اليوم لوزنتهن سبحان الله وبحمده عدد خلقه ورضا نفسه وزنة عرشه ومداد كلماته

حدثنا قتيبة بن سعيد وعمرو الناقد وابن أبي عمر واللفظ لابن أبي عمر قالوا حدثنا سفيان عن محمد بن عبد الرحمن مولى آل طلحة عن كريب عن بن عباس عن جويرية أن النبي صلى الله عليه وسلم خرج من عندها بكرة حين صلى الصبح وهى في مسجدها ثم رجع بعد أن أضحى وهي جالسة فقال ما زلت على الحال التي فارقتك عليها قالت نعم قال النبي صلى الله عليه وسلم لقد قلت بعدك أربع كلمات ثلاث مرات لو وزنت بما قلت منذ اليوم لوزنتهن سبحان الله وبحمده عدد خلقه ورضا نفسه وزنة عرشه ومداد كلماته

*******************
مر بها رسول الله صلى الله عليه وسلم حين صلى صلاة الغداة أو بعدما صلى الغداة فذكر نحوه غير أنه قال سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنة عرشه سبحان الله مداد كلماته

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق عن محمد بن بشر عن مسعر عن محمد بن عبد الرحمن عن أبي رشدين عن بن عباس عن جويرية قالت مر بها رسول الله صلى الله عليه وسلم حين صلى صلاة الغداة أو بعدما صلى الغداة فذكر نحوه غير أنه قال سبحان الله عدد خلقه سبحان الله رضا نفسه سبحان الله زنة عرشه سبحان الله مداد كلماته

*******************
أن فاطمة اشتكت ما تلقى من الرحى في يدها وأتى النبي صلى الله عليه وسلم سبى فانطلقت فلم تجده ولقيت عائشة فأخبرتها فلما جاء النبي صلى الله عليه وسلم أخبرته عائشة بمجيء فاطمة إليها فجاء النبي صلى الله عليه وسلم إلينا وقد أخذنا مضاجعنا فذهبنا نقوم فقال النبي صلى الله عليه وسلم على مكانكما فقعد بيننا حتى وجدت برد قدمه على صدري ثم قال ألا أعلمكما خيرا مما سألتما إذا أخذتما مضاجعكما أن تكبرا الله أربعا وثلاثين وتسبحاه ثلاثا وثلاثين وتحمداه ثلاث وثلاثين فهو خير لكما من خادم

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن الحكم قال سمعت بن أبي ليلى حدثنا علي أن فاطمة اشتكت ما تلقى من الرحى في يدها وأتى النبي صلى الله عليه وسلم سبى فانطلقت فلم تجده ولقيت عائشة فأخبرتها فلما جاء النبي صلى الله عليه وسلم أخبرته عائشة بمجيء فاطمة إليها فجاء النبي صلى الله عليه وسلم إلينا وقد أخذنا مضاجعنا فذهبنا نقوم فقال النبي صلى الله عليه وسلم على مكانكما فقعد بيننا حتى وجدت برد قدمه على صدري ثم قال ألا أعلمكما خيرا مما سألتما إذا أخذتما مضاجعكما أن تكبرا الله أربعا وثلاثين وتسبحاه ثلاثا وثلاثين وتحمداه ثلاث وثلاثين فهو خير لكما من خادم

*******************
بهذا الإسناد وفي حديث معاذ أخذتما مضجعكما من الليل

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا بن المثنى حدثنا بن أبي عدي كلهم عن شعبة بهذا الإسناد وفي حديث معاذ أخذتما مضجعكما من الليل

*******************
بنحو حديث الحكم عن بن أبي ليلى وزاد في الحديث قال علي ما تركته منذ سمعته من النبي صلى الله عليه وسلم قيل له ولا ليلة صفين قال ولا ليلة صفين وفي حديث عطاء عن مجاهد عن بن أبي ليلى قال قلت له ولا ليلة صفين

وحدثني زهير بن حرب حدثنا سفيان بن عيينة عن عبيد الله بن أبي يزيد عن مجاهد عن بن أبي ليلى عن علي بن أبي طالب ح وحدثنا محمد بن عبد الله بن نمير وعبيد بن يعيش عن عبد الله بن نمير حدثنا عبد الملك عن عطاء بن أبي رباح عن مجاهد عن بن أبي ليلى عن علي عن النبي صلى الله عليه وسلم بنحو حديث الحكم عن بن أبي ليلى وزاد في الحديث قال علي ما تركته منذ سمعته من النبي صلى الله عليه وسلم قيل له ولا ليلة صفين قال ولا ليلة صفين وفي حديث عطاء عن مجاهد عن بن أبي ليلى قال قلت له ولا ليلة صفين

*******************
أن فاطمة أتت النبي صلى الله عليه وسلم تسأله خادما وشكت العمل فقال ما ألفيتيه عندنا قال ألا أدلك على ما هو خير لك من خادم تسبحين ثلاثا وثلاثين وتحمدين ثلاثا وثلاثين وتكبرين أربعا وثلاثين حين تأخذين مضجعك

حدثني أمية بن بسطام العيشي حدثنا يزيد يعني بن زريع حدثنا روح وهو بن القاسم عن سهيل عن أبيه عن أبي هريرة أن فاطمة أتت النبي صلى الله عليه وسلم تسأله خادما وشكت العمل فقال ما ألفيتيه عندنا قال ألا أدلك على ما هو خير لك من خادم تسبحين ثلاثا وثلاثين وتحمدين ثلاثا وثلاثين وتكبرين أربعا وثلاثين حين تأخذين مضجعك

*******************
بهذا الإسناد

وحدثنيه أحمد بن سعيد الدارمي حدثنا حبان حدثنا وهيب حدثنا سهيل بهذا الإسناد

*******************مجلد استحباب الدعاء عند صياح الديك

*******************
إذا سمعتهم صياح الديكة فاسألوا الله من فضله فإنها رأت ملكا وإذا سمعتم نهيق الحمار فتعوذوا بالله من الشيطان فإنها رأت شيطانا

حدثني قتيبة بن سعيد حدثنا ليث عن جعفر بن ربيعة عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال إذا سمعتهم صياح الديكة فاسألوا الله من فضله فإنها رأت ملكا وإذا سمعتم نهيق الحمار فتعوذوا بالله من الشيطان فإنها رأت شيطانا

*******************مجلد دعاء الكرب

*******************
لا إله إلا الله العظيم الحليم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب السماوات ورب الأرض ورب العرش الكريم

حدثنا محمد بن المثنى وابن بشار وعبيد الله بن سعيد واللفظ لابن سعيد قالوا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي العالية عن بن عباس أن نبي الله صلى الله عليه وسلم كان يقول عند الكرب لا إله إلا الله العظيم الحليم لا إله إلا الله رب العرش العظيم لا إله إلا الله رب السماوات ورب الأرض ورب العرش الكريم

*******************
بهذا الإسناد وحديث معاذ بن هشام أتم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن هشام بهذا الإسناد وحديث معاذ بن هشام أتم

*******************
ان رسول الله صلى الله عليه وسلم كان يدعو بهن ويقولهن عند الكرب فذكر بمثل حديث معاذ بن هشام عن أبيه عن قتادة غير أنه قال رب السماوات والأرض

وحدثنا عبد بن حميد أخبرنا محمد بن بشر العبدي حدثنا سعيد بن أبي عروبة عن قتادة أن أبا العالية الرياحي حدثهم عن بن عباس ان رسول الله صلى الله عليه وسلم كان يدعو بهن ويقولهن عند الكرب فذكر بمثل حديث معاذ بن هشام عن أبيه عن قتادة غير أنه قال رب السماوات والأرض

*******************
أن النبي صلى الله عليه وسلم كان إذا حزبه أمر قال فذكر بمثل حديث معاذ عن أبيه وزاد معهن لا إله إلا الله رب العرش الكريم

وحدثني محمد بن حاتم حدثنا بهز حدثنا حماد بن سلمة أخبرني يوسف بن عبد الله بن الحارث عن أبي العالية عن بن عباس أن النبي صلى الله عليه وسلم كان إذا حزبه أمر قال فذكر بمثل حديث معاذ عن أبيه وزاد معهن لا إله إلا الله رب العرش الكريم

*******************مجلد فضل سبحان الله وبحمده

*******************
أن رسول الله صلى الله عليه وسلم سئل أي الكلام أفضل قال ما اصطفى الله لملائكته أو لعباده سبحان الله وبحمده

حدثنا زهير بن حرب حدثنا حبان بن هلال حدثنا وهيب حدثنا سعيد الجريري عن أبي عبد الله الجسري عن بن الصامت عن أبي ذر أن رسول الله صلى الله عليه وسلم سئل أي الكلام أفضل قال ما اصطفى الله لملائكته أو لعباده سبحان الله وبحمده

*******************
ألا أخبرك بأحب الكلام إلى الله قلت يا رسول الله أخبرني بأحب الكلام إلى الله فقال إن أحب الكلام إلى الله سبحان الله وبحمده

حدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن أبي بكير عن شعبة عن الجريري عن أبي عبد الله الجسري من عنزة عن عبد الله بن الصامت عن أبي ذر قال قال رسول الله صلى الله عليه وسلم ألا أخبرك بأحب الكلام إلى الله قلت يا رسول الله أخبرني بأحب الكلام إلى الله فقال إن أحب الكلام إلى الله سبحان الله وبحمده

*******************مجلد فضل الدعاء للمسلمين بظهر الغيب

*******************
ما من عبد مسلم يدعو لأخيه بظهر الغيب إلا قال الملك ولك بمثل

حدثني أحمد بن عمر بن حفص الوكيعي حدثنا محمد بن فضيل حدثنا أبي عن طلحة بن عبيد الله بن كريز عن أم الدرداء عن أبي الدرداء قال قال رسول الله صلى الله عليه وسلم ما من عبد مسلم يدعو لأخيه بظهر الغيب إلا قال الملك ولك بمثل

*******************
من دعا لأخيه بظهر الغيب قال الملك الموكل به آمين ولك بمثل

حدثنا إسحاق بن إبراهيم أخبرنا النضر بن شميل حدثنا موسى بن سروان المعلم حدثني طلحة بن عبيد الله بن كريز قال حدثتني أم الدرداء قالت حدثني سيدي أنه سمع رسول الله صلى الله عليه وسلم يقول من دعا لأخيه بظهر الغيب قال الملك الموكل به آمين ولك بمثل

*******************
دعوة المرء المسلم لأخيه بظهر الغيب مستجابة عند رأسه ملك موكل كلما دعا لأخيه بخير قال الملك الموكل به آمين ولك بمثل قال فخرجت إلى السوق فلقيت أبا الدرداء فقال لي مثل ذلك يرويه عن النبي صلى الله عليه وسلم

حدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس حدثنا عبد الملك بن أبي سليمان عن أبي الزبير عن صفوان وهو بن عبد الله بن صفوان وكانت تحته الدرداء قال قدمت الشام فأتيت أبا الدرداء في منزله فلم أجده ووجدت أم الدرداء فقالت أتريد الحج العام فقلت نعم قالت فادع الله لنا بخير فإن النبي صلى الله عليه وسلم كان يقول دعوة المرء المسلم لأخيه بظهر الغيب مستجابة عند رأسه ملك موكل كلما دعا لأخيه بخير قال الملك الموكل به آمين ولك بمثل قال فخرجت إلى السوق فلقيت أبا الدرداء فقال لي مثل ذلك يرويه عن النبي صلى الله عليه وسلم

*******************
بهذا الإسناد مثله وقال عن صفوان بن عبد الله بن صفوان

وحدثناه أبو بكر بن أبي شيبة حدثنا زيد بن هارون عن عبد الملك بن أبي سليمان بهذا الإسناد مثله وقال عن صفوان بن عبد الله بن صفوان

*******************مجلد استحباب حمد الله بعد الأكل والشرب

*******************
إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها

حدثنا أبو بكر بن أبي شيبة وابن نمير واللفظ لابن نمير قالا حدثنا أبو أسامة ومحمد بن بشر عن زكريا بن أبي زائدة عن سعيد بن أبي بردة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الله ليرضى عن العبد أن يأكل الأكلة فيحمده عليها أو يشرب الشربة فيحمده عليها

*******************
بهذا الإسناد

وحدثنيه زهير بن حرب حدثنا إسحاق بن يوسف الأزرق حدثنا زكريا بهذا الإسناد

*******************مجلد بيان أنه يستجاب للداعي ما لم يعجل فيقول دعوت فلم يستجب لي

*******************
يستجاب لأحدكم ما لم يعجل فيقول قد دعوت فلا أو فلم يستجب لي

حدثنا يحيى بن يحيى قال قرأت على مالك عن بن شهاب عن أبي عبيد مولى بن أزهر عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يستجاب لأحدكم ما لم يعجل فيقول قد دعوت فلا أو فلم يستجب لي

*******************
يستجاب لأحدكم ما لم يعجل فيقول قد دعوت ربي فلم يستجب لي

حدثني عبد الملك بن شعيب بن ليث حدثني أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال حدثني أبو عبيد مولى عبد الرحمن بن عوف وكان من القراء وأهل الفقه قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يستجاب لأحدكم ما لم يعجل فيقول قد دعوت ربي فلم يستجب لي

*******************
لا يزال يستجاب للعبد ما لم يدع بإثم أو قطيعة رحم ما لم يستعجل قيل يا رسول الله ما الاستعجال قال يقول قد دعوت وقد دعوت فلم أر يستجيب لي فيستحسر عند ذلك ويدع الدعاء كتاب الرقاق

حدثني أبو الطاهر أخبرنا بن وهب أخبرني معاوية وهو بن صالح عن ربيعة بن يزيد عن أبي إدريس الخولاني عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال لا يزال يستجاب للعبد ما لم يدع بإثم أو قطيعة رحم ما لم يستعجل قيل يا رسول الله ما الاستعجال قال يقول قد دعوت وقد دعوت فلم أر يستجيب لي فيستحسر عند ذلك ويدع الدعاء كتاب الرقاق

*******************مجلد أكثر أهل الجنة الفقراء وأكثر أهل النار النساء وبيان الفتنة بالنساء

*******************
قمت على باب الجنة فإذا عامة من دخلها المساكين وإذا أصحاب الجد محبوسون إلا أصحاب النار فقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء

حدثنا هداب بن خالد حدثنا حماد بن سلمة ح وحدثني زهير بن حرب حدثنا معاذ بن معاذ العنبري ح وحدثني محمد بن عبد الأعلى حدثنا المعتمر ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلهم عن سليمان التيمي ح وحدثنا أبو كامل فضيل بن حسين واللفظ له حدثنا يزيد بن زريع حدثنا التيمي عن أبي عثمان عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم قمت على باب الجنة فإذا عامة من دخلها المساكين وإذا أصحاب الجد محبوسون إلا أصحاب النار فقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء

*******************
اطلعت في الجنة فرأيت أكثر أهلها الفقراء وأطلعت في النار فرأيت أكثر أهلها النساء

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن أيوب عن أبي رجاء العطاردي قال سمعت بن عباس يقول قال محمد صلى الله عليه وسلم اطلعت في الجنة فرأيت أكثر أهلها الفقراء وأطلعت في النار فرأيت أكثر أهلها النساء

*******************
بهذا الإسناد

وحدثناه إسحاق بن إبراهيم أخبرنا الثقفي أخبرنا أيوب بهذا الإسناد

*******************
أن النبي صلى الله عليه وسلم أطلع في النار فذكر بمثل حديث أيوب

وحدثنا شيبان بن فروخ حدثنا أبو الأشهب حدثنا أبو رجاء عن بن عباس أن النبي صلى الله عليه وسلم أطلع في النار فذكر بمثل حديث أيوب

*******************
مثله

حدثنا أبو كريب حدثنا أبو أسامة عن سعيد بن أبي عروبة سمع أبا رجاء عن بن عباس قال قال رسول الله صلى الله عليه وسلم فذكر مثله

*******************
كان لمطرف بن عبد الله امرأتان فجاء من عند أحدهما فقالت الأخرى جئت من عند فلانة فقال جئت من عند عمران بن حصين فحدثنا أن رسول الله صلى الله عليه وسلم قال إن أقل ساكني الجنة النساء

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن أبي التياح قال كان لمطرف بن عبد الله امرأتان فجاء من عند أحدهما فقالت الأخرى جئت من عند فلانة فقال جئت من عند عمران بن حصين فحدثنا أن رسول الله صلى الله عليه وسلم قال إن أقل ساكني الجنة النساء

*******************
أنه كانت له امرأتان بمعنى حديث معاذ

وحدثنا محمد بن الوليد بن عبد الحميد حدثنا محمد بن جعفر حدثنا شعبة عن أبي التياح قال سمعت مطرفا يحدث أنه كانت له امرأتان بمعنى حديث معاذ

*******************
كان من دعاء رسول الله صلى الله عليه وسلم اللهم إني أعوذ بك من زوال نعمتك وتحول عافيتك وفجاءة نقمتك وجميع سخطك

حدثنا عبيد الله بن عبد الكريم أبو زرعة حدثنا بن بكير حدثني يعقوب بن عبد الرحمن عن موسى بن عقبة عن عبد الله بن دينار عن عبد الله بن عمر قال كان من دعاء رسول الله صلى الله عليه وسلم اللهم إني أعوذ بك من زوال نعمتك وتحول عافيتك وفجاءة نقمتك وجميع سخطك

*******************
ما تركت بعدي فتنة هي أضر على الرجال من النساء

حدثنا سعيد بن منصور حدثنا سفيان ومعتمر بن سليمان عن سليمان التيمي عن أبي عثمان النهدي عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم ما تركت بعدي فتنة هي أضر على الرجال من النساء

*******************
ما تركت بعدي في الناس فتنة أضر على الرجال من النساء

حدثنا عبيد الله بن معاذ العنبري وسويد بن سعيد ومحمد بن عبد الأعلى جميعا عن المعتمر قال بن معاذ حدثنا المعتمر بن سليمان قال قال أبي حدثنا أبو عثمان عن أسامة بن زيد بن حارثة وسعيد بن زيد بن عمرو بن نفيل أنهما حدثا عن رسول الله صلى الله عليه وسلم أنه قال ما تركت بعدي في الناس فتنة أضر على الرجال من النساء

*******************
بهذا الإسناد مثله

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو خالد الأحمر ح وحدثنا يحيى بن يحيى أخبرنا هشيم ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير كلهم عن سليمان التيمي بهذا الإسناد مثله

*******************
إن الدنيا حلوة خضرة وإن الله مستخلفكم فيها فينظر كيف تعلمون فاتقوا الدنيا واتقوا النساء فإن أول فتنة بنى إسرائيل كانت في النساء وفي حديث بن بشار لينظر كيف تعملون

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة قال سمعت أبا نضرة يحدث عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال إن الدنيا حلوة خضرة وإن الله مستخلفكم فيها فينظر كيف تعلمون فاتقوا الدنيا واتقوا النساء فإن أول فتنة بنى إسرائيل كانت في النساء وفي حديث بن بشار لينظر كيف تعملون

*******************مجلد قصة أصحاب الغار الثلاثة والتوسل بصالح الأعمال

*******************
بينما ثلاثة نفر يتمشون أخذهم المطر فأووا إلى غار في جبل فانحطت على فم غارهم صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة لله فادعوا الله بها لعل الله يفرجها عنكم فقال أحدهم اللهم إنه كان لي والدان شيخان كبيران وامرأتي ولى صبية صغار أرعى عليهم فإذا أرحت عليهم حلبت فبدأت بوالدي فسقيتهما قبل بنى وأنه نأى بي ذات يوم الشجر فلم آت حتى أمسيت فوجدتهما قد ناما فحلبت كما كنت أحلب فجئت بالحلاب فقمت عند رؤوسهما أكره أن أوقظهما من نومهما وأكره أن أسقى الصبية قبلهما والصبية يتضاغون عند قدمي فلم يزل ذلك دأبي ودأبهم حتى طلع الفجر فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة نرى منها السماء ففرج الله منها فرجة فرأوا منها السماء وقال الآخر اللهم أنه كانت لي ابنة عم أحببتها كأشد ما يحب الرجال النساء وطلبت إليها نفسها فأبت حتى آتيها بمائة دينار فتعبت حتى جمعت مائة دينار فجئتها بها فلما وقعت بين رجليها قالت يا عبد الله اتق الله ولا تفتح الخاتم إلا بحقه فقمت عنها فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة ففرج لهم وقال الآخر اللهم إني كنت استأجرت أجيرا بفرق أرز فلما قضى عمله قال أعطني حقي فعرضت عليه فرقه فرغب عنه فلم أزل أزرعه حتى جمعت منه بقرا ورعائها فجاءني فقال اتق الله ولا تظلمني حقي قلت أذهب إلى تلك البقر ورعائها فخذها فقال اتق الله ولا تستهزئ بي فقلت إني لا أستهزئ بك خذ ذلك البقر ورعاءها فأخذه فذهب به فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا ما بقى ففرج الله ما بقى

حدثني محمد بن إسحاق المسيبي حدثني أنس يعنى بن عياض أبا ضمرة عن موسى بن عقبة عن نافع عن عبد الله بن عمر عن رسول الله صلى الله عليه وسلم أنه قال بينما ثلاثة نفر يتمشون أخذهم المطر فأووا إلى غار في جبل فانحطت على فم غارهم صخرة من الجبل فانطبقت عليهم فقال بعضهم لبعض انظروا أعمالا عملتموها صالحة لله فادعوا الله بها لعل الله يفرجها عنكم فقال أحدهم اللهم إنه كان لي والدان شيخان كبيران وامرأتي ولى صبية صغار أرعى عليهم فإذا أرحت عليهم حلبت فبدأت بوالدي فسقيتهما قبل بنى وأنه نأى بي ذات يوم الشجر فلم آت حتى أمسيت فوجدتهما قد ناما فحلبت كما كنت أحلب فجئت بالحلاب فقمت عند رؤوسهما أكره أن أوقظهما من نومهما وأكره أن أسقى الصبية قبلهما والصبية يتضاغون عند قدمي فلم يزل ذلك دأبي ودأبهم حتى طلع الفجر فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة نرى منها السماء ففرج الله منها فرجة فرأوا منها السماء وقال الآخر اللهم أنه كانت لي ابنة عم أحببتها كأشد ما يحب الرجال النساء وطلبت إليها نفسها فأبت حتى آتيها بمائة دينار فتعبت حتى جمعت مائة دينار فجئتها بها فلما وقعت بين رجليها قالت يا عبد الله اتق الله ولا تفتح الخاتم إلا بحقه فقمت عنها فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا منها فرجة ففرج لهم وقال الآخر اللهم إني كنت استأجرت أجيرا بفرق أرز فلما قضى عمله قال أعطني حقي فعرضت عليه فرقه فرغب عنه فلم أزل أزرعه حتى جمعت منه بقرا ورعائها فجاءني فقال اتق الله ولا تظلمني حقي قلت أذهب إلى تلك البقر ورعائها فخذها فقال اتق الله ولا تستهزئ بي فقلت إني لا أستهزئ بك خذ ذلك البقر ورعاءها فأخذه فذهب به فإن كنت تعلم أنى فعلت ذلك ابتغاء وجهك فافرج لنا ما بقى ففرج الله ما بقى

*******************
بمعنى حديث أبي ضمرة عن موسى بن عقبة وزادوا في حديثهم وخرجوا يمشون وفي حديث صالح يتماشون إلا عبيد الله فإن في حديثه وخرجوا ولم يذكر بعدها شيئا

وحدثنا إسحاق بن منصور وعبد بن حميد قالا أخبرنا أبو عاصم عن بن جريج أخبرني موسى بن عقبة ح وحدثني سويد بن سعيد حدثنا علي بن مسهر عن عبيد الله ح وحدثني أبو كريب ومحمد بن طريف البجلي قالا حدثنا بن فضيل حدثنا أبي ورقبة بن مسقلة ح وحدثني زهير بن حرب وحسن الحلواني وعبد بن حميد قالوا حدثنا يعقوب يعنون بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان كلهم عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث أبي ضمرة عن موسى بن عقبة وزادوا في حديثهم وخرجوا يمشون وفي حديث صالح يتماشون إلا عبيد الله فإن في حديثه وخرجوا ولم يذكر بعدها شيئا

*******************
انطلق ثلاثة رهط ممن كان قبلكم حتى آواهم المبيت إلى غار وأقتص الحديث بمعنى حديث نافع عن بن عمر غير أنه قال قال رجل منهم اللهم كان لي أبوان شيخان كبيران فكنت لا أغبق قبلهما أهلا ولا مالا وقال فامتنعت منى حتى ألمت بها سنة من السنين فجاءتني فأعطيتها عشرين ومائة دينار وقال فثمرت أجره حتى كثرت منه الأموال فارتعجت وقال فخرجوا من الغار يمشون

حدثني محمد بن سهل التميمي وعبد الله بن عبد الرحمن بن بهرام وأبو بكر بن إسحاق قال بن سهل حدثنا وقال الآخران أخبرنا أبو اليمان أخبرنا شعيب عن الزهري أخبرني سالم بن عبد الله أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول انطلق ثلاثة رهط ممن كان قبلكم حتى آواهم المبيت إلى غار وأقتص الحديث بمعنى حديث نافع عن بن عمر غير أنه قال قال رجل منهم اللهم كان لي أبوان شيخان كبيران فكنت لا أغبق قبلهما أهلا ولا مالا وقال فامتنعت منى حتى ألمت بها سنة من السنين فجاءتني فأعطيتها عشرين ومائة دينار وقال فثمرت أجره حتى كثرت منه الأموال فارتعجت وقال فخرجوا من الغار يمشون


كتاب التوبة

*******************مجلد في الحض على التوبة والفرح بها

*******************
أنا عند ظن عبدي بي وأنا معه حيث يذكرني والله لله أفرح بتوبة عبده من أحدكم يجد ضالته بالفلاة ومن تقرب إلي شبرا تقربت إليه ذراعا ومن تقرب إلي ذراعا تقربت إليه باعا وإذا أقبل إلي يمشى أقبلت إليه أهرول

حدثني سويد بن سعيد حدثنا حفص بن ميسرة حدثني زيد بن أسلم عن أبي صالح عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال قال الله أنا عند ظن عبدي بي وأنا معه حيث يذكرني والله لله أفرح بتوبة عبده من أحدكم يجد ضالته بالفلاة ومن تقرب إلي شبرا تقربت إليه ذراعا ومن تقرب إلي ذراعا تقربت إليه باعا وإذا أقبل إلي يمشى أقبلت إليه أهرول

*******************
لله أشد فرحا بتوبة أحدكم من أحدكم بضالته إذا وجدها

حدثني عبد الله بن مسلمة بن قعنب القعنبي حدثنا المغيرة يعنى بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لله أشد فرحا بتوبة أحدكم من أحدكم بضالته إذا وجدها

*******************
بمعناه

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمعناه

*******************
سمعت رسول الله صلى الله عليه وسلم يقول لله أشد فرحا بتوبة عبده المؤمن من رجل في أرض دورية مهلكة معه راحلته عليها طعامه وشرابه فنام فاستيقظ وقد ذهبت فطلبها حتى أدركه العطش ثم قال أرجع إلى مكاني الذي كنت فيه فأنام حتى أموت فوضع رأسه على ساعده ليموت فاستيقظ وعنده راحلته وعليها زاده وطعامه وشرابه فالله أشد فرحا بتوبة العبد المؤمن من هذا براحلته وزاده

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن عمارة بن عمير عن الحارث بن سويد قال دخلت على عبد الله أعوده وهو مريض فحدثنا بحديثين حديثا عن نفسه وحديثا عن رسول الله صلى الله عليه وسلم قال سمعت رسول الله صلى الله عليه وسلم يقول لله أشد فرحا بتوبة عبده المؤمن من رجل في أرض دورية مهلكة معه راحلته عليها طعامه وشرابه فنام فاستيقظ وقد ذهبت فطلبها حتى أدركه العطش ثم قال أرجع إلى مكاني الذي كنت فيه فأنام حتى أموت فوضع رأسه على ساعده ليموت فاستيقظ وعنده راحلته وعليها زاده وطعامه وشرابه فالله أشد فرحا بتوبة العبد المؤمن من هذا براحلته وزاده

*******************
من رجل بداوية من الأرض

وحدثناه أبو بكر بن أبى شيبة حدثنا يحيى بن آدم عن قطبة بن عبد العزيز عن الأعمش بهذا الإسناد وقال من رجل بداوية من الأرض

*******************
لله أشد فرحا بتوبة عبده المؤمن بمثل حديث جرير

وحدثني إسحاق بن منصور حدثنا أبو أسامة حدثنا الأعمش حدثنا عمارة بن عمير قال سمعت الحارث بن سويد قال حدثني عبد الله حديثين أحدهما عن رسول الله صلى الله عليه وسلم والآخر عن نفسه فقال قال رسول الله صلى الله عليه وسلم لله أشد فرحا بتوبة عبده المؤمن بمثل حديث جرير

*******************
خطب النعمان بن بشير فقال لله أشد فرحا بتوبة عبده من رجل حمل زاده ومزاده على بعير ثم سار حتى كان بفلاة من الأرض فأدركته القائلة فنزل فقال تحت شجرة فغلبته عينه وانسل بعيره فاستيقظ فسعى شرفا فلم ير شيئا ثم سعى شرفا ثانيا فلم ير شيئا ثم سعى شرفا ثالثا فلم ير شيئا فأقبل حتى أتى مكانه الذي قال فيه فبينما هو قاعد إذ جاءه بعيره يمشى حتى وضع خطامه في يده فلله أشد فرحا بتوبة العبد من هذا حين وجد بعيره على حاله قال سماك فزعم الشعبي أن النعمان رفع هذا الحديث إلى النبي صلى الله عليه وسلم وأما أنا فلم أسمعه

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا أبو يونس عن سماك قال خطب النعمان بن بشير فقال لله أشد فرحا بتوبة عبده من رجل حمل زاده ومزاده على بعير ثم سار حتى كان بفلاة من الأرض فأدركته القائلة فنزل فقال تحت شجرة فغلبته عينه وانسل بعيره فاستيقظ فسعى شرفا فلم ير شيئا ثم سعى شرفا ثانيا فلم ير شيئا ثم سعى شرفا ثالثا فلم ير شيئا فأقبل حتى أتى مكانه الذي قال فيه فبينما هو قاعد إذ جاءه بعيره يمشى حتى وضع خطامه في يده فلله أشد فرحا بتوبة العبد من هذا حين وجد بعيره على حاله قال سماك فزعم الشعبي أن النعمان رفع هذا الحديث إلى النبي صلى الله عليه وسلم وأما أنا فلم أسمعه

*******************
كيف تقولون بفرح رجل انفلتت منه راحلته تجر زمامها بأرض قفر ليس بها طعام ولا شراب وعليها له طعام وشراب فطلبها حتى شق عليه ثم مرت بجذل شجرة فتعلق زمامها فوجدها متعلقة به قلنا شديدا يا رسول الله فقال رسول الله صلى الله عليه وسلم أما والله لله أشد فرحا بتوبة عبده من الرجل براحلته قال جعفر حدثنا عبيد الله بن إياد عن أبيه

حدثنا يحيى بن يحيى وجعفر بن حميد قال جعفر حدثنا وقال يحيى أخبرنا عبيد الله بن إياد بن لقيط عن إياد عن البراء بن عازب قال قال رسول الله صلى الله عليه وسلم كيف تقولون بفرح رجل انفلتت منه راحلته تجر زمامها بأرض قفر ليس بها طعام ولا شراب وعليها له طعام وشراب فطلبها حتى شق عليه ثم مرت بجذل شجرة فتعلق زمامها فوجدها متعلقة به قلنا شديدا يا رسول الله فقال رسول الله صلى الله عليه وسلم أما والله لله أشد فرحا بتوبة عبده من الرجل براحلته قال جعفر حدثنا عبيد الله بن إياد عن أبيه

*******************
لله أشد فرحا بتوبة عبده حين يتوب إليه من أحدكم كان على راحلته بأرض فلاة فانفلتت منه وعليها طعامه وشرابه فأيس منها فأتى شجرة فاضطجع في ظلها قد أيس من راحلته فبينا هو كذلك إذا هو بها قائمة عنده فأخذ بخطامها ثم قال من شدة الفرح اللهم أنت عبدي وأنا ربك أخطأ من شدة الفرح

حدثنا محمد بن الصباح وزهير بن حرب قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا إسحاق بن عبد الله بن أبي طلحة حدثنا أنس بن مالك وهو عمه قال قال رسول الله لله أشد فرحا بتوبة عبده حين يتوب إليه من أحدكم كان على راحلته بأرض فلاة فانفلتت منه وعليها طعامه وشرابه فأيس منها فأتى شجرة فاضطجع في ظلها قد أيس من راحلته فبينا هو كذلك إذا هو بها قائمة عنده فأخذ بخطامها ثم قال من شدة الفرح اللهم أنت عبدي وأنا ربك أخطأ من شدة الفرح

*******************
لله أشد فرحا بتوبة عبده من أحدكم إذا استيقظ على بعيره قد أضله بأرض فلاة

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال لله أشد فرحا بتوبة عبده من أحدكم إذا استيقظ على بعيره قد أضله بأرض فلاة

*******************
بمثله

وحدثنيه أحمد الدارمي حدثنا حبان حدثنا همام حدثنا قتادة حدثنا أنس بن مالك عن النبي صلى الله عليه وسلم بمثله

*******************مجلد سقوط الذنوب بالاستغفار توبة

*******************
لولا أنكم تذنبون لخلق الله خلقا يذنبون يغفر لهم

حدثنا قتيبة بن سعيد حدثنا ليث عن محمد بن قيس قاص عمر بن عبد العزيز عن أبي صرمة عن أبي أيوب أنه قال حين حضرته الوفاة كنت كتمت عنكم شيئا سمعته من رسول الله صلى الله عليه وسلم سمعت رسول الله صلى الله عليه وسلم يقول لولا أنكم تذنبون لخلق الله خلقا يذنبون يغفر لهم

*******************
لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم

حدثنا هارون بن سعيد الأيلي حدثنا بن وهب حدثني عياض وهو بن عبد الله الفهري حدثني إبراهيم بن عبيد بن رفاعة عن محمد بن كعب القرظي عن أبي صرمة عن أبي أيوب الأنصاري عن رسول الله صلى الله عليه وسلم أنه قال لو أنكم لم تكن لكم ذنوب يغفرها الله لكم لجاء الله بقوم لهم ذنوب يغفرها لهم

*******************
والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم

حدثني محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن جعفر الجزري عن يزيد بن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لو لم تذنبوا لذهب الله بكم ولجاء بقوم يذنبون فيستغفرون الله فيغفر لهم

*******************مجلد فضل دوام الذكر والفكر في أمور الآخرة والمراقبة وجواز ترك ذلك في بعض الأوقات والاشتغال بالدنيا

*******************
لقيني أبو بكر فقال كيف أنت يا حنظلة قال قلت نافق حنظلة قال سبحان الله ما تقول قال قلت نكون عند رسول الله صلى الله عليه وسلم يذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عند رسول الله صلى الله عليه وسلم عافسنا الأزواج والأولاد والضيعات فنسينا كثيرا قال أبو بكر فوالله إنا لنلقى مثل هذا فانطلقت أنا وأبو بكر حتى دخلنا على رسول الله صلى الله عليه وسلم قلت نافق حنظلة يا رسول الله فقال رسول الله صلى الله عليه وسلم وما ذاك قلت يا رسول الله نكون عندك تذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عندك عافسنا الأزواج والأولاد والضيعات نسينا كثيرا فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده إن لو تدومون على ما تكونون عندي وفي الذكر لصافحتكم الملائكة على فرشكم وفي طرقكم ولكن يا حنظلة ساعة وساعة ثلاث مرات

حدثنا يحيى بن يحيى التيمي وقطن بن نسير واللفظ ليحيى أخبرنا جعفر بن سليمان عن سعيد بن إياس الجريري عن أبي عثمان النهدي عن حنظلة الأسيدي قال وكان من كتاب رسول الله صلى الله عليه وسلم قال لقيني أبو بكر فقال كيف أنت يا حنظلة قال قلت نافق حنظلة قال سبحان الله ما تقول قال قلت نكون عند رسول الله صلى الله عليه وسلم يذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عند رسول الله صلى الله عليه وسلم عافسنا الأزواج والأولاد والضيعات فنسينا كثيرا قال أبو بكر فوالله إنا لنلقى مثل هذا فانطلقت أنا وأبو بكر حتى دخلنا على رسول الله صلى الله عليه وسلم قلت نافق حنظلة يا رسول الله فقال رسول الله صلى الله عليه وسلم وما ذاك قلت يا رسول الله نكون عندك تذكرنا بالنار والجنة حتى كأنا رأى عين فإذا خرجنا من عندك عافسنا الأزواج والأولاد والضيعات نسينا كثيرا فقال رسول الله صلى الله عليه وسلم والذي نفسي بيده إن لو تدومون على ما تكونون عندي وفي الذكر لصافحتكم الملائكة على فرشكم وفي طرقكم ولكن يا حنظلة ساعة وساعة ثلاث مرات

*******************
كنا عند رسول الله صلى الله عليه وسلم فوعظنا فذكر النار قال ثم جئت إلى البيت فضاحكت الصبيان ولاعبت المرأة قال فخرجت فلقيت أبا بكر فذكرت ذلك له فقال وأنا قد فعلت مثل ما تذكر فلقينا رسول الله صلى الله عليه وسلم فقلت يا رسول الله نافق حنظلة فقال مه فحدثته بالحديث فقال أبو بكر وأنا قد فعلت مثل ما فعل فقال يا حنظلة ساعة وساعة ولو كانت تكون قلوبكم كما تكون عند الذكر لصافحتكم الملائكة حتى تسلم عليكم في الطرق

حدثني إسحاق بن منصور أخبرنا عبد الصمد سمعت أبي يحدث حدثنا سعيد الجريري عن أبي عثمان النهدي عن حنظلة قال كنا عند رسول الله صلى الله عليه وسلم فوعظنا فذكر النار قال ثم جئت إلى البيت فضاحكت الصبيان ولاعبت المرأة قال فخرجت فلقيت أبا بكر فذكرت ذلك له فقال وأنا قد فعلت مثل ما تذكر فلقينا رسول الله صلى الله عليه وسلم فقلت يا رسول الله نافق حنظلة فقال مه فحدثته بالحديث فقال أبو بكر وأنا قد فعلت مثل ما فعل فقال يا حنظلة ساعة وساعة ولو كانت تكون قلوبكم كما تكون عند الذكر لصافحتكم الملائكة حتى تسلم عليكم في الطرق

*******************
الجنة والنار فذكر نحو حديثهما

حدثني زهير بن حرب حدثنا الفضل بن دكين حدثنا سفيان عن سعيد الجريري عن أبي عثمان النهدي عن حنظلة التميمي الأسيدي الكاتب قال كنا عند النبي صلى الله عليه وسلم فذكرنا الجنة والنار فذكر نحو حديثهما

*******************مجلد في سعة رحمة الله وأنها سبقت غضبه

*******************
لما خلق الله الخلق كتب في كتابه فهو عنده فوق العرش إن رحمتي تغلب غضبي

حدثنا قتيبة بن سعيد حدثنا المغيرة يعنى الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال لما خلق الله الخلق كتب في كتابه فهو عنده فوق العرش إن رحمتي تغلب غضبي

*******************
سبقت رحمتي غضبى

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال الله سبقت رحمتي غضبى

*******************
لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده إن رحمتي تغلب غضبى

حدثنا علي بن خشرم أخبرنا أبو ضمرة عن الحارث بن عبد الرحمن عن عطاء بن ميناء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لما قضى الله الخلق كتب في كتابه على نفسه فهو موضوع عنده إن رحمتي تغلب غضبى

*******************
جعل الله الرحمة مائة جزء فأمسك عنده تسعة وتسعين وأنزل في الأرض جزءا واحدا فمن ذلك الجزء تتراحم الخلائق حتى ترفع الدابة حافرها عن ولدها خشية أن تصيبه

حدثنا حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن سعيد بن المسيب أخبره أن أبا هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول جعل الله الرحمة مائة جزء فأمسك عنده تسعة وتسعين وأنزل في الأرض جزءا واحدا فمن ذلك الجزء تتراحم الخلائق حتى ترفع الدابة حافرها عن ولدها خشية أن تصيبه

*******************
خلق الله مائة رحمة فوضع واحدة بين خلقه وخبأ عنده مائة إلا واحدة

حدثنا يحيى بن أيوب وقتيبة وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال خلق الله مائة رحمة فوضع واحدة بين خلقه وخبأ عنده مائة إلا واحدة

*******************
إن لله مائة رحمة أنزل منها رحمة واحدة بين الجن والإنس والبهائم والهوام فبها يتعاطفون وبها يتراحمون وبها تعطف الوحش على ولدها وأخر الله تسعا وتسعين رحمة يرحم بها عباده يوم القيامة

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا عبد الملك عن عطاء عن أبي هريرة عن النبي صلى الله عليه وسلم قال إن لله مائة رحمة أنزل منها رحمة واحدة بين الجن والإنس والبهائم والهوام فبها يتعاطفون وبها يتراحمون وبها تعطف الوحش على ولدها وأخر الله تسعا وتسعين رحمة يرحم بها عباده يوم القيامة

*******************
إن لله مائة رحمة فمنها رحمة بها يتراحم الخلق بينهم وتسعة وتسعون ليوم القيامة

حدثني الحكم بن موسى حدثنا معاذ بن معاذ حدثنا سليمان التيمي حدثنا أبو عثمان النهدي عن سلمان الفارسي قال قال رسول الله صلى الله عليه وسلم إن لله مائة رحمة فمنها رحمة بها يتراحم الخلق بينهم وتسعة وتسعون ليوم القيامة

*******************
بهذا الإسناد

وحدثناه محمد بن عبد الأعلى حدثنا المعتمر عن أبيه بهذا الإسناد

*******************
إن الله خلق يوم خلق السماوات والأرض مائة رحمة كل رحمة طباق ما بين السماء والأرض فجعل منها في الأرض رحمة فبها تعطف الوالدة على ولدها والوحش والطير بعضها على بعض فإذا كان يوم القيامة أكملها بهذه الرحمة

حدثنا بن نمير حدثنا أبو معاوية عن داود بن أبي هند عن أبي عثمان عن سلمان قال قال رسول الله صلى الله عليه وسلم إن الله خلق يوم خلق السماوات والأرض مائة رحمة كل رحمة طباق ما بين السماء والأرض فجعل منها في الأرض رحمة فبها تعطف الوالدة على ولدها والوحش والطير بعضها على بعض فإذا كان يوم القيامة أكملها بهذه الرحمة

*******************
قدم على رسول الله صلى الله عليه وسلم بسبي فإذا امرأة من السبي تبتغى إذا وجدت صبيا في السبي أخذته فألصقته ببطنها وأرضعته فقال لنا رسول الله صلى الله عليه وسلم أترون هذه المرأة طارحة ولدها في النار قلنا لا والله وهى تقدر على أن لا تطرح فقال رسول الله صلى الله عليه وسلم لله أرحم بعباده من هذه بولدها

حدثني الحسن بن علي الحلواني ومحمد بن سهل التميمي واللفظ لحسن حدثنا بن أبي مريم حدثنا أبو غسان حدثني زيد بن أسلم عن أبيه عن عمر بن الخطاب أنه قال قدم على رسول الله صلى الله عليه وسلم بسبي فإذا امرأة من السبي تبتغى إذا وجدت صبيا في السبي أخذته فألصقته ببطنها وأرضعته فقال لنا رسول الله صلى الله عليه وسلم أترون هذه المرأة طارحة ولدها في النار قلنا لا والله وهى تقدر على أن لا تطرح فقال رسول الله صلى الله عليه وسلم لله أرحم بعباده من هذه بولدها

*******************
لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد ولو يعلم الكافر ما عند الله من الرحمة ما قنط من جنته أحد

حدثنا يحيى بن أيوب وقتيبة وابن حجر جميعا عن إسماعيل بن جعفر قال بن أيوب حدثنا إسماعيل أخبرني العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لو يعلم المؤمن ما عند الله من العقوبة ما طمع بجنته أحد ولو يعلم الكافر ما عند الله من الرحمة ما قنط من جنته أحد

*******************
قال رجل لم يعمل حسنة قط لأهله إذا مات فحرقوه ثم أذروا نصفه في البر ونصفه في البحر فوالله لئن قدر الله عليه ليعذبنه عذابا لا يعذبه أحدا من العالمين فلما مات الرجل فعلوا ما أمرهم فأمر الله البر فجمع ما فيه وأمر البحر فجمع ما فيه ثم قال لم فعلت هذا قال من خشيتك يا رب وأنت أعلم فغفر الله له

حدثني محمد بن مرزوق بن بنت مهدي بن ميمون حدثنا روح حدثنا مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال قال رجل لم يعمل حسنة قط لأهله إذا مات فحرقوه ثم أذروا نصفه في البر ونصفه في البحر فوالله لئن قدر الله عليه ليعذبنه عذابا لا يعذبه أحدا من العالمين فلما مات الرجل فعلوا ما أمرهم فأمر الله البر فجمع ما فيه وأمر البحر فجمع ما فيه ثم قال لم فعلت هذا قال من خشيتك يا رب وأنت أعلم فغفر الله له

*******************
ألا أحدثك بحديثين عجيبين قال الزهري أخبرني حميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فاحرقوني ثم اسحقوني ثم أذروني في الريح في البحر فوالله لئن قدر علي ربي ليعذبني عذابا ما عذبه به أحدا قال ففعلوا ذلك به فقال للأرض أدى ما أخذت فإذا هو قائم فقال له ما حملك على ما صنعت فقال خشيتك يا رب أو قال مخافتك فغفر له بذلك

حدثنا محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع واللفظ له حدثنا عبد الرزاق أخبرنا معمر قال قال لي الزهري ألا أحدثك بحديثين عجيبين قال الزهري أخبرني حميد بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم قال أسرف رجل على نفسه فلما حضره الموت أوصى بنيه فقال إذا أنا مت فاحرقوني ثم اسحقوني ثم أذروني في الريح في البحر فوالله لئن قدر علي ربي ليعذبني عذابا ما عذبه به أحدا قال ففعلوا ذلك به فقال للأرض أدى ما أخذت فإذا هو قائم فقال له ما حملك على ما صنعت فقال خشيتك يا رب أو قال مخافتك فغفر له بذلك

*******************
دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت هزلا قال الزهري ذلك لئلا يتكل رجل ولا ييأس رجل

قال الزهري وحدثني حميد عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال دخلت امرأة النار في هرة ربطتها فلا هي أطعمتها ولا هي أرسلتها تأكل من خشاش الأرض حتى ماتت هزلا قال الزهري ذلك لئلا يتكل رجل ولا ييأس رجل

*******************
أسرف عبد على نفسه بنحو حديث معمر إلى قوله فغفر الله له ولم يذكر حديث المرأة في قصة الهرة وفي حديث الزبيدي قال فقال الله لكل شيء أخذ منه شيئا أد ما أخذت منه

حدثنا أبو الربيع سليمان بن داود حدثنا محمد بن حرب حدثني الزبيدي قال الزهري حدثني حميد بن عبد الرحمن بن عوف عن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول أسرف عبد على نفسه بنحو حديث معمر إلى قوله فغفر الله له ولم يذكر حديث المرأة في قصة الهرة وفي حديث الزبيدي قال فقال الله لكل شيء أخذ منه شيئا أد ما أخذت منه

*******************
أن رجلا فيمن كان قبلكم راشه الله مالا وولدا فقال لولده لتفعلن ما آمركم به أو لأولين ميراثي غيركم إذا أنا مت فاحرقوني وأكثر علمي أنه قال ثم اسحقوني واذروني في الريح فأني لم أبتهر عند الله خيرا وإن الله يقدر علي أن يعذبنى قال فأخذ منهم ميثاقا ففعلوا ذلك به وربى فقال الله ما حملك على ما فعلت فقال مخافتك قال فما تلافاه غيرها

حدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة سمع عقبة بن عبد الغافر يقول سمعت أبا سعيد الخدري يحدث عن النبي صلى الله عليه وسلم أن رجلا فيمن كان قبلكم راشه الله مالا وولدا فقال لولده لتفعلن ما آمركم به أو لأولين ميراثي غيركم إذا أنا مت فاحرقوني وأكثر علمي أنه قال ثم اسحقوني واذروني في الريح فأني لم أبتهر عند الله خيرا وإن الله يقدر علي أن يعذبنى قال فأخذ منهم ميثاقا ففعلوا ذلك به وربى فقال الله ما حملك على ما فعلت فقال مخافتك قال فما تلافاه غيرها

*******************
ذكروا جميعا بإسناد شعبة نحو حديثه وفي حديث شيبان وأبي عوانة أن رجلا من الناس رغسه الله مالا وولدا وفي حديث التيمي فإنه لم يبتئر عند الله خيرا قال فسرها قتادة لم يدخر عند الله خيرا وفي حديث شيبان فإنه والله ما ابتأر عند الله خيرا وفي حديث أبي عوانة ما امتأر بالميم

وحدثناه يحيى بن حبيب الحارثي حدثنا معتمر بن سليمان قال قال لي أبي حدثنا قتادة وحدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا شيبان بن عبد الرحمن ح وحدثنا بن المثنى حدثنا أبو الوليد حدثنا أبو عوانة كلاهما عن قتادة ذكروا جميعا بإسناد شعبة نحو حديثه وفي حديث شيبان وأبي عوانة أن رجلا من الناس رغسه الله مالا وولدا وفي حديث التيمي فإنه لم يبتئر عند الله خيرا قال فسرها قتادة لم يدخر عند الله خيرا وفي حديث شيبان فإنه والله ما ابتأر عند الله خيرا وفي حديث أبي عوانة ما امتأر بالميم

*******************مجلد قبول التوبة من الذنوب وإن تكررت الذنوب والتوبة

*******************
قال أذنب عبد ذنبا فقال اللهم اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى عبدي أذنب ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب أعمل ما شئت فقد غفرت لك قال عبد الأعلى لا أدرى أقال في الثالثة أو الرابعة أعمل ما شئت

حدثني عبد الأعلى بن حماد حدثنا حماد بن سلمة عن إسحاق بن عبد الله بن أبي طلحة عن عبد الرحمن بن أبي عمرة عن أبي هريرة عن النبي صلى الله عليه وسلم فيما يحكي عن ربه سبحانه وتعلى قال أذنب عبد ذنبا فقال اللهم اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى عبدي أذنب ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب ثم عاد فأذنب فقال أي رب اغفر لي ذنبي فقال تبارك وتعالى أذنب عبدي ذنبا فعلم أن له ربا يغفر الذنب ويأخذ بالذنب أعمل ما شئت فقد غفرت لك قال عبد الأعلى لا أدرى أقال في الثالثة أو الرابعة أعمل ما شئت

*******************
بهذا الإسناد

قال أبو أحمد حدثني محمد بن زنجويه القرشي القشيري حدثنا عبد الأعلى بن حماد النرسي بهذا الإسناد

*******************
إن عبدا أذنب ذنبا بمعنى حديث حماد بن سلمة وذكر ثلاث مرات أذنب ذنبا وفي الثالثة قد غفرت لعبدي فليعمل ما شاء

حدثني عبد بن حميد حدثني أبو الوليد حدثنا همام حدثنا إسحاق بن عبد الله بن أبي طلحة قال كان بالمدينة قاص يقال له عبد الرحمن بن أبي عمرة قال فسمعته يقول سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن عبدا أذنب ذنبا بمعنى حديث حماد بن سلمة وذكر ثلاث مرات أذنب ذنبا وفي الثالثة قد غفرت لعبدي فليعمل ما شاء

*******************
إن الله يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها

حدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت أبا عبيدة يحدث عن أبي موسى عن النبي صلى الله عليه وسلم قال إن الله يبسط يده بالليل ليتوب مسيء النهار ويبسط يده بالنهار ليتوب مسيء الليل حتى تطلع الشمس من مغربها

*******************
بهذا الإسناد نحوه

وحدثنا محمد بن بشار حدثنا أبو داود حدثنا شعبة بهذا الإسناد نحوه

*******************مجلد غيرة الله وتحريم الفواحش

*******************
ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عبد الله قال قال رسول الله صلى الله عليه وسلم ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش

*******************
لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله

حدثنا محمد بن عبد الله بن نمير وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا عبد الله بن نمير وأبو معاوية عن الأعمش عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله

*******************
قلت له أنت سمعته من عبد قال نعم ورفعه أنه قال لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله ولذلك مدح نفسه

حدثنا محمد بن المثنى وابن بشار قالا حدثنا بن جعفر حدثنا شعبة عن عمرو بن مرة قال سمعت أبا وائل يقول سمعت عبد الله بن مسعود يقول قلت له أنت سمعته من عبد قال نعم ورفعه أنه قال لا أحد أغير من الله ولذلك حرم الفواحش ما ظهر منها وما بطن ولا أحد أحب إليه المدح من الله ولذلك مدح نفسه

*******************
ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش وليس أحد أحب إليه العذر من الله من أجل ذلك أنزل الكتاب وأرسل الرسل

حدثنا عثمان بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن الأعمش عن مالك بن الحارث عن عبد الرحمن بن يزيد عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ليس أحد أحب إليه المدح من الله من أجل ذلك مدح نفسه وليس أحد أغير من الله من أجل ذلك حرم الفواحش وليس أحد أحب إليه العذر من الله من أجل ذلك أنزل الكتاب وأرسل الرسل

*******************
إن الله يغار وإن المؤمن يغار وغيرة الله أن يأتي المؤمن ما حرم عليه

حدثنا عمرو الناقد حدثنا إسماعيل بن إبراهيم بن علية عن حجاج بن أبي عثمان قال قال يحيى وحدثني أبو سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن الله يغار وإن المؤمن يغار وغيرة الله أن يأتي المؤمن ما حرم عليه

*******************
ليس شيء أغير من الله

قال يحيى وحدثني أبو سلمة أن عروة بن الزبير حدثه أن أسماء بنت أبي بكر حدثته أنها سمعت رسول الله صلى الله عليه وسلم يقول ليس شيء أغير من الله

*******************
بمثل رواية حجاج حديث أبي هريرة خاصة ولم يذكر حديث أسماء

حدثنا محمد بن المثنى حدثنا أبو داود حدثنا أبان بن يزيد وحرب بن شداد عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل رواية حجاج حديث أبي هريرة خاصة ولم يذكر حديث أسماء

*******************
لا شيء أغير من الله

وحدثنا محمد بن أبي بكر المقدمي حدثنا بشر بن المفضل عن هشام عن يحيى بن أبي كثير عن أبي سلمة عن عروة عن أسماء عن النبي صلى الله عليه وسلم أنه قال لا شيء أغير من الله

*******************
المؤمن يغار والله أشد غيرا

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال المؤمن يغار والله أشد غيرا

*******************
سمعت العلاء بهذا الإسناد

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة قال سمعت العلاء بهذا الإسناد

*******************مجلد قوله تعالى ' إن الحسنات يذهبن السيئات '

*******************
أن رجلا أصاب من امرأة قبلة فأتى النبي صلى الله عليه وسلم فذكر ذلك له قال فنزلت { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين }  قال فقال الرجل ألي هذه يا رسول الله قال لمن عمل بها من أمتي

حدثنا قتيبة بن سعيد وأبو كامل فضيل بن حسين الجحدري كلاهما عن يزيد بن زريع واللفظ لأبي كامل حدثنا يزيد حدثنا التيمي عن أبي عثمان عن عبد الله بن مسعود أن رجلا أصاب من امرأة قبلة فأتى النبي صلى الله عليه وسلم فذكر ذلك له قال فنزلت { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين }  قال فقال الرجل ألي هذه يا رسول الله قال لمن عمل بها من أمتي

*******************
أن رجلا أتى النبي صلى الله عليه وسلم فذكر أنه أصاب من امرأة إما قبلة أو مسا بيد أو شيئا كأنه يسأل عن كفارتها قال فأنزل الله ثم ذكر بمثل حديث يزيد

حدثنا محمد بن عبد الأعلى حدثنا المعتمر عن أبيه حدثنا أبو عثمان عن بن مسعود أن رجلا أتى النبي صلى الله عليه وسلم فذكر أنه أصاب من امرأة إما قبلة أو مسا بيد أو شيئا كأنه يسأل عن كفارتها قال فأنزل الله ثم ذكر بمثل حديث يزيد

*******************
أصاب رجل من امرأة شيئا دون الفاحشة فأتى عمر بن الخطاب فعظم عليه ثم أتى أبا بكر فعظم عليه ثم أتى النبي صلى الله عليه وسلم فذكر بمثل حديث يزيد والمعتمر

حدثنا عثمان بن أبي شيبة حدثنا جرير عن سليمان التيمي بهذا الإسناد قال أصاب رجل من امرأة شيئا دون الفاحشة فأتى عمر بن الخطاب فعظم عليه ثم أتى أبا بكر فعظم عليه ثم أتى النبي صلى الله عليه وسلم فذكر بمثل حديث يزيد والمعتمر

*******************
يا رسول الله إني عالجت امرأة في أقصى المدينة وإني أصبت منها ما دون أن أمسها فأنا هذا فاقض في ما شئت فقال له عمر لقد سترك الله لو سترت نفسك قال فلم يرد النبي صلى الله عليه وسلم شيئا فقام الرجل فانطلق فأتبعه النبي صلى الله عليه وسلم رجلا دعاه وتلا عليه هذه الآية { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين }  فقال رجل من القوم يا نبي الله هذا له خاصة قال بل للناس كافة

حدثنا يحيى بن يحيى وقتيبة بن سعيد وأبو بكر بن أبي شيبة واللفظ ليحيى قال يحيى أخبرنا وقال الآخران حدثنا أبو الأحوص عن سماك عن إبراهيم عن علقمة والأسود عن عبد الله قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله إني عالجت امرأة في أقصى المدينة وإني أصبت منها ما دون أن أمسها فأنا هذا فاقض في ما شئت فقال له عمر لقد سترك الله لو سترت نفسك قال فلم يرد النبي صلى الله عليه وسلم شيئا فقام الرجل فانطلق فأتبعه النبي صلى الله عليه وسلم رجلا دعاه وتلا عليه هذه الآية { أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين }  فقال رجل من القوم يا نبي الله هذا له خاصة قال بل للناس كافة

*******************
بمعنى حديث أبي الأحوص وقال في حديثه فقال معاذ يا رسول الله هذا لهذا خاصة أو لنا عامة قال بل لكم عامة

حدثنا محمد بن المثنى حدثنا أبو النعمان الحكم بن عبد الله العجلي حدثنا شعبة عن سماك بن حرب قال سمعت إبراهيم يحدث عن خاله الأسود عن عبد الله عن النبي صلى الله عليه وسلم بمعنى حديث أبي الأحوص وقال في حديثه فقال معاذ يا رسول الله هذا لهذا خاصة أو لنا عامة قال بل لكم عامة

*******************
يا رسول الله أصبت حدا فأقمه علي قال وحضرت الصلاة فصلى مع رسول الله صلى الله عليه وسلم فلما قضى الصلاة قال يا رسول الله إني أصبت حدا فأقم في كتاب الله قال هل حضرت الصلاة معنا قال نعم قال قد غفر لك

حدثنا الحسن بن علي الحلواني حدثنا عمرو بن عاصم حدثنا همام عن إسحاق بن عبد الله بن أبي طلحة عن أنس قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله أصبت حدا فأقمه علي قال وحضرت الصلاة فصلى مع رسول الله صلى الله عليه وسلم فلما قضى الصلاة قال يا رسول الله إني أصبت حدا فأقم في كتاب الله قال هل حضرت الصلاة معنا قال نعم قال قد غفر لك

*******************
بينما رسول الله صلى الله عليه وسلم في المسجد ونحن قعود معه إذ جاء رجل فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه رسول الله صلى الله عليه وسلم ثم أعاد فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه وأقيمت الصلاة فلما أنصرف نبي الله صلى الله عليه وسلم قال أبو أمامة فاتبع الرجل رسول الله صلى الله عليه وسلم حين انصرف وأتبعت رسول الله صلى الله عليه وسلم أنظر ما يرد على الرجل فلحق الرجل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني أصبت حدا فأقمه على قال أبو أمامة فقال له رسول الله صلى الله عليه وسلم أرأيت حين خرجت من بيتك أليس قد توضأت فأحسنت الوضوء قال بلى يا رسول الله قال ثم شهدت الصلاة معنا فقال نعم يا رسول الله قال فقال له رسول الله صلى الله عليه وسلم فإن الله قد غفر لك حدك أو قال ذنبك

حدثنا نصر بن علي الجهضمي وزهير بن حرب واللفظ لزهير قالا حدثنا عمر بن يونس حدثنا عكرمة بن عمار حدثنا شداد حدثنا أبو أمامة قال بينما رسول الله صلى الله عليه وسلم في المسجد ونحن قعود معه إذ جاء رجل فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه رسول الله صلى الله عليه وسلم ثم أعاد فقال يا رسول الله إني أصبت حدا فأقمه على فسكت عنه وأقيمت الصلاة فلما أنصرف نبي الله صلى الله عليه وسلم قال أبو أمامة فاتبع الرجل رسول الله صلى الله عليه وسلم حين انصرف وأتبعت رسول الله صلى الله عليه وسلم أنظر ما يرد على الرجل فلحق الرجل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني أصبت حدا فأقمه على قال أبو أمامة فقال له رسول الله صلى الله عليه وسلم أرأيت حين خرجت من بيتك أليس قد توضأت فأحسنت الوضوء قال بلى يا رسول الله قال ثم شهدت الصلاة معنا فقال نعم يا رسول الله قال فقال له رسول الله صلى الله عليه وسلم فإن الله قد غفر لك حدك أو قال ذنبك

*******************مجلد قبول توبة القاتل وإن كثر قتله

*******************
كان فيمن كان قبلكم رجل قتل تسعه وتسعين نفسا فسأل عن أعلم أهل الأرض فدل على راهب فأتاه فقال إنه قتل تسعة وتسعين نفسا فهل له من توبة فقال لا فقتله فكمل به مائة ثم سأل عن أعلم أهل الأرض فدل على رجل عالم فقال إنه قتل مائة نفس فهل له من توبة فقال نعم ومن يحول بينه وبين التوبة انطلق إلى أرض كذا وكذا فإن بها أناسا يعبدون الله فاعبد الله معهم ولا ترجع إلى أرضك فإنها أرض سوء فأنطلق حتى إذا نصف الطريق أتاه الموت فاختصمت فيه ملائكة الرحمة وملائكة العذاب فقالت ملائكة الرحمة جاء تائبا مقبلا بقلبه إلى الله وقالت ملائكة العذاب إنه لم يعمل خيرا قط فأتاهم ملك في صورة آدمي فجعلوه بينهم فقال قيسوا ما بين الأرضين فإلى أيتهما كان أدنى فهو له فقاسوه فوجدوه أدنى إلى الأرض التي أراد فقبضته ملائكة الرحمة قال قتادة فقال الحسن ذكر لنا أنه لما أتاه الموت نأى بصدره

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي الصديق عن أبي سعيد الخدري أن نبي الله صلى الله عليه وسلم قال كان فيمن كان قبلكم رجل قتل تسعه وتسعين نفسا فسأل عن أعلم أهل الأرض فدل على راهب فأتاه فقال إنه قتل تسعة وتسعين نفسا فهل له من توبة فقال لا فقتله فكمل به مائة ثم سأل عن أعلم أهل الأرض فدل على رجل عالم فقال إنه قتل مائة نفس فهل له من توبة فقال نعم ومن يحول بينه وبين التوبة انطلق إلى أرض كذا وكذا فإن بها أناسا يعبدون الله فاعبد الله معهم ولا ترجع إلى أرضك فإنها أرض سوء فأنطلق حتى إذا نصف الطريق أتاه الموت فاختصمت فيه ملائكة الرحمة وملائكة العذاب فقالت ملائكة الرحمة جاء تائبا مقبلا بقلبه إلى الله وقالت ملائكة العذاب إنه لم يعمل خيرا قط فأتاهم ملك في صورة آدمي فجعلوه بينهم فقال قيسوا ما بين الأرضين فإلى أيتهما كان أدنى فهو له فقاسوه فوجدوه أدنى إلى الأرض التي أراد فقبضته ملائكة الرحمة قال قتادة فقال الحسن ذكر لنا أنه لما أتاه الموت نأى بصدره

*******************
أن رجلا قتل تسعة وتسعين نفسا فجعل يسأل هل له من توبة فأتى راهبا فسأله فقال ليست لك توبة فقتل الراهب ثم جعل يسأل ثم خرج من قرية إلى قرية فيها قوم صالحون فلما كان في بعض الطريق أدركه الموت فنأى بصدره ثم مات فاختصمت فيه ملائكة الرحمة وملائكة العذاب فكان إلى القرية الصالحة أقرب منها بشبر فجعل من أهلها

حدثني عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن قتادة أنه سمع أبا الصديق الناجي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم أن رجلا قتل تسعة وتسعين نفسا فجعل يسأل هل له من توبة فأتى راهبا فسأله فقال ليست لك توبة فقتل الراهب ثم جعل يسأل ثم خرج من قرية إلى قرية فيها قوم صالحون فلما كان في بعض الطريق أدركه الموت فنأى بصدره ثم مات فاختصمت فيه ملائكة الرحمة وملائكة العذاب فكان إلى القرية الصالحة أقرب منها بشبر فجعل من أهلها

*******************
بهذا الإسناد نحو حديث معاذ بن معاذ وزاد فيه فأوحى الله إلى هذه أن تباعدي وإلى هذه أن تقربي

حدثنا محمد بن بشار حدثنا بن أبي عدي حدثنا شعبة عن قتادة بهذا الإسناد نحو حديث معاذ بن معاذ وزاد فيه فأوحى الله إلى هذه أن تباعدي وإلى هذه أن تقربي

*******************
إذا كان يوم القيامة دفع الله إلى كل مسلم يهوديا أو نصرانيا فيقول هذا فكاكك من النار

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن طلحة بن يحيى عن أبي بردة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إذا كان يوم القيامة دفع الله إلى كل مسلم يهوديا أو نصرانيا فيقول هذا فكاكك من النار

*******************
لا يموت رجل مسلم إلا أدخل الله مكانه النار يهوديا أو نصرانيا قال فاستحلفه عمر بن عبد العزيز بالله الذي لا إله إلا هو ثلاث مرات أن أباه حدثه عن رسول الله صلى الله عليه وسلم قال فحلف له قال فلم يحدثني سعيد أنه أستحلفه ولم ينكر على عون قوله

حدثنا أبو بكر بن أبي شيبة حدثنا عفان بن مسلم حدثنا همام حدثنا قتادة أن عونا وسعيد بن أبي بردة حدثاه أنهما شهدا أبا بردة يحدث عمر بن عبد العزيز عن أبيه عن النبي صلى الله عليه وسلم قال لا يموت رجل مسلم إلا أدخل الله مكانه النار يهوديا أو نصرانيا قال فاستحلفه عمر بن عبد العزيز بالله الذي لا إله إلا هو ثلاث مرات أن أباه حدثه عن رسول الله صلى الله عليه وسلم قال فحلف له قال فلم يحدثني سعيد أنه أستحلفه ولم ينكر على عون قوله

*******************
بهذا الإسناد نحو حديث عفان وقال عون بن عتبة

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى جميعا عن عبد الصمد بن عبد الوارث أخبرنا همام حدثنا قتادة بهذا الإسناد نحو حديث عفان وقال عون بن عتبة

*******************
يجئ يوم القيامة ناس من المسلمين بذنوب أمثال الجبال فيغفرها الله لهم ويضعها على اليهود والنصارى فيما أحسب أنا قال أبو روح لا أدرى ممن الشك قال أبو بردة فحدثت به عمر بن عبد العزيز فقال أبوك حدثك هذا عن النبي صلى الله عليه وسلم قلت نعم

حدثنا محمد بن عمرو بن عباد بن جبلة بن أبي رواد حدثنا حرمي بن عمارة حدثنا شداد أبو طلحة الراسبي عن غيلان بن جرير عن أبي بردة عن أبيه عن النبي صلى الله عليه وسلم قال يجئ يوم القيامة ناس من المسلمين بذنوب أمثال الجبال فيغفرها الله لهم ويضعها على اليهود والنصارى فيما أحسب أنا قال أبو روح لا أدرى ممن الشك قال أبو بردة فحدثت به عمر بن عبد العزيز فقال أبوك حدثك هذا عن النبي صلى الله عليه وسلم قلت نعم

*******************
كيف سمعت رسول الله صلى الله عليه وسلم يقول في النجوى قال سمعته يقول يدنى المؤمن يوم القيامة من ربه سبحانه وتعلى حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب أعرف قال فإني قد سترتها عليك في الدنيا وإني أغفرها لك اليوم فيعطى صحيفة حسناته وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذي كذبوا على الله

حدثنا زهير بن حرب حدثنا إسماعيل بن إبراهيم عن هشام الدستوائي عن قتادة عن صفوان بن محرز قال قال رجل لابن عمر كيف سمعت رسول الله صلى الله عليه وسلم يقول في النجوى قال سمعته يقول يدنى المؤمن يوم القيامة من ربه سبحانه وتعلى حتى يضع عليه كنفه فيقرره بذنوبه فيقول هل تعرف فيقول أي رب أعرف قال فإني قد سترتها عليك في الدنيا وإني أغفرها لك اليوم فيعطى صحيفة حسناته وأما الكفار والمنافقون فينادى بهم على رؤوس الخلائق هؤلاء الذي كذبوا على الله

*******************مجلد حديث توبة كعب بن مالك وصاحبيه

*******************
ثم غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام قال بن شهاب فأخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب كان قائد كعب من بنيه حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك قال كعب بن مالك لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك غير أني قد تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنه إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها وكان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزوة والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين أمرهم ليتأهبوا أهبة غزوهم فأخبرهم بوجههم الذي يرد والمسلمون مع رسول الله صلى الله عليه وسلم كثيرا ولا يجمعهم كتاب حافظ يريد بذلك الديوان قال كعب فقل رجل يريد أن يتغيب يظن أن ذلك سيخفى له ما لم ينزل فيه وحي من الله وغزا رسول الله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال فأنا إليها أصعر فتجهز رسول الله صلى الله عليه وسلم والمسلمون معه وطفقت أغدو لكي أتجهز معهم فأرجع ولم أقض شيئا وأقول في نفسي أنا قادر على ذلك إذا أردت فلم يزل ذلك يتمادى بي حتى أستمر بالناس الجد فأصبح رسول الله صلى الله عليه وسلم غاديا والمسلمون معه ولم أقض من جهازي شيئا ثم غدوت فرجعت ولم أقض شيئا فلم يزل ذلك يتمادى بي حتى أسرعوا وتفارط الغزو فهممت أن أرتحل فأدركهم فيا ليتني فعلت ثم لم يقدر ذلك لي فطفقت إذا خرجت في الناس بعد خروج رسول الله صلى الله عليه وسلم يحزنني أني لا أرى لي أسوة إلا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوكا فقال وهو جالس في القوم بتبوك ما فعل كعب بن مالك قال رجل من بنى سلمة يا رسول الله حبسه برداه والنظر في عطفيه فقال له معاذ بن جبل بئس ما قلت والله يا رسول الله ما علمنا عليه إلا خيرا فسكت رسول الله صلى الله عليه وسلم فبينما هو على ذلك رأى رجلا مبيضا يزول به السراب فقال رسول الله صلى الله عليه وسلم كن أبا خيثمة فإذا هو أبو خيثمة الأنصاري وهو الذي تصدق بصاع التمر حين لمزه المنافقون فقال كعب بن مالك فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني بثي فطفقت أتذكر الكذب وأقول بم أخرج من سخطه غدا وأستعين على ذلك كل ذي رأى من أهلي فلما قيل لي إن رسول الله صلى الله عليه وسلم قد أظل قادما زاح عني الباطل حتى عرفت أني لن أنجو منه بشيء أبدا فأجمعت صدقه وصبح رسول الله صلى الله عليه وسلم قادما وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاءه المخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلا فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت تبسم تبسم المغضب ثم قال تعال فجئت أمشي حتى جلست بين يديه فقال لي ما خلفك ألم تكن قد ابتعت ظهرك قال قلت يا رسول الله إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر ولقد أعطيت جدلا ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به عني ليوشكن الله أن يسخطك علي ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عقبى الله والله ما كان لي عذر والله ما كنت قط أقوى ولا أيسر منى حين تخلفت عنك قال رسول الله صلى الله عليه وسلم أما هذا فقد صدق فقم حتى يقضى الله فيك فقمت وثار رجال من بنى سلمة فأتبعونى فقالوا لي والله ما علمناك أذنبت ذنبا قبل هذا لقد عجزت في أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما أعتذر به إليه المخلفون فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك قال فوالله ما زالوا يؤنبونني حتى أردت أن أرجع إلى رسول الله صلى الله عليه وسلم فأكذب نفسي قال ثم قلت لهم هل لقي هذا معي أحد قالوا نعم لقيه معك رجلان قالا مثل ما قلت فقيل لهما مثل ما قيل لك قال قلت من هما قالوا مرارة بن ربيعة العامري وهلال بن أمية الواقفي قال فذكروا لي رجلين صالحين قد شهدا بدرا فيها إسوة قال فمضيت حين ذكروهما لي قال ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه قال فاجتنبنا الناس وقال تغيروا لنا حتى تنكرت لي في نفس الأرض فما هي بالأرض التي أعرف فلبثنا على ذلك خمسين ليلة فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان وأما أنا فكنت أشب القوم وأجلدهم فكنت أخرج فأشهد الصلاة وأطوف في الأسواق ولا يكلمنى أحد وآتى رسول الله صلى الله عليه وسلم وهو في مجلسه بعد الصلاة فأقول في نفسي هل حرك شفتيه برد السلام أم لا ثم أصلى قريبا منه وأسارقه النظر فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني حتى إذا طال ذلك علي من جفوة المسلمين مشيت حتى تسورت جدار حائط أبي قتادة وهو بن عمي وأحب الناس إلي فسلمت عليه فوالله ما رد علي السلام فقلت له يا أبا قتادة أنشدك بالله هل تعلمن أني أحب الله ورسوله قال فسكت فعدت فناشدته فسكت فعدت فناشدته فقال الله ورسوله أعلم ففاضت عيناي وتوليت حتى تسورت الجدار فبينا أنا أمشي في سوق المدينة إذا نبطي من نبط أهل الشام ممن قدم بالطعام يبيعه بالمدينة يقول من يدل على كعب بن مالك قال فطفق الناس يشيرون له إلي حتى جاءني فدفع إلي كتابا من ملك غسان وكنت كاتبا فقرأته فإذا فيه أما بعد فإنه قد بلغنا أن صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك قال فقلت حين قرأتها وهذه أيضا من البلاء فتياممت بها التنور فسجرتها بها حتى إذا مضت أربعون من الخمسين واستلبث الوحي إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك قال فقلت أطلقها أم ماذا أفعل قال لا بل اعتزلها فلا تقربنها قال فأرسل إلى صاحبي بمثل ذلك قال فقلت لامرأتي الحقي بأهلك فكوني عندهم حتى يقضى الله في هذا الأمر قال فجاءت امرأة هلال بن أمية رسول الله صلى الله عليه وسلم فقالت له يا رسول الله إن هلال بن أمية شيخ ضائع ليس له خادم فهل تكره أن أخدمه قال لا ولكن لا يقربنك فقالت إنه والله ما به حركة إلى شيء ووالله ما زال يبكى منذ كان من أمره ما كان إلى يومه هذا قال فقال فقام لي بعض أهلي لو أستأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال بن أمية أن تخدمه قال فقلت لا أستأذن فيها رسول الله صلى الله عليه وسلم وما يدريني ماذا يقول رسول الله صلى الله عليه وسلم إذا أستأذنته فيها وأنا رجل شاب قال فلبثت بذلك عشر ليال فكمل لنا خمسون ليلة من حين نهى عن كلامنا قال ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا أنا جالس على الحال التي ذكر الله منا قد ضاقت على نفسي وضاقت على الأرض بما رحبت سمع صوت صارخ أوفى على سلع يقول بأعلى صوته يا كعب بن مالك أبشر قال فخررت ساجدا وعرفت أنه قد جاء فرج قال فآذن رسول الله صلى الله عليه وسلم الناس بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشروننا فذهب قبل صاحبي مبشرون وركض رجل إلي فرسا وساعي ساع من أسلم قبلي وأوفى الجبل فكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني فنزعت له ثوبي فكسوتهما إياه ببشارته والله ما أملك غيرهما يومئذ واستعرت ثوبين فلبستهما فانطلقت أتأمم رسول الله صلى الله عليه وسلم يتلقاني الناس فوجا فوجا يهنؤني بالتوبة ويقولون لتهنئك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام طلحة بن عبيد الله يهرول حتى صافحني وهنأني والله ما قام رجل من المهاجرين غيره قال فكان كعب لا ينساها لطلحة قال كعب فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور ويقول أبشر بخير يوم مر عليك منذ ولدتك أمك قال فقلت أمن عندك يا رسول الله أم من عند الله فقال لا بل من عند الله وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه كأن وجهه قطعة قمر قال وكنا نعرف ذلك قال فلما جلست بين يديه قلت يا رسول الله إن من توبتي أن أنخلع من ما مالي صدقة إلى الله وإلى رسوله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أمسك بعض مالك فهو خير لك قال فقلت فأنى أمسك سهمي الذي بخيبر قال وقلت يا رسول الله إن الله إنما أنجاني بالصدق وإن من توبتي أن لا أحدث إلا صدقا ما بقيت قال فوالله ما علمت أن أحدا من المسلمين أبلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا أحسن مما أبلاني الله به والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا وإني لأرجو أن يحفظني الله فيما بقى قال فأنزل الله { لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رءوف رحيم وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم }  حتى بلغ { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين }  قال كعب والله ما أنعم الله على من نعمة قط بعد إذ هداني الله للإسلام أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم أن لا أكون كذبته فأهلك كما هلك الذين كذبوا إن الله قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد وقال الله { سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين }  قال كعب كنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه فبذلك قال الله { وعلى الثلاثة الذين خلفوا }  وليس الذي ذكر الله مما خلفنا تخلفنا عن الغزو وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه

حدثني أبو الطاهر أحمد بن عمرو بن عبد الله بن عمرو بن سرح مولى بني أمية أخبرني بن وهب أخبرني يونس عن بن شهاب قال ثم غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام قال بن شهاب فأخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب كان قائد كعب من بنيه حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك قال كعب بن مالك لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك غير أني قد تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنه إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش حتى جمع الله بينهم وبين عدوهم على غير ميعاد ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها وكان من خبري حين تخلفت عن رسول الله صلى الله عليه وسلم في غزوة تبوك أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزوة والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزوة فغزاها رسول الله صلى الله عليه وسلم في حر شديد واستقبل سفرا بعيدا ومفازا واستقبل عدوا كثيرا فجلا للمسلمين أمرهم ليتأهبوا أهبة غزوهم فأخبرهم بوجههم الذي يرد والمسلمون مع رسول الله صلى الله عليه وسلم كثيرا ولا يجمعهم كتاب حافظ يريد بذلك الديوان قال كعب فقل رجل يريد أن يتغيب يظن أن ذلك سيخفى له ما لم ينزل فيه وحي من الله وغزا رسول الله صلى الله عليه وسلم تلك الغزوة حين طابت الثمار والظلال فأنا إليها أصعر فتجهز رسول الله صلى الله عليه وسلم والمسلمون معه وطفقت أغدو لكي أتجهز معهم فأرجع ولم أقض شيئا وأقول في نفسي أنا قادر على ذلك إذا أردت فلم يزل ذلك يتمادى بي حتى أستمر بالناس الجد فأصبح رسول الله صلى الله عليه وسلم غاديا والمسلمون معه ولم أقض من جهازي شيئا ثم غدوت فرجعت ولم أقض شيئا فلم يزل ذلك يتمادى بي حتى أسرعوا وتفارط الغزو فهممت أن أرتحل فأدركهم فيا ليتني فعلت ثم لم يقدر ذلك لي فطفقت إذا خرجت في الناس بعد خروج رسول الله صلى الله عليه وسلم يحزنني أني لا أرى لي أسوة إلا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوكا فقال وهو جالس في القوم بتبوك ما فعل كعب بن مالك قال رجل من بنى سلمة يا رسول الله حبسه برداه والنظر في عطفيه فقال له معاذ بن جبل بئس ما قلت والله يا رسول الله ما علمنا عليه إلا خيرا فسكت رسول الله صلى الله عليه وسلم فبينما هو على ذلك رأى رجلا مبيضا يزول به السراب فقال رسول الله صلى الله عليه وسلم كن أبا خيثمة فإذا هو أبو خيثمة الأنصاري وهو الذي تصدق بصاع التمر حين لمزه المنافقون فقال كعب بن مالك فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني بثي فطفقت أتذكر الكذب وأقول بم أخرج من سخطه غدا وأستعين على ذلك كل ذي رأى من أهلي فلما قيل لي إن رسول الله صلى الله عليه وسلم قد أظل قادما زاح عني الباطل حتى عرفت أني لن أنجو منه بشيء أبدا فأجمعت صدقه وصبح رسول الله صلى الله عليه وسلم قادما وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس فلما فعل ذلك جاءه المخلفون فطفقوا يعتذرون إليه ويحلفون له وكانوا بضعة وثمانين رجلا فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله حتى جئت فلما سلمت تبسم تبسم المغضب ثم قال تعال فجئت أمشي حتى جلست بين يديه فقال لي ما خلفك ألم تكن قد ابتعت ظهرك قال قلت يا رسول الله إني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر ولقد أعطيت جدلا ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به عني ليوشكن الله أن يسخطك علي ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عقبى الله والله ما كان لي عذر والله ما كنت قط أقوى ولا أيسر منى حين تخلفت عنك قال رسول الله صلى الله عليه وسلم أما هذا فقد صدق فقم حتى يقضى الله فيك فقمت وثار رجال من بنى سلمة فأتبعونى فقالوا لي والله ما علمناك أذنبت ذنبا قبل هذا لقد عجزت في أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما أعتذر به إليه المخلفون فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك قال فوالله ما زالوا يؤنبونني حتى أردت أن أرجع إلى رسول الله صلى الله عليه وسلم فأكذب نفسي قال ثم قلت لهم هل لقي هذا معي أحد قالوا نعم لقيه معك رجلان قالا مثل ما قلت فقيل لهما مثل ما قيل لك قال قلت من هما قالوا مرارة بن ربيعة العامري وهلال بن أمية الواقفي قال فذكروا لي رجلين صالحين قد شهدا بدرا فيها إسوة قال فمضيت حين ذكروهما لي قال ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه قال فاجتنبنا الناس وقال تغيروا لنا حتى تنكرت لي في نفس الأرض فما هي بالأرض التي أعرف فلبثنا على ذلك خمسين ليلة فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان وأما أنا فكنت أشب القوم وأجلدهم فكنت أخرج فأشهد الصلاة وأطوف في الأسواق ولا يكلمنى أحد وآتى رسول الله صلى الله عليه وسلم وهو في مجلسه بعد الصلاة فأقول في نفسي هل حرك شفتيه برد السلام أم لا ثم أصلى قريبا منه وأسارقه النظر فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني حتى إذا طال ذلك علي من جفوة المسلمين مشيت حتى تسورت جدار حائط أبي قتادة وهو بن عمي وأحب الناس إلي فسلمت عليه فوالله ما رد علي السلام فقلت له يا أبا قتادة أنشدك بالله هل تعلمن أني أحب الله ورسوله قال فسكت فعدت فناشدته فسكت فعدت فناشدته فقال الله ورسوله أعلم ففاضت عيناي وتوليت حتى تسورت الجدار فبينا أنا أمشي في سوق المدينة إذا نبطي من نبط أهل الشام ممن قدم بالطعام يبيعه بالمدينة يقول من يدل على كعب بن مالك قال فطفق الناس يشيرون له إلي حتى جاءني فدفع إلي كتابا من ملك غسان وكنت كاتبا فقرأته فإذا فيه أما بعد فإنه قد بلغنا أن صاحبك قد جفاك ولم يجعلك الله بدار هوان ولا مضيعة فالحق بنا نواسك قال فقلت حين قرأتها وهذه أيضا من البلاء فتياممت بها التنور فسجرتها بها حتى إذا مضت أربعون من الخمسين واستلبث الوحي إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك قال فقلت أطلقها أم ماذا أفعل قال لا بل اعتزلها فلا تقربنها قال فأرسل إلى صاحبي بمثل ذلك قال فقلت لامرأتي الحقي بأهلك فكوني عندهم حتى يقضى الله في هذا الأمر قال فجاءت امرأة هلال بن أمية رسول الله صلى الله عليه وسلم فقالت له يا رسول الله إن هلال بن أمية شيخ ضائع ليس له خادم فهل تكره أن أخدمه قال لا ولكن لا يقربنك فقالت إنه والله ما به حركة إلى شيء ووالله ما زال يبكى منذ كان من أمره ما كان إلى يومه هذا قال فقال فقام لي بعض أهلي لو أستأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال بن أمية أن تخدمه قال فقلت لا أستأذن فيها رسول الله صلى الله عليه وسلم وما يدريني ماذا يقول رسول الله صلى الله عليه وسلم إذا أستأذنته فيها وأنا رجل شاب قال فلبثت بذلك عشر ليال فكمل لنا خمسون ليلة من حين نهى عن كلامنا قال ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا فبينا أنا جالس على الحال التي ذكر الله منا قد ضاقت على نفسي وضاقت على الأرض بما رحبت سمع صوت صارخ أوفى على سلع يقول بأعلى صوته يا كعب بن مالك أبشر قال فخررت ساجدا وعرفت أنه قد جاء فرج قال فآذن رسول الله صلى الله عليه وسلم الناس بتوبة الله علينا حين صلى صلاة الفجر فذهب الناس يبشروننا فذهب قبل صاحبي مبشرون وركض رجل إلي فرسا وساعي ساع من أسلم قبلي وأوفى الجبل فكان الصوت أسرع من الفرس فلما جاءني الذي سمعت صوته يبشرني فنزعت له ثوبي فكسوتهما إياه ببشارته والله ما أملك غيرهما يومئذ واستعرت ثوبين فلبستهما فانطلقت أتأمم رسول الله صلى الله عليه وسلم يتلقاني الناس فوجا فوجا يهنؤني بالتوبة ويقولون لتهنئك توبة الله عليك حتى دخلت المسجد فإذا رسول الله صلى الله عليه وسلم جالس في المسجد وحوله الناس فقام طلحة بن عبيد الله يهرول حتى صافحني وهنأني والله ما قام رجل من المهاجرين غيره قال فكان كعب لا ينساها لطلحة قال كعب فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور ويقول أبشر بخير يوم مر عليك منذ ولدتك أمك قال فقلت أمن عندك يا رسول الله أم من عند الله فقال لا بل من عند الله وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه كأن وجهه قطعة قمر قال وكنا نعرف ذلك قال فلما جلست بين يديه قلت يا رسول الله إن من توبتي أن أنخلع من ما مالي صدقة إلى الله وإلى رسوله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم أمسك بعض مالك فهو خير لك قال فقلت فأنى أمسك سهمي الذي بخيبر قال وقلت يا رسول الله إن الله إنما أنجاني بالصدق وإن من توبتي أن لا أحدث إلا صدقا ما بقيت قال فوالله ما علمت أن أحدا من المسلمين أبلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا أحسن مما أبلاني الله به والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومى هذا وإني لأرجو أن يحفظني الله فيما بقى قال فأنزل الله { لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رءوف رحيم وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم }  حتى بلغ { يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين }  قال كعب والله ما أنعم الله على من نعمة قط بعد إذ هداني الله للإسلام أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم أن لا أكون كذبته فأهلك كما هلك الذين كذبوا إن الله قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد وقال الله { سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين }  قال كعب كنا خلفنا أيها الثلاثة عن أمر أولئك الذين قبل منهم رسول الله صلى الله عليه وسلم حين حلفوا له فبايعهم واستغفر لهم وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه فبذلك قال الله { وعلى الثلاثة الذين خلفوا }  وليس الذي ذكر الله مما خلفنا تخلفنا عن الغزو وإنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه فقبل منه

*******************
بإسناد يونس عن الزهري سواء

وحدثنيه محمد بن رافع حدثنا حجين بن المثنى حدثنا الليث عن عقيل عن بن شهاب بإسناد يونس عن الزهري سواء

*******************
في غزوة تبوك وساق الحديث وزاد فيه على يونس فكان رسول الله صلى الله عليه وسلم قلما يريد غزوة إلا روى بغيرها حتى كانت تلك الغزوة ولم يذكر في حديث بن أخي الزهري أبا خيثمة ولحوقه بالنبي صلى الله عليه وسلم

وحدثني عبد بن حميد حدثني يعقوب بن إبراهيم بن سعد حدثنا محمد بن عبد الله بن مسلم بن أخي الزهري عن عمه محمد بن مسلم الزهري أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبيد الله بن كعب بن مالك وكان قائد كعب حين عمى قال سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك وساق الحديث وزاد فيه على يونس فكان رسول الله صلى الله عليه وسلم قلما يريد غزوة إلا روى بغيرها حتى كانت تلك الغزوة ولم يذكر في حديث بن أخي الزهري أبا خيثمة ولحوقه بالنبي صلى الله عليه وسلم

*******************
سمعت أبي كعب بن مالك وهو أحد الثلاثة الذين تيب عليهم يحدث أنه لم يتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط غير غزوتين وساق الحديث وقال فيه وغزا رسول الله صلى الله عليه وسلم بناس كثير يزيدون على عشرة آلاف ولا يجمعهم ديوان حافظ

وحدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل وهو بن عبيد الله عن الزهري أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك عن عمه عبيد الله بن كعب وكان قائد كعب حين أصيب بصره وكان أعلم قومه وأوعاهم لأحاديث أصحاب رسول الله صلى الله عليه وسلم قال سمعت أبي كعب بن مالك وهو أحد الثلاثة الذين تيب عليهم يحدث أنه لم يتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط غير غزوتين وساق الحديث وقال فيه وغزا رسول الله صلى الله عليه وسلم بناس كثير يزيدون على عشرة آلاف ولا يجمعهم ديوان حافظ

*******************مجلد في حديث الإفك وقبول توبة القاذف

*******************
كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه قالت عائشة فأقرع بيننا في غزوة غزاها فخرج فيها سهمي فخرجت مع رسول الله صلى الله عليه وسلم وذلك بعد ما أنزل الحجاب فأنا أحمل في هودجي وأنزل فيه مسيرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوة وقفل ودنونا من المدينة آذن ليلة بالرحيل فقمت حين آذنوا بالرحيل فمشيت حتى جاوزت الجيش فلما قضيت من شأني أقبلت إلى الرحل فلمست صدري فإذا عقدي من جزع ظفار قد انقطع فرجعت فالتمست عقدي فحبسني ابتغاؤه وأقبل الرهط الذين كانوا يرحلون لي فحملوا هودجي فرحلوه على بعيري الذي كنت أركبه وهم يحسبون أني فيه قالت وكانت النساء إذ ذاك خفافا لم يهبلن ولم يغشهن اللحم إنما يأكلن العلقة من الطعام فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه وكنت جارية حديثة السن فبعثوا الجمل وساروا ووجدت عقدي بعد ما استمر الجيش فجئت منازلهم وليس بها داع ولا مجيب فتيممت منزلي الذي كنت فيه وظننت أن القوم سيفقدوني فيرجعون إلي فبينا أنا جالسة في منزلي غلبتني عيني فنمت وكان صفوان بن المعطل السلمي ثم الذكواني قد عرس من وراء الجيش فأدلج فأصبح عند منزلي فرأى سواد إنسان نائم فأتاني فعرفني حين رآني وقد كان يراني قبل أن يضرب الحجاب علي فاستيقظت باسترجاعه حين عرفني فخمرت وجهي بجلبابي ووالله ما يكلمني كلمة ولا سمعت منه كلمة غير استرجاعه حتى أناخ راحلته فوطىء على يدها فركبتها فانطلق يقود بي الراحلة حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة فهلك من هلك في شأني وكان الذي تولى كبره عبد الله بن أبي بن سلول فقدمنا المدينة فاشتكيت حين قدمنا المدينة شهرا والناس يفيضون في قول أهل الإفك ولا أشعر بشيء من ذلك وهو يريبني في وجعي أني لا أعرف من رسول الله صلى الله عليه وسلم اللطف الذي كنت أرى منه حين أشتكي إنما يدخل رسول الله صلى الله عليه وسلم فيسلم ثم يقول كيف تيكم فذاك يريبني ولا أشعر بالشر حتى خرجت بعد ما نقهت وخرجت معي أم مسطح قبل المناصع وهو متبرزنا ولا نخرج إلا ليلا إلى ليل وذلك قبل أن نتخذ الكنف قريبا من بيوتنا وأمرنا أمر العرب الأول في التنزه وكنا نتأذى بالكنف أن نتخذها عند بيوتنا فانطلقت أنا وأم مسطح وهى بنت أبي رهم بن المطلب بن عبد مناف وأمها ابنة صخر بن عامر خالة أبي بكر الصديق وابنها مسطح بن أثاثة بن عباد بن المطلب فأقبلت أنا وبنت أبي رهم قبل بيتي حين فرغنا من شأننا فعثرت أم مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت أتسبين رجلا قد شهد بدرا قالت أي هنتاه أو لم تسمعي ما قال قلت وماذا قال قالت فأخبرتني بقول أهل الإفك فازددت مرضا إلى مرضي فلما رجعت إلى بيتي فدخل علي رسول الله صلى الله عليه وسلم فسلم ثم قال كيف تيكم قلت أتأذن لي أن آتي أبوي قالت وأنا حينئذ أريد أن أتيقن الخبر من قبلهما فأذن لي رسول الله صلى الله عليه وسلم فجئت أبوي فقلت لأمي يا أمتاه ما يتحدث الناس فقالت يا بنية هوني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا كثرن عليها قالت قلت سبحان الله وقد تحدث الناس بهذا قالت فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا أكتحل بنوم ثم أصبحت أبكي ودعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد حين استلبث الوحي يستشيرهما في فراق أهله قالت فأما أسامة بن زيد فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله وبالذي يعلم في نفسه لهم من الود فقال يا رسول الله هم أهلك ولا نعلم إلا خيرا وأما علي بن أبي طالب فقال لم يضيق الله عليك والنساء سواها كثير وان تسأل الجارية تصدقك قالت فدعا رسول الله صلى الله عليه وسلم بريرة فقال أي بريرة هل رأيت من شيء يريبك من عائشة قالت له بريرة والذي بعثك بالحق إن رأيت عليها أمرا قط أغمصه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله قالت فقام رسول الله صلى الله عليه وسلم على المنبر فاستعذر من عبد الله بن أبي بن سلول قالت فقال رسول الله صلى الله عليه وسلم وهو على المنبر يا معشر المسلمين من يعذرني من رجل قد بلغ أذاه في أهل بيتي فوالله ما علمت على أهلي إلا خيرا ولقد ذكروا رجلا ما علمت عليه إلا خيرا وما كان يدخل على أهلي إلا معي فقام سعد بن معاذ الأنصاري فقال أنا أعذرك منه يا رسول الله إن كان من الأوس ضربنا عنقه وإن كان إخواننا الخزرج أمرتنا ففعلنا أمرك قالت فقام سعد بن عبادة وهو سيد الخزرج وكان رجلا صالحا ولكن اجتهلته الحمية فقال لسعد بن معاذ كذبت لعمر الله لا تقتله ولا تقدر على قتله فقام أسيد بن حضير وهو بن عم سعد بن معاذ فقال لسعد بن عبادة كذبت لعمر الله لنقتلنه فإنك منافق تجادل عن المنافقين فثار الحيان الأوس والخزرج حتى هموا أن يقتتلوا ورسول الله صلى الله عليه وسلم قائم على المنبر فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا وسكت قالت وبكيت يومي ذلك لا يرقأ لي دمع ولا أكتحل بنوم ثم بكيت ليلتي المقبلة لا يرقأ لي دمع ولا أكتحل بنوم وأبواي يظنان أن البكاء فالق كبدي فبينما هما جالسان عندي وأنا أبكي استأذنت علي امرأة الأنصار فأذنت لها فجلست تبكي قالت فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم فسلم ثم جلس قالت ولم يجلس عندي منذ قيل لي ما قيل وقد لبث شهرا لا يوحى إليه في شأني بشيء قالت فتشهد رسول الله صلى الله عليه وسلم حين جلس ثم قال أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا فإن كنت بريئة فسيبرئك الله وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه فإن العبد إذا اعترف بذنب ثم تاب تاب الله عليه قالت فلما قضى رسول الله صلى الله عليه وسلم مقالته قلص دمعي حتى ما أحس منه قطرة فقلت لأبي أجب عني رسول الله صلى الله عليه وسلم فيما قال فقال والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت لأمي أجيبي عني رسول الله صلى الله عليه وسلم فقالت والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت وأنا جارية حديثة السن لا أقرأ كثيرا من القرآن إني والله لقد عرفت أنكم قد سمعتم بهذا حتى استقر في نفوسكم وصدقتم به فإن قلت لكم إني بريئة والله يعلم أني بريئة لا تصدقوني بذلك ولئن اعترفت لكم بأمر والله يعلم أني بريئة لتصدقونني وإني والله ما أجد لي ولكم مثلا إلا كما قال أبو يوسف { فصبر جميل والله المستعان على ما تصفون }  قالت ثم تحولت فاضطجعت على فراشي قالت وأنا والله حينئذ أعلم أني بريئة وأن الله مبرئي ببراءتي ولكن والله ما كنت أظن أن ينزل في شأني وحي يتلى ولشأني كان أحقر في نفسي من أن يتكلم الله في بأمر يتلى ولكني كنت أرجو أن يرى رسول الله صلى الله عليه وسلم في النوم رؤيا يبرئن الله بها قالت فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج من أهل البيت أحد حتى أنزل الله على نبيه صلى الله عليه وسلم فأخذه ما كان يأخذه من البرحاء عند الوحي حتى إنه ليتحدر منه مثل الجمان من العرق في اليوم الشات من ثقل القول الذي أنزل عليه قالت فلما سرى عن رسول الله صلى الله عليه وسلم وهو يضحك فكان أول كلمة تكلم بها أن قال أبشري يا عائشة أما الله فقد برأك فقالت لي أمي قومي إليه فقلت والله لا أقوم إليه ولا أحمد إلا الله هو الذي أنزل براءتي قالت فأنزل الله { إن الذين جاءوا بالإفك عصبة منكم }  عشر آيات فأنزل الله هؤلاء الآيات براءتي قالت فقال أبو بكر وكان ينفق على مسطح لقرابته منه وفقره والله لا أنفق عليه شيئا أبدا بعد الذي قال لعائشة فأنزل الله { ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى }  إلى قوله { ألا تحبون أن يغفر الله لكم }  قال حبان بن موسى قال عبد الله بن المبارك هذه أرجى آية في كتاب الله فقال أبو بكر والله إني لأحب أن يغفر الله لي فرجع إلى مسطح النفقة التي كان ينفق عليه وقال لا أنزعها منه أبدا قالت عائشة وكان رسول الله صلى الله عليه وسلم سأل زينب بنت جحش زوج النبي صلى الله عليه وسلم عن آمري ما علمت أو ما رأيت فقالت يا رسول الله أحمي سمعي وبصري والله ما علمت إلا خيرا قالت عائشة وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم فعصمها الله بالورع وطفقت أختها حمنة بنت جحش تحارب لها فهلكت فيمن هلك قال الزهري فهذا ما انتهى إلينا من أمر هؤلاء الرهط وقال في حديث يونس احتملته الحمية

حدثنا حبان بن موسى أخبرنا عبد الله بن المبارك أخبرنا يونس بن يزيد الأيلي ح وحدثنا إسحاق بن إبراهيم الحنظلي ومحمد بن رافع وعبد بن حميد قال بن رافع حدثنا وقال الآخران أخبرنا عبد الرزاق أخبرنا معمر والسياق حديث معمر من رواية عبد وابن رافع قال يونس ومعمر جميعا عن الزهري أخبرني سعيد بن المسيب وعروة بن الزبير وعلقمة بن وقاص وعبيد الله بن عبد الله بن عتبة بن مسعود عن حديث عائشة زوج النبي صلى الله عليه وسلم حين قال لها أهل الإفك ما قالوا فبرأها الله مما قالوا وكلهم حدثني طائفة من حديثها وبعضهم كان أوعى لحديثها من بعض وأثبت اقتصاصا وقد وعيت عن كل واحد منهم الحديث الذي حدثني وبعض حديثهم يصدق بعضا ذكروا أن عائشة زوج النبي صلى الله عليه وسلم قالت كان رسول الله صلى الله عليه وسلم إذا أراد أن يخرج سفرا أقرع بين نسائه فأيتهن خرج سهمها خرج بها رسول الله صلى الله عليه وسلم معه قالت عائشة فأقرع بيننا في غزوة غزاها فخرج فيها سهمي فخرجت مع رسول الله صلى الله عليه وسلم وذلك بعد ما أنزل الحجاب فأنا أحمل في هودجي وأنزل فيه مسيرنا حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوة وقفل ودنونا من المدينة آذن ليلة بالرحيل فقمت حين آذنوا بالرحيل فمشيت حتى جاوزت الجيش فلما قضيت من شأني أقبلت إلى الرحل فلمست صدري فإذا عقدي من جزع ظفار قد انقطع فرجعت فالتمست عقدي فحبسني ابتغاؤه وأقبل الرهط الذين كانوا يرحلون لي فحملوا هودجي فرحلوه على بعيري الذي كنت أركبه وهم يحسبون أني فيه قالت وكانت النساء إذ ذاك خفافا لم يهبلن ولم يغشهن اللحم إنما يأكلن العلقة من الطعام فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه وكنت جارية حديثة السن فبعثوا الجمل وساروا ووجدت عقدي بعد ما استمر الجيش فجئت منازلهم وليس بها داع ولا مجيب فتيممت منزلي الذي كنت فيه وظننت أن القوم سيفقدوني فيرجعون إلي فبينا أنا جالسة في منزلي غلبتني عيني فنمت وكان صفوان بن المعطل السلمي ثم الذكواني قد عرس من وراء الجيش فأدلج فأصبح عند منزلي فرأى سواد إنسان نائم فأتاني فعرفني حين رآني وقد كان يراني قبل أن يضرب الحجاب علي فاستيقظت باسترجاعه حين عرفني فخمرت وجهي بجلبابي ووالله ما يكلمني كلمة ولا سمعت منه كلمة غير استرجاعه حتى أناخ راحلته فوطىء على يدها فركبتها فانطلق يقود بي الراحلة حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة فهلك من هلك في شأني وكان الذي تولى كبره عبد الله بن أبي بن سلول فقدمنا المدينة فاشتكيت حين قدمنا المدينة شهرا والناس يفيضون في قول أهل الإفك ولا أشعر بشيء من ذلك وهو يريبني في وجعي أني لا أعرف من رسول الله صلى الله عليه وسلم اللطف الذي كنت أرى منه حين أشتكي إنما يدخل رسول الله صلى الله عليه وسلم فيسلم ثم يقول كيف تيكم فذاك يريبني ولا أشعر بالشر حتى خرجت بعد ما نقهت وخرجت معي أم مسطح قبل المناصع وهو متبرزنا ولا نخرج إلا ليلا إلى ليل وذلك قبل أن نتخذ الكنف قريبا من بيوتنا وأمرنا أمر العرب الأول في التنزه وكنا نتأذى بالكنف أن نتخذها عند بيوتنا فانطلقت أنا وأم مسطح وهى بنت أبي رهم بن المطلب بن عبد مناف وأمها ابنة صخر بن عامر خالة أبي بكر الصديق وابنها مسطح بن أثاثة بن عباد بن المطلب فأقبلت أنا وبنت أبي رهم قبل بيتي حين فرغنا من شأننا فعثرت أم مسطح في مرطها فقالت تعس مسطح فقلت لها بئس ما قلت أتسبين رجلا قد شهد بدرا قالت أي هنتاه أو لم تسمعي ما قال قلت وماذا قال قالت فأخبرتني بقول أهل الإفك فازددت مرضا إلى مرضي فلما رجعت إلى بيتي فدخل علي رسول الله صلى الله عليه وسلم فسلم ثم قال كيف تيكم قلت أتأذن لي أن آتي أبوي قالت وأنا حينئذ أريد أن أتيقن الخبر من قبلهما فأذن لي رسول الله صلى الله عليه وسلم فجئت أبوي فقلت لأمي يا أمتاه ما يتحدث الناس فقالت يا بنية هوني عليك فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر إلا كثرن عليها قالت قلت سبحان الله وقد تحدث الناس بهذا قالت فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا أكتحل بنوم ثم أصبحت أبكي ودعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد حين استلبث الوحي يستشيرهما في فراق أهله قالت فأما أسامة بن زيد فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله وبالذي يعلم في نفسه لهم من الود فقال يا رسول الله هم أهلك ولا نعلم إلا خيرا وأما علي بن أبي طالب فقال لم يضيق الله عليك والنساء سواها كثير وان تسأل الجارية تصدقك قالت فدعا رسول الله صلى الله عليه وسلم بريرة فقال أي بريرة هل رأيت من شيء يريبك من عائشة قالت له بريرة والذي بعثك بالحق إن رأيت عليها أمرا قط أغمصه عليها أكثر من أنها جارية حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله قالت فقام رسول الله صلى الله عليه وسلم على المنبر فاستعذر من عبد الله بن أبي بن سلول قالت فقال رسول الله صلى الله عليه وسلم وهو على المنبر يا معشر المسلمين من يعذرني من رجل قد بلغ أذاه في أهل بيتي فوالله ما علمت على أهلي إلا خيرا ولقد ذكروا رجلا ما علمت عليه إلا خيرا وما كان يدخل على أهلي إلا معي فقام سعد بن معاذ الأنصاري فقال أنا أعذرك منه يا رسول الله إن كان من الأوس ضربنا عنقه وإن كان إخواننا الخزرج أمرتنا ففعلنا أمرك قالت فقام سعد بن عبادة وهو سيد الخزرج وكان رجلا صالحا ولكن اجتهلته الحمية فقال لسعد بن معاذ كذبت لعمر الله لا تقتله ولا تقدر على قتله فقام أسيد بن حضير وهو بن عم سعد بن معاذ فقال لسعد بن عبادة كذبت لعمر الله لنقتلنه فإنك منافق تجادل عن المنافقين فثار الحيان الأوس والخزرج حتى هموا أن يقتتلوا ورسول الله صلى الله عليه وسلم قائم على المنبر فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا وسكت قالت وبكيت يومي ذلك لا يرقأ لي دمع ولا أكتحل بنوم ثم بكيت ليلتي المقبلة لا يرقأ لي دمع ولا أكتحل بنوم وأبواي يظنان أن البكاء فالق كبدي فبينما هما جالسان عندي وأنا أبكي استأذنت علي امرأة الأنصار فأذنت لها فجلست تبكي قالت فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم فسلم ثم جلس قالت ولم يجلس عندي منذ قيل لي ما قيل وقد لبث شهرا لا يوحى إليه في شأني بشيء قالت فتشهد رسول الله صلى الله عليه وسلم حين جلس ثم قال أما بعد يا عائشة فإنه قد بلغني عنك كذا وكذا فإن كنت بريئة فسيبرئك الله وإن كنت ألممت بذنب فاستغفري الله وتوبي إليه فإن العبد إذا اعترف بذنب ثم تاب تاب الله عليه قالت فلما قضى رسول الله صلى الله عليه وسلم مقالته قلص دمعي حتى ما أحس منه قطرة فقلت لأبي أجب عني رسول الله صلى الله عليه وسلم فيما قال فقال والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت لأمي أجيبي عني رسول الله صلى الله عليه وسلم فقالت والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت وأنا جارية حديثة السن لا أقرأ كثيرا من القرآن إني والله لقد عرفت أنكم قد سمعتم بهذا حتى استقر في نفوسكم وصدقتم به فإن قلت لكم إني بريئة والله يعلم أني بريئة لا تصدقوني بذلك ولئن اعترفت لكم بأمر والله يعلم أني بريئة لتصدقونني وإني والله ما أجد لي ولكم مثلا إلا كما قال أبو يوسف { فصبر جميل والله المستعان على ما تصفون }  قالت ثم تحولت فاضطجعت على فراشي قالت وأنا والله حينئذ أعلم أني بريئة وأن الله مبرئي ببراءتي ولكن والله ما كنت أظن أن ينزل في شأني وحي يتلى ولشأني كان أحقر في نفسي من أن يتكلم الله في بأمر يتلى ولكني كنت أرجو أن يرى رسول الله صلى الله عليه وسلم في النوم رؤيا يبرئن الله بها قالت فوالله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج من أهل البيت أحد حتى أنزل الله على نبيه صلى الله عليه وسلم فأخذه ما كان يأخذه من البرحاء عند الوحي حتى إنه ليتحدر منه مثل الجمان من العرق في اليوم الشات من ثقل القول الذي أنزل عليه قالت فلما سرى عن رسول الله صلى الله عليه وسلم وهو يضحك فكان أول كلمة تكلم بها أن قال أبشري يا عائشة أما الله فقد برأك فقالت لي أمي قومي إليه فقلت والله لا أقوم إليه ولا أحمد إلا الله هو الذي أنزل براءتي قالت فأنزل الله { إن الذين جاءوا بالإفك عصبة منكم }  عشر آيات فأنزل الله هؤلاء الآيات براءتي قالت فقال أبو بكر وكان ينفق على مسطح لقرابته منه وفقره والله لا أنفق عليه شيئا أبدا بعد الذي قال لعائشة فأنزل الله { ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى }  إلى قوله { ألا تحبون أن يغفر الله لكم }  قال حبان بن موسى قال عبد الله بن المبارك هذه أرجى آية في كتاب الله فقال أبو بكر والله إني لأحب أن يغفر الله لي فرجع إلى مسطح النفقة التي كان ينفق عليه وقال لا أنزعها منه أبدا قالت عائشة وكان رسول الله صلى الله عليه وسلم سأل زينب بنت جحش زوج النبي صلى الله عليه وسلم عن آمري ما علمت أو ما رأيت فقالت يا رسول الله أحمي سمعي وبصري والله ما علمت إلا خيرا قالت عائشة وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم فعصمها الله بالورع وطفقت أختها حمنة بنت جحش تحارب لها فهلكت فيمن هلك قال الزهري فهذا ما انتهى إلينا من أمر هؤلاء الرهط وقال في حديث يونس احتملته الحمية

*******************
بمثل حديث يونس ومعمر بإسنادهما وفي حديث فليح اجتهلته الحمية كما قال معمر وفي حديث صالح احتملته الحمية كقول يونس وزاد في حديث صالح قال عروة كانت عائشة تكره أن يسب عندها حسان وتقول فإنه قال  فإن أبي ووالده وعرضي  لعرض محمد منكم وقاء  وزاد أيضا قال عروة قالت عائشة والله إن الرجل الذي قيل له ما قيل ليقول سبحان الله فوالذي نفسي بيده ما كشفت عن كنف أنثى قط قالت ثم قتل بعد ذلك شهيدا في سبيل الله وفي حديث يعقوب بن إبراهيم موعرين في نحر الظهيرة وقال عبد الرزاق موغرين قال عبد بن حميد قلت لعبد الرزاق ما قوله موغرين قال الوغرة شدة الحر

وحدثني أبو الربيع العتكي حدثنا فليح بن سليمان ح وحدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح بن كيسان كلاهما عن الزهري بمثل حديث يونس ومعمر بإسنادهما وفي حديث فليح اجتهلته الحمية كما قال معمر وفي حديث صالح احتملته الحمية كقول يونس وزاد في حديث صالح قال عروة كانت عائشة تكره أن يسب عندها حسان وتقول فإنه قال  فإن أبي ووالده وعرضي  لعرض محمد منكم وقاء  وزاد أيضا قال عروة قالت عائشة والله إن الرجل الذي قيل له ما قيل ليقول سبحان الله فوالذي نفسي بيده ما كشفت عن كنف أنثى قط قالت ثم قتل بعد ذلك شهيدا في سبيل الله وفي حديث يعقوب بن إبراهيم موعرين في نحر الظهيرة وقال عبد الرزاق موغرين قال عبد بن حميد قلت لعبد الرزاق ما قوله موغرين قال الوغرة شدة الحر

*******************
لما ذكر من شأني الذي ذكر وما علمت به قام رسول الله صلى الله عليه وسلم خطيبا فتشهد فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد أشيروا علي في أناس أبنوا أهلي وأيم الله ما علمت على أهلي من سوء قط وأبنوهم بمن والله ما علمت عليه من سوء قط ولا دخل بيتي قط إلا وأنا حاضر ولا غبت في سفر إلا غاب معي وساق الحديث بقصته وفيه ولقد دخل رسول الله صلى الله عليه وسلم بيتي فسأل جاريتي فقالت والله ما علمت عليها عيبا إلا أنها كانت ترقد حتى تدخل الشاة فتأكل عجينها أو قالت خميرها شك هشام فانتهرها بعض أصحابه فقال أصدقني رسول الله صلى الله عليه وسلم حتى أسقطوا لها به فقالت سبحان الله والله ما علمت عليها إلا ما يعلم الصائغ على تبر الذهب الأحمر وقد بلغ الأمر ذلك الرجل الذي قيل له فقال سبحان الله والله ما كشفت عن كنف أنثى قط قالت عائشة وقتل شهيدا في سبيل الله وفيه أيضا من الزيادة وكان الذين تكلموا به مسطح وحمنة وحسان وأما المنافق عبد الله بن أبي فهو الذي كان يستوشيه ويجمعه وهو الذي تولى كبره وحمنة

حدثنا أبو بكر بن أبي شيبة ومحمد بن العلاء قال حدثنا أبو أسامة عن هشام بن عروة عن أبيه عن عائشة قالت لما ذكر من شأني الذي ذكر وما علمت به قام رسول الله صلى الله عليه وسلم خطيبا فتشهد فحمد الله وأثنى عليه بما هو أهله ثم قال أما بعد أشيروا علي في أناس أبنوا أهلي وأيم الله ما علمت على أهلي من سوء قط وأبنوهم بمن والله ما علمت عليه من سوء قط ولا دخل بيتي قط إلا وأنا حاضر ولا غبت في سفر إلا غاب معي وساق الحديث بقصته وفيه ولقد دخل رسول الله صلى الله عليه وسلم بيتي فسأل جاريتي فقالت والله ما علمت عليها عيبا إلا أنها كانت ترقد حتى تدخل الشاة فتأكل عجينها أو قالت خميرها شك هشام فانتهرها بعض أصحابه فقال أصدقني رسول الله صلى الله عليه وسلم حتى أسقطوا لها به فقالت سبحان الله والله ما علمت عليها إلا ما يعلم الصائغ على تبر الذهب الأحمر وقد بلغ الأمر ذلك الرجل الذي قيل له فقال سبحان الله والله ما كشفت عن كنف أنثى قط قالت عائشة وقتل شهيدا في سبيل الله وفيه أيضا من الزيادة وكان الذين تكلموا به مسطح وحمنة وحسان وأما المنافق عبد الله بن أبي فهو الذي كان يستوشيه ويجمعه وهو الذي تولى كبره وحمنة

*******************مجلد براءة حرم النبي صلى الله عليه وسلم من الريبة

*******************
أن رجلا كان يتهم بأم ولد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لعلي اذهب فاضرب عنقه فأتاه علي فإذا هو في ركي يتبرد فيها فقال له علي أخرج فناوله يده فأخرجه فإذا هو مجبوب ليس له ذكر فكف علي عنه ثم أتى النبي صلى الله عليه وسلم فقال يا رسول الله إنه لمجبوب ماله ذكر

حدثني زهير بن حرب حدثنا عفان حدثنا حماد بن سلمة أخبرنا ثابت عن أنس أن رجلا كان يتهم بأم ولد رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم لعلي اذهب فاضرب عنقه فأتاه علي فإذا هو في ركي يتبرد فيها فقال له علي أخرج فناوله يده فأخرجه فإذا هو مجبوب ليس له ذكر فكف علي عنه ثم أتى النبي صلى الله عليه وسلم فقال يا رسول الله إنه لمجبوب ماله ذكر


كتاب صفات المنافقين وأحكامهم

*******************مجلد صفات المنافقين وأحكامهم

*******************
خرجنا مع رسول الله صلى الله عليه وسلم في سفر أصاب الناس فيه شدة فقال عبد الله بن أبي لأصحابه { لا تنفقوا على من عند رسول الله }  صلى الله عليه وسلم { حتى ينفضوا } من حوله قال زهير وهي قراءة من خفض حوله وقال { لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل }  قال فأتيت النبي صلى الله عليه وسلم فأخبرته بذلك فأرسل إلى عبد الله بن أبي فسأله فاجتهد يمينه ما فعل فقال كذب زيد رسول الله صلى الله عليه وسلم قال فوقع في نفسي مما قالوه شدة حتى أنزل الله تصديقي { إذا جاءك المنافقون } قال ثم دعاهم النبي صلى الله عليه وسلم ليستغفر لهم قال فلووا رؤوسهم وقوله { كأنهم خشب مسندة } وقال كانوا رجالا أجمل شيء

حدثنا أبو بكر بن أبي شيبة حدثنا الحسن بن موسى حدثنا زهير بن معاوية حدثنا أبو إسحاق أنه سمع زيد بن أرقم يقول خرجنا مع رسول الله صلى الله عليه وسلم في سفر أصاب الناس فيه شدة فقال عبد الله بن أبي لأصحابه { لا تنفقوا على من عند رسول الله }  صلى الله عليه وسلم { حتى ينفضوا } من حوله قال زهير وهي قراءة من خفض حوله وقال { لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل }  قال فأتيت النبي صلى الله عليه وسلم فأخبرته بذلك فأرسل إلى عبد الله بن أبي فسأله فاجتهد يمينه ما فعل فقال كذب زيد رسول الله صلى الله عليه وسلم قال فوقع في نفسي مما قالوه شدة حتى أنزل الله تصديقي { إذا جاءك المنافقون } قال ثم دعاهم النبي صلى الله عليه وسلم ليستغفر لهم قال فلووا رؤوسهم وقوله { كأنهم خشب مسندة } وقال كانوا رجالا أجمل شيء

*******************
أتى النبي صلى الله عليه وسلم قبر عبد الله بن أبي فأخرجه من قبره فوضعه على ركبتيه ونفث عليه من ريقه وألبسه قميصه فالله أعلم

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وأحمد بن عبدة الضبي واللفظ لابن أبي شيبة قال بن عبدة أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن عمرو أنه سمع جابرا يقول أتى النبي صلى الله عليه وسلم قبر عبد الله بن أبي فأخرجه من قبره فوضعه على ركبتيه ونفث عليه من ريقه وألبسه قميصه فالله أعلم

*******************
جاء النبي صلى الله عليه وسلم إلى عبد الله بن أبي بعد ما ادخل حفرته فذكر بمثل حديث سفيان

حدثني أحمد بن يوسف الأزدي حدثنا عبد الرزاق أخبرنا بن جريج أخبرني عمرو بن دينار قال سمعت جابر بن عبد الله يقول جاء النبي صلى الله عليه وسلم إلى عبد الله بن أبي بعد ما ادخل حفرته فذكر بمثل حديث سفيان

*******************
لما توفى عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلى عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة }  وسأزيده على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم فأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال لما توفى عبد الله بن أبي بن سلول جاء ابنه عبد الله بن عبد الله إلى رسول الله صلى الله عليه وسلم فسأله أن يعطيه قميصه يكفن فيه أباه فأعطاه ثم سأله أن يصلي عليه فقام رسول الله صلى الله عليه وسلم ليصلى عليه فقام عمر فأخذ بثوب رسول الله صلى الله عليه وسلم فقال يا رسول الله أتصلي عليه وقد نهاك الله أن تصلي عليه فقال رسول الله صلى الله عليه وسلم إنما خيرني الله فقال { استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة }  وسأزيده على سبعين قال إنه منافق فصلى عليه رسول الله صلى الله عليه وسلم فأنزل الله { ولا تصل على أحد منهم مات أبدا ولا تقم على قبره }

*******************
بهذا الإسناد نحوه وزاد قال فترك الصلاة عليهم

حدثنا محمد بن المثنى وعبيد الله بن سعيد قالا حدثنا يحيى وهو القطان عن عبيد الله بهذا الإسناد نحوه وزاد قال فترك الصلاة عليهم

*******************
اجتمع عند البيت ثلاثة نفر قرشيان وثقفي أو ثقفيان وقرشي قليل فقه قلوبهم كثير شحم بطونهم فقال أحدهم أترون الله يسمع ما نقول وقال الآخر يسمع إن جهرنا ولا يسمع إن أخفينا وقال الآخر إن كان يسمع إذا جهرنا فهو يسمع إذا أخفينا فأنزل الله { وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم }

حدثنا محمد بن أبي عمر المكي حدثنا سفيان عن منصور عن مجاهد عن أبي معمر عن بن مسعود قال اجتمع عند البيت ثلاثة نفر قرشيان وثقفي أو ثقفيان وقرشي قليل فقه قلوبهم كثير شحم بطونهم فقال أحدهم أترون الله يسمع ما نقول وقال الآخر يسمع إن جهرنا ولا يسمع إن أخفينا وقال الآخر إن كان يسمع إذا جهرنا فهو يسمع إذا أخفينا فأنزل الله { وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم }

*******************
بنحوه

وحدثني أبو بكر بن خلاد الباهلي حدثنا يحيى يعني بن سعيد حدثنا سفيان حدثني سليمان عن عمارة بن عمير عن وهب بن ربيعة عن عبد الله ح وقال حدثنا يحيى حدثنا سفيان حدثني منصور عن مجاهد عن أبي معمر عن عبد الله بنحوه

*******************
أن النبي صلى الله عليه وسلم خرج إلى أحد فرجع ناس ممن كان معه فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين قال بعضهم نقتلهم وقال بعضهم لا فنزلت { فما لكم في المنافقين فئتين }

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عدي وهو بن ثابت قال سمعت عبد الله بن يزيد يحدث عن زيد بن ثابت أن النبي صلى الله عليه وسلم خرج إلى أحد فرجع ناس ممن كان معه فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين قال بعضهم نقتلهم وقال بعضهم لا فنزلت { فما لكم في المنافقين فئتين }

*******************
بهذا الإسناد نحوه

وحدثنا زهير بن حرب حدثنا يحيى بن سعيد ح وحدثني أبو بكر بن نافع حدثنا غندر كلاهما عن شعبة بهذا الإسناد نحوه

*******************
أن رجالا من المنافقين في عهد رسول الله صلى الله عليه وسلم كانوا إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدم النبي صلى الله عليه وسلم اعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا فنزلت { لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب }

حدثنا الحسن بن علي الحلواني ومحمد بن سهل التميمي قالا حدثنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رجالا من المنافقين في عهد رسول الله صلى الله عليه وسلم كانوا إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدم النبي صلى الله عليه وسلم اعتذروا إليه وحلفوا وأحبوا أن يحمدوا بما لم يفعلوا فنزلت { لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب }

*******************
ما لكم ولهذه الآية إنما أنزلت هذه الآية في أهل الكتاب ثم تلا بن عباس { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه }  هذا الآية وتلا بن عباس { لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا }  وقال بن عباس سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره فخرجوا قد أروه أن قد أخبروه بما سألهم عنه واستحمدوا بذلك إليه وفرحوا بما أتوا من كتمانهم إياه ما سألهم عنه

حدثنا زهير بن حرب وهارون بن عبد الله واللفظ لزهير قالا حدثنا حجاج بن محمد عن بن جريج أخبرني بن أبي مليكة أن حميد بن عبد الرحمن بن عوف أخبره أن مروان قال اذهب يا رافع لبوابه إلى بن عباس فقل لئن كان كل أمرىء منا فرح بما أتى وأحب أن يحمد بما لم يفعل معذبا لنعذبن أجمعون فقال بن عباس ما لكم ولهذه الآية إنما أنزلت هذه الآية في أهل الكتاب ثم تلا بن عباس { وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه }  هذا الآية وتلا بن عباس { لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا }  وقال بن عباس سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه وأخبروه بغيره فخرجوا قد أروه أن قد أخبروه بما سألهم عنه واستحمدوا بذلك إليه وفرحوا بما أتوا من كتمانهم إياه ما سألهم عنه

*******************
قلت لعمار أرأيتم صنيعكم هذا الذي صنعتم في أمر علي أرأيا رأيتموه أو شيئا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة ولكن حذيفة أخبرني عن النبي صلى الله عليه وسلم قال قال النبي صلى الله عليه وسلم في أصحابي اثنا عشر منافقا فيهم ثمانية { لا يدخلون الجنة حتى يلج الجمل في سم الخياط }  ثمانية منهم تكفيكهم الدبيلة وأربعة لم أحفظ ما قال شعبة فيهم

حدثنا أبو بكر بن أبي شيبة حدثنا أسود بن عامر حدثنا شعبة بن الحجاج عن قتادة عن أبي نضرة عن قيس قال قلت لعمار أرأيتم صنيعكم هذا الذي صنعتم في أمر علي أرأيا رأيتموه أو شيئا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة ولكن حذيفة أخبرني عن النبي صلى الله عليه وسلم قال قال النبي صلى الله عليه وسلم في أصحابي اثنا عشر منافقا فيهم ثمانية { لا يدخلون الجنة حتى يلج الجمل في سم الخياط }  ثمانية منهم تكفيكهم الدبيلة وأربعة لم أحفظ ما قال شعبة فيهم

*******************
أرأيت قتالكم أرأيا رأيتموه فإن الرأي يخطىء ويصيب أو عهدا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة وقال إن رسول الله صلى الله عليه وسلم قال إن في أمتي قال شعبة وأحسبه قال حدثني حذيفة وقال غندر أراه قال في أمتي اثنا عشر منافقا { لا يدخلون الجنة }  ولا يجدون ريحها { حتى يلج الجمل في سم الخياط }  ثمانية منهم تكفيكهم الدبيلة سراج من النار يظهر في أكتافهم حتى ينجم من صدورهم

حدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أبي نضرة عن قيس بن عباد قال قلنا لعمار أرأيت قتالكم أرأيا رأيتموه فإن الرأي يخطىء ويصيب أو عهدا عهده إليكم رسول الله صلى الله عليه وسلم فقال ما عهد إلينا رسول الله صلى الله عليه وسلم شيئا لم يعهده إلى الناس كافة وقال إن رسول الله صلى الله عليه وسلم قال إن في أمتي قال شعبة وأحسبه قال حدثني حذيفة وقال غندر أراه قال في أمتي اثنا عشر منافقا { لا يدخلون الجنة }  ولا يجدون ريحها { حتى يلج الجمل في سم الخياط }  ثمانية منهم تكفيكهم الدبيلة سراج من النار يظهر في أكتافهم حتى ينجم من صدورهم

*******************
كان بين رجل من أهل العقبة وبين حذيفة بعض ما يكون بين الناس فقال أنشدك بالله كم كان أصحاب العقبة قال فقال له القوم أخبره إذ سألك قال كنا نخبر أنهم أربعة عشر فإن كنت منهم فقد كان القوم خمسة عشر وأشهد بالله أن أثنى عشر منهم حرب لله ولرسوله في الحياة الدنيا ويوم يقوم الأشهاد وعذر ثلاثة قالوا ما سمعنا منادي رسول الله صلى الله عليه وسلم ولا علمنا بما أراد القوم وقد كان في حرة فمشى فقال إن الماء قليل فلا يسبقني إليه أحد فوجد قوما قد سبقوه فلعنهم يومئذ

حدثنا زهير بن حرب حدثنا أبو أحمد الكوفي حدثنا الوليد بن جميع حدثنا أبو الطفيل قال كان بين رجل من أهل العقبة وبين حذيفة بعض ما يكون بين الناس فقال أنشدك بالله كم كان أصحاب العقبة قال فقال له القوم أخبره إذ سألك قال كنا نخبر أنهم أربعة عشر فإن كنت منهم فقد كان القوم خمسة عشر وأشهد بالله أن أثنى عشر منهم حرب لله ولرسوله في الحياة الدنيا ويوم يقوم الأشهاد وعذر ثلاثة قالوا ما سمعنا منادي رسول الله صلى الله عليه وسلم ولا علمنا بما أراد القوم وقد كان في حرة فمشى فقال إن الماء قليل فلا يسبقني إليه أحد فوجد قوما قد سبقوه فلعنهم يومئذ

*******************
من يصعد الثنية ثنية المرار فإنه يحط عنه ما حط عن بني إسرائيل قال فكان أول من صعدها خيلنا خيل بني الخزرج ثم تتام الناس فقال رسول الله صلى الله عليه وسلم وكلكم مغفور له إلا صاحب الجمل الأحمر فأتيناه فقلنا له تعال يستغفر لك رسول الله صلى الله عليه وسلم فقال والله لأن أجد ضالتي أحب إلي من أن يستغفر لي صاحبكم قال وكان رجل ينشد ضالة له

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا قرة بن خالد عن أبي الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من يصعد الثنية ثنية المرار فإنه يحط عنه ما حط عن بني إسرائيل قال فكان أول من صعدها خيلنا خيل بني الخزرج ثم تتام الناس فقال رسول الله صلى الله عليه وسلم وكلكم مغفور له إلا صاحب الجمل الأحمر فأتيناه فقلنا له تعال يستغفر لك رسول الله صلى الله عليه وسلم فقال والله لأن أجد ضالتي أحب إلي من أن يستغفر لي صاحبكم قال وكان رجل ينشد ضالة له

*******************
من يصعد ثنية المرار أو المرار بمثل حديث معاذ غير أنه قال وإذا هو إعرابي جاء ينشد ضالة له

وحدثناه يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا قرة حدثنا أبو الزبير عن جابر بن عبد الله قال قال رسول الله صلى الله عليه وسلم من يصعد ثنية المرار أو المرار بمثل حديث معاذ غير أنه قال وإذا هو إعرابي جاء ينشد ضالة له

*******************
كان منا رجل من بني النجار قد قرأ البقرة وآل عمران وكان يكتب لرسول الله صلى الله عليه وسلم فانطلق هاربا حتى لحق بأهل الكتاب قال فرفعوه قال هذا قد كان يكتب لمحمد فأعجبوا به فما لبث أن قصم الله عنقه فيهم فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها فتركوه منبوذا

حدثني محمد بن رافع حدثنا أبو النضر حدثنا سليمان وهو بن المغيرة عن ثابت عن أنس بن مالك قال كان منا رجل من بني النجار قد قرأ البقرة وآل عمران وكان يكتب لرسول الله صلى الله عليه وسلم فانطلق هاربا حتى لحق بأهل الكتاب قال فرفعوه قال هذا قد كان يكتب لمحمد فأعجبوا به فما لبث أن قصم الله عنقه فيهم فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها ثم عادوا فحفروا له فواروه فأصبحت الأرض قد نبذته على وجهها فتركوه منبوذا

*******************
أن رسول الله صلى الله عليه وسلم قدم من سفر فلما كان قرب المدينة هاجت ريح شديدة تكاد أن تدفن الراكب فزعم أن رسول الله صلى الله عليه وسلم قال بعثت هذه الريح لموت منافق فلما قدم المدينة فإذا منافق عظيم من المنافقين قد مات

حدثني أبو كريب محمد بن العلاء حدثنا حفص يعنى بن غياث عن الأعمش عن أبي سفيان عن جابر أن رسول الله صلى الله عليه وسلم قدم من سفر فلما كان قرب المدينة هاجت ريح شديدة تكاد أن تدفن الراكب فزعم أن رسول الله صلى الله عليه وسلم قال بعثت هذه الريح لموت منافق فلما قدم المدينة فإذا منافق عظيم من المنافقين قد مات

*******************
عدنا مع رسول الله صلى الله عليه وسلم رجلا موعوكا قال فوضعت يدي عليه فقلت والله ما رأيت كاليوم رجلا أشد حرا فقال نبي الله صلى الله عليه وسلم ألا أخبركم بأشد حرا منه يوم القيامة هذينك الرجلين الراكبين المقفيين لرجلين حينئذ من أصحابه

حدثني عباس بن عبد العظيم العنبري حدثنا أبو محمد النضر بن محمد بن موسى اليمامي حدثنا عكرمة حدثنا إياس حدثني أبي قال عدنا مع رسول الله صلى الله عليه وسلم رجلا موعوكا قال فوضعت يدي عليه فقلت والله ما رأيت كاليوم رجلا أشد حرا فقال نبي الله صلى الله عليه وسلم ألا أخبركم بأشد حرا منه يوم القيامة هذينك الرجلين الراكبين المقفيين لرجلين حينئذ من أصحابه

*******************
مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة وإلى هذه مرة

حدثني محمد بن عبد الله بن نمير حدثنا أبي ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة قالا حدثنا عبيد الله ح وحدثنا محمد بن المثنى واللفظ له أخبرنا عبد الوهاب يعني الثقفي حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال مثل المنافق كمثل الشاة العائرة بين الغنمين تعير إلى هذه مرة وإلى هذه مرة

*******************
بمثله غير أنه قال تكر في هذه مرة وفي هذه مرة

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن موسى بن عقبة عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله غير أنه قال تكر في هذه مرة وفي هذه مرة


كتاب صفة القيامة والجنة والنار

*******************مجلد صفات المنافقين وأحكامهم

*******************
إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة اقرؤا ' فلا نقيم لهم يوم القيامة وزنا '

حدثني أبو بكر بن إسحاق حدثنا يحيى بن بكير حدثني المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة اقرؤا { فلا نقيم لهم يوم القيامة وزنا }

*******************
جاء حبر إلى النبي صلى الله عليه وسلم فقال يا محمد أو يا أبا القاسم إن الله يمسك السماوات يوم القيامة على إصبع والأرضين على إصبع والجبال والشجر على إصبع والماء والثرى على إصبع وسائر الخلق على إصبع ثم يهزهن فيقول أنا الملك أنا الملك فضحك رسول الله صلى الله عليه وسلم تعجبا مما قال الحبر تصديقا له ثم قرأ { وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون }

حدثنا أحمد بن عبد الله بن يونس حدثنا فضيل يعني بن عياض عن منصور عن إبراهيم عن عبيدة السلماني عن عبد الله بن مسعود قال جاء حبر إلى النبي صلى الله عليه وسلم فقال يا محمد أو يا أبا القاسم إن الله يمسك السماوات يوم القيامة على إصبع والأرضين على إصبع والجبال والشجر على إصبع والماء والثرى على إصبع وسائر الخلق على إصبع ثم يهزهن فيقول أنا الملك أنا الملك فضحك رسول الله صلى الله عليه وسلم تعجبا مما قال الحبر تصديقا له ثم قرأ { وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون }

*******************
جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم بمثل حديث فضيل ولم يذكر ثم يهزهن وقال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه تعجبا لما قال تصديقا له ثم قال رسول الله صلى الله عليه وسلم { وما قدروا الله حق قدره }  وتلا الآية

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم كلاهما عن جرير عن منصور بهذا الإسناد قال جاء حبر من اليهود إلى رسول الله صلى الله عليه وسلم بمثل حديث فضيل ولم يذكر ثم يهزهن وقال فلقد رأيت رسول الله صلى الله عليه وسلم ضحك حتى بدت نواجذه تعجبا لما قال تصديقا له ثم قال رسول الله صلى الله عليه وسلم { وما قدروا الله حق قدره }  وتلا الآية

*******************
يا أبا القاسم إن الله يمسك السماوات على إصبع والأرضين على إصبع والشجر والثرى على إصبع والخلائق على إصبع ثم يقول أنا الملك أنا الملك قال فرأيت النبي صلى الله عليه وسلم ضحك حتى بدت نواجذه ثم قرأ { وما قدروا الله حق قدره }

حدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش قال سمعت إبراهيم يقول سمعت علقمة يقول قال عبد الله جاء رجل من أهل الكتاب إلى رسول الله صلى الله عليه وسلم فقال يا أبا القاسم إن الله يمسك السماوات على إصبع والأرضين على إصبع والشجر والثرى على إصبع والخلائق على إصبع ثم يقول أنا الملك أنا الملك قال فرأيت النبي صلى الله عليه وسلم ضحك حتى بدت نواجذه ثم قرأ { وما قدروا الله حق قدره }

*******************
بهذا الإسناد غير أن في حديثهم جميعا والشجر على إصبع والثرى على إصبع وليس في حديث جرير جرير والخلائق على إصبع ولكن في حديثه والجبال على إصبع وزاد في حديث جرير تصديقا له تعجبا لما قال

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلهم عن الأعمش بهذا الإسناد غير أن في حديثهم جميعا والشجر على إصبع والثرى على إصبع وليس في حديث جرير جرير والخلائق على إصبع ولكن في حديثه والجبال على إصبع وزاد في حديث جرير تصديقا له تعجبا لما قال

*******************
يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني بن المسيب أن أبا هريرة كان يقول قال رسول الله صلى الله عليه وسلم يقبض الله الأرض يوم القيامة ويطوي السماء بيمينه ثم يقول أنا الملك أين ملوك الأرض

*******************
يطوي الله السماوات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول أنا الملك أين الجبارون أين المتكبرون ثم يطوي الأرضين بشماله ثم يقول أنا الملك أين الجبارون أين المتكبرون

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن عمر بن حمزة عن سالم بن عبد الله أخبرني عبد الله بن عمر قال قال رسول الله صلى الله عليه وسلم يطوي الله السماوات يوم القيامة ثم يأخذهن بيده اليمنى ثم يقول أنا الملك أين الجبارون أين المتكبرون ثم يطوي الأرضين بشماله ثم يقول أنا الملك أين الجبارون أين المتكبرون

*******************
يأخذ الله سماواته وأرضيه بيديه فيقول أنا الله ويقبض أصابعه ويبسطها أنا الملك حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول الله صلى الله عليه وسلم

حدثنا سعيد بن منصور حدثنا يعقوب يعنى بن عبد الرحمن حدثني أبو حازم عن عبيد الله بن مقسم أنه نظر إلى عبد الله بن عمر كيف يحكي رسول الله صلى الله عليه وسلم قال يأخذ الله سماواته وأرضيه بيديه فيقول أنا الله ويقبض أصابعه ويبسطها أنا الملك حتى نظرت إلى المنبر يتحرك من أسفل شيء منه حتى إني لأقول أساقط هو برسول الله صلى الله عليه وسلم

*******************
رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول يأخذ الجبار سبحانه وتعلى سماواته وأرضيه بيديه ثم ذكر نحو حديث يعقوب

حدثنا سعيد بن منصور حدثنا عبد العزيز بن أبي حازم حدثني أبي عن عبيد الله بن مقسم عن عبد الله بن عمر قال رأيت رسول الله صلى الله عليه وسلم على المنبر وهو يقول يأخذ الجبار سبحانه وتعلى سماواته وأرضيه بيديه ثم ذكر نحو حديث يعقوب

*******************مجلد ابتداء الخلق وخلق آدم عليه السلام

*******************
أخذ رسول الله صلى الله عليه وسلم بيدي فقال خلق الله التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الإثنين وخلق المكروه يوم الثلاثاء وخلق النور يوم الأربعاء وبث فيها الدواب يوم الخميس وخلق آدم عليه السلام بعد العصر من يوم الجمعة في آخر الخلق في آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل قال إبراهيم حدثنا البسطامي وهو الحسين بن عيسى وسهل بن عمار وإبراهيم بن بنت حفص وغيرهم عن حجاج بهذا الحديث

حدثني سريج بن يونس وهارون بن عبد الله قالا حدثنا حجاج بن محمد قال قال بن جريج أخبرني إسماعيل بن أمية عن أيوب بن خالد عن عبد الله بن رافع مولى أم سلمة عن أبي هريرة قال أخذ رسول الله صلى الله عليه وسلم بيدي فقال خلق الله التربة يوم السبت وخلق فيها الجبال يوم الأحد وخلق الشجر يوم الإثنين وخلق المكروه يوم الثلاثاء وخلق النور يوم الأربعاء وبث فيها الدواب يوم الخميس وخلق آدم عليه السلام بعد العصر من يوم الجمعة في آخر الخلق في آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل قال إبراهيم حدثنا البسطامي وهو الحسين بن عيسى وسهل بن عمار وإبراهيم بن بنت حفص وغيرهم عن حجاج بهذا الحديث

*******************مجلد في البعث والنشور وصفة الأرض يوم القيامة

*******************
يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة النقي ليس فيها علم لأحد

حدثنا أبو بكر بن أبي شيبة حدثنا خالد بن مخلد عن محمد بن جعفر بن أبي كثير حدثني أبو حازم بن دينار عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة النقي ليس فيها علم لأحد

*******************
سألت رسول الله صلى الله عليه وسلم عن قوله سبحانه وتعلى { يوم تبدل الأرض غير الأرض والسموات }  فأين يكون الناس يومئذ يا رسول الله فقال على الصراط

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن داود عن الشعبي عن مسروق عن عائشة قالت سألت رسول الله صلى الله عليه وسلم عن قوله سبحانه وتعلى { يوم تبدل الأرض غير الأرض والسموات }  فأين يكون الناس يومئذ يا رسول الله فقال على الصراط

*******************مجلد نزل أهل الجنة

*******************
تكون الأرض يوم القيامة خبزة واحدة يكفؤها الجبار بيده كما يكفؤ أحدكم خبزته في السفر نزلا لأهل الجنة قال فأتى رجل من اليهود فقال بارك الرحمن عليك أبا القاسم ألا أخبرك بنزل أهل الجنة يوم القيامة قال بلى قال تكون الأرض خبزة واحدة كما قال رسول الله صلى الله عليه وسلم قال فنظر إلينا رسول الله صلى الله عليه وسلم ثم ضحك حتى بدت نواجذه قال ألا أخبرك بإدامهم قال بلى قال إدامهم بالأم ونون قالوا وما هذا قال ثور ونون يأكل من زائدة كبدهما سبعون ألفا

حدثنا عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني خالد بن يزيد عن سعيد بن أبي هلال عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري عن رسول صلى الله عليه وسلم قال تكون الأرض يوم القيامة خبزة واحدة يكفؤها الجبار بيده كما يكفؤ أحدكم خبزته في السفر نزلا لأهل الجنة قال فأتى رجل من اليهود فقال بارك الرحمن عليك أبا القاسم ألا أخبرك بنزل أهل الجنة يوم القيامة قال بلى قال تكون الأرض خبزة واحدة كما قال رسول الله صلى الله عليه وسلم قال فنظر إلينا رسول الله صلى الله عليه وسلم ثم ضحك حتى بدت نواجذه قال ألا أخبرك بإدامهم قال بلى قال إدامهم بالأم ونون قالوا وما هذا قال ثور ونون يأكل من زائدة كبدهما سبعون ألفا

*******************
لو تابعني عشرة من اليهود لم يبق على ظهرها يهودي إلا أسلم

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث حدثنا قرة حدثنا محمد عن أبي هريرة قال قال النبي صلى الله عليه وسلم لو تابعني عشرة من اليهود لم يبق على ظهرها يهودي إلا أسلم

*******************مجلد سؤال اليهود النبي صلى الله عليه وسلم عن الروح وقوله تعالى ' يسألونك عن الروح '

*******************
بينما أنا أمشي مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر بنفر من اليهود فقال بعضهم لبعض سلوه عن الروح فقالوا ما رابكم إليه لا يستقبلكم بشيء تكرهونه فقالوا سلوه فقام إليه بعضهم فسأله عن الروح قال فأسكت النبي صلى الله عليه وسلم فلم يرد عليه شيئا فعلمت أنه يوحى إليه قال فقمت مكاني فلما نزل الوحي قال { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا }

حدثنا عمر بن حفص بن غياث حدثنا أبي حدثنا الأعمش حدثني إبراهيم عن علقمة عن عبد الله قال بينما أنا أمشي مع النبي صلى الله عليه وسلم في حرث وهو متكئ على عسيب إذ مر بنفر من اليهود فقال بعضهم لبعض سلوه عن الروح فقالوا ما رابكم إليه لا يستقبلكم بشيء تكرهونه فقالوا سلوه فقام إليه بعضهم فسأله عن الروح قال فأسكت النبي صلى الله عليه وسلم فلم يرد عليه شيئا فعلمت أنه يوحى إليه قال فقمت مكاني فلما نزل الوحي قال { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا }

*******************
كنت أمشي مع النبي صلى الله عليه وسلم في حرث بالمدينة بنحو حديث حفص غير أن في حديث وكيع { وما أوتيتم من العلم إلا قليلا }  وفي حديث عيسى بن يونس وما أوتوا من رواية بن خشرم

حدثنا أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم الحنظلي وعلي بن خشرم قالا أخبرنا عيسى بن يونس كلاهما عن الأعمش عن إبراهيم عن علقمة عن عبد الله قال كنت أمشي مع النبي صلى الله عليه وسلم في حرث بالمدينة بنحو حديث حفص غير أن في حديث وكيع { وما أوتيتم من العلم إلا قليلا }  وفي حديث عيسى بن يونس وما أوتوا من رواية بن خشرم

*******************
كان النبي صلى الله عليه وسلم في نخل يتوكأ على عسيب ثم ذكر نحو حديثهم عن الأعمش وقال في روايته { وما أوتيتم من العلم إلا قليلا }

حدثنا أبو سعيد الأشج قال سمعت عبد الله بن إدريس يقول سمعت الأعمش يرويه عن عبد الله بن مرة عن مسروق عن عبد الله قال كان النبي صلى الله عليه وسلم في نخل يتوكأ على عسيب ثم ذكر نحو حديثهم عن الأعمش وقال في روايته { وما أوتيتم من العلم إلا قليلا }

*******************
كان لي على العاص بن وائل دين فأتيته أتقاضاه فقال لي لن أقضيك حتى تكفر بمحمد قال فقلت له إني لن أكفر بمحمد حتى تموت ثم تبعث وقال وإني لمبعوث من بعد الموت فسوف أقضيك إذا رجعت إلى مال وولد قال وكيع كذا قال الأعمش قال فنزلت هذه الآية { أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا }  إلى قوله { ويأتينا فردا

حدثنا أبو بكر بن أبي شيبة وعبد الله بن سعيد الأشج واللفظ لعبد الله قالا حدثنا وكيع حدثنا الأعمش عن أبي الضحى عن مسروق عن خباب قال كان لي على العاص بن وائل دين فأتيته أتقاضاه فقال لي لن أقضيك حتى تكفر بمحمد قال فقلت له إني لن أكفر بمحمد حتى تموت ثم تبعث وقال وإني لمبعوث من بعد الموت فسوف أقضيك إذا رجعت إلى مال وولد قال وكيع كذا قال الأعمش قال فنزلت هذه الآية { أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا }  إلى قوله { ويأتينا فردا

*******************
بهذا الإسناد نحو حديث وكيع وفي حديث جرير قال كنت قينا في الجاهلية فعملت للعاص بن وائل عملا فأتيته أتقضاه

حدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا بن نمير حدثنا أبي ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد نحو حديث وكيع وفي حديث جرير قال كنت قينا في الجاهلية فعملت للعاص بن وائل عملا فأتيته أتقضاه

*******************مجلد في قوله تعالى ' وما كان الله ليعذبهم وأنت فيهم '

*******************
قال أبو جهل اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم فنزلت { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام }  إلى آخر الآية

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن عبد الحميد الزيادي أنه سمع أنس بن مالك يقول قال أبو جهل اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم فنزلت { وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام }  إلى آخر الآية

*******************مجلد قوله ' إن الإنسان ليطغى أن رآه استغنى '

*******************
قال أبو جهل هل يعفر محمد وجهه بين أظهركم قال فقيل نعم فقال واللات والعزى لئن رأيته يفعل ذلك لأطأن على رقبته أو لأعفرن وجهه في التراب قال فأتى رسول الله صلى الله عليه وسلم وهو يصلي زعم ليطأ على رقبته قال فما فجئهم منه إلا وهو ينكص على عقبيه ويتقي بيده قال فقيل له مالك فقال إن بيني وبينه لخندقا من نار وهولا وأجنحة فقال رسول الله صلى الله عليه وسلم لو دنا مني لاختطفته الملائكة عضوا عضوا قال فأنزل الله لا ندري في حديث أبي هريرة أو شيء بلغه { كلا إن الإنسان ليطغى أن رآه استغنى إن إلى ربك الرجعى أرأيت الذي ينهى عبدا إذا صلى أرأيت إن كان على الهدى أو أمر بالتقوى أرأيت إن كذب وتولى }  يعني أبا جهل { ألم يعلم بأن الله يرى كلا لئن لم ينته لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية كلا لا تطعه }  زاد عبيد الله في حديثه قال وأمره بما أمره به وزاد بن عبد الأعلى { فليدع ناديه } يعنى قومه

حدثنا عبيد الله بن معاذ ومحمد بن عبد الأعلى القيسي قالا حدثنا المعتمر عن أبيه حدثني نعيم بن أبي هند عن أبي حازم عن أبي هريرة قال قال أبو جهل هل يعفر محمد وجهه بين أظهركم قال فقيل نعم فقال واللات والعزى لئن رأيته يفعل ذلك لأطأن على رقبته أو لأعفرن وجهه في التراب قال فأتى رسول الله صلى الله عليه وسلم وهو يصلي زعم ليطأ على رقبته قال فما فجئهم منه إلا وهو ينكص على عقبيه ويتقي بيده قال فقيل له مالك فقال إن بيني وبينه لخندقا من نار وهولا وأجنحة فقال رسول الله صلى الله عليه وسلم لو دنا مني لاختطفته الملائكة عضوا عضوا قال فأنزل الله لا ندري في حديث أبي هريرة أو شيء بلغه { كلا إن الإنسان ليطغى أن رآه استغنى إن إلى ربك الرجعى أرأيت الذي ينهى عبدا إذا صلى أرأيت إن كان على الهدى أو أمر بالتقوى أرأيت إن كذب وتولى }  يعني أبا جهل { ألم يعلم بأن الله يرى كلا لئن لم ينته لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية كلا لا تطعه }  زاد عبيد الله في حديثه قال وأمره بما أمره به وزاد بن عبد الأعلى { فليدع ناديه } يعنى قومه

*******************مجلد الدخان

*******************
كنا عند عبد الله جلوسا وهو مضطجع بيننا فأتاه رجل فقال يا أبا عبد الرحمن إن قاصا عند أبواب كندة يقص ويزعم أن آية الدخان تجىء فتأخذ بأنفاس الكفار ويأخذ المؤمنين منه كهيئة الزكام فقال عبد الله وجلس وهو غضبان يا أيها الناس اتقوا الله من علم منكم شيئا فليقل بما يعلم ومن لم يعلم فليقل الله أعلم فإنه أعلم لأحدكم أن يقول لما لا يعلم الله أعلم فإن الله قال لنبيه صلى الله عليه وسلم { قل ما أسألكم عليه من أجر وما أنا من المتكلفين }  إن رسول الله صلى الله عليه وسلم لما رأى من الناس إدبارا فقال اللهم سبع كسبع يوسف قال فأخذتهم سنة حصت كل شيء حتى أكلوا الجلود والميتة من الجوع وينظر إلى السماء أحدهم فيرى كهيئة الدخان فأتاه أبو سفيان فقال يا محمد إنك جئت تأمر بطاعة الله وبصلة الرحم وإن قومك قد هلكوا فادع الله لهم قال الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم }  إلى قوله { إنكم عائدون } قال أفيكشف عذاب الآخرة { يوم نبطش البطشة الكبرى إنا منتقمون }  فالبطشة يوم بدر وقد مضت آية الدخان والبطشة واللزام وآية الروم

حدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور عن أبي الضحى عن مسروق قال كنا عند عبد الله جلوسا وهو مضطجع بيننا فأتاه رجل فقال يا أبا عبد الرحمن إن قاصا عند أبواب كندة يقص ويزعم أن آية الدخان تجىء فتأخذ بأنفاس الكفار ويأخذ المؤمنين منه كهيئة الزكام فقال عبد الله وجلس وهو غضبان يا أيها الناس اتقوا الله من علم منكم شيئا فليقل بما يعلم ومن لم يعلم فليقل الله أعلم فإنه أعلم لأحدكم أن يقول لما لا يعلم الله أعلم فإن الله قال لنبيه صلى الله عليه وسلم { قل ما أسألكم عليه من أجر وما أنا من المتكلفين }  إن رسول الله صلى الله عليه وسلم لما رأى من الناس إدبارا فقال اللهم سبع كسبع يوسف قال فأخذتهم سنة حصت كل شيء حتى أكلوا الجلود والميتة من الجوع وينظر إلى السماء أحدهم فيرى كهيئة الدخان فأتاه أبو سفيان فقال يا محمد إنك جئت تأمر بطاعة الله وبصلة الرحم وإن قومك قد هلكوا فادع الله لهم قال الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم }  إلى قوله { إنكم عائدون } قال أفيكشف عذاب الآخرة { يوم نبطش البطشة الكبرى إنا منتقمون }  فالبطشة يوم بدر وقد مضت آية الدخان والبطشة واللزام وآية الروم

*******************
جاء إلى عبد الله رجل فقال تركت في المسجد رجلا يفسر القرآن برأيه يفسر هذه الآية { يوم تأتي السماء بدخان مبين } قال يأتي الناس يوم القيامة دخان فيأخذ بأنفاسهم حتى يأخذهم منه كهيئة الزكام فقال عبد الله من علم علما فليقل به ومن لم يعلم فليقل الله أعلم فإن من فقه الرجل أن يقول لما لا علم له به الله أعلم إنما كان هذا أن قريشا لما استعصت على النبي صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف فأصابهم قحط وجهد حتى جعل الرجل ينظر إلى السماء فيرى بينه وبينها كهيئة الدخان من الجهد وحتى أكلوا العظام فأتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله استغفر الله لمضر فإنهم قد هلكوا فقال لمضر إنك لجريء قال فدعا الله لهم فأنزل الله { إنا كاشفوا العذاب قليلا إنكم عائدون }  قال فمطروا فلما أصابتهم الرفاهية قال عادوا إلى ما كانوا عليه قال فأنزل الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم }  { يوم نبطش البطشة الكبرى إنا منتقمون }  يعني يوم بدر

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية ووكيع ح وحدثني أبو سعيد الأشج أخبرنا وكيع ح وحدثنا عثمان بن أبي شيبة حدثنا جرير كلهم عن الأعمش ح وحدثنا يحيى بن يحيى وأبو كريب واللفظ ليحيى قالا حدثنا أبو معاوية عن الأعمش عن مسلم بن صبيح عن مسروق قال جاء إلى عبد الله رجل فقال تركت في المسجد رجلا يفسر القرآن برأيه يفسر هذه الآية { يوم تأتي السماء بدخان مبين } قال يأتي الناس يوم القيامة دخان فيأخذ بأنفاسهم حتى يأخذهم منه كهيئة الزكام فقال عبد الله من علم علما فليقل به ومن لم يعلم فليقل الله أعلم فإن من فقه الرجل أن يقول لما لا علم له به الله أعلم إنما كان هذا أن قريشا لما استعصت على النبي صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف فأصابهم قحط وجهد حتى جعل الرجل ينظر إلى السماء فيرى بينه وبينها كهيئة الدخان من الجهد وحتى أكلوا العظام فأتى النبي صلى الله عليه وسلم رجل فقال يا رسول الله استغفر الله لمضر فإنهم قد هلكوا فقال لمضر إنك لجريء قال فدعا الله لهم فأنزل الله { إنا كاشفوا العذاب قليلا إنكم عائدون }  قال فمطروا فلما أصابتهم الرفاهية قال عادوا إلى ما كانوا عليه قال فأنزل الله { فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم }  { يوم نبطش البطشة الكبرى إنا منتقمون }  يعني يوم بدر

*******************
خمس قد مضين الدخان واللزام والروم والبطشة والقمر

حدثنا قتيبة بن سعيد حدثنا جرير عن الأعمش عن أبي الضحى عن مسروق عن عبد الله قال خمس قد مضين الدخان واللزام والروم والبطشة والقمر

*******************
بهذا الإسناد مثله

حدثنا أبو سعيد الأشج حدثنا وكيع حدثنا الأعمش بهذا الإسناد مثله

*******************
في قوله سبحانه وتعلى { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر }  قال مصائب الدنيا والروم والبطشة أو الدخان شعبة الشاك في البطشة أو الدخان

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا غندر عن شعبة عن قتادة عن عزرة عن الحسن العرني عن يحيى بن الجزار عن عبد الرحمن بن أبي ليلى عن أبي بن كعب في قوله سبحانه وتعلى { ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر }  قال مصائب الدنيا والروم والبطشة أو الدخان شعبة الشاك في البطشة أو الدخان

*******************مجلد انشقاق القمر

*******************
انشق القمر على عهد رسول الله صلى الله عليه وسلم بشقتين فقال رسول الله صلى الله عليه وسلم أشهدوا

حدثنا عمرو الناقد وزهير بن حرب قالا حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد عن أبي معمر عن عبد الله قال انشق القمر على عهد رسول الله صلى الله عليه وسلم بشقتين فقال رسول الله صلى الله عليه وسلم أشهدوا

*******************
بينما نحن مع رسول الله صلى الله عليه وسلم بمنى إذا انفلق القمر فلقتين فكانت فلقة وراء الجبل وفلقة دونه فقال لنا رسول الله صلى الله عليه وسلم أشهدوا

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم جميعا عن أبي معاوية ح وحدثنا عمر بن حفص بن غياث حدثنا أبي كلاهما عن الأعمش ح وحدثنا منجاب بن الحارث التميمي واللفظ له أخبرنا بن مسهر عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله بن مسعود قال بينما نحن مع رسول الله صلى الله عليه وسلم بمنى إذا انفلق القمر فلقتين فكانت فلقة وراء الجبل وفلقة دونه فقال لنا رسول الله صلى الله عليه وسلم أشهدوا

*******************
انشق القمر على عهد رسول الله صلى الله عليه وسلم فلقتين فستر الجبل فلقة وكانت فلقة فوق الجبل فقال رسول الله صلى الله عليه وسلم اللهم أشهد

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله بن مسعود قال انشق القمر على عهد رسول الله صلى الله عليه وسلم فلقتين فستر الجبل فلقة وكانت فلقة فوق الجبل فقال رسول الله صلى الله عليه وسلم اللهم أشهد

*******************
مثل ذلك

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة عن الأعمش عن مجاهد عن بن عمر عن النبي صلى الله عليه وسلم مثل ذلك

*******************
نحو حديثه غير أن في حديث بن أبي عدي فقال أشهدوا أشهدوا

وحدثنيه بشر بن خالد أخبرنا محمد بن جعفر ح وحدثنا محمد بن بشار حدثنا بن أبي عدي كلاهما عن شعبة بإسناد بن معاذ عن شعبة نحو حديثه غير أن في حديث بن أبي عدي فقال أشهدوا أشهدوا

*******************
أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية فأراهم انشقاق القمر مرتين

حدثني زهير بن حرب وعبد بن حميد قالا حدثنا يونس بن محمد حدثنا شيبان حدثنا قتادة عن أنس أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية فأراهم انشقاق القمر مرتين

*******************
بمعنى حديث شيبان

وحدثنيه محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن قتادة عن أنس بمعنى حديث شيبان

*******************
انشق القمر فرقتين وفي حديث أبي داود انشق القمر على عهد رسول الله صلى الله عليه وسلم

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر وأبو داود ح وحدثنا بن بشار حدثنا يحيى بن سعيد ومحمد بن جعفر وأبو داود كلهم عن شعبة عن قتادة عن أنس قال انشق القمر فرقتين وفي حديث أبي داود انشق القمر على عهد رسول الله صلى الله عليه وسلم

*******************
إن القمر انشق على زمان رسول الله صلى الله عليه وسلم

حدثنا موسى بن قريش التميمي حدثنا إسحاق بن بكر بن مضر حدثني أبي حدثنا جعفر بن ربيعة عن عراك بن مالك عن عبيد الله بن عبد الله بن عتبة بن مسعود عن بن عباس قال إن القمر انشق على زمان رسول الله صلى الله عليه وسلم

*******************مجلد لا أحد أصبر على أذى من الله

*******************
لا أحد أصبر على أذى يسمعه من الله إنه يشرك به ويجعل له الولد ثم هو يعافيهم ويرزقهم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية وأبو أسامة عن الأعمش عن سعيد بن جبير عن أبي عبد الرحمن السلمي عن أبي موسى قال قال رسول الله صلى الله عليه وسلم لا أحد أصبر على أذى يسمعه من الله إنه يشرك به ويجعل له الولد ثم هو يعافيهم ويرزقهم

*******************
بمثله إلا قوله ويجعل له الولد فإنه لم يذكره

حدثنا محمد بن عبد الله بن نمير وأبو سعيد الأشج قالا حدثنا وكيع حدثنا الأعمش حدثنا سعيد بن جبير عن أبي عبد الرحمن السلمي عن أبي موسى عن النبي صلى الله عليه وسلم بمثله إلا قوله ويجعل له الولد فإنه لم يذكره

*******************
ما أحد أصبر على أذى يسمعه من الله إنهم يجعلون له ندا ويجعلون له ولدا وهو مع ذلك يرزقهم ويعافيهم ويعطيهم

وحدثني عبيد الله بن سعيد حدثنا أبو أسامة عن الأعمش حدثنا سعيد بن جبير عن أبي عبد الرحمن السلمي قال قال عبد الله بن قيس قال رسول الله صلى الله عليه وسلم ما أحد أصبر على أذى يسمعه من الله إنهم يجعلون له ندا ويجعلون له ولدا وهو مع ذلك يرزقهم ويعافيهم ويعطيهم

*******************مجلد طلب الكافر الفداء بملء الأرض ذهبا

*******************
يقول الله لأهون أهل النار عذابا لو كانت لك الدنيا وما فيها أكنت مفتديا بها فيقول نعم فيقول قد أردت منك أهون من هذا وأنت في صلب آدم أن لا تشرك أحسبه قال ولا أدخلك النار فأبيت إلا الشرك

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن أبي عمران الجوني عن أنس بن مالك عن النبي صلى الله عليه وسلم قال يقول الله لأهون أهل النار عذابا لو كانت لك الدنيا وما فيها أكنت مفتديا بها فيقول نعم فيقول قد أردت منك أهون من هذا وأنت في صلب آدم أن لا تشرك أحسبه قال ولا أدخلك النار فأبيت إلا الشرك

*******************
بمثله إلا قوله ولا أدخلك النار فإنه لم يذكره

حدثناه محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن أبي عمران قال سمعت أنس بن مالك يحدث عن النبي صلى الله عليه وسلم بمثله إلا قوله ولا أدخلك النار فإنه لم يذكره

*******************
يقال للكافر يوم القيامة أرأيت لو كان لك ملء الأرض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد سئلت أيسر من ذلك

حدثنا عبيد الله بن عمر القواريري وإسحاق بن إبراهيم ومحمد بن المثنى وابن بشار قال إسحاق أخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثنا أبي عن قتادة حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم قال يقال للكافر يوم القيامة أرأيت لو كان لك ملء الأرض ذهبا أكنت تفتدي به فيقول نعم فيقال له قد سئلت أيسر من ذلك

*******************
بمثله غير أنه قال فيقال له كذبت قد سئلت ما هو أيسر من ذلك

وحدثنا عبد بن حميد حدثنا روح بن عبادة ح وحدثني عمرو بن زرارة أخبرنا عبد الوهاب يعني بن عطاء كلاهما عن سعيد بن أبي عروبة عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمثله غير أنه قال فيقال له كذبت قد سئلت ما هو أيسر من ذلك

*******************مجلد يحشر الكافر على وجهه

*******************
يا رسول الله كيف يحشر الكافر على وجهه يوم القيامة قال أليس الذي أمشاه على رجليه في الدنيا قادرا على أن يمشيه على وجهه يوم القيامة قال قتادة بلى وعزة ربنا

حدثني زهير بن حرب وعبد بن حميد واللفظ لزهير قالا حدثنا يونس بن محمد حدثنا شيبان عن قتادة حدثنا أنس بن مالك أن رجلا قال يا رسول الله كيف يحشر الكافر على وجهه يوم القيامة قال أليس الذي أمشاه على رجليه في الدنيا قادرا على أن يمشيه على وجهه يوم القيامة قال قتادة بلى وعزة ربنا

*******************مجلد صبغ أنعم أهل الدنيا في النار وصبغ أشدهم بؤسا في الجنة

*******************
يؤتى بأنعم أهل الدنيا من أهل النار يوم القيامة فيصبغ في النار صبغة ثم يقال يا بن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ويؤتى بأشد الناس بؤسا في الدنيا من أهل الجنة فيصبغ صبغة في الجنة فيقال له يا بن آدم هل رأيت بؤسا قط هل مر بك شدة قط فيقول لا والله يا رب ما مر بي بؤس قط ولا رأيت شدة قط

حدثنا عمرو الناقد حدثنا يزيد بن هارون أخبرنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم يؤتى بأنعم أهل الدنيا من أهل النار يوم القيامة فيصبغ في النار صبغة ثم يقال يا بن آدم هل رأيت خيرا قط هل مر بك نعيم قط فيقول لا والله يا رب ويؤتى بأشد الناس بؤسا في الدنيا من أهل الجنة فيصبغ صبغة في الجنة فيقال له يا بن آدم هل رأيت بؤسا قط هل مر بك شدة قط فيقول لا والله يا رب ما مر بي بؤس قط ولا رأيت شدة قط

*******************مجلد جزاء المؤمن بحسناته في الدنيا والآخرة وتعجيل حسنات الكافر في الدنيا

*******************
إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزى بها

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لزهير قالا حدثنا يزيد بن هارون أخبرنا همام بن يحيى عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الله لا يظلم مؤمنا حسنة يعطى بها في الدنيا ويجزى بها في الآخرة وأما الكافر فيطعم بحسنات ما عمل بها لله في الدنيا حتى إذا أفضى إلى الآخرة لم تكن له حسنة يجزى بها

*******************
إن الكافر إذا عمل حسنة أطعم بها طعمة من الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقبه رزقا في الدنيا على طاعته

حدثنا عاصم بن النضر التيمي حدثنا معتمر قال سمعت أبي حدثنا قتادة عن أنس بن مالك أنه حدث عن رسول الله صلى الله عليه وسلم إن الكافر إذا عمل حسنة أطعم بها طعمة من الدنيا وأما المؤمن فإن الله يدخر له حسناته في الآخرة ويعقبه رزقا في الدنيا على طاعته

*******************
بمعنى حديثهما

حدثنا محمد بن عبد الله الرزي أخبرنا عبد الوهاب بن عطاء عن سعيد عن قتادة عن أنس عن النبي صلى الله عليه وسلم بمعنى حديثهما

*******************مجلد مثل المؤمن كالزرع ومثل الكافر كشجر الأرز

*******************
مثل المؤمن كمثل الزرع لا تزال الريح تميله ولا يزال المؤمن يصيبه البلاء ومثل المنافق كمثل شجرة الأرز لا تهتز حتى تستحصد

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الأعلى عن معمر عن الزهري عن سعيد عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الزرع لا تزال الريح تميله ولا يزال المؤمن يصيبه البلاء ومثل المنافق كمثل شجرة الأرز لا تهتز حتى تستحصد

*******************
بهذا الإسناد غير أن في حديث عبد الرزاق مكان قوله تميله تفيئه

حدثنا محمد بن رافع وعبد بن حميد عن عبد الرزاق حدثنا معمر عن الزهري بهذا الإسناد غير أن في حديث عبد الرزاق مكان قوله تميله تفيئه

*******************
مثل المؤمن كمثل الخامة من الزرع تفيئها الريح تصرعها مرة وتعدلها أخرى حتى تهيج ومثل الكافر كمثل الأرزة المجذية على أصلها لا يفيئها شيء حتى يكون انجعافها مرة واحدة

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ومحمد بن بشر قالا حدثنا زكريا بن أبي زائدة عن سعد بن إبراهيم حدثني بن كعب بن مالك عن أبيه كعب قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الخامة من الزرع تفيئها الريح تصرعها مرة وتعدلها أخرى حتى تهيج ومثل الكافر كمثل الأرزة المجذية على أصلها لا يفيئها شيء حتى يكون انجعافها مرة واحدة

*******************
مثل المؤمن كمثل الخامة من الزرع تفيئها الرياح تصرعها مرة وتعدلها حتى يأتيه أجله ومثل المنافق مثل الأرزة المجذية التي لا يصيبها شيء حتى يكون انجعافها مرة واحدة

حدثني زهير بن حرب حدثنا بشر بن السري وعبد الرحمن بن مهدي قالا حدثنا سفيان عن سعد بن إبراهيم عن عبد الرحمن بن كعب بن مالك عن أبيه قال قال رسول الله صلى الله عليه وسلم مثل المؤمن كمثل الخامة من الزرع تفيئها الرياح تصرعها مرة وتعدلها حتى يأتيه أجله ومثل المنافق مثل الأرزة المجذية التي لا يصيبها شيء حتى يكون انجعافها مرة واحدة

*******************
غير أن محمودا قال في روايته عن بشر ومثل الكافر كمثل الأرزة وأما بن حاتم مثل المنافق كما قال زهير

وحدثنيه محمد بن حاتم ومحمود بن غيلان قالا حدثنا بشر بن السري حدثنا سفيان عن سعد بن إبراهيم عن عبد الله بن كعب بن مالك عن أبيه عن النبي صلى الله عليه وسلم غير أن محمودا قال في روايته عن بشر ومثل الكافر كمثل الأرزة وأما بن حاتم مثل المنافق كما قال زهير

*******************
في حديثهما عن يحيى ومثل الكافر مثل الأرزة

وحدثناه محمد بن بشار وعبد الله بن هاشم قالا حدثنا يحيى وهو القطان عن سفيان عن سعد بن إبراهيم قال بن هاشم عن عبد الله بن كعب بن مالك عن أبيه وقال بن بشار عن بن كعب بن مالك عن أبيه عن النبي صلى الله عليه وسلم بنحو حديثهم وقالا جميعا في حديثهما عن يحيى ومثل الكافر مثل الأرزة

*******************مجلد مثل المؤمن مثل النخلة

*******************
إن من الشجر شجرة لا يسقط ورقها وإنها مثل المسلم فحدثوني ما هي فوقع الناس في شجر البوادي قال عبد الله ووقع في نفسي أنها النخلة فاستحييت ثم قالوا حدثنا ما هي يا رسول الله قال فقال هي النخلة قال فذكرت ذلك لعمر قال لأن تكون قلت هي النخلة أحب إلي من كذا وكذا

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر السعدي واللفظ ليحيى قالوا حدثنا إسماعيل يعنون بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم إن من الشجر شجرة لا يسقط ورقها وإنها مثل المسلم فحدثوني ما هي فوقع الناس في شجر البوادي قال عبد الله ووقع في نفسي أنها النخلة فاستحييت ثم قالوا حدثنا ما هي يا رسول الله قال فقال هي النخلة قال فذكرت ذلك لعمر قال لأن تكون قلت هي النخلة أحب إلي من كذا وكذا

*******************
أخبروني عن شجرة مثلها مثل المؤمن فجعل القوم يذكرون شجرا من شجر البوادي قال بن عمر وألقى في نفسي أو روعي أنها النخلة فجعلت أريد أن أقولها فإذا أسنان القوم فأهاب أن أتكلم فلما سكتوا قال رسول الله صلى الله عليه وسلم هي النخلة

حدثني محمد بن عبيد الغبري حدثنا حماد بن زيد حدثنا أيوب عن أبي الخليل الضبعي عن مجاهد عن بن عمر قال قال رسول الله صلى الله عليه وسلم يوما لأصحابه أخبروني عن شجرة مثلها مثل المؤمن فجعل القوم يذكرون شجرا من شجر البوادي قال بن عمر وألقى في نفسي أو روعي أنها النخلة فجعلت أريد أن أقولها فإذا أسنان القوم فأهاب أن أتكلم فلما سكتوا قال رسول الله صلى الله عليه وسلم هي النخلة

*******************
كنا عند النبي صلى الله عليه وسلم فأتى بجمار فذكر بنحو حديثهما

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر قالا حدثنا سفيان بن عيينة عن بن أبي نجيح عن مجاهد قال صحبت بن عمر إلى المدينة فما سمعته يحدث عن رسول الله صلى الله عليه وسلم إلا حديثا واحدا قال كنا عند النبي صلى الله عليه وسلم فأتى بجمار فذكر بنحو حديثهما

*******************
أتى رسول الله صلى الله عليه وسلم بجمار فذكر نحو حديثهم

وحدثنا بن نمير حدثنا أبي حدثنا سيف قال سمعت مجاهدا يقول سمعت بن عمر يقول أتى رسول الله صلى الله عليه وسلم بجمار فذكر نحو حديثهم

*******************
أخبروني بشجرة شبه أو كالرجل المسلم لا يتحات ورقها قال إبراهيم لعل مسلما قال وتؤتى أكلها وكذا وجدت عند غيري أيضا ولا تؤتى أكلها كل حين قال بن عمر فوقع في نفسي أنها النخلة ورأيت أبا بكر وعمر لا يتكلمان فكرهت أن أتكلم أو أقول شيئا فقال عمر لأن تكون قلتها أحب إلي من كذا وكذا

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا عبيد الله بن عمر عن نافع عن بن عمر قال كنا عند رسول الله صلى الله عليه وسلم فقال أخبروني بشجرة شبه أو كالرجل المسلم لا يتحات ورقها قال إبراهيم لعل مسلما قال وتؤتى أكلها وكذا وجدت عند غيري أيضا ولا تؤتى أكلها كل حين قال بن عمر فوقع في نفسي أنها النخلة ورأيت أبا بكر وعمر لا يتكلمان فكرهت أن أتكلم أو أقول شيئا فقال عمر لأن تكون قلتها أحب إلي من كذا وكذا

*******************مجلد تحريش الشيطان وبعثه سراياه لفتنة الناس وأن مع كل إنسان قرينا

*******************
إن الشيطان قد أيس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن الشيطان قد أيس أن يعبده المصلون في جزيرة العرب ولكن في التحريش بينهم

*******************
بهذا الإسناد

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا أبو كريب حدثنا أبو معاوية كلاهما عن الأعمش بهذا الإسناد

*******************
إن عرش إبليس على البحر فيبعث سراياه فيفتنون الناس فأعظمهم عنده أعظمهم فتنة

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن عرش إبليس على البحر فيبعث سراياه فيفتنون الناس فأعظمهم عنده أعظمهم فتنة

*******************
إن إبليس يضع عرشه على الماء ثم يبعث سراياه فأدناهم منه منزلة أعظمهم فتنة يجيء أحدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجيء أحدهم فيقول ما تركته حتى فرقت بينه وبين امرأته قال فيدنيه منه ويقول نعم أنت قال الأعمش أراه قال فيلتزمه

حدثنا أبو كريب محمد بن العلاء وإسحاق بن إبراهيم واللفظ لأبي كريب قالا أخبرنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم إن إبليس يضع عرشه على الماء ثم يبعث سراياه فأدناهم منه منزلة أعظمهم فتنة يجيء أحدهم فيقول فعلت كذا وكذا فيقول ما صنعت شيئا قال ثم يجيء أحدهم فيقول ما تركته حتى فرقت بينه وبين امرأته قال فيدنيه منه ويقول نعم أنت قال الأعمش أراه قال فيلتزمه

*******************
يبعث الشيطان سراياه فيفتنون الناس فأعظمهم عنده منزلة أعظمهم فتنة

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر أنه سمع النبي صلى الله عليه وسلم يقول يبعث الشيطان سراياه فيفتنون الناس فأعظمهم عنده منزلة أعظمهم فتنة

*******************
ما منكم من أحد إلا وقد وكل به قرينه من الجن قالوا وإياك يا رسول الله قال وإياي إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن منصور عن سالم بن أبي الجعد عن أبيه عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم ما منكم من أحد إلا وقد وكل به قرينه من الجن قالوا وإياك يا رسول الله قال وإياي إلا أن الله أعانني عليه فأسلم فلا يأمرني إلا بخير

*******************
بإسناد جرير مثل حديثه غير أن في حديث سفيان وقد وكل به قرينه من الجن وقرينه من الملائكة

حدثنا بن المثنى وابن بشار قالا حدثنا عبد الرحمن يعنيان بن مهدي عن سفيان ح وحدثنا أبو بكر بن أبي شيبة حدثنا يحيى بن آدم عن عمار بن رزيق كلاهما عن منصور بإسناد جرير مثل حديثه غير أن في حديث سفيان وقد وكل به قرينه من الجن وقرينه من الملائكة

*******************
أن رسول الله صلى الله عليه وسلم خرج من عندها ليلا قالت فغرت عليه فجاء فرأى ما أصنع فقال مالك يا عائشة أغرت فقلت وما لي لا يغار مثلي على مثلك فقال رسول الله صلى الله عليه وسلم أقد جاءك شيطانك قالت يا رسول الله أو معي شيطان قال نعم قلت ومع كل إنسان قال نعم قلت ومعك يا رسول الله قال نعم ولكن ربي أعانني عليه حتى أسلم

حدثني هارون بن سعيد الأيلي حدثنا بن وهب أخبرني أبو صخر عن بن قسيط حدثه أن عروة حدثه أن عائشة زوج النبي صلى الله عليه وسلم حدثته أن رسول الله صلى الله عليه وسلم خرج من عندها ليلا قالت فغرت عليه فجاء فرأى ما أصنع فقال مالك يا عائشة أغرت فقلت وما لي لا يغار مثلي على مثلك فقال رسول الله صلى الله عليه وسلم أقد جاءك شيطانك قالت يا رسول الله أو معي شيطان قال نعم قلت ومع كل إنسان قال نعم قلت ومعك يا رسول الله قال نعم ولكن ربي أعانني عليه حتى أسلم

*******************مجلد لن يدخل أحد الجنة بعمله بل برحمة الله

*******************
لن ينجى أحدا منكم عمله قال رجل ولا إياك يا رسول الله قال ولا إياي إلا أن يتغمدني الله منه برحمة ولكن سددوا

حدثنا قتيبة بن سعيد حدثنا ليث عن بكير عن بسر بن سعيد عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال لن ينجى أحدا منكم عمله قال رجل ولا إياك يا رسول الله قال ولا إياي إلا أن يتغمدني الله منه برحمة ولكن سددوا

*******************
بهذا الإسناد غير أنه قال برحمة منه وفضل ولم يذكر ولكن سددوا

وحدثنيه يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن بكير بن الأشج بهذا الإسناد غير أنه قال برحمة منه وفضل ولم يذكر ولكن سددوا

*******************
ما من أحد يدخله عمله الجنة فقيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني ربي برحمة

حدثنا قتيبة بن سعيد حدثنا حماد يعني بن زيد عن أيوب عن محمد عن أبي هريرة أن النبي صلى الله عليه وسلم قال ما من أحد يدخله عمله الجنة فقيل ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني ربي برحمة

*******************
ليس أحد منكم ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة وقال بن عون بيده هكذا وأشار على رأسه ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة

حدثنا محمد بن المثنى حدثنا بن أبي عدي عن بن عون عن محمد عن أبي هريرة قال قال النبي صلى الله عليه وسلم ليس أحد منكم ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة وقال بن عون بيده هكذا وأشار على رأسه ولا أنا إلا أن يتغمدني الله منه بمغفرة ورحمة

*******************
ليس أحد ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتداركني الله منه برحمة

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس أحد ينجيه عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتداركني الله منه برحمة

*******************
لن يدخل أحدا منكم عمله الجنة قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بفضل ورحمة

وحدثني محمد بن حاتم حدثنا أبو عباد يحيى بن عباد حدثنا إبراهيم بن سعد حدثنا بن شهاب عن أبي عبيد مولى عبد الرحمن بن عوف عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لن يدخل أحدا منكم عمله الجنة قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه بفضل ورحمة

*******************
قاربوا وسددوا واعلموا أنه لن ينجو أحد منكم بعمله قالوا يا رسول الله ولا أنت قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل

حدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قاربوا وسددوا واعلموا أنه لن ينجو أحد منكم بعمله قالوا يا رسول الله ولا أنت قال ولا أنا إلا أن يتغمدني الله برحمة منه وفضل

*******************
مثله

وحدثنا بن نمير حدثنا أبي حدثنا الأعمش عن أبي سفيان عن جابر عن النبي صلى الله عليه وسلم مثله

*******************
بالإسنادين جميعا كرواية بن نمير

حدثنا إسحاق بن إبراهيم حدثنا جرير عن الأعمش بالإسنادين جميعا كرواية بن نمير

*******************
بمثله وزاد وأبشروا

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله وزاد وأبشروا

*******************
لا يدخل أحد منكم عمله الجنة ولا يجيره من النار ولا أنا إلا برحمة من الله

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا معقل عن أبي الزبير عن جابر قال سمعت النبي صلى الله عليه وسلم يقول لا يدخل أحد منكم عمله الجنة ولا يجيره من النار ولا أنا إلا برحمة من الله

*******************
سددوا وقاربوا وأبشروا فإنه لن يدخل الجنة أحدا عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه برحمة واعلموا أن أحب العمل إلى الله أدومه وإن قل

وحدثنا إسحاق بن إبراهيم أخبرنا عبد العزيز بن محمد أخبرنا موسى بن عقبة ح وحدثني محمد بن حاتم واللفظ له حدثنا بهز حدثنا وهيب حدثنا موسى بن عقبة قال سمعت أبا سلمة بن عبد الرحمن بن عوف يحدث عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت تقول قال رسول الله صلى الله عليه وسلم سددوا وقاربوا وأبشروا فإنه لن يدخل الجنة أحدا عمله قالوا ولا أنت يا رسول الله قال ولا أنا إلا أن يتغمدني الله منه برحمة واعلموا أن أحب العمل إلى الله أدومه وإن قل

*******************
بهذا الإسناد ولم يذكر وأبشروا

وحدثناه حسن الحلواني حدثنا يعقوب بن إبراهيم بن سعد حدثنا عبد العزيز بن المطلب عن موسى بن عقبة بهذا الإسناد ولم يذكر وأبشروا

*******************مجلد إكثار الأعمال والاجتهاد في العبادة

*******************
أن النبي صلى الله عليه وسلم صلى حتى انتفخت قدماه فقيل له أتكلف هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر فقال أفلا أكون عبدا شكورا

حدثنا قتيبة بن سعيد حدثنا أبو عوانة عن زياد بن علاقة عن المغيرة بن شعبة أن النبي صلى الله عليه وسلم صلى حتى انتفخت قدماه فقيل له أتكلف هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر فقال أفلا أكون عبدا شكورا

*******************
قام النبي صلى الله عليه وسلم حتى ورمت قدماه قالوا قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا سفيان عن زياد بن علاقة سمع المغيرة بن شعبة يقول قام النبي صلى الله عليه وسلم حتى ورمت قدماه قالوا قد غفر الله لك ما تقدم من ذنبك وما تأخر قال أفلا أكون عبدا شكورا

*******************
كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تفطر رجلاه قالت عائشة يا رسول الله أتصنع هذا وقد غفر لك ما تقدم من ذنبك وما تأخر فقال يا عائشة أفلا أكون عبدا شكورا

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب أخبرني أبو صخر عن بن قسيط عن عروة بن الزبير عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تفطر رجلاه قالت عائشة يا رسول الله أتصنع هذا وقد غفر لك ما تقدم من ذنبك وما تأخر فقال يا عائشة أفلا أكون عبدا شكورا

*******************مجلد الاقتصاد في الموعظة

*******************
كنا جلوسا عند باب عبد الله ننتظره فمر بنا يزيد بن معاوية النخعي فقلنا أعلمه بمكاننا فدخل عليه فلم يلبث أن خرج علينا عبد الله فقال إني أخبر بمكانكم فما يمنعني أن أخرج إليكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام مخافة السآمة علينا

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع وأبو معاوية ح وحدثنا بن نمير واللفظ له حدثنا أبو معاوية عن الأعمش عن شقيق قال كنا جلوسا عند باب عبد الله ننتظره فمر بنا يزيد بن معاوية النخعي فقلنا أعلمه بمكاننا فدخل عليه فلم يلبث أن خرج علينا عبد الله فقال إني أخبر بمكانكم فما يمنعني أن أخرج إليكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام مخافة السآمة علينا

*******************
بهذا الإسناد نحوه وزاد منجاب في روايته عن بن مسهر قال الأعمش وحدثني عمرو بن مرة عن شقيق عن عبد الله مثله

حدثنا أبو سعيد الأشج حدثنا بن إدريس ح وحدثنا منجاب بن الحارث التميمي حدثنا بن مسهر ح وحدثنا إسحاق بن إبراهيم وعلي بن خشرم قالا أخبرنا عيسى بن يونس ح وحدثنا بن أبي عمر حدثنا سفيان كلهم عن الأعمش بهذا الإسناد نحوه وزاد منجاب في روايته عن بن مسهر قال الأعمش وحدثني عمرو بن مرة عن شقيق عن عبد الله مثله

*******************
كان عبد الله يذكرنا كل يوم خميس فقال له رجل يا أبا عبد الرحمن إنا نحب حديثك ونشتهيه ولوددنا أنك حدثتنا كل يوم فقال ما يمنعني أن أحدثكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام كراهية السآمة علينا

وحدثنا إسحاق بن إبراهيم أخبرنا جرير عن منصور ح وحدثنا بن أبي عمر واللفظ له حدثنا فضيل بن عياض عن منصور عن شقيق أبي وائل قال كان عبد الله يذكرنا كل يوم خميس فقال له رجل يا أبا عبد الرحمن إنا نحب حديثك ونشتهيه ولوددنا أنك حدثتنا كل يوم فقال ما يمنعني أن أحدثكم إلا كراهية أن أملكم إن رسول الله صلى الله عليه وسلم كان يتخولنا بالموعظة في الأيام كراهية السآمة علينا


كتاب الجنة وصفة نعيمها وأهلها

*******************مجلد الجنة وصفة نعيمها وأهلها

*******************
حفت الجنة بالمكاره وحفت النار بالشهوات

حدثنا عبد الله بن مسلمة بن قعنب حدثنا حماد بن سلمة عن ثابت وحميد عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم حفت الجنة بالمكاره وحفت النار بالشهوات

*******************
بمثله

وحدثني زهير بن حرب حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************
قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر مصداق ذلك في كتاب الله { فلا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما كانوا يعملون }

حدثنا سعيد بن عمرو الأشعثي وزهير بن حرب قال زهير حدثنا وقال سعيد أخبرنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر مصداق ذلك في كتاب الله { فلا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما كانوا يعملون }

*******************
قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه

حدثني هارون بن سعيد الأيلي حدثنا بن وهب حدثني مالك عن أبي الزناد عن الأعرج عن أبي هريرة أن النبي صلى الله عليه وسلم قال قال الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه

*******************
أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه ثم قرأ { فلا تعلم نفس ما أخفي لهم من قرة أعين

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يقول الله أعددت لعبادي الصالحين ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ذخرا بله ما أطلعكم الله عليه ثم قرأ { فلا تعلم نفس ما أخفي لهم من قرة أعين

*******************
فيها ما لا عين رأت ولا أذن سمعت ولاخطر على قلب بشر ثم اقترأ هذه الآية { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون }

حدثنا هارون بن معروف وهارون بن سعيد الأيلي قالا حدثنا بن وهب حدثني أبو صخر أن أبا حازم حدثه قال سمعت سهل بن سعد الساعدي يقول شهدت من رسول الله صلى الله عليه وسلم مجلسا وصف فيه الجنة حتى انتهى ثم قال صلى الله عليه وسلم في آخر حديثه فيها ما لا عين رأت ولا أذن سمعت ولاخطر على قلب بشر ثم اقترأ هذه الآية { تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون }

*******************مجلد إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها

*******************
إن في الجنة لشجرة يسير الراكب في ظلها مائة سنة

حدثنا قتيبة بن سعيد حدثنا ليث عن سعيد بن أبي سعيد المقبري عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم أنه قال إن في الجنة لشجرة يسير الراكب في ظلها مائة سنة

*******************
بمثله وزاد لا يقطعها

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله وزاد لا يقطعها

*******************
إن في الجنة لشجرة يسير الراكب في ظلها مائة عام لا يقطعها

حدثنا إسحاق بن إبراهيم الحنظلي أخبرنا المخزومي حدثنا وهيب عن أبي حازم عن سهل بن سعد عن رسول الله صلى الله عليه وسلم قال إن في الجنة لشجرة يسير الراكب في ظلها مائة عام لا يقطعها

*******************
إن في الجنة شجرة يسير الراكب الجواد المضمر السريع مائة عام ما يقطعها

قال أبو حازم فحدثت به النعمان بن أبي عياش الزرقي فقال حدثني أبو سعيد الخدري عن النبي صلى الله عليه وسلم قال إن في الجنة شجرة يسير الراكب الجواد المضمر السريع مائة عام ما يقطعها

*******************مجلد إحلال الرضوان على أهل الجنة فلا يسخط عليهم أبدا

*******************
إن الله يقول لأهل الجنة يا أهل الجنة فيقولون لبيك ربنا وسعديك والخير في يديك فيقول هل رضيتم فيقولون وما لنا لا نرضى يا رب وقد أعطيتنا ما لم تعط أحدا من خلقك فيقول ألا أعطيكم أفضل من ذلك فيقولون يا رب وأي شيء أفضل من ذلك فيقول أحل عليكم رضواني فلا أسخط عليكم بعده أبدا

حدثنا محمد بن عبد الرحمن بن سهم حدثنا عبد الله بن المبارك أخبرنا مالك بن أنس ح وحدثني هارون بن سعيد الأيلي واللفظ له حدثنا عبد الله بن وهب حدثني مالك بن أنس عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن النبي صلى الله عليه وسلم قال إن الله يقول لأهل الجنة يا أهل الجنة فيقولون لبيك ربنا وسعديك والخير في يديك فيقول هل رضيتم فيقولون وما لنا لا نرضى يا رب وقد أعطيتنا ما لم تعط أحدا من خلقك فيقول ألا أعطيكم أفضل من ذلك فيقولون يا رب وأي شيء أفضل من ذلك فيقول أحل عليكم رضواني فلا أسخط عليكم بعده أبدا

*******************مجلد ترائي أهل الجنة أهل الغرف كما يرى الكوكب في السماء

*******************
إن أهل الجنة ليتراءون الغرفة في الجنة كما تراءون الكوكب في السماء

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن أبي حازم عن سهل بن سعد أن رسول الله صلى الله عليه وسلم قال إن أهل الجنة ليتراءون الغرفة في الجنة كما تراءون الكوكب في السماء

*******************
كما تراءون الكوكب الدري في الأفق الشرقي أو الغربي

قال فحدثت بذلك النعمان بن أبي عياش فقال سمعت أبا سعيد الخدري يقول كما تراءون الكوكب الدري في الأفق الشرقي أو الغربي

*******************
بالإسنادين جميعا نحو حديث يعقوب

وحدثناه إسحاق بن إبراهيم أخبرنا المخزومي حدثنا وهيب عن أبي حازم بالإسنادين جميعا نحو حديث يعقوب

*******************
إن أهل الجنة ليتراءون أهل الغرف من فوقهم كما تتراءون الكوكب الدري الغابر من الأفق من المشرق أو المغرب لتفاضل ما بينهم قالوا يا رسول الله تلك منازل الأنبياء لا يبلغها غيرهم قال بلى والذي نفسي بيده رجال آمنوا بالله وصدقوا المرسلين

حدثني عبد الله بن جعفر بن يحيى بن خالد حدثنا معن حدثنا مالك ح وحدثني هارون بن سعيد الأيلي واللفظ له حدثنا عبد الله بن وهب أخبرني مالك بن أنس عن صفوان بن سليم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال إن أهل الجنة ليتراءون أهل الغرف من فوقهم كما تتراءون الكوكب الدري الغابر من الأفق من المشرق أو المغرب لتفاضل ما بينهم قالوا يا رسول الله تلك منازل الأنبياء لا يبلغها غيرهم قال بلى والذي نفسي بيده رجال آمنوا بالله وصدقوا المرسلين

*******************مجلد فيمن يود رؤية النبي صلى الله عليه وسلم بأهله وماله

*******************
من أشد أمتي لي حبا ناس يكونون بعدي يود أحدهم لو رآني بأهله وماله

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من أشد أمتي لي حبا ناس يكونون بعدي يود أحدهم لو رآني بأهله وماله

*******************مجلد في سوق الجنة وما ينالون فيها من النعيم والجمال

*******************
إن في الجنة لسوقا يأتونها كل جمعة فتهب ريح الشمال فتحثو في وجوههم وثيابهم فيزدادون حسنا وجمالا فيرجعون إلى أهليهم وقد ازدادوا حسنا وجمالا فيقول لهم أهلوهم والله لقد ازددتم بعدنا حسنا وجمالا فيقولون وأنتم والله لقد ازددتم بعدنا حسنا وجمالا

حدثنا أبو عثمان سعيد بن عبد الجبار البصري حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال إن في الجنة لسوقا يأتونها كل جمعة فتهب ريح الشمال فتحثو في وجوههم وثيابهم فيزدادون حسنا وجمالا فيرجعون إلى أهليهم وقد ازدادوا حسنا وجمالا فيقول لهم أهلوهم والله لقد ازددتم بعدنا حسنا وجمالا فيقولون وأنتم والله لقد ازددتم بعدنا حسنا وجمالا

*******************مجلد أول زمرة تدخل الجنة على صورة القمر ليلة البدر وصفاتهم وأزواجهم

*******************
إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوإ كوكب دري في السماء لكل امرئ منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما في الجنة أعزب

حدثني عمرو الناقد ويعقوب بن إبراهيم الدورقي جميعا عن بن علية واللفظ ليعقوب قالا حدثنا إسماعيل بن علية أخبرنا أيوب عن محمد قال إما تفاخروا وإما تذاكروا الرجال في الجنة أكثر أم النساء فقال أبو هريرة أولم يقل أبو القاسم صلى الله عليه وسلم إن أول زمرة تدخل الجنة على صورة القمر ليلة البدر والتي تليها على أضوإ كوكب دري في السماء لكل امرئ منهم زوجتان اثنتان يرى مخ سوقهما من وراء اللحم وما في الجنة أعزب

*******************
بمثل حديث بن علية

حدثنا بن أبي عمر حدثنا سفيان عن أيوب عن بن سيرين قال اختصم الرجال والنساء أيهم في الجنة أكثر فسألوا أبا هريرة فقال قال أبو القاسم صلى الله عليه وسلم بمثل حديث بن علية

*******************
أول من يدخل الجنة ح وحدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أول زمرة يدخلون الجنة على صورة القمر ليلة البدر والذين يلونهم على أشد كوكب دري في السماء إضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون أمشاطهم الذهب ورشحهم المسك ومجامرهم الألوة وأزواجهم الحور العين أخلاقهم على خلق رجل واحد على صورة أبيهم آدم ستون ذراعا في السماء

وحدثنا قتيبة بن سعيد حدثنا عبد الواحد يعني بن زياد عن عمارة بن القعقاع حدثنا أبو زرعة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم أول من يدخل الجنة ح وحدثنا قتيبة بن سعيد وزهير بن حرب واللفظ لقتيبة قالا حدثنا جرير عن عمارة عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إن أول زمرة يدخلون الجنة على صورة القمر ليلة البدر والذين يلونهم على أشد كوكب دري في السماء إضاءة لا يبولون ولا يتغوطون ولا يمتخطون ولا يتفلون أمشاطهم الذهب ورشحهم المسك ومجامرهم الألوة وأزواجهم الحور العين أخلاقهم على خلق رجل واحد على صورة أبيهم آدم ستون ذراعا في السماء

*******************
أول زمرة تدخل الجنة من أمتي على صورة القمر ليلة البدر ثم الذين يلونهم على أشد نجم في السماء إضاءة ثم هم بعد ذلك منازل لا يتغوطون ولا يبولون ولا يمتخطون ولا يبزقون أمشاطهم الذهب ومجامرهم الألوة ورشحهم المسك أخلاقهم على خلق رجل واحد على طول أبيهم آدم ستون ذراعا قال بن أبي شيبة على خلق رجل وقال أبو كريب على خلق رجل وقال بن أبي شيبة على صورة أبيهم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم أول زمرة تدخل الجنة من أمتي على صورة القمر ليلة البدر ثم الذين يلونهم على أشد نجم في السماء إضاءة ثم هم بعد ذلك منازل لا يتغوطون ولا يبولون ولا يمتخطون ولا يبزقون أمشاطهم الذهب ومجامرهم الألوة ورشحهم المسك أخلاقهم على خلق رجل واحد على طول أبيهم آدم ستون ذراعا قال بن أبي شيبة على خلق رجل وقال أبو كريب على خلق رجل وقال بن أبي شيبة على صورة أبيهم

*******************مجلد في صفات الجنة وأهلها وتسبيحهم فيها بكرة وعشيا

*******************
أول زمرة تلج الجنة صورهم على صورة القمر ليلة البدر لا يبصقون فيها ولا يمتخطون ولا يتغوطون فيها آنيتهم وأمشاطهم من الذهب والفضة ومجامرهم من الألوة ورشحهم المسك ولكل واحد منهم زوجتان يرى مخ ساقهما من وراء اللحم من الحسن لا اختلاف بينهم ولا تباغض قلوبهم قلب واحد يسبحون الله بكرة وعشيا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم أول زمرة تلج الجنة صورهم على صورة القمر ليلة البدر لا يبصقون فيها ولا يمتخطون ولا يتغوطون فيها آنيتهم وأمشاطهم من الذهب والفضة ومجامرهم من الألوة ورشحهم المسك ولكل واحد منهم زوجتان يرى مخ ساقهما من وراء اللحم من الحسن لا اختلاف بينهم ولا تباغض قلوبهم قلب واحد يسبحون الله بكرة وعشيا

*******************
إن أهل الجنة يأكلون فيها ويشربون ولا يتفلون ولا يبولون ولا يتغوطون ولا يمتخطون قالوا فما بال الطعام قال جشاء ورشح كرشح المسك يلهمون التسبيح والتحميد كما تلهمون النفس

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال عثمان حدثنا وقال إسحاق أخبرنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول إن أهل الجنة يأكلون فيها ويشربون ولا يتفلون ولا يبولون ولا يتغوطون ولا يمتخطون قالوا فما بال الطعام قال جشاء ورشح كرشح المسك يلهمون التسبيح والتحميد كما تلهمون النفس

*******************
بهذا الإسناد إلى قوله كرشح المسك

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو معاوية عن الأعمش بهذا الإسناد إلى قوله كرشح المسك

*******************
يأكل أهل الجنة فيها ويشربون ولا يتغوطون ولا يمتخطون ولا يبولون ولكن طعامهم ذاك جشاء كرشح المسك يلهمون التسبيح والحمد كما يلهمون النفس قال وفي حديث حجاج طعامهم ذلك

وحدثني الحسن بن علي الحلواني وحجاج بن الشاعر كلاهما عن أبي عاصم قال حسن حدثنا أبو عاصم عن بن جريج أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول قال رسول الله صلى الله عليه وسلم يأكل أهل الجنة فيها ويشربون ولا يتغوطون ولا يمتخطون ولا يبولون ولكن طعامهم ذاك جشاء كرشح المسك يلهمون التسبيح والحمد كما يلهمون النفس قال وفي حديث حجاج طعامهم ذلك

*******************
بمثله غير أنه قال ويلهمون التسبيح والتكبير كما يلهمون النفس

وحدثني سعيد بن يحيى الأموي حدثني أبي حدثنا بن جريج أخبرني أبو الزبير عن جابر عن النبي صلى الله عليه وسلم بمثله غير أنه قال ويلهمون التسبيح والتكبير كما يلهمون النفس

*******************مجلد في دوام نعيم أهل الجنة وقوله تعالى ' ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون '

*******************
من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه

حدثني زهير بن حرب حدثنا عبد الرحمن بن مهدي حدثنا حماد بن سلمة عن ثابت عن أبي رافع عن أبي هريرة عن النبي صلى الله عليه وسلم قال من يدخل الجنة ينعم لا يبأس لا تبلى ثيابه ولا يفنى شبابه

*******************
ينادي مناد إن لكم أن تصحوا فلا تسقموا أبدا وإن لكم أن تحيوا فلا تموتوا أبدا وإن لكم أن تشبوا فلا تهرموا أبدا وإن لكم أن تنعموا فلا تبأسوا أبدا فذلك قوله سبحانه وتعلى { ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون }

حدثنا إسحاق بن إبراهيم وعبد بن حميد واللفظ لإسحاق قالا أخبرنا عبد الرزاق قال قال الثوري فحدثني أبو إسحاق أن الأغر حدثه عن أبي سعيد الخدري وأبي هريرة عن النبي صلى الله عليه وسلم قال ينادي مناد إن لكم أن تصحوا فلا تسقموا أبدا وإن لكم أن تحيوا فلا تموتوا أبدا وإن لكم أن تشبوا فلا تهرموا أبدا وإن لكم أن تنعموا فلا تبأسوا أبدا فذلك قوله سبحانه وتعلى { ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون }

*******************مجلد في صفة خيام الجنة وما للمؤمنين فيها من الأهلين

*******************
إن للمؤمن في الجنة لخيمة من لؤلؤة واحدة مجوفة طولها ستون ميلا للمؤمن فيها أهلون يطوف عليهم المؤمن فلا يرى بعضهم بعضا

حدثنا سعيد بن منصور عن أبي قدامة وهو الحارث بن عبيد عن أبي عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال إن للمؤمن في الجنة لخيمة من لؤلؤة واحدة مجوفة طولها ستون ميلا للمؤمن فيها أهلون يطوف عليهم المؤمن فلا يرى بعضهم بعضا

*******************
في الجنة خيمة من لؤلؤة مجوفة عرضها ستون ميلا في كل زاوية منها أهل ما يرون الآخرين يطوف عليهم المؤمن

وحدثني أبو غسان المسمعي حدثنا أبو عبد الصمد حدثنا أبو عمران الجوني عن أبي بكر بن عبد الله بن قيس عن أبيه أن رسول الله صلى الله عليه وسلم قال في الجنة خيمة من لؤلؤة مجوفة عرضها ستون ميلا في كل زاوية منها أهل ما يرون الآخرين يطوف عليهم المؤمن

*******************
الخيمة درة طولها في السماء ستون ميلا في كل زاوية منها أهل للمؤمن لا يراهم الآخرون

وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون أخبرنا همام عن أبي عمران الجوني عن أبي بكر بن أبي موسى بن قيس عن أبيه عن النبي صلى الله عليه وسلم قال الخيمة درة طولها في السماء ستون ميلا في كل زاوية منها أهل للمؤمن لا يراهم الآخرون

*******************مجلد ما في الدنيا من أنهار الجنة

*******************
سيحان وجيحان والفرات والنيل كل من أنهار الجنة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة وعبد الله بن نمير وعلي بن مسهر عن عبيد الله بن عمر ح وحدثنا محمد بن عبد الله بن نمير حدثنا محمد بن بشر حدثنا عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم سيحان وجيحان والفرات والنيل كل من أنهار الجنة

*******************مجلد يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير

*******************
يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير

حدثنا حجاج بن الشاعر حدثنا أبو النضر هاشم بن القاسم الليثي حدثنا إبراهيم يعنى بن سعد حدثنا أبي عن أبي سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم قال يدخل الجنة أقوام أفئدتهم مثل أفئدة الطير

*******************
خلق الله آدم على صورته طوله ستون ذراعا فلما خلقه قال اذهب فسلم على أولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يجيبونك فإنها تحيتك وتحية ذريتك قال فذهب فقال السلام عليكم فقالوا السلام عليك ورحمة الله قال فزادوه ورحمة الله قال فكل من يدخل الجنة على صورة آدم وطوله ستون ذراعا فلم يزل الخلق ينقص بعده حتى الآن

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه قال هذا ما حدثنا به أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم خلق الله آدم على صورته طوله ستون ذراعا فلما خلقه قال اذهب فسلم على أولئك النفر وهم نفر من الملائكة جلوس فاستمع ما يجيبونك فإنها تحيتك وتحية ذريتك قال فذهب فقال السلام عليكم فقالوا السلام عليك ورحمة الله قال فزادوه ورحمة الله قال فكل من يدخل الجنة على صورة آدم وطوله ستون ذراعا فلم يزل الخلق ينقص بعده حتى الآن

*******************مجلد في شدة حر نار جهنم وبعد قعرها وما تأخذ من المعذبين

*******************
يؤتى بجهنم يومئذ لها سبعون ألف زمام مع كل زمام سبعون ألف ملك يجرونها

حدثنا عمر بن حفص بن غياث حدثنا أبي عن العلاء بن خالد الكاهلي عن شقيق عن عبد الله قال قال رسول الله صلى الله عليه وسلم يؤتى بجهنم يومئذ لها سبعون ألف زمام مع كل زمام سبعون ألف ملك يجرونها

*******************
ناركم هذه التي يوقد بن آدم جزء من سبعين جزءا من حر جهنم قالوا والله إن كانت لكافية يا رسول الله قال فإنها فضلت عليها بتسعة وستين جزءا كلها مثل حرها

حدثنا قتيبة بن سعيد حدثنا المغيرة يعني بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال ناركم هذه التي يوقد بن آدم جزء من سبعين جزءا من حر جهنم قالوا والله إن كانت لكافية يا رسول الله قال فإنها فضلت عليها بتسعة وستين جزءا كلها مثل حرها

*******************
بمثل حديث أبي الزناد غير أنه قال كلهن مثل حرها

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث أبي الزناد غير أنه قال كلهن مثل حرها

*******************
كنا مع رسول الله صلى الله عليه وسلم إذ سمع وجبة فقال النبي صلى الله عليه وسلم تدرون ما هذا قال قلنا الله ورسوله أعلم قال هذا حجر رمى به في النار منذ سبعين خريفا فهو يهوى في النار الآن حتى انتهى إلى قعرها

حدثنا يحيى بن أيوب حدثنا خلف بن خليفة حدثنا يزيد بن كيسان عن أبي حازم عن أبي هريرة قال كنا مع رسول الله صلى الله عليه وسلم إذ سمع وجبة فقال النبي صلى الله عليه وسلم تدرون ما هذا قال قلنا الله ورسوله أعلم قال هذا حجر رمى به في النار منذ سبعين خريفا فهو يهوى في النار الآن حتى انتهى إلى قعرها

*******************
بهذا الإسناد وقال هذا وقع في أسفلها فسمعتم وجبتها

وحدثناه محمد بن عباد وابن أبي عمر قالا حدثنا مروان عن يزيد بن كيسان عن أبي حازم عن أبي هريرة بهذا الإسناد وقال هذا وقع في أسفلها فسمعتم وجبتها

*******************
إن منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى حجزته ومنهم من تأخذه إلى عنقه

حدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد حدثنا شيبان بن عبد الرحمن قال قال قتادة سمعت أبا نضرة يحدث عن سمرة أنه سمع نبي الله صلى الله عليه وسلم يقول إن منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه إلى حجزته ومنهم من تأخذه إلى عنقه

*******************
منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته

حدثني عمرو بن زرارة أخبرنا عبد الوهاب يعنى بن عطاء عن سعيد عن قتادة قال سمعت أبا نضرة يحدث عن سمرة بن جندب أن النبي صلى الله عليه وسلم قال منهم من تأخذه النار إلى كعبيه ومنهم من تأخذه النار إلى ركبتيه ومنهم من تأخذه النار إلى حجزته ومنهم من تأخذه النار إلى ترقوته

*******************
بهذا الإسناد وجعل مكان حجزته حقويه

حدثناه محمد بن المثنى ومحمد بن بشار قالا حدثنا روح حدثنا سعيد بهذا الإسناد وجعل مكان حجزته حقويه

*******************مجلد النار يدخلها الجبارون والجنة يدخلها الضعفاء

*******************
احتجت النار والجنة فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله لهذه أنت عذابي أعذب بك من أشاء وربما قال أصيب بك من أشاء وقال لهذه أنت رحمتي أرحم بك من أشاء ولكل واحدة منكما ملؤها

حدثنا بن أبي عمر حدثنا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم احتجت النار والجنة فقالت هذه يدخلني الجبارون والمتكبرون وقالت هذه يدخلني الضعفاء والمساكين فقال الله لهذه أنت عذابي أعذب بك من أشاء وربما قال أصيب بك من أشاء وقال لهذه أنت رحمتي أرحم بك من أشاء ولكل واحدة منكما ملؤها

*******************
تحاجت النار والجنة فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وعجزهم فقال الله للجنة أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكم ملؤها فأما النار فلا تمتلئ فيضع قدمه عليها فتقول قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض

وحدثني محمد بن رافع حدثنا شبابة حدثني ورقاء عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال تحاجت النار والجنة فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وعجزهم فقال الله للجنة أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكم ملؤها فأما النار فلا تمتلئ فيضع قدمه عليها فتقول قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض

*******************
احتجت الجنة والنار واقتص الحديث بمعنى حديث أبي الزناد

حدثنا عبد الله بن عون الهلالي حدثنا أبو سفيان يعنى محمد بن حميد عن معمر عن أيوب عن بن سيرين عن أبي هريرة أن النبي صلى الله عليه وسلم قال احتجت الجنة والنار واقتص الحديث بمعنى حديث أبي الزناد

*******************
تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وغرتهم قال الله للجنة إنما أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار إنما أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكما ملؤها فأما النار فلا تمتلئ حتى يضع الله رجله تقول قط قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض ولا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشىء لها خلقا

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم تحاجت الجنة والنار فقالت النار أوثرت بالمتكبرين والمتجبرين وقالت الجنة فمالي لا يدخلني إلا ضعفاء الناس وسقطهم وغرتهم قال الله للجنة إنما أنت رحمتي أرحم بك من أشاء من عبادي وقال للنار إنما أنت عذابي أعذب بك من أشاء من عبادي ولكل واحدة منكما ملؤها فأما النار فلا تمتلئ حتى يضع الله رجله تقول قط قط قط فهنالك تمتلئ ويزوى بعضها إلى بعض ولا يظلم الله من خلقه أحدا وأما الجنة فإن الله ينشىء لها خلقا

*******************
احتجت الجنة والنار فذكر نحو حديث أبي هريرة إلى قوله ولكليكما على ملؤها ولم يذكر ما بعده من الزيادة

وحدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم احتجت الجنة والنار فذكر نحو حديث أبي هريرة إلى قوله ولكليكما على ملؤها ولم يذكر ما بعده من الزيادة

*******************
لا تزال جهنم تقول هل من مزيد حتى يضع فيها رب العزة تبارك وتعالى قدمه فتقول قط قط وعزتك ويزوى بعضها إلى بعض

حدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال لا تزال جهنم تقول هل من مزيد حتى يضع فيها رب العزة تبارك وتعالى قدمه فتقول قط قط وعزتك ويزوى بعضها إلى بعض

*******************
بمعنى حديث شيبان

وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبان بن يزيد العطار حدثنا قتادة عن أنس عن النبي صلى الله عليه وسلم بمعنى حديث شيبان

*******************
لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط بعزتك وكرمك ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة

حدثنا محمد بن عبد الله الرزي حدثنا عبد الوهاب بن عطاء في قوله سبحانه وتعلى { يوم نقول لجهنم هل امتلأت وتقول هل من مزيد } فأخبرنا عن سعيد عن قتادة عن أنس بن مالك عن النبي صلى الله عليه وسلم أنه قال لا تزال جهنم يلقى فيها وتقول هل من مزيد حتى يضع رب العزة فيها قدمه فينزوي بعضها إلى بعض وتقول قط قط بعزتك وكرمك ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة

*******************
يبقى من الجنة ما شاء الله أن يبقى ثم ينشىء الله لها خلقا مما يشاء

حدثني زهير بن حرب حدثنا عفان حدثنا حماد يعني بن سلمة أخبرنا ثابت قال سمعت أنسا يقول عن النبي صلى الله عليه وسلم قال يبقى من الجنة ما شاء الله أن يبقى ثم ينشىء الله لها خلقا مما يشاء

*******************
يجاء بالموت يوم القيامة كأنه كبش أملح زاد أبو كريب فيوقف بين الجنة والنار واتفقا في باقي الحديث فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت قال ويقال يا أهل النار هل تعرفون هذا قال فيشرئبون وينظرون ويقولون نعم هذا الموت قال فيؤمر به فيذبح قال ثم يقال يا أهل الجنة خلود فلا موت ويا أهل النار خلود فلا موت قال ثم قرأ رسول الله صلى الله عليه وسلم { وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون }  وأشار بيده إلى الدنيا

حدثنا أبو بكر بن أبي شيبة وأبو كريب وتقاربا في اللفظ قالا حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم يجاء بالموت يوم القيامة كأنه كبش أملح زاد أبو كريب فيوقف بين الجنة والنار واتفقا في باقي الحديث فيقال يا أهل الجنة هل تعرفون هذا فيشرئبون وينظرون ويقولون نعم هذا الموت قال ويقال يا أهل النار هل تعرفون هذا قال فيشرئبون وينظرون ويقولون نعم هذا الموت قال فيؤمر به فيذبح قال ثم يقال يا أهل الجنة خلود فلا موت ويا أهل النار خلود فلا موت قال ثم قرأ رسول الله صلى الله عليه وسلم { وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون }  وأشار بيده إلى الدنيا

*******************
إذا أدخل أهل الجنة الجنة وأهل النار النار قيل يا أهل الجنة ثم ذكر بمعنى حديث أبي معاوية غير أنه قال فذلك قوله سبحانه وتعلى ولم يقل ثم قرأ رسول الله صلى الله عليه وسلم ولم يذكر أيضا وأشار بيده إلى الدنيا

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي صالح عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم إذا أدخل أهل الجنة الجنة وأهل النار النار قيل يا أهل الجنة ثم ذكر بمعنى حديث أبي معاوية غير أنه قال فذلك قوله سبحانه وتعلى ولم يقل ثم قرأ رسول الله صلى الله عليه وسلم ولم يذكر أيضا وأشار بيده إلى الدنيا

*******************
يدخل الله أهل الجنة الجنة ويدخل أهل النار النار ثم يقوم مؤذن بينهم فيقول يا أهل الجنة لا موت ويا أهل النار لا موت كل خالد فيما هو فيه

حدثنا زهير بن حرب والحسن بن علي الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح حدثنا نافع أن عبد الله قال إن رسول الله صلى الله عليه وسلم قال يدخل الله أهل الجنة الجنة ويدخل أهل النار النار ثم يقوم مؤذن بينهم فيقول يا أهل الجنة لا موت ويا أهل النار لا موت كل خالد فيما هو فيه

*******************
إذا صار أهل الجنة إلى الجنة وصار أهل النار إلى النار أتى بالموت حتى يجعل بين الجنة والنار ثم يذبح ثم ينادي مناد يا أهل الجنة لا موت ويا أهل النار لا موت فيزداد أهل الجنة فرحا إلى فرحهم ويزداد أهل النار حزنا إلى حزنهم

حدثني هارون بن سعيد الأيلي وحرملة بن يحيى قالا حدثنا بن وهب حدثني عمر بن محمد بن زيد بن عبد الله بن عمر بن الخطاب أن أباه حدثه عن عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال إذا صار أهل الجنة إلى الجنة وصار أهل النار إلى النار أتى بالموت حتى يجعل بين الجنة والنار ثم يذبح ثم ينادي مناد يا أهل الجنة لا موت ويا أهل النار لا موت فيزداد أهل الجنة فرحا إلى فرحهم ويزداد أهل النار حزنا إلى حزنهم

*******************
ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاث

حدثني سريج بن يونس حدثنا حميد بن عبد الرحمن عن الحسن بن صالح عن هارون بن سعد عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ضرس الكافر أو ناب الكافر مثل أحد وغلظ جلده مسيرة ثلاث

*******************
ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع ولم يذكر الوكيعي في النار

حدثنا أبو كريب وأحمد بن عمر الوكيعي قالا حدثنا بن فضيل عن أبيه عن أبي حازم عن أبي هريرة يرفعه قال ما بين منكبي الكافر في النار مسيرة ثلاثة أيام للراكب المسرع ولم يذكر الوكيعي في النار

*******************
ألا أخبركم بأهل الجنة قالوا بلى قال صلى الله عليه وسلم كل ضعيف متضعف لو أقسم على الله لأبره ثم قال ألا أخبركم بأهل النار قالوا بلى قال كل عتل جواظ مستكبر

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة حدثني معبد بن خالد أنه سمع حارثة بن وهب أنه سمع النبي صلى الله عليه وسلم قال ألا أخبركم بأهل الجنة قالوا بلى قال صلى الله عليه وسلم كل ضعيف متضعف لو أقسم على الله لأبره ثم قال ألا أخبركم بأهل النار قالوا بلى قال كل عتل جواظ مستكبر

*******************
بهذا الإسناد بمثله غير أنه قال ألا أدلكم

وحدثنا محمد بن المثنى حدثنا محمد بن جعفر حدثنا شعبة بهذا الإسناد بمثله غير أنه قال ألا أدلكم

*******************
ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل جواظ زنيم متكبر

وحدثنا محمد بن عبد الله بن نمير حدثنا وكيع حدثنا سفيان عن معبد بن خالد قال سمعت حارثة بن وهب الخزاعي يقول قال رسول الله صلى الله عليه وسلم ألا أخبركم بأهل الجنة كل ضعيف متضعف لو أقسم على الله لأبره ألا أخبركم بأهل النار كل جواظ زنيم متكبر

*******************
رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال رب أشعث مدفوع بالأبواب لو أقسم على الله لأبره

*******************
الناقة وذكر الذي عقرها فقال { إذ انبعث أشقاها } انبعث بها رجل عزيز عارم منيع في رهطه مثل أبي زمعة ثم ذكر النساء فوعظ فيهن ثم قال إلام يجلد أحدكم امرأته في رواية أبي بكر جلد الأمة وفي رواية أبي كريب جلد العبد ولعله يضاجعها من آخر يومه ثم وعظهم في ضحكهم من الضرطة فقال إلام يضحك أحدكم مما يفعل

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا بن نمير عن هشام بن عروة عن أبيه عن عبد الله بن زمعة قال خطب رسول الله صلى الله عليه وسلم فذكر الناقة وذكر الذي عقرها فقال { إذ انبعث أشقاها } انبعث بها رجل عزيز عارم منيع في رهطه مثل أبي زمعة ثم ذكر النساء فوعظ فيهن ثم قال إلام يجلد أحدكم امرأته في رواية أبي بكر جلد الأمة وفي رواية أبي كريب جلد العبد ولعله يضاجعها من آخر يومه ثم وعظهم في ضحكهم من الضرطة فقال إلام يضحك أحدكم مما يفعل

*******************
رأيت عمرو بن لحى بن قمعة بن خندف أبا بنى كعب هؤلاء يجر قصبه في النار

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم رأيت عمرو بن لحى بن قمعة بن خندف أبا بنى كعب هؤلاء يجر قصبه في النار

*******************
إن البحيرة التي يمنع درها للطواغيت فلا يحلبها أحد من الناس وأما السائبة التي كانوا يسيبونها لآلهتهم فلا يحمل عليها شيء وقال بن المسيب قال أبو هريرة قال رسول الله صلى الله عليه وسلم رأيت عمرو بن عامر الخزاعي يجر قصبه في النار وكان أول من سيب السيوب

حدثني عمرو الناقد وحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب قال سمعت سعيد بن المسيب يقول إن البحيرة التي يمنع درها للطواغيت فلا يحلبها أحد من الناس وأما السائبة التي كانوا يسيبونها لآلهتهم فلا يحمل عليها شيء وقال بن المسيب قال أبو هريرة قال رسول الله صلى الله عليه وسلم رأيت عمرو بن عامر الخزاعي يجر قصبه في النار وكان أول من سيب السيوب

*******************
صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا

حدثني زهير بن حرب حدثنا جرير عن سهيل عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم صنفان من أهل النار لم أرهما قوم معهم سياط كأذناب البقر يضربون بها الناس ونساء كاسيات عاريات مميلات مائلات رؤسهن كأسنمة البخت المائلة لا يدخلن الجنة ولا يجدن ريحها وإن ريحها ليوجد من مسيرة كذا وكذا

*******************
يوشك إن طالت بك مدة أن ترى قوما في أيديهم مثل أذناب البقر يغدون في غضب الله ويروحون في سخط الله

حدثنا بن نمير حدثنا زيد يعنى بن حباب حدثنا أفلح بن سعيد حدثنا عبد الله بن رافع مولى أم سلمة قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يوشك إن طالت بك مدة أن ترى قوما في أيديهم مثل أذناب البقر يغدون في غضب الله ويروحون في سخط الله

*******************
إن طالت بك مدة أوشكت أن ترى قوما يغدون في سخط الله ويروحون في لعنته في أيديهم مثل أذناب البقر

حدثنا عبيد الله بن سعيد وأبو بكر بن نافع وعبد بن حميد قالوا حدثنا أبو عامر العقدي حدثنا أفلح بن سعيد حدثني عبد الله بن رافع مولى أم سلمة قال سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول إن طالت بك مدة أوشكت أن ترى قوما يغدون في سخط الله ويروحون في لعنته في أيديهم مثل أذناب البقر

*******************مجلد فناء الدنيا وبيان الحشر يوم القيامة

*******************
والله ما الدنيا في الآخرة إلا مثل ما يجعل أحدكم إصبعه هذه وأشار يحيى بالسبابة في اليم فلينظر بم يرجع وفي حديثهم جميعا غير يحيى سمعت رسول الله صلى الله عليه وسلم يقول ذلك وفي حديث أبى أسامة عن المستورد بن شداد أخي بنى فهر وفي حديثه أيضا قال وأشار إسماعيل بالإبهام

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس ح وحدثنا بن نمير حدثنا أبي ومحمد بن بشر ح وحدثنا يحيى بن يحيى أخبرنا موسى بن أعين ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بن أبي خالد ح وحدثني محمد بن حاتم واللفظ له حدثنا يحيى بن سعيد حدثنا إسماعيل حدثنا قيس قال سمعت مستوردا أخا بنى فهر يقول قال رسول الله صلى الله عليه وسلم والله ما الدنيا في الآخرة إلا مثل ما يجعل أحدكم إصبعه هذه وأشار يحيى بالسبابة في اليم فلينظر بم يرجع وفي حديثهم جميعا غير يحيى سمعت رسول الله صلى الله عليه وسلم يقول ذلك وفي حديث أبى أسامة عن المستورد بن شداد أخي بنى فهر وفي حديثه أيضا قال وأشار إسماعيل بالإبهام

*******************
يحشر الناس يوم القيامة حفاة عراة غرلا قلت يا رسول الله النساء والرجال جميعا ينظر بعضهم إلى بعض قال صلى الله عليه وسلم يا عائشة الأمر أشد من أن ينظر بعضهم إلى بعض

وحدثني زهير بن حرب حدثنا يحيى بن سعيد عن حاتم بن أبي صغيرة حدثني بن أبي مليكة عن القاسم بن محمد عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول يحشر الناس يوم القيامة حفاة عراة غرلا قلت يا رسول الله النساء والرجال جميعا ينظر بعضهم إلى بعض قال صلى الله عليه وسلم يا عائشة الأمر أشد من أن ينظر بعضهم إلى بعض

*******************
بهذا الإسناد ولم يذكر في حديثه غرلا

وحدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا أبو خالد الأحمر عن حاتم بن أبي صغيرة بهذا الإسناد ولم يذكر في حديثه غرلا

*******************
سمع النبي صلى الله عليه وسلم يخطب وهو يقول إنكم ملاقو الله مشاة حفاة عراة غرلا ولم يذكر زهير في حديثه يخطب

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن عمرو عن سعيد بن جبير عن بن عباس سمع النبي صلى الله عليه وسلم يخطب وهو يقول إنكم ملاقو الله مشاة حفاة عراة غرلا ولم يذكر زهير في حديثه يخطب

*******************
يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا { كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين }  ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم عليه السلام ألا وإنه سيجاء برجال من أمتي فيؤخذ بهم ذات الشمال فأقول يا رب أصحابي فيقال إنك لا تدرى ما أحدثوا بعدك فأقول كما قال العبد الصالح { وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم }  قال فيقال لي إنهم لم يزالوا مرتدين على أعقابهم منذ فارقتهم وفي حديث وكيع ومعاذ فيقال إنك لا تدرى ما أحدثوا بعدك

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي كلاهما عن شعبة ح وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن المغيرة بن النعمان عن سعيد بن جبير عن بن عباس قال قام فينا رسول الله صلى الله عليه وسلم خطيبا بموعظة فقال يا أيها الناس إنكم تحشرون إلى الله حفاة عراة غرلا { كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين }  ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم عليه السلام ألا وإنه سيجاء برجال من أمتي فيؤخذ بهم ذات الشمال فأقول يا رب أصحابي فيقال إنك لا تدرى ما أحدثوا بعدك فأقول كما قال العبد الصالح { وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم }  قال فيقال لي إنهم لم يزالوا مرتدين على أعقابهم منذ فارقتهم وفي حديث وكيع ومعاذ فيقال إنك لا تدرى ما أحدثوا بعدك

*******************
يحشر الناس على ثلاث طرائق راغبين راهبين واثنان على بعير وثلاثة على بعير وأربعة على بعير وعشرة على بعير وتحشر بقيتهم النار تبيت معهم حيث باتوا وتقيل معهم حيث قالوا وتصبح معهم حيث أصبحوا وتمسي معهم حيث أمسوا

حدثني زهير بن حرب حدثنا أحمد بن إسحاق ح وحدثني محمد بن حاتم حدثنا بهز قالا جميعا حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال يحشر الناس على ثلاث طرائق راغبين راهبين واثنان على بعير وثلاثة على بعير وأربعة على بعير وعشرة على بعير وتحشر بقيتهم النار تبيت معهم حيث باتوا وتقيل معهم حيث قالوا وتصبح معهم حيث أصبحوا وتمسي معهم حيث أمسوا

*******************مجلد في صفة يوم القيامة أعاننا الله على أهوالها

*******************
{ يوم يقوم الناس لرب العالمين }  قال يقوم أحدهم في رشحه إلى أنصاف أذنيه وفي رواية بن المثنى قال يقوم الناس لم يذكر يوم

حدثنا زهير بن حرب ومحمد بن المثنى وعبيد الله بن سعيد قالوا حدثنا يحيى يعنون بن سعيد عن عبيد الله أخبرني نافع عن بن عمر عن النبي صلى الله عليه وسلم { يوم يقوم الناس لرب العالمين }  قال يقوم أحدهم في رشحه إلى أنصاف أذنيه وفي رواية بن المثنى قال يقوم الناس لم يذكر يوم

*******************
بمعنى حديث عبيد الله عن نافع غير أن في حديث موسى بن عقبة وصالح حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه

حدثنا محمد بن إسحاق المسيبي حدثنا أنس يعنى بن عياض ح وحدثني سويد بن سعيد حدثنا حفص بن ميسرة كلاهما عن موسى بن عقبة ح وحدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر وعيسى بن يونس عن بن عون ح وحدثني عبد الله بن جعفر بن يحيى حدثنا معن حدثنا مالك ح وحدثني أبو نصر التمار حدثنا حماد بن سلمة عن أيوب ح وحدثنا الحلواني وعبد بن حميد عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كل هؤلاء عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمعنى حديث عبيد الله عن نافع غير أن في حديث موسى بن عقبة وصالح حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه

*******************
إن العرق يوم القيامة ليذهب في الأرض سبعين باعا وإنه ليبلغ إلى أفواه الناس أو إلى آذانهم يشك ثور أيهما قال

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعنى بن محمد عن ثور عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن العرق يوم القيامة ليذهب في الأرض سبعين باعا وإنه ليبلغ إلى أفواه الناس أو إلى آذانهم يشك ثور أيهما قال

*******************
تدنى الشمس يوم القيامة من الخلق حتى تكون منهم كمقدار ميل قال سليم بن عامر فوالله ما أدرى مع يعنى بالميل أمسافة الأرض أم الميل الذي تكتحل به العين قال فيكون الناس على قدر أعمالهم في العرق فمنهم من يكون إلى كعبيه ومنهم من يكون إلى ركبتيه ومنهم من يكون إلى حقويه ومنهم من يلجمه العرق إلجاما قال وأشار رسول الله صلى الله عليه وسلم بيده إلى فيه

حدثنا الحكم بن موسى أبو صالح حدثنا يحيى بن حمزة عن عبد الرحمن بن جابر حدثني سليم بن عامر حدثني المقداد بن الأسود قال سمعت رسول الله صلى الله عليه وسلم يقول تدنى الشمس يوم القيامة من الخلق حتى تكون منهم كمقدار ميل قال سليم بن عامر فوالله ما أدرى مع يعنى بالميل أمسافة الأرض أم الميل الذي تكتحل به العين قال فيكون الناس على قدر أعمالهم في العرق فمنهم من يكون إلى كعبيه ومنهم من يكون إلى ركبتيه ومنهم من يكون إلى حقويه ومنهم من يلجمه العرق إلجاما قال وأشار رسول الله صلى الله عليه وسلم بيده إلى فيه

*******************مجلد الصفات التي يعرف بها في الدنيا أهل الجنة وأهل النار

*******************
ألا إن ربي أمرني أن أعلمكم ما جهلتم مما علمني يومى هذا كل مال نحلته عبدا حلال وإني خلقت عبادي حنفاء كلهم وإنهم أتتهم الشياطين فاحتالتهم عن دينهم وحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا وإن الله نظر إلى أهل الأرض فمقتهم عربهم وعجمهم إلا بقايا من أهل الكتاب وقال إنما بعثتك لأبتليك وأبتلى بك وأنزلت عليك كتابا لا يغسله الماء تقرؤه نائما ويقظان وإن الله أمرني أن أحرق قريشا فقلت رب إذا يثلغوا رأسي فيدعوه خبزة قال استخرجهم كما استخرجوك واغزهم نغزك وأنفق فسننفق عليك وابعث جيشا نبعث خمسة مثله وقاتل بمن أطاعك من عصاك قال وأهل الجنة ثلاثة ذو سلطان مقسط متصدق موفق ورجل رحيم رقيق القلب لكل ذي قربى ومسلم وعفيف متعفف ذو عيال قال وأهل النار خمسة الضعيف الذي لا زبر له الذين هم فيكم تبعا لا يتبعون أهلا ولا مالا والخائن الذي لا يخفى له طمع وإن دق إلا خانه ورجل لا يصبح ولا يمسي إلا وهو يخادعك عن أهلك ومالك وذكر البخل أو الكذب والشنظير الفحاش ولم يذكر أبو غسان في حديثه وأنفق فسننفق عليك

حدثني أبو غسان المسمعي ومحمد بن المثنى ومحمد بن بشار بن عثمان واللفظ لأبي غسان وابن المثنى قالا حدثنا معاذ بن هشام حدثني أبي عن قتادة عن مطرف بن عبد الله بن الشخير عن عياض بن حمار المجاشعي أن رسول الله صلى الله عليه وسلم قال ذات يوم في خطبته ألا إن ربي أمرني أن أعلمكم ما جهلتم مما علمني يومى هذا كل مال نحلته عبدا حلال وإني خلقت عبادي حنفاء كلهم وإنهم أتتهم الشياطين فاحتالتهم عن دينهم وحرمت عليهم ما أحللت لهم وأمرتهم أن يشركوا بي ما لم أنزل به سلطانا وإن الله نظر إلى أهل الأرض فمقتهم عربهم وعجمهم إلا بقايا من أهل الكتاب وقال إنما بعثتك لأبتليك وأبتلى بك وأنزلت عليك كتابا لا يغسله الماء تقرؤه نائما ويقظان وإن الله أمرني أن أحرق قريشا فقلت رب إذا يثلغوا رأسي فيدعوه خبزة قال استخرجهم كما استخرجوك واغزهم نغزك وأنفق فسننفق عليك وابعث جيشا نبعث خمسة مثله وقاتل بمن أطاعك من عصاك قال وأهل الجنة ثلاثة ذو سلطان مقسط متصدق موفق ورجل رحيم رقيق القلب لكل ذي قربى ومسلم وعفيف متعفف ذو عيال قال وأهل النار خمسة الضعيف الذي لا زبر له الذين هم فيكم تبعا لا يتبعون أهلا ولا مالا والخائن الذي لا يخفى له طمع وإن دق إلا خانه ورجل لا يصبح ولا يمسي إلا وهو يخادعك عن أهلك ومالك وذكر البخل أو الكذب والشنظير الفحاش ولم يذكر أبو غسان في حديثه وأنفق فسننفق عليك

*******************
بهذا الإسناد ولم يذكر في حديثه كل مال نحلته عبدا حلال

وحدثناه محمد بن المثنى العنزي حدثنا محمد بن أبي عدى عن سعيد عن قتادة بهذا الإسناد ولم يذكر في حديثه كل مال نحلته عبدا حلال

*******************
أن رسول الله صلى الله عليه وسلم خطب ذات يوم وساق الحديث وقال في آخره قال يحيى قال شعبة عن قتادة قال سمعت مطرفا في هذا الحديث

حدثني عبد الرحمن بن بشر العبدي حدثنا يحيى بن سعيد عن هشام صاحب الدستوائي حدثنا قتادة عن مطرف عن عياض بن حمار أن رسول الله صلى الله عليه وسلم خطب ذات يوم وساق الحديث وقال في آخره قال يحيى قال شعبة عن قتادة قال سمعت مطرفا في هذا الحديث

*******************
قام فينا رسول الله صلى الله عليه وسلم ذات يوم خطيبا فقال إن الله أمرني وساق الحديث بمثل حديث هشام عن قتادة وزاد فيه وإن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد ولا يبغي أحد على أحد وقال في حديثه وهم فيكم تبعا لا يبغون أهلا ولا مالا فقلت فيكون ذلك يا أبا عبد الله قال نعم والله لقد أدركتهم في الجاهلية وإن الرجل ليرعى على الحي ما به إلا وليدتهم يطؤها

وحدثني أبو عمار حسين بن حريث حدثنا الفضل بن موسى عن الحسين عن مطر حدثني قتادة عن مطرف بن عبد الله بن الشخير عن عياض بن حمار أخي بنى مجاشع قال قام فينا رسول الله صلى الله عليه وسلم ذات يوم خطيبا فقال إن الله أمرني وساق الحديث بمثل حديث هشام عن قتادة وزاد فيه وإن الله أوحى إلي أن تواضعوا حتى لا يفخر أحد على أحد ولا يبغي أحد على أحد وقال في حديثه وهم فيكم تبعا لا يبغون أهلا ولا مالا فقلت فيكون ذلك يا أبا عبد الله قال نعم والله لقد أدركتهم في الجاهلية وإن الرجل ليرعى على الحي ما به إلا وليدتهم يطؤها

*******************مجلد عرض مقعد الميت من الجنة أو النار عليه وإثبات عذاب القبر والتعوذ منه

*******************
إن أحدكم إذا مات عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى يبعثك الله إليه يوم القيامة

حدثنا يحيى بن يحيى قال قرأت على مالك عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قال إن أحدكم إذا مات عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فمن أهل الجنة وإن كان من أهل النار فمن أهل النار يقال هذا مقعدك حتى يبعثك الله إليه يوم القيامة

*******************
إذا مات الرجل عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فالجنة وإن كان من أهل النار فالنار قال ثم يقال هذا مقعدك الذي تبعث إليه يوم القيامة

حدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر قال قال النبي صلى الله عليه وسلم إذا مات الرجل عرض عليه مقعده بالغداة والعشي إن كان من أهل الجنة فالجنة وإن كان من أهل النار فالنار قال ثم يقال هذا مقعدك الذي تبعث إليه يوم القيامة

*******************
بينما النبي صلى الله عليه وسلم في حائط لبني النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا أقبر ستة أو خمسة أو أربعة قال كذا كان يقول الجريري فقال من يعرف أصحاب هذه الأقبر فقال رجل أنا قال فمتى مات هؤلاء قال ماتوا في الإشراك فقال إن هذه الأمة تبتلى في قبورها فلولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر الذي أسمع منه ثم أقبل علينا بوجهه فقال تعوذوا بالله من عذاب النار قالوا نعوذ بالله من عذاب النار فقال تعوذوا بالله من عذاب القبر قالوا نعوذ بالله من عذاب القبر قال تعوذوا بالله من الفتن ما ظهر منها وما بطن قالوا نعوذ بالله من الفتن ما ظهر منها وما بطن قال تعوذوا بالله من فتنة الدجال قالوا نعوذ بالله من فتنة الدجال

حدثنا يحيى بن أيوب وأبو بكر بن أبي شيبة جميعا عن بن علية قال بن أيوب حدثنا بن علية قال وأخبرنا سعيد الجريري عن أبي نضرة عن أبي سعيد الخدري عن زيد بن ثابت قال أبو سعيد ولم أشهده من النبي صلى الله عليه وسلم ولكن حدثنيه زيد بن ثابت قال بينما النبي صلى الله عليه وسلم في حائط لبني النجار على بغلة له ونحن معه إذ حادت به فكادت تلقيه وإذا أقبر ستة أو خمسة أو أربعة قال كذا كان يقول الجريري فقال من يعرف أصحاب هذه الأقبر فقال رجل أنا قال فمتى مات هؤلاء قال ماتوا في الإشراك فقال إن هذه الأمة تبتلى في قبورها فلولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر الذي أسمع منه ثم أقبل علينا بوجهه فقال تعوذوا بالله من عذاب النار قالوا نعوذ بالله من عذاب النار فقال تعوذوا بالله من عذاب القبر قالوا نعوذ بالله من عذاب القبر قال تعوذوا بالله من الفتن ما ظهر منها وما بطن قالوا نعوذ بالله من الفتن ما ظهر منها وما بطن قال تعوذوا بالله من فتنة الدجال قالوا نعوذ بالله من فتنة الدجال

*******************
لولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة عن أنس أن النبي صلى الله عليه وسلم قال لولا أن لا تدافنوا لدعوت الله أن يسمعكم من عذاب القبر

*******************
يهود تعذب في قبورها

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر كلهم عن شعبة عن عون بن أبي جحيفة ح وحدثني زهير بن حرب ومحمد بن المثنى وابن بشار جميعا عن يحيى القطان واللفظ لزهير حدثنا يحيى بن سعيد حدثنا شعبة حدثني عون بن أبي جحيفة عن أبيه عن البراء عن أبي أيوب قال خرج رسول الله صلى الله عليه وسلم بعد ما غربت الشمس فسمع صوتا فقال يهود تعذب في قبورها

*******************
إن العبد إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم قال يأتيه ملكان فيقعدانه فيقولان له ما كنت تقول في هذا الرجل قال فأما المؤمن فيقول أشهد أنه عبد الله ورسوله قال فيقال له انظر إلى مقعدك من النار قد أبدلك الله به مقعدا من الجنة قال نبي الله صلى الله عليه وسلم فيراهما جميعا قال قتادة وذكر لنا أنه يفسح له في قبره سبعون ذراعا ويملأ عليه خضرا إلى يوم يبعثون

حدثنا عبد بن حميد حدثنا يونس بن محمد حدثنا شيبان بن عبد الرحمن عن قتادة حدثنا أنس بن مالك قال قال نبي الله صلى الله عليه وسلم إن العبد إذا وضع في قبره وتولى عنه أصحابه إنه ليسمع قرع نعالهم قال يأتيه ملكان فيقعدانه فيقولان له ما كنت تقول في هذا الرجل قال فأما المؤمن فيقول أشهد أنه عبد الله ورسوله قال فيقال له انظر إلى مقعدك من النار قد أبدلك الله به مقعدا من الجنة قال نبي الله صلى الله عليه وسلم فيراهما جميعا قال قتادة وذكر لنا أنه يفسح له في قبره سبعون ذراعا ويملأ عليه خضرا إلى يوم يبعثون

*******************
إن الميت إذا وضع في قبره إنه ليسمع خفق نعالهم إذا انصرفوا

وحدثنا محمد بن منهال الضرير حدثنا يزيد بن زريع حدثنا سعيد بن أبي عروبة عن قتادة عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم إن الميت إذا وضع في قبره إنه ليسمع خفق نعالهم إذا انصرفوا

*******************
إن العبد إذا وضع في قبره وتولى عنه أصحابه فذكر بمثل حديث شيبان عن قتادة

حدثني عمرو بن زرارة أخبرنا عبد الوهاب يعنى بن عطاء عن سعيد عن قتادة عن أنس بن مالك أن نبي الله صلى الله عليه وسلم قال إن العبد إذا وضع في قبره وتولى عنه أصحابه فذكر بمثل حديث شيبان عن قتادة

*******************
{ يثبت الله الذين آمنوا بالقول الثابت } قال نزلت في عذاب القبر فيقال له من ربك فيقول ربي الله ونبي محمد صلى الله عليه وسلم فذلك قوله سبحانه وتعلى { يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة

حدثنا محمد بن بشار بن عثمان العبدي حدثنا محمد بن جعفر حدثنا شعبة عن علقمة بن مرثد عن سعد بن عبيدة عن البراء بن عازب عن النبي صلى الله عليه وسلم قال { يثبت الله الذين آمنوا بالقول الثابت } قال نزلت في عذاب القبر فيقال له من ربك فيقول ربي الله ونبي محمد صلى الله عليه وسلم فذلك قوله سبحانه وتعلى { يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة

*******************
{ يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة } قال نزلت في عذاب القبر

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى وأبو بكر بن نافع قالوا حدثنا عبد الرحمن يعنون بن مهدي عن سفيان عن أبيه عن خيثمة عن البراء بن عازب { يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا وفي الآخرة } قال نزلت في عذاب القبر

*******************
إذا خرجت روح المؤمن تلقاها ملكان يصعدانها قال حماد فذكر من طيب ريحها وذكر المسك قال ويقول أهل السماء روح طيبة جاءت من قبل الأرض صلى الله عليك وعلى جسد كنت تعمرينه فينطلق به إلى ربه سبحانه وتعلى ثم يقول انطلقوا به إلى آخر الأجل قال وإن الكافر إذا خرجت روحه قال حماد وذكر من نتنها وذكر لعنا ويقول أهل السماء روح خبيثة جاءت من قبل الأرض قال فيقال انطلقوا به إلى آخر الأجل قال أبو هريرة فرد رسول الله صلى الله عليه وسلم ريطة كانت عليه على أنفه هكذا

حدثني عبيد الله بن عمر القواريري حدثنا حماد بن زيد حدثنا بديل عن عبد الله بن شقيق عن أبي هريرة قال إذا خرجت روح المؤمن تلقاها ملكان يصعدانها قال حماد فذكر من طيب ريحها وذكر المسك قال ويقول أهل السماء روح طيبة جاءت من قبل الأرض صلى الله عليك وعلى جسد كنت تعمرينه فينطلق به إلى ربه سبحانه وتعلى ثم يقول انطلقوا به إلى آخر الأجل قال وإن الكافر إذا خرجت روحه قال حماد وذكر من نتنها وذكر لعنا ويقول أهل السماء روح خبيثة جاءت من قبل الأرض قال فيقال انطلقوا به إلى آخر الأجل قال أبو هريرة فرد رسول الله صلى الله عليه وسلم ريطة كانت عليه على أنفه هكذا

*******************
كنا مع عمر بين مكة والمدينة فتراءينا الهلال وكنت رجلا حديد البصر فرأيته وليس أحد يزعم أنه رآه غيري قال فجعلت أقول لعمر أما تراه فجعل لا يراه قال يقول عمر سأراه وأنا مستلق على فراشي ثم أنشأ يحدثنا عن أهل بدر فقال إن رسول الله صلى الله عليه وسلم كان يرينا مصارع أهل بدر بالأمس يقول هذا مصرع فلان غدا إن شاء الله قال فقال عمر فوالذي بعثه بالحق ما أخطؤا الحدود التي حد رسول الله صلى الله عليه وسلم قال فجعلوا في بئر بعضهم على بعض فانطلق رسول الله صلى الله عليه وسلم حتى انتهى إليهم فقال يا فلان بن فلان ويا فلان بن فلان هل وجدتم ما وعدكم الله ورسوله حقا فإني قد وجدت ما وعدني الله حقا قال عمر يا رسول الله كيف تكلم أجسادا لا أرواح فيها قال ما أنتم بأسمع لما أقول منهم غير أنهم لا يستطيعون أن يردوا علي شيئا

حدثني إسحاق بن عمر بن سليط الهذلي حدثنا سليمان بن المغيرة عن ثابت قال قال أنس كنت مع عمر ح وحدثنا شيبان بن فروخ واللفظ له حدثنا سليمان بن المغيرة عن ثابت عن أنس بن مالك قال كنا مع عمر بين مكة والمدينة فتراءينا الهلال وكنت رجلا حديد البصر فرأيته وليس أحد يزعم أنه رآه غيري قال فجعلت أقول لعمر أما تراه فجعل لا يراه قال يقول عمر سأراه وأنا مستلق على فراشي ثم أنشأ يحدثنا عن أهل بدر فقال إن رسول الله صلى الله عليه وسلم كان يرينا مصارع أهل بدر بالأمس يقول هذا مصرع فلان غدا إن شاء الله قال فقال عمر فوالذي بعثه بالحق ما أخطؤا الحدود التي حد رسول الله صلى الله عليه وسلم قال فجعلوا في بئر بعضهم على بعض فانطلق رسول الله صلى الله عليه وسلم حتى انتهى إليهم فقال يا فلان بن فلان ويا فلان بن فلان هل وجدتم ما وعدكم الله ورسوله حقا فإني قد وجدت ما وعدني الله حقا قال عمر يا رسول الله كيف تكلم أجسادا لا أرواح فيها قال ما أنتم بأسمع لما أقول منهم غير أنهم لا يستطيعون أن يردوا علي شيئا

*******************
أن رسول الله صلى الله عليه وسلم ترك قتلى بدر ثلاثا ثم أتاهم فقام عليهم فناداهم فقال يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا فإني قد وجدت ما وعدني ربي حقا فسمع عمر قول النبي صلى الله عليه وسلم فقال يا رسول الله كيف يسمعوا وأنى يجيبوا وقد جيفوا قال والذي نفسي بيده ما أنتم بأسمع لما أقول منهم ولكنهم لا يقدرون أن يجيبوا ثم أمر بهم فسحبوا فألقوا في قليب بدر

حدثنا هداب بن خالد حدثنا حماد بن سلمة عن ثابت البناني عن أنس بن مالك أن رسول الله صلى الله عليه وسلم ترك قتلى بدر ثلاثا ثم أتاهم فقام عليهم فناداهم فقال يا أبا جهل بن هشام يا أمية بن خلف يا عتبة بن ربيعة يا شيبة بن ربيعة أليس قد وجدتم ما وعد ربكم حقا فإني قد وجدت ما وعدني ربي حقا فسمع عمر قول النبي صلى الله عليه وسلم فقال يا رسول الله كيف يسمعوا وأنى يجيبوا وقد جيفوا قال والذي نفسي بيده ما أنتم بأسمع لما أقول منهم ولكنهم لا يقدرون أن يجيبوا ثم أمر بهم فسحبوا فألقوا في قليب بدر

*******************
لما كان يوم بدر وظهر عليهم نبي الله صلى الله عليه وسلم أمر ببضعة وعشرين رجلا وفي حديث روح بأربعة وعشرين رجلا من صناديد قريش فألقوا في طوى من أطواء بدر وساق الحديث بمعنى حديث ثابت عن أنس

حدثني يوسف بن حماد المعنى حدثنا عبد الأعلى عن سعيد عن قتادة عن أنس بن مالك عن أبي طلحة ح وحدثنيه محمد بن حاتم حدثنا روح بن عبادة حدثنا سعيد بن أبي عروبة عن قتادة قال ذكر لنا أنس بن مالك عن أبي طلحة قال لما كان يوم بدر وظهر عليهم نبي الله صلى الله عليه وسلم أمر ببضعة وعشرين رجلا وفي حديث روح بأربعة وعشرين رجلا من صناديد قريش فألقوا في طوى من أطواء بدر وساق الحديث بمعنى حديث ثابت عن أنس

*******************مجلد إثبات الحساب

*******************
من حوسب يوم القيامة عذب فقلت أليس قد قال الله { فسوف يحاسب حسابا يسيرا }  فقال ليس ذاك الحساب إنما ذاك العرض من نوقش الحساب يوم القيامة عذب

حدثنا أبو بكر بن أبي شيبة وعلي بن حجر جميعا عن إسماعيل قال أبو بكر حدثنا بن علية عن أيوب عن عبد الله بن أبي مليكة عن عائشة قالت قال رسول الله صلى الله عليه وسلم من حوسب يوم القيامة عذب فقلت أليس قد قال الله { فسوف يحاسب حسابا يسيرا }  فقال ليس ذاك الحساب إنما ذاك العرض من نوقش الحساب يوم القيامة عذب

*******************
بهذا الإسناد نحوه

حدثني أبو الربيع العتكي وأبو كامل قالا حدثنا حماد بن زيد حدثنا أيوب بهذا الإسناد نحوه

*******************
ليس أحد يحاسب إلا هلك قلت يا رسول الله أليس الله يقول { حسابا يسيرا } قال ذاك العرض ولكن من نوقش الحساب هلك

وحدثني عبد الرحمن بن بشر بن الحكم العبدي حدثنا يحيى يعني بن سعيد القطان حدثنا أبو يونس القشيري حدثنا بن أبي مليكة عن القاسم عن عائشة عن النبي صلى الله عليه وسلم قال ليس أحد يحاسب إلا هلك قلت يا رسول الله أليس الله يقول { حسابا يسيرا } قال ذاك العرض ولكن من نوقش الحساب هلك

*******************
من نوقش الحساب هلك ثم ذكر بمثل حديث أبي يونس

وحدثني عبد الرحمن بن بشر حدثني يحيى وهو القطان عن عثمان بن الأسود عن بن أبي مليكة عن عائشة عن النبي صلى الله عليه وسلم قال من نوقش الحساب هلك ثم ذكر بمثل حديث أبي يونس

*******************مجلد الأمر بحسن الظن بالله تعالى عند الموت

*******************
سمعت النبي صلى الله عليه وسلم قبل وفاته بثلاث يقول لا يموتن أحدكم إلا وهو يحسن بالله الظن

حدثنا يحيى بن يحيى أخبرنا يحيى بن زكريا عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم قبل وفاته بثلاث يقول لا يموتن أحدكم إلا وهو يحسن بالله الظن

*******************
بهذا الإسناد مثله

وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس وأبو معاوية كلهم عن الأعمش بهذا الإسناد مثله

*******************
سمعت رسول الله صلى الله عليه وسلم قبل موته بثلاثة أيام يقول لا يموتن أحدكم إلا وهو يحسن الظن بالله سبحانه وتعلى

وحدثني أبو داود سليمان بن معبد حدثنا أبو النعمان عارم حدثنا مهدي بن ميمون حدثنا واصل عن أبي الزبير عن جابر بن عبد الله الأنصاري قال سمعت رسول الله صلى الله عليه وسلم قبل موته بثلاثة أيام يقول لا يموتن أحدكم إلا وهو يحسن الظن بالله سبحانه وتعلى

*******************
يبعث كل عبد على ما مات عليه

وحدثنا قتيبة بن سعيد وعثمان بن أبي شيبة قالا حدثنا جرير عن الأعمش عن أبي سفيان عن جابر قال سمعت النبي صلى الله عليه وسلم يقول يبعث كل عبد على ما مات عليه

*******************
بهذا الإسناد مثله وقال عن النبي صلى الله عليه وسلم ولم يقل سمعت

حدثنا أبو بكر بن نافع حدثنا عبد الرحمن بن مهدي عن سفيان عن الأعمش بهذا الإسناد مثله وقال عن النبي صلى الله عليه وسلم ولم يقل سمعت

*******************
إذا أراد الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على أعمالهم

وحدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني حمزة بن عبد الله بن عمر أن عبد الله بن عمر قال سمعت رسول الله صلى الله عليه وسلم يقول إذا أراد الله بقوم عذابا أصاب العذاب من كان فيهم ثم بعثوا على أعمالهم


كتاب الفتن وأشراط الساعة

*******************مجلد اقتراب الفتن وفتح ردم يأجوج ومأجوج

*******************
أن النبي صلى الله عليه وسلم استيقظ من نومه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد سفيان بيده عشرة قلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث

حدثنا عمرو الناقد حدثنا سفيان بن عيينة عن الزهري عن عروة عن زينب بنت أم سلمة عن أم حبيبة عن زينب بنت جحش أن النبي صلى الله عليه وسلم استيقظ من نومه وهو يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد سفيان بيده عشرة قلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث

*******************
بهذا الإسناد وزادوا في الإسناد عن سفيان فقالوا عن زينب بنت أم سلمة عن حبيبة عن أم حبيبة عن زينب بنت جحش

حدثنا أبو بكر بن أبي شيبة وسعيد بن عمرو الأشعثي وزهير بن حرب وابن أبي عمر قالوا حدثنا سفيان عن الزهري بهذا الإسناد وزادوا في الإسناد عن سفيان فقالوا عن زينب بنت أم سلمة عن حبيبة عن أم حبيبة عن زينب بنت جحش

*******************
لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وحلق بإصبعه الإبهام والتي تليها قالت فقلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أن زينب بنت أبي سلمة أخبرته أن أم حبيبة بنت أبي سفيان أخبرتها أن زينب بنت جحش زوج النبي صلى الله عليه وسلم قالت خرج رسول الله صلى الله عليه وسلم يوما فزعا محمرا وجهه يقول لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وحلق بإصبعه الإبهام والتي تليها قالت فقلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا كثر الخبث

*******************
بمثل حديث يونس عن الزهري بإسناده

وحدثني عبد الملك بن شعيب بن الليث حدثني أبي عن جدي حدثني عقيل بن خالد ح وحدثنا عمرو الناقد حدثنا يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح كلاهما عن بن شهاب بمثل حديث يونس عن الزهري بإسناده

*******************
فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد وهيب بيده تسعين

وحدثنا أبو بكر بن أبي شيبة حدثنا أحمد بن إسحاق حدثنا وهيب حدثنا عبد الله بن طاوس عن أبيه عن أبي هريرة عن النبي صلى الله عليه وسلم قال فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد وهيب بيده تسعين

*******************مجلد الخسف بالجيش الذي يؤم البيت

*******************
دخل الحارث بن أبي ربيعة وعبد الله بن صفوان وأنا معهما على أم سلمة أم المؤمنين فسألاها عن الجيش الذي يخسف به وكان ذلك في أيام بن الزبير فقالت قال رسول الله صلى الله عليه وسلم يعوذ عائذ بالبيت فيبعث إليه بعث فإذا كانوا ببيداء من الأرض خسف بهم فقلت يا رسول الله فكيف بمن كان كارها قال يخسف به معهم ولكنه يبعث يوم القيامة على نيته وقال أبو جعفر هي بيداء المدينة

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة وإسحاق بن إبراهيم واللفظ لقتيبة قال إسحاق أخبرنا وقال الآخران حدثنا جرير عن عبد العزيز بن رفيع عن عبيد الله بن القبطية قال دخل الحارث بن أبي ربيعة وعبد الله بن صفوان وأنا معهما على أم سلمة أم المؤمنين فسألاها عن الجيش الذي يخسف به وكان ذلك في أيام بن الزبير فقالت قال رسول الله صلى الله عليه وسلم يعوذ عائذ بالبيت فيبعث إليه بعث فإذا كانوا ببيداء من الأرض خسف بهم فقلت يا رسول الله فكيف بمن كان كارها قال يخسف به معهم ولكنه يبعث يوم القيامة على نيته وقال أبو جعفر هي بيداء المدينة

*******************
كلا والله إنها لبيداء المدينة

حدثناه أحمد بن يونس حدثنا زهير حدثنا عبد العزيز بن رفيع بهذا الإسناد وفي حديثه قال فلقيت أبا جعفر فقلت إنها إنما قالت ببيداء من الأرض فقال أبو جعفر كلا والله إنها لبيداء المدينة

*******************
ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض يخسف بأوسطهم وينادي أولهم آخرهم ثم يخسف بهم فلا يبقى إلا الشريد الذي يخبر عنهم فقال رجل أشهد عليك أنك لم تكذب على حفصة وأشهد على حفصة أنها لم تكذب على النبي صلى الله عليه وسلم

حدثنا عمرو الناقد وابن أبي عمر واللفظ لعمرو قالا حدثنا سفيان بن عيينة عن أمية بن صفوان سمع جده عبد الله بن صفوان يقول أخبرتني حفصة أنها سمعت النبي صلى الله عليه وسلم يقول ليؤمن هذا البيت جيش يغزونه حتى إذا كانوا ببيداء من الأرض يخسف بأوسطهم وينادي أولهم آخرهم ثم يخسف بهم فلا يبقى إلا الشريد الذي يخبر عنهم فقال رجل أشهد عليك أنك لم تكذب على حفصة وأشهد على حفصة أنها لم تكذب على النبي صلى الله عليه وسلم

*******************
سيعوذ بهذا البيت يعني الكعبة قوم ليست لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الأرض خسف بهم قال يوسف وأهل الشام يومئذ يسيرون إلى مكة فقال عبد الله بن صفوان أما والله ما هو بهذا الجيش قال زيد وحدثني عبد الملك العامري عن عبد الرحمن بن سابط عن الحارث بن أبي ربيعة عن أم المؤمنين بمثل حديث يوسف بن ماهك غير أنه لم يذكر فيه الجيش الذي ذكره عبد الله بن صفوان

وحدثني محمد بن حاتم بن ميمون حدثنا الوليد بن صالح حدثنا عبيد الله بن عمرو وحدثنا زيد بن أنيسة عن عبد الملك العامري عن يوسف بن ماهك أخبرني عبد الله بن صفوان عن أم المؤمنين أن رسول الله صلى الله عليه وسلم قال سيعوذ بهذا البيت يعني الكعبة قوم ليست لهم منعة ولا عدد ولا عدة يبعث إليهم جيش حتى إذا كانوا ببيداء من الأرض خسف بهم قال يوسف وأهل الشام يومئذ يسيرون إلى مكة فقال عبد الله بن صفوان أما والله ما هو بهذا الجيش قال زيد وحدثني عبد الملك العامري عن عبد الرحمن بن سابط عن الحارث بن أبي ربيعة عن أم المؤمنين بمثل حديث يوسف بن ماهك غير أنه لم يذكر فيه الجيش الذي ذكره عبد الله بن صفوان

*******************
إن ناسا من أمتي يؤمون بالبيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم فقلنا يا رسول الله إن الطريق قد يجمع الناس قال نعم فيهم المستبصر والمجبور وابن السبيل يهلكون مهلكا واحدا ويصدرون مصادر شتى يبعثهم الله على نياتهم

وحدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد حدثنا القاسم بن الفضل الحداني عن محمد بن زياد عن عبد الله بن الزبير أن عائشة قالت عبث رسول الله صلى الله عليه وسلم في منامه فقلنا يا رسول الله صنعت شيئا في منامك لم تكن تفعله فقال العجب إن ناسا من أمتي يؤمون بالبيت برجل من قريش قد لجأ بالبيت حتى إذا كانوا بالبيداء خسف بهم فقلنا يا رسول الله إن الطريق قد يجمع الناس قال نعم فيهم المستبصر والمجبور وابن السبيل يهلكون مهلكا واحدا ويصدرون مصادر شتى يبعثهم الله على نياتهم

*******************مجلد نزول الفتن كمواقع القطر

*******************
أن النبي صلى الله عليه وسلم أشرف على أطم من آطام المدينة ثم قال هل ترون ما أرى إني لأرى مواقع الفتن خلال بيوتكم كمواقع القطر

حدثنا أبو بكر بن أبي شيبة وعمرو الناقد وإسحاق بن إبراهيم وابن أبي عمر واللفظ لابن أبي شيبة قال إسحاق أخبرنا وقال الآخرون حدثنا سفيان بن عيينة عن الزهري عن عروة عن أسامة أن النبي صلى الله عليه وسلم أشرف على أطم من آطام المدينة ثم قال هل ترون ما أرى إني لأرى مواقع الفتن خلال بيوتكم كمواقع القطر

*******************
بهذا الإسناد نحوه

وحدثنا عبد بن حميد أخبرنا عبد الرزاق أخبرنا معمر عن الزهري بهذا الإسناد نحوه

*******************
ستكون فتن القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي من تشرف لها تستشرفه ومن وجد فيها ملجأ فليعذ به

حدثني عمرو الناقد والحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب حدثني بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم ستكون فتن القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي من تشرف لها تستشرفه ومن وجد فيها ملجأ فليعذ به

*******************
مثل حديث أبي هريرة هذا إلا أن أبا بكر يزيد من الصلاة صلاة من فاتته فكأنما وتر أهله وماله

حدثنا عمرو الناقد والحسن الحلواني وعبد بن حميد قال عبد أخبرني وقال الآخران حدثنا يعقوب حدثنا أبي عن صالح عن بن شهاب حدثني أبو بكر بن عبد الرحمن عن عبد الرحمن بن مطيع بن الأسود عن نوفل بن معاوية مثل حديث أبي هريرة هذا إلا أن أبا بكر يزيد من الصلاة صلاة من فاتته فكأنما وتر أهله وماله

*******************
تكون فتنة النائم فيها خير من اليقظان واليقظان فيها خير من القائم والقائم فيها خير من الساعي فمن وجد ملجأ أو معاذا فليستعذ

حدثني إسحاق بن منصور أخبرنا أبو داود الطيالسي حدثنا إبراهيم بن سعد عن أبيه عن أبي سلمة عن أبي هريرة قال قال النبي صلى الله عليه وسلم تكون فتنة النائم فيها خير من اليقظان واليقظان فيها خير من القائم والقائم فيها خير من الساعي فمن وجد ملجأ أو معاذا فليستعذ

*******************
إنها ستكون فتن ألا ثم تكون فتنة القاعد فيها خير من الماشي فيها والماشي فيها خير من الساعي إليها ألا فإذا نزلت أو وقعت فمن كان له إبل فليلحق بإبله ومن كانت له غنم فليلحق بغنمه ومن كانت له أرض فليلحق بأرضه قال فقال رجل يا رسول الله أرأيت من لم يكن له إبل ولا غنم ولا أرض قال يعمد إلى سيفه فيدق على حده بحجر ثم لينج إن استطاع النجاء اللهم هل بلغت اللهم هل بلغت اللهم هل بلغت قال فقال رجل يا رسول الله أرأيت إن أكرهت حتى ينطلق بي إلى أحد الصفين أو إحدى الفئتين فضربني رجل بسيفه أو يجئ سهم فيقتلني قال يبوء بإثمه وإثمك ويكون من أصحاب النار

حدثني أبو كامل الجحدري فضيل بن حسين حدثنا حماد بن زيد حدثنا عثمان الشحام قال انطلقت أنا وفرقد السبخي إلى مسلم بن أبي بكرة وهو في أرضه فدخلنا عليه فقلنا هل سمعت أباك يحدث في الفتن حديثا قال نعم سمعت أبا بكرة يحدث قال قال رسول الله صلى الله عليه وسلم إنها ستكون فتن ألا ثم تكون فتنة القاعد فيها خير من الماشي فيها والماشي فيها خير من الساعي إليها ألا فإذا نزلت أو وقعت فمن كان له إبل فليلحق بإبله ومن كانت له غنم فليلحق بغنمه ومن كانت له أرض فليلحق بأرضه قال فقال رجل يا رسول الله أرأيت من لم يكن له إبل ولا غنم ولا أرض قال يعمد إلى سيفه فيدق على حده بحجر ثم لينج إن استطاع النجاء اللهم هل بلغت اللهم هل بلغت اللهم هل بلغت قال فقال رجل يا رسول الله أرأيت إن أكرهت حتى ينطلق بي إلى أحد الصفين أو إحدى الفئتين فضربني رجل بسيفه أو يجئ سهم فيقتلني قال يبوء بإثمه وإثمك ويكون من أصحاب النار

*******************
بهذا الإسناد حديث بن أبي عدي نحو حديث حماد إلى آخره وانتهى حديث وكيع عند قوله إن استطاع النجاء ولم يذكر ما بعده

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا وكيع ح وحدثني محمد بن المثني حدثنا بن أبي عدي كلاهما عن عثمان الشحام بهذا الإسناد حديث بن أبي عدي نحو حديث حماد إلى آخره وانتهى حديث وكيع عند قوله إن استطاع النجاء ولم يذكر ما بعده

*******************مجلد إذا تواجه المسلمان بسيفيهما

*******************
خرجت وأنا أريد هذا الرجل فلقيني أبو بكرة فقال أين تريد يا أحنف قال قلت أريد نصر بن عم رسول الله صلى الله عليه وسلم يعني عليا قال فقال لي يا أحنف ارجع فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار قال فقلت أو قيل يا رسول الله هذا القاتل فما بال المقتول قال إنه قد أراد قتل صاحبه

حدثني أبو كامل فضيل بن حسين الجحدري حدثنا حماد بن زيد عن أيوب ويونس عن الحسن عن الأحنف بن قيس قال خرجت وأنا أريد هذا الرجل فلقيني أبو بكرة فقال أين تريد يا أحنف قال قلت أريد نصر بن عم رسول الله صلى الله عليه وسلم يعني عليا قال فقال لي يا أحنف ارجع فإني سمعت رسول الله صلى الله عليه وسلم يقول إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار قال فقلت أو قيل يا رسول الله هذا القاتل فما بال المقتول قال إنه قد أراد قتل صاحبه

*******************
إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار

وحدثناه أحمد بن عبدة الضبي حدثنا حماد عن أيوب ويونس والمعلي بن زياد عن الحسن عن الأحنف بن قيس عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار

*******************
بهذا الإسناد نحو حديث أبي كامل عن حماد إلى آخره

وحدثني حجاج بن الشاعر حدثنا عبد الرزاق من كتابه أخبرنا معمر عن أيوب بهذا الإسناد نحو حديث أبي كامل عن حماد إلى آخره

*******************
إذا المسلمان حمل أحدهما على أخيه السلاح فهما في جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا

وحدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن ربعي بن حراش عن أبي بكرة عن النبي صلى الله عليه وسلم قال إذا المسلمان حمل أحدهما على أخيه السلاح فهما في جرف جهنم فإذا قتل أحدهما صاحبه دخلاها جميعا

*******************
لا تقوم الساعة حتى تقتتل فئتان عظيمتان وتكون بينهما مقتلة عظيمة ودعواهما واحدة

وحدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقتتل فئتان عظيمتان وتكون بينهما مقتلة عظيمة ودعواهما واحدة

*******************
لا تقوم الساعة حتى يكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يكثر الهرج قالوا وما الهرج يا رسول الله قال القتل القتل

*******************مجلد هلاك هذه الأمة بعضهم ببعض

*******************
إن الله زوى لي الأرض فرأيت مشارقها ومغاربها وإن أمتي سيبلغ ملكها ما زوى لي منها وأعطيت الكنزين الأحمر والأبيض وإني سألت ربي لأمتي أن لا يهلكها بسنة عامة وأن لا يسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم وإن ربي قال يا محمد إني إذا قضيت قضاء فإنه لا يرد وإني أعطيتك لأمتك أن لا أهلكهم بسنة عامة وأن لا أسلط عليهم عدوا من سوى أنفسهم يستبيح بيضتهم ولو اجتمع عليهم من بأقطارها أو قال من بين أقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا

حدثنا أبو الربيع العتكي وقتيبة بن سعيد كلاهما عن حماد بن زيد واللفظ لقتيبة حدثنا حماد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم إن الله زوى لي الأرض فرأيت مشارقها ومغاربها وإن أمتي سيبلغ ملكها ما زوى لي منها وأعطيت الكنزين الأحمر والأبيض وإني سألت ربي لأمتي أن لا يهلكها بسنة عامة وأن لا يسلط عليهم عدوا من سوى أنفسهم فيستبيح بيضتهم وإن ربي قال يا محمد إني إذا قضيت قضاء فإنه لا يرد وإني أعطيتك لأمتك أن لا أهلكهم بسنة عامة وأن لا أسلط عليهم عدوا من سوى أنفسهم يستبيح بيضتهم ولو اجتمع عليهم من بأقطارها أو قال من بين أقطارها حتى يكون بعضهم يهلك بعضا ويسبي بعضهم بعضا

*******************
إن الله زوى لي الأرض حتى رأيت مشارقها ومغاربها وأعطاني الكنزين الأحمر والأبيض ثم ذكر نحو حديث أيوب عن أبي قلابة

وحدثني زهير بن حرب وإسحاق بن إبراهيم ومحمد بن المثنى وابن بشار قال إسحاق أخبرنا وقال الآخرون حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي قلابة عن أبي أسماء الرحبي عن ثوبان أن نبي الله صلى الله عليه وسلم قال إن الله زوى لي الأرض حتى رأيت مشارقها ومغاربها وأعطاني الكنزين الأحمر والأبيض ثم ذكر نحو حديث أيوب عن أبي قلابة

*******************
أن رسول الله صلى الله عليه وسلم أقبل ذات يوم من العالية حتى إذا مر بمسجد بني معاوية دخل فركع فيه ركعتين وصلينا معه ودعا ربه طويلا ثم انصرف إلينا فقال صلى الله عليه وسلم سألت ربي ثلاثا فأعطاني ثنتين ومنعني واحدة سألت ربي أن لا يهلك أمتي بالسنة فأعطانيها وسألته أن لا يهلك أمتي بالغرق فأعطانيها وسألته أن لا يجعل بأسهم بينهم فمنعنيها

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن نمير ح وحدثنا بن نمير واللفظ له حدثنا أبي حدثنا عثمان بن حكيم أخبرني عامر بن سعد عن أبيه أن رسول الله صلى الله عليه وسلم أقبل ذات يوم من العالية حتى إذا مر بمسجد بني معاوية دخل فركع فيه ركعتين وصلينا معه ودعا ربه طويلا ثم انصرف إلينا فقال صلى الله عليه وسلم سألت ربي ثلاثا فأعطاني ثنتين ومنعني واحدة سألت ربي أن لا يهلك أمتي بالسنة فأعطانيها وسألته أن لا يهلك أمتي بالغرق فأعطانيها وسألته أن لا يجعل بأسهم بينهم فمنعنيها

*******************
أنه أقبل مع رسول الله صلى الله عليه وسلم في طائفة من أصحابه فمر بمسجد بني معاوية بمثل حديث بن نمير

وحدثناه بن أبي عمر حدثنا مروان بن معاوية حدثنا عثمان بن حكيم الأنصاري أخبرني عامر بن سعد عن أبيه أنه أقبل مع رسول الله صلى الله عليه وسلم في طائفة من أصحابه فمر بمسجد بني معاوية بمثل حديث بن نمير

*******************مجلد إخبار النبي صلى الله عليه وسلم فيما يكون إلى قيام الساعة

*******************
إني لأعلم الناس بكل فتنة هي كائنة فيما بيني وبين الساعة وما بي إلا أن يكون رسول الله صلى الله عليه وسلم أسر إلي في ذلك شيئا لم يحدثه غيري ولكن رسول الله صلى الله عليه وسلم قال وهو يحدث مجلسا أنا فيه عن الفتن فقال رسول الله صلى الله عليه وسلم وهو يعد الفتن منهن ثلاث لا يكدن يذرن شيئا ومنهن فتن كرياح الصيف ومنها صغار ومنها كبار قال حذيفة فذهب أولئك الرهط كلهم غيري

حدثني حرملة بن يحيى التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب أن أبا إدريس الخلواني كان يقول قال حذيفة بن اليمان والله إني لأعلم الناس بكل فتنة هي كائنة فيما بيني وبين الساعة وما بي إلا أن يكون رسول الله صلى الله عليه وسلم أسر إلي في ذلك شيئا لم يحدثه غيري ولكن رسول الله صلى الله عليه وسلم قال وهو يحدث مجلسا أنا فيه عن الفتن فقال رسول الله صلى الله عليه وسلم وهو يعد الفتن منهن ثلاث لا يكدن يذرن شيئا ومنهن فتن كرياح الصيف ومنها صغار ومنها كبار قال حذيفة فذهب أولئك الرهط كلهم غيري

*******************
قام فينا رسول الله صلى الله عليه وسلم مقاما ما ترك شيئا يكون في مقامه ذلك إلى قيام الساعة إلا حدث به حفظه من حفظه ونسيه من نسيه قد علمه أصحابي هؤلاء وانه ليكون منه الشيء قد نسيته فأراه فأذكره كما يذكر الرجل وجه الرجل إذا غاب عنه ثم إذا رآه عرفه

وحدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم قال عثمان حدثنا وقال إسحاق أخبرنا جرير عن الأعمش عن شقيق عن حذيفة قال قام فينا رسول الله صلى الله عليه وسلم مقاما ما ترك شيئا يكون في مقامه ذلك إلى قيام الساعة إلا حدث به حفظه من حفظه ونسيه من نسيه قد علمه أصحابي هؤلاء وانه ليكون منه الشيء قد نسيته فأراه فأذكره كما يذكر الرجل وجه الرجل إذا غاب عنه ثم إذا رآه عرفه

*******************
بهذا الإسناد إلى قوله ونسيه من نسيه ولم يذكر ما بعده

وحدثناه أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن الأعمش بهذا الإسناد إلى قوله ونسيه من نسيه ولم يذكر ما بعده

*******************
بما هو كائن إلى أن تقوم الساعة فما منه شيء إلا قد سألته إلا أني لم أسأله ما يخرج أهل المدينة من المدينة

وحدثنا محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة ح وحدثني أبو بكر بن نافع حدثنا غندر حدثنا شعبة عن عدي بن ثابت عن عبد الله بن يزيد عن حذيفة أنه قال أخبرني رسول الله صلى الله عليه وسلم بما هو كائن إلى أن تقوم الساعة فما منه شيء إلا قد سألته إلا أني لم أسأله ما يخرج أهل المدينة من المدينة

*******************
بهذا الإسناد نحوه

حدثنا محمد بن المثنى حدثني وهب بن جرير أخبرنا شعبة بهذا الإسناد نحوه

*******************
صلى بنا رسول الله صلى الله عليه وسلم الفجر وصعد المنبر فخطبنا حتى حضرت الظهر فنزل فصلى ثم صعد المنبر فخطبنا حتى حضرت العصر ثم نزل فصلى ثم صعد المنبر فخطبنا حتى غربت الشمس فأخبرنا بما كان وبما هو كائن فأعلمنا أحفظنا

وحدثني يعقوب بن إبراهيم الدورقي وحجاج بن الشاعر جميعا عن أبي عاصم قال حجاج حدثنا أبو عاصم أخبرنا عزرة بن ثابت أخبرنا علباء بن أحمر حدثني أبو زيد يعني عمرو بن أخطب قال صلى بنا رسول الله صلى الله عليه وسلم الفجر وصعد المنبر فخطبنا حتى حضرت الظهر فنزل فصلى ثم صعد المنبر فخطبنا حتى حضرت العصر ثم نزل فصلى ثم صعد المنبر فخطبنا حتى غربت الشمس فأخبرنا بما كان وبما هو كائن فأعلمنا أحفظنا

*******************مجلد في الفتنة التي تموج كموج البحر

*******************
أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة كما قال قال فقلت أنا قال إنك لجريء وكيف قال قال قلت سمعت رسول الله صلى الله عليه وسلم يقول فتنة الرجل في أهله وماله ونفسه وولده وجاره يكفرها الصيام والصلاة والصدقة والأمر بالمعروف والنهي عن المنكر فقال عمر ليس هذا أريد إنما أريد التي تموج كموج البحر قال فقلت مالك ولها يا أمير المؤمنين إن بينك وبينها بابا مغلقا قال أفيكسر الباب أم يفتح قال قلت لا بل يكسر قال ذلك أحرى أن لا يغلق أبدا قال فقلنا لحذيفة هل كان عمر يعلم من الباب قال نعم كما يعلم أن دون غد الليلة إني حدثته حديثا ليس بالأغاليط قال فهبنا أن نسأل حذيفة من الباب فقلنا لمسروق سله فسأله فقال عمر

حدثنا محمد بن عبد الله بن نمير ومحمد بن العلاء أبو كريب جميعا عن أبي معاوية قال بن العلاء حدثنا أبو معاوية حدثنا الأعمش عن شقيق عن حذيفة قال كنا عند عمر فقال أيكم يحفظ حديث رسول الله صلى الله عليه وسلم في الفتنة كما قال قال فقلت أنا قال إنك لجريء وكيف قال قال قلت سمعت رسول الله صلى الله عليه وسلم يقول فتنة الرجل في أهله وماله ونفسه وولده وجاره يكفرها الصيام والصلاة والصدقة والأمر بالمعروف والنهي عن المنكر فقال عمر ليس هذا أريد إنما أريد التي تموج كموج البحر قال فقلت مالك ولها يا أمير المؤمنين إن بينك وبينها بابا مغلقا قال أفيكسر الباب أم يفتح قال قلت لا بل يكسر قال ذلك أحرى أن لا يغلق أبدا قال فقلنا لحذيفة هل كان عمر يعلم من الباب قال نعم كما يعلم أن دون غد الليلة إني حدثته حديثا ليس بالأغاليط قال فهبنا أن نسأل حذيفة من الباب فقلنا لمسروق سله فسأله فقال عمر

*******************
بهذا الإسناد نحو حديث أبو معاوية وفي حديث عيسى عن الأعمش عن شقيق قال سمعت حذيفة يقول

وحدثناه أبو بكر بن أبي شيبة وأبو سعيد الأشج قالا حدثنا وكيع ح وحدثنا عثمان بن أبي شيبة حدثنا جرير ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس ح وحدثنا بن أبي عمر حدثنا يحيى بن عيسى كلهم عن الأعمش بهذا الإسناد نحو حديث أبو معاوية وفي حديث عيسى عن الأعمش عن شقيق قال سمعت حذيفة يقول

*******************
الفتنة واقتص الحديث بنحو حديثهم

وحدثنا بن أبي عمر حدثنا سفيان عن جامع بن أبي راشد والأعمش عن أبي وائل عن حذيفة قال قال عمر من يحدثنا عن الفتنة واقتص الحديث بنحو حديثهم

*******************
جئت يوم الجرعة فإذا رجل جالس فقلت ليهراقن اليوم ههنا دماء فقال ذاك الرجل كلا والله قلت بلى والله قال كلا والله قلت بلى والله قال كلا والله إنه لحديث رسول الله صلى الله عليه وسلم حدثنيه قلت بئس الجليس لي أنت منذ اليوم تسمعني أخالفك وقد سمعته من رسول الله صلى الله عليه وسلم فلا تنهاني ثم قلت ما هذا الغضب فأقبلت عليه وأسأله فإذا الرجل حذيفة

وحدثنا محمد بن المثنى ومحمد بن حاتم قالا حدثنا معاذ بن معاذ حدثنا بن عون عن محمد قال قال جندب جئت يوم الجرعة فإذا رجل جالس فقلت ليهراقن اليوم ههنا دماء فقال ذاك الرجل كلا والله قلت بلى والله قال كلا والله قلت بلى والله قال كلا والله إنه لحديث رسول الله صلى الله عليه وسلم حدثنيه قلت بئس الجليس لي أنت منذ اليوم تسمعني أخالفك وقد سمعته من رسول الله صلى الله عليه وسلم فلا تنهاني ثم قلت ما هذا الغضب فأقبلت عليه وأسأله فإذا الرجل حذيفة

*******************مجلد لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب

*******************
لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب يقتتل الناس عليه فيقتل من كل مائة تسعة وتسعون ويقول كل رجل منهم لعلي أكون أنا الذي أنجو

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن القاري عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يحسر الفرات عن جبل من ذهب يقتتل الناس عليه فيقتل من كل مائة تسعة وتسعون ويقول كل رجل منهم لعلي أكون أنا الذي أنجو

*******************
بهذا الإسناد نحوه وزاد فقال أبي إن رأيته فلا تقربنه

وحدثني أمية بن بسطام حدثنا يزيد بن زريع حدثنا روح عن سهيل بهذا الإسناد نحوه وزاد فقال أبي إن رأيته فلا تقربنه

*******************
يوشك الفرات أن يحسر عن كنز من ذهب فمن حضره فلا يأخذ منه شيئا

حدثنا أبو مسعود سهل بن عثمان حدثنا عقبة بن خالد السكوني عن عبيد الله عن خبيب بن عبد الرحمن عن حفص بن عاصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يوشك الفرات أن يحسر عن كنز من ذهب فمن حضره فلا يأخذ منه شيئا

*******************
يوشك الفرات أن يحسر عن جبل من ذهب فمن حضره فلا يأخذ منه شيئا

حدثنا سهل بن عثمان حدثنا عقبة بن خالد عن عبيد الله عن أبي الزناد عن عبد الرحمن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يوشك الفرات أن يحسر عن جبل من ذهب فمن حضره فلا يأخذ منه شيئا

*******************
كنت واقفا مع أبي بن كعب فقال لا يزال الناس مختلفة أعناقهم في طلب الدنيا قلت أجل قال إني سمعت رسول الله صلى الله عليه وسلم يقل يوشك الفرات أن يحسر عن جبل من ذهب فإذا سمع به الناس ساروا إليه فيقول من عنده لئن تركنا الناس يأخذون منه ليذهبن به كله قال فيقتتلون عليه فيقتل من كل مائة تسعة وتسعون قال أبو كامل في حديثه قال وقفت أنا وأبي بن كعب في ظل أجم حسان

حدثنا أبو كامل فضيل بن حسين وأبو معن الرقاشي واللفظ لأبي معن قالا حدثنا خالد بن الحارث حدثنا عبد الحميد بن جعفر أخبرني أبي عن سليمان بن يسار عن عبد الله بن الحارث بن نوفل قال كنت واقفا مع أبي بن كعب فقال لا يزال الناس مختلفة أعناقهم في طلب الدنيا قلت أجل قال إني سمعت رسول الله صلى الله عليه وسلم يقل يوشك الفرات أن يحسر عن جبل من ذهب فإذا سمع به الناس ساروا إليه فيقول من عنده لئن تركنا الناس يأخذون منه ليذهبن به كله قال فيقتتلون عليه فيقتل من كل مائة تسعة وتسعون قال أبو كامل في حديثه قال وقفت أنا وأبي بن كعب في ظل أجم حسان

*******************
منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر إردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم أبي هريرة ودمه

حدثنا عبيد بن يعيش وإسحاق بن إبراهيم واللفظ لعبيد قالا حدثنا يحيى بن آدم بن سليمان مولى خالد بن خالد حدثنا زهير عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم منعت العراق درهمها وقفيزها ومنعت الشام مديها ودينارها ومنعت مصر إردبها ودينارها وعدتم من حيث بدأتم وعدتم من حيث بدأتم وعدتم من حيث بدأتم شهد على ذلك لحم أبي هريرة ودمه

*******************مجلد في فتح قسطنطينية وخروج الدجال ونزول عيسى بن مريم

*******************
لا تقوم الساعة حتى ينزل الروم بالأعماق أو بدابق فيخرج إليهم جيش من المدينة من خيار أهل الأرض يومئذ فإذا تصافوا قالت الروم خلوا بيننا وبين الذين سبوا منا نقاتلهم فيقول المسلمون لا والله لا نخلي بينكم وبين إخواننا فيقاتلونهم فينهزم ثلث لا يتوب الله عليهم أبدا ويقتل ثلثهم أفضل الشهداء عند الله ويفتتح الثلث لا يفتنون أبدا فيفتتحون قسطنطينية فبينما هم يقتسمون الغنائم قد علقوا سيوفهم بالزيتون إذ صاح فيهم الشيطان إن المسيح قد خلفكم في أهليكم فيخرجون وذلك باطل فإذا جاؤوا الشام خرج فبينما هم يعدون للقتال يسوون الصفوف إذ أقيمت الصلاة فينزل عيسى بن مريم صلى الله عليه وسلم فأمهم فإذا رآه عدو الله ذاب كما يذوب الملح في الماء فلو تركه لانذاب حتى يهلك ولكن يقتله الله بيده فيريهم دمه في حربته

حدثنا زهير بن حرب حدثنا معلى بن منصور حدثنا سليمان بن بلال حدثنا سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى ينزل الروم بالأعماق أو بدابق فيخرج إليهم جيش من المدينة من خيار أهل الأرض يومئذ فإذا تصافوا قالت الروم خلوا بيننا وبين الذين سبوا منا نقاتلهم فيقول المسلمون لا والله لا نخلي بينكم وبين إخواننا فيقاتلونهم فينهزم ثلث لا يتوب الله عليهم أبدا ويقتل ثلثهم أفضل الشهداء عند الله ويفتتح الثلث لا يفتنون أبدا فيفتتحون قسطنطينية فبينما هم يقتسمون الغنائم قد علقوا سيوفهم بالزيتون إذ صاح فيهم الشيطان إن المسيح قد خلفكم في أهليكم فيخرجون وذلك باطل فإذا جاؤوا الشام خرج فبينما هم يعدون للقتال يسوون الصفوف إذ أقيمت الصلاة فينزل عيسى بن مريم صلى الله عليه وسلم فأمهم فإذا رآه عدو الله ذاب كما يذوب الملح في الماء فلو تركه لانذاب حتى يهلك ولكن يقتله الله بيده فيريهم دمه في حربته

*******************مجلد تقوم الساعة والروم أكثر الناس

*******************
تقوم الساعة والروم أكثر الناس فقال له عمرو أبصر ما تقول قال أقول ما سمعت من رسول الله صلى الله عليه وسلم قال لئن قلت ذلك إن فيهم لخصالا أربعا إنهم لأحلم الناس عند فتنة وأسرعهم إفاقة بعد مصيبة وأوشكهم كرة بعد فرة وخيرهم لمسكين ويتيم وضعيف وخامسة حسنة جميلة وأمنعهم من ظلم الملوك

حدثنا عبد الملك بن شعيب بن الليث حدثني عبد الله بن وهب أخبرني الليث بن سعد حدثني موسى بن علي عن أبيه قال قال المستورد القرشي عند عمرو بن العاص سمعت رسول الله صلى الله عليه وسلم يقول تقوم الساعة والروم أكثر الناس فقال له عمرو أبصر ما تقول قال أقول ما سمعت من رسول الله صلى الله عليه وسلم قال لئن قلت ذلك إن فيهم لخصالا أربعا إنهم لأحلم الناس عند فتنة وأسرعهم إفاقة بعد مصيبة وأوشكهم كرة بعد فرة وخيرهم لمسكين ويتيم وضعيف وخامسة حسنة جميلة وأمنعهم من ظلم الملوك

*******************
تقوم الساعة والروم أكثر الناس قال فبلغ ذلك عمرو بن العاص فقال ما هذه الأحاديث التي تذكر عنك أنك تقولها عن رسول الله صلى الله عليه وسلم فقال له المستورد قلت الذي سمعت من رسول الله صلى الله عليه وسلم قال فقال عمرو لئن قلت ذلك إنهم لأحلم الناس عند فتنة وأجبر الناس عند مصيبة وخير الناس لمساكينهم وضعفائهم

حدثني حرملة بن يحيى التجيبي حدثنا عبد الله بن وهب حدثني أبو شريح أن عبد الكريم بن الحارث حدثه أن المستورد القرشي قال سمعت رسول الله صلى الله عليه وسلم يقول تقوم الساعة والروم أكثر الناس قال فبلغ ذلك عمرو بن العاص فقال ما هذه الأحاديث التي تذكر عنك أنك تقولها عن رسول الله صلى الله عليه وسلم فقال له المستورد قلت الذي سمعت من رسول الله صلى الله عليه وسلم قال فقال عمرو لئن قلت ذلك إنهم لأحلم الناس عند فتنة وأجبر الناس عند مصيبة وخير الناس لمساكينهم وضعفائهم

*******************مجلد إقبال الروم في كثرة القتل عند خروج الدجال

*******************
هاجت ريح حمراء بالكوفة فجاء رجل ليس له هجيري إلا يا عبد الله بن مسعود جاءت الساعة قال فقعد وكان متكئا فقال إن الساعة لا تقوم حتى لا يقسم ميراث ولا يفرح بغنيمة ثم قال بيده هكذا ونحاها نحو الشام فقال عدو يجمعون لأهل الإسلام ويجمع لهم أهل الإسلام قلت الروم تعني قال نعم وتكون عند ذاكم القتال ردة شديدة فيشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يمسوا فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة فإذا كان يوم الرابع نهد إليهم بقية أهل الإسلام فيجعل الله الدبرة عليهم فيقتلون مقتلة إما قال لا يرى مثلها وإما قال لم ير مثلها حتى إن الطائر ليمر بجنباتهم فما يخلفهم حتى يخر ميتا فيتعاد بنو الأب كانوا مائة فلا يجدونه بقى منهم إلا الرجل الواحد فبأي غنيمة يفرح أو أي ميراث يقاسم فبينما هم كذلك إذ سمعوا ببأس هو أكبر من ذلك فجاءهم الصريخ إن الدجال قد خلفهم في ذراريهم فيرفضون ما في أيديهم ويقبلون فيبعثون عشرة فوارس طليعة قال رسول الله صلى الله عليه وسلم إني لأعرف أسماءهم وأسماء آبائهم وألوان خيولهم هم خير فوارس على ظهر الأرض يومئذ أو من خير فوارس على ظهر الأرض يومئذ قال بن أبي شيبة في روايته عن أسير بن جابر

حدثنا أبو بكر بن أبي شيبة وعلي بن حجر كلاهما عن بن علية واللفظ لابن حجر حدثنا إسماعيل بن إبراهيم عن أيوب عن حميد بن هلال عن أبي قتادة العدوي عن يسير بن جابر قال هاجت ريح حمراء بالكوفة فجاء رجل ليس له هجيري إلا يا عبد الله بن مسعود جاءت الساعة قال فقعد وكان متكئا فقال إن الساعة لا تقوم حتى لا يقسم ميراث ولا يفرح بغنيمة ثم قال بيده هكذا ونحاها نحو الشام فقال عدو يجمعون لأهل الإسلام ويجمع لهم أهل الإسلام قلت الروم تعني قال نعم وتكون عند ذاكم القتال ردة شديدة فيشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يحجز بينهم الليل فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة ثم يشترط المسلمون شرطة للموت لا ترجع إلا غالبة فيقتتلون حتى يمسوا فيفيء هؤلاء وهؤلاء كل غير غالب وتفنى الشرطة فإذا كان يوم الرابع نهد إليهم بقية أهل الإسلام فيجعل الله الدبرة عليهم فيقتلون مقتلة إما قال لا يرى مثلها وإما قال لم ير مثلها حتى إن الطائر ليمر بجنباتهم فما يخلفهم حتى يخر ميتا فيتعاد بنو الأب كانوا مائة فلا يجدونه بقى منهم إلا الرجل الواحد فبأي غنيمة يفرح أو أي ميراث يقاسم فبينما هم كذلك إذ سمعوا ببأس هو أكبر من ذلك فجاءهم الصريخ إن الدجال قد خلفهم في ذراريهم فيرفضون ما في أيديهم ويقبلون فيبعثون عشرة فوارس طليعة قال رسول الله صلى الله عليه وسلم إني لأعرف أسماءهم وأسماء آبائهم وألوان خيولهم هم خير فوارس على ظهر الأرض يومئذ أو من خير فوارس على ظهر الأرض يومئذ قال بن أبي شيبة في روايته عن أسير بن جابر

*******************
كنت عند بن مسعود فهبت ريح حمراء وساق الحديث بنحوه وحديث بن علية أتم وأشبع

وحدثني محمد بن عبيد الغبري حدثنا حماد بن زيد عن أيوب عن حميد بن هلال عن أبي قتادة عن يسير بن جابر قال كنت عند بن مسعود فهبت ريح حمراء وساق الحديث بنحوه وحديث بن علية أتم وأشبع

*******************
كنت في بيت عبد الله بن مسعود والبيت ملآن قال فهاجت ريح حمراء بالكوفة فذكر نحو حديث بن علية

وحدثنا شيبان بن فروخ حدثنا سليمان يعنى بن المغيرة حدثنا حميد يعني بن هلال عن أبي قتادة عن أسير بن جابر قال كنت في بيت عبد الله بن مسعود والبيت ملآن قال فهاجت ريح حمراء بالكوفة فذكر نحو حديث بن علية

*******************مجلد ما يكون من فتوحات المسلمين قبل الدجال

*******************
كنا مع رسول الله صلى الله عليه وسلم في غزوة قال فأتى النبي صلى الله عليه وسلم قوم من قبل المغرب عليهم ثياب الصوف فوافقوه عند أكمة فإنهم لقيام ورسول الله صلى الله عليه وسلم قاعد قال فقالت لي نفسي ائتهم فقم بينهم وبينه لا يغتالونه قال ثم قلت لعله نجي معهم فأتيتهم فقمت بينهم وبينه قال فحفظت منه أربع كلمات أعدهن في يدي قال تغزون جزيرة العرب فيفتحها الله ثم فارس فيفتحها الله ثم تغزون الروم فيفتحها الله ثم تغزون الدجال فيفتحه الله قال فقال نافع يا جابر لا نرى الدجال يخرج حتى تفتح الروم

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد الملك بن عمير عن جابر بن سمرة عن نافع بن عتبة قال كنا مع رسول الله صلى الله عليه وسلم في غزوة قال فأتى النبي صلى الله عليه وسلم قوم من قبل المغرب عليهم ثياب الصوف فوافقوه عند أكمة فإنهم لقيام ورسول الله صلى الله عليه وسلم قاعد قال فقالت لي نفسي ائتهم فقم بينهم وبينه لا يغتالونه قال ثم قلت لعله نجي معهم فأتيتهم فقمت بينهم وبينه قال فحفظت منه أربع كلمات أعدهن في يدي قال تغزون جزيرة العرب فيفتحها الله ثم فارس فيفتحها الله ثم تغزون الروم فيفتحها الله ثم تغزون الدجال فيفتحه الله قال فقال نافع يا جابر لا نرى الدجال يخرج حتى تفتح الروم

*******************مجلد في الآيات التي تكون قبل الساعة

*******************
اطلع النبي صلى الله عليه وسلم علينا ونحن نتذاكر فقال ما تذاكرون قال نذكر الساعة قال إنها لن تقوم حتى ترون قبلها عشر آيات فذكر الدخان والدجال والدابة وطلوع الشمس من مغربها ونزول عيسى بن مريم صلى الله عليه وسلم ويأجوج ومأجوج ثلاثة خسوف خسف بالمشرق وخسف بالمغرب وخسف بجزيرة العرب وآخر ذلك نار تخرج من اليمن تطرد الناس إلى محشرهم

حدثنا أبو خيثمة زهير بن حرب وإسحاق بن إبراهيم وابن أبي عمر المكي واللفظ لزهير قال إسحاق أخبرنا وقال الآخران حدثنا سفيان بن عيينة عن فرات القزاز عن أبي الطفيل عن حذيفة بن أسيد الغفاري قال اطلع النبي صلى الله عليه وسلم علينا ونحن نتذاكر فقال ما تذاكرون قال نذكر الساعة قال إنها لن تقوم حتى ترون قبلها عشر آيات فذكر الدخان والدجال والدابة وطلوع الشمس من مغربها ونزول عيسى بن مريم صلى الله عليه وسلم ويأجوج ومأجوج ثلاثة خسوف خسف بالمشرق وخسف بالمغرب وخسف بجزيرة العرب وآخر ذلك نار تخرج من اليمن تطرد الناس إلى محشرهم

*******************
كان النبي صلى الله عليه وسلم في غرفة ونحن أسفل منه فاطلع إلينا فقال ما تذكرون قلنا الساعة قال إن الساعة لا تكون حتى تكون عشر آيات خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الأرض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعرة عدن ترحل الناس قال شعبة وحدثني عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة مثل ذلك لا يذكر النبي صلى الله عليه وسلم وقال أحدهم في العاشرة نزول عيسى بن مريم صلى الله عليه وسلم وقال الآخر وريح تلقى الناس في البحر

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن فرات القزاز عن أبي الطفيل عن أبي سريحة حذيفة بن أسيد قال كان النبي صلى الله عليه وسلم في غرفة ونحن أسفل منه فاطلع إلينا فقال ما تذكرون قلنا الساعة قال إن الساعة لا تكون حتى تكون عشر آيات خسف بالمشرق وخسف بالمغرب وخسف في جزيرة العرب والدخان والدجال ودابة الأرض ويأجوج ومأجوج وطلوع الشمس من مغربها ونار تخرج من قعرة عدن ترحل الناس قال شعبة وحدثني عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة مثل ذلك لا يذكر النبي صلى الله عليه وسلم وقال أحدهم في العاشرة نزول عيسى بن مريم صلى الله عليه وسلم وقال الآخر وريح تلقى الناس في البحر

*******************
كان رسول الله صلى الله عليه وسلم في غرفة ونحن تحتها نتحدث وساق الحديث بمثله قال شعبة وأحسبه قال تنزل معهم إذا نزلوا وتقيل معهم حيث قالوا قال شعبة وحدثني رجل هذا الحديث عن أبي الطفيل عن أبي سريحة ولم يرفعه قال أحد هذين الرجلين نزول عيسى بن مريم وقال الآخر ريح تلقيهم في البحر

وحدثناه محمد بن بشار حدثنا محمد يعني بن جعفر حدثنا شعبة عن فرات قال سمعت أبا الطفيل يحدث عن أبي سريحة قال كان رسول الله صلى الله عليه وسلم في غرفة ونحن تحتها نتحدث وساق الحديث بمثله قال شعبة وأحسبه قال تنزل معهم إذا نزلوا وتقيل معهم حيث قالوا قال شعبة وحدثني رجل هذا الحديث عن أبي الطفيل عن أبي سريحة ولم يرفعه قال أحد هذين الرجلين نزول عيسى بن مريم وقال الآخر ريح تلقيهم في البحر

*******************
كنا نتحدث فأشرف علينا رسول الله صلى الله عليه وسلم بنحو حديث معاذ وابن جعفر وقال بن المثني حدثنا أبو النعمان الحكم بن عبد الله حدثنا شعبة عن عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة بنحوه قال والعاشرة نزول عيسى بن مريم قال شعبة ولم يرفعه عبد العزيز

وحدثناه محمد بن المثني حدثنا أبو النعمان الحكم بن عبد الله العجلي حدثنا شعبة عن فرات قال سمعت أبا الطفيل يحدث عن أبي سريحة قال كنا نتحدث فأشرف علينا رسول الله صلى الله عليه وسلم بنحو حديث معاذ وابن جعفر وقال بن المثني حدثنا أبو النعمان الحكم بن عبد الله حدثنا شعبة عن عبد العزيز بن رفيع عن أبي الطفيل عن أبي سريحة بنحوه قال والعاشرة نزول عيسى بن مريم قال شعبة ولم يرفعه عبد العزيز

*******************مجلد لا تقوم الساعة حتى تخرج نار من أرض الحجاز

*******************
لا تقوم الساعة حتى تخرج نار من أرض الحجاز تضيء أعناق الإبل ببصرى

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني بن المسيب أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال ح وحدثني عبد الملك بن شعيب بن الليث حدثنا أبي عن جدي حدثني عقيل بن خالد عن بن شهاب أنه قال قال بن المسيب أخبرني أبو هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى تخرج نار من أرض الحجاز تضيء أعناق الإبل ببصرى

*******************مجلد في سكنى المدينة وعمارتها قبل الساعة

*******************
تبلغ المساكن إهاب أو يهاب قال زهير قلت لسهيل فكم ذلك من المدينة قال كذا وكذا ميلا

حدثني عمرو الناقد حدثنا الأسود بن عامر حدثنا زهير عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تبلغ المساكن إهاب أو يهاب قال زهير قلت لسهيل فكم ذلك من المدينة قال كذا وكذا ميلا

*******************
ليست السنة بأن لا تمطروا ولكن السنة أن تمطروا وتمطروا ولا تنبت الأرض شيئا

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ليست السنة بأن لا تمطروا ولكن السنة أن تمطروا وتمطروا ولا تنبت الأرض شيئا

*******************مجلد الفتنة من المشرق من حيث يطلع قرنا الشيطان

*******************
ألا إن الفتنة ههنا ألا إن الفتنة ههنا من حيث يطلع قرن الشيطان

حدثنا قتيبة بن سعيد حدثنا ليث ح وحدثني محمد بن رمح أخبرنا الليث عن نافع عن بن عمر أنه سمع رسول الله صلى الله عليه وسلم وهو مستقبل المشرق يقول ألا إن الفتنة ههنا ألا إن الفتنة ههنا من حيث يطلع قرن الشيطان

*******************
أن رسول الله صلى الله عليه وسلم قام عند باب حفصة فقال بيده نحو المشرق الفتنة ههنا من حيث يطلع قرن الشيطان قالها مرتين أو ثلاثا وقال عبيد الله بن سعيد في روايته قام رسول الله صلى الله عليه وسلم عند باب عائشة

وحدثنا عبيد الله بن عمر القواريري ومحمد بن المثني ح وحدثنا عبيد الله بن سعيد كلهم عن يحيى القطان قال القواريري حدثني يحيى بن سعيد عن عبيد الله بن عمر حدثني نافع عن بن عمر أن رسول الله صلى الله عليه وسلم قام عند باب حفصة فقال بيده نحو المشرق الفتنة ههنا من حيث يطلع قرن الشيطان قالها مرتين أو ثلاثا وقال عبيد الله بن سعيد في روايته قام رسول الله صلى الله عليه وسلم عند باب عائشة

*******************
وهو مستقبل المشرق ها إن الفتنة ههنا ها إن الفتنة ههنا ها إن الفتنة ههنا من حيث يطلع قرن الشيطان

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله عن أبيه أن رسول الله صلى الله عليه وسلم قال وهو مستقبل المشرق ها إن الفتنة ههنا ها إن الفتنة ههنا ها إن الفتنة ههنا من حيث يطلع قرن الشيطان

*******************
خرج رسول الله صلى الله عليه وسلم من بيت عائشة فقال رأس الكفر من ههنا من حيث يطلع قرن الشيطان يعني المشرق

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن عكرمة بن عمار عن سالم عن بن عمر قال خرج رسول الله صلى الله عليه وسلم من بيت عائشة فقال رأس الكفر من ههنا من حيث يطلع قرن الشيطان يعني المشرق

*******************
سمعت رسول الله صلى الله عليه وسلم يشير بيده نحو المشرق ويقول ها إن الفتنة ههنا ها إن الفتنة ههنا ثلاثا حيث يطلع قرنا الشيطان

وحدثنا بن نمير حدثنا إسحاق يعني بن سليمان أخبرنا حنظلة قال سمعت سالما يقول سمعت بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يشير بيده نحو المشرق ويقول ها إن الفتنة ههنا ها إن الفتنة ههنا ثلاثا حيث يطلع قرنا الشيطان

*******************
يا أهل العراق ما أسألكم عن الصغيرة وأركبكم للكبيرة سمعت أبي عبد الله بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الفتنة تجىء من ها هنا وأومأ بيده نحو المشرق حيث يطلع قرنا الشيطان وأنتم يضرب بعضكم رقاب بعض وإنما قتل موسى الذي قتل من آل فرعون خطأ فقال الله له { وقتلت نفسا فنجيناك من الغم وفتناك فتونا }  قال أحمد بن عمر في روايته عن سالم لم يقل سمعت

حدثنا عبد الله بن عمر بن أبان وواصل بن عبد الأعلى وأحمد بن عمر الوكيعي واللفظ لابن أبان قالوا حدثنا بن فضيل عن أبيه قال سمعت سالم بن عبد الله بن عمر يقول يا أهل العراق ما أسألكم عن الصغيرة وأركبكم للكبيرة سمعت أبي عبد الله بن عمر يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الفتنة تجىء من ها هنا وأومأ بيده نحو المشرق حيث يطلع قرنا الشيطان وأنتم يضرب بعضكم رقاب بعض وإنما قتل موسى الذي قتل من آل فرعون خطأ فقال الله له { وقتلت نفسا فنجيناك من الغم وفتناك فتونا }  قال أحمد بن عمر في روايته عن سالم لم يقل سمعت

*******************مجلد لا تقوم الساعة حتى تعبد دوس ذا الخلصة

*******************
لا تقوم الساعة حتى تضطرب أليات نساء دوس حول ذي الخلصة وكانت صنما تعبدها دوس في الجاهلية بتبالة

حدثني محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تضطرب أليات نساء دوس حول ذي الخلصة وكانت صنما تعبدها دوس في الجاهلية بتبالة

*******************
لا يذهب الليل والنهار حتى تعبد اللات والعزى فقلت يا رسول الله إن كنت لأظن حين أنزل الله { هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون }  أن ذلك تاما قال انه سيكون من ذلك ما شاء الله ثم يبعث الله ريحا طيبة فتوفي كل من في قلبه مثقال حبه خردل من إيمان فيبقى من لا خير فيه فيرجعون إلى دين آبائهم

حدثنا أبو كامل الجحدري وأبو معن زيد بن يزيد الرقاشي واللفظ لأبي معن قالا حدثنا خالد بن الحارث حدثنا عبد الحميد بن جعفر عن الأسود بن العلاء عن أبي سلمة عن عائشة قالت سمعت رسول الله صلى الله عليه وسلم يقول لا يذهب الليل والنهار حتى تعبد اللات والعزى فقلت يا رسول الله إن كنت لأظن حين أنزل الله { هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون }  أن ذلك تاما قال انه سيكون من ذلك ما شاء الله ثم يبعث الله ريحا طيبة فتوفي كل من في قلبه مثقال حبه خردل من إيمان فيبقى من لا خير فيه فيرجعون إلى دين آبائهم

*******************
بهذا الإسناد نحوه

وحدثناه محمد بن المثني حدثنا أبو بكر وهو الحنفي حدثنا عبد الحميد بن جعفر بهذا الإسناد نحوه

*******************مجلد لا تقوم الساعة حتى يمر الرجل بقبر الرجل فيتمنى أن يكون مكان الميت من البلاء

*******************
لا تقوم الساعة حتى يمر الرجل بقبر الرجل فيقول يا ليتني مكانه

حدثنا قتيبة بن سعيد عن مالك بن أنس فيما قرئ عليه عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يمر الرجل بقبر الرجل فيقول يا ليتني مكانه

*******************
والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء

حدثنا عبد الله بن عمر بن محمد بن أبان بن صالح ومحمد بن يزيد الرفاعي واللفظ لابن أبان قالا حدثنا بن فضيل عن أبي إسماعيل عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تذهب الدنيا حتى يمر الرجل على القبر فيتمرغ عليه ويقول يا ليتني كنت مكان صاحب هذا القبر وليس به الدين إلا البلاء

*******************
والذي نفسي بيده ليأتين على الناس زمان لا يدري القاتل في أي شيء قتل ولا يدري المقتول على أي شيء قتل

وحدثنا بن أبي عمر المكي حدثنا مروان عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال قال النبي صلى الله عليه وسلم والذي نفسي بيده ليأتين على الناس زمان لا يدري القاتل في أي شيء قتل ولا يدري المقتول على أي شيء قتل

*******************
والذي نفسي بيده لا تذهب الدنيا حتى يأتي على الناس يوم لا يدري القاتل فيم قتل ولا المقتول فيم قتل فقيل كيف يكون ذلك قال الهرج القاتل والمقتول في النار وفي رواية بن أبان قال هو يزيد بن كيسان عن أبي إسماعيل لم يذكر الأسلمي

وحدثنا عبد الله بن عمر بن أبان وواصل بن عبد الأعلى قالا حدثنا محمد بن فضيل عن أبي إسماعيل الأسلمي عن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم والذي نفسي بيده لا تذهب الدنيا حتى يأتي على الناس يوم لا يدري القاتل فيم قتل ولا المقتول فيم قتل فقيل كيف يكون ذلك قال الهرج القاتل والمقتول في النار وفي رواية بن أبان قال هو يزيد بن كيسان عن أبي إسماعيل لم يذكر الأسلمي

*******************
يخرب الكعبة ذو السويقتين من الحبشة

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لأبي بكر قالا حدثنا سفيان بن عيينة عن زياد بن سعد عن الزهري عن سعيد سمع أبا هريرة يقول عن النبي صلى الله عليه وسلم يخرب الكعبة ذو السويقتين من الحبشة

*******************
يخرب الكعبة ذو السويقتين من الحبشة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب عن بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يخرب الكعبة ذو السويقتين من الحبشة

*******************
ذو السويقتين من الحبشة يخرب بيت الله

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن ثور بن زيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ذو السويقتين من الحبشة يخرب بيت الله

*******************
لا تقوم الساعة حتى يخرج رجل من قحطان يسوق الناس بعصاه

وحدثنا قتيبة بن سعيد أخبرنا عبد العزيز يعنى بن محمد عن ثور بن زيد عن أبي الغيث عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يخرج رجل من قحطان يسوق الناس بعصاه

*******************
لا تذهب الأيام والليالي حتى يملك رجل يقال له الجهجاه قال مسلم هم أربعة إخوة شريك وعبيد الله وعمير وعبد الكبير بنو عبد المجيد

حدثنا محمد بن بشار العبدي حدثنا عبد الكبير بن عبد المجيد أبو بكر الحنفي حدثنا عبد الحميد بن جعفر قال سمعت عمر بن الحكم يحدث عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تذهب الأيام والليالي حتى يملك رجل يقال له الجهجاه قال مسلم هم أربعة إخوة شريك وعبيد الله وعمير وعبد الكبير بنو عبد المجيد

*******************
لا تقوم الساعة حتى تقاتل قوم كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر

حدثنا أبو بكر بن أبي شيبة وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن الزهري عن سعيد عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتل قوم كأن وجوههم المجان المطرقة ولا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر

*******************
لا تقوم الساعة حتى تقاتل أمة ينتعلون الشعر وجوههم مثل المجان المطرقة

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني سعيد بن المسيب أن أبا هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى تقاتل أمة ينتعلون الشعر وجوههم مثل المجان المطرقة

*******************
لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنف

وحدثنا أبو بكر بن أبي شيبة حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما صغار الأعين ذلف الأنف

*******************
لا تقوم الساعة حتى يقاتل المسلمون الترك قوما وجوههم كمجان المطرقة يلبسون الشعر ويمشون في الشعر

حدثنا قتيبة بن سعيد حدثنا يعقوب يعنى بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يقاتل المسلمون الترك قوما وجوههم كمجان المطرقة يلبسون الشعر ويمشون في الشعر

*******************
تقاتلون بين يدي الساعة قوما نعالهم الشعر كأن وجوههم المجان المطرقة حمر الوجوه صغار الأعين

حدثنا أبو كريب حدثنا وكيع وأبو أسامة عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تقاتلون بين يدي الساعة قوما نعالهم الشعر كأن وجوههم المجان المطرقة حمر الوجوه صغار الأعين

*******************
كنا عند جابر بن عبد الله فقال يوشك أهل العراق أن لا يجبى إليهم قفيز ولا درهم قلنا من أين ذاك قال من قبل العجم يمنعون ذاك ثم قال يوشك أهل الشام أن لا يجبى إليهم دينار ولا مدى قلنا من أين ذاك قال من قبل الروم ثم اسكت هنية ثم قال قال رسول الله صلى الله عليه وسلم يكون في آخر أمتي خليفة يحثي المال حثيا لا يعده عددا قال قلت لأبي نضرة وأبي العلاء أتريان أنه عمر بن عبد العزيز فقالا لا

حدثنا زهير بن حرب وعلي بن حجر واللفظ لزهير قالا حدثنا إسماعيل بن إبراهيم عن الجريري عن أبي نضرة قال كنا عند جابر بن عبد الله فقال يوشك أهل العراق أن لا يجبى إليهم قفيز ولا درهم قلنا من أين ذاك قال من قبل العجم يمنعون ذاك ثم قال يوشك أهل الشام أن لا يجبى إليهم دينار ولا مدى قلنا من أين ذاك قال من قبل الروم ثم اسكت هنية ثم قال قال رسول الله صلى الله عليه وسلم يكون في آخر أمتي خليفة يحثي المال حثيا لا يعده عددا قال قلت لأبي نضرة وأبي العلاء أتريان أنه عمر بن عبد العزيز فقالا لا

*******************
بهذا الإسناد نحوه

وحدثنا بن المثنى حدثنا عبد الوهاب حدثنا سعيد يعني الجريري بهذا الإسناد نحوه

*******************
من خلفائكم خليفة يحثوا المال حثيا لا يعده عددا وفي رواية بن حجر يحثي المال

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن المفضل ح وحدثنا علي بن حجر السعدي حدثنا إسماعيل يعنى بن علية كلاهما عن سعيد بن يزيد عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم من خلفائكم خليفة يحثوا المال حثيا لا يعده عددا وفي رواية بن حجر يحثي المال

*******************
يكون في آخر الزمان خليفة يقسم المال ولا يعده

وحدثني زهير بن حرب حدثنا عبد الصمد بن عبد الوارث حدثنا أبي حدثنا داود عن أبي نضرة عن أبي سعيد وجابر بن عبد الله قالا قال رسول الله صلى الله عليه وسلم يكون في آخر الزمان خليفة يقسم المال ولا يعده

*******************
بمثله

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو معاوية عن داود بن أبي هند عن أبي نضرة عن أبي سعيد عن النبي صلى الله عليه وسلم بمثله

*******************
أن رسول الله صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق وجعل يمسح رأسه ويقول بؤس بن سمية تقتلك فئة باغية

حدثنا محمد بن المثني وابن بشار واللفظ لابن المثني قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي مسلمة قال سمعت أبا نضرة يحدث عن أبي سعيد الخدري قال أخبرني من هو خير مني أن رسول الله صلى الله عليه وسلم قال لعمار حين جعل يحفر الخندق وجعل يمسح رأسه ويقول بؤس بن سمية تقتلك فئة باغية

*******************
بهذا الإسناد نحوه غير أن في حديث النضر أخبرني من هو خير مني أبو قتادة وفي حديث خالد بن الحارث قال أراه يعني أبا قتادة وفي حديث خالد ويقول ويس أو يقول يا ويس بن سمية

وحدثني محمد بن معاذ بن عباد العنبري وهريم بن عبد الأعلى قالا حدثنا خالد بن الحارث ح وحدثنا إسحاق بن إبراهيم وإسحاق بن منصور ومحمود بن غيلان ومحمد بن قدامة قالوا أخبرنا النضر بن شميل كلاهما عن شعبة عن أبي مسلمة بهذا الإسناد نحوه غير أن في حديث النضر أخبرني من هو خير مني أبو قتادة وفي حديث خالد بن الحارث قال أراه يعني أبا قتادة وفي حديث خالد ويقول ويس أو يقول يا ويس بن سمية

*******************
أن رسول الله صلى الله عليه وسلم قال لعمار تقتلك الفئة الباغية

وحدثني محمد بن عمرو بن جبلة حدثنا محمد بن جعفر ح وحدثنا عقبة بن مكرم العمي وأبو بكر بن نافع قال عقبة حدثنا وقال أبو بكر أخبرنا غندر حدثنا شعبة قال سمعت خالدا يحدث عن سعيد بن أبي الحسن عن أمه عن أم سلمة أن رسول الله صلى الله عليه وسلم قال لعمار تقتلك الفئة الباغية

*******************
بمثله

وحدثني إسحاق بن منصور أخبرنا عبد الصمد بن عبد الوارث حدثنا شعبة حدثنا خالد الحذاء عن سعيد بن أبي الحسن والحسن عن أمهما عن أم سلمة عن النبي صلى الله عليه وسلم بمثله

*******************
تقتل عمارا الفئة الباغية

وحدثني أبو بكر بن أبي شيبة حدثنا إسماعيل بن إبراهيم عن بن عون عن الحسن عن أمه عن أم سلمة قالت قال رسول الله صلى الله عليه وسلم تقتل عمارا الفئة الباغية

*******************
يهلك أمتي هذا الحي من قريش قالوا فما تأمرنا قال لو أن الناس اعتزلوهم

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا شعبة عن أبي التياح قال سمعت أبا زرعة عن أبي هريرة عن النبي صلى الله عليه وسلم قال يهلك أمتي هذا الحي من قريش قالوا فما تأمرنا قال لو أن الناس اعتزلوهم

*******************
في هذا الإسناد في معناه

وحدثنا أحمد بن إبراهيم الدورقي وأحمد بن عثمان النوفلي قالا حدثنا أبو داود حدثنا شعبة في هذا الإسناد في معناه

*******************
قد مات كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله

حدثنا عمرو الناقد وابن أبي عمر واللفظ لابن أبي عمر قالا حدثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قد مات كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله

*******************
بإسناد سفيان ومعنى حديثه

وحدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس ح وحدثني بن رافع وعبد بن حميد عن عبد الرزاق أخبرنا معمر كلاهما عن الزهري بإسناد سفيان ومعنى حديثه

*******************
هلك كسرى ثم لا يكون كسرى بعده وقيصر ليهلكن ثم لا يكون قيصر بعده ولتقسمن كنوزهما في سبيل الله

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم هلك كسرى ثم لا يكون كسرى بعده وقيصر ليهلكن ثم لا يكون قيصر بعده ولتقسمن كنوزهما في سبيل الله

*******************
إذا هلك كسرى فلا كسرى بعده فذكر بمثل حديث أبي هريرة سواء

حدثنا قتيبة بن سعيد حدثنا جرير عن عبد الملك بن عمير عن جابر بن سمرة قال قال رسول الله صلى الله عليه وسلم إذا هلك كسرى فلا كسرى بعده فذكر بمثل حديث أبي هريرة سواء

*******************
لتفتحن عصابة من المسلمين أو من المؤمنين كنوز آل كسرى الذي في الأبيض قال قتيبة من المسلمين ولم يشك

حدثنا قتيبة بن سعيد وأبو كامل الجحدري قالا حدثنا أبو عوانة عن سماك بن حرب عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول لتفتحن عصابة من المسلمين أو من المؤمنين كنوز آل كسرى الذي في الأبيض قال قتيبة من المسلمين ولم يشك

*******************
سمعت رسول الله صلى الله عليه وسلم بمعنى حديث أبي عوانة

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم بمعنى حديث أبي عوانة

*******************
سمعتم بمدينة جانب منها في البر وجانب منها في البحر قالوا نعم يا رسول الله قال لا تقوم الساعة حتى يغزوها سبعون ألفا من بنى إسحاق فإذا جاؤوها نزلوا فلم يقاتلوا بسلاح ولم يرموا بسهم قالوا لا إله إلا الله والله أكبر فيسقط أحد جانبيها قال ثور لا أعلمه إلا قال الذي في البحر ثم يقولوا الثانية لا إله إلا الله والله أكبر فيسقط جانبها الآخر ثم يقولوا الثالثة لا إله إلا الله والله أكبر فيفرج لهم فيدخلوها فيغنموا فبينما هم يقتسمون المغانم إذ جاءهم الصريخ فقال إن الدجال قد خرج فيتركون كل شيء ويرجعون

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني بن محمد عن ثور وهو بن زيد الديلي عن أبي الغيث عن أبي هريرة أن النبي صلى الله عليه وسلم قال سمعتم بمدينة جانب منها في البر وجانب منها في البحر قالوا نعم يا رسول الله قال لا تقوم الساعة حتى يغزوها سبعون ألفا من بنى إسحاق فإذا جاؤوها نزلوا فلم يقاتلوا بسلاح ولم يرموا بسهم قالوا لا إله إلا الله والله أكبر فيسقط أحد جانبيها قال ثور لا أعلمه إلا قال الذي في البحر ثم يقولوا الثانية لا إله إلا الله والله أكبر فيسقط جانبها الآخر ثم يقولوا الثالثة لا إله إلا الله والله أكبر فيفرج لهم فيدخلوها فيغنموا فبينما هم يقتسمون المغانم إذ جاءهم الصريخ فقال إن الدجال قد خرج فيتركون كل شيء ويرجعون

*******************
في هذا الإسناد بمثله

حدثني محمد بن مرزوق حدثنا بشر بن عمر الزهراني حدثني سليمان بن بلال حدثنا ثور بن زيد الديلي في هذا الإسناد بمثله

*******************
لتقاتلن اليهود فلتقتلنهم حتى يقول الحجر يا مسلم هذا يهودي فتعال فاقتله

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر عن النبي صلى الله عليه وسلم قال لتقاتلن اليهود فلتقتلنهم حتى يقول الحجر يا مسلم هذا يهودي فتعال فاقتله

*******************
في حديثه هذا يهودي ورائي

وحدثناه محمد بن المثني وعبيد الله بن سعيد قالا حدثنا يحيى عن عبيد الله بهذا الإسناد وقال في حديثه هذا يهودي ورائي

*******************
تقتتلون أنتم ويهود حتى يقول الحجر يا مسلم هذا يهودي ورائي تعال فاقتله

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة أخبرني عمر بن حمزة قال سمعت سالما يقول أخبرنا عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال تقتتلون أنتم ويهود حتى يقول الحجر يا مسلم هذا يهودي ورائي تعال فاقتله

*******************
تقاتلكم اليهود فتسلطون عليهم حتى يقول الحجر يا مسلم هذا يهودي ورائي فاقتله

حدثنا حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب حدثني سالم بن عبد الله أن عبد الله بن عمر أخبره أن رسول الله صلى الله عليه وسلم قال تقاتلكم اليهود فتسلطون عليهم حتى يقول الحجر يا مسلم هذا يهودي ورائي فاقتله

*******************
لا تقوم الساعة حتى يقاتل المسلمون اليهود فيقتلهم المسلمون حتى يختبئ اليهودي من وراء الحجر والشجر فيقول الحجر أو الشجر يا مسلم يا عبد الله هذا يهودي خلفي فتعال فاقتله إلا الغرقد فإنه من شجر اليهود

حدثنا قتيبة بن سعيد حدثنا يعقوب يعني بن عبد الرحمن عن سهيل عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال لا تقوم الساعة حتى يقاتل المسلمون اليهود فيقتلهم المسلمون حتى يختبئ اليهودي من وراء الحجر والشجر فيقول الحجر أو الشجر يا مسلم يا عبد الله هذا يهودي خلفي فتعال فاقتله إلا الغرقد فإنه من شجر اليهود

*******************
إن بين يدي الساعة كذابين وزاد في حديث أبي الأحوص قال فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة قال يحيى أخبرنا وقال أبو بكر حدثنا أبو الأحوص ح وحدثنا أبو كامل الجحدري حدثنا أبو عوانة كلاهما عن سماك عن جابر بن سمرة قال سمعت رسول الله صلى الله عليه وسلم يقول إن بين يدي الساعة كذابين وزاد في حديث أبي الأحوص قال فقلت له آنت سمعت هذا من رسول الله صلى الله عليه وسلم قال نعم

*******************
بهذا الإسناد مثله قال سماك وسمعت أخي يقول قال جابر فاحذروهم

وحدثني بن المثني وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بهذا الإسناد مثله قال سماك وسمعت أخي يقول قال جابر فاحذروهم

*******************
لا تقوم الساعة حتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله

حدثني زهير بن حرب وإسحاق بن منصور قال إسحاق أخبرنا وقال زهير حدثنا عبد الرحمن وهو بن مهدي عن مالك عن أبي الزناد عن الأعرج عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى يبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله

*******************
بمثله غير أنه قال ينبعث

حدثنا محمد بن رافع حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله غير أنه قال ينبعث

*******************مجلد ذكر بن صياد

*******************
كنا مع رسول الله صلى الله عليه وسلم فمررنا بصبيان فيهم بن صياد ففر الصبيان وجلس بن صياد فكأن رسول الله صلى الله عليه وسلم كره ذلك فقال له النبي صلى الله عليه وسلم تربت يداك أتشهد أني رسول الله فقال لا بل تشهد أنى رسول الله فقال عمر بن الخطاب ذرني يا رسول الله حتى أقتله فقال رسول الله صلى الله عليه وسلم إن يكن الذي ترى فلن تستطيع قتله

حدثنا عثمان بن أبي شيبة وإسحاق بن إبراهيم واللفظ لعثمان قال إسحاق أخبرنا وقال عثمان حدثنا جرير عن الأعمش عن أبي وائل عن عبد الله قال كنا مع رسول الله صلى الله عليه وسلم فمررنا بصبيان فيهم بن صياد ففر الصبيان وجلس بن صياد فكأن رسول الله صلى الله عليه وسلم كره ذلك فقال له النبي صلى الله عليه وسلم تربت يداك أتشهد أني رسول الله فقال لا بل تشهد أنى رسول الله فقال عمر بن الخطاب ذرني يا رسول الله حتى أقتله فقال رسول الله صلى الله عليه وسلم إن يكن الذي ترى فلن تستطيع قتله

*******************
كنا نمشي مع النبي صلى الله عليه وسلم فمر بابن صياد فقال له رسول الله صلى الله عليه وسلم قد خبأت لك خبيئا فقال دخ فقال رسول الله صلى عليه سلم اخسأ فلن تعدو قدرك فقال عمر يا رسول الله دعني فاضرب عنقه فقال رسول الله صلى الله عليه وسلم دعه فإن يكن الذي تخاف لن تستطيع قتله

حدثنا محمد بن عبد الله بن نمير وإسحاق بن إبراهيم وأبو كريب واللفظ لأبي كريب قال بن نمير حدثنا وقال الآخران أخبرنا أبو معاوية حدثنا الأعمش عن شقيق عن عبد الله قال كنا نمشي مع النبي صلى الله عليه وسلم فمر بابن صياد فقال له رسول الله صلى الله عليه وسلم قد خبأت لك خبيئا فقال دخ فقال رسول الله صلى عليه سلم اخسأ فلن تعدو قدرك فقال عمر يا رسول الله دعني فاضرب عنقه فقال رسول الله صلى الله عليه وسلم دعه فإن يكن الذي تخاف لن تستطيع قتله

*******************
لقيه رسول الله صلى الله عليه وسلم وأبو بكر وعمر في بعض طرق المدينة فقال له رسول الله صلى الله عليه وسلم أتشهد أني رسول الله فقال هو أتشهد أني رسول الله فقال رسول الله صلى الله عليه وسلم آمنت بالله وملائكته وكتبه ما ترى قال أرى عرشا على الماء فقال رسول الله صلى الله عليه وسلم ترى عرش إبليس على البحر وما ترى قال أرى صادقين وكاذبا أو كاذبين وصادقا فقال رسول الله صلى الله عليه وسلم لبس عليه دعوه

حدثنا محمد بن المثني حدثنا سالم بن نوح عن الجريري عن أبي نضرة عن أبي سعيد قال لقيه رسول الله صلى الله عليه وسلم وأبو بكر وعمر في بعض طرق المدينة فقال له رسول الله صلى الله عليه وسلم أتشهد أني رسول الله فقال هو أتشهد أني رسول الله فقال رسول الله صلى الله عليه وسلم آمنت بالله وملائكته وكتبه ما ترى قال أرى عرشا على الماء فقال رسول الله صلى الله عليه وسلم ترى عرش إبليس على البحر وما ترى قال أرى صادقين وكاذبا أو كاذبين وصادقا فقال رسول الله صلى الله عليه وسلم لبس عليه دعوه

*******************
لقي نبي الله صلى الله عليه وسلم بن صائد ومعه أبو بكر وعمر وابن صائد مع الغلمان فذكر نحو حديث الجريري

حدثنا يحيى بن حبيب ومحمد بن عبد الأعلى قالا حدثنا معتمر قال سمعت أبي قال حدثنا أبو نضرة عن جابر بن عبد الله قال لقي نبي الله صلى الله عليه وسلم بن صائد ومعه أبو بكر وعمر وابن صائد مع الغلمان فذكر نحو حديث الجريري

*******************
صحبت بن صائد إلى مكة فقال لي أما قد لقيت من الناس يزعمون أني الدجال ألست سمعت رسول الله صلى الله عليه وسلم يقول إنه لا يولد له قال قلت بلى قال فقد ولد لي أوليس سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل المدينة ولا مكة قلت بلى قال فقد ولدت بالمدينة وهذا أنا أريد مكة قال ثم قال لي في آخر قوله أما والله إني لأعلم مولده ومكانه وأين هو قال فلبسني

حدثني عبيد الله بن عمر القواريري ومحمد بن المثني قالا حدثنا عبد الأعلى حدثنا داود عن أبي نضرة عن أبي سعيد الخدري قال صحبت بن صائد إلى مكة فقال لي أما قد لقيت من الناس يزعمون أني الدجال ألست سمعت رسول الله صلى الله عليه وسلم يقول إنه لا يولد له قال قلت بلى قال فقد ولد لي أوليس سمعت رسول الله صلى الله عليه وسلم يقول لا يدخل المدينة ولا مكة قلت بلى قال فقد ولدت بالمدينة وهذا أنا أريد مكة قال ثم قال لي في آخر قوله أما والله إني لأعلم مولده ومكانه وأين هو قال فلبسني

*******************
وأخذتني منه ذمامة هذا عذرت الناس مالي ولكم يا أصحاب محمد ألم يقل نبي الله صلى الله عليه وسلم إنه يهودي وقد أسلمت قال ولا يولد له وقد ولد لي وقال إن الله قد حرم عليه مكة وقد حججت قال فما زال حتى كاد أن يأخذ في قوله قال فقال له أما والله إني لأعلم الآن حيث هو وأعرف أباه وأمه قال وقيل له أيسرك أنك ذاك الرجل قال فقال لو عرض علي ما كرهت

حدثنا يحيى بن حبيب ومحمد بن عبد الأعلى قالا حدثنا معتمر قال سمعت أبي يحدث عن أبي نضرة عن أبي سعيد الخدري قال قال لي بن صائد وأخذتني منه ذمامة هذا عذرت الناس مالي ولكم يا أصحاب محمد ألم يقل نبي الله صلى الله عليه وسلم إنه يهودي وقد أسلمت قال ولا يولد له وقد ولد لي وقال إن الله قد حرم عليه مكة وقد حججت قال فما زال حتى كاد أن يأخذ في قوله قال فقال له أما والله إني لأعلم الآن حيث هو وأعرف أباه وأمه قال وقيل له أيسرك أنك ذاك الرجل قال فقال لو عرض علي ما كرهت

*******************
خرجنا حجاجا أو عمارا ومعنا بن صائد قال فنزلنا منزلا فتفرق الناس وبقيت أنا وهو فاستوحشت منه وحشة شديدة مما يقال عليه قال وجاء بمتاعه فوضعه مع متاعي فقلت إن الحر شديد فلو وضعته تحت تلك الشجرة قال ففعل قال فرفعت لنا غنم فانطلق فجاء بعس فقال اشرب أبا سعيد فقلت إن الحر شديد واللبن حار ما بي إلا أن أكره أن أشرب عن يده أو قال آخذ عن يده فقال أبا سعيد لقد هممت أن آخذ حبلا فأعلقه بشجرة ثم أختنق مما يقول لي الناس يا أبا سعيد من خفي عليه حديث رسول الله صلى الله عليه وسلم ما خفي عليكم معشر الأنصار ألست من أعلم الناس بحديث رسول الله صلى الله عليه وسلم أليس قد قال رسول الله صلى الله عليه وسلم هو كافر وأنا مسلم أوليس قد قال رسول الله صلى الله عليه وسلم هو عقيم لا يولد له وقد تركت ولدي بالمدينة أوليس قد قال رسول الله صلى الله عليه وسلم لا يدخل المدينة ولا مكة وقد أقبلت من المدينة وأنا أريد مكة قال أبو سعيد الخدري حتى كدت أن أعذره ثم قال أما والله إني لأعرفه وأعرف مولده وأين هو الآن قال قلت له تبا لك سائر اليوم

حدثنا محمد بن المثني حدثنا سالم بن نوح أخبرني الجريري عن أبي نضرة عن أبي سعيد الخدري قال خرجنا حجاجا أو عمارا ومعنا بن صائد قال فنزلنا منزلا فتفرق الناس وبقيت أنا وهو فاستوحشت منه وحشة شديدة مما يقال عليه قال وجاء بمتاعه فوضعه مع متاعي فقلت إن الحر شديد فلو وضعته تحت تلك الشجرة قال ففعل قال فرفعت لنا غنم فانطلق فجاء بعس فقال اشرب أبا سعيد فقلت إن الحر شديد واللبن حار ما بي إلا أن أكره أن أشرب عن يده أو قال آخذ عن يده فقال أبا سعيد لقد هممت أن آخذ حبلا فأعلقه بشجرة ثم أختنق مما يقول لي الناس يا أبا سعيد من خفي عليه حديث رسول الله صلى الله عليه وسلم ما خفي عليكم معشر الأنصار ألست من أعلم الناس بحديث رسول الله صلى الله عليه وسلم أليس قد قال رسول الله صلى الله عليه وسلم هو كافر وأنا مسلم أوليس قد قال رسول الله صلى الله عليه وسلم هو عقيم لا يولد له وقد تركت ولدي بالمدينة أوليس قد قال رسول الله صلى الله عليه وسلم لا يدخل المدينة ولا مكة وقد أقبلت من المدينة وأنا أريد مكة قال أبو سعيد الخدري حتى كدت أن أعذره ثم قال أما والله إني لأعرفه وأعرف مولده وأين هو الآن قال قلت له تبا لك سائر اليوم

*******************
درمكة بيضاء مسك يا أبا القاسم قال صدقت

حدثنا نصر بن علي الجهضمي حدثنا بشر يعني بن مفضل عن أبي مسلمة عن أبي نضرة عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم لابن صائد ما تربة الجنة قال درمكة بيضاء مسك يا أبا القاسم قال صدقت

*******************
أن صياد سأل النبي صلى الله عليه وسلم عن تربة الجنة فقال درمكة بيضاء مسك خالص

وحدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة عن الجريري عن أبي نضرة عن أبي سعيد أن صياد سأل النبي صلى الله عليه وسلم عن تربة الجنة فقال درمكة بيضاء مسك خالص

*******************
رأيت جابر بن عبد الله يحلف بالله أن بن صائد الدجال فقلت أتحلف بالله قال إني سمعت عمر يحلف على ذلك عند النبي صلى الله عليه وسلم فلم ينكره النبي صلى الله عليه وسلم

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن سعد بن إبراهيم عن محمد بن المنكدر قال رأيت جابر بن عبد الله يحلف بالله أن بن صائد الدجال فقلت أتحلف بالله قال إني سمعت عمر يحلف على ذلك عند النبي صلى الله عليه وسلم فلم ينكره النبي صلى الله عليه وسلم

*******************
أن عمر بن الخطاب انطلق مع رسول الله صلى الله عليه وسلم في رهط قبل بن صياد حتى وجده يلعب مع الصبيان عند أطم بن مغالة وقد قارب بن صياد يومئذ الحلم فلم يشعر حتى ضرب رسول الله صلى الله عليه وسلم ظهره بيده ثم قال رسول الله صلى الله عليه وسلم لابن صياد أتشهد أنى رسول الله فنظر إليه بن صياد فقال أشهد أنك رسول الأميين فقال بن صياد لرسول الله صلى الله عليه وسلم أتشهد أني رسول الله فرفضه رسول الله صلى الله عليه وسلم وقال آمنت بالله وبرسله ثم قال له رسول الله صلى الله عليه وسلم ماذا ترى قال بن صياد يأتيني صادق وكاذب فقال له رسول الله صلى الله عليه وسلم خلط عليك الأمر ثم قال له رسول الله صلى الله عليه وسلم إني قد خبأت لك خبيئا فقال بن صياد هو الدخ فقال له رسول الله صلى الله عليه وسلم اخسأ فلن تعدو قدرك فقال عمر بن الخطاب ذرني يا رسول الله أضرب عنقه فقال له رسول الله صلى الله عليه وسلم إن يكنه فلن تسلط عليه وإن لم يكنه فلا خير لك في قتله

حدثني حرملة بن يحيى بن عبد الله بن حرملة بن عمران التجيبي أخبرني بن وهب أخبرني يونس عن بن شهاب عن سالم بن عبد الله أخبره أن عبد الله بن عمر أخبره أن عمر بن الخطاب انطلق مع رسول الله صلى الله عليه وسلم في رهط قبل بن صياد حتى وجده يلعب مع الصبيان عند أطم بن مغالة وقد قارب بن صياد يومئذ الحلم فلم يشعر حتى ضرب رسول الله صلى الله عليه وسلم ظهره بيده ثم قال رسول الله صلى الله عليه وسلم لابن صياد أتشهد أنى رسول الله فنظر إليه بن صياد فقال أشهد أنك رسول الأميين فقال بن صياد لرسول الله صلى الله عليه وسلم أتشهد أني رسول الله فرفضه رسول الله صلى الله عليه وسلم وقال آمنت بالله وبرسله ثم قال له رسول الله صلى الله عليه وسلم ماذا ترى قال بن صياد يأتيني صادق وكاذب فقال له رسول الله صلى الله عليه وسلم خلط عليك الأمر ثم قال له رسول الله صلى الله عليه وسلم إني قد خبأت لك خبيئا فقال بن صياد هو الدخ فقال له رسول الله صلى الله عليه وسلم اخسأ فلن تعدو قدرك فقال عمر بن الخطاب ذرني يا رسول الله أضرب عنقه فقال له رسول الله صلى الله عليه وسلم إن يكنه فلن تسلط عليه وإن لم يكنه فلا خير لك في قتله

*******************
انطلق بعد ذلك رسول الله صلى الله عليه وسلم وأبي بن كعب الأنصاري إلى النخل التي فيها بن صياد حتى إذا دخل رسول الله صلى الله عليه وسلم النخل طفق يتقى بجذوع النخل وهو يختل أن يسمع من بن صياد شيئا قبل أن يراه بن صياد فرآه رسول الله صلى الله عليه وسلم وهو مضطجع على فراش في قطيفة له فيها زمزمة فرأت أم بن صياد رسول الله صلى الله عليه وسلم وهو يتقى بجذوع النخل فقالت لابن صياد يا صاف وهو اسم بن صياد هذا محمد فثار بن صياد فقال رسول الله صلى الله عليه وسلم لو تركته بين

وقال سالم بن عبد الله سمعت عبد الله بن عمر يقول انطلق بعد ذلك رسول الله صلى الله عليه وسلم وأبي بن كعب الأنصاري إلى النخل التي فيها بن صياد حتى إذا دخل رسول الله صلى الله عليه وسلم النخل طفق يتقى بجذوع النخل وهو يختل أن يسمع من بن صياد شيئا قبل أن يراه بن صياد فرآه رسول الله صلى الله عليه وسلم وهو مضطجع على فراش في قطيفة له فيها زمزمة فرأت أم بن صياد رسول الله صلى الله عليه وسلم وهو يتقى بجذوع النخل فقالت لابن صياد يا صاف وهو اسم بن صياد هذا محمد فثار بن صياد فقال رسول الله صلى الله عليه وسلم لو تركته بين

*******************
فقام رسول الله صلى الله عليه وسلم في الناس فأثنى على الله بما هو أهله ثم ذكر الدجال فقال إني لأنذركموه ما من نبي إلا وقد أنذره قومه لقد أنذره نوح قومه ولكن أقول لكم فيه قولا لم يقله نبي لقومه تعلموا أنه أعور وأن الله ليس بأعور

قال سالم قال عبد الله بن عمر فقام رسول الله صلى الله عليه وسلم في الناس فأثنى على الله بما هو أهله ثم ذكر الدجال فقال إني لأنذركموه ما من نبي إلا وقد أنذره قومه لقد أنذره نوح قومه ولكن أقول لكم فيه قولا لم يقله نبي لقومه تعلموا أنه أعور وأن الله ليس بأعور

*******************
إنه مكتوب بين عينيه كافر يقرؤه من كره عمله أو يقرؤه كل مؤمن وقال تعلموا أنه لن يرى أحد منكم ربه سبحانه وتعلى حتى يموت

قال بن شهاب وأخبرني عمر بن ثابت الأنصاري إنه أخبره بعض أصحاب رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال يوم حذر الناس الدجال إنه مكتوب بين عينيه كافر يقرؤه من كره عمله أو يقرؤه كل مؤمن وقال تعلموا أنه لن يرى أحد منكم ربه سبحانه وتعلى حتى يموت

*******************
انطلق رسول الله صلى الله عليه وسلم ومعه رهط من أصحابه فيهم عمر بن الخطاب حتى وجد بن صياد غلاما قد ناهز الحلم يلعب مع الغلمان عند أطم بني معاوية وساق الحديث بمثل حديث يونس إلى منتهى حديث عمر بن ثابت وفي الحديث عن يعقوب قال قال أبي يعني قوله لو تركته بين قال لو تركته أمه بين أمره

حدثنا الحسن بن علي الحلواني وعبد بن حميد قالا حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني سالم بن عبد الله أن عبد الله بن عمر قال انطلق رسول الله صلى الله عليه وسلم ومعه رهط من أصحابه فيهم عمر بن الخطاب حتى وجد بن صياد غلاما قد ناهز الحلم يلعب مع الغلمان عند أطم بني معاوية وساق الحديث بمثل حديث يونس إلى منتهى حديث عمر بن ثابت وفي الحديث عن يعقوب قال قال أبي يعني قوله لو تركته بين قال لو تركته أمه بين أمره

*******************
أن رسول الله صلى الله عليه وسلم مر بابن صياد في نفر من أصحابه فيه عمر بن الخطاب وهو يلعب مع الغلمان عند أطم بني مغالة وهو غلام بمعنى حديث يونس وصالح غير أن عبد بن حميد لم يذكر حديث بن عمر في انطلاق النبي صلى الله عليه وسلم مع أبي بن كعب إلى النخل

وحدثنا عبد بن حميد وسلمة بن شبيب جميعا عن عبد الرزاق أخبرنا معمر عن الزهري عن سالم عن بن عمر أن رسول الله صلى الله عليه وسلم مر بابن صياد في نفر من أصحابه فيه عمر بن الخطاب وهو يلعب مع الغلمان عند أطم بني مغالة وهو غلام بمعنى حديث يونس وصالح غير أن عبد بن حميد لم يذكر حديث بن عمر في انطلاق النبي صلى الله عليه وسلم مع أبي بن كعب إلى النخل

*******************
لقي بن عمر بن صائد في بعض طرق المدينة فقال له قولا أغضبه فانتفخ حتى ملأ السكة فدخل بن عمر على حفصة وقد بلغها فقالت له رحمك الله ما أردت من بن صائد أما علمت أن رسول الله صلى الله عليه وسلم قال إنما يخرج من غضبة يغضبها

حدثنا عبد بن حميد حدثنا روح بن عبادة حدثنا هشام عن أيوب عن نافع قال لقي بن عمر بن صائد في بعض طرق المدينة فقال له قولا أغضبه فانتفخ حتى ملأ السكة فدخل بن عمر على حفصة وقد بلغها فقالت له رحمك الله ما أردت من بن صائد أما علمت أن رسول الله صلى الله عليه وسلم قال إنما يخرج من غضبة يغضبها

*******************
كان نافع يقول بن صياد قال قال بن عمر لقيته مرتين قال فلقيته فقلت لبعضهم هل تحدثون أنه هو قال لا والله قال قلت كذبتني والله لقد أخبرني بعضكم أنه لن يموت حتى يكون أكثركم مالا وولدا فكذلك هو زعموا اليوم قال فتحدثنا ثم فارقته قال فلقيته لقية أخرى وقد نفرت عينه قال فقلت متى فعلت عينك ما أرى قال لا أدري قال قلت لا تدري وهي في رأسك قال إن شاء الله خلقها في عصاك هذه قال فنخر كأشد نخير حمار سمعت قال فزعم بعض أصحابي أني ضربته بعصا كانت معي حتى تكسرت وأما أنا فوالله ما شعرت قال وجاء حتى دخل على أم المؤمنين فحدثها فقالت ما تريد إليه ألم تعلم أنه قد قال ان أول ما يبعثه على الناس عضب يغضبه

حدثنا محمد بن المثني حدثنا حسين يعني بن حسن بن يسار حدثنا بن عون عن نافع قال كان نافع يقول بن صياد قال قال بن عمر لقيته مرتين قال فلقيته فقلت لبعضهم هل تحدثون أنه هو قال لا والله قال قلت كذبتني والله لقد أخبرني بعضكم أنه لن يموت حتى يكون أكثركم مالا وولدا فكذلك هو زعموا اليوم قال فتحدثنا ثم فارقته قال فلقيته لقية أخرى وقد نفرت عينه قال فقلت متى فعلت عينك ما أرى قال لا أدري قال قلت لا تدري وهي في رأسك قال إن شاء الله خلقها في عصاك هذه قال فنخر كأشد نخير حمار سمعت قال فزعم بعض أصحابي أني ضربته بعصا كانت معي حتى تكسرت وأما أنا فوالله ما شعرت قال وجاء حتى دخل على أم المؤمنين فحدثها فقالت ما تريد إليه ألم تعلم أنه قد قال ان أول ما يبعثه على الناس عضب يغضبه

*******************مجلد ذكر الدجال وصفة وما معه

*******************
أن رسول الله صلى الله عليه وسلم ذكر الدجال بين ظهراني الناس فقال ان الله ليس بأعور ألا وإن المسيح الدجال أعور العين اليمنى كأن عينه عنبة طافئة

حدثنا أبو بكر بن أبي شيبة حدثنا أبو أسامة ومحمد بن بشر قالا حدثنا عبيد الله عن نافع عن بن عمر ح وحدثنا بن نمير واللفظ له حدثنا محمد بن بشر حدثنا عبيد الله عن نافع عن بن عمر أن رسول الله صلى الله عليه وسلم ذكر الدجال بين ظهراني الناس فقال ان الله ليس بأعور ألا وإن المسيح الدجال أعور العين اليمنى كأن عينه عنبة طافئة

*******************
بمثله

حدثني أبو الربيع وأبو كامل قالا حدثنا حماد وهو بن زيد عن أيوب ح وحدثنا محمد بن عباد حدثنا حاتم يعني بن إسماعيل عن موسى بن عقبة كلاهما عن نافع عن بن عمر عن النبي صلى الله عليه وسلم بمثله

*******************
ما من نبي إلا وقد أنذر أمته الأعور الكذاب ألا إنه أعور وإن ربكم ليس بأعور ومكتوب بين عينيه ك ف ر

حدثنا محمد بن المثني ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن قتادة قال سمعت أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ما من نبي إلا وقد أنذر أمته الأعور الكذاب ألا إنه أعور وإن ربكم ليس بأعور ومكتوب بين عينيه ك ف ر

*******************
الدجال مكتوب بين عينيه ك ف ر أي كافر

حدثنا بن المثني وابن بشار واللفظ لابن المثني قالا حدثنا معاذ بن هشام حدثني حدثني أبي عن قتادة حدثنا أنس بن مالك أن نبي الله صلى الله عليه وسلم قال الدجال مكتوب بين عينيه ك ف ر أي كافر

*******************
الدجال ممسوح العين مكتوب بين عينيه كافر ثم تهجاها ك ف ر يقرؤه كل مسلم

وحدثني زهير بن حرب حدثنا عفان حدثنا عبد الوارث عن شعيب بن الحبحاب عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم الدجال ممسوح العين مكتوب بين عينيه كافر ثم تهجاها ك ف ر يقرؤه كل مسلم

*******************
الدجال أعور العين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار

حدثنا محمد بن عبد الله بن نمير ومحمد بن العلاء وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن شقيق عن حذيفة قال قال رسول الله صلى الله عليه وسلم الدجال أعور العين اليسرى جفال الشعر معه جنة ونار فناره جنة وجنته نار

*******************
لأنا أعلم بما مع الدجال منه معه نهران يجريان أحدهما رأى العين ماء أبيض والآخر رأي العين نار تأجج فإما أدركن أحد فليأت النهر الذي يراه نارا وليغمض ثم ليطأطىء رأسه فيشرب منه فإنه ماء بارد وإن الدجال ممسوح العين عليها ظفرة غليظة مكتوب بين عينيه كافر يقرؤه كل مؤمن كاتب وغير كاتب

حدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون عن أبي مالك الأشجعي عن ربعي بن حراش عن حذيفة قال قال رسول الله صلى الله عليه وسلم لأنا أعلم بما مع الدجال منه معه نهران يجريان أحدهما رأى العين ماء أبيض والآخر رأي العين نار تأجج فإما أدركن أحد فليأت النهر الذي يراه نارا وليغمض ثم ليطأطىء رأسه فيشرب منه فإنه ماء بارد وإن الدجال ممسوح العين عليها ظفرة غليظة مكتوب بين عينيه كافر يقرؤه كل مؤمن كاتب وغير كاتب

*******************
في الدجال إن معه ماءا ونارا فناره ماء بارد وماؤه نار فلا تهلكوا

حدثنا عبيد الله بن معاذ حدثنا أبي حدثنا شعبة ح وحدثنا محمد بن المثنى واللفظ له حدثنا محمد بن جعفر حدثنا شعبة عن عبد الملك بن عمير عن ربعي بن حراش عن حذيفة عن النبي صلى الله عليه وسلم أنه قال في الدجال إن معه ماءا ونارا فناره ماء بارد وماؤه نار فلا تهلكوا

*******************
وأنا سمعته من رسول الله صلى الله عليه وسلم

قال أبو مسعود وأنا سمعته من رسول الله صلى الله عليه وسلم

*******************
إن الدجال يخرج وإن معه ماء ونارا فأما الذي يراه الناس ماء فنار تحرق وأما الذي يراه الناس نارا فماء بارد عذب فمن أدرك ذلك منكم فليقع في الذي يراه نارا فإنه ماء عذب طيب فقال عقبة وأنا قد سمعته تصديقا لحذيفة

حدثنا علي بن حجر حدثنا شعيب بن صفوان عن عبد الملك بن عمير عن ربعي بن حراش عن عقبة بن عمرو أبي مسعود الأنصاري قال انطلقت معه إلى حذيفة بن اليمان فقال له عقبة حدثني ما سمعت من رسول الله صلى الله عليه وسلم في الدجال قال إن الدجال يخرج وإن معه ماء ونارا فأما الذي يراه الناس ماء فنار تحرق وأما الذي يراه الناس نارا فماء بارد عذب فمن أدرك ذلك منكم فليقع في الذي يراه نارا فإنه ماء عذب طيب فقال عقبة وأنا قد سمعته تصديقا لحذيفة

*******************
اجتمع حذيفة وأبو مسعود فقال حذيفة لأنا بما مع الدجال أعلم منه إن معه نهرا من ماء ونهرا من نار فأما الذي ترون أنه نار ماء وأما الذي ترون أنه ماء نار فمن أدرك ذلك منكم فأراد الماء فليشرب من الذي يراه أنه نار فإنه سيجده ماء قال أبو مسعود هكذا سمعت النبي صلى الله عليه وسلم يقول

حدثنا علي بن حجر السعدي وإسحاق بن إبراهيم واللفظ لابن حجر قال إسحاق أخبرنا وقال بن حجر حدثنا جرير عن المغيرة عن نعيم بن أبي هند عن ربعي بن حراش قال اجتمع حذيفة وأبو مسعود فقال حذيفة لأنا بما مع الدجال أعلم منه إن معه نهرا من ماء ونهرا من نار فأما الذي ترون أنه نار ماء وأما الذي ترون أنه ماء نار فمن أدرك ذلك منكم فأراد الماء فليشرب من الذي يراه أنه نار فإنه سيجده ماء قال أبو مسعود هكذا سمعت النبي صلى الله عليه وسلم يقول

*******************
ألا أخبركم عن الدجال حديثا ما حدثه نبي قومه إنه أعور وإنه يجيء معه مثل الجنة والنار فالتي يقول إنها الجنة هي النار وإني أنذرتكم به كما أنذر به نوح قومه

حدثني محمد بن رافع حدثنا حسين بن محمد حدثنا شيبان عن يحيى عن أبي سلمة قال سمعت أبا هريرة قال قال رسول الله صلى الله عليه وسلم ألا أخبركم عن الدجال حديثا ما حدثه نبي قومه إنه أعور وإنه يجيء معه مثل الجنة والنار فالتي يقول إنها الجنة هي النار وإني أنذرتكم به كما أنذر به نوح قومه

*******************
قال ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفض فيه ورفع حتى ظنناه في طائفة النخل فلما رحنا إليه عرف ذلك فينا فقال ما شأنكم قلنا يا رسول الله ذكرت الدجال غداة فخفضت فيه ورفعت حتى ظنناه في طائفة النخل فقال غير الدجال أخوفني عليكم إن يخرج وأنا فيكم فأنا حجيجه دونكم وإن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه طافئة كأني أشبهه بعبد العزي بن قطن فمن أدركه منكم فليقرأ عليه فواتح سورة الكهف إنه خارج خلة بين الشام والعراق فعاث يمينا وعاث شمالا يا عباد الله فأثبتوا قلنا يا رسول الله وما لبثه في الأرض قال أربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر أيامه كأيامكم قلنا يا رسول الله فذلك اليوم الذي كسنة أتكفينا فيه صلاة يوم قال لا اقدروا له قدره قلنا يا رسول الله وما إسراعه في الأرض قال كالغيث استدبرته الريح فيأتي على القوم فيدعوهم فيؤمنون به ويستجيبون له فيأمر السماء فتمطر والأرض فتنبت فتروح عليهم سارحتهم أطول ما كانت ذرا وأسبغه ضروعا وأمده خواصر ثم يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ليس بأيديهم شيء من أموالهم ويمر بالخربة فيقول لها أخرجي كنوزك فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل ويتهلل وجهه يضحك فبينما هو كذلك إذ بعث الله المسيح بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلؤ فلا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فيطلبه حتى يدركه بباب لد فيقتله ثم يأتي عيسى بن مريم قوم قد عصمهم الله منه فيمسح عن وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هو كذلك إذ أوحى الله إلى عيسى إني قد أخرجت عبادا لي لا يدان لأحد بقتالهم فحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم من كل حدب ينسلون فيمر أوائلهم على بحيرة طبرية فيشربون ما فيها ويمر آخرهم فيقولون لقد كان بهذه مرة ماء ويحصر نبي الله عيسى وأصحابه حتى يكون رأس الثور لأحدهم خيرا من مائة دينار لأحدكم اليوم فيرغب نبي الله عيسى وأصحابه فيرسل الله عليهم النغف في رقابهم فيصبحون فرسي كموت نفس واحدة ثم يهبط نبي الله عيسى وأصحابه إلى الأرض فلا يجدون في الأرض موضع شبر إلا ملأه زهمهم ونتنهم فيرغب نبي الله عيسى وأصحابه إلى الله فيرسل الله طيرا كأعناق البخت فتحملهم فتطرحهم حيث شاء الله ثم يرسل الله مطرا لا يكن منه بيت مدر ولا وبر فيغسل الأرض حتى يتركها كالزلفة ثم يقال للأرض أنبتي ثمرتك وردي بركتك فيومئذ تأكل العصابة من الرمانة ويستظلون بقحفها ويبارك في الرسل حتى أن اللقحة من الإبل لتكفي الفئام من الناس واللقحة من البقر لتكفي القبيلة من الناس واللقحة من الغنم لتكفي الفخذ من الناس فبينما هم كذلك إذ بعث الله ريحا طيبة فتأخذهم تحت آباطهم فتقبض روح كل مؤمن وكل مسلم ويبقى شرار الناس يتهارجون فيها تهارج الحمر فعليهم تقوم الساعة

حدثنا أبو خيثمة زهير بن حرب حدثنا الوليد بن مسلم حدثني عبد الرحمن بن يزيد بن جابر حدثني يحيى بن جابر الطائي قاضي حمص حدثني عبد الرحمن بن جبير عن أبيه جبير بن نفير الحضرمي أنه سمع النواس بن سمعان الكلابي ح وحدثني محمد بن مهران الرازي واللفظ له حدثنا الوليد بن مسلم حدثنا عبد الرحمن بن يزيد بن جابر عن يحيى بن جابر الطائي عن عبد الرحمن بن جبير بن نفير عن أبيه جبير بن نفير عن النواس بن سمعان قال ذكر رسول الله صلى الله عليه وسلم الدجال ذات غداة فخفض فيه ورفع حتى ظنناه في طائفة النخل فلما رحنا إليه عرف ذلك فينا فقال ما شأنكم قلنا يا رسول الله ذكرت الدجال غداة فخفضت فيه ورفعت حتى ظنناه في طائفة النخل فقال غير الدجال أخوفني عليكم إن يخرج وأنا فيكم فأنا حجيجه دونكم وإن يخرج ولست فيكم فامرؤ حجيج نفسه والله خليفتي على كل مسلم إنه شاب قطط عينه طافئة كأني أشبهه بعبد العزي بن قطن فمن أدركه منكم فليقرأ عليه فواتح سورة الكهف إنه خارج خلة بين الشام والعراق فعاث يمينا وعاث شمالا يا عباد الله فأثبتوا قلنا يا رسول الله وما لبثه في الأرض قال أربعون يوما يوم كسنة ويوم كشهر ويوم كجمعة وسائر أيامه كأيامكم قلنا يا رسول الله فذلك اليوم الذي كسنة أتكفينا فيه صلاة يوم قال لا اقدروا له قدره قلنا يا رسول الله وما إسراعه في الأرض قال كالغيث استدبرته الريح فيأتي على القوم فيدعوهم فيؤمنون به ويستجيبون له فيأمر السماء فتمطر والأرض فتنبت فتروح عليهم سارحتهم أطول ما كانت ذرا وأسبغه ضروعا وأمده خواصر ثم يأتي القوم فيدعوهم فيردون عليه قوله فينصرف عنهم فيصبحون ممحلين ليس بأيديهم شيء من أموالهم ويمر بالخربة فيقول لها أخرجي كنوزك فتتبعه كنوزها كيعاسيب النحل ثم يدعو رجلا ممتلئا شبابا فيضربه بالسيف فيقطعه جزلتين رمية الغرض ثم يدعوه فيقبل ويتهلل وجهه يضحك فبينما هو كذلك إذ بعث الله المسيح بن مريم فينزل عند المنارة البيضاء شرقي دمشق بين مهرودتين واضعا كفيه على أجنحة ملكين إذا طأطأ رأسه قطر وإذا رفعه تحدر منه جمان كاللؤلؤ فلا يحل لكافر يجد ريح نفسه إلا مات ونفسه ينتهي حيث ينتهي طرفه فيطلبه حتى يدركه بباب لد فيقتله ثم يأتي عيسى بن مريم قوم قد عصمهم الله منه فيمسح عن وجوههم ويحدثهم بدرجاتهم في الجنة فبينما هو كذلك إذ أوحى الله إلى عيسى إني قد أخرجت عبادا لي لا يدان لأحد بقتالهم فحرز عبادي إلى الطور ويبعث الله يأجوج ومأجوج وهم من كل حدب ينسلون فيمر أوائلهم على بحيرة طبرية فيشربون ما فيها ويمر آخرهم فيقولون لقد كان بهذه مرة ماء ويحصر نبي الله عيسى وأصحابه حتى يكون رأس الثور لأحدهم خيرا من مائة دينار لأحدكم اليوم فيرغب نبي الله عيسى وأصحابه فيرسل الله عليهم النغف في رقابهم فيصبحون فرسي كموت نفس واحدة ثم يهبط نبي الله عيسى وأصحابه إلى الأرض فلا يجدون في الأرض موضع شبر إلا ملأه زهمهم ونتنهم فيرغب نبي الله عيسى وأصحابه إلى الله فيرسل الله طيرا كأعناق البخت فتحملهم فتطرحهم حيث شاء الله ثم يرسل الله مطرا لا يكن منه بيت مدر ولا وبر فيغسل الأرض حتى يتركها كالزلفة ثم يقال للأرض أنبتي ثمرتك وردي بركتك فيومئذ تأكل العصابة من الرمانة ويستظلون بقحفها ويبارك في الرسل حتى أن اللقحة من الإبل لتكفي الفئام من الناس واللقحة من البقر لتكفي القبيلة من الناس واللقحة من الغنم لتكفي الفخذ من الناس فبينما هم كذلك إذ بعث الله ريحا طيبة فتأخذهم تحت آباطهم فتقبض روح كل مؤمن وكل مسلم ويبقى شرار الناس يتهارجون فيها تهارج الحمر فعليهم تقوم الساعة

*******************
لقد كان بهذه مرة ماء ثم يسيرون حتى ينتهوا إلى جبل الخمر وهو جبل بيت المقدس فيقولون لقد قتلنا من في الأرض هلم فلنقتل من في السماء فيرمون بنشابهم إلى السماء فيرد الله عليهم نشابهم مخضوبة دما وفي رواية بن حجر فإني قد أنزلت عبادا لي لا يدي لأحد بقتالهم

حدثنا علي بن حجر السعدي حدثنا عبد الله بن عبد الرحمن بن يزيد بن جابر والوليد بن مسلم قال بن حجر دخل حديث أحدهما في حديث الآخر عن عبد الرحمن بن يزيد بن جابر بهذا الإسناد نحو ما ذكرنا وزاد بعد قوله لقد كان بهذه مرة ماء ثم يسيرون حتى ينتهوا إلى جبل الخمر وهو جبل بيت المقدس فيقولون لقد قتلنا من في الأرض هلم فلنقتل من في السماء فيرمون بنشابهم إلى السماء فيرد الله عليهم نشابهم مخضوبة دما وفي رواية بن حجر فإني قد أنزلت عبادا لي لا يدي لأحد بقتالهم

*******************مجلد في صفة الدجال وتحريم المدينة عليه وقتله المؤمن وإحيائه

*******************
حدثنا رسول الله صلى الله عليه وسلم يوما حديثا طويلا عن الدجال فكان فيما حدثنا قال يأتي وهو محرم عليه أن يدخل نقاب المدينة فينتهي إلى بعض السباخ التي تلي المدينة فيخرج إليه يومئذ رجل هو خير الناس أو من خير الناس فيقول له أشهد أنك الدجال الذي حدثنا رسول الله صلى الله عليه وسلم حديثه فيقول الدجال أرأيتم إن قتلت هذا ثم أحييته أتشكون في الأمر فيقولون لا قال فيقتله ثم يحييه فيقول حين يحييه والله ما كنت فيك قط أشد بصيرة مني الآن قال فيريد الدجال أن يقتله فلا يسلط عليه قال أبو إسحاق يقال إن هذا الرجل هو الخضر عليه السلام

حدثني عمرو الناقد والحسن الحلواني وعبد بن حميد وألفاظهم متقاربة والسياق لعبد قال حدثني وقال الآخران حدثنا يعقوب وهو بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عبيد الله بن عبد الله بن عتبة أن أبا سعيد الخدري قال حدثنا رسول الله صلى الله عليه وسلم يوما حديثا طويلا عن الدجال فكان فيما حدثنا قال يأتي وهو محرم عليه أن يدخل نقاب المدينة فينتهي إلى بعض السباخ التي تلي المدينة فيخرج إليه يومئذ رجل هو خير الناس أو من خير الناس فيقول له أشهد أنك الدجال الذي حدثنا رسول الله صلى الله عليه وسلم حديثه فيقول الدجال أرأيتم إن قتلت هذا ثم أحييته أتشكون في الأمر فيقولون لا قال فيقتله ثم يحييه فيقول حين يحييه والله ما كنت فيك قط أشد بصيرة مني الآن قال فيريد الدجال أن يقتله فلا يسلط عليه قال أبو إسحاق يقال إن هذا الرجل هو الخضر عليه السلام

*******************
في هذا الإسناد بمثله

وحدثني عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب عن الزهري في هذا الإسناد بمثله

*******************
يخرج الدجال فيتوجه قبله رجل من المؤمنين فتلقاه المسالح مسالح الدجال فيقولون له أين تعمد فيقول أعمد إلى هذا الذي خرج قال فيقولون له أو ما تؤمن بربنا فيقول ما بربنا خفاء فيقولون اقتلوه فيقول بعضهم لبعض أليس قد نهاكم ربكم أن تقتلوا أحدا دونه قال فينطلقون به إلى الدجال فإذا رآه المؤمن قال يا أيها الناس هذا الدجال الذي ذكر رسول الله صلى الله عليه وسلم قال فيأمر الدجال به فيشبح فيقول خذوه وشجوه فيوسع ظهره وبطنه ضربا قال فيقول أو ما تؤمن بي قال فيقول أنت المسيح الكذاب قال فيؤمر به فيؤشر بالمئشار من مفرقه حتى يفرق بين رجليه قال ثم يمشي الدجال بين القطعتين ثم يقول له قم فيستوي قائما قال ثم يقول له أتؤمن بي فيقول ما ازددت فيك إلا بصيرة قال ثم يقول يا أيها الناس إنه لا يفعل بعدي بأحد من الناس قال فيأخذه الدجال ليذبحه فيجعل ما بين رقبته إلى ترقوته نحاسا فلا يستطيع إليه سبيلا قال فيأخذ بيديه ورجليه فيقذف به فيحسب الناس إنما قذفه إلى النار وإنما ألقى في الجنة فقال رسول الله صلى الله عليه وسلم هذا أعظم الناس شهادة عند رب العالمين

حدثني محمد بن عبد الله بن قهزاد من أهل مرو حدثنا عبد الله بن عثمان عن أبي حمزة عن قيس بن وهب عن أبي الوداك عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم يخرج الدجال فيتوجه قبله رجل من المؤمنين فتلقاه المسالح مسالح الدجال فيقولون له أين تعمد فيقول أعمد إلى هذا الذي خرج قال فيقولون له أو ما تؤمن بربنا فيقول ما بربنا خفاء فيقولون اقتلوه فيقول بعضهم لبعض أليس قد نهاكم ربكم أن تقتلوا أحدا دونه قال فينطلقون به إلى الدجال فإذا رآه المؤمن قال يا أيها الناس هذا الدجال الذي ذكر رسول الله صلى الله عليه وسلم قال فيأمر الدجال به فيشبح فيقول خذوه وشجوه فيوسع ظهره وبطنه ضربا قال فيقول أو ما تؤمن بي قال فيقول أنت المسيح الكذاب قال فيؤمر به فيؤشر بالمئشار من مفرقه حتى يفرق بين رجليه قال ثم يمشي الدجال بين القطعتين ثم يقول له قم فيستوي قائما قال ثم يقول له أتؤمن بي فيقول ما ازددت فيك إلا بصيرة قال ثم يقول يا أيها الناس إنه لا يفعل بعدي بأحد من الناس قال فيأخذه الدجال ليذبحه فيجعل ما بين رقبته إلى ترقوته نحاسا فلا يستطيع إليه سبيلا قال فيأخذ بيديه ورجليه فيقذف به فيحسب الناس إنما قذفه إلى النار وإنما ألقى في الجنة فقال رسول الله صلى الله عليه وسلم هذا أعظم الناس شهادة عند رب العالمين

*******************مجلد في الدجال وهو أهون على الله

*******************
ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألت قال وما ينصبك منه إنه لا يضرك قال قلت يا رسول الله إنهم يقولون إن معه الطعام والأنهار قال هو أهون على الله من ذلك

حدثنا شهاب بن عباد العبدي حدثنا إبراهيم بن حميد الرؤاسي عن إسماعيل بن أبي خالد عن قيس بن أبي حازم عن المغيرة بن شعبة قال ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألت قال وما ينصبك منه إنه لا يضرك قال قلت يا رسول الله إنهم يقولون إن معه الطعام والأنهار قال هو أهون على الله من ذلك

*******************
ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته قال وما سؤالك قال قلت إنهم يقولون معه جبال من خبز ولحم ونهر من ماء قال هو أهون على الله من ذلك

حدثنا سريج بن يونس حدثنا هشيم عن إسماعيل عن قيس عن المغيرة بن شعبة قال ما سأل أحد النبي صلى الله عليه وسلم عن الدجال أكثر مما سألته قال وما سؤالك قال قلت إنهم يقولون معه جبال من خبز ولحم ونهر من ماء قال هو أهون على الله من ذلك

*******************
بهذا الإسناد نحو حديث إبراهيم بن حميد وزاد في حديث يزيد فقال لي أي بني

حدثنا أبو بكر بن أبي شيبة وابن نمير قالا حدثنا وكيع ح وحدثنا إسحاق بن إبراهيم أخبرنا جرير ح وحدثنا بن أبي عمر حدثنا سفيان ح وحدثنا أبو بكر بن أبي شيبة حدثنا يزيد بن هارون ح وحدثني محمد بن رافع حدثنا أبو أسامة كلهم عن إسماعيل بهذا الإسناد نحو حديث إبراهيم بن حميد وزاد في حديث يزيد فقال لي أي بني

*******************مجلد في خروج الدجال ومكثه في الأرض ونزول عيسى

*******************
في خروج الدجال ومكثه في الأرض ونزول عيسى

في خروج الدجال ومكثه في الأرض ونزول عيسى وقتله إياه وذهاب أهل الخير والإيمان وبقاء شرار الناس وعبادتهم الأوثان والنفخ في الصور وبعث من في القبور

*******************
ما هذا الحديث الذي تحدث به تقول إن الساعة تقوم إلى كذا وكذا فقال سبحان الله أو لا إله إلا الله أو كلمة نحوهما لقد هممت أن لا أحدث أحدا شيئا أبدا إنما قلت إنكم سترون بعد قليل أمرا عظيما يحرق البيت ويكون ويكون ثم قال قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي فيمكث أربعين لا أدري أربعين يوما أو أربعين شهرا أو أربعين عاما فيبعث الله عيسى بن مريم كأنه عروة بن مسعود فيطلبه فيهلكه ثم يمكث الناس سبع سنين ليس بين اثنين عداوة ثم يرسل الله ريحا باردة من قبل الشام فلا يبقى على وجه الأرض أحد في قلبه مثقال ذرة من خير أو إيمان إلا قبضته حتى لو أن أحدكم دخل في كبد جبل لدخلته عليه حتى تقبضه قال سمعتها من رسول الله صلى الله عليه وسلم قال فيبقى شرار الناس في خفة الطير وأحلام السباع لا يعرفون معروفا ولا ينكرون منكرا فيتمثل لهم الشيطان فيقول ألا تستجيبون فيقولون فما تأمرنا فيأمرهم بعبادة الأوثان وهم في ذلك دار رزقهم حسن عيشهم ثم ينفخ في الصور فلا يسمعه أحد إلا أصغى ليتا ورفع ليتا قال وأول من يسمعه رجل يلوط حوض إبله قال فيصعق ويصعق الناس ثم يرسل الله أو قال ينزل الله مطرا كأنه الطل أو الظل نعمان الشاك فتنبت منه أجساد الناس ثم ينفخ فيه أخرى فإذا هم قيام ينظرون ثم يقال يا أيها الناس هلم إلى ربكم { وقفوهم إنهم مسؤلون } قال ثم يقال أخرجوا بعث النار فيقال من كم فيقال من كل ألف تسعمائة وتسعة وتسعين قال فذاك يوم { يجعل الولدان شيبا } وذلك { يوم يكشف عن ساق }

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن النعمان بن سالم قال سمعت يعقوب بن عاصم بن عروة بن مسعود الثقفي يقول سمعت عبد الله بن عمرو وجاءه رجل فقال ما هذا الحديث الذي تحدث به تقول إن الساعة تقوم إلى كذا وكذا فقال سبحان الله أو لا إله إلا الله أو كلمة نحوهما لقد هممت أن لا أحدث أحدا شيئا أبدا إنما قلت إنكم سترون بعد قليل أمرا عظيما يحرق البيت ويكون ويكون ثم قال قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي فيمكث أربعين لا أدري أربعين يوما أو أربعين شهرا أو أربعين عاما فيبعث الله عيسى بن مريم كأنه عروة بن مسعود فيطلبه فيهلكه ثم يمكث الناس سبع سنين ليس بين اثنين عداوة ثم يرسل الله ريحا باردة من قبل الشام فلا يبقى على وجه الأرض أحد في قلبه مثقال ذرة من خير أو إيمان إلا قبضته حتى لو أن أحدكم دخل في كبد جبل لدخلته عليه حتى تقبضه قال سمعتها من رسول الله صلى الله عليه وسلم قال فيبقى شرار الناس في خفة الطير وأحلام السباع لا يعرفون معروفا ولا ينكرون منكرا فيتمثل لهم الشيطان فيقول ألا تستجيبون فيقولون فما تأمرنا فيأمرهم بعبادة الأوثان وهم في ذلك دار رزقهم حسن عيشهم ثم ينفخ في الصور فلا يسمعه أحد إلا أصغى ليتا ورفع ليتا قال وأول من يسمعه رجل يلوط حوض إبله قال فيصعق ويصعق الناس ثم يرسل الله أو قال ينزل الله مطرا كأنه الطل أو الظل نعمان الشاك فتنبت منه أجساد الناس ثم ينفخ فيه أخرى فإذا هم قيام ينظرون ثم يقال يا أيها الناس هلم إلى ربكم { وقفوهم إنهم مسؤلون } قال ثم يقال أخرجوا بعث النار فيقال من كم فيقال من كل ألف تسعمائة وتسعة وتسعين قال فذاك يوم { يجعل الولدان شيبا } وذلك { يوم يكشف عن ساق }

*******************
إنك تقول إن الساعة تقوم إلى كذا وكذا فقال لقد هممت أن لا أحدثكم بشيء إنما قلت إنكم ترون بعد قليل أمرا عظيما فكان حريق البيت قال شعبة هذا أو نحوه قال عبد الله بن عمرو قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي وساق الحديث بمثل حديث معاذ وقال في حديثه فلا يبقى أحد في قلبه مثقال ذرة من إيمان إلا قبضته قال محمد بن جعفر حدثني شعبة بهذا الحديث مرات وعرضته عليه

وحدثني محمد بن بشار حدثنا محمد بن جعفر حدثنا شعبة عن النعمان بن سالم قال سمعت يعقوب بن عاصم بن عروة بن مسعود قال سمعت رجلا قال لعبد الله بن عمرو إنك تقول إن الساعة تقوم إلى كذا وكذا فقال لقد هممت أن لا أحدثكم بشيء إنما قلت إنكم ترون بعد قليل أمرا عظيما فكان حريق البيت قال شعبة هذا أو نحوه قال عبد الله بن عمرو قال رسول الله صلى الله عليه وسلم يخرج الدجال في أمتي وساق الحديث بمثل حديث معاذ وقال في حديثه فلا يبقى أحد في قلبه مثقال ذرة من إيمان إلا قبضته قال محمد بن جعفر حدثني شعبة بهذا الحديث مرات وعرضته عليه

*******************
حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول إن أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى وأيهما ما كانت قبل صاحبتها فالأخرى على إثرها قريبا

حدثنا أبو بكر بن أبي شيبة حدثنا محمد بن بشر عن أبي حيان عن أبي زرعة عن عبد الله بن عمرو قال حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول إن أول الآيات خروجا طلوع الشمس من مغربها وخروج الدابة على الناس ضحى وأيهما ما كانت قبل صاحبتها فالأخرى على إثرها قريبا

*******************
جلس إلى مروان بن الحكم بالمدينة ثلاثة نفر من المسلمين فسمعوه وهو يحدث عن الآيات أن أولها خروجا الدجال فقال عبد الله بن عمرو لم يقل مروان شيئا قد حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله

وحدثنا محمد بن عبد الله بن نمير حدثنا أبي حدثنا أبو حيان عن أبي زرعة قال جلس إلى مروان بن الحكم بالمدينة ثلاثة نفر من المسلمين فسمعوه وهو يحدث عن الآيات أن أولها خروجا الدجال فقال عبد الله بن عمرو لم يقل مروان شيئا قد حفظت من رسول الله صلى الله عليه وسلم حديثا لم أنسه بعد سمعت رسول الله صلى الله عليه وسلم يقول فذكر بمثله

*******************
بمثل حديثهما ولم يذكر ضحى

وحدثنا نصر بن علي الجهضمي حدثنا أبو أحمد حدثنا سفيان عن أبي حيان عن أبي زرعة قال تذاكروا الساعة عند مروان فقال عبد الله بن عمرو سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديثهما ولم يذكر ضحى

*******************مجلد قصة الجساسة

*******************
نكحت بن المغيرة وهو من خيار شباب قريش يومئذ فأصيب في أول الجهاد مع رسول الله صلى الله عليه وسلم فلما تأيمت خطبني عبد الرحمن بن عوف في نفر من أصحاب رسول الله صلى الله عليه وسلم وخطبني رسول الله صلى الله عليه وسلم على مولاه أسامة بن زيد وكنت قد حدثت أن رسول الله صلى الله عليه وسلم قال من أحبني فليحب أسامة فلما كلمني رسول الله صلى الله عليه وسلم قلت أمري بيدك فأنكحني من شئت فقال انتقلي إلى أم شريك وأم شريك امرأة غنية من الأنصار عظيمة النفقة في سبيل الله ينزل عليها الضيفان فقلت سأفعل فقال لا تفعلي إن أم شريك امرأة كثيرة الضيفان فأني أكره أن يسقط عنك خمارك أو ينكشف الثوب عن ساقيك فيرى القوم منك بعض ما تكرهين ولكن انتقلي إلى بن عمك عبد الله بن عمرو بن أم مكتوم وهو رجل من بنى فهر فهر قريش وهو من البطن الذي هي منه فانتقلت إليه فلما انقضت عدتي سمعت نداء المنادي منادي رسول الله صلى الله عليه وسلم ينادي الصلاة جامعة فخرجت إلى المسجد فصليت مع رسول الله صلى الله عليه وسلم فكنت في صف النساء التي تلي ظهور القوم فلما قضى رسول الله صلى الله عليه وسلم صلاته جلس على المنبر وهو يضحك فقال ليلزم كل إنسان مصلاه ثم قال أتدرون لم جمعتكم قالوا الله ورسوله أعلم قال إني والله ما جمعتكم لرغبة ولا لرهبة ولكن جمعتكم لأن تميما الداري كان رجلا نصرانيا فجاء فبايع وأسلم وحدثني حديثا وافق الذي كنت أحدثكم عن مسيح الدجال حدثني أنه ركب في سفينة بحرية مع ثلاثين رجلا من لخم وجذام فلعب بهم الموج شهرا في البحر ثم أرفؤا إلى جزيرة في البحر حتى مغرب الشمس فجلسوا في أقرب السفينة فدخلوا الجزيرة فلقيتهم دابة أهلب كثير الشعر لا يدرون ما قبله من دبره من كثرة الشعر فقالوا ويلك ما أنت فقالت أنا الجساسة قالوا وما الجساسة قالت أيها القوم انطلقوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق قال لما سمت لنا رجلا فرقنا منها أن تكون شيطانة قال فانطلقنا سراعا حتى دخلنا الدير فإذا فيه أعظم إنسان رأيناه قط خلقا وأشده وثاقا مجموعة يداه إلى عنقه ما بين ركبتيه إلى كعبيه بالحديد قلنا ويلك ما أنت قال قد قدرتم على خبري فأخبروني ما أنتم قالوا نحن أناس من العرب ركبنا في سفينة بحرية فصادفنا البحر حين اغتلم فلعب بنا الموج شهرا ثم أرفأنا إلى جزيرتك هذه فجلسنا في أقربها فدخلنا الجزيرة فلقيتنا دابة أهلب كثير الشعر لا يدري ما قبله من دبره من كثرة الشعر فقلنا ويلك ما أنت فقالت أنا الجساسة قلنا وما الجساسة قالت اعمدوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق فأقبلنا إليك سراعا وفزعنا منها ولم نأمن أن تكون شيطانة فقال أخبروني عن نخل بيسان قلنا عن أي شأنها تستخبر قال أسألكم عن نخلها هل يثمر قلنا له نعم قال أما إنه يوشك أن لا تثمر قال أخبروني عن بحيرة الطبرية قلنا عن أي شأنها تستخبر قال هل فيها ماء قالوا هي كثيرة الماء قال أما إن ماءها يوشك أن يذهب قال أخبروني عن عين زغر قالوا عن أي شأنها تستخبر قال هل في العين ماء وهل يزرع أهلها بماء العين قلنا له نعم هي كثيرة الماء وأهلها يزرعون من مائها قال أخبروني عن نبي الأميين ما فعل قالوا قد خرج من مكة ونزل يثرب قال أقاتله العرب قلنا نعم قال كيف صنع بهم فأخبرناه أنه قد ظهر على من يليه من العرب وأطاعوه قال لهم قد كان ذلك قلنا نعم قال أما إن ذاك خير لهم أن يطيعوه وإني مخبركم عنى إني أنا المسيح وإني أوشك أن يؤذن لي في الخروج فأخرج فأسير في الأرض فلا أدع قرية إلا هبطتها في أربعين ليلة غير مكة وطيبة فهما محرمتان على كلتاهما كلما أردت أن أدخل واحدة أو واحدا منهما استقبلني ملك بيده السيف صلتا يصدني عنها وإن على كل نقب منها ملائكة يحرسونها قالت قال رسول الله صلى الله عليه وسلم وطعن بمخصرته في المنبر هذه طيبة هذه طيبة هذه طيبة يعني المدينة ألا هل كنت حدثتكم ذلك فقال الناس نعم فإنه أعجبني حديث تميم أنه وافق الذي كنت أحدثكم عنه وعن المدينة ومكة ألا أنه في بحر الشام أو بحر اليمن لا بل من قبل المشرق ما هو من قبل المشرق ما هو من قبل المشرق ما هو وأومأ بيده إلى المشرق قالت فحفظت هذا من رسول الله صلى الله عليه وسلم

حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث وحجاج بن الشاعر كلاهما عن عبد الصمد واللفظ لعبد الوارث بن عبد الصمد حدثنا أبي عن جدي عن الحسين بن ذكوان حدثنا بن بريدة حدثني عامر بن شراحيل الشعبي شعب همدان أنه سأل فاطمة بنت قيس أخت الضحاك بن قيس وكانت من المهاجرات الأول فقال حدثيني حديثا سمعتيه من رسول الله صلى الله عليه وسلم لا تسنديه إلى أحد غيره فقالت لئن شئت لأفعلن فقال لها أجل حدثيني فقالت نكحت بن المغيرة وهو من خيار شباب قريش يومئذ فأصيب في أول الجهاد مع رسول الله صلى الله عليه وسلم فلما تأيمت خطبني عبد الرحمن بن عوف في نفر من أصحاب رسول الله صلى الله عليه وسلم وخطبني رسول الله صلى الله عليه وسلم على مولاه أسامة بن زيد وكنت قد حدثت أن رسول الله صلى الله عليه وسلم قال من أحبني فليحب أسامة فلما كلمني رسول الله صلى الله عليه وسلم قلت أمري بيدك فأنكحني من شئت فقال انتقلي إلى أم شريك وأم شريك امرأة غنية من الأنصار عظيمة النفقة في سبيل الله ينزل عليها الضيفان فقلت سأفعل فقال لا تفعلي إن أم شريك امرأة كثيرة الضيفان فأني أكره أن يسقط عنك خمارك أو ينكشف الثوب عن ساقيك فيرى القوم منك بعض ما تكرهين ولكن انتقلي إلى بن عمك عبد الله بن عمرو بن أم مكتوم وهو رجل من بنى فهر فهر قريش وهو من البطن الذي هي منه فانتقلت إليه فلما انقضت عدتي سمعت نداء المنادي منادي رسول الله صلى الله عليه وسلم ينادي الصلاة جامعة فخرجت إلى المسجد فصليت مع رسول الله صلى الله عليه وسلم فكنت في صف النساء التي تلي ظهور القوم فلما قضى رسول الله صلى الله عليه وسلم صلاته جلس على المنبر وهو يضحك فقال ليلزم كل إنسان مصلاه ثم قال أتدرون لم جمعتكم قالوا الله ورسوله أعلم قال إني والله ما جمعتكم لرغبة ولا لرهبة ولكن جمعتكم لأن تميما الداري كان رجلا نصرانيا فجاء فبايع وأسلم وحدثني حديثا وافق الذي كنت أحدثكم عن مسيح الدجال حدثني أنه ركب في سفينة بحرية مع ثلاثين رجلا من لخم وجذام فلعب بهم الموج شهرا في البحر ثم أرفؤا إلى جزيرة في البحر حتى مغرب الشمس فجلسوا في أقرب السفينة فدخلوا الجزيرة فلقيتهم دابة أهلب كثير الشعر لا يدرون ما قبله من دبره من كثرة الشعر فقالوا ويلك ما أنت فقالت أنا الجساسة قالوا وما الجساسة قالت أيها القوم انطلقوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق قال لما سمت لنا رجلا فرقنا منها أن تكون شيطانة قال فانطلقنا سراعا حتى دخلنا الدير فإذا فيه أعظم إنسان رأيناه قط خلقا وأشده وثاقا مجموعة يداه إلى عنقه ما بين ركبتيه إلى كعبيه بالحديد قلنا ويلك ما أنت قال قد قدرتم على خبري فأخبروني ما أنتم قالوا نحن أناس من العرب ركبنا في سفينة بحرية فصادفنا البحر حين اغتلم فلعب بنا الموج شهرا ثم أرفأنا إلى جزيرتك هذه فجلسنا في أقربها فدخلنا الجزيرة فلقيتنا دابة أهلب كثير الشعر لا يدري ما قبله من دبره من كثرة الشعر فقلنا ويلك ما أنت فقالت أنا الجساسة قلنا وما الجساسة قالت اعمدوا إلى هذا الرجل في الدير فإنه إلى خبركم بالأشواق فأقبلنا إليك سراعا وفزعنا منها ولم نأمن أن تكون شيطانة فقال أخبروني عن نخل بيسان قلنا عن أي شأنها تستخبر قال أسألكم عن نخلها هل يثمر قلنا له نعم قال أما إنه يوشك أن لا تثمر قال أخبروني عن بحيرة الطبرية قلنا عن أي شأنها تستخبر قال هل فيها ماء قالوا هي كثيرة الماء قال أما إن ماءها يوشك أن يذهب قال أخبروني عن عين زغر قالوا عن أي شأنها تستخبر قال هل في العين ماء وهل يزرع أهلها بماء العين قلنا له نعم هي كثيرة الماء وأهلها يزرعون من مائها قال أخبروني عن نبي الأميين ما فعل قالوا قد خرج من مكة ونزل يثرب قال أقاتله العرب قلنا نعم قال كيف صنع بهم فأخبرناه أنه قد ظهر على من يليه من العرب وأطاعوه قال لهم قد كان ذلك قلنا نعم قال أما إن ذاك خير لهم أن يطيعوه وإني مخبركم عنى إني أنا المسيح وإني أوشك أن يؤذن لي في الخروج فأخرج فأسير في الأرض فلا أدع قرية إلا هبطتها في أربعين ليلة غير مكة وطيبة فهما محرمتان على كلتاهما كلما أردت أن أدخل واحدة أو واحدا منهما استقبلني ملك بيده السيف صلتا يصدني عنها وإن على كل نقب منها ملائكة يحرسونها قالت قال رسول الله صلى الله عليه وسلم وطعن بمخصرته في المنبر هذه طيبة هذه طيبة هذه طيبة يعني المدينة ألا هل كنت حدثتكم ذلك فقال الناس نعم فإنه أعجبني حديث تميم أنه وافق الذي كنت أحدثكم عنه وعن المدينة ومكة ألا أنه في بحر الشام أو بحر اليمن لا بل من قبل المشرق ما هو من قبل المشرق ما هو من قبل المشرق ما هو وأومأ بيده إلى المشرق قالت فحفظت هذا من رسول الله صلى الله عليه وسلم

*******************
دخلنا على فاطمة بنت قيس فأتحفتنا برطب يقال له رطب بن طاب وأسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فإذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي قالت فنودي في الناس إن الصلاة جامعة قالت فانطلقت فيمن أنطلق من الناس قالت فكنت في الصف المقدم من النساء وهو يلي المؤخر من الرجال قالت فسمعت النبي صلى الله عليه وسلم وهو على المنبر يخطب فقال إن بنى عم لتميم الداري ركبوا في البحر وساق الحديث وزاد فيه قالت فكأنما أنظر إلى النبي صلى الله عليه وسلم وأهوى بمخصرته إلى الأرض وقال هذه طيبة يعني المدينة

حدثنا يحيى بن حبيب الحارثي حدثنا خالد بن الحارث الهجيمي أبو عثمان حدثنا قرة حدثنا سيار أبو الحكم حدثنا الشعبي قال دخلنا على فاطمة بنت قيس فأتحفتنا برطب يقال له رطب بن طاب وأسقتنا سويق سلت فسألتها عن المطلقة ثلاثا أين تعتد قالت طلقني بعلي ثلاثا فإذن لي النبي صلى الله عليه وسلم أن أعتد في أهلي قالت فنودي في الناس إن الصلاة جامعة قالت فانطلقت فيمن أنطلق من الناس قالت فكنت في الصف المقدم من النساء وهو يلي المؤخر من الرجال قالت فسمعت النبي صلى الله عليه وسلم وهو على المنبر يخطب فقال إن بنى عم لتميم الداري ركبوا في البحر وساق الحديث وزاد فيه قالت فكأنما أنظر إلى النبي صلى الله عليه وسلم وأهوى بمخصرته إلى الأرض وقال هذه طيبة يعني المدينة

*******************
قدم على رسول الله صلى الله عليه وسلم تميم الداري فأخبر رسول الله صلى الله عليه وسلم أنه ركب البحر فتاهت به سفينته فسقط إلى جزيرة فخرج إليها يلتمس الماء فلقى إنسانا يجر شعره وأقتص الحديث وقال فيه ثم قال أما إنه لو قد أذن لي في الخروج قد وطئت البلاد كلها غير طيبة فأخرجه رسول الله صلى الله عليه وسلم إلى الناس فحدثهم قال هذه طيبة وذاك الدجال

وحدثنا الحسن بن علي الحلواني وأحمد بن عثمان النوفلي قالا حدثنا وهب بن جرير حدثنا أبي قال سمعت غيلان بن جرير يحدث عن الشعبي عن فاطمة بنت قيس قالت قدم على رسول الله صلى الله عليه وسلم تميم الداري فأخبر رسول الله صلى الله عليه وسلم أنه ركب البحر فتاهت به سفينته فسقط إلى جزيرة فخرج إليها يلتمس الماء فلقى إنسانا يجر شعره وأقتص الحديث وقال فيه ثم قال أما إنه لو قد أذن لي في الخروج قد وطئت البلاد كلها غير طيبة فأخرجه رسول الله صلى الله عليه وسلم إلى الناس فحدثهم قال هذه طيبة وذاك الدجال

*******************
أن رسول الله صلى الله عليه وسلم قعد على المنبر فقال أيها الناس حدثني تميم الداري أن أناسا من قومه كانوا في البحر في سفينة لهم فانكسرت بهم فركب بعضهم على لوح من ألواح السفينة فخرجوا إلى جزيرة في البحر وساق الحديث

حدثني أبو بكر بن إسحاق حدثنا يحيى بن بكير حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الشعبي عن فاطمة بنت قيس أن رسول الله صلى الله عليه وسلم قعد على المنبر فقال أيها الناس حدثني تميم الداري أن أناسا من قومه كانوا في البحر في سفينة لهم فانكسرت بهم فركب بعضهم على لوح من ألواح السفينة فخرجوا إلى جزيرة في البحر وساق الحديث

*******************
ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة وليس نقب من أنقابها إلا عليه الملائكة صافين تحرسها فينزل بالسبخة فترجف المدينة ثلاث رجفات يخرج إليه منها كل كافر ومنافق

حدثني علي بن حجر السعدي حدثنا الوليد بن مسلم حدثني أبو عمرو يعني الأوزاعي عن إسحاق بن عبد الله بن أبي طلحة حدثني أنس بن مالك قال قال رسول الله صلى الله عليه وسلم ليس من بلد إلا سيطؤه الدجال إلا مكة والمدينة وليس نقب من أنقابها إلا عليه الملائكة صافين تحرسها فينزل بالسبخة فترجف المدينة ثلاث رجفات يخرج إليه منها كل كافر ومنافق

*******************
فذكر نحوه غير أنه قال فيأتي سبخة الجرف فيضرب رواقه وقال فيخرج إليه كل منافق ومنافقة

وحدثناه أبو بكر بن أبي شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن إسحاق بن عبد الله بن أبي طلحة عن أنس أن رسول الله صلى الله عليه وسلم قال فذكر نحوه غير أنه قال فيأتي سبخة الجرف فيضرب رواقه وقال فيخرج إليه كل منافق ومنافقة

*******************مجلد في بقية من أحاديث الدجال

*******************
يتبع الدجال من يهود أصبهان سبعون ألفا عليهم الطيالسة

حدثنا منصور بن أبي مزاحم حدثنا يحيى بن حمزة عن الأوزاعي عن إسحاق بن عبد الله عن عمه أنس بن مالك أن رسول الله صلى الله عليه وسلم قال يتبع الدجال من يهود أصبهان سبعون ألفا عليهم الطيالسة

*******************
ليفرن الناس من الدجال في الجبال قالت أم شريك يا رسول الله فأين العرب يومئذ قال هم قليل

حدثني هارون بن عبد الله حدثنا حجاج بن محمد قال قال بن جريج حدثني أبو الزبير أنه سمع جابر بن عبد الله يقول أخبرتني أم شريك أنها سمعت النبي صلى الله عليه وسلم يقول ليفرن الناس من الدجال في الجبال قالت أم شريك يا رسول الله فأين العرب يومئذ قال هم قليل

*******************
بهذا الإسناد

وحدثناه محمد بن بشار وعبد بن حميد قالا حدثنا أبو عاصم عن بن جريج بهذا الإسناد

*******************
ما بين خلق آدم إلى قيام الساعة خلق أكبر من الدجال

حدثني زهير بن حرب حدثنا أحمد بن إسحاق الحضرمي حدثنا عبد العزيز يعني بن المختار حدثنا أيوب عن حميد بن هلال عن رهط منهم أبو الدهماء وأبو قتادة قالوا كنا نمر على هشام بن عامر نأتي عمران بن حصين فقال ذات يوم إنكم لتجاوزوني إلى رجال ما كانوا بأحضر لرسول الله صلى الله عليه وسلم مني ولا أعلم بحديثه مني سمعت رسول الله صلى الله عليه وسلم يقول ما بين خلق آدم إلى قيام الساعة خلق أكبر من الدجال

*******************
ثلاثة رهط من قومه فيهم أبو قتادة قالوا كنا نمر على هشام بن عامر إلى عمران بن حصين بمثل حديث عبد العزيز بن مختار غير أنه قال أمر أكبر من الدجال

وحدثني محمد بن حاتم حدثنا عبد الله بن جعفر الرقي حدثنا عبيد الله بن عمرو عن أيوب عن حميد بن هلال عن ثلاثة رهط من قومه فيهم أبو قتادة قالوا كنا نمر على هشام بن عامر إلى عمران بن حصين بمثل حديث عبد العزيز بن مختار غير أنه قال أمر أكبر من الدجال

*******************
بادروا بالأعمال ستا طلوع الشمس من مغربها أو الدخان أو الدجال أو الدابة أو خاصة أحدكم أو أمر العامة

حدثنا يحيى بن أيوب وقتيبة بن سعيد وابن حجر قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال بادروا بالأعمال ستا طلوع الشمس من مغربها أو الدخان أو الدجال أو الدابة أو خاصة أحدكم أو أمر العامة

*******************
بادروا بالأعمال ستا الدجال والدخان ودابة الأرض وطلوع الشمس من مغربها وأمر العامة وخويصة أحدكم

حدثنا أمية بن بسطام العيشي حدثنا يزيد بن زريع حدثنا شعبة عن قتادة عن الحسن عن زياد بن رياح عن أبي هريرة عن النبي صلى الله عليه وسلم قال بادروا بالأعمال ستا الدجال والدخان ودابة الأرض وطلوع الشمس من مغربها وأمر العامة وخويصة أحدكم

*******************
بهذا الإسناد مثله

وحدثناه زهير بن حرب ومحمد بن المثنى قالا حدثنا عبد الصمد بن عبد الوارث حدثنا همام عن قتادة بهذا الإسناد مثله

*******************مجلد فضل العبادة في الهرج

*******************
العبادة في الهرج كهجرة إلي

حدثنا يحيى بن يحيى أخبرنا حماد بن زيد عن معلى بن زياد عن معاوية بن قرة عن معقل بن يسار أن رسول الله صلى الله عليه وسلم ح وحدثناه قتيبة بن سعيد حدثنا حماد عن المعلى بن زياد رده إلى معاوية بن قرة رده إلى معقل بن يسار رده إلى النبي صلى الله عليه وسلم قال العبادة في الهرج كهجرة إلي

*******************
بهذا الإسناد نحوه

وحدثنيه أبو كامل حدثنا حماد بهذا الإسناد نحوه

*******************مجلد قرب الساعة

*******************
لا تقوم الساعة إلا على شرار الناس

حدثنا زهير بن حرب حدثنا عبد الرحمن يعني بن مهدي حدثنا شعبة عن علي بن الأقمر عن أبي الأحوص عن عبد الله عن النبي صلى الله عليه وسلم قال لا تقوم الساعة إلا على شرار الناس

*******************
بعثت أنا والساعة هكذا

حدثنا سعيد بن منصور حدثنا يعقوب بن عبد الرحمن وعبد العزيز بن أبي حازم عن أبي حازم عن سهل بن سعد قال قال رسول الله صلى الله عليه وسلم ح وحدثنا قتيبة بن سعيد واللفظ له حدثنا يعقوب عن أبي حازم أنه سمع سهلا يقول سمعت النبي صلى الله عليه وسلم يشير بإصبعه التي تلي الإبهام والوسطى وهو يقول بعثت أنا والساعة هكذا

*******************
بعثت أنا والساعة كهاتين قال شعبة وسمعت قتادة يقول في قصصه كفضل إحداهما على الأخرى فلا أدرى أذكره عن أنس أو قاله قتادة

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة قال سمعت قتادة حدثنا أنس بن مالك قال قال رسول الله صلى الله عليه وسلم بعثت أنا والساعة كهاتين قال شعبة وسمعت قتادة يقول في قصصه كفضل إحداهما على الأخرى فلا أدرى أذكره عن أنس أو قاله قتادة

*******************
بعثت أنا والساعة هكذا وقرن شعبة بين إصبعيه المسبحة والوسطى يحكيه

وحدثنا يحيى بن حبيب الحارثي حدثنا خالد يعني بن الحارث حدثنا شعبة قال سمعت قتادة وأبا التياح يحدثان أنهما سمعا أنسا يحدث أن رسول الله صلى الله عليه وسلم قال بعثت أنا والساعة هكذا وقرن شعبة بين إصبعيه المسبحة والوسطى يحكيه

*******************
بهذا

وحدثنا عبيد الله بن معاذ حدثنا أبي ح وحدثنا محمد بن الوليد حدثنا محمد بن جعفر قالا حدثنا شعبة عن أبي التياح عن أنس عن النبي صلى الله عليه وسلم بهذا

*******************
بمثل حديثهم

وحدثناه محمد بن بشار حدثنا بن أبي عدي عن شعبة عن حمزة يعني الضبي وأبي التياح عن أنس عن النبي صلى الله عليه وسلم بمثل حديثهم

*******************
بعثت أنا والساعة كهاتين قال وضم السبابة والوسطى

وحدثنا أبو غسان المسمعي حدثنا معتمر عن أبيه عن معبد عن أنس قال قال رسول الله صلى الله عليه وسلم بعثت أنا والساعة كهاتين قال وضم السبابة والوسطى

*******************
كان الأعراب إذا قدموا على رسول الله صلى الله عليه وسلم سألوه عن الساعة متى الساعة فنظر إلى أحدث إنسان منهم فقال إن يعش هذا لم يدركه الهرم قامت عليكم ساعتكم

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت كان الأعراب إذا قدموا على رسول الله صلى الله عليه وسلم سألوه عن الساعة متى الساعة فنظر إلى أحدث إنسان منهم فقال إن يعش هذا لم يدركه الهرم قامت عليكم ساعتكم

*******************
إن يعش هذا الغلام فعسى أن لا يدركه الهرم حتى تقوم الساعة

وحدثنا أبو بكر بن أبي شيبة حدثنا يونس بن محمد عن حماد بن سلمة عن ثابت عن أنس أن رجلا سأل رسول الله صلى الله عليه وسلم متى تقوم الساعة وعنده غلام من الأنصار يقال له محمد فقال رسول الله صلى الله عليه وسلم إن يعش هذا الغلام فعسى أن لا يدركه الهرم حتى تقوم الساعة

*******************
أن رجلا سأل النبي صلى الله عليه وسلم قال متى تقوم الساعة قال فسكت رسول الله صلى الله عليه وسلم هنيهة ثم نظر إلى غلام بين يديه من أزد شنوءة فقال ان عمر هذا لم يدركه الهرم حتى تقوم الساعة قال قال أنس ذاك الغلام من أترابي يومئذ

وحدثني حجاج بن الشاعر حدثنا سليمان بن حرب حدثنا حماد يعنى بن زيد حدثنا معبد بن هلال العنزي عن أنس بن مالك أن رجلا سأل النبي صلى الله عليه وسلم قال متى تقوم الساعة قال فسكت رسول الله صلى الله عليه وسلم هنيهة ثم نظر إلى غلام بين يديه من أزد شنوءة فقال ان عمر هذا لم يدركه الهرم حتى تقوم الساعة قال قال أنس ذاك الغلام من أترابي يومئذ

*******************
إن يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة

حدثنا هارون بن عبد الله حدثنا عفان بن مسلم حدثنا همام حدثنا قتادة عن أنس قال مر غلام للمغيرة بن شعبة وكان من أقراني فقال النبي صلى الله عليه وسلم إن يؤخر هذا فلن يدركه الهرم حتى تقوم الساعة

*******************
تقوم الساعة والرجل يحلب اللقحة فما يصل الإناء إلى فيه حتى تقوم والرجلان يتبايعان الثوب فما يتبايعانه حتى تقوم والرجل يلط في حوضه فما يصدر حتى تقوم

حدثني زهير بن حرب حدثنا سفيان بن عيينة عن أبي الزناد عن الأعرج عن أبي هريرة يبلغ به النبي صلى الله عليه وسلم قال تقوم الساعة والرجل يحلب اللقحة فما يصل الإناء إلى فيه حتى تقوم والرجلان يتبايعان الثوب فما يتبايعانه حتى تقوم والرجل يلط في حوضه فما يصدر حتى تقوم

*******************مجلد ما بين النفختين

*******************
ما بين النفختين أربعون قالوا يا أبا هريرة أربعون يوما قال أبيت قالوا أربعون شهرا قال أبيت قالوا أربعون سنة قال أبيت ثم ينزل الله من السماء ماء فينبتون كما ينبت البقل قال وليس من الإنسان شيء إلا يبلى إلا عظما واحدا وهو عجب الذنب ومنه يركب الخلق يوم القيامة

حدثنا أبو كريب محمد بن العلاء حدثنا أبو معاوية عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما بين النفختين أربعون قالوا يا أبا هريرة أربعون يوما قال أبيت قالوا أربعون شهرا قال أبيت قالوا أربعون سنة قال أبيت ثم ينزل الله من السماء ماء فينبتون كما ينبت البقل قال وليس من الإنسان شيء إلا يبلى إلا عظما واحدا وهو عجب الذنب ومنه يركب الخلق يوم القيامة

*******************
كل بن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب

وحدثنا قتيبة بن سعيد حدثنا المغيرة يعني الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال كل بن آدم يأكله التراب إلا عجب الذنب منه خلق وفيه يركب

*******************
إن في الإنسان عظما لا تأكله الأرض أبدا فيه يركب يوم القيامة قالوا أي عظم هو يا رسول الله قال عجب الذنب

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم إن في الإنسان عظما لا تأكله الأرض أبدا فيه يركب يوم القيامة قالوا أي عظم هو يا رسول الله قال عجب الذنب


كتاب الزهد والرقائق
*******************مجلد الزهد والرقائق
*******************
الدنيا سجن المؤمن وجنة الكافر

حدثنا قتيبة بن سعيد حدثنا عبد العزيز يعني الدراوردي عن العلاء عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الدنيا سجن المؤمن وجنة الكافر

*******************
أن رسول الله صلى الله عليه وسلم مر بالسوق داخلا من بعض العالية والناس كنفته فمر بجدي أسك ميت فتناوله فأخذ بأذنه ثم قال أيكم يحب أن هذا له بدرهم فقالوا ما نحب أنه لنا بشيء وما نصنع به قال أتحبون أنه لكم قالوا والله لو كان حيا كان عيبا فيه لأنه أسك فكيف وهو ميت فقال فوالله للدنيا أهون على الله من هذا عليكم

حدثنا عبد الله بن مسلمة بن قعنب حدثنا سليمان يعني بن بلال عن جعفر عن أبيه عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم مر بالسوق داخلا من بعض العالية والناس كنفته فمر بجدي أسك ميت فتناوله فأخذ بأذنه ثم قال أيكم يحب أن هذا له بدرهم فقالوا ما نحب أنه لنا بشيء وما نصنع به قال أتحبون أنه لكم قالوا والله لو كان حيا كان عيبا فيه لأنه أسك فكيف وهو ميت فقال فوالله للدنيا أهون على الله من هذا عليكم

*******************
بمثله غير أن في حديث الثقفي فلو كان حيا كان هذا السكك به عيبا

حدثني محمد بن المثنى العنزي وإبراهيم بن محمد بن عرعرة السامي قالا حدثنا عبد الوهاب يعنيان الثقفي عن جعفر عن أبيه عن جابر عن النبي صلى الله عليه وسلم بمثله غير أن في حديث الثقفي فلو كان حيا كان هذا السكك به عيبا

*******************
أتيت النبي صلى الله عليه وسلم وهو يقرأ ألهاكم التكاثر قال يقول بن آدم مالي مالي قال وهل لك يا بن آدم من مالك إلا ما أكلت فأفنيت أو لبست فأبليت أو تصدقت فأمضيت

حدثنا هداب بن خالد حدثنا همام حدثنا قتادة عن مطرف عن أبيه قال أتيت النبي صلى الله عليه وسلم وهو يقرأ ألهاكم التكاثر قال يقول بن آدم مالي مالي قال وهل لك يا بن آدم من مالك إلا ما أكلت فأفنيت أو لبست فأبليت أو تصدقت فأمضيت

*******************
فذكر بمثل حديث همام

حدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة وقالا جميعا حدثنا بن أبي عدي عن سعيد ح وحدثنا بن المثنى حدثنا معاذ بن هشام حدثنا أبي كلهم عن قتادة عن مطرف عن أبيه قال انتهيت إلى النبي صلى الله عليه وسلم فذكر بمثل حديث همام

*******************
يقول العبد مالي مالي إنما له من ماله ثلاث ما أكل فأفنى أو لبس فأبلى أو أعطى فاقتنى وما سوى ذلك فهو ذاهب وتاركه للناس

حدثني سويد بن سعيد حدثني حفص بن ميسرة عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال يقول العبد مالي مالي إنما له من ماله ثلاث ما أكل فأفنى أو لبس فأبلى أو أعطى فاقتنى وما سوى ذلك فهو ذاهب وتاركه للناس

*******************
بهذا الإسناد مثله

وحدثنيه أبو بكر بن إسحاق أخبرنا بن أبي مريم أخبرنا محمد بن جعفر أخبرني العلاء بن عبد الرحمن بهذا الإسناد مثله

*******************
يتبع الميت ثلاثة فيرجع اثنان ويبقى واحد يتبعه أهله وماله وعمله فيرجع أهله وماله ويبقى عمله

حدثنا يحيى بن يحيى التميمي وزهير بن حرب كلاهما عن بن عيينة قال يحيى أخبرنا سفيان بن عيينة عن عبد الله بن أبي بكر قال سمعت أنس بن مالك يقول قال رسول الله صلى الله عليه وسلم يتبع الميت ثلاثة فيرجع اثنان ويبقى واحد يتبعه أهله وماله وعمله فيرجع أهله وماله ويبقى عمله

*******************
أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول الله صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي فقدم أبو عبيدة بمال من البحرين فسمعت الأنصار بقدوم أبي عبيدة فوافوا صلاة الفجر مع رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم انصرف فتعرضوا له فتبسم رسول الله صلى الله عليه وسلم حين رآهم ثم قال أظنكم سمعتم أن أبا عبيدة قدم بشيء من البحرين فقالوا أجل يا رسول الله قال فأبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكني أخشى عليكم أن تبسط الدنيا عليكم كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها وتهلككم كما أهلكتهم

حدثني حرملة بن يحيى بن عبد الله يعني بن حرملة بن عمران التجيبي أخبرنا بن وهب أخبرني يونس عن بن شهاب عن عروة بن الزبير أن المسور بن مخرمة أخبره أن عمرو بن عوف وهو حليف بنى عامر بن لؤي وكان شهد بدرا مع رسول الله صلى الله عليه وسلم أخبره أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول الله صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي فقدم أبو عبيدة بمال من البحرين فسمعت الأنصار بقدوم أبي عبيدة فوافوا صلاة الفجر مع رسول الله صلى الله عليه وسلم فلما صلى رسول الله صلى الله عليه وسلم انصرف فتعرضوا له فتبسم رسول الله صلى الله عليه وسلم حين رآهم ثم قال أظنكم سمعتم أن أبا عبيدة قدم بشيء من البحرين فقالوا أجل يا رسول الله قال فأبشروا وأملوا ما يسركم فوالله ما الفقر أخشى عليكم ولكني أخشى عليكم أن تبسط الدنيا عليكم كما بسطت على من كان قبلكم فتنافسوها كما تنافسوها وتهلككم كما أهلكتهم

*******************
بإسناد يونس ومثل حديثه غير أن في حديث صالح وتلهيكم كما ألهتهم

حدثنا الحسن بن علي الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح ح وحدثنا عبد الله بن عبد الرحمن الدارمي أخبرنا أبو اليمان أخبرنا شعيب كلاهما عن الزهري بإسناد يونس ومثل حديثه غير أن في حديث صالح وتلهيكم كما ألهتهم

*******************
عن رسول الله صلى الله عليه وسلم أنه قال إذا فتحت عليكم فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض

حدثنا عمرو بن سواد العامري أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث أن بكر بن سوادة حدثه أن يزيد بن رباح هو أبو فراس مولى عبد الله بن عمرو بن العاص حدثه عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وسلم أنه قال إذا فتحت عليكم فارس والروم أي قوم أنتم قال عبد الرحمن بن عوف نقول كما أمرنا الله قال رسول الله صلى الله عليه وسلم أو غير ذلك تتنافسون ثم تتحاسدون ثم تتدابرون ثم تتباغضون أو نحو ذلك ثم تنطلقون في مساكين المهاجرين فتجعلون بعضهم على رقاب بعض

*******************
إذا نظر أحدكم إلى من فضل عليه في المال والخلق فلينظر إلى من هو أسفل منه ممن فضل عليه

حدثنا يحيى بن يحيى وقتيبة بن سعيد قال قتيبة حدثنا وقال يحيى أخبرنا المغيرة بن عبد الرحمن الحزامي عن أبي الزناد عن الأعرج عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا نظر أحدكم إلى من فضل عليه في المال والخلق فلينظر إلى من هو أسفل منه ممن فضل عليه

*******************
بمثل حديث أبي الزناد سواء

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه عن أبي هريرة عن النبي صلى الله عليه وسلم بمثل حديث أبي الزناد سواء

*******************
انظروا إلى من أسفل منكم ولا تنظروا إلى من هو فوقكم فهو أجدر أن لا تزدروا نعمة الله قال أبو معاوية عليكم

وحدثني زهير بن حرب حدثنا جرير ح وحدثنا أبو كريب حدثنا أبو معاوية ح وحدثنا أبو بكر بن أبي شيبة واللفظ له حدثنا أبو معاوية ووكيع عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم انظروا إلى من أسفل منكم ولا تنظروا إلى من هو فوقكم فهو أجدر أن لا تزدروا نعمة الله قال أبو معاوية عليكم

*******************
إن ثلاثة في بنى إسرائيل أبرص وأقرع وأعمى فأراد الله أن يبتليهم فبعث إليهم ملكا فأتى الأبرص فقال أي شيء أحب إليك قال لون حسن وجلد حسن ويذهب عني الذي قد قذرني الناس قال فمسحه فذهب عنه قذره وأعطى لونا حسنا وجلدا حسنا قال فأي المال أحب إليك قال الإبل أو قال البقر شك إسحاق إلا أن الأبرص أو الأقرع قال أحدهما الإبل وقال الآخر البقر قال فأعطى ناقة عشراء فقال بارك الله لك فيها قال فأتى الأقرع فقال أي شيء أحب إليك قال شعر حسن ويذهب عني هذا الذي قذرني الناس قال فمسحه فذهب عنه وأعطى شعرا حسنا قال فأي المال أحب إليك قال البقر فأعطى بقرة حاملا فقال بارك الله لك فيها قال فأتى الأعمى فقال أي شيء أحب إليك قال أن يرد الله إلي بصري فأبصر به الناس قال فمسحه فرد الله إليه بصره قال فأي المال أحب إليك قال الغنم فأعطى شاة والدا فأنتج هذان وولد هذا قال فكان لهذا واد من الإبل ولهذا واد من البقر ولهذا واد من الغنم قال ثم إنه أتى الأبرص في صورته وهيئته فقال رجل مسكين قد انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي أعطاك اللون الحسن والجلد الحسن والمال بعيرا أتبلغ عليه في سفري فقال الحقوق كثيرة فقال له كأني أعرفك ألم تكن أبرص يقذرك الناس فقيرا فأعطاك الله فقال إنما ورثت هذا المال كابرا عن كابر فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأقرع في صورته فقال له مثل ما قال لهذا ورد عليه مثل ما رد على هذا فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأعمى في صورته وهيئته فقال رجل مسكين وابن سبيل انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي رد عليك بصرك شاة أتبلغ بها في سفري فقال قد كنت أعمى فرد الله إلي بصري فخذ ما شئت ودع ما شئت فوالله لا أجهدك اليوم شيئا أخذته لله فقال أمسك مالك فإنما ابتليتم فقد رضى عنك وسخط على صاحبيك

حدثنا شيبان بن فروخ حدثنا همام حدثنا إسحاق بن عبد الله بن أبي طلحة حدثني عبد الرحمن بن أبي عمرة أن أبا هريرة حدثه أنه سمع النبي صلى الله عليه وسلم يقول إن ثلاثة في بنى إسرائيل أبرص وأقرع وأعمى فأراد الله أن يبتليهم فبعث إليهم ملكا فأتى الأبرص فقال أي شيء أحب إليك قال لون حسن وجلد حسن ويذهب عني الذي قد قذرني الناس قال فمسحه فذهب عنه قذره وأعطى لونا حسنا وجلدا حسنا قال فأي المال أحب إليك قال الإبل أو قال البقر شك إسحاق إلا أن الأبرص أو الأقرع قال أحدهما الإبل وقال الآخر البقر قال فأعطى ناقة عشراء فقال بارك الله لك فيها قال فأتى الأقرع فقال أي شيء أحب إليك قال شعر حسن ويذهب عني هذا الذي قذرني الناس قال فمسحه فذهب عنه وأعطى شعرا حسنا قال فأي المال أحب إليك قال البقر فأعطى بقرة حاملا فقال بارك الله لك فيها قال فأتى الأعمى فقال أي شيء أحب إليك قال أن يرد الله إلي بصري فأبصر به الناس قال فمسحه فرد الله إليه بصره قال فأي المال أحب إليك قال الغنم فأعطى شاة والدا فأنتج هذان وولد هذا قال فكان لهذا واد من الإبل ولهذا واد من البقر ولهذا واد من الغنم قال ثم إنه أتى الأبرص في صورته وهيئته فقال رجل مسكين قد انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي أعطاك اللون الحسن والجلد الحسن والمال بعيرا أتبلغ عليه في سفري فقال الحقوق كثيرة فقال له كأني أعرفك ألم تكن أبرص يقذرك الناس فقيرا فأعطاك الله فقال إنما ورثت هذا المال كابرا عن كابر فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأقرع في صورته فقال له مثل ما قال لهذا ورد عليه مثل ما رد على هذا فقال إن كنت كاذبا فصيرك الله إلى ما كنت قال وأتى الأعمى في صورته وهيئته فقال رجل مسكين وابن سبيل انقطعت بي الحبال في سفري فلا بلاغ لي اليوم إلا بالله ثم بك أسألك بالذي رد عليك بصرك شاة أتبلغ بها في سفري فقال قد كنت أعمى فرد الله إلي بصري فخذ ما شئت ودع ما شئت فوالله لا أجهدك اليوم شيئا أخذته لله فقال أمسك مالك فإنما ابتليتم فقد رضى عنك وسخط على صاحبيك

*******************
كان سعد بن أبي وقاص في إبله فجاءه ابنه عمر فلما رآه سعد قال أعوذ بالله من شر هذا الراكب فنزل فقال له أنزلت في إبلك وغنمك وتركت الناس يتنازعون الملك بينهم فضرب سعد في صدره فقال أسكت سمعت رسول الله صلى الله عليه وسلم يقول إن الله يحب العبد التقي الغني الخفي

حدثنا إسحاق بن إبراهيم وعباس بن عبد العظيم واللفظ لإسحاق قال عباس حدثنا وقال إسحاق أخبرنا أبو بكر الحنفي حدثنا بكير بن مسمار حدثني عامر بن سعد قال كان سعد بن أبي وقاص في إبله فجاءه ابنه عمر فلما رآه سعد قال أعوذ بالله من شر هذا الراكب فنزل فقال له أنزلت في إبلك وغنمك وتركت الناس يتنازعون الملك بينهم فضرب سعد في صدره فقال أسكت سمعت رسول الله صلى الله عليه وسلم يقول إن الله يحب العبد التقي الغني الخفي

*******************
سمعت سعد بن أبي وقاص يقول والله إني لأول رجل من العرب رمى بسهم في سبيل الله ولقد كنا نغزو مع رسول الله صلى الله عليه وسلم ما لنا طعام نأكله إلا ورق الحبلة وهذا السمر حتى إن أحدنا ليضع كما تضع الشاة ثم أصبحت بنو أسد تعزرني على الدين لقد خبت إذا وضل عملي ولم يقل بن نمير إذا

حدثنا يحيى بن حبيب الحارثي حدثنا المعتمر قال سمعت إسماعيل عن قيس عن سعد ح وحدثنا محمد بن عبد الله بن نمير حدثنا أبي وابن بشر قالا حدثنا إسماعيل عن قيس قال سمعت سعد بن أبي وقاص يقول والله إني لأول رجل من العرب رمى بسهم في سبيل الله ولقد كنا نغزو مع رسول الله صلى الله عليه وسلم ما لنا طعام نأكله إلا ورق الحبلة وهذا السمر حتى إن أحدنا ليضع كما تضع الشاة ثم أصبحت بنو أسد تعزرني على الدين لقد خبت إذا وضل عملي ولم يقل بن نمير إذا

*******************
بهذا الإسناد وقال حتى إن كان أحدنا ليضع كما تضع العنز ما يخلطه بشيء

وحدثناه يحيى بن يحيى أخبرنا وكيع عن إسماعيل بن أبي خالد بهذا الإسناد وقال حتى إن كان أحدنا ليضع كما تضع العنز ما يخلطه بشيء

*******************
خطبنا عتبة بن غزوان فحمد الله وأثنى عليه ثم قال أما بعد فإن الدنيا قد آذنت بصرم وولت حذاء ولم يبق منها إلا صبابة كصبابة الإناء يتصابها صاحبها وإنكم منتقلون منها إلى دار لا زوال لها فانتقلوا بخير ما بحضرتكم فإنه قد ذكر لنا أن الحجر يلقى من شفة جهنم فيهوى فيها سبعين عاما لا يدرك لها قعرا ووالله لتملأن أفعجبتم ولقد ذكر لنا أن ما بين مصراعين من مصاريع الجنة مسيرة أربعين سنة وليأتين عليها يوم وهو كظيظ من الزحام ولقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما لنا طعام إلا ورق الشجر حتى قرحت أشداقنا فالتقت بردة فشققتها بيني وبين سعد بن مالك فاتزرت بنصفها واتزر سعد بنصفها فما أصبح اليوم منا أحد إلا أصبح أميرا على مصر من الأمصار وإني أعوذ بالله أن أكون في نفسي عظيما وعند الله صغيرا وإنها لم تكن نبوة قط إلا تناسخت حتى يكون آخر عاقبتها ملكا فستخبرون وتجربون الأمراء بعدنا

حدثنا شيبان بن فروخ حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن خالد بن عمير العدوي قال خطبنا عتبة بن غزوان فحمد الله وأثنى عليه ثم قال أما بعد فإن الدنيا قد آذنت بصرم وولت حذاء ولم يبق منها إلا صبابة كصبابة الإناء يتصابها صاحبها وإنكم منتقلون منها إلى دار لا زوال لها فانتقلوا بخير ما بحضرتكم فإنه قد ذكر لنا أن الحجر يلقى من شفة جهنم فيهوى فيها سبعين عاما لا يدرك لها قعرا ووالله لتملأن أفعجبتم ولقد ذكر لنا أن ما بين مصراعين من مصاريع الجنة مسيرة أربعين سنة وليأتين عليها يوم وهو كظيظ من الزحام ولقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما لنا طعام إلا ورق الشجر حتى قرحت أشداقنا فالتقت بردة فشققتها بيني وبين سعد بن مالك فاتزرت بنصفها واتزر سعد بنصفها فما أصبح اليوم منا أحد إلا أصبح أميرا على مصر من الأمصار وإني أعوذ بالله أن أكون في نفسي عظيما وعند الله صغيرا وإنها لم تكن نبوة قط إلا تناسخت حتى يكون آخر عاقبتها ملكا فستخبرون وتجربون الأمراء بعدنا

*******************
نحو حديث شيبان

وحدثني إسحاق بن عمر بن سليط حدثنا سليمان بن المغيرة حدثنا حميد بن هلال عن خالد بن عمير وقد أدرك الجاهلية قال خطب عتبة بن غزوان وكان أميرا على البصرة فذكر نحو حديث شيبان

*******************
لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما طعامنا إلا ورق الحبلة حتى قرحت أشداقنا

وحدثنا أبو كريب محمد بن العلاء حدثنا وكيع عن قرة بن خالد عن حميد بن هلال عن خالد بن عمير قال سمعت عتبة بن غزوان يقول لقد رأيتني سابع سبعة مع رسول الله صلى الله عليه وسلم ما طعامنا إلا ورق الحبلة حتى قرحت أشداقنا

*******************
يا رسول الله هل نرى ربنا يوم القيامة قال هل تضارون في رؤية الشمس في الظهيرة ليست في سحابة قالوا لا قال فهل تضارون في رؤية القمر ليلة البدر ليس في سحابة قالوا لا قال فوالذي نفسي بيده لا تضارون في رؤية ربكم إلا كما تضارون في رؤية أحدهما قال فيلقى العبد فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى قال فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثاني فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى أي رب فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسلك وصليت وصمت وتصدقت ويثنى بخير ما استطاع فيقول ههنا إذا قال ثم يقال له الآن نبعث شاهدنا عليك ويتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه أنطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه

حدثنا محمد بن أبي عمر حدثنا سفيان عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قالوا يا رسول الله هل نرى ربنا يوم القيامة قال هل تضارون في رؤية الشمس في الظهيرة ليست في سحابة قالوا لا قال فهل تضارون في رؤية القمر ليلة البدر ليس في سحابة قالوا لا قال فوالذي نفسي بيده لا تضارون في رؤية ربكم إلا كما تضارون في رؤية أحدهما قال فيلقى العبد فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى قال فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثاني فيقول أي فل ألم أكرمك وأسودك وأزوجك وأسخر لك الخيل والإبل وأذرك ترأس وتربع فيقول بلى أي رب فيقول أفظننت أنك ملاقي فيقول لا فيقول فإني أنساك كما نسيتني ثم يلقى الثالث فيقول له مثل ذلك فيقول يا رب آمنت بك وبكتابك وبرسلك وصليت وصمت وتصدقت ويثنى بخير ما استطاع فيقول ههنا إذا قال ثم يقال له الآن نبعث شاهدنا عليك ويتفكر في نفسه من ذا الذي يشهد علي فيختم على فيه ويقال لفخذه ولحمه وعظامه أنطقي فتنطق فخذه ولحمه وعظامه بعمله وذلك ليعذر من نفسه وذلك المنافق وذلك الذي يسخط الله عليه

*******************
كنا عند رسول الله صلى الله عليه وسلم فضحك فقال هل تدرون مم أضحك قال قلنا الله ورسوله أعلم قال من مخاطبة العبد ربه يقول يا رب ألم تجرني من الظلم قال يقول بلى قال فيقول فأني لا أجيز على نفسي إلا شاهدا مني قال فيقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال فيختم على فيه فيقال لأركانه انطقي قال فتنطق بأعماله قال ثم يخلى بينه وبين الكلام قال فيقول بعدا لكن وسحقا فعنكن كنت أناضل

حدثنا أبو بكر بن النضر بن أبي النضر حدثني أبو النضر هاشم بن القاسم حدثنا عبيد الله الأشجعي عن سفيان الثوري عن عبيد المكتب عن فضيل عن الشعبي عن أنس بن مالك قال كنا عند رسول الله صلى الله عليه وسلم فضحك فقال هل تدرون مم أضحك قال قلنا الله ورسوله أعلم قال من مخاطبة العبد ربه يقول يا رب ألم تجرني من الظلم قال يقول بلى قال فيقول فأني لا أجيز على نفسي إلا شاهدا مني قال فيقول كفى بنفسك اليوم عليك شهيدا وبالكرام الكاتبين شهودا قال فيختم على فيه فيقال لأركانه انطقي قال فتنطق بأعماله قال ثم يخلى بينه وبين الكلام قال فيقول بعدا لكن وسحقا فعنكن كنت أناضل

*******************
اللهم اجعل رزق آل محمد قوتا

حدثني زهير بن حرب حدثنا محمد بن فضيل عن أبيه عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا

*******************
اللهم أجعل رزق آل محمد قوتا وفي رواية عمرو اللهم أرزق

وحدثنا أبو بكر بن أبي شيبة وعمرو الناقد وزهير بن حرب وأبو كريب قالوا حدثنا وكيع حدثنا الأعمش عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم أجعل رزق آل محمد قوتا وفي رواية عمرو اللهم أرزق

*******************
ذكر عن عمارة بن القعقاع بهذا الإسناد وقال كفافا

وحدثناه أبو سعيد الأشج حدثنا أبو أسامة قال سمعت الأعمش ذكر عن عمارة بن القعقاع بهذا الإسناد وقال كفافا

*******************
ما شبع آل محمد صلى الله عليه وسلم منذ قدم المدينة من طعام بر ثلاث ليال تباعا حتى قبض

حدثنا زهير بن حرب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال زهير حدثنا جرير عن منصور عن إبراهيم عن الأسود عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم منذ قدم المدينة من طعام بر ثلاث ليال تباعا حتى قبض

*******************
ما شبع رسول الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز بر حتى مضى لسبيله

حدثنا أبو بكر بن أبي شيبة وأبو كريب وإسحاق بن إبراهيم قال إسحاق أخبرنا وقال الآخران حدثنا أبو معاوية عن الأعمش عن إبراهيم عن الأسود عن عائشة قالت ما شبع رسول الله صلى الله عليه وسلم ثلاثة أيام تباعا من خبز بر حتى مضى لسبيله

*******************
ما شبع آل محمد صلى الله عليه وسلم من خبز شعير يومين متتابعين حتى قبض رسول الله صلى الله عليه وسلم

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن أبي إسحاق قال سمعت عبد الرحمن بن يزيد يحدث عن الأسود عن عائشة أنها قالت ما شبع آل محمد صلى الله عليه وسلم من خبز شعير يومين متتابعين حتى قبض رسول الله صلى الله عليه وسلم

*******************
ما شبع آل محمد صلى الله عليه وسلم من خبز بر فوق ثلاث

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن عبد الرحمن بن عابس عن أبيه عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم من خبز بر فوق ثلاث

*******************
ما شبع آل محمد صلى الله عليه وسلم من خبز البر ثلاثا حتى مضى لسبيله

حدثنا أبو بكر بن أبي شيبة حدثنا حفص بن غياث عن هشام بن عروة عن أبيه قال قالت عائشة ما شبع آل محمد صلى الله عليه وسلم من خبز البر ثلاثا حتى مضى لسبيله

*******************
ما شبع آل محمد صلى الله عليه وسلم يومين من خبز بر إلا وأحدهما تمر

حدثنا أبو كريب حدثنا وكيع عن مسعر عن هلال بن حميد عن عروة عن عائشة قالت ما شبع آل محمد صلى الله عليه وسلم يومين من خبز بر إلا وأحدهما تمر

*******************
إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نستوقد بنار إن هو إلا التمر والماء

حدثنا عمرو الناقد حدثنا عبدة بن سليمان قال ويحيى بن يمان حدثنا عن هشام بن عروة عن أبيه عن عائشة قالت إن كنا آل محمد صلى الله عليه وسلم لنمكث شهرا ما نستوقد بنار إن هو إلا التمر والماء

*******************
بهذا الإسناد إن كنا لنمكث ولم يذكر آل محمد وزاد أبو كريب في حديثه عن بن نمير إلا أن يأتينا اللحيم

وحدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة وابن نمير عن هشام بن عروة بهذا الإسناد إن كنا لنمكث ولم يذكر آل محمد وزاد أبو كريب في حديثه عن بن نمير إلا أن يأتينا اللحيم

*******************
توفي رسول الله صلى الله عليه وسلم وما في رفي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال على فكلته ففني

حدثنا أبو كريب محمد بن العلاء بن كريب حدثنا أبو أسامة عن هشام عن أبيه عن عائشة قالت توفي رسول الله صلى الله عليه وسلم وما في رفي من شيء يأكله ذو كبد إلا شطر شعير في رف لي فأكلت منه حتى طال على فكلته ففني

*******************
والله يا بن أختي إن كنا لننظر إلى الهلال ثم الهلال ثم الهلال ثلاثة أهلة في شهرين وما أوقد في أبيات رسول الله صلى الله عليه وسلم نار قال قلت يا خالة فما كان يعيشكم قالت الأسودان التمر والماء إلا أنه قد كان لرسول الله صلى الله عليه وسلم جيران من الأنصار وكانت لهم منائح فكانوا يرسلون إلى رسول الله صلى الله عليه وسلم من ألبانها فسقيناه

حدثنا يحيى بن يحيى حدثنا عبد العزيز بن أبي حازم عن أبيه عن يزيد بن رومان عن عروة عن عائشة أنها كانت تقول والله يا بن أختي إن كنا لننظر إلى الهلال ثم الهلال ثم الهلال ثلاثة أهلة في شهرين وما أوقد في أبيات رسول الله صلى الله عليه وسلم نار قال قلت يا خالة فما كان يعيشكم قالت الأسودان التمر والماء إلا أنه قد كان لرسول الله صلى الله عليه وسلم جيران من الأنصار وكانت لهم منائح فكانوا يرسلون إلى رسول الله صلى الله عليه وسلم من ألبانها فسقيناه

*******************
لقد مات رسول الله صلى الله عليه وسلم وما شبع من خبز وزيت في يوم واحد مرتين

حدثني أبو الطاهر أحمد أخبرنا عبد الله بن وهب أخبرني أبو صخر عن يزيد بن عبد الله بن قسيط ح وحدثني هارون بن سعيد حدثنا بن وهب أخبرني أبو صخر عن بن قسيط عن عروة بن الزبير عن عائشة زوج النبي صلى الله عليه وسلم قالت لقد مات رسول الله صلى الله عليه وسلم وما شبع من خبز وزيت في يوم واحد مرتين

*******************
توفى رسول الله صلى الله عليه وسلم حين شبع الناس من الأسودين التمر والماء

حدثنا يحيى بن يحيى أخبرنا داود بن عبد الرحمن المكي العطار عن منصور عن أمه عن عائشة ح وحدثنا سعيد بن منصور حدثنا داود بن عبد الرحمن العطار حدثني منصور بن عبد الرحمن الحجبي عن أمه صفية عن عائشة قالت توفى رسول الله صلى الله عليه وسلم حين شبع الناس من الأسودين التمر والماء

*******************
توفي رسول الله صلى الله عليه وسلم وقد شبعنا من الأسودين الماء والتمر

حدثني محمد بن المثنى حدثنا عبد الرحمن عن سفيان عن منصور بن صفية عن أمه عن عائشة قالت توفي رسول الله صلى الله عليه وسلم وقد شبعنا من الأسودين الماء والتمر

*******************
وما شبعنا من الأسودين

وحدثنا أبو كريب حدثنا الأشجعي ح وحدثنا نصر بن علي حدثنا أبو أحمد كلاهما عن سفيان بهذا الإسناد غير أن في حديثهما عن سفيان وما شبعنا من الأسودين

*******************
والذي نفس أبي هريرة بيده ما أشبع رسول الله صلى الله عليه وسلم أهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

حدثنا محمد بن عباد وابن أبي عمر قالا حدثنا مروان يعنيان الفزاري عن يزيد وهو بن كيسان عن أبي حازم عن أبي هريرة قال والذي نفسي بيده وقال بن عباد والذي نفس أبي هريرة بيده ما أشبع رسول الله صلى الله عليه وسلم أهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

*******************
والذي نفس أبي هريرة بيده ما شبع نبي الله صلى الله عليه وسلم وأهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

حدثني محمد بن حاتم حدثنا يحيى بن سعيد عن يزيد بن كيسان حدثني أبو حازم قال رأيت أبا هريرة يشير بأصبعه مرارا يقول والذي نفس أبي هريرة بيده ما شبع نبي الله صلى الله عليه وسلم وأهله ثلاثة أيام تباعا من خبز حنطة حتى فارق الدنيا

*******************
ألستم في طعام وشراب ما شئتم لقد رأيت نبيكم صلى الله عليه وسلم وما يجد من الدقل ما يملأ به بطنه وقتيبة لم يذكر به

حدثنا قتيبة بن سعيد وأبو بكر بن أبي شيبة قالا حدثنا أبو الأحوص عن سماك قال سمعت النعمان بن بشير يقول ألستم في طعام وشراب ما شئتم لقد رأيت نبيكم صلى الله عليه وسلم وما يجد من الدقل ما يملأ به بطنه وقتيبة لم يذكر به

*******************
بهذا الإسناد نحوه وزاد في حديث زهير وما ترضون دون ألوان التمر والزبد

حدثنا محمد بن رافع حدثنا يحيى بن آدم حدثنا زهير ح وحدثنا إسحاق بن إبراهيم أخبرنا الملائي حدثنا إسرائيل كلاهما عن سماك بهذا الإسناد نحوه وزاد في حديث زهير وما ترضون دون ألوان التمر والزبد

*******************
لقد رأيت رسول الله صلى الله عليه وسلم يظل اليوم يلتوى ما يجد دقلا يملأ به بطنه

وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن سماك بن حرب قال سمعت النعمان يخطب قال ذكر عمر ما أصاب الناس من الدنيا فقال لقد رأيت رسول الله صلى الله عليه وسلم يظل اليوم يلتوى ما يجد دقلا يملأ به بطنه

*******************
ألسنا من فقراء المهاجرين فقال له عبد الله ألك امرأة تأوي إليها قال نعم قال ألك مسكن تسكنه قال نعم قال فأنت من الأغنياء قال فإن لي خادما قال فأنت من الملوك

حدثني أبو الطاهر أحمد بن عمرو بن سرح أخبرنا بن وهب أخبرني أبو هانئ سمع أبا عبد الرحمن الحبلي يقول سمعت عبد الله بن عمرو بن العاص وسأله رجل فقال ألسنا من فقراء المهاجرين فقال له عبد الله ألك امرأة تأوي إليها قال نعم قال ألك مسكن تسكنه قال نعم قال فأنت من الأغنياء قال فإن لي خادما قال فأنت من الملوك

*******************
يقول إن فقراء المهاجرين يسبقون الأغنياء يوم القيامة إلى الجنة بأربعين خريفا قالوا فإنا نصبر لا نسأل شيئا

قال أبو عبد الرحمن وجاء ثلاثة نفر إلى عبد الله بن عمرو بن العاص وأنا عنده فقالوا يا أبا محمد إنا والله ما نقدر على شيء لا نفقة ولا دابة ولا متاع فقال لهم ما شئتم إن شئتم رجعتم إلينا فأعطيناكم ما يسر الله لكم وإن شئتم ذكرنا أمركم للسلطان وإن شئتم صبرتم فأني سمعت رسول الله صلى الله عليه وسلم يقول إن فقراء المهاجرين يسبقون الأغنياء يوم القيامة إلى الجنة بأربعين خريفا قالوا فإنا نصبر لا نسأل شيئا

*******************مجلد لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين

*******************
لا تدخلوا على هؤلاء القوم المعذبين إلا أن تكونوا باكين فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبنكم مثل ما أصابهم

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر جميعا عن إسماعيل قال بن أيوب حدثنا إسماعيل بن جعفر أخبرني عبد الله بن دينار أنه سمع عبد الله بن عمر يقول قال رسول الله صلى الله عليه وسلم لأصحاب الحجر لا تدخلوا على هؤلاء القوم المعذبين إلا أن تكونوا باكين فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبنكم مثل ما أصابهم

*******************
مررنا مع رسول الله صلى الله عليه وسلم على الحجر فقال لنا رسول الله صلى الله عليه وسلم لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن يصيبكم مثل ما أصابهم ثم زجر فأسرع حتى خلفها

حدثني حرملة بن يحيى أخبرنا بن وهب أخبرني يونس عن بن شهاب وهو يذكر الحجر مساكن ثمود قال سالم بن عبد الله إن عبد الله بن عمر قال مررنا مع رسول الله صلى الله عليه وسلم على الحجر فقال لنا رسول الله صلى الله عليه وسلم لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن يصيبكم مثل ما أصابهم ثم زجر فأسرع حتى خلفها

*******************
أن الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود فاستقوا من آبارها وعجنوا به العجين فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا ما استقوا ويعلفوا الإبل العجين وأمرهم أن يستقوا من البئر التي كانت تردها الناقة

حدثني الحكم بن موسى أبو صالح حدثنا شعيب بن إسحاق أخبرنا عبيد الله عن نافع أن عبد الله بن عمر أخبره أن الناس نزلوا مع رسول الله صلى الله عليه وسلم على الحجر أرض ثمود فاستقوا من آبارها وعجنوا به العجين فأمرهم رسول الله صلى الله عليه وسلم أن يهريقوا ما استقوا ويعلفوا الإبل العجين وأمرهم أن يستقوا من البئر التي كانت تردها الناقة

*******************
بهذا الإسناد مثله غير أنه قال فاستقوا من بئارها واعتجنوا به

وحدثنا إسحاق بن موسى الأنصاري حدثنا أنس بن عياض حدثني عبيد الله بهذا الإسناد مثله غير أنه قال فاستقوا من بئارها واعتجنوا به

*******************مجلد الإحسان إلى الأرملة والمسكين واليتيم

*******************
الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وأحسبه قال وكالقائم لا يفتر وكالصائم لا يفطر

حدثنا عبد الله بن مسلمة بن قعنب حدثنا مالك عن ثور بن زيد عن أبي الغيث عن أبي هريرة عن النبي صلى الله عليه وسلم قال الساعي على الأرملة والمسكين كالمجاهد في سبيل الله وأحسبه قال وكالقائم لا يفتر وكالصائم لا يفطر

*******************
كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة وأشار مالك بالسبابة والوسطى

حدثني زهير بن حرب حدثنا إسحاق بن عيسى حدثنا مالك عن ثور بن زيد الديلي قال سمعت أبا الغيث يحدث عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم كافل اليتيم له أو لغيره أنا وهو كهاتين في الجنة وأشار مالك بالسبابة والوسطى

*******************مجلد فضل بناء المساجد

*******************
إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له مثله في الجنة وفي رواية هارون بنى الله له بيتا في الجنة

حدثني هارون بن سعيد الأيلي وأحمد بن عيسى قالا حدثنا بن وهب أخبرني عمرو وهو بن الحارث أن بكيرا حدثه أن عاصم بن عمر بن قتادة حدثه أنه سمع عبيد الله الخولاني يذكر أنه سمع عثمان بن عفان عند قول الناس في حين بنى مسجد الرسول صلى الله عليه وسلم إنكم قد أكثرتم وإني سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا قال بكير حسبت أنه قال يبتغي به وجه الله بنى الله له مثله في الجنة وفي رواية هارون بنى الله له بيتا في الجنة

*******************
أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك وأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله

حدثنا زهير بن حرب ومحمد بن المثنى كلاهما عن الضحاك قال بن المثنى حدثنا الضحاك بن مخلد أخبرنا عبد الحميد بن جعفر حدثني أبي عن محمود بن لبيد أن عثمان بن عفان أراد بناء المسجد فكره الناس ذلك وأحبوا أن يدعه على هيئته فقال سمعت رسول الله صلى الله عليه وسلم يقول من بنى مسجدا لله بنى الله له في الجنة مثله

*******************
بهذا الإسناد غير أن في حديثهما بنى الله له بيتا في الجنة

وحدثناه إسحاق بن إبراهيم الحنظلي حدثنا أبو بكر الخفي وعبد الملك بن الصباح كلاهما عن عبد الحميد بن جعفر بهذا الإسناد غير أن في حديثهما بنى الله له بيتا في الجنة

*******************مجلد الصدقة في المساكين

*******************
بينا رجل بفلاة من الأرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال له يا عبد الله ما اسمك قال فلان للاسم الذي سمع في السحابة فقال له يا عبد الله لم تسألني عن اسمى فقال أني سمعت صوتا في السحاب الذي هذا ماؤه يقول أسق حديقة فلان لاسمك فما تصنع فيها قال أما إذ قلت هذا فإني أنظر إلى ما يخرج منها فأتصدق بثلثه وآكل أنا وعيالي ثلثا وأرد فيها ثلثه

حدثنا أبو بكر بن أبي شيبة وزهير بن حرب واللفظ لأبي بكر قالا حدثنا يزيد بن هارون حدثنا عبد العزيز بن أبي سلمة عن وهب بن كيسان عن عبيد بن عمير الليثي عن أبي هريرة عن النبي صلى الله عليه وسلم قال بينا رجل بفلاة من الأرض فسمع صوتا في سحابة اسق حديقة فلان فتنحى ذلك السحاب فأفرغ ماءه في حرة فإذا شرجة من تلك الشراج قد استوعبت ذلك الماء كله فتتبع الماء فإذا رجل قائم في حديقته يحول الماء بمسحاته فقال له يا عبد الله ما اسمك قال فلان للاسم الذي سمع في السحابة فقال له يا عبد الله لم تسألني عن اسمى فقال أني سمعت صوتا في السحاب الذي هذا ماؤه يقول أسق حديقة فلان لاسمك فما تصنع فيها قال أما إذ قلت هذا فإني أنظر إلى ما يخرج منها فأتصدق بثلثه وآكل أنا وعيالي ثلثا وأرد فيها ثلثه

*******************
بهذا الإسناد غير أنه قال وأجعل ثلثه في المساكين والسائلين وابن السبيل

وحدثناه أحمد بن عبدة الضبي أخبرنا أبو داود حدثنا عبد العزيز بن أبي سلمة حدثنا وهب بن كيسان بهذا الإسناد غير أنه قال وأجعل ثلثه في المساكين والسائلين وابن السبيل

*******************مجلد من أشرك في عمله غير الله وفي نسخة باب تحريم الرياء

*******************
أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه معي غيري تركته وشركه

حدثني زهير بن حرب حدثنا إسماعيل بن إبراهيم أخبرنا روح بن القاسم عن العلاء بن عبد الرحمن بن يعقوب عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم قال الله أنا أغنى الشركاء عن الشرك من عمل عملا أشرك فيه معي غيري تركته وشركه

*******************
من سمع سمع الله به ومن راءى راءى الله به

حدثنا عمر بن حفص بن غياث حدثني أبي عن إسماعيل بن سميع عن مسلم البطين عن سعيد بن جبير عن بن عباس قال قال رسول الله صلى الله عليه وسلم من سمع سمع الله به ومن راءى راءى الله به

*******************
من يسمع يسمع الله به ومن يرائى يرائى الله به

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن سلمة بن كهيل قال سمعت جندبا العلقي قال قال رسول الله صلى الله عليه وسلم من يسمع يسمع الله به ومن يرائى يرائى الله به

*******************
بهذا الإسناد وزاد ولم أسمع أحدا غيره يقول قال رسول الله صلى الله عليه وسلم

وحدثنا إسحاق بن إبراهيم حدثنا الملائي حدثنا سفيان بهذا الإسناد وزاد ولم أسمع أحدا غيره يقول قال رسول الله صلى الله عليه وسلم

*******************
سمعت رسول الله صلى الله عليه وسلم غيره يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الثوري

حدثنا سعيد بن عمرو الأشعثي أخبرنا سفيان عن الوليد بن حرب قال سعيد أظنه قال بن الحارث بن أبي موسى قال سمعت سلمة بن كهيل قال سمعت جندبا ولم أسمع أحدا يقول سمعت رسول الله صلى الله عليه وسلم غيره يقول سمعت رسول الله صلى الله عليه وسلم يقول بمثل حديث الثوري

*******************
بهذا الإسناد

وحدثناه بن أبي عمر حدثنا سفيان حدثنا الصدوق الأمين الوليد بن حرب بهذا الإسناد

*******************مجلد التكلم بالكلمة يهوى بها في النار وفي نسخة باب حفظ اللسان

*******************
إن العبد ليتكلم بالكلمة ينزل بها في النار أبعد ما بين المشرق والمغرب

حدثنا قتيبة بن سعيد حدثنا بكر يعني بن مضر عن بن الهاد عن محمد بن إبراهيم عن عيسى بن طلحة عن أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول إن العبد ليتكلم بالكلمة ينزل بها في النار أبعد ما بين المشرق والمغرب

*******************
إن العبد ليتكلم بالكلمة ما يتبين ما فيها يهوى بها في النار أبعد ما بين المشرق والمغرب

وحدثناه محمد بن أبي عمر المكي حدثنا عبد العزيز الدراوردي عن يزيد بن الهاد عن محمد بن إبراهيم عن عيسى بن طلحة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن العبد ليتكلم بالكلمة ما يتبين ما فيها يهوى بها في النار أبعد ما بين المشرق والمغرب

*******************مجلد عقوبة من يأمر بالمعروف ولا يفعله وينهى عن المنكر ويفعله

*******************
قال قيل له ألا تدخل على عثمان فتكلمه فقال أترون أني لا أكلمه إلا أسمعكم والله لقد كلمته فيما بيني وبينه ما دون أن أفتتح أمرا لا أحب أن أكون أول من فتحه ولا أقول لأحد يكون على أميرا إنه خير الناس بعد ما سمعت رسول الله صلى الله عليه وسلم يقول يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق أقتاب بطنه فيدور بها كما يدور الحمار بالرحى فيجتمع إليه أهل النار فيقولون يا فلان مالك ألم تكن تأمر بالمعروف وتنهى عن المنكر فيقول بلى قد كنت آمر بالمعروف ولا آتيه وأنهى عن المنكر وآتيه

حدثنا يحيى بن يحيى وأبو بكر بن أبي شيبة ومحمد بن عبد الله بن نمير وإسحاق بن إبراهيم وأبو كريب واللفظ لأبي كريب قال يحيى وإسحاق أخبرنا وقال الآخرون حدثنا أبو معاوية حدثنا الأعمش عن شقيق عن أسامة بن زيد قال قيل له ألا تدخل على عثمان فتكلمه فقال أترون أني لا أكلمه إلا أسمعكم والله لقد كلمته فيما بيني وبينه ما دون أن أفتتح أمرا لا أحب أن أكون أول من فتحه ولا أقول لأحد يكون على أميرا إنه خير الناس بعد ما سمعت رسول الله صلى الله عليه وسلم يقول يؤتى بالرجل يوم القيامة فيلقى في النار فتندلق أقتاب بطنه فيدور بها كما يدور الحمار بالرحى فيجتمع إليه أهل النار فيقولون يا فلان مالك ألم تكن تأمر بالمعروف وتنهى عن المنكر فيقول بلى قد كنت آمر بالمعروف ولا آتيه وأنهى عن المنكر وآتيه

*******************
كنا عند أسامة بن زيد فقال رجل ما يمنعك أن تدخل على عثمان فتكلمه فيما يصنع وساق الحديث بمثله

حدثنا عثمان بن أبي شيبة حدثنا جرير عن الأعمش عن أبي وائل قال كنا عند أسامة بن زيد فقال رجل ما يمنعك أن تدخل على عثمان فتكلمه فيما يصنع وساق الحديث بمثله

*******************مجلد النهي عن هتك الإنسان ستر نفسه

*******************
كل أمتي معافاة إلا المجاهرين وإن من الإجهار أن يعمل العبد بالليل عملا ثم يصبح قد ستره ربه فيقول يا فلان قد عملت البارحة كذا وكذا وقد بات يستره ربه فيبيت يستره ربه ويصبح يكشف ستر الله عنه قال زهير وإن من الهجار

حدثني زهير بن حرب ومحمد بن حاتم وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه قال قال سالم سمعت أبا هريرة يقول سمعت رسول الله صلى الله عليه وسلم يقول كل أمتي معافاة إلا المجاهرين وإن من الإجهار أن يعمل العبد بالليل عملا ثم يصبح قد ستره ربه فيقول يا فلان قد عملت البارحة كذا وكذا وقد بات يستره ربه فيبيت يستره ربه ويصبح يكشف ستر الله عنه قال زهير وإن من الهجار

*******************مجلد تشميت العاطس وكراهة التثاؤب

*******************
عطس عند النبي صلى الله عليه وسلم رجلان فشمت أحدهما ولم يشمت الآخر فقال الذي لم يشمته عطس فلان فشمته وعطست أنا فلم تشمتني قال إن هذا حمد الله وإنك لم تحمد الله

حدثني محمد بن عبد الله بن نمير حدثنا حفص وهو بن غياث عن سليمان التيمي عن أنس بن مالك قال عطس عند النبي صلى الله عليه وسلم رجلان فشمت أحدهما ولم يشمت الآخر فقال الذي لم يشمته عطس فلان فشمته وعطست أنا فلم تشمتني قال إن هذا حمد الله وإنك لم تحمد الله

*******************
بمثله

وحدثنا أبو كريب حدثنا أبو خالد يعني الأحمر عن سليمان التيمي عن أنس عن النبي صلى الله عليه وسلم بمثله

*******************
دخلت على أبي موسى وهو في بيت بنت الفضل بن عباس فعطست فلم يشمتني وعطست فشمتها فرجعت إلى أمي فأخبرتها فلما جاءها قالت عطس عندك ابني فلم تشمته وعطست فشمتها فقال إن ابنك عطس فلم يحمد الله فلم أشمته وعطست فحمدت الله فشمتها سمعت رسول الله صلى الله عليه وسلم يقول إذا عطس أحدكم فحمد الله فشمتوه فإن لم يحمد الله فلا تشمتوه

حدثني زهير بن حرب ومحمد بن عبد الله بن نمير واللفظ لزهير قالا حدثنا القاسم بن مالك عن عاصم بن كليب عن أبي بردة قال دخلت على أبي موسى وهو في بيت بنت الفضل بن عباس فعطست فلم يشمتني وعطست فشمتها فرجعت إلى أمي فأخبرتها فلما جاءها قالت عطس عندك ابني فلم تشمته وعطست فشمتها فقال إن ابنك عطس فلم يحمد الله فلم أشمته وعطست فحمدت الله فشمتها سمعت رسول الله صلى الله عليه وسلم يقول إذا عطس أحدكم فحمد الله فشمتوه فإن لم يحمد الله فلا تشمتوه

*******************
سمع النبي صلى الله عليه وسلم وعطس رجل عنده فقال له يرحمك الله ثم عطس أخرى فقال له رسول الله صلى الله عليه وسلم الرجل مزكوم

حدثنا محمد بن عبد الله بن نمير حدثنا وكيع حدثنا عكرمة بن عمار عن إياس بن سلمة بن الأكوع عن أبيه ح وحدثنا إسحاق بن إبراهيم واللفظ له حدثنا أبو النضر هاشم بن القاسم حدثنا عكرمة بن عمار حدثني إياس بن سلمة بن الأكوع أن أباه حدثه أنه سمع النبي صلى الله عليه وسلم وعطس رجل عنده فقال له يرحمك الله ثم عطس أخرى فقال له رسول الله صلى الله عليه وسلم الرجل مزكوم

*******************
التثاؤب من الشيطان فإذا تثاءب أحدكم فليكظم ما استطاع

حدثنا يحيى بن أيوب وقتيبة بن سعيد وعلي بن حجر السعدي قالوا حدثنا إسماعيل يعنون بن جعفر عن العلاء عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال التثاؤب من الشيطان فإذا تثاءب أحدكم فليكظم ما استطاع

*******************
إذا تثاوب أحدكم فليمسك بيده على فيه فإن الشيطان يدخل

حدثني أبو غسان المسمعي مالك بن عبد الواحد حدثنا بشر بن المفضل حدثنا سهيل بن أبي صالح قال سمعت ابنا لأبي سعيد الخدري يحدث أبي عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا تثاوب أحدكم فليمسك بيده على فيه فإن الشيطان يدخل

*******************
إذا تثاوب أحدكم فليمسك بيده فإن الشيطان يدخل

حدثنا قتيبة بن سعيد حدثنا عبد العزيز عن سهيل عن عبد الرحمن بن أبي سعيد عن أبيه أن رسول الله صلى الله عليه وسلم قال إذا تثاوب أحدكم فليمسك بيده فإن الشيطان يدخل

*******************
إذا تثاوب أحدكم في الصلاة فليكظم ما استطاع فإن الشيطان يدخل

حدثني أبو بكر بن أبي شيبة حدثنا وكيع عن سفيان عن سهيل بن أبي صالح عن بن أبي سعيد الخدري عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا تثاوب أحدكم في الصلاة فليكظم ما استطاع فإن الشيطان يدخل

*******************
بمثل حديث بشر وعبد العزيز

حدثناه عثمان بن أبي شيبة حدثنا جرير عن سهيل عن أبيه وعن بن أبي سعيد عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم بمثل حديث بشر وعبد العزيز

*******************مجلد في أحاديث متفرقة

*******************
خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم

حدثنا محمد بن رافع وعبد بن حميد قال عبد أخبرنا وقال بن رافع حدثنا عبد الرزاق أخبرنا معمر عن الزهري عن عروة عن عائشة قالت قال رسول الله صلى الله عليه وسلم خلقت الملائكة من نور وخلق الجان من مارج من نار وخلق آدم مما وصف لكم

*******************مجلد في الفأر وأنه مسخ

*******************
فقدت أمة من بنى إسرائيل لا يدري ما فعلت ولا أراها إلا الفأر ألا ترونها إذا وضع لها ألبان الإبل لم تشربه وإذا وضع لها ألبان الشاء شربته قال أبو هريرة فحدثت هذا الحديث كعبا فقال آنت سمعته من رسول الله صلى الله عليه وسلم قلت نعم قال ذلك مرارا قلت أقرأ التوراة قال إسحاق في روايته لا ندري ما فعلت

حدثنا إسحاق بن إبراهيم ومحمد بن المثنى العنزي ومحمد بن عبد الله الرزي جميعا عن الثقفي واللفظ لابن المثنى حدثنا عبد الوهاب حدثنا خالد عن محمد بن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم فقدت أمة من بنى إسرائيل لا يدري ما فعلت ولا أراها إلا الفأر ألا ترونها إذا وضع لها ألبان الإبل لم تشربه وإذا وضع لها ألبان الشاء شربته قال أبو هريرة فحدثت هذا الحديث كعبا فقال آنت سمعته من رسول الله صلى الله عليه وسلم قلت نعم قال ذلك مرارا قلت أقرأ التوراة قال إسحاق في روايته لا ندري ما فعلت

*******************
الفأرة مسخ وآية ذلك أنه يوضع بين يديها لبن الغنم فتشربه ويوضع بين يديها لبن الإبل فلا تذوقه فقال له كعب أسمعت هذا من رسول الله صلى الله عليه وسلم قال أفأنزلت علي التوراة

وحدثني أبو كريب محمد بن العلاء حدثنا أبو أسامة عن هشام عن محمد عن أبي هريرة قال الفأرة مسخ وآية ذلك أنه يوضع بين يديها لبن الغنم فتشربه ويوضع بين يديها لبن الإبل فلا تذوقه فقال له كعب أسمعت هذا من رسول الله صلى الله عليه وسلم قال أفأنزلت علي التوراة

*******************مجلد لا يلدغ المؤمن من جحر مرتين

*******************
لا يلدغ المؤمن من جحر واحد مرتين

حدثنا قتيبة بن سعيد حدثنا ليث عن عقيل عن الزهري عن بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم قال لا يلدغ المؤمن من جحر واحد مرتين

*******************
بمثله

وحدثنيه أبو الطاهر وحرملة بن يحيى قالا أخبرنا بن وهب عن يونس ح وحدثني زهير بن حرب ومحمد بن حاتم قالا حدثنا يعقوب بن إبراهيم حدثنا بن أخي بن شهاب عن عمه عن بن المسيب عن أبي هريرة عن النبي صلى الله عليه وسلم بمثله

*******************مجلد المؤمن أمره كله خير

*******************
عجبا لأمر المؤمن إن أمره كله خير وليس ذاك لأحد إلا للمؤمن إن أصابته سراء شكر فكان خيرا له وإن أصابته ضراء صبر فكان خيرا له

حدثنا هداب بن خالد الأزدي وشيبان بن فروخ جميعا عن سليمان بن المغيرة واللفظ لشيبان حدثنا سليمان حدثنا ثابت عن عبد الرحمن بن أبي ليلى عن صهيب قال قال رسول الله صلى الله عليه وسلم عجبا لأمر المؤمن إن أمره كله خير وليس ذاك لأحد إلا للمؤمن إن أصابته سراء شكر فكان خيرا له وإن أصابته ضراء صبر فكان خيرا له

*******************مجلد النهي عن المدح إذا كان فيه إفراط وخيف منه فتنة على الممدوح

*******************
مدح رجل رجلا عند النبي صلى الله عليه وسلم قال فقال ويحك قطعت عنق صاحبك قطعت عنق صاحبك مرارا إذا كان أحدكم مادحا صاحبه لا محالة فليقل أحسب فلانا والله حسيبه ولا أزكي على الله أحدا أحسبه إن كان يعلم ذاك كذا وكذا

حدثنا يحيى بن يحيى حدثنا يزيد بن زريع عن خالد الحذاء عن عبد الرحمن بن أبي بكرة عن أبيه قال مدح رجل رجلا عند النبي صلى الله عليه وسلم قال فقال ويحك قطعت عنق صاحبك قطعت عنق صاحبك مرارا إذا كان أحدكم مادحا صاحبه لا محالة فليقل أحسب فلانا والله حسيبه ولا أزكي على الله أحدا أحسبه إن كان يعلم ذاك كذا وكذا

*******************
أنه ذكر عنده رجل فقال رجل يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه في كذا وكذا فقال النبي صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا يقول ذلك ثم قال رسول الله صلى الله عليه وسلم إن كان أحدكم مادحا أخاه لا محالة فليقل أحسب فلانا إن كان يرى أنه كذلك ولا أزكى على الله أحدا

وحدثني محمد بن عمرو بن عباد بن جبلة بن أبي رواد حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع أخبرنا غندر قال شعبة حدثنا عن خالد الحذاء عن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم أنه ذكر عنده رجل فقال رجل يا رسول الله ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه في كذا وكذا فقال النبي صلى الله عليه وسلم ويحك قطعت عنق صاحبك مرارا يقول ذلك ثم قال رسول الله صلى الله عليه وسلم إن كان أحدكم مادحا أخاه لا محالة فليقل أحسب فلانا إن كان يرى أنه كذلك ولا أزكى على الله أحدا

*******************
بهذا الإسناد نحو حديث يزيد بن زريع وليس في حديثهما فقال رجل ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه

وحدثنيه عمرو الناقد حدثنا هاشم بن القاسم ح وحدثناه أبو بكر بن أبي شيبة حدثنا شبابة بن سوار كلاهما عن شعبة بهذا الإسناد نحو حديث يزيد بن زريع وليس في حديثهما فقال رجل ما من رجل بعد رسول الله صلى الله عليه وسلم أفضل منه

*******************
سمع النبي صلى الله عليه وسلم رجلا يثنى على رجل ويطريه في المدحة فقال لقد أهلكتم أو قطعتم ظهر الرجل

حدثني أبو جعفر محمد بن الصباح حدثنا إسماعيل بن زكريا عن بريد بن عبد الله بن أبي بردة عن أبي موسى قال سمع النبي صلى الله عليه وسلم رجلا يثنى على رجل ويطريه في المدحة فقال لقد أهلكتم أو قطعتم ظهر الرجل

*******************
أمرنا رسول الله صلى الله عليه وسلم أن نحثي في وجوه المداحين التراب

حدثنا أبو بكر بن أبي شيبة ومحمد بن المثنى جميعا عن بن مهدي واللفظ لابن المثنى قالا حدثنا عبد الرحمن عن سفيان عن حبيب عن مجاهد عن أبي معمر قال قام رجل يثنى على أمير من الأمراء فجعل المقداد يحثي عليه التراب وقال أمرنا رسول الله صلى الله عليه وسلم أن نحثي في وجوه المداحين التراب

*******************
أن رجلا جعل يمدح عثمان فعمد المقداد فجثا على ركبتيه وكان رجلا ضخما فجعل يحثو في وجهه الحصباء فقال له عثمان ما شأنك فقال إن رسول الله صلى الله عليه وسلم قال إذا رأيتم المداحين فاحثوا في وجوههم التراب

وحدثنا محمد بن المثنى ومحمد بن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن إبراهيم عن همام بن الحارث أن رجلا جعل يمدح عثمان فعمد المقداد فجثا على ركبتيه وكان رجلا ضخما فجعل يحثو في وجهه الحصباء فقال له عثمان ما شأنك فقال إن رسول الله صلى الله عليه وسلم قال إذا رأيتم المداحين فاحثوا في وجوههم التراب

*******************
بمثله

وحدثناه محمد بن المثنى وابن بشار قالا حدثنا عبد الرحمن عن سفيان عن منصور ح وحدثنا عثمان بن أبي شيبة حدثنا الأشجعي عبيد الله بن عبيد الرحمن عن سفيان الثوري عن الأعمش ومنصور عن إبراهيم عن همام عن المقداد عن النبي صلى الله عليه وسلم بمثله

*******************مجلد مناولة الأكبر

*******************
أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

حدثنا نصر بن علي الجهضمي حدثني أبي حدثنا صخر يعني بن جويرية عن نافع أن عبد الله بن عمر حدثه أن رسول الله صلى الله عليه وسلم قال أراني في المنام أتسوك بسواك فجذبني رجلان أحدهما أكبر من الآخر فناولت السواك الأصغر منهما فقيل لي كبر فدفعته إلى الأكبر

*******************مجلد التثبت في الحديث وحكم كتابة العلم

*******************
كان أبو هريرة يحدث ويقول اسمعي يا ربة الحجرة اسمعي يا ربة الحجرة وعائشة تصلي فلما قضت صلاتها قالت لعروة ألا تسمع إلى هذا ومقالته آنفا إنما كان النبي صلى الله عليه وسلم يحدث حديثا لو عده العاد لأحصاه

حدثنا هارون بن معروف حدثنا به سفيان بن عيينة عن هشام عن أبيه قال كان أبو هريرة يحدث ويقول اسمعي يا ربة الحجرة اسمعي يا ربة الحجرة وعائشة تصلي فلما قضت صلاتها قالت لعروة ألا تسمع إلى هذا ومقالته آنفا إنما كان النبي صلى الله عليه وسلم يحدث حديثا لو عده العاد لأحصاه

*******************
لا تكتبوا عني ومن كتب عني غير القرآن فليمحه وحدثوا عني ولا حرج ومن كذب علي قال همام أحسبه قال متعمدا فليتبوأ مقعده من النار

حدثنا هداب بن خالد الأزدي حدثنا همام عن زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لا تكتبوا عني ومن كتب عني غير القرآن فليمحه وحدثوا عني ولا حرج ومن كذب علي قال همام أحسبه قال متعمدا فليتبوأ مقعده من النار

*******************مجلد قصة أصحاب الأخدود والساحر والراهب والغلام

*******************
كان ملك فيمن كان قبلكم وكان له ساحر فلما كبر قال للملك إني قد كبرت فأبعث إلي غلاما أعلمه السحر فبعث إليه غلاما يعلمه فكان في طريقه إذا سلك راهب فقعد إليه وسمع كلامه فأعجبه فكان إذا أتى الساحر مر بالراهب وقعد إليه فإذا أتى الساحر ضربه فشكى ذلك إلى الراهب فقال إذا خشيت الساحر فقل حبسني أهلي وإذا خشيت أهلك فقل حبسني الساحر فبينما هو كذلك إذ أتى على دابة عظيمة قد حبست الناس فقال اليوم أعلم الساحر أفضل أم الراهب أفضل فأخذ حجرا فقال اللهم إن كان أمر الراهب أحب إليك من أمر الساحر فاقتل هذه الدابة حتى يمضى الناس فرماها فقتلها ومضى الناس فأتى الراهب فأخبره فقال له الراهب أي بني أنت اليوم أفضل مني قد بلغ من أمرك ما أرى وانك ستبتلى فإن ابتليت فلا تدل علي وكان الغلام يبرئ الاكمه والأبرص ويداوى الناس من سائر الأدواء فسمع جليس للملك كان قد عمى فأتاه بهدايا كثيرة فقال ما ههنا لك أجمع ان أنت شفيتنى فقال اني لا أشفى أحدا إنما يشفى الله فإن أنت آمنت بالله دعوت الله فشفاك فآمن بالله فشفاه الله فأتى الملك فجلس إليه كما كان يجلس فقال له الملك من رد عليك بصرك قال ربي قال ولك رب غيري قال ربي وربك الله فأخذه فلم يزل يعذبه حتى دل على الغلام فجيء بالغلام فقال له الملك أي بني قد بلغ من سحرك ما تبرئ الأكمه والأبرص وتفعل وتفعل فقال اني لا أشفى أحدا إنما يشفى الله فأخذه فلم يزل يعذبه حتى دل على الراهب فجيء بالراهب فقيل له ارجع عن دينك فأبى فدعا بالمئشار فوضع المئشار في مفرق رأسه فشقه حتى وقع شقاه ثم جيء بجليس الملك فقيل له ارجع عن دينك فأبى فوضع المئشار في مفرق رأسه فشقه به حتى وقع شقاه ثم جيء بالغلام فقيل له ارجع عن دينك فأبى فدفعه إلى نفر من أصحابه فقال اذهبوا به إلى جبل كذا وكذا فاصعدوا به الجبل فإذا بلغتم ذروته فإن رجع عن دينه وإلا فاطرحوه فذهبوا به فصعدوا به الجبل فقال اللهم أكفنيهم بما شئت فرجف بهم الجبل فسقطوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فدفعه إلى نفر من أصحابه فقال اذهبوا به فاحملوه في قرقور فتوسطوا به البحر فإن رجع عن دينه وإلا فاقذفوه فذهبوا به فقال اللهم أكفنيهم بما شئت فانكفأت بهم السفينة فغرقوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فقال للملك إنك لست بقاتلي حتى تفعل ما آمرك به قال وما هو قال تجمع الناس في صعيد واحد وتصلبني على جذع ثم خذ سهما من كنانتي ثم ضع السهم في كبد القوس ثم قل باسم الله رب الغلام ثم ارمني فإنك إذا فعلت ذلك قتلتني فجمع الناس في صعيد واحد وصلبه على جذع ثم أخذ سهما من كنانته ثم وضع السهم في كبد القوس ثم قال باسم الله رب الغلام ثم رماه فوقع السهم في صدغه فوضع يده في صدغه في موضع السهم فمات فقال الناس آمنا برب الغلام آمنا برب الغلام آمنا برب الغلام فأتى الملك فقيل له أرأيت ما كنت تحذر قد والله نزل بك حذرك قد آمن الناس فأمر بالأخدود في أفواه السكك فخدت وأضرم النيران وقال من لم يرجع عن دينه فأحموه فيها أو قيل له اقتحم ففعلوا حتى جاءت امرأة ومعها صبي لها فتقاعست أن تقع فيه فقال لها الغلام يا أمه اصبري فإنك على الحق

حدثنا هداب بن خالد حدثنا حماد بن سلمة حدثنا ثابت عن عبد الرحمن بن أبي ليلى عن صهيب أن رسول الله صلى الله عليه وسلم قال كان ملك فيمن كان قبلكم وكان له ساحر فلما كبر قال للملك إني قد كبرت فأبعث إلي غلاما أعلمه السحر فبعث إليه غلاما يعلمه فكان في طريقه إذا سلك راهب فقعد إليه وسمع كلامه فأعجبه فكان إذا أتى الساحر مر بالراهب وقعد إليه فإذا أتى الساحر ضربه فشكى ذلك إلى الراهب فقال إذا خشيت الساحر فقل حبسني أهلي وإذا خشيت أهلك فقل حبسني الساحر فبينما هو كذلك إذ أتى على دابة عظيمة قد حبست الناس فقال اليوم أعلم الساحر أفضل أم الراهب أفضل فأخذ حجرا فقال اللهم إن كان أمر الراهب أحب إليك من أمر الساحر فاقتل هذه الدابة حتى يمضى الناس فرماها فقتلها ومضى الناس فأتى الراهب فأخبره فقال له الراهب أي بني أنت اليوم أفضل مني قد بلغ من أمرك ما أرى وانك ستبتلى فإن ابتليت فلا تدل علي وكان الغلام يبرئ الاكمه والأبرص ويداوى الناس من سائر الأدواء فسمع جليس للملك كان قد عمى فأتاه بهدايا كثيرة فقال ما ههنا لك أجمع ان أنت شفيتنى فقال اني لا أشفى أحدا إنما يشفى الله فإن أنت آمنت بالله دعوت الله فشفاك فآمن بالله فشفاه الله فأتى الملك فجلس إليه كما كان يجلس فقال له الملك من رد عليك بصرك قال ربي قال ولك رب غيري قال ربي وربك الله فأخذه فلم يزل يعذبه حتى دل على الغلام فجيء بالغلام فقال له الملك أي بني قد بلغ من سحرك ما تبرئ الأكمه والأبرص وتفعل وتفعل فقال اني لا أشفى أحدا إنما يشفى الله فأخذه فلم يزل يعذبه حتى دل على الراهب فجيء بالراهب فقيل له ارجع عن دينك فأبى فدعا بالمئشار فوضع المئشار في مفرق رأسه فشقه حتى وقع شقاه ثم جيء بجليس الملك فقيل له ارجع عن دينك فأبى فوضع المئشار في مفرق رأسه فشقه به حتى وقع شقاه ثم جيء بالغلام فقيل له ارجع عن دينك فأبى فدفعه إلى نفر من أصحابه فقال اذهبوا به إلى جبل كذا وكذا فاصعدوا به الجبل فإذا بلغتم ذروته فإن رجع عن دينه وإلا فاطرحوه فذهبوا به فصعدوا به الجبل فقال اللهم أكفنيهم بما شئت فرجف بهم الجبل فسقطوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فدفعه إلى نفر من أصحابه فقال اذهبوا به فاحملوه في قرقور فتوسطوا به البحر فإن رجع عن دينه وإلا فاقذفوه فذهبوا به فقال اللهم أكفنيهم بما شئت فانكفأت بهم السفينة فغرقوا وجاء يمشى إلى الملك فقال له الملك ما فعل أصحابك قال كفانيهم الله فقال للملك إنك لست بقاتلي حتى تفعل ما آمرك به قال وما هو قال تجمع الناس في صعيد واحد وتصلبني على جذع ثم خذ سهما من كنانتي ثم ضع السهم في كبد القوس ثم قل باسم الله رب الغلام ثم ارمني فإنك إذا فعلت ذلك قتلتني فجمع الناس في صعيد واحد وصلبه على جذع ثم أخذ سهما من كنانته ثم وضع السهم في كبد القوس ثم قال باسم الله رب الغلام ثم رماه فوقع السهم في صدغه فوضع يده في صدغه في موضع السهم فمات فقال الناس آمنا برب الغلام آمنا برب الغلام آمنا برب الغلام فأتى الملك فقيل له أرأيت ما كنت تحذر قد والله نزل بك حذرك قد آمن الناس فأمر بالأخدود في أفواه السكك فخدت وأضرم النيران وقال من لم يرجع عن دينه فأحموه فيها أو قيل له اقتحم ففعلوا حتى جاءت امرأة ومعها صبي لها فتقاعست أن تقع فيه فقال لها الغلام يا أمه اصبري فإنك على الحق

*******************مجلد حديث جابر الطويل وقصة أبي اليسر

*******************
خرجت أنا وأبي نطلب العلم في هذا الحي من الأنصار قبل أن يهلكوا فكان أول من لقينا أبا اليسر صاحب رسول الله صلى الله عليه وسلم ومعه غلام له معه ضمامة من صحف وعلى أبي اليسر بردة ومعافري وعلى غلامه بردة ومعافري فقال له أبي يا عم إني أرى في وجهك سفعة من غضب قال أجل كان لي على فلان بن فلان الحرامي مال فأتيت أهله فسلمت فقلت ثم هو قالوا لا فخرج علي بن له جفر فقلت له أين أبوك قال سمع صوتك فدخل أريكة أمي فقلت أخرج إلي فقد علمت أين أنت فخرج فقلت ما حملك على أن اختبأت مني قال أنا والله أحدثك ثم لا أكذبك خشيت والله أن أحدثك فأكذبك وأن أعدك فأخلفك وكنت صاحب رسول الله صلى الله عليه وسلم وكنت والله معسرا قال قلت آلله قال الله قلت آلله قال الله قلت آلله قال الله قال فأتى بصحيفته فمحاها بيده فقال إن وجدت قضاء فأقضني وإلا أنت في حل فأشهد بصر عيني هاتين ووضع إصبعيه على عينيه وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول من أنظر معسرا أو وضع عنه أظله الله في ظله قال فقلت له أنا يا عم لو أنك أخذت بردة غلامك وأعطيته معافريك وأخذت معافريه وأعطيته بردتك فكانت عليك حلة وعليه حلة فمسح رأسي وقال اللهم بارك فيه يا بن أخي بصر عيني هاتين وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول أطعموهم مما تأكلون وألبسوهم مما تلبسون وكان أن أعطيته من متاع الدنيا أهون علي من أن يأخذ من حسناتي يوم القيامة ثم مضينا حتى أتينا جابر بن عبد الله في مسجده وهو يصلي في ثوب واحد مشتملا به فتخطيت القوم حتى جلست بينه وبين القبلة فقلت يرحمك الله أتصلي في ثوب واحد ورداؤك إلى جنبك قال فقال بيده في صدري هكذا وفرق بين أصابعه وقوسها أردت أن يدخل علي الأحمق مثلك فيراني كيف أصنع فيصنع مثله أتانا رسول الله صلى الله عليه وسلم في مسجدنا هذا وفي يده عرجون بن طاب فرأى في قبلة المسجد نخامة فحكها بالعرجون ثم أقبل علينا فقال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قلنا لا أينا يا رسول الله قال فإن أحدكم إذا قام يصلي فإن الله قبل وجهه فلا يبصقن قبل وجهه ولا عن يمينه وليبصق عن يساره تحت رجله اليسرى فإن عجلت به بادرة فليقل بثوبه هكذا ثم طوى ثوبه بعضه على بعض فقال أروني عبيرا فقام فتى من الحي يشتد إلى أهله فجاء بخلوق في راحته فأخذه رسول الله صلى الله عليه وسلم فجعله على رأس العرجون ثم لطخ به على أثر النخامة فقال جابر فمن هناك جعلتم الخلوق في مساجدكم سرنا مع رسول الله صلى الله عليه وسلم في غزوة بطن بواط وهو يطلب المجدي بن عمرو الجهني وكان الناضح يعقبه منا الخمسة والستة والسبعة فدارت عقبة رجل من الأنصار على ناضح له فأناخه فركبه ثم بعثه فتلدن عليه بعض التلدن فقال له شأ لعنك الله فقال رسول الله صلى الله عليه وسلم من هذا اللاعن بعيره قال أنا يا رسول الله قال أنزل عنه فلا تصحبنا بملعون لا تدعوا على أنفسكم ولا تدعوا على أولادكم ولا تدعوا على أموالكم لا توافقوا من الله ساعة يسأل فيها عطاء فيستجيب لكم سرنا مع رسول الله صلى الله عليه وسلم حتى إذا كانت عشيشية ودنونا ماء من مياه العرب قال رسول الله صلى الله عليه وسلم من رجل يتقدمنا فيمدر الحوض فيشرب ويسقينا قال جابر فقمت فقلت هذا رجل يا رسول الله فقال رسول الله صلى الله عليه وسلم أي رجل مع جابر فقام جبار بن صخر فانطلقنا إلى البئر فنزعنا في الحوض سجلا أو سجلين ثم مدرناه ثم نزعنا فيه حتى أفهقناه فكان أول طالع علينا رسول الله صلى الله عليه وسلم فقال أتأذنان قلنا نعم يا رسول الله فأشرع ناقته فشربت شنق لها فشجت فبالت ثم عدل بها فأناخها ثم جاء رسول الله صلى الله عليه وسلم إلى الحوض فتوضأ منه ثم قمت فتوضأت من متوضأ رسول الله صلى الله عليه وسلم فذهب جبار بن صخر يقضى حاجته فقام رسول الله صلى الله عليه وسلم ليصلي وكانت علي بردة ذهبت أن أخالف بين طرفيها فلم تبلغ لي وكانت لها ذباذب فنكستها ثم خالفت بين طرفيها ثم تواقصت عليها ثم جئت حتى قمت عن يسار رسول الله صلى الله عليه وسلم فأخذ بيدي فأدارني حتى أقامني عن يمينه ثم جاء جبار بن صخر فتوضأ ثم جاء فقام عن يسار رسول الله صلى الله عليه وسلم فأخذ رسول الله صلى الله عليه وسلم بيدينا جميعا فدفعنا حتى أقامنا خلفه فجعل رسول الله صلى الله عليه وسلم يرمقني وأنا لا أشعر ثم فطنت به فقال هكذا بيده يعني شد وسطك فلما فرغ رسول الله صلى الله عليه وسلم قال يا جابر قلت لبيك يا رسول الله قال إذا كان واسعا فخالف بين طرفيه وإذا كان ضيقا فاشدده على حقوك سرنا مع رسول الله صلى الله عليه وسلم وكان قوت كل رجل منا في كل يوم تمرة فكان يمصها ثم يصرها في ثوبه وكنا نختبط بقسينا ونأكل حتى قرحت أشداقنا فأقسم أخطئها رجل منا يوما فانطلقنا به ننعشه فشهدنا أنه لم يعطها فأعطيها فقام فأخذها سرنا مع رسول الله صلى الله عليه وسلم حتى نزلنا واديا أفيح فذهب رسول الله صلى الله عليه وسلم يقضى حاجته فاتبعته بإداوة من ماء فنظر رسول الله صلى الله عليه وسلم فلم ير شيئا يستتر به فإذا شجرتان بشاطئ الوادي فانطلق رسول الله صلى الله عليه وسلم إلى إحداهما فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كالبعير المخشوش الذي يصانع قائده حتى أتى الشجرة الأخرى فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كذلك حتى إذا كان بالمنصف مما بينهما لأم بينهما يعني جمعها فقال التئما علي بإذن الله فالتأمتا قال جابر فخرجت أحضر مخافة أن يحس رسول الله صلى الله عليه وسلم بقربي فيبتعد وقال محمد بن عباد فيتبعد فجلست أحدث نفسي فحانت مني لفتة فإذا أنا برسول الله صلى الله عليه وسلم مقبلا وإذا الشجرتان قد افترقتا فقامت كل واحدة منهما على ساق فرأيت رسول الله صلى الله عليه وسلم وقف وقفة فقال برأسه هكذا وأشار أبو إسماعيل برأسه يمينا وشمالا ثم أقبل فلما انتهى إلي قال يا جابر هل رأيت مقامي قلت نعم يا رسول الله قال فانطلق إلى الشجرتين فاقطع من كل واحدة منهما غصنا فأقبل بهما حتى إذا قمت مقامي فأرسل غصنا عن يمينك وغصنا عن يسارك قال جابر فقمت فأخذت حجرا فكسرته وحسرته فانذلق لي فأتيت الشجرتين فقطعت من كل واحدة منهما غصنا ثم أقبلت أجرهما حتى قمت مقام رسول الله صلى الله عليه وسلم أرسلت غصنا عن يميني وغصنا عن يسارى ثم لحقته فقلت قد فعلت يا رسول الله فعم ذاك قال إني مررت بقبرين يعذبان فأحببت بشفاعتي أن يرفه عنهما ما دام الغصنان رطبين قال فأتينا العسكر فقال رسول الله صلى الله عليه وسلم يا جابر ناد بوضوء فقلت ألا وضوء ألا وضوء ألا وضوء قال قلت يا رسول الله ما وجدت في الركب من قطرة وكان رجل من الأنصار يبرد لرسول الله صلى الله عليه وسلم الماء في أشجاب له على حمارة من جريد قال فقال لي انطلق إلى فلان بن فلان الأنصاري فانظر هل في أشجابه من شيء قال فانطلقت إليه فنظرت فيها فلم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه فأتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني لم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه قال اذهب فأتني به فأتيته به فأخذه بيده فجعل يتكلم بشيء لا أدرى ما هو ويغمره بيديه ثم أعطانيه فقال يا جابر ناد بجفنة فقلت يا جفنة الركب فأتيت بها تحمل فوضعتها بين يديه فقال رسول الله صلى الله عليه وسلم بيده في الجفنة هكذا فبسطها وفرق بين أصابعه ثم وضعها في قعر الجفنة وقال خذ يا جابر فصب علي وقل باسم الله فصببت عليه وقلت باسم الله فرأيت الماء يفور من بين أصابع رسول الله صلى الله عليه وسلم ثم فارت الجفنة ودارت حتى امتلأت فقال يا جابر ناد من كان له حاجة بماء قال فأتى الناس فاستقوا حتى رووا قال فقلت هل بقى أحد له حاجة فرفع رسول الله صلى الله عليه وسلم يده من الجفنة وهى ملأى وشكا الناس إلى رسول الله صلى الله عليه وسلم الجوع فقال عسى الله أن يطعمكم فأتينا سيف البحر فزخر البحر زخرة فألقى دابة فأورينا على شقها النار فاطبخنا واشتوينا وأكلنا حتى شبعنا قال جابر فدخلت أنا وفلان وفلان حتى عد خمسة في حجاج عينها ما يرانا أحد حتى خرجنا فأخذنا ضلعا من أضلاعه فقوسناه ثم دعونا بأعظم رجل في الركب وأعظم جمل في الركب وأعظم كفل في الركب فدخل تحته ما يطأطىء رأسه

حدثنا هارون بن معروف ومحمد بن عباد وتقاربا في لفظ الحديث والسياق لهارون قالا حدثنا حاتم بن إسماعيل عن يعقوب بن مجاهد أبي حزرة عن عبادة بن الوليد بن عبادة بن الصامت قال خرجت أنا وأبي نطلب العلم في هذا الحي من الأنصار قبل أن يهلكوا فكان أول من لقينا أبا اليسر صاحب رسول الله صلى الله عليه وسلم ومعه غلام له معه ضمامة من صحف وعلى أبي اليسر بردة ومعافري وعلى غلامه بردة ومعافري فقال له أبي يا عم إني أرى في وجهك سفعة من غضب قال أجل كان لي على فلان بن فلان الحرامي مال فأتيت أهله فسلمت فقلت ثم هو قالوا لا فخرج علي بن له جفر فقلت له أين أبوك قال سمع صوتك فدخل أريكة أمي فقلت أخرج إلي فقد علمت أين أنت فخرج فقلت ما حملك على أن اختبأت مني قال أنا والله أحدثك ثم لا أكذبك خشيت والله أن أحدثك فأكذبك وأن أعدك فأخلفك وكنت صاحب رسول الله صلى الله عليه وسلم وكنت والله معسرا قال قلت آلله قال الله قلت آلله قال الله قلت آلله قال الله قال فأتى بصحيفته فمحاها بيده فقال إن وجدت قضاء فأقضني وإلا أنت في حل فأشهد بصر عيني هاتين ووضع إصبعيه على عينيه وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول من أنظر معسرا أو وضع عنه أظله الله في ظله قال فقلت له أنا يا عم لو أنك أخذت بردة غلامك وأعطيته معافريك وأخذت معافريه وأعطيته بردتك فكانت عليك حلة وعليه حلة فمسح رأسي وقال اللهم بارك فيه يا بن أخي بصر عيني هاتين وسمع أذني هاتين ووعاه قلبي هذا وأشار إلى مناط قلبه رسول الله صلى الله عليه وسلم وهو يقول أطعموهم مما تأكلون وألبسوهم مما تلبسون وكان أن أعطيته من متاع الدنيا أهون علي من أن يأخذ من حسناتي يوم القيامة ثم مضينا حتى أتينا جابر بن عبد الله في مسجده وهو يصلي في ثوب واحد مشتملا به فتخطيت القوم حتى جلست بينه وبين القبلة فقلت يرحمك الله أتصلي في ثوب واحد ورداؤك إلى جنبك قال فقال بيده في صدري هكذا وفرق بين أصابعه وقوسها أردت أن يدخل علي الأحمق مثلك فيراني كيف أصنع فيصنع مثله أتانا رسول الله صلى الله عليه وسلم في مسجدنا هذا وفي يده عرجون بن طاب فرأى في قبلة المسجد نخامة فحكها بالعرجون ثم أقبل علينا فقال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قال فخشعنا ثم قال أيكم يحب أن يعرض الله عنه قلنا لا أينا يا رسول الله قال فإن أحدكم إذا قام يصلي فإن الله قبل وجهه فلا يبصقن قبل وجهه ولا عن يمينه وليبصق عن يساره تحت رجله اليسرى فإن عجلت به بادرة فليقل بثوبه هكذا ثم طوى ثوبه بعضه على بعض فقال أروني عبيرا فقام فتى من الحي يشتد إلى أهله فجاء بخلوق في راحته فأخذه رسول الله صلى الله عليه وسلم فجعله على رأس العرجون ثم لطخ به على أثر النخامة فقال جابر فمن هناك جعلتم الخلوق في مساجدكم سرنا مع رسول الله صلى الله عليه وسلم في غزوة بطن بواط وهو يطلب المجدي بن عمرو الجهني وكان الناضح يعقبه منا الخمسة والستة والسبعة فدارت عقبة رجل من الأنصار على ناضح له فأناخه فركبه ثم بعثه فتلدن عليه بعض التلدن فقال له شأ لعنك الله فقال رسول الله صلى الله عليه وسلم من هذا اللاعن بعيره قال أنا يا رسول الله قال أنزل عنه فلا تصحبنا بملعون لا تدعوا على أنفسكم ولا تدعوا على أولادكم ولا تدعوا على أموالكم لا توافقوا من الله ساعة يسأل فيها عطاء فيستجيب لكم سرنا مع رسول الله صلى الله عليه وسلم حتى إذا كانت عشيشية ودنونا ماء من مياه العرب قال رسول الله صلى الله عليه وسلم من رجل يتقدمنا فيمدر الحوض فيشرب ويسقينا قال جابر فقمت فقلت هذا رجل يا رسول الله فقال رسول الله صلى الله عليه وسلم أي رجل مع جابر فقام جبار بن صخر فانطلقنا إلى البئر فنزعنا في الحوض سجلا أو سجلين ثم مدرناه ثم نزعنا فيه حتى أفهقناه فكان أول طالع علينا رسول الله صلى الله عليه وسلم فقال أتأذنان قلنا نعم يا رسول الله فأشرع ناقته فشربت شنق لها فشجت فبالت ثم عدل بها فأناخها ثم جاء رسول الله صلى الله عليه وسلم إلى الحوض فتوضأ منه ثم قمت فتوضأت من متوضأ رسول الله صلى الله عليه وسلم فذهب جبار بن صخر يقضى حاجته فقام رسول الله صلى الله عليه وسلم ليصلي وكانت علي بردة ذهبت أن أخالف بين طرفيها فلم تبلغ لي وكانت لها ذباذب فنكستها ثم خالفت بين طرفيها ثم تواقصت عليها ثم جئت حتى قمت عن يسار رسول الله صلى الله عليه وسلم فأخذ بيدي فأدارني حتى أقامني عن يمينه ثم جاء جبار بن صخر فتوضأ ثم جاء فقام عن يسار رسول الله صلى الله عليه وسلم فأخذ رسول الله صلى الله عليه وسلم بيدينا جميعا فدفعنا حتى أقامنا خلفه فجعل رسول الله صلى الله عليه وسلم يرمقني وأنا لا أشعر ثم فطنت به فقال هكذا بيده يعني شد وسطك فلما فرغ رسول الله صلى الله عليه وسلم قال يا جابر قلت لبيك يا رسول الله قال إذا كان واسعا فخالف بين طرفيه وإذا كان ضيقا فاشدده على حقوك سرنا مع رسول الله صلى الله عليه وسلم وكان قوت كل رجل منا في كل يوم تمرة فكان يمصها ثم يصرها في ثوبه وكنا نختبط بقسينا ونأكل حتى قرحت أشداقنا فأقسم أخطئها رجل منا يوما فانطلقنا به ننعشه فشهدنا أنه لم يعطها فأعطيها فقام فأخذها سرنا مع رسول الله صلى الله عليه وسلم حتى نزلنا واديا أفيح فذهب رسول الله صلى الله عليه وسلم يقضى حاجته فاتبعته بإداوة من ماء فنظر رسول الله صلى الله عليه وسلم فلم ير شيئا يستتر به فإذا شجرتان بشاطئ الوادي فانطلق رسول الله صلى الله عليه وسلم إلى إحداهما فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كالبعير المخشوش الذي يصانع قائده حتى أتى الشجرة الأخرى فأخذ بغصن من أغصانها فقال انقادى علي بإذن الله فانقادت معه كذلك حتى إذا كان بالمنصف مما بينهما لأم بينهما يعني جمعها فقال التئما علي بإذن الله فالتأمتا قال جابر فخرجت أحضر مخافة أن يحس رسول الله صلى الله عليه وسلم بقربي فيبتعد وقال محمد بن عباد فيتبعد فجلست أحدث نفسي فحانت مني لفتة فإذا أنا برسول الله صلى الله عليه وسلم مقبلا وإذا الشجرتان قد افترقتا فقامت كل واحدة منهما على ساق فرأيت رسول الله صلى الله عليه وسلم وقف وقفة فقال برأسه هكذا وأشار أبو إسماعيل برأسه يمينا وشمالا ثم أقبل فلما انتهى إلي قال يا جابر هل رأيت مقامي قلت نعم يا رسول الله قال فانطلق إلى الشجرتين فاقطع من كل واحدة منهما غصنا فأقبل بهما حتى إذا قمت مقامي فأرسل غصنا عن يمينك وغصنا عن يسارك قال جابر فقمت فأخذت حجرا فكسرته وحسرته فانذلق لي فأتيت الشجرتين فقطعت من كل واحدة منهما غصنا ثم أقبلت أجرهما حتى قمت مقام رسول الله صلى الله عليه وسلم أرسلت غصنا عن يميني وغصنا عن يسارى ثم لحقته فقلت قد فعلت يا رسول الله فعم ذاك قال إني مررت بقبرين يعذبان فأحببت بشفاعتي أن يرفه عنهما ما دام الغصنان رطبين قال فأتينا العسكر فقال رسول الله صلى الله عليه وسلم يا جابر ناد بوضوء فقلت ألا وضوء ألا وضوء ألا وضوء قال قلت يا رسول الله ما وجدت في الركب من قطرة وكان رجل من الأنصار يبرد لرسول الله صلى الله عليه وسلم الماء في أشجاب له على حمارة من جريد قال فقال لي انطلق إلى فلان بن فلان الأنصاري فانظر هل في أشجابه من شيء قال فانطلقت إليه فنظرت فيها فلم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه فأتيت رسول الله صلى الله عليه وسلم فقلت يا رسول الله إني لم أجد فيها إلا قطرة في عزلاء شجب منها لو أني أفرغه لشربه يابسه قال اذهب فأتني به فأتيته به فأخذه بيده فجعل يتكلم بشيء لا أدرى ما هو ويغمره بيديه ثم أعطانيه فقال يا جابر ناد بجفنة فقلت يا جفنة الركب فأتيت بها تحمل فوضعتها بين يديه فقال رسول الله صلى الله عليه وسلم بيده في الجفنة هكذا فبسطها وفرق بين أصابعه ثم وضعها في قعر الجفنة وقال خذ يا جابر فصب علي وقل باسم الله فصببت عليه وقلت باسم الله فرأيت الماء يفور من بين أصابع رسول الله صلى الله عليه وسلم ثم فارت الجفنة ودارت حتى امتلأت فقال يا جابر ناد من كان له حاجة بماء قال فأتى الناس فاستقوا حتى رووا قال فقلت هل بقى أحد له حاجة فرفع رسول الله صلى الله عليه وسلم يده من الجفنة وهى ملأى وشكا الناس إلى رسول الله صلى الله عليه وسلم الجوع فقال عسى الله أن يطعمكم فأتينا سيف البحر فزخر البحر زخرة فألقى دابة فأورينا على شقها النار فاطبخنا واشتوينا وأكلنا حتى شبعنا قال جابر فدخلت أنا وفلان وفلان حتى عد خمسة في حجاج عينها ما يرانا أحد حتى خرجنا فأخذنا ضلعا من أضلاعه فقوسناه ثم دعونا بأعظم رجل في الركب وأعظم جمل في الركب وأعظم كفل في الركب فدخل تحته ما يطأطىء رأسه

*******************مجلد في حديث الهجرة ويقال له حديث الرحل

*******************
جاء أبو بكر الصديق إلى أبي في منزله فاشترى منه رحلا فقال لعازب ابعث معي ابنك يحمله معي إلى منزلي فقال لي أبي احمله فحملته وخرج أبي معه ينتقد ثمنه فقال له أبي يا أبا بكر حدثني كيف صنعتما ليلة سريت مع رسول الله صلى الله عليه وسلم قال نعم أسرينا ليلتنا كلها حتى قام قائم الظهيرة وخلا الطريق فلا يمر فيه أحد حتى رفعت لنا صخرة طويلة لها ظل لم تأت عليه الشمس بعد فنزلنا عندها فأتيت الصخرة فسويت بيدي مكانا ينام فيه النبي صلى الله عليه وسلم في ظلها ثم بسطت عليه فروة ثم قلت نم يا رسول الله وأنا أنفض لك ما حولك فنام وخرجت أنفض ما حوله فإذا أنا براعي غنم مقبل بغنمه إلى الصخرة يريد منها الذي منه أردنا فلقيته فقلت لمن أنت يا غلام فقال لرجل من أهل المدينة قلت أفي غنمك لبن قال نعم قلت أفتحلب لي قال نعم فأخذ شاة فقلت له انفض الضرع من الشعر والتراب والقذى قال فرأيت البراء يضرب بيده على الأخرى ينفض فحلب لي في قعب معه كثبة من لبن قال ومعي إداوة أرتوي فيها للنبي صلى الله عليه وسلم ليشرب منها ويتوضأ قال فأتيت النبي صلى الله عليه وسلم وكرهت أن أوقظه من نومه فوافقته أستيقظ فصببت على اللبن من الماء حتى برد أسفله فقلت يا رسول الله اشرب من هذا اللبن قال فشرب حتى رضيت ثم قال ألم يأن للرحيل قلت بلى قال فارتحلنا بعدما زالت الشمس واتبعنا سراقة بن مالك قال ونحن في جلد من الأرض فقلت يا رسول الله أتينا فقال لا تحزن إن الله معنا فدعا عليه رسول الله صلى الله عليه وسلم فارتطمت فرسه إلى بطنها أرى فقال إني قد علمت أنكما قد دعوتما علي فادعوا لي فالله لكما أن أرد عنكما الطلب فدعا الله فنجى فرجع لا يلقى أحدا إلا قال قد كفيتكم ما ههنا فلا يلقى أحدا إلا رده قال ووفى لنا

حدثني سلمة بن شبيب حدثنا الحسن بن أعين حدثنا زهير حدثنا أبو إسحاق قال سمعت البراء بن عازب يقول جاء أبو بكر الصديق إلى أبي في منزله فاشترى منه رحلا فقال لعازب ابعث معي ابنك يحمله معي إلى منزلي فقال لي أبي احمله فحملته وخرج أبي معه ينتقد ثمنه فقال له أبي يا أبا بكر حدثني كيف صنعتما ليلة سريت مع رسول الله صلى الله عليه وسلم قال نعم أسرينا ليلتنا كلها حتى قام قائم الظهيرة وخلا الطريق فلا يمر فيه أحد حتى رفعت لنا صخرة طويلة لها ظل لم تأت عليه الشمس بعد فنزلنا عندها فأتيت الصخرة فسويت بيدي مكانا ينام فيه النبي صلى الله عليه وسلم في ظلها ثم بسطت عليه فروة ثم قلت نم يا رسول الله وأنا أنفض لك ما حولك فنام وخرجت أنفض ما حوله فإذا أنا براعي غنم مقبل بغنمه إلى الصخرة يريد منها الذي منه أردنا فلقيته فقلت لمن أنت يا غلام فقال لرجل من أهل المدينة قلت أفي غنمك لبن قال نعم قلت أفتحلب لي قال نعم فأخذ شاة فقلت له انفض الضرع من الشعر والتراب والقذى قال فرأيت البراء يضرب بيده على الأخرى ينفض فحلب لي في قعب معه كثبة من لبن قال ومعي إداوة أرتوي فيها للنبي صلى الله عليه وسلم ليشرب منها ويتوضأ قال فأتيت النبي صلى الله عليه وسلم وكرهت أن أوقظه من نومه فوافقته أستيقظ فصببت على اللبن من الماء حتى برد أسفله فقلت يا رسول الله اشرب من هذا اللبن قال فشرب حتى رضيت ثم قال ألم يأن للرحيل قلت بلى قال فارتحلنا بعدما زالت الشمس واتبعنا سراقة بن مالك قال ونحن في جلد من الأرض فقلت يا رسول الله أتينا فقال لا تحزن إن الله معنا فدعا عليه رسول الله صلى الله عليه وسلم فارتطمت فرسه إلى بطنها أرى فقال إني قد علمت أنكما قد دعوتما علي فادعوا لي فالله لكما أن أرد عنكما الطلب فدعا الله فنجى فرجع لا يلقى أحدا إلا قال قد كفيتكم ما ههنا فلا يلقى أحدا إلا رده قال ووفى لنا

*******************
وساق الحديث بمعنى حديث زهير عن أبي إسحاق وقال في حديثه من رواية عثمان بن عمر فلما دنا دعا عليه رسول الله صلى الله عليه وسلم فساخ فرسه في الأرض إلى بطنه ووثب عنه وقال يا محمد قد علمت أن هذا عملك فادع الله أن يخلصني مما أنا فيه ولك على لأعمين على من ورائي وهذه كنانتي فخذ سهما منها فإنك ستمر على إبلي وغلماني بمكان كذا وكذا فخذ منها حاجتك قال لا حاجة لي في إبلك فقدمنا المدينة ليلا فتنازعوا أيهم ينزل عليه رسول الله صلى الله عليه وسلم فقال أنزل على بني النجار أخوال عبد المطلب أكرمهم بذلك فصعد الرجال والنساء فوق البيوت وتفرق الغلمان والخدم في الطرق ينادون يا محمد يا رسول الله يا محمد يا رسول الله

وحدثنيه زهير بن حرب حدثنا عثمان بن عمر ح وحدثناه إسحاق بن إبراهيم أخبرنا النضر بن شميل كلاهما عن إسرائيل عن أبي إسحاق عن البراء قال اشترى أبو بكر من أبي رحلا بثلاثة عشر درهما وساق الحديث بمعنى حديث زهير عن أبي إسحاق وقال في حديثه من رواية عثمان بن عمر فلما دنا دعا عليه رسول الله صلى الله عليه وسلم فساخ فرسه في الأرض إلى بطنه ووثب عنه وقال يا محمد قد علمت أن هذا عملك فادع الله أن يخلصني مما أنا فيه ولك على لأعمين على من ورائي وهذه كنانتي فخذ سهما منها فإنك ستمر على إبلي وغلماني بمكان كذا وكذا فخذ منها حاجتك قال لا حاجة لي في إبلك فقدمنا المدينة ليلا فتنازعوا أيهم ينزل عليه رسول الله صلى الله عليه وسلم فقال أنزل على بني النجار أخوال عبد المطلب أكرمهم بذلك فصعد الرجال والنساء فوق البيوت وتفرق الغلمان والخدم في الطرق ينادون يا محمد يا رسول الله يا محمد يا رسول الله


كتاب التفسير

*******************مجلد التفسير

*******************
قيل لبني إسرائيل ادخلوا الباب سجدا وقولوا حطة يغفر لكم خطاياكم فبدلوا فدخلوا الباب يزحفون على أستاههم وقالوا حبة في شعرة

حدثنا محمد بن رافع حدثنا عبد الرزاق حدثنا معمر عن همام بن منبه قال هذا ما حدثنا أبو هريرة عن رسول الله صلى الله عليه وسلم فذكر أحاديث منها وقال رسول الله صلى الله عليه وسلم قيل لبني إسرائيل ادخلوا الباب سجدا وقولوا حطة يغفر لكم خطاياكم فبدلوا فدخلوا الباب يزحفون على أستاههم وقالوا حبة في شعرة

*******************
أن الله تابع الوحي على رسول الله صلى الله عليه وسلم قبل وفاته حتى توفي وأكثر ما كان الوحي يوم توفي رسول الله صلى الله عليه وسلم

حدثني عمرو بن محمد بن بكير الناقد والحسن بن علي الحلواني وعبد بن حميد قال عبد حدثني وقال الآخران حدثنا يعقوب يعنون بن إبراهيم بن سعد حدثنا أبي عن صالح وهو بن كيسان عن بن شهاب قال أخبرني أنس بن مالك أن الله تابع الوحي على رسول الله صلى الله عليه وسلم قبل وفاته حتى توفي وأكثر ما كان الوحي يوم توفي رسول الله صلى الله عليه وسلم

*******************
طارق بن شهاب أن اليهود قالوا لعمر أنكم تقرؤن آية لو أنزلت فينا لاتخذنا ذلك اليوم عيدا فقال عمر إني لأعلم حيث أنزلت وأي يوم أنزلت وأين رسول الله صلى الله عليه وسلم حيث أنزلت أنزلت بعرفة ورسول الله صلى الله عليه وسلم واقف بعرفة قال سفيان أشك كان يوم جمعة أم لا يعني { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي }

حدثني أبو خيثمة زهير بن حرب ومحمد بن المثنى واللفظ لابن المثنى قالا حدثنا عبد الرحمن وهو بن مهدي حدثنا سفيان عن قيس بن مسلم عن طارق بن شهاب أن اليهود قالوا لعمر أنكم تقرؤن آية لو أنزلت فينا لاتخذنا ذلك اليوم عيدا فقال عمر إني لأعلم حيث أنزلت وأي يوم أنزلت وأين رسول الله صلى الله عليه وسلم حيث أنزلت أنزلت بعرفة ورسول الله صلى الله عليه وسلم واقف بعرفة قال سفيان أشك كان يوم جمعة أم لا يعني { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي }

*******************
قالت اليهود لعمر لو علينا معشر يهود نزلت هذه الآية { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا }  نعلم اليوم الذي أنزلت فيه لاتخذنا ذلك اليوم عيدا قال فقال عمر فقد علمت اليوم الذي أنزلت فيه والساعة وأين رسول الله صلى الله عليه وسلم حين نزلت نزلت ليلة جمع ونحن مع رسول الله صلى الله عليه وسلم بعرفات

حدثنا أبو بكر بن أبي شيبة وأبو كريب واللفظ لأبي بكر قال حدثنا عبد الله بن إدريس عن أبيه عن قيس بن مسلم عن طارق بن شهاب قال قالت اليهود لعمر لو علينا معشر يهود نزلت هذه الآية { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا }  نعلم اليوم الذي أنزلت فيه لاتخذنا ذلك اليوم عيدا قال فقال عمر فقد علمت اليوم الذي أنزلت فيه والساعة وأين رسول الله صلى الله عليه وسلم حين نزلت نزلت ليلة جمع ونحن مع رسول الله صلى الله عليه وسلم بعرفات

*******************
جاء رجل من اليهود إلى عمر فقال يا أمير المؤمنين آية في كتابكم تقرؤنها لو علينا نزلت معشر اليهود لاتخذنا ذلك اليوم عيدا قال وأي آية قال { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا }  فقال عمر إني لأعلم اليوم الذي نزلت فيه والمكان الذي نزلت فيه نزلت على رسول الله صلى الله عليه وسلم بعرفات في يوم جمعة

وحدثني عبد بن حميد أخبرنا جعفر بن عون أخبرنا أبو عميس عن قيس بن مسلم عن طارق بن شهاب قال جاء رجل من اليهود إلى عمر فقال يا أمير المؤمنين آية في كتابكم تقرؤنها لو علينا نزلت معشر اليهود لاتخذنا ذلك اليوم عيدا قال وأي آية قال { اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا }  فقال عمر إني لأعلم اليوم الذي نزلت فيه والمكان الذي نزلت فيه نزلت على رسول الله صلى الله عليه وسلم بعرفات في يوم جمعة

*******************
أنه سأل عائشة عن قول الله { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع }  قالت يا بن أختي هي اليتيمة تكون في حجر وليها تشاركه في ماله فيعجبه مالها وجمالها فيريد وليها أن يتزوجها بغير أن يقسط في صداقها فيعطيها مثل ما يعطيها غيره فنهوا أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن من الصداق وأمروا أن ينكحوا ما طاب لهم من النساء سواهن قال عروة قالت عائشة ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن فأنزل الله { يستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن }  قالت والذي ذكر الله أنه { يتلى عليكم في الكتاب }  الآية الأولى التي قال الله فيها { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء }  قالت عائشة وقول الله في الآية الأخرى { وترغبون أن تنكحوهن }  رغبة أحدكم عن اليتيمة التي تكون في حجره حين تكون قليلة المال والجمال فنهوا أن ينكحوا ما رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط من أجل رغبتهم عنهن

حدثني أبو الطاهر أحمد بن عمرو بن سرح وحرملة بن يحيى التجيبي قال أبو الطاهر حدثنا وقال حرملة أخبرنا بن وهب أخبرني يونس عن بن شهاب أخبرني عروة بن الزبير أنه سأل عائشة عن قول الله { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع }  قالت يا بن أختي هي اليتيمة تكون في حجر وليها تشاركه في ماله فيعجبه مالها وجمالها فيريد وليها أن يتزوجها بغير أن يقسط في صداقها فيعطيها مثل ما يعطيها غيره فنهوا أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن من الصداق وأمروا أن ينكحوا ما طاب لهم من النساء سواهن قال عروة قالت عائشة ثم إن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن فأنزل الله { يستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن }  قالت والذي ذكر الله أنه { يتلى عليكم في الكتاب }  الآية الأولى التي قال الله فيها { وإن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء }  قالت عائشة وقول الله في الآية الأخرى { وترغبون أن تنكحوهن }  رغبة أحدكم عن اليتيمة التي تكون في حجره حين تكون قليلة المال والجمال فنهوا أن ينكحوا ما رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط من أجل رغبتهم عنهن

*******************
بمثل حديث يونس عن الزهري وزاد في آخره من أجل رغبتهم عنهن إذا كن قليلات المال والجمال

وحدثنا الحسن الحلواني وعبد بن حميد جميعا عن يعقوب بن إبراهيم بن سعد حدثنا أبي عن صالح عن بن شهاب أخبرني عروة أنه سأل عائشة عن قول الله { وإن خفتم أن لا تقسطوا في اليتامى } وساق الحديث بمثل حديث يونس عن الزهري وزاد في آخره من أجل رغبتهم عنهن إذا كن قليلات المال والجمال

*******************
في قوله { وإن خفتم أن لا تقسطوا في اليتامى }  قالت أنزلت في الرجل تكون له اليتيمة وهو وليها ووارثها ولها مال وليس لها أحد يخاصم دونها فلا ينكحها لمالها فيضر بها ويسيء صحبتها فقال { إن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء }  يقول ما أحللت لكم ودع هذه التي تضر بها

حدثنا أبو بكر بن أبي شيبة وأبو كريب قالا حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة في قوله { وإن خفتم أن لا تقسطوا في اليتامى }  قالت أنزلت في الرجل تكون له اليتيمة وهو وليها ووارثها ولها مال وليس لها أحد يخاصم دونها فلا ينكحها لمالها فيضر بها ويسيء صحبتها فقال { إن خفتم أن لا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء }  يقول ما أحللت لكم ودع هذه التي تضر بها

*******************
في قوله { وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن }  قالت أنزلت في اليتيمة تكون عند الرجل فتشركه في ماله فيرغب عنها أن يتزوجها ويكره أن يزوجها غيره فيشركه في ماله فيعضلها فلا يتزوجها ولا يزوجها غيره

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة في قوله { وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن }  قالت أنزلت في اليتيمة تكون عند الرجل فتشركه في ماله فيرغب عنها أن يتزوجها ويكره أن يزوجها غيره فيشركه في ماله فيعضلها فلا يتزوجها ولا يزوجها غيره

*******************
في قوله { يستفتونك في النساء قل الله يفتيكم فيهن }  الآية قالت هي اليتيمة التي تكون عند الرجل لعلها أن تكون قد شركته في ماله حتى في العذق فيرغب يعني أن ينكحها ويكره أن ينكحها رجلا فيشركه في ماله فيعضلها

حدثنا أبو كريب حدثنا أبو أسامة أخبرنا هشام عن أبيه عن عائشة في قوله { يستفتونك في النساء قل الله يفتيكم فيهن }  الآية قالت هي اليتيمة التي تكون عند الرجل لعلها أن تكون قد شركته في ماله حتى في العذق فيرغب يعني أن ينكحها ويكره أن ينكحها رجلا فيشركه في ماله فيعضلها

*******************
في قوله { ومن كان فقيرا فليأكل بالمعروف }  قالت أنزلت في والى مال اليتيم الذي يقوم عليه ويصلحه إذا كان محتاجا أن يأكل منه

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة في قوله { ومن كان فقيرا فليأكل بالمعروف }  قالت أنزلت في والى مال اليتيم الذي يقوم عليه ويصلحه إذا كان محتاجا أن يأكل منه

*******************
في قوله تعالى { ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف }  قالت أنزلت في ولي اليتيم أن يصيب من ماله إذا كان محتاجا بقدر ماله بالمعروف

وحدثناه أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة في قوله تعالى { ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف }  قالت أنزلت في ولي اليتيم أن يصيب من ماله إذا كان محتاجا بقدر ماله بالمعروف

*******************
بهذا الإسناد

وحدثناه أبو كريب حدثنا بن نمير حدثنا هشام بهذا الإسناد

*******************
في قوله سبحانه وتعلى { إذ جاؤكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر }  قالت كان ذلك يوم الخندق

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان عن هشام عن أبيه عن عائشة في قوله سبحانه وتعلى { إذ جاؤكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر }  قالت كان ذلك يوم الخندق

*******************
{ وإن امرأة خافت من بعلها نشوزا أو إعراضا }  الآية قالت أنزلت في المرأة تكون عند الرجل فتطول صحبتها فيريد طلاقها فتقول لا تطلقني وامسكني وأنت في حل مني فنزلت هذه الآية

حدثنا أبو بكر بن أبي شيبة حدثنا عبدة بن سليمان حدثنا هشام عن أبيه عن عائشة { وإن امرأة خافت من بعلها نشوزا أو إعراضا }  الآية قالت أنزلت في المرأة تكون عند الرجل فتطول صحبتها فيريد طلاقها فتقول لا تطلقني وامسكني وأنت في حل مني فنزلت هذه الآية

*******************
في قوله سبحانه وتعلى { وإن امرأة خافت من بعلها نشوزا أو إعراضا }  قالت نزلت في المرأة تكون عند الرجل فلعله أن لا يستكثر منها وتكون لها صحبة وولد فتكره أن يفارقها فتقول له أنت في حل من شأنى

حدثنا أبو كريب حدثنا أبو أسامة حدثنا هشام عن أبيه عن عائشة في قوله سبحانه وتعلى { وإن امرأة خافت من بعلها نشوزا أو إعراضا }  قالت نزلت في المرأة تكون عند الرجل فلعله أن لا يستكثر منها وتكون لها صحبة وولد فتكره أن يفارقها فتقول له أنت في حل من شأنى

*******************
يا بن أختي أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم فسبوهم

حدثنا يحيى بن يحيى أخبرنا أبو معاوية عن هشام بن عروة عن أبيه قال قالت لي عائشة يا بن أختي أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم فسبوهم

*******************
بهذا الإسناد مثله

وحدثناه أبو بكر بن أبي شيبة حدثنا أبو أسامة حدثنا هشام بهذا الإسناد مثله

*******************
اختلف أهل الكوفة في هذه الآية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم }  فرحلت إلى بن عباس فسألته عنها فقال لقد أنزلت آخر ما أنزل ثم ما نسخها شيء

حدثنا عبيد الله بن معاذ العنبري حدثنا أبي حدثنا شعبة عن المغيرة بن النعمان عن سعيد بن جبير قال اختلف أهل الكوفة في هذه الآية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم }  فرحلت إلى بن عباس فسألته عنها فقال لقد أنزلت آخر ما أنزل ثم ما نسخها شيء

*******************
بهذا الإسناد في حديث بن جعفر نزلت في آخر ما أنزل وفي حديث النضر إنها لمن آخر ما أنزلت

وحدثنا محمد بن المثنى وابن بشار قالا حدثنا محمد بن جعفر ح وحدثنا إسحاق بن إبراهيم أخبرنا النضر قالا جميعا حدثنا شعبة بهذا الإسناد في حديث بن جعفر نزلت في آخر ما أنزل وفي حديث النضر إنها لمن آخر ما أنزلت

*******************
أمرني عبد الرحمن بن أبزي أن أسأل بن عباس عن هاتين الآيتين { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها }  فسألته فقال لم ينسخها شيء وعن هذه الآية { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق }  قال نزلت في أهل الشرك

حدثنا محمد بن المثنى ومحمد بن بشار قالا حدثنا محمد بن جعفر حدثنا شعبة عن منصور عن سعيد بن جبير قال أمرني عبد الرحمن بن أبزي أن أسأل بن عباس عن هاتين الآيتين { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها }  فسألته فقال لم ينسخها شيء وعن هذه الآية { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق }  قال نزلت في أهل الشرك

*******************
نزلت هذه الآية بمكة { والذين لا يدعون مع الله إلها آخر }  إلى قوله { مهانا } فقال المشركون وما يغني عنا الإسلام وقد عدلنا بالله وقد قتلنا النفس التي حرم الله وأتينا الفواحش فأنزل الله { إلا من تاب وآمن وعمل عملا صالحا }  إلى آخر الآية قال فأما من دخل في الإسلام وعقله ثم قتل فلا توبة له

حدثني هارون بن عبد الله حدثنا أبو النضر هاشم بن القاسم الليثي حدثنا أبو معاوية يعني شيبان عن منصور بن المعتمر عن سعيد بن جبير عن بن عباس قال نزلت هذه الآية بمكة { والذين لا يدعون مع الله إلها آخر }  إلى قوله { مهانا } فقال المشركون وما يغني عنا الإسلام وقد عدلنا بالله وقد قتلنا النفس التي حرم الله وأتينا الفواحش فأنزل الله { إلا من تاب وآمن وعمل عملا صالحا }  إلى آخر الآية قال فأما من دخل في الإسلام وعقله ثم قتل فلا توبة له

*******************
قلت لابن عباس ألمن قتل مؤمنا متعمدا من توبة قال لا قال فتلوت عليه هذه الآية التي في الفرقان { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق }  إلى آخر الآية قال هذه آية مكية نسختها آية مدنية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا }  وفي رواية بن هاشم فتلوت هذه الآية التي في الفرقان { إلا من تاب }

حدثني عبد الله بن هاشم وعبد الرحمن بن بشر العبدي قالا حدثنا يحيى وهو بن سعيد القطان عن بن جريج حدثني القاسم بن أبي بزة عن سعيد بن جبير قال قلت لابن عباس ألمن قتل مؤمنا متعمدا من توبة قال لا قال فتلوت عليه هذه الآية التي في الفرقان { والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق }  إلى آخر الآية قال هذه آية مكية نسختها آية مدنية { ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا }  وفي رواية بن هاشم فتلوت هذه الآية التي في الفرقان { إلا من تاب }

*******************
تعلم وقال هارون تدرى آخر سورة نزلت في القرآن نزلت جميعا قلت نعم إذا جاء نصر الله والفتح قال صدقت وفي رواية بن أبي شيبة تعلم أي سورة ولم يقل آخر

حدثنا أبو بكر بن أبي شيبة وهارون بن عبد الله وعبد بن حميد قال عبد أخبرنا وقال الآخران حدثنا جعفر بن عون أخبرنا أبو عميس عن عبد المجيد بن سهيل عن عبيد الله بن عبد الله بن عتبة قال قال لي بن عباس تعلم وقال هارون تدرى آخر سورة نزلت في القرآن نزلت جميعا قلت نعم إذا جاء نصر الله والفتح قال صدقت وفي رواية بن أبي شيبة تعلم أي سورة ولم يقل آخر

*******************
بهذا الإسناد مثله وقال آخر سورة وقال عبد المجيد ولم يقل بن سهيل

وحدثنا إسحاق بن إبراهيم أخبرنا أبو معاوية حدثنا أبو عميس بهذا الإسناد مثله وقال آخر سورة وقال عبد المجيد ولم يقل بن سهيل

*******************
لقي ناس من المسلمين رجلا في غنيمة له فقال السلام عليكم فأخذوه فقتلوه وأخذوا تلك الغنيمة فنزلت { ولا تقولوا لمن ألقى إليكم السلم لست مؤمنا }  وقرأها بن عباس السلام

حدثنا أبو بكر بن أبي شيبة وإسحاق بن إبراهيم وأحمد بن عبدة الضبي واللفظ لابن أبي شيبة قال حدثنا وقال الآخران أخبرنا سفيان عن عمرو عن عطاء عن بن عباس قال لقي ناس من المسلمين رجلا في غنيمة له فقال السلام عليكم فأخذوه فقتلوه وأخذوا تلك الغنيمة فنزلت { ولا تقولوا لمن ألقى إليكم السلم لست مؤمنا }  وقرأها بن عباس السلام

*******************
سمعت البراء يقول كانت الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت إلا من ظهورها قال فجاء رجل من الأنصار فدخل من بابه فقيل له في ذلك فنزلت هذه الآية { ليس البر بأن تأتوا البيوت من ظهورها }

حدثنا أبو بكر بن أبي شيبة حدثنا غندر عن شعبة ح وحدثنا محمد بن المثنى وابن بشار واللفظ لابن المثنى قالا حدثنا محمد بن جعفر عن شعبة عن أبي إسحاق قال سمعت البراء يقول كانت الأنصار إذا حجوا فرجعوا لم يدخلوا البيوت إلا من ظهورها قال فجاء رجل من الأنصار فدخل من بابه فقيل له في ذلك فنزلت هذه الآية { ليس البر بأن تأتوا البيوت من ظهورها }

*******************مجلد في قوله تعالى ' ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله '

*******************
ما كان بين إسلامنا وبين أن عاتبنا الله بهذه الآية { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله }  إلا أربع سنين

حدثني يونس بن عبد الأعلى الصدفي أخبرنا عبد الله بن وهب أخبرني عمرو بن الحارث عن سعيد بن أبي هلال عن عون بن عبد الله عن أبيه أن بن مسعود قال ما كان بين إسلامنا وبين أن عاتبنا الله بهذه الآية { ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله }  إلا أربع سنين

*******************مجلد في قوله تعالى ' خذوا زينتكم عند كل مسجد '

*******************
كانت المرأة تطوف بالبيت وهى عريانة فتقول من يعيرنى تطوافا تجعله على فرجها وتقول  اليوم يبدو بعضه أو كله  فما بدا منه فلا أحله  فنزلت هذه الآية { خذوا زينتكم عند كل مسجد }

حدثنا محمد بن بشار حدثنا محمد بن جعفر ح وحدثني أبو بكر بن نافع واللفظ له حدثنا غندر حدثنا شعبة عن سلمة بن كهيل عن مسلم البطين عن سعيد بن جبير عن بن عباس قال كانت المرأة تطوف بالبيت وهى عريانة فتقول من يعيرنى تطوافا تجعله على فرجها وتقول  اليوم يبدو بعضه أو كله  فما بدا منه فلا أحله  فنزلت هذه الآية { خذوا زينتكم عند كل مسجد }

*******************مجلد في قوله تعالى ' ولا تكرهوا فتياتكم على البغاء '

*******************
كان عبد الله بن أبي بن سلول يقول لجارية له اذهبي فابغينا شيئا فأنزل الله { ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحيوة الدنيا ومن يكرههن فإن الله من بعد إكراههن لهن غفور رحيم }

حدثنا أبو بكر بن أبي شيبة وأبو كريب جميعا عن أبي معاوية واللفظ لأبي كريب حدثنا أبو معاوية حدثنا الأعمش عن أبي سفيان عن جابر قال كان عبد الله بن أبي بن سلول يقول لجارية له اذهبي فابغينا شيئا فأنزل الله { ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحيوة الدنيا ومن يكرههن فإن الله من بعد إكراههن لهن غفور رحيم }

*******************
أن جارية لعبد الله بن أبي بن سلول يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله { ولا تكرهوا فتياتكم على البغاء }  إلى قوله { غفور رحيم }

وحدثني أبو كامل الجحدري حدثنا أبو عوانة عن الأعمش عن أبي سفيان عن جابر أن جارية لعبد الله بن أبي بن سلول يقال لها مسيكة وأخرى يقال لها أميمة فكان يكرههما على الزنا فشكتا ذلك إلى النبي صلى الله عليه وسلم فأنزل الله { ولا تكرهوا فتياتكم على البغاء }  إلى قوله { غفور رحيم }

*******************مجلد في قوله تعالى ' أولئك الذين يدعون يبتغون إلى ربهم الوسيلة '

*******************
في قوله سبحانه وتعلى { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب }  قال كان نفر من الجن أسلموا وكانوا يعبدون فبقي الذين كانوا يعبدون على عبادتهم وقد أسلم النفر من الجن

حدثنا أبو بكر بن أبي شيبة حدثنا عبد الله بن إدريس عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله في قوله سبحانه وتعلى { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب }  قال كان نفر من الجن أسلموا وكانوا يعبدون فبقي الذين كانوا يعبدون على عبادتهم وقد أسلم النفر من الجن

*******************
{ أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }  قال كان نفر من الإنس يعبدون نفرا من الجن فأسلم النفر من الجن واستمسك الإنس بعبادتهم فنزلت { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }

حدثني أبو بكر بن نافع العبدي حدثنا عبد الرحمن حدثنا سفيان عن الأعمش عن إبراهيم عن أبي معمر عن عبد الله { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }  قال كان نفر من الإنس يعبدون نفرا من الجن فأسلم النفر من الجن واستمسك الإنس بعبادتهم فنزلت { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }

*******************
بهذا الإسناد

وحدثنيه بشر بن خالد أخبرنا محمد يعني بن جعفر عن شعبة عن سليمان بهذا الإسناد

*******************
{ أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }  قال نزلت في نفر من العرب كانوا يعبدون نفرا من الجن فأسلم الجنيون والإنس الذين كانوا يعبدونهم لا يشعرون فنزلت { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }

وحدثني حجاج بن الشاعر حدثنا عبد الصمد بن عبد الوارث حدثني أبي حدثنا حسين عن قتادة عن عبد الله بن معبد الزماني عن عبد الله بن عتبة عن عبد الله بن مسعود { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }  قال نزلت في نفر من العرب كانوا يعبدون نفرا من الجن فأسلم الجنيون والإنس الذين كانوا يعبدونهم لا يشعرون فنزلت { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة }

*******************مجلد في سورة براءة والأنفال والحشر

*******************
قلت لابن عباس سورة التوبة قال التوبة قال بل هي الفاضحة ما زالت تنزل ومنهم ومنهم حتى ظنوا أن لا يبقى منا أحد إلا ذكر فيها قال قلت سورة الأنفال قال تلك سورة بدر قال قلت فالحشر قال نزلت في بنى النضير

حدثني عبد الله بن مطيع حدثنا هشيم عن أبي بشر عن سعيد بن جبير قال قلت لابن عباس سورة التوبة قال التوبة قال بل هي الفاضحة ما زالت تنزل ومنهم ومنهم حتى ظنوا أن لا يبقى منا أحد إلا ذكر فيها قال قلت سورة الأنفال قال تلك سورة بدر قال قلت فالحشر قال نزلت في بنى النضير

*******************مجلد في نزول تحريم الخمر

*******************
خطب عمر على منبر رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه ثم قال أما بعد ألا وإن الخمر نزل تحريمها يوم نزل وهى من خمسة أشياء من الحنطة والشعير والتمر والزبيب والعسل والخمر ما خامر العقل وثلاثة أشياء وددت أيها الناس أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيها الجد والكلالة وأبواب من أبواب الربا

حدثنا أبو بكر بن أبي شيبة حدثنا علي بن مسهر عن أبي حيان عن الشعبي عن بن عمر قال خطب عمر على منبر رسول الله صلى الله عليه وسلم فحمد الله وأثنى عليه ثم قال أما بعد ألا وإن الخمر نزل تحريمها يوم نزل وهى من خمسة أشياء من الحنطة والشعير والتمر والزبيب والعسل والخمر ما خامر العقل وثلاثة أشياء وددت أيها الناس أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيها الجد والكلالة وأبواب من أبواب الربا

*******************
أما بعد أيها الناس فإنه نزل تحريم الخمر وهى من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل وثلاث أيها الناس وددت أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيهن عهدا ننتهي إليه الجد والكلالة وأبواب من أبواب الربا

وحدثنا أبو كريب أخبرنا بن إدريس حدثنا أبو حيان عن الشعبي عن بن عمر قال سمعت عمر بن الخطاب على منبر رسول الله صلى الله عليه وسلم يقول أما بعد أيها الناس فإنه نزل تحريم الخمر وهى من خمسة من العنب والتمر والعسل والحنطة والشعير والخمر ما خامر العقل وثلاث أيها الناس وددت أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيهن عهدا ننتهي إليه الجد والكلالة وأبواب من أبواب الربا

*******************
بهذا الإسناد بمثل حديثهما غير أن بن علية في حديثه العنب كما قال بن إدريس وفي حديث عيسى الزبيب كما قال بن مسهر

وحدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن علية ح وحدثنا إسحاق بن إبراهيم أخبرنا عيسى بن يونس كلاهما عن أبي حيان بهذا الإسناد بمثل حديثهما غير أن بن علية في حديثه العنب كما قال بن إدريس وفي حديث عيسى الزبيب كما قال بن مسهر

*******************مجلد في قوله تعالى ' هذان خصمان اختصموا في ربهم '

*******************
سمعت أبا ذر يقسم قسما إن { هذان خصمان اختصموا في ربهم }  إنها نزلت في الذين برزوا يوم بدر حمزة وعلي وعبيدة بن الحارث وعتبة وشيبة ابنا ربيعة والوليد بن عتبة
‏02:23 م ‏27/‏06/‏1424
حدثنا عمرو بن زرارة حدثنا هشيم عن أبي هاشم عن أبي مجلز عن قيس بن عباد قال سمعت أبا ذر يقسم قسما إن { هذان خصمان اختصموا في ربهم }  إنها نزلت في الذين برزوا يوم بدر حمزة وعلي وعبيدة بن الحارث وعتبة وشيبة ابنا ربيعة والوليد بن عتبة

*******************
سمعت أبا ذر يقسم لنزلت { هذان خصمان }  بمثل حديث هشيم

حدثنا أبو بكر بن أبي شيبة حدثنا وكيع ح وحدثني محمد بن المثنى حدثنا عبد الرحمن جميعا عن سفيان عن أبي هاشم عن أبي مجلز عن قيس بن عباد قال سمعت أبا ذر يقسم لنزلت { هذان خصمان }  بمثل حديث هشيم


000-مقدمة صحيح مسلم

مقدمة صحيح مسلم

مقدمة الحمد لله رب العالمين والعاقبة للمتقين وصلى الله على محمد خاتم النبيين وعلى جميع الأنبياء والمرسلين أما بعد فإنك يرحمك الله بتوفيق خالقك ذكرت أنك هممت بالفحص عن تعرف جملة الأخبار المأثورة عن رسول الله صلى الله عليه وسلم في سنن الدين وأحكامه وما كان منها في الثواب والعقاب والترغيب والترهيب وغير ذلك من صنوف الأشياء بالأسانيد التي بها نقلت وتداولها أهل العلم فيما بينهم فأردت أرشدك الله أن توقف على جملتها مؤلفة محصاة وسألتني أن ألخصها لك في التأليف بلا تكرار يكثر فإن ذلك زعمت مما يشغلك عماله قصدت من التفهم فيها والاستنباط منها وللذي سألت أكرمك الله حين رجعت إلى تدبره وما تؤول به الحال إن شاء الله عاقبة محمودة ومنفعة موجودة وظننت حين سألتني تجشم ذلك أن لو عزم لي عليه وقضي لي تمامه كان أول من يصيبه نفع ذلك إياي خاصة قبل غيري من الناس لأسباب كثيرة يطول بذكرها الوصف إلا أن جملة ذلك أن ضبط القليل من هذا الشان وإتقانه أيسر على المرء من معالجة الكثير منه ولا سيما عند من لا تمييز عنده من العوام إلا بأن يوقفه على التمييز غيره فإذا كان الأمر في هذا كما وصفنا فالقصد منه إلى الصحيح القليل أولى بهم من ازدياد السقيم وإنما يرجى بعض المنفعة في الاستكثار من هذا الشان وجمع المكررات منه لخاصة من الناس ممن رزق فيه بعض التيقظ والمعرفة بأسبابه وعلله فذلك إن شاء الله يهجم بما أوتي من ذلك على الفائدة في الاستكثار من جمعه فأما عوام الناس الذين هم بخلاف معاني الخاص من أهل التيقظ والمعرفة فلا معنى لهم في طلب الكثير وقد عجزوا عن معرفة القليل ثم إنا إن شاء الله مبتدئون في تخريج ما سألت وتأليفه على شريطة سوف أذكرها لك وهو إنا نعمد إلى جملة ما أسند من الأخبار عن رسول الله صلى الله عليه وسلم فتقسمها على ثلاثة أقسام وثلاث طبقات من الناس على غير تكرار إلا أن يأتي موضع لا يستغنى فيه عن ترداد حديث فيه زيادة معنى أو إسناد يقع إلى جنب إسناد لعلة تكون هناك لأن المعنى الزائد في الحديث المحتاج إليه يقوم مقام حديث تام فلا بد من إعادة الحديث الذي فيه ما وصفنا من الزيادة أو أن يفصل ذلك المعنى من جملة الحديث على اختصاره إذا أمكن ولكن تفصيله ربما عسر من جملته فإعادته بهيئته إذا ضاق ذلك أسلم فأما ما وجدنا بدا من إعادته بجملته من غير حاجة منا إليه فلا نتولى فعله إن شاء الله فأما القسم الأول فإنا نتوخى أن نقدم الأخبار التي هي أسلم من العيوب من غيرها وأنقى من أن يكون ناقلوها أهل استقامة في الحديث وإتقان لما نقلوا لم يوجد في روايتهم اختلاف شديد ولا تخليط فاحش كما قد عثر فيه على كثير من المحدثين وبان ذلك في حديثهم فإذا نحن تقصينا أخبار هذا الصنف من الناس أتبعناها أخبارا يقع في أسانيدها بعض من ليس بالموصوف بالحفظ والإتقان كالصنف المقدم قبلهم على أنهم وإن كانوا فيما وصفنا دونهم فإن اسم الستر والصدق وتعاطي العلم يشملهم كعطاء بن السائب ويزيد بن أبي زياد وليث بن أبي سليم وأضرابهم من حمال الآثار ونقال الأخبار فهم وإن كانوا بما وصفنا من العلم والستر عند أهل العلم معروفين فغيرهم من أقرانهم ممن عندهم ما ذكرنا من الإتقان والاستقامة في الرواية يفضلونهم في الحال والمرتبة لأن هذا عند أهل العلم درجة رفيعة وخصلة سنية ألا ترى أنك إذا وازنت هؤلاء الثلاثة الذين سميناهم عطاء ويزيد وليثا بمنصور بن المعتمر وسليمان الأعمش وإسماعيل بن أبي خالد في إتقان الحديث والاستقامة فيه وجدتهم مباينين لهم لا يدانونهم لا شك عند أهل العلم بالحديث في ذلك للذي استفاض عندهم من صحة حفظ منصور والأعمش وإسماعيل وإتقانهم لحديثهم وأنهم لم يعرفوا مثل ذلك من عطاء ويزيد وليث وفي مثل مجرى هؤلاء إذا وازنت بين الأقران كابن عون وأيوب السختياني مع عوف بن أبي جميلة وأشعث الحمراني وهما صاحبا الحسن وابن سيرين كما أن بن عون وأيوب صاحباهما إلا أن البون بينهما وبين هذين بعيد في كمال الفضل وصحة النقل وإن كان عوف وأشعث غير مدفوعين عن صدق وأمانة عند أهل العلم ولكن الحال ما وصفنا من المنزلة عند أهل العلم وإنما مثلنا هؤلاء في التسمية ليكون تمثيلهم سمة يصدر عن فهمها من غبي عليه طريق أهل العلم في ترتيب أهله فيه فلا يقصر بالرجل العالي القدر عن درجته ولا يرفع متضع القدر في العلم فوق منزلته ويعطي كل ذي حق فيه حقه وينزل منزلته وقد ذكر عن عائشة رضي الله عنها أنها قالت أمرنا رسول الله صلى الله عليه وسلم أن ننزل الناس منازلهم مع ما نطق به القرآن من قول الله " وفوق كل ذي علم عليم " فعلى نحو ما ذكرنا من الوجوه نؤلف ما سألت من الأخبار عن رسول الله صلى الله عليه وسلم فأما ما كان منها عن قوم هم عند أهل الحديث متهمون أو عند الأكثر منهم فلسنا نتشاغل بتخريج حديثهم كعبد الله بن مسور أبي جعفر المدائني وعمرو بن خالد وعبد القدوس الشامي ومحمد بن سعيد المصلوب وغياث بن إبراهيم وسليمان بن عمر وأبي داود النخعي وأشباهم ممن اتهم بوضع الأحاديث وتوليد الأخبار وكذلك من الغالب على حديثه المنكر أو الغلط أمسكنا أيضا عن حديثهم وعلامة المنكر في حديث المحدث إذا ما عرضت روايته للحديث على رواية غيره من أهل الحفظ والرضا خالفت روايته روايتهم أو لم تكد توافقها فإذا كان الأغلب من حديثه كذلك كان مهجور الحديث غير مقبولة ولا مستعملة فمن هذا الضرب من المحدثين عبد الله بن محرر ويحيى بن أبي أنيسة والجراح بن المنهال أبو العطوف وعباد بن كثير وحسين بن عبد الله بن ضميرة وعمر بن صهبان ومن نحا نحوهم في رواية المنكر من الحديث فلسنا نعرج على حديثهم ولا نتشاغل به لأن حكم أهل العلم والذي نعرف من مذهبهم في قبول ما يتفرد به المحدث من الحديث أن يكون قد شارك الثقات من أهل العلم والحفظ في بعض ما رووا وأمعن في ذلك على الموافقة لهم فإذا وجد كذلك ثم زاد بعد ذلك شيئا ليس عند أصحابه قبلت زيادته فأما من تراه يعمد لمثل الزهري في جلالته وكثرة أصحابه الحفاظ المتقنين لحديثه وحديث غيره أو لمثل هشام بن عروة وحديثهما عند أهل العلم مبسوط مشترك قد نقل أصحابهما عنهما حديثهما على الاتفاق منهم في أكثره فيروى عنهما أو عن أحدهما العدد من الحديث مما لا يعرفه أحد من أصحابهما وليس ممن قد شاركهم في الصحيح مما عندهم فغير جائز قبول حديث هذا الضرب من الناس والله أعلم قد شرحنا من مذهب الحديث وأهله بعض ما يتوجه به من أراد سبيل القوم ووفق لها وسنزيد إن شاء الله شرحا وإيضاحا في مواضع من الكتاب عند ذكر الأخبار المعللة إذا أتينا عليها في الأماكن التي يليق بها الشرح والإيضاح إن شاء الله وبعد يرحمك الله فلولا الذي رأينا من سوء صنيع كثير ممن نصب نفسه محدثا فيما يلزمهم من طرح الأحاديث الضعيفة والروايات المنكرة وتركهم الاقتصار على الأحاديث الصحيحة المشهورة مما نقلة الثقات المعروفون بالصدق والأمانة بعد معرفتهم وإقرارهم بألسنتهم أن كثيرا مما يقذفون به إلى الأغبياء من الناس هو مستنكر ومنقول عن قوم غير مرضيين ممن ذم الرواية عنهم أئمة أهل الحديث مثل مالك بن أنس وشعبة بن الحجاج وسفيان بن عيينة ويحيى بن سعيد القطان وعبد الرحمن بن مهدي وغيرهم من الأئمة لما سهل علينا الانتصاب لما سألت من التمييز والتحصيل ولكن من أجل ما أعلمناك من نشر القوم الأخبار المنكرة بالأسانيد الضعاف المجهولة وقذفهم بها إلى العوام الذين لا يعرفون عيوبها خف على قلوبنا أجابتك إلى ما سألت


000-وجوب الرواية عن الثقات وترك الكذابين

وجوب الرواية عن الثقات وترك الكذابين

وجوب الرواية عن الثقات وترك الكذابين والتحذير من الكذب على رسول الله صلى الله عليه وسلم وأعلم وفقك الله أن الواجب على كل أحد عرف التمييز بين صحيح الروايات وسقيمها وثقات الناقلين لها من المتهمين أن لا يروي منها إلا ما عرف صحة مخارجه والستارة في ناقليه وأن يتقي منها ما كان منها عن أهل التهم والمعاندين من أهل البدع والدليل على أن الذي قلنا من هذا هو اللازم دون ما خالفه قول الله " يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين " وقال جل ثناؤه " ممن ترضون من الشهداء " وقال سبحانه وتعلى " وأشهدوا ذوي عدل منكم " فدل بما ذكرنا من هذه الآي أن خبر الفاسق ساقط غير مقبول وأن شهادة غير العدل مردودة والخبر وإن فارق معناه معنى الشهادة في بعض الوجوه فقد يجتمعان في أعظم معانيهما إذ كان خبر الفاسق غير مقبول عند أهل العلم كما أن شهادته مردودة عند جميعهم ودلت السنة على نفي رواية المنكر من الأخبار كنحو دلالة القرآن على نفي خبر الفاسق وهو الأثر المشهور عن رسول الله صلى الله عليه وسلم من حدث عني بحديث يرى أنه كذب فهو أحد الكاذبين حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن شعبة عن الحكم عن عبد الرحمن بن أبي ليلى عن سمرة بن جندب ح وحدثنا أبو بكر بن أبي شيبة أيضا حدثنا وكيع عن شعبة وسفيان عن حبيب عن ميمون بن أبي شبيب عن المغيرة بن شعبة قالا قال رسول الله صلى الله عليه وسلم ذلك